The Complete Overclocking Guide

clock-v.gif (8097 bytes)

o1.jpg (21572 bytes) clock-v.gif (8097 bytes)

Autumn~1.gif (6677 bytes)

INDEX

What is overclocking
Basics of CPU speed
Morale behind overclocking
Why not to overclock
Goals behind overclocking
Overclocking requirements
Techniques of Overclocking
Bus speed of my motherboard
Intel Pentium
Cyrix / IBM 6x86 AMD K5
Intel Pentium Pro
Celeron & Pentium II Cores
Overclocking step by step
Prelaunch Checklist
Trouble shooting HELP !!!
And in the end.......


1 What is Overclocking

o1.jpg (51125 bytes)

What is Overclocking

Overclocking in simple term means running your computer's CPU at a speed higher than what was intended by the manufacturer. Overclocking is increasing the clock rate of a processor beyond its rating for the purpose of increasing system speed without buying a new, faster, but more expensive processor.

"Overclocking" is a slang term, and not an engineering or scientific term. The correct technical terms are "speed-margining" (more common) and "undertiming" (less common). One can also "overclock" the computer's bus. The 'overclocking' describes the process of running your CPU at a clock and/or bus speed that the CPU hasn't been specified for - logically, that speed is usually higher.

The tempting idea behind overclocking is to increase system performance at very little or no cost. In many cases you only need to change a few settings on your motherboard to make your system run faster. In other cases you only have to add a few components (usually for cooling) to achieve the performance increase.

In the past, overclocking was usually nothing more than increasing a CPU's clock speed to that of the next higher model, e.g. a Pentium 120 to a Pentium 133. Now, with new bus speeds available on several motherboards, you can change the clock and bus speed of a CPU to values that don't officially exist. This new way of overclocking is yielding an even higher performance increase than the classic one. It even gives you the ability to increase the performance of the fastest model of a particular CPU production line (e.g. P200 to 250 MHz, Pentium Pro 200 to 233 MHz).

Previous Chapter - BACK TO INDEX Home Page - INDEX Next Chapter - Basics of CPU Speed


2 Basics of CPU Speed

o1.jpg (21572 bytes)

Basics of CPU Speed

Two variables determine the speed at which your CPU runs: the frontside bus speed and the clock multiplier. By manipulating these variables you determine the CPU's clock speed.

Understanding Bus Speed : The CPU uses the FSB (frontside bus, also called the system or external bus) to communicate with system memory and peripherals.

FSB Speed x Clock Multiplier = CPU Speed

(This is what publicised speed of CPU e.g. Pentium 233 MHz MMX here FSB speed is 66 MHz and internal speed of CPU is 233 MHz using the clock multiplier of 3.5 i.e. 66 x 3.5 = 233 MHz approx).

The motherboard chipset controls the clock multiplier, which, in conjunction with the FSB speed, determines the core speed of the CPU. Multiply the FSB speed by the clock multiplier to get the CPU speed. By manipulating the clock multiplier and/or the FSB speed, you can increase the core speed at which the CPU runs.

Let's start by discussing a 486 processor (these have been around long enough that most people are familiar with how they work). There are various breeds of 486 cpu's. The major designations are SX, SX2, DX, DX2, and DX4. All 486 processors use a 32 bit data bus. The external data bus is how the CPU communicates with the motherboard. On SX and DX chips the speed of this bus (FSB Speed) is the same speed as the internal workings of the processor. On SX2 and DX2 chips the internal speed of the CPU is twice that of the external data bus i.e. using clock multiplier of 2. On DX4 CPUs the internal chip speed is three times that of the external bus. The difference between an SX and a DX chip is the fact that DX 486 chips have a math co-processor whereas the SX chips do not. Ok, so if you have a 486DX33 that means the external bus is running at 33mhz. Morover, the internal processing speed of this chip is 33mhz. A 486dx2/66 also has an external speed of 33, but the internal workings of the chip double that speed to attain 66mhz. The "dx2" chips use a technology that takes the external clock speed at which the motherboard is operating at and doubles it. "SX" and "DX" chips which do not have the "2" at the end of the name (as in "DX2") do not support a 2x mode of operation. This should dispel any rumors that one can take a 486dx33 and turn it into a 486dx2/66 like magic. Similarly, the "dx4" chips have clock tripling technology built in. This means that again, one may not simply turn a 486dx33 into a 486dx100.

Here is a list of the bus and processor speeds of the most common 486 chips.

Processor Name:

FSB (external)
Speed:

Internal (processor)
 Speed:

Clock
Multiplier

486SX20

20MHZ

20MHZ

1x

486SX25

25MHZ

25MHZ

1x

486SX33

33MHZ

33MHZ

1x

486DX40

40MHZ

40MHZ

1x

486DX50

50MHZ

50MHZ

1x

486sx2/50

25MHZ

50MHZ

2x

486dx2/50

25MHZ

50MHZ

2x

486dx2/66

33MHZ

66MHZ

2x

486dx2/80

40MHZ

80MHZ

3x

486dx4/75

25MHZ

75MHZ

3x

486dx4/100

33MHZ

100MHZ

3x

486dx4/120

40MHZ

120MHZ

3x

486dx4/133

33MHZ

133MHZ

4x

Pent. Ovrdrive 63

25MHZ

63MHZ

2.5x

Pent. Ovrdrive 83

33MHZ

83MHZ

2.5x

So what does all this mean?

Well, the fact is that on many motherboards the bus clock speed of the motherboard may be set using jumpers or dip switches. I suppose one day someone asked, "What will happen if I set the bus speed of my motherboard to 40MHZ despite the fact that I'm using a 486dx33 chip?" This is one of the types of overclocking; setting the bus speed faster than it really ought to be in relation to the intended speed of the CPU.

What improvements will I see?

By setting a 486dx33 to a 40MHZ bus speed you will find that the internal processing speed of the processor directly follows this modification. The chip will try to operate at 40MHZ. By speeding up the bus speed on a DX2 chip the internal workings of the chip will still try to double the external bus speed. That means that a 486dx2/66 operating on a motherboard whose bus speed is set to 40MHZ will try to operate at 80MHZ. A 486dx4/100 will try to operate at 120MHZ if the bus speed is increased to 40MHZ.

What else can be done?

Some motherboards also allow you to select whether the processor runs internally at 1x, 2x, 2.5x, 3x, etc. the external bus speed. Additionally, the BIOS of many systems allows you to modify the number of DRAM wait states, the cache type and wait states, the ISA bus speed, etc. All of these tinkering may prove to be of some benefit to overclockers.

Previous Chapter - Basics of overclocking Home Page - INDEX Next Chapter - MORALE behind overclocking


3. Reason Behind Overclocking

o1.jpg (21572 bytes)

OVERCLOCKING & MORALITY

Continuing discussion of above what is reason behind overclocking:

If you are unwilling or afraid to overclock your CPU, there is no reason to annoy other people with your opinion. Just because the CPU manufacturers have an opinion on overclocking does not make it the right one. People who are overclocking their CPUs choose to see it differently and are benefiting from their opinion. As long as there is no sentence against overclocking, we are not doing anything against the law.

It is also fairly questionable if there actually is a difference between Pentium chips with different official clock speeds. The best example of this is the P150 and the P166. Isn't it strange, that all P150s are standard voltage chips and almost all P166s are VRE voltage chips? Doesn't it sound like Intel is using the same chip in both of them, but it only runs stable enough at 166 MHz with VRE voltage. Intel is selling the P150 only to satisfy the market and probably gets a good chuckle at the stupidity of the general public who don't realize this.

There are a lot remarked Pentium chips around, as recently discovered when all over Europe there were several concurrent razzias against criminal organizations that re-marked thousands of P133s to P166. The proud owners of these CPUs are convinced they have a real P166, just because it's written on the chip. Hahaha!! I'm wondering how many people own faked P166s. Did you know that Intel isn't interested in marking their chips reliably via a software readout at all? As long as they sell enough chips, they don't mind the re-marking of Pentiums. They even tried to avoid the publication of the recent events in Europe and I bet hardly anybody in the US ever heard about that.

The main idea behind sensible overclocking is simply to use your brain, which brings me back to my 'car driving' introduction. If you want to successfully overclock your system without any loss in reliability, you will have to take care of proper cooling, do decent testing, and stay within the bounds of common sense. Don't try to overclock a P100 to 200 MHz or anything crazy like that. Just use your brain!

Is smoking immoral? Don’t ask me, ask anyone who smokes!! And yes smoking is much more closely related to morality than overclocking.

Previous Chapter - Basics of CPU SPEED Home Page - INDEX Next Chapter - Problems of Overclocking


4-Why not to overclock-problems

o1.jpg (21572 bytes)

Why not to Overclock - Press CTRL-ALT-DEL to Continue !!

Although there are zillions of tales of damaged CPUs and other system components, in most cases overclocking is completely harmless. There are, however, a few things to take into consideration both fatal and non fatal :

hot-oven.gif (11891 bytes)

Heat is number one enemy of CPU

The non-fatal one is due to timing. Processors are designed and tested so that their internal parts will all be ready about the same time, according to specifications published by their manufacturer. As the heat of the processor increases above specifications, the internal paths slow down. Some paths slow down more than others, and eventually there becomes a significant difference between when something is expected to happen and when it actually does happen. At this point you may get false information (such as 0+0=1), system lock-ups, or spontaneous resets. This behavior is usually a signal for you to decrease processor speed or temperature (see next section).

One fatal possibility is called electromigration. Overstressed ICs can be slowly destroyed by electromigration. The combination of heat and electric fields cause metal atoms to wander around under the passivation layer.

Electromigration takes place on the actual silicon chip of your CPU in areas which operate at a very high temperature, and can cause permanent damage to the chip. Before you start to panic, you should first realize a few things. CPUs are designed to run at temperatures between -25 and 80 degrees Celsius. To give you an idea, 80 degrees Celsius is a temperature that nobody is able to touch for longer than 1/10 second. I have never come across a CPU at this temperature. There are plenty of ways to keep the CPU case at less than 50 degrees Celsius which increases the probability of keeping the chip inside at less than 80 degrees. Also, electromigration does not immediately damage your chip. It is a slow process, which more or less shortens the life span of a CPU running at a very high temperature. A normal CPU is meant to live for about 10 years. However, in ten years nobody is going to be using a CPU with today's technology. If you want to be kept free from this electromigration scare, you have to do as much as possible to cool the CPU. Cooling is the number one requirement in overclocking!! Never ever forget that these terms don't necessarily apply for Cyrix, IBM, and AMD CPUs. Because of the already high rate of heat production at their original clock rate, you must work extra hard to keep them cool in overclocked conditions. I've come across several dead Cyrix 6x86 CPUs so far, so be careful or just let it be!

Due to electromigration CPU tend to grow little whiskers at any sharp corner or irregularity along a trace. Whiskers at different potentials tend to grow towards each other, much as stalactites grow towards stalagmites in a limestone cave, because the sharp point accentuates the potential gradient. In a cave, limestone columns eventually form from floor to ceiling. On a chip, you get a short circuit.

(Heat is only a secondary factor in electromigration. The primary factor is current density in the presence of an electric field. In most digital ICs, the internal clock signal is distributed by a conductor, usually aluminum, which is sized carefully for its load. If the clock switches more often than the designer sized it for, then the clock "trunk" is overloaded and subject to premature failure due to electromigration.)

The other fatal possibility is simply burning out the bond wires that run from the pins on the outside of the package to the silicon die of the processor.

Some other problems

Just because your processor will run satisfactorily at the speed it is running doesn't mean that the rest of your system will. In fact, it is more likely that, if your system becomes unreliable, it is because other devices are overstressed by the higher clock speed. Relatively items such as video / disk controllers and memory, may fail because there is not enough time for them to do their work when bus frequencies are increased. You can try decreasing bus speeds, and increase memory wait-states, or you can get faster devices. Generally, if you get lots of strange errors, such as "No ROM BASIC installed", try slowing down memory and bus speed.

The other device-based problem is with your motherboard. Every cheap little component on the board must function reliably at the higher speed or you will likely experience reliability problems. The only reasonable solution to this problem is to get a faster motherboard.

Nobody likes system crashes or hangs, but in a professional business environment, avoiding a system crash or hang can be most crucial. It certainly is a fact that you are increasing the probability of system faults by overclocking your CPU. But this is only the probability !! If you have just overclocked your system and the first thing you do is use it to start writing your dissertation, don't be surprised if a system crash occurs which causes you to lose all your data. After finishing the overclocking process you have to put your system through a tough and thorough testing procedure. If the system passes all the testing, only then can you talk of successful overclocking and feel confident everything is working well.

The third debate against overclocking is that your father, brother, best friend, neighbour, or boss thinks it's immoral. (Is this morality important today when we have paid many times price and obsolescence monster is catching up ultra fast).

Previous Chapter - Reasons behind overclocking Home Page - INDEX Next Chapter - Goals of overclocking


5 Correct Overclocking

o1.jpg (17014 bytes)

Correct Overclocking - The Goals

First and foremost, we want to

improve overall system performance

system to be just as stable

keep our CPU alive!!

The best way to improve system performance is to increase the bus speed. If you can't do that, either because your motherboard doesn't support higher bus speeds or your RAM or your PCI devices aren't up to it, you can change the multiplier instead. Don't expect much gain in performance, however, if you increase the multiplier but you decrease the bus speed!!! For example, changing from 166 @ 2.5x66 MHz to 180 @ 3x60 MHz will actually decrease your overall performance. The same rule applies to changing from 133 @ 2x66 to 150 @ 3x50. These types of changes will not make your system any faster!!

This is some touchy news for 6x86 users, who should really only overclock their CPUs to a slightly higher speed than the original. The 6x86 only has multiplier options for x2 and x3. Don't let yourself be told otherwise!! Of course you can try jumpering the board to all of the different Intel Pentium settings, but it won't make a difference for the 6x86 CPU.

Previous Chapter - Problems of Overclocking Home Page - INDEX Next Chapter - Requirements of Overclocking


6. Overclocking requirements

o1.jpg (17014 bytes)

Overclocking Requirements

Three things are necessary for overclocking:

The CPU : HA HA HA !!!

So far, Intel manufactures the CPUs with the highest quality, hence the probability of a successful overclocking is highest with Intel CPUs.

Check to make sure your Pentium isn't faked. If you can peel off a black sticker underneath the CPU, it's definitely a re-marked one. In this case your CPU is most likely already overclocked.

The Motherboard

The quality of the motherboard is crucial for successful overclocking! Due to the fact that the CPU produces fewer 'clean' signals in overclocked mode, reflections and other flaws on the bus can cause the system to crash or hang. The reverse situation is also true - in overclocked mode the CPU is more sensitive to unstable signals from the bus and will crash if the motherboard can't deliver clean signals. Always go for a branded motherboard!

You will have to decide if you want to go for a higher bus speed or if you will stick to a maximum of 66 MHz.

The board should obviously support a wide range of CPU supply voltages. Minimum are 3.3 and 3.45 V, for STD and VRE voltage. If you want to use P55C, M2 (the new M1/6x86), or the new K5/K6 CPUs, you will need support for 'split voltage'. This means that the core of the CPU requires a lower supply voltage than the I/O ports of the CPU. The latest boards all support 2.5 up to 2.9 V in 0.1 Volt steps. If the board offers you an even higher voltage than 3.45 as well, you should be happy, because this might be the last trick to get your CPU successfully overclocked.

The RAM

This topic is new, but it is very important indeed. You will have to consider decent RAM if you want to run your system at bus speeds of more than 66 MHz. If you want to run an HX board, such as the Asus P/I-P55T2P4 at 83 MHz bus speed, you will require high-end EDO. I've experienced myself, that the marking of the RAM is less important than it's brand. Be careful, however, that you don't get second-rate chips from the manufacturers being sold in some stores. These chips still say Siemens, Micron, or whatever on them, but their quality won't live up to your expectations. In the case of high bus speeds always go for SDRAM if you can. SDRAM relieves a lot of the worries of running at 75 or especially 83 MHz, and runs flawlessly in any case.

The Cooling

I can't proclaim it often enough, the cooling of the CPU is extremely important ! If you have been able to boot your system with an overclocked CPU but it crashes within the first minutes, it's most likely due to insufficient cooling of your processor. Don't think the average small heat sinks with their small fans designed for a Pentium are able to do this job properly! Their job is only to keep a normally clocked CPU cooler in case you have very hot surroundings (e.g. SCSI or Video cards, which can get very hot as well). They are not designed to save your overclocked system from crashes due to overheating. This doesn't mean you always have to have better cooling. If you've got a new SSS CPU, using the 0.35µm die, it just won't get that hot.

If your CPU is of the old 0.6µm die size type, however, you will require decent cooling. To accomplish this, you can use heat sinks, fans, or both, peltiers, or peltiers with fans. Peltiers are elements which transport heat using an electrochemical method from one side of the element to the other, consuming energy. You will still need a heat sink to dissipate the heat from the non-CPU side of the peltier and most likely will also require a fan.

My opinion is that you should go for a heat sink, and most importantly THINK BIG !! If a big heat sink still can't do the job, add a fan on top of it. If you achieve this cooling effect, you can be sure that any crashes which do occur are not a result of overheating. So how to get a decent heat sink ? Don't even think of finding anything in a normal computer shop. You'll find professional heat sinks only in professional shops which sell electronic equipment such as transistors, resistors, chips, etc. (e.g. Hobby Electronic Stores).

You can tell how good a heat sink is by looking at the K/W value. K/W means degree Kelvin per Watt of power dissipation . K/W tells how hot the heat sink gets per each Watt of heating power of the device it's meant to cool. If you were able to follow that, you will understand that the smaller the value, the better the heat sink. If you can get a heat sink which has a value below 1K/W, you've found a good one. You'll need to make the surface of the heat sink that will attach to the top of the CPU match the size of your CPU (maybe the electronic shop will cut it for you, otherwise you'll have to do some sawing and grinding). Be careful that this surface stays completely flat, so that there are no gaps between the heat sink and the CPU surface. Finally, you only need to affix the heat sink to the CPU which is best done with some thermal compound (also available in every electronic shop). You can also use super glue, but it should be applied very sparingly with just enough to attach the heat sink. Do realize that you might not be able to remove the CPU from the heat sink if the super glue is good stuff. If required, attach a good (powerful + quiet) fan to the top of the heat sink (how, I will leave this up to your imagination).

You should also use besides these hardware solutions some software solutions like Rain , Waterfall or CPU Idle. These utilities execute halt instruction during the idle priority thread and thus keeping the CPU cool. I recommend use of Waterfall because of small footprint, no VXD's, no drain of any system resources and above all it's free.

Previous Chapter - Goals Home Page - INDEX Next Chapter - Techniques of Overclocking


7-techniques

o1.jpg (17014 bytes)

Correct Overclocking - The Techniques

Changing the bus Speed : To understand how you can overclock a Pentium, Pentium Pro, 6x86, or K5 CPU, it helps to realize that the internal clock in these CPUs runs at a different speed than the external clock or bus speed. The external clock is the speed at which the cache and the main memory run and when divided by two yields the speed of the PCI bus. There are only four different official bus speeds used by the Intel Pentium, Pentium Pro, Pentium II and the AMD K5 CPUs - 50, 60, 66 and 100 MHz (new models). The 6x86 uses five bus speeds: 50 MHz, 55 MHz, 60 MHz, 66 MHz, and 75 MHz. There are also new boards available which support the unofficial bus speed of 83 MHz. To change the bus speed, look in your motherboard manual for something like 'CPU External (BUS) Frequency Selection' - these are the jumpers you will have to change. If you are lucky and happen to have a motherboard with the new SoftMenuTM technology, you can change these settings in the BIOS setup menu right from the comfort of your chair. You don't even have to open the case. Always go slowly and increase the bus speed one step at a time (e.g. go from 60 MHz to 66, not 60 MHz to 75). This is the most successful way to overclock. Using this method, almost every P150 CPU runs at 166 MHz and most all 6x86 P150+ CPUs run at a P166+ level or 133 MHz.

Changing the Multiplier: The internal clock is controlled by an internal clock multiplier in each CPU which is programmed via CPU pins. Intel Pentium CPUs support the following multipliers: x1.5, x2, x2.5 and x3. Intel Pentium Pro CPUs support x2.5, x3, x3.5, x4. 6x86 CPUs so far only support x2 and x3, and M2 supports x2, x2.5, x3, x3.5. The K5 is kind of a difficult fellow here, because it doesn't seem to be affected by the external settings of its multiplier. So far it only uses the x1.5 multiplier for each of the PR75, PR90, PR100, PR120, PR133 CPUs. The new PR150 and PR166 K5 CPUs will use the x2 multiplier, but it seems fairly likely that you won't be able to change it - although I have not been able to verify this. To change this setting, find something like 'CPU to BUS Frequency Ratio Selection' in your motherboard manual. There are usually two jumpers used to change these settings. Again, you can do all of this in the BIOS setup menu if you have a SoftMenuTM motherboard such as the new Abit motherboards.

CPU ratio selector |  |  |  |  | BUS Frequency selector
NO Ratio | #1 | #2 | #3 | #4 | NO Frequency | #5 | #6 | #7
3X | ON | ON | ON | OFF | 66.6M | OFF | OFF | OFF
3.5X | ON | ON | OFF | OFF | 68.5M | OFF | OFF | ON
4.0X | ON | OFF | ON | ON | 75M | OFF | ON | OFF
4.5X | ON | OFF | OFF | ON | 83M | ON | OFF | ON
5.0X | ON | OFF | ON | OFF |  |  |  |

s1.gif (7283 bytes)

The above table and figure shows that what are jumper settings and how they can be changed to suit our overclocking requirements. The above are however from a motherboard's manual of Pentium II system. The 'CPU Ratio Selector' shows the ratio of internal clock speed of CPU to the external clock speed. Here the FSB (i.e. External Bus Speed) is assumed to be 66 MHz (default FSB for Pentium II from 233 Mhz to 333 MHz). But if we want to increase FSB speed we can do so by simply setting the jumpers accordingly. As Penitum II is overclocked disabled we can only increase FSB speed which is discussed in later part of this guide.

Changing the CPU Supply Voltage: You might not like it, but this is something which is often required to make the CPU run more reliably. First of all, I'd like to stress that the Intel Pentium and Pentium Pro CPUs can run at a supply voltage of up to 4.6 V. This, of course, requires serious cooling because the chip is producing a lot more heat than usual. I have tried this with my own P166 and the chip is still doing fine. It didn't really help my problem either, however, since it was the memory that would not run reliably at 208 MHz, not the CPU. Often the change from STD to VRE voltage is the whole trick to successful overclocking. This is due simply to a bigger voltage difference between the digital HIGH and LOW conditions, which results in 'cleaner' signals for the CPU and other motherboard devices. If you can't run your CPU reliably at one particular clock speed, it's always worth considering changing to a higher supply voltage. The silicon of STD and VRE CPUs is identical, so you won't damage your STD voltage CPU with VRE voltage, the CPU will only run a little hotter. The Abit IT5 motherboards offer a voltage which is even higher than VRE, of 3.6 V in their SoftMenuTM BIOS CPU setup. I'm running my CPU at this voltage and it runs completely stable at 205 MHz @ 2.5 x 68, even as I type this document.

Previous Chapter - Requirements Home Page - INDEX Next Chapter - Motherboard Speed


8 Bus Speed

o1.jpg (21572 bytes)

Which bus speed my motherboard supports?

To be honest, the easiest and most sensible answer to that is: TRY IT OUT !!! Switch the multiplier to the lowest setting and then put the bus speed jumpers in all the different configurations. For non mathematical people, there are 2 to the power of the number of jumpers configurations. 4 configurations for two jumpers, 8 configurations for 3 jumpers, and so on. Just boot up to the DOS prompt and run ctcm, or a similar program which will tell you the CPU speed. You then only have to divide it by the multiplier setting to find your bus speed. Again, if your motherboard uses SoftMenuTM BIOS, you only have to look in your BIOS setup menu to find all of the different bus speed settings from which you can choose.

There is also, however, a different approach:

Motherboards with the PLL chip PLL52C59-14 can run at up to 75 MHz and they also support the 'turbo frequency' feature, which increases the bus speed by 2.5% (officially approved by Intel's CPU specifications).

urbbul2a.gif (186 bytes) | For 75 MHz Pin 8 via 2.2 k Ohm to 0 V ('0 V' means 'ground' and NOT 'disconnected'!) Pin 12 via 10 k Ohm to 5 V Pin 13 via 10 k Ohm to 5 V
urbbul2a.gif (186 bytes) | For 68 MHz, the 'turbo frequency' for 66 MHz Pin 8 via 2.2 k Ohm to 0 VPin 12 via 10 k Ohm to 0 V Pin 13 via 10 k Ohm to 5 V
urbbul2a.gif (186 bytes) | For 61.5 MHz, the 'turbo frequency' for 60 MHz Pin 8 via 2.2 k Ohm to 0 V Pin 12 via 10 k Ohm to 5 V Pin 13 via 10 k Ohm to 0 V
urbbul2a.gif (186 bytes) | Measured on the Abit boards IT5H, IT5V, PR5, which all use the PLL52C59-14. The PR5 also comes in a version with the PLL52C61-01, however, the setting below seems to set the board at 61.5 MHz instead of 83 MHz.

Motherboards with the PLL chip PLL52C61-01 can run at 83 MHz bus speed as well and also theoretically support the 'turbo frequency'. There obviously is, however, a way of configuring this chip (circuitry), so that it would not run at 83 MHz. I'm working on that.

These are the conditions:

urbbul2a.gif (186 bytes) | For 83 MHz or 61.5 MHz 'turbo frequency' for 60 MHz. Unfortunately this depends on the circuitry on the motherboards. Pin 5 via 10 k Ohm to 0 V ('0 V' means 'ground' and NOT 'disconnected'!) Pin 12 via 10 k Ohm to 5 V Pin 13 via 10 k Ohm to 5 V
urbbul2a.gif (186 bytes) | For 75 MHz Pin 5 via 10 k Ohm to 5 V Pin 12 via 10 k Ohm to 0 V Pin 13 via 10 k Ohm to 5 V
urbbul2a.gif (186 bytes) | For 68 MHz, the 'turbo frequency' for 66 MHz Pin 5 via 10 k Ohm to 5 V Pin 12 via 10 k Ohm to 5 V Pin 13 via 10 k Ohm to 5 V

I have measured this on the Asus P/I-P55T2P4 rev. 3 board and was able to verify the exact same settings on the FIC PA-2006 board. The FKI SL586VT II or Magic Pro MP-586VIP board also use this chip, but you can't get to 83 MHz. Instead you get the pathetic speed of 61.5 MHz. In terms of jumpers, this means that you will have to find out which of the three jumpers is connected to the particular pins. It's circuited via the pull up/down resistor of 10 k Ohm. In case you only have jumpers with ON/OFF positions instead of 1-2/2-3 positions, the ON condition is the condition for 0 V, and the OFF or open condition is for 5 V.

This information is only for real freaks who want to get their boards to 75 or maybe even 83 MHz by all means. This way, you might be able to use the higher bus speeds on boards that only have 4 bus speeds, as long as this board uses one of these PLL chips. You do the necessary soldering at your own risk and should only attempt this if you know exactly what you are doing!!!

There are several motherboards that use one of the two PLL chips, depending on what was available when the motherboard was assembled. The Abit PR5 is such a fellow (of course I was unlucky enough to receive a board with the PLL52C59-14) and it seems the shuttle HOT 557 is another. There are a few reports of 83 MHz bus speeds with these boards, but most simply can't run at this faster bus speed. This is a real pity, because both of these two boards can use SDRAM - the best RAM for the 83 MHz bus speed.

clocklimit.gif (2557 bytes)

Special Precautions for 75 and 83 MHz Bus Speed

clocklimit.gif (2557 bytes)

Using this higher bus speeds includes some important restrictions which you should be aware of.

The PCI bus runs at 37.5 or even 41.6 MHz. This can lead to several problems with PCI devices. Typical trouble makers are SCSI controllers, some video cards, and network cards. SCSI controllers and network cards often refuse to work at the faster speed, but some video boards just get much hotter than usual. If you find a way to cool these video cards, you shouldn't have any trouble. My Diamond Stealth 64 Video VRAM isn't affected at all by those higher bus speeds. I hope the 75/83 MHz bus speed survey will help us find out which PCI devices run at higher PCI bus speeds.

The speed of the EIDE interface included with the chipset is not only determined by the PIO or DMA modes, but is also highly dependent on the PCI clock. This is one reason why the EIDE interface is always slower in systems with 60 MHz bus speed or less. This is also valid in the other direction, meaning your interface will be faster when you are running at 75 or 83 MHz bus speeds than at 66 MHz. At first this sounds fine, but often either the interface or, in more cases, the hard disk isn't up to the faster bus speeds. My HDDs work fine at 75 MHz bus speed, but at 83 MHz I have to reduce the PIO down to 2. The same is valid for EIDE CD-ROM drives. This could be the cause if you are running into strange lock-ups in windows.

The Asus P/I-P55T2P4 is one example of a board that does not allow you to adjust the ISA bus speed. It seems to be a fixed divider from the PCI clock. This can cause sound cards to run into trouble if they don't like the higher ISA bus speed. I haven't come across this problem myself yet, but I've heard of one fellow whose AWE 32 produced strange sounds when running at a faster speed. If you run into this, increase the ISA wait states in the BIOS setup to try to remedy the problem.

Let me say again that the RAM type and quality is of great importance. Most 60ns EDO will run fine at 75 MHz bus speed, but for 83 MHz you'll need high-end EDO or SDRAM (as long as the motherboard supports it).

Previous Chapter - Techniques Home Page - INDEX Next Chapter - Pentium


9 Pentium

o1.jpg (17014 bytes)

Overclocking the Pentium

Intel's Pentium processor is the most successful CPU ever. Because of that it has to come first here. The nice thing about this CPU is that it is also the most overclockable CPU ever. This can be attributed to Intel's increased quality demands put in place after the floating-point flaw disaster. The Pentium MMX is just as overclockable as the Pentium Classic, maybe even better. This CPU normally runs at 2.8V. Most motherboards that offer this voltage also offer 2.9 or 2.93V. This is only 0.1 V more than 2.8 V and probably just the right thing for overclock-unwilling Pentium MMX CPUs. Pentium MMX 200 runs fine with 2.8 V at 208/83 and 225/75 MHz. For 250/83 increase the voltage to 2.9 V and everything works fine.

Default Settings for Pentium

CPU Speed | FSB Speed | Clock Multiplier
60 MHz | 60 MHz | 1.0x
66 MHz | 66 MHz | 1.0x
75 MHz | 50 MHz | 1.5x
90 MHz | 60 MHz | 1.5x
100 MHz | 66 MHz | 1.5x
120 MHz | 60 MHz | 2.0x
133 MHz | 66 MHz | 2.0x
150 MHz | 60 MHz | 2.5x
166 MHz * | 66 MHz | 2.5x
200 MHz * | 66 MHz | 3.0x
233 MHz * | 66 MHz | 3.5x

* Both for Pentium Classics and Pentium MMX

Please let me put a short note about the so much feared 'overclock protection' from Intel. So far the only thing Intel has done once was disabling the CPU pin 'BF1', which is responsible for the multiplier settings x2.5 and x3. You still can run those P133 at 166 MHz, but only with 83 MHz bus speed. Now since the message about thousands of remarked or counterfeit Pentium CPUs has eventually reached the US, Intel has to at least make some announcements to this counterfeit and overclock protection again, which they did. However already 2 years back, Intel was claiming to soon ship their chips with a overclock protection, which never took place. I still doubt that Intel will invest any money in producing this feature at all. Before they do that, they should and will have to do something against the remarking opportunity of their chips. Hence I wouldn't worry at all. Intel will probably never avoid that their chips can be clocked higher, but they may push the motherboard industry to produce motherboards that don't offer any overclocking abilities.

If you've read all the paragraphs above, you'll remember the following things:

Always try to increase the bus speed first if you can.

Don't increase the multiplier while decreasing the bus speed - you won't gain anything.

Try higher voltages and don't be afraid of it!

Avoid the P133 'SY022' and 'SU073' if you can.

Don't buy a remarked Pentium - there are loads of them around!

The most overclockable Pentium CPUs:

P150 is the absolute winner - it's most likely nothing else than a P166 in disguise!

P166 Classic & MMX (and hence the P150) is super for 187.5 @ 2.5 x 75 MHz and in most term runs fine at 200 @ 3 x 66 MHz.

P133 great for 150 @ 2 x 75 MHz or 166 @ 2 x 83 MHz - forget about higher multiplier settings with that CPU.

P75 most of them run at least flawlessly at 90 @ 1.5 x 60 MHz, many of them at 100 @ 1.5 x 66 MHz.

P200 Classic & MMX superb at 208 @ 2.5 x 83 MHz, great at 225 @ 3 x 75 MHz, amazing at 250 @ 83 MHz - the CPU for the real speed freaks!

Where do you want to overclock today?

Pentium at | 1st choice | 2nd choice | 3rd choice | 4th choice
75 MHz | 112.5 MHz @ 1.5 x 75 MHz | 100 MHz @ 1.5 x 66 MHz | 90 MHz @ 1.5 x 60 MHz | 83 MHz @ 1.5 x 55 MHz
90 MHz | 125 MHz @ 1.5 x 83 MHz | 112.5 MHz @ 1.5 x 75 MHz | 100 MHz @ 1.5 x 66 MHz | -
100 MHz | 125 MHz @ 1.5 x 83 MHz | 112.5 MHz @ 1.5 x 75 MHz | - | -
120 MHz | 125 MHz @ 1.5 x 83 MHz | 133 MHz @ 2 x 66 MHz | 112.5 MHz @ 1.5 x 75 MHz | -
133 MHz | 166 MHz @ 2 x 83 MHz | 150 MHz @ 2 x 75 MHz | 166 MHz @ 2.5 x 66 MHz | -
150 MHz | 166 MHz @ 2 x 83 MHz | 187.5 MHz @ 2.5 x 75 MHz | 200 MHz @ 3 x 66 MHz | 150 MHz @ 2 x 75 MHz
166 MHz | 208 MHz @ 2.5 x 83 MHz | 166 MHz @ 2 x 83 MHz | 187.5 MHz @ 2.5 x 75 MHz | 200 MHz @ 3 x 66 MHz
166 MHz MMX | 266 MHz @ 3.5 x 75 MHz | 250 MHz @ 3 x 83 MHz | 225 MHz @ 3 x 75 MHz | 208 MHz @ 2.5 x 83 MHz
200 MHz | 250 MHz @ 3 x 83 MHz | 225 MHz @ 3 x 75 MHz | 208 MHz @ 2.5 x 83 MHz | -
200 MHz MMX | 290 MHz @ 3.5 x 83 MHz | 266 MHz @ 3.5 x 75 MHz | 250 MHz @ 3 x 83 MHz | 225 MHz @ 3 x 75 MHz
233 MHz MMX | 290 MHz @ 3.5 x 83 MHz | 266 MHz @ 3.5 x 75 MHz | 250 MHz @ 3 x 83 MHz | -

To get a P166 running at 208 MHz is a tough thing and requires high quality hardware I hope I'll succeed with SDRAM and the R-534, if I ever should receive it. There is no excuse for running a P150 at 2.5 x 60 MHz as intended - this CPU definitely runs at least at 166 @ 2.5 x 66 MHz or 150 @ 2 x 75 MHz, which is even better!!

Previous Chapter - Motherboard Speed Home Page - INDEX Next Chapter - CYRIX & AMD CPU


10- 686 & K5

o1.jpg (17014 bytes)

Overclocking the Cyrix/IBM 6x86

I have mixed feelings about writing this paragraph. One one hand, I promised you information on this subject ages ago, but on the other hand, much of the information regarding the 6x86 M1 and the upcoming M2 is about to change. Nevertheless, I will refer to the good old, well known 6x86 and it's later stepping versions.

Due to the massive heat production of the older versions (steppings of less than 2.7) and the overly high heat production of even the latest versions, this CPU is not as flexible as the Pentium for overclocking. The first important thing to remember is that you are indeed able to kill your 6x86 with overclocking. I've never heard of an Intel CPU with this problem, not even a 486, but I have heard several stories of fried 6x86 CPUs. Hence I DO NOT recommend you overclock this CPU at all. The only reason I don't refrain from writing about the 6x86 is that I've been promising this information for a long time.

Overclocking the 6x86 is quite a bit more restrictive than overclocking a Pentium. This is mainly due to its heat production but also can be attributed to it's limited multiplier settings of x2 and x3. You can more or less forget about the x3 multiplier because the only scenario where it makes sense to use it is at 3 x 50 MHz. Due to the pathetically low bus speed, this is completely uninteresting in the way of performance. Hence this only leaves the x2 multiplier.

If you really want to overclock your 6x86, think small! Think in small steps!! It is worth considering just one step up. This means P120+ (100 MHz) to P133+ (110 MHz), P133+ (110 MHz) to P150+ (120 MHz) and P150+ (120 MHz) to P166+ (133 MHz). The step from the P166+ (133 MHz) to P200+ (150 MHz) seems to be too big and has a fairly low success rate with quite a high risk of losing the CPU.

You'll achieve the highest success rate with 2.7 or 3.7 stepping 6x86 CPUs because they run more stable and produce less heat. Cooling is paramount for the overclocking of a 6x86, so don't even think about overclocking this CPU without a HUGE heat sink or a power peltier.

I hope all this will all change with the release of the split voltage 6x86. This chip will be run at 2.8 V and should result in much less heat production. Maybe the 6x86 will suddenly turn into a really great overclocking CPU.

Overclocking the AMD K5

The K5 has been late in arriving, but is proving to be very powerful indeed. The latest performance figures show fairly nice results compared to the Pentium and the pricing of the K5 is just wonderful! 'How about the overclocking then?' I ask, 'after all AMD is the manufacturer of the most overclocked 486 CPUs in history'. My first overclocked CPU was an AMD 486/40 (to 50 MHz) then an AMD 486/100 (to 120 MHz) and everybody knows about the beautiful and cheap AMD 5x86-133, which just runs great at 160 MHz and still is faster than many P100 systems.

In my initial experience, the older PR75, PR90 and PR100 K5 CPUs are not great fellows for overclocking. Most of the time, the system would remain dead after moving up only one step and these versions share the same serious heat problem with the 6x86.

The PR120 and PR133, however, seem to be much better candidates. These two guys run at the same external and internal speed as the PR90 and PR100!! This proves that the chip inside has been improved and altered. Obviously these CPUs don't produce as much heat as the first incarnations, which is one of the first requirements for overclocking. The new PR150 and PR166 (at 120 and 133 MHz) seem to be of the same design.

Unfortunately I haven't got enough information to tell you anything decent about successful overclocking of the K5.

Previous Chapter - Pentium Home Page - INDEX Next Chapter - Pentium Pro


11 - P-Pro

o1.jpg (17014 bytes)

Overclocking the Intel Pentium Pro

The Intel Pentium Pro still doesn't seem to be a popular CPU for overclocking. This is really not fair to the powerful Pentium Pro since this CPU works just as well as the Pentium for overclocking.

The first letdown seems to be the lack of any available motherboard for this CPU that runs at a 75 or 83 MHz bus speed. Hence you'll have to stick to the good old 50, 60 and 66 MHz settings. For the Pentium Pro the same methods are valid as for the Pentium - first try improving your bus speed.

A Pentium Pro150 or a 180 doesn't deserve to run at the puny bus speed of 50 or 60 MHz. They are screaming to be overclocked to the 66 MHz bus speed and will reward you with a considerable performance increase and a high reliability.

Default settings for Pentium Pro

Pentium Pro at | 1st choice | 2nd choice
150 MHz | 166 MHz @ 2.5 x 66 MHz | -
180 MHz | 233 MHz @ 3.5 x 66 MHz | 200 MHz @ 3 x 66 MHz
200 MHz | 266 MHz @ 4 x 66 MHz | 233 MHz @ 3.5 x 66 MHz

I admit, that it will be tough, to get a Pentium Pro 180 to 233 MHz and a Pentium Pro 200 to 266 MHz, but it's worth a try. The second choices however work out in most of the cases and the Pentium Pro 150 runs great at 166 MHz. The problem with the Pentium Pro is the difficulty to adjust things. Here the SoftMenuTM technology is a let down, because it wouldn't let you choose 233 or 266 MHz. You can't adjust the voltage either, because the motherboards adjusts it by itself or more by a VRM module. Nevertheless the Pentium Pro is a worthy overclockable CPU!

Previous Chapter - Overclocking Cyrix & AMD CPU Home Page - INDEX Next Chapter - Pentium-II & Celeron


12 Pentium II & Celeron

o1.jpg (17014 bytes)

Overclocking Pentium II & Celeron

Default Settings for Pentium II

CPU Speed | FSB Speed | Clock Multiplier
233 MHz * | 66 MHz | 3.5x
266 MHz * | 66 MHz | 4.0x
300 MHz * | 66 MHz | 4.5x
333 MHz * | 66 MHz | 5.0x
350 MHz | 100 MHz | 3.5x
400 MHz | 100 MHz | 4.0x
450 MHz | 100 MHz | 4.5x

* Applicable for Celeron also

Optimal Speed for Your CPU : Remember, just because your neighbor or brother or whoever can achieve a certain speed with their identical CPU doesn't mean that yours should be able to hit that same level. Each and every CPU is unique. Considering these small cores have 8 million trace routes, it should come as no surprise that no two CPU cores behave the same under stress.

Intel Pentium II 233 - 300 Core Codename Klamath

Intel's first Pentium II CPU had the codename 'Klamath' and are sold as the Pentium II versions 233 up to 300 MHz. It has got four second level cache modules with the speed marking of 7 ns. Due to the fact that it's only rated for speeds up to 150 MHz (300 MHz/2), the Klamath's second level cache timing is the fastest of all Pentium II CPUs, giving it a performance edge compared to Deschutes CPUs at the same clock speed, which of course is academical, since Deschutes starts at 333 MHz in a Pentium II. The Klamath core is larger than the core of the Deschutes, because it's still manufactured in .35 micron technology. This is also responsible for the larger heat production of the Klamath, compared to the Deschutes core. The common core voltage requirement of the Klamath is 2.8 V.

Many or most of the Klamath CPU's have the multiplier restricted, so that you cannot exceed the allowed core frequency as long as the front side bus frequency stays unchanged. Some 266 MHz CPUs can run at 300/66 however, so that some people specialized in counterfeiting the plastic package of a Pentium II 266, selling them as Pentium II 300 CPUs. Usually Pentium II 233 and 266 CPUs come without second level cache ECC and Pentium II 300 are pretty much all sold as second level cache ECC version. Thus c't-Magazine is asking every owner of a Pentium II 300 to check if their CPU is supplied with ECC level 2 cache, using a little program you can download from their website. If you have got a Pentium II 300 without ECC L2 cache you have most likely got a counterfeit Pentium II 266.

The Klamath is certainly overclockable, but in most cases it requires the increase of the front side bus frequency (external bus speed), which is dangerous for your PCI and AGP devices, because they run at PCI/AGP clocks above spec. Some crazy people overclock Pentium II 300 CPUs up to 375 MHz and even more. This is certainly an interesting thing to do, alas it is pretty useless for anyone who needs a reliable system. As a overclocker you've got to live with the fact that your system can crash any time. The L2 cache, in a Pentium II running at half of the core clock frequency and rated at 7 ns is absolutely not designed for clock speeds exceeding 150 MHz, maybe it will do 166 MHz in some cases, but don't expect any reliability of a 7 ns L2 cache running at 175 MHz or even more.

Intel Pentium II 333 - 400, Core Codename Deschutes

Intel managed shrinking the core of their 6th generation MMX CPU to 0.25 after the Klamath was on the market for roughly 8 months. This resulted in higher core frequencies, lower voltage requirements and less heat production. However, higher core speeds mean higher second level speeds as well, so that Intel needed to change the modules for the second level cache as well as its timing. The new L2 cache modules are packed at a higher density, so that only two modules are required. These new modules are rated 5.5 ns for 333 and 350 MHz Pentium II CPUs and 5 ns for 400 MHz Pentium II CPUs.

The new generation of Pentium II CPUs is now running at 100 MHz front side bus, whilst the Klamath as well as the Deschutes at 333 MHz are only supposed to run at 66 MHz FSB. Intel's BX chipset is able to recognize which kind of CPU is plugged into the motherboard, so that most BX motherboards are following the Intel spec and supply the correct front side bus frequency automatically.

There is a serious difference between 333 and 350 MHz Pentium II CPUs and its brother at 400 MHz and above. The 400 MHz version has got faster L2 cache modules. Another major difference is the timing of the L2 cache. The L2 cache timing of the Pentium II 233-300 MHz CPUs is faster than the L2 cache timing of the Pentium II 333. Now the timing of the 5 ns L2 cache in the Pentium II 400 is even slower than in the 333 and 350 models. This is something that should be considered by hardware testers that want to use the easily overclockable Pentium II 333 as test CPU for 400 MHz testing, because the benchmark results scored by this overclocked CPU are higher than what you would get with a real 400 MHz Pentium II.

Overclocking of Pentium II with Deschutes CPUs will in most cases also require the increase of the front side bus, since the higher multipliers will mostly be disabled by Intel. The Pentium II 333 has a multiplier up to 5x built in, so that you can theoretically reach pretty high clock rates, as long as a BX motherboard will let you run this CPU at 100 MHz FSB or even more. Motherboards that detect the FSB clock automatically can only be fooled if you should be courageous enough and change the above mentioned resistors on your CPU PCB. I recommend you rather go for a motherboard that let's you choose 100 MHz FSB or more regardless what CPU is in there. Overclocking is pretty dangerous when you look at the system stability point of view. The CPU core will in most cases do the higher clock rate just fine, however the L2 cache running at half of this higher clock speed will most likely cause erratic behavior and can easily be the reason for system crashes. The Level 2 cache, which operates at approximately one half the speed of the CPU, is matched by Intel to the speed of the CPU core to which it is connected. There's usually a good deal of leeway, but the individual speed of your cache is a key limiting factor in overclocking your CPU. AAH!!!

I consider everyone as really irresponsible, who runs his business software on a system with a highly overclocked CPU. Nevertheless, keeping in mind that you can run into system crashes at any time, overclocking works pretty well in the following cases:

Pentium II 333 :- 350/100 3.5 inner multiplier and 100 MHz FSB (requires motherboard that let's you choose 100 MHz FSB)
Pentium II 350 :- 392/112, possible L2 cache issue, possible PC100 SDRAM issue at 112 MHz
Pentium II 400 to 448/112, possible L2 cache issue, possible PC100 SDRAM issue at 112 MHz

People that overclock to more than that either post this to make themselves look important without using the system at this speed. Reaching higher speeds safely only works with special 7 ns SDRAM modules and a special cooling system.

Intel Celeron, Core Codename Deschutes

The Celeron, Intel's attack on the CPU suppliers of the low end market, comes with the same 0.25 micron core as the Deschutes and is therefore 'more modern' than the Pentium II 233-300 CPUs with their 0.35 micron Klamath core. Celeron has not got any L2 cache and is otherwise identical to the other Pentium II CPUs. Thus is can show its strengths when running floating point calculation intensive applications like 3D games in the first instance, a field where it is faster than any currently available socket 7 CPU. The lack of L2 cache results in a decent but not amazing office application performance, but it has got it's advantages as well. As you learned from the stuff above, the L2 cache is making the most trouble when clocking the Slot 1 CPUs higher. The Celeron doesn't have to worry about that. Only newer successor have an internal L2 cache and hence will be more sensitive to higher clock speeds as well. This leads to the simple conclusion that only the core is responsible for the success in overclocking the Celeron. Now the sweet thing about the Celeron is the fact that it's using the Deschutes core, as already mentioned. This core was designed to run at least 333 MHz as in the Pentium II 333. The 0.35 micron Klamath is already reaching 300 MHz without a problem, so that you can imagine that you will hardly find a Deschutes core that doesn't at least do 333. These cores are used in a Celeron and the Celeron is specified to 266 MHz only to not damage the sales of the Pentium II 233, not because the core wouldn't be fast enough. So here we are, Celeron is the number one overclocking CPU and if you should run it fast enough, you can even reach Pentium II 350 scores, particularly in 3D games as Quake II, but by paying less than a third for it. The problem for overclocking is that you will need a BX board that doesn't detect the FSB clock automatically, so that you can run this baby at 100 MHz FSB.

The Celeron comes !! naked !! as Intel created it. No plastic cartridge covers the PCB and the heatsink that comes with it has to be fixed in a slightly annoying procedure. Intel was trying at least a little to keep people from plugging Celeron into LX or BX boards. The little mounting brackets which fit nicely in any EX board wouldn't fit at all into LX or BX boards. Until then you shouldn't play cricket with your computer after plugging the Celeron in your LX or BX board, because you won't be able to secure the Celeron in Slot 1. This is important for people in earth quake endangered areas.

There isn't much more than the CPU core on the PCB of Celeron. Please note that you won't find the R5/R6 resistors as in Deschutes for allowing it 100 MHz FSB officially. The Celeron is meant to be running at 66 MHz FSB only

The goal of overclocking is to find your CPU's comfort zone--the speed at which it will run reliably, without system errors or data corruption. Here are some common, relatively conservative settings.

Pentium IIs With Default 66 MHz FSB (233 MHz to 333 MHz)

233-MHz and 266-MHz Pentium IIs

Overclocked Speed | Clock Multiplier | FSB Speed | Chipset
300 MHz | 4.0 | 75 MHz | 440LX
300 MHz | 3.0 | 100 MHz | 440BX
336 MHz | 3.0 | 112 MHz | 440BX

300-MHz Pentium II

Overclocked Speed | Clock Multiplier | FSB Speed | Chipset
338 MHz | 4.5 | 75 MHz | 440LX
350 MHz | 3.5 | 100 MHz | 440BX
392 MHz | 3.5 | 112 MHz | 440BX
400 MHz | 4.0 | 100 MHz | 440BX

333-MHz Pentium II

Overclocked Speed | Clock Multiplier | FSB Speed | Chipset
350 MHz | 3.5 | 100 MHz | 440BX
375 MHz | 5.0 | 75 MHz | 440BX
392 MHz | 3.5 | 112 MHz | 440BX
400 MHz | 4.0 | 100 MHz | 440BX

Note: To run reliably at a 100-MHz FSB, you need to have 100-MHz SDRAM installed in your system. Also note that in many of the cases listed above, increasing the FSB speed requires you to lower the clock multiplier on your system.

Pentium IIs With Default 100-MHz FSB (350 MHz to 450 MHz) Since August 1998, Intel has been locking the clock multiplier on its CPUs, so it probably will not be possible to change the multiplier when overclocking a 350-MHz, 400-MHz, or 450-MHz Pentium II. If you try, the CPU will either refuse to boot the machine, or it will boot it up at 1/3 its proper speed. To get around this limitation, a Pentium II overclocker's only remaining option is to increase the speed of the frontside bus.

350 MHz (and above) Pentium II

Default Clock Speed | Default Clock Multiplier | Overclocked FSB Speed | Overclocked CPU Speed
350 MHz | 3.5x | 112 MHz | 392 MHz
400 MHz | 4x | 112 MHz | 448 MHz
450 MHz | 4.5x | 112 MHz | 504 MHz

Previous Chapter - P.Pro Home Page - INDEX Next Chapter - Steps


13 - STEP BY STEP

o1.jpg (17014 bytes)

Overclocking Step by Step

1. | Turn off computer, open it up, get your motherboard manual.
2. | Check your CPU markings on top and bottom of CPU, write them down and put your CPU back in again.
3. | Check the current clock speed and multiplier jumper settings on our motherboard, compare them with your manual, write them down.
4. | Check the supply voltage jumper settings on your motherboard, compare them with manual and your CPU marking, write it down.
5. | Have you thought of a decent cooling for your CPU ? Apply it !
6. | Change the jumper settings for clock speed and/or multiplier according to your manual.
7. | Check if everything is ok, no jumper forgotten or put wrongly.
8. | Start computer.
9. | Does it reach BIOS setup ?
10. | If yes, go to 13.
11. | Turn off computer and change jumper to higher supply voltage according to manual, if possible.
12. | If you still shouldn't reach BIOS setup, forget about overclocking to this speed.
13. | Change BIOS setup settings to the right values.
14. | Does it reach full working operation system ?
15. | If yes, start testing (I recommend Winstone or the BAPCo Suite. Don't take this job too easily! It's better to occur crashes or lock ups now, than coming across them when it counts!)
16. | If no, you should try 11 or check your cooling, you also can try some more conservative memory timings in the BIOS setup. This means increasing the wait states or the read/write cycles; but don't forget to check later if you gained speed by trying some benchmarks, cause there's no point in overclocking if your memory access is getting slower.
17. | If everything works well – congratulations !!, if not, try 11, check cooling.
18. | Don't change supply voltage unless you have to. It only makes the chip hotter.
19. | Never forget: cooling is of main importance !
20. | Reread following Prelaunch Checklist.

Simple Flow Chart Steps for OVERCLOCKING

Previous Chapter - P-II & Celeron Home Page - INDEX Next Chapter - check list


14 Prelaunch Checklist

o1.jpg (17014 bytes)

Prelaunch Checklist

Make sure you have not set the motherboard to exceed the maximum multiplier setting of your particular CPU. Otherwise it will boot at half its listed core speed and you won't see any performance gains. Also, be sure that the FSB speed setting is correct, and that you've lowered the clock multiplier setting, if necessary.

Double-check that your heatsinks and fans are properly installed and plugged in.

If you're shooting for an FSB speed beyond 100 MHz, disconnect any nonessential peripherals, such as network cards, SCSI controllers, PCI sound cards, and any other components that run on the PCI bus. This will allow you to properly diagnose errors later in the process. Also, change your UDMA IDE HD's mode to "PIO Mode 2" or "DMA Mode 1." This will decrease hard drive performance, but it will help protect your hard drive.

The reason for taking these precautions is simple: PCI peripherals are designed to operate at a bus speed of only 33 MHz (1/3 of 100-MHz or 1/2 of 66-MHz FSB). It's very possible that one, if not all, of your PCI peripherals might become unstable running in a bus clocked higher than 33 MHz. There's a very real possibility that you could lose all the data on your hard drive.

Change all settings in the BIOS to reflect the most compatible environment. All settings regarding the shadowing or caching of the video BIOS or RAM should be turned off. All SDRAM timings should be set to the lowest possible numbers. Set your 8- and 16-bit I/O recovery speeds to their maximum numbers (4 and 8, respectively).

Previous Chapter - steps Home Page - INDEX Next Chapter - troubleshooting


15 troubleshooting

o1.jpg (17014 bytes)

computer.gif (7566 bytes)

Troubleshooting

computer.gif (7566 bytes)

Here are some tips for troubleshooting your overclocked system. Of course, I advocate a better safe-than-sorry approach: If you can't get your system to run reliably in an overclocked state, you're much better off returning to a standard configuration. It's just not worth the risk to your system and data.

Initial Power-Up Typically, if you get the machine to boot, count its memory, and give you a close or correct megahertz indicator for your CPU, you're on your way to success. (Note: The new core speed, expressed in megahertz (MHz), often will not be correctly indicated in the boot-up screen if it's a nonstandard number, such as 372 MHz.) If the machine refuses to boot up at all, there are two possible problems: there isn't enough voltage going to your CPU, or your CPU has simply failed to run at the speed you've set it to run.

When you increase the megahertz level request, the CPU sometimes needs to draw more power to achieve that new setting. If your motherboard supports it increase the voltage in small units.

So, for instance, you might want to run a 300-MHz Pentium II at 3.0v, rather than the default 2.8v, when overclocked to 350 MHz. However, you'll need to experiment a lot, as 3.0v may be more or less than you need, depending upon your specific CPU. Fortunately, the latest motherboards will not let you go too far on a "more power" binge--when it comes to voltage settings, you can do only a little tweaking either way. Increasing the voltage going to your CPU is quite dangerous and should only be attempted with extreme caution.

If you have changed the only Bus speed in Bios and delightfully saved the changes and exited to get blank screen without showing any sign of life. Wait !! Don’t Panic !! Put the power off and then on. Still no signs of booting. Now it’s time to get screw driver. Open your cabinet. On the motherboard you will find a small battery (bigger in size compared to what used in clocks). Take the battery out from it’s place. Wait for ten or twenty minutes or short circuit both the circuits holding the batttery with your screw driver. BUT JUST FOR ONCE. This will clear the CMOS. Place the battery in it’s place. Screw up the cabinet. Now boot up. Relax. You have done it. (My first overclocking experience. I tried on my friend’s Computer. HI HI HI !! Actually what I did in hurry was I set FSB spped of P-II@266 MHZ directly to 83 MHz. )

Windows Boot-Up Several problems can occur during the loading of Windows 95 or 98. Remember Windows 95/98 is much more picky about overclocking. Therefore it might be that you can't run Windows 95 properly with your overclocked CPU though it was working just fine with DOS and Windows 3.11. You'll either have to improve the cooling or you'll have to forget about overclocking your CPU with Windows 95. This is also where the problem of overheating comes into play. If your machine has booted up, displays the correct or near-correct megahertz level for your overclocked CPU, and then proceeds into the Windows load screen only to freeze, you can try two corrective measures.

First, go into the system BIOS and lower the hard drive's PIO level one notch below its previous setting. (This is only for people using a higher-than-100-MHz FSB speed in their overclocking efforts.)

Second, reduce the CPU's heat by taking the cover off the case and removing all nonessential PCI components.

These two steps might not seem like much, but aside from increasing the voltage of the CPU, they're most likely all you've got left. In many cases, it's possible to realize as much as a 15-degree Fahrenheit reduction in internal system temperature simply by taking the cover off the case. For maximum stability, many die-hard overclockers run their machines full-time with no cover on the case. As long as you take time each month to clean the system of dust, you should have no problem running your machine topless. However, be aware that some cases are designed to take advantage of the airflow created by a closed case.

After taking these steps, if the machine still refuses to boot into Windows, it's more than likely that you've set your CPU to a speed beyond its limits. Cooling usually solves some of the problems, but if you are able to boot into Windows only to suffer from crashing and system instability, you've clocked your CPU too high. Either try a more conservative overclocked setting, or return to your CPU's default settings.

One other instance where the machine boots properly into Windows but then proceeds to develop strange errors could be caused by the quality of the SDRAM in the machine. If you're clocking your FSB to 100 MHz or 112 MHz, make sure you are using 100-MHz SDRAM. Even in the PC-100 SDRAM subcategory, however, you must choose between a maximum CAS latency timing of "3" or "2". Memory that supports a CAS latency timing of 2 can sustain the 133-MHz FSB overclocking option of the Intel 440BX chipset. CAS 3 SDRAM, however, can't handle any bus speed beyond 112 MHz.

Previous Chapter - checklist Home Page - INDEX Next Chapter - In the end


In the End

o1.jpg (17014 bytes)

IN THE END - A little about me.

Hi my name is Shrishail Rana.

I am currently doing my post graduation in law and yes computers are my hobby, love or whatever you can say.

If you have any questions please send an email at srana4u@hotmail.com.

Bye for now. Wait and watch for more on my web site http://srana.cjb.net

Please also visit www.tomshardware.com for more information because most of the guide is written with help from Tom's site.

BEST OF LUCK FOR YOUR NEXT SUCCESSFUL OVERCLOCKING
Previous Chapter - BACK TO INDEX Home Page - INDEX My Home Page


Shrishail's small page of .....

Overclocking

Fat32 ...

Windows Registry

Misc.

About Me

Welcome to Shrishail's Hidden Treasures page

Welcome to my small page. Here you will find some guides tutorials and links. These guides are nothing but complete notes in simple language with icing of drawings, flow charts on various mysterious computer buzz words like Overclocking, FAT32, Windows Registry, Cracking, reverse engneering etc. Please select your choice from left column.

Top

Overclocking

Fat32 ...

Windows Registry

Misc.

About Me

Mystery Behind Overclocking

Mystery Behind Overclocking - A Guide. Include all information on how to sucessfully overclock your processor. Overclocking is making your processor faster resulting in improvement in all of computer speed. Like Pentium 200 MHz to Pentium 233 MHz safely in detailed step by step manner (including diagrams & flowcharts so it's easy to understand ). Processor vendors are frown on overclocking as it results in loss of revenue to them because you are getting more power without spending any pie. This document includes information on all the following processors :-

All of Intel range from 486, Pentium, Pentium-MMX to current Pentium-II @ 450 MHz including Celeron processor (overclocker delight).
AMD processors 486 to K5.
All of Cyrix/IBM CPU's range from 486, 0x686 to it's current range.

Download from here

Top

Overclocking

Fat32 ...

Windows Registry

Misc.

About Me

FAT32 and Hard Disk partitioning guide.

Includes information on :

What is FAT32 and FAT32x
How to improve performance in FAT32 contrary to Microsoft claims and to make it faster than FAT16.
FAT32 conversion
Creating FAT32 volumes
FDISK system command explained
Format system command explained
How to effectively manage your Harddisk space in today's world when hardisks are in GBs and lot of space going waste without it's effective use.
How to make it Harddisk fast just with some tweaks.
even more!!!

Download from here

Top

Overclocking

Fat32 ...

Windows Registry

Misc.

About Me

Mystery Behind Windows Registry - A Guide

Nothing is more mysterious in todays windows world than windows registry. What is the Registry? The Registry has been made out to be a phenomenal mystery probably due to the CLSID keys alone and as such has inspired a number of books, faqs websites etc. It is very unfortunate that Microsoft has chosen to deal with the Registry and Registry editing as a "black art," leaving many people in the dark as to the real uses of all the settings in the system. Here is some information from my side:

What is Windows Registry.
Structure of Windows Registry - Handle Keys and Subkeys explained.
Protecting and recovering from Registry Failure.
Tips and Secrets of Windows Registry.

Download From Here

Top

Overclocking

Fat32 ...

Windows Registry

Misc.

About Me

Miscellaneous

Download Microsoft HTML Help Update necessary to view CHM Files. (IMPORTANT). It requires Internet Explorer version 3 and above to view CHM files.
A HTML File Comment Remover with source download from here. In today's GUI world WYSIWYG HTML editors insert lot of comment to preserve formatting. These comments are not necessary when project is completed. This program removes comments making HTML files smaller and faster. Specially optimized for Frontpage.
Zip File repair Utility. Important. Fix zip files and with GUI interface it is very easy to operate. download from here
Many people asked me what to do when they download a zip file from net and winzip refuses to open it. This utility will remove most of such problems in corrupted zip files.

My name is Shrishail Rana and I am from INDIA.

My Email address is srana4u@hotmail.com and hope to hear from you about my efforts.

You are at http://srana.cjb.net/ Please Bookmark this page (CTRL D). Or Right Click on the link and choose add to favorite or bookmark Thanks for your visit. Please visit again soon.