Welcome

Welcome, Harry Potter fans! I made this e-book because I just got book 5 and I didn't remember what the previous two books were about! So I searched on the web and found a site. But it had ads, was hard to navigate and took along time to load (i even have cable)! If you wanted the PDF version, you had to pay $5! So I downloaded all the html sources, created a script to strip out ads and unneeded junk and walah! you have this guide! hope you enjoy it!

- ulu


Plot Overview

Mr. and Mrs. Dursley are a well-to-do and status-conscious couple living in provincial England. Their desire for middle-class normality is marred only by Mrs. Dursley's eccentric sister, Mrs. Potter, with whom she does not speak. One day, Mr. Dursley notices strange happenings on his way to work. That night, Albus Dumbledore, Professor McGonagall, and Hagrid assemble outside the Dursley home. Dumbledore tells McGonagall that someone named Voldemort--whom we later learn to be an evil wizard in pursuit of the Sorcerer's Stone--has killed the Potters, and tried unsuccessfully to kill their baby son Harry as well. After his failure Voldemort has fled. They leave Harry with an explanatory note in a basket in front of the Dursley home.

Ten years later, the Dursley household is dominated by the spoiled boy Dudley, who torments and bullies the young Harry. Dudley is loaded with presents while Harry is forced to sleep in a cupboard under the stairs. On Dudley's birthday, the Dursleys are forced to allow Harry to go along to the zoo. While Dudley is looking at a boa constrictor, the glass in front of it disappears, frightening everyone. Harry is punished for this at home.

As Harry prepares to go off to high school, mysterious letters begin coming to him at the Dursley house. Mr. Dursley is worried by the letters, and tries to keep them from Harry; he nails up the mail slot. But the letters keep arriving through every crack in the house. Finally, flees with his family to a secluded island house on a stormy night--the night of Harry's birthday. At midnight, they hear a large bang on the door and an oafish, blunt, but kindly giant named Hagrid enters. Hagrid hands Harry an admissions letter to the Hogwarts School of Witchcraft and Wizardry. Mr. Dursley protests, but is shut up by Hagrid. Harry learns that the Dursleys have tried to deny Harry's wizardry all these years. The next day, Hagrid takes Harry to London to shop for school supplies. First they go to the wizard bank, Gringotts, where Harry learns that his parents have left him a hefty supply of money. They shop on the wizards' commercial street known as Diagon Alley, where Harry is fitted for his school uniform, meeting an unpleasant fellow student who will later be identified as Draco Malfoy. Harry buys books, ingredients for potions, and finally, a magic wand. Harry's is the companion wand to the one belonging to the evil Voldemort.

Harry's last month with the Dursleys is uneventful. Finally Mr. Dursley takes Harry to London and drops him at the train station, where Harry catches his train to Hogwarts on track nine and three quarters. On the train, Harry befriends other first-year students like Ron and Hermione, a Muggle girl chosen to attend Hogwarts. When the train arrives at school, the first years are ushered by Professor McGonagall into a great hall, where they take turns putting on the "sorting hat" to find out in which residential house they will live. They glimpse the Hogwarts faculty, including Snape, professor of Potions, Quirrell, professor of Defense against the Dark Arts, and others. Presiding over the gathering is the magnificent figure of Dumbledore, renowned wizard and head of Hogwarts. Harry dreads being assigned to the sinister Slytherin house, but he and Ron are both placed in a house called Gryffindor.

As the school year gets underway, Harry discovers that his Potions professor, Snape, does not like him. Harry discusses this with Hagrid over tea, but Hagrid reassures him that Snape has no reason to dislike Harry. During the first flying lesson, the students are told to stay grounded while the teacher takes a student to the hospital. Disobediently, Draco Malfoy snatches a student's prized toy and flies off with it to the top of a tree. Harry flies after him. Malfoy throws the ball in the air, and Harry speeds downward, making a spectacular catch. Professor McGonagall happens to witness this. Instead of punishing Harry, she recommends that he play Quidditch, a much-loved game like basketball played on broomsticks, for Gryffindor. Later that day, Malfoy challenges Harry to a wizard's duel at midnight. Malfoy doesn't show up at the appointed place, and Harry almost gets in trouble; trying to hide, he accidentally discovers a fierce three headed dog guarding a trapdoor in the forbidden third floor corridor. Harry and Ron discuss what might he guarded.

As the entire school is sitting down to Halloween dinner, a troll is found in the building. The students are all escorted back to their dormitories, but Harry and Ron sneak off to find Hermione, who is alone and unaware of the troll. Unwittingly they lock the troll in the girls' bathroom along with Hermione. Together, they defeat the troll. Hermione tells a lie to protect Harry and Ron from being punished, and from that moment on they are all friends. During Harry's first Quidditch match, his broom jerks out of control. Hermione notices Snape staring at Harry and muttering a curse. She concludes that he is jinxing Harry's broom, and sets his clothes on fire. Harry regains control of the broom and makes a spectacular play to win the Quidditch match.

For Christmas, Harry receives an invisibility cloak that used to belong to his father. He uses this to explore the school, unseen, late at night. He discovers the Mirror of Erised, a mirror that displays one's deepest desire to whoever looks in it. In it, Harry sees his parents alive. After Christmas, Harry, Ron and Hermione begin to unravel the mysterious connection between the Gringotts break-in and the three-headed guard dog. They learn that the dog is guarding the only known Sorcerer's Stone, belonging to Nicholas Flamel, Albus Dumbledore's old partner. Someone has been trying to steal the Sorcerer's Stone, capable of providing eternal life and unlimited wealth to its owner.

A few weeks later, Hagrid wins a dragon egg in a poker game. Since it is illegal to own dragons, Harry, Ron and Hermione contact Ron's older brother, who studies Dragons, and arrange to get rid of the dragon. In the process, they get caught out of bed late at night. Harry, Ron, and Hermione are severely punished: Gryffindor is docked 150 points. Furthermore, part of their punishment is to go into the enchanted forest with Hagrid to find out who has been killing unicorns recently. In the forest, Harry comes upon a hooded man drinking unicorn blood. The man tries to attack Harry, but Harry is rescued by a friendly centaur who tells him that his assailant was Voldemort. Harry also learns that it is Voldemort who has been trying to steal the Stone.

Harry has a hard time concentrating on his exam preparation, fearing that Voldemort will steal the Stone and kill him. He makes it through his exams anyway. Harry learns that Hagrid had accidentally let Voldemort know the secret of how to get past the guard dog. Harry suspects that Voldemort now knows how to get the Stone, and decides that he must find the Stone before Voldemort can get to it. He, Ron, and Hermione sneak off that night to the forbidden third floor corridor. They get past the guard dog, and perform many impressive feats as they get closer and closer to the Stone. In the end, Harry finds himself face to face with Quirrell. Harry is surprised it is Quirrell rather than Snape who has been orchestrating the theft; Quirrell explains that his shyness was only an act. Quirrell announces that Harry must die. Knowing that Harry desires to find the Stone, Quirrell first puts Harry in front of the Mirror of Erised, and makes him state what he sees. Harry sees himself with the Stone in his pocket, and at that same moment actually feels the Stone in his pocket. But he lies and tells Quirrell that he sees something else. A voice tells Quirrell that the boy is lying, and requests to speak to Harry face to face. Quirrell removes his turban and reveals Voldemort's face on the back of his head; Voldemort inhabits Quirrell's body. Voldemort tells Quirrell to kill Harry, but Quirrell is burned by contact with the boy. A struggle ensues and Harry passes out.

When Harry regains consciousness, he is in the hospital with Dumbledore. Dumbledore explains that he saved Harry from Quirrell just in time. He and Flamel have decided to destroy the Stone. Harry heads down to the end-of-year banquet, where Slytherin House is celebrating its seventh consecutive win of the house championship cup. Dumbledore gets up and awards many last-minute points to Gryffindor House for the feats of Harry and his friends, winning the house cup for Gryffindor. Harry returns to London and is met by his uncle, to spend the summer with the Dursleys.


Character List

Harry Potter - Harry is the protagonist of the story, gradually transformed from timid weakling to powerful hero by the end. Marked on the forehead with a lightning-shaped scar, Harry is marked also by the confrontation between good and bad magic that caused that scar to be inflicted on him: the standoff between the evil Voldemort and his parents who died to save their son. The story will eventually become a tale of Harry's vengeance upon their wrongful deaths. As he matures, he is discovered to be caring and shrewd, a loyal friend, and an excellent Quidditch player.

Vernon Dursley - Harry's rich uncle, with whom Harry lives for ten miserable years. Dursley is a town in Gloucestershire, England, once thriving in the medieval wool trade but now largely forgotten. The entire Dursley clan evokes something of this town: they are well to do, but lack a fundamental importance in Harry's new life, and will be forgotten by the end of the book. They symbolize the Muggle world at its most silly and mediocre. It is through Mr. Dursley's jaded Muggle eyes that we first glimpse wizards, and his closed-mindedness toward the colorful cloaks and literate cats that he meets emphasizes how different the human and wizards' worlds are.

Petunia Dursley - Harry's aunt, an overly doting mother toward her spoiled son, and prison-keeper to Harry. She gives Dudley whatever he wants, powerless to resist his demands for a second television set. She is haughty and excessively concerned with what the neighbors think. She is somewhat humanized for us when we discover that she was always jealous of the magical gifts of her sister Lily, Harry's witch mother. Perhaps her malevolence towards her nephew springs from an earlier resentment of her sister.

Dudley Dursley - Harry's cousin, a spoiled, fat bully. Annoying and loud, he is a brat who manipulates parental love to get what he wants--his outrageous desires for multiple television sets foreshadow the important scenes involving the Mirror of Erised, and the wrongful desire for eternal life that motivates Voldemort. Dudley's tormenting of Harry foreshadows the later bullying tendencies of Malfoy at Hogwarts, though he is less gifted than Malfoy. Dudley is as much of a dud as his name suggests. He is lacking in the inner force that Harry has, and that by the end of the book will appear far more important than any material possessions.

Hagrid - An oafish giant who works as groundskeeper at Hogwarts, and who is sent to the Muggles world to deliver Harry news of his acceptance at the wizards' academy, and takes Harry shopping for his school supplies. Hagrid is a well meaning creature with more kindness than brains. His warm invitation to tea extended to Harry during his first week at Hogwarts was much appreciated by the new pupil, and his fondness for animals is endearing, even if it gets Hagrid into trouble (as when he tries raising a dragon at home). Hagrid symbolizes the importance of generosity and human warmth in a world menaced by conniving villains.

Hermione Granger - Initially an annoying goody-two-shoes who studies too much and obeys the school rules too zealously, Hermione eventually becomes friendly with Harry after she learns to value friendship over perfectionism and obedience. She comes from a purely Muggles family, and illustrates the social adjustment problems often faced by new students at Hogwarts.

Ron Weasley - A shy, modest boy who comes from an impoverished wizard family. He is Harry's first friend at Hogwarts, and they remain close throughout. His character is uninspiring, totally lacking in Harry's gusto and charisma, but his loyalty and help is useful to Harry throughout his adventures. His mediocrity even despite his wizard background reminds us that Hogwarts is an equal-opportunity academy based solely on talent and hard work, not on family connections. Ron's aptitude at chess helps Harry's gang obtain the Sorcerer's Stone, and his willingness to be beaten up by the monstrous chess queen shows how selfless and generous he is. Often Ron seems timid, living in the shadow of his successful older brothers.

Neville - A timid and retiring Hogwarts classmate of Harry's who is friendly and loyal, but lacking in Harry's charisma. He shares Hermione's initial failing of excessive obedience, so that when the time comes to finally go after the Sorcerer's Stone, Neville fears punishment and threatens to report them all to the teachers. Hermione regretfully is forced to immobilize him with a spell. Ironically, it is Neville who ultimately wins the championship for Gryffindor, since Dumbledore awards him ten points for the courage he showed throughout the ordeal.

Draco Malfoy - Malfoy is an arrogant student, a rich snob from a long line of wizards who feels entitled to the Hogwarts experience. Malfoy makes fun of the poorer Ron Weasley, and advises Harry to choose his friends more carefully. As the book progresses, he becomes more and more inimical to Harry and his friends, and there is a hint that he may grow up to become another Voldemort. His name means "Dragon of Bad Faith."

Professor McGonagall - The head of Gryffindor House at Hogwarts, and a high-ranking woman in the wizard world. She is fair but extremely stern and severe in her punishments; it is she who dock 150 points from the Gryffindor total because of Harry's gang's transgressions with the dragon on the tower. Her devotion to the letter of the law is impressive, but a bit cold, and we constantly feel that she could never become a warm and wise figure like Dumbledore, for she is too lacking in humanity. The author may be laughing at this character a bit, since she named her after a notoriously bad 19th-century Scottish poet named William McGonagall who was nevertheless highly confident of his own talents.

Professor Snape - Snape is a professor of Potions at Hogwarts. He hates Harry because he hated Harry's father, his enemy at Hogwarts in his younger days. For most of the book, Snape appears as an evil man, whose name associates him not only with unfair "snap" judgments of others, but also with violent intentions to snap the bones of his enemies. We assume he is intent on destroying Harry until we learn of his actual desire to help save Harry's life from Quirrell's attacks at the end of the book. Snape's grudge against Harry, which is nevertheless far from a murderous ill will, helps us remember the difference between forgivable vices and unforgivable evil intentions.

Quirrell - A stuttering and seemingly harmless and timid teacher at Hogwarts, professor of Defense against the Dark Arts. He appears as nervous and squirrelly as his name suggests for most of the book; it is he, for example, who nearly faints in announcing the news that a troll is loose in the school. It turns out later that Quirrell has faked his withdrawing meekness, and is actually a cold-blooded conniver. Yet in the end, when Voldemort uses him as host for his evil spirit and then kills him off in ingratitude, we see how weak he really was.

Albus Dumbledore - Dumbledore is a kind and wise old man, head of the Hogwarts school and one of the greatest wizards of all time. He is famous enough to appear on a collector's card that Harry receives on his way to school, but when Harry first talks to him, Dumbledore is as humble as adorable as his name suggests. While other school officials like Professor McGonagall are obsessed with the rules, Dumbledore respects them (as his warnings against entering the Forbidden Forest remind us), but does not exaggerate their importance. When he wishes to keep Harry from visiting the mirror of Erised, for example, he could easily simply forbid the boy from doing so, but instead prefers to merely advise him. He appears to have an almost superhuman level of wisdom, knowledge, and personal understanding. When we find out that Dumbledore rigged the mirror to provide a clues to the stone's whereabouts to Harry alone, we feel that Dumbledore may have set up the whole quest for the Sorcerer's Stone so that Harry could prove himself. In this capacity, Dumbledore attains almost an all-seeing godly role in the book.

Voldemort - The magnificent villain of Harry Potter, Voldemort is a great wizard gone bad. It is Voldemort who killed Harry's parents and wants to do the same to Harry, and who gave Harry his lightning-shaped scar. Voldemort has thus shaped Harry's life, so that Harry's ultimate destruction of him appears as a kind of vengeance. Voldemort, whose name in French means either "flight of death" or "theft of death", is associated both with high-flying magic and with deceit throughout the book, determined to escape death by finding the Sorcerer's Stone. He tricks Quirrell into allowing him to use Quirrell's body, since he is a shape-shifter who must use another's physical form, and then kills off Quirrell with no compunction at all. Voldemort's weak point is that he cannot understand love, and thus cannot touch Harry's body, which still bears the traces of his mother's love for her son.


Chapters 1 - 2

Summary

Chapter 1

The Dursleys are a well-to-do, status-conscious family living in Surrey, England. Eager to keep up proper appearances, they are embarrassed of Mrs. Dursley's eccentric sister, Mrs. Potter, whom for years Mrs. Dursley has pretended not to know. On his way to work one ordinary morning, Mr. Dursley notices a cat reading a map. He is unsettled, but tells himself that he has only imagined it. Then, as Mr. Dursley waits in traffic, he notices people dressed in brightly colored cloaks. Walking past a bakery later that day, he overhears people talking in an excited manner about his sister-in-law's family, the Potters, and their one-year-old son Harry. Disturbed, but still not sure anything is wrong, he decides not to say anything to his wife. On the way home, Mr. Dursley bumps into a strangely dressed man who gleefully exclaims that someone named "You Know Who" has finally gone, and that even a "muggle" like Mr. Dursley should rejoice. Meanwhile the news is full of reports about shooting stars and owls flying during the day.

That night, as the Dursleys are falling asleep, Albus Dumbledore appears on their street. He shuts off all the street lights and approaches a cat that is soon revealed to be a woman named Professor McGonagall in disguise. They discuss the disappearance of You-Know-Who, otherwise known as Voldemort. Dumbledore tells McGonagall that Voldemort has killed the Potter parents the night before, and has tried to kill their son Harry as well, but was unable to. After this, Voldemort's power has disappeared and he has retreated. Dumbledore tells McGonagall that the baby Harry can be left on the Dursleys' doorstep. McGonagall protests that Harry cannot be brought up by "muggles", a term we still do not understand. But Dumbledore insists that there is no one else to take care of the child. He says that when Harry is old enough, he will be told of his fate. They leave the sleeping Harry in a basket in front of the Dursley home.

Chapter 2

Ten years have passed. Harry is now eleven, and living in wretchedness in a cupboard until the stairs in the Dursley house. He is tormented by the Dursley son, Dudley, a spoiled and whiny boy. Harry is awakened by his aunt Petunia telling him to tend to the bacon immediately, since it is Dudley's birthday and everything must be perfect. Dudley gets upset because he has only 37 presents, one fewer than last year. When a neighbor calls to say she won't be able to watch Harry for the day, Dudley begins to cry, upset that Harry will have to be brought along on his birthday expedition to the zoo. At the zoo, the Dursleys spoil Dudley and his friend Piers, neglecting Harry as usual. In the reptile house Harry pays close attention to a boa constrictor, and is astonished when he is able to have a conversation with it. Noticing what Harry is doing, Piers calls over Mr. Dursley and Dudley, who pushes Harry aside to get a better look at the snake. At this moment the glass front of the snake's tank vanishes and the boa constrictor slithered out onto the floor. Dudley and Piers claim that the snake attacked them. The Dursleys are in shock. At home, Harry is punished for the snake incident, being sent to his cupboard without any food, though he feels he had nothing to do with what happened.


Chapters 3 - 4

Summary

Chapter 3

Punished for the boa constrictor incident, Harry is locked in his cupboard until summer. When finally free, he spends most of the time outside his house to escape to torments of Dudley's cohorts. Harry is excited by the prospect of starting a new school in the fall, far away from Dudley for the first time in his life. One day, Uncle Vernon tells Harry to fetch the mail. Harry notices a letter bearing a coat of arms, addressed to him in "The cupboard under the stairs". Uncle Vernon grabs the envelope from him and shows it to his wife. Both are shocked. They force Dudley and Harry to leave the kitchen to discuss what to do. The next day, Uncle Vernon visits Harry in the cupboard. He refuses to discuss the letter, but tells Harry to move into Dudley's second room, previously used to store Dudley's toys.

The next day, another letter comes for Harry, this time addressed to him in "the smallest bedroom". It is clear that the writer of the letters is aware of what is happening inside the house, which alarms Uncle Vernon immensely. Harry tries to get the letter, but Uncle Vernon keeps it from him. The following morning, Harry wakes up early to try to get the mail before anyone gets up, but is thwarted by Uncle Vernon, who has slept there waiting for the mail. Though Uncle Vernon nails the mail slot shut, twelve letters come for Harry the next day, slipped under the door or through the cracks. On following days letters flood the house, entering in impossible ways. Uncle Vernon continues to keep Harry from reading any of them. Enraged, Uncle Vernon decides to take everyone away from the house, but at the hotel where they stay, a hundred letters are delivered for Harry. Uncle Vernon decides on even greater isolation. On a dark, stormy night, he takes the family out to an island with only one shack on it. Inside, Vernon bolts the door. At midnight, as it becomes Harry's birthday, there is a loud thump at the door.

Chapter 4

The thump is heard again. A giant smashes down the door. Uncle Vernon threatens him with a gun, but the giant takes the gun and ties it into a knot. The giant presents Harry with a chocolate birthday cake, and introduces himself as Hagrid, "Keeper of the Keys" at a place called Hogwarts. Hagrid is disturbed to find out that the Dursleys have never told Harry what Hogwarts is. Vernon tries to stop Hagrid from telling Harry about Hogwarts, but to no avail. Hagrid tells Harry that the eleven-year-old boy is a wizard, and presents him with a letter of acceptance to the Hogwarts School of Witchcraft and Wizardry. Vernon protests that he will not have Harry attending Hogwarts. Hagrid explains to Harry that the Dursleys have been lying all along about how the boy's parents died. Harry learns that they die not die in a car crash, as he had always thought, but were killed by an evil wizard named Voldemort. Vernon tries unsuccessfully to stop Hagrid from telling this story. Harry doesn't believe he could be a wizard, but then he realizes that the incident with the boa constrictor was an act of wizardry. With Uncle Vernon protesting, Hagrid takes Harry from the shack.


Chapters 5 - 6

Summary

Chapter 5

Harry wakes up to find himself in the company of Hagrid, and realizes that the preceding night was not a dream. The two set off to London to shop for Harry's school supplies. Harry is concerned about the money required, but Hagrid assures him that his parents left behind plenty of funds for him at Gringotts, the wizards' bank run by goblins. Their first stop in London is at a pub called "The Leaky Cauldron" where all the patrons recognize Harry and are both nervous and honored to have the opportunity to meet him in person. They head out to the street, where Hagrid taps on a brick wall and a small street called Diagon Alley opens before them. Hagrid explains that this is where Harry will buy what he needs for school. They go to Gringotts, where they are escorted down to Harry's safe and view the piles of silver and gold left to him by his parents. Hagrid explains the complex wizard monetary system composed of Galleons, Sickles, and Knuts. Hagrid fills a small bag with money. He then takes Harry to another vault, number 713, which is empty except for a grubby little package that Hagrid picks up and hides in his clothes, warning Harry not to ask about it.

Hagrid then takes Harry to be fitted for his uniform. In the store, he encounters a snobbish and unlikable boy who will also be starting Hogwarts in the fall--the boy who we will later learn is Malfoy, though he is not yet named. The snobbish boy talks highly about grand old wizard families, and Harry begins to worry about whether he is cut out to be a wizard. But Hagrid reassures Harry, telling him he will learn all he needs to know, and assuring him there are many Muggle students at Hogwarts. After buying the required books and ingredients for potions, Hagrid and Harry then head to the wand store. Mr. Ollivander, the store owner, makes Harry try a number of magic wands, telling him that it will be clear when he has the right one. Harry holds many. Finally, when Harry picks up one made of holly and phoenix feather, sparks shoot out from it; it is clear this will be Harry's wand. Ollivander tells Harry that the only other wand containing feathers from the same phoenix belonged to the evil wizard Voldemort, and had been used to give Harry his lightning bolt forehead scar.

Chapter 6

Harry's last month with the Dursleys is unpleasant. The day before he is due to leave, Harry asks Uncle Vernon to take him to the train station. Uncle Vernon agrees to take him, but ridicules him for saying he was leaving from track nine and three quarters, as is marked on the ticket given to him by Hagrid. The following day, Harry arrived at the station and stood between tracks nine and ten, wondering with increasing alarm how to find track nine and three quarters. Finally Harry overhears some people mention Hogwarts; it is a family of red-haired children who seem to be bound for the same school Harry will be attending. He asked the mother for help, and she tells him to walk through the barrier between tracks nine and ten. Harry does this, and is astonished to find the train to Hogwarts on the other side. Harry boards it.

On the train, Harry is introduced to Fred and George Weasley, twins who are returning to school, and to Ron, another student who will be starting at Hogwarts. Ron introduces Harry to such details of wizard life as Quidditch (a game a bit like basketball, but played on broomsticks), Great Wizard cards, and Every Flavor jellybeans. One of the cards bears the picture of Dumbledore, the head of Hogwarts. Ron, who comes from a poor family, cannot afford the pastries sold on the train, so Harry buys a lot with his newfound wealth and shares them with Ron. Harry also meets a somewhat annoying over-achieving girl named Hermione, and sees again the unpleasant boy from the uniform shop, who is named now as Draco Malfoy. All the students have heard of Harry's name, and Harry is unsure of how to take this. Arriving at the station, the newcomers are led onto boats in which they sail to the castle of Hogwarts.


Chapters 7-8

Summary

Chapter 7

The new students are greeted at the castle door by Professor McGonagall, who tells them they will soon be sorted into their "houses". All Hogwarts students live in one of four residences --Gryffindor, Hufflepuff, Ravenclaw, or Slytherin-- that have their own Quidditch teams. The houses are in year-long competition with one another for the acquisition of the most points, which are earned by success in Quidditch games, and subtracted in the event of student misdemeanors. As the students enter Hogwarts, ghosts appear in the hallway. The students are led to the Great Hall, where the entire school waits for them. They see a pointy hat on a stool; when the students try on the hat, it announces the house in which they are placed. Harry becomes very nervous. He has learned that he does not care for Slytherin house, since the students in it are unpleasant and since Voldemort once belonged to Slytherin. Finally, it is his turn. After a brief mental discussion with the hat in which it tries to suggest Slytherin to him, the hat places Harry in Gryffindor. Harry is pleased to find that he is joined in Gryffindor by Ron Weasley, as well as by Hermione. Draco Malfoy is placed in Slytherin.

Everyone sits down to a grand feast to begin the year; Harry is overwhelmed by the variety of luscious food served. Sir Nicholas de Mimsy-Porpington, the resident ghost of Gryffindor (popularly known as "Nearly Headless Nick" because of a botched decapitation), introduces himself to the first-year students and tells them he hopes they will win the house championship this year. Over dessert, the discussion turns to the children's upbringings. A student named Neville tells of how his family thought he was a Muggle until he survived a fall from a window and found he had some magic in him. Harry glances around the room and notices a few of the teachers talking to each other. One of them stares malevolently at Harry, who immediately feels a sharp pain in his forehead scar. Harry finds out that this man, professor of Potions, is Professor Snape. After dessert, the head of Hogwarts, Dumbledore, gets up to make his welcome speech. He adds a few warnings about staying away from the Forbidden Forest, and avoiding the third floor corridor on the right side of the school. Everyone sings the school song and goes off to their houses.

Chapter 8

Harry finds life at Hogwarts unfamiliar and strange. Everyone is talking about him, and an adult always seems to be around when he is doing something wrong. Harry finds all the classes interesting, with the exception of the history of magic. In the first transfiguration class (where students are taught how to turn one thing into another), only Hermione is able to make any progress in turning a match into a needle. Harry is relieved to see that others are just as lost as he is.

During breakfast the first Friday, Harry's owl Hedwig arrives with a tea invitation from Hagrid. Later, in his Potions class, Harry discovers that professor Snape really does not like him, mocking Harry as "our new celebrity" and then humiliating Harry for his ignorance of herbs. Harry brings Ron with him to Hagrid's shack on the grounds of the school for tea. Harry and Ron are disconcerted by Hagrid's huge and fierce-looking dog Fang, but discover that he is gentle. Hagrid tells Harry that he is overreacting to Snape's treatment, asserting that Snape would have no reason to hate him. Harry happens to notice an article from the wizards' newspaper detailing a break-in that occurred at Gringotts bank, in a vault that had been emptied earlier in the day. He realizes that it happened on his birthday, the day Hagrid and he had gone to Gringotts. Furthermore, he remembers that Hagrid had emptied vault 713, taking a small package with him as he left. Harry leaves Hagrid's, his mind filled with questions.


Chapters 9-10

Summary

Chapter 9

Harry is upset by news that the Gryffindors will have flying lessons with the Slytherins, not wanting to spend more time with his Slytherin enemy Draco Malfoy. Madam Hooch leads the class, gently sending the new flyers off the ground. Neville has an accident and breaks his wrist. Madam Hooch takes him to the hospital, telling everyone to stay on the ground while she is away. Malfoy notices a magic toy belonging to Neville, picks it up, and begins to fly around with it. Harry goes after Malfoy, who throws the ball in the air; Harry catches it spectacularly and lands safely back on ground. Just as he lands, Professor McGonagall arrives, reprimanding Harry and ordering him to follow her. But instead of punishing him, McGonagall introduces him to Oliver Wood, captain of the Gryffindor Quidditch team, explaining that Harry will make an excellent Quidditch player.

At dinner, Harry excitedly tells Ron about his joining the Quidditch team, but tells him Wood wants it to be a secret. Malfoy comes over with his cronies Crabbe and Goyle, and teases Harry about getting in trouble earlier. The tension grows and Malfoy challenges Harry to a wizard's duel. Harry accepts, in spite of Hermione's attempt to dissuade them from breaking the school rules. As Harry and Ron sneak out later that night, Hermione tries to stop them, but gets locked out of the dorm and must tag along. Neville, wandering around lost, also joins them. They arrive at the trophy room, the site of the duel, but Malfoy is nowhere to be found. Suddenly they hear Filch and Mrs. Norris enter the room. They begin to hide and then run away. Not sure where they are going, they accidentally end up in the forbidden area on the third floor, staring at a large and scary three-headed dog. The children manage to get back to their dorm safely, though terrified. Hermione reprimands Harry, but stirs his curiosity by pointing out that the dog was standing on a trap door.

Chapter 10

The next morning, Harry and Ron are discussing what the dog could be guarding when the mail arrives. Harry receives a first-class broomstick, along with a note from Professor McGonagall summoning him to Quidditch practice. Malfoy tells Harry that first years aren't allowed broomsticks; when he tries to report Harry to Professor Flitwick, Flitwick just expresses admiration of Harry's talent. Later Harry meets coach Oliver Wood to learn the basics of Quidditch. On Halloween Flitwick begins teaching them how to make things fly. Only Hermione succeeds; Ron, offended by her air of superiority, makes a nasty comment that Hermione overhears. Harry notices her running off in tears.

Harry and Ron arrive at the feast to hear Professor Quirrell's terrifying announcement about a twelve-foot troll in the building. As the prefects lead the students back to their dorms, Harry realizes that Hermione doesn't know about the troll. They head off to warn her, and come upon the troll. Unwittingly, they lock it in the girls' bathroom only to realize that Hermione is trapped in there with the troll. Using teamwork and magic, the three of them manage to knock the troll out. Professor McGonagall finds them and asks what they had been doing. Hermione says that Harry and Ron had been looking for her; she then lies, saying that she had gone to face the troll herself and that Ron and Harry had been trying to save her from it. From this point on, Hermione is friends with Harry and Ron.


Chapters 11-12

Summary

Chapter 11

The Quidditch season is beginning, and Harry is about to play in his first match against Slytherin. To help him prepare, Harry borrows a book entitled Quidditch Through the Ages from Hermione. Snape discovers Ron, Harry, and Hermione out with the book one evening, and confiscates it from Harry on the feeble pretext that library books may not be taken outside. Harry's suspicions of Snape continue to grow. Harry notices that Snape is limping. Going off to retrieve the book from Snape, Harry overhears Snape him talking to Filch, the school caretaker, about the three-headed dog, which makes Harry even more suspicious.

The next morning the Quidditch match begins. Harry is playing the position of Seeker, which means he must capture a little object called the Golden Snitch. He spots it and is flying toward it when the Slytherin seeker pushes him out of the way, and is penalized. Later in the game, Harry's broom begins moving uncontrollably. Hagrid comments that only dark magic could make a broomstick so hard to manage. Hermione notices that Snape is staring at Harry and muttering to himself. As the Weasley twins try to rescue their teammate Harry, Hermione rushes over to Snape, sneaks behind him, and sets his robe on fire. Suddenly the spell is broken and Harry is once again able to control his broom. He starts speeding toward the ground and lands, catching the Snitch.

Hagrid takes Harry back to his hut with Ron and Hermione, who tell him that Snape had been putting a curse on his broomstick. Hagrid does not believe this, asking why Snape would try to kill Harry. The students tell Hagrid about Snape's being injured by the dog in the third floor corridor. Hagrid involuntarily reveals that the three-headed dog, Fluffy, is his, and that what the dog is guarding is a secret known only to Albus Dumbledore and a man named Nicholas Flamel.

Chapter 12

Christmas is approaching. Malfoy often teases Harry about having to stay at Hogwarts for the holiday since he does not have parents. Harry, however, is looking forward to spending Christmas away from the Dursleys, especially because Ron is also staying at Hogwarts. The day before vacation, Hermione tears Ron and Harry away from a conversation with Hagrid to look in the library for more information about Nicholas Flamel. The librarian catches Harry prowling around the restricted section of the library, and kicks him out.

On Christmas day, Harry and Ron awaken to presents, though Harry's are fewer. Harry receives candy and a knitted sweater from Ron's mother. He also receives an invisibility cloak accompanied only by an anonymous note telling him that the cloak once belonged to Harry's father. That night, after a satisfying Christmas dinner and after Ron has fallen asleep, Harry tries on his invisibility cloak. Unseen, he is able to go to the library's restricted-books section. But one of the books starts screaming when he opens it, so he quickly leaves. He passes Filch the school caretaker, and hides in an old classroom marked with an inscription including the word "Erised". Inside, there stands an old mirror. Harry looks in the mirror and sees many people standing behind him, but when he turns around in the room, he sees no one. Suddenly he recognizes that two of the people in the mirror are his dead mother and father. He tries to speak to them, but they can only communicate by waving. Harry lingers there a while, but eventually returns to his room.

The next night, Harry brings Ron with him to the mirror room; Ron sees not Harry's parents in the mirror, but rather himself holding a Quidditch cup. They are noticed by the cat woman Mrs. Norris, who prowls the school. On the third night, Ron is afraid of being caught and does not want to go back, so Harry returns alone. There he finds Albus Dumbledore. Dumbledore explains to Harry that the mirror displays the deepest desire of whoever looks into it. Harry is relieved to find that Dumbledore is not angry.


Chapters 13-14

Summary

Chapter 13

Harry heeds Dumbledore's advice that he not visit the mirror of Erised anymore. After Christmas break, Harry, Ron, and Hermione resume their search for Nicholas Flamel, though Harry's time is increasingly consumed by Quidditch practice. At practice one day, Harry learns that Snape will be refereeing the next game; he and his friends wonder whether Snape might try to harm Harry during the game. As they are talking, Neville hops by, his legs having been locked together by a spell cast by Malfoy. Harry tells Neville that he needs to learn to stand up to Malfoy. Neville turns to leave, but not before giving Harry a "Famous Wizard" card (a collectible item like baseball card) for his collection. Suddenly Harry remembers where he had seen the name "Nicholas Flamel" before--on the back of Dumbledore's card given to him by Ron on the train trip to Hogwarts. Hermione runs to her room to get a book informing them that Flamel, once Dumbledore's partner, was the only Wizard ever to make a Sorcerer's Stone. They learn that the Sorcerer's Stone transforms any metal into gold, and produces an elixir of everlasting life. Harry and his friends conclude that the fierce dog on the third floor must be guarding Flamel's stone.

Harry's nervousness grows as the big Quidditch match approaches. If Gryffindor wins, it will take first place in the house championship; but Harry is concerned about Snape's evil plans. His fears are allayed when he learns that Dumbledore will be at the game, since Snape would never commit any wrongdoing in front of Dumbledore. In the game, Harry catches the Snitch within the first five minutes; the crowds roar. Dumbledore congratulates Harry for this astonishing feat. Afterwards, Harry notices Snape heading off into the forest. He flies to follow him, and hears him talking harshly in the forest to Professor Quirrell, Hogwarts teacher of Defense against the Dark Arts, and mentioning the Sorcerer's Stone.

Chapter 14

As Easter approaches, Hermione begins to worry about exams, while Harry and Ron merely try to keep up with the tremendous amount of homework assigned. One day, Hagrid comes upon them studying in the library. They bombard him with questions about the Stone; he invites them to come and talk to him later, but does not promise that he will reveal anything. Visiting Hagrid's hut, Harry, Ron, and Hermione are told that Hagrid doesn't know what else is being used to guard the stone besides the three-headed dog. He does tell them which teachers cast spells to guard the stone. He adds that he will never give out any information on how to bypass the dog.

Hagrid shows the students a dragon egg that he won in a poker game the night before. Dragons are illegal, but Hagrid wishes to raise one anyway. Later, Harry gets a note saying the dragon egg is hatching. Excitedly, he and his friends rush over to Hagrid's to watch the dragon's birth. The children realize that Hagrid must get rid of this dragon, which Hagrid names Norbert, before he grows too big. They decide to write Charlie, Ron's older brother, who is studying dragons in Romania. Charlie agrees to help them, and arranges for them to meet some of his friends to take the dragon away. The plan is set for the children to meet Charlie's friends at midnight one Saturday atop the tallest tower of the castle. They take the invisibility cloak and sneak up carrying Norbert. Charlie's friends come and take the dragon away. As they descend from the tower, the school caretaker Filch catches them, since they had forgotten the invisibility cloak.


Chapters 15-16

Summary

Chapter 15

The school caretaker Filch takes Harry, Hermione, and Ron to Professor McGonagall's office to be punished. She accuses them of having concocted the whole dragon story to lure Malfoy out of bed and get him into trouble. As punishment, McGonagall deducts 50 points from Gryffindor for each of the three wrongdoers. Harry is horrified that his house will lose 150 points. When the bad news is circulated the next morning, Harry quickly falls from his pedestal as Quidditch star. He considers resigning from the Quidditch team, but Wood convinces him that this would be useless.

Harry resolves not to get involved in any more suspicious activities, but a week later he overhears a conversation in which Quirrell appears to give in to Snape, as if being pressured by the latter to do something. Harry and his friends try to figure out what to do, but cannot come up with a plan of action. The students are told to report to Hagrid that night for their detention. When they show up, they are surprised to find that detention will be held in the Forbidden Forest. Malfoy objects to being forced outside like a servant.

Hagrid points to some traces of unicorn blood on the ground and explains that they will be going into the forest to find out what has been harming the animals. They split up into two groups--Harry and Hermione go with Hagrid, while Neville and Malfoy go with Hagrid's dog Fang. They penetrate deep into the forest. Harry sees signals that the other group is in trouble; Hagrid goes to discover that Malfoy had been merely playing. Hagrid sends Harry off with Malfoy, taking Neville along with himself. Harry and Malfoy come across a mysterious figure drinking the blood of a recently killed unicorn; Malfoy and Fang run away, leaving Harry alone. A centaur named Firenze rescues Harry and carries him back to Hagrid. On his way back, Harry learns that the cloaked figure had been Voldemort, the evil wizard who had tried to kill him as a baby, and that Voldemort had been drinking unicorn blood in order to sustain himself until he can obtain the Sorcerer's Stone.

Chapter 16

The year-end examinations go off without a hitch, although Harry fears that Voldemort will burst through the door at any second. While a guest at Hagrid's, Harry learns that while drunk and playing cards, Hagrid revealed to Voldemort that anyone can get past the three-headed guard dog Fluffy by playing music to him. Harry and his friends rush to find Dumbledore to tell him this news, but run into McGonagall, who informs them that Dumbledore has been called off to London by the Ministry of Magic. Harry convinces Hermione and Ron that they need to try to find the Stone that night, before anyone else. As they are heading out, Neville tries to stop them, so Hermione immobilizes him with a spell, and they proceed.

When they reach Fluffy, they notice a harp by his feet and realize that someone has already passed through. Harry plays a flute he had brought along, sending Fluffy to sleep and allowing his gang to go through the trap door. They land on some sort of plant with twisting tendrils that wrap around Harry and Ron. Hermione gets out immediately, and uses fire from her wand to stave off the plant. Next, they encounter a large locked door in a room full of birds that they understand are living keys, if they can find the right one and catch it. Harry uses his Quidditch skills to catch the right bird key and go through the door. After that, they need to play a violent game of chess in which each of them is a chess piece. Ron masterfully leads them through the game, but has to allow himself to be captured (and severely beaten) by the opposing queen in order to win. Next, Harry and Hermione come upon a series of potions and a logic puzzle. Hermione figures out which potions to drink; she then goes back to help Ron and Harry goes forward to find the Stone.


Chapter 17

Summary

On the other side of the door, Harry is shocked to find Professor Quirrell, who explains that it was he, not Snape, who had been trying all along to kill Harry. Quirrell announces that he will kill Harry tonight. In the room is the mirror of Erised, which Quirrell says will help him finally find the stone. Harry, knowing that the mirror will show him what anyone most desires, realizes that what he wants most is to find the Stone. So if he can look in the mirror, he will discover where the Stone is. Meanwhile, Quirrell is engaged in a conversation with Voldemort, who speaks in a high voice from some hidden place. It turns out that Voldemort has been using Quirrell to get the stone for him. Voldemort tells Quirrell to use Harry to find the stone. Quirrell places Harry in front of the mirror and orders him to say what he sees. Harry sees himself reaching into his pocket, pulling out a stone, and then dropping it back in his pocket. As this happens, he feels the actual stone in his pocket-as, we find out later, Dumbledore has wanted to happen all along.

Harry lies, telling Quirrell that he sees himself in the mirror winning the house cup for Griffyndor. Voldemort tells Quirrell that Harry is lying. Wishing to speak directly to Harry now, Voldemort tells Quirrell to unwrap his turban. Harry is shocked to find Voldemort's face on the back of Quirrell's head; Voldemort is a shape-shifter that has been using Quirrell's body. Voldemort tries to convince Harry to give him the Stone, which he knows to be in Harry's pocket. He tells Harry to join him, rather than resist and be killed like his parents. Harry refuses and Voldemort orders Quirrell to seize Harry. Quirrell tries, but each time he grabs for Harry, his hand blisters as if burned. Harry grabs Quirrell, putting him in tremendous pain; meanwhile, the pain in Harry's scar is steadily increasing. As the struggle increases, Harry feels himself losing hold of Quirrell and falling.

When Harry regains consciousness, Dumbledore is standing over him. Harry starts telling Dumbledore that Quirrell has the stone, but Dumbledore tells him to relax. Harry realizes that he is in the hospital. He asks Dumbledore again about the Stone and Dumbledore tells him that he had arrived just in time to save Harry from Quirrell. Dumbledore spoke with Nicholas Flamel and they decided to destroy the Stone. Harry tells Dumbledore that he wants to know the truth about. Dumbledore cautions that sometimes the truth is dangerous, but he will answer when he feels he can. Dumbledore explains that Quirrell couldn't touch Harry because Harry was protected by his mother's love. Dumbledore also reveals that it was he who had left the invisibility cloak for Harry, and explains the enmity between Snape and Harry's father, much like the enmity between Malfoy and Haryy. Furthermore, Dumbledore explains how Harry ended up with the Stone; Harry was the only one who wanted to find the stone, rather than wanting what the stone could obtain. Hermione and Ron come in to visit Harry; Harry explains what happened.

Harry gets out of his hospital bed to go to the end-of-year feast. The dining hall is decorated in Slytherin colors to celebrate that house's seventh consecutive win of the championship cup. Dumbledore rises to speak, and announces that in light of recent events, more points need to be given out. He awards Ron and Hermione 50 points each, and Harry 60 points, for their feats in getting to the stone. This places Gryffindor house in a tie with Slytherin. Dumbledore then adds that Neville has been awarded ten points for learning bravery. This places Gryffindor in first place, thus winning the house cup.

When school grades finally arrive, Harry and Ron do well, and Hermione is at the top of the class. They all pack and head to the train station to go back to their homes. Harry, Hermione, and Ron say their good-byes for the summer and Harry heads home, eager to use a little magic on Dudley Dursley.


Summary

Harry Potter and the Chamber of Secrets begins when Harry is spending a miserable summer with his only remaining family, the Dursleys. During a dinner party hosted by his uncle and aunt, Harry is visited by Dobby, a house-elf. Dobby warns Harry not to return to Hogwarts, the magical school for wizards that Harry attended the previous year. Harry politely disregards the warning, and Dobby wreaks havoc in the kitchen, infuriating the Dursleys. The Dursleys angrily imprison Harry in his room for the rest of the summer. Luckily, Harry's friend Ron Weasley steals Harry away in a flying car, and Harry happily spends the rest of the summer at the Weasley home.

While shopping for school supplies with the Weasleys, Harry has two unfortunate encounters. He first encounters Lockhart, one of his teachers, who demands to be in a photo shoot with Harry. Harry then encounters Lucius Malfoy, the evil father of one of Harry's enemies, who almost starts a fight with Mr. Weasley. As Harry prepares to return to Hogwarts, he finds that he and Ron are unable to enter the magically invisible train platform, so they fly the Weasley car to Hogwarts. They land messily, and both boys are given detentions. Lockhart, who believes Harry flew the car to get attention, lectures Harry.

Quidditch practices begin and Draco Malfoy is the new Slytherin seeker. On the field, he calls Hermione a "mudblood," insulting her Muggle heritage. After taunting Hermione, Draco is the suspect when, on Halloween night, someone petrifies the school caretaker's cat and writes a threatening message. Before the cat is attacked, Harry twice hears an eerie voice. He hears it first during his detention and second during a party, moments before the cat is attacked. Everybody in the school is alarmed. By doing some research, Harry, Ron, and Hermione learn that fifty years ago a chamber at Hogwarts was opened and a student was killed.

Playing for Gryffindor, Harry wins the Quidditch match against Slytherin. During the game, an enchanted ball hits Harry and causes him to lose the bones in his arm. Dobby, a house elf, has enchanted the ball in an effort to have Harry injured and sent home. That night, Harry sees the body of a first-year who has been petrified arrive at the hospital. Soon after, Lockhart begins a dueling club. During the first meeting, Harry terrifies his fellow students by speaking in Parseltongue to a snake. Harry's ability frightens the others because only the heir of Slytherin, who is responsible for opening the chamber, would have the ability to converse with snakes. Harry comes under further suspicion when he stumbles upon the petrified bodies of Justin Finch-Fletchley and Nearly- Headless Nick.

Determined to catch the culprit, Ron, Harry and Hermione brew a potion called Polyjuice. The potion allows them to assume the bodies of Slytherins and question Malfoy on the Chamber of Secrets. They find out that Malfoy is not the heir of Slytherin. No more attacks occur for a while, and right before Valentine's Day, Harry finds a diary in the broken toilet. The diary belongs to a ghost named Moaning Myrtle who haunts the girls' restroom. Harry writes in the diary, which responds by writing back. Through this dialogue, Harry meets Tom Riddle, a boy who many years before had accused Hagrid of opening the Chamber of Secrets.

Hermione and a Ravenclaw girl are mysteriously petrified. Harry and Ron venture out of the castle to question Hagrid. Before they reach Hagrid, the Minister of Magic, Cornelius Fudge, and Lucius Malfoy remove Dumbledore and Hagrid from Hogwarts. As Hagrid is led away, he instructs the boys that by following the spiders, they can find out about the Chamber monster. Several nights later, Harry and Ron sneak into the Forbidden Forest to follow the spiders. They discover the monster who killed the girl fifty years before was not a spider, that the girl's body was found in a bathroom, and that Hagrid is innocent. The boys are almost killed by a colony of giant spiders. As they escape, Harry and Ron decide that Moaning Myrtle must have been the girl killed by the monster.

A few days later, Ron and Harry discover a piece of paper with a description of a basilisk on it in Hermione's frozen hand. They deduce the Chamber monster is a basilisk. Before the boys can act on their knowledge, the teachers announce that Ginny Weasley has been taken into the chamber. Ron, Harry, and Lockhart slide down a secret passage in Myrtle's bathroom to underground tunnels. When Lockhart accidentally curses himself, Ron helps him and Harry leaves them behind. Harry enters the Chamber of Secrets and encounters Ginny's still body and Tom Riddle. Tom turns out to be a younger version of Voldemort, who has been enchanting Ginny through his journal. Harry calls for help from Dumbledore. A phoenix and a magic hat arrive. Tom summons a basilisk, but the phoenix punctures its eyes. The hat produces a sword, which Harry uses to kill the giant snake. Harry sticks a basilisk fang through the diary, destroying Tom. Ginny wakes up.

Harry explains his adventure to Dumbledore. Lucius Malfoy storms into the office with his house-elf, Dobby, and Harry frees Dobby from by tricking Lucius into giving Dobby a sock. All is well in the castle as the students leave for their summer vacations.


Characters

Harry Potter - The hero and protagonist, Harry is a twelve-year-old boy with messy hair and glasses who became famous within the wizard community by surviving the curse of a powerful wizard. Harry frequently finds himself entangled in dangerous adventures but he always lives to tell the tale. Harry's character represents good intentions, innocence, and the fantasies of childhood.

Ron Weasley - Ron is tall, red-haired, and from a respected but poor family. Ron is one of Harry's two best friends at Hogwarts. He is loyal to Harry, and belligerent to their enemy, Malfoy. Ron uses experience and a process of trial-and-error to solve most mysteries. Ron's character is often overshadowed by Harry's, but Ron always manages to succeed.

Hermione Granger - Hermione is always the top student in her class. She is clever and well-read. Most spells come easily to her and remain in her encyclopedic mind. Her insight leads her to discover that the monster within the Chamber is a basilisk and that Polyjuice potion will allow the group of friends to spy on Malfoy. Principled and fond of rules, Hermione unwillingly follows the boys on their illicit adventures in order to unravel the mystery of the Chamber of Secrets.

Voldemort - Once a student named Tom Riddle who attended Hogwarts fifty years before Harry, Voldemort became the most powerful dark wizard ever. When Harry was a baby, Voldemort killed Harry's parents and tried to kill Harry, only to have his curse backfire and render him powerless. He is an embodiment of pure evil.

Tom Riddle - Tom's past and appearance resemble Harry's. Tom, who grew up to become Voldemort, is the last remaining descendent of Salazar Slytherin. Through his old diary he enchants Ginny Weasley to perform his dark tasks.

Hagrid - The gamekeeper at Hogwarts and a good friend of Harry's. Hagrid is a giant, hairy man with a strong accent and a great liking for strange and dangerous creatures. Tom Riddle frames him as responsible for the monster within the Chamber of Secrets.

Albus Dumbledore - The headmaster of Hogwarts. Dumbledore is a wise, powerful, elderly man with a long silver beard. He is one of the most impressive characters Harry has ever met. He has a calm, secretive demeanor and is extremely intuitive and trustworthy. He also is an egalitarian wizard, believing that all wizards, whatever their blood, have the same potential for greatness. This notion infuriates Lucius Malfoy, who tries to get Dumbledore fired from the position of headmaster.

Draco Malfoy - Slimy, smirking, and snobby, Draco is Harry's greatest Hogwarts nemesis. Because his family is very wealthy, he is able to buy himself a position on the Slytherin House Quidditch team, but even though he has the fastest broomstick, he cannot play the game well.

Lucius Malfoy - Draco Malfoy's father, a mean, hissing man who mistreats Dobby, his house-elf, and encourages meanness and bigotry in his son. He is the head of the school governing board, and he uses his power to (temporarily) remove Dumbledore from power. Lucius is responsible for having slipped Riddle's diary into Ginny Weasley's books at the beginning of the story.

Ginny Weasley - Ron's younger sister. Ginny is a shy red-haired girl with an enormous crush on Harry. She finds Tom Riddle's diary. The magic diary manipulates her into opening the Chamber of Secrets and releasing the basilisk.

Percy Weasley - Ron's brother. Percy is a prefect who is in charge of a group of younger students. He is annoying, nagging, and pompous, but has good intentions.

Fred Weasley - One of Ron's older brothers, Fred is a beater for the Gryffindor House Quidditch team. Fred and his twin brother George are troublemakers. Fred has a louder sense of humor than George, but they are almost identical and usually inseparable.

George Weasley - One of Ron's older brothers, George is a beater for the Gryffindor House Quidditch team. He and his twin brother Fred are troublemakers. George is subtler and more tongue-in-cheek than his twin. Together, the Weasley twins are an infamous, amusing, and charming pair.

Molly Weasley - Ron's mother. Molly is very maternal and protective, but also quite strict.

Arthur Weasley - Ron's father, who works in the Misuse of Muggles Artifacts Office within the Ministry of Magic. He Muggle artifacts, and has a buoyant, childlike enthusiasm.

Vernon Dursley - Harry's stuffy, nasty-tempered Muggle uncle.

Petunia Dursley - Harry's unpleasant Muggle aunt.

Dudley Dursley - Harry's spoiled, overweight Muggle cousin.

Minerva McGonagall - The head of Gryffindor House, a stern but deeply concerned witch, and a great aficionado of Quidditch.

Severus Snape - The Potions teacher, and a slimy, ill-tempered man, Snape is the head of Slytherin House and gets great pleasure out of trying to get Harry into trouble.

Gilderoy Lockhart - The teacher of the class called "Defense Against the Dark Arts." Lockhart is the author of many magical books, and the five-time winner of Witch Weekly's Most Charming Smile Award. An incompetent, astonishingly vain man, Lockhart offers much of the comic relief in this story.

Professor Sprout - The Herbology teacher who is in the process of growing Mandrakes to save the petrified victims.

Argus Filch - The Hogwarts caretaker, who is grouchy and adores nothing but his cat.

Mrs. Norris - Filch's beloved cat, petrified by the basilisk.

Cornelius Fudge - The Minister of Magic, who visits to apologetically remove Hagrid.

Oliver Wood - The Gryffindor Quidditch captain and keeper.

Colin Creevey - A first year boy who follows Harry around, taking his photographs and embarrassing him tremendously; The first person to be petrified.

Neville Longbottom - A sweet, pudgy, and very clumsy Gryffindor boy; a friend of Harry.

Goyle - One of Draco Malfoy's unintelligent, lumbering cronies; Harry uses Polyjuice potion to transform himself into Goyle.

Crabbe - The other of Draco Malfoy's unintelligent, lumbering cronies; Ron uses Polyjuice potion to transform into him.

Millicent Bulstrode - A belligerent Slytherin girl who has to duel with Hermione during the dueling club meeting. Hermione tries to transform into her, but becomes her cat instead.

Justin Finch-Fletchley - A Muggle-born boy in Hufflepuff House who is petrified.

Penelope Clearwater - Percy's girlfriend, a Ravenclaw prefect who is petrified.

Dobby - The Malfoy house-elf. Dobby tries to get Harry out of Hogwarts to keep him away from the danger that lurks there. he almost kills Harry by trying to save his life so many times.

Ernie Macmillan - Justin's friend, who suspects Harry to be responsible for the suspicious occurrences at Hogwarts.

Nearly-Headless Nick - The friendly Gryffindor ghost whose Deathday party Ron, Harry, and Hermione attend.

Moaning Myrtle - A ghost who haunts the girls' toilet. Myrtle was killed by the Chamber of Secrets basilisk fifty years earlier.

Peeves - A poltergeist that causes harmless trouble at Hogwarts.

Hedwig - Harry's pet owl.

Aragog - A giant spider raised in captivity by Hagrid.

Fang - Hagrid's large but friendly dog.


Chapter One: The Worst Birthday

Summary

At 4 Privet Drive, the Dursley family is arguing. Vernon Dursley bellows at his nephew Harry Potter because Harry's pet owl, Hedwig, is noisy. Dudley Dursley, Vernon's spoiled and obese son, clamors for more bacon. When Dudley demands the frying pan, Harry mutters, "You've forgotten the magic word," and the family erupts into chaos.

The narrator explains the reason for the hubbub about the magic word. Harry Potter is a wizard, staying with the Dursleys for the summer after his first term at Hogwarts School of Witchcraft and Wizardry. Upon Harry's return from school, Uncle Vernon locked all of Harry's magical things—his spellbooks, brookstick, wand and cauldron—into a closet. The Dursleys are "Muggles," or non-magical people, and they were forced to adopt Harry when his own parents were killed by the greatest wizard of their time, the evil Lord Voldemort. Harry survived Voldemort's curse but was left with a lightening-bolt shaped scar on his forehead, beneath his unruly dark hair and above his usually broken glasses. For the survival of this powerful curse (thus destroying Voldemort's powers) and also for his scar, Harry Potter was famous in the wizard world before he was even old enough to remember. Harry did not even know himself to be a wizard until the previous summer, when Hagrid, the Hogwarts gamekeeper, arrived to whisk eleven-year-old Harry away to Hogwarts for his wizarding education.

The day the story begins, Harry is turning twelve, and the Dursleys ignore his birthday entirely. They are much more concerned with a dinner that night during which Vernon, who sells drills, hopes to make a business deal with a rich builder. During breakfast, Vernon asks his wife, Petunia, and his son, Dudley, to rehearse the things they will say to the guests. Harry is instructed to remain upstairs in his room and pretend not to exist.

After breakfast, Harry walks outside, saddened by the fact that he hasn't heard from his best friends from Hogwarts, Ron Weasley and Hermione Granger. Suddenly, Harry notices a pair of giant eyes staring at him from inside a nearby hedge, but before he can investigate, Dudley waddles over and begins to taunt him for having no friends who call him on his birthday. Harry stares at the hedge, ignoring his rude cousin, until Dudley asks what he's doing, and Harry responds that he was trying to decide how to set the bush on fire. Dudley panics and wails for his mother. Harry's Aunt Petunia promptly punishes Harry by setting him to work around the house. When Harry finishes, she gives him bread for dinner and sends him upstairs. As Harry enters his room to collapse onto his bed, he finds somebody else already sitting on it.


Chapter Two: Dobby's Warning

Summary

The creature sitting on Harry's bed is small, has bulging green eyes and bat-like ears, and is wearing a tattered pillowcase for clothes. Harry, still shocked by its appearance, recognizes it as the thing that was staring at him from the bush earlier that afternoon. The creature stands and introduces himself as Dobby the house-elf, and Harry invites him to sit back down on the bed. Dobby bursts into noisy tears at being treated like an equal by a wizard, and this noise causes the dinner party voices downstairs to falter slightly. When Harry comments that Dobby must not know many nice wizards, the house-elf begins to bang his head on the window, explaining his behavior as a self-inflicted punishment for speaking disloyally of his masters, saying that he was bound to serve them until he died.

Dobby praises Harry for being famous, polite, good-hearted, and modest. Harry denies the praise until Dobby makes reference to Voldemort (calling him "He- Who-Must-Not-Be-Named"). We learn that Dobby wants to prevent Harry from returning to Hogwarts, as danger awaits him there. Harry protests, but Dobby will only respond by nodding or shaking his head. Their dialogue is interrupted by Dobby stopping to bang his head once more. This time, his yelps of pain are heard downstairs. Vernon Dursley reprimands Harry, and Harry quickly hides Dobby in the closet. Vernon leaves, and the conversation continues. Harry is furious to find that Dobby has been collecting all of his mail from Ron and Hermione. Dobby explains his actions as an effort to deter Harry from returning to school. Harry replies that he must return to Hogwarts, and Dobby leaps off the bed and enchants a violet pudding, causing the dessert for the dinner party to levitate. Dobby then causes it to crash to the ground in a failed attempt to persuade Harry to stay put.

The Dursleys are livid. They become angrier when a letter is delivered by owl and dropped on to the head of one of the guests. The guests leave, and the party is ruined. The drill deal is off. Harry fears for his life, especially when Vernon reads the letter aloud, which warns Harry that it is against wizarding rules for him to use magic outside of school. The Dursleys no longer fear that Harry will use magic on them, and Harry is locked in his room with the window barred, and he is fed through a flap in the door. His life has now reached an all-time low, and even in his dreams he is plagued by thoughts of being caged and taunted. He dreams that the bars of his cage are being rattled, and he wakes to see Ron Weasley, his best friend from Hogwarts, right outside his window.


Chapter Three: The Burrow

Summary

Harry, awakened from a dream in which someone is tapping at his cage, peers out his barred window to see his best friend, Ron Weasley, inside a car suspended in midair driven/flown by his twin older brothers, Fred and George. Ron explains that he was worried when Harry failed to answer his letters and so came to rescue him from the Dursleys. The four boys work together to yank the bars off Harry's window. Fred and George, two avid pranksters, pick the lock on Harry's door and tiptoe downstairs to collect Harry's trunk. They manage to escape out the window, but without Hedwig, who screeches loudly, waking Uncle Vernon, who runs upstairs in a fury. A game of tug-a-war ensues. The Weasleys pull on Harry's arms and Vernon pulls on his legs. The Weasleys win, and the boys all drive off through the night sky.

In the car, Harry recounts his experience with Dobby, and Fred and George inform him that house-elves usually belong to old, wealthy wizard families. This information leads Harry to believe that Dobby must live with Draco Malfoy, Harry's least favorite person at Hogwarts. Harry believes that Draco must have sent his house-elf to prevent Harry from coming back to school. Harry mentions the incident to the twins, who inform him that Lucius Malfoy, Draco's father, was a loyal follower of Voldemort, an evil wizard. The boys discuss Mr. Weasley, who works in the Ministry of Magic in the Misuse of Muggle Artifacts Department, reversing the damage caused when bewitched objects do strange and dangerous things. The Weasley twins explain that their father loves anything having to do with Muggles, and bought this car so that he could tinker with and put spells on it.

At dawn they arrive at the Weasleys' crooked and disorderly house, The Burrow, and they are met by a furious and frightened Mrs. Weasley. She greets Harry warmly, and then stormily chastises her boys, setting them to work de-gnoming the garden. Harry decides to tag along on this venture. Before they begin, Mrs. Weasley consults a book by Gilderoy Lockhart on how to remove household pests, and when she admires his moving, winking cover photo and praises his knowledge, it is obvious that she has a crush on the author. The de-gnoming consists of peering through their untidy lawn and pulling small, leathery potato-like gnomes from bushes and violently flinging them out into a nearby field, rendering them too dizzy to find their way back. Harry tries politely to drop a gnome over the fence, but it senses his hesitation and bites him, so he resorts to flinging them.

By the time the de-gnoming is finished, Mr. Weasley has arrive home from a long night of work, and he talks for a moment about odd charms he saw throughout the evening. His wife is livid with him for enchanting their car. He apologizes but his guilt is clearly overridden by his childlike excitement at hearing the details of the car-flying experience. Ron takes Harry up to his bedroom, passing his younger sister Ginny on the way up, who blushes shyly and quite clearly has a crush on Harry. Ron's room is small and covered entirely with posters of Quidditch, a sport played on broomsticks; Ron is clearly self-conscious and apologetic about the small size and shabbiness of his house, but Harry is wide- eyed and thrilled by all of it.


Chapter Four: At Flourish and Blotts

Summary

Harry enjoys his weeks at The Burrow, and he marvels that every object in the house is enchanted in some way. Mr. Weasley pays a great deal of attention to Harry, asking him question after question about Muggle life. One day, letters containing school supply lists arrive by Owl-post. Ginny Weasley is remarkably clumsy whenever Harry is nearby. We meet another Weasley brother, Percy, the oldest child still living at home, who is studious, stuffy, annoying and harmless. All of the boys except for Percy spend an afternoon practicing Quidditch in a nearby hidden field, and while they fly through the air, Ron comments that his parents will have trouble paying for all of their new school supplies and robes. Harry feels a twinge of guilt, as he has in a wizard bank a fortune left to him by his parents; he never worries about money, and the Weasleys always do.

Several days later, the Weasleys and Harry prepare to travel to Diagon Alley to buy their school supplies. The travel method of choice is called Floo powder, and it is thrown into a lit fireplace, creating a passageway that will take the traveler to the destination fireplace of his or her choice. When it is Harry's turn to enter the flames, he swallowed a bit of hot ash and mumbled out "Diagon Alley," and so the Floo powder misunderstood him and took him instead to a fireplace inside a dark, dusty shop covered with evil-looking masks and human bones. Harry, not wanting to be seen, hides in a cabinet and ends up overhearing a conversation between the shop owner and Lucius Malfoy, who has just entered with his son Draco. Draco is complaining about how unfair it is that he is not allowed to play Quidditch yet, while Harry Potter is on his Hogwarts house's Quidditch team. Lucius warns him surreptitiously not to appear unfond of Harry, since he is a hero in the wizard world. Lucius then hands the shop owner a list of things he must sell immediately, in case the Ministry of Magic searches his house. Meanwhile Draco is touching objects in the shop and complaining, now about Hermione Granger, who gets better grades in all of her classes than he does, and Lucius responds unsympathetically, snapping that Draco should be embarrassed to be surpassed academically by a girl with no wizard blood.

The Malfoys leave, finally, and Harry darts out of the shop. He sees a sign indicating that he is in Knockturn Alley. Before he can decide what to do next, he is suddenly approached by Hagrid, Hogwarts' enormous and good-hearted gamekeeper. Hagrid whisks Harry away, warning him against Knockturn Alley, and soon they are back in Diagon Alley, where the Weasleys and Hermione are waiting, all worried about Harry's whereabouts and relieved to see him. Mrs. Weasley makes a beeline for Harry and fusses over him, while Mr. Weasley makes a beeline for Hermione's parents, both of whom are Muggles, and proceeds to ask them endless questions. The group heads toward Gringott's Bank, where goblins guard their money. A sad scene takes place when Mrs. Weasley scrapes every last sickle out of her family's vault, while Harry discreetly shoves handfuls of his large inheritance into his bag.

They wander around into several magical stores, eventually winding up at Flourish and Blotts, where they buy their schoolbooks. Inside, Gilderoy Lockhart is signing copies of his autobiography to a line of eager middle-aged witches. Lockhart catches sight of Harry and demands that they be photographed for the newspaper together. He then informs them that he will be teaching Defense Against the Dark Arts at Hogwarts this coming year.

Meanwhile, the Malfoys enter the bookshop and make a series of disparaging remarks to the Weasleys about their meager financial situation and about the non-wizard blood of the Grangers, who are standing nearby. Mr. Weasley and Mr. Malfoy get into a fistfight in the middle of the bookstore. The men are separated, and Mrs. Weasley is horrified. The Weasleys and Harry say goodbye to Hermione and her parents, before heading back to the Burrow.


Chapter Five: The Whomping Willow

Summary

Harry enjoys every minute of the summer at The Burrow. The night before leaving for Hogwarts, the Weasleys and Harry eat a delicious meal and dessert, set off wizard fireworks, drink a final mug of hot cocoa and finally go to bed. The next morning is pure chaos, with six children preparing their luggage for the year at Hogwarts. Mr. Weasley has enchanted his Ford Anglia so that it will fit all of them plus their luggage and pets comfortably, and after several returns for forgotten items, they finally arrive at King's Cross in time to catch the Hogwarts Express train at platform nine-and-three-quarters. The Hogwarts students arrive at the platform by walking through the wall between platforms nine and ten, and all of the Weasleys successfully do so. When it is time for Harry and Ron to go through the wall, the wall closes up and refuses to let them through. They miss the train, and in a flash of inspiration, they decide to follow the train in Mr. Weasley's flying Ford Anglia.

The ride to Hogwarts is relaxing. The boys skim the clouds, keeping sight of the red Hogwarts train below. Several hours later, night falls and the boys are bored and hungry and wondering how much longer the trip could possibly be. The Anglia runs out of gas and begins to fall toward the Hogwarts lake. Ron and Harry do their best to control it, but still the car engine dies and the car plunges straight into a strange sprawling tree in the Forbidden Forest. The tree is the Whomping Willow, the only tree in the forest that will strike back when struck. Its thick, angry branches wallop the car, Harry, and Ron. The boys manage to collect their things. They flee toward the Hogwarts castle just in time to spy through the windows the great feast and the "Sorting" process, in which first-year students try on the "sorting hat" are selected (through the judgment of the hat) for the four different houses, Gryffindor, Slytherin, Hufflepuff, and Ravenclaw. While the boys observe the professors' table, they wonder at the absence of Professor Severus Snape, the mean and slimy Potions professor, and as they speculate, Snape appears behind them and directs them into his office.

The boys explain their story, but Snape silences them, brandishing in their faces a newspaper article proclaiming that Muggles have noticed a flying car. Snape also reprimands them for damaging the Whomping Willow, an extremely valuable tree. Harry and Ron know that they are in trouble, and that Snape is delighted at the prospect of punishing them. Snape leaves to fetch Albus Dumbledore, the headmaster, and Minerva McGonagall, the head of Gryffindor House, where Harry and Ron live. When these two stern figures arrive, Harry and Ron are lectured further on what they have done, given detentions, and told that they will be permitted to remain at Hogwarts. Snape is severely disappointed by their easy punishment. Professors Dumbledore, Snape, and McGonagall return to the feast, not without leaving Harry and Ron a plate of sandwiches and a jug of pumpkin juice for dinner.

Harry and Ron eat and return to their part of the castle, Gryffindor Tower, through a portrait of a fat lady, to whom they must give a secret password ("wattlebird," a disapproving Hermione informs them). They are greeted in the common room by a delighted crowd, clamoring to hear about their flying arrival. Percy, Ron's brother and a Gryffindor prefect, moves towards them with a scolding look on his face, and Ron and Harry hurry up to their rooms, where they are welcomed as heroes by their awestruck roommates, Seamus Finnigan, Dean Thomas, and Neville Longbottom.


Chapter Six: Gilderoy Lockhart

Summary

At breakfast the morning after the arrival by car, Hermione is acting sulky and annoyed with Ron and Harry, although most of their other friends are still clearly impressed. Soon a flock of owls arrives, bringing the day's letters and packages. Errol, the Weasley's aged owl, falls into Hermione's milk jug, and when Ron digs him out and cleans him off, he notices that the envelope in his beak is red and beginning to smoke. It is a Howler, and Ron opens it….and the voice of Mrs. Weasley explodes loudly and furiously into the great hall, yelling at Ron for ruining the car, getting Mr. Weasley in trouble with his job, and putting his own and Harry's lives in danger.

From this point on, Hermione is friendly again, as she seems to feel that Harry and Ron have been punished enough. Together, the three friends walk to Herbology class, where Gilderoy Lockhart, dressed in flamboyant turquoise robes, is cheerfully and smugly advising a disgruntled Professor Sprout on how to doctor the Whomping Willow. Lockhart pulls Harry aside and says, with great pain and understanding in his voice, that he blames himself for the car incident. It soon grows apparent that he believes that ever since he gave Harry a taste of fame that day in the bookstore, Harry has been trying to recapture that fame by behaving recklessly. Harry is stunned and offended as he collects himself and joins his classmates in the greenhouse.

In the greenhouse, Professor Sprout is explaining that the lesson of the day will involve repotting seedling Mandrakes, which Hermoine explains are a strong restorative, used to return transfigured people to their original state. These plants are pale green, mottled-looking babies with leaves growing out of their heads and a cry that is fatal, so the entire class puts on earmuffs to handle them. Before they begin repotting, a boy from Hufflepuff House named Justin Finch-Fletchley introduces himself to Harry, Ron, and Hermione. He explains that he almost went to Eton (implying that he is Muggle-born since Eton is not a wizard school) and that he persuaded his parents to send him to Hogwarts after showing them Lockhart's books, persuading them how useful wizards can be. The students work with the Mandrakes, and the Gryffindor House second-years head over to Transfiguration class with Professor McGonagall, where Ron's broken wand malfunctions, casting putrid smoke everywhere.

On the way to his next class, defense against the dark arts, which is taught by Professor Lockhart, Harry is accosted by a small camera-clutching Gryffindor first-year named Colin Creevey, who shyly asks Harry for a signed picture to prove that they met. He makes a large sentimental fuss about Harry's history, Hogwarts, magic in general, the whole time humiliating Harry. To make matters worse, Draco Malfoy passes by them during this and loudly announces that Harry is giving out signed photos; when Ron steps up to defend Harry, Malfoy says dryly that one of the signed photos would be worth more than Ron's entire house. Before a fight can break out, Lockhart strolls through, overhears, and suggest that he and Harry both pose for a signed photo for Colin.

Afterwards, Lockhart gives Harry yet another bit of fatherly advice about why not to give out signed photos this early in his career. Harry is horrified and sits as far back in Lockhart's classroom as possible. Lockhart begins the class with a quiz to make sure they've been doing their reading of his many books. The quiz contains over fifty questions pertaining to Lockhart's personal interests, secret desires, favorite color, and greatest achievements. The day's assignment is dealing with pixies, who wreak havoc when Lockhart lets them out of their cage. He is unable to get them back into their cage, so he hastily leaves the room, asking Ron, Harry and Hermione to clean up the angry pixies.


Chapter Seven: Mudbloods and Murmurs

Summary

Time rushes by uneventfully at Hogwarts. Harry avoids Gilderoy Lockhart and Colin Creevey as much as possible, and Ron's wand continues to muddle spells. Early Saturday morning, Harry is shaken awake by Fred and George Weasley), try to beat the Bludgers away. Other than this, the game is similar to water polo, in that the remaining three members, the Chasers (Alicia Spinnet, Angelina Johnson and Katie Bell), aim to throw a ball, the Quaffle, through the goal posts and past the Keeper (Oliver Wood).

The team spends a long time in the locker room, listening to Wood explain moves. Finally, they head outside to practice and are greeted by Ron and Hermione and Colin Creevey, all watching from the bleachers. Colin is taking pictures and calling for Harry to look over and smile, and Harry is embarrassed and pretends not to know him.

Wood is beginning to grow suspicious that Colin is a spy for Slytherin. Slytherin's team enters the field, interrupting the practice and infuriating Wood, who had reserved the field already. The Slytherins refuse to leave, claiming that they must train their new Seeker. Draco Malfoy steps up, smirking and explaining that his father made a generous gift of seven top-notch broomsticks to the team. He makes several disparaging remarks about Fred and George's rather tattered broomsticks, and Hermione steps in and remarks that at least Fred and George were talented enough not to have to buy themselves onto the team. Malfoy gets angry and calls Hermione a "Mudblood," a word that causes the crowd to gasp and Ron to pull out his wand and cast a spell on Malfoy. Ron's spell reverses, causing him to belch slugs.

Hermione and Harry take Ron to Hagrid's cabin, where Lockhart is bidding adieu to a rather sullen-looking Hagrid. Hagrid cheers up when he sees the students, and he offers Ron a basin for his slug-belching, remarking cheerfully, "Better out than in." The students recount the story and Ron explains that Mudblood is a terribly derogatory term for a Muggle-born wizard. Hagrid soon changes the subject, and asks Harry for an autographed photo. Harry bristles until he realizes that Hagrid was joking. Hagrid shows off his magic-enhanced pumpkins, although Harry knows that ever since Hagrid was mysteriously expelled from Hogwarts and left to remain as gamekeeper, he is not allowed to use magic.

Harry and Ron are called to do their belated detentions for the flying car incident. While Ron is called to help the grouchy caretaker Filch polish trophies, Harry is called to help Lockhart answer his fan mail. Both boys believe they have the worst end of the deal. In Lockhart's office, as he is addressing envelopes and inserting signed photos, Harry hears a high, eerie voice murmuring, "Come to me….let me rip you….let me tear you…" and he jumps up, alarmed. He is alarmed further when Lockhart claims to have heard nothing. The thought of this chilling voice plagues Harry for the rest of the evening.


Chapter Eight: The Deathday Party

Summary

October arrives, bringing rain. Quidditch practice continues. One evening as Harry is walking back through the castle corridors, he encounters Nearly- Headless Nick, the not-quite beheaded Gryffindor ghost. Nick is looking gloomy and Harry asks why, only to hear Nick explain that he has just been rejected from the Headless Hunt on account of his head being unable to come all the way off. The conversation ends in a flash, as they are spied by Mrs. Norris, Filch the caretaker's cat, and Nick warns Harry to hurry off, so as not to get in trouble for tracking in mud. Filch spies Harry and drags him into his office, begins to write up a punishment complaint, but is interrupted by a large crash. Filch rushes out. While he is gone Harry peers curiously into an open envelope on the desk and finds a mail-order course called "Kwikspell" for wizards who are not fully magical. He returns it before Filch returns, gleefully telling his cat that Peeves the Poltergeist will certainly be expelled for damaging a valuable cabinet. Filch stops mid-sentence when he notices that the Kwikspell envelope is so close to Harry's elbow, and he asks hysterically whether Harry read it. Harry lied that he hadn't, and Filch seems quite alarmed and lets Harry go.

Outside, Nick explains that he had told Peeves to cause a distraction, and Harry is quite grateful and asks if there is anything he can do to help with the rejection from the Headless Hunt. Nick replies joyfully that he could attend his 500th Deathday party, taking place on Halloween, and during it mention to the other headless ghosts how terribly impressive and frightening all the students find Nick. Harry agrees to come, and he invites Ron and Hermione. On Halloween, the three head to the dungeons where they hear awful, scratchy music, they smell rotting food, and they glimpse hundreds of see-through figures. Nick welcomes them and they take a look around, watching the ghosts dance and walk through the table of rotting food, trying to taste it. Hermione spies a ghost from the girls' bathroom, Moaning Myrtle, and quickly leads her friends away, hoping not to get into a conversation with her.

Peeves approaches at this point, mentions having heard the three speaking of Myrtle, and calls Myrtle over. Hermione says hastily that they were just saying how nice she looked tonight, but Myrtle moans that they were making fun of her, and she proceeds to list all the attributes they might have mocked: fat, ugly, moping. Peeves notes that she had forgotten pimply, and Myrtle flees tearfully from the party. Nick arrives at this point, introduces them to the (headless) head of the Headless Hunt, and the three living students are past ready to leave. They hurry off during Nick's speech, and in the passageway Harry hears an eerie murderous voice saying that it is time to kill. He tears off in the direction from which it comes, his friends close at his heels, and they arrive in a deserted corridor and see scrawled on a wall, "The chamber of Secrets has been opened. Enemies of the Heir, Beware." Then from the ceiling they see a stiff, hanging cat-Mrs. Norris. Suddenly the halls rumble and fill with people coming out of the feast, and Draco Malfoy calls out, grinning and delighted, "You'll be next, Mudbloods!"


Chapter Nine: The Writing on the Wall

Summary

Filch spies Mrs. Norris hanging from the ceiling, and explodes at Harry, accusing him of killing the cat. Dumbledore appears at this time and whisks Harry, Ron, Hermione, Filch and Mrs. Norris away, into Lockhart's nearby office, which Lockhart eagerly volunteered. They sit tensely among all of Lockhart's preening portraits of himself. Dumbledore examines the cat, Professor McGonagall frets quietly, and Snape sneers. Lockhart reassures them all in his curse-reversing expertise and Filch sobs. Dumbledore explains that the cat is not dead, but petrified, and that second- year students could not have possibly mastered the magic necessary for that degree of a dark spell. Dumbledore also says that soon the school will have enough grown Mandrakes to make a restorative potion, which Lockhart eagerly volunteers to make. Filch is unconvinced and explains that Harry knows he is a Squib and therefore attacked his cat, and Snape interrupts and says that the three students were in a peculiar place on the night of the Halloween feast. Ron, Harry, and Hermione explain the Deathday party, and Snape asks why they didn't come straight to the feast afterwards. Not wanting to explain about the eerie, disembodied voice, Harry explains that they were tired and wanted to go to bed. Snape does not believe them and recommends that Harry be taken off the Quidditch team until he is ready to tell the truth. McGonagall and Dumbledore quickly say that this will not be necessary. The three students walk up to their dorms, Ron explains what a Squib is, and Harry ponders what the Chamber of Secrets could possibly be.

Filch keeps a close watch on the scene of the crime, Justin Finch-Fletchley runs from Harry, seeming to believe that he is the instigator of the crime, and Ginny Weasley seems in utter terror of everything. In History of Magic class, while Professor Binns, the small, elderly, and boring ghost who teaches it, drones on, Hermione raises her hand and persuades him to explain the history of the Chamber of Secrets. We then learn that the original founders and namesakes of the four houses created Hogwarts as a place to bring up bright young witches and wizards, and that all went smoothly until Salazar Slytherin offended the other three by expressing his wish to exclude all Muggle-born wizards from the school. Slytherin left the school over this disagreement, but only after he built a hidden Chamber of Secrets, which contained a monster that would wipe out all non-pureblood wizards from Hogwarts. He said that only his heir would be able to control it. The students bombard Binns with questions until he grows annoyed, says it's all folklore, and returns to the original lesson plan.

This knowledge causes Harry to worry. When he was sorted by the hat the previous year, the Sorting hat had told him that Slytherin would make him great. When Harry thought how much he didn't want to be in Slytherin, the hat placed him in Gryffindor. He hopes he is not somehow connected to Salazar Slytherin. However, much of the school seems to think that he is. As Harry, Ron, and Hermione walk through the corridor with the writing on the wall, speculating where all the water came from the night of the attack and noticing a line of spiders hastily escaping through the window, they decide to look into Myrtle's bathroom for clues. Myrtle is as gloomy as ever, and the bathroom itself is rather depressing as well. After a few minutes they leave, only to run into Percy Weasley, who scolds them terribly for being in a girls' bathroom and for being in a suspicious place; this exchange upsets both Ron and himself.

That night, Harry, Ron, and Hermione speculate on whether Malfoy is the Heir of Slytherin, and Hermione suggests that they could find out by making a Polyjuice potion, thus turning themselves into Slytherins and eavesdropping on Malfoy in their House common room. Ron and Harry are skeptical, but Hermione persists, saying that she could have a teacher write her a note to check out a book from the restricted section of the library, where that potion would be.


Chapter Ten: The Rogue Bludger

Summary

After the incident with the pixies, Lockhart reverts to role-playing in his Dark Arts class. Hermione approaches Lockhart at the end of class and asks for permission to get a book out of the restricted section of the library, in order to better understand the tactics employed in one of his books. Lockhart is very flattered by this attention paid to his works, so he signs the slip, and Harry, Hermione, and Ron hurry into the library, where they are given the book. They read about the painful and complicated steps to making and using Polyjuice potion, and by the end Hermione is the only one still interested in trying to make it, although she persuades the boys to join her.

The Quidditch match between Gryffindor and Slytherin dawns, and during the Gryffindor team pep talk, Oliver Wood reassures his team that while the Slytherins have better brooms, the Gryffindors have better people on their brooms. He then tells Harry to get the Snitch or die trying. The game begins, and as soon as Harry is circling through the air looking for the Snitch, a Bludger streaks toward him, and continues to aim for him, even after knocked away by Fred and George. While the two beaters are protecting Harry, the Slytherins are scoring goal after goal, and during the time-out talk, Harry requests that Fred and George return to the game, allowing him to fend against the Rogue Bludger for himself while he looks for the Snitch. Malfoy, the Slytherin seeker, laughs at Harry for his twirling evasions of the Bludger, and while he is laughing, Harry notices the Snitch next to his face. Harry pauses, is whacked by the Bludger, recovers quickly and flies at Malfoy, grabbing the Snitch and falling out of the sky.

Harry wins the game but lands painfully, and he is greeted on the ground by Lockhart, who immediately sets to repair his broken arm but makes a mistake and de-bones it. Harry is sent to the hospital wing where he must stay the night, waiting for his arm to re-grow itself through a lengthy and painful process. During the night, he is visited by Dobby, who explains that he had closed up the train platform and bewitched the Bludger, both in hopes that Harry would give up and return home and away from Hogwarts, where his life would be threatened because the Chamber of Secrets had been opened again. Harry perks up at this knowledge, wanting to know more from Dobby, but the house-elf is adamant about saying nothing more, and soon footsteps sound in the corridor and Dobby disappears. Dumbledore enters with Professor McGonagall, together carrying a stony figure that Harry soon recognizes as Colin Creevey, who has been petrified with his camera in front of his face. Dumbledore gravely reiterates what Dobby had said, that the Chamber of Secrets has been opened again.


Chapter Eleven: The Dueling Club

Summary

When Harry awakes from his night in the hospital wing, his arm is healed and he is eager to tell Ron and Hermione about Dobby and Colin. He runs into Percy, who looks exceptionally happy, and then Harry heads into Moaning Myrtle's bathroom, where he finds his friends. Ron and Hermione have spent the morning concocting the beginning of the Polyjuice Potion, and they listen eagerly to the news about Dobby and the reopening of the Chamber of Secrets. Meanwhile, the entire school is all in a fright about Colin. Ginny Weasley is especially shaken up by the occurrence, and Neville Longbottom, a round and clumsy wizard, has started carrying around protective charms, since he acknowledges fearfully that he is almost a Squib.

In Potions class, Harry distracts Snape by throwing a firecracker into a Slytherin cauldron, splashing swelling potion on the faces of many students, while Hermione sneaks out of the room to procure Polyjuice ingredients from Snape's personal collection. When she returns with the ingredients inside her robes, the swollen faces are back to normal, and Snape is spitting with rage and looking straight at Harry as he threatens expulsion to the troublemaker.

A week later, Harry, Ron, and Hermione spy a poster advertising a new student dueling club, and they go to the meeting to learn to duel. It turns out that Lockhart is heading it, and when he practices his first dueling match, Snape, his opponent, disarms him by crying out, "Expelliarmus!" Lockhart quickly says that he had deliberately allowed Snape to win that one, and he divides the students into pairs, not wanting to lose another duel. Hermione is matched up with a large Slytherin girl named Millicent, and Harry is matched up with Malfoy. The two boys attack each other with all sorts of body-contorting charms, including a tickle-spell and a leg-jerking spell. The two boys are brought to the front of the room to demonstrate for the entire club, and Snape whispers something to Malfoy, who immediately conjures an angry black snake from his wand. Lockhart tries to help, but instead makes the snake angrier and sends it straight for Justin Finch-Fletchley. Without even thinking, Harry calls out at the snake to leave Justin alone, and the snake falls into a docile heap on the floor. Harry is relieved, but the class is terrified, and only after class does he find out through Ron and Hermione that he spoke Parseltongue-snake language-a feat for which Salazar Slytherin himself was famous. Harry begins to question if, in fact, he really could be the heir. Furthermore, he worries about the Sorting Hat's decision to place him into Gryffindor, when it mentioned first that he could be great through Slytherin.

The next day Harry is restless and goes to find Justin to explain what had actually happened, but as he looks for him in the library, he overheard several Hufflepuffs, led by Ernie Macmillan, discussing the probability that Harry was the heir, and that Voldemort had not succeeded in killing him only because the infant Harry already had powerful dark protective powers. Harry speaks to the Hufflepuffs and asks for Justin, and they all react fearfully and with accusations that anger and annoy Harry. As Harry returns to his house through the corridors, he runs into Hagrid, who is holding a dead chicken, and soon after he trips over the stone-hard figure of Justin Finch-Fletchley, lying near the airy floating figure of Nearly-Headless Nick. Soon Peeves the Poltergeist sees the scene and cries out, alerting the students and teachers, all of whom quickly rush into the corridor. Many angry faces glare accusatorily at Harry, and Professor McGonagall calls Harry to come with her. Together they walk to Dumbledore's room.


Chapter Twelve: The Polyjuice Potion

Summary

As frightened as Harry feels as he is brought to speak with Dumbledore, he still is deeply impressed by Dumbledore's office. He spies the Sorting Hat, and while waiting for Dumbledore to emerge from the back room, he tries it on. The hat repeats what it told him last year, that he would have done well in Slytherin. Desperate, Harry tears the hat off his head. His attention falls next on a sickly bird perched near the door, and before he can observe it for long, the bid bursts into flames and is gone. Harry yells, and moments later is reassured by Dumbledore that the bird, Fawkes, is a phoenix, and the time had come for his burning and rebirth. During this explanation, Dumbledore also mentions that phoenixes are excellent pets because they are faithful, can carry heavy loads, and can heal injuries with their tears. At this moment, Hagrid bursts into the room proclaiming Harry's innocence, and Dumbledore impatiently informs Hagrid that he does not think Harry is responsible for petrifying the students. Hagrid leaves, and Dumbledore then asks Harry if there is anything that Harry wants to tell him. Harry considers all of the things currently pressing on his mind, and then answers no.

The school is still frightened about the Heir, and Fred and George humor the situation by walking in front of Harry in the halls and crying out, "Make way for the Heir of Slytherin, seriously evil wizard coming through…" Harry appreciates this humor, because it reassures him that at least the twins think that the idea of him being the Heir is laughable.

Soon the term ends, and on Christmas day Ron, Hermione, and Harry open their presents and plan for their Polyjuice Potion adventure later that night. The feast is exquisite, as always, and afterwards Hermione instructs Harry and Ron to leave two sleeping-potion-filled cakes in easy places for Malfoy's large, hulking friends Crabbe and Goyle to find, and then to hide them in a closet and pluck out a few of their hairs to add to the potion. Ron and Harry do this, and within minutes the cakes have been eaten, the sleeping bodies hidden, the hairs plucked. Soon they are back in the bathroom with Hermione. Hermione already has her hair, it turns out, because the day she was paired to duel with Millicent, one of the hairs of the large Slytherin girl wound up on Hermione's robes. The three friends add their hairs to their respective potions and drink them, and soon Harry is a replica of Goyle, Ron of Crabbe. Hermione refuses to come out of her stall, so Harry and Ron set off alone.

Unfortunately, they don't know where the Slytherin common room is, so they wander around, accidentally asking a Ravenclaw girl, and suddenly they run into Percy, who is emerging from a side room. They regard him warily and he regards them back, just as warily, and finally Ron and Harry are saved by the approach of Malfoy. Malfoy leads them through corridors, to a black stone wall whose password is "pure blood," which opens into the Slytherin common room. Malfoy is pleased with himself for obtaining a copy of the Daily Prophet, a wizard newspaper, and he shows Ron and Harry an article about Ron's father being fined for bewitching a Muggle car. Ron is furious, but tries to conceal it. Malfoy then speaks of the last attack by the Heir, and how a girl was killed, and then how he hopes that this time Hermione will be killed. Then he says wistfully that he wished he knew who the heir was, so that he could help him, and finally he reveals information about a hidden chamber under his family's drawing room floor, in which dark wizarding paraphernalia is kept. Ron and Harry are a blank audience to all of this, but Malfoy doesn't seem to notice that they are any slower than the real Crabbe and Goyle. After some time the spell begins to end, and Ron and Harry dash out of the room and back to Hermione, who is still in the stall. Moaning Myrtle is in delighted humor, and the reason turns out to be because the hair in the potion turned Hermione into a cat. Ron and Harry persuade her to go to the hospital wing, while Myrtle gloats in her toilet.


Chapter Thirteen: The Very Secret Diary

Summary

On the way back from visiting Hermione, who is in the hospital wing recovering from her cat-state, Harry and Ron hear Filch yelling at someone, and they round the corner to see a flood of water seeping out of Moaning Myrtle's bathroom. The boys step inside to look around, and they immediately spy a diary bobbing in the toilet. They examine it and see the name T.M. Riddle written on the first page, but the rest of the pages are blank. Ron recalls the name from his trophy-polishing detention as the boy who was rewarded for special services to the school fifty years ago. Harry feels a strange familiarity to the name, and so he pockets the diary. They show it to Hermione when she is fully cured, and she concludes that Riddle, who was commended fifty years before, must have caught the Heir of Slytherin, who had opened the Chamber of Secrets fifty years before. She tries to make words appear on the pages, but with no success.

At the beginning of February, the school is calmer; nobody else has been attacked, and the Mandrakes are becoming moody and secretive-in other words, entering adolescence-and soon will be ready to be made into an elixir. Lockhart believed that he had intimidated the monster into hiding, and by Valentine's Day he was in such a cheerful mood that he decorated the great hall in pink and organized a troupe of dwarves to deliver valentines. The dwarves were not quite so cheerful, however, and an embarrassing encounter occurs when a dwarf had to kick through the masses, knock Harry's bag out of his hands, and ultimately sit on Harry's ankles in order to deliver him a singing valentine, sent (we are fairly certain) by a nearby blushing Ginny Weasley. Once Harry has gathered his things and left the laughing crowds, he notices that all of his belongings are covered in his spilt red ink, all except Riddle's diary. This puzzles Harry, and he retires to bed early that evening and pages through the diary. He writes his name on a page and watches it disappear, and suddenly the ink rises up again, forming the words, "Hello, Harry Potter. My name is Tom Riddle. How did you come by my diary?" This begins a dialogue between the two boys with oddly similar appearances and pasts, separated by fifty years and connected through this secret diary. Riddle writes that he was in fact awarded his medal for catching the person who had opened the Chamber, and he invites Harry to visit his memory.

Harry agrees, and within seconds he is blown into the pages of the diary to the headmaster's room. Here he witnesses a conversation between Riddle and the then- headmaster in which Riddle's request to remain at Hogwarts for the summer holidays is turned down because of the recent dangers of the open Chamber of Secrets. Harry then follows Riddle through the corridors, once running into a younger, auburn-haired Dumbledore who warns Riddle to head back to his dormitory. Riddle and Harry wait in the dungeons for a long time, and finally they hear and follow nearby footsteps. The footsteps belong to a younger Hagrid, who is trying to conceal something inside a box. Riddle explains that he must turn Hagrid in for possessing the guilty monster, and Hagrid argues vehemently that the animal inside the box is innocent. Riddle pulls out his wand, casting open the box and releasing a giant, hairy spider that scuttles over him and out through the corridor. Harry is whirled back into real time, back into his dormitory, and he begins to tell Ron what he saw.


Chapter Fourteen: Cornelius Fudge

Summary

Harry, Ron, and Hermione spend endless conversations discussing Harry's jaunt into the diary and the possibility that Hagrid could be the culprit. The three students debate asking him, but decide against it, at least until another attack occurred. Meanwhile, the school term continues: the Mandrakes are still maturing, once delighting Professor Sprout by throwing a wild party in their greenhouse, and the Hogwarts second-year students are busy choosing their classes for the following year. Ron and Harry sign up for the same few classes, while Hermione signs up for everything offered. Things are surprisingly normal during this time, and soon the Hufflepuff-Gryffindor Quidditch match draws apace. The evening before the big game, Harry is startled to find that his dormitory room has been broken into, his things torn, broken and rearranged, and Riddle's diary taken. He and Hermione are alarmed to conclude that a Gryffindor must have done it, as nobody else knows the House password.

The morning of the match, Harry hears the hissing, disembodied voice again, and Hermione leaps up and dashes to the library. Harry heads out to the Quidditch pitch, and no sooner than he has taken his position does Professor McGonagall step into the field and stop the game, instructing all students to return to their houses, and Harry and Ron to follow her to the hospital wing, where they find Hermione and a Ravenclaw prefect named Penelope Clearwater, petrified, with a small hand mirror lying next to them. The students all are told to remain in their House common rooms from six P.M. on, and always to be escorted by teachers to and from class. Professor McGonagall adds that the school will likely be closed down unless the attacks are halted. Ron and Harry decide that this is a moment to visit Hagrid. Because of the strict rules about wandering around unchaperoned, they decide to do this underneath Harry's invisibility cloak, a gift left to him by his late father.

The boys set out late that night, and as soon as they enter Hagrid's small wooden cabin, they hear a knock at the door and hide invisibly in a corner. Dumbledore enters with a man Ron immediately recognizes as Cornelius Fudge, the Minister of Magic. Fudge explains apologetically to Hagrid that in light of the present circumstances, he must ask him to leave Hogwarts and reside in Azkaban, a frightful wizard prison, until the events stop or are solved. Dumbledore states calmly that he trusts Hagrid entirely, but Fudge says that he must act or else the ministry will think he is doing nothing to stop the attacks, and since Hagrid's history is muddled with rumors about the Chamber of Secrets, he should be the Ministry's first target. While this is being discussed, the door opens again, and Lucius Malfoy enters, explaining icily that the twelve school governors have signed a petition calling for Dumbledore to step down as headmaster. Dumbledore consents without argument, saying only these portentous words, "You will find that I will only truly have left this school when none here are loyal to me. You will also find that help will always be given at Hogwarts to those who ask for it." Hagrid leaves more reluctantly, calling out behind him two instructions heard by Harry and Ron: to follow the spiders to find the culprit, and to feed Fang, his dog.

Analyis

With the break-in to his dormitory, Harry has further cause for alarm: the criminal of that endeavor must be someone he knows, someone who is in Gryffindor, someone he had up until that point trusted. The Heir of Slytherin speculation shifted away from Malfoy after the Polyjuice affair, but now it is away from Slytherin altogether, leaving Percy, due to his earlier suspect positions, as a more likely threat, but really anyone in the House could now be responsible. After Hermione is petrified while all of Hogwarts is outside watching the Quidditch match, the circumstances become more threatening; the creature responsible for the crime may not even be a student. With the diary gone, Harry can no longer communicate with Riddle, and so the burden of discovery lies entirely on him alone.

Harry and Ron's decision to slip out of their dorms and question Hagrid is one of obligation to their involvement in the crisis. Harry wound up with the diary, he spoke with Tom, and now he feels it his responsibility to cut to the core of the mystery in any way he can, even at great personal risk. Ron, as loyal as ever, accompanies him. This is the quintessential origin of Harry's heroism at Hogwarts; he is bold enough to break rules in search of evidence, and his situation brings together personal interest (keeping Hogwarts open and functioning so that he can remain there instead of with the Dursleys) and a general sense of integrity (a need to do everything he can to help stop the attacks on his community).

The boys are handicapped by not having Hermione with them. Hermione pieces facts together in a way that could only be possible for someone as well-read as she. Having her petrified leaves Ron and Harry to figure out the information that Hermione sought. With her out of the picture, the two boys must be more alert than ever, since their way of discovery is trial-and-error exploration, while Hermione's is based more on research. Here Ron and Harry must do both, and the need to revive the victims is more pressing than ever, now that their best friend is one of them. The mirror next to them serves as evidence, but of what we do not yet know. Obviously Hermione had learned that the monster in the Chamber was somehow rendered less dangerous by a mirror, but what she found is useless until the Mandrake potion will be ready.

In Hagrid's house, Harry and Ron learn critical pieces of information that seem directed at them by Hagrid, who of course knows that they are hidden in his house, and by Dumbledore, who Harry always suspected could see through the invisibility cloak. They have witnessed what nobody else in the school has, and what they have seen and heard requires them to remain involved in the solving of the Chamber of Secrets attacks until the very end. Although the boys don't yet know how to use these words of wisdom, they know that they are important.


Chapter Fifteen: Aragog

Summary

Spring continues its sweep through Hogwarts, but even the loveliness outside the castle cannot take Harry's mind off the terror inside the castle. He ponders Hagrid's advice regarding the spiders and Dumbledore's about help and loyalty, but he is not sure how to proceed with either. Malfoy, meanwhile, seems delighted by the state of things. He boasts that his father has finally gotten Dumbledore out, and he suggests that Snape apply to be the new headmaster.

In Herbology class, Ernie Macmillan apologizes for having suspected Harry, since after the attack on Hermione he now that Harry would never have been responsible for hurting a good friend. Harry accepts the apology, and minutes later during this same class, he spies a line of spiders moving toward the Forbidden Forest. He whacks Ron with his pruning shears, and Ron looks doubtful at the prospect of following them. They head next to Lockhart's defense against the dark arts class, during which a confident Lockhart gleefully waxes on about the safe state of the school now that Hagrid has been removed. Ron and Harry are extremely annoyed, and after the joint events of Lockhart's accusation of Hagrid combined with a glance at Hermione's empty seat, the two agree to follow the spiders that very night.

Beneath the invisibility cloak, Ron and Harry set out into the forest with Fang scampering nearby. They soon spy a few solitary spiders scuttling deep into the forest, away from the paths, and so they follow them for a long time. Eventually, they hear something large moving behind the trees, and they are greatly relieved to see that it is Ron's once-flying car, the Ford Anglia that hit the Whomping Willow and now is running wild in the Forbidden Forest. The boys laugh at their initial fright and prepare to continue when they and Fang are met and captured by a trio of clicking, horse-sized spiders. Ron, who fears spiders above all else, is speechless with fear, and Harry himself is terrified too.

The spiders carry them into a clearing with a giant domed web, where they are met with an elderly blind spider, Aragog, who first dismisses Ron and Harry to be killed, but then speaks with them when they claim to have been sent by Hagrid. The boys learn from Aragog that the school thought he was the monster within the Chamber, but really he had been given to Hagrid as an egg and raised in captivity. They learn also that the monster in the chamber is the creature most feared by spiders, and because of that its name is not spoken. They learn finally that the creature's victim was found in the toilet, and that soon after the event, Hagrid set Aragog free in the Forest. After informing them of this, Aragog instructs his children to eat the humans and dog. For a moment Harry and Ron know that they are doomed, and then all of a sudden they hear a horn and see the Weasley's car rumbling over to them. Panicked, they open the door, shove in Fang and themselves, and flee the Forbidden Forest.

Once they say goodbye to the car and head back up to the dormitory, feeling discouraged at having found no new clues. Only once Harry is back up in his bed does it occur to him that the girl found in the bathroom fifty years back could be Moaning Myrtle.


Chapter Sixteen: The Chamber of Secrets

Summary

Ron and Harry speculate about ways to enter Moaning Myrtle's bathroom and question her about her death. With no good ideas, they head to class, only to be informed by Professor McGonagall that exams would take place in a week. Nobody has studied, of course, so everybody is in an uproar. Three days before the first exam, Professor McGonagall announces that the Mandrakes are ready to be cut and used to restore the petrified victims. Everybody is delighted, and in the midst of the cheering, a very nervous looking Ginny Weasley seats herself near Harry and Ron. Harry asks her if she wants to tell them anything and Ginny nods, only to be interrupted by Percy, who takes her seat. Ron is outraged at this and declares to Percy that Ginny may have known important information about the Chamber of Secrets, and Percy blushes and says that what she was going to tell them was not about the Chamber, but about something she saw him doing. He refuses to carry the subject further.

Later that day, Lockhart is escorting his students through the corridors and complaining about the extra precautions taken, and Harry and Ron agree and kindly suggest that he leave them to escort themselves to the next class. Lockhart is pleased and leaves, and Harry and Ron dash toward Myrtle's bathroom, only to run into Professor McGonagall. They lie that they were going to visit Hermione, and miraculously she lets them go. Not wanting to get caught in their lie, the boys trudge to the infirmary and find, clasped in Hermione's hand, a piece of paper that, once wrenched out, displays a paragraph of information about the basilisk that fits right in with all of the eerie things that have happened: it lives for hundreds of years, speaks in Parseltongue and so could be the voice Harry hears, kills with its stare, is the enemy of spiders, and is killed by the crow of a rooster. Underneath this information, Hermione had written "pipes," and Harry and Ron realize that she meant the pipes in Myrtle's bathroom.

The boys dash to the staff room to show their findings to McGonagall, only to hear an announcement that another attack has occurred and teachers must report to the staff room immediately. Hiding behind a row of robes, Harry and Ron listen to the staff meeting and learn that Ginny Weasley had been taken into the Chamber of Secrets, and that written on the wall were the words, "Her skeleton will lie in the Chamber forever." McGonagall then announces that the school will be closed, the students sent home the following morning. At this point, Lockhart enters the meeting and all the teachers turn on him, challenging him to take on the monster by himself, since he is so boastful that he knows how. Lockhart titters nervously and leaves the room, and soon Harry and Ron walk to his office to help him by telling him what they know of the monster in the pipes, and they find him in his office packing his bags.

An exchange follows in which Lockhart confides that he has never fought a dark arts creature before in his life, but rather he has interviewed the people who did the things he claimed to do, and then erased their memory of the encounter before writing up their adventures as his own. He then prepares to erase Ron and Harry's memories, but Harry yells, "Expelliarmus!" as he learned how to so in the dueling club, and Lockhart's wand flies into Harry's hands. Together, he and Ron push Lockhart into Myrtle's bathroom, where they question her about her death, which was in fact caused by a pair of large, yellow eyes, and where Harry spies a small snake carved onto the taps on her sink. Speaking Parseltongue, Harry tells the tap to open and it does, revealing a large pipe into which Harry, Ron, and a reluctant Lockhart descend.

Inside the pipes, the three come upon a giant snakeskin. As they examine it, Lockhart snatches Ron's wand and tries to destroy the boys' memories, but Ron's wand backfires and destroys Lockhart's own memory, also causing an avalanche of rocks to fall, creating a solid barrier keeping Ron and Lockhart on the close- to-home side, and Harry on the other side. Harry calls to Ron to try to make a hole in the wall, while he himself trudges on alone through the tunnel. Finally he comes upon a wall engraved with glittering serpents. Harry instructs it to open, and he enters.


Chapter Seventeen: The Heir of Slytherin

Summary

Harry enters the snake statue-lined Chamber of Secrets and approaches an enormous stone figure of Salazar Slytherin, at whose feet lies the still, small figure of Ginny Weasley. Harry runs to her and examines her, and while he is doing this he notices the misty, shadowy figure of Tom Riddle standing nearby. Harry desperately asks Tom to help him rescue Ginny and escape the Chamber of Secrets, but Tom remains where he is, speaking in a lofty voice, unconcerned about the situation. At one point he captures Harry's wand, slightly alarming Harry, but more than anything else, rendering him more impatient to get himself and Ginny out of the way of the hidden basilisk. Harry finally asks Tom how Ginny got to be in her present state, and Tom smiles broadly and begins to speak.

He tells how Ginny found his diary and poured all of her worries about Hogwarts and her crushes on Harry into it, and how Tom wrote back, comforting her. Through this dialogue, Tom grew stronger and ultimately poured a little of his soul into Ginny, manipulating her to kill Hagrid's roosters and open the Chamber of Secrets. Inside of the diary, Tom explained, he had captured his sixteen- year-old self so that one day, he could lead another to finish the work begun by Slytherin himself. Harry got hold of this diary, delighting Tom, and when Ginny broke into Harry's dorm and stole it back, she had already put so much of herself into the diary that Tom could persuade her to write her own farewell, come down into the Chamber, and allow Tom to leave the pages at last. Tom then begins to question Harry about Voldemort, and Harry grows suspicious and more impatient. Tom then traces the letters of his name, Tom Marvolo Riddle, into the air, and rearranges them to read "I am Lord Voldemort," proclaiming himself the greatest wizard in the world.

Harry argues with this statement, declaring that Dumbledore is a greater wizard, and Tom grows angry. Suddenly, a strange singing bird appears, and Harry soon recognizes it as Fawkes, Dumbledore's pet phoenix, carrying in his beak the school Sorting Hat. Tom begins to laugh at the weapons sent by Dumbledore, and he commands Harry to explain how he survived his attack eleven years before. Harry angrily answers that it was because his mother died to save him, and Tom's smile widens at the thought that there is nothing genuinely special about Harry. He proceeds to point out certain odd similarities between them, in their origins, childhoods and appearances, and then he challenges Harry to a duel. Tom hisses for the basilisk to emerge from its chamber, and Harry closes his eyes and feels Fawkes leave his shoulder. He hears a great, weighty slithering noise and he begins to run, fearing for his life. From above him he hears a great spitting sound among all the hissing, and he squints open his eyes only to catch sight of Fawkes puncturing the basilisk's other eye. The blind snake sways madly about the chamber, and its tail sweeps the Sorting Hat into Harry's hands. Harry puts it on and wishes desperately for it to help him, and out of nowhere it produces a glittering sword, which Harry then slides into the mouth of the striking serpent, killing it, but getting injured by a fang in the process. Fawkes lands back on Harry's shoulder and begins to cry. Tom laughs, proclaiming that even the bird knows that Harry is dying, but then all of a sudden Harry's wound seals up, due to the healing properties of phoenix tears. Tom is angered by this and lifts his wand to exterminate Harry, but before he can cast a spell, Fawkes knocks the diary into Harry's hands, and Harry thrusts the basilisk tooth into the center of it, causing Tom to scream in agony and disappear.

At this time, Ginny begins to stir, and Harry collects her, his wand, the punctured diary, the sword, and the hat, and follows Fawkes out of the Chamber where Ron and a thoroughly vacant Gilderoy Lockhart await him. Ginny is weeping and fretting, and Ron has cleared a space in the fallen rock wall, and the four of them hold onto Fawkes' tail feathers and are pulled back up the pipes. Back in the bathroom, Moaning Myrtle is a bit disappointed that Harry didn't die, because she had developed a crush on him and was hoping that he might share her toilet. They all leave the bathroom and are led by Fawkes into Professor McGonagall's office.


Chapter Eighteen: Dobby's Reward

Summary

Harry, Ron, Ginny, and Lockhart enter McGonagall's office to find Dumbledore and Molly and Arthur Weasley waiting inside. The Weasleys fling themselves on their daughter and ask Harry how he saved her. Harry tells them everything from the voice to Aragog to Moaning Myrtle, managing to avoid the parts involving Ginny and the diary. When asked directly about this topic, Harry instinctively looks to Dumbledore, who gently prods him to answer the question of how Voldemort managed to enchant Ginny. So the part of the diary comes out into the open, and Dumbledore sends Ginny to the infirmary for rest and hot chocolate, and he informs all of them that the Mandrake juice is presently being administrated to the petrified victims. Dumbledore calls for a feast for the entire school, and he awards Harry and Ron each two hundred points for Gryffindor House on account of their daring tasks in battling the monster. Dumbledore then sends the clueless Lockhart to the infirmary under Ron's care, and finally he asks Harry to remain.

While Dumbledore is alone with Harry, he explains that Fawkes came to his aid because of the true loyalty Harry showed Dumbledore down in the Chamber. Harry asks Dumbledore the question that has been bothering him for so long, whether he is in fact like Riddle, marked with evil potential and predestined for Slytherin House. Dumbledore explains here in a gloriously reassuring passage that the Sorting Hat put Harry in Gryffindor because Harry did not want to be in Slytherin, and that choices made are far more important than abilities. Dumbledore also adds that only a true Gryffindor could have pulled Godric Gryffindor's sword out of the Sorting Hat.

The door bangs open and Lucius Malfoy appears, Dobby squealing at his heals. Lucius is most upset that Dumbledore has returned to Hogwarts, and Dumbledore calmly explains that the attacks have been stopped, and that eleven of the school governors contacted him, begging him to return to Hogwarts and suggesting that they had been blackmailed into suspending him. When Dumbledore holds up the diary as evidence from the recent events, Dobby begins to make strange faces and gestures, which Harry ultimately understands to mean that Lucius had slipped the diary into Ginny's books in Flourish and Blotts, so many months ago. Lucius acts shifty and defensive when Harry accuses him of this, and he sweeps out of the room, yelling at Dobby to follow. Harry thinks quickly and wraps the diary inside one of his slimy socks, then hands it to Lucius. Lucius unwraps it and disgustedly throws down the sock, which Dobby retrieves with a thrilled expression on his face. In handing him an article of clothing, Lucius has inadvertently freed his house-elf, and Dobby thanks Harry profusely in front of the livid Lucius, and then the elf disappears with a crack.

Harry then attends the great feast. Hagrid returns, exams are cancelled, and Lockhart is officially removed from the school staff, and Gryffindor is given the House cup. Harry has not been this happy for a long time. The last bit of school passes calmly and happily. Defense Against the Dark Arts classes are cancelled, and Lucius Malfoy is fired as school governor. All is well. On the train ride back to London, Harry curiously asks Ginny what she caught Percy doing. She giggles and replies that he was kissing his girlfriend, Penelope Clearwater, in an empty classroom. Fred and George are pleased by this bit of knowledge, and together they all walk back into the Muggle world for their summer vacations.


Summary

Harry Potter and the Prisoner of Azkaban opens on the night before Harry's thirteenth birthday, when he receives gifts by Owl Post from his friends at school. The next morning at breakfast, Harry sees on television that a man named Black is on the loose from prison. At this time, Aunt Marge comes to stay with the Dursleys, and she insults Harry's parents numerous times. Harry accidentally causes her to inflate. Harry leaves the Dursley's house and is picked up by the Knight Bus, but only after an alarming sighting of a large, black dog. The Knight Bus drops Harry off at Diagon Alley, where he is greeted by Cornelius Fudge, the Minister of Magic. He rents a room and awaits the start of school. In Diagon Alley, Harry finishes his schoolwork, admires a Firebolt broomstick in the window of a shop, and after some time, finds his friends Ron and Hermione. At a pet shop, Hermione buys a cat named Crookshanks, who chases Scabbers, Ron's aging pet rat. Ron is most displeased. The night before they all head off to Hogwarts, Harry overhears Ron's parents discussing the fact that Sirius Black is after Harry.

The students board the Hogwarts Express train and are stopped once by an entity called a Dementor. Harry faints and is revived by Professor Lupin, the new defense against the dark arts teacher. Soon afterward, the students arrive at Hogwarts and classes begin. In divination class, Professor Trelawney foresees Harry's death by reading tealeaves and finding the representation of a Grim, a large black dog symbolizing death. In the care of magical creatures class, Hagrid introduces the students to Hippogriffs, large, deeply dignified crosses between horses and eagles. Malfoy insults one of these beasts, Buckbeak, and is attacked. Malfoy drags out the injury in an attempt to have Hagrid fired and Buckbeak put to sleep. In Defense Against the Dark Arts, Professor Lupin leads the class in a defeat of a Boggart, which changes shape to appear as the viewer's greatest fear. For Lupin, it turns into an orb, for Ron, a spider. Harry doesn't have a chance to fight it.

During a Hogwarts visit to Hogsmeade, a wizard village which Harry is unable to visit because he has no permission slip, Harry has tea with Professor Lupin. Harry discovers that the reason he wasn't allowed to fight the Boggart was that Lupin had worried that it would take the shape of Voldemort. This concern catches Harry by surprise, because Harry had been thinking even more fearfully about the awful Dementors. Snape brings Lupin a steaming potion, which Lupin drinks, much to Harry's alarm. Later that night, Sirius Black breaks into Hogwarts and destroys the Fat Lady portrait that guards Gryffindor Tower. The students spend the night sleeping in the Great Hall while the teachers search the castle. Soon afterwards, Quidditch moves into full swing, and Gryffindor House plays against Hufflepuff. During the game, Harry spies the large black dog, and seconds later he sees a hoard of Dementors. He loses consciousness and falls off his broomstick. Harry wakes to find that his trusty broomstick had flown into the Whomping Willow and been smashed in his fall, and the game itself had lost. Later, Harry learns from Lupin that the Dementors affect Harry so much because Harry's past is so horrible.

During the next Hogsmeade visit, from which Harry is forbidden, Fred and George Weasley give Harry the Marauder's map, written by the mysterious quartet of Moony, Prongs, Wormtail and Padfoot. This map leads him through a secret passageway into Hogsmeade, where he rejoins Ron and Hermione. Inside the Hogsmeade tavern, Harry overhears Cornelius Fudge discussing Sirius Black's responsibility for Harry's parents' deaths, as well as for the death of another Hogwarts student, Peter Pettigrew, who was blown to bits, leaving only a finger. Back at Hogwarts, Harry learns that Hagrid received a notice saying that Buckbeak, the hippogriff who attacked Malfoy, is going to be put on trial, and Hagrid is inconsolable. The winter holidays roll around. For Christmas, Harry receives a Firebolt, the most impressive racing broomstick in the world. Much to his and Ron's dismay, Hermione reports the broomstick to Professor McGonagall, who takes it away out of fear that it may have been sent (and cursed) by Sirius Black.

After the holidays, Harry begins working with Professor Lupin to fight Dementors with the Patronus charm; he is moderately successful, but still not entirely confident in his ability to ward them off. Soon before the game against Ravenclaw, Harry's broomstick is returned to him, and as Ron takes it up to the dormitory, he discovers evidence that Scabbers has been eaten by Crookshanks. Ron is furious at Hermione. Soon afterwards, Gryffindor plays Ravenclaw in Quidditch. Harry, on his Firebolt, triumphs, winning the game. Once all the students have gone to bed, Sirius Black breaks into Harry's dormitory and slashes the curtain around Ron's bed. Several days later, Hagrid invites Harry and Ron over for tea and scolds them for shunning Hermione on account of Scabbers and the Firebolt. They feel slightly guilty, but not terrible. Soon Harry, under his invisibility cloak, meets Ron during a Hogsmeade trip; when he returns, Snape catches him and confiscates his Marauder's Map. Lupin saves Harry from Snape's rage, but afterwards he reprimands him severely for risking his safety for "a bag of magic tricks." As Harry leaves Lupin's office, he runs into Hermione, who informs him that Buckbeak's execution date has been set. Ron, Hermione, and Harry are reconciled in their efforts to help Hagrid. Around this time, Hermione is exceptionally stressed by all of her work, and in a day she slaps Malfoy for picking on Hagrid and she quits Divination, concluding that Professor Trelawney is a great fraud. Days later, Gryffindor beats Slytherin in a dirty game of Quidditch, winning the Cup.

Exams roll around, and during Harry's pointless Divination exam, Professor Trelawney predicts the return of Voldemort's servant before midnight. Ron, Hermione, and Harry shield themselves in Harry's invisibility cloak and head off to comfort Hagrid before the execution. While at his cabin, Hermione discovers Scabbers in Hagrid's milk jug. They leave, and Buckbeak is executed. As Ron, Harry, Harry and Hermione are leaving Hagrid's house and reeling from the sound of the axe, the large black dog approaches them, pounces on Ron, and drags him under the Whomping Willow. Harry and Hermione and Crookshanks dash down after them; oddly, Crookshanks knows the secret knob to press to still the flailing tree. They move through an underground tunnel and arrive at the Shrieking Shack. They find that the black dog has turned into Sirius Black and is in a room with Ron. Harry, Ron, and Hermione manage to disarm Black, and before Harry can kill Black, avenging his parents' deaths, Professor Lupin enters the room and disarms him. Harry, Ron, and Hermione are aghast as Lupin and Black exchange a series of nods and embrace.

Once the three students calm down enough to listen, Lupin and Black explain everything. Lupin is a werewolf who remains tame through a special steaming potion made for him by Snape. While Lupin was a student at Hogwarts, his best friends, James Potter, Sirius Black, and Peter Pettigrew, became animagi (humans able to take on animal forms) so that they could romp the grounds with Lupin at the full moon. They explain how Snape once followed Lupin toward his transformation site in a practical joke set up by Sirius, and was rescued narrowly by James Potter. At this moment, Snape reveals himself from underneath Harry's dropped invisibility cloak, but Harry, Ron, and Hermione disarm him, rendering him unconscious. Lupin and Black then explain that the real murderer of Harry's parents is not Black, but Peter Pettigrew, who has been presumed dead but really hidden all these years disguised as Scabbers. Lupin transforms Scabbers into Pettigrew, who squeals and hedges but ultimately confesses, revealing himself to be Voldemort's servant, and Black to be innocent. They all travel back to Hogwarts, but at the sight of the full moon, Lupin, who has forgotten to take his controlling tonic (the steaming liquid), turns into a werewolf. Sirius Black responds by turning into the large black dog in order to protect Harry, Ron, and Hermione from Lupin. As Black returns from driving the werewolf into the woods, a swarm of Dementors approaches, and Black is paralyzed with fear. One of the Dementors prepares to suck the soul out of Harry, whose patronus charm is simply not strong enough. Out of somewhere comes a patronus that drives the Dementors away. Harry faints.

Harry awakens in the hospital wing to hear Snape and Cornelius Fudge discussing the fact that Sirius Black is about to be given the fatal Dementor's Kiss. Harry and Hermione protest, claiming Black's innocence, but to no avail; then Dumbledore enters the room, shoos out the others, and mysteriously suggests that Harry and Hermione travel back through Hermione's time-turning device, and save both Black and Buckbeak. Hermione turns her hour-glass necklace back three turns, and Harry and Hermione are thrust into the past, where they rescue Buckbeak shortly before his execution. From a hiding place in the forest, Harry watches the Dementor sequence and discovers that he had been the one who conjured the patronus, and he is touched and confused to note that his patronus had taken the shape of a stag that he recognizes instantly as Prongs, his father's animagi form. After saving his past self from the Dementors, Harry and Hermione fly to the tower where Black is imprisoned, and they rescue Black, sending him away to freedom on Buckbeak's back. The next day, Harry is saddened to learn that Professor Lupin is leaving Hogwarts because of the previous night's scare. Dumbledore meets with Harry and gives him wise fatherly advice on the events that have happened. On the train ride home, Harry receives an owl- post letter from Sirius that contains a Hogsmeade permission letter, words of confirmation that he is safe in hiding with Buckbeak and that he was, in fact, the sender of the Firebolt, and a small pet owl for Ron. Harry feels slightly uplifted as he returns to spend his summer with the Dursleys.


Characters

Harry Potter - The hero and protagonist, Harry is a twelve-year-old boy with messy hair and glasses who became famous within the wizard community by surviving the curse of a powerful wizard. Harry frequently finds himself entangled in dangerous adventures but he always lives to tell the tale. Harry's character represents good intentions, innocence, and the fantasies of childhood.

Ron Weasley - Ron is tall, red-haired, and from a respected but poor family. Ron is one of Harry's two best friends at Hogwarts. He is loyal to Harry, and belligerent to their enemy, Malfoy. Ron uses experience and a process of trial-and-error to solve most mysteries. Ron's character is often overshadowed by Harry's, but Ron always manages to succeed.

Hermione Granger - Hermione is always the top student in her class. She is clever and well-read. Most spells come easily to her and remain in her encyclopedic mind.. However, she is in principle a rule-follower, and so in this story she often alienates Harry and Ron by reporting or threatening to report them to Professor McGonagall, in cases such as Harry's gift of the Firebolt, or his possession and use of the Marauder's map.

Voldemort - Once a student who attended Hogwarts fifty years prior to Harry's time, Voldemort molded himself into the most powerful dark wizard the world has ever seen. Twelve years before, he killed Harry's parents and tried to kill Harry, only to have his curse backfire and render him powerless. It is generally believed that Sirius Black turned Harry's parents over to Voldemort, although in truth, Peter Pettigrew is guilty.

Remus Lupin - Lupin is the new Defense Against the Dark Arts teacher, and he is very competent and likeable. He teaches Harry how to defend himself against Dementors, but he is forced to leave Hogwarts at the end of the year on account of his being a werewolf. He is one of the creators of the Marauder's Map.

Sirius Black - Once James Potter's best friend, now an escaped convict from the wizard prison Azkaban, Black is suspected to be the cause of twelve Muggle deaths as well as the indirect cause of the deaths of Harry's parents. He is a threat on the frontier of this story, one of the premier good wizards turned bad, although in the end he is revealed to be innocent in addition to being Harry's godfather. Also, Black is able to transform himself at will into Padfoot, a large black dog that Harry mistakes for the Grim. One of the creators of the Marauder's Map.

Hagrid - The gamekeeper at Hogwarts and a good friend of Harry's, Hagrid is a giant, hairy man with an inimitable accent, and he has a great liking for strange and dangerous creatures. In this book, he is the defender of Buckbeak, a hippogriff that is placed on trial for injuring Draco Malfoy.

Peter Pettigrew - The fourth in the group of friends that included James Potter, Sirius Black, and Remus Lupin, Pettigrew betrayed Lily and James, turning their whereabouts over the Voldemort, then blowing up a dozen Muggles, framing Black and turning himself into a rat so that he could escape. Another of the creators of the Marauder's Map. Disguised as Scabbers, he has lived many years as Ron's pet rat.

Albus Dumbledore - Dumbledore, the headmaster of Hogwarts, is a wise, powerful, elderly man with a long silver beard, and he is one of the most impressive characters Harry has ever met. He has a calm, secretive demeanor and is extremely intuitive, tolerant, and trustworthy.

Sibyll Trelawney - The Divination Professor; an insect-like, rather dramatic women who loves predicting deaths but is not at all accurate in her predictions.

Minerva McGonagall - The head of Gryffindor House, a stern but deeply concerned witch, and a great aficionado of Quidditch.

Severus Snape - The Potions teacher, and a slimy, ill-tempered man, Snape is the head of Slytherin House and gets great pleasure out of trying to get Harry into trouble.

Professor Flitwick - A small, kind professor who teaches Charms.

Draco Malfoy - A slimy, smirking, and snotty boy from Slytherin House, Malfoy is Harry's greatest Hogwarts nemesis (not counting Voldemort, who usually resides outside Hogwarts). Because his family is very wealthy and influential, Malfoy is able to use his father's power as an intimidation tactic, in this book when he tries to have Hagrid fired and Buckbeak executed.

Lucius Malfoy - Draco Malfoy's father, a mean, powerful man whose name and money his son, Draco, uses to get his way.

Ginny Weasley - Ron's younger sister, and a sweet and shy red-haired girl with an enormous crush on Harry.

Percy Weasley - Ron's oldest brother still at Hogwarts, a prefect, and a somewhat pompous figure, with, in the end, good intentions.

Fred Weasley - One of Ron's older brothers, Fred is a beater for the Gryffindor House Quidditch team, and a good solid troublemaker when paired with his twin brother, George. Fred has the slightly louder, more over-the-top sense of humor of the two, but they are identical and usually inseparable. He and his brother George are responsible for passing the Marauder's Map onto Harry.

George Weasley - One of Ron's older brothers, George is a beater for the Gryffindor House Quidditch team, and a good solid troublemaker when paired with his twin brother, Fred. He is somewhat subtler and more tongue-in-cheek than his twin, but otherwise, for the most part identical. Together, the Weasley twins are an infamous, amusing, and charming pair.

Molly Weasley - Ron's mother; she is very maternal and protective, but also quite strict.

Arthur Weasley - Ron's father, who works in the Misuse of Muggles Artifacts Office within the Ministry of Magic. He loves any sort of Muggle things with a buoyant, childlike enthusiasm. A thoroughly likeable man, Mr. Weasley treats Harry as if he were one of his own (many) children.

Vernon Dursley - Harry's stuffy, overweight, and nasty-tempered Muggle uncle.

Petunia Dursley - Harry's stuffy, underweight, and nasty-tempered Muggle aunt.

Dudley Dursley - Harry's spoiled, overweight, and nasty-tempered Muggle cousin.

Aunt Marge - Vernon Dursley's visiting sister; a loud, beefy, nasty-tempered Muggle woman who adores attack dogs and enjoys insulting Harry and his late parents.

Lily Potter - Harry's mother who sacrificed herself to save Harry from Voldemort; Harry can hear her screams when Dementors are near.

James Potter - Harry's father, also killed by Voldemort; his animagi stag becomes the shape of Harry's patronus. One of the creators of the Marauder's Map.

Stan Shunpike - The teenaged, pimply, nosy conductor of the Knight Bus.

Ernie Prang - The driver of the Knight Bus.

Argus Filch - The Hogwarts caretaker, who is grouchy and adores nothing but his cat.

Mrs. Norris - Filch's beloved cat.

Cornelius Fudge - The rather eccentrically dressed Minister of Magic, very involved in the protection of Harry and Hogwarts against Sirius Black.

Oliver Wood - The Gryffindor Quidditch captain and keeper.

Cedric Diggory - The handsome Hufflepuff seeker; catches the Snitch when Harry falls from his broom.

Cho Chang - The pretty fourth-year Ravenclaw seeker; Harry beats her to the Snitch.

Neville Longbottom - A sweet, pudgy, and very clumsy Gryffindor boy; leaves the passwords on a scrap of paper in the corridors, thus allowing Sirius Black to enter Gryffindor Tower.

Goyle - One of Draco Malfoy's unintelligent, lumbering cronies.

Crabbe - The other of Draco Malfoy's unintelligent, lumbering cronies.

Penelope Clearwater - A Ravenclaw prefect and Percy's girlfriend.

Madam Rosmerta - The barmaid at the Three Broomsticks in Hogsmeade.

Nearly-Headless Nick - A friendly Gryffindor ghost.

Peeves - A poltergeist who causes lots of harmless trouble at Hogwarts.

Buckbeak - One of Hagrid's beloved hippogriffs, Buckbeak attacks Malfoy and is sentenced to death, only to be saved by Harry and Hermione when they turn time back.

Hedwig - Harry's pet owl.

Scabbers - Ron's aging rat; the animal form of Peter Pettigrew.

Crookshanks - Hermione's aggressive ginger cat.

Padfoot - Sirius Black's animagi name, when he is a large black dog.

Prongs - James Potter's animagi name, when he is a stag.

Moony - Remus Lupin's werewolf name.

Wormtail - Peter Pettigrew's animagi name, when he is a rat.


Section One

Chapter One: Owl Post

Summary

It is midnight when the story opens. Harry is lying quietly on his bed, trying to write an essay about witch-burning for his Hogwarts classes without waking up his aunt, uncle, and cousin, all of whom would be horrified to know that he was engaged in any form of magic while in their house. Harry realizes that it is now one o'clock, an hour past his thirteenth birthday. Since the Dursleys have never celebrated his birthday, Harry does not consider this event remarkable. Harry reminisces about his parents' death at the hands of Lord Voldemort, and on his own encounter with Voldemort the previous spring at Hogwarts. Harry feels relieved to have lived to see his thirteenth birthday.

Harry notices an odd flapping thing coming toward his window, and he soon sees that it is three owls, his own loyal, snowy Hedwig, a second unfamiliar owl, and held up by the first two, Errol, his friend Ron Weasley's feeble family owl. The owls deliver birthday cards and gifts from Ron, Hermione, and Hagrid, his three closest friends. From Ron, Harry receives a pocket Sneakoscope and a letter describing a family trip to Egypt. From Hermione, he receives a Broomstick Servicing Kit (which Harry greatly appreciates, since his favorite sport, Quidditch, is played on broomstick). From Hagrid, he receives a schoolbook entitled "The Monster Book of Monsters." Lastly, Harry receives a letter from Hogwarts requesting forms from guardians allowing the students to venture into the wizard village of Hogsmeade; Harry knows that he will not be able to persuade his uncle or aunt to sign the form. Nevertheless, Harry glances again at his cards and falls asleep that night feeling, for the first time ever, that his birthday was a special occasion.

Chapter two: Aunt Marge's Big Mistake

Summary

Harry walks down to breakfast the following morning to find his cousin Dudley, his uncle Vernon, and his aunt Petunia watching a television report about a dangerous escaped convict named Black. The Dursleys ignore Harry, as usual, and Vernon leaves to pick up his sister, Aunt Marge, at the train station, first warning Harry to pretend that he is "normal." Harry is horrified at the news, as Aunt Marge does nothing during her visits but cuddle her dangerous dogs and bark insults at Harry. Harry suddenly has an idea, and he bargains with Vernon that he will act normal and pretend he attends school at a center for incurably criminal boys, if afterwards Vernon will sign his Hogsmeade form. Vernon is not pleased, but he agrees.

Aunt Marge arrives, roaring praise at Dudley, sharing her tea with her dog, Ripper, and asking Harry whether he is being caned enough at his school. Harry answers the questions as carefully and politely as he can, but grows increasingly angry as Aunt Marge criticizes Harry's parents, saying of his mother, "If there is something wrong with the bitch, there'll be something wrong with the pup." Harry's anger causes her wine glass to break, and from that point on, Harry is even more cautious. Finally, one night at dinner Aunt Marge says flippantly that Harry's parents were irresponsible enough to get themselves killed in a car crash, and Harry is so livid that he causes her to expand and float. Chaos ensues, and in the middle of it Harry collects his things and leaves, threatening Uncle Vernon with his wand when his uncle tries to stop him.


Section Two

Chapter Three: The Knight Bus

Summary

Harry leaves the Dursleys and is not sure what to do next. He is certain that he will be expelled from Hogwarts for having practiced magic outside of school, and so he considers flying on his brookstick to London, where he could live as a wizard outcast. He feels himself being watched and he is alarmed to see a large outline of a dark creature staring at him. He falls into the gutter, and is suddenly rescued by the Knight Bus, a hitchhiking service for wizards in need. Harry boards the bus after some questioning from the nosey teenage conductor, Stan Shunpike, during which Harry gives a false name, Neville Longbottom, and flattens his hair over his famous scar. The bus flies through the city, managing not to hit anything, because obstacles jump out of its way. During the ride, Harry overhears a conversation between Stan and the driver, Ernie Prang, discussing the escape of Sirius Black, and Harry learns that Black was a follower of Voldemort. Black spent twelve years in Azkaban, the wizard prison, after murdering thirteen people with a single curse.

When the Knight Bus arrives at Diagon Alley, a wizard community in London, Harry gathers his things and gets off the bus, only to be greeted by Cornelius Fudge, the Minister of Magic. Fudge reveals Harry's identity to the eavesdropping Stan and Ernie, and then he takes Harry inside for dinner, expressing great relief that Harry is unharmed. Harry thinks this concern is a bit peculiar, and he thinks it even more peculiar that Fudge has no intention of punishing him for having inflated his aunt, who, since her inflation, has been returned to her normal size. Harry does not think too much about this, however, and he falls asleep, exhausted, in the room at the Leaky Cauldron where Fudge arranged that he would stay until school begins.

Chapter Four: The Leaky Cauldron

Summary

Harry spends the next weeks happily wandering through Diagon Alley. He finishes his homework, eats ice cream sundaes in sidewalk cafes, admires a Firebolt broomstick in the window of a Quidditch supplies store, and buys his books for school. During his visit to the bookstore, he is alarmed to catch sight of a large black dog on the cover of a book about death omens; the dog reminds him of the dark shape he saw when leaving the Dursleys. Around this time, Harry reunites with Ron and Hermione, and while discussing their summers and coming classes, they stop by a pet store. While Ron buys rat tonic for his old and rather sickly-looking rat, Scabbers, a ginger cat leaps upon them and dashes after Scabbers. Ron is furious when Hermione emerges from the pet store having purchased the cat, Crookshanks.

The three friends join the Weasleys, where each of Ron's siblings is in his or her element. The twins, Fred and George, are busy making everybody laugh. Percy is looking stiffly annoyed, and Ginny, the youngest Weasley and the only daughter, is looking on shyly and giggling. They eat together, and after dinner Harry passes by the bedroom where Mr. and Mrs. Weasley are in a heated argument about whether or not to tell Harry that Sirius Black escaped Azbaban with the supposed intention of finding and killing Harry. Harry is not terribly frightened; he feels that Hogwarts is extremely safe, and besides, he has encountered Voldemort twice before.


Section Three

Chapter Five: The Dementor

Summary

The following morning, company cars from the Ministry of Magic drive Harry, Ron, Hermione, and the Weasley family to King's Cross Station; this special treatment is unusual. They all walk through the divider between platforms nine and ten, onto platform nine-and-three-quarters, where they catch the Hogwarts Express train to school. As the train is leaving, Mr. Weasley pulls Harry aside and warns him not to go looking for Black. On the train, Harry tells Ron and Hermione what he has learned about Black, while a shabby- looking man snoozes in their compartment near a briefcase that reads R.J. Lupin. The friends then change the subject to Hogsmeade, and Harry again feels distraught at not being allowed to go.

During the rest of the ride, Crookshanks attacks Scabbers, and Draco Malfoy, Harry's nemesis, begins to taunt Ron for his family poverty. He halts when he sees a teacher, Lupin, sleeping within hearing range. All of a sudden, the train stops and all the lights go out. A tall, robed creature enters Harry's compartment, and Harry feels a painful, intense, miserable cold feeling and hears screams. He passes out. He wakes to explanations that the creature is a Dementor, one of the guards of Azkaban, and that Lupin sent it away by sending something silvery in its direction. Lupin gives chocolate to him and to the other shaken students, and soon afterwards they all arrive at Hogwarts.

At Hogwarts, Harry and Hermione are pulled aside by Professor McGonagall, first to check up on Harry's state after his response to the Dementor, and then second to discuss something privately with Hermione. Harry and Hermione return to the Great Hall for dinner and to hear Dumbledore, the headmaster, announce grudgingly that the castle entrances will be guarded by Dementors as precautions against Black. Dumbledore proceeds to say that several new appointments have been made, Lupin as the new defense against the dark arts teacher, and Hagrid as the new care of magical creatures teacher. The feast then begins, and Harry feels warm and content being back at Hogwarts.

Chapter Six: Talons and Tea Leaves

At breakfast the next morning, Malfoy and his cronies are still taunting Harry about the Dementor, and Harry ignores them while he, Ron, and Hermione prepare for class. Hermione is signed up for three classes that meet at nine o'clock, but when Ron questions her, she changes the subject. The three friends troop up toward the tower where Divination meets, and after many stairs and turns, they are led to the classroom by a short and belligerent knight named Sir Cadogan.

In Divination, Professor Trelawney makes a few misty predictions about the future before instructing the class to drink tea and interpret the leftover tealeaves. Ron and Harry amuse themselves with faulty readings until Professor Trelawney joins them and finds a Grim, the black dog who haunts churchyards and is seen as a death-omen, in Harry's cup. This finding alarms everyone except for Hermione, who is skeptical and somewhat flippant about the whole situation. The class silently leaves Divination and attends Transformation with Professor McGonagall, who reassures Harry by telling the class that each year Professor Trelawney has predicted one student's death, and so far none have come true. The next class is Care of Magical Creatures, and Hagrid introduces them to a collection of animals called Hippogriffs that are half-horse and half-eagle. Harry volunteers to approach one called Buckbeak, and follows Hagrid's instructions to bow respectfully to the beast before riding on its back. When Harry returns to the ground, Malfoy taunts Buckbeak, who attacks him. Hagrid carries the bleeding Malfoy to the hospital wing. Harry is quite distraught, mostly because Malfoy has been boasting to his friends how he could persuade his father to get Hagrid fired from his job. That night, Harry, Ron, and Hermione visit a drunk, teary-eyed Hagrid, who suddenly roars fearfully that Harry should not be wandering around the grounds at night, before escorting them all back to the castle.


Section Four

Chapter seven: The Boggart in the Wardrobe

Summary

Malfoy, his arm bandaged dramatically, returns to class several days later. During Potions class with Professor Snape, Malfoy sits idly watching other students do his cutting and mixing, while he gossips to his fellow Slytherins about his father's influence on Hagrid's job status. Harry is furious, but is also puzzled by something Malfoy says about how he should want revenge on Sirius Black. Harry ignores him and class progresses as usual: Snape picks first on Neville Longbottom for confusing his potion instructions, and then on Hermione for helping Neville. Harry, Ron, and Hermione walk upstairs to the defense against the dark arts class. Hermione suddenly disappears from sight and is seen, hurrying behind them back at the base of the stairs.

Professor Lupin leads them all into an empty classroom to combat a Boggart that had lodged itself in a wardrobe. As the students file into the classroom, they encounter Snape, who makes a nasty comment about Neville. In response to this comment, Lupin says that he wants Neville to be the first to fight the Boggart. Neville is terrified but manages quite competently to perform the "Riddikulus" spell, in which he transforms the Boggart from the shape that terrifies him most into something that makes him laugh. The students take turns, watching the Boggart try to frighten them but finally fall victim to their laughter as they transform it. When it is Lupin's turn, the Boggart takes the shape of an orb, and when it is Ron's, a giant spider. The class defeats the Boggart successfully, although Harry himself does not get a turn.

Chapter Eight: The Flight of the Fat Lady

From this point on, defense against the dark arts becomes everybody's favorite class. Nobody dislikes it except for Malfoy, who enjoys gossiping about the shabby state of Professor Lupin's robes. Gryffindor House begins practicing Quidditch in the hope of winning the Quidditch House Cup. Halloween nears, signifying the first visit to Hogsmeade. Harry is still distraught at being unable to go, so his friends promise to bring him back lots of sweets. Ron and Hermione agree in their sympathy for Harry, although the rest of the time they argue venomously about their pets, especially one evening when Crookshanks makes another attack on Scabbers.

During the Hogsmeade visit, Professor Lupin invites Harry for tea in his office. At one point, Harry asks why he was not given the chance to fight the Boggart, and Lupin answers that he didn't want Voldemort to appear in the classroom. This is a surprise to Harry, who explains that he was more concerned about the Dementors. Lupin looks thoughtful and says, "That suggests that what you fear most of all is fear. Very wise, Harry." They are interrupted by Snape, who enters the room bearing a steaming goblet, whose contents Lupin promptly drinks. Harry worries that Snape is poisoning Lupin in order to get his teaching position, but the subtle hints he makes are left unheeded by Lupin.

When the students return from Hogsmeade, Harry receives a bundle of candy from Ron and Hermione. He informs them of what he saw with Lupin. They attend the Halloween feast, and on their walk back to Gryffindor Tower, they are horrified to see that the portrait of the Fat Lady, who guards the entrance to Gryffindor, has been slashed, the Fat Lady herself missing. Peeves the Poltergeist is cackling midair during the commotion as he informs them that Sirius Black had attacked the portrait.


Section Five

Chapter Nine: Grim Defeat

Summary

The night after Black's break-in, all the students sleep in the Great Hall, while the professors, led by Dumbledore, search the castle for Black. They find nothing. Sir Cadogan replaces the Fat Lady as the Gryffindor entrance portrait, and he spends the days making up complicated passwords and challenging students to duels.

The weather takes a turn for the worse, and Gryffindor House approaches its first game against Hufflepuff, who has always been an unformidable opponent; still, Oliver Wood, the Gryffindor captain, warns his team to take Hufflepuff seriously. The day of the match, Harry enters his Defense Against the Dark Arts class to find Snape substituting, snarling at students, and scrapping Lupin's lesson plans in order to teach the class about werewolves.

Harry and the Gryffindor team take the field, and through the rain and wind it is impossible to see anything. Harry and Cedric Diggory, the Hufflepuff seeker, circle around each other looking for the Snitch, but with no avail. All of a sudden, Harry catches sight of a large black dog silhouetted against the bleachers; the next moment he spies the Snitch, and finally, as he pursues it on his trusty Nimbus 2000 broomstick, he looks down to see hundreds of Dementors milling around alongside the field. Harry feels intensely cold, hears the scream of his mother as Voldemort murdered her, and falls out of the sky. He wakes in the hospital wing to find that Cedric caught the Snitch, the Hufflepuffs won the game. Harry's Nimbus had landed in the Whomping Willow, an angry thrashing tree in the Forbidden Forest, and had been ruined.

Chapter Ten: The Marauder's Map

Summary

After the fall from his broomstick, Harry is miserable, not only about the loss of his Nimbus or the game, but also about the strange effect of the Dementors on him, and his continued sightings of the Grimm right before disaster strikes. Lupin returns to teach around this time, excuses them from Snape's overload of werewolf homework, and after class explains to Harry that the Dementors affect him because his past is more horrible than other people's pasts, and the Dementors are creatures designed to drown humans in misery and despair. Finally, Lupin promises to teach Harry an anti-Dementor spell after Christmas, so Harry's spirits lift.

Around this time, a second Hogsmeade visit rolls around, and Harry is approached by Fred and George Weasley, who surreptitiously introduce him to a map that locates all Hogwarts' rooms, passages, and even people. It is called The Marauder's Map. It is invisible on parchment until the viewer taps it and says "I solemnly swear that I am up to no good." It is signed by four names: Padfoot, Prongs, Moony and Wormtail. Harry uses the map to navigate his way under the school and into the basement of Honeydukes, a sweetshop in Hogsmeade, where he encounters Ron and Hermione. Ron is delighted to see Harry, but Hermione is worried that Black might have access to Harry, or to the tunnels through which Harry came. Together they load their arms with wizard treats and then walk to the Three Broomsticks Pub, where they drink hot butterbeer served by Madam Rosmerta. All of a sudden, Cornelius Fudge enters the pub with several Hogwarts teachers, including Hagrid, McGonagall, and Professor Flitwick. Harry hides underneath a table and overhears as they discuss Black's role not only in killing thirteen people, a dozen innocent Muggles and a wizard named Peter Pettigrew, but also in betraying Harry's parents. Fudge explains to Rosmerta and the teachers that Black had been Harry's parents' best friend Secret-Keeper, under a charm that is impervious if the Secret-Keeper is faithful. Black had given away the secret of Harry's parents whereabouts to Voldemort, who in turn found and killed them. Thus, Black is the cause of the death of Lily and James Potter.


Section Six

Chapter Eleven: The Firebolt

Summary

Harry is miserable about the conversation he overheard, and dangerously angry at Sirius Black. Ron and Hermione try to talk him out of doing anything risky, such as pursuing Black for revenge, and as a change of topic and scenery, they decide to visit Hagrid. The visit is not a happy one, as Hagrid has just received note that Buckbeak, the hippogriff that attacked the Malfoy, is going to be put to trial in April and potentially executed. Harry, Ron, and Hermione comfort Hagrid and then head back to the library to research historical cases in which magical creatures won trials. They find nothing hopeful.

On Christmas day, Harry wakes up to find a Firebolt broomstick in his pile of presents. Although there is no card, he is thrilled. Hermione is wary, and after the Christmas dinner, during which Professor Trelawney predicts several more deaths, Hermione reports the broomstick to Professor McGonagall, who comes into the common room that night to take it away for examination, in case it had been sent by Sirius Black. Ron and Harry are furious at Hermione.

Chapter Twelve: The Patronus

Summary

Classes resume, and Oliver Wood promises to persuade Professor McGonagall to give back Harry's Firebolt. In the meantime, Harry begins meeting weekly with Lupin to practice the anti-Dementor spell, which is intended to conjure up a Patronus, a silvery protective charm. Lupin tells Harry to focus on his happiest thought before saying "Expecto Patronum" and repelling the Dementor, or in this case, a Boggart that takes the shape of a Dementor around Harry. Harry tries this complicated spell several times with varying happy thoughts—flying on a broomstick, winning the House Championship, and leaving Privet Drive for Hogwarts. The last thought brings him some success, but he is still weak after the encounter. Each time the lesson ends, Lupin gives him chocolate and sends him on his way. Harry senses, however, that one reason he is unable to conjure a proper Patronus is that he secretly does not want to do away with hearing his parents' voices ever again.

Time moves on, and Hermione is still overworked with classes; Oliver Wood returns defeated from his visit with Professor McGonagall, who refused to give back the broomstick yet. During another lesson with Lupin, Harry inquires what is below a Dementor's cloak. Lupin answers that the only people who truly know are not in the state to report it, as the Dementor will only lower its cloak when it is preparing to administer the "kiss," which essentially sucks the soul out of the person who is kissed. Lupin adds that the Ministry of Magic has given the Dementors permission to administer the kiss to Black if they find him. Harry is a bit shaken by these thoughts as he leaves, and runs into Professor McGonagall, who returns to him the Firebolt. That night, the Gryffindor common room is alight with astonishment at Harry's broomstick, and even Hermione looks up from her books to talk with Harry. All is well, until Ron returns from his dormitory to report furiously that Scabbers is missing, that his sheets are slightly bloodied and strewn with orange cat hairs.


Section Seven

Chapter Thirteen: Gryffindor versus Ravenclaw

Summary

Animosity between Ron and Hermione has reached an all-time high, after the apparent death of Scabbers at the claws of Crookshanks. To cheer Ron up, Harry offers him a ride on the new Firebolt after Quidditch practice, and Ron happily accepts. The Gryffindor team is busily preparing for the game against Ravenclaw. As Harry's confidence on the new broomstick soars, the rest of the team's confidence rises as well, and the game prospects seem grand. Everybody, especially Oliver Wood, and even Percy Weasley and his girlfriend Penelope, is excited about the coming game. When the players mount their broomsticks and begin the game, the announcer, Lee Jordan, is so focused on Harry's new broomstick that he forgets to comment on many of the basic plays between the teams. Harry is playing seeker against Cho Chang, a pretty and athletic Ravenclaw fourth-year girl on whom Harry seems to be developing somewhat of a crush. Once, Oliver Wood has to yell at Harry for being too much of a gentleman and not pushing her out of the way to get to the Snitch.

Finally, Harry spies the Snitch, but as he speeds to catch it, his attention is drawn down toward three Dementors walking alongside the field. Without thinking, Harry casts a Patronus in their direction, and he catches the Snitch easily, winning the game. Only afterwards does he discover that the Dementors were, in fact, several Slytherins, including Malfoy, dressed in cloaks with the intention of unseating Harry. They are punished severely by McGonagall, much to everyone's delight, and Harry and his friends head to the Gryffindor common room to celebrate for the rest of the day and into the night. When Harry finally returns to his dormitory to sleep, he is woken before dawn to a scream from Ron, who claims that Sirius Black had slashed open the curtain around his bed. Everybody panics, and when McGonagall asks Sir Cadogan if he let anyone into Gryffindor Tower, the knight answers yes, that the intruder had all of the passwords written on a slip of paper, which Neville Longbottom, it is soon discovered, had accidentally left in one of the corridors.

Chapter Fourteen: Snape's Grudge

Summary

After the second Black break-in, Hogwarts tightens its security measures. Doors are taught to recognize Black's face, and the Fat Lady's portrait is returned and guarded by several trolls. Neville is not given Gryffindor's password. One afternoon Harry and Ron receive an invitation to visit Hagrid for tea, and when they do, Hagrid lectures them on shunning Hermione, who he says has been heartsick at the loss of their friendship. "I thought you two'd value yer friend more'n broomsticks or rats," he finally says.

Another Hogsmeade visit comes around, and this time Harry goes through the tunnels with his invisibility cloak. In Hogsmeade, he and Ron visit the Shrieking Shack, the most severely haunted house in Britain, and when they (or really just Ron, because Harry is invisible) are taunted by Malfoy and his cronies, Crabbe and Goyle, Harry throws mud at them from under his cloak, providing both Ron and himself great amusement until the cloak slips off and reveals his head. Harry runs back to Hogwarts, but not before Malfoy has reported to Snape what had happened. Harry hides his cloak in the tunnel just in time, because Snape greets him in the hallway soon after he has emerged and summons him into his office, where Snape insults Harry's troublemaking tendencies and compares his arrogance to that of his father. Harry is furious and yells at Snape to shut up. Snape is furious, and demands that Harry empty his pockets. He finds the map, which insults Snape rather than revealing its secrets. Snape summons Lupin through his fireplace, and Lupin arrives, looks at the map and excuses it as a trick from Zonko's joke-shop. At that moment, Ron arrives and assures them all that he had bought it for Harry months ago. Snape is forced to let the boys go, but Lupin calls them into his office and scolds them gravely for having the map in their possession when Black was on the loose, and he notes that the map-makers may be trying to lure them out of the castle. "Your parents gave their lives to keep you alive, Harry," he tells them. "A poor way to repay them—gambling their sacrifice for a bag of magic tricks." As Harry and Ron walk away, they are accosted by Hermione, who informs them that Buckbeak lost the case and is going to be executed.


Section Eight

Chapter Fifteen: The Quidditch Final

Summary

Harry, Ron, and Hermione stare at Hagrid's note explaining Buckbeak's verdict, and Hermione takes the opportunity to apologize for Scabbers's death. Things return to normal between Ron and her. During the next care of magical creatures lesson, Hagrid speaks sadly about Buckbeak. When Malfoy taunts his tears, Hermione slaps him. Soon after, Hermione misses charms class, and Harry and Ron find her asleep in the Gryffindor common room. She looks exhausted and stressed, and she arrives at Divination late, entering while the class is gazing into crystal balls. Professor Trelawney makes a few misty comments about her predictions for their final exam and then finds yet another Grim in Harry's crystal ball, to which Hermione responds, "Not that ridiculous Grim again!" Hermione leaves the class, much to Harry's astonishment.

Tension escalates as exams and the final Quidditch match approach; Gryffindor and Slytherin are competing for the Cup. In order to win, Gryffindor must defeat Slytherin by at least two hundred points. Harry cannot sleep the night before the game. When he does finally sleep, he has a series of nightmares. Once, he wakes up and sees the large black dog out the window. By the time he can point it out to Ron, it has disappeared. The game day arrives, and the Slytherins play a game ridden with fouls, as usual, but they are still no match for Harry on his Firebolt, as he zooms around, parting crowds, protecting his teammates, and searching for the Snitch. He and Malfoy, the Slytherin Seeker, spy it near the ground and race for it; Harry catches it, winning both the game and the Quidditch Cup. The team is jubilant and teary-eyed. As the chapter closes, Harry thinks to himself that with all the happiness he is currently feeling, he could conjure up a very impressive Patronus.

Chapter Sixteen: Professor Trelawney's Prediction

Summary

After the Quidditch victory, final exams come around. Everybody is hard at work preparing. The care of magical creatures exam is easy, as Hagrid has become fearful of another injury and so will teach the class only boring, harmless creatures, like flobberworms. Harry receives full marks on the defense against the dark arts exam, which requires that he combat several of the creatures studied over the term. In Divination, Professor Trelawney asks Harry to find signs of the future inside a crystal ball, an assignment that he fictionalizes dutifully. Suddenly, Professor Trelawney's voice changes, her eyes look hypnotized, and she predicts that the Dark Lord's servant will rejoin him tonight before midnight. She snaps out of the trance and has no recollection of the prediction. Harry dashes out to tell Ron, but before he can say anything, Ron and Hermione inform him that Buckbeak lost the appeal and will be executed at sunset.

The three friends set out to comfort Hagrid, but only after Hermione has slipped downstairs to retrieve Harry's invisibility cloak from the secret tunnel. At Hagrid's cabin, they find Hagrid shaky but not hysterical as he explains that Lucius Malfoy must have threatened the Committee for Disposal of Dangerous Creatures. Hagrid accidentally drops a milk jug while attempting to serve them tea, and when Hermione begins to fill a replacement jug, she discovers Scabbers inside it. Ron grabs the rat, who is flailing in all directions, refusing to hold still in Ron's hands. Around this time, the executioners arrive and Hagrid shoos Harry, Ron, and Hermione back under the invisibility cloak and out of his cabin. As they walk away, they hear the thud of an axe.


Section Nine

Chapter Seventeen: Cat, Rat, and Dog

Summary

As Harry, Ron, and Hermione walk sadly away from Hagrid's cabin, they have difficulties staying hidden under Harry's cloak because Scabbers will not stay still. Harry sees the reason for Scabbers' uneasiness once he spies Crookshanks slinking out of the Forbidden Forest, followed closely by the large black dog, who first tackles Harry and then Ron, ultimately dragging Ron away into the forest. Harry and Hermione dart after them and watch as the dog pulls Ron down inside the Whomping Willow, breaking his leg in the process. They follow him, but only after Crookshanks surprises them by pressing a hidden knot on the tree, causing it to quiet its branches. The path beneath the tree leads them into a boarded-up house that they instantly recognize as Hogsmeade's Shrieking Shack. In an upstairs room they find Ron, seated by Crookshanks, and guarded by Sirius Black, who the black dog has transformed into. Black disarms Harry and Hermione through the expelliarmus spell, and Harry, insane with fury at finally facing the man who caused his parents' death, leaps onto Black, reclaiming his wand with the help of Ron and Hermione, and ultimately forcing the unarmed Black into a corner, where he remains, at Harry's mercy. Crookshanks sits protectively on top of Black's chest.

Before Harry can gather his courage to kill Black, Professor Lupin bursts through the door, disarming Harry. Lupin quietly asks, "Where is he?" and Black points to Ron. The two men nod in silent agreement over something, and then they embrace. Hermione shrieks at Lupin that he is a traitor, and that she should have exposed him as a werewolf long ago. She says that she deduced his nature as a werewolf from seeing his Boggart turn into the moon, and from noting that he was out sick during each month's full moon. Lupin commends her cleverness, and begins to speak, only to be interrupted again and again by the accusations of Harry, Ron and Hermione. An exasperated Lupin gives each one of them back their wands, and explains that he was examining the Marauder's Map, watching Ron, Harry and Hermione exit Hagrid's cabin, when he saw the name Peter Pettigrew alongside Ron's. At that point, he realized that Peter must alive and disguised as Scabbers.

Chapter Eighteen: Moony, Wormtail, Padfoot, and Prongs

Summary

Ron is unwilling to believe that his faithful pet rat is really an animagus, a transformed version of a man named Peter Pettigrew. Black is furious and expresses his desire to kill Peter. Lupin stops him and demands that he explain everything first. Lupin begins saying that when he came to Hogwarts, a young werewolf, Dumbledore devised a way for him to leave Hogwarts secretly and safely through the Whomping Willow and remain, during the full moon, in the Shrieking Shack (thus explaining the name—the Shack was never haunted; just inhabited by a noisy werewolf). Lupin's good friends, James Potter, Sirius Black, and Peter Pettigrew, noticed his monthly absence and figured out his true identity. They then worked toward becoming animagi so they could assume animal form and keep Lupin company without placing themselves in danger. The four friends roamed everywhere and learned every part of Hogwarts and Hogsmeade, and they ultimately used this information to create the Marauder's Map.

Hermione points out that there have been only seven registered animagi over the century, and Lupin admits ruefully that they were unregistered; he then expresses his guilt for never having told Dumbledore that Black was an animagus and could have entered the castle in another form, but explained that he felt deeply grateful to Dumbledore for giving him an education and a job, that he didn't want to let him down. Lupin then explains that Snape, who now makes the revolutionary potion Wolfsbane that allows Lupin to keep his mind, thus remaining harmless during his transformation, as a student was always curious about the monthly disappearance. Once evening, Black played a prank by encouraging Snape to follow Lupin down the Whomping Willow, and James Potter ran after him and rescued him before he encountered the fully-grown werewolf at the other end of the tunnel. This trick is one of the reasons for Snape's grudge against Lupin, Black, James Potter and his son Harry. As Lupin finishes explaining this, Snape suddenly appears in the corner of the room, shedding Harry's invisibility cloak.


Section Ten

Chapter Nineteen: The Servant of Lord Voldemort

Summary

Snape sneers and says that he found the invisibility cloak where Harry had dropped it, at the base of the Whomping Willow. He proceeds to tie up Lupin and point his wand at Black, threatening to kill him. Snape refuses to hear the full story because he is set on vengeance. Finally Harry, Ron and Hermione all disarm him at once, knocking him out. Black then explains that he recognized Scabbers as Peter Pettigrew in a photo in the newspaper Cornelius Fudge gave him during a visit, and he set out to Hogwarts after him. He explains Scabbers' missing toe by saying that Peter must have cut off his own finger before blowing up the street and disappearing into the gutter. Black adds that Hermione's cat Crookshanks had collaborated with him in pursuit of Peter.

Even with these explanations, Harry is frightened and skeptical, and so, to clarify things once and for all, Lupin reverses Scabbes' form into that of a short, balding man—Peter Pettigrew. Peter is squirmy and nervous and pleads with each of the people in the room to believe his innocence and let him go, and only after many more facts are clarified does Harry believe that Sirius Black is innocent, and that Peter Pettigrew did in fact support Voldemort and turn Harry's parents over to him. Peter finally admits, after much evasion, that he is and was the servant of Lord Voldemort. Lupin and Black prepare to kill Peter, when Harry stops them by saying that his dad probably wouldn't have wanted his two best friends to become murderers. They all tie up Peter and secure him between Lupin and Ron, and they bring with them the unconscious Snape as together they troop back to Hogwarts.

Chapter Twenty: The Dementor's Kiss

Summary

As the group returns through the tunnels, Black informs Harry of his role as his godfather. He invites Harry to live with him, once his name is cleared. Harry is thrilled at the idea of leaving the Dursleys. Once they emerge from the ground into the forest, the clouds above them shift, revealing a full moon. Lupin turns into a werewolf, wrangling out of the chain binding him to Peter, and Black transforms into a dog and fights the werewolf away, into the woods. During the commotion, Peter grabs Lupin's wand, casts some stupefying spell on Ron, and turns himself back into a rat. He escapes, and Black then tears back into the woods after Scabbers.

Harry and Hermione examine the unconscious Ron, declaring him alive; they are interrupted by the yowl of a dog, and they turn to see Black in human form, cowering at the approach of over a hundred Dementors. Harry and Hermione run to help, but none of Harry's patroni are strong enough to hold back the throng. Hermione drops next to him, depressed and exhausted, and Harry feels himself weakening. Suddenly one of the Dementors lowers its hood, revealing gray skin and empty eye sockets and a shapeless sucking hole of a mouth, and the Dementor grasps Harry's head and prepares to administer the soul-sucking kiss to him. Harry feels himself drowning in cold and misery, when all of a sudden a bright shape begins to drive the Dementors away. The air is warm again as they retreat, and Harry looks across the lake to see a large shimmering animal galloping away to a man who looks oddly familiar, like Harry's father. Exhaustion then overtakes Harry, and he faints.


Section Eleven

Chapter Twenty-one: Hermione's Secret

Summary

Harry awakens in the hospital ward to hear Snape boasting about his heroic act of saving the three students from both a werewolf and Sirius Black. Cornelius Fudge's voice sounds, promising Snape an award for his courage. Ron is still unconscious, but Harry and Hermione leap out of bed and begin explaining what they saw and heard, and about Pettigrew's appearance and Black's innocence. Snape waves this away, saying that Black must have confounded their minds. Harry and Hermione are still heatedly defending Black when Dumbledore enters the room and says that he must speak with the two of them alone. Once the others have left, Dumbledore tells Harry and Hermione that he has heard Black's story and that he believes it, but that not one shred of evidence exists to back it up. He says meaningfully that they need more time to save two lives that night, and Hermione nods. When Dumbledore leaves, Hermione turns an hourglass on a chain backwards three times, taking Harry and her into the Forbidden Forest, where they hear themselves and Ron visiting Hagrid. Hermione explains in a whisper how she was given this time- turning device so that she could take more than once class at the same time, and how it is of utmost importance that nobody, especially not their past selves, sees them while the are in the form of their future selves.

The second life to which Dumbledore refers, Harry determines, is Buckbeak's; so Harry and Hermione wait quietly by Hagrid's cabin, untying the hippogriff once the executioners have gone inside the cabin to deal with some paperwork. Harry, Hermione, and Buckbeak hide in the forest as they hear the thud of an axe swung in frustration at having lost the victim, as well as Hagrid's howl of joy at the surprise escape. They wait in the woods, watching themselves go down the Whomping Willow and back up, and while Hermione and Buckbeak hide in Hagrid's empty cabin from the werewolf, Harry slips out to see who conjured the patronus. He watches the Dementors approach and attempt to kiss him, and nothing happens- no patronus is conjured. At this moment, Harry realizes that it was he who had conjured it, not his father, as he had suspected, and so he conjures it again, saving his, Hermione's, and Black's life, and finally understanding that the form of his patronus is a stag, Prongs, his father's animagi form. Father and son regard each other, then the shape disappears. Harry rejoins Hermione, and together they fly on Buckbeak's back up to the tower room where Black is being held, and they send Black and Buckbeak flying away together to their freedom.

Chapter Twenty-Two: Owl Post Again

Summary

Harry and Hermione make it back into the hospital ward only minutes before Dumbledore leaves, exactly when they turned the time back. They confide their feat to Dumbledore, who naturally is very pleased. Snape however, is most displeased when word gets out that Black escaped. Snape rages into the hospital wing, madly accusing Harry of setting him free until the other teachers force Snape to leave; we soon discover that Fudge retracted the award that he had promised to Snape. That night, Fudge removes all of the Dementors from the school grounds.

The next day is calm, until Hagrid informs Harry, Ron, and Hermione that Buckbeak escaped, and then that Lupin has resigned from the school. Harry runs to visit him as he is leaving the castle, and he listens as Lupin explains in his usual good-natured manner that after the events of last night, he really shouldn't be allowed near students during his transformations. Dumbledore catches Harry leaving Lupin's office and talks with him for a bit, explaining that it is no coincidence that his patronus takes his father's animagus shape, and that Harry has done a wise thing by setting Pettigrew free. Harry is confused and a bit sad as he boards the train back to London.

On the train, Hermione announces that she will drop down to a normal course load for the next semester, and Ron begins planning for Harry to stay with him for the summer. All of a sudden, a small, fluffy owl bumps against Harry's window, and he discovers in its beak a note from Sirius Black, saying that he is safe, that he did in fact send the Firebolt, and that Ron is to keep the owl as a replacement for his lost rat. In addition, Black has enclosed a note giving Harry permission to visit Hogsmeade the following year. Harry returns to the Dursleys anticipating a better summer than the last one.


Summary

The story begins fifty years before the present day, with a description of how the Riddle family was mysteriously killed at supper, and their groundsman, Frank Bryce, was suspected of the crime, then declared innocent. Frank Bryce, now an elderly man, wakes in the night to see a light in the window of the abandoned Riddle House. He investigates and overhears Voldemort and Wormtail plotting to kill a boy named Harry Potter. Voldemort takes note of him and kills him on the spot. Harry Potter wakes up in the night with a throbbing pain in the scar Voldemort gave him. He worries that Voldemort is nearby, and he writes to Sirius Black, his godfather, mentioning the pain in his scar.

The next morning Harry's Uncle Vernon receives a letter from the Weasleys asking Harry to join them at the Quidditch World Cup, and Vernon grudgingly agrees to let Harry go. The following day, the Weasleys arrive in the Dursleys' boarded-up fireplace to pick up Harry. The Weasley twins "accidentally" leave a trick toffee on the ground, which Dudley eats, causing his tongue to engorge itself. The Dursleys panic and throw things at Mr. Weasley as the Weasley boys and Harry exit through the fireplace. Harry arrives at The Burrow, the Weasley household, and there he meets for the two eldest Weasley brothers, Bill and Charlie, and there, Mrs. Weasley berates the twins for making Weasleys' Wizard Wheezes and giving them to Dudley.

Early the next morning, the Weasleys, Harry and Hermione head off to the Quidditch World Cup. They travel by Portkey, a process that involves using a piece of trash as a touchstone for warping across space. They use the same Portkey as Cedric Diggory, another Hogwarts student, and his dad. Together they are carried to the World Cup campground. Upon arrival, the Weasleys, Harry and Hermione head off to pitch their tent. Soon, Ludo Bagman arrives, jubilant at the festivities, and makes a wager with the twins on the outcome of the Cup. Soon afterward, Mr. Crouch arrives, throwing Percy into a great reverent fuss. Before they leave, they allude to a mysterious event that will happen at Hogarts. Harry, Ron, and Hermione buy souvenirs and troop to the Top Box, where they meet Winky, a house-elf who is saving a seat for her master. The game begins, after a show from the respective mascots. In the end, Ireland wins, but Viktor Krum, the Bulgarian Seeker, catches the Snitch.

The night after the game, a crowd of Death Eaters, followers of Voldemort who escaped punishment, torture four Muggles by levitating them in the air. Harry, Hermione and Ron escape by fleeing into the woods, where Harry discovers that his wand is missing. Moments later someone fires the Dark Mark (the sign of Voldemort) using his or her wand. Winky the house-elf is found holding a wand at the scene of the crime. Mayhem ensues at the Ministry of Magic through the week.

Ron receives horrible second-hand robes from his mother and is upset. Amos Diggory brings news that a man named Mad-Eye Moody attacked an intruder at his house. Mr. Weasley runs to the Ministry to sort everything out. The Weasleys, Harry, and Hermione take taxis to the train station and board the train to Hogwarts. Upon arriving, after the Sorting ceremony and in the middle of dinner in the Hogwarts Great Hall, Dumbledore announces that the Triwizard Tournament between schools will take place this year at Hogwarts, and also that Mad-Eye Moody will be the new teacher of defense against the dark arts.

Mad-Eye Moody is a competent teacher. He turns Malfoy into a ferret for trying to attack Harry while Harry's back is turned. In class, Moody teaches Gryffindor the three unforgivable curses, Imperius, Cruciatus, and Avada Kedavra (the curse that killed Harry's parents). Meanwhile, Hermione founds a society that advocates freeing house-elves, who are slaves. She asks Harry and Ron to wear badges. As Defense Against the Dark Arts progresses, Harry learns to successfully ward off the Imperius Curse.

In late October, the delegates from Beauxbatons and Durmstrang arrive, and Ron is thrilled to see that Viktor Krum, a famous Quidditch player, has come with Durmstrang. On halloween night, the Goblet of Fire spits out the names of the champions who will compete in the Triwizard Tournament; along with Cedric Diggory, Fleur Delacour, and Viktor Krum, Harry Potter is selected. Mass chaos ensues, since Harry is too young. But because the Goblet's decision is final, it is generally decided that Harry is obligated to compete. Gryffindor House is triumphant, but Ron is sullen and envious, and he doesn't speak to Harry for quite some time. School resumes, and Harry is frustrated that few people believe he didn't place his own name in the Goblet of Fire. The first task approaches, and Harry is fretful; during the weighing of the wands, a reporter named Rita Skeeter accosts Harry and interviews him for what she says is a story about the tournament, but instead publishes a sappy, exaggerated article about Harry's tragic past.

A few nights before the task, Hagrid invites Harry for a late night walk, which ultimately turns into a glimpse of the first task: dragons. Harry hurries home, and in the Gryffindor common room fireplace, Sirius's head appears, warning Harry that Karkaroff, the head of Durmstrang, was a Death Eater and possibly still is dangerous, and that Moody was the Ministry's best dark wizard catcher ever, and is probably at Hogwarts for a reason. The next day, Harry warns Cedric about the first task; Moody overhears, commends Harry's decency, and hints that Harry should use his broomstick to get past the dragon. Harry and Hermione spend hours practicing summoning charms, and the day of the first task, Harry summons his broomstick and flies past the dragon, capturing the golden egg and receiving high marks. Everyone in Gryffindor is ecstatic, and Ron and Harry are reunited.

Soon afterward, Hermione drags Harry and Ron down to the kitchens, where they encounter Dobby, who is thrilled at his freedom, and Winky, Mr. Crouch's ex- house-elf, who is miserable at hers. In class, Professor McGonagall announces that the Yule Ball is approaching and that the champions must find partners; this is an unexpected and difficult task. Harry gathers his courage to ask Cho, but finds out that she is already going with Cedric. Hermione has a date, but won't say who it is; and she is annoyed when Ron asks her as his last-resort date. Finally, Harry and Ron procure the pretty but annoying Patil twins as their partners for the Yule Ball. On Christmas, the night of the ball, Ron wears his awful dress robes and spends the entire night staring at Hermione, who is there as Viktor Krum's date. Harry spends the whole night feeling miserable about Cho and Cedric, and so Harry and Ron leave the ball for a stroll, during which they overhear Hagrid telling Madame Maxime, the giant head of Beauxbatons, that he is half-giant. After the ball that night, Cedric hints for Harry to take a bath with the golden egg, but Harry is wary of this advice. Harry returns to Gryffindor tower to find that Hermione and Ron are having a huge fight about why she went to the ball with Krum instead of with him.

The next day, Hagrid is not teaching class. Rita Skeeter has written an article saying that his ancestors, who are giants, give him a violent and dangerous nature. He is embarrassed and refuses to emerge from his cabin. During a trip to Hogsmeade, Ludo Bagman offers to help Harry with the tournament and mentions that Mr. Crouch has stopped coming to work. Hermione insults Rita for writing such horrible articles. Harry, Ron, and Hermione return to Hogwarts, visit Hagrid, and persuade him to return. Hagrid is grateful for their loyalty, and he begs Harry to win the tournament. That night Harry takes the egg into the bathtub. It sings that he will have an hour to reclaim something valuable that has been taken into the lake. On his way back to his dorm from the bathroom, Harry, wearing his Invisibility cloak, checks his Marauder's Map and spies Mr. Crouch in Snape's office. In his surprise, he drops the golden egg, which makes a loud screeching noise. Filch and Snape appear instantly. Moody also appears, shoos away the other men and returns Harry's egg to him. Moody asks to borrow the Marauder's Map, which shows every part of Hogwarts grounds and castle, and where every person is within it.

The night before the second task, Harry still has not figured out how to breathe under water. He falls asleep in the library and is awakened in the morning by Dobby, who gives him a ball of gillyweed and sends him off to the lake, where the task is starting. The gillyweed gives Harry gills, so he swims easily through the lake, finding Hermione, Ron, Cho, and Fleur's sister asleep and tied together in a merpeople village. Harry waits to make sure all of the champions rescue their hostages before returning to the surface. Fleur never comes, so he returns with her sister and with Ron, coming up last, but gaining high marks for his moral fiber in his completion of the task.

Soon afterwards, Rita Skeeter publishes an article claiming that Hermione toys with the hearts of both Harry and Krum. The three friends read the article in potions class. After class, Harry overhears Karkaroff confiding fearfully in Snape that something on his arm has returned. The following day, Harry, Ron, and Hermione meet Sirius Black, disguised as a large black dog named Padfoot, in Hogsmeade. He informs them that Mr. Crouch's son was convicted as a Death Eater, and he finds it peculiar that Mr. Crouch has not been coming to work, as well as that he never showed up to take the seat saved by Winky, his house-elf, at the World Cup. Back at Hogwarts, Harry, Ron, and Hermione visit the kitchens to give a gift of socks to Dobby, who is delighted. Winky is still sad and currently drunk, and she mentions between hiccups that she is guarding a great secret for her ex-master. Around this time, Hermione begins getting hate mail for supposedly breaking Harry Potter's heart.

The four champions are taken to see the grounds for the maze, their third task, and on the way back, Krum pulls Harry into the forest to ask if he is at all romantically interested inHermione. When Harry answers no, a disheveled Mr. Crouch appears from the forest, speaking to trees and madly demanding to see Dumbledore. Harry runs to get Dumbldore while Krum waits with Mr. Crouch; when Harry returns, Mr. Crouch has stunned Krum and disappeared, much to everyone's puzzlement. Sirius sends Harry a letter warning him to be careful and to practice hexes for the third task; Harry tries to follow both instructions. In Divination class, Harry falls asleep and dreams about Voldemort, and he wakes up screaming and clutching his scar. Harry leaves class and goes to tell Dumbledore what happened. As he waits for Dumbledore to return to his office, he peers into a Pensieve and enters Dumbledore's memories of various Death Eater trials, including that of Ludo Bagman, Karkaroff, and Mr. Crouch's son. Dumbledore returns, pulls Harry from the memory-world, listens to his story, and says that he suspects that Voldemort is growing stronger.

The morning of the third task, Rita Skeeter prints an article about how Harry fainted in class and is possibly disturbed. The evening of the task, the four champions enter the maze, and Harry finds his path relatively manageable. Soon both Fleur and Krum are out of the running, and Harry and Cedric, the only remaining contestants, arrive at the trophy at the same time, and they both agree to touch it together. The trophy turns out to be a portkey, and it takes both boys to a far away graveyard, where a man in a hood instantly kills Cedric and ties up Harry. The man, Wormtail, drops the bundle he is carrying (Voldemort's current form) into a cauldron, as well as ashes from Voldemort's father, blood from Harry's arm, and Wormtail's own right hand. Voldemort resumes his body and rises from the cauldron. Voldemort presses a tattoo of the Dark Mark on Wormtail's arm, and suddenly Death Eaters begin appearing in a circle around them. Voldemort explains to Harry and his Death Eaters his fall from and rise back to power, and then he challenges Harry to a duel. Harry prepares for death, but he manages to use the disarming spell on Voldemort just as Voldemort cries "Avada Kedavra!" the killing curse, at Harry. The light from the two wands meets in midair and remains connected. Voldemort's past victims emerge from his wand and protect Harry once the wand connection is broken, giving him time to grab Cedric's body and touch the trophy, thus returning to Hogwarts.

Once Harry returns, he is weak and shaken. Moody carries him into the castle, where Moody reveals that he is in fact a Death Eater, and that he was responsible for placing Harry's name in the Goblet and for turning the trophy into a portkey. Moody also informs Harry that Karkaroff felt his Dark Mark burn and then fled that night. Moody prepares to kill Harry when Dumbledore and other teachers burst into the room, stunning Moody and saving Harry. Dumbledore explains to Harry that Moody's body is a disguised version of Mr. Crouch's son, the young Barty, and that he has made the switch by drinking Polyjuice potion every hour. After some time, the potion wears off and Harry recognizes Barty Crouch. Snape gives Crouch truth serum, and Crouch explains how his father smuggled him out of prison and allowed him to live under an Invisibility cloak, guarded by Winky; and how Bertha Jorkins discovered him and ultimately was relieved of his information by Voldemort, who returned to find young Crouch. He also says that he killed his father, and that he was hoping to bring Voldemort back into power by bringing Harry to him. Then Dumbledore takes Harry into his own office, where he asks Harry to explain what he saw in the graveyard to him and to Sirius, who had arrived. After listening to Harry, Dumbledore explains that the wands of Harry and Voldemort are made of feathers from the same phoenix, so one was forced to regurgitate its spells when the two wants met.

Harry is sent to bed, and in the night he is awakened by an argument between Cornelius Fudge and Dumbledore, in which Dumbledore tries unsuccessfully to persuade Fudge to take precautions against Voldemort's new power. Fudge refuses to believe that this is possible. He gives Harry the tournament prize money and leaves huffily. Soon the term ends, and at the final dinner Dumbledore makes a speech telling everyone how Cedric was murdered by Voldemort, and how the future looks bleak and would require them to join together. On the train ride back to London, Hermione shows Harry and Ron a beetle in a jar—Rita Skeeter's animagus form—that she caught and warned not to write any more untrue things. As the students leave the train, Harry gives his gold to the Weasley twins to help start their practical joke company, and he asks that they use some of it to buy Ron a new pair of dress robes. Harry returns to the Dursleys for the summer.


Characters

Harry Potter - The hero and protagonist, Harry is a twelve-year-old boy with messy hair and glasses who became famous within the wizard community by surviving the curse of a powerful wizard. Harry frequently finds himself entangled in dangerous adventures but he always lives to tell the tale. Harry's character represents good intentions, innocence, and the fantasies of childhood.

Ron Weasley - Ron is tall, red-haired, and from a respected but poor family. Ron is one of Harry's two best friends at Hogwarts. He is loyal to Harry, and belligerent to their enemy, Malfoy. Ron uses experience and a process of trial-and-error to solve most mysteries. Ron's character is often overshadowed by Harry's, but Ron always manages to succeed.

Hermione Granger - Hermione is always the top student in her class. She is clever and well-read. Most spells come easily to her and remain in her encyclopedic mind. In this story especially, she throws her heart into fighting for causes, and she proves to be exceptionally loyal to Harry.

Voldemort - Once a student named Tom Riddle who attended Hogwarts fifty years before Harry, Voldemort became the most powerful dark wizard ever. When Harry was a baby, Voldemort killed Harry's parents and tried to kill Harry, only to have his curse backfire and render him powerless. He is an embodiment of pure evil. Through the help of Wormtail and a mysterious supporter at Hogwarts, Voldemort manages to rise again at the end of this story.

Tom Riddle - Voldemort's original name, and the name of his Muggle father.

Sirius Black - Harry's loyal and loving godfather, and an unregistered animagus who can change himself into a large black dog, Padfoot, at will. He is widely thought to be responsible for thirteen deaths that, in reality, Peter Pettigrew caused, and since his name is not yet clear, he must remain in hiding. He fulfills his godfatherly duties in this book, looking carefully after Harry.

Hagrid - The gamekeeper at Hogwarts and a good friend of Harry's, Hagrid is an enormous, caring, hairy man with an inimitable accent and a half-giant heritage. He has a great liking for strange and dangerous creatures, and in this book, he teaches Care of Magical Creatures.

Peter Pettigrew, or Wormtail - Wormtail betrays Lily and James Potter, turning their whereabouts over the Voldemort, then blowing up a dozen Muggles, framing Black and turning himself into a rat so that he could escape. He now resides with Voldemort and ultimately sacrifices his right hand to facilitate Voldemort's rebirth.

Albus Dumbledore - Dumbledore, the headmaster of Hogwarts, is a wise, powerful, elderly man with a long silver beard, and he is one of the most impressive characters Harry has ever met. He has a calm, secretive demeanor and is extremely intuitive, tolerant, and trustworthy, and he is the only wizard Voldemort has ever feared.

Mad-Eye Moody - A grizzled, eccentric, skilled retired Auror (dark-wizard catcher) who comes to teach Defense Against the Dark Arts at Hogwarts. He is deeply wary of anyone who could be a Dark wizard, and he drinks only from his hip flask. He takes a liking to Harry and subtly helps him with his tasks. In the end, he is really young Barty Crouch, disguised as Moody.

Ludo Bagman - The head of Magical Games and Sports within the Ministry of Magic; an ex- professional Quidditch player, and a rosy-faced, good-natured, irresponsible man, who once was a Death Eater, but without fully understanding his role.

Rita Skeeter - A nosey, middle-aged reporter who buzzes around, absorbing gossip to use in her reputation-ruining articles; Rita is an unregistered animagus beetle.

Bartemius Crouch - The stiff and rule-abiding Head of the Department for International Magical Cooperation; Percy Weasley's boss.

Bartemius Crouch, Jr. - Mr. Crouch's son, a convicted Death Eater who was allowed to remain outside of prison so long as he wore an Invisibility cloak and stayed in his father's house, guarded carefully by Winky. He escapes the confines of his father's house, returns to Voldemort, and comes to Hogwarts disguised as Moody.

Sibyll Trelawney - The Divination Professor; an insect-like, rather dramatic women who loves predicting deaths but is not at all accurate in her predictions.

Minerva McGonagall - The head of Gryffindor House, a stern but deeply concerned witch, and a great aficionado of Quidditch.

Severus Snape - The Potions teacher, and a slimy, ill-tempered man, Snape is the head of Slytherin House and gets great pleasure out of trying to get Harry into trouble. He once was a Death Eater, but now Dumbledore trusts him as one of the good wizards.

Karkaroff - The headmaster of Durmstrang School, and a shifty and suspicious man; he was once a Death Eater, and he flees at the end of this story.

Madame Maxime - The enormous and elegant headmistress of Beauxbatons, and the object of Hagrid's affection.

Fleur Delacour - The Triwizard champion for Beauxbatons, Fleur is a beautiful, silvery haired, part-Veela girl, who is a bit patronizing and snobby, but in the end grows moderately fond of Harry and Ron.

Viktor Krum - Krum is the eighteen-year-old Bulgarian Quidditch Seeker, a boy-wonder who attends Durmstrang and is chosen as their Triwizard champion. He is quiet and sullen, but he develops quite a crush on Hermione, and he turns out to be a nice, competent individual.

Cedric Diggory - The handsome, brave, and fair Hufflepuff Triwizard champion; dies at the hands of Lord Voldemort.

Cho Chang - A pretty fifth-year Ravenclaw girl on whom Harry develops a crush.

Neville Longbottom - A sweet, pudgy, and very clumsy boy who lives with Harry in Gryffindor. He lives with his grandmother because his parents, it turns out, were tortured and driven mad by Death Eaters.

Remus Lupin - Lupin is a werewolf and was last year's Defense Against the Dark Arts teacher.

Quirrell - The Defense Against the Dark Arts teacher during Harry's first year at Hogwarts; he was possessed by Voldemort, and he ultimately died.

Draco Malfoy - A slimy, smirking, and snotty boy from Slytherin House, Malfoy is Harry's greatest Hogwarts nemesis (not counting Voldemort, who usually resides outside Hogwarts). Because his family is very wealthy and influential, Malfoy often tries to use his father's power as an intimidation tactic.

Lucius Malfoy - Draco Malfoy's father, a mean, powerful man whose name and money his son, Draco, uses to get his way.

Ginny Weasley - Ron's younger sister, and a sweet and shy red-haired girl with an enormous crush on Harry.

Percy Weasley - Ron's somewhat pompous older brother who currently works for the Ministry of Magic, under Mr. Crouch.

Fred Weasley - One of Ron's older brothers, Fred is a beater for the Gryffindor House Quidditch team, and a troublemaker when paired with his twin brother, George. Fred has the slightly louder, more over-the-top sense of humor of the two, but they are identical and usually inseparable. He and his brother George are currently involved in trying to set up a line of practical jokes called Weasleys' Wizard Wheezes.

George Weasley - One of Ron's older brothers, George is a beater for the Gryffindor House Quidditch team, and a troublemaker when paired with his twin brother, Fred. He is somewhat subtler and more tongue-in-cheek than his twin, but otherwise, for the most part identical. Together, the Weasley twins are an infamous, amusing, and charming pair.

Bill Weasley - Ron's second eldest brother, who was a prefect and Head Boy at Hogwarts, and who has a ponytail and an earring, and works in Gringotts Bank in Egypt.

Charlie Weasley - The eldest Weasley offspring who currently works with dragons in Rumania, and who comes to Hogwarts to help with the first task.

Molly Weasley - Ron's mother; she is very maternal and protective, but also quite strict.

Arthur Weasley - Ron's father, who works in the Misuse of Muggles Artifacts Office within the Ministry of Magic. He loves any sort of Muggle things with a buoyant, childlike enthusiasm. A thoroughly likeable man, Mr. Weasley treats Harry as if he were one of his own (many) children.

Winky - Once Mr. Crouch's house-elf, and now a free elf working at Hogwarts, she is a squeaky, hysterical, unconfident figure.

Dobby - Once the Malfoys' house-elf, Dobby was freed by Harry several years ago, and now is working at Hogwarts and feeling quite liberated with his new freedom. He is very loyal to Harry.

Vernon Dursley - Harry's stuffy, nasty-tempered Muggle uncle.

Petunia Dursley - Harry's unpleasant Muggle aunt.

Dudley Dursley - Harry's spoiled, overweight Muggle cousin.

Frank Bryce - The Riddles' gardener, and an elderly, misanthropic Muggle suspected to have murdered the Riddles; Frank is murdered by Voldemort in the first chapter of the book.

Bertha Jorkins - A middle-aged, gossipy witch who works for the Ministry of Magic. She is tapped for information and killed by Voldemort.

Amos Diggory - The proud father of Cedric, and another worker for the Ministry of Magic.

Lily Potter - Harry's mother who sacrificed herself to save Harry from Voldemort; she and James Potter return as ghosts to protect Harry from Voldemort at the end.

James Potter - Harry's father, also killed by Voldemort.

Argus Filch - The Hogwarts caretaker, who is grouchy and adores nothing but his cat.

Cornelius Fudge - The rather eccentrically dressed Minister of Magic, very kind to Harry, but ultimately somewhat of a stubborn and cowardly man, when he refuses to acknowledge Voldemort's return.

Seamus Finnigan - One of Harry's Gryffindor roommates

Dean Thomas - Another of Harry's Gryffindor roommates.

Parvati Patil - A pretty but rather vain and annoying Gryffindor girl who goes to the Yule Ball with Harry.

Colin Creevey - A third-year Gryffindor boy who idolizes Harry.

Goyle - One of Draco Malfoy's unintelligent, lumbering cronies.

Crabbe - The other of Draco Malfoy's unintelligent, lumbering cronies.

Nearly-Headless Nick - A friendly Gryffindor ghost.

Peeves - A poltergeist who causes lots of harmless trouble at Hogwarts.

Moaning Myrtle - A glum Hogwarts ghost who has somewhat of a crush on Harry.

Mr. Roberts - A confused Muggle who owns the site where the Weasleys camp during the Quidditch World Cup.

Hedwig - Harry's snowy, loyal owl.

Pigwidgeon - Ron's tiny, excitable pet owl.

Crookshanks - Hermione's aggressive ginger cat.

Padfoot - Sirius Black's animagi name, when he is a large black dog.

Fawkes - Dumbledore's beautiful pet phoenix, who gave a two feathers that ended up in the wands of Harry and Voldemort.


Chapters One–Two

Chapter One: The Riddle House

Summary

The Riddle House stands on a hilltop in Little Hangleton. Much mystery has arisen around it. Fifty years ago, its inhabitants, the Riddle family, were killed in a most mysterious manner, leaving no signs of bodily harm, seeming almost as if they had been frightened to death. The villagers instantly suspected Frank Bryce, the Riddles' stiff and misanthropic gardener, and even after he was questioned and found innocent, the villagers still mistrusted him, and the village boys often bothered him.

One night, fifty years later, the elderly Frank is refilling his hot water bottle to ease the soreness of his joints, when he sees a bright light inside the Riddle House, and he immediately knows that the boys have set a fire. He limps over to the house, lets himself in with his spare key, walks up the dusty staircase, and stands in the hallway next to a room, where he overhears a conversation between two voices, one high pitched controlling one, another nervous submissive one. Frank overhears the controlling one, who reveals his name to be Lord Voldemort, telling the other one, whom he calls Wormtail, that he must wait for the Quidditch World Cup to end before capturing a boy named Harry Potter.

Wormtail suggests using a different boy, but Lord Voldemort refuses. Wormtail pleads his loyalty by reminding his master that he brought him Bertha Jorkins, whose information proved quite useful before they had to kill her to prevent her from talking. Frank is horrified at this news, and is frightened when a thick, twelve-foot long snake slithers past him and into the room and begins hissing back and forth with Lord Voldemort. At this, Lord Voldemort calls Frank into the room and kills him in a single flash of green light; at that moment miles away, the boy named Harry Potter awoke in the night.

Chapter Two: The Scar

Summary

Harry Potter, a fourteen-year-old wizard, wakes to feel the scar on this forehead throbbing in pain. He looks around his dark room in alarm, remembering that the last time his scar hurt him was when Lord Voldemort was nearby. The book proceeds to explain that Lord Voldemort was the leader of the dark side of wizardry, the murderer of Harry's parents, and reason why Harry even has the scar. After murdering Harry's parents, Lord Voldemort turned on Harry with the same curse, which miraculously rebounded and stripped Voldemort of his power, leaving Harry with a scar and no parents.

Harry paces the room, debating what to do. He cannot tell the Dursleys, his relatives with whom he lives, because they detest his presence as well as magic. He cannot tell his best friend Hermione, because she would find it alarming and want him to inform Dumbledore. He cannot tell his other best friend, Ron, because Ron would think it was a false alarm. Finally, Harry decides to write to Sirius Black, his godfather whose escape Harry assisted in Harry Potter and the Prisoner of Azkaban. Black has been wrongly imprisoned for killing thirteen people in addition to turning Harry's parents over to Voldemort. Harry and his friends discovered that this work had actually been done by Peter Pettigrew who is also known as Wormtail. Black was innocent. Harry writes him a short letter and walks down to breakfast.


Chapters Three–Four

Chapter Three: The Invitation

Summary

When Harry arrives downstairs for breakfast, nobody blinks an eye. Uncle Vernon is buried behind the morning paper, and his son Dudley is sulking furiously about the grapefruit that Aunt Petunia is slicing into quarters. Dudley's school has written to the Dursleys, saying that they have no knickerbockers to accommodate his gigantic behind. Dursely has gone on a diet. Aunt Petunia has placed the whole family under Dudley's diet, which Harry has survived by asking his friends to send him food by owl.

Breakfast is interrupted by the arrival of the postman with a letter, and Uncle Vernon calls Harry into a side room. He is furious that the letter is from Ron's mother, Molly Weasley, who is inviting Harry to attend the Quidditch World Cup and stay with her family for the rest of the summer. What most infuriates Uncle Vernon is that the letter is in an envelope covered in dozens of stamps. Uncle Vernon makes it clear that he doesn't want Harry around for the rest of the summer, but that he doesn't want Harry to get his way by getting to leave. Finally Harry mentions casually that he must finish a letter to Sirius Black, and Uncle Vernon looks terrified and grumpily tells Harry to go, not wanting a convicted murderer to show up thinking that Harry is being mistreated.

Harry bounces upstairs delightedly to find that his snowy owl, Hedwig, has returned from a night flight, and that another, smaller owl is zooming around the room. The smaller owl, Pig, is Ron Weasley's new owl, and it delivered a note from Ron saying for Harry to be ready to leave for the Quidditch Cup the following night at five. Harry writes back to Ron and sends his letter out to Sirius, feeling most optimistic about the end of the summer.

Chapter four: Back to the Burrow

Summary

Harry packs his trunks and is ready to leave by noon the next day; the Dursleys are all silent and terrified. Uncle Vernon makes several snide comments about how he hopes that the Weasleys will think to dress properly. Five o'clock comes and the Weasleys have not yet arrived. Finally, at a quarter past five, loud banging sounds come from inside the Dursleys' boarded-up fireplace, and Harry knows instantly that the Weasleys have tried to travel by Floo Powder through the fireplace network. Arthur Weasley's voice warns Harry to stand back, before the fireplace explodes, revealing the red-haired figures of Ron, the twins Fred and George, and their father, Arthur. They greet the Dursleys politely, but the Dursleys simply stare, while Dudley disappears, clutching his bottom, which spouted a pig's tail during his last encounter with a grown wizard.

Fred and George head upstairs to retrieve Harry's trunk from his room, while Mr. Weasley bravely attempts conversation with the Dursleys, who are unresponsive. When the twins return with Harry's trunk, one of them drops a pocketful of sweets on his way back to the fireplace. Harry and Mr. Weasley are the only two wizards remaining in the living room. They find that Dudley has devoured one of the sweets, thus enlarging his tongue. Aunt Petunia shrieks and tries to pull his tongue out of his mouth, while Uncle Vernon throws ornaments at Mr. Weasley. Mr. Weasley tries to restore the tongue.


Chapters Seven–Eight

Chapter Seven: Bagman and Crouch

Summary

At the site of the Quidditch World Cup, Harry, Hermione, and the Weasleys are directed to their campgrounds, where Mr. Weasley struggles to pay Muggle currency to the site manager, old Muggle named Mr. Roberts. The task of creating a place where a hundred thousand wizards can congregate undiscovered is no easy feat, as the frantic Ministry wizards remind Mr. Weasley many times throughout this chapter. In fact, they are constantly having to erase Mr. Roberts' memory, so that he will not recall all of the strangeness he is observing. All of the wizards have pitched tents in attempts to act like Muggles. Many of the tents have chimneys, or purple fires out front.

After setting up two surprisingly spacious tents, Ron, Harry, and Hermione stroll across the campgrounds to collect a bucket of water from the tap. On their way, they pass several wizard children on tiny broomsticks, a Salem Witches' Institute banner, and a village of tents covered in shamrocks—the supporters of the Irish national team. They pass then through the Bulgaria tents, which are covered in posters of Viktor Krum, the team's young, magnificent, scowling Seeker. Harry realizes during this time how expansive the wizard world really is.

Upon returning to the tent, they find Mr. Weasley delightedly trying to start a fire with matches. Soon Percy, Bill, and Charlie Apparate in. The group is visited by Ludo Bagman, the Head of Magical Games and Sports, and a retired Quidditch Beater. Ludo is rosy with enthusiasm for the coming game, and he wagers with Fred and George on the outcome. The twins bet all their money that Ireland will win, but that Krum will catch the Snitch. Just as Ludo is complaining about the non-English speaking Bulgarian Minister of Magic, Barty Crouch, Percy's stiff and humorless boss, who is a master of over two hundred languages, Apparates. Percy bows low and offers him tea, and the startled Crouch accepts the tea, but Percy for Weatherby, much to the twins' delight. They allude to a mysterious upcoming event at Hogwarts, and then they leave. Harry buys himself, Ron, and Hermione each a pair of expensive omnioculars from a wizard vender, and they troop to the field to watch the match.

Chapter Eight: The Quidditch World Cup

Summary

The Weasleys go to their seats in the top box. As they sit down, Harry notices a small bat-eared creature sitting alone. Harry recognizes her instantly as a house-elf, and he finds out that her name is Winky. She is saving a seat for her master, and that she knows Dobby, whom Harry set free two years before. Winky explains that house-elves are supposed to do as they are told without payment, and that Dobby has been requesting payment. Soon Cornelius Fudge, the Minister of Magic, joins them in the top box, as do the Malfoys, the wealthy, arrogant family of Harry's nemesis at Hogwarts.

Ludo Bagman is commentating on the game, and as he begins to speak, the teams send out their mascots. First, Bulgarian Veela, beautiful platinum-haired dancing Sirens enchant the audience males. Then, Irish Leprechauns form shapes in the sky and drop gold pieces onto the bleachers, which Ron collects and uses to repay Harry for the omnioculars. The players enter the field and the game begins. Harry has never seen such a fast game of Quidditch. The players dash madly through the sky, and Ireland is quickly in the lead. Harry uses a pair of Omnioculars that he just bought to watch the moves in slow motion, and to note the names of the various plays etched across the screen. The mascots are growing more involved, to the point that the Veela, angry at the Bulgarian's lagging behind, burst out of their beautiful skins and reveal their true, demonic bird- heads. Krum wows the audience by performing a "Wronksi Feint," a spectacular dive for the Snitch that fools the other team's Seeker into following him and crashing into the ground. Once his team is one hundred and sixty points behind Ireland, he catches the Snitch, ending the game, but in Ireland's favor. The crowds go wild, and Fred and George go to collect their winnings from Ludo Bagman.


Chapters Five–Six

Chapter Five: Weasleys' Wizard Wheezes

Summary

Harry arrives at The Burrow, The Weasleys' home, in a dizzy state from traveling by Floo powder. He instantly notices two older Weasleys sitting at the kitchen table. He is introduced to the eldest members of the family: Charlie, who works with dragons in Rumania, and Bill, who works at Gringotts bank in Egypt. Suddenly Mr. Weasley arrives in the fireplace, furious with the twins for giving Ton-Tongue Toffee to Dudley. As he reprimands them, his wife, Molly Weasley, enters the kitchen. Harry, Ron, Ron's sister Ginny, and Hermione, who also is visiting, all troop upstairs away from Molly Weasley's rage. On their way up, they encounter the smug and hardworking Percy, another Weasley brother who has just graduated from Hogwarts and now is working for the Ministry of Magic. Ron admires the eldest two brothers and the twins, but is scornful of Percy.

They all remain in Ron's room for a bit, discussing Percy's job and Weasleys' Wizard Wheezes, a line of magical jokes that Fred and George have been perfecting. Their mother disapproves. Harry, Ron, Hermione, and Ginny go downstairs to find Mrs. Weasley cooking dinner and complaining about the twins. They dart outside to find that Bill and Charlie have levitated a pair of tables and are using magic to make them crash into each other. Percy yells from his window for them to pipe down. Eventually they all sit down for a twilight meal. A cozy evening ensues, filled with simple family arguments. Percy complains about how Ludo Bagman, a friend of Mr. Weasley and the head of Magical Games and Sports within the Ministry of Magic, has managed to lose one of his workers, a woman named Bertha Jorkins. Mrs. Weasley tells Bill to cut his hair and get rid of his earring. The twins and Charlie discuss the potential outcome of the next day's Quidditch World Cup. Harry feels at peace to be with the Weasleys, and is excited to be going to the World Cup.

Chapter six: The Portkey

Summary

Early the following morning, Harry is awakened by Mr. Weasley, who is dressed in Muggle clothes instead of his usual wizard robes. He is trying not to be noticed and thought odd as he leaves the safety of the wizard world and ventures to the World Cup. He, Ron, Ginny, Hermione, Harry, Fred, and George must leave early in the morning to get to the Cup. The eldest three Weasleys are able to Apparate, disappearing from one place and reappearing almost instantly elsewhere. Everybody is grumpy and tired. The early morning tension escalates when Mrs. Weasley calls out "Accio!", casting a spell that extracts dozens of Ton-Tongue- Toffees from the twins' pockets. Everybody except for Mrs. Weasley leaves the house and walks through the cold morning air to Stoatshead Hill. Mr. Weasley explains that because it would be impossible to fit thousands of wizards at once onto Hogwarts Express, or Diagon Alley, alternate means for transportation are used for events such as the World Cup. In this case, they were to use a Portkey.

At the top of the hill, they encounter Cedric Diggory, a handsome Hogwarts student and the Seeker for the Hufflepuff Quidditch team, and his father, Amos Diggory. Amos Diggory spies Harry, and embarrasses everybody by talking about how Cedric beat the famous Harry Potter in last year's Quidditch game between Hogwarts Houses. The Diggorys have found the Portkey, a dilapidated boot, and at five a.m. they all touch it. It jerks them from the bellybutton and spins them all blindly through the air. When they arrive shakily at the campground, only Mr. Diggory, Mr. Weasley, and Cedric are able to land on their feet.


Chapters Nine–Ten

Chapter Nine: The Dark Mark

Summary

After several hours of discussing the game, the two Weasley tents quiet down and sleep. Mr. Weasley awakens Harry and tells him to get outside the tent. He does so, and he see a crowd of masked, hooded wizards marching through camp. He sees Mr. Roberts, his wife, and his kids levitating above them. It is an awful sight, and Harry, Ron, and Hermione run to the woods; there, they find Draco Malfoy leaning against a tree and looking pleased. He explains to them that the crowd is rampaging against Muggles and Mudbloods (an offensive term for wizards who, like Hermione, are born of Muggle parents). The three friends ignore him and suddenly Harry realizes that he cannot find his wand. In this midst of this chaos, they spy Winky the house-elf limping along, squeaking fearfully to herself. Ludo Bagman then appears near them, looks alarmed, and disappears. Moments later, they hear a spell mumbled and see a green smoky skull with a snake in its mouth, arising high in the sky. The woods around them erupt in screams. Suddenly many wands are aimed at Harry, Ron, and Hermione, who duck in time to escape being stupefied.

Mr. Weasley comes to rescue them, but not before Mr. Crouch storms over and asks which of them conjured the Dark Mark. The three explain that they heard a voice summoning it, but Mr. Crouch suspects them. At this point, Mr. Diggory goes into the trees and emerges holding an unconscious Winky in his arms, as well as a wand he found in her hand. Mr. Crouch is horrified and defensive, and Mr. Diggory brings Winky back to consciousness to ask what happened. She says that she did not do it, and Harry notices that the wand she was holding is his. This causes a new wave of suspicion, especially when Mr. Diggory reveals that this wand did in fact summon the Dark Mark. It seems highly unlikely that either Harry Potter or Mr. Crouch's house-elf could or would have conjured the spell, so the frightened group disbands. Hermione is deeply upset to watch Mr. Crouch threatening to fire Winky, and she begins to speak of slavery and elf-rights. As the group returns to their tents, Mr. Weasley reassures the masses that everything is okay, and then he explains to his kids and Harry that Voldemort's followers, the Death Eaters, always made the Dark Mark after killing someone, and as they were the ones levitating the Muggles, they would have been frightened by the Dark Mark into thinking that Voldemort had returned to find that that they had betrayed him, as they had managed to escape being put into Azkaban Prison. Harry is shaken by this knowledge, and he wonders whether it pertains to the pain in his scar three nights before.

Chapter Ten: Mayhem at the Ministry

Summary

The Weasley party goes home early the next morning; Mrs. Weasley is tearful and relieved to see them all alive, after reading about the Dark Mark in the wizarding news. Mr. Weasley heads to the Ministry to clear up rumors written by the reporter Rita Skeeter in the article, and Harry confides to Ron and Hermione about his scar hurting; they react just as he predicted they would. For the following week, Percy and Mr. Weasley spend all of their time at the Ministry of Magic, while Harry, Hermione, and the Weasley kids prepare their school things to return to Hogwarts. They learn from Bill about Rita Skeeter's reputation for ruining wizard reputations in her news articles. The night before they leave for school, Mrs. Weasley brings to the kids an armful of laundered dress robes, and Ron throws a fit at the fact that his are second-hand and lacy, and Mrs. Weasley leaves the room defeated. Harry feels deeply sorry for Ron about financial matters, because Harry's parents left him a small fortune, and the Weasleys are always struggling to make ends meet.


Chapters Eleven–Twelve

Chapter eleven: Aboard the Hogwarts Express

Summary

It is raining hard the following morning, and the Weasleys, Harry, and Hermione wake up to find Amos Diggory's head in the fireplace. Amos reports that Mad-Eye Moody set his dustbins to attack what he thought was an intruder, and has been caught by Muggle policemen. Mad-Eye Moody once was a great Auror (dark wizard catcher), but now he has grown old and suspicious. Mr. Weasley speeds off to the Ministry to sort this out, while everyone else loads into the three Muggle taxicabs that will take them to King's Cross Station. The Hogwarts students enter platform nine and three-quarters and board the Hogwarts Express. Charlie hints that he may be seeing them sooner than they think.

On the train, Harry, Ron and Hermione overhear Draco Malfoy boasting to his friends that his father wanted to send him to Durmstrang, a wizard school in Northern Europe that teaches the Dark Arts. The three then lapse into a discussion about various other European wizard schools. The three friends reunite with other students, such as Dean Thomas, Seamus Finnigan, and Neville Longbottom, who lives with his grandmother and was the only one who did not attend the World Cup. Ron has draped his new dress robe over Pig's owl cage, and Malfoy saunters by, spies it, picks on Ron for a bit, and mentions something mysterious that is soon to happen at Hogwarts. Finally, they arrive at Hogwarts and are taken to the castle in a row of horseless carriages, while the first-year students cross the lake in boats with Hagrid.

Chapter Twelve: The Triwizard Tournament

Summary

Once the students enter the castle, they are bombarded with water-balloons by Peeves, the annoying Hogwarts poltergeist. Drenched, they all file into the Great Hall for dinner, where they sit at tables with their respective Houses. Harry is greeted by Nearly-Headless Nick, the friendly Gryffindor House ghost, while he waits for the Sorting to begin and wonders who the new defense against the dark arts teacher will be. As soon as the first-years enter the hall, Professor McGonagall places a dilapidated hat on a stool, and promptly the hat sings a song and, when placed on the head of each first-year, calls out the name of the appropriate house where he or she would live. Dennis Creevey, the younger brother of Colin Creevey, a third-year who idolizes Harry, is Sorted into Gryffindor, and he gawks at the scar on Harry's forehead.

Dinner appears on the tables, and as the students eat, Nearly Headless Nick mentions that Peeves has caused problems with the house-elves in the kitchen. Hermione stares at him, proclaims that Hogwarts is engaging in slave-labor, and refuses to finish her dinner. Soon the headmaster, Dumbledore, rises to address the school. He tells them that the annual Quidditch Cup will not take place this year; before he can tell them what will take its place, he is interrupted by the entrance of a gnarled, grumpy looking man with one large swiveling eye: Mad-Eye Moody, who is the school's new Defense Against the Dark Arts teacher. The students stare silently as Dumbledore introduces him, and they listen in anticipation as Dumbledore proceeds to explain that the Triwizard Tournament, a competition between representatives from each of the three largest European schools of wizardry (Hogwarts, Beauxbatons, and Durmstrang), will take place this year at Hogwarts. It had been discontinued hundreds of years ago because of high death tolls, but the Ministry of Magic has now taken enough precautions for it to continue. He adds that the winner will receive a thousand galleons, and that nobody younger than seventeen years old can enter. The Weasley twins scoff, and that night as Harry falls asleep in his dorm room, he imagines himself entering and winning the Triwizard Tournament. He imagines Cho Chang, a Ravenclaw girl on whom he has a crush, cheering for him.


Chapters Thirteen–Fourteen

Chapter Thirteen: Mad-Eye Moody

Summary

The students begin classes. First is Herbology, during which Professor Sprout teaches the Gryffindors and Hufflepuffs how to collect Bubotuber pus. In Care of Magical Creatures with Hagrid, the Gryffindors and Slytherins are introduced to newly hatched Blast-Ended Skrewts, strange lobster-like creatures that bite, sting, and propel themselves by blasting from one end. Hagrid explains the differences between the male and female Skrewts. Nobody can tell where their mouths are or how to feed them, or what purpose there is in keeping them alive. Draco Malfoy complains sullenly, as usual, and Harry does his best to seem interested, so that Hagrid will feel good about his class. After lunch, which Hermione is eating once again, she dashes away to the library. Harry and Ron trek to Divination class, where the airy, cryptic Professor Trelawney predicts that whatever Harry fears will happen soon. She shows the class how to read the planets by using Harry as an example, whom she says must have been born in midwinter, because of his coloring and tragic past. He informs her that his birthday is in July. She grows annoyed that nobody takes her class seriously and assigns them a month's worth of personal predictions on the planetary alignments.

As the students enter the Great Hall for dinner, Malfoy reads aloud from an article written by Rita Skeeter, ridiculing Mr. Weasley for helping Mad-Eye Moody out of his tangle with the policemen several days before. Malfoy proceeds to insult Ron's parents, and Harry defends Ron by noting that Malfoy's mother had a perpetually unpleasant expression on her face. Harry turns around to leave, and Malfoy attacks him, the sparks of his wand just missing Harry. At this moment, Mad-Eye Moody enters the scene, swiftly turning Malfoy into a ferret and causing him to bounce in the hallway, as punishment for attacking when his opponent's back was turned. Professor McGonagall transforms Malfoy into his original form and warns Moody not to transfigure students. At dinner, the Weasley twins speak in awe of Moody's teaching abilities in defense against the dark arts.

Chapter Fourteen: The Unforgivable Curses

Summary

Over the next few days, Harry notices that Professor Snape seems especially timid and innocuous around Professor Moody. Snape is a nightmare of a teacher to everybody. He forces Neville Longbottom to spend an afternoon disemboweling horned frogs. The Gryffindors excitedly await Moody's class, and finally Thursday comes and they go to his classroom. He hobbles in, grizzled and gruff, and he tells the students to put away their books; he says that the class has studied dark creatures but that they were behind in curses, and that he has one year to cover the subject. He adds that instead of teaching just the counter-curses, he and Dumbledore agreed that it would be best to teach the curses themselves, in order to show the students what they are up against. He uses three spiders to demonstrate the three unforgivable curses, each of which would land the curser a lifetime in Azkaban. He first demonstrates the Imperius Curse, which allows the curser to control the cursed. This is the curse that Voldemort used to put wizards under his control). He then shows the Cruciatus Curse, which causes terrible writing pain to the cursed, and which upsets Neville tremendously when he sees it done to the spider. Finally, he shows Avada Kedavra, the killing curse, which only Harry Potter has ever survived. Harry is upset to see the final curse, which killed his parents; it kills instantly, yet it leaves the victim entirely unmarked. Moody warns them all to keep "constant vigilance!" and he dismisses them from class. After class, Neville is still shaky from watching the second curse. Moody pulls him aside and gives him a book on Mediterranean water plants, saying kindly that Professor Sprout has mentioned that Neville was good at Herbology.

That night, Harry and Ron sit in the common room doing their Divination homework, making up horrible scenarios that can happen to them on account of the planetary alignment. The Weasley twins are sitting quietly in a corner poring over a mysterious piece of parchment. Hermione enters the common room with a box of badges, each bearing the letters S.P.E.W. The acronym stands for the Society for the Protection of Elfish Welfare, an organization she has just begun. Before Harry and Ron can protest wearing the pins, Hedwig enters the common room with a letter for Harry from Sirius, which says that he has heard of many odd signs and wants Harry to go to Dumbledore if the scar hurts again. He says that he is returning and will be in touch. Harry finishes reading and feels like a hypochondriac. He thinks that he has placed Sirius in danger by telling him about the scar. He unhappily goes to his dormitory, not noticing that Neville is also awake and restless.


Chapters Fifteen–Sixteen

Chapter Fifteen: Beauxbatons and Durmstrang

Summary

The morning after hearing from Sirius, Harry wakes early and tiptoes to the Owlry, where he sends a letter to Sirius, disclaiming his scar pain and telling him to stay where he is. Days pass with no response, and in defense against the dark arts, Professor Moody places the Imperius Curse on the students in order to teach them to ward it off. The students do strange things under Moody's control, and when it is his turn, Harry feels the loveliest, most unconcerned feeling. He hears Moody order him to jump on the table. Harry prepares to jump, but then considers why he should do what Moody is telling him, and so he crashes into the table while deciding whether to jump or not. Moody is delighted.

Classes get busier. Near the end of October, a poster informs the students that the delegations from Beauxbatons and Durmstrang will be arriving on October 30 in the evening. A Hufflepuff boy reads the sign and says that he should alert Cedric Diggory. Hermione and Ron argue about whether Cedric is intelligent or not. Hermione believes he is, and Ron accuses Hermione of liking Cedric only because he is handsome. Hermione continues with S.P.E.W., which most people think is a great joke, and Harry receives word from Sirius that he is indeed coming and will stay well hidden.

On the 30th, the Hogwarts students line up to welcome the guests. Beauxbatons arrives in a great flying carriage, and from the carriage emerges the Headmistress, Madame Maxime, an oversized and attractive woman who greets Dumbledore and then leads her underdressed, shivering students into the castle to warm up. Soon from the lake emerges a great ghostly ship, from which the Durmstrang students, led by the shifty, shrewd-looking Karkaroff, file onto dry land. One of these students, Ron gasps in amazement, is the Bulgarian Seeker, Viktor Krum.

Chapter Sixteen: The Goblet of Fire

As the guest schools file into the Great Hall, the Hogwarts girls are in a great fluster to get Viktor Krum's autograph, just as the boys are fighting to have him sit near them. He winds up sitting at the Slytherin table, but throughout dinner Ron considers offering him a space to sleep in his and Harry's room. The Beauxbatons students scowl and complain, even after an eclectic mix of dishes (to accommodate the nationality of each school) appears on the table. Ron becomes fixated on one of the Beauxbatons girls, whom he thinks looks like a Veela. Hermione is annoyed, but Harry is barely paying attention, as he is busy admiring Cho Chang, a pretty Ravenclaw girl. At the head table, Ludo Bagman and Barty Crouch have arrived to help judge.

Dumbledore introduces the Goblet of Fire to the students and explains that those who wish to enter the Tournament should place their name on a slip of paper inside the goblet; he adds that he has drawn an age line around its perimeter, meaning that no one under the age of seventeen can approach. Dinner ends. As Karkaroff is fawning over Krum and leading the Durmstrang students back to their ship, he notices Harry and stares. Moody approaches and angrily tells Karkaroff not to hold up the line.

The next day, Fred and George use a potion to age themselves, but still the Age Line throws them away, causing them to sprout beards. Everybody is curious to see who enters, and who is selected to compete. That afternoon, Harry, Ron, and Hermione slip over to visit Hagrid, and they are shocked to find that he has dressed in a hairy brown suit, slicked back his hair, and put on some sort of awful-smelling cologne. They all discuss the Tournament and the Skrewts, which have grown and begun to kill each other; Hermione fails in her attempt to persuade Hagrid to join S.P.E.W., and as they all begin to move back toward the castle, Hagrid is distracted by Madame Maxime.

Everybody eats. After dinner, the Goblet of Fire begins to spark, and it spits out slips of paper: Fleur Delacour (the Veela girl) is the champion for Beauxbatons; Viktor Krum for Durmstrang; Cedric Diggory for Hogwarts. When all seems finished, the Goblet spits out another name: Harry Potter.


Chapters Seventeen–Eighteen

Chapter Seventeen: The Four Champions

Summary

Upon hearing Dumbledore announce his name, Harry is stunned; he moves slowly to the room with the other champions, feeling shocked and confused. In the back room, Cedric, Krum, and Fleur are waiting quietly, and before Harry can say anything, a hoard of teachers and judges follows him and begins speaking all at once. Ludo Bagman seems delighted about Harry's being one of the champions. Madame Maxime and Karkaroff angrily suspect that the contest has been rigged; Dumbledore is stern, but believes Harry when he says that he didn't put his name in the Goblet. Snape is certain that Harry managed somehow to cheat. Moody enters in the middle of all the chaos, and begins speculating morbidly. He reminds everyone what being chosen by the Goblet represents an unbreakable contract; he says that someone put Harry's name in the Goblet knowing that he would have to compete, perhaps in the hope that Harry would die doing so. Moody continues by saying that only a very strong charm could confuse the Goblet into accepting a submission from a fourth school, which someone must have done when entering Harry's name. Karkaroff takes this moment to accuse Moody of having done it, since he seems to know exactly how to do it; Moody responds belligerently by saying that he needed to think as Dark wizards do, as Karkaroff ought to remember. Dumbledore interrupts and ends the argument.

Mr. Crouch explains briefly that the contest will consist of three surprise tasks beginning in late November, and that the first task is designed to test the students' daring. Harry and Cedric return to their respective houses, and Cedric, though he acts diplomatically, clearly doesn't believe Harry when he claims not to have submitted his name to the Goblet. In the Gryffindor common room, everybody is celebrating Harry as the Hogwarts champion; Harry does not feel like celebrating, and when he finally returns to his dorm room, he finds Ron, who is sullen that Harry found a secret way to enter and didn't invite Ron to join him. Harry is thunderstruck that Ron, of all people, doesn't believe him.

Chapter Eighteen: The Weighing of the Wands

Summary

The next morning, Harry is met by Hermione, who brings him toast and takes him for a walk. She believes that he didn't put his name in the goblet, and she explains that Ron would believe it too, but that he is jealous of all the attention Harry always gets. Harry is indignant, as he usually resents the attention and cannot imagine why Ron would envy it. He then writes a letter, updating Sirius on the previous night's events. Classes resume. Although Hagrid believes Harry, most people do not; students from all houses except Gryffindor scowl at Harry in the corridors, believing that he entered in hope of attracting even more attention. Harry is stressed, lonely without Ron, and doing very poorly in his classes.

In Potions class, all the Slytherins wear light-up badges that say, "Support Cedric Diggory-the REAL Hogwarts Champion!" When pressed, the badges chirp, "Potter Stinks!" Malfoy, after tiring of insulting Harry, decides to turn on Hermione, and Harry explodes, casting a mild disfiguring curse on Malfoy, just as Malfoy does the same to Harry; the curses miss and hit Goyle and Hermione instead, and instantly Hermione's already-large teeth begin to grow down past her chin. Snape sends Goyle to the hospital wing but dismisses Hermione's wound, saying that she looks the same. She flees in tears, and Ron and Harry both turn angrily on Snape, receiving detentions in the process. Potions class is interrupted by Colin Creevey, who takes Harry out of class and to the weighing of the champions' wands.

Before the weighing begins, Rita Skeeter, a brash middle-aged reporter, pulls Harry into a broom closet and begins firing questions at him. He doesn't answer them, and still her Quick-Quotes Quill manages to sketch out a tragic portrait of him before Dumbledore enters the closet and rescues Harry. The weighing is done by Mr. Ollivander, who sold Harry his wand. Fleur's wand contains a hair of her grandmother, a Veela; Cedric's contains a unicorn tail- hair. Krum's contains a dragon heartstring, and Harry's contains, although Mr. Ollivander tactfully refrains from mentioning it aloud, a feather from the phoenix whose other feather resides in Voldemort's wand. Photographs follow, and Rita Skeeter manages to push Harry up towards the front. Finally, that evening, Harry receives a request to be in the Gryffindor Common room alone at one in the morning on November 22, just two days before the first task.


Chapters Nineteen–Twenty

Chapter nineteen: The Hungarian Horntail

Summary

Life is moving along slowly for Harry these days: his first task is nearing, Ron refuses to speak to him, and to top it off, Rita Skeeter published an article about the Triwizard Champions in which she left out Cedric entirely and spent four pages expounding on Harry's tragic past, attributing quotes to him about crying at night about his parents' death, and noting that he is in love with Hermione. Harry is horrified, and is taunted endlessly. He spends most of his time in the library with Hermione, who is profoundly bothered that Viktor Krum has taken to studying there, drawing along with him a gaggle of admirers. During a Hogsmeade visit, Harry wears his Invisibility Cloak in hope of attaining some anonymity, but Mad-Eye Moody spies him through it and points him out to Hagrid, who tells him to come to his cabin that night at midnight. Harry does as he is told. Invisibly, he follows Hagrid, who escorts Madame Maxime deep into the Forbidden Forest, where several dozen men, including Charlie Weasley, are trying to subdue four dragons. Harry overhears Charlie tell Hagrid that each dragon is a nesting mother, and that the four champions are to get past the dragons as their first task-he notes that one of them, a Hungarian Horntail, is significantly more dangerous than the rest.

Harry dashes off to meet Sirius in the common room at one, and he trips over Karkaroff, who is walking speedily through the woods, presumably in attempt to investigate the first task for himself. Right on time, Sirius's head is sitting in the Gryffindor fireplace. Harry tells him everything, and in return Sirius warns Harry that Karkaroff had been a Death-Eater who ultimately was caught by Moody. Sirius says that Moody was the best Auror in history, and is now at Hogwarts for a reason. Furthermore, he suggests that the fiasco with the dustbins may actually have been legitimate; someone may have tried to stop Moody from coming to Hogwarts. Lastly, Sirius notes that Bertha Jorkins was last seen in Albania, oddly enough, where Voldemort was last sighted; he may have used her for information and disposed of her. Before Sirius can advise Harry on how to get past a dragon, Ron walks into the common room, and Sirius disappears in the flames. Harry is furious at this interruption and throws a "Potter Stinks" badge at Ron's face before charging up to bed.

Chapter Twenty: The First Task

Summary

As the first task nears, Harry and Hermione research ways to subdue dragons, but to no avail; Harry is terrified and considers leaving Hogwarts, but decides against it when faced with the alternative of returning to the Dursleys. The day before the task, Harry warns Cedric about the dragons, since the other champions must have heard from their school-heads by now. Cedric is suspicious, and Moody pulls Harry aside afterwards and commends his decency in evening out the field. Then he advises Harry to play to his strengths, nodding when Harry muses aloud "Quidditch." Harry realizes through this conversation that he must fly past the dragon, and therefore he must have his Firebolt broomstick. He and Hermione spend the rest of the day and night practicing the summoning charm, "Accio!"

The morning of the task, the four nervous champions are led into a tent in the forest, allowed to pluck from a bag a model of the dragon they are to fight, and told that their goal is to get the golden egg. Harry is to go fourth and fight the Hungarian Horntail. He listens as the crowd reacts to the work of the other three champions, and when his turn comes, he walks into the enclosure, summons his broomstick, and flies around the dragon, feeling at ease for the first time in the whole tournament, and getting the egg in what Ron afterwards tells him was the best and fastest of the four methods. All of the champions got the egg eventually, but Cedric and Fleur were charred a bit, and Krum causes his dragon to step on several of her real eggs. Ron and Harry are reunited afterwards, as Ron was terrified for Harry's life and realized that Harry would never put himself in that position just for attention. The champions are told that their golden eggs will clue them in on the second task, which will take place in three months. Harry is relieved and happy as he walks back toward the castle with Ron.


Chapters Twenty-one–Twenty-two

Chapter Twenty-one: The House-Elf Liberation Front

Summary

Harry sends a letter to Sirius describing the triumph over the dragon. He goes into the Gryffindor common room, where a great celebration ensues. At one point, Harry is persuaded to open his golden egg, but only a garbled shrieking comes from it. Everyone is merry, especially Fred and George, whose Canary Creams turn Neville temporarily into a giant yellow canary. Harry goes to sleep feeling grand.

Days later, while Harry is helping Hagrid tie up ten angry Skrewts, Rita Skeeter drops in and asks to interview Hagrid. She beams at Harry, who does his best to ignore her. Divination is fun again, now that Harry and Ron are friends again. After class, Hermione drags the boys down to the kitchens, where, amid a hundreds of house-elves offering food and tea, Dobby appears and greets Harry. He and Winky now work at Hogwarts, and although Dobby is delighted by his freedom and his ability to earn money for his work, Winky is not; she misses Mr. Crouch and feels disgraced. Dobby, now that he is free from the Malfoys, confides in Harry that the Malfoys are dark wizards; Winky weeps sloppily and refuses to speak ill of Mr. Crouch, although she does mention that Ludo Bagman is a bad wizard. As the students leave the kitchens, Dobby promises to visit Harry, and Hermione feels confident that the other house-elves will soon envy Dobby's freedom and demand better standards for themselves.

Chapter Twenty-two: The Unexpected Task

Summary

During Transformation class, Professor McGonagall announces that the Yule Ball is fast approaching, and that the Champions and their dates will need to open the floor for dancing. This means that Harry must find a date. He would rather face a Hungarian Horntail. Several girls ask Harry, but he declines each one. He wants to go with Cho, but as she is always surrounded by giggling girls, he postpones asking her.

During class, Harry finds out that Hagrid's interview with Rita Skeeter consists mostly of her asking him questions about Harry. Most classes at this point have relaxed quite a bit, as the teachers move into holiday spirit. Only Hermione is still intent on working hard, and she encourages Harry to spend some time figuring out his egg clue. He says lazily that he has loads of time. Meanwhile, everyone around them is getting dates; Ron comments that if he and Harry wait much longer, they'll wind up going with a pair of trolls. Hermione is offended and leaves the common room.

The castle is decorated for Christmas, with singing suits of armor, icicles hanging from the staircase, and twelve trees in the Great Hall; everything is ready for the Yule Ball except for Harry and Ron. Finally Harry asks Cho, who answers very apologetically that she just agreed to go with Cedric. Meanwhile, Ron has asked Fleur, who simply ignores his question. Defeated, the boys sit in the Gryffindor common room racking their brains for dates; Hermione enters the room, and Ron spouts out, "you are a girl … you can come with one of us!" Hermione snaps that she already has a partner, and that other people noticed that she was a girl significantly before Ron did. She does not tell them who her date is, nor will Ginny Weasley, who is also in the common room and has agreed to go with Neville. Finally, Parvati Patil, a pretty but annoying Gryffindor girl enters the common room; she agrees to go as Harry's date, and to set her twin sister up as Ron's.


Chapter Twenty-three–Twenty-four

Chapter Twenty-three: The Yule Ball

Summary

As the Yule Ball approaches, students grow more and more antsy. After Malfoy insults Hermione's teeth one evening, Harry notices that her teeth look smaller; she confides that when Madame Pomfrey was shrinking the curse teeth in the hospital wing, Hermione allowed her to make them slightly smaller than they originally were.

On Christmas day, Harry is jolted awake by Dobby, who has crept into his room to give him a gift of homemade socks. The students open their presents, loaf through the morning, and have an elaborate snowball fight, which Hermione leaves early in order to prepare for the ball. At the ball, Harry and Parvati are seated at the head table with the other champions, including Cedric and Cho, as well as Krum and a beautiful girl who turns out to be Hermione. Ron, who has annoyed his date by staring glumly at Hermione all night, accuses Hermione of fraternizing with the enemy.

Percy Weasley attends the ball in place of Mr. Crouch, who is ill; and Harry and Ron ditch their already annoyed dates and rush outside to avoid listening to Percy. On their walk, they overhear Snape and Karkaroff deep in some mysterious discussion, and then they find Fleur in a rosebush, passionately involved with her date. Finally, Harry and Ron overhear Hagrid confide in Madame Maxime that he is half-giant, like her. She yelps at this accusation and leaves, insulted. As he accidentally overhears, Harry tries to focus on a small black beetle that is flying around them. They return to the dance, which is not much fun, and as they leave, Cedric quietly advises Harry to listen to his egg while taking a bath; he offers the Prefect's bathroom for this purpose. Harry enters the Gryffindor common room to find Ron and Hermione in a heated fight, which ends with Hermione shouting, "Next time there's a ball, ask me before someone else does, and not as a last resort!"

Chapter Twenty-four: Rita Skeeter's Scoop

Summary

When Harry informs Hermione that Hagrid is half-giant, she is unconcerned, claiming that the hysteria about giants is a dumb prejudice. Her relationship with Ron is tense at this point. In Care of Magical Creatures, Hagrid is absent, and in his place is Professor Grubbly-Plank, who introduces the girls in the class to a unicorn. The boys shuffle around uselessly during the lesson, and Malfoy shows Harry and Ron the newest article by Rita Skeeter, which reveals that Hagrid is a half-giant, the son of the giantess Fridwulfa. Fridwulfa was quite dangerous, and Skeeter says that Hagrid is a fearsome, irresponsible teacher. Harry, Ron, and ultimately Hermione are furious, and although they bang on Hagrid's door, he does not answer.

During the next Hogsmeade visit, Ludo Bagman, who is sitting in a corner of the Three Broomsticks pub with a hoard of vicious-looking goblins, offers Harry assistance with his egg, which Harry turns down. Bagman confides in Harry that Mr. Crouch has stopped coming to work entirely. Then Rita Skeeter appears in the pub, chatting about an article in which she is planning to destroy Bagman's reputation. Hermione, Harry, and Ron turn on her furiously for the article about Hagrid, and she angrily snaps at Hermione to stay out of it. She leaves, and Harry has a sinking feeling that Hermione is next on Rita's attack list. The three friends run from the pub to Hagrid's house, where they find Dumbledore consoling him. They beg Hagrid to return to teach, and he tearfully agrees; he then asks how Harry is coming along with his egg, and Harry knows that it is time to take Cedric's suggestion, wary as he is of Cedric after seeing that he is now paired off with Cho.


Chapters Twenty-five–Twenty-six

Chapter Twenty-five: The Egg and the Eye

Summary

That night, Harry gathers the golden egg and the Marauder's Map, and in his Invisibility cloak, he sneaks into the prefects' bathroom. It is extraordinary: there are piles of fluffy towels, walls of white marble (one of which holds a painting of a beautiful, sleeping mermaid), and a swimming-pool sized tub with hundreds of jeweled taps that spurt out various kinds of bubbles. As soon as Harry has undressed and gotten into the water, he is joined by Moaning Myrtle, who suggests that he listen to the egg underwater. He does this, and he hears a song telling him to find something he has lot underwater. He deduces that he must reclaim something from the mer-people in the lake. As he thanks Myrtle and returns invisibly to his room, he notices on the map that Bartemius Crouch is inside Snape office. In surprise, Harry steps on the trick stair, getting his foot stuck and dropping both the egg and the map.

Filch appears and grabs the open and scratchily singing egg, thinking it is some doing of Peeves. Soon Snape appears and accuses someone of having been in his office. Before anything else can happen, Moody arrives, and his mad eye is clearly able to see Harry under his cloak. Moody figures out what is happening and he takes the map and the egg, and he sends the other two observers off to bed. Then he asks Harry, who has removed his cloak, whom the map showed in Snape's office, and Harry replies that it is Mr. Crouch. Moody seems alarmed, mentions that odd things have been going on lately, and asks if he can borrow the map, which Harry agrees to let him do. As they head up to bed, Moody says that Harry is a sharp boy, and tells him to consider a profession as an Auror.

Chapter Twenty-six: The Second Task

Summary

The next day in class, Harry confides everything to Ron and Hermione. They speculate on whether Moody or Mr. Crouch has been hired to keep an eye on Karkaroff and Snape. That night, Harry sends a letter to Sirius, updating him; he responds, wanting to know the date of the next Hogsmeade visit. Harry writes back, telling him when. Harry, Ron, and Hermione do not know how Harry can survive for an hour underwater. Hagrid returns to teaching, and he seems deeply confident that Harry will win the tournament.

The evening before the second task, Harry spends the night in the library, poring through books that could offer help; he is alone, because Ron and Hermione have been mysteriously summoned away to Professor McGonagall. Harry drifts into sleep and is awakened ten minutes before the second task by Dobby, who offers him a ball of something called gillyweed, which supposedly will allow him to breathe underwater. Having no other alternative, Harry runs down to the lake, eats the gillyweed, and dives into the water with the other three champions.

Harry grows gills, and can swim quite easily. At the bottom of the lake he finds the village of the mer-people, and he sees Ron, Hermione, Cho, and a girl who must be Fleur's younger sister, all asleep and tied together. Harry uses a rock to free Ron, and he waits to see if the others will be rescued. Cedric eventually comes for Cho, and Krum for Hermione, but Fleur never arrives. So Harry fends off the ugly, broken-toothed, oddly-colored, aggressive mer-people with his wand, and carries both Ron and Fleur's sister to the water's surface. He is the last to arrive, and he feels foolish for waiting around underwater when he could have come up first. A mermaid swims to the surface and informs Dumbledore that Harry was the first to arrive, but waited to make sure all four hostages were rescued, so Harry receives very high marks from the judges on his completion of the second task. Fleur is grateful and kisses both Ron and Harry. Hermione is so preoccupied with Harry that she ignores Krum as he plucks a water-beetle from her hair. Harry is immensely grateful to Dobby, and plans to buy him pairs and pairs of socks.


Chapters Twenty-seven–Twenty-eight

Chapter Twenty-seven: Padfoot Returns

Summary

In the aftermath of the second task, Ron becomes a hero, and Harry receives an invitation to meet Sirius in Hogsmeade the coming weekend. In Potions class, the Slytherins are giggling over Rita Skeeter's "Witch Weekly" article, which says that Hermione is toying with the famous hearts of both Harry Potter and Viktor Krum. While Hermione laughs, she also wonders how Rita could have gotten some of the details she mentioned, including Krum's invitation to visit him in Bulgaria over the summer. Snape separates the three friends as punishment for speaking in class, and from Harry's new seat at the front of the room, he overhears a dialogue between Snape and Karkaroff, who interrupts the class. Karkaroff seems frightened at the appearance of something on his upper arm-but Snape shoos Harry away before he can hear more.

At Hogsmeade, Sirius meets them disguised as Padfoot, his animagus dog form. They trot off to a nearby cave where Sirius has been hiding and living off rats. After a debate as to whether Winky or Bagman was more likely to have conjured the Dark Mark at the World Cup, Sirius confides in the students that Mr. Crouch was ruthless in his crusade against Voldemort, and he was chosen as the next Minister of Magic as a result. However, his own son was convicted as a Death-Eater, given a short trial, and imprisoned in Azkaban, where he soon died. Sirius adds that Mr. Crouch lost everything then, and perhaps hoped now that if he caught another Dark wizard, he could set his career back on track. Sirius seems puzzled about the fact that Mr. Crouch had his elf save him a seat at the World Cup but never showed up to take it. Sirius finally suggests that Ron write to Percy to try to find out more information about his boss. The students part ways with him.

Chapter Twenty-eight: The Madness of Mr. Crouch

Summary

The following morning, Harry, Ron, and Hermione send an inquiring owl message to Percy, and afterwards visit the kitchens to give Dobby several new pairs of socks as thanks for the gillyweed. Dobby is ecstatic, and all of the house-elves are delighted to see and serve them, except for Winky, who is sitting in a corner, filthy, miserable, and drunk from Butterbeer. In a few garbled sentences, she says that her master needs her to help protect his deepest secret. The other elves are embarrassed about Winky's behavior. Hermione is upset and wants Winky's misery to me ameliorated, not ignored. Before they leave, they procure from the elves some food to send to Sirius.

Hermione is receiving hate letters for supposedly breaking Harry's heart, and Hagrid is busy teaching the students how to use nifflers, animals that dig for gold. Ron collects the most Leprechaun gold, and upon realizing that it disappears, asks why Harry didn't mention that Ron owed him for the Omnioculars. Ron is feeling embarrassed about being poor, and Hermione is upset about being persecuted for what Rita wrote. They discuss how she could have overheard the conversations she writes, and Harry suggests that she has somebody bugged. This is impossible within Hogwarts, so Hermione continues to brainstorm.

One evening after Easter, the champions are called down to the fields to hear about their next task, which will be a maze and obstacle course with the Triwizard Cup at the center. On the way back toward the castle, Krum pulls Harry aside into the Forbidden Forest and asks if he and Hermione are romantically involved. Harry tells they aren't, and Krum seems relieved. At that moment, a shabby, ill-looking Mr. Crouch appears in the forest, talking to himself, to trees, and to Harry with an insane sort of desperation, saying in garbled phrases that Bertha Jorkins was his fault, that the Dark Lord was getting stronger, and that he had to see Dumbledore. Harry leaves him with Krum and runs to fetch Dumbledore, but when he and Dumbledore arrive in the forest, they find Krum stunned and Mr. Crouch gone. Hagrid and Moody arrive, followed by Karkaroff, who accuses Dumbledore of treachery, infuriating Hagrid. Harry is sent back to his dorm under Hagrid's supervision and told to remain there all night. Hagrid warns him gravely about associating with foreigners, such as Krum.


Chapters Twenty-nine–Thirty

Chapter Twenty-nine: The Dream

Summary

At daybreak the morning after Mr. Crouch attacked Krum, Harry, Ron, and Hermione are at the Owlery, sending an update to Sirius and discussing possible and unlikely explanations for the strange events of the evening. Fred and George enter the Owlery discussing blackmail and preparing to send a letter, and the five students regard each other warily; ultimately none of them reveal their purpose. Later that morning, Harry, Ron, and Hermione visit Professor Moody, who reports that Mr. Crouch did not show up on the Marauder's Map-very odd indeed, as he did not seem in the sort of state where he could have escaped the premises quickly. Moody warns Harry to be especially careful; soon after, Harry receives a letter back from Sirius, also warning him to be especially careful, as somebody who is obviously very dangerous is at Hogwarts and may be after Harry. Sirius warns him further to prepare well for the third task, which he does, with the help of his friends.

Several days later, in Divination class, Harry falls asleep to the heat and to the droning of an insect, and he dreams of flying on an owl into a house, inside of which Voldemort is reprimanding Wormtail for having made some mistake, noting that some unnamed "he" is dead, and foretelling that soon he would have Harry Potter dead and ready to be fed to his pet snake. Voldemort then applies the Cruciatus curse to Wormtail, causing Harry to wake up screaming and clutching his scar. Harry leaves the room and charges towards Dumbledore's office, where he can hear Cornelius Fudge and Moody arguing with Dumbledore. Moody sees Harry through the door and announces his arrival.

Chapter thirty: The Pensieve

Summary

Harry waits in Dumbledore's room while the three adults examine the grounds for clues; as he waits, he observes Fawkes, Dumbledore's pet phoenix, and he also notices in a half-open cupboard a basin containing something silvery and swirling. Harry studies it, pokes it with his wand and looks closer, ultimately touching his nose to it and falling in; he lands in a courtroom, where he is an unseen observer among a grave audience (including a slightly younger Dumbledore and Moody). Harry watches as Karkaroff is strapped into a chair at the room's center and questioned by Mr. Crouch, who has agreed to set him free from Azkaban in exchange for the names of other Death-Eaters. Karkaroff gives many names, including Snape-but Dumbledore stands up and vouches for Snape, who had left Voldemort and agreed to work as a spy for the good side. Suddenly the room dissolves, and Ludo Bagman is sitting in the same chair, pleading that he didn't realize that he was working for Voldemort's supporters. The audience votes to forgive him, presumably due to their admiration of his Quidditch abilities. The room dissolves a third time and reveals Mr. Crouch's son in the center of the room, pleading to be let go, while his strict father accuses him of many awful things, including subjecting the Longbottoms to the Cruciatus curse. Mr. Crouch's wife is weeping in the audience as Mr. Crouch sentences his only son to a lifetime in Azkaban.

Dumbledore pulls Harry out of the room and back into his office, where he explains that the basin is a Pensieve, a holder for excess thoughts and memories. He does not seem at all upset that Harry was poking around in his office. Harry tells Dumbledore about his dream, and Dumbledore expresses his belief that the dream is probably true, that Voldemort is near and dangerous, and that the three recent disappearances of Bertha Jorkins, Mr. Crouch, and a Muggle named Frank Bryce, may be traceable to Voldemort. Harry considers this, then asks whether the Longbottoms mentioned were Neville's parents. Dumbledore replies bitterly that they are, and says that they were very popular Aurors who went insane after being subjected to the curse, which is why Neville lives with his grandmother. Harry asks also whether Bagman or Snape has been convicted of any Dark activity since that time. Dumbledore answers, with conviction, that neither has, before bidding Harry goodbye and good luck on the third task.


Chapters Thirty-one–Thirty-two

Chapter Thirty-one: The Third Task

Summary

Harry tells Ron and Hermione everything he has seen in the Pensieve (leaving out the part about Neville's parents), and they discuss it at great length. In addition, they spend a great deal of time in empty classrooms, helping Harry practice hexes. On the morning of the third task, Rita Skeeter writes an article describing how Harry fainted in class and is possibly disturbed and dangerous, and the students read it over breakfast. Harry wonders how Rita could have overheard what happened in Divination, and suddenly Hermione jumps up and runs to the library, saying that she has figured something out. After breakfast, the families of the champions arrive at Hogwarts to watch the final task, and Bill and Mrs. Weasley come to watch Harry; they stroll the grounds all afternoon, and at dusk, the champions are placed at the entrances to a giant hedge maze, at the center of which the winner would find the trophy.

Harry and Cedric are currently tied for first place, so they go first into the maze, followed by Krum and Fleur. Harry's path is remarkably quiet. He runs into a boggart disguised as a dementor, which he passes easily, and at one point he runs through a mist that temporarily turns the world upside down. He hears Fleur scream, and as he runs forward, he encounters one of Hagrid's Skrewts, which is ten feet long and aggressive. Harry passes the Skrewt. He hears Krum mutter, "Crucio", and hears Cedric scream. Harry burns a hole in the hedge and saves Cedric by stupefying Krum. The two Hogwarts boys continue, shaken, through the maze. Harry passes a sphinx, answers her riddle, and sees the Triwizard Cup ahead. He and Cedric both run for it. They are barred by a giant spider, which together they defeat. Harry breaks his leg in the process. Unable to decide who should have the trophy, since they both helped each other out numerous times throughout the tournament, they decide to touch it at the same time, both winning. They do, and the Cup, it turns out, is a portkey.

Chapter Thirty-two: Flesh, Blood, and Bone

Summary

Harry and Cedric land in an eerie graveyard far away from Hogwarts. Coming towards them, they see a hooded man carrying what looks like a baby. Suddenly, Harry's scar sears with pain, as he hears a cold voice say, "Kill the spare." The voice is followed by a second, which says, "Avada Kedavra." Cedric is killed instantly. As Harry stares at Cedric, horrified, the hooded man ties Harry tightly to a tombstone of a man named Tom Riddle. Harry recognizes the man in the hood as Wormtail. Harry watches as Wormtail boils water in a giant cauldron, unwraps the bundled object (which is scaly, red, and has a flat snakelike face) and drops it into the cauldron. Harry hopes silently that it will drown.

Wormtail begins speaking. He summons dust from Tom Riddle's grave to renew his son. Wormtail says "Flesh of the servant," and slices off his right hand, dropping it into the cauldron. Finally, he draws blood from Harry's upper arm, adding "Blood of the enemy" to the cauldron. From the cauldron's simmering depths, a tall, thin man rises. Harry knows that Lord Voldemort has risen again.


Chapters Thirty-three–Thirty-four

Chapter Thirty-three: The Death Eaters

Summary

Harry watches as Voldemort examines his new body, and presses a red tattoo-the Dark Mark-on the weeping Wormtail's upper arm. Voldemort paces the graveyard, musing aloud to Harry about how he killed his Muggle father, who left his witch mother before he was born, leaving him in an orphanage when his mother died giving birth. As he speaks, wizards begin Apparating in a circle around him, each of them hooded and masked. Voldemort welcomes his Death Eaters and notes that they seem, as a group, guilty for having betrayed him when he needed them. One of the men throws himself at Voldemort's feet, begging forgiveness, and Voldemort laughs mirthlessly and performs the Cruciatus curse on him. Voldemort then publicly rewards Wormtail for returning by giving him a new right hand. One of the Death Eaters, Harry notes, is Lucius Malfoy, Draco's father. Voldemort promises the group that he soon will call Azkaban's dementors, his natural allies, into his confidence, as well as the prisoners in Azkaban who once loyally followed him. Voldemort notes that many Death Eaters are missing, either dead, imprisoned, or having fled out of fear. He says that one of the missing people, his most faithful servant, is at Hogwarts, and through that servant's efforts, Harry Potter has been brought here tonight.

Voldemort then discloses his history since he last encountered his Death Eaters. He attempted to kill Harry and he failed, due to the old magic of sacrifice. Harry's mother died to protect Harry, causing the curse to rebound. This ripped Voldemort from his body, and forced him to flee to a faraway forest where he inhabited the bodies of snakes to stay alive. Then, four years ago a foolish future Hogwarts teacher (Quirrell) wandered across his path. Voldemort inhabited his body in order to come to Hogwarts pursue the Sorcerer's Stone, where he was thwarted by Harry Potter. Voldemort was alone and weak when his servant Wormtail returned to him, bringing with him Bertha Jorkins, who informed him of a faithful Death Eater who would be able to help him. He killed her, and with Wormtail's help he used her information to find the faithful servant, and ultimately to bring Harry Potter to him to ensure his rebirth-he adds that Harry's blood was more potent than any blood, since Harry's mother's protection could now reside in Voldemort's veins. He turns to Harry and says "Crucio!" placing Harry in more pain than he has ever felt before. Then he commands Wormtail to untie Harry and give him back his wand.

Chapter Thirty-four: Priori Incantatem

Summary

Harry feels his injured leg crumple under him as he stands up, wand in hand. Voldemort challenges Harry to a duel, and Harry thinks fretfully that the only dueling spell he knows how to do is "Expelliarmus," which disarms the opponent. Voldemort places Harry again under the Cruciatus curse, hurting him terribly. When he stops and asks whether Harry wants him to do that again, Harry refuses to appease him by answering "No." Voldemort places Harry under the Imperius curse, and commands Harry to say no. Harry has learned to fight this curse, and still refuses. Voldemort is furious. Harry, after ducking behind a gravestone to dodge the Cruciatus curse again, stands up straight and tall to die fighting, like his parents and Cedric did. As Voldemort cries "Avada Kedavra," Harry cries "Expelliarmus," and the light from the two wands meet in midair, lifting both Harry and Voldemort into a golden, dome-shaped web of light. Harry hears the beautiful sound of phoenix music whispering to him not to break the connection. Harry's hands are weak and shaky from holding his wand. He watches a bead of light traveling across the thread connecting him to Voldemort. He concentrates to force the bead toward Voldemort's wand and away from his.

When the bead touches the tip of Voldemort's wand, an incredible thing happens. A shadow of a hand blossoms out of the tip of the wand, followed by a shade of Frank Bryce), then Bertha Jorkins, then Harry's parents. They crowd around him, each of them telling him to hold on, and finally his mother tells him quietly that once he lets go, they will linger long enough to give him time to touch the portkey and return to Hogwarts. Cedric asks that Harry take his body back to his parents, and Harry nods, pulls his wand away from the connection, causing the light dome and phoenix song to disappear. The shadows of the victims remain and close in upon Voldemort while Harry runs to grab Cedric. Just as Voldemort is approaching him ready to strike, Harry summons the Triwizard Cup to him, with the "Accio!" charm he learned for the first task. He grips Cedric's body and feels himself spinning away, and in the distance he can hear Voldemort's cry of fury.


Chapter Thirty-five

Chapter thirty-five: Veritaserum

Summary

Harry falls into the grass at Hogwarts, still clutching Cedric. Dumbledore gently commands him to let go. Around them, cries of "Diggory's dead!" sound in the air, and Dumbledore leaves to talk with Cedric's parents, after instructing Harry to remain where he is. Harry is grabbed by a pair of hands and dragged toward the castle, and only once he is there does he recognize his carrier as Moody. Moody sets Harry in his office and asks him what happened. As Harry explains in panic that Voldemort is back, Moody seems interested in knowing whether Voldemort forgave the Death Eaters who left him. Harry explodes with the information that there is a Death Eater at Hogwarts, and Moody assures him that it is not Karkaroff, who fled once he felt the Dark Mark Burn on his arm, but rather that he himself is the supporter. He says that he placed Harry's name into the Goblet of Fire and fired the Dark Mark into the sky. He claims that he alone remained faithful to Voldemort while everybody else left his side, and that he rigged the tournament so that Harry would be sure to reach the portkey Cup first.

Moody explains that he had nudged Hagrid into showing Harry the dragons, that he gave Neville a book about Mediterranean plants, including gillyweed, in hope that Harry would ask him for help, and finally that he had spoken loudly about gillyweed in a place where Dobby was sure to overhear. Moody says that in the maze, he stunned Fleur and placed the Imperius Curse on Krum, instructing him to finish off Cedric. Moody then raises his wand to finish off Harry, saying madly that he will be cherished as a son by Voldemort. The door bursts open. Dumbledore, Snape, and McGonagall enter, stupefying Moody.

Harry has never seen Dumbledore look so angry and so powerful, and he understands in an instant why he is the only wizard that Voldemort ever feared. Dumbledore says that Harry must not go to bed until he understands everything that has happened, and he begins by telling Snape to fetch him a strong truth potion—Veritaserum—and to summon Winky from the kitchens. He tells McGonagall to tell a large black dog to wait in his office. Then he takes a key-ring from the stupefied Moody, and he begins opening the seven locks on the trunk in the room. He and Harry see a sleeping, disheveled man-the real Alastor Moody. Dumbledore explains that the impostor Moody had been making Polyjuice potion from the real Moody's hair (which is missing in chunks), and drinking it from his hip flask at every hour, thus giving him Moody's appearance. Time passes, and the sleeping figure changes from Moody into a pale young man whom Harry recognizes from the Pensieve as Mr. Crouch's son.

Suddenly, Snape returns with Winky, who flings herself onto the sleeping man, crying "Master Barty!" Dumbledore drops some of the Veritaserum into the man's mouth and wakes him up, asking him to speak. Young Barty Crouch explains that as he was in Azkaban, his dying mother persuaded his father to switch bodies with her son, so with Polyjuice potion, they did. The mother, appearing to be young Barty, died soon after and was buried, while Barty himself lived under an invisibility cloak under the watch of Winky. Nobody knew he was alive except for Bertha Jorkins, who entered their house on business and figured out what was going on. The elder Mr. Crouch modified her memory, but Voldemort broke the charm when he encountered her in Albania.

At the Quidditch World Cup, which Barty was allowed to attend under his invisibility cloak, he spied a wand sticking out of a pocket of the boy in front of him—Harry—and he took it. When the Death Eaters who escaped Azkaban were levitating the Muggles, Barty grew angry and cast the Dark Mark into the sky to remind them of whom they had betrayed. Then, after Mr. Crouch fired Winky, Voldemort came to his house one night, told him what he had found out from Bertha Jorkins, and advised him to disguise himself as Moody and go to Hogwarts to rig the tournament. He kidnapped Moody the morning Hogwarts term began and he has been here ever since, keeping Moody alive to use his hairs for the potion, and to learn his ways and mannerisms. Meanwhile, Wormtail and Voldemort had moved into Mr. Crouch's house, where they kept Mr. Crouch under the Imperius Curse and instructed him to go about business as usual. Somehow, Mr. Crouch escaped and ran to Hogwarts to find Dumbledore. In the forest, Barty, disguised as Moody, found Mr. Crouch on the Marauder's Map, stunned Krum while Harry was gone, killed his father, transfigured him into a bone and buried him. He hurried over the help when Dumbledore, Harry, and Fudge congregated near the forest, wondering that had happened. While Winky sobs inconsolably, Barty grins insanely after finishing his story, he and says that now that his master has returned, he himself will be honored beyond all dreams.


Chapter Thirty-six–Thirty-seven

Chapter Thirty-six: The Parting of the Ways

Summary

A disgusted Dumbledore ties up Barty Crouch, sends Alastor Moody to the hospital wing, and takes Harry into his office, where Sirius awaits them. Harry doesn't want to think about what has happened, but he agrees to tell Dumbledore and Sirius everything while the memories are still fresh. Dumbledore explains the connection of the wands with the words "Priori Incantatem," meaning that the wands were not able to properly battle against each other because they were made from identical feathers from the same phoenix, Fawkes, who during this conversation has come to rest on Harry's knee. Once the twin wands connect, one forces the other to regurgitate its spells in the reverse order in which they were performed. As Harry explains what the shadows from Voldemort's wand did, Fawkes cries on Harry's leg, healing his wounds with phoenix tears. At the end, Dumbledore commends Harry's bravery in reliving the events, and he sends him to the hospital wing to sleep, accompanied by Sirius, disguised as a dog.

The Weasleys are waiting in the hospital wing, and Dumbledore instructs them not to question Harry. Madame Pomfrey gives Harry a potion for dreamless sleep, and he sleeps, only to be awakened in the night by an argument between Cornelius Fudge and Professor McGonagall. She is furious with him for having allowed a dementor to accompany him to see Barty Crouch, and to administer the fatal dementor's kiss, thus sucking out Barty's soul. Dumbledore enters and joins in the reprimands, as now Barty will not be able to testify for what he did. Fudge doesn't seem to believe that Voldemort has risen again, and he accuses Barty Crouch of being a lunatic, and Harry of hallucinating in his visions of Voldemort. Dumbledore then advises Fudge to take necessary precautions against Voldemort's return to power, such as removing Azkaban from dementor control, since dementors are natural allies of Voldemort; and such as resuming contact with the giants, who could be of great service against Voldemort, unless Voldemort gets to them first. Fudge refuses to do any of this, and Dumbledore accuses him of being blind to what is going on, and of being cowardly in his unwillingness to act. Dumbledore finally says that if Fudge refuses to ally with Dumbledore in a fight against Voldemort, then they must part ways.

Fudge is disbelieving, even after Snape shows him his own Dark Mark and explains that it burned that night, signifying Voldemort's return. Fudge leaves the room in a huff, after depositing Harry's Triwizard winnings, a thousand galleons, on his hospital bed. Dumbledore then asks Mrs. Weasley to beckon her husband and join him in his battle. He asks Sirius and Snape to make up, which they grudgingly do. He also asks Sirius to round up old friends, including Lupin. He says gravely to Snape to do what he knows he must. Everybody leaves except for Harry and the Weasleys. Harry doesn't want the money he has won, and he tries to give it to the Weasleys, who refuse to take it. Mrs. Weasley hugs him, and Harry feels on the verge of crying before he finishes his sleep potion and leaves the night behind him.

Chapter Thirty-seven

Summary

The following morning, Harry has a painful meeting with Cedric's heartbroken parents; he offers them the gold, but they refuse. Several days later, Harry, Ron, and Hermione visit Hagrid, who had made up with Madame Maxime and is planning to spend the summer with her, doing a mysterious task for Dumbledore. Hagrid says wisely that what will come, will come, and that all anyone can do is rise to meet it. On the night before leaving Hogwarts, the Great Hall is decorated in black to mourn Cedric, and during the dinner Dumbledore announces to everybody that Cedric was, in fact, murdered by Voldemort, and that Harry Potter risked his life to bring back Cedric's body. He says further that the time has come for everybody to understand the true merit of the Triwizard Tournament, which is to promote magical ties and understanding. He adds that Cedric was a good, brave, honest person who died unnecessarily at the hands of Voldemort. He says to think of the death as an example of how dangerous conversions to Dark Magic can be.

As the students bid each other farewell and prepare to board the Hogwarts Express back to London, Ron asks Krum for his autograph. On the train, Hermione shows Ron and Harry a beetle in a jar. She has caught Rita Skeeter, an unregistered animagus, who had been buzzing around Hogwarts collecting information for her untruthful articles. Malfoy and his cronies enter the train compartment at this point, and he says that Harry has picked the losing side, because Voldemort will triumph. At the same time, Harry, Hermione, Ron, and Fred and George strike them with various minor curses, knocking them out entirely. The Weasley twins explain the blackmailing fiasco, saying that Ludo Bagman paid them their winnings in Leprechaun gold, and that he was deeply in financial trouble with quite a few people and goblins at that point. At the end of the train ride, Harry pulls the twins aside and gives them his gold, telling them to use it for Weasleys' Wizard Wheezes, and also to buy Ron a new set of dress robes. They accept the gift gratefully, and Harry returns to live with the Dursleys for the summer.