Sb(vs)07

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)07 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER SEVEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Second Adhyaya, Pada Three] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Seven--1. Ether (sky) is created.2. Air is created.3. The Eternal (Sat) is not created.4-6. Fire originates from air; water originates from fire; earth originates from water, and the word 'anna' in the Chandogya Upanisad means 'earth.'7. The elements originate from the Brahman.8. Brahman is the cause of the transformations of matter.9. Brahman is the cause of mind and intelligence.10. All words are primarily names of Brahman; secondarily they indicate other things.11. The individual souls are not created, but are beginningless and eternal.12. The jivas are both knowledge and knowers.13. The individual souls are atomic.14. The individual spirit soul performs actions.15. Activity is the nature of the spirit soul.16. The activities of the spirit soul are always dependent upon Brahman.17. The individual soul is part and parcel of Brahman.18. The avataras of Brahman are not like the jivas, for the avataras are Brahman.19. The individual spirit souls are not identically the same.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: Ether (sky) is created. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙCHANDOGYA UPANISAD, DESCRIBING THE APPEARANCE OF THE MATERIAL ELEMENTS,DOES NOT MENTION THE CREATION OF SKY OR ETHER. AN OPPONENT OF VEDANTAMAY THEREFORE ARGUE THAT ETHER IS EVER-EXISTING.(Vs. 2.3.1)11.3.3sri-antariksa uvacaebhir bhutani bhutatmamaha-bhutair maha-bhujasasarjoccavacany adyahsva-matratma-prasiddhayesri-antariksah uvaca--Sri Antariksa said; ebhih--by these (materialelements); bhutani--creatures; bhuta-atma--the Soul of all creation;maha-bhutaih--by the elements of the mahat-tattva; maha-bhuja--O mighty-armed King; sasarja--He created; ucca-avacani--both high andlow; adyah--the original person; sva--of His own parts and parcels;matra--the sense gratification; atma--and the self-realization;prasiddhaye--for facilitating.Sri Antariksa said: O mighty-armed King, by activating the materialelements, the primeval Soul of all creatures has sent forth all livingbeings in higher and lower species so that these conditioned souls cancultivate either sense gratification or ultimate liberation, accordingto their desire.THE CREATION OF ETHER IS DESCRIBED IN THE TAITTIRIYA UPANISAD.(Vs. 2.3.2)3.26.32,33tamasac ca vikurvanadbhagavad-virya-coditatsabda-matram abhut tasmannabhah srotram tu sabdagamtamasat--from egoism in ignorance; ca--and; vikurvanat--undergoingtransformation; bhagavat-virya--by the energy of the SupremePersonality of Godhead; coditat--impelled; sabda-matram--the subtleelement sound; abhut--was manifested; tasmat--from that; nabhah--ether;srotram--the sense of hearing; tu--then; sabda-gam--which catchessound. When egoism in ignorance is agitated by the sex energy of theSupreme Personality of Godhead, the subtle element sound is manifested,and from sound come the ethereal sky and the sense of hearing.arthasrayatvam sabdasyadrastur lingatvam eva catan-matratvam ca nabhasolaksanam kavayo viduhartha-asrayatvam--that which conveys the meaning of an object;sabdasya--of sound; drastuh--of the speaker; lingatvam--that whichindicates the presence; eva--also; ca--and; tat-matratvam--the subtleelement; ca--and; nabhasah--of ether; laksanam--definition; kavayah--learned persons; viduh--know. Persons who are learned and who have true knowledge define soundas that which conveys the idea of an object, indicates the presence ofa speaker screened from our view and constitutes the subtle form ofether.'IT IS IMPOSSIBLE FOR ETHER TO HAVE BEEN CREATED,' ARGUES THE OPPONENT.'TAITTIRIYA UPANISAD MUST BE SPEAKING FIGURATIVELY.'(Vs. 2.3.3)4.24.40artha-lingaya nabhasenamo 'ntar-bahir-atmanenamah punyaya lokayaamusmai bhuri-varcaseartha--meaning; lingaya--revealing; nabhase--unto the sky; namah--offering obeisances; antah--within; bahih--and without; atmane--untothe self; namah--offering obeisances; punyaya--pious activities;lokaya--for creation; amusmai--beyond death; bhuri-varcase--the supremeeffulgence. My dear Lord, by expanding Your transcendental vibrations, Youreveal the actual meaning of everything. You are the all-pervading skywithin and without, and You are the ultimate goal of pious activitiesexecuted both within this material world and beyond it. I thereforeoffer my respectful obeisances again and again unto You.THE OPPONENT CONTINUES: 'LIKE THE WORD BRAHMAN, THE WORDS ETHER AND SKYMAY BE USED FIGURATIVELY IN THE SCRIPTURES.'(Vs. 2.3.4)4.24.60yatredam vyajyate visvamvisvasminn avabhati yattat tvam brahma param jyotirakasam iva vistrtamyatra--where; idam--this; vyajyate--manifested; visvam--the universe;visvasmin--in the cosmic manifestation; avabhati--is manifested; yat--that; tat--that; tvam--You; brahma--the impersonal Brahman; param--transcendental; jyotih--effulgence; akasam--sky; iva--like; vistrtam--spread. My dear Lord, the impersonal Brahman spreads everywhere, like thesunshine or the sky. And that impersonal Brahman, which spreadsthroughout the universe and in which the entire universe is manifested,is You.REPLY: THAT ETHER IS CREATED IS DIRECTLY STATED IN THE SCRIPTURES.(Vs. 2.3.5)4.24.63tvam eka adyah purusah supta-saktistaya rajah-sattva-tamo vibhidyatemahan aham kham marud agni-var-dharahsurarsayo bhuta-gana idam yatahtvam--Your Lordship; ekah--one; adyah--the original; purusah--person;supta--dormant; saktih--energy; taya--by which; rajah--the passionenergy; sattva--goodness; tamah--ignorance; vibhidyate--is diversified;mahan--the total material energy; aham--egotism; kham--the sky; marut--the air; agni--fire; vah--water; dharah--earth; sura-rsayah--thedemigods and the great sages; bhuta-ganah--the living entities; idam--all this; yatah--from whom. My dear Lord, You are the only Supreme Person, the cause of allcauses. Before the creation of this material world, Your materialenergy remains in a dormant condition. When Your material energy isagitated, the three qualities--namely goodness, passion and ignorance--act, and as a result the total material energy--egotism, ether, air,fire, water, earth and all the various demigods and saintly persons--becomes manifest. Thus the material world is created.IT MAY SEEM IMPOSSIBLE FOR ETHER TO HAVE BEEN CREATED, BUT THE POTENCYOF HE WHO CREATED THE COSMIC MANIFESTATION IS UNLIMITED.(Vs. 2.3.6)4.4.48mayy ananta-gune 'nantegunato guna-vigrahahyadasit tata evadyahsvayambhuh samabhud ajahmayi--in Me; ananta-gune--possessing unlimited potency; anante--unlimited; gunatah--from My potency known as maya; guna-vigrahah--theuniverse, which is a result of the modes of nature; yada--when; asit--it came into existence; tatah--therein; eva--indeed; adyah--the firstliving being; svayambhuh--Lord Brahma; samabhut--was born; ajah--although not from a material mother. I am the reservoir of unlimited potency, and therefore I am knownas unlimited or all-pervading. From My material energy the cosmicmanifestation appeared within Me, and in this universal manifestationappeared the chief being, Lord Brahma, who is your source and is notborn of a material mother.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Air is created. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE CHANDOGYA UPANISAD DOES NOT MENTION AIR IN ITS LIST OF CREATEDELEMENTS; BUT BY THE TESTIMONY OF OTHER VEDIC SOURCES, AIR, LIKE ETHER,IS UNDERSTOOD TO HAVE BEEN CREATED.(Vs. 2.3.7)3.26.35nabhasah sabda-tanmatratkala-gatya vikurvatahsparso 'bhavat tato vayustvak sparsasya ca sangrahahnabhasah--from ether; sabda-tanmatrat--which evolves from the subtleelement sound; kala-gatya--under the impulse of time; vikurvatah--undergoing transformation; sparsah--the subtle element touch; abhavat--evolved; tatah--thence; vayuh--air; tvak--the sense of touch;sparsasya--of touch; ca--and; sangrahah--perception. From ethereal existence, which evolves from sound, the nexttransformation takes place under the impulse of time, and thus thesubtle element touch and thence the air and sense of touch becomeprominent.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: The Eternal (Sat) is not created. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSAT IS 'ASAMBHAVA' (WITHOUT BEGINNING), FOR IT IS IMPOSSIBLE FOR THEETERNAL TO BE CREATED.(Vs. 2.3.8)2.9.33aham evasam evagrenanyad yat sad-asat parampascad aham yad etac cayo 'vasisyeta so 'smy ahamaham--I, the Personality of Godhead; eva--certainly; asam--existed;eva--only; agre--before the creation; na--never; anyat--anything else;yat--all those; sat--the effect; asat--the cause; param--the supreme;pascat--at the end; aham--I, the Personality of Godhead; yat--allthese; etat--creation; ca--also; yah--everything; avasisyeta--remains;sah--that; asmi--I am; aham--I, the Personality of Godhead. Brahma, it is I, the Personality of Godhead, who was existingbefore the creation, when there was nothing but Myself. Nor was therethe material nature, the cause of this creation. That which you see nowis also I, the Personality of Godhead, and after annihilation whatremains will also be I, the Personality of Godhead.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikaranas 4-6: Fire originates from air; water originates from ³³fire; earth originates from water, and the word 'anna' in the ³³Chandogya Upanisad means 'earth.' ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSCRIPTURE TESTIFIES THAT FIRE COMES FROM AIR, WATER FROM FIRE AND EARTHFROM WATER. EARTH, POSSESSING THE QUALITIES OF SOUND, TOUCH, FORM,TASTE AND SMELL, IS KNOWN AS 'ANNA' (FOOD).(Vs. 2.3.9-11)2.5.26-29nabhaso 'tha vikurvanadabhut sparsa-guno 'nilahparanvayac chabdavams caprana ojah saho balamvayor api vikurvanatkala-karma-sva bhavatahudapadyata tejo vairupavat sparsa-sa bdavattejasas tu vikurvanadasid ambho rasatmakamrupavat sparsavac cambhoghosavac ca paranvayatvisesas tu vikurvanadambhaso gandhavan abhutparanvayad rasa-sparsa-sabda-rupa-guna nvitahnabhasah--of the sky; atha--thus; vikurvanat--being transformed; abhut--generated; sparsa--touch; gunah--quality; anilah--air; para--previous; anvayat--by succession; sabdavan--full of sound; ca--also;pranah--life; ojah--sense perception; sahah--fa t; balam--strength;vayoh--of the air; api--also; vikurvanat--by transformation; kala--time; karma--reaction of the past; svabhavatah--on the basis of nature;udapadyata--generated; tejah--fire; vai--duly; rupavat--with form;sparsa--touch; sabdavat--with sound also; tejasah--of the fire; tu--but; vikurvanat--on being transformed; asit--it so happened; ambhah--water; rasa-atmakam--composed of juice; rupavat--with form; sparsavat--with touch; ca--and; ambhah--water; ghosavat--with sound; ca--and; para--previous; anvayat--by succession; visesah--variegatedness; tu--but; vikurvanat--by transformation; ambhasah--of water; gandhavan--odorous; abhut--became; para--previous; anvayat--by succession; rasa--juice; sparsa--touch; sabda--sound; rupa-gu na-anvitah--qualitative. Because the sky is transformed, the air is generated with thequality of touch, and by previous succession the air is also full ofsound and the basic principles of duration of life: sense perception,mental power and bodily strength. When the air is transformed in courseof time and nature's course, fire is generated, taking shape with thesense of touch and sound. Since fire is also transformed, there isa manifestation of water, full of juice and taste. As previously, it also has form and touch and is also full of sound. And water, beingtransformed from all variegatedness on earth, appears odorous and, aspreviously, becomes qualitatively full of juice, touch, sound and formrespectively.4.18.29,29evam prthv-adayah prthvimannadah svannam atmanahdoha-vatsadi-bhedenaksira-bhedam kurudvahaevam--thus; prthu-adayah--King Prthu and others; prthvim--the earth;anna-adah--all living entities desiring food; su-annam--their desiredfoodstuff; atmanah--for self-preservation; doha--for milking; vatsa-adi--by calves, pots and milkers; bhedena--different; ksira--milk;bhedam--different; kuru-udvaha--O chief of the Kurus. My dear Vidura, chief of the Kurus, in this way King Prthu and allthe others who subsist on food created different types of calves andmilked out their respective eatables. Thus they received their variousfoodstuffs, which were symbolized as milk.tato mahipatih pritahsarva-kama-dugham prthuhduhitrtve cakaremampremna duhitr-vatsalahtatah--thereafter; mahi-patih--the King; pritah--being pleased; sarva-kama--all desirables; dugham--producing as milk; prthuh--King Prthu;duhitrtve--treating as his daughter; cakara--did; imam--unto the planetearth; premna--out of affection; duhitr-vatsalah--affectionate to hisdaughter. Thereafter King Prthu was very satisfied with the planet earth,for she sufficiently supplied all food to various living entities. Thushe developed an affection for the planet earth, just as if she were hisown daughter.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The elements originate from the Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ELEMENTS ORIGINATE FROM THE LORD AND INDEED COMPRISE HIS UNIVERSALFORM.(Vs. 2.3.12)3.26.3,4anadir atma purusonirgunah prakrteh parahpratyag-dhama svayam-jyotirvisvam yena samanvitamanadih--without a beginning; atma--the Supreme Soul; purusah--thePersonality of Godhead; nirgunah--transcendental to the material modesof nature; prakrteh parah--beyond this material world; pratyak-dhama--perceivable everywhere; svayam-jyotih--self-effulgent; visvam--theentire creation; yena--by whom; samanvitam--is maintained. The Supreme Personality of Godhead is the Supreme Soul, and He hasno beginning. He is transcendental to the material modes of nature andbeyond the existence of this material world. He is perceivableeverywhere because He is self-effulgent, and by His self-effulgentluster the entire creation is maintained.sa esa prakrtim suksmamdaivim gunamayim vibhuhyadrcchayaivopagatamabhyapadyata lilayasah esah--that same Supreme Personality of Godhead; prakrtim--materialenergy; suksmam--subtle; daivim--related to Visnu; gunamayim--investedwith the three modes of material nature; vibhuh--the greatest of thegreat; yadrcchaya--of His own will; iva--quite; upagatam--obtained;abhyapadyata--He accepted; lilaya--as His pastime. As His pastime, that Supreme Personality of Godhead, the greatestof the great, accepted the subtle material energy, which is investedwith three material modes of nature and which is related with Visnu.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: Brahman is the cause of the transformations of matter. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ORDER OF TRANSFORMATION OF THE MATERIAL ELEMENTS (FROM ETHER TOAIR, AIR TO FIRE, ETC.) IS OF SECONDARY IMPORTANCE; OF PRIMARYIMPORTANCE IS THAT THE SUPREME LORD IS THE CHIEF CAUSE OF THESETRANSFORMATIONS.(Vs. 2.3.13)10.48.18,19yuvam pradhana-purusaujagad-dhetu-jagan-mayaubhavadbhyam na vina kincitparam asti na capriyamyuvam--You two; pradhana-purusau--the original persons; jagat--of theuniverse; hetu--the causes; jagat-mayau--identical with the universe;bhavadbhyam--than You; na--not; vina--apart from; kincit--anything;param--cause; asti--there is; na ca--nor; aparam--product. You both are the original Supreme Person, the cause of theuniverse and its very substance. Not the slightest subtle cause ormanifest product of creation exists apart from You.atma-srstam idam visvamanvavisya sva-saktibhihiyate bahudha brahmansruta-pratyaksa-gocaramatma-srstam--created by You; idam--this; visvam--universe; anvavisya--subsequently entering; sva--with Your own; saktibhih--energies; iyate--You are perceived; bahudha--manifold; brahman--O Supreme; sruta--byhearing from scripture; pratyaksa--and by direct perception; gocaram--knowable. O Supreme Absolute Truth, with Your personal energies You createthis universe and then enter into it. Thus one can perceive You inmany different forms by hearing from authorities and by directexperience.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: Brahman is the cause of mind and intelligence. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: MUNDAKA UPANISAD 2.1.3 GIVES THE ORDER OF TRANSFORMATION OFTHE MATERIAL ELEMENTS. ACCORDINGLY, PRANA IS THE FIRST ELEMENT; FROMPRANA COMES MIND, FROM MIND COMES THE SENSES, FROM THEM AKASA, FROMAKASA AIR AND SO ON. THEREFORE YOUR CLAIM THAT THE ORDER IS NOTIMPORTANT, AND THAT WE MAY SIMPLY ACCEPT THAT THESE ELEMENTS SPRINGDIRECTLY FROM THE SUPREME LORD, IS WRONG.REPLY: MUNDAKA UPANISAD REPEATEDLY EMPLOYS THE WORD 'ETASMAT' (FROMHIM) TO ESTABLISH THAT THE ORIGIN OF ALL THESE ELEMENTS IS THE SUPREMELORD.(Vs. 2.3.14)3.5.38bhutanam nabha-adinamyad yad bhavyavaravaramtesam paranusamsargadyatha sankhyam gunan viduhbhutanam--of all the physical elements; nabhah--the sky; adinam--beginning from; yat--as; yat--and as; bhavya--O gentle one; avara--inferior; varam--superior; tesam--all of them; para--the Supreme;anusamsargat--last touch; yatha--as many; sankhyam--number; gunan--qualities; viduh--you may understand. O gentle one, of all the physical elements, beginning from the skydown to the earth, all the inferior and superior qualities are due onlyto the final touch of the glance of the Supreme Personality of Godhead.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: All words are primarily names of Brahman; secondarily ³³they indicate other things. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: GRANTING THAT THE SUPREME LORD'S FINAL TOUCH BRINGS FORTHTHE QUALITIES OF THE ELEMENTS IN THE CHAIN OF MATERIAL MANIFESTATION,STILL THESE ELEMENTS ARE DIFFERENT FROM HIM. IF IT WERE NOT SO, THENALL WORDS DENOTING MOVABLE AND IMMOVABLE OBJECTS WOULD BE UNDERSTOODTO BE JUST NAMES OF THE ONE SUPREME LORD. BUT EVERYONE PRIMARILY USESWORDS TO DENOTE THE DIFFERENT MATERIAL OBJECTS OF THIS WORLD; ONLY WHENWORDS ARE USED IN A SECONDARY, ABSTRACT WAY MAY THEY INDICATE THESUPREME LORD. THE CORRECT UNDERSTANDING, THEN, IS THAT PRIMARILY THEELEMENTS MANIFEST ONE FROM ANOTHER, AND ONLY SECONDARILY DO THEYMANIFEST FROM THE SUPREME LORD.REPLY: ALL WORDS INDEED PRIMARILY INDICATE THE SUPREME LORD. BUT THISIS KNOWN ONLY TO ONE WHO HAS REALIZED THE FULL TRUTH OF VEDANTA.(Vs. 2.3.15)10.85.56caracaram idam visvambhava ye casya hetavahmad-rupaniti cetasy a-dhatte vipro mad-iksayacara--moving; acaram--and nonmoving; idam--this; visvam--universe;bhavah--elemental categories; ye--which; ca--and; asya--its; hetavah--sources; mat--My; rupani--forms; iti--such a thought; cetasi--withinhis mind; adhatte--maintains; viprah--a brahmana; mat--of Me; iksaya--by his perception. Because he has realized Me, a brahmana is firmly fixed in theknowledge that everything moving and nonmoving in the universe, andalso the primary elements of its creation, are all manifest formsexpanded from Me.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: The individual souls are not created, but are ³³beginningless and eternal. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: IF THE SUPREME LORD IS THE ORIGIN OF BOTH MOVING AS WELL ASNONMOVING THINGS, THEN THE INDIVIDUAL SOULS THAT ANIMATE THE MOVINGTHINGS MUST HAVE BEEN CREATED.REPLY: THE VEDIC SCRIPTURES DECLARE THE INDIVIDUAL SOUL TO BE ETERNAL.(Vs. 2.3.16)6.16.9esa nityo 'vyayah suksmaesa sarvasrayah svadrkatmamaya-gunair visvamatmanam srjate prabhuhesah--this living entity; nityah--eternal; avyayah--imperishable;suksmah--very, very fine (not seen by the material eyes); esah--thisliving entity; sarva-asrayah--the cause of different types of bodies;svadrk--self-effulgent; atma-maya-gunaih--by the Supreme Personality ofGodhead's modes of material nature; visvam--this material world;atmanam--himself; srjate--appears; prabhuh--the master. The living entity is eternal and imperishable because he actuallyhas no beginning and no end. He never takes birth or dies. He is thebasic principle of all types of bodies, yet he does not belong to thebodily category. The living being is so sublime that he is equal inquality to the Supreme Lord. Nonetheless, because he is extremelysmall, he is prone to be illusioned by the external energy, and thus hecreates various bodies for himself according to his different desires.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: The jivas are both knowledge and knowers. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: THE JIVA MAY BE ETERNAL, BUT HE IS SOMETIMES CONSCIOUS ANDSOMETIMES UNCONSCIOUS, AS WHEN IN DEEP SLEEP. THIS MEANS THE SOUL HASCONSCIOUSNESS WHEN THE ELEMENT BUDDHI (INTELLIGENCE) IS PRESENT, BUTTHE SOUL IS NOT HIMSELF THE KNOWER.REPLY: THE JIVA IS ALWAYS CONSCIOUS; INTELLIGENCE IS THE SYMPTOM OFCONSCIOUSNESS. THEREFORE THE JIVA IS BOTH KNOWLEDGE AND THE KNOWER.(Vs. 2.3.17)3.7.5desatah kalato yo 'savavasthatah svato 'nyatahaviluptavabodhatmasa yujyetajaya kathamdesatah--circumstantial; kalatah--by the influence of time; yah--onewho; asau--the living entity; avasthatah--by situation; svatah--bydream; anyatah--by others; avilupta--extinct; avabodha--consciousness;atma--pure self; sah--he; yujyeta--engaged; ajaya--with nescience;katham--how is it so. The pure soul is pure consciousness and is never out ofconsciousness, either due to circumstances, time, situations, dreams orother causes. How then does he become engaged in nescience?3.27.18yatha gandhasya bhumes cana bhavo vyatirekatahapam rasasya ca yathatatha buddheh parasya cayatha--as; gandhasya--of aroma; bhumeh--of earth; ca--and; na--no;bhavah--existence; vyatirekatah--separate; apam--of water; rasasya--oftaste; ca--and; yatha--as; tatha--so; buddheh--of intelligence;parasya--of consciousness, spirit; ca--and. As there is no separate existence of the earth and its aroma or ofwater and its taste, there cannot be any separate existence ofintelligence and consciousness.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: The individual souls are atomic. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHOUGH BRHAD-ARANYAKA UPANISAD 4.4.14 DESCRIBES THE INDIVIDUAL SOUL AS'MAHAN' (GREAT), IT IS INCORRECT TO THINK THAT THIS MEANS THE JIVA ISALL-PERVADING. THE SAME UPANISAD DESCRIBES HOW THE JIVA PASSES OUT OFTHE BODY AT DEATH; AND HOW THE JIVA MAY TRAVEL TO LOWER WORLDS AFTERDEATH; AND HOW THE JIVA AT LAST RETURNS TO THIS WORLD, THE KARMA-LOKA.IT MUST BE CONCLUDED THAT THE JIVA IS ATOMIC.(Vs. 2.3.18)6.16.9esa nityo 'vyayah suksmaesa sarvasrayah svadrkatmamaya-gunair visvamatmanam srjate prabhuhesah--this living entity; nityah--eternal; avyayah--imperishable;suksmah--very, very fine (not seen by the material eyes); esah--thisliving entity; sarva-asrayah--the cause of different types of bodies;svadrk--self-effulgent; atma-maya-gunaih--by the Supreme Personality ofGodhead's modes of material nature; visvam--this material world;atmanam--himself; srjate--appears; prabhuh--the master. The living entity is eternal and imperishable because he actuallyhas no beginning and no end. He never takes birth or dies. He is thebasic principle of all types of bodies, yet he does not belong to thebodily category. The living being is so sublime that he is equal inquality to the Supreme Lord. Nonetheless, because he is extremelysmall, he is prone to be illusioned by the external energy, and thus hecreates various bodies for himself according to his different desires.6.16.6yatha vastuni panyanihemadini tatas tatahparyatanti naresv evamjivo yonisu kartrsuyatha--just as; vastuni--commodities; panyani--meant for trading; hema-adini--such as gold; tatah tatah--from here to there; paryatanti--moveabout; naresu--among men; evam--in this way; jivah--the living entity;yonisu--in different species of life; kartrsu--in different materialfathers. Just as gold and other commodities are continually transferredfrom one place to another in due course of purchase and sale, so theliving entity, as a result of his fruitive activities, wandersthroughout the entire universe, being injected into various bodies indifferent species of life by one kind of father after another.3.30.34adhastan nara-lokasyayavatir yatanadayahkramasah samanukramyapunar atravrajec chucihadhastat--from below; nara-lokasya--human birth; yavatih--as many;yatana--punishments; adayah--and so on; kramasah--in a regular order;samanukramya--having gone through; punah--again; atra--here, on thisearth; avrajet--he may return; sucih--pure. Having gone through all the miserable, hellish conditions andhaving passed in a regular order through the lowest forms of animallife prior to human birth, and having thus been purged of his sins, oneis reborn again as a human being on this earth.OBJECTION: THE JIVA'S 'PASSING OUT' OF THE BODY IS ONLY FIGURATIVE, FORIN REALITY HE IS ALL-PERVADING. BY FALSELY IDENTIFYING WITH A MATERIALBODY, THE JIVA ONLY IMAGINES THAT HE 'PASSES OUT' OF THE BODY AT THETIME OF DEATH.REPLY: THE JIVA'S 'TRAVELING' AND 'RETURNING' CANNOT BE FIGURATIVELYEXPLAINED. THEREFORE HIS 'PASSING' MUST BE ACCEPTED LITERALLY.(Vs. 2.3.19)11.22.37,39sri-bhagavan uvacamanah karma-mayam nrnamindriyaih pancabhir yutamlokal lokam prayaty anyaatma tad anuvartatesri-bhagavan uvaca--the Supreme Personality of Godhead said; manah--themind; karma-mayam--shaped by fruitive work; nrnam--of persons;indriyaih--along with the senses; pancabhih--five; yutam--conjoined;lokat--from one world; lokam--to another world; prayati--travels;anyah--separate; atma--the soul; tat--that mind; anuvartate--follows. Lord Krsna said: The material mind of men is shaped by thereactions of fruitive work. Along with the five senses, it travelsfrom one material body to another. The spirit soul, although differentfrom this mind, follows it.visayabhinivesenanatmanam yat smaret punahjantor vai kasyacid dhetormrtyur atyanta-vismrtihvisaya--in (new) objects of perception; abhinivesena--because ofabsorption; na--not; atmanam--his previous self; yat--the situation inwhich; smaret--remembers; punah--any more; jantoh--of the livingentity; vai--indeed; kasyacit hetoh--for any reason or other; mrtyuh--known as death; atyanta--total; vismrtih--forgetfulness. When the living entity passes from the present body to the nextbody, which is created by his own karma, he becomes absorbed in thepleasurable and painful sensations of the new body and completelyforgets the experience of the previous body. This total forgetfulnessof one's previous material identity, which comes about for one reasonor another, is called death.OBJECTION: BUT AFTER ALL, THERE REMAINS THE TESTIMONY OF THE UPANISADSTHAT THE SOUL IS VERY GREAT. THE JIVA MUST THEREFORE BE ALL-PERVADING.REPLY: THESE STATEMENTS REFER TO THE SUPERSOUL.(Vs. 2.3.20)10.87.30amparimita dhruvas tanu-bhrto yadi sarva-gatastarhi na sasyateti niyamo dhruva netarathaajani ca yan-mayam tad avimucya niyantr bhavetsamam anujanatam yad amatam mata-dustatayaaparimitah--countless; dhruvah--permanent; tanu-bhrtah--the embodiedliving entities; yadi--if; sarva-gatah--omnipresent; tarhi--then; na--not; sasyata--sovereignty; iti--such; niyamah--rule; dhruva--O unchanging one; na--not; itaratha--otherwise; ajani--was generated;ca--and; yat-mayam--from whose substance; tat--from that; avimucya--notseparating itself; niyantr--regulator; bhavet--must be; samam--equallypresent; anujanatam--of those who supposedly know; yat--which; amatam--misunderstood; mata--of what is known; dustataya--because of theimperfection. If the countless living entities were all-pervading and possessedforms that never changed, You could not possibly be their absoluteruler, O immutable one. But since they are Your localized expansionsand their forms are subject to change, You do control them. Indeed,that which supplies the ingredients for the generation of something isnecessarily its controller because a product never exists apart fromits ingredient cause. It is simply illusion for someone to think thathe knows the Supreme Lord, who is equally present in each of Hisexpansion, since whatever knowledge one gains by material means must beimperfect.9.19.29namas tubhyam bhagavatevasudevaya vedhasesarva-bhutadhivasayasantaya brhate namahnamah--I offer my respectful obeisances; tubhyam--unto You; bhagavate--the Supreme Personality of Godhead; vasudevaya--Lord Vasudeva; vedhase--the creator of everything; sarva-bhuta-adhivasaya--present everywhere(within the heart of every living ent ity and within the atom also);santaya--peaceful, as if completely inactive; brhate--the greatest ofall; namah--I offer my respectful obeisances. O Lord Vasudeva, O Supreme Personality of Godhead, You are thecreator of the entire cosmic manifestation. You live as the Supersoulin everyone's heart and are smaller than the smallest, yet You aregreater than the greatest and are all-pervading. You appear completelysilent, having nothing to do, but this is due to Your all-pervadingnature and Your fullness in all opulences. I therefore offer myrespectful obeisances unto You.THE INDIVIDUAL SPIRIT SOUL IS INDEED DESCRIBED IN THE VEDIC SCRIPTURESAS AN ATOMIC PARTICLE OF BRAHMAN.(Vs. 2.3.21)3.25.17tada purusa atmanamkevalam prakrteh paramnirantaram svayam-jyotiranimanam akhanditamtada--then; purusah--the individual soul; atmanam--himself; kevalam--pure; prakrteh param--transcendental to material existence; nirantaram--nondifferent; svayam jyotih--self-effulgent; animanam--infinitesimal;akhanditam--not fragmented. At that time the soul can see himself to be transcendental tomaterial existence and always self-effulgent, never fragmented,although very minute in size.6.16.24dehendriya-prana-mano-dhiyo 'miyad-amsa-viddhah pracaranti karmasunaivanyada lauham ivaprataptamsthanesu tad drastrapadesam etideha--the body; indriya--senses; prana--life airs; manah--mind; dhiyah--and intelligence; ami--all those; yat-amsa-viddhah--being influencedby rays of Brahman, or the Supreme Lord; pracaranti--they move;karmasu--in various activities; na--not; eva--indeed; anyada--at othertimes; lauham--iron; iva--like; aprataptam--not heated (by fire);sthanesu--in those circumstances; tat--that; drastrapadesam--the nameof a subject matter; eti--achieves. As iron has the power to burn when made red-hot in the associationof fire, so the body, senses, living force, mind and intelligence,although merely lumps of matter, can function in their activities wheninfused with a particle of consciousness by the Supreme Personality ofGodhead. As iron cannot burn unless heated by fire, the bodily sensescannot act unless favored by the Supreme Brahman.THOUGH THE INDIVIDUAL SOUL IS ATOMIC, HIS CONSCIOUSNESS PERVADES THEWHOLE BODY, AS MUCH AS A DROP OF SANDALWOOD PLEASES THE BODY AS A WHOLE. THEREFORE THE INDIVIDUAL SOUL IS ALSO DESCRIBED AS 'ALL-PERVADING.'(Vs. 2.3.22)4.20.7ekah suddhah svayam-jyotirnirguno 'sau gunasrayahsarva-go 'navrtah saksiniratmatmatmanah parahekah--one; suddhah--pure; svayam--self; jyotih--effulgent; nirgunah--without material qualifications; asau--that; guna-asrayah--thereservoir of good qualities; sarva-gah--able to go everywhere;anavrtah--without being covered by matter; saksi--witness; niratma--without another self; atma-atmanah--to the body and mind; parah--transcendental. The individual soul is one, pure, nonmaterial and self-effulgent.He is the reservoir of all good qualities, and He is all-pervading. Heis without material covering, and He is the witness of all activities.He is completely distinguished from other living entities, and He istranscendental to all embodied souls.OBJECTION: UNLIKE A DROP OF SANDALWOOD, THE SOUL HAS NO SPECIFICLOCATION ANYWHERE IN THE BODY; THEREFORE HE CANNOT BE ATOMIC.REPLY: PRASNA UPANISAD 3.6 DECLARES, HRDI HY ESA ATMA: 'THE SOULRESIDES IN THE HEART.'(Vs. 2.3.23)4.22.26yada ratir brahmani naisthiki pumanacaryavan jnana-viraga-ramhasadahaty aviryam hrdayam jiva-kosampancatmakam yonim ivotthito 'gnihyada--when; ratih--attachment; brahmani--in the Supreme Personality ofGodhead; naisthiki--fixed; puman--the person; acaryavan--completelysurrendered to the spiritual master; jnana--knowledge; viraga--detachment; ramhasa--by the force of; dahati--burns; aviryam--impotent;hrdayam--within the heart; jiva-kosam--the covering of the spirit soul;panca-atmakam--five elements; yonim--source of birth; iva--like;utthitah--emanating; agnih--fire. Upon becoming fixed in his attachment to the Supreme Personalityof Godhead by the grace of the spiritual master and by awakeningknowledge and detachment, the living entity, situated within the heartof the body and covered by the five elements, burns up his materialsurroundings exactly as fire, arising from wood, burns the wood itself.ATHOUGH THE SOUL IS ATOMIC, IT IS LUMINOUS WITH CONSCIOUSNESS. JUST ASTHE SUN PERVADES THE WHOLE UNIVERSE BY ITS LIGHT, SO THE SOUL PERVADESTHE WHOLE BODY BY CONSCIOUSNESS.(Vs. 2.3.24)12.5.8na tatratma svayam-jyotiryo vyaktavyaktayoh parahakasa iva cadharodhruvo 'nantopamas tatahna--not; tatra--there; atma--the soul; svayam-jyotih--self-luminous;yah--who; vyakta-avyaktayoh--from the manifest and the unmanifest (thegross and subtle bodies); parah--different; akasah--the sky; iva--as;ca--and; adharah--the basis; dhruvah--fixed; ananta--without end;upamah--or comparison; tatah--thus. The soul within the body is self-luminous and is separate from thevisible gross body and invisible subtle body. It remains as the fixedbasis of changing bodily existence, just as the ethereal sky is theunchanging background of material transformation. Therefore the soulis endless and without material comparison.AS FRAGRANCE, EMANATING FAR FROM ITS SOURCE, PERVADES THAT WHICH ISNON-FRAGRANT, SO ALSO CONSCIOUSNESS, EMANATING FAR FROM THE SOUL,PERVADES THAT WHICH IS UNCONSCIOUS.(Vs. 2.3.25)11.3.38natma jajana na marisyati naidhate 'sauna ksiyate savana-vid vyabhicarinam hisarvatra sasvad anapayy upalabdhi-matramprano yathendriya-balena vikalpitam satna--never; atma--the soul; jajana--was born; na--never; marisyati--willdie; na--does not; edhate--grow; asau--this; na--does not; ksiyate--become diminished; savana-vit--the knower of these phases of time;vyabhicarinam--as they occur in other, changing beings; hi--indeed;sarvatra--everywhere; sasvat--constantly; anapayi--never disappearing;upalabdhi-matram--pure consciousness; pranah yatha--just like the lifeair within the body; indriya-balena--by the force of the senses;vikalpitam--imagined as divided; sat--becoming. Brahman, the eternal soul, was never born and will never die, nordoes it grow or decay. That spiritual soul is actually the knower ofthe youth, middle age and death of the material body. Thus the soulcan be understood to be pure consciousness, existing everywhere at alltimes and never being destroyed. Just as the life air within the body,although one, becomes manifest as many in contact with the variousmaterial senses, the one soul appears to assume various materialdesignations in contact with the material body.THE SOUL IS ETERNAL, BUT HIS ETERNALITY IS COVERED BY THE TEMPORARYCONDITIONS OF MATTER. WHEN THIS COVERING IS REMOVED, THE SOUL'SETERNAL GLORY IS REVEALED.(Vs. 2.3.26)6.16.57yad etad vismrtam pumsomad-bhavam bhinnam atmanahtatah samsara etasyadehad deho mrter mrtihyat--which; etat--this; vismrtam--forgotten; pumsah--of the livingentity; mat-bhavam--My spiritual position; bhinnam--separation;atmanah--from the Supreme Soul; tatah--from that; samsarah--material,conditional life; etasya--of the living entity; dehat--from one body;dehah--another body; mrteh--from one death; mrtih--another death. When a living entity, thinking himself different from Me, forgetshis spiritual identity of qualitative oneness with Me in eternity,knowledge and bliss, his material, conditional life begins. In otherwords, instead of identifying his interest with Mine, he becomesinterested in his bodily expansions like his wife, children andmaterial possessions. In this way, by the influence of his actions, onebody comes from another, and after one death, another death takesplace.7.7.21svarnam yatha gravasu hema-karahksetresu yogais tad-abhijna apnuyatksetresu dehesu tathatma-yogairadhyatma-vid brahma-gatim labhetasvarnam--gold; yatha--just as; gravasu--in the stones of gold ore;hema-karah--the expert who knows about gold; ksetresu--in the goldmines; yogaih--by various processes; tat-abhijnah--an expert who canunderstand where gold is; apnuyat--very easily obtains; ksetresu--within the material fields; dehesu--the human bodies and all the restof the 8,400,000 different bodily forms; tatha--similarly; atma-yogaih--by spiritual processes; adhyatma-vit--one who is expert inunderstanding the distinction between spirit and matter; brahma-gatim--perfection in spiritual life; labheta--may obtain. An expert geologist can understand where there is gold and byvarious processes can extract it from the gold ore. Similarly, a spiritually advanced person can understand how the spiritual particleexists within the body, and thus by cultivating spiritual knowledge hecan attain perfection in spiritual life. However, as one who is notexpert cannot understand where there is gold, a foolish person who hasnot cultivated spiritual knowledge cannot understand how the spiritexists within the body.THE SOUL'S ESSENTIAL NATURE IS CONSCIOUSNESS. THEREFORE IT IS EQUALLYCORRECT TO DESCRIBE THE SOUL AS CONSCIOUS AND AS CONSCIOUSNESS. THEREIS NO DUALITY BETWEEN THE TWO.(Vs. 2.3.27)11.28.36etavan atma-sammohoyad vikalpas tu kevaleatman rte svam atmanamavalambo na yasya hietavan--whatever; atma--of the self; sammohah--delusion; yat--which;vikalpah--idea of duality; tu--but; kevale--in the unique; atman--inthe self; rte--without; svam--that very; atmanam--self; avalambah--basis; na--there is not; yasya--of which (duality); hi--indeed. Whatever apparent duality is perceived in the self is simply theconfusion of the mind. Indeed, such supposed duality has no basis torest upon apart from one's own soul.THERE IS NO DUALITY BETWEEN THE SOUL AND HIS CONSCIOUSNESS BECAUSE BOTHARE ETERNAL.(Vs. 2.3.28)3.7.5desatah kalato yo 'savavasthatah svato 'nyatahaviluptavabodhatmasa yujyetajaya kathamdesatah--circumstantial; kalatah--by the influence of time; yah--onewho; asau--the living entity; avasthatah--by situation; svatah--bydream; anyatah--by others; avilupta--extinct; avabodha--consciousness;atma--pure self; sah--he; yujyeta--engaged; ajaya--with nescience;katham--how is it so. The pure soul is pure consciousness and is never out ofconsciousness, either due to circumstances, time, situations, dreams orother causes. How then does he become engaged in nescience?WHEN (AS IN THE STATE OF DEEP SLEEP) THERE IS NO OBJECT FORCONSCIOUSNESS TO PERCEIVE, THEN CONSCIOUSNESS IS DORMANT, LIKE THEVIRILITY OF A YOUNG BOY.(Vs. 2.3.29)3.27.15manyamanas tadatmanamanasto nastavan mrsanaste 'hankarane drastanasta-vitta ivaturahmanyamanah--thinking; tada--then; atmanam--himself; anastah--althoughnot lost; nasta-vat--as lost; mrsa--falsely; naste ahankarane--becauseof the disappearance of the ego; drasta--the seer; nasta-vittah--onewho has lost his fortune; iva--like; atu rah--distressed. The living entity can vividly feel his existence as the seer, butbecause of the disappearance of the ego during the state of deep sleep,he falsely takes himself to be lost, like a man who has lost hisfortune and feels distressed, thinking himself to be lost.5.11.12ksetrajna eta manaso vibhutirjivasya maya-racitasya nityahavirhitah kvapi tirohitas casuddho vicaste hy avisuddha-kartuhksetra jnah--the individual soul; etah--all these; manasah--of themind; vibhutih--different activities; jivasya--of the living entity;maya-racitasya--created by the external, material energy; nityah--fromtime immemorial; avirhitah--sometimes manif ested; kvapi--somewhere;tirohitah ca--and not manifested; suddhah--purified; vicaste--seesthis; hi--certainly; avisuddha--unpurified; kartuh--of the doer. The individual soul bereft of Krsna consciousness has many ideasand activities created in the mind by the external energy. They havebeen existing from time immemorial. Sometimes they are manifest in thewakening state and in the dream state, but during deep sleep[unconsciousness] or trance, they disappear. A person who is liberatedin this life [jivan-mukta] can see all these things vividly.AS STATED PREVIOUSLY (Vs. 2.3.22), THE ATOMIC SOUL IS CONSCIOUS AND HISSYMPTOM IS ALL-PERVASIVE CONSCIOUSNESS. BECAUSE OF THE ATOMIC SIZE OFTHE SOUL, CONSCIOUSNESS IS MANIFEST OR UNMANIFEST ACCORDING TO EXTERNALCIRCUMSTANCES. IF THE SOUL WERE ONLY CONSCIOUSNESS (I.E. IF HE WEREPERVASIVE, NOT ATOMIC), THEN HE WOULD HAVE TO BE ETERNALLY CONSCIOUS ORETERNALLY UNCONSCIOUS, OR SOME CONTRADICTORY COMBINATION OF THE TWO.(Vs. 2.3.30)6.16.9esa nityo 'vyayah suksmaesa sarvasrayah svadrkatmamaya-gunair visvamatmanam srjate prabhuhesah--this living entity; nityah--eternal; avyayah--imperishable;suksmah--very, very fine (not seen by the material eyes); esah--thisliving entity; sarva-asrayah--the cause of different types of bodies;svadrk--self-effulgent; atma-maya-gunaih--by the Supreme Personality ofGodhead's modes of material nature; visvam--this material world;atmanam--himself; srjate--appears; prabhuh--the master. The living entity is eternal and imperishable because he actuallyhas no beginning and no end. He never takes birth or dies. He is thebasic principle of all types of bodies, yet he does not belong to thebodily category. The living being is so sublime that he is equal inquality to the Supreme Lord. Nonetheless, because he is extremelysmall, he is prone to be illusioned by the external energy, and thus hecreates various bodies for himself according to his different desires.11.13.34ikseta vibhramam idam manaso vilasamdrstam vinastam ati-lolam alata-cakramvijnanam ekam urudheva vibhati mayasvapnas tridha guna-visarga-krto vikalpaikseta--one should see; vibhramam--as illusion or mistake; idam--this(material world); manasah--of the mind; vilasam--appearance or jumping;drstam--here today; vinastam--gone tomorrow; ati-lolam--extremelyflickering; alata-cakram--just like the moving red line created bywhirling a fiery stick; vijnanam--the spirit soul, by nature fullyconscious; ekam--is one; urudha--in many divisions; iva--as if;vibhati--appears; maya--this is illusion; svapnah--merely a dream;tridha--in three divisions; guna--of the modes of nature; visarga--bythe transformation; krtah--created; vikalpah--variety of perception orimagination. One should see that the material world is a distinct illusionappearing in the mind, because material objects have an extremelyflickering existence and are here today and gone tomorrow. They can becompared to the streaking red line created by whirling a fiery stick.The spirit soul by nature exists in the single state of pureconsciousness. However, in this world he appears in many differentforms and stages of existence. The modes of nature divide the soul'sconsciousness into normal wakefulness, dreaming and dreamless sleep.All such varieties of perception, however, are actually maya and existonly like a dream.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 14: The individual spirit soul performs actions. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSOME SCRIPTURAL TEXTS DECLARE THE THREE MODES OF MATERIAL NATURE TO BETHE CAUSE OF ACTION; THE SOUL IS THUS SAID TO BE THE NONDOER. OTHERTEXTS DECLARE THE SOUL TO BE THE PERFORMER OF ACTIONS. THE RESOLUTIONIS THAT THE SOUL INDEED PERFORMS ACTIONS.(Vs. 2.3.31)4.29.78yadaksais caritan dhyayankarmany acinute 'sakrtsati karmany avidyayambandhah karmany anatmanahyada--when; aksaih--by the senses; caritan--pleasures enjoyed; dhyayan--thinking of; karmani--activities; acinute--performs; asakrt--always;sati karmani--when material affairs continue; avidya--yam--underillusion; bandhah--bondage; karmani--in acti vity; anatmanah--of thematerial body. As long as we desire to enjoy sense gratification, we creatematerial activities. When the living entity acts in the material field,he enjoys the senses, and while enjoying the senses, he creates anotherseries of material activities. In this way the living entity becomesentrapped as a conditioned soul.THAT THE SPIRIT SOUL IS THE DOER CAN BE UNDERSTOOD BY THE PUREACTIVITIES OF THE LIBERATED SOULS IN THE SPIRITUAL WORLD. IN THEMATERIAL WORLD, THE THREE MODES OF MATERIAL NATURE OBSCURE THEACTIVITIES OF THE CONDITIONED SOULS. MATERIAL ACTIVITIES THUS RESULTIN DISTRESS.(Vs. 2.3.32)6.1.44sambhavanti hi bhadraniviparitani canaghahkarinam guna-sango 'stidehavan na hy akarma-krtsambhavanti--there are; hi--indeed; bhadrani--auspicious, piousactivities; viparitani--just the opposite (inauspicious, sinfulactivities); ca--also; anaghah--O sinless inhabitants of Vaikuntha;karminam--of the fruitive workers; guna-sangah--contamination of thethree modes of nature; asti--there is; deha-van--anyone who hasaccepted this material body; na--not; hi--indeed; akarma-krt--withoutperforming action. O inhabitants of Vaikuntha, you are sinless, but those within thismaterial world are all karmis, whether acting piously or impiously.Both kinds of action are possible for them because they are contaminatedby the three modes of nature and must act accordingly. One who has accepted a material body cannot be inactive, and sinful action is inevitable for one acting under the modes of material nature. Therefore all the living entities within this material world are punishable.THE PHYSICAL SENSES ACT BECAUSE OF THE MOVEMENTS OF THE LIFE AIR; THELIFE AIR MOVES UNDER THE DIRECTION OF THE SUPERSOUL IN CONJUNCTION WITHTHE DESIRES OF THE INDIVIDUAL SOUL. THUS THE SOUL IS SAID TO BE THEPERFORMER OF MATERIAL ACTIVITIES.(Vs. 2.3.33)7.2.45na srota nanuvaktayammukhyo 'py atra mahan asuhyas tv ihendriyavan atmasa canyah prana-dehayohna--not; srota--the listener; na--not; anuvakta--the speaker; ayam--this; mukhyah--chief; api--although; atra--in this body; mahan--thegreat; asuh--life air; yah--he who; tu--but; iha--in this body;indriya-van--possessing all the sense organs; atma--the soul; sah--he;ca--and; anyah--different; prana-dehayoh--from the life air and thematerial body. In the body the most important substance is the life air, but thatalso is neither the listener nor the speaker. Beyond even the life air,the soul also can do nothing, for the Supersoul is actually thedirector, in cooperation with the individual soul. The Supersoulconducting the activities of the body is different from the body andliving force.THE VEDIC SCRIPTURES ASCRIBE ACTION TO CONSCIOUSNESS, NOT TO MATERIALELEMENTS.OBJECTION: THE CONDITIONED SOUL CANNOT BE THE ACTOR BECAUSE HE ACTSAGAINST HIS OWN SELF-INTEREST.REPLY: THE CONDITIONED SOUL IS SUBJECT TO HIS PAST KARMA; THEREFORE HEACTS AGAINST HIS OWN SELF-INTEREST.(Vs. 2.3.34)6.16.24dehendriya-prana-mano-dhiyo 'miyad-amsa-viddhah pracaranti karmasunaivanyada lauham ivaprataptamsthanesu tad drastrapadesam etideha--the body; indriya--senses; prana--life airs; manah--mind; dhiyah--and intelligence; ami--all those; yat-amsa-viddhah--being influencedby rays of Brahman, or the Supreme Lord; pracaranti--they move;karmasu--in various activities; na--not; eva--indeed; anyada--at othertimes; lauham--iron; iva--like; aprataptam--not heated (by fire);sthanesu--in those circumstances; tat--that; drastrapadesam--the nameof a subject matter; eti--achieves. As iron has the power to burn when made red-hot in the associationof fire, so the body, senses, living force, mind and intelligence,although merely lumps of matter, can function in their activities wheninfused with a particle of consciousness by the Supreme Personality ofGodhead. As iron cannot burn unless heated by fire, the bodily sensescannot act unless favored by the Supreme Brahman.5.5.5.parabhavas tavad abodha jatoyavan na jijnasata atma-tattvamyavat kriyas tavad idam mano vaikarmatmakam yena sarira-bandhahparabhavah--defeat, misery; tavat--so long; abodha jatah--produced fromignorance; yavat--as long as; na--not; jijnasate--inquires about;atma-tattvam--the truth of the self; yavat--as long as; kriyah--fruitive activities; tavat--so long; idam--this; manah--mind; vai--indeed; karma-atmakam--absorbed in material activities; yena--bywhich; sarira-bandhah--bondage in this material body. As long as one does not inquire about the spiritual values oflife, one is defeated and subjected to miseries arising from ignorance.Be it sinful or pious, karma has its resultant actions. If a person isengaged in any kind of karma, his mind is called karmatmaka, coloredwith fruitive activity. As long as the mind is impure, consciousness isunclear, and as long as one is absorbed in fruitive activity, he has toaccept a material body.THE THEORY OF MATTER AS THE ACTIVE PRINCIPLE IS FALSE, AS HAS BEENDEMONSTRATED ALREADY REGARDING THE ATHEISTIC SANKHYA PHILOSOPHY.(Vs. 2.3.35)6.4.32astiti nastiti ca vastu-nisthayoreka-sthayor bhinna-viruddha-dharmanohaveksitam kincana yoga-sankhyayohsamam param hy anukulam brhat tatasti--there is; iti--thus; na--not; asti--there is; iti--thus; ca--and;vastu-nisthayoh--professing knowledge of the ultimate cause; eka-sthayoh--with one and the same subject matter, establishing Brahman;bhinna--demonstrating different; viruddha-dharmanoh--and opposingcharacteristics; aveksitam--perceived; kincana--that something which;yoga-sankhyayoh--of mystic yoga and the Sankhya philosophy (analysis ofthe ways of nature); samam--the same; param--transcendental; hi--indeed; anukulam--dwelling place; brhat tat--that ultimate cause. There are two parties--namely, the theists and the atheists. Thetheist, who accepts the Supersoul, finds the spiritual cause throughmystic yoga. The Sankhyite, however, who merely analyzes the materialelements, comes to a conclusion of impersonalism and does not accept a supreme cause--whether Bhagavan, Paramatma or even Brahman. Instead, he is preoccupied with the superfluous, external activities of materialnature. Ultimately, however, both parties demonstrate the AbsoluteTruth because although they offer opposing statements, their object isthe same ultimate cause. They are both approaching the same SupremeBrahman, to whom I offer my respectful obeisances.IF MATERIAL NATURE WERE THE CAUSE OF THE LIVING ENTITY'S ACTIVITIES,THEN MATERIAL NATURE WOULD BE THE ENJOYER OR SUFFERER OF KARMA. BUTTHE LIVING ENTITY ENJOYS AND SUFFERS KARMA. HENCE, THE LIVING ENTITYIS RESPONSIBLE FOR HIS ACTIONS UNDER MATERIAL NATURE.(Vs. 2.3.36)11.11.5,6atha baddhasya muktasyavailaksanyam vadami teviruddha-dharminos tatasthitayor eka-dharminiatha--thus; baddhasya--of the conditioned soul; muktasya--of theliberated Personality of Godhead; vailaksyanam--differentcharacteristics; vadami--I will now speak; te--unto you; viruddha--opposing; dharminoh--whose two natures; tata--My dear Uddhava;sthitayoh--of the two who are situated; eka-dharmini--in the one bodywhich manifests their different characteristics. Thus, my dear Uddhava, in the same material body we find opposingcharacteristics, such as great happiness and misery. That is becauseboth the Supreme Personality of Godhead, who is eternally liberated, aswell as the conditioned soul are within the body. I shall now speak toyou about their different characteristics.suparnav etau sadrsau sakhayayyadrcchayaitau krta-nidau ca vrkseekas tayoh khadati pippalannamanyo niranno 'pi balena bhuyansuparnau--two birds; etau--these; sadrsau--similar; sakhayau--friends;yadrcchaya--by chance; etau--these two; krta--made; nidau--a nest; ca--and; vrkse--in a tree; ekah--one; tayoh--of the two; khadati--iseating; pippala--of the tree; annam--the fruits; anyah--the other;nirannah--not eating; api--although; balena--by strength; bhuyan--He issuperior. By chance, two birds have made a nest together in the same tree.The two birds are friends and are of a similar nature. One of them,however, is eating the fruits of the tree, whereas the other, who doesnot eat the fruits, is in a superior position due to His potency.THE ESSENTIAL PRINCIPLE OF ACTION IS CONSCIOUSNESS, NOT MATTER. IF ITWERE NOT SO, HOW COULD THE SPIRIT SOUL BE LIBERATED FROM MATTER BYDEVOTIONAL SERVICE?(Vs. 2.3.37)3.25.15cetah khalv asya bandhayamuktaye catmano matamgunesu saktam bandhayaratam va pumsi muktayecetah--consciousness; khalu--indeed; asya--of him; bandhaya--forbondage; muktaye--for liberation; ca--and; atmanah--of the livingentity; matam--is considered; gunesu--in the three modes of nature;saktam--attracted; bandhaya--for conditional life; ratam--attached; va--or; pumsi--in the Supreme Personality of Godhead; muktaye--forliberation. The stage in which the consciousness of the living entity isattracted by the three modes of material nature is called conditionallife. But when that same consciousness is attached to the SupremePersonality of Godhead, one is situated in the consciousness ofliberation.5.5.2mahat-sevam dvaram ahur vimuktestamo-dvaram yositam sangi-sangammahantas te sama-cittah prasantavimanyavah suhrdah sadhavo yemahat-sevam--service to the spiritually advanced persons calledmahatmas; dvaram--the way; ahuh--they say; vimukteh--of liberation;tamah-dvaram--the way to the dungeon of a dark, hellish condition oflife; yositam--of women; sangi--of associates; sangam--association;mahantah--highly advanced in spiritual understanding; te--they; sama-cittah--persons who see everyone in a spiritual identity; prasantah--very peaceful, situated in Brahman or Bhagavan; vimanyavah--withoutanger (one must distribute Krsna consciousness to persons who arehostile without becoming angry at them); suhrdah--well-wishers ofeveryone; sadhavah--qualified devotees, without abominable behavior;ye--they who. One can attain the path of liberation from material bondage onlyby rendering service to highly advanced spiritual personalities. Thesepersonalities are impersonalists and devotees. Whether one wants tomerge into the Lord's existence or wants to associate with thePersonality of Godhead, one should render service to the mahatmas. Forthose who are not interested in such activities, who associate withpeople fond of women and sex, the path to hell is wide open. Themahatmas are equipoised. They do not see any difference between oneliving entity and another. They are very peaceful and are fully engagedin devotional service. They are devoid of anger, and they work for thebenefit of everyone. They do not behave in any abominable way. Suchpeople are known as mahatmas.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 15: Activity is the nature of the spirit soul. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙAS A CARPENTER ACTS USING BOTH TOOLS AND HIS OWN HANDS, SO ALSO DOESTHE SOUL ACT, INDIRECTLY USING THE PHYSICAL BODY AND DIRECTLY USING THEPRANAS (LIFE AIRS).(Vs. 2.3.38)7.2.45na srota nanuvaktayammukhyo 'py atra mahan asuhyas tv ihendriyavan atmasa canyah prana-dehayohna--not; srota--the listener; na--not; anuvakta--the speaker; ayam--this; mukhyah--chief; api--although; atra--in this body; mahan--thegreat; asuh--life air; yah--he who; tu--but; iha--in this body;indriya-van--possessing all the sense organs; atma--the soul; sah--he;ca--and; anyah--different; prana-dehayoh--from the life air and thematerial body. In the body the most important substance is the life air, but thatalso is neither the listener nor the speaker. Beyond even the life air,the soul also can do nothing, for the Supersoul is actually thedirector, in cooperation with the individual soul. The Supersoulconducting the activities of the body is different from the body andliving force.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 16: The activities of the spirit soul are always dependent³³upon Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE VEDIC SCRIPTURES DECLARE THAT THE ULTIMATE CAUSE OF THE ACTIVITIESOF THE LIVING ENTITY IS THE SUPREME LORD.(Vs. 2.3.39)6.12.10ojah saho balam pranamamrtam mrtyum eva catam ajnaya jano hetumatmanam manyate jadamojah--the strength of the senses; sahah--the strength of the mind;balam--the strength of the body; pranam--the living condition; amrtam--immortality; mrtyum--death; eva--indeed; ca--also; tam--Him (theSupreme Lord); ajnaya--without knowing; janah--a foolish person; hetum--the cause; atmanam--the body; manyate--considers; jadam--although asgood as stone. Our sensory prowess, mental power, bodily strength, living force,immortality and mortality are all subject to the superintendence of theSupreme Personality of Godhead. Not knowing this, foolish people thinkthe dull material body to be the cause of their activities.THOUGH THE SUPREME LORD IS THE ULTIMATE CAUSE OF ACTION, THAT DOES NOTRENDER MEANINGLESS THE RULES OF CONDUCT GIVEN TO HUMAN BEINGS BY THESCRIPTURES. THE LIVING ENTITY IS RESPONSIBLE FOR THE SOWING OF SINFULAND PIOUS ACTIVITIES, WHICH ARE LIKE SEEDS THAT GROW BITTER AND SWEETFRUITS HE MUST LATER CONSUME.(Vs. 2.3.40)11.12.21-23yasminn idam protam asesam otampato yatha tantu-vitana-samsthahya esa samsara-taruh puranahkarmatmakah puspa-phale prasuteyasmin--in whom; idam--this universe; protam--woven crosswise; asesam--the whole; otam--and lengthwise; patah--a cloth; yatha--just like;tantu--of the threads; vitana--in the expansion; samsthah--situated;yah--that which; esah--this; samsara--of material existence; taruh--thetree; puranah--existing since time immemorial; karma--toward fruitiveactivities; atmakah--naturally inclined; puspa--the first result,blossoming; phale--and the fruit; prasute--being produced. Just as woven cloth rests on the expansion of lengthwise andcrosswise threads, similarly the entire universe is expanded on thelengthwise and crosswise potency of the Supreme Personality of Godheadand is situated within Him. The conditioned soul has been acceptingmaterial bodies since time immemorial, and these bodies are like greattrees sustaining one's material existence. Just as a tree firstblossoms and then produces fruit, similarly the tree of materialexistence, one's material body, produces the various results ofmaterial existence.dve asya bije sata-mulas tri-nalahpanca-skandhah panca-rasa-prasutihdasaika-sakho dvi-suparna-nidastri-valkalo dvi-phalo 'rkam pravistahadanti caikam phalam asya grdhragrame-cara ekam aranya-vasahhamsa ya ekam bahu-rupam ijyairmaya-mayam veda sa veda vedamdva--two; asya--of this tree; bije--seeds; sata--hundreds; mulah--ofroots; tri--three; nalah--lower trunks; panca--five; skandhah--uppertrunks; panca--five; rasa--saps; prasutih--producing; dasa--ten; eka--plus one; sakhah--branches; dvi--two; suparna--of birds; nidhah--a nest; tri--three; valkalah--types of bark; dvi--two; phalah--fruits;arkam--the sun; pravistah--extending into; adanti--they eat or enjoy;ca--also; ekam--one; phalam--fruit; asya--of this tree; grdhrah--thosewho are lusty for material enjoyment; grame--in householder life;carah--living; ekam--another; aranya--in the forest; vasah--those wholive; hamsah--swanlike men, saintly persons; yah--one who; ekam--oneonly, the Supersoul; bahu-rupam--appearing in many forms; ijyaih--bythe help of those who are worshipable, the spiritual masters; maya-mayam--produced by the potency of the Supreme Lord; veda--knows; sah--such a person; veda--knows; vedam--the actual meaning of the Vedicliterature. This tree of material existence has two seeds, hundreds of roots,three lower trunks and five uper trunks. It produces five flavors andhas eleven branches and a nest made by two birds. The tree is coveredby three types of bark, gives two fruits and extends up to the sun.Those lusty after material enjoyment and dedicated to family life enjoyone of the tree's fruits, and swanlike men in the renounced order oflife enjoy the other fruit. One who with the help of the bona fidespiritual masters can understand this tree to be a manifestation of thepotency of the one Supreme Truth appearing in many forms actually knowsthe meaning of the Vedic literature.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 17: The individual soul is part and parcel of Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSCRIPTURE TESTIFIES THE INDIVIDUAL SOUL TO BE PART AND PARCEL OF THESUPREME LORD.(Vs. 2.3.41)11.11.4ekasyaiva mamamsasyajivasyaiva maha-matebandho 'syavidyayanadirvidyaya ca tathearahekasya--of the one; eva--certainly; mama--My; amsasya--part and parcel;jivasya--of the living entity; eva--certainly; maha-mate--O mostintelligent one; bandhah--bondage; asya--of him; avidyaya--byignorance; anadih--beginningless; vidyaya--by knowledge; ca--and;tatha--similarly; itarah--the opposite of bondage, liberation. O most intelligent Uddhava, the living entity, called jiva, ispart and parcel of Me, but due to ignorance he has been suffering inmaterial bondage since time immemorial. By knowledge, however, he canbe liberated.THE VEDIC MANTRAS SO TESTIFY.(Vs. 2.3.42)10.87.20sva-krta-puresv amisv abahir-antara-samvaranamtava purusam vadanty akhila-sakti-dhrto 'msa-krtamiti nr-gatim vivicya kavayo nigamavapanambhavata upasate 'nghrim abhavam bhuvi visvasitahsva--by himself; krta--created; puresu--in the bodies; amisu--these;abahih--not externally; antara--or internally; samvaranam--whosefactual envelopment; tava--Your; purusam--living entity; vadanti--(theVedas) say; akhila--of all; sakti--energies; dhrtah--of the possessor;amsa--as the expansion; krtam--manifested; iti--in this manner; nr--ofthe living entity; gatim--the status; vivicya--ascertaining; kavayah--learned sages; nigama--of the Vedas; avapanam--the field in which allofferings are sown; bhavatah--Your; upasate--they worship; anghrim--thefeet; abhavam--which cause the cessation of material existence; bhuvi--on the earth; visvasitah--having developed faith. The individual living entity, while inhabiting the material bodieshe has created for himself by his karma, actually remains uncovered byeither gross or subtle matter. This is so because, as the Vedasdescribe, he is part and parcel of You, the possessor of all potencies.Having determined this to be the status of the living entity, learnedsages become imbued with faith and worship Your lotus feet, to whichall Vedic sacrifies in this world are offered, and which are the sourceof liberation.THE SMRTI-SASTRAS (OF WHICH SRIMAD BHAGAVATAM IS THE BEST) SO TESTIFY.(Vs. 2.3.43)12.13.11-12adi-madhyavasanesuvairagyakhyana-samyutamhari-lila-katha-vrata-mrtanandita-sat-suramsarva-vedanta-saram yadbrahmatmaikatva-laksanamvastv advitiyam tan-nisthamkaivalyaika-prayojanamadi--in the beginning; madhya--the middle; avasanesu--and the end;vairagya--concerning renunciation of material things; akhyana--withnarrations; samyutam--full; hari-lila--of the pastimes of Lord Hari;katha-vrata--of the many discussions; amrta--by the nectar; anandita--in which are made ecstatic; sat-suram--the saintly devotees anddemigods; sarva-vedanta--of all the Vedanta; saram--the essence; yat--which; brahma--the Absolute Truth; atma-ekatva--in terms ofnondifference from the spirit soul; laksanam--characterized; vastu--thereality; advitiyam--one without a second; tat-nistham--having that asits prime subject matter; kaivalya--exclusive devotional service; eka--the only; prayojanam--goal. From beginning to end, the Srimad Bhagavatam is full of narrationsthat encourage renunciation of material life, as well as nectareanaccounts of Lord Hari's transcendental pastimes, which give ecstacy tothe saintly devotees and demigods. This Bhagavatam is the essence ofall Vedanta philosophy because its subject matter is the AbsoluteTruth, which, while nondifferent from the spirit soul, is the ultimatereality, one without a second. This goal of this literature isexclusive devotional service unto that Supreme Truth.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 18: The avataras of Brahman are not like the jivas, for ³³the avataras are Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE INDIVIDUAL SPIRIT SOUL CANNOT BE EQUATED WITH THE SUPREME LORD'SAVATARA FORMS, NO MORE THAN THE LIGHT OF A FIREFLY CAN BE EQUATED WITHTHE LIGHT OF THE SUN.(Vs. 2.3.44)6.16.46viditam ananta samastamtava jagad-atmano janair ihacaritamvijnapyam parama-gurohkiyad iva savitur iva khadyotaihviditam--well known; ananta--O unlimited; samastam--everything; tava--to You; jagat-atmanah--who are the Supersoul of all living entities;janaih--by the mass of people, or all living entities; iha--within thismaterial world; acaritam--performed; vijnapyam--to be informed; parama-guroh--to the Supreme Personality of Godhead, the supreme master;kiyat--how much; iva--certainly; savituh--to the sun; iva--like;khadyotaih--by the fireflies. O unlimited Supreme Personality of Godhead, whatever a livingentity does in this material world is well known to You because You arethe Supersoul. In the presence of the sun there is nothing to berevealed by the light of a glowworm. Similarly, because You knoweverything, in Your presence there is nothing for me to make known.THE SMRTI-SASTRAS (OF WHICH SRIMAD BHAGAVATAM IS THE BEST) DECLARE THEAVATARAS TO BE DIRECT PLENARY AND SUBPLENARY EXPANSIONS OF THE SUPREMELORD, WHEREAS THE INDIVIDUAL SOULS ARE EXPANSIONS OF THE SUPREME LORD'SMARGINAL POTENCY.(Vs. 2.3.45)1.3.28ete camsa-kalah pumsahkrsnas tu bhagavan svayamindrari-vyakulam lokammrdayanti yuge yugeete--all these; ca--and; amsa--plenary portions; kalah--portions of theplenary portions; pumsah--of the Supreme; krsnah--Lord Krsna; tu--but;bhagavan--the Personality of Godhead; svayam--in person; indra-ari--the enemies of Indra; vyakulam--disturbed; lokam--all the planets; mrdayanti--gives protection; yuge yuge--in different ages. All of the above-mentioned incarnations are either plenaryportions or portions of the plenary portions of the Lord, but Lord SriKrsna is the original Personality of Godhead. All of them appear onplanets whenever there is a disturbance created by the atheists. TheLord incarnates to protect the theists.7.3.34anantavyakta-rupenayenedam akhilam tatamcid-acic-chakti-yuktayatasmai bhagavate namahananta-avyakta-rupena--by the unlimited, unmanifested form; yena--bywhich; idam--this; akhilam--total aggregate; tatam--expanded; cit--withspiritual; acit--and material; sakti--potency; yuktaya--unto he who isendowed; tasmai--unto him; bhagavate--unto the Supreme Personality ofGodhead; namah--I offer my respectful obeisances. Let me offer my respectful obeisances unto the Supreme, who in hisunlimited, unmanifested form has expanded the cosmic manifestation, theform of the totality of the universe. He possesses external and internalenergies and the mixed energy called the marginal potency, which consistsof all the living entities.THE INDIVIDUAL SOULS ARE CANDIDATES FOR BONDAGE TO MATTER AND LIBERATION FROM MATTER. THE AVATARAS ARE ALWAYS TRANSCENDENTAL AND DESCEND TO DELIVER THE CONDITIONED SOULS.(Vs. 2.3.46)6.16.57,58yad etad vismrtam pumsomad-bhavam bhinnam atmanahtatah samsara etasyadehad deho mrter mrtihyat--which; etat--this; vismrtam--forgotten; pumsah--of the livingentity; mat-bhavam--My spiritual position; bhinnam--separation;atmanah--from the Supreme Soul; tatah--from that; samsarah--material,conditional life; etasya--of the living entity; dehat--from one body;dehah--another body; mrteh--from one death; mrtih--another death. When a living entity, thinking himself different from Me, forgetshis spiritual identity of qualitative oneness with Me in eternity,knowledge and bliss, his material, conditional life begins. In otherwords, instead of identifying his interest with Mine, he becomesinterested in his bodily expansions like his wife, children andmaterial possessions. In this way, by the influence of his actions,one body comes from another, and after one death, another death takesplace.labdhveha manusim yonimjnana-vijnana-sambhavamatmanam yo na buddhyetana kvacit ksemam apnuyatlabdhva--achieving; iha--in this material world (especially in thispious land of Bharata-varsa, India); manusim--the human; yonim--species; jnana--of knowledge through Vedic scriptures; vijnana--andpractical application of that knowledge in life; sambhavam--whereinthere is a possibility; atmanam--one's real identity; yah--anyone who;na--not; buddhyeta--understands; na--never; kvacit--at any time;ksemam--success in life; apnuyat--can obtain. A human being can attain perfection in life by self-realizationthrough the Vedic literature and its practical application. This ispossible especially for a human being born in India, the land of piety.A man who obtains birth in such a convenient position but does notunderstand his self is unable to achieve the highest perfection, evenif he is exalted to life in the higher planetary systems.10.10.34-35 yasyavatara jnayantesariresv asaririnahtais tair atulyatisayairviryair dehisv asangataihsa bhavan sarva-lokasyabhavaya vibhavaya caavatirno 'msa-bhagenasampratam patir asisamyasya--of whom; avatarah--the different incarnations, like Matsya,Kurma and Varaha; jnayante--are speculated; sariresu--in differentbodies, differently visible; asaririnah--they are not ordinary materialbodies, but are all transcendental; taih taih--by such bodilyactivities; atulya--incomparable; ati-sayaih--unlimited; viryaih--bystrength and power; dehisu--by those who actually have material bodies;asangataih--which activities, enacted in different incarnations, areimpossible to be perfo rmed; sah--the same Supreme; bhavan--YourLordship; sarva-lokasya--of everyone; bhavaya--for the elevation;vibhavaya--for the liberation; ca--and; avatirnah--have now appeared;amsa-bhagena--in full potency, with different parts and parcels;samprat am--at the present moment; patih asisam--You are the SupremePersonality of Godhead, the master of all auspiciousness. Appearing in bodies like those of an ordinary fish, tortoise andhog, You exhibit activities impossible for such creatures to perform--extraordinary, incomparable, transcendental activities of unlimitedpower and strength. These bodies of Yours, therefore, are not made ofmaterial elements, but are incarnations of Your Supreme Personality.You are the same Supreme Personality of Godhead, who have nowappeared, with full potency, for the benefit of all living entitieswithin this material world.CONDITIONED SOULS ARE IMPERFECT. THEY ARE NEVER TO BE MISTAKEN FOR THETHE ALL-PERFECT AVATARAS OF THE SUPREME LORD.(Vs. 2.3.47)8.24.2,3,5,6yad-artham adadhad rupammatsyam loka jugupsitamtamah-prakrti-durmarsamkarma-grasta ivesvarahetan no bhagavan sarvamyathavad vaktum arhasiuttamasloka-caritamsama-loka-sukhavahamyat-artham--for what purpose; adadhat--accepted; rupam--form; matsyam--of a fish; loka jugupsitam--which is certainly not very favorable inthis world; tamah--in the mode of ignorance; prakrti--such behavior;durmarsam--which is certainly very painful and condemned; karma-grastah--one who is under the laws of karma; iva--like; isvarah--theSupreme Personality of Godhead; etat--all these facts; nah--unto us;bhagavan--O most powerful sage; sarvam--everything; yathavat--properly;vaktum arhasi--kindly describe; uttamasloka-caritam--the pastimes ofthe Supreme Personality of Godhead; sarva-loka-sukha-avaham--by hearingof which everyone becomes happy. What was the purpose for which the Supreme Personality of Godheadaccepted the abominable form of a fish, exactly as an ordinary livingbeing accepts different forms under the laws of karma? The form of a fish is certainly condemned and full of terrible pain. O my lord, whatwas the purpose of this incarnation? Kindly explain this to us, forhearing about the pastimes of the Lord is auspicious for everyone.sri-suka uvacago-vipra-sura-sadhunamchandasam api cesvarahraksam icchams tanur dhattedharmasyarthasya caiva hisri-sukah uvaca--Sri Sukadeva Gosvami said; go--of the cows; vipra--ofthe brahmanas; sura--of the demigods; sadhunam--and of the devotees;chandasam api--even of the Vedic literature; ca--and; isvarah--thesupreme controller; raksam--the protection; icchan--desiring; tanuhdhatte--accepts the forms of incarnations; dharmasya--of the principles of religion; arthasya--of the principles of the purpose of life; ca--and; eva--indeed; hi--certainly. Sri Sukadeva Gosvami said: O King, for the sake of protecting thecows, brahmanas, demigods, devotees, the Vedic literature, religiousprinciples, and principles to fulfill the purpose of life, the SupremePersonality of Godhead accepts the forms of incarnations.uccavacesu bhutesucaran vayur ivesvarahnoccavacatvam bhajatenirgunatvad dhiyo gunaihucca-avacesu--having higher or lower bodily forms; bhutesu--among theliving entities; caran--behaving; vayuh iva--exactly like the air;isvarah--the Supreme Lord; na--not; ucca-avacatvam--the quality ofhigher or lower grades of life; bhajate--accep ts; nirgunatvat--becauseof being transcendental, above all material qualities; dhiyah--generally; gunaih--by the modes of material nature. Like the air passing through different types of atmosphere, theSupreme Personality of Godhead, although appearing sometimes as a humanbeing and sometimes as a lower animal, is always transcendental.Because He is above the material modes of nature, He is unaffected byhigher and lower forms.WHILE IT IS A FACT THAT THE AVATARA AND THE LIVING ENTITIES AREEXPANSIONS OF THE SUPREME LORD, IT IS FOOLISH TO ARGUE THAT THEY ARETHEREFORE EQUAL.(Vs. 2.3.48)3.6.8esa hy asesa-sattvanamatmamsah paramatmanahadyo 'vataro yatrasaubhuta-gramo vibhavyateesah--this; hi--certainly; asesa--unlimited; sattvanam--livingentities; atma--Self; amsah--part; parama-atmanah--of the Supersoul;adyah--the first; avatarah--incarnation; yatra--whereupon; asau--allthose; bhuta-gramah--the aggregate creations; vibhavyate--flourish. The gigantic universal form of the Supreme Lord is the firstincarnation and plenary portion of the Supersoul. He is the Self of an unlimited number of living entities, and in Him rests the aggregatecreation, which thus flourishes.2.10.42sa evedam jagad-dhatabhagavan dharma-rupa-dhrkpusnati sthapayan visvamtiryan-nara-suradibhihsah--He; eva--certainly; idam--this; jagat-dhata--the maintainer of theentire universe; bhagavan--the Personality of Godhead; dharma-rupa-dhrk--assuming the form of religious principles; pusna-ti--maintains;sthapayan--after establishing; visvam--the universes; tiryak--livingentities lower than the human beings; nara--the human beings; sura-adibhih--by the demigodly incarnations. He, the Personality of Godhead, as the maintainer of all in theuniverse, appears in different incarnations after establishing thecreation, and thus He reclaims all kinds of conditioned souls amongstthe humans, the nonhumans and the demigods.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 19: The individual spirit souls are not identically the ³³same. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHOUGH THE INDIVIDUAL SOULS SHARE THE SAME SPIRITUAL NATURE, THEIRFATES ARE DIVERSE. THUS THERE ARE DIFFERENCES BETWEEN THEM.(Vs. 2.3.49)4.29.30-31ksut-parito yatha dinahsarameyo grham grhamcaran vindati yad-distamdandam odanam eva vatatha kamasayo jivauccavaca-patha bhramanupary adho va madhye vayati distam priyapriyamksut-paritah--overcome by hunger; yatha--as; dinah--poor; sarameyah--a dog; grham--from one house; grham--to another house; caran--wandering;vindati--receives; yat--whose; distam--according to destiny; dandam--punishment; odanam--food; eva--certainly; va--or; tatha--similarly;kama-asayah--pursuing different types of desires; jivah--the livingentity; ucca--high; avaca--low; patha--on a path; bhraman--wandering;upari--high; adhah--low; va--or; madhye--in the middle; va--or; yati--goes toward; distam--according to destiny; priya--pleasing; apriyam--not pleasing. The living entity is exactly like a dog, who, overcome withhunger, goes from door to door for some food. According to his destiny,he sometimes receives punishment and is driven out and at other timesreceives a little food to eat. Similarly, the living entity, beinginfluenced by so many desires, wanders in different species of lifeaccording to destiny. Sometimes he is high, and sometimes he is low.Sometimes he goes to the heavenly planets, sometimes to hell, sometimesto the middle planets, and so on.4.20.7ekah suddhah svayam-jyotirnirguno 'sau gunasrayahsarva-go 'navrtah saksiniratmatmatmanah parahekah--one; suddhah--pure; svayam--self; jyotih--effulgent; nirgunah--without material qualifications; asau--that; guna-asrayah--thereservoir of good qualities; sarva-gah--able to go everywhere;anavrtah--without being covered by matter; saksi--witness; niratma--without another self; atma-atmanah--to the body and mind; parah--transcendental. The individual soul is one, pure, nonmaterial and self-effulgent.He is the reservoir of all good qualities, and He is all-pervading. Heis without material covering, and He is the witness of all activities.He is completely distinguished from other living entities, and He istranscendental to all embodied souls.THE DIVERSE DESTINATIONS OF THE LIVING BEINGS CANNOT BE UNDERSTOOD ONLYIN TERMS OF DESIRE, FOR DESIRE IS GOVERNED BY UNSEEN FATE.(Vs. 2.3.50)6.1.54labdhva nimittam avyaktamvyaktavyaktam bhavaty utayatha-yoni yatha-bijamsvabhavena baliyasalabdhva--having gotten; nimittam--the cause; avyaktam--unseen orunknown to the person; vyakta-avyaktam--manifested and unmanifested, orthe gross body and the subtle body; bhavati--come into being; uta--certainly; yatha-yoni--exactly like the mother; yatha-bijam--exactlylike the father; sva-bhavena--by the natural tendency; baliyasa--whichis very powerful. The fruitive activities a living being performs, whether pious orimpious, are the unseen cause for the fulfillment of his desires. Thisunseen cause is the root for the living entity's different bodies.Because of his intense desire, the living entity takes birth in a particular family and receives a body which is either like that of hismother or like that of his father. The gross and subtle bodies arecreated according to his desire.10.1.51agner yatha daru-viyoga-yogayoradrstato 'nyan na nimittam astievam hi jantor api durvibhavyahsarira-samyoga-viyoga-hetuhagneh--of a fire in the forest; yatha--as; daru--of wood; viyoga-yogayoh--of both the escaping and the capturing; adrstatah--than unseenprovidence; anyat--some other reason or accident; na--not; nimittam--a cause; asti--there is; evam--in this way; hi--certainly; jantoh--of theliving being; api--indeed; durvibhavyah--cannot be found out; sarira--of the body; samyoga--of the accepting; viyoga--or of the giving up;hetuh--the cause. When a fire, for some unseen reason, leaps over one piece of woodand sets fire to the next, the reason is destiny. Similarly, when a living being accepts one kind of body and leaves aside another, thereis no other reason than unseen destiny.THE DIVERSE DESTINATIONS OF THE LIVING BEINGS CANNOT BE UNDERSTOOD ONLYIN TERMS OF THEIR PARTICULAR ENVIRONMENTS (HEAVENLY, HELLISH, ETC.),FOR THEY ATTAIN THEIR ENVIRONMENTS DUE TO UNSEEN FATE.(Vs. 2.3.51)4.6.45tvam karmanam mangala mangalanamkartuh sva-lokam tanuse svah param vaamangalanam ca tamisram ulbanamviparyayah kena tad eva kasyacittvam--Your Lordship; karmanam--of the prescribed duties; mangala--O most auspicious; mangalanam--of the auspicious; kartuh--of theperformer; sva-lokam--respective higher planetary systems; tanuse--expand; svah--heavenly planets; param--transcendental world; va--or;amangalanam--of the inauspicious; ca--and; tamisram--the name of a particular hell; ulbanam--ghastly; viparyayah--the opposite; kena--why; tat eva--certainly that; kasyacit--for someone. O most auspicious lord, you have ordained the heavenly planets,the spiritual Vaikuntha planets and the impersonal Brahman sphere asthe respective destinations of the performers of auspicious activities.Similarly, for others, who are miscreants, you have destined differentkinds of hells which are horrible and ghastly. Yet sometimes it isfound that their destinations are just the opposite. It is verydifficult to ascertain the cause of this.


Sb(vs)08

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)08 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER EIGHT ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Second Adhyaya, Pada Four] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Eight--1. Brahman is the origin of the vital prana.2. The senses are eleven.3. The senses are atomic in size.4. The vital prana, the life-force, has an origin.5. The vital prana is not air.6. The vital prana is an instrument of the soul.7. The vital prana is the primary agent of the soul.8. The vital prana has five functions.9. The vital prana is atomic.10. Brahman is the motive force behind the pranas.11. The vital prana is not a sense.12. The forms of the material world are created by Brahman.13. The vehicles of the soul are made from earth.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: Brahman is the origin of the vital prana. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙAS THE ELEMENTS BEGINNING WITH ETHER ARE MANIFEST BY THE SUPREME LORD,SO TOO IS THE VITAL PRANA (LIFE FORCE).(Vs. 2.4.1)2.10.15antah sarira akasatpurusasya vicestatahojah saho balam jajnetatah prano mahan asuhantah sarire--within the body; akasat--from the sky; purusasya--ofMaha-Visnu; vicestatah--while so trying, or willing; ojah--the energyof the senses; sahah--mental force; balam--bodily strength; jajne--generated; tatah--thereafter; pranah--the living force; mahan asuh--thefountainhead of everyone's life. From the sky situated within the transcendental body of themanifesting Maha-Visnu, sense energy, mental force and bodily strengthare all generated, as well as the sum total of the fountainhead of thetotal living force.AS WAS SHOWN BEFORE, 'PRANA' IS A NAME OF THE SUPREME LORD AS WELL ASTHE NAME OF THE LIFE FORCE HE CREATES. IN THE SRUTI-SASTRA, THEORIGINAL PRANA IS ADDRESSED IN THE PLURAL (PRANAH). THIS INDICATES THEVARIEGATED MANIFESTATIONS OF THE ONE ORIGINAL SUPREME LORD.(Vs. 2.4.2)2.10.36sa vacya-vacakatayabhagavan brahma-rupa-dhrknama-rupa-kriya dhattesakarmakarmakah parahsah--He; vacya--by His forms and activities; vacakataya--by Histranscendental qualities and entourage; bhagavan--the Personality ofGodhead; brahma--absolute; rupa-dhrk--by accepting visible forms; nama--name; rupa--form; kriya--pastimes; dhatte--accepts; sakarma--engagedin work; akarmakah--without being affected; parah--transcendence. He, the Personality of Godhead, manifests Himself in a transcendental form, being the subject of His transcendental name,quality, pastimes, entourage and transcendental variegatedness.Although He is unaffected by all such activities, He appears to be soengaged.THE PLURALITY OF THE WORD PRANAH CANNOT BE APPLIED TO THE CREATED LIFEFORCE, BECAUSE PRANAH IS IDENTIFIED WITH 'ASAT.' AS WAS SHOWN BEFORE,ASAT IS THE STATE OF NONMANIFESTATION AFTER THE ANNHILATION OF THECOSMOS. ASAT IS ALSO A NAME OF THE SUPREME LORD. HENCE PRANAH CANNOTREFER TO MATERIAL VARIETY. THE VARIETY INDICATED IS TRANSCENDENTAL.(Vs. 2.4.3)2.10.43,44tatah kalagni-rudratmayat srstam idam atmanahsanniyacchati tat kaleghananikam ivanilahtatah--thereafter, at the end; kala--destruction; agni--fire; rudra-atma--in the form of Rudra; yat--whatever; srstam--created; idam--allthese; atmanah--of His own; sam--completely; niyacchati--annihilates;tat kale--at the end of the millennium; gh ana-anikam--bunches ofclouds; iva--like that of; anilah--air. Thereafter, at the end of the millennium, the Lord Himself in theform of Rudra, the destroyer, will annihilate the complete creation asthe wind displaces the clouds.ittham-bhavena kathitobhagavan bhagavattamahnettham-bhavena hi paramdrastum arhanti surayahittham--in these features; bhavena--the matter of creation anddestruction; kathitah--described; bhagavan--the Personality ofGodhead; bhagavat-tamah--by the great transcendentalists; na--not;ittham--in this; bhavena--features; hi--only; param--most glorious;drastum--to see; arhanti--deserve; surayah--great devotees. The great transcendentalists thus describe the activities of theSupreme Personality of Godhead, but the pure devotees deserve to seemore glorious things in transcendence, beyond these features.SPEECH EXISTS BEFORE THE COSMIC MANIFESTATION. HENCE PRANA AS THE NAMEOF THE SUPREME LORD IS A WORD OF THAT TRANSCENDENTAL SPEECH, NOT THEMUNDANE SPEECH OF THE CREATED WORLD.(Vs. 2.4.4)6.16.51aham vai sarva-bhutanibhutatma bhuta-bhavanahsabda-brahma param brahmamamobhe sasvati tanuaham--I; vai--indeed; sarva-bhutani--expanded in different forms ofliving entities; bhuta-atma--the Supersoul of all living entities (thesupreme director and enjoyer of them); bhuta-bhavanah--the cause forthe manifestation of all living entities; sabda-brahma--thetranscendental sound vibration (the Hare Krsna mantra); param brahma--the Supreme Absolute Truth; mama--My; ubhe--both (namely, the form ofsound and the form of spiritual identity); sasvati--eternal; tanu--twobodies. All living entities, moving and nonmoving, are My expansions andare separate from Me. I am the Supersoul of all living beings, whoexist because I manifest them. I am the form of the transcendentalvibrations like omkara and Hare Krsna Hare Rama, and I am the SupremeAbsolute Truth. These two forms of Mine--namely, the transcendentalsound and the eternally blissful spiritual form of the Deity, are Myeternal forms; they are not material.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: The senses are eleven. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MAY BE FALSELY ARGUED ON THE BASIS OF CERTAIN SASTRIC STATEMENTSTHAT THERE ARE SEVEN SENSES: THE FIVE COGNITIVE SENSES, THE MIND ANDINTELLIGENCE. THESE SEVEN ARE SAID TO ACCOMPANY THE SOUL TO HIS NEXTDESTINATION AFTER DEATH. THE PROPONENTS OF THIS STANDPOINT ARGUE THATTHE FIVE WORKING INSTRUMENTS (HAND, LEG, ETC.) ARE NOT REALLY SENSESBECAUSE THEY ARE LESS IMPORTANT THAN THE COGNITIVE SENSES AND BECAUSETHEY DO NOT ACCOMPANY THE SOUL WHEN HE LEAVES THE BODY.(Vs. 2.4.5)11.22.37sri-bhagavan uvacamanah karma-mayam nrnamindriyaih pancabhir yutamlokal lokam prayaty anyaatma tad anuvartatesri-bhagavan uvaca--the Supreme Personality of Godhead said; manah--the mind; karma-mayam--shaped by fruitive work; nrnam--of persons;indriyaih--along with the senses; pancabhih--five; yutam--conjoined;lokat--from one world; lokam--to another world; prayati--travels;anyah--separate; atma--the soul; tat--that mind; anuvartate--follows. Lord Krsna said: The material mind of men is shaped by thereactions of fruitive work. Along with the five senses, it travelsfrom one material body to another. The spirit soul, although differentfrom this mind, follows it.BUT IN FACT THE SENSES ARE TO BE COUNTED AS ELEVEN: FIVE COGNITIVESENSES, FIVE WORKING SENSES AND THE MIND (WHICH MAY INCLUDE FALSE EGO,INTELLIGENCE AND CONTAMINATED CONSCIOUSNESS).(Vs. 2.4.6)5.11.9,10ekadasasan manaso hi vrttayaakutayah panca dhiyo 'bhimanahmatrani karmani puram ca tasamvadanti haikadasa vira bhumihekadasa--eleven; asan--there are; manasah--of the mind; hi--certainly;vrttayah--activities; akutayah--senses of action; panca--five; dhiyah--senses for gathering knowledge; abhimanah--the false ego; matrani--different sense objects; karmani--different material activities; puramca--and the body, society, nation, family or place of nativity; tasam--of those functions; vadanti--they say; ha--oh; ekada--eleven; vira--O hero; bhumih--fields of activity. There are five working senses and five knowledge-acquiring senses.There is also the false ego. In this way, there are eleven items forthe mind's functions. O hero, the objects of the senses [such as soundand touch], the organic activities [such as evacuation] and the differenttypes of bodies, society, friendship and personality are considered by learned scholars the fields of activity for the functions of the mind.gandhakrti-sparsa-rasa-sravamsivisarga-raty-arty-abhijalpa-silpahekadasam svikaranam mametisayyam aham dvadadam eka ahuhgandha--smell; akrti--form; sparsa--touch; rasa--taste; sravamsi--andsound; visarga--evacuating; rati--sexual intercourse; arti--movement;abhijalpa--speaking; silpah--grasping or releasing; ekadasam--eleventh;svikaranam--accepting as; mama--mine; iti--thus; sayyam--this body;aham--I; dvadasam--twelfth; eke--some; ahuh--have said. Sound, touch, form, taste and smell are the objects of the fiveknowledge-acquiring senses. Speech, touch, movement, evacuation andsexual intercourse are the objects of the working senses. Besides this,there is another conception by which one thinks, "This is my body, thisis my society, this is my family, this is my nation," and so forth.This eleventh function, that of the mind, is called the false ego.According to some philosophers, this is the twelfth function, and itsfield of activity is the body.3.26.14mano buddhir ahankarascittam ity antar-atmakamcaturdha laksyate bhedovrttya laksana-rupayamanah--the mind; buddhih--intelligence; ahankarah--ego; cittam--consciousness; iti--thus; antah-atmakam--the internal, subtle senses;catuh-dha--having four aspects; laksyate--is observed; bhedah--thedistinction; vrttya--by their functions; laksana-rupaya--representingdifferent characteristics. The internal, subtle senses are experienced as having fouraspects, in the shape of mind, intelligence, ego and contaminatedconsciousness. Distinctions between them can be made only by differentfunctions, since they represent different characteristics.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: The senses are atomic in size. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ELEVEN SENSES ARE 'ANAVAH', OR ATOMIC IN SIZE. THEY QUIT THE GROSSBODY ALONG WITH THE SOUL, FOR THEY ARE FEATURES OF THE SUBTLECONDITIONING OF THE SOUL.(Vs. 2.4.7)3.26.31taijasanindriyany evakriya-jaana-vibhagasahpranasya hi kriya-saktirbuddher vijnana-saktitataijasani--produced from egoism in the mode of passion; indriyani--thesenses; eva--certainly; kriya--action; jnana--knowledge; vibhagasah--according to; pranasya--of the vital energy; hi--indeed; kriya-saktih--the senses of action; buddheh--of the intelligence; vijnana-saktita--the senses for acquiring knowledge. Egoism in the mode of passion produces two kinds of senses--thesenses for acquiring knowledge and the senses of action. The senses ofaction depend on the vital energy, and the senses for acquiringknowledge depend on intelligence. 4.27.70naham mameti bhavo 'yampuruse vyavadhiyateyavad buddhi-mano-'ksartha-guna-vyuho hy anadimanna--not; aham--I; mama--mine; iti--thus; bhavah--consciousness; ayam--this; puruse--in the living entity; vyavadhiyate--is separated; yavat--so long; buddhi--intelligence; manah--mind; aksa--senses; artha--senseobjects; guna--of the material qualities; vyuhah--a manifestation; hi--certainly; anadi-man--the subtle body (existing since timeimmemorial). As long as there exists the subtle material body composed ofintelligence, mind, senses, sense objects, and the reactions of thematerial qualities, the consciousness of false identification and itsrelative objective, the gross body, exist as well. 4.28.23pasuvad yavanair esaniyamanah svakam ksayamanvadravann anupathahsocanto bhrsam aturahpasu-vat--like an animal; yavanaih--by the Yavanas; esah--Puranjana;niyamanah--being arrested and taken away; svakam--to their own; ksayam--abode; anvadravan--followed; anupathah--his attendants; socantah--lamenting; bhrsam--greatly; aturah--being d istressed. When the Yavanas were taking King Puranjana away to their place,binding him like an animal, the King's followers became greatlyaggrieved. While they lamented, they were forced to go along with him.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The vital prana, the life-force, has an origin. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MIGHT BE FALSELY ARGUED THAT IF THE PRANA OR LIFE FORCE ACCOMPANIESTHE SOUL AT THE TIME OF DEATH, THIS PRANA MUST HAVE NO ORIGIN, JUST ASTHE SOUL HAS NO ORIGIN. BUT THIS STANDPOINT IS FALSE. PRANA ISCREATED, AS THE ELEMENTS OF THE UNIVERSE ARE CREATED.(Vs. 2.4.8)2.10.15antah sarira akasatpurusasya vicestatahojah saho balam jajnetatah prano mahan asuhantah sarire--within the body; akasat--from the sky; purusasya--ofMaha-Visnu; vicestatah--while so trying, or willing; ojah--the energyof the senses; sahah--mental force; balam--bodily strength; jajne--generated; tatah--thereafter; pranah--the living force; mahan asuh--thefountainhead of everyone's life. From the sky situated within the transcendental body of themanifesting Maha-Visnu, sense energy, mental force and bodily strengthare all generated, as well as the sum total of the fountainhead of thetotal living force.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The vital prana is not air. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MIGHT BE FALSELY ARGUED ON THE BASIS OF CERTAIN SASTRIC STATEMENTSTHAT THE PRANA OR LIFE FORCE IS THE MATERIAL ELEMENT AIR (OR THEVIBRATION OF AIR, THE ACTIVITIES OF AIR OR A CONDITION OF AIR). BUT INFACT PRANA IS CREATED SEPARATELY FROM THAT ELEMENT; THE SCRIPTURESLIKEWISE DESCRIBE THEIR FUNCTIONS SEPARATELY. IT IS THUS A SPECIALKIND OF AIR.(Vs. 2.4.9)2.10.15-17antah sarira akasatpurusasya vicestatahojah saho balam jajnetatah prano mahan asuhantah sarire--within the body; akasat--from the sky; purusasya--ofMaha-Visnu; vicestatah--while so trying, or willing; ojah--the energyof the senses; sahah--mental force; balam--bodily strength; jajne--generated; tatah--thereafter; pranah--the livi ng force; mahan asuh--the fountainhead of everyone's life. From the sky situated within the transcendental body of themanifesting Maha-Visnu, sense energy, mental force and bodily strengthare all generated, as well as the sum total of the fountainhead of thetotal living force.anuprananti yam pranahpranantam sarva jantusuapanantam apanantinara-devam ivanugahanuprananti--follow the living symptoms; yam--whom; pranah--senses;pranantam--endeavoring; sarva jantusu--in all living entities;apanantam--stop endeavoring; apananti--all others stop; nara-devam--a king; iva--like; anugah--the followers. As the followers of a king follow their lord, similarly when thetotal energy is in motion, all other living entities move, and when thetotal energy stops endeavoring, all other living entities stop sensualactivities.pranenaksipata ksut trdantara jayate vibhohpipasato jaksatas capran mukham nirabhidyatapranena--by the living force; aksipata--being agitated; ksut--hunger;trt--thirst; antara--from within; jayate--generates; vibhoh--of theSupreme; pipasatah--being desirous to quench the thirst; jaksatah--being desirous to eat; ca--and; prak--at first; mukham--the mouth;nirabhidyata--was opened. The living force, being agitated by the virat-purusa, generatedhunger and thirst, and when He desired to drink and eat, the mouthopened.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: The vital prana is an instrument of the soul. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MAY BE FALSELY ARGUED THAT THE VITAL PRANA IS ITSELF THE INDIVIDUALSPIRIT SOUL. IT IS REALLY AN INSTRUMENT ASSOCIATED WITH THE SOUL FORAS LONG AS THE SOUL IS IN MATERIAL EXISTENCE.(Vs. 2.4.10)11.3.39andesu pesisu tarusv aviniscitesuprano hi jivam upadhavati tatra tatrasanne yad indriya-gane 'hami ca prasuptekuta-stha asayam rte tad-anusmrtir nahandesu--in (species of life born from) eggs; pesisu--in embryos;tarusu--in plants; avinescitesu--in species of interminate origin (bornfrom perspiration); pranah--the vital air; hi--indeed; jivam--the soul;upadhavati--follows; tatra tatra--from one species to another; sanne--they are merged; yat--when; indriya-gane--all the senses; ahami--thefalse ego; ca--also; prasupte--in deep sleep; kuta-sthah--unchanging;asayam--the subtle covering of contaminated consciousness, the linga-sarira; rte--without; tat--of that; anusmrtih--(there is) subsequentremembrance; nah--our. The spirit soul is born in many different species of life withinthe material world. Some species are born from eggs, others fromembryos, others from the seeds of plants and trees, and others fromperspiration. But in all species of life the prana, or vital air,remains unchanging and follows the spirit soul from one body toanother. Similarly, the spirit soul is eternally the same despite itsmaterial condition of life. We have practical experience of this.When we are absorbed in deep sleep without dreaming, the materialsenses become inactive, and even the mind and false ego are merged intoa dormant condition. But althought the senses, mind and false ego areinactive, once remembers upon waking that he, the soul, was peacefullysleeping.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The vital prana is the primary agent of the soul. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE VITAL PRANA, BEING NEUTRAL AND PERVADING THE WHOLE BODY, HAS NOPARTICULAR FUNCTION LIKE THE SENSES. IT IS THE SOUL'S PRIMARY AGENTFOR GOVERNING THE SENSES.(Vs. 2.4.11)4.16.13antar bahis ca bhutanampasyan karmani caranaihudasina ivadhyaksovayur atmeva dehinamantah--internally; bahih--externally; ca--and; bhutanam--of livingentities; pasyan--seeing; karmani--activities; caranaih--by spies;udasinah--neutral; iva--like; adhyaksah--the witness; vayuh--the air oflife; atma--the living force; iva--like; deh inam--of all the embodied. King Prthu will be able to see all the internal and externalactivities of every one of his citizens. Still no one will be able toknow his system of espionage, and he himself will remain neutralregarding all matters of glorification or vilification paid to him. Hewill be exactly like air, the life force within the body, which isexhibited internally and externally but is always neutral to allaffairs.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The vital prana has five functions. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙJUST AS THE MIND IS SAID TO HAVE MULTIPLE FUNCTIONS, SO THE PRANA HASFIVE FUNCTIONS.(Vs. 2.4.12)4.29.6,7sakhaya indriya-ganajnanam karma ca yat-krtamsakhyas tad-vrttayah pranahpanca-vrttir yathoragahsakhayah--the male friends; indriya-ganah--the senses; jnanam--knowledge; karma--activity; ca--also; yat-krtam--done by the senses;sakhyah--female friends; tat--of the senses; vrttayah--engagements;pranah--life air; panca-vrttih--having five processes; yatha--like;uragah--the serpent. The five working senses and the five senses that acquire knowledgeare all male friends of Puranjani. The living entity is assisted bythese senses in acquiring knowledge and engaging in activity. Theengagements of the senses are known as girl friends, and the serpent,which was described as having five heads, is the life air acting withinthe five circulatory processes.brhad-balam mano vidyadubhayendriya-nayakampancalah panca visayayan-madhye nava-kham purambrhat-balam--very powerful; manah--the mind; vidyat--one should know;ubhaya-indriya--of both groups of senses; nayakam--the leader;pancalah--the kingdom named Pancala; panca--five; visayah--senseobjects; yat--of which; madhye--in the midst; navakh am--having nineapertures; puram--the city. The eleventh attendant, who is the commander of the others, isknown as the mind. He is the leader of the senses both in the acquisitionof knowledge and in the performance of work. The Pancala kingdom is thatatmosphere in which the five sense objects are enjoyed. Within that Pancala kingdom is the city of the body, which has nine gates.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: The vital prana is atomic. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MIGHT BE FALSELY ARGUED THAT THE VITAL PRANA IS ALL-PERVADING.BEING THE AGENT OF THE ATOMIC SOUL, THE VITAL PRANA IS REALLY ATOMIC;THUS IT LEAVES THE BODY ALONG WITH THE SOUL AT THE TIME OF DEATH.(Vs. 2.4.13)4.28.24purim vihayopagatauparuddho bhujangamahyada tam evanu purivisirna prakrtim gatapurim--the city; vihaya--having given up; upagatah--gone out;uparuddhah--arrested; bhujangamah--the serpent; yada--when; tam--him;eva--certainly; anu--after; puri--the city; visirna--scattered;prakrtim--matter; gata--turned into. The serpent, who had already been arrested by the soldiers ofYavana-raja and was out of the city, began to follow his master alongwith the others. As soon as they all left the city, it was immediatelydismantled and smashed to dust.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: Brahman is the motive force behind the pranas. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SECONDARY PRANAS ACTIVATE THE PHYSICAL SENSES UNDER THE SHELTER OFTHE VITAL PRANA, WHICH IS MOVED BY THE SUPERSOUL. THE PRANAS DO NOTMOVE THEMSELVES, NOR ARE THEY MOVED BY THE DEVAS, NOR ARE THEY EVENMOVED BY THE INDIVIDUAL SPIRIT SOUL ALONE.(Vs. 2.4.14)7.2.45na srota nanuvaktayammukhyo 'py atra mahan asuhyas tv ihendriyavan atmasa canyah prana-dehayohna--not; srota--the listener; na--not; anuvakta--the speaker; ayam--this; mukhyah--chief; api--although; atra--in this body; mahan--thegreat; asuh--life air; yah--he who; tu--but; iha--in this body;indriya-van--possessing all the sense organs; atma--the soul; sah--he;ca--and; anyah--different; prana-dehayoh--from the life air and thematerial body. In the body the most important substance is the life air, but thatalso is neither the listener nor the speaker. Beyond even the life air,the soul also can do nothing, for the Supersoul is actually the director, in cooperation with the individual soul. The Supersoul conducting the activities of the body is different from the body and living force.5.20.28antah-pravisya bhutaniyo bibharty atma-ketubhihantaryamisvarah saksatpatu no yad-vase sphutamantah-pravisya--entering within; bhutani--all living entities; yah--who; bibharti--maintains; atma-ketubhih--by the functions of the innerairs (prana, apana, etc.); antaryami--the Supersoul within; isvarah--the Supreme person; saksat--directly; patu--please maintain; nah--us;yat-vase--under whose control; sphutam--the cosmic manifestation. [The inhabitants of Sakadvipa worship the Supreme Personality ofGodhead in the form of Vayu in the following words.] O Supreme Person,situated as the Supersoul within the body, You direct the variousactions of the different airs, such as prana, and thus You maintain allliving entities. O Lord, O Supersoul of everyone, O controller of thecosmic manifestation under whom everything exists, may You protect usfrom all dangers.THE BRHAD-ARANYAKA UPANISAD DECLARES THE INDIVIDUAL SOUL TO ALSO BEA RULER OF THE PRANAS BY HIS ENJOYMENT OF THEM, FOR INSTANCE DURINGSLEEP. THE DEMIGODS ARE ALSO RULERS OF THE PRANAS BECAUSE THEY DEFINETHE ACTIVITIES OF THE SENSES. ALL THIS IS UNDER THE SUPERVISION OF THESUPREME LORD.(Vs. 2.4.15)3.26.71yatha prasuptam purusampranendriya-mano-dhiyahprabhavanti vina yenanotthapayitum ojasayatha--just as; prasuptam--sleeping; purusam--a man; prana--the vitalair; indriya--the senses for working and recording knowledge; manah--the mind; dhiyah--the intelligence; prabhavanti--are able; vina--without; yena--whom (the Supersoul); na--not; utthapayitum--to arouse;ojasa--by their own power. When a man is sleeping, all his material assets--namely the vitalenergy, the senses for recording knowledge, the senses for working, themind and the intelligence--cannot arouse him. He can be aroused onlywhen the Supersoul helps him.6.4.25deho 'savo 'ksa manavo bhuta-matramatmanam anyam ca viduh param yatsarvam puman veda gunams ca taj-jnona veda sarva jnam anantam idedehah--this body; asavah--the life airs; aksah--the different senses;manavah--the mind, understanding, intellect and ego; bhuta-matram--thefive gross material elements and the sense objects (form, taste, soundand so on); atmanam--themselves; anyam--any other: ca--and; viduh--know; param--beyond; yat--that which; sarvam--everything; puman--theliving being; veda--knows; gunan--the qualities of the material nature;ca--and; tat jnah--knowing those things; na--not; veda--knows; sarvajnam--unto the omniscient; anantam--the unlimited; ide--I offer myrespectful obeisances. Because they are only matter, the body, the life airs, theexternal and internal senses, the five gross elements and the subtlesense objects [form, taste, smell, sound and touch] cannot know theirown nature, the nature of the other senses or the nature of theircontrollers. But the living being, because of his spiritual nature, canknow his body, the life airs, the senses, the elements and the senseobjects, and he can also know the three qualities that form theirroots. Nevertheless, although the living being is completely aware ofthem, he is unable to see the Supreme Being, who is omniscient andunlimited. I therefore offer my respectful obeisances unto Him.THE SUPERSOUL IS THE ETERNAL CONTROLLER OF THE INDIVIDUAL SPIRIT SOULSAND THE DEMIGODS.(Vs. 2.4.16)5.11.13-14ksetrajna atma purusah puranahsaksat svayam jyotir ajah paresahnarayano bhagavan vasudevahsva-mayayatmany avadhiyamanahyathanilah sthavara jangamanamatma-svarupena nivista isetevam paro bhagavan vasudevahksetrajna atmedam anupravistahksetra jnah--the Supreme Personality of Godhead; atma--all-pervading,present everywhere; purusah--the unrestricted controller, who hasunlimited power; puranah--the original; saksat--perceivable by hearingfrom the authorities and by direct perception; svayam--personal;jyotih--manifesting His bodily rays (the Brahman effulgence); ajah--never born; paresah--the Supreme Personality of Godhead; narayanah--theresting place of all living entities; bhagavan--the Personality ofGodhead with six full opulences; vasudevah--the shelter of everything,manifested and nonmanifest; sva-mayaya--by His own potency; atmani--inHis own self, or in the ordinary living entities; avadhiyamanah--existing as the controller; yatha--as much as; anilah--the air;sthavara--of nonmoving living entities; janigamanam--and of the movingliving entities; atma-svarupena--by His expansion as the Supersoul;nivistah--entered; iset--controls; evam--thus; parah--transcendental;bhagavan--the Supreme personality of Godh ead; vasudevah--the shelterof everything; ksetrajnah--known as ksetrajna; atma--the vital force;idam--this material world; anupravistah--entered within. There are two kinds of ksetrajna--the living entity, as explainedabove, and the Supreme Personality of Godhead, who is explained asfollows. He is the all-pervading cause of creation. He is full inHimself and is not dependent on others. He is perceived by hearing anddirect perception. He is self-effulgent and does not experience birth,death, old age or disease. He is the controller of all the demigods,beginning with Lord Brahma. He is called Narayana, and He is theshelter of living entities after the annihilation of this materialworld. He is full of all opulences, and He is the resting place ofeverything material. He is therefore known as Vasudeva, the SupremePersonality of Godhead. By His own potency, He is present within thehearts of all living entities, just as the air or vital force iswithin the bodies of all beings, moving and nonmoving. In this way Hecontrols the body. In His partial feature, the Supreme Personality ofGodhead enters all bodies and controls them.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: The vital prana is not a sense. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE VITAL PRANA IS NOT A SENSE ORGAN, THOUGH THE SUBORDINATE PRANAS MAYBE TAKEN AS SUCH BECAUSE THEY MOVE THROUGH THE APERTURES OF THE SENSORYGATES.(Vs. 2.4.17)4.28.56-58pancaramam nava-dvarameka-palam tri-kosthakamsat-kulam panca-vipanampanca-prakrti stri-dhavampanca-aramam--five gardens; nava-dvaram--nine gates; eka--one; palam--protector; tri--three; kosthakam--apartments; sat--six; kulam--families; panca--five; vipanam--stores; panca--five; prakrti--materialelements; stri--woman; dhavam--master. In that city [the material body] there are five gardens, ninegates, one protector, three apartments, six families, five stores, fivematerial elements, and one woman who is lord of the house.pancendriyartha aramadvarah prana nava prabhotejo-'b-annani kosthanikulam indriya-sangrahahpanca--five; indriya-arthah--sense objects; aramah--the gardens;dvarah--gates; pranah--apertures of the senses; nava--nine; prabho--O King; tejah-ap--fire, water; annani--food grains or earth; kosthani--apartments; kulam--families; indriya-sangrahah --five senses and themind. My dear friend, the five gardens are the five objects of senseenjoyment, and the protector is the life air, which passes through thenine gates. The three apartments are the chief ingredients--fire, waterand earth. The six families are the aggregate total of the mind andfive senses.vipanas tu kriya-saktirbhuta-prakrtir avyayasakty-adhisah pumams tv atrapravisto navabudhyatevipanah--stores; tu--then; kriya-saktih--the energy for activities, or the working senses; bhuta--the five gross elements; prakrtih--thematerial elements; avyaya--eternal; sakti--the energy; adhisah--controller; puman--man; tu--then; atra--here; pravistah--entered; na--does not; avabudhyate--become subjected to knowledge. The five stores are the five working sensory organs. They transacttheir business through the combined forces of the five elements, whichare eternal. Behind all this activity is the soul. The soul is a personand an enjoyer in reality. However, because he is now hidden within the city of the body, he is devoid of knowledge.IN THE VEDIC DESCRIPTION OF CREATION, THE VITAL PRANA IS DISTINGUISHEDFROM THE SENSES. THEREFORE IT IS NOT A SENSE ITSELF.(Vs. 2.4.18)3.26.54nirabhidyatasya prathamammukham vani tato 'bhavatvanya vahnir atho nasepranoto ghrana etayohnirabhidyata--appeared; asya--of Him; prathamam--first of all; mukham--a mouth; vani--the organ of speech; tatah--then; abhavat--came forth;vanya--with the organ of speech; vahnih--the god of fire; athah--then;nase--the two nostrils; prana-the vital air; utah--joined; ghranah--theolfactory sense; etayoh--in them. First of all a mouth appeared in Him, and then came forth theorgan of speech, and with it the god of fire, the deity who presidesover that organ. Then a pair of nostrils appeared, and in themappeared the olfactory sense, as well as prana, the vital air.BY THE MOVEMENT OF THE VITAL PRANA, THE LIVING ENTITY MAINTAINS HISCONCEPTION OF THE BODY AS THE SELF. ONLY WHEN THE MOVEMENT OF THE LIFEAIR IS ARRESTED IS THE BODILY IDENTIFICATION SUBMERGED IN IGNORANCE.THUS IS THE PRANA DISTINGUISHED FROM THE SENSES, FOR EVEN IF THEMOVEMENTS OF ALL THE SENSES ARE ARRESTED, THE BODILY IDENTIFICATIONREMAINS.(Vs. 2.4.19)4.29.71supti-murcchopatapesupranayana-vighatatahnehate 'ham iti jnanammrtyu-prajvarayor apisupti--in deep sleep; murccha--fainting; upatapesu--or in great shock;prana-ayana--of the movement of the life air; vighatatah--fromprevention; na--not; ihate--thinks of; aham--I; iti--thus; jnanam--knowledge; mrtyu--while dying; prajvarayoh--or du ring high fever; api--also. When the living entity is in deep sleep, when he faints, whenthere is some great shock on account of severe loss, at the time ofdeath, or when the body temperature is very high, the movement of thelife air is arrested. At that time the living entity loses knowledgeof identifying the body with the self.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: The forms of the material world are created by ³³Brahman ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MIGHT BE FALSELY ARGUED THAT AN INDIVIDUAL SPIRIT SOUL (E.G.CATURMUKHA BRAHMA) IS THE CREATIVE AGENT OF THE SUPREME BRAHMAN, ANDTHAT THOUGH THE MATERIAL ELEMENTS ORIGINATE FROM THE SUPREME, THEY AREGIVEN FORMS AND NAMES BY THIS JIVA WHO ENTERS INTO THE ELEMENTS LIKE A SPY ENTERS A HOSTILE ARMY ON BEHALF OF A KING.THIS STANDPOINT IS REJECTED, BECAUSE THE VEDIC SCRIPTURES TEACH THATTHE SUPREME LORD IS BOTH THE PRIMARY AND SECONDARY CAUSE OF CREATION.(Vs. 2.4.20)2.5.22-33kalad guna-vyatikarahparinamah svabhavatahkarmano janma mahatahpurusadhisthitad abhutkalat--from eternal time; guna-vyatikarah--transformation of the modesby reaction; parinamah--transformation; svabhavatah--from the nature;karmanah--of activities; janma--creation; mahatah--of the mahat-tattva;purusa-adhisthitat--because of the pu rusa incarnation of the Lord;abhut--it took place. After the incarnation of the first purusa [Karanarnavasayi Visnu],the mahat-tattva, or the principles of material creation, take place,and then time is manifested, and in course of time the three qualitiesappear. Nature means the three qualitative appearances. They transforminto activities.mahatas tu vikurvanadrajah-sattvopa brmhitattamah-pradhanas tv abhavaddravya jnana-kriyatma kahmahatah--of the mahat-tattva; tu--but; vikurvanat--being transformed;rajah--the material mode of passion; sattva--the mode of goodness;upabrmhitat--because of being increased; tamah--the mode of darkness;pradhanah--being prominent; tu--but; abhavat--took place; dravya--matter; jnana--material knowledge; kriya-atmakah--predominantlymaterial activities. Material activities are caused by the mahat-tattva's being agitated.At first there is transformation of the modes of goodness and passion, and later--due to the mode of ignorance--matter, its knowledge, and different activities of material knowledge come into play.so 'hankara iti proktovikurvan samabhut tridhavaikarikas taijasas catamasas ceti yad-bhidadravya-saktih kriya-saktirjnana-saktir iti prabhosah--the very same thing; ahankarah--ego; iti--thus; proktah--said;vikurvan--being transformed; samabhut--became manifested; tridha--inthree features; vaikarikah--in the mode of goodness; taijasah--in themode of passion; ca--and; tamasah--in the mode of ignorance: ca--also;iti--thus; yat--what is; bhida--divided; dravya-saktih--powers thatevolve matter; kriya-saktih--initiation that creates; jnana-saktih--intelligence that guides; iti--thus; prabho--O master. The self-centered materialistic ego, thus being transformed intothree features, becomes known as the modes of goodness, passion andignorance in three divisions, namely the powers that evolve matter,knowledge of material creations, and the intelligence that guides suchmaterialistic activities. Narada, you are quite competent to understandthis.tamasad api bhutadervikurvanad abhun nabhahtasya matra gunah sabdolingam yad drastr-drsyayohtamasat--from the darkness of false ego; api--certainly; bhuta-adeh--ofthe material elements; vikurvanat--because of transformation; abhut--generated; nabhah--the sky; tasya--its; matra--subtle form; gunah--quality; sabdah--sound; lingam--characteristics; yat--as its; drastr--the seer; drsyayoh--of what is seen. From the darkness of false ego, the first of the five elements,namely the sky, is generated. Its subtle form is the quality of sound,exactly as the seer is in relationship with the seen.nabhaso 'tha vikurvanadabhut sparsa-guno 'nilahparanvayac chabdavams caprana ojah saho balamvayor api vikurvanatkala-karma-sva bhavatahudapadyata tejo vairupavat sparsa-sa bdavattejasas tu vikurvanadasid ambho rasatmakamrupavat sparsavac cambhoghosavac ca paranvayatvisesas tu vikurvanadambhaso gandhavan abhutparanvayad rasa-sparsa-sabda-rupa-gunanvitahnabhasah--of the sky; atha--thus; vikurvanat--being transformed; abhut--generated; sparsa--touch; gunah--quality; anilah--air; para--previous; anvayat--by succession; sabdavan--full of sound; ca--also;pranah--life; ojah--sense perception; sahah--fat; balam--strength;vayoh--of the air; api--also; vikurvanat--by transformation; kala--time; karma--reaction of the past; svabhavatah--on the basis of nature;udapadyata--generated; tejah--fire; vai--duly; rupavat--with form;sparsa--touch; sabdavat--with sound also; tejasah--of the fire; tu--but; vikurvanat--on being transformed; asit--it so happened; ambhah--water; rasa-atmakam--composed of juice; rupavat--with form; sparsavat--with touch; ca--and; ambhah--water; ghosavat--with sound; ca--and; para--previous; anvayat--by succession; visesah--variegatedness; tu--but; vikurvanat--by transformation; ambhasah--of water; gandhavan--odorous; abhut--became; para--previous; anvayat--by succession; rasa--juice; sparsa--touch; sabda--sound; rupa-gu na-anvitah--qualitative. Because the sky is transformed, the air is generated with thequality of touch, and by previous succession the air is also full ofsound and the basic principles of duration of life: sense perception,mental power and bodily strength. When the air is transformed in courseof time and nature's course, fire is generated, taking shape with thesense of touch and sound. Since fire is also transformed, there is a manifestation of water, full of juice and taste. As previously, it alsohas form and touch and is also full of sound. And water, being transformedfrom all variegatedness on earth, appears odorous and, as previously, becomes qualitatively full of juice, touch, sound and form respectively.vaikarikan mano jajnedeva vaikarika dasadig-vatarka-praceto 'svi-vahnindropendra-mitra-kahvaikarikat--from the mode of goodness; manah--the mind; jajne--generated; devah--demigods; vaikarikah--in the mode of goodness; dasa--ten; dik--the controller of directions; vata--the controller of air;arka--the sun; pracetah--Varuna; asvi--the Asvini-kumaras; vahni--thefire-god; indra--the King of heaven; upendra--the deity in heaven;mitra--one of the twelve Adityas; kah--Prajapati Brahma. From the mode of goodness the mind is generated and becomesmanifest, as also the ten demigods controlling the bodily movements.Such demigods are known as the controller of directions, the controllerof air, the sun-god, the father of Daksa Prajapati, the Asvini-kumaras,the fire-god, the King of heaven, the worshipable deity in heaven, thechief of the Adityas, and Brahmaji, the Prajapati. All come into existence.taijasat tu vikurvanadindriyani dasa bhavanjnana-saktih kriya-saktirbuddhih pranas ca taijasausrotram tvag-ghrana-drg jihvavag-dor-medhranghri-payavahtaijasat--by the passionate egoism; tu--but; vikurvanat--transformationof; indriyani--the senses; dasa--ten; abhavan--generated; jnana-saktih--the five senses for acquiring knowledge; kriya-saktih--the five sensesof activities; buddhih--intelligence; pranah--the living energy; ca--also; taijasau--all products of the mode of passion; srotram--the sensefor hearing; tvak--the sense for touching; ghrana--the sense forsmelling; drk--the sense for seeing; jihvah--the sense for tasting;vak--the sense for speaking; doh--the sense for handling; medhra--thegenitals; anghri--the legs; payavah--the sense for evacuating. By further transformation of the mode of passion, the sense organslike the ear, skin, nose, eyes, tongue, mouth, hands, genitals, legs,and the outlet for evacuating, together with intelligence and livingenergy, are all generated.yadaite 'sangata bhavabhutendriya-mano-gunahyadayatana-nirmanena sekur brahma-vittamayada--as long as; ete--all these; asangatah--without being assembled;bhavah--remained so situated; bhuta--elements; indriya--senses; manah--mind; gunah--modes of nature; yada--so long; ayatana--the body;nirmane--in being formed; na sekuh--was not possible; brahma-vit-tama--O Narada, the best knower of transcendental knowledge. O Narada, best of the transcendentalists, the forms of the bodycannot take place as long as these created parts, namely the elements,senses, mind and modes of nature, are not assembled.tada samhatya canyonyambhagavac-chakti-coditahsad-asattvam upadayacobhayam sasrjur hy adahtada--all those; samhatya--being assembled; ca--also; anyonyam--oneanother; bhagavat--by the Personality of Godhead; sakti--energy;coditah--being applied; sat-asattvam--primarily and secondarily;upadaya--accepting; ca--also; ubhayam--both; sasrjuh--came intoexistence; hi--certainly; adah--this universe. Thus when all these became assembled by force of the energy of theSupreme Personality of Godhead, this universe certainly came into beingby accepting both the primary and secondary causes of creation.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: The vehicles of the soul are made from earth. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙVARIOUS SASTRIC TEXTS INDICATE THAT THE BODIES OF LIVING BEINGS AREMADE FROM EARTH, WATER OR FIRE. WHICH IS CORRECT? THE QUESTION ISRESOLVED THUSLY: THESE THREE ELEMENTS COMBINE TO FORM SEVEN ORGANICCOMPOUNDS THAT MAKE UP THE GROSS PHYSICAL BODY. OF THE THREE ELEMENTS,EARTH IS PREDOMINANT IN THE HUMAN FORM OF BODY.(Vs. 2.4.21-22)2.10.31tvak-carma-mamsa-rudhira-medo-majjasthi-dhatavahbhumy-ap-tejomayah saptaprano vyomambu-vayubhihtvak--the thin layer on the skin; carma--skin; mamsa--flesh; rudhira--blood; medah--fat; majja--marrow; asthi--bone; dhatavah--elements;bhumi--earth; ap--water; tejah--fire; mayah--predominating; sapta--seven; pranah--breathing air; vyoma--sky; ambu--water; vayubhih--by theair. The seven elements of the body, namely the thin layer on the skin,the skin itself, the flesh, blood, fat, marrow and bone, are all madeof earth, water and fire, whereas the life breath is produced by thesky, water and air.


Sb(vs)09

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)09 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER NINE ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Third Adhyaya, Pada One] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Nine--1. The soul's departure.2. Is karma exhausted in heaven?3. Do the impious also go to Candraloka?4. The soul does not become ether, etc.5. The soul's descent from ether to rain is quick.6. The descending souls do not take birth among the plants.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: The soul's departure. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙCHANDOGYA UPANISAD DECLARES THAT THERE ARE FIVE SACRIFICIAL FIRES:HEAVEN, RAIN, EARTH, MAN AND WOMAN. INTO THEM, FIVE LIBATIONS AREPOURED BY DEMIGODS ACTING AS SACRIFICIAL PRIESTS. THE FIVE LIBATIONSARE: SRADDHA, SOMA, RAIN, FOOD AND SEED. SO ILLUSTRATES THE CHANDOGYAUPANISAD THE PATH OF THE SOUL'S DEPARTURE FROM EARTH TO HEAVEN AND BACKTO EARTH AGAIN. IN ORDER FOR THE SOUL TO TRAVERSE THIS PATH, IT MUSTBE ACCOMPANIED BY THE ELEMENTS OF THE SUBTLE MATERIAL BODY.(Vs. 3.1.1)6.1.51tad etat sodasa-kalamlingam sakti-trayam mahatdhatte 'nusamsrtim pumsiharsa-soka-bhayartidamtat--therefore; etat--this; sodasa-kalam--made of sixteen parts (namelythe ten senses, the mind and the five sense objects); lingam--thesubtle body; sakti-trayam--the effect of the three modes of materialnature; mahat--insurmountable; dhatte--gives; anusamsrtim--almostperpetual rotation and transmigration in different types of bodies;pumsi--unto the living entity; harsa--jubilation; soka--lamentation;bhaya--fear; arti--misery; dam--which gives. The subtle body is endowed with sixteen parts--the five knowledge-acquiring senses, the five working senses, the five objects of sensegratification, and the mind. This subtle body is an effect of the threemodes of material nature. It is composed of insurmountably strong desires,and therefore it causes the living entity to transmigrate from one body to another in human life, animal life and life as a demigod. When the living entity gets the body of a demigod, he is certainly very jubilant, when he gets a human body he is always in lamentation, and when he gets the body of an animal, he is always afraid. In all conditions, however, he is actually miserable. His miserable condition is called samsrti, or transmigration in material life.IT IS SAID THAT WATER GOES WITH THE SOUL AS IT DEPARTS.(Vs. 3.1.2)2.10.31tvak-carma-mamsa-rudhira-medo-majjasthi-dhatavahbhumy-ap-tejomayah saptaprano vyomambu-vayubhihtvak--the thin layer on the skin; carma--skin; mamsa--flesh; rudhira--blood; medah--fat; majja--marrow; asthi--bone; dhatavah--elements;bhumi--earth; ap--water; tejah--fire; mayah--predominating; sapta--seven; pranah--breathing air; vyoma--sky; ambu--water; vayubhih--by theair. The seven elements of the body, namely the thin layer on the skin,the skin itself, the flesh, blood, fat, marrow and bone, are all madeof earth, water and fire, whereas the life breath is produced by thesky, water and air.THE LIFE BREATH AND THE OTHER PRANAS ARE SHELTERED IN THE SUBTLE BODY.WHEN THE GROSS BODY IS CAST OFF, THE SUBTLE BODY AND THE LIFE AIRSREMAIN UNCHANGED.(Vs. 3.1.3)4.29.60narada uvacayenaivarabhate karmatenaivamutra tat pumanbhunkte hy avyavadhanenalingena manasa svayamnaradah uvaca--Narada said; yena--by which; eva--certainly; arabhate--begins; karma--fruitive activities; tena--by that body; eva--certainly;amutra--in the next life; tat--that; puman--the living entity; bhunkte--enjoys; hi--because; avyavadhanena--without any change; lingena--bythe subtle body; manasa--by the mind; svayam--personally. The great sage Narada continued: The living entity acts in a grossbody in this life. This body is forced to act by the subtle body,composed of mind, intelligence and ego. After the gross body is lost,the subtle body is still there to enjoy or suffer. Thus there is nochange.4.22.37tat tvam narendra jagatam atha tasthusam cadehendriyasu-dhisanatmabhir avrtanamyah ksetravit-tapataya hrdi visvag avihpratyak cakasti bhagavams tam avehi so 'smitat--therefore; tvam--you; nara-indra--O best of kings; jagatam--of themoving; atha--therefore; tasthusam--the immovable; ca--also; deha--body; indriya--senses; asu--life air; dhisana--by consideration;atmabhih--self-realization; avrtanam--those who are covered in thatway; yah--one who; ksetra-vit--knower of the field; tapataya--bycontrolling; hrdi--within the heart; visvak--everywhere; avih--manifest; pratyak--in every hair follicle; cakasti--shining; bhagavan--the Supreme Personality of Godhead; tam--unto Him; avehi--try tounderstand; sah asmi--I am that. Sanat-kumara advised the King: Therefore, my dear King Prthu, tryto understand the Supreme Personality of Godhead, who is living withineveryone's heart along with the individual soul, in each and everybody, either moving or not moving. The individual souls are fullycovered by the gross material body and subtle body made of the life airand intelligence.OBJECTION: BRHAD-ARANYAKA UPANISAD STATES THAT THE LIFE BREATH AND THEPOWERS OF THE SENSES ENTER THE MATERIAL ELEMENTS AT THE TIME OF DEATH.IT IS THEREFORE NOT CORRECT TO SAY THAT THE SUBTLE BODY AND THE PRANASACCOMPANY THE SOUL TO HIS NEXT DESTINATION.REPLY: THIS SUTRA USES THE WORD BHAKTATVAT (METAPHORICAL) TO SETTLEYOUR DOUBT. THE PASSAGE FROM THE BRHAD-ARANYAKA UPANISAD METAPHORICALLY ILLUSTRATES THAT THE FUNCTIONS OF SUBTLE BODY AND THE PRANAS ARE SUSPENDED WHEN THE SOUL IS SEPARATED FROM THE GROSS ELEMENTS OF THE PHYSICAL BODY AT THE TIME OF DEATH. BUT THESE SUBTLE FUNCTIONS DO INDEED FOLLOW THE SOUL TO HIS NEXT DESTINATION, UNLESS THE SOUL ISLIBERATED FROM ALL MATERIAL CONDITIONING. ONLY THE MATERIAL ELEMENTSOF THE GROSS AND SUBTLE BODIES OF A LIBERATED SOUL MERGE INTO THETOTALITY OF MATTER AT THE TIME OF DEATH.(Vs. 3.1.4)4.29.71supti-murcchopatapesupranayana-vighatatahnehate 'ham iti jnanammrtyu-prajvarayor apisupti--in deep sleep; murccha--fainting; upatapesu--or in great shock;prana-ayana--of the movement of the life air; vighatatah--fromprevention; na--not; ihate--thinks of; aham--I; iti--thus; jnanam--knowledge; mrtyu--while dying; prajvarayoh--or during high fever; api--also. When the living entity is in deep sleep, when he faints, whenthere is some great shock on account of severe loss, at the time ofdeath, or when the body temperature is very high, the movement of thelife air is arrested. At that time the living entity loses knowledgeof identifying the body with the self.4.23.13,15-17evam sa vira-pravarahsamyojyatmanam atmanibrahma-bhuto drdham kaletatyaja svam kalevaramevam--thus; sah--he; vira-pravarah--the chief of the heroes; samyojya--applying; atmanam--mind; atmani--unto the Supersoul; brahma-bhutah--being liberated; drdham--firmly; kale--in due course of time; tatyaja--gave up; svam--own; kalevaram--body. In due course of time, when Prthu Maharaja was to give up hisbody, he fixed his mind firmly upon the lotus feet of Krsna, and thus,completely situated on the brahma-bhuta platform, he gave up thematerial body.utsarpayams tu tam murdhnikramenavesya nihsprhahvayum vayau ksitau kayamtejas tejasy ayuyujatutsarpayan--thus placing; tu--but; tam--the air; murdhni--on the head;kramena--gradually; avesya--placing; nihsprhah--being freed from allmaterial desires; vayum--the air portion of the body; vayau--in thetotal air covering the universe; ksitau--in the total covering ofearth; kayam--this material body; tejah--the fire in the body; tejasi--in the total fire of the material covering; ayuyujat--mixed. In this way, Prthu Maharaja gradually raised his air of life up tothe hole in his skull, whereupon he lost all desire for materialexistence. Gradually he merged his air of life with the totality ofair, his body with the totality of earth, and the fire within his bodywith the totality of fire.khany akase dravam toyeyatha-sthanam vibhagasahksitim ambhasi tat tejasyado vayau nabhasy amumkhani--the different holes in the body for the sense organs; akase--inthe sky; dravam--the liquid substance; toye--in the water; yatha-sthanam--according to proper situation; vibhagasah--as they aredivided; ksitim--earth; ambhasi--in the water; tat--that; tejasi--inthe fire; adah--the fire; vayau--in the air; nabhasi--in the sky; amum--that. In this way, according to the different positions of the variousparts of the body, Prthu Maharaja merged the holes of his senses withthe sky; his bodily liquids, such as blood and various secretions, withthe totality of water; and he merged earth with water, then water withfire, fire with air, air with sky, and so on.indriyesu manas tanitan-matresu yathodbhavambhutadinamuny utkrsyamahaty atmani sandadheindriyesu--in the sense organs; manah--the mind; tani--the senseorgans; tat-matresu--in the objects of the senses; yatha-udbhavam--wherefrom they generated; bhuta-adina--by the five elements; amuni--allthose sense objects; utkrsya--taking out; mahati--in the mahat-tattva;atmani--unto the ego; sandadhe--amalgamated. He amalgamated the mind with the senses and the senses with thesense objects, according to their respective positions, and he alsoamalgamated the material ego with the total material energy, mahat-tattva.THE CONCLUSION IS THAT WHEN A CONDITIONED SOUL LEAVES THE GROSS BODY ATTHE TIME OF DEATH, HE IS ACCOMPANIED BY THE SUBTLE BODY (INCLUDING THELIFE AIR, WHICH HAS A WATERY ASPECT).(Vs. 3.1.5)11.22.37sri-bhagavan uvacamanah karma-mayam nrnamindriyaih pancabhir yutamlokal lokam prayaty anyaatma tad anuvartatesri-bhagavan uvaca--the Supreme Personality of Godhead said; manah--themind; karma-mayam--shaped by fruitive work; nrnam--of persons;indriyaih--along with the senses; pancabhih--five; yutam--conjoined;lokat--from one world; lokam--to another world; prayati--travels;anyah--separate; atma--the soul; tat--that mind; anuvartate--follows.Lord Krsna said: The material mind of men is shaped by the reactions offruitive work. Along with the five senses, it travels from onematerial body to another. The spirit soul, although different fromthis mind, follows it. 11.3.39andesu pesisu tarusv aviniscitesuprano hi jivam upadhavati tatra tatrasanne yad indriya-gane 'hami ca prasuptekuta-stha asayam rte tad-anusmrtir nahandesu--in (species of life born from) eggs; pesusu--in embryos;tarusu--in plants; avinescitesu--in species of interminate origin (bornfrom perspiration); pranah--the vital air; hi--indeed; jivam--the soul;upadhavati--follows; tatra tatra--from one species to another; sanne--they are merged; yat--when; indriya-gane--all the senses; ahami--thefalse ego; ca--also; prasupte--in deep sleep; kuta-sthah--unchanging;asayam--the subtle covering of contaminated consciousness, the linga-sarira; rte--without; tat--of that; anusmrtih--(there is) subsequentremembrance; nah--our. The spirit soul is born in many different species of life withinthe material world. Some species are born from eggs, others fromembryos, others from the seeds of plants and trees, and others fromperspiration. But in all species of life the prana, or vital air,remains unchanging and follows the spirit soul from one body toanother. Similarly, the spirit soul is eternally the same despite itsmaterial condition of life. We have practical experience of this.When we are absorbed in deep sleep without dreaming, the materialsenses become inactive, and even the mind and false ego are merged intoa dormant condition. But althought the senses, mind and false ego areinactive, once remembers upon waking that he, the soul, was peacefullysleeping. 2.10.31tvak-carma-mamsa-rudhira-medo-majjasthi-dhatavahbhumy-ap-tejomayah saptaprano vyomambu-vayubhihtvak--the thin layer on the skin; carma--skin; mamsa--flesh; rudhira--blood; medah--fat; majja--marrow; asthi--bone; dhatavah--elements;bhumi--earth; ap--water; tejah--fire; mayah--predominating; sapta--seven; pranah--breathing air; vyoma--sky; ambu--water; vayubhih--by theair. The seven elements of the body, namely the thin layer on the skin,the skin itself, the flesh, blood, fat, marrow and bone, are all madeof earth, water and fire, whereas the life breath is produced by thesky, water and air.BY WORSHIPING THE DEMIGODS AND FOREFATHERS, THE CONDITIONED SOUL MAYTRANSMIGRATE TO THE MOON PLANET AND ENJOY SOMA-RASA. BUT DUE TO HISSTRONG MATERIAL DESIRES, HE REMAINS ALWAYS BOUND BY THE SUBTLE BODY.THUS HE IS FORCED TO RETURN TO EARTH AGAIN.(Vs. 3.1.6)6.1.51tad etat sodasa-kalamlingam sakti-trayam mahatdhatte 'nusamsrtim pumsiharsa-soka-bhayartidamtat--therefore; etat--this; sodasa-kalam--made of sixteen parts (namelythe ten senses, the mind and the five sense objects); lingam--thesubtle body; sakti-trayam--the effect of the three modes of materialnature; mahat--insurmountable; dhatte--gives; anusamsrtim--almostperpetual rotation and transmigration in different types of bodies;pumsi--unto the living entity; harsa--jubilation; soka--lamentation;bhaya--fear; arti--misery; dam--which gives. The subtle body is endowed with sixteen parts--the five knowledge-acquiring senses, the five working senses, the five objects of sensegratification, and the mind. This subtle body is an effect of the threemodes of material nature. It is composed of insurmountably strongdesires, and therefore it causes the living entity to transmigrate fromone body to another in human life, animal life and life as a demigod.When the living entity gets the body of a demigod, he is certainly veryjubilant, when he gets a human body he is always in lamentation, andwhen he gets the body of an animal, he is always afraid. In allconditions, however, he is actually miserable. His miserable conditionis called samsrti, or transmigration in material life.3.32.2,3sa capi bhagavad-dharmatkama-mudhah paran-mukhahyajate kratubhir devanpitrms ca sraddhayanvitahsah--he; ca api--moreover; bhagavat-dharmat--from devotional service;kama-mudhah--infatuated by lust; parak-mukhah--having the face turnedaway; yajate--worships; kratubhih--with sacrificial ceremonies; devan--the demigods; pitrn--the forefathers; ca--and; sraddhaya--with faith;anvitah--endowed. Such persons are ever bereft of devotional service due to beingtoo attached to sense gratification, and therefore, although theyperform various kinds of sacrifices and take great vows to satisfy thedemigods and forefathers, they are not interested in Krsnaconsciousness, devotional service.tac-chraddhayakranta-matihpitr-deva-vratah pumangatva candramasam lokamsoma-pah punar esyatitat--to the demigods and forefathers; sraddhaya--with reverence;akranta--overcome; matih--his mind; pitr--to the forefathers; deva--tothe demigods; vratah--his vow; puman--the person; gatva--having gone;candramasam--to the moon; lokam--planet; soma-pah--drinking soma juice;punah--again; esyati--will return. Such materialistic persons, attracted by sense gratification anddevoted to the forefathers and demigods, can be elevated to the moon,where they drink an extract of the soma plant. They again return tothis planet.BECAUSE THEY ARE IGNORANT OF THE SUPREME LORD, CONDITIONED SOULS COMEUNDER THE INFLUENCE OF THE MODES OF MATERIAL NATURE AND ARE ATTRACTEDTO SERVE THE DEMIGODS.(Vs. 3.1.7)4.29.26-28yadatmanam avijnayabhagavantam param gurumpurusas tu visajjetagunesu prakrteh sva-drkgunabhimani sa tadakarmani kurute 'vasahsuklam krsnam lohitam vayatha-karmabhijayateyada--when; atmanam--the Supreme Soul; avijnaya--forgetting;bhagavantam--the Supreme Personality of Godhead; param--supreme;gurum--the instructor; purusah--the living entity; tu--then;visajjeta--gives himself up; gunesu--to the modes; prakrteh--ofmaterial nature; sva-drk--one who can see his own welfare; guna-abhimani--identified with the modes of nature; sah--he; tada--at thattime; karmani--fruitive activities; kurute--performs; avasah--spontaneously; suklam--white; krsnam--black; lohitam--red; va--or;yatha--according to; karma--work; abhijayate--takes birth. The living entity by nature has minute independence to choose hisown good or bad fortune, but when he forgets his supreme master, thePersonality of Godhead, he gives himself up unto the modes of materialnature. Being influenced by the modes of material nature, he identifieshimself with the body and, for the interest of the body, becomesattached to various activities. Sometimes he is under the influence ofthe mode of ignorance, sometimes the mode of passion and sometimes themode of goodness. The living entity thus gets different types of bodiesunder the modes of material nature.suklat prakasa-bhuyisthallokan apnoti karhicitduhkhodarkan kriyayasamstamah-sokotkatan kvacitsuklat--by goodness; prakasa--by illumination; bhuyisthan--characterized; lokan--planets; apnoti--achieves; karhicit--sometimes;duhkha--distress; udarkan--having as the end result; kriya-ayasan--fullof laborious activities; tamah--darkness; soka--in lamentation;utkatan--abounding; kvacit--sometimes. Those who are situated in the mode of goodness act piouslyaccording to Vedic injunctions. Thus they are elevated to the higherplanetary systems where the demigods live. Those who are influenced bythe mode of passion engage in various types of productive activitiesin the planetary systems where human beings live. Similarly, thoseinfluenced by the mode of darkness are subjected to various types ofmisery and live in the animal kingdom.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Is karma exhausted in heaven? ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙKARMA IS NOT EXHAUSTED BY THE PIOUS CONDITIONED SOUL'S TERM OF HEAVENLYENJOYMENT IN THE HIGHER PLANETS; THEREFORE WHEN HE RETURNS TO EARTHFROM HEAVEN, HE BRINGS WITH HIM RESIDUAL KARMA.(Vs. 3.1.8)7.5.40evam hi lokah kratubhih krta amiksayisnavah satisaya na nirmalahtasmad adrsta-sruta-dusanam parambhaktyoktayesam bhajatatma-labdhayeevam--similarly (as earthly wealth and possessions are impermanent);hi--indeed; lokah--higher planetary systems like heaven, the moon, thesun and Brahmaloka; kratubhih--by performing great sacrifices; krtah--achieved; ami--all those; ksayisnavah--perishable, impermanent;satisayah--although more comfortable and pleasing; na--not; nirmalah--pure (free from disturbances); tasmat--therefore; adrsta-sruta--neverseen or heard; dusanam--whose fault; param--the Supreme; bhaktya--withgreat devotional love; uktaya--as described in the Vedic literature(not mixed with jnana or karma); isam--the Supreme Lord; bhajata--worship; atma-labdhaye--for self-realization. It is learned from Vedic literature that by performing greatsacrifices one may elevate himself to the heavenly planets. However,although life on the heavenly planets is hundreds and thousands oftimes more comfortable than life on earth, the heavenly planets are notpure [nirmalam], or free from the taint of material existence. Theheavenly planets are also temporary, and therefore they are not thegoal of life. The Supreme Personality of Godhead, however, has neverbeen seen or heard to possess inebriety. Consequently, for your ownbenefit and self-realization, you must worship the Lord with greatdevotion, as described in the revealed scriptures.11.2.6bhajanti ye yatha devandeva api tathaiva tanchayeva karma-sacivahsadhavo dina-vatsalabhajanti--worship; ye--they who; yatha--in which way; devan--thedemigods; devah--the demigods; api--also; tatha eva--just in that way;tan--then; chaya--in a shadow; iva--as if; karma--of material work andits reactions; sacivah--the attendents; sadhavah--saintly persons;dina-vatsalah--merciful to the fallen.Those who worship the demigods receive reciprocation from the demigodsin a way just corresponding to the offering. The demigods areattendants of karma, like a person's shadow, but sadhus are actuallymerciful to the fallen.3.32.20daksinena patharyamnahpitr-lokam vrajanti teprajam anu prajayantesmasananta-kriya-krtahdaksinena--southern; patha--by the path; aryamnah--of the sun; pitr-lokam--to Pitrloka; vrajanti--go; te--they; prajam--their families;anu--along with; prajayante--they take birth; smasana--the crematorium;anta--to the end; kriya--fruitive activities; krtah--performing. Such materialistic persons are allowed to go to the planet calledPitrloka by the southern course of the sun, but they again come back tothis planet and take birth in their own families, beginning again thesame fruitive activities from birth to the end of life.5.5.5.parabhavas tavad abodha jatoyavan na jijnasata atma-tattvamyavat kriyas tavad idam mano vaikarmatmakam yena sarira-bandhahparabhavah--defeat, misery; tavat--so long; abodha jatah--produced fromignorance; yavat--as long as; na--not; jijnasate--inquires about;atma-tattvam--the truth of the self; yavat--as long as; kriyah--fruitive activities; tavat--so long; idam--this; manah--mind; vai--indeed; karma-atmakam--absorbed in material activities; yena--bywhich; sarira-bandhah--bondage in this material body. As long as one does not inquire about the spiritual values oflife, one is defeated and subjected to miseries arising from ignorance.Be it sinful or pious, karma has its resultant actions. If a person isengaged in any kind of karma, his mind is called karmatmaka, coloredwith fruitive activity. As long as the mind is impure, consciousness isunclear, and as long as one is absorbed in fruitive activity, he has toaccept a material body.THE RETURN OF THE SOUL TO EARTH FROM HEAVEN IS BY WAY OF A DIFFERENTPATH THAN THE ASCENT.(Vs. 3.1.9)7.15.50-51dravya-suksma-vipakas cadhumo ratrir apaksayahayanam daksinam somodarsa osadhi-virudhahannam reta iti ksmesapitr-yanam punar-bhavahekaikasyenanupurvambhutva bhutveha jayatedravya-suksma-vipakah--the paraphernalia offered as oblations in thefire, such as food grains mixed with ghee; ca--and; dhumah--turned tosmoke, or the demigod in charge of smoke; ratrih--the demigod in chargeof night; apaksayah--in the dark fortnight of the moon; ayanam--thedemigod in charge of the passing of the sun; daksinam--in the southernzone; somah--the moon; darsah--returning; osadhi--plant life (on thesurface of the earth); virudhah--vegetation in general (the birth oflamentation) ; annam--food grains; retah--semen; iti--in this way;ksma-isa--O King Yudhisthira, lord of the earth; pitr-yanam--the way oftaking birth from the father's semen; punah-bhavah--again and again;eka-ekasyena--one after another; anupurvam--successively, according tothe gradation; bhutva--taking birth; bhutva--again taking birth; iha--in this material world; jayate--one exists in the materialistic way oflife. My dear King Yudhisthira, when oblations of ghee and food grainslike barley and sesame are offered in sacrifice, they turn intocelestial smoke, which carries one to successively higher planetarysystems like the kingdoms of Dhuma, Ratri, Krsna paksa, Daksinam andultimately the moon. Then, however, the performers of sacrifice descendagain to earth to become herbs, creepers, vegetables and food grains.These are eaten by different living entities and turned to semen, whichis injected into female bodies. Thus one takes birth again and again.ALL SOULS WHO DESIRE SENSE GRATIFICATION ARE CONDITIONED BY KARMA BIRTHAFTER BIRTH.(Vs. 3.1.10-12)4.29.74,75,78evam panca-vidham lingamtri-vrt sodasa-vistrtamesa cetanaya yuktojiva ity abhidhiyateevam--thus; panca-vidham--the five sense objects; lingam--the subtlebody; tri-vrt--influenced by the three modes; sodasa--sixteen;vistrtam--expanded; esah--this; cetanaya--with the living entity;yuktah--combined; jivah--the conditioned soul; iti--thus; abhidhiyate--is understood. The five sense objects, the five sense organs, the five knowledge-acquiring senses and the mind are the sixteen material expansions.These combine with the living entity and are influenced by the threemodes of material nature. Thus the existence of the conditioned soul isunderstood.anena puruso dehanupadatte vimuncatiharsam sokam bhayam duhkhamsukham canena vindatianena--by this process; purusah--the living entity; dehan--grossbodies; upadatte--achieves; vimuncati--gives up; harsam--enjoyment;sokam--lamentation; bhayam--fear; duhkham--unhappiness; sukham--happiness; ca--also; anena--by the gross body; vindati--enjoys. By virtue of the processes of the subtle body, the living entitydevelops and gives up gross bodies. This is known as the transmigrationof the soul. Thus the soul becomes subjected to different types of so-called enjoyment, lamentation, fear, happiness and unhappiness.yadaksais caritan dhyayankarmany acinute 'sakrtsati karmany avidyayambandhah karmany anatmanahyada--when; aksaih--by the senses; caritan--pleasures enjoyed; dhyayan--thinking of; karmani--activities; acinute--performs; asakrt--always;sati karmani--when material affairs continue; avidya--yam--underillusion; bandhah--bondage; karmani--in activity; anatmanah--of thematerial body. As long as we desire to enjoy sense gratification, we creatematerial activities. When the living entity acts in the material field,he enjoys the senses, and while enjoying the senses, he creates anotherseries of material activities. In this way the living entity becomesentrapped as a conditioned soul.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: Do the impious also go to Candraloka? ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT MAY BE ARGUED ON THE STRENGTH OF THE STATEMENT, 'ALL WHO LEAVE THISWORLD GO TO CANDRALOKA' (KAUSITAKI UPANISAD 1.2), THAT SINFUL SOULS AREAUTOMATICALLY PROMOTED AT DEATH ALONG WITH PIOUS SOULS. AFTER ALL, BOTH THE SINFUL AND THE PIOUS SOULS ARE INTERESTED IN THE SAME THING--SENSE GRATIFICATION(Vs. 3.1.13)3.32.2,3sa capi bhagavad-dharmatkama-mudhah paran-mukhahyajate kratubhir devanpitrms ca sraddhayanvitahsah--he; ca api--moreover; bhagavat-dharmat--from devotional service;kama-mudhah--infatuated by lust; parak-mukhah--having the face turnedaway; yajate--worships; kratubhih--with sacrificial ceremonies; devan--the demigods; pitrn--the forefathers; c a--and; sraddhaya--with faith;anvitah--endowed. Such persons are ever bereft of devotional service due to beingtoo attached to sense gratification, and therefore, although theyperform various kinds of sacrifices and take great vows to satisfy thedemigods and forefathers, they are not interested in Krsnaconsciousness, devotional service.tac-ch raddhayakranta-matihpitr-deva-vratah pumangatva candramasam lokamsoma-pah punar esyatitat--to the demigods and forefathers; sraddhaya--with reverence;akranta--overcome; matih--his mind; pitr--to the forefathers; deva--tothe demigods; vratah--his vow; puman--the person; gatva--having gone;candramasam--to the moon; lokam--planet; som a-pah--drinking somajuice; punah--again; esyati--will return. Such materialistic persons, attracted by sense gratification anddevoted to the forefathers and demigods, can be elevated to the moon,where they drink an extract of the soma plant. They again return tothis planet.BUT THE SRUTI-SASTRA (E.G. ISOPANISAD: ASURYA NAMA TE LOKA ANDHENATAMASAVRTAH) DESCRIBES THE TRAVELS OF THE SINFUL SOULS TO SAMYAMANA-PURA (THE CITY OF YAMARAJA). THERE THEY ARE PUNISHED.(Vs. 3.1.14)3.30.33kevalena hy adharmenakutumba-bharanotsukahyati jivo 'ndha-tamisramcaramam tamasah padamkevalena--simply; hi--certainly; adharmena--by irreligious activities;kutumba--family; bharana--to maintain; utsukah--eager; yati--goes;jivah--a person; andha-tamisram--to Andha-tamisra; caramam--ultimate;tamasah--of darkness; padam--region. Therefore a person who is very eager to maintain his family andkinsmen simply by black methods certainly goes to the darkest region ofhell, which is known as Andha-tamisra.THE SMRTI-SASTRA (E.G. SRIMAD-BHAGAVATAM) ALSO CONFIRMS THIS.(Vs. 3.1.15)3.30.23tatra tatra patan chrantomurcchitah punar utthitahpatha papiyasa nitastarasa yama-sadanamtatra tatra--here and there; patan--falling; srantah--fatigued;murcchitah--unconscious; punah--again; utthitah--risen; patha--by theroad; papiyasa--very inauspicious; nitah--brought; tarasa--quickly;yama-sadanam--to the presence of Yamaraja. While passing on that road to the abode of Yamaraja, he falls downin fatigue, and sometimes he becomes unconscious, but he is forced torise again. In this way he is very quickly brought to the presence ofYamaraja.MAHABHARATA DESCRIBES SEVEN IMPORTANT HELLS; BUT THERE ARE OTHERS ALSO(DESCRIBED IN SRIMAD-BHAGAVATAM, CANTO 5).(Vs. 3.1.16)5.26.7tatra haike narakan eka-vimsatim ganayanti atha tams te rajannama-rupa-laksanato 'nukramisyamas tamisro 'ndhatamisro rauravomaharauravah kumbhipakah kalasutram asipatravanamsukaramukham andhakupah krmibhojanah sandamsas taptasurmirvajrakantaka-salmali vaitaranipuyodah prana rodho visasanamlalabhaksah sarameyadanam avicir ayahpanam iti. kinca ksarakardamoraksogana-bhojanah sulaproto dandasuko 'vata-nirodhanahparyavartanah sucimukham ity asta-vimsatir narakavividha-yatanabhumayah.tatra--there; ha--certainly; eke--some; narakan--the hellish planets;eka-vimsatim--twenty-one; ganayanti--count; atha--therefore; tan--them;te--unto you; rajan--O King; nama-rupa-laksanatah--according to theirnames, forms and symptoms; anukramisya mah--we shall outline one afteranother; tamisrah--Tamisra; andha-tamisrah--Andhatamisra; rauravah--Raurava; maha-rauravah--Maharaurava; kumbhi-pakah--Kumbhipaka; kala-sutram--Kalasutra; asi-patravanam--Asi-patravana; sukara-mukham--Sukaramukha; andh a-kupah--Andhakupa; krmi-bhojanah--Krmibhojana;sandamsah--Sandamsa; tapta-surmih--Taptasurmi; vajra-kantaka-salmali--Vajrakantaka-salmali; vaitarani--Vaitarani; puyodah--Puyoda; prana-rodhah--Pranarodha; visasanam--Visasana; lala-bhaksah--Lalabhaksa ;sarameyadanam--Sarameyadana; avicih--Avici; ayah-panam--Ayahpana; iti--thus; kinca--some more; ksara-kardamah--Ksarakardama; raksah-gana-bhojanah--Raksogana-bhojana; sula-protah--Sulaprota; danda-sukah--Dandasuka; avata-nirodhanah--Avata-nirodhana; paryavartanah--Paryavartana; suci-mukham--Sucimukha; iti--in this way; asta-vimsatih--twenty-eight; narakah--hellish planets; vividha--various; yatana-bhumayah--lands of suffering in hellish conditions. Some authorities say that there is a total of twenty-one hellishplanets, and some say twenty-eight. My dear King, I shall outline allof them according to their names, forms and symptoms. The names of thedifferent hells are as follows: Tamisra , Andhatamisra, Raurava,Maharaurava, Kumbhipaka, Kalasutra, Asi-patravana, Sukaramukha,Andhakupa, Krmibhojana, Sandamsa, Taptasurmi, Vajrakantaka-salmali,Vaitarani, Puyoda, Pranarodha, Visasana, Lalabhaksa, Sarameyadana,Avici, Ayahpana, Ksarakardama, Raksogana-bhojana, Sulaprota, Dandasuka,Avata-nirodhana, Paryavartana and Sucimukha. All these planets aremeant for punishing the living entities.YAMARAJA PUNISHES THE SINFUL ON THE ORDER OF THE SUPREME LORD.(Vs. 3.1.17)5.26.6yatra ha vava bhagavan pitr-rajo vaivasvatah sva-visayam prapitesusva-purusairjantusu samparetesu yatha-karmavadyam dosamevanullanghita-bhagavac-chasanah sagano damam dharayati.yatra--where; ha vava--indeed; bhagavan--the most powerful; pitr-rajah--Yamaraja, the king of the pitas; vaivasvatah--the son of the sun-god;sva-visayam--his own kingdom; prapitesu--when caused to reach; sva-purusaih--by his own messengers; jantusu--the human beings;samparetesu--dead; yatha-karma-avadyam--according to how much they haveviolated the rules and regulations of conditional life; dosam--thefault; eva--certainly; anullanghita-bhagavat-sasanah--who neveroversteps the Supreme Personality of Godhead's order; saganah--alongwith his followers; damam--punishment; dharayati--executes. The King of the pitas is Yamaraja, the very powerful son of thesun-god. He resides in Pitrloka with his personal assistants and, whileabiding by the rules and regulations set down by the Supreme Lord, hashis agents, the Yamadutas, bring all the sinful men to him immediatelyupon their death. After bringing them within his jurisdiction, heproperly judges them according to their specific sinful activities andsends them to one of the many hellish planets for suitable punishments.OBJECTION: VERY WELL. BUT THE STATEMENT FROM KAUSITAKI UPANISADREMAINS. THEREFORE IT IS TO BE CONCLUDED THAT AFTER A SINFUL SOUL ISPUNISHED IN SAMAYAMANA, HE ASCENDS TO THE CANDRA-LOKA.REPLY: THIS STANDPOINT IS FALSE. CHANDOGYA UPANISAD (5.10.1,3) STATESTHAT THOSE SITUATED IN KNOWLEDGE FOLLOW THE PATH OF THE DEVAS(DEVAYANA), AND THOSE WHO PERFORM PIOUS DEED FOLLOW THE PATH OF THEPITAS (PITRYANA). BOTH PATHS INCLUDE THE MOON. IN THIS WAY 'ALL GO TOCANDRALOKA'--ALL THOSE WHO ARE QUALIFIED EITHER BY KARMA OR JNANA.(Vs. 3.1.18)7.15.54agnih suryo diva prahnahsuklo rakottaram sva-ratvisvo 'tha taijasah prajnasturya atma samanvayatagnih--fire; suryah--sun; diva--day; prahnah--the end of the day;suklah--the bright fortnight of the moon; raka--the full moon at theend of the sukla-paksa; uttaram--the period when the sun passes to thenorth; sva-rat--the Supreme Brahman or Lord Brahma; visvah--grossdesignation; atha--Brahmaloka, the ultimate in material enjoyment;taijasah--subtle designation; prajnah--the witness in the causaldesignation; turyah--transcendental; atma--the soul; samanvayat--as anatural consequence. On his path of ascent, the progressive living entity enters thedifferent worlds of fire, the sun, the day, the end of the day, thebright fortnight, the full moon, and the passing of the sun in thenorth, along with their presiding demigods. When he enters Brahmaloka,he enjoys life for many millions of years, and finally his materialdesignation comes to an end. He then comes to a subtle designation,from which he attains the causal designation, witnessing all previousstates. Upon the annihilation of this causal state, he attains his purestate, in which he identifies with the Supersoul. In this way theliving entity becomes transcendental.7.15.55deva-yanam idam prahurbhutva bhutvanupurvasahatma-yajy upasantatma-hy atma-stho na nivartatedeva-yanam--the process of elevation known as deva-yana; idam--on this(path); prahuh--it is said; bhutva bhutva--having repeated birth;anupurvasah--consecutively; atma-yaji--one who is eager for self-realization; upasanta-atma--completely free from all material desires;hi--indeed; atma-sthah--situated in his own self; na--not; nivartate--does return. This gradual process of elevation for self-realization is meantfor those who are truly aware of the Absolute Truth. After repeatedbirth on this path, which is known as deva-yana, one attains theseconsecutive stages. One who is completely free from all materialdesires, being situated in the self, need not traverse the path ofrepeated birth and death.7.15.50-51dravya-suksma-vipakas cadhumo ratrir apaksayahayanam daksinam somodarsa osadhi-virudhahannam reta iti ksmesapitr-yanam punar-bhavahekaikasyenanupurvambhutva bhutveha jayatedravya-suksma-vipakah--the paraphernalia offered as oblations in thefire, such as food grains mixed with ghee; ca--and; dhumah--turned tosmoke, or the demigod in charge of smoke; ratrih--the demigod in chargeof night; apaksayah--in the dark fortni ght of the moon; ayanam--thedemigod in charge of the passing of the sun; daksinam--in the southernzone; somah--the moon; darsah--returning; osadhi--plant life (on thesurface of the earth); virudhah--vegetation in general (the birth oflamentation) ; annam--food grains; retah--semen; iti--in this way;ksma-isa--O King Yudhisthira, lord of the earth; pitr-yanam--the way oftaking birth from the father's semen; punah-bhavah--again and again;eka-ekasyena--one after another; anupurvam--successivel y, according tothe gradation; bhutva--taking birth; bhutva--again taking birth; iha--in this material world; jayate--one exists in the materialistic way oflife. My dear King Yudhisthira, when oblations of ghee and food grainslike barley and sesame are offered in sacrifice, they turn intocelestial smoke, which carries one to successively higher planetarysystems like the kingdoms of Dhuma, Ratri, Krsna paksa, Daksinam andultimately the moon. Then, however, the performers of sacrifice descendagain to earth to become herbs, creepers, vegetables and food grains.These are eaten by different living entities and turned to semen, whichis injected into female bodies. Thus one takes birth again and again.7.15.56ya ete pitr-devanamayane veda-nirmitesastrena caksusa vedajana-stho 'pi na muhyatiyah--one who; ete--on this path (as recommended above); pitr-devanam--known as pitr-yana and deva-yana; ayane--on this path; veda-nirmite--recommended in the Vedas; sastrena--by regular study of the scriptures;caksusa--by enlightened eyes; veda--is fully aware; jana-sthah--aperson situated in a material body; api--even though; na--never;muhyati--is bewildered. Even though situated in a material body, one who is fully aware ofthe paths known as pitr-yana and deva-yana, and who thus opens his eyesin terms of Vedic knowledge, is never bewildered in this materialworld.THERE ARE THREE DESTINATIONS OPEN TO MEN: THAT OF THE DEVAS, THAT OFTHE PITAS, AND THAT OF THE LOWER CREATURES. THE SOULS OF HUMAN BEINGSWHO CULTIVATE NEITHER KNOWLEDGE NOR PIOUS DEEDS ENTER THE THIRD WORLD.THEY HAVE NO NEED OF THE FIVEFOLD SACRIFICE FOR ATTAINING A NEW HUMANBODY, FOR HUMAN BIRTH IS NOT OPEN TO THEM.(Vs. 3.1.19)3.30.33,34kevalena hy adharmenakutumba-bharanotsukahyati jivo 'ndha-tamisramcaramam tamasah padamkevalena--simply; hi--certainly; adharmena--by irreligious activities;kutumba--family; bharana--to maintain; utsukah--eager; yati--goes;jivah--a person; andha-tamisram--to Andha-tamisra; caramam--ultimate;tamasah--of darkness; padam--region. Therefore a person who is very eager to maintain his family andkinsmen simply by black methods certainly goes to the darkest region ofhell, which is known as Andha-tamisra.adhastan nara-lokasyayavatir yatanadayahkramasah samanukramyapunar atravrajec chucihadhastat--from below; nara-lokasya--human birth; yavatih--as many;yatana--punishments; adayah--and so on; kramasah--in a regular order;samanukramya--having gone through; punah--again; atra--here, on thisearth; avrajet--he may return; sucih--pure. Having gone through all the miserable, hellish conditions andhaving passed in a regular order through the lowest forms of animallife prior to human birth, and having thus been purged of his sins, oneis reborn again as a human being on this earth.THE SMRTI-SASTRA TELLS OF HOLY PERSONS WHO ATTAINED HUMAN BIRTH BYEXTRAORDINARY MEANS (WITHOUT THE FIVEFOLD SACRIFICE). FOR INSTANCE,DHRSTADYUMNA, SON OF DRUPADA, WAS BORN FROM FIRE.(Vs. 3.1.20)9.22.3drupadad draupadi tasyadhrstadyumnadayah sutahdhrstadyumnad dhrstaketurbharmyah pancalaka imedrupadat--from Drupada; draupadi--Draupadi, the famous wife of thePandavas; tasya--of him (Drupada); dhrstadyumna-adayah--headed byDhrstadyumna; sutah--sons; dhrstadyumnat--from Dhrstadyumna;dhrstaketuh--the son named Dhrstaketu; bharmyah--all des cendants ofBharmyasva; pancalakah--they are known as the Pancalakas; ime--all ofthese. From Maharaja Drupada, Draupadi was born. Maharaja Drupada alsohad many sons, headed by Dhrstadyumna. From Dhrstadyumna came a sonnamed Dhrstaketu. All these personalities are known as descendants ofBharmyasva or as the dynasty of Pancala.THE SOULS OF THE THIRD WORLD TAKE THEIR BODIES IN FOUR WAYS AS ORDAINEDBY THE LAWS OF NATURE: FROM WOMBS, FROM EXUDATION (PERSPIRATION), FROMEGGS AND FROM THE EARTH. SACRIFICE IS NOT REQUIRED FOR THEM TO GET NEWBODIES.(Vs. 3.1.21-22)5.18.32jarayujam svedajam andajodbhidamcaracaram devarsi-pitr-bhutam aindriyamdyauh kham ksitih saila-sarit-samudra-dvipa-graharksety abhidheya ekahjarayu jam--one born from a womb; sveda jam--one born fromperspiration; anda ja--one born from an egg; udbhidam--one born of theearth; cara-acaram--the moving and the stationary; deva--the demigods;rsi--the great sages; pitr--the inhabitants of Pi trloka; bhutam--thematerial elements air, fire, water and earth; aindriyam--all thesenses; dyauh--the higher planetary systems; kham--the sky; ksitih--theearthly planets; saila--the hills and mountains; sarit--the rivers;samudra--the oceans; dvip a--the islands; graha-rksa--the stars andplanets; iti--thus; abhidheyah--to be variously named; ekah--one. My dear Lord, You manifest Your different energies in countlessforms: as living entities born from wombs, from eggs and fromperspiration; as plants and trees that grow out of the earth; as allliving entities, both moving and standing, including the demigods, thelearned sages and the pitas; as outer space, as the higher planetarysystem containing the heavenly planets, and as the planet earth withits hills, rivers, seas, oceans and islands. Indeed, all the stars andplanets are simply manifestations of Your different energies, butoriginally You are one without a second. Therefore there is nothingbeyond You. This entire cosmic manifestation is therefore not false butis simply a temporary manifestation of Your inconceivable energy .ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The soul does not become ether, etc. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙCHANDOGYA UPANISAD (5.10.5) DESCRIBES THE RETURN OF THE SOUL FROMHEAVEN THUSLY: 'HE RETURNS BY THIS PATH: FIRST HE BECOMES ETHER; THENHE BECOMES AIR; THEN HE BECOMES SMOKE; THEN HE BECOMES MIST; THEN HEBECOMES CLOUD; THEN HE BECOMES RAIN.'THIS PASSAGE IS DESCRIBING THE DISEMBODIED SOUL'S CONTACT WITH ETHERAND THE REST AS HE DESCENDS THROUGH SPACE. IT IS NOT THAT THE SOULBECOMES THESE THINGS.(Vs. 3.1.23)2.7.49sa sreyasam api vibhur bhagavan yato 'syabhava-svabhava-vihitasya satah prasiddhihdehe sva-dhatu-vigame 'nuvisiryamanevyomeva tatra puruso na visiryate 'jahsah--He; sreyasam--all auspiciousness; api--also; vibhuh--the master;bhagavan--the Personality of Godhead; yatah--because; asya--of theliving entity; bhava--natural modes; sva-bhava--own constitution;vihitasya--performances; satah--all good work; prasiddhih--ultimatesuccess; dehe--of the body; sva-dhatu--forming elements; vigame--beingvanquished; anu--after; visiryamane--having given up; vyoma--sky; iva--like; tatra--thereupon; purusah--the living entity; na--never;visiryate--becomes vanquished; ajah--due to being unborn. The Personality of Godhead is the supreme master of everythingauspicious because the results of whatever actions are performed by theliving being, in either the material or spiritual existence, are awarded by the Lord. As such, He is the ultimate benefactor. Every individual living entity is unborn, and therefore even after the annihilation of the material elementary body, the living entity exists, exactly like the air within the body.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The soul's descent from ether to rain is quick. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙAFTER HE LEAVES HEAVEN, THE SOUL QUICKLY DESCENDS THROUGH ETHER, AIR,SMOKE, MIST, CLOUD AND RAIN.(Vs. 3.1.24)11.10.26tavat sa modate svargeyavat punyam samapyateksina-punyah pataty arvaganicchan kala-calitahtavat--that long; sah--he; modate--enjoys life; svarge--in the heavenlyplanets; yavat--until; punyam--his pious results; samapyate--are usedup; ksina--exhausted; punyah--his piety; patai--he falls; arvak--downfrom heaven; anicchan--not desiring to fall; kala--by time; calitah--pushed down. Until his pious credits are used up, the performer of sacrificeenjoys life in the heavenly planets. When the pious results areexhausted, however, he falls down from the pleasure gardens of heaven,being moved against his desire by the force of time.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: The descending souls do not take birth among the ³³plants. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙJUST AS THE SOUL DOES NOT BECOME ETHER AND THE REST, HE IS NOT BORN ASA PLANT WHEN HE AT LAST REACHES EARTH. RATHER, HAVING FALLEN TO EARTHIN THE RAIN, THE SOUL COMES IN CONTACT WITH THE BODY OF A PLANT. THUSIS IS SAID HE 'BECOMES' A PLANT (AS HE 'BECAME' ETHER AND THE REST, BYCONTACT).(Vs. 3.1.25)7.15.50-51dravya-suksma-vipakas cadhumo ratrir apaksayahayanam daksinam somodarsa osadhi-virudhahannam reta iti ksmesapitr-yanam punar-bhavahekaikasyenanupurvambhutva bhutveha jayatedravya-suksma-vipakah--the paraphernalia offered as oblations in thefire, such as food grains mixed with ghee; ca--and; dhumah--turned tosmoke, or the demigod in charge of smoke; ratrih--the demigod in chargeof night; apaksayah--in the dark fortnight of the moon; ayanam--thedemigod in charge of the passing of the sun; daksinam--in the southernzone; somah--the moon; darsah--returning; osadhi--plant life (on thesurface of the earth); virudhah--vegetation in general (the birth oflamentation) ; annam--food grains; retah--semen; iti--in this way;ksma-isa--O King Yudhisthira, lord of the earth; pitr-yanam--the way oftaking birth from the father's semen; punah-bhavah--again and again;eka-ekasyena--one after another; anupurvam--successivel y, according tothe gradation; bhutva--taking birth; bhutva--again taking birth; iha--in this material world; jayate--one exists in the materialistic way oflife. My dear King Yudhisthira, when oblations of ghee and food grainslike barley and sesame are offered in sacrifice, they turn intocelestial smoke, which carries one to successively higher planetarysystems like the kingdoms of Dhuma, Ratri, Krsna paksa, Daksinam andultimately the moon. Then, however, the performers of sacrifice descendagain to earth to become herbs, creepers, vegetables and food grains.These are eaten by different living entities and turned to semen, whichis injected into female bodies. Thus one takes birth again and again.IT IS INCORRECT TO SUPPOSE THAT THE LIVING ENTITY ACTUALLY TAKES BIRTHAS A PLANT, BECAUSE THAT TYPE OF BIRTH IS THE RESULT OF SIN. IT ISALSO NOT CORRECT TO THINK THAT THE SOUL'S IMPIOUS BIRTH AS A PLANTAFTER HE FALLS FROM HEAVEN IS JUSTIFIED BY HIS HAVING RISEN TO HEAVENBY ANIMAL SACRIFICE, WHICH IS SINFUL BECAUSE IT VIOLATES AHIMSA. THEREIS NO SIN WHEN THE ANIMALS ARE SACRIFIED PROPERLY. WHEN THEY AREIMPROPERLY SACRIFICED, THERE IS ANOTHER KIND OF REACTION.(Vs. 3.1.26)11.5.13yad ghrana-bhakso vihitah surayastatha pasor alabhanam na himsaevam vyavayah prajaya na ratyaimam visuddham na vidih sva-dharmamyat--because; ghrana--by smell; bhaksah--the taking; vihitah--isenjoined; surayah--of wine; tatha--similarly; pasoh--of a sacrificialanimal; alabhanam--prescribed killing; na--not; himsa--wanton violence;evam--in the same way; vyavayah--sex; prajaya--for the purpose ofbegetting children; na--not; ratyai--fo the sake of sense enjoyment;imam--this (as pointed out in the previous verse); visuddham--mostpure; na viduh--they do not understand; sva-dharmam--their own properduty. According to the Vedic injunctions, when wine is offered insacrificial ceremonies it is later to be consumed by smelling, and notby drinking. Similarly, the sacrifial offering of animals ispermitted, but there is no provision for wide-scale animal slaughter.Religious sex life is also permitted, but only in marriage forbegetting children, and not for sensuous exploitation of the body.Unfortunately, however, the less intelligent materialists cannotunderstand that their duties in life should be performed purely on the spiritual platform.4.25.7, 8narada uvacabho bhoh prajapate rajanpasun pasya tvayadhvaresamjnapitan jiva-sanghannirghrnena sahasrasahnaradah uvaca--the great sage Narada replied; bhoh bhoh--hello; praja-pate--O ruler of the citizens; rajan--O King; pasun--animals; pasya--please see; tvaya--by you; adhvare--in the sacrifice; samjna--pitan--killed; jiva-sanghan--groups of animals; n irghrnena--without pity;sahasrasah--in thousands. The great saint Narada said: O ruler of the citizens, my dearKing, please see in the sky those animals which you have sacrificedwithout compassion and without mercy in the sacrificial arena.ete tvam sampratiksantesmaranto vaisasam tavasamparetam ayah-kutaischindanty utthita-manyavahete--all of them; tvam--you; sampratiksante--are awaiting; smarantah--remembering; vaisasam--injuries; tava--of you; samparetam--after yourdeath; ayah--made of iron; kutaih--by the horns; chindanti--pierce;utthita--enlivened; manyavah--anger. All these animals are awaiting your death so that they can avengethe injuries you have inflicted upon them. After you die, they willangrily pierce your body with iron horns.IN THE SAME WAY, THE SOUL COMES IN CONTACT WITH A MALE WHO INJECTS THESOUL WITHIN THE WOMB OF A FEMALE.(Vs. 3.1.27)3.31.2sri-bhagavan uvacakarmana daiva-netrenajantur dehopapattayestriyah pravista udarampumso retah-kanasrayahsri-bhagavan uvaca--the Supreme Personality of Godhead said; karmana--by the result of work; daiva-netrena--under the supervision of theLord; jantuh--the living entity; deha--a body; upapattaye--forobtaining; striyah--of a woman; pravistah--enters; udaram--the womb;pumsah--of a man; retah--of semen; kana--a particle; asrayah--dwellingin. The Personality of Godhead said: Under the supervision of theSupreme Lord and according to the result of his work, the livingentity, the soul, is made to enter into the womb of a woman through theparticle of male semen to assume a particular type of body.THE LIVING ENTITY RECEIVES A BODY FROM THE WOMB OF THAT FEMALE.(Vs. 3.1.28)3.31.2-4kalalam tv eka-ratrenapanca-ratrena budbudamdasahena tu karkandhuhpesy andam va tatah paramkalalam--mixing of the sperm and ovum; tu--then; eka-ratrena--on thefirst night; panca-ratrena--by the fifth night; budbudam--a bubble;dasa-ahena--in ten days; tu--then; karkandhuh--like a plum; pesi--alump of flesh; andam--an egg; va--or; tatah--thence; param--afterwards. On the first night, the sperm and ovum mix, and on the fifth nightthe mixture ferments into a bubble. On the tenth night it develops intoa form like a plum, and after that, it gradually turns into a lump offlesh or an egg, as the case may be.ma-sena tu siro dvabhyambahv-anghry-ady-anga-vigrahahnakha-lomasthi-carmanilinga-cchidrodbhavas tribhihmasena--within a month; tu--then; sirah--a head; dvabhyam--in twomonths; bahu--arms; anghri--feet; adi--and so on; anga--limbs;vigrahah--form; nakha--nails; loma--body hair; asthi--bones; carmani--and skin; linga--organ of generation; chidra--apert ures; udbhavah--appearance; tribhih--within three months. In the course of a month, a head is formed, and at the end of twomonths the hands, feet and other limbs take shape. By the end of threemonths, the nails, fingers, toes, body hair, bones and skin appear, asdo the organ of generation and the other apertures in the body, namelythe eyes, nostrils, ears, mouth and anus.caturbhir dhatavah saptapancabhih ksut-trd-udbhavahsadbhir jarayuna vitahkuksau bhramyati daksinecaturbhih--within four months; dhatavah--ingredients; sapta--seven;pancabhih--within five months; ksut-trt--of hunger and thirst;udbhavah--appearance; sadbhih--within six months; jarayuna--by theamnion; vitah--enclosed; kuksau--in the abdomen; bhramyati--moves;daksine--on the right side. Within four months from the date of conception, the sevenessential ingredients of the body, namely chyle, blood, flesh, fat,bone, marrow and semen, come into existence. At the end of five months,hunger and thirst make themselves felt, and at the end of six months,the fetus, enclosed by the amnion, begins to move on the right side ofthe abdomen.


Sb(vs)10

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)10 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER TEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Third Adhyaya, Pada Two] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Ten--1. Brahman creates dreams.2. Not all dreams are illusions.3. Brahman creates the waking state.4. Brahman creates the state of deep sleep.5. The same person returns to the body upon waking.6. The condition of fainting.7. Although one, the Supreme Personality of Godhead is manifest in many forms.8. The form of Brahman.9. The worshiped is different from the worshiper.10. The individual spirit souls are not reflections of Brahman.11. The 'neti-neti' text explained.12. The form of the Supreme Lord.13. Brahman can be seen.14. The Supreme Lord's qualities are not different from His Own Self.15. The bliss of the Supreme Lord is paramount.16. Brahman is not nirvisesa (without particular features).17. The Supreme Lord is the highest.18. The Supreme Lord is all-pervading.19. The Supreme Lord awards the fruits of action.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: Brahman creates dreams ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙDREAMS ARE CREATED BY THE SUPERSOUL TO AWARD THE LIVING ENTITY WITH THERESULTS OF INSIGNIFICANT KARMA.(Vs. 3.2.1)6.16.55yena prasuptah purusahsvapam vedatmanas tadasukham ca nirgunam brahmatam atmanam avehi mamyena--by whom (the Supreme Brahman); prasuptah--sleeping; purusah--a man; svapam--the subject of a dream; veda--knows; atmanah--of himself;tada--at that time; sukham--happiness; ca--also; nirgunam--withoutcontact with the material environment; brahma--the supreme spirit;tam--Him; atmanam--the pervader; avehi--just know; mam--Me. Know Me to be the Supreme Brahman, the all-pervading Supersoulthrough whom the sleeping living entity can understand his dreamingcondition and his happiness beyond the activities of the materialsenses. That is to say, I am the cause of the activities of thesleeping living being.THE SUPERSOUL CAUSES OBJECTS OF DESIRE TO APPEAR IN DREAMS AS THEY DOIN OTHER SITUATIONS (E.G. THE WAKING STATE).(Vs. 3.2.2)11.13.32yo jagare bahir anuksana-dharmino 'rthanbhunkte samasta-karanair hrdi tat-sadriksansvapne susupta upasamharate sa ekahsmrty-anvayat tri-guna-vrtti-drg indriyesahyah--the living entity who; jagare--while awake; bahih--external;anuksana--momentary; dharminah--qualities; arthan--the body and mindand their experiences; bhunkte--enjoys; samasta--with all; karanaih--the senses; hrdi--within the mind; tat-sadrksan--experiences similar tothos in wakefulness; svapne--in dreams; suspte--in deep dreamlesssleep; upasamharate--merges into ignorance; sah--he; ekah--one; smrti--of memory; anvayat--by the succession; tri-guna--of the three stageswakefulness, dream and dreamless sleep; vrtti--functions; drk--seeking;indriya--of the senses; isah--becomes the lord. While awake the living entity enjoys with all of his senses thefleeting characteristics of the material body and mind; while dreaminghe enjoys similar experiences with the mind; and in deep dreamlesssleep all such experiences merge into ignorance. By remembering andcontemplating the succession of wakefulness, dreaming and deep sleep,the living entity can understand that he is one throughout the threestages of consciousness and is transcendental. Thus, he becomes thelord of the senses.DREAMS ARE FEATURES OF THE SUPREME LORD'S MAYA.(Vs. 3.2.3)11.13.33evam vimrsya gunato manasas try-avasthaman-mayaya mayi krta iti niscitarthahsanchidya hardam anumana-sad-ukti-tiksna-jnanasina bhajata makhila-samsayadhimevam--thus; vimrsya--considering; gunatah--by the three modes ofnature; manasah--of the mind; tri-avasthah--the three states ofconsciousness; mat-mayaya--by the influence of My illusory potency;mayi--in Me; krtah--imposed; iti--thus; niscita-arthah--those who haveascertained the actual meaning of the soul; sanchidya--cutting off;hardam--situated in the heart; anumana--by logic; sat-ukti--and by theinstructions of sages and the Vedic literatures; tiksna--sharpended;jnana--of knowledge; asina--by the sword; bhajata--all of you worship;ma--Me; akhila--of all; samsaya--doubts; adhim--the cause (false ego). You should consider how, by the influence of My illusory energy,these three states of the mind, caused by the modes of nature, have been artificially imagined to exist in Me. Having definitely ascertained the truth of the soul, you should utilize the sharpened sword of knowledge, acquired by logical reflection and from the instructions of sages and Vedicliteratures, to completely cut off the false ego, which is the breeding ground of all doubts. All of you should then worship Me, who am situated within the heart.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Not all dreams are illusions. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSOME DREAMS ARE OMENS; SASTRA AND EXPERTS SO DECLARE.(Vs. 3.2.4)10.42.26-27kamsas tu dhanuso bhangamraksinam sva-balasya cavadham nisamya govindarama-vikriditam paramdirgha-prajagaro bhitodurnimittani durmatihbahuny acastobhayathamrtyor dautya-karani cakamsah--King Kamsa; tu--but; dhanusah--of the bow; bhangam--thebreaking; raksinam--of the guards; sva--his; balasya--of the army; ca--and; vadham--the killing; nisamya--hearing of; govinda-rama--of Krsnaand Balarama; vikriditam--the playing; param--merely; dirgha--for a long time; prajagarah--remaining awake; bhitah--afraind; durnimittani--bad omens; durmatih--the wicked -minded; bahuni--many; acasta--saw;ubhayatah--in both states (sleep and wakefulness); mrtyoh--of death;dautya-karani--the messengers; ca--and. Wicked King Kamsa, on the other hand, was terrified, having heardhow Krsna and Balarama had broken the bow and killed his guards andsoldiers, all simply as a game. He remained awake for a long time, andboth while awake and while dreaming he saw many bad omens, messengersof death.OBJECTION: WHEN ONE AWAKES FROM DREAMING, HE KNOWS THAT HIS DREAMS WEREUNREAL. THEREFORE NO VALUE SHOULD BE IMPARTED TO DREAMS.REPLY: THE MANIFESTATION AND THE WITHDRAWAL OF THE DREAM WORLD WITHINTHE CONSCIOUSNESS OF THE LIVING ENTITY IS EFFECTED BY THE LORD. IN THESAME WAY, BONDAGE AND LIBERATION PROCEED FROM HIM ALSO.(Vs. 3.2.5)3.7.10-12yad arthena vinamusyapumsa atma-viparyayahpratiyata upadrastuhsva-siras chedanadikahyat--thus; arthena--a purpose or meaning; vina--without; amusya--ofsuch a one; pumsah--of the living entity; atma-viparyayah--upset aboutself-identification; pratiyate--so appear; upadrastuh--of thesuperficial onlooker; sva-sirah--own head; chedan a-adikah--cuttingoff. The living entity is in distress regarding his self-identity. Hehas no factual background, like a man who dreams that he sees his headcut off.yatha jale candramasahkampadis tat-krto gunahdrsyate 'sann api drasturatmano 'natmano gunahyatha--as; jale--in the water; candramasah--of the moon; kampa-adih--quivering, etc.; tat-krtah--done by the water; gunah--quality; drsyate--it is so seen; asan api--without existence; drastuh--of the seer;atmanah--of the self; anatmanah--of other t han the self; gunah--quality. As the moon reflected on water appears to the seer to tremble dueto being associated with the quality of the water, so the self associated with matter appears to be qualified as matter.sa vai nivrtti-dhamaenavasudevanukampayabhagavad-bhakti-yogenatirodhatte sanair ihasah--that; vai--also; nivrtti--detachment; dhamaena--by engagement;vasudeva--the Supreme Personality of Godhead; anukampaya--by the mercyof; bhagavat--in relation with the Personality of Godhead; bhakti-yogena--by linking up; tirodhatte--diminishes; sanaih--gradually; iha--in this existence. But that misconception of self-identity can be diminished gradually by the mercy of the Personality of Godhead, Vasudeva, through the process of devotional service to the Lord in the mode of detachment.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: Brahman creates the waking state. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE STATE IN WHICH CONSCIOUSNESS IS FOCUSED ON THE PHYSICAL BODY (THEWAKING STATE) IS CREATED BY THE SUPREME LORD.(Vs. 3.2.6)6.16.53-54yatha susuptah purusovisvam pasyati catmaniatmanam eka-desa-sthammanyate svapna utthitahevam jagaranadinijiva-sthanani catmanahmaya-matrani vijnayatad-drastaram param smaretyatha--just as; susuptah--sleeping; purusah--a person; visvam--thewhole universe; pasyati--perceives; ca--also; atmani--in himself;atmanam--himself; eka-desa-stham--lying down in one place; manyate--heconsiders; svapne--in the dreaming condition; utthitah--waking up;evam--in this way; jagarana-adini--the states of wakefulness and so on;jiva-sthanani--the living entity's different conditions of existence;ca--also; atmanah--of the Supreme Personality of Godhead; maya-matrani--the exhibitions of the illusory potency; vijnaya--knowing; tat--ofthem; drastaram--the creator or seer of all such conditions; param--theSupreme; smaret--one should always remember. When a person is in deep sleep, he dreams and sees in himself manyother objects, such as great mountains and rivers or perhaps even theentire universe, although they are far away. Sometimes when one awakens from a dream he sees that he is in a human form, lying in his bed in oneplace. Then he sees himself, in terms of various conditions, as belongingto a particular nationality, family and so on. All the conditions of deepsleep, dreaming and wakefulness are but energies of the Supreme Personalityof Godhead. One should always remember the original creator of these conditions, the Supreme Lord, who is unaffected by them.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: Brahman creates the state of deep sleep. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙDIFFERENT STATEMENTS IN THE UPANISADS INDICATE THAT DEEP SLEEP IS THERESULT OF THE SOUL ENTERING 1) THE NADIS (SUBTLE CHANNELS THAT PERVADE THE BODY FROM THE CENTER OF THE HEART), 2) THE PERICARDIUM, OR 3) THE SUPERSOUL. THE RESOLUTION IS THAT THE SOUL SLEEPS WITHIN THE BED OF THE SUPERSOUL, AFTER HAVING ENTERED THE PALACE (THE PERICARDIUM) THROUGH THE DOOR OF THE NADIS.(Vs. 3.2.7)11.3.35sri-pippalayana uvacasthity-udbhava-pralaya-hetur ahetur asyayat svapna-jagara- susuptisu sad bahis cadehendriyasu-hrdayani caranti yenasanjivitani tad avehi param narendrasri-pippalayanah uvaca--Sri Pippalayana said; sthiti--of the creation;udbhava--maintenance; pralaya--and destruction; hetuh--the cause;ahetuh--itself without cause; asya--of this material universe; yat--which; svapna--in dream; jagara--wakefulness; susuptisu--in deep sleepor unconsciousness; sat--which exists; bahih ca--and external to themas well; deha--of the material bodies of the living entities; indriya--the senses; asu--life airs; hrdayani--and minds; caranti--act; yena--by which; sanjivitani--given life; tat--that; avehi--please know;param--to be the Supreme; nara-indra--O King. Sri Pippalayana said: The Supreme Personality of Godhead is thecause of the creation, maintenance and destruction of this universe,yet He has no prior cause. He pervades the various states of wakefulness, dreaming and unconscious deep sleep and also exists beyond them. By entering the body of every living being as the Supersoul, He enlivens the body, senses, life airs and mental activities, and thus all the subtle and gross organs of the body begin their functions. My dear King, know that Personality of Godhead to be the Supreme.1.10.21sa vai kilayam purusah puratanoya eka asid avisesa atmaniagre gunebhyo jagad-atmanisvarenimilitatman nisi supta-saktisusah--He (Krsna); vai--as I remember; kila--definitely; ayam--this;pumsah--Personality of Godhead; puratanah--the original; yah--who;ekah--only one; asit--existed; avisesah--materially unmanifested;atmani--own self; agre--before creation; gunebhyah --of the modes ofnature; jagat-atmani--unto the Supersoul; isvare--unto the SupremeLord; nimilita--merged into; atman--the living entity; nisisupta--inactive at night; saktisu--of the energies. They said: Here He is, the original Personality of Godhead as wedefinitely remember Him. He alone existed before the manifestedcreation of the modes of nature, and in Him only, because He is theSupreme Lord, all living beings merge, as if sleeping at night, theirenergy suspended.BECAUSE THE SUPERSOUL IS THE RESTING PLACE OF THE SOUL IN DEEP SLEEP,IT IS THE SUPERSOUL ALONE WHO AWAKENS THE SLEEPING SOUL.(Vs. 3.2.8)3.26.71yatha prasuptam purusampranendriya-mano-dhiyahprabhavanti vina yenanotthapayitum ojasayatha--just as; prasuptam--sleeping; purusam--a man; prana--the vitalair; indriya--the senses for working and recording knowledge; manah--the mind; dhiyah--the intelligence; prabhavanti--are able; vina--without; yena--whom (the Supersoul); na--not; utthapayitum--to arouse;ojasa--by their own power. When a man is sleeping, all his material assets--namely the vitalenergy, the senses for recording knowledge, the senses for working, themind and the intelligence--cannot arouse him. He can be aroused onlywhen the Supersoul helps him.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The same person returns to the body upon waking. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWHEN THE LIVING ENTITY AWAKES FROM DEEP SLEEP, HE IS THE SAME PERSON.THIS IS CERTAIN BECAUSE OF FOUR PROOFS: 1) THE LIVING ENTITY CONTINUESHIS UNFINISHED KARMA, 2) HE RETAINS MEMORY OF HIS IDENTITY, 3) THESCRIPTURES SO DESCRIBE HIM AS RETURNING TO THE SAME BODY, AND 4) HE ISBOUND BY THE SCRIPTURAL INJUNCTIONS (I.E. IT IS ENJOINED THAT THE JIVACANNOT ATTAIN LIBERATION WHILE IN THE STATE OF DEEP SLEEP, SO HE ISOBLIGED BY SASTRA TO RETURN TO THE BODY FROM THAT STATE).(Vs. 3.2.9)11.3.39andesu pesisu tarusv aviniscitesuprano hi jivam upadhavati tatra tatrasanne yad indriya-gane 'hami ca prasuptekuta-stha asayam rte tad-anusmrtir nahandesu--in (species of life born from) eggs; pesisu--in embryos;tarusu--in plants; aviniscitesu--in species of indeterminate origin(born of perspiration); pranah--the vital air; hi--indeed; jivam--thesoul; upadhavati--follows; tatra tatra--from one species to another;sanne--they are merged; yat--when; indriya-gane--all the senses; ahami--the false ego; ca--also; prasupte--in deep sleep; kutah-sthah--unchanging; asayam--the subtle covering of contaminated consciousness,the linga-sarira; rte--without; tat--of that; anusmrtih--(there is)subsequent remembrance; nah--our. The spirit soul is born in many different species of life withinthe material world. Some species are born from eggs, others fromembryos, others from the seeds of plants and trees, and others fromperspiration. But in all species of life the prana, or vital air,remians unchanging and follows the spirit soul from one body toanother. Similarly, the spirit soul is eternally the same despite itsmaterial condition of life. We have practical experience of this.When we are absorbed in deep sleep without dreaming, the materialsenses become inactive, and even the mind and false ego are merged intoa dormant condition. But although the senses, mind and false ego areinactive, one remembers upon waking that he, the soul, was peacefullysleeping.11.13.27,28jagrat svapnah susuptam cagunato buddhi-vrttayahtasam vilaksano jivahsaksitvena viniscitahjagrat--being awake; svapnah--dreaming; su-suptam--deep sleep; ca--also; gunatah--caused by the modes of nature; buddhi--of intelligence;vrttayah--the functions; tasam--from such functions; vilaksanah--possessing different characteristics; jivah--the living entity;saksitvena--with the characteristic of being a witness; viniscitah--isascertained. Waking, sleeping and deep sleep are the three functions of theintelligence and are caused by the modes of material nature. The livingentity within the body is ascertained to possess characteristics differentfrom these three states and thus remains as a witness to them.yarhi samsrti-bandho 'yamatmano guna-vrtti-dahmayi turye sthito jahyattyagas tad guna-cetasamyarhi--whereas; samsrti--of material intelligence or materialexistence; bandhah--bondage; ayam--this is; atmanah--of the soul; guna--in the modes of nature; vrtti-dah--that which gives occupations; mayi--in Me; turye--in the fourth element (beyond wakefulness, dreaming anddeep sleep); sthitah--being situated; jahyat--one should give up;tyagah--renunciation; tat--at that time; guna--of the material senseobjects; cetasam--and of the material mind. The spirit soul is trapped in the bondage of material intelligence,which awards him constant engagement in the illusory modes of nature. But I am the fourth stage of consciousness, beyond wakefulness, dreamingand deep sleep. Becoming situated in Me, the soul should give up the bondage of material consciousness. At that time, the living entity willautomatically renounce the material sense objects and the material mind.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: The condition of fainting. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE STATE OF SWOON (MUGDHA) IS MIDWAY BETWEEN DEEP SLEEP AND WAKEFULNESS. THAT IS TO SAY, THE SOUL PARTIALLY ATTAINS REST IN THE SUPERSOUL.(Vs. 3.2.10)7.13.5supti-prabodhayoh sandhavatmano gatim atma-drkpasyan bandham ca moksam camaya-matram na vastutahsupti--in the state of unconsciousness; prabodhayoh--and in the stateof consciousness; sandhau--in the state of marginal existence; atmanah--of oneself; gatim--the movement; atma-drk--one who can actually seethe self; pasyan--always trying to see or understand; bandham--theconditional state of life; ca--and; moksam--the liberated state oflife; ca--also; maya-matram--only illusion; na--not; vastutah--in fact. During unconsciousness and consciousness, and between the two, heshould try to understand the self and be fully situated in the self. Inthis way, he should realize that the conditional and liberated stagesof life are only illusory and not actually factual. With such a higherunderstanding, he should see only the Absolute Truth pervading everything.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: Although one, the Supreme Personality of Godhead is ³³manifest in many forms. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD DOES NOT BECOME TWO BY MANIFESTING HIS FORM IN TWOPLACES AT ONCE, FOR HE IS EVERYWHERE.(Vs. 3.2.11)3.32.33yathendriyaih prthag-dvarairartho bahu-gunasrayaheko naneyate tadvadbhagavan sastra-vartmabhihyatha--as; indriyaih--by the senses; prthak-dvaraih--in different ways;arthah--an object; bahu-guna--many qualities; asrayah--endowed with;ekah--one; nana--differently; iyate--is perceived; tadvat--similarly;bhagavan--the Supreme Personality of Godhead; sastra-vartmabhih--according to different scriptural injunctions. A single object is appreciated differently by different senses dueto its having different qualities. Similarly, the Supreme Personalityof Godhead is one, but according to different scriptural injunctions Heappears to be different.10.33.19krtva tavantam atmanamyavatir gopa-yositahreme sa bhagavams tabhiratmaramo 'pi lilayakrtva--making; tavantam--expanded that many times; atmanam--Himself;yavatih--as many as; gopa-yositah--cowherd women; reme--enjoyed; sah--He; bhagavan--the Supreme Lord; tabhih--with them; atma-aramah--self-satisfied; api--although; lilaya--as a pastime. Expanding Himself as many times as there were cowherd women toassociate with, the Supreme Lord, though self-satisfied, playfullyenjoyed their company.THE SUPREME LORD EXPANDS HIMSELF LIMITLESSLY, BUT WITH EVERY EXPANSION,HE REMAINS ONE.(Vs. 3.2.12)10.69.2citram bataitad ekenavapusa yugapat prthakgrhesu dvy-asta-sahasramstriya eka udavahatcitram--wonderful; bata--ah; etat--this; ekena--with a single; vapusa--body; yugapat--simultaneously; prthak--separate; grhesu--in residences;dvi--two times; asta--eight; sahasram--thousand; striyah--women; eka--alone; udavahat--He married.He thought, "It is quite amazing that in a single body Lord Krsnasimultaneously married sixteen thousand women, each in a separate palace."THAT THE LORD IS ALWAYS ONE PERSON WHO APPEARS IN MANY FORMS ISEXPLAINED BY VARIOUS AUTHORITIES WHO USE VARIOUS EXAMPLES, LIKE THAT OFAN ACTOR.(Vs. 3.2.13)8.18.12yat tad vapur bhati vibhu-sanayudhairavyakta-cid-vyaktam adharayad dharihbabhuva tenaiva sa vamano vatuhsampasyator divya-gatir yatha natahyat--which; tat--that; vapuh--transcendental body; bhati--manifests;vibhu-sana--with regular ornaments; ayudhaih--and with weapons;avyakta--unmanifested; cit-vyaktam--spiritually manifested; adharayat--assumed; harih--the Lord; babhuva--immediately became; tena--withthat; eva--certainly; sah--He (the Lord); vamanah--dwarf; vatuh--abrahmana brahmacari; sampasyatoh--while both His father and motherwere seeing; divya-gatih--whose movements are wonderful; yatha--as;natah--a theatrical actor. The Lord appeared in His original form, with ornaments and weaponsin His hands. Although this ever-existing form is not visible in thematerial world, He nonetheless appeared in this form. Then, in thepresence of His father and mother, He assumed the form of Vamana, a brahmana-dwarf, a brahmacari, just like a theatrical actor.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The form of Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD DOES NOT POSSESS A FORM, FOR HE AND HIS FORM ARE NOTDIFFERENT. HIS FORM IS ALL-KNOWING, ALL-PERVADING PURE CONSCIOUSNESS.(Vs. 3.2.14)10.27.11svacchandopatta-dehayavisuddha-jnana-murtayesarvasmai sarva-bijayasarva-bhutatmane namahsva--of His own (devotees); chanda--according to the desire; upatta--who assumes; dehaya--His transcendental bodies; visuddha--perfectlypure; jnana--knowledge; murtaye--whose form; sarvasmai--to Him who iseverything; sarva-bijaya--who is the seed of all; sarva-bhuta--of allcreated beings; atmane--who is the indwelling Soul; namah--obeisances.Unto Him who assumes transcendental bodies according to the desires ofHis devotees, unto Him whose form is itself pure consciousness, untoHim who is everything and who is the Soul of all creatures, I offer myobeisances.THE FORM OF THE SUPREME LORD IS NOT MEANINGLESS, JUST AS THE SUN'S FORMOF LIGHT IS NOT MEANINGLESS. BOTH ARE OBJECTS OF MEDITATION. AS A WIFE MEDITATES UPON THE FORM OF HER HUSBAND WHILE HE IS AWAY FROM HOME, SO ALSO MEDITATE THE DEVOTEES UPON THE FORM OF THE SUPREME LORD.(Vs. 3.2.15)10.2.37srnvan grnan samsmarayams ca cintayannamani rupani ca mangalani tekriyasu yas tvac-caranaravindayoravista-ceta na bhavaya kalpatesrnvan--constantly hearing about the Lord (sravanam kirtanam visnoh);grnan--chanting or reciting (the holy name of the Lord and Hisactivities); samsmarayan--remembering (constantly thinking of theLord's lotus feet and His form); ca--and; cintayan--contemplating (thetranscendental activities of the Lord); namani--His transcendentalnames; rupani--His transcendental forms; ca--also; mangalani--which areall transcendental and therefore auspicious; te--of Your Lordship;kriyasu--in being engage d in the devotional service; yah--he who;tvat-carana-aravindayoh--at Your lotus feet; avista-cetah--the devoteewho is completely absorbed (in such activities); na--not; bhavaya--forthe material platform; kalpate--is fit. Even while engaged in various activities, devotees whose minds arecompletely absorbed at Your lotus feet, and who constantly hear, chant,contemplate and cause others to remember Your transcendental names andforms, are always on the transcendental platform, and thus they canunderstand the Supreme Personality of Godhead.10.47.34,35yat tv aham bhavatinam vaidure varte priyo drsammanasah sannikarsarthammad-anudhyana-kamyayayat--the fact that; tu--however; aham--I; bhavatinam--from your; vai--indeed; dure--far away; varte--am situated; priyah--who am dear; drsam--to the eyes; manasah--of the mind; sannikarsa--of the attraction;artham--for the sake; mat--upon Me; anudhyana--for your meditation;kamyaya--out of My desire. But the actual reason why I, the beloved object of your sight,have stayed far away from you is that I wanted to intensify yourmeditation upon Me and thus draw your minds closer to Me.yatha dura-care presthemana avisya vartatestrinam ca na tatha cetahsannikrste 'ksi-gocareyatha--as; dure-care--being situated far away; presthe--a lover; manah--the minds; avisya--becoming absorbed; vartate--remain; strinam--ofwomen; ca--and; na--not; tatha--so; cetah--their minds; snnikrste--whenhe is near; aksi-gocare--present before their eyes. When her lover is far away, a woman thinks of him more than whenhe is present before her.4.8.52evam bhagavato rupamsubhadram dhyayato manahnirvrtya paraya turnamsampannam na nivartateevam--thus; bhagavatah--of the Supreme Personality of Godhead; rupam--form; su-bhadram--very auspicious; dhyayatah--meditating; manah--themind; nirvrtya--being freed from all material contamination; paraya--transcendental; turnam--very soon; sampannam--being enriched; na--never; nivartate--come down. One who meditates in this way, concentrating his mind upon thealways auspicious form of the Lord, is very soon freed from all material contamination, and he does not come down from meditation upon the Lord.BUT THE SUPREME LORD'S FORM IS NOT AN IMAGINARY CONVENIENCE MEANT ONLYFOR CONCENTRATING THE MIND. THE UPANISADS (WITH WORDS LIKE SATYA,JNANA, ANANTA AND ANANDA) POINT TO HIS TRANSCENDENTAL FORM AS THEHIGHEST REALITY. HIS FORM IS NOT DIFFERENT FROM HIS TRANSCENDENTAL,BLISSFUL SELF.(Vs. 3.2.16)10.13.54satya jnananantananda-matraika-rasa-murtayahasprsta-bhuri-mahatmyaapi hy upanisad-drsamsatya--eternal; jnana--having full knowledge; ananta--unlimited;ananda--fully blissful; matra--only; eka-rasa--always existing;murtayah--forms; asprsta-bhuri-mahatmyah--whose great glory is nottouched; api--even; hi--because; upanisat-drsam--by those jnanis whoare engaged in studying the Upanisads. The visnu-murtis all had eternal, unlimited forms, full ofknowledge and bliss and existing beyond the influence of time. Theirgreat glory was not even to be touched by the jnanis engaged instudying the Upanisads.10.3.13sri-vasudeva uvacavidito 'si bhavan saksatpurusah prakrteh parahkevalanu bhavananda-svarupah sarva-buddhi-drksri-vasudevah uvaca--Sri Vasudeva prayed; viditah asi--now I am fullyconscious of You; bhavan--Your Lordship; saksat--directly; purusah--theSupreme Person; prakrteh--to material nature; parah--transcendental,beyond everything material; kevala-anubhava-ananda-svarupah--Your formis sac-cid-ananda-vigraha, and whoever perceives You becomestranscendentally blissful; sarva-buddhi-drk--the supreme observer, theSupersoul, the intelligence of everyone. Vasudeva said: My Lord, You are the Supreme Person, beyond material existence, and You are the Supersoul. Your form can be perceived by transcendental knowledge, by which You can be understood as the Supreme Personality of Godhead. I now understand Your position perfectly.THE SUPREME LORD'S SELF IS NOT DIFFERENT FROM HIS FORM (THEREFORE IFONE CANNOT UNDERSTAND THE LORD'S FORM, HE CANNOT UNDERSTAND THE LORD'STRANSCENDENTAL, BLISSFUL SELF).(Vs. 3.2.17)10.14.1,2sri-brahmovacanaumidya te 'bhra-vapuse tadid-ambarayagunjavatamsa-paripiccha-lasan-mukhayavanya-sraje kavala-vetra-visana-venu-laksma-sriye mrdu-pade pasupangajayasri-brahma uvaca--Lord Brahma said; naumi--I offer praise; idya--O mostworshipable one; te--unto You; ambhra--like a dark cloud; vapuse--whosebody; tadit--like lightening; ambaraya--whose garment; gunja--made ofsmall berries; avatamsa--with ornaments (for the ears); paripiccha--andpeacock feathers; lasat--resplendent; mukhaya--whose face; vanya-sraje--wearing garlands of forest flowers; kavala--a morsel of food; vetra--a stick; visana--a buffalo-horn bugle; venu--and a flute; laksma--characterized by; sriye--whose beauty; mrdu--soft; pade--whose feet;pasu-pa--of the cowherd (Nanda Maharaja); anga-jaya--unto the son.asyapi deva vapuso mad-anugrahasyasveccha-mayasya na tu bhuta-mayayasya ko 'pinese mahi tv avasitum manasantarenasaksast tavaiva kim utatma-sukhanubhutehasya--of this; api--even; deva--O Lord; vapusah--the body; mat-anugrahasya--which has shown mercy to me; sva-iccha-mayasya--whichappears in response to the desires of Your pure devotees; na--not; tu--on the other hand; bhuta-mayayasya--a product of matter; kah--Brahma;api--even; naise--I am not able; mahi--the potency; tu--indeed;avasitum--to estimate; manasa--with my mind; antarena--which iscontrolled and withdrawn; saksat--directly; tava--Your; eva--indeed;kim uta--what to speak; atma--within Yourself; sukha--of happiness;anubhuteh--of Your experience. My dear Lord, neither I nor anyone else can estimate the potencyof this transcendental body of Yours, which has shown such mercy to meand which appears just to fulfill the desires of Your pure devotees.Although my mind is completely withdrawn from material affairs, I cannot understand Your personal form. How, then, could I possibly understand the happiness You experience within Yourself?ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: The worshiped is different from the worshiper. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT IS ESTABLISHED THAT THE SUPREME LORD IS A PERSON WHOSE FORM ISBLISSFUL SPIRIT. BUT WHAT ABOUT THE INDIVIDUAL SPIRIT SOULS? ARE THEYTHE SUPREME LORD HIMSELF, OR ARE THEY DIFFERENT FROM HIM?THE ANSWER IS GIVEN IN THE EXAMPLE OF THE SUN AND ITS REFLECTION: THEYARE DIFFERENT, THOUGH INSEPARABLE.(Vs. 3.2.18)3.27.12yatha jala-stha abhasahsthala-sthenavadrsyatesvabhasena tatha suryojala-sthena divi sthitahyatha--as; jala-sthah--situated on water; abhasah--a reflection;sthala-sthena--situated on the wall; avadrsyate--is perceived;svaabhasena--by its reflection; tatha--in that way; suryah--the sun;jala-sthena--situated on the water; divi--in the sky; sthitah--situated. The presence of the Supreme Lord can be realized just as the sunis realized first as a reflection on water, and again as a secondreflection on the wall of a room, although the sun itself is situatedin the sky.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: The individual spirit souls are not reflections of ³³Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: THIS EXAMPLE REALLY PROVES THAT THE INDIVIDUAL SOUL AND THESUPREME LORD ARE ONE AND THE SAME. A REFLECTION OF THE SUN IS, AFTERALL, ONLY THE SUN ITSELF. THE DIFFERENCE BETWEEN THE SUN AND ITSREFLECTION IS ONLY APPARENT.REPLY: THIS ARGUMENT WILL NOT STAND. UNLIKE THE SUN, WHICH REMAINS INONE PLACE WHILE BEING REFLECTED IN MANY PLACES, THE LORD EXPANDSHIMSELF TO BE WITHIN THE HEART OF EVERY LIVING BEING AS THE SUPERSOUL,THE NEAREST AND DEAREST FRIEND OF THE INDIVIDUAL SOUL. THUS THEDIFFERENCE BETWEEN THE SOUL AND THE SUPREME LORD IS ETERNALLY REAL.(Vs. 3.2.19)8.3.10nama atma-pradipayasaksine paramatmanenamo giram vidurayamanasas cetasam apinamah--I offer my respectful obeisances; atma-pradipaya--unto He who isself-effulgent or who gives enlightenment to the living entities;saksine--who is situated in everyone's heart as a witness; parama-atmane--unto the Supreme Soul, the Supersoul; namah--I offer myrespectful obeisances; giram--by words; viduraya--who is impossible toreach; manasah--by the mind; cetasam--or by consciousness; api--even. I offer my respectful obeisances unto the Supreme Personality ofGodhead, the self-effulgent Supersoul, who is the witness in everyone'sheart, who enlightens the individual soul and who cannot be reached byexercises of the mind, words or consciousness.THE EXAMPLE OF THE REFLECTION SHOULD BE UNDERSTOOD IN TERMS OF GREATAND SMALL: THE SUN IS ALWAYS GREAT AND FIXED IN ITS POSITION, BUT ITSREFLECTION IN WATER IS SMALL AND QUIVERING. SIMILARLY THE SUPREME LORDIS GREAT AND EVER-TRANSCENDENTAL TO THE INFLUENCE OF MATTER, BUT THEINDIVIDUAL SOUL IS SMALL AND IS AFFECTED BY MATTER.(Vs. 3.2.20)3.7.11yatha jale candramasahkampadis tat-krto gunahdrsyate 'sann api drasturatmano 'natmano gunahyatha--as; jale--in the water; candramasah--of the moon; kampa-adih--quivering, etc.; tat-krtah--done by the water; gunah--quality; drsyate--it is so seen; asan api--without existence; drastuh--of the seer;atmanah--of the self; anatmanah--of other than the self; gunah--quality. As the moon reflected on water appears to the seer to tremble dueto being associated with the quality of the water, so the self associated with matter appears to be qualified as matter.THE POINT OF THE ABOVE EXAMPLE IS NOT TO ILLUSTRATE HOW THE SOUL IS A REFLECTION OF GOD, BUT HOW MATTER, WHICH CANNOT APPROACH THE SUPREMELORD JUST AS SEA WATER CANNOT APPROACH THE SUN OR MOON IN THE SKY,APPEARS TO DISTURB THE SOUL, JUST AS WATER APPEARS TO MAKE THEREFLECTION OF THE MOON TREMBLE. THUS THE DIFFERENCE BETWEEN THESUPREME LORD AND THE INDIVIDUAL SOUL IS ILLUSTRATED.(Vs. 3.2.21)3.7.16sadhv etad vyakrtam vidvannatma-mayayanam harehabhaty apartham nirmulamvisva-mulam na yad bahihsadhu--as good as it should be; etat--all these explanations; vyahrtam--thus spoken; vidvan--O learned one; na--not; atma--the self; maya--energy; ayanam--movement; hareh--of the Personality of Godhead; abhati--appears; apartham--without meaning; nirmulam--without basis; visva-mulam--the origin is the Supreme; na--not; yat--which; bahih--outside. O learned sage, your explanations are very good, as they shouldbe. Disturbances to the conditioned soul have no other basis than themovement of the external energy of the Lord.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: The 'neti-neti' text explained. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: YOUR REBUTTAL OF THE ONENESS OF SOUL AND SUPREME SOUL ISINVALIDATED BY THE NETI-NETI VERSE OF THE BRIHAD-ARANYAKA UPANISAD(2.3.6) IN WHICH THE SUPREME LORD IS DECLARED TO BE THE ONLY TRUTH,APART FROM WHICH NOTHING ELSE (NETI-NETI: NOT THIS, NOT THIS) EXISTS.REPLY: THIS INTERPRETATION OF THE NETI-NETI VERSE IS FALSE. THE VERSESTATES, ATHATA ADESO NETI NETI; NA HI ETASMAD ITI; NETY ANYAD PARAMASTI: 'THIS IS THE TEACHING--NO, NO; NAUGHT THAN HIM; NOTHING ISGREATER THAN HIM.' THIS MEANS THAT THE SUPREME LORD IS GREATER THANALL ELSE THAT EXISTS. IT DOES NOT MEAN THAT ONLY HE EXISTS AND NOTHINGELSE EXISTS.(Vs. 3.2.22)8.3.22-24yatharciso 'gneh savitur gabhastayoniryanti samyanty asakrt sva-rocisahtatha yato 'yam guna-sampravahobuddhir manah khani sarira-sargahsa vai na devasura-martya-tiryanna stri na sandho na puman na jantuhnayam gunah karma na san na casannisedha-seso jayatad asesahyasya--of the Supreme Personality of Godhead who; brahma-adayah--thegreat demigods, headed by Lord Brahma; devah--and other demigods;vedah--the Vedic knowledge; lokah--different personalities; cara-acarah--the moving and the nonmoving (like trees a nd plants); nama-rupa--of different names and different forms; vibhedena--by suchdivisions; phalgvya--who are less important; ca--also; kalaya--by theparts; krtah--created; yatha--as; arcisah--the sparks; agneh--of fire;savituh--from the sun; gabh astayah--the shining particles; niryanti--emanate from; samyanti--and enter into; asakrt--again and again; sva-rocisah--as parts and parcels; tatha--similarly; yatah--the Personalityof Godhead from whom; ayam--this; guna-sampravahah--continuous manifestation of the different modes of nature; buddhih manah--theintelligence and mind; khani--the senses; sarira--of the body (grossand subtle); sargah--the divisions; sah--that Supreme Personality ofGodhead; vai--indeed; na--is not; deva--demigod; asura--demon; martya--human being; tiryak--bird or beast; na--neither; stri--woman; na--nor;sandah--neuter; na--neither; puman--man; na--nor; jantuh--living beingor animal; na ayam--nor is He; gunah--material quality; karma--fruitiveactivity; na--is not; sat--manifestation; na--nor; ca--also; asat--nonmanifestation; nisedha--of the discrimination of neti neti ("notthis, not this"); sesah--He is the end; jayatat--all glories unto Him;asesah--who is unlimited. The Supreme Personality of Godhead creates His minor parts andparcels, the jiva-tattva, beginning with Lord Brahma, the demigods andthe expansions of Vedic knowledge [Sama, Rg, Yajur and Atharva] andincluding all other living entities, moving and nonmoving, with theirdifferent names and characteristics. As the sparks of a fire or theshining rays of the sun emanate from their source and merge into itagain and again, the mind, the intelligence, the senses, the gross andsubtle material bodies, and the continuous transformations of thedifferent modes of nature all emanate from the Lord and again mergeinto Him. He is neither demigod nor demon, neither human nor bird orbeast. He is not woman, man, or neuter, nor is He an animal. He is nota material quality, a fruitive activity, a manifestation ornonmanifestation. He is the last word in the discrimination of "notthis, not this," and He is unlimited. All glories to the SupremePersonality of Godhead!OBJECTION: THE REAL MEANING OF THE NETI-NETI VERSE IS THAT JUST AS THEFORMS AND FEATURES OF THE MATERIAL WORLD DO NOT EXIST IN REALITY, SOALSO THE FORMS AND FEATURES OF THE SUPREME LORD DO NOT EXIST IN REALITY(I.E. HE IS IMPERSONAL AND FORMLESS). THEREFORE THE WORD 'NO' IS USEDTWICE (NETI-NETI).REPLY: THE MEANING OF THIS VERSE IS, 'HE IS NOT LIKE THEM,' NOT, 'HISQUALITIES, LIKE THEIRS, ARE NOT REAL.'(Vs. 3.2.23)8.5.26,27sri-brahmovacaavikriyam satyam anantam adyamguha-sayam niskalam apratarkyammano-'grayanam vacasaniruktamnamamahe deva-varam varenyamsri-brahma uvaca--Lord Brahma said; avikriyam--unto the Personality ofGodhead, who never changes (as opposed to material existence); satyam--the eternal supreme truth; anantam--unlimited; adyam--the originalcause of all causes; guha-sayam--present in everyone's heart; niskalam--without any decrease in potency; apratarkyam--inconceivable, notwithin the jurisdiction of material arguments; manah-agrayanam--morequick than the mind, inconceivable to mental speculation; vacasa--byjugglery of words; aniruktam--indescribable; namamahe--all of usdemigods offer our respectful obeisances; deva-varam--unto the SupremeLord, who is not equalled or surpassed by anyone; varenyam--the supremeworshipable, who is worshiped by the Gayatri mantra. Lord Brahma said: O Supreme Lord, O changeless, unlimited supremetruth. You are the origin of everything. Being all-pervading, You arein everyone's heart and also in the atom. You have no material qualities. Indeed, You are inconceivable. The mind cannot catch You by speculation, and words fail to describe You. You are the supreme master of everyone, and therefore You are worshipable for everyone. We offer our respectful obeisances unto You.vipascitam prana-mano-dhiyatmanamarthendriyabhasam anidram avranamchayatapau yatra na grdhra-paksautam aksaram kham tri-yugam vrajamahevipascitam--unto the omniscient; prana--how the living force is working; manah--how the mind is working; dhiya--how the intelligence is working; atmanam--of all living entities; artha--the objects of the senses; indriya--the senses; abhasam--knowledge; anidram--always awake and free from ignorance; avranam--without a material body subject to pains and pleasures; chaya-atapau--the shelter for all who are suffering from ignorance; yatra--wherein; na--not; grdhra-paksau--partiality toward any living being; tam--unto Him; aksaram--infallible; kham--all-pervading like the sky; tri-yugam--appearing with six opulences in three yugas (Satya, Treta and Dvapara); vrajamahe--I take shelter. The Supreme Personality of Godhead directly and indirectly knowshow everything, including the living force, mind and intelligence, isworking under His control. He is the illuminator of everything and hasno ignorance. He does not have a material body subject to the reactionsof previous activities, and He is free from the ignorance of partialityand materialistic education. I therefore take shelter of the lotus feetof the Supreme Lord, who is eternal, all-pervading and as great as thesky and who appears with six opulences in three yugas [Satya, Treta andDvapara].ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: The form of the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE FORM OF THE SUPREME LORD IS INVISIBLE TO THE SENSES OF MATERIALISTS. THEREFORE HIS FORM IS SAID TO BE UNMANIFEST.(Vs. 3.2.24)5.17.18sri-bhagavan uvacaom namo bhagavate maha-purusayasarva-guna-sankhyanayanantayavyaktaya nama iti.sri-bhagavan uvaca--the most powerful Lord Siva says; om namo bhagavate--O Supreme Personality of Godhead, I offer my respectful obeisances unto You; maha-purusaya--who are the Supreme person; sarva-guna-sankhyanaya--the reservoir of all transcendent al qualities; anantaya--the unlimited;avyaktaya--not manifested within the material world; namah--my respectfulobeisances; iti--thus. The most powerful Lord Siva says: O Supreme Personality of Godhead, I offer my respectful obeisances unto You in Your expansion as Lord Sankarsana. You are the reservoir of all transcendental qualities.Although You are unlimited, You remain unmanifest to the nondevotees.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: Brahman can be seen. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBUT THE TRANSCENDENTALISTS ENGAGED IN HIS WORSHIP PERCEIVE THE SUPREMELORD DIRECTLY.(Vs. 3.2.25)3.9.11tvam bhakti-yoga-paribhavita-hrt-sarojaasse sruteksita-patho nanu natha pumsamyad-yad-dhiya ta urugaya vibhavayantitat-tad-vapuh pranayase sad-anugrahayatvam--unto You; bhakti-yoga--in devotional service; paribhavita--beingone hundred percent engaged; hrt--of the heart; saroje--on the lotus;asse--You reside; sruta-iksita--seen through the ear; pathah--the path;nanu--now; natha--O my Lord; pumsam--of the devotees; yat-yat--whichever; dhiya--by meditating; te--Your; urugaya--O multiglorious;vibhavayanti--they specifically think of; tat-tat--the very same;vapuh--transcendental form; pranayase--do You manifest; sat-anugrahaya--to show Your causeless mercy. O my Lord, Your devotees can see You through the ears by theprocess of bona fide hearing, and thus their hearts become cleansed,and You take Your seat there. You are so merciful to Your devotees thatYou manifest Yourself in the particular eternal form of transcendencein which they always think of You.IT IS WRONG TO SUPPOSE THAT THE SUPREME LORD HAS A GROSSLY MANIFESTEXTERNAL FORM, AND A SUBTLE INTERNAL ASPECT THAT IS UNMANIFEST ANDDEVOID OF FORM.(Vs. 3.2.26)3.2.2rupam yad etad avabodha-rasodayenasasvan-nivrtta-tamasah sad-anugrahayaadau grhitam avatara-sataika-bijamyan-nabhi-padma-bhavanad aham avirasamrupam--form; yat--which; etat--that; avabodha-rasa--of Your internalpotency; udayena--with the manifestation; sasvat--forever; nivrtta--freed from; tamasah--material contamination; sat-anugra-haya--for thesake of the devotees; adau--original in the creative energy of matter;grhitam--accepted; avatara--of incarnations; sata-eka-bijam--the rootcause of hundreds; yat--that which; nabhi-padma--the navel lotusflower; bhavanat--from the home; aham--myself; avirasam--generated.The form which I see is eternally freed from material contamination and has advented to show mercy to the devotees as a manifestation of internal potency. This incarnation is the origin of many other incarnations, and I am born from the lotus flower grown from Your navel home.OBJECTION: THE SUPREME LORD DOES NOT ALWAYS APPEAR WHEN HE IS WORSHIPED.REPLY: THE SUPREME LORD REVEALS HIS PERSONAL FORM TO DEVOTEES WHO HAVE ATTAINED PERFECTION BY REGULAR PRACTICE OF BHAKTI-YOGA ACCORDING TO THE PRESCRIBED METHOD. REGULAR PRACTICE (ABHYASA-KARMA) REFERS TO MANTRA MEDITATION, WHICH IS COMPARED IN THE UPANISADS TO THE CONSTANT RUBBING OF TWO STICKS TO PRODUCE FIRE. BUT THE LORD IS NOT REVEALED BY A MERE REPETITIVE FORMULA; HE MANIFESTS HIMSELF WHEN HE IS PLEASED BY THE LOVE OF HIS DEVOTEE.(Vs. 3.2.27)10.14.5,6pureha bhuman bahavo 'pi yoginastvad-arpiteha nija-karma-labdhayavibudhya bhaktyaiva kathopanitayaprapedire 'njo 'cyuta te gatim parampure--previously; iha--in this world; bhuman--O almighty Lord; bahavah--many; api--indeed; yoginah--followers of the path of yoga; tvat--untoYou; arpita--having offered; ihah--all their endeavors; nija-karma--bytheir prescribed duties; labdhaya--which is achieved; vibudhya--comingto understand; bhaktya--by devotional service; eva--indeed; katha-upanitaya--cultivated through hearing and chanting topics about You;prapedire--they acheived by surrender; anjah--easily; acyuta--O infallible one; te--Your; gatim--destination; param--supreme. O almighty Lord, in the past many yogis in this world achieved theplatform of devotional service by offering all their endeavors unto Youand faithfully carrying out their prescribed duties. Though suchdevotional service, perfected by the process of hearing and chantingabout You, they came to understand You and achieve Your supreme abode.tathapi bhuman mahimagunasya teviboddhum arhaty amalantar-atmabhihavikriyate svanubhavad arupatohy ananya-bodhyatmataya na canyathatatha api--nevertheless; bhuman--O limitless one; mahima--the potency;agunasya--of Him who has no material qualities; te--of You; viboddhum--to understand; arhati--one is able; amala--spotless; antah-atmabhih--with mind and senses; avikriyat--not based on material differentiations; sva-anubhavat--by perception of the Supreme Soul; arupatah--without attachment ot material forms; hi--indeed; ananya-bodhya-atmataya--as self-manifested, without the help of any other illuminating agent; na--not; ca--and; anyatha--otherwise. Nondevotees, however, cannot realize You in Your full personalfeature. Nevertheless, it may be possible for them to realize Yourexpansion as the impersonal Supreme by cultivating direct perception ofthe Self within the heart. But they can do this only by purifyingtheir mind and senses of all conceptions of material distinctions andall attachment to material sense objects. Only in this way will Yourimpersonal feature manifest itself to them.5.18.34-36uttaresu ca kurusu bhagavan yajna-purusah krta-varaha-rupa astetam tu devi haisa bhuh saha kurubhir askhalita-bhakti-yogenopadhavatiimam ca paramam upanisadam avartayati.uttaresu--on the northern side; ca--also; kurusu--in the tract of landknown as Kuru; bhagavan--the Supreme personality of Godhead; yajna-purusah--who accepts all results of sacrifices; krta-varaha-rupah--having accepted the form of a boar; aste--exists eternally; tam--Him;tu--certainly; devi--the goddess; ha--certainly; esa--this; bhuh--planet earth; saha--along with; kurubhih--the inhabitants of the landknown as Kuru; askhalita--unfailing; bhakti-yogena--by devotionalservice; upadhavati--worship; imam--this; ca--also; paramam upanisadam--the supreme Upanisad (the process by which one can approach the Lord); avartayati--chants again and again for the purpose of practice. Sukadeva Gosvami said: Dear King, the Supreme Lord in His boarincarnation, who accepts all sacrificial offerings, lives in thenorthern part of Jambudvipa. There, in the tract of land known asUttarakuru-varsa, mother earth and all the other inhabitants worshipHim with unfailing devotional service by repeatedly chanting thefollowing Upanisad mantra.om namo bhagavate mantra-tattva-lingaya yajna-kratavemaha-dhvaravayavaya maha-purusaya namah karma-suklaya tri-yugayanamas te.om--O Lord; namah--respectful obeisances; bhagavate--unto the Supremepersonality of Godhead; mantra-tattva-lingaya--who is understood intruth by different mantras; yajna--in the form of animal sacrifices;kratave--and animal sacrifice; maha-dhvara--great sacrifices;avayavaya--whose limbs and bodily parts; maha-purusaya--unto theSupreme Person; namah--respectful obeisances; karma-suklaya--whopurifies the fruitive activities of the living entities; tri-yugaya--unto the Supreme personality of Godhead, who is full with six opulencesand who appears in three yugas (remaining concealed in the fourthyuga); namah--my respectful obeisances; te--unto You. O Lord, we offer our respectful obeisances unto You as the gigantic person. Simply by chanting mantras, we shall be able to understand You fully. You are yajna [sacrifice], and You are the kratu [ritual]. Therefore all the ritualistic ceremonies of sacrifice are part of Your transcendental body, and You are the only enjoyer of all sacrifices. Your form is composed of transcendental goodness. You are known as tri-yuga because in Kali-yuga You appeared as a concealed incarnation and because You always fully possess the three pairs of opulences.yasya svarupam kavayo vipascitogunesu darusv iva jata-vedasammithnanti mathna manasa didrksavogudham kriyarthair nama iritatmaneyasya--whose; svarupam--form; kavayah--the greatly learned sages;vipascitah--expert in ascertaining the Absolute Truth; gunesu--in thematerial manifestation, consisting of the three modes of nature;darusu--in wood; iva--like; jata--manifested; vedasam--fire;mithnanti--stir; mathna--with a piece of wood used for producing fire;manasa--by the mind; didrksavah--who are inquisitive; gudham--hidden;kriya-arthaih--by fruitive activities and their results; namah--respectful obeisances; irita-atmane--unto the Lord, who is manifested. By manipulating a fire-generating stick, great saints and sagescan bring forth the fire lying dormant within wood. In the same way, O Lord, those expert in understanding the Absolute Truth try to see Youin everything--even in their own bodies. Yet you remain concealed.You are not to be understood by indirect processes involving mental orphysical activities. Because You are self-manifested, only when Yousee that a person is wholeheartedly engaged in searching for You doYou reveal Yourself. Therefore I offer my respectful obeisances untoYou.THERE IS SUFFICIENT EVIDENCE IN THE VEDIC LITERATURE TO PROVE THAT THESUPREME LORD SIMULTANEOUSLY PERVADES ALL THINGS AND YET MANIFESTS HISTRANSCENDENTAL FORM SPECIFICALLY TO HIS DEVOTEES. THUS HE IS KNOWN ASANANTA (THE UNLIMITED).(Vs. 3.2.28)6.4.33yo 'nugrahartham bhajatam pada-mulamanama-rupo bhagavan anantahnamani rupani ca janma-karmabhirbheje sa mahyam paramah prasidatuyah--who (the Supreme Personality of Godhead); anugraha-artham--to showHis causeless mercy; bhajatam--to the devotees who always renderdevotional service; pada-mulam--to His transcendental lotus feet;anama--with no material name; rupah--or material form; bhagavan--theSupreme Personality of Godhead; anantah--unlimited, all-pervading andeternally existing; namani--transcendental holy names; rupani--Histranscendental forms; ca--also; janma-karmabhih--with His transcendental birth and activities; bheje--manifests; sah--He; mahyam--unto me;paramah--the Supreme; prasidatu--may He be merciful. The Supreme Personality of Godhead, who is inconceivably opulent,who is devoid of all material names, forms and pastimes, and who isall-pervading, is especially merciful to the devotees who worship Hislotus feet. Thus He exhibits transcendental forms and names with Hisdifferent pastimes. May that Supreme Personality of Godhead, whose formis eternal and full of knowledge and bliss, be merciful to me.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 14: The Supreme Lord's qualities are not different from ³³His Own Self. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD IS HIMSELF THE QUALITIES OF BLISS AND KNOWLEDGE, ANDSIMULTANEOUSLY HE IS A PERSON POSSESSING THE QUALITIES OF BLISS ANDKNOWLEDGE.(Vs. 3.2.29)7.6.23kevalanubhavananda-svarupah paramesvarahmayayantarhitaisvaryaiyate guna-sargayakevala--only; anubhava-ananda-svarupah--whose form is blissful and fullof knowledge; parama-isvarah--the Supreme Personality of Godhead, thesupreme ruler; mayaya--by maya, the illusory energy; antarhita--covered; aisvaryah--whose unlimited opulence; iyate--is mistaken as;guna-sargaya--the interaction of the material modes of nature.He is simply perceived as the supreme sac-cid-ananda [eternity,knowledge and bliss]. Being covered by the curtain of the externalenergy, to the atheist He appears nonexistent.1.7.23tvam adyah purusah saksadisvarah prakrteh parahmayam vyudasya cic-chaktyakaivalye sthita atmanitvam adyah--You are the original; purusah--the enjoying personality;saksat--directly; isvarah--the controller; prakrteh--of materialnature; parah--transcendental; mayam--the material energy; vyudasya--one who has thrown aside; cit-saktya--by dint of internal potency;kaivalye--in pure eternal knowledge and bliss; sthitah--placed; atmani--own self. You are the original Personality of Godhead who expands Himselfall over the creations and is transcendental to material energy. Youhave cast away the effects of the material energy by dint of Yourspiritual potency. You are always situated in eternal bliss andtranscendental knowledge.JUST AS THE SUN, THE ABODE OF LIGHT, IS ONE WITH AND DIFFERENT FROM ITSLIGHT, SO THE SUPREME LORD IS ONE WITH AND DIFFERENT FROM HIS KNOWLEDGEAND BLISS.(Vs. 3.2.30)10.3.24sri-devaky uvacarupam yat tat prahur avyaktam adyambrahma jyotir nirgunam nirvikaramsatta-matram nirvisesam nirihamsa tvam saksad visnur adhyatma-dipahsri-devaki uvaca--Sri Devaki said; rupam--form or substance; yat tat--because You are the same substance; prahuh--You are sometimes called;avyaktam--not perceivable by the material senses (atah sri-krsa-namadina bhaved grahyam indriyaih); adyam--You are the original cause;brahma--You are known as Brahman; jyotih--light; nirgunam--withoutmaterial qualities; nirvikaram--without change, the same form of Visnuperpetually; satta-matram--the original substance, the cause ofeverything; nirvisesam --You are present everywhere as the Supersoul(within the heart of a human being and within the heart of an animal,the same substance is present); niriham--without material desires; sah--that Supreme Person; tvam--Your Lordship; saksat--directly; visnuh--Lord Visnu; adhyatma-dipah--the light for all transcendental knowledge(knowing You, one knows everything: yasmin vijnate sarvam evam vijnatambhavati). Sri Devaki said: My dear Lord, there are different Vedas, some ofwhich describe You as unperceivable through words and the mind. Yet Youare the origin of the entire cosmic manifestation. You are Brahman, thegreatest of everything, full of effulgence like the sun. You have nomaterial cause, You are free from change and deviation, and You have nomaterial desires. Thus the Vedas say that You are the substance.Therefore, my Lord, You are directly the origin of all Vedic statements, and by understanding You, one gradually understands everything. You are different from the light of Brahman and Paramatma, yet You are not different from them. Everything emanates from You. Indeed, You are the cause of all causes, Lord Visnu, the light of all transcendental knowledge.IT IS SAID THAT TIME'S NATURE IS INDICATED BY PAST, PRESENT AND FUTURE;AND IT IS SAID THAT TIME IS PAST, PRESENT AND FUTURE. SO ALSO IS THESUPREME LORD'S NATURE INDICATED BY KNOWLEDGE AND BLISS, WHILE AT THESAME TIME HE IS KNOWLEDGE AND BLISS.2.8.12yavan kalpo vikalpo vayatha kalo 'numiyatebhuta-bhavya-bhavac-chabdaayur-manam ca yat satahyavan--as it is; kalpah--the duration of time between creation andannihilation; vikalpah--subsidiary creation and annihilation; va--either; yatha--as also; kalah--the time; anumiyate--is measured; bhuta--past; bhavya--future; bhavat--present; sabdah--sound; ayuh--durationof life; manam--measurement; ca--also; yat--which; satah--of all livingbeings in all planets. Also please explain the duration of time between creation andannihilation, and that of other subsidiary creations, as well as thenature of time, indicated by the sound of past, present and future.Also, please explain the duration and measurement of life of thedifferent living beings known as the demigods, the human beings, etc.,in different planets of the universe.4.29.2badrstam drstavan nanksedbhutam svapnavad anyathabhutam bhavad bhavisyac casuptam sarva-raho-rahahadrstam--future happiness; drsta-vat--like direct experience; nankset--becomes vanquished; bhutam--the material existence; svapnavat--like a dream; anyatha--otherwise; bhutam--which happened in the past; bhavat--present; bhavisyat--future; ca--also; suptam--a dream; sarva--of all;rahah-rahah--the secret conclusion. Everything happening within time, which consists of past, presentand future, is merely a dream. That is the secret understanding in allVedic literature.IT IS DENIED BY SCRIPTURE THAT THE SUPREME LORD'S QUALITIES ARE MATERIAL AND THUS DIFFERENT FROM HIM. HE IS KNOWN AS BHAGAVAN BECAUSE HE IS FULL OF TRANSCENDENTAL QUALITIES (LIKE KNOWLEDGE AND BLISS). ON THE BASIS OF MERE WORDS, FOOLISH PERSONS THINK THE SUPREME LORD IS DIVIDED FROM HIS QUALITIES. STATEMENTS SUCH AS 'MY SELF' OR 'EXISTENCE EXISTS' DO NOT FACTUALLY DIVIDE THE POSSESSOR FROM THE SELF OR EXISTENCE FROM BEING. NEITHER DOES THE STATEMENT 'THE SUPREME LORD'S QUALITIES ARE KNOWLEDGE AND BLISS' DIVIDE HIS ORIGINAL SELF FROM KNOWLEDGE AND BLISS.(Vs. 3.2.31)7.1.6nirguno 'pi hy ajo 'vyaktobhagavan prakrteh parahsva-maya-gunam avisyabadhya-badhakatam gatahnirgunah--without material qualities; api--although; hi--certainly;ajah--unborn; avyaktah--unmanifest; bhagavan--the Supreme Lord;prakrteh--to material nature; parah--transcendental; sva-maya--of Hisown energy; gunam--material qualities; avisya--entering; badhya--obligation; badhakatam--the condition of being obliged; gatah--accepts. The Supreme Personality of Godhead, Visnu, is always transcendentalto material qualities, and therefore He is called nirguna, or without qualities. Because He is unborn, He does not have a material body to be subjected to attachment and hatred. Although the Lord is always above material existence, through His spiritual potency He appeared and actedlike an ordinary human being, accepting duties and obligations, apparently like a conditioned soul.1.3.37na casya kascin nipunena dhaturavaiti jantuh kumanisa utihnamani rupani mano-vacobhihsantanvato nata-caryam ivajnahna--not; ca--and; asya--of Him; kascit--anyone; nipunena--by dexterity;dhatuh--of the creator; avaiti--can know; jantuh--the living being;kumanisah--with a poor fund of knowledge; utih--activities of the Lord;namani--His names; rupani--His forms; manah-vacobhih--by dint of mentalspeculation or deliverance of speeches; santanvatah--displaying; nata-caryam--a dramatic action; iva--like; ajnah--the foolish. The foolish with a poor fund of knowledge cannot know thetranscendental nature of the forms, names and activities of the Lord,who is playing like an actor in a drama. Nor can they express suchthings, neither in their speculations nor in their words.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 15: The bliss of the Supreme Lord is paramount. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE BLISS OF THE SUPREME LORD IS INFINITELY GREATER THAN THAT OF THEINDIVIDUAL SPIRIT SOULS. IT IS IMMEASURABLE; ONLY A SMALL PORTION OFTHAT BLISS CAN BE EXPERIENCED BY OTHERS.(Vs. 3.2.32)2.7.47sasvat prasantam abhayam pratibodha-matramsuddham samam sad-asatah paramatma-tattvamsabdo na yatra puru-karakavan kriyarthomaya paraity abhimukhe ca vilajjamanatad vai padam bhagavatah paramasya pumsobrahmeti yad vidur ajasra-sukham visokamsasvat--eternal; prasantam--without disturbance; abhayam--without fear;pratibodha-matram--a consciousness opposed to the material counterpart;suddham--uncontaminated; samam--without distinction; sat-asatah--of thecause and effect; paramatma-tattvam--the principle of primeval cause;sabdah--speculative sound; na--not; yatra--where there is; puru-karakavan--resulting in fruitive action; kriya-arthah--for the matterof sacrifice; maya--illusion; paraiti--flies away; abhimukhe--in frontof; ca--a lso; vilajjamana--being ashamed of; tat--that; vai--iscertainly; padam--ultimate phase; bhagavatah--of the Personality ofGodhead; paramasya--of the Supreme; pumsah--of the person; brahma--theAbsolute; iti--thus; yat--which; viduh--known as; ajasra--unlimited;sukham--happiness; visokam--without grief. What is realized as the Absolute Brahman is full of unlimitedbliss without grief. That is certainly the ultimate phase of thesupreme enjoyer, the Personality of Godhead. He is eternally void ofall disturbances and fearless. He is complete consciousness as opposedto matter. Uncontaminated and without distinctions, He is the principleprimeval cause of all causes and effects, in whom there is no sacrificefor fruitive activities and in whom the illusory energy does not stand.6.16.19namo vijnana-matrayaparamananda-murtayeatmaramaya santayanivrtta-dvaita-drstayenamah--all obeisances; vijnana-matraya--unto the form full ofknowledge; parama-ananda-murtaye--full of transcendental bliss; atma-aramaya--unto the Lord, who is self-sufficient; santaya--and free fromdisturbances; nivrtta-dvaita-drstaye--whose vision turns away fromduality, or who is one without a second. O reservoir of spiritual potency, O supreme bliss, I offer myrespectful obeisances unto You, who are self-sufficient and mostpeaceful. O ultimate truth, one without a second, You are realized asBrahman, Paramatma and Bhagavan and are therefore the reservoir of allknowledge. I offer my respectful obeisances unto You.2.6.36,37nato 'smy aham tac-caranam samiyusambhavac-chidam svasty-ayanam sumangalamyo hy atma-maya-vibhavam sma paryagadyatha nabhah svantam athapare kutahnatah--let me offer my obeisances; asmi--am; aham--I; tat--the Lord's;caranam--feet; samiyusam--of the surrendered soul; bhavat-chidam--thatwhich stops repetition of birth and death; svasti-ayanam--perception ofall happiness; su-mangalam--all-auspicious; yah--one who; hi--exactly;atma-maya--personal energies; vibhavam--potency; sma--certainly;paryagat--cannot estimate; yatha--as much as; nabhah--the sky; sva-antam--its own limit; atha--therefore; apare--others; kutah--how. Therefore it is best for me to surrender unto His feet, whichalone can deliver one from the miseries of repeated birth and death.Such surrender is all-auspicious and allows one to perceive allhappiness. Even the sky cannot estimate the limits of its ownexpansion. So what can others do when the Lord Himself is unable toestimate His own limits?naham na yuyam yad-rtam gatim vidurna vamadevah kim utapare surahtan-mayaya mohita-buddhayas tv idamvinirmitam catma-samam vicaksmahena--neither; aham--I; yuyam--all you sons; yat--whose; rtam--factual;gatim--movements; viduh--do know; na--nor; vamadevah--Lord Siva; kim--what; uta--else; apare--others; surah--demigods; tat--by His; mayaya--by the illusory energy; mohita--bewildered; buddhayah--with suchintelligence; tu--but; idam--this; vinirmitam--what is created; ca--also; atma-samam--by dint of one's personal ability; vicaksmahe--observe. Since neither Lord Siva nor you nor I could ascertain the limitsof spiritual happiness, how can other demigods know it? And because allof us are bewildered by the illusory external energy of the SupremeLord, we can see only this manifested cosmos according to our individualability.THE WORD 'BLISS' ENCOMPASSES MANY VARIETIES OF EXPERIENCES BY MANYKINDS OF BEINGS, BUT THE BLISS OF THE SUPREME LORD VANQUISHES ALL OTHERCONCEPTIONS OF BLISS.(Vs. 3.2.33)10.47.18yad-anucarita-lila-karna-piyusa-viprut-sakrd-adana-vidhuta-dvandva-dharma vinastahsapadi grha-kutumbam dinam utsrya dinabahava iha vihanga bhiksu-caryam carantiyat--whose; anucarita--constantly performed activities; lila--of suchpastimes; karna--for the ears; piyusa--of the nectar; viprut--of a drop; sakrt--just once; adana--by the partaking; vidhuta--removedentirely; dvandva--of duality; dharmah--their propensities; vinastah--ruined; sapadi--immediately; grha--their homes; kutumbam--and families;dinam--wretched; utsrjya--rejecting; dinah--becoming themselveswretched; bahavah--many persons; iha--here (in Vrndavana); vihangah--(like) birds; bhiksu--of begging; caryam--the livelihood; caranti--theypursue. To hear about the pastimes that Krsna regularly performs is nectarfor the ears. For those who relish just a single drop of that nectar,even once, their dedication to material duality is ruined. Many suchpersons have suddenly given up their wretched homes and families and,themselves becoming wretched, traveled here to Vrndavana to wanderabout like birds, begging for their living.OBJECTION: CHANDOGYA UPANISAD (3.14.1) STATES, SARVAM KHALV IDAMBRAHMA TAJ JALAN ITI SANTA UPASITA: 'ALL THIS IS BRAHMAN. IT ISPRODUCED FROM HIM, LIVES IN HIM AND MERGES IN HIM. SO SHOULD ONEPEACEFULLY MEDITATE UPON HIM.' THIS VERSE DOES NOT SUPPORT THE CLAIMTHAT THE SUPREME LORD IS SUPERIOR TO ALL ELSE.REPLY: THIS TEACHING IS LIKE THE TEACHING THAT THE MATERIAL WORLD ISONE FOOT (EKA-PADA) OF THE SUPREME LORD. BEYOND THAT IS THE REALM OFETERNAL HAPPINESS (TRI-PADA VIBHUTI).(Vs. 3.2.34)2.6.19padesu sarva-bhutanipumsah sthiti-pado viduhamrtam ksemam abhayamtri-murdhno 'dhayi murdhasupadesu--in the one fourth; sarva--all; bhutani--living entities;pumsah--of the Supreme Person; sthiti-padah--the reservoir of allmaterial opulence; viduh--you should know; amrtam--deathlessness;ksemam--all happiness, free from the anxiety of old age, diseases,etc.; abhayam--fearlessness; tri-murdhnah--beyond the three higherplanetary systems; adhayi--exist; murdhasu--beyond the materialcoverings. The Supreme Personality of Godhead is to be known as the supremereservoir of all material opulences by the one fourth of His energy inwhich all the living entities exist. Deathlessness, fearlessness andfreedom from the anxieties of old age and disease exist in the kingdomof God, which is beyond the three higher planetary systems and beyondthe material coverings.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 16: Brahman is not nirvisesa (without particular ³³features). ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: ACCEPTING THAT THE SUPREME IS INFINITE BLISS, STILL IT CANNOT BE THE OBJECT OF LOVE AND DEVOTION BECAUSE IN THE ABSOLUTE THERE IS NO VARIETY.REPLY: JUST AS LIGHT DISPLAYS A VARIETY OF PARTICULAR CHARACTERISTICS(VISESA) IN DIFFERENT SITUATIONS, SO TOO DOES THE SUPREME LORD DISPLAYSVISESA. HE IS NOT NIRVISESA.(Vs. 3.2.35)5.18.33yasminn asankhyeya-visesa-nama-rupakrtau kavibhih kalpiteyamsankhya yaya tattva-drsapaniyatetasmai namah sankhya-nidarsanaya te itiyasmin--in You (the Supreme personality of Godhead); asankhyeya--innumerable; visesa--particular; nama--names; rupa--forms; akrtau--possessing bodily features; kavibhih--by great learned persons;kalpita--imagined; iyam--this; sankhya--number; yaya--by whom; tattva--of the truth; drsa--by knowledge; apaniyate--is extracted; tasmai--untoHim; namah--respectful obeisances; sankhya-nidarsanaya--who is therevealer of this numerical knowledge; te--unto You; iti--thus. O my Lord, Your name, form and bodily features are expanded incountless forms. No one can determine exactly how many forms exist, yet You Yourself, in Your incarnation as the learned scholar Kapiladeva, have analyzed the cosmic manifestation as containing twenty-four elements. Therefore if one is interested in Sankhya philosophy, by which one can enumerate the different truths, he must hear it from You. Unfortunately,nondevotees simply count the different elements and remain ignorant of Your actual form. I offer my respectful obeisances unto You.10.48.20yatha hi bhutesu caracaresumahy-adayo yonisu bhanti nanaevam bhavan kevala atma-yonisuatmatma-tantro bahudha vibhatiyatha--as; hi--indeed; bhutesu--among manifested beings; cara--mobile;acaresu--and immobile; mahi-adayah--earth and so on (the primaryelements of creation); yonisu--in species; bhanti--manifest; nana--variously; evam--so; bhavan--You; kevalah--one alone; atma--Yourself;yonisu--in those whose source; atma--the Supreme Soul; atma-tantrah--self-reliant; bahudha--manifold; vibhati--appear. Just as the primary elements--earth and so on--manifest themselvesin abundant variety among all the species of mobile and immobile life,so You, the one independent Supreme Soul, appear to be manifold amongthe variegated objects of Your creation.3.24.31tany eva te 'bhirupanirupani bhagavams tavayani yani ca rocantesva jananam arupinahtani--those; eva--truly; te--Your; abhirupani--suitable; rupani--forms;bhagavan--O Lord; tava--Your; yani yani--whichever; ca--and; rocante--are pleasing; sva jananam--to Your own devotees; arupinah--of one withno material form. My dear Lord, although You have no material form, You have Yourown innumerable forms. They truly are Your transcendental forms, whichare pleasing to Your devotees.CHANDOGYA UPANISAD (3.14.1) STATES, 'AS IS ONE'S FAITH, SO IS ONE'SREWARD.' THUS THE SUPREME LORD REVEALS PARTICULAR FORMS TO PARTICULARDEVOTEES.(Vs. 3.2.36)3.9.11tvam bhakti-yoga-paribhavita-hrt-sarojaasse sruteksita-patho nanu natha pumsamyad-yad-dhiya ta urugaya vibhavayantitat-tad-vapuh pranayase sad-anugrahayatvam--unto You; bhakti-yoga--in devotional service; paribhavita--beingone hundred percent engaged; hrt--of the heart; saroje--on the lotus;asse--You reside; sruta-iksita--seen through the ear; pathah--the path;nanu--now; natha--O my Lord; pumsam--of the devotees; yat-yat--whichever; dhiya--by meditating; te--Your; urugaya--O multiglorious;vibhavayanti--they specifically think of; tat-tat--the very same;vapuh--transcendental form; pranayase--do You manifest; sat-anugrahaya--to show Your caus eless mercy. O my Lord, Your devotees can see You through the ears by theprocess of bona fide hearing, and thus their hearts become cleansed,and You take Your seat there. You are so merciful to Your devotees thatYou manifest Yourself in the particular eternal form of transcendencein which they always think of You.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 17: The Supreme Lord is the highest. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: SVETASVATARA UPANISAD (3.8) TELLS OF THE MAHA-PURUSA, THEGREATEST PERSON. BUT VERSE 3.10 DECLARES, TATO YAD UTTARATARAM TADARUPAM ANAMAYAM: 'BEYOND THAT, THE SUPREME HAS NO FORM AND NO SUFFERING.' THEREFORE BEYOND THE PERSONAL CONCEPTION OF THE SUPREME LORD THE IMPERSONAL BRAHMAN IS THE HIGHEST.REPLY: THIS STANDPOINT IS WRONG, FOR SCRIPTURE DENIES THAT ANYTHING ISHIGHER THAN THE SUPREME PERSONALITY OF GODHEAD. 'BEYOND THAT' (INVERSE 3.10 QUOTED ABOVE) REFERS TO THE MATERIAL WORLD, WHICH IS SPOKENOF IN VERSE 3.9. THE LATTER VERSE ALSO STATES, YASMAT PARAM NAPARAMASTI, 'THERE IS NO TRUTH SUPERIOR TO THE SUPREME PERSON.'(Vs. 3.2.37)2.9.32,33yavan aham yatha-bhavoyad-rupa-guna-karmakahtathaiva tattva-vijnanamastu te mad-anugrahatyavan--as I am in eternal form; aham--Myself; yatha--as much as;bhavah--transcendental existence; yat--those; rupa--various forms andcolors; guna--qualities; karmakah--activities; tatha--so and so; eva--certainly; tattva-vijnanam--factual realization; astu--let it be; te--unto you; mat--My; anugrahat--by causeless mercy. All of Me, namely My actual eternal form and My transcendentalexistence, color, qualities and activities--let all be awakened withinyou by factual realization, out of My causeless mercy.aham evasam evagrenanyad yat sad-asat parampascad aham yad etac cayo 'vasisyeta so 'smy ahamaham--I, the Personality of Godhead; eva--certainly; asam--existed;eva--only; agre--before the creation; na--never; anyat--anything else;yat--all those; sat--the effect; asat--the cause; param--the supreme;pascat--at the end; aham--I, the Personal ity of Godhead; yat--allthese; etat--creation; ca--also; yah--everything; avasisyeta--remains;sah--that; asmi--I am; aham--I, the Personality of Godhead. Brahma, it is I, the Personality of Godhead, who was existingbefore the creation, when there was nothing but Myself. Nor was therethe material nature, the cause of this creation. That which you see nowis also I, the Personality of Godhead, and after annihilation whatremains will also be I, the Personality of Godhead.2.9.36etavad eva jijnasyamtattva jijnasunatmanahanvaya-vyatirekabhyamyat syat samatra sarvadaetavat--up to this; eva--certainly; jijnasyam--is to be inquired;tattva--the Absolute Truth; jijnasuna--by the student; atmanah--of theSelf; anvaya--directly; vyatirekabhyam--indirectly; yat--whatever;syat--it may be; sarvatra--in all space and time; samada--in allcircumstances. A person who is searching after the Supreme Absolute Truth, thePersonality of Godhead, most certainly must search for it up to this,in all circumstances, in all space and time, and both directly andindirectly.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 18: The Supreme Lord is all-pervading. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: THE PERSONAL CONCEPTION OF GOD IS LIMITED BECAUSE HE HAS A FORM. HAVING FORM, HE IS NOT ALL-PERVADING. THAT FORM WORSHIPED BYHIS DEVOTEES IS DIFFERENTIATED FROM THE FORMS AND FEATURES OF THE RESTOF THE WORLD. THUS HE CANNOT BE ABSOLUTE, FOR HE IS NOT WHERE THEWORLD IS.REPLY: THIS STANDPOINT IS WRONG, FOR SCRIPTURE DECLARES THAT THE SUPREME PERSONALITY OF GODHEAD IS ALL-PERVADING.(Vs. 3.2.38)10.14.55,56krsnam enam avehi tvamatmanam akhilatmanamjagad-dhitaya so 'py atradehivabhati mayayakrsnam--Lord Krsna, the Supreme Personality of Godhead, enam--this;avehi--just try to understand; tvam--you; atmanam--the Soul; akhila-atmanam--of all living entities; jagat-hitaya--for the benefit of thewhole universe; sah--He; api--certainly; atra--here; dehi--a humanbeing; iva--like; abhati--appears; mayaya--by His internal potency. You should know Krsna to be the original Soul of all living entities.For the benefit of the whole universe, He has, out of His causeless mercy, appeared as an ordinary human being. He has done this by the strength of His internal potency.vastuto janatam atrakrsnam sthasnu carisnu cabhagavad-rupam akhilamnanyad vastv iha kincanavastutah--in fact; janatam--for those who understand; atra--in thisworld; krsnam--Lord Krsna; sthasnu--stationary; carisnu--moving; ca--and; bhagavat-rupam--the manifest forms of the Personality of Godhead;akhilam--everything; na--nothing; anyat--else; vastu--substance; iha--here; kincana--at all. Those in this world who understand Lord Krsna as He is see allthings, whether stationary or moving, as manifest forms of the SupremePersonality of Godhead. Such enlightened persons recognize no realityapart from the Supreme Lord Krsna.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 19: The Supreme Lord awards the fruits of action. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙARE THOSE WHO ARE PROMOTED TO HIGHER PLANETS ELEVATED BY THE STRENGTHOF THEIR PIOUS DEEDS OR ARE THEY ELEVATED BY THE SUPREME LORD?THE ANSWER IS THAT THEY ARE ELEVATED BY THE SUPREME LORD.(Vs. 3.2.39)2.3.10akamah sarva-kamo vamoksa-kama udara-dhihtivrena bhakti-yogenayajeta purusam paramakamah--one who has transcended all material desires; sarva-kamah--onewho has the sum total of material desires; va--either; moksa-kamah--one who desires liberation; udara-dhih--with broader intelligence;tivrena--with great force; bhakti-yogena--by devotional service to theLord; yajeta--should worship; purusam--the Lord; param--the supremewhole. A person who has broader intelligence, whether he be full of allmaterial desire, without any material desire, or desiring liberation,must by all means worship the supreme whole, the Personality of Godhead.2.4.17tapasvino dana-para yasasvinomanasvino mantra-vidah sumangalahksemam na vindanti vina yad-arpanamtasmai subhadra-sravase namo namahtapasvinah--the great learned sages; dana-parah--the great performer ofcharity; yasasvinah--the great worker of distinction; manasvinah--thegreat philosophers or mystics; mantra-vidah--the great chanter of theVedic hymns; su-mangalah--strict followers of Vedic principles;ksemam--fruitful result; na--never; vindanti--attain; vina--without;yat-arpanam--dedication; tasmai--unto Him; subhadra--auspicious;sravase--hearing about Him; namah--my obeisances; namah--again andagain. Let me offer my respectful obeisances unto the all-auspicious LordSri Krsna again and again because the great learned sages, the greatperformers of charity, the great workers of distinction, the greatphilosophers and mystics, the great chanters of the Vedic hymns and thegreat followers of Vedic principles cannot achieve any fruitful resultwithout dedication of such great qualities to the service of the Lord.THIS IS CONFIRMED IN THE SRUTI-SASTRA.(Vs. 3.2.40)8.23.15,16sri-sukra uvacakutas tat-karma-vaisamyamyasya kamaesvaro bhavanyajneso yajna-purusahsarva-bhavena pujitahsri-sukrah uvaca--Sri Sukracarya said; kutah--where is that; tat--ofhim (Bali Maharaja); karma-vaisamyam--discrepancy in discharging fruitive activities; yasya--of whom (Bali Maharaja); karma-isvarah--the master of all fruitive activities; bhavan--Your Lordship; yajna-isah--You are the enjoyer of all sacrifices; yajna-purusah--You are the person for whose pleasure all sacrifices are offered; sarva-bhavena--in all respects; pujitah--having worshiped. Sukracarya said: My Lord, You are the enjoyer and lawgiver in allperformances of sacrifice, and You are the yajna-purusa, the person towhom all sacrifices are offered. If one has fully satisfied You, whereis the chance of discrepancies or faults in his performances of sacrifice?mantratas tantratas chidramdesa-ka larha-vastutahsarvam karoti nischidramanusankirtanam tavamantratah--in pronouncing the Vedic mantras improperly; tantratah--ininsufficient knowledge for following regulative principles; chidram--discrepancy; desa--in the matter of country; kala--and time; arha--andrecipient; vastutah--and paraphernalia; sarvam--all these; karoti--makes; nischidram--without discrepancy; anusankirtanam--constantlychanting the holy name; tava--of Your Lordship. There may be discrepancies in pronouncing the mantras and observing the regulative principles, and, moreover, there may be discrepancies in regard to time, place, person and paraphernalia. But when Your Lordship's holy name is chanted, everything becomes faultless.THE STANDPOINT OF SAGE JAIMINI IS THAT THE SUPREME LORD IS THE GIVER OFPIOUS ACTIVITIES. THE PIOUS ACTIVITIES THEMSELVES HAVE THE POTENCY TOREWARD THE FRUITIVE WORKER. THUS THE SUPREME LORD DOES NOT DIRECTLYGIVE THE RESULTS OF PIOUS ACTIVITIES.(Vs. 3.2.41)10.24.17dehan uccavacan jantuhprapyotsrjati karmanasatrur mitram udasinahkarmaiva guru isvarahdehan--material bodies; ucca-avacan--high- and low-class; jantuh--the conditioned living entity; prapya--obtaining; utsrjati--gives up;karmana--by the reactions of his material activities; satruh--hisenemy; mitram--friend; udasinah--and neutral party; karma--materialwork; eva--alone; guruh--his spiritual master; isvarah--his lord. Because it is karma that causes the conditioned living entity toaccept and then give up different high- and low-grade material bodies,this karma is his enemy, friend and neutral witness, his spiritualmaster and controlling lord.BUT VYASADEVA HOLDS THAT THE SUPREME LORD IS THE BESTOWER OF REWARDS,FOR HE IS THE CAUSE OF ALL CAUSES.(Vs. 3.2.42)4.11.20,21na vai sva-pakso 'sya vipaksa eva vaparasya mrtyor visatah samam prajahtam dhavamanam anudhavanty anisayatha rajamsy anilam bhuta-sanghahna--not; vai--however; sva-paksah--ally; asya--of the Supreme Personality of Godhead; vipaksah--enemy; eva--certainly; va--or; parasya--of the Supreme; mrtyoh--in the form of time; visatah--entering; samam--equally; prajah--living entities; tam--Him; dhavamanam--moving; anudhavanti--followbehind; anisah--dependent living entities; yatha--as; rajamsi--particles of dust; anilam--the wind; bhuta-sanghah--other material elements. The Supreme Personality of Godhead, in His feature of eternaltime, is present in the material world and is neutral towards everyone.No one is His ally, and no one is His enemy. Within the jurisdiction ofthe time element, everyone enjoys or suffers the result of his ownkarma, or fruitive activities. As, when the wind blows, small particlesof dust fly in the air, so, according to one's particular karma, onesuffers or enjoys material life.ayuso 'acayam jantostathaivopacayam vibhuhubhabhyam rahitah sva-sthoduhsthasya vidadhaty asauayusah--of duration of life; apacayam--diminution; jantoh--of theliving entities; tatha--similarly; eva--also; upacayam--increase;vibhuh--the Supreme Personality of Godhead; ubhabhyam--from both ofthem; rahitah--free; sva-sthah--always situated in His transcendentalposition; duhsthasya--of the living entities under the laws of karma;vidadhati--awards; asau--He. The Supreme Personality of Godhead, Visnu, is all-powerful, and Heawards the results of one's fruitive activities. Thus, although oneliving entity's duration of life is very small whereas that of anotheris very great, He is always in His transcendental position, and thereis no question of lessening or increasing His duration of life.


Sb(vs)11

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)11 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER ELEVEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Third Adhyaya, Pada Three] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Eleven--1. The Supreme Lord is sought in the Vedas.2. Brahman's qualities may be collated from the different branches of the Vedic scriptures.3. The exception to the principle given in Adhikarana 2 is seen in the worship performed by the ekanti (unalloyed) devotees.4. The Supreme Lord's birth and infancy.5. The activities of the Supreme Lord are eternal.6. Meditation on the Supreme Lord's attributes.7. The Supreme Lord is full of bliss.8. The Supreme Lord is the father.9. The personal form of the Supreme Lord is to be meditated upon.10. The destructive attributes of the Supreme Lord.11. Philosophical meditation upon the Supreme Lord.12. Both vaidhi-and ruci-bhakti-yoga award liberation.13. Of the two forms of bhakti-yoga, ruci-bhakti is superior.14. The processes of bhakti-yoga.15. The form of the Supreme Lord is inconceivable.16. The transcendental abode of the Supreme Lord.17. The potency by which the Supreme Lord manifests His variegatedness.18. The Goddess of Fortune.19. Lord Krsna is worshipable in all of His forms.20. The spiritual master.21. The mercy of the spiritual master.22. The individual soul never becomes Lord Krsna.23. Full realization of the Absolute Truth is the only means to liberation.24. Worshiping the saintly devotees.25. Liberated souls have different relationships with Sri Krsna.26. How to attain pure Krsna consciousness.27. The Supreme Lord resides within the bodies of the living entities.28. A devotee attains the object of his devotion.29. The multiple forms and pastimes of the one Supreme Lord.30. The different forms of the Supreme Lord are to be worshiped each in their own particular way.31. Ekanta bhakti, or steadfast devotion.32. Kamya-puja, or worship for material benefit.33. How to meditate upon the form of the Supreme Lord.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: Brahman is sought in the Vedas. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE GOAL OF THE VEDAS IS ONE: THE SUPREME PERSONALITY OF GODHEAD.(Vs. 3.3.1)1.2.28-29vasudeva-para vedavasudeva-para makhahvasudeva-para yogavasudeva-parah kriyahvasudeva-param jnanamvasudeva-param tapahvasudeva-paro dharmovasudeva-para gatihvasudeva--the Personality of Godhead; parah--the ultimate goal; vedah--revealed scriptures; vasudeva--the Personality of Godhead; parah--forworshiping; makhah--sacrifices; vasudeva--the Personality of Godhead;parah--the means of attaining; yogah--m ystic paraphernalia; vasudeva--the Personality of Godhead; parah--under His control; kriyah--fruitiveactivities; vasudeva--the Personality of Godhead; param--the supreme;jnanam--knowledge; vasudeva--the Personality of Godhead; param--best;tapah--a usterity; vasudeva--the Personality of Godhead; parah--superior quality; dharmah--religion; vasudeva--the Personality ofGodhead; parah--ultimate; gatih--goal of life. In the revealed scriptures, the ultimate object of knowledge isSri Krsna, the Personality of Godhead. The purpose of performingsacrifice is to please Him. Yoga is for realizing Him. All fruitiveactivities are ultimately rewarded by Him only. He is supremeknowledge, and all severe austerities are performed to know Him.Religion [dharma] is rendering loving service unto Him. He is thesupreme goal of life.11.21.42,43kim vidhatte kim acastekim anudya vikalpayetity asya hrdayam lokenanyo mad veda kascanakim--what; vidhatte--enjoins (in the ritualistic karma-kanda); kim--what; acaste--indicates (as the object of worship in the devata-kanda;kim--what; anudya--describing in differnt aspects; vikalpayat--raisesthe possibilities of alternatives (in the jnana-kanda); iti--thus;asyah--of Vedic literature; hrdayam--the heart, or confidentialpurpose; loke--in this world; na--does not; anyah--other; mat--than Me;veda--know; kascana--anyone. In the entire world no one but Me actually understands theconfidential purpose of Vedic knowledge. Thus people do not know whatthe Vedas are actually prescribing in the ritualistic injunctions ofkarma-kanda, or what object is actually being indicated in the formulasof worship found in the upasana-kanda, or that which is elaboratelydiscussed through various hypotheses in the jnana-kanda section of theVedas.mad vidhatte 'bhidhatte mamvikalpyayohyate tv ahametavan sarva-vedarthahsabda asthaya mam bhidammaya-matram anudyantepratisidhya prasidatimam--Me; vidhatte--enjoins in sacrifice; abhidhatte--designates as theobject of worship; mam--Me; vikalpya--presented as alternatehypothesis; apohyate--am refute; tu--also; aham--I; etavan--thus;sarva-veda--of all the Vedas; arthah--the meaning; sabdhah--thetranscendental sound vibration; asthaya--establishing; mam--Me; bhidam--material duality; maya-matram--as simply illusion; anudya--describingelaborately in different aspects; ante--ultimately; pratisidhya--negating; prasidati--becomes satisfied. I am the ritualistic sacrifice enjoined by the Vedas, and I amthe worshipable Deity. It is I who am presented as variousphilosophical hypotheses, and it is I alone who am then refuted byphilosophical analysis. The transcendental sound vibration thusestablishes Me as the essential meaning of all Vedic knowledge. TheVedas, elaborately analyzing all material duality as nothing but Myillusory potency, ultimately completely negate this duality and achievetheir own satisfaction.THE MEANING OF THE MANY BRANCHES OF VEDIC KNOWLEDGE IS ONE.(Vs. 3.3.2)4.24.62kriya-kalapair idam eva yoginahsraddhanvitah sadhu yajanti siddhayebhutendriyantah-karanopalaksitamvede ca tantre ca ta eva kovidahkriya--activities; kalapaih--by processes; idam--this; eva--certainly;yoginah--transcendentalists; sraddha-anvitah--with faith andconviction; sadhu--properly; yajanti--worship; siddhaye--forperfection; bhuta--the material energy; indriya--senses; antah-karana--heart; upalaksitam--symptomized by; vede--in the Vedas; ca--also;tantre--in the corollaries of the Vedas; ca--also; te--Your Lordship;eva--certainly; kovidah--those who are experts. My dear Lord, Your universal form consists of all five elements,the senses, mind, intelligence, false ego (which is material) and theParamatma, Your partial expansion, who is the director of everything.Yogis other than the devotees--namely the karma-yogi and jnana-yogi--worship You by their respective actions in their respective positions.It is stated both in the Vedas and in the sastras that are corollariesof the Vedas, and indeed everywhere, that it is only You who are to beworshiped. That is the expert version of all the Vedas.3.12.34kadacid dhyayatah srasturveda asams catur-mukhatkatham sraksyamy aham lokansamavetan yatha purakadacit--once upon a time; dyayatah--while contemplating; srastuh--ofBrahma; vedah--the Vedic literature; asan--became manifested; catuh-mukhat--from the four mouths; katham sraksyami--how shall I create;aham--myself; lohan--all these worlds; samav etan--assembled; yatha--asthey were; pura--in the past. Once upon a time, when Brahma was thinking of how to create theworlds as in the past millennium, the four Vedas, which contain allvarieties of knowledge, became manifested from his four mouths.2.2.34bhagavan brahma kartsnyenatrir anviksya manisayatad adhyavasyat kuta-sthoratir atman yato bhavetbhagavan--the great personality Brahma; brahma--the Vedas; kartsnyena--by summarization; trih--three times; anviksya--scrutinizingly examined;manisaya--with scholarly attention; tat--that; adhyavasyat--ascertainedit; kuta-sthah--with concentration of the mind; ratih--attraction;atman (atmani)--unto the Supreme personality of Godhead Sri Krsna;yatah--by which; bhavet--it so happens. The great personality Brahma, with great attention and concentrationof the mind, studied the Vedas three times, and after scrutinizinglyexamining them, he ascertained that attraction for the Supreme Personalityof Godhead Sri Krsna is the highest perfection of religion.THEREFORE HUMAN BEINGS ARE ENCOURAGED TO STUDY ALL THE VEDAS AND TOENGAGE IN ALL THE PRESCRIBED AUSPICIOUS ACTIVITIES.(Vs. 3.3.3)4.30.39,40yan nah svadhitam guravah prasaditavipras ca vrddhas ca sad-anuvrttyaarya natah suhrdo bhrataras casarvani bhutany anasuyayaivayan nah sutaptam tapa etad isanirandhasam kalam adabhram apsusarvam tad etat purusasya bhumnovrnimahe te paritosanayayat--what; nah--by us; svadhitam--studied; guravah--superior persons,spiritual masters; prasaditah--satisfied; viprah--the brahmanas; ca--and; vrddhah--those who are elderly; ca--and; sat-anuvrttya--by ourgentle behavior; aryah--those who are advanced in spiritual knowledge;natah--were offered obeisances; su-hrdah--friends; bhratarah--brothers;ca--and; sarvani--all; bhutani--living entities; anasuyaya--withoutenvy; eva--certainly; yat--what; nah--of us; su-taptam--severe; tapah--penance; etat--this; isa--O Lord; nirandhasam--without taking any food;kalam--time; adabhram--for a long duration; apsu--within the water;sarvam--all; tat--that; etat--this; purusasya--of the SupremePersonality of Godhead; bhumnah--the most exalted; vrnimahe--we wantthis benediction; te--of You; paritosanaya--for the satisfaction. Dear Lord, we have studied the Vedas, accepted a spiritual masterand offered respect to brahmanas, advanced devotees and agedpersonalities who are spiritually very advanced. We have offered ourrespects to them, and we have not been envious of any brother, friendsor anyone else. We have also undergone severe austerities within thewater and have not taken food for a long time. All these spiritualassets of ours are simply offered for Your satisfaction. We pray forthis benediction only, and nothing more.THE SUPREME LORD MAY BE WORSHIPED ACCORDING TO ALL THE METHODS LAIDDOWN IN ALL DIVISIONS OF VEDIC SCRIPTURE.(Vs. 3.3.4)8.16.31namo dvi-sirsne tri-padecatuh-srngaya tantavesapta-hastaya yajnayatrayi-vidyatmane namahnamah--I offer my respectful obeisances unto You; dvi-sirsne--who havetwo heads; tri-pade--who have three legs; catuh-srngaya--who have fourhorns; tantave--who expand; sapta-hastaya--who have seven hands;yajnaya--unto the yajna-purusa, the supreme enjoyer; trayi--the threemodes of Vedic ritualistic ceremonies; vidya-atmane--the Personalityof Godhead, the embodiment of all knowledge; namah--I offer myrespectful obeisances unto You. I offer my respectful obeisances unto You, the Supreme Personalityof Godhead, who have two heads [prayaniya and udayaniya], three legs[savana-traya], four horns [the four Vedas] and seven hands [the sevenchandas, such as Gayatri]. I offer my obeisances unto You, whose heartand soul are the three Vedic rituals [karma-kanda, jnana-kanda andupasana-kanda] and who expand these rituals in the form of sacrifice.ALL THE VEDAS DESCRIBE THE SUPREME LORD ALONE.(Vs. 3.3.5)10.87.15brhad upalabdham etad avayanty avasesatayayata udayastam-ayau vikrter mrdi vavikrtatata rsayo dadhus tvayi mano-vacanacaritamkatham ayatha bhavanti bhuvi datta-padani nrnambrhat--as the Supreme; upalabdham--perceived; etat--this (world);avayanti--they consider; avasesataya--in terms of its being the all-pervading foundation of existence; yatah--since; udaya--the generation;astam-ayau--and dissolution; vikrteh--of a transformation; mrdi--ofclay; va--as if; avikrtat--(the Supreme itself) not being subject totransformation; atah--therefore; rsayah--the sage (who compiled theVedic mantras); dadhuh--placed; tvayi--in You; manah--their minds;vacana--words; acaritam--and actions; katham--how; ayatha--not as theyare; bhavanti--become; bhuvi--upon the ground; datta--placed; padani--the steps; nrnam--of men. This perceivable world is identified with the Supreme because theSupreme Brahman is the ultimate foundation of all existence, remainingunchanged as all created things are generated from it and at lastdissolved into it, just as clay remains unchanged by the products madefrom it and again merged with it. Thus it is toward You alone that theVedic sages direct all their thoughts, words and acts. After all, howcan the footsteps of men fail to touch the earth on which they live?ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Brahman's qualities may be collated from the different ³³branches of the Vedic scriptures. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE VARIOUS PORTIONS OF THE VEDIC SCRIPTURES SIMPLY DESCRIBE THEMANIFOLD QUALITIES OF THE LORD. THE QUALITIES SO DESCRIBED MAY BECOMPILED TOGETHER, FOR THEIR MEANING IS NOT DIFFERENT.(Vs. 3.3.6)10.40.9,10sarva eva yajanti tvamsarva-deva-mayesvaramye 'py anya-devata-bhaktayady apy anya-dhiya prabhosarve--all; eva--indeed; yajanti--worship; tvam--You; sarva-deva--allthe demigods; maya--O You who comprise; isvaram--the Supreme Lord; ye--they; api--even; anya--of other; devata--deities; bhaktah--devotees;yadi api--although; anya--turned elsewhere; dhiyah--their attention;prabho--O master. But all these people, my Lord, even those who have turned theirattention away from You and are worshiping other deities, are actuallyworshiping You alone, O embodiment of all the demigods.yathadri-prabhava nadyahparjanyapuritah prabhovisanti sarvatah sindhumtadvat tvam gatayo 'ntatahyatha--as; adri--from the mountains; prabhavah--born; nadyah--rivers;parjanya--by the rain; apuritah--filled; prabho--O master; visanti--enter; sarvatah--from all sides; sindhum--the ocean; tadvat--similarly;tvam--You; gatayah--these paths; antatah--finally. As rivers born from the mountains and filled by the rain flow fromall sides into the sea, so do all these paths in the end reach You, Omaster.1.2.11vadanti tat tattva-vidastattvam yaj jnanam advayambrahmeti paramatmetibhagavan iti sabdyatevadanti--they say; tat--that; tattva-vidah--the learned souls; tattvam--the Absolute Truth; yat--which; jnanam--knowledge; advayam--nondual;brahma iti--known as Brahman; paramatma iti--known as Paramatma;bhagavan iti--known as Bhagavan; sabdyate--it so sounded. Learned transcendentalists who know the Absolute Truth call thisnondual substance Brahman, Paramatma or Bhagavan.1.7.7.yasyam vai sruyamanayamkrsne parama-purusebhaktir utpadyate pumsahsoka-moha-bhayapahayasyam--this Vedic literature; vai--certainly; sruyamanayam--simply bygiving aural reception; krsne--unto Lord Krsna; parama--supreme;puruse--unto the Personality of Godhead; bhaktih--feelings ofdevotional service; utpadyate--sprout up; pumsah--of the living being;soka--lamentation; moha--illusion; bhaya--fearfulness; apaha--thatwhich extinguishes. Simply by giving aural reception to this Vedic literature, thefeeling for loving devotional service to Lord Krsna, the SupremePersonality of Godhead, sprouts up at once to extinguish the fire oflamentation, illusion and fearfulness.THE WORD ATMETYEVOPASITA--'WORSHIP THE SUPREME SELF ALONE'--FROM BRHAD-ARANYAKA UPANISAD (1.4.7) SHOULD NOT BE MISCONSTRUED TO BE ANINJUNCTION TO DISREGARD THE QUALITIES OF THE SUPREME LORD DESCRIBEDIN DIFFERENT BRANCHES OF THE VEDAS. IT IS A PROHIBITION AGAINSTSEPARATING THE QUALITIES OF THE LORD FROM HIMSELF. THE STATEMENT, 'THEKING ALONE WAS SEEN,' DOES NOT IMPLY THAT THE KING'S PARASOL AND OTHERROYAL PARAPHERNALIA COULD NOT BE SEEN. THUS 'ATMETYEVOPASITA' ISUNDERSTOOD TO MEAN THAT ONE SHOULD NOT WORSHIP THAT WHICH IS SEENSEPARATELY FROM THE SUPREME LORD.(Vs. 3.3.7)1.5.12naiskarmyam apy acyuta-bhava-varjitamna sobhate jnanam alam niranjanamkutah punah sasvad abhadram isvarena carpitam karma yad apy akaranamnaiskarmyam--self-realization, being freed from the reactions offruitive work; api--in spite of; acyuta--the infallible Lord; bhava--conception; varjitam--devoid of; na--does not; sobhate--look well;jnanam--transcendental knowledge; alam--by and by; niranjanam--freefrom designations; kutah--where is; punah--again; sasvat--always;abhadram--uncongenial; isvare--unto the Lord; na--not; ca--and;arpitam--offered; karma--fruitive work; yat api--what is; akaranam--notfruitive. Knowledge of self-realization, even though free from all materialaffinity, does not look well if devoid of a conception of theInfallible [God]. What, then, is the use of fruitive activities, whichare naturally painful from the very beginning and transient by nature,if they are not utilized for the devotional service of the Lord?1.5.14,15tato 'nyatha kincana yad vivaksatahprthag drsas tat-krta-rupa-namabhihna karhicit kvapi ca duhsthita matirlabheta vatahata-naur ivaspadamtatah--from that; anyatha--apart; kincana--something; yat--whatsoever;vivaksatah--desiring to describe; prthak--separately; drsah--vision;tat-krta--reactionary to that; rupa--form; namabhih--by names; nakarhicit--never; kvapi--any; ca--and; duhsth ita matih--oscillatingmind; labheta--gains; vata-ahata--troubled by the wind; nauh--boat;iva--like; aspadam--place. Whatever you desire to describe that is separate in vision fromthe Lord simply reacts, with different forms, names and results, toagitate the mind as the wind agitates a boat which has no restingplace.jugupsitam dharma-krte 'nusasatahsvabhava-raktasya mahan vyatikramahyad-vakyato dharma ititarah sthitona manyate tasya nivaranam janahjugupsitam--verily condemned; dharma-krte--for the matter of religion;anusasatah--instruction; svabhava-raktasya--naturally inclined; mahan--great; vyatikramah--unreasonable; yat-vakyatah--under whoseinstruction; dharmah--religion; iti--it is thus; itarah--the people ingeneral; sthitah--fixed; na--do not; manyate--think; tasya--of that;nivaranam--prohibition; janah--they. The people in general are naturally inclined to enjoy, and youhave encouraged them in that way in the name of religion. This isverily condemned and is quite unreasonable. Because they are guidedunder your instructions, they will accept such activities in the nameof religion and will hardly care for prohibitions.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: The exception to the principle given in Adhikarana 2 is³³the case of the ekanti (unalloyed) devotees. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE WORSHIP OF THE EKANTI (UNALLOYED) DEVOTEES IS MORE EXALTED THANTHAT OF THE SVANISTHA DEVOTEES (STRICT FOLLOWERS OF VARNASRAMA DHARMA)BECAUSE OF ITS GREATER INTENSITY AND DEPTH. THE EKANTI DEVOTEES DO NOTATTEMPT TO MEDITATE ON ALL THE QUALITIES OF THE SUPREME LORD AT ONCELIKE THE SVANISTHAS. THEIR DEVOTION IS FOCUSED UPON ONE SPECIFIC FORMOF GODHEAD.(Vs. 3.3.8)11.3.47,48ya asu hrdaya-granthimnirjihirsuh paratmanahvidhinopacared devamtantroktena ca kesavamyah--one who; asu--quickly; hrdaya-granthim--the knot of theheart (false identification with the material body); nirjihirsuh--desirous of cutting; paratmanah--of the transcendental soul; vidhina--with theregulations; upacaret--he should worship; devam--the SupremePersonality of Godhead; tantra-uktena--which are described bythe tantras (the supplementary Vedic literatures that give detailedinstructions for spiritual practice); ca--as well (in addition tothose regulations which are directly vedoktam); kesavam--Lord Kesava. One who desires to quickly cut the knot of false ego, which bindsthe spirit soul, should worship the Supreme Lord, Kesava, by theregulations found in Vedic literatures such as the tantras.labdhanugraha acaryattena sandarsitagamahmaha-purusam abhyarcenmurtyabhimatayatmanahlabdhva--having obtained; anugrahah--mercy; acaryat--from the spiritualmaster; tena--by him; sandarsita--being shown; agamah--(the processofworship given by) the vaisnava-tantras; maha-purusam--theSupreme Person; abhyarcet--the disciple should worship; murtya--inthe particular personal form; abhimataya--which is preferred; atmanah--by himself. Having obtained the mercy of his spiritual master, who reveals tothe disciple the injunctions of Vedic scriptures, the devotee shouldworship the Supreme Personality of Godhead in the particular personalform of the Lord the devotee finds most attractive.BECAUSE HIS QUALITIES ARE UNLIMITED, THE SVANISTHA DEVOTEES AREUNABLE TO MEDITATE UPON ALL THE QUALITIES OF THE SUPREME LORD. THEEKANTI DEVOTEES MEDITATE UPON THE QUALITIES THAT APPEAR IN ONE SPECIFICFORM OF THE LORD THEY WORSHIP.(Vs. 3.3.9)8.23.29param mahimna uruvikramato grnanoyah parthivani vimame sa rajamsi martyahkim jayamana uta jata upaiti martyaity aha mantra-drg rsih purusasya yasyaparam--the measurement; mahimnah--of the glories; uruvikramatah--ofthe Supreme Personality of Godhead, who acts wonderfully; grnanah--can count; yah--a person who; parthivani--of the whole planetearth; vimame--can count; sah--he; rajamsi--the atoms; martyah--a humanbeing who is subject to death; kim--what; jayamanah--one who will takebirth in the future; uta--either; jatah --one who is already born;upaiti--can do; martyah--a person subject to death; iti--thus; aha--said; mantra-drk--who could foresee the Vedic mantras; rsih--the greatsaintly Vasistha Muni; purusasya--of the supreme person; yasya--ofwhom. One who is subject to death cannot measure the glories of theSupreme Personality of Godhead, Trivikrama, Lord Visnu, any more thanhe can count the number of atoms on the entire planet earth. No one,whether born already or destined to take birth, is able to do this.This has been sung by the great sage Vasistha.1.2.14tasmad ekena manasabhagavan satvatam patihsrotavyah kirtitavyas cadhyeyah pujyas ca nityadatasmat--therefore; ekena--by one; manasa--attention of themind;bhagavan--the Personality of Godhead; satvatam--of the devotees;patih--protector; srotavyah--is to be heard; kirtitavyah--to beglorified; ca--and; dhyeyah--to be remembered; pujyah--to be worshiped;ca--and; nityada--constantly. Therefore, with one-pointed attention, one should constantly hearabout, glorify, remember and worship the Personality of Godhead, who isthe protector of the devotees.4.24.44-46darsanam no didrksunamdehi bhagavatarcitamrupam priyatamam svanamsarvendriya-gunanjanamdarsanam--vision; nah--our; didrksunam--desirous to see; dehi--kindlyexhibit; bhagavata--of the devotees; arcitam--as worshiped bythem;rupam--form; priya-tamam--dearmost; svanam--of Your devotees;sarva- indriya--all the senses; guna--qualities; anjanam--very muchpleasing. My dear Lord, I wish to see You exactly in the form that Your verydear devotees worship. You have many other forms, but I wish to seeYour form that is especially liked by the devotees. Please be mercifulupon me and show me that form, for only that form worshiped by thedevotees can perfectly satisfy all the demands of the senses.snigdha-pravrd-ghana-syamamsarva-saundarya-sangrahamcarv-ayata-catur-bahusujata-rucirananampadma-kosa-palasaksam-sundara-bhru sunasikamsudvijam sukapolasyamsama-karna-vibhusanamsnigdha--glistening; pravrt--rainy season; ghana-syamam--denselycloudy; sarva--all; saundarya--beauty; sangraham--collection; caru--beautiful; ayata--bodily feature; catuh-bahu--unto the four-armed;sujata--ultimately beautiful; rucira--very pleasing; ananam--face;padma-kosa--the whorl of the lotus flower; palasa--petals; aksam--eyes; sundara--beautiful; bhru--eyebrows; sunasikam--raised nose; su-dvijam--beautiful teeth; sukapola--beautiful forehead; asyam--face;sama-karna--equally beautiful ears; vibhusanam--fully decorated. The Lord's beauty resembles a dark cloud during the rainy season.As the rainfall glistens, His bodily features also glisten. Indeed, Heis the sum total of all beauty. The Lord has four arms and anexquisitely beautiful face with eyes like lotus petals, a beautifulhighly raised nose, a mind-attracting smile, a beautiful forehead andequally beautiful and fully decorated ears.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The Supreme Lord's birth and infancy. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD DISPLAYS PASTIMES OF BIRTH AND INFANCY THAT ARETO BE MEDITATED UPON BY THE TRANSCENDENTALIST. THE LORD'S BIRTH DOESNOT CHANGE HIS TRANSCENDENTAL POSITION, NOR DOES HIS INFANCY LIMIT HIMIN ANY WAY. HE IS ALWAYS THE UNCHANGING, ALL-PERVADING ABSOLUTE TRUTH.(Vs. 3.3.10)10.18.13-15asan varnas trayo hy asyagrhnato 'nuyugam tanuhsuklo raktas tatha pitaidanim krsnatam gatahasan--were assumed; varnah trayah--three colors; hi--indeed; asya--ofyour son Krsna; grhnatah--accepting; anuyugam tanuh--transcendentalbodies according to the different yugas; suklah--sometimeswhite; raktah--sometimes red; tatha--as well as; pitah--sometimesyellow; idanim krsnatam gatah--at the present moment He has assumed ablackish color. Your son Krsna appears as an incarnation in every millennium. Inthe past, He assumed three different colors--white, red and yellow--andnow He has appeared in a blackish color. [In another Dvapara-yuga,He appeared (as Lord Ramacandra) in the color of suka, a parrot. Allsuch incarnations have now assembled in Krsna.]prag ayam vasudevasyakvacij jatas tavatmajahvasudeva iti srimanabhijnah sampracaksateprak--before; ayam--this child; vasudevasya--of Vasudeva; kvacit--sometimes; jatah--was born; tava--your; atmajah--Krsna, who hastakenbirth as your child; vasudevah--therefore He may be given thename Vasudeva; iti--thus; sriman--very beautiful; abhijnah--those whoare learned; sampracaksate--also say that Krsna is Vasudeva. For many reasons, this beautiful son of yours sometimes appearedpreviously as the son of Vasudeva. Therefore, those who are learnedsometimes call this child Vasudeva.bahuni santi namanirupani ca sutasya teguna-karmanurupanitany aham veda no janahbahuni--various; santi--there are; namani--names; rupani--forms; ca--also; sutasya--of the son; te--your; guna-karma-anurupani--accordingto His attributes and activities; tani--them; aham--I; veda--know; nojanah--not ordinary persons. For this son of yours there are many forms and names according toHis transcendental qualities and activities. These are known to me, butpeople in general do not understand them.10.14.1,2sri-brahmovacanaumidya te 'bhra-vapuse tadid-ambarayagunjavatamsa-paripiccha-lasan-mukhayavanya-sraje kavala-vetra-visana-venu-laksma-sriye mrdu-pade pasupangajayasri-brahma uvaca--Lord Brahma said; naumi--I offer praise; idya--Omost worshipable one; te--unto You; abhra--like a dark cloud; vapuse--whose boy; tadit--like lightening; ambaraya--whose garment; gunja--madeof small berries; avatamsa--with ornaments (for the ears); paripiccha--and peacock feathers; lasat--resplendent; mukhaya--whose face; vanya-sraje--wearing garlands of forest flowers; kavala--a morsel of food;vetra--a stick; visana--a buffalo-horn bugle; venu--and a flute;laksma--characterized by; sriye--whose beauty; mrdu--soft; pade--whosefeet; pasu-pa--of the cowherd (Nanda Maharaja); anga-jaya--unto theson. Lord Brahma said: My dear Lord, You are the only worshipableLord, the Supreme Personality of Godhead, and therefore I offer myhumble obeisances and prayers just to please You. O son of the king ofthe cowherds, Your transcendental body is dark blue like a new cloud,Your garment is brilliant like lightning, and the beauty of Your faceis enhanced by Your gunja earrings and the peacock feather on Yourhead. Wearing garlands of various forest flowers and leaves, andequipped with a herding stick, a buffalo horn and a flute, You standbeautifully with a morsel of food in Your hand.asyapi deva vapu so mad-anugrahasyasveccha-mayasya na tu bhuta-mayasya ko 'pinese mahi tv avastitum manasantarenasaksat tavaiva kim utatama-sukhanubhutehasya--of this; api--even; deva--O Lord; vapusuh--the body; mat-anugrahasya--which has shown mercy to me; sva-i ccha-mayayasya--which appears in response to the desires of Your pure devotees; na--not; tu--on the other hand; bhuta-mayayasya--a product of matter; kah--Brahma; api--even; na ise--I am not able; mahi--the potency; tu--indeed; avasthum--to estimate; manasa--with my mind; antarena--whichis controlled and withdrawn; saksat--directly; tava--Your; eva--indeed; kim uta--what to speak; atma--within Yourself; sukha--ofhappiness; anubhuteh--of Your experience. My dear Lord, neither I nor anyone else can estimate the potencyof this transcendental body of Yours, which has shown such mercy to meand which appears just to fulfill the desires of Your pure devotees.Although my mind is completely withdrawn from material affairs, Icannot understand Your personal form. How, then, could I possiblyunderstand the happiness You experience within Yourself?ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The activities of the Supreme Lord are eternal. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: IT IS ILLOGICAL TO MEDITATE UPON THE SUPREME LORD'SPASTIMES (BIRTH, INFANCY, ETC.) AS BEING UNCHANGING. IF THEY AREACTIVITIES, THEY ARE NECESSARILY CHANGING. THERE IS NO SENSE IN TRYINGTO IMAGINE HOW ONE 'ETERNAL ACTIVITY' CAN BE FOLLOWED BY A ANOTHER'ETERNAL ACTIVITY,' FOR AS SOON AS THE NEXT ACTIVITY MANIFESTS, THEFORMER ONE MUST CEASE TO EXIST.REPLY: ALL OF THE SUPREME LORD'S ACTIVITIES ARE SIMULTANOUSLYMANIFEST, ARE EVER-EXPANDING, AND ARE THUS UNDERSTOOD TO BE ETERNAL--FOR THOUGH IN ONE PLACE A PARTICULAR PASTIME MAY END, IT SIMULTANEOUSLYBEGINS IN ANOTHER PLACE, EXPANDING ENDLESSLY THROUGH TIME.(Vs. 3.3.11)10.69.2citram bataitad ekenavapusa yugapat prthakghesu dvy-asta-sahasramstriya eka udavahatcitram--wonderful; bata--ah; etat--this; ekena--with a single; vapusu--body; yugapat--simultaneously; prthak--separate; grhesu--inresidences; dvi--two times; asta--eight; sahasram--thousand; striyah--women; ekah--alone; udhavahat--He married. He thought, "It is quite amazing that in a single body Lord Krsnasimultaneously married sixteen thousand women, each in a separate palace."2.9.32yavan aham yatha-bhavoyad-rupa-guna-karmakahtathaiva tattva-vijnanamastu te mad-anugrahatyavan--as I am in eternal form; aham--Myself; yatha--as much as;bhavah--transcendental existence; yat--those; rupa--various formsand colors; guna--qualities; karmakah--activities; tatha--so and so;eva--certainly; tattva-vijnanam--factual realization; astu--let it be;te--unto you; mat--My; anugrahat--by causeless mercy. All of Me, namely My actual eternal form and My transcendentalexistence, color, qualities and activities--let all be awakened withinyou by factual realization, out of My causeless mercy.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: Meditation on the Supreme Lord's attributes. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD'S ATTRIBUTES, BEGINNING WITH BLISS, ARE TO BECONSOLIDATED BY THE DEVOTEE INTO HIS MEDITATION UPON THE PASTIMES OFTHE LORD; THUS THE EAGERNESS TO ATTAIN THE LORD WILL INCREASE.(Vs. 3.3.12)2.1.39sa samadhi-vrtty-anubhuta-samaatma yatha svapna janeksitaikahtam satyam ananda-nidhim bhajetananyatra sajjed yata atma-patahsah--He (the Supreme Person); samadhi-vrtti--the process ofrealization by all sorts of intelligence; anubhuta--cognizant; sarve--everyone; atma--the Supersoul; yatha--as much as; svapna jana--aperson dreaming; iksita--seen by; ekah--one and the same; tam--untoHim; satyam--the Supreme Truth; ananda-nidhim--the ocean of bliss;bhajeta--must one worship; na--never; anyatra--anything else; sajjet--be attached; yatah--whereby; atma-patah--degradation of oneself. One should concentrate his mind upon the Supreme Personality ofGodhead, who alone distributes Himself in so many manifestations justas ordinary persons create thousands of manifestations in dreams. Onemust concentrate the mind on Him, the only all-blissful Absolute Truth.Otherwise one will be misled and will cause his own degradation.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The Supreme Lord is full of bliss. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙLESS REFINED METHODS OF MEDITATION RECOMMENDED IN SOME UPANISADICPASSAGES FOR MYSTIC YOGIS ARE NOT APPROPRIATE FOR A DEVOTEE'S MEDITATIONUPON THE FORM, PASTIMES AND ATTRIBUTES OF THE SUPREME LORD.(Vs. 3.3.13)10.87.18udaram upasate ya rsi-vartmasu kurpa-drsahparisara-paddhatim hrdayam arunayo daharamtata udagad ananta tava dhama sirah paramampunar iha yat samyeta na patanti krtanta-mukheudaram--the abdomen; upasate--worship; ye--who; rsi--of sages;vartmasu--according to the standard methods; kurpa--gorss; drsah--their vision; parisara--from which all the pranic channelsemanate; paddhatim--the node; hrdayam--the heart; arunayah--the Arunisages; daharam--subtle; tatah--thence; udagat--(the soul) rises up;ananta--O unlimited Lord; tava--Your; dhama--place of appearance;sirah--to the head; paramam--the highest destination; punah--again;iha--into this world; yat--which; samyeta--reaching; na patanti--theydo not fall down; krta-anta--of death; mukhe--into the mouth. Among the followers of the methods set forth by great sages, thosewith less refined vision worship the Supreme as present in the region ofthe abdomen, while the Arunis worship Him as present in the heart, inthe subtle center from which all the pranic channels emanate. From there,O unlimited Lord, these worshipers raise their consciousness upward tothe top of the head, where they can perceive You directly. Then, passingthrough the top of the head toward the supreme destination, they reachthat place from which they will never again fall into this world, intothe mouth of death.5.7.7.evam karma-visuddhya visuddha-sattvasyantar-hrdayakasa-sa rirebrahmani bhagavati vasudeve maha-purusa-rupopalaksanesrivatsakaustubha-vana-malari-dara-gadadibhir upalaksitenija-purusa-hrllikhitenatmani purusa-rupena virocamana uccaistarambhaktir anudinam edhamana-rayajayata.evam--thus; karma-visuddhya--by offering everything for the service ofthe Supreme Personality of Godhead and not desiring any results of hispious activities; visuddha-sattvasya--of Bharata Maharaja. whoseexistence was completely purified; antah-hr daya-akasa-sarire--theSupersoul within the heart, as meditated on by yogis; brahmani--intoimpersonal Brahman, which is worshiped by impersonalist jnanis;bhagavati--unto the Supreme Personality of Godhead; vasudeve--the sonof Vasudeva, Lord Krsna; maha-purusa--of the Supreme Person; rupa--ofthe form; upalaksane--having the symptoms; srivatsa--the mark on thechest of the Lord; kaustubha--the Kaustubha gem used by the Lord; vana-mala--flower garland; ari-dara--by the disc and conchshell; gada-adibhih--by the club and other symbols; upalaksite--being recognized;nija-purusa-hrt-likhitena--which is situated in the heart of His owndevotee like an engraved picture; atmani--in his own mind; purusa-rupena--by His personal form; virocamane--shining; uccaistaram--on avery high level; bhaktih--devotional service; anudinam--day after day;edhamana--increasing; raya--possessing force; ajayata--appeared. In this way, being purified by ritualistic sacrifices, the heartof Maharaja Bharata was completely uncontaminated. His devotionalservice unto Vasudeva, Lord Krsna, increased day after day. Lord Krsna,the son of Vasudeva, is the original Personality of Godhead manifest asthe Supersoul [Paramatma] as well as the impersonal Brahman. Yogismeditate upon the localized Paramatma situated in the heart, jnanisworship the impersonal Brahman as the Supreme Absolute Truth, anddevotees worship Vasudeva, the Supreme Personality of Godhead, whosetranscendental body is described in the sastras. His body is decoratedwith the Srivatsa, the Kaustubha jewel and a flower garland, and Hishands hold a conchshell, disc, club and lotus flower. Devotees likeNarada always think of Him within their hearts.TO ATTAIN BLISS, ONE'S MEDITATION MUST BE FREE OF MATERIALENCUMBRANCES; THEREFORE ONE SHOULD MEDITATE ONLY UPON THETRANSCENDENTAL ATTRIBUTES OF THE SUPREME LORD.(Vs. 3.3.14)1.1.1om namo bhagavate vasudevayajanmady asya yato 'nvayad itaratas carthesv abhijnah svarattene brahma hrda ya adi-k avaye muhyanti yat surayahtejo-vari-mrdam yatha vinimayo yatra tri-sargo 'mrsadhamna svena sada nirasta-kuhakam satyam param dhimahiom--O my Lord; namah--offering my obeisances; bhagavate--untothe Personality of Godhead; vasudevaya--unto Vasudeva (the sonof Vasudeva), or Lord Sri Krsna, the primeval Lord; janma-adi--creation, sustenance and destruction; asya--of the manifesteduniverses; yatah--from whom; anvayat--directly; itaratah--indirectly;ca--and; arthesu--purposes; abhijnah--fully cognizant; sva-rat--fullyindependent; tene--imparted; brahma--the Vedic knowledge; hrda--consciousness of the heart; yah--one who; adi-kavaye--unto the originalcreated being; muhyanti--are illusioned; yat--about whom; surayah--great sages and demigods; tejah--fire; vari--water; mrdam--earth;yatha--as much as; vinimayah--action and reaction; yatra--whereupon;tri-sargah--three modes of creation, creative faculties; amrsa--almostfactual; dhamna--along with all transcendental paraphernalia; svena--self-sufficiently; sada--always; nirasta--negation by absence; kuhakam--illusion; satyam--truth; param--absolute; dhimahi--I do meditate upon. O my Lord, Sri Krsna, son of Vasudeva, O all-pervading Personalityof Godhead, I offer my respectful obeisances unto You. I meditate uponLord Sri Krsna because He is the Absolute Truth and the primeval causeof all causes of the creation, sustenance and destruction of themanifested universes. He is directly and indirectly conscious of allmanifestations, and He is independent because there is no other causebeyond Him. It is He only who first imparted the Vedic knowledge untothe heart of Brahmaji, the original living being. By Him even the greatsages and demigods are placed into illusion, as one is bewildered bythe illusory representations of water seen in fire, or land seen onwater. Only because of Him do the material universes, temporarilymanifested by the reactions of the three modes of nature, appear factual,although they are unreal. I therefore meditate upon Him, Lord Sri Krsna,who is eternally existent in the transcendental abode, which is foreverfree from the illusory representations of the material world. I meditateupon Him, for He is the Absolute Truth.THE SUPREME LORD HAS TWO KINDS OF TRANSCENDENTAL FORMS: HIS ORIGINAL FORMAS ANANDAMAYA KRSNA AND HIS INNUMERABLE PASTIME FORMS BEGINNING WITHTHE FIVEFOLD EXPANSIONS OF NARAYANA, VASUDEVA, SANKARSANA, PRADYUMNA ANDANIRUDDHA. THESE TWO KINDS OF FORMS GIVE BLISS TO HIS DEVOTEES. PERSONSWHOSE MINDS ARE ENGROSSED IN MATTER MAY MEDITATE UPON FIVE ASPECTS OF HISUNIVERSAL FORM (ANNAMAYA-PURUSA, PRANAMAYA-PURUSA, ETC.). WHEN THEIR MINDSARE PURIFIED, THEY MAY THEN MEDITATE UPON HIS TRANSCENDENTAL FORMS.(Vs. 3.3.15)12.11.21vasudevah sankarsanahpradyumnah purusah svayamaniruddha iti brahmanmurti-vyuho 'bhidhiyatevasudevah sankarsanah pradyumnah--Vasudeva, Sankarsana and Pradyumna;purusah--the Supreme Personality of Godhead; svayam--Himself;aniruddhah--Aniruddha; iti--thus; brahman--O brahmana, Saunaka; murtih-vyuhah--the expansion of personal forms; abhidhiyate--so designated. Vasudeva, Sankarsana, Pradyumna and Aniruddha are the names of thedirect personal expansions of the Supreme Godhead, O brahmana Saunaka.6.9.26-27yo nah sapatnair bhrsam ardyamanandevarsi-tiryan-nrsu nitya evakrtavataras tanubhih sva-mayayakrtvatmasat pati yuge yuge catam eva devam vayam atma-daivatamparam pradhanam purusam visvam anyamvrajama sarve saranam saranyamsvanam sa no dhasyati sam mahatmayah--He who; nah--us; sapatnaih--by our enemies, the demons; bhrsam--almost always; ardyamanan--being persecuted; deva--among thedemigods; rsi--the saintly persons; tiryak--the animals; nrsu--and men;nityah--always; eva--certainly; krta-avatarah--appearing as anincarnation; tanubhih--with different forms; sva-mayaya--by Hisinternal potency; krtva atmasat--considering very near and dear to Him;pati--protects; yuge yuge--in every millennium; ca--and; tam--Him; eva--indeed; devam--the Supreme Lord; vayam--all of us; atma-daivatam--theLord of all living entities; param--transcendental; pradhanam--theoriginal cause of the total material energy; purusam--the supremeenjoyer; visvam--whose energy constitutes this universe; anyam--separately situated; vrajama--we approach; sarve--all; saranam--shelter; saranyam--suitable as shelter; svanam--unto His own devotees;sah--He; nah--unto us; dhasyati--shall give; sam--good fortune;mahatma--the Supersoul. By His inconceivable internal potency, the Supreme Personalityof Godhead expands into various transcendental bodies as Vamanadeva,the incarnation of strength among the demigods; Parasurama,the incarnation among saints; Nrsimhadeva and Varaha, incarnationsamong animals; and Matsya and Kurma, incarnations among aquatics. Heaccepts various transcendental bodies among all types of livingentities, and among human beings He especially appears as Lord Krsnaand Lord Rama. By His causeless mercy, He protects the demigods, whoare always harassed by the demons. He is the supreme worshipable Deityof all living entities. He is the supreme cause, represented as themale and female creative energies. Although different from thisuniverse, He exists in His universal form [virata-rupa]. In our fearfulcondition, let us take shelter of Him, for we are sure that the SupremeLord, the Supreme Soul, will give us His protection.3.24.31tany eva te 'bhirupanirupani bhagavams tavayani yani ca rocantesva jananam aru pinahtani--those; eva--truly; te--Your; abhirupani--suitable; rupani--forms;bhagavan--O Lord; tava--Your; yani yani--whichever; ca--and;rocante--are pleasing; sva jananam--to Your own devotees; arupinah--ofone with no material form. My dear Lord, although You have no material form, You have Yourown innumerable forms. They truly are Your transcendental forms, whichare pleasing to Your devotees.1.3.28ete camsa-kalah pumsahkrsnas tu bhagavan svayamindrari-vyakulam lokammrdayanti yuge yugeete--all these; ca--and; amsa--plenary portions; kalah--portions ofthe plenary portions; pumsah--of the Supreme; krsnah--Lord Krsna; tu--but; bhagavan--the Personality of Godhead; svayam--in person; indra-ari--the enemies of Indra; vyakulam--disturbed; lokam--all the planets;mrdayanti--gives protection; yuge yuge--in different ages. All of the above-mentioned incarnations are either plenaryportions or portions of the plenary portions of the Lord, but Lord SriKrsna is the original Personality of Godhead. All of them appear onplanets whenever there is a disturbance created by the atheists. TheLord incarnates to protect the theists.5.18.31yad-rupam etan nija-mayayarpitamartha-svarupam bahu-rupa-rupitamsankhya na yasyasty ayathopalambhanattasmai namas te 'vyapadesa-rupineyat--of whom; rupam--the form; etat--this; nija-mayaya arpitam--manifested by Your personal potency; artha-svarupam--this entirevisible cosmic manifestation; bahu-rupa-rupitam--manifested in variousforms; sankhya--the measurement; na--not; yasya--o f which; asti--thereis; ayatha--falsely; upalambhanat--from perceiving; tasmai--unto Him(the Supreme Lord); namah--my respectful obeisances; te--unto You;avyapadesa--cannot be ascertained by mental speculation; rupine--whosereal form. My dear Lord, this visible cosmic manifestation is a demonstrationof Your own creative energy. Since the countless varieties of formswithin this cosmic manifestation are simply a display of Your externalenergy, this virata-rupa [universal body] is not Your real form.Except for a devotee in transcendental consciousness, no one canperceive Your actual form. Therefore I offer my respectful obeisancesunto You.5.26.39srutva sthulam tatha suksmamrupam bhagavato yatihsthule nirjitam atmanamsanaih suksmam dhiya nayed itisrutva--after hearing of (from the disciplic succession); sthulam--gross; tatha--as well as; suksmam--subtle; rupam--form; bhagavatah--ofthe Supreme personality of Godhead; yatih--a sannyasi or devotee;sthule--the gross form; nirjitam--conquered; a tmanam--the mind;sanaih--gradually; suksmam--the subtle. spiritual form of the Lord;dhiya--by intelligence; nayet--one should lead it to; iti--thus. One who is interested in liberation, who accepts the path ofliberation and is not attracted to the path of conditional life, iscalled yati, or a devotee. Such a person should first control his mindby thinking of the virata-rupa, the gigantic universal form of theLord, and then gradually think of the spiritual form of Krsna [sac-cid-ananda-vigraha] after hearing of both forms. Thus one's mind is fixedin samadhi. By devotional service one can then realize the spiritualform of the Lord, which is the destination of devotees. Thus his lifebecomes successful.MEDITATION UPON THE UNIVERSAL FORM IS INDIRECTLY MEDITATION UPON KRSNA,WHO IS THE ALL-KNOWING SOUL (ATMA) OF EVERYTHING.(Vs. 3.3.16)10.14.55,56krsnam enam avehi tvamatmanam akhilatmanamjagad-dhitaya so 'py atradehivabhati mayayakrsnam--Lord Krsna, the Supreme Personality of Godhead; enam--this; avehi--just try to understand; tvam--you; atmanam--the Soul;akhila-atmanam--of all living entities; jagat-hitaya--for the benefitof the whole universe; sah--He; api--certainly; atra--here; dehi--ahuman being; iva--like; abhati--appears; mayaya--by His internalpotency. You should know Krsna to be the original Soul of all living entities.For the benefit of the whole universe, He has, out of His causeless mercy,appeared as an ordinary human being. He has done this by the strength ofHis internal potency.vastuto janatam atrakrsnam sthasnu carisnu cabhagavad-rupam akhilamnanyad vastv iha kincanavastutah--in fact; janatam--for those who understand; atra--inthis world; krsnam--Lord Krsna; sthasnu--stationary; carisnu--moving;ca--and; bhagavat-rupam--the manifest forms of the Personality ofGodhead; akhilam--everything; na--nothing; anyat--else; vastu--substance; iha--here; kincana--at all. Those in this world who understand Lord Krsna as He is see allthings, whether stationary or moving, as manifest forms of the SupremePersonality of Godhead. Such enlightened persons recognize no realityapart from the Supreme Lord Krsna.OBJECTION: TAITTIRIYA UPANISAD STATES THAT THE ATMA IS THE PRANAMAYA,ETC. HOW CAN IT BE THEREFORE ARGUED THAT THE ATMA IS THE SUPREME LORD?REPLY: THE ATMA IS THE ALL-KNOWING SUPREME LORD, BECAUSE BEFORE THEUNIVERSAL MANIFESTATION, ONLY HE EXISTED.(Vs. 3.3.17)2.9.33aham evasam evagrenanyad yat sad-asat parampascad aham yad etac cayo 'vasisye ta so 'smy ahamaham--I, the Personality of Godhead; eva--certainly; asam--existed;eva--only; agre--before the creation; na--never; anyat--anythingelse; yat--all those; sat--the effect; asat--the cause; param--thesupreme; pascat--at the end; aham--I, the Personality of Godhead; yat--all these; etat--creation; ca--also; yah--everything; avasisyeta--remains; sah--that; asmi--I am; aham--I, the Personality of Godhead. Brahma, it is I, the Personality of Godhead, who was existingbefore the creation, when there was nothing but Myself. Nor was therethe material nature, the cause of this creation. That which you see nowis also I, the Personality of Godhead, and after annihilation whatremains will also be I, the Personality of Godhead.10.40.1-4sri-akrura uvacanato 'smy aham tvakhila-hetu-hetumnarayanam purusam adyam avyayamyan-nabhi-jatad aravinda kosadbrahmavirasid yata esa lokahsri-akrurah uvaca--Sri Akrura said; natah--bowed down; asmi--am; aham--I; tva--to You; akhila--of all; hetu--causes; hetum--the cause;narayanam--Lord Narayana; purusam--the Supreme Person; adyam--original;avyayam--inexhaustible; yat--from whose; nabhi--navel; jatat--which wasgenerated; aravinda--of a lotus plant; kosat--from the whorl; brahma--Brahma; avirasat--appeared; yatah--from whom; esah--this; lokah--world. Sri Akrura said: I bow down to You, the cause of all causes,the original and inexhaustible Supreme Person, Narayana. From thewhorl of the lotus born from Your navel, Brahma appeared, and by hisagency this universe has come into being.bhus toyam agnih pavanam kham adirmahan ajadir mana indriyanisarvendriyartha vibudhas ca sarveye hetavas te jagato 'nga-bhutahbhuh--earth; toyam--water; agnih--fire; pavanam--air; kham--ether; adih--and its source, false ego; mahan--the mahat-tattva; aja--the total material nature; adih--her source, the Supreme Lord; manah--themind; indriyani--the senses; sarva-indriya--of all the senses;arthah--the objects; vibudhah--the demigods; ca--and; sarve--all; ye--which; hetavah--causes; te--Your; jagatah--of the universe; anga--fromthe body; bhutah--generated. Earth; water; fire; air; ether and its source, false ego; themahat-tattva; the total material nature and her source, the SupremeLord's purusa expansion; the mind; the senses; the sense objects; andthe senses presiding deities--all these causes of the cosmicmanifestation are born from Your transcendental body.naite svarupam vidur atmanas tehy ajadayo 'natmataya grhitahajo 'nubaddhah sa gunair ajayagunat param veda na te svarupamna--do not; ete--these (elements of creation); svarupam--thetrue identity; viduh--know; atmanah--of the Supreme Soul; te--You; hi--indeed; aja-adayah--headed by the total material nature; anatmataya--by the status of being nonliving matter; grhitah--seized; ajah--Lord Brahma; anubaddhah--bound up; sah--he; gunaih--by the modes;ajayah--of material nature; gunat--to these modes; param--transcendental; veda na--he does not know; te--Your; svarupam--trueform. The total material nature and these other elements of creationcertainly cannot know You as You are, for they are manifested in therealm of dull matter. Since You are beyond the modes of nature, evenLord Brahma, who is bound up in these modes, does not know Your trueidentity.tvam yogino yajanty addhamaha-purusam isvaramsadhyatmam sadhibhutam casahidaivam ca sadhavahtvam--for You; yoginah--yogis; yajanti--perform sacrifice; addha--certainly; maha-purusam--for the Supreme Personality; isvaram--theGodhead; sa-adhyatmam--(the witness of) the living entities; sa-adhibhutam--of the material elements; ca--and; sa-adhidaivam--of thecontrolling demigods; ca--and; sadhavah--purified persons. Pure yogis worship You, the Supreme Personality of Godhead, byconceiving of You in the threefold form comprising the living entities,the material elements that constitute the living entities' bodies,and the controlling deities of those elements.SRI KRSNA IS THE ORIGINAL ANANDAMAYA PURUSA. HE IS ATTAINED BY THEYOGI WHO GETS FREE OF THE KOSAS, THE SOUL'S SUBTLE COVERINGS(ANNAMAYA, PRANAMAYA, ETC.), BY RENDERING PURE DEVOTIONAL SERVICE TOTHE LOTUS FEET OF THE SUPREME LORD.(Vs. 3.3.18)10.84.26tasyadya te dadrsimanghrim aghaugha-marsa-tirthaspadam hrdi krtam su-vipakva-yogaihutsikta-bhakty-upahatasaya-jiva-kosaapur bhavad-gatim athanugrhana bhaktantasya--His; adya--today; te--Your; dadrsima--we have seen; anghrim--the feet; agha--of sins; ogha--floods; marsa--which undo; tirtha--ofthe holy pilgrimage site (the Ganges); aspadam--the source; hrdi--inthe heart; krtam--placed; su--well; vipakva--matured; yogaih--bythose whose practice of yoga; utsika--fully developed; bhakti--bydevotional service; upahata--destroyed; asaya--the material mentality;jiva--of the individual soul; kosah--whose external covering; apuh--they attained; bhavat--Your; gatim--destination; atha--therefore;anugrhana--please show mercy; bhaktan--to Your devotees. Today we have directly seen Your feet, the source of the holyGanges, which washes away volumes of sins. Perfected yogis can at bestmeditate upon Your feet within their hearts. But only those who renderYou wholehearted devotional service and in this way vanquish the soul'scovering--the material mind--attain You as their final destination.Therefore kindly show mercy to us, Your devotees.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The Supreme Lord is the father. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIT IS NOT UNAPPROPRIATE TO MEDITATE UPON THE SUPREME LORD AS THE FATHER,FOR HE IS ATTAINED BY LOVE.(Vs. 3.3.19)1.11.4-5tatropanita-balayoraver dipam ivadrtahatmara mam purna-kamamnija-labhena nityadaprity-utphulla-mukhah procurharsa-gadgadaya girapitaram sarva-suhrdamavitaram ivarbhakahtatra--thereupon; upanita--having offered; balayah--presentations;raveh--up to the sun; dipam--lamp; iva--like; adrtah--beingevaluated; atma-aramam--unto the self-sufficient; purna-kamam--fullysatisfied; nija-labhena--by His own potencies; nityada--one whosupplies incessantly; priti--affection; utphulla-mukhah--cheerfulfaces; procuh--said; harsa--gladdened; gadgadaya--ecstatic; gira--speeches; pitaram--unto the father; sarva--all; suhrdam--friends;avitaram--the guardian; iva--like; arbhakah--wards. The citizens arrived before the Lord with their respectivepresentations, offering them to the fully satisfied and self-sufficientone, who, by His own potency, incessantly supplies others. Thesepresentations were like the offering of a lamp to the sun. Yet thecitizens began to speak in ecstatic language to receive the Lord, justas wards welcome their guardian and father.1.11.7bhavaya nas tvam bhava visva-bhavanatvam eva matatha suhrt-patih pitatvam sad-gurur nah paramam ca daivatamyasyanuvrttya krtino babhuvimabhavaya--for welfare; nah--for us; tvam--Your Lordship; bhava--justbecome; visva-bhavana--the creator of the universe; tvam--YourLordship; eva--certainly; mata--mother; atha--as also; suhrt--well-wisher; patih--husband; pita--father; tvam--Your Lordship; sat-guruh--spiritual master; nah--our; paramam--the supreme; ca--and; daivatam--worshipable Deity; yasya--whose; anuvrttya--following in the footsteps;krtinah--successful; babhuvima--we have become. O creator of the universe, You are our mother, well-wisher, Lord,father, spiritual master and worshipable Deity. By following in Yourfootsteps we have become successful in every respect. We pray,therefore, that You continue to bless us with Your mercy.3.25.38na karhicin mat-parah santa-rupenanksyanti no me 'nimiso ledhi hetihyesam aham priya atma sutas casakha guruh suhrdo daivam istamna--not; karhicit--ever; mat-parah--My devotees; santa-rupe--Omother; nanksyanti--will lose; no--not; me--My; animisah--time; ledhi--destroys; hetih--weapon; yesam--of whom; aham--I; priyah--dear; atma--self; sutah--son; ca--and; sakha--friend; guruh--preceptor; suhrdah--benefactor; daivam--Deity; istam--chosen. The Lord continued: My dear mother, devotees who receive suchtranscendental opulences are never bereft of them; neither weaponsnor the change of time can destroy such opulences. Because thedevotees accept Me as their friend, their relative, their son,preceptor, benefactor and Supreme Deity, they cannot be deprived oftheir possessions at any time.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: The personal form of the Supreme Lord is to be ³³meditated upon. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: ONLY BY UNDIVIDED MEDITATION CAN ONE ATTAIN LIBERATION.THEREFORE ONE MUST MEDITATE UPON THE IMPERSONAL FEATURE OF THE ABSOLUTETRUTH. PERSONAL FEATURES LIKE EYES, EARS AND HANDS DISTRACTTHE MEDITATOR FROM FULL CONCENTRATION.REPLY: ALTHOUGH THE PERSONAL FEATURES OF THE SUPREME LORD'STRANSCENDENTAL FORM ARE DISTINCT, THEY DO NOT DISTRACT. THE ALL-ATTRACTIVE FEATURES OF THE LORD'S FORM ARE THEMSELVES THE GOAL OFMEDITATION, FOR THEY AWARD LIBERATION.(Vs. 3.3.20)3.25.35,36pasyanti te me rucirany amba santahprasanna-vaktraruna-locananirupani divyani vara-pradanisakam vacam sprhaniyam vadantipasyanti--see; te--they; me--My; rucirani--beautiful; amba--Oother; santah--devotees; prasanna--smiling; vaktra--face; aruna--likethe morning sun; locanani--eyes; rupani--forms; divyani--transcendental; vara-pradani--benevolent; sakam--with Me; vacam--words;sprhaniyam--favorable; vadanti--they speak. O My mother, My devotees always see the smiling face of My form,with eyes like the rising morning sun. They like to see My varioustranscendental forms, which are all benevolent, and they also talkfavorably with Me.tair darsaniyavayavair udara-vilasa-haseksita-vama-suktaihhrtatmano hrta-pranams ca bhaktiranicchato me gatim anvim prayunktetaih--by those forms; darsaniya--charming; avayavaih--whoselimbs; udara--exalted; vilasa--pastimes; hasa--smiling; iksita--glances; vama--pleasing; suktaih--whose delightful words; hrta--captivated; atmanah--their minds; hrta--captivated; pranan--theirsenses; ca--and; bhaktih--devotional service; anicchatah--unwilling;me--My; gatim--abode; anvim--subtle; prayunkte--secures. Upon seeing the charming forms of the Lord, smiling andattractive, and hearing His very pleasing words, the pure devoteealmost loses all other consciousness. His senses are freed from allother engagements, and he becomes absorbed in devotional service. Thusin spite of his unwillingness, he attains liberation without separateendeavor.INDIVIDUAL SOULS WHO ARE IN TOUCH WITH THE SUPREME LORD THROUGHSERVICE ARE EMPOWERED BY CERTAIN SPECIFIC QUALITIES OF HIS. SUCHEMPOWERED SOULS ARE KNOWN AS SAKTYAVESA AVATARAS.(Vs. 3.3.21)6.4.45brahma bhavo bhavantas camanavo vibudhesvarahvibhutayo mama hy etabhutanam bhuti-hetavahbrahma--Lord Brahma; bhavah--Lord Siva; bhavantah--all ofyou prajapatis; ca--and; manavah--the Manus; vibudha-isvarah--allthe different demigods (such as the sun, the moon, Venus, Mars andJupiter, who are all in charge of various activities for the welfareof the world); vibhutayah--expansions of energy; mama--My; hi--indeed;etah--all these; bhutanam--of all the living entities; bhuti--ofwelfare; hetavah--causes. Lord Brahma, Lord Siva, the Manus, all the other demigods in thehigher planetary systems, and you, prajapatis, who are increasing thepopulation, are working for the benefit of all living entities.Thus you, expansions of My marginal energy, are incarnations of Myvarious qualities.ONE SHOULD NOT MEDITATE UPON THESE EMPOWERED INCARNATIONS AS BEING THESUPREME LORD HIMSELF. THEY ARE ONLY PARTIAL EXPANSIONS.(Vs. 3.3.22)6.17.32naham virinco na kumara-naradauna brahma-putra munayah suresahvidama yasyehitam amsakamsakana tat-svarupam prthag-isa-maninahna--not; aham--I (Lord Siva); virincah--Lord Brahma; na--nor; kumara--the Asvini-kumaras; naradau--the great saint Narada; na--nor; brahma-putrah--the sons of Lord Brahma; munayah--great saintly persons; sura-isah--all the great demigods; vidama--know; yasya--of whom; ihitam--activity; amsaka-amsakah--those who are parts of the parts; na--not; tat--His; sva-rupam--real personality; prthak--separate; isa--rulers; maninah--who consider ourselves to be. Neither I [Lord Siva], nor Brahma, nor the Asvini-kumaras, norNarada or the other great sages who are Brahma's sons, nor even thedemigods can understand the pastimes and personality of the SupremeLord. Although we are part of the Supreme Lord, we consider ourselvesindependent, separate controllers, and thus we cannot understand Hisidentity.THIS TRUTH IS REVEALED TO NARADA MUNI, WHO HIMSELF IS A SAKTYAVESAAVATARA.(Vs. 3.3.23)2.9.42mayam vividisan visnormayesasya maha-munihmaha-bhagavato rajanpitaram paryatosayatmayam--energies; vividisan--desiring to know; visnoh--of the Personalityof Godhead; maya-isasya--of the master of all energies; maha-munih--thegreat sage; maha-bhagavatah--the first-class devotee of the Lord; rajan--O King; pitaram--unto his father; paryatosayat--very much pleased. Narada very much pleased his father and desired to know all aboutthe energies of Visnu, the master of all energies, for Narada was thegreatest of all sages and greatest of all devotees, O King.2.9.44tasma idam bhagavatampuranam dasa-laksanamproktam bhagavata prahapritah putraya bhuta-krttasmai--thereupon; idam--this; bhagavatam--the glories of the Lordor the science of the Lord; puranam--Vedic supplement; dasa-laksanam--ten characteristics; proktam--described; bhagavata--by the Personalityof Godhead; praha--said; pritah--in satisfaction; putraya--unto theson; bhuta-krt--the creator of the universe. Thereupon the supplementary Vedic literature, Srimad-Bhagavatam,which was described by the Personality of Godhead and which containsten characteristics, was told with satisfaction by the father [Brahma]to his son Narada.1.6.38aho devarsir dhanyo 'yamyat-kirtim sarngadhanvanahgayan madyann idam tantryaramayaty aturam jagataho--all glory to; devarsih--the sage of the gods; dhanyah--allsuccess; ayam yat--one who; kirtim--glories; sarnga-dhanvanah--ofthe Personality of Godhead; gayan--singing; madyan--taking pleasurein; idam--this; tantrya--by means of the instrument; ramayati--enlivens; aturam--distressed; jagat--world. All glory and success to Srila Narada Muni because he glorifies theactivities of the Personality of Godhead, and so doing he himself takespleasure and also enlivens all the distressed souls of the universe.THE SUPREME LORD IS DISTINGUISHABLE FROM HIS EMPOWERED PARTS AND PARCELSBECAUSE HE IS THE BEST OF ALL LIVING ENTITIES; HE IS ALL-PERVADING, ANDHE IS THE MAINTAINER OF THE UNIVERSE.(Vs. 3.3.24)7.8.8sa is varah kala urukramo 'savojah sahah sattva-balendriyatmasa eva visvam paramah sva-saktibhihsrjaty avaty atti guna-trayesahsah--He (the Supreme Personality of Godhead); isvarah--thesupreme controller; kalah--the time factor; urukramah--the Lord, whoseevery action is uncommon; asau--that one; ojah--the strength of thesenses; sahah--the strength of the mind; sattva--steadiness; bala--bodily strength; indriya--and of the senses themselves; atma--the veryself; sah--He; eva--indeed; visvam--the whole universe; paramah--thesupreme; sva-saktibhih--by His multifarious transcendental potencies;srjati--creates; avati--maintains; atti--winds up; guna-traya-isah--themaster of the material modes. The Supreme Personality of Godhead, who is the supreme controllerand time factor, is the power of the senses, the power of the mind,the power of the body, and the vital force of the senses. His influenceis unlimited. He is the best of all living entities, the controller ofthe three modes of material nature. By His own power, He creates thiscosmic manifestation, maintains it and annihilates it also.THE UNIQUE QUALITIES OF THE SUPREME LORD ARE TAUGHT IN THE PURUSA-SUKTAHYMN OF THE RIG VEDA; THIS HYMN IS NOT APPLICABLE TO ANY OTHER BEING.(Vs. 3.3.25)10.1.20tatra gatva jagannathamdeva-devam vrsakapimpursuam purusa-suktenaupatasthe samahitahtatra--there (on the shore of the ocean of milk); gatva--after going;jagannatham--unto the master of the entire universe, the Supreme Being;deva-devam--the Supreme God of all gods; vrsakapim--the Supreme Person,Visnu, who provides for everyone and diminishes everyone's suffering;purusam--the Supreme Person; purusa-suktena--with the Vedic mantraknown as Purusa-sukta; upatasthe--worshiped; samahitah--with fullattention. After reaching the shore of the ocean of milk, the demigodsworshiped the Supreme Personality of Godhead, Lord Visnu, the master ofthe whole universe, the supreme God of all gods, who provides foreveryone and diminishes everyone's suffering. With great attention,they worshiped Lord Visnu, who lies on the ocean of milk, by recitingthe Vedic mantras known as the Purusa-sukta.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: The destructive attributes of the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙONE SHOULD NOT WORSHIP THE LORD TO DESTROY ONE'S ENEMIES.(Vs. 3.3.26)3.29.8abhisandhaya yo himsamdambham matsaryam eva vasamrambhi bhinna-drg bhavammayi kuryat sa tamasahabhisandhaya--having in view; yah--he who; himsam--violence; dambham--pride; matsaryam--envy; eva--indeed; va--or; samrambhi--angry; bhinna--separate; drk--whose vision; bhavam--devotional service; mayi--to Me;kuryat--may do; sah--he; tamasah--in the mode of ignorance. Devotional service executed by a person who is envious, proud,violent and angry, and who is a separatist, is considered to be in themode of darkness.3.29.23dvisatah para-kaye mammanino bhinna-darsinahbhutesu baddha-vairasyana manah santim rcchatidvisatah--of one who is envious; para-kaye--towards the body ofanother;mam--unto Me; maninah--offering respect; bhinna-darsinah--ofa separatist; bhutesu--towards living entities; baddha-vairasya--ofone who is inimical; na--not; manah--the mind; santim--peace; rcchati--attains. One who offers Me respect but is envious of the bodies of othersand is therefore a separatist never attains peace of mind, because ofhis inimical behavior towards other living entities.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: Philosophical meditation upon the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙJNANA-YOGA, OR PHILOSOPHICAL MEDITATION UPON THE SUPREME LORD, ISRECOMMENDED FOR LEARNED BRAHMANAS WHO SEEK LIBERATION; BUT WHEN PUREDEVOTION TO THE LORD IS ATTAINED, JNANA-YOGA IS USELESS. THUSBRHAD-ARANYAKA UPANISAD (4.4.21) DECLARES, 'LET A WISE BRAHMANAPRACTICE DEVOTION AFTER HE HAS REALIZED THE SUPREME LORD. LET HIM NOTSEEK AFTER MANY WORDS, FOR THAT IS MERE WEARINESS OF THE TONGUE.'(Vs. 3.3.27)3.9.41purtena tapasa yajnairdanair yoga-samadhinaraddham nihsreyasam pumsammat-pritis tattvavin-matampurtena--by traditional good work; tapasa--by penances; yajnaih--bysacrifices; danaih--by charities; yoga--by mysticism; samadhina--by trance; raddham--success; nihsreyasam--ultimately beneficial;pumsam--of the human being; mat--of Me; pritih--satisfaction; tattva-vit--expert transcendentalist; matam--opinion. It is the opinion of expert transcendentalists that the ultimategoal of performing all traditional good works, penances, sacrifices,charities, mystic activities, trances, etc., is to invoke My satisfaction.IN PURE DEVOTIONAL SERVICE, THERE IS NO BONDAGE TO BE LIBERATED FROM.THEREFORE JNANA-YOGA IS UNNECESSARY FOR A DEVOTEE. WHATEVER ISATTAINABLE BY OTHER YOGA SYSTEMS IS EASILY AVAILABLE TO THE DEVOTEE.(Vs. 3.3.28)3.29.11-13mad-guna-sruti-matrenamayi sarva-guhasayemano-gatir avicchinnayatha gangambhaso 'mbudhaulaksanam bhakti-yogasyanirgunasya hy udahrtamahaituky avyavahitaya bhaktih purusottamemat--of Me; guna--qualities; sruti--by hearing; matrena--just; mayi--towards Me; sarva-guha-asaye--residing in everyone's heart; manah-gatih--the heart's course; avicchinna--continuous; yatha--as; ganga--ofthe Ganges; ambhasah--of the water; ambudha u--towards the ocean;laksanam--the manifestation; bhakti-yogasya--of devotional service;nirgunasya--unadulterated; hi--indeed; udahrtam--exhibited; ahaituki--causeless; avyavahita--not separated; ya--which; bhaktih--devotionalservice; purusa-uttame--towards the Supreme Personality of Godhead. The manifestation of unadulterated devotional service is exhibitedwhen one's mind is at once attracted to hearing the transcendental nameand qualities of the Supreme Personality of Godhead, who is residing ineveryone's heart. Just as the water of the Ganges flows naturally downtowards the ocean, such devotional ecstasy, uninterrupted by anymaterial condition, flows towards the Supreme Lord.salokya-sarsti-samipya-sarupyaikatvam apy utadiyamanam na grhnantivina mat-sevanam janahsalokya--living on the same planet; sarsti--having the same opulence;samipya--to be a personal associate; sarupya--having the same bodilyfeatures; ekatvam--oneness; api--also; uta--even; diyamanam--beingoffered; na--not; grhnanti--do accept; vina--without; mat--My;sevanam--devotional service; janah--pure devotees. A pure devotee does not accept any kind of liberation--salokya,sarsti, samipya, sarupya or ekatva--even though they are offered by theSupreme Personality of Godhead.11.20.31-33tasman mad-bhakti-yuktasyayogino vai mad-atmanahna jnanam na ca vairagyamprayah streyo bhaved ihatasmat--therefore; mad-bhakti-yuktasya--of one who is engaged in Myloving service; yoginah--of a devotee; vai--certainly; mat-atmanah--whose mind is fixed in Me; na--not; jnanam--the cultivationof renunciation; prayah--generally; sreyah--the means of achievingperfection; bhavet--may be; iha--in this world. Therefore, for a devotee engaged in My loving service, with mindfixed on Me, the cultivation of knowledge and renunciation is generallynot the means of achieving the highest perfection within this world.yat karmabhir yat tapasajnana-vairagyatas ca yatyogena dana-dharmenastreyobhir itarair apisarvam mad-bhakti-yogenamad-bhakto labhate 'njasasargapavargam mad-dhamakathancid yadi vanchatiyat--that which is obtained; karmabhih--by fruitive activities; yat--that which; tapasa--by penance; jnana--by cultivation of knowledge;vairagyatah--by detachment; ca--also; yat--that which is achieved;yogena--by the mystic yoga system; dana--by charity; dharmena--byreligious duties; sreyobhih--by precoesses for making life auspicious;itaraih--by others; api--indeed; sarvam--all; mat-bhakti-yogena--byloving service unto Me; mat-bhaktah--My devotee; labhate--achieves;anjasa--easily; svarga--promotion to heaven; apavargam--liberationfrom all misery; mat-dhama--residence in My abode; kathancit--somehowor other; yadi--if; vanchati--he desires. Everything that can be achieved by fruitive activities, penance,knowledge, detachment, mystic yoga, charity, religious duties and allother means of perfecting life is easily achieved by My devoteethrough loving devotional service unto Me. If somehow or other Mydevotee desires promotion to heaven, liberation, or residence in Myabode, he easily achieves such benedictions.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: Both vaidhi- and ruci-bhakti-yoga award liberation. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: IT IS NOT CERTAIN THAT BHAKTI-YOGA AWARDS LIBERATION.THE VEDIC SCRIPTURES GIVE INDICATION OF TWO KINDS OF BHAKTI, ONE INTHE MOOD OF REVERENTIAL ADHERENCE TO RULES AND REGULATIONS (VAIDHI),THE OTHER IN THE MOOD OF SPONTANEOUS LOVE (RUCI). IT IS UNCERTAINWHICH OF THESE TWO IS THE RIGHT MEANS TO SALVATION.REPLY: THERE IS NO CONFLICT BETWEEN VAIDHI- AND RUCI-BHAKTI, BECAUSEBOTH ARE TAUGHT BY COMPASSIONATE MADHYAMA-ADHIKARIS IN ORDER TO HELPNEOPHYTES ADVANCE ON THE PATH OF PURE DEVOTION BACK HOME, BACK TOGODHEAD.(Vs. 3.3.29)1.5.23-27aham puratita-bhave 'bhavam munedasyas tu kasyascana veda-vadinamnirupito balaka eva yoginamsusrusane pravrsi nirviviksatamaham--I; pura--formerly; atita-bhave--in the previousmillennium; abhavam--became; mune--O muni; dasyah--of the maidservant;tu--but; kasyascana--certain; veda-vadinam--of the followers ofVedanta; nirupitah--engaged; balakah--boy servant; eva--only; yaginam--of the devotees; susrusane--in the service of; pravrsi--during the fourmonths of the rainy season; nirviviksatam--living together. O muni, in the last millennium I was born as the son of a certainmaidservant engaged in the service of brahmanas who were followingthe principles of Vedanta. When they were living together during the fourmonths of the rainy season, I was engaged in their personal service.te mayy apetakhila-capale 'rbhakedante 'dhrta-kridanake 'nuvartinicakruh krpam yadyapi tulya-darsanahsusrusamane munayo 'lpa-bhasinite--they; mayi--unto me; apeta--not having undergone; akhila--allkinds of; capale--proclivities; arbhake--unto a boy; dante--havingcontrolled the senses; adhrta-kridanake--without being accustomed tosportinghabits; anuvartini--obedient; cakruh--did bestow; krpam--causelessmercy; yadyapi--although; tulya-darsanah--impartial bynature; susrusamane--unto the faithful; munayah--the muni followers ofthe Vedanta; alpa-bhasini--one who does not speak more than required. Although they were impartial by nature, those followers of theVedanta blessed me with their causeless mercy. As far as I was concerned,I was self-controlled and had no attachment for sports, even though Iwas a boy. In addition, I was not naughty, and I did not speak more thanrequired.ucchista-lepan anumodito dvijaihsakrt sma bhunje tad-apasta-kilbisahevam pravrttasya visuddha-cetasastad-dharma evatma-rucih prajayateucchista-lepan--the remnants of foodstuff; anumoditah--beingpermitted; dvijaih--by the Vedantist brahmanas; sakrt--once upon atime; sma--in the past; bhunje--took; tat--by that action; apasta--eliminated; kilbisah--all sins; evam--thus; pravrttasya--being engaged;visuddha-cetasah--of one whose mind is purified; tat--that particular;dharmah--nature; eva--certainly; atma-rucih--transcendental attraction;prajayate--was manifested. Once only, by their permission, I took the remnants of their food,and by so doing all my sins were at once eradicated. Thus being engaged,I became purified in heart, and at that time the very nature of thetranscendentalist became attractive to me.tatranvaham krsna-kathah pragayatamanugrahenasrnavam manoharahtah sraddhaya me 'nupadam visrnvatahpriyasravasy anga mamabhavad rucihtatra--thereupon; anu--every day; aham--I; krsna-kathah--narrationof Lord Krsna's activities; pragayatam--describing; anugrahena--by causeless mercy; asrnavam--giving aural reception; manah-harah--attractive; tah--those; sraddhaya--respectfully; me--unto me; anupadam--every step; visrnvatah--hearing attentively; priyasravasi--ofthe Personality of Godhead; anga--O Vyasadeva; mama--mine; abhavat--itso became; rucih--taste. O Vyasadeva, in that association and by the mercy of those greatVedantists, I could hear them describe the attractive activities ofLord Krsna. And thus listening attentively, my taste for hearing ofthe Personality of Godhead increased at every step.tasmims tada labdha-rucer maha-matepriyasravasy askhalita matir mamayayaham etat sad-asat sva-mayayapasye mayi brahmani kalpitam paretasmin--it being so; tada--at that time; labdha--achieved; ruceh--taste; maha-mate--O great sage; priyasravasi--upon the Lord;askhalitamatih--uninterrupted attention; mama--mine; yaya--by which;aham--I; etat--all these; sat-asat--gross and subtle; svamayaya--one'sown ignorance; pasye--see; mayi--in me; brahmani--the Supreme;kalpitam--is accepted; pare--in the Transcendence. O great sage, as soon as I got a taste for the Personalityof Godhead, my attention to hear of the Lord was unflinching. And as mytaste developed, I could realize that it was only in my ignorance thatI had accepted gross and subtle coverings, for both the Lord and I aretranscendental.11.2.46isvare tad-adhinesubalisesu dvisatsu caprema-maitri-krpopeksayah karoti sa madhyamahisvare--unto the Supreme Personality of Godhead; tat-adhinesu--to persons who have taken fully to Krsna consciousness; balisesu--untothe neophytes or the ignorant; dvisatsu--to persons envious of Krsnaand Krsna's devotees; ca--and; prema--love; maitri--friendship; krpa--mercy; upeksah--negligence; yah--anyone who; karoti--does; sah--he;madhyamah--a second-class devotee. An intermediate or second-class devotee, called madhyama-adhikari,offers his love to the Supreme Personality of Godhead, is a sincerefriend to all the devotees of the Lord, shows mercy to ignorant peoplewho are innocent and disregards those who are envious of the SupremePersonality of Godhead.BOTH VAIDHI- AND RUCI-BHAKTI LEAD TO LIBERATION. THERE IS NOCONTRADICTION IN THE VEDIC SCRIPTURES.(Vs. 3.3.30)7.1.30,31kamad dvesad bhayat snehadyatha bhaktyesvare manahavesya tad-agham hitvabahavas tad-gatim gatahkamat--from lust; dve sat--from hatred; bhayat--from fear; snehat--from affection; yatha--as well as; bhaktya--by devotion; inare--inthe Supreme; manah--the mind; avesya--absorbing; tat--of that; agham--sin; hitva--giving up; bahavah--many; tat--of that; gatim--path ofliberation; gatah--attained. Many, many persons have attained liberation simply by thinkingof Krsna with great attention and giving up sinful activities. Thisgreat attention may be due to lusty desires, inimical feelings, fear,affection or devotional service. I shall now explain how one receivesKrsna's mercy simply by concentrating one's mind upon Him.gopyah kamad bhayat kamsodvesac caidyadayo nrpahsambandhad vrsnayah snehadyuyam bhaktya vayam vibhogopyah--the gopis; kamat--out of lusty desires; bhayat--out offear; kamsah--King Kamsa; dvesat--out of envy; caidya-adayah--Sisupalaandothers; nrpah--kings; sambandhat--out of kinship; vrsnayah--theVrsnis or the Yadavas; snehat--out of affection; yuyam--you (thePandavas); bhaktya--by devotional service; vayam--we; vibho--O greatKing. My dear King Yudhisthira, the gopis by their lusty desires,Kamsa by his fear, Sisupala and other kings by envy, the Yadus bytheir familial relationship with Krsna, you Pandavas by your greataffection for Krsna, and we, the general devotees, by our devotionalservice, have obtained the mercy of Krsna.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: Of the two forms of bhakti-yoga, ruci-bhakti is ³³superior. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBECAUSE IT IS THE NATURE OF THE SUPREME LORD TO LOVE HIS DEVOTEES,RUCI-BHAKTI, THE PATH OF SPONTANEOUS LOVE, IS THE BEST.(Vs. 3.3.31)10.9.21nayam sukhapo bhagavandehinam gopi ka-sutahjnaninam catma-bhutanamyatha bhaktimatam ihana--not; ayam--this; sukha-apah--very easily obtainable, or an objectof happiness; bhagavan--the Supreme Personality of Godhead; dehinam--of persons in the bodily concept of life, especially the karmis;gopika-sutah--Krsna, the son of mother Yasoda (Krsna as the son ofVasudeva is called Vasudeva, and as the son of mother Yasoda He isknown as Krsna); jnaninam ca--and of the jnanis, who try to be freefrom material contamination; atma-bhutanam--of self-sufficient yogis;yatha--as; bhakti-matam--of the devotees; iha--in this world. The Supreme Personality of Godhead, Krsna, the son of mother Yasoda,is accessible to devotees engaged in spontaneous loving service, but Heis not as easily accessible to mental speculators, to those striving forself-realization by severe austerities and penances, or to those whoconsider the body the same as the self.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 14: The processes of bhakti-yoga. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBHAKTI-YOGA (DEVOTIONAL SERVICE) TO THE SUPREME LORD MAY BE 'ANGA' (OFA SINGLE PROCESS) OR 'ANEKANGA' (OF MANIFOLD PROCESSES).(Vs. 3.3.32)12.3.51kaler dosa-nidhe rajannasti hy eko mahan gunahkirtanad eva krsnasyamukta-sangah param vrajetkaleh--of the age of Kali; dosa-nidheh--in the ocean of faults; rajan--O King; asti--there is; hi--certainly; ekah--one; mahan--verygreat;gunah--good quality; kirtanat--by chanting; eva--certainly;krsnasya--of the holy name of Krsna; mukta-sangah--liberated frommaterial bondage; param--to the transcendental spiritual kingdom;vrajet--one can go. My dear King, although Kali-yuga is an ocean of faults, there isstill one good quality about this age: Simply by chanting the HareKrsna maha-mantra, one can become free from material bondage and bepromoted to the transcendental kingdom.7.5.23-24sri-prahrada uvacasravanam kirtanam visnohsmaranam pada-sevanamarcanam vandanam dasyamsakhyam atma-nivedanamiti pumsarpita visnaubhaktis cen nava-laksanakriyeta bhagavaty addhatan manye 'dhitam uttamamsri-prahradah uvaca--Prahlada Maharaja said; sravanam--hearing; kirtanam--chanting; visnoh--of Lord Visnu (not anyone else);smaranam--remembering; pada-sevanam--serving the feet; arcanam--offering worship (with sodasopacara, the sixteen kinds ofparaphernalia); vandanam--offering prayers; dasyam--becoming theservant; sakhyam--becoming the best friend; atma-nivedanam--surrendering everything, whatever one has; iti--thus; pumsa arpita--offered by the devotee; visnau--unto Lord Visnu (not to anyone else);bhaktih--devotional service; cet--if; nava-laksana--possessing ninedifferent processes; kriyeta--one should perform; bhagavati--unto theSupreme Personality of Godhead; addha--directly or completely; tat--that; manye--I consider; adhitam--learning; uttamam--topmost. Prahlada Maharaja said: Hearing and chanting aboutthe transcendental holy name, form, qualities, paraphernalia andpastimes of Lord Visnu, remembering them, serving the lotus feet ofthe Lord, offering the Lord respectful worship with sixteen typesof paraphernalia, offering prayers to the Lord, becoming His servant,considering the Lord one's best friend, and surrendering everythingunto Him (in other words, serving Him with the body, mind and words)--these nine processes are accepted as pure devotional service. Onewho has dedicated his life to the service of Krsna through these ninemethods should be understood to be the most learned person, for hehas acquired complete knowledge.OBJECTION: IT IS NOT PROPER TO SAY THAT THE KNOWLEDGE OF THE SUPREMELORD ATTAINED THROUGH DEVOTIONAL SERVICE RELEASES ONE FROM MATERIALBONDAGE. BRAHMA, RUDRA, INDRA AND OTHER DEMIGODS KNOW THE LORD, BUTTHEY DWELL IN THE MATERIAL WORLD. INDEED, SOMETIMES THEY EVEN OPPOSETHE LORD.REPLY: THEIR SERVICE TO THE SUPREME LORD IS MAINTENANCE OF THEVARIOUS DEPARTMENTS OF THE UNIVERSE. AFTER THEIR ALLOTED TIME AT THEIRPOSTS IS COMPLETE, THE LESSER DEMIGODS GO TO BRAHMALOKA. WHEN THEUNIVERSE IS DISSOLVED, THEY GO WITH BRAHMA TO THE SPIRITUAL WORLD. THEDEMIGODS' APPARENT OPPOSITION TO THE WILL OF THE SUPREME LORD IS A KINDOF LILA (PASTIME) PERFORMED AT THE LORD'S BEHEST, IN ORDER THAT HISULTIMATE AUTHORITY OVER ALL LIVING BEINGS BE DEMONSTRATED.(Vs. 3.3.33)5.17.22-23yasyadya asid guna-vigraho mahanvijnana-dhisnyo bhagavan ajah kilayat-sambhavo 'ham tri-vrta sva-tejasavaikarikam tamasam aindriyam srjeete vayam yasya vase mahatmanah sthitahsakunta iva sutra-yantritahmahan aham vaikrta-tamasendriyahsrjama sarve yad-anugrahad idamyasya--from whom; adyah--the beginning; asit--there was; guna-vigrahah--the incarnation of the material qualities; mahan--the total materialenergy; vijnana--of full knowledge; dhisnyah--the reservoir; bhagavan--the most powerful; ajah--Lord Brahma; kila--certainly; yat--fromwhom; sambhavah--born; aham--I; tri-vrta--having three varietiesaccording to the three modes of nature; sva-tejasa--by my materialstrength; vaikarikam--all the demigods; tamasam--material elements;aindriyam--the senses; srje--I create; ete--all of these; vayam--we;yasya--of whom; vase--under the control; maha-atmanah--greatpersonalities; sthitah--situated; sakuntah--vultures; iva--like; sutra-yantritah--bound by rope; mahan--the mahat-tattva; aham--I; vaikrta--the demigods; tamasa--the five material elements; indriyah--senses;srjamah--we create; sarve--all of us; yat--of whom; anugrahat--by themercy; idam--this material world. From that Supreme Personality of Godhead appears Lord Brahma,whose body is made from the total material energy, the reservoirof intelligence predominated by the passionate mode of material nature.From Lord Brahma, I myself am born as a representation of false egoknown as Rudra. By my own power I create all the other demigods,the five elements and the senses. Therefore, I worship the SupremePersonality of Godhead, who is greater than any of us and under whosecontrol are situated all the demigods, material elements and senses,and even Lord Brahma and I myself, like birds bound by a rope. Onlyby the Lord's grace can we create, maintain and annihilate thematerial world. Therefore I offer my respectful obeisances unto theSupreme Being.3.32.6nivrtti-dharma-niratanirmama nirahankrtahsva-dharmaptena sattvenaparisuddhena cetasanivrtti-dharma--in religious activities for detachment; niratah--constantly engaged; nirmamah--without a sense ofproprietorship; nirahankrtah--without false egoism; sva-dharma--byone's own occupational duties; aptena--executed; sattvena--bygoodness; parisuddhena--completely purified; cetasa--by consciousness. By executing one's occupational duties, acting with detachmentand without a sense of proprietorship or false egoism, one is postedin one's constitutional position by dint of complete purificationof consciousness, and by thus executing so-called material duties hecan easily enter into the kingdom of God.3.32.10evam paretya bhagavantam anupravistaye yogino jita-marun-manaso viragahtenaiva sakam amrtam purusam puranambrahma pradhanam upayanty agatabhimanahevam--thus; paretya--having gone a long distance; bhagavantam--Lord Brahma; anupravistah--entered; ye--those who; yoginah--yogis;jita--controlled; marut--the breathing; manasah--the mind; viragah--detached; tena--with Lord Brahma; eva--indeed; sakam--together; amrtam--the embodiment of bliss; purusam--unto the Personality of Godhead;puranam--the oldest; brahma pradhanam--the Supreme Brahman; upayanti--they go; agata--not gone; abhimanah--whose false ego. The yogis who become detached from the material world bypractice of breathing exercises and control of the mind reach theplanet of Brahma, which is far, far away. After giving up their bodies,they enter into the body of Lord Brahma, and therefore when Brahmais liberated and goes to the Supreme Personality of Godhead, who is theSupreme Brahman, such yogis can also enter into the kingdom of God.10.27.12,13mayedam bhagava gostha-nasayasara-vayubhihcestitam vihate yajnemanina tivra-manyunamaya--by me; idam--this; bhagavan--O Lord; gostha--of Your cowherdcommunity; nasaya--for the destruction; asara--by hard rain; vayubhih--and wind; cestitam--enacted; vihate--when it was disrupted; yajne--mysacrifice; manina--(by me) who was falsely proud; tivra--fierce;manyuna--whose anger. My dear Lord, when my sacrifice was disrupted I became fiercelyangry because of false pride. Thus I tried to destroy Your cowherdcommunity with severe rain and wind.tvayesanugrhito 'smidhvasta-stambho vrthodyamahisvaram gurum atmanamtvam aham saranam gatahtvaya--by You; isa--O Lord; anugrhitah--shown mercy; asmi--Iam; dhvasta--shattered; stambhah--my false pride; vrtha--fruitless;udyamah--my attempt; isvaram--the Supreme Lord; gurum--the spiritualmaster; atmanam--the true Self; tvam--to you; aham--I; saranam--forshelter; gatah--have come. O Lord, You have shown mercy to me by shattering my false prideand defeating my attempt [to punish Vrndavana]. To You, the SupremeLord, spiritual master and Supreme Soul, I have now come for shelter.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 15: The form of the Supreme Lord is inconceivable. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBRHAD-ARANYAKA UPANISAD (3.8.8) DECLARES THE AKSARA (THE IMPERISHABLE)TO BE NEITHER COARSE NOR FINE, GREAT NOR SMALL, TALL NOR SHORT, NEITHERFIERY NOR FLUID, WITHOUT SHADOW OR DARKNESS, WITHOUT AIR OR ETHER,WITHOUT ATTACHMENT, WITHOUT TASTE, WITHOUT SMELL, WITHOUT EYES, WITHOUTEARS, WITHOUT SPEECH, WITHOUT MIND, WITHOUT LIGHT, WITHOUT BREATH,WITHOUT A MOUTH, WITHOUT MEASURE, WITHOUT AN INSIDE OR AN OUTSIDE,EATING NOTHING AND BEING EATEN BY NOTHING. IMPERSONALISTS TAKE THISSTATEMENT TO MEAN THAT THE SUPREME LORD MUST THEREFORE HAVE NO FORM.BUT THE REAL MEANING IS THAT HIS FORM IS INCONCEIVABLE.(Vs. 3.3.34)8.3.24sa vai na devasura-martya-tiryanna stri na sandho na puman na jantuhnayam gunah karma na san na casannisedha-seso jayatad asesahsah--that Supreme Personality of Godhead; vai--indeed; na--is not;deva--demigod; asura--demon; mar tya--human being; tiryak--bird orbeast; na--neither; stri--woman; na--nor; sandah--neuter; na--neither;puman--man;na--nor; jantuh--living being or animal; na ayam--nor is He; gunah--material quality; karma--fruitive activity; na--is not; sat--manifestation; na--nor; ca--also; asat--nonmanifestation; nisedha--ofthe discrimination of neti neti ("not this, not this"); sesah--He isthe end; jayatat--all glories unto Him; asesah--who is unlimited. He is neither demigod nor demon, neither human nor bird or beast.He is not woman, man, or neuter, nor is He an animal. He is nota material quality, a fruitive activity, a manifestation ornonmanifestation. He is the last word in the discrimination of "notthis, not this," and He is unlimited. All glories to the SupremePersonality of Godhead!5.5.19idam sariram mama durvibhavyamsattvam hi me hrdayam yatra dharmahprsthe krto me yad adharma aradato hi mam rsabham prahur aryahidam--this; sariram--transcendental body, sac-cid-an anda-vigraha;mama--My; durvibhavyam--inconceivable; sattvam--with no tinge ofthe material modes of nature; hi--indeed; me--My; hrdayam--heart;yatra--wherein; dharmah--the real platform of religion, bhakti-yoga;prsthe--on the back; krtah--made; me--by Me; yat--because; adharmah--irreligion; arat--far away; atah--therefore; hi--indeed; mam--Me; rsabham--the best of the living beings; prahuh--call; aryah--thosewho are advanced in spiritual life, or the respectable superiors. My transcendental body [sac-cid-ananda-vigraha] looks exactly likea human form, but it is not a material human body. It is inconceivable.I am not forced by nature to accept a particular type of body; I takeon a body by My own sweet will. My heart is also spiritual, and Ialways think of the welfare of My devotees. Therefore within My heartcan be found the process of devotional service, which is meant forthe devotees. Far from My heart have I abandoned irreligion [adharma]and nondevotional activities. They do not appeal to Me. Due to allthese transcendental qualities, people generally pray to Me asRsabhadeva, the Supreme Personality of Godhead, the best of all livingentities.THE DEVOTEE SHOULD ALWAYS MEDITATE ON THE PRIMARY CHARACTERISTICSOF THE SUPREME LORD (HIS ETERNAL, ALL-KNOWING, ALL-BLISSFUL FORM). HISSECONDARY CHARACTERISTICS, E.G. THE PHYSICAL CHARACTERISTICS OF THEUNIVERSAL FORM, NEED NOT BE MEDITATED UPON SEPARATELY.(Vs. 3.3.35)1.3.30etad rupam bhagavatohy arupasya cid-atmanahmaya-gunair viracitammahadadibhir atmanietat--all these; rupam--forms; bhagavatah--of the Lord; hi--certainly;arupasya--of one who has no material form; cit-atmanah--of theTranscendence; maya--material energy; gunaih--by the qualities;viracitam--manufactured; mahat-adibhih--with the ing redients ofmatter; atmani--in the self. The conception of the virat universal form of the Lord, asappearing in the material world, is imaginary. It is to enable the lessintelligent [and neophytes] to adjust to the idea of the Lord's havingform. But factually the Lord has no material form.2.6.22yasmad andam virad jajnebhute ndriya-gunatmakahtad dravyam atyagad visvamgobhih surya ivatapanyasmat--from whom; andam--the universal globes; virat--and the giganticuniversal form; jajne--appeared; bhuta--elements; indriya--senses;guna-atmakah--qualitative; tat dravyam--the universes and the universalform, etc.; atyagat--surpassed; vinam--all the universes; gobhih--bythe rays; suryah--the sun; iva--like; atapan--distributed rays andheat. From that Personality of Godhead, all the universal globes and theuniversal form with all material elements, qualities and senses aregenerated. Yet He is aloof from such material manifestations, like thesun, which is separate from its rays and heat.5.18.31yad-rupam etan nija-mayayarpitamartha-svarupam bahu-rupa-rupitamsankhya na yasyasty ayathopalambhanattasmai namas te 'vyapadesa-rupineyat--of whom; rupam--the form; etat--this; nija-mayaya arpitam--manifested by Your personal potency; artha-svarupam--this entirevisible cosmic manifestation; bahu-rupa-rupitam--manifested in variousforms; sankhya--the measurement; na--not; yasya--of which; asti--thereis; ayatha--falsely; upalambhanat--from perceiving; tasmai--unto Him(the Supreme Lord); namah--my respectful obeisances; te--unto You;avyapadesa--cannot be ascertained by mental speculation; rupine--whosereal form. My dear Lord, this visible cosmic manifestation is a demonstrationof Your own creative energy. Since the countless varieties of formswithin this cosmic manifestation are simply a display of Your externalenergy, this virata-rupa [universal body] is not Your real form.Except for a devotee in transcendental consciousness, no one canperceive Your actual form. Therefore I offer my respectful obeisancesunto You.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 16: The transcendental abode of the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE MUNDAKA UPANISAD (2.2.7) SPEAKS OF THE SUPREME LORD'S ABODE AS'DIYVA-PURI' ('A DIVINE CITY'). THE IMPERSONALISTS THINK THE DIVYA-PURI IS ONLY AN ALLEGORY; BUT THE DIVINE CITY FACTUALLY EXISTS WITHINTHE REALM OF BRAHMAN JUST AS IF IT WERE MADE OF MATERIAL ELEMENTS.YET IT IS VISIBLE IN ITS WONDERFUL VARIEGATEDNESS ONLY TO THE SUPREMELORD'S CONFIDENTIAL DEVOTEES.(Vs. 3.3.36)3.15.12-16brahmovacamanasa me suta yusmat-purvajah sanakadayahcerur vihayasa lokallokesu vigata-sprhahbrahma uvaca--Lord Brahma said; manasah--born from the mind; me--my; sutah--sons; yusmat--than you; purva jah--born previously; sanaka-adayah--headed by Sanaka; ceruh--traveled; vihayasa--by travelingin outer space or flying in the sky; lokan--to the material andspiritual worlds; lokesu--among the people; vigata-sprhah--without anydesire. Lord Brahma said: My four sons Sanaka, Sanatana, Sanandanaand Sanat-kumara, who were born from my mind, are your predecessors.Sometimes they travel throughout the material and spiritual skieswithout any definite desire.ta ekada bhagavatovaikunthasyamalatmanahyayur vaikuntha-nilayamsarva-loka-namaskrtamte--they; ekada--once upon a time; bhagavatah--of theSupreme Personality of Godhead; vaikunthasya--of Lord Visnu; amala-atmanah--being freed from all material contamination; yayuh--entered;vaikuntha-nilayam--the abode named Vaikuntha; sarva-loka--by theresidents of all the material planets; namaskrtam--worshiped. After thus traveling all over the universes, they also enteredinto the spiritual sky, for they were freed from all materialcontamination. In the spiritual sky there are spiritual planetsknown as Vaikunthas, which are the residence of the Supreme Personalityof Godhead and His pure devotees and are worshiped by the residents ofall the material planets.vasanti yatra purusahsarve vaikuntha-murtayahye 'nimitta-nimittenadharmenaradhayan harimvasanti--they live; yatra--where; purusah--persons; sarve--all;vaikuntha-murtayah--having a four-handed form similar to that ofthe Supreme Lord, Visnu; ye--those Vaikuntha persons; animitta--without desire for sense gratification; nimittena--caused by; dharmena--by devotional service; aradhayan--continuously worshiping; harim--untothe Supreme Personality of Godhead. In the Vaikuntha planets all the residents are similar in formto the Supreme Personality of Godhead. They all engage in devotionalservice to the Lord without desires for sense gratification.yatra cadyah puman astebhagavan sabda-gocarahsattvam vistabhya virajamsvanam no mrdayan vrsahyatra--in the Vaikuntha planets; ca--and; adyah--original; puman--person; aste--is there; bhagavan--the Supreme Personality ofGodhead; sabda-gocarah--understood through the Vedic literature;sattvam--the mode of goodness; vistabhya--accepting; virajam--uncontaminated; svanam--of His own associates; nah--us; mrdayan--increasing happiness; vrsah--the personification of religiousprinciples. In the Vaikuntha planets is the Supreme Personality of Godhead,who is the original person and who can be understood through the Vedicliterature. He is full of the uncontaminated mode of goodness, withno place for passion or ignorance. He contributes religious progressfor the devotees.yatra naihsreyasam namavanam kama-dughair drumaihsarvartu-sribhir vibhrajatkaivalyam iva murtimatyatra--in the Vaikuntha planets; naihsreyasam--auspicious; numa--named;vanam--forests; kama-dughaih--yielding desire; drumaih--with trees;sarva--all; rtu--seasons; sribhih--with flowers and fruits; vibhrajat--splendid; kaivalyam--spiritual; iva--as; murtimat--personal. In those Vaikuntha planets there are many forests which are veryauspicious. In those forests the trees are desire trees, and in allseasons they are filled with flowers and fruits because everything inthe Vaikuntha planets is spiritual and personal.OBJECTION: THERE IS NO SENSE IN ARGUING THAT WITHIN BRAHMAN THERE ISA CITY OF BRAHMAN IN WHICH BRAHMAN LIVES; IT IS ENOUGH TO SAY 'ALL ISBRAHMAN,' FOR WITHIN BRAHMAN THERE ARE NO DISTINCTIONS.REPLY: IT HAS BEEN SHOWN PREVIOUSLY THAT BRAHMAN IS BLISS AND AT THESAME TIME POSSESSES BLISS. IN THE SAME WAY, WHILE THE SUPREME LORD ANDHIS ABODE ARE THE SELF-SAME ABSOLUTE TRUTH, STILL THE LORD DWELLS WITHINHIS OWN ABODE.(Vs. 3.3.37)10.28.14,15,17iti sancintya bhagavanmaha-karuniko harihdarsayam asa lokam svamgopanam tamash paramiti--in these words; sancintya--considering to Himself; bhagavan--theSurpreme Personality of Godhead; maha-karunikah--the most merciful;harih--Lord Hari; darsayam asa--showed; lokam--the planet, Vaikuntha;svam--His own; gopanam--to the cowherd men; tamasah--material darkness;param--beyond. Thus deeply considering the situation, the all-merciful SupremePersonality of Godhead Hari revealed to the cowherd men His abode,which is beyond material darkness.satyam jnanam anantam yadbrahma-jyotih sanatanamyad dhi pasyanti munayogunapaye samahitahsatyam--indestructible; jnanam--knowledge; anantam--unlimited; yat--which; brahma--the absolute; jyotih--effulgence; sanatanam--eternal;yat--which; hi--indeed; pasyanti--see; munayah--sages; guna--the modesof material nature; apaye--when they subside; samahitah--absorbed intrance. Lord Krsna revealed the indestructible spiritual effulgence, whichis unlimited, conscious and eternal. Sages see that spiritual existencein trance, when their consciousness is free of the modes of material nature.nandadayas tu tam drstvaparamananda-nivrtahkrsnam ca tatra cchandobhihstuyamanam su-vismitahnanda-adayah--the cowherd men headed by Nanda Maharaja; tu--and; tam--that; drstva--seeing; parama--supreme; ananda--by ecstacy; nivrtah--overwhelmed with joy; krsnam--Lord Krsna; ca--and; tatra--there;chandobhih--by the Vedic hymns; stuyamanam--being praised; su--verymuch; vismitah--surprised. Nanda Maharaja and the other cowherd men felt the greatesthappiness when they say that transcendental abode. They wereespecially amazed to see Krsna Himself there, surrounded by thepersonified Vedas, who were offering Him prayers.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 17: The potency by which the Supreme Lord manifests His ³³variegatedness. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: BRHAD-ARANYAKA UPANISAD (4.4.19) DECLARES, 'THE SUPREME ISDEVOID OF VARIETY.' THIS REFUTES THE STANDPOINT THAT WITHIN BRAHMANTHERE IS AN ABODE IN WHICH THE PERSONALITY OF GODHEAD DWELLS WITH HISDEVOTEES.REPLY: CERTAINLY NO MATERIAL VARIETY EXISTS WITHIN THE REALM OF THEABSOLUTE. BUT BY THE LORD'S TRANSCENDENTAL POTENCY (CIT-SAKTI),SPIRITUAL VARIEGATEDNESS BEGINNING WITH BLISS AND KNOWLEDGE AREETERNALLY MANIFEST WITHIN BRAHMAN.(Vs. 3.3.39)1.7.23tvam adyah purusah saksadisvarah prakrteh parahmayam vyudasya cic-chaktyakaivalye sthita atmanitvam adyah--You are the original; purusah--the enjoying personality;saksat--directly; isvarah--the controller; prakrteh--of materialnature; parah--transcendental; mayam--the material energy; vyudasya--one who has thrown aside; cit-saktya--by dint of internal potency;kaivalye--in pure eternal knowledge and bliss; sthitah--placed; atmani--own self. You are the original Personality of Godhead who expands Himselfall over the creations and is transcendental to material energy. Youhave cast away the effects of the material energy by dint of Yourspiritual potency. You are always situated in eternal bliss andtranscendental knowledge.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 18: The Goddess of Fortune ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD'S TRANSCENDENTAL POTENCY IS LAKSMI-DEVI, THE GODDESSOF FORTUNE. SHE IS IS THE SOURCE OF ALL BLISSFUL VARIETY ENJOYED BYTHE LORD. EXPANDED EVERYWHERE WITH THE SUPERSOUL, SHE IS ALL-PERVADING.SHE AWARDS LIBERATION.(Vs. 3.3.39)6.19.13guna-vyaktir iyam devivyanjako guna-bhug bhavantvam hi sarva-sariry atmasrih sarirendriyasayahnama-rupe bhagavatipratyayas tvam apasrayahguna-vyaktih--the reservoir of qualities; iyam--this; devi--goddess;vyanjakah--manifester; guna-bhuk--the enjoyer of the qualities; bhavan--You; tvam--You; hi--indeed; sarva-sariri atma--the Supersoul of allliving entities; srih--the goddess of fortune; sarira--the body;indriya--senses; asayah--and the mind; nama--name; rupe--and form;bhagavati--Laksmi; pratyayah--the cause of manifestation; tvam--You;apasrayah--the support. Mother Laksmi, who is here, is the reservoir of all spiritualqualities, whereas You manifest and enjoy all these qualities. Indeed,You are actually the enjoyer of everything. You live as the Supersoulof all living entities, and the goddess of fortune is the form of theirbodies, senses and minds. She also has a holy name and form, whereasYou are the support of all such names and forms and the cause for theirmanifestation.GODDESS LAKSMI IS THE FORM OF PURE DEVOTION TO THE SUPREME LORD.(Vs. 3.3.41)6.19.12tasya adhisvarah saksattvam eva purusah parahtvam sarva-yajna ijyeyamkriyeyam phala-bhug bhavantasyah--of her; adhisvarah--the master; saksat--directly; tvam--You;eva--certainly; purusah--the person; parah--supreme; tvam--You; sarva-yajnah--personified sacrifice; ijya--worship; iyam--this (Laksmi);kriya--activities; iyam--this; phala-bhuk--the enjoyer of the fruits;bhavan--You. My Lord, You are the master of energy, and therefore You are theSupreme Person. You are sacrifice [yajna] personified. Laksmi, theembodiment of spiritual activities, is the original form of worshipoffered unto You, whereas You are the enjoyer of all sacrifices.10.29.37srir yat padambuja-rajas cakame tulasyalabdhvapi vaksasi padam kila bhrtya-justamyasyah sva-viksana utanya-sura-prayasastadvad vayam ca tava pada-rajah prappanahsrih--the goddess of fortune, wife of Lord Narayana; yat--as; pada-ambuja--of the lotus feet; rajah--the dust; cakame--desired; tulasya--together with Tulasi-devi; labdhva--having obtained; api--even;vaksasi--upon His chest; padam--her position; kila--indeed; bhrtya--byservants; justam--served; yasyah--whose (Laksmi's); sva--uponthemselves; viksane--for the sake of the glance; uta--on the otherhand; anya--of the other; sura--demigods; prayasa--the endeavor;tadvat--in the same way; vayam--we; ca--also; tava--Your; pada--of thefeet; rajah--the dust; prapannah--have approached for shelter. Goddess Laksmi, whose glance is sought after by the demigods withgreat endeavor, has achieved the unique position of always remaining onthe chest of her Lord, Narayana. Still, she desires the dust of Hislotus feet, even though she has to share that dust with Tulasi-devi andindeed with the Lord's many other servants. Similarly, we have approachedthe dust of Your lotus feet for shelter.THE ORIGINAL LAKSMI, SRIMATI RADHARANI, IS THE JEWEL OF BEAUTIFUL YOUNGGIRLS. LORD KRSNA ENJOYS AMOROUS PASTIMES WITH HIS POTENCY THE WAYA YOUNG BOY ENJOYS GAZING AT HIMSELF IN THE MIRROR.(Vs. 3.3.42)10.29.3drstva kumudvantam akhanda-mandalamramananabham nava-kunkumarunamvanam ca tat-komala-gobhi ranjitamjagau kalam vama-drsam manoharamdrstva--observing; kumut-vantam--causing the night-blooming kumudalotuses to open; akhanda--unbroken; mandalam--the disk of whose face;rama--of the goddess of fortune; anana--(resembling) the face; abham--whose light; nava--new; kunkuma--with vermillion powder; arunam--reddened; vanam--the forest; ca--and; tat--of that moon; komala--gentle; gobhih--by the rays; ranjitam--colored; jagau--He played Hisflute; kalam--sweetly; vama-drsam--for the girls who had charming eyes;manah-haram--enchanting. Lord Krsna saw the unbroken disk of the full moon glowing with thered effulgence of newly applied vermilion, as if it were the face ofthe goddess of fortune. He also saw the kumuda lotuses opening inresponse to the moon's presence and the forest gently illumined by itsrays. Thus the Lord began to play sweetly on His flute, attracting theminds of the beautiful-eyed gopis.10.33.2tatrarabhata govindorasa-kridam anuvrataihstri-ratnair anvitah pritairanyonyabaddha-bahubhihtatra--there; arabhata--began; govinda--Lord Krsna; rasa-kridam--thepastimes of the rasa dance; anuvrataih--by the faithful (gopis); stri--of women; ratnaih--the jewels; anvitah--joined; pritaih--who weresatisfied; anyonya--among one another; abaddha--entwining; bahubhih--their arms. There on the Yamuna's banks Lord Govinda then began the pastime ofthe rasa dance in the company of those jewels among women, the faithfulgopis, who joyfully linked their arms together.10.33.19krtva tavantam atmanamyavatir gopa-yositahreme sa bhagavams tabhiratmaramo 'pi lilayakrtva--making; tavantam--expanded that many times; atmanam--Himself;yavatih--as many as; gopa-yositah--cowherd women; reme--enjoyed; sah--He; bhagavan--the Supreme Lord; tabhih--with them; atma-aramah--self-satisfied; api--although; lilaya--as a pastime. Expanding Himself as many times as there were cowherd women toassociate with, the Supreme Lord, though self-satisfied, playfullyenjoyed their company.10.33.7pada-nyasair bhuja-vidhutibhih sa-smitair bhru-vilasairbhajyan madhyais cala-kuca-pataih kundalair ganda-lolaihsvidyan-mukhyah kavara-rasanagranthayah krsna-vadhvogayantyas tam tadita iva ta megha-cakre virejuhpada--of their feet; nyasaih--by the placement; bhuja--of their hands;vidhutibhih--by the gestures; sa-smitaih--smiling; bhru--of theireyebrows; vilasaih--by the playful movements; bhajyan--bending;madhyaih--by their middles; cala--moving; kuca--covering their breasts;pataih--by the cloths; kundalaih--by their earrings; ganda--on theircheeks; lolaih--rolling; svidyan--perspiring; mukhyah--whose faces;kavara--the braids of their hair; rasana--and their bels; agranthayah--having tightly tied; krsna-vadhvah--the consorts of Lord Krsna;gayantyah--singing; tam--about Him; taditah--bolts of lightening; iva--as if; tah--they; megha-cakre--in a range of clouds; virejuh--shone. As the gopis sang in praise of Krsna, their feet danced, theirhands gestured, and their eyebrows moved with playful smiles. Withtheir braids and belts tied tight, their waists bending, their facesperspiring, the garments on their breasts moving this way and that, andtheir earrings swinging on their cheeks, Lord Krsna's young consortsshone like streaks of lightning in a mass of clouds.10.33.16evam parisvanga-karabhimarsasnigdheksanoddama-vilasa-hasaihreme rameso vraja-sundaribhiryatharbhakah sva-pratibimba-vibhramahevam--thus; parisvanga--with embracing; kara--by His hand; abhimarsa--with touching; snigdha--affectionate; iksana--with glances; uddama--broad; vilasa--playful; hasaih--with smiles; reme--He took pleasure;rama--of the goddess of fortune; isah--the master; vraja-sundaribhih--with the young women of the cowherd community; yatha--just as;arbhakah--a boy; sva--His own; pratibimba--with the reflection;vibhramah--whose playing. In this way Lord Krsna, the original Lord Narayana, master of thegoddess of fortune, took pleasure in the company of the young women ofVraja by embracing them, caressing them and glancing lovingly at themas He smiled His broad, playful smiles. It was just as if a child wereplaying with his own reflection.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 19: Lord Krsna is worshipable in all of His forms. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙLORD SRI KRSNA IS THE ORIGINAL PERSONALITY OF GODHEAD. HE ENJOYSWONDERFUL PASTIMES IN HIS OWN EXPANDED FORMS LIKE LORD BALARAMA, THECATUR-VYUHA AND THE DASA-AVATARAS. EACH OF THE UNLIMITED FORMS OFGODHEAD IS THE WORSHIPABLE SRI KRSNA HIMSELF.(Vs. 3.3.43)10.40.16yani yaniha rupanikridanartham bibharsi hitair amrsta-suco lokamuda gayanti te yasahyani yani--which various; iha--in this material world; rupani--forms;kridana--of play; artham--for the sake; bibharsi--You manifest; hi--indeed; taih--by them; amrsta--cleansed; sucah--of their unhappiness;lokah--people; muda--joyfully; gayanti--sing; te--Your; yasah--glories. To enjoy Your pastimes You manifest Yourself in various forms inthis material world, and these incarnations cleanse away all theunhappiness of those who joyfully chant Your glories.10.8.13asan varnas trayo hy asyagrhnato 'nuyugam tanuhsuklo raktas tatha pitaidanim krsnatam gatahasan--were assumed; varnah trayah--three colors; hi--indeed; asya--ofyour son Krsna; grhnatah--accepting; anuyugam tanuh--transcendentalbodies according to the different yugas; suklah--sometimes white;raktah--sometimes red; tatha--as well as; pitah--sometimes yellow;idanim krsnatam gatah--at the present moment He has assumed a blackishcolor. Your son Krsna appears as an incarnation in every millennium. Inthe past, He assumed three different colors--white, red and yellow--andnow He has appeared in a blackish color. [In another Dvapara-yuga, Heappeared (as Lord Ramacandra) in the color of suka, a parrot. All suchincarnations have now assembled in Krsna.]10.2.40matsyasva-kacchapa-nrsimha-varaha-hamsa-rajanya-vipra-vibudhesu krtavatarahtvam pasi nas tri-bhuvanam ca yathadhunesabharam bhuvo hara yaduttama vandanam tematsya--the fish incarnation; asva--the horse incarnation; kacchapa--the tortoise incarnation; nrsimha--the Narasimha incarnation; varaha--the Varaha incarnation; hamsa--the swan incarnation; rajanya--incarnations as Lord Ramacandra and other ksatriyas; vipra--incarnations as brahmanas like Vamanadeva; vibudhesu--among thedemigods; krta-avatarah--appeared as incarnations; tvam--Your Lordship;pasi--please save; nah--us; tri-bhuvanam ca--and the three worlds;yatha--as well as; adhuna--now; is a--O Supreme Lord; bharam--burden;bhuvah--of the earth; hara--please diminish; yadu-uttama--O Lord Krsna,best of the Yadus; vandanam te--we offer our prayers unto You. O supreme controller, Your Lordship previously acceptedincarnations as a fish, a horse, a tortoise, Narasimhadeva, a boar,a swan, Lord Ramacandra, Parasurama and, among the demigods, Vamanadeva,to protect the entire world by Your mercy. Now please protect us againby Your mercy by diminishing the disturbances in this world. O Krsna,best of the Yadus, we respectfully offer our obeisances unto You.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 20: The spiritual master. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙONLY BY THE MERCY OF THE SPIRITUAL MASTER IS A PERSON ABLE TO HEARABOUT KRSNA AND ENGAGE IN HIS DEVOTIONAL SERVICE. THUS THE SUPREMELORD KRSNA IS DELIVERED AS A GIFT BY THE SPIRITUAL MASTER TO THEDISCIPLE.(Vs. 3.3.44)11.10.5yaman abhiksnam sevetaniyaman mat-parah kvacitmad-abhijnam gurum santamupasita mad-atmakamyaman--major regulative principles, such as not to kill; abhiksnam--always; seveta--one should observe; niyaman--minor regulations, such ascleansing the body; mat-parah--one who is devoted to Me; kvacit--as faras possible; mat-abhijnam--one who knows Me as I am in My personalform; gurum--the spiritual master; santam--peaceful; upasita--oneshould serve; mat-atmakam--who is not different from Me. One who has accepted Me as the supreme goal of life should strictlyobserve the scriptural injunctions forbidding sinful activites and, asfar as possible, should execute the injunctions prescribing minorregulative duties such as cleanliness. Ultimately, however, one shouldapproach a bona fide spiritual master who is full in knowledge of Me asI am, who is peaceful, and who by spiritual elevation is not differentfrom Me.11.12.24evam gurupasanayaika-bhaktyavidya-kutharena sitena dhirahvivrscya jivasayam apramattahsampadya catmanam atha tyajastramevam--thus (with the knowlege I have given you); guru--of the spiritualmaster; upasanaya--developed by worship; eka--unalloyed; bhaktya--byloving devotional service; vidya--of knowledge; kutharena--by the ax;sitena--sharp; dhirah--one who is steady by knowlege; vivrscya-cuttingdown; jiva--of the living entity; asayam--the subtrle body (filled withdesignations created by the three modes of material nature);apramattah--being very careful in spiritual life; sampadya--achieving;ca--and; atmanam--the Supreme Personality of Godhead; atha--then;tyaja--you should give up; astram--the means by which you achievedperfection. With steady intelligence, you should develop unalloyed devotionalservice by careful worship of the spiritual master, and with thesharpened axe of transcendental knowledge you should cut off the subtlematerial covering of the soul. Upon realizing the Supreme Personalityof Godhead, you should then give up that axe of analytic knowledge.11.17.27acaryam mam vijaniyannavamanyeta karhicitna martya-buddhyasuyetasarva-deva-mayo guruhacaryam--the spiritual master; mam--Myself; vijaniyat--one should know;na avamanyeta--one should never disrespect; karhicit--at any time; na--never; martya-buddhya--with the idea of his being an ordinary man;asuyeta--one should be envious; sarva-deva--of all demigods; mayah--representative; guruh--the spiritual master. One should know the acarya as Myself and never disrespect him inany way. One should not envy him, thinking him an ordinary man, for heis the representative of all the demigods.10.87.33vijita-hrsika-vayubhir adanta-manas tura-gamya iha yatanti yantum ati-lolam upaya-khidahvyasana-satanvitah samavahaya guros caranamvanija ivaja santy akrta-karna-dhara jaladhauvijita--conquered; hrsika--with senses; vayubhih--and vital air;adanta--not brought under control; manah--the mind; tura-gam--(which islike) a horse; ye--those who; iha--in this world; yatanti--endeavor;yantum--to regulate; ati--very; lolam--unsteady; upaya--by theirvarious methods of cultivation; khidah--distressed; vyasana--disturbances; sata--by hundreds; anvitah--joined; samavahaya--abandoning; guroh--of the spiritual master; caranam--the feet; vanijah--merchants; iva--as if; aja--O unborn one; santi--they are; akrta--having not taken; karna-dhara--a helmsman; jala-dahu--on the ocean. The mind is like an impetuous horse that even persons who haveregulated their senses and breath cannot control. Those in this worldwho try to tame the uncontrolled mind, but who abandon the feet of thespiritual master, encounter hundreds of obstacles in their cultivationof various distressful practices. O unborn Lord, they are likemerchants on a boat in the ocean who have failed to employ a helmsman.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 21: The mercy of the spiritual master. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙOBJECTION: WITHOUT ONE'S OWN ENDEAVOR ON THE PATH OF SPIRITUALADVANCEMENT, THE MERCY OF THE SPIRITUAL MASTER WILL NOT BE EFFECTIVE.THEREFORE ADVANCEMENT REALLY DEPENDS UPON ONE'S OWN EFFORTS AND NOTUPON THE MERCY OF THE SPIRITUAL MASTER.REPLY: SRI KRSNA IS NOT ATTAINABLE BY ANY AMOUNT OF EFFORT. BUT HEIS THE POSSESSION OF THE PURE DEVOTEE, THE BONA FIDE SPIRITUAL MASTER.WHEN THE SUPREME LORD IS SATISFIED BY A DISCIPLE'S SERVICE TO THESPIRITUAL MASTER, HE AVAILS HIMSELF TO THAT DISCIPLE BY DIVINE GRACE.(Vs. 3.3.45)11.3.21,22tasmad gurum prapadyetajijnasuh sreya uttamamsabde pare ca nisnatambrahmany upasamasrayamtasmat--therefore; gurum--a spiritual master; prapadyeta--one shouldtake shelter of; jijnasuh--being inquisitive; sreyah uttamam--about thehighest good; sabde--in the Vedas; pare--in the Supreme; ca--and;nisnatam--perfectly knowledgeable; brahmani--(in these two aspects) ofthe Absolute Truth; upasana-asrayam--fixed in detachment from materialaffairs. Therefore any person who seriously desires real happiness must seeka bona fide spiritual master and take shelter of him by initiation.The qualification of the bona fide guru is that he has realized theconclusions of the scriptures by deliberation and is able to convinceothers of these conclusions. Such great personalities, who have takenshelter of the Supreme Godhead, leaving aside all material considerations,should be understood to be bona fide spiritual masters.tatra bhagavatan dharmansiksed gurv-atma-daivatahamayayanuvrttya yaistusyed atmatma-do harihtatra--there (in the association of the spiritual master); bhagavatandharman--the science of devotional service; sikset--should learn; guru-atma-daivatah--he for whom the spiritual master is his very life andworshipable deity; amayaya--without deceit; anuvrttya--by faithfulservice; yaih--by which (devotional service); tusyet--can be satisfied;atma--the Supreme Soul; atma-dah--who bestows His own self; harih--LordHari. Accepting the bona fide spiritual master as one's life and souland worshipable deity, the disciple should learn from him the processof pure devotional service. The Supreme Personality of Godhead, Hari,the soul of all souls, is inclined to give Himself to His puredevotees. Therefore, the disciple should learn from the spiritualmaster to serve the Lord without duplicity and in such a faithful andfavorable way that the Supreme Lord, being satisfied, will offerHimself to the faithful disciple.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 22: The individual soul never becomes Lord Krsna. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE GOPALA-TAPANI UPANISAD ESTABLISHES LORD KRSNA AS THE SUPREMEABSOLUTE TRUTH. YET THIS UPANISAD ALSO DECLARES THAT THE DEVOTEESHOULD THINK, 'I AM HE' (SO 'HAM). BUT THIS DOES NOT MEAN THAT THEDEVOTEE SHOULD THINK HE IS IDENTICAL TO THE SUPREME LORD. IT MEANS ONESHOULD MEDITATE UPON KRSNA'S PASTIMES IN ECSTACY. DEVOTEES WHO BECOMEFULLY ABSORBED IN MEDITATION UPON SRI KRSNA'S LILA SOMETIMES CRY OUTIN ECSTACY, 'I AM KRSNA!'(Vs. 3.3.46)6.16.63etavan eva manujairyoga-naipunya-buddhibhihsvarthah sarvatmana jneyoyat paratmaika-darsanametavan--this much; eva--indeed; manujaih--by human beings; yoga--by theprocess of linking with the Supreme by bhakti-yoga; naipunya--endowedwith expertise; buddhibhih--who have intelligence; sva-arthah--theultimate goal of life; sarva-atmana--by all means; jneyah--to be known;yat--which; para--of the transcendental Lord; atma--and of the soul;eka--of the oneness; darsanam--understanding. Persons who try to reach the ultimate goal of life must expertlyobserve the Supreme Absolute Person and the living entity, who are onein quality in their relationship as part and whole. This is theultimate understanding of life. There is no better truth than this.10.30.3gati-smita-preksana-bhasanadisupriyah priyasya pratirudha-murtayahasav aham ty ity abalas tad-atmikanyavedisu krsna-vihara-vibhramahgati--in His movements; smita--smiling; preksana--beholding; bhasana--talking; adisu--and so on; priyah--the dear gopis; priyasya--of theirbeloved; pratirudha--fully absorbed; murtayah--their bodies; asau--He;aham--I; tu--actually; iti--speaking thus; abalah--the women; tat-atmikah--identifying with Him; nyavedisuh--they announced; krsna-vihara--caused by the pastimes of Krsna; vibhramah--whose intoxication. Because the beloved gopis were absorbed in thoughts of theirbeloved Krsna, their bodies imitated His way of moving and smiling, Hisway of beholding them, His speech and His other distinctive features.Deeply immersed in thinking of Him and maddened by remembering Hispastimes, they declared to one another, 'I am Krsna!'IN HIS TRANSCENDENTAL ABODE, THE SUPREME LORD ETERNALLY ENJOYS HISDEVOTEES' PERSONAL SERVICE. HE DECLARES HIMSELF DEPENDENT UPON THELOVE OF HIS DEVOTEES. THERE IS NO QUESTION OF HIM ENDING THEIR LOVINGSERVICE, WHICH HE VALUES MORE THAN ANYTHING ELSE, BY MERGING HISDEVOTEES' IDENTITIES INTO HIS OWN.(Vs. 3.3.47)6.16.25om namo bhagavate maha-purusaya mahanubhavaya maha-vibhuti-patayesakala-satvata-parivrdha-nikara-kara-kamala-kudmalopalalitacaranaravinda-yugala parama-paramesthin namas te.om--O Supreme Personality of Godhead; namah--respectful obeisances;bhagavate--unto You, the Lord, who are full in six opulences; maha-purusaya--the supreme enjoyer; maha-anubhavaya--the most perfectrealized soul, or the Supersoul; maha-vibhuti-pata ye--the master ofall mystic power; sakala-satvata-parivrdha--of all the best devotees;nikara--of the multitude; kara-kamala--of the lotus hands; kudmala--bythe buds; upalalita--served; carana-aravinda-yugala--whose two lotusfeet; parama--topmost; parame-sthin--who are situated in the spiritualplanet; namah te--respectful obeisances unto You. O transcendental Lord, who are situated in the topmost planet ofthe spiritual world, Your two lotus feet are always massaged bya multitude of the best devotees with their lotus-bud hands. You are theSupreme Personality of Godhead, complete in six opulences. You are thesupreme person mentioned in the Purusa-sukta prayers. You are the mostperfect, self-realized master of all mystic power. Let me offer myrespectful obeisances unto You.9.5.63,64sri-bhagavan uvacaaham bhakta-paradhinohy asvatantra iva dvijasadhubhir grasta-hrdayobhaktair bhakta jana-priyahsri-bhagavan uvaca--the Supreme Personality of Godhead said; aham--I; bhakta-paradhinah--am dependent on the will of My devotees; hi--indeed; asvatantrah--am not independent; iva--exactly like that; dvija--O brahmana; sadhubhih--by pure devotees, completely free fromall material desires; grasta-hrdayah--My heart is controlled;bhaktaih--because they are devotees; bhakta-jana-priyah--I am dependentnot only on My devotee but also on My devotee's devotee (the devotee'sdevotee is extremely dear to Me). The Supreme Personality of Godhead said to the brahmana:I am completely under the control of My devotees. Indeed, I am not atall independent. Because My devotees are completely devoid of materialdesires, I sit only within the cores of their hearts. What to speak ofMy devotee, even those who are devotees of My devotee are very dear to Me.naham atmanam asasemad-bhaktaih sadhubhir vinasriyam catyantikim brahmanyesam gatir aham parana--not; aham--I; atmanam--transcendental bliss; asase--desire; mat-bhaktaih--with My devotees; sadhubhih--with thesaintly persons; vina--without them; sriyam--all My six opulences; ca--also; atyantikim--thesupreme; brahman--O brahmana; yesam--of whom;gatih--destination; aham--I am; para--the ultimate.O best of the brahmanas, without saintly persons for whom I am the onlydestination, I do not desire to enjoy My transcendental bliss and Mysupreme opulences.9.5.68sadhavo hrdayam mahyamsadhunam hrdayam tv ahammad-anyat te na janantinaham tebhyo manag apisadhavah--the pure devotees; hrdayam--in the core of the heart; mahyam--of Me; sadhunam--of the pure devotees also; hrdayam--in the core ofthe heart; tu--indeed; aham--I am; mat-anyat--anything else but me;te--they; na--not; jananti--know; na--not; aham--I; tebhyah--thanthem; manak api--even by a little fraction. The pure devotee is always within the core of My heart, and I amalways in the heart of the pure devotee. My devotees do not knowanything else but Me, and I do not know anyone else but them.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 23: Full realization of the Absolute Truth is the only ³³means to liberation. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSOME ARGUE THAT LIBERATION IS ATTAINED WHEN THE SENSES ARE PERFECTLYENGAGED IN VEDIC SACRIFICE (RITUALS, MEDITATION, ETC.). OTHERS ARGUETHAT LIBERATION IS ATTAINED WHEN SACRIFICE IS PERFORMED IN KNOWLEDGE OFTHE REVEALED SCRIPTURES. THE FACT IS, LIBERATION IS ATTAINED ONLY WHENONE REALIZES THE ABSOLUTE TRUTH IN FULL AS THE SUPREME PERSONALITY OFGODHEAD. SUCH REALIZATION IS POSSIBLE ONLY THROUGH BHAKTI-YOGA.(Vs. 3.3.48)11.28.25samahitaih kah karanair gunatmabhirguno bhaven mat-suvivikta-dhamnahviksipyamanair uta kim nu dusanamghanair upetair vigatai raveh kimsamahitaih--which are perfectly concentrated in meditation; kah--what;karanaih--by senses; guna-atmabhih--which are basically manifestationsof the modes of nature; gunah--virtue; bhavet--will be; mat--My; su-vivikta--who has properly ascertained; dhamnah--the personal identity;viksipyamanaih--which are being agitated; uta--on the other hand; kim--what; nu--indeed; dusanam--blame; ghanaih--by clouds; upetaih--whichhave come; vigataih--or which have gone away; raveh--of the sun; kim--what. For one who has properly realized My personal identity as theSupreme Godhead, what credit is there if his senses--mere products ofthe material modes--are perfectly concentrated in meditation. And onthe other hand, what blame is incurred if his senses happen to becomeagitated? Indeed, what does it mean to the sun if the clouds come andgo?11.28.34yatha hi bhanor udayo nr-caksusamtamo nihanyan na tu sad vidhatteevam samiksa nipuna sati mehanyat tamisram purusasya buddhehyatha--as; hi--indeed; bhanoh--of the sun; udayah--the rising; nr--human; caksusam--of eyes; tamah--the darkness; nihanyat--destroys; na--not; tu--but; sat--objects that exist; vidhatte--creates; evam--similarly; samiksa--full realization; nipuna--potent; sati--true; me--of Me; hanyat--destroys; tamisram--the darkness; purusasya--of aperson; buddheh--in the intelligence. When the sun rises it destroys the darkness covering men's eyes,but it does not create the objects they then see before them, which infact were existing all along. Similarly, potent and factual realizationof Me will destroy the darkness covering a person's true consciousness.11.11.48prayena bhakti-yogenasat-sangena vinoddhavanopayo vidyate samyakprayanam hi satam ahamprayena--for all practical purposes; bhakti-yogena--devotional serviceunto Me; sat-sangena--which is made possible by association with Mydevotees; vina--without; uddhava--O Uddhava; na--not; upayah--anymeans; vidyate--there is; samyak--that actually works; prayanam--thetrue path of life or actual shelter; hi--because; satam--of liberatedsouls; aham--I. My dear Uddhava, I am personally the ultimate shelter and way oflife for saintly liberated persons, and thus if one does not engage inMy loving devotional service, which is made possible by associatingwith My devotees, then for all practical purposes, one possesses noeffective means for escaping from material existence.SASTRA CONFIRMS THIS BY STATING THAT LIBERATION IS ATTAINED BY 'SEEING.'(Vs. 3.3.49)1.2.21bhidyate hrdaya-granthischidyante sarva-samsayahksiyante casya karmanidrsta evatmanisvarebhidyate--pierced; hrdaya--heart; granthih--knots; chidyante--cut topieces; sarva--all; samsayah--misgivings; ksiyante--terminated; ca--and; asya--his; karmani--chain of fruitive actions; drste--having seen;eva--certainly; atmani--unto the self; isvare--dominating. Thus the knot in the heart is pierced, and all misgivings are cutto pieces. The chain of fruitive actions is terminated when one seesthe self as master.11.20.30bhidyate hrdaya-granthischidyante sarva-samsayahksiyante casya karmanimayi drste 'khilatmanibhidyate--pierced; hrdaya--heart; granthih--knots; chidyante--cut topieces; sarve--all; samsayah--misgivings; ksiyante--terminated; ce--and; asya--his; karmani--chain of fruitive actions; mayi--when I;drste--am seen; akhila-atmani--as the Supreme Personality of Godhead. The knot in the heart is pierced, all misgivings are cut to piecesand the chain of fruitive actions is terminated when I am seen as theSupreme Personality of Godhead.NEITHER KARMA-KANDA NOR JNANA-KANDA ARE THE SUPREME DHARMA TAUGHT INTHE VEDIC SCRIPTURES, FOR NEITHER CAN SATISFY THE SOUL.(Vs. 3.3.50)1.2.6sa vai pumsam paro dharmoyato bhaktir adhoksajeahaituky apratihatayayatma suprasidatisah--that; vai--certainly; pumsam--for mankind; parah--sublime;dharmah--occupation; yatah--by which; bhaktih--devotional service;adhoksaje--unto the Transcendence; ahaituki--causeless; apratihata--unbroken; yaya--by which; atma--the self; suprasidati--completelysatisfied. The supreme occupation [dharma] for all humanity is that by whichmen can attain to loving devotional service unto the transcendent Lord.Such devotional service must be unmotivated and uninterrupted tocompletely satisfy the self.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 24: Worshiping the saintly devotees. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙLIBERATION IS ATTAINED BY WORSHIPING SAINTLY DEVOTEES, FOR THIS PLEASESLORD KRSNA.(Vs. 3.3.51)5.12.12rahuganaitat tapasa na yatina cejyaya nirvapanad grhad va-na cchandasa naiva jalagni-suryairvina mahat-pada-rajo-'bhisekamrahugana--O King Rahugana; etat--this knowledge; tapasa--by severeausterities and penances; na yati--does not become revealed; na--not;ca--also; ijyaya--by a great arrangement for worshiping the Deity;nirvapanat--or from finishing all material dut ies and acceptingsannyasa; grhat--from ideal householder life; va--or; na--nor;chandasa--by observing celibacy or studying Vedic literature; na eva--nor; jala-agni-suryaih--by severe austerities such as keeping oneselfin water, in a burning fire o r in the scorching sun; vina--without;mahat--of the great devotees; pada-rajah--the dust of the lotus feet;abhisekam--smearing all over the body. My dear King Rahugana, unless one has the opportunity to smear hisentire body with the dust of the lotus feet of great devotees, onecannot realize the Absolute Truth. One cannot realize the AbsoluteTruth simply by observing celibacy [brahmacarya], strictly followingthe rules and regulations of householder life, leaving home as avanaprastha, accepting sannyasa, or undergoing severe penances inwinter by keeping oneself submerged in water or surrounding oneself insummer by fire and the scorching heat of the sun. There are many otherprocesses to understand the Absolute Truth, but the Absolute Truth isonly revealed to one who has attained the mercy of a great devotee.11.12.1-2sri-bhagavan uvacana rodhayati mam yogona sankyam dharma eva cana svadhyayas tapas tyagonesta-purtam na daksinavratani yajnas chandamsitirthani niyama yamahyathavarundhe sat-sangahsarva-sangapaho hi mamsri-bhagavan uvaca--the Supreme Personality of Godhead said; narodhayati--does not control; mam--Me; yogah--the astanga-yoga system;na--neither; sankhyam--the analytic study of the material elements;dharma--ordinary piety such as nonviolence; eva--indeed; ca--also; na--neither; svadhyayah--chanting the Vedas; tapah--penances; tyagah--therenounced order of life; na--nor; ista-purtam--the performance ofsacrifice and public welfare activites such as digging wells orplanting trees; na--neither; na--neither; daksina--charity; vratani--taking vows such as fasting completely on Ekadasi; yajnah--worship ofthe demigods; chandamsi--chanting confidential mantras; tirthani--goingto holy places of pilgrimage; niyamah--follwing major instructions forspiritual disciple; yamah--and also minor regulations; yatha--as;avarundhe--brings under control; sat-sangah--association with Mydevotees; sarva--all; sanga--material association; apahah--removing;hi--certainly; mam--Me. The Supreme Personality of Godhead said: My dear Uddhava, byassociating with My pure devotees one can destroy one's attachment forall objects of material sense gratification. Such purifying associationbrings Me under the control of My devotee. One may perform the astanga-yoga system, engage in philosophical analysis of the elements of materialnature, practice nonviolence and other ordinary principles of piety,chant the Vedas, perform penances, take to the renounced order of life,execute sacrificial performances and dig wells, plant trees and performother public welfare activities, give in charity, carry out severe vows,worship the demigods, chant confidential mantras, visit holy places oraccept major and minor disciplinary injunctions, but even by performingsuch activities one does not bring Me under his control.1.2.16susrusoh sraddadhanasyavasudeva-katha-rucihsyan mahat-sevaya viprahpunya-tirtha-nisevanatsusrusoh--one who is engaged in hearing; sraddadhanasya--with care andattention; vasudeva--in respect to Vasudeva; katha--the message;rucih--affinity; syat--is made possible; mahat-sevaya--by servicerendered to pure devotees; viprah--O twice-born; punya-tirtha--thosewho are cleansed of all vice; nisevanat--by service. O twice-born sages, by serving those devotees who are completelyfreed from all vice, great service is done. By such service, one gainsaffinity for hearing the messages of Vasudeva.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 25: Liberated souls have different relationships with Sri ³³Krsna. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙAS THERE THERE ARE DIFFERENT KINDS OF KNOWLEDGE (E.G. BOOKLEARNING ANDWISDOM), SO THERE ARE DIFFERENT PERCEPTIONS OF THE SUPREME LORD.(Vs. 3.3.52)3.32.26jnana-matram param brahmaparamatmesvarah pumandrsy-adibhih prthag bhavairbhagavan eka iyatejnana--knowledge; matram--only; param--transcendental; brahma--Brahman;parama-atma--Paramatma; isvarah--the controller; puman--Supersoul;drsi-adibhih--by philosophical research and other processes; prthakbhavaih--according to different processes of understanding; bhagavan--the Supreme personality of Godhead; ekah--alone; iyate--is perceived. The Supreme Personality of Godhead alone is complete transcendentalknowledge, but according to the different processes of understanding Heappears differently, either as impersonal Brahman, as Paramatma, asthe Supreme Personality of Godhead or as the purusa-avatara.3.32.32jnana-yogas ca man-nisthonairgunyo bhakti-laksanahdvayor apy eka evarthobhagavac-chabda-laksanahjnana-yogah--philosophical research; ca--and; mat-nisthah--directedtowards Me; nairgunyah--free from the material modes of nature; bhakti--devotional service; laksanah--named; dvayoh--of both; api--moreover;ekah--one; eva--certainly; arthah--purpose; bhagavat--the SupremePersonality of Godhead; sabda--by the word; laksanah--signified. Philosophical research culminates in understanding the SupremePersonality of Godhead. After achieving this understanding, when onebecomes free from the material modes of nature, he attains the stage ofdevotional service. Either by devotional service directly or byphilosophical research, one has to find the same destination, which isthe Supreme Personality of Godhead.3.32.33tasmat tvam sarva-bhavenabhajasva paramesthinamtad-gunasrayaya bhaktyabhajaniya-padam bujamtasmat--therefore; tvam--you (Devahuti); sarva-bhavena--with lovingecstasy; bhajasva--worship; paramesthinam--the Supreme Personality ofGodhead; tat-guna--the qualities of the Lord; asrayaya--connected with;bhaktya--by devotional service; bhajaniya--worshipable; pada-ambujam--whose lotus feet. My dear mother, I therefore advise that you take shelter of theSupreme Personality of Godhead, for His lotus feet are worth worshiping.Accept this with all devotion and love, for thus you can be situated intranscendental devotional service.AS DEATH ALONE DOES NOT GIVE LIBERATION, SO ALSO ORDINARY KNOWLEDGE(BASED UPON MATERIAL SENSES, MIND AND INTELLIGENCE) OF THE SUPREME LORDDOES NOT GIVE LIBERATION. REAL LIBERATION MEANS FREEDOM FROM THESUBTLE MATERIAL COVERINGS OF THE SOUL. THIS IS ACHIEVED BY PUREDEVOTIONAL SERVICE.(Vs. 3.3.53)10.2.32ye 'nye 'ravindaksa vimukta-maninastvayy asta-bhavad avisuddha-buddhayaharuhya krcchrena param padam tatahpatanty adho 'nadrta-yusmad-anghrayahye anye--anyone, or all others; aravinda-aksa--O lotus-eyed one;vimukta-maninah--falsely considering themselves free from the bondageof material contamination; tvayi--unto You; asta-bhavat--speculating invarious ways but not knowing or desiring mo re information of Yourlotus feet; avisuddha-buddhayah--whose intelligence is still notpurified and who do not know the goal of life; aruhya--even thoughachieving; krcchrena--by undergoing severe austerities, penances andhard labor; param padam--the highest position (according to theirimagination and speculation); tatah--from that position; patanti--theyfall; adhah--down into material existence again; anadrta--neglectingdevotion to; yusmat--Your; anghrayah--lotus feet. [Someone may say that aside from devotees, who always seek shelterat the Lord's lotus feet, there are those who are not devotees but whohave accepted different processes for attaining salvation. What happensto them? In answer to this question, Lord Brahma and the other demigodssaid:] O lotus-eyed Lord, although nondevotees who accept severeausterities and penances to achieve the highest position may thinkthemselves liberated, their intelligence is impure. They fall down fromtheir position of imagined superiority because they have no regard forYour lotus feet.3.25.32,33sri-bhagavan uvacadevanam guna-linganamanusravika-karmanamsattva evaika-manasovrttih svabhaviki tu yaanimitta bhagavatibhaktih siddher gariyasisri-bhagavan uvaca--the Supreme Personality of Godhead said; devanam--of the senses or of the presiding deities of the senses; guna-linganam--which detect sense objects; anusravika--according to scripture;karmanam--which work; sattve--unto the mind or unto the Lord; eva--only; eka-manasah--of a man of undivided mind; vrttih--inclination;svabhaviki--natural; tu--in fact; ya--which; animitta--without motive;bhagavati--to the Personality of Godhead; bhaktih--devotional service;siddheh--than sal vation; gariyasi--better. Lord Kapila said: The senses are symbolic representations of thedemigods, and their natural inclination is to work under the directionof the Vedic injunctions. As the senses are representatives of thedemigods, so the mind is the representative of the Supreme Personalityof Godhead. The mind's natural duty is to serve. When that servicespirit is engaged in devotional service to the Personality of Godhead,without any motive, that is far better even than salvation.jarayaty asu ya kosamnigirnam analo yathajarayati--dissolves; asu--quickly; ya--which; kosam--the subtle body;nigirnam--things eaten; analah--fire; yatha--as. Bhakti, devotional service, dissolves the subtle body of theliving entity without separate effort, just as fire in the stomachdigests all that we eat.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 26: How to attain pure Krsna consciousness. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙPURE KRSNA CONSCIOUSNESS, OR LIBERATION IN DEVOTIONAL SERVICE, ISATTAINED BY THAT PERSON WHOM IT PLEASES THE LORD TO CHOOSE. THE LORDCHOOSES THAT PERSON WHO PLEASES HIM BY LOVING SERVICE, EVEN IF THATPERSON FALLS DOWN. HE DOES NOT CHOOSE THE RENUNCIATES WHO ATTEMPT TOATTAIN HIM BY MEANS OTHER THAN LOVING DEVOTIONAL SERVICE.(Vs. 3.3.54)10.87.39,40yadi na samuddharanti yatayo hrdi kama-jataduradhigamo 'satam hrdi gato 'smrta-kantha-manihasu-trpa-yoginam ubhayato 'py asukham bhagavannanapagatantakad anadhirudha-padad bhavatahyadi--if; na samuddharanti--they do not uproot; yatayah--persons in therenounced order of life; hrdi--in their hearts; kama--of materialdesire; jatah--the traces; duradhigamah--impossible to be realized;asatam--for the impure; hrdi--in the heart; gatah--having entered;asmrta--forgotten; kantha--on one's neck; manih--a jewel; asu--theirlife airs; trpa--who gratify; yoginam--for practioners of yoga;ubhayatah--in both (worlds); api--even; asukham--unhappiness; bhagavan--O Personality of Godhead; anapagata--not gone away; antakat--fromdeath; anadhirudha--unobtained; padat--whose kingdom; bhavatah--fromYou. Members of the renounced order who fail to uproot the last tracesof material desire in their hearts remain impure, and thus You do notallow them to understand You. Although You are present within theirhearts, for them You are like a jewel worn around the neck of a man whohas totally forgotten it is there. O Lord, those who practice yogaonly for sense gratification must suffer punishment both in this lifeand the next: from death, who will not release them, and from You,whose kingdom they cannot reach?tvad-avagami na vetti bhavad-uttha-subhasubhayorguna-vigunanvayams tarhi deha-bhrtam ca girahanu-yugam anv-aham sa-guna gita-paramparayasravana-bhrto yatas tvam apavarga-gatir manu-jaihtvat--you; avagami--one who understands; na vetti--does not pay regard;bhavat--from You; uttha--rising; subha-asubhayoh--of the auspiciousnessand inauspiciousness; guna-viguna--of good and bad; anvayan--to theattributions; tarhi--consequently; deha-bhrtam--of enbodied livingbeings; ca--also; girah--the words; anu-yugam--in every age; anu-aham--every day; sa-guna--O You who are endowed with qualities; gita--ofrecitation; paramparaya--by the chain of succession; sravana--throughhearing; bhrtah--carried; yatah--because of this; tvam--You; apavarga--of liberation; gatih--the ultimate goal; manujaih--by human beings,descendants of Manu. When a person realizes You, he no longer cares about his good andbad fortune arising from past pious and sinful acts, since it is Youalone who control this good and bad fortune. Such a realized devoteealso disregards what ordinary living beings say about him. Every dayhe fills his ears with Your glories, which are recited in each age bythe unbroken succession of Manu's descendants, and thus You become hisultimate salvation.10.2.33tatha na te madhava tavakah kvacidbhrasyanti margat tvayi baddha-sauhrdahtvayabhigupta vicaranti nirbhayavinayakanikapa-murdhasu prabhotatha--like them (the nondevotees); na--not; te--they (the devotees);madhava--O Lord, husband of the goddess of fortune; tavakah--thefollowers of the devotional path, the devotees; kvacit--in anycircumstances; bhrasyanti--fall down; margat--from the path ofdevotional service; tvayi--unto You; baddha-sauhrdah--because of beingfully attached to Your lotus feet; tvaya--by You; abhiguptah--alwaysprotected from all dangers; vicaranti--they move; nirbhayah--withoutfear; vinayaka-anikapa--the enemies who maintain paraphernalia tooppose the bhakti cult; murdhasu--on their heads; prabho--O Lord. O Madhava, Supreme Personality of Godhead, Lord of the goddess offortune, if devotees completely in love with You sometimes fall fromthe path of devotion, they do not fall like nondevotees, for You stillprotect them. Thus they fearlessly traverse the heads of their opponentsand continue to progress in devotional service.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 27: The Supreme Lord resides within the bodies of the ³³living entities. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LORD RESIDES WITHIN THE ORGANS OF THE PHYSICAL BODY. HE IS PLEASEDWHEN HIS PRESENCE THERE IS WORSHIPED IN THE BODY OF HIS DEVOTEE.(Vs. 3.3.55)10.87.18 (See above)11.11.42suryo 'gnir brahmana gavovaisnavah kham maruj jalambhur atma sarva-bhutanibhadra puja-padani mesuryah--the sun; agnih--fire; brahmanah--the brahmanas; gavah--thecows; vaisnavah--the devotee of the Lord; kham--the sky; marut--thewind; jalam--water; bhuh--the earth; atma--the individual soul; sarva-bhutani--all living entities; bhadra--O saintly Uddhava; puja--ofworship; padani--the places; me--of Me. O saintly Uddhava, please know that you may worship Me in the sun,fire, brahmanas, cows, Vaisnavas, sky, wind, water, earth, individualsoul and all living entities.1.13.10bhavad-vidha bhagavatastirtha-bhutah svayam vibhotirthi-kurvanti tirthanisvantah-sthena gadabhrtabhavat--your good self; vidhah--like; bhagavatah--devotees; tirtha--theholy places of pilgrimage; bhutah--converted into; svayam--personally;vibho--O powerful one; tirthi-kurvanti--make into a holy place ofpilgrimage; tirthani--the holy places; sva-antah-sthena--having beensituated in the heart; gada-bhrta--the Personality of Godhead. My Lord, devotees like your good self are verily holy placespersonified. Because you carry the Personality of Godhead within yourheart, you turn all places into places of pilgrimage.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 28: A devotee attains the object of his devotion. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙCHANDOGYA UPANISAD (3.14.1) DESCRIBES TWO MOODS OF WORSHIP OF THESUPREME LORD: MADHURYA (SWEETNESS) AND AISVARYA (OPULENCE). ACCORDINGTO THE MOOD OF WORSHIP, THE DEVOTEE ATTAINS AN ETERNAL RELATIONSHIPWITH A CORRESPONDING FORM OF THE SUPREME LORD.(Vs. 3.3.56)3.9.11tvam bhakti-yoga-paribhavita-hrt-sarojaasse sruteksita-patho nanu natha pumsamyad-yad-dhiya ta urugaya vibhavayantitat-tad-vapuh pranayase sad-anugrahayatvam--unto You; bhakti-yoga--in devotional service; paribhavita--beingone hundred percent engaged; hrt--of the heart; saroje--on the lotus;asse--You reside; sruta-iksita--seen through the ear; pathah--the path;nanu--now; natha--O my Lord; pumsam--of the devotees; yat-yat--whichever; dhiya--by meditating; te--Your; urugaya--O multiglorious;vibhavayanti--they specifically think of; tat-tat--the very same;vapuh--transcendental form; pranayase--do You manifest; sat-anugrahaya--to show Your causeless mercy. O my Lord, Your devotees can see You through the ears by theprocess of bona fide hearing, and thus their hearts become cleansed,and You take Your seat there. You are so merciful to Your devotees thatYou manifest Yourself in the particular eternal form of transcendencein which they always think of You.ACCORDING TO THE DESIRE OF THE SUPREME LORD, DEVOTEES RELISH PARTICULARFLAVORS OF DEVOTION, EVEN THOUGH THEY APPRECIATE ALL FORMS OF DEVOTIONALSERVICE TO ALL FORMS OF THE LORD. THUS PARTICULAR DEVOTEES ASSUMEPARTICULAR ROLES OF LOVING SERVICE TO PARTICULAR FORMS OF THELORD.(Vs. 3.3.57)10.40.7anye ca samskrtatmanovidhinabhihitena teyajanti tvan-mayas tvam vaibahu-murty-eka-murtikamanye--others; ca--and; samskrta--purified; atmanah--whose intelligence;vidhina--by the injunctions (of such scriptures as the Pancaratra);abhihitena--presented; te--by you; yajanti--worship; tvat-mayah--filledwith thought of You; tvam--You; vai--indeed; bahu-murti--having manyforms; eka-murtikam--having one form. And yet others--those whose intelligence is pure--follow theinjunctions of Vaisnava scriptures promulgated by You. Absorbing theirminds in thought of You, they worship You as the one Supreme Lordmanifesting in multiple forms.5.17.18bhaje bhajanyarana-pada-pankajambhagasya krtsnasya param parayanambhaktesv alam bhavita-bhuta-bhavanambhavapaham tva bhava-bhavam isvarambhaje--I worship; bhajanya--O worshipable Lord; arana-pada-pankajam--whose lotus feet protect His devotees from all fearful situations;bhagasya--of opulences; krtsnasya--of all different varieties (wealth,fame, strength, knowledge, beauty and renunciation); param--the best;parayanam--the ultimate shelter; bhaktesu--to the devotees; alam--beyond value; bhavita-bhuta-bhavanam--who manifests His different formsfor the satisfaction of His devotees; bhava-apaham--who stops thedevotees' repetition of birth and death; tva--unto You; bhava-bhavam--who is the origin of the material creation; isvaram--the SupremePersonality of Godhead. O my Lord, You are the only worshipable person, for You are theSupreme Personality of Godhead, the reservoir of all opulences. Yoursecure lotus feet are the only source of protection for all Yourdevotees, whom You satisfy by manifesting Yourself in various forms.O my Lord, You deliver Your devotees from the clutches of materialexistence. Nondevotees, however, remain entangled in material existenceby Your will. Kindly accept me as Your eternal servant.AFTER LIBERATION, THE DEVOTEE ETERNALLY SERVES THAT FORM OF THE LORD TOWHOM HE DEVELOPED ATTACHMENT.(Vs. 3.3.58)7.1.32,33gopyah kamad bhayat kamsodvesac caidyadayo nrpahsambandhad vrsnayah snehadyuyam bhaktya vayam vibhogopyah--the gopis; kamat--out of lusty desires; bhayat--out of fear;kamsah--King Kamsa; dvesat--out of envy; caidya-adayah--Sisupala andothers; nrpah--kings; sambandhat--out of kinship; vrsnayah--the Vrsnisor the Yadavas; snehat--out of affection; yuyam--you (the Pandavas);bhaktya--by devotional service; vayam--we; vibho--O great King. My dear King Yudhisthira, the gopis by their lusty desires, Kamsaby his fear, Sisupala and other kings by envy, the Yadus by theirfamilial relationship with Krsna, you Pandavas by your great affectionfor Krsna, and we, the general devotees, by our devotional service,have obtained the mercy of Krsna.katamo 'py na venah syatpancanam purusam pratitasmat kenapy upayenamanah krsne nivesayetkatamah api--anyone; na--not; venah--the atheistic King Vena; syat--would adopt; pancanam--of the five (previously mentioned); purusam--theSupreme Personality of Godhead; prati--in regard to; tasmat--therefore;kenapi--by any; upayena--means; manah--the mind; krsne--in Krsna;nivesayet--one should fix. Somehow or other, one must consider the form of Krsna veryseriously. Then, by one of the five different processes mentionedabove, one can return home, back to Godhead. Atheists like King Vena,however, being unable to think of Krsna's form in any of these fiveways, cannot attain salvation. Therefore, one must somehow think ofKrsna, whether in a friendly way or inimically.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 29: The multiple forms and pastimes of the one Supreme ³³Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHOUGH A DEVOTEE CULTIVATING BHAVA-BHAKTI AS DESCRIBED ABOVE WORSHIPSA PARTICULAR FORM OF THE SUPREME LORD, HE ALWAYS REMEMBERS THAT THEMOST IMPORTANT FEATURE OF THE LORD IS HIS ENDLESS VARIETY OF FORMS ANDPASTIMES. ONLY BY UNDERSTANDING THIS FEATURE OF THE SUPREME LORD CANONE KNOW THE MEANING OF 'ETERNAL PASTIMES.'(Vs. 3.3.59)2.1.39sa samadhi-vrtty-anubhuta-samaatma yatha svapna janeksitaikahtam satyam ananda-nidhim bhajetananyatra sajjed yata atma-patahsah--He (the Supreme Person); samadhi-vrtti--the process of realizationby all sorts of intelligence; anubhuta--cognizant; sarve--everyone;atma--the Supersoul; yatha--as much as; svapna jana--a person dreaming;iksita--seen by; ekah--one and the sa me; tam--unto Him; satyam--theSupreme Truth; ananda-nidhim--the ocean of bliss; bhajeta--must oneworship; na--never; anyatra--anything else; sajjet--be attached; yatah--whereby; atma-patah--degradation of oneself. One should concentrate his mind upon the Supreme Personality ofGodhead, who alone distributes Himself in so many manifestations justas ordinary persons create thousands of manifestations in dreams. Onemust concentrate the mind on Him, the only all-blissful Absolute Truth.Otherwise one will be misled and will cause his own degradation.2.10.36sa vacya-vacakatayabhagavan brahma-rupa-dhrknama-rupa-kriya dhattesakarmakarmakah parahsah--He; vacya--by His forms and activities; vacakataya--by Histranscendental qualities and entourage; bhagavan--the Personality ofGodhead; brahma--absolute; rupa-dhrk--by accepting visible forms; nama--name; rupa--form; kriya--pastimes; dhatte--ac cepts; sakarma--engagedin work; akarmakah--without being affected; parah--transcendence. He, the Personality of Godhead, manifests Himself in a transcendentalform, being the subject of His transcendental name, quality, pastimes,entourage and transcendental variegatedness. Although He is unaffected byall such activities, He appears to be so engaged.10.69.2 (See above)2.9.32yavan aham yatha-bhavoyad-rupa-guna-karmakahtathaiva tattva-vijnanamastu te mad-anugrahatyavan--as I am in eternal form; aham--Myself; yatha--as much as;bhavah--transcendental existence; yat--those; rupa--various formsand colors; guna--qualities; karmakah--activities; tatha--so and so;eva--certainly; tattva-vijnanam--factual realization; astu--let it be;te--unto you; mat--My; anugrahat--by causeless mercy. All of Me, namely My actual eternal form and My transcendentalexistence, color, qualities and activities--let all be awakened withinyou by factual realization, out of My causeless mercy.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 30: The different forms of the Supreme Lord are to be ³³worshiped each in their own particular way. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙ11.5.20sri-karabhajana uvacakrtam treta dvaparam cakalir ity esu kesavahnana-varnabhidhakaronanaiva vidhinejyatesri-karabhajana uvaca--Sri Karabhajana said; krtam--Satya; treta--Treta; dvaparam--Dvapara; ca--and; kalih--Kali; iti--thus named; esu--in those ages; kesavah--the Supreme Lord, Kesavah; nana--various;varna--having complexions; abhidha--names; akarah--and forms; nana--various; eva--similarly; vidhina--by processes; ijyate--is worshiped. Sri Karabhajana replied: In each of the four yugas, or ages--Krta,Treta, Dvapara, and Kali--Lord Kesava appears with various complexions,names and forms and is thus worshiped by various processes.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 31: Ekanta bhakti, or steadfast devotion. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙONE SHOULD DEDICATE HIMSELF TO MEDITATING UPON AND RENDERING DEVOTIONALSERVICE TO A PARTICULAR FORM OF THE LORD AS PRESCRIBED BY A PARTICULARCOMMUNITY OF SAINTLY DEVOTEES. THIS IS EKANTA-BHAKTI, THE BEST WAY TOCULTIVATE PURE LOVE OF GODHEAD.(Vs. 3.3.61)3.6.37ekanta-labham vacaso nu pumsamsusloka-mauler guna-vadam ahuhsrutes ca vidvadbhir upakrtayamkatha-sudhayam upasamprayoga meka-anta--the one which has no comparison; labham--gain; vacasah--bydiscussions; nu pumsam--after the Supreme Person; susloka--pious;mauleh--activities; guna-vadam--glorification; ahuh--it is so said;sruteh--of the ear; ca--also; vidvadbhih--by the learned; upakrtayam--being so edited; katha-sudhayam--in the nectar of such a transcendentalmessage; upasamprayogam--serves the real purpose, being nearer to. The highest perfectional gain of humanity is to engage indiscussions of the activities and glories of the Pious Actor. Suchactivities are so nicely arranged in writing by the greatly learnedsages that the actual purpose of the ear is served just by being nearthem.3.25.25satam prasangan mama virya-samvidobhavanti hrt-karna-rasayanah kathahtaj josanad asv apavarga-vartmanisraddha ratir bhaktir anukramisyatisatam--of pure devotees; prasangat--through the association; mama--My;virya--wonderful activities; samvidah--by discussion of; bhavanti--become; hrt--to the heart; karna--to the ear; rasa-ayanah--pleasing;kathah--the stories; tat--of that; josanat--by cultivation; asu--quickly; apavarga--of liberation; vartmani--on the path; sraddha--firmfaith; ratih--attraction; bhaktih--devotion; anukramisyati--will followin order. In the association of pure devotees, discussion of the pastimesand activities of the Supreme Personality of Godhead is very pleasingand satisfying to the ear and the heart. By cultivating such knowledgeone gradually becomes advanced on the path of liberation, and thereafterhe is freed, and his attraction becomes fixed. Then real devotion anddevotional service begin.10.40.7anye ca samskrtatmanovidhinabhihitena teyajanti tvan-mayas tvam vaibahu-murty-eka-murtikamanye--others; ca--and; samskrta--purified; atmanah--whose intelligence;vidhina--by the injunctions (of such scriptures as the Pancaratra);abhihitena--presented; te--by you; yajanti--worship; tvat-mayah--filledwith thought of You; tvam--You; vai--indeed; bahu-murti--having manyforms; eka-murtikam--having one form. And yet others--those whose intelligence is pure--follow theinjunctions of Vaisnava scriptures promulgated by You. Absorbing theirminds in thought of You, they worship You as the one Supreme Lordmanifesting in multiple forms.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 32: Kamya-puja, or worship for material benefit. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙEKANTI-BHAKTAS PERFORM NITYA-PUJA, OR STEADFAST WORSHIP AIMED AT PERSONALASSOCIATION WITH THE SUPREME LORD. BUT EVEN IF ONE HAS OTHER DESIRES, HESHOULD WORSHIP THE SUPREME LORD ALONE.(Vs. 3.3.62)2.3.10akamah sarva-kamo vamoksa-kama udara-dhihtivrena bhakti-yogenayajeta purusam paramakamah--one who has transcended all material desires; sarva-kamah--onewho has the sum total of material desires; va--either; moksa-kamah--one who desires liberation; udara-dhih--with broader intelligence;tivrena--with great force; bhakti-yogena--by devotional service to theLord; yajeta--should worship; purusam--the Lord; param--the supremewhole. A person who has broader intelligence, whether he be full of allmaterial desire, without any material desire, or desiring liberation,must by all means worship the supreme whole, the Personality of Godhead.5.19.27satyam disaty arthitam arthito nrnamnaivarthado yat punar arthita yatahsvayam vidhatte bhajatam anicchatamicchapidhanam nija-pada-pallavamsatyam--certainly; disati--He offers; arthitam--the object prayed for;arthitah--being prayed to; nrnam--by the human beings; na--not; eva--indeed; artha-dah--the bestower of benedictions; yat--which; punah--again; arthita--a demand for a benediction; yatah--from which; svayam--personally; vidhatte--He gives; bhajatam--unto those engaged in Hisservice; anicchatam--although not desiring it; iccha-pidhanam--whichcovers all desirable things; nija-pada-pallavam--His own lotus feet. The Supreme Personality of Godhead fulfills the material desiresof a devotee who approaches Him with such motives, but He does notbestow benedictions upon the devotee that will cause him to demand morebenedictions again. However, the Lord willingly gives the devoteeshelter at His own lotus feet, even though such a person does notaspire for it, and that shelter satisfies all his desires. That isthe Supreme Personality's special mercy.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 33: How to meditate upon the form of the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙONE SHOULD MEDITATE UPON THE LIMBS OF THE SUPREME LORD'S TRANSCENDENTALBODY, THE FINAL FOCUS BEING HIS SMILING FACE.(Vs. 3.3.63)2.2.13ekaikaso 'ngani dhiyanubhavayetpadadi yavad dhasitam gadabhrtahjitam jitam sthanam apohya dharayetparam param suddhyati dhir yatha yathaeka-ekasah--one to one, or one after another; angani--limbs; dhiya--byattention; anubhavayet--meditate upon; pada-adi--legs, etc.; yavat--until; hasitam--smiling; gada-bhrtah--the personality of Godhead; jitamjitam--gradually controlling the mind; sthanam--place; apohya--leaving;dharayet--meditate upon; param param--higher and higher; suddhyati--purified; dhih--intelligence; yatha yatha--as much as. The process of meditation should begin from the lotus feet ofthe Lord and progress to His smiling face. The meditation should beconcentrated upon the lotus feet, then the calves, then the thighs,and in this way higher and higher. The more the mind becomes fixedupon the different parts of the limbs, one after another, the morethe intelligence becomes purified.3.28.31tasyavalokam adhikam krpayatighora-tapa-trayopasamanaya nisrstam aksnohsnigdha-smitanugunitam vipula-prasadamdhyayec ciram vipula-bhavanaya guhayamtasya--of the Personality of Godhead; avalokam--glances; adhikam--frequent; krpaya--with compassion; atighora--most fearful; tapa-traya--threefold agonies; upasamanaya--soothing; nisrstam--cast; aksnoh--fromHis eyes; snigdha--loving; smita--smiles; anugunitam--accompanied by;vipula--abundant; prasadam--full of grace; dhyayet--he shouldcontemplate; ciram--for a long time; vipula--full; bhavanaya--withdevotion; guhayam--in the heart. The yogis should contemplate with full devotion the compassionateglances frequently cast by the Lord's eyes, for they soothe the mostfearful threefold agonies of His devotees. His glances, accompanied byloving smiles, are full of abundant grace.THERE ARE STATEMENTS IN THE SCRIPTURES THAT MAY BE MISUNDERSTOOD TOMEAN THAT ONE SHOULD MEDITATE UPON A PARTICULAR FEATURE OF THE SUPREMELORD'S FORM AT THE EXCLUSION OF ALL OTHER FEATURES.(Vs. 3.3.64)3.28.33dhyanayanam prahasitam bahuladharostha-bhasarunayita-tanu-dvija-kunda-panktidhyayet svadeha-kuhare 'vasitasya visnorbhaktyardrayarpita-mana na prthag didrksetdhyana-ayanam--easily meditated upon; prahasitam--the laughter; bahula--abundant; adhara-ostha--of His lips; bhasa--by the splendor;arunayita--rendered rosy; tanu--small; dvija--teeth; kunda-pankti--likea row of jasmine buds; dhyayet--he should med itate upon; svadeha-kuhare--in the core of his heart; avasitasya--who resides; visnoh--ofVisnu; bhaktya--with devotion; ardraya--steeped in love; arpita-manah--his mind being fixed; na--not; prthak--anything else; didrkset--heshould desire to see. With devotion steeped in love and affection, the yogi shouldmeditate within the core of his heart upon the laughter of Lord Visnu.The laughter of Visnu is so captivating that it can be easily meditatedupon. When the Supreme Lord is laughing, one can see His small teeth,which resemble jasmine buds rendered rosy by the splendor of His lips.Once devoting his mind to this, the yogi should no longer desire to seeanything else.SUCH STATEMENTS REALLY MEAN THAT THE BHAKTI-YOGI SHOULD FIX HIS MINDONLY UPON THE FORM OF THE SUPREME LORD AND NOTHING ELSE, BECAUSE INTHIS WAY THE DEVOTEE RECEIVES THE BLESSINGS OF THE LORD. BUT THEMEDITATION OF THE BHAKTI-YOGI SHOULD BE 'SAMAGRA-ANGAM', ON ALL OF THELORD'S LIMBS.3.28.18kirtanya-tirtha-yasasampunya-sloka-yasaskaramdhyayed devam samagrangamyavan na cyavate manahkirtanya--worth singing; tirtha-yasasam--the glories of the Lord;punya-sloka--of the devotees; yasah-karam--enhancing the glory;dhyayet--one should meditate; devam--upon the Lord; samagra-angam--allthe limbs; yavat--as much as; na--not; cyavate--deviates; manah--themind. The glory of the Lord is always worth singing, for His gloriesenhance the glories of His devotees. One should therefore meditate uponthe Supreme Personality of Godhead and upon His devotees. One shouldmeditate on the eternal form of the Lord until the mind becomes fixed.OBJECTION: EACH OF THE LIMBS OF THE SUPREME LORD IS AS AUSPICIOUS ASTHE OTHER LIMBS. WHAT IS THE WRONG IN FIXING ONE'S MEDITATION UPONONLY ONE ASPECT OF THE LORD'S FORM, KNOWING THAT WITHIN THAT ASPECT ALLOTHERS ARE CONTAINED?(Vs. 3.3.66)3.28.21,22sancintayed bhagavatas caranaravindamvajrankusa-dhvaja-saroruha-lanchanad hyamuttunga-rakta-vilasan-nakha-cakravala-jyotsnabhir ahata-mahad-dhrdayandhakaramsancintayet--he should concentrate; bhagavatah--of the Lord; carana-aravindam--on the lotus feet; vajra--thunderbolt; ankusa--goad (rod fordriving elephants); dhvaja--banner; saroruha--lotus; lanchana--marks;adhyam--adorned with; uttunga--prominent ; rakta--red; vilasat--brilliant; nakha--nails; cakravala--the circle of the moon;jyotsnabhih--with splendor; ahata--dispelled; mahat--thick; hrdaya--ofthe heart; andhakaram--darkness. The devotee should first concentrate his mind on the Lord's lotusfeet, which are adorned with the marks of a thunderbolt, a goad, a bannerand a lotus. The splendor of their beautiful ruby nails resembles the orbitof the moon and dispels the thick gloom of one's heart.yac-chauca-nihsrta-sarit-pravarodakenatirthena murdhny adhikrtena sivah sivo 'bhutdhyatur manah-samala-saila-nisrsta-vajramdhyayec ciram bhagavatas carana-ravindamyat--the Lord's lotus feet; sauca--washing; nihsrta--gone forth; sarit-pravara--of the Ganges; udakena--by the water; tirthena--holy; murdhni--on his head; adhikrtena--borne; sivah--Lord Siva; sivah--auspicious;abhut--became; dhyatuh--of the meditator; manah--in the mind; samala-saila--the mountain of sin; nisrsta--hurled; vajram--thunderbolt;dhyayet--one should meditate; ciram--for a long time; bhagavatah--ofthe Lord; carana-aravindam--on the lotus feet. The blessed Lord Siva becomes all the more blessed by bearing onhis head the holy waters of the Ganges, which has its source in thewater that washed the Lord's lotus feet. The Lord's feet act likethunderbolts hurled to shatter the mountain of sin stored in the mindof the meditating devotee. One should therefore meditate on the lotusfeet of the Lord for a long time.REPLY: THE SCRIPTURAL INJUNCTION IS THAT ONE SHOULD MEDITATE UPON EACHOF THE SUPREME LORD'S LIMBS IN THE PROPER SEQUENCE. ONE SHOULD NOT BYIMAGINATION COLLECT THE LIMBS TOGETHER, THINKING THAT ANY ONE CONTAINSALL THE OTHERS.(Vs. 3.3.67)3.28.20tasmil labdha-padam cittamsarvavayava-samsthitamvilaksyaikatra samyujyadange bhagavato munihtasmin--on the form of the Lord; labdha-padam--fixed; cittam--the mind;sarva--all; avayava--limbs; samsthitam--fixed upon; vilaksya--havingdistinguished; ekatra--in one place; samyujyat--should fix the mind;ange--on each limb; bhagavatah--of the Lord; munih--the sage. In fixing his mind on the eternal form of the Lord, the yogi shouldnot take a collective view of all His limbs, but should fix the mind oneach individual limb of the Lord.ONE SHOULD MEDITATE UPON THE LIMBS AND FEATURES OF THE SUPREME LORD'SFORM AS THEY ARE ACTUALLY SEEN.(Vs. 3.3.68)3.28.34evam harau bhagavati pratilabdha-bhavobhaktya dravad-dhrdaya utpulakah pramodatautkanthya-baspa-kalaya muhur ardyamanastac capi citta-badisam sanakair viyunkteevam--thus; harau--towards Lord Hari; bhagavati--the Personality ofGodhead; pratilabdha--developed; bhavah--pure love; bhaktya--bydevotional service; dravat--melting; hrdayah--his heart; utpulakah--experiencing standing of the hairs of the body; pr amodat--fromexcessive joy; autkanthya--occasioned by intense love; baspa-kalaya--bya stream of tears; muhuh--constantly; ardyamanah--being afflicted; tat--that; ca--and; api--even; citta--the mind; badisam--hook; sanakaih--gradually; viyunkte--with draws. By following this course, the yogi gradually develops pure lovefor the Supreme Personality of Godhead, Hari. In the course of hisprogress in devotional service, the hairs on his body stand erectthrough excessive joy, and he is constantly bathed in a stream of tearsoccasioned by intense love. Gradually, even the mind, which he used asa means to attract the Lord, as one attracts a fish to a hook, withdrawsfrom material activity.


Sb(vs)12

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)12 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER TWELVE ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Third Adhyaya, Pada Four] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Twelve--1. Vidya (the goddess of divine knowledge and beloved of Visnu) is the fulfiller of all desire.2. Sage Jaimini's objections.3. Srila Vyasadeva's reply.4. One graced by Vidya is liberated.5. Qualifications for attaining Vidya.6. A devotee illuminated by Vidya does not commit sins, though he is independent.7. The svanistha devotee.8. The parinistha devotee.9. The nirapeksa devotee.10. Why the nirapeksa devotee is the best.11. The Supreme Lord provides the nirapeksa-bhakta with all necessities.12. The duty of one who has attained Vidya.13. How to become fixed in Vidya.14. Vidya is most confidential.15. When does Vidya manifest?16. Liberation is the fruit of Vidya.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1. Vidya (the goddess of divine knowledge and beloved of ³³Visnu) is the fulfiller of all desire. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙVIDYA (TRANSCENDENTAL KNOWLEDGE OF THE SUPREME LORD ATTAINED BY PUREDEVOTIONAL SERVICE TO THE SUPREME LORD) OPENS THE WAY TO PURUSARTHA (ALLTHAT IS TO BE ATTAINED BY THE HUMAN BEING)--NOT ONLY MOKSA (LIBERATION),BUT DHARMA (PIETY), ARTHA (PROSPERITY) AND KAMA (ENJOYMENT) AS WELL.(Vs. 3.4.1)2.2.23yogesvaranam gatim ahur antar-bahis-tri-lokyah pavanantar-atmanamna karmabhis tam gatim apnuvantividya-tapo-yoga-samadhi-bhajamyoga-isvaranam--of the great saints and devotees; gatim--destination;ahuh--it is said; antah--within; bahih--without; tri-lokyah--of thethree planetary systems; pavana-antah--within the air; atmanam--of thesubtle body; na--never; karmabhih--by fruitive activities; tam--that;gatim--speed; apnuvanti--achieve; vidya--devotional service; tapah--austerities; yoga--mystic power; samadhi--knowledge; bhajam--of thosewho entertain. The transcendentalists are concerned with the spiritual body. Assuch, by the strength of their devotional service, austerities, mysticpower and transcendental knowledge, their movements are unrestricted,within and beyond the material worlds. The fruitive workers, or thegross materialists, can never move in such an unrestricted manner.11.20.32-33yat karmabhir yat tapasajnana-vairagyatas ca yatyogena dana-dharmenasreyobhir itarair apisarvam mad-bhakti-yogenamad-bhakto labhate 'njasasvargapavargam mad-dhamakathancid yadi vanchatiyat--that which is obtained; karmabhih--by fruitive activities; yat--that which; tapasa--by penance; jnana--by cultivation of knowledge;vairagyatah--by detachment; ca--also; yat--that which is achieved;yogena--by the mystic yoga system; dana--by chairty; dharmena--byreligious duties; sreyobhih--by process for making life auspicious;itaraih--by others; api--indeed; sarvam--all; mat-bhakti-yogena--byloving service unto Me; mat-bhaktah--My devotee; labhate--achieves;anjasa--easily; svarga--promotion to heaven; apavargam--liberation fromall misery; mat-dhama--residence in My abode; kathancit--somehow orother; yadi--if; vanchati--he desires. Everything that can be achieved by fruitive activities, penance,knowledge, detachment, mystic yoga, charity, religious duties and allother means of perfecting life is easily achieved by My devotee throughloving service unto Me. If somehow or other My devotee desires promotionto heaven, liberation, or residence in My abode, he easily achieves suchbenedictions.7.7.48tasmad arthas ca kamas cadharmas ca yad-apasrayahbhajatanihayatmanamaniham harim isvaramtasmat--therefore; arthah--ambitions for economic development; ca--and;kamah--ambitions for satisfaction of the senses; ca--also; dharmah--duties of religion; ca--and; yat--upon whom; apasrayah--dependent;bhajata--worship; anihaya--without desire for them; atmanam--theSupersoul; aniham--indifferent; harim--the Supreme Personality ofGodhead; isvaram--the Lord. The four principles of advancement in spiritual life--dharma,artha, kama and moksa--all depend on the disposition of the SupremePersonality of Godhead. Therefore, my dear friends, follow in thefootsteps of devotees. Without desire, fully depend upon the dispositionof the Supreme Lord, worship Him, the Supersoul, in devotional service.9.4.66mayi nirbaddha-hrdayahsadhavah sama-darsanahvase kurvanti mam bhaktyasat-striyah sat-patim yathamayi--unto Me; nirbaddha-hrdayah--firmly attached in the core of theheart; sadhavah--the pure devotees; sama-darsanah--who are equal toeveryone; vase--under control; kurvanti--they make; mam--unto Me;bhaktya--by devotional service; sat-striyah--chaste women; sat-patim--unto the gentle husband; yatha--as. As chaste women bring their gentle husbands under control byservice, the pure devotees, who are equal to everyone and completelyattached to Me in the core of the heart, bring Me under their fullcontrol.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Sage Jaimini's objections. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSAGE JAIMINI, THE KARMA-MIMAMSA AUTHORITY, HOLDS THAT VIDYA IS SUBORDINATETO KARMA-KANDA (PRESCRIBED ACTIVITIES UNDER VARNASARAMA-DHARMA).THE SCRIPTURAL PASSAGES GLORIFYING VIDYA ARE POETIC EXAGGERATIONS(ARTHAVADA), LIKE THE PASSAGE THAT GLORIFIES SACRIFICIAL LADLES MADE OFTHE WOOD OF AUSPICIOUS TREES. JUST AS SUCH LADLES ENHANCE THE PERFORMANCEOF SACRIFICE, SO DOES VIDYA (SCRIPTURAL KNOWLEDGE) ENHANCE THE PERFORMANCEOF KARMA. KARMA IS THE LIFE-LONG DUTY OF THE HUMAN BEING AND IS THE ONLYCAUSE OF LIBERATION. THE SCRIPTURAL PASSAGES THAT ADVISE THE RENUNCIATIONOF KARMA ARE MEANT FOR INVALIDS WHO HAVE NO OTHER MEANS FOR SALVATION.(Vs. 3.4.2)6.3.25prayena veda tad idam na mahajano 'yamdevya vimohita-matir bata mayayalamtrayyam jadi-krta-matir madhu-puspitayamvaitanike mahati karmani yujyamanahprayena--almost always; veda--know; tat--that; idam--this; na--not;mahajanah--great personalities besides Svayambhu, Sambhu and the otherten; ayam--this; devya--by the energy of the Supreme Personality ofGodhead; vimohita-matih--whose intelligence is bewildered; bata--indeed; mayaya--by the illusory energy; alam--greatly; trayyam--in thethree Vedas; jadi-krta-matih--whose intelligence has been dulled;madhu-puspitayam--in the flowery Vedic language describing the resultsof ritualistic perfo rmances; vaitanike--in the performances mentionedin the Vedas; mahati--very great; karmani--fruitive activities;yujyamanah--being engaged. Because they are bewildered by the illusory energy of the SupremePersonality of Godhead, Yajnavalkya, Jaimini and other compilers ofthe religious scriptures cannot know the secret, confidential religioussystem of the twelve mahajanas. They cannot understand the transcendentalvalue of performing devotional service or chanting the Hare Krsna mantra.Because their minds are attracted to the ritualistic ceremonies mentionedin the Vedas--especially the Yajur Veda, Sama Veda and Rg Veda--theirintelligence has become dull. Thus they are busy collecting the ingredientsfor ritualistic ceremonies that yield only temporary benefits, such aselevation to Svargaloka for material happiness. They are not attracted tothe sankirtana movement; instead, they are interested in dharma, artha,kama and moksa.1.2.22ato vai kavayo nityambhaktim paramaya mudavasudeve bhagavatikurvanty atma-prasadanimatah--therefore; vai--certainly; kavayah--all transcendentalists;nityam--from time immemorial; bhaktim--service unto the Lord; paramaya--supreme; muda--with great delight; vasudeve--Sri Krsna; bhagavati--thePersonality of Godhead; kurvanti--do render; atma--self; prasadanim--that which enlivens. Certainly, therefore, since time immemorial, all transcendentalistshave been rendering devotional service to Lord Krsna, the Personality ofGodhead, with great delight, because such devotional service is enliveningto the self.1.8.36srnvanti gayanti grnanty abhiksnasahsmaranti nandanti tavehitam janahta eva pasyanty acirena tavakambhava-pravahoparamam padambujamsrnvanti--hear; gayanti--chant; grnanti--take; abhiksnasah--continuously; smaranti--remember; nandanti--take pleasure; tava--Your;ihitam--activities; janah--people in general; te--they; eva--certainly;pasyanti--can see; acirena--very soon; tavakam--Your; bhava-pravaha--the current of rebirth; uparamam--cessation; pada-ambujam--lotus feet. O Krsna, those who continuously hear, chant and repeat Yourtranscendental activities, or take pleasure in others' doing so,certainly see Your lotus feet, which alone can stop the repetition ofbirth and death.SAGE JAIMINI CONTINUES: GREAT PERSONALITIES LIKE JANAKA AND ASVAPATICONTINUED TO FOLLOW THE KARMA-KANDA INJUNCTIONS EVEN AFTER THEY HADATTAINED BRAHMA-VIDYA. IF MERE VIDYA IS ENOUGH TO INSURE LIBERATION,THEY WOULD NOT HAVE EXERTED THEMSELVES USELESSLY IN THE PERFORMANCE OFPRESCRIBED DUTIES.(Vs. 3.4.3)5.1.23iti ha vava sa jagati-patir isvarecchayadhinivesita-karmadhikaro'khila jagad-bandha-dhvamsana-paranubhavasya bhagavataadipurusasyanghri-yugalanavarata-dhyananubhavenaparirandhitakasayasayo 'vadato 'pi mana-vardhano mahatam mahitalamanusasasa.iti--thus; ha vava--indeed; sah--he; jagati-patih--the emperor of thewhole universe; isvara-icchaya--by the order of the Supreme personalityof Godhead; adhinivesita--completely engaged; karma-adhikarah--inmaterial affairs; akhila jagat--of the entire universe; bandha--bondage; dhvamsana--destroying; para--transcendental; anubhavasya--whose influence; bhagavatah--of the Supreme personality of Godhead;adi-purusasya--the original person; anghri--on the lotus feet; yugala--two; anavarata--consta nt; dhyana-anubhavena--by meditation;parirandhita--destroyed; kasaya--all the dirty things; asayah--in hisheart; avadatah--completely pure; api--although; mana-vardhanah--justto give honor; mahatam--to superiors; mahitalam--the material world;anu sasasa--ruled. Following the order of the Supreme Personality of Godhead,Maharaja Priyavrata fully engaged in worldly affairs, yet he alwaysthought of the lotus feet of the Lord, which are the cause of liberationfrom all material attachment. Although Priyavrata Maharaja was completelyfreed from all material contamination, he ruled the material world justto honor the orders of his superiors.SAGE JAIMINI CONTINUES: CHANDOGYA UPANISAD (1.1.8) CONFIRMS THAT VIDYAIS SUBORDINATE TO KARMA.(Vs. 3.4.4)7.11.7dharma-mulam hi bhagavansama-vedamayo harihsmrtam ca tad-vidam rajanyena catma prasidatidharma-mulam--the root of religious principles; hi--indeed; bhagavan--the Supreme Personality of Godhead; sarva-veda-mayah--the essence ofall Vedic knowledge; harih--the Supreme Being; smrtam ca--and thescriptures; tat-vidam--of those who know the Supreme Lord; rajan--OKing; yena--by which (religious principle); ca--also; atma--the soul,mind, body and everything; prasidati--become fully satisfied. The Supreme Being, the Personality of Godhead, is the essence ofall Vedic knowledge, the root of all religious principles, and thememory of great authorities. O King Yudhisthira, this principle ofreligion is to be understood as evidence. On the basis of thisreligious principle, everything is satisfied, including one's mind,soul and even one's body.11.3.46vedoktam eva kurvanonihsango 'rpitam isvarenaiskarmyam labhate siddhimrocanartha phala-srutiveda-uktam--the regulated activities described by the Vedas; eva--certainly; kurvanah--performing; nihsangah--without attachment;arpitam--offered; isvare--to the Supreme Lord; naiskarmyam--ofliberation from material work and its reactions; labhate--one achieves;siddhim--the perfection; rocana-artha--for the purpose of givingencouragement; phala-srutih--the promise of material results given inthe Vedic scriptures. By executing without attachment the regulated activities prescribedin the Veda, offering the results of such work to the Supreme Lord, oneattains the perfection of freedom from the bondage of material work.The material fruitive results offered in the revealed scriptures are notthe actual goal of Vedic knowledge, but are meant for stimulatingthe interest of the performer.SAGE JAIMINI CONTINUES: BRHAD-ARANYAKA UPANISAD (4.4.2) DECLARES THATBOTH VIDYA AND KARMA TAKE HOLD OF A MAN AFTER DEATH AND CARRY HIM TOTHE HEAVENLY REGIONS; THEREFORE, VIDYA IS NOT INDEPENDENT OF KARMA.(Vs. 3.4.5)9.19.20drstam srutam asad buddhvananudhyayen na sandisetsamsrtim catma-nasam catatra vidvan sa atma-drkdrstam--the material enjoyment we experience in our present life;srutam--material enjoyment as promised to the fruitive workers forfuture happiness (either in this life or in the next, in the heavenlyplanets and so on); asat--all temporary and bad; buddhva--knowing; na--not; anudhyayet--one should even think of; na--nor; sandiset--shouldactually enjoy; samsrtim--prolongation of material existence; ca--and;atma-nasam--forgetfulness of one's own constitutional position; ca--aswell as; tatra--in such a subject matter; vidvan--one who is completelyaware; sah--such a person; atma-drk--a self-realized soul. One who knows that material happiness, whether good or bad, inthis life or in the next, on this planet or on the heavenly planets,is temporary and useless, and that an intelligent person should nottry to enjoy or even think of such things, is the knower of the self.Such a self-realized person knows quite well that material happinessis the very cause of continued material existence and forgetfulness ofone's own constitutional position.SAGE JAIMINI CONTINUES: THE TAITTIRIYA SAMHITA COMMANDS THAT ONLYBRAHMANAS POSSESSING VIDYA ARE TO ACT AS SACRIFICIAL PRIESTS.THEREFORE VIDYA, BEING A PREREQUISITE TO KARMA, IS SUBORDINATE.(Vs. 3.4.6)6.7.32,33vrnimahe tvopadhyayambrahmistham brahmanam gurumyathanjasa vijesyamahsapatnams tava tejasavrnimahe--we choose; tva--you; upadhyayam--as teacher and spiritualmaster; brahmistham--being perfectly aware of the Supreme Brahman;brahmanam--a qualified brahmana; gurum--the perfect spiritual master;yatha--so that; anjasa--very easily;vijesyamah--we shall defeat;sapatnan--our rivals; tava--your; tejasa--by the power of austerity. Since you are completely aware of the Supreme Brahman, you area perfect brahmana, and therefore you are the spiritual master of allorders of life. We accept you as our spiritual master and director sothat by the power of your austerity we may easily defeat the enemieswho have conquered us.na garhayanti hy arthesuyavisthanghry-abhivadanamchandobhyo 'nyatra na brahmanvayo jyaisthyasya karanamna--not; garhayanti--forbid; hi--indeed; arthesu--in acquiringinterests; yavistha-anghri--at the lotus feet of a junior;abhivadanam--offering obeisances; chandobhyah--the Vedic mantras;anyatra--apart from; na--not; brahman--O brahmana; vayah--age;jyaisthyasya--of seniority; karanam--the cause. The demigods continued: Do not fear criticism for being youngerthan us. Such etiquette does not apply in regard to Vedic mantras.Except in relationship to Vedic mantras, seniority is determined byage, but one may offer respectful obeisances even to a younger personwho is advanced in chanting Vedic mantras. Therefore although you arejunior in relationship to us, you may become our priest withouthesitation.SAGE JAIMINI CONTINUES: IT IS ENJOINED IN THE ISOPANISAD (2) THAT EVENONE WHO IS ENLIGHTENED SHOULD ASPIRE TO PERFORM KARMA FOR HUNDREDS OFYEARS (I.E. THROUGHOUT THE DURATION OF HIS LIFE); THEREFORE WHETHER ONEHAS VIDYA OR NOT, HE IS OBLIDGED TO PERFORM KARMA.(Vs. 3.4.7)11.20.9tavat karmani kurvitana nirvidyeta yavatamat-katha-sravanadau vasraddha yavan na jayatetavat--up to that time; karmani--fruitive activities; kurvita--oneshould execute; na nirvidyeta--is not satiated; yavata--as long as; mat-katha--of discourses about Me; sravana-adau--in the matter ofsravanam, kirtanam and so on; va--or; sraddha--faith; yavat--as longas; na--not; jayate--is awakened. As long as one is not satiated by fruitive activity and has notawakened his taste for devotional service by sravanam kirtanam visnoh,one has to act according to the regulative principles of the Vedicinjunctions.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: Srila Vyasadeva's reply. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSRILA VYASADEVA REPLIES: VIDYA IS SUPERIOR TO KARMA BECAUSE THAT IS THEVERSION OF THE REVEALED SCRIPTURES. KARMA IS ONLY AN INDIRECT FIRSTSTEP ON THE VEDIC PATH TO VIDYA (FULL KRSNA CONSCIOUSNESS). THE DIRECTMETHOD TO VIDYA IS BHAJAN (WORSHIP OF THE SUPREME LORD); ONE WHO TAKESTO BHAJAN MAY ABANDON PRESCRIBED DUTIES WITHOUT FEAR.(Vs. 3.4.8)11.20.6-8sri-bhagavan uvacayogas trayo maya proktanrnam sreyo-vidhitsayajnanam karma ca bhaktis canopayo 'nyo 'sti kutracitsri-bhagavan uvaca--the Supreme Personality of Godhead said; yogah--processes; trayah--three; maya--by Me; proktah--described; nrnam ofhuman beings; sreyah--perfection; vidhitsaya--desiring to bestow;jnanam--the path of philosophy; karma--the path of work; ca--also;bhaktih--the path of devotion; ca--also; na--no; upayah--means; anyah--other; asti--exists; kutracit--whatsoever. The Supreme Personality of Godhead said: My dear Uddhava, becauseI desire that human beings may achieve perfection, I have presentedthree paths of advancement--the path of knowledge, the path of work andthe path of devotion. Besides these three there is absolutely no othermeans of elevation.nirvinnanam jnana-yogonyasinam iha karmasutesv anirvinna-cittanamkarma-yoga tu kaminamnirvinnanam--for those who are disgusted; jnana-yogah--the path ofphilosophical speculation; nyasinam--for those who are renounced; iha--among these three paths; karmasu--in ordinary material activities;tesu--in those activities; anirvinna--not disgusted; cittanam--fotthose who have consciousness; karma-yogah--the path of karma-yoga; tu-indeed; kaminam--for those who still desire material happiness. Among these three paths, jnana-yoga, the path of philosophicalspeculation, is recommended for those who are disgusted with materiallife and are thus detached from ordinary, fruitive activities. Thosewho are not disgusted with material life, having many desires yet tofulfill, should seek perfection through the path of karma-yoga.yadrcchaya mad-kathadaujata-sraddhas tu yah pumanna nirvinno nati-saktobhakti-yogo 'sya siddhi-dahyadrcchaya--somehow or other by good fortune; mat-katha-adau--in thenarrations, songs, philosophy, dramatical performances, etc., thatdescribe My glories; jata--awakened; sraddhah--faith; tu--indeed; yah--one who; puman--a person; na--not; nirvinnah--disgusted; na--not; ati-saktah--very attached; bhakti-yogah--the path of loving devotion; asya--his; siddhi-dah--will award perfection. If somehow or other by good fortune one develops faith in hearingand chanting My glories, such a person, being neither very disgustednor attached to material life, should achieve perfection through thepath of loving devotion to Me.1.5.17tyaktva sva-dharmam caranambujam harerbhajann apakvo 'tha patet tato yadiyatra kva vabhadram abhud amusya kimko vartha apto 'bhajatam sva-dharmatahtvaktva--having forsaken; sva-dharmam--one's own occupationalengagement; carana-ambujam--the lotus feet; hareh--of Hari (the Lord);bhajan--in the course of devotional service; apakvah--immature; atha--for the matter of; patet--falls down; tatah--fr om that place; yadi--if; yatra--whereupon; kva--what sort of; va--or (used sarcastically);abhadram--unfavorable; abhut--shall happen; amusya--of him; kim--nothing; kah va arthah--what interest; aptah--obtained; abhajatam--ofthe nondevotee; sva-dhar matah--being engaged in occupational service. One who has forsaken his material occupations to engage in thedevotional service of the Lord may sometimes fall down while inan immature stage, yet there is no danger of his being unsuccessful.On the other hand, a nondevotee, though fully engaged in occupationalduties, does not gain anything.THAT KARMA IS SUBORDINATE TO VIDYA IS UNDERSTOOD FROM THE LIVES OFGREAT DEVOTEES OF THE SUPREME LORD.(Vs. 3.4.9)5.7.12tayettham avirata-purusa-paricaryaya bhagavatipravardhama-na-nuraga-bhara-druta-hrdaya-saithilyah praharsa-vegenatmanyudbhidyamana-roma-pulaka-kulakaautkanthya-pravrtta-pranayabaspa-niruddhavaloka-nayana evamnija-ramanarunacarana ravindanudhyana-paricita-bhakti-yogenapariplutaparamahlada-gambhira-hrdaya-hradavaga-dha-dhisanas tam apikriyamanam bhagavat-saparyam na sasmara.taya--by that; ittham--in this manner; avirata--constant; purusa--ofthe Supreme Lord; paricaryaya--by service; bhagavati--unto the SupremePersonality of Godhead; pravardhamana--constantly increasing; anuraga--of attachment; bhara--by the load; druta--melted; hrdaya--heart;saithilyah--laxity; praharsa-vegena--by the force of transcendentalecstasy; atmani--in his body; udbhidyamana-roma-pulaka-kulakah--standing of the hair on end; autkanthya--because of intense longing;pravrtta--produced; pranaya-baspa-niruddha-avaloka-nayanah--awakeningof tears of love in the eyes, obstructing the vision; evam--thus; nija-ramana-aruna-carana-aravinda--on the Lord's reddish lotus feet;anudhyana--by meditating; paricita--in creased; bhakti-yogena--by d intof devotional service; paripluta--spreading everywhere; parama--highest; ahlada--of spiritual bliss; gambhira--very deep; hrdaya-hrada--in the heart, which is compared to a lake; avagadha--immersed;dhisanah--whose intelligence; tam--that; api--although; kriyamanam--executing; bhagavat--of the Supreme Personality of Godhead; saparyam--the worship; na--not; sasmara--remembered. That most exalted devotee, Maharaja Bharata, in this way engagedconstantly in the devotional service of the Lord. Naturally his lovefor Vasudeva, Krsna, increased more and more and melted his heart.Consequently he gradually lost all attachment for regulative duties.The hairs of his body stood on end, and all the ecstatic bodily symptomswere manifest. Tears flowed from his eyes, so much so that he could notsee anything. Thus he constantly meditated on the reddish lotus feet ofthe Lord. At that time, his heart, which was like a lake, was filledwith the water of ecstatic love. When his mind was immersed in that lake,he even forgot the regulative service to the Lord.CHHANDOGYA UPANISAD (1.1.8) IS REFERRING TO UDGITA-VIDYA, A PARTICULARKIND OF RITUALISTIC KNOWLEDGE, AND NOT BRAHMA-VIDYA, KNOWLEDGE OF THESUPREME PERSONALITY OF GODHEAD. WHILE UDGITA-VIDYA IS AN ASPECT OFKARMA-KANDA RITUALISM, BRAHMA-VIDYA IS NOT.(Vs. 3.4.10)7.3.30tvam sapta-tantun vitanosi tanvatrayya catur-hotraka-vidyaya catvam eka atmatmavatam anadirananta-oarah kavir antaratmatvam--you; sapta-tantun--the seven kinds of Vedic ritualisticceremonies, beginning from the agnistoma-yajna; vitanosi--spread;tanva--by your body; trayya--the three Vedas; catuh-hotraka--of thefour kinds of Vedic priests, known as hota, adhvaryu, brahma andudgata; vidyaya--by the necessary knowledge; ca--also; tvam--you; ekah--one; atma--the Supersoul; atma-vatam--of all living entities; anadih--without beginning; ananta-parah--without end; kavih--the supremeinspirer; antah-atma--the Supersoul within the core of the heart. My dear Lord, by Your form as the Vedas personified and throughknowledge relating to the activities of all the yajnic brahmanas, youspread the Vedic ritualistic ceremonies of the seven kinds of sacrifices,headed by agnistoma. Indeed, you inspire the yajnic brahmanas to performthe rituals mentioned in the three Vedas. Being the Supreme Soul,the Supersoul of all living entities, you are beginningless, endless andomniscient, beyond the limits of time and space.7.6.26dharmartha-kama iti yo 'bhihitas tri-vargaiksa trayi naya-damau vividha ca vartamanye tad etad akhilam nigamasya satyamsvatmarpanam sva-suhrdah paramasya pumsahdharma--religion; artha--economic development; kamah--regulated sensegratification; iti--thus; yah--which; abhihitah--prescribed; tri-vargah--the group of three; iksa--self-realization; trayi--the Vedicritualistic ceremonies; naya--logic; damau--and the science of law andorder; vividha--varieties of; ca--also; varta--occupational duties, orone's livelihood; manye--I consider; tat--them; etat--these; akhilam--all; nigamasya--of the Vedas; satyam--truth; sva-atma-arpanam--the fullsurrendering of one's self; sva-suhrdah--unto the supreme friend;paramasya--the ultimate; pumsah--personality. Religion, economic development and sense gratification--these aredescribed in the Vedas as tri-varga, or three ways to salvation. Withinthese three categories are education and self-realization; ritualisticceremonies performed according to Vedic injunction; logic; the scienceof law and order; and the various means of earning one's livelihood.These are the external subject matters of study in the Vedas, andtherefore I consider them material. However, I consider surrender tothe lotus feet of Lord Visnu to be transcendental.THE STATEMENT FROM THE TAITTIRIYA SAMHITA THAT A KNOWER OF BRAHMANSHOULD BE APPOINTED TO PERFORM SACRIFICE REFERS TO A BRAHMANISTHA(A FAITHFUL STUDENT OF THE SABDA-BRAHMAN, THE VEDIC SOUND) WHOSEKNOWLEDGE IS SABDA-JNANA (ROTE LEARNING OF THE VEDIC SOUND). IT DOESNOT REFER TO A BRAHMAVIT (A KNOWER OF THE SUPREME BRAHMAN,THE PERSONALITY OF GODHEAD). THE BRAHMAVIT IS SITUATED IN PURECONSCIOUSNESS AND THUS ENGAGES IN LOVING DEVOTIONAL SERVICE, NOTMATERIAL RITUALS.(Vs. 3.4.12)6.3.32srnvatam grnatam viryanyuddamani harer muhuhyatha sujataya bhaktyasuddhyen natma vratadibhihsrnvatam--of those hearing; grnatam--and chanting; viryani--thewonderful activities; uddamani--able to counteract sin; hareh--of theSupreme Personality of Godhead; muhuh--always; yatha--as; su jataya--easily brought forth; bhaktya--by devotional service; suddhyet--may bepurified; na--not; atma--the heart and soul; vrata-adibhih--byperforming ritualistic ceremonies. One who constantly hears and chants the holy name of the Lord andhears and chants about His activities can very easily attain the platformof pure devotional service, which can cleanse the dirt from one's heart.One cannot achieve such purification merely by observing vows andperforming Vedic ritualistic ceremonies.4.29.46yada yasyanugrhnatibhagavan atma-bhavitahsa jahati matim lokevede ca parinisthitamyada--when; yasya--whom; anugrhnati--favors by causeless mercy;bhagavan--the Supreme Personality of Godhead; atma-bhavitah--realizedby a devotee; sah--such a devotee; jahati--gives up; matim--consciousness; loke--in the material world; vede--in the Vedicfunctions; ca--also; parinisthitam--fixed. When a person is fully engaged in devotional service, he isfavored by the Lord, who bestows His causeless mercy. At such a time,the awakened devotee gives up all material activities and ritualisticperformances mentioned in the Vedas.ONE WHO IS SITUATED IN BRAHMA-VIDYA (KRSNA CONSCIOUSNESS) CANNOT BEENGAGED IN KARMA. THERE IS THEREFORE NO INJUNCTION THAT HE MUSTCONTINUE PERFORMING RITUALISTIC KARMAS EVEN AFTER ATTAINING LIBERATION.RATHER, HE IS ENJOINED TO WORK FOR KRSNA.(Vs. 3.4.13)11.2.50na kama-karma-bijanamyasya cetasi sambhavahvasudevaika-nilayahsa vai bhagavatottamahsa--never; kama--of lust; karma--fruitive work; bijanam--or of materialhankerings, which are the seeds of fruitive activity; yasya--of whom;cetasi--in the mind; sambhavah--chance to arise; vasudeva-eka-nilayah--one for whom the Supreme Lord, Vasudeva, is the only shelter; sah--he;vai--indeed; bhagavata-uttamah--is a first-class devotee. One who has taken exclusive shelter of the Supreme Lord, Vasudeva,becomes free from fruitive activities, which are based on materiallust. In fact, one who has taken shelter of the lotus feet of the Lordis freed from even the desire to enjoy material sense gratification.Plans for enjoying sex life, social prestige and money cannot developwithin his mind. Thus he is considered bhagavatottama, a pure devoteeof the Lord on the highest platform.6.11.23trai-vargikayasa-vighatam asmat-patir vidhatte purusasya sakratato 'numeyo bhagavat-prasadoyo durlabho 'kincana-gocaro 'nyaihtrai-vargika--for the three objectives, namely religiosity, economicdevelopment, and satisfaction of the senses; ayasa--of endeavor;vighatam--the ruin; asmat--our; patih--Lord; vidhatte--performs;purusasya--of a devotee; sakra--O Indra; tatah--whereby; anumeyah--tobe inferred; bhagavat-prasadah--the special mercy of the SupremePersonality of Godhead; yah--which; durlabhah--very difficult toobtain; akincana-gocarah--within the reach of the unalloyed devotees;anyaih--by others, who aspire for material happiness. Our Lord, the Supreme Personality of Godhead, forbids His devoteesto endeavor uselessly for religion, economic development and sensegratification. O Indra, one can thus infer how kind the Lord is. Suchmercy is obtainable only by unalloyed devotees, not by persons whoaspire for material gains.1.5.33-35amayo yas ca bhutanamjayate yena suvratatad eva hy amayam dravyamna punati cikitsitamamayah--diseases; yah ca--whatever; bhutanam--of the living being;jayate--become possible; yena--by the agency; suvrata--O good soul;tat--that; eva--very; hi--certainly; amayam--disease; dravyam--thing;na--does it not; punati--cure; cikitsitam--tr eated with. O good soul, does not a thing, applied therapeutically, curea disease which was caused by that very same thing?evam nrnam kriya-yogahsarve samsrti-hetavahta evatma-vinasayakalpante kalpitah pareevam--thus; nrnam--of the human being; kriya-yogah--all activities;sarve--everything; samsrti--material existence; hetavah--causes; te--that; eva--certainly; atma--the tree of work; vinasaya--killing;kalpante--become competent; kalpitah--dedicated; pare--unto theTranscendence. Thus when all man's activities are dedicated to the service ofthe Lord, those very activities which caused his perpetual bondagebecome the destroyer of the tree of work.yad atra kriyate karmabhagavat-paritosanamjnanam yat tad adhinam hibhakti-yoga-samanvitamyat--whatever; atra--in this life or world; kriyate--does perform;karma--work; bhagavat--unto the Personality of Godhead; paritosanam--satisfaction of; jnanam--knowledge; yat tat--what is so called;adhinam--dependent; hi--certainly; bhakti-yoga--devotional;samanvitam--dovetailed with bhakti-yoga. Whatever work is done here in this life for the satisfaction ofthe mission of the Lord is called bhakti-yoga, or transcendental lovingservice to the Lord, and what is called knowledge becomes a concomitantfactor.SAGE JAIMINI MISINTERPRETS THE ISOPANISAD MANTRA, WHICH IS ACTUALLYA GLORIFICATION OF VIDYA THAT SAYS: 'ONE IN KRSNA CONSCIOUSNESS CANPERFORM KARMA FOR HUNDREDS OF YEARS AND NOT BE BOUND BY ANY RESULT.'SUCH IS THE POWER OF KRSNA CONSCIOUSNESS THAT EVEN IF A DEVOTEE ENGAGESIN ROUTINE WORK FOR MAINTAINING THE BODY, HE IS NOT SUBJECT TO REACTIONS.(Vs. 3.4.14)8.1.10,14,15atmavasyam idam visvamyat kincij jagatyam jagattena tyaktena bhunjithama grdhah kasya svid dhanamatma--the Supersoul; avasyam--living everywhere; idam--this universe;visvam--all universes, all places; yat--whatever; kincit--everythingthat exists; jagatyam--in this world, everywhere; jagat--everything,animate and inanimate; tena--by Him; tyaktena--allotted; bhunjithah--you may enjoy; ma--do not; grdhah--accept; kasya svit--of anyone else;dhanam--the property. Within this universe, the Supreme Personality of Godhead in HisSupersoul feature is present everywhere, wherever there are animate orinanimate beings. Therefore, one should accept only that which isallotted to him; one should not desire to in fringe upon the propertyof others.athagre rsayah karman-ihante 'karma-hetaveihamano hi purusahprayo 'niham prapadyateatha--therefore; agre--in the beginning; rsayah--all learned rsis,saintly persons; kamaani--fruitive activities; ihante--execute; akarma--freedom from fruitive results; hetave--for the purpose of; ihamanah--engaging in such activities; hi--indeed; p urusah--a person; prayah--almost always; aniham--liberation from karma; prapadyate--attains. Therefore, to enable people to reach the stage of activities thatare not tinged by fruitive results, great saints first engage people infruitive activities, for unless one begins by performing activities asrecommended in the sastras, one cannot reach the stage of liberation,or activities that produce no reactions.ihate bhagavan isona hi tatra visajjateatma-labhena purna-rthonavasidanti ye 'nu tamihate--engages in activities of creation, maintenance and annihilation;bhagavan--the Supreme Personality of Godhead, Krsna; isah--the supremecontroller; na--not; hi--indeed; tatra--in such activities; visajjate--He becomes entangled; atma-labhena--because of His own gain; purna-arthah--who is self-satisfied; na--not; avasidanti--are disheartened;ye--persons who; anu--follow; tam--the Supreme Personality of Godhead. The Supreme Personality of Godhead is full in opulence by His owngain, yet He acts as the creator, maintainer and annihilator of thismaterial world. In spite of acting in that way, He is never entangled.Hence devotees who follow in His footsteps are also never entangled.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: One graced by Vidya is liberated. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSCRIPTURAL TEXTS DECLARE THAT A BRAHMAVIT INCURS NEITHER PIOUSREACTIONS FROM HIS OBSERVATION OF KARMA-KANDA DUTIES NOR IMPIOUSREACTIONS FROM HIS NEGLECT OF THEM, BECAUSE HE IS NOT INTERESTED INSENSE GRATIFICATION. KARMA-KANDA DUTIES ARE ALWAYS IMPURE BECAUSE THEYPERTAIN ONLY TO SENSE GRATIFICATION; THEREFORE OBSERVING THEM ORNEGLECTING THEM AFFECTS ONLY SENSE GRATIFICATION. FOR A DEVOTEE, PIETYAND SIN ARE DEFINED IN TERMS OF DEVOTIONAL SERVICE TO THE SUPREME LORD.(Vs. 3.4.15)11.20.26-30sve sve 'dhikare ya nisthasa gunah parikirtitahkarmanam jaty-asuddhanamanena niyamah krtahguna-dosa-vidhanenasanganam tyajanecchayasve sve--each in his own; adhikare--position; ya--which; nistha--steadypractice; sah--this; gunah--piety; parikirtitah--is thoroughlydeclared; karmanam--of fruitive activities; jati--by nature;asuddhanam--impure; anena--by this; niyamah--disciplinary control;krtah--is established; guna--of piety; dosa--of sin; vidhanesa--by therule; sanganam--of association with different types of sensegratification; tyajana--of renunciation; icchaya--by the desire. It is firmly declared that the steady adherence of transcendentaliststo their respective spiritual positions constitutes real piety and thatsin occurs when a transcendentalist neglects his prescribed duty. One whoadopts this standard of piety and sin, sincerely desiring to give up allpast association with sense gratification, is able to subdue materialisticactivities, which are by nature impure.jata-sraddho mat kathasunirvinnah sarva-karmasuveda duhkhatmakan kamanparityage 'py anisvarahtato bhajeta mam pritahsraddhalur drdha-niscayahjusamanas ca tan kamanduhkodarkams ca garhayanjata--one who has awakened; sraddhah--faith; mat-kathasu--in thedescriptions of My glories; nirvinnah--disgusted; sarva--with all;karmasu--activities; veda--he knows; dukha--misery; atmakan--constituted of; kaman--all types of sense gratification; parityage--inthe process of renouncing; api--although; anisvarah--unable; tatah--dueto such faith; bhajeta--he should worship; mam--Me; pritah--remaininghappy; sraddhaluh--being faithful; drdha--resolute; niscayah--conviction; jusamanah--engaging in; ca--also; tan--that; kaman--sensegratification; dukha--misery; udarkan--leading to; ca--also; garhayan--repenting of. Having awakened faith in the narrations of My glories, beingdisgusted with all material activities, knowing that all sensegratification leads to misery, but still being unable to renounce allsense enjoyment, My devotee should remain happy and worship Me withgreat faith and conviction. Even though he is sometimes engaged insense enjoyment, My devotee knows that all sense gratification leadsto a miserable result, and he sincerely repents such activities.proktena bhakti-yogenabhajato masakrn munehkama hrdaya nasyantisarve mayi hrdi sthiteproktena--which has been described; bhakti-yogena--by devotionalservice; bhajatah--who is worshiping; ma--Me; asakrt--constantly;muneh--of the sage; kamah--material desires; hrdayyah--in the heart;masyanti--are destroyed; sarve--all of them; mayi--in Me; hrdi--whenthe heart; sthite--is firmly situated. When an intelligent person engages constantly in worshiping Methrough loving devotional service as described by Me, his heart becomesfirmly situated in Me. Thus all material desires within the heart aredestroyed.bhidyate hrdaya-granthischidyante sarva-samsayahksiyante casya karmanimayi drste 'khilatmanibhidyate--pierced; hrdaya--heart; granthih--knots; chidyante--cut topieces; sarva--all; samsayah--misgivings; ksiyante--terminated; ca--and; asya--his; karmani--chain of fruitive actions; mayi--when I;drste--am seen; akhila-atmani--as the Supreme Personality of Godhead. The knot in the heart is pierced, all misgivings are cut to piecesand the chain of fruitive actions is terminated when I am seen as theSupreme Personality of Godhead.VIDYA DESTROYS KARMA AT ALL STAGES, EVEN PRARABDHA KARMA (REACTIONS NOWIN EFFECT IN THE FORM OF THE PRESENT BODY). IN A PURE DEVOTEE, PRARABDHAKARMA SO DESTROYED IS LIKE A SINGED CLOTH--THOUGH IT STILL LOOKS LIKECLOTH, IT FALLS TO PIECES AT THE SLIGHTEST TOUCH. SIMILARLY, WITH THEDEATH OF THE PRESENT BODY A LIBERATED DEVOTEE'S PRARABDHA KARMA UTTERLYDISSOLVES, WITHOUT GENERATING THE REACTION OF A NEXT BIRTH.(Vs. 3.4.16)5.1.16mukto 'pi tavad bibhryat sva-dehamarabdham asnann abhimana-sunyahyathanubhutam pratiyata-nidrahkim tv anya-dehaya gunan na vrnktemuktah--a liberated person; api--even; tavat--so long; bibhryat--mustmaintain; sva-deham--his own body; arabdham--obtained as a result ofpast activity; asnan--accepting; abhimana-sunyah--without erroneousconceptions; yatha--as; anubhutam--what was perceived; pratiyata-nidrah--one who has awakened from sleep; kim tu--but; anya-dehaya--foranother material body; gunan--the material qualities; na--never;vrnkte--enjoys. Even if one is liberated, he nevertheless accepts the body he hasreceived according to his past karma. Without misconceptions, however,he regards his enjoyment and suffering due to that karma the wayan awakened person regards a dream he had while sleeping. He thus remainssteadfast and never works to achieve another material body under theinfluence of the three modes of material nature.1.6.28prayujyamane mayi tamsuddham bhagavatim tanumarabdha-karma-nirvanonyapatat panca-bhautikahprayujyamane--having been awarded; mayi--on me; tam--that; suddham--transcendental; bhagavatim--fit for associating with the Personality ofGodhead; tanum--body; arabdha--acquired; karma--fruitive work;nirvanah--prohibitive; nyapatat--quit; panca-bh autikah--body made offive material elements. Having been awarded a transcendental body befitting an associateof the Personality of Godhead, I quit the body made of five materialelements, and thus all acquired fruitive results of work [karma] stopped.THOSE DEVOTEES WHO ARE URDHVA-RETAHSU (STRICTLY CELIBATE) ARE EXAMPLESOF THIS. HAVING TRIUMPHED OVER KARMA BY THEIR VIDYA, THEY DEMONSTRATETHE INDEPENDENCE OF THE LATTER FROM THE FORMER. OBLIVIOUS TO THE BODY,THEY ARE INNOCENT OF THE DUALITY OF PIETY AND SIN.(Vs. 3.4.17)11.6.46vata-vasana ya rsayahsramana urdhva-mantinahbrahmakhyam dhama te yantisantah sannyasino 'malahvata-vasanah--dressed by the air (naked); ye--those who are; rsayah--sages; sramanah--strict observers of spiritual practices; urdhva-mantinah--who have conserved their semen to the point that it has risenup to their heads; brahma-akhyam--known as Brahman; dhama--the(impersonal) spiritual abode; te--they; yanti--to go; santah--peaceful;sannyasinah--members of the renounced order of life; amalah--sinless. Naked sages who seriously endeavor in spiritual practice, who haveraised their semen upward, who are peaceful and sinless members of therenounced order, attain the spiritual abode called Brahman.11.7.11dosa-buddhyobhayatitonisedhan na nivartateguna-buddhya ca vihitamna karoti yatharbhakahdosa-buddhya--because of thinking that such action is wrong; ubhaya-atitah--one who has transcended both (the conceptions of mundane rightand wrong); nisedhat--from what is forbidden; na nivartate--he does notdesist; guna-buddhya--because of thinking it is good; ca--also;vihitam--what is enjoined; na karoti--he does not do; yatha--just like;arbhakah--a young child. One who has transcended material good and evil automatically actsin acccordance with religious injunctions and avoids forbidden activities.The self-realized person does this spontaneously, like an innocent child,and not because he is thinking in terms of material good and evil.11.13.36deham ca nasvaram avasthitam utthitam vasiddho na pasyati yato 'dhyagamat svarupamdaivad apetam atha daiva-vasad upetamvaso yatha parikrtam madira-madandhahdeham--the material body; ca--also; nasvaram--to be destroyed;avasthitam--seated; utthitam--risen; va--or; siddhah--one who isperfect; na pasyati--does not see; yathah--because; adhyagamat--he hasachieved; sva-rupam--his actual spiritual identity; daivat--by destiny;apetam--departed; atha--of thus; daiva--of destiny; vasat--by thecontrol; upetam--achieved; vasah--clothes; yatha--just as; parikrtam--placed on the body; madira--of liquor; mada--by the intoxication;andhah--blinded. Just as a drunken man does not notice if he is wearing his coat orshirt, similarly, one who is perfect in self-realization and who hasthus achieved his eternal identity does not notice whether the temporarybody is sitting or standing. Indeed, if by God's will the body isfinished or if by God's will he obtains a new body, a self-realized souldoes not take notice, just as a drunken man does not notice the situationof his outward dress.SAGE JAIMINI MAINTAINS THAT AN ENLIGHTENED SOUL WHO HAS TRANSCENDED THEBODY MUST NOT NEGLECT HIS PRESCRIBED DUTIES, THOUGH HE MAY PERFORM THEMACCORDING TO HIS OWN METHOD (E.G. INSTEAD OF CHANTING THE GAYATRIMANTRA AT SUNRISE, NOON AND SUNSET, HE MAY CHANT IT AT OTHER TIMES, ASHE CHOOSES). WERE AN ENLIGHTENED SOUL TO GIVE UP VARNASRAMA DUTIESALTOGETHER (EXCEPT FOR REASONS OF INVALIDITY), HE WOULD BE CONDEMNED.THE VARNASARAMA DUTIES ARE PRESCRIBED IN THE SRUTI AND SMRTI SCRIPTURES,EACH OF WHICH IS COMPARED TO AN EYE. A BRAHMANA NEGLECTING THESE TWOSOURCES OF DUTY IS LIKE A PERSON WHO RUNS WITH CLOSED EYES.(Vs. 3.4.18)11.2.35ya asthaya naro rajanna pramadyeta karhicitdhavan nimilya va netrena skhalen na pated ihayan--which (means); asthaya--accepting; narah--a man; rajan--O King; napramadyeta--is not bewildered; karhicit--ever; dhavan--running;nimilya--closing; va--or; netra--his eyes; na skhalet--will not trip;na patet--will not fall; iha--on this path. O King, one who accepts this process of devotional service to theSupreme Personality of Godhead will never blunder on his path in thisworld. Even while running with eyes closed, he will never trip orfall.BUT SRILA VYASADEVA MAINTAINS THAT A KRSNA CONSCIOUS PERSON IS NOTBOUND BY THE RESPONSIBILITIES THAT ORDINARY PERSONS ARE OBLIGED TOFULFIL.(Vs. 3.4.19)11.5.41devarsi-bhutapta-nrnam pitrnamna kinkaro nayam rni ca rajansarvatmana yah saranam saranyamgato mukundam parihrtya kartamdeva--of the demigods; rsi--of the sages; bhuta--of ordinary livingentities; apta--of friends and relatives; nrnam--of ordinary men;pitrnam--of the forefathers; na--not; kinkarah--the servant; na--nor;ayam--this one; nri--debtor; ca--also; rajan--O King; sarva-atmana--with his whole being; yah--a person who; saranam--shelter; saranyam--the Supreme Personality of Godhead, who affords shelter to all; gatah--approached; mukundam--Mukunda; parihrtya--giving up; kartam--duties. O King, one who has given up all material duties and has taken fullshelter of the lotus feet of Mukunda, who offers shelter to all, is notindebted to the demigods, great sages, ordinary living beings, relatives,friends, mankind or even one's forefathers who have passed away. Sinceall such classes of living entities are part and parcel of the SupremeLord, one who has surrendered to the Lord's service has no need to servesuch persons separately.A KRSNA CONSCIOUS PERSON DOES NOT FOLLOW PRESCRIBED CODES OF BEHAVIORBECAUSE OF A FEAR OF SIN OR SOCIAL CENSURE; HE FOLLOWS THEM BY HIS OWNSWEET WILL.(Vs. 3.4.20)11.18.28jnana-nistho virakto vamad-bhakto vanapeksakahsa-lingan asramams tyaktvacared avidhi-gocarahjnana--to philosophical knowledge; nisthah--dedicated; viraktah--detached from external manifestations; va--either; mat-bhaktah--mydevotee; va--or; anapeksakah--not desiring even liberation; sa-lingan--with their rituals and external regulations; asramam--the dutiespertaining to particular statuses of life; tyaktva--giving up; caret--one should conduct oneself; avidhi-gocarah--beyond the range of rulesand regulations. A learned transcendentalist dedicated to the cultivation ofknowledge and thus detached from external objects, or My devotee who isdetached even from desire for liberation--both neglect those dutiesbased on external rituals or paraphernalia. Thus their conduct isbeyond the range of rules and regulations.11.18.36saucam acamanam snanamna tu codanaya caretanyams ca niyaman jnaniyathaham lilayesvarahsaucam--general cleanliness; acamanam--purifying the hands with water;snanam--taking bath; na--not; tu--indeed; codanaya--by force; caret--one should perform; anyan--other; ca--also; niyaman--regular duties;jnani--one who has realized knowledge of Me; yatha--just as; aham--I;lilaya--by My own desire; isvarah--the Supreme Lord. Just as I, the Supreme Lord, execute regulative duties by My ownfree will, similarly, one who has realized knowledge of Me shouldmaintain general cleanliness, purify his hands with water, take bathand execute other regulative duties not by force but by his own freewill.IT IS NOT ARTHAVADA (HYPERBOLE) THAT ENJOINS A FULLY KRSNA CONSCIOUSPERSON TO OBSERVE CUSTOMS OF CLEANLINESS OUT OF HIS OWN FREE WILL.IT IS VIDHI (SCRIPTURAL RULE). DEVOTEES ON THE PARAMAHAMSA PLATFORMADHERE TO RULES AND REGULATIONS PRESCRIBED FOR THEM BY THE SUPREME LORDHIMSELF. THIS VIDHI IS VERY DIFFERENT FROM THAT FOLLOWED BY LESSADVANCED KARMIS, JNANIS AND DEVOTEES.(Vs. 3.4.21)11.18.29budho balak-vat kridetkusalo jada-vac caretvaded unmatta-vad vidvango-caryam naigamas caretbudhah--although intelligent; balaka-vat--like achild (oblivious tohonor and dishonor); kridet--he should enjoy life; kusalah--althoughexpert; jada-vat--like a stunted person; caret--he should act; vadet--he should speak; unmatta-vat--like an insane person; vidvan--althoughmost learned; go-caryam--unrestricted behavior; naigamah--althoughexpert in Vedic injunctions; caret--he should perform. Although most wise, the paramahamsa should enjoy life like a child,oblivious to honor and dishonor; although most expert, he should behavelike a stunted, incompetent person; although most learned, he shouldspeak like an insane person; and although a scholar learned in Vedicregulations, he should behave in an unrestricted manner.THE VIDHI FOLLOWED BY THE PARAMAHAMSA DEVOTEES IS THE VIDHI OF BHAVA(TRANSCENDENTAL ECSTACY).(Vs. 3.4.22)3.32.22tasmat tvam sarva-bhavenabhajasva paramesthinamtad-gunasrayaya bhaktyabhajaniya-padam bujamtasmat--therefore; tvam--you (Devahuti); sarva-bhavena--with lovingecstasy; bhajasva--worship; paramesthinam--the Supreme Personality ofGodhead; tat-guna--the qualities of the Lord; asrayaya--connected with;bhaktya--by devotional service; bhajaniya--worshipable; pada-ambujam--whose lotus feet. My dear mother, I therefore advise that you take shelter of theSupreme Personality of Godhead, for His lotus feet are worth worshiping.Accept this with all devotion and love, for thus you can be situated intranscendental devotional service.IN A LAST ATTEMPT TO PROMOTE KARMA OVER VIDYA, THE SUPPORTERS OFSAGE JAIMINI MAY DISMISS THE NARRATIONS ABOUT THE ACTIVITIES OFPARAMAHAMSA DEVOTEES FOUND IN VEDANTA LITERATURE AS BEING ONLYPARIPLAVA ('FILLER MATERIAL' TO BE RECITED DURING LAPSES IN THE YAJNACEREMONY). BUT IN FACT THESE NARRATIONS CONSTITUTE THE ESSENTIALWISDOM OF THE VEDAS.(Vs. 3.4.23)1.3.40,41idam bhagavatam namapuranam brahma-sammitamuttama-sloka-caritamcakara bhagavan rsihnihsreyasaya lokasyadhanyam svasty-ayanam mahatidam--this; bhagavatam--book containing the narration of thePersonality of Godhead and His pure devotees; nama--of the name;puranam--supplementary to the Vedas; brahma-sammitam--incarnation ofLord Sri Krsna; uttama-sloka--of the Personality of Godhead; caritam--activities; cakara--compiled; bhagavan--incarnation of the Personalityof Godhead; rsih--Sri Vyasadeva; nihsreyasaya--for the ultimate good;lokasya--of all people; dhanyam--fully successful; svasti-ayanam--all-blissful; mahat--all-perfect. This Srimad-Bhagavatam is the literary incarnation of God, and itis compiled by Srila Vyasadeva, the incarnation of God. It is meant forthe ultimate good of all people, and it is all-successful, all-blissfuland all-perfect.tad idam grahayam asasutam atmavatam varamsama-vedetihasanamsaram saram samuddhrtamtat--that; idam--this; grahayam asa--made to accept; sutam--unto hisson; atmavatam--of the self-realized; varam--most respectful; sarva--all; veda--Vedic literatures (books of knowledge); itihasanam--of allthe histories; saram--cream; saram--cream; samuddhrtam--taken out. Sri Vyasadeva delivered it to his son, who is the most respectedamong the self-realized, after extracting the cream of all Vedicliteratures and histories of the universe.SUCH NARRATIONS COMPRISE THE MOST CONFIDENTIAL PORTIONS OF THE VEDAS,FOR THEY DIRECTLY TEACH BRAHMA-VIDYA (KNOWLEDGE OF THE SUPREMEBRAHMAN). BRAHMAN IS DEFINED IN THE VEDANTA-SUTRA 1.1.2 AS THETRANSCENDENTAL SOURCE OF CREATION, MAINTENANCE AND DESTRUCTION OF THEUNIVERSE.(Vs. 3.4.24)1.10.24sa va ayam sakhy anugita-sat-kathovedesu guhyesu ca guhyavadibhihya eka iso jagad-atma-lilayasrjaty avaty atti na tatra sajjatesah--He; vai--also; ayam--this; sakhi--O my friend; anugita--described;sat-kathah--the excellent pastimes; vedesu--in the Vedic literatures;guhyesu--confidentially; ca--as also; guhyava-adibhih--by theconfidential devotees; yah--one who; ekah--one only; isah--the supremecontroller; jagat--of the complete creation; atma--Supersoul; lilaya--by manifestation of pastimes; srjati--creates; avati atti--alsomaintains and annihilates; na--never; tatra--there; sajjate--becomesattached to it. O dear friends, here is that very Personality of Godhead whoseattractive and confidential pastimes are described in the confidentialparts of Vedic literature by His great devotees. It is He only whocreates, maintains and annihilates the material world and yet remainsunaffected.THUS THE STANDPOINT THAT BRAHMA-VIDYA IS IN ANY WAY VALIDATED BY THEPERFORMANCE OF RITUALISTIC KARMA IS REFUTED.(Vs. 3.4.25)7.7.51,52nalam dvijatvam devatvamrsitvam vasuratmajahprinanaya mukundasyana vrttam na bahu jnatana danam na tapo nejyana saucam na vratani capriyate 'malaya bhaktyaharir anyad vidambanamna--not; alam--sufficient; dvijatvam--being a perfect, highly qualifiedbrahmana; devatvam--being a demigod; rsitvam--being a saintly person;va--or; asura-atma jah--O descendants of asuras; prinanaya--forpleasing; mukundasya--of Mukunda, the Supreme Personality of Godhead;na vrttam--not good conduct; na--not; bahu-jnata--vast learning; na--neither; danam--charity; na tapah--no austerity; na--nor; ijya--worship; na--nor; saucam--cleanliness; na vratani--nor execution ofgreat vows; ca--also; priyate--is satisfied; amalaya--by spotless;bhaktya--devotional service; harih--the Supreme Lord; anyat--otherthings; vidambanam--only show. My dear friends, O sons of the demons, you cannot please theSupreme Personality of Godhead by becoming perfect brahmanas, demigodsor great saints or by becoming perfectly good in etiquette or vastlearning. None of these qualifications can awaken the pleasure of theLord. Nor by charity, austerity, sacrifice, cleanliness or vows can onesatisfy the Lord. The Lord is pleased only if one has unflinching,unalloyed devotion to Him. Without sincere devotional service, everythingis simply a show.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: Qualifications for attaining Vidya. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBRHAD-ARANYAKA UPANISAD (4.4.22) DECLARES THAT BEFORE ONE IS ELIGIBLETO RECEIVE BRAHMA-VIDYA, HE MUST HAVE STUDIED THE VEDAS, PERFORMEDSACRIFICE, GIVEN CHARITY, AND ENGAGED IN PENANCE AND FASTING. THE NEXTVERSE DECLARES THAT HE MUST HAVE THE QUALIFICATIONS OF SAMA (AN EQUIPOISEDMIND), DAMA (CONTROLLED SENSES), UPARATI (INDIFFERENCE TO LOSS AND GAIN),TITIKSA (TOLERANCE) AND SAMADHANA (FULL ABSORPTION IN TRANSCENDENTALCONSCIOUSNESS). ONE WHO IS KRSNA CONSCIOUS IS UNDERSTOOD TO HAVE ALREADYATTAINED ALL THESE QUALIFICATIONS.(Vs. 3.4.25)3.33.7aho bata sva-paco 'to gariyanyaj jihvagre vartate nama tubhyamtepus tapas te juhuvuh sasnur aryabrahmanucur nama grnanti ye teaho bata--oh, how glorious; sva-pacah--a dog-eater; atah--hence;gariyan--worshipable; yat--of whom; jihva-agre--on the tip of thetongue; vartate--is; nama--the holy name; tubhyam--unto You; tepuhtapah--practiced austerities; te--they; juhuvuh--exe cuted firesacrifices; sasnuh--took bath in the sacred rivers; aryah--Aryans;brahma anucuh--studied the Vedas; nama--the holy name; grnanti--accept;ye--they who; te--Your. Oh, how glorious are they whose tongues are chanting Your holyname! Even if born in the families of dog-eaters, such persons areworshipable. Persons who chant the holy name of Your Lordship must haveexecuted all kinds of austerities and fire sacrifices and achieved allthe good manners of the Aryans. To be chanting the holy name of YourLordship, they must have bathed at holy places of pilgrimage, studiedthe Vedas and fulfilled everything required.10.12.11ittham satam brahma-sukhanubhutyadasyam gatanam para-daivatenamayasritanam nara-darakena sakamvijahruh krta-punya-punjahittham--in this way; satam--of the transcendentalists; brahma-sukha-anubhutya--with Krsna, the source of brahma-sukha (Krsna isParabrahman, and from Him originates His personal effulgence); dasyam--servitorship; gatanam--of the devotees who have accepted; para-daivatena--with the Supreme Personality of Godhead; maya-asritanam--forthose in the clutches of material energy; nara-darakena--with Him whois like an ordinary child; sakam--along with; vijahruh--enjoyed; krta-punya-punjah--all these boys, who had accumulated the results of lifeafter life of pious activities. In this way, all the cowherd boys used to play with Krsna, who isthe source of the Brahman effulgence for jnanis desiring to merge intothat effulgence, who is the Supreme Personality of Godhead for devoteeswho have accepted eternal servitorship, and who for ordinary persons isbut another ordinary child. The cowherd boys, having accumulated theresults of pious activities for many lives, were able to associate inthis way with the Supreme Personality of Godhead. How can one explaintheir great fortune?THESE QUALIFICATIONS ARE PRELIMINARY. AFTER BRAHMA-VIDYA IS ATTAINEDTHEY SHOULD BE SURRENDERED TO THE SERVICE OF THE SUPREME LORD, BECAUSETHEIR PURPOSE IS ACCOMPLISHED.(Vs. 3.4.26)11.19.1sri-bhagavan uvacayo vidya-sruta-sampannahatmavan nanumanikahmaya-matram idam jnatvajnanam ca mayi sannyasetsri-bhagavan uvaca--the Supreme Personality of Godhead said; yah--onewho; vidya--with realized knowledge; sruta--and preliminary scripturalknowledge; sampannah--endowed; atma-van--self-realized; na--not;anumanikah--engaged in impersonal speculation; maya--illusion; matram--only; idam--this universe; jnatva--knowing; jnanam--such knowledge andthe means of achieving it; ca--also; mayi--to Me; sannyaset--one shouldsurrender. The Supreme Personality of Godhead said: A self-realized personwho has cultivated scriptural knowledge up to the point ofenlightenment and who is free from impersonal speculation,understanding the material universe to be simply illusion, shouldsurrender unto Me both that knowledge and the means by which heachieved it.OF THE TWO VERSES FROM BRHAD-ARANYAKA UPANISAD REFERRED TO IN VS.3.4.25, THE FIRST (22) GIVES EXTERNAL QUALIFICATIONS. THE SECOND (23)GIVES INTERNAL QUALIFICATIONS, WHICH ARE MOST ESSENTIAL.(Vs. 3.4.27)11.18.17maunanihanilayamadanda vag-deha-cetasamna hy ete yasya santy angavenubhir na bhaved yatihmauna--avoiding useless speech; aniha--giving up fruitive activities;anila-ayamah--controlling the breathing process; dandah--strictdisciplines; vak--of the voice; deha--of the body; cetasam--of themind; na--not; hi--indeed; ete--these disciplines; yasya--of whom;santi--exist; anga--My dear Uddhava; venubhih--by bamboo rods; na--never; bhavet--is; yatih--a real sannyasi. One who has not accepted the three internal disciplines ofavoiding useless speech, avoiding useless activities and controllingthe life air can never be considered a sannyasi merely because of hiscarrying bamboo rods.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: A devotee illuminated by Vidya does not commit sins, ³³though he is independent. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIN TIMES OF EMERGENCY, THE VEDIC SCRIPTURES PERMIT PEOPLE TO PERFORMACTS THAT WOULD NORMALLY BE SINFUL, AS IN THE CASE OF EATING UNCLEANFOOD.(Vs. 3.4.28)5.26.15yas tv iha vai nija-veda-pathad anapady apagatah pakhandamcopagatas tam asi-patravanam pravesya kasaya praharanti tatra hasavitas tato dhavamana ubhayato dharais tala-vanasi-patraischidyamanasarvango ha hato 'smiti paramaya vedanaya murcchitah pade padenipatati sva-dharmaha pakhanda-nugatam phalam bhunkte.yah--anyone who; tu--but; iha--in this life; vai--indeed; nija-veda-pathat--from his own path, recommended by the Vedas; anapadi--evenwithout an emergency; apagatah--deviated; pakhandam--a concocted,atheistic system; ca--and; upagatah--gone to; tam--him; asi-patravanam--the hell known as Asi-patravana; pravesya--making enter;kasaya--with a whip; praharanti--they beat; tatra--there; ha--certainly; asau--that; itah tatah--here and there; dhavamanah--running;ubhayatah--on both sides; dharaih--by the edges; tala-vana-asi-patraih--by the swordlike leaves of palm trees; chidyamana--being cut;sarva-angah--whose entire body; ha--alas; hatah--killed; asmi--I am;iti--thus; paramaya--with severe; vedanaya--pain; murcchitah--fainted;pade pade--a t every step; nipatati--falls down; sva-dharma-ha--thekiller of his own principles of religion; pakhanda-anugatam phalam--theresult of accepting an atheistic path; bhunkte--he suffers. If a person deviates from the path of the Vedas in the absence ofan emergency, the servants of Yamaraja put him into the hell calledAsi-patravana, where they beat him with whips. When he runs hither andthither, fleeing from the extreme pain, on all sides he runs into palmtrees with leaves like sharpened swords. Thus injured all over his bodyand fainting at every step, he cries out, "Oh, what shall I do now! Howshall I be saved!" This is how one suffers who deviates from the acceptedreligious principles.IF A SAINTLY PERSON ACCEPTS UNCLEAN FOOD, HIS CONSCIOUSNESS IS NOT AFFECTED.(Vs. 3.4.29,30)6.18.15hradasya dhamanir bharya-suta vatapim ilvalamyo 'gastyaya tv atithayepece vatapim ilvalahhradasya--of Hlada; dhamanih--Dhamani; bharya--the wife; asuta--gavebirth to; vatapim--Vatapi; ilvalam--Ilvala; yah--he who; agastyaya--toAgastya; tu--but; atithaye--his guest; pece--cooked; vatapim--Vatapi;ilvalah--Ilvala. The wife of Hlada was named Dhamani. She gave birth to two sons,named Vatapi and Ilvala. When Agastya Muni became Ilvala's guest,Ilvala served him a feast by cooking Vatapi, who was in the shape ofa ram.HOWEVER, EVEN THOUGH A SAINTLY PERSON IS NOT AFFECTED BY THE CHANCEINGESTION OF UNCLEAN FOOD, HE RESPECTS THE VEDIC REGULATION OF TAKINGONLY PURE FOODS UNLESS THERE IS AN EMERGENCY.(Vs. 3.4.31)11.18.18bhiksam catursu varnesuvigarhyan varjayams caretsaptagaran asanklptamstusyet labdhena tavatabhiksum--charity obtained by begging; catursu--among the four; varnesu--occupational divisions of society; vigarhyan--abominable, impure;varjayan--rejecting; caret--one should approach; sapta--seven; agaran--houses; asanklptam--without calcultation or desire; tusyet--one shouldbe satisfied; labdhena--with that obtained; tavata--with just thatamount. Rejecting those houses that are polluted and touchable, one shouldapproach without previous calculation seven houses and be satisfied withthat which is obtained there by begging. According to necessity, one mayapproach each of the four occupational orders of society.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The svanistha devotee. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SVANISTHA DEVOTEE IS A BRAHMANA GRHASTHA WHO RIGIDLY EXECUTES THEPRESCRIBED DUTIES OF VARNA AND ASRAMA AS HIS DEVOTIONAL SERVICE TO THESUPREME LORD. BEING SOMEWHAT ATTRACTED BY THE SUPREME LORD'S MYSTICOPULENCES WITHIN AND BEYOND THE COSMIC MANIFESTATION, THE SVANISTHADEVOTEE ADHERES TO VEDIC RITUALISM AS A MEANS OF STRENGTHENING HISBRAHMA-VIDYA, NOT AS A MEANS OF SENSE GRATIFICATION. BY PLEASING THESUPREME LORD THROUGH HIS VARNASRAMA ACTIVITIES, HE GRADUALLY RISESBEYOND THE MATERIAL PLANETS AND ATTAINS LIBERATION IN THE VAIKUNTHA-LOKA.(Vs. 3.4.33)1.2.13atah pumbhir dvija-sresthavarnasrama-vibhagasahsvanusthitasya dharmasyasamsiddhir hari-tosanamatah--so; pumbhih--by the human being; dvija-sresthah--O best among thetwice-born; varna-asrama--the institution of four castes and fourorders of life; vibhagasah--by the division of; svanusthitasya--ofone's own prescribed duties; dharmasya--occupational; samsiddhih--thehighest perfection; hari--the Personality of Godhead; tosanam--pleasing. O best among the twice-born, it is therefore concluded that thehighest perfection one can achieve by discharging the duties prescribedfor one's own occupation according to caste divisions and orders of lifeis to please the Personality of Godhead.11.18.46,47iti sva-dharma-nirniktasattvo nirjnata-mad-gatihjnana-vijnana-sampannona cirta samupaiti mamiti--thus; sva-dharma--by performing his prescribed duty; nirnikta--having purified; sattvah--his existence; nirjnata--completelyunderstanding; mat-gatih--My supreme position; jnana--with knowledge ofthe scriptures; vijnana--and realized knowledge of the soul; sampannah--endowed; na cirat--in the near future; samupaiti--completely achieves;mam--Me. Thus, one who has purified his existence by execution of hisprescribed duties, who fully understands My supreme position and who isendowed with scriptural and realized knowledge, very soon achieves Me.varnasramavatam dharmaesa acara-laksanasa eva mad-bhakti-yutonihsreyasa-karah parahvarnasrama-vatam--of the followers of the varnasrama system; dharmah--religious principle; esah--this; acarah--by proper behavior accordingto the authorized tradition; laksanah--characterized; sah--this; eva--indeed; mat-bhakti--with devotional service to Me; yutah--conjoined;nihsreyasa--the highest perfection of life; karah--giving; parah--supreme. Those who are followers of this varnasrana system accept religiousprinciples according to authorized traditions of proper conduct. Whensuch varnasrama duties are dedicated to Me in loving service, they awardthe supreme perfection of life.3.32.6,7nivrtti-dharma-niratanirmama nirahankrtahsva-dharmaptena sattvenaparisuddhena cetasanivrtti-dharma--in religious activities for detachment; niratah--constantly engaged; nirmamah--without a sense of proprietorship;nirahankrtah--without false egoism; sva-dharma--by one's ownoccupational duties; aptena--executed; sattvena--by goodness;parisuddhena--completely purified; cetasa--by consciousness. By executing one's occupational duties, acting with detachmentand without a sense of proprietorship or false egoism, one is posted inone's constitutional position by dint of complete purification ofconsciousness, and by thus executing so-called material duties he caneasily enter into the kingdom of God.surya-dvarena te yantipurusam visvato-mukhamparavaresam prakrtimasyotpatty-anta-bhavanamsurya-dvarena--through the path of illumination; te--they; yanti--approach; purusam--the Personality of Godhead; visvatah-mukham--whoseface is turned everywhere; para-avara-isam--the proprietor of thespiritual and material worlds; prakrtim--the material cause; asya--ofthe world; utpatti--of manifestation; anta--of dissolution; bhavanam--the cause. Through the path of illumination, such liberated persons approachthe complete Personality of Godhead, who is the proprietor of the materialand spiritual worlds and is the supreme cause of their manifestation anddissolution.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The parinistha devotee. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE PARINISTHA DEVOTEE IS A HOUSEHOLDER WHO RIGIDLY PRACTICESBHAGAVATA-DHARMA (DIRECT DEVOTIONAL SERVICE TO THE SUPREME LORD).INCIDENTALLY, BECAUSE OF SOCIAL CONSIDERATIONS, HE ALSO MAY EXECUTETHE CONVENTIONAL DUTIES OF HIS VARNA AND ASRAMA. BUT IN ALL HISACTIVITIES, HE REMEMBERS THE SUPREME PERSONALITY OF GODHEAD.(Vs. 3.4.34)2.1.6etavan sankhya-yogabhyamsva-dharma-parinisthayajanma-labhah parah pumsamante narayana-smrtihetavan--all these; sankhya--complete knowledge of matter and spirit;yogabhyam--knowledge of mystic power; sva-dharma--particularoccupational duty; parinisthaya--by full perception; janma--birth;labhah--gain; parah--the supreme; pumsam--of a person; ante--at theend; narayana--the Personality of Godhead; smrtih--remembrance. The highest perfection of human life, achieved either by completeknowledge of matter and spirit, by practice of mystic powers, or byperfect discharge of occupational duty, is to remember the Personalityof Godhead at the end of life.2.5.15,16narayana-para vedadeva narayana-ngajahnarayana-para lokanarayana-para makhahnarayana--the Supreme Lord; parah--is the cause and is meant for;vedah--knowledge; devah--the demigods; narayana--the Supreme Lord; angajah--assisting hands; narayana--the personality of Godhead; parah--forthe sake of; lokah--the planets; narayana--the Supreme Lord; parah--just to please Him; makhah--all sacrifices. The Vedic literatures are made by and are meant for the SupremeLord, the demigods are also meant for serving the Lord as parts of Hisbody, the different planets are also meant for the sake of the Lord,and different sacrifices are performed just to please Him.narayana-paro yogonarayana-param tapahnarayana-param jnanamnarayana-para gatihnarayana-parah--just to know Narayana; yogah--concentration of mind;narayana-param--just with an aim to achieve Narayana; tapah--austerity;narayana-param--just to realize a glimpse of Narayana; jnanam--cultureof transcendental knowledge; narayana-para--the path of salvation endsby entering the kingdom of Narayana; gatih--progressive path. All different types of meditation or mysticism are means forrealizing Narayana. All austerities are aimed at achieving Narayana.Culture of transcendental knowledge is for getting a glimpse ofNarayana, and ultimately salvation is entering the kingdom of Narayana.4.29.46yada yasyanugrhnatibhagavan atma-bhavitahsa jahati matim lokevede ca parinisthitamyada--when; yasya--whom; anugrhnati--favors by causeless mercy;bhagavan--the Supreme Personality of Godhead; atma-bhavitah--realizedby a devotee; sah--such a devotee; jahati--gives up; matim--consciousness; loke--in the material world; vede--in the Vedicfunctions; ca--also; parinisthitam--fixed. When a person is fully engaged in devotional service, he isfavored by the Lord, who bestows His causeless mercy. At such a time,the awakened devotee gives up all material activities and ritualisticperformances mentioned in the Vedas.11.2.34,36ye vai bhagavata proktaupaya hy atma-labhayeanjah pumsam avidusamviddhi bhagavatam hi tanye--which; vai--indeed; bhagavata--by the Supreme Personality ofGodhead; proktah--spoken; upayah--means; hi--indeed; atma-labdhaye--forrealizing the Supreme Soul; anjah--easily; pumsam--by persons;avidusam--less intelligent; viddhi--know; bhagavatan--to be bhagavata-dharma; hi--certainly; tan--these. Even ignorant living entities can very easily come to know theSupreme Lord if they adopt those means prescribed by the Supreme LordHimself. The process recommended by the Lord is to be known asbhagavata-dharma, or devotional service to the Supreme Personality ofGodhead.kayena vaca manasendriyair vabuddhyatmana vanusrta-svabhavatkaroti yad yat sakalam parasmainarayanayeti samarpayet tatkayena--with the body; vaca--speece; manasa--mind; indriyaih--senses;va--or; buddhya--with the intelligence; atmana--the purifiedconsciousness; va--or; asusrta--followed; svabhavat--according to one'sconditioned nature; karoti--one does; yat yat--whatever; sakalam--all;parasami--to the Supreme; naryanaya iti--thinking, "This is forNarayana"; samarpayet--he should offer. In accordance with the particular nature one has acquired inconditioned life, whatever one does with the body, words, mind, senses,intelligence or purified consciousness one should offer to the Supreme,thinking, "This is for the pleasure of Lord Narayana."THE PARINISTHA DEVOTEE IS NOT AT FAULT FOR NEGLECTING THE CONVENTIONALDUTIES OF HIS VARNA AND ASRAMA WHEN IMMERSED IN REMEMBRANCE OF THESUPREME LORD. INDEED, ORDINARY RELIGIOUS DUTIES ARE FULL OF FAULT.(Vs. 3.4.35)6.16.41visama-matir na yatra nmamtvam aham iti mama taveti ca yad anyatravisama-dhiya racito yahsa hy avisuddhah ksayisnur adharma-bahulahvisama--unequal (your religion, my religion; your belief, my belief);matih--consciousness; na--not; yatra--in which; nrna-m--of humansociety; tvam--you; aham--I; iti--thus; mama--my; tava--your; iti--thus; ca--also; yat--which; anyatra--elsewhere ( in religious systemsother than bhagavata-dharma); visama-dhiya--by this unequalintelligence; racitah--made; yah--that which; sah--that system ofreligion; hi--indeed; avisuddhah--not pure; ksayisnuh--temporary;adharma-bahulah--full of irreligion. Being full of contradictions, all forms of religion but bhagavata-dharma work under conceptions of fruitive results and distinctions of"you and I" and "yours and mine." The followers of Srimad-Bhagavatamhave no such consciousness. They are all Krsna conscious, thinkingthat they are Krsna's and Krsna is theirs. There are other, low-classreligious systems, which are contemplated for the killing of enemiesor the gain of mystic power, but such religious systems, being full ofpassion and envy, are impure and temporary. Because they are full ofenvy, they are full of irreligion.11.2.35ya asthaya naro rajanna pramadyeta karhicitdhavan nimilya va netrena skhalen na pated ihayan--which (means); asthaya--accepting; narah--a man; rajan--O King; napramadyeta--is not bewildered; karhicit--ever; dhavan--running;nimilya--closing; va--or; netra--his eyes; na skhalet--will not trip;na patet--will not fall; iha--on this path. O King, one who accepts this process of devotional service to theSupreme Personality of Godhead will never blunder on his path in thisworld. Even while running with eyes closed, he will never trip or fall.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: The nirapeksa devotee. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙNIRAPEKSA DEVOTEES BELONG TO NO VARNA AND ASRAMA. BRHAD-ARANYAKAUPANISAD PRESENTS GARGI VACAKNAVI AS AN EXAMPLE OF A NIRAPEKSA DEVOTEE.THOUGH AN UNMARRIED WOMAN, SHE WAS A GREAT SAGE WHO PUT QUESTIONS TOYAJNAVALKYA CONCERNING BRAHMAN. NIRAPEKSA DEVOTEES POSSESS BRAHMA-VIDYA EVEN THOUGH THEY ARE OUTSIDE THE VARNASRAMA SYSTEM.(Vs. 3.4.36)11.12.3-6,7sat-sangena hi daiteyayatudhana mrgah khagahgandharvapsaro nagahsiddhas carana-guhyakahvidyadhara manusyesuvaisyah sudrah striyo 'ntya-jahrajas-tamah-prakrtayastasmims tasmins yuge yugebahavo mat-padam praptastvastra-kayadhavadayahvrsaparva balir banomayas catha vibhisanahsugrivo hanuman rksogajo grdhro vanikpathahvyadhah kubja vraje gopyoyajna-patnyas tathaparesat-sangena--by association with My devotees; hi--certainly; daiteyah--the sons of Diti; yatudhanah--demons; mrgah--animals; khagah--birds;gandharva--Gandharvas; apsarah--the society girls of heaven; nagah--snakes; siddhah--residents of Siddhaloka; carana--the Caranas; guhyaka--the Guhyakas; vidyadharah--the residents of Vidyadharaloka; manusyesu--among the human beings; vaisyah--mercantile men; sudrah--laborers;striyah--women; antyajah--uncivilized men; rajah-tamah-prakrtayah--those bound in the modes of passion and ignorance; tasmin tasmin--ineach and every; yuge yuge--age; bahavah--many living entities; mat--My;padam--abode; praptah--achieved; tvastra--Vrtrasura; kayadhava--Prahlada Maharaja; adayah--and others like them; vrsaparva--namedVrsaparva; balih--Bali Maharaja; banah--Banasura; maya--the demon Maya;ca--also; atha--thus; vibhisanah--Vibhisana, the brother of Ravana;sugrivah--the monkey king Sugriva; hanuman--the great devotee Hanuman;rksah--Jambavan; gajah--the devotee-elephant Gajendra; grdhrah--Jatayuthe vulture; vanikpathah--the merchant Tuladhara; vyadhah--Dharma-vyadha; kubja--the former prostitute Kubja, saved by Lord Krsna; vraje--in Vrndavana; gopyah--the gopis; yajna-patnyah--the wives of thebrahmanas performing sacrifice; tatha--similarly; apare--others. In every yuga many living entities entangled in the modes ofpassion and ignorance gained the association of My devotees. Thus,such living entities as the Daityas, Raksasas, birds, beasts,Gandharvas, Apsaras, Nagas, Siddhas, Caranas, Guhyakas and Vidyadharas,as will as such lower-class human beings as the vaisyas, sudras, womenand others, were able to achieve My supreme abode. Vrtrasura, PrahladaMaharaja and others like them also achieved My abode by associationwith My devotees, as did personalities such as Vrsaparva, Bali Maharaja,Banasura, Maya, Vibhisana, Sugriva, Hanuman, Jambavan, Gajendra, Jatayu,Tuladhara, Dharma-vyadha, Kubja, the gopis in Vrndavana and the wives ofthe brahmanas who were performing sacrifice.te nadhita-sruti-gananopasita-mahattamahavratatapta-tapasahmat-sangan mam upagatahte--they; na--not; adhita--having studied; sruti-ganah--the Vedicliteratures; na--not; upasita--having worshiped; mahat-tamah--greatsaints; avrata--without vows; atapta--not having undergone; tapasah--austerities; mat-sangat--simply by association with Me and My devotees;mam--Me; upagatah--they achieved. The persons I have mentioned did not undergo serious studies ofthe Vedic literatures, nor did they worship great saintly persons, nordid they execute severe vows or austerities. Simply by associationwith Me and My devotees, they achieved Me.THE SCRIPTURES REVEAL THAT BRAHMA-VIDYA IS AWAKENED IN THE NIRAPEKSADEVOTEES BY SATSANGA (HEARING ABOUT KRSNA FROM HIS PURE DEVOTEES).THE NIRAPEKSA DEVOTEES ARE UNDERSTOOD TO HAVE PREVIOUSLY DISCHARGED ALLPRELIMINARY DUTIES OF VARNA AND ASRAMA; THUS THEY ARE ABLE TO TAKE FULLADVANTAGE OF SATSANGA AND BE QUICKLY PURIFIED OF ANY TAINT OF MATERIALCONTAMINATION.(Vs. 3.4.37)5.12.12rahuganaitat tapasa na yatina cejyaya nirvapanad grhad va-na cchandasa naiva jalagni-suryairvina mahat-pada-rajo-'bhisekamrahugana--O King Rahugana; etat--this knowledge; tapasa--by severeausterities and penances; na yati--does not become revealed; na--not;ca--also; ijyaya--by a great arrangement for worshiping the Deity;nirvapanat--or from finishing all material dut ies and acceptingsannyasa; grhat--from ideal householder life; va--or; na--nor;chandasa--by observing celibacy or studying Vedic literature; na eva--nor; jala-agni-suryaih--by severe austerities such as keeping oneselfin water, in a burning fire or in the scorching sun; vina--without;mahat--of the great devotees; pada-rajah--the dust of the lotus feet;abhisekam--smearing all over the body. My dear King Rahugana, unless one has the opportunity to smear hisentire body with the dust of the lotus feet of great devotees, onecannot realize the Absolute Truth. One cannot realize the AbsoluteTruth simply by observing celibacy [brahmacarya], strictly followingthe rules and regulations of householder life, leaving home asa vanaprastha, accepting sannyasa, or undergoing severe penances inwinter by keeping oneself submerged in water or surrounding oneself insummer by fire and the scorching heat of the sun. There are many otherprocesses to understand the Absolute Truth, but the Absolute Truth isonly revealed to one who has attained the mercy of a great devotee.6.2.32athapi me durbhagasyavibudhottama-darsanebhavitavyam mangalenayenatma me prasidatiatha--therefore; api--although; me--of me; durbhagasya--so unfortunate;vibudha-uttama--exalted devotees; darsane--because of seeing;bhavitavyam--there must be; mangalena--auspicious activities; yena--bywhich; atma--self; me--my; prasidati--actuall y becomes happy. I am certainly most abominable and unfortunate to have merged inan ocean of sinful activities, but nevertheless, because of my previousspiritual activities, I could see those four exalted personalities whocame to rescue me. Now I feel exceedingly happy because of their visit.2.2.37pibanti ye bhagavata atmanah satamkathamrtam sravana-putesu sambhrtampunanti te visaya-vidusitasayamvrajanti tac-carana-saroruhantikampibanti--who drink; ye--those; bhagavatah--of the Personality ofGodhead; atmanah--of the most dear; satam--of devotees; katha-amrtam--the nectar of the messages; sravana-putesu--within the earholes;sambhrtam--fully filled; punanti--purify; te--their; visaya--materialenjoyment; vidusita-asayam--polluted aim of life; vrajanti--do go back;tat--the Lord's; carana--feet; saroruha-antikam--near the lotus. Those who drink through aural reception, fully filled with thenectarean message of Lord Krsna, the beloved of the devotees, purifythe polluted aim of life known as material enjoyment and thus go backto Godhead, to the lotus feet of Him [the Personality of Godhead].THE NIRAPEKSA DEVOTEES ARE BLESSED BY THE SPECIAL MERCY OF THE SUPREME LORD.(Vs. 3.4.38)1.6.23,24matir mayi nibaddheyamna vipadyeta karhicitpraja-sarga-nirodhe 'pismrtis ca mad-anugrahatmatih--intelligence; mayi--devoted to Me; nibaddha--engaged; iyam--this; na--never; vipadyeta--separate; karhicit--at any time; praja--living beings; sarga--at the time of creation; nirodhe--also at thetime of annihilation; api--even; smrtih--remembrance; ca--and; mat--Mine; anugrahat--by the mercy of. Intelligence engaged in My devotion cannot be thwarted at anytime. Even at the time of creation, as well as at the time ofannihilation, your remembrance will continue by My mercy.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: Why the nirapeksa devotee is the best. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBECAUSE OF HIS ATTAINMENT OF PERFECT BRAHMA-VIDYA BY THE SPECIAL MERCYOF THE LORD, THE NIRAPEKSA DEVOTEE CROSSES OVER THE OBSTACLE OFHOUSEHOLD LIFE. BEFORE VIDYA IS FULLY MANIFEST IN THE HEART, HOUSEHOLDLIFE IS AN EFFECTIVE BRAKE AGAINST THE ANIMAL PROPENSITIES.NONETHELESS, IT MUST BE RENOUNCED AT THE FINAL STAGE. A NIRAPEKSADEVOTEE IS AUTOMATICALLY A SANNYASI BECAUSE HE STANDS OUTSIDE THEBOUNDS OF ALL SOCIAL CONSIDERATIONS.(Vs. 3.4.39)7.13.1sri-narada uvacakalpas tv evam parivrajyadeha-matravasesitahgramaika-ratra-vidhinanirapeksas caren mahimsri-naradah uvaca--Sri Narada Muni said; kalpah--a person who iscompetent to undergo the austerities of sannyasa, the renounced orderof life, or to prosecute studies in transcendental knowledge; tu--but;evam--in this way (as described previously); parivrajya--fullyunderstanding his spiritual identity and thus traveling from one placeto another; deha-matra--keeping only the body; avasesitah--at last;grama--in a village; eka--one only; ratra--of passing a night;vidhina--in the process; nirapeksah--without dependence on any materialthing; caret--should move from one place to another; mahim--on theearth. Sri Narada Muni said: A person able to cultivate spiritual knowledgeshould renounce all material connections, and merely keeping the bodyinhabitable, he should travel from one place to another, passing only onenight in each village. In this way, without dependence in regard tothe needs of the body, the sannyasi should travel all over the world.11.2.40evam-vratah sva-priyah-nama-kirtyajatanurago druta-citta uccaihhasaty atho roditi rauti gayatyunmada-van nrtyati loka-bahyahevam-vratah--when one thus engages in the vow to chant and dance; sva--own; priya--very dear; nama--holy name; kirtya--by chanting; jata--inthis way develops; anuragah--attachment; drutah-cittah--with a meltedheart; ucchaih--loudly; hasati--laughs; atho--also; roditi--cries;rauti--becomes agitated; gayati--chants; unmada-vat--like a madman;nrtyati--dancing; loka-bahyah--without caring for outsiders. By chanting the holy name of the Supreme Lord, one comes to thestage of love of Godhead. Then the devotee is fixed in his vow asan eternal servant of the Lord, and he gradually becomes very muchattached to a particular name and form of the Supreme Personality ofGodhead. As his heart melts with ecstatic love, he laughs very loudlyor cries or shouts. Sometimes he sings and dances like a madman, forhe is indifferent to public opinion.THE NIRAPEKSA DEVOTEES CANNOT FALL DOWN FROM THEIR POSITION BECAUSE1) THEY ARE COMPLETELY DETACHED FROM MATTER, THEIR SENSES BEING ENGAGEDONLY IN PURE DEVOTIONAL SERVICE; 2) THEIR HEARTS ARE FREE FROM MATERIALDESIRES, AND 3) THEY HAVE TRANSCENDED HOUSEHOLD AFFAIRS.(Vs. 3.4.40)11.20.35,36nairapeksyam param prahurnihsreyasam analpakamtasman nirasiso bhaktirnirapeksasya me bhavetnairapeksyam--not desiring anything except devotional service; param--the best; prahuh--it is said; nihsreyasam--highest stage of liberation;analpakam--great; tasmat--therefore; nirasisah--of one who does notseek personal rewards; bhaktih--loving devotional service; nirapeksa--of one who only sees Me; me--unto Me; bhavet--may arise. It is said that complete detachment is the highest stage of freedom.Therefore, one who has no personal desire and does not pursue personalrewards can achieve loving devotional service unto Me.na mayy ekanta-bhaktanamguna-dosodbhava gunahsadhunam sama-cittanambuddheh param upeyusamna--not; mayi--in Me; eka-anta--unalloyed; bhaktanam--of the devotees;guna--recommended as good; dosa--forbidden as unfavorable; udbhavah--arising from such things; gunah--piety and sin; sadhunam--of those whoare free from material hankering; sama-cittanam--who maintain steadyspiritual consciousness in all circumstances; buddheh--that which canbe conceived by material intelligence; param--beyond; upeyusam--ofthose who have achieved. Material piety and sin, which arise from the good and evil of thisworld, cannot exist within My unalloyed devotees, who, being free frommaterial hankering, maintain steady spiritual consciousness in allcircumstances. Indeed, such devotees have achieved Me, the Supreme Lord,who am beyond anything that can be conceived by material intelligence.7.15.35kamadibhir anaviddhamprasantakhila-vrtti yatcittam brahma-sukha-sprstamnaivottistheta karhicitkama-adibhih--by various lusty desires; anaviddham--unaffected;prasanta--calm and peaceful; akhila-vrtti--in every respect, or in allactivities; yat--that which; cittam--consciousness; brahma-sukha-sprstam--being situated on the transcendental platform in eternalbliss; na--not; eva--indeed; uttistheta--can come out; karhicit--at anytime. When one's consciousness is uncontaminated by material lustydesires, it becomes calm and peaceful in all activities, for one issituated in eternal blissful life. Once situated on that platform, onedoes not return to materialistic activities.4.21.32vinirdhutasesa-mano-malah pumanasanga-vijnana-visesa-viryavanyad-anghri-mule krta-ketanah punarna samsrtim klesa-vaham prapadyatevinirdhuta--being specifically cleansed; asesa--unlimited; manah-malah--mental speculation or the dirt accumulated in the mind; puman--theperson; asanga--being disgusted; vijnana--scientifically; visesa--particularly; virya-van--being strengthened in bhakti-yoga; yat--whose;anghri--lotus feet; mule--at the root of; krta-ketanah--taken shelter;punah--again; na--never; samsrtim--material existence; klesa-vaham--full of miserable conditions; prapadyate--takes to. When a devotee takes shelter at the lotus feet of the SupremePersonality of Godhead, he is completely cleansed of allmisunderstanding or mental speculation, and he manifests renunciation.This is possible only when one is strengthened by practicing bhakti-yoga. Once having taken shelter at the root of the lotus feet of theLord, a devotee never comes back to this material existence, which isfull of the threefold miseries.NIRAPEKSA DEVOTEES NEVER ASPIRE FOR THE POSTS OF DEMIGODS BECAUSE THESEPOSITIONS ARE TEMPORARY, AND BECAUSE NIRAPEKSA DEVOTEES HAVE NO SUCHDESIRES.(Vs. 3.4.41)11.14.14na paramesthyam na mahendra-dhisnyamna sarvabhaumam na rasadhipatyamna yoga-siddhir apunar-bhavam vamayy arpitatmecchati mad vininyatna--not; paramesthyam--the position or abode of Lord Brahma; na--never;maha-indra-dhisnyam--the position of Lord Indra; na--neither;sarvabhaumam--empire on the earth; na--nor; rasa-adhipatyam--sovereignty in the lower planetary systems; na--never; yoga-siddhih--the eightfold yoga perfections; apunah-bhavam--liberation; va--nor;mayi--in Me; arpita--fixed; atma--consciousness; icchati--he desires;mat--Me; vina--without; anyat--anything else. One who has fixed his consciousness on Me desires neither theposition or abode of Lord Brahma or Lord Indra, nor an empire on theearth, nor sovereignty in the lower planetary systems, nor theeightfold perfections of yoga, nor liberation from birth and death.Such a person desires Me alone.11.14.28tasmad asad-abhidhyanamyatha svapna-manorathamhitva mayi samadhatsvamano mad-bhava-bhavitamtasmat--therefore; asat--material; abhidhyanam--process of elevationwhich absorb one's attention; yatha--just as; svapna--in a dream;manah-ratham--mental concoction; hitva--giving up; mayi--in Me;samadhatsva--completely absorb; manah--the mind; mat-bhavah--byconsciousness of Me; bhavitam--purified. Therefore, one should reject all material processes of elevation,which are like the mental creations of a dream, and should completelyabsorb one's mind in Me. By constantly thinking of Me, one becomespurified.5.14.41karma-vallim avalambya tata apadah kathancin narakad vimuktahpunar apy evam samsaradhvani vartamano nara-loka-sartham upayatievam upari gato 'pi.karma-vallim--the creeper of fruitive activities; avalambya--takingshelter of; tatah--from that; apadah--dangerous or miserable condition;kathancit--somehow or other; narakat--from the hellish condition oflife; vimuktah--being freed; punah api--again; evam--in this way;samsara-adhvani--on the path of material existence; vartamanah--existing; nara-loka-sa-artham--the field of self-interested materialactivities; upayati--he enters; evam--thus; upari--above (in the higherplanetary systems); gatah api--although promoted. When the conditioned soul accepts the shelter of the creeper offruitive activity, he may be elevated by his pious activities to higherplanetary systems and thus gain liberation from hellish conditions,but unfortunately he cannot remain there. After reaping the results ofhis pious activities, he has to return to the lower planetary systems.In this way he perpetually goes up and comes down.WORSHIP OF THE SUPREME LORD IS THE ONLY NOURISHMENT OF THE NIRAPEKSADEVOTEES. THEY DESIRE NOTHING ELSE, WHETHER ON EARTH, HEAVEN OR IN HELL.(Vs. 3.4.42)6.17.28,31narayana-parah sarvena kutascana bibhyatisvargapavarga-narakesvapi tulyartha-darsinahnarayana-parah--pure devotees, who are interested only in the serviceof Narayana, the Supreme Personality of Godhead; sarve--all; na--not;kutascana--anywhere; bibhyati--are afraid; svarga--in the higherplanetary systems; apavarga--in liberation; narakesu--and in hell;api--even; tulya--equal; artha--value; darsinah--who see. Devotees solely engaged in the devotional service of the SupremePersonality of Godhead, Narayana, never fear any condition of life. Forthem the heavenly planets, liberation and the hellish planets are allthe same, for such devotees are interested only in the service of theLord.vasudeve bhagavatibhaktim udvahatam nrnamjnana-vairagya-viryanamna hi kascid vyapasrayahvasudeve--to Lord Vasudeva, Krsna; bhagavati--the Supreme personalityof Godhead; bhaktim--love and faith in devotional service; udvahatam--for those who are carrying; nrnam--men; jnana-vairagya--of realknowledge and detachment; viryanam--possessing the powerful strength;na--not; hi--indeed; kascit--anything; vyapasrayah--as interest orshelter. Persons engaged in devotional service to Lord Vasudeva, Krsna,have naturally perfect knowledge and detachment from this materialworld. Therefore such devotees are not interested in the so-calledhappiness or so-called distress of this world.BECAUSE THE SUPREME LORD IS ATTACHED TO THEM, AND BECAUSE THEY AREATTACHED TO HIM, THE NIRAPEKSA DEVOTEES DWELL EVER-OUTSIDE THE CLUTCHESOF THE ILLUSORY ENERGY.(Vs. 3.4.43)11.2.55visrjati hrdayam na yasya saksaddharir avasabhihito 'py aghaugha-nasahpranaya-rasanaya dhrtanghri-padmahsa bhavati bhagavata-pradhana uktahvisrjati--He leave; hrdayam--the heart; na--never; yasya--of whom;saksat--Himself; harih--Lord Hari; avasa--accidentally; abhihitah--called; api--even though; agha--of sins; ogha--heaps; nasah--whodestroys; pranaya--of love; rasanaya--by ropes; dhrta--held; anghri-padmah--His lotus feet; sah--he; bhavati--is; bhagavata-pradhanah--theforemost devotee; uktah--called. The Supreme Personality of Godhead is so kind to the conditionedsouls that if they call upon Him by speaking His holy name, evenunintentionally or unwillingly, the Lord is inclined to destroyinnumerable sinful reactions in their hearts. Therefore, whena devotee who has taken shelter of the Lord's lotus feet chants the holyname of Krsna with genuine love, the Supreme Personality of Godhead cannever give up the heart of such a devotee. One who has thus capturedthe Supreme Lord within his heart is to be known as bhagavata-pradhana,the most exalted devotee of the Lord.11.14.16nirapeksam munim santamnirvairam sama-darsanamanuvrajamy aham nityampuyeyety anghri-renubhihnirapeksam--without personal desire; munim--always thinking ofassisting Me in My pastimes; santam--peaceful; nirvairam--not inimicalto anyone; sama-darsanam--equal consciousness everywhere; anuvrajami--follow; aham--I; nityam--always; puyeya--I may be purified (I willpurify the universe within Me); iti--thus; anghri--of the lotus feet;renubhih--by the dust. With the dust of my devotees' lotus feet I desire to purify thematerial worlds, which are situated witin Me. Thus, I always followthe footsteps of My pure devotees, who are free from all personaldesire, rapt in thought of My pastimes, peaceful, without any feelingsof enmity, and of equal disposition everywhere.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: The Supreme Lord provides the nirapeksa-bhakta with ³³all necessities. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWITHOUT THEIR HAVING TO PETITION HIM, THE SUPREME LORD TAKES CARE OFALL THE NEEDS OF HIS NIRAPEKSA DEVOTEES.(Vs. 3.4.44)7.4.38asinah paryatann asnansayanah prapiban bruvannanusandhatta etanigovinda-parirambhitahasinah--while sitting; paryatan--while walking; asnan--while eating;sayanah--while lying down; prapiban--while drinking; bruvan--whiletalking; na--not; anusandhatte--knew; etani--all these activities;govinda--by the Supreme Personality of Godhead, who enlivens thesenses; parirambhitah--being embraced. Prahlada Maharaja was always absorbed in thought of Krsna. Thus,being always embraced by the Lord, he did not know how his bodilynecessities, such as sitting, walking, eating, lying down, drinking andtalking, were being automatically performed.THE SUPREME LORD SELLS HIMSELF TO HIS NIRAPEKSA DEVOTEES.(Vs. 3.4.45)5.24.21tad bhaktanam atmavatam sarvesam atmany atmada atmatayaiva.tat--that; bhaktanam--of great devotees; atma-vatam--of self-realizedpersons like Sanaka and Sanatana; sarvesam--of all; atmani--to theSupreme Personality of Godhead, who is the soul; atma-de--who givesHimself without hesitation; atmataya--who is the Supreme Soul,Paramatma; eva--indeed. The Supreme Personality of Godhead, who is situated in everyone'sheart as the Supersoul, sells Himself to His devotees such as NaradaMuni. In other words, the Lord gives pure love to such devotees andgives Himself to those who love Him purely. Great, self-realized mysticyogis such as the four Kumaras also derive great transcendental blissfrom realizing the Supersoul within themselves.BECAUSE THE NIRAPEKSA DEVOTEES SO UTTERLY AND EXCLUSIVELY DEPEND UPONTHE SUPREME LORD, HE LOVINGLY DEVOTES HIMSELF TO THEIR NEEDS. INDEED,HE BECOMES LIKE A SACRIFICIAL PRIEST WHOSE ONLY DUTY IS TO SATISFY THEYAJAMANA (THE PERSON FOR WHOM THE SACRIFICE IS TO BENEFIT).(Vs. 3.4.46)7.10.9vimuncati yada kamanmanavo manasi sthitantarhy eva pundarikaksabhagavattvaya kalpatevimuncati--gives up; yada--whenever; kaman--all material desires;manavah--human society; manasi--within the mind; sthitan--situated;tarhi--at that time only; eva--indeed; pundarika-aksa--O lotuseyedLord; bhagavattvaya--to be equally as opulent as the Lord; kalpate--becomes eligible. O my Lord, when a human being is able to give up all the materialdesires in his mind, he becomes eligible to possess wealth and opulencelike Yours.9.4.64,65naham atmanam asasemad-bhaktaih sadhubhir vinasriyam catyantikim brahmanyesam gatir aham parana--not; aham--I; atmanam--transcendental bliss; asase--desire; mat-bhaktaih--with My devotees; sadhubhih--with the saintly persons; vina--without them; sriyam--all My six opulences; ca--also; atyantikim--thesupreme; brahman--O brahmana; yesam--of w hom; gatih--destination;aham--I am; para--the ultimate. O best of the brahmanas, without saintly persons for whom I am theonly destination, I do not desire to enjoy My transcendental bliss andMy supreme opulences.ye daragara-putrapta-pranan vittam imam paramhitva mam saranam yatahkatham tams tyaktum utsaheye--those devotees of Mine who; dara--wife; agara--house; putra--children, sons; apta--relatives, society; pranan--even life; vittam--wealth; imam--all these; param--elevation to the heavenly planets orbecoming one by merging into Brahman; hitva--gi ving up (all theseambitions and paraphernalia); mam--unto Me; saranam--shelter; yatah--having taken; katham--how; tan--such persons; tyaktum--to give them up;utsahe--I can be enthusiastic in that way (it is not possible). Since pure devotees give up their homes, wives, children, relatives,riches and even their lives simply to serve Me, without any desire formaterial improvement in this life or in the next, how can I give up suchdevotees at any time?ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: The duty of one who has attained Vidya. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBY MEDITATION UPON THE SUPREME LORD, ALL RELIGIOUS DUTIES ARE SATISFIEDTHROUGH THE MIND. BY HEARING ABOUT HIM, ALL RELIGIOUS DUTIES ARESATISFIED THROUGH THE EARS. BY CHANTING HIS GLORIES, THEY ARE SATISFIEDTHROUGH THE VOICE.(Vs. 3.4.47)7.11.7dharma-mulam hi bhagavansama-vedamayo harihsmrtam ca tad-vidam rajanyena catma prasidatidharma-mulam--the root of religious principles; hi--indeed; bhagavan--the Supreme Personality of Godhead; sarva-veda-mayah--the essence ofall Vedic knowledge; harih--the Supreme Being; smrtam ca--and thescriptures; tat-vidam--of those who know the Supreme Lord; rajan--OKing; yena--by which (religious principle); ca--also; atma--the soul,mind, body and everything; prasidati--become fully satisfied. The Supreme Being, the Personality of Godhead, is the essence ofall Vedic knowledge, the root of all religious principles, and thememory of great authorities. O King Yudhisthira, this principle ofreligion is to be understood as evidence. On the basis of thisreligious principle, everything is satisfied, including one's mind,soul and even one's body.6.3.22etavan eva loke 'sminpumsam dharmah parah smrtahbhakti-yogo bhagavatitan-nama-grahanadibhihetavan--this much; eva--indeed; loke asmin--in this material world;pumsam--of the living entities; dharmah--the religious principles;parah--transcendental; smrtah--recognized; bhakti-yogah--bhakti-yoga,or devotional service; bhagavati--to the Supreme Personality of Godhead(not to the demigods); tat--His; nama--of the holy name; grahana-adibhih--beginning with chanting. Devotional service, beginning with the chanting of the holy nameof the Lord, is the ultimate religious principle for the living entityin human society.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: How to become fixed in Vidya. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE GOAL OF ALL ASRAMAS IS TO ATTAIN BRAHMA-VIDYA, OR KRSNA CONSCIOUSNESS.IT IS NOT THAT THE GRHASTHA ASRAMA IS EXEMPT FROM THIS RESPONSIBILITY;INDEED, THE GRHASTHA ASRAMA CONTAINS WITHIN IT THE RESPONSIBILITIES OFALL THE OTHER ASRAMAS (A HOUSEHOLDER IS ENJOINED TO BE CELIBATE EXCEPTFOR BEGETTING CHILDREN, HE MUST BE NONVIOLENT, HE MUST WORSHIP THE LORD,ETC.). THEREFORE MEMBERS OF THE GRHASTHA ASRAMA ARE ESPECIALLY ADVISEDTO STRIVE FOR BRAHMA-VIDYA.(Vs. 3.4.48)7.15.67etair anyais ca vedoktairvartamanah sva-karmabhihgrhe 'py asya gatim yayadrajams tad-bhakti-bhan narahetaih--by these ways; anayih--by other ways; ca--and; veda-uktaih--asdirected in the Vedic literatures; vartamanah--abiding; sva-karmabhih--by one's occupational duties; grhe api--even at home; asya--of LordKrsna; gatim--destination; yayat--can reach; rajan--O King; tat-bhakti-bhak--who renders devotional service unto the Supreme Personality ofGodhead; narah--any person. O King, one should perform his occupational duties according tothese instructions, as well as other instructions given in the Vedicliterature, just to remain a devotee of Lord Krsna. Thus, even while athome, one will be able to reach the destination.5.1.17,18bhayam pramattasya vanesv api syadyatah sa aste saha-sat-sapatnahjitendriyasyatma-rater budhasyagrhasramah kim nu karoty avadyambhayam--fear; pramattasya--of one who is bewildered; vanesu--inforests; api--even; syat--there must be; yatah--because; sah--he (onewho is not self-controlled); aste--is existing; saha--with; sat-sapatnah--six co-wives; jita-indriyasya--for one who has alreadyconquered the senses; atma-rateh--self-satisfied; budhasya--for such alearned man; grha-asramah--household life; kim--what; nu--indeed;karoti--can do; avadyam--harm. Even if he goes from forest to forest, one who is not self-controlled must always fear material bondage because he is living withsix co-wives--the mind and knowledge-acquiring senses. Even householderlife, however, cannot harm a self-satisfied, learned man who hasconquered his senses.yah sat sapatnan vijigisamanogrhesu nirvisya yateta purvamatyeti durgasrita urjitarinksinesu kamam vicared vipascityah--anyone who; sat--six; sapatnan--adversaries; vijigisamanah--desiring to conquer; grhesu--in household life; nirvisya--havingentered; yateta--must try; purvam--first; atyeti--conquers; durga-asritah--being in a fortified place; urjita-arin--very strong enemies;ksinesu--decreased; kamam--lusty desires; vicaret--can go; vipascit--the most experienced, learned. One who is situated in household life and who systematicallyconquers his mind and five sense organs is like a king in his fortresswho conquers his powerful enemies. After one has been trained inhousehold life and his lusty desires have decreased, he can moveanywhere without danger.WHEN BRAHMA-VIDYA IS AWAKENED IN A PERSON, AND HE LOSES INTEREST IN ALLWORLDLY CONCERNS, HE MAY TAKE SANNYASA IMMEDIATELY, NO MATTER WHAT HISPRESENT ASRAMA MAY BE. INDEED, AS EXPLAINED PREVIOUSLY, KRSNA CONSCIOUSPERSONS WHO BELONG TO NO VARNA OR ASRAMA TAKE SANNYASA.(Vs. 3.4.49)1.13.26,27gata-svartham imam dehamvirakto mukta-bandhanahavijnata-gatir jahyatsa vai dhira udahrtahgata-sva-artham--without being properly utilized; imam--this; deham--material body; viraktah--indifferently; mukta--being freed; bandhanah--from all obligations; avijnata-gatih--unknown destination; jahyat--oneshould give up this body; sah--such a person; vai--certainly; dhirah--undisturbed; udahrtah--is said to be so. He is called undisturbed who goes to an unknown, remote place and,freed from all obligations, quits his material body when it has becomeuseless.yah svakat parato vehajata-nirveda atmavanhrdi krtva harim gehatpravrajet sa narottamahyah--anyone who; svakat--by his own awakening; paratah va--or byhearing from another; iha--here in this world; jata--becomes; nirvedah--indifferent to material attachment; atmavan--consciousness; hrdi--within the heart; krtva--having been taken by; harim--the Personalityof Godhead; gehat--from home; pravrajet--goes away; sah--he is; nara-uttamah--the first-class human being. He is certainly a first-class man who awakens and understands,either by himself or from others, the falsity and misery of this materialworld and thus leaves home and depends fully on the Personality ofGodhead residing within his heart.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 14: Vidya is most confidential. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBRAHMA-VIDYA (KRSNA CONSCIOUSNESS), BEING THE MOST CONFIDENTIAL WISDOM,IS NOT TO BE REVEALED TO UNFIT PERSONS.(Vs. 3.4.50)3.32.39,40naitat khalayopadisennavinitaya karhicitna stabdhaya na bhinnayanaiva dharma-dhvajaya cana--not; etat--this instruction; khalaya--to the envious; upadiset--oneshould teach; na--not; avinitaya--to the agnostic; karhicit--ever; na--not; stabdhaya--to the proud; na--not; bhinnaya--to the misbehaved; na--not; eva--certainly; dharma-dhvajaya--to the hypocrites; ca--also. Lord Kapila continued: This instruction is not meant for theenvious, for the agnostics or for persons who are unclean in theirbehavior. Nor is it for hypocrites or for persons who are proud ofmaterial possessions.na lolupayopadisenna grharudha-cetasenabhaktaya ca me jatuna mad-bhakta-dvisam apina--not; lolupaya--to the greedy; upadiset--one should instruct; na--not; grha-arudha-cetase--to one who is too attached to family life; na--not; abhaktaya--to the nondevotee; ca--and; me--of Me; jatu--ever; na--not; mat--My; bhakta--devotees; dvisam--to those who are envious of;api--also. It is not to be instructed to persons who are too greedy and tooattached to family life, nor to persons who are nondevotees and who areenvious of the devotees and of the Personality of Godhead.11.29.30naitat tvaya dambhikayanastikaya sathaya caasusrusor abhaktayadurvinitaya diyatamna--not; etat--this; tvaya--by you; dambhikaya--to a hypocrite;nastikaya--to an atheist; sathaya--to a cheat; ca--and; asusrusoh--toone who does not listen with faith; abhaktaya--to a nondevotee;durvinitaya--to one who is not humbly submissive; diyatam--should begiven. You should not share this instruction with anyone who ishypocritical, atheistic or dishonest, or with anyone who will notlisten faithfully, who is not a devotee, or who is simply not humble.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 15: When does Vidya manifest? ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙIF THERE IS NO OBSTRUCTION, BRAHMA-VIDYA OR FULL KRSNA CONSCIOUSNESSWILL MANIFEST IN THE ASPIRANT'S PRESENT LIFETIME. IF THERE IS ANOBSTRUCTION, IT WILL MANIFEST IN THE NEXT LIFE. SPIRITUAL PROGRESS ISNEVER IN VAIN.(Vs. 3.4.51)1.5.19na vai jano jatu kathancanavrajenmukunda-sevy anyavad anga samsrtimsmaran mukundanghry-upaguhanam punarvihatum icchen na rasa-graho janahna--never; vai--certainly; janah--a person; jatu--at any time;kathancana--somehow or other; avrajet--does not undergo; mukunda-sevi--the devotee of the Lord; anyavat--like others; anga--O my dear;samsrtim--material existence; smaran--remembering; mukunda-anghri--thelotus feet of the Lord; upaguhanam--embracing; punah--again; vihatum--willing to give up; icchet--desire; na--never; rasa-grahah--one who hasrelished the mellow; janah--person. My dear Vyasa, even though a devotee of Lord Krsna sometimes fallsdown somehow or other, he certainly does not undergo material existencelike others [fruitive workers, etc.] because a person who has oncerelished the taste of the lotus feet of the Lord can do nothing butremember that ecstasy again and again.1.6.21hantasmin janmani bhavanma mam drastum iharhatiavipakva-kasayanamdurdarso 'ham kuyoginamhanta--O Narada; asmin--this; janmani--duration of life; bhavan--yourself; ma--not; mam--Me; drastum--to see; iha--here; arhati--deserve; avipakva--immature; kasayanam--material dirt; durdarsah--difficult to be seen; aham--I; kuyoginam--incomplete in service. O Narada [the Lord spoke], I regret that during this lifetime youwill not be able to see Me anymore. Those who are incomplete in serviceand who are not completely free from all material taints can hardly see Me.4.11.14samprasanne bhagavatipurusah prakrtair gunaihvimukto jiva-nirmuktobrahma nirvanam rcchatisamprasanne--upon satisfaction; bhagavati--of the Supreme Personalityof Godhead; purusah--a person; prakrtaih--from the material; gunaih--modes of nature; vimuktah--being liberated; jiva-nirmuktah--freed fromthe subtle body also; brahma--unlimited; nirvanam--spiritual bliss;rcchati--achieves. One who actually satisfies the Supreme Personality of Godheadduring one's lifetime becomes liberated from the gross and subtlematerial conditions. Thus being freed from all material modes ofnature, he achieves unlimited spiritual bliss.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 16: Liberation is the fruit of Vidya. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙLIBERATION IS THE FRUIT OF THE CULTIVATION OF BRAHMA-VIDYA (KRSNACONSCIOUSNESS).(Vs. 3.4.52)3.25.25satam prasangan mama virya-samvidobhavanti hrt-karna-rasayanah kathahtaj josanad asv apavarga-vartmanisraddha ratir bhaktir anukramisyatisatam--of pure devotees; prasangat--through the association; mama--My;virya--wonderful activities; samvidah--by discussion of; bhavanti--become; hrt--to the heart; karna--to the ear; rasa-ayanah--pleasing;kathah--the stories; tat--of that; josanat--by cultivation; asu--quickly; apavarga--of liberation; vartmani--on the path; sraddha--firmfaith; ratih--attraction; bhaktih--devotion; anukramisyati--will followin order. In the association of pure devotees, discussion of the pastimesand activities of the Supreme Personality of Godhead is very pleasingand satisfying to the ear and the heart. By cultivating such knowledgeone gradually becomes advanced on the path of liberation, andthereafter he is freed, and his attraction becomes fixed. Then realdevotion and devotional service begin.4.24.59na yasya cittam bahir-artha-vibhramamtamo-guhayam ca visuddham avisatyad-bhakti-yoganugrhitam anjasamunir vicaste nanu tatra te gatimna--never; yasya--whose; cittam--heart; bahih--external; artha--interest; vibhramam--bewildered; tamah--darkness; guhayam--in the hole;ca--also; visuddham--purified; avisat--entered; yat--that; bhakti-yoga--devotional service; anugrhitam--being favored by; anjasa--happily;munih--the thoughtful; vicaste--sees; nanu--however; tatra--there; te--Your; gatim--activities. The devotee whose heart has been completely cleansed by the processof devotional service and who is favored by Bhaktidevi does not becomebewildered by the external energy, which is just like a dark well. Beingcompletely cleansed of all material contamination in this way, a devoteeis able to understand very happily Your name, fame, form, activities, etc.


Sb(vs)13

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)13 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER THIRTEEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Fourth Adhyaya, Pada One] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Thirteen--1. The sadhana for attaining Vidya requires repetition.2. The Supreme Lord is to be worshiped as the Self of all selves.3. His symbolic expansions should not be worshiped as His own Self.4. That Supreme Self is the Isvara, the Supreme Controller. The Isvara is to be known as Brahman.5. The personal form of the Supreme Lord is the origin of all material manifestations.6. How to perform dhyana (meditation).7. Time, place, and circumstances for meditation.8. The worship of the Supreme Lord continues even after liberation.9. By attainment of Vidya, karma from the present life is not binding, and karma accumulated from past lives is destroyed.10. The same applies to punya-karma (good karma).11. The prarabdha-karma, manifest as the present body, is destroyed with the demise of the body of a liberated soul.12. Vidya does not destroy the nitya-kriyas of a devotee.13. Some pure devotees throw off all karma and leave the material world immediately upon attaining Vidya.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: The sadhana for attaining Vidya requires repetition. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SADHANA, OR PRACTICE OF DEVOTIONAL SERVICE (HEARING, CHANTING, ETC.),MUST BE PERFORMED REPEATEDLY.(Vs. 4.1.1)1.8.36srnvanti gayanti grnanty abhiksnasahsmaranti nandanti tavehitam janahta eva pasyanty acirena tavakambhava-pravahoparamam padambujamsrnvanti--hear; gayanti--chant; grnanti--take; abhiksnasah--continuously; smaranti--remember; nandanti--take pleasure; tava--Your;ihitam--activities; janah--people in general; te--they; eva--certainly;pasyanti--can see; acirena--very soon; tavakam--Your; bhava-pravaha--the current of rebirth; uparamam--cessation; pada-ambujam--lotus feet. O Krsna, those who continuously hear, chant and repeat Yourtranscendental activities, or take pleasure in others' doing so,certainly see Your lotus feet, which alone can stop the repetition ofbirth and death.REPETITION IS REQUIRED IN ORDER TO DESTROY OFFENSES.(Vs. 4.1.2)1.2.18nasta-prayesv abhadresunityam bhagavata-sevayabhagavaty uttama-slokebhaktir bhavati naisthikinasta--destroyed; prayesu--almost to nil; abhadresu--all that isinauspicious; nityam--regularly; bhagavata--Srimad-Bhagavatam, or thepure devotee; sevaya--by serving; bhagavati--unto the Personality ofGodhead; uttama--transcendental; sloke--prayers; bhaktih--lovingservice; bhavati--comes into being; naisthiki--irrevocable. By regular attendance in classes on the Bhagavatam and byrendering of service to the pure devotee, all that is troublesome tothe heart is almost completely destroyed, and loving service unto thePersonality of Godhead, who is praised with transcendental songs, isestablished as an irrevocable fact.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: The Supreme Lord is to be worshiped as the Self of all ³³selves. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SUPREME LORD IS TO BE WORSHIPED AS THE ALL-PERVADING SOUL OF ALLSOULS, WHOSE NATURE IS ETERNITY, KNOWLEDGE AND BLISS, AND WHOSE FORM ISPERSONAL.(Vs. 4.1.3)10.14.55,56krsnam enam avehi tvamatmanam akhilatmanamjagad-dhitaya so'py atradehivabhati mayayakrsnam--Lord Krsna, the Supreme Personality of Godhead; enam--this;avehi--just try to understand; tvam--you; atmanam--the Soul; akhila-atmanam--of all living entities; jagat-hitaya--for the benefit of thewhole universe; sah--He; api--certainly; atra--here; dehi--a humanbeing; iva--like; abhati--appears; mayaya--by His internal potency. You should know Krsna to be the original Soul of all livingentities. For the benefit of the whole universe, He has, out of Hiscauseless mercy, appeared as an ordinary human being. He has doen thisby the strength of His internal potency.vastuto janatam atrakrsnam sthasnu carisnu cabhagavad-rupam akhilamnanyad vastv iha kincanavastutah--in fact; janatam--for those who understand; atra--in thisworld; krsnam--Lord Krsna; sthasnu--stationary; carisnu--moving; ca--and; bhagavad-rupam--the manifest forms of the Personality of Godhead;akhilam--everything; na--nothing; anyat--else; vastu--substance; iha--here; kincana--at all. Those in this world who understand Lord Krsna as He is see allthings, whether stationary or moving, as manifest forms of the SupremePersonality of Godhead. Such enlightened persons recognize no realityapart from the Supreme Lord Krsna.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: His symbolic expansions should not be worshiped as His ³³own Self. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWORSHIP OF THE SUPREME LORD AS THE ALL-PERVADING SELF DOES NOT ENTAILTHE WORSHIP OF ORDINARY LIVING ENTITIES OR MATERIAL ELEMENTS ASTHEMSELVES BEING THE SUPREME LORD. THESE ARE HIS SEPARATE SYMBOLICEXPANSIONS. THE DEVOTEE WORSHIPS THE LORD ALONE, WHO DWELLS WITHINTHESE EXPANSIONS.(Vs. 4.1.4)11.2.41kham vayum agnim salilam mahim cajyotimsi sattvani diso drumadinsarit-samudrams ca hareh sariramyat kim ca bhutam pranamet ananyahkham--ether; vayum--air; agnim--fire; salilam--water; mahim--earth; ca--and; jyotimsi--the sun, moon and other celestial luminaries; sattvani--all living beings; disah--the directions; druma-adin--trees and otherimmovable creatures; sarit--the rivers; samudran--and oceans; ca--also;hareh--of the Supreme Lord, Hari; sariram--the body; yat kim ca--whatever; bhutam--in created existence; pranamet--one should bow to;ananyah--thinking nothing to be separate from the Lord. A devotee should not see anything as being separate from theSupreme Personality of Godhead, Krsna. Ether, fire, air, water, earth,the sun and other luminaries, all living beings, the directions, treesand other plants, the rivers and oceans--whatever a devotee experienceshe should consider to be an expansion of Krsna. Thus seeing everythingthat exists within creation as the body of the Supreme Lord, Hari, thedevotee should offer his sincere respects to the entire expansion ofthe Lord's body.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: That Supreme Self is the Isvara, the Supreme ³³Controller. The Isvara is to be known as Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ALL-PERVADING SUPREME SELF IS THE ISVARA (SUPREME CONTROLLER). HEIS TO MEDITATED UPON AS BRAHMAN.(Vs. 4.1.5)1.8.18kunty uvacanamasye purusam tvadyamisvaram prakrteh paramalaksyam sarva-bhutanamantar bahir avasthitamkunti uvaca--Srimati Kunti said; namasye--let me bow down; purusam--theSupreme Person; tva--You; adyam--the original; isvaram--the controller;prakrteh--of the material cosmos; param--beyond; alaksyam--theinvisible; sarva--all; bhutanam--of living beings; antah--within;bahih--without; avasthitam--existing. Srimati Kunti said: O Krsna, I offer my obeisances unto Youbecause You are the original personality and are unaffected by thequalities of the material world. You are existing both within andwithout everything, yet You are invisible to all.3.29.36etad bhagavato rupambrahmanah paramatmanahparam pradhanam pumsamdaivam karma-vicestitametat--this; bhagavatah--of the Supreme Personality of Godhead; rupam--form; brahmanah--of Brahman; parama-atmanah--of Paramatma; param--transcendental; pradhanam--chief; purusam--personality; daivam--spiritual; karma-vicestitam--whose activities. This purusa whom the individual soul must approach is the eternalform of the Supreme Personality of Godhead, who is known as Brahman andParamatma. He is the transcendental chief personality, and His activitiesare all spiritual.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The personal form of the Supreme Lord is the origin of ³³all material manifestations. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIMBS OF THE SUPREME LORD'S TRANSCENDENTAL PERSONAL FORM ARE THEORIGIN OF THE FEATURES OF THE COSMIC MANIFESTATION (SUN, MOON, FIRE,ETC.).(Vs. 4.1.6)8.5.34-36somam mano yasya samamanantidivaukasam yo balam andha ayuhiso naganam prajanah prajanamprasidatam nah sa maha-vibhutihsomam--the moon; manah--the mind; yasya--of whom (of the SupremePersonality of Godhead); samamananti--they say; divaukasam--of thedenizens of the upper planetary systems; yah--who; balam--thestrength; andhah--the food grains; ayuh--the duration of life; isah--the Supreme Lord; naganam--of the trees; prajanah--the source ofbreeding; prajanam--of all living entities; prasidatam--may He bepleased; nah--upon us; sah--that Supreme Personality of Godhead; maha-vibhutih--the source of all opulences. Soma, the moon, is the source of food grains, strength andlongevity for all the demigods. He is also the master of all vegetationand the source of generation for all living entities. As stated bylearned scholars, the moon is the mind of the Supreme Personality ofGodhead. May that Supreme Personality of Godhead, the source of allopulences, be pleased with us.agnir mukham yasya tu jata-vedajatah kriya-kanda-nimitta janmaantah-samudre 'nupacan sva-dhatunprasidatam nah sa maha-vibhutihagnih--fire; mukham--the mouth through which the Supreme Personality ofGodhead eats; yasya--of whom; tu--but; jata-vedah--the producer ofwealth or of all necessities of life; jatah--produced; kriya-kanda--ritualistic ceremonies; nimitta--for the sake of; janma--formed forthis reason; antah-samudre--within the depths of the ocean; anupacan--always digesting; sva-dhatun--all elements; prasidatam--may be pleased;nah--upon us; sah--He; maha-vibhutih--the supremely powerful. Fire, which is born for the sake of accepting oblations inritualistic ceremonies, is the mouth of the Supreme Personality ofGodhead. Fire exists within the depths of the ocean to produce wealth,and fire is also present in the abdomen to digest food and producevarious secretions for the maintenance of the body. May that supremelypowerful Personality of Godhead be pleased with us.yac-caksur asit taranir deva-yanamtrayimayo brahmana esa dhisnyamdvaram ca mukter amrtam ca mrtyuhprasidatam nah sa maha-vibhutihyat--that which; caksuh--eye; asit--became; taranih--the sun-god; deva-yanam--the predominating deity for the path of deliverance for thedemigods; trayi-mayah--for the sake of guidance in karma-kanda Vedicknowledge; brahmanah--of the supreme truth; esah--this; dhisnyam--theplace for realization; dvaram ca--as well as the gateway; mukteh--forliberation; amrtam--the path of eternal life; ca--as well as; mrtyuh--the cause of death; prasidatam--may He be pleased; nah--upon us; sah--that Supreme Personality of Godhead; maha--vibhutih--the all-powerful. The sun-god marks the path of liberation, which is calledarciradi-vartma. He is the chief source for understanding of theVedas, he is the abode where the Absolute Truth can be worshiped, Heis the gateway to liberation, and he is the source of eternal life aswell as the cause of death. The sun-god is the eye of the Lord. Maythat Supreme Lord, who is supremely opulent, be pleased with us.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: How to perform dhyana (meditation). ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙCHANTING THE PRANAVA OMKARA, OR THE HOLY NAME OF THE LORD, CONSTITUTESDHYANA (MEDITATION). THE MEDITATOR IS TO ASSUME A SITTING POSTURE.(Vs. 4.1.7)7.15.31dese sucau same rajansamsthapyasanam atmanahsthiram sukham samam tasminnasitarjv-anga om itidese--in a place; sucau--very sacred; same--level; rajan--O King;samsthapya--placing; asanam--on the seat; atmanah--one's self; sthiram--very steady; sukham--comfortably; samam--equipoised; tasmin--on thatsitting place; asita--one should sit down; rju-angah--the bodyperpendicularly straight; om--The Vedic mantra pranava; iti--in thisway. My dear King, in a sacred and holy place of pilgrimage one shouldselect a place in which to perform yoga. The place must be level andnot too high or low. There one should sit very comfortably, beingsteady and equipoised, keeping his body straight, and thus beginchanting the Vedic pranava.THE MIND IS TO BE FOCUSED UPON THE SUPREME LORD.(Vs. 4.1.8)4.8.44pranayamena tri-vrtapranendriya-mano-malamsanair vyudasyabhidhyayenmanasa guruna gurumpranayamena--by breathing exercises; tri-vrta--by the three recommendedways; prana-indriya--the life air and the senses; manah--mind; malam--impurity; sanaih--gradually; vyudasya--giving up; abhidhyayet--meditateupon; manasa--by the mind; guruna--undisturbed; gurum--the supremespiritual master, Krsna. After sitting on your seat, practice the three kinds of breathingexercises, and thus gradually control the life air, the mind and thesenses. Completely free yourself from all material contamination, andwith great patience begin to meditate on the Supreme Personality ofGodhead.THE MIND IS TO BE FIXED.(Vs. 4.1.9)11.14.46dhyanenettham su-tivrenayunjato yogino manahsamyasyaty asu nirvanamdravya-jnana-kriya-bhramahdhyanena--by meditation; ittham--as thus mentioned; su-tivrena--extremely concentrated; yunjatah--of one practicing; yoginah--of theyogi; manah--the mind; samyasyati--will go together; asu--quickly;nirvanam--to extinction; dravya-jnana-kriya--based on perception ofmaterial objects, knowledge and activities; brahmah--the illusoryidentification. When the yogi thus controls his mind by intensely concentratedmeditation, his illusory identification with material objects,knowledge and activities is very quickly extinguished.THE SCRIPTURES REPEATEDLY AFFIRM THAT MEDITATION IS TO BE PERFORMED INA SITTING POSTURE.(Vs. 4.1.10)3.28.8sucau dese pratisthapyavijitasana asanamtasmin svasti samasinarju-kayah samabhyasetsucau dese--in a sanctified place; pratisthapya--after placing; vijita-asanah--controlling the sitting postures; asanam--a seat; tasmin--inthat place; svasti samasinah--sitting in an easy posture; rju-kayah--keeping the body erect; samabhyaset--one should practice. After controlling one's mind and sitting postures, one shouldspread a seat in a secluded and sanctified place, sit there in an easyposture, keeping the body erect, and practice breath control.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: Time, place, and circumstances for meditation. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWHERE, WHEN AND HOW THE MIND MAY BE SINGLY FOCUSED UPON THE SUPREMELORD IS TO BE ACCEPTED AS APPROPRIATE FOR MEDITATION.(Vs. 4.1.11)4.8.54,58,61om namo bhagavate vasudevayamantrenanena devasyakuryad dravyamayim budhahsaparyam vividhair dravyairdesa-kala-vibhagavitom--O my Lord; namah--I offer my respectful obeisances; bhagavate--untothe Supreme Personality of Godhead; vasudevaya--unto the Supreme Lord,Vasudeva; mantrena--by this hymn, or mantra; anena--this; devasya--ofthe Lord; kuryat--one should do; drav yamayim--physical; budhah--onewho is learned; saparyam--worship by the prescribed method; vividhaih--with varieties; dravyaih--paraphernalia; desa--according to country;kala--time; vibhaga-vit--one who knows the divisions. Om namo bhagavate vasudevaya. This is the twelve-syllable mantrafor worshiping Lord Krsna. One should install the physical forms of theLord, and with the chanting of the mantra one should offer flowers andfruits and other varieties of foodstuffs exactly according to the rulesand regulations prescribed by authorities. But this should be done inconsideration of place, time, and attendant conveniences and inconveniences.paricarya bhagavatoyavatyah purva-sevitahta mantra-hrdayenaivaprayunjyan mantra-murtayeparicaryah--service; bhagavatah--of the Personality of Godhead;yavatyah--as they are prescribed (as above mentioned); purva-sevitah--recommended or done by previous acaryas; tah--that; mantra--hymns;hrdayena--within the heart; eva--certainly; prayunjyat--one shouldworship; mantra-murtaye--who is nondifferent from the mantra. One should follow in the footsteps of previous devotees regardinghow to worship the Supreme Lord with the prescribed paraphernalia, orone should offer worship within the heart by reciting the mantra to thePersonality of Godhead, who is nondifferent from the mantra.viraktas cendriya-rataubhakti-yogena bhuyasatam nirantara-bhavenabhajetaddha vimuktayeviraktah ca--completely renounced order of life; indriya-ratau--in thematter of sense gratification; bhakti-yogena--by the process ofdevotional service; bhuyasa--with great seriousness; tam--unto Him (theSupreme); nirantara--constantly, twenty-four hours daily; bhavena--inthe topmost stage of ecstasy; bhajeta--must worship; addha--directly;vimuktaye--for liberation. If one is very serious about liberation, he must stick to theprocess of transcendental loving service, engaging twenty-four hoursa day in the highest stage of ecstasy, and he must certainly be alooffrom all activities of sense gratification.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The worship of the Supreme Lord continues even after ³³liberation. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE WORSHIP OF THE SUPREME LORD DOES NOT STOP UPON THE MEDITATOR'SACHIEVING LIBERATION. THE SCRIPTURES REVEAL THAT IT CONTINUES IN THEHEREAFTER.(Vs. 4.1.12)1.4.3nigama-kalpa-taror galitam phalamsuka-mukhad amrta-drava-samyutampibata bhagavatam rasam alayammuhur aho rasika bhuvi bhavukahnigama--the Vedic literatures; kalpa-taroh--the desire tree; galitam--fully matured; phalam--fruit; suka--Srila Sukadeva Gosvami, theoriginal speaker of Srimad-Bhagavatam; mukhat--from the lips of; amrta--nectar; drava--semisolid and soft and theref ore easily swallowable;samyutam--perfect in all respects; pibata--do relish it; bhagavatam--the book dealing in the science of the eternal relation with the Lord;rasam--juice (that which is relishable); alayam--until liberation, oreven in a liberated condition; muhuh--always; aho--O; rasikah--thosewho are full in the knowledge of mellows; bhuvi--on the earth;bhavukah--expert and thoughtful. O expert and thoughtful men, relish Srimad-Bhagavatam, the maturefruit of the desire tree of Vedic literatures. It emanated from thelips of Sri Sukadeva Gosvami. Therefore this fruit has become even moretasteful, although its nectarean juice was already relishable for all,including liberated souls.1.7.10suta uvacaatmaramas ca munayonirgrantha apy urukramekurvanty ahaitukim bhaktimittham-bhuta-guno harihsutah uvaca--Suta Gosvami said; atmaramah--those who take pleasure inatma (generally, spirit self); ca--also; munayah--sages; nirgranthah--freed from all bondage; api--in spite of; urukrame--unto the greatadventurer; kurvanti--do; ahaitukim--unallo yed; bhaktim--devotionalservice; ittham-bhuta--such wonderful; gunah--qualities; harih--of theLord. All different varieties of atmaramas [those who take pleasure inatma, or spirit self], especially those established on the path ofself-realization, though freed from all kinds of material bondage,desire to render unalloyed devotional service unto the Personality ofGodhead. This means that the Lord possesses transcendental qualitiesand therefore can attract everyone, including liberated souls.1.2.22ato vai kavayo nityambhaktim paramaya mudavasudeve bhagavatikurvanty atma-prasadanimatah--therefore; vai--certainly; kavayah--all transcendentalists;nityam--from time immemorial; bhaktim--service unto the Lord; paramaya--supreme; muda--with great delight; vasudeve--Sri Krsna; bhagavati--thePersonality of Godhead; kurvanti--do render; atma--self; prasadanim--that which enlivens. Certainly, therefore, since time immemorial, all transcendentalistshave been rendering devotional service to Lord Krsna, the Personality ofGodhead, with great delight, because such devotional service is enliveningto the self.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: By attainment of Vidya, karma from the present life is ³³not binding, and karma accumulated from past lives is destroyed. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙA KRSNA CONSCIOUS PERSON IS LIBERATED FROM ALL MATERIAL ASSOCIATION INTHE PRESENT LIFE, AND THEREFORE IS NOT BOUND BY HIS ACTIONS. THE CHAINOF KARMA FROM PREVIOUS LIFETIMES IS DESTROYED.(Vs. 4.1.13)1.2.21,21evam prasanna-manasobhagavad-bhakti-yogatahbhagavat-tattva-vijnanammukta-sangasya jayateevam--thus; prasanna--enlivened; manasah--of the mind; bhagavat-bhakti--the devotional service of the Lord; yogatah--by contact of; bhagavat--regarding the Personality of Godhead; tattva--knowledge; vijnanam--scientific; mukta--liberated; sangasya--o f the association; jayate--becomes effective. Thus established in the mode of unalloyed goodness, the man whosemind has been enlivened by contact with devotional service to the Lordgains positive scientific knowledge of the Personality of Godhead inthe stage of liberation from all material association.bhidyate hrdaya-granthischidyante sarva-samsayahksiyante casya karmanidrsta evatmanisvarebhidyate--pierced; hrdaya--heart; granthih--knots; chidyante--cut topieces; sarva--all; samsayah--misgivings; ksiyante--terminated; ca--and; asya--his; karmani--chain of fruitive actions; drste--having seen;eva--certainly; atmani--unto the self; isvare--dominating. Thus the knot in the heart is pierced, and all misgivings are cutto pieces. The chain of fruitive actions is terminated when one seesthe self as master.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: The same applies to punya-karma (good karma). ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE REACTIONS OF GOOD DEEDS FROM PREVIOUS LIVES ARE DESTROYED ALONGWITH BAD REACTIONS. PIOUS ACTS PERFORMED BY THE LIBERATED SOUL IN HISPRESENT LIFE CANNOT CLING HIM AND CAUSE HIM TO TAKE BIRTH AGAIN.(Vs. 4.1.14)7.10.13bhogena punyam kusalena papamkalevaram kala javena hitvakirtim visuddham sura-loka-gitamvitaya mam esyasi mukta-bandhahbhogena--by feelings of material happiness; punyam--pious activities ortheir results; kusalena--by acting piously (devotional service is thebest of all pious activities); papam--all kinds of reactions to impiousactivities; kalevaram--the material body; kala javena--by the mostpowerful time factor; hitva--giving up; kirtim--reputation; visuddham--transcendental or fully purified; sura-loka-gitam--praised even in theheavenly planets; vitaya--spreading all through the universe; mam--untoMe; esyasi--you will come back; mukta-bandhah--being liberated from allbondage. My dear Prahlada, while you are in this material world you willexhaust all the reactions of pious activity by feeling happiness, andby acting piously you will neutralize impious activity. Because of thepowerful time factor, you will give up your body, but the glories ofyour activities will be sung in the upper planetary systems, and beingfully freed from all bondage, you will return home, back to Godhead.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 11: The prarabdha-karma, manifest as the present body, is ³³destroyed with the demise of the body of a liberated soul. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWHATEVER FRUITS OF GOOD OR EVIL KARMA THAT ARE DESTINED TO MANIFESTWITHIN THE PRESENT BODY OF A PURE DEVOTEE ARE PERSONALLY MANAGED BY THESUPREME LORD. THUS THE LIBERATED SOUL ENGAGES HIS BODY IN THE SERVICEOF THE SUPREME LORD WITHOUT ANXIETY. WHEN THE BODY IS GIVEN UP AT THEEND OF LIFE, THE DEVOTEE'S PRARABDHA KARMA COMES TO AN END.(Vs. 4.1.15)3.28.38deho 'pi daiva-vasagah khalu karma yavatsvarambhakam pratisamiksata eva sasuhtam sa-prapancam adhirudha-samadhi-yogahsvapnam punar na bhajate pratibuddha-vastuhdehah--the body; api--moreover; daiva-vasa-gah--under the control ofthe Personality of Godhead; khalu--indeed; karma--activities; yavat--asmuch as; sva-arambhakam--begun by himself; pratisamiksate--continues tofunction; eva--certainly; sa-asuh--along with the senses; tam--thebody; sa-prapancam--with its expansions; adhirudha-samadhi-yogah--beingsituated in samadhi by yoga practice; svapnam--born in a dream; punah--again; na--not; bhajate--he does accept as his own; pratibuddha--awake;vastuh--to his constitutional position. The body of such a liberated yogi, along with the senses, is takencharge of by the Supreme Personality of Godhead, and it functions untilits destined activities are finished. The liberated devotee, beingawake to his constitutional position and thus situated in samadhi, thehighest perfectional stage of yoga, does not accept the by-products ofthe material body as his own. Thus he considers his bodily activitiesto be like the activities of a body in a dream.10.87.40tvad-avagami na vetti bhavad-uttha-subhasbhayorguna-vigunanvayams tarhi deha-bhrtam ca girahanu-yugam anv-aham sa-guna gita-paramparayasravana-bhrto yatas tvam apavarga-gatir manu-jaihtvat--You; avagami--one who understands; na vetti--does not pay regard;bhavat--from You; uttha--rising; subha-asubhayoh--of the auspiciousnessand inauspiciousness; guna-viguna--of good and bad; anvayan--to theattributions; tarhi--consequently; deha-bhrtam--of embodied livingbeings; ca--also; girah--the words; anu-yugam--in every age; anu-aham--every day; sa-guna--O You who are endowed with qualities; gita--ofrecitation; paramparaya--by the chain of succession; sravana--throughhearing; bhrtah--carried; yatah--because of this; tvam--You; apavarga--of liberation; gatih--the ultimate goal; manu-jaih--by human beings,descendants of Manu. When a person realizes You, he no longer cares about his good andbad fortune arising from past pious and sinful acts, since it is Youalone who control this good and bad fortune. Such a realized devoteealso disregards what ordinary living beings say about him. Every dayhe fills his ears with Your glories, which are recited in each age bythe unbroken succession of Manu's descendents, and thus You become hisultimate salvation.3.22.35-37ayata-yamas tasyasanyamah svantara-yapanahsrnvato dhyayato visnohkurvato bruvatah kathahayata-yamah--time never lost; tasya--of Manu; asan--were; yamah--thehours; sva-antara--his duration of life; yapanah--bringing to an end;srnvatah--hearing; dhyayatah--contemplating; visnoh--of Lord Visnu;kurvatah--acting; bruvatah--speaking; kathah--the topics. Consequently, although his duration of life gradually came to anend, his long life, consisting of a Manvantara era, was not spent invain, since he ever engaged in hearing, contemplating, writing down andchanting the pastimes of the Lord.sa evam svantaram ninyeyuganam eka-saptatimvasudeva-prasangenaparibhuta-gati-trayahsah--he (Svayambhuva Manu); evam--thus; sva-antaram--his own period;ninye--passed; yuganam--of the cycles of four ages; eka-saptatim--seventy-one; vasudeva--with Vasudeva; prasangena--by topics connected;paribhuta--transcended; gati-trayah--the three destinations. He passed his time, which lasted seventy-one cycles of the fourages [71 x 4,320,000 years], always thinking of Vasudeva and alwaysengaged in matters regarding Vasudeva. Thus he transcended the threedestinations.sarira manasa divyavaiyase ye ca manusahbhautikas ca katham klesabadhante hari-samsrayamsarirah--pertaining to the body; manasah--pertaining to the mind;divyah--pertaining to supernatural powers (demigods); vaiyase--OVidura; ye--those; ca--and; manusah--pertaining to other men;bhautikah--pertaining to other living beings; ca--and; ka tham--how;klesah--miseries; badhante--can trouble; hari-samsrayam--one who hastaken shelter of Lord Krsna. Therefore, O Vidura, how can persons completely under the shelterof Lord Krsna in devotional service be put into miseries pertaining tothe body, the mind, nature, and other men and living creatures?ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 12: Vidya does not destroy the nitya-karmas of a devotee. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙREGULATED ACTIVITIES THAT LEAD TO VIDYA ARE CALLED NITYA-KARMAS(ETERNAL DUTIES). THOUGH ALL OTHER FORMS OF A DEVOTEE'S KARMA AREDESTROYED UPON THE ATTAINMENT OF VIDYA, THE NITYA-KARMAS ARE NOTDESTROYED BECAUSE THEY SUPPORT VIDYA.(Vs. 4.1.16)7.15.38-39grhasthasya kriya-tyagovrata-tyago vator apitapasvino grama-seva-bhiksor indriya-lolataasramapasada hy etekhalv asrama-vidambanahdeva-maya-vimudhams tanupeksetanukampayagrhasthasya--for a person situated in householder life; kriya-tyagah--to give up the duty of a householder; vrata-tyagah--to give up vows andausterity; vatoh--for a brahmacari; api--also; tapasvinah--for avanaprastha, one who has adopted a life of austerities; grama-seva--tolive in a village and serve the people therein; bhiksoh--for a sannyasiwho lived by begging alms; indriya-lolata--addicted to sense enjoyment;asrama--of the spiritual orders of life; apasadah--the most abominable;hi--in deed; ete--all these; khalu--indeed; asrama-vidambanah--imitating and therefore cheating the different spiritual orders; deva-maya-vimudhan--who are bewildered by the external energy of the SupremeLord; tan--them; upekseta--one should reject and not accept as genuine;anukampaya--or by compassion (teach them real life). It is abominable for a person living in the grhastha-asrama togive up the regulative principles, for a brahmacari not to follow thebrahmacari vows while living under the care of the guru, for avanaprastha to live in the village and engage in so-called socialactivities, or for a sannyasi to be addicted to sense gratification.One who acts in this way is to be considered the lowest renegade. Sucha pretender is bewildered by the external energy of the SupremePersonality of Godhead, and one should either reject him from anyposition, or taking compassion upon him, teach him, if possible, toresume his original position.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 13: Some pure devotees throw off all karma and leave ³³the material world immediately upon attaining Vidya. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSOME NIRAPEKSA DEVOTEES HAVE BEEN KNOWN TO IMMEDIATELY GIVE UP THE BODYAND ITS ATTENDENT KARMAS OUT OF INTENSE EAGERNESS TO ATTAIN THEASSOCIATION OF THE SUPREME LORD WITHOUT DELAY (THAT IS, THEY DID NOTWAIT FOR THE NATURAL DEMISE OF THE BODY).(Vs. 4.1.17)10.29.10-11dusaha-prestha-viraha-tivra-tapa-dhutasubhahdhyana-praptacyutaslesanirvrtya ksina-mangalahtam eva paramatmanamjara-buddhyapi sangatahjahur guna-mayam dehamsadyah praksina-bandhanahduhsaha--intolerable; prestha--from their beloved; viraha--fromseparation; tivra--intense; tapa--by the burning pain; dhuta--removed;asubhah--all inauspicious things in their hearts; dhyana--bymeditation; prapta--obtained; acyuta--of the infallible Lord Sri Krsna;aslesa--caused by the embrace; nirvrtya--by the joy; ksina--reduced tonil; mangalah--their auspicious karmic reactions; tam--Him; eva--eventhough; parama-atmanam--the Supersoul; jara--a paramour; buddhya--thinking Him to be; api--nevertheless; sangatah--getting His directassociation; jahuh--they gave up; guna-mayam--composed of the modes ofmaterial nature; deham--their bodies; sadyah--immediately; praksina--thoroughly counteracted; bandhanah--all their bondage of karma. For those gopis who could not go to see Krsna, intolerableseparation from their beloved caused an intense agony that burned awayall impious karma. By meditating upon Him they realized His embrace,and the ecstacy they then felt exhausted their material piety.Although Lord Krsna is the Supreme Soul, these girls simply thought ofHim as their male lover and associated with Him in that intimate mood.Thus their karmic bondage was nullified and they abandoned their grossmaterial bodies.VIDYA IS SO POTENT THAT IT MAY DESTROY PRARABDHA-KARMA IMMEDIATELY,EVEN BEFORE THE DEVOTEE HAS FINISHED LIVING OUT THE REACTIONS DUE INHIS PRESENT BODY. THUS HE ATTAINS THE SUPREME DESTINATION IN THIS VERYLIFE (I.E. WITHOUT HAVING TO WAIT FOR HIS DESTINED APPOINTMENT WITHDEATH).(Vs. 4.2.18)3.25.27asevayayam prakrter gunanamjnanena vairagya-vijrmbhitenayogena mayy arpitaya ca bhaktyamam pratyag-atmanam ihavarundheasevaya--by not engaging in the service; ayam--this person; prakrtehgunanam--of the modes of material nature; jnanena--by knowledge;vairagya--with renunciation; vijrmbhitena--developed; yogena--bypracticing yoga; mayi--unto Me; arpitaya--fixed; ca--and; bhaktya--withdevotion; mam--unto Me; pratyak-atmanam--the Absolute Truth; iha--inthis very life; avarundhe--one attains. Thus by not engaging in the service of the modes of materialnature but by developing Krsna consciousness, knowledge inrenunciation, and by practicing yoga, in which the mind is alwaysfixed in devotional service unto the Supreme Personality of Godhead,one achieves My association in this very life, for I am the SupremePersonality, the Absolute Truth.THE PURE DEVOTEE THROWS OFF BOTH SUBTLE AND GROSS BODIES. HE ATTAINSHIS OWN SPIRITUAL FORM WITH WHICH HE ASSOCIATES ETERNALLY WITH THESUPREME LORD.(Vs. 4.1.19)3.25.33,34jarayaty asu ya kosamnigirnam analo yathajarayati--dissolves; asu--quickly; ya--which; kosam--the subtle body;nigirnam--things eaten; analah--fire; yatha--as. Bhakti, devotional service, dissolves the subtle body of theliving entity without separate effort, just as fire in the stomachdigests all that we eat.naikatmatam me sprhayanti kecinmat-pada-sevabhirata mad-ihahye 'nyonyato bhagavatah prasajyasabhajayante mama paurusanina--never; eka-atmatam--merging into oneness; me--My; sprhayanti--theydesire; kecit--any; mat-pada-seva--the service of My lotus feet;abhiratah--engaged in; mat-ihah--endeavoring to attain Me; ye--thosewho; anyonyatah--mutually; bhagavatah--pure devotees; prasajya--assembling; sabhajayante--glorify; mama--My; paurusani--gloriousactivities. A pure devotee, who is attached to the activities of devotionalservice and who always engages in the service of My lotus feet, neverdesires to become one with Me. Such a devotee, who is unflinchinglyengaged, always glorifies My pastimes and activities.11.14.25yathagnina hema malam jahatidhmatam punah svam bhajate ca rupamatma ca karmanusayam vidhuyamad-bhakti-yogena bhajaty atho mamyatha--just as; agnina--by fire; hema--gold; malam--impurities; jahati--gives up; dhmatam--smelted; punah--again; svam--its own; bhajate--enters; ca--also; rupam--form; atma--the spirit soul or consciousness;ca--also; karma--of fruitive activities; anusayam--the resultantcontamination; vidhuya--removing; mat-bhakti-yogena--by loving serviceto Me; bhajati--worships; atho--thus; mam--Me. Just as gold, when smelted in fire, gives up its impurities andreturns to its pure brilliant state, similarly, the spirit soul,absorbed in the fire of bhakti-yoga, is purified of all contaminationcaused by previous fruitive activities and returns to its originalposition of serving Me in the spiritual world.


Sb(vs)14

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)14 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER FOURTEEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Fourth Adhyaya, Pada Two] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Fourteen--1. When the soul departs the body, the senses and their functions merge into the mind.2. The mind merges into the prana.3. The prana merges into the individual self.4. The self merges into the subtle elements.5. Thus do all souls--ignorant and enlightened alike--meet with death.6-7. The subtle elements surrounding the soul illumined by Vidya then merge into the acit-sakti of Brahman.8. The enlightened soul departs by way of the susumna-nadi.9. Regardless of the time of departure, the enlightened soul follows the rays of the sun.10. Regardless of the time of departure, the enlightened soul ascends to the spiritual world.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: When the soul departs the body, the senses and their ³³functions merge into the mind. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙJUST AS WATER EVAPORATES AND BECOMES INDISTINGUISHABLE FROM AIR, SODOES SPEECH AND THE FUNCTION OF SPEECH MERGE INTO THE MIND AT THE TIMEOF DEATH.(Vs. 4.2.1)2.2.15sthiram sukham casanam asthito yatiryada jihasur imam anga lokamkale ca dese ca mano na sajjayetpranan niyacchen manasa jitasuhsthiram--without being disturbed; sukham--comfortable; ca--also;asanam--sitting accommodation; asthitah--being situated; yatih--thesage; yada--whenever; jihasuh--desires to give up; imam--this; anga--OKing; lokam--this body; kale--in time; ca--and ; dese--in a properplace; ca--also; manah--the mind; na--not; sajjayet--may not beperplexed; pranan--the senses; niyacchet--must control; manasa--by themind; jita-asuh--conquering the life air. O King, whenever the yogi desires to leave this planet of humanbeings, he should not be perplexed about the proper time or place, butshould comfortably sit without being disturbed and, regulating the lifeair, should control the senses by the mind.11.16.42vacam yaccha mano yacchapranan yacchendriyani caatmanam atmana yacchana bhuyah kalpase 'dhvanevacam--speech; yaccha--control; manah--the mind; yaccha--control;pranan--your breathing; yaccha--control; indriyani--the senses; ca--also; atmanam--the intelligence; atmana--by purified intelligence;yaccha--control; na--never; bhuyah--again; kalpase--you will fall;adhvane--on the path of material existence. Therefore, control your speaking, subdue the mind, conquer thelife air, regulate the senses and through purified intelligence bringyour rational faculties under control. In this way you will neveragain fall onto the path of material existence.AFTER SPEECH MERGES INTO THE MIND, ALL THE OTHER SENSES FOLLOW.(Vs. 4.2.2)1.15.41vacam juhava manasitat prana itare ca tammrtyav apanam sotsargamtam pancatve hy ajohavitvacam--speeches; juhava--relinquished; manasi--into the mind; tatprane--mind into breathing; itare ca--other senses also; tam--intothat; mrtyau--into death; apanam--breathing; sa-utsargam--with alldedication; tam--that; pancatve--into the body made of five elements;hi--certainly; ajohavit--amalgamated it. Then he amalgamated all the sense organs into the mind, then themind into life, life into breathing, his total existence into theembodiment of the five elements, and his body into death. Then, as pureself, he became free from the material conception of life.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: The mind merges into the prana. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE MIND INTO WHICH THE SENSES ARE MERGED THEREAFTER MERGES INTO THEPRANA (LIFE AIR).(Vs. 4.2.3)1.5.41 (See above)ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: The prana merges into the individual self. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE PRANA, HARBORING THE SUBTLE SENSES AND THE MIND, MERGES INTO THEINDIVIDUAL SELF (JIVA).(Vs. 4.2.4)1.15.42tritve hutva ca pancatvamtac caikatve 'juhon munihsarvam atmany ajuhavidbrahmany atmanam avyayetritve--into the three qualities; hutva--having offered; ca--also;pancatvam--five elements; tat--that; ca--also; ekatve--in onenescience; ajuhot--amalgamated; munih--the thoughtful; sarvam--the sumtotal; atmani--in the soul; ajuhavit--fixed; brahmani--unto the spirit;atmanam--the soul; avyaye--unto the inexhaustible. Thus annihilating the gross body of five elements into the threequalitative modes of material nature, he merged them in one nescienceand then absorbed that nescience in the self, Brahman, which isinexhaustible in all circumstances.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The self merges into the subtle elements. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SELF AND THE PRANA THEN MERGE INTO THE SUBTLE MATERIAL ELEMENTSWHICH FORM THE BASIS OF THE CONDITIONED SOUL'S NEXT GROSS BODY.(Vs. 4.2.5)10.1.39,40dehe pancatvam apannedehi karmanugo 'vasahdehantaram anuprapyapraktanam tyajate vapuhdehe--when the body; pancatvam apanne--turns into five elements; dehi--the proprietor of the body, the living being; karma-anugah--followingthe reactions of his own fruitive activities; avasah--spontaneously,automatically; deha-antaram--another body (made of material elements);anuprapya--receiving as a result; praktanam--the former; tyajate--givesup; vapuh--body. When the present body turns to dust and is again reduced to fiveelements--earth, water, fire, air and ether--the proprietor of thebody, the living being, automatically receives another body of materialelements according to his fruitive activities. When the next body isobtained, he gives up the present body.vrajams tisthan padaikenayathaivaikena gacchatiyatha trna jalaukaivamdehi karma-gatim gatahvrajan--a person, while traveling on the road; tisthan--while standing;pada ekena--on one foot; yatha--as; eva--indeed; ekena--by anotherfoot; gacchati--goes; yatha--as; trna jalauka--a worm on a vegetable;evam--in this way; dehi--the living entity; karma-gatim--the reactionsof fruitive activities; gatah--undergoes. Just as a person traveling on the road rests one foot on theground and then lifts the other, or as a worm on a vegetable transfersitself to one leaf and then gives up the previous one, the conditionedsoul takes shelter of another body and then gives up the one he hadbefore.SOME THINK THE INDIVIDUAL SOUL ENTERS INTO ONE ELEMENT ONLY (NAMELYFIRE, OR TEJAS), BUT THIS A MISUNDERSTANDING OF THE STATEMENTS OFSCRIPTURE.(Vs. 4.2.6)7.2.46bhutendriya-mano-lingandehan uccavacan vibhuhbhajaty utsrjati hy anyastac capi svena tejasabhuta--by the five material elements; indriya--the ten senses; manah--and the mind; lingan--characterized; dehan--gross material bodies;ucca-avacan--high class and low class; vibhuh--the individual soul,which is the lord of the body and senses; bhajati--achieves; utsrjati--gives up; hi--indeed; anyah--being different; tat--that; ca--also;api--indeed; svena--by his own; tejasa--power of advanced knowledge. The five material elements, the ten senses and the mind allcombine to form the various parts of the gross and subtle bodies. Theliving entity comes in contact with his material bodies, whether highor low, and later gives them up by his personal prowess. This strengthcan be perceived in a living entity's personal power to possessdifferent types of bodies.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: Thus do all souls--ignorant and enlightened alike-- ³³meet with death. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙFOR IGNORANT AND ENLIGHTENED SOULS ALIKE, THE EXPERIENCE OF DEATH ASDESCRIBED HERETOFORE--THE MERGING OF THE SENSES INTO THE MIND, THEMERGING OF THE MIND INTO THE PRANA, THE MERGING OF THE PRANA INTO THESELF, AND THE MERGING OF THE SELF INTO THE SUBTLE ELEMENTS--IS THESAME. IN THIS WAY DOES ALL PHYSICAL PERCEPTION CEASE FOR BOTH THEWISE AND THE FOOLISH.(Vs. 4.2.7)3.31.45-46,47dravyopalabdhi-sthanasyadravyeksayogyata yadatat pancatvam aham-manadutpattir dravya-darsanamyathaksnor dravyavayava-darsanayogyata yadatadaiva caksuso drasturdrastrtvayogyatanayohdravya--of objects; upalabdhi--of perception; sthanasya--of the place;dravya--of objects; iksa--of perception; ayogyata--incapability; yada--when; tat--that; pancatvam--death; aham-manat--from the misconceptionof "I"; utpattih--birth; dravya--the physical body; darsanam--viewing;yatha--just as; aksnoh--of the eyes; dravya--of objects; avayava--parts; darsana--of seeing; ayogyata--incapability; yada--when; tada--then; eva--indeed; caksusah--of the sense of sight; drastuh--of theseer; drastrtva--of the faculty of seeing; ayogyata--incapability;anayoh--of both of these. When the eyes lose their power to see color or form due to morbidaffliction of the optic nerve, the sense of sight becomes deadened. Theliving entity, who is the seer of both the eyes and the sight, loseshis power of vision. In the same way, when the physical body, the placewhere perception of objects occurs, is rendered incapable of perceiving,that is known as death. When one begins to view the physical body asone's very self, that is called birth.tasman na karyah santrasona karpanyam na sambhramahbuddhva jiva-gatim dhiromukta-sangas cared ihatasmat--on account of death; na--not; karyah--should be done;santrasah--horror; na--not; karpanyam--miserliness; na--not;sambhramah--eagerness for material gain; buddhva--realizing; jiva-gatim--the true nature of the living entity; dhirah--steadfast; mukta-sangah--free from attachment; caret--one should move about; iha--inthis world. Therefore, one should not view death with horror, nor haverecourse to defining the body as soul, nor give way to exaggeration inenjoying the bodily necessities of life. Realizing the true nature ofthe living entity, one should move about in the world free fromattachment and steadfast in purpose.BUT SCRIPTURE DECLARES THAT EVEN THOUGH HE IS YET WITHIN THE BODY,THE SOUL BLESSED BY BRAHMA-VIDYA IS ALREADY LIBERATED AND WILL NOT TAKEBIRTH AGAIN.(Vs. 4.2.8)1.2.15yad-anudhyasina yuktahkarma-granthi-nibandhanamchindanti kovidas tasyako na kuryat katha-ratimyat--which; anudhya--remembrance; asina--sword; yuktah--being equippedwith; karma--reactionary work; granthi--knot; nibandhanam--interknit;chindanti--cut; kovidah--intelligent; tasya--His; kah--who; na--not;kuryat--shall do; katha--messages; ratim--attention. With sword in hand, intelligent men cut through the binding knotsof reactionary work [karma] by remembering the Personality of Godhead.Therefore, who will not pay attention to His message?10.14.58samasrita ye pada-pallava-plavammahat-padam punya-yaso murarehbhavambudhir vatsa-padam param padampadam padam yad vipadam na tesamsamasritah--having taken shelter; ye--those who; pada--of the feet;pallava--like flower buds; plavam--which are a boat; mahat--of thetotal material creation, or of the great souls; padam--the shelter;punya--supremely pious; yasah--whose fame; mura-areh--of the enemy ofthe demon Mura; bhava--of the material existence; ambudhih--the coean;vatsa-padam--the hoof-print of a calf; param padam--the supreme abode,Vaikuntha; padam padam--at every step; yat--where; vipadam--of materialmiseries; na--none; tesam--for them. For those who have accepted the boat of the lotus feet of theLord, who is the shelter of the cosmic manifestation and is famous asMurari, the enemy of the Mura demon, the ocean of the material world islike the water contained in a calf's hoof-print. Their goal is parampadam, Vaikuntha, the place where there are no material miseries, notthe place where there is danger at every step.THOUGH THE SUBTLE BODY OF SUCH AN ENLIGHTENED SOUL PERSISTS FOR AS LONGAS HE IS EVEN SLIGHTLY ASSOCIATED WITH THE MATERIAL ELEMENTS, IT ISPURIFIED OF THE INFLUENCE OF THE MODES OF NATURE DUE TO HIS ATTACHMENTTO THE SUPREME LORD. SINLESS AND SELF-REALIZED, THE SOUL BLESSED BYBRAHMA-VIDYA IS NOT BEWILDERED BY MATERIAL EXISTENCE.(Vs. 4.2.9)3.25.15-18cetah khalv asya bandhayamuktaye catmano matamgunesu saktam bandhayaratam va pumsi muktayecetah--consciousness; khalu--indeed; asya--of him; bandhaya--forbondage; muktaye--for liberation; ca--and; atmanah--of the livingentity; matam--is considered; gunesu--in the three modes of nature;saktam--attracted; bandhaya--for conditional life; ratam--attached; va--or; pumsi--in the Supreme Personality of Godhead; muktaye--forliberation. The stage in which the consciousness of the living entity isattracted by the three modes of material nature is called conditionallife. But when that same consciousness is attached to the SupremePersonality of Godhead, one is situated in the consciousness ofliberation.aham mamabhimanotthaihkama-lobhadibhir malaihvitam yada manah suddhamaduhkham asukham samamaham--I; mama--mine; abhimana--from the misconception; utthaih--produced; kama--lust; lobha--greed; adibhih--and so on; malaih--fromthe impurities; vitam--freed; yada--when; manah--the mind; suddham--pure; aduhkham--without distress; asukham--without happiness; samam--equipoised. When one is completely cleansed of the impurities of lust andgreed produced from the false identification of the body as "I" andbodily possessions as "mine," one's mind becomes purified. In that purestate he transcends the stage of so-called material happiness anddistress.tada purusa atmanamkevalam prakrteh paramnirantaram svayam-jyotiranimanam akhanditamtada--then; purusah--the individual soul; atmanam--himself; kevalam--pure; prakrteh param--transcendental to material existence; nirantaram--nondifferent; svayam jyotih--self-effulgent; animanam--infinitesimal;akhanditam--not fragmented. At that time the soul can see himself to be transcendental tomaterial existence and always self-effulgent, never fragmented, althoughvery minute in size.jnana-vairagya-yuktenabhakti-yuktena catmanaparipasyaty udasinamprakrtim ca hataujasamjnana--knowledge; vairagya--renunciation; yuktena--equipped with;bhakti--devotional service; yuktena--equipped with; ca--and; atmana--bythe mind; paripasyati--one sees; udasinam--indifferent; prakrtim--material existence; ca--and; hata-ojasam--reduced in strength. In that position of self-realization, by practice of knowledge andrenunciation in devotional service, one sees everything in the rightperspective; he becomes indifferent to material existence, and thematerial influence acts less powerfully upon him.THUS IS MATERIAL BONDAGE LOOSENED. BUT IT IS SMASHED ONLY WHEN THEENLIGHTENED SOUL RELINQUISHES THE SUBTLE BODY.(Vs. 4.2.10)12.5.5.ghate bhinne ghatakasaakasah syad yatha puraevam dehe mrte jivobrahma sampadyate punahghate--a pot; bhinne--when it is broken; ghata-akasah--the sky withinthe pot; akasah--sky; syat--remains; yatha--as; pura--previously; evam--similarly; dehe--the body; mrte--when it is given up, in the liberatedcondition; jivah--the individual soul; brahma--his spiritual status;sampadyate--attains; punah--once again. When a pot is broken, the portion of the sky within the potremains as the element sky, just as before. In the same way, when thegross and subtle bodies die, the living entity within resumes hisspiritual identity.3.9.33yada rahitam atmanambhutendriya-gunasayaihsvarupena mayopetampasyan svarajyam rcchatiyada--when; rahitam--freed from; atmanam--self; bhuta--materialelements; indriya--material senses; guna-asayaih--under the influenceof the material modes of nature; svarupena--in pure existence; maya--byMe; upetam--approaching; pasyan--by seeing; svarajyam--spiritualkingdom; rcchati--enjoy. When you are free from the conception of gross and subtle bodiesand when your senses are free from all influences of the modes ofmaterial nature, you will realize your pure form in My association.At that time you will be situated in pure consciousness.WHEN AN ENLIGHTENED SOUL DEPARTS, HIS BODY GROWS COLD. THE COOLING OFTHE GROSS BODY AT DEATH IS THE SYMPTOM OF ITS SEPARATION FROM THESUBTLE BODY. THUS IT CAN BE SEEN THAT EVEN A SOUL ILLUMINED BY VIDYARETAINS THE SUBTLE BODY AFTER HE LEAVES THE GROSS BODY.(Vs. 4.2.11)4.28.46yada nopalabhetanghravusmanam patyur arcatiasit samvigna-hrdayayutha-bhrasta mrgi yathayada--when; na--not; upalabheta--could feel; anghrau--in the feet;usmanam--heat; patyuh--of her husband; arcati--while serving; asit--shebecame; samvigna--anxious; hrdaya--at heart; yutha-bhrasta--bereft ofher husband; mrgi--the she-deer; yatha--as. While she was serving her husband by massaging his legs, she couldfeel that his feet were no longer warm and could thus understand thathe had already passed from the body. She felt great anxiety upon beingleft alone. Bereft of her husband's company, she felt exactly as thedeer feels upon being separated from its mate.WHEN THE ENLIGHTENED SOUL LEAVES THE BODY, THE LIFE AIR GOES WITH HIM.(Vs. 4.2.12-14)2.2.21tasmad bhruvor antaram unnayetaniruddha-saptayatano 'napeksahsthitva muhurtardham akuntha-drstirnirbhidya murdhan visrjet param gatahtasmat--from there; bhruvoh--of the eyebrows; antaram--in between;unnayeta--should be brought in; niruddha--by blocking; sapta--seven;ayatanah--outlets of the life air; anapeksah--independent of allmaterial enjoyment; sthitva--by keeping; muhurta--of a moment; ardham--half; akuntha--back home, back to Godhead; drstih--one whose aim istargeted like that; nirbhidya--punching; murdhan--the cerebral hole;visrjet--should give up his body; param--the Supreme; gatah--havinggone to. Thereafter the bhakti-yogi should push the life air up between theeyebrows, and then, blocking the seven outlets of the life air, heshould maintain his aim for going back home, back to Godhead. If he iscompletely free from all desires for material enjoyment, he should thenreach the cerebral hole and give up his material connections, havinggone to the Supreme.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikaranas 6-7: The subtle elements surrounding the soul illumined ³³by Vidya then merge into the acit-sakti of Brahman. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙPROPELLED BY VIDYA, THE ENLIGHTENED SOUL RISES IN HIS SUBTLE BODY TOSATYALOKA, THE PLANET OF BRAHMA. THEREAFTER HE PASSES THROUGH THELAYERS OF THE UNIVERSE, WHERE ONE AFTER ANOTHER THE SUBTLE ELEMENTS OFTHE ENLIGHTENED SOUL'S BODY COMBINE WITH THE ACIT-SAKTI (THE MATERIALPOTENCY) OF THE SUPERSOUL. THUS HE RELINQUISHES HIS MATERIAL IDENTITYALTOGETHER.(Vs. 4.2.15-16)2.2.28-30tato visesam pratipadya nirbhayastenatmanapo 'nala-murtir atvaranjyotirmayo vayum upetya kalevayv-atmana kham brhad atma-lingamtatah--thereafter; visesam--particularly; pratipadya--by obtaining;nirbhayah--without any doubt; tena--by that; atmana--pure self; apah--water; anala--fire; murtih--forms; atvaran--by surpassing; jyotih-mayah--effulgent; vayum--atmosphere; upetya--having reached there;kale--in due course of time; vayu--air; atmana--by the self; kham--ethereal; brhat--great; atma-lingam--the real form of the self. After reaching Satyaloka, the devotee is specifically able to beincorporated fearlessly by the subtle body in an identity similar tothat of the gross body, and one after another he gradually attainsstages of existence from earthly to watery, fiery, glowing and airy,until he reaches the ethereal stage.ghranena gandham rasanena vai rasamrupam ca drstya svasanam tvacaivasrotrena copetya nabho-ganatvampranena cakutim upaiti yogighranena--by smelling; gandham--aroma; rasanena--by taste;vai--exactly; rasam--palate; rupam--forms; ca--also; drstya--by vision;svasanam--contact; tvaca--touch; eva--as it were; srotrena--byvibration of the ear; ca--also; upetya--by achieving;nabhah-gunatvam--identification of ether; pranena--by sense organs;ca--also; akutim--material activities; upaiti--attains; yogi--thedevotee. The devotee thus surpasses the subtle objects of different senseslike aroma by smelling, the palate by tasting, vision by seeing forms,touch by contacting, the vibrations of the ear by ethereal identification,and the sense organs by material activities.sa bhuta-suksmendriya-sannikarsammanomayam devamayam vikaryamsamsadya gatya saha tena yativijnana-tattvam guna-sannirodhamsah--he (the devotee); bhuta--the gross; suksma--and the subtle;indriya--senses; sannikarsam--the point of neutralization;manah-mayam--the mental plane; deva-mayam--in the mode of goodness;vikaryam--egoism; samsadya--surpassing; gatya--by the progress;saha--along with; tena--them; yati--goes; vijnana--perfect knowledge;tattvam--truth; guna--the material modes; sannirodham--completelysuspended. The devotee, thus surpassing the gross and the subtle forms ofcoverings, enters the plane of egoism. And in that status he merges thematerial modes of nature [ignorance and passion] in this point ofneutralization and thus reaches egoism in goodness. After this, allegoism is merged in the mahat-tattva, and he comes to the point ofpure self-realization.7.12.30apsu ksitim apo jyotisyado vayau nabhasy amumkutasthe tac ca mahatitad avyakte 'ksare ca tatapsu--in the water; ksitim--the earth; apah--the water; jyotisi--in theluminaries, specifically in the sun; adah--brightness; vayau--in theair; nabhasi--in the sky; amum--that; kutasthe--in the materialisticconception of life; tat--that; ca--also; mahati--in the mahat-tattva,the total material energy; tat--that; avyakte--in the nonmanifested;aksare--in the Supersoul; ca--also; tat--that. The earth should be merged in water, water in the brightness ofthe sun, this brightness into the air, the air into the sky, the skyinto the false ego, the false ego into the total material energy, thetotal material energy into the unmanifested ingredients [the pradhanafeature of the material energy], and at last the ingredient feature ofmaterial manifestation into the Supersoul.7.3.34anantavyakta-rupenayenedam akhilam tatamcid-acic-chakti-yuktayatasmai bhagavate namahananta-avyakta-rupena--by the unlimited, unmanifested form; yena--bywhich; idam--this; akhilam--total aggregate; tatam--expanded; cit--withspiritual; acit--and material; sakti--potency; yuktaya--unto he who isendowed; tasmai--unto him; bhagavate--unto the Supreme Personality ofGodhead; namah--I offer my respectful obeisances. Let me offer my respectful obeisances unto the Supreme, who in hisunlimited, unmanifested form has expanded the cosmic manifestation, theform of the totality of the universe. He possesses external and internalenergies and the mixed energy called the marginal potency, which consistsof all the living entities.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The enlightened soul departs by way of the susumna- ³³nadi. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE DOORWAY TO LIBERATION IS THE SUSUMNA-NADI, A SUBTLE CHANNEL THROUGHWHICH THE ENLIGHTENED SOUL PASSES FROM THE HEART OF HIS LAST BODY INTOTHE HIGHER REGIONS OF THE UNIVERSE.(Vs. 4.2.17)2.2.24vaisvanaram yati vihayasa gatahsusumnaya brahma-pathena socis avidhuta-kalko 'tha harer udastatprayati cakram nrpa saiumaramvaisvanaram--the controlling deity of fire; yati--goes; vihayasa--bythe path in the sky (the Milky Way); gatah--by passing over; susumnaya--by the Susumna; brahma--Brahmaloka; pathena--on the way to; socisa--illuminating; vidhuta--being washed off; kalkah--dirt; atha--thereafter; hareh--of Lord Hari; udastat--upwards; prayati--does reach;cakram--circle; nrpa--O King; saiumaram--named Sisumara. O King, when such a mystic passes over the Milky Way by theilluminating Susumna to reach the highest planet, Brahmaloka, he goesfirst to Vaisvanara, the planet of the deity of fire, wherein hebecomes completely cleansed of all contaminations, and thereafter hestill goes higher, to the circle of Sisumara, to relate with Lord Hari,the Personality of Godhead.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: Regardless of the time of departure, the enlightened ³³soul follows the rays of the sun. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWHETHER THE ENLIGHTENED DEVOTEE LEAVES THE BODY BY DAY OR NIGHT, HEFOLLOWS THE RAYS OF THE SUN ALONG THE PATH OF LIBERATION. HIS JOURNEYIS ILLUMINATED BY THE SUPREME LORD.(Vs. 4.2.18)8.5.36yac-caksur asit taranir deva-yanamtrayimayo brahmana esa dhisnyamdvaram ca mukter amrtam ca mrtyuhprasidatam nah sa maha-vibhutihyat--that which; caksuh--eye; asit--became; taranih--the sun-god; deva-yanam--the predominating deity for the path of deliverance for thedemigods; trayi-mayah--for the sake of guidance in karma-kanda Vedicknowledge; brahmanah--of the supreme truth; esah--this; dhisnyam--theplace for realization; dvaram ca--as well as the gateway; mukteh--forliberation; amrtam--the path of eternal life; ca--as well as; mrtyuh--the cause of death; prasidatam--may He be pleased; nah--upon us; sah--that Supreme Personality of Godhead; maha--vibhutih--the all-powerful. The sun-god marks the path of liberation, which is calledarciradi-vartma. He is the chief source for understanding of theVedas, he is the abode where the Absolute Truth can be worshiped, Heis the gateway to liberation, and he is the source of eternal life aswell as the cause of death. The sun-god is the eye of the Lord. Maythat Supreme Lord, who is supremely opulent, be pleased with us.3.25.9ya adyo bhagavan pumsamisvaro vai bhavan kilalokasya tamasandhasyacaksuh surya ivoditahyah--He who; adyah--the origin; bhagavan--the Supreme Personality ofGodhead; pumsam--of all living entities; isvarah--the Lord; vai--infact; bhavan--You; kila--indeed; lokasya--of the universe; tamasa--bythe darkness of ignorance; andhasya--blinded; caksuh--eye; suryah--thesun; iva--like; uditah--risen. You are the Supreme Personality of Godhead, the origin and SupremeLord of all living entities. You have arisen to disseminate the rays ofthe sun in order to dissipate the darkness of the ignorance of theuniverse.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: Regardless of the time of departure, the enlightened ³³soul ascends to the spiritual world. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙEVEN IF THE DEVOTEE LEAVES HIS BODY DURING THE SOUTHERN COURSE OF THESUN, HE ATTAINS THE SPIRITUAL WORLD BY THE GRACE OF THE SUPREME LORD.(Vs. 4.2.19)3.32.7surya-dvarena te yantipurusam visvato-mukhamparavaresam prakrtimasyotpatty-anta-bhavanamsurya-dvarena--through the path of illumination; te--they; yanti--approach; purusam--the Personality of Godhead; visvatah-mukham--whoseface is turned everywhere; para-avara-isam--the proprietor of thespiritual and material worlds; prakrtim--the material cause; asya--ofthe world; utpatti--of manifestation; anta--of dissolution; bhavanam--the cause. Through the path of illumination, such liberated persons approachthe complete Personality of Godhead, who is the proprietor of thematerial and spiritual worlds and is the supreme cause of theirmanifestation and dissolution.THE TWO PATHS OF DEPARTURE USED BY YOGIS--THE DEVAYANA PATH (BY WAY OFDAYLIGHT DURING THE NORTHERN COURSE OF THE SUN) AND THE PITRIYANA PATH(BY WAY OF MOONLIGHT DURING THE SOUTHERN COURSE OF THE SUN)--ARE WELL-KNOWN TO THE DEVOTEES. BEING BLESSED BY BRAHMA-VIDYA, THE DEVOTEES ARENEVER BEWILDERED BY THE CIRCUMSTANCES OF THEIR QUITTING THE BODY.(Vs. 4.2.20-21)ya ete pitr-devanamayane veda-nirmitesastrena caksusa vedajana-stho 'pi na muhyatiyah--one who; ete--on this path (as recommended above); pitr-devanam--known as pitr-yana and deva-yana; ayane--on this path; veda-nirmite--recommended in the Vedas; sastrena--by regular study of the scriptures;caksusa--by enlightened eyes; veda--is fully aware; jana-sthah--aperson situated in a material body; api--even though; na--never;muhyati--is bewildered. Even though situated in a material body, one who is fully aware ofthe paths known as pitr-yana and deva-yana, and who thus opens his eyesin terms of Vedic knowledge, is never bewildered in this materialworld.


Sb(vs)15

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)15 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER FIFTEEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Fourth Adhyaya, Pada Three] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Fifteen--1. The first stage of the soul's journey to the spiritual world is called arcis.2. Therefore all stages of the journey are called arciradi.3. Each stage indicates an ativahika-devata (guide of the soul).4. The amanava-purusa.5. The amanava-purusa leads the soul to the planet of Caturmukha Brahma, declares Sage Badari.6. The amanava-purusa leads the soul to the Supreme Brahman, declares Sage Jaimini.7. The judgement of Srila Vyasadeva.8. Certain nirapeksa devotees are conducted by the Supreme Lord Himself.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: The first stage of the soul's journey to the spiritual ³³world is called arcis. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE FIRST STAGE OF THE DEVAYANA PATH TO THE SPIRITUAL WORLD IS CALLEDARCIS (RAY). THE SOUL ATTAINS ARCIS AS IT DEPARTS THE CHAMBER OF THEHEART BY WAY OF THE SUSUMNA-NADI.(Vs. 4.3.1)3.32.6,7nivrtti-dharma-niratanirmama nirahankrtahsva-dharmaptena sattvenaparisuddhena cetasanivrtti-dharma--in religious activities for detachment; niratah--constantly engaged; nirmamah--without a sense of proprietorship;nirahankrtah--without false egoism; sva-dharma--by one's ownoccupational duties; aptena--executed; sattvena--by goodness;parisuddhena--completely purified; cetasa--by consciousness. By executing one's occupational duties, acting with detachment andwithout a sense of proprietorship or false egoism, one is posted inone's constitutional position by dint of complete purification ofconsciousness, and by thus executing so-called material duties he caneasily enter into the kingdom of God.surya-dvarena te yantipurusam visvato-mukhamparavaresam prakrtimasyotpatty-anta-bhavanamsurya-dvarena--through the path of illumination; te--they; yanti--approach; purusam--the Personality of Godhead; visvatah-mukham--whoseface is turned everywhere; para-avara-isam--the proprietor of thespiritual and material worlds; prakrtim--the mat erial cause; asya--ofthe world; utpatti--of manifestation; anta--of dissolution; bhavanam--the cause. Through the path of illumination, such liberated persons approachthe complete Personality of Godhead, who is the proprietor of thematerial and spiritual worlds and is the supreme cause of theirmanifestation and dissolution.8.5.36yac-caksur asit taranir deva-yanamtrayimayo brahmana esa dhisnyamdvaram ca mukter amrtam ca mrtyuhprasidatam nah sa maha-vibhutihyat--that which; caksuh--eye; asit--became; taranih--the sun-god; deva-yanam--the predominating deity for the path of deliverance for thedemigods; trayi-mayah--for the sake of guidance in karma-kanda Vedicknowledge; brahmanah--of the supreme truth; esah--this; dhisnyam--theplace for realization; dvaram ca--as well as the gateway; mukteh--forliberation; amrtam--the path of eternal life; ca--as well as; mrtyuh--the cause of death; prasidatam--may He be pleased; nah--upon us; sah--that Supreme Personality of Godhead; maha--vibhutih--the all-powerful. The sun-god marks the path of liberation, which is calledarciradi-vartma. He is the chief source for understanding of theVedas, he is the abode where the Absolute Truth can be worshiped, Heis the gateway to liberation, and he is the source of eternal life aswell as the cause of death. The sun-god is the eye of the Lord. Maythat Supreme Lord, who is supremely opulent, be pleased with us.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: Therefore all stages of the journey are called ³³arciradi. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ARCIRADI-VARTMA INCLUDES THE STAGES OF DAY (DINA), WHITE FORTNIGHT(SUKLAPAKSA), NORTHERN COURSE OF THE SUN (UTTARAYANA), YEAR (SAMVATSARA),HEAVEN (DEVALOKA), WIND (VAYU), SUN (ADITYA), MOON (CANDRA), LIGHTNING(VIDYUT), WATER (VARUNA), INDRA AND CATURMUKHA BRAHMA. THIS LIST OFSTAGES IS COLLATED FROM VARIOUS UPANISADIC TEXTS. NO ONE TEXT ENUMERATESTHEM ALL.(Vs. 4.3.2-3)8.5.36 (See above)7.15.54,55agnih suryo diva prahnahsuklo rakottaram sva-ratvisvo 'tha taijasah prajnasturya atma samanvayatagnih--fire; suryah--sun; diva--day; prahnah--the end of the day;suklah--the bright fortnight of the moon; raka--the full moon at theend of the sukla-paksa; uttaram--the period when the sun passes to thenorth; sva-rat--the Supreme Brahman or Lord Brahma; visvah--grossdesignation; atha--Brahmaloka, the ultimate in material enjoyment;taijasah--subtle designation; prajnah--the witness in the causaldesignation; turyah--transcendental; atma--the soul; samanvayat--as anatural consequence. On his path of ascent, the progressive living entity enters thedifferent worlds of fire, the sun, the day, the end of the day, thebright fortnight, the full moon, and the passing of the sun in thenorth, along with their presiding demigods. When he enters Brahmaloka,he enjoys life for many millions of years, and finally his materialdesignation comes to an end. He then comes to a subtle designation,from which he attains the causal designation, witnessing all previousstates. Upon the annihilation of this causal state, he attains his purestate, in which he identifies with the Supersoul. In this way theliving entity becomes transcendental.deva-yanam idam prahurbhutva bhutvanupurvasahatma-yajy upasantatma-hy atma-stho na nivartatedeva-yanam--the process of elevation known as deva-yana; idam--on this(path); prahuh--it is said; bhutva bhutva--having repeated birth;anupurvasah--consecutively; atma-yaji--one who is eager for self-realization; upasanta-atma--completely free from all material desires;hi--indeed; atma-sthah--situated in his own self; na--not; nivartate--does return. This gradual process of elevation for self-realization is meantfor those who are truly aware of the Absolute Truth. After repeatedbirth on this path, which is known as deva-yana, one attains theseconsecutive stages. One who is completely free from all materialdesires, being situated in the self, need not traverse the path ofrepeated birth and death.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: Each stage indicates an ativahika-devata (guide of the ³³soul). ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE ARCIRADI VARTMANA IS CALLED DEVAYANA BECAUSE AT EACH STAGE THE SOULIS GUIDED BY AN ATIVAHIKA-DEVA TO THE NEXT HIGHER STAGE. (ATI MEANS'GREAT', VAH MEANS 'CARRY'.) AFTER GUIDING THE SOUL OUT OF THE HEART,THE ARCIS-DEVA TURNS HIM OVER TO THE DINA-DEVA, WHO TURNS HIM OVER TOTHE SUKLA-DEVA, ETC.(Vs. 4.3.4-5)5.20.45suryena hi vibhajyantedisah kham dyaur mahi bhidasvargapavargau narakarasaukamsi ca sarvasahsuryena--by the sun-god within the sun planet; hi--indeed; vibhajyante--are divided; disah--the directions; kham--the sky; dyauh--the heavenlyplanets; mahi--the earthly planets; bhida--other divisions; svarga--theheavenly planets; apavargau--and the places for liberation; narakah--the hellish planets; rasaukamsi--such as Atala; ca--also; sarvasah--all. O King, the sun-god and the sun planet divide all the directionsof the universe. It is only because of the presence of the sun that wecan understand what the sky, the higher planets, this world and thelower planets are. It is also only because of the sun that we canunderstand which places are for material enjoyment, which are forliberation, which are hellish and subterranean.5.20.12sva-gobhih pitr-devebhyovibhajan krsna-suklayohprajanam sarvasam raja-ndhah somo na astv itisva-gobhih--by expansion of his own illuminating rays; pitr-devebhyah--unto the pitas and the demigods; vibhajan--dividing; krsna-suklayoh--into the two fortnights, dark and light; prajanam--of the citizens;sarvasam--of all; raja--the king; andhah--food grains; somah--the moon-god; nah--toward us; astu--let him remain favorable; iti--thus. [The inhabitants of Salmalidvipa worship the demigod of the moonin the following words.] By his own rays, the moon-god has divided themonth into two fortnights, known as sukla and krsna, for the distributionof food grains to the pitas and the demigods. The demigod of the moon ishe who divides time, and he is the king of all the residents of theuniverse. We therefore pray that he may remain our king and guide, and weoffer him our respectful obeisances.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The amanava-purusa. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SERVANTS OF THE SUPREME LORD, WHO ARE CALLED AMANAVA-PURUSA OR NON-MORTAL PERSONS, CONDUCT THE DEVOTEES WHO HAVE SURPASSED THE MOON (I.E.WHO ARE NOT ATTRACTED BY THE PLEASURES OF HEAVEN). SOMETIMES THEY SAVEA FALLEN DEVOTEE, AS IN THE CASE OF AJAMILA.(Vs. 4.3.6)4.12.24,25tasyakhila jagad-dhaturavam devasya sarnginahparsadav iha sampraptaunetum tvam bhagavat-padamtasya--His; akhila--entire; jagat--universe; dhatuh--creator; avam--we;devasya--of the Supreme Personality of Godhead; sarnginah--who has thebow named Sarnga; parsadau--associates; iha--now; sampraptau--approached; netum--to take; tvam--you; bhagavat-padam--to the positionof the Supreme Personality of Godhead. We are representatives of the Supreme Personality of Godhead, thecreator of the whole universe, who carries in His hand the bow namedSarnga. We have been specifically deputed to take you to the spiritualworld.sudurjayam visnu-padam jitam tvayayat surayo 'prapya vicaksate paramatistha tac candra-divakaradayograharksa-tarah pariyanti daksinamsudurjayam--very difficult to achieve; visnu-padam--planet known asVaikunthaloka or Visnuloka; jitam--conquered; tvaya--by you; yat--which; surayah--great demigods; aprapya--without achieving; vicaksate--simply see; param--supreme; atistha--please come; tat--that; candra--the moon; diva-akara--sun; adayah--and others; graha--the nine planets(Mercury, Venus, Earth, Mars, Jupiter, Saturn, Uranus, Neptune andPluto); rksa-tarah--stars; pariyanti--circumambulate; daksinam--to theright. To achieve Visnuloka is very difficult, but by your austerity youhave conquered. Even the great rsis and demigods cannot achieve thisposition. Simply to see the supreme abode [the Visnu planet], the sunand moon and all the other planets, stars, lunar mansions and solarsystems are circumambulating it. Now please come; you are welcome to gothere.6.1.30nisamya mriyamanasyamukhato hari-kirtanambhartur nama maharajaparsadah sahasapatannisamya--hearing; mriyamanasya--of the dying man; mukhatah--from themouth; hari-kirtanam--chanting of the holy name of the SupremePersonality of Godhead; bhartuh nama--the holy name of their master;maha-raja--O King; parsadah--the order carriers of Visnu; sahasa--immediately; apatan--arrived. My dear King, the order carriers of Visnu, the Visnudutas,immediately arrived when they heard the holy name of their master fromthe mouth of the dying Ajamila, who had certainly chanted withoutoffense because he had chanted in complete anxiety.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The amanava-purusa leads the soul to the planet of ³³Caturmukha Brahma, declares Sage Badari. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSAGE BADARI HOLDS THAT THE AMANAVA-PURUSA LEADS ALL SOULS WHO TRAVERSETHE ARCIRADI-VARTMA TO THE SAGUNA BRAHMAN (THE PLANET OF CATURMUKHABRAHMA).(Vs. 4.3.7)8.21.3vavandire yat-smarananubhavatahsvayambhuvam dhama gata akarmakamathanghraye pronnamitaya visnorupaharat padma-bhavo 'rhanodakamsamarcya bhaktyabhyagrnac chuci-sravayan-na bhi-pankeruha-sambhavah svayamvavandire--offered their prayers; yat-smarana-anubhavatah--simply bymeditating on whom; svayambhuvam--of Lord Brahma; dhama--the residence;gatah--had achieved; akarmakam--which cannot be achieved by fruitiveactivities; atha--thereupon; anghraye--unto the lotus feet;pronnamitaya--offered obeisances; visnoh--of Lord Visnu; upaharat--offered worship; padma-bhavah--Lord Brahma, who appeared from the lotusflower; arhana-udakam--oblation by water; samarcya--worshiping;bhaktya--in devotional service; abhyagrnat--pleased him; suci-sravah--the most celebrated Vedic authority; yat-nabhi-pankeruha-sambhavahsvayam--Lord Brahma, who personally appeared from the lotus in thenavel of whom (the Personality of Godhead). And still others were those who had attained residence in Brahmalokanot by ordinary karma but by advanced Vedic knowledge. After devotedlyworshiping the upraised lotus feet of the Supreme Lord with oblationsof water, Lord Brahma, who was born of the lotus emanating from LordVisnu's navel, offered prayers to the Lord.THE SCRIPTURES TEACH THAT BRAHMA-LOKA IS THE SHELTER OF THE PIOUS SOULS,SAGE BADARI ARGUES.(Vs. 4.3.8)8.5.17nisamyaitat sura-ganamahendra-varunadayahnadhyagacchan svayam mantrairmantrayanto viniscitamtato brahma-sabham jagmurmeror murdhani sarvasahsarvam vijnapayam cakruhpranatah paramesthinenisamya--hearing; etat--this incident; sura-ganah--all the demigods;maha-indra--King Indra; varuna-adayah--Varuna and other demigods; na--not; adhyagacchan--reached; svayam--personally; mantraih--bydeliberation; mantrayantah--discussing; viniscitam --a real conclusion;tatah--thereupon; brahma-sabham--to the assembly of Lord Brahma;jagmuh--they went; meroh--of Sumeru Mountain; murdhani--on the top;sarvasah--all of them; sarvam--everything; vijnapayam cakruh--theyinformed; pranatah--offered o beisances; paramesthine--unto LordBrahma. Lord Indra, Varuna and the other demigods, seeing their lives insuch a state, consulted among themselves, but they could not find anysolution. Then all the demigods assembled and went together to the peakof Sumeru Mountain. There, in the assembly of Lord Brahma, they felldown to offer Lord Brahma their obeisances, and then they informed himof all the incidents that had taken place.SAGE BADARI THINKS THAT REACHING BRAHMA-LOKA IS AS GOOD AS LIBERATION,FOR THE SOULS WHO TAKE SHELTER OF BRAHMA WILL GO WITH HIM TO THESPIRITUAL WORLD (MAHA-VISNU LOKA) WHEN THE COSMOS IS ANNHILATED.(Vs. 4.3.9-11)3.32.10evam paretya bhagavantam anupravistaye yogino jita-marun-manaso viragahtenaiva sakam amrtam purusam puranambrahma pradhanam upayanty agatabhimanahevam--thus; paretya--having gone a long distance; bhagavantam--LordBrahma; anupravistah--entered; ye--those who; yoginah--yogis; jita--controlled; marut--the breathing; manasah--the mind; viragah--detached;tena--with Lord Brahma; eva--indeed; sakam--together; amrtam--theembodiment of bliss; purusam--unto the personality of Godhead; puranam--the oldest; brahma pradhanam--the Supreme Brahman; upayanti--they go;agata--not gone; abhimanah--whose false ego. The yogis who become detached from the material world by practiceof breathing exercises and control of the mind reach the planet ofBrahma, which is far, far away. After giving up their bodies, theyenter into the body of Lord Brahma, and therefore when Brahma isliberated and goes to the Supreme Personality of Godhead, who is theSupreme Brahman, such yogis can also enter into the kingdom of God.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: The amanava-purusa leads the soul to the Supreme ³³Brahman, declares sage Jaimini. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙBUT SAGE JAIMINI ARGUES THAT THE SOULS WHO TRAVERSE THE ARCIRADI-VARTMAARE TAKEN BY THE AMANAVA-PURUSA DIRECTLY TO THE MAHAPURUSA.(Vs. 4.3.12)3.32.32jnana-yogas ca man-nisthonairgunyo bhakti-laksanahdvayor apy eka evarthobhagavac-chabda-laksanahjnana-yogah--philosophical research; ca--and; mat-nisthah--directedtowards Me; nairgunyah--free from the material modes of nature; bhakti--devotional service; laksanah--named; dvayoh--of both; api--moreover;ekah--one; eva--certainly; arthah--purpos e; bhagavat--the SupremePersonality of Godhead; sabda--by the word; laksanah--signified. Philosophical research culminates in understanding the SupremePersonality of Godhead. After achieving this understanding, when onebecomes free from the material modes of nature, he attains the stage ofdevotional service. Either by devotional service directly or byphilosophical research, one has to find the same destination, which isthe Supreme Personality of Godhead.THE SCRIPTURES DECLARE THAT THE SUPREME SOUL IS THE GOAL OF DAHARAVIDYA (THE PROCESS OF THE YOGIC CONQUEST OF THE LIFE AIR). SO THINKSSAGE JAIMINI.(Vs. 4.3.13)2.2.15,16sthiram sukham casanam asthito yatiryada jihasur imam anga lokamkale ca dese ca mano na sajjayetpranan niyacchen manasa jitasuhsthiram--without being disturbed; sukham--comfortable; ca--also;asanam--sitting accommodation; asthitah--being situated; yatih--thesage; yada--whenever; jihasuh--desires to give up; imam--this; anga--OKing; lokam--this body; kale--in time; ca--and ; dese--in a properplace; ca--also; manah--the mind; na--not; sajjayet--may not beperplexed; pranan--the senses; niyacchet--must control; manasa--by themind; jita-asuh--conquering the life air. O King, whenever the yogi desires to leave this planet of humanbeings, he should not be perplexed about the proper time or place, butshould comfortably sit without being disturbed and, regulating the lifeair, should control the senses by the mind.manah sva-buddhyamalaya niyamyaksetra jna etam ninayet tam atmaniatmanam atmany avarudhya dhirolabdhopasantir virameta krtyatmanah--the mind; sva-buddhya--by his own intelligence; amalaya--unalloyed; niyamya--by regulating; ksetra jne--unto the living entity;etam--all of them; ninayet--merge; tam--that; atmani--the self;atmanam--the self; atmani--in the Superself; avarudhya--being lockedup; dhirah--the fully satisfied; labdha-upas-antih--one who hasattained full bliss; virameta--ceases from; krtyat--all otheractivities. Thereafter, the yogi should merge his mind, by his unalloyedintelligence, into the living entity, and then merge the living entityinto the Superself. And by doing this, the fully satisfied livingentity becomes situated in the supreme stage of satisfaction, so thathe ceases from all other activities.THE PLANET OF CATURMUKHA BRAHMA IS NOT THE PURUSARTHA (GOAL OF LIFE),BECAUSE EVEN BRAHMA MEDITATES UPON MAHA-VISNU, HOLDS SAGE JAIMINI.THEREFORE ALL SOULS WHO LEAVE THIS WORLD BY THE ARCIRADI-VARTMA ARESURE TO ATTAIN THE SUPREME LORD.(Vs. 4.3.14)3.33.2devahutir uvacaathapy ajo 'ntah-salile sayanambhutendriyarthatma-mayam vapus teguna-pravaham sad-asesa-bijamdadhyau svayam yaj jatharabja jatahdevahutih uvaca--Devahuti said; atha api--moreover; ajah--Lord Brahma;antah-salile--in the water; sayanam--lying; bhuta--the materialelements; indriya--the senses; artha--the sense objects; atma--themind; mayam--pervaded by; vapuh--body; te--Your; guna-pravaham--thesource of the stream of the three modes of material nature; sat--manifest; asesa--of all; bijam--the seed; dadhyau--meditated upon;svayam--himself; yat--of whom; jathara--from the abdomen; abja--fromthe lotus flower; jatah--born. Devahuti said: Brahma is said to be unborn because he takes birthfrom the lotus flower which grows from Your abdomen while You lie inthe ocean at the bottom of the universe. But even Brahma simplymeditated upon You, whose body is the source of unlimited universes.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The judgement of Srila Vyasadeva. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSRILA VYASADEVA DECLARES THAT THREE KINDS OF DEVOTEES (SVANISTHA,PARINISTHA AND NIRAPEKSA), WHO DIRECTLY MEDITATE UPON THE TRANSCENDENTALFORM OF THE SUPREME LORD, ARE GUIDED BY THE AMANAVA-PURUSA TO THE LORDHIMSELF. THE WORSHIPERS OF FIVE FIRES (PANCAGNI) ENTER THE PLANET OFCATURMUKHA BRAHMA, TO GO WITH HIM TO THE SUPREME AFTER THE DISSOLUTIONOF THE UNIVERSE. THE INDIRECT WORSHIPERS OF THE LORD, WHO WORSHIP HIMSYMBOLICALLY, ATTAIN RELATIVE PERFECTIONS IN THE MATERIAL WORLD.(Vs. 4.3.15)3.32.6nivrtti-dharma-niratanirmama nirahankrtahsva-dharmaptena sattvenaparisuddhena cetasanivrtti-dharma--in religious activities for detachment; niratah--constantly engaged; nirmamah--without a sense of proprietorship;nirahankrtah--without false egoism; sva-dharma--by one's ownoccupational duties; aptena--executed; sattvena--by goodness;parisuddhena--completely purified; cetasa--by consciousness. By executing one's occupational duties, acting with detachment andwithout a sense of proprietorship or false egoism, one is posted inone's constitutional position by dint of complete purification ofconsciousness, and by thus executing so-called material duties he caneasily enter into the kingdom of God.3.32.11atha tam sarva-bhutanamhrt-padmesu krtalayamsrutanubhavam saranamvraja bhavena bhaminiatha--therefore; tam--the Supreme Personality of Godhead; sarva-bhutanam--of all living entities; hrt-padmesu--in the lotus hearts;krta-alayam--residing; sruta-anubhavam--whose glories you have heard;saranam--unto the shelter; vraja--go; bhavena--by devotional service;bhamini--My dear mother. Therefore, My dear mother, by devotional service take direct shelterof the Supreme Personality of Godhead, who is seated in everyone's heart.5.20.33yat tat karmamayam lingambrahma-lingam jano 'rcayetekantam advayam santamtasmai bhagavate nama itiyat--which; tat--that; karma-mayam--obtainable by the Vedic ritualisticsystem; lingam--the form; brahma-lingam--which makes known the SupremeBrahman; janah--a person; arcayet--must worship; ekantam--who has fullfaith in the one Supreme; advayam--nondifferent; santam--peaceful;tasmai--unto him; bhagavate--the most powerful; namah--our respects;iti--thus. Lord Brahma is known as karma-maya, the form of ritualisticceremonies, because by performing ritualistic ceremonies one may attainhis position and because the Vedic ritualistic hymns become manifestfrom him. He is devoted to the Supreme Personality of Godhead withoutdeviation, and therefore in one sense he is not different from the Lord.Nevertheless, he should be worshiped not as the monists worship him, butin duality. One should always remain a servitor of the Supreme Lord,the supreme worshipable Deity. We therefore offer our respectfulobeisances unto Lord Brahma, the form of manifest Vedic knowledge.2.6.43-45aham bhavo yajna ime prajesadaksadayo ye bhavad-adayas casvarloka-palah khagaloka-palanrloka-palas talaloka-palahgandharva-vidyadhara-caranesaye yaksa-raksoraga-naga-nathahye va rsinam rsabhah pitrnamdaityendra-siddhesvara-danavendrahanye ca ye preta-pisaca-bhuta-kusmanda-yado-mrga-paksy-adhisahyat kinca loke bhagavan mahasvadojah-sahasvad balavat ksamavatsri-hri-vibhuty-atmavad adbhutarnamtattvam param rupavad asva-rupamaham--myself (Brahmaji); bhavah--Lord Siva; yajnah--Lord Visnu; ime--all these; praja-isah--the father of the living beings; daksa-adayah--Daksa, Marici, Manu, etc.; ye--those; bhavat--yourself; adayah ca--andthe bachelors (Sanat-kumara and his brot hers); svarloka-palah--theleaders of the heavenly planets; khagaloka-palah--the leaders of spacetravelers; nrloka-palah--the leaders of mankind; talaloka-palah--theleaders of the lower planets; gandharva--the residents ofGandharvaloka; vidyadhara--the residents of the Vidyadhara planet;carana-isah--the leaders of the Caranas; ye--as also others; yaksa--theleaders of the Yaksas; raksa--demons; uraga--snakes; naga-nathah--theleaders of Nagaloka (below the earth); ye--others; va--also; rsinam--ofthe sages; rsabhah--the chief; pitrnam--of the forefathers; daitya-indra--leaders of the atheists; siddha-isvara--leaders of theSiddhaloka planets (spacemen); danava-indrah--leaders of the non-Aryans; anye--besides them; ca--also; ye--those; preta--dead bodies;pisaca--evil spirits; bhuta--jinn; kusmanda--a special type of evilspirit; yadah--aquatics; mrga--animals; paksi-adhisah--giant eagles;yat--anything; kim ca--and everything; loke--in the world; bhagavat--possessed of bhaga, or ex traordinary power; mahasvat--of a specialdegree; ojah-sahasvat--specific mental and sensual dexterity; balavat--possessed of strength; ksamavat--possessed of forgiveness; sri--beauty;hri--ashamed of impious acts; vibhuti--riches; atmavat--possessed ofintelligence; adbhuta--wonderful; arnam--race; tattvam--specific truth;param--transcendental; rupavat--as if the form of; asva-rupam--not theform of the Lord. I myself [Brahma], Lord Siva, Lord Visnu, great generators ofliving beings like Daksa and Prajapati, yourselves [Narada and theKumaras], heavenly demigods like Indra and Candra, the leaders of theBhurloka planets, the leaders of the earthly planets, the leaders ofthe lower planets, the leaders of the Gandharva planets, the leaders ofthe Vidyadhara planets, the leaders of the Caranaloka planets, theleaders of the Yaksas, Raksas and Uragas, the great sages, the greatdemons, the great a theists and the great spacemen, as well as the deadbodies, evil spirits, satans, jinn, kusmandas, great aquatics, greatbeasts and great birds, etc.--in other words, anything and everythingwhich is exceptionally possessed of power, opulence, mental andperceptual dexterity, strength, forgiveness, beauty, modesty, opulence,and breeding, whether in form or formless--may appear to be thespecific truth and the form of the Lord, but actually they are not so.They are only a fragment of the transcendental potency of the Lord.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: Certain nirapeksa devotees are conducted by the Supreme³³Lord Himself. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSCRIPTURE REVEALS THAT CERTAIN NIRAPEKSA DEVOTEES WHO WHOLEHEARTEDLYSURRENDERED TO THE LORD IN THE MIDST OF EXTREME SUFFERING WEREDELIVERED FROM MATERIAL EXISTENCE BY THE SUPREME LORD HIMSELF.(Vs. 4.3.16)8.3.31tam tadvad artam upalabhya jagan-nivasahstotram nisamya divijaih saha samstuvadbhihchandomayena garudena samuhyamanascakrayudho 'bhyagamad asu yato gajendrahtam--unto him (Gajendra); tadvat--in that way; artam--who was verydepressed (because of being attacked by the crocodile); upalabhya--understanding; ja gat-nivasah--the Lord, who exists everywhere;stotram--the prayer; nisamya--hearing; divijaih--the denizens of theheavenly planets; saha--with; samstuvadbhih--who were offering theirprayers also; chandomayena--with the speed He desired; garudena--byGaruda; samuhyamanah--being carried; cakra--carrying His disc;ayudhah--and other weapons, like the club; abhyagamat--arrived; asu--immediately; yatah--where; gajendrah--the King of the elephants,Gajendra, was situated. After understanding the awkward condition of Gajendra, who hadoffered his prayers, the Supreme Personality of Godhead, Hari, wholives everywhere, appeared with the demigods, who were offering prayersto Him. Carrying His disc and other weapons , He appeared there on theback of His carrier, Garuda, with great speed, according to His desire.Thus He appeared before Gajendra.8.4.6gajendro bhagavat-sparsadvimukto jnana-bandhanatprapto bhagavato rupampita-vasas catur-bhujahgajendrah--the King of the elephants, Gajendra; bhagavat-sparsat--because of being touched by the hand of the Supreme Personality ofGodhead; vimuktah--was immediately freed; ajnana-bandhanat--from allkinds of ignorance, especially the bodily concept of life; praptah--achieved; bhagavatah--of the Supreme Personality of Godhead; rupam--thesame bodily features; pita-vasah--wearing yellow garments; catuh-bhujah--and four-handed, with conchshell, disc, club and lotus. Because Gajendra, King of the elephants, had been touched directlyby the hands of the Supreme Personality of Godhead, he was immediatelyfreed of all material ignorance and bondage. Thus he received thesalvation of sarupya-mukti, in which he achieved the same bodily featuresas the Lord, being dressed in yellow garments and possessing four hands.


Sb(vs)16

The Gaura Book >> Other Important Scriptures >> Vedanta Sutra >> Srimad Bhagavatam and Vedanta >> Sb(vs)16 >>

ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ All Glories to Sri Sri Guru and Gauranga! ÛÛÛÛÛÛÛÛÛÛÛ ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ» ÛÛÛÛÛÛÛÛÛÛÛ ºStudying Srimad Bhagavatam From Vedanta-sutraº ÛÛÛÛÛÛÛÛÛÛÛ º by Suhotra Swami º ÛÛÛÛÛÛÛÛÛÛÛ ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ¼ ÛÛÛÛÛÛÛÛÛÛÛ CHAPTER SIXTEEN ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ [Vedanta-sutra Reference: Fourth Adhyaya, Pada Four] ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Vedanta-sutra verses are parenthetically indicated by number ÛÛÛÛÛÛÛÛÛÛÛ (adhyaya, pada, sutra). They are followed by Srimad Bhagavatam ÛÛÛÛÛÛÛÛÛÛÛ verses--Sanskrit, word meanings and translation--that explain the ÛÛÛÛÛÛÛÛÛÛÛ sutras. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛ Each sutra addresses philosophical subjects that have been ÛÛÛÛÛÛÛÛÛÛÛ summarized in capital letters. The summaries are derived from ÛÛÛÛÛÛÛÛÛÛÛ Srila Baladeva Vidyabhusana's Govinda Bhasya. ÛÛÛÛÛÛÛÛÛÛÛ ÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛÛ --Contents of Chapter Sixteen--1. The form of the souls in the liberated state.2. The liberated soul is united with the Supreme Lord.3. The attributes of the liberated soul.4. The liberated soul is satya-sankalpa.5. The liberated soul is under the control of the Supreme Lord, and no one else.6. Does the liberated soul have a body?7. The liberated soul is an enjoyer.8. The liberated soul is all-knowing.9. The liberated soul cannot create a universe.10. The liberated soul never returns to the material world.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 1: The form of the souls in the liberated state. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙWHEN THE SOUL ATTAINS BRAHMAN, HIS OWN SPIRITUAL FORM IS REVEALED.(Vs. 4.4.1)1.3.32-34atah param yad avyaktamavyudha-guna-brmhitamadrstasruta-vastutvatsa jivo yat punar-bhavahatah--this; param--beyond; yat--which; avyaktam--unmanifested; avyudha--without formal shape; guna-brmhitam--affected by the qualities;adrsta--unseen; asruta--unheard; vastutvat--being like that; sah--that;jivah--living being; yat--that which; punah-bhavah--takes birthrepeatedly. Beyond this gross conception of form is another, subtle conceptionof form which is without formal shape and is unseen, unheard andunmanifest. The living being has his form beyond this subtlety,otherwise he could not have repeated births.yatreme sad-asad-rupepratisiddhe sva-samvidaavidyayatmani krteiti tad brahma-darsanamyatra--whenever; ime--in all these; sat-asat--gross and subtle; rupe--in the forms of; pratisiddhe--on being nullified; sva-samvida--byself-realization; avidyaya--by ignorance; atmani--in the self; krte--having been imposed; iti--thus; tat--that is; brahma-darsanam--theprocess of seeing the Absolute. Whenever a person experiences, by self-realization, that both thegross and subtle bodies have nothing to do with the pure self, at thattime he sees himself as well as the Lord.yady esoparata devimaya vaisaradi matihsampanna eveti vidurmahimni sve mahiyateyadi--if, however; esa--they; uparata--subsided; devi maya--illusoryenergy; vaisaradi--full of knowledge; matih--enlightenment; sampannah--enriched with; eva--certainly; iti--thus; viduh--being cognizant of;mahimni--in the glories; sve--of the self; mahiyate--being situated in. If the illusory energy subsides and the living entity becomes fullyenriched with knowledge by the grace of the Lord, then he becomes at onceenlightened with self-realization and thus becomes situated in his own glory.1.6.28prayujyamane mayi tamsuddham bhagavatim tanumarabdha-karma-nirvanonyapatat panca-bhautikahprayujyamane--having been awarded; mayi--on me; tam--that; suddham--transcendental; bhagavatim--fit for associating with the Personality ofGodhead; tanum--body; arabdha--acquired; karma--fruitive work;nirvanah--prohibitive; nyapatat--quit; panca-bh autikah--body made offive material elements. Having been awarded a transcendental body befitting an associateof the Personality of Godhead, I quit the body made of five materialelements, and thus all acquired fruitive results of work [karma] stopped.THE SUPREME BENEDICTION FOR THE SOUL IS TO ATTAIN HIS ORIGINAL FORM INASSOCIATION WITH THE SUPREME BRAHMAN. SO TEACHES CATURMUKHA BRAHMA,THE MASTER OF VEDIC KNOWLEDGE WITHIN THIS UNIVERSE.(Vs. 4.4.2)10.14.32aho bhagyam aho bhagyamnanda-gopa-vrajaukasamyan-mitram paramanandampurnam brahma sanatanamaho--what great; bhagyam--fortune; aho--what great; bhagyam--fortune;nanda--of Maharaja Nanda; gopa--of the other cowherd men; vraja-okasam--of the inhabitants of Vrajabhumi; yat--of whom; mitram--the friend;parama-anandam--the supreme bliss; purnam--complete; brahma--theAbsolute Truth; sanatanam--eternal. How greatly fortunate are Nanda Maharaja, the cowherd men and allthe other inhabitants of Vrajabhumi. There is no limit to their goodfortune, because the Absolute Truth, the source of transcendentalbliss, the eternal Supreme Brahman, has become their friend.OBJECTION: THAT SELF-EFFULGENT REALM WHERE THE LIBERATED SOULS ATTAINBODIES IS THE ADITYALOKA (THE SUN), WHICH IS ATTAINABLE BY THEARCIRADI-VARTMA.REPLY: THAT SELF-EFFULGENT REALM IS NOT THE SUN. IT IS VISNULOKA, THEETERNAL REALM OF THE SUPREME BRAHMAN, WHO IS THE PERSONALITY OF GODHEAD.(Vs. 4.4.3)4.12.26,27,30anasthitam te pitrbhiranyair apy anga karhicitatistha jagatam vandyamtad visnoh paramam padamanasthitam--never achieved; te--your; pitrbhih--by forefathers; anyaih--by others; api--even; anga--O Dhruva; karhicit--at any time; atistha--please come and live there; jagatam--by the inhabitants of theuniverse; vandyam--worshipable; tat--that; visnoh--of Lord Visnu;paramam--supreme; padam--situation. Dear King Dhruva, neither your forefathers nor anyone else beforeyou ever achieved such a transcendental planet. The planet known asVisnuloka, where Lord Visnu personally resides, is the highest of all.It is worshipable by the inhabitants of all other planets within theuniverse. Please come with us and live there eternally.etad vimana-pravaramuttamasloka-maulinaupasthapitam ayusmannadhirodhum tvam arhasietat--this; vimana--airplane; pravaram--unique; uttamasloka--theSupreme Personality of Godhead; maulina--by the head of all livingentities; upasthapitam--sent; ayusman--O immortal one; adhirodhum--toboard; tvam--you; arhasi--are worthy. O immortal one, this unique airplane has been sent by the SupremePersonality of Godhead, who is worshiped by selected prayers and who isthe chief of all living entities. You are quite worthy to board sucha plane.tadottanapadah putrodadarsantakam agatammrtyor murdhni padam dattvaarurohadbhutam grhamtada--then; uttanapadah--of King Uttanapada; putrah--son; dadarsa--could see; antakam--death personified; agatam--approached him; mrtyohmurdhni--on the head of death; padam--feet; dattva--placing; aruroha--got up; adbhutam--wonderful; grham--on the airplane which resembled abig house. When Dhruva Maharaja was attempting to get on the transcendentalplane, he saw death personified approach him. Not caring for death,however, he took advantage of the opportunity to put his feet on thehead of death, and thus he got up on the airplane, which was as big asa house.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 2: The liberated soul is united with the Supreme Lord. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙMANY UPANISADIC PASSAGES DESCRIBE LIBERATION AS THE ABSORPTION OF THESOUL INTO BRAHMAN. THIS INITIAL STAGE OF THE SOUL'S ENTRY INTO THEEFFULGENT BRAHMAN SPHERE IS CALLED SAYUJYA-MUKTI. HAVING ATTAINED THESPIRITUAL WORLD, THE SOUL MAY ATTAIN FOUR HIGHER KINDS OF MUKTI, ALL OFWHICH SHARE THE QUALITY OF UNITY ESTABLISHED IN SAYUJYA-MUKTI.(Vs. 4.4.4)10.12.33pinahi-bhogotthitam adbhutam mahajjyotih sva-dhamna jvalayad diso dasapratiksya khe 'vasthitam isa-nirgamamvivesa tasmin misatam divaukasampina--very great; ahi-bhoga-utthitam--issuing from the serpent's body,which was meant for material enjoyment; adbhutam--very wonderful;mahat--great; jyotih--effulgence; sva-dhamna--by his own illumination;jvalayat--making glaring; disah dasa--all the ten directions;pratiksya--waiting; khe--in the sky; avasthitam--individually staying;isa-nirgamam--until the Supreme Personality of Godhead, Krsna, cameout; vivesa--entered; tasmin--in the body of Krsna; misatam--whileobserving; divaukasam--all the demigods. From the body of the gigantic python, a glaring effulgence cameout, illuminating all directions, and stayed individually in the skyuntil Krsna came out from the corpse's mouth. Then, as all the demigodslooked on, this effulgence entered into Krsna's body.10.12.38naitad vicitram manujarbha-mayinahparavaranam paramasya vedhasahagho 'pi yat-sparsana-dhauta-patakahprapatma-samyam tv asatam sudurlabhamna--not; etat--this; vicitram--is wonderful; manuja-arbha-mayinah--ofKrsna, who appeared as the son of Nanda Maharaja and Yasoda, beingcompassionate upon them; para-avaranam--of all causes and effects;paramasya vedhasah--of the supreme creator; aghah api--Aghasura also;yat-sparsana--simply by the slight association of whom; dhauta-patakah--became freed from all contamination of material existence; prapa--became elevated; atma-samyam--to a body exactly resembling that ofNarayana; tu--but; as atam sudurlabham--which is not at all possible tobe obtained by contaminated souls (but everything can be possible bythe mercy of the Supreme Lord). Krsna is the cause of all causes. The causes and effects of thematerial world, both higher and lower, are all created by the SupremeLord, the original controller. When Krsna appeared as the son of NandaMaharaja and Yasoda, He did so by His causeless mercy. Consequently,for Him to exhibit His unlimited opulence was not at all wonderful.Indeed, He showed such great mercy that even Aghasura, the most sinfulmiscreant, was elevated to being one of His associates and achievingsarupya-mukti, which is actually impossible for materially contaminatedpersons to attain.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 3: The attributes of the liberated soul. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSAGE JAIMINI THINKS THE LIBERATED SOUL ATTAINS THE EIGHT PERFECTIONALGUNAS (QUALITIES) OF THE SUPREME LORD. BUT SAGE AUDULOMI THINKS THELIBERATED SOUL ATTAINS NIRGUNA (UNQUALIFIED) CONSCIOUSNESS, ONE WITHBRAHMAN.SRILA VYASADEVA DECLARES THAT THE LIBERATED SOUL ATTAINS BOTH.(Vs. 4.4.5-7)1.7.10suta uvacaatmaramas ca munayonirgrantha apy urukramekurvanty ahaitukim bhaktimittham-bhuta-guno harihsutah uvaca--Suta Gosvami said; atmaramah--those who take pleasure inatma (generally, spirit self); ca--also; munayah--sages; nirgranthah--freed from all bondage; api--in spite of; urukrame--unto the greatadventurer; kurvanti--do; ahaitukim--unalloyed; bhaktim--devotionalservice; ittham-bhuta--such wonderful; gunah--qualities; harih--of theLord. All different varieties of atmaramas [those who take pleasure inatma, or spirit self], especially those established on the path ofself-realization, though freed from all kinds of material bondage,desire to render unalloyed devotional service unto the Personality ofGodhead. This means that the Lord possesses transcendental qualitiesand therefore can attract everyone, including liberated souls.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 4: The liberated soul is satya-sankalpa. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIBERATED SOUL IS SATYA-SANKALPA, I.E. ALL HIS DESIRES AREAUTOMATICALLY SATISFIED.(Vs. 4.4.8)3.25.37atho vibhutim mama mayavinas tamaisvaryam astangam anupravrttamsriyam bhagavatim vasprhayanti bhadramparasya me te 'snuvate tu lokeatho--then; vibhutim--opulence; mama--of Me; mayavinah--of the Lord ofmaya; tam--that; aisvaryam--mystic perfection; asta-angam--consistingof eight parts; anupravrttam--following; sriyam--splendor; bhagavatim--of the kingdom of God; va--or; asprhay anti--they do not desire;bhadram--blissful; parasya--of the Supreme Lord; me--of Me; te--thosedevotees; asnuvate--enjoy; tu--but; loke--in this life. Thus because he is completely absorbed in thought of Me, thedevotee does not desire even the highest benediction obtainable in theupper planetary systems, including Satyaloka. He does not desire theeight material perfections obtained from mystic yoga, nor does he desireto be elevated to the kingdom of God. Yet even without desiring them,the devotee enjoys, even in this life, all the offered benedictions.3.23.42kim durapadanam tesampumsam uddama-cetasamyair asritas tirtha-padascarano vyasanatyayahkim--what; durapadanam--difficult to achieve; tesam--for those; pumsam- -men; uddama-cetasam--who are determined; yaih--by whom; asritah--taken refuge; tirtha-padah--of the Supreme Personality of Godhead;caranah--feet; vyasana-atyayah--which vanquish dangers. What is difficult to achieve for determined men who have takenrefuge of the Supreme Personality of Godhead's lotus feet? His feet arethe source of sacred rivers like the Ganges, which put an end to thedangers of mundane life.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 5: The liberated soul is under the control of the Supreme ³³Lord, and no one else. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIBERATED SOUL IS ACCOUNTABLE ONLY TO THE SUPREME LORD. NO ONE ELSECAN HAVE A CLAIM ON THE LIBERATED SOUL, FOR HE TAKES SHELTER OF NO ONEELSE BUT THE LORD.(Vs. 4.4.9)11.5.41,42devarsi-bhutapta-nrnam pitr-namna kinkaro nayam rni ca rajansarvatmana yah saranam saranyam-gato mukundam parihrtya kartam One who has given up all material duties and taken full shelter atthe lotus feet of Mukunda, who gives shelter to all, is not indebted tothe demigods, great sages, ordinary living beings, relatives, friends,mankind or even one's forefathers who have passed away.sva-pada-mulam bhajatah priyasyatyaktanya-bhavasya harih paresahvikarma yac cotpatitam kathanciddhunoti sarvam hrdi sannivistah The Lord is so kind to His devotee that even though the devoteesometimes falls into the entanglement of vikarma--acts against theVedic directions--the Lord at once rectifies the mistakes within theheart of a devotee. This is because the devotees are very dear to theLord.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 6: Does the liberated soul have a body? ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙSAGE BADARI THINKS THAT A BODY IS ALWAYS THE PRODUCT OF KARMA, AND ISALWAYS PAINFUL. THEREFORE THE LIBERATED SOUL CAN HAVE NO BODY. BUTSAGE JAIMINI ARGUES THAT THE LIBERATED SOUL HAS A BODY.SRILA VYASADEVA DECLARES THAT THE LIBERATED SOUL HAS BOTH A BODY AND NOBODY (I.E. HE HAS A SPIRITUAL BODY, NOT A MATERIAL BODY).(Vs. 4.4.10-12)7.1.35dehendriyasu-hinanamvaikuntha-pura-vasinamdeha-sambandha-sambaddhametad akhyatum arhasideha--of a material body; indriya--material senses; asu--life breath;hinanam--of those devoid; vaikuntha-pura--of Vaikuntha; vasinam--of theresidents; deha-sambandha--in a material body; sambaddham--bondage;etat--this; akhyatum arhasi--please desc ribe. The bodies of the inhabitants of Vaikuntha are completely spiritual,having nothing to do with the material body, senses or life air.Therefore, kindly explain how associates of the Personality of Godheadwere cursed to descend in material bodies like ordinary persons.3.15.14-16vasanti yatra purusahsarve vaikuntha-murtayahye 'nimitta-nimittenadharmenaradhayan harimvasanti--they live; yatra--where; purusah--persons; sarve--all;vaikuntha-murtayah--having a four-handed form similar to that of theSupreme Lord, Visnu; ye--those Vaikuntha persons; animitta--withoutdesire for sense gratification; nimittena--caused by; dharmena--bydevotional service; aradhayan--continuously worshiping; harim--untothe Supreme Personality of Godhead. In the Vaikuntha planets all the residents are similar in form tothe Supreme Personality of Godhead. They all engage in devotional serviceto the Lord without desires for sense gratification.yatra cadyah puman astebhagavan sabda-gocarahsattvam vistabhya virajamsvanam no mrdayan vrsahyatra--in the Vaikuntha planets; ca--and; adyah--original; puman--person; aste--is there; bhagavan--the Supreme Personality of Godhead;sabda-gocarah--understood through the Vedic literature; sattvam--themode of goodness; vistabhya--accepting; viraj am--uncontaminated;svanam--of His own associates; nah--us; mrdayan--increasing happiness;vrsah--the personification of religious principles. In the Vaikuntha planets is the Supreme Personality of Godhead,who is the original person and who can be understood through the Vedicliterature. He is full of the uncontaminated mode of goodness, with noplace for passion or ignorance. He contributes religious progress forthe devotees.yatra naihsreyasam namavanam kama-dughair drumaihsarvartu-sribhir vibhrajatkaivalyam iva murtimatyatra--in the Vaikuntha planets; naihsreyasam--auspicious; numa--named;vanam--forests; kama-dughaih--yielding desire; drumaih--with trees;sarva--all; rtu--seasons; sribhih--with flowers and fruits; vibhrajat--splendid; kaivalyam--spiritual; iva--as ; murtimat--personal. In those Vaikuntha planets there are many forests which are veryauspicious. In those forests the trees are desire trees, and in allseasons they are filled with flowers and fruits because everything inthe Vaikuntha planets is spiritual and personal.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 7: The liberated soul is an enjoyer. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIBERATED SOUL IS AN ENJOYER. IN SAYUJYA-MUKTI, THE SOUL ENJOYSTRANSCENDENTAL BLISS WITHOUT A SPIRITUAL BODY LIKE A SLEEPING PERSONENJOYS DREAMS. THE BLISS OF PERSONAL LIBERATION, IN WHICH THE SOULMANIFESTS A SPIRITUAL BODY, IS FAR GREATER. THE DESIRE OF THELIBERATED SOUL TO ENJOY IS NOT MATERIALLY MOTIVATED, FOR HIS PLEASUREIS THE MERCY OF THE SUPREME LORD.(Vs. 4.4.13-14)4.9.10ya nirvrtis tanu-bhrtam tava pada-padma-dhyanad bhavaj jana-katha-sravanena va syatsa brahmani sva-mahimany api natha ma bhutkim tv antakasi-lulitat patatam vimanatya--that which; nirvrtih--bliss; tanu-bhrtam--of the embodied; tava--Your; pada-padma--lotus feet; dhyanat--from meditating upon; bhavatjana--from Your intimate devotees; katha--topics; sravanena--byhearing; va--or; syat--comes into being; sa--that bliss; brahmani--inthe impersonal Brahman; sva-mahimani--Your own magnificence; api--even; natha--O Lord; ma--never; bhut--exists; kim--what to speak of;tu--then; antaka-asi--by the sword of death; lulitat--being destroyed;patatam--of those who fall down; vimanat--from their airplanes. My Lord, the transcendental bliss derived from meditating uponYour lotus feet or hearing about Your glories from pure devotees is sounlimited that it is far beyond the stage of brahmananda, wherein onethinks himself merged in the impersonal Brahman as one with the Supreme.Since brahmananda is also defeated by the transcendental bliss derivedfrom devotional service, then what to speak of the temporary blissfulnessof elevating oneself to the heavenly planets, which is ended by theseparating sword of time? Although one may be elevated to the heavenlyplanets, he falls down in due course of time.3.25.34-36naikatmatam me sprhayanti kecinmat-pada-sevabhirata mad-ihahye 'nyonyato bhagavatah prasajyasabhajayante mama paurusanina--never; eka-atmatam--merging into oneness; me--My; sprhayanti--theydesire; kecit--any; mat-pada-seva--the service of My lotus feet;abhiratah--engaged in; mat-ihah--endeavoring to attain Me; ye--thosewho; anyonyatah--mutually; bhagavatah--pure d evotees; prasajya--assembling; sabhajayante--glorify; mama--My; paurusani--gloriousactivities. A pure devotee, who is attached to the activities of devotionalservice and who always engages in the service of My lotus feet, neverdesires to become one with Me. Such a devotee, who is unflinchinglyengaged, always glorifies My pastimes and activities.pasyanti te me rucirany amba santahprasanna-vaktraruna-locananirupani divyani vara-pradanisakam vacam sprhaniyam vadantipasyanti--see; te--they; me--My; rucirani--beautiful; amba--O mother;santah--devotees; prasanna--smiling; vaktra--face; aruna--like themorning sun; locanani--eyes; rupani--forms; divyani--transcendental;vara-pradani--benevolent; sakam--with Me; vacam--words; sprhaniyam--favorable; vadanti--they speak. O My mother, My devotees always see the smiling face of My form,with eyes like the rising morning sun. They like to see My varioustranscendental forms, which are all benevolent, and they also talkfavorably with Me.tair darsaniyavayavair udara-vilasa-haseksita-vama-suktaihhrtatmano hrta-pranams ca bhaktiranicchato me gatim anvim prayunktetaih--by those forms; darsaniya--charming; avayavaih--whose limbs;udara--exalted; vilasa--pastimes; hasa--smiling; iksita--glances; vama--pleasing; suktaih--whose delightful words; hrta--captivated; atmanah--their minds; hrta--captivated; pranan--their senses; ca--and; bhaktih--devotional service; anicchatah--unwilling; me--My; gatim--abode; anvim--subtle; prayunkte--secures. Upon seeing the charming forms of the Lord, smiling and attractive,and hearing His very pleasing words, the pure devotee almost loses allother consciousness. His senses are freed from all other engagements,and he becomes absorbed in devotional service. Thus in spite of hisunwillingness, he attains liberation without separate endeavor.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 8: The liberated soul is all-knowing. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIBERATED STATE IS NOT A STATE OF UNCONSCIOUSNESS, LIKE DEEP SLEEPOR DEATH. IT IS A STATE OF EXALTED CONSCIOUSNESS, WHEREIN THE LAMPLIGHTOF PURE WISDOM REVEALS ALL THINGS.(Vs. 4.4.15-16)10.3.24sri-devaky uvacarupam yat tat prahur avyaktam adyambrahma jyotir nirgunam nirvikaramsatta-matram nirvisesam nirihamsa tvam saksad visnur adhyatma-dipahsri-devaki uvaca--Sri Devaki said; rupam--form or substance; yat tat--because You are the same substance; prahuh--You are sometimes called;avyaktam--not perceivable by the material senses (atah sri-krsa-namadina bhaved grahyam indriyaih); adyam--You are the original cause;brahma--You are known as Brahman; jyotih--light; nirgunam--withoutmaterial qualities; nirvikaram--without change, the same form of Visnuperpetually; satta-matram--the original substance, the cause ofeverything; nirvisesam--You are present everywhere as the Supersoul(within the heart of a human being and within the heart of an animal,the same substance is present); niriham--without material desires; sah--that Supreme Person; tvam--Your Lordship; saksat--directly; vi snuh--Lord Visnu; adhyatma-dipah--the light for all transcendental knowledge(knowing You, one knows everything: yasmin vijnate sarvam evam vijnatambhavati). Sri Devaki said: My dear Lord, there are different Vedas, some ofwhich describe You as unperceivable through words and the mind. Yet Youare the origin of the entire cosmic manifestation. You are Brahman, thegreatest of everything, full of effulgence like the sun. You have nomaterial cause, You are free from change and deviation, and You have nomaterial desires. Thus the Vedas say that You are the substance. Therefore,my Lord, You are directly the origin of all Vedic statements, and byunderstanding You, one gradually understands everything. You are differentfrom the light of Brahman and Paramatma, yet You are not different fromthem. Everything emanates from You. Indeed, You are the cause of allcauses, Lord Visnu, the light of all transcendental knowledge.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 9: The liberated soul cannot create a universe. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE LIBERATED SOUL IS ENDOWED WITH THE POTENCY OF THE SUPREME LORD, BUTTO A LIMITED DEGREE. HE CANNOT CREATE A UNIVERSE.(Vs. 4.4.17)6.4.49-50sa vai yada mahadevomama viryopabrmhitahmene khilam ivatmanamudyatah svarga-karmaniatha me 'bhihito devastapo 'tapyata darunamnava visva-srjo yusmanyenadav asrjad vibhuhsah--that Lord Brahma; vai--indeed; yada--when; maha-devah--the chiefof all the demigods; mama--My; virya-upabrmhitah--being increased bythe potency; mene--thought; khilam--incapable; iva--as if; atmanam--himself; udyatah--attempting; svarga-karmani--in the creation of theuniversal affairs; atha--at that time; me--by Me; abhihitah--advised;devah--that Lord Brahma; tapah--austerity; atapyata--performed;darunam--extremely difficult; nava--nine; visva-srjah--importantpersonalities to create the universe; yusman--all of you; yena--bywhom; adau--in the beginning; asrjat--created; vibhuh--the great. When the chief lord of the universe, Lord Brahma [Svayambhu],having been inspired by My energy, was attempting to create, he thoughthimself incapable. Therefore I gave him advice, and in accordance withMy instructions he underwent extremely difficult austerities. Becauseof these austerities, the great Lord Brahma was able to create ninepersonalities, including you, to help him in the functions of creation.7.8.40sri-brahmovacanato 'smy anantaya duranta-saktayevicitra-viryaya pavitra-karmanevisvasya sarga-sthiti-samyaman gunaihsva-lilaya sandadhate 'vyayatmanesri-brahma uvaca--Lord Brahma said; natah--bowed down; asmi--I am;anantaya--unto the unlimited Lord; duranta--very difficult to find anend to; saktaye--who possesses different potencies; vicitra-viryaya--having varieties of prowess; pavitra-karmane--whose actions have noreaction (even though doing contrary things, He remains withoutcontamination by the material modes); visvasya--of the universe; sarga--creation; sthiti--maintenance; samyaman--and annihilation; gunaih--bythe material qualities; sva-lilaya--very easily; sandadhate--performs;avyaya-atmane--whose personality never deteriorates. Lord Brahma prayed: My Lord, You are unlimited, and You possessunending potencies. No one can estimate or calculate Your prowess andwonderful influence, for Your actions are never polluted by the materialenergy. Through the material qualities, You very easily create theuniverse, maintain it and again annihilate it, yet You remain the same,without deterioration. I therefore offer my respectful obeisances unto You.2.5.11,12yena sva-rocisa vinamrocitam rocayamy ahamyatharko 'gnir yatha somoyatharksa-graha-tara kahyena--by whom; sva-rocisa--by His own effulgence; vinam--all theworld; rocitam--already created potentially; rocayami--do manifest;aham--I; yatha--as much; arkah--the sun; agnih--fire; yatha--as; somah--the moon; yatha--as also; rksa--the firmament; graha--the influentialplanets; tarakah--the stars. I create after the Lord's creation by His personal effulgence[known as the brahmajyoti], just as when the sun manifests its fire,the moon, the firmament, the influential planets and the twinklingstars also manifest their brightness.tasmai namo bhagavatevasudevaya dhimahiyan-mayaya durjayayamam vadanti jagad-gurumtasmai--unto Him; namah--offer my obeisances; bhagavate--unto thePersonality of Godhead; vasudevaya--unto Lord Krsna; dhimahi--domeditate upon Rim; yat--by whose; mayaya--potencies; durjayaya--invincible; mam--unto me; vadanti--they say; jagat--the world; gurum--the master. I offer my obeisances and meditate upon Lord Krsna [Vasudeva], thePersonality of Godhead, whose invincible potency influences them [theless intelligent class of men] to call me the supreme controller.OBJECTION: THERE ARE SCRIPTURAL STATEMENTS THAT A MUKTA-JIVA CAN CREATEA UNIVERSE.REPLY: BRAHMA AND THE OTHER DEMIGODS ARE JIVAS WHO ASSIST THE SUPREMELORD IN UNIVERSAL CREATION. THE SCRIPTURES SAY THAT LIBERATED SOULSMAY PAUSE AT THE BRAHMA-LOKA AND OTHER DEVA-LOKAS TO RECEIVE OFFERINGSMADE BY THE DEMIGODS, WHO HONOR TRANSCENDENTALISTS ON THEIR WAY BACK TOGODHEAD. BUT THESE GESTURES OF RESPECT DO NOT INDICATE THAT THELIBERATED SOULS BECOME THE SUPREME CREATOR.(Vs. 4.4.18)4.8.20yasyanghri-padmam paricarya vina-vibhavanayatta-gunabhipattehajo 'dhyatis that khalu paramesthyampadam jitatma-svasanabhivandyamyasya--whose; anghri--leg; padmam--lotus feet; paricarya--worshiping;vina--universe; vibhavanaya--for creating; atta--received; guna-abhipatteh--for acquiring the required qualifications; ajah--the unborn(Lord Brahma); adhyatisthat--became situated; khalu--undoubtedly;paramesthyam--the supreme position within the universe; padam--position; jita-atma--one who has conquered his mind; svasana--bycontrolling the life air; abhivandyam--worshipable. Suniti continued: The Supreme Personality of Godhead is so greatthat simply by worshiping His lotus feet, your great-grandfather, LordBrahma, acquired the necessary qualifications to create this universe.Although he is unborn and is the chief of all living creatures, he issituated in that exalted post because of the mercy of the SupremePersonality of Godhead, whom even great yogis worship by controllingthe mind and regulating the life air [prana].10.87.28tvam akaranah sva-rad akhila-karaka-sakti-dharastava balim udvahanti samadanty ajayanimisahvarsa-bhujo 'khila-ksiti-pater iva visva-srjovidadhati yatra ye tv adhikrta bhavatas cakitahtvam--You; akaranah--devoid of material senses; sva-rat--self-effulgent; akhila--of all; karaka--sensory functions; sakti--of thepotencies; dharah--the maintainer; tava--You; balim--tribute;udvahanti--carry; samadanti--and partake of; ajaya--along with materialnature; animisah--the demigods; varsa--of districts of a kingdom;bhujah--the rulers; akhila--entire; ksiti--of the land; pateh--of thelord; iva--as if; visva--of the universe; srjah--the creators;vidhadhati--execute; yatra--in which; ye--they; tu--indeed; adhikrta--assigned; bhavatah--of You; cakitah--afraid. Though You have no material senses, You are the self-effulgentsustainer of everyone's sensory powers. The demigods and materialnature herself offer You tribute, while also enjoying the tributeoffered them by their worshipers, just as subordinate rulers of variousdistricts in a kingdom offer tribute to their lord, the ultimateproprietor of the land, while also enjoying the tribute paid them bytheir own subjects. In this way the universal creators faithfullyexecute their assigned services out of fear of You.4.12.34tatra tatra prasamsadbhihpathi vaimanikaih suraihavakiryamano dadrsekusumaih kramaso grahantatra tatra--here and there; prasamsadbhih--by persons engaged in thepraise of Dhruva Maharaja; pathi--on the path; vaimanikaih--carried bydifferent types of airplanes; suraih--by the demigods; avakiryamanah--being covered; dadrse--could see; kusumaih--by flowers; kramasah--oneafter another; grahan--all the planets of the solar system. While Dhruva Maharaja was passing through space, he gradually sawall the planets of the solar system, and on the path he saw all thedemigods in their airplanes showering flowers upon him like rain.OBJECTION: IF THE LIBERATED SOUL ENJOYS SERVICE RENDERED BY THE DEVASIN THE HEAVENLY REALM, THEN HE IS NO DIFFERENT FROM THE CONDITIONEDSOULS WHO, IMPELLED BY DESIRES FOR SENSE GRATIFICATION, ENTER HEAVEN BYWAY OF THE KARMA-KANDA PROCESS.REPLY: THE LIBERATED SOUL DOES NOT SEE THE MATERIAL BODY AND THEMATERIAL WORLD AS ENJOYABLE. HE SEES THEM AS THE ENERGY OF THE SUPREMELORD. EVEN IF HE ENGAGES HIS SENSES IN SENSE GRATIFICATION, IT IS ONLYTO SERVE THE LORD BY THE PROPER EXECUTION OF HIS DHARMA. THE MUKTAJIVA IS NEVER ATTACHED TO MATTER. HIS ENJOYMENT IS TRANSCENDENTAL.(Vs. 4.4.19)4.9.6,7dhruva uvacayo 'ntah pravisya mama vacam imam prasuptamsanjivayaty akhila-sakti-dharah sva-dhamnaanyams ca hasta-carana-sravana-tvag-adinpranan namo bhagavate purusaya tubhyamdhruvah uvaca--Dhruva Maharaja said; yah--the Supreme Lord who; antah--within; pravisya--entering; mama--my; vacam--words; imam--all these;prasuptam--which are all inactive or dead; sanjivayati--rejuvenates;akhila--universal; sakti--energy; dharah--possessing; sva-dhamna--byHis internal potency; anyan ca--other limbs also; hasta--like hands;carana--legs; sravana--ears; tvak--skin; adin--and so on; pranan--lifeforce; namah--let me offer my obeisances; bhagavate--unto the SupremePersonality of Godhead; purusaya--the Supreme Person; tubhyam--untoYou. Dhruva Maharaja said: My dear Lord, You are all-powerful. Afterentering within me, You have enlivened all my sleeping senses--myhands, legs, ears, touch sensation, life force and especially my powerof speech. Let me offer my respectful obeisances unto You.ekas tvam eva bhagavann idam atma-saktyamayakhyayoru-gunaya mahad-ady-asesamsrstvanuvisya purusas tad-asad-gunesunaneva darusu vibhavasuvad vibhasiekah--one; tvam--you; eva--certainly; bhagavan--O my Lord; idam--thismaterial world; atma-saktya--by Your own potency; maya-akhyaya--of thename maya; uru--greatly powerful; gunaya--consisting of the modes ofnature; mahat-adi--the mahat-tattva, etc.; asesam--unlimited; srstva--after creating; anuvisya--then after entering; purusah--the Supersoul;tat--of maya; asat-gunesu--into the temporarily manifested qualities;nana--variously; iva--as if; darusu--into pieces of wood; vibhavasu-vat--just l ike fire; vibhasi--You appear. My Lord, You are the supreme one, but by Your different energiesYou appear differently in the spiritual and material worlds. You createthe total energy of the material world by Your external potency, andafter creation You enter within the material world as the Supersoul.You are the Supreme Person, and through the temporary modes of materialnature You create varieties of manifestation, just as fire, enteringinto wood of different shapes, burns brilliantly in different varieties.4.12.11,14sarvatmany acyute 'sarvetivraugham bhaktim udvahandadarsatmani bhutesutam evavasthitam vibhumsarva-atmani--unto the Supersoul; acyute--infallible; asarve--withoutany limit; tivra-ogham--with unrelenting force; bhaktim--devotionalservice; udvahan--rendering; dadarsa--he saw; atmani--in the SupremeSpirit; bhutesu--in all living entities; tam--Him; eva--only;avasthitam--situated; vibhum--all-powerful. Dhruva Maharaja rendered devotional service unto the Supreme, thereservoir of everything, with unrelenting force. While carrying out hisdevotional service to the Lord, he could see that everything is situatedin Him only and that He is situated in all living entities. The Lord iscalled Acyuta because He never fails in His prime duty, to giveprotection to His devotees.evam bahu-savam kalammahatmavicalendriyahtri-vargaupayikam nitvaputrayadan nrpasanamevam--thus; bahu--many; savam--years; kalam--time; maha-atma--greatsoul; avicala-indriyah--without being disturbed by sense agitation;tri-varga--three kinds of worldly activities; aupayikam--favorable forexecuting; nitva--having passed; putraya--to his son; adat--he handedover; nrpa-asanam--the royal throne. The self-controlled great soul Dhruva Maharaja thus passed many,many years favorably executing three kinds of worldly activities,namely religiosity, economic development and satisfaction of allmaterial desires. Thereafter he handed over the charge of the royalthrone to his son.THE LIBERATED SOUL, THOUGH SITUATED IN ETERNITY, KNOWLEDGE AND BLISS,IS NOT ENDOWED WITH INFINITE KNOWLEDGE AND BLISS. HE IS ATOMIC INSIZE, EVEN IN THE SELF-REALIZED STATE.(Vs. 4.4.20)3.25.17tada purusa atmanamkevalam prakrteh paramnirantaram svayam-jyotiranimanam akhanditamtada--then; purusah--the individual soul; atmanam--himself; kevalam--pure; prakrteh param--transcendental to material existence; nirantaram--nondifferent; svayam jyotih--self-effulgent; animanam--infinitesimal;akhanditam--not fragmented. At that time the soul can see himself to be transcendental tomaterial existence and always self-effulgent, never fragmented,although very minute in size.OBJECTION: BUDDHI, MATERIAL INTELLIGENCE, IS ATOMIC. WHEN THE SOUL ISFREED OF THIS COVERING, HE IS VIBHU OR ALL-PERVADING.REPLY: BECAUSE THE THE LIBERATED SOUL ENJOYS THE MERCY OF THE SUPREMELORD, HE ENJOYS ON THE SAME LEVEL AS THE LORD. BUT THAT DOES NOT MEANHE HAS BECOME EQUAL TO THE LORD IN ALL RESPECTS.(Vs. 4.4.21)11.14.12mayy arpitatmanah sabhyanirapeksasya sarvatahmayatmana sukham yat tatkutah syad visayatmanammayi--in Me; arpita--fixed; atmanah--of one whose consciousness;sabhya--O learned Uddhava; nirapeksasya--of one bereft of materialdesires; sarvatah--in all respects; maya--with Me; atmana--with theSupreme Personality of Godhead or with one's own spiritual body;sukham--happiness; yat tat--such; kutah--how; syat--could it be;visaya--in material sense gratification; atmanam--of those who areattached. O learned Uddhava, those who fix their consciousness on Me, givingup all material desires, share with Me a happiness that cannot possiblybe experienced by those engaged in sense gratification.8.12.11sa tvam samihitam adah sthiti janma-nasambhutehitam ca jagato bhava-bandha-moksauvayur yatha visati kham ca caracarakhyamsarvam tad-atmakatayavagamo 'varuntsesah--Your Lordship; tvam--the Supreme Personality of Godhead;samihitam--which has been created (by You); adah--of this materialcosmic manifestation; sthiti janma-nasam--creation, maintenance andannihilation; bhuta--of the living entities; ihitam ca--and thedifferent activities or endeavors; jagatah--of the whole world; bhava-bandha-moksau--in being implicated and being liberated from materialcomplications; vayuh--the air; yatha--as; visati--enters; kham--in thevast sky; ca--and; cara-acara -akhyam--and everything, moving andnonmoving; sarvam--everything; tat--that; atmakataya--because of Yourpresence; avagamah--everything is known to You; avaruntse--You are all-pervading and therefore know everything. My Lord, You are the supreme knowledge personified. You knoweverything about this creation and its beginning, maintenance andannihilation, and You know all the endeavors made by the living entities,by which they are either implicated in this material world or liberatedfrom it. As the air enters the vast sky and also enters the bodies of allmoving and nonmoving entities, You are present everywhere, and thereforeYou are the knower of all.2.6.36,37nato 'smy aham tac-caranam samiyusambhavac-chidam svasty-ayanam sumangalamyo hy atma-maya-vibhavam sma paryagadyatha nabhah svantam athapare kutahnatah--let me offer my obeisances; asmi--am; aham--I; tat--the Lord's;caranam--feet; samiyusam--of the surrendered soul; bhavat-chidam--thatwhich stops repetition of birth and death; svasti-ayanam--perception ofall happiness; su-mangalam--all-auspicious; yah--one who; hi--exactly;atma-maya--personal energies; vibhavam--potency; sma--certainly;paryagat--cannot estimate; yatha--as much as; nabhah--the sky; sva-antam--its own limit; atha--therefore; apare--others; kutah--how. Therefore it is best for me to surrender unto His feet, whichalone can deliver one from the miseries of repeated birth and death.Such surrender is all-auspicious and allows one to perceive allhappiness. Even the sky cannot estimate the limits of its ownexpansion. So what can others do when the Lord Himself is unable toestimate His own limits?naham na yuyam yad-rtam gatim vidurna vamadevah kim utapare surahtan-mayaya mohita-buddhayas tv idamvinirmitam catma-samam vicaksmahena--neither; aham--I; yuyam--all you sons; yat--whose; rtam--factual;gatim--movements; viduh--do know; na--nor; vamadevah--Lord Siva; kim--what; uta--else; apare--others; surah--demigods; tat--by His; mayaya--by the illusory energy; mohita--bewildered; buddhayah--with suchintelligence; tu--but; idam--this; vinirmitam--what is created; ca--also; atma-samam--by dint of one's personal ability; vicaksmahe--observe. Since neither Lord Siva nor you nor I could ascertain the limitsof spiritual happiness, how can other demigods know it? And because allof us are bewildered by the illusory external energy of the Supreme Lord,we can see only this manifested cosmos according to our individual ability.ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿³Adhikarana 10: The liberated soul never returns to the material ³³world. ³ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙTHE SABDA (VEDIC SOUND) DECLARES THAT THE LIBERATED SOUL NEVER RETURNSAGAIN TO THE CYCLE OF REPEATED BIRTH AND DEATH.(Vs. 4.4.22)9.4.68sadhavo hrdayam mahyamsadhunam hrdayam tv ahammad-anyat te na janantinaham tebhyo manag apisadhavah--the pure devotees; hrdayam--in the core of the heart; mahyam--of Me; sadhunam--of the pure devotees also; hrdayam--in the core ofthe heart; tu--indeed; aham--I am; mat-anyat--anything else but me;te--they; na--not; jananti--know; na--not; aham--I; tebhyah--thanthem; manak api--even by a little fraction. The pure devotee is always within the core of My heart, and I amalways in the heart of the pure devotee. My devotees do not knowanything else but Me, and I do not know anyone else but them.9.4.65ye daragara-putrapta-pranan vittam imam paramhitva mam saranam yatahkatham tams tyaktum utsaheye--those devotees of Mine who; dara--wife; agara--house; putra--children, sons; apta--relatives, society; pranan--even life; vittam--wealth; imam--all these; param--elevation to the heavenly planets orbecoming one by merging into Brahman; hitva--giving up (all theseambitions and paraphernalia); mam--unto Me; saranam--shelter; yatah--having taken; katham--how; tan--such persons; tyaktum--to give them up;utsahe--I can be enthusiastic in that way (it is not possible). Since pure devotees give up their homes, wives, children, relatives,riches and even their lives simply to serve Me, without any desire formaterial improvement in this life or in the next, how can I give up suchdevotees at any time?


Spiritual Questions and Answers

The Gaura Book >> Spiritual Questions and Answers >>

No text or attachments, Sub-item(s) list as below:

QA 2004
QA 2005
Pre-2007 QnA
QnA 2007
QnA 2008
QnA 2009


QA 2004

Swami Gaurangapada
Some Queries & Answers 2004
Re: Material distractions
Swami Gaurangapada
Posted on 14 Feb 2004 at 03:14.27 AM
Subtopic: Material distractions and duty of householder quote:
--------------------------------------------------------------------------------

how would a house holder follow the dharma and please the lord? work/school/sleep/american life and then ofcourse in the age of kali we're so ............. conflicted and absorbed in material persutes.
i dont know my real point i am trying to make but this , finding balance in life with our dharma?
--------------------------------------------------------------------------------

There is only way to do this. It is to follow the instructions of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura in his song udilo aruna:
jivana anitya jaanaha saara,
taahe naanaa vidha vipada bhaara;
naamaashraya kari jatane tumi,
thaakaha aapana kaaje.
"This human form of life is very temporary and liable to end at any moment. And even that short and temporary life is filled with the heavy burden of so many varieities of calamities, problems and obstacles. So please understand the essence of this life. And what is the essence? The only way to deliver oneself is to very carefully and conscientiously take constant shelter of chanting the Holy Names of God: Nityananda, Gauranga and Hare Krishna. If one does so one can very comfortably remain in the position wherever one is situated in life and still swiftly progress on the path of spiritual realization."
So the secret is to accept all situations favourable to chanting the Holy Names of God and reject all detrimental and unfavourable situations against chanting the Holy Names of God. This is the ultimate duty of not only a householder but also a sannyasi or a vanaprashtha.
And if you keep on chanting the Holy Names and become strong and advanced in self-realization then one day you wife will automatically become fully attracted and will also become a devotee by the dint of your spiritual association. So you have to give your spiritual association to your wife more and more gradually and slowly and then she will also become attracted to the most merciful Holy Names of God. So it is your first duty to make her Gauranga-Krishna conscious by your example. She is already very fortunate to get a sincere devotee husband like you.
--------------------------------------------------------------------------------

User Re: Japa/chanting
Swami Gaurangapada
Posted on 14 Feb 2004 at 02:59.11 AM
Subtopic: Loud/Soft/Mental Chanting quote:
--------------------------------------------------------------------------------

i have noticed since that i was initated that i can not mentally chant. what is proper chanting ? i have read that loud chant is good, slient is better and mental chanting is best. this seem impossible to me now. swami what is your thoughts and instructions?
--------------------------------------------------------------------------------
Thank you for your query. I am sure the reply will benefit many devotees who have always wanted to ask this question.
In Baul-Sangit, Shrila Bhaktivinoda Thakura states:
maner mala japbi jakhan, mana,
keno korbi bahya visarjana
mane mane bhajan jakhan hoy,
prema uthle pade' bahya-dehe vyapta ho'ye roy;
abar dehe care, japay kore, dharay mala anuksana
1) My dear mind, when you chant japa on the mala within your mind, why do you cease the actions of chanting japa externally? When one performs qualified to perform bhajan within the mind, and prema factually arises internally, then the external body also becomes pervaded by those symptoms. Therefore the body rocks and sways, while one incessantly turns their beads in chanting japa.
In Chp 15 Bhajana-Pranali (which summarizes the whole process of japa) of Hari-nama-cintamani, he clearly states:
"By loudly and distinctly uttering (spastha uccharana) the names, he should chant and remember the meaning. Gradually the chanting will become clear, steady and blissful. At that point one should meditate on the three-fold
bending form Lord Shyamasundara or Lord Gauranga while chanting."
"Devotees who thirst for Prema and are on the way to it sing and realise this Hare-Krishna-Nama by counting." (Nama Bhajan by Shrila Bhaktivinoda)
Loud chanting with raga or attachement is done even by the siddha devotees. Ofcourse it is a fact that smarana within the mind during chanting is only possible by a
prolonged practice of loud chanting of the holy names of the Lord.
SBSSTP wrote in verse 19 of Vaishnava ke:
shridayitadasa kirtanete asa
kara uccaih svare harinama-rava
kirtana-prabhave smarana svabhave
se kale bhajana-nirjana sambhava
"This Shri-dayita dasa (His Divine Grace Bhaktisiddhanta Sarasvati Thakura - the humble servant of the all-merciful Shrimati Radharani) simply desires to be absorbed in the nectar of Lord Krishna's holy names. My dear mind, now let us loudly chant the holy names of Krishna so we can continuously remain in the ocean of transcendental nectar.
The loud chanting of the holy names of Nityananda, Gauranga and Hare Krishna awakens the transcendental quality of natural spontaneous loving remembrance of Lord Gauranga-Krishna (including the Lord's form, qualities and pastimes). Only at that time does the confidential realization and pure practice of nirjana-bhajana (smarana on the mental level) in loving devotional service to Their Lordships Nityananda-Gauranga and Radha-Krishna become possible."
Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada,
From an article in The Gaudiya, 1934:
"Those who have loudly chanted 100,000 Holy Names daily for fifteen or twenty years should know such things. The beginners need not hear these topics or they will misunderstand. These topics are for certain audiences, not for all. Also, it is said, apana bhajana-katha, na kahibe jatha-jatha, ‘One should not reveal one’s bhajana to others.’ If we disregard this instruction of our previous acaryas then there may be a permanent fall from the realm of devotional service."
Letter by Shrila Bhaktisiddhanta to one of his disciples:
“One should call on the Lord through the loud chanting of the Holy Names at all times. You should be vigilant to maintain your scheduled rounds on the beads while loudly chanting the holy name. This will effectively remove all anarthas. Then atheistic people will not be able to shake you with their blasphemy."
“I am pleased to hear that your enthusiasm for chanting the holy name has increased. Continually chanting the holy name loudly with perseverance will eradicate all anarthas. Then the form, qualities and pastimes of Shri Nama
will automatically be revealed. The Lord and His holy name are non-different. But this fact can only be understood when one becomes freed from anarthas. Offenseless chanting will help us realize that chanting the
holy name yields all perfections."
Shrila Prabhupada Lilamrita Chp 4:
"Sometimes as Shrila Bhaktisiddhanta paced back and forth chanting the Hare Krishna mantra aloud while fingering his beads, Abhay would enter the room and also chant, walking alongside his spiritual master."
Shrila Akinchana Krishnadasa Babaji Maharaja (godbrother of Shrila Pra bhupada) who was a topmost rasika Vaishnava used to loudly chant the japa of the Holy Names day and night.
In Prema Vilasa Chp 24, it is mentioned:
% 9% 9advaita prabhur pade loila sarana
% 9% 9 tar thai bhakti sastre koilo adhyayana
% 9% 9advaitera sthane tinho hoila diksiti
% 9% 9 tin lakho harinama jape diva rati
% 9% 9lakho harinama mane lakho kane sune
% 9% 9 lakho nama ucca kori kore sankirtane'
"Haridasa Thakura took shelter of Advaita Acharya Prabhu's lotus feet and studied the bhakti shastras under Him. He became initiated by Advaita (dik****a) and was chanting
300,000 Holy Names day and night. 100,000 Names loudly, 100,000 Names softly and 100,000 Names silently."
On the other hand in the Gaudiya Bhashya of Chaitanya-Bhagavata Adi 16.172, Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada specifically mentions that Shrila Haridasa Thakura used to chant the 300,000 names either loudly or softly:
TEXT 172
tabe haridasa ganga-tire gopha kari'
thakena virale ahar-nisa krishna smari'
"Then Haridasa went and found a cave on the bank of the Ganges. He remembered Krishna day and night as he resided alone in the cave."
Gaudiya Bhashya:
"While remaining in a solitary cave on the bank of the Ganges at Phuliya, Shrila Thakura Mahasaya loudly chanted the Holy Names and passed his days and night remembering the pastimes of the Lord. Sometimes he would chant the sixteen name, thirty-two syllable, maha-mantra loudly, and sometimes he would chant softly. Every day he would complete the chanting of three hundred thousand holy names, or in a year he would chant one hundred million names of Gaurahari.
"Some people consider that chanting the names of Krishna in asolitary place is in the category of "upamsu-japa," or "chanting very mildly." They say that this maha-mantra, or chanting the holy names of the Lord, should not be heard by others; only the person who is chanting should
hear. If the lips move, or if the holy names are recited, then they will automatically be heard by others.
"But if such persons lack faith in the Vaishnavas who chant the holy names of the Lord, then by the influence of Kali they dare to quarrel with those Vaishnava chanters.
Whenever the pure names of the Lord, glorified and chanted by sadhus who have taken full shelter of the names, do not enter the ears of others, it is called nirjana-bhajana.
"Such chanting of the names of Hari in a solitary place is intended only for one's own benefit, therefore such chanting yields no benefit for others. Even if the fixed number of holy names regularly chanted by a person who is inclined to the service of the Lord are chanted in a solitary place, faithful persons may still take advantage by secretly hearing from a distance."
TEXT 173
tina-laksa nama dine karena grahana
gopha haila tan'ra yena vaikuntha-bhavana
"He would chant the holy name of the Lord three hundred thousand times a day, and his cave was thus transformed into Vaikuntha."
[Note: The cave became Vaikuntha specifically because Haridasa Thakura was chanting the names loudly.]
Another difficulty in mental chanting is that it proceeds very slowly with proper pronunciation within, so completing 100,000 names daily which is the order of the Lord and the ideal for all Gaudiya Vaishnavas is very difficult and it may take more than 12 hours to do so which is greatly difficult to accomplish.
Any discussion about manasika-japa is incomplete without quoting the following verses from the Hari-Bhakti-Vilasa and the Naradiya Purana to present shastric quotations for both the aspects:
TRIVIDHO JAPA YAJNAH SYAT TASYA BHEDAN NIVODHATA
VACIKAS CA UPANSUS CA MANASAS CA TRIDHA MATAH
TRAYANAM JAPA YAJNANAM SREYAN SYAD UTTAROTTARAH
(HARI BHAKTI VILASA 17/155 from NRSINGHA PURANA)
Japa yajna is of three kinds. Please listen. Chanting with a sound vibration, chanting with a murmuring condition and chanting within the mind. These three kinds of chanting are respectively one better than the other [chanting in the mind is best].
YADUCCHA NICA SVARITAIH SPASTA SAVDAVD AKSARAIH
MANTRAM UCCHARAYED VYAKTAM JAPA YAJNA SA VACIKAH
SANAIR UCCHARAYEN MANTRAM ISAD OSTHAU PRACALAYET
KINCIT SAVDAM SVAYAM VIDYAD UPANSUH SA JAPAH SMRTAH
(HARI BHAKTI VILASA 17/156,157 from NRSINGHA PURANA)
Chanting japa is of three kinds, higher class, lower class and svarita class which is melodiously chanting clearly where every word can be heard by others. That is called vacika. Any japa mantra chanted in murmuring sound,
where ones's two lips move very minutely and one can only hear a few words out of it, that chanting is called upansu.
Shrila Sanatana Gosvami in his Digdarsini-tika writes that one who is chanting japa melodiously, with high and low sounds, in a swinging condition, it is called svarita where others can hear every sound vibration clearly. Therefore, it is said that one should chant openly. But better is to chant japa in such a way that one can hear it himself only.
UPANSU JAPA YUKTASYA TASMAT SATA GUNO BHAVET
SAHASRO MANASAH PROKTO YASMAD DHYANA SAMO HI SAH
(HARI BHAKTI VILASA 17/159 from YAJNAVALKYA SMRTI)
One hundred times better than chanting japa in clear or loud condition is to chant japa in mumuring condition where one can hear himself. Thousands of times better than loud chanting is chanting within one's mind, because chanting within the mind is equal to directly meditating on the Supreme Lord.
Shrila Sanatana Gosvami clarifies this situation in his Digdarsini-tika, stating that chanting within the mind is one hundred times better than chanting in murmuring condition which is one hundred times better than chanting with the sound vibration.
NADOSO MANASE JAPE SARVA DESE'PI SARVADA
JAPA NISTHO DVIJA SRESTHAH SARVA YAJNA PHALAM LABHET
ASUCIR VA SUCIR VAPI GACCHAN TISTHAN SVAPANNAPI
MANTRAIVA SARANO VIDVAN MANASAIVA SADA ABHYASET
(HARI BHAKTI VILASA 17/161,162 from MANTRARNAVA)
Oh best of the brahmanas, in all conditions and always one should chant japa in one's mind because it has no faults. Therefore, anyone who is engaged in chanting japa, gets the results of performing all kinds of sacrifices. Whatever condition he may be, whether purified or unpurified condition, walking condition or still (standing or sitting) condition, sleeping condition, one should take shelter at the feet of chanting japa alone and chant japa within one's mind.
Shrila Sanatana Gosvami remarks regarding chanting japa within one's mind, that because chanting japa within mind has no faults, therefore one should chant japa within one's mind. This is the best japa of all. Here "the best of brahmanas" refers to those who chant japa. In all conditions, one should take shelter in chanting japa without considering the time, place and circumstances. This is the understanding here.
At the same time we have the following verse from the Naradiya Purana quoted by Shrila Haridasa Thakura in the Chaitanya-Bhagavata:
japato hari namani sthane sata-gunadhikah
atmanan ca punaty-uccair-japan srotrn-punati ca
"Compared to that person who is attached to chanting japa mentally, the person who performs loud chanting of the holy name of Shri Hari is one hundred times better. This is because the person who chants silent japa purifies himself, whereas the person who chants the holy name loudly
purifies himself, all those who are with him, and everyone else who hear the holy vibration." (Shri Naradiya Purana, Prahlada-vakya)
To end with some Prabhupada quotes:
"Unless one has come to the platform of spontaneous love of God, he must follow the regulative principles. Thakura Haridasa was the living example of how to follow the regulative principles. Similarly, Raghunatha dasa Gosvami
was also such a living example. In the Sad-gosvamy-astaka it is stated:
sankhya-purvaka-nama-gana-natibhih kalavasanikrtau.
The Gosvamis, especially Raghunatha dasa Gosvami, strictly followed all the regulative principles. The first regulative principle is that one must chant the Hare Krishna maha-mantra loudly enough so that he can hear himself, and one must vow to chant a fixed number of rounds." (Shri Chaitanya-charitamrita Antya-lila 11.24)
"While the body is fit, one should chant the holy name of the Lord loudly and distinctly. If one does so, it is quite possible that even at the time of death he will be properly able to chant the holy name of the Lord with love and faith." (Shrimad-Bhagavatam 6.2.49)
"Chanting involves the activities of the upper and lower lips as well as the tongue. All three must be engaged in chanting the Hare Krishna maha-mantra. The words "Hare Krishna" should be very distinctly pronounced and heard.
Sometimes one mechanically produces a hissing sound instead of chanting with the proper pronunciation with the help of the lips and tongue. Chanting is very simple, but one must practice it seriously." (Shri Chaitanya-charitamrita
Adi-lila 17.32)
CONCLUSION:
So on one hand the Hari Bhakti Vilasa quotes from Yajnavalkya Smriti that mental chanting is 10,000 times (Sanatana Goswami) better than loud chanting and on the other hand Shri Prahlada Maharaja quotes in Naradiya Purana which was quoted by Haridasa Thakura in the Chaitanya Bhagavata that loud chanting is 100 times more beneficial than mental chanting because it benefits millions of living entities who even knowingly happen to hear the sound vibration.
So you will surely want to know the conclusion. Here it is:
(1) Mental chanting can only be bear fruti if one can properly recite and hear the Mantras within. But our hearts in the beginning stage are filled with so many material impressions and desires. So it is very difficult to properly hear the sound vibration mentally within in the neophyte stage. We may think we may be hearing inside but we are not actually chanting or hearing. So the change of our heart is very slow. It is only when one practices constant loud chanting for a period of at least five years one can properly pronounce, hear and meditate on the Holy Names while chanting mentally.
(2) If one is chanting adequate number of rounds of the Holy Name loudly daily over a period of a few years then one can add some mental chanting to it without giving up the loud chanting. Like Haridasa Thakura was chanting 100,000 each loudly and softly first before chanting 100,00- mentally.
(3) Mental chanting may be personally beneficial to us more than loud chanting when we can actually do it but loud chanting is much more beneficial to all the souls of this world than silent chanting because one devotee loudly chanting the holy names purifies and delivers the whole universe.
(4) There is an easier method for silent chanting which we will be explaining and elaborating on in later posts which is to write the syllables of the Mantrarajas in the air or paper or to deeply meditate on the syllables while chanting mentally which facilitates easier concentration on hearing the Mantrarajas in the mind. Each syllable of the Mantrarajas are non-different than the Lord so mental meditation on the syllables while chanting creates very powerful and instant remembrance of the Lord.
Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
Jaya Gauranga Dharma! Jaya Shrila Prabhupada!
Pranams and Blessings!'

-----------------------------------------------------------

User Re: Is every thing preordained?
Swami Gaurangapada
Posted on 14 Feb 2004 at 12:24.33 PM
Subtopic: Is every thing preordained? Yes, that it why Bhagavatam states that tasyaiva hetoh prayeta kovido: A learned and intelligent person does not try to endeavour for material things which can be obtained automatically by our past karma and which are so temporary. Instead he or she endeavours for spiritual realization or Gauranga consciousness which can be obtained only by desiring it with our heart and soul.
Regarding preaching about chanting, chanting cannot be performed by others because of the past material peity or karma. When they get the association of a devotee who tries to convince them to chant, they hear the glories of the Holy Names of Nityananda and Gauranga (for which there are no offenses) and this creates spiritual punya or peity for them giving them the qualification to begin chanting. Thus the qualification to chant is not granted by karma but by hearing Nama Mahima and Sadhu Sanga.
That is why we request all the devotees:
CHANT CHANT CHANT!!! and
PREACH PREACH PREACH!!!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Feb 2004 at 12:28.41 PM.
--------------------------------------------------------------------------------

User Re: TIME
Swami Gaurangapada
Posted on 14 Feb 2004 at 12:04.04 PM
Subtopic: What is TIME? quote:
--------------------------------------------------------------------------------
Originally posted by
When did Time begin?
Can Time run backwards?
Does TIME exist in state of bliss?
Is TIME connected to NATURE?
Is unit of time same for all (universal)?

Kindly post replies/comments!
----------------------------------------------------------

No time can never run backwards. Thus the loss of even a single second without the chanting the Holy Names is a bigger loss than loosing billions of dollars.
No there is ony present continuous time in the spiritual world.
Yes time is the destroyer of all that is in material nature and the cause of karma and the three modes of material nature. Thus Lord Krishna says in the Gita: "I am time!"
Material time is relative, 24hours or 1 day in the planets of the demigods is equal to our one year. And ultimately one
inhalation or exhalation of Lord Maha Vishnu is equal to 311 trillion years on our planet earth.

----------------------------------------------------------

User Re: Cycle of birth and death
Swami Gaurangapada
Posted on 14 Feb 2004 at 11:55.32 AM
Subtopic: Cycle of birth and death quote:
----------------------------------------------------------
Originally posted by
Most religions preach Humans to free themselves from the cycle of birth and death. As per hindu religion there are 8.4 million species. Sure God/Nature love variety and so do humans.If Humans free themselves-Don't they miss on this variety? Comment please.
-----------------------------------------------------------
You are talking about the temporary and persihable material variety of the 8.4 million species of life. The variety in Material Nature is only a perverted reflection of the unlimited spiritual variety in Vaikuntha, the spiritual world.
We are not perishable humans but we are the eternal spirit soul. Human body is just one of the perishable species amoung the 8.4 million species.
Thus the soul will never be satisfied by material variety however hard the soul may endeavour. What the soul has to do is to go to the spiritual world of infinite spiritual variety in the direct service of Gauranga in the spiritual planets.

--------------------------------------------------------------------------------

User Re: Does God test humans?
Swami Gaurangapada
Posted on 14 Feb 2004 at 11:49.48 AM
Subtopic: Does God test humans? quote:
--------------------------------------------------------------------------------

Gurudev you said that Lord Gauranga tests humans whether they chant for his pleasure or not?
Is GOD not all knowing? If he is God then he need not test to find out truth, he knows it already?
--------------------------------------------------------------------------------

Lord Gauranga constantly tests our sincerity through the agency of Mahamaya because He wants us to advance in spiritual consciousness very quickly.
Without the tests and exams for Class IX in school there is no way a student will get qualified to progress to Class X. Similarly without passing the tests of the Lord, there is no way we can advance to the next stage and show our sincerity to the Lord for getting His mercy. B) That is why the great devotee Queen Kunti always requests Lord Krishna for tests and difficulties in her life.

--------------------------------------------------------------------------------

User Re: Nothing happens by chance
Swami Gaurangapada
Posted on 14 Feb 2004 at 11:44.09 AM
Subtopic: Nothing happens by chance quote:
--------------------------------------------------------------------------------
Originally posted by
Then a mere thought in brain , a small action or making a choice are all pre programmed/or happens for a purpose .
But we also hear that humans have free will too. Kindly comment relating both
--------------------------------------------------------------------------------
Yes everything we do or think of is destined and pre-arranged due to our past karma. But simultaneously due to the free will given to us by Lord Gauranga, we have the power to change the destiny and what we do and think and our kuta, bija, aprarabdha and even our prarabdha (mature karmic fruits) at any point of time by thr power of devotional service. So we can change our destiny by Bhakti Yoga which is primarily the chanting of the Holy Names of Nityananda, Gauranga and the Hare Krishna Mahamantra.

--------------------------------------------------------------------------------

User Re: If chanting results do not come...
Swami Gaurangapada
Posted on 13 Feb 2004 at 06:41.42 PM
Subtopic: If chanting results do not come... quote:
--------------------------------------------------------------------------------
Originally posted by
All claim definite results towards achieving bliss. When no results are gained, the most common explanation given is that the activity was not performed with love/faith. I have been chanting as told since my diksha. I am doing it as I have decided to do it. I don't think I do it with that much of love or faith.
Are results still forthcoming as long as I chant , with or without love/faith? Please comment clearly...so that no false promises are made and devotees can act accordingly.
--------------------------------------------------------------------------------

To understand the reply to this question, one has to first know the purpose of performing the chanting of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. The most primary purpose is to please Lord Gauranga-Krishna (samsiddhir hari toshanam) as stated in the Vedas. And since we are His part and parcels we also feel happiness, bliss, peace and advancement when the Lord is pleased.
But sometimes the Lord may not give us any realization while chanting. This is because Lord Gauranga wants to test us whether we are chanting for our own satisfaction or solely for His pleasure.
So in such a situation, one should go on chanting and demonstrate our unconditional loving service attitude to the Lord by showing Him that we will keep on chanting His Holy Names for many many lives even if He does not give us any apparent realization and benefit because we know that the chanting of His Holy Names pleases Him the most amongst all forms of spiritual paths. This is the required determination and patience in spiritual life through which we ultimately gain the Lord's favour and thus self-realization.
Actually the very fact that we are vibrating the Holy Names with our lips means we are having the greatest realization and benefit even though we may not be externally aware of it. No one can perform any activity mechanically and it is sure that one is relishing the chanting and benefitting from it if one is chanting regularly. Millions of sins of millions of lives are destroyed by once chanting Nityananda-Gauranga, but we may not realize that immediately so we may think nothing is happening.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Feb 2004 at 03:44.42 AM.
-------------------------------------------------------------------------------

Subtopic: Mantra pronunciation & GD Japa Page is up quote:
--------------------------------------------------------------------------------
Originally posted by
i hope you include the pancha tattva mantra. please........
--------------------------------------------------------------------------------

Yes it is put up for now since you wanted it urgently. And the page will be completed in the next few days.
Please do not pause too much on the Audio buttons on the page. It consumes bandwidth. And if you want to hear very regularly just download the files from the bottom of the page and unzip them in the same folder and open the html page and you have the Audio button to play it directly from your harddrive.
The Pancha Tattva Mantra is chanted three times in the Mahamantra Japa file in the beginning.

--------------------------------------------------------------------------------

User Re: Re: Re: Lord Krishna's Life
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:25.45 PM
Subtopic: Lord Krishna's Life quote:
--------------------------------------------------------------------------------
Originally posted by Gaurasundara
Most pundits tend to calculate this as 3102 BC. How to reconcile this with your statement, Shri Gaurangapada?
--------------------------------------------------------------------------------
The date of Lord Krishna's appearance is traditionally given as 5201 of Bhadra Krishna Astami, or 3226 BC (or 3227 BC, depends if we consider the year 0 or not).
So if we consider the appearance of the Lord to be in 3227 BC then Kali Yuga began in 3102 BC and if it was in 3226 BC then it began in 3101 BC.
At that time there was no English calendar and then there was Julian and Gregorian calendar so one cannot expect 100% accuracy in the English dates. These are the extrapolated dates.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:18.51 PM
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:15.58 PM
--------------------------------------------------------------------------------

User Re: Home Programs
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:15.57 PM
Subtopic: Home Programs quote:
--------------------------------------------------------------------------------
Originally posted by Mathura das
I would like to discuss the elements of a standard home program. Many of us are coming from varied backgrounds and it would be nice for all GD devotees to follow a standard format. Any ideas would be greatly appreciated!
--------------------------------------------------------------------------------

Can we have feedback from our different preacher devotees around the world about how they are conducting Gauranga Dharma home or public programs?
We are working on an Audio page for the Home program standard but will take a few weeks. We would like to incorporate all the feedback received.
The Topic for this discussion will be Home/Public Programs and Nama Sankirtanas under General Preaching category.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:10.30 PM
--------------------------------------------------------------------------------

User Re: Deity Worship
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:10.29 PM
Subtopic: Deity Worship quote:
--------------------------------------------------------------------------------
Originally posted by Mathura das
Would it be possible to start a deity worship q&a section on the forums?
--------------------------------------------------------------------------------

Done, Deity Worship Discussions under General Preaching. Please freely post and reply in this section about all aspects of Deity worship.

--------------------------------------------------------------------------------

User Re: Re: Mantra pronucation?
Swami Gaurangapada
Posted on 23 Feb 2004 at 04:34.51 PM
Subtopic: Mantra pronunciation & GD Japa Page is up quote:
--------------------------------------------------------------------------------
Originally posted by
what is the proper way to say them? the NG, HK-HR, PT mantras? i would love to hear them from swami.
--------------------------------------------------------------------------------
Gauranga Dharma is practiced and realized through the supreme Bhakti process of Gauranga Yoga, or Gauranga-Krishna Consciousness, embodying the topmost science of Mantra Mahameditation (Mahadhyana on the Form and Pastimes of Lord Gauranga), Mahainitiation (Mahadiksha) and Mahapreaching (Mahaprachara) of the three most powerful Kings of all Mantras in Kali Yuga:
I - "Nityananda"
(the 5-syllable Haladhara Balarama Mantraraja);
II - "Gauranga"
(the 4-syllable Gaura Gopala Mantraraja);
III - "Hare Krishna
Hare Krishna Krishna Krishna Hare Hare,
Hare Rama Hare Rama Rama Rama Hare Hare"
(the 32-syllable Hare Krishna Mahamantra).
The Japa Audio buttons and files will follow soon.

--------------------------------------------------------------------------------

User Re: Shri chaitanya chandramrita
Swami Gaurangapada
Posted on 23 Feb 2004 at 11:45.21 AM
Subtopic: Shri Chaitanya chandramrita ebook quote:
--------------------------------------------------------------------------------

finding info on this book eludes me, shri chaitanya chandramrita by Shrila Prabodhananda Sarasvati.
sugestions thank you
--------------------------------------------------------------------------------
The ebook will be available very soon for download and we recommend all the devotees to read this great classic one of the main books of Gauranga Dharma repeatedly to understand the full depth of the pholosophy of Gauranga Dharma.

--------------------------------------------------------------------------------

User Re: Lord Krishna's Life
Swami Gaurangapada
Posted on 21 Feb 2004 at 05:44.53 PM
Subtopic: Lord Krishna's Life quote:
--------------------------------------------------------------------------------
Originally posted by abkambli18
I just have an inquiry about how long Krishna's life on earth lasted for. I've heard different numbers from 90 years to 125 years.
--------------------------------------------------------------------------------

Lord Shri Krishna went back to His eternal abode of Goloka-Vrindavana on the Amavasya of Pausa of 5076 i.e. 3101 B.C. or 3179 before Saka era and that was the beginning of Kali-yuga.
Lord Shri Krishna appeared in this universe 125 years 4 months before this date i.e. 5201 of Bhadra Krishna Astami or 3226 B.C.
The War of the Mahabharata started 36 years before Lord Krishna left this world i.e. on Amavasya day of Pausa of 5112 i.e 3136 Pausa Amavasya B.C. (February).
The date of Lord Krishna's appearance is traditionally given as 5201 of Bhadra Krishna Astami, or 3226 BC (or 3227 BC, depends if we consider the year 0 or not). "Bhadra" is the name of a month (corresponds roughly to July-August; Vedic calendar is luni-solar), "krishna" here specifically denotes the dark part of a month (wanning moon) and "astami" means "8th day". The peak of the celebration is midnight when Lord Krishna appeared.
The same Personality Lord Krishna advented again in Kali Yuga on the 18th of February 1486 as Lord Gauranga Mahaprabhu and exhibited His supermost pastimes of relishing His own love and distributing His own Names for 48 years in this material universe of the 4-headed Brahma.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Feb 2004 at 05:52.03 PM.
--------------------------------------------------------------------------------

User Re: 'Mark Read Posts' button
Swami Gaurangapada
Posted on 21 Feb 2004 at 12:04.16 PM
Subtopic: 'Mark Read Posts' button quote:
--------------------------------------------------------------------------------
Originally posted by Gaurasundara
However, it may be useful to include a button that we click when we want to "mark all the topics as read." This will prevent the same "new" topics coming up every time we visit this site. Perhaps the Moderators may like to look into this?
--------------------------------------------------------------------------------

The messages are automatically marked as read unless you hold them for your next visit. This is the message which appears at the top of the Main Forum Page:
0 new private messages await you, and about 4 new posts. If you do not wish to read these messages now, you may hold them for your next visit.
Thank you.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Feb 2004 at 12:54.41 PM.
--------------------------------------------------------------------------------

User Re: Meditation
Swami Gaurangapada
Posted on 20 Feb 2004 at 05:57.27 PM
Subtopic: Meditation quote:
--------------------------------------------------------------------------------
Originally posted by Jaya Gauranga Dasa
Normally I chant the glorious names on beads in the morning. Then in the evening I sit and meditate on the names silently without beads for 20-30 minutes. Just repeating the names in my mind. Is this ok or would my time be better spent chanting on my beads in the evening also ? Thank you for the precious gift you have given.
--------------------------------------------------------------------------------

Wonderful. Anything connected to the Holy Names is wonderful be it chanting, meditation, singing, sync with breath etc.
While meditating on the Mantras you can concentrate either on the Form of Their Lordships Nityananda-Gauranga (trying to make the Forms one with the Mantras) or the Form of the Syllables of the Mantras.

--------------------------------------------------------------------------------

User Cannot post Re: Invalid username and/or password
Swami Gaurangapada
Posted on 20 Feb 2004 at 05:50.13 PM
Subtopic: Cannot post: Invalid username and/or password quote:
--------------------------------------------------------------------------------
Originally posted by Gauranga Dharma Office Other Useful Information on login problems:
(a) Username and Password are both case sensitive. (b) Clear the cookie (username and password), and see if that helps.
--------------------------------------------------------------------------------

Yes.
We have sorted out the problem of all posting permissions for the members. So now no member should have any problems. If anyone still faces a problem even after deleting the cookies, please let us know immediately.

--------------------------------------------------------------------------------

User Re: Law of karma ?
Swami Gaurangapada
Posted on 20 Feb 2004 at 05:13.29 PM
Subtopic: Law of karma ? quote:
--------------------------------------------------------------------------------

how does karma relate to war, genocide, even serial criminals? mass movements and insane governments that kill billions of people generation after generation?
--------------------------------------------------------------------------------

Those who get killed in these mass killing events get the reaction for their past karma where they have indirectly supported or directly engaged in mass slaughter of cows, wars, violence etc.

--------------------------------------------------------------------------------

User Re: Re: Re: Re: Re: Love or Fear of God?
Swami Gaurangapada
Posted on 20 Feb 2004 at 05:03.16 PM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
I apologize if you or somebody else felt himself disturbed in mind and heart because of my argue with you and Puri Gauranga Prabhu. Please forgive me all my offenses which I maybe have done in my "fire" to argue.
--------------------------------------------------------------------------------

Come on Gaurahari dasa prabhu, your posts are overflowing with your strong conviction and faith in the Nityananda and Gauranga Mantrarajas and thus they are most glorious. Please kepp it up. With such staunch faith you can deliver the three worlds.
We are so grateful get the association of such a rare devotee of Their Lordships Nityananda-Gauranga as you and we pray that we always get the mercy of your postings.
I have received your Forum private message also. Thank you so much.

--------------------------------------------------------------------------------

User Re: Love or Fear of God?
Swami Gaurangapada
Posted on 20 Feb 2004 at 02:39.24 PM
Subtopic: Love or Fear of God / Vaishnava Aparadha? Yes and the biggest duplicity, deceit and politics in spiritual life in to offend or be envious the Vaishnavas who are chanting and preaching the Holy Names of God. This is the highest and unforgivable manifestation of envy towards the Lord Himself.

--------------------------------------------------------------------------------

User Re: Re: Re: Love or Fear of God?
Swami Gaurangapada
Posted on 20 Feb 2004 at 02:15.30 AM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
But I'm 100% convinced, if you keep Nityananda and Gauranga in your heart and on your tongue, They will purify your heart from all 10 aparadhas. First They uproot your aparadhas (including vaishnava-aparadhas), your anarthas and your material desires and then you will be blessed with pure Krishna-prema.
--------------------------------------------------------------------------------

I do not want to comment more on this issue because I have said what I had to say.
Just one last addition: Vaishnava aparadha is so heinous and grievous that it is compulsorily required for the offender to go and beg forgiveness with great repentance from the devotee who is offended even though the offender may be chanting the Nityananda and Gauranga Mantrarajas. Otherwise he or she can never be forgiven.
Just like Shri Shachimata in Shri Chaitanya Bhagavata. Who can chant Nityananda and Gauranga Names more constantly than her? Is there anyone in this creation? Yet Lord Gauranga did not forgive her for her minute offense against Lord Advaita Acharya till she personally went and accepted the dust of Advaita Acharya's lotus feet of her head and only then Lord Gauranga awarded her with His own pure love.
This shows that even a chanter of the Nityananda and Gauranga Mantrarajas if he maintains envy in his or heart towards any Vaishnava (small or big), he or she will not be able to receive the full mercy of the Lord till he or she gives up the envy and becomes genuinely repentant. And who in this world can claim they are free from all envy towards devotees and the Lord Himself?
One may say that chanting the Nityananda and Gauranga Mantrarajas will make him or her repentant and non-envious at some point of time. And thus they should just keep on chanting and need not rectify their Vaishnava aparadha by begging forgiveness. But one should understand that if one is not forgiven by the Vaishnava offended, one will gradually loose faith even in the chanting of the Mantrarajas and give it up at some point of time.
The Vaishnava aparadha is the most important consideration while chanting the Nityananda and Gauranga Mantrarajas.

--------------------------------------------------------------------------------

User Re: Re: Vedic roots of europeans?
Swami Gaurangapada
Posted on 19 Feb 2004 at 06:35.10 PM
Subtopic: Vedic roots of europeans? Sorry those were Shrila Prabhupada words about Hitler coming from some descendants of the Aryan family, not my words.
Yes, I agree thay just being born in a lineage of a noble family does not necessarily mean that one automatically becomes noble but one can still be the greatest of demons if one commits abominable activities.

--------------------------------------------------------------------------------

User Re: Re: Re: Re: Re: Love or Fear?
Swami Gaurangapada
Posted on 19 Feb 2004 at 05:34.54 PM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------
Originally posted by Unregistered
2) the fear, which arises from the knowledge about the law of karma - the fear of punishment. Then we can say: Every fear based on the love to the Lord is a healthy spiritual fear. This kind of fear will help the devotee to increase his attachment and at the end his pure love for God. On the other hand, fear of karmic reactions is actually only something for people, who are fully absorbed in material conciousness, not helpfull for a devotee.
--------------------------------------------------------------------------------

Not necessarily. Fear of the karmic reactions also does help a neophyte devotee to refrain from anti-bhakti activities which are unfavourable to loving God. Thus sober and mature fear (not fanatic or sentimental) of the karmic reactions strictly based on the scriptures for the purpose on not engaging in any activities which displease the Lord is also spiritual fear because the goal is to please the Lord.

quote:
--------------------------------------------------------------------------------
I never read anything of this. I only read that the names of Nityananda and Gauranga do not consider the offenses - all 10 offenses. Nowhere in scriptures I have read, I found this exception of the first nama-aparadha. Lord Nityananda Himself is the proof! Jagai and Madai did the greatest offense against Him, still they where blessed by His mercy with Krishna-prema.
--------------------------------------------------------------------------------

For understanting this point you have to read Chaitanya Bhagavata very carefully. Shrila Vrindavana dasa Thakura explicitly states that Jagai and Madhai were forgiven and given mercy because they never tortured or harmed any Vaishnavas because devotees remained very far from them. If they had commited Vaishnava aparadha or were envious of Vaishnavas even Lord Nityananda would not have desired to deliver them.

quote:
--------------------------------------------------------------------------------
But in no place, where great acaryas like Krishnadasa Kaviraja Gosvami or Shrila Bhaktivinoda Thakura speaks about the offenses and how the chanting of Lord Nityananda-Gaurangas offenseless names have the power to make us free of them and that we make progress even while aparadhas are present in the chanter, - no-one of them makes this exception and minimizes the power of Nityananda-Gaurangas holy names down to 9 offenses. All acaryas say, that Nityananda-Gaurangas names don't consider the nama-aparadhas, and they all describe 10 nama-aparadhas, not nine, and the names of Nityananda-Gauranga don't consider them, without any exceptions.
--------------------------------------------------------------------------------

Gaurahari dasa prabhu, you have to read Chaitanya Bhagavata very carefully for understanding this point. There are hundreds of verses, I will just quote one here:
Antya 4.124-125
"Those who commit an offense at the lotus feet of My devotees due to being intoxicated with the pride of knowledge, wealth, high birth, austerity etc. will by all means remain bereft of attaining My mercy in this Kali Yuga without a doubt. And such people will never be able to develop full faith in Me."
Also Lord Gauranga told Shrivasa Thakura about giving prema bhakti His mother that even He is not capable of forgiving the offenses does against His devotees. Only the offended devotee can forgive the person.
Alslo when NG delivered Jagai and Madhai, their black sins entered the body of Lord Gauranga and His body became black. Then He stated that these sins will enter into the body of a person who criticizes devotees.
Also in the case of Gopala Capala, Lord Gauranga stated that I will never ever deliver a person who offends my devotee with envy. Instead I will throw him in the infernal hell for as long as sun and moon are there. And even after taking birth that soul will be born as an insect and suffer like anything.
So the Holy Names of NG are more merciful than NG Themselves but Vaishnava aparadha is so strongly hated by Their Lordships Nityananda-Gauranga and even Their Holy Names will consider that. SO that is the obstacle in achieving love of God for those who chant the Nityananda and Gauranga Mantrarajas.
And that is the reason why those who chant the Holy Names of NG do not instantly develop the symptoms of pure love as describd in the scriptures because somewhere deep inside our hearts we are envious or offensive to other devotees and Vaishnavas.

quote:
--------------------------------------------------------------------------------
PS: I write as an unregistered user, because the system does not accept my registration and so I can not post anything.
--------------------------------------------------------------------------------

Just clear your cookie cache from the Tools of the Internet explorer options and try login again. Sometimes the cookie creates a conflict.

--------------------------------------------------------------------------------

User Re: Cyber-preaching
Swami Gaurangapada
Posted on 19 Feb 2004 at 04:53.50 PM
Subtopic: Cyber-preaching quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I would like to be in contact with devotees engaged in cyber-preaching. Do you have any favorite chatroom? Any useful advice? I would like to use Internet to propagate the Holy Names as requested by Shri Gaurangapada!
--------------------------------------------------------------------------------

Yes Internet is most powerful tool in the present times to spreads the Holy Names of Nityananda, Gauranga and Hare Krishna. It is most easiest to preach on the net because preaching material is available just by one mouse click and one can just cut and paste our urls if one feels one cannot preach directly.
So my request to all the disciples and devotees of Gauranga Dharma is try to make their own webpage with a prominent link to our Main page and Forums and/or preach and flood Chat Rooms, Mailing Groups, Discussion Boards all over the net about the glories of chanting the Holy Names. Like for example Gaurahari dasa prabhu's webpages about Gauranga Dharma in German: < http://GaurangaDharma.ch > and < http://bhakti-yoga.ch >
We will be introducing a very wonderful service for everyone i.e to become Holy Name Distributors and deliver the land, in which each devotee can act as a Patha Pradarshaka Guru or Shiksha Guru and give the Nityananda and Gauranga Mantrarajas and Hare Krishna Mahamantra on the net daily and take a spiritual vow or promise from the person that they will chant atleast 5 minutes daily for the rest of their lives.
We will put the scores of the various Holy Name Distributors on our site and we will see and reward who are the leading Holy Name Distributors. Ultimately their reward will be the causeless mercy fo Lord Nityananda Himself.
So we request all the devotees to go online daily and talk to a few new people in different rooms, groups etc. and convince them by showing our website etc. to chant the Holy Names 5 minutes daily. We are sure atleast upto 5 new people can take up the chanting of the Holy Names daily by the mercy of a single Internet Holy Name Distributor if the Internet Holy Name Distributor gives just one to two hours daily to preach on the net.
And if there are 200 Holy Name Distributors on the net, we will have 1000 people taking up the chanting of the Holy Names daily and in a month it will be 30,000. And we can reach the 0.5 million mark in just one year.
Imagine 0.5 million people in one year chanting the Holy Names of Nityananda, Gauranga and Hare Krishna even though for only 5 minutes daily. The whole planet will become Vrindavana-Navadvipa-Puri Dhama and float into the spiritual world.
5 minutes daily means around 500 Holy Names daily and 500,000 x 500 = 0.25 Billion Holy Names will be vibrated and chanted daily on this planet. And this will be just the beginning. It will expand like a chain reaction. Thus the complete degarded atmosphere of this planet will be purified within a very short time and the Golden Age and worship of Their Lordships Nityananda-Gauranga will begin in every nook and corner of this world.
Only the Holy Names of the Lord can bring out this forecasted miracle because remember They are ven powerful than Their Lordships Themselves.

--------------------------------------------------------------------------------

User Re: About kanti-mala
Swami Gaurangapada
Posted on 19 Feb 2004 at 04:21.30 PM
Subtopic: About kanti-mala quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I was recently told that we need to offer our neckbeads to Shri Shri Gaura-Nitai before wearing them. I never offered the ones I currently wear. Should we offer our neckbeads? Should it be plain tulasi?
--------------------------------------------------------------------------------

Jaya Mukunda Gauranga dasa prabhu, I have sent your sanctified initiation chanting beads and neck beads but they are still in USA. So they will sent to you soon as soon as they receive it there.
Surely the tulasi neck beads can be offered to the Lotus Feet of Their Lordships Nityananda-Gauranga before wearing and number of rounds around the neck should not be less than three.

quote:
--------------------------------------------------------------------------------
Does someone know someone (Vaishnava/Vaisnavi) who sells beads.? I would like to raise some money for GD in making malas and kanti-malas.
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------

User Re: Siva linga and Lord Krishna?
Swami Gaurangapada
Posted on 19 Feb 2004 at 04:12.12 PM
Subtopic: Siva linga and Lord Krishna? quote:
--------------------------------------------------------------------------------
Originally posted by
in the scriptures shiva worships Krishna, but what is the meaning of the siva linka, is he worshiping it or not? and why?
--------------------------------------------------------------------------------

Sometimes the Lord worships His own devotee to demonstrate the glories of His own devotee to this world but that does not mean that the devotee becomes the Lord.
Regarding the principle of the Shiva Linga, in the Shrimad Bhagavatam 10.88.4 purport published and copyrighted by the Bhaktivedanta Book Trust it is stated form the commentaries of the previous acharyas:
"False ego transforms into the mind, ten senses (the eyes, ears, nose, tongue, skin, hands, feet, voice, genitals and anus), and five physical elements (earth, water, fire, air and ether). Lord Siva appears in a special linga form in each of these sixteen substances, which are worshiped individually as deities in various sacred locations of the universe. A devotee of Siva may worship one of his particular lingas to obtain the mystic opulences pertaining to it. Thus Lord Siva's akasa-linga bestows the opulences of ether, his jyotir-linga bestows the opulences of fire, and so on."
Shrila Prabhupada beautifully explains the concept of Shiva Linga in his purport in Chaitanya Charitamrita mADHYA 20.273 copyrighted by the Bhaktivedanta Book Trust:
"The word svanga-visesabhasa-rupe, indicating the form by which the Lord begets living entities in the material world, is explained herein. He is Lord Siva. In the Brahma-samhita it is stated that Lord Siva, who is another form of Maha-Vishnu, is like yogurt. Yogurt is nothing but milk, yet it is not milk. Similarly, Lord Siva is considered the father of this universe, and material nature is considered the mother. The father and mother are known as Lord Siva and goddess Durga. Together, Lord Siva's genitals and the vagina of goddess Durga are worshiped as the siva-linga. This is the origin of the material creation. Thus Lord Siva's position is between that of the living entity and that of the Supreme Lord. In other words, Lord Siva is neither the Supreme Personality of Godhead nor a living entity. He is the form through which the Supreme Lord works to beget living entities within this material world. As yogurt is prepared when milk is mixed with a culture, the form of Lord Siva expands when the Supreme Personality of Godhead is in touch with material nature. The impregnation of material nature by the father, Lord Siva, is wonderful because at one time innumerable living entities are conceived. "
There is a nice pastime in Guruvayur when Lord Vishnu entered a Shiva linga:
----------------------------------------------------------------------
In the middle of the village King Raamabhoja worshiped Lord Parashuraama in the form of a Shivalinga on a silver seat. This temple is now known to us as Ananteshvara.
Ananteshvara
When Lord Vishnu took the incarnation of Parashuraama on this Earth he was "trained" by Shiva in the art of archery. To commemorate this student-teacher drama, Lord Vishnu wanted to get himself identified with the linga so that both the teacher and the student were worshiped simultaneously by the devotees. Shriman Narayana, reclining on a serpent, came down to this temple and stayed in the linga. This is a rather unusual incident and the concept of Ananteshvara came to vogue as a result of this.
Shri Vaadiraaja Tiirtha in his masterpiece Tiirtha Prabandha extols Ananteshvara in this way:
ivaantaryaamitaaM sviiyaaM priyaan.h prati nibodhayan.h
dayaavaarinidhiH shaiviiM shilaamaashritya shobhate
iiSasyaahiiSapadaviim bhaasayanniva bhaaviniim.h
adhyaaste sheshashayanaH snigdhaaM liN^gashilaam.h
(T. P. I.14-15)
'The Almighty Lord got himself merged in this Shivalinga to proclaim to the devotees that He rests in the soul of Shiva also. To prove this cosmic truth Vishnu rests in this Shivalinga.'
Before the birth of Shri Madhva, his father, Nadillaaya (a.k.a. Madhya-geha BhaTTa), had worshiped this Deity to beget a male child. It is believed that he used to pray to Lord Bhujangashayana enshrined in this idol. Narayana Pandita makes a reference to this in his commentary Bhaava Prakaashika on the Sumadhva Vijaya:
svadarshanoruvratine nishiite
praaptaaya bhogiindragato hariH prabhuH
svaM darshayitvaa khalu kuJNjamaadhava
dvijaaya tadvat.h pratimaaM vyadhaapayat.h
Even now the Deity is known as Ananteshvara, Anantaasana and Anantapadmanaabha. `Ananta' means the serpent Shesha. Hence Ananteshvara means the Lord Narayana reclining on a serpent. Ananta is also another name of Lord Vishnu. Lord Vishnu enshrined in the Shivalinga came to be designated as Ananteshvara.
Ananteshvara was a famous temple and pilgrim centre of this region. It was also a centre of Vedantic philosophy and formed a suitable background for the advent of Shriman Madhvacharya.
----------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 19 Feb 2004 at 04:30.05 PM.
--------------------------------------------------------------------------------

User Re: Vedic roots of europeans?
Swami Gaurangapada
Posted on 19 Feb 2004 at 04:00.50 PM
Subtopic: Vedic roots of europeans? quote:
--------------------------------------------------------------------------------

are old european cultures aryan cultures? i believe that Gauranga Dharma is connecting to my roots.
--------------------------------------------------------------------------------

Yes, these cultures have developed due to the fleeing of the kshatriyas from Vedic India due to fear of being killed from the axe of Lord Parashurama.
In Shrila Prabhupada words:
Under two, these two missions, the Lord comes, incarnates, descends. And Parasurama was supposed to kill the dusta, the wicked ksatriyas, when they forgot to rule over the world as bona fide ksatriyas. They..., they..., they were killed twenty-one times, and it is mentioned in the Mahabharata during that killing process, many ksatriyas fled from, fled away from India and they settled in other parts of the world, especially in Europe.
The best form of human life, the Aryans... Aryans. Aryans means those who are advanced. So the Aryan family, the history of Aryan family... From Central Asia, Caucasian ranges, they divided, the Indo-Aryans, Indo-Europeans. This is the history of mankind. So the Europeans, they belong to the Indo-Europeans, and some of the Europeans, not the uncivilized, the civilized, they came from that side, eastern side, when there was a threatening by Parasurama to kill the ksatriyas. So most of the ksatriyas, they came to Europe, and some of them settled in the middle, the border of Europe and Asia, Turkey, Greece. There is a big history, Mahabharata. Mahabharata means the greater history of India. So on the whole, the conclusion is that the Aryans spread in Europe also, and the Americans, they also spread from Europe. So the intelligent class of human being, they belong to the Aryans, Aryan family. Just like Hitler claimed that he belonged to the Aryan family. Of course, they belonged to the Aryan families.
Then next incarnation is Bhrgupati, Parasurama. Parasurama is a saktyavesa avatara. So He, twenty-one times, killed the ksatriyas. So out of Parasurama's fear, all the ksatriyas, they migrated towards Europe, it is said in the history, Mahabharata.

--------------------------------------------------------------------------------

User Re: Re: Soma in the vedas?
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:49.09 PM
Subtopic: Soma in the vedas? quote:
--------------------------------------------------------------------------------

what is soma? i have read much on this topic and i can conclude that its a halucinogenic mushroom from that but i am no an means an expert.
--------------------------------------------------------------------------------

Soma-rasa is not a beverage like liquor or beer of the demons but a beverage of the demigods. Also Soma, or the predominating deity of the moon, is responsible for the living entity's ability to relish the taste of food through the tongue.
SB 4.18.15-16
All the demigods made Indra, the King of heaven, into a calf, and from the earth they milked the beverage soma, which is nectar. Thus they became very powerful in mental speculation and bodily and sensual strength.
PURPORT
In this verse the word soma means "nectar." Soma is a kind of beverage made in the heavenly planets from the moon to the kingdoms of the demigods in the various higher planetary systems. By drinking this soma beverage the demigods become more powerful mentally and increase their sensual power and bodily strength. The words hiranmayena patrena indicate that this soma beverage is not an ordinary intoxicating liquor. The demigods would not touch any kind of liquor. Nor is soma a kind of drug. It is a different kind of beverage, available in the heavenly planets. Soma is far different from the liquors made for demoniac people, as explained in the next verse.
The sons of Diti and the demons transformed Prahlada Maharaja, who was born in an asura family, into a calf, and they extracted various kinds of liquor and beer, which they put into a pot made of iron.
PURPORT
The demons also have their own types of beverages in the form of liquors and beers, just as the demigods use soma-rasa for their drinking purposes. The demons born of Diti take great pleasure in drinking wine and beer. Even today people of demoniac nature are very much addicted to liquor and beer. The name of Prahlada Maharaja is very significant in this connection. Because Prahlada Maharaja was born in a family of demons, as the son of Hiranyakasipu, by his mercy the demons were and still are able to have their drinks in the form of wine and beer. The word ayah (iron) is very significant. Whereas the nectarean soma was put in a golden pot, the liquors and beers were put in an iron pot. Because the liquor and beer are inferior, they are placed in an iron pot, and because soma-rasa is superior, it is placed in a golden pot.
Shrimad Bhagavatam 3.32.3 states (translation by Shrila Prabhupada):
"Such materialistic persons, attracted by sense gratification and devoted to the forefathers and demigods, can be elevated to the moon, where they drink an extract of the soma plant. They again return to this planet."
The three sons born of Anasuya-Dattatreya, Durvasa and Soma-were born as partial representations of these three demigods. SB 4.1.15
CONCLUSION:
Shrila Prabhupada in Gita 2.42-43:
"In the karma-kanda section of the Vedas it is said, apama somam amrta abhuma and aksayyam ha vai caturmasya-yajinah sukrtam bhavati. In other words, those who perform the four-month penances become eligible to drink the soma-rasa beverages to become immortal and happy forever. Even on this earth some are very eager to have soma-rasa to become strong and fit to enjoy sense gratifications. Such persons have no faith in liberation from material bondage, and they are very much attached to the pompous ceremonies of Vedic sacrifices. They are generally sensual, and they do not want anything other than the heavenly pleasures of life. It is understood that there are gardens called Nandana-kanana in which there is good opportunity for association with angelic, beautiful women and having a profuse supply of soma-rasa wine. Such bodily happiness is certainly sensual; therefore there are those who are purely attached to such material, temporary happiness, as lords of the material world."

--------------------------------------------------------------------------------

User Re: Re: Re: Origin of Karma
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:47.33 AM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------

so basically were here because of our karma and our duty is to please god insead of worrying about karma?
--------------------------------------------------------------------------------

All karmic reactions are completely annihilated and Lord Gauranga-Krishna takes complete and direct charge of our life when we start chanting the Holy Names.
So you are right, we do not have to worry about karma as long we stay in the fire of the regularly chanting of the Holy Names.

--------------------------------------------------------------------------------

User Re: Re: Re: Audio books
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:46.22 AM
Subtopic: Audio books quote:
--------------------------------------------------------------------------------

Nectar of Devotion & Nectar of Instruction, Shrimad Bhagavatam (Bhagavata Purana) in English ,Chaitanya Charitamrita in English,The Chaitanya Bhagavata in English are the books they sell.
--------------------------------------------------------------------------------

Ofcourse these books are most wonderful and the most recommended for both reading and hearing. They are the books written by His Divine Grace A.C. Bhaktivedanta Swami Prabhupada.

--------------------------------------------------------------------------------

User Re: Re: Bhagavata and Pancharatriki Marga
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:44.37 AM
Subtopic: Bhagavata and Pancharatriki Marga quote:
--------------------------------------------------------------------------------
Originally posted by Bhakta Splosh
So, could you please explain the difference between bhagavata-viddhi and pancaratriki-viddhi and why the website declared that bhagavata-viddhi is more important.
--------------------------------------------------------------------------------

In the words of Shrila Prabhupada:
"Book distribution is bhagavata marga and temple worship is pancaratriki viddhi. Both are important for cultivating Vaisnavism but comparatively speaking bhagavata marga is more important than pancaratriki viddhi. As far as possible both should go on in parallel lines but still bhagavata marga is more important than the other."
Bhagavata marga is more important because the main emphasis is there on the Yuga Dharma of shravana and kirtana i.e. hearing and chanting, which are most primary processes of deliverance in Kali Yuga and thus is self-independent. But a follower of the Pancharatriki marga in Kali Yuga will have to take shelter on the Bhagavata marga of hearing and chanting to achieve spiritual success.
That is why Gauranga Dharma is focussing more on spreading the hearing and chanting of the Holy Names and Pastimes of Their Lordships Shri Shri Nityananda Gauranga and the Hare Krishna Mahamantra through book distribution, internet etc. rather than constructing costly temples for very elaborate pancharatriki worship

--------------------------------------------------------------------------------

User Re: Re: Re: Heavy personal problems
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:42.53 AM
Subtopic: Heavy personal problems quote:
--------------------------------------------------------------------------------
this all came after i was initated with in 2 weeks i got better, i believe that initation is real and nessary, one must have a guru that is a pure devotee.
--------------------------------------------------------------------------------

Thank you so much for sharing your heart with us. It shows your sincerity for practicing Gauranga Dharma.
I am sure that by hearing your personal realizations about the Nityananda and Gauranga Mantrarajas, the Hare Krishna Mahamantra and Gauranga Dharma many sincere souls will be inspired and attracted towards the process of chanting the Holy Names.

--------------------------------------------------------------------------------

User Re: Surest Sign of Spiritual Growth
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:36.26 AM
Subtopic: Surest sign of Spiritual Growth quote:
--------------------------------------------------------------------------------

1. What is the surest sign of spiritual growth of a person on a spiritual path?
--------------------------------------------------------------------------------

Material detachment for all things unfavourable for bhakti, increase in taste for chanting and preaching the Holy Names and reading or hearing about the Lord or to reside in His Holy Dhama an intense desire to associate with His pure devotees are te surest signs of spiritual advancement.

quote:
--------------------------------------------------------------------------------
2. How to face and handle such devotees and leaders?
--------------------------------------------------------------------------------

One should stay away from politics, beaureaucracy, powerplay or diplomacy in spiritual life and strictly avoid those who profess it in the name of religion. So remain far away from such association and take the association of the swan-like, non-envious, simple, affectionate, advanced and straightforward devotees.

quote:
--------------------------------------------------------------------------------
3. Give steps how to continue on the path and not get distracted and irritated seeing all this.
--------------------------------------------------------------------------------

Yes the solution is not to see it at all. Out of sight, out of mind. Just take the association of sincere devotees who want genuine spiritual advancement.

--------------------------------------------------------------------------------

User Re: Mantra pronucation?
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:27.51 AM
Subtopic: Mantra pronunciation & GD Japa Page is up quote:
--------------------------------------------------------------------------------

what is the proper way to say them?
the NG, HK-HR, PT mantras?
i would love to hear them from swami.
--------------------------------------------------------------------------------

Just hold on, we will put up a Japa session of all the Mantras on the website in the next few days.

--------------------------------------------------------------------------------

User Re: The practice of NG trataka
Swami Gaurangapada
Posted on 19 Feb 2004 at 03:23.59 AM
Subtopic: The practice of NG trataka quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
What is the correct practce of Gauranga Rupa Trataka ? Is it also authorized to do NG likhita-japa?
--------------------------------------------------------------------------------

Gauranga Yoga is the Complete Perfection and Summit of All Forms of Yoga and is a combination of the above explained three supreme processes:
Gauranga Japa/Kriya + Gauranga Trataka + Gauranga Dhyana = Gauranga Yoga
(Gauranga Chanting + Gauranga Visualization + Gauranga Meditation = Gauranga Yoga)
AND
GAURANGA YOGA + BHAKTI = GAURANGA DHARMA (Gauranga Yoga + Devotional Service to the Lord = Gauranga Dharma)
The Three Kings of All Mantras in Kali Yuga:
I - "Nityananda"
(the 5-syllable Haladhara Balarama Mantraraja);
II - "Gauranga"
(the 4-syllable Gaura Gopala Mantraraja);
III - "Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare"
(the 32-syllable Hare Krishna Mahamantra).
________________________________________________________________________

(I)
Gauranga Japa

Chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra on a Tulasi rosary of 108 beads for Devotees
or
Gauranga Kriya
Chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra with breath synchronization and beads Yogis.
Synchronizing the chanting of the Mantrarajas with the breath also provided extra steadiness for mind and is a powerful method to curb the mind and tune it with God.
This is why Hari Bhakti Vilasa recommends pranayama before japa. In both the above processes the Mantrarajas should be distinctly pronounced and heard without or within because hearing the sound vibration of the Mantrarajas is the basis of all spiritual realization.
+
(II)
Gauranga Visualization or Gauranga Trataka
(Either of the Four Kinds below)
[As per the recommendation of Shrila Bhaktivinoda Thakura in Hari Nama Chintamani]
(1) Mantra Syllable Visualization (Akshara Trataka) while chanting Gauranga Japa or Kriya
The Visualization of the Syllables of the Mantrarajas with open eyes or eyes closed while chanting the Gauranga Kriya/Yoga is a powerful process of unfolding the full spiritual potential of the Mantrarajas and enter into a trance of deep concentration and contemplation.
One can look at the written form of the Mantrarajas and then visualize the syllables it that helps in this form of Trataka.
(2) Gauranga Form Visualization (Rupa Trataka) while chanting Gauranga Japa or Kriya
While chanting Gauranga Japa/Kriya, one can sit in front of a Deity of Their Lordships Shri Shri Nityananda Gauranga or Their beautiful picture and drink Their beautiful Form from Their lotus feet to Their head with the eyes while chanting and then close the eyes while chanting and try to visualize that in one's heart. The goal is that the make the Form of the Lord one with the Mantrarajas so that whenever the Mantrarajas are chanted in Gauranga Kriya/Japa, the supreme transcendental forms of Their Lordships Shri Shri Nityananda Gauranga arise with one's mind.
The practitioner will experience a constant current of peace, bliss and prosperity within and without while performing Rupa Trataka with Gauranga Yoga. In this way one should gradually increase the time daily to this process of Gauranga Yoga. This is the perfection of all Yogic systems: to always think of Their Lordships and never forget them through the process of Gauranga Yoga.
(3) Gauranga Pastimes Visualization (Lila Trataka) while chanting Gauranga Japa or Kriya
For more advanced practitioners who hearts have become purified by practicing Gauranga Japa/Kriya for some time, it is possible to sit anywhere or in the Holy Abode of the Lord and to practice visualization and deep remembrance of unlimited characteristics of the Eternal Pastimes of Their Lordships Shri Shri Nityananda Gauranga in Shri Navadvipa Dhama and later that of the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama.
This stage in Gauranga Yoga is achieved only after perfecting Rupa Trataka. The momentous bliss constantly experienced by the practitioner at this stage when the Mantras and the Pastimes become one is beyond the limit of expression of any kind of words in this world.
(4) Tulasi Plant Visualization (Tulasi Trataka) while chanting Gauranga Japa or Kriya
This process of chanting in front of and visualizing the supremely pure, holy and spiritual form of the Tulasi (Holy Basil) plant was practiced by the Supreme Lord Gauranga Himself in Shri Jagannatha Puri Dhama to demonstrate to us the supreme efficacy of this process in Gauranga Yoga.
+
(III)
Gauranga Meditation or Gauranga Dhyana
[As per the recommendation of Hari Bhakti Vilasa]
While doing Gauranga Japa or Kriya with Gauranga Trataka, one should deeply meditate on the various transcendental meanings of the Syllables of the Mantrarajas or the Form of Their Lordships Shri Shri Nityananda Gauranga or the Pastimes of Their Lordships Shri Shri Nityananda Gauranga.
Thus one should try to make the Mantrarajas one with the Syllables, Form or Pastimes of the Lord. The mind should be in the Mantrarajas and the Mantrarajas should be in the mind. This is called as Gauranga Meditation. The whole goal is to meditate on the Mantras you are chanting and on what you are visualizing.
Gauranga Japa/Kriya with Gauranga Visualization (Trataka) is also not enough without Gauranga Meditation (Dhyana). With only Gauranga Japa/Kriya, the mind may wander restlessly but when Gauranga Japa/Kriya is accompanied with Gauranga Visualization (Trataka) and Gauranga Meditation (Dhyana), the mind will be perfectly fixed on the Supreme Absolute Truth and thus the supreme perfection is expediently guaranteed. Thus Gauranga Yoga will solve the common complaint of very senior spiritual practicioners of the fickleness of the mind while performance of chanting and meditation.
= Gauranga Yoga
Thus:
Gauranga Japa/Kriya + Gauranga Trataka + Gauranga Dhyana = Gauranga Yoga
GAURANGA YOGA + BHAKTI = GAURANGA DHARMA
----------------------------------------------------
Please give us some more time to launch Nityananda Yoga or the science of likhita japa. I can tell you for now that in the Rama Rahasya Upanishad it is said that writing of the syllables of the Mantra is a very powerful method to focus our full concentration on the Mantra and the meanings because while writing one actually chants the Mantra in the mind.
So one can write on a piece of paper or one can write the the Nityananda and Gauranga Mantrarajas in the sky with our fingers and thus focus on each syllable of the Mantrarajas which are non-different from the Lord who is the Mantri. This is Nityananda Yoga.

--------------------------------------------------------------------------------

User Re: Re: Re: Love or Fear?
Swami Gaurangapada
Posted on 19 Feb 2004 at 02:57.23 AM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
Is this statement not completely against any kind of dread or fear in the conciousness of a Vaishnava?
--------------------------------------------------------------------------------

One should fear to commit Vaishnava aparadha, one should fear to commit Nama aparadha, one should fear to commit sinful activities and one should fear to give up chanting. This is healthy spiritual fear which protects us from Maya. If one does not have this fear then one will fall down in Maya.
The Holy Names are all-powerful but the offenses against the Holy Names have to be avoided and that is why fear required in spiritual life to keep oneself far away from the offenses like Vaishnava aparadha etc.
The Nityananda and Gauranga Mantrarajas do not consider the other 9 offenses like the Hare Krishna Mahamantra but do consider Vaishnava aparadha and thus there should be a great fear in our hearts not to criticize or slander any devotee at any point of time on a personal level. This will protect us from Vaishnava aparadha.
Just to cite one pastime, when Lord Gauranga punished the renunciate kirtana devotee Chota Haridasa then all the sannyasi devotees of Lord Gauranga became very fearful of loosing the Lord's association and thus they become even more strict and cautious in the control of their senses (which were already controlled actually) and thus all of them pleased the Lord more. So fear can also be used in the service of Lord Gauranga-Krishna.
As per some statements of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura in Krishna Samhita and one or two other books, Thakura himself has explained it in the introduction to Krishna Samhita that thos statements should not be taken sirectly by the devotees. His stating that hells are imaginary was just a preaching strategy as per the time, place and situation to bring the English men and women and the indologists to the path of pure devotion somehow or the other.
In so many other places, he has confirmed the descriptions of the hellish planets in the 5th canto of the Bhagavatam and in so many places like Hari Nama Chintamani he has most vividly described the fearful situations one will face by committing the 10 Nama Aparadhas.

--------------------------------------------------------------------------------

User Re: Re: Is presence of Ego a manufacturing defect?
Swami Gaurangapada
Posted on 17 Feb 2004 at 03:05.51 PM
Subtopic: Is presence of Ego a manufacturing defect? quote:
--------------------------------------------------------------------------------

1. Man born with women's mind or vice versa 2. Twins born joined and sharing only one organ.
--------------------------------------------------------------------------------

The cause for this is not the manufacturing defect of the maker but the wrong-doings of the individual soul. The soul has been forced to enter such bodies because the soul chose such misery by performing heinously sinful activities in the previous lives.
Thus the past karma of the embodied soul is the cause for this miserable situation. Nothing happens by chance and no one is innocent in this material world.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 17 Feb 2004 at 01:55.30 PM
Subtopic: Subscribe by Email to the Whole Forum By the kind courtesy, assistance and help of Mr. Francis Beens at Encore, all the registered members have an option now to receive all the full posts (not just the notification of the posts in the subscribed topics) put up on the Gauranga Dharma Forum in all the subtopics, or new subtopics posted etc.
This option is found in User Center -> Profiles -> Privacy Options -> Have an email sent to you containing the full text of a post whenever one is made.
The members can open a separate email account for this if required and put that in their profile and then delete the incoming emails to this email id regularly if so desired.
This feature is very convenient for those who are travelling and cannot browze the net but have access to their emails. Thus they can completely keep in touch with the Forum Discussions.
Also Mr. Francis Beens has so maganimously told us that that the next version of the Encore forum - bjForum - will actually allow us to email our reply directly to the forum, and the forum will automatically post it!
We sincerely pray that the Supreme Lord will confer upon Mr. Francis Beens and his company all His blessings, mercy and opulences for his marvellous unconditional support to Gauranga Dharma to preach is such a wonderful way through this Forum.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 17 Feb 2004 at 03:25.53 PM.
--------------------------------------------------------------------------------

User Re: Heavy personal problems
Swami Gaurangapada
Posted on 17 Feb 2004 at 01:35.03 PM
Subtopic: Heavy personal problems quote:
--------------------------------------------------------------------------------
Originally posted by beyond
1. i have many complicated and "impossible" problems like owing a huge amount of debt, bills, involving in a wrong and complicated relationship, having strange and abnormal fear of people for more than 10 yrs etc. will chanting nityananda and gauranga really help to solve all my problems?
--------------------------------------------------------------------------------

Thank you so much for your questions. Surely chanting Nityananda and Gauranga Mantrarajas attacks at the root of all problems which are birth, old age, disease and death. So by chanting if you will not a material birth again there where is the question of debts, bills, cheating relationships, abnormal fear etc.?
The regular and steady chanting of the Mantarajas for a period of atleast a few months also provides immediate relief from the material sufferings by making us understand the direct hand of the Lord is everything which is happening in our life and also by reducing the onslaught of pur problems themselves.

quote:
--------------------------------------------------------------------------------
2. i am confused with the pronounciation of the da in nityananda and the ga in gauranga. is it pronounced as dah and gah or da(as in the english word, the) and ga?
--------------------------------------------------------------------------------

quote:
--------------------------------------------------------------------------------
3. there are many websites which claim mantras like gayatri, tara, shiva etc are the best or most powerful mantras. what makes nityananda and gauranga the king of all mantras and the one and only solution to all problems? does this mean other mantras are useless or not as powerful as the king of mantras?
--------------------------------------------------------------------------------

This is because the Nityananda and Gauranga Mantrarajas take away all the offenses in the chanting all the bonafide Vishnu Mantras in Kali Yuga. Because Nityananda and Gauranga are the most merciful Holy Mantras or Holy Names in the whole creation and capable of delivering the most lowest of the low, They are known as the Mantrarajas or the King of All Mantras in all Yugas.

quote:
--------------------------------------------------------------------------------
4. a owner of a yahoo group gave me a mantra last yr which he claimed that it will solve all my problems and is the only mantra that is self awakened and other mantras are not. the mantra is: om devrahaya digambaraya manchasinaya namo namah. what does it mean by self awakened? do you agree with he said or what do you think regarding the self awakened thing?
--------------------------------------------------------------------------------

Sorry, we have never seen this Mantra mentioned in any revealed Vedic scriptures.

quote:
--------------------------------------------------------------------------------
5. do i have to chant nityananda and gauranga on beads? can i chant without beads? is it a must?
--------------------------------------------------------------------------------

Yes, you can chant and count on your fingers or clickers etc. But the required effect is guaranteed only if you atleast chant the bare minimum of 1080 times of each of the Mantrarajas. Beyond that you can chant constantly throughout the day too without counting.

quote:
--------------------------------------------------------------------------------
6. can i chant only nityananda and gauranga? do i have to chant hare krishna mantra too?
--------------------------------------------------------------------------------

In the beginning you have to begin with a minimum 1080 times each of the Nityananda and Gauranga Mantrarajas daily and gradually try to add the chanting of a minimum of 108 times of the Hare Krishna Mahamantra daily. And then progress furthur as you begin to relish the bliss and realizations of chanting. The furthur advanced levels are described in the Gauranga Dharma Blueprint Table.

quote:
--------------------------------------------------------------------------------
7. i have deep and severe abnormal fear of people(even my parents) for many yrs and i tried chanting nityananda and gauranga for 2 or 3 weeks now. but most of the time i chant these two mantras my fears get stronger or if not stronger i don't feel calm , relaxed or better. when i changed to chanting other mantras like om tare tuttare ture soha or om kreem kalikaye namaha, i feel better, calm and relaxed. i don't hate it but i don't seem to like chanting nityananda and gauranga even the first time i chanted these two mantras. why is it so? what do you think? does this mean that these two king of mantras are not suitable for me?
--------------------------------------------------------------------------------

Before you begin cleaning a dusty room, the dust is all settled on the ground and furniture so you do not notice it. But when you start cleaning the dust starts flying everywhere on its way out or into the dust bin.
Similarly when you chant the most powerful Nityananda and Gauranga Mantrarajas, They begin Their super-cleaning action in your heart to make it pure, peaceful and blissful. But in this process They have to remove all the zillions of garbage-like impressions and desires residing in the crevices of our minds and hearts which have accumulated over millions of lives.
You cannot shoot an enemy unless he comes out in the open. So the Mantrarajas bring out these wrong things in the open and then destroy them in millions. So you have been very patient and perseverant in the chanting of the Nityananda and Gauranga Mantrarajas and Hare Krishna Mahamantra. And you will achieve the pure bliss of the soul very soon.
Other Mantras may give a temporary and illusory peaceful effect but what they are doing is that they are simply residuing or settling all the millions of nonsense desires
more and more deeper in our hearts rather than cleaning them out or destroying them permanently. So in a such a case there can be huge backlash of these evil desires at any time leading to our doom and downfall into the 8.4 million species of life.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 17 Feb 2004 at 05:35.17 PM.
--------------------------------------------------------------------------------

User Re: Re: Origin of Karma
Swami Gaurangapada
Posted on 17 Feb 2004 at 01:05.16 PM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------

once i had a thought/idea/voice that said; you have been born into this life not because of your karma, because your the one that can do your duty that i have given you. comence with this duty and realese your self to this duty. if you think about karma and you will neglect your duty. forget karma.
--------------------------------------------------------------------------------

This was the voice of your mental speculation not of the Lord within. Because our karma is surely the cause of our birth, death, old age and disease in the material world. Without karma we would have been in the spiritual world.

quote:
--------------------------------------------------------------------------------
can one incarnate in an age hundreds or thousands of years from now and be born again in to the past and back and forth?
--------------------------------------------------------------------------------

The time in the past which is gone is gone forever. One can only take birth in the future in the bodily species of life which has been constructed and determined by one's actions in this human form of life.

--------------------------------------------------------------------------------

User Re: Is presence of Ego a manufacturing defect?
Swami Gaurangapada
Posted on 17 Feb 2004 at 12:58.56 PM
Subtopic: Is presence of Ego a manufacturing defect? quote:
--------------------------------------------------------------------------------

All religions/faiths lay lot of emphasis on elimination of ego.
--------------------------------------------------------------------------------

True religion or spirituality means elimination of the false ego which is the misidentification of the soul with the body not the factual true ego of the soul which is that the soul is a part and parcel of God.

quote:
--------------------------------------------------------------------------------
I feel presence of ego to an extent is essential also to live and sustain in this material world.
--------------------------------------------------------------------------------

Yes, the true ego of the soul as a servant of God can ever be eliminated that is why you are not comfortable with this thought of elimination of the ego. And it is this true ego which will actually grant us the proper motivation to sustain the soul in the spiritual and material worlds.

quote:
--------------------------------------------------------------------------------
God must have had some purpose to put this ego into humans to begin with?
--------------------------------------------------------------------------------

Yes sure, the true ego was given by the Lord so that we can voluntarily and willingly serve and love Him. And the false ego (separated energy) was created by the Lord in order to fulfil our wicked and impure desires of trying to enjoy separate from God.

quote:
--------------------------------------------------------------------------------
Or is presence of ego a manufacturing defect my maker?
--------------------------------------------------------------------------------

Please do not come to conclusions before receiving the answers. God by definition is perfect and complete in all His transcendental activities including creation, maintainence and destruction. So it is our defect if we doubt the totally undefective and pure Lord.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 17 Feb 2004 at 03:10.32 PM.
--------------------------------------------------------------------------------

User Re: Is God in business of writing books
Swami Gaurangapada
Posted on 17 Feb 2004 at 12:48.59 PM
Subtopic: Is God in business of writing books quote:
--------------------------------------------------------------------------------

1. I wonder at times if subject of God is the creation of human brain?.
--------------------------------------------------------------------------------

Infact it is opposite. The human brain is created by the Lord and it is utter disaster to use the creation of the Lord to deny His existence. x|

quote:
--------------------------------------------------------------------------------
2. Is God in business of writing (holy) books? If yes then in which language?
--------------------------------------------------------------------------------

The business of God is to bring back to Him the souls, His part and parcels who are separated from Him and rotting in this material world. That is why Lord empowers great devotees and acharyas to write spiritual literatures which serve as guidelines to the soul for going to the spiritual world.

quote:
--------------------------------------------------------------------------------
3. These books are claimed to have been written thousands of years ago. Don't they need correction/ updating/ amendments?
--------------------------------------------------------------------------------

Noooo. Never. Spiritual knowledge about the soul and God is eternal and unchanging because the soul and God both are spiritual and unchanging. So all the Vedic scriptures of God are the truth, fact, relevant and practical for all times.
Material knowledge keeps on changing because it is temporary and related to the changing and perishable body. It is so common that the scientists come out with a theory which is accpeted everywhere and then after a few years they come out with an exactly contradictory theory which replaces the earlier one.

--------------------------------------------------------------------------------

User Re: Is universe expanding?
Swami Gaurangapada
Posted on 17 Feb 2004 at 12:38.58 PM
Subtopic: Is universe expanding? quote:
--------------------------------------------------------------------------------

1. Where is this extra space coming from where this universe is expanding into?
--------------------------------------------------------------------------------

This expanding theory has been proved to be based on very debatable grounds. The Doppler effect which is based on spectrum shifts cannot be accepted as proper proof because the light travels through so many different kinds of media and atmosphere before reaching the earth which may be unknown to us. So just by spectrum shifts etc. one cannot conclude the the planets are moving away from us. There are many detailed articles refuting this expanding universe theory by devotee scientists which can be found out and the links can be posted here by someone who knows.
As per the Shrimad Bhagavatam, the size of the universe is fixed and the diameter is 4 billion miles.

quote:
--------------------------------------------------------------------------------
2. What is the role of black hole in relation to this expansion?
--------------------------------------------------------------------------------

There is big area of darkness in the universe after the Lokaloka mountains as described in Shrimad Bhagavatam. Maybe that is the black holes they may be refering to.

--------------------------------------------------------------------------------

User Re: Achievements of Bhakti movement
Swami Gaurangapada
Posted on 17 Feb 2004 at 12:30.01 PM
Subtopic: Idol Worship quote:
--------------------------------------------------------------------------------

1. Don't we miss the essence of spiritualism when we stress more on rituals and particular drill to perform a particular religious practice?
--------------------------------------------------------------------------------

The essence of all rituals or spiritual performances is to always remember the Holy Names of God and to never forget Them.

quote:
--------------------------------------------------------------------------------
2. Are we not bringing back idol worship? See all around- pictures, statues, idols and calendars etc.
--------------------------------------------------------------------------------

The statues of everyone including the demigods except the Supreme Absolute Lord are idols. But not the Forms and Pictures of the Lord.
In the Ishopanishad, it is described: om purna madam...
The the Supreme Lord is non-different from His picture or Form since He is absolute and earth, water, fire, air and ether from which the Form is made are also His energies. If God is everywhere and His energies are all-pervading, why is He not there in His Deity Form? And over and above that, He is invoked in that Deity Form by His pure devotees. That is why His presence is there in concentrated form.
Just like moisture is there everywhere in the air but still we have to go to a tap to drink water. Similarly God is all-pervading but still we have to worship His Deity to get His full mercy.
But the demigods are all souls like us so they are not absolute like the Lord and thus their forms and pictures are not actually equal to them. Ofcourse the forms of the pure devotees are also non-different from them because the pure devotees have achieved qualitative oneness with the Lord but not in quantity.

--------------------------------------------------------------------------------

User Re: Preaching?
Swami Gaurangapada
Posted on 17 Feb 2004 at 12:17.29 PM
Subtopic: Preaching of Religion? quote:
--------------------------------------------------------------------------------

some times i feel like religious talk is just a ticking bomb cause people get so mad at others that dissagree.
--------------------------------------------------------------------------------

Yes, real spiritual preaching should never involve fanaticism or emotional blackmail. Because it is a completely voluntary decision and activity of the soul. If it does not come voluntarily, it does not please God. That is why Lord Gauranga-Krishna has given us minute free will.
These kinds of anti-spiritual propoganda are repulsing so many intelligent people from the path of pure devotion to the Lord. This people have begun to identify religion as a cult of fanatics, sentimentalists and hard-liners.
Thus the preaching of Gauranga Dharma which is the real pure religion of the soul also suffers due to the widespread presence of these fanatic religious groups.
Thus we have introduced the two wings of Gauranga Dharma called Gauranga Yoga and Nityananda Yoga to rapidly spread the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna among those who are repulsed by the word religion etc.
The ultimate goal of Gauranga Dharma is to inspire people to chant the Holy Names daily even if it be for 5 minutes daily to begin with since the chanting is the ultimate spiritual practice in Kali Yuga as per all the Holy Books in this world.
And Yoga and Meditation are words which are normally non-sectarian and open. People tend to be more open to it. So why should we loose this chance to introduce the chanting of the Holy Names which will bring all-auspicious individually and collectively to this world?
So you can preach to people who are not interested in Gauranga Dharma directly to take up Gauranga Yoga and Nityananda Yoga meditation techniques and thus gradually by chanting the Holy Names through these techniques they will begin to understand that Gauranga Dharma is not a bodily religion but the original energy and nature of the soul.
The basic thing is that first the heart has to be purified by chanting then all realizations and understanding will automatically come. We will be working on establishing and spreading Gauranga Yoga and Nityananda Yoga under the all-encompassing umbrella of Gauranga Dharma in the next few months with websites on them etc. So please join in.

--------------------------------------------------------------------------------

User Re: Re: Love or Fear of God?
Swami Gaurangapada
Posted on 17 Feb 2004 at 02:39.49 AM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------

Knowing My opulences, the whole world looks upon Me with awe and veneration. But devotion made feeble by such reverence does not attract Me."
--------------------------------------------------------------------------------

Yes, this is true but the conditioned souls cannot be expected to immediately come to this platform of this spontaneous aishvarya mukta love from their fallen and lusty position.
So they have to first be trained in vaidhi bhakti (regulated devotional service) as per the rules and regulations of the scriptures, avoid the do-nots (diet) of bhakti and perform the do-s (medicine) of bhakti and understand the full aishvarya or the factual position of the Supreme Personality of Godhead Lord Gauranga-Krishna.
Then gradually by the performance of vaidhi bhakti through the chanting of the Holy Names, they will develop intimacy with the Lord and their mood of awe and reverence will be gradually replaced by spontaneous pure devotion.
Though spontaneous devotion pleases the Lord more but there is a process to reach that stage and that is vaidhi bhakti.
Thus the path of spontaneous devotion is not to be preached to those who have not crossed the stage of nishtha or fixed determination in spiritual life for chanting the Holy Names.
They have to be constantly instructed and guided about Nama Mahima or glories of chanting the Holy Names which will eventually impart them qualification for spontaneous devotion to the Lord.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 17 Feb 2004 at 03:00.21 AM.
--------------------------------------------------------------------------------

User Re: Creation of Universe
Swami Gaurangapada
Posted on 16 Feb 2004 at 06:29.31 PM
Subtopic: Creation of Universe 1. 1. Did God have any restrictions/limitations on himself while he was creating this universe (say in terms of time/variety/space/boundary/duration)?
No how can he have restrictions in manipulating His own creation which is emanating from Him?
2. Sure God created universe and also created laws to govern and run this creation. Is he/she bound by these laws himself/herself? Can God interfere in day to day functioning of these laws? Could these laws be suddenly reversed at whims of God?
Yes sure. Just like the King can free all the prisoners at any time based on His desire even though they may have a long term to serve in the prison.
Even when the Lord incarnates in this material creation from His eternal spiritual creation, He is not bound or contaminated by any of His own material laws. Just like the King who is independent ot make, break or change His own laws. That the Lord's appearance is called "Avatara" or descent.
Spiritual Creation = 3/4th of His creation
Material Creation = 1/4th of His creation
3. If creation has beginning does it have definite end too? And if yes.... then what? Is this creation cyclic.
Yes bhutva bhutva praliyate. The material is cyclic, it is created by Lord Mahavishnu, maintained for 311 trillion years and destroyed by Him and enters His body when He inhales. Then when He exhales again this creation is activated for 311 trillion years. So His breath is equal to our 311 trillion years. And Maha Vishnu is an expansion of an expansion of an expansion of Lord Nityananda Balarama who is Himself the first expansion of Lord Gauranga-Krishna.
So we can imagine how great Nityananda-Gauranga are?
4 Why this creation runs as it runs?
The desire of Lord Gauranga-Krishna is the sole cause of the origin, maintainence and destruction of this creation. sa imal lokani jayante as the Vedas state. (sa aikshata)

--------------------------------------------------------------------------------

User Re: Discrepancies in scriptures
Swami Gaurangapada
Posted on 16 Feb 2004 at 05:57.23 PM
Subtopic: Apparent Discrepancies in Scriptures quote:
--------------------------------------------------------------------------------

Some of the theories of main religious scriptures on description of universe have been proved wrong by science, like- earth is flat, planets revolve around earth, earth is resting on horns of some animal, and earth is center of universe and many similar descriptions. Other illusionary aspects may be still holding good only because enough progress/research has not been made into those areas. Where is the guarantee that other aspects of scriptures will not be proved wrong later as humans keep progressing?
--------------------------------------------------------------------------------

There are absolutely no discrepancies in the scientific description of the universe in the most authentic Vedic scriptures like Shrimad-Bhagavatam etc.
What you describe are the bogus descriptions found in the mentally concocted books of the unscrupulous speculators.
The instruments of the scientists are imperfect just like their material senses. But this is not the case with Shrila Vyasadeva who composed the Shrimad Bhagavatam who had perfect knowledge of the subtle and pure sciences of this universe by the dint of being the empowered literary incarnation of Lord Gauranga-Krishna Himself.
So if the modern science does progress with some genuine discoveries in the future it will only confirm the descriptions of Shrimad Bhagavatam more and more. Like Shrila Prabhupada said, the research has already been done by Vyasadeva and by the self-realized and perfect souls and real intelligence means to accept it with faith because it is impossible to provide proof of each and every aspect of this inconceivable creation of God to our imperfect senses.
Thus if the modern science simply accepts the descriptions with faith then they will get the intelligence to actually provide proof for all the descriptions of Shrimad Bhagavatam.
And by the way, humans may be progressing materially (which is also very much debatable) but the spiritual degradation of the soul is so much pervading in the present situation. So how can anything auspicious come out of it unless the trend is reversed.

--------------------------------------------------------------------------------

User Re: Karma
Swami Gaurangapada
Posted on 16 Feb 2004 at 05:42.30 PM
Subtopic: Origin of Karma and Soul Yes there no material karma when the soul was originally in the marginal line between the spiritual and material worlds. But the soul still had free will to use well or to misuse.
Some souls put the free will or independence to good use and directly entered the spiritual Vaikuntha planets (above) to serve God from the tatashtha shakti (marginal line) and some souls misused the inherent independence give to them by God and wanted to try to enjoy like God and become God and thus they fell down in this material world becamse embodied and entangled in the laws and fruits of material karma.
So the original cause was the misuse of our minute independence give to us by God.

--------------------------------------------------------------------------------

User Re: Audio books
Swami Gaurangapada
Posted on 16 Feb 2004 at 05:34.34 PM
Subtopic: Audio books quote:
--------------------------------------------------------------------------------

i have seen online certain complete vedic scriptures on mp3 for purchase. is this as good as or even better then reading? texts are 10-20 american dollars compared to 300 for the set of books.
--------------------------------------------------------------------------------

Reading is also hearing (shravanam) in the mind.
So hearing and reading both have to be performed simultaneously.
Regarding spiritual reading material, the scriptures do not recommend to read spiritual books written by avaishnavas (non-devotees who do not have faith in the Form and Holy Name of Lord Gauranga-Krishna) who are outside the four bonafide Vaishnava sampradayas in Kali Yuga even though they are very famous and the so-called big scholars or poets or philosophers or singers or musicians or philanthropists.

--------------------------------------------------------------------------------

User Re: Love or Fear?
Swami Gaurangapada
Posted on 16 Feb 2004 at 05:29.23 PM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------

I guess in the West people are a bit fed up with priests threatening them with hell, I am sure Krishna is enchanting enough to attract souls by His beauty, not by horrible threats. Threats and colorful descriptions of different hellish torments will never lead us to spontaneous, confidential bhakti. On the contrary, the fear of God makes it impossible to think of Him as our friend, lover, etc. So could you please comment on these seemingly contradictory statements, please.
--------------------------------------------------------------------------------

Lord Gauranga-Krishna is certainly the most enchanting but the problem is that we have spoilt ourselves in this conditioned stage to think of ourselves as the centre of all enjoyment. And this mentality is so strong that in most cases it cannot be recitifed without the administration of proper punishment.
This is similar to the punishment which the hard-core criminals have to face in the jail for their rectification. If you say that the criminals should simply be given love, that may not be enough for most of them. Because they may misuse that love until they are purified of their criminal mentality by discharge of proper punishment. That is the precise reason why the prison is created by the government and why the material world with the 28 kinds of different hells was created by the Lord.
Descriptions of the fearful hells in the Vedic scriptures and the words of God and His pure devotees are a fact and they are guaranteed reactions for the sinful activities commited by the fallen conditioned souls. So simply stating the facts cannot be called as cruelty but it is compassion. For every action there is an equal and opposite reaction.
So the scriptures don't just want the souls to become fearful but they just want to state the fact about what is the next destination of the soul if the soul leads a sinful life. If the soul is in ignorance about the consequences how can you ever expect the soul to stop indulging in the sinful activities?
The scriptures do not want to merely create fear but they mercifully want to show us our miserable, factual and irreversible destination if we do not stop our sinful activities.
As Shrila Prabhupada said, fear of Maya and hell and God is very healthy for the spiritual life of the neophyte beginner. And proper fear as per the Vedic scritures in no way dimishes the loving relationship with God.
Like a son is fearful of the father in regards to doing something wrong but does that dimish or affect his extreme love and affection for his father? Noo infact it increases it if the son understands that the punishment which the father administers is just because the father loves him and cares for him and does not want to see him go astray.
So we are not saying that one should always create fear in the people in the name of spirituality but a healthy balance of love and enchantment for the Holy Names of Lord Gauranga-Krishna and fear in their hearts for doing anything against the instructions of God is the perfect balanced formula and dose for the kanishtha adhikari devotees until they achieve spontaneous attachment to the Lord.
Thus the principle of healthy spiritual fear of Maya as per the Vedic scriptures should not be rejected or compared with the whimsical and fanatical fears being imposed in the name of spirituality in the present materialistic society.
And just because the trend is that people do not like to be fearful does not mean that we neglect or reject those portions of Shrimad Bhagavatam like the 5th Canto which describe in detail the sufferings in the various kinds of hells in the nether regions of our universe.
Real spirituality means that we do not bend the Vedic facts to suit the modern materialistic ideas or trends but we fearlessly present them as they are ofcourse in a palatable manner. Ofcourse a preacher can always decide to make all the souls to first chant the Holy Names and then they will automatically develop faith in the Bhagavata philosophy and a healthy fear of their karmic reactions.
This healthy spiritual fear of Maya actually enables the soul to become even more sincere in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna!
When I sit to respond my pen keeps on flowing but I will end my reply here. 8)

--------------------------------------------------------------------------------

User Re: Diety Worship
Swami Gaurangapada
Posted on 15 Feb 2004 at 01:53.26 AM
Subtopic: NG, RK and LN Diety Worship quote:
--------------------------------------------------------------------------------
1) We are told that Radha Krishna are supposed to be worshipped as Lakshmi Narayan at home. But isn't that a totally different kind of worship, prabhu? Different mantras are chanted and the atmosphere is totally different.
2) People tell us to look at Radha Krishna with formalities. I do agree, we have to try our best not to commit the stipulated offences with the deities around. However prabhu, i do believe that each individual's relationship with Radha Krishna is very personal. Please correct me if i am wrong. The reason why i say this is that my family went through 15 years of struggles - materially,spiritually and emotionally, till finally we came to a situation whereby we knew the only sole protector and well-wisher was Krishna only. Life was a non-stop struggle for all those years, and finally we came away from all relatives and friends who were non-devotees. that's when the deities arrived in our residence. See Prabhu, we can't see them as deities or as '' Boss and employee''. Rather we see them as life beings whom we take care of. Wonderful events have happened in our life's only by Krishna's causeless mercy,prabhu.
--------------------------------------------------------------------------------

In this regards, I want to simply say that to come above the mood of awe and reverence in the worship of Shri Shri Radha-Krishna and worship Them with spontaneous offenseless devotion is only possible if one regularly chant the all-offense destroying Holy Names of Nityananda-Gauranga and worships the Deities of Nityananda-Gauranga in one's home for atleast a few years. For those who do not worship the Names and Deities of Nityananda-Gauranga first, spontaneous worship to Radha-Krishna will remain like a far-off illusory mirage in the desert even though one may sentimentally feel that one is doing it. And one will become simply overburdened by the 64 seva offenses which are considered in the worship of Radha-Krishna Deities.
This is what happened to one devotee community in USA. Shrila Prabhupada said that because they were immaturely worshiping Radha-Krishna Deities, their offenses to the Deities was taking away their taste in chanting and spiritual life.
In Gauranga Dharma, we are recommending everyone to worship Nityananda-Gauranga or Pancha Tattva Deities or Pictures and to very regularly (atleast 25,000 Names daily) chant the Holy Names of Nityananda-Gauranga and Hare Krishna for atleast 5 years before bringing the Deities of Radha-Krishna in one's home. And that too after obtaining permission and blessings from the spiritual master.

quote:
--------------------------------------------------------------------------------
3) Suppose my brother gets married, i understand it is not appropriate for newly married couples to be staying at the same place as the deities in the house. It's not appropriate owing to the regulations stipulated. Is this correct? I believe i have read this somewhere,but recall where.
--------------------------------------------------------------------------------

This prohibition is not there in the list of 64 seva aparadhas to the Deities in Bhakti Rasamrita Sindhu.

quote:
--------------------------------------------------------------------------------
4) Are there any instructions by Shrila Prabhupada that we should not worship deities in an household? Please enlighten me.
--------------------------------------------------------------------------------

NITYANANDA-GAURANGA ARE VERY KIND AND LENIENT
"Unless we have got sufficient experienced devotees we shall not install Radha Krishna or Jagannatha Deities. Lord Chaitanya Mahaprabhu is very kind and lenient. Simply chanting of Hare Krishna will please Him. But when we have Deities like Radha Krishna or Jagannatha we must strictly follow the regulative principles of Arcana." (SP Letter to: Hamsaduta, Los Angeles, 22 June, 1970)
"If there is scarcity of such qualifies pujaris, each center should be satisfied only by worshipping Panca Tattva of Lord Chaitanya by performance of Sankirtana." (SP Letter to: Damodara, Los Angeles, 1 July, 1970)
FOR HOUSEHOLDERS NITYANANDA-GAURANGA ARE EVEN MORE RECOMMENDED THAN JAGANNATHA DEITIES WHAT TO SPEAK OF RADHA-KRISHNA DEITIES:
Devotee 8: Shrila Prabhupada, many people who live outside the temple have Jagannatha Deities and..Prabhupada: "Better Gaura-Nitai Deities." (Morning
Walk with Shrila Prabhupada, May 22, 1975, Melbourne)
For more quotes please see the NGIEH.zip uploaded in the following post:

--------------------------------------------------------------------------------

User Re: Home worship
Swami Gaurangapada
Posted on 15 Feb 2004 at 01:04.52 AM
Subtopic: Book and details on Home worship NGIEH.zip (16.42 KB)

quote:
--------------------------------------------------------------------------------

are texts on home worship in the works?
how to set up an altar, puja materials, mantras, prayers, arrangement of altar?
--------------------------------------------------------------------------------

I am attaching the book Nityananda-Gauranga in Every Home which I had compiled about two years back. This will be the first step.
Regarding puja materials etc. the moderators and other devotees can post here the relevant details and how to obtain them and thus help you in that.
Regarding the altar arrangement the pdf file made by Modadruma Gauranga dasa prabhu is here:
--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 15 Feb 2004 at 01:12.58 AM.
--------------------------------------------------------------------------------

Discussion continues on next page

Subtopic: Hanuman Chalisa quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
(ex: others bona fide mantra repetitions, mixing Christian/Buddhist/e.t.c (-name it!-) practices, hatha-yoga, Reiki, ......).Can someone benefits from such practices?
--------------------------------------------------------------------------------

It is a very indirect way and too much mixing of so many practices from different places may not yield beneficial results because it is very difficult to identify whether those practices are authentic or not.

quote:
--------------------------------------------------------------------------------
My conclusion is that all practices that are done/learned in a karuna spirit (compassionate for all sentient beings) and that are awakening love for the Supreme Personality of Godhead can be used to build a strong foundation for Gauranga-Nityananda Yoga.
Am I correct on this?
--------------------------------------------------------------------------------

You are right but since there is a very thin line between compassion and sentimentalism, so we have be very careful with interfaith practices.
I would like to recount the pastime of Mukunda and Lord Gauranga Mahaprabhu in this regard:
Shri Chaitanya Bhagavata Madhya Khanda 10.173-265:
Text 173
Smiling and smiling, Lord Gauranga, who makes true His devotees' words, granted every boon.
Text 174
All this while Mukunda was outside, hiding behind a curtain. Mukunda did not have the power to come before Lord Gauranga.
Text 175
The great devotee Mukunda was dear to everyone. Everyone thought well of him.
Text 176
When he sang in kirtana, Lord Gauranga always listened. Why was he being punished by the Lord? No one knew.
Text 177
The Lord did not call for him, so he had no power to come. When the devotees saw this, sadness was born in their hearts.
Text 178
Shrivasha said, "O master of the universes, please listen. How did Mukunda offend You?
Text 179
"Mukunda is dear to You. To us, he is our life and soul. Who, hearing Mukunda's singing, does not melt?
Text 180
"He is diligent in devotional service. He is respectful to all. Without seeing an offense in him, You have put him in disgrace..
Text 181
"If he has committed an offense, then punish him. Why do You reject Your servant and send him far away?
Text 182
"If You do not call for him, he cannot come before You. O Lord, please allow him to see You. Please say that he has permission."
Text 183
Then Lord Gauranga said, "Never speak like that to Me. Don't plead that wretched person's case to Me.
Text 184
"The words you have heard, `Sometimes he takes up a blade of grass, and sometimes he takes up an iron mace,' apply to Mukunda. You don't know the truth about him.
Text 185
"One moment he has a blade of grass between his teeth, and the next moment he attacks Me with an iron mace. I will not look at that fellow holding a blade of grass and an iron mace."
Text 186
Very eloquent Shrivasa again said, "Who is qualified to understand Your powers?
Text 187
"We did not see any fault in Mukunda. The fact that Your lotus feet made him fearless is a witness that testifies in his favor."
Text 188
Then Lord Gauranga said, "Wherever he goes, that wretch talks like the people he meets.
Text 189
"When he is with the impersonalists, he talks the imp"ersonal philosophy of Vasistha. When he is with the devotees, he places a blade of grass between his teeth and he sings and dances.
Text 190
"When he is with people of other sampradayas he does not glorify devotional service. In this way again and again he attacks Me with an iron mace.
Text 191
"To these people he says, `There is something better than devotional service.' In this way again and again he attacks Me with an iron mace.
Text 192
"He has committed an offense to devotional service. Therefore he cannot see Me."
Text 193
Staying outside, Mukunda heard everything. He heard the words, "He cannot see Me".
Text 194
Previously, by his guru's order, Mukunda did not think highly of devotional service. Lord Gauranga knew all this. That is Lord Gauranga's great power.
Text 195
The great devotee Mukunda thought in his heart, "It is not right for me to keep this body alive.
Text 196
"I should at once leave this offensive body. When will I see the Lord again? I don't know."
Text 197
Then Mukunda openly said, "Listen, O Shrivasa Thakura. Please ask the Lord when I will see Him again."
Text 198
Again and again Mukunda shed tears from his eyes. Because of Mukunda's suffering, all the devotees wept.
Text 199
Lord Gauranga said, "After ten million births he will see Me again. Of this there is no doubt."
Text 200
Hearing these words from the Lord's mouth, Mukunda became splashed with bliss.
Text 201
Calling out, "I will! I will!", he danced wildly. Mukunda, a true servant of the Lord, was overcome with love.
Text 202
With his ears hearing the words, "He will see", Mukunda danced in bliss.
Text 203
Seeing Mukunda, Lord Gauranga laughed and said, "Bring Mukunda at once."
Text 204
All the Vaishnavas called out, "Bring Mukunda!" Overcome with bliss, Mukunda was not aware of anything.
Text 205
The Lord said, "Mukunda, your offense is now destroyed. Come. Look at Me. Take My mercy."
Text 206
By the Lord's order everyone went, picked up Mukunda and carried him there. Seeing the Lord, Mukunda at once fell down before Him.
Text 207
The Lord said, "Rise. Rise, Mukunda. You do not have even half a sesame seed worth of an offense to Me.
Text 208
"Your fault of associating with bad people is now destroyed. Now you have conquered Me.
Text 209
"When I said the words, `After ten million births he will see Me again', in half a sesame seed's worth of time you destroyed all your offenses.
Text 210
"You had full faith in My words. By that faith you have made Me eternally a prisoner in your heart.
Text 211
"You are My singer. Stay in My association. I enjoy talking and joking with you.
Text 212
"Even if you commit ten million offenses, those offenses are not really offenses, for you are very dear to Me.
Text 213
"Your body is filled with devotional service. You are My servant. I always stay on your tongue."
Text 214
Hearing these reassuring words from the Lord, Mukunda wept. He rebuked himself. He described himself as a fool.
Text 215
He said, "I have no faith in devotional service. I am worthless like a pile of ashes. I am completely empty of devotion. Why is it, then, that when I gaze at Your face I become filled with bliss?
Text 216
"Duryodhana saw Your universal form, which scholars search the Vedas to see.
Text 217
"Although he saw Your universal form, Duryodhana and his family all perished. He did not find happiness, for he had no devotion to You.
Text 218
"Like him, I have no faith in devotional service. I am worthless like a pile of ashes. Why is it, then, that when I gaze at Your face I become filled with bliss and love?
Text 219
"When You went to kidnap Rukmini, all the kings saw You flying on Garuda.
Text 220
"At the time of the abhisheka named Raja-rajeshvara all the kings saw Your effulgent form.
Text 221
"The form You directly manifested in the city of Vidarbha, Brahma and all the demigods yearn to see.
Text 222
"When they saw Your form, all the kings perished. They did not attain happiness, for they had no devotion to You.
Text 223
"Assuming the form of a boar whose limbs were made of the Vedi yajnas, You appeared from the waters.
Text 224
"Then You, the limitless Lord, picked up the earth in Your tusks. All the demigods yearned to see this form of Yours.
Text 225
"The demon Hiranyaksha saw this wonderful form. Still, he did not attain happiness, for he had no devotion to You.
Text 226
"Hiranyaksha's brother also saw a very confidential form of Yours, and form whose chest is the resting-placed of Goddess Lakshmi.
Text 227
"The three worlds call this wonderful form `Nrisimha'.Even though he saw this form, Hiranyaksha's brother perished, for he had no devotion to You.
Text 228
"I am worthless like a pile of ashes. I have no faith in devotional service. It is a great wonder, then, that my head has not already been severed and fallen to the ground.
Text 229
"How is it that Kubja, the yajna-patnis, the women of Mathura, and the garland-maker were able to see You?
Text 230
"They attained You because they engaged in devotional service. At the same time Kamsa saw You and perished.
Text 231
"I am worthless like a pile of ashes. I have no faith in devotional service. Still You are merciful and You protect me.
Text 232
"By the power of His devotional service, very powerful Lord Ananta Shesha happily holds up the countless universes.
Text 233
"Passionately chanting Your glories, He is not even aware of the universes, which rest like a single drop on one of His thousand hoods.
Text 234
"Although He does not rest on anything, everything rests on Him. It is by the power of His ldevotional service that He is able to support everything.
Text 235
"I am a sinner. I have no faith in devotional service. For endless births my future will not be good.
Text 236
"Because he engaged in devotional service Lord Shiva became the giver of auspiciousness. Because he engaged in devotional service, Narada became the best of the sages.
Text 237
"Vyasadeva compiled many scriptures describing the religion of the Vedas. Still, he did not feel even half a sesame seed worth of satisfaction in His heart.
238-Text 239
"When He briefly explained the secrets of devotional service, all the offenses in His heart perished.
Text 240
"On Narada's order, He explained devotional service in detail. Then the sadness in His heart fled. Then He transcended the world of birth and death.
Text 241
"I am a worm who has no faith in devotional service. How did I get the power to see You?"
Text 242
Raising his arms, the great devotee Mukunda wept. His body trembled. He sighed.
Text 243
By his nature he was a pure devotee of the Lord. What more can I say? He was one of Lord Gauranga's personal associates.
Text 244
Seeing Mukunda's unhappiness, Lord Gauranga became embarrassed and said,
Text 245
"Mukunda, your devotion is very pleasing to Me. Whenever you sing, I will at once come to that place.
Text 246
"What you have said is the truth. Without engaging in devotional service, no one can see Me.
247-Text 248
"What I say is the truth: You are very dear to Me. Who has the power to destroy what I have spoken, through the Veda's mouth, about pious deeds and about returning to the spiritual world?
Text 249
"Only I have the power to these rules. Only I.
Text 250
"I placed the truth in your mouth. ,No action is auspicious if it is not devotional service to Me.
Text 251
"When someone has no faith in devotional service, that brings pain to My heart. My pain destroys any happiness they might feel by seeing Me.
Text 252
"A washerman saw Me. I even asked something of him. But he was cheated, for he had no love for Me.
Text 253
"That washerman had performed austerities for millions of lifetimes just to see Me.
Text 254
"Those pious deeds made him fortunate to see Me. Still, he could not feel happiness by seeing Me, for he had no devotion to Me.
Text 255
"I do not give mercy to persons who have no devotion to Me. I stop them from feeling happiness by seeing Me.
Text 256
"Offenses to devotional service destroy devotion. When devotion is absent, one has not power to reap the true result that comes from seeing Me.
Text 257
"What you have spoken are actually all My words. Why should any other words enter your mouth?
Text 258
"This I tell you: I will distribute pure devotional service. I will place pure devotion and love in the words that come from your throat.
Text 259
"Look. When they hear your songs, the circle of Vaishnavas will melt.
Text 260
"You are very dear to Me. In the same way you will be dear to all the great devotees.
Text 261
"Whenever I descend to this world you will be My singer."
Text 262
A great sound of "Jaya! Jaya!" arose when Lord Gauranga gave this boon to Mukunda.
Text 263
There were sounds of "Haribol! Haribol! Jaya Jagannatha!" Folding his hands, Mukunda said, "Hari!" Text 264
Anyone who hears these prayers of Mukunda will sing with him.
Text 265
These topics of Lord Gauranga are hidden even from the Vedas. Only very intelligent persons can understand them. Fools cannot.

--------------------------------------------------------------------------------

User Re: Turiya
Swami Gaurangapada
Posted on 03 Apr 2004 at 12:18.54 AM
Subtopic: Turiya quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
What does @turiya@ means?
--------------------------------------------------------------------------------

The basic meaning of Turiya means the 4th transcendental state of shuddha sattva directly related to the Lord (sattvam vishuddham vasudeva sabditam) as described in Shrimad Bhagavatam beyond the three stages of mode of goodness, passion and ignorance.

--------------------------------------------------------------------------------

User Re: Harinam-diksa Preparation
Swami Gaurangapada
Posted on 03 Apr 2004 at 12:16.12 AM
Subtopic: Harinam-diksa Preparation quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I would like to prepare in advance for Harinama initiation and would like to have your suggestions about it.
Only the mercy of Shri Guru and the chanting of the Mantrarajas can make a person qualified for the Hare Krishna Mahamantra but still, I am asking because I have little prema for this Maha-Mantra. I pray to one day hear it directly from Lord Chaitanya's Voice.
--------------------------------------------------------------------------------

Jaya. Thank you so much for desiring to advance more and more in chanting. For Harinama Diksha preparations, you can thoroughly study the book Mahamantra Yoga which is available as a hard copy at Gauranga Nityananda Store:
The free soft copy was uploaded some time back (some devotees may have it). It will be available again soon.
Also recommended reading is Shri Harinama Chintamani which we will be translating soon in Shri Jagannatha Puri Dhama. The essence of HNC is included in Mahamantra Yoga.

--------------------------------------------------------------------------------

User Re: Shastra and NG Kriya
Swami Gaurangapada
Posted on 03 Apr 2004 at 12:01.28 AM
Subtopic: Shastra and NG Kriya quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
What are the scriptural references regarding the benefits of the Nityananda Kriya and the Gauranga Kriya?
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: Re: Home Programs
Swami Gaurangapada
Posted on 02 Apr 2004 at 11:58.55 PM
Subtopic: Home Programs quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
How do you organize the prasadam?
--------------------------------------------------------------------------------

It is so simple, just prepare anything with love and devotion and offer to Their Lordships Nityananda-Gauranga and distribute. The Lord does not see the content but the devotion involved in making it.
If a lot of funds are not available for elaborate prasadam, the House Programs of Gauranga Dharma should not be stopped just because of that. The Holy Names are the greatest prasadam for the conditioned souls.

--------------------------------------------------------------------------------

User Re: Re: Loud/Soft/Mental Chanting
Swami Gaurangapada
Posted on 02 Apr 2004 at 11:54.26 PM
Subtopic: Loud/Soft/Mental Chanting quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
Is variety in japa-type (inward/outward chanting) o.k or ecnouraged? I do chant silently (in my mind) and outwardly. hare Krishna!
--------------------------------------------------------------------------------

Yes surely, there is no objection to that. I have already quoted for that in this thread as below:
In Prema Vilasa Chp 24, it is mentioned:
advaita prabhur pade loila sarana
tar thai bhakti sastre koilo adhyayana
advaitera sthane tinho hoila diksiti
tin lakho harinama jape diva rati
lakho harinama mane lakho kane sune
lakho nama ucca kori kore sankirtane'
"Namacharya Shrila Haridasa Thakura took shelter of Shrila Advaita Acharya Prabhu's lotus feet and studied the bhakti shastras under Him. He became initiated by Advaita (diksha) and was chanting 300,000 Holy Names day and night, 100,000 Names loudly, 100,000 Names softly and 100,000 Names silently."

--------------------------------------------------------------------------------

User Re: Pronoun and sannyasi(s)?
Swami Gaurangapada
Posted on 02 Apr 2004 at 11:50.08 PM
Subtopic: Pronoun and sannyasi(s)? quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I was told it was unproper to address a renunciate with pronoun. Instread of saying @Do you want something?@ we should say @Does Swamiji/Maharaja wants something?@. Was this information correct?
--------------------------------------------------------------------------------

This way of address surely is more respectful but not expressLY or compulsorily recommeded in the scriptures.

quote:
--------------------------------------------------------------------------------
Can a renunciate eat the food prepared by householders? Stay overnight in their house?
--------------------------------------------------------------------------------

Ideally a renunciant should eat in the house of a householder devotee who is chanting 100,000 Holy Names of the Lord daily. This is explained in my book Mahamantra Yoga:
SRILA SACCIDANANDA BHAKTIVINODA THAKURA:
Sadhu-vrtti, Sajjana Tosani 11/12:
tinei sad-grhastha -- jini pratyah laksa-nama grahana karena, tanhara grhei suddha-vaishnavagana prasada grahana karibena
"Only those devotees are sad-grhasthas (or the topmost ideal householders) who chant 1,00,000 names of the Holy Names daily. And the pure devotees should accept prasada (offered food) only in the homes of these sad-grhasthas."
shri chaitanya-bhagavate
% 9(1) prabhu bale,-"jana, 'laksesvara' bali kare?
% 9 prati-dina laksa-nama ye grahana kare"
In the Chaitanya-bhagavata Madhya Khanda 9.121-122, Lord Gauranga Mahaprabhu instructed us on whose worship and service He will directly accept:
"Do you know who is a laksheshvara? He is someone who chants one laksha, or one hundred thousand holy names everyday."
[NOTE: THE FOLLOWING ARE ONE OF THE MOST IMPORTANT PURPORTS OF SRILA SARASVATI THAKURA IN ALL HIS GAUDIYA BHASHYAS SINCE IT BEEN INCLUDED IN HIS FINAL UPADESHAVALI. THE ORIGINAL BENGALI IS INCLUDED.]
PURPORT:
[POSITIVE INJUNCTION]
shri gaurasundera balibena - "jini pratidina laksanama grahana karibena, tanharai grhe bhagavan sevita hana."
Shri Gaurangasundara spoke as follows - "The Supreme Personality of Godhead accepts service only in the home of those who chant one hundred thousand names daily.
bhagavan tanharai nikate bhoga-dravyadi grahana karena.
"The Lord accepts bhoga (foodstuffs) and other ingredients only from such personalities.
[NEGATIVE INJUNCTION]
jini laksanama grahana karena na, tahara nikate haite bhagavan naivedya svikara-dvara seva-saubhagya pradana karena na.
"Those who don't chant one hundred thousand names daily, are never awarded the great fortune of rendering service to the Lord by offering Him naivedya (bhoga). This is because never accepts (svikara) their offerings."
[WARNING OF DANGER]
bhagavad-bhakta matrei pratyaha laksa-nama grahana karibena natuva vividha visaye asakta haiya bhagavad-seva karite asamartha haibena.
The Lord continued - "Those who consider themselves devotees of the Lord must compulsorily chant 1,00,000 names everyday otherwise they will gradually but surely become attached to varieties of sense-objects and thus become incapable to rendering any kind of service to the Lord."
[CONCLUSION]
tajjanyai shri chaitanyadevera ashrita sakalai nyunkalpe laksanama grahana kariya thakena. natuva gaurasunderera udesya pradatta naivedya tini grahana karibena na.
(Shrila Sarasvati Thakura continues) Therefore all the devotees who have taken shelter of Lord Gaurangadeva perform the chanting of 1,00,000 Holy Names daily as their first and primary duty. Because they know that if they don't do so then Lord Gaurangasundera will never accept the bhoga (naivedya) which they will cook for Him daily.
% 9(2) "se janera nama ami bali 'laksesvara'
tatha bhiksa amara, na yai anya ghara"
"I call such a person a laksesvara. I only accept meals in that person's house. I NEVER go anywhere else."
PURPORT BY SRILA SARASVATI THAKURA:
[HEAVY STATEMENT]
shri chaitanya bhaktagana abhaktera sahita sambhasana karena na. jini bhaktivyatita karma, jnana o anyabhilasara kathaya pradatta tahara sahita bandhutva karibe na.
The devotees of Lord Shri Gauranga never talk with such non-devotees. They never do friendship with those who are engaged in the cultivation of karma,jnana or other desires which are devoid of bhakti.
[Note: Shrila Sarasvati Thakura indicates that those who do not chant laksa-nama daily get engaged in karma,jnana, material desires and gradually become non-devotees. The next line is even more clear.]
[HEAVY WARNING AGAIN]
pratyah laksa-nama grahana na karile patita vyaktiganera visaya-bhoga pravrtti vrddhi paya; takhana ara tahara shri gaurasunderarera seva karite pare na.
Those who don't accept this vow of chanting 1,00,000 names daily, they fallen down even more although they were fallen in the first place (due to contamination of Kali-yuga). Thus their propensity for enjoying the senses and sense-objects increases and ultimately they are not able to render any kind of service to Lord Gaurangasundara.
[Note: Shrila Sarasvati has conclusively established here that those who don't chant laksa-nama daily are absolutely sure to fall down even from the service of the merciful Lord Gaurangasundara in due course of time. Then what to speak of rendering service to Their Lordships Radha & Krishna]
[FINAL CONCLUSION]
laksesvara vyatita gaura-bhaktira adarsa gaudiyajana kehai svikara karena na.
That is the precise reason why the real Gaudiya-bhaktas do not accept any other ideal (adarsha) in Gauranga-bhakti except the process of chanting 1,00,000 names daily.
[MOST IMPORTANT FINAL STATEMENT BY SRILA SARASVATI THAKURA]
adhapatita va adhapete gana eka-matra bhajana-sabda-vacya shri-nama-bhajane vimukhata-vasata laksa-nama grahana karibara parivarte anyabhajanera chalana korena, taddvara tahadera kona mangala haya na.
Those spiritual aspirants who are already fallen or will fall in the future are averse to this sole means of deliverance called nama-bhajana which is also the topmost worship of the sound incarnation of God in the form of chanting 1,00,000 names daily. Coming under the sway of their averseness to chant laksa-nama (100,000 Names) daily, they duplicitously invent other means of devotional service to justify their not chanting laksa-nama but it is to be understood that by this action they will not achieve anything auspicious in their life.
[Note: This final statement is so crystal clear, straight and conclusive.]
% 9
SRILA BHAKTISIDDHANTA SARASVATI THAKURA PRABHUPADA IN UPADESHAVALI:
22. Bhagavan will not accept anything which is offered by a person who doesn't chant the Holy Names one-hundred thousand times daily and such a person is considered a 'patita'.
23. By sincerely endeavoring to chant the Holy Name without offences and remaining fixed in chanting constantly, one's offences will fade and pure Nama will arise on the tongue.
Shrila Bhakti Promod Puri Goswami Maharaja about his guru Om Vishnupada Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:
"Unfailingly as a daily vow, he used to chant one lakh Names of the Lord and his instruction to all his disciples was to do likewise. Keeping this vow intact, he would allot his times incredibly to cover all his preaching schedules and literary work, being a source of inspiration to all who came in contact with him."
Those who have chanted laksa-nama (100,000 Holy Names) for fifteen or twenty years should know such things (rasa-sastra). The beginners need not hear these topics or they will misunderstand.’ (Shrila Bhaktisiddhanta Sarasvati Thakura, From an article in The Gaudiya, 1934)

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 02 Apr 2004 at 11:51.10 PM.
--------------------------------------------------------------------------------

User Re: Question to swami
Swami Gaurangapada
Posted on 02 Apr 2004 at 11:34.45 PM
Subtopic: Can one mentally chant? quote:
--------------------------------------------------------------------------------

swami, can one mentally chant the two mantras in gauranga mantra yoga? thanks
--------------------------------------------------------------------------------

Yes sure. For furthur details on mental chanting please read the thread:
--------------------------------------------------------------------------------

User Re: Is this an ISKCON alternative group?
Swami Gaurangapada
Posted on 02 Apr 2004 at 11:32.44 PM
Subtopic: Is this an ISKCON alternative group? quote:
--------------------------------------------------------------------------------

Hare Krishna. What exactly is this site? Is it an ISKCON alternative or is it a ritvik kind of thing? This is my first time here. I found out about it on fallen devotees. Thanks
--------------------------------------------------------------------------------

This is not an alternative to anyone or anything. Shrila Bhaktivinoda Thakura states in Shri Navadvipa-dhama-mahatmya Chp 1:
kali jivera aparadha asankhya durvara;
gauranga-nama vina tara nahika uddhara.
"The offenses and sins of the living entities in Kali-yuga are unlimited and absolutely insurmountable. That is why the offensive souls can never ever be delivered without the regular chanting the most merciful Holy Name of Gauranga.
Thus the chanting and preaching of the Holy Name of Lord Gauranga is the only way for all the souls in Kali Yuga and thus this process is simply important not for only one institution but chanting the Holy Name of Lord Gauranga is the universal and essential religion of all spirit souls.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 27 Mar 2004 at 07:06.46 PM
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 27 Mar 2004 at 06:58.46 PM
Subtopic: Gauranga Dharma Animations < http://GaurangaMantraYoga.org/ > <- Check this Site for the Breath Animation of Gauranga Mantra Yoga
< http://GaurangaDharma.org/gmyfull.gif > <- Full Animation
Three Animations of Gauranga Mantra Yoga:
(1) Full Animation: < http://GaurangaDharma.org/gmyfull.gif >
(2) Breath Animation: < http://GaurangaDharma.org/gmybreath.gif >
(3) Lungs Animation: < http://GaurangaDharma.org/gmylungs.gif >
For the pleasure of all the spiritual practitioners, we would like to present the Gauranga Mantra Yoga Animations at the above website and in this email. The Breath Animation at the above site is a 1 MB file so for a dialup connection it will take some time to load. Please be patient. For downloading it to your hard drive, you can right click and save target us.
The Full Animation of Gauranga Mantra Yoga:

Please note that the syllables of the Nityananda and Gauranga Mantrarajas as shown in the Animation have to be pronounced very clearly (may not be loudly) with the movement of the tongue, lips and mouth during the cycles of Inhalation and Exhalation of Gauranga Kriya. The practice of Gauranga Mantra Yoga through the deep breathing Gauranga Kriya (Breath Awareness with the Mantrarajas) as shown in the Animation is very simple and can be performed by anyone and everyone in any sitting, standing, sleeping or walking posture. Since we breathe around 20,000 times a day, our every breath can be a divine offering to the Supreme Personalities of Godhead Shri Shri Nityananda and Gauranga, Who have given us the opportunity to breathe in this human form of life.
The Breath Animation of Gauranga Mantra Yoga:

The Lungs Animation of Gauranga Mantra Yoga:

Gauranga Mantra Yoga can be practized and its great benefits can be availed in any place, situation and condition.

It has been the experience (we will posting the miraculous results soon) of hundreds of practitioners worldwide in the past one year that the practice of Gauranga Mantra Yoga is a miraculous fulfiller of all our desires in life, reliever of all our problems and ultimately the awarder of most rare pure love of God.
Furthur details and explanations about Gauranga Mantra Yoga will follow on the above Website which is under construction .
--------------------------------------------------------------------------------------------
Gauranga Mantra Yoga

The Miracle Meditation Yoga for Health, Wealth,
Fortune, Fame, Peace, and Bliss!

Simply Breathe Nityananda and Gauranga
and fulfill all your desires by filling your heart with love!

Connect your every breath with God!

Gauranga Kriya = Breath Awareness with the Mantrarajas

For full results, try 15 minutes daily for 3 months
and if you like the positive benefits you can
continue daily for your whole life!

---------------------------------------------------------------------------------------------------------------------------------------------

One Hour Session of Gauranga Mantra Yoga includes:

(1) Gauranga Mantra Yoga Introduction: 2 minutes

(2) Gauranga Asana (Postures): 5 minutes
With (a) Gauranga Namaskara Asana
And (b) Svastika Asana, Vajra Asana or Padma Asana

(3) Gauranga Mantra Mahadiksha: 5 minutes
(Initiation in the right ear of the practioners in the Nityananda and Gauranga Mantrarajas by the Teacher Guru of the Yoga Session which is required only once in life)

(4) Gauranga Kriya (Breath Awareness with the Mantrarajas): 25 minutes
With (a) Gauranga Mantra Dhyana (Concentration on Mantra Syllables)
And (b) Gauranga Rupa Trataka (Concentration on Form)

(5) Gauranga Japa (Chanting on beads): 5 minutes
With 2 rounds each of chanting Nityananda and Gauranga Mantrarajas on Sanctified rosary beads and ending with the Hare Krishna Mahamantra

(6) Gauranga Gyana (Multimedia Discourse): 10 minutes
On the Science of Gauranga Mantra Yoga

(6) Gauranga Nritya Kirtana (Musical Aerobics): 10 minutes
With the background music and singing of the Nityananda and Gauranga Mantrarajas.

--------------------------------------------------------------------------------

User Re: Padukas
Swami Gaurangapada
Posted on 20 Mar 2004 at 04:00.11 PM
Subtopic: Padukas quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
For whom are the padukas? Can I put them in front of Shrila Gurudeva's picture or it's only for the Lord and His emanations?
--------------------------------------------------------------------------------

Padukas (shoes) and beds can be used in the Deity Worship of Their Lordships and also the Guru and Guru Paramapara Acharyas. We wake up the Guru and the Acharyas also just like we wake up Their Lordships.

--------------------------------------------------------------------------------

User Re: Re: Laws that govern and establish Faith!
Swami Gaurangapada
Posted on 20 Mar 2004 at 03:50.17 PM
Subtopic: Laws that govern and establish Faith! quote:
--------------------------------------------------------------------------------

what about faith based on deep psychik experiances, seeing and speaking with the dead and visions of the future, from near death experiances, spiritual visions, pschadelic experiances, dreams of demigods that one does not know about till after reading scriptual texts, past life dreams, family members and family friends saying i was my grandfather reincarnated.
--------------------------------------------------------------------------------

These realizations are good if they strengthen our faith in chanting the Holy Names daily and if they supported by the scriptures.
We can use any situation in life for our ultimate benefit if we learn from it and try to take even more exclusive shelter of chanting the Holy Names due to that situation.

--------------------------------------------------------------------------------

User Re: So much kripa!!
Swami Gaurangapada
Posted on 20 Mar 2004 at 03:40.50 PM
Subtopic: So much kripa!! quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I found two books published by Shri Gaurangapada!!!
The Shri Chaitanya Bhagavata and the Shri Chaitanya
charitamrita !! Your books are already distributed all over the world! Thank you soooo much for this morning's kripa!
--------------------------------------------------------------------------------

Yes, those were the first two books I published. I was pretty desperate to get Lord Gauranga's pastimes out there in the world at very economical prices for mass distribution (just $1.5 for the two book set), so that people can appreciate the glories of chanting Lord Gauranga's Holy Names.
We distributed both Shri Chaitanya Bhagavata and Shri Charitamrita at even lower costs than printing in the enthusiasm to somehow make Their pastimes and glories known as much as possible.
But now I end up being a bankrupt not having funds to reprint them again.
Ofcourse I am sure Their Lordships will send funds to print them again in mass quantities in the near future.
Even now we would recommend all the devotees of Gauranga Dharma to read or hear Lord Gauranga's pastimes and glories for atleast one hour a day (two hours is the best) to become solidly fixed in chanting the Nityananda and Gauranga Mantrarajas along with the Mahamantra.
As Shrila Krishnadasa Kaviraja writes:
"Without reading and distributing Gauranga Lila and Nama daily regularly, one spiritual life will remain weak and unprogressive even though one may eat a lot of grains and daily products daily."
So all devotees have to read daily to sharpen their intelligence against the attacks of the mind telling them not to chant the Holy Names.

--------------------------------------------------------------------------------

User Re: Is Marriage created by Society/God?
Swami Gaurangapada
Posted on 13 Mar 2004 at 12:40.50 PM
Subtopic: Is Marriage created by Society/God? quote:
--------------------------------------------------------------------------------

1. Is marriage institution divinely created?
--------------------------------------------------------------------------------

Yes, the four ashramas of brahmachari, grihastha, vanaprastha and sannyasa are directly created by Lord Krishna according to His own statement in the Bhagavad Gita: catur varnyam maya shrishtam...
Also He states in the Gita: dharmaaviruddho kamo'smi bharatarshabha
"I am the Sex life in marriage according to the Vedic religious principles meant for the procreation of children who are raised and trained to become My devotees."

quote:
--------------------------------------------------------------------------------
2. Does illicit sex applies to other than humans also?
--------------------------------------------------------------------------------

The animal species is miserable i.e. dukha-bhoga yoni just meant so that we can suffer the reactions of the misdeeds performed in the human form of life. So you do not make any new karma there just discharge and suffer the reactions of previous karma in the human body.
Same in the demigod species i.e sukha bhoga yoni, it is the species where we get chance to enjoy the fruits of the materialistic pious activities performed in the human body. So a demigod may enjoy sex with many apsaras or heavenly damsels as per the quota of enjoyment which is destined to him. And the moment the quota is finished the soul has to fall down and suffer again in the 8.4 million species of life.

quote:
--------------------------------------------------------------------------------
3. How do we justify illicit sex found in scriptures?
--------------------------------------------------------------------------------

No bonafide Vaishnava scripture encourages or justifies illicit sex life. Infact the descriptions found in them like for eg about Ajamila being enchanted with the prostitute and Soma kidnapping Brihaspati's daughter Tara is simply meant to show us the totally destructive results of illicit sex life on the soul and the spiritual cultivation.
Infact licit sex life is also recommended for the following reason as described in Shrimad Bhagavatam (Bhag. 11.5.11)
loke vyavayamisa-madya-seva nitya hi jantor na hi tatra codana
vyavasthitis tesu vivaha-yajna-sura-grahair asu nivrttir ista
"Everyone is naturally inclined to have sex, eat meat, and drink wine in the mode of ignorance and passion. There is no need for the scripture to encourage these things. The scriptures do, however, give concessions to people who are determined to do these things. They grant license to enjoy sex by allowing sexual intercourse with one's lawfully wedded wife at the proper time of the month. They grant a license to eat meat to those who perform a certain kind of sacrifice, and a license to drink wine to those who perform the Sautramari sacrifice. The purpose of granting these licenses for sense gratification is only to restrict and greatly regulate these activities and thus gradually train and encourage the people to give them up altogether. The real intention of the Vedic injunctions regarding sex, meat-eating, and wine-drinking is to ultimately make one abstain from these activities."
I really like this verse.

Shrimad Bhagavatam ki jaya!!!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 13 Mar 2004 at 12:51.20 PM.
--------------------------------------------------------------------------------

User Re: Re: Re: Sayujyamukti?
Swami Gaurangapada
Posted on 13 Mar 2004 at 11:48.56 AM
Subtopic: Sayujyamukti? quote:
--------------------------------------------------------------------------------
Originally posted by Dhani
Hanuman the great devotee prayed to Lord Rama for only one benediction: "The desire for sayujya mukti should never ever appear in my mind."
--------------------------------------------------------------------------------
nice quote, where is it from
--------------------------------------------------------------------------------

This is quoted in the Bhakti Rasamrita Sindhu by Shrila Rupa Goswami and also in Padyavali.
bhava-bandha-cchide tasyai
sprhayami na muktaye
bhavan prabhur aham dasa
iti yatra vilupyate
"O Lord, You are the eternal master, and I am Your eternal servant. If you really desire to give me a benediction then give me this: I do not want to ever even get the faintest glimpse of the wicked desire for mukti or liberation of becoming one with You because due to this desire the opportunity to eternally serve you in my eternal and constitutional relationship will disappear forever ." -Shri Hanuman
Jaya Shuddha Bhakta Shri Hanuman ki Jaya!!!

--------------------------------------------------------------------------------

User Re: Re: Rules That Govern Faith
Swami Gaurangapada
Posted on 13 Mar 2004 at 11:38.02 AM
Subtopic: Laws that govern and establish Faith! quote:
--------------------------------------------------------------------------------

But I am also very keenly waiting for Gurudev's reply for more inputs and final directions if any.
--------------------------------------------------------------------------------

I would just like to add that there are two kinds of faith as described in Bhakti Rasamrita Sindhu by Shrila Rupa Goswami:
(1) Faith arising in Bhakti by the dint of one's own spiritually pious activities in the past lives
(2) Faith arising in Bhakti by the power of the association of pure and elevated devotees.
Both these kinds of faith have to lead to Sadhu sanga i.e. constant association with devotees attached to the chanting of the Holy Names otherwise the faith will weaken and not allow us to proceed to the next stage of bhajana kriya or engaging in the activities of devotional service.

--------------------------------------------------------------------------------

User Re: Re: Faith in Gauranga's Holy Name:Shri Shridhar Maha
Swami Gaurangapada
Posted on 13 Mar 2004 at 11:16.51 AM
Subtopic: Faith in Gauranga's Holy Name:Shri Shridhar Maharaj quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
Why is faith if Lord Gauranga rare/costly/not-accepted widely? What does Shri Maharaja means by ontologically?
--------------------------------------------------------------------------------

Unless the people of this world, very regularly study and read the topmost classics like Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala, Shri Chaitanya Bhagavata and Shri Chaitanya Charitamrita along with chanting the Holy Names of Nityananda and Gauranga, they will not be able to develop their full faith in the Supreme Personality of Godhead Lord Gauranga Mahaprabhu, the most confidential of all incarnations. This is stated in Shri Chaitanya Chandramrita:
Verse 91: “Aho, liberation from the cycle of birth and death is not so difficult to attain, and pure devotional service to Lord Krishna which is very rare can also be achieved somehow, but the rarest and the most confidential summit and goal of all achievement is the faith in and the causeless mercy of the Holy Name and Lotus Feet of Lord Gaurangachandra since this is rarely achieved even in the most elevated Vaikuntha planets.”
Ontologically means to understand with full conviction that Lord Gauranga is the combined form of Shri Shri Radha-Krishna. This faith comes by reading Shri Chaitanya Charitamrita.

--------------------------------------------------------------------------------

User Re: Teaching children?
Swami Gaurangapada
Posted on 13 Mar 2004 at 11:04.48 AM
Subtopic: Teaching children? I would request the householder devotees to help in this regard about inculcating spiritual values to his daughter.
Yes, one should make her chant and sing the Holy Names as much as possible even trickily and tell her interesting stories of baby Gauranga and baby Krishna from Chaitanya Bhagavata, Chaitanya Mangala and Shrimad Bhagavatam.
Some interesting verses from Chanakya Pandita which were quoted by Shrila Prabhupada are as follows:
Niti Sastra
lalayet panca-varsani
dasa-varsani tadayet
prapte tu sodase varse
putram mitra-vad acaret
One should fondle one's child up to the point of five years old. Thereafter one should be strict and correct the child for the next ten years. But when one's child reaches the age of sixteen one should act as a friend towards him.
(Canakya Pandita)
Niti Sastra
lalane bahavo dosas
tadane bahavo gunah
tasmat putram ca sisyam ca
tadayen na tu lalayet
Leniency encourages bad qualities in a child or student, and strictness helps develop good qualities. Therefore, a parent or teacher should not pamper a child or student but be strict and correct them. (Canakya Pandita)

--------------------------------------------------------------------------------

User Re: Re: Critisizizing a saintly person is offencive
Swami Gaurangapada
Posted on 13 Mar 2004 at 10:41.57 AM
Subtopic: Critisizizing a saintly person is offencive quote:
--------------------------------------------------------------------------------

what if the devotee does not forgive the offending person?
is not the grace of forgiveness a symtom of a devotee?
what if the person can not forgive them selves even if the devotee forgives them?
--------------------------------------------------------------------------------

Don't worry, the symptom of a genuine devotee is that he or she does not take any offense ever or forgives others even before the offense has been commited.
The devotee who commits an offense has to have a genuine and remorseful heart of repentance and beg forgiveness to the devotee and the Holy Name (Nama Prabhu). And one should take determined shelter of the constant chanting of the Holy Names. Then all will be well.

--------------------------------------------------------------------------------

User Re: Re: Nondevotees in service of a devotees
Swami Gaurangapada
Posted on 13 Mar 2004 at 10:36.52 AM
Subtopic: Nondevotees in service of a devotees quote:
--------------------------------------------------------------------------------

what of his soul and his devotion to me?
--------------------------------------------------------------------------------

Your chanting is surely benefitting his soul and ensuring a positive chance for his soul to become a devotee of the Lord very soon. The soul of our departed family members start dancing with joy wherever they are when they see that someone in their family in chanting the Holy Names of the Lord. This is stated in the Puranas.

--------------------------------------------------------------------------------

User Re: Seperation?
Swami Gaurangapada
Posted on 13 Mar 2004 at 10:29.38 AM
Subtopic: Seperation? quote:
--------------------------------------------------------------------------------

i have read in the texts of the acharyas that certain devotees after losing physical assocation of the lord or guru have felt extreme distress and considered or attempted suicide? what is this?
--------------------------------------------------------------------------------

Yes there so many pastimes like that in the 15,000 verse great classic Bhakti Ratnakara. Shrila Shrinivasa Acharya Thakura wanted to terminate his pastimes because wherever he went he saw that the great intimate associates of the Lord were disappearing.
This cannot be imitated by an normal spiritual sadhaka. It is only in the advanced levels of bhakti one feels intense grief on loosing the association of other pure devotees and does not feel that one's life is worth living without their sublime association. The separation from a pure devotee is greatest misery in creation as per Shri Chaitanya Charitamrita.
The suicide mentality in this material world is on the materialistic bodily platform and that is why it is sinful and has tremendous reactions involved because it means taking the law in our own hands.
But on the advanced platform of the soul, advanced souls cannot bear the separation from other advanced souls as both of them are directly engaged in the service of the Lord in the spiritual world even while remanining in this material world. Thus they may also think of terminating their pastimes in this material world and going back to join their departed devotee associates in the pastimes of the Lord.
I hope this makes sense.

--------------------------------------------------------------------------------

User Re: Re: Worship of Shri Guru
Swami Gaurangapada
Posted on 13 Mar 2004 at 10:17.58 AM
Subtopic: Worship of Shri Guru quote:
--------------------------------------------------------------------------------
Originally posted by Swami Gaurangapada
The other replies will follow.
--------------------------------------------------------------------------------

I typed really detailed and wonderful replies to your other two questions extensively quoting from Krishna Bhajanamrita and Harinama Chintamani but could not post them and lost them in cyberspace.

So I will try to reply again but I know it will never be the same.
Just bear with me.

--------------------------------------------------------------------------------

User Re: Bhakti and other processes
Swami Gaurangapada
Posted on 13 Mar 2004 at 10:08.44 AM
Subtopic: Bhakti and other processes quote:
--------------------------------------------------------------------------------

Shall we just happily apply other methods if we experience that doing Reiki or "just follow your breath" type of meditation (shamatha) etc is conducive to our sattvic state of mind and God consciousness?
--------------------------------------------------------------------------------

Reiki and other new age stuff is not recommended in the Vedic scriptures before doing japa but pranayama is.
Pranayama is recommended in Hari Bhakti Vilasa by Shrila Sanatana Goswami to stabilize our mind in japa is required.
Shri Hari Bhakti Vilasa, Eighth Vilasa, Volume One:
Text 422
atha japah
japasya purato krtva
pranayama-trayam budhah
mantrartha-smrti-purvam ca
japed astottaram satam
mulam lekhyena vidhina
sadaiva japa-malaya
"Now Japa: After performing three pranayaamas and remembering the purpose of the mantra, one should, following the regulations written in scripture, chant one's japa mantra 108 times regularly."
Text 423
saktau 'stadhika-sahasram
japet tam carpayan japam
pranayamas ca krtva trin
dadyat krishna-kare jalam
"If one is able, one should chant the japa
mantra 1,008 times. After performing three
pranayamas one should offer water to Lord
Krishna's hand."

Text 424
tatra cayam mantrah
guhyati-guhya-gopta tvam
grhanasmat-krtam japam
siddhir bhavatu me deva
tvat-prasadat tvayi sthite. iti.
That Mantra: "O Lord, You are the protector of
the most confidential secrets. Please accept my
offering of japa. O Lord, by Your mercy may I
attain spiritual perfection."
The exact process of Raja (Astanga) Yoga which the great Vaishnava Yogi babaji performed to get entry into the mellows of rasa is beautifully described in Prema Pradipa by Shrila Bhaktivinoda Thakura (Please note Yogi dasa babaji performed Hatha Yoga earlier and rejected it because it was not so conducive for achieving success in bhakti yoga but he stated that Raja Yoga is surely helpful):
Yogi Babaji explains raja-yoga- the eight processes of raja-yoga. Rising early in the morning they performed their morning duties and sat at the base of the pancavati.
Mallik Mahasaya inquired about raja-yoga, and Babaji began to explain, "Samadhi is the main process of raja-yoga. In order to attain samadhi one first practices yama, then niyama, then asana, then pranayama, then pratyahara, then dhyana, and then dharana. One must practice these processes. If the sadhaka is of good character, religious, and pure, however, he then first practices asana. If he has faulty character or any impure mleccha habits, then he must certainly first practice yama and niyama. The philosophy of Patanjali is the sastra of the yoga system. I will explain raja-yoga based on Patanjali's statements.
"He says:
@SLOKA = yama-niyama-pranayama-pratyahara-<R>dharana-dhyana-samadhayo 'stavangani (Pd. 2.29)
@TRANSLATION = (1) Yama, (2) niyama, (3) asana, (4) pranayama, (5) pratyahara, (6) dharana, (7) dhyana, and (8) samadhi-these are the eight processes of raja-yoga.
(1) Yama-five kinds such as nonviolence and truthfulness
@SLOKA = ahimsa-satyasteya-brahmacaryaparigraha yamah (Pd. 2.30)
(A) Ahimsa, nonviolence; (B) satya, truthfulness; (C) asteya, refraining from theft; (D) brahmacarya, celebacy; and (E) aparigraha, freedom from possessiveness-these five are yama. Those who are violent should carefully give it up.
(A) The desire to kill other living entities is called himsa. Yavanas, as well as Aryans who are influenced by tamo-guna or rajo-guna, should practice ahimsa before taking instructions in yoga.
(B) Those who are liars should practice speaking the truth.
(C) Those who steal other's wealth should practice asteya.
(D) Those who are fond of sex should refrain from that habit.
(E) Those who desire other's wealth should subjugate that desire.
(2) Niyama-five kinds such as cleanliness and satisfaction
@SLOKA = sauca-santosa-tapah-svadhyayesvara-pranidhanani niyamah (Pd. 2.32)
`Sauca, cleanliness; santosa, satisfaction; tapa, austerity; svadhyaya, Vedic study; and isvara-pranidhana, meditation on the Supreme Lord-these five are niyama.' The body should be kept clean. Learn to keep the mind satisfied. Learn to tolerate all kinds of difficulties. If one has committed many sins, one should learn to repent for them. One should acquire knowledge by studying the Vedic literatures. One should learn to engage his mind in the Lord.
(3) Asana-Out of thirty-two kinds, padmasana and svastikasana
@SLOKA = (tatra) sthira-sukhamasanam (Pd. 2.46)
All the asanas I previously mentioned in the description of hatha-yoga are accepted in raja-yoga also. Padmasana and svastikasana are famous in raja-yoga. For example, padmasana is described as follows:
@SLOKA = urvoru-parivinyasya samyak padatale ubhe<R>angusthau ca nivadhniyat hastabhyam vyutkramat tatha
@TRANSLATION = `Placing the soles of both feet on the thighs and holding the big toes with the hands (is called padmasana).'
And svastikasana is described in these words:
@SLOKA = janurvorantare yogi krtva padatale ubhe<R>rjukayah samasinah svastikam tat pracaksyate
@TRANSLATION = `Placing the soles between the knee and thigh and sitting straight is called svastikasana.'
(4) Pranayama-Perfection by recaka, puraka, and kumbhaka
@SLOKA = tasmin sati svasa-prasvasayor gati-<R>vicchedah pranayamah (Pd. 2.49)
`After mastering asanas, pranayama in the form of moving and stopping the incoming and outgoing airs should be practiced.' When the air is exhaled through the nostrils, that is called recaka or svasa. When the air is inhaled through the nostrils, that is called puraka or prasvasa. When the air is retained, that is called kumbhaka. By recaka, puraka, and kumbhaka one becomes perfect in pranayama.
People who have perfected yama and niyama and mastered asanas should practice pranayama.
Three rules in the practice of pranayama: (A) relating to place, (B) relating to time, and (C) relating to number
@SLOKA = (sa tu) bahyabhyantara-stanbhavrttir desa-kala-<R>sankhyabhih paridrsto dirgha-suksmah (Pd. 2.50)
`In the practice of pranayama, while inhaling, exhaling, and retaining air, there are a few rules relating to the place, time, and number.'
(A) The rules regarding place are as follows: The sadhaka should go to a sacred, level, undisturbed place where the body, mind, and intelligence can remain fixed. Sitting on a seat of kusa grass covered with deerskin and soft cloth, the sadhaka should practice pranayama. Nearby there should be a transparent reservoir of water. The room should be clean, and the air should be healthy. Light foods which are pleasing to the sadhaka should be easily available nearby. There should be no disturbances from snakes, animals, and mosquitos. The place should not be far from one's native land, but it should also not be one's own house.
(B) The rules regarding time are as follows: The best time for practicing pranayama is at the beginning or end of winter. Pranayama may be nicely practiced in the morning, midday, afternoon, and late night. Pranayama should not be done on an empty stomach or just after eating. The sadhaka must take light food. Intoxicants, meat, and fish are forbidden. Sour, dry, salty, and spicy foods are also forbidden. Slightly sweet and fatty foods, especially sweet rice should be taken from time to time. Irregular activities like early morning bath and late night eating are forbidden.
(C) Rules regarding number are as follows: Being seated, one should mentally chant bija mantra sixteen times while inhaling through the nerves ida, or candra. That air should be retained while chanting upto sixty-four times. Then that air should be exhaled while chanting upto thirty-two. After that one should inhale through the nostril called surya, or pingala, while chanting sixteen times, retain while chanting sixty-four times, and exhale through ida chanting thirty-two times. Again one should inhale through the ida and, after retaining, exhale through the pingala while chanting as before. By doing this three times, one matra, or unit, of pranayama is complete. The left nostril is called ida, or candra, and the right is called pingala, or surya. The retention cavity is called susumna. According to other opinions recaka is done first. In either case the result is the same.
Through purification of the nerves by `matra,' pranayama's kumbhaka is performed
By practicing pranayama from one to twelve matras, adhama-matra is done. If one can do sixteen matras it is madhyama-matra. By practicing twenty matras, uttama-matra is accomplished. All matras are done five times-morning, midday, afternoon, after dusk, and midnight.
After three months of practice in this way the nerves are purified. After the nerves are purified, pranayama's fourth part, kevala-kumbhaka is completed. Patanjali has stated:
@SLOKA = bahyabhyantara-visayaksepi caturthah (Pd. 2.51)
@TRANSLATION = `Pranayama is performed without recaka and puraka in the fourth kumbhaka (called kevala).'
If kumbhaka is performed well, two great fruits are obtained. First, the mind's covering of external perception is reduced. Second, one's mind becomes eligible for dharana.
(5) Pratyahara
@SLOKA = svavisayasamprayoge cittasya svarupanukara<R>ivendriyanam pratyaharah (Pd. 2.54)
`When the senses are not fully engaged in their respective sense objects but are restrained within and simply superficially touch the sense objects, that is called pratyahara.' When one practices to gradually engage the act of seeing within, that is called pratyahara of the eyes. Similarly, when all the senses are withdrawn, the mind is gradually controlled and hankering for sense gratification diminishes. Only a sadhaka can experience how this happens. I got special benefit by practicing this system.
(6) Dharana
@SLOKA = desa bandhas cittasya dharana (Pd. 3.1)
`When the mind is fixed on some place like the navel or nose this is called dharana.' The ultimate result of dharana is obtained with the help of dhyana and the awakening of samadhi. But, during the practice of dharana many powers are acquired. I don't think it's necessary to mention them here. It should be known that those who are seeking the ultimate truth don't look for powers. Although many powers are present while practicing dharana, the Vaishnavas don't accept them. What the yoga philosophers call dharana is called mudras in hatha-yoga.
(7) Dhyana
@SLOKA = tatra pratyayaikatanata-dhyanam (Pd. 3.2)
`In the place where dharana is executed, the harmony of jnana is called dhyana.' For example, when dharana is fixed on Krishna's lotus feet, that state of harmonious knowledge or conviction is called carana-dhyana, or meditation on the Lord's feet. If dharana is not fixed, then undisturbed dhyana is not possible.
(8) Samadhi-In raja-yoga one can relish prema while practicing raja-yoga in the state of samadhi
@SLOKA = tad evartha matra-nirbhasam svarupa-sunyam iva samadhih (Pd. 3.3)
`When the object obtained by dharana remains manifest in dhyana, but it appears devoid of identity, that state is called samadhi.' Those impersonalists who achieve samadhi no longer note the characteristic called visesa, or variety. That sort of samadhi is attained in the final stage of hatha-yoga. In the state of samadhi in raja-yoga, truth beyond material nature is realized. In that state one can taste unalloyed love. That subject cannot be described by words. When you attain samadhi, you can understand that state. Anything more than what I've instructed cannot be expressed in words."
Mallik Mahasaya's eagerness to learn raja-yoga
Yogi Babaji spoke until here and then stopped. During the explanation, Mallik Mahasaya wrote down a little summary of each topic. When the instructions came to samadhi, he fell at Babaji's feet and said, "Prabhu! Be kind on this servant and teach me yoga practice. I'm selling my life at your holy feet."
Babaji picked Mallik Mahasaya up, embraced him, and said, "Yoga practice is done alone. You can start tonight."
Being pleased by Babaji's scholarship and gravity, Naren Babu and Anand Babu humbly bowed their heads and offered their respectful obeisances to Babaji.
GENERAL CONCLUSION:
The conclusion about using pranayama in devotional service is given by Shrila Pandita dasa babaji to Shrila Yogi dasa babji in Prema Pradipa:
Showing the inferiority of the yoga path:
"The domination over material nature attained in the practice of yoga is only a temporary result. In that position the ultimate result may be far off and time and again impediments are observed. In the path of yoga there are hindrances at every step. First, at the time of practicing yama and niyama, religiosity is awakened, and as a result of attaining this insignificant result one becomes known as religious-minded, even though no attempt has been made to achieve prema. Second, during the long period of practicing asana and pranayama one achieves a long life free of disease by controlling the breathing. But if there is still no connection with prema, then one's long life free of disease becomes a source of trouble. Third, although by the process of pratyahara one achieves control of the senses, if prema is lacking this is called dry or insignificant renunciation. The reason is that for attaining the ultimate goal, enjoyment and renunciation give equal results. Useless renunciation simply makes one stone-heartd. Fourth, during dhyana, dharana, and samadhi, even if material thoughts are removed, if prema is not awakened the living entity loses his individuality. If the understanding, `I am Brahman' does not awaken pure love, then that results in destruction of his existence. Therefore, please consider: the ultimate goal of yoga is excellent, but the path is full of difficulties. You are a Vaishnava as well as a yogi, therefore you can understand my words without bias."
Before Pandita dasa Babaji even finished his statement, all the Vaishnavas exclaimed, "Sadhu! Sadhu!"
Though pleased, Yogi Babaji advocates the usefulness of yoga over devotional service in the matter of sense control
Yogi Babaji said, "Babaji, your conclusive statement is excellent, but there is one thing I would like to say. I had properly practiced the ninefold process of devotional service, beginning with hearing and chanting, previous to learning yoga. But frankly I tell you that in every activity I used to look for sense gratification. I could not free my heart from false designations as described in Vaishnava instructions on conjugal rasa. I was able to taste conjugal rasa only after practicing pratyahara, and now I have no desire for sense gratification. My nature has completely changed. There is arrangement for pranayama in the path of arcana, so I feel that pratyahara practice is also seen in the instructions of bhakti-yoga. Therefore I feel that yoga practice is necessary."
By dry speculation or practice the sadhaka will certainly fall down if the limbs of bhakti are used as fruitive rituals for sense gratification.
After hearing Yogi Babaji's statement, Pandita dasa Babaji thought for a while. Then he began to speak, "Babaji, you are blessed because you did not forget rasa-tattva while practicing pratyahara. In many cases one falls down due to dry speculation and dry practices, for the soul is by nature full of bliss, it can never appreciate dryness. The soul is always in love or attached, therefore the conditioned soul who falls down from his proper position develops love or attachment for another inferior object. For this reason there is hardly any possibility of self-satisfaction, and therefore material sense gratification becomes prominent. When the soul, who is lord of the senses, realizes his eternal rasa, his natural spontaneous attraction awakens and his material affection diminishes. The path of devotional service is the discussion of love for the Supreme Personality of Godhead. In this path as one's attachment thickens the endeavor to gratify the senses naturally diminishes. I feel that when you began devotionl service, you didn't have the association of genuine sadhus. That is why you didn't relish the sweetness of devotional service. You executed the ninefold processes of bhakti as if they were dry or selfish fruitive rituals. As a result you were unable to relish even a little transcendental bliss. I think that's why your hankering for sense gratification increased. In that case there is possibility of benefit in yoga practice. It is necessary for the practicing devotee to relish bhakti-rasa in the association of devotees. Even though a devotee enjoys all types of material sense gratification, that enjoyment does not produce hankering for more enjoyment. Sense enjoyment is the main cause of a devotee's renouncing the desire for material enjoyment."
CONDENSED CONCLUSION FROM SHRILA PANDITA DASA BABAJI'S STATEMENT:
If a practicing devotee does not have association with advanced devotees and is not able to immediately relish the pure superior taste and higher levels of bhakti and his or her senses are becoming agitated, then the practice of pranayama and pratyahara (yoga) surely helps one to control the senses and gradually progress of path of understanding the pure mellows of bhakti provided the spiritual aspirant continues to perform the nine forms of devotional service as the main sadhana and activity.
Ofcourse Gauranga Dharma is planning to use pranayama and yoga to effectively spread the Holy Names of Nityananda and Gauranga all over the world through the process known as Gauranga Mantra Yoga. More and detailed information will be made available on this in a short time with pictures and animations and the launching of a new website:

--------------------------------------------------------------------------------

User Re: Sayujyamukti?
Swami Gaurangapada
Posted on 12 Mar 2004 at 03:48.49 PM
Subtopic: Sayujyamukti? quote:
--------------------------------------------------------------------------------

what is this concept mentioned in shri haranama cintamani?
--------------------------------------------------------------------------------

There are five kinds of mukti or liberation described in the Shrimad Bhagavatam:
(1) Sarupya Mukti - Same form as the Lord
(2) Salokya Mukti - Residence in the same abode of the Lord
(3) Sarshti - Same opulence as the Lord
(4) Samipya - Intimacy or close proximity with the Lord
(5) Sayujya - merging with the Lord
Out of these 5, the first 4 are acceptable to the devotees if they are able to do direct devotional service to the Lord in the Vaikuntha planets.
But the 5th one sayujya mukti is always abhorred or striclly avoided by the devotees of the Lord because by merging with the Lord, pure devotional service disappears forever. The devotees literally consider this sayujya mukti as worse than going to hell since in hell they can atleast perform devotional service by chanting the Lord's Holy Names. Even Hanuman the great devotee prayed to Lord Rama for only one benediction: "The desire for sayujya mukti should never ever appear in my mind."
Sayujya Mukti is of two kinds as described in Shri Chaitanya Charitamrita:
(i) Brahma Sayujya - To merge in the brahman or brahmajyoti which is the spiritual effulgence from the body of the Lord. Here the soul exists simply as a spiritual spark experiencing brahmananda that is freedom from the material cycle of birth and death.
(ii) Ishvara Sayujya - To merge into the body of the Lord directly like Shishupala's soul and is considered even more ghastly by the devotees. Because when you merge in the impersonal effulgence of the Lord, some great devotees can come there and save you and make you qualified to go to the Vaikuntha planets to directly serve the Lord. But when the soul merges in the body of the Lord, the soul is doomed to never achieve direct devotional service to the Lord.
We invite responses and replies from other devotees to the posts. If they answer satisfactorily then I will not reply to that question so that we can move ahead. If the devotee who asked the question is not fully satisfied then I can chip in with my response too.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 12 Mar 2004 at 03:50.49 PM.
--------------------------------------------------------------------------------

User Re: Nondevotees in service of a devotees
Swami Gaurangapada
Posted on 12 Mar 2004 at 03:31.51 PM
Subtopic: Nondevotees in service of a devotees quote:
--------------------------------------------------------------------------------

so if i become a devotee, she will indirectly become a devotee of our lordships Nityananda and Gauranga by serving me and helping me in my devotional services?
--------------------------------------------------------------------------------

Sure
The wife shares equally in the devotional merits and spiritual advancement of her husband if she is faithfully serving her husband. Like for eg in the SB, Devahuti instantly achieved self-realization by her serving her husband Kardama Muni who was in trance meditating of the Supreme Personality of Godhead.
And if she chants four rounds or even one round daily than that will enable her to progress and advance even more rapidly and she will be able to understand you more better spiritually. So please go for it.

--------------------------------------------------------------------------------
Last edited by Gauranga Dharma Offices on 12 Mar 2004 at 10:52.39 PM.
--------------------------------------------------------------------------------

User Re: Re: Prema-dhvani prayers
Swami Gaurangapada
Posted on 12 Mar 2004 at 03:21.59 PM
Subtopic: Prema-dhvani prayers
I have added the prayers and made it final.

-----------------------------------------------------------------------------------------
GAURANGA DHARMA PREMA DHVANI PRAYERS:
jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad A. C. bhaktivedanta gosvami
maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad bhaktisiddhanta sarasvati
gosvami maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad gaurakisora dasa babaji
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad sac-cid-ananda
bhaktivinoda thakura ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
vaishnava-sarvabhauma shri shrimad
jagannatha dasa babaji maharaja-ki jaya
shrila baladeva vidyabhushana ki jaya
gauranga bhakta-lila acharya shrila narahari chakravarti thakura ki jaya
shrila vishvanatha chakravati thakura ki jaya
shrila shrinivasa, narottama, shyamananda, ramachandra, rasikananda adi bhakta vrinda ki jaya
gauranga vyasa acharya shrila vrindavana dasa thakura ki jaya
gauranga lila acharya shrila krishnadasa kaviraja ki jaya
gauranga rasa acharya shrila lochana dasa thakura ki jaya
gauranga kavi acharya shrila kavi karnapura ki jaya
jaya shri rupa, sanatana, bhatta raghunatha,
shri jiva, gopala bhatta, dasa raghunatha,
shad-gosvami prabhu ki jaya
namacarya shrila haridasa thakura ki jaya
gauranga tattva acharya shrila prabodhananda sarasvati thakura ki jaya
gauranga mantra acharya shrila shivananda sena ki jaya!
prem-se kaho shri krishna chaitanya, prabhu nityananda,
shri advaita, gadadhara, shrivasadi gaura-bhakta-vrinda ki jaya
shri shri radha-krishna, gopa-gopinatha,
syama-kunda, radha-kunda, giri-govardhana ki jaya
shri mayapur-dhama ki jaya
shri navadvipa-mandala ki jaya
shri vrindavana-dhama ki jaya
shri mathura-mandala ki jaya
shri jagannatha puri-dhama ki jaya
shri kshetra-mandala ki jaya.
shri dvaraka dhama ki jaya.
samasta dhama vasi bhakta vrinda ki jaya!
ganga-mayi ki jaya
yamuna-mayi ki jaya
bhakti-devi ki jaya
tulasi-devi ki jaya
ekadashi tithi ki jaya
nityananda, gauranga, hare krishna mantra ki jaya!
shri chaitanya bhagavata, shrimad bhagavata, bhagavad gita ki jaya
shri chaitanya chandramrita, shri navadvipa dhama mahatmya ki jaya!
shri chaitanya charitamrita, shri chaitanya mangala ki jaya!
gauranga dharma, gauranga mantra yoga ki jaya.
bhuta, vartamana, bhavishya samasta ananta koti vaishnava-vrinda ki jaya
shri gaura-hari-nama sankirtana ki jaya
samaveta bhakta-vrinda ki jaya
gaura-premanande hari-haribol
nityaaaaaaananda! gauraaaaaanga!

---------------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: Namabhasa?
Swami Gaurangapada
Posted on 12 Mar 2004 at 02:56.08 PM
Subtopic: Namabhasa? quote:
--------------------------------------------------------------------------------

namabhasa is it good or bad? in shri haranama cintamani its says conflicting things , i want to understand , is not one supposed to chant offencelessly?
--------------------------------------------------------------------------------

, I offer my heartfelt prayers and appeal to Their Lordships Nityananda-Gauranga for the soul of your departed father. May he receive a chance to perform devotional service and directly chant the Holy Names is his next life! We need to be together in these trying times and please rest assured that we are with you in our hearts through our prayers .
Very good question . I am very grateful to you for studying Harinama Chintamani (HNC) of Shrila Bhaktivinoda Thakura. It is the greatest scripture on the science of chanting.
I will briefly answer your question for now:
There are different kind of Namabhasa described in HNC. Abhasa means a faint glimpse or shadow. and Namaabhaasa means a faint glimpse or shadow of the full power of the Holy Name.
There are basically two broad main categories:
(I) Chhaya Namabhasa; (II) Pratibimba Namabhasa
(I) Chhaya Namabhasa
The Namabhasa which leads us to the higher levels of chanting the Holy Name. This is furthur divided into two:
(A) Shraddha Chhaya Namabhasa
Chanting in this namabhasa with faith about the glories of the Holy Names is the only way to reach the stage of pure offenseless chanting of Shuddha Nama or pure love of God.
(B) Ashraddha Chhaya Namabhasa
This Namabhasa is the stage of chanting when one chants unknowingly without much faith in the Holy Names. This is of 4 types as described in Shrimad Bhagavatam:
(i) Sanketa Ashraddha Chhaya Namabhasa
To chant the Holy Names of the Lord while addressing another person with those Names like for eg. Ajamila addressing his son Narayana in the 6th canto.
(ii) Parihasya Ashraddha Chhaya Namabhasa
To chant the Holy Names while laughing or making fun of the Lord or others. Like for eg, Jarasandha chanting the Holy Names when he was making fun of Lords Krishna-Balarama before fighting with Them.
(iii) Stobha Ashraddha Chhaya Namabhasa
To chant the Holy Names while criticizing or enviously ridiculing the Lord, His devotees or normal people. The eg. for this is Shishupala who abused the Lord a 100 times in the Rajasuya sacrifice but unknowingly chanted His Holy Names while doing that.
(iv) Hela Ashraddha Chhaya Namabhasa
To chant the Holy Names unknowingly while dancing, singing etc in the presence of some congregational chanting without being aware of the full glories of chanting.
This four types of Ashraddha Chhaya Namabhasa can grant us the heavenly pleasures, liberation and Vaikuntha in very very rare cases but no pure love of God. Only Shraddha Chhaya Namabhasa can allow us to reach the stage of pure love of God.
-----------------------------------------------------------------
(II) Pratibimba Namabhasa
This Namabhasa is offensive and detrimental and which is basically accompanied by the intense desire to become God while chanting the Holy Name basically due to an inherent envy to the position of God.
Since this kind of chanting in Pratibimba Namabhasa is accompanied by the desire to usurp the position of God and become God oneself, one gets degraded to hell by chanting in Pratibimba Namabhasa. Or the soul may be granted sayujya mukti or impersonal liberation by the Lord and thus punished by the Lord by keeping the soul bereft from His directly devotional service in the Vaikuntha planets for millions upon millions of years in the brahmajyoti.
--------------------------------------------------------------------------
I hope this helps to clarify your misunderstanding. Since Harinama Chintamani has directly emanated from Namacharya Shrila Haridasa Thakura's lotus mouth in the presence of Lord Gauranga Himself, there can never be any contradiction is this most sublime scripture.
Again we are with you in your moment of great loss of your father.

--------------------------------------------------------------------------------

User Re: Re: GD Arcana
Swami Gaurangapada
Posted on 09 Mar 2004 at 05:34.16 PM
Subtopic: GD Arcana quote:
--------------------------------------------------------------------------------
Originally posted by sundara.gauranga
is directly taken out from Pancaratra Pradipa. And this means the standart given by Shrila Prabhupad!... Actually this worship described inthere is nice for beginners like we are...But we should always remember that the most importend thing is chanting.....NITYANANDA GAURANGA!!!!!!!!!!!!!!!
--------------------------------------------------------------------------------

If some devotee wants to go into the deeper and intricate details of Deity worship, they can surely get and consult the Pancharatra Pradipa book.

--------------------------------------------------------------------------------

User Re: Re: If chanting results do not come...
Swami Gaurangapada
Posted on 07 Mar 2004 at 01:34.28 AM
Subtopic: If chanting results do not come... quote:
--------------------------------------------------------------------------------

Gurudev why Lord Gauranga wants us to chant for his pleasure? If this is his will then he is all powerful, it should just happen. Kindly explain more and bear with me.
--------------------------------------------------------------------------------

Lord Gauranga wants us to chant and give Him pleasure because He knows that the only way we will get actual, eternal and spiritual pleasure is to first give Him pleasure since we are constitutionally His infinitesimal part and parcels. Just like putting food in the mouth and satisfying the body gives strength and nourishment to all the individual parts of the body and putting water in the root of the tree nourishes all the individual leaves, flowers, fruits, branches, stems and the trunk of the tree.

--------------------------------------------------------------------------------

User Totally shattered: Disap of my Diksha Guru:Parama-Gurus
Swami Gaurangapada
Posted on 07 Mar 2004 at 12:38.47 AM
Subtopic: Alas Disappearance of my Guru Maharaj:Parama-Gurus quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
Where can I have more information about our parama-gurus (His Grace Bhaktishastri Parampada Prabhu
--------------------------------------------------------------------------------

Just today I have received the most shocking and distressing news in my life of the disappearance of my most beloved Diksha Guru His Divine Grace Pujyapada Shrila Bhaktishastri Parampada Dasa Maharaja, dear disciple of our most illustrious parama guru His Divine Grace Parama Pujyapada Bhaktisiddhanta Saravati Thakura Prabhupada, in the most Holy Dhama of Nityananda-Gauranga and Gauridasa Pandita: Ambika Kalna, at the age of around 103 years some days back. There is no phone communication at Ambika Kalna so the news has reached me through some devotees coming from Navadvipa. Ambika Kalna is a small village around 40 kms from Navadvipa.
I cannot even bear the intense pain of going there now and not finding his supremely sweet association. sigh, sigh, sigh, Alas, alas, alas!!! He was the personification of all humility and simplicity and never even knew what words like 'guile', 'deceit' or 'duplicity' mean. He was fully absorbed in chanting the Holy Names constantly and would offer respects and bow down to even a new devotee at his ripe age of of 102 years.
He would personaly arrange for prasadam for any visiting devotees at such an age and constantly ask the devotees whether they are fully satisfied. He has so much staunch and intense love for his Guru Shrila Bhaktisiddhanta Prabhupada and he was so humble and simple that he did not join any of the factions from Gaudiya Math and did his bhajana in Ambika Kalna in the most holy place of Subala sakha the most dear cowherd boy to Shrimati Radharani. He was very attached with Sharanagati, the song book of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura (which he is holding in his hand in the above picture) and would always ask me to sing kirtans from that book and he would relish them with complete absorption.
Why did the Lord leave me in this miserable world alone
and separated me from his vapu in such a violent manner? Maybe I deserve it. My whole life has become void now and I cannot type any longer due to crying in extreme agony.
My only solace now is to constantly remember his constant instruction to me: JEI NAMA SEI KRISHNA, BHAJA NISHTHA KARI: "THE HOLY NAME IS THE LORD HIMSELF, PLEASE WORSHIP THE HOLY NAME WITH UNSHAKEABLE FAITH AND DETERMINATION IN THIS UNDERSTANDING."

I will be writing his biography in the next few days. I feel that my soul should actually leave my body now and join him in the eternal pastimes of the Lord. His humility was unparalleled and what will I do without him?
The only thing which keeps me alive now is the opportunity to serve all the Gauranga Dharma devotees worldwide which I consider my greatest good fortune and my imminent journey to and permanent residence in Shri Jagannatha Puri Dhama which has been awarded to me by the extreme mercy of Their Lordships Shri Shri Nityananda and Gauranga and which gives me a glimpse of hope that I can try to live in this world without the vapu of my Diksha Guru. My heart is crying anxiously to go to Shri Jagannatha Puri Dhama now and take full shelter of the Holy Name and Lotus Feet of Lord Gambhiranath Gauranga Mahaprabhu there.
The most pre-eminent Shiksha Guru is my life is His Divine Grace Shrila A.C. Bhaktivedanta Swami Prabhupada and his teachings are my very breath and life and soul.

quote:
--------------------------------------------------------------------------------
and His Holiness Tridandi Swami Bhakti Kumud Santa Maharaja) ?
--------------------------------------------------------------------------------

His Divine Grace Pujyapada Shrila Bhakti Kumuda Santa Goswami Maharaja is my most illustrious Sannyasa Guru and his biography is as follows:
SRILA BHAKTI KUMUD SANTA MAHARAJA
by Shri Chaitanya Ashram / Calcutta

The appearance of His Divine Grace Shrimad Bhakti Kumud Santa Gosvami Maharaj occurred in the Medinapur district of West Bengal, an auspicious place, which is also the appearance site of Shrila Shyamananda and Shrila Rasikananda. He appeared mercifully on the second day of Vaisakh in the 1321st year of the Bengali calendar (AD 1913), in the house of the greatly renowned astrologer, doctor and land owner, Shri Vaikunthanath Roy, in the village called Narma. His mother, Shrimati Ratnamayi Devi, was a devout lady always absorbed in worship. He was the third and youngest son of his father, who gave him the name Radharaman. As a child, Radharaman would immerse himself in the worship of Shri Anantadeva and Shri Gopala deva, rather than passing his time playing as the other children would.
As per the divine plan of Lord Krishna, the stalwart disciples of Shrila Bhaktisiddhanta Saraswati Prabhupada, such as Shrila Bhakti Hriday Bon Maharaj, Shrila Bhakti Pramode Puri Maharaj and Shrila Bhakti Dayita Madhava Maharaj, could recognize the supra-normal attitude of young Radharaman and were astonished by him. Radharaman's father also discussed with the devotees the possibility of Shri Radharaman studying at the Gaudiya Math. When they discussed this point with Shrila Prabhupada, he readily permitted the young boy to join the devotees at the Math. To see whether the child could adjust to the lifestyle of a monastery, the eleven-year-old Radharaman was taken to the Gaudiya Math by his father. The child was immediately attracted by the effulgence of the divine lotus feet of Shrila Prabhupada, and demonstrated his inclination to stay with him. He was admitted to the New Indian School, near the Scottish Church College of Calcutta. During his study, Radharaman used to participate in the kirtan and programs of the Math. His natural aptitude for sankirtan and sweet voice pleased Shrila Prabhupada and the other sannyasis. During his study, he was given Shri Harinam initiation. After the completion of study at the school, he was sent to study Sanskrit with Gour das Pandit at Shri Mayapur.
In 1930, Shrila Prabhupada organized a colossal spiritual exhibition from 3 to 17 March at Shri Mayapur and engaged Shri Radharaman in various services. Pleased by the service aptitude of Shri Radharaman, Shrila Prabhupada awarded him the saffron dress on 20 March 1930. Shrila Prabhupada then organized an equally unparalleled exhibition in Dacca on 6 January 1933, with the intention of extending Vedic knowledge to the public. At this exhibition he had the opportunity to observe Shri Radharaman’s unexpected capability of explaining to the visitors the subject matter of the exhibition based upon scriptural evidence. Being pleased by this, Shrila Prabhupada sent him with Shri Shrimad Bhakti Hriday Bon Maharaj on a preaching program to several places in present-day Bangladesh. Afterwards, Shrila Prabhupada entrusted him with the responsibility of Shri Prapanna Ashram, located at Brahmanpara in the district of Howrah. Satisfied by his efficient and single-handed management and preaching, Shrila Prabhupada also sent him to Raj-Bareili, Shikarpur, Karachi, Pune and other places for the purpose of disseminating Krishna- katha in the Hindi language.
On 8 March 1936, Shrila Prabhupada sent Shri Radharaman on a preaching tour of Burma. When Shri Radharaman was leaving for Rangoon, Shrila Prabhupada came personally to see him off and, while adorning him with his prasadi mala, said, "Dear Radharaman! You are crossing this ocean at a very young age. May the Lord bestow His mercy upon you." While reading Shri Chaitanya Charitamrita during his preaching tour at Mandley, he came across the verse "jiver svarup hay krsner nitya das” which inspired him to write an article that he entitled, "Guru Dastava Hay Mor Paricar". He sent this article to Shrila Prabhupada for publication in the "Daily Nadia Prakash". As he went through the article, Shrila Prabhupada became extremely pleased at its flawless content. He blessed Radharaman and instructed Shrila Bhakti Pramode Puri Maharaj to print it in the daily paper. Later, Shri Radharaman went to perform the holy parikrama pf Shri Mayapur, following the order of Shrila Prabhupada. Pleased by his selfless service, Shrila Prabhupada bestowed his blessings upon him by awarding him the title, "Raga Kumud", and wrote the following praises:
gitsevanuraktaya vipulotsahasamyuje
brahmacari padanka shri radharaman sangyine
dhan parcarinisamsat satyaistasmai pradiyate
rag kumud ityaitadupanamadya sadaram
sunisuvasusubhramsu sake mayapure vare
phalgun purnimayat shri gauravirbhava vasare
Thereafter, the word "Kumud" was used in the sannyasa name of Shrimad Bhakti Kumud Santa Gosvami Maharaj.
Shrila Prabhupad installed Shri Vigraha in the Madras Gaudiya Math on 23 January 1932. After the completion of Shri Navadwip-dham parikrama, Shrila Prabhupada sent Shri Radharaman das to Madras for preaching with the sannyasis, where he remained for an extended time. But, on 1 January 1937, 5 AM, at Shri Gaudiya Math, Baghbazar, Calcutta, Shrila Prabhupada entered Supreme Lord Shri Krishna’s eternal lila, leaving his disciples drowned in an ocean of separation and distress. This news greatly aggrieved Shri Radharaman. He left Madras at once and returned to Calcutta with Shrila Bhakti Dayita Madhava Maharaj, after which they proceeded to Shri Chaitanya Math in Mayapur.
After the disappearance of Shrila Prabhupada from this world , Shri Radharaman travelled extensively, taking darshan of different places of pilgrimage with Shrila Bhakti Bhudeva Srauti Maharaj. After the completion of this pilgrimage, he returned to his place of birth and performed austerities and bhajan near the temple of Shri Shri Radha Kisori Mohan Jiu. During this time, Shrila Prabhupada appeared before him in a dream and ordered him to accept the renounced order of life and preach the teachings of Lord Chaitanya. Following the order of his spiritual master, Shri Radharaman das took sannyasa from Shrila Bhakti Vichar Yayabar Maharaj at the auspicious premises of their Lordships Shri Shri Ksira Chora Gopinathji, at Remuna on 12 February 1942. He was then named Shrimad Bhakti Kumud Santa. For the next 32 years, he preached continuously throughout India and directed the Mayapur Navadwip Dham parikram along with Shrila Bhakti Vilas Tirtha Maharaj. He rendered the service of offering melodious bhajans and eloquent lectures for the pleasure of the Vaishnavas, which is still fondly remembered by senior devotees.
His Divine Grace inspired the fallen souls to take darshan of the holy places by organizing spiritual tour programs, at which he used to present elaborate outlines of the importance of each divine site. In 1975, he travelled abroad in order to propagate the timeless teachings of Shrila Prabhupada, and inundated with spiritual nectar, countries like Great Britain, West Germany, Switzerland, Austria, Holland and Belgium.
Shrila Santa Maharaj installed his loving deities, Shri Radha-Gopinathji, Shri Radha-Govindaji and Shri Radha-Madanmohanji, respectively at Shri Gauranga Math (Kesiary), Shri Chaitanya Ashram (Kharangpur) and Shri Chaitanya Ashram (Behala, Calcutta). They are always being served with the utmost devotion by him and his disciples. Later on, due to the repeated loving insistence of his disciples, he started Shri Chaitanya Ashram Puri, where the deity is called Shri Radha-Raman, after Shrila Santa Maharaj's brahmacari name. At Chheketi, located in Uttar 24 Parganas, Shri Shri Radha Madhavaji is served with love in Shri Gaur Saraswat Santa Gaudiya Math.
His contribution to Vaishnava literature is also noteworthy. His books, such as "Samlape Shiksha", "Patre Upadesh", Geeta Siddhant Sar", "Santa Vani", "Shri Gauranga Mahaprabhur Jiveni", "Sadhan Kan", "Damodar Vrat Mahatmya", "Bhakti Geeti" and "Diksha" have shed a divine light on the royal path of pure devotion. Besides these books, Shrila Santa Maharaj also translated the books, "Moh Mudgar" and "Mog Kuthar" into Bengali.
Since the tender age of 11 years, Shrila Santa Maharaj has incessantly served Shri Guru and Gauranga, the assembled Vaishnavas and the entire world. He is now in his 91th year and stays at Shri Chaitanya Ashram, Behala, Calcutta.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 07 Mar 2004 at 01:07.00 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 06 Mar 2004 at 03:11.16 PM
Subtopic: Faith in Gauranga's Holy Name:Shri Shridhar Maharaj Faith in Gauranga's Holy Name:
Shrila Shridhara Maharaja: Gaurahari bol! Gaurahari bol! Gaurahari bol!
Devotee: Lord Nityananda prabhu recommended simply chant Gauranga, Gauranga, Gauranga, Gauranga...(unclear) internal...?
Shrila Shridhara Maharaja: If we have faith in that we will be more ...gainer than taking Krishna nama. Because there is the concession part.. offenses.. Krishna nama kare aparadher vichara..and less offence in Gaura nama. But faith in Gauranga that is rare. To have faith have in Gauranga .. that is costly. Anyhow if you can gather that then you will be more benefited, more than you negotiate direct with Krishna. The offence is more possible on that side, less offence here, more forgiveness. But Krishna nama has got some universal characteristic accepted by major portion. And Gaura nama is not accepted in such a wider circle, so it difficult to put faith there. But if one can keep...have his faith then he will be a gainer ..Because less consideration of aparadha.. offense. He has particularly come for the fallen soul. So grace is more ther e. But to put faith in Him that will be difficult. Until we can understand Him ontologically, we cannot go by the help of our experience. Not accepted by greater circle as Krishna is accepted, so many higher scriptures also in favor of Krishna avatara. Wide circle accepts Krishna as Lord. No circle accepts Gauranga as God. Not so many scriptures supporting Him. It is difficult to have faith in Him. But anyhow one come nearer you will be more gainer.
Listen here:
< http://www.guardian-of-devotion.de/audio/2.mp3 >

--------------------------------------------------------------------------------

User Re: Thread after the 8th bead
Swami Gaurangapada
Posted on 05 Mar 2004 at 02:43.53 PM
Subtopic: Thread after the 8th bead quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I have learned that the thread after the 8th bead is a symbol of the 8 principal gopis. I am wondering if it's necessary to have it and in what kind of material it can be made.
--------------------------------------------------------------------------------

Yes it is very important to have it. Shrila Prabhupada also instructed about it to some of his disciples.
It can be made up of any kind of a little stiff thread.

--------------------------------------------------------------------------------

User Re: Reiki
Swami Gaurangapada
Posted on 04 Mar 2004 at 08:13.35 PM
Subtopic: Reiki quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I think it can also draw people to GD by teaching that we are not the body, combining the practice with the Mantrarajas, e.t.c
--------------------------------------------------------------------------------

Yes, you can do that one condition. If you can make people chant and hear the Nityananda and Gauranga Mantrarajas and Hare Krishna somehow. We can adopt the most popular, attractive and palatable means to spread the offenseless Holy Names and we should use all our talents in that regard.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 04 Mar 2004 at 08:18.39 PM.
--------------------------------------------------------------------------------

User Re: Thank you for a wonderful dream!
Swami Gaurangapada
Posted on 04 Mar 2004 at 04:09.07 AM
Subtopic: Thank you for a wonderful dream! quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
I was with a group and you were showing us your ashram. I do not remember the ashram clearly but I saw a lot (and I mean, a lot of books/booklets writen by you). I took one and it was about prasadam.
--------------------------------------------------------------------------------

Yes, that is my main service to Gauranga Dharma. To translate and write many many books glorifying Nityananda and Gauranga Tattva so that the coming generations will have a strong base to spread the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra.

--------------------------------------------------------------------------------

User Re: 16,000 Wives and 180,000 Children!
Swami Gaurangapada
Posted on 04 Mar 2004 at 03:55.46 AM
Subtopic: Radha, Queens, Lakshmis, 16,008 Wives quote:
--------------------------------------------------------------------------------

Krishna is avatar of Vishnu. Who is avatar of Vishnu's wife Lakshmi? Rukmini or Radha? Who was more important in status, the wife or beloved?
--------------------------------------------------------------------------------

Lord Krishna is never classified in the ten avataras of Lord Vishnu by Shrila Jayadeva Goswami because Lord Krishna is actually the souce of Lord Vishnu. Lord Vishnu is thus an expansion of an expansion of an expansion of an expansion of Lord Krishna. The heirarchy is as follows as described in Shri Chaitanya Charitamrita:
(1) Krishna or Gauranga
(2) Balarama or Nityananda
(3) Mula Sankarshana, Aniruddha, Pradyumna, Vasudeva
(4) Narayana and all Vishnu Tattvas in Vaikuntha planets
(5) Maha Sankarshna, Aniruddha, Pradyumna, Vasudeva
(6) Karanadokshayi Vishnu
(7) Garbhodakashayi Vishnu
(8) Kshirodakashayi Vishnu
(9) All incarnations like Matsya, Kurma, Varaha etc.
Just like Lord Krishna is the souce of Lord Vishnu similarly
Shrimati Radha is the original Energy of the Lord and the source of all the Queens in Dvaraka and the Lakshmis in Vaikuntha. The spiritual heirarchy is as follows:
(1) Shrimati Radha
(2) Gopies of Vrindavana expanded from Shri Radha
(3) Queens of Dvaraka are expansions of the Gopies
(4) Lakshmis of Vaikuntha are the expansions of the Queens
(5) Mahamaya

--------------------------------------------------------------------------------

User Re: Re: Mantra pronunciation & GD Japa Page is up
Swami Gaurangapada
Posted on 04 Mar 2004 at 03:41.37 AM
Subtopic: Mantra pronunciation & GD Japa Page is up quote:
--------------------------------------------------------------------------------

but swami said ni-tya-nan-da & ga-oo-ran-ga. that what i heard. i might hear wrongly. i don't know. the da and ga confused me especially the gau in gauranga. it seems to me as ga-oo. is the right swami? please correct me.
--------------------------------------------------------------------------------

Yes Ga is pronounced like G in gut.
U is pronounced like oo in cool.
Ra like Ra in raft.
In Nityananda, it is da not dah.
I will post a pictorial chart of the movement of the tongue for various syllables of Sanskrit soon.
Thank you Puri Gauranga dasa prabhu, it is so encouraging to know that you like the Japa page at
--------------------------------------------------------------------------------

User Re: Sadasiva, Advaita Acarya and Maha Vishnu
Swami Gaurangapada
Posted on 04 Mar 2004 at 01:41.53 AM
Subtopic: Sadasiva, Advaita Acarya and Maha Vishnu quote:
--------------------------------------------------------------------------------
Advaita Acarya and Maha Vishnu are Vishnu tattva but is Sadasiva ? What are the differences between the 3 ?
adulterated reflection of the principle of the subjective portion of the Divinity is Sadasiva, in the form of the effulgent masculine-symbol-god Sambhu from whom Rudradeva is manifested.
--------------------------------------------------------------------------------

Lord Sadashiva of Vrajabhumi is explained in the great Gaura Gannodesha Dipika by Shrila Kavi Karnapura:
76. Lord Sadasiva, who formerly appeared as an avesa-incarnation in Vrajabhumi, appeared in Lord Gauranga's pastimes as Lord Advaita Gosvami, who is non-different from Lord Gauranga Himself.
77. Assuming the form of a cowherd boy, Lord Sadasiva danced with Lord Krishna in Vrajabhumi. This is confirmed by the following statement of the Siva-tantra, where Bhairava says:
78. "One day, during the great festival of lights in the month of Kartika, Lord Krishna enthusiastically danced with Lord Balarama and Their cowherd friends.
79. My dear Parvati, when Lord Sadashiva, my spiritual master, saw this transcendental dancing, He yearned to become a cowherd boy and be able thus to dance with Lord Krishna.
80. By Lord Krishna's mercy Lord Sadashiva was able to appear in two forms. In one form He remained as Lord Sadashiva, and in the other form He appeared as a
cowherd boy in Vraja."
81. Lord Shiva's friend Kuvera, the king of the Guhyakas, appeared in Lord Gauranga's pastimes as Kuvera Pandita, the father of Lord Advaita.
82. Formerly, on Mount Kailasa, where the Siddhas and Sadhyas reside, Kuvera, who is very dear to Lord Shiva, chanted the transcendental mantra containing the
names of Lord Shiva.
83. Merciful Lord Shiva then said to Kuvera: "Please ask for some benediction. It is My desire to give you some gift." Kuvera then asked for a benediction, saying, "O my Lord, please become my son."
84. Requested in this way, Lord Sadashiva, the master of the demigods and the best of philanthropists, said to Kuvera: "During my next birth in the material world
I shall accept the position of being your son."
85. In this way Kuvera attained a very difficult to attain benediction. When the appropriate time arrived, by Lord Sadashiva's mercy, Kuvera became the father of
Lord Advaita Acarya.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: Adhikari
Swami Gaurangapada
Posted on 04 Mar 2004 at 12:14.20 AM
Subtopic: Adhikari quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
What does "adhikari" or "adhikary" means?
--------------------------------------------------------------------------------

When applied after a devotee's name, adhikari means a devotee who is qualified to be in the grihastha ashrama or householder life.
In general as Puri Gauranga dasa prabhu said it means "one who has the qualification or right to perform a particular activity".

--------------------------------------------------------------------------------

User Re: Worship of Shri Guru
Swami Gaurangapada
Posted on 04 Mar 2004 at 12:05.01 AM
Subtopic: Worship of Shri Guru quote:
--------------------------------------------------------------------------------

1. There are many devotees who took diksha again from another guru, and also have many siksha gurus. So who is the particular guru with whom we have eternal relationship? All our gurus? Or only one of them?
--------------------------------------------------------------------------------

The Guru who has influenced and guided the disciple the most in either shiksha or diksha. Infact the disciple has an eternal relationship with all the Diksha and Shiksha Gurus because he is going to meet and serve with all of them in Goloka soon or later in the direct service of the Lord.
The other replies will follow.

--------------------------------------------------------------------------------

User Re: Re: Origin of Karma
Swami Gaurangapada
Posted on 03 Mar 2004 at 01:38.53 AM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------
Originally posted by Gaurasundara
Yes, but this is precisely what I would like to know: Where in sastra does it explicitly say that there is a falldown for the soul?
--------------------------------------------------------------------------------

There are many statements regarding this point in the scriptures. The principle one in is the great classic Jaiva Dharma where are two very authoritative, clear and wonderful expositions. Also in Paramatma Sandarbha.
I had a great desire to post the Jaiva Dharma quotes with the original Bengali prose for a long time, which provide the ultimate and the most succint knowledge about the falldown of the jiva. I will try to do it within this week. Please bear with me.

--------------------------------------------------------------------------------

User Re: Re: Love or Fear of God?
Swami Gaurangapada
Posted on 03 Mar 2004 at 01:32.05 AM
Subtopic: Love or Fear of God / Vaishnava Aparadha? quote:
--------------------------------------------------------------------------------

the shastras we can read about incidents where the reaction for offences came immediately. But nowadays we can see offenders remaining in high positions. Surfing the web we can find webpages with the most incredible offences against maha-bhagavatas. And seemingly nothing happens to the offenders. They keep up their "nice work", the sky does not fall upon their heads as it would be expected.
--------------------------------------------------------------------------------

Those who criticize the mahabhagavatas immediately get the reaction for their offenses against the mahabhagavatas in the form of complete loss of taste for chanting and bhajana and secret indulgence in sinful acitivites even though they may externally appear to be remaining in the garb of a devotee.
As per not getting any immediate visible reactions for their offenses, that is infact even a greater punishment for their offenses because it allows them to sink furthur and furthur lower into the dark abyss of offensive activity thinking that they are not getting any visible reaction like leprosy etc. So it is Maya trick to destroy them completely and fully by encouraging them to commit more and more offenses by not giving them the reactions immediately.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 29 Feb 2004 at 04:35.41 PM
Subtopic: Pictures in the body of the post Now all the devotees have option to put a picture in the body of the post itself. This is possible though only if they have the picture hosted at some website and they know the exact url of that hosted file.
So, for example, if the image is available at < http://www.yourwebsitename.com/image.gif > , then you can post the following html in the post body: < img src="<http://www.yourwebsitename.com/image.gif>" > (without the empty spaces between < and img and between gif" and >) and it should display in the forum. An example with Lord Gauranga's picture is shown below:

Please report to us instantly any post which you feel is inappropriate for the Gauranga Dharma Forum.
Please do not attach files or pictures bigger than 20 to 40 to 50 Kb or max upto 100 kb to your post because we do not have unlimited hosting space. We will have no option but to remove the attached files or pictures if they are too big.
We are not responsible for the attached files posted on this Forum by members which may contain viruses, though such a post will be moderated and deleted immediately. So please download the attached files only if you are sure of the identity of the poster of the attached file. And please have a regularly updated Antivirus software on your computer.

--------------------------------------------------------------------------------

User Re: Chanting both?
Swami Gaurangapada
Posted on 27 Feb 2004 at 08:33.28 PM
Subtopic: Chanting both? quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
Some of us are chanting the Mantrarajas "Nityananda Gauranga" in each bead of the mala and some of us are chanting Them separately (10 rounds of "Nityananda" and 10 rounds of "Gauranga"). What is the method intended by Shri Gaurangapada Maharaja? Are They separate mantras?
--------------------------------------------------------------------------------

Yes, they are separate Mantras. The Gauranga Mantra is the 4-syllable Gaura Gopala Mantraraja and the Nityananda Mantra is the 5-syllable Haladhara Balarama Mantraraja.
Thus it is normally and ideally recommended to chant the Mantrarajas separately. But devotees who chant many rounds like 32 or 64 of each the Mantrarajas daily have great inconvenience due to pain in the fingers as it involves moving the fingers very rapidly and no rest for the fingers on one bead like the Hare Krishna Mahamantra.
So it is ok for these devotees to chant 4 times of each Mantraraja on each bead (and count 4 on with the left hand thumb and fingers) and then go to the next bead since the number four is known as a grantha in Sanskrit.
And if they want to combine both the Mantrarajas four times on one bead that is also ok for furthur convenience. The Yuga Dharma of Kali Yuga is to chant the Holy Names constantly and what is favourable to that one can adopt in one's spiritual life.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 26 Feb 2004 at 07:21.17 PM
Subtopic: The subtopic: The glories of internet preaching an The subtopic entitled The glories of internet preaching and online exams has been moved to the Website and Internet Ideas & Suggestions topic at
--------------------------------------------------------------------------------

User Re: Re: Siva linga and Lord Krishna?
Swami Gaurangapada
Posted on 26 Feb 2004 at 02:27.31 PM
Subtopic: Siva linga and Lord Krishna? quote:
--------------------------------------------------------------------------------

last shivaratri i went to the temple and recieved 2 shivalingas. i unfortunatly was never instructed on what to do with the lingas.
--------------------------------------------------------------------------------

Please return them. It is better that they are worshiped in the temple. Besides you are chanting the Holy Names of Nityananda, Gauranga and Hare Krishna in front of a picture of Their Lordships Nityananda-Gauranga, thus you are already worshiping and pleasing Lord Shiva in the topmost way who is himself a Vaishnava and he himself is constantly chanting the Holy Names of the Lord with pure devotion.

--------------------------------------------------------------------------------

User Re: Re: Worship of Shri Guru
Swami Gaurangapada
Posted on 26 Feb 2004 at 02:21.39 PM
Subtopic: Worship of Shri Guru quote:
--------------------------------------------------------------------------------

I would like to know what the proper way of the worship of guru is. Some devotees tend to see the guru-tattwa as a universal principle
--------------------------------------------------------------------------------

Yes in the absolute sense. Because the akhanda guru tattva or the original source and abode of Guru Tattva as well as Jiva Tattva is Lord Nityananda Balarama. And Lord Nityananda is all-pervading through His energies and His feature of Paramatma. So we can say that the Guru Tattva in the absolute sense is an universal prinicple.

quote:
--------------------------------------------------------------------------------
some others consider their guru as the only bona fide guru in the galaxy, refusing to hear or read any other Vaishnava Acharyas.
--------------------------------------------------------------------------------

This is bigoted and narrow-minded sectarianism in spiritual life. No bonafide non-envious Diksha Guru will stop his disciples from hearing from other non-envious, bonafide and advanced Vaishnavas. Infact the bonafide Diksha Guru is most pleased and happy to see his disciple rapidly advancing on the path of pure devotion by taking instructions and association from advanced Shiksha Gurus.
The principle of receiving Shiksha from advanced Shiksha Gurus is stated everywhere in the scriptures to help us better to serve the instructions of the Diksha Guru. As we know from the scriptures, we can have only one Diksha Guru for any one particular Mantra but we can have unlimited Shiksha Gurus to guide us in the chanting of the Mantra received from the Diksha Guru.
Both the Diksha Guru and Shiksha Gurus have to be equally repsected by the disciple as per Shri Chaitanya Chanritamrita because they arecequal manifestations of Lord Gauranga-Krishna.

quote:
--------------------------------------------------------------------------------
Should devotees be narrow-minded in a sense, reading only one Guru's books, hearing only him, etc., or should we take the valuable instructions from wherever they are available?
--------------------------------------------------------------------------------

The process is explained in Shri Krishna Bhajanamrita of Shrila Narahari Sarakara Thakura that a disciple of a Diksha Guru can go and take instructions and guidance from advanced Shiksha Gurus in the following manner:
(1) He or she goes to the Shiksha Guru (s) with the blessings and permission of the Diksha Guru.
(2) Whatever he or she learns and realizes from the instructions and association of the Shiksha Gurus, he or she has to come and share and confirm with the Diksha Guru before implementing it in one's spiritual practices.
Shrila Naraharipada gives the example of a son who goes with the permission and blessings of his father to do business in a big city and comes home and shares his earned wealth with his father before enjoying it himself.
This is a very elaborate and detailed subject matter which I have discussed in the past in detail (articles are lost now) and maybe we can continue at some later stage in the Forum.

--------------------------------------------------------------------------------

User Re: Gauranga
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:59.10 PM
Subtopic: Gauranga quote:
--------------------------------------------------------------------------------
How are Radha and Krishna combined in the form of Gauranga? I was thinking is it ever really possible for two people to be combined at all?
--------------------------------------------------------------------------------

Why not? They are one anyway. They have become two for relishing pastimes. So why can't they join back again. Energy and Energetic. Radharani is Krishna's internal energy. So the sun rays and the sun are actually non-different.

quote:
--------------------------------------------------------------------------------
I mean in the material world,man and woman get married have a baby and people say oh he looks like his mother and father, but still, the act of the parents having a baby, is not combining two spirits, just attracting new ones to another material body the parents bodies created.
--------------------------------------------------------------------------------

This is totally a mundane example which has no relevance at all with the topmost spiritual truth of Radha + Krishna = Gauranga. We cannot superimpose our material impressions on God. That is known as anthropomorphism. . God is not made from the image of man but man has some of the images (not all) of God.

quote:
--------------------------------------------------------------------------------
Whereas Radha Krishna combined in Lord Gauranga how can two people be combined in such a way, in terms of the science of the soul?
--------------------------------------------------------------------------------

They are not souls but the Supersoul and His Supreme Energy. So They are supremely independent to desire and manifest Themselves in the supremely magnanimous combined form of Lord Gauranga Mahaprabhu.

--------------------------------------------------------------------------------

User Re: Re: Shri chaitanya chandramrita
Swami Gaurangapada
Posted on 26 Feb 2004 at 01:43.28 PM
Subtopic: Shri Chaitanya chandramrita ebook quote:
--------------------------------------------------------------------------------

:{ i forgot you were working on it , i did not know it was complete
--------------------------------------------------------------------------------

Also I am working on a classic multimedia ebook of Shri Chaitanya Chandramrita. with the options to annotate, highlight, leaves notes etc. by the readers. So let's pray that I complete within it a month.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 26 Feb 2004 at 01:44.01 PM.
--------------------------------------------------------------------------------

Discussion continues on next page

Subtopic: Home Worship quote:
--------------------------------------------------------------------------------
Originally posted by Nitaipada_Maharaja
You place Shri Shri Radha Krishna in the apex, in the highest point so that no other resides higher than They do. Next, you place Shri Shri Gaura-Nitai, then the Demigods, then the Acharyas. In this way, all are placed in Their proper perspective residences.
--------------------------------------------------------------------------------

Or place Shri Shri Nityananda Gauranga on the left apex and Shri Shri Radha Krishna on the right apex as these are two equal and same level compartments of Goloka Vrindavana.
The Acharya parampara can be below that on the second level because they are intimate associates of Their Lordships Shri Shri Nityananda Gauranga.
The demigods who have also been converted into pure devotees by Lord Gauranga in this Kali Yuga as described in Chaitanya Mangala can be placed on the third level if required.
Also the Tulasi plant should be placed on the second level and should be included in all the worship of the altar. This is just a rough description. For a more detailed altar arrangement you can see < http://www.cpsc.ucalgary.ca/~mario/GD/altar-specs.htm > link made by our Modadruma Gauranga dasa prabhu from Canada.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 20 May 2004 at 01:22.13 AM
Subtopic: Some QA Q. SG, do have any book or reading material on the three modes of material nature and their analysis?
Ans by Swami Gaurangapada: I have some and I will send to you. The problem is that more you try to analyse the modes and contemplate on them the more they bind you since are known as guna or ropes. The more you try to free yourself by your own analysis the more the knot becomes tight. That is why the Lord says mam evahi prapdyante…only by surrendering to Me by chanting, hearing and bhakti yoga can you transcend the modes.
Q. I think the Lord does not care for me now since I not on the platformof Shuddha sattva or pure goodness.
Ans by Swami Gaurangapada: As far you understanding about the direct protection of the Lord only achieved at the platform of Shuddha sattva, that is not right. Each and every step we take in bhakti is directly noticed by the Lord and the Lord reciprocates with us accordingly. Otherwise there is no sense is saying that the Lord is omniscient, omnipotent and omnipresent if He only responds when we are 100% perfect.
Q. I finished the latest Chaitanya Bhagavat. It is SO wonderful!!! So I’m just living a day at a time. Praying that I can get out of these modes so I can come to Jagannath Puri.
Ans by Swami Gaurangapada: Yes, constant reading of Shri Chaitanya Bhagavata will enable you to 100% transcend the modes in a very short time. Guaranteed. There is no need of anything except that. Just keep on reading and hearing it repeatedly again and again.
Also by coming to Shri Jagannatha Puri Gambhira Dhama you will transcend the modes, so please do not wait till you transcend the modes to come.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 20 May 2004 at 01:24.22 AM.
--------------------------------------------------------------------------------

User Mahadiksha
Swami Gaurangapada
Posted on 20 May 2004 at 12:46.43 AM
Subtopic: Vaishnava politics? quote:
--------------------------------------------------------------------------------
Originally posted by Rick
Thank you so much for such an indepth and fast response to my post, it has overwhelmed me. I have pretty much arrived at a conclusion in my heart, but it is probably the best course of action if I spend the next 24 hrs chanting, praying and meditating on your kind and wise words.
I will mail you personally when I feel a solution has been arrived at, so as not to risk causing an offence to anyone.
Forever your servant, Rick.
--------------------------------------------------------------------------------

Bhakta Rick has replied to me and he has put his final decision in such sweet and wonderful words that I would like to share with all of you in the Forum even though I have not taken his permission for doing so :
=================================================
My dear Gurudev,
I hope the new day brings you as much enlightenment and Gauranga-Krishna Consciousness as all your previous days put together. Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna! All glories to Gauranga Dharma!
Your words touched me to my soul yesterday and I have been awake late into the night deliberating on them by seeking the help and mercy of SSNG and HK.
I am now convinced that the correct path for me to take to humbly learn and decipherer the science and perfection of Gauranga-Krishna Consciousness is with yourself Maharaj, if you will have me.
Yesterday you said
"It is better to chant the Nityananda and Gauranga Mantrarajas along with Hare Krishna Mahamantra personally and instead accept Diksha from a spiritual master so that you keep on getting their spiritual association."
Since tasting the nectar of the Nityananda and Gauranga Mantrarajas I don't think I could accept Diksha from any of the most gracious and wonderful saddhus who walk this world who didn't taste them themselves. I certainly couldn't keep from my Diksha guru any secrets, let alone carry the weight of the most wonderful bliss that are the Mantrarajas without trying to share them!!
...
So having no temple to worship at, and the loss of beautiful devotees who might be made to disassociate with me, is simply a gift if I get to submerse myself in the glories of the Mantrarajas!
Please forgive me for polluting your eyes with these terrible words.
I patiently and humbly look forward to hearing from you,
Forever your servant,
Rick.
=====================================================
Dear Rick,
Your extraordinary humility, sacrifice and understanding of the situation has made us very grateful to you and we will accept you as our disciple only so that we can serve and guide you eternally. To be able to serve and guide such a humble soul like you as your Guru is our real good fortune and we are again very indebted to you to allow us to do so.
We would like to give you the spiritual name which is very dear to us and all the cowherd boys of Shri Vrindavana. Your spiritual name will be "Rama Nityananda dasa".
There are unlimited meanings of the Holy Name Rama Nityananda. I will explain a few. Rama Nityananda means that Supreme Personality of Servitor Godhead Lord Balarama who appeared as Lord Nityananda in Kali Yuga.
Rama Nityananda means that Lord Balarama who relished even a greater pleasure than in the Vrindavana lila to serve Lord Gauranga as Lord Nityananda in Navadvipa and Puri Dhama.
Rama means the reservoir of pleasure. Since the Lord is Nitya means constantly and ananda means in bliss, He is actually the only real reservoir of pleasure in creation. Hence Rama Nityananda.
Rama means Radhika Ramana Lord Krishna. It is only Lord Nityananda who gives entry into Radha Ramana's pastimes, that is why one of Lord Nityananda's Names given by Shrila Savabhauma Bhattacharya is Radhika-mantra-do: Once who gives the Mantra to worship Shrimati Radharani. And without the mercy of Lord Nityananda, once can never achieve Radha Ramana Lord Krishna who is known as Rama. Hence Rama Nityananda.
Nityananda is also another name for Lakshmana, the younger brother of Lord Ramachandra, so Rama Nityananda means Rama Lakshmana. Hence Rama Nityananda.
I can go on but later maybe.
So you will receive an email about Mahadiksha and we can fix up an appropriate date and time by private correspondence. I hope that makes you happy.
Iwould take this oppportunity to request all the devotees and disciples of Gauranga Dharma who have not joined yet to join this Forum, get a Yahoo messenger id (we will starting Gauranga Dharma regular chat rooms soon) and subscribe to Gaurangaism group. Please communicate to those devotees who do not know about the Forum and these above and help them to join if required.

--------------------------------------------------------------------------------

User Raganuga Bhakti
Swami Gaurangapada
Posted on 18 May 2004 at 01:17.18 PM
Subtopic: Raganuga Bhakti and Siddha Pranali _______________________________________________________________________
(SPL 38) Prabhupada replied, “Well, you may be fit to hear rasa-lila, but I
do not feel that I am qualified to speak it. So kindly ask someone else."
------------------------------------------------------------------------
Part of the problem of understanding exactly what raganuga-bhakti is,
is that there are different categories of explanations of this subject
in Shrila Prabhupada's books. Some devotees find it difficult to put
these different explanations together in a coherent form. Below I've
given a list of four of the different categories of Shrila Prabhupada's
explanations of raganuga-bhakti. With examples and explanations I hope
to help the reader better understand what I mean by these categories.
1. Introductory explanation 2. Substantive explanation
3. Progressive explanation 4. Practical explanation
The introductory type of explanation is quite straightforward. What
follows is what most devotees understand to be vaidhi- and raganuga-
bhakti, from Nectar of Devotion, Chapter Two (The First Stages of
Devotion).
"Now this sadhana-bhakti, or practice of devotional service, may
also be divided into two parts. The first part is called service
according to regulative principles: one has to follow these different
regulative principles by the order of the spiritual master or on the
strength of authoritative scriptures, and there can be no question of
refusal. That is called vaidhi, or regulated. One has to do it without
argument. Another part of sadhana-bhakti is called raganuga. Raganuga
refers to the point at which, by following the regulative principles,
one becomes a little more attached to Krishna and executes devotional
service out of natural love. For example, a person engaged in
devotional service may be ordered to rise early in the morning and
offer arati, which is a form of Deity worship. In the beginning, by the
order of his spiritual master, one rises early in the morning and
offers arati, but then he develops real attachment. When he gets this
attachment, he automatically tries to decorate the Deity and prepare
different kinds of dresses and thinks of different plans to execute his
devotional service nicely. Although it is within the category of
practice, this offering of loving service is spontaneous. So the
practice of devotional service, sadhana-bhakti, can be divided into two
parts--namely, regulative and spontaneous."
Now I'll give some examples of substantive explanations of raga-bhakti.
By "substantive", I am thinking of the third definition given for this
word in the dictionary, which is "essential." This example is from
Cc Adi-lila 4.15-16:
prema-rasa-niryasa karite asvadana
raga-marga bhakti loke karite pracarana
rasika-sekhara krishna parama-karuna ei dui hetu haite icchara udgama
"The Lord's desire to appear was born from two reasons: He wanted
to taste the sweet essence of the mellows of love of God, and He wanted
to propagate devotional service in the world on the platform of
spontaneous attraction. Thus He is known as supremely jubilant and as
the most merciful of all."
Here the Lord's desire to propagate raga-marga (devotional service on
the platform of spontaneous attraction) is explained as an essential
or substantive reason for Lord Gauranga's appearance. Thus raga-marga
is essential to Lord Gauranga's movement. If it is true that raga-
marga is not being practiced while preaching, then how can preaching be a
part of Lord Gauranga's mission?
A further substantive explanation of raga-marga is found in the same
chapter of the Adi-lila, texts 32-35.
ei saba rasa-niryasa kariba as vada ei dvare kariba saba bhaktere prasada
"I shall taste the essence of all these rasas, and in this way I
shall favor all the devotees.
vrajera nirmala raga suni bhakta-gana
raga-marge bhaje yena chadi dharma-karma
"Then, by hearing about the pure love of the residents of Vraja,
devotees will worship Me on the path of spontaneous love, abandoning
all rituals of religiosity and fruitive activity."
anugrahaya bhaktanam manusam deham ashritah
bhajate tadrsih krida yah srutva tat-paro bhavet 34
"Krishna manifests His eternal humanlike form and performs His
pastimes to show mercy to the devotees. Having heard such pastimes, one
should engage in service to Him."
'bhavet' kriya vidhilin, sei iha kaya
kartavya avasya ei, anyatha pratya vaya 35
"Here the use of the verb "bhavet," which is in the imperative
mood, tells us that this certainly must be done. Noncompliance would be
abandonment of duty."
We learn from this that the mellows of prema-rasa that Lord Gauranga
relished are meant to be tasted by His devotees through the hearing
process. The path of worship and service in the spontaneous devotional
mood that is engendered by such hearing is called raga-marga. If one
does not perform this raga-bhakti, he abandons his duty to Lord
Gauranga.
Next, let us examine some progressive explanations of raganuga-bhakti.
By "progressive", I am taking the third meaning of this word given in
the dictionary, which is "passing from one step to the next." Here is
such a progressive explanation from the Nectar of Devotion, Chapter
Sixteen (Spontaneous Devotion).
"Persons desiring to follow in the footsteps of such eternal devotees
of the Lord as the Vrsnis and Vrndavana denizens are called raganuga
devotees, which means that they are trying to attain to the perfection
of those devotees. These raganuga devotees do not follow the regulative
principles of devotional service very strictly, but by spontaneous
nature they become attracted to some of the eternal devotees such as
Nanda or Yasoda, and they try to follow in their footsteps
spontaneously. There is a gradual development of the ambition to become
like a particular devotee, and this activity is called raganuga.
We must always remember, however, that such eagerness to follow in the
footsteps of the denizens of Vraja (Vrndavana) is not possible unless
one is freed from material contamination. In following the regulative
principles of devotional service, there is a stage called anartha-
nivrtti, which means the disappearance of all material contamination."
Raganuga-bhaktas follow in the footsteps of the eternal residents of
Vrndavana, who are ragatmika devotees (i.e. they have spontaneous
loving attraction for Krishna). In the above quote are two references to
stages of progress on the raganuga path. The first reference is:
"There is a gradual development of the ambition to become like a
particular devotee, and this activity is called raganuga." The stages
of the gradual development of raganuga-bhakti referred to here are
given in the Nectar of Instruction, Verse 8, Purport. When a devotee
becomes especially eager to hear about the pastimes of Krishna with a
particular Vrajavasi, that stage is called sravana-dasa. When the
devotee accepts these pastimes in his heart, that stage is called
varana-dasa. We may note that varana-dasa entails the acceptance of a
mantra that conveys a particular pastime of Krishna in essence; the
mantra will be composed of names of Krishna that are associated with
specific pastimes (i.e. Govinda, Gopijanavallabha, Gopala). Smarana-
vastha is the stage of always remembering these pastimes. Sampatti-
dasa is the stage of actually entering these pastimes with one's own
spiritual body. The second reference to stages of advancement
pertaining to raganuga-bhakti is: "In following the regulative
principles of devotional service, there is a stage called anartha-
nivrtti, which means the disappearance of all material contamination."
This indicates the ninefold levels of development from sraddha to prema
given in the Purport to Bg 4.10 (cited from Brs 1.4.15-16).
Accordingly, unless the devotee surpasses anartha-nivritti, he cannot
practice raganuga-bhakti. From the introductory explanation of
raganuga-bhakti quoted previously from NOD Chapter 2, we see that
raganuga-bhakti actually begins at the stage of real attachment
(asakti). Thus vaidhi-bhakti extends from sraddha to ruci, raganuga-
bhakti is performed on the asakti stage, bhava-bhakti is performed on
the bhava stage and prema-bhakti on the prema stage. The very
beginning of NOD Chapter 2 therefore informs us that there are three
categories of bhakti--sadhana, bhava and prema--and that of the six
characteristics of pure devotional service listed in Chapter 1, the
first two characterize sadhana, the first four characterize bhava and
all six characterize prema.
Finally, here are two examples of a practical explanation of vaidhi-
and raganuga-bhakti. "Worship according to the pancaratrika-vidhi is
called vidhi-marga, and worship according to the bhagavata-vidhi
principles is called raga-marga." (SB 4.24.45-46, Purport) "This
arca, arca, this is pancaratriki-vidhi. According to pancaratrika
system, Narada-pancaratra, this worship of the Deity is there. And
bhagavata-marga, the path of Shrimad-Bhagavatam, is simply sravanam
kirtanam. Out of the nine processes recommended, sravanam kirtanam
visnoh smaranam pada-sevanam, so up to sravanam kirtanam smaranam, that
is Bhagavata-marga. That is the best. And pada-sevanam arcanam
vandanam dasyam, that is pancaratriki-vidhi. So both the vidhis, both
the systems have been introduced. One will help the other. That is the
way. Simply Bhagavata-marga... Just like in the Shrimad-Bhagavatam, in
the beginning, is simply sravanam--param satyam dhimahi; janmady asya--
smaranam, simply remembering, memorizing the Supreme Truth. But, of
course, the pancaratrika-vidhi is recommended in the Second Canto.
That, another pancaratrika-vidhi, is worshiping the gigantic form of
the Lord. These things are there. But both, combined together, it is
very much helpful. Bhagavata-marga. Bhagavata-marga will help the
pancaratrika-marga, or process, and the pancaratrika process will help
Bhagavata process. Both together is helpful. Therefore my Guru Maharaja
introduced... You have seen the, what is called? That signia? One side,
pancaratriki-vidhi, one side bhagavata-vidhi. That is... I have seen
that Gaudiya Math emblem. Yes. And, so actually, Bhagavata-marga is
very strong. That is sufficient. But without pancaratrika-vidhi this
polluted body, polluted mind of the devotee, cannot be purified.
Therefore both the process should be adopted in preaching Krishna
consciousness movement." (From a 1971 Shrimad-Bhagavatam lecture)
Thus we conclude our look at a few examples of introductory,
substantive, progressive and practical explanations of raganuga-bhakti
given by Shrila Prabhupada. After reading them through, you may find
yourself confused as to how all these explanations fit together. But
they do fit together, and once you understand how they fit together,
you will also understand that raganuga-bhakti is the standard method of
devotional service given by Shrila Prabhupada. It performed by all
devotees who are Shrila Prabhupadanugas (followers of Shrila Prabhupada).
Adapted from some writings of His Holiness Suhotra Swami.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 May 2004 at 01:10.24 PM
Subtopic: Raganuga Bhakti and Siddha Pranali ---------------------
Siddha-Pranali
During a morning walk on June 7, 1976, an exchange took place between
Shrila Prabhupada and his disciples on the subject of siddha-pranali,
which was prompted by Prabhupada's concern about the so-called "L.A.
gopi-bhava club" that I mentioned in my last text. Below I'll quote a
short excerpt from that conversation.
Prabhupada: Then everything will be finished. Preaching will be
finished. In this sahajiya party, then preaching will be finished.
Siddha-pranali.
Tamala Krishna: What does that mean, Shrila Prabhupada, siddha-pranali?
Prabhupada: Siddha-pranali is nonsense. They have manufactured a
siddha-pranali.
Here we see Shrila Prabhupada, "Siddha-pranali is nonsense." But he also
said, "They have manufactured a siddha-pranali." Could this mean that
there is a bona fide siddha-pranali method of initiation that is not
manufactured by sahajiyas, but is authorized by the Gaudiya Vaishnava
acaryas?
In Shrila Bhaktivinoda Thakura's Harinama Cintamani, a method of
cultivation of the ekadasa-bhava (eleven features of the siddha-deha or
spiritual body of a manjari assistant of Shrimati Radharani) is
described. In brief, it consists of the chanting, hearing and
remembrance of the gopal and kama-gayatri mantra (i.e. the last 2 of
the 7 lines of gayatri that we receive) through the 5 stages
of development from sravana-dasa to prapana-dasa. As this chanting,
hearing and remembering develops, the spiritual master helps the
disciple to focus his mind on his eternal name, form, age, dress,
relationship with Krishna, group of associates, order given by the group
leader, service, ambition, mood of a maidservant and residence. These
are the ekadasa-bhava. The cultivation of ekadasa-bhava is what is
meant by the term siddha-pranali.
So, again we must return to the question: since Shrila Prabhupada did
not teach his followers this siddha-pranali process of ekadashi-bhava
raganuga cultivation, must devotees go elsewhere to learn about
it if they want to attain perfection in devotional service?
In Chapter Thirty-one of the Teachings of Lord Chaitanya, Shrila
Prabhupada writes the following.
"Lord Krishna is worshiped by the gayatri mantra, and the specific
mantra by which He is worshiped is called kama-gayatri. Vedic
literatures explain that that sound vibration which can elevate one
from mental concoction is called gayatri. The kama-gayatri mantra is
composed of 24 1/2 syllables thus:
klim kama-devaya vidmahe puspa-banaya dhimahi tanno 'nangah pracodayat
This kama-gayatri is received from the spiritual master when the
disciple is advanced in chanting Hare Krishna, Hare Krishna, Krishna Krishna,
Hare Hare/ Hare Rama, Hare Rama, Rama Rama, Hare Hare. In other words
this kama-gayatri mantra and samskara, or reformation of a perfect
brahmana, are offered by the spiritual master when he sees that his
disciple is advanced in spiritual knowledge. Even then, the
kama-gayatri is not uttered under certain circumstances. In any case,
the chanting of Hare Krishna is sufficient to elevate one to the highest
spiritual platform."
We see from Lord Gauranga's Shri Shri Siksastakam that the elevation to
the highest stage of vipralambha-seva (service to Krishna in the mood of
conjugal separation as expressed in the 8th verse) is the natural
effect of chanting, hearing and remembering Krishna's holy name in
sankirtana. There is no mention in the Siksastakam of meditation upon
the kama-gayatri. The only method given in Siksastakam is sankirtana.
That does not mean that Lord Gauranga never wanted Gaudiya Vaishnava
spiritual masters to teach ekadasa-bhava cultivation. But the teachings
of the guru are like the medical treatment given by doctor to his
patients: the treatment is adjusted according to the nature of the
patient's condition. What is good for one, may not be good for another.
However, the method of sankirtana is good in all cases, because it is
the yuga-dharma. Though second-initiates do chant kama-gayatri,
we all depend primarily upon the sankirtana chanting of the Nityananda
Mantra, Gauranga Mantra and the Hare Krishna Mahamantra to help us in our japa
and kama-gayatri dhyana. For spiritual progress, gostyanandis primarily
depend upon the special mercy that Gauranga and Krishna bestows through
sankirtana.
The ekadasa-bhava process of raganuga cultivation explained in
Harinama Cintamani is particularly meant for bhajananandis. There's
no doubt of that, because in this explanation Shrila Haridasa Thakura
states that devotees who accept this method of cultivation must be
chanting 196 rounds daily. That helps us understand why Shrila Prabhupada
said in the morning walk referred to above that if devotees attempt
the siddha-pranali method, "Preaching will be finished." Who
will find time to preach if he chants 196 rounds a day? Moreover, who
CAN chant 196 rounds a day? Therefore, if devotees attempt
to perform bhajananandi ekadasa-bhava cultivation, they will just
manufacture a siddha-pranali, being unable to practice it as it is described
in the Harinama Cintamani. As explained in my previous text, we are a
gostyanandi movement. Shrila Bhaktisiddhanta Sarasvati forbade his
disciples to practice the bhajananandi method of nirjana-bhajana, not
because nirjana-bhajana is unheard-of in our sampradaya, but because he
saw that people are now too fallen to practice it properly. Therefore
Shrila Bhaktisiddhanta Sarasvati established in his Shri Gaudiya Math the
proper format of gostyanandi raganuga cultivation for the modern
age.
But though the format is different, the essence of gostyanandi and
bhajananandi raganuga-sadhana is the same.
In Shrila Visvanatha Cakravarti Thakura's Ragavarta-candrika (which
contains a description of raganuga-sadhana), the essence of raganuga
bhakti is explained thusly:
prathamatah krishnam smaran iti smaranasyatra
raganugayam mukhyetvam ragasya manodharmatvat
"As raga (attachment to Krishna) is the occupation of the mind, so also
simultaneously must be smarana (remembering Krishna); therefore smarana
is the main limb of sadhana for the practioner of raganuga-bhakti."
The idea here is that there can be no raganuga-bhakti without remembering
Krishna. Therefore in essence raganuga-bhakti means the cultivation of
remembrance of Krishna.
One who is a Prabhupada-anuga is certainly a raganuga-bhakta.
Is not Shrila Prabhupada an eternal
resident of Vrndavana? So if we aspire to follow Shrila Prabhupada in
his service to Krishna, there is no doubt that this is raganuga-bhakti.
If we remember Shrila Prabhupada's instructions and example in devotional
service, that is smaranam, the essential limb of raganuga-bhakti.
Shrila Prabhupada's instruction to us is the same as Gauranga Mahaprabhu's
to Lord Nityananda and Shrila Haridasa Thakura: prati ghare ghere jai
kara aei bhiksa bolo krishna bhaja krishna kare krishnasiksa--"Go from door
to door and beg everyone you see to chant Gauranga's & Krishna's holy name,
worship Nitai-Gauranga and Krishna and hear the philosophy of Krishna
consciousness."
By executing this instruction, one is accepted into Lord Gauranga's lila in
the mood of dasya-rasa. In this mood, one remembers one's own spiritual
master as an eternal associate of Mahaprabhu who is handing His order to
us: pratah shriman-navadvipe dvi-netram dvi-bhujam gurum varabhaya-pradam
santam smaret tan-nama-purvakam--"In the morning (before engaging in
Krishna's service) one should remember the spiritual maste as being
situated in Navadvipa-dhama, having two eyes and two arms, as being
peaceful, and as bestowing all benediction and fearlessness upon chanting
his name." And thus by the grace of Shri Shri Guru and Gouranga, the
devotee who always remembers their order gets the adhikari (privilege)
to enter in Radha-Krishna nitya-lila in Shri Vrndavana-dhama.
Someone may reply, "Yes, but the adhikari that comes by sankirtana
must come through the siddha-pranali method by which the spiritual
master reveals the eternal identity of his disciple in Vraja-lila. Then
the disciple cultivates the remembrance of that identity under the
direction of the spiritual master, as advanced devotees are doing in
Radhakunda even today."
No doubt everything depends upon the mercy of the spiritual master. But
in the spiritual master gives the mercy as per guidelines ofShrila Prabhupada
and the previous acharyas. Shrila Prabhupada never even slightly indicated
that his disciples should take to the babaji style of siddha-pranali at any
stage. Prabhupada did not give siddha-pranali to Shriman Jayananda Prabhu
when he was dying of cancer, or tell him to take a bhajan-kutir in
Radhakunda, although Jayananda's purity was so highly respected by
Prabhupada that Prabhupada ordered that his disappearance date be made a
feast day on the Vaishnava calendar.
Shrila Prabhupada even once gave babaji-vesa (the white robes of a
bhajananandi) to a disciple who was told by a doctor that he only had 6
months to live. But in this case also, Shrila Prabhupada gave no
siddha-pranali, though he told this disciple to stay in Mayapura in a grass
hut, eat only rice and chant the Hare Krishna mantra all day. This boy gave
up his babaji dress and returned to material life when another doctor told
him he would not die so soon. In Prabhupada's last days of earthly
pastimes, Bhakti Caru Maharaja asked him how his disciples would realize
their relationship with Krishna in Prabhupada's physical absence. Prabhupada
replied that when his disciples were ready, he would reveal everything from
the transcendental platform.
Was Shrila Prabhupada neglectful of siddha-pranali while he was with us
because he had so many other preparatory things to accomplish? Was it
because his own disciples were not yet ready for siddha-pranali? No--
Shrila Prabhupada was simply following in the footsteps of his own
spiritual master.
It is said that Shrila Bhaktisiddhanta Sarasvati told his disciples that
their siddha-pranali mantra was "trnad api sunicena taror api sahisnuna
amanina manadena KIRTANIYA SADA HARI". And it is said that when Shrila
Gaura Kisora das Babaji, when asked by someone to reveal their svarupa,
replied, "Your svarupa will be revealed in the syllables of the Hare
Krishna Mahamantra."
Now, to be fair, it has also been said that during his lifetime Shrila
Bhaktisiddhanta Sarasvati Thakura revealed the svarupa of one or perhaps
a few of his disciples. But we should not forget that Shrila Bhaktisiddhanta
had thousands of disciples whom he did not speak to about their
siddha-svarupa. Was that because they were not qualified to be
instructed in this most confidential subject? Well, one of them is
Shrila Prabhupada. So what does siddha-pranali have to do with
Shrila Prabhupada's position and accomplishments? In a word: nothing.
As explained in the last text on this subject, the gostyanandi devotee
is helped by Krishna's special mercy, because Krishna is so especially
pleased by the preacher. By preaching constantly under the order of
Shri Shri Guru and Gouranga, one keeps constantly in the state of
smaranam, remembering Krishna. By constant rememberance of Krishna
one always associates with Krishna. And by association with Krishna on
the liberated platform, one receives his spiritual form as given
by Krishna.
Krishna is not different from His holy name. As one starts to chant, he
is liberated from material contact, and the more one is liberated from
material contact, the more his chanting engenders loving rememberance
Krishna, and the more one lovingly remembers Krishna, the more do the
qualities of Krishna manifest within that devotee (krishna bhakte krsnere
guna sakala sancari, from C.c. Madhya 22.75), including the quality of
satcidananda vigraha (spiritual form). So we should simply depend upon
our service to the holy name in the sankirtana movement for all success.
One of the main reasons for the breakdown of the Gaudiya Math after
Shrila Bhaktisiddhanta Sarasvati Thakura's disappearance was the loss of
faith in this very point--that by simply by preaching the glories of the
holy name, all spiritual qualities would manifest in the disciple. Some
devotees deviated by taking to the siddha-pranali method. This again showed
the same influence of the manufactured siddha-pranali tendency, which was
forbidden by Shrila Bhaktisiddhanta.
So these stories just show how careful we must be to "don't to try to
add something new", as Shrila Prabhupada so often warned. This so-called
siddha-pranali method is not approved by the acharyas, so it is
therefore quite fruitless to try to practice it, even if we think there is
a qualified Vaishnava-guru who can initiate us into
it. Shrila Gaura Kisora dasa Babaji compared this raganuga-bhakti or
siddha-pranali attempt to a woman who goes into the maternity ward of a
hospital, lays in a bed and moans as if she's about to give birth--though
she is not even pregnant. She can "practice" all she likes, but she will
never give birth that way.
________________________________________________________________________

Siddha-pranali ("Path of Perfection") is often equated with manjari-sadhana,
which is first mentioned by Krishnadasa Kaviraja in his commentary on Krishna
Karnamrta by Bilvamangal. The detailed paddhati was written by Dhyancand
Goswami, the successor of Gopal Guru Goswami, who got it from Vakresvara
Pandit who received it from Swarupa Damodara. Also it is mentioned in the
1st chapter of Jaiva Dharma wherein Sannyasi Thakur got siddha-pranali from
Paramahamsa Babaji Mahashoy. So siddha-pranali per se is not bogus, although
suitable candidates to execute it may be few nowadays. The siddha-pranali
recommended directly by Lord Gauranga is chanting the holy names (iha haite
sarva-siddhi haibe sabara; Cb Madhya 23.78).
When Shrila Prabhupada warns us to be careful of siddha-pranali, it appears
that he refers to that process which is based on an interpretation of the
sloka of Bhakti-rasamrta-sindhu (1.2.295, quoted as Cc. Madhya 22.158) that
is deviant in two ways. The deviant siddha-pranali originates with Rupa
Kaviraja, a wayward disciple of Hemalata Thakurani, Shrinivasa Acarya's
daughter. The first deviation is to prematurely imagine one's eternally
perfect spiritual form (siddha-rupa). Shrila Prabhupada writes, "They [the
deviants] imagine that they have become associates of the Lord simply by
thinking of themselves like that.." (NOD) According to our acaryas,
realization of our siddha-rupa develops when our hearts become purified. The
second deviation is their proposal that the word vraja-loka (residents of
Vrndavana) refers exclusively to the residents of Vrndavana in krishna-lila,
such as Shri Rupa-manjari, and not to residents of Vrndavana in their
gaura-lila, such as Shrila Rupa Gosvami. Thus they wrongly interpret seva
sadhaka-rupena, siddha-rupena catra hi to mean that we should imitate the
gopis' activities both as our external sadhana and our internal meditation.
One can see such men in saris, jewelery, etc., not worshiping guru or
Tulasi, yet making a show of imitating the behavior of the gopis-even though
they are not yet purified of basic material desires. Shrila Prabhupada
states succinctly (in NOD), "Their external behavior is not at all according
to regulative principles.''
In Hari-nama-cintamani (and also in Jaiva Dharma), final chapter of Bhajana
Pranali, the bonafide authorized process of siddha-pranali by the
nama-tattva-vit guru is described in detail. Please read it for furthur
details.
This is the authorized process of bhajana or siddha-pranali or babaji-diksha
or manjari-svarupa which Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada
gave to thirteen of his disciples as described in the following extracts
from Shripada Bhakti Vikasa Swami's upcoming book Lion Guru:
"He gave thirteen babaji initiation. Jotisekhara recalls some of their
names: Bhaktisvarupa Puri Goswami; Tirtha Goswami; Bhaktisaranga Maharaja,
etc. They were so absorbed in bhajan that even when it was time for eating
they were unaware.
"Sarasvati Thakura gave trija (third birth), or manjari-svarupa (siddha-
svarupa), to thirteen of his disciples; not all at once, but at different
times, according to the rules given in Sat-Kriya-Sara-Dipika - a book by
Gopal Bhatta Goswami, which describes the different rituals for Vaishnava
rites. Their samadhis were also made according to Sat-Kriya-Sara-Dipika.
Some of the samadhis are at Mayapur, and some at the Radha Damodar temple in
Vrndavan.
"Some were grhasthas and some were tyagis. Since that time, in our line
(Sarasvati Thakura's line), no one has given this trija.
"One interesting point is that Sarasvati Thakura gave babaji initiation even
though he externally kept himself in the position of a sannyasi in the
varnasrama system. Traditionally a sannyasi cannot give babaji initiation,
as a babaji is considered above a sannyasi, above varna and asrama. Becoming
a babaji means initiation into the life of a paramahamsa. However, Sarasvati
Thakura could do this, because although externally he played the role of a
sannyasi, he was an actual paramahamsa, enabling him to give paramahamsa
babaji initiation also. Those who became babajis gave up their brahmana
thread and didn't strictly follow all the rules and regulations of the
sastras, governing behavior according to varna and asrama.
"He warned his babaji disciples not to tell their manjari svarupa to others.
They would stay in the Mathas, in the three dhamas of Vrndavan, Navadvip,
and Puri, and attend all the temple functions, such as lectures and
kirtanas, but they themselves would not give lectures in the temple. They
would go for bhiksa (begging for alms) and go outside for nagar sankirtan.
They wouldn't go for preaching and most of their time would be spent in
bhajan. Sometimes they would help with the Deity worship, or arcana. One
babaji, named Radha Govinda Brijabasi, the father of Ananta Vasudeva, it
would seem he lived in the Math in Vrndavan, Puri."
-------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 May 2004 at 11:03.26 AM
Subtopic: Cheers to Iskcon Scotland for spreading Gaura Nama On behalf of Gauranga Dharma Mission, we would like to happily congratulate His Holiness Bhakti Vallabha Puri Goswami, the temple president and all the devotees of ISKCON Scotland for indiscriminately distributing the rarest and the most confidential treasure in the whole of creation: the most merciful Holy Name of Lord Gauranga, to all the around 8 million people of Scotland, thus fulfilling the innermost desire of Shrila Prabhupada, Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada, Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, all the previous Acharyas, Lord Shri Advaita Acharya and Their Supreme Lordships Shri Shri Nityananda Gauranga Themselves. We thank them for their most glorious and rare service in this universe of spreading the Holy Name of Gauranga from door to door and street to street in Scotland. Gauranga Dharma Mission, which is an institution under the broader umbrella of Gauranga Dharma or Gaurangaism, always believes in the non-sectarian and non-institutionalized spreading of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra all over the whole world. The following Vyasa Puja offering by devotees of ISKCON Scotland to our beloved Shrila Prabhupada shows their staunch faith in Gauranga Nama and their dedicated efforts to spread the Gauranga Mantra all over their country:
--------------------------------------------------------------------------------------------------------------------------------------------------

Offering of ISKCON Scotland to Shrila Prabhupada for his Vyasa Puja 2001 which shows the great dedication to the most magnanimous service of the devotees of ISKCON Scotland towards humanity of spreading the Holy Name of Gauranga, the Gaura Gopala Mantra:
Dear Shrila Prabhupada,
Please accept our respectful obeisances at your lotus feet. All glories to you, Shrila Prabhupada, all glories to you!
On your journey to America you prayed to your spiritual master, Shrila Bhaktisiddhanta Sarasvati: “By his strong desire, the holy name of Lord Gauranga will spread throughout all the countries of the Western world.” Due to the desire of your Guru Maharaja, you came to give us this holy name. Now by your strong desire you are working through your disciples to do the same. You will be pleased to know that the holy name of Gauranga is being spread far and wide here in Scotland. There has been an inundation of Gauranga’s name for the last few years through numerous towns and villages throughout Scotland, and it is expanding more and more through our Gauranga campaign of posters, stickers, and Gauranga rock prasadam distribution. Our Every Town and Village program is systematically covering the whole of Scotland. Gauranga’s name and harinama kirtanas are resounding all over. (this para is from the 1997 offering)
By your great compassion the holy names are now spreading all over Scotland and the north of England at such a fast and enthusing rate. Wherever we go people are calling out the holy name of Lord Gauranga upon seeing us. People approach the devotees on the streets and just to say Gauranga, smile, and go on there way. The fallen souls are very happy by this chanting. We are seeing this more and more. It is now becoming an accepted part of daily life to so many. By the fallen souls chanting Lord Gauranga's name, we can see very clearly that they are changing and are very happy by this chanting. Some young people are using the name Gauranga as a general greeting whenever they meet each other, and they shout it out loudly upon seeing each other at a distance, thus benefiting so many others in the vicinity.
It is all your mercy, Shrila Prabhupada. You brought Gauranga's name to the West and distributed it freely. Now the fallen souls are becoming attached to that great name by your sweet mercy. All glories to you, Shrila Prabhupada! You are the real mercy of Lord Nityananda and Shri Gauranga-sundara. You are the extended mercy rays of the benediction moon spreading throughout the world and giving spiritual light in this dark age.
Prabhupada is our light, nescience is darkness.
Where there is Shrila Prabhupada there is no darkness.
Here in Scotland we are seeing that Lord Gauranga's name is fast becoming a household word, as was predicted. This is your great gift of mercy to the suffering and fallen souls of this dark and perilous age. The people of Scotland are generally very gross, but they have a great liking for this Gauranga-nama.
Thank you for engaging us fallen souls as your tiny little servants in distributing this greatest of transcendental gifts. When we are fully engaged in the distribution of Gauranga-nama, there are no worries and life is very wonderful, and the fallen souls are very happy also. What else is there for us to do? We are seeing very clearly the amazing results of distributing Gauranga-nama, so with your permission and much-needed blessings we beg to continue and hope that you are pleased.
Please forgive us for all our offenses and stupidity. We are actually useless, but you have kindly found a use for us. All glories to you, Shrila Prabhupada! All glories to Lord Gauranga's sweet holy name, which is your great gift to the world! You are the real Gauranga dasa.
Begging to be your dasas eternally, we remain
Your insignificant servants in Scotland.
--------------------------------------------------------------------------------------------------------------------------------------------------

The people of Scotland are generally very gross, but they have a great liking for this Gauranga-nama.
Commentary by Swami Gaurangapada:
This clearly demonstrates the scriptural injunctions that Gauranga Nama which does not consider the 10 offenses is very easily accessible, most essential and effective for the offensively burdened grossly sinful souls of Kali Yuga and thus is the only remedy for their deliverance.
We are seeing very clearly the amazing results of distributing Gauranga-nama, so with your permission and much-needed blessings we beg to continue and hope that you are pleased.
Commentary by Swami Gaurangapada:
This is just the beginning of a new world era where we are beginning to see a tiny drop of the amazing miracles and results of chanting the Nityananda and Gauranga Mantrarajas. These most merciful offenseless Holy Names of Nityananda and Gauranga are predicted and destined to bring about the pure and offenseless Golden Age of 10,000 Years in this Kali Yuga. And we will see much bigger and much greater mircales from the chanting of Nityananda and Gauranga Mantrarajas in our personal lives as well in this universe as the chanting of These Holy Names spreads far and wide.
Here in Scotland we are seeing that Lord Gauranga's name is fast becoming a household word, as was predicted.
Commentary by Swami Gaurangapada:
This was surely the desire of Shrila Prabhupada as he has stated again and again:
Shrila Prabhupada’s Letter to: Niranjana, Brooklyn, 21 May, 1973: “You mention that they have not even heard of Lord Gauranga. So that is their misfortune, and our misfortune also. _________________ in India, they could not preach Lord Gauranga’s name all over India.”
It is not by any stroke of sheer luck or chance that the most fortunate people of Scotland and getting a chance to hear Gauranga's Holy Name. It is because of the unlimited spiritually pious deeds they have performed in the previous lives that they have taken birth in a country where Gauranga is becoming a household word.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 May 2004 at 10:27.38 AM
Subtopic: More institutions teach the Gauranga Mantraraja (1) < http://www.alligator.org/edit/issues/98-sprg/980304/b09med.htm >
Gauranga Meditation Center of Sankirtana Das in Gainesville
The spoken word
There are many different words you can chant. "Mango" has a nice quality, he says. In the '60s, he used to chant "love, peace, happiness, freedom." But now Sankirtan chants what he considers the sweetest sound in the world. His thin face relaxes as he introduces it: "Gaur-Ra-Ang-Ga."
The word gauranga means "golden effulgence," which is the radiant glow that appears around light sources. By using this word to describe God, it becomes a spiritual mantra.
Sankirtan has his students breath deeply, inhale the incense wafting through the room and exhale the word, "Gauranga." He says a good gauranga session lasts about 20 to 40 minutes and should be done several times a day.
(2) < http://www.esatclear.ie/~dialogueireland/cha1.htm >
To demonstrate the Chaitanya School's way of meditation, Balakhilya led the audience in a number of guided meditations: Sitting still, become aware of the rhythm of one's breathing. Then on each exhalation chanting aloud the mantra: Gauranga Nitai Gaur.
In the group this was quite a centring experience. One forgot about the noises of the street. This, we were told, was because we were using a transcendental sound, pertaining not to the material, but to the transcendental world.
(3) < http://www.iskcon.org.uk/scotland/ >
ISKCON Scotland:
"Gauranga (the Golden one) is a name of Shri Chaitanya Mahaprabhu, an incarnation of Shri Krishna who preached the glories of the holy name (Hare Krishna) throughout India 500 years ago. The sound of 'Gauranga' is extremely potent spiritually, just like the Hare Krishna mantra, and whoever hears or chants this name becomes liberated."
(4) < http://www.mayapur.info/navadwip_dham/navadwip_index.html >
ISKCON Mayapur:
"In Shri Navadvipa-dhama-mahatmya, it is described that is very easy to achieve success in the chanting of the Hare Krishna maha-mantra and the 'Gauranga' Mantra by chanting them while residing in the most merciful Shri Navadvipa-dhama and thus actually achieve Vrindavana-dhama." (This is taken from our translation)
(5) New Oriental Health Oy, Janne Kontala (Jayananda Dasa prabhu), Vantaa, Helsinki
"I read recently your writing about Gauranga-mantra. I teach yoga. In my current course I implemented in the mediation section quiet chanting of Gauranga (quiet because according to my experience people are scared if loud chanting goes on, at least on yoga courses where they are expecting a quiet atmosphere). Now quite many have been chanting at least five minutes daily for two weeks. Some seem to like it."

--------------------------------------------------------------------------------

User Popular Wailana Yogi teaches Gauranga Mantra Breathing
Swami Gaurangapada
Posted on 18 May 2004 at 09:54.33 AM
Subtopic: Popular Wailana Yogi teaches Gauranga Mantra We are happy that the most merciful Gauranga Mantraraja is becoming more and more popular in this world and even Yogis are realizing that it is the Topmost King of All Mantras in Kali Yuga:
< http://www.wailana.com/yoga/music/reviews.php?cd=rest >
-NAPRA ReView, September/October 2002
As part of a trilogy, Rest and Relax introduces two specific relaxation techniques. "Free Your Mind" familiarizes us with gauranga breathing, which calms the mind as you chant "gau-ra-an-ga" with each inhalation and exhalation. A challenge at first, this is a powerful, visceral experience. "Relax Your Body" utilizes yoga nidra to effectively relax the body from the toes up. Track 3, "Soothe the Soul," calls upon gauranga and invites the soul into the complete state of relaxation already realized by the mind and body. Hypnotic musical strains accompany these three tracks and move the practitioner seamlessly through the sessions. Also in the trilogy: Yoga Music of the Heart and Yoga Sound™.

=======================================
Gauranga Breathing works.
-Naomi DeBruyn, linearReflections, August 2002

Rest and Relax is the third disc in this boxed set, and features Wai Lana doing a guided meditation, actually talking the listener through two different relaxation techniques-Gauranga Breathing and Yoga Nidra. I found this to be the most entrancing and enjoyable disc of the set, and if you actually do the guided exercises, you will find yourself completely relaxed. The objective is a goal that is reached in this case.
================================

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 18 May 2004 at 10:14.48 AM.
--------------------------------------------------------------------------------

User Re: Vaishnava politics?
Swami Gaurangapada
Posted on 16 May 2004 at 07:18.56 PM
Subtopic: Vaishnava politics? quote:
--------------------------------------------------------------------------------
Originally posted by Rick
When this subject arises again how is the best and most humble way of addressing it?
--------------------------------------------------------------------------------

Dear Rick,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma!
Jaya Shrila Prabhupada! Pranams and Blessings!
Thank you so much for your wonderful and simple sincerity to chant the Holy Names and for desire to participate in Gauranga Dharma by accepting Mahadiksha.
I will respond to your question in two parts. One on the practical level and one on the philosophical level. We do not like to discuss about any particular institutions. We greatly appreciate the wonderful accomplishments and the services of sincere devotees in all the bonafide Gaudiya Vaishnava insitutions and we remain a humble servant of all of them.
PRACTICAL CONSIDERATION:
On a practical level, we very much appreciate the association you have received from the Iskcon devotees which has helped you to come to this stage in your spiritual life. Surely some among them are your Shiksha Gurus. So we understand that it caused you pain to hear criticism but on the other hand they are your good devotee friends too. In Gauranga Dharma we give great respect to the Shiksha Gurus who take the trouble of training and teaching a person from scratch when he or she comes from the material atmosphere. They are our real saviours. Also we respect and adore the critics of Gauranga Dharma also because they are constantly giving us a chance to become humble which is only qualification required to achieve the mercy of Their Lordships Shri Shri Nityananda Gauranga.
So we would like to suggest that if accepting Mahadiksha in Gauranga Dharma will make you estranged from them (which it should not but unfortunately it probably would, they may close their doors on you) and if you feel that you may not able to discharge your spiritual life without their physical association (because Gauranga Dharma presently provides only Internet Cyber association for devotees in London), then it is better to chant the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra personally and instead accept Diksha from a spiritual master in ISKCON so that you keep on getting their physical association. Our service in Gauranga Dharma is not motivated with the desire to achieve followers or simply to initiate more and more disciples and thus we will be always there to serve and guide you online whenever you need our help whether you are our disciple or the disciple of any other bonafide Gaudiya Vaishnava spiritual master in this world. In this case, we would only request you to chant the Nityananda and Gauranga Mantrarajas daily along with the Hare Krishna Mahamantra come what may whatever any one says (because it is the order of Lord Nityananda - the Guru of all Gurus to chant Gauranga's Name constantly) so that you can quickly and offenselessly achieve pure love for Lord Gauranga-Krishna very soon.
Spiritual life is a voluntary and spontaneous thing, so no one can be forced either way. So if you still want to accept Mahadiksha from us then you have to be prepared that they may totally boycott you and ban you from even going to their temple. They may not even like to meet you or talk to you. They may think you are coming to convert some more of them to Gauranga Dharma. We do not say they will but they may think like this. It will be very unfortunate if that happens. Also by discussing with them there is danger or chance of your hearing more and more offenses and their commiting more and more offenses if the discussion is simply based on sectarian or institutionalized considerations. Also for them to accept the principle of chanting the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra will be very difficult to accept because they say that Shrila Prabhupada did not directly introduce it even though he may mentioned about in his books and instructions and even though many great acharyas have described and also practiced the constant chanting of Nityananda Gauranga Nama. So it will always remain a clash with them on this issue too. We do not have much to offer you in the sense of big temples or properties but we have the most merciful Nityananda Gauranga Nama, our writings (which are our life) and our humble services online. We are making you aware of all these things because you can take a proper decision.

We do not want to initiate you and then later you are brainwashed into leaving Gauranga Dharma. That will lead to many offenses against Guru and Gauranga and will cause unlimited pain to us. So you have a chance to firmly decide what you want now since now you have become aware of both sides of the issue. After initiation it will be too late to decide, that is why we have taken so much pains to let you know in detail what would happen either way. In conclusion we want you to be happily situated in spiritual life so that you can joyfully chant the Holy Names of Nityananda, Gauranga and Hare Krishna! I hope we have not offended anyone in this regard and we believe we have a right to express ourselves in this regard so that no inconvenience is caused to anyone including you, them and us.
Now the philosophical consideration, I would first like to present a few relevant quotes from our Acharyas beginning with Shrila Prabhupada himself:

PHILOSOPHICAL CONSIDERATION:
------------------------------------------------------------------------------------------
Shrila Prabhupada writes:
"There are many societies and associations of pure devotees, and if someone with just a little faith begins to associate with such societies, his advancement to pure devotional service is rapid." (Nectar of Devotion: Chapter Nineteen p.41)
Comment by Swami Gaurangapada:
When Shrila Prabhupada himself states that there are many societies and associations of pure devotees not just one and he himself recommends sanga with them for rapid spiritual advancement (what to speak of forbiding it), then it is expected of his followers also to respect these societies and thus respect these wors of Shrila Prabhupada.

--------------------------------------------------------------------------------------

Shrila Prabhupada writes that: "Krishnadas Kaviraja Goswami gives equal respect to all the preachers of the cult of Shri Chaitanya Mahaprabhu, who are compared to the branches of the tree. Iskcon is one of these branches." (Chaitanya-charitamrita Adi-lila 10.7, purport)
Comment by Swami Gaurangapada:
When Shrila Prabhupada states that Iskcon is one the branches of the Gauranga tree, it means that there are many other branches also. And each branch has to respect the other branch also because bothof them are a part of the body of Lord Gauranga.
--------------------------------------------------------------------------------

Thakura Bhaktivinoda in Krishna Samhita 8.22: Sloka and Purport are by him:

sampradaya-virodho 'yam davanalo vicintyate

“The eleventh obstacle for the Vaishnavas is sectarianism, which takes the shape of the forest fire. Due to sectarianism a person cannot accept anyone outside of his own group as a Vaishnava, and as a result he faces many obstacles in finding a guru and associating with sincere devotees. Therefore extinguishing the forest fire is most important by giving up this mentality.”

--------------------------------------------------------------------------------

"Party spirit - that great enemy of the truth - will always baffle the attempt of the inquirer who tries to gather truth from the religious works of his nation and will make him believe that the Absolute Truth is nowhere except in his old religious book." (Shrila Bhaktivinoda Thakur)

-------------------------------------------------------------------------------
"A sannyasi should have an institution meant to preach Krishna consciousness" SB 7.13.34 Shrila Prabhupada

--------------------------------------------------------------------------------

"Therefore, in the line of Lord Chaitanya even the sannyasis can speak about Krishna consciousness everywhere, and if someone is seriously inclined to become a disciple, the sannyasi always accepts him. The one point is that without increasing the number of disciples, there is no propagation of the cult of Krishna consciousness."(SP in NOD 7)
--------------------------------------------------------------------------------
"The idea of an organized church in an intelligible form, indeed, marks the close of the living spiritual movement. the great ecclesiastical establishments are the dikes and dams to retain the current that cannot be held by any such contrivances. They, indeed, indicate a desire on the part of the masses to exploit a spiritual movement for their own purpose. They also unmistakably indicate the end of the absolute and unconventional guidance of the bonafide spiritual teacher. The people of this world understand preventive systems, they can have no idea of the unprevented positive eternal life. Neither can there be any earthly contrivance for the permanent preservation of the life eternal on this mundane plane on the popular scale." (Shrila Bhaktisiddhanta Saraswati Thakur, Harmonist 29.7)

--------------------------------------------------------------------------------

As per Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada above no external arrangements, societies,
and institutions in this world will remain forever, infact mostly they may remain for the number of years the Founder is personally present on this planet or for a few years or decades more. This may be true not only for ISKCON but even for the Gauranga Dharma Mission, the institution which we have founded. But Gauranga Dharma or Krishna consciousness is not like that because it is the eternal religion and function of the soul in relation to Lord Gauranga-Krishna so the various societies under Gauranga Dharma and Krishna consciousness may come and go but it will remain forever and will triumph for the next 10,000 years
ISKCON was formed by Shrila Prabhupada also as a part of the real Gaudiya Math because Shrila Prabhupada actually tried to fulfill the orders of his Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada by leaving Gaudiya Math and forming ISKCON. Can you say that since the name of ISKCON is different from Gaudiya Math which his Guru Maharaj has originally founded, Shrila Prabhupada left his spiritual master? No, that would be the greatest offense because all of Shrila Prabhupada's endeavours were simply to please his Guru Maharaj Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.
We have instructed all devotees of Gauranga Dharma to try to cooperate with any Gaudiya Vaishnava institution as much as possible if they accept the process of regular chanting of the Nityananda and Gauranga Mantrarajas along with the the Hare Krishna Mahamantra and have asked all our devotees to never ever minimize in public or private the preaching efforts of any Gaudiya Vaishnava institution or devotees. We are not interested simply in increasing the number of followers and all our followers are free to visit any temples and associate with all devotees and Gurus of all Gaudiya Vaishnava institutions if there is no minimization of Gauranga Dharma and the sublime process of chanting of the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra. Even if some uninitiated devotee of Gauranga Dharma desires to accept initiation from another bonafide Gaudiya Vaishnava Guru from any other institution, he or she is welcome to do so if that Guru accepts the glories of chanting Holy Names of Nityananda and Gauranga and Gauranga Dharma and we will always be there to serve him or her.
An Acharya like Shrila Prabhupada is a Jagadguru, just like a sun. A sun is never Indian, American, Chinese etc. Anyone can bask in the sunlight in any country. Similarly anyone can take up the practice and preaching of the Acharya's instructions and please him and Their Lordships Shri Shri Nityananda-Gauranga anywhere in the world whether officially inside the society founded by the acharya or outside the four walls of the soceity or in some other organizational setup. One's external standing in any particular organization has nothing to do whatsoever with the implementation of the practice of the teachings and instructions of the illustrious Acharya. How can ever try to limit the teachings of the Acharyas to simply one institution for the next 10,000 years. For eg is the teachings of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada and Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura limited for only Gaudiya Math? No all devotees whether in Gauranga Dharma, ISKCON or any other society can hear, preach, and practice them in their lives. Same is with Shrila Prabhupada's teachings.
Some say that one cannot please Shrila Prabhupada outside the ISKCON institution. It is like saying that one cannot get sunlight if one leaves a particular country. It is also like saying that no devotee is ISKCON can please Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada because they are situated in a different institution than Gaudiya Math, the institution which he actually founded and which he told that no one should leave. We know that is not true. All the devotees can please the previous acharyas by sincere following their Vani even if they are situated in some other institution or no institution at all.
Infact the true spirit of the Acharya is there where a devotee is sincerely trying to follow and practice the teachings of the Acharya whether inside or outside the four walls of an institution. Sometimes a person maybe externally be within the four walls of very society founded by the Acharya but if one is deviating from the instructions of guru, sadhu and shastra, one cannot actually be in the pure Vaishnava society as envisioned by the Acharya. That is what is meant by Krishna or Gauranga consciousness. Walls cannot have consciousness, it is in the devotees' hearts. The allegiance to an Acharya's teachings is not a sectarian phenomenon. Also one should first clean up one's house before sayinhg that no one outside the house can be clean.
As Shrila Bhaktisiddhanta points out in his extraordinary quote above, that an organizational arrangement created by the unconventional Acharya who descended from the spiritual world may or may not last in his physical absence but his eternal teachings are actually the life and soul of his followers who may be born even after 1000 years from now. As per the Gita, even the parampara started by Krishna Himself gets lost due to the degrading effect of time. So it does'nt make sense to simply be stuck up in the shadow or the externals of the four walls of an organization which is anyway going to wither away by time. The real thing to consider is the vani of the Acharyas. Because through this medium they eternally remain in this realm guiding their followers who may be externally situated in some other organization or in no external organization at all.
It strengthens the mission of Shrila Prabhupada and Lord Gauranga to have many missions and societies preaching his message. Because if something happens to one society the others can atleast carry on. That is why Shrila Prabhupada himself made ISKCON and BBT separate. The real ISKCON is not simply an earthly legal society of bricks and walls but the society where the vani of Shrila Prabhupada, the Acharyas and Their Lordships Shri Shri Nityananda-Gauranga is practiced and preached. I would say Shrila Narada Muni, Shrila Shukadeva Goswami, Shrila Bhaktivinoda Thakura etc. are in the real ISKCON because they are in 100% Gauranga-Krishna consciousness. Actually speaking unless we are 100% Gauranga-Krishna Conscious we can never a part a 100% part of the real ISKCON. The real ISKCON is so glorious.
A Vaishnava organization meant for preaching should understand that it is one of the branches of Gaudiya Parampara. But if it claims that it is the only branch and rejects the devotees in other organizations outright, it is committing the greatest offense of indulging in partisan, bigoted and dogmatic sectarian considerations which lead to mass-scale Vaishnava aparadha. This has repeatedly happened in the past and everyone knows the consequences also. Still persons in general don't seem to learn from the mistakes of themselves and others in the past and thus do not fear to criticize others at the drop of the hat just based on a narrow-minded, bigoted and sectarian understanding. Infact it has become a kind of habit or an intoxication to indulge in minimizing devotees outside one's group. No one even thinks of the dire consequences for themselves if the person being minimized has genuine desires to please Guru and Gauranga even though he may be apparently acting or preaching in a externally separate group than the others who are criticizing him. It is not surprising because even inside the group one may be criticizing each other so it can be obviously expected that they will criticize anyone who is outside their group or leaves their group without caring a least to try to find out about the genuinity of intentions. Both internal and external mud-slinging infact becomes a part of life or a strong irrevocable habit in these close-minded secular groups.
CONCLUSION: One should thus associate and hear from Gauranga Bhaktas not on the basis of such a narrow-minded secular organizational understanding rather one should consider their adherence to the teachings of Guru-Sadhu-Shastra and how nicely they have imbibed the instructions of Guru and Gauranga and how much faith they have in the process of chanting the Holy Names of Nityananda, Gauranga and Hare Krishna.
FURTHUR QUOTES FROM SHRILA PRABHUPADA REGARDING THE CHANTING OF the Nityananda and Gauranga Mantrarajas:

--------------------------------------------------------------------------------------------------
To chant the Nityananda and Gauranga Mantrarajas is not something beyond the instructions of Shrila Prabhupada but is the direct and repeated instructions of Shrila Prabhupada himself. Some of the quotes of Shrila Prabhupada from the above link are as follows:

Shrila Prabhupada in Cc Antya-lila 2.31 purport: “Worshipers of Shri Gaurasundara accept the four syllables gau-ra-an-ga as the Gaura mantra, but pure worshipers of Radha and Krishna accept the four syllables ra-dha krs-na as the Gaura-gopala mantra. However, Vaishnavas consider Shri Chaitanya Mahaprabhu nondifferent from Radha-Krishna (shri-krishna-chaitanya radha-krishna nahe anya). Therefore one who chants the mantra “gauranga” and one who chants the names of Radha and Krishna are on the same level.”

(Shrila Prabhupada in Cc Adi 8.31 purp)”A neophyte student who is not sufficiently educated or enlightened should not indulge in the worship of Shri Radha and Krishna or the chanting of the Hare Krishna mantra. Even if he does so, he cannot get the desired result. One should therefore chant the names of Nitai-Gaura and worship Them without false prestige. In the beginning one should *** very regularly *** chant Shri Gaurasundara’s holy name and then chant the holy name of Lord Nityananda. Thus one's heart will be cleansed of impure desires for material enjoyment. Then one can approach Vrndavana-dhama to worship Lord Krishna."

Prabhupada: “Now, what is the difference, Nitai-Gauranga and Hare Krishna? Nitai-Gauranga and Hare Krishna, there is no difference. Nitai-Gauranga is also nice. Whatever he finds convenient, let him chant.” (Shrila Prabhupada's Room Conversation with Yoga Student specifically regarding Japa, March 14, 1975, Iran)

“It is very beneficial to chant the names shri-krishna-chaitanya prabhu-nityananda before chanting the Hare Krishna maha-mantra because by chanting ##### these two holy names #####-shri-krishna-chaitanya prabhu-nityananda-one immediately becomes ecstatic, and if he then chants the Hare Krishna maha-mantra he becomes free of offenses.” (SP in Cc Adi 8.24 purport)

Shrila Prabhupada in Cc Adi-lila 8.31 purport: “It should be noted in this connection that the holy names of Lord Krishna and Gaurasundara are both identical with the Supreme Personality of Godhead. Therefore one should not consider one name to be more potent than the other. Considering the position of the people of this age, however, the *** chanting *** of Shri Chaitanya Mahaprabhu’s name is *** more essential *** than the chanting of the Hare Krishna maha-mantra because Shri Chaitanya Mahaprabhu is the most magnanimous incarnation and His mercy is very easily achieved.”

On board the ship Jaladuta, September 13, 1965, Verse 3, by Shrila Prabhupada: “By his (my Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada’s) strong desire, THE HOLY NAME OF GAURANGA will first spread throughout all the countries of the Western world. Then in all the cities, towns, and villages on the earth, from all the oceans, seas, rivers, and streams, everyone will chant the Hare Krishna Mahamantra.”

Shrila Prabhupada’s Letter to: Niranjana, Brooklyn, 21 May, 1973: “You mention that they have not even heard of Lord Gauranga. So that is their misfortune, and our misfortune also. _________________ in India, they could not preach Lord Gauranga’s name all over India.”

Shrila Prabhupada in Cc Madhya 24.330: “The spiritual master has to select a mantra for his disciple according to the disciple’s ability to chant different mantras.”

Shrila Prabhupada’s Letter to: Shachimata, Bombay, 8 December, 1974: “It is the advice of Narottama das Thakura to chant the holy name of Gauranga either if one remains at home or in the forest. Similarly, do not forget the chanting of the Hare Krishna mantra either you live in the temple or at home.”

Shrila Prabhupada in Shrimad-Bhagavatam Lecture 2.1.2, Vrndavana, March 17, 1974: “Then you become gosvami. Then, as Narottama dasa Thakura says, grhe va banete thake ha gauranga bole dake. Ha gauranga, ‘Always chanting Nitai-Gaura, and thinking of Nitai-Gaura,’ such person, Narottama dasa Thakura says... Grhe va... ‘He may be a sannyasi, or he may be a grhastha. It doesn't matter. Because he is absorbed in the thought of Nitai-Gaura.’ So narottama mage tanra sanga: ‘Narottama is always desiring to associate with such person.’”

Shrila Prabhupada in Shri Chaitanya-charitamrita class, Adi-lila 7.4, Mayapur, March 4, 1974: “Narottama dasa Thakura is aspiring for the day when Nityananda Prabhu will be pleased upon him. Just like Jagai-Madhai was delivered by the mercy of Shri Nityananda Prabhu, so we have to pray Nityananda Prabhu. He's very merciful. He's so kind, Baladeva, He gives spiritual strength. Then we can approach the Supreme Lord. Therefore we chant “Nitai-Gaura.” This is the process. We cannot change this policy.”

Shrila Prabhupada in Krishna Book Chp 20, Description of Autumn: “Shrila Narottama dasa Thakura prays that he will have the association of a person-either a householder or a man in the renounced order of life-who is engaged in the transcendental loving service of the Lord and is always crying the holy name of Lord Chaitanya.”

Shrila Prabhupada in SB 1.5.16 purport:

“The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance. Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.”

Shrila Prabhupada in Cc Adi 7.31-32 purport:

“Here is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread.”

Shrila Prabhupada during a Room Conversation, August 14, 1971, London: Prabhupada: No. We are recommending “Chant the holy name of God.” So if you have got the holy name of God, you can chant that. Prabhupada: Anyway, if one chants Allah or Jesus Christ, we have no objection. We don’t say that you stop it. We say that you chant the holy name of God. If that name is of God, you chant.”
--------------------------------------------------------------------------------------------------

I hope this helps.
Always chant Nityananda; Gauranga; and
Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
Time: 7:07:48 PM, Date: Sunday, May 16, 2004.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 16 May 2004 at 08:08.35 PM.
--------------------------------------------------------------------------------

User Re: Two Buddhas
Swami Gaurangapada
Posted on 14 May 2004 at 05:13.06 PM
Subtopic: Two Buddhas quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
I heard from a devotee who was reading this book from Shrila Bhakti Prajnana Kesava Maharaja, that the original Buddha - as he says - has appeared even before Krishna, something around 5700 years back. Is this right?
--------------------------------------------------------------------------------

We are now in the 5106th year of Kali Yuga roughly and it is not possible for the Vishnu Buddha to appear in the Dvapara Yuga before Lord Krishna departure (around 3102 BC) as it is clearly mentioned that Buddha appears in each and every Kali Yuga in the scriptures.
Gautama Buddha took birth in 563 BC around 2567 years before and what I estimate from my research is that very roughly the Vishnu Buddha had appeared around 1000 to 1500 years before Gautama Buddha which means around 1500 to 2000 BC i.e. 1000 to 1500 years after Lord Krishna's departure.
But like I said there is a very little information about the Vishnu Buddha in the scriptures so this is an approximation.
Just to add that the months of January 1473 AD and February 1486 AD will remain as the most auspicious months of this Kali Yuga and perhaps the whole Kalpa of Brahma (1000 Chaturyugas) of 311 trillion years due to the direct advent of Supreme Personality of Servitor Godhead Lord Nityananda Prabhu and Supreme Personality of Godhead Lord Gauranga respectively in these months.

--------------------------------------------------------------------------------

User Re: Re: To renounce or not externally?
Swami Gaurangapada
Posted on 14 May 2004 at 04:55.52 PM
Subtopic: To renounce or not externally? quote:
--------------------------------------------------------------------------------
2
you said "the Kali avatara will be Vishnu Tattva." please give me a referance pages from SB so i can referance this topic to get the full depth of it.
--------------------------------------------------------------------------------

I did not say this. I said that the bonafide Buddha and Kalki are both Jiva Tattvas or souls empowered by the Lord and they appear in every Kali Yuaga as stated in the Sandarbhas by Shrila Jiva Goswami.
In the Shrimad Bhagavatam, the descriptions of Kalki Avatara are found in 1.3.25, 12.2.18-20, 2.7.38, 10.40.23 etc.
In the other Puranas, Kalki Avatara is mentioned and described in Vishnu Purana Book 4, Chapter 24, Chp 1, Agni Purana 16.7-9, Padma Purana 6.71.279-282, 6.242.8-12, 1.40.46, Linga Purana 40.50-92, Brahmanda Purana 1.2.31.76-106, 2.3.73.104-126, Vayu Purana 58.75-110 etc.
If I get time I will shortly compile an article about Kalki Avatara.

--------------------------------------------------------------------------------

User Re: Re: Swami i need help
Swami Gaurangapada
Posted on 14 May 2004 at 03:51.12 PM
Subtopic: Swami i need help quote:
--------------------------------------------------------------------------------
Originally posted by beyond
thanks swami and nitaipada for your reply and help. i'm wondering can i chant the mantras without meditating on the divine form of lord nityananda and gauranga or their pastimes?
--------------------------------------------------------------------------------

Sure you can, simply vibrate Them 24 hours with your tongue.
What I was talking of was the natural sequence and progress in chanting when Form manifests from the Name, Qualities come from the Form and the Name, and Pastimes manifest from the Name, Form and Qualities.

--------------------------------------------------------------------------------

User Re: Re: To renounce or not externally?
Swami Gaurangapada
Posted on 14 May 2004 at 03:48.10 PM
Subtopic: To renounce or not externally? quote:
--------------------------------------------------------------------------------
2
please swami comment on this reply
--------------------------------------------------------------------------------

To resist oneself from a conjugal relationship with the opposite sex is one of the most difficult things in Kali Yuga due to the constant bombardment of Maya or the illusory energy. To ease this pressure, the Lord has provided us with the grihastha ashrama or devotional family life.
In the grihastha ashrama, the wife is the spiritual fortress for the husband and the husband is a spiritual fortress for the wife if both are devotees and following the principles of the grihastha ashrama. Going outside of this fortress, will spell doom for the spiritual life of the husband or the wife like in the case of Ajamila when he gave up his virtuous and devotional wife to bring home the prostitute and ultimately lost everything both spiritually and materially.
Thus both husband and wife should be very grateful to each other and serve each other faithfully by inspiring each other to advance more and more in chanting, hearing, reading and sadhu sanga. They both should remember that they really owe the other a big debt for providing each other such a secure situation in devotional family life to execute devotional service to Lord Gauranga-Krishna. Because outside of married life, there is no question of any spiritual life for a woman-hunting man or a man-hunting woman.
Thus Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura categorically states that the grihastha ashrama is the most ideally recommended ashrama for the souls of Kali Yuga so that their senses do not go wild and remain within the boundary of married life thus facilitating the performance of chanting and hearing the glories of Their Lordships Shri Shri Nityananda Gauranga and Their Lordships Shri Shri Radha and Krishna.

--------------------------------------------------------------------------------

User Re: Vishnu Buddha
Swami Gaurangapada
Posted on 14 May 2004 at 11:19.47 AM
Subtopic: To renounce or not externally? quote:
--------------------------------------------------------------------------------
2
swami , you totally threw me a loop. i assumed that something was amiss in current buddhist idealologys, but not to this extent. i would like additional referance to this you write to me about as i am confused. perhaps i should leave this to a better time when my spiritual understanding is better.
--------------------------------------------------------------------------------

, unfortunately there are very few if at all any additional references available to this point. There is no cause to be confused. One has to simply understand that Gautama Buddha was different from the Vishnu Buddha. Ofcouse both are jiva tattva or spirit souls (not Vishnu Tattva) as will be the Kali avatara. The difference is that the Vishnu Buddha was a jiva shaktyavesha avatara or a directly empowered incarnation of Lord Gauranga-Krishna and Gautama Buddha was an influential and popular personality with some realization and sharp intelligence.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 May 2004 at 11:20.43 AM.
--------------------------------------------------------------------------------

User The real Vishnu Buddha is different from Gautama Buddha
Swami Gaurangapada
Posted on 14 May 2004 at 10:46.20 AM
Subtopic: To renounce or not externally? quote:
--------------------------------------------------------------------------------
2
this reminds me of gautama buddhas renucation, again i ask is this assumption correct?
--------------------------------------------------------------------------------

Gautama is the Buddha we all know, namely Shakya Muni, who took birth 563 BC in Kapilavastu (now in Nepal), as the son of Queen Maya devi. This Buddha is not the avatara described in the Shrimad-Bhagavatam as the son of Anjana, born in the province of Gaya (Bihar)(S.B. 1.3.24), who taught the original Buddhism. Unfortunately, Shakhya Simha Buddha is now considered THE Buddha, although he was just a scholar with some inner realizations who later spread atheistic and nihilistic philosophies. Very less information, almost none, is known about the real Vishnu incarnation in the form of Buddha.
In reading "Vaishnava Vijaya: The Life History of Mayavadism" by Shrila Bhakti Prajnana Kesava Maharaja and there he argues that there are two Buddhas. He bases his argument primarily on the fact that the Bhagavatam mentions the birthplace and parents of the Vishnu-avatara Buddha and that these differ from those of Siddhartha Buddha (or Sakya Singha Buddha). Vishnu-avatara Buddha was born in Gaya; Siddhartha took birth in Kapilavastu, Nepal and went to Gaya for enlightenment.
The author argues that Sankaracarya deliberately made the two Buddhas out to be one-and-the-same.
On page 24, the author states: "Our revered gurudeva, Shrila Prabhupada Bhakti Siddhanta Sarasvati Gosvami revealed that Shakya Singha Buddha was merely a vastly learned person who had attained some inner realizations."
In the tradition of Madhwacarya, Shri Vadiraj Tirtha says:
OM srI bhuddhAya namaH, OM srI kalkIne namaH
buddhAvatArakavi baddhAnukaMpakuru baddhAJNjalau mayi dayAm.h |
shauddhodanipramukha saiddhAntikA sugama bauddhAgamapraNayana |
kruddhAhitAsuhR^itisiddhAsikheTadhara shuddhAshvayAnakamalA |
shuddhAntamAMruchipi maddhAkhilAN^ga nija maddhAva kalkyabhidha bhoH || 32||
There was a time, when the whole world (kaliyuga) was full of divine culture and vaidic (sacred) environment and at the same time many demons (asuras) were also born and started following the divine culture and learning divine knowledge. Because of this dharma started decaying (spoilt) in their hands.
During that time for the king of Shakya by name Shudhodhana a baby was born. It is understood that Shri Paramathma in the form of this baby started talking and preached that this world is void (shunya, empty) and all things which are happening are all miseries. This is suppose to be Bhuddha philosophy. (Shri Hari who is in the form of Baby has preached this).
In order to prove this philosophy is true to the people Shri Hari has swallowed all the weapons which devataas has attacked to the baby. After seeing these wonders and these incidents the King Shuddodaka and his followers started believing the new philosophy and started practising the same, by leaving aside the vedic philosophy.
After sometime the Paramathma who was in the form of baby has disappeared and Shuddodaka son appeared again. Shuddodaka son grown up as Buddha started preaching Bhudda philosophy which Paramathma has publicised previously. Even in Devaloka (adobe) Shri Paramathma has preached devataas (demi gods) the real essence of Bhudda philosophy which he has preached as Bhudda in this world. Shri Paramathma preached demi gods the essence of Buddha philosophy which is publishised as 'Prashanthavidya' which even Shuddodaka's son Buddha and his followers cannot understand this philosophy.
By this prayer the saint Shri Vadiraja is praying Shri Hari who is in the form of Buddha to be kind to him by doing buddhanjali.
Shri Vadiraja is praying Shri Hari who is in the form of Shri Kalki as one who is destroying (killing) bewildered enemies and one who is wearing (holding) sword and shield and sitting on top of the pleasant horse. His body with all organs of the body are shining like splendour and Shri Vadiraja is praying that he is his own person who has to protect him.
NOTE: The original preaching of Buddha philosophy was preached and publisised by Shri Narayana in the form of Buddha. The teachings are meant in two ways. The original meaning was told to demi-gods or devataas by Himself in deva loka (adobe). But the sinful asuras or demons had taken (understood) His teaching with wrongful meaning and started practising the same by blaming the vaidic dharma. Due to this the Paramathma (Lord Narayana) will incarnate to get love from everyone, from the Asuras (demoniac) to Devataas (demigods and devotees), this has been foretold in Bhagavatha prathama scanda chapter 32 shloka 24., refered to below as Bhagavata Purana 1:3:24.
In order to attract the Asuras who are enemies of devataas Shri Hari will incarnate as Buddha as son of Jinana in the place called Gaya in the land of Magadha. This has been told in Mahabharata Tatparya Nirnaya Chapter 32 shloka 139.
Further, it has also been told that after completing 1000 years of Kaliyuga when all the devataas who were there in that yuga reached adobe and one who is killed by (destroyed by) Rudra by name Tripurasura was reborn in this world. At that time even Shri Vedavysa has already disappeared from our vision and the divine culture of Vaishnavaism was existent only by removing all faulty practices. At that time even demons had the opportunity to learn divine knowledge. But devataas and Paramathma did not like the idea of demons gaining divine knowledge. All devataas went to the ocean of milk where Shri Hari is residing and prayed him to bless them the solution for the above scene. During the same time in the place called Gaya (land of Magadha) Tripurasura was born to Shuddodana or Jinana. Paramathma disappeared the new born child and incarnated as a child. When Shuddodaka started doing ritual for the new born baby, the baby started smiling. They all stunned by the happening and the baby started preaching the new siddhanta called Bhudda sidhanta. Because of the prevailing situation ie divine culture they all did not believe the new philosophy, Paramathma remembered (called) his devataas and those devataas started launching different weapons on the new born baby. But that baby swallowed all the weapons like trishula etc and even when Vishnu attacked the baby with his discuss (chakra), even that the paramathma in the form baby made it as its seat and sat. On seeing the wonders of this child, Shuddodana and his followeres started believing and accepted the new philosophy by leaving divine culuture which they were following. After that the Paramathma disappeared from there and preached the real meaning of the new philosophy to the devataas, but demons were attracted by this new preaching and started following the same.
Even before this incident there is mention in Bhagavatha that Buddha manifested earlier to attract Tripurasura's wives.
The Buddha who was born during 3000 AD is therefore accrding to him, not the incarnation of Shri Narayana. Goutama Bhudda is one who has publicised the Bhudda philosophy which was preached by Shri Narayana as a child. It should be assumed that Goutama Bhudda is not the manifestation of Shri Narayana (Madhusudhan Rao. 24th June 1997. Madhva Cyber Sanga.)(Acharya Saanur Bhima Bhattaru. 1995. Shri Vadiraja Virachita Shri DashAvatAra Stutih. Published by Shri Parimala Samshodhana and Publishing Mandira Nanajangud - Bangalore)
Shrimad Bhagavatam 2.7.37, translated and commented on by Shrila A.C.Bhaktivedanta Swami Prabhupada and copyrigted by the Bhaktivedanta Book Trust:
deva-dvisam nigama-vartmani nisthitanam
purbhir mayena vihitabhir adrsya-turbhih
lokan ghnatam mati-vimoham atipralobham
vesam vidhaya bahu bhasyata aupadharmyam
SYNONYMS
deva-dvisam -- of those who were envious of the devotees of the Lord;
nigama -- the Vedas; vartmani -- on the path of; nisthitanam -- of the well
situated; purbhih -- by rockets; mayena -- made by the great scientist
Maya; vihitabhih -- made by; adrsya-turbhih -- unseen in the sky; lokan --
the different planets; ghnatam -- of the killers; mati-vimoham --
bewilderment of the mind; atipralobham -- very attractive; vesam -- dress;
vidhaya -- having done so; bahu bhasyate -- will talk very much;
aupadharmyam -- subreligious principles.
TRANSLATION
When the atheists, after being well versed in the Vedic scientific
knowledge, annihilate inhabitants of different planets, flying unseen in
the sky on well-built rockets prepared by the great scientist Maya, the
Lord will bewilder their minds by dressing Himself attractively as Buddha
and will preach on subreligious principles.
PURPORT
This incarnation of Lord Buddha is not the same Buddha incarnation we have
in the present history of mankind. According to Shrila Jiva Gosvami, the
Buddha incarnation mentioned in this verse appeared in a different Kali
age. In the duration of life of one Manu there are more than seventy-two
Kali-yugas, and in one of them the particular type of Buddha mentioned
here would appear. Lord Buddha incarnates at a time when the people are
most materialistic and preaches common-sense religious principles. Such
ahimsa is not a religious principle itself, but it is an important quality
for persons who are actually religious. It is a common-sense religion
because one is advised to do no harm to any other animal or living being
because such harmful actions are equally harmful to he who does the harm.
But before learning these principles of nonviolence one has to learn two
other principles, namely to be humble and to be prideless. Unless one is
humble and prideless, one cannot be harmless and nonviolent. And after
being nonviolent one has to learn tolerance and simplicity of living. One
must offer respects to the great religious preachers and spiritual leaders
and also train the senses for controlled action, learning to be unattached
to family and home, and enacting devotional service to the Lord, etc. At
the ultimate stage one has to accept the Lord and become His devotee;
otherwise there is no religion. In religious principles there must be God
in the center; otherwise simple moral instructions are merely subreligious
principles, generally known as upadharma, or nearness to religious
principles.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 May 2004 at 10:52.12 AM.
--------------------------------------------------------------------------------

User Re: Swami i need help
Swami Gaurangapada
Posted on 14 May 2004 at 10:27.00 AM
Subtopic: Swami i need help quote:
--------------------------------------------------------------------------------
Originally posted by beyond
i tried to do gauranga kriya for 15 mins but i have difficulty breathing and chanting the mantra. i don't know why everytime i do this yoga i would feel very tired and have difficulty going on. i have chronic fatigue for many years now but when i chant the two mantras without breathing i can chant successfully. what shall i do swami?
--------------------------------------------------------------------------------

The very uttering of the Nityananda and Gauranga Mantrarajas is the greatest offenseless Yoga of Kali Yuga and nothing more is required since chanting is independent of the time, place, circumstances or even the very method with which we perform the chanting. Thus there is no difference between Gauranga Japa and Gauranga Kriya.
The breath synchronization or breath awareness pranayama of Gauranga Kriya helps the flickering mind to concentrate or focus on the sound vibration of Nityananda and Gauranga Mantrarajas. The Hari Bhakti Vilasa states that pranayama does assist japa.
But this concentration can be achieved in another way also which is to loudly vibrate the Nityananda and Gauranga Mantrarajas. The loud vibration of the Mantrarajas subdues the rambling mind. Loud chanting should be accompanied by meditation on the Divine Forms of Their Lordships Nityananda-Gauranga (by seeing a Picture, Photo or Deity) or Their Pastimes. This is way to deep enter into the unlimited transcendental meanings of Nityananda and Gauranga Mantrarajas while chanting.
Please let us know if you have more queries. We are always here to help you. We greatly appreciate your determination to chant inspite of your chronic bodily problems and we pray to the Lord that your taste in chanting should always increase.

--------------------------------------------------------------------------------

User Re: The Vedic Prophecies by Stephen Knapp
Swami Gaurangapada
Posted on 14 May 2004 at 10:01.48 AM
Subtopic: The Vedic Prophecies by Stephen Knapp In the first part of the book it has some good points like the detailed description of the Kalki Avatara and the prominence of Lord Gauranga Mahaprabhu's advent to bring about the golden age. But the second part of the book on touring of India describes a lot of places where devotees do not go normally.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 May 2004 at 10:32.20 AM
Subtopic: To renounce or not externally? Q. I have lost all interest in material activities. I want to renounce everything and want to come and serve you personally.
Reply from Swami Gaurangapada:
It is good you have lost interest in material activities but the renunciation of the activities itself is not required neither appropriate for you at this stage in life. What we have to renounce is material consciousness and connect all over activities with Lord Gauranga-Krishna then the activites no longer remain material but are spiritual devotional service to the Lord.
At this point of time, you are ideally situated to practice Nama Bhajana i.e. the chanting of the Holy Names and changing your situation is not required. I appreciate your attachment to the Lord. I would request you not to be hasty in crossing the ocean of the cycle of birth and death but remain situated (sthane sthitah as stated in Shrimad Bhagavatam) in your present situation and cultivate strong internal attachment to the Holy Names of Nityananda, Gauranga and Hare Krishna! Then the Lord will show you the proper time and way to fulfil your desires to serve Him and chant His Holy Names. Please read the follwoing instructions given by Lord Gauranga Himself to our Prayojana acharya Shrila Raghunatha dasa Goswami:
Shri Chaitanya Charitamrita Madhya lila Chp16, Translation and Purports by His Divine Grace Shrila Prabhupada copyrighted by the Bhaktivedanta Book Trust:
Madhya 16.234
sata dina santipure prabhu-sange rahe
ratri-divase ei manah-katha kahe
For seven days Raghunatha dasa associated with Shri Chaitanya Mahaprabhu in
Santipura. During those days and nights, he had the following thoughts.
Madhya 16.235

‘raksakera hate muni kemane chutiba!
kemane prabhura sange nilacale yaba?'
SYNONYMS
Raghunatha dasa thought, "How shall I be able to get free from the hands of
the watchmen? How shall I be able to go with Shri Chaitanya Mahaprabhu to
Nilacala?"
Madhya 16.236
sarvajna gauranga-prabhu jani' tanra mana
siksa-rupe kahe tanre asvasa-vacana
Since Shri Chaitanya Mahaprabhu was omniscient, He could understand
Raghunatha dasa's mind. The Lord therefore instructed him with the
following reassuring words.
Madhya 16.237
“sthira hana ghare yao, naa hao vaatula
krame krame paaya loka bhava-sindhu-kula
"Be patient and return home. Don't be a crazy fellow. By and by you will be
able to cross the ocean of material existence.
PURPORT
As stated in Shrimad-Bhagavatam (10.14.58):
samashrita ye pada-pallava-plavam
mahat-padam punya-yaso murareh
bhavambudhir vatsa-padam param padam
padam padam yad vipadam na tesam
This material world is just like a big ocean. It begins with Brahmaloka and
extends to Patalaloka, and there are many planets, or islands, in this
ocean. Not knowing about devotional service, the living entity wanders
about this ocean, just as a man tries to swim to reach the shore. Our
struggle for existence is similar to this. Everyone is trying to get out
of the ocean of material existence. One cannot immediately reach the
coast, but if one endeavors, he can cross the ocean by Shri Chaitanya
Mahaprabhu's mercy. One may be very eager to cross this ocean, but he
cannot attain success by acting like a madman. He must swim over the ocean
very patiently and intelligently under the instructions of Shri Chaitanya
Mahaprabhu or His representative. Then, one day, he will reach the shore
and return home, back to Godhead.
Madhya 16.238
markata-vairagya na kara loka dekhana
yatha-yogya visaya bhunja' anasakta hana
"You should not make yourself a showbottle devotee and become a false
renunciant. For the time being, enjoy the material world in a befitting
way and do not become attached to it."
PURPORT
The word markata-vairagya, indicating false renunciation, is very important
in this verse. Shrila Bhaktisiddhanta Sarasvati Thakura, in commenting on
this word, points out that monkeys make an external show of renunciation
by not accepting clothing and by living naked in the forest. In this way
they consider themselves renunciants, but actually they are very busy
enjoying sense gratification with dozens of female monkeys. Such
renunciation is called markata-vairagya -- the renunciation of a monkey.
One cannot be really renounced until one actually becomes disgusted with
material activity and sees it as a stumbling block to spiritual
advancement. Renunciation should not be phalgu, temporary, but should
exist throughout one's life. Temporary renunciation, or monkey
renunciation, is like the renunciation one feels at a cremation ground.
When a man takes a dead body to the crematorium, he sometimes thinks,
"This is the final end of the body. Why am I working so hard day and
night?" Such sentiments naturally arise in the mind of any man who goes to
a crematorial ghata. However, as soon as he returns from the cremation
grounds, he again engages in material activity for sense enjoyment. This
is called smasana-vairagya, or markata-vairagya.
In order to render service to the Lord, one may accept necessary things. If
one lives in this way, he may actually become renounced. In the
Bhakti-rasamrta-sindhu (1.2.108), it is said:
yavata syat sva-nirvahah svi-kuryat tavad artha-vit
adhikye nyunatayam ca cyavate paramarthatah
"The bare necessities of life must be accepted, but one should not
superfluously increase his necessities. Nor should they be unnecessarily
decreased. One should simply accept what is necessary to help one advance
spiritually."
In his Durgama-sangamani, Shri Jiva Gosvami comments that the word
sva-nirvahah actually means sva-sva-bhakti-nirvahah. The experienced
devotee will accept only those material things that will help him render
service to the Lord. In the Bhakti-rasamrta-sindhu (1.2.256),
markata-vairagya, or phalgu-vairagya, is explained as follows:
prapancikataya buddhya hari-sambandhi-vastunah
mumuksubhih parityago vairagyam phalgu kathyate
"When persons eager to achieve liberation renounce things related to the
Supreme Personality of Godhead, thinking them to be material, their
renunciation is called incomplete." Whatever is favorable for the
rendering of service to the Lord should be accepted and should not be
rejected as a material thing. Yukta-vairagya, or befitting renunciation,
is thus explained:
anasaktasya visayan yatharham upayunjatah
nirbandhah krishna-sambandhe yuktam vairagyam ucyate
"Things should be accepted for the Lord's service and not for one's
personal sense gratification. If one accepts something without attachment
and accepts it because it is related to Krishna, one's renunciation is
called yukta-vairagya." Since Krishna is the Absolute Truth, whatever is
accepted for His service is also the Absolute Truth.
The word markata-vairagya is used by Shri Chaitanya Mahaprabhu to indicate
so-called Vaishnavas who dress themselves in loincloths trying to imitate
Shrila Rupa Gosvami. Such people carry a bead bag and chant, but at heart
they are always thinking about getting women and money. Unknown to others,
these markata-vairagis maintain women but externally present themselves as
renunciants. Shri Chaitanya Mahaprabhu was very much opposed to these
markata-vairagis, or pseudo Vaishnavas.
Madhya 16.239
Shri Chaitanya Mahaprabhu continued, "Within your heart you should keep
yourself very faithful, but externally you may behave like an ordinary
man. Thus Krishna will soon be very pleased and deliver you from the
clutches of maya.
Madhya 16.240
vrndavana dekhi' yabe asiba nilacale
tabe tumi ama-pasa asiha kona chale
"You may see me at Nilacala, Jagannatha Puri, when I return after visiting
Vrndavana. By that time you can think of some trick to escape.
Madhya 16.241
se chala se-kale krishna sphurabe tomare
krishna-krpa yanre, tare ke rakhite pare"
"What kind of means you will have to use at that time will be revealed by
Krishna. If one has Krishna's mercy, no one can check him."
PURPORT
Although Shrila Raghunatha dasa was very anxious to join Shri Chaitanya
Mahaprabhu, the Lord advised him to wait for the mercy of Lord Krishna. He
recommended that Raghunatha dasa keep his Krishna consciousness firmly fixed
in his heart while externally behaving like an ordinary man. This is a
trick for everyone advanced in Krishna consciousness. One can live in
society like an ordinary human being, but at the same time one's own
business should be to satisfy Krishna and spread His glories. A Krishna
conscious person should not be absorbed in material things, for his only
business is the devotional service of the Lord. If one is engaged in this
way, Krishna will certainly bestow His mercy. As Shri Chaitanya Mahaprabhu
advised Raghunatha dasa, yatha-yogya visaya bhunja' anasakta hana. The
same is repeated, antare nistha kara, bahye loka-vyavahara. This means
that one must have no desire within his heart other than to serve Krishna.
On the basis of such a conviction, one can cultivate Krishna consciousness.
This is confirmed in the Bhakti-rasamrta-sindhu (1.2.200):
laukiki vaidiki vapi ya kriya kriyate mune
hari-sevanukulaiva sa karya bhaktim icchata
A devotee may act as an ordinary human being or as a strict follower of
Vedic injunctions. In either case, everything he does is favorable for the
advancement of devotional service because he is in Krishna consciousness.
Madhya 16.242
eta kahi' mahaprabhu tanre vidaya dila
ghare asi' mahaprabhura siksa acarila

In this way, Shri Chaitanya Mahaprabhu bade farewell to Raghunatha dasa, who
returned home and did exactly what the Lord told him.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 May 2004 at 10:18.54 AM
Subtopic: Who chanted Bhaja Gauranga and why? Q. Please can you tell me who sings the following song and in which scripture is it mentioned.
Bhaja Gauranga Kaha Gauranga Laha Gauranga naam re Je jan Gauranga bhaje se amara pran re
Reply by Swami Gaurangapada:
The Supreme Lord Nityananda Prabhu is constantly singing bhaja gauranga, kaha gauranga....and this is His most primary and repeated instruction and petition to the conditioned offensive souls.
----------------------------------------------------------------------------------------------------------------
Shrila Prabhupada in his Shri Chaitanya Charitamrita Adi lila 7.5 lecture at Mayapur, March 7, 1974:
"Nityananda Prabhu is guru-tattva, and Chaitanya Mahaprabhu is sevya-tattva.
The guru is teaching, Nityananda Prabhu is teaching how to worship Shri Caitany Mahaprabhu.
bhaja gauranga kaha gauranga laha gaurangera name ye jana gauranga bhaje sei amara prana re.
This is Nityananda Prabhu's business."
-----------------------------------------------------------------------------------------------------------------
Also Lord Nityananda gives a similar instruction in Chaitanya-Charitamrita Madhya lila 1.29:
‘chaitanya’ seva, ‘chaitanya’ gao,
lao ‘chaitanya’ nama
‘caitanye’ ye bhakti kare, sei mora prana
Lord Nityananda implored; “Serve Lord Gauranga, sing the Holy Name of Lord Gauranga and chant Lord Gauranga’s Name in japa and kirtana. Those who worship Lord Gauranga in this way are My life and soul.”
------------------------------------------------------------------------------------------------------------------
Shrila BR Shridhara Maharaja sums it up nicely:
Shri Chaitanya Mahaprabhu was merged in tasting the sweetness of Radha-Govinda lila, and diving deep into that reality, however, at the same time, He wanted to deliver all souls whose hearts had been devoured by the false notions of renunciation and exploitation. He ordered Nityananda Prabhu, ‘Go to Bengal and try to deliver them-give them divine love for Radha and Krishna.’”
“He ordered Nityananda Prabhu to distribute divine love for Radha-Govinda, but instead, Nityananda began to preach about Shri Gauranga. He thought, ‘It will be better for them to worship Gauranga; that will help free them from their offenses in their present position, and by doing so, they will automatically achieve a position in Radha-Govinda lila.’ “
*****************************************************
“He was ordered to preach the name of Krishna, but instead began to preach the name of Gauranga. So, for our own welfare, we bow down to Nityananda Prabhu with all our humility. “
****************************************************
“The aim of Shriman Mahaprabhu's descent was to distribute the devotional service of Vrndavana most generously. On the other hand, Nityananda Prabhu used to sing the verse quoted above. (bhaja gauranga, kaha gauranga, laha gaurangera nama re...)”

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 May 2004 at 10:15.46 AM
Subtopic: Reside in USA or India? Q. so Maharaj, Would it be a good idea to live in USA? Although there are lot of material attractions here, atleast the society does not bother you as much here. I have been getting good association by the grace of Shrimati Radharani.
Reply by Swami Gaurangapada:
USA or India is not the major concern unless ofcourse you choose to reside in one of three Holy Dhamas in India of Navadvipa, Puri or Vrindavana. That would give you millions of times more spiritual benefit. But if you cannot stay in the Holy Dhamas in India, then USA or India does not matter. The main thing is that you can stay wherever you can get the association of advanced, pure and sincere devotees attached to the chanting of the Holy Names. As Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states yatha sadhu sanga tatha vrindavana: Vrindavana is there wherever these is the association of pure sadhus.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 07 May 2004 at 10:16.45 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 May 2004 at 10:06.27 AM
Subtopic: NGNC Progress: Day 2: 06/05/2004 Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
Due to the still ongoing work of adjusting and preparing our new ashram in Shri Jagannatha Puri Gambhira Dhama, we have been really tied up. We expect it to be take one week more. Thus we have not been able to stay on schedule of the composing and translating 50 verses of Nityananda Gauranga Nama Chintamani daily. But we hope to get on that schedule as soon as possible.
As you must have read the Day 2 verses, they are really so much nectarean. We feel ourselves so fortunate and blissful in composing such verses to glorify the Nityananda and Gauranga Mantrarajas and we can go on with rest of our life simply chanting and composing these verses even without eating or sleeping.
We hope some day thousands and millions of people in this world will become deeply absorbed into the chanting of the Nityananda and Gauranga Mantrarajas after reading this very inspiring verses.
If some devotees know Hindi, they will be able to see that the original verses composed in Hindi are so simple to recite and understand and convey the whole truth in just a few words. That is Shrila Vrindavana dasa Thakura presented Shri Chaitanya Bhagavata by composing the supremely nectarean verses glorifying His Lordship Shri Nityananda Balarama instead of simply prose. And his example was followed by Shrila Krishna Kaviraja Goswami and all the Acharyas.
Time: 10:03:44 AM, Date: Friday, May 07, 2004.
Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 06 May 2004 at 08:35.50 PM
Subtopic: NGNC Verses 5-20: Day 2.1: 06/05/2004 Nityananda Gauranga Nama Chintamani (NGNC)
Day 2.1: 06/05/2004: Verses 5-20

Verse 5
sabko chodke gauranga naama, jo kare bhajana;
kali me mahaa bhaagyavaana, vo hi mahaajana.
Translation: “That most auspicious person who gives up everything else and exclusively and constantly takes shelter of chanting and worshiping the Holy Names of Nityananda, Gauranga and Hare Krishna in Kali Yuga is the most fortunate soul and is known as “mahajana” which means the most elevated personality.”
Verse 6
sarva veda uski jihvaa, pe naache gaaya;
sakala bhakti siddhanta, uski kathaa me paaya.
Translation: “All the unlimited Vedic scriptures sing and dance on the tongue of one who simply vibrates the Nityananda and Gauranga Mantrarajas. All the essential philosophical truths of the Vedas manifest in the speech and words of this person who chants Holy Names of Nityananda and Gauranga.”
Verse 7
kali ka aagamana dekha, jivaki durdashaa;
gaurakrishna ne gyaana karma, yoga me chodaa bharosaa.
Translation: “Seeing the arrival of the most dark and inauspicious age of Kali Yuga and the resultant miserable and pitiful condition of the fallen souls in Kali Yuga, the Supreme Personality of Godhead Lord Gauranga-Krishna Himself gave up all confidence in the secondary processes and paths of speculative knowledge (gyana), fruitive activities (karma), mystic yoga etc. for delivering His own part and parcels.”
Verse 8
gaurakrishna ne jivonke, mangala ki cinta kari;
nitai gauranga naama lekara, svayama avataari
Translation: “Thus seriously contemplating the auspiciousness and deliverance of all His parts and parcels, the conditioned souls of Kali Yuga, the Supreme Lord Gauranga-Krishna Himself descended from His spiritual world with His full potencies and in the form of His most complete incarnation on the 18th of February 1486 in Shri Navadvipa Dhama (130 kms north of Kolkata, West Bengal, India), accompanied by His most merciful Holy Names of Nityananda, Gauranga and Hare Krishna, and freely distributed them to one and all, thus enabling all the souls in this universe to join Him in His sankirtana and rasa-lila pastimes in the spiritual world of Goloka-Navadvipa-Vrindavana.”
Verse 9
bhakti ke gauna patha se, sraddhaa na upajaya;
kali me nitai gauranga, naama saara haya.
Translation: “In Kali Yuga, it is impossible to arouse the faith of the ill-fated materialistic people in spiritual life by the help of the weakened secondary processes like speculative knowledge, fruitive activities, performance of occupational duties and mystic yoga systems. The only essence and powerful means in Kali Yuga to awaken that dormant and covered faith of the soul in God is to chant the Holy Names of Nityananda, Gauranga and Hare Krishna constantly.”
Verse 10
varnashrama dharma aura sankhya yoga gyaana;
kali-jiva ko taarne me, nahi balavaana.
Translation: “The four statuses (ashrams) of celibate life (brahmachari), married life (grihastha), retired life (vanaprastha) and renounced life (sannyasa) and the four classes (varnas) of educated class (brahmana), administrative class (kshatriya), mercantile class (vaishya) and labor class (shudra) and the process of speculative analysis of matter, are no longer powerful enough to spiritually uplift any soul in Kali Yuga because of the extreme degradation of consciousness.”
Verse 11
nitai gauranga naama smarana, naama sankirtana;
ye hi maatra dharma kalime, jiva kare paalana.
Translation: “The constant uttering, hearing, chanting, japa, kirtana, singing, remembrance and meditation of the Holy Names of Nityananda and Gauranga are the only capable means to remove all the sins and offenses of the souls of Kali Yuga and thus this is the only required and essential spiritual occupational duty (dharma) of all the living entities in the universe in this age.”
Verse 12
yuga dharma pravartaka, shri gauranga shyama;
nityananda gauranga, hare krishna naama.
Translation: “The Supreme Personality of Godhead Lord Gauranga-Shyama is the original source and pioneer of the establishment of the Yuga Dharma (religion for this age) of Kali Yuga which is the congregational chanting of His own Holy Names of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra.”
Verse 13
nityananda mantraraja, pancha akshara naama;
gauranga mantraraja, catur akshara naama.
Translation: "The Nityananda Mantraraja is most Holy Mantra comprising of five Sanskrit Syllables (ni-tya-a-na-nda) and two Holy Names (nitya + ananda) of God. The Gauranga Mantraraja is the most Divine Mantra comprising of four Sanskrit Syllables (gau-ra-a-nga) and two Divine Names of God (gaura + anga or radha + krishna or hare + krishna).”
Verse 14
nityananda mantraraja, haladhara balarama;
gauranga mantraraja, gaura gopala naama.
Translation: “The five-syllable Nityananda Mantraraja is most Holy Mantra in Kali Yuga of none other than the Supreme Personality of Servitor Godhead Lord Haladhara Balarama and thus also known as the Haladhara Balarama Mantraraja. The four-syllable Gauranga Mantraraja is the most Divine Mantra in Kali Yuga of none other than the Supreme Personality of Served Godhead Lord Gauranga Krishna and thus also known as the Gaura Gopala Mantraraja or the Radha Krishna Yugala Mantraraja.”
Verse 15
pancha tattva rupa me, gauranga suvyakta;
rupa svarupa avataara, shakti bhakta.
Translation: “I offer my most humble obeisances to the Supreme Absolute Truth Lord Gauranga-Krishna Who has most magnanimously appeared in this Kali Yuga in His five supremely magnanimous five features of the Pancha Tattva: the Supreme Personality of Godhead Lord Gauranga Mahaprabhu [Bhakta-Rupa and the combined form of Their Lordships Radha-Krishna]; the Supreme Personality of Servitor Godhead Lord Nityananda Prabhu [Bhakta-Svarupa and Lord Balarama Himself]; the Supreme Lord Advaita Acharya [Bhakta-Avatara and the combined form of Lord Sadashiva and Lord Mahavishnu]; Shri Gadadhara Pandita [Bhakta-Shakti and Shrimati Radha Herself]; and the commander-in-chief of all the devotees Shrila Shrivasa Thakura [Bhakta-Senapati and Shrila Narada himself]. Under the leadership of Shrila Shrivasa Thakura, the Pancha Tattva is constantly served by millions of Associates of Their Lordships Nityananda-Gauranga through the congregational chanting of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra.”
Verse 16
shri krishna chaitanya, prabhu nityananda;
shri advaita gadadhara shrivasadi, gaura bhakta vrinda.
Translation: “The most merciful Pancha Tattva Mantra to be chanted before chanting the Hare Krishna Mahamantra in japa or kirtana is as follows: “shri krishna chaitanya prabhu nityananda, shri advaita gadadhara shrivasadi gaura bhakta vrinda.”
Verse 17
hare krishna hare krishna, krishna krishna hare hare;
hare rama hare rama, rama rama hare hare.
Translation: “The Hare Krishna Mahamantra is the most powerful and sweet thirty-two Syllable and sixteen Holy Name Mantra as follows: ‘Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare’
Verse 18
upaaya aura upeya, saadhana aura saadhya;
donho hai gauranga naama, parama aaraadhya.
Translation: “The greatest benefit derived from the chanting of Holy Names of Nityananda and Gauranga in Kali Yuga is due to the most merciful fact that the spiritual means which is the chanting of the Holy Names of Nityananda and Gauranga and the spiritual goal which is Their Lordships Shri Shri Nityananda Gauranga are one and the same. Since there is no difference between the means and goal or the process and the destination in this most powerful spiritual process of chanting Holy Names of Nityananda and Gauranga, this chanting process is infinitely more superior and worshipable than the other secondary processes to bhakti like yoga, gyana or karma where the means and the goal are different and thus making it very difficult to achieve success through them.”
Verse 19
gauranga nama tattva sarva saadhana saara;
jo ye jaane aacharya, pandita prachaara.
Translation: “The philosophical essence of all Holy Books is to constantly chant the offenseless and pure Holy Names of Nityananda and Gauranga in Kali Yuga, which is the condensed and distilled confidential conclusion and summit of all spiritual paths. One who simply knows, understands, assimilates, develops strong faith and practices and preaches this conclusion and spiritual principle is known as “acharya” or the learned spiritual leader of the whole world.”
Verse 20
nitai gauranga nama me, jo bhakta aasakta;
sadaa maayaa paara vo, bhakta sarvottama.
Translation: "The devotee is who firmly and irrevocably attached and intoxicated like a honey bee to the supreme divine nectar of chanting the Holy Names of Nityananda and Gauranga is always above the influence of the all-pervading illusory energy of Lord Gauranga-Krishna in this material world known as Mayamaya and is thus the topmost of all the devotees of the Lord.”
(To be Continued…)

--------------------------------------------------------------------------------

User Re: Re: Vol 8: Gauranga Mantra established by S.B.S.T.P
Swami Gaurangapada
Posted on 05 May 2004 at 12:15.42 AM
Subtopic: Gauranga Mantra established by S. B. S. T. P. This event in 1911 was not only about the six-syllable Gaura Mantra: klim gauraya namah, but about Gauranga's Name in general also. Basically because those against did not accept the basic fact that Lord Gauranga is the Supreme Lord Krishna Himself and the chanting of His Name either in the form of the six-syllable Gaura Mantra or the four-syllable Gauranga Mantra was bonafide. That is why Shrila Sarasvati Thakura Prabhupada had to first establish that Lord Gauranga is the Supreme Personality of Godhead and then prove the 6-syllable Gaura Mantra is found in the scripture Urdhvamnaya Tantra.
Thus the two bonafide Mantras for Lord Gauranga found in the Vedic scriptures and established by the Acharyas are:
(1) Gaura Gopala Mantra: 4-syllables: GAURANGA
(1) Gaura Mantra: 6-syllables: KLIM GAURAYA NAMAH

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 02 May 2004 at 10:33.46 AM
Subtopic: NGNC Progress: Day 1: 01/05/2004 Nityananda! Gauranga! Hare Krishna!
Jaya Gauranga Dharma! Jaya Shrila Prabhupada!
So happy and ectsatic to begin the Nityananda Gauranga Nama Chintamani for my own purification and for the benefit of the world. Completed the Introduction and the first 4 verses today. Have to complete 96 verses tomorrow, to stay on track with the schedules.
While composing and translating the verses, got very absorbed in their meaning and realized that the Holy Names and Forms of Their Lordships Nityananda-Gauranga are also present in these very verses.
Estimated time is 5 minutes to compose the verses in Hindi and 5 minutes to translate which will take 8 hours to complete 50 verses as planned daily. Hope by the causeless mercy of Lord Nityananda, the inspiration and nectar flows in our heart so that we can remain on schedule of 50 verses daily.
In the service of Nityananda Gauranga Nama Chintamani,

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 02 May 2004 at 10:35.15 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 02 May 2004 at 10:17.47 AM
Subtopic: NGNC Verse1-4: Day 1: 01/05/2004 Nityananda Gauranga Nama Chintamani (NGNC)
The Divine Wish-Fulfilling Touchstone of the Holy Names of Nityananda and Gauranga
To begin with, this Great Holy Book is targetted to be of a stupendous 100,000 brilliant Verses in Hindi with English Translation glorifying the Nityananda and Gauranga Mantrarajas which will be composed in Hindi and translated into English by His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada Maharaja.
Estimated Time: If 50 Verses are composed and translated per day, NGNC will require 2000 days to complete which comes to around 5.5 years. So this great holy book with 100,000 verses should be completed by the end of the year 2010 if this is the desire of Their Lordships Shri Shri Nityananda Gauranga.
-----------------------------------------------------------------------------------------------------------------------------------------------
Message from from Shri Jagannatha Puri Dhama:
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
As you all know, we have sacrificed our whole life, existence and life-breath to firmly establish the glories of the Nityananda and Gauranga Mantrarajas in this world. Due to the extreme mercy and compassion of Their Lordships Shri Shri Nityananda Gauranga and Their Lordships Shri Shri Jagannatha Baladeva and Subhadra, we have been awarded a permanent place of residence in Shri Jagannatha Puri Dhama by the grace of our dear devotees. We have been feeling a great burning desire to solidly establish the glories of chanting the most merciful Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra for the next 10,000 years because the scriptural verses glorifying the Nityananda and Gauranga Mantrarajas are very few in the revealed scriptures because this is the most confidential secret of Kali Yuga which sometimes even the devotees of Lord Krishna fail to grasp fully then what to speak of the materialistic non-devotees.
To establish the glories of chanting the Nityananda and Gauranga Mantrarajas most solidly for the coming generations of people on this planet, we have deeply meditated and have been inspired to come to the conclusion that literary glorification in the form of this Holy Book Nityananda Gauranga Nama Chintamani with 100,000 verses will be the only lasting, permanent and tangible way to establish the glories of the the Nityananda and Gauranga Mantrarajas for the coming generations because the written word remains in this mortal word much longer than any other media or form of information.
We are firmly convinced that the glories of Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra will spread all over the globe in the Golden Age as predicted for the next 10,000 years in the Brahma Vaivarta Purana. The Vedic scriptures have unlimitedly glorified the Holy Name of Lord Krishna and so have all our previous Acharyas. One can read the most splendid books of our Acharyas like Harinama Chintamani of Shrila Bhaktivinoda Thakura, Prema Vivarta etc. and all the books translated and commented by our Shrila Prabhupada including Shri Chaitanya Charitamrita, Shrimad Bhagavatam, Bhagavad-gita As It Is etc. for understanding the glories of the Supreme Holy of Lord Krishna. We have also researched and compiled a book Maha Mantra Yoga about the glories of chanting the the Hare Krishna Mahamantra, which is available for free download at our site
Thus there is extensive scriptural material on the glorification of Krishna Nama by now which will be source of inspiration for the coming generations. This is confirmed by Shrila Bhaktivinoda Thakura when he states in Shri Navadvipa Dhama Mahatmya that krishna nama krishna dhama mahatmya apara...."even though the glories of Krishna Name and Abode are known extensively still no one is becoming eligible or qualified for Krishna Prema or pure love for Krishna because of one's offenses." He suggest that the only solution is the chanting of the the Nityananda and Gauranga Mantrarajas which grants one Krishna Prema even with offenses in our heart and then the offenses flee away later. Thus it becomes very imperative to present an extensive source of glorification of Nityananda Gauranga Nama which will also serve as a torchlight of illumination for these souls of Kali Yuga who will never achieve success in the direct chanting of the Hare Krishna Mahamantra due to then ten stringent offenses.
We feel ourselves totally unqualified to begin such an elevated mission of composing 100,000 verses glorifying the Holy Names of Nityananda and Gauranga and then translating them into English. But our enthusiasm and intense desire to glorify the Nityananda and Gauranga Mantrarajas is propelling us to take up such a gigantic task onthis most auspicious day of Mohini Ekadashi. So we are very hopeful that by the causeless mercy of Their Lordships Shri Shri Nityananda Gauranga we can complete it also. We understand that such a momentus work cannot be completed or even embarked upon without the direct desire of Their Lordships Shri Shri Nityananda Gauranga Themselves and the mercy of all of you dear devotees of Their Lordships Shri Shri Nityananda Gauranga. So we are begging at your lotus feet to kindly pray and bless us for the successful execution and completion of this humble endeavour to glorify the most merciful Holy Names of this Age.
Shri Jagannatha Puri Dhama is an ideal place to engage in this project in the glorification of the Holy Names because it was here on the sea beach and then in his cottage Bhakti Kuti that the Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura was instructed by Lord Gauranga Mahaprabhu Himself to establish and preach the Nama Mahima i.e the glories of His own Holy Names constantly. Lord Gauranga clearly told him that the philosophical lectures and discourses will not help much because the high philosophy will simply rebound off the ears of the materialistic people without entering their hearts because their hearts and minds are already overfull with unwanted garbage. So the only way for this world is to first constantly hear Nama Mahima or the glories of the Holy Names. Then their hearts will become gradually fertile for understand spiritual subject matters as they accumulate unlimited spiritual piety by hearing Nama Mahima or the glories of the Holy Name. And ultimately as we all know, the goal of all philosophy is to chant and glorify the Holy Names constantly. Thus this 100,000 verse Nityananda Gauranga Nama Chintamani will go a long way to give the people a chance to constantly hear Nama Mahima and thus become quickly qualified to chant the pure Holy Names and enter into the Kingdom of God.
It was also in Shri Puri Dhama that His Divine Grace Namacharya Shrila Haridasa Thakura spoke the greatest exposition on the glories of Lord Krishna's Holy Names in the form of Hari Nama Chintamani to the Supreme Lord Gauranga Mahaprabhu Himself at Siddha Bakula Dhama. So it not just a coincidence that Their Lordships Shri Shri Nityananda Gauranga are inspiring our insignificant selves to take up this great work of composing Nityananda Gauranga Nama Chintamani following in the footsteps of the great Acharyas and revealed Vedic scriptures in the same Puri Dhama fromwhere the great stalwarts of the Holy Name like Shrila Haridasa Thakura and Shrila Bhaktivinoda Thakura have practiced and preached the Holy Name all over the universe.
The credit for all the 100,000 verses of Nityananda Gauranga Nama Chintamani will go to the previous acharyas who have composed beautiful verses in the glorification of the Holy Names and thus are the exclusive source of inspiration for composing this book.
In regards to our decision to choose the Hindi language to compose the original verses of Nityananda Gauranga Nama Chintamani, Hindi is the one of the second largest language in the world (understood by roughly around 500 million people at least) and is understood by all the Indian people for every race, caste and creed. So if the verses are sung in Hindi, all the millions of people in India and worldwide will be able to understand the original verses also. And as you know Hindi is quite similar to both Sanskrit and Bengali.
We thank you so much for taking your valuable time to read this small message. We would be very grateful on any feedback which you would like to send us. We would humbly request to keep on inspiring us regularly by email with your realizations about the verses of Nityananda Gauranga Nama Chintamani as we send them to you daily so that we can maintain the much needed momentum to complete this huge project in the next 6 years.
Affectionately yours in the service of Gauranga Dharma and the Nityananda and Gauranga Mantrarajas,
Swami Gaurangapada
World Preacher and Spiritual Master of Gauranga Dharma and Gauranga Mantra Yoga.
Always chant Nityananda; Gauranga; and
Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
------------------------------------------------------------------------------------------------------------------------------------------
Nityananda Gauranga Nama Chintamani
Day 1: 01/05/2004: Verse 1-4
Verse 1
gauranga nama chintamani, chaitanya rasa vigraha;
nitya shuddha purna mukta, naama naami abhinna.
Translation: "The Holy Names of Lord Nityananda and Lord Gauranga are the most precious and valuable touchstones which fulfill the desires of all living entities in the material and spiritual worlds. The Nityananda and Gauranga Mantrarajas are the transcendental and unlimited storehouses of pure divine mellows and are the only means to revive the consciousness of the spiritually dead and violently offensive materialistic civilization. The Holy Names of Nityananda and Gauranga are eternally pure and completely free of any material contamination because They are non-different from the Supreme Personalities of Godhead Their Lordships Shri Shri Nityananda Gauranga Themselves Who are none other than Their Lordships Shri Shri Balarama Krishna."
Verse 2

deha dehi vibhaaga kabhi, naama me nahi haya;
jo gauranga vo hi naama, eka hi tattva haya.
Translation: "There is never any division or difference between the Holy Names of Nityananda-Gauranga and the Named Their Lordships Shri Shri Nityananda Gauranga on the spiritual platform. The Supreme Personalities Nityananda-Gauranga are completely present in Their Holy Names. It means that Their Names and Them are one. There is nothing in Them which is not present in Their Holy Names and vice versa. They and Their Holy Names Nityananda-Gauranga are the same undivided Absolute Truth."
Verse 3
nitai-gauranga rupa nama, sarvadaa abheda;
naama rupa eka hi vastu, nahi haya viccheda.
Translation: "The transcendental golden bodily forms of Their Lordships Shri Shri Nityananda Gauranga are eternally non-different and identical to Their respective Holy Names of Nityananda and Gauranga. The Holy Names and Forms of Nityananda-Gauranga are the One Supreme Non-Dual Truth and thus can never ever be separated or disunited from One Another."
Verse 4
nitai-gauranga nama smare, rupa aa jaaya sange;
hridaya me naama rupa, naache vividha range.
Translation: "As one devotedly meditates on the Nityananda and Gauranga Mantrarajas, the golden forms of Their Lordships Shri Shri Nityananda Gauranga will instantly appear in front of one's spiritual eyes in one's heart. As the Holy Names and the Forms of Their Lordships merge and become one while chanting, the Holy Names of Nityananda and Gauranga will begin dancing on the tongue and simultaneously the Forms of Their Lordships Shri Shri Nityananda Gauranga will begin dancing in one's heart drowning one in a bottomless pool of bliss and ecstasy."

(to be continued)
-----------------------------------------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 08 May 2004 at 06:51.21 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 22 Apr 2004 at 11:01.58 PM
Subtopic: Vol 1 - 7: Gauranga Nama Chintamani Gauranga Nama Chintamani
The Nectarean Touchstone of Lord Gauranga's Holy Name
Compiled by His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada.
Introduction to the book
As we are on the train and can hardly type, the introduction will be written later. The Holy Book Gauranga Nama Chintamani is based on the fundamental principle established by all the Vedic scriptures and acharyas that the Holy Name of Lord Krishna and the Holy Name of Lord Gauranga are absolutely non-different from each other since both of Them are the same person. Thus it follows that all the verses in the revealed scriptures which describe the supreme glories of the Holy Name of Lord Krishna are also equally applicable to the Holy Name of Lord Gauranga as well and vice versa too and also to Lord Nit ananda's Holy Name. (to be con'td)
Verse 1:
Adapted from Brihan Naradiya Purana:
gauraanga naama gauraanga naama
gauraanga naamaiva kevalam;
kalaoo naastyeva naastyeva
naastyeva gatir anyathaa.
"Lord Gauranga's Holy Name! Lord Gauranga's Holy Name! Lord Gauranga's Holy Name is certainly and surely the only and sole means of deliverance for all the grossly offensive souls of Kali Yuga. Thus there is certainly no other way, certainly no other way and certainly no other destination in Kali Yuga except the Holy Name of Lord Gauranga Mahaprabhu."
Commentary by Swami Gaurangapada adapted from Shri Chaitanya Charitamrita by Shrila Krishnadasa Kaviraja Goswami:
Lord Gauranga's Holy Name is repeated three times in this verse in the beginning to establish the paramount importance of chanting His Holy Name for the constantly offensive and conditioned souls of Kali Yuga.
The words "certainly and surely" (naamaiva) are used next to convince and make the most ignorant and dull-minded souls of Kali Yuga understand the urgent necessity of taking up the chanting of Lord Gauranga's Holy Name.
Next the words "only and sole means" (kevalam) are used to reject outright the efficacy and emphasize the futility of all other practices in Kali Yuga like speculative knowledge, mystic yoga, dry austerities, fruitive work etc. in comparison to the chanting of the Holy Name of Lord Gauranga.
The words "certainly no other way except" three times at the end indicate that if one adopts any other process except chanting of Lord Gauranga's Name in Kali Yuga, one can never ever be delivered and will face defeat and doom at every step.
Verse 2:
Adapted from Shrimad Bhagavatam:
kaler dosha nidhe raajan
asty hyeko mahaan gunah;
kirtanaa deva gaurasya
mukta sangah param vrajeta.
"This ghastly age of Kali Yuga is an impassable ocean of vicious faults. But please do not panic because fortunately there is one great virtue and hope which is the essence of Kali Yuga and which outweighs all it's unlimited faults. That is the japa and chanting of the Holy Name of the Supreme Personality of Godhead Lord Gauranga Mahaprabhu. Because simply by uttering the Holy Name of Lord Gauranga, one instantly becomes completely free from all material entanglement and contamination and qualified to enter into the supreme eternal abode of the Lord."

Volume 003

The Song of the Glories of Gauranga’s Name
Adapted from Shri Shikshashtaka, the eight Sanskrit verses composed by the Supreme Lord Gauranga Mahaprabhu Himself.
Sing Aloud, sing aloud Gauranga's Name in prayers,
That cleanses mind's mirror of sins' countless layers.
Chant aloud, O chant aloud Nitai Gauranga's sweet Names,
That rid life's fires and the fury of lusty flames.
Drink deep of the Fount of Gauranga's Name's might,
It is the supreme distributor of auspiciousness and golden moonlight.
Utter Gauranga, utter Gauranga, utter Nitai Gauranga's Names,
That enliven Nadia, Puri and Vraja's Holy Lanes………………1
Delve deep, delve deep in Gauranga's lovely Name,
It swells ecstasy's tide and sets pure love aflame.
Shout Nityananda, Shout Gauranga with all your might and main,
Then Nectar sure shall saturate your soul's innermost grain.
Cry Nityananda cry Gauranga, constantly aloud and bold,
Thus win over Gauranga and He will allow you in His fold.
Sing Nityananda, sing Gauranga - the two Enchanters of hearts sore,
They envelope the soul with Their love right upto the core.
O Lord Gauranga! Your powers full are imbued in Your Name,
Time, rules and clime, control not the chanting of Your Name.
So Mighty Kind Your Name is and I - horridly incurably blind!
Misfortunes sorely grind me and Your Love remains untouched by my mind…2
A drooping blade of grass ne'er raises its head,
Nor grumbles a little, when trod on its bed.
So let me be humbler than this grass blade,
And chant Nityananda-Gauranga aloud with tears' raid.
The tree offers all it owns to one who asks,
Tho’ itself e’er in drought, rain and sun basks.
It shelters all travelers from the scorching sun,
And ask naught in return for services done.
The heartless man plunders it of fruit and flow’r
Of bark and bough; and once for all fells it o’er.
To roof his house; he burns it! so heartless it sounds,
Man’s unending greed knows no bounds.
Yes, matchless is the tree in forbearance,
Pray give me pure devotion, patience, and tolerance…...............3
O Gauranga’s Name, free me of false ego and lust for name and fame,
Make me meek and humble, so that I can forever chant Your Name….4
O Lord Gauranga, lift this luckless slave stuck in the worldly mire,
Grievously tormented am I with countless calamities dire.
Pray give me space that a speck of dust would take,
On Your lovely Lotus Feet and Name, if only for pity’s sake….....5
When shall my eyes while uttering Thy Name,
Be flooded with tears and my mortal frame,
Be bristled with with the hair standing on end,
And to choke my voice in pure bliss, my feelings would tend…....6
O Lord Gauranga! A moment metamorphoses into a Deathless Age,
And tears gush out like rivers in rage.
Neglecting Your Name has cost me so much harm,
Now attachment to Your Name is my only charm……...................7
Let Him hug me, or crush me to pulp if He will,
Let Him reject me or by His absence kill.
But I will never swerve an inch from chanting Their Holy Name,
Nityananda and Gauranga, my Overlords will forever remain…....8

Volume 004
The Gauranga Swan Song

Hail Thee Nityananda-Gauranga Nama! Kali Yuga's Sole Resort
For the ship of life, foul weather's safest Port.
Without Thee there's no other Support to seek,
With my heart and soul, honestly to Thee I speak....1
O Nityananda-Gauranga Nama! In Thee I take refuge with all my heart
Tho' in singing Thy Glories, Upanishads play their part.
Yet unable are they to do justice to Thy greatness,
Thou art e'er being sung by Yogis in their sedateness....2
O Syllable Form of God! Victory to Thee! Thou art always sought,
For Thou appeasest e'en those who is worldliness are caught.
Thou art e'er being sung by sages with bright prospect,
As Thou purifest e'en a sinner, uttering Thee in disrespect....3
O Nama Bhagavan Sun! Nityananda's and Gauranga's Holy Name
Who can aptly describe Thy enduring Fame?
Thy dim reflection, dispelling Universe's ignorance,
Confers on all the boon of Krishna love's affluence.....4
The deeds of past births, whcih the Vedas call,
Destiny, remain undestroyed unless endured by all.
Yet, unendur'd, Thy dim reflection destroys them as well,
Tho' even meditation on Brahman fails to save us from their spell....5
All Victory to Thee! O Nityananda-Gauranga Nama - the Fount of Divine Bliss!
Meditation's pains and arduous rituals Thou dost thus dismiss.
O Harbinger of Gauranga's Lotus Feet! howsoe'er Thou art spoken,
My faith in Thee - my Nectar, Life and Ornament will always remain unshaken......6
O Nityananda-Gauranga Nama, Thou art both a Means and an End in Itself to me.
Make me Thy 'ternal slave till the soul in this body be.
Without Thy mercy there's in this world no succour for me!
If Thou deniest my wish, what would my fate be?......7
O Nityananda-Gauranga Nama, except for Thee there is none I can call my own,
O where should I go, if Thou dost me disown?
In sins vile, I am sunk o'er head and shoulders,
And ruefully I am aflame in their smolders.......8
O Nityananda-Gauranga Nama, calling Thee aloud unmotivated,
My heart by Their glamour is captivated.
For diffusest Thou resplendent Love around,
My soul by Thy offenseless Kindness is spellbound.......9
The Names of Nityananda-Gauranga are the richest possession of mankind,
Before which Fate's cruellest blows fail to grind.
Death, as it must come, comes to all ere long,
Let Nityananda-Gauranga in birth and death be my swan song......10

Volume 005
Gauranga Namaiva Kevalam
Adapted from Shri Namashtakam by an unknown author.
The song is adapted from a song composed by Dravida dasa prabhu.

madhuram madhurebhyo 'pi mangalebhyo 'pi mangalam
pavanam pavanebhyo 'pi gauranga namaiva kevalam
Of sweet things, it's the sweetest you will taste at any time,
Of things that bring good fortune, it's good fortune's paradigm,
Of things that purify, it purifies most powerf'lly,
The Holy Names of Nityananda-Gauranga are surely all that be.

abrahma-stamba-paryantam sarvam maya-mayam jagat
satyam satyam punah satyam gauranga namaiva kevalam
From Brahma's realm atop the sky down to the lowly grass,
Illusion reigns in Maya-devi's treacherous morass,
The truth, the truth, the only truth: the Names of Nitai Gaurahari,
The Holy Names of Nityananda-Gauranga are surely all that be.

sa guruh sa pita capi sa mata bandhavo 'pi sah
siksayec cet sada smartum gauranga namaiva kevalam
He's the guru, he's the father, he's the friend most true,
And she's the real mother who most kindly teaches you,
To always chant and hear the Holy Name of Gaurahari,
The Holy Names of Nityananda-Gauranga Hari are surely all that be.

nihsvase na hi visvasah kada ruddho bhavisyati
kirtaniya mato balyad gauranga namaiva kevalam
Remember that our final breath may come at any time,
No matter if we're old and sick or in our youthful prime,
So young and old alike should chant the Name incessantly,
The Holy Names of Nityananda-Gauranga are surely all that be.

gaurah sada vaset tatra yatra bhagavata-janah
gayanti bhakti-bhavena gauranga namaiva kevalam
Lord Gauranga forever dwells wherever devotees,
Whose hearts are fixed on Him and free of all impurities,
Uplift their voices high and sing His Name in ecstasy,
The Holy Names of Nityananda-Gauranga are surely all that be.

aho duhkham maha-duhkham duhkhad duhkhataram yatah
kacartham vismrtam ratna gauranga namaiva kevalam
Alas! What sorrow! What great pain! The worst calamity-
For people to forget the Holy Name of Gaurahari!
Although the Name's a priceless gem, mere broken glass they see,
The Holy Names of Nityananda-Gauranga are surely all that be.

diyatam diytatam karno niyatam niyatam vacah
giyatam giyatam nityam gauranga namaiva kevalam
Just fill your ears, just fill them with the Name of Gaurahari!
Just chant the Name, just chant the Name with all sincerity!
Just sing the Name, just sing the Holy Name eternally!
The Holy Names of Nityananda-Gauranga are surely all that be.

trni-krtya-jagat sarvam rajate sakalopari
cid-ananda-mayam shuddham gauranga namaiva kevalam
It makes this world appear like bits of straw upon the ground;
It splendorously reigns supreme-divinity in sound;
It's filled with transcendental bliss and peerless purity;
The Holy Names of Nityananda-Gauranga are surely all that be.
Inspired to glorify the Holy Name of Gaurahari,
A certain sage composed this hymn in Sanskrit poetry.
I pray that those who read this lowly version made by me
Will chant the Holy Names of Nitai-Gauranga in ecstasy.

Volume 006
Shri Sarvabhauma Shataka excerpts
From Shri Chaitanya Shataka by Shrila Sarvabhauma Bhattacharya (the incarnation of King Indra's guru Brihaspati in Gauranga's pastimes)

Verse 38:
iyam rasagyaa tava naama kirtane
shrotrau mano me shravane 'nucintane
netre ca te rupa nirikshane sadaa
shirostu chaitanya-padaabhivandane
"O Lord Gauranga! O Shri Krishna Chaitanya! My tongue and my sense of taste is meant only for chanting and relishing Your Holy Name. My ears are simply meant for hearing Your trancendental Qualities. My mind is meant for constantly remembering Your Pastimes. My eyes are meant for continuously seeing Your beautiful divine Form and my head is solely meant for offering obeisances and prayers at Your lotus Feet."
Verse 83:
yadi syaat vaishnave priti
sadaa kirtana-lampatau
gauranga-chandra-vimukhau
na vai bhaagavato 'pi sau
"A person may have great attachment and respect for the Vaishnava devotees, and may always intensely engage or be absorbed in chanting of the Holy Names or sankirtana, still if he or she is neglectful of or ignorant of or averse to Lord Gaurangachandra and His holy Name, he or she is actually not an advanced devotee of the Lord."
Verse 84:
ananya-cetaa hari-murti-sevaa
karoti nityam yadi dharma-nishtah
tathaapi dhanyo na hi tattva-vettaa
gauranga-chandre vimukho yadi syaat
"Even if a person serves and worships with unalloyed (ananya) and undiverted mind the lotus Form or Deity of Lord Hari, or even if one is firmly established in the constant discharge of one's occupational duty, but if one is neglectful of or ignorant of or averse to Lord Gaurangachandra and His holy Name, then one can become neither glorious nor a knower of the truth."
Verse 96:
anaatha-bandho karunaika-sindho!
samsaara-bandhaat kuru maam vimuktam
bhramaami tirthaan tava naama-gaanair
drishtvaa susaadhun hari-deva-rupaan
"O Lord Gauranga Mahaprabhu, real friend of the forlorn and derelict! O supreme ocean of compassion and mercy! Please liberate and free me from the shackles of this material world without delay. I will constantly chant Your spotless pure holy Name and visit the holy places so that I may meet your genuine, staunch and saintly devotees who are as good as You and the demigods."

Volume 007
No one should try to obstruct Gauranga Nama Bhajana
Shrila Gopala Guru Goswami instructs Vijaya in Shrila Bhaktivinoda Thakura's Jaiva Dharma Chp 39:
“Gauranga is Krishna Himself, and therefore those devotees who have taken initiation into Deity worship and have taken shelter in meditation upon Lord Gauranga and upon His Gauranga Mantra must never be disturbed by anybody and no one should try to shake them from their sadhana or spiritual practice."
Commentary by Swami Gaurangapada:
Lord Gauranga is never worshiped as the paramour of Shri Navadvipa like Lord Krishna is worshiped as the paramour of Shri Vrindavana though they both are the same personalities. But that does not mean the worship of Lord Gauranga as the Supreme Personality of Godhead and the chanting of His Holy Name should be stopped or discouraged in any manner. Lord Gauranga is the Supreme Personality of Godhead and the the only Guru to freely give us entry into Shri Vrindavana directly in pastimes of Shri Shri Radha and Krishna. Thus His Holy Name is also the best and offenseless means to quickly enter into the both the sankirtana rasa (mellow) of Navadvipa-Puri and the shringara (conjugal) rasa (mellow) of Vrindavana.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 22 Apr 2004 at 10:03.39 AM
Subtopic: Gauranga Nama Chintamani Clarifications Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
We have received a few queries regarding the format of the Gauranga Nama Chintamani. We would like to clarify some things regarding it as follows:
(1) We have not changed nor desire to change any of the original verses of the Vedic scriptures quoted or which will be quoted. They remain as they are forever eternally. We have composed new verses for the glorification of the Nityananda and Gauranga Mantrarajas adapted from those original verses while giving full credit to the original author and scripture. So this is not a case of change of any verses or scriptures. Please bear in mind that we are not saying that the original Shrimad Bhagavatam verse states like that but we are stating the adapted new verse states like that. I hope we have made this first point very clear. If some devotee does not to accept these adapted new verses and wants to accept only the original verses they are free to do so.
(2) Also we do not take any credit for composing the new verses. All the credit goes to the original author, the original verse and the original scripture.
(3) We simply want to glorify the Nityananda and Gauranga Mantrarajas and make available some new Sanskrit verses for the future generations to glorify the Nityananda and Gauranga Mantrarajas. There are unlimited verses in the Vedic scriptures glorifying the supreme Holy Name of Lord Krishna but there are very very few directly glorifying the Holy Names of Nityananda-Gauranga which are non-different from Hare Krishna and the most merciful Holy Names in this age. So the desires for glorification of the Nityananda-Gauranga-Nama devotees remain somewhat unfulfilled.
Thus we are presenting these adapted new verses for the personal recitation, relishing and strenghtening the faith of the devotees who are attached to the Nityananda and Gauranga Mantrarajas as the most effective, powerful and merciful means to give us qualification to chant the pure the Hare Krishna Mahamantra. Those devotees who have firm faith in the non-difference of Lord Krishna's and Lord Gauranga's Holy Name and thus they see Gauranga's Holy Name glorified in all the original verses itself, there may not be any need for the adapted new verses. Because it is surely a fact when Gauranga is a name of Krishna and vice versa too. Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states that one cannot argue about who has come first Radha Krishna or Gauranga because are eternally present and non-different frome each other.
(4) Now the question whether all the verses with Lord Krishna's glories are applicable to Lord Gauranga, we agree that they may not be so. Because there are many beautiful verses which describe the specific characteristics of the specific pastimes of both the incarnations which may not be applicable vice versa even though Krishna and Gauranga are both the same personality. Similarly it may be true about some specific verses about Krishna and Gauranga's Holy Names also though in most cases all the general glories of Krishna's Name are all fully and perfectly applicable to Gauranga's Name since both the Holy Names are completely non-different as per the repeated and emphatic statements of all the scriptures and acharyas.
So we will be adapting and composing new verses only from those original verses of the scriptures which are equally applicable to both the Holy Names and not specific verses which are not applicable vice versa. Thus the adapted new verses for Gauranga's Name from all the general glorification verses of Krishna's Name are scripturally and siddhantically perfect because there is absolutely no difference between the Holy Names of Radha-Krishna and Gauranga except that the first one considers the 10 offenses and the latter does not. Please bear in mind that there is no difference between the two syllables Gau-ra and Krish-na and the four syllables Gau-ra-a-nga and Ra-dha-Krish-na or Ha-re-Krish-na as per all the Vedic scriptures.
(5) Some say that even though both are the same personality Lord Krishna and Lord Gauranga have different moods so it may not be compatible, but we want to make it clear that we will not be adapting into new verses those verses which describe the specific moods of Lord Krishna and Lord Gauranga's Holy Names like meanings of Krishna's Holy Names about His dancing in Vrindavana with the Gopies and so on which cannot be considered vice versa.
(6) There in a beautiful pastime in Shri Chaitanya Charitamrita Madhya lila 6.260 onwards about the muktipade verse where Shrila Sarvabhauma Bhattacharya desired to change the word mukti to bhakti in that verse. Lord Gauranga was internally very pleased but He gave a different meaning of muktipada directly in relation to Lord Krishna and asked him why is he changing the verse from Shrimad Bhagavatam.
Inspite of that Shrila Sarvabhauma Bhattacharya insisted that people may not think of that as the direct meaning to muktipada so the word should be changed to bhakti instead of mukti in the verse. Hearing this final conclusion, Lord Gauranga was very happy and pleased and loving embraced Shrila Sarvabhauma and all the Vaishnavas were astonished at the wonderful and miraculous change in Shrila Sarvabhauma and his great attachment to bhakti as the highest form of mukti.
Even then, this pastime is at all not directly applicable to this work of Gauranga Nama Chintamani due to the following reasons:
(i) We are not proposing the change of any original verses like Shrila Sarvabhauma did to Lord Gauranga, we have just adapted new verses from the original verses for glorifying the Holy Name sof the Lord.
(ii) As Shrila Sarvabhauma points out the direct meanings of the two words "mukti" and "bhakti" are different. But it is most confidential secret of Kali Yuga that there is no difference whatsoever between the Holy Names of Radha-Krishna and Gauranga. Wherever Lord Krishna or His Holy Name is glorified in general in all the Vedic scriptures, all those verses apply to Lord Gauranga too, because Gauranga is just another supreme Name of Lord Krishna Himself.
(iii) In this pastime Lord Gauranga Himself never directly forbade Shrila Sarvabhauma to chant the verse with the word "bhakti" instead of "mukti" but infact He embraced him at the end with great joy for suggesting this change and explanation after Shrila Sarvabhauma strongly presented his points in favour of his proposal.
(7) About the 1st adapted new verse gauranga nama gauranga nama gauranga namaiva kevalam adapted from the original unchanged verse harer nama harer nama harer namaiva kevalam from Brihan Naradiya Purana, this adaptednew verse is surely supported by the scriptures. Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states in Shri Navadvipa Dhama Mahatmya that there is no other means of deliverance except the Holy Name of Gauranga for the grossly offensive souls of Kali Yuga.
So if we combine or consolidate this harer nama verse from Brihan Naradiya Purana and this very confidential verse from Shri Navadvipa Dhama Mahatmya, we can easily come to the conclusion that one of the important meanings of harer nama is also Gauranga's Name because Gauranga's Name is the most merciful Holy Name of Lord Hari in Kali Yuga. We should try to understand the scriptures quotes in relation to each other which will give us a more complete picture.

--------------------------------------------------------------------------------
Last edited by Gauranga Dharma Offices on 22 Apr 2004 at 09:18.09 PM.
--------------------------------------------------------------------------------

User Re: Re: Originality and authenticity of texts
Swami Gaurangapada
Posted on 20 Apr 2004 at 03:58.03 PM
Subtopic: Originality and authenticity of texts quote:
--------------------------------------------------------------------------------

I do get similar doubts and hate myself for that. It will be such a fun if I have faith , it will be so simple, no questions, even if it was blind faith I don't care, as I will not know whether it is blind or not...I get strong belief that most scripture texts are work of humans to control society and are in line with then political authority in power. I have no definite answers .I hope and pray I get them in this life time.
--------------------------------------------------------------------------------

That is why need the Parampara system. Accepting a Guru in the proper paramapara system means we can get access to the scriptures or Veda as it is, unadulterated and pure.
Sabda brahma or transencendental sound vibration in the Vedic scriptures (Our mother) which is also known as Amnaya is the only way to know our Supreme Father who is God. Just like for a new born baby can only figure out who is it's father by the description of it's mother similarly one can only get perfect spiritual understanding of God by studying the pure Vedic scriptures under the guidance of a bonafide Guru from any of the four Vaishnava sampradayas in Kali Yuga.
As stated in Cc:
maya mugdha jivera svatah nahi krishna gyana
jivera kripaya krishna kaila veda purana
"The souls bewildered by Maya on their own cannot figure out who is God or Krishna or Gauranga. So being very merciful to the conditioned souls and to enable them to quickly come to Him, the Lord composed the Vedas, Puranas and the Bhakti Smriti shastras."
There may be many texts in different religions which may have been extrapolated or tampered with by the unscrupulous people due to selfish motivations but that is not the case for the pure scriputral texts found in our Krishna-Brahma-Madhva-Nityananda-Gauranga-Vinoda-Sarasvati-Bhaktivedanta Sampradaya. All our previous Acharyas have been the topmost devotees, complete pure and unselfish and totally dedicated to the unalloyed service of the Lord and His devotees and parts and parcels. Everyone of their scriptures is glorious.
In the words of Shrila Prabhupada in the Intro to Shrimad Bhagavatam:
"Many devotees of Lord Chaitanya like Shrila Vrindavana dasa Thakura, Shri Locana dasa Thakura, Shrila Krishnadasa Kaviraja Gosvami, Shri Kavikarnapura, Shri Prabodhananda Sarasvati, Shri Rupa Gosvami, Shri Sanatana Gosvami, Shri Raghunatha Bhatöa Gosvami, Shri Jiva Gosvami, Shri Gopala Bhaööa Gosvami, Shri Raghunatha dasa Gosvami and in this latter age within two hundred years, Shri Vishvanatha Cakravarti, Shri Baladeva Vidyabhushana, Shri Shyamananda Gosvami, Shri Narottama dasa Thakura, Shri Bhaktivinoda Thakura and at last Shri Bhaktisiddhanta Sarasvati Thakura (our spiritual master) and many other great and renowned scholars and devotees of the Lord have prepared voluminous books and literatures on the life and precepts of the Lord. Such literatures are all based on the shastras like the Vedas, Puranas, Upanishads, Ramayana, Mahabharata and other histories and authentic literatures approved by the recognized acaryas. They are unique in composition and unrivaled in presentation, and they are full of transcendental knowledge. Unfortunately the people of the world are still ignorant of them, but when these literatures, which are mostly in Sanskrit and Bengali, come to light the world and when they are presented before thinking people, then India’s glory and the message of love will overflood this morbid world, which is vainly searching after peace and prosperity by various illusory methods not approved by the acaryas in the chain of disciplic succession.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 20 Apr 2004 at 03:29.18 PM

--------------------------------------------------------------------------------

User Re: Re: If chanting results do not come...
Swami Gaurangapada
Posted on 20 Apr 2004 at 03:24.13 PM
Subtopic: If chanting results do not come... quote:
--------------------------------------------------------------------------------
Originally posted by julie
i struggle with the idea that Krishna has also created each of us to become unique and while he is the Supreme Personality, i dont want to lose myself in him and neglect my own intended development. i know it sounds like a contradiction, since he's the source of our development . . .maybe i'll understand in time? i just dont know what the process has been like for others, if i did, i wouldnt be so confused
--------------------------------------------------------------------------------

Thank you so much Julie for contributing on this Forum and your interest in Krishna consciousness.
Since you are already connected for 9 years, I would suggest you try out the process of chanting at least 10 rounds of Nityananda and Gauranga Mantrarajas and at least 1 round of the Hare Krishna Mahamantra for one month or three months (recommended) and see the results for yourself. This is the best method to clear our intelligence and remove our confusions. All questions and answers are ultimately made to inspire us to take up the process of scientific Mantra Meditation of the Mantrarajas and the Mahamantra.
Standing outside the prasadam hall one may contemplate or even discuss with thousands of people for millions of years on how the prasadam will taste but one will never be able to understand unless one goes inside and tastes it oneself. Then one can decide properly about the efficacy of the process.

--------------------------------------------------------------------------------

User Re: Re: Origin of Karma and Soul
Swami Gaurangapada
Posted on 20 Apr 2004 at 03:01.32 PM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------
If Supreme Personality of Godhead himself was driving Arjuna's chariot, where was the need for him to physically sit there and drive the chariot? That means he was also bound by the same rules and limitations as other humans?
--------------------------------------------------------------------------------
The very basic definition of (God) Krishna or Gauranga in the Vedas is that He is nirguna, purna and avyaya which means that He is totally devoid of any material qualities or influences, He is supremely complete and perfect without any limitations and He is infallible and unaffected to the influence of His own material energy.
As to why the Supreme Lord personally became the charioteer of Arjuna and sat on the chariot, it is not because He is bound by any limitations etc. but because He is transcendentally bound by the pure unalloyed love of His pure devotees like Arjuna. He thus desires to serve and personally care for His own pure devotees even though He could very easily indirectly do it through His own energies. This is a simple principle which most cannot understand: How can God serve His own devotee they ask. But that is the nature of Gid, He is bhaktavatsala.
Arjuna has no material desire at all. If he had the whole Bhagavad Gita would have no value. The Lord does not speak such deep philosophy and instructions to a materialistic person but only to His most intimate and pure devotees. You seem to be have totally misguided by someone in the proper undertsanding of the Bhagavad Gita.
It is proven in the first chapter itself when Arjuna states to the Lord in all seriousness that he prefers become a hermit or sage then to fight the war for the sake of a petty material kingdom which is perishable. He was not pretending when he said that. Thus Arjuna fought the war not because he wanted material propserity but because he understood that it is the desire of the Supreme Lord Krishna for him to fight the war. The whole creation is manifested simply by the desire of the Supreme Lord so the purpose of creation is to also fulfill His desires. Arjuna understood this truth and fought the war in order to render favourable devotional service to the Lord as per His desire and thus delivered all the soldiers by killing them on the battlefield in the direct presence of the Supreme Lord giving them liberation.
This Forum is not for views and opinions presented on the basis of mental speculation but for the faithful followers and devotees of the Lord. If that is to be done then there are the 99.999% forums and discussions in this material world which promote discussions which are a product of mental speculation, anthropomorphism (Attribution of human motivation, characteristics) towards God etc.

--------------------------------------------------------------------------------

User Re: Navadvipa The Holy Dham of My Choice
Swami Gaurangapada
Posted on 20 Apr 2004 at 08:37.30 AM
Subtopic: Navadvipa The Holy Dham of My Choice Our Eternal Home Navadvipa.pdf (220.61 KB)

quote:
--------------------------------------------------------------------------------
Originally posted by gaura992000
Anyone who is serious about attempting to travel along the rare and difficult path of devotional service would certainly get a boost upward by the grace of the two frolicsome transcendental brothers Nitai, Gauranga, their bhaktas and their Holy abode Navadvipa Dham where even today they eternal reside in their unmanifest pastimes.
--------------------------------------------------------------------------------

That was a wonderful decision and post Gaurahari dasa prabhu.
To supplement your realizations, I am attaching the zipped pdf file of my third book Our Eternal Home Navavdipa to this post. Please read and distribute the ebook on the internet freely. Absolutely no copyrights or costs.

--------------------------------------------------------------------------------
Last edited by Gauranga Dharma Offices on 22 Apr 2004 at 09:19.35 PM.
--------------------------------------------------------------------------------

User Re: Re: Maha Mantra Yoga!!!
Swami Gaurangapada
Posted on 20 Apr 2004 at 08:34.14 AM
Subtopic: Maha Mantra Yoga!!! Maha Mantra Yoga.pdf (271.81 KB)
Here is the pdf file of the book Mahamantra Yoga for the pleasure of all the devotees. Please distribute to one and all this ebook on the glories of the Hare Krishna Mahamantra. Reading the book Mahamantra Yoga, tremendously boosts our faith, detemination and conviction in increasing the quality and quantity of our chanting.

--------------------------------------------------------------------------------
Last edited by Gauranga Dharma Offices on 22 Apr 2004 at 09:14.23 PM.
--------------------------------------------------------------------------------

User Re: The holy names
Swami Gaurangapada
Posted on 13 Apr 2004 at 08:21.36 PM
Subtopic: The holy names quote:
--------------------------------------------------------------------------------
Originally posted by serv1m
as we know the holy name of krishna means all attractive,
and i also found out that chaitanya means living force,
can anyone help me to know the meanings of gauranga
and nityananda or shed more light on these names.
please include scriptural references if possible.
--------------------------------------------------------------------------------

"Nityananda" means the Supreme Lord Balarama or Nitai who is the constant (Nitya), eternal and complete personification and the most magnanimous and sole distributor of the supreme bliss, joy and happiness (Ananda) of pure devotion to the Holy Names and Lotus Feet of Lord Gauranga-Krishna.
"Gauranga" means the Supreme Lord Krishna or Govinda (Go) when He assumes the superexcellent mood of His own supreme pleasure potency Shrimati Radha (Ra) and covers His exquisite blackish bodily limbs (Anga) with Her golden complexion. "Gauranga" is the most powerful and blissful word in the whole material and spiritual creation and in all the spiritual literatures manifested in the past, present and future. This is because “Gauranga” includes the complete potencies of the Supreme Personality of Godhead Lord Gauranga-Krishna and His own Original Energy and Pleasure Potency Shrimati Radharani.
Thus God is completely worshiped by chanting the topmost Name of "Gauranga". This word "Gauranga" includes complete knowledge and realization about God, His Energies and the spirit souls. The whole of creation is contained with the Name "Gauranga" and nothing exists outside the Name. Thus the Name of "Gauranga" is described as the crest-jewel and the most principal amongst the most principal Names of God in all of creation and in all the revealed Vedic scriptures like the Brahma Rahasya and the Atharva Veda. Therefore Gauranga Dharma is the ultimate spiritual, scientific, benevolent and universal religion in the whole creation due to its sublime distribution of the Holy Name of Gauranga all over the universe.
This is something for now.
For scriptural references and more detailed analysis of unlimited meanings of the Holy Names of Nityananda and Gauranga, please hold on for the furthur nectar coming in the form of Gauranga Nama Chintamani.
Jaya Shachinandana dasa prabhu, please keep up your enthusiasm for chanting and preaching the Holy Names.

--------------------------------------------------------------------------------

User Re: Japa by Madhavendra Puri
Swami Gaurangapada
Posted on 13 Apr 2004 at 08:13.40 PM
Subtopic: Nityananda Mantra Japa by Madhavendra Puri quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
But the Nityananda and Gauranga Mantrarajas have been chanted as japa by many great acharyas like Shrila Shivananda Sena, Sapta Rishis, Parvati, Shiva, Markendeya Rishi, Sarvabhauma Bhattacharya, Advaita Acharya, Suvarna Sena, Madhavendra Puri, Purushottama Pandita, Balarama Acharya, Minaketana Ramadasa etc
--------------------------------------------------------------------------------

I am in Shri Jagannatha Puri Gambhira Dhama without a phone line and thus without an internet connection. And the internet cafes are quite far from our ashram. I cannot even check my email right now nor reply.
I want to apologize to all the devotees for this delay but I have now lots of time to chant, read and write. I profusely thank all the devotees for their emails and I will respond as soon as I get an internet connection. Please bear with me for the next few days. Once we are settled, you can expect a lot of daily nectar of Gauranga Nama Chintamani since I plan to write and translate 4 to 6 hours a day.
It is becoming quite clear then we will have only a dialup connection for atleast one year from now on. So again please bear with me. We will try to get the fastest dialup ISP package possible but it will be much slower than the 24 hour on broadband cablenet I had in Thane, Mumbai. So I will be not available on Yahoo chat only for a few hours daily (we will let you know the time) since the dialup charges are per minute and there is no unlimited package. But we will try to have the Yahoo chat room daily if possible even for half an hour. Meanwhile we can use email as an very effective means of communication too. I will try to respond to emails with 24 hours once I get my connection.
To share with all of you, my realization is that simply by staying for a few days in Shri Jagannatha Puri Gambhira Dhama the pastimes of SSNG and SSRK spontaneously, vivdly and effortlessly manifest in our heart and we feel like dancing and loudly singing the bhajans, kirtans and the holy names of NG and HK 24 hours a day.
Now about the question:
When NG advented in this world, They just appeared in front of our vision. Their Holy Names have been chanted and sung eternally as are Their pastimes. So the eternal associates of NG like Shripada Madhavendra Puri (who is the Kalpavriksha of the Goloka Vrindavana Yogapitha) are fully aware of the glories of NG Names and Pastimes even if they appear much before, after or during the incarnation of the Lord. For eg King Suvarna Sena chanted the Gauranga Mantra in Satya Yuga (much before the advent of NG) after hearing it from Shrila Narada Muni in Shri Navadvipa Dhama and saw NG and Gadadhara face to face dancing in his courtyard. I can elaborate on this much more but now I am in an internet cafe.
Specifically Shrila Madhavendra Puri (SMP), the root of the Gauranga tree has glorified and constantly chanted the Holy Name of Lord Nityananda when they both met during Lord Nityananda Prabhu's travels. This superexcellent pastime is described in Chaitanya Bhagavata and grants pure love to anyone who reads the meeting between the two.
SMP declares in CB:
nityananda hena bhakta karibe shravane;
avashya paibe krishnachandra sei jane.
"There may be a doubt in attaining Lord Krishnachandra through other sadhana practices but if a devotee simply hears the holy name of Nityananda even once, he or she is certainly sure and guaranteed to achieve Lord Krishnachandra in a very short time."
SMP was so intoxicated with Lord Nityananda's Name and Glories that all his disciples cried and he could not part the company of Lord Nityananda. It was more difficult for him than giving up his own life.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 06 Apr 2004 at 10:08.33 AM
Subtopic: Gauranga Jayanti 2004 Celebrations 2004 Images (1) Deities of Their Lordships Shri Shri Nityananda-Gauranga

(2) Mega Release of the Brahma Samhita of Gauranga Dharma: Shri Chaitanya Chandramrita

(3) Announcing the release of the wonderfully translated three volume hardbound Shri Chaitanya Bhagavata in Hindi by Chaitanya Bhagavata by Shri Chaitanya Gaudiya Math with the classic Gaudiya Bhashya commentary of His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.

--------------------------------------------------------------------------------

User Re: Divisions of Hari-janas!!
Swami Gaurangapada
Posted on 06 Apr 2004 at 08:41.10 AM
Subtopic: Divisions of Hari-janas!! quote:
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Camp: Shri Bhubaneshwar Dhama of Lord Shiva where Lord Gauranga Mahaprabhu danced in bliss before Lord Lingaraja
------------------------------------------------------------------------------------------------------------------
Spiritual Identification Charts
Presented by Swami Gaurangapada.
Based on Bhakti-rasamrita-sindhuh by Shrila Rupa Goswami, Shrila Visvantha Chakravrti's and Shrila Jiva Goswami's commentary to the above, Madhurya Kadambini by Shrila Visvantha Chakravartipada and Thakura Bhaktivinoda's Jaiva Dharma
Any devotee can easily identify where exactly he or she stands in spiritual life by reading these two charts:
------------------------------------------------------------------------------------------------------------------
FIRST CHART
Nine levels of devotees 9
Kanishtha-kanistha, Madhyama-kanishtha, Uttama-kanistha
Kanistha-madhyama, Madhyama-madhyama, Uttama-madhyama
Kanistha-uttama, Madhyama-uttama, Uttama-uttama
Nine levels of Bhakti 9
Sradha, Sadhu-sanga, Bhajana-kriya, Anartha-nivrtti, Nistha, Ruchi, Asakti, Rati (also called Bhava) and Prema.
Seven Levels of Prema-Bhakti
Sneha, Mana, Pranaya, Raga, Anuraga, Bhava and Mahabhava
Five Stages of Bhakti
Sravana-dashaa (hearing), Varana-dashaa (desiring), Smarana-dashaa (remembering), 4 Bhavapana-dashaa (attaining ecstasy) and Prema-sampatti-dasa (the greatest good fortune of spiritual love).
------------------------------------------------------------------------------------------------------------------------
Kanishtha-Vaishnava (Vaishnava-abhasa, Vaishnava-praya)

Kanishtha-kanistha --- awakening of (1) Sraddha and trying to seek out (2) Sadhu-sanga with some (3) Bhajana-kriya and may have very less but some (4) Anartha-nivrtti Inquisitve beginners are on this level. Or Sadhakas with duplicitous or mixed mentality are on this level

Madhyama-kanishtha --- Serious Beginning (3) Bhajan-kriya in (2) Sadhu-sanga and appreciable progress in (4) Anartha-nivrtti only occurs when the sadhaka is sarala 99% of the sincere sadhakas are on this level

Uttama-kanistha --- Completing (4)Anartha-nivritti thro(3)Bhajana-kriya, May exhibit a little (4) Nishtha and (5) Ruchi also 1% of the sincere sadhakas are on this level
------------------------------------------------------------------------------------------------------------------------
Madhyama-Vaishnava
(One in a thousand)

Kanistha-madhyama --- Achieving the stage of (5) Nistha after (4) Anartha-nivrtti and the beginning of (6) Ruchi (spontaneous taste) Beginning of constant chanting on the ruchi stage with traces of harmless desires about to be destroyed. 0.1% of the sincere sadhakas are on this level
Madhyama-madhyama --- (6) Ruchi solidifies and matures into (7) Asakti, Constant absorption in chanting and flashes of vision of the Lord. Shravana-dashaa actually begins. follwed by smarana-dashaa--recollection, absorption, meditation, constant remembrance and enters into trance

Uttama-madhyama --- (7) Asakti deepens into (8) Rati
% 9% 9 Steady vision and trance of the Lord. Varana and % 9% 9% 9% 9% 9 Bhavapana-dashaa
------------------------------------------------------------------------------------------------------------------------
Uttama-Vaishnava
(All three types are very rare, One in millions)

Kanistha-uttama --- (8) Rati - Sthayi-bhava upto (9) 3 Prema stages upto Pranaya in Dasya-rasa or Sneha in Santa-rasa, Bhavapana dashaa continues

Madhyama-uttama --- (9) 5 Prema stages upto Raga in Sakhya-rasa and Anuraga in Vatsalya-rasa

Uttama-uttama --- (9) All 7 Prema stages including Bhava and Maha-bhava in Madhurya-rasa, Sampatti-dashaa in all the the three stages.
------------------------------------------------------------------------------------------------------------------
SECOND CHART:
Shrila Visvanatha Chakravarti Thakura explains that the stage of anartha-nivrtti consists of elimination of four kinds of anarthas:
(1) Duskrtottha
Anarthas coming from one's past sinful activities leading to envy & anger even while performing devotional service.
(2) Sukrtottha
Anarthas coming from one's past pious activities leading to a craving in the heart for temporary sensual pleasure even while performing devotional service.
(3)Aparadhottha: Anarthas coming from our offenses (basically nama-aparadhas). Most strong anartha.
(4) Bhaktyuttha
Anarthas coming from devotional service like desires for profit, adoration & distinction.
Now these four anarthas are mitigated in different proportions in the different levels of bhakti. There are five stages for the eradication of these four anarthas. They are:
(a) ekadesavarttini (partially) will be denoted as part
(b) bahu-desavarttini (substantially) will be denoted as subs
(c) prayiki (almost completely) will be denoted as al com
(d) purna (completely) will be denoted as com
(e) atyantiki (absolutely thoroughly) will be denoted as abs tho
Now lets make a chart:
Anarthas% 9(1) Bhajana Kriya (2) Nistha (3) Asakti (4) Prema (5) Face to face
Duskrtottha (1) al com (2) com (3) abs tho (4) --- (5) ---
& Sukrtottha
Bhaktyuttha (1) part (2) com (3) abs tho% 9 (4) --- (5) ---
Aparadhottha (1) part (2) subs (3) al com (4) com (5) abs tho
So after studying the table we can understand the process of anartha-nivritti continues upto the highest stages of prema as in the aparadhottha case which is most stringent anartha and most difficult to eradicate.
The lust, anger, greed, madness, envy & pride are due to Duskrtottha, Sukrtottha & Bhaktyuttha anarthas. And these three are mitigated completely only on the stage of asakti whereas the tinges of the aparadhottha anartha continue till even later and are removed only when the devotee sees the Lord face to face.
To perfectly classify all these advanced stages is actually not possible but these charts give an overall understanding.
------------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: Re: Origin of Karma and Soul
Swami Gaurangapada
Posted on 06 Apr 2004 at 08:16.01 AM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------
Originally posted by CGD
If there is no ulterior or material motive then as in individual circumstances the party would be innocent and no reaction would occur i would think. Like Arjuna fighting for no reason other than Krishna wanted him too he would not suffer the results, but in the large, one side will win and one side will lose, no matter though to Arjuna who had no desire to win or lose.
--------------------------------------------------------------------------------

No spirit of the present day wars and fighting is causeless or unmotivated by material desires. It is all based on the whims and fancies of the rulers of individual countries who solely engage their warriors and people in fighting and war to maintain their own political position or for increasing individual or collective sense gratification.
Arjuna's fighting should not be compared to any tamo guna fighting in the present times because Arjuna's fighting was direct devotional service as he was ordered personally by the Supreme Personality of Godhead Lord Shri Krishna to fight the battle of Kurukshetra.
Thus the present wars conducted by the rulers of nations who are not bothered at all to even try to find out the instructions of God or the orders of God from a pure devotee of God involve a great deal of karma for the rulers and the citizens both. The citizens elect a ruler who ruthlessly declares war and millions of innocent people are killed. So not the only the ruler has to face the heinous reactions but the citizens too who elected such a ruler and who allowed him to do murder innocent victims.
That is why we see that innocent people in countries are killed in mass scale due to earthquake, accidents and other calamities because in the past (this life or previous lives) they must have supported mass killing in some way or the other as described above. Please remember that the law of karma means that nothing happens by chance.

--------------------------------------------------------------------------------

User Re: Kalki avatar
Swami Gaurangapada
Posted on 06 Apr 2004 at 07:57.19 AM
Subtopic: Kalki avatar quote:
--------------------------------------------------------------------------------

That at the end of Kali Yuga, the Kalki Avatar will be born in the best of Brahmin families of Shambala to anniliate miscreants on the surface of the globe. It is noteworthy that Shamballa is mentioned in the Puranas as a city of the planet's interior. But not only in the Puranas, in the Tibetan collective memory also, Shambala is deemed to be a city in the Earth's interior. Afterwards, the general Puranic version goes that men will come to the surface from the interior of the planet to re-colonise and re-start Vedic culture.
is this true about kalki coming from the hollow earth?
--------------------------------------------------------------------------------

No, this underground thing is just a myth or fiction.
Shrimad Bhagavatam 12.2.18 states:
"Lord Kalki will appear in the home of the most eminent brahmana of Shambhala village, the great soul Vishnuyasha."
SB 12.2.19-20
"Kalki, the Lord of the universe, will mount His swift horse Devadatta and, sword in hand, travel over the earth exhibiting His eight mystic opulences and eight special qualities of Godhead. Displaying His unequaled effulgence and riding with great speed, He will kill by the millions those thieves who have dared dress as kings."
Some people believe that Shambhala is the present town of Shambalpura in Orissa and some believe it is in Bihar in India. But Lord Kalki is going to come after 427,000 years from now and it is very much possible that the town which exists at that time of the name Shambhala may not be existent presently.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 03 Apr 2004 at 04:08.20 PM
Subtopic: Gauranga Dharma Headquarters moving to Puri Dhama Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma!
Jaya Shrila Prabhupada! Pranams and Blessings!
I profusely thank you for your wonderful association, participation and contribution in spreading Gauranga Dharma worldwide through the preaching of the unlimited glories of chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Your presence with us in this merciful Mission of Lord Nityananda Balarama has been a great asset and our real treasure and we pray that you kindly always remain with us for serving the Holy Names of the Lord. Please forgive me if I have not been able to keep in very regular touch but I personally feel so much anxious to be in your sweet association again and very pained to be separated from your association. I will not be able to express that in words. I constantly remember your wonderful qualities and I pray that you will always allow me to serve you in some way spiritually in the service of Their Lordships Shri Shri Nityananda Gauranga and Their Lordships Shri Shri Radha and Krishna.
I am sending you this email message with some very good news. As you know, we have launched the Gauranga Dharma Global Mission to spread Gauranga Dharma and Gauranga Mantra Yoga worldwide by establishing Their Lordships Shri Shri Nityananda Gauranga as the Supreme Personalities of Godhead Their Lordships Shri Shri Balarama Krishna Themselves for the past three years.
In the last few years, our Gauranga Dharma headquarters had been in Mira Road for sometime and then in Thane, near Mumbai, India. All the time, our intense desire was to spread Gauranga Dharma from the very Holy Place where Lord Shri Gauranga Mahaprabhu has most liberally distributed His own pure love and Holy Names. I have been also feeling an intense urge in my devotional service to chant, preach and spread Gauranga Dharma by residing at the very place where the Supreme Personality of Godhead Lord Gauranga-Krishna has resided, walked and performed His superexcellent pastimes. So by the direct arrangement of Their Lordships Shri Shri Nityananda Gauranga, Gauranga Dharma has ultimately got a place for permanent Headquarters at Nilachala Kshetra Shri Jagannatha Puri Gambhira Dhama, 60 kms from Bhubaneswar, the capital city of Orissa state India by the mercy of some wonderful devotees. Shri Jagannatha Puri Gambhira Dhama is the very special abode of the Lord because it is the personal residence place of the stationary Lords Jagannatha, Baladeva and Subhadra, the moving Lord Gauranga Mahaprabhu, Shrimati Radharani in the form of Shri Gadadhara Pandita, Namacharya Shrila Haridasa Thakura, All the great Acharyas, birthplace of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada etc.

--------------------------------------------------------------------------------

THE GLORIES OF SHRI JAGANNATHA PURI GAMBHIRA DHAMA
Shri Vaishnava Tantra states:
madhura dvaraka lila yah, karoti ca gokule; nilachala sthitah krishnasta, eva charati prabhuh.
“Each and every sweet and mellowful pastime which is performed by the Supreme Personality of Godhead Lord Gauranga-Krishna in Gokula Vrindavana, Navadvipa, Dvaraka, Mathura, Vaikuntha etc. is performed by the playful Lord in Shri Nilachala Kshetra Jagannatha Puri Dhama without a doubt.”
Shrila Prabhupada states:
"Similarly, living in Jagannatha Puri is as good as living in Vrndavana. The conclusion is that Navadvipa-dhama, Jagannatha Puri-dhama and Vrndavana-dhama are identical."
Shri Chaitanya Bhagavata states from the Puranas:
sindhu tire vata-mule 'nilacala' nama, ksetra-shripurusottama-ati ramyasthana
“On the banks of the salt-water ocean, at the root of a banyan tree is the My own Holy Abode of Nilachala Kshetra Shri
Purushottama Dhama which is most enchanting and beautiful in this whole universe.”
ananta brahmanda kale yakhana samhare, tabu se sthanera kichu karite na pare
“When millions of universes are destroyed at the time of the Prakrtika Mahapralaya, or total material annihilation at the
end of 100 years of Lord Brahma (our 311 trillion years), the supremely transcendental Shri Jagannatha Puri Dhama is not effected or even touched in any way.”
sarva kala sei sthane amara vasati, pratidina amara bhojana haya tathi
“At every moment I constantly and eternally reside in Shri Jagannatha Puri Dhama. And not only that, I personally eat and
accept the offerings daily in this abode of Mine.”
se sthanera prabhave yojana dasa bhumi, tahate vasaye yata jantu, kita, krmi
sabare dekhaye caturbhuja devagane, 'bhuvanamangala' kari' kahiye ye sthane
“This personal abode of Mine is 10 yojanas or 80 miles in area in transcendental size. When the demigods from the heavenly planets look down on the earth, they astonishingly see that all the living beings residing in within the 80 miles of Shri Jagannatha Puri Dhama, even the insects, worms and ants, all of them are possessing four transcendental hands holding the conch, disc, lotus and club and the personal opulence of the Lord Himself. That is why this most holy abode of Mine is known as “Bhuvanamangala” or the Abode which purifies and makes the whole world supremely auspicious.”
nidrateo ye sthane samadhi phala haya, sayane pranama-phala yatha vede kaya
“All the Vedas state that simply by sleeping in Shri Jagannatha Puri Dhama, one gets the transcendental fruit of Samadhi or trance on the form of the Supreme Personality of Godhead. And even simply by lying down in Shri Puri Dhama, one effortlessly achieves the unlimited fruits of offering obeisances unto Me with devotion.”
pradakshina-phala paya karile bhramana, katha matra yatha haya amara stavana
“The Vedas continue to state that simply by wandering in Shri Jagannatha Puri Dhama here and there, one gets the infinite fruits of circumambulating the Lord, and simply by speaking any words in Shri Puri Dhama, one achieves the fruits of directly offering glorious prayers unto Me.”
hena se ksetrera ati prabhava nirmala, matsya khaileo paya havisyera phala
“Such is the supreme influence of Shri Kshetra Jagannatha Puri Dhama. Even eating fish in Puri Dhama gives one the fruit of eating sacrifical offerings or prasadam of the Lord.” (Ofcourse this is not a license to do that)
nija-name stha mora hena priyatama, tahate yateka vaise, se amara sama
“Since this Holy Abode is the dearest among My most dear Abodes, I have personally given Puri the Name of Shri Jagannatha Puri Dhama which contains My own Holy Name of Jagannatha (and Puri means home so it means My own home). Those who simply reside in Shri Puri Dhama become just like Me in all requests.”
se sthane nahika yamadanda-adhikara, ami kari bhala-manda-vicara sabara
“My great devotee Yamaraja, the superintendent of Death, does not have the right to even approach anyone residing in Shri Jagannatha Puri Dhama. The personal care and maintanence of all those who reside in Puri Dhama is personally done by Me and Me alone.”

--------------------------------------------------------------------------------

So we are leaving Thane, Mumbai for Shri Puri Gambhira Dhama on the 4th of April 2004, Sunday evening which is tomorrow. We apologize for the delay in sending you this message. We intend to continue to travel and preach Gauranga Dharma and Gauranga Mantra Yoga in Mumbai, Thane, Gujarat, India, Europe, USA and all over the world from the Gauranga Dharma Headquarters of Shri Jagannatha Puri Dhama. We will be visiting Mumbai and Gujarat for a few weeks after every six to eight weeks on a preaching tour. We will be keeping you informed of our preaching tours in India and Abroad by email so that we can get the benefit of your wonderful association as much as possible.
We will be reciting the various scriptures of Gauranga Dharma like Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Mahastotra, Gauranga Dharma Grantha etc. for two hours daily in the evening in Shri Gambhira Dhama in Puri where the Supreme Lord Gauranga Mahaprabhu personally resided for 24 years and fulfilled His three innermost desires day and night which were not fully fulfilled even in Shri Vrindavana Dhama which are: (1) To comprehend the full glories of Shrimati Radha's love for Him; (2) To understand the full depth of Shri Radhika's relishment of His own exquisite beauty; and (3) To experience the supreme bliss which Shri Radharani feels while serving Him and which is greater than even His own infinite bliss.
These three are the internal reasons for the Advent of the Supreme Personality of Godhead Lord Krishna again in Kali Yuga in the supremely golden form of Lord Gauranga Mahaprabhu.
And these three innermost and most confidential desires (which are even unheard in the Vedas) were fulfilled in Shri Gambhira Dhama in Shri Jagannatha Puri Dhama. So one can imagine the infinite depth of the supremely confidential abode of Shri Gambhira Dhama in Shri Puri Dhama. This unprecendented and unfathomable mercy of Shri Gambhira Dhama in Shri Purushottama Kshetra Puri Dhama where Lord Gauranga Mahaprabhu personally resided for 24 years (He resided for first 24 years in Shri Navadvipa Dhama) is inaccessible and normally unavailable to even the most exalted devotees and demigods like Lord Shiva, Lord Brahma etc. So it is directly due to the causless mercy of Lord Nityananda Prabhu that we are getting an opportunity to preach Gauranga Dharma directly from Shri Jagannatha Puri Gambhira Dhama.
We will be letting you know the address and contact details in Puri Dhama soon.
You are kindly and humbly requested to visit Shri Jagannatha Puri Dhama whenever you can (from Shri Puri Dhama, Shri Navadvipa Dhama is just an overnight journey by train) by sending us prior intimation by email or phone. We beg you to please come and give us your holy association. We will have a very ecstatic time in Shri Puri Gambhira Dhama together in the glorification of the Holy Names of the Lord. We will be so happy to personally serve the devotees in the Holy Dhama of Lord Gauranga-Jagannatha. We will be having daily kirtans and programs singing the heart-melting songs of our great Vaishnava acharyas. We will be visiting Mumbai and Gujarat for a few weeks after every six to eight weeks on a preaching tour. We will be keeping you informed of our preaching tours in India and Abroad by email so that we can get the benefit of your wonderful association as much as possible. The devotees interested in inviting us to any place in India or in the world for the preaching and practice of the topmost philosophy of Gauranga-Krishna consciousness can contact us by email or by phone atleast a few months in advance.
In Shri Puri Gambhira Dhama, we will be intensely writing and translating the main Holy Books of Gauranga Dharma into the English language like Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Grantha, Gauranga Nama Chintamani, Chaitanya Mangala, Gauranga Mantra Yoga, Prema Vivarta, Chaitanya Bhagavata etc. This daily writing work will be sent by email to all devotees for their daily and exciting dose of spiritual nectar. We will also be publishing these books on paper and shipping them around the world. We will also be publishing Mantra stickers and handbills of Mantrarajas and the Mahamantra and shipping them in mass quantites in India and around the world as per the availability of funds. We will also be trying to creating more Gauranga consciousness in Shri Puri Dhama establishing that Lord Jagannatha Himself is Lord Gauranga by publishing and distributing handbills and small pocketbooks in the local Oriyan language.
We will be reciting in Bengali and explaining in English the various scriptures of Gauranga Dharma like Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Mahastotra, Gauranga Dharma Grantha etc. for two hours daily in the evening which will be recorded and made available in the form of audio CDs and if possible will be uploaded to the internet on a daily basis if the connection speed permits us to do that in Shri Puri Dhama. Lots of pictures of the Holy Pastime places of Lord Gauranga-Jagannatha in Puri will be uploaded on a regular basis and Video lecture CDs will be released by shooting at these places.
A temporary but significant apparent setback will be the lack of availability of internet broadband (internet leased lines available but very costly, only dialup available presently) in Shri Jagannatha Puri Gambhira Dhama for the next six months to one year minimum which will very significantly slow down our access to the net, the uploading of the day to day spiritual nectar of Gauranga Dharma and our responding speed to emails and the Gauranga Dharma Forum may also be affected. Inspite of this temporary but major shortcoming, we will try our best to be always at your service online with the internet connections available. Please pray that Lord Nityananda arranges the broadband connections in Shri Puri Dhama soon at an affordable budget so that we can serve all of you better.
For the next one week minimum, we may not be able to respond to emails, forum questions (< http://Forums.GaurangaDharma.org >) , chat messages, phone calls etc. due to unavailaibility of the phone lines.
So I thank you again for your patience to read this email message and hope to be with you soon while chanting and singing the Holy Names of Nityananda, Gauranga and Hare Krishna!
Time: 2:57:41 PM, Date: Saturday, 03 April, 2004.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 03 Apr 2004 at 04:07.19 PM
Subtopic: Gauranga Dharma Headquarters moving to Puri Dhama Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma!
Jaya Shrila Prabhupada! Pranams and Blessings!
I profusely thank you for your wonderful association, participation and contribution in spreading Gauranga Dharma worldwide through the preaching of the unlimited glories of chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Your presence with us in this merciful Mission of Lord Nityananda Balarama has been a great asset and our real treasure and we pray that you kindly always remain with us for serving the Holy Names of the Lord. Please forgive me if I have not been able to keep in very regular touch but I personally feel so much anxious to be in your sweet association again and very pained to be separated from your association. I will not be able to express that in words. I constantly remember your wonderful qualities and I pray that you will always allow me to serve you in some way spiritually in the service of Their Lordships Shri Shri Nityananda Gauranga and Their Lordships Shri Shri Radha and Krishna.
I am sending you this email message with some very good news. As you know, we have launched the Gauranga Dharma Global Mission to spread Gauranga Dharma and Gauranga Mantra Yoga worldwide by establishing Their Lordships Shri Shri Nityananda Gauranga as the Supreme Personalities of Godhead Their Lordships Shri Shri Balarama Krishna Themselves for the past three years.
In the last few years, our Gauranga Dharma headquarters had been in Mira Road for sometime and then in Thane, near Mumbai, India. All the time, our intense desire was to spread Gauranga Dharma from the very Holy Place where Lord Shri Gauranga Mahaprabhu has most liberally distributed His own pure love and Holy Names. I have been also feeling an intense urge in my devotional service to chant, preach and spread Gauranga Dharma by residing at the very place where the Supreme Personality of Godhead Lord Gauranga-Krishna has resided, walked and performed His superexcellent pastimes. So by the direct arrangement of Their Lordships Shri Shri Nityananda Gauranga, Gauranga Dharma has ultimately got a place for permanent Headquarters at Nilachala Kshetra Shri Jagannatha Puri Gambhira Dhama, 60 kms from Bhubaneswar, the capital city of Orissa state India by the mercy of some wonderful devotees. Shri Jagannatha Puri Gambhira Dhama is the very special abode of the Lord because it is the personal residence place of the stationary Lords Jagannatha, Baladeva and Subhadra, the moving Lord Gauranga Mahaprabhu, Shrimati Radharani in the form of Shri Gadadhara Pandita, Namacharya Shrila Haridasa Thakura, All the great Acharyas, birthplace of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada etc.

--------------------------------------------------------------------------------

THE GLORIES OF SHRI JAGANNATHA PURI GAMBHIRA DHAMA
Shri Vaishnava Tantra states:
madhura dvaraka lila yah, karoti ca gokule; nilachala sthitah krishnasta, eva charati prabhuh.
“Each and every sweet and mellowful pastime which is performed by the Supreme Personality of Godhead Lord Gauranga-Krishna in Gokula Vrindavana, Navadvipa, Dvaraka, Mathura, Vaikuntha etc. is performed by the playful Lord in Shri Nilachala Kshetra Jagannatha Puri Dhama without a doubt.”
Shrila Prabhupada states:
"Similarly, living in Jagannatha Puri is as good as living in Vrndavana. The conclusion is that Navadvipa-dhama, Jagannatha Puri-dhama and Vrndavana-dhama are identical."
Shri Chaitanya Bhagavata states from the Puranas:
sindhu tire vata-mule 'nilacala' nama, ksetra-shripurusottama-ati ramyasthana
“On the banks of the salt-water ocean, at the root of a banyan tree is the My own Holy Abode of Nilachala Kshetra Shri
Purushottama Dhama which is most enchanting and beautiful in this whole universe.”
ananta brahmanda kale yakhana samhare, tabu se sthanera kichu karite na pare
“When millions of universes are destroyed at the time of the Prakrtika Mahapralaya, or total material annihilation at the
end of 100 years of Lord Brahma (our 311 trillion years), the supremely transcendental Shri Jagannatha Puri Dhama is not effected or even touched in any way.”
sarva kala sei sthane amara vasati, pratidina amara bhojana haya tathi
“At every moment I constantly and eternally reside in Shri Jagannatha Puri Dhama. And not only that, I personally eat and
accept the offerings daily in this abode of Mine.”
se sthanera prabhave yojana dasa bhumi, tahate vasaye yata jantu, kita, krmi
sabare dekhaye caturbhuja devagane, 'bhuvanamangala' kari' kahiye ye sthane
“This personal abode of Mine is 10 yojanas or 80 miles in area in transcendental size. When the demigods from the heavenly planets look down on the earth, they astonishingly see that all the living beings residing in within the 80 miles of Shri Jagannatha Puri Dhama, even the insects, worms and ants, all of them are possessing four transcendental hands holding the conch, disc, lotus and club and the personal opulence of the Lord Himself. That is why this most holy abode of Mine is known as “Bhuvanamangala” or the Abode which purifies and makes the whole world supremely auspicious.”
nidrateo ye sthane samadhi phala haya, sayane pranama-phala yatha vede kaya
“All the Vedas state that simply by sleeping in Shri Jagannatha Puri Dhama, one gets the transcendental fruit of Samadhi or trance on the form of the Supreme Personality of Godhead. And even simply by lying down in Shri Puri Dhama, one effortlessly achieves the unlimited fruits of offering obeisances unto Me with devotion.”
pradakshina-phala paya karile bhramana, katha matra yatha haya amara stavana
“The Vedas continue to state that simply by wandering in Shri Jagannatha Puri Dhama here and there, one gets the infinite fruits of circumambulating the Lord, and simply by speaking any words in Shri Puri Dhama, one achieves the fruits of directly offering glorious prayers unto Me.”
hena se ksetrera ati prabhava nirmala, matsya khaileo paya havisyera phala
“Such is the supreme influence of Shri Kshetra Jagannatha Puri Dhama. Even eating fish in Puri Dhama gives one the fruit of eating sacrifical offerings or prasadam of the Lord.” (Ofcourse this is not a license to do that)
nija-name stha mora hena priyatama, tahate yateka vaise, se amara sama
“Since this Holy Abode is the dearest among My most dear Abodes, I have personally given Puri the Name of Shri Jagannatha Puri Dhama which contains My own Holy Name of Jagannatha (and Puri means home so it means My own home). Those who simply reside in Shri Puri Dhama become just like Me in all requests.”
se sthane nahika yamadanda-adhikara, ami kari bhala-manda-vicara sabara
“My great devotee Yamaraja, the superintendent of Death, does not have the right to even approach anyone residing in Shri Jagannatha Puri Dhama. The personal care and maintanence of all those who reside in Puri Dhama is personally done by Me and Me alone.”

--------------------------------------------------------------------------------

So we are leaving Thane, Mumbai for Shri Puri Gambhira Dhama on the 4th of April 2004, Sunday evening which is tomorrow. We apologize for the delay in sending you this message. We intend to continue to travel and preach Gauranga Dharma and Gauranga Mantra Yoga in Mumbai, Thane, Gujarat, India, Europe, USA and all over the world from the Gauranga Dharma Headquarters of Shri Jagannatha Puri Dhama. We will be visiting Mumbai and Gujarat for a few weeks after every six to eight weeks on a preaching tour. We will be keeping you informed of our preaching tours in India and Abroad by email so that we can get the benefit of your wonderful association as much as possible.
We will be reciting the various scriptures of Gauranga Dharma like Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Mahastotra, Gauranga Dharma Grantha etc. for two hours daily in the evening in Shri Gambhira Dhama in Puri where the Supreme Lord Gauranga Mahaprabhu personally resided for 24 years and fulfilled His three innermost desires day and night which were not fully fulfilled even in Shri Vrindavana Dhama which are: (1) To comprehend the full glories of Shrimati Radha's love for Him; (2) To understand the full depth of Shri Radhika's relishment of His own exquisite beauty; and (3) To experience the supreme bliss which Shri Radharani feels while serving Him and which is greater than even His own infinite bliss.
These three are the internal reasons for the Advent of the Supreme Personality of Godhead Lord Krishna again in Kali Yuga in the supremely golden form of Lord Gauranga Mahaprabhu.
And these three innermost and most confidential desires (which are even unheard in the Vedas) were fulfilled in Shri Gambhira Dhama in Shri Jagannatha Puri Dhama. So one can imagine the infinite depth of the supremely confidential abode of Shri Gambhira Dhama in Shri Puri Dhama. This unprecendented and unfathomable mercy of Shri Gambhira Dhama in Shri Purushottama Kshetra Puri Dhama where Lord Gauranga Mahaprabhu personally resided for 24 years (He resided for first 24 years in Shri Navadvipa Dhama) is inaccessible and normally unavailable to even the most exalted devotees and demigods like Lord Shiva, Lord Brahma etc. So it is directly due to the causless mercy of Lord Nityananda Prabhu that we are getting an opportunity to preach Gauranga Dharma directly from Shri Jagannatha Puri Gambhira Dhama.
We will be letting you know the address and contact details in Puri Dhama soon.
You are kindly and humbly requested to visit Shri Jagannatha Puri Dhama whenever you can (from Shri Puri Dhama, Shri Navadvipa Dhama is just an overnight journey by train) by sending us prior intimation by email or phone. We beg you to please come and give us your holy association. We will have a very ecstatic time in Shri Puri Gambhira Dhama together in the glorification of the Holy Names of the Lord. We will be so happy to personally serve the devotees in the Holy Dhama of Lord Gauranga-Jagannatha. We will be having daily kirtans and programs singing the heart-melting songs of our great Vaishnava acharyas. We will be visiting Mumbai and Gujarat for a few weeks after every six to eight weeks on a preaching tour. We will be keeping you informed of our preaching tours in India and Abroad by email so that we can get the benefit of your wonderful association as much as possible. The devotees interested in inviting us to any place in India or in the world for the preaching and practice of the topmost philosophy of Gauranga-Krishna consciousness can contact us by email or by phone atleast a few months in advance.
In Shri Puri Gambhira Dhama, we will be intensely writing and translating the main Holy Books of Gauranga Dharma into the English language like Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Grantha, Gauranga Nama Chintamani, Chaitanya Mangala, Gauranga Mantra Yoga, Prema Vivarta, Chaitanya Bhagavata etc. This daily writing work will be sent by email to all devotees for their daily and exciting dose of spiritual nectar. We will also be publishing these books on paper and shipping them around the world. We will also be publishing Mantra stickers and handbills of Mantrarajas and the Mahamantra and shipping them in mass quantites in India and around the world as per the availability of funds. We will also be trying to creating more Gauranga consciousness in Shri Puri Dhama establishing that Lord Jagannatha Himself is Lord Gauranga by publishing and distributing handbills and small pocketbooks in the local Oriyan language.
We will be reciting in Bengali and explaining in English the various scriptures of Gauranga Dharma like Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Gauranga Dharma Mahastotra, Gauranga Dharma Grantha etc. for two hours daily in the evening which will be recorded and made available in the form of audio CDs and if possible will be uploaded to the internet on a daily basis if the connection speed permits us to do that in Shri Puri Dhama. Lots of pictures of the Holy Pastime places of Lord Gauranga-Jagannatha in Puri will be uploaded on a regular basis and Video lecture CDs will be released by shooting at these places.
A temporary but significant apparent setback will be the lack of availability of internet broadband (internet leased lines available but very costly, only dialup available presently) in Shri Jagannatha Puri Gambhira Dhama for the next six months to one year minimum which will very significantly slow down our access to the net, the uploading of the day to day spiritual nectar of Gauranga Dharma and our responding speed to emails and the Gauranga Dharma Forum may also be affected. Inspite of this temporary but major shortcoming, we will try our best to be always at your service online with the internet connections available. Please pray that Lord Nityananda arranges the broadband connections in Shri Puri Dhama soon at an affordable budget so that we can serve all of you better.
For the next one week minimum, we may not be able to respond to emails, forum questions , chat messages, phone calls etc. due to unavailaibility of the phone lines.
So I thank you again for your patience to read this email message and hope to be with you soon while chanting and singing the Holy Names of Nityananda, Gauranga and Hare Krishna!
Time: 2:57:41 PM, Date: Saturday, 03 April, 2004.

--------------------------------------------------------------------------------

User Re: Re: Mantra pronunciation & GD Japa Page is up
Swami Gaurangapada
Posted on 03 Apr 2004 at 09:44.13 AM
Subtopic: Mantra pronunciation & GD Japa Page is up quote:
--------------------------------------------------------------------------------
Originally posted by Prem Prakash
I am a beginner in reciting the Nityananda and Gauranga mantras so please bear with me. I am confused about the Gauranga mantra being labled a four-syllable mantra. Gauranga in sanskrit would be three syllables, wouldn't it? Also, when I listened to the audio at gaurangadharma.org/Gauranga_Dharma_Japa.html it sounded like three, not four syllables.
--------------------------------------------------------------------------------

The Gaura Gopala Mantraraja has the following 4 syllables:
Gau-ra-a-nga
1 2 3 4
(ra+a = raa) So raa is a conjunction of 2 syllables. Please note that the last syllable is "nga" which is a Sanskrit syllable. I tried my hand at some writing with a paint brush to give the exact picture:

Please note that the top left is the exact Sanskrit way of writing the Gauranga Mantraraja but an easier and more readable way is top right because the common people are not quite acquainted with the Sanskrit syllables.
---------------------------------------------------------------------------------------------
The Haladhara Balarama Mantraraja has the following 5 syllables:
Ni-tya-a-na-nda
1 2 3 4 5
(tya+a = tyaa)

Please note that the top is the exact Sanskrit way of writing the Nityananda Mantraraja but an easier and more readable way is second one below because the common people are not quite acquainted with the Sanskrit syllables.

--------------------------------------------------------------------------------

User Re: Re: Jesus Nama Japa
Swami Gaurangapada
Posted on 03 Apr 2004 at 09:10.41 AM
Subtopic: Jesus Nama Japa Jesus Christ is a great mystic yogi, siddha and devotee who came to fulfil the mission of the Lord according to the time, place and circumstances. Thus his preaching work is mentioned in the Vedic scripture Bhavishya Purana.
Jesus himself said that he is the son of God and glorified the chanting of God's Holy Names.
So when we chant the Holy Names of God in the form of God in the form of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra, the Names of all pure devotees are included in the Lord's Holy Names (since the Lord is the source of everything) and also directly chanting the Lord's Names extremely pleases all the devotees of the Lord in the past, present and future including the great Jesus Christ.

--------------------------------------------------------------------------------

User Re: Re: Hanuman Chalisa
Swami Gaurangapada
Posted on 03 Apr 2004 at 09:01.28 AM
Subtopic: Hanuman Chalisa Text 189
"When he is with the impersonalists, he talks the impersonal philosophy of Vasistha. When he is with the devotees, he places a blade of grass between his teeth and he sings and dances.
Text 190
"When he is with people of other sampradayas he does not glorify devotional service. In this way again and again he attacks Me with an iron mace.
Text 191
"To these people he says, `There is something better than devotional service.' In this way again and again he attacks Me with an iron mace.
Text 192
"He has committed an offense to devotional service. Therefore he cannot see Me."
So we have to be careful for not displeasing Lord Gauranga Mahaprabhu by adopting too many other practices from yogis, gyanis and other philosophies other than pure bhakti. Because if we displease Him, all our practices of sadhana bhakti become useless.

--------------------------------------------------------------------------------

User Re: Second initation
Swami Gaurangapada
Posted on 03 Apr 2004 at 02:15.58 AM
Subtopic: Second initation quote:
--------------------------------------------------------------------------------
Originally posted by pilgrimvaishnava
Dear Gurudev, Pranams and Dandavats, jaya Nitaiananda jaya Gauranga. I would like to ask a question in relation to second initation within Gauranga Dharma, what is your position on second initation, does it take place within your movement, thank you , I look forward to you reply, All Glories to Gurudev, pilgrimvaishnava.
--------------------------------------------------------------------------------

Yes, sure we impart the seven Gayatri Mantras imparted to us by our Guru varga for brahminical initiation. We also impart the Nityananda Gayatri Mantra in addition. In normal cases this is after six months to one year after Harinama Diksha as per as Shrila Prabhupada's standard. They have to be chanted 10 times each at the three junctions (sandhyas) of the day.
But for constant chanting we recommend the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Gauranama and Harinama give strength to all Mantras in Kali Yuga.
You can refer to the Blueprint Tabel of Gauranga Dharma for furthur information on the five levels:
(can be viewed in Adobe Reader)

--------------------------------------------------------------------------------

User Re: New ink
Swami Gaurangapada
Posted on 03 Apr 2004 at 02:06.19 AM
Subtopic: New ink quote:
--------------------------------------------------------------------------------

i am inked for life LOL a coverup of a youthfull indiscression plus NG in sanscrit
--------------------------------------------------------------------------------

wow prabhu, which part of the body is it?
Hari Bhakti Vilasa states that the whole body becomes pure when it is marked by the syllables of the Holy Names.
I myself wanted to permanently mark my forehead with the Holy Names of Nityananda and Gauranga so that anyone who sees my condemned face can get the chance of chanting Nityananda and Gauranga and thus instantly become qualified for pure love for Lord Gauranga-Krishna. But I ended up making a sannyasi turban with the Nityananda and Gauranga Mantrarajas. Maybe some day I can do it by taking inspiration from you.
By hook or by crook make them chant or read or hear the Holy Names and send them back to Godhead!

--------------------------------------------------------------------------------

User Re: Re: Picking Tulasi's leaves
Swami Gaurangapada
Posted on 03 Apr 2004 at 01:57.12 AM
Subtopic: Picking Tulasi's leaves The Full Tulasi-puja from the Pancharatra Pradipa:
You may perform the following worship of Tulasi-devi after the other Deities' morning worship is completed. If that is not possible, then worship her later in the morning. (You should be as clean as you are for service in the Deity room.)
Make sure the following are present for tulasi worship:
a panca-patra with water
arghya (that has been offered to Krishna) in a conch or other container
flower(s)
candana
Deity caranamrta
prasada garland or prasada flowers
a container for collecting tulasi leaves.
The procedure is as follows:
1. First recite the following prayer:
nirmita tvam pura devair arcita tvam surasuraih
tulasi hara me 'vidyam pujam grhna namo 'stu te
O Shrimati Tulasi-devi, you were previously created by the demigods and worshiped by both them and the demons. O Shrimati Tulasi-devi, kindly take away my ignorance and accept my worship. I offer you my humble obeisances again and again.
2. Then, while sprinkling water on Shrimati Tulasi-devi with your right hand from a panca-patra held in your left hand, chant the following mantra:
(om) govinda-vallabham devim bhakta-chaitanya-karinim
snapayami jagad-dhatrim krishna-bhakti-pradayinim
I am bathing goddess Tulasi-devi, who is very dear to Govinda, who is the mother of the universe, who gives life to all the devotees, and who bestows devotion to Lord Krishna.
3. While pouring some arghya from a conch or other container on her soil, chant:
shriyah shriye shriyavase nityam shridharam sat-krte
bhaktya dattam maya devi arghyam grhna namo 'stu te
O goddess Tulasi, I offer my obeisances unto you, the shelter and residence of all beauty and opulence. You are even worshiped by the Supreme Lord. O Tulasi, please accept this arghya I am offering with devotion.
4. Then offer the following items with the appropriate mantras:
idam sagandha-puspam om tulasyai namah
Offer Tulasi-devi a flower with sandalwood pulp.
idam shri-krishna-caranamrtam om tulasyai namah
Offer Tulasi-devi the Lord's bath water.
idam maha-prasada-nirmalyadikam sarvam om tulasyai namah
Offer Tulasi-devi the Lord's prasada garlands and flowers.*
idam acamaniyam om tulasyai namah
Offer Tulasi-devi acamana.
5. Then sing Shrimati Tulasi-devi's praises as follows:
maha-prasada-janani sarva-saubhagya-vardhini
adhi-vyadhi-hare nityam tulasi tvam namo 'stu te
O Shrimati Tulasi-devi, I offer my repeated obeisances unto you, the mother of maha-prasada. You increase everyone's good fortune and remove all diseases and anxieties.
6. Now offer obeisances to Tulasi-devi, chanting the tulasi-pranama-mantra:
(om) vrndayai tulasi-devyai priyayai kesavasya ca
krishna-bhakti-prade devi satyavatyai namo namah
I offer my repeated obeisances unto Vrnda, Shrimati Tulasi-devi, who is very dear to Lord Kesava. O goddess, you bestow devotional service to Krishna and possess the highest truth.
7. With your right hand, carefully pick the tulasi leaves or soft tulasi-manjaris, along with their stems-one at a time-while repeatedly chanting the tulasi-cayana-mantra:
(om) tulasy amrta-janmasi sada tvam kesava-priya
kesavartham cinomi tvam vara-da bhava sobhane
O Tulasi, you are born from nectar. You are always very dear to Lord Kesava. Now, to worship Lord Kesava, I am collecting your leaves and manjaris. Please bless me.
Take special care to avoid causing Shrimati Tulasi-devi any pain. Pluck her leaves with your right hand while holding the branch in your left, taking care not to break it. Do not use scissors or a knife to cut the leaves from the plant. When finished, recite the ksama-prarthana-mantra, begging her pardon:
cayanodbhava-duhkham ca yad hrdi tava vartate
tat ksamasva jagan-matah vrnda-devi namo 'stu te
O Tulasi-devi, I offer my respectful obeisances unto you. Kindly forgive me if I have caused you pain by picking your leaves and manjaris, O mother of the universe.
Do not pluck tulasi leaves in the morning before daylight or in the evening after dark, nor at any time on Dvadasi-tithi, the day following Ekadashi. Even if the tulasi leaves have become dry because they were cut on the previous day or in the morning, they may still be used in Deity worship.
-----------------------------------
I personally like to sing the song composed by Shrila Bhakti Pragyana Keshava Goswami Maharaja (Shrila Prabhupada's sannyasa guru) about Tulasi devi and Gauranga Prema on the same lines as tulasi krishna preyasi namo namah. If someone has it typed in English, they can post it.

--------------------------------------------------------------------------------

User Re: Picture(s) of siksa-gurus
Swami Gaurangapada
Posted on 03 Apr 2004 at 01:49.28 AM
Subtopic: Picture(s) of siksa-gurus quote:
--------------------------------------------------------------------------------
Originally posted by Mukunda_Gaurangadasa
Can we keep pictures of our principal siksa-gurus (thosewho inspire us in Gauranga Consciousness) on our altar? Should we ask our diksa-guru first about it?
--------------------------------------------------------------------------------

Sure you can, why not, but they should be authentic preachers in the disciplic succession. Diksha Guru is a manifestation of Shri Shri Radha Madana Mohana to teach us sambandha and Shiksha Guru is a manifestation of Shri Shri Radha-Govinda to teach us abhidheya.
As per Krishna Bhajanamrita by Shrila Narahari Sarakara Thakura, the disciple should come and share the teachings acquired from the truly advanced Shiksha Guru (s) with the qualified Diksha Guru and then after his blessings and permission practice that in his life.

--------------------------------------------------------------------------------

User Re: Why not share philosophy more with others
Swami Gaurangapada
Posted on 03 Apr 2004 at 01:41.24 AM
Subtopic: Why not share philosophy more with others quote:
--------------------------------------------------------------------------------
Originally posted by sam1
im sorry about this approach
if your philosophy is 'right', why don't you share it more with scientists, theologists, philosophers and do hard research to solve holes in knowledge of physiology, physics,to understand siddha as ideal realistically achievable form of human life, their abilities in the world there dies people, species comes to destinct, ignranthumans fight against each others,
--------------------------------------------------------------------------------

Yes, you are perfectly right, the ugra karma (karma motivated by sense- gratification) is completely useless and leads to the destruction of mankind and degradation of the soul to the lower species of life.
We are trying our best to share the philosophy of Gauranga Dharma as much as possible and as widely as possible and that is why we have this Forum so that wonderful devotees like you can get trained and go and make them understand.
Spreading this philosophy of the purpose of the human form of life is not a one-man effort but we requires thousands of preachers and teachers to really take it to the people.
So please try to understand it deeply and go on and teach it others. You have to help us to spread it.

User Re: Nityananda & Gauranga Mantras
Swami Gaurangapada
Posted on 11 Jun 2004 at 09:01.00 AM
Subtopic: Nityananda & Gauranga Mantrarajas Mahadiksha quote:
--------------------------------------------------------------------------------
Originally posted by Nityananda
I would like to know about any time in our Sampradaya where diksa was given for the mantra's Nityananda and Gauranga, I am led to believe this is not a requirement, of-cource for Maha-Mantra there is.
--------------------------------------------------------------------------------

Thank you. I would like to respond in the form of the following points:
(1) Shrila Shivananda Sena, the combined incarnation of Vira and Duti Gopies was constantly chanting the four syllable Gauranga (Gaura-Gopala) Mantra as his ishta-mantra as mentioned in Shri Chaitanya Charitamrita Antya 2.26, 31. So it is an obvious fact the he must have received the Gauranga ishta Mantra by Diksha from his Guru. Because ishta Mantra is chanted normally after Diksha.The name of his Guru is not mentioned but it could be Lord Nityananda Himself or Lord Advaita Acharya because it was Lord Nityananda who kicked Shrila Shivananda Sena in his chest and gave him His special mercy or Lord Advaita who initiated Shachidevi and Jagannatha Mishra in the Gauranga Mantra even before the birth of Lord Gauranga. So there was surely a sysytem of Gauranga Mantra Diksha among some of our parampara acharyas.
(2) A Guru can choose particular Mantras for his disciple
depending on the disciples' qualification to chant specific
mantras as per Shrila Prabhupada.
Cc Madhya 24.330: "The spiritual master has to select a mantra for his disciple according to the disciple’s ability to chant different mantras."
Everyone is qualified to chant the Nityananda and Gauranga Mantrarajas with or without initiation because they do not consider any offenses and thus we have chosen Them for our disciples since They award the factual qualification to chant the pure Hare Krishna Mahamantra. But when the Mantrarajas are received from a spiritual master realized in the Mantrarajas and the chanting of the Mantrarajas is practiced under his guidance and shelter then the results of chanting manifest at a much rapid pace. (ashraya laiya bhaje, krishna tara nahi tyaje, aara saba mare akaarana).
The Supreme Personality of Servitor Godhead and the original Guru of all Gurus (Akhanda Guru Tattva) constantly chanted bhaja gauranga kaha gauranga laha gaurangera nama re... So it His shiksha to all souls in creation to constantly chant the Holy Name of Gauranga. So as the representative of Lord Nityananda, if a spiritual master wants to concretize the eternal shiksha of Lord Nityananda to constantly chant the Holy Name of Gauranga in the form of Gauranga Mantra Diksha and a vow to chant a fixed number of Holy Names of Nityananda and Gauranga daily, it would be surely be very pleasing to Lord Nityananda Prabhu whose very existence is to make the souls chant the Holy Name of Gauranga.
So we think that no one should object if we have exercized our right as a spiritual master (as per the above statement of Shrila Prabhupada) and chosen to impart the Nityananda and Gauranga Mantrarajas to our disciples for chanting before the Hare Krishna Mahamantra in order to quickly bring them to the platform of offenseless chanting and pure love of God.
(3) There is a very sweet book Shri Advaita Prakash which is composed by one of the most fortunate associates of Lord Gauranga Mahaprabhu Shrila Ishana Thakura who was the personal servitor of the mother of the whole universe Shrimati Shachidevi, the mother of the Lord Himself. Though this book has some extrapolations maybe added by some later authors and thus not fully accepted by Shrila Bhaktisiddhanta Prabhupada, we are still certain that the original book is directly composed by Shrila Ishana Thakura because most of the descriptions are so sweet, splendid and full of love that it proves it was original composed by the mahabhagavata Shrila Ishana Thakura. We will shortly write an article in this regard.
In this book, one of the most beautiful pastimes before the birth of Lord Gauranga Mahaprabhu is that Lord Advaita Acharya Prabhu initiates (gives Diksha to) Shrimati Shachidevi and Shri Jagannatha Mishra, the mother and father of the Lord in the 4-syllable Gaura Gopala Mantra which is "Gauranga" in order for them to prepare for the advent of the Lord. Some say this pastime is not to be accepted because it is not described in any other biographies of Lord Gauranga but that is very weak argument. There are so many significant pastimes which are not described in Shri Chaitanya Bhagavata and Shri Chaitanya Charitamrita but are described in Shri Chaitana Mangala or Shri Chaitanya Charita Mahakavya and vice versa.
We personally feel that this pastime of Lord Advaita Acharya give Diksha in the Gauranga Mantra to Shachimata and Mishraji cannot be extrapolated because very few (if any) branches of the sampradaya including the Nityananda Vamsha and Advaita Vamsha branches are presently chanting the 4-syllable Gauranga Mantra. Thus none of their members could have added such a thing in the book as an extrapolation. It was only Shrila Sacchidananda Bhaktivinoda Thakura who has again revealed this 4-syllable Gaura Gopala Mantra - Gauranga - to this world in his Amrita Pravaha Bhashya commentary to Shri Chaitanya Charitamrita Antyalila 2.31.
Also since Shrila Ishana Thakura has been so much intimately connected to Shachidevi's and Advaita Acharya's service so certainly he must be knowing some rare confidential pastimes which have not been described by other authors.
Also Advaita Prakash describes the facts about the last three sons of Lord Advaita being rejected by Lord Advaita because of their non-acceptance of Lord Gauranga Mahaprabhu and thus it is clear that book is not extrapolated by those followers of Advaita Vamsha who accept the last three sons as bonafide. Anyway more I will write in the article.
So if this pastime really did happen which there is a great chance it did, then it will be a fact that even the very mother of Lord Gauranga, Shrimati Shachidevi got the power to bear the Lord in her womb due to chanting the Gauranga Mantra after accepting Diksha from Lord Advaita Acharya. So did Shri Jagannatha Mishra get the supreme good fortune that the Supreme Personality of Godhead played in his home by dint of his chanting the Gauranga Mantra after accepting Gauranga Mantra Diksha from Lord Advaita Acharya.
Thus the chanting of the 4-syllable Gaura Gopala Mantra should be considered as the original cause for Lord Gauranga to advent in the womb of Shrimati Shachidevi and deliver this whole creation in Kali Yuga. So one can imagine the supreme power of the Gauranga Mantra and the benefits of accepting Gauranga Mantra Diksha.
More points to follow...Have to go go for some seva now...

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 09 Jun 2004 at 05:14.00 PM
Subtopic: Lord Gauranga accepted the Brahma Madhva Sampraday Shrila Saccidananda Bhaktivinoda Thakura about those who do not accept that Lord Gauranga Mahaprabhu accepted the Brahma Madhva Sampradaya:
"The Brahma disciplic line is the path recognized by all the followers of Lord Chaitanya. This information has been obtained in accordance with the evidence of the book 'Gaura Ganodesa Dipika' of Shrila Kavikarnapura, written in proper sequence and has been verified by Shrila Vidyabhusana. One who does not accept this succession is definitely the foremost enemy of the Gaudiya Vaishnavites."
He continues elsewhere:
"Very soon, only one authorized disciplic chain will remain by the name 'Shri Brahma-Sampradaya'. All the others will merge under this banner. The 'Shri Brahma-Madhva-Gaudiya lineage of pure spiritual masters or guru parampara is defined in this fashion. As before Lord Krishna-Brahma-Narada-Vyasa-Madhva down the line to Shri Gauranga Mahaprabhu."
Shrila Kavi Karnapura in Gaura Gannodesha Dipika and later Shrila Baladeva Vidyabhushana both have confirmed and listed the Krishna Brahma Madhva Sampradaya as the Sampradaya accepted by Lord Gauranga Mahaprabhu. This Sampradaya is also called the Gaudiya Sampradaya or the Nimananda Sampradaya (Nimai + Ananda) but it is a fact that Lord Gauranga did not found a new sampradaya but accepted the Madhva sampradaya, though He very well could have done so because He is the Supreme Personality of Godhead. This is the sampradaya of the Gauranga Dharma Mission. Thus the Krishna-Brahma-Madhva-Nityananda-Gauranga-Gaudiya-Vinoda-Sarasvata-Bhaktivedanta Parampara is the disciplic succession for the Gauranga Dharma Mission.
This subtopic will be continued as and when we find time...

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 09 Jun 2004 at 05:26.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 09 Jun 2004 at 03:30.00 PM
Subtopic: Nityananda Nama Shrila Vrindavana Dasa Thakura in Shri Nityananda Charitamrita Antya Khanda Chp 13:
abhimana duranta tathi na pai krishna rati
iha jani nityananda karaha bhakati
yahara prasade pamara paila nistara
hena prabhu nama haya hauka galara
“Every devotee should understand that the false ego is the most difficult to transcend in this world and without the destruction of false ego no one can achieve Krishna Rati or spontaneous attachment to Lord Krishna. Knowing and understanding this point, please devotedly worship Lord Nityananda Prabhu, the supreme destroyer of our false ego. Due to His mercy the most fallen and destitute people have been extricated from material existence. Thus I implore you to wear the Holy Name of Lord Nityananda constantly around your neck as a necklace by chanting it incessantly.”
jaya jaya nityananda premamaya dhama
svabhave parama suddha nityananda nama
jagata tarana hetu yanra avatara
ye jana na bhaje sei papera akara
“All Glories to Lord Nityananda Prabhu who is supreme abode of the astonishing mellows of pure love for Lord Gauranga Mahaprabhu. Thus by the very nature, the Holy Name of Lord Nityananda is supremely pure and transcendental. Lord Nityananda and His Holy Name have advented to deliver the whole creation. Thus one who does not worship Lord Nityananda through the chanting of His Holy Name is the personified form of all sin.”
Song by Shrila Vrindavana Dasa Thakura:
mana nityananda bali daka
emana dayala prabhu ara na paibe kabhu
hrdaya kamale kari rakha
“My dear mind, please call out the Holy Name of Nityananda ceaselessly. You will never find such a supremely merciful Master and Personality like Lord Nityananda Prabhu in the whole creation. So please desperately hold on to His Holy Name in your heart always.”
Translation by Swami Gaurangapada.
---------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: Download counting software like on download.com
Swami Gaurangapada
Posted on 09 Jun 2004 at 12:22.00 PM
Subtopic: Download counting software like on download.com quote:
--------------------------------------------------------------------------------
Originally posted by Swami Gaurangapada
For our website, we are in need of a download counting software like they have for the individual software files at < http://www.download.com > . The idea is that the number of files downloaded should appear just below the name of the file not on a separate page.
--------------------------------------------------------------------------------

I hope some devotees can help us to find this download counter software or script. We have not yet found it.

--------------------------------------------------------------------------------

User Re: Miracles
Swami Gaurangapada
Posted on 09 Jun 2004 at 12:08.00 PM
Subtopic: I want real miracles quote:
--------------------------------------------------------------------------------
Originally posted by beyond
i want to hear things like that happened and not just feeling love towards god and that's it.
--------------------------------------------------------------------------------

You see the reason for this is that the devotees consider the greatest miracle is the achievement of pure love for Lord Gauranga-Krishna and all other material problems as petty and temporary compared to that. That is why they do not talk about all the miracles happening on the material platform in their lives.
Because once you achieve pure love for the Lord, you go back to the eternal kingdom of God with a spiritual body at the end of this life and thus it will be a permanent end to all the miserable problems we have experienced life after life in this material world including birth, disease, old age, death, poverty, unemployment, family strife, etc. So the devotees normally talk about their realizations on the achievement of this permanent miracle.
Also many of the devotees in whose life these practical miracles are happening have no access or time to post them on the Forum.
Since you want to hear about them, I will try to post some of them as I receive them by email.
Let me start of with some:
Bhakta Gopal Khetan (forum id: kavitagopal) from Mumbai sold book paper worth around Rs. 1,000,000 to a person and got a draft of Rs. 800,000 or so. But the draft turned out to be fake. So he and the police searched for the paper but no success for about one week. Then he called me and sat down in his office and chanted the Nityananda and Gauranga Mantrarajas. And the police called back saying that they have found the paper he had sold and returned it back to him. He is now in USA. Maybe he can a write a detailed writeup about this and many other miracles he had in his life due to Nityananda Gauranga Mantrarajas. He was not getting a US visa and it was rejected the first time. But the second time when he chanted the Nityananda and Gauranga Mantrarajas and went, he got a 10 year visa which is so difficult to get when you apply for a visa to USA for the first time.
One lady in Mumbai was so much harrased and tortured by her husband for the past 15 to 20 years. The husband would literally beat her up with pots, abuse her in all ways and not allow her to chant too. Filing for divorce and getting it, is a very long legal process in India which requires lots of funds to pay the lawyers etc. The lawyers told her that the divorce will take a minimum of 10 years because the husband was not ready to sign the papers. Then she called and was given the Nityananda and Gauranga Mantrarajas and was told to pray to Them for help in this case. She started very seriously chanting and praying to the Mantrarajas for around 8 hours day and on the 9 day a miracle happened. The lawyers called her up and told her that the divorce is done even though they themselves could not believe it how it was done so soon. They called her for signing the papers and asked her the secret of this miracle. And she gave them the Nityananda and Gauranga Mantrarajas with great joy.
......... there are so many more which have happened and are happening, maybe I will keep on posting one daily...
You see the devotees depending on the Lord's mercy do not normally pray (because they are embarrased to do so) to the Nityananda and Gauranga Mantrarajas for material things thinking them as petty and undesirable and only ask for pure love of God. So the Mantrarajas give them pure love of God and not the things they did not ask for.
But if someone with full faith in the efficacy of the Nityananda and Gauranga Mantrarajas asks practical and material boons from the Mantrarajas, the Mantrarajas will fulfil them very quickly and over and above that purify his or her material mentality also. The amount of time which will be taken for the desires to be fulfiled by chanting the Mantrarajas is directly proportional to the amount of faith we have in the power of the Mantrarajas. Lord Gauranga Himself states that in Prema Vivarta... antaryaami naama bhagavaana, shradhaa anusaare phala karena pradhana.
Thus we can conclude that the fruits of our chanting will be corressponding to the extent of our faith in the Nityananda and Gauranga Mantrarajas which do not consider any other qualification or disqualification. And also what we ask for to the Mantrarajas while chanting Them.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 09 Jun 2004 at 08:31.00 AM
Subtopic: Thank you for the encouraging response! The first 6-month GDUVS (Gauranga Dharma University of Vedic Studies) online first level course featuring the study of the most merciful scripture in creation Shri Chaitanya Bhagavata which is full with the glories of the most merciful Supreme Lord Nityananda Prabhu is all set to begin soon.
This is first course (online or classroom) in the history which is teaching Shri Chaitanya Bhagavata. And we have full faith in the statement of Shrila Krishnadasa Kaviraja Goswami (Shri Kasturi Manjari in Krishna lila) that one who reads Shri Chaitanya Bhagavata even a little will become a Maha Vaishnava instantly without the consideration whether one is a cow-killer, eat-eater, sinful etc. Then what to speak of one who studies Shri Chaitanya Bhagavata for a period of six months. tanra pada jala ami koribo pana... I would like to follow in the footsteps of Shrila Krishnadasa Kaviraja Goswami and wash the feet of the students of Shri Chaitanya Bhagavata and drink the water for my own purification.
We are offering this course as totally free from any institutionalized and sectarian considerations. So everyone can join. Shri Chaitanya Bhagavata is not a book for only devotees of one institution but for the entire family of the devotees of Their Lordships Nityananda-Gauranga. I also request all the Gauranga Dharma devotees to please register for this course if they have not already done so. We have a few devotees more.
We are also very happy to make available the free online ebook of the complete Adi khanda of Shri Chaitanya Bhagavata for our studies with the classic commentaries of His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada published by Pundarika Vidyanidhi dasa prabhu. This file is uploaded in the file area of the GDUVS Yahoo group and the topic Scriptures of Gauranga Dharma on this Forum.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 Jun 2004 at 11:53.00 PM
Subtopic: Lord Nityananda Balarama's initiation Lord Nityananda's Pastimes at Srngara-vata
"Look at this wonderful vata tree on the bank of the Yamuna. Everyone calls
it Srngara-vata. At this place Lord Krishna would enjoy Himself by dressing
in various ways for the pleasure of Subala and the others. Some other
people call this place Nityananda-vata. This is also correct. Please
listen while I explain briefly how Lord Nityananda came to this place.
"Nityananda Ram and Lord Gauranga are one and the same body. Lord
Nityananda was born in Radh-desa in the village of Ekacakra-grama. His
father's name was Hadai Pandita and mother's was Padmavati. To describe
their affection for their son is beyond the power of my words. The son of
Padmavati, who is always filled with the greatest ecstasy, manifested
various pastimes at Ekacakra. He displayed for everyone the pastimes of
the various incarnations in Their different moods. The residents of
Ekacakra were most fortunate as they accepted Nityanandacandra as their
life and soul.
"Lord Nityananda remained at home for twelve years, during which everyone's
affection for Him increased. However, who can understand the mind of
Nityananda? He could not remain peaceful without Lord Gauranga.
"One day He considered in His mind, ‘It is not proper for Me to go to
Navadvipa just now. Lord Gauranga has appeared there and presently is
hiding Himself as a child. When He discloses His identity to His devotees,
then I will go to meet Him. At present I will go on pilgrimage.' Thinking
like this, Nityananda Prabhu smiled to Himself.
"At that time one sannyasi came to the village. He inquired from the people
about where Hadai Pandita lives. On understanding the location of Hadai
Pandita's house, the sannyasi went there. Seeing the sannyasi, Hadai
Pandita became very happy. He immediately brought many eatables and
offered them to the sannyasi. The sannyasi however said, ‘I have one
request from you. If you accept my request then only I will eat.' Hadai
Pandita vowed to accept the sannyasi's request and proceeded to feed him.
As the sannyasi was about to leave he asked for Nityananda to accompany
him. Nityananda, remaining peaceful at heart, solaced His parents and left
with the sannyasi. In this way He was able to leave His home. Who can
understand His wonderful pastimes?
"Whoever sees the youthful Nityananda, whose beauty attracts the whole
world, feels his eyes coolly refreshed. Wherever Lord Nityananda went
people came rushing to see Him with agitated hearts. Majestically walking
like the best of elephants, Nityananda distributed the Lord's mercy to
everyone. Just as He travelled in Dvapara-yuga in the form of Baladeva,
now He travelled in the same way to all the holy tirthas.
"While travelling to the south, He went to Pandrapura where He saw the
Deity of Vitthalanatha. In that village lived one sober brahmana who was a
Godbrother of Madhavendra Puri. That brahmana took Lord Nityananda to his
house and offered Him fruits and milk. The people of Pandrapura where
greatly fortunate. By seeing Nityananda, their lives became successful.
Who can understand the Lord's mind? Seeing Vitthalanatha, Nitai remained
there in seclusion.
"Then one day by the invitation of the brahmana, his guru, Laksmipati, came
there from a distant place. Laksmipati was expert in all the sastras and
he had many disciples with him. Who can describe the loving affection he
had for his disciples, just as parents have for their child. Performing
the most ancient rituals which cannot be described in words, he was a well
known saint in the devotional path. Who can describe the glories of
Laksmipati, whose disciple was Madhavendra Puri?
"Madhavendra Puri was full of ecstatic loving devotion. Whoever remembers
his name achieves all success. Isvara Puri, Ranga Puri, and many others
where his disciples. All of the disciples of Madhavendra Puri in Bengal
and Orissa were devotees of Lord Krishna, attached in pure love. Madhavendra
was well known in the Madhva-sampradaya. He was an ocean of transcendental
qualities, being very dear to Laksmipati.
"This Laksmipati stayed at the house of his brahmana disciple and,
accepting his food there, he passed his time in Krishna-katha. Repeatedly
Laksmipati told his disciple, ‘There is some special auspiciousness in
your house. I have come many times to your house, but I have never felt
such happiness in my mind. I think there is some great devotee here.' The
brahmana replied, ‘Your mercy is very strong.' By the desire of the Lord,
the brahmana did not reveal His presence. In this way they spent the day
in different topics.
"In the evening, while sitting in a secluded place, Laksmipati sang the
glories of Lord Balarama. With unflinching devotion he prayed to Baladeva
with tears in his eyes, ‘O Lord, I am the lowest, sinful person. Please be
merciful to me. By so doing, Your fame will spread throughout the
universe.' After he offered these prayers, he fell to the ground, tears
streaming from his eyes. The state of Laksmipati cannot be properly
described. He was very old, and in intense lamentation he fell
unconscious. He was unable to remain steady due to his profound loving
ecstasy.
"Suddenly, by the will of the Lord, he fell asleep. Lord Nityananda, in the
form of Balarama, appeared in a dream before the sannyasi. What wonderful
beauty, defeating that of Cupid! His limbs defeated the beauty of a
mountain of silver. His arms extended to His knees, His chest was broad
and His lotus eyes extended to His ears. His earrings attracted the minds
of the whole universe and at the left side of His waist He kept a
beautiful buffalo horn. His body was decorated with various ornaments.
Indeed, nothing within the universe can be compared to His beauty. His
face defeats the beauty of the full moon. While speaking, unlimited nectar
flowed from His mouth.
"Speaking slowly He said, ‘My dear Laksmipati, My heart breaks hearing your
lamentation. O Laksmipati, Krishna is the Lord of My life and you are His
servant life after life.'
Laksmipati, holding the lotus feet of Baladeva replied, ‘I pray that I will
not have any differentiation like this in my mind.'
Hearing these words of Laksmipati, Lord Balarama smiled and said, ‘In this
village one brahmana's son has come in the dress of an avadhuta. He will
become your disciple. With this mantra you initiate Him as your disciple.'
Lord Balarama then uttered the mantra in the ear of Laksmipati who, on
receiving that mantra, became ecstatic. After thus bestowing His mercy,
Lord Balarama disappeared.
"After rising in the morning, as the sannyasi was remembering the dream,
Nityananda Prabhu appeared before him. Seeing the luster of Nityananda,
Laksmipati considered, ‘What a wonderful bodily effulgence! He cannot be a
human being!' Thinking like this, the learned sannyasi looked on Lord
Nityananda's beautiful face with unblinking eyes.
"Falling on the ground, Nityananda offered His obeisances to the sannyasi,
who quickly picked up the Lord and took Him on his lap. Nityananda said to
Laksmipati again and again, ‘Please initiate Me and deliver Me.'
"Hearing Nityananda's sweet words, the sannyasi was agitated and began to
float in his own tears. Unable to disobey the order of Lord Balarama,
Laksmipati on that very day gave initiation to Lord Nityananda. After
giving Him the mantra, the sannyasi took the Lord on his lap and, becoming
overwhelmed, his body trembled in ecstasy.
"The most merciful Lord Nityananda is very dear to Laksmipati. What is
there He cannot do? He is Himself the fully independent Supreme Lord. In
this way, Lord Nityananda, the reservoir of love and well-wisher of the
devotees, increased the ecstasy of the whole Madhva-sampradaya. By
becoming a disciple of Shri Laksmipati, Lord Nityananda increased the
ecstasy of His guru.
"Very soon after this, Lord Nityananda went to another place. Others are
unable to understand the Lord's pastimes. Being bereft of Nityananda's
association, that sannyasi became greatly agitated. Without speaking to
anyone, he thought deeply to himself.
"As night was ending Laksmipati fell asleep. In a dream, Lord Nityananda
appeared before him. Seeing the Lord, the most sober Laksmipati could not
check his tears. Then Nityananda manifested His form of Lord Balarama
before Laksmipati. Seeing this, the sannyasi fell at His feet. Wet with
his tears, the sannyasi said again and again, ‘You have incarnated just to
bewilder me. Lord Brahma does not know You, others cannot know You, only
those whom You desire can know You. Why are You tricking me? I am a most
insignificant insect, a fool. Please show mercy on me for I am surrendered
to You.'
"Hearing the words of Shri Laksmipati, the Lord again appeared as Lord
Nityananda. The form of the Lord was more enchanting than a flashing bolt
of lightening. Seeing such beauty, Laksmipati became agitated in love.
Lord Nityananda then bestowed His mercy and fulfilled Shri Laksmipati's
desire. The Lord forbade Laksmipati to disclose this incident, and after
solacing him, He disappeared.
"Laksmipati became greatly distressed upon losing the Lord's darsana. He
woke from his sleep and saw that night had passed. He was unable to speak
to anyone and could not remain patient. From that day his condition was
wonderful. Seeing his state all his disciples became worried. Then
suddenly Laksmipati left their association [went back to Godhead].
"What do I know of the character of Shri Laksmipati? He is very dear to Lord
Nityananda and is well known in the world.
The devotion of the residents of Pandrapura cannot be described. Even today
they have very strong devotion by the mercy of Lord Nityananda.
"According to His own desires, the Lord then travelled to different holy
places in great joy. After some days He met Shrila Madhavendra Puri near
Pratici-tirtha. Who can describe the manifestation of love when they met?
Only one who has seen can know. Madhavendra Puri accepted Nityananda as
his friend, but Nityananda accepted Madhavendra Puri as His guru.
"In the Chaitanya-bhagavata, Madhavendra Puri states: ‘Because Lord Krishna
has special love for me, therefore I have obtained a friend such as
Nityananda.'
"Isvara Puri and others were all astonished seeing their relationship and
they all developed deep love for Nityananda. Nityananda and Madhavendra
drowned in the nectar of Krishna consciousness and for some time they
discussed both day and night together.
"Lord Nityananda took leave of Madhavendra Puri and went to Setubandha
[Ramesvara] for darsana. Shri Madhavendra Puri took his disciples headed by
Isvara Puri and went to Sarayu-tirtha. Both Lord Nityananda and
Madhavendra Puri nearly died feeling separation for each other, but due to
their love for Krishna, they somehow survived. Although Lord Nityananda is
most sober, still He travelled everywhere.
"In a few days Lord Nityananda reached Mathura and enjoyed sporting in the
mood of a child with the young boys there. Whoever saw Lord Nityananda
just once could not leave His association for a moment. Lord Nityananda is
the supreme personification of sweetness. Innumerable people came to see
Him. Lord Nityananda, however, did not remain in one place, but wandered
throughout Vraja in great ecstasy. Sometimes He would go to Gokula in
Mahavana and see Madana-gopala and stay there for some time. When He saw
the house of Nanda Maharaja, He would shed tears as He remembered His
previous pastimes. He then departed for further pilgrimage.
The Lord offered obeisances to Madana-gopala and departed for Hastinapura,
where the Pandavas once resided. He then returned to the forests of Vraja
and performed amazing pastimes on the bank of the Yamuna. Sometimes He
would sit under this beautiful vata tree and sometimes He would roll in
the dust. Sometimes He would decorate Himself with various flowers and
sometimes He would call out, ‘Where is Kanai, the Lord of My life?' Filled
with ecstatic feelings, the body of Lord Nityananda would tremble and His
long lotus eyes would fill with tears. Thus the Lord enjoyed His pastimes
in Vrndavana. Who has the power to understand His activities?
"Lord Nityananda could understand that Lord Gauranga was secretly enjoying
His pastimes at Navadvipa. Lord Nityananda, the wielder of the plow,
smiled and in ecstasy the hairs of His body constantly stood on end. The
Lord thus became impatient due to attraction to Lord Gauranga and He
departed for Navadvipa from here.
"For twenty years Lord Nityananda travelled to the holy places. Who can
describe all the pastimes He performed during that time? This is the
pastime place of Lord Nityananda. Whoever sees this place is most
fortunate.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 07 Jun 2004 at 11:59.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 Jun 2004 at 09:49.00 PM
Subtopic: Paltalk Gauranga Dharma Audio Chat Room Everyone is requested to kindly join the Paltalk Gauranga Dharma Audio Chat Room in the -> Religious Category of Paltalk-> Name: Gauranga Dharma.
It is organized by our Lila Gauranga dasa prabhu from London.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 07 Jun 2004 at 07:11.00 PM
Subtopic: Chaitanya Bhagavata Adi Khanda with Gaudiya Bhasya CBADI.zip (716.88 KB)
We are most happy to upload the full Adi Khanda of Shri Chaitanya Bhagavata, most important book of Gauranga Dharma, the topmost scripture in the world regarding the glories of Their Lordships Shri Shri Nityananda-Gauranga.
The full Adi Khanda contains the original verses, translations and the Gaudiya Bhashya commentaries by His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. The file is viewable in Tamal font.
This is being made available due to the kind permission of Pundarika Vidyanidhi dasa prabhu of the Vrajaraja press, Vrindavana who has translated the Shri Chaitanya Bhagavata in English with Bhumipati dasa prabhu along with the most beautiful and important Gaudiya Bhashya. We recommend the devotees to buy the 6 out of the 7 volumes of this set released so far by the Vrajaraja press for obtaining the paper books.
We plan to translate and write a commentary to Shri Chaitanya Bhagavata in English but that will be possible only after some years from now after we complete Nityananda Gauranga Nama Chintamani and translate and make available all the other basic Holy Books of Gauranga Dharma.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 05 Jun 2004 at 11:07.00 PM
Subtopic: 05-06-2004 Today after the morning program, we had a morning class about the glories of Shri Jagannatha Puri Dhama, where we explained in detail each verse from Shri Chaitanya Bhagavata about the Puri Dhama Mahima. It was ecstatic.
The devotees present were Advaita Acharya dasa prabhu, Bhaktin Rashmi, and Bhakta Ramesh.
We were so astonished at the simple fact of how the zillions of souls including the insects, worms and trees within the square area of 80 miles of Puri Dhama have four hands like the residents of Vaikuntha.
Also we called the exact radius from the Jagannatha temple which covers Puri Dhama.
Pi (3.142) x (radius) square = 80 miles
So the radius of Puri Dhama is 5 miles aorund the Jagannatha temple. Diameter is 10 miles.
More news tomorrow.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 05 Jun 2004 at 10:44.00 PM
Subtopic: Gauranga Dharma Anthem (Hymn) (GDA) Verse 1-25 Gauranga Dharma Anthem (Hymn) (GDA)
108 English Verses
Composed by Swami Gaurangapada
To be sung before every program of Gauranga Dharma in the tune of a standard Vaishnava song or recited in the tune of the verses of Shri Chaitanya Bhagavata or Shri Chaitanya Charitamrita.
(The commas in the middle of the verses are just to show when to pause the tune and have no literary
meaning.)
Verses 1-25
1
shri krishna chaitanya, prabhu nityaananda;
shri advaita gadaadhara shrivaasaadi, gaura bhakta vrinda.
2
more merciful than lord gaura, are his devotees;
to their names and pastimes, i bow down first.
3
eternal opulent lords, forms of knowledge and bliss;
are known as krishna balaraama, home is vrindaavana.
4
they have come in kali yuga, as gauraanga nityaananda;
with their names and devotees, in navadvipa-puri.
5
krishna wanted to taste love, of raadhaa in three ways;
raadhaa-krishna merged in one form, as gauraanga hari.
6
supreme lord of loving pastimes, is gauraanga krishna;
origin of creation, and cause of all causes.
7
vedas and upanishads, puraanas samhitaas;
all the scriptures glorify, gauraanga's name advent.
8
gaura krishna comes only once, in eight billion years;
if we don't chant his names we fall, for billions of lives.
9
nityaananda expands as, primary sankarshana;
he is the lord of vaikuntha, souls and material world.
10
lord is white in satya yuga, in tretaa he is red;
blackish blue in dvaapara, golden in kali yuga.
11
meditation in satyuga, sacrifice in tretaa;
temple worship in dvaapara, kirtana in kaliyuga
12
gauranga dharma is soul's, eternal religion;
we are not this body we, belong to gaura krishna.
13
gauranga dharma founder, is lord nityaananda;
lord gauraanga krishna is, worshipable goal.
14
gauraanga mantraacharya, is shivaananda sena,
the original vyaasa is shri, vrindaavana daasa.
15
bhaktivinoda thaakura is, the modern pioneer;
bhaktisiddhaanta bhaktivedaanta, are the commanders.
16
nityaananda gauraanga, and hare krishna mantras;
are the three most powerful, names for deliverance.
17
holy name of nityananda, purifies the universe;
makes wicked into self,-realized devotees.
18
dreadful and countless are, offenses of kali souls;
there is no hope of salvation, without Gauranga's name.
19
the soul who calls out nitaai, gauraanga's name;
purest love of krishna starts, searching after him.
20
hare krishna mahamantra, with sixteen holy names;
is the supreme prayer to lord, full with all mellows.
21
hare krishna hare krishna, krishna krishna hare hare;
hare raama hare raama, raama raama hare hare.
22
chant or sing two thousand names, go to hundred thousand;
daily vow of chanting is, only way to please god.
23
read chaitanya bhaagavata, navadvipa dhaama mahaatmya;
chaitanya mangala chandra,-amrita charitaamrita.
24
visit the holy dhaamas of, navadipa-puri-vraja,
follow the four regulations, no grains on ekadashi.
25
worship nitaai-gaura deities, daily with tulasi;
mark your body with tilaka, wear tulasi neck beads.
(To be continued...)
Introduction to the Gauranga Dharma Anthem (Hymn) will be posted later. We typed a real good one but it got lost due to the internet connection problems.
The Gauranga Dharma Anthem will give the complete distilled, concentrated and confidential essence of the Vedic scriptures in Kali Yuga in 108 English verses so if it is sung daily individually and before every program of Gauranga Dharma it will be the most powerful preaching to the mind and will refresh the mind about the complete philosophy of Gauranga Dharma in just a matter of few minutes. We would like devotees to sing the GDA is different tunes and send us the mp3 file for upload.

--------------------------------------------------------------------------------

User Re: Re: Sikha; Malayalam : Kuduma
Swami Gaurangapada
Posted on 05 Jun 2004 at 09:19.00 PM
Subtopic: Sikha; Malayalam : Kuduma quote:
--------------------------------------------------------------------------------
2
dear swami, will you be answering my additional post? as i am am wanting to understand this in greater detail.
--------------------------------------------------------------------------------

Sorry , I just typed a reply to all your above queries but lost the post while posting it as I was disconnected just at that time. So give me one more day.

--------------------------------------------------------------------------------

User Re: No beads --- No problem
Swami Gaurangapada
Posted on 05 Jun 2004 at 09:16.00 PM
Subtopic: No beads --- No problem quote:
--------------------------------------------------------------------------------
Originally posted by Mathura das
--------------------------------------------------------------------------------

Very nice picture and suggestion Mathura dasa prabhu.
Though I would not personally recommend coming back on the loop as Hari Bhakti Vilasa specifically states about Anguli japa (chanting on fingers) as counting the 10 points 1-10 as shown in the above picture. The reverse sequence of coming back 11-20 is not mentioned in Hari Bhakti Vilasa.
So just to fine tune it, one can chant 10 times 1-10 with the thumb and then 8 more from 1-8 to complete one round. I know remembering and counting 10 times 1-10 is a little difficult then the 5 times 1-20 loop as shown above but it will be ideal to chant 10 times 1-10. For remembering the 10 times one can count with the thumb and the fingers of the left hand.
Also one thing to add is that ideally there should not be any gap between the fingers for performing this Anguli japa as stated in the Hari Bhakti Vilasa.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 05 Jun 2004 at 08:58.00 PM
Subtopic: Salesperson for Nityananda-Gauranga Nama in AUS All glories to Shri Shri Radha Krishna,
All glories to Nityananda and Gauranga,
All glories to Shrila Prabhupada,
All glories to Swami Gaurangapada,
All glories to GaurangaDharma.
Dearest Gaurangapada,
Thank you so much for this oppurtunity to write.
My computer time is very limited ,but yesterday I had the wonderful privelage of printing out your translation of Chaitanya Chandramrita.I wish to personally thank you from the core of my heart for your wonderful service in this regard.Scriptures such as this are my life and soul ,thank you again.
Swami I have been chanting NG mantras daily and the effects have been amazing.My God consciousness has increased ,my desire to chant and follow the 4 regs has increased.In fact this moring as I rose from rest I began to sing loudly and with love Nitai Gaur...............
Also my desire to spread the glories of theses holy names has manifeted.
I am writing to humbly ask you if you could give some direction in reading about the 4 regs.I have a Bhagavatam set and Chaitanya Caritamrita.
I now desire to follow the four regs and start to spred these names to people as any oppurtunity arises.
My internet time has now finished ,I wish I had more time ,but I know the Lord will supply these needs oneday.
I used to be a salesperson and found it very easy to sell a product I believe in.To distribute the Holy Names is something I truly believe in.Through prayer and reflection the Lord has spoken to my heart,that by following the 4 regs opputunites will arise to explain to others about our wonderful Lord Gauranga Mahaprabhu.
Thank Gaurangapada,for unlimited blessings , I hope to be a worthy servant and spread Nityananda and Gauranga to one and all.
Nava Gauranga dasa.
(Australia)
Nava Gauranga dasa prabhu ki jaya!

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 05 Jun 2004 at 08:45.00 PM
Subtopic: 05-06-2004 Pictures of our Deities today Lord Shri Nityananda Prabhu

Lord Shri Gauranga Mahaprabhu

Lord Shri Jagannatha Baladeva Subhadra

--------------------------------------------------------------------------------

User Re: Typing the verses for Navadvipa Bhava Taranga
Swami Gaurangapada
Posted on 05 Jun 2004 at 08:05.00 PM
Subtopic: Typing the verses for Navadvipa Bhava Taranga quote:
--------------------------------------------------------------------------------
Originally posted by Swami Gaurangapada
Shri Navadvipa Bhava Taranga is a most beautiful book of Shrila Bhaktivinoda Thakura in Bengali.
--------------------------------------------------------------------------------

Shri Navadvipa Bhava Taranga verses are being typed by Rashmi mataji, so the service is being done. Thank you.

--------------------------------------------------------------------------------

User Re: Re: My Mahadiksha.
Swami Gaurangapada
Posted on 05 Jun 2004 at 07:59.00 PM
Subtopic: My Mahadiksha. quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
I have added sound and other contents to this website for you maharaj. After another week I will remove my personal page when my family have seen it so it will be a constantly updated site for you and Gauranga Dharma.
--------------------------------------------------------------------------------

Please do not remove your initiation pictures. They are great.

--------------------------------------------------------------------------------

User Re: Gaura-Nitai arti page?
Swami Gaurangapada
Posted on 05 Jun 2004 at 07:36.00 PM
Subtopic: Gaura-Nitai arti page? quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
I think it would be nice if there were an arti page with Gaura-Nitai for visitors! Moving incense, conch ,lamp etc
--------------------------------------------------------------------------------

Wonderful idea. If someone simply offers an flower or an e-flower (sumana) to Their Lordships Nityananda-Gauranga, then he or she will instantly become from kumana into a sumana i.e. bad minded person into a good minded person as per Shri Chaitanya Charitamrita. What to speak of a ghee lamp or a peacock fan?
Why don't you make it? I can provide the mp3 file for the Gaura Arotik kirtana which will be sung in the background when the visitors will perform the internet arati of Their Lordships.
Just like the Lord accepts manasi seva i.e. worship in the mind done with devotion, similarly I am sure Their Lordships will accept the e-seva by the performance of this Arati also as Lords Nityananda-Gauranga are the most merciful Lords in creation and accept even a little service done to Them.

--------------------------------------------------------------------------------

User Re: Re: Frank talk @ local iskcon temple
Swami Gaurangapada
Posted on 05 Jun 2004 at 02:43.00 PM
Subtopic: Frank talk @ local iskcon temple quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
I haven't been so lucky sadly . Have been told can't go to their programmes any more or Temples.
--------------------------------------------------------------------------------

So sad to hear that prabhu.
There must be people of so many bonafide and unbonafide faiths and religious groups or those who are atheistic (do not follow any group) who must be coming daily to their temple. If the temple is only for their official members why are they allowing the public to come to their temple? Do they stop everyone at the gate and ask them which religious institution they belong to? Why do they not stop all of them? Why us alone? Why are they treating us even more horribly than the karmis and mayavadis whom they allow into the temple without any questions? Maybe it is meant to be threat against practicing Gauranga Dharma to any future people related to them.
We pray and hope that every Vaishnava institution expands in their own respective preaching efforts and we are ready to cooperate in any way with the same. Thus we do not see why anyone has to be afraid of the preaching efforts of the Gauranga Dharma or feel that we are competitors to them because spreading the Holy Names has unlimited potential and spiritual preaching efforts are full of compassion and mercy for the suffering souls and not to show that one institution is bigger than the other or has more disciples than the other.
It is ok if they want to protect their people, but why to commit such severe offenses against Vaishnavas by banning them or restricting their movement of freedom. We have already made it clear that we are not interested in wooing or preaching to any of the devotees of any Vaishnava institutions. On the same hand, we cannot reject any devotee who wants to sincerely and voluntarily practice Gauranga Dharma because again that would be an offense against his or her sincere devotional sentiments if we simply reject their sincere desires to chant the Holy Names of Nityananda and Gauranga.
We will write the same letter as we had written to you on the Forum (before you took the decision for initiation) to any devotee who comes to us from any Vaishnava institution. We would like to bring Gauranga Dharma to the the millions of new and fresh spiritually untouched people on this planet.
Is chanting the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra some sinful criminal act? Can there be no sincere devotees outside of their Vaishnava institution? Shrila Prabhupada says in the Nectar of Devotion that there many groups and institutions of pure devotees and their association should be sought.
In India, the temples are public places and legally no one can stop devotees visiting the temples just because the devotee belongs to another group. But the laws outside India are different and it seems that it is more a kind of privatized thing abroad. Ofcourse India is also fast becoming like the West.
Rama Nityananda dasa prabhu, you are such a sincere, simple and unpolitical devotee, what harm is there if they allow you to go and attend some programs, kirtans or for darshana of the Deities? You do not have any intention to preach about Gauranga Dharma there. It would have been ok if they would have told you that you can come but you cannot speak or preach about the Nityananda and Gauranga Mantrarajas or Gauranga Dharma to any of their devotees or related people.
Shrila Prabhupada states in Shri Chaitanya Charitamrita Antya lila, 2.31 that anyone who chants the Gauranga Mantra and anyone who chants the Hare Krishna Mantra are on the same level. So why do they do not follow Shrila Prabhupada's instructions and give equal respect to the Gauranga Mantra chanters who are so glorious and rare in this world? What to speak of showing any respect, they are kicking the Gauranga Mantra chanters out? Faith is Gauranga's Name is the most rarest thing in Kali Yuga because Lord Gauranga is the most confidential incarnation of Godhead ever to have descended in this material world.
Trying to boycott a sincere devotee and inflicting pain on his or her genuine devotional setiments by banning or blacklisting him is surely a big offense. Just because you have accepted initiation from outside their institution, you have you become ostracized overnight? Nothing has changed. You are just as before when they were allowing you to associate with them. Have you given up Shrila Prabhupada? No, not at all, you are infact trying to follow his instructions even more sincerely that a neophyte should first take shelter of the Holy Names of Nityananda and Gauranga before the chanting of the Hare Krishna Mahamantra.
Infact now you are even more spiritually committed and advanced because you are chanting a minimum of 2160 Holy Names of Nityananda Gauranga extra over and above the chanting of the Hare Krishna Mahamantra. Who will take responsibility for this grievous offense which is commited against such a sincere and loving devotee like yourself? We can tolerate any offense against our ownself but not towards sincere and simple devotees who have taken shelter of the Holy Names of Nityananda and Gauranga along with the the Hare Krishna Mahamantra. That is why we are writing this post even though this is not not such a palatable thing for us. It is not to our liking to discuss this issue of sectarianism in more and more detail because it takes our time away from Gauranga Katha.
Anyway. let us get back to the point. Why don't you try to go to the temples of other Gaudiya Vaishnava groups in and around London which are non-sectarian. I am sure there are a few temples which freely welcome one and all. You can go to them for attending kirtans (congregational chanting), aratis, festivals etc.
If this does not work out, then I suggest you create your own association as Shrila Prabhupada used to suggest to devotees who went to preach in new preaching areas. You can begin by holding Gauranga Dharma programs in your home or some Hindu temples and preach and make new devotees. Train them right from zero or scratch. Many sincere souls will come to you. Also you can have regular morning or evening programs in your home lile mangal arati, sandhya arati etc. which will attract a lot of souls too.
There are millions of people unaware of the mercy of Their Lordships Shri Shri Nityananda Gauranga and Shrila Prabhupada because just one institution cannot cater to the zillions of people on this planet. So there is great scope and potential. Preach and create sadhus and then have sadhu sanga by associating with them.
Also according to Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada one can have pure sadhu sanga always by reading the pastimes of the pure devotees of Their Lordships Shri Shri Nityananda Gauranga in Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Chaitanya Mangala, Shri Navadvipa Dhama Mahatmya, Bhakti Ratnakara etc. etc. sadhu guru rupe gaura aila nadiya...
and by associating with Tulasi plant daily in our home. She is the topmost pure devotee of the Lord.
We are also endeavouring on our end to provide you with more audios, video CDs, live chat room on Yahoo messenger etc. So please bear with us. Please let us know if we can serve you in any way anytime.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 01 Jun 2004 at 03:54.00 PM
Subtopic: Shri Chaitanya Chandramrita Final with verses Shri-Chaitanya-Chandramrita-final.zip (69.09 KB)
We are most pleased to upload today the finally completed Shri Chaitanya Chandramrita of Shrila Prabodhananada Sarasvati Thakura with the original Sanskrit verses and translations. We hope this book will be worn as a necklace around the necks of the devotees of Lord Gauranga Mahaprabhu. The final rtf file is zipped and attached to this post above.
--------------------------------------------------------------------------------------------
Shri Chaitanya Chandramrita
By Gauranga Dharma Tattva Acharya His Divine Grace
Paramhansa Jagadguru Shrila Prabodhananda Thakura Prabhupada
Translated by His Holiness Tridandi Bhikshu
Bhaktiratna Sadhu Swami Gaurangapada
from Sanskrit to English

CONTENTS

Introduction by Swami Gaurangapada…………………………………………..2
Biography of Shrila Prabodhananda Sarasvati Thakura Prabhupada……….4
By His Divine Grace Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada
% 9Ch. 1: Auspicious Invocation of Lord Gauranga………………………….6
% 9Ch. 2: Auspicious Obeisances to Lord Gauranga………………………..8
% 9Ch. 3: Auspicious Benedictions about Lord Gauranga…………………10
% 9Ch. 4: Auspicious Glorification of Lord Gauranga's Devotees…………12
% 9Ch. 5: Criticism of Non-Devotees of Lord Gauranga……………………16
% 9Ch. 6: Self-criticism for not accepting Lord Gauranga…………………..21
% 9Ch. 7: The firm conviction that Lord Gauranga
o% 9is the Supreme Personality Of Godhead…………………………..32
% 9Ch. 8: Instructions to the People to Worship
o% 9Lord Gauranga and Chant His Holy Name………………………...38
% 9Ch. 9: The Most Exalted Position of Lord Gauranga & His Holy Name.
% 9Ch. 10: Glorification of Lord Gauranga's Incarnation……………………42
% 9Ch. 11: Lord Gauranga's transcendental ecstatic characteristics……...50
% 9Ch. 12: Final Prayers to Lord Gauranga Mahaprabhu…………………..52

Introduction
What follows is the English translation of the 143 verses of the topmost Sanskrit literature ever written in the glorification of Their Lordships Shri Shri Nityananda Gauranga, Shri Chaitanya Chandramrita by His Divine Grace Shrila Prabodhananda Thakura Prabhupada who is none other than Shrimati Tungavidya Sakhi one the eight principal Gopi assistants of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama.
Shri Chaitanya Chandramrita was the favourite book His Divine Grace Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada and His Divine Grace A.C. Bhaktivedanta Swami Prabhupada. All these three great acharyas repeatedly quoted from this book and wore the jewel-like verses from this book always in their neck. It is said that His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada ended his lectures by reciting one verse from this book. His Divine Grace A.C. Bhaktivedanta Swami Prabhupada also had a great desire to see this book translated and published.
In this book, Shrila Prabodhananda Sarasvatipada elaborates, in his characteristic madly ecstatic style, on the svarupa or spiritual form of the Lord Gauranga's Name, Form, Qualities and Pastimes, the Lord's mood as He sports therein, the mood of a true follow of Their Lordships Shri Shri Nityananda Gauranga devotee who is desirous of entering this abode of Navadvipa-Vrindavana, the rejection of unfavorable material obstacles, and an impossibly resolute determination to attain the supreme goal of life which is pure unalloyed service to Their Lordships Shri Shri Nityananda Gauranga and Their Holy Names.
In one sentence Shri Chaitanya Chandramrita can be summarized as:
"THE BRAHMA SAMHITA OF GAURANGA TATTVA AND GAURANGA DHARMA"
and His Divine Grace Shrila Prabodhananda Sarasvati Thakura Prabhupada is the Brahma of Gauranga Tattva, the Gauranga Tattva Acharya of Gauranga Dharma.
It is our firm conviction that without studying, reading and hearing this book very scrutinizingly and memorizing the verses or translations from this book no one can properly understand the glories of Their Lordships Shri Shri Nityananda Gauranga and actual philosophy and tattva of Gauranga-Krishna Consciousness and Gauranga Dharma even if one tries to do that for many many lives.
So it is our fervent prayer at the lotus feet of all the devotees to repeatedly and regularly accept, read and distribute Shri Chaitanya Chandramrita by making it their life and soul. Please string the superexcellent chintamani verses of Shri Chaitanya Chandramrita into a garland and constantly wear it around your necks. In that way the devotees will be able to satisfy the innermost desire of Lord Nityananda which is to serve Lord Gauranga by spreading His Holy Names and Glories.
We would request devotees worldwide to come forward and donate for the massive paper publishing and distribution of this book in English and for the translation and publication in other languages worldwide. This will be the most effective means to spread the full glories of the Names and Pastimes of Their Lordships Shri Shri Nityananda Gauranga in this world.
We also profusely thank His Grace Kushakratha Dasa prabhu whose first translation of Shri Chaitanya Chandramrita many years back has kept this book alive in the present times in the English language even though it was not widely available.
We have intensely laboured to translate every Sanskrit syllable of the verses with the choicest words available in the English language so that the English language is purified by vividly describing glories of the Holy Name, Form and Mercy of Lord Gauranga Mahaprabhu. We are certainly sure without an iota of doubt that even one verse of this topmost sublime literature is capable of imparting the supremely pure love of Lord Gauranga-Krishna to the most fallen conditioned living entities.
Shri Chaitanya Chandramrita pathaka pada-raja abhilashi,
Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada.
Completed on Shri Krishna Pushya Abhisheka, 7th January 2004,
Offered at the Lotus Feet of Lord Shri Gambhiranath Gauranga Mahaprabhu at
the eternal place of His most confidential pastimes and residence at Shri Gambhira, Radhakanta Math, Shri Jagannatha Puri Dhama.

Biography of Gauranga Dharma Tattva Acharya His Divine Grace
Parmhansa Jagadguru Shrila Prabodhananda Thakura Prabhupada
By His Divine Grace Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada
Beginning in the year 1511, the Supreme Lord Shri Gauranga Mahaprabhu made a pilgrim’s journey of the holy places in South India, where He liberally distributed His mercy to all the people there. Starting from Shri Jagannatha Puri Dhama, He first went to the Godavari river, and from there He traveled to many holy places in what is now the state of Madras. On Shukla Ekadashi of the month of Ashadha, Shriman Gauranga Mahaprabhu arrived at Shri Ranga-Kshetra, where He decided to reside during the four months of Chaturmasya. In this way Lord Gauranga spent four months seeing the beautiful form of His own Deity, Lord Ranganatha, and preaching His Holy Names. At this time Lord Gauranga stayed at the home of three brothers: Tirumalaya, Vyenkata (whose son was Gopala Bhatta Goswami) and Gopala Guru (Prabodhananda Sarasvati), who were Shri Vaishnavas, followers of Ramanujacharya, and devoted to the worship of Lakshmi-Narayana. Lord Gauranga explained the superiority of Lord Krishna’s Name and Lila to His hosts, and their conversation on this point is recorded in Shri Chaitanya Charitamrita Madhya-lila, Chapter Nine. At this time Gopala Guru (Prabodhananda Sarasvati Thakura) became very attached to Lord Shri Gauranga Mahaprabhu and Vyenkata’s son (Gopala Bhatta Goswami), also became attached to the Lord. Later Shrila Gopala Bhatta Goswami accepted Shrila Prabodhananda Sarasvati Thakura as his illustrious Guru and became expertly trained and well-versed in all the revealed Vedic scriptures under his careful guidance.
Shrila Prabodhananda Sarasvati became a staunch follower of Lord Shri Gauranga Mahaprabhu and is considered one of the great acharyas in the Gaudiya Vaishnava Sampradaya and one of the first Tridandi Sannyasis in the line of Lord Gauranga Mahaprabhu. Actually he is one of the great eternal associates of the Lord. When Lord Gauranga appeared in His form of Lord Krishna in Vrindavana, Shrila Prabodhananda Sarasvati was one of the most important gopis. This is recorded in Shrila Kavi Karnapura’s Gaura-gannoddessa dipika (163): “The gopi Tungavidya (one of the eight principal sakhi associates of Shri Shri Radha Krishna), who appeared in Vrajabhumi during the Lord Krishna’s pastimes, also appeared during the pastimes of Lord Gauranga Mahaprabhu. At that time she appeared as Tridandi Swami Prabodhananda Sarasvati Thakura, who became famous as Sarasvati because of his eloquent (sarasvati) glorification of Lord Gauranga Mahaprabhu in Shri Chaitanya Chandramrita.”
Prabodhananda Saraswati is also mentioned in the introduction to Shrila Sanatana Gosvami’s Hari-bhakti-vilasa (1.2): “This book, Hari-bhakti-vilasa, was originally compiled by Shrila Gopala Bhatta Gosvami, the disciple of Shrila Prabodhananda Saraswati, who is very dear to Lord Gauranga-Krishna. Gopala Bhatta brought great happiness to Shrila Rupa Gosvami, Shrila Sanatana Gosvami, and Shrila Raghunatha dasa Gosvami by achieving the mercy of Shrila Prabodhananda Sarasvati Thakura.”
He is also described in Shrila Narahari Chakravarti’s classic book Bhakti Ratnakara as follows:
“Shrila Prabodhananda Saraswati was full of all the topmost transcendental qualities, and therefore he was known everywhere by the name Sarasvati. He was very devoted to the Supreme Personality of Godhead, Shri Krishna Chaitanya (Gauranga) Mahaprabhu, and he always remembered His Holy Name even while asleep. He was full of love for the devotees, and was also very austere and renounced. His handsome form was very pleasing to see, and he was also a learned poet and scholar. No one could compare with him in the arts of singing, dancing and playing musical instruments for the pleasure of Lord Gauranga-Krishna. Everyone who heard his eloquent speech became overwhelmed with spiritual happiness. These are some of the incomparable and unlimited glories of Shrila Prabodhananda Sarasvati Thakura Prabhupada.”
After Lord Gauranga left South India and returned to Shri Jagannatha Puri Dhama in Orissa, Shrila Prabodhananda Sarasvati became rapt in always remembering Him and continuously chanting His Holy Name within his heart. Prabodhananda left his home in Ranga Kshetra and travelled to Shri Vrndavana Dhama, where he stayed in the forest of Kamyavana, and where he was soon met by his nephew and illustrious disciple Shrila Gopala Bhatta Gosvami.
(The full book is attached to this post on the top)

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 01 Jun 2004 at 12:17.00 AM
Subtopic: Putting Sanskrit verses in Chaitanya Chandramrita We need some devotee's help to insert the Sanskrit transliteration verses of Shri Chaitanya Chandramrita before each of the translations of the verses which we have translated. We can provide both the files with the translations and the verse transliterations. This has to be done a little quickly so we have the full edition of Shri Chaitanya Chandramrita ready with the original verses.
For volunteering for service, please reply in this thread.
This service is completed and the final book with the verses is uploaded to the Scriptures topic of Gauranga Dharma on this Forum. Thank you.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 02 Jun 2004 at 10:03.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 11:59.00 PM
Subtopic: Typing the verses for Navadvipa Bhava Taranga Shri Navadvipa Bhava Taranga is a most beautiful book of Shrila Bhaktivinoda Thakura in Bengali.
We are planning as an upcoming to compile a book on the complete glories of Shri Navadvipa Dhama islandwise which will include all the original verses (which can be sung) and translations from:
(1) Shri Navadvipa Dhama Mahatmya Mahatmya
Parikrama Khanda by Shrila Bhaktivinoda Thakura
To be done
(1) Shri Navadvipa Dhama Mahatmya Mahatmya
Pramana Khanda by Shrila Bhaktivinoda Thakura
already translated in summary
(2) Shri Navadvipa Bhava Taranga
by Shrila Bhaktivinoda Thakura
To be completed
(3) Shri Navadvipa Shataka by Shrila Prabodhananda Sarasvati Thakura which we have already translated.
(4) Bhakti Ratnakara Chp 12 by Shrila Narahari Chakravarti Thakura: Shri Ishana Thakura takes Shrila Shrinivasa and Shrila Narottama on Navadvipa Mandala Parikrama.
(5) Some Parikrama songs from Bhakti Ratnakara and by devotees.
So we need a devotee to type the Sanskrit transliteration of the verses Navadvipa Bhava Taranga. We can provide the english manuscript.
Also any devotee who knows to read Bengali, he can type the Bengali verses of Navadvipa Dhama Mahatmya Parikrama Khanda (which is one of the principle books of Gauranga Dharma) into English transliteration.
For volunteering for service, please reply in this thread.

--------------------------------------------------------------------------------

User Re: Re: Thread after the 8th bead
Swami Gaurangapada
Posted on 31 May 2004 at 11:11.00 PM
Subtopic: Thread after the 8th bead quote:
--------------------------------------------------------------------------------
Originally posted by Mathura das
There is some talk though that you should start with the smaller and approach the gopis from a lower position. I am sure Maharaja can clear up this point.
--------------------------------------------------------------------------------

Hari Bhakti Vilasa states that one should begin japa from the side of the bigger beads.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 10:58.00 PM
Subtopic: Videocard urgently required before 6/5/2004 There is growing request from devotees all over the world for more video and audio CDs/DVDs of Nityananda Gauranga Nama-Lila Katha and nectar of Chaitanya Bhagavata in English.
Seeing Video Cds makes spiritual life more personal and live and one can understand the spiritual subject matter faster while seeing and hearing. One can also develop a more personal relationship between Guru and Gauranga.
We want to provide Video CDs and DVDs for devotees all over the world on the most sublime philosophy of Gauranga Dharma and the most sweetest Gauranga Katha. Also it is very easy and cheap to ship a CD/DVD to any part of the world rather than a heavy book. So soon we want to begin a CD/DVD store online for the mass distribution of Gauranga Dharma Video Katha all over the world.
The problem we are facing is how to convert to Cds the Video lectures and kirtan recorded on dv cassettes with the minimum facilities available in Puri Dhama. Thus for this service to the worldwide devotees, we need one of the latest Pc Video cards which directly records on the fly from the camera to the CD or DVD. So there is no need of transferring, rendering, conversion, editing etc. which we have not so much experience of. The master Video CD or DVD is ready immediately after the lecture or kirtana will be over. Also it records at a very high 720 by 480 full screen resolution which is DVD quality.
We will daily speaking on Shri Chaitanya Bhagavata for 2 hours in Puri Dhama so it would be nice if the worldwide devotees can get those Video Cds instantly.
So if any kind devotee can help Gauranga Dharma to get this Video card, we will able to provide lot of Video CDs almost on a daily basis for the pleasure of our worldwide sanga. So it will be a very helpful service for making Video katha available to one and all.

--------------------------------------------------------------------------------

User (200x1x2160x30)= 13 Million Holy Names Monthly
Swami Gaurangapada
Posted on 31 May 2004 at 03:16.00 PM
Subtopic: (200x1x2160x30) =13 Million Holy Names Monthly Just imagine if each of the 200 online devotees of Gauranga Dharma in their capacity as Holy Name Distributors give Ashraya Mahadiksha vow in the Nityananda and Gauranga Mantrarajas to one person daily by convincing them through internet or personal preaching to chant 2160 Holy Names daily and the person gives a promise (for life or even for 3 months to try it out) to chant 10 rounds of the Nityananda and Gauranga Mantrarajas daily (= 2160 Holy Names of God daily) and 1 round of the Hare Krishna Mahamantra (if he or she can) then there will be a minimum daily chanting of = 200 x 1 x 2160 = 432,000 Holy Names and a monthly chanting of 13 million Holy Names on this planet.
A vow to chant a fixed number of Holy Names daily is the most sacred and topmost Vow, Austerity, Sacrifice, Yoga, Kriya, Dhyana and Bhakti in Kali Yuga. This vow has been accepted by all the great spiritual authorities beginning from Namacharya Shrila Haridasa Thakura and even by Lord Gauranga Mahaprabhu Himself. Without daily discipline in chanting one cannot be called a disciple. So the Holy Name Distributors should impart the Ashraya Diksha vows to one and all whom they meet, keep a database of all their details and follow up reguarly to know whether they are chanting or not.
The chanters who have the vow to chant, the Holy Name Distributor Ashraya Gurus and whole planet will be immensely benefitted by this mega yagya or sacrifice of freely distributing the most merciful Holy Names in creation. When the vibrations of the Holy Names of Nityananda, Gauranga and Hare Krishna will arise from this planet in millions and trillions then the vibrations will overwhelm the residents of all the other planetary systems in our universe and thus the whole universe will be delivered and the degrading force fo Kali Yuga will be blocked and restricted for the next 10,000 years. This is the golden age of Nityananda-Gauranga as predicted in the Brahma-vaivarta Purana.
So come on Holy Name Distributors of Gauranga Dharma let us start firing...on the four gear... the grenades of the Holy Names of Nityananda, Gauranga and Hare Krishna. Please take the names and details of the devotees whom you give Ashraya Mahadiksha vow to and post it in the Topic "Devotees receiving Mahadiksha worldwide" in the Mahadiksha Category on this Forum. Let us have a transcendental conpetition among the Holy Name Distributors about who can distribute the most amount of Holy Names. Shrila Thakura Bhaktivinoda stated that a Vaishnava is known by how many he can make to chant the Holy Names.
The minimum qualification of the Holy Name Distributors Ashraya Diksha Gurus is that they have to themselves have accepted Ashraya Mahadiksha and have to be chanting at least 10 rounds of Nityananda and Gauranga Mantrarajas and at least 1 round of the Hare Krishna Mahamantra daily and abstain from the sinful activities like eating grains on Ekadashi, meat-eating, smoking, drinking, sex life outside marriage and gambling.
The Holy Name Distributors (Ashraya Diksha Gurus) can simultaneously get trained through our Forum, GDUVS, Website, Mailing List etc. regularly read Shri Chaitanta Bhagavata and other books, hear Audio and Video Cds (which will be released soon) so that they can raise themselves gradually to the next four levels of Gauranga Dharma one by one.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 31 May 2004 at 03:17.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 02:05.00 PM
Subtopic: Download counting software like on download.com For our website, we are in need of a download counting software like they have for the individual software files at < http://www.download.com > . The idea is that the number of files downloaded should appear just below the name of the file not on a separate page. So we can know and post the ebooks scores of all the downloads at our site. So any devotees knows about such a software please let us know.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 02:03.00 PM
Subtopic: 10,000 ebooks distributed on Gauranga Jayanti 2004 We have received reports from various devotees and the total ebooks distributed of the great classic Shri Chaitanya Chandramrita on Gauranga Purnima 2004 is coming to around 10,000. Many new devotees have joined us by the powerful spiritual influence of this great book Shri Chaitanya Chandramrita and are also helping in this great service of Nityananda-Gauranga ebook distribution of Gauranga Dharma.
We congratulate all the devotees who participated in distributing this great literature by forwarding the ebook to one and all. Our Offices has compiled a detailed record of the devotees and the number of ebooks distributed but unfortunately it has been misplaced. We apologize for this inconvenience caused. Please put up your ebook distribution scores on the Forum itself so that we can inspire each other.
For our website, we are in need of a download counting software like they have for the individual software files at < http://www.download.com > . The idea is that the number of files downloaded should appear just below the name of the file not on a separate page. So we can know and post the ebooks scores of all the downloads at our site. So any devotees knows about such a software please let us know.
We are distributing all our ebooks of Lords Nityananda-Gauranga for free and they do not have any copyright prevention rules so they can be distributed liberally all over the world.

--------------------------------------------------------------------------------

User Union Hinduista Argentina spreads the Mantrarajas
Swami Gaurangapada
Posted on 31 May 2004 at 01:15.00 PM
Subtopic: Union Hinduista Argentina spread the Mantrarajas From Mahatma Gaurakrishananda dasa prabhu
Nityananda !!! Gauranga !!!
Hare Krishna !!! Jai Shrila Prabhupada !!!
Jai Shrila Swami Gaurangapada Maharaja !!!
Pranams to Holy Feet of Loto !!!
Maharaja, pardon for my English, is very bad and confused.
Maharaja, although long ago that I do not write, I have very been next to your mission and receiving your full messages of blessing, your blessing will change the world.
I have taken your message to extensive territories of Argentina, and we have sung the Holy Names of Nitai-Gauranga and Mahamantra in all place.
I have returned for I was elected President of the Union Hiduista Argentina, for the ambassador of India orderly in Argentinean and the World President of Yoga, Swami Maitreyananda.
Rasikananda Das and Radha Govinda Das have joined us and the idea is to make to vibrate the whole Argentina with the Holy Names and to make a sacred earth for the Vaishnavas. this will prepare the road for your visit with the whole Glory of the Lord !!!!
In May 15, will be show to all people the Union Argentinean Hinduista in a great festival in a beautiful place "Japanese Park". The Community World Yoga has 300 millions of practitioner, of which 2.300.000 are in Argentina. Thus is great chance to give them the Holy Names of Nityananda and Gauranga.
Pranams to Shrila swami Gaurangapada Maharaja !!!
Always and forever to your Sacred Feet of Lotus.
Nityananda !!! Gauranga !!!
Hare Krishna !!! Jai Shrila Prabhupada !!!
Jai Shrila Swami Gaurangapada Maharaja !!!
Mahatma Gaurakrishananda dasa prabhu
Previous News from Argentina:
Gaurakrishananda dasa prabhu is making great programs with a group in a building in a centric place across from the biggest theater in Buenos Aires one million people go there a week, and the people liked so much the Nityananda-Gauranga Satsangs and Kirtans that the Parliament gave Mahatmaji the building exclusive for Gauranga Dharma programs so now Gauranga Dharma has 2 Big buildings in Buenos Aires with thousands visiting weekly and he is distributing thousands of pamplets weekly with the Nityananda and Gauranga Mantrarajas in same place.
The president of Republic of Argentina has asked Mahatma Gaura Krishananda dasa prabhu to go every Monday morning to the Gubernamental palace and pray for the whole nation for 15 min. so prabhuji takes your and Shrila Prabhupada's picture, and the photo of Their Lordships SHri Shri Nityananda-Gauranga and instruments along with other devotees and does a Kirtan of Nityananda-Gauranga's Holy Names to bless the Country of Argentina who has taken the whole mercy of Lord Nityananda and are totally under His protection, to say the least i cried in knowing THIS IS THE FIRST COUNTRY THAT IS BLESSED PUBLICILY WITH THE NAMES OF Nityananda-Gauranga BY ORDER OF THE PRESIDENT. this is the beginning of what one day will be done in Every country,town and village and daily!! all by the Mercy of Shri Shri Nityananda and Gauranga and your wonderful Guidance maharaja , i feel so bewildered as i am writting this words is just out of reality!! do you know how many Acharyas wanted to see this!!

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 31 May 2004 at 01:08.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 11:19.00 AM
Subtopic: From Shri Bhagavata dasa prabhu, Alachua, USA From Shri Bhagavata dasa prabhu, Shrila Prabhupada's disciple from Alachua, FL, USA.
Dandavats and Pranams! All Glories To Shri Guru and Gauranga! My name is Bhagavat Das. I have received Harinam 1971 and Diksha 1972 personally by the hand of Shrila Prabhupada. I lived for three years with Shrila Gour Govinda Maharaja who was my first Siksha Guru and I am
presently accepting siksha and divine shelter from Shrila Narayan Maharaja.
I am very impressed by the pure devotional qualities that I
see manifested in Shrila Gaurangapada and this website. I have enjoyed reading the many things written here with great pure devotion.
----------------------------------------------------------------------------------------
We thank Bhagavata dasa prabhu for his kind encouragement to Gauranga Dharma.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 11:11.00 AM
Subtopic: From Damodara dasa- nice devotee & Indian filmstar From Damodara dasa prabhu, dated 28-05-2004
Jay Sacinandan Gaurhari
Dear Maharaj
please accept my dandavat pranams at your lotus feet,i would like to sincerely thank you from the core of my heart for all your divine shiksha and the greatest book Shri Chaitanya Chandramrita.
Please continue sharing your exalted realizations while you relish the pastimes of Shri Gambhira Nath.Please keep us in your prayers.
your servant
Damodar das

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 31 May 2004 at 11:00.00 AM
Subtopic: i really love yoga .... how can u help me learn it We welcome our new Forum member soulsvoices (Falastine) from Palestine. Can any devotee please help her with her first question:
Q.)
i really love yoga .... how can u help me learn it? love to u.
Nityananda! Gauranga! Hare Krishna! to all...

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 30 May 2004 at 04:05.00 PM
Subtopic: Shri Krishna Chaitanya Charita by Murari Gupta Shri-Krishna-Chaitanya-Charita-Mahakavya.zip (458.51 KB)
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
It is clearly a fact that mass e-distribution of the most rarest scriptures on the Supreme Lord Gauranga Mahaprabhu’s pastimes will prevent their disappearance or extinction from this world. We are so happy to upload the second scripture today which is the first and original biography of the Supreme Lord Gauranga Mahaprabhu composed in 1927 beautiful Sanskrit verses. We cannot even begin to describe the supreme glories of this great literature which is overflowing with the matchlessly blissful pastimes of Lord Gauranga as emanating from the lotus lips of the most dear and ecstatic devotee of Lord Gauranga Mahaprabhu, Shrila Murari Gupta.
Each Sanskrit verse of this book is like a gem or pearl whose lusture will permanently eradicate the darkness of our hearts. His Holiness Bhaktivedanta Bhagavata Swami has accomplished a wonderful and topmost service to the world by translating all the 1927 verses of this Mahakavya with their word to word translations and transliterations. We are attaching the complete rtf file in a zipped form and it is big around 500 kb because it contains the verse transliterations, word to word and the translations. You will require the Tamal font for reading the attached file of the book which is available at: < http://www.ksyberspace.com/fonts/zips/Tamal.zip > . It has to be unzipped and installed in your windows/fonts directory.
Affectionately yours in the service of Gauranga Dharma,
Swami Gaurangapada
Site: < http://GaurangaDharma.org >
Always chant Nityananda; Gauranga; and
Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
To unsubscribe to these emails, please reply back with the word REMOVE in the subject.
-------------------------------------------------------------------------------------------

Shri Krishna Chaitanya Charita Mahakavya
The Transcendental Characteristics of Lord Shri Krishna Chaitanya Mahaprabhu
By Hanuman Avatara Paramhansa Shrila Murari Gupta Thakura.
Translated by His Holiness Bhaktivedanta Bhagavata Swami
Summary Outline of
Shri Krishna Chaitanya Charita Mahakavya
By Shrila Murari Gupta (1513 A.D.)
Summary by Shri Dasharatha-suta dasa prabhu.
This is a Sanskrit Maha-kavya, written in the style of the Puranas, with the flow of topics being conveyed in the form of a conversation between Shrila Murari Gupta and Shrila Damodara Pandita. Its verses total 1,927, and it is divided into 4 sections (Prakramas), and subdivided into 78 cantos (Sargas). This book is also known as Murari's kadacha, or personal notebook, and many other biographers such as Shrila Lochana dasa, Shrila Kavi Karnapura and others have used it as the original source of information regarding key in events of Lord Gauranga's life; thus they were able to elaborate on the Lord's pastimes in their own way. Also worth mentioning here is the notebook of Shrila Svarupa Damodara Gosvami; many of the Lord's biographers have also used it while composing their own versions; but unfortunately, Shrila Svarupa's book is not available today.
(Note: sometimes Shrila Murari's book is known as Shri Chaitanya-charitamrta also)

--------------------------------------------------------------------------------
Section 1 (16 Cantos)

Description of the reason for composing this book (the order of Shrivasa).
The necessity of Lord Gauranga's descent to Earth along with His disciples.
The Lord's auspicious birth.
Description of His parents and their lineage (His father is described as belonging to the Vatsya-gotra).
The Lord's elder brother Visva-rupa leaves home and crosses the river Ganga to accept the renounced order of sannyasa at the age of 16.
Pastimes of the Lord's childhood, boyhood and youth.
His studies.
The death of His father.
His marriage to Laksmi (cantos 9, 10)
His journey to East Bengal.
The death of Laksmi.
Saci's lament is described in an entire canto (12).
The Lord's second marriage to Vishnu-priya (cantos 13, 14).
His journey to Gaya, and His meeting with Isvara Puri (cantos 15, 16).

--------------------------------------------------------------------------------
Section 2 (18 Cantos)
Descriptions of Lord Gauranga's devotional passion and ecstatic activities that became manifest after His return from Gaya.
His absorption in the mood of Lord Varaha (canto 2).
His absorption in the mood of Balabhadra (canto14).
His maha-prakasa and mahabhiseka (manifestation of greatness, and grand bathing ceremony of consecration) as the supreme Deity at the house of Shrivasa (canto 12).
The Lord's passionate realization of the divine sports of Shri Shri Radha-Krishna.
His continuous rapture of dancing, singing and chanting the holy names.
He listens to Murari's Ramastaka (prayer to Lord Ramacandra in 8 verses)(2.7.10-18), but he admonishes Murari's leaning toward advaita-vedanta (impersonal monism) that Murari learned from Shri Advaita Acarya--thus the Lord makes him a devotee of Krishna by deprecating the worship of all other deities.
Canto 8 describes His first meeting with Shri Nityananda Prabhu, who was at the house of Nandana Acarya in Navadvipa; therein Lord Gauranga successively revealed His forms as the six-armed, four-armed, and two-armed Krishna to Shri Nityananda.
Canto 13 describes that the Lord's motive for taking sannyasa was because of a curse pronounced by a brahmana (2.13.18-22), who was refused permission into Lord Gauranga's presence by the foolish doorkeepers; also later (2.18.1-2) the book states that the Lord was inspired by a dream to take sannyasa.
Finally Kesava Bharati (who visits Navadvipa) praises Lord Gauranga as being Suka, Prahlada and the Shrimad Bhagavatam Himself (2.18.12).
Shortly thereafter, the sannyasa ceremony occurs at Kantaka-gram (Katwa).

--------------------------------------------------------------------------------
Section 3 (18 Cantos)
(Canto 1,2) --Continuation of the story of Lord Gauranga's acceptance of the renounced order of sannyasa.
(Canto 3,4)--His return to Advaita Acarya's house in Santi-pura.
He takes farewell from His mother and His assembled devotees from Navadvipa, and He declares His intention to proceed directly to Jagannatha Puri in Orissa.
There are descriptions of the Lord's supremely ecstatic emotional states He enjoyed after taking sannyasa; these descriptions are then elaborated on even more completely by the author.
(Cantos 5-10)--Six cantos are devoted to narrating the Lord's journeys and pastimes as He traveled through Yajpura and Bhuvanesvara, finally arriving at Jagannatha Puri.
(Cantos 11,12)-- At Puri, the Lord goes straight to the house of Sarvabhauma Bhattacarya.
Afterwards, accompanied by Sarvabhauma's younger brother, the Lord visits the temple of Jagannatha, where His ecstatic emotions overcome Him so completely that He falls senseless.
He is carried back to Sarvabhauma's house and revived.
Later, Sarvabhauma (the old Vedanta scholar) tries to teach his dry Vedanta to the young ascetic Gauranga Mahaprabhu, but the Lord ends up expounding the true meaning of the Vedanta.
The Lord's exposition had struck the great Vedantist with so much wonder that he at once recognizes Shri Gauranga to be the Supreme Personality of Godhead, and he falls at the Lord's lotus feet, reciting verses of praise.
(Cantos 13-16)--Four cantos are devoted to describing Lord Gauranga's tour of South India up to setu-Bhanda, His meeting with Ramananda Raya, His meeting with Trimalla Bhatta and his young boy Gopal Bhatta, and many others.
Then the Lord's return to Puri is described.
(Cantos 17,18)--Shri Gauranga Mahaprabhu returns to Bengal -- He had intended to travel to Vrindavana, but the trip was postponed (His objective for going to Shri Vrindavana was to reveal the lost holy places there).
He meets with Shri Rupa and Sanatana at Rama-keli, and thereafter returns to Puri.

--------------------------------------------------------------------------------
Section 4 (26 Cantos)
There is an elaborate description in 11 cantos of the Lord's tour of the various holy places of Mathura and Vrindavana.
He visits the scenes of Shri Shri Radha-Krishna's sportive pastimes, and by recalling such, Shri Gauranga Mahaprabhu feels the awakening of extraordinary ecstatic emotions.
Later in the course of His northern pilgrimage, He meets with Tapana Misra and his son Raghunatha Bhatta at Benares.
He meets with Shri Rupa at Prayaga, and Shri Sanatana at Benares.
He visits His Mother Saci on His way back to Bengal, and He meets with His former wife Shrimati Vishnu-priya, who makes an image of Him for worshipping.
Finally there is a description of the homage of King Pratapa Rudra upon the Lord's return to Jagannatha Puri.
Then the last 2 cantos give a list of the topics dealt with in the various sections of the book, along with the total number of sections, cantos and verses (4 sections, 78 cantos, 1927 verses).

--------------------------------------------------------------------------------

Biography of His Divine Grace Shrila Murari Gupta:

Shrila Murari Gupta, a disciple of Shri Candrasekhara Acarya, possessed extraordinary humility. He had an intimate lifelong relationship with Lord Gauranga. Although senior in class, Murari would always lose in debates with Shri Nimai Pandit. During one heated argument they began pushing each other. The scuffle continued into the Ganges. They stirred up so much mud that ladies couldn't fill their pots and brahmanas couldn't bathe properly.

At the nightly kirtans in Shrivasa Angam Murari Gupta pleased Gaurahari with melodious chanting of the Bhagavata. He would also sing and dance expertly. Murari Gupta served Shri Gauranga in all His Nadia lilas.

Lord Gauranga once tested Murari Gupta's attachment to his worshipable Lord Ramacandra. Lord Gaurasundara preached to Murari about the supreme sweetness and position of Vrajendra-kumara (Krishna): “Murari, just worship Krishna and take shelter of Him. Nothing but His service can satisfy the mind.” Although Murari Gupta became somewhat inclined toward Shri Krishna, the thought of losing Lord Ramacandra's association devastated him. That night he prayed to Lord Rama to take his life. He asked for this because he couldn't stop serving Rama, nor could he defy Shri Gauranga's request.

After crying all night Murari approached Lord Gauranga and said: “What should I do? I've sold my head to the lotus feet of Lord Ramacandra. But if I break Your order to worship Lord Shri Krishna, then what can I do?”

Smiling, Shri Gaura Raya replied, “All glories to Murari Gupta! You're so fixed in your worship that even My request couldn't turn your mind. This is exactly the type of love and affection the servitor must have for the lotus feet of the Lord. Even if the Lord wants separation, a devotee cannot abandon the shelter of His lotus feet. Just to test your firm faith in your Lord I repeatedly asked you to change your worship from Lord Rama to Lord Krishna.”
Congratulating Murari Gupta, the Lord continued, “You are the incarnation of Hanuman, the eternal servant of Lord Rama. Therefore, why should you give up your worship of Lord Rama?”

At another time, Lord Gauranga showed His form as Lord Ramacandra with Janaki, Laksmana, and a host of monkeys reciting hymns and prayers. Seeing himself amongst those monkeys in his original form as Hanuman, Murari Gupta fainted. In Katva, when Lord Gauranga took sannyasa Murari stood by weeping like a child. And when Shriman Mahaprabhu moved to Jagannatha Puri, Murari and his wife would come every year to relish the Lord's company.

Since he was born in a dynasty of Ayur Vedic doctors Murari Gupta practiced medicine. But his practice was unique in that he cured his patient's physical ailments and also freed them from the disease of material existence. He wrote the first biography of Shri Gauranga Mahaprabhu, an important Sanskrit work entitled Shri Krishna Chaitanya Carita Mahakavya.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 30 May 2004 at 03:54.00 PM
Subtopic: Shri Chaitanya Charita Mahakavya by Kavi Karnapura Shri-Chaitanya-Charita-Mahakavya.zip (175.21 KB)
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
On this auspicious day of Pandava Ekadashi, we are extremely happy to upload the first three chapters of one of the most sweetest biography of the Supreme Lord Gauranga Mahaprabhu, Shri Chaitanya-Charita-Mahakavya by Mahakavi Shrila Kavi Karnapura, ornamented in Sanskrit with various meters, rhymes, alliterations and other poetic embellishments, based on the translations of the first three chapters by Shri Kushakratha dasa prabhu. We are attaching the whole text of this book as a zipped rtf file to this post. We hope that the wonderful service of translating the balance greatly nectarean 17 chapters of the Mahakavya from Sanskrit to English will be completed in the near future. If any devotee can help in the translation of the balance 17 Chapters from Sanskrit to English, please let us know. The attached file above contains the original 1911 Sanskrit verses also.
Introduction
Compiled by Swami Gaurangapada
chaitanya-dasa, ramadasa. ara karnapura, tina putra shivanandera prabhura bhakta-shura
"The three sons of Sivananda Sena, named Chaitanya dasa, Ramadasa and Kamapura, were all heroic devotees of Lord Gauranga." (Cc. Adi 10.62)
Kavi Karnapura and his illustrious father, Sivananda Sena, are both eterassociates of Shri Gauranga Mahaprabhu. Kavi Karnapura took diksa from Shrinatha Pandita, a disciple of Shri Advaita Acarya. In the Gaudiya Vaishnava Abhidhana and in Grantha-ratna pancakam it states that Kavi-kamapura's eternal identity in Vrindavana is a most sakhi of Radha-Krishna named Gunachuda-sakhi.
"It is stated in Gaura-ganoddesh dipika (145) that the two famous parnamed Daksha and Vichakshana in Krishna lila became the elder brothers of Kavi Karnapura, namely, Chaitanya dasa and Ramadasa. Kavi Karnapura, the third son, who was also known as Paramananda dasa or Puri dasa." (Cc-Adi 10.62 p.)
Sivananda Sena introduced his three sons to Shri Gauranga Mahaprabhu. Because they were his sons, the Lord showed the boys great mercy. Lord Gauranga asked the youngest son's name, and Sivananda Sena informed the Lord that his name was Paramananda dasa. Once before when Sivananda Sena had visited Shri Gauranga Mahaprabhu at His residence, the Lord had told him, 'When this son is born, give him the name Puri dasa (after Paramananda Puri).
"The son was in the womb of his wife, and when he returned home the son was born. The child was named Paramananda dasa in accordance with the Lord's order, and the Lord jokingly called him Puri dasa. Sivananda induced his infant son to offer dandavats to the Lord. Suddenly, in great ecstasy, the baby grabbed Gauranga's foot and sucked the Lord's lotus petal toe. Voicing their approval, the assembled devotees chanted Hari! Hari! When Sivananda Sena introduced the child to Shri Gauranga Mahaprabhu, the Lord put His toe in the child's mouth." (Cc. Antya 12.45-50)
At age seven, Kavi Karnapura received nama mantra directly from Shri Chaitanya Mahaprabhu. He was one of the few direct disciples of Lord Gauranga Mahaprabhu Himself. Ordered and empowered by the Lord, the boy instantly composed a wonderfully sweet, poetic Sanskrit verse. Everyone present felt deeply moved and satisfied with his recitation.
Shrila Krishna dasa Kaviraja Gosvami describes another amusing pastime of Lord Gauranga and Kavi-kamapura that occurred sometime later. "Takhis son (Kavi-karnapura), Sivananda Sena went to see Shri Gauranga Mahaprabhu at His residence. He made his son offer respectful obeiat the lotus feet of the Lord. Shri Gauranga Mahaprabhu asked the boy again and again to chant the name of Krishna, but the boy would not utter the holy name. Although Sivananda Sena repeatedly asked his boy to speak Krishna's holy name, the boy would not utter it.
"Shri Gauranga Mahaprabhu said, 'I have induced the whole world to take to the holy name of Krishna. I have induced even the trees and immovplants to chant the holy name. But I could not induce this boy to chant the holy name of Krishna.'
"Hearing this, Svarupa Damodara Gosvami began to speak. 'My Lord,' he said, 'You have given him initiation into the name of Krishna, but after receiving the mantra he will not express it in front of everyone. This boy chants the mantra within his mind, but does not say it aloud. That is his intention, as far as I can guess.'
"Another day, when Shri Gauranga Mahaprabhu said to the boy, 'Recite, My dear Puridasa,' the boy (Kavi-kamapura) composed the following verse and expressed it before everyone." (Cc. Antya 16.66-73)
sravasoh kuvalayam aksnor anjanam
uraso mahendra-mani-dama
vmdavana-ramaninam mandanam
akhilam harir jayati

"Shri Krishna is the blue lotus flower on the ears of the gopis, the ointment for their eyes, the blue sapphire on their breasts, and all their other ornaMay that Shri Hari be always glorified." (Cc. Antya 16.74)
"Although the boy was only seven years old and still had no education, he composed such a nice verse. Everyone was struck with wonder." (Cc. Antya 16.75)
The devotees became astonished upon hearing this beautiful Sanskrit verse glorifying Krishna from such a small boy. They concluded that by suckMahaprabhu's toe he had received some special potency, because miracles easily manifest by the mercy of the Lord. In response to the boy's recitation, Shri Gauranga Mahaprabhu said, "My dear child! Like a great poet (kavi) you have so nicely described the ornament on the ear (karna) of the Vraja gopis. So from today on you will be known as Kavi Karnapura." Understanding that the boy had received Lord Chaitanya's mercy, Shri Svarupa Damodara said: “Since this boy's poetry pleases the heart, and completely fills the ears with nectar, his name will be “Kavi Karnapura.” (kavi means poetry; karna-ear; purna-full).

At the age of sixteen, Kavi Karnapura started his prolific writing career by producing Chaitanya-carita-mahakavya, a masterpiece of transcendental srngara rasa poetry. Kavi Karnapura defines rasa: “That dearmost sentiment which is tasted in a purified heart, absolutely purged of all worldiness by contacting suddha-sattva (pure transcendental goodness). That which is the fountainhead of that striking, varied, charming sweetness, and is way beyond the realm of thought is rasa.”
Shrila Kavi Karnapura belonged to Chaitanya sakha. His real name was Paramananda Sen. Lord Gauranga gave him the name Kavi Karnapura. His father was Sivananda Sen (CC. 1.10.62). He was born in 1524 AD and his Shripata was at Kancanapalli (or Kancanapada). In 1494 (1562 AD) he composed Shri Chaitanyacandrodaya in
Sanskrit. Four years later he composed Shri Gauraganoddesadipika. Other books written by Shri Kavi Karnapura are listed as follows:

1. Shri Chaitanya carita mahakavya
2. Ananda vrndavana campu
3. Alankar-Kaustubha
4. Dasama skandha tika
5. Chaitanya sahasra nama stotra
6. Chaitanya Chandrodaya Nataka
7. Gaura Gannodesha Dipika

From these descriptions in Shri Chaitanya-charitamrita of Lord Gauranga Mahaprabhu's intidealings with Shrila Kavi Karnapura one can appreciate his exalted position as a confidential, eternal associate of Gauranga and Radha and Krishna. A literary masterpiece such as the Shri Chaitanya Charita Mahakavya is definite proof that Lord Gauranga Mahaprabhu directly empowered His Divine Grace Shrila Kavi Karnapura to write this transcendental litOtherwise such a substantial work could not have been composed. Moreover, stalwart Gaudiya Vaishnava acaryas like Shrila Visvanatha Cakravarti Thakura have lavishly praised both Kavi Karnapura.
In Shri Chaitanya Charita Mahakavya, Shrila Kavi Karnapura has opened up the paintings of Lord Gauranga's pastimes to clearly reveal just how the Lord feels and what He and His associates are talking about.
The Shrimad Bhagavatam is all perfect, all-blissful, and all-successful beit was penned by Shrila Vyasadeva, the literary incarnation of the Lord. However, the spotless Purana, Shrimad Bhagavatam, became even more perand sweet upon emanating from the lips of Shrila Sukadeva Gosvami, an eternal associate of Shri Krishna serving Shrimati Radharani as Her pet parrot in Vmdavana. Similarly, Shri Chaitanya Charita Mahakavya, like Shrimad Bhagavatam, has the qualities of complete bliss, success, and perfection because it was written by Shrila Kavi Karnapura, who is an eternal associate of Lord Gauranga-Krishna. Moreover, five hundred years ago, Shri Gauranga Mahaprabhu personally empowered Kavi Karnapura to glorify and speak about Himself and Radha and Krishna. In one sense, because of the added sweetness and overflowing magnanimity of Shri Gauranga's touch, Shrila Kavi Karnapura's Shri Chaitanya Charita Mahakavya is especially endowed with a unique potency to inundate everyone with a cascade of nectarean ambrosia.
In. Prema-bhakti-candrika verse sixty, Shrila Narottama dasa Thakura says rati premamaya parabandhe, "May I become firmly attached to the books affectionately given by the pure devotees in my tradition (Gaudiya Sampradaya) who are realized in Krishna bhakti-rasa." Shrila Visvanatha Cakravarti Thakura comments on this verse, "May I always be fully attached to the loving topics about bhakti-rasa composed by realized premi-bhaktas." Each syllable of scriptures composed by mahajanas such as Shrila Kavi Karnapura is saturated with the rasa of their realizations and visions of Lord Gauranga’s transcendental pasBesides that, there is a wonderfully captivating power in the way such pure devotees describe Gauranga's beauty.
By regularly reading such books, a sensitive devotee will awaken a deep appreciation for Gauranga's pastimes, and develop pure love for the beautiful, playful Lord of Navadvipa and Puri. This point is confirmed by Shrila Krishna dasa Kaviraja Gosvami in the Shri Chaitanya-charitamrita wherein he has written this final bene(phala smti) for the readers of Shri Chaitanya-charitamrita:
yeba nahi bujhe keha, sunite sunile seha,
ki adbhuta chaitanya-carita,
krishne upajibe priti, janibe rasera riti,
sunilei bada haya hita.
"If one does not understand in the beginning but continues to hear again and again, the wonderful effects of Lord Gauranga's pastimes will bring love for Krishna. Gradually one will come to understand the loving affairs between Krishna and the gopis and other associates of Vmdavana simply by hearing about the pastimes of Lord Gauranga. Thus everyone is advised to conto hear over and over again the pastimes of Lord Gauranga in order to greatly benefit." (Cc. Madhya 2.87)
Therefore by reading such transcendental books as Shri Chaitanya Charita Mahakavya, which was divinely inspired by Shri Gauranga Mahaprabhu Himself and expresented by Paramhansa Shrila Kavi Karnapura, one will be blessed with the attainment of Krishna-prema.
We hope that all the devoted readers will derive unlimited spiritual bliss by hearing about Gauranga's sweet, joyful pastimes in Navadvipa, Puri and Vrindavana.
Aspiring to become the servants of the servants of Paramhansa Mahakavi Shrila Kavi Karnapura,
Swami Gaurangapada.
---------------------------------------------------------------------------------------------
Shri Chaitanya-Charita-Mahakavya
By Paramhansa Mahakavi Shrila Kavi Karnapura Goswami
(1542 A.D. 9 years after Mahaprabhu's disappearance)
Table of Contents
Total Chapters 20, total verses 1911.

Chapter 1: Total Verses: 29: Prayers to the Lord; Statements of the author's own humility; description of the devotee's extreme sorrow after the disappearance of Shri Chaitanya Mahaprabhu.
Chapter 2: Total Verses: 122: Description of conditions at Navadvipa during that time; topics about Shrivasa Pandita; topics about Jagannatha Misra's marriage to Shri Saci Devi; her pregnancy; the birth of Shri Chaitanya; His childhood pastimes, early education, He forbids His mother to eat on the day of Ekadashi; Jagannatha Misra leaves this world.
Chapter 3: Total Verses: 144: The Lord manifests His own desire upon beholding the sight of Laksmi-priya; Their marriage; the lamentation of Saci upon Laksmi-priya's death; the Lord's marriage to Shri Vishnu-priya.
Chapter 4: Total Verses: 77: Lord Chaitanya teaches His students; His trip to Gaya, and return
Chapter 5: Total Verses: 129: His madness in ecstatic love; His pastimes in Navadvipa.
Chapter 6: Total Verses: 123: Preaching the glories of the holy name; His meeting with Shri Nityananda Prabhu; He hears the prayer called Shri Ramastaka from the lips of Murari Gupta; He shows the six-armed form.
Chapter 7: Total Verses: 107: Seeing Shri Krishna's vision in a dream; associating with Shri Nityananda and other devotees; His lessons on devotional service.
Chapter 8: Total Verses: 63: The Lord's anger towards the brahmana who was envious of Shrivasa; He manifests the mood of Shri Krishna; remembrance of Vrndavana.
Chapter 9: Total Verses: 95: The remembrance of Shri Krishna's pastimes with the gopis in Vrndavana,
Chapter 10: Total Verses: 80: Tasting the loving pastimes and moods of the gopis.
Chapter 11: Total Verses: 89: While remembering the pastimes of Shri Shri Radha-Krishna, Lord Chaitanya manifests pastimes in those same moods; The Lord accepts the renounced order (sannyasa); He eats the food prepared by Saci; HIs journey to Nilacala; darsana of the deities at Kataka.
Chapter 12: Total Verses: 134: He goes to the home of Sarvabhauma Bhattacarya and has some discussions; Sarvabhauma's change of heart; His meeting with Ramananda Raya; He travels onward toKurma-ksetra; further wanderings in South India.
Chapter 13: Total Verses: 148: Visiting the holy place Trimalla and others; His meeting with the Rama-devotee; meeting with Ramananda Raya on the bank of the river Godavari; topics about devotional service, etc.; His return to Nilacala and meetings with His devotees.
Chapter 14: Total Verses: 135: Sarvabhauma Bhattacarya's trip to Kasi, the devotees from Gauda-desa travel to Nilacala; the bathing ceremony of Lord Jagannatha.
Chapter 15: Total Verses: 110: The Lord experiences feelings of separation while remembering the pastimes of Vrndavana; the cleansing of the Gundica Temple; pastimes of the Lord at the Ratha-yatra festival.
Chapter 16: Total Verses: 49: The Lord's ecstatic dancing at the Gundica temple.
Chapter 17: Total Verses: 66: Bathing and eating prasad after the dancing is over; garden pastimes; meeting with Rupa and Sanatana Gosvami; pastimes with Vakresvara Pandit; the Lord's bathing ceremony (abhiseka).
Chapter 18: Total Verses: 63: Water-sports in the lake Narendra-sarovara; observing the 12 festivals; Lord Chaitanya accepts the dress of a cowherd boy during the festival of Makara-yatra.
Chapter 19: Total Verses: 100: The Lord's trip to Shri Vrndavana; His return trip; His absorption in ecstatic love; meetings with His devotees.
Chapter 20: Total Verses: 49: The Lord's journey to Gauda-mandala; Pastimes at the asrama of Shri Raghava Pandita, visiting Panihati, Shrivasa Pandita's house, and Santi-pura; His meeting with His Mother, Saci Devi; His arrival at Kuliya (on the other side of the Ganges) and stay for 5 or 6 days; His return to Nilacala.
(The Three Chapters are in the zip file attached on the top)
----------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 30 May 2004 at 11:16.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 29 May 2004 at 09:26.00 AM
Subtopic: SHOULD LORD GAURANGA BE WORSHIPED AS GOD? Shri Chaitanya Bhagavata Adi 6.58:

aro bole,- “kare dhyana kara, ei dekha
kali-yuge ‘narayana’ muni paratekha”

Even in His childhood Lord Gauranga clearly described His own Tattva to a brahmana who was meditating in the water of the Ganges, "Who are you meditating on? In Kali-yuga I am directly Lord Narayana and you should meditate and worship Me directly."

Shri Chaitanya Bhagavata Madhya 22.15-17:

nija murti shila saba kari nija kole;
apana prakase gauracandra kutuhale.

Lord Gauranga Mahaprabhu sat on the throne of Lord Vishnu because He is actually the origin of all Vishnus. He took all His own salagrama-silas forms on His lap and very joyfully revealed Himself as follows.

muni kali-yuge krishna muni narayana;
muni rama rupe kailun sagara bandhana.

The Supreme Personality of Godhead Lord Gauranga declared: "In Kali-Yuga, I am Krishna and I am Narayana. In the form of Rama, I built a bridge to cross over the ocean."

sutiya achilun ksira sagara bhitare
mora nidra bhangileka nadara hunkare

"I was sleeping in the milk ocean as Kshirodakashayi Vishnu in My Yoga Nidra, but My sleep was broken by the loud cries of Shrila Advaita Acharya."

Shri Chaitanya Bhagavata, Madhya 23.286-287:

akapate krsne kahaye apane
muni deba narayane
kamsasura mari' muni se kamsari
boli choliya baman

"Assuming His actual mood, Lord Gauranga personally declared, "I am Lord Narayana. As Lord Krishna when I killed the demon Kamsa, I became known as Kamsari. It is Me who became Vamana and cheated Bali."

setu-bandha kori rabana samhari
muni se raghaba-ray
koriya hunkar tattwa apanar
kohi' cari-dige ca'y

Lord Gauranga continued: "I built the bridge over the ocean. I killed Ravana. I am Ramacandra, king of the Raghavas." Loudly declaring the truth about Himself, Lord Gauranga looked in the four directions.

"samharimu saba" bali' karaye hunkara
"muni sei, muni sei" bale bare-bara

Lord Gauranga roared loudly, saying, "I will personally kill all the atheists and demons who haress or ridicule my devotees." He repeatedly exclaimed, "I am He, I am He, the Supreme Personality of Godhead."

Shri Chaitanya Bhagavata Adi 6.61-62:

Another brahmana said: "I kept the ingredients for worshiping Vishnu-flowers, durva grass, bhoga, sandalwood pulp, and the Lord's asana-on the bank of the Ganges. When I went to take bath your son Gauranga sat on the Lord's asana, ate the bhoga, smeared Himself with the sandalwood pulp, decorated Himself with the flowers, and ran off. Then He said, 'Why are you unhappy? He for whom you arranged those ingredients has Himself enjoyed them.'"

Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada states in Shri Chaitanya Bhagavata Madhya Khanda 3.8-17 purport:

"Sometimes He would proudly manifest His opulence, smile, and exclaim, 'I am He.' If Lord Gauranga reveals Himself as God to people, there is no deviation from the truth. But if demoniac offenders try to ruin themselves by accepting the statement, 'Everyone is God,' then they will never be benefited."

Commentary by Swami Gaurangapada:

Some devotees falsely and very strangely claim that since Lord Gauranga is Lord Krishna in the mood of Shrimati Radharani so one should worship Him only as the topmost Vaishnava or Guru but not God Himself. But if this was the case Lord Gauranga would not have spoken the above verses establishing His own position, name and worship in Kali Yuga. Nor would He have shown His 6-handed form to Lord Nityananda and Shrila Sarvabhauma or His 8-handed form to the brahmana or His Universal or 4-handed from to Lord Advaita Acharya or His Yugala form of Radha-Krishna to Shrila Ramananda Raya if He did not want the devotees to worship Him as God. Since sometimes He played the role of a devotee and sometimes as the Lord, He externally may shown His apparent displeasure about His own worship when He was in the mood of the devotee. But so many times He directly played His original role of God also. All the moods of the Lord are eternal and cannot be rejected but have to be worshiped. In both these cases all His associates have worshiped Him as the Supreme Lord and offered exquisite prayers to Him directly as the Supreme Lord as found all over Shri Chaitanya Bhagavata which is the topmost scripture of Gauranga Dharma. Those who say that one mood and pastimes of the Lord in that mood (for eg. the mood of His own devotee) are more important than another mood and pastimes of the Lord in that mood (for eg. His original mood of God Himself) are differenciating between the eternal and transcendental pastimes of the Lord and accepting only the mood which is convenient to them and thus not accepting the Lord fully.

There is a verse in Shri Chaitanya Bhagavata which states very clearly that Lord Gauranga in His pastimes sometimes accepts role of God Himself and sometimes the role of the topmost devotee. When He is the mood of God, He instructs everyone to chant His own Name and when He is in the mood of His own devotee, He instructs everyone to chant His Name of Krishna. So both of His orders should be followed. Or one of His orders cannot be minimized or rejected. In the manifest pastimes in this material world since He comes to teach His own bhakti He many times assumes the role of a devotee. In the unmanifest and eternal pastimes (nitya lila) in the spiritual world though, He is constantly worshiped by all the residents of Navadvipa and Vrindavana as the Supreme Personality of Godhead as described in Shri Chaitanya Mangala by Shrila Lochana Dasa Thakura. Shrila Narada Muni personally saw the Mahabhishekha of Lord Gauranga Mahaprabhu being conducted in Goloka by Shrimati Radharani and the all gopies of Vrindavana on one side and Shrimati Rukmini and all the queens of Dvaraka on the other side.

If Lord Gauranga should not be worshiped as God even though He is God Himself then why did Lord Nityananda Prabhu, Lord Advaita Acharya and all His great associates including Shiva, Brahma, demigods etc. worshiped Him repeatedly with sixteen ingredients (shodasha seva) and boldly and emphatically declared to the world in all the scriptures to accept and worship Lord Gauranga as the Supreme Personality of Godhead and chant His Name constantly?

Why did all the acharyas establish the Deities of Lord Gauranga and Their Lordships Shri Shri Nityananda-Gauranga and instruct all their followers to worship and serve Them in the same way as Their Lordships Shri Shri Radha Krishna and Krishna-Balarama? This is because They are totally non-different, They are the same personalities and should be worshiped as God because They are God.

If Lord Gauranga Mahaprabhu wanted to hide Himself as God, He would have never manifested the topmost sapta prahariya lila (21 hours) Maha-Prakasha Lila where He directly sat of the Altar and Throne of Lord Krishna (Himself) accepted all worship and offerings of His intimate devotees as described in Shri Chaitanya Bhagavata Madhya Chp 9:

"On another day, the Lord came to Shrivasa Thakura's house, accompanied by Nityananda Prabhu. After all the devotees had assembled, the Lord began looking around Him in the mood of a great king surveying His entourage. Understanding His mood, the devotees began a rousing kirtana.

On other days, the Lord would dance in ecstasy, in the mood of a devotee. Then, changing His mood, He would reveal Himself as the Omnipotent Supreme Lord. But again, that mood would change, and He would revert back to the mood of being a devotee. One day, when the Lord stood up to dance as usual, instead of doing so, He went and sat on Lord Vishnu's throne. Previously, He had sat upon the throne while immersed in devotional ecstasy, but this day was different, for He sat upon the altar purposely. Lord Gauranga sat continuously for twenty-one hours, so that the pastime became known as "sat-prahariya-bhava", "the ecstasy of twenty-one hours".

The devotees stood before the Lord with folded hands, and they felt as if they were residing in the spiritual world. Vishvambhara sat like the Lord of Vaikuntha, and indeed, no one could feel the influence of the illusory energy. Lord Gauranga instructed, "Sing the bathing song" and so the devotees responded. As the devotees sang, the Lord moved His head side to side rhythmically while showering His servants with merciful glances.

To perform the abhisheka, the devotees brought water from the Ganga. First of all, they strained the water and then they added musk, sandalwood paste, camphor and saffron. Nityananda Prabhu was the first to pour water over the Lord's head, while chanting, "jaya, jaya".

Other leading devotees, such as Advaita Acharya and Shrivasa Pandita then bathed the Lord while chanting the "Purusha-sukta" prayers. The devotees of Lord Gaurannga are very well-versed in shastra and the chanting of mantras. The Lord remained seated while the devotees came, one by one, and bathed Him. Usually, on such occasions, 108 water pots were utilized but on this day, the number far exceeded this. At this time, the demigods came there, but they were disguised so as not to be recognized.

Shrivasa's servants and maidservants were engaged in bringing water. A maidservant named Dukhi (meaning, "one who is sad") was one of the water carriers. Seeing her thus engaged, the Lord told her, "Bring more, bring more". Indeed, He was so impressed with her attitude of devotional service that He changed her name to Sukhi (meaning, "one who is happy"), thus indicating that He had taken away all of her material distress.

After bathing the Lord, the devotees dried His body, dressed Him in new clothes and smeared His body with sandalwood paste. The area was then cleaned and worship with sixteen customary items was arranged. Sandalwood paste mixed with tulasi manjaris was offered to the lotus feet of the Lord while the Gopala mantra of ten syllables was chanted.

Afterwards, all of the devotees fell down like sticks at the Lord's lotus feet to offer obeisances. Feeling great love for the Lord, tears falling from their eyes, the devotees prayed, "All glories to the Lord of the universe. Kindly direct Your merciful glance toward the people of this world, who are oppressed by the three-fold miseries. You have appeared within this world to inaugurate the congregational chanting of the holy name of the Lord."

"All glories to Lord Gauranga, the redeemer of the most fallen souls and the supreme shelter of the meek and poor. All glories to Lord Gauranga, who does not see the faults of the living entities, although He is the husband of the goddess of fortune." The devotees were drowning in an ocean of ecstasy, for the Lord had mercifully lifted the veil of maya from within their hearts and offered to them His lotus feet, to be worshiped.

Some devotees brought perfumed oil and smeared it over the Lord's lotus feet and others worshiped Him with offerings of tender tulasi leaves. Some devotees brought precious gems and articles of silver and gold and offered them while falling down at the Lord's lotus feet. Indeed, the number of gifts was countless. There were variously colored silk clothes and varieties of metal containers.

Due to their having served a pure devotee, all of Shrivasa's household servants now had the opportunity to directly serve the Lord's lotus feet. They offered many articles of worship without fear or hesitation because the Lord had put aside His mood of awe and reverence. Each one worshiped the Lord according to his heart's inclination, placing unhusked rice, tulasi, darba grass, musk, saffron, camphor, sandalwood, and varieties of fruit and flowers at His lotus feet.

Shri Gauranga Mahaprabhu then told the devotees, holding out His hand, "Bring Me something-I want to eat." Upon hearing this, the devotees hurriedly went and brought a variety of food-bananas, mung dal, dahi, sweetened condensed milk, butter, and milk. They placed their offerings in the Lord's hands, and He ate everything. Some of the devotees ran to the market and returned with the choicest food. They offered the Lord coconuts, varieties of sweets, blackberries, melons and sugar cane. Some people brought water from the Ganga. Indeed, hundreds of devotees brought hundreds of liters of Ganga water and the Lord, who is the greatest mystic, drank it all.

Hundreds of pots of dahi, sweetened condensed milk, and milk- hundreds of bunches of bananas, mountains of sweets-all were immediately consumed as the astonished devotees looked on with gaping mouths.

--------------------------------------------------------------------------------

User Re: Re: Devotional Tattoos and ear piercing
Swami Gaurangapada
Posted on 28 May 2004 at 11:23.00 PM
Subtopic: Devotional Tattoos and ear piercing Among the 64 limbs of bhakti as described by Shrila Rupa Goswami and in Jaiva Dharma, the 21st and 22nd are as follows:
21 One should decorate the body with tilaka, which is the sign of the Vaishnavas. 22. In marking such tilaka sometimes one may write the names of the Lord on the body.
There is a beautiful commenatry by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in his Gaudiya Bhashya to Shri Chaitanya Bhagavata Adikhanda 15.8-12:
TEXT 8
ito-madhye kadacit keha kona dine
kapale tilaka na kariya thake bhrame
During this period sometimes by chance a student would forget to mark his
forehead with tilaka.
The word tilaka refers to when a person who is initiated as a Vaishnava
marks twelve parts of his body above the waist-his forehead, stomach,
chest, throat, right waist, right arm, right shoulder, left waist, left
arm, left shoulder, upper back, and lower back-as temples of Hari, or
urdhva-pundra (two vertical lines). The forehead is one of these twelve
places. In the Narada Purana it is stated: "A Vaishnava who marks his
forehead with urdhva-pundra immediately purifies the entire world." The
devotees of Vishnu always apply urdhva-pundra, or tilaka, and the devotees
of Siva, who are averse to devotional service to Vishnu, apply tripundra,
or three lines. Sastric injunction is that a king should take the
initiated twice-born who does not wear tilaka and sit him backwards on an
ass and have him driven out of town. Therefore every initiated Vaishnava
must always wear tilaka. That is why the Lord, who is jagad-guru, the
teacher of everyone, gave such instructions in His childhood pastimes. If
one wants to worship LordVishnu, then he must accept the five samskaras
related to initiation. Generally a twice-born undergoes ten kinds of
samskaras. Those who are lower than the twice-born undergo fifteen types
of samskaras to become Vaishnavas. Just as a brahmana is obliged to
maintain, an initiated Vaishnava is obliged to maintain sikha, brahmana
thread, tilaka, and mala.
For a description on how to apply tilaka, one should refer to the
Hari-bhakti-vilasa (4.66-98). It is stated in Padma Purana, Uttara
khanda??: "A practitioner should decorate his body with twelve marks while
chanting the names of the Lord such as Kesava." The process for decorating
the twelve parts of the body with the twelve tilaka marks is as follows:
lalate kesavam dhyayen narayanam athodare
vaksah-sthale madhavam tu govindam kantha-kupake
visnum ca daksine kuksau bahau ca madhusudanam
trivikramam kandhare tu vamanam vama-parsvake
shridharam vama-bahau tu hrsikesam tu kandhare
prsthe ca padmanabham ca katyam damodaram nyaset
tat praksalena-toyan tu vasudevaya murdhani
urdhva-pundram lalate tu sarvesam prathamam smrtam
lalatadi kremenaiva dharanan tu vidhiyate
"When one marks the forehead with tilaka, he must remember Kesava. When one
marks the lower abdomen, he must remember Narayana. For the chest, one
should remember Madhava, and when marking the hollow of the neck one
should remember Govinda. Lord Vishnu should be remembered while marking the
right side of the belly, and Madhusudana should be remembered when marking
the right arm. Trivikrama should be remembered when marking the right
shoulder, and Vamana should be remembered when marking the left side of
the belly. Shridhara should be remembered while marking the left arm, and
Hrsikesa should be remembered when marking the left shoulder. Padmanabha
and Damodara should be remembered when marking the back. Then one should
wash with water and remember Vasudeva while wiping the hand on the head.
One should put on tilaka on the forehead first. This is the rule. Then
according to the above-mentioned procedure one should put on tilaka. The
Lord has stated in Padma Purana: "My devotees always put on tilaka, which
destros all kinds of fear."
If one does not decorate his body with tilaka he will incur sin. It is
stated by Narada Muni in Padma Purana: "If one performs sacrifice, gives
in charity, undergoes austerity, studies the Vedas, or offers oblations to
the forefathers without putting on tilaka, then all these activities will
be useless. If a person does not decorate his body with tilaka he is not
to be seen, because his body is as impure as a crematorium." It is
mentioned in the Aditya Purana: A king should put a fallen brahmana whose
body is devoid of Vaishnava marks of tilaka, conch, and cakra on the back
of donkey and drive him out of his kingdom." It is stated in Padma Purana,
Uttara-khanda: "A person who performs any activity like worshiping deities
without putting on tilaka achieves no benefit. There is no doubt about it.
Know for certain that a person who performs sandhya without wearing tilaka
is simply demoniac and surely goes to hell."
Prohibition for wearing tilaka that is crooked or in three lines: It is
stated in the Padma Purana, Uttara-khanda: "A person who wears three-lined
tilaka instead of Vaishnava tilaka is the lowest of men. Because of
breaking the rules for marking tilaka on the body, which is the abode of
Lord Vishnu, such a person certainly goes to hell." It is stated in the
Skanda Purana: "A person should not wear crooked tilaka even if he is
about to die nor should he chant any names other than the holy names of
Narayana. He should wear Vaishnava tilaka using gopi-candana if possible??.
Elsewhere it is stated: "Learned person know that there are prescriptions
for the brahmanas and devotees to wear Vaishnava tilaka and other people
should wear three-lined tilaka. If one sees or touches a brahmana who has
put on three-lined tilaka rather than Vaishnava tilaka, he should take bath
with his clothes on. A Vaishnava should not wear three-lined tilaka rather
than proper Vaishnava tilaka because such an act does not please Lord
Hari." In te narrations about the month of Kartika in the Skanda Purana it
is stated: "One should not see a person whose forehead is not decorated
with Vaishnava tilaka. If one happens to do so, he should immediately look
at the sun, for Lord Hari and Laksmi devi reside within the tilaka." It is
stated in the Padma Purana, Uttara-khanda: "Marks of tilaka resembling a
banyan leaf, a bamboo leaf, and the bud of a lotus are most enchanting."
The glories of decorating the body with tilaka are as follows: "The
beautiful vacant space within the mark of tilaka is the sitting place for
Shri Laksmi and Shri Janardana, the Lord of lords. Therefore know for
certain that the body that is marked with tilaka is a sanctified temple of
the Lord." It is mentioned in the Brahmanda Purana: "If a person is
impure, ill-behaved, and engaged in sinful activities with his mind but
nevertheless decorates his body with tilaka, he certainly becomes pure
forever. One should mark his forehead with tilaka while seeing his face in
a mirror or in the water, but never touch the tilaka with one's
fingernails."
The rules and regulations for applying tilaka: It is stated in the Padma
Purana, Uttara-khanda: "The most fortunate unalloyed devotees of Hari
should decorate their bodies with marks of tilaka resembling the lotus
feet of Hari with a vacant space in between the two lines. ??They should
begin to mark from the tip of the nose up to the end of the forehead with
tilaka or other suitable clay. The tip of the nose refers to the
three-fourth part of the nose. One should draw two separate lines
beginning from the middle of the eyebrows upwards." The prescription for
keeping space within the mark of tilaka: "A fallen twice-born who applies
tilaka without keeping a vacant space between the two lines certainly
abandons Shri Hari and Laksmi devi, who reside within that space. There is
no doubt that a fallen twice-born who applies tilaka without keeping a
space maintains the feet of a dog on his forehead. Therefore, O beautiful
one, brahmanas and women should always mark their foreheads with tilaka
resembling two sticks wih a space between.
The symptoms of tilaka as temples of Hari: "The mark of tilaka that starts
from the nose and stretches up to the hair on the head with a beautiful
space in between the lines is called a temple of Hari. Lord Brahma resides
on the left side, Sadasiva resides on the right side and Lord Vishnu
resides in the middle of such a tilaka mark. One should not apply anything
in the middle." The clay used for preparing tilaka is described in the
Padma Purana as follows: "One should collect clay for tilaka from the
place over which water that has been used to bathe Lord Vishnu flows. One
can also collect clay from the transcendental abode of Hari. One should
devotedly collect clay from the Venkata Hill, from Shrirangam, from Shri
Kurma-ksetra, from Shri Dvaraka, from Shri Prayaga, from Shri Nrsimha-ksetra,
from Shri Varaha-ksetra, or from Shri Vrndavana [or any forest of tulasi]
and then mix it with the water that has washed the lotus feet of Vishnu. In
this way one should decorate one's body with such tilaka and come before
the Lor. O Maharaja Ambarisa, just see one whose forehead is decorated
with tilaka made of gopi-candana to minimize your sinful reactions." In
the Skanda Purana, Dhruva Maharaja speaks as follows: "If you see a person
decorated with the tilaka marks of a conch and cakra, adorned with tulasi
manjaris on his head, and his limbs smeared with gopi-candana, then why
should you fear sinful reactions? Thereafter a Vaishnava should mark his
forehead with attractive tilaka of clay collected from the root of a
tulasi plant. On the upper portion of the forehead one should apply the
sandalwood pulp and wear the garland that have been offered to the Lord.
In this way one should decorate one's forehead with three kinds of tilaka.
One should also decorate his body with various shapes like Matsya and
Kurma and various weapons like the cakra in order to please Lord Hari.
The Vedic injunction regarding applying tilaka: It is stated in the
Hiranyakesiya branch of the Yajur Veda: "A person who wears tilaka marks
resembling the lotus feet of Hari becomes very fortunate and dear to the
Supreme Brahman, Shri Hari. A human being who wears tilaka with a space in
the middle becomes eligible for liberation." In the Katha branch of the
Yajur Veda it is stated: "The great soul who after applying tilaka
meditates through mantras on Shri Vishnu, who holds a cakra, who is the
Supreme Absolute Truth, who is greater then the greatest, and who resides
in the hearts of His devotees, certainly becomes pure." It is stated in
the Atharva Veda: "The fortunate practitioner who throughout his life
decorates his body with tilaka marks like the cakra certainly attains the
all-pervading Lord Vishnu's supreme abode, which is the ultimate goal of
the devotees.
TEXT 9
dharma sanatana prabhu sthape sarva-dharma
loka-raksa lagi' prabhu na langhena karma
The Lord is the maintainer of Sanatana-dharma, and He reestablishes the
principles of religion. In order to protect people's religious principles,
He would not tolerate any transgression.
As the protector of religious principles, Shri Gaura-Narayana is the
inaugurator of sanatana-dharma. Therefore He was not an inaugurator of
sudra principles, which are even devoid of karma-kanda. In order to teach
people, the Lord never transgressed Vedic karma-kanda. Rather, He taught
that karma-kanda is insignificant and unfavorable for pure devotional
service.
TEXT 10
hena lajja tahare dehena sei-ksane
se ara na aise kabhu sandhya kari' vine
The very moment such a delinquent appeared, the Lord would put him to such
shame that he would never again come without first completing his morning
worship.
TEXT 11
prabhu bale,-"kene bhai, kapale tomara
tilaka na dekhi kene, ki yukti ihara?
The Lord would say, "O brother, why I don't see any tilaka on your
forehead? What is your explanation?
TEXT 12
`tilaka na thake yadi viprera kapale
se kapala smasana-sadrsa'-vede bale
"The Vedas say that if a brahmana's forehead is not decorated with tilaka,
then it is as good as a crematorium.
Translated by Bhumpati dasa prabhu and Pundarika Vidyanidhi dasa prabhu.

--------------------------------------------------------------------------------

User Re: Re: Home Worship
Swami Gaurangapada
Posted on 28 May 2004 at 11:01.00 PM
Subtopic: Home Worship quote:
--------------------------------------------------------------------------------
Originally posted by LittleChiliPepper
Hi...does anyone have a clue where to get a small statue (brass, wood...I don't care what) of Shri Gaura-Nitai?? I have looked up and down the net and it is really hard to find or at least one that is reasonable. Thanks for the help....
--------------------------------------------------------------------------------

Thank you so much Renee for your desire to worship the Dieties of the most merciful Lordships Nityananda-Gauranga. I can send them to you from India by airmail if that will be helpful to you since you want Them soon.

--------------------------------------------------------------------------------

User Re: Sikhism
Swami Gaurangapada
Posted on 28 May 2004 at 10:57.00 PM
Subtopic: Sikhism quote:
--------------------------------------------------------------------------------
Are the Sikhs impersonalists? Do they follow a dualistic or non-dualistic path? Thanks for any light on this!
--------------------------------------------------------------------------------

It seems that Nanak did recommend the chanting and singing of Lord Krishna's holy name as the main remedy for Kali Yuga. Also later down the line, a lot of impersonalist ideas entered and it got divided into many different groups.
Welcome back Mukunda Gauranga dasa prabhu!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Jun 2004 at 09:55.00 AM.
--------------------------------------------------------------------------------

User Re: Countering Bad dreams on waking.
Swami Gaurangapada
Posted on 28 May 2004 at 10:54.00 PM
Subtopic: Countering Bad dreams on waking. quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
I was once told that if troubled sleep and nightmares affect one that on awakening there are a few simple mantras that will destroy the negative and let you carry on the day with Gauranga-Krishna Consciousness, untroubled.
--------------------------------------------------------------------------------

Apart from the loud chanting of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra in such situations, I would like to recommend the chanting of the Sanskrit Stotras of the 12 and 108 Holy Names of Lord Nityananda, 12 and 108 Holy Names of Lord Gauranga and 108 Holy Names of Lord Advaita composed by Shrila Sarvabhauma Bhattacharya. These Sanskrit Stotras are very powerful have great mahatmya or glories described at the end and they can destroy all lamentation, grief, obstacles, problems etc. and fulfill each and every desire we have. There already have been many miracles in lives of the devotees chanting these stotras as there have been in the lives of those regularly chanting the Nityananda and Gauranga Mantrarajas.
We are working on the translation of these most rare Names and They should be available with one week's time. Our most favourite is the 108 Holy Names of Lord Nityananda which brings tears to our eyes, the very moment we remember just one Name in those 108 Names.
Translation of the Sanskrit Stotra of 1000 Holy Names of Lord Gauranga, composed by Shrila Kavi Karnapura and originally spoken by Shrila Haridasa Thakura to Shrila Rupa Goswami will take a few more weeks after the above Stotras are available. This is also a very unique and powerful Stotra which grants pure love for Radha-Govinda guaranteed.
We have already translated and published the 100 Holy Names of Lord Gauranga in Bengali which chronologically describe all His beautiful pastimes and published it in the form of a pocketbook. The free ebook will be available online soon of all these Names too.

--------------------------------------------------------------------------------

User Re: Frank talk @ local iskcon temple
Swami Gaurangapada
Posted on 28 May 2004 at 10:31.00 PM
Subtopic: Frank talk @ local iskcon temple quote:
--------------------------------------------------------------------------------
2
i recently went to the local iscon temple and explained the gauranga dharma views of KC, i heard no arguement, not any negative responses and only positive feedback and had full support. the president said that as long as acharyas and swamis that are in service of krishna and follow the teachings of swami prabhupada all are welcome in the temple. this makes my so happy as i can have more vishnava assocation.
--------------------------------------------------------------------------------

That's wonderful news. We need more of such kind of kind-hearted non-sectarian devotees as leaders so that the Vaishnava sanga can be free of narrow-minded institutionalized Vaishnava aparadha. Vaishnava institutions should understand that in this way they can attract sincere and genuine devotees by respecting the efforts of all devotees and leaders. Negative or anti-brainwashing against other groups or institutions will just repel the sincere devotees from an institution in the long run.
Welcome back online ! I received your email and I hope you are recovering from your health problems and will be fully fit in a short time.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 28 May 2004 at 10:38.00 PM.
--------------------------------------------------------------------------------

User Re: My Mahadiksha.
Swami Gaurangapada
Posted on 28 May 2004 at 10:27.00 PM
Subtopic: My Mahadiksha. quote:
--------------------------------------------------------------------------------
Originally posted by Rick
Here is a small gift to you on this day of my new birth.
--------------------------------------------------------------------------------

I beg apologies to the Forum devotees for my short absence. Lot of services in Shri Jagannatha Puri Dhama and feel so intoxicated by chanting and reading Shri Chaitanya Bhagavata. Do not feel like giving it up even for a moment.
Jaya Rama Nityananda dasa prabhu. Wonderful pictures of the kirtana during your initiation day and wonderful webpage! Thank you so much. Thank you for allowing us to have a glimpse of ecstasy and bliss you felt on that day.
By accepting this spiritual name, you have delivered all the living entities who in the future will address you by chanting your spiritual name.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 28 May 2004 at 10:29.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 23 May 2004 at 12:36.06 AM
Subtopic: Shri Jagannatha Puri Gambhira Dhama eBook SJPGD.zip (198.61 KB)
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
Since we have personally the extreme good fortune to reside in Shri Jagannatha Puri (personal home of Lord Jagannatha) and Gambhira Dhama (personal home of Lord Gauranga), we wanted to take this opportunity to glorify this Supreme Holy Abode which has been marked by the 32 transcendental symbols on the lotus feet of the Supreme Lord Gauranga Mahaprabhu for 24 years and by the transcendental Ratha Yatra festival of the same Lord Jagannatha from time immemorial. The verse in Padma Purana hy utkale purushotammat…means that all the four bonafide Vaishnava sampradayas will originate from Shri Jagannatha Puri Dhama because the source and the origin of all knowledge and creation, the Supreme Personality of Godhead and AbsoluteTruth Lord Shri Gauranga Mahaprabhu chose this Holy Dhama for His residence and headquarters for 24 years of His divine sannyasa lila from 1511-1534 AD.
Thus the relation and pastimes between Lord Gauranga, Lord Jagannatha and Shri Jagannatha Puri Gambhira Dhama is very deep and esoteric. His Holiness Mahanidhi Swami had wonderfully compiled a book: “Seeing Shri Chaitanya Mahaprabhu in Jagannatha Puri” which is a concise and nice summary of the nectarean pastimes of Lord Gauranga in the various pastime places in Shri Puri Dhama which I think is no longer available in print. We have used that book and some other sources to compile an ebook SHRI JAGANNATHA PURI GAMBHIRA DHAMA.
An ebook has a specific advantage over a paper book in the sense that an ebook can be freely distributed to millions of people at a click of a button without any cost. Thus we wanted to make this ebook available to all the devotees worldwide for a long time so that all the devotees who visit Shri Puri Gambhira Dhama or aspire to visit in the future will get a short glimpse of the lila places here and feel the strong presence of Lord Gauranga Mahaprabhu in Puri Dhama. For deeply understanding in detail the pastimes of Lord Gauranga in Shri Jagannatha Puri and Gambhira Dhama one can please read Shri Chaitanya Charitamrita by Shrila Krishnadasa Kaviraja Goswami and translated and commented by Shrila Prabhupada which is available online at < http://www.chaitanyacharitamrita.com > .
Shri Jagannatha Ratha Yatra this year is on 19th June 2004, so millions of devotees from worldwide will be coming here to take the darshana of Lord Jagannatha and Lord Gauranga and pull the cart of Lord Jagannatha. We request every devotee coming to Shri Puri Gambhira Dhama to please read this ebook completely either on the computer or take a printout for easy reference. Then the Yatra and journey to Puri Gambhira Dhama will be successful, if we first read and assimilate the glories of the Dhama and the pastimes performed here. Just visiting the Puri Gambhira Dhama as a picnic is not recommended for devotees as it may lead to offenses to the Dhama. That is why it is very important to read and understand the glories of Shri Jagannatha Puri Gambhira Dhama as presented in the attached ebook if you are planning to come to the Dhama anytime in the future.
The attached ebook is only a Summary Overview of all the Holy Pastime Places in Shri Puri Gambhira Dhama. We are working on a very detailed book with detailed descriptions of each and every pastime places of Shri Jagannatha Puri Dhama and Shri Navadvipa Dhama along with their history which will take quite some time as it requires some research. So in the meantime, we were very eager to make available to the world at least some eliterature through which they can easily see Lord Gauranga Mahaprabhu in Puri Gambhira Dhama when they visit here. Even if they cannot come, they can at least meditate on the pastimes in this ebook. So we are happy to attach the ebook “SHRI JAGANNATHA PURI GAMBHIRA DHAMA (SJPGD)” as a zipped rtf file to this forum message. I hope that by this eservice I will be able to attain the dust of the lotus feet of the devotees who visit Shri Puri Gambhira Dhama.
Happy reading and hope to see you soon in Shri Jagannatha Puri Gambhira Dhama,

--------------------------------------------------------------------------------

User Re: Re: Properly addressing vishnavas
Swami Gaurangapada
Posted on 21 May 2004 at 11:03.02 PM
Subtopic: Properly addressing vishnavas quote:
On the above point, I want to add something. I would myself prefer to be addressed as Gaurangapada (with or without Swami, Maharaja etc.) even more than just Gurudeva, Maharaja or Swamiji because I want to be constantly reminded of "pada" - the lotus of Lord Gauranga Mahaprabhu. And I humbly desire that everyone who utters my name gets the benefit of chanting the Holy Name of Gauranga which instantly grants one pure love for Lord Krishna. (gaurangera naama laya taara haya premodaya). So this principle to chant the Holy Name of Gauranga is higher than all etiquettes and thus should be considered first.

--------------------------------------------------------------------------------

User Re: First Chanting Then Diksa?
Swami Gaurangapada
Posted on 21 May 2004 at 08:15.21 PM
Subtopic: First Chanting Then Diksa? We do not expect any more discussions on white brotherhood, amorc and all other suc related topics because it is not such a relevant subject matter for this Forum. So we are locking this Subtopic. Thank you for all your contributions to this subtopic.

--------------------------------------------------------------------------------

User Re: Sikha; Malayalam : Kuduma
Swami Gaurangapada
Posted on 21 May 2004 at 04:16.19 PM
Subtopic: Sikha; Malayalam : Kuduma quote:
--------------------------------------------------------------------------------
2
"Sikha" or "Kuduma" (Tuft or Lock of Hair). Traditionally, all Hindus kept a tuft or lock of hair (Sanskrit : Sikha; Malayalam : Kuduma) on their head.
--------------------------------------------------------------------------------

Shikha is a tuft of hair at the back of head specifically kept by Vaishnavas and brahmanas. It shows the following two things:
(1) The Vaishnavas following a descending spiritual path that is they depend on the mercy of the Supreme Lord at every step to pull them out of Maya. So when we are drowning in Maya and only our head is out of the water, Guru and Gauranga can still pull us out comfortably by holding our head by this tuft of head called the shikha. So the shikha shows the subordination and dependence of the devotee on the causelessmercy of Lord Gauranga-Krishna at all times. The Mayavadis follow the ascending path since they egotistically confident of achieve God and coming out of illusion by the dint of their insignificant efforts or sadhan. So they do not keep a shikha because they do not need the mercy of the Lord.
(2) Shikha is also like a spiritual antenna on the top of head meant to show to the Lord and that we are aspiring recepients of His causeless mercy.
Tuft of Hair (sikha)
from Pancharatra Pradipa
According to the Vedic culture, when a person undergoes the
cuda-karana-samskara (hair-cutting ceremony) and upanayana (Vedic
initiation), he must shave his head, leaving a tuft of hair called a sikha
. One must have a sikha to perform any kind of yajna. Therefore in Indian
tradition all the brahmanas, Vaishnava or otherwise, keep a sikha.
Although there seem to be no sastric injunctions regarding the size of the
sikha, Gaudiya Vaishnavas traditionally keep the sikha about the size of a
calf's hoofprint, approximately 1.5 inches (5 - 6 cm.) in diameter. Shrila
Prabhupada mentioned this in a conversation with some of his disciples in
Hawaii: "Gaudiya Vaishnava sikha is an inch and a half across -- no bigger.
Bigger sikha means another sampradaya.... And they have to be knotted."
(May 6, 1972, Hawaii; Shrila Prabhupada Lilamrta V, page 93)
The sikha may be any length, but it should be kept tightly knotted and only
untied when you are washing,The Hari-bhakti-vilasa observes that members
of the upper classes even tie the sikha before taking the final ablutions
of a bath. This particularly applies when bathing in a body of water such
as a river or a lake, in which case to not tie the sikha prior to bathing
is considered low class and disrespectful to the sacred rite of bathing.
You may tie it in a simple manner for bathing, retying it more carefully
after the bath.* cleaning, or oiling it. Also, when going to sleep,
attending funeral rites, or observing a period of mourning, you should
keep the sikha untied. Since an untied sikha is a sign of a death in the
family, it is inauspicious to go about one's daily duties with an untied
sikha. It is also said that if one keeps the sikha untied, the body may
become weak.
While tying your sikha after bathing, chant the Hare Krishna mantra, or, if
initiated with Gayatri mantras, silently chant the Brahma-gayatri (first
line of Gayatri). The sikha should not be braided (traditionally only
women braid their hair), nor should it be kept long and disheveled.
Naturally, if the sikha is too short to be tied, it is all right to leave
it open, but it should not be disheveled.*
-------------------------------------------------
Shrila Prabhupada's letters
...but every one of my disciples must have the flag & marks of tilak on forehead. This is essential.
Letter to: Damodara -- Calcutta 13 October, 1967
...in all circumstances a devotee cannot avoid tilak, flag on head, & beads
on neck. These are essential features of a Vaishnava.
Letter to: Brahmananda -- Calcutta 14 October, 1967
I never objected to any of my students dressing like nice American
gentleman, clean shaved; those who are my disciples must have flag, tilak &
beads on neck without fail.
Letter to: Kirtanananda -- Calcutta 16 October, 1967
Householders may wear dhotis in the Temple, or as they like, but not of the
saffron color. They may wear white, yellow, or whatever. Outside the Temple
they may wear American gentleman's dress, with Tilaka, flag, and beads.
Letter to: Balai -- San Francisco 12 March, 1968
The Vaishnavas, with tilaka, with kunti, with chanting beads, as soon as you
see... And practically you know. As soon as they see these Hare Krishna
movement people, they also chant, "Hare Krishna," giving a chance to the
others. The dress is also required. You should be always equipped with
tilaka, kunti, and sikha, sutra. Then, as soon as a common man sees, "Oh,
here is a Hare Krishna man. Hare Krishna," he'll chant. Automatically you give a
chance to chant Hare Krishna.
So this is required. The foolish rascals, they say that "What is the
necessity of this, that?" No. This is necessity. You must always remain
dressed like a Vaishnava. That is necessity.
Shrimad-Bhagavatam 3.28.19 -- Nairobi, October 29, 1975
Vaishnava must have dvadasa-tilaka, sikha, sutra, kunti, and there are many
things, description.
Shri Chaitanya-charitamrita, Madhya-lila 8.128 -- Bhubanesvara, January 24, 1977
...we must have always our tilak and sikha and there is no compromise for
this purpose.
Letter to: Brahmananda -- Seattle 6 October, 1968
...our real dress is the tilaka and sikha.
Letter to: Raktak -- London, 25 September, 1969
...we should always keep sikha and teelock.
Letter to: Jagadisa -- Bhaktivedanta Manor 23 July, 1973
Regarding what is a Vaishnava, Vaishnava means that when others see him, they
will also chant Hare Krishna. So why not give them the chance of seeing by
wearing the beads, tilaka, and sikha?
Letter to: Sudama -- Bombay 10 December, 1973
According to sastra anyone who wears tilaka and sikha and kunti over and
above the Vaishnava dress or Vaishnava sannyasi must be accepted especially
while chanting Hare Krishna mantra with bead bags. Kindly convince them and
induce them to allow these Vaishnavas to enter Jagannatha Temple.
Letter to: Syamasundara -- Bombay 8 April, 1974

--------------------------------------------------------------------------------

User Re: Re: 12 step programmes
Swami Gaurangapada
Posted on 21 May 2004 at 03:47.55 PM
Subtopic: 12 step programmes quote:
--------------------------------------------------------------------------------
Originally posted by Rick
I am more interested in terms of the holy names and the effects they have at times of great illness and stress.
Personally they have helped me through some terrible times.
--------------------------------------------------------------------------------

One who is sick can chant the following verses for increasing one's faith in the chanting of the Holy Name. These are choicest slokas on this subject selected from different sources:
-------------------------------------------------------------------
acyutunandagovinda
namoccharna bhi****aah
nashyanti sakalaa rogaah
satyam satyam vadamyaham (Brhan-Naradiya Purana)
''Frightened by hearing the loud utterance of the Holy Names, O Achyuta! O Bliss Embodied! O Govinda! O Gauranga! O Nityananda! All the diseases in the body get cured and destroyed, I avow this again and again as an invariable truth.''
----------------------------------------------------------------------
na saamba vyaadhijam dukham
heyam nanyaushadhair api
hari naama aushadham pitvaa
vyaadhis tyajyau na samshayah (Parashara Samhita)
''O Samba! The extreme distress due to diseases are not cured by any other medicines; but by using and drinking this great medicine of Shri Gaura-Hari-Nama, even the most chronic ailments are definitely removed and obliterated without a doubt.''
----------------------------------------------------------------------
aadhayo vyaadhayo yasya smara naama kirtanat
tadaiva vilayam yanti tama nantam namayaham
(Hari-bhakti-vilasa)
''I offer my prostrated obeisances to the Infinite Lord Gauranga-Krishna, because simply by chanting, singing and remembering His Holy Names, all the physical and mental ailments are forthwith rooted out forever.''
----------------------------------------------------------------------
maha vyaadhi samaachannau raaja bodhopa piditah
naaraayaneti sankirtya niratanko bhaven narah
(Source will be told later)
''Even a person who is greatly afflicted by the most acute,incurable and chronic diseases and oppressed by the ruling powers, karma or ghosts and spirits, is instantly relieved of all his or her fears and anxieties by the mere chanting of the Holy Name of Lord Shri Gauranga-Narayana.''
----------------------------------------------------------------------
idam shariram parinama peshalam
pataty avashya shata-sandhi-jarjaram
kim aushadha prcchasi mudha durmate
niraamayam krishna-rasaayana piba
(Mukunda-mala-stotra Verse 37)
"This material body’s beauty is fleeting, and at last the body must succumb to death after its hundreds of joints have stiffened with old age. So why, bewildered fool, are you asking for temporary medication or trying out so many useless medicines? Just drink the elixir of Lord Gauranga-Krishna's Holy Name, the one all-powerful cure that never fails."
----------------------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 May 2004 at 04:30.21 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 21 May 2004 at 03:22.11 PM
Subtopic: Why to sit on an asana? Q. I heard that while chanting one must not sit & chant on the plain floor and must use an asana otherwise the benefit of the chanting can be taken away by the demigods. Is it true & is there any shastric reference for the same.
Also while hearing class & honouring prasadam one must not sit on the plain floor but on any cloth/asana. Is it true & any particular reason for the above and also is there any shastric reference for the same.
Reply by Swami Gaurangapada:
It is basically because the hearer of Gauranga-Krishna's Holy Names or Katha becomes a receptacle and absorbed in the Name or Katha, thus the Name and Scripture manifests in his or her heart. So for honouring the recepient of the mercy of the Holy Name and the Shastra, the hearer should not sit on the ground but on an Asana. Because respecting the hearer of the Holy Name and Katha is as good as respecting the Holy Name and Katha Themselves. Same is for honouring the Lord's mahaprasadam.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 21 May 2004 at 03:10.00 PM
Subtopic: Should one bathe in Shri Radha Kunda? Q> Maharaja, please can you let me know if is it okay to bathe in Radha Kunda or one should just do acamana. I heard that Shrila Prabhupada forbade his disciples to bathe in Radha Kunda.
Ans by Swami Gaurangapada:
"Indeed, Lord Krishna gives ecstatic love like that of Shrimati Radharani to whoever bathes in Shri Radha Kunda even once in his life." Shri Chaitanya Charitamrita Madhya lila 18.10
" Shrila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service." Shrila Prabhupada in NOI Verse 11 purport
The word "bathing" is used by Shrila Prabhupada seven times in the verse 11 of Upadeshamrita quoted below and the commentary. Why would he recommend us to bathe there in his books repeatedly if he does not want us to bathe there? Infact bathing in Radha Kunda repeatedly constitutes the topmost spiritual activity in creation and is recommended by all our acharyas including the foremost Shrila Rupa Goswami. Our Prayojana Acharya Shrila Raghunatha dasa Goswami used to bathe a minimum of 3 times daily in Radha kunda.
Lord Gauranga Mahaprabhu Himself bathed in Radha Kunda and applied the transcendental mud all over his body and set the example for all of us to do so.
Shrila Prabhupada refused some disciples because they were jumping in and swimming in the waters showing disrespect to Shri Radha Kunda. So he said like that in a lecture in 1976. They did not know the proper way to bathe in Radha Kunda which is to first offer parikrama, then dandavats, then prayers and then to slowly enter the waters wearing a new cloth and then immerse oneself three times in the water by remaining standing in one place,offer prayers or recite the Radha Kripa Kataksha Stotra and come back and again offer dandavats and soo on.
===============================================================
Shri Chaitanya Charitamrita Madhya lila 18th Chapter:
TEXT 3
TEXT
ei-mata mahaprabhu nacite nacite
‘arit'-grame asi' ‘bahya' haila acambite SYNONYMS
ei-mata -- in this way; mahaprabhu -- Shri Chaitanya Mahaprabhu; nacite nacite -- dancing and dancing; arit-grame -- in the village known as Arit-grama; asi' -- coming; bahya -- sense perception; haila -- there was; acambite -- suddenly.
TRANSLATION
Shri Chaitanya Mahaprabhu danced in ecstasy, but when He arrived at Arit-grama, His sense perception was awakened.
PURPORT
Arit-grama is also called Arista-grama. Shri Chaitanya Mahaprabhu understood that in that village Aristasura had been killed by Shri Krishna. While there, He inquired about Radha-kunda, but no one could tell Him where it was. The brahmana accompanying Him could also not ascertain its whereabouts. Shri Chaitanya Mahaprabhu could then understand that the holy places known as Radha-kunda and Syama-kunda were at that time lost to everyone's vision.
He therefore discovered Radha-kunda and Syama-kunda, which were two reservoirs of water in two paddy fields. Although there was very little water, Shri Chaitanya Mahaprabhu was omniscient and could understand that formerly these two ponds were called Shri Radha-kunda and Syama-kunda. In this way Radha-kunda and Syama-kunda were discovered.
Madhya 18.4
TEXT 4
TEXT
arite radha-kunda-varta puche loka-sthane keha nahi kahe, sangera brahmana na jane SYNONYMS
arite -- in the village known as Arit-grama; radha-kunda-varta -- news of Radha-kunda; puche -- inquires; loka-sthane -- from the local people; keha
-- anyone; nahi -- not; kahe -- could say; sangera -- the companion; brahmana -- brahmana; na jane -- does not know.
TRANSLATION
Shri Chaitanya Mahaprabhu asked the local people, "Where is Radha-kunda?" No one could inform Him, and the brahmana accompanying Him did not know either.
Madhya 18.5
TEXT 5
TEXT
tirtha ‘lupta' jani' prabhu sarvajna bhagavan dui dhanya-ksetre alpa-jale kaila snana SYNONYMS
tirtha -- holy place; lupta -- lost; jani' -- knowing; prabhu -- Shri Chaitanya Mahaprabhu; sarva-jna -- omniscient; bhagavan -- the Supreme Personality of Godhead; dui -- two; dhanya-ksetre -- in paddy fields; alpa-jale -- in not very deep water; kaila snana -- took a bath.
TRANSLATION
The Lord then understood that the holy place called Radha-kunda was no longer visible. However, being the omniscient Supreme Personality of Godhead, He discovered Radha-kunda and Syama-kunda in two paddy fields.
There was only a little water, but He took His bath there.
Madhya 18.6
TEXT 6
TEXT
dekhi' saba gramya-lokera vismaya haila mana preme prabhu kare radha-kundera stavana SYNONYMS
dekhi' -- seeing; saba gramya-lokera -- of all the people of the village; vismaya haila -- became astonished; mana -- the minds; preme -- in ecstatic love; prabhu -- Shri Chaitanya Mahaprabhu; kare -- does; radha-kundera -- of Radha-kunda; stavana -- prayers.
TRANSLATION
When the people of the village saw Shri Chaitanya Mahaprabhu taking His bath in those two ponds in the middle of the paddy fields, they were very much astonished. The Lord then offered His prayers to Shri Radha-kunda.
Madhya 18.7
TEXT 7
TEXT
saba gopi haite radha krsnera preyasi
taiche radha-kunda priya ‘priyara sarasi'
SYNONYMS
saba -- all; gopi -- the gopis; haite -- from; radha -- Radharani; krsnera
-- of Lord Krishna; preyasi -- most beloved; taiche -- similarly; radha-kunda -- Radha-kunda; priya -- very dear; priyara sarasi -- the lake of the most beloved Radharani.
TRANSLATION
"Of all the gopis, Radharani is the dearmost. Similarly, the lake known as Radha-kunda is very dear to the Lord because it is very dear to Shrimati Radharani.
Madhya 18.8
TEXT 8
TEXT
yatha radha priya visnos
tasyah kundam priyam tatha
sarva-gopisu saivaika
visnor atyanta-vallabha
SYNONYMS
yatha -- as; radha -- Shrimati Radharani; priya -- beloved; visnoh -- of Lord Krishna; tasyah -- Her; kundam -- lake; priyam -- very dear; tatha -- similarly; sarva-gopisu -- among all the gopis; sa -- She; eva -- certainly; eka -- alone; visnoh -- of Lord Krishna; atyanta -- very; vallabha
-- dear.
TRANSLATION
"‘Just as Shrimati Radharani is most dear to Lord Krishna, so Her lake, known as Radha-kunda, is also very dear to Him. Of all the gopis, Shrimati Radharani is certainly the most beloved.'
PURPORT
This is a verse from the Padma Purana.
Madhya 18.9
TEXT 9
TEXT
yei kunde nitya krishna radhikara sange
jale jala-keli kare, tire rasa-range
SYNONYMS
yei kunde -- in which lake; nitya -- daily; krishna -- Lord Krishna; radhikara sange -- accompanied by Shrimati Radharani; jale -- in the water; jala-keli
-- sporting in the water; kare -- performs; tire -- on the bank; rasa-range -- His rasa dance.
TRANSLATION
"In that lake, Lord Krishna and Shrimati Radharani used to sport daily in the water and have a rasa dance on the bank.
Madhya 18.10
TEXT 10
TEXT
sei kunde yei eka-bara kare snana
tanre radha-sama ‘prema' krishna kare dana SYNONYMS
sei kunde -- in that lake; yei -- anyone who; eka-bara -- once; kare snana
-- takes a bath; tanre -- unto him; radha-sama -- like Shrimati Radharani; prema -- ecstatic love; krishna -- Lord Krishna; kare dana -- gives as charity.
TRANSLATION
"Indeed, Lord Krishna gives ecstatic love like that of Shrimati Radharani to whoever bathes in that lake even once in his life.
Madhya 18.11
TEXT 11
TEXT
kundera ‘madhuri' -- -- yena radhara ‘madhurima'
kundera ‘mahima' -- -- yena radhara ‘mahima'
SYNONYMS
kundera -- of the lake; madhuri -- sweetness; yena -- as if; radhara -- of Shrimati Radharani; madhurima -- sweetness; kundera -- of the lake; mahima
-- glories; yena -- as if; radhara -- of Shrimati Radharani; mahima -- glories.
TRANSLATION
"The attraction of Radha-kunda is as sweet as that of Shrimati Radharani.
Similarly, the glories of the kunda [lake] are as great as Shrimati Radharani's.
Madhya 18.12
TEXT 12
TEXT
shri-radheva hares tadiya-sarasi presthadbhutaih svair gunair yasyam shri-yuta-madhavendur anisam pritya taya kridati premasmin bata radhikeva labhate yasyam sakrt snana-krt tasya vai mahima tatha madhurima kenastu varnyah ksitau SYNONYMS
shri-radha -- Shrimati Radharani; iva -- like; hareh -- of Krishna; tadiya -- Her; sarasi -- lake; prestha -- very dear; adbhutaih -- by wonderful; svaih
-- own; gunaih -- transcendental qualities; yasyam -- in which; shri-yuta
-- all-opulent; madhava -- Shri Krishna; induh -- like the moon; anisam -- incessantly; pritya -- with great affection; taya -- in association with Shrimati Radharani; kridati -- performs pastimes; prema -- love; asmin -- for Lord Krishna; bata -- certainly; radhika iva -- exactly like Shrimati Radharani; labhate -- obtains; yasyam -- in which; sakrt -- once; snana-krt -- one who takes a bath; tasyah -- of the lake; vai -- certainly; mahima -- glories; tatha -- as well as; madhurima -- sweetness; kena -- by whom; astu -- can be; varnyah -- described; ksitau -- on this earth.
TRANSLATION
"‘Because of its wonderful transcendental qualities, Radha-kunda is as dear to Krishna as Shrimati Radharani. It was in that lake that the all-opulent Lord Shri Krishna performed His pastimes with Shrimati Radharani with great pleasure and transcendental bliss. Whoever bathes just once in Radha-kunda attains Shrimati Radharani's loving attraction for Shri Krishna. Who within this world can describe the glories and sweetness of Shri Radha-kunda?'"
PURPORT
This verse is found in the Govinda-lilamrta (7.102).
Madhya 18.13
TEXT 13
TEXT
ei-mata stuti kare premavista hana
tire nrtya kare kunda-lila sanariya
SYNONYMS
ei-mata -- in this way; stuti kare -- offers prayers; prema-avista -- overwhelmed by ecstatic love; hana -- becoming; tire -- on the bank; nrtya kare -- dances; kunda-lila -- pastimes of Radha-kunda; sanariya -- remembering.
TRANSLATION
Shri Chaitanya Mahaprabhu thus offered prayers to Radha-kunda. Overwhelmed by ecstatic love, He danced on the bank, remembering the pastimes Lord Krishna performed on the bank of Radha-kunda.
Madhya 18.14
TEXT 14
TEXT
kundera mrttika lana tilaka karila
bhattacarya-dvara mrttika sange kari' laila SYNONYMS
kundera -- of the lake; mrttika -- earth; lana -- taking; tilaka karila -- formed tilaka; bhattacarya-dvara -- with the help of Balabhadra Bhattacarya; mrttika -- earth; sange -- along; kari' -- making; laila -- took.
TRANSLATION
Shri Chaitanya Mahaprabhu then marked His body with tilaka made from the mud of Radha-kunda, and with the help of Balabhadra Bhattacarya, He collected some of the mud and took it with Him.

==========================================================

Upadeshamrita Verse 11:
Translation and Commentary by Shrila Prabhupada:
"Of the many objects of favored delight and of all the lovable damsels of Vrajabhumi, Shrimati Radharani is certainly the most treasured object of Krishna's love. And, in every respect, Her divine kunda is described by great sages as similarly dear to Him. Undoubtedly Radha-kunda is very rarely attained even by the great devotees; therefore it is even more difficult for ordinary devotees to attain.IF ONE SIMPLY BATHES ONCE within those holy waters, one's pure love of Krishna is fully aroused."
PURPORT
Why is Radha-kunda so exalted? The lake is so exalted because it belongs to Shrimati Radharani, who is the most beloved object of Shri Krishna. Among all the gopis, She is the most beloved. Similarly, Her lake, Shri Radha-kunda, is also described by great sages as the lake that is as dear to Krishna as Radha Herself. Indeed, Krishna's love for Radha-kunda and Shrimati Radharani is the same in all respects. Radha-kunda is very rarely attained, even by great personalities fully engaged in devotional service, not to speak of ordinary devotees who are only engaged in the practice of vaidhi bhakti.
It is stated that a devotee will at once develop pure love of Krishna in the wake of the gopis if he once takes a bath in Radha-kunda. Shrila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service. Shrila Bhaktivinoda Thakura writes in this connection that Shri Radha-kunda is the most select place for those interested in advancing their devotional service in the wake of the lady friends (sakhis) and confidential serving maids (manjaris) of Shrimati Radharani. Living entities who are eager to return home to the transcendental kingdom of God, Goloka Vrndavana, by means of attaining their spiritual bodies (siddha-deha) should live at Radha-kunda, take shelter of the confidential serving maids of Shri Radha and under their direction engage constantly in Her service.
This is the most exalted method for those engaged in devotional service under the protection of Shri Chaitanya Mahaprabhu. In this connection Shrila Bhaktisiddhanta Sarasvati Thakura writes that even great sages and great devotees like Narada and Sanaka do not get an opportunity to come to Radha-kunda TO TAKE THEIR BATHS. What, then, to speak of ordinary devotees? If, by great fortune, one gets an opportunity to come to Radha-kunda AND BATHE EVEN ONCE, he can develop his transcendental love for Krishna, exactly as the gopis did. It is also recommended that one should live on the banks of Radha-kunda and should be absorbed in the loving service of the Lord. ONE SHOULD BATHE THERE REGULARLY and give up all material conceptions, taking shelter of Shri Radha and Her assistant gopis. If one is thus constantly engaged during his lifetime, after giving up the body he will return back to Godhead to serve Shri Radha in the same way as he contemplated during his life on the banks of Radha-kunda. The conclusion is that to live on the banks of the Radha-kunda and TO BATHE THERE daily constitute the highest perfection of devotional service. It is a difficult position to attain, even for great sages and devotees like Narada. Thus there is no limit to the glory of Shri Radha-kunda. By serving Radha-kunda, one can get an opportunity to become an assistant of Shrimati Radharani under the eternal guidance of the gopis.
------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Discussion continues on next page

Subtopic: Questions on transmigration of the soul. quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
The main point was that he believed that all our associates, be they human or otherwise in this life, we have known before and are sent back to rectify past situations with them. For instance our greatest enemy in another life could be our best friend in the present. The man we briefly meet in a shop when buying fruit also we have met countless times before etc and have been brought back togethor specifically for the purpose of rectifying the past.
--------------------------------------------------------------------------------

Sorry Rama Nityananda dasa prabhu for the delayed response. This post just escaped my attention.
This theory of recitification as per above is unfortunately a speculated theory.
The law of karma and the Vedic principle of rectification states that for every material action there is an opposite material reaction or tit for tat in simple english terms. So those who are helping us now, we have helped them in one of our millions of previous lives. And those who are harming us now are giving us the reactions for the harm we caused to them in one of our millions of past lives. Or the Lord has simply matched a few of us together who have similar karma to administer or be administered from someone else.
So our greatest enemy in this life is the one whom we have shown the greatest enemity in some past life and our greatest friend in in this life is one whom we have shown and exhibited great friendship with in one or some of our past lives.

--------------------------------------------------------------------------------

User Re: WHY IS IT NOT ALLOWED TO EAT EGGS?
Swami Gaurangapada
Posted on 04 Jul 2004 at 12:01.00 AM
Subtopic: WHY IS IT NOT ALLOWED TO EAT EGGS? Just to add something to DivineMadman prabhu's wonderful post:
Why should billions upon billions of baby male chicks be killed just so we can have eggs to satisfy our tongue! For every female born there is a male chick and these innocent little babies, only one day old and expecting to come out of their shell and see their mother, have no use in the egg industry as they can't lay eggs and are not bred to become meat chickens. Is it really fair that they are thrown into grinding machines or suffocated to death to become feed for other animals or fertiliser? Eggs are supposed to be lain and sat on by their mother hen and after they hatch, live their life happily scratching around in the dirt not being a battery hen or a piece of chicken meat or crushed to death! We don't need to eat eggs either, they are full of saturated fats and very high in cholesterol and are linked to various disease than can be prevented by eating a plant based - cruelty free - diet.
Shrimad Bhagavatam states that the soul enters one sperm of the man before sexual intercourse and then forms the zygote when that particular sperm is united with the ova of the female. Similarly whether fertile or non fertile eggs, there is a huge risk that life is there and thus eating eggs may turn out to be an equivalent of murder and abortion.

--------------------------------------------------------------------------------

User Re: Why feel much better?
Swami Gaurangapada
Posted on 03 Jul 2004 at 11:48.00 PM
Subtopic: Why feel much better? quote:
--------------------------------------------------------------------------------
Originally posted by beyond
swami, why did i feel much more better chanting the 12 names strokta compared to the 2 king of mantras? i have abnormal fear of people and when i chant the strokta recently i feel more calm and relaxed than chanting the 2 mantras. why is this so? does this mean the strokta is more powerful and suitable for me?
--------------------------------------------------------------------------------

No, both are equally powerful and potent because both are the Holy Names of Nityananda Gauranga - the Mantrarajas and the Stotra. You must be chanting the Nityananda Dvadashaka Nama (12 Holy Name) Stotra with more faith somewhere deep within your heart so you are feeling immediate relief. Please keep on chanting the Stotra in the morning daily with increased faith and you will be fully relieved from your chronic problems.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 03 Jul 2004 at 11:50.00 PM.
--------------------------------------------------------------------------------

User Re: Re: Home Kirtana
Swami Gaurangapada
Posted on 03 Jul 2004 at 11:45.00 PM
Subtopic: Home Kirtana quote:
--------------------------------------------------------------------------------
Originally posted by Nava Gauranga dasa
I was hoping someone would be able to assist me how to perform kirtana at home. What I have learnt already is from an Iskcon devotee friend,but as a Gaurangadharma devotee I need some assistance. I have no music on CD so I am not familiar with Gaurangadharma kirtana.
--------------------------------------------------------------------------------

Dear Nava Gauranga dasa prabhu,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
Thank you so much for your attraction to kirtana.
Please give us some days more. I am writing an article on the glories of kirtana and compiling a set of recommended bhajans and kirtans which can be sung daily.
As Hari Nama Chintamani states:
sarvendriya sphurti haya ananda nartana
"Kirtana is the topmost form of spiritual practice in Kali yuga even more powerful than Japa or chanting on beads because in Kirtana one immediately experiences enlivenment and rejuvenation of all our senses which dance in blissful joy on hearing the kirtan of the Holy Names."
That is why in Gaudiya Mission even now the devotees assemble morning and evening in the temple and sing the songs of our Vaishnava acharyas for at least 2 to 3 hours in the morning and 2 to 3 hours in the evening.
Even the Supreme Lord Gauranga Mahaprabhu spend almost all of His time during the 24 hours of the day in transcendental and loud chanting (sankirtana) and dancing along with His associates both in Navadvipa and Puri Dhamas. So it is undoubtedly the best and most potent spiritual practice in Kali Yuga being the Yuga Dharma in Kali Yuga.

--------------------------------------------------------------------------------

User Re: Home Kirtana
Swami Gaurangapada
Posted on 03 Jul 2004 at 11:40.00 PM
Subtopic: Home Kirtana quote:
--------------------------------------------------------------------------------
Originally posted by Nava Gauranga dasa
I was hoping someone would be able to assist me how to perform kirtana at home. What I have learnt already is from an Iskcon devotee friend,but as a Gaurangadharma devotee I need some assistance. I have no music on CD so I am not familiar with Gaurangadharma kirtana.
--------------------------------------------------------------------------------

Dear Nava Gauranga dasa prabhu,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
Thank you so much for your attraction to kirtana.
Please give us some days more. I am writing an article on the glories of kirtana and compiling a set of recommended bhajans and kirtans which can be sung daily.
As Hari Nama Chintamani states:
sarvendriya sphurti haya ananda nartana
"Kirtana is the topmost form of spiritual practice in Kali yuga even more powerful than Japa or chanting on beads because in Kirtana one immediately experiences enlivenment and rejuvenation of all our senses which dance in blissful joy on hearing the kirtan of the Holy Names."

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 03 Jul 2004 at 10:58.00 PM
Subtopic: Animations for Gauranga Mantra Writing Yoga Nityananda Mantraraja in Sanskrit

Nityananda Mantraraja in English

Gauranga Mantraraja in Sanskrit

Gauranga Mantraraja in English

Gauranga Dharma in Sanskrit

Gauranga Dharma in English

--------------------------------------------------------------------------------

User Re: Monthy donations by devotees and members
Swami Gaurangapada
Posted on 01 Jul 2004 at 06:33.00 AM
Subtopic: Monthy donations by devotees and members Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
I thank all of you profusely for engaging in spiritual brainstorming and contributing your thoughts and suggestions on how to massively spread Gauranga Dharma through the Holy Names of Nityananda, Gauranga and Hare Krishna all over the world.
I feel so unqualified, insignificant, humble and totally unworthy of the love all the devotees have showered upon me by showing their care and concern for me. I have no words to expressed my gratefulness and have tears in my eyes.
I remember a beautiful verse from Shrila Saccidananda Bhaktivinoda Thakura:
jivana nirbahe aane udvega na dibe
para upakare nija sukha pasaribe
"Please do not cause any inconvenience or disturbance to any other soul in this world in the maintainence of your own life. Simple forget about your comfort and happiness and give your life in para upakara i.e. helping other souls to cross the gruesome cycle of birth and death by taking shelter of the Holy Names."
Every day I see an animal or an ant my heart cries for that soul and makes me so much determined not to accept another material body in this material world which is so full of suffering. At that time I feel like rolling on the ground in front of my Deities of Nityananda Gauranga in an effort to thank Them for the greatest mercy they have shown to a fallen soul like me by giving me this most rare human form of life and a chance to end this cycle of birth and death due to permanent residence in the Dhama and the chanting of the Holy Names.
We humbly founded the Gauranga Dharma Mission with not so many ambitions. Just the intense desire to contribute some literature about the most sublime glories of the Holy Names and Pastimes of Their Supreme Lordships Nityananda Gauranga and fulfil the desire of Lord Nityananda Prabhu that Lord Gauranga's Name be known all over the world.
We never desired or wanted anything in this world but just the opportunity to create staunch Nityananda-Gauranga's devotees in this world and then render service to them and guide them to perfection.
Lord Shri Nityananda Prabhu has so mercifully sent all of you wonderful souls who are now taxing their brains how to effectively spread the Holy Names of Nityananda Gauranga all over the world. So now I can rest assured that the Mission is in good hands if you will kindly carry this on.
As Lord Gauranga states in Navadvipa Dhama Mahatmya: "To that extent and those places where My Name of Gauranga will be spread, the influence of Kali Yuga will cease and the souls will dance with love." That was also the final instruction of Shrila Advaita Acharya.
This is the only thing I desire and pray to all of you to please eternally keep on spreading the Holy Names of Nityananda and Gauranga and extricate the offensive fallen souls from the clutches of material existence. Please perform this highest welfare work for humanity and you will be automatically be assured a permanent place in the etenal effulgent abode of Their Lordships. I do not desire anything else.
This spreading of Gauranga Dharma has occured because we personally have given more importance to the Vani or written word about Gauranga than constructing and maintaining costly temples and structures. And that will be our service to the world and all of you till the last breath. We will translate or compose as many scriptures we can and as elaborately as possible about the glories of the Holy Names of Nityananda Gauranga because this is the most rare and undiscussed subject in the whole of creation.
As long as we are physically present in this world, we will not leave any stone unturned to firmly establish in the world that the Holy Names of Nityananda and Gauranga are the only way to go back to Godhead in Kali Yuga. We do not desire anything in return for that. It is our labor of love for Lord Nityananda Prabhu. If we demand any pay for this service, it will be an insult to our service of spreading the Holy Names of Nityananda and Gauranga. Because the gift of the most merciful Holy Names cannot be measured or equalled to by even combining all the wealth in this creation.
As Lord Gauranga states:
dasa kari vetana deha prema dhana.
"Please accept my service and give me the salary of Your pure love. This is the only thing I want"
We will preach the Holy Names of Nityananda and Gauranga from Shri Puri Dhama whether Lord Nityananda Prabhu provides us with all facilities or no facilities because this is our life. We are fully satisfied in whatever facilities Lord Nityananda provides us because it is His mission.
Lord Nityananda is the husband of the goddess of fortune, so if He wants He can instantly send millions of dollars to massively spread the Holy Names of Nityananda and Gauranga all over the world. And if He wants Lord Gauranga's Holy Name to spread in this world, the Name will spread without any money at all. Though the desire is burning in our hearts to spread His Holy Name, it is upto Lord Nityananda when and how fast and quickly He wants His mission to spread. We are just a puppet in His hands. We have to just show Him that we are sincere in going ahead with His mission. So why do we have to worry?
Even if we do not have anything, no one can take away the transcendental pen from our hands. So we will tirelessly continue to write about, glorify and spread the Holy Names of Nityananda and Gauranga in life or death. This is our firm determination.
Some very kind devotees have initiated and contributed in this topic but please never feel any pressure or any obligations. We are the most happy to simply get your divine association in Gauranga Dharma and we cherish the very thought that we will be able to selflessly serve all of you eternally even in the spiritual world. Your association and presence in Gauranga Dharma is worth billions of dollars and cannot be compared to anything. We cannot afford to loose it any cost. We have to go back together to spiritual world and join NG and RK in Their eternal pastimes. We do not want to leave beind a single devotee. This is the thing which matters.
We also thank all the previous donor devotees who have so kindly donated for Gauranga Dharma in the past few years.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 01 Jul 2004 at 06:59.00 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 30 Jun 2004 at 04:30.00 PM
Subtopic: Haraa Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:
Q. When we chant "Rama" in the Hare Krishna mantra, which Rama is being referred to?
A. According to aisvarya-rasa, Rama refers to Lord Ramacandra, the son of Dasaratha. According to madhurya-rasa Rama refers to Krishna, who enjoys Radha's company. This Rama is the son of Nanda Maharaja. Whenever the name Rama indicates service to Radha-Ramana Krishna, the word "Hare," which is the vocative form of Haraa, refers to Shri Radharani, who is the origin of the spiritual energies.
Shri Radha is known as Haraa because She attracts Krishna's mind. Hara means "attracter." "Hare" is also the vocative form for the word "Hari".
There are three Ramas: Rama, the husband of Sita, Rama (Balarama), the husband of Revati, and Rama (Krishna), the husband of Radha.
Q. What does "Hare" mean?
Some people conclude that the word "hare" in the Hare Krishna maha-mantra is an address to Hari. Those who are more attached to the asraya-tattva rather than the visaya-tattva-that is, those whose service propensity is more awake-accept "hare" as a call to Haraa, Raadhaa. Since Radha attracts Krishna's mind with Her love, she is known as Hara.
Q. When does pure chanting begin?
A. We will not be able to chant purely as long as we are absorbed in material thoughts. How can we chant Krishna's name if we are not inclined to serve Him?
A person interested in sense gratification, who is fond of cheating and who is a hypocrite, can never chant the holy name. Those who do not understand that the Lord's holy name and the Lord Himself are nondifferent will face obstacles in chanting.
Chanting begins when we are inclined to serve the Lord. Unless we are convinced that the holy name is directly the Lord Himself, how will we chant? The Lord's sacred name does not manifest on the tongue if the heart is filled with the current of mundane thought. Therefore it is not possible to chant the holy name until the mind is spiritualized.
Only a person whose material conception has been destroyed is able to chant Hari's name constantly.
We are suffering because we serve our material desires. If our material desires are strong we will become maya's servants and may even take birth as ghosts or evil spirits.
When by serving guru and Krishna the heart becomes purified, the Lord's pure name will appear in the heart. Otherwise, we will continue to commit offenses against the holy name.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 29 Jun 2004 at 12:19.00 AM
Subtopic: Mahashakti dasa prabhu, Shrila Prabhupada's discip We most gratefully thank Shriman Mahashakti dasa prabhu, Shrila Prabhupada's disciple from 1000oaks CA,USA for his so merciful encouragement to us and all the devotees of Gauranga Dharma. He has been practicing Krishna consciousness since decades and his site is < http://www.krishnaconsciousness.org >
From Shriman Mahashakti dasa prabhu
Sent on 28 Jun 04 09:44:35
Subject : Re: A hand severed from the body
Dear Gaurangapada-ji ,
The message of Lord Krishna can be repeated by anyone but depending on the realization of the speaker, then the hearer gets a similar benefit. It is so nice to receive your voice messages because you are an excellent devotional speaker. Your messages are so simple to understand, like Shrila Prabhupada, and your voice is so full of devotional compassion and ecstacy. Thank you for using the latest technology to deliver the Divine Nectar of Krishna Consciousness all over the world. Thank you for compassionately dedicating your life to saving the fallen conditioned souls. I consider you a real Acharya because you are so innovative in your preaching methods. Your sanga is so right on. There is absolutely no politics or offensive behavior to other devotees. It is 100% pure devotional nectar. Hearing you, I can freely cry out for Lord Gauranga and Lord Nityananda without reservation. Now my life is successful!
Your eternal friend and humble admirer,
Mahashakti dasa

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 27 Jun 2004 at 12:01.00 AM
Subtopic: What is Gauranga Mantra Writing Yoga? GAURANGA MANTRA WRITING YOGA
(Gauranga Mantra Likhita Yoga)
Compiled and Translated by Swami Gaurangapada.
In the Shri Hari-Bhakti-Vilasa compiled by Shrila Gopala Bhatta Goswami and commented on by Shrila Sanatana Goswami, we find the following description in Chapter 17:
atha japa-bhedah, tal-lakshanadi ca
"Now, we will describe the three diverse kinds of Mantra Japa Yoga or chanting on beads and their characteristics."
narasimhe-
trividho japa-yajnah syat tasya bhedan nibodhata |
vacikas ca upamsus ca manasas ca tridha matah |
trayanam japa-yajnanam sreyan syad uttarottarah ||155||
The Narasimha Purana states : “The Japa Yajna Yoga or the sacrifice of chanting on beads is basically of three kinds. The differences in these three kinds of japa can be elucidated as follows. The first kind of Mantra Japa is known as Vacika (loud) Japa Yoga, second is called as Upamsu (murmuring) Japa Yoga and the third is known as Manasa (mental) Japa Yoga.”
yad ucca-nica-svaritaih spashta-sabdavad-aksharaih |
mantram uccarayed vyaktam japa-yajnah sa vacikah ||156||
“That Japa Yajna Yoga (sacrifice and yoga of chanting) which is performed by loudly and openly chanting the Mantra with clear and distinct pronounciation of the Syllables and Names in the Mantra and which is accompanied by the loud recitation of Mantra in a high or low or a melodious svarita tone is known as Vacika Japa Yoga.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
ucca-nica-svaritaih uccena nicena tvaritena va udattanudatta-svarita-samjnaih svarair ity arthah | svarena yuktaih spashta-sabdavadbhir aksharaih | ata eva vyaktam mantram uccarayed yat ||156||
“The Japa Yoga which is accompanied by loud, soft or melodious utterance of the mantra in udatta, anudatta or svarita notes with a high pitched accent is known as Vacika Japa Yoga. Since this kind of Japa Yoga is performed by the clear, loud, distinct (not slurred) pronounciation of the Mantra, therefore Vacika Japa has to be audibly uttered and thus can be heard clearly.”
sanair uccarayen mantram ishad aushthau pracalayet |
kincic chabdam svayam vidyad upamsuh sa japah smritah ||157||
“The second kind of Upamsu (murmuring) Japa Yoga is performed with the slow utterance and recitation of the Mantra with a little movement or murmuring of one’s two lips. Thus the sound vibration of the Mantra is very low and can be only heard by oneself.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
svayam eva vidyaj janiyat shrinuyad ity arthah ||157||
“ Thus Upamsu Japa Yoga means that chanter himself or herself softly recites, hears and understands the meaning of the Mantra.”
dhiya yad akshara-srenya varnad varnam padat padam |
sabdartha-cintanabhyasah sa ukto manaso japah ||158||
“Manasa Japa Yoga or Mental Japa Yoga means the repeated and intense practice of deep contemplation and meditation on the meaning of each and every word of the Mantra in one’s heart as one slowly progresses from one syllable or part of the Mantra to another while chanting it mentally.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
varnad ekasmat kramenanya-varnam vyapya | evam padat padam vyapya | ittham sabdasya arthasya ca yac cintanam anusandhanam tasya abhyasah punah punar avrittih ||158||
“Mental Japa Yoga means that one meditates with one pointed attention on each syllable of the Mantra. When the meaning of one syllable of the Mantra permeates the heart of the chanter during Mental Japa Yoga, then the chanter should move on to concentrate on the meaning of the next syllable of the Mantra. Then the mind should be focused on the divine meaning of a word of the Mantra and then one should go on to the next word of the Mantra. In this way the constant drilling and training of the mind and the heart by Mental Japa Yoga to repeatedly investigate, visualize and realize the transcendental meaning of each word of the Mantra through the process of deep and profound contemplation, reflection, and meditation on the Mantra is the most powerful form of Japa Yoga or chanting.”
tatra ca yajnavalkyah-
upamsu-japa-yuktasya tasmac-chata-guno bhavet |
sahasro manasah prokto yasmad dhyana-samo hi sah ||159||
In the Yajnavalkya Smriti , it is stated: “ Upamsu (murmuring) Japa Yoga as described above is one hundred times qualitatively more powerful than Vacika (loud) Japa Yoga. Manasa (mental) Japa Yoga on the other hand is one thousand times more powerful because Mental Japa Yoga is on the same platform as Meditation.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
upamsu-japa-yuktasya japah sata-gunah syad vacikaj japac chata-guno bhaved ity arthah ||159||
“The above statement that Upamsu Japa Yoga is one hundred times more powerful means that it is one hundred times more powerful than Vacika Japa Yoga.”
mantrarnave-
pasu-bhave sthita mantrah kevalam varna-rupinah |
saushumnadhvany uccaritah prabhutvam prapnuvanti hi ||160||
In the Mantrarnava, it is stated that: “ Those who chant the Mantra while simply uttering the syllables but not meditating on their meaning, are chanting the Mantra in animalistic consciousness. But the utterance of the Mantra with profound contemplation on its meaning arising through the sushumna (subtle nerve channel) which runs from the base of the spine to the crown of the head enables the chanter to attain mastery and perfection over the art of chanting by the mercy of the Lord.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
saushumnye sushumnakhya-nadi-sambandhini adhvani cchidra-marge uccaritah santah | prabhutvam samarthyam ||160||
“When someone performs Japa Yoga with the sound vibration of the Mantra passing through and arising from the hole of the sushumna nadi (channel), then one becomes a sage and attains mastery and success in Japa Yoga chanting if one has the mercy of the Lord.”
na dosho manase japye sarva-dese’pi sarvada |
japa-nishtho dvija-sreshthah sarva-yajna-phalam labhet ||161||
“There can never be any fault or defect whatsoever in Manasa or Mental Japa Yoga, and thus it can be performed in all places, at all times and in all circumstances. O best of the brahmanas! Thus that most fortunate person, who is staunchly and irrevocably engaged in Japa Yoga always achieves the sublime fruits of performing unlimited fire sacrifices at every moment.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
ata eva manaso japah paramottama ity aha-na dosha iti | dvija-sreshtha iti tatratya-vipranam sambodhanam | dvija-sreshtha ity eka-vacananta-patho’pi kvacit ||161||
“Thus Manasa or Mental Japa Yoga is Paramottama, which means Supermost form of Japa Yoga, since it has no faults of any kind. Dvija-sreshtha is used in a singular tense in this verse to indicate the best of the brahmanas who engage in chanting Japa.”
asucir va sucir vapi gacchams tishthan svapann api |
mantraika-sarano vidvan manasaiva sadabhyaset ||162||
“Thus one should incessantly practice the chanting of Mental Japa Yoga whether one is in a clean or unclean condition, moving or stationary, and sleeping or awake. In this way, one who takes exclusive shelter of the Mantra in all circumstances is a learned and self-realised soul.”
Digdarsini tika (commentary) by Shrila Sanatana Goswami:
mantraika-sarana ity anena purascaranadi-paras tu yathokta-desa-kaladav evabhyased ity abhipretam ||162||
“Thus it is understood that one should take full shelter of Mantra Japa Yoga, which is independent of preliminary purificatory rites, the place, time etc.”
kim canyatra-
manasah siddhi-kamais tu pushti-kamair upamsukah |
vaciko maranoccate prasasto japa iritah ||163||
In another scripture, it is stated: “ If one desires siddhi or the supreme perfection of life, then one must engage in Mental Japa Yoga. If one desires spiritual and material prosperity, then one must engage in Upamsu or Murmuring Japa Yoga. And if one desires perfection at the time of death, then Vacika or Loud Japa is the most suitable.”
Vaishnava tantre
japat sata gunam punyam rama nama pralekhane.
In the Vaishnava Tantra it is stated: “Writing the Mantra (like Rama Mantra etc) with full concentration is one hundred times more beneficial and powerful than Japa Yoga chanting.”
Commentary by Swami Gaurangapada:
This is because while writing or inscribing the syllables of the Mantra one is forced to perform the deepest meditation on the form of the syllables of the Mantra. All the Vedic scriptures constantly state that the syllables of the Mantrarajas are non-different from Their Lordships Shri Shri Nityananda Gauranga Themselves. Also while writing the Mantra, the chanter is forced to perform concentrated Mental Japa of the Mantra which as described above is one thousand times more powerful than Loud Japa. Therefore, Written Japa Yoga is one hundred thousand times (100 x 1000) more powerful than Vacika Japa Yoga or loud chanting.”
Thus the benefits of this Gauranga Mantra Writing yoga cannot be adequately described. Besides bringing about purity of the heart and concentration of the mind on the syllable form of God, Gauranga Mantra Writing Yoga imparts the chanter with the power to control one’s senses, increases one’s power of concentration, memory and endurance and quickly grants one the qualification to see the divine form of Lord Gauranga-Krishna face to face while chanting. Gauranga Mantra Shakti (potency) and its benefits are fully accessible and experienced by the chanter by the regular practice of Gauranga Mantra Writing Yoga by writing 50 times daily each of the Nityananda and Gauranga Mantrarajas. Recollection, Absorption, Meditation, Constant Rememberance and the Supreme Trance (samadhi) are the five progressive levels of Gauranga Mantra Writing Yoga.
One simply requires a finger and some free space to practice Gauranga Mantra Writing Yoga. It is the easiest and sublime yoga. The procedure is very simple. Whether one is sitting, relaxing, walking or standing, one has to take one’s forefinger of the right hand and slowly write the Nityananda and Gauranga Mantrarajas in Sanskrit anywhere in the empty free space in front of oneself while mentally chanting and concentrating on the Sanskrit syllables of the Mantrarajas. If one feels that it is embarrasing to write the Nityananda and Gauranga Mantrarajas in the space with the forefinger in front of others, one can do it when one is alone.
The more bigger one can write the Nityananda and Gauranga Mantrarajas in the space in front of oneself, the easier it is to mentally focus and concentrate on form of the syllables of the Nityananda and Gauranga Mantrarajas which are divine and non-different from Their Lordships Themselves. One can even write on a piece of paper but if one writes in small size, the form of syllables is not easy to concentrate on while writing. Thus writing in space is recommended as one does not require any external paraphernalia (like ink, pen or paper) and also one can increase the size of writing the Nityananda and Gauranga Mantrarajas to any proportion in order to increase one’s concentration on the Holy Names. One can write and meditate on the syllables of the Hare Krishna Mahamantra too in this way.
In the Varaha Purana, it is stated:
ashtottara-sataih purva pancasadbhis tu madhyama |
kanyasi panca-vimsatya parimanam vidhiyate ||73||
“ One round of Mantra Yoga should be either one hundred and eight times which is the best, or fifty times which is medium or twenty times which is the lowest.”
Thus Gauranga Mantra Writing Yoga comprises of slowly writing the Nityananda and Gauranga Mantrarajas fifty times each daily (or even twenty times each daily if one hundred and eight times each is not possible) in free space with one’s forefingers with full concentration and full meditation on the transcendental syllables of the Mantrarajas. Gauranga Mantra Writing Yoga enables us to develop a wonderful power of concentration and subdues the mind thus making us qualified to chant and sing the Nityananda, Gauranga and Hare Krishna Mahamantra with rapt attention with our mind and heart focused on the transcendental form of the Lord.
Thus Gauranga Mantra Writing Yoga is a nice addition to the normal and primary daily chanting practice of the devotees. It is not meant to substitute the direct chanting of the the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra but as an useful supplement to enchance quality and bring life and realization into our normal daily chanting. Try for yourself and experience the results!
Instantly experience the Akshara Parabrahma Lord Gauranga-Krishna i.e. the Lord Who is non-different from the form of the very syllables of His Holy Names. The transition from Syllable Meditation to Form Meditation is so easily and rapidly accomplished. By practicing Gauranga Mantra Writing Yoga, it is guaranteed that one will quickly progress to the second stage of Mantra Yoga very soon which is to directly realize the transcendental form of the Lord while chanting the the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra.
Nityananda! Gauranga! Hare Krishna!

--------------------------------------------------------------------------------

User Re: Questions about Stotra and Brahma Muhurta
Swami Gaurangapada
Posted on 26 Jun 2004 at 12:34.00 PM
Subtopic: Questions about Stotra and Brahma Muhurta Thank you so much for making available the pictures. Great service. We can move your post later to the Share pictures and files so that the devotees know where to get it from in the future.
Thank you Chennu Bharath for taking the pains to translate the Sanskrit.

--------------------------------------------------------------------------------

User Re: Re: Where is soul located?heart or centre of eyebro
Swami Gaurangapada
Posted on 24 Jun 2004 at 07:39.00 PM
Subtopic: Where is soul located?heart or centre of eyebrows? quote:
--------------------------------------------------------------------------------
For sake of discussion and understanding let us assume that a person has two opposite personalities and he is not aware of existence of second personality when manifesting first personality and vice versa. Now actually two persons with different traits and personalities or say two different consciousnesses exists in the same body at any point of time. In this case, do we have one soul or two souls in this body? Kindly comment and explain.
--------------------------------------------------------------------------------

Traits and characteristics exist in the mind which is a subtle material element of the subtle body. Someone is a split personality due to the various permutations and combinations of the impressions and desires accumulated in the mind from the past millions of lives as the subtle body comprising of the mind, intelligence and false ego always accompanies the soul in the perpetual journey through the the different gross bodies in the 8.4 millions species of life.
Padma Purana states:
jalaja nava-laksani
sthavara laksa-vimsati
krmayo rudra-sankhyakah
paksinam dasa-laksanam
trimsal-laksani pasavah
catur-laksani manusah
Species in water (aquatics) = 900,000
Non-moving Species like trees and plants = 2,000,000
Species of insects and reptiles =1,100,000 Species of Birds =1,000,000
pecies of quadrupeds like cow, ass, dog etc. = 3,000,000
Human and Demigod Species = 400,000
Total =8,400,000
You can imagine what kind of suffering we have gone through transmigrating through all these species and ultimately getting this human form of life.
Personally whenever I see any species, I cry in my heart for that soul in that species and chant Nityananda-Gauranga for that soul's deliverance and on the same hand I thank Their Lordships Nityananda-Gauranga for Their causeless mercy upon me so that I am on my way out of this barbaric, dreadful and ghastly cycle of birth and death. I desperately do not want tobecome an animal again.
That is why we are constantly residing in the Holy Abode of Shri Jagannatha Puri Gambhira Dhama to ensure that this is our last life in this miserable material world. Considering the extreme pain of taking birth in a mother's womb again in this material world is too risky and dangerous a proposition and we would do anything and everything in our capacity to avoid it and go to the spiritual world from where is no return to this material world full of suffering. So come join us in our journey back to Godhead to the Holy Abode of Nityananda-Gauranga and Radha-Krishna.

--------------------------------------------------------------------------------

User Re: Re: Re: Re: TIME
Swami Gaurangapada
Posted on 24 Jun 2004 at 07:21.00 PM
Subtopic: What is TIME? quote:
--------------------------------------------------------------------------------
Originally posted by Gaurahari Dasa
So, 12 hours (daytime) of Brahma are similar to 4,320,000,000 years on earth.
24 hours = 8,640,000,000 years.
1 year of Brahma (360 Days) = 3'110'400'000'000 years.
100 years of Brahma = 311'040'000'000'000 years on earth.
--------------------------------------------------------------------------------

Yes and 24 hours of Brahma = our 8,640,000,000 years which is known as ONE KALPA.

--------------------------------------------------------------------------------

User Re: The Love of the Guru!!
Swami Gaurangapada
Posted on 24 Jun 2004 at 07:18.00 PM
Subtopic: The Love of the Guru!! Q. Is faith in the spiritual master's lotus feet the root cause of devotional service?
Reply by His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:
Before awakening pure devotional service, we must certainly learn of our relationship with the Supreme Lord. The spiritual master alone is able to bestow such knowledge. Therefore the root of devotional service is firm faith in the transcendental spiritual master. This faith is the first principle on the devotional path. The first requirement any devotee must fulfill is to give up the blind conception that there are many religions. He must also reject the path of argumentation and maintain faith in his spiritual master's auspicious instructions.
What is faith? Faith means full confidence in Shri Gurudeva's words. We cannot rely on the words of worldly persons but trust only Gurudeva.
All other non-devotees are simply pretenders. Therefore we should give up all worldly topics and have complete faith in the spiritual master's words. We cannot find success in any other way. By the spiritual master's mercy, our anarthas will be destroyed, our desires fulfilled, and we will certainly attain the Lord's mercy and darshana.
Our troubles are vanquished and we achieve devotional service when we approach and associate with guru and sadhu. That is why we should rely implicitly on Shri Gurudeva if we wish to approach and serve the Absolute Person. The spiritual master will give us the highest good. If perchance we meet a real spiritual master, we must be saved. We must be able to reach our goal. The spiritual master will always supply and enrich us with transcendental knowledge and service.
"I will regulate the spiritual master": this is an atheist's conception. It comes from the offense of disregarding the spiritual master's order. We must renounce this mentality as soon as it appears. I will not listen to the words of anyone in this world. I will listen only to my spiritual master's words because he has descended from Vaikuntha to deliver me.
We are minute, conscious souls. We can approach the supreme conscious Lord simply by the guru's mercy. We will give up the association of others and return to our Eternal Master. Although the spiritual master considers himself the Supreme Lord's insignificant servant, we must undoubtedly accept him as the only means by which we can go back to Godhead. He is our eternal well-wisher.
I offer everything at the lotus feet of my spiritual master, knowing that he is most dear to God; he is as good as God. I will perform all my work in his service and desire nothing in return. Then I will attain perfection.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 24 Jun 2004 at 07:09.00 PM
Subtopic: The Pathetic Lack of Spiritual Taste Is'nt It Strange?
The Pathetic Lack of Spiritual Taste due to the influence of the illusory energy.

Isn't it strange how 2 hours seem so long when you're chanting Nityananda, Gauranga and Hare Krishna, and how short they seem when you're watching a good movie?
Isn't it strange that you can't find a word to say when you're chanting and praying, but you have no trouble thinking what to talk about with a friend?
Isn't it strange how difficult and boring it is to daily read one chapter of the Bhagavad Gita or Chaitanya Bhagavata, but how easy it is to read 100 pages of a popular novel?
Isn't it strange how Rs. 20/= seems like such a large amount when you donate it to Gauranga Dharma, but such small amount when you go shopping?
Isn't it strange how everyone wants front-row-tickets to concerts or games, but they do whatever is possible to sit at the spiritual discourse or kirtana?
Isn't it strange how we need to know about a spiritual program weeks before the day so we can include it in our agenda, but we can adjust it for other events in the last minute?
Isn't it strange how difficult and embarrasing it is to learn a fact about Gauranga-Krishna to share it with others, but how easy it is to learn, understand, extend and repeat gossip?
Isn't it strange how we believe everything that magazines and newspapers say, but we question the words in Shri Chaitanya Bhagavata or Bhagavad Gita?
Isn't it strange how everyone wants eternal life after death in the spiritual world, but they don't want to believe, do, or say anything to get here?
Isn't it strange how we send jokes in e-mails and they are forwarded right away, but when we are going to send
messages about Lord Gauranga-Krishna, we think about it twice before we share it with others?
Isn't it strange that everyone has some feeling and understanding that they are not this body but the spirit soul but no one wants to give the spiritual nourishment to the soul which is the daily chanting and hearing about Lord Gauranga-Krishna?
Isn't is strange that so many people die daily but the remaining feel that they will live forever and keep on making their material plans not thinking about what will happen after their death?
To be continued....
Everyone can add...

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 24 Jun 2004 at 06:53.00 PM
Subtopic: The barber and the theist A man went to a barbershop to have his hair cut and his beard trimmed. As the barber began to work, they began to have a good conversation.
They talked about so many things and various subjects. When they eventually touched on the subject of God, the barber said: "I don't believe that God exists." "Why do you say that?" asked the customer.
"Well, you just have to go out in the street to realize that
God doesn't exist. Tell me, if God exists, would there be so many sick people?
Would there be abandoned children? If God existed, there would be neither suffering nor pain. I can't imagine a loving a God who would allow all of these things."
The customer thought for a moment, but didn't respond because he didn't want to start an argument. The barber finished his job and the customer left the shop. Just after he left the barbershop, he saw a man in the street with long, stringy, dirty hair and an untrimmed beard. He looked dirty and unkempt.
The customer turned back and entered the barber shop again and he said to the barber: "You know what? Barbers do not exist." "How can you say that?" asked the surprised barber. "I am here, and I am a barber. And I just worked on you!"
"No!" the customer exclaimed. "Barbers don't exist because if they did, there would be no people with dirty long hair and untrimmed beards, like that man outside."
"Ah, but barbers DO exist! What happens, is people do not come to me." "Exactly!"- affirmed the customer. "That's the point! God, too, DOES exist! What happens, is, people don't go to Him and do not seek and go to Him that is why all of them suffer. That's why there's so much pain and suffering in the world."
"Shrila Bhaktivinoda Thakura states jiva krishna dasa ei vishvasa karle toara dukha nai..." The very moment the soul gets the full faith that the soul is the part and parcel and servant of Lord Gauranga-Krishna, there is no more misery and suffering for the soul even if it is in this material world."

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 24 Jun 2004 at 06:45.00 PM
Subtopic: 24-06-2004: The NGNC work will resume soon Due to the services for other writing and preaching work, NGNC composition and translation was paused for some time. It will be resumed soon.

--------------------------------------------------------------------------------

User Re: Questions about Stotra and Brahma Muhurta
Swami Gaurangapada
Posted on 23 Jun 2004 at 07:01.00 PM
Subtopic: Questions about Stotra and Brahma Muhurta Brahma-Muhurta
Compiled Swami Gaurangapada.
Shrila Prabhupada in Shrimad Bhagavatam 3.20.46, purport:
"The time early in the morning, one and a half hours before sunrise, is called brahma-muhurta. During this brahma-muhurta, spiritual activities are recommended. Spiritual activities performed early in the morning have a greater effect than in any other part of the day."
Ref. VedaBase => SPL 48: At Home in India: (In Vrindavana)
"...The exact time for the mangala-arati would vary according to the clock, he (Shrila Prabhupada) said, but it must always be one-and-a-half hours before sunrise..."
Shrila Prabhupada writes in Cc. Madhya 24.331, purport:
In the early morning hours (known as brahma-muhurta) one should get up and immediately chant the Hare Krishna mantra, or at least `Krishna, Krishna, Krishna.' In this way, one should remember Krishna.
The last Mahatmya verse of Shri Gurvashtakam Stotra appears in the Stavamrta-lahari of Shri Visvanatha Chakravarti Thakura as follows:
shrimad-guror astakam etad uccair
brahme muhurte pathati prayatnat
yastena vrndavana natha saksat
sevaiva labhya januso 'nta eva (9)
"That person who very attentively and loudly recites this Gurorashtakam to Shri Gurudeva during brahma muhurta is sure to achieve direct service to the lotus feet of Lord Shri Krishna, the very life and soul of Vrindavana, at the end of his or her life."
Krishna book, "Lord Krishna's Daily Activities":
Lord Krishna would immediately get up from bed exactly on the appearance of brahma-muhurta.. After rising from bed, Lord Krishna would wash His mouth, hands, and feet and would immediately sit down and meditate on Himself.
Hari-bhakti-vilasa 1.6:
diksa nityam brahma-kale subhotthanam pavitrata
. . . (Second Vilasa, 10. initiation, 11. rising every day at brahma-muhurta, 12. cleanliness, . . .
Text 19
Garga-samhita 4.8.19:
eka-varam- jalam- pitva dhauta-vastro 'ti-nirmalah
brahme muhurta utthaya caikadasyam- harim- natah
During ekadashi one should be pure-hearted and very clean, wear clean garments, drink water only once, rise during brahma-muhurta, and bow down to Lord Krishna and Lord Gauranga...
Garga-samhita 4.18.14:
brahme muhurta utthaya dhyatva devim- kalindajam
arunodaya-velayam nadyam- snanam- samacaret
"During brahma-muhurta one should meditate on goddess Yamuna' and at sunrise one should bathe in the Yamuna."
Garga-samhita 5.15.2:
brahme muhurte cotthaya gopyah sarva grhe grhe
dehaly-anganam alipya dipams tatra nirupya ca
"In each home the gopis rose at brahma-muhurta, anointed the doorways and courtyards, arranged the lamps. . ."
Garga-samhita 8.10.7:
brahme muhurte cotthaya rama-krsneti ca bruvan
natva gurum bhuvam caiva tato bhumyam padam nyaset
"One should rise at brahma-muhurta, chant the holy names of Their Lordships Balarama-Krishna and Their Lordships Nityananda-Gauranga, and bow down before one's guru. Only then should one place one's feet on the ground."
Commentary by Swami Gaurangapada:
Shrila Vishvanatha Chakravarti Thakura, Shrimad Gurvastakam Verse 9 Mahatmya states that Shri Gurvashtaka should be sung loudly specifically in the brahma-muhurta to certain to achieve the lotus feet of Lord Krishna and Lord Gauranga at the end of one's life.
Shrila Prabhupada states that Mangala-arati should always be in the brahma-muhurta which begins 1 hr 36 min before sunrise and last for 48 minutes. He also states that ideally the time for mangal arati which should be during brahma-muhurta should vary according to the sunrise time because the brahma-muhurta time always depends on the time of sunrise. The time of sunrise determines the times of all the muhurtas in the day. And the time of sunrise varies for the different seasons of the year.
All the scriptures quoted above unanimously state that one should rise from bed during brahma-muhurta.
Shrila Prabhupada states that brahma-muhurta is the best muhurta for spiritual practices and also it is the best muhurta of the day according to the astrological charts.
In ashrams or temples built for preaching, it may be a practical problem to daily vary the time of mangal arati therefore Prabhupada fixed it at 4.30 am or 5.00 am in some places. But then there is also a problem that the mangal-arati may not always be conducted in the brahma-muhurta throughout the year especially in the summer seasons when the sun rises very late. Therefore Shrila Prabhupada also said that ideally the timings of the mangal-arati should vary as per the sunrise clock.
And also that one may have to get up much before the brahma-muhurta to attend a mangal arati which is fixed at 4.30 am but is much before the brahma-muhurta. For example in the summer sunrise is there in Mumbai, India at 7.00 am. So the brahma-muhurta starts at around 5.30 am or so. Whereas the mangal-arati may be conducted at 4.30 am. So one may have to take bath around two muhurtas before mangal-arati or even earlier. We all know the story that because Shri Nanda Maharaja, the father of Lord Krishna went to take bath too early before brahma-muhurta, he was captured by Varuna's men. Of course that was a pastime. This is a small detail just to bring to our attention.
Devotees who are doing mangal-arati at home can actually conduct and sing the mangal-arati daily during brahma-muhurta to get the maximum advantage of the Shri Gurvashtakam prayers and their morning sadhana. They can easily vary the mangal-arati timings as per the brahma muhurta and sunrise timings which is the ideal and best way to do it as suggested by Shrila Prabhupada who said that mangal-arati should always be 1 1/2 hour before sunrise.
They can get up at brahma-muhurta (alarm can be kept to ring just at the beginning of brahma-muhurta) from bed as instructed in all the revealed scriptures (above) and quickly finish their morning duties in maximum of 15 to 20 minutes which leaves them half an hour (Brahma Muhurta is total 48 min) to sing and conduct the mangal-arati, kirtana and begin japa.
Like the sunrise today in Shri Jagannatha Puri and Gambhira Dhama was at 5:09 AM IST so the Brahma Muhurta started from 1 hour 36 minutes before that which is at 3:33 AM and ended 4:21 AM. So one can rise at 3:35 AM, get ready by 3:45 AM and one has 3:45 AM to 4:21 AM to do the Mangal Arati, kirtana, japa etc. The next Samudra Muhurta of 48 minutes from 4:21 AM to sunrise 5:09 AM is also auspicious and one can chant on the beads during that time.
Early to bed and early to rise is the Vedic system. Only if we take rest early at 8.30 to 9.00 pm can we get up at 3.30 am in the morning. But due to this terrible age of Kali Yuga, we return home from work at 9 pm or 10 pm, so we loose the opportunity to get up and perform spiritual practices in the Brahma Muhurta and sing the Shri Guruvashtakam. Ofcourse when the sunrise is late at 7.00 or 7.15 am, then the Brahma Muhurta is also late around 5.30 am so it is more easy for the spiritual practitioner.
This is confirmed in the Bhagavad Gita 2.69 which states:
ya nisa sarva-bhutanam, tasyam jagarti samyami
yasyam jagrati bhutani, sa nisa pasyato muneh
"What is night for all beings is the time of awakening for the self-controlled; and the time of awakening for all beings is night for the introspective sage."
This will the ideal performance of the morning sadhana by the grihasthas. Any devotee can calculate the brahma-muhurta time and thus the time for rising and mangal-arati timings at his or her place by getting the sunrise times of their place from the internet. They can try out this website for getting the timings for sunrise in their respective places for whole year: < http://www.timeanddate.com/worldclock/ >
If temples also want to try to strictly follow what Shrila Prabhupada instructed in Vrindavan and the ideal Vedic system then there are two options:
(1) Either the temples have two to three or four different mangal arati timings during the year for different seasons in such a way that the mangal-arati is always or mostly conducted in the brahma-muhurta. This is done is many Vallabhacharya temples, some Gaudiya math and other temples.
(2) Or to follow a day by day time-table so that everyday Shri Gurvashtakam will be chanted in the brahma-muhurta. Most temples may consider this greatly impractical. But there is a way out. Each temple can publish a small booklet for the whole year about the timings of mangal-arati daily and any regular visitor can have it so everyone attending mangal-arati including the temple residents will know what will be the time of mangal-arati and morning darshan from the booklet. Mangal-arati timings for the whole month can also be posted outside the temple in advance. So everyone can attend accordingly. This is just a way to show that it is possible if one wants to strictly to chant Shri Guruvashtaka in the Brahma Muhurta.
Any grihastha devotees who are interested to accurately conduct mangal-arati daily for their Deities at home can follow this system which includes the proper time for rising up from bed also and the ideal time for singing the Shri Guruvashtaka stotra.
1 Muhurta = 48 minutes. 1 day = 24 hrs = 30 Muhurtas.
Brahma-Muhurta is the 2nd last Muhurta before sunrise. (1 hr 36 min before)
Pratah-Gayatri can be chanted in the Samudram Muhurta (48 min) before sunrise.
Madhyan-Gayatri can be chanted in the appropriate Muhurta of 48 minutes at noon.
Gaura Arti and Sandhya Gayatri can be in the appropriate Muhurta in the evening around or after sunset time.
THE 30 MUHURTAS of 48 MINUTES EACH IN 24 HOURS
ASSUMING 6:00 AM AS SUNRISE TIME. For your sunrise time please adjust according. The Rudra Muhurta will be the first Muhurta after sunrise. Please notice the Brahma Muhurta is 29 on the list one Muhurta before sunrise.
1 06:00 - 06:48 RUDRA
2 06:48 - 07:36 AHI
3 07:36 - 08:24 MITRA
4 08:24 - 09:12 PITRU
5 09:12 - 10:00 VASU
6 10:00 - 10:48 VARA
7 10:48 - 11:36 VISVADEVA
8 11:36 - 12:24 VIDHI
9 12:24 - 13:12 SATAMUKHI
10 13:12 - 14:00 PURUHUTA
11 14:00 - 14:48 VAHINI
12 14:48 - 15:36 NAKTANCARA
13 15:36 - 16:24 VARUNA % 9
14 16:24 - 17:12 ARYAMA % 9
15 17:12 - 18:00 BHAGA % 9
16 18:00 - 18:48 GIRISHA % 9
17 18:48 - 19:36 AJAPAD % 9
18 19:36 - 20:24 AHIRBUDHNYA % 9
19 20:24 - 21:12 PUSA
20 21:12 - 22:00 ASWINI
21 22:00 - 22:48 YAMA
22 22:48 - 23:36 AGNI
23 23:36 - 24:24 VIDHATR
24 24:24 - 01:12 CANDA % 9
25 01:12 - 02:00 ADITI
26 02:00 - 02:48 JIVA
27 02:48 - 03:36 VISNU
28 03:36 - 04:24 YUMIGADYUTI
29 04:24 - 05:12 BRAHMA % 9
30 05:12 - 06:00 SAMUDRAM

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 23 Jun 2004 at 07:07.00 PM.
--------------------------------------------------------------------------------

User Re: Questions
Swami Gaurangapada
Posted on 23 Jun 2004 at 09:10.00 AM
Subtopic: Questions about Stotra and Brahma Muhurta quote:
--------------------------------------------------------------------------------
Originally posted by beyond
swami, how long should one chant the stotram per day??
--------------------------------------------------------------------------------

It has to be chanted a mimimum of once a day in the morning after taking bath. Apart from that you can chant as many times as your desire at any time, any place or during any situation in the day.

quote:
--------------------------------------------------------------------------------
is there a minimum length of time? does it mean like mantra the more you chant the faster the results will come?
--------------------------------------------------------------------------------

Yes, the more quantity and quality (with increased faith the devotion) in recitation quickens the entire process. I would recommend you chant the Stotra in front of a picture of Their Lordships Nityananda Gauranga to get quick results.

quote:
--------------------------------------------------------------------------------
can one chant it an other time other than just morning?
--------------------------------------------------------------------------------

Ofcourse any time of the day is auspicious for chanting the Nityananda Dvadashaka Nama Stotram in addition to the morning chanting which is a must to get the full benefits of the Stotra. It is ok if you cannot get up too early and you can chant whenever you get up in morning and after you take your bath.
If not in the Brahma Muhurta then during sunrise or a little later should do. Exact brahma muhurta time is not mentioned in the verse like it is for Guruvashtaka. Ofcourse the earlier the better. But not like some people who sleep till 9 am or 11 am. Ofcourse even they will get the benefit if they recite it.
Regarding Brahma Muhurta, I will post next...

--------------------------------------------------------------------------------

User Re: Maya and anger.
Swami Gaurangapada
Posted on 21 Jun 2004 at 11:48.00 AM
Subtopic: Maya and anger. quote:
--------------------------------------------------------------------------------
2
again i make this fundamental statement; keep chanting no matter how terrible it gets.
--------------------------------------------------------------------------------

Great realization dear , please give it up. We are all with you. I have received all your emails and have carefully noted the contents. Thank you so much for writing.
You see the more we are tested and we face obstacles, it is the special mercy of the Lord since without tests we cannot prove to the Lord our sincerity in chanting His Holy Names. When we face these tests we become morecloser to God.
Gold does not shine with putting it though fire and wood means charcoal when it is put in the fire. So that is why so many great devotees like the Pandavas have faced so many tests and tribulations in the life because Lord Gauranga-Krishna wanted to glorify their bhakti in this world, show to the world what is the meaning of a real devotee and how to face trials and tribulations with full faith in the Holy Names. Thus the Lord deliberately tests His pure devotees for our sake. What a merciful Lord and what mericful devotees!!!!
Yes you are right we need broadband here. We have just one dialup connection which keeps on disconnecting every five minutes. It will take quite a lot of time a few years or so for the wireless broadband Wimax to come to Puri Dhama. And satellite broadband and leased line are too costly for us to afford them right now.
But again this is test by Lord Gauranga to test us whether we get discouraged and give up spreading His Holy Names or we continue undaunted at all costs. We will do it because service to the Holy Names is our life-breath. We will chant and spread His Holy Names with whatever facilities He gives us. Even if we have to starve for a few days, we cannot give up chanting and spreading His Holy Names. That is our determination. [-o< ><

--------------------------------------------------------------------------------

User Re: Radha Devi, Gauranga and Shri sampradaya
Swami Gaurangapada
Posted on 21 Jun 2004 at 11:27.00 AM
Subtopic: Shri Radha, Shri Gauranga and Shri Sampradaya quote:
--------------------------------------------------------------------------------
Originally posted by radhe
I had discussion with some Shri Vaishnavas belonging to shri sampradya that the name RADHA is not mentioned in any sloka of ShrimadBhagavatam. when i heard this i am confused because Shrila Prabhupad always mentions about RadhaDevi in his speeches.If any one know the correct idea about this plz send me reply
--------------------------------------------------------------------------------

Dear Chennu Bharath, please be very careful while associating with these devotees of the Shri Sampradaya because sometimes in the name of the scriptures they fail to see the thousands of scriptural verses about Shrimati Radha Thakurani and Lord Shri Gauranga Mahaprabhu.
Thus they very quickly destroy the tender faith of the neophyte devotees in Radharani and Gauranga by taking the help of the scriptures and conveniently neglecting or ignoring all the references about Radha and Gauranga in the Vedas.
Even though they are devotees of a bonafide sampradaya coming from Lakshmi and their founder Shripada Ramanujacharya is the greatest of all Vaishnavas who went to Puri and Navadvipa and wanted to make the whole world Gauranga Bhaktas and he again came in Gauranga's pastimes as Ananta Acharya, the followers do not accept the same. So even devotees sanga may become ku-sanga worse association and destroy our spiritual life. That is why you need to perform bhakti under the guidance of a Radha-Gauranga-tattva-vit Guru.
Just like if you accept Krishna but you reject Rama it is a big offense because both are Vishnu Tattva. Similarly if you accept Krishna but you do not accept Radha or Gauranga it a very big offense and such devotees cannot go back to Godhead due to this offense even if they worship Lord Narayana immaculately for millions of lives.
If they are not aware of Radha and Gauranga and they keep on worshiping Lord Narayana it is ok they may be able to go back to Vaikuntha, but if they reject or criticize or try to prove that Radha or Gauranga are not God, then they are doomed in a very precarious position and their future cannot be predicted. Like Shrila Vrindavana dasa Thakura and Shrila Krishnadasa Kaviraja state it is better to believe in none and be an atheist than to accept one and reject another bonafide form of God. So this association and preaching is even more dangerous than associating with the karmis because at least we know they are karmis and we can be careful but here we will get trapped and end up hearing great offenses.
So I would request you to dissociate with them immediately and not hear their rejection of Shri Radha and Shri Gauranga who are most worshipable istadevas and associate with proper Gaudiya Vaishnavas.
You may not be able to defeat them because those who are genuinely sleeping can be awakened but those who are pretending to sleep can never be awakened. pasyan apina pasyati... Even if they see all the scriptural proof they will refuse to accept because they simply do not want to accept. So why should we risk our spiritual life with them.
==============================================================================
Brahma Vaivarta Purana:
The glory of name 'Radha' is explained below:
'ra' sabdoccaranad eva sphito bhavati madhavah
'dha' sabdoccarata pascad dhavatyeva sa-sambhramah
Simply by vibrating the sound 'Ra', Shri Krishna's ecstatic jubiliation fully blooms; simply upon hearing the sound 'dha', He chases after vibrator with great awe and reverence.
'ra' sabdam kurvatas trasto dadami bhaktim uttamam
'dha' sabdam kurvatah pascat yami sravana lobhatah
(Lord Shri Krishna proclaims): ''The moment I hear the sound 'Ra' from anyone's lips, I grant them My supreme prema-bhakti. But the next moment when I hear the sound 'dha', I completely lose Myself and become intoxicated in Radha-nama. Because of My great longing to hear the name of My Beloved, I run after the devotees who chant Radha-nama.''
Brahma Vaivarta Purana, Shri Krishna-janma-khanda:
radhety evam ca samsiddha ra-karo dana-vacakah
dha nirvanam ca tad-datri tena radha prakirtita
The holy name of Radha is fully accomplished in perfection as follows: the syllable 'Ra' denotes dana, bestowal of a gift, and the syllable 'dha' indicates nirvana, liberation. Thus, She Who mercifully bestows liberation into the eternal kingdom of painlessness is called 'Radha.'
sa radheti sada hrdi sphuratu me vidya-para dvayaksara
Let the name of Shri Radha, in which the two divine syllables are embodied and which personifies para-vidya (the ultimate truth) eternally shine in my heart.
Bhavisyottara Purana:
prema-bhaktau yadi sraddha mat prasadam yadicchasi
tada narada bhavena radhaya radhako bhava
Shri Krishna says: O Narada!! If you have faith in the process of prema-bhakti and wish to attain my favour, then please become the worshipper of Shrimati Radharani in the mood of ecstatic emotion.
Narada Purana:
satyam satyam punah satyam satyam eva punah punah
vina radha prasadena mat-prasado na vidyate
Shri Krishna says: O Narada! I tell you truly truly, again truly, truly, again and again - without the mercy of Shrimati Radharani, one cannot attain my mercy.
Radha-Rasa-Sudha-Nidhi 96 by Shrila Prabodhananda Sarasvati:
radheti me jivanam
Shri Radha and Radha alone or the nectarean name of Shri Radhe is my life breath. (Radha-Rasa-Sudha-Nidhi 97)
Why Krishna is called Atma-Rama
atma-ramasya krishnasya
dhruvam atmasti radhika
Kalindi has stated that ''Surely Shri Radhika is the very soul of Lord Krishna Who is Atma-Rama, that is, One Who delights in Himself alone.''
atma tu radhika tasya tayaiva ramanad asau
atma-rama iti prokto muni-bhir gudha vedi-bhih
Bhagavan Krishna is always immersed in Shri Radha consciousness, which is His very soul. Therefore learned sages who have grasped the secret esoteric significance of this deep mellow call him 'Atma-Rama.'
Shrila Dhyana-chandra Goswami's Paddhati:
No Krishna without Shrimati Radharani
vina radha-prasadena krishna-praptir na jayate
tatah shri-radhika-krishnau smaraniyau su-samyutau
Without the mercy of Shrimati Radhika, one can never attain Krishna. Therefore one must remember them together, as They are always nicely situated by each others' side.
Prayers to Radharani
tvad-alokana-kalahi-*
damsair eva mrtam janam
tvat-padabja-milal-laksa-
bhesajair devi jivaya
TRANSLATION
O Radharani, the queen of Vrndavana, with the medicine of the red lac from Your lotus feet, please bring back to life this person now dead from the bites of the black snake of not seeing You. (Vilapa-kusmanjali by RDG)
tavaivaasmi tavaivaasmi
na jivaami tvayaa vinaa
iti vijnaaya devi tvam
naya mam caranaantikam
I am Yours alone! I am Yours alone! I cannot live without You! O queen, please understand this and bring me to Your feet.
From Vilapa Kusumanjali by Shrila Raghunatha dasa Goswami
===============================================================================

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Jun 2004 at 11:32.00 AM.
--------------------------------------------------------------------------------

User Re: Re: Download counting software like on download.com
Swami Gaurangapada
Posted on 21 Jun 2004 at 10:56.00 AM
Subtopic: Download counting software like on download.com quote:
--------------------------------------------------------------------------------
Originally posted by Nityananda
You need something called cgi-bin file, its a free site, i have tried to do it, but I don't seem to be able to, as I don't have the file called cgi-bin. It may or may not work, sorry if it does not.
--------------------------------------------------------------------------------

Thank you so much Patelji, but we are looking for a counter will give the download number directly below or near the file and not in another log file.

--------------------------------------------------------------------------------

User Re: Where is soul located?heart or centre of eyebrows?
Swami Gaurangapada
Posted on 21 Jun 2004 at 10:52.00 AM
Subtopic: Where is soul located?heart or centre of eyebrows? quote:
--------------------------------------------------------------------------------

Where is soul located? In heart or centre of eyebrows?
--------------------------------------------------------------------------------

In the region of the heart, but not actually in the heart. because the soul is spiritual and the heart is material. So even when the heart is taken out as is in the case of a heart transplant, the soul is not affected in any way from it's spiritual position in the region of the heart as long as the Supersoul or Paramatma allows the soul to remain in that body and as long as the body is not completely mutilated or unfit for the soul.

quote:
--------------------------------------------------------------------------------
When we read various religious scriptures we learn that soul dwells in heart or in some scriptures it is mentioned that it is located in centre of eyebrows (in brain at a point called Ajna Chakra which is in line with mid point of eyebrows).
--------------------------------------------------------------------------------

No bonafide Vedic scripture supports this idea of the soul residing in the eyebrows. This may be the speculation of some later books and groups. We do not accept the books which do not agree with the Bhagavad Gita which is the basic scripture directly from the mouth of God.

quote:
--------------------------------------------------------------------------------
In earlier times death or leaving of soul from a body was ascertained by stopping of pulse (heartbeat). Now with advancement in medical sciences blood circulation can be continued with machines even if heart fails, thereby individual is kept alive without heart and he retains consciousness ( soul too). Another situation is also possible, that is body is kept alive with brain dead, but in that case the consciousness is absent (so is the soul). Now death is getting defined more accurately when body is brain-dead. Where is soul located now in relation to when body is heart dead or brain dead, when body is kept alive with machines?
--------------------------------------------------------------------------------

This verse answers you question about heartdead and braindead:
Bhagavad-gita 13.33:
yatha sarva-gatam sauksmyad akasam nopalipyate
sarvatravasthito dehe tathatma nopalipyate
"The sky, due to its subtle nature, does not mix with anything, although it is all-pervading. Similarly, the soul, being spiritual, although it is in the body, does not mix with the body."
This situation infact shows that the soul is totally spiritual and unaffected by the changes in the heart or the brain. The soul will stay in the body as long as the number of breaths are not completed as determined by the previous karma under the direction of the Supersoul even if the brain goes dead or the heart goes dead.
The soul may even go out of the body for sometime with the subtle body of mind, intelligence and false ego if the body is temporarily experiences too much pain and then re-enter the body when the body becomes suitable for habitation after the operation or something as in the case of the Near Death Experiences (NDEs).
Or after death, the soul along with the subtle body may even end up becoming a ghost without being able to get another gross body if there is too much attachment to the gross body or very sinful actions performed and experience a lot of suffering in the ghost body being unable to eat, sleep etc.
===============================================================================
Some verses from the Vedas:
Svetasvatara Upanisad 5.9:
balagra-sata bhagasya satadha kalpitasya ca
bhago jivah sa vijneyah sa canantyaya kalpate
"If we divide the tip of a hair into one hundred parts and then take one part and divide this into another one hundred parts, that ten-thousandth part is the dimension of the living entity. And this living entity is capable to attain the unlimited Lord."
Madhva-bhasyoddhrta Gautama-sruti-vakaya 2.3.18:
anurhyera atmayam va ete sinitah punyam capunyan ca
"This soul is atomic, and sometimes takes shelter of piety and impiety."
Mundaka Upanisad 3.1.9:
eso' nuratma cetasa veditavyo
yasmin pranah pancadha samviesa
pranaiscittam sarvamotam prajanam
yasmin visuddhe vibhavatyesa atma
"The soul is atomic in size and can be perceived by perfect intelligence. This atomic soul is floating in the five kinds of air (prana, apana, vyana, samana, and udana). It sits within the heart and spreads its influence throughout the body. When the soul is purified from the contamination of the five kinds of material air, its spiritual influence is exhibited."
Note: Please note the word cetasa is the original verse of the Mundaka Upanishad means heart.
In the Katha Upanisad (1.2.20) it is said:
anor aniyan mahato mahiyan
atmasya jantor nihitah guhayam
tam akratuh pasyati vita-soko
dhatuh prasadan mahimanam atmanah
"Both the Supersoul (Paramatma) and the atomic soul (jivatma) are situated on the same tree of the body within the same heart of the living being, and only one who has become free from all material desires as well as lamentations can, by the grace of the Supreme, understand the glories of the soul."
In the Shvetaashvatara Upanishad 3.20 it is stated:
anor aniyan mahato mahiyan
natma guhayam nihito 'sya jantoh
tam akratum pasyati vita-soko
dhatuh prasadan mahimanam isam
"Both the Supersoul (Paramatma, and the atomic soul (jivatma, are situated on the same tree of the body within the same heart of the living being, and only one who has become free from all material desires as well as lamentations can, by the grace of the Supreme, understand the glories of the soul."
Note: Please note the word guhayam in Sanskrit means the heart.
Bhagavad Gita 18.61:
isvarah sarva-bhutanam
hrdese 'rjuna tisthati
bhramayan sarva-bhutani
yantrarudhani mayaya
"The Supreme Lord is situated in everyone's heart, O Arjuna, and is directly the wanderings of all living entities, who are seated as on a machine, made of the material energy."
Please note: hridese in the verse means heart.
The real yoga is to meditate on the form of the Lord in the heart whereas the life airs can be in the brahma randhra:
Bhagavad Gita 8.12:
sarva-dvarani samyamya
mano hrdi nirudhya ca
murdhny adhayatmanah pranam
asthito yoga-dharanam
"The yogic situation is that of detachment from all sensual engagements. Closing all the doors of the senses and fixing the mind on the heart and the life air at the top of the head, one establishes himself in yoga."
Note: hrdi means heart
Gita 10.20:
aham atma gudakesa
sarva-bhutasaya-sthitah
aham adis ca madhyam ca
bhutanam anta eva ca
"I am the Supersoul, O Arjuna, seated in the hearts of all living entities. I am the beginning, the middle and the end of all beings."
Note: ashaya means heart and bhuta means all the living entities.
There are many more verses...

--------------------------------------------------------------------------------

User Re: Sikhism is mayavad^2
Swami Gaurangapada
Posted on 21 Jun 2004 at 09:36.00 AM
Subtopic: Sikhism quote:
--------------------------------------------------------------------------------
Originally posted by Dhani
Look at what they say about Krishna, Ram and Vishnu in Guru Granth Sahibji and Dasam Granth. Don't get confused because they use names like 'krishna' 'gobind' 'ram' 'shiva' etc for their god.
--------------------------------------------------------------------------------

They state that the books you mention were written after Nanak and even Sikhism did not begin at the time of Nanak. It was a later thing. Anyway I am not in a position to confirm the authenticity of these statements because the history is not described in our Vedic scriptures.
Nanak in many of his songs does cry out to Lord Krishna directly and mentions His pastimes not only His impersonal aspect. I do not know whether the songs are attributed to him or are genuinely composed by him.
Anyway we do not accept or support any impersonal interpretations of Sikhism or from Nanak and furthur deep analysis on the faults and merits of other non-Vedic religions are not the subject of discussion on this public Forum because we are not following their practices. They can be discussed privately for one's own understanding is so desired.
Dhani it is very good to separate pure bhakti from impersonalism and mayavada but also since this is a public forum we are not in favor of talking about individuals and mentioning their names directly in derogatory way unles there is very big cause for that. We want to peacefully practice and preach Gauranga Dharma and not waste our time by entering into controversies with other groups in a public forum.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Jun 2004 at 09:51.00 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 21 Jun 2004 at 09:19.00 AM
Subtopic: The subtopic: Harinama diska The subtopic entitled Harinama diska has been moved to the General Discussion on Mahadiksha topic at < http://forums.gaurangadharma.org/cgi-bin/datacgi/database.cgi?file=Forum&report=Subtopic&SubtopicID=00000339&firstrecord=0&finalrecord=99 >

--------------------------------------------------------------------------------

User Re: Harinama diska
Swami Gaurangapada
Posted on 21 Jun 2004 at 09:17.00 AM
Subtopic: Harinama diska quote:
--------------------------------------------------------------------------------
Is it ok to have only Harinama diksa? Is the requirement of 2nd Initiation essential or not?
--------------------------------------------------------------------------------

Gauranama and Harinama are the Holy Names which are the backbone for all the Mantras in Kali Yuga. They can give us all perfection by constant utterance.
The Gayatri Mantras received at the stage of Brahmana Diksha which is normally after six months to one year after Harinama Diksha are also very ectsatic Gaura and Krishna Mantras which help to speeden up our journey to Goloka and a specific taste and rasa to our Gaura Nama and Harinama. Plus this Diksha gives us official qualification to sit on the Vyasasana for delivering a lecture and entering into the inner sanctum of the Deity room for Deity worship. Ofcourse simply by Gauranama and Harinama one is qualified to become a teacher of the whole world.

--------------------------------------------------------------------------------

User Re: Shri Namamrta
Swami Gaurangapada
Posted on 21 Jun 2004 at 09:10.00 AM
Subtopic: Shri Namamrta By hearing about Shri Namamrita, we remember when we were in the Bhaktivedanta Book Trust, we reprinted after a lot of work the paper book of Shri Namamrita compiled from Shrila Prabhupada's writings about the glories of the Hare Krishna Mahamantra by Subhananda dasa prabhu. This book got printed after a period of 20 to 30 years and it was was so ecstatic to publish that book.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 21 Jun 2004 at 08:22.00 AM
--------------------------------------------------------------------------------

User Re: Maha Diksha
Swami Gaurangapada
Posted on 21 Jun 2004 at 08:20.00 AM
Subtopic: Maha Diksha quote:
--------------------------------------------------------------------------------
Originally posted by Benari
My question is should I ask for mahadiksha even if I know I am not chanting the proper number of rounds or following the regulative principles.
--------------------------------------------------------------------------------

Thank you so much Tom for your question and interest in chanting the Holy Names. Thank you so much for your voice message too. You have genuine humility and sincerity.
You can easily chant 10 rounds of the Nityananda and Gauranga Mantrarajas and 1 round of the Hare Krishna Mahamantra daily. Should take you 20 to 25 minutes daily as you practice but it will have a tremendous soothing effect on your soul which will be awakened. That is the basic requirement for Mahadiksha.
As far the regulative principles are concerned, for Ashraya Mahadiksha in the Nityananda and Gauranga Mantrarajas the five regulative principles are not compulsory so that should not be a problem for you. The chanting is the main medicine and the regulations are the diet. So it is important that you somehow take the medicine first which will give you the taste to follow the diet too. That is why Ashraya Mahadiksha is recommended.
The chanting is so powerful that it does not wait for the diet to be implemented because the Nityananda and Gauranga Mantrarajas do not consider any offenses. But ofcourse the diet helps and assists us in making our chanting more effective and favourable to the Lord.
Though we recommend that you may later gradually start to try to avoid grains on Ekadashi two times a month because according to the Padma Purana and Prema Vivarta, the grains contains the Papa Purusha on Ekadashi, who is the embodiment of all the sins in the universe.
Thus eating grains on Ekadashi entangles us in sins which are more heinous than murdering millions and millions of souls in the universe. We do not want to make anyone fearful but sometimes the truth is fearful and we have to accept it. It is easy to save ourselves from this heavy risk since it is so easy to avoid grains twice a month and eat fruits, vegetables, juices, dried fruit and nuts, milk, yoghurt and so many non-grain items. Medically it will also give rest to our digestion system because grains are heavy for digestion and twice a month we can use that extra energy for hearing and chanting more and the body inside will use it to throw away the toxins from our body.
And later you can gradually at your pace try to work on the other four regulations and try to avoid meat eating, drinking, smoking, sex ouside marriage and gambling.

quote:
--------------------------------------------------------------------------------
Should I wait until my life is more spiritual or will mahadiksha help put me on the path to become more spiritual even if I am not living up to my highest spiritual understanding.
--------------------------------------------------------------------------------

One cannot become spiritual without first accepting Ashraya at the lotus feet of a spiritual master. Alone you may struggle for many lives to come to the right conclusion.
As Shrila Narottama dasa Thakura states:
ashraya laiyaa bhaje, krishna taare naahi tyaje;
aara saba mare akaarana.
"Lord Krishna never ever rejects or gives up those who worship the Lord by taking shelter (Ashraya) of a Guru and his instructions. All others are uselessly wasting their lives and die pathetically in the end."
You can please note here that Shrila Narottama talks about Ashraya Diksha means taking shelter of a spiritual master and then the second step will come later which is to accept full-fledged Diksha as Shri Rupa Goswami states: First and preliminary stage: (1) adau guru ashrayam and then the second stage (2) shri krishna dikshaadi shikshanam.
So surely Ashraya Diksha is the beginning of spiritual life and the admittance into the process of Gauranga Dharma and Gauranga-Krishna conssciousness.
So we would like to suggest that you chant for a week or so 10 rounds of the Nityananda and Gauranga Mantrarajas and 1 round of Hare Krishna Mahamantra and see if you can comfortably do it daily. If you can do it then please go ahead with the Ashraya Mahadiksha.
You can accept the Mantrarajas directly from us or any other Gurus of Gauranga Dharma whom you feel attracted to.
I hope this helps.

--------------------------------------------------------------------------------

User Re: Courage
Swami Gaurangapada
Posted on 20 Jun 2004 at 06:27.00 PM
Subtopic: Courage Dear Fabrizio,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
I thank you again for the appreciation of our humble preaching efforts.
If you want to post some genuine Gauranga Katha and Krishna Katha on the Forum like you have done in the beginning of this post by quoting from Shri Chaitanya Charitamrita you can do so.
Please give up this idea of trying to convince us to give you an avenue or authorization to start posting your bizarre, dreadul and weird speculations in the Gauranga Dharma Forum. We will never agree to that or allow it. So this is the last warning we would like to give you in this regard. If you still try to push your agenda through and you see Gauranga Dharma as a good market for your speculations and perversions then the only option we will have is to ban your ip forever which will be very sad.
From the beginning of the Gauranga Dharma Forum, we have determined that we will never allow this Forum to become just like the many other Forums on the internet which in the name of Vaishnavism criticize, speculate, distort and blaspheme other devotees and commit offenses even against our Acharyas what to speak to the normal devotees. So we will remain very strict on this issue. Our principle is to have a good Gauranga Dharma Forum or no Forum at all. Because there is no justification in this world not even Gauranga-Krishna katha which can be used as an excuse to tolerate Vaishnava aparadha.
Just to remind you of the past, I had blocked you on my Yahoo messenger around two years because you had sent me some bizarre IM messages. Then you forcibly tried to talk to me a few months back on Yahoo chat and you (as dellandrino) talked so viciously about some other Vaishnava Gurus is some institution as being incarnations of demons, rakshashas and ghosts. You wrote many horrible speculations and offenses at that time that I wish I did not even had read it in the first place. I had never heard this kind of blasphemy of Vaishnavas as I had read in your Yahoo chat messages on that day. I read only a few paras before closing my Yahoo IM wondow but that was enough for me. I hope you have realized by now how much offensive you were. You forced me to read it even though I did not want to. That is when I had immediately blocked you forever on Yahoo messenger and you had become so furious and angry. So this time I am not going to let you do the same thing to our assembled devotees of Gauranga Dharma here. Enough is enough!
I have to tell you very frankly that you are totally confused shattered and bewildered by the Tantrics, astrologers and occultists you have met are associating with in India and abroad. Though you have a sincere side as you are interested in Krishna consciousness but it is so unfortunate that you convenient quote from our philosophy to put forward your agenda of trying to push forward your distorted agenda.
All of us here in Gauranga Dharma are busily engaged in our services to spread the glories of the Holy Names of Nityananda and Gauranga all over the universe. So we do have not time to analyse and correct you or stop you at every stage as you start posting your speculations. Nor do you have any intention to learn anything but just to distribute your speculations.
So we hope you will either change your agenda or leave us alone and go to some other Forum or avenue where they will give into your weird New Age stuff. And please stop justifying it by using the topmost scriptures like Shri Chaitanya Charitamrita. nitya siddha krishna prema is never going to be awakened by studying and discussing about a lake which is supposedly a gateway to the hellish planets. So I hope you understand and withdraw from your agenda. If not please delete your membership from this Forum.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 20 Jun 2004 at 05:32.00 PM

--------------------------------------------------------------------------------

User Re: Confused
Swami Gaurangapada
Posted on 20 Jun 2004 at 05:20.00 PM
Subtopic: Confused quote:
--------------------------------------------------------------------------------
Originally posted by beyond
some of the pronounciation of the 12 names in the verses are different from the meaning of the 12 names. how come nityananda is pronounced as nityanando in the verse? which 12 names are the correct pronounciation?
--------------------------------------------------------------------------------

Dear Stanley,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
Thank you so much for your downloading, hearing and chanting the 12 Holy Names of Lord Nityananda. In Sanskrit the vocative address of Radha becomes Radhe and so on. So sometimes when the Holy Names are used as a part of the Sanskrit verse which is the case in these 12 Holy Names, a vocative is used. Or Sanskrit conjuncts are used to compose the verse so the Name may appear joined to another word and thus a little different so as it fit properly in the Sanskrit verse.
So you do not need to be confused. Just chant the 12 Holy Names in the form of the original verses because it is a Sanskrit Stotra or Hymn composed of the 12 Holy Names. We have just broken them Name by Name and given the meanings. For daily chanting you should use the original verses and chant nityanando...

--------------------------------------------------------------------------------

Lord Gauranga has ordered: amara ajnaya guru hana tara ei desha... "On my order all of you become Guru and deliver your respective towns, cities or countries where you stay."
Lord Gauranga said, "I am the gardener and I alone cannot distribute the fruits of love of God. I desperately seek volunteers to spread my Holy Names."
So we would like to request more and more devotees who have accepted the Harinama level of Mahadiksha and are chanting at least 25,000 Names daily and have completed a minimum of one course in GDUVS to gradually take up the task of introducing and giving Ashraya Mahadiksha in Nityananda and Gauranga Mantrarajas and spread the Holy Names. They have to write to me personally for being authorized as Gurus of Gauranga Dharma. We will have the application form up soon for applying to accept the responsibility of a Guru of Gauranga Dharma.
The simple qualification of the disciples for this first step Mahadiksha is that they have to begin by chanting 10 rounds of the Nityananda and Gauranga Mantrarajas and 1 round of the Hare Krishna Mahamantra and try to abstain from eating grains on Ekadashi twice a month.
If the disciples are not abstaining from the smoking, drinking, meat eating, sex outside marriage, gambling and eating grains on Ekadashi, it will be an Ashraya Mahadiksha give to them by the Gurus or us in the Nityananda and Gauranga Mantrarajas and if they are following the four regulative principles and not eating grains on Ekadashi then it will be a full-fledged Mahadiksha in the Nityananda and Gauranga Mantrarajas.
There is no Ashraya Mahadiksha in the Hare Krishna Mahamantra because it considers the ten offenses so the full-fledged Harinama Mahadiksha in the Hare Krishna Mahamantra will be given by us directly or it can be given by the Gurus after discussing with us personally on a case to case basis about particular disciples. This is because we want to ensure the spiritual safety of the Gurus because if the disciple commits the ten offenses against the Hare Krishna Mahamantra, the Guru will have to partake of the offenses commited by the disciple if the Guru has initiated the disciple into the Hare Krishna Mahamantra.
Whereas the Nityananda and Gauranga Mantrarajas have no such consideration of the ten offenses so Mahadiksha in the Mantrarajas can given very liberally to one and all. chaitanya nityanande nahi ei saba vichara...

--------------------------------------------------------------------------------

User Re: Happy Rathyatra in Puri!
Swami Gaurangapada
Posted on 20 Jun 2004 at 03:52.00 PM
Subtopic: Happy Rathyatra in Puri! The Puri Dhama Ratha Yatra is telecated live on the Internet at: < http://rathjatra.nic.in/live.htm ># every year. Sorry to inform you so late. The telecast is still on. Their Lordships have reached Gundicha Temple today.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 20 Jun 2004 at 04:03.00 PM.
--------------------------------------------------------------------------------
User
Swami Gaurangapada
Posted on 18 Jun 2004 at 08:39.00 PM
Subtopic: Logo for Gauranga Dharma University ofVedicStudies
For downloading right click and click save picture as...
Designed by Swami Gaurangapada.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 Jun 2004 at 08:22.00 PM
Subtopic: Logo for Gauranga Dharma University ofVedicStudies
Designed by Swami Gaurangapada.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 18 Jun 2004 at 08:24.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 Jun 2004 at 05:06.00 PM
Subtopic: Gauranga Dharma eBook Temple Logo Animation
Designed by Swami Gaurangapada.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 Jun 2004 at 09:34.00 AM
Subtopic: Sweet Realizations from GDUVSStudents after Less 1 Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
If this is the effect and result after just reading and studying the First Chaper of Shri Chaitanya Bhagavata, I am sure that GDUVS will make many pure and advanced devotees as the study of Shri Chaitanya Bhagavata progresses deeper and deeper into the mysteries of the Name, Glories and Pastimes of Their Lordships Shri Shri Nityananda Gauranga. You see the words of the great Mahabhagavata Shrila Krishnadasa Kaviraja Goswami cannot go wrong about the glories of Shri Chaitanya Bhagavata.
We can only say, please keep it up, please satisfy your soul and our souls too by studying Shri Chaitanya Bhagavata sincerely and let us drown together in the ocean of the blissful glories of Their Lordships Shri Shri Nityananda Gauranga and thus come out in the nectarean ocean of the sweet pastimes of Their Lordships Shri Shri Radha and Krishna.
Yours in the service of Gauranga Dharma,
Swami Gaurangapada.
< http://GaurangaDharma.org >
Realizations of the GDUVS Students
6. This lesson helps me to factually understand who Lord Nityananda is.
When I chant, I'm not just saying the holy name, but I'm able to think more about Lord Nityananda and his other incarnations as Laksmana and Balarama, so that chanting becomes more pleasant. It also shows that all the great demigods and sages like Brahma, Shiva, Vyasadeva, and Narada Muni accept Lord Nityananda's postion, so chanting His name isn't just sentiment, but it is factual evidence from authorized sources who are also His devotees, that show He is worshipful by everyone.
-------------------------------------------------------
6. I understand that the birth of Lord Nityananda and Lord Gauranga was just as auspicious as the birth of Lord Balarama and Lord Krishna, since all the astronimical positions were perfect upon their births. All the demigods also offered prayers to Lord Gauranga just as they had Lord Krishna. I learned that the Lord appeared with all of His energies and expansions as Lord Gauranga. And I learned that he showed great mercy on people in general by having His eternal associates appear in foreign lands so that they may purify those lands. For me, I can use this knowledge to understand the position of Lord Gauranga when I chant. I understand that chanting Lord Gauranga's name is factually on the same level as chanting Lord Krishna's name as well. I also learned more about His eternal associates like Advaita Acharya and now important they are in relationship with the Lord.
-----------------------------------------------------
If you mean how can I apply the understanding that Nitai-Gauranga can be worshipped and are not easily offended and can help purify me to the point that the Hare Krishna mantra is not merely 'indulgence' on my part but truly is effective in helping me in my spiritual path then my slow but hopefully sure *growth in understanding* the scriptures will be limitless as I free myself from the wheel of karma I hope with the mercy of Krishna, Lord Chaitanya and Lord Nityananda (hope I said that correctly)someday.

Your grateful servant......and thank you all for bringing this very important study group to the public in selfless devotion to Krishna, Chaitanya and Nityananda. I am eternally grateful:o)
-----------------------------------------------------
6) How can you apply this understanding now to your life?
- "Worship of My devotees is superior to worship of Me." Lord Krishna said to
Uddhava, "O Uddhava, serving My devotees is many times better than worshiping Me."
(SB 11:19:21).
- The origin of the Maha Mantra comes from Shri Gaurahari and Shri Nityananda:

They are the bestowers of the maha-mantra
- Shri Gaura-Nityananda are the inaugurators of the Shri-Krshna-Sankiratana movement.
-----------------------------------------------------
(6) How can you apply this understanding now to your life?

The best way to describe how this knowledge can be applied to my life is to quote from _Teachings of Lord Chaitanya_.
In Chapter 17 it states

"Lord Chaitanya is described as follows: He is the only shelter for the forlorn, for the most fallen, and He is the only hope for those who are completely devoid of spiritual knowledge. Let us try to discuss His great contribution of devotional service.
The supremely powerful Lord Krishna is manifest in five different potencies. Although He is one without a second, in order to service five specific spiritual purposes, He is manifest in five ways. Such diversity is eternal and blissful, in contrast to the conception of monotonous oneness. From Vedic literatures we can understand that the Absolute Truth, the Supreme Personality of Godhead, eternally exists with full diverse energies, and they are five in number; therefore Lord Chaitanya is said to be Krishna with diverse energies.
There is no difference between the energy and the energetic in regard to the Lord's appearance as Shri Chaitanya Mahaprabhu and His four associates -- Nityananda Prabhu, Advaita Prabhu, Gadadhara, and Shrivasa. Amongst these five diverse manifestations of the Supreme Lord (as the Lord Himself and His incarnation, expansion and energies) there is no spiritual difference. They are five in one Absolute Truth. For the sake of relishing transcendental flavors in the Absolute Truth, there are five diverse manifestations. These are called the form of a devotee, the identity of a devotee, the incarnation of a devotee, the pure devotee and devotional energy.
Out of the five diversities in the Absolute Truth, the form of Lord Chaitanya is that of the original Personality of Godhead, Krishna. Lord Nityananda is the manifestation of the first expansion of the Supreme Lord. Similarly, Advaita Prabhu is an incarnation of the Supreme Lord. These three -- Chaitanya, Nityananda and Advaita -- belong to the category of Vishnu-tattva, or the Supreme Absolute Truth. Shrivasa represents the pure devotee, and Gadadhara represents the internal energy of the Lord for the advancement of pure devotion. Therefore Gadadhara and Shrivasa, although included in Vishnu-tattva, are dependent, diverse energies of the Supreme Lord. In other words, they are not different from the energetic, but they are manifest diversely for the sake of relishing transcendental relationships. The whole process of devotional service involves a transcendental reciprocation in the relationship between the worshiper and the worshiped."
To achieve full benefit of devotional service and to destroy the illusory haze of Maya one should take shelter of Shri Shri Nitai-Gauranga who are indeed the Supreme Lords most merciful qualities. Then one will slowly attain that which we all seek, to serve at the Lords lotus feet, our natural position, and end the mundane cycle of birth and death.
Nityananda! Gauranga! Hare Krishna!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 18 Jun 2004 at 09:43.00 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 18 Jun 2004 at 09:10.00 AM
Subtopic: Audio Ebook of Miraculous 12 Names of Lord Nitai Lord-Nityananda's-12-Holy-Names.doc (17.97 KB)
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
We are pleased to present the Audio Ebook of Shri Shri Nityananda-Chandrasya-Nama-Dvadasaka Stotram (The Twelve Beautiful Holy Names of the Moonlike Lord Shri Nityananda Prabhu) composed in Sanskrit by Shrila Sarvabhauma Bhattacharya. Please click on the link below to download the Audio ebook. The size is 3.5 MB and may take quite some time for a dialup modem.
We are also attaching to this post a word file of the full Stotra with the Sanskrit diacritic marks. For viewing you need the Tamal font in your computer.
With this Audio ebook, you can hear while you read and read while you hear without pressing any button on your computer. Also you can learn the pronunciations of the Sanskrit verses of the Stotra in order to properly chant on a daily basis and get the maximum benefit. If you are suspicious that it is an exe file and may contain a Virus, please scan it with your Anti Virus software after downloading. You can then double click and it will start playing immediately.
The 100% guaranteed miraculous fruits of hearing or reading this Stotra daily upon arising in the morning is that such a person very quickly becomes free from all miseries, obstacles and difficulties in life and attains the fulfillment of all his or her most cherished and intimate desires in life. Very soon such a person becomes the object and recepient of the supremely causeless mercy and compassion of the Supreme Lord Gauranga-deva in the words of Shrila Sarvabhauma Bhattacharya himself.’’
Thus this small but most powerful Stotra is the guaranteed pancea and remedy to all problems in life, fulfillment of all our desires and ultimately to achieve the mercy of Lord Gaurangadeva. If you do not get the results after chanting this Stotra daily in the morning without fail, then the words of the most exalted pure devotee of Lord Gauranga, Shrila Sarvabhauma Bhattacharya, will be proved wrong, a thing which the Lord never allows to happen. As we have seen in Mahabharata, the Lord even breaks His own promise to uphold the promise of His devotees.
The purpose is that one should approach the Holy Names of the Supreme Personality of Servitor Godhead Lord Nityananda Prabhu (and not that of the demigods or humans posing as God) even if one is full with lusty desires, has no material desires, or desires liberation from material bondage as per Shrimad Bhagavatam. Thus one will ultimately get completely purified and achieve pure love of God very soon.
Next coming soon is the Audio ebook of the even greater and most confidential nectar of the most rare 108 Holy Names of Lord Nityananda Prabhu which have been concealed from this world for so long.
Also you can hear the 45 min lecture we gave today in our Nityananda Gauranga Ashrama at Shri Jagannatha Puri Gambhira Dhama by downloading and unzipping the 2.5 MB file from:
< http://www.gaurangadharma.org/audio/SGLect-18-06-04.zip >
After unzipping, you will get a WMA file which will play in the Windows Media Player. Please bear with us the quality of the sound (which is quite ok for hearing) because we had to compress the audio file to the lowest quality possible due to the huge original size. These daily lecture audio files will be uploaded on a regular basis so the old ones may be removed after a few days. So if you need them please be sure download them in time in order to not loose them later.
We are also looking for some devotees who have some spare time and can render the service of transcribing these lectures from Audio to Text and post them on the Forum, it will be a great service for all the devotees are also for the devotee who does it because one has to hear it with so much attention in order to transcribe it.
So happy reading and hearing together,
Yours in the service of Gauranga Dharma,
Swami Gaurangapada.
------------------------------------------------------------------------------------------------------------------------------------------
Shri Shri Nityananda-Chandrasya-Nama-Dvadasaka Stotram
Twelve Beautiful Holy Names of the Moonlike
Lord Shri Nityananda Prabhu
Composed in Sanskrit by Shrila Sarvabhauma Bhattacharya
Translated and Recited by Shri Swami Gaurangapada
Verse One
1} nityanando 2} avadhutendur 3} vasudha-prana-vallabhah ;
4} jahnavi-jivita-patih 5} krishna-prema-pradah 6} prabhu
1}- Nityananda : He Who is constantly the fresh personification and the ever-expanding embodiment of the eternal and supreme blissful mellows of Lord Gauranga-Krishna’s pure unalloyed love.
2}- Avadhutendu : The transcendental Moon of the divine Madness of love.
3}- Vasudha-prana-vallabhah : The most dear and beloved life-breath of Shrimati Vasudha-devi, the direct incarnation of Lord Balarama’s wife Shrimati Varuni-devi.
4}- Jahnavi-jivita-pati : The eternal divine husband of Shrimati Jahnavi-devi (the incarnation of Lord Balarama’s wife Shrimati Revati-devi) and the maintainer and sustainer of Her life and soul.
5]- Krishna-prema-pradah : He Who bestows pure, unalloyed and ecstatic love for Lord Krishna’s Holy Name, Form, Pastimes and Lotus Feet.
6}- Prabhu : The Supreme Lord and Master of all the devotees and all souls in the spiritual and material creation.
Verse Two
7} padmavati-sutah 8} shriman 9} saci-nandana-purvajah ;
10} bhavonmatto 11} jagat-trata 12} rakta-gaura-kalevarah
7}- Padmavati-suta : The most beloved darling and divine son of Shrimati Padmavati-devi.
8}- Shriman : He is of splendrous transcendental majesty and He is the eternal Husband and Consort of the Goddess of Fortune.
9}- Saci-nandana-purvaja : The most beloved elder brother of the Supreme Lord Gauranga, the divine son of mother Saci.
10}- Bhavonmatta : He Whose bodily form is continuously maddened and inundated with overwhelming ecstatic emotions of pure love.
11}- Jagat-trata : The saviour of the whole creation including the spiritual and material worlds.
12}- Rakta-gaura-kalevara : He Whose divine bodily complexion and radiance is golden tinged with red.
Patha Mahatmya
Glories of reciting These Twelve Names
By Shrila Sarvabhauma Bhattacharya
shri nityananda chandrasya nama-dvadasakam subham ;
ya idam pratyaham pratah praty utthaya pathen narah
“That most fortunate person who recites these twelve most auspicious Holy names of the moonlike Lord Nityananda-chandra each and every day upon arising in the morning…
sa klesa-rahito bhutva prapnuyat sva-mano-ratham ;
turnam chaitanya-devasya karuna-bhajanam bhavet
…such a person very quickly becomes free from all miseries, obstacles and difficulties in life and attains the fulfillment of all his or her most cherished and intimate desires in life. Very soon such a person becomes the object and recepient of the supremely causeless mercy and compassion of the Supreme Lord Gauranga-deva.’’
Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
---------------------------------------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 21 Jun 2004 at 08:39.00 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 15 Jun 2004 at 12:29.00 PM
Subtopic: VoiceSnap and Mac Hare Krishna! All Glories to Shri Guru and Shri Gauranga! Dandavat Pranams!
Is voicesnap Mac compatible?
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams!
No, I am sorry Vicharu dasa prabhu. It will take quite some time for Voicesnap to be developed for Mac. But you can use it on Windows inside the Power Mac. All the latest Macs have the facility to install Windows within the Mac OS. You can please do that. Or if this does not work then still you can receive the messages in a Java or Flash Voicesnap url as in non VS2 recepients but you cannot save them to your hard drive. Let me know if any furthur help is required.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 15 Jun 2004 at 11:12.00 AM
Subtopic: PLEASE HURRY OFFER FOR A LIMITED TIME PLEASE HURRY OFFER FOR A LIMITED TIME: Get Chaitanya Bhagavata Audio Katha and Kirtans daily in your Mailbox
We want to ask all the devotees who have not done so already to hurry up and complete the free registration at < http://www.voicesnap.com/KeyRegister.asp > and download the VS2 software and install it. This free account registration offer for receiving free incoming audio Gauranga Katha is for a limited time only by the company and we want everyone (all the thousands and millions of devotees) to take the benefit and not loose this chance. After the offer expires, we may not be able to give you a free account. Please do not forget to put Gauranga in the State field (after the city field) and our email address in the any one of three “Friends email id” fields so that we know you have registered and add you to the Audio Katha Group.
Please always remain connected online on the VoiceSnap software so that you get the Nityananda Gauranga Audio Katha voice messages immediately when they are send from Puri Dhama. I hope all of you have got speakers or headphones.
Thee was a typing error of the email of the Support Chief of Voicesnap Mr. Jayakumar. Please write to him for any problem if encountered during any stage of installation or operation.

-----------------------------------------------------------------------------------------------------------------------------------------------

Dear Devotees,
Hare Krishna! All Glories to Shri Guru and Shri Gauranga! Dandavat Pranams!
This is to inform you of a free golden opportunity to receive non-institutionalized and nectarean Shri Chaitanya Bhagavata Audio Katha and Kirtans daily in your Voicesnap Mailbox directly from Shri Jagannatha Puri Dhama from the lips of His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami.
The most crucial and primary limb of the practice of spirituality is “nityam bhagavat sevaya” which means the daily attentive hearing of the message and glories of Lord Gauranga-Krishna. Only from shravanam (hearing) can manifest proper kirtanam or chanting in a favourable devotional mood for Lord Gauranga-Krishna.
Shrila Prabhupada states in Shrimad Bhagavatam 1st Canto that aural reception or hearing is even more important than reading for advancement in spiritual life.
So it has been our constant endeavour to serve the devotees by providing them with lots of daily audio katha directly from Shri Jagannatha Puri Dhama on the glories of the Holy Names and Pastimes of Their Lordships Nityananda and Gauranga which will make them qualified to hear the Divine Name and Pastimes of Their Lordships Radha and Krishna.
--------------------------------------------------------------------------------------------------------------------------------------------------
Shrila Narottama dasa Thakura states:
gaurangera madhura lila, jara karne praveshila, hridaya nirmala bhelo tara.
“The heart of that most fortunate devotee in whose ear holes the divine and splendid transcendental pastimes of Lord Gauranga enter is completely purified and unblemished and thus the eternal resting place of the Lord.”
Shrila Bhaktivinoda Thakura states in Shri Navadvipa Dhama Mahatmya:
ara eka gudha katha suna sarva jana; kali jive yogya vastu gaura-lila-dhana
"Please hear the most confidential secret of Klai Yuga. The most suitable and appropriate object of worship and attention for the conditioned souls in Kali-yuga in the supreme treasure of Gauranga’s pastimes."
ataeva gaura vina kalite upaya; na dekhi kothaya ara sastra phukaraya.
"Therefore I see no other means of deliverance in Kali Yuga except the Holy Names, Pastimes, Abode and Associates of Lord Gauranga Mahaprabhu and this is the repeated declaration of all Vedic scriptures."
The Urdhvamnaya Tantra states:
dhanye kalau sampraviste, gaura-lila manorama; prakata bhavita hy etat, vyaktam tada bhavisyati
"The advent of this particular Age of Kali is supremely auspicious because in the near future in this age the most beautiful and mind-enchanting Pastimes and Holy Names of Lord Gauranga Mahaprabhu along with Their Abodes and Associates will be most openly and widely broadcasted and established in this world drowning the entire world with the bliss of pure love for Lord Krishna."
Shrila Krishnadasa Kaviraja Goswami states in Shri Chaitanya Charitamrita:
shri chaitanya mangala shune yadi pashandi yavana, sei maha vaishnava haya tatahkshana.
“If even the most wicked and cruel atheist, sinner or pretender simply hears Shri Chaitanya Bhagavata, he or she will become Maha Vaishnava (the topmost Vaishnava) that very moment.”
-------------------------------------------------------------------------------------------------------------------------
If we send you daily audio Katha files through normal email servers then there is a chance that it many clog up your email accounts with the big audio files and you will not be able to receive your regular email. Many email clients do not even deliver big audio files to the intended recepient. Plus you will require a software player to play the audio files and you will have to connect to the web online to check your email and listen to your audio files unless you save them to your hard drive. Also it is not so easy to record, send and reply to Audio Katha in the normal email softwares and providers.
The other option was 24 hour Internet Radio. But we ruled it out for now because the spiritual katha is so important that we need to save it and hear it again and again. That facility is not available in Internet Radio. And plus it requires a lot of management with daily uploads of files, playlists etc.
So we decided to tie-up with VoiceSnap < http://www.voicesnap.com >, one of the best and easiest software in the world presently to send and receive Audio emails. In your computer, you just need a sound card, speaker, mic, and an internet connection.
The cost of one Voicesnap account is normally $24 yearly to send and receive emails. But when we explained to Mr. Ganesh Padmanabhan, Director VoiceSnap, about our non-profit based spiritual purpose to spread the non-sectarian glories of the Holy Names and Pastimes of Their Lordships Shri Shri Nityananda Gauranga freely to one and all and he kindly agreed to give the VoiceSnap software totally free for all the devotees of Lord Gauranga at least for receiving the audio spiritual messages and katha being send from Shri Jagannatha Puri Gambhira Dhama by His Holiness Bhaktiratna Sadhu Maharaja on a day to day basis. So please do not miss this chance of a lifetime to get free audio Nityananda-Gauranga Katha in your Voicesnap email box daily.
Maharaja will be reciting and explaining Shri Chaitanya Bhagavata, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala, Shri Chaitanya Chandramrita and other holy books and singing various kirtans of Their Lordships Shri Shri Nityananda Gauranga live from Shri Jagannatha Puri Gambhira Dhama and send it to your Voicesnap mail box at different periods of the day. The Audio Katha will be totally free from any institutionalized or Guru promotions or canvassing or Vaishnava aparadha or judgment of any other Vaishnavas or institutions. Just pure nectar and pure non-sectarian katha!!! So please join us as soon as possible in the nectarean festival of free Nityananda-Gauranga Audio Katha online.
FOR FREE NITYANANDA-GAURANGA AUDIO KATHA PLEASE REGISTER IMMEDIATELY AT:
< http://www.voicesnap.com/KeyRegister.asp >
Please register soon because this free offer is a time bound offer on a first come first serve basis.
While filling the registration form please note the following:
(1) Please put your most frequently used email in the first field Email ID or any Email ID will do.
(2) VERY IMPORTANT: Please fill the name Gauranga in the State field in the form. Thus Voicesnap will understand that you are a Gauranga devotee and extend your full membership to 14 days and after that they will give you your free membership for receiving free audio katha if you do not want to pay for the full membership. Please put your State details in the City field if available. Please do not panic if you initially you get a 3 day trial for the full membership. They will extend it to 14 days if you put Gauranga in the State field and then for free for the incoming audio Katha.
(3) PLEASE DO NOT FORGET: In any of the last three fields “Friends email id” please fill our email address: Nityananda@GaurangaDharma.org < mailto:Nityananda@GaurangaDharma.org > or Gaurangapad@yahoo.com < mailto:Gaurangapad@yahoo.com > (any one of them) so that we know that you have registered so that we can add you to the Audio Katha group.
You will instantly receive a password and your username will be the Email ID you entered.
Now you can download the VoiceSnap 2 software from < http://www.voicesnap.com/Agreement.asp > by ticking -> I accept the terms and conditions set by Voicesnap and then clicking download.
Voicesnap has kindly agreed to provide a 14 day trial period for all the devotees of Lord Gauranga for the full operational account of sending and receiving voice emails instead of their 3 day normal trial period till they setup their infrastructure for Gauranga Dharma’s mass audio preaching program. This means that you will be able to receive Voice katha emails and also reply to us by voice to any email address in the world if you simply have a mic. After the end of 14 days, you can either buy the full account so that you can keep on sending voice emails to any email account in the world or keep on using the account free for receiving the Nityananda Gauranga Audio katha daily from Puri Dhama. In the second case, you will not be able to reply or send voice emails to anyone or any other email account.
For the full account also, Voicesnap is offering the Gauranga devotees special discount. Instead of their normal charge of $24 yearly for one account, they are offering devotees of Lord Gauranga $24 for 16 months or two yearly accounts for $24 (buy one and get one free). All the devotees are so happy because Voiceemail is so much more (at least a 100 times more) personal and expressive than the written word. If you want to buy a Voicesnap account so that you can also send Voice email messages, you can pay the $24 on their website and then write to Mr. Ganesh Padmanabhan at informing him that you are a Gauranga devotee and letting him know the details of the second free account you want or asking him to extend your account to 16 months instead of 12 months.
We profusely thank Mr. Ganesh Padmanabhan, Mr Jayakumar and all the wonderful officers at VoiceSnap for their kind cooperation in this great mission of spreading this eternal and most confidential glories of the Holy Names of Their Lordships Shri Shri Nityananda Gauranga through the audio medium to thousands and millions of people worldwide absolutely free.
The great advantage of Voicesnap is that the voice email goes through their servers and thus directly reaches the Voicesnap mailbox of the recepient or to any email address in the world in a matter of seconds. If the recepient has VoiceSnap 2 software, he or she has to just click the voice email and it will start playing. And one can reply directly by recording and sending instantly. If the recepient also has Voicesnap, he or she can export and save the voice message as a very small compressed wave audio file which plays in any audio player software or you can burn the audio files into CDs for hearing later. Also you can hear the Voice email messages repeatedly even when you are offline and not connected to the internet. You do not even have to send/receive the Audio messages. If you simply online through the VS2 software, the incoming audio katha from us will just enter into your inbox and start blinking reminding you to hear it now. So please make sure to always remain online to receive the live Nityananda Gauranga Katha from Shri Jagannatha Puri Gambhira Dhama.
And last but not the least, please pass on this message to thousands and millions since Voicesnap.com is ready to provide incoming spiritual audio message service to an unlimited number of recepients. But the free registrations are limited for a short period of time. So it now upto us to take the advantage of this most sublime spiritual audio bonanza and spread the news to one and all.
Happy Nityananda-Gauranga VoiceSnapping and meet you soon on Voicesnap,
Yours in the service to Their Lordships Shri Shri Nityananda Gauranga,
Lila Gauranga dasa, UK.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 15 Jun 2004 at 08:47.00 AM
Subtopic: HURRY TO GET VOICESNAP - TIME LIMITED OFFER We want to ask all the devotees who have not done so already to hurry and complete the free registration at < http://www.voicesnap.com/KeyRegister.asp > and download the software and install it. This free account offer for receiving incoming audio Gauranga Katha is time limited and we want everyone to take the most benefit and not loose this chance. Please do not forget to put Gauranga in the State field (after the city field).
Please always remain connected online on the VoiceSnap software so that you get the Nityananda Gauranga Audio Katha voice messages immediately when they are send. I hope all of you have got speakers or headphones.
Thee was a typing error of the email of the Support Chief of Voicesnap Mr. Jayakumar. The actual one is. Please write to him for any problem if encountered during any stage of installation or operation.

--------------------------------------------------------------------------------

User Re: Mahadiksha Question
Swami Gaurangapada
Posted on 14 Jun 2004 at 05:47.00 PM
Subtopic: Mahadiksha Question quote:
--------------------------------------------------------------------------------
Originally posted by ShivAnanda
I have been reading the Gauranga Dharma material for the past few weeks and have been chanting Nityananda, Gauranga, and the maha mantra without receiving diksha for several months. I am very interested in receiving the mahadiksha but I am not currently in a position where I can telephone outside of my home country (Canada) and my internet connection is too slow for voice chat (it almost chokes up even opening the main website). My question is whether it is possible to take the mahadiksha vow through downloading/hearing audio files or without physically hearing the mantrarajas from Gurudev. I will greatly appreciate any replies. Thank you for taking the time to read my post.
--------------------------------------------------------------------------------

Thank you Shivanandaji for your sincerity in chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra and for so nicely reading the glories of Gauranga Dharma. We will impart you the Ashraya Mahadiksha in the Mantrarajas.
First please register for Ashraya Mahadiksha on our website. You will then receive a Mahadiksha email with the procedure before the Mahadiksha. Kindly also send us your picture and your biography.
Then please register on Voicesnap.com for free as per the posts on this Forum. We will then send you a voice message and you can reply to it that you are ready if you have a mic or by email. We will then send you a Voice email by chanting the Nityananda and Gauranga Mantrarajas three times each specifically for you after giving a silence after each Mantraraja during which you will have to loudly repeat the Mantrarajas at your end after hearing each one of Them. We will also send specific instructions for you about chanting the Holy Names at the time of the Ashraya Mahadiksha and your initiation beads and some CDs by airmail if you desire them.
Please let us know if you have furthur queries. We are always at your spiritual service.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Jun 2004 at 06:00.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 14 Jun 2004 at 05:28.00 PM
Subtopic: HEAR SWAMI GAURANGAPADA LIVE DAILY! JOIN NOW! PLEASE REGISTER IMMEDIATELY AT < http://www.voicesnap.com/KeyRegister.asp >
to get free Audio katha and kirtana daily in your mailbox from Shri Jagannatha Puri Dhama from Swami Gaurangapada. While registering follow the instructions given below in bold in this post.
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings.
The most crucial and primary limb of the practice of spirituality is “nityam bhagavat sevaya” which means the daily attentive hearing of the message and glories of Lord Gauranga-Krishna. Only from shravanam (hearing) can manifest proper kirtanam or chanting in a favourable devotional mood for Lord Gauranga-Krishna.
Shrila Prabhupada states in Shrimad Bhagavatam 1st Canto that aural reception or hearing is even more important than reading for advancement in spiritual life.
So it has been our constant endeavour to serve the devotees of Gauranga Dharma by providing them with lots of daily audio katha directly from Shri Jagannatha Puri Dhama on the glories of the Holy Names and Pastimes of Their Lordships Nityananda and Gauranga which will make them qualified to hear the Divine Name and Pastimes of Their Lordships Radha and Krishna.
So the great news is that Gauranga Dharma have arranged for a tie-up with < http://www.voicesnap.com > for providing you Free Audio Nityananda Gauranga Katha in your mailbox daily, for having Audio classrooms of the Gauranga Dharma University for Vedic Studies online and for the receiving of personal correspondence voice emails from us.
If we send you daily audio Katha files through normal email servers then there is a chance that it many clog up your email accounts with the big audio files and you will not be able to receive your regular email. Plus you will require a software player to play the audio files and you will have to connect to the web online to check your email and listen to your audio files unless you save them to your hard drive. Also it is not so easy to record, send and reply to Audio Katha in the normal email softwares and providers.
The other option was Gauranga Dharma 24 hour Internet Radio. But we ruled it out for now because the spiritual katha is so important that we need to save it and hear it again and again. That facility is not available in Internet Radio. And plus it requires a lot of management with daily uploads of files, playlists etc.
So we decided to tie-up with VoiceSnap < http://www.voicesnap.com >, one of the best and easiest software in the world presently to send and receive Voice emails. In your computer, you just need a sound card, speaker, mic, and an internet connection.
The cost of one Voicesnap account is normally $24 yearly to send and receive emails. But when we explained to Mr. Ganesh Padmanabhan, VoiceSnap Chennai, about our non-profit based spiritual purpose to spread the glories of the Holy Names of Their Lordships Shri Shri Nityananda Gauranga, he kindly agreed to give the VoiceSnap software totally free for all the devotees of Gauranga Dharma at least for receiving the audio spiritual messages and katha we send from Shri Jagannatha Puri Gambhira Dhama on a day to day basis. So do not miss this chance of a lifetime to get free audio Nityananda-Gauranga Katha, Gauranga Dharma University classroom audio courses and direct personal voice email from us in your Voicesnap email box daily. We will reciting and explaining Shri Chaitanya Bhagavata, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala, Shri Chaitanya Chandramrita and other holy books and singing various kirtans live from Shri Jagannatha Puri Gambhira Dhama and send it to your Voicesnap mail box at different periods of the day. So please join us as soon as possible in the nectarean festival of free Nityananda-Gauranga Katha online.
FOR FREE NITYANANDA-GAURANGA AUDIO KATHA PLEASE REGISTER IMMEDIATELY AT:
< http://www.voicesnap.com/KeyRegister.asp >
While filling the registration form please note the following:
(1) Please put your most frequently used email in the first field Email ID.
(2) Please fill the name Gauranga in the State field in the form. Thus Voicesnap will understand that you are a Gauranga Dharma devotee and extend your full membership to 14 days and after that give you your free membership for receiving free audio katha. Please put your State details in the City field if available. Please do not panic if you initially you get a 3 day trial for the full membership. They will extend it to 14 days if you put Gauranga in the State field.
(3) In any of the last three fields “Friends email id” please fill our email address: so that we know that you have registered.
You will instantly receive a password and your username will be the Email ID you entered.
Now you can download the VoiceSnap 2 software from < http://www.voicesnap.com/Agreement.asp > by ticking -> I accept the terms and conditions set by Voicesnap and then clicking download.
Now just install the VS2 installation file downloaded and start the program. Enter your username and password and you will enter your mailbox. Now you can receive and send Voice emails. If you have any problem with the installation and setup, please contact Mr. Ganesh Padmanabhan.
Voicesnap has kindly agreed to provide a 2 week trial period for all the Gauranga Dharma devotees for the full operational account of sending and receiving voice emails instead of their 3 day normal trial period till they setup their infrastructure for Gauranga Dharma’s mass audio preaching program. This means that you will be able to receive Voice emails from us and also reply to us by voice if you simply have a mic. After the end of 14 days, you can either buy the full account so that you can keep on sending voice emails to us or any other email account in the world or keep on using the account free for receiving the Gauranga Dharma Audio katha daily directly from us. In the second case, you will not be able to reply or send voice emails to us or any other email account.
For the full account also, Voicesnap is offering the Gauranga Dharma devotees special discount. Instead of their normal charge of $24 yearly for one account, they are offering Gauranga Dharma devotees $24 for 16 months or two yearly accounts for $24 (buy one and get one free). We have already personally started communicating with many devotees (send and reply) through voice email with Voicesnap software and all the devotees are so happy because it so much more (at least a 100 times more) personal and expressive than the written word.
If you want to buy a Voicesnap account so that you can also send Voice email messages, you can pay the $24 on their website and then write to Mr. Ganesh Padmanabhan informing him that you are a Gauranga Dharma devotee and letting him know the details of the second free account you want or asking him to extend your account to 16 months instead of 12 months.
We profusely thank Mr. Ganesh Padmanabhan, Mr Jayakumar and all the wonderful officers at VoiceSnap for their wonderful cooperation in this great mission of spreading this eternal knowledge of the Vedas known as Gauranga Dharma through the audio medium to thousands and millions of people worldwide absolutely free.
The great advantage of Voicesnap is that the voice email goes through their servers and thus directly reaches the Voicesnap mailbox of the recepient or to any email address in the world in a matter of seconds. If the recepient has VoiceSnap 2 software, he or she has to just click the voice email and it will start playing. And one can reply directly by recording and sending instantly. If the recepient also has Voicesnap, he or she can export and save the voice message as a very small compressed wave audio file which plays in any audio player software. Also you can hear the Voice email messages repeatedly offline even when you are connected to the internet. You do not even have to send/receive the email. If you simply online through the VS2 software, the incoming audio katha from us will just enter into your inbox and start blinking reminding you to hear it now.
So talk to you soon on Voicesnap…
Yours in the service of Their Lordships Shri Shri Nityananda Gauranga and Gauranga Dharma,
Swami Gaurangapada.
-------------------------------------------------------------------------------------------------------------------------------------------------
Feedback from Devotees:
Lila Gauranga dasa prabhu, London:
NITYANANDA GAURANGA, All glories to Swami Gaurangapada, All glories to the Devotees of Gauranga Dharma, All glories to all the Vaishnava Devotees. There is an absolutely wonderfull software program called Voicesnap that Swami Gaurangapada has introduced to me ,and what it does is, it sends Voice Messages to everyone that has an email address,WOW To hear SwamiGaurangapada's Voice is most wonderfull in an email,its a very personal and surely much better than reading text,its like having Him speak to you in person,He will be able to send you live readings of the Scriptures and even sing bhajans to you,He will be able to answer all your problems and give you so much encouragement,and you will also be able to reply directly to Him with Voice which is much better for Him to hear you speak, Gauranga bol...Its such a simple program to install and I believe He has obtained a very good deal with the suppliers in that they are offering a free account for receving the daily audio Gauranga katha or for the full account with the facility to send audio email to any one in the world you will get two accounts for the price of one for only $24 or one for $24 for 16 months not just 12 months. This is a very good deal indeed and the benefit is enormous as you will have Swami Gaurangapada speaking and singing for you daily in your own home , so the seperation from His assocation wont be so painfull.
Also we will need to get the server software for Sawmai Gaurangapada to be able to send out the unlimited Voicemails of 15 minutes each daily to unlimited people at once rather than individually as that would take up a lot of His time,with the Voicesnap server software He will be able to send out millions of Voicemails spreading the Holy Names of NITYANANDA GAURANGA to the whole world and therefore build up Gauranga Dharma for the benefit of the world, this is indeed a very powerfull Preaching Tool and the setup fees one time for life are $1200. Swami Gaurangapada is not asking for it but since he has just moved to Shri Jagannatha Puri Dhama and has incurred a lot of expenses to get permanently settled in the Dhama, he does not have the funds to pay this one time cost. You can imagine with this one time cost of $1200, millions of devotees will get the benefit of installing the free software and hearing the daily audio nectarean katha of Swami Gaurangapada live many times daily totally free of cost.
Even if you cannot donate something for this one time setup cost, at least get the program for yourself to get the voice messages from our Guru and send voice messages to your near and dear devotees or if you cannot even afford that then please download the program and start enjoying listening to the nectar of Swami Gaurangapada's instructions of liberation because the incoming audio katha is totally free.
AND LAST BUT NOT THE LEAST PLEASE PASS ON THIS MESSAGE TO THOUSANDS AND MILLIONS SINCE VOICESNAP.COM IS READY TO PROVIDE FREE INCOMING SPIRITUAL AUDIO MESSAGE SERVICE TO AN UNLIMITED NUMBER OF RECEPIENTS. SO IT IS UPTO US NOW TO TAKE THE PROPER ADVANTAGE OF THIS MOST SUBLIME SPIRITUAL BONANZA AND SPREAD THE NEWS TO ONE AND ALL.
Happy Nityananda-Gauranga VoiceSnapping…
Your servant, Lila Gauranga dasa prabhu.
---------------------------------------------------------------------------------------------------------------------------------------------------
Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
Time: 4:59:14 PM, Date: Monday, June 14, 2004.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Jun 2004 at 06:24.00 PM.
--------------------------------------------------------------------------------

User Re: Re: Nityananda & Gauranga Mantrarajas Mahadiksha
Swami Gaurangapada
Posted on 12 Jun 2004 at 02:09.00 AM
Subtopic: Nityananda & Gauranga Mantrarajas Mahadiksha quote:
--------------------------------------------------------------------------------
Originally posted by Nityananda
Shrila Prabhupada did not give diksa in the Mantras nor do anybody in Gaudiya Matha, so your Guru Maharaja must have given you permission? Is this the case?
--------------------------------------------------------------------------------

Yes our Guru Maharaja spoke the Holy Names of Nityananda and Gauranga in our right ear at the time of initiation which he heard (not in the form of initiation) from our Parama Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. So we are receiving the sound vibration of the Nityananda and Gauranga Mantrarajas through the Guru Parampara as is the case with the Hare Krishna Mahamantra.
In regards to the introduction of Gauranga Mantra Diksha, our diksha Guru Maharaja Shrila Bhaktishastri Parampada Maharaja ordered us to specifically spread the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra as he himself personally resided in and was very attached to Ambika Kalna, the Holy Dhama of Shrila Gauridasa Pandita, the great devotee who worshiped the life size Deities of Their Lordships Shri Shri Nityananda Gauranga awarded to him by Lord Gauranga Himself.
So as per time, place and circumstances, to practically implement the orders of our Shiksha Guru Shrila Prabhupada, our Diksha Guru and Lord Nityananda Prabhu we have relaunched the system of Gauranga Mantra Diksha which was practiced by many of our previous acharyas as explained above and below.
Furthur points continued from the previous post:
(4) Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru. Because he wanted to stop the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas. Humbly following is his footsteps we have introduced this system of Gauranga-Mantra-Diksha by the inspiration of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure the Hare Krishna Mahamantra which is so rarely achieved even after chanting for millions of lives.
(5) As Shrila Prabhupada said that:
"The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance. Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men." (SB 1.5.16 purport)
"Here is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread." (Cc Adi 7.31-32 purport)
Commentary by Swami Gaurangapada:
Please note that here the words "discover or invent novel ways and means" is used as it means that an expert devotee can preach Gauranga and Krishna consciousness by means (like Gauranga-Mantra-Diksha etc ) which may not have been practically adopted by the immediately previous acharyas but which are clearly mentioned in their instructions and scriptures and implemented by the direct associates of Lord Gauranga like Shrila Shivananda Sena etc.
Ofcourse the expert devotee does this due to the inspiration and the desire of the previous acharyas and Lord Nityananda and other devotees should not get envious about this expertise of the advanced devotee in bringing millions of people to Gauranga Krishna consciousness by effectively destroying their ten offenses
through this most merciful process of Gauranga-Mantra-Diksha.
Commentary of Shrila Saccidananda Bhaktivinoda Thakura to
Aphorism 43 of Tattva Sutra:
"Devotees of the Supreme Lord are not controlled by the
scriptures since their activities are congenial to the Divine
Wisdom. Therefore, when the advanced devotees ordain any new arrangements, they should be agreed as the religious code, even if they are not found in the scriptural dictums of the previous sages. This is also agreed by Manu."
(6) The Acharyas who directly descended from the spiritual world can directly give the Maha-mantra to the aparadhi (offensive) jivas by making them qualified but their activities should not be imitated but their instructions in their books are to be followed which is that a neophyte should not directly indulge in chanting of the Maha-mantra only and if even he tries to do he will never get the result due to his or her offenses. Instead they state that he or she should begin by very regularly chanting the names of Nityananda-Gauranga.
The acharyas have repeatedly given the instructions to chant the Nityananda and Gauranga Mantras in their vani but they are not bound to implement their own instructions and they are free to preach in whatever way they desire. Whereas we should try to strictly implement their instructions rather than simply and foolishly saying that we should not do so because they have not practically implemented it. For us their instructions are more important than their incomprehensible & transcendental activities which cannot be imitated.
Shrila Prabhupada said that a sannyasi should not attend
marriage ceremonies but he himself conducted some of the
marriage ceremonies. So an acharya may not rigidly follow his own instructions give in his books. Because he is as independent as the Lord Himself. Similarly Shrila Prabhupada said that a neophyte student should not directly chant the Hare Krishna Maha-mantra but should take shelter of the names of Nityananda-Gauranga first. But Shrila Prabhupada may not follow this standard given by his ownself and can directly introduce the Maha-mantra (which is what he did) because he is independent being the direct associate of Lord Gauranga.
But his followers should rather follow his instructions in his books for their rapid spiritual advancement. The Acharyas may have disaproved of chanting other manufactured Mantras containing Nityananda-Gauranga Names like bhaja nitai-gaura radhe-shyam...but those statements should never be applied to chanting the most bonafide Gaura Gopala Mantra--Gauranga and the Nityananda Mantra which has been chanted by all our acharyas and mentioned in the authentic scriptures. Nor is these any evidence in the scriptures to prove that Gauranga Mantra should only be chanted in kirtana and not on beads. Infact many acharyas like Shivananda Sena and all the eternal associates of Lord Gauranga in Goloka (in Shri Chaitanya Mangala they all chanted the Gauranga Mantraraja), Parvati, Shiva, Sapta rishis, Markendeya Rishi etc have chanted japa of the Gauranga Mantra on beads. Parvati received Gauranga Mantra Diksha from Lord Shiva, the seven sages from Lord Brahma, Markandeya Rishi from Surabhi cow, King Suvarana Sena from Narada etc as per Shri Navadvipa Dhama Mahatmya.
Also Shrila Prabhupada has approved of chanting japa of the Holy Names of Nityananda and Gauranga in many places. Just some sample quotes are as given below:
"Worshipers of Shri Gaurasundara accept the four syllables gau-ra-an-ga as the Gaura mantra, but pure worshipers of Radha and Krishna accept the four syllables ra-dha krs-na as the Gaura-gopala mantra. However, Vaishnavas consider Shri Chaitanya Mahaprabhu nondifferent from Radha-Krishna (shri-krishna-chaitanya radha-krishna nahe anya). Therefore one who chants the mantra "gauranga" and one who chants the names of Radha and Krishna are on the same level." (Shrila Prabhupada in Cc Antya-lila 2.31 purport)
Yoga Student: ...to chant the names of Nitai-Gauranga before we encourage them so much to chant the maha-mantra? Prabhupada: No. Why? Now, what is the difference, Nitai-Gauranga and Hare Krishna? Nitai-Gauranga and Hare Krishna, there is no difference. Nitai-Gauranga is also nice. Whatever he finds convenient, let him chant.
(Shrila Prabhupada's Room Conversation with Yoga Student specifically regarding Japa, March 14, 1975, Iran)
(7) An Acharya may want to do something but he may leave it for his followers to accomplish when the time is ripe. Like Shrila Bhaktisiddhanta Prabhupada wanted the name of Lord Gauranga to spread all over the world but he did not travel abroad and left that task for his disciple, Shrila Prabhupada. Similarly Shrila Prabhupada wanted that the Gauranga Mantra spread all over the world as per his clear and repeated instructions because that is the direct mission of Lord Nityananda. So he surely fulfilled that mission and also left this mission for his followers.
We certainly appreciate and worship the devotees of the Gaudiya Vaishnava groups who chant the Pancha Tattva Mantra a few times and then chant the Hare Krishna Mahamantra. But we are specifically interested in spreading the chanting of the Nityananda and Gauranga Mantrarajas before the above mentioned chanting for the great spiritual advancement of our disciples but we do not impose this on others who do not chant the Nityananda and Gauranga Mantrarajas nor do we look down upon them because they do not chant infact we worship them and desire to serve them. Because we are more fallen, we need more mercy and that is why we chant the the Nityananda and Gauranga Mantrarajas in addition to the Pancha Tattva Mantra and the Hare Krishna Mahamantra. That is our humble attitude.
(8) According to the scriptures one can have different diksha gurus for different mantras. Like for example, Parvati got diksha in the Rama-mantra from Shiva, her husband (which she explicitly and clearly mentions in the Chaitanya-Charitamrita), in the Maha-mantra from Haridasa Thakura again as described in Cc and in the 'Gauranga' Mantra from Lord Shiva (Navadvipa-dhama-mahatmya) after which she achieved the darshan of Lord Gauranga in Navadvipa. So this is authorized by the scriptures. Shrila Bhaktisiddhanta Prabhupada accepted diksha in the Nrisingha mantra from his father Shrila Bhaktivinoda Thakura in childhood and in the Maha-mantra from Shrila Gaura Kishore Das Babaji.
DECLARATION TO WHOMSOEVER IT MAY CONCERN
Dated: 10th May 2003
************************************************************************
THOUGH AS PER THE ABOVE PRAMANAS, IT IS SHASTRICALLY AUTHORIZED TO ACCEPT THE GAURANGA-MANTRA (GAURA-GOPALA-MANTRA) FROM A DIFFERENT DIKSHA GURU, WE HAVE DECIDED PERSONALLY THAT FROM HENCEFORWARD IF A HARINAM DISCIPLE OF A GURU WANTS TO ACCEPT GAURANGA-MANTRA-DIKSHA FROM US, HE OR SHE HAS TO EXPLICITY TAKE PERMISSION FROM HIS OR HER HARINAM DIKSHA GURU FOR THE SAME. OTHERWISE HE OR SHE CAN STILL CHANT THE NITYANANDA AND GAURANGA MANTRA RAJAS WITHOUT ACCEPTING GAURANGA-MANTRA-DIKSHA. WE ARE MORE INTERESTED IN BRINGING MILLIONS AND BILLIONS OF FRESH AND NEW PEOPLE WHO ARE IN TOTAL IGNORANCE ABOUT THE MERCY OF THE HOLY NAMES OF LORDS NITYANANDA-GAURANGA TO THE TOPMOST PLATFORM OF OFFENSELESS CHANTING OF THE HARE KRISHNA MAHA-MANTRA BY THE PROCESS OF GAURANGA-MANTRA-DIKSHA, HARINAM DIKSHA AND THE PREACHING OF GAURANGA DHARMA OR GAURANGAISM RATHER THAN TO CAUSE INCONVENIENCE TO ANY VAISHNAVA GROUPS WHO ARE PREACHING.
************************************************************************
...to be continued... a few more points more...
Kindly bear in mind Mr. Patel that this Gauranga Dharma Discussion Forum is not a Forum like many of the discussions forums on net where challenges, arguments and offenses made just to pull down other devotees or their preaching efforts are allowed and fostered. This is a Nityananda and Gauranga Nectar Nama Katha Forum.

--------------------------------------------------------------------------------

Discussion continues on next page
Subtopic: Onion and garlic quote:
--------------------------------------------------------------------------------
Originally posted by Bhaktivrksa
But, may Vaishnavas use garlic or onions for medicinal needs?
People trying to avert heart problems are turning to onions and garlic sometimes as an alternative to industrially produced chemical medication.
--------------------------------------------------------------------------------

What to speak of curing heart problems even if a medicine would stop one from death and make one immortal still if it cannot be offered to Lord Gauranga-Krishna, a true devotee will never accept it.
This is because the true devotee is aspiring for the eternal Kingdom of the Lord and not to simply elongate his or her life in this material world.
According to Ayurveda, all medicines get their power from Lord Vishnu. So what is the use of taking a medicine which the Lord does not accept directly.
There are millions of other herbal alternative medicines which can be offered to the Lord and accepted for curing heart diseases and all other kinds of diseases. Where there is a will, there is a way!
I hope this is of some help.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 28 Jul 2004 at 08:23.24 AM
Subtopic: Padmini Ekadashi Glories The Glories of Padmini Ekadashi of the Purushottama Month - 28th July 2004 from Skanda Purana
Shri SUta Goswami said, "Yudhishthira MahArAja said, Oh JanArdana, what is the name of the EkAdasii that occurs during the light fortnight (shukla paksha) of the extra, leap year month? How does one observe it properly?
Please narrate all this to me.'
"The Supreme Personality of Godhead, Lord Shri Krishna, replied, `Oh PANDava, the meritorious EkAdasii that occurs during the light fortnight of the extra month of leap-year is called PadminI. It is very auspicious. The fortunate soul who observes it with great determination and faith will return to My personal abode. This extra-month EkAdasii is as powerful as I am in nullifying sins. Even four-headed Lord BrahmA cannot glorify it sufficiently. Long ago Lord BrahmA told Narada about this liberating, sin-removing EkAdasii.'
"Lotus-eyed Lord Krishna became very pleased by the enquiry of Yudhishthira and spoke to him the following pleasing words: 'Oh king, please listen carefully as I narrate to you the process of fasting on PadminI EkAdasii, which is rarely done even by great sages.
"'One should begin his fast on the Dashami, the day before EkAdasii, by not eating any Urad dAhl, pink dAhl, chickpeas, spinach, honey, or sea salt, and also by not dining in homes of others or off bell-metal plates. These eight things should be avoided. One should eat only once on the Dashami, sleep on the ground, and remain celibate. On EkAdasii the devotee should rise early in the morning but should not brush his teeth. Then he should thoroughly bathe - in a place of pilgrimage, if possible. While chanting sacred hymns from the Vedas, he should smear his body with cow dung mixed with clay, sesame-seed paste, kusha grass, and the powder of AmalakI fruits.
Then the devotee should take another thorough bath, after which he should chant the following prayers: "'"Oh sacred clay, you have been created by Lord BrahmA, purified by Kashyapa Muni, and lifted by Lord Krishna in His form as VarAha, the boar incarnation. Oh clay, please purify my head, eyes, and other limbs. Oh clay, I offer my obeisances unto you. Kindly purify me so I may worship the Supreme Lord, Shri Hari. "'"Oh cow-dung, you posses medicinal and antiseptic qualities because you have come directly from the stomach of our universal mother, the cow. You can purify the entire planet Earth. Please accept my humble obeisances and purify me. "'"Oh AmalakI fruits, please accept my humble obeisances. You have taken your birth from the saliva of Lord BrahmA, and thus by your very presence the entire planet is purified.
Kindly cleanse and purify my bodily limbs. "'"Oh Supreme Lord Vishnu, Oh God of the gods, Oh master of the universe, Oh holder of the conch, disc, club, and lotus, please allow me to bathe in all the holy places of pilgrimage."
"'Reciting these excellent prayers, chanting mantras to Lord VaruNa, and meditating on all the places of pilgrimage located on the banks of the Ganges, one should bathe in whatever body of water is at hand. Then, Oh Yudhishthira, the devotee should rub his body, thus purifying his mouth, back, chest, arms, and waist as a prelude to worshipping the Supreme Lord, who wears brilliant yellow garments and gives pleasure to all creatures. By so doing, the devotee will destroy all his sins. Afterwards, he should chant the sacred Gayatri mantra, offer oblations to his forefathers, and then enter a Vishnu temple to worship Lord NarAyaNa, the husband of the Goddess of Fortune, Laxmi-devi.
"'If possible, the devotee should then fashion Deities of Shri Shri Radha and Krishna or Shiva and Parvati out of gold and offer them ice devotional worship. He should fill a copper or clay pot with pure water mixed with scents, and then he should cover the pot with a cloth lid and a gold or silver lid, in this way preparing an Asana upon which the Radha-Krishna or Shiva-Parvati murthis may sit for worship. According to capacity, the devotee should then worship these murtis with fragrant incense, a bright ghee lamp, and sandalwood paste along with camphor, musk, kumkum, and other scents, as well as selected aromatic flowers like white lotuses and other seasonal blooms, and also very nicely prepared foods. On this special EkAdasii the devotees should dance and sing ecstatically before the Deity.
He should avoid prajalpa (talking unnecessarily of ordinary, mundane conversational topics) at all costs and should not talk to or touch low-born persons (untrained persons habituated to low acts) or a woman in her menstrual period, or others so absorbed. On this day he should be especially careful to speak the truth and certainly not criticize anyone before the Deity of Lord Vishnu, the brahmins, or the spiritual master. Rather, with other devotees he should be absorbed in listening to Vaishnavas read the glories of Lord Vishnu from the PurANas. One should not drink or even touch water to his lips on this EkAdasii, and one who is unable to perform this austerity should drink only water or milk. Otherwise, the fast is considered broken. One should remain awake that EkAdasii night, singing and playing musical instruments for the transcendental pleasure of the Supreme Person.
"'During the first quarter of the EkAdasii night the devotee should offer some coconut meat to his worshippable Deity (Isthadeva), during the second part he should offer soothing bel fruit, during the third part an orange, and as the night draws to a close some betel nut. Remaining awake during the first part of the EkAdasii night bestows on the devotee/sadhaka the same merit as that gained by performing the Agnistoma-yajna. Staying awake during the second part of the night bestows the same merit as that gained by performing a VAjapeya-yajna. Stay awake during the third part gives one the same merit as that attained by performing an Ashvamedha-yajna. And one who remains awake throughout the night receives all of the above mentioned merit, as well as the grand merit of having performed a RajasUrya-yajna.
Thus there is no better fasting day in the year than PadminI EkAdasii.
Nothing can compare to it as a giver of merit, whether it be a fire sacrifice, knowledge, education, or austerity. Indeed, whoever observes this sacred EkAdasii fast receives all the merit attained by bathing in all the places of pilgrimage in the world.
"'After remaining awake throughout the night, the devotee should bathe at sunrise and then worship Me nicely. He should then feed a qualified brahmin and respectfully give him the Deity of Lord Keshava and the pot filled with pure scented water. This gift will guarantee the devotee success in this life and liberation in the hereafter.
"'Oh sinless Yudhishthira, as you have requested, I have described the rules and regulations, as well as the benefits, regarding the EkAdasii that occurs during the light fortnight of the extra, leap-year month. Fasting on this PadminI day bestows merit equal to that gained by fasting on all other EkAdasiis. The EkAdasii that occurs during the dark part of the extra month, which is known as ParamA EkAdasii, is as powerful at removing sin as this one, PadminI. Now please listen to Me carefully as I narrate to you a fascinating account connected with this sacred day. Pulastya Muni once recited this history to NAradji.
"'Pulastya Muni once had occasion to rescue the ten headed demon RAvana from the prison of KartaviryArjuna, and upon hearing of this event Narada Muni asked his friend, "Oh greatest of sages, since this Ravana defeated all the demigods, including Lord Indradev, how could KartaviryArjuna defeat Ravana, who was so skilled in battle?"
"'Pulastya Muni replied, "Oh great Narada, during the TretAyuga, KArtavirya (KArtaviryArjuna's father) took birth in the Haihaya dynasty. His capital city was Mahishmati, and he had one thousand Queens, whom he loved very dearly. None of them, however, was able to give him the son he wanted so badly. He performed sacrifices and worshipped the devas (demigods) and forefathers (pitris), but due to the curse of some sage he was unable to beget a son - and without a son, a king cannot enjoy his kingdom, just as a hungry man can never really enjoy his senses.
"'"King KArtavirya carefully considered his plight and then decided to perform severe austerities to achieve his goal. Thus he donned a loincloth made of bark, grew matted locks, and turned over the reins of his kingdom to his ministers. One of his queens, Padmini - who was born in the IkshvAku dynasty, who was the best of all women, and who was the daughter of King Harishchandra - saw the king leaving. She felt that, since she was a chaste wife, her duty was to follow in the footsteps of her beloved husband.
Removing all the regal ornaments from her beautiful body and donning but one piece of cloth, she thus followed her husband into the forest.

"'"At last KArtavirya reached the summit of Mount GandhamAdana, where he performed severe austerities and penances for ten thousand years, meditating and praying to Lord GadAdhara, who wields a club. But still he did not get a son. Seeing her dear husband waste away to mere skin and bone, Padmini thought of a solution to the problem. She went to the chaste AnasUya. With great reverence, Padmini said, 'Oh great lady, my dear husband, KArtavirya, has been performing austerities for the last ten thousand years, but Lord Krishna (Keshava), who alone can remove one's past sins and present difficulties, has not yet become pleased with him. Oh most fortunate one, please tell me a fast day we can observe and thus please the Supreme Lord with our devotion, so much so that He will bless me with a nice son who will later rule the world as emperor.'

"'"Upon hearing the appealing words of Padmini, who was very chaste and deeply devoted to her husband, the great AnasUya replied to her in a very cheerful mood: 'Oh beautiful, lotus-eyed lady, usually there are twelve months in a year, but after every thirty-two months an extra month is added, and the two EkAdasiis that occur during this month are called Padmini EkAdasii and ParamA EkAdasii. They fall on the DvAdasiis of the light and dark part of the month, respectively. You should fast on these days and remain awake throughout the night. If you do so, the Supreme Personality of Godhead, Shri Hari, will bless you with a son.'

"'"Oh Narada, in this way AnasUya, the daughter of the sage Kardama Muni, explained the potency of these special EkAdasis. Hearing this, Padmini faithfully followed the instructions to fulfill her desire for a son.
Padmini fasted completely, even from water, and remained awake all night, chanting the glories of God and dancing in ecstasy. Lord Keshava thus became most pleased with her devotion and appeared before her, riding on the back of the great GaruDa. The Lord said, 'Oh beautiful one, you have greatly pleased Me by fasting on the special EkAdasii of the extra month of Purushottama. Please ask Me for a benediction.'

"'"Hearing these sublime words from the overseer of the entire universe, Padmini offered the Supreme Lord devotional prayers and asked Him for the boon her husband desired. Lord Keshava (Krishna) was moved to reply, 'Oh gentle lady, I am very happy with you, for there is no month dearer to Me than this, and the EkAdasiis that occur during this month are the most dear to Me of all EkAdasiis. You have followed My devotee AnasUya's instructions perfectly, and therefore I shall do what will please you. You and your husband will have the desired son that you wish.'

"'"The Lord, who removes the distress of the world, then spoke to King
KArtavirya: 'Oh King, please ask of Me any boon that will fulfill your heart's desire, for your dear wife has pleased Me greatly with her devotional fasting.'

"'"The king was very happy to hear this. Naturally he asked for the son he had desired for so long: 'Oh master of the universe, Oh killer of the Madhu-demon, kindly grant me a son who will never be conquered by the demigods, human beings, snakes, demons, or hobgoblins, but whom only You can defeat.' The Supreme Lord immediately replied, 'So be it!' and disappeared.

"'"The king became so very pleased with his wife and returned to his palace in her company. Padmini soon became pregnant, and the mighty-armed KArtaviryArjuna appeared as her son. He was the mightiest person in all the three worlds, and thus even the ten-headed RAvana could not defeat him in battle. Except for Lord NArAyaNa, who holds a club, a disc, and other symbols in His hands no one could overcome him. By the merit that resulted from his mother's strict and faithful observance of PadminI EkAdasii, he could defeat even the dreaded RAvana. This is not at all surprising, Oh NAradji, for KArtaviryArjuna was the fulfillment of the benediction of the Supreme Personality of Godhead." With these words, Pulastya Muni departed.'

"The Supreme Lord, Shri Krishna, concluded, 'Oh sinless Yudhishthira, as you have enquired from Me, I have explained to you the power of this special EkAdasii. Oh best of kings, whoever observes this fast will surely attain to My personal abode. And similarly, if you want all your desires fulfilled, you should do likewise.'

"Hearing these words from the mouth of his beloved Keshava, DharmarAja
(Yudhishthira) became filled with joy, and when the time came he faithfully observed PadminI EkAdasii."

SUta Goswami concluded, "Oh sage Saunaka, I have explained to you all about this meritorious EkAdasii. Anyone who devotedly fasts on the EkAdasiis that occur during the extra, leap-year months, carefully following all the rules, becomes glorious and happily goes back to Godhead. And one who merely hears or reads about these EkAdasiis will also obtain great merit and ultimately enter the abode of Lord Shri Hari.".

Thus ends the narration of the glories of PadminI EkAdasii, the EkAdasii that occurs during the light fortnight of the extra, leap-year month of Purushottama, from the Skanda PurANa.

--------------------------------------------------------------------------------

User Re: Prospects for Humanity
Swami Gaurangapada
Posted on 27 Jul 2004 at 11:22.16 AM
Subtopic: Prospects for Humanity quote:
--------------------------------------------------------------------------------
Originally posted by Nava Gauranga dasa
I was hoping some devotees may be able to share on the forum about point number three ,"Future prospects for humanity".
--------------------------------------------------------------------------------

This is an article I had compiled long time back. This should give you some inputs:
FUTURISTIC VISION OF THE ACARYAS / SCRIPTURES
---------------------------------------------------------------------------
IN ANOTHER FIFTY YEARS
Shrila Prabhupada: Yes, for the last two hundred years they have been preaching that life comes from matter-not for thousands of years. And the cheating will be finished in another fifty years.
(Morning walk, May 15, 1973)
---------------------------------------------------------------------------
I WILL COME AGAIN
Once, in South India, Madras, in a lecture at the Gaudiya Math, Sarasvati Thakura said, "I will come again and pick up those devotees of mine who do not go back to Godhead - those who do not complete their bhajan. At that time I shall also fulfill my desire to preach in South India and Vrndavan. I shall establish many pada-pithas of Chaitanya Mahaprabhu, so that people in future will know that Chaitanya Mahaprabhu came to all these places."
He said that in South India people know arcana but not kirtan, and that they know Vishnu, Vasudeva, Kurma, Nrsimha, Narayana, etc., but not Radha Krishna.
Sarasvati Thakura wanted to preach in South India and Vrndavan, but he left this world ten years early. In the south he wanted to establish Chaitanya Mahaprabhu's footprints at all places; he only did so in three places - Kurmaksetra, Singhacalam, and Kavoor. He liked South India, because it is a place of devotion, and wanted big temples there, like the one at Baghbazaar.
(From His Holiness Bhakti Vikasa Swami's upcoming book)
----------------------------------------------------------------------------
ALL OF INDIA WILL FOLLOW MY MESSAGE
Shrila Bhaktisiddhanta said to the district judge in Cuttack, "The time will come when all of India will follow my message."
(From the same book above)
----------------------------------------------------------------------------
EVERYONE WILL LEARN BENGALI
Shrila Bhaktisiddhanta Sarasvati Gosvami, the eminent Vedic scholar, teacher and saint who predicted, "The time will come when the people of the world will learn Bengali to read Shri Chaitanya-charitamrita."
----------------------------------------------------------------------------
ONLY ONE SAMPRADAYA WILL EXSIST
"In a *short time*, there will only be one sampradaya or devotional line. That will be the Brahma-sampradaya. All the other sampradayas will find their conclusions in this Brahma-sampradaya"
(Bhaktivinode Vani Vaibhava, Ch. 6, Q&A #5)
----------------------------------------------------------------------------
ADBHUTA MANDIRA
adbhuta mandira ei haibe prakash
% 9gauranga nitya-seva haibe vikasa
'One astounding temple will appear, from which Lord Gauranga's eternal service will be preached all over the world'.
% 9--Lord Nityananda in the "Navadwip Mahatmya"
----------------------------------------------------------------------------
PREDICTIONS IN THE BRAHMA-VAIVARTA PURANA
Text 50
shri bhagavan uvaca
kaleh pamcasahasrani varsani tistha bhu-tale
papani papino yani tubhyam dasyamti snanatah
The Supreme Personality of Godhead Lord Krishna said: "On the earth 5,000 years of Kali will be sinful and sinners will deposit their sins in you by bathing."
Text 51
man-mamtropasakasparsad bhasmibhutani tatksanat
bhavisyamti darsanacca snanadeva hi jahnavi
"I will personally appear in the form of a worshiper of My own Holy Names (Gauranga) and thereafter by the sight and touch of Me and My devotees who worship Me by My mantra, all the sins of all the people of this universe will be burnt."
Text 52
harernamani yatraiva puranani bhavamti hi
tatra gatva savadhanam abhih sarddham ca srosyasi
"There will be chanting of My Name everywhere and reading of the Bhagavata (Shrimad Bhagavata and Chaitanya Bhagavata). Reaching such a place, please attentively hear My glories."
Text 55
thatapi vaishnava loke papani papinamapi
prthivyam yani tirthani punyanyapi ca jahnavi
"O Ganges, the whole planet will become a pilgrimage sight by the presence of My mantra worshiper devotees, even though it had been sinful."
Text 59
kaler dasa-sahasrani madbhaktah samti bhu-tale
ekavarna bhavisyamti madbhaktesu gatesu ca
"For 10,000 years of Kali such devotees of Mine will fill the whole planet. After the departure of My devotees there will be only on varna [outcaste]."
----------------------------------------------------------------------------
IN EVERY TOWN & VILLAGE
Despite all the activities of these pasandis, however, the prediction of Lord Chaitanya Mahaprabhu will triumph: prthivite ache yata nagaradi grama/ sarvatra pracara haibe mora nama. "In every town and village, the chanting of My name will be heard." No one can check the spread of the Krishna consciousness movement because upon this movement is the benediction of the Supreme Personality of Godhead, Lord Chaitanya Mahaprabhu.
----------------------------------------------------------------------------
Urdhvamnaya Tantra:
dhanye kalau sampraviste, gaura-lila manorama
prakata bhavita hy etat, vyaktam tada bhavisyati
"The advent of this particular Age of Kali is supremely auspicious because in the near future in this age the most beautiful and mind-enchanting pastimes and philosophical truths about the Holy Names and Pastimes of Lord Gauranga Mahaprabhu and Lord Nityananda Prabhu alongwith Their Abode and Associates will be most openly
and widely broadcasted and established in this world flooding the entire world with the bliss of pure love for Lord Krishna."
---------------------------------------------------------------------------
Shrila Bhaktivinoda Thakura in Samalocana, Sajjana Tosani 4/3: (BVV Chapter 62: Pracara)
shri chaitanya-lila sakala bhasaya likhita haoya prayojaniya.
"It it very urgently required to preach, translate and publish the books about the Names and Pastimes of Lord Shri Gauranga into all the languages of the world.
ati alpa dinera madhei mahaprabhu sarva desa vyapi haiya eka matra upasya-tattva haitechen.
"In a very short time, Lord Gauranga Mahaprabhu and His Holy Name and Pastimes will become the sole objects of worship or the worshipable Lord in all the villages, towns, and cities of the world."
--------------------------------------------------------------------------
Shrila Bhaktivinoda Thakura in Shri Navadvipa Dhama Mahatmya:
kali jivera aparadha asankhya durvara;
gaura-nama vina tara nahika uddhara.
"The offenses and sins of the living entities in Kali-yuga are unlimited and absolutely insurmountable. That is why the souls can never be delivered without chanting the most merciful Holy Name of Gauranga."
ataeva gaura vina kalite upaya;
na dekhi kothaya ara sastra phukaraya.
"Therefore I see no other means except the Name, Pastimes, Abode and Associates of Lord Gauranga Mahaprabhu for everyone's deliverance in Kali-yuga and this is the repeated declaration of all Vedic scriptures."
--------------------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: The internal reason of chaitania livin in puri?
Swami Gaurangapada
Posted on 27 Jul 2004 at 10:48.50 AM
Subtopic: The internal reason of chaitania livin in puri? quote:
--------------------------------------------------------------------------------
Originally posted by nitiananda_1
whish one is the internal reason of chaitania living in puri....after he take sanyasi?????whay no vrindavana ,whay no navadvip?????please evidence from the vedas,thanks bye
--------------------------------------------------------------------------------

Sorry for the belated reply.
It is very difficullt to give reasons for Lord Gauranga's pastimes because ultimately it is his fully independent sweet will. But we can cite the following reasons:
(1) His divine mother Shrimati Shachidevi who is none other than Shrimati Yashoda and mother of the whole creation and one of His topmost devotees requested Lord Gauranga to reside in Shri Jagannatha Puri Dhama so that His associates and devotees from Navadvipa and Bengal can visit Him frequently and get His news to her.
(2) Lord Gauranga wanted to relish His innermost three desires about understanding the love of Shrimati Radha which are the internal causes for His advent in Kali Yuga. The mood of separation, vipralambha, is the supreme way to relish these internal desires of the Lord. And Shri Jagannatha Puri Dhama is vipralambha kshetra. Lord Jagannatha Himself feels intense separation from Shri Radha in Puri Dhama and that is why His hands and feet are contracted into His divine body.
So when Lord Jagannatha is experiencing separation from Shri Radha in Puri Dhama, He Himself again came and resided here in Puri Dhama as Lord Gauranga inthe mood of SHri Radha so that He can give the supreme happiness to His own form of Lord Jagannatha. These pastimes were evident during Ratha Yatra when there was transcendental competition and mutual relishing between Lord Jagannatha on the chariot and Lord Gauranga dancing in front of the chariot.
(3) Lord Gauranga Mahaprabhu wanted to personally establish to the world that Shri Jagannatha Puri Dhama is non-different from Shri Vrindavana Dhama and Shri Navadvipa Dhama as stated in the Vaishnaviya Tantra, Puranas, Brihad Bhagavatamrita and various other scriptures. Please read our book the Glories of Shri Jagannatha Puri Dhama in this regard. Can some devotee post here the link to download the book please?
There are many other reasons too because each pastimes of the Lord is unlimited but I will discuss them later.

--------------------------------------------------------------------------------

User Re: Re: Onion and garlic
Swami Gaurangapada
Posted on 27 Jul 2004 at 10:29.40 AM
Subtopic: Onion and garlic quote:
--------------------------------------------------------------------------------
Originally posted by Bhaktivrksa
Is there medical evidence for onions and garlic being slow poison?
--------------------------------------------------------------------------------

Sorry Chitraketu dasa prabhu, we do not know any medical evidence regarding this. We are not aware whether this claim is right or wrong and if it is right we do not know whether it can be verified by the modern medical science.
Maybe it comes from the ancient Ayurvedic science. The fact remains though that onion and garlic stimulate passion and lust which are the biggest enemies of the spiritual seeker and even more important is that they cannot be offered to the Lord.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 20 Jul 2004 at 11:48.39 PM

----------------------------------------------------------------------------------------------------------------------------------------
Gauranga Nama Daily Diary Entry 20-07-2004
Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda! Pranams and Blessings!
For the pleasure and information of the devotees we would like to post the general time table of our Daily Services.

In some cases due to visiting devotees, travelling etc. we may not be able to strictly follow the above with respect to other services except Japa or Chanting. And there may be some changes on the weekends too.
----------------------------------------------------------------------------------------------------------------------------------------
Gauranga Nama Daily Diary Entry 20-07-2004
Holy Name and Holy Form

Time: 10:51:59 AM, Date: Tuesday, 20 July, 2004
Nityananda! Gauranga! Hare Krishna!

Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada, Jaya Shrila Bhaktisiddhanta and Jaya Shrila Bhaktivinoda! Pranams and Blessings!
Began the chanting today with renewed vigor. I am so much eager for the life-size Deities of Their Lordships Nityananda Gauranga to manifest so that I can sit peacefully and chant beholding Their lotus Faces, lotus Forms and lotus Feet. Wow, I will never leave Their Holy presence. The meditation on the transcendental Form of Their Lordships is the most recommended meditation in Hari Nama Chintamani and Jaiva Dharma.
In Jaiva Dharma it is recommended that chanting should be accompanied by the visualization of the Form of the Lord otherwise the tongue is vibrating the Mantrarajas and the Mahamantra and mind is thinking of Maya. So please try to make the Name and Form one. This is beginning of all success in chanting and spiritual life. Then gradually the Qualities of the Lord will manifest and then the Pastimes. At that stage Their Lordships will talk to you and play with you when you are chanting and you will drown in a bottomless ocean of concentrated nectarian bliss.
We request all the devotees also to start their own spiritual diaries of their practice and realizations on Open Diary so that we all can benefit. Every devotee has special and unique realizations to share with the world. Shrila Prabhupada repeatedly and strongly recommended writing for all devotees to concretize and strenghten our spiritual thoughts and realizations which should be on the basis of Guru, Sadhu and Scripture.
An extract for her yesterday's entry:
N ityanada your name is sweet in any form to my taste,
I long the time to chant your name in solitude,
T he nectar of your pastime play always on my mind,
Y es only in your name is wealth and fame,
A nd who can understand your mercifulness,
N othing outside in You everything rests,
A ll rules and regulations useless in your love,
N ame purer than the Sunshine full of mercy,
D o unlimited and powerful only few can understand it,
A lmighty Nityananda you are the Lord of all.
---------------------------------------------------------------------------------------------------------------------------------------

Gauranga Nama Daily Diary Entry 19-07-2004
Example and Precept 7/19/2004
Nityananda! Gauranga! Hare Krishna!
I completed the 100,000 Holy Names today and am feeling so spiritually content and satisfied at knowing that my life is successful because I am trying to fulfill the foremost order of Lord Gauranga Mahaprabhu even if I do not do anything else.
The Mission of Gauranga Dharma should always be headed in the future by a Laksheshvara or a devotee chanting 100,000 Holy Names of Nityananda, Gauranga and Hare Krishna daily as per the order of the Lord. We do not become qualified to be a spiritual leader or Guru by seminal succession or by high birth nor by popular vote.
Shrila Prabhupada said that one is qualified to accept disciples all over the world if one chants the Holy Names offenselessly. And as per Padma Purana offensless chanting can only come by constant chanting. And constant chanting which is the ultimate goal of Vedas means a minimum of 100,000 Holy Names daily. We have to reach a minimum standard of chanting 6 hours, then 12 hours, then 18 hours and then we can reach the stage of constant chanting which is 24 hours a day. Then no ofenses can even touch us.
As per Hari Nama Chintamani, constant chanting keeps the offenses at bay and stops the offenses from implicating the chanter. Nityananda and Gauranga's Holy Names are offenseless from the beginning even for the conditioned soul so one can imagine what spiritual benefit one will get by chanting Them constantly along with the Hare Krishna Mahamantra.
We can only preach if we set the proper example. Infact Shrila Bhaktivinoda Thakur states in Sajjana Toshani that a real preacher is only the one who is established in Nama Bhajana (worship of the Holy Name by chanting constantly) and Nama Tattva (full philosophical glories of the Holy Name) because the real preaching in Kali Yuga in Nama Prachara (preaching of the chanting and glories of the Holy Names of Nityananda, Gauranga and Hare Krishna). So (Achara) Example of a spiritual leader is that he or she chants 100,000 Names daily and simultaneously Preaches (Prachara) the glories of the Holy Names widely all over the world.
Shrila Bhakti Pramod Puri Gosvami Maharaja about his guru Om Vishnupada Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada (also the Guru of Shrila Bhaktivedanta Swami Prabhupada), in his Vyasa-puja offering:
“Unfailingly as a daily vow, he used to chant one hundred thousand names of the Lord and his instruction to all his disciples was to do likewise. Keeping this vow intact, he would allot his times incredibly to cover all his preaching schedules and literary work, being a source of inspiration to all who came in contact with him.”
------------------------------------------------------------------------------------------------------------------------------------------

Gauranga Nama Daily Diary Entry 18-07-2004
The Unfailing Spiritual Thermometer 7/18/2004
Namacharya Shrila Thakura Haridasa in Hari-nama-cintamani:
THE DEGREE OF ADVANCEMENT OF A DEVOTEE IS SOLELY BASED
ON HIS OR HER DEGREE OF ATTACHMENT FOR CHANTING THE HOLY NAME
jara jata name rati se tata vaishnava;
vaishnavera krame ei mate anubhava.
“To the extent one has attachment to the chanting of the Holy Names, to that extent he is to be considered a Vaishnava or a devotee or advanced spiritual personality.”
The most common question people ask is how to identify a genuinely advanced devotee so that they may associate with him or her. There are so many pseudo quacks posing as devotees, gurus and yogis in this world just for achieving some money, following, name and fame so 99% of spiritual seekers are getting cheated in the world.
The answer is very simple. Has he or she got attachment for chanting the Holy Names because chanting the Holy Names is the Yuga Dharma (only spiritual path) in Kali Yuga? If they have got attachment then they will try to chant constantly and first complete the order of Lord Gauranga Mahaprabhu of chanting 100,000 Names daily without fail before trying to fulfill His orders of spreading His Holy Names. Real attachment for something means you cannot give up that thing at any cost. Has the devotee got attachment to completing the order of Lord Gauranga of chanting 100,000 Names daily at all costs? If they have then they are very advanced without a doubt. Attachment to chanting is like a thermometer for measuring the stage or platform of advancement of any spiritual seeker.
Some say that quality of chanting is important than quantity. But this is a childish argument. If you are chanting with quality which means attentively, feelingly, with faith and with meditation on the meanings of
the Holy Names then you will feel like never giving up the Holy Name. So the qualtity will automatically follow the quantity.No one can steadily chant 100,000 Names daily for 6 to 8 hours a day without having the quality of meditation in the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Thus one should not artificially claim that since one is chanting with quality so he or she need does not need to chant 100,000 Holy Names daily and a few Names are enough daily. By saying like this one actually exposes one's lack of quality in chanting.
Because if one is factually chanting with quality one will never try to refuse to chant more or justify it by petty excuses or devising other kinds of services to escape from completing the ideal quota of chanting which Lord Gauranga Mahaprabhu, the Lord of Kali Yuga has personally given to us. Like Shrila Prabhupada said that his Guru said that those who do not complete the chanting of 100,000 Names are patita or fallen but still Lord Gauranga will be merciful to them if they at least chant 25,000 Names daily.
But along with that they should always have a desire to increase and not to remain fallen in the ideal definition of Lord Gauranga Mahaprabhu Himself. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada states that one should constantly endeavour to raise oneself from the fallen position by increasing the quality and quantity of our chanting so that we can ultimately reach the Lord's infallible standard of chanting 100,000 Holy Names of God daily and please Him fully with our offerings.
Though Shrila Prabhupada has very mercifully made the concession to chanting a minimum of 25,000 Holy Names daily, why should we always remain fallen in the eyes of our Lord and Master Lord Gauranga Mahaprabhu and our grand Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. We should make all them proud of us by trying to reach to stage of following their original instructions of completing the chanting of 100,000 Holy Names daily. This is the most important instruction of Godhead for all time to come and there is no other instruction which can take priority over and above this because the Holy Name is the one and only means of deliverance for the fallen souls of Kali Yuga and 100,000 is the minimum ideal dosage of chanting the Holy Names to permanently and with full certainty cure the disease of the soul of misidentification with this material body.
The following is my favourite paragraph from Shrila Bhaktivinoda Thakura's essay Nama Bhajana which is a perpetual source of inspiration to me whenever I read it during or before or after chanting and it sums up the complete science of chanting:
"These premarurukshu (earnest desiring pure love for Lord Gauranga-Krishna) devotees chant and tell their beads three lacs (300,000) of times in 24 hours, and such felicity they find in the Name that a moment they cannot spare without Him, then when no time can be kept in time of sleep etc. they become incessant in their bhajan.Repeated rememberance of the Name as explained by Shri Gopal Guru Goswami will by degrees, drive out every scrap from the nature of man and then the Name appears in person before the spiritual eyes of the devotee. When the swarupa (form) of the Name fully appears, it is identical with the spiritual form of Krishna-the appearance of the swarupa of the Name is the appearance of the swarupa of Krishna. The more clearly and purely is the Name visible, the more the bhajan proceeds in the presence of His swarupa, the more do the three elements of which primordial matter is said to be composed, namely sattva (the stand of goodness), rajas (the stand of activity) and tamas (the gloom of pride, haughtiness etc. of the lowest inherent principle), disappear and there appear the spiritual attributes of Krishna in the heart of the devotee. Then again, when there is a happy union of the Name, Form and Attributes of Krishna, and devotees in their bhajan see them, the Lila (pastimes) of Krishna is awakened by the grace of Krishna in their pure heart as soon as they are absorbed in deep and easy natural meditation. Incessantly then does the maha-mantra dance on their tongue, the form of Krishna is then visible to their soul’s eye, all the attributes of Krishna are then observed in their heart and the bud of lila blooms in their soul while they are buried in meditation."
So all of you devotees, have a great day while chanting the Holy Names. Will post again later. You may expect two to three entries a day. Nityananda! Gauranga! Hare Krishna!
-----------------------------------------------------------------------------------------------------------------------------------------

Gauranga Nama Daily Diary Entry 17-07-2004
Feel very ecstatic at 11.50 pm 7/17/2004
Nityananda! Gauranga! Hare Krishna! It is 11.50 pm here and just completed the last rounds. Wow! Deposited 100,000 Holy Names in my soul's eternal bank account. Reading already completed. Feel very ecstatic. Feel like beginning to chant tomorrow's quota now!!! jayati jayati namananda rupam murarer...
Chanting 100,000 Names daily makes one's heart a playground where the pastimes of Their Lordships are vividly enacted incessantly. One has to do it to believe the spiritual experience!!! There is no other way to become intensely Gauranga-Krishna conscious! May I never reduce the chanting to less than 100,000 Holy Names daily even at the threat of my own life!
May my tongue always relish the Holy Names! May my tongue never become apathetic to chanting the Holy Names! May I roll in the dust of Siddha Bakula here in Puri Dhama and beg a drop of taste for the Holy Name from Namacharya Shrila Haridasa Thakura who is eternally chanting there!
-----------------------------------------------------------------------------------------------------------------------------------------
Gauranga Nama Daily Diary Entry 17-07-2004
Launch of the Gauranga Nama Daily Diary 7/17/2004
Shri Jagannatha Puri Gambhira Tota Gopinatha Siddha Bakula Dhama
Time: 12:09:44 PM, Date: Saturday, 17 July, 2004
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma!
Jaya Shrila Prabhupada and Shrila Bhaktivinoda! Pranams and Blessings!
We are very jubilant to begin our Gauranga Nama Daily Diary today on the Amavasya of the Shridhara month (first month of Chaturmasya vrata) Gaurabda 518 just one day before the beginning of the most auspicious month of Purushottama or Adhika masa which comes only once in three years. We will post the glories of this month in the next entry.
This diary has been named Gauranga Nama Daily Diary because we will be putting down our realizations of the glories of our chanting of the Nityananda, Gauranga and Hare Krishna Names daily and about our daily hearing and reading of the scriptures.
Through the medium of this diary we want to emphasize that however high or low one may be in one's devotion or spiritual advancement, the very basic spiritual practice of completing the chanting of a fixed number of Holy Names of God daily should remain the daily food, air and life-breath of every single spiritual aspirant in this world.
Can we live without feeding the body for a day? The answer is No. Similarly a spiritual aspirant cannot survive without nourishing the soul daily by chanting a fixed number of Holy Names daily.
The six Goswamis of Shri Vrindavana even though nitya-siddha meaning eternally liberated souls were engaged in sankhya purvaka nama i.e. chanting the Holy Names in a fixed number daily. Even if we are a Founder of a spiritual mission or a common or new devotee, the success of everyone's spiritual life is that one takes a vow to complete the chanting of a fixed number of Holy Names daily as per one's capacity and sticks to it without fail.
In Shri Chaitanya Bhagavata Antya 9.121-122, the Supreme Lord Gauranga Mahaprabhu has fixed the minimum quota of chanting His 100,000 Holy Names daily for serious spiritual aspirants.
We are have been endeavouring to fulfil this primary instruction of the Supreme Lord Gauranga in Kali Yuga which is the root of all devotional service to God. Our daily goal is not to sleep without completing the chanting of 100,000 Names daily come what may as instructed by Shrila Jagannatha Dasa Babaji Maharaja. This is the only insignificant offering which we can give to the lotus feet of Their Lordships Nityananda Gauranga in return for the the gift of our life, water to drink, air to breathe, healthy body, roof over the head etc.which They are constantly giving us.
We are presently chanting 36,288 Holy Names (336 rounds of 108 beads) of Lord Nityananda, 36,288 Holy Names (336 rounds of 108 beads) of Lord Guaranga and 27,648 Holy Names (16 rounds of 16 Names each on 108 beads) of the Hare Krishna Mahamantra and thus completing the chanting of 100,224 Holy Names of the Lord daily as our humble offering to fulfill the order of Lord Gauranga Mahaprabhu to become Laksheshvara or the depositer of the spiritual treasure of 100,000 Holy Names daily in the eternal spiritual back account of the soul which will go with the soul life and life unlike the material wealth which we will leave behind at the time of death and leaving the body.
Technically speaking One Holy Name of Gauranga is equal to two Holy Names of God Radha and Krishna (as per Shri Chaitanya Charitamrita Antya 2.31) and One Holy Name of Nityananda is also equal to two Holy Names of God Nitya and Ananda. So 168 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra will complete 100,000 Holy Names. One can chant 168 rounds of the Nityananda and Gauranga Mantrarajas each with 16 rounds of the Hare Krishna Mahamantra to complete 100,000 Holy Names if it is considered that Nityananda and Gauranga are each equal to two Holy Names of the Lord. But we prefer to chant 336 rounds each of the Nityananda and Gauranga Mantrarajas in addition to the 16 rounds of Hare Krishna Mahamantra considering Them in the most ideal case as one Holy Name of the Lord each.
Another option for completing 100,000 Holy Names daily is that the advanced, offenseless and realized souls can chant 64 rounds of Hare Krishna Mahmantra as it is in the multiple of 4 which is called a Grantha or at least 58 rounds because 58 rounds of the Hare Krishna Mahamantra means 100,224 Holy Names and at least 10 rounds of the Nityananda and Gauranga Mantrarajas in addition though we recommend a minimum of at least 32 rounds of Nityananda and Gauranga Mantrarajas for all 100,000 chanters in order for quick success in the chanting of the Hare Krishna Mahamantra.
Also if some Laksheshvara devotee wants to chant an equal number of Holy Names of Nityananda Gauranga and Hare Krishna daily, then they can chant either 256 rounds each of the Nityananda and Gauranga Mantrarajas (if they want to consider Nityananda Gauranga as one Holy Name each) or 128 rounds each of the Nityananda and Gauranga Mantrarajas (if they want to consider Nityananda Gauranga as two Holy Names each as explained above) (total 55296 Holy Names of Nityananda Gauranga) and 32 rounds of the Hare Krishna Mahamantra (total 55296 Holy Names of Hare Krishna) to complete 100,000 Holy Names daily as per the order of the Lord.
I am also reading one chapter of Shri Chaitanya Bhagavata and one chapter of Shri Navadvipa Dhama Mahatmya daily in the nectarean original Bengali verse form. The pastimes which I read so beautifully merge with the Holy Names while chanting and kirtana. So reading and hearing Nityananda Gauranga and Radha Krishna's pastimes daily acts like a nourishing tonic and catalyst for chanting the 100,000 Holy Names.
So this is a just a glimpse of what is to come in the Diary. The devotees can also leaves notes below this diary entry to share their own realizations and bookmark this URL to their favourites so that they can visit daily. Maybe some devotee can take up the weekly service of posting the seven daily messages compiled in one message on the Forum and to the Mailing List.
-------------------------------------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 20 Jul 2004 at 11:15.30 PM
Subtopic: Daily Services of Swami Gaurangapada Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda! Pranams and Blessings!
For the pleasure and information of the devotees we would like to post the general time table of our Daily Services.

In some cases due to visiting devotees, travelling etc. we may not be able to strictly follow the above with respect to other services except Japa or Chanting. And there may be some changes on the weekends too.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 19 Jul 2004 at 01:34.51 PM
Subtopic: Did Life & Creation Begin by Chance? Part II:02/04 Life by Chemical Combination: Fake Post-Dated Check
(Concluding Part II : Did Life & Creation Begin by Chance? )
Weekly Divine Message from Swami Gaurangapada
(Ref. No. 002/2004)
Based on a vast amount of laboratory data, the currently popular scientific theory holds that life is a coordinated chemical reaction. This theory involves the basic assumption that the various life forms we see today originated by chance in a primitive and complex chemical environment, the "primordial soup," and that they have developed by the influence of "chance" (a term basically demonstrating the gross ignorance of the scientists about the origin of life) and blind mechanical laws acting over a long time period.
Unfortunately, this theory, however attractive it may be, will remain only a theoretical model until the propounders and speculators can actually produce some form of life in the laboratory by chemical reactions. It just remains a specific case of mass-scale cheating and brain washing until it cannot be proved in a laboratory.
Practically speaking, then, at this stage of scientific knowledge most of the important chemicals found in the living cell (including the gene, DNA etc.) can be synthesized in the chemical laboratory. And those in the forefront of microbiology and biochemistry have made an intense and ceaseless effort to put all the necessary chemicals together and prepare the first synthetic life in the test tube. Unfortunately, there are no life symptoms visible when all these chemicals are combined. Even without taking so much trouble to synthesize all these chemicals, scientists can actually isolate the necessary chemicals from an already living body and then recombine them.
If life were a chemical combination, scientists could actually make life in the test tube by assembling all these important chemicals. What to speak of life, they are not even able to create water (H2-O) in the laboratory by combining two parts of hydrogen and one part of oxygen. Thus there are abundant reasons for rejecting this "chance" and "primordial soup" fiction theories that life is a chemical process and it is simply a fake post-dated check which can and will never be honoured.
In spite of this, the project to defraud and mislead the common people by speculating on the origin of life and attempts for manipulation of nature continues en-mass. Rather than researching to find out about the Supreme Being Who is the origin of all life and rather than accepting that life is not a combination of chemicals but a symptom, evidence and indication of the presence of the spirit (soul) in the material dead chemical body, the so-called scientific mentality seeks to put the scientists and their speculations in the place of God.
But when we inspect these activities closely, we can see that the no real knowledge about the origin of life has been achieved or verified after so many hundreds of centuries of hard endeavour. The materialists and scientists enjoin us to be patient, saying that very shortly the answer about the origin of life will be known to one and all. If it happens that we die waiting for the answer like it has happened to zillions of people in the past, still the scientist does not and will not admit the tragedy of his gross ignorance about the origin of life, since for him life is only an unexplainable molecular peculiarity anyway.
Thus majority of the foolish people of this world fritter away the valuable and rare time of the human form of life by putting their fully blind faith in the imperfect scientists and their imperfect speculations and instruments and hopelessly waiting for some response from them about the mysteries about the origin of life and life itself. Life thus wasted becomes a painful paradox, in which each minute that passes increases our misery and ignorance about our own origin and our destination after death, until finally our body collapses in agonized bewilderment without achieving any worthwhile answers or spiritual goals is this rare human form of life. What a sheer and total waste of the human life and energy?
On the other hand, it is so simple and effortless to solve this great mystery of life if one simply accepts the perfect spiritual knowledge from the perfect spiritual sound vibration of the Vedic scriptures originating directly from the ultimate origin of all life Lord Gauranga-Krishna.
Lord Krishna states in Bhagavad Gita 2.17:
avinashi tu tad viddhi, yena sarvam idam tatam;
vinasham avyayasyasya, na kascit kartum arhati.
"That which pervades and permeates the entire chemical material body with consciousness is the indestructible, eternal and imperishable spiritual spark known as the soul, which is My infinitesimal spiritual spark and part."
The Supreme Absolute Truth and the Cause of all Causes Lord Krishna again confirms this fact in 2.20:
na jayate mriyate va kadacin
nayam bhutva bhavita va na bhuyah
ajo nityah sasvato 'yam purano
na hanyate hanyamane sarire
"For the eternal spiritual soul (which is us) there is no birth and thus no death at any point of time even when the material body is destroyed. The soul has never come into being, does not come into being, and will never come into being. The soul exists eternally as a minute part and parcel of God. Thus the soul is unborn, eternal, ever-existing and primeval. The spirit soul is not slain when the body is slain but simply accepts another gross material body with a different chemical combination."

--------------------------------------------------------------------------------
Last edited by Gauranga Dharma Offices on 19 Jul 2004 at 02:32.11 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 19 Jul 2004 at 12:35.08 AM
Subtopic: The Dairy is up and running with a new look Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda! Pranams and Blessings!
The Gauranga Nama Daily Dairy has now a new and attractive look which is very soft on the eyes for reading of text. And the url for the Diary is also shortened to:

The previous url is the original url and will also work.
The wonderful Diary Monthly Calendar url is also shortened to: for easy remembrance. Please bookmark it for your daily reference.
The devotees who want to subscribe to the Daily Digest of the Daily Entries of the Gauranga Nama Daily Diary can send us an email at Gaurangapad-at-yahoo.com with the Subject "Subscribe to GNDD" without the inverted commas.
Weekly Digest of all the Daily Entries will be posted on the Forum under this Topic.
I hope all the devotees can increase their appreciation of the Holy Names and relish the Holy Names by regularly reading the Entries in the Diary.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 19 Jul 2004 at 12:43.38 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 17 Jul 2004 at 12:18.09 AM
Subtopic: Things to come in the new Website Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
This is just a small glimpse of what is coming in the new Gauranga Dharma Website :

I hope all of you like it.

--------------------------------------------------------------------------------

User Re: Why not permit past times within marriage?
Swami Gaurangapada
Posted on 15 Jul 2004 at 12:30.46 AM
Subtopic: Why not permit past times within marriage? Though we do not agree with Shivananda on his impersonalistic and Mayavadi ideas about God, but since he was a doctor in India for 40 years, he has written well about Celibacy some of which we would like to post here:

Semen is found in a subtle state in all the cells of the body. Just as sugar is all-pervading in the sugar-cane, butter in milk, so also, semen is pervading the whole body. Just as the butter milk is thin after the butter is removed, so also, semen is thinned by its wastage. The more the wastage of semen the more is the weakness. In the Yoga Sastras it is said:
Maranam Bindu Patanat,
Jivanam Bindu Rakshanat.
Falling of semen brings death; preservation of semen gives life. Semen is the real vitality in men. It is the hidden treasure in man. It imparts Brahma-Tejas to the face and strength to the intellect.
My dear brothers! The vital energy, the Veerya that supports your life, which is the Prana of Pranas, which shines in your sparkling eyes, which beams in your shining cheeks, is a great treasure for you. Remember this point well. Veerya is the quintessence of blood. One drop of semen is manufactured out of forty drops of blood. Mark here how valuable this fluid is!
A tree draws the essence or Rasa from the earth. This essence is circulated throughout the tree, its twigs, branches, leaves, flowers and fruits. The shining colours and life in the leaves, flowers and fruits are due to this Rasa. Similarly, the Veerya that is manufactured by the cells of the testes out of blood gives colour and vitality to the human body and its different organs.
According to Ayurveda, semen is the last Dhatu that is formed out of food. Out of food is manufactured chyle. Out of chyle comes blood. Out of blood comes flesh. Out of flesh comes fat. Out of fat comes bone. Out of bone comes marrow. Out of marrow comes semen. These are the Sapta Dhatus or the seven Dhatus that support this life and body. Mark here how precious is semen! It is the last essence. It is the Essence of essences. The Veerya comes out of the very marrow that lies concealed inside the bones.
There are three divisions in each Dhatu. Semen nourishes the physical body, the heart and the intellect. Only that man who uses the physical body, the heart and the intellect can have perfect Brahmacharya. A wrestler who uses his physical body only, but keeps the intellect and the heart undeveloped, cannot expect to have full Brahmacharya. He can have Brahmacharya of the body only, but not of the mind and the heart. The semen that belongs to the heart and the mind will certainly flow out. If an aspirant does only Japa and meditation, if he does not develop the heart, and if he does not practice physical exercise, he will have only mental Brahmacharya. The portion of the semen, which goes to nourish the heart and the body, will flow out. But an advanced Yogi who dives deep in meditation will have full Brahmacharya even if he does not take physical exercise.
Semen is the quintessence of food or blood. One drop of semen in manufactured out of forty drops of blood according to modern medical science. According to Ayurveda, it is elaborated out of eighty drops of blood. The two testes or seeds that are located in the scrotal bag are called secretory glands. The cells of these testes have been endowed with the peculiar property of secreting semen from the blood. Just as bees collect honey in the honeycomb drop by drop, so also, the cells of the testes collect semen drop by drop from the blood. Then this fluid is taken by the two ducts or tubes to the vesiculae seminalis. Under excitement, it is thrown out by special ducts, called ejaculatory ducts, into the urethra where it is mixed with the prostatic juice.
Mind, Prana and Veerya are the three links of one chain. They are the three pillars of the edifice of Jivatma. Destroy one pillar-mind, Prana or Veerya-and the whole building will fall to pieces.
Mind, Prana and Veerya are one. By controlling the mind, you can control Prana and semen. By controlling Prana you can control the mind and semen. By controlling semen, you can control the mind and Prana.
Mind, Prana and Veerya are under the one Sambandha or connection or circuit. If the mind is controlled, Prana and Veerya are controlled automatically. He who suspends or restrains Prana restrains also the working of the mind and the movement of the Veerya. Again, if the Veerya is controlled, and if it is made to flow upwards into the brain by pure thoughts, the mind and the Prana are automatically controlled.
The mind is set in motion or rendered active by two things-the vibration of Prana and the Vasanas or subtle desires. Where the mind is absorbed, there the Prana is restrained; and where the Prana is fixed, there the mind also is absorbed. Mind and Prana are intimate companions, like a man and his shadow. If the mind and the Prana are not restrained, all the organs of sensation and action keep actively engaged in their respective functions.
When a man is excited by passion, the Prana is set in motion. Then the whole body obeys the dictate of the mind just as a soldier obeys the command of his commander. The vital air or Prana moves the internal sap or semen. The semen is put into motion. It falls downwards, just as the clouds burst into rain water, just as the fruits, flowers and leaves of the trees drop down by the force of the blowing winds.
If the Veerya is lost, Prana gets unsteady. Prana is agitated. The man becomes nervous. Then the mind also cannot work properly. The man becomes fickle-minded. There is mental weakness.
If the Prana is rendered steady, the mind also becomes steady. If the Veerya is steady, the mind also is steady. If the Veerya is steady, the mind also is steady. If the Drishti or vision is steady, the mind also becomes steady. Therefore, control the Prana, the Veerya and the Drishti.
Disturbed Mind - Disturbed Drishthi - Unsteady Prana (10 lifeairs) -
Unsteady Veerya - Which in turn makes the Mind even more disturbed...
The energy that is wasted during one sexual intercourse is tantamount to the energy that is spent in physical labour for ten days or the energy that is utilized in mental work for three days.
Mark how precious is the vital fluid, semen! Do not waste this energy. Preserve it with great care. You will have wonderful vitality. When Veerya is not used, it is all transmuted into Ojas Sakti or spiritual energy and stored up in the brain. Western doctors know little of this salient point. Most of your ailments are due to excessive seminal wastage.

--------------------------------------------------------------------------------

User Re: Why not permit past times within marriage?
Swami Gaurangapada
Posted on 14 Jul 2004 at 11:46.09 AM
Subtopic: Why not permit past times within marriage? "The faculty to discharge semen is the cause of death. Therefore, yogis and transcendentalists who want to live for greater spans of life voluntarily restrain themselves from discharging semen. The more one can restrain the discharge of semen, the more one can be aloof from the problem of death. There are many yogis living up to three hundred or seven hundred years by this process, and in the Bhagavatam it is clearly stated that discharging semen is the cause of horrible death. The more one is addicted to sexual enjoyment, the more susceptible he is to a quick death." (Shrila Prabhupada in Shrimad Bhagavatam 3.4.57).
This is confirmed by Dr Jens Rolff and Dr Michael Siva-Jothy from the Sheffield University:
< http://timesofindia.indiatimes.com/articleshow.asp?artid=15066489 >
From the Times of India July 5th 2002
Sex may cost you your life
ANI [ FRIDAY, JULY 05, 2002 4:00:17 PM ]
LONDON: Sex is not good for health after all if a new British study is to be
believed, which says that it can cut short ones life.
Although scientists have for long known that mating in insects can shorten
life expectancy, two researchers from the University of Sheffield have for the
first time uncovered the reason behind it.
Dr Jens Rolff and Dr Michael Siva-Jothy examined mealworm beetles and found
that a hormone released after mating adversely affected an enzyme vital to
keep the immune system functioning.
When the immune systems are depressed, the insects become more susceptible to
parasites and infection, and are, therefore, less likely to live as long,
reports BBC.
"Those organisms that mate the most, and are, therefore, more successful in
evolutionary terms, reduce their own life expectancy in the process," said Dr
Siva-Jothy.
Scientists believe that the same principle might hold true for other living
beings, including humans.
In fact, by exploiting the depressed immune system when humans have sex, the
research could help explain how sexually-transmitted diseases (STDs) evolve.
STDs also lead to the possibility of a reduced life expectancy in humans.

--------------------------------------------------------------------------------

User Re: Re: Why not permit past times within marriage?
Swami Gaurangapada
Posted on 14 Jul 2004 at 11:36.24 AM
Subtopic: Why not permit past times within marriage? quote:
--------------------------------------------------------------------------------
Here I don’t mean to offend genuine saints/priests , who are very few as it appears, I offer my obeisance’s to them.
--------------------------------------------------------------------------------

Nityananda! Gauranga! Hare Krishna!
Thank you for agreeing that at least there are some bonafide saints in creation. Why the genuine saints and priests who are really pure and celibate are not getting infected with prostrate cancer? Ofcourse you may then argue that there are hardly any in this world so we do not know what is happening with whom. So there is no end to this argument. But it does not prove anything.
I have personally associated with many celibate brahmachari devotees who do not even know what masturbation etc. means and have sublimated their sexual energy known as ojas shakti in the Vedas to their brain for self-realization by the dint of their devotion to Lord Gauranga-Krishna.
Shrila Prabhupada's Guru, Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada is renowned all over the universe for being a naishthika brahmachari from birth which means not loosing evena drop of semen in his life. He never got prostrate cancer infact he delivered millions on souls from the cycle of disease, death, birth and old age.
It is also not correct that all of modern science supports the free sex and sexual suppression theory. Due to the great craze and demand for sex in this world like cats and dogs, modern scientists have suppressed articles like the following written by their fellow doctors and scientists:
< http://www.ktk.ru/~cm/contin.htm >
If the doctors speak about sex sublimation and avoidance in this present day world they will go out of job. Nowadays even Yoga which was original started by Patanjali who said patanam bindu maranat, jivanam bindu rakshanat (One comes closer to death by the loss of one drop of semen and closer to immortal life by preservation and sublimation of the semen) and in his Yoga Sutra, is being used to promote free sex by the modern quack and bogus yogis whose only goal is to cater to the demand for lust and make money.
In the above eye-opening article you will find how the semen resembles the white cerebral fluid in our brain and how it can be sublimated to the heart and brain for self-realization.
Along with the above article, there are many other interesting things about celibacy at the following url:
< http://www.people.nnov.ru/celibate/brhat/tradition_index.htm >
... to be continued in the next post

--------------------------------------------------------------------------------

User Re: Re: Devotees of HH Gaurangapada Maharaja in the UK?
Swami Gaurangapada
Posted on 14 Jul 2004 at 11:04.12 AM
Subtopic: Devotees of HH Gaurangapada Maharaja in the UK? quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
Dear brothers and sisters, Aren't there any more? It would be good if we could all get togethor on auspicious days of the year and have good association. And maybe even a European gathering once a year!
--------------------------------------------------------------------------------

That would be great. To start with the major festivals like Gaura Purnima, Janmashtami and Nityananda Trayodashi.
Would be very ecstatic to have festivals with Nityananda-Gauranga Bhaktas. I think everyone will go mad in bliss.
I would join all of you also maybe once in a year.

--------------------------------------------------------------------------------

User Re: Exclusive atraction for nityananda
Swami Gaurangapada
Posted on 14 Jul 2004 at 11:00.57 AM
Subtopic: Exclusive attraction for Nityananda quote:
--------------------------------------------------------------------------------
Originally posted by nitiananda_1
i have exclusive atraction for nityananda ,i chant his name almost all the time i only atract to him please i waned know yours opinion about this ??????bye thanks
--------------------------------------------------------------------------------

It is so wonderful that you have great attraction for Lord Nityananda's Holy Name. You will be able to cross the material ocean of nescience by chanting the Nityananda Mantraraja.
I know that by stating the word "exclusive" you do not mean to give up Lord Gauranga or His Holy Name but one has to be careful in this regard. It is stated in Shri Chaitanya Bhagavata that anyone who worships Lord Nityananda but does not worship Lord Gauranga is just like worshiping Lord Shiva but does not accept Lord Krishna and vice versa.
Lord Advaita Acharya's last three sons accepted Lord Advaita as the incarnation of the Lord but did not accept Lord Gauranga as the source of Lord Advaita. So Lord Advaita rejected even three of his own sons for this offense. His first three sons were pure devotees of Lord Gauranga Mahaprabhu.
In conclusion, anyone who chants the Holy Name of Nityananda will develop an intense greed to relish the chanting of the Holy Name of Gauranga because Lord Nityananda Himself in constantly absorbed in doing so.

--------------------------------------------------------------------------------

User Re: Who is madavendra puri in krishna balaram pastimes
Swami Gaurangapada
Posted on 14 Jul 2004 at 10:45.34 AM
Subtopic: Who is madavendra puri in krishna balaram pastimes quote:
--------------------------------------------------------------------------------
Originally posted by nitiananda_1
who is madavendra puri in krishna balaram pastime whish one is he spirirutal identity?????please evidence from the vedas thanks?
--------------------------------------------------------------------------------

The Spiritual Identity of Shripada Madhavendra Puri is described by Shrila Kavi Karnapura in his classic Vedic scripture Shri Gaura Gannodesha Dipika Verse 22:
"...Madhavendra Puri was the incarnation of a kalpa-vriksha tree (wish-fulfilling desire tree) in the abode of Shri Shri Radha Krishna in Vraja (Vrindavana). This tree bears as its fruits the mellows of servitude to Lord Krishna, friendship with Lord Krishna, parental love for Lord Krishna, and conjugal love for Lord Krishna."
Yunior prabhu (nitiananda), I would request you to please post your query only once in the Forum in any of the Topics you feel appropriate. Please be sure it will be answered by me or the devotees. There is no need for posting it many times in different topics or categories. Please take care in this regard in the future. Also you need not send me a privat message if you have already post the same query on the Forum. Thank you.
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Jul 2004 at 10:47.51 AM.
--------------------------------------------------------------------------------

User Re: What becomes of material world.
Swami Gaurangapada
Posted on 12 Jul 2004 at 10:53.52 AM
Subtopic: What becomes of material world. quote:
--------------------------------------------------------------------------------
Originally posted by RamaNityanandadasa
When the mission of Shri Gauranga Krishna Chaitanya is succesful and all the jivas return to there natural position at the lotus feet of the Supreme lord, what becomes of the material world? Or is there a constant influx into the material world of jivas?
--------------------------------------------------------------------------------

Very Good question Rama Nityananda dasa prabhu. I feel so much happiness in responding to this question.
The same question was asked by Lord Shri Gauranga Mahaprabhu to the His greatest devotee Namacharya Shrila Haridasa Thakura in Shri Chaitanya Charitamrita Antya 3.49 to 91 and onwards. Please read the above section for the complete nectar.
Antya 3.77
Shri Chaitanya Mahaprabhu replied, “If all living entities are liberated, the entire universe will be devoid of living beings.”
Antya 3.78-79
haridasa bale,--“tomara yavat martye sthiti
tavat sthavara-jangama, sarva jiva-jati
saba mukta kari’ tumi vaikunthe pathaiba
sukshma-jive punah karme udbuddha kariba
Haridasa said, “My Lord, as long as You are situated within the material world, You will send to the spiritual sky all the developed moving and nonmoving living entities in different species. Then again You will awaken the living entities who are not yet developed and engage them in activities.
Antya 3.80
sei jiva habe ihan sthavara-jangama
tahate bharibe brahmanda yena purva-sama
“In this way all moving and nonmoving living entities will come into existence, and the entire universe will be filled as it was previously.
PURPORT BY SHRILA PRABHUPADA:
While we are preaching, opposing elements sometimes argue, “If all living entities were delivered by the Krishna consciousness movement, what would happen then? The universe would be devoid of living entities.” In answer to this, we may say that in a prison there are many prisoners, but if one thinks that the prison would be empty if all the prisoners adopted good behavior, he is incorrect. Even if all the prisoners within a jail are freed, other criminals will fill it again. A prison will never be vacant, for there are many prospective criminals who will fill the prison cells, even if the present criminals are freed by the government. As confirmed in the Bhagavad-gita (13.22), karanam guna-sango ’sya sad-asad-yoni-janmasu: “Because of the living entity’s association with material nature, he meets with good and evil among various species.” There are many unmanifested living entities covered by the mode of ignorance who will gradually come to the mode of passion. Most of them will become criminals because of their fruitive activities and again fill the prisons.
Antya 3.81
purve yena raghunatha saba ayodhya lana
vaikunthake gela, anya-jive ayodhya bharana
“Previously, when Lord Ramacandra left this world, He took with Him all the living entities of Ayodhya. Then He filled Ayodhya again with other living entities.
Antya 3.82
avatari’ tumi aiche patiyacha hata
keha na bujhite pare tomara gudha nata
“My dear Lord, You have set a plan in motion by descending to the material world, but no one can understand how You are acting.
Antya 3.83
purve yena vraje krishna kari’ avatara
sakala brahmanda-jivera khandaila samsara
“Formerly, when Lord Krishna descended in Vrindavana, He freed all living entities in the universe from material existence in the same way.
Antya 3.84
na caivam vismayah karyo
bhavata bhagavaty aje
yogesvaresvare krishne
yata etad vimucyate
“Krishna, the unborn Supreme Personality of Godhead, master of all masters of mystic power, delivers all living entities, moving and nonmoving. Nothing is astonishing in the activities of the Lord.’
PURPORT
This is a quotation from Shrimad-Bhagavatam (10.29.16).
Antya 3.85
“ayam hi bhagavan drishtah kirtitah samsmritas ca dveshanubandhenapy akhila-surasuradi-durlabham phalam prayacchati, kim uta samyag bhaktimatam” iti
“‘Although the Supreme Personality of Godhead may be seen, glorified or remembered with an attitude of envy, He nevertheless awards the most confidential liberation, which is rarely achieved by the demigods and demons. What, then, can be said of those who are already fully engaged in devotional service to the Lord?’
PURPORT
This is a quotation from the Vishnu Purana (4.15.17).
Antya 3.86
taiche tumi navadvipe kari’ avatara
sakala-brahmanda-jivera karila nistara
“By descending as an incarnation at Navadvipa, You, just like Krishna, have already delivered all the living entities of the universe.
Antya 3.87
ye kahe,--‘chaitanya-mahima mora gocara haya’
se januka, mora punah ei ta’ niscaya
“One may say that he understands the glories of Shri Chaitanya Mahaprabhu. He may know whatever he may know, but as far as I am concerned, this is my conclusion.
Antya 3.88
tomara ye lila maha-amritera sindhu
mora mano-gocara nahe tara eka bindu”
“My dear Lord, Your pastimes are just like an ocean of nectar. It is not possible for me to conceive how great that ocean is or even to understand a drop of it.”
Antya 3.89
eta suni’ prabhura mane camatkara haila
‘mora gudha-lila haridasa kemane janila?’
Hearing all this, Shri Chaitanya Mahaprabhu was astonished. “These are actually My confidential pastimes,” He thought. “How could Haridasa have understood them?”
Antya 3.90
manera santoshe tanre kaila alingana
bahye prakasite e-saba karila varjana
Greatly satisfied by the statements of Haridasa Thakura, Shri Chaitanya Mahaprabhu embraced him. Outwardly, however, He avoided further discussions of these matters.
Antya 3.91
This is a characteristic of the Supreme Personality of Godhead. Although He wants to cover His opulence, He cannot do so before His devotees. This is well known everywhere.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 12 Jul 2004 at 10:39.21 AM
Subtopic: Our Greatest Gift to the World: NGNC 12-07-04 Dear Devotees,
Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!
The Nityananda Gauranga Nama Chintamani or The Transcendental Touchstones of the Divine Holy Names of Nityananda and Gauranga composed of 100,000 verses and translations will be our humble offering and choicest gift to this world for the purpose of firmly, unchallengingly and irrevocably establishing in this world the full glories of the Holy Names of Nityananda and Gauranga for the next 10,000 years.

As we have stated that there is no scripture which exclusively glorifies this most confidential secret of all secrets - The Nityananda Gauranga Nama Tattva - the topmost and most hidden philosophical truth about the nature and glories of the Holy Names of Nityananda and Gauranga which are also known as the Mantrarajas. We have already written a book entitled Mahamantra Yoga (available for free download) which glorifies the chanting of the super-excellent Hare Krishna Mahamantra.
So now by the mercy of all our Acharyas and from their teachings spread over a vast treasure-house of spiritual literature, we have felt a very urgent and indispensable need to compose a most divine scripture exclusively on the glories of the Holy Names of Nityananda and Gauranga which will be a shining beacon and the supreme source of spiritual inspiration for the coming generations of devotees in their spiritual practice of chanting the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra.
Of all kinds of preaching, Lord Gauranga Mahaprabhu told Shrila Bhaktivinoda Thakura that the preaching of My Nama Mahima or the preaching of the Glories of My Holy Name is the most important. Because only by repeatedly hearing Nama Mahima or the Glories of My Holy Names will the conditioned souls get the qualification to factually assimilate the philosophy of Gauranga-Krishna consciousness. Without regularly hearing Nama Mahima if they simply try to hear lectures and philosophical discourses, it will rebound off their ears and not enter their hearts because their hearts are full with so much contamination for millions of lives.
Thus the solution which Lord Gauranga Mahaprabhu Himself offered to Shrila Bhaktivinoda Thakura is that first he should make all the conditioned souls repeatedly hear the Glories of His Holy Names (Nama Mahima) which will awaken great spiritual punya sukriti (piety) in their hearts and thus make them qualified to hear, grasp and understand the philosophical truths of Gauranga-Krishna consciousness.
Lord Gauranga told the Krishnadasa Brahmana in Prema Vivarta that strong faith in the Holy Names is the root cause of success in chanting which is the only capable spiritual path in Kali Yuga to deliver us. And that faith will be awakened by regular hearing and reading of Nityananda Gauranga Nama Chintamani and Hari Nama Chintamani composed by Shrila Saccidananda Bhaktivinoda Thakura.
Thus Lord Gauranga Mahaprabhu instructed Shrila Bhaktivinoda Thakura to reside in Shri Jagannatha Puri Dhama and from here preach His Nama Mahima or the Glories of His Holy name all over the universe. That is why Shrila Bhaktivinoda Thakura established the Bhakti Kuti here near Shrila Haridasa Thakura's Samadhi and the seashore and wrote and preached about the glories of the Holy Names. This most holy place is only about half a mile from our present ashram.
By the mercy of Shrila Bhaktivinoda Thakura, we have got a similar chance to reside in Shri Jagannatha Puri Dhama and we want to humbly follow in his footsteps by abundantly glorifying the Holy Names of Nityananda and Gauranga in 100,000 verses. This mission of glorifying the causelessly merciful Holy Names of Nityananda and Gauranga was inaugurated by Shrila Bhaktivinoda Thakura himself in his great classic book Shri Navadvipa Dhama Mahatmya which we always clasp to our hearts and we want to humbly continue this mission and establish the Holy Names of Nityananda and Gauranga in this world in a very elaborate manner through the medium of these 100,000 verses which can be sung in different tunes also with the English translations.
Without abundantly glorifying the Holy Names of Nityananda and Gauranga daily, we feel suffocated and starved and feel that we have wasted the whole day and the whole life. What is use of eating food and feeding the body when one cannot glorify the most merciful Holy Names which are constantly sustaining our soul? Infact one should be glorifying the offenseless Holy Names of Nityananda and Gauranga at every moment with one's full capacity because They are the only food for the soul in Kali Yuga along with the Hare Krishna Mahamantra.
Thus we have decided by the blessings of Nityananda Gauranga's devotees, that we will not eat daily unless we complete composing and translating 20 verses of Nityananda Gauranga Nama Chintamani in the morning daily. If we do not have a computer while travelling, we will complete it by pen in a notebook. This is the minimum austerity we would like to offer for our own purification and for the benefit of the whole world.
With the daily translation of 20 verses, it will take a stupendous 13.7 years to complete the 100,000 verses. It is such a herculean task that we fervently beg the causeless mercy of Lord Nityananda and all His Associates with a piece of straw in our mouths to be able to come any where near to completing it.
Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 12 Jul 2004 at 09:17.59 AM
Verse 31
jnana yoga marga mein, sadhya sadhana bhinna;
nitai gaura nama haya, sadhya aura sadhana.
Translation: "The spiritual means and goal in the paths of ashtanga yoga and jnana are disparate, hence the goal is achieved only after extreme hardships of which also there is no guarantee. In striking contrast is the effortless and sublime process of chanting the Holy Names of Nityananda and Gauranga which is most easy and simple because the Holy Names Themselves are the means in the stage of practice and the goal in the stage of perfection."
Verse 32
sadhya sadhana antaraya, nama mein anta;
anayase jiva paye, vraja vaikuntha.
Translation: "The divergence in the practice itself and the goal of the practice is not existent in the chanting of the Holy names of Nityananda and Gauranga, like it is in other systems of spiritualism. In other words, chanting the Mantrarajas is the means as well as the goal. Thus, it becomes effortless and as easy as a pie to attain the spiritual abode of Navadvipa and Vrindavana simply by chanting the Holy Names of Nityananda and Gauranga."
Verse 33
mein to adhama ati, visayon mein duba;
na bhaja nitai nama, mein hua mudha.
Translation: "I am the most fallen abominable wretch who is wrapped up in lusty and wicked desires. Over and above that, I have proved that I am the biggest fool in creation by not taking shelter of the Holy Name of Lord Nityananda, which is the only promising hope for the fallen conditioned souls."
Verse 34
dhana mana kula sila se, nama nahin mile;
nitai krpa se gaura nama, yavana uddhare.
Translation: "One cannot achieve the mercy of the Holy names of Nityananda and Gauranga either by taking birth in an aristocratic family or by acquiring wealth and fame or by becoming a poet and philosopher. It is only by the causeless mercy of Lord Nityananda Prabhu that even an outcaste or sinner can be delivered by attaining taste for chanting the Holy Name of Gauranga Mahaprabhu."
Verse 35
ananya bhajana mein, sraddha atisaya;
vo hi sada nitai gaura, nama kare asraya.
Translation: "The Holy Names of Nityananda and Gauranga cannot be approached and vibrated by persons who have a poor fund of spiritual piety from their past lives. Only those elevated souls who have irrevocable faith in pure unalloyed devotional service can take whole-hearted shelter of the chanting of the Holy Names of Nityananda and Gauranga."
Verse 36
nitai gaura nama tattva, sarva sadhana sara;
acharana kare jo, mahamaya para.
Translation: "The topmost philosophical truth of the glories of the Holy Names of Nityananda and Gauranga is the quintessence of all spiritual practices. One who imbibes the spiritual principle of chanting the offenseless Holy Names of Nityananda and Gauranga remains unfailingly aloof from the influence of the illusory material energy."
Verse 37
nitai gaura nama mahima, ananta apara;
nirantara sravana se, sraddha ka sara.
Translation: "The infinite glories of the Holy names of Nityananda and Gauranga are boundless and ineffable. Without constantly and daily hearing the divine glories of These Holy Names, no one can ever chant the Holy names of Nityananda and Gauranga with proper faith and conviction."
Verse 38
kaliyuga main jinake mukha se, sune eka bara;
nitai gaura nama vahi, pujya srestha sara.
Translation: "In Kaliyuga, those who even once utter the Holy Names of Nityananda and Gauranga from their mouths, are superior to everyone else and have to be greatly respected in society by one and all."
Verse 39
nitai gaura nama mukha se, nirantara gana
vo vaishnava srestha, bhajo vo charana.
Translation: "Those rare and advanced devotees who ceaselessly chant and sing the Holy Names of Nityananda and Gauranga after understanding Their glories are even higher and thus their lotus feet should be worshiped by the whole of the humanity."
Verse 40
jinake darsana se mukha se, nikale gauranga nama
unako jano kaliyuga mein, vaishnava pradhana.
Translation: "The ultimate and the topmost devotee who purifies the entire Kaliyuga is the one simply on seeing whom others start chanting and singing the Holy Names of Nityananda and Gauranga."
To be continued...

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 12 Jul 2004 at 09:27.42 AM.
--------------------------------------------------------------------------------

User Re: Why not permit past times within marriage?
Swami Gaurangapada
Posted on 11 Jul 2004 at 08:43.32 PM
Subtopic: Why not permit past times within marriage? quote:
--------------------------------------------------------------------------------
I read Shrimad Bhagavatam and saw Krishna most of the time busy enjoying his past times with his 16000 plus wives/queens and Gopies.
--------------------------------------------------------------------------------

Yes for Lord Krishna and the Queens and Gopies it is pure unadulterated spiritual love with no tinge of any material contamination or lust that is why it is called Lila or Pastimes or Prema pure love. And if you do it, it is full of material lust and passion and it called as Kama or Lust and Karma not Lila.
In the 10th Canto, the Lord states that He should not be imitated. His pastimes are for hearing and relishing not imitating. In our lives we have to follow His instructions in the Bhagavad Gita not imitate what He has done.
If you can lift the Govadhana Hill (millions of tonnes weight) on one finger for even one second then you can dare to imitate His other activities.
On the other hand since Lord Gauranga came as His own perfect devotee, His activities are exemplary from the external material frame too.

--------------------------------------------------------------------------------

User Re: Is Science in conflict with Spirituality?
Swami Gaurangapada
Posted on 11 Jul 2004 at 08:35.06 PM
Subtopic: Is Science in conflict with Spirituality? quote:
--------------------------------------------------------------------------------
Is Science at loggerheads with religion and Spirituality? Or are they complementary to each other?
--------------------------------------------------------------------------------

True Science means to know things as they factually are, not with the reference frame of the imperfect, speculated, transient, ever-changing and manipulated "scientific" theories and instruments but with the reference frame of eternal permanent Vedic knowledge or shabda brahma. That is the real meaning of Science. So pure Vedic spirituality is actually the real Science and the present so-called Science is just an eyewash which is not even trying to solve the basic problems of life: birth and death.

quote:
--------------------------------------------------------------------------------
Also suggest ways so that children of these religious people can study science levelheadedly and at ease while living with such beliefs at home.
--------------------------------------------------------------------------------

Actually this set of "scientific" theories like man comes from money, big bang, etc. has made level-headed people insane. Children are groomed to become the greatest atheists from the very childhood by this science. That is why the present day "scinetific" universities are spiritual slaughterhouses. Unfortunately the only purpose the modern so-called science serves is to make an ass out of the human being by making him or her atheistic and demoniac by trying to remove God out of the picture.
So as Shrila Bhaktivinoda Thakura states:
jada maya jato mayara vaibhava....tomara bhajane badha
"This materialistic loathsome so-called scientific knowledge is the greatest obstacle present by Mayamaya in the worship of God and the chanting of His Holy Names."

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 11 Jul 2004 at 08:37.43 PM.
--------------------------------------------------------------------------------

User Re: A BABY DOES NOT STUDY.....MUST WE ?
Swami Gaurangapada
Posted on 11 Jul 2004 at 08:22.05 PM
Subtopic: A BABY DOES NOT STUDY.....MUST WE ? quote:
--------------------------------------------------------------------------------
Originally posted by Kumar
I have just registered with the hope that with your divine grace and compassion the path of my quest will now have more lights. Please accept me as your student.
--------------------------------------------------------------------------------

Welcome Dilip Kumar Ghosh to Gauranga Dharma.
Nityananda! Gauranga! Hare Krishna! You have the right and perfect consciousness and humility to learn about the Absolute Truth.

quote:
--------------------------------------------------------------------------------
One question always disturbed me. That is a baby loves the mother unconditionally without bothering to know about her looks or qualities. The mother also reciprocrates knowing fully well that her baby is totally ignorant and helpless and that her baby is totally surrendered to her.
--------------------------------------------------------------------------------

Yes sure the baby is totally helpless and surrendered to her mother but are the Kali Yuga souls ever able cry to Lord Gauranga-Krishna with such helplessness and urgency and surrender? No, never, such crying with complete dependance on the Lord is called sharanagati and is of six kinds which we may discuss is some other posts. Thus it is possible only for the greatly advanced realized souls to cry totally helplessly to the Lord with true full surrender and thus only they can be compared to the child. A neophyte devotee may claim full surrender but when we ask him to give up his wife, home or money, he will start shouting instead of crying.

quote:
--------------------------------------------------------------------------------
Now if we, by the dint of prarabdha samskar or by simple faith, can become like a helpless baby and surrender to His lotus feet, do we need to go into the studies of the Vedas, the Gita and all other thick and difficult-to-understand-books?
--------------------------------------------------------------------------------

Yes because we have not yet reached the state of spontaneous attachment and surrender to Lord Gauranga-Krishna like the child you have described above. We need to practice devotional service according to scripture, guru and the vaishnavas.
Shri Chaitanya Charitamrita states:
maya mugdha jivera svatah nahi krishna gyana
jivera kripaya krishna kaila veda purana
"The Vedic scriptures and Puranas have been manifested by Lord Gauranga-Krishna Himself because the Lord knew that the soul bewildered by His illusory energy Mahamaya cannot understand Him on his own or by simply by the dint of one's own material intelligence."
The Vedic scriptures are our mother and the Lord is our father. To properly understand the Father one has to take shelter of the Mother. There is no other way.
Ofcourse one has to study the Vedic Scriptures under the guidance of a bonafide Guru who can simplify the study and deeply teach us a few scriptures from the Vedas which are the essence of the Vedas in Kali Yuga. Acaryavan purusho veda....One who has a bonafide and realized Guru knows everything in the Vedas at one's fingertips because the Guru presents the distilled essence of all the Vedas so one does not have to read and to research for thousands of lives.
The few main scriptures of Gauranga Dharma are the ones you can study and read so you will get the full essence of all the Vedic scriptures. The distilled essence of the Vedas is Lord Gauranga Mahaprabhu and all the Vedic scriptures related to His Holy Names and Pastimes are the most primely important in Kali Yuga.

quote:
--------------------------------------------------------------------------------
They help but without His divine grace one tends to become proud of becoming a pundit or becomes a totally confused man. Is it a must to study the books?
--------------------------------------------------------------------------------

Without reading or hearing or studying the Holy Books glorifying His Holy Names and Pastimes under the guidance of the realized Guru, you will never be able to factually achieve His Divine Grace. One becomes puffed up and pandita by the study of speculative knowledge under a non-devotee puffed-up Guru. But under the guidance and shelter of the bonafide Guru who is the worshiper of Their Lordships Nityananda-Gauranga, the saviors of Kali Yuga, you will never become puffed-up. Infact the more you become a pundit or learned, the more you will display the humility of a Vaishnava like Shrila Ganganarayana Chakravarti, the great scholar disciple of Shrila Narottama dasa Thakura.

quote:
--------------------------------------------------------------------------------
I am your disciple, please help me.
--------------------------------------------------------------------------------

We accept you as a student and we are always at your service to guide you to the eternal Kingdom of God.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 14 Jul 2004 at 12:36.19 PM.
--------------------------------------------------------------------------------

User Re: Sangat Sanjayate Kamah
Swami Gaurangapada
Posted on 11 Jul 2004 at 07:41.55 PM
Subtopic: Sangat Sanjayate Kamah quote:
--------------------------------------------------------------------------------
Originally posted by Nava Gauranga dasa
I was reading an article recently that when we read sastra for example , Chaitanya Caritamrita , we have the association of so many pure devotees. I love reading about the branches of Mahaprahu's transcendental tree. Just reading of all these pure devotees is so pleasing and it keeps me from running back to the old ways.
--------------------------------------------------------------------------------

Good realizations Rama Nityananda dasa prabhu and Nava Gauranga dasa prabhu.
The above is a very important statement.
gaurangera madhura lilaa, jaara karne parveshilaa,
hridaya nirmala bhelo taara.
Shrila Narottama dasa Thakura sings: "The hearts of those in whose ear holes the sweet nectarean pastimes of Their Lordships Nityananda Gauranga enters are certainly and fully purified very soon."
When Shrila Bhaktisiddhanta Saravasti Thakura Prabhupada was asked about what to do when one does not find the association of pure devotees in one's vicinity he stated:
Shrila Bhaktisiddhanta Sarasvati Thakura’s letter to one of his disciples from Shri Chaitanya Math, Mayapur, December 22, 1927 (from the book Prabhupada Sarasvati Thakura by Mandala Publishing Group):
Even though in this world we don’t get to meet many devotees from the spiritual world, the conversations and pastimes of the devotees of Gauranga Mahaprabhu’s time eternally exist in the form of books and sound, and that is why we do not feel so much pain from material troubles. If we live here in the association of the words of the spiritual world in this way, then the memory of this association will keep us at a distance from material misery."

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 10 Jul 2004 at 11:45.18 PM
Subtopic: Names are anxious to deliver us:NGNC 21-30:10/7/04 The Names are anxious to deliver us
Nityananda Gauranga Nama Chintamani Verse 21-30: 10/7/2004
Verses Composed and Translated by Swami Gaurangapada.
Verse 21
yuga dharma kaliyuga ka, gaura nama kirtana;
mukhya patha yehi hai, mile prema dhana.
Translation: "The foremost spiritual path of Kali Yuga is the congregational chanting of the most merciful Holy Names of Lord Hari: Nityananda and Gauranga. This is the Yuga Dharma of Kali Yuga, which grants one and all with the supreme benediction of pure love for Lord Krishna, the Supreme Personality of Godhead."
Verse 22

karmi jnani papi, gaura bahirmukha;
kabhi nahin asvade, gaura nama sukha.
Translation: "The grossly materialistic sense enjoyers, the mental speculators, and the crass sinners are eternally averse to Lord Gauranga-Krishna. Thus on their own they are never able to relish even a tiny drop of the unsurpassable ambrosial nectar of the Holy Names of Nityananda and Gauranga."
Verse 23
bhakti unmukhi jo, sukriti pradhana;
sadhu sanga mein kare, gaura nama pana.
Translation: "Those fortunate souls, who have awakened their natural spontaneous love for Lord Gauranga-Krishna due to their countless pious deeds in their previous lives, savor and drink the nectarian beverage of the Holy Names of Nityananda and Gauranga in the association of faithful devotees of Their Lordships Nityananda Gauranga."
Verse 24
sraddhavana jo gaura, bhakta sanga kare;
nama mein ruchi jiva para daya, bhakti patha dhare.
Translation: "That true and faithful devotee who associates with the most magnanimous devotees of Their Lorships Nityananda and Gauranga, develops spiritual taste in the chanting of the Holy Names of Nityananda and Gauranga. Thus great compassion is awakened in his or her heart for the fallen conditioned souls, which impels him or her to profusely distribute the very Holy Names which he or she is chanting and in this way bring many souls to the path of pure devotional service or bhakti-yoga and rescue them from the cycle of birth and death."
Verse 25
daya ke sagara nitai, gaura nama isvara;
karmi jnani bahirmukha, udhhara tatpara.
Translation: "The Nityananda and Gauranga Name Incarnations of God are causelessly and extremely merciful oceans, Who are always extremely anxious to deliver the sense-gratifiers, inquisitive people and all those who are in gross ignorance about the Supreme Lord Gauranga-Krishna."
Verse 26
karma patha jnana patha main, pathika jo jana;
unke uddhara hetu, gaura nama ka yatana.
Translation: "The munificient Holy Names of Nityananda and Gauranga relentlessly strive to rescue, uplift and deliver those misguided souls who are struggling in the dualities of material sense enjoyment and speculative knowledge."
Verse27
karmi varnasrama mein raha kara, sadhu sanga paya;
nitai gaura namasraya , suddha bhakti paya.
Translation: "The common materialistic people do not have to radically change their external situation in life. They have to just seek out the association of bonafide devotees of Their Lordships Nityananda Gauranga and in such pure association, they should take full shelter of the Holy Names of Nityananda, Gauranga and Hare Krishna and thus attain pure unalloyed devotional service to Lord Gauranga-Krishna."
Verse 28
gaura dasa jiva maya, mein kare durasa;
gaura nama rasa tyage, tuchha rasa asa.
Translation: "The soul which is originally Gauranga dasa, the eternal servant of Lord Gauranga becomes entangled in evil and vicious desires. Thus haplessly the soul rejects the nectarian mellows of chanting of the supreme Holy Names of Nityananda and Gauranga and instead embraces the poison of the insignificant mellow of sense enjoyment."
Verse 29
lekin nitai jane, jiva ka sumangala;
bhukti chudvakara de, gaura nama phala.
Translation: "But Lord Nityananda Prabhu, Who is the predominant well-wisher of all souls in creation, is incessantly active in awarding all auspiciousness to the souls. Instead of just letting the souls sink in the poisonous pit of sense- gratification, He forcibly pulls them out by giving them the most confidential nectar of the Holy Name of Lord Gauranga."
Verse 30
nitai gauranga prabhu, kripa ke hi bala;
nitai gaura nama mein, sraddha paya atala.
Translation: "The question may arise: 'What is the cause for developing staunch faith in the chanting of the holy names of Nityananda and Gauranga?' The answer is that no one will ever develop even a tiny drop of faith in the Holy Names of Nityananda and Gauranga unless they have achieved the direct causeless mercy of their Lordships Nityananda and Gauranga."
...to be continued

--------------------------------------------------------------------------------

User Re: Human soul is female at conseption.
Swami Gaurangapada
Posted on 09 Jul 2004 at 08:45.04 AM
Subtopic: Human soul is female at conception. quote:
--------------------------------------------------------------------------------
2
counsidering this, are we not all originaly female souls hence "gopis" from the begining? i have read occoult texts that claim that that we were hermaphrodites in the begining and seperated into 2 sexes to procreat like the animals as we devolved from consuming meat and intoxicants.
--------------------------------------------------------------------------------

The soul is known as prakriti or the marginal energy of Lord Gauranga Krishna who is the Supreme Purusha (energetic and Supreme Male). Thus the spiritual nature of the soul is parkriti which is female which means that the soul's constitutional actvity is to give enjoyment to the Lord who is the Supreme Male Enjoyer of everything in creation.
So the soul is spiritually female since it is the enjoyed and the Lord is the enjoyer. This spiritual concept of femininity of the soul has nothing to do with the male and female material bodies. Unfortunately some ignorant and unscrupulous people speculate about it on the material platform and even artificially dress their male bodies as hermaphrodites etc. which is totally against spiritual principles.
Their thought patterns are distorted and thus they cannot differentiate between the spiritual and material. They try to notoriously misuse the truth of the soul's femininity in regards to the Lord to satisfy their gross lusty material desires to flirt with female bodied souls calling everyone feminine.
The real spiritual truth about the soul's relationship with God has nothing to do whether you are in male material body or female material body and that relationship cannot be awakened simply by wearing a sari and acting like a gopi on the material platform. It is a totally inner awakening when the material covering wears off by chanting and sadhu sanga. Infact the soul who has realized one's position as the enjoyed in relation to the Lord will conceal the realization and develop it more and more within the heart by chanting and never make a show out of it by dressing like a woman externally or any such absurd and weird things because the development of our spiritual body has nothing to do with this perishable material body.
Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura is an eternal 12.5 year old manjari gopi in Radha Krishna's pastimes known as Kamalaa Manjari but he never made a show of that externally. He would meditate on the Lord's pastimes internally while chanting and serve Their Lordships in that relationship and externally vigourously preach the message of the Lord by chanting, writing, preaching and travelling.
Even though I have stated the above, I would still like to present some scientific statement about the material body also which is not so important or relevant in this spiritual discussion but just for our information:
Modern medical science (ask any modern obstetrician & gynaecologist) confirms that every foetus in the human womb is first conceived as a female only. Clinical observation of human embryo in the first 4-6 weeks after conception has proved beyond doubt that foetal genitalia typically conforms in all cases to the female anatomical and physiological structure. In other words, all human foetus is conceived first as female only. It is only after a few weeks of conception that hormonal processes occur (testesterone in the case of male embryos and estrogen in the case of female embryos) and it is then that the foetus begins actually to transform into either a fully developed male or female. Human gender is determined in the womb first through hormonal change and only later through genetic or chromosomal manifestation (i.e through the preponderance of the "x" or "y" chromosomes).

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 03:03.21 PM
Subtopic: Biscuits and cooked stuff from outside Vegetarian biscuits and cooked stuff from outside can be eaten but it cannot offered to Lord Gauranga-Krishna before eating so it is not karma-free diet.
It cannot be offered to God because it is not cooked in devotion for the Lord in the first place by a devotee and secondly because it has been already bought and eaten by so many others. How can we offer to God what others have eaten already?
Also such foods even if they are vegetarian involve a lot of karma depending on the consciousness of the cooks, factory, process of production and many other factors.
The only solace we can get is if we pay for them i.e buy them and eat them we get a little less karma...dravya mulyena shuddhyati.
So an ideal and strict devotee in the advanced levels eats only that vegetarian food which is cooked for the Lord with love and devotion by a devotee, offered with love and devotion and served with love and devotion.
Ofcourse we can buy uncooked stuff like milk, yoghurt, fruits, vegetables, grains etc. etc. from the market and cook varieties of preparations and offer to the Lord and honour the karma-free spiritual prasadam and make spiritual advancement.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 08 Jul 2004 at 03:05.14 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 02:53.57 PM
Subtopic: Silver foil on the top of some sweets There is quite some proof that the thin silver foil on the top of some milk or dairy purely vegetarian sweets in India put to just increase the taste contains the blood and veins of cows' intestines. This is because the after the cows are slaughtered and the meat is sold, the intestines remain. These are bought by the silver foiling industry who need something soft to keep around the silver blocks when they extract the foils from the silver block. In this process, the blood etc from the intestines gets mixed with the silver foils. I hope they are developing some new non-violent methods to stop this.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 02:48.02 PM
Subtopic: Soft drinks in excess melt the bones Look at the wrapper on a soft drink 1.5 litre bottle and in the
ingredients you will find phosphoric acid in it. Minute quantities of
ethylene glycol is also used(which is acknowledged in the soft
drink world for making it "really chill"). This is popularly known as
anti-freeze which prevents water from freezing at 0 deg C and
instead drops it by 4-5 degrees with minute quantities. This
chemical is a known slow poison in the calibre of arsenic. So, if you
manage to drink about 4 litres of soft drink within an hour or so, you
can die. Be natural, have flavoured milks, tender coconuts, butter milk, lassi and plain water instead of these "soft" drinks. Guess what's the pH
for soft drinks, e.g. Coke? pH 3.4! This acidity is strong enough to
dissolve teeth and bones! Our human body stops building bones at
the age of about 30. Soft drinks do not have any nutrition value (in
terms of vitamins &minerals). It is high in sugar content, carbonic
acid, chemicals i.e.colourings etc. Some like to take cold
soft drinks after each meal. Guess what's the impact? Our body
needs an optimum temperature of 37 degrees Celsius for digestive-
enzyme functioning.The temperature of cold soft drinks is very
much below 37 degrees or even close to 0 degrees Celsius. This
will dilute the enzymes & stress the digestive system.The food
taken will not be digested. In fact it will be fermented! The
fermented food produces gases, decays and becomes toxin,
gets absorbed by the intestine, circulates in the blood stream and
is carried to the whole body. Hence toxin is accumulated in other
parts of the body, developing into various diseases.Think before
you drink soft drinks again. Have you ever thought what you drink when you drink an aerated drink? You gulp down carbon dioxide, when nobody in the world would advise you to drink CO2. Two months back, there was a competition at Delhi University -"Who could drink the most Coke?" The winner drank 8 bottles and fainted on the spot- too much CO2 in the
blood.Thereafter, the principal banned all soft drinks from the
college canteen! While this might have been an extreme measure,
the results do provide some food for thought. Did you know that
soft drinks use chemicals in them that cause immense harm to
you. Someone put a broken tooth in a bottle of a cold drink and in 10
days it DISSOLVED! Can you believe it? Teeth and bones are the
only human parts that stay intact for years after death. Imagine
what the drink must be doing to your soft intestines and stomach
lining!
In India, people hesitate to pay Rs.7-8/-for a tender coconut but prefer to pay Rs.10/- and drink these dreadful products.
Guess what the pH for soft drink is, e.g. Coke? pH 3.4! This acidity is
strong enough to Dissolve Teeth and Bones!
Our human body stops building bones at the age of about 30. After that,
it'll be dissolving about 8-18% of the bones each year from the urine,
depending on the acidity of food intake (acidity does not depends on
the taste of the food, but the ratio of potassium / calcium / magnesium
etc. to phosphorus).
All the dissolved calcium combination will be accumulated & composted
in the arteries, veins, skin, organs e.g. Affecting the kidney
functioning (kidney stone).
Soft drinks do not have any nutrition value (in terms of vitamins &
minerals).
It has high sugar content, carbonic acid, chemical e.g. Coloring etc.
Some like to take cold soft drinks after each meal, guess what's the
impact? Our body needs an optimum temperature of 37 deg. Celsius for
Digesting enzymes functioning. The temperature of cold soft drinks is
very much below 37 deg or even close to 0 deg Celsius. This will dilute
the enzymes & stress the digesting system, the food taken will not be
digested. In fact it will be fermented! The fermented food produces
gases, decays and becomes toxin, gets absorbed by the intestine,
circulates in the blood stream and is carried to
the whole body. Hence toxin is accumulated in other parts of the body,
developing into various diseases.
Think before you drink soft drinks again.
Have you ever thought what you drink when you drink an aerated drink?
you gulp down Carbon-Di-Oxide, and nobody in the world would advise you to
drink CO2.
Two months ago, there was a competition in the Delhi University - "Who
could drink more Cokes?" The winner drank 8 bottles and died on the
spot - too much CO2 in the blood. Thereafter, the principal from the
canteen banned all soft drinks! Did you know that soft drinks use
chemicals in them that cause immense harm to you. Someone put a
broken tooth in a bottle of a soft drink and in 10 days - it DISSOLVED! Can
you believe it? Teeth and bones are the only human organs that stay
intact for Years after death. Imagine what the drink must be doing to
your soft intestines and stomach lining.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 02:45.58 PM
Subtopic: Mushrooms, cheese, rennet Shrila Prabhupada stated that mushrooms are a fungus and thus not good enough to offer Lord Gauranga Krishna. However he said otherwise there was no strict restriction for eating them. It doesn't break any regulative principles like onion & garlic does. Since they accept pure prasadam, strict devotees do not eat them.
Cheese contains butter fat which is animal fat from milk. Thus we can offer and eat it. Rennet from animals is to be avoided. Rennet is used in cheeses to curdle
the milk, but there are vegetarian renet substitutes which we can be accepted.

--------------------------------------------------------------------------------

User Re: Spiritual comments on Genetically Modified foods!
Swami Gaurangapada
Posted on 08 Jul 2004 at 02:39.54 PM
Subtopic: Spiritual comments on Genetically Modified foods! Soft drinks in excess
Look at the wrapper on a soft drink 1.5 litre bottle and in the
ingredients you will find phosphoric acid in it. Minute quantities of
ethylene glycol is also used(which is acknowledged in the soft
drink world for making it "really chill"). This is popularly known as
anti-freeze which prevents water from freezing at 0 deg C and
instead drops it by 4-5 degrees with minute quantities. This
chemical is a known slow poison in the calibre of arsenic. So, if you
manage to drink about 4 litres of soft drink within an hour or so, you
can die. Be natural, have flavoured milks, tender coconuts, butter milk, lassi and plain water instead of these "soft" drinks. Guess what's the pH
for soft drinks, e.g. Coke? pH 3.4! This acidity is strong enough to
dissolve teeth and bones! Our human body stops building bones at
the age of about 30. Soft drinks do not have any nutrition value (in
terms of vitamins &minerals). It is high in sugar content, carbonic
acid, chemicals i.e.colourings etc. Some like to take cold
soft drinks after each meal. Guess what's the impact? Our body
needs an optimum temperature of 37 degrees Celsius for digestive-
enzyme functioning.The temperature of cold soft drinks is very
much below 37 degrees or even close to 0 degrees Celsius. This
will dilute the enzymes & stress the digestive system.The food
taken will not be digested. In fact it will be fermented! The
fermented food produces gases, decays and becomes toxin,
gets absorbed by the intestine, circulates in the blood stream and
is carried to the whole body. Hence toxin is accumulated in other
parts of the body, developing into various diseases.Think before
you drink soft drinks again. Have you ever thought what you drink when you drink an aerated drink? You gulp down carbon dioxide, when nobody in the world would advise you to drink CO2. Two months back, there was a competition at Delhi University -"Who could drink the most Coke?" The winner drank 8 bottles and fainted on the spot- too much CO2 in the
blood.Thereafter, the principal banned all soft drinks from the
college canteen! While this might have been an extreme measure,
the results do provide some food for thought. Did you know that
soft drinks use chemicals in them that cause immense harm to
you. Someone put a broken tooth in a bottle of a cold drink and in 10
days it DISSOLVED! Can you believe it? Teeth and bones are the
only human parts that stay intact for years after death. Imagine
what the drink must be doing to your soft intestines and stomach
lining!
In India, people hesitate to pay Rs.7-8/-for a tender coconut but prefer to pay Rs.10/- and drink these dreadful products.
Guess what the pH for soft drink is, e.g. Coke? pH 3.4! This acidity is
strong enough to Dissolve Teeth and Bones!
Our human body stops building bones at the age of about 30. After that,
it'll be dissolving about 8-18% of the bones each year from the urine,
depending on the acidity of food intake (acidity does not depends on
the taste of the food, but the ratio of potassium / calcium / magnesium
etc. to phosphorus).
All the dissolved calcium combination will be accumulated & composted
in the arteries, veins, skin, organs e.g. Affecting the kidney
functioning (kidney stone).
Soft drinks do not have any nutrition value (in terms of vitamins &
minerals).
It has high sugar content, carbonic acid, chemical e.g. Coloring etc.
Some like to take cold soft drinks after each meal, guess what's the
impact? Our body needs an optimum temperature of 37 deg. Celsius for
Digesting enzymes functioning. The temperature of cold soft drinks is
very much below 37 deg or even close to 0 deg Celsius. This will dilute
the enzymes & stress the digesting system, the food taken will not be
digested. In fact it will be fermented! The fermented food produces
gases, decays and becomes toxin, gets absorbed by the intestine,
circulates in the blood stream and is carried to
the whole body. Hence toxin is accumulated in other parts of the body,
developing into various diseases.
Think before you drink soft drinks again.
Have you ever thought what you drink when you drink an aerated drink?
you gulp down Carbon-Di-Oxide, and nobody in the world would advise you to
drink CO2.
Two months ago, there was a competition in the Delhi University - "Who
could drink more Cokes?" The winner drank 8 bottles and died on the
spot - too much CO2 in the blood. Thereafter, the principal from the
canteen banned all soft drinks! Did you know that soft drinks use
chemicals in them that cause immense harm to you. Someone put a
broken tooth in a bottle of a soft drink and in 10 days - it DISSOLVED! Can
you believe it? Teeth and bones are the only human organs that stay
intact for Years after death. Imagine what the drink must be doing to
your soft intestines and stomach lining.

--------------------------------------------------------------------------------

User Re: Spiritual comments on Genetically Modified foods!
Swami Gaurangapada
Posted on 08 Jul 2004 at 02:25.46 PM
Subtopic: Spiritual comments on Genetically Modified foods! divinenature.zip (83.57 KB)
We are attaching a very nice book Divine Nature compiled by devotees which gives a very clear and detailed picture about how the greedy and selfish human race is exploiting mother earth to the hilt and what the consequences are going to be.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 01:06.48 PM
Subtopic: Lord Gauranga jaya jaya shri chaitanya jaya nityananda;
jaya advaita chandra jaya gaura bhakta vrinda.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 12:42.13 PM
Subtopic: Onion and garlic (1) The Vedas state that onion and garlic came from the dead body of a murdered cow and therefore they are considered like eating meat. They break the non-vegetarian principle from the strict Vedic shastric point of view. Strict vegetarians don't eat onion nor garlic. Since meat is tamasic (mode of ignorance), onions and garlic are also tamasic and rajasic food (mode of ignorance and passion). They may have some medicinal value like even wine is used in medicines sometimes but no one will die without eating them. Devotees do not eat onion and garlic also for the reason that they cannot offer the food cooked with onion and garlic to the Lord as per the principles of bhakti yoga. So if the Lord does not accept it, then the devotees do not get prasadam.
"Once, in Satya Yuga the rishis were performing gomedha and asvamedha sacrefices for the welfare of the whole universe. A cow or a horse
would be cut into pieces and placed in the fire. Afterwards the risis would
utter mantras and the same animal would come alive in a beautiful young
body. One time the risi who was about to perform a gomedha sacrifice, his
wife was pregnant. She had a very strong desire to eat and she had heard
that if, during pregnancy one has a desire to eat and does not fullfil
this, then the baby that will be born will always have saliva coming from
its mouth. Very strangely, she desired strongly to eat meat, thus she decided
to keep one piece of meat of the cow's body that was offered in sacrefice.
She hid it and was making a plan to eat it very soon. At that time the rishi
was finishing the sacrifice and uttered all the mantras for the new young
cow to come to life. However when he saw the new cow, he noticed that there
was a little part missing from her left side. He went into meditation and
realized that his wife had taken away a piece of meat during the sacrifice.
Now his wife also understood what happened and quickly threw the meat far
away in a field. Due to the effect of the mantras uttered by the rishi there was now
life in this piece of meat. Then the bones in that piece of meat became garlic and the meat became onions in that field. Thus these foods are never taken by any Vaishnava devotee because it is not vegetarian. Plus it
is in the mode of ignorance."
(2) Here is another story, from Puranic Encylopedia by Vettam Mani (under CANDRA VI.), (Kamba Ramayana, Yuddha Kanda and Bhagavata, Astama Skandha. Kamba Ramayana is a Tamil text by poet Kambar):
"Solar eclipse according to the Puranas. The Devas and the asuras jointly churned Ksirabdhi wherefrom emerged Dhanvantari with the Amrtakumbha (pot of nectar).
But an asura mayavi (magician) called Saimhikeya absconded to Patala with
the Amrtakumbha which nobody noticed as everybody was busy with dividing
other divine objects. Only after the mayavi's disappearance was it noticed
that the Amrtakumbha was missing. At once Mahavisnu assumed the figure of a
beautiful woman, got back the Kumbha and gave it to the devas. The devas
began drinking the amrta when, at the instance of some other devas,
Saimhikeya, the mayavi, assuming the form of an old Brahmin reached svarga,
got a share of the amrta and began to drink it. Surya and Candra (Sun and
Moon) who were on guard at the gates divined the secret of the 'old Brahmin'
and informed Mahavisnu about it. He cut the throat of the pseudo-Brahmin
with his Sudarsana Cakra. But, half of the nectar he had drunk stayed above
the throat and the other half below it. Therefore, though the head and the
trunk were severed they remained alive. These two parts, in course of time,
evolved as Rahu and Ketu.
When the throat was cut some blood dropped on on the ground, and became the red onion and the white onion (garlic) respectively. So both onion and garlic originated from the throat and blood of the demons or asuras, thus their consumption brings us closer to tamo guna (mode of ignorance) which characterizes the nature of the demons and thus is detrimental to bhakti."

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 27 Jul 2004 at 10:17.05 AM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 08 Jul 2004 at 12:15.50 PM
Subtopic: Caffeine in tea and coffee Caffeine, Grounds for Concern?
By Dr Chris Fenn
Stress News 2002 Vol.14 No.1
Caffeine - The Energy Drainer
Do you enjoy an occasional espresso with the after dinner mints? Or do you
make a more regular contribution to the 2.5 billion cups of coffee drunk
each day? It peps you up, lures you out of bed and helps you face the day
ahead. The rich aroma and flavour are welcoming and familiar. So what's
wrong with your coffee habit? How about low energy, extra stress, mineral
depletion, exhausted adrenal glands, indigestion, anxiety and mood swings.
If this sounds like you, it may be time to re-think your habit and discover
that caffeine, the very substance you believed was keeping you going, is
actually draining your energy! Black coffee has a zero Calorie count, so it
can't provide energy - although you may think you feel energised. Caffeine
is known as a psycho-stimulant because it works directly on the brain. It
improves reaction time and concentration, giving the feeling of alertness
and increased energy. It does this by blocking the action of adenosine,
another psychoactive chemical. It is a chemical which is found throughout
the body and is an important regulator of energy metabolism.
Adenosine is also involved in the transmission of electrical impulses along
nerves. Having said all this, you would think that adenosine is a real live
wire and an energising substance; but it is not. If you inject adenosine (or
any other substance that increases adenosine levels) into the body it has a
calming effect. It lowers blood pressure, heart rate and body temperature,
protects against seizures, slows down the motility of the digestive tract
and generally balances the body's reaction to stress. In large amounts it
can make you feel quite lethargic and sleepy. This is because adenosine can
slow down the release of neurotransmitters - chemicals that carry messages
from one nerve cell to another. To do this, the adenosine molecule must
first bind to specific receptor sites on the cell surface. Caffeine has a
molecular structure that is so similar to adenosine, that it can bind to the
same receptor sites and block the action of adenosine. Without the calming
and controlling effect of adenosine, nerve cells continue to fire ... and
fire more rapidly. As long as the caffeine molecules sit on the receptor
sites, we are literally firing on all cylinders.
Caffeine not only blocks the action of adenosine, it also stimulates the
adrenal glands to produce two stress hormones - adrenalin and cortisol. This
gives a small kick to the system and, as part of the enjoyment of an
occasional capuccino, is no bad thing. But regular coffee drinkers are
keeping their bodies on a constant state of emergency by stimulating
themselves with caffeine. Imagine that your adrenal glands are like a bank
account. Genetic factors and your lifestyle determine how long you can
continue to make repeated withdrawals against your energy reserves and still
maintain good health. If you are one of those coffee drinkers who think that
they get no effect from caffeine, you need to think again. If you can go to
sleep right after a double shot of espresso, ask yourself why your adrenal
glands have stopped responding and what that says about your adrenal health.
The adrenal glands are powerhouses of hormone production - releasing more
than 150 hormones including testosterone, oestrogen and cortisol. It is the
long term effects of raised cortisol levels that should make you think I as
long as you are able to think. High levels of cortisol shrinks the part of
the brain responsible for memory, blunts the immune system and interferes
with the body's ability to fight infections. Time to take another day off
with a sore throat, cold or the flu? Cortisol gets into every cell. Without
it you are dead but if kept high for too long, it's equally critical. When
stressed on a daily basis - either from caffeine or normal every day stress,
cortisol levels remain high and you literally stew in your own juices.
Essentially caffeine lowers your ability to handle stress. Events you would
normally handle with calm confidence suddenly become insurmountable, adding
to your stress and causing you to reach for the coffee jar. This is
unfortunate for the 140,000 travellers, who pass through London's Gatwick
airport each day, and have a fear of flying. In 1995, 1.4 million cups of
coffee (equivalent to 5.2 tons of coffee beans) were served in an effort to
calm them down!
Mood and energy swings reflect fluctuations in blood sugar levels. Caffeine
promotes the breakdown of glycogen and the liver pours glucose into the
bloodstream. This triggers the pancreas to secret excess insulin resulting
in a sharp blood sugar drop (hypoglycaemia). There are over 208 acids in
coffee which, along with the stimulation of stomach acid production, can
contribute to indigestion and a variety of health problems caused by over
acidity. Caffeine is a diuretic, making you urinate more frequently. Men
with prostate problems can help themselves by cutting out coffee, which
irritates the urinary tract and bladder. In both male and female bodies,
caffeine forces the excretion of vital minerals essential for health,
especially calcium, potassium and iron.
Caffeine is not technically classed as an addictive drug, but certainly many
individuals depend upon it and suffer significant withdrawal symptoms if
they go without their regular stimulant fix. They complain of a "washed out"
feeling, tiredness, headaches and generally unwell. These are exactly some
of the sensations that anyone recovering from an operation would suffer. We
are told that they are due to the after effects of the anaesthetic, but a
recent study has suggested that it is due to caffeine withdrawal. It is
common practise to tell patients to avoid taking any drink containing
caffeine both immediately before and after surgery. In fact once you get to
this level, caffeine starts to have other less desirable effects on the
body. In a sense you become over-stimulated; you are jittery, anxious, on
edge all the time, nervous and sometimes visibly unsteady. This is known as
the "coffee shakes" and is because caffeine disrupts the fine motor
co-ordination within the nerves. These are also the symptoms that drive
people to their first cup of the day. A recent study showed clearly that
overnight caffeine deprivation is enough to induce significant negative
effects including tiredness, headaches, depressed mood, anger, dejection.
Once you have downed your first dose of caffeine, these feelings are
relieved. This leads people to think that caffeine is making them feel
better, but it is simply covering up the effects of too much and a tolerance
to it. On top of this is adds to the overall stress of the body, so no
wonder caffeine drinkers wake up in the morning feeling lousy. The feelings
of withdrawal are an indication that a powerful, toxic chemical is being
drained from your body.
These withdrawal symptoms are not pleasant and tend to last anything from 12
to 72 hours - as the "guinea pigs", who took part in my research, will
attest. I asked them to give up caffeine for 2 weeks and tell me (via
questionnaire) how they felt before and after the "caffeine challenge".
Comments such as "I have more energy" "My headaches have gone" "I sleep so
much better now" and "I seem to feeling less stressed" were common. Even
those who cut down their caffeine intake benefited in terms of feeling
better.
Switching to decaf is a popular option. However, decaf still contains around
10mg of caffeine in a large mug - still enough to stimulate healthy adrenal
glands a jolt. Decaf also contains all the coffee acids that may cause
stomach problems. In fact, since the decaffeination process is also harsh,
it destroys many of the flavour components so decaf is made from the
strongly flavoured robusta bean. Regular coffee, made from arabica beans,
tends to be less caustic. The acids in coffee - regular and decaf - can
challenge the body's alkaline balance. Calcium is used to buffer these
excess acids. In the process, calcium reserves are depleted and coffee
drinkers are at risk from osteoporosis. In some cases, decaf coffee can be
worse for you compared with a regular brew. There are two methods used to
decaffeinate the coffee beans; one is much healthier than the other!
The process is carried out when the coffee beans are green - before roasting
or fermentation, by "washing" with water or a solvent. The solvent is either
methyl chloride (the basis of paint stripper), or ethyl chloride (better
known as a dry cleaning fluid!). These solvents can leave low levels of
residues, which (if you are sensitive to them), are probably more harmful
than the caffeine they are removing. The other method involves steam and
carbon dioxide to remove the caffeine. It is a more expensive method, but
does not leave any potentially harmful residues. To find out which
decaffeination method has been used, you need to read the label. If it does
not mention that water has been used or is vague about the method of
decaffeination, you are probably drinking a brew of residual paint stripper!
The pure caffeine that is extracted is not wasted. It is ladled back into
soft drinks and also many over the counter cold remedies and headaches
pills. So if you suffer from a withdrawal headache as you cut down on your
caffeine intake, remember not to reach for an alternative source in the form
of a headache pill!
Sometimes you have to feel worse before you feel better - and this is true
when you give up caffeine. Withdrawal mood swings, low energy and headaches
go hand in hand with fatigue as your body begins to recover from its
caffeine driven stress and find it's natural pace.
Once you are through the withdrawal phase, expect to feel better than you
have felt for years. You may notice you have better skin, less mood swings,
more energy and more friends as a result of giving up caffeine.
Typical Caffeine content of various foods and beverages
(1)Name of the food/beverage
(2) Average amount per 150ml cup or as stated (mg)
(3) Range(mg)
(1) Ground coffee (2) 115 (3) 60 - 180
(1) Instant coffee (2) 65 (3) 30 - 120
(1) Tea (2) 40 (3) 20 - 60
(1) Cocoa% 9(2) 4 (3) 2 - 20
(1) Drinking chocolate (2) 4 (3) 2 - 15
(1) Decaf coffee (2) 4 (3) 2 - 4
(1) Decaf tea (2) 3 (3) 2 - 4
(1) Cola, 330ml can (2) 40 (3) 30 -40
(1) Lucozade, 330ml can (2) 40 (3) 30 - 40
(1) Dark chocolate, 100g bar (2) 80 (3) 70 -90
(1) Milk chocolate, 100g bar (2) 20 (3) 4 - 60
(1) Painkillers, 2 tablets (2) 60 (3) 30 -130
(1) No Doz, 1 tablet (2) 100mg (3) N/A
What to drink instead? Caffeine free (or very low levels) drinks
Herbal teas - camomile, peppermint, lemon verbena, fennel, rosehip.
Fruit teas - blackcurrant bracer, orange dazzler, apple magic etc.
Milk and cocoa, drinking chocolate, Horlicks and malted bedtime drinks
Fruit juices - dilute fresh orange juice with fizzy mineral water for a long
refreshing drink when it is hot. Dilute apple concentrate with hot water and
add a few cloves for a warming drink when it is cold.
Decaffeinated tea and coffee
Low caffeine coffee - if you enjoy the taste of coffee, but don't want the
caffeine, try Koffie Kan. The different blends contain about half the
caffeine content compared with regular brands. Koffie Kan beans are organic
and grown at high altitude, which makes them naturally low in caffeine. To
order direct, phone 020 8441 8352
--------------------------------------------------------------------------
------------------------------------------------------------
Dr Chris Fenn Accredited Nutritionist, professional speaker and author of
"The Energy Advantage - fuelling your body and mind for success". The book
gives advice about other foods which affect your mood, stress and energy
levels. If you would like a copy, send your name, address and a cheque made
payable to "Chris Fenn & Associates" for £8 (includes p&p), to 19 Craigton
Court, Aberdeen, AB15 7PF. Also available is a two cassette tape album "How
to Beat Stress and Eat for Success" written and recorded by Dr Chris Fenn,
price £12.99. Buy the book and tapes for £15 (free p&p).
'Having a sense of humour in a situation that isn't necessarily funny can
lighten the tension of what's going on. By trying not to take every little
thing seriously, you will greatly reduce stress.
---------------------------------------------------------------------------
------------------------------------------------------------

--------------------------------------------------------------------------------

User Re: How do we greet devotees in Gauranga Dharma?
Swami Gaurangapada
Posted on 08 Jul 2004 at 11:08.33 AM
Subtopic: How do we greet devotees in Gauranga Dharma? quote:
--------------------------------------------------------------------------------
I have seen various forms of greetings in Gauranga Dharma while writing or when meeting in person. Kindly tell me what greetings should be followed when we meet physically and greet another devotee
--------------------------------------------------------------------------------

A. (By Swami Gaurangapada):
All forms of greetings are nice if they are composed of the Holy Names of God because it gives both the greeter and greeted a chance to chant and hear the Holy Names.
In Gauranga Dharma, the basic and standard greeting is Nityananda! Gauranga! Hare Krishna! because it gives the essence of entire philosophy of Gauranga Dharma.
But since it is a little long, sometimes devotees may tend to shorten it to NG HK, GD etc. This is strictly prohibited because then they loose all the spiritual benefit in chanting the Holy Names. There is no spiritual benefit is saying NG, HK etc. Also we do not want ever that devotees talk about Gauranga Dharma by saying GD in short form or talk about Nityananda Gauranga by saying NG or Hare Krishna by saying HK or talk about us by saying SG. Please always use the full forms of the Names because it is an offense to abbreviate the Holy Names of God and the original purpose of chanting and making others hear the Holy Names is defeated. Our mission is known as Gauranga Dharma so that everyone gets the chance of chanting Lord Gauranga's Holy Name when they say Gauranga Dharma. So it should never ever be abbreviated to GD or similar short forms except in places where there is no place to type etc.
To keep our greetings small and simple so that no one abbreviates it in the future, we suggest the following basic greeting standard for Gauranga Dharma devotees each and every time when they meet personally or each and every time when they talk to other devotees on the phone:
The devotees who greets first should say "Nityananda Gauranga" and the second devotee or a group of devotees who respond to this first greeting should say "Hare Krishna".
All other glorifications and pranams like Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Jaya Shrila Bhaktisiddhanta! Jaya Shrila Bhaktivinoda! Jaya Chaitanya Bhagavata! Jaya Navadvipa-Puri Dhama! Dandavats! Pranams! etc. can follow later after this main greeting as per the desire of the devotees but this basic main greeting is compulsory and should be done as many times we meet devotees even if we meet the same devotee a number of times in a day.
So when devotees meet or talk on phone, the fortunate devotee(s) who manage to say "Nityananda Gauranga" first will be greeted by "Hare Krishna" by the other(s).
And if some devotee greets us by "Hare Krishna" first as he or she is accustomed to that way then we will respond by "Nityananda Gauranga" so that the greetings are complete.
This is because without Nityananda Gauranga's Holy Names and Mercy, the offensive souls of Kali Yuga cannot factually utter Hare Krishna. Thus we have to give Their Lordships Shri Shri Nityananda Gauranga and Their Holy Names due credit and recognition.

quote:
--------------------------------------------------------------------------------
Q. What is the way to greet while addressing another devotee when writing to him/her.
--------------------------------------------------------------------------------

A. (By Swami Gaurangapada):
When writing we can write the full basic standard greeting of Gauranga Dharma: Nityananda! Gauranga! Hare Krishna! to anyone and everyone we write to. We shoud not be ashamed to make others hear the Holy Names when we write even if they are not devotees.
This can be followed by other greetings like Jaya Gauranga Dharma! Jaya Shrila Bhaktivinoda! Jaya Shrila Bhaktisiddhanta! Jaya Shrila Prabhupada! (Jaya means All Glories), Jaya.. the founder of the spiritual organization we are in! (our pre-eminent Shiksha Guru) Jaya...the name of our Diksha Guru! Jaya to all Acharyas and Vaishnavas! etc...
Apart from the above basic greetings all other wonderful forms of greetings like Haribol, Jaya Nityananda, Jaya Gauranga, Gauranga bol, Nityananda bol, Jaya Radhe, Gaurahari bol etc. can be freely used as when desired in addition and not replacement to the above basic greetings of "Nityananda! Gauranga! Hare Krishna!"
The respects and obeisances to the devotees can be offered by stating: Pranams (means respects), Dandavat Pranams (means prostrated obeisances), Please accept my humble obeisances, Dandavats (means prostrations) etc.
For addressing male-bodied devotees with spiritual names, their spiritual names should end with prabhu. Like the devotee who has the spiritual initiated name Nityananda dasa should be addressed by everyone as Nityananda dasa prabhu. Please do not remove the word "dasa" which means that every soul is a servant of the Lord. If you remove the word "dasa" and just state "prabhu", it will become Nityananda prabhu for that devotee which is totally wrong and is Mayavada philosophy since we are calling him the same name as Lord Nityananda Prabhu, the origin of all Vishnu Tattvas. Also the "p" in the word prabhu should be small not caps because caps is used only for the Lord Nityananda Prabhu.
For the male-bodied devotees who have not yet got a spiritual name, like for example John Watts, they can be addressed as just John or John prabhu is so desired.
The address "Nityananda dasa prabhu" is perfect and most appropriate because the devotee is a "dasa" or servant of the Lord and thus he becomes our "prabhu" or master whom we aspire to serve always. According to the Gauranga Dharma philosophy, the highest perfection is spiritual life is to become the servant of the servant of the Lord's devotees since that is even a more glorious position then becoming His direct servant.
Female-bodied devotees should be addressed by adding the name "mataji" at the end of their spiritual name since according to the Vedas all women except our wife have to be seen as our mothers. So if the spiritual name of a female-bodied devotee is Nityananda dasi (dasi means maid servant of the Lord) then she should be addressed by everyone as Nityananda dasi mataji which means that since she is the maid-servant of the Lord, she becomes our mother (mataji).
If a female-bodied devotee does not have a spiritual name, she can be just addressed by her normal first name or mataji can to be added after her first name.
Regarding the names "devi dasi" and "dasi" which are added in the spiritual names, it is as follows: If the spiritual name is of Shrimati Radharani or of any of the spiritual female consorts of the Supreme Lords Gauranga-Krishna and Nityananda-Balarama or of any great female Vaishnavi devotee then "devi dasi" should be added after the name. Like instead of "Radha dasi" it will be "Radha devi dasi". The word "devi" or goddess applies to Radha.
But if the initiated name of the female-bodied devotee is from the Lords' Name that it should only have the suffix "dasi" to it and not "devi dasi". Like for example it should be Nityananda dasi, it cannot be Nityananda devi dasi. I hope this is clear.
Sometimes it is seen that senior devotees who have been practicing for many years fail to address other devotees with the titles of "prabhu" or "mataji" but this is not proper and should not be imitated or accepted as the standard. Infact they should be humbly requested to correct that habit.
For those devotees who have received the title "Maharaja", there is no need to use the title "prabhu" for them. For Gurus or Sannyasis, one should offer one's respects (Pranams or Obeisances) everytime daily one sees them or leaves their presence.
The Acharyas should always be addressed very respectfully with the minimum title of "Shrila" before their name. Other titles like His Divine Grace, Om Vishnupada Paramhansa etc. should be used whenever possible. One should never utter the holy names of our Gurus and Acharyas without proper honorific titles.
For devotees the above titles of "prabhu" and "mataji" are the minimum titles required for proper address. Once can additionally use other honorific titles as appropriate.
Let us see only the good qualities in devotees and the fact that they have faith in Their Lordships Shri Shri Nityananda Gauranga and thus they are chanting Their Holy Names. Just this one spiritual quality overrides all the apparent shortcomings which the practicing devotee may be seen to have. Thus they should be respected by us because the devotees are so rare in this world.
Every day daily once in the morning, we should bow down to all the devotees in the creation in the past, present and future and chant the following Mantra to beg their mercy and forgiveness for any offenses knowingly or unknowingly committed at their lotus feet:
vancha-kalpatarubhyas ca krpa-sindhubhya eva ca
patitanam pavanebhyo vaisnavebhyo namo namah
"I offer my respectful obeisances unto all the Vaishnava devotees of Lord Gauranga-Krishna who can fulfill the desires of everyone, just like desire trees, and who are unlimited oceans of compassion and mercy for the fallen souls always purifying them."

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 08 Jul 2004 at 12:51.24 PM.
--------------------------------------------------------------------------------

User Re: Re: Why feel much better?
Swami Gaurangapada
Posted on 08 Jul 2004 at 08:36.21 AM
Subtopic: Why feel much better? quote:
--------------------------------------------------------------------------------
Originally posted by beyond
swami, so how long should i chant the strota in the morning?
--------------------------------------------------------------------------------

At least once in the morning. The more times you chant in the morning or during the day, the more quickly you get the benefit, your desires are fulfiled and diseases are eradicated fully.

quote:
--------------------------------------------------------------------------------
does one has to bath first then he or she can chant the strota?
--------------------------------------------------------------------------------

Preferable. Cleanliness of body should come before cleanliness of mind, heart and soul. But if you sometimes cannot take bath also the potency of the Stotra or the Holy Names is not diminished.

--------------------------------------------------------------------------------

User Re: Why feel much better?
Swami Gaurangapada
Posted on 07 Jul 2004 at 09:36.26 PM
Subtopic: Why feel much better? quote:
--------------------------------------------------------------------------------
Originally posted by beyond
swami, what should i do since i feel much better and more comfortable chanting the stotra than chanting the two mantras? should i chant the stotra only? or should i chant both the stotra and the two mantras? would it be ok if i just chant the stotra?
--------------------------------------------------------------------------------

I have already given the answer to your first question in my above post.
It is the chanting of the Nityananda and Gauranga Mantrarajas which will give you and are giving you quick success in the chanting of the Stotra of Lord Nityananda's 12 Holy Names. So it woul dbe nice if you can chant a few rounds of the Nityananda and Gauranga Mantrarajas after or before chanting the Stotra daily.
Please keep up chanting the Holy Names forever in the form of the Stotra or Mantras and all your problems will be rooted out forever.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 06 Jul 2004 at 11:59.00 AM
Subtopic: The Internet Death Clock < http://www.deathclock.com >
Welcome to the Death Clock(TM), the Internet's friendly reminder that life is slipping away... second by second. Like the hourglass of the Net, the Death Clock will remind you just how short life is.
This clock gives the exact day, date and year of the death of your body as per the materialistic imperfect scientific techniques. We are not authenticating the results provided by this death clock in any way but it may give you an idea of how urgent chanting the Holy Names and practicing spiritual life daily is as time is ticking away moment by moment in this most rare and valuable human form of life which may not get again.
I hope that devotees get very serious to take maximum advantage of each and every moment of their lives by chanting, singing, reading, hearing or preaching the glories of the Holy Names and Pastimes of Their Lordships Nityananda-Gauranga and Their Lordships Radha-Krishna after seeing this death clock just like the great devotee King Pariksheet gave up his whole earthly kingdom to hear Shrimad Bhagavatam from Paramhansa Shrila Shukadeva Goswami when he heard the curse that the great snake Tataksha was going to sting him to death after seven days.
The following is just for humor sake : The death clock says that my body will die on the Monday, October 18, 2066. That gives me 1,965,418,819 seconds to prepare to make this the last life in this material world and go and eternally join Their Lordships Nityananda-Gauranga in Their sankirtana dance and Their Radha-Krishna in Their rasa dance.
And last but not the least, our life and death is solely based on the desire of the Lord not on the speculations of the death clock and thus we can die at any moment if the Lord desires, so please do not take the death clock for granted but rather start preparing for your death from right now by constantly chanting Nityananda, Gauranga and Hare Krishna!

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 06 Jul 2004 at 12:00.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 05 Jul 2004 at 12:48.00 PM
Subtopic: Did Life & Creation Begin by Chance? Part I: 01/04 Did Life and Creation Begin by Chance? Part I
Weekly Spiritual Message from Swami Gaurangapada
(Ref. No. 001/2004)
To get some idea of what exactly is involved in speculating that life could have emerged by random combination of chemicals in a primordial soup, let us imagine that this soup covered the entire surface of the earth to a depth of one mile. We shall divide this volume into tiny cubes measuring one angstrom unit on each side. (An angstrom unit is about the size of a single hydrogen atom.) Let’s also assume that the soup is extremely concentrated, so that reactions are taking place within each of the cubes within the soup. Now, in the expectation of obtaining the simplest possible self-reproducing organism, let the reactions take place a billion times per second in each cube. And let’s further assume that the reactions have been going on for 4.5 billion years, the estimated age of the earth.
Let’s begin by looking at the basic ingredient of all living organisms-proteins, which carry out many of the vital functions of the cell. Proteins are formed in a highly complex process that can be compared to a factory assembly line, where raw materials are organized with the help of specialized machines. The elaborate protein macromolecules contain an average of 300 amino acid molecules linked in a chain, and within even the simplest E. coli bacteria there are approximately 2,000 different types of proteins. (In mammals there are 800 times as many.) The formation of these different protein molecules is controlled by the cell’s genetic material. According to a mechanistic model, prior to the development of a self-reproducing system capable of performing the basic functions of a cell and its genetic coding, any combining of amino acids into proteins would have necessarily been due to random interaction.
To determine the probability of random interaction resulting in the proteins required for even the simplest cell, the noted British astronomer Sir Fred Hoyle and mathematician Chandra Wickramasinghe, of University College, Cardiff, Wales, calculated as follows. As already mentioned, there are 2,000 different proteins necessary for the single-celled E. coli bacteria, and these proteins average 300 amino-acid units in length. The function of a particular protein depends upon the sequential order of its 300 or so amino-acid units, just as the meaning of a paragraph depends on the order of its words. Since there are 20 amino-acid types to choose from, the odds of forming any particular protein sequence is 20 to the power of 300 to 1.
Scientists have pointed out that there is some latitude for variation in the exact sequence of the 300 amino acid units without disrupting the protein’s performance. Therefore Hoyle and Wickramasinghe [Evolution from Space (New York: Simon and Schuster, 1981), pp. 23-27] generously adjusted the 20 to the power of 300 to 1 probability to 10 to the power of 20 to 1-a tremendous reduction in the odds. Then, since the simplest cell requires 2,000 different proteins to operate, they combined these two figures (10 to the power of 20 and 2,000) and arrived at a mathematical probability of 10 to the power of 40,000 to 1 that random interaction could provide the necessary molecules for constructing even the simplest self-reproducing system. These odds are so incredibly great that no one could reasonably expect such an event to occur in the relatively brief few billion years that scientists allow for the phenomenon. So much for pure chance (10 to the power of 40,000 to 1 or more). But if out of extreme generosity we reduce the required number of proteins from 2,000 to only 100, then the probability is still 1 in 10 to the power of 2,000.
Now, if you add up all the possible attempted billion-per-second combinations in our hypothetical primordial soup, you wind up with only 10 to the power of 74 throws of the chemical dice. That means the odds of getting the required self-reproducing system out of our soup would be 1 in 10 to the power of 1,926. We wouldn’t expect that to happen in the entire course of the earth’s history even if the future is taken into consideration!
Of course, a diehard gambler and mental speculator who is bent upon rejecting the existence of God as the source of creation and life might say that even though it is highly unlikely it could just have happened by chance. But this is a completely meaningless use of the word chance. In order for a statement about an event with a nonzero probability of happening to be meaningful, we would have to observe enough repetitions of the event to establish a statistical pattern. If there is no possibility of performing these trials even in billions or trillions of years (as is certainly the case here with the probability of 1 in 10 to the power 2000 in the least), then there is no meaning to saying an event happens with such a very small infinitesimal probability or even has a chance to happen in the history of creation. It will be simply fiction to state and believe this.
The Nobel laureate Francis Crick, co-discoverer of the DNA structure, stated, “An honest man, armed with all the knowledge available to us now, could only state that in some sense, the origin of life appears at the moment to be almost a miracle, so many are the conditions which would have had to have been satisfied to get it going.” [Francis Crick, Life Itself (New York: Simon and Schuster, 1981), p. 88.] He said that the origin of life is a miracle but he did not explain whose miracle. If it is a miracle, there has to be miracle maker behind it. And that is God. Crick himself also has proposed that the genetic code may have been carried to earth by intelligent life from another planetary system. This concept could account for life on earth, but we are then left to explain how life developed elsewhere on other planets.
So although vast numbers of people believe that science has substantial evidence “proving” the idea that the first living entities were produced from the random interaction of chemicals in the earth’s distant past, it is clear that there exists no viable theory of the chemical origin of life. Furthermore, the mathematical theory of probability does not allow us to use the convenient explanation “It happened by chance.”
And assuming that even then if this concocted use of the word “chance” is accepted, then the question remains about where did the original primordial soul or mass come from? Thus the use of the word “chance” is just a convenient way to cover the ignorance of the scientists about the origin of life and creation and to reject the acceptance of the superior intelligence of God as the cause of life and creation.
So if this theory of chance and probability of a material chemical combination is rejected due to the above obvious reasons, one has to accept the cause of a superior intelligence behind the creation of life and the universe. We will discuss the detailed Vedic and spiritual process of life and creation in detail in further weekly messages but certainly, the secrets of the life and universe cannot be unfolded by the tiny brains of material scientists who audaciously consider the factual spiritual science of life and creation as dogmatic.
We should agree without a doubt that man's vision in all directions is extremely limited by the inadequacies of his senses, his technology and his intellect. None can deny the existence of the supreme scientist and creator of life, Lord Shri Gauranga-Krishna. He is the proprietor and knower of everything. Lord Krishna says: "O son of Pritha, know that I am the original seed giving father of all existences and creation, the intelligence of the intelligent, and the prowess of all powerful men [Bg. 7.10] ... “O conqueror of wealth [Arjuna], there is no truth superior to Me. Everything rests upon Me, just as pearls are strung on a thread.” [Bg. 7.7]… “I am the source of all spiritual and material planets. Everything emanates from Me. The wise who perfectly factually know this truth engage in My devotional service by chanting My Holy Names and worship Me with all their hearts.” [Bg. 10.8] Thus only fools would argue about the existence of the superior intelligence Supreme Lord Gauranga-Krishna.
Therefore, instead of denying and challenging the existence of the supreme scientist, Lord Gauranga-Krishna or God, it should be the prime duty of all our scientist friends to appreciate the inconceivable brain of the Lord and His wonderful manifestations everywhere. One may falsely claim the credit for the discovery of radio, television, computers, penicillin, etc. But the fact is that everything was already there because nothing can come out of nothing. If someone claims that anything belongs to him, he is the greatest thief. He is stealing property from the supreme father, Lord Gauranga-Krishna, and claiming it to be his. Nothing belongs to us. Everything belongs to Lord Gauranga-Krishna. Shri Isopanishad says: "Everything animate or inanimate that is within the universe has originated from and is controlled and owned by the Supreme Lord.”
(This topic will be continued as Part II in the next weekly message)
References: The Origin Magazine and the Scientific Basis of Krishna Consciousness copyrighted by the Bhaktivedanta Book Trust.

--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 04 Jul 2004 at 01:15.00 PM
Subtopic: 2 Apts on rent just next to GD Ashram at $50/month There are two apartments available on rent of 880 square foot each with one big hall with attached marble bath, one big bedroom with attached marble bath, one small bedroom and full marble kitchen (no furniture) with painting and mosaic floor, available just next to our Gauranga Dharma Ashram in Puri Dhama for $50 a month (i.e. $600 a year) each.
They are in the same complex of Krishna Homes where our ashram is. Our Ashram in on the ground floor and one apartment is on the first floor (sea-facing) and one in on adjacent ground floor so a matter of just one minute. And there is no deposit to be paid, just the rent. Our Ashram is just 100 metres from the beach and half a km from the Shri Tota Gopinatha Temple and situated in a very peaceful and spiritual atmosphere with 24 hour security and water supply. The electricity is ok but may go for a few minutes daily and a voltage stabilizer is required for voltage fluctuations in one is using electronic items.
The other monthly expenses for one devotee of residing here in Puri Dhama in the apt will be around $100 (for a little strict spending) and a maximum of $150 for simple living. So in a maximum of $200 one devotee can cover all one's expenses including the apartment rental cost and maybe save some money. So if one has $1200 or even a $1000, one devotee can stay and relish the atmosphere of the Holy Dhama here where Their Lordships Nityananda Gauranga have constantly danced in the supreme bliss for one year easily with simple living and daily ectatic kirtans and programs together with all of us and go back to Godhead. The flight ticket charges to get here and back and travel to other places in India are separate.
Since all the hotels here for just one small room charge ranging from $10 to $50 a day (i.e. minimum $450 a month for one small hotel room), people are in need for such rented apartments (which are only $50 a month for 3 rooms, 2 baths and 1 kitchen). So once they get rented out, they will not be available for the time the tenants stay there which may be upto 10 years or more. We wanted to just let the devotees know before they get rented out to someone else, if some devotee wants to take advantage so that we can have as many devotees of Gauranga Dharma in one place for ecstatic kirtans.

--------------------------------------------------------------------------------
Last edited by Swami Gaurangapada on 04 Jul 2004 at 01:37.00 PM.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 04 Jul 2004 at 11:19.00 AM
Subtopic: From 4-7-04, 10 min of Audio katha per message Due to the kind arrangements of VoiceSnap from today onwards we will be able to send you 10 minutes of Audio katha in your Voicesnap mailbox per message instead of the 3 minute limit earlier. The file size of 10 minutes of Audio katha will be 1 MB so the dialup devotees also should have muc of a problem. If they find a problem please let us know.
VoiceSnap will provide us facility to potentially send upto 30 minutes audio messages in the next one or two weeks. 30 minute messages will be around 2.8 mb and 20 min will be around 1.9 mb. So we welcome feedback from the devotees who are using Voicesnap about how many minute messages they can download comfortably.
Also if you do not want to download the VS2 software (which is not recommended since with VS2 you can store and hear the messages for life even offline), VoiceSnap are also releasing their Web interface in a week or two so that you can login to your VoiceSnap account and listen to Gauranga Katha messages online and logout. Also they are releasing the flash player instead of the java player for those recepients who do not have the vs2 client to ensure 98% compatibility in all web browsers.
--------------------------------------------------------------------------------

User
Swami Gaurangapada
Posted on 04 Jul 2004 at 09:49.00 AM
Subtopic: Chaturmasya Vrata - 2nd July to 26th Nov 2004 CHATURMASYA VRATA (THE FOUR MONTHS)
2nd July to 26th Nov 2004
Shrila Prabhupada states in the Shri Chaitanya Charitamrita Madhya lila 4.169 purport:
"The Chaturmasya period begins in the month of Asadha (June-July) from the day of Ekadashi called Sayana-ekadashi, in the fortnight of the waxing moon. The period ends in the month of Kartika (October-November) on the Ekadashi day known as Utthana-ekadashi, in the fortnight of the waxing moon.
This four-month period is known as Chaturmasya. Some Vaishnavas also observe it from the full-moon day of Asadha until the full-moon day of Kartika. That is also a period of four months. This period, calculated by the lunar months, is called Chaturmasya, but others also observe Caturmasya according to the solar month from Sravana to Kartika."
"Chaturmasya should be observed by all sections of the population. It does not matter whether one is a grhastha or a sannyasi. The observance is obligatory for all asramas. The real purpose behind the vow taken during these four months is to minimize the quantity of sense gratification. This is not very difficult.
In the month of Sravana one should not eat spinach,
in the month of Bhadra one should not eat yogurt, and in the month of Asvina one should not drink milk. One should not eat fish or other nonvegetarian food during the month of Kartika. ... On the whole, during the four-month period of Chaturmasya one should practice giving up all food intended for sense enjoyment."
The following dates for Chaturmasya are from Purnima to Purnima:
FIRST MONTH
Date: 2nd July - 17th July and 17th Aug to 30th Aug 2004
Vedic Month: Shraavana
Refrain from eating: Spinach, shak, or green leafy vegetables
The period of 18th July to 16th August is the most pure and sanctified month of Shri Purushottama or Adhika Masa (Month) which appears once in every three years and the performance of the vows of the first month of Chaturmasya is halted for this one month and continued again on 17th August.The glories of the vows of Purshottama month will be posted in the next message.
SECOND MONTH
Date: 30th Aug - 28th Sept 2004
Vedic Month: Bhaadra% 9
Refrain from eating: Yoghurt or Curd
THIRD MONTH
Date: 28th Sept - 28th Oct 2004
Vedic Month: Ashvina
Refrain eating: Milk
FOURTH MONTH
Date: 28th Oct - 26th Nov 2004
Vedic Month: Kaartika
Refrain from eating:% 9Urad and masur dahl.
Kanda Purana, Nagava Khunda- "In the month of shravana (July, August) one should refrain from eating spinach. In the month of Bhadra (August, September) of yogert in Ashvina (September, October) milk. In Kartik (October, November) meat and urad dal.]
Various vows and austerities during Chaturmasya and Their respective results.
"O King, one who is My devotee and is fixed in vow, whether man or woman, for the purpose of Dharma, should accept these various austerities and observances. I shall now describe to you all of them along with their respective results.
01) No salt -- One's voice becomes sweet.
02) No oil -- One's life is prolonged and gets progeny.
03) No oil massages -- One's body becomes beautiful.
04) No cooking with oil -- One's enemies are vanished.
05) No licorice and oil -- One becomes wealthy.
06) Give up wearing unoffered flowers -- One becomes a Vidyadhara in Devapura.
07) Give up six kinds of tastes (spice, sour, bitter, sweet, salty and harsh)-- One never becomes ugly, smelly, or obtains a bad birth.
08) Practice of yoga -- One goes to Brahmaloka.
09) No betal nuts -- One becomes happy.
10) No cooked food (raw fruits & Vegetables) -- One obtains purity.
11) No honey -- One becomes lustrous.
12) No yogert or milk -- One attains Goloka.
13) No cooking with earthen pots -- One gets . (?)
14) No hot food -- One gets offspring with a long life.
15) Take rest on the ground or on stone -- One becomes an associate of Vishnu.
16) One who gives up meat & honey is a yogi and muni.
17) No intoxicating liquors -- One becomes powerful and free from disease.
18) Fast for one day -- One is honored in Brahmaloka.
19) No cutting of hair and nails -- One gets the benefit of taking bath daily in Ganges.
20) No speaking of grama katha (nonsense) -- One's order will never be
disobeyed.
21) Eat food on the ground without dish or plate -- One obtains a kingdom on
Earth.
22) Chant the mantra Namo Narayana -- One obtains the result of giving in
charity 100 times.
23) Offer prayers to the Lord -- One gets the result of giving cows in charity.
24) Touch the lotus feet of the Deity -- One becomes a successful person.
25) Clean the temple of the Lord -- If one is king he remains so for a Kalpa.
26) Circumambulating the temple three times offering prayers -- At the time of death one will mount a swan airplane and go to Vaikuntha.
27) Singing or playing musical instruments in the temple of the Lord -- One goes to Gardharvaloka.
28) Take pleasure in studying the sastras -- One goes to Vishnuloka.
29) Sprinkle water in the temple -- One goes to apsaraloka.
30) Take bath in a holy place -- One's body becomes pure.
31) Worship Lord Vishnu with flowers -- One goes to Vaikuntha.
32) Eat panchagavya -- One gets the result of observing candrayana fasting.
33) Eat one meal a day -- One gets the results of performing an Agnihotra.
34) Eat at night only -- One gets the result of going to all the places of
pilgrimage.
35) Eat at noon only -- One attains Devaloka.
36) Take food not obtained by begging or any extraneous endeavor -- One gets
the results of opening water stands and digging wells.
37) Take bath daily -- One will never see hell.
38) No eating on a plate -- One gets the result of bathing at Pushkara.
39) Eat on a leaf -- One obtains the result of living at Kurukshetra.
40) Eat on a stone -- One obtains the result of bathing at Prayog.
41) Giving up drinking to six hours -- One will not be attacked by diseases.
42) During the Chaturmasya, garlands, caranamrta, candana and water from the conshell of the Lord, mahaprasadam, Deity garlands must be accepted.
In this way one who performs this vrata for the satisfaction of Lord Kesava and Lord Gauranga becomes satisfied himself. O best of the Pandavas, among My devotees, he whoaccepts these vows and austerities during the Chaturmasya goes to my abode at the time of death, of this there is no doubt.
Vishnu Rahasya - Lord Brahma to Narada Muni.
If one accepts all these Vaishnava austerities and observances with devotion, one attains the supreme destination O Narada. One who desires within himself to execute all these Vaishnava austerities and vows, his sins obtained within one hundred births is destroyed. If one is exclusively devoted, peaceful, takes daily bath, is fixed in vow and worships the Lord during these four months, he goes to the abode of the Lord. He who accepts the austerity of sleeping on the ground this time when the Vishnu Deity is sleeping in yoga nidra underwater, he goes to the abode of Laxmi.
For leafy vegetables since at that time (right now) the rainy season is starting in India and plenty of bugs and all sorts of insects are everywere, and especialy in those leafy vegs. It becomes practicaly impossible to wash them out, so in order to prevent breaking our vegetarian diet, we fast from them.
It is considered that Lord Vishnu is resting for these four months. All Acaryas and Shrila Prabhupada also observed the minimum fasts at least as a respect. Additionally more austerities can be done.
During these months the Lord is taking rest and he turns over from one side to the other in the middle of the two months. So each month some basic restrictions are given.
Shri Chaitanya Charitamrita. Madhya-lila 4.169. purport
FRom Bhaktayloka:
"One should carefully give up attachment for material assets. People in general have spontaneous attachment for house, household paraphernalia, clothes, ornaments, wealth, wife and children's health, their own health, eatables, trees, and animals. Some people are so addicted to smoking, chewing pan, eating fish and meat, and drinking alcohol that their practice of spiritual life is obstructed.
Many people do not respect the Lord's remnants out of great attachment to eating things like fish. Because of the
desire to constantly smoke, many people's study of devotional scriptures, relish for hearing and chanting, and remaining long in temples is obstructed. Attachment for these things is averse to the constant practice of devotional service. If one does not carefully give up these things then
he cannot get happiness from his devotional service.
Attachment for these things is easily destroyed by the association of devotees. Still, one should try to destroy these petty attachments by fully engaging in devotional
service. By observing vows approved in devotional service, those attachments are vanquished.
By properly observing hari-vasara, Ekadashi, and appearance days of the Lord, those attachments are vanquished. The rules of such vows are the provisions
for diminishing one's attachments. There are prescriptions for practicing devotional service while giving up all types of enjoyment on those days. There are two types of eatables-those which sustain one's life and those
which gratify the senses.
Eating grains and drinking are life sustaining.
Fish, meat, pan, intoxicants, and smoking are all for gratifying the senses. On days of vows, unless one totally gives up sense gratifying items, it is not a vow. As far as possible, life sustaining items should also be given
up. According to the prescribed needs of one's bodily condition one must try as far as possible to reduce the acceptance of life sustaining eatables.
There is no prescription for acceptance of sense gratifying items, the only prescription is to reject them. One of the limbs of a vrata is to diminish the devotee's propensity for enjoyment. If one thinks, "Today somehow or
other I will renounce, but tomorrow I will enjoy profusely," then the purpose of the vow will not be successful.
The reason is that vows have been prescribed to give up the association of such items by gradual practice. Vows are usually for three days. First by practicing vows for three days, then by practicing for one month, then by practicing for four months (Caturmasya)-in this way gradually one should completely uproot the attachment for sense gratifying items and leave them forever.
For those who cannot remember the statements of Bhagavad-gita: ksipram bhavati dharmatma-"He quickly becomes righteous," in regard to the observance of
vows, their renunciation is temporary like the bathing of an elephant."
============ REF. Sanga-tyaga Shri Bhaktyaloka.
of course like ekadashi vrata, Chaturmasya may be done with a fruitive motive, like Jaiva dharma writes:
"Babaji: I have already said that the goals are different according to the different desires of the living entities. They who yearn after material sense pleasures do not accept liberation as the final goal. To these persons the scriptures advise (Apastamba Srauta-sutra 2.1.1): "They who perform the caturmasya-yajnas attain immortality."
============ REF. Chapter Twelve Jaiva dharma
"Vrajanatha and Vijaya-kumara decided to stay in Jagannatha Puri for caturmasya. After hearing about the rasas from the mouth of Shri Gopala-guru Goswami, they both decided to follow the path of worshipping the Lord
according to the rasas. Hearing from him the glories of observing caturmasya, Vrajanatha's grandmother accepted his suggestion to stay in Jagannatha Puri."
============ REF. Chapter Twenty-nine Jaiva dharma.
Pancharatra pradeep 1.13 writes:
"A devotee may offer bona fide foods considered delicacies by the local people or preferred by him or his family.* In commenting on a sloka stating that one may offer his own or local favorites, Sanatana Gosvami writes that this means that even though people in general may not like a certain food, if a person prefers it he may offer it. But this refers to foods the scriptures approves, not those they forbid. Thus if one is fond of a forbidden food, one cannot offer it to the Lord. And thus one cannot eat it. Also, one should not offer even permissible foods that are tasteless, unpalatable, inedible, impure for any reason, or eaten by insects, animals, or people."
One of the vows of chaturmasya is to give up a favorite item one accepts normally throughout the year. The vows are accepted gradually one by one as one is able to do them, the improtance is to continue one's bhajana (along
with the vrata as assistant) with a happy heart.
From Bhajana Rahasya
"The Bhagavat-nama-kaumudi quotes the Puramas as follows:
naktam diva ca gatabhir jita-nidra eko
nirvinna iksitapatho mita-bhuk prasantah
yady acyute bhagavati sva-mano na sajjen-
namani tad rati karani pathed vilajjah (36)
If your mind is not fixed in rememberance of Krishna, then chant those principal names (such as Krishna and Govinda) which increase one's attachment to Him. Chant day and night without fear or shame, conquer sleep, be detached from worldly affairs, eat frugally, and in a tranquil mood always seek the path of spiritual truth."
============ REF. Shri Bhajana-rahasya
Prathama yama Sadhana
Engage in hearing and chanting Krishna's name, form, and attributes with undivided attention, and at the same time try to destroy your anarthas. Then the creeper of devotion will quickly bear fruit. According to the Padma Purama, one should not be agitated by scarcity or loss of desired objects:
alabdhe va vinaste va bhaksyacchadana-sadhane
aviklava-matir bhutva harim eva dhiya smaret (7)
The mind of one who has taken shelter of the holy name is undisturbed even if food and clothes are not easily obtained or if they are obtained but then lost. Leaving behind all material attachments, he takes complete shelter of Govinda.
============ REF. Shri Bhajana-rahasya
The procedure for giving up grief is explained in the Padma Purama:
sokamarsadibhir bhavair akrantam yasya manasam
katham tasya mukundasya sphurttih sambhavana bhavet (8)
Within the heart of one who is full of anger or pride, or lamentation on the state of his wife or sons, there is no possibility of Krishna and Gauranga being manifest.
One should accept only those things necessary for his devotional life, as stated in the Naradiya Purama:
yavata syat sva-nirvahah svikuryat tavad arthavit
adhikye nyunatayanca cyavate paramarthatah (9)
If the devotee accepts those things necessary for the maintenance of his life, it does not mean he is a sense enjoyer. The devotee neither accepts too much nor too little, for that hampers his progress towards his goal.==
REF. Shri Bhajana-rahasya
As one progresses in this way he offers prayers similar to Prahlada Maharaja's in the Shrimad Bhagavatam (7.9.39):
naitan manas tava kathasu vikuntha-natha
sampriyate durita-dustam asadhu tivram
kamaturam harsa-soka-bhayaisanartam
tasmin katham tava gatim vimrsami dinah (11)
My dear Lord of the Vaikuntha planets, where there is no anxiety, my mind is extremely sinful and lusty, being sometimes so-called happy and sometimes so-called distressed. My mind is full of lamentation and fear, and it always seeks more and more money. Thus it has become most polluted and is never satisfied in topics concerning You. I am therefore most fallen and poor. In such a status of life, how shall I be able to discuss Your activities? O Krishna! How will I get attachment for topics concerning You? And how will I meditate on Your pastimes?
The Shrimad Bhagavatam (7.9.40) explains how a living entity attracted to sense objects such as form and taste is completely vanquished:
jihvaikato 'cyuta vikarsati mavitrpta
sisno 'nyatas tvag-udaram sravanam kutascit
ghrano 'nyatas capala-drk kva ca karma-saktir
bahvyah sapatnya iva geha-patim lunanti (12)
My dear Lord, O infallible one, my position is like that of a person who has many wives, all trying to attract him in their own way. For example, the tongue is attracted to palatable dishes, the genitals to sex with an attractive woman, and the sense of touch to contact with soft things. The
belly, although filled, still wants to eat more, the ear, not attempting to hear about You, is generally attracted to useless talks. The sense of smell is attracted to yet another side, the restless eyes are attracted to scenes of sense gratification, and the active senses are attracted elsewhere. In this way I am certainly embarrassed.
By taking shelter of the holy name, attachment develops. The symptoms of this attachment are described in the Shrimad Bhagavatam (10.29.34):
cittam sukhena bhavatapahrtam grhesu
yan nirvisaty uta karav api grhya-krtye
padau padam na calatas tava pada-mulad
yamah katham vrajam atho karavama kim va (19)
Until today our minds were absorbed in household affairs, but You easily stole both our minds and our hands away from our housework. Now our feet won't move one step from Your lotus feet. How can we go back to Vraja? What
would we do there?
In this condition all good qualities and peacefulness manifest in the devotee.
============ REF. Shri Bhajana-rahasya
Prabhupada mentions it to be done (in cc Madhya as an austerity offered to the lord.
another deep meaning that is that like Ekadashi vrata, it is meant to reduce the bodily conception of life. as per BG 16.1-3, sattva samshuddhi, (for..Jnana yoga vyavasthiti.. sense gratification is opposite of those goals, so to promote it during the heavy rainy season where sadhus can't go out and preach freely in India it was done.
Eating green boiled papaya mixed with mung dhal rice kitchri with whole black pepper and only cumin seeds with
ginger root once a day was very sattvic and very healthy.
The papaya ginger root and black peppercorns boiled inside helped digestion which is weak during the rain. No
doubt it also protects health too.
It was so sattvic it really mellows out the passion in us. These are side benefits to be realized.
Of course it's tough (but not impossible) to follow it while you travel around the world during Chaturmasya instead of staying at one place. It's also a test on your resolve to stick to your vows. Especially if you remain strict with it even on the festival days like Janmastami, SP Tirobhava, Radhastami, when all the other devotees feast like
anything.
Text 398
tatra caturmasya-mahatmye
catur-varam bhramibhis tu
jagat sarvam caracaram
krantam bhavati vipragrya
tat tirtha-gamanadhikam
In the Skanda Purana, Caturmasya-mahatmya, it is said:
"O best of brahmanas, a person who four times circumambulates the Lord attains the result of circumambulating the entire universe filled with moving and unmoving beings. He attains a result better than going on all pilgrimages."
Text 399
tatraivanyatra
pradaksinam tu yah kuryat
harim bhaktya samanvitah
hamsa-yukta-vimanena
visnulokam sa gacchati
In the Caturmasya-mahatmya it is also said:
"A person who with devotion circumambulates Lord Hari flies on a swan to Lord Vishnu's world."
Hari bhakti vilasa eighth vilasa

--------------------------------------------------------------------------------

User Re: Re: Origin of Karma and Soul
Swami Gaurangapada
Posted on 04 Jul 2004 at 12:47.00 AM
Subtopic: Origin of Karma and Soul quote:
--------------------------------------------------------------------------------
Can a spiritual master assume karmic debts of people? Also is it possible to take on Karmic debts of sins of people yet to be born and yet to sin in future?
--------------------------------------------------------------------------------

The material karmic debts and material reactions of the people and disciples are destroyed by the Holy Names which the spiritual master imparts to the disciple at the time of Mahadiksha (kuryat papasya sankshayam).
What the Guru takes on his head is the ten offenses and sins of the disciple to the Holy Name of Krishna and the various offenses to bhakti by the disciples. So the Nityananda and Gauranga Mantrarajas are very critical since they destroy even these 10 offenses of the disciple to the Holy Name of Krishna and thus the Guru is not overburdened by them (name peye shishya kare nama aparadha gurura haya bhakti rasa badha).


QA 2005

The Gaura Book >> Spiritual Questions and Answers >> QA 2005 >>

No text or attachments, Sub-item(s) list as below:

QA May to July
QA Aug
QA Jan to Apr
Additional QA


.\8\c\1\QA_May_to_July.rtf

The Gaura Book >> Spiritual Questions and Answers >> QA 2005 >> QA May to July >>

Q. Can we lose our personality through chanting the Holy Names? - Matus, Spain.

Answer by Swami Gaurangapada: Our real personality means the personality of the soul because the personality of the body changes with every body we get as per our karma. One may have a very cruel bodily personality externally but the internally the soul is always pure sat-chid-ananda. Due to misidentification with the body one has forgotten one's actual personality. So this is the personality which is awakened by chanting.

nitya siddha krishna prema sadhu kabhu naya, shravana adi shuddha cita karaye udaya

As stated in Shri Chaitanya Charitamrita: "The original personality of the soul which is full of love for Lord Gauranga-Krishna is not attainable by any artificial means. Only when the soul repeatedly hears and chants the Holy Names and Pastimes of the Lord, this real personality of the soul gradually awakens and blossoms and the soul realizes that the bodily personalities in all the different lives was simply a dream."

Q. My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? - Amala Gauranga dasa, South Africa

Answer by Swami Gaurangapada: This question is quite relevant and may arise in the minds of many spiritual aspirants.

If you have no love and realization for the Lord, you will never ask such a question in the first place nor will you take up the daily chanting of His Holy Names or hear His pastimes. So the fact that you are doing both means that you do have some spiritual qualification which has made you to become inclined to chant His Holy Names.
==============================

Q. Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names

Let us discuss the following quote by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

"The holy name must be surcharged with proper spirit not mundane sentiment......The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence."

Here Shrila Sarasvati Prabhupada talks about the sound of the Holy Names emanated from the mouth of a person who is envious of God or wants to become God and has no sambandha relationship with the Lord through the medium of the spiritual master. Basically he is talking about an atheist or a demoniac class of person who has no clue to the philosophy and position of the Lord and one who has never sincerely associated with the devotees of the Lord. Even if such a person chants the Holy Names unknowingly or for a different reason, he or she destroys all their sins and may attain some pious sukriti benefit personally, but his or her chanting may not be able to greatly benefit others who hear it as the chanter itself does not have faith in the efficacy of the chanting. The bottom line is that the benefit which you can give to others while chanting the Holy Names is directly proportional to the faith you have in the Holy Names. If you have 5% faith in the Holy Names, you will give 5% benefit to others through your chanting and so on.

But of course this consideration is more applicable for Lord Krishna's Holy Names whereas the Holy Names of Lords Nityananda Gauranga are more liberal and even if they are heard from the lips of an offensive chanter, they will have maximum effect as they do not consider the qualifications of the giver as well as the recipient.
==========================================

Q. Is it not the same as saying "Hi" or "Hello"-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

Answer by Swami Gaurangapada: Never. The Holy Names chanted by even an offensive person can destroy the sins of those who hear and grant them some auspiciousness though not the highest platform. The only exception is the Mayavadis whose chanting of the Name is pratibimba-namabhasa which means that it has no efficacy but harmful to them as well as those who hear because they chant God's Name to become God by usurping God's position. Their chanting is in fact offensive and what the Holy Name does is that the Nama Prabhu grants the Mayavadis sayujya mukti(impersonal liberation) which is actually a permanent fall down and setback on the path attaining the spiritual Vaikuntha planets. In this way due to their offensive chanting, the Mayavadis get stuck in the impersonal brahman effulgence for trillions of years and thus loosing the opportunity to enter into the spiritual planets and direct associate and serve the Lord face to face.
==========================

Q. My second question concerns prasad. I understand that prasad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prasad or a meat eater happens to put a piece of carcass on ones plate on ones prasad then can one still take that prasad- will not honoring that prasad not be an offense? - Amala Gauranga dasa, South Africa.

Answer by Swami Gaurangapada: I doubt you will ever face a situation where someone will put a carcass on your plate of prasadam. But even if a meat eater distributes prasadam then it should be accepted. Of course it is understood that a devotee has cooked and offered that prasadam to the Lord not that meat eater otherwise it is not prasadam in the first place because the Lord does not accept any offerings from meat eaters.

sushkam paryushitam vapi, nitam va dura-desatah
prapti-matrena bhoktavyam, natra kala-vicarana

"One should eat the maha-prasadam of the Lord immediately upon receiving it, even though it is dried up, stale or brought from a distant country. One should consider neither time nor place."

The above is the verse from the Puranas quoted by Shrila Sarvabhauma Bhattacharya in the direct presence of the Supreme Lord Gauranga in Shri Jagannatha Puri Dhama. (Shri Chaitanya Charitamrita 2.6.225)

=========================

Q. I have been wanting to take up the practice of Nitai-Gaur Lekhana (Writing) Yoga for a while now to strengthen my loud chanting. There is a verse from one of the scriptures on that page:- "If one desires siddhi or the supreme perfection of life, then one must engage in Mental Japa Yoga. If one desires spiritual and material prosperity, then one must engage in Upamsu or Murmuring Japa Yoga. And if one desires perfection at the time of death, then Vachaka or Loud Japa is most suitable." This might appear to be a straight forward and obvious verse but it isn't to me. I always thought that the goal of all chanting was the same. But now it appears in this verse that there are actually different fruits to different chanting. Does one who engages solely in Loud Japa not attain siddhi or spiritual and material prosperity? Does one who engages in Mental Japa not attain perfection at the time of death? Is this all the same goal but in different
phases? - Amala Gauranga dasa, South Africa.

Answer by Swami Gaurangapada:

This verse describes the general fruits or results of Japa Yoga. But when you chant Japa of the direct Namatmaka Mantras or Holy Names of the Lord like Nityananda, Gauranga, Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare, etc. which are the Holy Names for Kali Yuga, all the above three fruits or results of liberation, prosperity and perfection at death are available in all the three types of Japa Yoga: loud, soft and mental. So the goal is the same for all kinds of Japa Yoga. Through Loud Japa Yoga, the chanter can give the same benefit of these perfections to the hearers also whereas through Soft and Mental Japa Yoga, the chanter can go more internal and deeply meditate on the Holy Names.

I would personally recommend Loud and Soft Japa Yoga at least up to the point where the chanter reaches a stage in the Japa Yoga where the mind becomes fully peaceful, undisturbed and absorbed in the Holy Names. At that stage one can try to chant Japa Yoga mentally for some time in the day but Loud or Soft Japa should never be given up fully as it nourishes our taste in the Holy Names when we directly hear the Holy Names audibly through our ears. Even the greatest chanter of Japa Yoga of all times, Shrila Namacharya Haridasa Thakura would chant Loud Japa, Soft Japa and Mental Japa in equal proportion - 64 rounds each and he would make it a point to chant loudly most of time so that he could benefit all the souls around him at all times.

Nityananda Gauranga Lekhana (Writing) Yoga is a very powerful and unique means to instantly focus our mind on the Names and Forms of Lords Nityananda Gauranga and Shri Shri Radha Krishna. It should be done in addition to the normal loud or soft chanting and kirtana and not as a replacement because nothing can replace Kirtana - the Yuga Dharma of Kali Yuga.
=========================

Q. When Body, Mind and soul everything belongs to Krishna, (By Shrila Prabhupada's mercy as we have come to know that - we are complete surrendered souls and part and parcels of the Supreme Personality of Godhead Shri Krisha) why did Mother Sati invited Agnideva and burnt herself in the Agnikunda in Dakshaprajapati's palace? She is definitely on a very high platform compared to the living entities in general as they have higher qualities than the living entities. - Shyama-lila dasi.

Answer by Swami Gaurangapada:

Committing suicide or self-immolation is normally a very big sin because we are trying to interfere with the laws of karma which are destined for us. Even if one commits suicide to escape the present pain, one will have to continue to suffer the balance destined pain in the next life as a ghost or in another body unless one can destroy those karmic reactions altogether by chanting the Holy Names in Bhakti Yoga in the next body.

Shrimati Sati (Uma) devi's case was totally different. She is not an ordinary conditioned soul like us but the eternal consort of the great Vaishnava Lord Shiva and thus She is a great Vaishnavi also who is fully in tune with the desires of Lord Shiva, her Guru and of the Supreme Lord Gauranga-Krishna.

I will reply to your question with the following numbered points. She self-immolated herself by invoking fire for the following reasons:

(1) She had heard severe and heinous blasphemy of the greatest of all devotees, her husband Lord Shiva from the vile mouth of her own father Daksha. Also it was because of her that Daksha criticized Lord Shiva publicly in the assembly so that everyone heard the blasphemy. So she felt herself to be the cause of this most unfortunate situation. In the scriptures, it is stated that if one hears blasphemy of devotees: one should either defeat it by words immediately or stop the person doing it immediately and leave the place or give up one's body if one cannot do all these. Sati could have left the place but it became too late as she had to hear the blasphemy and neither she could stop her father from doing it.

(2) Another thing was that she had done guror avagya...Lord Shiva told her not to go there as he knew that this would happen but she went anyway enamored to see all the material opulences. She disobeyed the order of her Lord and Guru Lord Shiva and that is why she found herself in such an irreversible position. Thus after she heard the blasphemy of her Lord and the great devotee of Lord Gauranga-Krishna, Lord Shiva, she decided she could no longer go back and face Lord Shiva. She felt that by disobeying the order of Lord Shiva, she had lost her qualification to return back to him in this same body, so she desired to take birth again in another body as Parvati to be with Lord Shiva again.

(3) When one hears offense against a great devotee, one's whole body becomes defiled and contaminated so she did not want to go back to Lord Shiva with such a body.

(4) She did this to teach the whole creation a strong lesson for all time to come that if one just hears blasphemy of a great devotee what to speak of talking such blasphemy, one will have to suffer severe consequences however great one is even if one is directly the consort of the great personality Lord Shiva. Giving one's ear to hear the blasphemy is as implicating as committing the blasphemy because without a receptive audience, no one will commit a blasphemy.

There are many other reasons but these are the main ones and I will end now. Nityananda! Gauranga! Hare Krishna!

============================

Q. Could you kindly explain some more about your very recent SQ no. 33 in relation to "those claiming to be God & misleading people into chanting their names instead of the Holy Names of the Lord" as being a "major cause for the quick decay of mankind"? There certainly does appear to be a rapid increase in preoccupation with false ego and greed
for material sense enjoyment going on at present. So in what sense do you understand that such chanting of bogus holy names can effect the quick spiritual decay of mankind? This might seem a slightly extreme claim and difficult for many people to fully understand. However I am sure they would also be intrigued by your holiness's explanation, since you would not write it without good cause and enlightened reasoning. - Michael, UK.

Answer by Swami Gaurangapada:

I will address this question even more deeply in future spiritual quotes but for now I will mention a few points.

When spiritually blind people blindly follow the spiritually blind people who claim that they are God and their names should be chanted instead of the Lord's Holy Names, it creates a very inauspicious situation for all those involved as well as the whole world for the following reason:

Consider a compounder working for a doctor. Daily the compounder comes and externally works hard for the doctor is his office trying to satisfy him but internally always harbors the thought of when he can displace the doctor and become the doctor himself and has a conspiracy going on in the clinic with some other staff on how to take over the clinic by usurping the position of the doctor.

Do you think that when the doctor finds out, the doctor will keep him and his supporters? No, the doctor will sack all of them immediately including even those who knew about it but did not try to stop it or inform the doctor.

Similarly those people who make others chant their own names or manufactured mantras or who even make use of the Holy Names of the Lord and some teachings of Bhakti to attract people and followers and then tell them that ultimately I am God, you are God or everyone is God or everything is void or God is formless and cannot be described in words etc. are actually leading people away for God and bringing atheism in this world.

They, their followers and the society which supports or does not try to stop their philosophy are also incurring the displeasure of the Lord because they are leading people away from our real Lord and father who wants all His sons and part and parcels to come to His service as soon as possible and not try to become Him. Can the son ever become the father of his father? Never, he always remains the son.

Thus, such people are liable to be punished by the Lord just like the doctor punished the conspirating compounder and his friends by sacking them. The society which supports and fosters such concealed atheism or voidism in the name of spirituality also takes a big part of the reactions and thus will have to suffer for it even though it is due to a lack of proper spiritual knowledge and guidance. Ignorance of truth is not pardoned in the laws of karma because if there is a sincere will to know the truth then there can always be a way to find it.

What I have said above is confirmed by Lord Shiva's own words in the Padma Purana:

vedante tu maha-sastre, mayavadam avaidikam
mayaiva vakshyate devi, jagatam nasa-karanat

"In the form of a brahmana (Shripada Adi Shankaracharya), I will propogate the monistic and impersonal Mayavada philosophy which is completely against all scriptures and truth (avaidikam) and which states that soul is equal to God. O Parvati, this atheistic philosophy will actually become the cause of destruction of the whole world because it will cause millions of people to loose complete faith in Bhakti or Devotional Service to the original pure Lord."

Lord Krishna Himself confirms this in the Padma Purana, Uttara-khanda (62.31):

svagamaih kalpitais tvam ca, janan mad-vimukhan kuru
mam ca gopaya yena syat, shrishtir eshottarottara

Addressing Lord Siva, the Supreme Personality of Godhead Lord Krishna said: "Please make the general populace averse to Me by imagining your own interpretation of the Vedas by stating that the soul is equal to God. This bogus and imaginary philosophy will cover Me in such a way that people will take more interest in advancing material civilization just to propagate a population bereft of spiritual knowledge and thus become more and more miserable."

One may ask: "Why does the Lord want to make His part and parcels more and more miserable? The simple answer is because the souls ask the Lord for it. They ask the Lord for material desires and thus for the resultant misery and the Lord who has given them individual free unwillingly grants their desires while not interfering with their free will. 99% people wanted to become God so the Lord had to instruct His pure devotee Shiva to come and concoct a philosophy which would make them feel that they are God. But the evitable result was that this philosophy to try to become God led them to atheism.

============================

Question: I want to know if it is not good to accept Mahaprasadam of the Lord as Lord Chaitanya Mahaprabhu got angry at a Gaudiya devotee at the cleaning of Gundicha temple when the devotee drank the Holy water that washed Lord Gauranga Mahaprabhu's Holy feet? And also what is the difference between Maha prasadam and Maha-Maha prasadam? - Gauranga dasi.

Answer by Swami Gaurangapada:

The answer is given by Shrila Krishnadasa Kaviraja Goswami himself in Shri Chaitanya Charitamrita Madhya 12.124:

yadyapi gosani tare hanache santosha
dharma-samsthapana lagi’ bahire maha-rosha

"Although Lord Gauranga was certainly satisfied with him internally, He became angry externally in order to establish the etiquette of religious principles."

Thus Lord Gauranga was only externally angry, internally He was very pleased that the Gaudiya devotee had so much faith in the His charanamrita (water which had washed His lotus feet) which even Lord Shiva carries on his head but is unable to drink directly.

A small mistake was that the Gaudiya devotee drank the water of the Lord's lotus feet in the Deity Room of Shri Gundicha Temple when Lord Gauranga was personally washing the altar with His divine tears. Normally, one should not eat or drink directly inside the altar or inner sanctum of the Lord. Therefore to set the ideal standard for all, the Lord became externally displeased.

But actually the Gaudiya devotee was perfectly right from his side to take the most rare Holy Water that washed the lotus feet of Lord Gauranga Mahaprabhu by hook or by crook since this Holy Water is not accessible to even the greatest personalities in the universe like Brahma, Shiva, Narada, Lakshmi etc. Shrila Krishnadasa Kaviraja Goswami states in Shri Chaitanya Charitamrita that by hook or by crook, somehow or other, one should get the food remnants or foot dust or foot water of the Lord and His devotees because it is so rare in this world as the appearance of the Lord and His Devotees is so rare and confidential.

Shri Chaitanya Charitamrita Antya lila 16.58,62:

tate ‘vaishnavera jhuta’ khao chadi’ ghrina-laja
yaha haite paiba nija vanchita saba kaja

"Therefore, giving up all hesitation, averseness and shame, please try to eat the remnants of the food of the Vaishnavas by any means possible, for you will thus be able to achieve your desired goal of life."

tate bara bara kahi,——suna bhakta-gana
visvasa kariya kara e-tina sevana

"Therefore, my dear devotees, please hear from me, for I insist again and again: please keep great faith in these three (food remanants, foot water and foot dust of the Vaishnavas) and render service to them without hesitation and shame."

These three are actually the shortcuts or honarary degrees to achieve 100% success in spiritual life through kripa siddhi (causeless mercy). The most striking example of this is Shrila Narada Muni who received a spiritual body, a spiritual vina and became a direct associate of the Lord and could fly even to the spiritual world in the self-same body just by eating the food remanants of the four great devotees who visited his home when he has a child just for the four months of Chaturmasya. This is called as kripa siddhi or perfection achieved by the causeless mercy of the Vaishnavas without the need for our qualification or disqualification.

One should read the pastime of Shrila Kalidasa in Shri Chaitanya Charitamrita Antya 16th Chapter which explains the full glories of accepting maha maha prasada. Lord Gauranga gave such extraordinary mercy to Shrila Kalidasa which he did not give to anyone in Shri Puri Dhama because Shrila Kalidasa would shamelessly accept the food remanants (maha maha prasadam) of all Gaudiya Vaishnavas in Bengal and Orissa whether they are small or big devotees because of his intense faith in the devotion of the Vaishnavas and because he did not consider himself superior to any devotee. He always was hankering to receive the mercy of every small, big, new, old, neophyte and advanced devotees in this way.

Shri Chaitanya Charitamrita Antya lila 16.57:

vaishnavera sesha-bhakshanera eteka mahima
kalidase paoyaila prabhura kripa-sima

"Taking the remnants of the food of Vaishnavas is so valuable that it induced Lord Shri Chaitanya Mahaprabhu to offer Kalidasa His supreme mercy."

Shrila Kalidasa always considered that all Vaishnavas whether big or small have some divine qualities in Bhakti which he can receive from them by accepting their food remnants. This way of showing great faith in the Guru and Vaishnavas is extremely pleasing to the Lord because in this way one has to sacrifice one's own false ego, reputation and elite position and become humble enough to be able to accept the food remanants, foot water or foot dust of other devotees.

Normally this practice is reserved for the advanced level of devotees because it can be misunderstood in a gathering of new devotees. This practice should not be publicly carried out or openly displayed in a gathering of new people or new devotees who still need to develop faith in remnants of the Lord and His devotees. This topmost spiritual practice to accept the food remnants, foot dust and foot water of the Vaishnavas should be secretly done for one's own personal bhajana and for one's own advancement like Shrila Kalidasa did and never as an external show to impress others. If this is displayed openly in front of new people, then they may consider Bhakti is very cheap and sentimental and they may loose their faith in Bhakti. So one has to be very careful in this regard.

Also a real Vaishnava never considers oneself a Vaishnava or a devotee and thus is very humble and never prepared to distribute his mercy in the form of food remanants, foot water or foot dust. In fact he tries to avoid doing it at all costs because he never feels himself superior to any soul what to speak of other devotees. So there is always a transcendental tug of war between the devotees who want this mercy of a real devotee and a the real devotee who genuinely does not feel qualified to give it and resists very much.

Shri Chaitanya Charitamrita Antya 16.60-61,63:

bhakta-pada-dhuli ara bhakta-pada-jala
bhakta-bhukta-avasesha,——tina maha-bala

"The dust of the feet of a devotee, the water that has washed the feet of a devotee, and the remnants of food left by a devotee are three very powerful substances."

ei tina-seva haite krishna-prema haya
punah punah sarva-sastre phukariya kaya

"By rendering service to these three, one attains the supreme goal of ecstatic love for Krishna. In all the revealed scriptures this is loudly declared again and again."

tina haite krishna-nama-premera ullasa
krishnera prasada, tate ‘sakshi’ kalidasa

"From these three one achieves the highest goal of life—ecstatic love of Krishna. This is the greatest mercy of Lord Krishna. The evidence is Kalidasa himself."

As for the second part of the question, the Lord's Prasadam is known as Maha Prasadam and Vaishnava's Prasadam is known as Maha Maha prasadam:

This is confirmed in the 59th verse:

krishnera ucchishta haya ‘maha-prasada’ nama
‘bhakta-sesha’ haile ‘maha-maha-prasadakhyana’

"The remnants of food offered to Lord Gauranga-Krishna are called maha-prasadam. After this same maha-prasadam has been taken by a devotee, the remnants are elevated to maha-maha-prasadam because the Lord states in the Puranas that He actually eats when His devotee eats."

==========================


QA Aug

The Gaura Book >> Spiritual Questions and Answers >> QA 2005 >> QA Aug >>

Q. Can chanting help to remove the Mayavada mentality? -Chandrika Gauranga dasi, UK

Answer by Swami Gaurangapada:
Nityananda! Gauranga! Hare Krishna! Yes, chanting in the proper consciousness of a servant of the Lord can completely erase the Mayavadi contamination from our heart of trying to become God which is present in the heart of every conditioned soul.

Proper philosophical understanding of this point is very important, but it has always to be accompanied by chanting the Holy Names to have the desired effect. Just like classroom theory without the lab practicals in the university are not complete, similarly philosophical understanding is not complete without the practical implementation of chanting. Chanting Holy Names of Nityananda, Gauranga and Hare Krishna is the only panacea to all problems.
==========================================

Q. My ego seems to manifest and I get all sorts of idea's that I am great, which really bothers me. Like I think I am best devotee, etc. These thoughts are not good. But what can I do? If I had taste for chanting, then would these thoughts bother me?

Answer by Swami Gaurangapada:

When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.

==========================================
Q. ......to very regularly chant the Names of Nityananda and Gauranga ###before beginning### the chanting of the Hare Krishna Mahamantra. Dear Swami Gaurangapada could you please clarify in my mind ,for future preaching purposes ,what is meant by the words "before beginning"? Does this mean one should chant the names of Nityananda and Gauranga "before" his rounds of Hare Krishna Mahamantra...or ,that the neophyte should chant regularly the names of Nityananda and Gauranga before even attempting to chant the Mahamantra at all? sincerely...Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You can kindly see the chanting levels page for the answer.

One can begin with chanting 10 rounds each of Nityananda and Gauranga Mantrarajas and slowly add 1 round of Hare Krishna Mahamantra or one can begin with 10-10-1 immediately. From 10-10-1, one can go to 10-10-4, then to 10-10-10, then to 16-16-16 and then to the best and most recommended stage of 64-64-16. Of course one can directly begin with any of these stages but one should be determined to never go below one's chosen stage for the rest of one's life if one wants rapid success in spiritual perfection through chanting. That is why a gradual and steady advancement through these stages of chanting is recommended not a hasty one as one should be able to avoid coming down to a stage of chanting which one has already surpassed.

The chanting stages are not to prove or show that one devotee is higher than the other but to monitor and note our own advancement in the main process of Kali Yuga: Nama Bhajana. And also one should not and will not be able to artifically progress in these chanting stages. One who finds increased taste in chanting the Holy Names will obviously want to chant more and thus will progress to the next level and maintain it. And one goes higher in the chanting levels should infact feel more lower and humble in devotional service. This will mean that one is going higher in the chanting stages not mechanically but genuinely.

==========================================

Q. What is the difference between the material and spiritual natures? -Chandrika Gauranga dasi

Answer by Swami Gaurangapada:
Nityananda! Gauranga! Hare Krishna! One possesses many complicated varieties of nature, thought patterns, characteristics etc. on the material platform of the material subtle body which comprises of the mind, intelligence and false ego. This is due to the infinite karmic material impressions which have been carved on our material mind, intelligence and false ego for the past zillions of material births we have taken in this material world. All these factors determine our external and subtle material natures which actually have no relevance in Bhakti Yoga or Nama Yoga since they are temporary and not connected with the soul. These are the natures of the coverings of the soul not the soul itself.

Real Spirituality or Bhakti Yoga through Chanting of the Holy Names awakens and reveals the multifarious and variegated characteristics of the soul's nature and that of our spiritual body, mind and intellience in the spiritual world not of the gross and subtle nature of our mundane gross and subtle bodies. These spiritual characteristics are totally different and unrelated to the mundane characteristics and we can only have a very faint glimpse of them in the beginning stages of chanting but the realization increases more and more as our chanting progress to higher levels of meditation on the Holy Names.

In the neophyte stage, it is very easy to confuse the temporary subtle mundane characteristics of our mind and intelligence with the permanently characteristics of the soul because even the temporary material natures of the mind and intelligence are quite subtle so we don't understand the difference.

So the only way to separate the two is to become deeply abosrbed in the chanting of the spiritual sound vibration of the Holy Names of Nityananda, Gauranga and Hare Krishna which will separate the milk from the water.
==========================================

Q. What is the spiritual world made up of? -Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

The spiritual world is made up of:

(1) Sat - Eternity
(2) Chit - Knowledge
(3) Ananda - Bliss

They are intangible for the material senses but when one receives one's spiritual senses in the spiritual world, one understands that they are the spiritual constituents of the spiritual world.

==========================================

Q. Can shak or leafy vegetables be offered to the Lord and the Acharyas in Chaturmasya? -Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One can surely offer shak or leafy vegetables to the Lord and His pure devotees in the aprakata (unmanifested) pastimes in all four months of Chaturmasya. In Chaturmasya, we do not eat leafy vegetables only for the first month.

==========================================

Q. What happens to people with Alzheimer’s, or similar disorders? These people have lost most of their understanding and thinking ability, to varying degrees. So what is their destination at the time of death as it is said in the Gita that one attains the state of being one contemplates at the time of death. - Ronald, USA.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The state or thoughts at the time of death are not just dependant on the activities just before our death but also to the activities throughout our life.

Even if it appears externally that one has lost the ability to think due to Alzheimer’s, there is lot of sub-conscious thoughts and desires going on in the mind due to our activities throughout our lives. And these will determine the consciousness at the time of death and the type of next body of that soul. Please let me know if you need further explanation.

Consciousness is comprised both of the conscious and sub-conscious mind. That is why in Alzheimer’s for example, the conscious mind may not be functioning but the unconscious mind is active which may determine one's next destination at the time fo death. Many impressions from the present life also go into the subconscious mind and they come out when the soul is about to leave the body.

==========================================


.\8\c\1\QA_Jan_to_Apr.rtf

Swami Gaurangapada
Some Queries & Answers Jan to Apr 2005

Q. Do we place a peacock feather on Lord Nityananda or Balarama? If not, then why?

Ans by Swami Gaurangapada: In Shri Gaura Gannodesha Dipika Verse 14, Shrila Kavi Karnapura has described Lord Nityananda and His Associates as "gopala veshinah" means that they always dressed as cowherd boys. The cowherd boys of Shri Vrindavana dress themselves with peacock feathers and other ornaments to participate in the pastimes of Lords Krishna-Balarama. So what to speak of Lord Nityananda Balarama Himself who is the leader of all the cowherd boys? Besides they always imitate the pastimes of Lord Krishna so also they dress themselves up with peacock feathers and forest flowers just like Lord Krishna.

Q. What are NITYANANDA and GAURANGA'S homes like in the spiritual world?

Answer by Swami Gaurangapada: For beautiful descriptions of Shri Navadvipa Dhama and places of Lord Gauranga's pastimes, please read the eternal pastimes.

Some same descriptions are like this:

The nicely-constructed golden temple is pervaded with happiness. On the four sides are four bejeweled terraces with gazebos. On top of the temple are flags and golden jugs and strands of pearls so large that they look like full moons. Both sides of the temple are beautified by eight crystal pillars supporting rows of swan formed of silver.

In four directions are four gates that are studded with jewels and inlaid here and there with emerald. The golden doors shine with their solid coral bolts and crystal cornices glitter like rows of candles. Ranks of huge mirrors are fixed on the walls.

SHRI SHRIVASA ANGANA
and they are painted with scenes of the mellow-sports of Radha and Krishna. These spotless mirrors are also embellished here and there with artificial flower-trees and lotus flowers with hundreds of petals. These ornamentations on the mirrors radiate a luster so much like real lotuses that swarms of bumblebees wander here. mistaking them for actual lotus-groves.

The four directions shine with eight round windows on the doors which are expert in mocking the orb of the sun. These round windows are lined with brilliant sunstones that are bordered on the inside and outside edges with rubies. The temple's altar, vestibule, courtyard and staircases are beautifully formed of solid crystal slaps.

Within the temple, by the sleeping-chamber, is a flower -garden. Sitting upon branches here and there are cuckoos and other birds. The cool breeze flows with the pleasant fragrances of various flowers while the branches of the trees sway along ever so gently . Hanging upon the door of this inner chamber is the lovely sight of shoes ,umbrella and pure white chamara whisk. On both sides of the bed are golden tables supporting jeweled boxes containing betel-nut packets and golden pitchers full of scented water. On the floor in front of these tables is a beautiful place for rinsing the mouth. ..

Description of the Flower Garden

In this way Gauranga-Chandra comes to the flower garden and beholds the splendor of the forest with His red-tinged eyes. This flower garden is a grandly expansive place. In all four directions are groups of very tall kadamba trees. At the base of these kadamba trees are dense screwpine bushes which are encircled by thorns. Seeing this thorny forest from afar, the common people never come her. Madhavi and malati jasmine-vines climb up and embrace the kadamba trees. The pleasant south wind blows, carrying flower-pollen with its breezes. In four directions are four paths formed with jewels. In two directions are beautiful rows of bakula trees. The forest blooms with small white kunda-jasmine buds, splender, red amaranth, tagara flower-trees, groups of jewelled gardens, nageshvara flowers, and many other varieties of fragrant jasmines like jati, yuthi and mallika. Bakula trees, clove-pink vines, pink trumpet-flowers, and guelder-roses are beautifully manifest in row after row.

White lilies, yellow magnolias, and many red flame-trees are blooming. Here and there are seen very enchanting jewelled altars above which the trees and creepers are formed like canopies The dark tamal trees are splendrous with their bunches of fresh sprouts and golden creepers that climb and encircle them. Temples bloom with trees of pinkish color accented here and there by flowering mango-saplings. At the base of the trees are seen beautiful groups of rose-apple bushes, jackfruits and so many juicy limes. The inner part of the forest is surrounded by groves of banana trees. Some are bearing ripe fruits while others bear unripe green ones. Rows and rows of coconut trees hold many, many fruits. Among the rows of betel trees are date-palms and wood-apple trees. There are sweet jujube berries, oranges, plums, plus cardamon and clove vines. All the fruit and flower-trees are so full with offerings that their branches bend down and touch the ground.

Pomegranates are bursting and soaking the ground with their juice. Hedges of jujube berries appear very beautiful. There are so many varieties of trees that they defy description. In the center of the garden is a colorful temple. Just in front of it is a lake full of cool waters. The landing-steps are formed of crystal slabs. On four sides are four bathing places inlaid with jewels. Surrounding the lake are lilies-of-the-valley formed of gold, white sephalika flowers, golden champaka creepers, and moonlike mallika jasmines. All these beautiful flowerbeds line the bank of the lake and their reflections can be seen in its pure waters. From the weight of all the flowers, their stems bend down and caress the surface of the water.

Sweet little ripples move along with the gentle breeze. Lotuses of white, blue, red and more are in full bloom. These lotuses sway so much that the bumblebees cannot land on them. Greedy for honey, millions of bees fly all around. Royal swans, storks, herons, partridges and many other birds playfully sport in all directions. The fish living within the water move about by the hundreds.

In a golden temple, upon a golden altar sits Lord Gauranga of golden complexion. Surrounding Him are His associates also of golden complexion, Their limbs tremble out of pure prema and their eyes are wet with tears. There are twelve gates supported by reddish-golden pillars. On the outside are golden posts holding up a nice canopy. These gates are interwoven with garlands of mallika-jasmines. The top edges have clusters of hanging sapphires that sway to and fro. The East courtyard has groves of divine Tulasi plants. The West courtyard has groves of colorful flame-trees. The North and South have grasses of dark Syamala color which bring to mind soft pillows to sit on. Pet deer roam all about in search of grass to eat and they spread their eyes wide upon beholding the beauty of Gauranga. A peacock alights from a magnolia tree upon seeing Gauranga there and begins to dance in great happiness.

The trees and creepers all bloom with golden flowers. The forest is perpetually served by the Six Seasons. The sparrows chirp loudly and the cuckoos are all-pervading. Male and female waterfowl wander around on the ground. Parrots see ripe bimba berries and peck them with their beaks. Bluebirds and doves sport within the trees. Meditations on the Vrindavan Pastimes Female and male parrots call out, “Jai Shri Shachi-Nandana! Glory to the life and soul of Narahari and Gadadhara ! Glory, glory to the Lord of Lakshmi Vishnu-Priya's life! Glory, glory to Radha and Krishna who have united in one form!

Glory, glory to He who has manifested all these desire-fulfilling trees ! Each and every one of our Vrindavan-vasis has increased their prema unlimitedly by sporting here in Navadvipa !" Vishvambhara hears these statements of the parrots and remembers the lila of Radha and Krishna at Radha-kunda within His mind.

============

And remember each particle and item is living and conscious in the spiritual world directly engaged in the Lord service.

Q. Dear Swami Gaurangapada , obeisances to you , all the devotee's and our beloved lords nityananda and gauranga my query is in relation to the defining characteristics of the soul in self realisation , shrila bhaktivinode thakura states that there are 11 characteristics unique to each soul which can be realised , and so i am asking what is the best way to meditate , what should the thought processes be to come to a stage where one can realise these characteristics and become self realised .

i look forward to your reply , and pray that my question has been submitted in a suitable way so as to be clear .

your servant sacinandana_das

Answer by Swami Gaurangapada:

There is only one thought and meditation process required for realizing the 11 eternal characteristics of the spiritual body and that is full absorption in the Holy Names of Nityananda, Gauranga and Hare Krishna. No other thought process, meditation or pranali is required for the same nor will work for this age of Kali Yuga. The Holy Names are the means and end of spiritual realization.

Shrila Bhaktivinoda Thakura states:
premera kalika nama, adbhuta rasera dhama
hena bala karaye prakasa

"The Holy Name is the bud of pure love for the Lord and an astonishing abode of blissful mellows. By the potency of the Holy Name, so many truths are manifested before my eyes."

isat vikasi' punah, dekhaya nija rupa-guna
citta hari' laya krishna-pasa

"As the bud of the Holy Name gradually blossoms, it grants me vision of my spiritual body and it's spiritual form and spiritual qualities. In this way attracting and enchanting my mind, the Holy Name brings me close to Lord Krishna."

purna vikasita haina, vraje more yaya laina,
dekhaya more svarupa-vilasa

"When the bud of the Holy Name blossoms completely, the Holy Names takes me to Vraja and shows me my eternal spiritual form and pastimes in the service of the Lord."

more siddha-deha diya, krishna-pase rakhe giya,
ei dehera kare sarva-nasa

"Granting me my spiritual perfected body (with the 11 characteristics), the Holy Name drags me and puts me very close to Lord Krishna while simultaneously fully destroying and replacing my material body."

I had to translate these verses personally as I did not find any translations satisfactory.

Q. What is the wicked mind?

Answer by Swami Gaurangapada:

This Wicked Mind Evil or Very Mad

By Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada

"This wicked mind, which is never to be trusted, should be broomsticked every
morning with such warning as, "be not anxious to find fault with others, or to
declare thyself a true sincere, bonafide bhakta, which certainly thou art not!"
There is an adage to the effect that "para-carccakera gati nahi kona kale", "a
man who is habituated to criticize others' conduct will never prosper!" Let
others do whatever they like, I have no concern for them. I should rather find
fault with my own damned mind and think like the Vaishnava mahajana who sings:

amara jivana, sada pape rata,
nahiko punyera lesa
para-sukhe duhkhi, sada mithya-bhasi,
para-duhkha sukha-karo

"Ever engaged in vicious activity...and without the slightest trace of virtue
in me. A liar as I am, always sorry at others pleasures and merry at others'
sorrows, troubles and cares."

We should always remember this song and engage our mind ceaselessly in
hari-bhajana. We should not run about attacking others with dissuading policy;
such conduct behooves only deceitful persons and not preachers."

From an English lecture given at the Calcutta Gaudiya Math the evening of
7/12/1936.
--------------------
Q. Shri Chaitanya bhagavata Ch17 : The Supreme Personality of Godhead Narayana, the Supreme instructing spiritual master of everyone, accepted initiation from Shripada Puri, with an initiation mantra consisting of ten syllables.

What was the initiation mantra the Lord received from Shripada Puri?

Daniel

Answer by Swami Gaurangapada:
It was the ten-syllable Gopala Mantra:

gopijanavallabhaaya svaahaa

go-pi-ja-na-va-ll-bhaa-ya-svaa-haa
are the ten syllables.

This ten-syllable Gopala Mantra is a part of the eighteen-syllable Gopala Mantra glorified in the Gopala Tapani Upanishad and the Hari Bhakti Vilasa and one of the seven Mantras imparted at the time the Gayatri Diksha in our Vinoda Sarasvata Parampara:

klim krishnaya govindaya gopijana vallabhaya svaha.
--------------------------------

Q. Brahma-Gayatri is Sun meditation or Impersonalist meditation. What´s your opinion about this?

Ans by Swami Gaurangapada: The word savitur in Brahma Gayatri is not only the Sun God Surya, but it also means Lord Krishna Himself and bhargo means the hladini potency of Lord Krishna who is Shri Radha Herself. Also Savitri in Savitur means the source of all intelligence who is Lord Gauranga Mahaprabhu.

The Gaudiya Vaishnava understanding of Brahma Gayatri is as follows:

gayatri muralista kirtana dhanam radhapadam dhimahi

The Brahma Gayatri which has originated from the flute song of Lord Shri Krishna sings only the exclusive glories of Shri Radhika, both of Whom have combined to form Lord Gauranga.

In the Padma Purana, Shristi Khanda, Chp 17, 5th Khanda, Texts 15-37 describe how Shri Gayatri devi the personified form of the Brahma Gayatri Mantra and the wife of Brahma please Lord Krishna by worshiping Him, and the Lord blessed her that she will become a gopi in Vrindavana - gayatri gopikanyaka, a gopi maidservant of Shri Shri Radha Krishna. So the purpose of the Brahma Gayatri is the exclusive worship and surrender to Radha-Krishna and Gauranga.

om (seed)
bhuh, bhuvah, svah (maha vyahritis)
tat savitur varenyam (gives us the sambandha gyana or the science of our relationship with Gauranga and Radha-Krishna)
bhargo devasya dhimahi (means abhidheya or surrendering to the practice of pure devotional service to Gauranga and Radha-Krishna)
dhiyo ya nah pracodayat (means prayojana or the achievement ultimate goal of pure for Gauranga and Radha-Krishna)

So Brahma Gayatri is a summary of the teachings of Lord Gauranga Mahaprabhu and the Lord Himself.

Q. What is the source of Pancaratrika initiation?

Ans by Swami Gaurangapada: The original Pancharatrika Diksha is described in Shri Brahma Samhita 5.27:

atha venu-ninadasya
trayi-murti-mayi gatih
sphuranti pravivesasu
mukhabjani svayambhuvah
gayatrim gayatas tasmad
adhigatya sarojajah
samskritas cadi-gununa
dvijatam agamat tatah

Translation and Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

TRANSLATION
Then Gayatri, mother of the Vedas, being made manifest, i.e. imparted, by the divine sound of the flute of Shri Krishna, entered into the lotus mouth of Brahma, born from himself, through his eight ear-holes. The lotus-born Brahma having received the Gayatri, sprung from the flute-song of Shri Krishna, attained the status of the twice-born, having been initiated by the supreme primal preceptor, Godhead Himself.

PURPORT
The sound of Krishna’s flute is the transcendental blissful sound; hence the archetype of all Veda, is present in it. The Gayatri is Vedic rhythm. It contains a brief meditation and prayer. Kama-gayatri is the highest of all the Gayatris, because the meditation and prayer contained in it are full of the perfect transcendental sportive activities which are not to be found in any other Gayatri. The Gayatri that is attained as the sequel of the eighteen-lettered mantra is kama-gayatri which runs thus: klim kama-devaya vidmahe pushpa-banaya dhimahi tan no ’nangah pracodayat. In this Gayatri, the realization of the transcendental pastimes of Shri Gopijana-vallabha after perfect meditation and the prayer for the attainment of the transcendental god of love are indicated. In the spiritual world there is no better mode of endeavor for securing the superexcellent rasa-bedewed love. As soon as that Gayatri entered into the ear-holes of Brahma, he became the twice-born and began to chant the Gayatri. Whoever has received the same Gayatri in reality. has attained his spiritual rebirth. The status of a twice-born that is obtained in accordance with one’s worldly nature and lineage, by the fettered souls in this mundane world, is far inferior to that of the twice-born who obtains admission into the transcendental world; because the initiation or acquisition of transcendental birth as a result of spiritual initiation is the highest of glories in as much as the jiva is thereby enabled to attain to the transcendental realm.

-------------------------------------

Q. In the pastimes of nityananda prabhu , lord virabhadra often revealed himself to give immense pleasure to nityananda , but one day advaita acarya visited and on seeing the child advaita who often speaks in riddles said this ,

" A child born in the house of a thief , will naturally be a thief , but how to catch this thief ? "

swamiji , would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy ?

Answer by Swami Gaurangapada:
Quote:
"A child born in the house of a thief, will naturally be a thief, but how to catch this thief?"

When Lord Advaita Acharya speaks in this way, it has many meanings. One of the meanings is:

"O Lord Nityananda, You are the biggest thief in creation because you immediately steal my mind with the beauty of Your golden bodily form and Your ecstatic symptoms of love. And in the same way, your divine son Virabhadra also steals my mind with His enchanting form just like His father. So He is also a thief."

A son of a thief is trained from childhood how to steal so he is even more difficult to catch than his father. Similarly Virbhadra has been taught by His divine father Lord Nityananda how to steal and enchant the hearts of all the souls by His great devotion and mercy so it has become to catch Him now.

Quote:
swamiji, would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy?

Ofcourse. Glorifying and worshiping the Associates of Lord Nityananda is the best and easiest way to get His mercy. There is a saying in English: "I can only believe that you love me, if you love my dog first."

Shrila Virabhadra Goswami is the one who propogated the chanting Nityananda Gauranga Nama widely all over Bengal and emphasized that Gauranga Kirtana is means to please Lord Nityananda.

If you notice there is beautiful combination here in this pastime. Lord Mula Sankarshana is present as Lord Nityananda, Lord Mahavishnu is present as Lord Advaita Acharya and Lord Kshirodakashayi Vishnu is present as Lord Virabhadra Goswami.
----------------------------------------

Q. Does the word jnana as referred to in Bhagavad Gita only refer to mundane knowledge about the material world or does it refer to all types of knowledge? Is knowledge about the spiritual world different from jnana?

Answer by Swami Gaurangapada:

Gyana or Knowledge is basically of 5 types:

(1) A-gyana or misused knowledge when it is used for satisfying one's mundane senses.

(2) Ku-gyana means the worst kind of offensive knowledge which is practiced in an effort to become God or one with Him. It is like borrowing a knife from someone and then try to murder him with that. God gives us all knowledge and then we claim it is ours and use that same knowledge to try to become God and fruitlessly attempt to dislodge the real Lord from His position as God.

(3) Brahma Gyana or speculative knowledge of analysis used in an effort to differentiate matter from spirit and to understand the impersonal aspect of God.

(4) Paramatma Gyana or the knowledge of the yogis who want to understand the four-handed Paramatma Vishnu form of the Lord in the heart by deep meditation.

(5) Bhagavad Gyana or the topmost knowledge of the Supreme Person Bhagavan Lord Gauranga-Krishna which is practiced through Bhakti Yoga and chanting the Holy Names of the Lord to engage in the pure unalloyed service of the Lord.

(6) Nityananda Gauranga Bhagavad Gyana is the most sublime and effortless even among Bhagavad Gyana but is very rarely understood or practiced by souls. This is the most superior knowledge of knowledge that Lords Nityananda Gauranga are Bhagavan Themselves and Their mercy is the only means to attain Shri Shri Radha Krishna or to attain the mercy of any other incarnation of the Lord.

99.99% of the people of this world practice the first three kinds of knowledge and thus fruitlessly and perpetually transmigrate in this material world. Shri Bhaktivinoda Thakura is hinting at these three kinds of knowledge in his above song.

The last three kinds of knowledge are very very rare in ascending order and they are aspired for by those supremely pious souls who are nearing the completion of their stay in this painful material world of birth and death.

Bhagavad Gita is spoken by the Lord Himself so there is no tinge of the first three kinds of knowledge in the Gita.

Mundane Knowledge & Spirituality
Song by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura:

(1)
vidyara vilase, katainu kala,
parama sahase ami
tomara carana, na bhajinu kabhu,
ekhona sarana tumi

1) With great enthusiasm I spent my time in the pleasures of mundane learning, and never worshiped Your lotus feet, O Lord. Now You are my only shelter.

(2)
podite podite, bharasa barilo,
jnane gati habe mani'
se asa biphala, se jnana durbala,
se jnana ajnana jani

2) Reading on and on, my hopes grew and grew, for I considered the aquisition of material knowledge to be life's true goal. How fruitless those hopes turned out to be, for all my knowledge proved feeble. Now I know that all such erudition is actually pure ignorance.

(3)
jada-vidya jata, mayara vaibhava,
tomara bhajane badha
moha janamiya, anitya samsare,
jivake koraye gadha

3) All the so-called knowledge of this world is born of the flickering potency of Your illusory energy (maya). It is an impediment to the execution of devotional service to You. Indulgence in mundane knowledge verily makes an ass of the eternal soul by encouraging his infatuation with this temporary world.*

(4)
sei gadha ho'ye, samsarera bojha,
bahinu aneka kala
bardhakye ekhona, saktira abhave,
kichu nahi lage bhalo

4) Here is one person who has been turned into such an ass, who for so long has carried on his back the useless burden of material existence. Now in my old age, for want of the power to enjoy, I find that nothing at all pleases me.

(5)
jivana jatana, hoilo ekhona,
se vidya avidya bhelo
avidyara jwala, ghatilo bisama,
se vidya hoilo selo
5) Life has now become agony, for my so-called erudite knowledge has proven itself to be worthless ignorance. Material knowledge has now become a pointed shaft and has pierced my heart with the intolerable, burning pain of ignorance.

(6)
tomara carana, bina kichu dhana,
samsare na ache ara
bhakativinoda, jada-vidya chadi,'
tuwa pada kore sara

6) O Lord, there is no treasure worth seeking in this world other than Your lotus feet. Bhaktivinoda abandons all his mundane knowledge and makes Your lotus feet the sum and substance of his life.
---------------------------------------

Q. hare krishna hare krishna krishna krishna hare hare re
hare rama hare rama rama rama hare hare re

Answer by Swami Gaurangapada:

This "re" at the end of each line of the the Hare Krishna Mahamantra is not added by Shrila Bhaktivinoda Thakura, the original author of the song. It has been added by some later singer to make it adapt to his or her singing tune.

There have been many incidents when Shrila Prabhupada got every angry when a devotee was adding "bhaja" before chanting Hare Krishna...One should be very careful not to the change or add to or subtract anything from the Hare Krishna Mahamantra or the Nityananda and Gauranga Mantrarajas while chanting them kirtana as well as japa even though it may be convenient for singer to fit the new mantra to the music tune.

We do not sing the Mantras for hearing pleasing tunes neither is the Lord interested in kirtana tunes. The Lord is interested only in our devotion and devotion can be expressed to the Lord by not adding or subtracting anything to the Mantras while chanting Them in japa and kirtana.

That is why we ideally recommend to chant separate rounds of the Nityananda and Gauranga Mantrarajas in Their actual Mantra form of (5-sllable Haladhara Balarama Mantra) Nityananda and Gauranga (4-syllable Gaura Gopala Mantra), because someone who may be chanting Nityananda-Gauranga on one bead may think of adding Advaita or another name while chanting later on down the line and there is no end to the whimsical changes which can be imagined in the original Mantra and after a few years the original Mantra gets replaced by some imagined Mantra.

So we should keep the Mantras in their original form intact and never add or remove anything from Them and chant Them in that way to get the full benefit. The Hare Krishna Mahamantra is a 32-syllable and 16 word mantra as follows and this "re" is not the part of the Mantra:

ha-re ha-re krish-na krish-na krish-na ha-re ha-re, ha-re ra-ma ha-re ra-ma ra-ma ra-ma ha-re ha-re

are the 32 syllables and 16 names comprised of 2-syllables each.

-------------------------------------

Q. in siksastakam verse two ,it states that the lord has millions of names and there are no hard and fast rules for chanting them , so by this ( individually ) can one chant any of the names in japa that one is attracted to ? especially names of gaura and nitai .your servant sacinandana_das

Answer by Swami Gaurangapada: One can sing and chant any primary Holy Names of the Lord assciated with His pastimes in any form or manner though some devotees like to sing them in the same poem and verse form as written by our previous Acharyas.

But for japa (soft chanting) on the beads, one should chant the Mantras which have been chanted as japa by our previous Acharyas, Associates and Lord Himself in the exact form they gave us.

In the conditioned stage, a soul cannot fully know what he is attracted to or not attracted to. In the name of attraction, the soul may change a mantra according to his whims and start chanting the new manufactured mantra on beads. This has already happened in the past and will happen again if we do not strictly follow this principle.

Gauranga (Gaura Gopala Mantra) was chanted as japa by Shrila Shivananda Sena and many other mahajanas and Nityananda Mantra was als chanted by many associates. The Hare Krishna Mahamantra japa was directly recommended by Lord Gauranga and all His associates. So one can chant japa on the beads of these three Mantrarajas always.

Shrila Prabhupada recommended to chant the Pancha Tattva Mantra before the Hare Krishna Mahamantra but not separately on beads because though Pancha Tattva Mantra contains the most powerful and merciful Names of the Lord there is no information of it being chanted as japa on beads by any previous Acharyas.

There other Gaura and Krishna mantras for chanting japa beginning with klim tec. but they can only be chanted when one has a particular stage of spiritual realization.

But Nitai Nama in form of the Nityananda Mantraraja, Gaura Nama in the form of the Gauranga Manatraraja, and Hari Nama in the form of the Hare Krishna Mahamantra can be chanted by anyone and everyone in that form on both japa beads and kirtana as demonstrated by our Acharyas.

It is described in the Ananta Samhita:
 http://mahamantrayoga.gaurangapada.com/ananta-samhita.htm

utsrjyaitan-maha-mantram, ye tvanyat kalpitam padam;
mahanameti gayanti, te shastra-guru langhanam.

“Abandoning this maha-mantra and the authorized Mantras for Kali Yuga, those who recite verses or poems or songs full of even the principal names of Lord Krishna (mahanama) but which have been manufactured through someone’s imagination, certainly transgress the instructions of the scriptures and the bona-fide spiritual masters."
-------------------------------------

Q 1.
>My question is in the purport Ch 14 text 27 ,in the last sentence ,"One
>who can thus situate himself in the Brahmajyoti or the different varieties of
>the Brahman conception is equal to the Supreme Personality of Godhead in
>quality." It is not quite clear in my mind by what Prabhupada is referring to
>stating "or the different varieties of Brahman conception". By using the word "or"
>is he elaborating more on the Brahmajyoti or does he mean something else.
>Dear Swami could you please clarify.

Ans by Swami Gaurangapada:
He is talking about the five kinds of mukti or liberation:

Sayujya (merge in the Lord) - Brahmajyoti
Sarupya (get the same form as the Lord) - Vaikuntha
Samipya (Physical proximity to the Lord) - Vaikuntha
Sarsti (Same opulence as the Lord) - Vaikuntha
Salokya (Same spiritual planet as the Lord) - Vaikuntha

Q 2.
>Also I have some other question in this purport. In the previous sentence
>Prabhupada says "By following such a process one becomes completely
>"detached" from material activities." Am I speculating by thinking he uses the >word "detached" to mean that material activities may continue for some time due >to the influence of the 3 modes ,but being tanscendentally situated in Brahman we >will not be swayed or disturbed by these activities.?

Ans by Swami Gaurangapada:
It is like this. If one is 20% advanced in the chanting process, one becomes 20% detached from material activities and so on. Taste for the Holy Names is inversely proportional to the tase for materialistic activities.

Q 3.
>I also have one more question from this Ch 14 ,I hope you dont mind.
>In the purport to text 19 Prabhupada says "Unless one has the help of
>spiritual authority, he cannot understand in what postion he is actually
>situated.With the association of a bonafide spiritual master ,he can see
>his real position ,and by such an understaning he can become fixed in full
>Krishna consciousness." When Prabhupada says "he cannot understand in what >position he is actually situated" ,does he mean by what modes he is effected by or >more clearly simply that he is pure spirit soul which is his "real position".?

Ans by Swami Gaurangapada:

Real position means many different aspects:

(1) Whether one is a kanishtha, madhyama or uttama devotee,
(2) In what stage of the 9 stages of bhakti from shraddha to prema one is in and what one should do to go to the next stage.
(3) Ultimately in advanced stages the rasa of the soul with the Lord among the five rasas (mellows).
-------------------------------------

Shrila Bhaktisiddhanta Sarasvati Thakura’s letter to one of his disciples from Shri Chaitanya Math, Mayapur, December 22, 1927:

Code:
"Even though in this world we don’t get to meet many devotees from the spiritual world, the conversations and pastimes of the devotees of Gauranga Mahaprabhu’s time eternally exist in the form of books and sound, and that is why we do not feel so much pain from material troubles. If we live here in the association of the words of the spiritual world in this way, then the memory of this association will keep us at a distance from material misery."

Answer by Swami Gaurangapada:
So he means that real sadhu sanga or association is the association of the great Gauranga Parshadas or eternal devotees of Lord Gauranga Mahaprabhu which everyone can receive by reading or hearing Their pastimes in Shri Chaitanya Bhagavata, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala & Shri Chaitanya Charitamrita. Even more than reading philosophy, when one reads the pastimes of Lord Gauranga intimate associates in Gauranga lila and chants Their Holy Names, one makes tremendous spiritual advancement and one will never feel alone.
---------------------------------------------

Q1. Please can you let me know how many disciples both Indian and Western do you currently have.

Reply by Swami Gaurangapada:

I am the servant of all living entities what to speak of becoming the Guru of the devotees. In the core of my heart, I always consider myself the servant to help souls to achieve pure love of God. I am presently regularly guiding about 100 devotees worldwide and have given Mantrarajas and Mahamantra Initiation (Mahadiksha on various levels) to around 1000 devotees worldwide.

Q2. If some religious institution invited you to join them or become their leader, would you be interested?

Reply by Swami Gaurangapada:

If any institution desires to work with me in spreading the Holy Names, I am ready to help them in any way I can, provided they understand and publicly support the importance of the regular japa chanting of Nityananda Gauranga Names and Pastimes and the holy process of Mahadiksha in the Nityananda and Gauranga Mantrarajas along with the chanting of the Hare Krishna Mahamantra and provided they are not offensive to any Vaishnavas in their thoughts, word and deed. But I will personally not be joining or be officially connected to any religious institution or organization or association or society till my last breath even if I am offered the post of Acharya of the materially biggest religious institution in the world.

I do not have any ambitions to be a leader of any institution. I want to remain as a humble preacher of the most merciful Holy Names of Nityananda, Gauranga and Hare Krishna. I have only one ambition in life which is to see with my eyes before dying that Lords Nityananda Gauranga and Their Holy Names and Pastimes are very widely known, worshiped and chanted in this world.

Q3. Have you formed some Trust or Society, etc yet of your movement?

Reply by Swami Gaurangapada:

Even a very small Trust or Society involves management. As per Jaiva Dharma, a sannyasi should never get entangled in management but always be immersed in lekhana (writing Holy books for the benefit of the world), shravana (hearing), kirtana (chanting), and prachara (preaching). And plus a Trust or Institution or temple structures leads to so many problems which I am fully aware of including the entry of deceitful people in the garb of devotees who have ulterior motives which destroys the whole sanga.

Also I do not believe in hoarding donations or accumulating them. As per Shrila Prabhupada's instructions, I immediately use the very meagre personal donations I receive in spreading the Holy Names through the internet (Holy eBooks, Audio eBooks, Websites etc.) or to translate and print paper books or pamphlets on Nityananda Gauranga without holding back anything. In this way I always remain dependant on Lord Nityananda Prabhu. So I do not need a Trust because I do not want to construct an empire nor to accumulate wealth nor to have huge temple structures. Due to Lord Nityananda's causeless mercy, I have widely and successfully preached the Holy Names of Nityananda, Gauranga and Hare Krishna so far with hardly any money, resources, structures, or institutions. The power of spreading the Holy Names is given by the Holy Names Themselves and not by some material arrangements.

Lord Gauranga did not build any Institutions or Trusts nor did he construct any temple structures nor did He personally instructed anyone to do so. He was still the most successful in spreading His own Holy Names. So I also want to humbly follow in His footsteps and prove to the world that His Holy Names can surely be spread without any beaureaucratic institutions or sectarian considerations or huge temple structures. More important is the temple of the offenseless Holy Names of Nityananda, Gauranga and Hare Krishna in the hearts of the people. The Ray of Vishnu Shrila Bhaktisiddhanta Prabhupada and Shrila Bhaktivedanta Swami Prabhupada did establish lots of big temple structures as an exceptional case since they were very powerful personalities but I do not want to imitate them.

In my case, I prefer that devotees start Holy Name Preaching Centers on the internet and in their homes if they want to preach the Holy Names and if required rent a hall to have a big gathering weekly or monthly or whenever required to hold Nityananda Gauranga Nama Katha festivals and attract the souls. The chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna is much more important than building temples in Kali Yuga. When Lord Gauranga was asked by the people of Navadvipa about how to achieve perfection in life, He did not ask to them do Deity worship at Home or to establish temples and maintain or attend elaborate Deity worship in temples nor did He instruct Them to build big temples. Instead He gave a very simple instruction. He told them to gather together in their homes and to sing and chant His Holy Names in kirtana daily by clapping the hands or with karatals and mridangas if available. This is the only simple formula required for spiritual perfection in Kali Yuga.

Regarding the tax exemption being difficult without a Trust, I am not so keen on accepting huge donations from people who are non-devotees because such kind of money is not conducive to nama bhajana (chanting) and even prachara (preaching) in the long run. I want people to first become devotees, factually understand Lords Nityananda-Gauranga and Their Holy Names and Their paramount importance in Kali Yuga and then help and support to spread the Holy Names of Nityananda, Gauranga and Hare Krishna all over the world as per their capacity.

If I can make one devotee to chant the Holy Names of Nityananda, Gauranga and Hare Krishna regularly or if I can make Lords Nityananda Gauranga widely known in this world, that is infinitely more important to me than getting a donation of millions of dollars from a person who is unwilling to chant the Holy Names of Nityananda, Gauranga and Hare Krishna. Other may have their own opinion on this but I have the right to have mine and to follow it till the end. And anyway devotees do not ask for tax exemption but give their support and resources because of their genuine love and desire to spread the Holy Names of Nityananda, Gauranga and Hare Krishna not for saving some tax.
---------------------------------------------------

Q. What is love over majesty?

Answer by Swami Gaurangapada:

Shri Chaitanya Charitamrita states that aisvarya shithila gyane nahi mora prita..."I am not so pleased by devotion mixed with awe and reverence of Vaikuntha, Ayodhya and Dvaraka as I am with intimate devotion without awe and reverence of Vrindavana."

Shrila Krishnadasa Kaviraja Goswami is Kasturi Manjari in Radha-Krishna's pastimes, who worships Them without awe and reverence, and he himself has written the above verse, thus he fully realizes that the highest thing is to worship the Lord with pure intimate affection.

Even the gopies of Vrindavana who worship the Lord in pure intimacy are fully aware of the glories and opulences of Lord Krishna. But this knowledge of the glories does not affect their mood towards the Lord in which the awe and reverence is not there.

Similarly the topmost description of the glories of the opulences and position of the Lord in Shri Chaitanya Charitamrita in no way minimize aishvarya mukta prema or love. Infact unless one fully realizes and understands how great God is, one can never develop an intimate relationship with Lord Gauranga-Krishna and one will never be able to appreciate the good fortune of such an intimate relationship which is without awe and reverence.

If one directly jumps to thinking about intimate relationships with the Lord and does not understand the full glories of the Lord, then one can end up being a sahajiya or one who takes bhakti or devotion cheaply.

That is why Shri Chaitanya Charitamrita takes us in the perfect philosophical sequence of achieving love for the Lord as Shrila Krishnadasa Kaviraja is the most expert preacher. No part of Shri Chaitanya Charitamrita is more important than the other.

---------------------------------------

Q. I AM PERPLEXED SOMETIMES, AS TO WHICH IS THE BETTER PROSPECT, DONATING MONEY TO THE NEEDY AND THE POOR, OR FOR SOME GOOD CAUSE,I.E FOR VARIOUS MEDICAL CHARITIES ETC, OR DONATING MONEY FOR SPREADING THE NAME OF THE LORD. IT IS SAID BY THAT GOD RESIDES IN THE NEEDY AND THE POOR AND SERVICE TO THEM IS DIRECT SERVICE TO THE LORD, HENCEE,PLEASE GUIDE, FOR.E.G.IS IT BETTER TO BUY A GOLDEN CROWN FOR THE LORD, OR TO BUY BREAD FOR THE POOR. HARE KRSNA, GOPAL.

Answer by Swami Gaurangapada:

There are three kinds of charities in the mode of goodness, mode of passion and mode of ignorance as Bhagavad Gita as described in the verses below. Charity in the mode of ignorance yields a negative result, just like for example, if someone donates money to buy nets for the fishermen then one will partake of the sinful reactions incurred in killing, selling and eating fish which is considered a great sin in Vedas as the fish in the sea eats the meat of kinds of bodies including human beings, cows, animals etc.

To Summarize:

Charity to sincere Devotees to spread the Holy Names or service of the Lord for saving the souls not just the bodies -> Charity in the mode of Pure Goodness -> Result: One gets millions of times in returns then what one gives in the next life.

Charity for spreading the Holy Names to sincere Devotees done with a desire for name, fame or material returns-> Charity in the mode of Passion -> Result: One gets hundreds of times in returns then what one gives in the next life.

Charity done to unqualified people who may use it for non-Vedic sinful activities -> Charity in the mode of Ignorance-> Result: One will have to partake the sinful reactions relating to how the donated money was used by the recepient of that donation.

The govts, orgs and people give millions and billions of dollars to save the material bodies of the people and rehabilitate them which is very good and required, but when it comes to permanently save their souls from the cycle of birth, old age, disease and death, totally put an end to these material miseries and send the souls to the spiritual world where there is no more suffering, though the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna, they oppose this spiritual welfare work what to speak of sponsoring it.

They say that we can see the suffering of the material bodies with our own eyes but we cannot see the suffering of the soul neither the transmigration of the soul in the 8.4 million species of life and the spiritual world, so why should we help or even care about it. It is just like when an ostrich was chased by a cheetah, the ostrich stuck it's head in the sand and said that the cheetah is gone, but the cheetah was actually there behind and the cheetah caught the ostrich and devoured it.

Similarly the people nowadays deny the scientific process of the transmigration of the soul in the 8.4 million species of life and thus do not care to undertake or support the social welfare work for saving the soul from taking birth in the animal species, which is only possible by massively spreading the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Just like the ostrich, their blatant denial to even consider the ghastly possibility of the fall down of their souls to the animal species at the end of this life if they do not chant the Holy Names, will not stop the cheetah of their karma to throw their souls for zillions of lives and years in the 8 millions species of animal life (4 millions species are of human beings). Let us hope and pray that their eyes open one day and they take up the chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna, before it is too late.

Bhagavad Gita 17.21
datavyam iti yad danam
diyate ’nupakarine
dese kale ca patre ca
tad danam sattvikam smritam

TRANSLATION
Charity given out of duty, without expectation of return, at the proper time and place, and to a worthy person is considered to be in the mode of goodness.

PURPORT By Shrila Prabhupada
In the Vedic literature, charity given to a person engaged in spiritual activities is recommended. There is no recommendation for giving charity indiscriminately. Spiritual perfection is always a consideration. Therefore charity is recommended to be given at a place of pilgrimage and at lunar or solar eclipses or at the end of the month or to a qualified brahmana or a Vaishnava (devotee) or in temples. Such charities should be given without any consideration of return. Charity to the poor is sometimes given out of compassion, but if a poor man is not worth giving charity to, then there is no spiritual advancement. In other words, indiscriminate charity is not recommended in the Vedic literature.

Bg 17.21: Translations & Purports by Shrila Prabhupada copyrighted by The Bhaktivedanta Book Trust International, Inc.

yat tu pratyupakarartham
phalam uddisya va punah
diyate ca pariklishtam
tad danam rajasam smritam

TRANSLATION
But charity performed with the expectation of some return, or with a desire for fruitive results, or in a grudging mood, is said to be charity in the mode of passion.

PURPORT
Charity is sometimes performed for elevation to the heavenly kingdom and sometimes with great trouble and with repentance afterwards: “Why have I spent so much in this way?” Charity is also sometimes given under some obligation, at the request of a superior. These kinds of charity are said to be given in the mode of passion. There are many charitable foundations which offer their gifts to institutions where sense gratification goes on. Such charities are not recommended in the Vedic scripture. Only charity in the mode of goodness is recommended.

Bg 17.22

adesa-kale yad danam
apatrebhyas ca diyate
asat-kritam avajnatam
tat tamasam udahritam

TRANSLATION
And charity performed at an impure place, at an improper time, to unworthy persons, or without proper attention and respect is said to be in the mode of ignorance.

PURPORT
Contributions for indulgence in intoxication and gambling are not encouraged here. That sort of contribution is in the mode of ignorance. Such charity is not beneficial; rather, sinful persons are encouraged. Similarly, if a person gives charity to a suitable person but without respect and without attention, that sort of charity is also said to be in the mode of darkness.
--------------------------------

Q >>>that Nityananda Prabhu is an expansion of ananga manjari from the krishna lila, and that Balaram is serving Krishna in the rasa lila as Ananga Manjari. i am a little bit bewildered because i dont really have an spiritual guidance now.It would be nice if you could answer this question.

Answer by Swami Gaurangapada: As per our scriptures, all our Acharyas have achieved the shelter of Shri Shri Radha Govinda and Shri Vrindavana Dhama by the mercy of Lord Nityananda Balarama. The madhurya dhama of Shri Vrindavana where Their Lordships Shri Shri Radha and Krishna are manifesting Their pastimes is actually a manifestation of the sandhini energy of the Lord Nityananda Balarama.

Shrimati Jahnava devi (Revati devi) and Shrimati Vasudha devi (Varuni devi) the eternal consorts of Lord Nityananda Balarama expand as Ananga Manjari in the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama as per Shri Gaura Gannodesha Dipika by Shrila Kavi Karnapura. Shrila Gopala Bhatta Goswami si also sometimes considered a partial expansion of Ananga Manjari. Please refer to our page http://ngnc.gaurangapada.com/index.html?page=ngassociates.htm for furthur details.

So Ananga Manjari is a direct expansion of Shrimati Jahnava, the eternal consort of Lord Nityananda Balarama and thus one can state that Ananga Manjari (the younger sister of Shrimati Radhika) is an expansion of Lord Nityananda Balarama's pleasure potency to assist in the conjugal pastimes of Their Lordships Shri Shri Radha and Krishna where Lord Nityananda Balarama does not directly enter.
-------------------------------------------------------------------------------------------------------------------------

Question: In CB lesson 5 it says: I am entrusting these confidential topics to you; do not reveal them to anybody. As long as My present incarnation remains on this earth, if you reveal My identity, I shall destroy you. I have a hard time understanding the part where is said "I shall destroy you". Could you please elaborate on this? Why would Shri Chaitanya destroy a pious Brahmin if he would reveal the real identity?

Reply by Swami Gaurangapada:

Lord Gauranga used the word "samhaara" in Adi lila Chp 5.150 means kill. This is a very good question because one may wonder why is the Lord talking of killing His own pure devotee when He has Himself revealed Himself to him and given him His full mercy by showing His eight-handed form.

The answer is simple. When the Lord revealed His eight-handed form to the brahmana, the brahmana understood the complete truth about Lord Gauranga being the Supreme Absolute Truth and Lord Krishna Himself. As a devotee is very merciful and always intensely wants to reveal the Lord to the common people in order to deliver them. So if the Lord would have just told him only generally that do not reveal Me till I complete My pastimes, he would have still gone ahead and done it because the pure devotees are even more compassionate than the Lord.

So in order to make him understand that this is a very serious instruction and cannot be broken even for the sake of delivering the people, Lord Gauranga very playfully threatened to kill him if he disobeys this order. Lord Gauranga did not at all meant to actually kill him because the same Lord states in the Bhagavad Gita that na me bhaktah pranayasti: My devotees never perish.

Lord Gauranga wants to relish the vatsalya rasa of parenthood affection from Shri Shachidevi and Shri Jagannatha Mishra and also His scholastic pastimes. So He did not on any acount want the brahmana to reveal to His parents that He is God Himself because that would disturb His childhood pastimes as His parents would not be able to love Him as a child if they knew that He was God. There is much more I can say but this is all for now.

These questions show you great sincerity amd meticulousness in studying the most merciful scripture Shri Chaitanya Bhagavata. Please keep it up. Going deep into Shri Chaitanya Bhagavata is a 100% guarantee of ensuring our place in the spiritual world.
-------------------------------------

Question: I also have a new question concerning Ch8. Why did Nimai destroy his complete house when His mother didn't have the flower garland ready when He wanted to bathe in the Ganga and offer his prayers to the Ganga? I wouldn't expect such an outburst over some flowers. So there must be a deeper meaning. Could you please explain this to me? Thanks for your help.

Reply by Swami Gaurangapada:

There are quite a few transcendental reasons for this pastime. I will try to list just a few:

(1) Lord Gauranga wanted to show to the world that He is same extremely mischievous Lord Krishna of Gokula Vrindavana reincarnated in Kali Yuga. So He acted is this extremely mischievous manner.

(2) Mother Yashoda in Vrindavana feels extreme bliss and pleasure to behold the great mischief of Lord Bala Krishna. Similarly does Mother Shachi in Navadvipa. Though apparently shocoked externally, Shachidevi was experiencing the topmost bliss when Lord Bala Gauranga was breaking the whole house.

(3) The whole creation is the energy and property of Lord Gauranga so why not His own house? He broke it to show that He is the proprietor of everything.

(4) In all His incarnations, the Lord wants to relish the pastimes of krodha or anger. In Vrindavana it was against the demons. In Navadvipa He exhibited these pastimes in His own home by breaking the pots just like Lord Krishna became angry and broke the pots when His mother Yashoda left him to go and attend to the pot of milk on the stove. Krishna and Gauranga are both the same personality and it the same transcendental anger which manifest in His pastimes.

(5) Lord Gauranga wanted to show to Mother Shachi not to worrried for the maintainence of the household even if everything is lost because He is there. So He broke everything and then returned back everything.

(6) Unless the Lord displays some exceptional pastimes, how can we understand that He is God?

There are more but for now I will end.
-----------------------------------------

Q1. Regarding the Nityananda & Gauranga Mantras is it mandatory to chant the same first and then the Hare Krishna Mantra or is it okay if one chanted the Hare Krishna Mantra and then chanted the Nityanand & Gauranga Mantras......of course completing 16 rounds minimum of each of the above daily like chanting the Mahamantra in the morning and the Nityanand & Gauranga mantras during the course of the day....I hope the above is clear to you.

-----------------------------------------

Ans by SG: As Lord Gauranga Himself states in Shri Shikshashtaka that there no rules of time or sequence in chanting the Holy Names. Therefore you can chant in any order at any time of the day to complete the 16 rounds of each of the Mantras. Normally devotees find it easier to remember by chanting 1 round of Nityananda, 1 round of Gauranga and then 1 round of Hare Krishna. So in this way they chant 16-16-16. They do not have to count the three Mantras separately, they have to count only once.

----------------------------------------

Q2. Also could you please let me know if it would be offensive or not to print the Hare Krishna Mahamantra on small polybags for Prasad distribution......I mean people would take the prasad and throw the small polybag.....I have heard that it would be offensive to throw something with pictures on it but the mahamantra is okay.....is there any scriptural reference regarding the same or did Prabhupada mention anything about it.I wish to print the following on the polybags which would be beneficial in preaching: Please guide and advise.

----------------------------------------

Ans2 by SG: If you want to preach the Hare Krishna Mahamantra, you can make Mantra Stickers and distribute them freely. People will take them and stick them or place them in their house and chant at least once daily when they look at the Mantra sticker.

Holy Name, Form and the Lord are all one - absolute. There is no difference between the syllables of the Hare Krishna Mahamantra and a picture of Lord Krishna. So printing the Holy Names on disposable plastic bags is not at all a good idea. It will lead to offenses towards the Holy Names when the bags are thrown on the ground, trampled on, disposed in the garbage or eaten from etc. etc. So please avoid it if you can.

---------------------------------------
Q3. Would you be having the book "Amrita Pravaha Bhasya" by Shrila Bhaktivinoda Thakura.
---------------------------------------

Ans3 by SG: Shri Amrita Pravaha Bhashya is the most nectarean commentary of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura to Shri Chaitanya Charitamrita in which he reveals the four syllable Gauranga Mantra and many other esoteric truths about Lord Gauranga's pastimes. It has not yet been translated into English. I have read it a few times in the original Bengali script which I have. I plan to translate the Amrtita Pravaha Bhashya and Anubhashya to Shri Chaitanya Charitamrita later on in my life after I have completed Shri Chaitanya Bhagavata and other main scriptures.
----------------------------------------

Q1. When we worship Lord Vishnu, he is worshipped along with his merciful consorts Shridevi and bhudevi. In most of the South Indian Vaishnava temples this is the tradition. So why we do not worship Lord Nityananda with his divine consorts Vasuda devi and jahnavi devi. Similarly why we do not worship Lord Chaitanya accompanied by His divine consorts Laxmipriya and Vishnupriya?

---------------------------------------

A1 by SG. We do worship Shri Shri Jahnavi Nitai and Shri Shri Vasudha Nitai. Shrila Bhaktivinoda Thakura ended the Chapters in his holy book Hari Nama Chintamani by seekings the blessings and shelter of Shri Shri Jahnavi Nitai. You will note that in the 12 Holy Names of Lord Nityananda which you are chanting daily, the Holy Names of Lord Nityananda in relation to Shrimati Jahnavi devi and Shrimati Vasudha devi are glorified. So by chanting These 12 Holy Names daily you are worshiping Jahnavi Nitai and Vasudha Nitai. One can also worship Them in Deity like They are in Shri Ekachakra Dhama.

----------------------------------------

Q2. When we are offering guru pranams starting with "Vandeham", according to my imperfect understanding there is no specific prayer addressing Lord Nityananda. Since Lord Nityananda is considered to be the original spiritual master, would it be appropriate to add a prayer before addressing Lord Chaitanya with "Namo maha vadanyaya" prayer.

----------------------------------------

A2 by SG. The following are the Mantras for Shri Nityananda Pranama. You can chant either one or both.

Shri Nityananda Pranama Mantras

nityanandam aham naumi, sarvananda-karam param;
hari-nama-pradam devam, avadhuta-siromanim.

"I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, who is the awarder of the topmost joy and happiness to all living entities and to all our senses, the bestower of the Holy Name of Lord Gaura-Hari, and the crest jewel of all paramahamsa mendicants."

nityanandam aham vande, karne lambita-mauktikam
chaitanyagraja-rupena, pavitri-krta-bhutalam

"I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, on whose left lotus ear a pearl ornament is swinging. Accepting the role of the elder brother of the Supreme Personality of Godhead Lord Chaitanya Mahaprabhu, Lord Nityananda completely purified the entire earth by the the pollen of His lotus feet."
----------------------------------------

Question: I have started reading Shri Chaitanya Bhagavata. What should be my consciousness?

Reply by Swami Gaurangapada: You have truly found the greatest treasure in Shri Chaitanya Bhagavata. It is the most effective scripture in Kali Yuga to melt the thunderbolt like hearts of the souls immersed in sense-gratification. Please keep on reading Shri Chaitanya Bhagavata continuously and repeatedly till the rest of your life which will guarantee your journey back to Godhead. As you progress to Madhya Khanda your spiritual pleasure will increase even more and more and ultimately you will become a pure lover of God by the mercy of Lord Nityananda Prabhu. Actually Shri Chaitanya Bhagavata is to be scrutinizingly studied with notes etc. and the pastimes memorized just like you did in school to get the maximum benefit. Some pastimes are very touching and elevated and if you need explanations please let me know.
----------------------------------------

Q. there is this man claiming to be an ______monk with a signpost that says visiting him will solve all problems. he looks fake. i once spoke to him about kalkin avatar and he didnt say much. why focus on here below when we should be working on a successful

Answer by Swami Gaurangapada: Yes, it is predicted in the Shrimad Bhagavatam that 99.9% monks in Kali Yuga will be bogus and just after their own sense-graitification and thus so many people will be misguided (manda bhagya) and led to deviated paths other than pure bhakti to Lord Gauranga-Krishna. The common people are already sumanda matayo that is that they do not have any inclination for spirituality and a few of them that do have end up getting misled by bogus people. This is Kali Yuga. And that is why Lord Krishna has come again in Kali Yuga as Lord Gauranga in the form of the original Sadhu and Guru of all living entities: sadhu guru rupe krishna aila nadia....Anyone who worships Lord Gauranga in Kali Yuga and chants His Holy Name is the most intelligent real sadhu despite one's limitations if any. The primary symptom of a great devotee is how much he or she is attached to chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna and Their pastimes.

You are right that we should rather vigorously chant and spread the Holy Names of Supreme Gods of all Gods and creation---ÂShri Nityananda Gauranga rather than endeavor to make a list of the bogus sadhus who are cropping up at every moment in this world preaching something other than devotion and surrender to the Holy Names of Lord Gauranga-Krishna and Lord Nityananda-Balarama.
----------------------------------------

Q. I am attracted to meditating on the eightfold daily pastimes of Gauranga and visualizing myself somehow participating. How does one discover one's role in Gauranga-lila?

Reply by Swami Gaurangapada: You can read the whole process of going from Name to Lila in my book Maha Mantra Yoga at http://mahamantrayoga.gaurangapada.com at the following url: http://mahamantrayoga.gaurangapada.com/index.html?page=the-process.htm . The process of Mantra Dhyana is the same while meditating on the Nityananda and Gauranga Mantrarajas as well as on the Hare Krishna Mahamantra.
----------------------------------------

Q. Do you think it best if I just try to visualize Nityananda Gauranga with out participating in it? Am I jumping ahead of >myself?

Chanting has to be accompanied by Meditation on the meanings otherwise it becomes inattentive which leads to all kinds of offenses. First you should fix your concentration on the forms of Supreme Gods of all Gods and creation--ÂÂShri Nityananda Gauranga while chanting, then gradually realize Their qualities, then Their associates, abode and finally one can realize their pastimes while chanting. The Holy Names are so powerful that even though the sequence is from Name to Form to Qualities and the Pastimes, chanting even in the preliminary stages gives us a glimpse of the nama siddhi or perfection of chanting by giving us a window peek into the pastimes of the Lord. The Holy Names are as independent as the Lord Himself and can reveal many truths to the chanter at any time even in the sadhana stage. But the chanter should never think that one has achieved perfection by this glimpse of the pastimes and slacken one's Nama Smarana (remembrance). That is why a spiritual aspirant who is sincerely chanting the Holy Names requires a spiritual master to guide one through these realizations.

Gradually by practicing Mantra Meditation with concentration one will reach the stage of sveccha purvika where one will be alble to recall at will the pastimes of Lords Nityananda-Gauranga while chanting. After one perfects this stage by contant Mantra Meditation, then one will never forget the pastimes of the Lord while chanting, They will spontaneously arise in the mind when one hears the Holy Names or chants Them or even when one is eating, sleeping etc. Such a devotee becomes jivanmukta or an associate of the Lord.

Even while chanting the Hare Krishna Mahamantra, one can meditate on Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second line and Rama as Nityananda. This is recommended for the neophyte devotees because the chanting of the Hare Krishna Mahamantra becomes offenseless if one accompanies the chanting of the Hare Krishna Mahamantra with meditation on Lords Nityananda-Gauranga in the beginning. Only then one can then gradually and easily penetrate into the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vraja Dhama. Meditation on the forms, qualities and pastimes of ÂÂShri Nityananda Gauranga while chanting grants us Gauranga-sambandha which according to Shri Navadvipa Dhama Mahatmya is the only way to achieve Shri Shri Radha-Krishna servitorship. By Nityananda Gauranga Mantraraja Dhyana and Japa, one will suddenly and effortlessly find oneself in Vrindavana one day surrounded by the gopies singing Lord Krishna's Holy Names and will drown in the bottomless ocean of nectar.
----------------------------------------

Q. I have been reading a bio of Shrila Gaura Kisore das Babaji Maharaja. In it it makes reference to renunciationalists, but doesn't go into specifics of why their association is to be avoided. I am thinking if they are making show of renunciation only? I am wondering if this is correct?

Reply by Swami Gaurangapada:

Yes, because it was a show of markata vairagya (monkey renunciation) to achieve some name and fame that is why Shrila Gaura Kishore dasa babaji rejected it. You see it is better to honestly live a life of a non-renunciant and practice nama bhajana then to dress in a garb of a renunciant and display and show off one's renunciation in different ways to simply achieve name, fame and following. That is sometimes even more unfortunate and dangerous than being a non-devotee in ignorance about spiritual knowledge.
----------------------------------------

*****Begin Question*****
In Chapter 16 of the Shri Chaitanya Bhagavata Shri Haridasa Thakura says the following: "My dear brahmana friends, do not feel sad because of what happened to me. This punishment was certainly due me. I stood in the court and listened to the Muslims blaspheme my Lord; for this the Lord has punished me suitably. ... One goes to hell if he hears blasphemy of the Supreme Personality of Godhead. My sinful ears were filled with such blasphemy and the Lord has given me the proper punishment so that I may never commit this offense again."
The original blasphemers eventually get 'rewarded' when they start worshiping Haridasa Thakura when he entered the Nawab's room: "By this worship the Muslims became free from material entanglement." Why would the Lord severely punish a very saintly devotee when he just hears someone blaspheming? How can he be made responsible for what the others said or did? Why must he suffer and not the blasphemers? I don't understand. Please enlighten me with your knowledge.
******End Question*******

Reply by Swami Gaurangapada:

This pastime is a big mystery. The truth is that though it appeared that Shrila Haridasa Thakura was being punished and inflicted severe pain by the executioners and soldiers while being whipped in the 22 market places but he himself was not experiencing any kind pain or suffering due to the whipping because Lord Gauranga Mahaprabhu had covered Shrila Haridasa's body with His own transcendental golden body. Though the body of Lord Gauranga Mahaprabhu is fully transcendental, Lord Gauranga lifted His cloth and revealed the wounds He has personally incurred when He had covered Shrila Haridasa's body with His divine body protecting Haridasa from any kind of pain and misery. That is why Shrila Haridasa Thakura was still alive chanting the Holy Names even after the lashing in 22 market places because the Lord had taken all the beating upon Himself.

One may ask that how the sat-chid-ananda body of Lord Gauranga got wounded. The Lord's body can never be wounded or harmed with material whips. The soul can never be even touched by material elements that how can the Supersoul - the soul of all souls Lord Gauranga be hurt by material weapons. He simply manifested the wounds which were inflicted on Shrila Haridasa Thakura's body by the executioners and which were taken by Himself to display to the world that He is the eternal protector and devotee of His own devotees and to enable Shrila Haridasa Thakura go into an extreme and supreme trance of samadhi and bliss when he saw them on the Lord's body.

Next the question may arise, why did the Lord not kill the executioners? This is answered by the Lord Himself in the pastime quoted below from Shri Chaitanya Bhagavata. Lord Gauranga has appeared there with His Disc to kill them but Shrila Haridasa was intensely praying for their deliverance because a pure devotee does not want to become a cause of causing even a pinch of distress to any living entity even at the sake of his own life. Though the Lord wanted to kill them personally with His own disc and thus automatically they would get liberation, He could not do so because the desire of His pure devotee Haridasa was even more important than His own desire. So the only other option for Himwas to cover the body of Shrila Haridasa with His own body so that Shrila Haridasa Thakura is protected.

The third question which you have raised is that why did Shrila Haridasa Thakura say that he had to suffer this whipping because he heard blasphemy of the Lord and devotional service from the mouth of their king. Due to complete absorption in Nama Bhagavan, Shrila Haridasa Thakura cannot commit any offense against any soul knowingly or unknowingly. He was just stating this to the brahamanas because he wanted to teach to all the people of this world what kind of heinous punishment is awaited or can be expected by those who foolishly dare to criticize the Lord, His Holy Names, Bhakti and His Devotees. He was using himself as an instrument to expressly caution the world against commiting offenses towards Lord Gaura-Hari and His devotees. Also he was demonstrating how a devotee chanting the Holy Names should be humble and never curse or blame others for one's sufferings. bhunjana eva kritam vipakam.. As per Shrimad Bhagavatam, a devotee should always feel that he is suffering due to his own misdeeds and whatever happiness and prosperity in life is there is due to the causeless mercy of Lord Gauranga-Krishna.

Though the original blasphemers saw and heard Shrila Haridasa Thakura and got tremendous spiritual benefit and though they begged for forgiveness after Shrila Haridasa Thakura returned, they were all destroyed within a few days along with their families according to Shri Chaitanya Bhagavata. So no one in this creation can escape the reactions caused due to offenses against pure devotees. It is explained in Shrimad Bhagavatam, that even though elevated Vaishnavas never take any offenses and forgive even before the offense is committed, the dust of their lotus feet (mahapursuha te pada pamsubhir) and Lord Gauranga-Krishna Himself do not forgive the offender who has to bear the stringent and hard reactions.

The above statements are explained and proved by Lord Gauranga Mahaprabhu Himself in Shri Chaitanya Bhagavata Madhya Khanda 10.35 onwards:
Lord Gauranga then turned His benign glance towards Haridasa and called out, "Look at Me, Haridasa. Your transcendental body is even superior to Mine because you are my devotee, and your caste is My caste. That sinful Muslim tormentor has inflicted great pain on you. However, knowing your compassionate nature, I hesitated in My heart to punish him, for it would disturb you and cause you great distress.
"Listen, Haridasa. When you were lashed with the whip in many different market places, I took up My Sudarsan disc and descended to the earth from Vaikuntha, intending to sever the tormentors' heads.

"While your tormentors were trying to beat you to death, all along you were thinking of their well being. You were unconcerned about your own pains; you had only compassion for them. Because of your merciful heart I could not use force; My Sudarsan disc weapon was rendered impotent.
"I could not strike those men because you were determined to forgive them. So, unable to see your misery, I protected you from their lashes by placing My back on your back.

"I accepted all those lashes meant for you on My back. See the marks on My back; I am not lying. Whatever other secondary reasons there were for My descent, I hastened My advent to this world, unable to bear your sufferings. My beloved 'Nada', Advaita Acharya, fully recognized who you are. I am totally bound by his loving devotion."

These pastimes of Their Supreme Lordships Nityananda Gauranga are very deep and have unlimited transcendental meanings and I wish I could most blissfully spend my whole life happily discussing and explaining it through my writings.
----------------------------------------

Question: Lord Gauranga said " I vow that ,from today I will see Lord Jagannath from a distance ,I will never enter inside the temple room ; rather I will see Lord Jagannath while standing beside garuda stambha column , by good fortune ,I did not embrace Lord Jagannath , had I done this it would have been a serious predicament !" I find this very intereting as to why Lord Gauranga did not embrace Lord Jagannatha , pls can you shed some light on this pastime.

Reply by Swami Gaurangapada:

Every pastime of Lord Gauranga is unlimitedly meaningful. There are three primary reasons:

(1) Though Lord Gauranga is Lord Jagannatha Himself, when He exhibits the mood of His own devotee, He feels Himself unqualified and insignificant to approach Lord Jagannatha or to touch Him. This is how every devotee should feel and Lord Gauranga Himself is showing it by His example.

(2) Lord Gauranga Mahaprabhu does not want to cause disturbance and inconvenience in the altar worship of the priests and guards of the Jagannatha temple because if He would rush to embrace Lord Jagannatha then they would all be alarmed like it happened when Lord Nityananda embraced Lord Baladeva on the altar.

(3) Lord Gauranga is the Supreme Lord and He has full right to embrace His own form of Lord Jagannatha and to even sit on the altar and accept worship like He used to sit on the throne of Lord Vishnu in Navadvipa in Shrila Shrivasa's home and accepted elaborate worship and prayers. In Chaitanya Mangala it is described how Lord Gauranga was placed on the altar of Lord Jagannatha in Puri Dhama and the priests worshiped both the forms of the Lord simultaneously. But Lord Gauranga Mahaprabhu wanted to teach us that we should not make a show of our devotional ecstasies especially in front of those (99% people of this world) who may not be able to understand it. An advanced devotee should always try to intelligently conceal the devotional ecstasies so that the general people do not take devotional service very cheaply. Some infinitesimal soul would have tried to imitate Lord Gauranga's mood and would have tried to commit the biggest offense of jumping on the altar to try to touch Lord Jagannatha. That is why Lord Gauranga refrained from doing so. The altar of Lord Jagannatha is only reserved for Lord Vishnu, and Lord Gauranga and Lord Jagannatha are both the self-same Lord who is the origin of all Vishnu forms.
----------------------------------------

Q. 1."DOES KRSNA CHANGE THE DESTINY OF HIS FAVOURITE DEVOTEES?"

Ans by Swami Gaurangapada: For the favourite devotees of Lord Gauranga-Krishna, there is nothing called destiny because the Lord takes direct charge in their lives. tanra bhala manda ami kari vichara. Shri Chaitanya Bhagavata states that Lord Krishna told Lord Shiva that I directly handle the good and bad in the lives of My dear devotees residing in Puri Dhama. This is also applicable to His dear devotees residing anywhere in creation.

Q. I MEAN PRARABDHA KARMA WHICH CANNOT BE OVER RULED BY ANY MEANS.

Ans by Swami Gaurangapada: The Lord's dear devotees do not have prarabdha karma or manifested reactions. If they get any distress in their lives, it is the direct arrangement of the Lord either to purify them more and more or to intensify their devotion or to show the glories of their devotion to the world.

Q. CAN A PURE DEVOTEE REACH KRSNALOKA BEFORE HIS LIFE SPAN ENDS,IF HE IS A PURE DEVOTEE?

Ans by Swami Gaurangapada:

If one is a sadhana-siddha devotee (perfected through practice of nama bhajana), one can enter the aprakata (unmanifested pastimes) of the Lord in Gauranga-Krishna-loka by one's deep meditation while chanting even in this life. Then at the end of this life, the soul will first join the same manifested pastimes of the Lord in one of the universes in the material creation and get trained directly in the Lord's service by the nitya-siddha (eternally perfect) associates of the Lord. Thenat the end of those manifested pastimes of the Lord, the Lord takes that soul back with Him with all His associates eternally to His spiritual abode from where there is no return. So this material creation is both a rectification ground as well as a training ground to go to the spiritual world. This is the natural sequence, but if the Lord wants a sadhana-siddha soul to directly to come to His abode at the end of his life, then He can directly do that also. The existence and location of the soul is simply dependant of the independent desire of Lord Gauranga-Krishna.
----------------------------------------

Q. Is there any relationship between the name of Gauranga, Saccinandana, son of mother Sacci and the words Sat-chit-ananda that I read about.
"sat-chit-ananda, Being-Consciousness-Bliss. The Absolute simply is--an eternally stable, self-luminous, conscious force
continously and joyously manifesting its own awareness. Satchitananda." Is the above statement an impersonal view of God, whereas to view Saccinandana as a person , a son of a mother , even though the words have meanings, is that what makes it personal rather than impersonal. Any comment on this really would be appreciated, i thought it a coincidence that the name correlates so well with those words. Nityananda Gauranga Hare Krishna. Chandrika Gauranga dasi

Answer by Swami Gaurangapada: Nityananda! Gauranga! Hare Krishna! Sat (truth)-chid (knowledge)-ananda (bliss) is an adjective for Lord Shachinandana to describe His transcendental form meaning His form of full of infinite truth (eternity), all knowledge and the supreme bliss. Satchidananda is also used to describe anything of the Lord's internal potency like pastimes, qualities, associates, abodes etc. and even the spiritual soul which has the same quality of satchidananda as Lord but in infinitesimal quantity. So Satchidananda is a qualitative attribute of Lord Shachinandana Gauranga.
----------------------------------------

Q. What are the Pranama Mantras for Lord Jagannatha?

Answer by Swami Gaurangapada: Nityananda! Gauranga! Hare Krishna! There are two Pranama Mantras for Lord Jagannatha:

(1) nilaachala-nivaasaaya, nityaaya paramaatmane;
balabhadra subhadraa bhyaam, jagannaathaaya te namah.

"I offer my humble prostrated obeisances to the eternal Supreme Personality of Godhead Lord Jagannatha, the Supersoul in the hearts of all living entities, Who resides with His divine elder brother Lord Baladeva and His sister Subhadra-devi in the most holy abode of Shri Nilachala Kshetra Puri Dhama.

[nivaasaaya - resides, nitya - eternal, paramaatma - Supersoul, bhyaam - accompanied by, namah - obeisances.]

(2) jagadaananda kandaaya, pranataartta haraaya cha;
nilaachala nivaasaaya, jagannaathaaya te namah.

"I offer my humble prostrated obeisances to Supreme Personality of Godhead Lord Jagannatha, Who resides in the most holy abode of Shri Nilachala Kshetra Puri Dhama, and Who is famous for completely removing all the distress of those who offer prostrated obeisances unto Him."

Jaya Jagannatha, Baladeva, Subhadra!

Also you can sing this beautiful Shri Jagannathashtakam while offering obeisances or glorifying Lord Jagannatha:

Shri Jagannathashtaka

kadacit kalindi-tata-vipina-sangitaka-ravo
mudabhiri-nari-vadana-kamalasvada-madhupah
rama-sambhu-brahmamara-pati-ganesarcita-pado
jagannathah svami nayana-patha-gami bhavatu me

1. Sometimes in great happiness Lord Jagannatha, with His flute, makes a loud concert in the groves on the banks of the Yamuna. He is like a bumblebee who tastes the beautiful lotus-like faces of the cowherd damsels of Vraja, and His lotus feet are worshiped by great personalities such as Lakshmi, Siva, Brahma, Indra and Ganesa. May that Jagannatha Svami be the object of my vision.

bhuje savye venum sirasi sikhi-puccham kati-tate
dukulam netrante sahacara-kataksham vidadhate
sada shrimad-vrindavana-vasati-lila-paricayo
jagannathah svami nayana-patha-gami bhavatu me

2. In His left hand Lord Jagannatha holds a flute. On His head He wears the feathers of peacocks and on His hips He wears fine yellow silken cloth. Out of the corners of His eyes He bestows sidelong glances upon His loving devotees and He always reveals Himself through His pastimes in His divine abode of Vrindavana. May that Jagannatha Svami be the object of my vision.

mahambhodhes tire kanaka-rucire nila-sikhare
vasan prasadantah sahaja-balabhadrena balina
subhadra-madhya-sthah sakala-sura-sevavasara-do
jagannathah svami nayana-patha-gami bhavatu me

3. Residing on the shore of the great ocean, within a large palace situated upon the crest of the brilliant, golden Nilacala Hill, along with His powerful brother Bala-bhadra, and in the middle of Them His sister Subhadra, Lord Jagannatha bestows the opportunity for devotional service upon all godly souls. May that Jagannatha Svami be the object of my vision.

kripa-paravarah sajala-jalada-sreni-ruciro
rama-vani-ramah sphurad-amala-pankeruha-mukhah
surendrair aradhyah sruti-gana-sikha-gita-carito
jagannathah svami nayana-patha-gami bhavatu me

4. Lord Jagannatha is an ocean of mercy and He is beautiful like a row of blackish rain clouds. He is the storehouse of bliss for Lakshmi and Sarasvati, and His face is like a spotless full-blown lotus. He is worshiped by the best of demigods and sages, and His glories are sung by the Upanishads. May that Jagannatha Svami be the object of my vision.

ratharudho gacchan pathi milita-bhudeva-patalaih
stuti-pradurbhavam prati-padam upakarnya sadayah
daya-sindhur bandhuh sakala-jagatam sindhu-sutaya
jagannathah svami nayana-patha-gami bhavatu me

5. When Lord Jagannatha is on His Ratha-yatra cart and is moving along the road, at every step there is a loud presentation of prayers and songs chanted by large assemblies of brahmanas. Hearing their hymns Lord Jagannatha is very favorably disposed towards them. He is the ocean of mercy and the true friend of all the worlds. May that Jagannatha Svami, along with His consort Lakshmi, who was born from the ocean of nectar, be the object of my vision.

para-brahmapidah kuvalaya-dalotphulla-nayano
nivasi niladrau nihita-carano ’nanta-sirasi
rasanando radha-sarasa-vapur-alingana-sukho
jagannathah svami nayana-patha-gami bhavatu me

6. He is the ornament of the head of Lord Brahma and His eyes are like the full-blown petals of the lotus. He resides on the Nilacala Hill, and His lotus feet are placed on the heads of Anantadeva. Lord Jagannatha is overwhelmed by the mellows of love and He becomes joyful in the embracing of the body of Shrimati Radharani, which is like a cool pond. May that Jagannatha Svami be the object of my vision.

na vai yace rajyam na ca kanaka-manikya-vibhavam
na yace ’ham ramyam sakala-jana-kamyam vara-vadhum
sada kale kale pramatha-patina gita-carito
jagannathah svami nayana-patha-gami bhavatu me

7. I do not pray for a kingdom, nor for gold, rubies, and wealth. I do not ask for an excellent and beautiful wife as desired by all men. I simply pray that Jagannatha Svami, whose glories are always sung by Lord Siva, be the constant object of my vision.

hara tvam samsaram druta-taram asaram sura-pate
hara tvam papanam vitatim aparam yadava-pate
aho dine ’nathe nihita-carano niscitam idam
jagannathah svami nayana-patha-gami bhavatu me

8. O Lord of the demigods, please quickly remove this useless material existence I am undergoing. O Lord of the Yadus, please destroy this vast ocean of sins which has no shore. Alas, this is certain that Lord Jagannatha’s lotus feet are bestowed upon those who feel themselves fallen and have no shelter in this world but Him. May that Jagannatha Svami be the object of my vision.
----------------------------------------

Q. Please give me Your explanations to the following verses from the chapter Lord Nityananda's Traveling To the Holy Places of the Holy Book Shri Nityananda Charitamrita:

(1) - Remembering Lord Balarama’s glorious activities in Hastinapura, Lord Nityananda called out, “O Haladhara, please save Me!” and then offered obeisances.
(I don't understand this exclamation of Lord Nityananda for he is considered to be non-different from Lord Balarama.)

(2) - Lord Nityananda then visited a monastery where He found them all sitting together. The Lord asked a question, but no one replied. Becoming angry with them, the Lord kicked them in the head. They all simply smiled and ran away.
(What did He ask them and why did he become angry?)

Reply by Swami Gaurangapada:

Thank you for reading Shri Nityananda Charitamrita with sincerity. It is the most glorious and merciful subject matter in the world. If you try to understand the pastimes of Lord Nityananda, your mind and heart will be simply astonished with love.

(1) Lord Nityananda has two kinds of moods just like Lord Gauranga. One is the mood of being God Himself and the second is the mood of His own devotee. He adopts the second mood sometimes as He has come to relish His own devotion and He adopts the first mood sometimes as He cannot avoid His own godliness. Here you see Lord Nityananda crying out to His own form of Lord Haladhara Balarama in the second mood of being His own devotee. In this way He relishes the devotion which His devotees feel for Him. This is the same as Lord Gauranga crying out to His own form of Lord Krishna.

(2) The people in the monastery were discussing impersonalistic subject matters and rejecting the truth that God is a person. This constitutes an offense against the very core of the existence of God. When God personally comes to them, they reject Him because they do not believe in His form. So Lord Nityananda asked them a question regarding this but they were so intoxicated in their mental speculations that they hardly cared to answer the Lord Hismelf. Seeing that they are not accepting His mercy even though He has come personally, Lord Nityananda still wanted to deliver them somehow and also shake them from their gross ignorance about His position. So the Lord kicked them giving them the greatest good fortune of receiving the most purifying touch of His lotus feet which is rare for even Brahma and Shiva. This is the extraordinary mercy of Lord Nityananda Prabhu upon all the conditioned souls. He gives them His mercy even if they do not want it. Jaya Nityananda Charitamrita!
----------------------------------------


.\8\c\1\Additional_QA.rtf

The Gaura Book >> Spiritual Questions and Answers >> QA 2005 >> Additional QA >>

10/31/2005 06:14 AM
Appeal for making Multimedia Websites

Dear Devotees, Nityananda! Gauranga! Hare Krishna! Jaya
Guru Parampara! Pranams & Blessings!

I want to request devotees who have used Microsoft
Powerpoint software or have it on their computer to kindly
start making some nice Powerpoint Presentations by
selecting any spiritual subject from our website, scriptures,
Gita, and Nityananda Gauranga Krishna Bhakti Yoga
philosophy with pictures if possible.

Whatever text you use in the body of the slide, please also
put the same text in the notes section of the slide and give
relevant titles to each slide if possible. If you want to
embed a webpage in a particular slide, just type the web
url in that slide and leave it blank. It will be done at our
end.

If you want to submit some nice photo gallery of your
temple altar, preaching activity, or of the Lord's pastimes
then please import those photos in a powerpoint
presentation, one photo on each slide and the photo
description in the slide notes if possible and send us the
ppt file. Background music and voice narration (if required)
will be added at our end. Those who are good at
powerpoint and want to add their own audio narration for
each slide, please write to us. For knowing more on how to
use powerpoint, please search for it on google. You can
also use powerpoint standard animations for the text
captions in the slide.

After completing your presentation, you can send us the
ppt file which will be converted into a flash movie audio-
video multimedia website with slideshow, thumbnails,
notes and search features. This will a great opportunity for
you to contribute to the online preaching of the Holy
Names of Nityananda, Gauranga and Hare Krishna and it
will be viewed by hundreds of people visiting daily. These
flash powerpoint websites will have more impact on the
people then normal websites as they can read text, hear
audio and view video in the form of a multimedia slideshow
at full screen all in one page. Also it is very easy to
integrate text and synchronized audio-video through
powerpoint presentations. Another advantage of
powerpoint presentations is that you can project them on a
screen while explaining to someone about spiritual topics.
We should be able to release some of these websites in the
next few days so you will get an idea of what the final
finished web presentation will look like.

Those who are already members of our Nityananda
Gauranga Projects Team can open a new service task in
the Tasks interface for each of the new powerpoint
presentations they will work on if possible so that the
progress can be tracked and then mark it complete after
they complete it. Please write to us if you need help for this
service.

Looking forward to a lot of nice powerpoint presentation
submissions and websites from you,

Yours in the service of the Holy Names of Nityananda,
Gauranga and Hare Krishna,
Swami Gaurangapada.

10/30/2005 08:21 PM
Deepawali greetings

Nityananda! Gauranga! Hare Krishna! Wish you and your
family a blissful Deepawali! Just like the residents of
Ayodhya Dhama lighted ghee lamps when Lord Rama
returned today & mother Yashoda bound Lord Krishna
today, may you also attain that love for the Lord!
10/29/2005 10:26 AM
Re: F: Are you doing it for name and fame?

THANK YOU.
Your humble follower,
Matus

10/29/2005 04:38 AM
Re: F: Are you doing it for name and fame?

Nityananda! Gauranga! Hare Krishna! My obeisances to
Swami Gaurangapada
and all the devotees. If Guru Maharaja wanted to have
fame and fortune, he
would be in some big post in an ashram or institution or
would build
something like that. He is chanting and spreading the Holy
Names and
helping others to chant them. I wish for the day I am
attached to the Holy
Names as much as Swami Gaurangapada. Chanting the
Holy Names IS THE ONLY
WAY. - Murari Gauranga dasa.

10/28/2005 10:56 PM
Are you doing it for name and fame?

Q. Are you spreading the Holy Names of Nityananda and
Gauranga for getting some name, fame and following?

Answer by Swami Gaurangapada:

If I wanted, I would have got many times more name,
fame, popularity and following on the internet and
preaching etc. and offers to travel all over the world if I
was preaching only the chanting of the Hare Krishna
Mahamantra. Though I have established that the
Nityananda (Haladhara Balarama) and Gauranga (Gaura
Gopala) Mantrarajas have been chanted by the previous
Acharyas and Diksha has been also given by them and it is
Lord Nityananda's eternal order to all souls to chant the
Holy Name of Gauranga constantly, still some will keep on
saying that is an invention because of not reading the
scriptural statements or conveniently ignoring them. Infact
I have voluntarily chosen a difficult and uphill path of
spreading Holy Names of Nityananda and Gauranga which
will even be opposed by some devotees of Shri Shri Radha
Krishna. In fact my spreading the Holy Names of
Nityananda and Gauranga is the reason for my infamy
among some who are unaware of the supreme glories of
Nityananda Gauranga Nama. So why would I do that if I
wanted name and fame or to gather easy following?

It is only due my intense love for the Holy Names of
Nityananda and Gauranga and the inspiration and
instruction of my own Shrila Gurudeva, the Acharyas and
Lord Nityananda, that I am humbly trying to engage in this
sublime and challenging mission of spreading the Holy
Names of Nityananda and Gauranga along with the the
Hare Krishna Mahamantra. When I started to preach the
Holy Names of Nityananda and Gauranga, due to the
causeless mercy of the Seventh Goswami Shrila
Saccidananda Bhaktivinoda Thakura, I was mentally
prepared to keep on preaching even if no soul in this world
accepts These most merciful Holy Names of Kali Yuga or
even if devotees of Lord Krishna reject my teachings in this
regard. Why would I go to such lengths and take such
heavy risks if I wanted some cheap name, fame and
following? To make even one soul chant Nityananda
Gauranga Nama daily or even once is the biggest social
welfare work for humanity.

10/28/2005 09:54 AM
F: Shri Radhe

Namaste Dear Swami Gaurangapadaji!

I've been drawn to Sri Radhika recently. I would like to
become closer to
her and get to know her better. Would you suggest
anything to help me
become a servant and friend of Srimati Radharani?

Am I being presumptuous to even think that I could get
close to Sri
Radhey? I am so fallen and full of offences, but I believe
that she is
merciful to the fallen and humble souls. Thank you for your
thoughts and
well wishes! Pranams!

Neil.
I impart Ashraya Diksha in the Nityananda and Gauranga
Mantrarajas not because of a desire to increase following
but due to the inspiration from the Acharyas and due to my
intense desires to introduce those unfortunate and
offensive souls to Bhakti who would never become qualified
to chant or even know about the Hare Krishna Mahamantra
in this life. The very fact that chanting the Holy Names of
Nityananda and Gauranga even once destroys all sins from
the past unlimited lives and forces the pure love of Lord
Gauranga-Krishna to search after that soul is the basis of
Nityananda Gauranga Nama Ashraya Diksha not a cheap
desire to accumulate followers.

And if accumulating money was my purpose for this, then I
would have made some fund-raising scheme or commercial
arrangement on our website long time back. I never expect
or charge anything for giving Initiation in Holy Names of
Nityananda, Gauranga and Hare Krishna. I only expect that
my disciples daily vibrate these Holy Names with their
tongues and save themselves from the clutches of the cycle
of birth and death.

I also gave up name, fame and position in ISKCON just to
spread the Holy Names of Nityananda and Gauranga when
I read Shri Navadvipa Dhama Mahatmya of Shrila
Bhaktivinoda Thakura in Shri Navadvipa Dhama because I
consider it highly insigficant. After I voluntarily resigned
from BBT and ISKCON, I was offered to become the
General Manager of the Bhaktivedanta Book Trust Mumbai,
which is a quite powerful position in ISKCON. BBT Mumbai
is one of the biggest BBT in the whole world. I was the BBT
Production Manager and Asst General Manager for around 5
years and during my tenure Shrila Prabhupada's book
distribution almost tripled due to beautiful book covers, lot
of new translations and publications in 8 languages, and a
massive reduction in book prices.

During that time, I was rated as one of the top speakers on
Sony TV while speaking for the ISKCON Atma serial with a
viewership of millions in Asia and Europe and used to
receive hundreds of snail mail letters monthly. I was one of
the most popular lecturers in ISKCON Juhu and used to
give almost around 20 discourses in a week including the
morning Bhagavatam lectures, evening Gita lectures,
Sunday Bhaktivedanta College Lectures, Friday and
Saturday Youth Preaching Lectures, House Programs,
Brahmachari Ashram lectures, Lectures to New Bhaktas,
Lecture to Sankirtana devotees, and so on. Many devotees
would consult and take advice from me on spiritual
matters. Why would I give up such a comfortable situation
with bright future prospects which was clearly a much
easier way to attain name, fame, following and money if
that was my purpose in the first place?

Ok, someone may say, I did it to become Sannyasi and
Guru. But my question is who wants to become a sannyasi
nowadays? Sannyasa is most difficult in the present age
and is not even known, what to speak of respected
nowadays in India, again what to speak of the Western
countries. People in Western world and in India too
nowadays have started looking down on sannyasis in a big
way as so many bogus people and mayavadis have put on
the garb of sannyasis to cheat the people.

There is no name and fame for becoming a Sannyasi
outside out of an institution. If someone may become a
Sannyasi inside an institution which has a lot of followers
and facilities then there is a chance of easily getting some
name, fame and resources. But to become a Sannyasi by
standing alone and trying to spread the hithero unknown
Holy Names of Nityananda and Gauranga in this world is
surely not the most comfortable way to get name and
fame.

About accepting the position of Guru on the order my
Gurudeva is also not an easy proposition. The Guru has to
be a constant servant of his disciples, constantly guiding
the instructing them on the spiritual path and taking their
sins and karmic reactions. Again if I wanted to become a
popular Guru amongst Gaudiya Vaishnavas, I would have
preached only the Hare Krishna Mahamantra and would
have got much more following. Neither have I embarked on
this mission for a petty desire to travel around the world
which is proven by the fact that I have accepted permanent
shelter and residence in Shri Jagannatha Puri Dhama and
am normally quite reluctant to leave the Dhama.

And the last thing, I would like to address is the thought
that may arise in someone's mind that since chanting of
the Holy Names of Nityananda and Gauranga is a unique
thing, I wanted to become popular and famous as someone
who has revealed a new and unique thing. This is
absolutely incorrect.

If I had such a desire, I would have copyrighted all my
writings, translations and compilations about the glories of
chanting the Nityananda and Gauranga Mantrarajas in
order to maintain such a position. Down the line, if many
take up this mission of spreading the Holy Names of
Nityananda and Gauranga along with the Hare Krishna
Mahamantra by reading and understanding my writings,
but do not give me any credit, I will be still be happy that
they are spreading Holy Names of Nityananda and
Gauranga and giving this most rare and precious treasure
to many other souls.

Also from the very beginning, I myself have given all credit
to Shrila Sacchidananda Bhaktivinoda Thakura for revealing
the glories of the Holy Names of Nityananda and Gauranga
to this world and have established the Supreme Lord
Nityananda Prabhu as the founder and originator of the
divine mission to spread the Holy Name of Lord Gauranga
in the whole of creation. I have never claimed credit for
anything. I only consider myself a most insignificant and
fortunate servant of Shrila Bhaktivinoda Thakura and Lord
Nityananda for getting a chance to spread Their
instructions about Nityananda Gauranga Nama in this
world.

10/28/2005 06:29 AM
Re: Lord Buddha

Nityananda! Gauranga! Hare Krishna! Many times the
acharyas say that if some jiva claims to be God or an
incarnation of God, it is very simple that you just ask them
to show their universal form like Lord Krishna did in
Bhagavad Gita, if they cannot or make some excuse, then
it is clear they are not God at all. If Buddha was an
incarnation of God did he ever show his universal form?

One of the main things I gleaned from Prabhupadas
teaching was that there is 1 God, one Personality at the top

10/27/2005 10:56 PM
Re: Buddha

Dear Swami Gaurangapada,
Please accept my most humble obeisances.

In the above reply, I see that Kalki avatar is Shaktyavesha.
In the book, Teachings of Lord Chaitanya, I happened to
read that Kalki incarnation is Lila avatar of the Lord. Is it
possible that Kalki could be both Shaktyavesha and Lila
avatar?

Thank you,
whom all others are subordinate too. That is what makes
sense of the world. God, the demigods, etc all working this
perfect arrangement. And we chant one of Gods names
because we have been told quite simply that there is no
point to worship the demigods , or partial incarnations or
any men in this world, because at the end of the day they
are all under the control of the supreme personality of
Godhead Lord Gauranga Krishna.

I can accept that Gauranga is God and Krishna is God that
they are simultaneously one and different.

Is it not that God can empower jivas surely, any jiva, from
a fly to a human He can empower to do anything.
Essentially all are empowered by God just to live and
breathe. So my question is that if empowerment by God
classes one as an incarnation, would not that be
dangerously close to saying that everyone is God? Thanks.

Chandrika Gauranga dasi

fallen soul

10/27/2005 09:57 AM
Re: F: Disciplic Succession

Thank you Maharaja, it helped very much.

dandavats

mrdani dd

10/25/2005 02:02 AM
Questions about location of material
universes

Dear Swami Gaurangapada
Nityananda!Gauranga!Hare Krsna!Hare Rama!
Dandavats and Obeissances!

I have a question regarding the exact location of the
material universes. I have read that the material universes
rest like a spec of dust on the head of Anananta Sesa who
is the resting place for Maha Visnu, and they are lying on
the causal ocean.
Also I have read that the universes are floating in the
causal ocean directly, and that when Maha Visnu breathes
back in, which I think is the duration of one day of Brahma,
then all the universes enter into his pores from the causal
ocean. Also is it the same age in all material universes at
all times? Is it kali yuga in all material universes right now?

Thank you for your time.
Jagannatha Gauranga Dasa

10/23/2005 11:05 PM
F: constitutional position and madhurya-rasa

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!
Please accept my respectful obeisances.

I would like to ask You the following question: It is said
that constitutionally each of us we have an eternally fixed
relation with the Supreme Lord Gauranga Krishna.
Chanting and worshiping Gauranga and Radha+Krishna we
are aspiring for the topmost relation with the Lord called
madhurya-rasa, or conjugal love. Is it possible to get it in
spite of having another fixed eternal relation with the Lord?
I suppose yes... So, please enlighten us about how does it
work. Thank You very very much.

Remaining with the attempt to be Your humble servant,
Matus

10/23/2005 02:22 AM
F: Karthika Month

Dear Swami Gaurangapada, Nityananda! Gauranga! Hare
Krishna!
I know that at Karthik every morning we should sing Sri
Damodarashtakam, but are there any other things that are
done or should be done at Karthik. Did Gauranga
Mahaprabhu have any requests for people to do during the
month of Karthika?.

Thanks
Chandrika Gauranga dasi
10/20/2005 06:47 AM
Re: F: 64 rounds & Chanting Realizations

Nityananda! Gauranga! Hare Krishna!

Love and devotion is not easy to attain. Besides those who
have love and devotion for Him will try to follow His direct
instructions in Shri Chaitanya Bhagavata of chanting
100,000 Names or at least aspire to follow it some day
keeping it as their ideal.

Of course, there may be cases of devotees who may not
chant 100,000 Holy Names daily still the Lord will accept
their offerings because they offer to Him with genuine love
and devotion and aspire to chant 100,000 Names one day.
So it is not black and white because one may chant
100,000 Names daily but if one does it mechanically or
offensively or for some other purpose then also there is no
much love and devotion.

As I had explained earlier, if one genuinely follows the
instructions of the Lord 20% then the Lord accepts our
offerings 20%, and so on. So again it is not 0 or 1. Surely
the Lord accepts as per our surrender (ya yatha mam
prapadyante). What Shrila Bhaktisiddhanta Sarasvati
Thakura Prabhupada meant was that the Lord will accept
our offerings 100% without doubt if we chant 100,000
Names with love and devotion as that was His own
instructions.

In regards to Vidura's wife, she was a pure 100% self-
realized devotee. Like Lord Gauranga told Shrila Haridasa
Thakura that you don't have to chant so much, you are
already siddha or perfect. Similarly 100% pure devotees do
not compulsorily have to chant 100,000 Names for the Lord
to accept their offerings. But still many times they chant to
set an example for the practicing souls.
It is for us who are still practicing and aspiring for the
Lord's mery that we have to try to follow the Lord's
instructions to the best of our capacity.

10/20/2005 06:24 AM
Re: F: Disciplic Succession

Nityananda! Gauranga! Hare Krishna!

When one's Diksha Guru disappears from this world, one
can either do one of the following:

(1) If one is advanced and strongly situated in Gauranga
Krishna consciousness, then one can continue practicing
and preaching the instructions of one's Guru by reading or
hearing his words and by studying or hearing the scripture
of all the Acharyas of the Guru Parampara. Hearing their
vani is also associating with them through divine sound
vibration. So all of the Acharyas are our Shiksha Gurus
eternally and we can take their association anytime
through their writings.

(2) If one feels the need of proper guidance to solidify
one's faith further and to answer our questions, then one
should approach one or more living Shiksha Guru(s) who
can teach us and enlighten us more and more on the
instructions of our Diksha Guru and the Acharyas so that
we can complete our journey to the spiritual world in this
lifetime.

I hope this helps.

10/20/2005 06:13 AM
Re: F: Regarding pastime of Supreme Lord
Gauranga, of going to Mathura.

Nityananda! Gauranga! Hare Krishna! Pranams!

Even though all His divine associates from the Vrindavana
pastimes were with Him in Shri Navadvipa Dhama and
even though Shri Navadvipa Dhama is non-different from
Shri Vrindavana Dhama, Lord Gauranga Mahaprabhu who
is Lord Krishna Himself felt the intense desire to go and see
His own abode of Shri Vrindavana where He eternally
performs His pastimes. It is but natural for the Lord to
develop this desire to visit His own abode again.

The pastime of the demigods requesting Him to go back
and launch His sankirtana pastimes is to demonstrate how
even the demigods in the heavenly planetary systems are
fully absorbed in the bliss of witnessing Lord Gauranga's
transcendental pastimes and how sometimes the Lord
plays the pastimes of accepting the suggestions of His
devotees. This proves that all the demigods became great
devotees due to Lord Gauranga's incarnation.

10/20/2005 05:58 AM
Which one is correct?

Q. What one is correct to chant only Pancha Tattva mantra
and then the Hare Krishna Mahamantra or to chant the
Holy Names of Nityananda and Gauranga in addition to
these two?

Answer by Swami Gaurangapada:

Both ways of implementing Shrila Prabhupada's
instructions are correct. Those who are chanting and
preaching sincerely are fortunate and glorious souls who
will surely become liberated by following Shrila Prabhupada
instructions to chant the Hare Krishna Mahamantra and his
instructions to chant the Pancha Tattva Mantra along with
the Hare Krishna Mahamantra to remove the offenses. All
glories to all the sincere and genuine followers of Shrila
Prabhupada's teachings!

And also our followers who are also following Shrila
Prabhupada's instructions to take full shelter of Holy Names
of Nityananda and Gauranga in order to achieve success in
the chanting of the Hare Krishna Mahamantra are also
glorious and they will also attain the same goal by the
causeless mercy of the Holy Names of Nityananda and
Gauranga.

Sometimes an Acharya may not directly implement his own
instructions in his books as he is self-effulgent and
independent to spread the glories of the Lord in whatever
he desires. So even though Shrila Prabhupada writes that a
neophyte student should not directly indulge in the
chanting of the Hare Krishna Mahamantra and instead
should take full shelter and very regularly chant the Holy
Names of Nityananda and Gauranga, he was not bound to
implement this himself as by his own purity he can create
the direct qualification of the souls to chant the Hare
Krishna Mahamantra.

But we as followers of Shrila Prabhupada decided to
implement his above instructions by distributing the Holy
Names of Nityananda and Gauranga before giving the Hare
Krishna Mahamantra which are Mantrarajas chanted by our
previous acharyas. Shrila Prabhupada had instructed that
the Pancha Tattva Mantra should be chanted only a few
times before beginning the Hare Krishna Mahamantra but
on the other hand he, Shrila Narottama dasa Thakura and
Lord Nityananda Prabhu Himself instructed that the Holy
Name of Gauranga can be chanted constantly either in the
home or in the forest.

So the conclusion is that there is nothing contradictory in
this. Neither do we force anyone to accept our
understanding. Nor do we say we are superior to anyone or
look down upon anyone. Never do we criticize any devotee
either publicly or privately. With a humble mood, we pray
that all devotees of Lords Nityananda Gauranga in this
world should be liberated and not take birth again in the
ghastly cycle of birth and death.

So one can follow any of the two. Those souls who are
attracted to the above implementation of Shrila
Prabhupada's instructions will take up this process of
chanting Holy Names of Nityananda and Gauranga at least
1000 times each (or more) daily along with the Hare
Krishna Mahamantra. And we will still give our utmost
respect and worship to those who do not take up this
process but still are sincere followers of Shrila
Prabhupada's teachings by chanting the Pancha Tattva
Mantra along with the Hare Krishna Mahamantra and do
not critcise or belittle the glories of chanting Nityananda
Gauranga Nama.

One may not chant oneself but to criticize or belittle others
who are chanting the most merciful Holy Names of
Nityananda and Gauranga along with the Hare Krishna
Mahamantra is not fair in our estimation. But we will never
belittle or criticize anyone in return even though others
may do so because of our chanting Nityananda Gauranga
Nama as we genuinely respect all Gaudiya Vaishnavas. We
only reply to questions philosophically and present our
understanding on the scriptural basis which can be found
here.

10/19/2005 05:10 AM
Shrila Bhaktivinoda's Bhakti Kuti in Puri
Dhama

10/19/2005 02:02 AM
Re: F: Disciplic Succession

Dear Swami Gaurangapada,
Please accept my humble obeisances. All glories to Srila
Prabhupada.
Seventh Goswami Paramhansa Shrila Saccidananda
Bhaktivinoda Thakura writes in Shri Sajjana-toshani XV.1:

-kutira in Sri
Purushottama Kshetra. Why, have we abandoned the
capital of scholarship, the crowded and busy Calcutta, to
escape to this far off place? Some time back, when we had
just started the publication of Sajjana-toshani, our heart
was enlivened with hope: the more an unadulterated
Vaishnava Dharma was promoted over the world, the more
benefit the world would get. We took up our work with such
honest intentions. Many learned goswamis and babajis
started coming from all different parts of Bengal to offer
their help. One impersonalist, a renowned scholar, joined
us and, captivated by the beauty of pure bhakti, started
manifesting pure Vaishnava behavior. On hearing the
delightful instructions on Vaishnava Dharma, even

service. Those fond of music and song who were previously
averse to God now submerged themselves wholeheartedly
in the waves of pure Hari-kirtana, continuously rejoicing at
their good fortune. In towns and villages devotional
societies were established one after another. The pure
Vaishnava faith manifested its glories in the hearts of
almost every person in Bengal, astounding and delighting
them by its natural splendor and sweetness.

bold expectations, our enthusiasm in preaching pure bhakti
increased day by day. Unfortunately, at this very point the
times and the course of events suddenly changed. All those
pseudo-religions that had hidden themselves hither and
thither from the powerful rays of Vaishnava Dharma just as
glow-worms hide themselves from the rays of the sun
suddenly started crawling out from from their hiding
places, taking on new forms. Mayavada, the religion of the
asuras that had for the time being sunk into the abyss of
forgetfulness,
conversations and discussions, this time disguised by the
words of Smriti and having taken refuge on the boat of the

appeared both in this country and abroad, causing
confusion in the entire religious world. From the other side,
sensualists started causing harm to the world by taking the
form of various pseudo-religious groups such as the

Thank you so much for those nectarian answers to increase
our faith in the
Lord. How wonderful the devotees are to ask such
questions, which clear
our own doubts.

I have a question regarding accepting a living spiritual
master. I totally
understand the concept of accepting diksha from a living
guru, and to take
re-initiation from a bonafide guru, when one's guru
becomes fallen by
giving up the path of bhakti and chanting.

How is it in the case when one's spiritual master has
disappeared from
this world? Is it compulsory to accept another living guru?
Its almost a
rhetorical question......but I need to have 100% clarity on
this.

Would you mind please to clarify this with your profound
understanding in
shastra?

Your servant,
Mridani dd
Sahajiyas, Bauls and the like. A few worms swarming in the
stool of pratishtha displayed the utmost impudence by

Others took attractive Vaishnava names, decorated
themselves with various acharya titles and started
promoting non-Vaishnava ideas in the guise of Vaishnava
Dharma.

into pieces. While we were looking for the underlying cause
of what was happening, the following words of Srila
Prabodhananda Sarasvatipada suddenly unfolded in our
heart:

kalah kalir balina indriya-vairi-vargah
sri-bhakti-marga iha kantaka-koti-ruddhah
ha ha kva yami vikalah kim aham karomi
caitanya-candra yadi nadya kripam karoshi

It is the age of Kali and our mortal enemies, the senses,
are powerful. The path of Bhakti is strewn with millions of
thorny obstacles. Where shall I go? What can I do? O
Chaitanya-chandra! I am helpless unless you have mercy
on me today!

( )
even there our sorrow would not subside. Finally forsaking
our homeland in search of the Lord, we came to Sri

rolled in despair on the golden sands and the Lord then
revealed the following message in our heart:

-toshani! May thou be in peace. In this samsara,
the nature acquired by the jivas according to their karma in
unlimited rebirths pushes them to take up more karma,
again and again. Unless they are freed once and for all
from non-devotional desires, whatever saintly instructions
you give them will bounce from their ears without
penetrating into their hearts. They will thus remain
indifferent because of their karma no matter how well you
preach bhakti. No matter how well you explain its
importance, all your speeches and discourses will prove to
be in vain. Now hear My command: stay in the place
where, after burying My beloved Haridasa, I performed
loud kirtan. Reside here and pray for the welfare of the
burdened souls by constantly chanting the glories of Sri
Nama. Hearing these glories will bring them the sukriti that

turn will bless them with faith in suddha bhakti, birth after

hna
-kutira here

10/19/2005 01:46 AM
Re: F: 64 rounds & Chanting Realizations

Q. Nityananda! Gauranga! Hare Krishna! Shrila
Bhaktisiddhanta Sarasvati
Thakura Prabhupada: "Those who don't chant 100,000
Names (64 rounds)
daily, are never awarded the great fortune of rendering

10/18/2005 01:23 PM
Re: F: 64 rounds & Chanting Realizations

Nityananda! Gauranga! Hare Krsna! All glories to Srila
Prabhupada and all Vaisnavas. Please accept my humble
obeisances and blessings. I pray that this meets you well

and in the service/mercy of Sri Guru and Sri Gauranga.
service to the
Lord by offering Him naivedya (bhoga). This is because the
Lord never
accepts (svikara) their offerings."

But it states in the Bhagavad Gita , Krishna says..."*if you
offer me with
love and devotion a leaf, a flower some water etc, I will
accept."

Also if it is true that the Lord only accepts offerings from
those who
chant 100000 names daily, then how can it be explained
that He accepted
banana peels from Vidura's wife?

- Chandrika Gauranga dasi

Thank you for giving me the opportunity to explain a little
of how I am able to attain daily the chanting of 100,000
Holy Names, of which is purely by the supreme mercy of
Sri Nityananda Prabhuji.

As I thought on this, I came to realize that my own
personal condition is unique in that this body has become
sick and ill by the will of the Supreme Personality of
Godhead. Sri Nityananda Prabhu is so merciful to me that
He has given me every opportunity to chant the Holy
Names with little distraction caused to most living entities
in this material world. But, even though this body is sick,
the first qualification of chanting the Holy Names is "desire"
to do so. One must possess within their hearts the desire to
offer up to the Lord the time required to chant PROPERLY
the Holy Names.

While I have chanted the Holy Names for many years, it
was not until I came into the pure association of Srila
Gaurangapada and his most sublime teachings that the
true desire to chant the Holy Names entered my heart. In
his unlimited mercy, he sent to me his book "Maha-Mantra
Yoga" which completely explained to my poor unintelligent
mind the true importance of chanting, and the proper
method of chanting. I believe that this desire was awoken
by Srila Gaurangapada for several reason, but the most
important to my soul is stated in the Padma Purana.
"Unless one is initiated by a bona fide spiritual master in a
bonafide and authentic disciplic succession, the mantra he
might have received is without any effect". While I
completely follow the teachings of Srila Bhaktivedanta
Swami Prabhupada, I did not receive his pure association
nor his pure initiation into the Holy Names, this is where I
believe my soul erred. But, this was rectified when I was
initiated by Srila Gaurangapada.

As I have said previously, the "desire" must be there to
chant. In studing "Maha-Mantra Yoga", along with the Sri
Caitanya-Bhagavata, my understanding became deeper,
and with Srila Gaurangapada's pure association, became
complete. For my own humble desire, Sri Caitanya
Mahaprabhu Himself spoke to my heart through the
teachings of Srila Gaurangapada.

"Prabhu bale-"Jana, 'laksheshvara' bali kare? Prati-dina
laksha-nama ye grahana kare". "Do you know who is a
laksheshvara? He is someone who chants one laksha or
100,000 Holy Names (64 rounds of the Hare Krsna Maha-
Mantra) everyday."

Sri Gaurasundera balibena--"Jini pratidina laksha-nama
grahana karibena, tanharai grihe bhagavan sevita hana."
Sri Gaurasundera spoke as follows--"The Supreme
Personality of Godhead accepts service only in the home of
those who chant one hundred thousand Names daily."

"Jini laksha-nama grahana karena na, tahara nikate haite
bhagavan naivedya svikara-dvara seva-saubhagya pradana
karena na." "Those who don't chant 100,000 Names (64
rounds) daily, are never awared the great fortune of
rendering service to the Lord by offering Him naivedya
(bhoga). This is because the Lord never accepts (svikara)
their offerings."

The chanting of 100,000 Holy Names daily is an order
directly from Sri Caitanya Mahaprabhu Himself, so how can
we deny or refuse His demand. In my own humble case, I
desire the Lord's personal association, so to have my
hearts desire, I had to make the effort to chant the
prescribed number of rounds daily. At first this was most
difficult because of my health condition, and living in the
most materialistic country in the world. I had to make a
conscious decision to forsake all that this society I took this
birth in, and its demands and replace these expectations
with the desire for the Lord's association. I was not called
by the Lord to satisfy society of man, but to satisfy the
Lord in every endeavor, and to do this, I had to make the
decision to chant as ordered by the Lord Himself.

First, one must look at one's daily routine. What is it that
you do daily? Where is your time spent? Is your time spent
wisely, or is it foolishly waisted? What are your persuites?
What are you chasing in this world? If you are a house
holder, then you will have to make the decision to tailor
your materialistic persuites (making a living, family,
society) with your spiritual persuites. But, I will tell you,
your spiritual life MUST have presidence over your
materialistic life. You must put the Lord first.

Love not sleep, for this is your greatest enemy. You
naturally know how much sleep you require to function
properly. Unless you have a medical condition where your
body requires more sleep for its maintainence, then you
need no more than six hours daily. If you are eating
properly, following the four regulative principles, then you
do not require above six hours of sleep.

Set your priorities. The Lord must be your first priority,
nothing else. If you desire Him, then He will come to you.
Its just that simple. If you desire His association, then you
will find the time to spend with him. Look to your daily
routine, what are you waisting time on? Television?
Materialistic books? The opposite sex? Just sitting around in
a vegitative state stareing at the wall with nothing logical
passing through your mind? (the cat effect) You must be
active both physically and mentally, so if you are not, then
you will have to train your mind to be active to properly
chant the Holy Names.

If you have several hours a day that are spiritually non-
productive, then this is the time that you should be
chanting the Holy Names. I rise at 3:00 am, take care of
this bodies necessities, shower and pray. Then I go to my
temple room and greet the Deities. Then I sit quietly and
chant the Holy Names. I usually enter the Temple Room by
3:30, and will sit and chant until around 5:30AM. This has
given me two hours of complete silence to chant before the
world around me awakens. I will do mangal arati and read
until about 6:30, then I prepare a small prasadam. After I
have cleaned up from morning prasadam, I will again chant
from 8:00 until around 10, so before 10AM, I have chanted
around 4 hours.

In the afternoon, around 12:30, I will chant again for
approximately 2 hours, so this has given me 6 hours of
chanting time, inwhich time I have completed atleast 64
rounds.

You must understand, that there are days that my schedule
is erratic due to medical appointments and also the time I
spend on the internet answering emails. But, chanting a
minimum of 64 rounds daily is my very first priority. If you
truly desire to chant one laksha, then you will set aside the
time to do so.
If you honestly look at how you spend your time, then you
will realize how much time you waist daily on materialistic
persuits. This is the time that you can use wisely in
chanting the Holy Names. As you chant, things will simplify
themselves and fall into place on their own accord. Life will
simplify, but not at first, because Maya Devi will come
calling and do everything She can to cause you to quit. If
you stay with it, then Maya Devi will assit you, and will line
everything up so that you can chant.

I pray that this helps in your understanding. If you have
any questions, or need assistance, please feel free to
contact me.

Your eternal servant;
Nitaipada

10/17/2005 12:30 PM
Ghee lamp offering in Kartika
month

Nityananda! Gauranga! Hare Krishna! The
full glories of the Kartika month and vrata
to start from today 18th Oct 2005 will
follow in the next post.

Meanwhile here is an animation which
Chandrika Gauranga dasi has made for
the ghee lamp offering to Lord Damodara:

Please do not forget that during the
month of Kartik, it is is very auspicious to
offer a ghee lamp to Lord Damodara every
morning or evening whilst singing the Shri
Damodarashtakam of Shrila Satyavrata
Muni.

10/17/2005 11:54 AM
F: Is it not enough?

Dear Warren, Nityananda! Gauranga! Hare Krishna!

Thank you for your kind interest in the website. I hope it will help in your
spiritual quest to attain pure love for the Lord.

According to Shrila Prabhupada, Acharyas and all the Scriptures the Hare
Krishna Mahamantra is enough for the ultimate liberation if and only if it is
chanted offenselessly. But that is very difficult for the conditioned soul of
Kali Yuga. You can read my book at
http://mahamantrayoga.gaurangapada.com for further details on how
the offenses affect the chanting of the Hare Krishna Mahamantra.

Shrila Prabhupada's teachings are complete and it in his teachings only that
he says that a neophyte student should not directly indulge in the chanting
of the Hare Krishna Mahamantra otherwise he or she will not get the result.
Instead in the beginning, he instructs that one should take whole-hearted
shelter of the Holy Names of Nityananda and Gauranga to
become qualified to chant the offenseless the Hare Krishna Mahamantra.
You can also see the slideshow of Shrila Prabhupada instructions on the
paramount importance of chanting the Holy Names of Nityananda and
Gauranga at the following url:

http://www.gaurangapada.net/video/whiteboards/nama/spng1/s
pn g1.html

As for your next question, why there is a need to chant the Nityananda and
Gauranga Mantrarajas, all questions, all answers nd all statements from the
Acharyas and Scriptures regarding the supreme glories and reasons to chant
Holy Names of Nityananda and Gauranga can be found in our ebook
Nityananda Gauranga Nama available at
http://nama.gaurangapada.com .

As for your third question, you can surely receive Mahadiksha in the
Nityananda and Gauranga Mantrarajas and later in the Hare Krishna
Mahamantra when you reach the stage of Harinama (25,000 Names) daily.
We would like that you first read and understand the supreme glories of
Holy Names of Nityananda and Gauranga from the above site.

The stages, requirements and process for Mahadiksha are described under
the Category Mahadiksha Science in the left tree menu of the main portal
www.Gaurangapada.com . You have start from any one stage of the
Chanting described in the table and gradually advance to the next stage of
chanting and Mantra Meditation.

Feel free to write whenever you have any queries.
Yours in the service of the Holy Names of Nityananda, Gauranga and Hare
Krishna,
Swami Gaurangapada.
www.Gaurangapada.com

> Please accept my humble obeisances!
>
> I have recently stumbled on to your website and have been reading. I am
trying to understand why The Maha mantra is not enough for liberation. I
am presently not initiated however I am >studying Srila Prabhupada's
books. I thought what Prabhupad taught was complete for liberation. Why is
there a need for the Gauranga and Nityananda mantras? And since this is a
science can I receive those mantras from you to practically use?

> Humbly, Warren

10/17/2005 11:18 AM
F: Full-Size Video for the first time ever!

Nityananda! Gauranga! Hare Krishna! We are happy to
launch for the first time ever the full-size Video Website at
http://www.gaurangapada.com/video . Macromedia
Flash Player version 8 is required to view the videos and
you can install it from the link at the bottom of the above
site if you do not have it already. Full-size videos will be
uploaded here regularly so please bookmark it.
Henceforward, it will be the main Video Portal for
Gaurangapada.com.

10/15/2005 11:22 AM
Differences in descriptions

Q. From Bhakta Hans, USA

Nityananda! Gauranga! Hare Krishna! In the tenth Canto of
the Srimad Bhagavatam chapter 17 it is said that Krishna
squeezed and sucked the life out of Putana who, being
unable to conceal herself any longer, assumed her original
form. The moment that Krishna sucked the life energy out
of Putana they were in the house of Nanda Maharaja.
However, the 12 mile original form of Putana fell dead in
the pastering grounds. Srila Prabhupada's purport (text 14)
states that Putana, while dying, not only left the room but
abandoned the village and fell down in the pasturing
ground in her gigantic body.

In his Ananda Vrndavana Champu Srila Kavi-Karnapura has
a different explanation. He says: After accepting her poison
milk, Krishna threw Putana's huge and hideous body out of
town. If the body had fallen in the city it could have killed
many residents. He also mentions: When the body of
Putana fell to the ground, it smashed all the mango trees in
King Kamsa fruit orchard. My observation is that the
scriptures itself do not mention how Putana's body came to
fall out of the village. Is the additional information of Srila
Prabhupada and of Srila Kavi Karnapura personal
realization? Assuming that both are right are the slight
differences in those realizations based on different
pastimes of the Lord during different incarnations or in
different universes?

Answer by Swami Gaurangapada:

Thank you for reminding us of this nectarean pastime of
Lord Krishna killing Putanaa. Actually you will find many
transcendental differences in the descriptions of Shri
Ananda Vrindavana Champu by Shrila Kavi Karnapura,
Shrimad Bhagavatam by Shrila Shukadeva Goswami and
Shri Gopala Champu by Shrila Jiva Goswami. Similarly,
there are many differences in descriptions of the same
pastime in Shri Chaitanya Bhagavata, Shri Chaitanya
Mangala, and Shri Chaitanya Charitamrita.

To answer this question, first we have to understand that
the Lord's perfomrs unlimitedly variegated pastimes which
are ever-fresh and expanding at every moment and never
the same. The Lord does not perform the same pastime in
the same way ever again.

These pastimes are performed in two places: the spiritual
world and the material world. In the spiritual world, they
are known as Ashta Kaliya Lila or Daily Eightfold divine
pastimes since there are 8 praharas in a day (1 praharas =
3 hours). In the material world, the Lord pastimes are also
almost performed eternally because when Lord ends a
particular pastime in one universe, it immediately begins in
another universe. Like if Lord Krishna kills Putana in this
universe in Dvapara yuga, immediately the next moment
He will kill Putana in the Dvapara yuga of another universe
and same with Lords Nityananda Gauranga's pastimes. And
every single time, the Lord performs His pastimes either in
the material or the spiritual world, the pastimes are
different, fresh and new.

Lord Krishna and Lord Gauranga personally come only once
in every 8,640,000,000 years (which is 24 hours of
Brahma) in each universe but since there are zillions of
universes in this material world, the Lord's pastimes are
going on in atleast a few thousands of them at the same
time. So in Brahma's lifespan of 100 years, the Lord
personally comes a total of 36,500 times before the
universe enters the body of Lord Mahavishnu for 311
trillion years when He inhales. After another 311 trillion
years when Lord Mahavishnu exhales the universes are
again manifested externally and remain for 311 trillion
years or 100 years of Brahma. These descriptions are
inconceivable and difficult to quantify but I trying to put
them in words for the benefit of all.

Ok back to the point. So when the great Acharyas sit to
pen down these divine pastimes of the Lord, there is a
spontaneous revelation of these pastimes in their hearts by
the causeless mercy of the Lord and His Holy Names. And
the Lord may manifest each pastime is a different manner
which He may performed in the spiritual or material world
in different kalpas in the heart of each Acharya. So you will
find these differences in description of the pastimes. They
only prove the infinite variegatedness of the Lord's
potencies.

10/15/2005 10:48 AM
F: Gurudeva Pranama Mantra

From Bhakta Daniel:

Nityananda! Gauranga! Hare Krishna!

nama om gaurangapadaya nitai-presthaya bhutale;
shrimate bhaktiratna sadhu iti namine.

"I offer my humble obeisances unto His Holiness Tridandi
Bhikshu Shrila
Bhaktiratna Sadhu Swami Gaurangapada, who is very dear
to Lord Shri
Nityananda Prabhu, having taken shelter at Lord Shri
Gauranga Mahaprabhu's
lotus feet."

gauranga-nama-dhama-bhakta-lila pracharine;
nityananda-gauranga-nama-sahitya vitarine.

"He is instrumental in preaching, spreading and distributing

10/15/2005 10:39 AM
F: Regarding pastime of Supreme Lord
Gauranga, of going to Mathura.

Nityananda!Gauranga!Hare Krishna!
Gurudev please accept my humble obiesances at your feet.
Pranams and dandavats to all devotees.
Gurudev,in Chaitanya Bhagvata Adi Khanda ch 17, Lord
Gauranga was deeply
immersed in ecstatic Love for Lord Krishna.Due to the
seperation He felt,He
wanted to go to Mathura. But I am unable to understand
why Lord Gauranga
wanted to leave Advaita Acharya,Shrivasa
Pandita,Gadhadhara Pandita and
other pure devotees from Navadwip.And after that Lord
Gauranga Himself
arranged that He be reminded by the demigods to not to
go to Mathura at that
time.
What did Lord Gauranga intend to teach from His pasttime
of leaving for
the glories
of the most merciful Holy Names, Pastimes, Associates and
Abodes of the
Supreme Lords Nityananda Gauranga and the distribution
of the ebooks and
paperbooks of Their divine glories."

Mathura, and then by His own sweet will reminding Himself
that He has to go
back to Navadwip for starting Krishna Sankirtana with His
pure devotees.
Bhushan.
(By the mercy of Lords Nitai Gauranga I could upload some
beautiful images
of Lords Nityananda Gauranga Krishna on
http://tinyurl.com/7ncmu
also *http://tinyurl.com/czmtd*
< http://tinyurl.com/czmtd > is Google search
engine and instead of Google title, it has *NITYANANDA
GAURANGA* as its
title )
Jaya Nityananda Jaya Gauranga Jaya Chaitanya Bhagvata
Jaya Vrindavana Dasa
Thakura Jaya Shrila Prabhupada Jaya Gurudev
Nityananda!Gauranga!Hare Krishna!

10/15/2005 08:29 AM
Disciplic Succession

Q. What do you think about a Guru or Acharya initiating
disciples after his disappearance from this world? - Vijay

Answer by Swami Gaurangapada:

I will reply to this question briefly and for only one time.
There is no such precedent or example in the entire
Gaudiya Vaishnava Parampara ever of an Acharya
accepting disciples after his physical disappearance from
this world in the manifest pastimes. Because that would
mean an end to the Guru Disciple Disciplic Succession
(Parampara) which is the form of transmission of
knowledge and mercy from time immemorial and
authorized by Lord Krishna in the Bhagavad Gita. (evam
parampara praptam). The word "succession" itself means
that Guru will accept the Disciple, and then the Disciple will
become Guru on the order of the Guru or after the Guru's
disappearance and he or she will accept Disciples, and then
those Disciples will go on to become Guru and accept
Disciples and so on.

After some years of the disappearance of the Supreme Lord
Gauranga, He personally appeared in a spiritual vision and
embraced Shrila Narottama dasa Thakura and gave him His
pure love when Shrila Narottama went to bathe in the
river. But still He instructed him to go and accept Diksha
from the living spiritual master Shrila Lokanatha Goswami.
He did not initiate Shrila Narottam directly in that vision.
He could do so if He wanted but he wanted to uphold the
principle of approaching Him through the disciplic
succession.

Shrila Shrinivasa Acharya Thakura went to accept shelter of
Shri Gadadhara Pandita in Puri Dhama but before he
reached Shri Gadadhara disappeared. Then Shri Gadadhara
appeared to him personally in a divine vision and instructed
him to go to Shrila Rupa and Shrila Sanantana in Shri
Vrindavana Dhama and not did not initiate him directly.
When he reached Vrindavana to accept Diksha from Shrila
Rupa or Shrila Sanatana, he came to know that the had
just disappeared from this world so he fainted on the
ground and decided to give up his life.

10/15/2005 01:47 AM
F: Minority

Q. Why does no one preaching the chanting of Holy Names
of Nityananda and
Gauranga? Since no one preaches, one tends to think that
it must be wrong.

Answer by Swami Gaurangapada:

In regards to chanting Holy Names of Nityananda and
Gauranga along with
the Hare Krishna Mahamantra, all the Scriptures and
Acharyas have taught
us to constantly chant these two merciful Holy Names. You
can find all the
quotes at http://nama.gaurangapada.com and you can
download the word file
of the Nityananda Gauranga Nama book also.

If some devotees or institutions do not glorify the daily
chanting of Holy
Names of Nityananda and Gauranga along with the Hare
Krishna Mahamantra,
it does not change what
the Scriptures and Acharyas say about it. It is not a
question of majority
or minority. It is the question of the truth which is stated in
the
Scriptures and Acharyas.

Shrila Sacchidananda Bhaktivinoda Thakura categorically
states in Shri
Navadvipa-dhama-mahatmya Chp 1:

kali jivera aparadha asankhya durvara;
gauranga-nama vina tara nahika uddhara.

"The offenses and sins of the living entities in Kali-yuga are
unlimited
and absolutely insurmountable. That is why the souls can
never ever be
delivered without the regular
chanting the most merciful Holy Name of Gauranga."

One will get all success in one's spiritual and material quest
Again Shrila Rupa and Shrila Sanatana directly appeared to
him in a vision but instead of initiating him in the vision
they directed him to accepted initiation from the living
spiritual master Shrila Gopala Bhatta Goswami who was
still in Shri Vrindavana Dhama. Shrila Rupa and Shrila
Sanatana Goswami are our Primary Acharyas and if such
initiation after their disappearance was possible, they
would have given initiation in the vision itself to Shrila
Shrinivasa Acharya Thakura. But they are the protectors of
the principle of disciplic succession and that is why they
sent Shrila Shrinivasa Acharya Thakura to a living Guru
Shrila Gopala Bhatta Goswami. These pastimes are
described in Shri Bhakti Ratnakara and Shri Narottama
Vilasa published by Shrila Bhaktisiddhanta Sarasvati
Thakura Prabhupada.

Even the Supreme Personality of Godhead Lord Krishna and
Lord Gauranga accepted living spiritual masters in the form
of Shrila Sandipani Muni and Shrila Ishvara Puri to show us
by His example that initiation from a living spiritual master
in compulsory in spiritual life.

Shrila Prabhupada also established and preached this
system of disciplic succession. A few of his quotes are as
follows:

"Chaitanya Mahaprabhu's principle is anyone who knows
the science of Krsna, he can become spiritual master. This
is the principle." (Vrndavana, October 16, 1972)

"Regarding your question about the disciplic sccession
coming down from Arjuna, it is just like I have got my
disciples, so in the future these many disciples may have
many branches of disciplic succession." (Los Angeles, 25
January, 1969)

"I am also obliged to them because they are helping me in
this missionary work. At the same time, I shall request
them all to become spiritual master. Every one of you
should be spiritual master next." (Hamburg, September 5,
1969)

"Every student is expected to become Acharya. Acharya
means one who knows the scriptural injunctions and
follows them practically in life, and teaches them to his
disciples." (New Delhi, 2 December, 1975)

"A person who is liberated acharya and guru cannot
commit any mistake, but there are persons who are less
qualified or not liberated, but still can act as guru and
acharya by strictly following the disciplic succession." (New
York, 26 April, 1968)

"So there is no bar for anyone, that one cannot become the
spiritual master. Everyone can become spiritual master,
provided he knows the science of Krsna. That is the only
qualification." (New York, August 17, 1966)

"Everyone can, whoever is initiated, he is competent to
make disciples. But as a matter of etiquette they do not do
so in the presence of their spiritual master. This is the
etiquette. Otherwise, they are competent. They can make
disciples and spread they are competent to make
disciples." (Detroit, July 18, 1971)

"So far designation is concerned, the spiritual master
authorizes every one of his disciple. But it is up to the

by chanting
the Holy Names of Nityananda and Gauranga. These two
Lords are so
transcendentally desperate to attract the souls, who are
Their part and
parcels, to Their Holy Names, that They are willing to do
anything and
everything for that. Because this is what They come for
again in Kali
Yuga. Thus it defeats the purpose of Their advent to freely
distribute
Their Names, if they consider qualifications and
disqualifications. je
taare aage paduka taara are uddhaara.
disciple to carry out the order, able to carry out or not. It is
not that spiritual master is partial, he designates one and
rejects other. He may do that. If the other is not qualified,
he can do that. But actually his intention is not like that. He
wants that each and every one of his disciple become as
powerful as he is or more than that. That is his desire. Just
like father wants every son to be as qualified or more
qualified than the father. But it is up to the student or to
the son to raise himself to that standard." (San Diego, June
29, 1972)

"You each be guru," he said. "As I have five thousand
disciples or ten thousand, so you have ten thousand each.
In this way, create branches and branches of the Caitanya
tree." (Mayapur GBC meetings 1976)

Keep trained up very rigidly and then you are bona fide
Guru, and you can accept disciples on the same principle.
But as a matter of etiquette it is the custom that during the
lifetime of your Spiritual master you bring the prospective
disciples to him, and in his absence or disappearance you
can accept disciples without any limitation. This is the law
of disciplic succession. I want to see my disciples become
bona fide Spiritual Master and spread Krishna
consciousness very widely, that will make me and Krishna
very happy." (New Delhi, 2 December, 1975)

Shrila Prabhupada Quotes above are copyrighted by The
Bhaktivedanta Book Trust International, Inc.
http://www.krishna.com .

10/15/2005 12:47 AM
Re: Modernism & Escapism

Nityananda! Gauranga! Hare Krishna! Thank you Michael
for the questions. I was thinking to answer them logically
but I remembered a most relevant verse in the Shrimad
Bhagavatam:

Shrimad Bhagavatam. 5.18.12
yasyasti bhaktir bhagavaty akincana
sarvair gunais tatra samasate surah
harav abhaktasya kuto mahad-guna
manorathenasati dhavato bahih

yasya of whom; asti there is; bhaktih devotional
service; bhagavati to the Supreme Personality of
Godhead; akincana without any motive; sarvaih with all;
gunaih good qualities; tatra there (in that person);
samasate reside; surah all the demigods; harau unto
the Supreme Personality of Godhead; abhaktasya of a
person who is not devoted; kutah where; mahat-gunah
good qualities; manorathena by mental speculation;
asati in the temporary material world; dhavatah who is
running; bahih outside.

Translation by Swami Gaurangapada:

"One who simply engages is unalloyed and unmotivated
devotional service unto Lord Gauranga-Krishna by the
offensless chanting of His Holy Names, becomes the abode
of all the transcendental good qualities in creation even
without striving for them separately. But those who are
abhaktas or non-devotees of Lord Gauranga-Krishna and
refuse to chant His Holy Names always keep riding on the
chariot of their mind in the external material world and

10/14/2005 11:44 PM
Re: F: 64 rounds & Chanting Realizations

Quote:

All previous acharyas have stated that we must not
reveal these visions publicly and make it cheap.
Have i misunderstood something. Request you to
dispell my doubts.

Answer by Swami Gaurangapada:

In the whole book Shri Navadvipa Bhaava Taranga by
Seventh Goswami Shrila Sacchidananda Bhaktivinoda
Thakura, Thakura has described his visions and realizations
of Shri Navadvipa Dhama. Also in his classic song book
Gitavali, he has described his visions of the pastimes of
Shri Shri Radha Krishna.

It becomes cheap when you reveal these visions for getting
some cheap name, fame and followers or for some other
ulterior mundane purpose or when you freely talk about
the most intimate pastimes of Shri Shri Radha Krishna. It is
not cheap when one genuinely does it for one's own
spiritual purification and for inspiring others to chant the
Holy Names with deep meditation especially in regards to
the most merciful and appraochable Name and Pastimes of
Lords Nityananda Gauranga. Of course one has to check
and ask oneself deeply whether one is doing it purely to
benefit others, for one's own purification and to glorify the
Holy Names or for getting some name and fame.

Though it is said that one should not tell the topics of one's
cannot posses any of those greatly divine good qualities
even if they manage to perform their activities in this world
with apparent perfection and expertise."

Regarding escaping from one's duties in the name of
spiritual life, I have written an article which you can read
about it entitled: "To Study or not Study" here on the 5th
of Sep 2005. It is almost at the bottom of the page at this
link. A proper balance betwen the two is very essential and
can be easily achieved by always keeping on vibrating the
Holy Names of Nityananda, Gauranga and Hare Krishna
while performing any activity in life.

own bhajana openly, Shrila Bhaktivinoda Thakura penned
them down not for a desire to achieve some cheap
following but for supremely benefiting the conditioned souls
and because of his own desire to glorify the Holy Abode of
Shri Navadvipa. If he had not written the most divinely
beautiful Navadvipa Bhaava Taranga, then we would have
lost the chance to read the greatest glorification of Shri
Navadvipa Dhama ever in the past, present and future.

So in this regard, it is not a question of imitating Shrila
Bhaktivinoda Thakura but I am trying to humbly follow in
his footsteps. Even if it adversely affects my own nama
bhajana to reveal my chanting realizations openly
sometimes, I am ready to do it because of my own intense
desire to glorify the Holy Names of Nityananda and
Gauranga as widely as possible and for benefitting and
inspiring other souls to chant these most merciful Holy
Names regularly. That is my only desire.

Also I do not reveal openly all the realizations I have while
chanting. Occasionaly I feel that it will be very purifying for
my ownself to pen them down and inspiring for others to
read them. I also do not write realizations about the
intimate pastimes of Shri Shri Radha Krishna as it is also
that which makes it cheap as per our Acharyas which you
can read at the following url http://tinyurl.com/bxgxj .

Lords Nityananda Gauranga and Their Holy Names are
easily accessible and free for all souls. But inspite of this if
you have no faith in the genuinity of my intentions to
reveal my realizations or not convinced by reply, you are
free to come to your own decisions and seek spiritual
guidance elsewhere.

Quote:

Also - please do you know how many rounds of
Hare Krishna Maha Mantra Srila Prabhupad used to
chant?

Answer by Swami Gaurangapada:

Since Shrila Prabhupada himself has not told anyone how
many rounds he was chanting, I would also not like to
comment in this regard. But an Acharya and pure devotee
is understood to be constantly chanting the Holy Names
with every breath.

Quote:

How do you chant your 64 rounds of Hare Krishna
Maha Mantra everyday.

Answer by Swami Gaurangapada:

I chant 100,000 Holy Names total of the three Mantrarajas:
Nityananda, Gauranga, and Hare Krishna Hare Krishna
Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama
Rama Hare Hare, from 3-4 am to 9-10 am daily.

Also Nitaipada Maharaja from USA can share with us here
how he chants his 100,000 Names daily. Inspite of severe
bodily illness, he perseveres to complete his 100,000
Names daily.

I also suggest you get a Gmail or Yahoo mail email
account. Rediffmail is bouncing the emails from this forum
and website so you will not receive any notifications nor
emails from the mailing list. You will be able to receive the
newsletter though at rediffmail.

10/14/2005 10:24 PM
F: 64 rounds & Chanting Realizations

Swamiji,
I have been reading your journal entries and have a few
queries.
In your journal entries of February & March 2005 you have
described your realisations while chanting and you have
stated that you have seen Lord Nityananda on the
Jagannath Puri Ocean and also you have seen the
Vrindavan Dham in the tear drops of Lord Gauranga. All
previous acharyas have stated that we must not reveal
these visions publicly and make it cheap. Have i
misunderstood something. Request you to dispell my
doubts.

Also - please do you know how many rounds of Hare
Krishna Maha Mantra Srila Prabhupad used to chant? How
do you chant your 64 rounds of Hare Krishna Maha Mantra
everyday.

Thank you
Nityananda Gauranga
Hare Krishna
Shyam

10/14/2005 10:08 PM
Re: Mantra Shakti & Paramatma

Reply to two questions by Amala Gauranga dasa:

(1) Answer by Swami Gaurangapada:

They specific advantage to chant on the Tulasi chanting
beads received from the Spiritual Master is that one feels
connected to the whole Guru Parampara and to invoke the
mercy of the Guru and the Acharyas to give us taste for the
chanting of the Holy Names.

ekaaki aamaara nahi paya bala, harinama sankirtane,
tumi kripa kari shraddha bindu diyaa deha harinaama
dhane.

Seventh Goswami Shrila Saccidananda Bhaktivinoda
Thakura prays: "O Gurudeva, I do not have required
strength or qualification to engage in Nama Sankirtana and
Nama Bhajana on my own. Please have causeless mercy
upon me and I will be happy if you award me a tiny drop of
faith for the greatest treasure of Nitai Gaura & Hari Nama."

(2) Answer by Swami Gaurangapada:

Shrimati Radharani does not have any Paramatma feature
in this material world. The Paramatma feature of the Lord
is not present in the spiritual world as there the soul does
not possess any material body and does not changs bodies.
The four-handed Paramatma feature accompanies the soul
from one body to another in this material world.

Shrimati Radhika is the Supreme Consort of the Lord in the
spiritual world and has not to do directly with this material
world. Of course She indirectly expands into the so many
forms of demigoddesses in this material world like Durga,
Ambika, Kali, Sarasvati etc. for the maintainence of this
material universe.

Shrimati Radha expands into three divine forms in the
eternal pastimes which is a very elevated subject for
discussion. Kirtidaa Raadhaa knows that Lord Krishna
never leaves Shri Vrindavana so She feels feels separation
(vipralambha) known as pravaasa that Lord Krishna has
gone to a distant place. Vaamaa Raadhaa thinks that Lord
Krishna has gone to Mathura so She enters the celestial
sphere of Gokula and attains His association there. Kaamaa
Radha goes to Kurkshetra to see Lord Krishna in the
manifest pastimes. But these are all features in the
spiritual and eternal pastimes and cannot be compared to
the Parmatma and Brahman features which are solely for
the sake of maintaining this material world and thus are
not present in the spiritual world. I hope this helps.
10/14/2005 09:20 PM
Re: Lord Nitai & Two bodies

(2) Answer by Swami Gaurangapada:

The science of attaining two spiritual bodies for devotees of
Lord Gauranga when they enter the spiritual world is
explained by Seventh Goswami Shrila Saccidananda
Bhaktivinoda Thakura in Jaiva Dharma Chp 17:

"Vrajanatha: What is the final destination of the soul who is
a devotee of Lord Gauranga-kishora?

Babaji: Krsna and Gauranga-kisora are not different. They
are both shelters of the feature of sweetness (madhurya-
rasa). They do have one difference. Madhurya-rasa (the
Lord's sweetness) has two features: 1. madhurya
(sweetness), and 2. audarya (mercy). When sweetness is
prominent, Lord Krsna is manifested. When mercy is
prominent, Lord Gauranga is manifested. The spiritual
world of Vrndavana is divided into two abodes: 1. the
abode of Lord Krsna, and 2. the abode of Lord Gauranga.

The eternally perfect and eternally liberated souls who
have sweetness first and mercy second reside in Lord
Krsna's abode. They are Lord Krsna's associates. The
eternally perfect and eternally liberated souls who have
mercy first and sweetness second reside in Lord
Gauranga's abode. They are Lord Gauranga's associates.
Some souls manifest two forms and reside in both abodes
simultaneously. Other souls manifest only one form and are
present in one of the abodes and not in the other.

Souls who during the time of sadhana worship only Lord
Gauranga,at the time of attaining perfection go to Lord
Gauranga's abode and serve Him there. Souls who during
the time of sadhana worship only Lord Krsna, at the time of
attaining perfection go to Lord Krsna's abode and serve
Him there. Souls who during the time of sadhana worship
both Lord Krsna and Lord Gauranga by chanting both of
Their Holy Names, at the time of attaining perfection
manifest two forms, go to both Lord Krsna's abode and
Lord Gauranga's abode, and in their two forms serve the
two Lord's simultaneously in both places. This truth: that
Lord Gauranga and Lord Krsna are simultaneously one and
different from each other, is a very confidential secret."

10/14/2005 09:05 PM
Re: Lord Nitai & Two bodies

Reply to two questions from Bhakta Hans:

(1) Answer by Swami Gaurangapada:

In regard to the first pastime of the Supreme Lord
Nityananda Prabhu getting angry and kicking Shrila
Shivananda Sena, Lord Nityananda wanted to show His
causeless mercy in the most unique and special manner to
Shrila Shivananda Sena, as He was very pleased with the
tireless services and dedication of Shrila Shivananda Sena
of organizing and taking hundreds of associates of the Lord
from Bengal to Jagannatha Puri every year.

So He externally became angry and kicked Shrila
Shivananda Sena on his chest. Shrila Shivananda Sena
started dancing in bliss. He considered that those lotus feet
of Lord Nityananda which even rare to attain for Lord
Shiva, Lord Brahma and Shrimati Lakshmi have touched
my body. He was the most fortunate and happiest person
in the world. So the anger of Lord Nityananda is also
transcendental and specifically meant to show some unique
and rare favor to His devotees.

In regards to the pastime of Lord Balarama not agreeing
with Lord Krishna about the marriage of Arjuna and Their
sister Subhadra, this apparent disagreement is simply to
increase the intensity and pleasure of Lord Krishna's
pastimes. Lord Nityananda Balarama's knows fully well
what will increase the bliss of His Lord Gauranga-Krishna
so He does accordingly even though it may externally
appear to contradict Lord Gauranga-Krishna's desires.
There are so many other pastimes in this regard like Lord
Nityananda apparently disobeying the order of Lord
Gauranga and visit Jagannatha Puri Dhama every year to
be with the Lord. Of course no one should try to imitate
Lord Nityananda and attempt to disobey the order of the
Lord otherwise one will perish. This privilege is only meant
for Lord Nityananda Balarama and no one else.

10/14/2005 08:51 PM
Re: self-realization, liberation and bhakti

Questions by Bhakta Matus:

Quote:

1. What is the difference between self-realization
and liberation? And what is the relation between
them?

Answer by Swami Gaurangapada:

The first step of Self-Realization means to not only to
theoretically understand (gyaana) from the Bhagavad Gita
that we are not this body but soul but also realize it with
divine perception (vigyaana). Once we realize we are spirit

10/14/2005 12:51 PM
Re: Jesus & Krishna

Nityananda! Gauranga! Hare Krishna! Yes indeed Jaya
Gauranga dasa. Shri Jesus Christ was indeed an
empowered son of the Lord who has also been predicted in
the Bhavishya Purana of the Vedas. He was a soul
specifically empowered by Lord Gauranga-Krishna to
attract all the souls to God by his miraculous powers of
spiritual and material healing. That is why Shrila
Prabhupada said that he descended from the planet of
siddha loka in the upper heavenly kingdom where everyone
has a lot of mystic powers to fulfill the mission of His Lord
as per the time, place and circumstances.
soul, part and parcle of God, obviously the next step is to
understand who God is and what the soul's relationship
with Him? This is known as Nityananda Gauranga Bhakti
Yoga or God Realization. When both tese processes of Self-
Realization are coupled together, one becomes eligible for
the five kinds of liberation:

(1) Saayujya Mukti: To become one with the divine
efflugence or the body of Lord Gauranga-Krishna which
devotees reject though but gyaanis accept.

(2) Saarupya Mukti: To attain the same divine form of the
Lord in the spiritual world to serve Him, though we don't
become Him.

(3) Saalokya Mukti: To attain residence on the spiritual
planet as the Lord in the spiritual world so that the soul will
be able to serve Him better.

(4) Saamipya Mukti: To attain intimacy and nearness to
the Lord again to serve Him better.

(5) Saarshti Mukti: To attain the same opulences as the
Lord like a divine spiritual body in the spiritual world again
for the purpose of rendering devotional service unto Him.

Quote:

2. If it is said that the path of bhakti is means as
well as destination, where are the self-realization
and liberation on our way towards perfection
situated?

Bhakti Yoga is so sublime that it begins where Self-
Realization and Liberation end. So both of them are the
preparation from reaching the stage of performing Bhakti
Yoga. This is confirmed in this verse in the Bhagavatd Gita
18.54:

brahma-bhutah prasannatma, na socati na kankshati
samah sarveshu bhuteshu, mad-bhaktim labhate param

"When one attains the stage of self-realization or liberation
from material bondage by realizing brahmananda, one
becomes free from lamentation and hankering and
becomes equal to all living entities. Only on that stage, the
soul can begin the performance of the most sublime
process of Bhakti Yoga unto Me."

Of course chanting of the Holy Names of Nityananda,
Gauranga and the Hare Krishna Mahamantra is such a
powerful and supreme process in Kali Yuga that one does
not have to wait for self-realization and liberation start
performing devotional service. Chanting grants even the
most fallen person to direct engage in the topmost Bhakti
Yoga to the Lord.

Quote:

3. Is it necesary to become self-realized to be able
to enter the Kingdom of Godhead after we leave our
material body?
Answer by Swami Gaurangapada:

Yes, certainly. This material world is a preparation ground
to make us fully perfect by chanting the Lord's Holy Names
and performance of Bhakti Yoga. The Kingdom of God is
fully pure and perfect and has no place for conditioned
souls. It is only meant for nitya-siddha (eternally perfect)
and sadhana-siddha (those who get perfected through
spiritual practice) souls.

10/14/2005 12:43 PM
Re: Question on Sri Harinama Cintamani

Nityananda! Gauranga! Hare Krishna! Thank you for this
nice question Daniel and for deeply studying the great
classic of Seventh Goswami Shrila Saccidananda
Bhaktivinoda Thakura, Shri Hari Nama Chintamani. In
relation to these verses, I have given my commentaries in
the book Nityananda Gauranga Nama as follows:

"GAURANGA" IS MOST PRINCIPAL AMONG THE MOST
PRINCIPAL NAMES OF LORD KRISHNA, WHO IS GOD
HIMSELF.

(I) In the Brhad-visnu-sahasranama-stotra, Uttara-khanda,
Padma Purana (72.335) it is said:

rama rameti rameti, rame rame manorame;
sahasra-namabhis tulyam, rama-nama varanane.

Lord Siva addressed his wife, Durga: "O Varanana (lovely-
faced woman), I chant the holy name of Rama, Rama,
Rama and thus constantly enjoy this beautiful sound. This
holy name of Ramacandra is equal to one thousand holy
names of Lord Visnu (Visnu-sahasra-nama-stotram)."

(II) In the Padma Purana it its mentioned:

visnor ekaika namapi, sarva vedadhikam matam
tadrk nama sahasrena, rama nama samasmrtam

"Each Name of Lord Vishnu is greater and more potent
than the entire Vedas combined together, and Lord Rama's
Name alone is more superior that a thousand Names of
Lord Vishnu."

(III) In the Brahmanda Purana it is stated:

sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krsnasya, namaikam tat prayacchati.

"And the pious results (punya) achieved by chanting the
thousand holy names of Visnu (Visnu-sahasra-nama-
stotram) three times or the Holy Name of Rama thrice can
be attained by only one utterance of the Holy Name of
Krsna."

(IV) Prabhasa Khanda of Padma Purana states:

namnam mukhyataram nama, krsnakhyam me parantapa;
prayascittam asesenam papanam mocakam param.

"O Arjuna, the Holy of Krishna is the most principal
(mukhyataram) among all Names of God. One can atone
for unlimited sinful deeds by chanting the Name of Krishna
which is the supreme destroyer of all sins."

10/14/2005 12:25 PM
Re: Supremely Merciful Lord Nityananda!

Nityananda! Gauranga! Hare Krishna! Thank you Bhushan
for your nice realizations highlighting the unparalled and
boundless mercy of Lord Nityananda Prabhu.

It is no surprise you had such realizations due to your faith
in Lord Nityananda as Lord Gauranga Mahaprabhu Himself
told Shrila Shrivasa Pandita that those who have implicit
faith in Lord Nityananda will never become poor even if the
Goddess of fortune Shrimati Lakshmidevi has to beg one
day. And Lord Gauranga will protect such souls eternally by

personally maintaining them.

Yours in the service of the Holy Names of Nityananda,
Gauranga and Hare Krishna,
Swami Gaurangapada.
www.gaurangapada.com
(V) Finally in the Brahma-Rahasya it is stated:

krsna-caitanyeti nama, mukhyan mukhyatamam prabhoh;
helaya sakrd uccarya, sarva-nama-phalam labhet.

"The Holy Name Krsna Chaitanya or Gauranga is the
topmost or the most principal (mukhyan) even among all
the important primary and most principal (mukhyatamam)
Holy Names of the Lord Krsna. By chanting this name just
once, a person attains the spiritual results (punya) of
chanting all the other holy names of the Lord."

So from the above five very important verses we can easily
come to the following conclusion:

Secondary Names of God like Brahma, Paramatma,
Srishtikarta etc. take us only to the heavenly planets or
maximum can grant us liberation or mukti. But the
following Primary Names of God can elevate the soul to the
Vaikuntha planets in the spiritual world:

Vishnu's Name = Principal Name of God more than all the
Vedas combined together

Rama's Name = More Principal Name (Mukhya) of God
=1000 Names of Vishnu

Krishna's Name = Most Principal Name (Mukhyataram) of
God = 3 Names of Rama or 3000 Names of Vishnu

Gauranga's Name = Most Principal (Mukhyan) among the
Most Principal Names (Mukhyatamam) of Lord Krishna =
Total of all the result achieved by chanting the All the Holy
Names of Krsna, Rama and Visnu (sarva nama phalam
labhet)

Please note there is absolutely no difference between the
Holy Name of Krishna and Gauranga (They are of equal
potency totally non-different) for the liberated souls but for
the conditioned souls the Name of Gauranga is even more
beneficial than the Name of Krishna. Thus the above
difference as described in the scriptures is purely due to
the difference in benefit achieved by the chanting of These
Names by the conditioned souls not the liberated souls.
Since there is no difference between Krishna and
Gauranga, the liberated offenseless souls get equal benefit
form chanting the Nityananda and Gauranga Mantrarajas
and the Hare Krishna Mahamantra so for them they can
chant anyone and get the same absolute benefit. But that
is not applicable to the conditioned souls because their ten
offenses block the full light and power of the Hare Krishna
Mahamantra from coming through in the conditioned stage.
But as per Navadvipa Dhama Mahatmya (aparadha sattva
jiva labhe prema dhana and aparadha badha tara kichu
nahi kare) the experience the full potency and power of the
Nityananda and Gauranga Mantrarajas is fully available
even to the conditioned and offensive chanters.

As per the original Sanskrit verses quoted above, Mukhya
is the first degree, Mukhyataram is the second degree and
Mukhyatamam is the third degree of emphasis. So in the
above verses from the scriptures, Rama's Name is Mukhya,
Krishna's Name is Mukhyataram and Gauranga's Name is
Mukhyan Mukhyatamam.
10/14/2005 12:07 PM
F: Questions & Answers

Q. Who authorized you to accept disciples and what is your
disciplic succession?

Answer by Swami Gaurangapada:

My Diksha Guru His Divine Grace Bhaktishastri Parampada
dasa Maharaja, who was the disciple of His Divine Grace
Bhaktisiddhanta Sarasvati Thakura Prabhupada and the
godbrother of His Divine Grace A.C. Bhaktivedanta Swami
Prabhupada specifically ordered me to accept disciples by
placing his lotus hand on my head. I had asked him that I
can get all the devotees to him and he ordered to give
Nityananda, Gauranga and Hare Krishna Nama directly to
everyone and accept them. He said he will be the Grand
Guru of all my disciples. He said due to his ripe age of
above 100 years, he cannot take the burden of accepting
anymore disciples so he ordered me to increase the family
of Lords Nityananda Gauranga devotees by giving Diksha
to those who are willing to chant the Holy Names daily.

Shrila Prabhupada said that one should become Guru on
the order of one's own Guru. That is the only consideration.
No rubber stamp of an institution or committee is required
for the same. Those who have been rubber stamped by
institutions as Gurus have also left the path of devotional
service. The blessings of the Guru Parampara Acharyas
comes down through the order of one's Guru and that is
the only consideration. Management or institution
beaureaucracy cannot be above the order of a
Spiritual Master to the Disciple otherwise it will mean that
practical decisions and arrangements are higher than the
spiritual mercy of the Parampara.

You will find the complete chart of my disciplic succession:
The Krishna Brahma Madhva Nityananda Gauranga
Gaudiya Vinoda Sarasvata parampara chart here.

=================

Q. Some argue that your teachings of chanting Gauranga
and Nityananda is not part of Gaudiya Vaishnava
philosophy or practices of the Acharyas.

Answer by Swami Gaurangapada:

This is a most ignorant statement minimizing the glories of
the most causelessly merciful Holy Names of Nityananda
and Gauranga. This is completely refuted in the book
Nityananda Gauranga Nama compiled and commented by
me, which can be read and downloaded from
http://nama.gaurangapada.com . In this book it is
conclusively established with the original Bengali and
Sanskrit verses that all the Scriptures and Acharyas have
repeatedly taught us to chant Holy Names of Nityananda
and Gauranga along with the Hare Krishna Mahamantra.

======================

Q. What is the basis of your acceptance of disciples without
requiring them to chant regularly 16 rounds Hare Krishna?

Answer by Swami Gaurangapada:

I am not imparting the Hare Krishna Mahamantra Diksha to

10/14/2005 09:43 AM
forum at gaurangapada.com

Nityananda! Gauranga! Hare Krishna! In order to
increase the participation and sharing of spiritual questions
and articles with His Holiness Swami Gaurangapada and
the Nityananda Gauranga Bhakti Yoga devotee community
on our main portal website, we are announcing the beta
launch of the email discussion group which will be
combined with the new forum forum and the main journal
of the website.

So anyone in the world can now directly ask a query to
Swami Gaurangapada or share short Nityananda Gauranga
Katha or nice spiritual and relevant articles with other
devotees by sending an email to the discussion group and

forum email address forum at
gaurangapada.com with no spaces and "at" will
be replaced by @.

Every query or article which will be sent to the above email
address, if approved directly or after moderation, will be
posted to the discussion group mailing list which in turn will
automatically post it on the forum and it will also appear on
the main page of the website. Please do not attach any
files to your email message or send long emails otherwise
your message may get rejected altogether. We cannot
guarantee that all email messages sent to this email
address will be approved and posted. Neither will we be
able inform you or give reasons for not being able to post
them or the reasons for the moderating them. So please
post them with a detached frame of mind. If you want to
post photos of the Lord in your message, please go to the
forum and post them directly by embedding them in your
post or attaching them.

If you want to instantly receive or reply or discuss the
subject of the approved emails and forum threads with
Swami Gaurangapada and other devotees by email just like
Yahoo or Google groups, we highly recommend that you
subscribe to the discussion group mailing list by entering
your email address at
http://journal.gaurangapada.com on the top of the
page in the field on the right of Join Discussion Group and
click on Subscribe. Or you can also directly go to the
mailing list home page and subscribe. You can also
change your subscriptions option at this url after
subscribing. Since you are receiving this email, it means
that you are subscribed to our Newsletter which is sent
once in a while. But will also need to subscribe to the
Mailing list if you want to actively participate in the
Nityananda Gauranga Bhakti Yoga community. Newsletter
is a one-way list whereas this Mailing List will be a two way
interaction.

While subscribing, for the Digest option, you can either
select No or Yes depending on how you want to receive the
emails. If you select the Digest option as No, then you will
be able to receive individual emails of the ongoing
discussion and articles immediately when they are posted
and you can participate in that discussion by directly
replying back to that email and your reply if approved will
be posted to the discussion group mailing list, forum and
even the main page of the website. Remember that when
you click reply to the message, please never change the
text in the subject field of that email so that it is posted at
anyone who does not chant 16 rounds of the Hare Krishna
Mahamantra and does not follow the principles. Shrila
Bhaktisiddhanta Sarasvati Thakura Prabhupada had given
Ashraya Diksha to more than 60,000 people who agreed to
start chanting.

He would even give the Ashraya Diksha on the train etc.
This is described by Jotishekara dasa prabhu, a disciple of
Shrila Bhaktisiddhanta Prabhupada to Bhakti Vikasa Swami
and is included in the upcoming book Lion Guru by Bhakti
Vikasa Swami. He used to give full-fledged Diksha when
they reach a steady stage of chanting. So the main desire
of the Acharyas and Scriptures has always been to make
people chant the Holy Names somehow or other. yena kena
prakarena manah krishna nishavayet.

Also in the Bhakti Rasamrita Sindhu by Shrila Rupa
Goswami, among the 64 limbs of Bhakti, the first three
most important limbs are:

(1) adau guru ashrayam: First accept the shelter of the
Guru & Name.
(2) shri krishna dikshadi shikshanam: Then accept Nama
Diksha and Shikha from the Diksha Guru.
(3) vishrambhena guroh seva: And then serve the
instructions of the Guru with great reverence.

I have simply formalized the first step of Guru and Nama
Ashraya by giving the Nityananda Gauranga Nama Ashraya
Mahadiksha which is a vow to the Spiritual Master & the
Parampara to begin chanting a fixed number of Holy
Names daily and is the beginning of all auspiciousness in
life.

I only impart Diksha in the Hare Krishna Mahamantra at
the satge of 16 rounds and 5 regulative principles
(including following of Ekadashi vrata) as Krishna Nama
considers the 10 offenses very strictly.

====================

Q. Did any Gaudiya Vaishnava Acharya ever gave Nitai-
Gaura Nama Diksha?

Answer by Swami Gaurangapada:

This question has been answered by me many times. But I
will do so again. Shrila Shivananda Sena's ishta (most
worshipable) mantra was the four-syllable Gauranga
(Gaura Gopala Mantra)_ according to Shri Chaitanya
Charitamrita Antya lila 2.31. And the Ishta Mantra has
always to be received from a Guru. It is not specifically
described whom did he received the Gauranga Mantra from
but it can be either Lord Nityananda Prabhu or Lord Advaita
Acharya or Lord Gauranga Mahaprabhu Himself as Shrila
Shivananda Sena was a very elderly and senior Associate
of the Their Lordships.

Also Lord Advaita Acharya gives Diksha in the Gauranga
Mantra to the mother and father of Lord Gauranga before
the birth of His elder brother Lord Visvarupa Sankarshana
in Advaita Prakash. Though there may be some extracts of
Advaita Prakash which may have been changed later, all
pastimes in Advaita Prakash cannot be rejected wholesale.

This most important pastime of Gauranga Mantra Diksha by
Lord Advaita Acharya to Shrimati Shachidevi and Shrila

the right place on the forum.

While subscribing, if you select the Digest option as Yes,
then you will receive only a daily digest of all the
discussions and articles. To reply to a particular topic
among the many topics in that daily digest email, you will
then have to click reply to that daily digest email, and
delete the subject and add a new subject "Re: F:
TopicTitle" without inverted commans. Here TopicTitle will
be replaced by the exact name of the topic in the daily
digest. Please do not reply to the daily digest email without
changing the subject in this manner otherwise it will start a
new thread which may not be approved. In both the above
cases, please sign your name at the end of your message
as the from field in the email will not display it on the
forum.

If you do not want to participate by email, then you can
also read and also participate in these same spiritual
discussions by going directly to the forum. All approved
posts in the mailing list will appear in the forum and on the
main page of the website and will be sent by emails to
hundreds of people. Please remember that if you have
already subscribed to mailing list then do not subscribe to
the forum otherwise you will receive the same messages
twice.

Participation, receiving, replying etc. is much more
convenient and time-saving by email then having to visit to
visit the forum every time. So we have facilitated this for
you. We highly recommend you get a fre 2.5 GB Gmail
account which has pop3 forwarding also so you can receive
and reply to all spiritual discussions by email even offline
from free offline email clients like Thunderbird, Opera or
Outlook Express. You can even receive and reply through
the Gmail web interface which has a quick reply button for
each email. And 2.5 GB of space means that you will never
have to delete an email and you can search all of them at
anytime. Please write to us if you need a Gmail invite.

This is a beta test and we hope that everything goes well.
We look forward to your active participation in this online
Nityananda Gauranga Bhakti Yoga community to deeply
understand the philosophy and science of our eternal
relationship with Lord Gauranga-Krishna from all angles of
spiritual vision.

Nityananda! Gauranga! Hare Krishna! Jaya Shrila
Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda,
Shri Shri Nitai-Gaura Bhakta Vrinda and Shri Shri Radha

Krishna Bhakta Vrinda! Jaya Jagannatha! Pranams!
Jagannatha Mishra cannot be added in Advaita Prakash
later by anyone as very few were aware of the full glories
of the Gauranga Mantra. Sometimes there are additions
done to scriptures to propogate the cause of the teachings
of one's own parampara line which is not correct. But this
cannot be applied to this description of Gauranga Mantra
Diksha in Advaita Prakash as hardly any branch of the
Gaudiya Vaishnava sampradaya was openly advocating or
practicing the Gaura Gopala (Gauranga) Mantra at that
time, so why would they want to add it to Advaita
Prakasha. It was only Shrila Sacchidananda Bhaktivinoda
Thakura who revealed the glories of the 4-syllable Gaura
Gopala Mantra in his Amrita Pravaha Bhashya commentary
to Shri Chaitanya Charitamrita Antya lila 2.31 and
established that the Gaura Gopala Mantra is "Gauranga".
Very rare souls actually knew before that about what is the
Gaura Gopala Mantra and many has speculated about it.

===================

Q. How can anyone who leaves ISKCON be a follower of
Shrila Prabhupada?

Answer by Swami Gaurangapada:

Shrila A.C.Bhaktivedanta Swami Prabhupada left Gaudiya
Math even though His Guru Shrila Bhaktisiddhanta
Sarasvati Thakura Prabhupada had ordered not to leave
and work together and he started ISKCON for practically
implementing the order of his Guru Maharaja to preach in
the Western world in a better way. Does that mean that
Shrila Prabhupada is against his Guru Maharaja or Gaudiya
Matha? No never. He was always the most humble servant
of his Guru Maharaja and also always wanted to preach
with
co-operation from Gaudiya Math and his godbrothers.

Shrila Prabhupada writes: "There are many societies and
associations of pure devotees, and if someone with just a
little faith begins to associate with such societies, his
advancement to pure devotional service is rapid." (Nectar
of Devotion: Chapter Nineteen p.41)

Srila Prabhupada writes: "Krishnadas Kaviraja Goswami
gives equal respect to all the preachers of the cult of Sri
Caitanya Mahaprabhu, who are compared to the branches
of the tree. Iskcon is one of these branches." (Caitanya-
caritamrta Adi-lila 10.7, purport)

So it is very clear that Shrila Prabhupada's teachings
cannot be
restricted to one institution and any soul anywhere in
creation can practice and reach it even though he or she
may not be in any institution. I have discussed this issue at
length at http://tinyurl.com/dztu4 which you can read
for further understanding.

The final consideration in this matter is no institutions will
last more a small period of time as even the parampara
started by Lord Krishna Himself disappeared within a short
time so He had to give the same knowledge to Arjuna
again on the battlefield of Kurukshetra.

No one can dispute or challenge the beautiful observation
of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in
this regard:
"The idea of an organized church in an intelligible form,
indeed, marks the close of the living spiritual movement.
the great ecclesiastical establishments are the dikes and
dams to retain the current that cannot be held by any such
contrivances. They, indeed, indicate a desire on the part of
the masses to exploit a spiritual movement for their own
purpose. They also unmistakably indicate the end of the
absolute and unconventional guidance of the bonafide
spiritual teacher. The people of this world
understand preventive systems, they can have no idea of
the unprevented positive eternal life. Neither can there be
any earthly contrivance for the permanent preservation of
the life eternal on this mundane plane on the popular
scale." (Srila Bhaktisiddhanta Saraswati Thakur, Harmonist
29.7)

Thus I am presently preaching single-handedly the
chanting of Holy Names of Nityananda and Gauranga. No
single institution has come forward till now to support this
most critical preaching of the most magnanimous Holy
Names in Kali Yuga. I appreciate the preachings efforts of
the ISKCON society and am also willing to give any kind of
cooperation they want from me. I came out of ISKCON
because I would not be able to fulfill my mission
of freely distributing far and wide the most benevolcoent
Holy Names of Nityananda and Gauranga while remaining
there due to their institutionalized considerations which I
respect.

But I have been divinely instructed and inspired by Seventh
Goswami Shrila Saccidananda Bhaktivinoda Thakura to try
my level best to spread the Holy Names of Nityananda and
Gauranga till my last breath. And the causeless mercy of all
the Acharyas including Shrila Prabhupada is there when
one tries to popularize the eternal order of the Supreme
Lord Nityananda Prabhu which
is constantly Gauranga's Holy Name.

========================

Q. Please tell us something about your brahmachari name?

Answer by Swami Gaurangapada:

My brahmachari name in ISKCON was Nayana-ranajana
dasa which was given to me by Harikesha dasa prabhu
(Earlier Swami at that time). Unfortunately later he left the
life of active devotional service as Diksha Guru, so as per
the scriptures I had to approach another Diksha Guru. I
still pray for his spiritual welfare to Lord Nityananda. At one
point of time, I was the number two set Shri Chaitanya
Charitamrita and Shrimad Bhagavatam set distributor in
the world as I always had the desire of fulfilling Shrila
Prabhupada's vision that Shri Chaitanya Charitamrita and
Shrimad Bhagavatam sets should be in the home of every
person in this world.

It was by the causeless mercy of Their Lordships Lord
Nityananda Gauranga at Yogapitha in Shri Mayapura
Navadvipa Dhama that They ultimately sent me to my
eternal spiritual master and illustrious disciple of Shrila
Bhaktisiddhanta Sarasvati Thakura Prabhupada, Shrila
Parampada dasa Maharaja who performed his bhajana for
more than 40 years in most merciful Ambika Kalna Dhama
where Lords Nityananda Gauranga had jumped out of the
Deities and danced in the kirtana of Shrila Gauridasa
Pandita. He most kindly accepted me as his Diksha disciple
even though being very old at that time and gave me the
initiated name Gaurangapada dasa.

I hope these answers help. Nityananda! Gauranga! Hare
Krishna!

==================

10/13/2005 10:33 AM
Supremely Merciful Lord Nityananda!

Nityananda!Gauranga!Hare Krishna! Jaya Shrila
Prabhupada!

Gurudev please accept my humble obiesances at your feet.

Pranams and Dandavats to all devotees.

Jaya Nityananda!Jaya Gauranga.

I would like to share my experiance of Lord Nityananda's
mercy with all devotees.

One fortunate day,Gurudev mercifully told me that if I
listen to the Supreme Glories of Lord Nityananda,He will
have mercy on me.
I listened to the nectarian discourse given by Gurudev from
Chaitanya Bhagvata on Supreme Glories of Lord
Nityananda.
The very next day,Lords Nitai Gauranga had mercy on
me,photo frame Panchatattva performing kirtana along
with RadhaRasbihariji arrived on my altar.

Some weeks later I got Typhoid.Sitting at home I decided
to listen to the Supreme Glories of Lord Nityananda again.
As I was listning, due to some exertion my temperature
began to rise and it crossed 104.I thought I was finished,I
began to pray to Lord Nityananda in desperation.I could
listn to the Suprme Glories of Lord Nityananda sleeping on
the bed,I couldnt even open my eyes and
mouth.Desperately, I prayed to Lord Nityananda to save
me.
Supremely Merciful Lord Nityananda saved this fallen soul
from sure death.As the discourse ended my temperature
dropped to 102.

The next night again my temp started rising.My father
started applying cold and wet cloth on my head but the
cloth used to heat up.Nothing was working not even the
Typhoid antibiotcs.
At that point my temp again crossed 104 and also I had
difficulty breathing hence I again felt that this is it.This
time I was not listning to anything hence I was more
scared.Mentally I started praying desperately and intensely
to Lord Nityananda fully convinced that I have no other
way,other than surrendering to His Lotus feet.Supremely
Merciful Lord Nityananda again glanced mercifully on me
and saved me from certain death.

The next day Gurudev mercifully offered special prayers to
Lord Nityananda for my recovery. That same day a
miraculous thing happened,I had 102+temp and I felt
perfectly normal-no bodyache,no headache no feeling cold
and no weakness.The doctor was puzzled.After the reports
came which showed the exact strain of Typhoid the doctor
told me that I was very fortunate that the fatal disease left

10/11/2005 02:47 PM
Lord Ramachandra Victory Celebrations!
(Dussera 13th Oct)

Artwork courtesy of The Bhaktivedanta Book Trust
International, Inc. www.krishna.com

From Shrila Valmiki's Shri Ramayana, Yuddha-khanda
Translated by Purnapragya dasa
To read more go to the Ramayana Website

Lord Ram then ordered, "Matali, drive quickly to where
Ravan is staying, but at the same time be very cautious."
Then, remembering that He was speaking to Indra's
charioteer, Lord Ram felt embarrassed and so He
apologized, "I am very sorry to have instructed you as if I
were your master. It is just that I am eager to kill Ravan,
so please excuse My offense."

Matali was very touched by Lord Ram's wonderful display
of humility. As he maneuvered Indra's chariot close by
Ravan's side, Lord Ram and his adversary began to
exchange arrows. Soon, the fighting became very intense.
Clouds rained blood upon Ravan's chariot, and a flock of
vultures followed him from behind. A huge meteor fell
nearby and so all the Rakshasas (the monster clan)
became exceedingly despondent, while Ravan became
convinced that he would soon die.

On the other hand, very pleasing signs appeared before
Lord Ram, and so He became convinced that victory would
soon be His. In the duel that followed, Lord Ram and Ravan
gradually exhibited the entire wealth of their respective
prowess. The competition became so intense that both
armies became stunned with amazement. Indeed, all the
soldiers stood motionless, just like paintings, and because
they were so absorbed in watching the fight, they did not
even think of attacking one another.
me within 4-5 days,usually people have to stay for 3 weeks
at home. I also thank Gauranga dasi who talked to me
during my illness.

What happened to the Antibiotics where were they when I
had 104+,
what was the effect of my bodily resistance against
diseses,what was the effect of that cold strip on my head?
All failed.
ONLY the Supreme Mercy of Lords Nitai-Gauranga saved
me from death.

From this I learnt that all material things might leave you
one day but the Lord is so mercifull that He will never leave
your side He is always there.Out of His causeless mercy He
protects us at each and every point.I realise that the very
air I breathe now is due to His mercy.

By mercifully allowing me to chant Nityananda Gauranga
Hare Krishna He has saved this fallen degraded soul from
eternal destruction. I offer my fallen dandavats to Lords
Nityananda Gauranga and all devotees,by the mercy of
Lord Nityananda may I serve all devotees till this breath is
in my body.
Due to mercy of Lords Nitai-Gauranga now I could reach
Harinama stage of chanting.3 months ago I could hardly
chant 1 round of Hare Krishna Mahamantra.

Although I am a neophyte and very ignorant but I still
humbly request all devotees to listen to the Supreme
Glories of Lord Nityananda atleast once.

Jaya Nityananda Jaya Gauranga Jaya Chaitanya Bhagvata
Jaya Vrindavana Dasa Thakura Jaya Gurudev Jaya
Devotees.

Please forgive my mistakes, as I am a neophye and prone
to make many mistakes.

-Bhushan

NITYANANDA!GAURANGA!HARE KRISHNA!

When Ravan tried to knock down Indra's flag, Lord Ram
deflected his arrows with His own. Then, because He was
determined to match Ravan, blow for blow, Lord Ram
knocked down the Rakshasa King's flag. Ravan then
pierced Indra's horses, but when the celestial steeds did
not even stagger, he became angry and frustrated. At last,
Ravan resorted to the Rakshasa power of illusion to send
forth mace-clubs, huge shuriken-discs, trees, and mountain
peaks. Lord Ramchandra was able to counteract all these
before they reached His chariot, and so they fell upon the
army of monkeys. Lord Ram and Ravan continued to
dispatch thousands of weapons at each other, and as they
collided in the air, they fell down onto the battlefield.

In this way, the fighting continued for about an hour. Lord
Ram matched Ravan, blow for blow, while all created
beings looked on, their minds astonished with wonder.
Both drivers also displayed great skill. But, when the
chariots came side by side, Lord Ram forced Ravan's four
horses to turn away by piercing them with four arrows.
This incited Ravan's anger, and so he repeatedly pierced
Lord Ram in retaliation. Lord Ram remained undisturbed,
and thereafter, the exchange of all varieties of weapons
became so feverish, that the fighting that took place was
unparalleled in the history of warfare.

Sometimes Ravan fought in his ten-headed feature, and at
other times he fought in his normal form, having one head.
On one occasion, Lord Ram managed to sever Ravan's
head with an arrow. But, as that head fell to the ground, a
duplicate one miraculously cropped up in its place. Lord
Ram then severed that head, but once again, another one
immediately manifested itself as a replacement. Again and
again Lord Ram cut off Ravan's head, until, altogether one
hundred such heads lay on the battlefield.

Because each time a new head appeared to replace the old
one, Lord Ram began to wonder, "With these arrows I
formerly killed Maricha, Khara and Viradha. I pierced seven
Sal trees and killed the invincible Vali. These arrows had
humbled great mountains and agitated the fathomless sea.
How is it that they are now ineffectual against Ravan?" The
duel continued at a furious pace. Both combatants were
obsessed with the desire for killing the other. In fact,
several days and nights passed without any break in the
fighting.

At last, when Matali saw that Lord Ram was not gaining His
desired victory, he inquired, "Why are you simply fighting
defensively? My Lord, are You not aware of Your limitless
potencies? The hour of doom has now arrived for the King
of the Rakshasas. Why don't You employ the divine
brahmastra?" Being thus reminded of this ultimate weapon,
Lord Ram picked up the arrow that Agastya Rishi had
formerly given Him at the time of their meeting in the
Dandaka forest. That arrow had been constructed
personally by Lord Brahma for Indra's use, and later on it
was presented to Agastya.

Garuda supplied the feathers of that wonderful arrow and
the sharp head combined the energy of the Firegod, Agni,
and the Sungod. Mount Meru and Mount Mandara
contributed their gravity to the arrow's weight, and its
shaft was made from the subtle ethereal element. This
brahmastra weapon was omnipotent and infallible, and its
dazzling effulgence made it rival the splendor of the sun.
After empowering the brahmastra with the required
mantras, Lord Ram placed it upon His bowstring. As the
monkeys gazed upon that flaming arrow, their hearts
became filled with delight, while a dreadful fear penetrated
the cores of the hearts of all the Rakshasas...con'td in next
message.

10/11/2005 01:47 PM
Lord Rama enthrones Shrila Vibhishana

Artwork courtesy of The Bhaktivedanta Book Trust
International, Inc. www.krishna.com

(con'td from previous post) As Lord Ram pulled the
bowstring back to His ear, the earth trembled and the
heavens also appeared to become disturbed. When Lord
Ram released the brahmastra, it sped through the air like
death itself, and then violently fell upon the chest of the
wicked Ravan. After piercing right through the King of the
Rakshasa's heart, that effulgent arrow entered deep into
the earth, taking his sinful life along with it. As that
awesome brahmastra came and re-entered Lord Ram's
quiver, Ravan dropped the bow from his hand and fell
down dead from his chariot.

With great, transcendental ecstasy, the monkey warriors
loudly proclaimed Lord Ram's victory as they attacked the
fleeing Rakshasa army. From the sky, the demigods
shouted, "Sadhu! Sadhu!" ("Well done! Excellent!"), as
they completely covered Lord Ram's chariot with showers
of flowers, and beat upon their celestial drums. Now that
Ravan was dead at last, the demigods and great rishis felt
blessed relief and a peace of mind that they had not
enjoyed for a long time. A cool and gentle, fragrant breeze
began to blow, and the sun spread its rays very serenely,
so that happiness seemed to pervade all directions. Sugriv,
Angad, Vibhishan and Lakshman were the first to come and
pay their homage unto Lord Ram.

But, when Vibhishan saw his elder brother lying dead upon
the ground, he broke down and cried in an outburst of
intense grief. Meanwhile, news of Ravan's death spread
throughout the inner apartments of the royal palace.
Ravan's wives came out of the city and entered the
battlefield, their hair disheveled and dress and ornaments
in disarray. Overcome by unbearable grief and wailing
aloud, some of the women rolled in the dust like

10/11/2005 12:07 AM
New Combined RSS feed of Journal & Forum

Nityananda! Gauranga! Hare Krishna! We are happy to
announce that we have now combined the monthly RSS
feeds of the Journal and Forum into one Nityananda
Gauranga Bhakti Yoga feed which can be found here.You
can add it to your RSS reader in place of the previous
Journal only feed to instantly get all the messages from the
Journal as well as the Forum in your RSS reader as they
are posted. The individual Journal and Forum feeds also
functional. The webpage to view all the messages in this
Journal and Forum feed is at
journal.gaurangapada.com.
madwomen, while others went and embraced different
parts of Ravan's dead body. Crying out, "O my lord! O my
husband!" one of the ladies hung around Ravan's neck,
while others clutched at his feet, rubbed his wounded
chest, threw up their arms in despair or fainted away,
being unable to bear the grief.

Amidst the sounds of loud wailing, these lamentations were
heard: "Oh, dear husband, by ignoring our good advice, as
well as that given by Vibhishan, you have brought about
your destruction. Now that you are dead, our lives are also
finished, for the wife has no other support than her
husband. This is the inevitable end for such a cruel and
hardhearted person like you. Who else would have dared to
kidnap Sita and keep her by force, against her will?"

Ravan's favorite queen, Mandodari, lamented, "My dear
husband, even though you were so powerful, you could not
stand before Lord Ram. You were too proud because of
your acquired prowess, and so you became a great burden
for the earth. You foolishly could not understand that it was
Lord Vishnu Himself who had descended upon the earth as
Lord Ram, in order to relieve her of that burden." "O
Ravan, your sinful passion for Sita has turned out to be the
cause for the destruction of all the Rakshasas. You always
masqueraded as a great hero, but you were actually
proven to be a coward when you deceitfully kidnapped Sita.
Still, despite your abominable character, I do not see how I
shall be able to go on living in your absence."

Finally, Mandodari fainted with her head upon Ravan's
chest. Her co-wives then lifted her up and revived her. At
this time, Lord Ram ordered Vibhishan, "You should begin
the funeral rites for your elder brother without further
delay. Only after the cremation of Ravan's body will it be
possible to comfort his widows." Vibhishan replied, "I do
not want to perform the funeral ceremonies for a man who
kidnapped the wives of others, who was merciless and
tyrannical, and who was inclined toward irreligion. Of
course, Ravan was my elder brother, and so it is my duty
to respect him. But, on the other hand, because his actions
were like those of an enemy, I feel that he does not
deserve my worship."

Lord Ram said, "Vibhishan, I approve of your words
because they uphold the cause of virtue. Still, I would like
you to cremate your brother's body. After all, despite his
faults, Ravan was a great hero. And, it is a fact, that with
the death of his body, all hostilities have now ended."
Vibhishan went inside the city to make arrangements for
Ravan's funeral. After bringing his maternal grandfather,
Malyavan, Vibhishan placed Ravan's body on the funeral
carrier and then proceeded, along with other Rakshasas
who carried the firewood. Going toward the south, the
party arrived at a consecrated place where they cremated
Ravan's body according to the Vedic injunctions.

Thereafter, Ravan's wives were consoled, and then
everyone returned to Lanka.Having given up His
transcendental anger, Lord Ram now assumed a gentle
appearance and laid aside his bow, arrows and armor. The
demigods departed from their positions in the sky and
returned to their abodes, and while going they chanted the
glories of Lord Ram with great satisfaction. After receiving
due honor from Lord Ram, and permission to depart, Matali
ascended into the sky upon Indra's chariot and returned to
the heavenly kingdom.
After coming to Their camp, Lord Ram ordered Lakshman
to perform Vibhishan's installation ceremony. In turn,
Lakshman gave golden vessels to the chief monkeys and
ordered them to go quickly and fetch water from the four
seas. Soon after, Lakshman performed the installation
ceremony strictly according to the Vedic injunctions, and all
the citizens of Lanka came to the sacrificial arena with
presentations of auspicious articles. After receiving these
gifts, Vibhishan offered them to Lord Ram because actually
everything belongs to Him in the whole creation.

Jaya Lord Ramachandra! Jaya Vijayotsava!

To read more go to the Ramayana Website

10/10/2005 11:11 PM
Modernism & Escapism

Question from Bhakta Michael, UK:

Nityananda! Gauranga! Hare Krishna! May I humbly
request a little clarification from you about spiritual
advancement -just so as we can reply to any future
questions from others, some of whom are of the modernist,
philosophical and spiritual schools of thought, who consider
that we must live in the world and simply balance our
karma with the support of an advanced spiritual master by
being good to all, or even other aspirants as who think that
we learn our lessons best that way, and that that is the
best for our purification, with no mention of chanting the
Holy names or the soul or life after death or the Lord.

Some of them think that is best in the name of spiritual life
to artifically escape from our responsibilities in life and not
face up to our problems, which, they say, only emerge in
the environment in which they were created, ie this vicious
Kali Yuga. Please address these questions in your reply.

10/10/2005 10:55 PM
Mantra Shakti & Paramatma

Questions by Amala Gauranga dasa, South Africa.

1) Nityananda! Gauranga! Hare Krishna! Did Shrila
Bhaktisiddhanta ever teach any of his followers to chant
the Pancha Tattva Mantra, or was this only introduced to us
by Shrila Prabhupada?

2) What are the advantages for one who is chanting on
beads
impregnated by his/her guru's mantra shakti,and also what
are the
disadvantages for one who does not do so?

3) I was very surprised to learn that Shrimati Radharani
has also located in Her the paramatma future. This
surprised me as I thought that the paramatma feature was
only in jivas or those that are
subordinate to the Lord.But Shrimati Radharani is
God/Goddess, in a way She is not different from Krishna.
Does this mean that Lord Nityananda Who is also not
different from Gauranga-Krishna also have the paramatma
feature in Him.

10/10/2005 10:52 PM
Jesus & Krishna

Question from Jaya Gauranga dasa, USA:

Nityananda! Gauranga! Hare Krishna! My view is that Jesus
is indeed the Son of God, and God the Father is Krishna. Is
that correct?

10/10/2005 10:25 PM
Fall down of the soul

Question from Murari Gauranga dasa, USA.

Nityananda! Gauranga! Hare Krishna! I was at a web site
reading about a theory about Falling down from the
Spiritual World. First I can imagine That great devotees
that are personal associates of Krsna's that come to Earth
with Krsna when He appears never fall down, But I and
others have fallen down. So I am assuming I and others
were not such great souls. But I was thinking the fact is I
and others have fallen down. So when we return to the
Spiritual World and WE ever think such a foolish thing as
forgetting We are the servants Of the Krsna or wanting to
be Krsna, Krsna will remind us of this foolish material
world(prison house).So we won't fall down again. Am I on
the right track? Is it That No one falls from the spiritual
sky.? Or a jiva can fall from the spiritual sky only once? We
can fall only once. Is that correct?
10/10/2005 10:06 PM
Lord Nitai & Two bodies

Two questions from Bhakta Hans, USA:

1) Nityananda! Gauranga! Hare Krishna! While traveling to
Jaganatha Puri Lord Niyananda became upset because
there was a delay in providing Him with residential quarters
and cursed Shivananda Sena (who was responsible for the
arrangements) that his 3 sons would die. However, after
arriving in Jaganatha Puri, Lord Chaitanya was very
compassionate towards the children of Shivananda Sena.In
the same context of this question: Lord Balarama did not
agree that Arjuna would marry Subadra and disapproved
strongly. However, Lord Krishna was in favor. My question
is; how is it that Nityananda/Balarama who is a full
expansion of the Supreme Personality of Godhead,
contradict the will of the Lord?

2) I read somewhere in your Vani Base that when we chant
the Mantrarajas Nityananda and Gauranga along with the
Hare Krishna Mahamantra that we will attain in the spiritual
world two spiritual bodies; one participating in the
pastimes of Lord Gauranga in Navadvipa and the other with
Lord Krishna in Gokula Vrindavana. Is there any evidence
in the Scriptures about this fact?

10/10/2005 10:09 AM
Question on Sri Harinama Cintamani

Question from Bhakta Daniel, Belgium:

Nityananada! Gauranga! Hare Krishna!

My dearest Swamiji Gaurangapada,

In Ch 8 of the Harinama Cintamani we can read the
following: "A thousand names of Lord Vishnu are equal to
one name of Lord Rama, and three names of Lord Rama
are equal to one Name of Lord Krsna. The scriptures always
glorify the holy name of Krnsa and expound its
transcendental excellences."

Could You please elaborate on this statement - and how
does this compare to the chanting of the holy names of
Nityananda and Gauranga?

Yours in the service of the Holy Names, Nityananda,
Gauranga and Hare Krishna,

Bhakta Daniel

10/06/2005 09:28 AM
self-realization, liberation and bhakti

Our Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I would like to ask You the following questions:

1. What is the difference between self-realization and
liberation? And what is the relation between them?
2. If it is said that the path of bhakti is means as well as
destination, where are the self-realization and liberation on
our way towards perfection situated?
3. Is it necesary to become self-realized to be able to
enter the Kingdom of Godhead after we leave our material
body?

Thank You very very much
Remaining with humble greetings and rememberance
Your servant,
Matus

10/05/2005 03:51 AM
Just relax

Q. Just relax, no need to think of this sad stuff.

Answer by Swami Gaurangapada:

But I don't want to die and let my soul go into another
cage-like body of an animal in a relaxed manner. According
to the Bhagavad Gita, the whole life is a preparation for the
examination of death and it cannot be taken lightly. Self-
Realization is an emergency as time is fast running out for
our death. And once we get a spiritual body by self-
realization then our soul can relax eternally in the divine
pastimes of the Lord in the spiritual world.

Q. Death is in itself the beginning of a new life, be it in the
form of man or an animal...life means to experiment
things, to enjoy the good things in the world around.

Answer by Swami Gaurangapada:

If you think that the body of an animal with entails untold
suffering for the soul is good, I have nothing to say. You
can freely experiment. But I choose to learn from the
experience of the great souls in the Vedas rather than
waste time in painfully experiencing it myself. Because as
per the Vedas, once the soul is thrown into the 8.4 million
species of life, it will take billions of years to get a human
body again and it will be too late to go back on your
experiment if you cannot go through it.

Q. Doing good for others, thinking positive all the
time....make a difference in others life.
Answer by Swami Gaurangapada:

Doing good to others is on two levels: doing good for their
bodies and doing good to actually them who are spirit
souls, not the body which is perishable. Both are surely
required as the body is the vehicle to realize the soul. But
doing good to others' bodies is also temporary just like the
bodies are. So I choose to work for the permanent good of
everyone's souls by giving them the Holy Names of the
Lord which will be an eternal service to them not a service
which will end with the body.

Q.I would rather not think about my future and would
instead think what I can do now to improve my present, to
improve as a person.

Answer by Swami Gaurangapada:

If you do not plan for the future, then why are you
working? Simply not for the fun of it. Everyone thinks of
the future in one way or the other. But again everyone is
thinking of only the material future, not the spiritual future.
So a proper balance is required because simply improving
the material future does not guarantee a bright spiritual
future for the soul.

Improving the present is for improving the future. That is
what I have been saying, live the life with God
consciousness by daily chanting the Holy Names so that
one can die in God consciousness and put an end to all
suffering. In general, no student can come out with flying
colors in the exam without studying regularly throughout
the semester or by studying just on the last day before the
exam. Similarly believe it or not, life is a preparation for
the exam of death. And we will fail that exam if we neglect
the spiritual requirements of the soul while living.

10/04/2005 01:53 PM
Death Support

Nityananda! Gauranga! Hare Krishna! As I was chanting
today, I suddenly realized the stark reality that actually no
one in this world can save me from ever-imminent final
calamity of death. A few handful people may remember us
for a day or so after we die and after that our departure
will remain a forgettable history and everyone will continue
living and working as they did before. No one is going to
give up their work or plans just because we die.

Even those who love us the most may remember us
occasionally but they will go on with their life and our
absence in their lives will be filled by someone else. While
living, we give our entire lives for our near and dear ones
but unfortunately they can do absolutely nothing at the
time of our death except crying for a day or two. So though
we have tirelessly worked to benefit our own body and
others' bodies in this life, at the time of death we are going
to leave all of them behind including our own body. And we
will end up doing nothing to save our soul even though we
had so much time in this precious human form of life.

It will be too late to really do anything at that time. Please

10/03/2005 11:10 AM
86-90 The Magician & Speculator

(86) "Just like a magician engages in hand jugglery to fool
the people and a flatterer in word jugglery for one's selfish
ends, speculators indulge in mental jugglery to show others
that they know a lot about God and the soul. But in reality,
it is their gross ignorance about God that they think they
can understand Him by the dint of their puny and imperfect
mind."

- Swami Gaurangapada

(87) "Mental speculators talk about God and Science by
using the words 'it might be,' 'I think', etc. But in the Vedic
scriptures, there is no need of speculation nor any
research. The faultless knowledge about God and the soul
has already been revealed by the pure devotees who are
above the four defects of an ordinary human being."

- Swami Gaurangapada

(88) "When a child is born from the womb of the mother,
the child accepts the father on the basis of the mother's
direction without the need of any argument or speculation.
don't take it as an offense but actually our lives will end up
as a colossal waste if we don't face this fact right now. No
one will remind you of this as people don't even want to
think of death what to speak of preparing for it. Those
people who speak flowery language making people forget
that they are going to die are respected and worshiped in
the present society and those who teach others how to
prepare for everyone's eventual examination and reality of
death are rejected as pessimistic.

Considering all this I finally remembered that in the whole
creation only the Holy Names of Nityananda, Gauranga and
Hare Krishna can save me from death as They will
accompany our soul to the next destination. In fact, They
will decide our next destination and take us to the eternal
spiritual Kingdom of Lord Gauranga-Krishna if we attain
qualification in chanting the Holy Names. If one reaches the
stage of constant absorption while chanting the Holy
Names while living, then one is sure to terminate the cycle
of birth and death and never get a dreadful material body
again at the time of death.

With this thought, today, my exclusive shelter and
dependance on the Holy Names of Nityananda, Gauranga
and Hare Krishna increased even more and I vowed within
my heart to take the Names as constantly and feelingly as
I can throughout the day and night whatever external
activity I may perform.

NITYAAANANDA! GAURAAANGA!

- Swami Gaurangapada
--
shayane gaura, svapane gaura, gaura nayanera taaraa
jivane gaura marane gaura, gaura galaara haaraa

"In sleeping Gauranga, in dreaming Gauranga, Gauranga is
the star of my eyes. In life Gauranga, at death Gauranga,
Gauranga's Holy Name is the precious necklace I constantly
wear around my neck." - Shrila Vasudeva Ghosh

Similarly, the Vedic scripture is our eternal and indisputable
mother who clearly points us directly to our eternal father
Lord Gauranga-Krishna. Those who faithfully accept are
saved from fruitless speculation and research for millions of
lives."

- Swami Gaurangapada

(89) "A bankrupt and rebellious son again becomes rich
when he returns to his wealthy father as he inherits the
opulences of his father. Similarly, we have all come to this
painful material world due to our revolt against serving the
Lord and wanting to enjoy ourselves. But we can regain the
opulence of our soul by becoming reconnected to our
eternal and supreme father Lord Gauranga-Krishna by
chanting His Holy Names."

- Swami Gaurangapada

(90) "A good and obedient son is one who tries to serve his
father with love and devotion not the one who tries to
usurp the position of his father by trying to become him. In
the same way, a soul is delivered from bondage when the
soul tries to engage in devotional service to the Lord by
chanting His Holy Names, not when the soul endeavors to
become God by mental speculation."

- Swami Gaurangapada

10/02/2005 09:10 AM
81-85 The Candle & Darkness

(81) "The light of one candle cannot be covered by all the
darkness in the universe. In fact it removes the darkness of
those who come near it. Similarly, a pure devotee's brilliant
attachment to the Holy Names can save the whole universe
from doom and purify the hearts of the wicked who come
near to him or her."

- Swami Gaurangapada

(82) "As per Shrimad Bhagavatam, cooked food looses it's
taste after three hours if it is not the holy remnants of the
Lord. Similarly, due to the ever-degrading force of the
illusory energy, a devotee may stand to loose taste in the
chanting and glorification of the Holy Names of the Lord if
the devotee is not fixed and determined to remain in the
fire of devotional service by the daily chanting and
glorification of the Holy Names."

10/01/2005 07:10 PM
Buddha

Nityananda! Gauranga! Hare Krishna! A jiva (soul) can also
become known as a partial incarnation of the Lord when
the soul gets empowered by Lord Gauranga-Krishna to
perform a specific function or mission. This is known as
shaktyavesha avatara or an empowered partial incarnation
of the Lord. Buddha is described as such a partial
empowered incarnation just like Kalki, Parashurama etc. So
even though it is written that the Lord will appear it
actually means that the Lord potency's partially appears by
empowering a specific soul (shakti + aavesha).
- Swami Gaurangapada

(83) "Surely, there is some mundane sweetness in material
sense pleasure, but it is like the sweetness of the ice-
cream mixed with particles of sand. Since mundane
happiness is dependant on the well-being of our body, the
soul is thrown into suffering as soon as the perishable body
is finished."

- Swami Gaurangapada

(84) "How long can we go on enjoying this material body?
This body is as temporary as a momentary flash of
lightning in the sky or as flickering and unsteady as a tiny
drop of water on a slippery lotus leaf."

- Swami Gaurangapada

(85) The sun is so powerfully effulgent and radiant that
even if we look away from it's glaring light, we can still see
it. Similarly, it is difficult to forget or avoid the Supreme
Lord Gauranga-Krishna, once having heard about Him from
His realized devotees."

- Swami Gaurangapada

10/01/2005 05:34 AM
New Community Exchange Forum

Nityananda! Gauranga! Hare Krishna! Forum member
devotees can now post, share and exchange spiritual topics
among themselves and/or for the benefit of all Forum
readers by posting them in the following Community
Exchange Forum.

10/01/2005 01:05 AM
Email Spoofing

Nityananda! Gauranga! Hare Krishna! It has come to our
notice that recently someone is forging the email addresses
in the From field of the emails and sending emails from the
email addresses like info@gaurangapada.com or
administrator@gaurangapada.com or similar addresses
with an attached zip file which contains a virus. Please do
not open such zip files. There is no way such email
spoofing can be stopped.

Please remember that we do not send you any emails with
any attachments unless you have specifically requested it.
If we want you to download an ebook or audio or video file,
we will provide you a download link from
www.gaurangapada.com or www.gaurangapada.net .

We suggest that you have a regularly updated anti-virus
program on your computer which should also check pop3
emails as they come in or get a free web gmail or yahoo
email account which include an anti-virus. A gmail email
address is quite convenient as it gives free 2.5 GB space,
has free pop3 access (yahoo does not give this free) for
download to a free offline email client like Thunderbird or
Opera and has a simple and convenient web interface to
reply and search the emails. If you want a free invite for a
gmail email address, please write to us, as you cannot
sign-up for gmail directly on their website.

11/02/2005 08:53 AM
Powered by FeedJumbler

Aggregate/merge/combine several Atom or RSS feeds into
a single feed or convert Atom into RSS or vice versa.


Pre-2007 QnA

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >>

No text or attachments, Sub-item(s) list as below:

Ekadashi Fasting
Implications of Killing
Grades of Prasadam
Krishna wants only your love
23 Forum Rules: Please read before posting
characteristics of the soul
Should we put Peacock feather on Lord Nityananda-Balarama?
Nityananda and Gauranga's homes
The Wicked Mind
Forum service required
initiation mantra from Sripada Puri
Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
Lord virachandra
POLL: Do you want full posts in the forum RSS feed?
Lord Nityananda
Mundane Knowledge & Spirituality
madhura e harinama
love over majesty
Assocation
Varieties of liberation, material attachement & real position
madhurya kadambhini
mercy and glories
Donations/charity
Nityananda and Gadadhara
Mahadiksha
Some time delay
Real Love
translation
Time for daily NG Goshti Chat Room & Practical Service
Mahadiksha Queries
Lord Nityananda and Shri Ananga Manjari
Kill His brahmana devotee?
Destroy His own house?
Chanting Sequence, plastic bags etc.
Jahnava Nitai Pranama
Reading Chaitanya Bhagavata
Focus in Kali Yuga?
Lila Meditation
Name & Fame
Lashing in 22 market places?
Gauranga not embrace Jagannatha?
Destiny & Devotee
chat room ......
Sat Chit Ananda/ Saccinandana
Vaishnava Aparadha
Lord Jagganath prayers
Parampada Maharaja and Goswami Maharaja
How to understand the introduction of Gauranga-Mantra-Diksha
Lord Nityananda Traveling To the Holy Places
Counting on Tulasi beads
Jahnava-Nityananda & Gadadhara-Gauranga
Questions while reading Nityananda Charitamrita
Regulations
offenses in chanting
derision
100 Names of Lord Gauranga being recited in Sanskrit
Devotee & Destiny
Reality of Lords Gauranga and Nityananda
What are we?
Acala Vidyârâja
time for chat?
Chanting the Holy Names fast
Onion, garlic, etc.
losing personality
Hello vs Nityananda Gauranga Hare Krishna
Sati Self Immolation
Maha Maha Prasadam
Effect of Monism
Human nature and the soul
Alzheimer’s and next life
Offering to my deities in Caturmasya
Dusting a room
blessed planet
Sound Vibration
Nitai Gaura before beginning Mahamantra
Nitya ananda Gaura anga Krish na and Rad ha
108 volume vedic encyclopedia
Lord Buddha
self-realization, liberation and bhakti
Relationship of Lords Nitai and Gauranga
Chant the Holy Name of God
Nityananda Balarama
Tulsi neck beads
2nd initiation
Shrila Bali Mahraja and Lord Vamana
How to please Nityananda?
Beard of Lord Advaita Acharya
Shri Yogapitha
Lord Gaurangas Life and soul
Life
Nityananda/Balarama's Lotus Hands and Feet
how to help someone on deaths door
Gauranga effect
Fast on Shivaratri?
Vallabha and Gaudiya Sampradaya?
Preaching Nityananda Gauranga
Shaligrama
Sambandha with Lord Gauranga
How to get hope
chanting withouth diksa
Best Time for Chanting
Hanuman Chalisa
Knowledge imparted to Lord Brahma
back home after this life?
Spiritual world and jiva questions
knowledge, revelations, meditation and yoga
Searching for bonafide representative of Gauranga - Krsna
worshiping Sri Sri Nityananda - Gauranga Deities
Shudh Naam
Preparation
significance of wearing sikha
Nityananda Gauranga & Mahamantra
Mantrarajas and accelerated karma?
Acharya
Gratitude
Thank you
Vaishnava association
Romaharshana and Lord Advaita
Bathe in Ganga or not
Spiritual Form
God and People Suffering
Does reality spring from our minds?
Danger of Prakrita Sahajiya philosophy
Is the soul male or female
Should Sri Sri Nityananda-Gauranga fast on Bhima Nirjala Ekadasi?
Army Strength Limited or Unlimited
Health questions
paramatma
How to attain direct mercy of Lord Nityananda
How can we enjoy more than the Lord
Tulasi neck beads
Several philosophical questions
Chanting the Holy Names and Performing service simultaneously
Preparing food to be offered
Narmada River/Siva Linga
Taste from chanting of Nityananda and Gauranga?
Videos, Associates and Momentum
bahudha bhakti-rasabhinartakah
Initiation withdrawal by the Guru
Position of soul
Caitanya Chandramrta
Significance of the urdhve pundra tilaka
What is Mahaprakash
Dilemma
Sri Navadvipa Mahatmya chapter 6
Lord Shiva eats only Vishnu prasadam?
Demigods in spiritual world?
Gaura-lila in spiritual and material world - differences?
Video: Marginal energy
Video: success in mantra meditation
Video: Shaktyavesa avataras
Does Nityananda Gauranga compromise Hare Krishna?
Is Lord Gauranga really displeased when someone chants His Name?
Should Lord Gauranga Be Worshiped As God Since He Appeared In The Mood Of His Own Devotee?
Jyotish Astrology?
Question
Instructions In Chaitanya Charitamrta
our spiritual master Lord Nityananda Rama
yack pack picture upload assistance
Recharching the bhakti batteries
Gaudiyas
Which Mantra?
Family benefit
Laksheshvara Sanga
Bala Krishna Deity
Dressing of Deities before 5 am
Suklambara's example
Ista devata questions
Associates of Lord Gauranga
Bhagavad Gita As It Is Question
Gauranga Nama Prabhu
Krsna at end of Dvarupa yuga?
Gauranga with peacock feather & prema
Can Nityananda Gauranga wear shark-shaped earrings
Bomb blasts in the Hare Krishna Temple
Dwelling In Navadvipa
Description of Photos
I always thought the Lords name refered to the neam tree
Vaishnava etiquette and handling offenses
Ashraya and Full-fledged Diksha
Smritis, Shrutis, Shastras,...
Vaishnava qualities
How to prevent Falldown?
Article from Vani Vaibhava
The origin of scriptures
Srila Prabhupada's instruction in a dream
Nature of devotee and dilemma
Vaisnava aparadha questions
Questions about another paths?
Kali yuga
Questions about Gaura-Gadadhara
Kali Yuga and Sannyasa
Nothing happens by chance
Does God test humans
Love or Fear of God
Deity Worship
God and Universe
Karma Laws
Is Ego a manufacturing defect
Guru Tattva
Radha Krishna Combined
Pranayama and Bhakti
Radha or Rukmini
Unperfected sadhana and time of death
Advaita Acharya and Maha Vishnu
Prema Dhvani Prayers
Faith in Gauranga's Holy Name
Teaching children
Namabhasa
Sayujya mukti
Married to a nondevotee,
Separation
Critisizing a saintly person is offensive
Picking Tulasi's leaves
Pronoun and sannyasi(s)
Loud Soft Mental Chanting
Hanuman Chalisa
Gurus on the altar
Second initation
The holy names
Reside in USA or India
Who chanted Bhaja Gauranga and why
To renounce or not externally
Swami i need help
Vaisnava politics
Three Modes
Protection by Lord
Chaitanya Bhagavata Reading
Should one bathe in Shri Radha Kunda
Why to sit on an asana
My Mahadiksha
Devotional Tattoos and ear piercing
Confused
Questions on transmigration of the soul
Why feel much better
What becomes of material world
Human soul is female at conception
Why not permit past times within marriage
Who is Shrila Madhavendra Puri in Krishna Balaram pastimes
A Baby Does Not Study.....must We
Exclusive attraction for Nityananda
Kala Krishnadasa
Lord Nityananda and sanyasa
Was I born "by chance"?
Offering medicines
Gaura Narayana
Progress in the Chanting Stages
Material & Spiritual Natures
Constituents of the Spiritual World
Alzheimer & Death
Chanting & Impersonal Mentality
Ego becomes more after Chanting
When did Yashoda accept Krishna as God?
Srimati Radharani's Lotus feet
To Study or Not to Study?
To Offer or Not to Offer?
Who are Gauranga Nagaris?
Lord Buddha
Just relax
Questions & Answers
Question on Sri Harinama Cintamani
Self-realization, liberation and bhakti
Jesus & Krishna
Lord Nitai & Two bodies
Mantra Shakti & Paramatma
64 rounds and Chanting Realizations
Modernism & Escapism
Minority
Disciplic Succession
Differences in descriptions
Is it not enough?
Which one is correct?
Regarding pastime of Supreme Lord Gauranga, of going to Mathura.
Disciplic Succession
Constitutional position and madhurya-rasa
Buddha
Questions about location of material universes
Lord Buddha
The Dhamas
Ekachakra Dhama.
Question regarding chanting...
Pancha-tattva
Lord Nityananda and Advaita Acharya
Regarding Souls in Kali Yuga
Easing Mahaprabhu's Seperation
"Guru is Nityananda"
Regarding the "Ideal House holder life"...article.
Regarding the "Ideal House holder life"...article.
Disease and Name
Different translations
Are you doing it for name and fame?
Qualification to see the Lord
Dasya Rasa with Lord Gauranga
How to please Nityananda?
Shri Krishna Samhita dates
Why to keep the beads covered?
Lord Gauranga and Preaching
Who came first
Association and Aparadha
Dental Implantation
Yuga Avatara
Destination of Shishupala
To Become A Vaishnava Proper Is Almost Impossible
Nothing happens by chance
Do Angels exist?
Who is Guhaka
Wordly affairs and devotion
Question from Navadvipa Dhama Mahatmya.
Are there any Nityananda or Gauranga salagrama silas?
Power to Preach
Vaikuntha manifestation of Lord Gauranga
Altar and pranama questions
Hell or new chance?
Shrila Markandeya Rishi
Spiritual Activities Query
Gita Avyakta Murtina Query
Can We Desire Query
Chanting 64 Rounds Query
Difference in Names
Shrila Siddhanta Sarasvati on Guru
Serving prasadam
Onion & Garlic
Naam Guru
Who are demigods
Who are demigods
Throw in the towel
Devotees in Difficulty
Philosophy and Pastimes
Question on Naam Stages and Diksha
Is Sita Vishnupriya or Gadadhara in Gaura lila
Vani Vaibhava and Jaiva Dharma reading
Naam Guru


Ekadashi Fasting

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Ekadashi Fasting >>

Title: Ekadashi Fasting
User: Swami Gaurangapada Date: 2007-02-16 05:35:46

Nityananda! Gauranga! Hare Krishna! Questions from Modadruma Gauranga dasa:

(1) We start fasting on the evening of Ekadashi, correct? what time is precisely most appropriate for starting?

Ekadashi vrata begins at sunrise and goes on till the next sunrise including the night which is known as Hari Vasara. Bhakti done during this time is magnified hundreds of times and is very pleasing to Lord Gaura Hari. But as per the scriptures, the strict vow of Ekadashi is that one has to prepare from the previous day of Dashami by eating once, brushing our teeth properly so that no grains are stuck in our teeth etc.

(2) Before starting Ekadashi in the evening, we usually have a meal of rice, lentils, soya nuggets, salad. Is that appropriate?

If possible soya should be avoided one day before and after Ekadashi or any Holy Day.

You can read the whole process in the new NITAI Veda: " http://www.nitaveda.com/nitaiveda.zip " under Other Scriptures by Acharyas -> Ekadashi Glories. You will find the full information on Ekadashi there. I will post some below:

On Dasami day, a person should eat only once with controlled senses. After that, he should wash his hands and mouth and brush his teeth properly.

A person who is regulated will eat only once a day when half of the day has passed (in the afternoon), and he should eat in a religious mood for purification.

Ekadashi Morning Meditation on the Lord:
Lotus Feet: Om Damodaraya Namah
Thighs: Om Madhavaya Namah
Private Parts: Om Kamapataye Namah
Hips: Om Vamanaya Namah
Navel: Om Padmanabhaya Namah
Stomach: Om Vishvamutaye Namah
Heart: Om Jnanagamyaya Namah
Throat: Om Shrikanthaya Namah
Arms: Om Sahasrabahave Namah
Lotus Eyes: Om Paramayogine Namah
Forehead: Om Urugayai Namah
Nose: Om Narakeshvaraya Namah
Hair: Om Sarvakamadaya Namah
Head: Om Sahasrashirshaya Namah

Midday: Bathe in river, lake or pond. Chant, while smearing mud upon body: "O Asvakrante! O Rathakranthe! O Vishnukranthe! O Mrttike! O Mother Earth! Kindly remove all the sins I have accumulated throughout many past lives so that I may enter the sacred abode of the Supreme Lord."

Light fortnight Ekadashi: meditate upon the 12 holy names
of Lord Vishnu while applying tilaka.

Dark fortnight: meditate upon 16 holy names:
om vasudevaya namah, om keshavaya namah, om narayanah namah, om madhavaya namah, om sankarshanaya namah, om govindaya namah, om vaishnave namah, om madhusudanaya namah, om pradyumnaya namah, om trivikramaya namah, om vamanaya namah, om shridharaya namah, om aniruddhaya namah, om hrishikeshaya namah, om padmanabhaya namah, om damodarayah namah.

One should read about the particular Ekadashi

Do not sleep in day, take massage, engage in sex life,
take intoxication, touch impure people, shave.

Thereafter on Dvadashi morning, after performing daily service to the Supreme Lord, according to one's capacity, one should give eating ingredients to brahmana devotees in charity and then take a Tulasi leaf in his mouth and break one's fast.

After fasting properly on Ekadashi, one should eat mahaprasada the next day (Dvadasi) and at that time millions of his sins are burnt.

On Dvadasi, one should not sleep in the day, eat in another's home, eat more than once, eat urad dahl, rub oil on the body. One may break the fast at the right time by drinking water if eating is difficult to arrange.

Title: Re: Ekadashi Fasting
User: Swami Gaurangapada Date: 2007-02-16 19:46:20

Nityananda! Gauranga! Hare Krishna! The essence is to eat simply on Ekadashi, ideally once in the evening or twice in the noon and evening, so that one can spend as much time as possible in spiritual activities.

Foods That Can be Taken All Days of the Year,
Including Ekadashi and Caturmasya:

All Fruits (Fresh and Dried)
All Nuts and Oils Made from Nuts
Potatoes
Pumpkin
Cucumber
Squash (But No Loki)
Green Papaya
Lemon
Jackfruit
Avocado
Olives
Coconut
Buckwheat
Jaggery
Milk
Yoghurt

Exceptions:

Pure Milk & Yogurt During Specific Months of Chaturmasya
Sweets with Starches on Ekadashi

Spices That May Be Used on Ekadashi:
Spices should be pure and free from flour or any other grain powder

Turmeric
Black Pepper
Ginger
Rock Salt

Spices NOT Used on Ekadashi:

Sea Salt
Sesame Seeds
Cumin Seeds
Hing
Fenugreek
Mustard Seeds
Tamarind
Fennel
Celery
Poppy Seeds
Kalonji Seeds
Ajwain Seeds
Cardamom
Nutmeg
Cloves

Foods Restricted During Ekadashi:

Honey
Tomatoes
Eggplants
Cauliflower
Broccoli
Bellpepper
Carrots
Peas
Chickpeas
All Types of Beans - including products made from beans
(Papadams, Tofu, Tempeh, Grain Beverages, etc.)

Indian Vegetables retricted during Ekadashi:

Karela (Bitter Lemon)
Loki
Parmal
Toroi
Kunli
Drumsticks
Okra (Lady Fingers)
Banana Flower.

Leafy Vegetables are restricted
during first month of Chaturmasya
and ideally during Ekadashi also:

Spinach
Salads
Cabbages
Leafy Herbs
- Like Parsley, Curry Leaves, Neem Leaves, etc.

All kinds of Grains restricted during Ekadashi:

Millet
Barley
Farina
Dalia
Pasta
Rice
Corn
All Types of Dahl
All Types of Flour Made from Grains and Beans
- Like Rice Flour, Chickpea Flour, Urad Dahl Flour, etc.

Starches from Corn restricted during Ekadashi:

Grains and Products Made from and Mixed with these Starches
- Like Baking Soda, Baking Powder, Certain Soft Drinks, Custard, Certain Yogurts, Puddings, Cream Cheese, Sweets, Candies and Tapioca.

Oils made from Grains restricted during Ekadashi:

Corn Oil Mustard Oil Sesame Oil etc.
And Products Fried in These Oils: - Like Nuts, Potato Chips, and Certain Snack Foods.

Never Eat:

Onions
Garlic
Meat
Fish
Eggs
Carrots
(use sparingly or in the ideal case avoided and products thereof.)
Masoor Dahl (Red lentils)
Mushroom
Tomatoes and Radishes use sparingly
(Or to avoid in the most ideal case since they are offered to the Deities traditionally in the Vedic system like
the Temple of Lord Jagannatha etc.)
All kinds of intoxicants
Products or plants grown in dirty places (can be used from cleaner places)

For Brahmacharis:

Shaving Head and Cutting Nails is done on Full Moon Days.

Breaking an Ekadashi Fast

If you have observed a complete fast (without even water), you do not need to break it with grains. You can break it with a tulasi leaf or charanamrita water or fruit.

If you have observed Ekadashi by eating fruit and vegetables etc., then it should be broken the following day by taking offered prasadam grains at the time specified in the Vaishnava Calendar. Mahadvadashi is observed like Ekadashi.

Title: Ekadashi in Gaudiya Math
User: Swami Gaurangapada Date: 2007-02-16 20:00:09

Ekadashi: The Appearance and Purpose of This Special Day

(This article was written in 1956 by Shri Navinacandra Cakravarti, a disciple of Shrila Bhaktisiddhanta Sarasvati Thakura. There are many stories of Ekadashi in the Puranas, but most explain the material benefits and blessings one gets from observing Ekadashi. This article, based on the conversation between Shrila Vyasadeva and Jaimini Rishi, gives the real spiritual reason for following the vow of Ekadashi as emphasized by Shri Chaitanya Mahaprabhu in Shri Chaitanya-caritamrita and later by Shrila Prabhupada.)

Many devotees are very inquisitive about the appearance of Shri Ekadashi and about her special characteristics. Therefore I am presenting this description from the 14th chapter of the Padma Purana, from the section entitled â€œKriya-sagara-saraâ€.

Once the great sage Jaimini Rishi said to his spiritual master, â€œO Gurudeva! Previously, by your mercy, you described to me the history of the Ganga River, the benefits of worshiping Vishnu, the giving of grains in charity, the giving of water in charity, and the magnanimity of drinking water that has been used to wash the feet of the brahmanas. O best of sages, Shri Gurudeva, now, with great enthusiasm, I desire to hear of the benefits of fasting on Ekadashi and of the appearance of Ekadashi.â€

â€œO Gurudeva! When did Ekadashi take birth and from whom did she appear? What are the rules of fasting on the day of Ekadashi? Please describe the benefits of following this vow and when it should be followed. Who is the utmost worshipable presiding deity of Shri Ekadashi? What are the faults in not observing Ekadashi properly? Please bestow your mercy upon me and tell about these subjects, as you are the only personality able to do so.â€

Shrila Vyasadeva, upon hearing this inquiry from Jaimini Rishi, became situated in transcendental bliss. â€œO brahmana sage Jaimini! The results of following Ekadashi can be perfectly described by the Supreme Lord, Narayana, because Shri Narayana is the only personality capable of describing them in full. But I will give a very brief description in answer to your question.â€

â€œAt the beginning of the material creation, the Supreme Lord created the moving and non-moving living entities within this world made of five gross material elements. Simultaneously, for the purpose of punishing the evil human beings, He created a personality whose form was the embodiment of the worst kinds of sin (Papa-purusha). The different limbs of this personality were constructed of various sinful activities. His head was made of the sin of murdering a brahmana, his two eyes were the form of drinking intoxicants, his mouth was made from the sin of stealing gold, his ears were the form of the sin of having illicit connection with the spiritual masterâ€™s wife, his nose was of the sin of killing oneâ€™s wife, his arms the form of the sin of killing a cow, his neck was made of the sin of stealing accumulated wealth, his chest of the sin of abortion, his lower chest of the sin of having sex with anotherâ€™s wife, his stomach of the sin of killings oneâ€™s relatives, his navel of the sin of killing those who are dependent on him, his waist of the sin of egotistical self-appraisal, his thighs of the sin of offending the guru, his genitals of the sin of selling oneâ€™s daughter, his buttocks of the sin of telling confidential matters, his feet of the sin of killing oneâ€™s father, and his hair was the form of all sorts of less severe sinful activities. In this way, a horrible personality embodying all sinful activities and vices was created. His bodily color is black, and his eyes are yellow. He inflicts extreme misery upon sinful persons.

â€œThe Supreme Personality of Godhead, Lord Vishnu, upon seeing this personality of sin began to think to Himself as follows: â€˜I am the creator of the miseries and happiness for the living entities. I am their master because I have created this personality of sin, who gives distress to all dishonest, deceitful and sinful persons. Now I must create someone who will control this personalityâ€™. At this time Shri Bhagavan created the personality of Yamaraja and the different hellish planetary systems. Those living entities who are very sinful will be sent after death to Yamaraja, who will in turn, according to their sins, send them to an appropritate hellish region to suffer.

â€œAfter these adjustments had been made, the Supreme Lord, who is the giver of distress and happiness to the living entities, went to the house of Yamaraja, with the help of Garuda, the king of birds. When Yamaraja saw that Lord Vishnu had arrived, he immediately washed His feet and made an offering unto Him. He then had Him sit upon a golden throne. The Supreme Lord Vishnu became seated upon the throne, whereupon He heard very loud crying sounds from the southern direction. He became surprised by this and inquired of Yamaraja, â€˜From where is this loud crying coming?â€™

â€œYamaraja in reply said, â€˜O Deva! The different living entities of the earthly planetary systems have fallen to the hellish regions. They are suffering extremely for their misdeeds. The horrible crying is because of suffering from the inflictions of their past bad actions.â€™

â€œAfter hearing this the Supreme Lord Vishnu went to the hellish region to the south. When the inhabitants saw who had come they began to cry even louder. The heart of the Supreme Lord Vishnu became filled with compassion. Lord Vishnu thought to Himself, â€˜I have created all this progeny, and it is because of Me that they are suffering.â€™â€

Vyasadeva continued: â€œO Jaimini, just listen to what the Supreme Lord did next. After the merciful Supreme Lord thought over what He had previously considered, He suddenly manifested from His own form the deity of the lunar day Ekadashi. Afterward, the different sinful living entities began to follow the vow of Ekadashi and were then elevated quickly to the abode of Vaikuntha. O my child Jaimini, therefore the lunar day of Ekadashi is the selfsame form of the Supreme Lord, Vishnu, and the Supersoul within the heart of the living entities. Shri Ekadashi is the utmost pious activity and is situated as the head among all vows.

â€œFollowing the ascension of Shri Ekadashi, that personality who is the form of sinful activity gradually saw the influence that she, Ekadashi, had. Thus, he approached Lord Vishnu with doubts in his heart and began offering many prayers, whereupon Lord Vishnu became very pleased and said, â€˜I have become very pleased by your nice offerings. What boon is it that you want?â€™

â€œThe Papa-purusha replied, â€œI am Your created progeny, and it is through me that you wanted distress given to the living entities who are very sinful. But now, by the influence of Shri Ekadashi, I have become all but destroyed. O Prabhu! After I die all of Your parts and parcels who have accepted material bodies will become liberated and return to the abode of Vaikuntha (the spiritual domain). If this liberation of all living entities takes place, then who will carry on Your activities? There will be no one to enact the pastimes in the earthly planetary systems! O Keshava! If you want these eternal pastimes to carry on, then You please save me from the fear of Ekadashi. No type of pious activity can bind me. But Ekadashi only, being Your own manifested form, can impede me. Out of fear of Shri Ekadashi I have fled and taken shelter of men; animals; insects; hills; trees; moving and non-moving living entities; rivers; oceans; forests; heavenly, earthly and hellish planetary systems; demigods; and the Gandharvas. I cannot find a place where I can be free from the fear of Shri Ekadashi. O my Master! I am a product of Your creation, so therefore very mercifully direct me to a place where I can reside fearlessly.â€™â€

Vyasadeva then said to Jaimini, â€œAfter saying this, the embodiment of all sinful activities (Papa-purusha) fell down at the feet of the Supreme Lord Vishnu, who is the destroyer of all miseries and began to cry.

â€œAfter this, Lord Vishnu, observing the condition of the Papa-purusha, with laughter began to speak thus: â€˜O Papa-purusha, rise up! Donâ€™t lament any longer. Just listen, and Iâ€™ll tell you where you can stay on the lunar day of Ekadashi. On the date of Shri Ekadashi, which is the benefactor of the three planetary systems, you can take shelter of foodstuffs in the form of grains. There is no reason to worry about this any more, because My form as Shri Ekadashi will no longer impede you.â€™ After giving direction to the Papa-purusha, the Supreme Lord Vishnu disappeared and the Papa-purusha returned to the performance of his own activities.

â€œTherefore, those persons who are serious about the ultimate benefit of the soul will never eat grains on Ekadashi. According to the instructions of Lord Vishnu, every kind of sinful activity that can be found in the material world takes its residence in this place of (grains) foodstuff. Whoever follows Ekadashi is freed from all sins and never enters into the hellish regions. If one doesnâ€™t follow Ekadashi because of illusion, he is still considered the utmost sinner. For every mouthful of grain that is eaten by a resident of the earthly region (on Ekadashi), one receives the effect of killing millions of brahmanas. It is definitely necessary that one give up eating grains on Ekadashi. I very strongly say again and again, â€˜On Ekadashi, do not eat grains, do not eat grains, do not eat grains!â€™ Whether one be a kshatriya, vaishya, shudra, or of any family, he should follow the lunar day of Ekadashi. From this the perfection of varna and ashrama will be attained. Especially since if one (even) by trickery follows Ekadashi, all his sins become destroyed and he very easily attains the supreme goal, the abode of Vaikuntha.â€

Additional Information

From the above article and story we can understand that Ekadashi is a form of Lord Vishnu, and by observing the Ekadashi vow, it not only decreases the amount of sin (bad karma) we imbibe, but it also eats up sinful reactions to help pave our way back to the abode of Lord Vishnu, Vaikuntha. This is also why Ekadashi is called â€œThe mother of devotionâ€. It helps remove the obstacles on our path of devotional service to the Lord.

Ekadashi generally falls on the 11th day after the new moon, and the 11th day after the full moon. Eka means one and dasi is the feminine form of dasa, which means ten. Together it means eleven. Only occasionally may it fall on a different day. So it is on these days that devotees and devout Hindus will follow the vow of Ekadashi and not eat any beans or grains, or products with such substances in them. Thus, the diet is expected to be simple and plain as part of the mood of renunciation, and preferably only once in the day if possible. Other recommendations include that the food should be made of vegetables, fruit, water, milk products, nuts, sugar, and roots that are grown underground (except beet roots). Restrictions include spinach, eggplant, asafetida, and sea salt, but rock salt is alright.

Since there are 12 months in a year, with two Ekadashis in each month, there are 24 Ekadashis in each year. Each Ekadashi has a name, that are Utpanna, Mokshada, Saphala, Putrada, Shat-tila, Jaya, Vijaya, Amalaki, Papamocani, Kamada, Varuthini, Mohini, Apara, Nirjala, Yogini, Padma (Devashayani), Kamika, Putrada, Aja, Parivartini, Indira, Papankusha, Rama, and Haribodhini (Devotthani). Occasionally there are two extra Ekadashis that happen in a lunar leap year, which are Padmini and Parama.

Each Ekadashi day has particular benefits and blessings that one can attain by the performance of specific activities done on that day. By engaging in the extra study to learn what these are, one can derive even more benefit from each particular Ekadashi. Books devoted to Ekadashi are available that contain such information, so we will not include it here. However, reading the glories of each Ekadashi day, along with all the names of these days, will also achieve a similar goal of observing the Ekadashi vow. This also means that we are encouraged to increase our spiritual activities that day, which are centered around the chanting of the holy names of the Lord. Charity, especially to advanced devotees and preachers of the dharma, or directly engaging in activities of Krishna consciousness, Deity worship, chanting the purusha-sukta hymns, or other spiritual activities on Ekadashi are also highly recommended and brings great spiritual benefits to the performer.

It is said that even if one mistakenly misses the observance of an Ekadashi, he or she may make up for it by observing it the very next day on Dvadasi, and then break oneâ€™s fast from grain on the next day, Trayodasi. One may also observe the special fast on Nirjala Ekadashi. This is also called Bhima Ekadashi. This is because the Pandava brother known as Bhima was so strong and had such a voracious appetite that he could not observe Ekadashis twice a month. He could not fast because he was too hungry. So Lord Krishna told him to merely observe one Ekadashi a year, which is the Nirjala Ekadashi. Nir jala means no water. So he had to observe at least one Ekadashi a year, and on that day he had to abstain from not only beans and grains, but from all foods, even water. So devotees who miss an Ekadashi day often observe a complete fast from all food and liquids on the Nirjala Ekadashi, which is usually sometime in June, and thus make up for whatever was missed. However, this is a very potent Ekadashi, so a complete fast on this day gives one who observes this many pious credits.

Sometimes there is a day called Mahadvadasi. This is when Ekadashi is astronomically combined with Dvadasi, or the twelfth day of the full moon or new moon lunar cycle. This is called a pure Ekadashi and the observance is often started the evening before Mahadvadasi and through the next day with the basic Ekadashi fast.

Breaking the Ekadashi fast on the next day with some foodstuffs made from grains is usually done two-and-a-half hours or shortly thereafter from the time of the sunrise.

In the Chaitanya-caritamrita (Adi-lila, 15-9-10), Shri Chaitanya begs his mother to follow Ekadashi, as was expected of all His followers. And in the purport to this verse Shrila Prabhupada explains that even though devotees eat food cooked for and offered to Lord Vishnu, prasada, which is spiritually potent and free from all karma, even on Ekadashi a devotee does not eat even maha-prasada that has grains in it, even though it can be saved for the next day.

In this way, by the observance of the special Ekadashi day and its special fast, a person can accelerate their spiritual growth and awareness, and free themselves from negative karma that will only further bind them to the continuous rounds of birth and death.


Implications of Killing

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Implications of Killing >>

Title: Implications of Killing
User: Swami Gaurangapada Date: 2007-02-16 06:05:48

BG18.17: Even if he kills living beings, he who is free from the ego of being the doer, and whose intelligence is not attached to the fruits of karma, does not in reality kill, nor does he become bound by the result of his actions.

I've been reading the purports on this Shloka over and over again, but still have difficulties understanding its true meaning. This verse makes sense to me as being a part of the Mahabharata, where Shri Krishna instructs Arjuna just before the great battle takes place, but seems to be a strange and even dangerous kind of verse in the hands of the wrong people or extremists. According to my opinion, the purport given by Shrila Prabhuapada, where the soldier kills because his officer commanded him to do so, still has a karmic reaction on both of them. It seems I can not find a meaning for this verse when applying it to my own situation.I can understand it as not to become attached to the fruits of our work, but the verb 'to kill' is just over the edge for me. There has to be a much better purport to this verse. So I turn to You, my dear Swamiji. Please, kindly explain the real purport of this verse to me.

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Interesting question.

Shrila Vishvanatha Chakravarti Thakura comments:

From a material perspective, it may seem that they kill all of these people, but from the spiritual perspective they do not actually kill because they are free from any selfish motivations. Therefore, they do not become bound by the results of karma."
When Lord Krishna is using the word "kill" here He is using the sentence "even if they kill" which means that even in the worst theoretical situation that a sober intelligent person may kill others (which is never going to happen because a sober intelligent will never do it as he or she is compassionate), still he or she will not get bound by the laws of karma because they are perfectly in knowledge that the Lord is using them as an instrument. The sober intelligent person talked about here is one who is fully free from false ego and thus a pure devotee who is very rare in this world. So this verse is not a license for the ordinary people of this world to kill anyone. Infact it is a warning for them not to kill by considering themselves as doers unless they become self-realized and freed of false ego and receive direct orders from the Lord to kill which is high improbably for almost all living beings. The killing which is done by false ego will lead to tremendous implications and reactions and when a person will become free from false ego he or she will never kill unless put in a very very special situation like Arjuna with the direct orders of the Lord. So it is just used by the Lord as a theoretical instance.

This verse just goes to highlight that in very very special and rare cases pure devotees who are completely devoid of false ego may act as an instrument of the Lord to kill someone and still not get implicated. Such was the case 5000 years back with Shrila Arjuna but no one should imitate it because no one can become Arjuna. By this verse, the Lord also wants to tell the world in advance that His dear devotee Arjuna will not be implicated by killing millions in the Kurukshetra war because he is acting as a transparent instrument of Lord Krishna to rid the world from irreligion. Let me know if it is still not clear.


Grades of Prasadam

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Grades of Prasadam >>

Title: Grades of Prasadam
User: Swami Gaurangapada Date: 2007-02-18 03:27:37

Questions arise:
If Krishna Prasadam is not always purely on the transcendental platform--but rather possibly tinged by the modes, due to the purity of the devotee offering it, how will eating it help us conquer over our tongues?

Also, is it wrong for us to reject an offering that is made to the deities by a devotee whom we suspect is not following the rules and regulations? Or who may be following, but is often offensive to the other devotees?
Shri Chaitanya Charitamrita Antya 2.276

uparodhe prabhu mora manena nimantrana
na manile duhkhi ha-ibeka murkha jana

"`At my request Shri Chaitanya Mahaprabhu accepts the invitations because He knows that a foolish person like me would be unhappy if He did not accept them.'

PURPORT By Shrila Prabhupada:

Shrila Bhaktisiddhanta Sarasvati Thakura says that people who are advanced in learning but attached to material enjoyment, who are puffed up by material possessions, by birth in an elevated aristocratic family or by education, may offer showbottle devotional service to the Deity and also offer prasadam to Vaishnavas. Because of their ignorance, however, they cannot understand that since their minds are materially polluted, neither the Supreme Personality of Godhead, Lord Krishna, nor the Vaishnavas accept their offerings. If one accepts money from such materialistic persons to offer food to the Deity and Vaishnavas, a pure Vaishnava does not accept it. This causes unhappiness for the materialists because they are fully absorbed in the bodily conception of life. Therefore they sometimes turn against the Vaishnavas.

Verse 278
visayira anna khaile malina haya mana
malina mana haile nahe krsnera smarana

"When one eats food offered by a materialistic man, one's mind becomes contaminated, and when the mind is contaminated, one is unable to think of Krishna properly."

PURPORT

Shrila Bhaktisiddhanta Sarasvati Thakura suggests that people who are materialistically inclined and sahajiyas, or so-called Vaishnavas who take everything very casually, are both visayis, or materialists. Eating food offered by them causes contamination, and as a result of such contamination, even a serious devotee becomes like a materialistic man. There are six kinds of association-giving charity, accepting charity, accepting food, offering food, talking confidentially and inquiring confidentially. One should very carefully avoid associating with both the sahajiyas, who are sometimes known as Vaishnavas, and the non-Vaishnavas, or avaishnavas. Their association changes the transcendental devotional service of Lord Krishna into sense gratification, and when sense gratification enters the mind of a devotee, he is contaminated. The materialistic person who aspires after sense gratification cannot properly think of Krishna.

Verse 279
visayira anna haya `rajasa' nimantrana
data, bhokta-dunhara malina haya mana

"When one accepts an invitation from a person contaminated by the material mode of passion, the person who offers the food and the person who accepts it are both mentally contaminated."

PURPORT By Shrila Prabhupada:

Shrila Bhaktivinoda Thakura says that there are three varieties of invitations-those in the mode of goodness, those in passion and those in ignorance. An invitation accepted from a pure devotee is in the mode of goodness, an invitation accepted from a person who is pious but materially attached is in the mode of passion, and an invitation accepted from a person who is materially very sinful is in the mode of ignorance.

If Krishna Prasadam is not always purely on the transcendental platform--but rather possibly tinged by the modes, due to the purity of the devotee offering it, how will eating it help us conquer over our tongues?

Surely it won't fully. There are grades to the prasadam just like there are levels to our surrender and the Lord reciprocates accordingly. If the bhoga is cooked and offered with 50% devotion, then it is accepted 50% by the Lord and thus it helps to control our tongues 50% and the balance 50% does create material effects in our mind and hearts. Ideally the Lord accepts 100% as He Himself states in Shri Chaitanya Bhagavata if a devotee chants 100,000 Names devotedly daily. Shrila Prabhupada mercifully gave us a concession of 16 rounds (25,000 Names) for offering bhoga to the Lord. That is why Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states in his essay published as Bhaktyaloka that a serious sannyasi should eat only in the homes of the householders who chant 100,000 Names daily.

Also, is it wrong for us to reject an offering that is made to the deities by a devotee whom we suspect is not following the rules and regulations? Or who may be following, but is often offensive to the other devotees?
It is not wrong to not accept if that is the truth. If we see in verse 276 it states: Lord Krishna, nor the Vaishnavas accept their offerings. I know it is not always possible but ideally just to make a point that if one cooks oneself and offers and then honors prasadam, it is guaranteed that one will not become contaminated more than what one already is if one is a sincere devotee and avoiding the ten offenses including Vaishnava aparadha. I generally recommend not to talk while cooking and offering but fully concentrate in the mind and heart on the presence of the Lord and the offering to the Lord which is what I do. And when I honor that prasadam, I immediately feel a powerful remembrance of the Lord.

There is also the question to the source of the money used to buy the bhoga foodstuffs for the prasadam like in the above case of Shrila Raghunatha Dasa Goswami where he used to receive the money from home. So a householder devotee should try to earn as honestly as possible and especially try to maintain a very spiritual consciousness at work or business. A sannyasi or brahmachari who accepts eating invitations or free bhoga foodstuffs should be careful as to check their source. A householder devotee is at an advantage in this case where he or she can honesty and purely work as an offering to the Lord and cook, offer and eat prasadam made from the foodstuffs purchased from that money. That is why it is recommended that a renunciate should eat only in the home of a pure householder devotee.

In an ashram or math atmosphere, I would suggest that the free donations coming in from devotees who are chanting sincerely be used for buying the bhoga foodstuffs to offer to the Lord and then the devotees. All other donations can be used for other preaching activities like book publication, preaching, other maintainence etc. since these injunctions in Shri Chaitanya Charitamrita are primarily first about bhoga and prasadam...vishayera anna khaile malina haya mana...


.\8\c\cpmv.58d6\Krishna_wants_only_your_love.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Krishna wants only your love >>

Title: Krishna wants only your love
User: Swami Gaurangapada Date: 2004-11-22 18:06:28

If you can satisfy Krishna, if Krishna says, "All right," then every, everything
is all right. Bas. This is Krishna consciousness movement. Somehow or other,
you satisfy Krishna. Samsiddhir hari-tosanam . Then you have all
perfection. Very simple method. You try to satisfy Krishna, and your
everything satisfied. Every, everything is perfect. Krishna also says that. It
is not very difficult to satisfy Krishna. Krishna is so kind, He says, patram
puspam phalam toyam yo me bhaktya prayacchati . Krishna says, "You
want to feed Me. That's all right. You collect little flower, patram, a
little leaf... Whatever you... Not that all. Any one of them." Patram puspam
phalam toyam, a little water, yo me bhaktya prayacchati. Real thing is
bhakti, love, devotion. Not that Krishna is asking you, "Bring volumes of
luci, puri, kacuri, halava." No. Krishna wants your love. Real thing. Bhaktya.
Yo me bhaktya prayac... Krishna is not beggar, neither Krishna is hungry, that
He has come to your place to eat something. That's not the position,
Krishna's. Krishna wants only your love. :D

Shrimad-Bhagavatam 1.2.13 -- Vrndavana, October 24, 1972


.\8\c\cpmv.58d6\23_Forum_Rules__Please_read_before_posting.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> 23 Forum Rules: Please read before posting >>

Title: 23 Forum Rules: Please read before posting
User: Swami Gaurangapada Date: 2004-12-16 07:31:28

Nityananda! Gauranga! Hare Krishna! Pranams :shock: and Blessings :lol:!

We are starting this new Swami Gaurangapada Sanga Forum at http://forum.gaurangapada.com for publicly replying to queries from devotees and spiritual interested people. The old forum http://forums.gaurangadharma.org will be replaced by this new forum at http://forum.gaurangapada.com . So please do not post on the old forum, though you can read all the previous posts there and also at the Old Forum Archives at http://forumarchives1.gaurangapada.com .

The Vani or Spiritual Instructions of the Spiritual Master are more important than Vapu or his physical proximity. The real Sanga or Association of the Spiritual Master is through his Vani or Instructions which remain immortal in this world according to Shrila Bhaktivinoda Thakura. This Swami Gaurangapada Sanga Forum is our humble and free Vani service to provide Sanga or association to all devotees, disciples and people who require guidance from us in spiritual life. Those who are not interested in receiving any guidance from us do not have to participate in this forum in any way and are requested to join and participate in other general online spiritual discussion forums on the net which are free from Vaishnava aparadha if they so desire.

We hope the new RSS feed feature of this new forum at http://feeds.feedburner.com/sgforum , which can be added and accessed in any RSS reader, will enable thousands of people to read the posts of this forum on their desktop in their RSS readers without having to visit the forum on a day to day basis. Updating your forum RSS feed few times a day should be sufficient to receive all the daily forum posts in your RSS reader rather than updating and receiving the same feed without any change every hour or so. For more information about our RSS Channels and feeds, please go to http://www.gaurangapada.com/pafiledb/pafiledb.php?cat=17 .

An online discussion forum is a very effective means for spiritual preaching but it is also vulnerable to be highly misused as we have seen time and again. We see that so many discussion forums on the internet were started due to good intentions but have now ended up becoming breeding grounds of personal attacks and unpalatable postings. So on one hand, we do not want to loose such an important opportunity to freely help other spiritual aspirants all over the world by solving their doubts and queries and spiritually enlighten them but on the other hand we do not want to make that forum into another breeding ground of offenses as happening in many places on the internet. We would rather see less posts and less members on this forum with quality than simply huge quantity of controversial, personal agenda and attacking posts and members, which only results in disturbance in the Sanga or Society of devotees.

Thus we have made the following Forum Rules which should be known to all people who want to post or read this New Forum including all members and non-members. We request all to kindly take the trouble of reading these Forum Rules before applying for membership to this forum or before reading the posts on this forum to prevent any misunderstanding in the future. We will assume that all participants have read the following Forum Rules and we will not repeat them again:

FORUM RULES

(1) Everyone can read all the posts and topics on the forum but questions to Swami Gaurangapada can be asked by forum members only.

(2) Forum members are requested to post their general philosophical queries directly on the forum so that all others can benefit by the replies of Swami Gaurangapada. Ofcourse, they can always be sent by email to Swami Gaurangapada also at any time.

(3) Non-members of the forum can ask their queries through the form at http://forum.gaurangapada.com/helpdesk.php and replies to general philosophical questions may be posted on the forum or in the Newsletters.

(4) Membership of and posting in this forum is moderated as per the discretion of Swami Gaurangapada and will be only for real devotees (no aliases or anonymous members allowed).

(5) When you register to become a member of the forum, please put your real life name (or your real spritual initiated name if you have) as your username. This is compulsory and any unknown aliases or username applications for forum membership will be rejected without any explanation or intimation. In very rare cases, if someone wants an exception to this rule, then they can write to us directly explaining the reasons why you want to remain anonymous and we will consider the situation. Spiritual enquiry is a very serious subject matter because it for advancement and upliftment in our lives and it is not for fun or "pulling legs" or for mental gratification or for word jugglery. So we have decided to not allow enquires by those who do not have the courage and integrity to post from their real names. Swami Gaurangapada has replied to thousands of anonymous spiritual enquiries in the past but will not do so any longer.

(6) If you are new or not known to us, please fill in your real name as the username and apply for forum membership through the Register link. After applying for membership, please send us some details about yourself including your name, address, phone no, email, attached photograph and a small biography at support@gaurangapada.com. Please note a photograph of yours is mandatory and your membership will not be activated till we receive it along with all the other details by email. These details will only be seen by Swami Gaurangapada and will not be shared with anyone else ever. If you do not send this email to us after applying for forum membership, we will try to send you only one email reminding you about it and if we do not receive a response from you, your application for forum membership will be cancelled. This procedure is for new people or devotees who are not known to us.

(7) Swami Gaurangapada may reject any application for membership without any explanation if he feels that a particular person is not suitable for membership to this forum. If one does not like this policy, one need not apply for membership. One can still read the forum posts. And also one can become member of so many open spiritual forums on the internet. We will try to communicate by email to the person whose application for membership has been rejected but an explanation may not be offered.

(8) All posts on the forum are moderated directly by Swami Gaurangapada and it is totally up to his discretion which posts will be posted or rejected or posted after editing. No explanation will be provided for rejection or editing of posts as Swami Gaurangapada simply does not have time to do so. Swami Gaurangapada may edit some posts without explanation to the member who has posted and then post them if he feels that some text in the post is not suitable for this forum. We are sorry for the inconvenience which may be caused but if one does not like this policy of moderation, they one need not become a member of this forum. One can still read all the posts. We would rather see less posts and members on this forum with quality than simply huge quantity of controversial, personal agenda and attacking posts and members, which only results in disturbance in the Sanga or Society of devotees.

(9) If a query from a member has impersonal philosophy or mayavadi inclination or critical and blasphemous in any way to the path of pure bhakti and Vaishnavas, the query will be rejected or edited to remove all the objectionable elements, without any explanation. If the post is too much unfavorable to the forum, the member will be warned by email not to post that kind of posts again. If the member still persists in submitting objectionable posts, then the member will be deleted from the forum, and informed by email if possible. Swami Gaurangapada does not have time to heavily moderate or edit posts regularly and thus members whose posts need to heavily edited or moderated repeatedly even after one time intimation to them will have to become non-members of the forum and read the posts online. No explanations will be offered for such an action. We will assume that all members have read the following rules of the forum before applying for forum membership. Members submitting posts with obscene language or personal or anger attacks or strong argumentative mentalities will also loose their forum membership immediately without explanation.

(10) Avatars facility is not provided for the members as it consumes bandwidth while loading and it takes away the attention from the main subject matter of the posts.

(11) Members can subscribe to the forum or watch the forum for new topics by going to the Category view of Ask Swami Gaurangapada and clicking the corresponding link at the top: "Subscribe to this forum" or "Watch this forum for new topics".

(12) Anyone (members or non-members) can receive all the posts of the forum on their desktop within minutes that they are posted by adding the Forum RSS feed at http://feeds.feedburner.com/sgforum into their RSS Reader and thus one does not even have to visit the forum to read the posts. Please keep your feed update frequency in the RSS Reader to twice of thrice or four times a day or you can manually update the forum feed when you want to read the new posts. We hope this new RSS feature will enable thousands of people to read the posts on the forum without having to visit the forum daily.

(13) There is presently only one category in this forum: "Ask Swami Gaurangapada". Members can post here their queries directly to Swami Gaurangapada. Swami Gaurangapada's response time should be within 72 hours to the queries on this forum as in email responses but due to the ever-increasing volumes of questions and emails received by Swami Gaurangapada along with his hectic epublishing services and his daily bhajana, sometimes due to heavy load, replies from Swami Gaurangapada may take up to one week. Some announcements or general news may also be posted by Swami Gaurangapada in the Ask Swami Gaurangapada category from time to time if required.

(14) This forum is not for general posting of very long articles and general spiritual nectar, but some short articles can be posted in the "Ask Swami Gaurangapada" category if they are relevant to the topic under discussion and if someone wants Swami Gaurangapada to explain or comment on those articles.

(15) Devotee members can also contribute their views from the scriptures in the topics about queries from others to Swami Gaurangapada but they should write it themselves and quote relevant extracts from the scriptures not just post very long general articles. We have http://blogger.com and various others as a free facility to open your own blog website and you can post as many beautiful and long spiritual articles there for the whole world to read but this forum is specifically not meant for posting very long articles. Very long articles also make it difficult for the readers to read the topic as they have to scroll down so much to read other posts. That is why such long articles will be subject to moderation in this forum.

(16) The moderation and approval of the posts by Swami Gaurangapada should also be done within 24-72 hours but the posting members should be patient in this regard. In rare heavy workload situations, the approval itself may take upto one week or more in very rare cases but will be immediately followed by the reply from Swami Gaurangapada.

(17) Private messaging are other features have been disabled to prevent misuse. The email addresses of the members who register will also not be visible to any member or non-member of this forum. So the privacy of the registered members is protected in all ways.

(18) If some member or non-member tries to contact other members to try to cause disturbances in the society of devotees and trying to disrupt the smooth running of this forum, it should immediately be brought to the notice of Swami Gaurangapada and if it is proved then the member will be deleted from the forum without any notice and other actions may be taken in that regard.

(19) This forum can be suspended by Swami Gaurangapada at any time for some time periods if the epublishing projects workload increases or for reasons of misuse and if Swami Gaurangapada finds that he is not able to give required attention to the posts and queries on the forum. Information will be given if a forum suspension is required for some period of time to ease the epublishing workload.

(20) Henceforward, the old forum http://forums.gaurangadharma.org will be replaced by this new forum at http://forum.gaurangapada.com . So please do not try to post on the old forum, though you can read all the posts there.

(21) The Monthly Forum View is our new addition wtih a monthly calendar view of all the topics in the forum according to date. The url is http://forum.gaurangapada.com/calendar.php . If you move your mouse over the topic name you will see the first few sentences of the topic and the other topic details like Replies, Author etc. It will be quite convenient for those who like monthly views of forums, blogs etc. for quick access. You can change the month and year from the drop down boxes above and you can instantly access all the topics for that selected month. We would like to request all members that when they post a new topic they should click the the "Today" link in the Calendar event menu at the bottom of the posting form so that today's date will appear in the Calendar event boxes and the topic will become visible on the monthly calendar page. Please ignore and close if a second page opens while doing this.

(22) Also we are making available a form for non-members who are readers or interested in this forum and want to submit some queries to be answered or discussed on this forum or to be answered by myself or for those non-members who want to share some spiritual article for posting on this forum which they feel will be very good for devotees. Even the forum members can use this forum by selecting the option in the drop down menu, to submit their feedback or queries directly to us.
The form is located at http://forum.gaurangapada.com/helpdesk.php and the links to both the above pages are on the top menu for ready access from any page on the forum.

(23) or (any word within square brackets) in the Topic Subject does not mean that the topic is closed. All topics are open for further discussion and contribution unlimitedly by the forum members.

We hope that the sincere and spiritual serious devotees and people will register for membership of this forum or regularly read the spiritual nourishing posts on this forum and take advantage of it.

If you have any furthur queries about this new Forum, please let us know.


characteristics of the soul

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> characteristics of the soul >>

Title: characteristics of the soul
User: sacinandana_das Date: 2004-12-16 12:20:59

Dear swami gaurangapada , obeisances to you , all the devotee's and our beloved lords nityananda and gauranga my query is in relation to the defining characteristics of the soul in self realisation , shrila bhaktivinode thakura states that there are 11 characteristics unique to each soul which can be realised , and so i am asking what is the best way to meditate , what should the thought processes be to come to a stage where one can realise these characteristics and become self realised .

i look forward to your reply , and pray that my question has been submitted in a suitable way so as to be clear .

your servant sacinandana_das

Title:
User: Swami Gaurangapada Date: 2004-12-16 16:27:24

There is only one thought and meditation process required for realizing the 11 eternal characteristics of the spiritual body and that is full absorption in the Holy Names of Nityananda, Gauranga and Hare Krishna. No other thought process, meditation or pranali is required for the same nor will work for this age of Kali Yuga.
The Holy Names are the means and end of spiritual realization.

Shrila Bhaktivinoda Thakura states:
premera kalika nama, adbhuta rasera dhama
hena bala karaye prakasa

"The Holy Name is the bud of pure love for the Lord and an astonishing abode of blissful mellows. By the potency of the Holy Name, so many truths are manifested before my eyes."

isat vikasi' punah, dekhaya nija rupa-guna
citta hari' laya krishna-pasa

"As the bud of the Holy Name gradually blossoms, it grants me vision of my spiritual body and it's spiritual form and spiritual qualities. In this way attracting and enchanting my mind, the Holy Name brings me close to Lord Krishna."

purna vikasita haina, vraje more yaya laina,
dekhaya more svarupa-vilasa

"When the bud of the Holy Name blossoms completely, the Holy Names takes me to Vraja and shows me my eternal spiritual form and pastimes in the service of the Lord."

more siddha-deha diya, krishna-pase rakhe giya,
ei dehera kare sarva-nasa

"Granting me my spiritual perfected body (with the 11 characteristics), the Holy Name drags me and puts me very close to Lord Krishna while simultaneously fully destroying and replacing my material body."

I had to translate these verses personally as I did not find any translations satisfactory.

Title: Re: characteristics of the soul
User: sacinandana_das Date: 2004-12-16 21:47:56

Thank- you again dear swami ,

a very full answer , and equally as satisfying , when i think of this , i have come across this , i once read the holy name is the end of all knowledge , so thank-u for illuminating it , i have downloaded the answer .

your servant ,

sacinandana_das


.\8\c\cpmv.58d6\Should_we_put_Peacock_feather_on_Lord_Nityananda-Balarama_.rtf

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Should we put Peacock feather on Lord Nityananda-Balarama? >>

Title: Should we put Peacock feather on Lord Nityananda-Balarama?
User: Swami Gaurangapada Date: 2004-12-16 18:38:02

Q. Do we place a peacock feather on Lord Nityananda or Balarama? If not, then why?

Ans by Swami Gaurangapada: In Shri Gaura Gannodesha Dipika Verse 14, Shrila Kavi Karnapura has described Lord Nityananda and His Associates as "gopala veshinah" means that they always dressed as cowherd boys. The cowherd boys of Shri Vrindavana dress themselves with peacock feathers and other ornaments to participate in the pastimes of Lords Krishna-Balarama. So what to speak of Lord Nityananda Balarama Himself who is the leader of all the cowherd boys? Besides they always imitate the pastimes of Lord Krishna so also they dress themselves up with peacock feathers and forest flowers just like Lord Krishna. :oops:

Title: Re: Should we put Peacock feather on Lord Nityananda-Balarama?
User: candrika Date: 2005-04-04 14:06:34

In his childhood Nityananda imitated the pasttimes of the Lord, but in his adulthood he was serving the Lord and surely that was the Lords desire for Nityananda to be a servant of the Lord and not try to pass himself off as the Lord himself, as to do so would cause disturbance to the desire of the Lord to incarnate as his own devotee in order to show people how to serve him wouldnt it? :?:

The philosophy of acintya bheda abheda tattva, simultaneous oneness and difference seems to be of great significance here to me, because are we to see all as one like mayavadis and just serve everyone in the same way, or are we to see the difference and to serve in the way desired by the incarnation.

Did Lord Nityananda want to be given peacock feathers in his incarnation as Nityananda is the question I have in mind, rather than should we give them just because we know his identity?

Title:
User: Swami Gaurangapada Date: 2005-04-09 06:55:27

the Lords desire for Nityananda to be a servant of the Lord and not try to pass himself off as the Lord himself

There is no need for Lord Nityananda to pass off as the Lord, because He Himself is the Lord Himself, the Supreme Personality of Servitor Godhead. Passing off as someone which one is not is not applicable to Lord Nityananda as He is everything in creation.

as to do so would cause disturbance to the desire of the Lord to incarnate as his own devotee in order to show people how to serve him wouldnt it?

No. Lord Nityananda is completely perfect which means that He has the potency to accept worship as God Himself (since He is God) and at the same time teach others how to worship Him by accepting the role of a devotee. If accepting one position would undermine His other position then that would mean that He is incomplete or deficient in some way.

The philosophy of acintya bheda abheda tattva, simultaneous oneness and difference seems to be of great significance here to me, because are we to see all as one like mayavadis and just serve everyone in the same way, or are we to see the difference

The very philosophy of achintya bheda abheda tattva (inconceivable difference and non-difference) establishes that Lord Nityananda can simultaneously accept worship as God and also teach devotion by accepting the role of a devotee.

and to serve in the way desired by the incarnation.

Lord Nityananda never refused worship as God. How can He refuse because He is God Himself? If He refuses worship as God then whom will His devotees worship? He is self-satisfied and He does not accept worship for Himself but for the benefit of those who give Him the worship. If God does not accept that He is God, then bogus charlatans will claim to be God just like glow worms make their appearance in the absence of the sun. This is proved in many pastimes. One is at Shrila Raghava Pandita's home, Lord Nityananda accepted the elaborate worship and bathing ceremony meant for God Himself.

Did Lord Nityananda want to be given peacock feathers in his incarnation as Nityananda is the question I have in mind, rather than should we give them just because we know his identity?

Yes, he did. He used to dress Himself in Shri Navadvipa with peacock feathers just like a cowherd boy with golden and diamond rings on all His lotus fingers. The Verse 14 from Gaura Gannodesha Dipika states that the Lord used to dress Himself with peacock feathers not that anyone use to forcibly put the peacock feathers on Him.

I hope this helps.

Title: Re: Should we put Peacock feather on Lord Nityananda-Balarama?
User: candrika Date: 2005-04-10 13:27:22

I can see how it demonstrates his supreme personality and am not disputing this fact, but is there not the danger in encouraging people to give him peacock feathers and making them aware that he is non different to Krishna, that those people will be not be able to overcome their offenses in chanting the Holy Names.

I mean he is Krishna himself and it is only the differences between Nityananda and Krishna that the Lord himself chose to experience, that give people the opportunity to chant his names offencelessly.

Once the differences are taken away then again the danger of chanting offensively would be presented wouldnt it?

Title:
User: Swami Gaurangapada Date: 2005-04-10 14:08:33

Once the differences are taken away then again the danger of chanting offensively would be presented wouldnt it?

The Holy Name of Lord Nityananda and His worship will remain offenseless and causelessly merciful even if a peacock feather is put on Lord Nityananda's lotus head identifying Him as Lord Balarama Himself. Decorating Lord Nityananda's divine form just like He is in Lord Krishna's pastimes is not going to nullify the magnanimous Nityananda Tattva, which is the eternal merciful truth in the past, present and future. So there is no such thing to worry about.


.\8\c\cpmv.58d6\Nityananda_and_Gauranga's_homes.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nityananda and Gauranga's homes >>

Title: Nityananda and Gauranga's homes
User: candrika Date: 2004-12-17 00:15:41

:cry: What are NITYANANDA and GAURANGA'S homes like in the spiritual world?

Title:
User: Swami Gaurangapada Date: 2004-12-17 05:17:50

For beautiful descriptions of Shri Navadvipa Dhama and places of Lord Gauranga's pastimes, please read: http://www.gaurangadharma.org/Daily_Pastimes.html

Some same descriptions are like this:

The nicely-constructed golden temple is pervaded with happiness. On the four sides are four bejeweled terraces with gazebos. On top of the temple are flags and golden jugs and strands of pearls so large that they look like full moons. Both sides of the temple are beautified by eight crystal pillars supporting rows of swan formed of silver.

In four directions are four gates that are studded with jewels and inlaid here and there with emerald. The golden doors shine with their solid coral bolts and crystal cornices glitter like rows of candles. Ranks of huge mirrors are fixed on the walls.

SHRI SHRIVASA ANGANA
and they are painted with scenes of the mellow-sports of Radha and Krishna. These spotless mirrors are also embellished here and there with artificial flower-trees and lotus flowers with hundreds of petals. These ornamentations on the mirrors radiate a luster so much like real lotuses that swarms of bumblebees wander here. mistaking them for actual lotus-groves.

The four directions shine with eight round windows on the doors which are expert in mocking the orb of the sun. These round windows are lined with brilliant sunstones that are bordered on the inside and outside edges with rubies. The temple's altar, vestibule, courtyard and staircases are beautifully formed of solid crystal slaps.

Within the temple, by the sleeping-chamber, is a flower -garden. Sitting upon branches here and there are cuckoos and other birds. The cool breeze flows with the pleasant fragrances of various flowers while the branches of the trees sway along ever so gently . Hanging upon the door of this inner chamber is the lovely sight of shoes ,umbrella and pure white chamara whisk. On both sides of the bed are golden tables supporting jeweled boxes containing betel-nut packets and golden pitchers full of scented water. On the floor in front of these tables is a beautiful place for rinsing the mouth. ..

Description of the Flower Garden

In this way Gauranga-Chandra comes to the flower garden and beholds the splendor of the forest with His red-tinged eyes. This flower garden is a grandly expansive place. In all four directions are groups of very tall kadamba trees. At the base of these kadamba trees are dense screwpine bushes which are encircled by thorns. Seeing this thorny forest from afar, the common people never come her. Madhavi and malati jasmine-vines climb up and embrace the kadamba trees. The pleasant south wind blows, carrying flower-pollen with its breezes. In four directions are four paths formed with jewels. In two directions are beautiful rows of bakula trees. The forest blooms with small white kunda-jasmine buds, splender, red amaranth, tagara flower-trees, groups of jewelled gardens, nageshvara flowers, and many other varieties of fragrant jasmines like jati, yuthi and mallika. Bakula trees, clove-pink vines, pink trumpet-flowers, and guelder-roses are beautifully manifest in row after row.

White lilies, yellow magnolias, and many red flame-trees are blooming. Here and there are seen very enchanting jewelled altars above which the trees and creepers are formed like canopies The dark tamal trees are splendrous with their bunches of fresh sprouts and golden creepers that climb and encircle them. Temples bloom with trees of pinkish color accented here and there by flowering mango-saplings. At the base of the trees are seen beautiful groups of rose-apple bushes, jackfruits and so many juicy limes. The inner part of the forest is surrounded by groves of banana trees. Some are bearing ripe fruits while others bear unripe green ones. Rows and rows of coconut trees hold many, many fruits. Among the rows of betel trees are date-palms and wood-apple trees. There are sweet jujube berries, oranges, plums, plus cardamon and clove vines. All the fruit and flower-trees are so full with offerings that their branches bend down and touch the ground.

Pomegranates are bursting and soaking the ground with their juice. Hedges of jujube berries appear very beautiful. There are so many varieties of trees that they defy description. In the center of the garden is a colorful temple. Just in front of it is a lake full of cool waters. The landing-steps are formed of crystal slabs. On four sides are four bathing places inlaid with jewels. Surrounding the lake are lilies-of-the-valley formed of gold, white sephalika flowers, golden champaka creepers, and moonlike mallika jasmines. All these beautiful flowerbeds line the bank of the lake and their reflections can be seen in its pure waters. From the weight of all the flowers, their stems bend down and caress the surface of the water.

Sweet little ripples move along with the gentle breeze. Lotuses of white, blue, red and more are in full bloom. These lotuses sway so much that the bumblebees cannot land on them. Greedy for honey, millions of bees fly all around. Royal swans, storks, herons, partridges and many other birds playfully sport in all directions. The fish living within the water move about by the hundreds.

In a golden temple, upon a golden altar sits Lord Gauranga of golden complexion. Surrounding Him are His associates also of golden complexion, Their limbs tremble out of pure prema and their eyes are wet with tears. There are twelve gates supported by reddish-golden pillars. On the outside are golden posts holding up a nice canopy. These gates are interwoven with garlands of mallika-jasmines. The top edges have clusters of hanging sapphires that sway to and fro. The East courtyard has groves of divine Tulasi plants. The West courtyard has groves of colorful flame-trees. The North and South have grasses of dark Syamala color which bring to mind soft pillows to sit on. Pet deer roam all about in search of grass to eat and they spread their eyes wide upon beholding the beauty of Gauranga. A peacock alights from a magnolia tree upon seeing Gauranga there and begins to dance in great happiness.

The trees and creepers all bloom with golden flowers. The forest is perpetually served by the Six Seasons. The sparrows chirp loudly and the cuckoos are all-pervading. Male and female waterfowl wander around on the ground. Parrots see ripe bimba berries and peck them with their beaks. Bluebirds and doves sport within the trees. Meditations on the Vrindavan Pastimes Female and male parrots call out, â€œJai Shri Shachi-Nandana! Glory to the life and soul of Narahari and Gadadhara ! Glory, glory to the Lord of Lakshmi Vishnu-Priya's life! Glory, glory to Radha and Krishna who have united in one form!

Glory, glory to He who has manifested all these desire-fulfilling trees ! Each and every one of our Vrindavan-vasis has increased their prema unlimitedly by sporting here in Navadvipa !" Vishvambhara hears these statements of the parrots and remembers the lila of Radha and Krishna at Radha-kunda within His mind.

=============================

And remember each particle and item is living and conscious in the spiritual world directly engaged in the Lord service.


The Wicked Mind

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> The Wicked Mind >>

Title: The Wicked Mind
User: Swami Gaurangapada Date: 2004-12-17 17:51:25

This Wicked Mind :evil:

By Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada

"This wicked mind, which is never to be trusted, should be broomsticked every
morning with such warning as, "be not anxious to find fault with others, or to
declare thyself a true sincere, bonafide bhakta, which certainly thou art not!"
There is an adage to the effect that "para-carccakera gati nahi kona kale", "a
man who is habituated to criticize others' conduct will never prosper!" Let
others do whatever they like, I have no concern for them. I should rather find
fault with my own damned mind and think like the Vaishnava mahajana who sings:

amara jivana, sada pape rata,
nahiko punyera lesa
para-sukhe duhkhi, sada mithya-bhasi,
para-duhkha sukha-karo

"Ever engaged in vicious activity...and without the slightest trace of virtue
in me. A liar as I am, always sorry at others pleasures and merry at others'
sorrows, troubles and cares."

We should always remember this song and engage our mind ceaselessly in
hari-bhajana. We should not run about attacking others with dissuading policy;
such conduct behooves only deceitful persons and not preachers."

From an English lecture given at the Calcutta Gaudiya Math the evening of
7/12/1936. :x


Forum service required

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Forum service required >>

Title: Forum service required
User: Swami Gaurangapada Date: 2004-12-17 18:46:10

Nityananda! Gauranga! Hare Krishna! 8-)

We require a small service from a devotee or a member or a non-member of this forum who reads this forum regularly and has some time twice a week and who is not very busy in other important services. We want to send the questions and answers and nectar katha on this forum on our email Newsletter so that those devotees who do not access this forum will also get the benefit when they read their emails. Thus we want that if someone can select, copy and paste the posts including the question and answers and other nectar posts preferably twice a week and send it to us by email in plain text format with a little bit of presentable formatting if possible , then we can send it by email to all the other devotees. :| Thank you.

The devotees who are accessing this forum in their RSS reader or the Abilon reader can change their RSS feed url for this forum from http://feeds.feedburner.com/sgforum to http://forum.gaurangapada.com/rss.php since the latter feed url is updated instantly after the post has been made whereas the first url will take 30 min to 1 hour to do so. Also only the Author, Subject, No of replies information will be available in the RSS forum feed and you will have to click the link to read the full post online on the forum. So just one click more, but still the forum RSS feed will remain as the best way to get instantly notified of a new post with the link to go to the post directly for those who have rss readers.

This post will be pinned till someone takes up this service.

Title:
User: Damodara Svarupa dasa Date: 2004-12-18 19:13:37

Nityananda! Gauranga! Hare Krishna!
I would like to help You and perform this service twice a week.
Daniel

Title:
User: Swami Gaurangapada Date: 2004-12-18 19:46:32

Nityananda! Gauranga! Hare Krishna! Thank you so much Daniel.

Shachinandana dasa has already taken up the service of the formatting and mailing the posts to us for the sending in the email newsletter. If during some weeks or months, Shachinandana dasa is busy and not able to do it, Daniel, you can always be there to do it.

There are many related services to come so your help will be required. :shock:


.\8\c\cpmv.58d6\initiation_mantra_from_Sripada_Puri.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> initiation mantra from Sripada Puri >>

Title: initiation mantra from Shripada Puri
User: Damodara Svarupa dasa Date: 2004-12-18 14:12:52

Nityananda! Gauranga! Hare Krishna! All glories and obeisances to Swami Gaurangapada.

Shri Chaitanya bhagavata Ch17 : The Supreme Personality of Godhead Narayana, the Supreme instructing spiritual master of everyone, accepted initiation from Shripada Puri, with an initiation mantra consisting of ten syllables.

What was the initiation mantra the Lord received from Shripada Puri?

Daniel

Title:
User: Swami Gaurangapada Date: 2004-12-18 14:38:31

It was the ten-syllable Gopala Mantra:

gopijanavallabhaaya svaahaa

go-pi-ja-na-va-ll-bhaa-ya-svaa-haa
are the ten syllables.

This ten-syllable Gopala Mantra is a part of the eighteen-syllable Gopala Mantra glorified in the Gopala Tapani Upanishad and the Hari Bhakti Vilasa and one of the seven Mantras imparted at the time the Gayatri Diksha in our Vinoda Sarasvata Parampara:

klim krishnaya govindaya gopijana vallabhaya svaha.


.\8\c\cpmv.58d6\Brahma_Gayatri,_Sun_God_and_Origin_of_Pancharatrika_diksha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Brahma Gayatri, Sun God and Origin of Pancharatrika diksha >>

Title: Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
User: Swami Gaurangapada Date: 2004-12-18 15:13:57

Q. Brahma-Gayatri is Sun meditation or Impersonalist meditation. WhatÂ´s your opinion about this?

Ans by Swami Gaurangapada: The word savitur in Brahma Gayatri is not only the Sun God Surya, but it also means Lord Krishna Himself and bhargo means the hladini potency of Lord Krishna who is Shri Radha Herself. Also Savitri in Savitur means the source of all intelligence who is Lord Gauranga Mahaprabhu.

The Gaudiya Vaishnava understanding of Brahma Gayatri is as follows:

gayatri muralista kirtana dhanam radhapadam dhimahi

The Brahma Gayatri which has originated from the flute song of Lord Shri Krishna sings only the exclusive glories of Shri Radhika, both of Whom have combined to form Lord Gauranga.

In the Padma Purana, Shristi Khanda, Chp 17, 5th Khanda, Texts 15-37 describe how Shri Gayatri devi the personified form of the Brahma Gayatri Mantra and the wife of Brahma please Lord Krishna by worshiping Him, and the Lord blessed her that she will become a gopi in Vrindavana - gayatri gopikanyaka, a gopi maidservant of Shri Shri Radha Krishna. So the purpose of the Brahma Gayatri is the exclusive worship and surrender to Radha-Krishna and Gauranga.

om (seed)
bhuh, bhuvah, svah (maha vyahritis)
tat savitur varenyam (gives us the sambandha gyana or the science of our relationship with Gauranga and Radha-Krishna)
bhargo devasya dhimahi (means abhidheya or surrendering to the practice of pure devotional service to Gauranga and Radha-Krishna)
dhiyo ya nah pracodayat (means prayojana or the achievement ultimate goal of pure for Gauranga and Radha-Krishna)

So Brahma Gayatri is a summary of the teachings of Lord Gauranga Mahaprabhu and the Lord Himself.

Q. What is the source of Pancaratrika initiation?

Ans by Swami Gaurangapada: The original Pancharatrika Diksha is described in Shri Brahma Samhita 5.27:

atha venu-ninadasya
trayi-murti-mayi gatih
sphuranti pravivesasu
mukhabjani svayambhuvah
gayatrim gayatas tasmad
adhigatya sarojajah
samskritas cadi-gununa
dvijatam agamat tatah

Translation and Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

TRANSLATION
Then Gayatri, mother of the Vedas, being made manifest, i.e. imparted, by the divine sound of the flute of Shri Krishna, entered into the lotus mouth of Brahma, born from himself, through his eight ear-holes. The lotus-born Brahma having received the Gayatri, sprung from the flute-song of Shri Krishna, attained the status of the twice-born, having been initiated by the supreme primal preceptor, Godhead Himself.

PURPORT
The sound of Krishnaâ€™s flute is the transcendental blissful sound; hence the archetype of all Veda, is present in it. The Gayatri is Vedic rhythm. It contains a brief meditation and prayer. Kama-gayatri is the highest of all the Gayatris, because the meditation and prayer contained in it are full of the perfect transcendental sportive activities which are not to be found in any other Gayatri. The Gayatri that is attained as the sequel of the eighteen-lettered mantra is kama-gayatri which runs thus: klim kama-devaya vidmahe pushpa-banaya dhimahi tan no â€™nangah pracodayat. In this Gayatri, the realization of the transcendental pastimes of Shri Gopijana-vallabha after perfect meditation and the prayer for the attainment of the transcendental god of love are indicated. In the spiritual world there is no better mode of endeavor for securing the superexcellent rasa-bedewed love. As soon as that Gayatri entered into the ear-holes of Brahma, he became the twice-born and began to chant the Gayatri. Whoever has received the same Gayatri in reality. has attained his spiritual rebirth. The status of a twice-born that is obtained in accordance with oneâ€™s worldly nature and lineage, by the fettered souls in this mundane world, is far inferior to that of the twice-born who obtains admission into the transcendental world; because the initiation or acquisition of transcendental birth as a result of spiritual initiation is the highest of glories in as much as the jiva is thereby enabled to attain to the transcendental realm.


Lord virachandra

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord virachandra >>

Title: Lord virachandra
User: sacinandana_das Date: 2004-12-18 16:34:05

dear swami gaurangapada , obeisances to you , all glories to shri guru and gauranga ,obeisances to all the devotee's in the line of devotion .

dear swamiji ,

In the pastimes of nityananda prabhu , lord virabhadra often revealed himself to give immense pleasure to nityananda , but one day advaita acarya visited and on seeing the child advaita who often speaks in riddles said this ,

" A child born in the house of a thief , will naturally be a thief , but how to catch this thief ? "

i love the mysterys !!

swamiji , would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy ?

if not please excuse my speculation and pls give us some light on what advaita acarya is saying ..

your servant sacinandana_das

p.s with ref to service required on the board ifyou feel there is any way i can help , then i am always here eager foryour service ............ :cry:

Title: Re: Lord virachandra
User: Swami Gaurangapada Date: 2004-12-18 17:10:02

"A child born in the house of a thief, will naturally be a thief, but how to catch this thief?"

When Lord Advaita Acharya speaks in this way, it has many meanings. One of the meanings is:

"O Lord Nityananda, You are the biggest thief in creation because you immediately steal my mind with the beauty of Your golden bodily form and Your ecstatic symptoms of love. And in the same way, your divine son Virabhadra also steals my mind with His enchanting form just like His father. So He is also a thief."

A son of a thief is trained from childhood how to steal so he is even more difficult to catch than his father. Similarly Virbhadra has been taught by His divine father Lord Nityananda how to steal and enchant the hearts of all the souls by His great devotion and mercy so it has become to catch Him now.

swamiji, would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy?

Ofcourse. Glorifying and worshiping the Associates of Lord Nityananda is the best and easiest way to get His mercy. There is a saying in English: "I can only believe that you love me, if you love my dog first."

Shrila Virabhadra Goswami is the one who propogated the chanting Nityananda Gauranga Nama widely all over Bengal and emphasized that Gauranga Kirtana is means to please Lord Nityananda.

If you notice there is beautiful combination here in this pastime. Lord Mula Sankarshana is present as Lord Nityananda, Lord Mahavishnu is present as Lord Advaita Acharya and Lord Kshirodakashayi Vishnu is present as Lord Virabhadra Goswami. 8-)

p.s with ref to service required on the board ifyou feel there is any way i can help , then i am always here eager foryour service

Thank you. :| If you can copy the Q & A posts and other nectar posts in this forum every three or four days and send to me in plain text by email, it can be sent to all the devotees by email.

You can use normal text for the posts and bold text can be used for verses, important quotes etc.

Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.58d6\POLL__Do_you_want_full_posts_in_the_forum_RSS_feed_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> POLL: Do you want full posts in the forum RSS feed? >>

Title: POLL: Do you want full posts in the forum RSS feed?
User: Swami Gaurangapada Date: 2004-12-18 17:45:26

Nityananda! Gauranga! Hare Krishna!
:arrow: Please vote in this poll. Thank you.


Lord Nityananda

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nityananda >>

Title: Lord Nityananda
User: Michael Lakey Date: 2004-12-19 02:42:30

Hare Krishna, respectful obeiscences to Shrila Gaurangapada.
Could you please explain a little about Lord Nityananda not only in terms of His importance in relation with Lord Chaitanya, but also about some historical background or biography on the personage ~ if there is any available?
This may perhaps help some to relate more practically with Lord Nityananda and realize more fully His importance with regard to the Gauranga and Nityananda mantras.
Many thanks for supplying such a tremendous wealth of devotional information through the website. Hare Krishna.

Title:
User: Swami Gaurangapada Date: 2004-12-19 08:25:46

Nityananda! Gauranga! Hare Krishna!

That's a nice suggestion. We are already working on it and if you could wait for a month then we should have an elaborate and exclusive Website and eBook ready on the life and pastimes of Lord Nityananda Prabhu with pictures etc. from Shri Chaitanya Bhagavata. If you need to read it before that, please let me know and I will send you the eBook file by email. Shri Chaitanya Bhagavata describes the life and pastimes of Lord Nityananda elaborately but not in one place but in different Chapters throughout the three Khandas.

Thank you Michael for taking advantage of the spiritual knowledge on our website. When devotees benefit from it we feel that our efforts are successful.


.\8\c\cpmv.58d6\Mundane_Knowledge___Spirituality.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Mundane Knowledge & Spirituality >>

Title: Mundane Knowledge & Spirituality
User: Swami Gaurangapada Date: 2004-12-20 09:52:58

Song by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura:

(1)
vidyara vilase, katainu kala,
parama sahase ami
tomara carana, na bhajinu kabhu,
ekhona sarana tumi

1) With great enthusiasm I spent my time in the pleasures of mundane learning, and never worshiped Your lotus feet, O Lord. Now You are my only shelter.

(2)
podite podite, bharasa barilo,
jnane gati habe mani'
se asa biphala, se jnana durbala,
se jnana ajnana jani

2) Reading on and on, my hopes grew and grew, for I considered the aquisition of material knowledge to be life's true goal. How fruitless those hopes turned out to be, for all my knowledge proved feeble. Now I know that all such erudition is actually pure ignorance.

(3)
jada-vidya jata, mayara vaibhava,
tomara bhajane badha
moha janamiya, anitya samsare,
jivake koraye gadha

3) All the so-called knowledge of this world is born of the flickering potency of Your illusory energy (maya). It is an impediment to the execution of devotional service to You. Indulgence in mundane knowledge verily makes an ass of the eternal soul by encouraging his infatuation with this temporary world.*

(4)
sei gadha ho'ye, samsarera bojha,
bahinu aneka kala
bardhakye ekhona, saktira abhave,
kichu nahi lage bhalo

4) Here is one person who has been turned into such an ass, who for so long has carried on his back the useless burden of material existence. Now in my old age, for want of the power to enjoy, I find that nothing at all pleases me.

(5)
jivana jatana, hoilo ekhona,
se vidya avidya bhelo
avidyara jwala, ghatilo bisama,
se vidya hoilo selo
5) Life has now become agony, for my so-called erudite knowledge has proven itself to be worthless ignorance. Material knowledge has now become a pointed shaft and has pierced my heart with the intolerable, burning pain of ignorance.

(6)
tomara carana, bina kichu dhana,
samsare na ache ara
bhakativinoda, jada-vidya chadi,'
tuwa pada kore sara

6) O Lord, there is no treasure worth seeking in this world other than Your lotus feet. Bhaktivinoda abandons all his mundane knowledge and makes Your lotus feet the sum and substance of his life.

Title: Re: Mundane Knowledge & Spirituality
User: candrika Date: 2004-12-20 17:47:18

:cry: Does the word jnana as referred to in Bhagavad Gita only refer to mundane knowledge about the material world or does it refer to all types of knowledge? Is knowledge about the spiritual world different from jnana?

Title:
User: Swami Gaurangapada Date: 2004-12-20 18:30:37

Gyana or Knowledge is basically of 5 types:

(1) A-gyana or misused knowledge when it is used for satisfying one's mundane senses.

(2) Ku-gyana means the worst kind of offensive knowledge which is practiced in an effort to become God or one with Him. It is like borrowing a knife from someone and then try to murder him with that. God gives us all knowledge and then we claim it is ours and use that same knowledge to try to become God and fruitlessly attempt to dislodge the real Lord from His position as God.

(3) Brahma Gyana or speculative knowledge of analysis used in an effort to differentiate matter from spirit and to understand the impersonal aspect of God.

(4) Paramatma Gyana or the knowledge of the yogis who want to understand the four-handed Paramatma Vishnu form of the Lord in the heart by deep meditation.

(5) Bhagavad Gyana or the topmost knowledge of the Supreme Person Bhagavan Lord Gauranga-Krishna which is practiced through Bhakti Yoga and chanting the Holy Names of the Lord to engage in the pure unalloyed service of the Lord.

(6) Nityananda Gauranga Bhagavad Gyana is the most sublime and effortless even among Bhagavad Gyana but is very rarely understood or practiced by souls. This is the most superior knowledge of knowledge that Lords Nityananda Gauranga are Bhagavan Themselves and Their mercy is the only means to attain Shri Shri Radha Krishna or to attain the mercy of any other incarnation of the Lord.

99.99% of the people of this world practice the first three kinds of knowledge and thus fruitlessly and perpetually transmigrate in this material world. Shri Bhaktivinoda Thakura is hinting at these three kinds of knowledge in his above song.

The last three kinds of knowledge are very very rare in ascending order and they are aspired for by those supremely pious souls who are nearing the completion of their stay in this painful material world of birth and death.

Bhagavad Gita is spoken by the Lord Himself so there is no tinge of the first three kinds of knowledge in the Gita.

There is so much to write and explain but this should be enough for now.


madhura e harinama

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> madhura e harinama >>

Title: madhura e harinama
User: sacinandana_das Date: 2004-12-20 20:39:26

Madhura E Harinam :

Dear swami gurangapada , obeisances to you and all the beloved devotee's
in the line of devotion ! all glories to shri guru and gauranga !

dear swamiji , i noticed the subtle difference in the way the maha mantra
is written in this verse , and so i was wondering if their is
meaning to this or if this is because the mantra is written in song form ?
i have chanted the mantra this way ,and it is nice it gives a nice rytham
to the chanting ......

The holy name is so sweet , by shrila bhaktivinode thakura

Shri Shri Gaura Nitai are so wonderfully merciful . They brought this harinama
from goloka-vrndavana . Goloka prema-dhana hari nama sankirtan ,
It doesnt belong to this material world .
Shri Shri Gaura Nitai bought it here because they are so wonderfully merciful
Who is the custodian of nama hatta ? Shri Nitai !
Nama hatta means market place .
A market place where the name is sold and purchased .
What is the price ?
The price is unflinching faith .
He who strong faith , unflinching faith in the holy name and faith in the
words of sadhu and sastra , Shri guru and Shri krishna , only he can
purchase it !
The market is eternally open .

hare krishna hare krishna krishna krishna hare hare re
hare rama hare rama rama rama hare hare re .

looking forward to your reply ,

sacinandana_das........... :shock:

Title:
User: Swami Gaurangapada Date: 2004-12-20 21:01:05

Nityananda! Gauranga! Hare Krishna! Thank you for this question.

In the normal body of the post, you need not use bold. You kindly use bold text to highlight some important quotes, lines, verses etc.

hare krishna hare krishna krishna krishna hare hare re
hare rama hare rama rama rama hare hare re

This "re" at the end of each line of the the Hare Krishna Mahamantra is not added by Shrila Bhaktivinoda Thakura, the original author of the song. It has been added by some later singer to make it adapt to his or her singing tune.

There have been many incidents when Shrila Prabhupada got every angry when a devotee was adding "bhaja" before chanting Hare Krishna...One should be very careful not to the change or add to or subtract anything from the Hare Krishna Mahamantra or the Nityananda and Gauranga Mantrarajas while chanting them kirtana as well as japa even though it may be convenient for singer to fit the new mantra to the music tune.

We do not sing the Mantras for hearing pleasing tunes neither is the Lord interested in kirtana tunes. The Lord is interested only in our devotion and devotion can be expressed to the Lord by not adding or subtracting anything to the Mantras while chanting Them in japa and kirtana.

That is why we ideally recommend to chant separate rounds of the Nityananda and Gauranga Mantrarajas in Their actual Mantra form of (5-sllable Haladhara Balarama Mantra) Nityananda and Gauranga (4-syllable Gaura Gopala Mantra), because someone who may be chanting Nityananda-Gauranga on one bead may think of adding Advaita or another name while chanting later on down the line and there is no end to the whimsical changes which can be imagined in the original Mantra and after a few years the original Mantra gets replaced by some imagined Mantra.

So we should keep the Mantras in their original form intact and never add or remove anything from Them and chant Them in that way to get the full benefit. The Hare Krishna Mahamantra is a 32-syllable and 16 word mantra as follows and this "re" is not the part of the Mantra:

ha-re ha-re krish-na krish-na krish-na ha-re ha-re, ha-re ra-ma ha-re ra-ma ra-ma ra-ma ha-re ha-re

are the 32 syllables and 16 names comprised of 2-syllables each.

I hope this helps.

Title: Re: madhura e harinama
User: sacinandana_das Date: 2004-12-20 22:28:00

Dear swamiji ,
obeisances to you ,thank-u for your reply ,also on this note in siksastakam verse two ,it states that the lord has millions of names and there are no hard and fast rules for chanting them , so by this ( individually ) can one chant any of the names in japa that one is attracted to ?
especially names of gaura and nitai .

your servant sacinandana_das

Title:
User: Swami Gaurangapada Date: 2004-12-21 05:12:25

siksastakam verse two ,it states that the lord has millions of names and there are no hard and fast rules for chanting them , so by this ( individually ) can one chant any of the names in japa that one is attracted to?

One can sing and chant any primary Holy Names of the Lord assciated with His pastimes in any form or manner though some devotees like to sing them in the same poem and verse form as written by our previous Acharyas.

But for japa (soft chanting) on the beads, one should chant the Mantras which have been chanted as japa by our previous Acharyas, Associates and Lord Himself in the exact form they gave us.

In the conditioned stage, a soul cannot fully know what he is attracted to or not attracted to. In the name of attraction, the soul may change a mantra according to his whims and start chanting the new manufactured mantra on beads. This has already happened in the past and will happen again if we do not strictly follow this principle.

Gauranga (Gaura Gopala Mantra) was chanted as japa by Shrila Shivananda Sena and many other mahajanas and Nityananda Mantra was als chanted by many associates. The Hare Krishna Mahamantra japa was directly recommended by Lord Gauranga and all His associates. So one can chant japa on the beads of these three Mantrarajas always.

Shrila Prabhupada recommended to chant the Pancha Tattva Mantra before the Hare Krishna Mahamantra but not separately on beads because though Pancha Tattva Mantra contains the most powerful and merciful Names of the Lord there is no information of it being chanted as japa on beads by any previous Acharyas.

There other Gaura and Krishna mantras for chanting japa beginning with klim tec. but they can only be chanted when one has a particular stage of spiritual realization.

But Nitai Nama in form of the Nityananda Mantraraja, Gaura Nama in the form of the Gauranga Manatraraja, and Hari Nama in the form of the Hare Krishna Mahamantra can be chanted by anyone and everyone in that form on both japa beads and kirtana as demonstrated by our Acharyas.

It is described in the Ananta Samhita:
 http://mahamantrayoga.gaurangapada.com/ananta-samhita.htm

utsrjyaitan-maha-mantram, ye tvanyat kalpitam padam;
mahanameti gayanti, te shastra-guru langhanam.

â€œAbandoning this maha-mantra and the authorized Mantras for Kali Yuga, those who recite verses or poems or songs full of even the principal names of Lord Krishna (mahanama) but which have been manufactured through someoneâ€™s imagination, certainly transgress the instructions of the scriptures and the bona-fide spiritual masters."

Title: Re: madhura e harinama
User: sacinandana_das Date: 2004-12-21 09:40:59

thank- you , swami gaurangapada , that is very clear ..... :cry:


love over majesty

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> love over majesty >>

Title: love over majesty
User: sacinandana_das Date: 2004-12-20 22:37:57

dear swami gaurangapada , obeisances to you, obeisances to all the beloved devotee's and to the lotus feet of shri nityananda prabhu and shri chaitanya mahaprabhu , all glories to the spiritual masters and acaryas :oops:

Dear swamiji , recently i managed to get caitnya charitamrita and have been enjoying reading this amazing work , but as with all the books i get one of the items they always establish is the supremacy of the lord , as the supreme personality of godhead , but in my reading and listening i have discovered that the topmost loving relationships with lord gaurahari requires that one overcomes the sense of majesty and supremeness of the lord , you can see my problem .........

as this is quite baffling , pls remove the doubts of this matter and allow me to understand how it is possible to attain pure love of god , even when ones heart is in knowledge of the supremacy and majesty of krishna .

your servant ,

sacinandana_das

Title:
User: Swami Gaurangapada Date: 2004-12-26 19:44:56

Shri Chaitanya Charitamrita states that aisvarya shithila gyane nahi mora prita..."I am not so pleased by devotion mixed with awe and reverence of Vaikuntha, Ayodhya and Dvaraka as I am with intimate devotion without awe and reverence of Vrindavana."

Shrila Krishnadasa Kaviraja Goswami is Kasturi Manjari in Radha-Krishna's pastimes, who worships Them without awe and reverence, and he himself has written the above verse, thus he fully realizes that the highest thing is to worship the Lord with pure intimate affection.

Even the gopies of Vrindavana who worship the Lord in pure intimacy are fully aware of the glories and opulences of Lord Krishna. But this knowledge of the glories does not affect their mood towards the Lord in which the awe and reverence is not there.

Similarly the topmost description of the glories of the opulences and position of the Lord in Shri Chaitanya Charitamrita in no way minimize aishvarya mukta prema or love. Infact unless one fully realizes and understands how great God is, one can never develop an intimate relationship with Lord Gauranga-Krishna and one will never be able to appreciate the good fortune of such an intimate relationship which is without awe and reverence.

If one directly jumps to thinking about intimate relationships with the Lord and does not understand the full glories of the Lord, then one can end up being a sahajiya or one who takes bhakti or devotion cheaply.

That is why Shri Chaitanya Charitamrita takes us in the perfect philosophical sequence of achieving love for the Lord as Shrila Krishnadasa Kaviraja is the most expert preacher. No part of Shri Chaitanya Charitamrita is more important than the other.

This discussion can go into much more depth but I will say only this for now.

Title: Re: love over majesty
User: sacinandana_das Date: 2004-12-26 20:39:15

dear swami gaurangapada ,

Thank-you for your reply ,

in chaitanya charitamrita adi lila ch 3 , verse 16 , it is stated

" knowing my opulences , the whole world looks upon me with awe and veneration , but devotion made feeble by such reverence does not attract me "

Dear swami gaurangapada , it is this verse which prompted me to ask this question ,
simply i wish to understand and follow accordingly the best route , i dont take this cheaply swamiji ,indeed it is the most difficult and trying endeavour i have ever undertaken ,i just wish to understand so i can come to a position of pleasing the lord

i do not know what is sahijya either , but my purpose is to take in as much as i can in this life ,to advance as much as i can in this life ,sure ,every soul would so like to
have the qualifications of the great souls that we read about ,always knowing the right thing to say , how to please the lord greatly and have very intimate relations with him or freindly relationships , but we only have to for a few seconds look at ourselves to realise we are completley un qualified.

However , i find myself in a predicament ,certainly a lot of the things we do and benedicting scriptures we read also chanting of the holy names , brings us to a position of being eligible to be promoted to the transcendental vaikuntha , but having realised that liberation is not the top most goal , i simply wish to take in as much as possible , and keep pleading for devotional service life after life , with all these items in mind i ask about these verses , humbly praying that you will take us a step closer each time to the lord , indeed i have not a doubt in my mind that you are completely capable . i just put all my faith at your lotus feet swami gaurangapada and take whatever remnants and jewels i can , like the local thief !

jaya nityananda jaya gauranga , hare krishna ,

your servant always , sacinandana_das

even things which seem impossible can become possible by remembering the lotus feet of shri chaitanya mahaprabhu , my hope lies here and in the jewel of our blessed nityananda .

Title:
User: Swami Gaurangapada Date: 2004-12-27 05:14:43

I know that you are sincere and want to understand the tattva or philosophy very clearly.

I was commenting in general (not referring to anyone) on the dangers of directly jumping to artificial imitative devotion which some try to practice and reject the reading of Bhagavad Gita and other scriptures because there is awe and reverence in those scriptures.

Some even state that the pastimes of Dhruva Maharaja and Prahlada Maharaja in the Shrimad Bhagavatam are not important because they are in awe and reverence and only the gopies pastimes are important. But the Supreme Lord Gauranga Himself heard in raptorous trance the pastimes of Dhruva and Prahlada 100 times each from Shrila Gadadhara Pandita in Shri Tota Gopinatha Temple here in Puri Dhama.

Shrila Shukadeva Goswami also spoke 12 cantos of Shrimad Bhagavatam, because he wanted the readers to first get immersed in the greatness, opulences and incarnations of the Lord and deeply understand how great God is and then and only then can one properly understand the most intimate pastimes of the Lord in the 10th Canto without committing offenses.

Title: Re: love over majesty
User: sacinandana_das Date: 2004-12-30 23:51:20

Dear swami gaurangapada ,

many thanks for your reply , please excuse my continuation with this subject , i feel i would like to be clearer , i can understand some of what you are saying , but please enlighten me a little further , if a devotee attains to a particular stage by the mercy of guru and gauranga , is it then that the lord takes away from the devotee this sense of majesty or is it that the closer and more purified you become by the chanting process that this sense itself is diluted and love becomes more prominent

or is it something else please help me to understand swamiji, i am struggling to understand this .

your servant sacinandana_das

Title: Re: love over majesty
User: sacinandana_das Date: 2005-01-05 14:25:01

Thank-you swami gaurangapada ,

for your help with this topic , it is said the supersoul helps from inside and out , and surely by your grace this has been answered for me ,

the verse which answered this i will type for the benefit of others .

cc.adi.2.118

By such conclusive studies i know the glories of Lord Chaitanya , only by knowing these glories , can one become strong and fixed in attachment for him .

this verse sums the whole question up for me very nicely .

thank-you again,

always desiring the mercy of the pure devotee's of the supreme lords ,
sacinandana_das


Assocation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Assocation >>

Title: Assocation
User: lilagauranga Date: 2004-12-21 05:35:57

My Dearest Swami Gaurangapada, Pranams and Blessings, Nityananda Gauranga Hare Krishna, please accept my humble obeisances, :oops: showers of petals upon all the vaishnavas devotees Do not think that association means to merely to sit together in physical proximity. No, now you are reading this Gaura katha, that is also association. This is the topmost form of association. To associate and hear from Nityananda Bhaktas and Gauranga Bhaktas. That will grant us strong faith in this order of Lord Nityananda to tirelessly chant and preach the chanting of Gauranga Nama Lila Sankirtana. Swamiji would you be able to comment further on this wonderfull passage ,I am thourghly learning a great deal from you writings and especially your Audio Recitations,

Title: Re: Assocation
User: Swami Gaurangapada Date: 2004-12-21 09:42:26

Swamiji would you be able to comment further on this wonderfull passage.

Thank you for understanding this quote. I would like to quote from my Parama Gurudeva Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada to throw more light on this statement:

Shrila Bhaktisiddhanta Sarasvati Thakuraâ€™s letter to one of his disciples from Shri Chaitanya Math, Mayapur, December 22, 1927:

"Even though in this world we donâ€™t get to meet many devotees from the spiritual world, the conversations and pastimes of the devotees of Gauranga Mahaprabhuâ€™s time eternally exist in the form of books and sound, and that is why we do not feel so much pain from material troubles. If we live here in the association of the words of the spiritual world in this way, then the memory of this association will keep us at a distance from material misery."

So he means that real sadhu sanga or association is the association of the great Gauranga Parshadas or eternal devotees of Lord Gauranga Mahaprabhu which everyone can receive by reading or hearing Their pastimes in Shri Chaitanya Bhagavata, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala & Shri Chaitanya Charitamrita. Even more than reading philosophy, when one reads the pastimes of Lord Gauranga intimate associates in Gauranga lila and chants Their Holy Names, one makes tremendous spiritual advancement and one will never feel alone.

I am thoroughly learning a great deal from you writings and especially your Audio Recitations

Thank you. There are lots of more Audio eBooks to be released and I hope I can satisfy the Vaishnavas by quickly completing and releasing them.

Please keep up your good work on http://laksesvara.com .


.\8\c\cpmv.58d6\Varieties_of_liberation,_material_attachement___real_position.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Varieties of liberation, material attachement & real position >>

Title: Varieties of liberation, material attachement & real position
User: Swami Gaurangapada Date: 2004-12-22 06:44:22

Q 1.
>My question is in the purport Ch 14 text 27 ,in the last sentence ,"One
>who can thus situate himself in the Brahmajyoti or the different varieties of
>the Brahman conception is equal to the Supreme Personality of Godhead in
>quality." It is not quite clear in my mind by what Prabhupada is referring to
>stating "or the different varieties of Brahman conception". By using the word "or"
>is he elaborating more on the Brahmajyoti or does he mean something else.
>Dear Swami could you please clarify.

Ans by Swami Gaurangapada:
He is talking about the five kinds of mukti or liberation:

Sayujya (merge in the Lord) - Brahmajyoti
Sarupya (get the same form as the Lord) - Vaikuntha
Samipya (Physical proximity to the Lord) - Vaikuntha
Sarsti (Same opulence as the Lord) - Vaikuntha
Salokya (Same spiritual planet as the Lord) - Vaikuntha

Q 2.
>Also I have some other question in this purport. In the previous sentence
>Prabhupada says "By following such a process one becomes completely
>"detached" from material activities." Am I speculating by thinking he uses the >word "detached" to mean that material activities may continue for some time due >to the influence of the 3 modes ,but being tanscendentally situated in Brahman we >will not be swayed or disturbed by these activities.?

Ans by Swami Gaurangapada:
It is like this. If one is 20% advanced in the chanting process, one becomes 20% detached from material activities and so on. Taste for the Holy Names is inversely proportional to the tase for materialistic activities.

Q 3.
>I also have one more question from this Ch 14 ,I hope you dont mind.
>In the purport to text 19 Prabhupada says "Unless one has the help of
>spiritual authority, he cannot understand in what postion he is actually
>situated.With the association of a bonafide spiritual master ,he can see
>his real position ,and by such an understaning he can become fixed in full
>Krishna consciousness." When Prabhupada says "he cannot understand in what >position he is actually situated" ,does he mean by what modes he is effected by or >more clearly simply that he is pure spirit soul which is his "real position".?

Ans by Swami Gaurangapada:

Real position means many different aspects:

(1) Whether one is a kanishtha, madhyama or uttama devotee,
(2) In what stage of the 9 stages of bhakti from shraddha to prema one is in and what one should do to go to the next stage.
(3) Ultimately in advanced stages the rasa of the soul with the Lord among the five rasas (mellows).


madhurya kadambhini

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> madhurya kadambhini >>

Title: madhurya kadambhini
User: sacinandana_das Date: 2004-12-24 21:23:23

nityananda , gauranga , hare krishna !

dear swami gaurangapada ,obeisances to you , obeisances to the devotee's in the line of devotion , obeisances to the spiritual masters and acarya's , all glories to shri guru and gauranga ,

dear swamiji , in the third shower of this work by shrila visvanatha cakravarti thakura, it states simply reciting this mantra gives all perfection :

the mantra is a ten syllable mantra ,

visesato darsarno 'yam japa-matrena siddhida

it states this but does not give a translation of the meaning of the mantra , would you please enlighten us in this .
thank-you

your servant always ,

sacinandana_das

Title:
User: Swami Gaurangapada Date: 2004-12-26 16:45:49

This is the same Mantra as the ten-syllable Mantra received by Lord Gauranga at the time of initiation from Shrila Ishvara Puri Mahashaya: gopijana-vallabhaya svaha.

visesato darshano 'yam japa-matrena siddhida is not the Mantra but a description of the Mantra meaning that by chanting this Mantra in japa, one gets the specific perfection of seeing the Lord face to face.

Title: Re: madhurya kadambhini
User: sacinandana_das Date: 2004-12-26 17:17:51

jaya nityananda ,gauranga , hare krishna .

Thank-you swami gaurangapada ,

wow !

quite an incredible meaning .

sacinandana_das


mercy and glories

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> mercy and glories >>

Title: mercy and glories
User: sacinandana_das Date: 2005-01-01 18:43:06

dear swami gaurangapada , obeisances to you r lotus feet ... jaya jaya shri-chaitanya jaya nityananda
jayadvaita-candra jaya gaura-bhakta-vrnda

dear swamiji ,

I read an article some time ago , which stated that a pure devotee of the lord actually , comes down a stage to take the position of guru , this is mysterious but very pleasing and when , you think about this you can begin to understand a little about the mercy of guru and also his qualities , even though this is a massive subject and certainly unlimited i pray that you may speak a little on the subject , for our upliftment and also on the subject of how glorious it is therefore to be the servant of the servant of the servants of our lords nityananda and gauranga .

thankfully in your service ,

sacinandana_das

p.s the today link on the calendar did not work ..>> page not found .. : ))

Title:
User: Swami Gaurangapada Date: 2005-01-01 19:29:10

you think about this you can begin to understand a little about the mercy of guru and also his qualities , even though this is a massive subject and certainly unlimited i pray that you may speak a little on the subject

Nityananda! Gauranga! Hare Krishna! An Uttama-Adhikari Guru has to come down to the platform of Madhyama-Adhikari to preach the Holy Names because in the Uttama Adhikari stage one cannot stop relishing the taste for the Holy Names for even one moment. An uttama adhikari is so overwhelmed by rasa or mellows for the Holy Names that everything else becomes a burden for him including the maintainence his body what to speak of talking and preaching to others.

The complete glories of the Guru Tattva in the next post as compiled by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada are as follows:

Gaudiya-kantha-hara
GURU-TATTVA
One Must Accept a Guru in Disciplic Succession.
1.1
tad vijnanartham sa gurum evabhigacchet
samit panih srotriyam brahma-nishtham
One who wants to know the Absolute Truth scientifically must approach a bona fide spiritual master and offer him everything required for sacrifice. Such a spiritual master must be fixed in the truth, having heard it in disciplic succession. (Mundaka Upanishad 1.2.12)
1.2
acaryavan purusho veda
Only one who has a guru can know the truth. (Chandogya Upanishad 6.14.2)
1.3
uttishthata jagrata prapya varan nibodhata
kshurasya dhara nisita duratyaya
durgam pathas tat kavayo vadanti
Wake up and take advantage of the human form of life. Learned transcendentalists say that the path of spiritual life is difficult; it is sharp like a razor's edge. (Katha Upanishad 1.3.14)
1.4
yasya deve para bhaktir yatha deve tatha gurau
tasyaite kathita hy arthah prakasante mahatmanah
Only unto those great souls who serve guru and Krishna with implicit faith is the import of the Vedas fully revealed. (Svetasvatara Upanishad 6.23)
1.5
nayam atma pravacanena labhyo
na medhaya na bahuna srutena
yam evaisha vrinute tena labhyas
tasyaisha atma vivrinute tanum svam
The Supreme Self can never be known by any amount of argument, reasoning, intelligence, or by much hearing. To those whom He chooses, however, He may reveal His personal form. (Katha Upanishad 1.2.23)
1.6
janana-maranadi-samsaranala-santapto dipta-sira
jala-rasim iva upahara-panih srotriyam
brahma-nishtham gurum upashritya tam anusarati
Just as a person whose head is afire runs towards water, one burning from the fire of material existence birth, death, old age, and disease must run to a guru for relief. Such a guru must be fixed in the Absolute Truth and well-versed in the scriptures. One should approach him with all that is needed for sacrifice, submit to him, and be ready to carry out his every instruction. (Vedanta-sara 11)
1.7
'krishna-nitya-dasa', jiva taha bhuli' gela
ei doshe maya tara galaya bandhila
Because the soul has forgotten that he is the eternal servant of Krishna, Maya has chained him by the neck. (Cc. Madhya 22.24)
1.8
krishna bhuli' sei jiva anadi-bahirmukha
ataeva maya tare deya samsaradi-duhkha
Forgetting Krishna, the soul is attracted by the illusory energy since time immemorial, which gives him innumerable miseries in the material world. (Cc. Madhya 20.117)
1.9
krishna-bahir-mukha haiya bhoga vancha kare
nikata-stha maya tare japatiya dhare
pisaci paile yena mati-chhanna haya
maya-grasta jivera haya se bhava udaya
"ami nitya krishna-dasa" -ei katha bhule
mayara naphara haiya cira-dina bule
kabhu raja, kabhu praja, kabhu vipra, sudra
kabhu sukhi, kabhu duhkhi, kabhu kita, kshudra
kabhu svarge, kabhu martye, narake va kabhu
kabhu deva, kabhu daitya kabhu dasa prabhu
Being averse to the service of the Supreme Lord, the living entity tries to satisfy his lusty desires for sense gratification, and thus the illusory energy keeps him tightly within her embrace. The living entity, captured by the illusory energy, becomes just like a madman under a witch's spell.
"I am the eternal servant of Krishna" forgetting this, he becomes the slave of maya and forever wanders through a succession of lives. Sometimes he is a king, sometimes a subject. Now a brahmana, now a sudra. Now an insignificant ant. Sometimes happy, sometimes sad. Now he goes to heaven, now to hell. Sometimes he is a god, sometimes a devil, now a servant, now a lord. (Prema-vivarta)
1.10
brahmanda bhramite kona bhagyavan jiva
guru-krishna-prasade paya bhakti-lata-bija
tate krishna bhaje, kare gurura sevana
maya-jala chute, paya krishnera carana
Wandering throughout the universe, by the mercy of Krishna, the living entity who is fortunate meets a bona fide spiritual master. By the mercy of the spiritual master, he gets the seed of the bhakti-lata. By worshiping Krishna and rendering service to the spiritual master, one is liberated from the illusory world of maya, and attains the lotus feet of the Lord. (Cc. Madhya 19.151, 22.25)
1.11
mukam karoti vacalam pangum langhayate girim
yat kripa tam aham vande paramananda madhavam
I offer my respectful obeisances unto transcendental bliss personified, Lord Madhava, by whose mercy a dumb man can speak eloquently, a blind man can see the stars, and a lame man can cross mountains. (Bhavartha Dipika, Mangala Stotram 1)
1.12
chaitanya lila-amrita-pura, krishna-lila-sukarpura,
duhe mili' haya sumadhurya
sadhu-guru-prasade, taha yei asvade,
sei jane madhurya pracurya
The pastimes of Shri Chaitanya are the abode of nectarean love of Godhead. They are like thick condensed milk. The pastimes of Shri Krishna are like camphor. When these are combined they are very sweet. By the mercy of the guru one can taste that sweetness un-limitedly. (Cc. Madhya 25.277)
A Qualified Guru and Disciple are Hard to Find
1.13
sravanayapi bahubhir yo na labhyah
shrinvanto 'pi bahavo na vidyuh
ascaryo 'sya vakta kus lo 'sya labhda
ascaryo jnata kusalanusishtah
Many cannot hear about the soul, and even after hearing about it many cannot understand it, because it is hard to find a guru who is a genuine seer of the truth. Such a qualified guru is a great soul and is very rare. Only those who follow his teachings can realize the truth and become expert in the science of God. Such disciples are also very rare. (Katha Upanishad 1.2.7)
A Genuine Guru Knows the Truth About Krishna, is Surrendered to Him,
and is Well-Versed in the Vedic Literature
1.14
tasmad gurum prapadyeta jijnasuh sreya uttamam
sabde pare ca nishnatam brahmany upasamasrayam
One who is searching for the Ultimate Truth must surrender to a guru who knows the inner meaning of the Vedas, is fixed in the Absolute Truth and is expert in the sastra. (Bhag. 11.3.21)
1.15
kripa-sindhuh su-sampurnah sarva-sattvopakarakah
nisprihah sarvatah siddhah sarva-vidya-visaradah
sarva-samsaya-samchetta 'nalaso gurur ahritah
One who is an ocean of mercy, who is fulfilled in all respects, who has all good qualities, who works for the benefit of all souls, who is free from lust, who is perfect in all respects, who is well-versed in the scriptures, who knows the science of Krishna, who can remove all the doubts of his disciples, and who is always alert in the service of Krishna is known as a genuine guru. (Hari-bhakti-vilasa 1.45,46 quoted from Vishnu-smriti Vacana)
A Guru is a Master of his Senses
1.16
vaco vegam manasah krodha vegam
jihva vegam udaropastha vegam
etan vegan yo vishaheta dhirah
sarvam apimam prithivim sa sishyat
A sober person who can control the urge to speak, the mind, the urges of anger, the tongue, belly, and genitals is qualified to make disciples all over the world. (Upadesamrita 1)
1.17
shat-karma nipuno vipro mantra-tantra-visaradah
avaishnavo guru na syad vaishnavah svapaco guruh
A brahmana may be expert in mantra, ritual, and the six kinds of brahminical work performing and teaching sacrifice, studying and teaching scripture, giving and receiving charity but if he is not a Vaishnava he cannot be a guru. On the other hand, a Vaishnava, even if born in a family of untouchables, may be a guru. (Hari-bhakti-vilasa, quoting Padma Purana Vacana)
A Pure Devotee is the Guru of all Varnas and Asramas
1.18
vipra kshatriya vaisyas ca guravah sudra janmanam
sudras ca guravas tesham trayanam bhagavat-priyah
A brahmana, kshatriya or vaisya can be guru for the sudra class, but a Vaishnava, even if born a sudra, because he is dear to the Supreme Personality of Godhead, can be the guru of these higher orders. (Padma Purana)
1.19
kiba vipra, kiba nyasi , sudra kene naya
yei krishna-tattva-vetta, sei 'guru' haya
Whether a brahmana, a sannyasi, or a sudra, one who knows the science of Krishna is to be accepted as guru. (Cc. Madhya 8.128)
1.20
kiba varni, kiba srami, kiba varnasrama hina
krishna tattva yei, sei acarya pravina
asala katha chadi' bhai varne ye kare adara
asad-guru kari' ta 'ra vinashta purvapara
One who is expert in the science of Krishna, whatever social order he may belong to including sudra and outcaste is to be accepted as an acarya. Who ignores this principle and accepts a guru solely on the basis of social position will be ruined. (Prema-vivarta)
A Guru is an Acarya of Sambandha-jnana
1.21
vairagya-yug bhakti-rasam prayatnair
apayayan mam anabhipsum andham
kripambudhir yah para-duhkha-dukhi
sanatanam tam prabhum asrayami
I surrender to Shrila Sanatana Gosvami, the acarya of sambandha jnana. He is an ocean of mercy and always unhappy to see the suffering of others. Although I was blind and in the darkest ignorance he gave me the light of transcendental knowledge. He taught me the real meaning of detachment and made me drink the highest nectarean rasa that of divine love. (Vilapa-kusumanjali, 6)
Who is an acarya?
1.22
upaniya tu yah sisyam veda-madhyapayed dvijah
sankalpam sa-rahasyam ca tam acaryam pracakshate
An acarya is not one who only confers the sacred thread. He trains his disciples in sacrifice and teaches them the confidential meaning of the Vedas. Such a spiritual master is an acarya, according to saintly authorities. (Manu-samhita 2.140)
1.23
acinoti yah sastrartham acare sthapayaty api
svayam acarate yasmad acaryas tena kirttitah
An acarya is one who fully understands the conclusions of the revealed scriptures and whose behavior reflects his deep realization. He is a living example for he teaches the meaning of the scriptures both by word and deed. (Vayu Purana)
Example is Better than Precept
1.24
yad yad acarati sreshthas tat tad evetaro janah
sa yat pramanam kurute lokas tad anuvartate
Whatever a great man does, common men follow. Whatever standards he sets by exemplary acts, all the world pursues. (Bhagavad-gita 3.21)
1.25
apane acare keha, na kare pracara
pracara karena keha, na karena acara
'acara' 'pracara' namera karaha 'dui' karya
tumi sarva-guru, tumi jagatera arya
Some practice but do not preach, others preach but do not practice, but one who is perfect in both preaching and practice is the guru of the entire universe. You are a real jagad-guru, for you practice what you preach. (Cc. Antya 4.102,103)
1.26
apane karimu bhakta-bhava angikare
apani acari' bhakti sikhamu sabare
I shall accept the role of a devotee, and I shall teach bhakti to everyone by practicing it Myself. (Cc. Adi 3.20)
1.27
apani na kaile dharma sikhana na yaya
If I do not do this Myself, then the principles of religion will not be taught. (Cc. Adi 3.21)
Inconceivable Oneness and Difference of Guru, Vaishnava, and Krishna
1.28
acaryam mam vijaniyan navamanyeta karhicit
na martya-buddhyasuyeta sarva-devamayo guruh
Know the acarya to be as good as Myself. Never disrespect him. Never envy him or consider him an ordinary man for He is the sum total of all the demigods. (Bhag. 11.17.27)
1.29
vande gurun isa-bhaktan isam isavatarakan
tat-prakasams ca tac chaktih krishna chaitanya samjnakam
I worship the Supreme Lord Shri Chaitanya, who appears in six features as: instructing and initiating gurus; the Lord's devotees, beginning with Shrivasa Thakura; His avataras such as Advaita Acarya; His prakasa, or full expansion, (Nityananda Prabhu); and His sakti, (Gadadhara Pandita). (Cc. Adi 1.1 )
1.30
krishna, guru, bhakta, sakti, avatara, prakasa
krishna sakti ei chaya-rupe karena vilasa
The Supreme Lord appears in six features. As Shri Krishna; the two kinds of gurus; devotees; incarnations of Godhead; complete expansions of His own Self (purushas); and His divine energy. In these six features the Lord enjoys His transcendental pastimes. (Cc. Adi 1.32)
1.31
yadyapi amara guru caitanyera dasa
tathapi janiye ami tanhara prakasa
Although I know my guru is a servitor of Shri Chaitanya, I know that He is a full manifestation (prakasa) of the Supreme Personality of Godhead Himself. (Cc. Adi 1.44)
Siksha-guru, Caitya-guru, and Mahanta (personal)-guru.
1.32
guru-krishna-rupa hana sastrera pramane
guru-rupe krishna kripa karena bhakta-gane
According to sastra the guru is nondifferent from Krishna, because it is through the guru that Krishna bestows mercy on His devotees. (Cc. Adi 1.45)
1.33
siksha-guruke ta' jani krishnera svarupa
antaryami, bhakta-sreshtha, ei dui rupa
One should know the siksha guru to be Krishna Himself. As guru, Krishna has two forms as the Supersoul and as the best of devotees. (Cc. Adi 1.47)
1.34
jive sakshat nahi, tate guru caittya-rupe
siksha-guru haya krishna mahanta-svarupe
Since one cannot see the Supersoul directly, Krishna appears as a liberated devotee. Such a siksha guru is none other than Krishna Himself. (Cc. Adi 1.58)
1.35
naivopayanty apacitim kavayas tavesa
brahmayushapi kritam riddha-mudah smarantah
yo 'ntar bahis tanu-bhritam asubham vidhunvann
acarya-caittya-vapusha sva-gatim vyanakti
O my Lord! Transcendental poets and experts in spiritual science cannot fully express their indebtedness to You, even if they had the lifetime of Brahma, for You appear in two features externally as the acarya and internally as the Supersoul to deliver the conditioned souls by revealing to them Your devotional service and teaching them how to approach You on the path of pure love. (Bhag. 11.29.6)
By the Mercy of Krishna, one Gets the Mercy of Guru
1.36
krishna yadi kripa kare kona bhagyavane
guru-antaryami-rupe sikhaya apane
By the mercy of Krishna a fortunate soul is guided by the Supersoul from within and from the guru without. (Cc. Madhya 22.47)
Guru Gives Scientific Knowledge About the Highest Spiritual Reality
1.37
ajnana timirandhasya jnananjana salakaya
cakshur unmilitam yena tasmai shri guruve namah
I was born in the darkest ignorance, but my spiritual master opened my eyes with the salve of transcendental knowledge. I offer my humble obeisance's unto him. (Prema-bhakti-candrika, Narottama dasa)
1.38
shri-chaitanya-mano-'bhishtam sthapitam yena bhutale
svayam rupah kada mahyam dadati sva-padantikam
When will Shrila Rupa Gosvami Prabhupada, who has established the mission to fulfill the desire of Lord Chaitanya give me shelter at his lotus feet? (Prema-bhakti-candrika, Narottama dasa)
1.39
shri-guru-carana padma, kevala-bhakati-sadma,
bando muni savadhana mate
yahara prasade bhai, e bhava toriya jai,
krishna-prapti hoy jaha ha'te
guru-mukha-padma-vakya, cittete koriya aikya,
ar na koriho mane asa
shri-guru carane rati, ei se uttama gati,
je prasade pure sarva asa
cakhu-dan dilo jei, janme janme prabhu sei,
divya-jnan hride prokasito
prema-bhakti jaha hoite, avidya vinasa jate,
vede gay yahara carito
The lotus feet of the spiritual master are the only way we can attain pure devotional service. I bow down to his lotus feet with great awe and reverence. By his mercy, one can cross the ocean of material suffering and obtain the mercy of Krishna.
My only wish is to have my consciousness purified by the words emanating from his lotus mouth. Attachment to his lotus feet is the perfection that fulfill all desires.
He opens my darkened eyes and fills my heart with transcendental knowledge. He is my lord, birth after birth. From him ecstatic prema emanates; by him, ignorance is destroyed. The Vedic scriptures sing of his character.
Our spiritual master is the ocean of mercy, the friend of the poor, and lord and master of the devotees. O master! Be merciful to me. Give me the shade of your lotus feet. Your fame is spread all over the three worlds. (Prema-bhakti-candrika, Narottama dasa)
The Spiritual Master is the Energy of Krishna
1.40
na dharmam nadharmam sruti-gana niruktam kila kuru
vraje radha-krishna-pracura-paricaryam iha tanu
saci-sunum nandisvara-pati-sutatve guru-varam
mukunda-preshtatve smara param ajasram nanu manah
O mind! Give up all connection with Vedic piety and impiety and simply serve Radha and Krishna in Vrindavana with all your heart. Know that Lord Chaitanya, the son Saci, is Shri Krishna, the son of Nanda and always remember that Shri Guru is mukunda-preshtha, the dearmost servant of Krishna. (Manah-Siksha 2, Shrila Raghunatha Dasa Gosvami)
Note: In the purport to Cc. Adi 1.46, Shrila Prabhupada refers to Shrila Bhaktivinoda's commentary called Anubhashya:
As mentioned previously, a disciple should always respect the spiritual master as a manifestation of Krishna, but at the same time one should always remember that a spiritual master is never authorized to imitate the transcendental pastimes of the Lord. False spiritual masters pose themselves as identical with Shri Krishna in every respect to exploit the sentiments of their followers, but such impersonalists can only mislead their disciples, for their ultimate aim is to become one with the Lord. This is against the principles of the devotional cult.
The real Vedic philosophy is acintya-bhedabheda-tattva, which establishes everything as one with and different from the Personality of Godhead. Shrila Raghunatha Gosvami confirms that this is the real position of a bona tide spiritual master and says one should always think of the spiritual master in terms of his intimate relationship with Mukunda.
The Guru is Gaura-sakti and Gaura-priyattama
1.41
sakshad hadritvena samasta sastrair
uktas tatha bhavyata eva shadbhih
kintu prabhor yah priya eva tasya
vande guroh shri-caranaravindam
According to the verdict of the revealed scriptures and saintly persons, the guru is honored as much as Krishna Himself, because he is the dearmost servant of the Supreme Personality of Godhead. I offer my respectful obeisance's unto the lotus feet of such a spiritual master. (Gurvashtakam 7)
1.42
suddha-bhaktah shri-guro shri sivasya ca bhagavata saha
abheda-drishtim-tat-priyatamatvenaiva manyante
Whenever the scriptures describe the spiritual master and Lord Siva as nondifferent from Krishna, pure devotees understand this is because of their being the most beloved of Shri Krishna. (Bhakti-Sandarbha, Annucheda 216)
NOTE: Quoting the Anubhashya, Cc. Adi 1.46: "Jiva Gosvami clearly defined that a pure devotee's observation of the spiritual master and Lord Siva as one with the Personality of Godhead exists in their being very dear to the Lord, not identical with Him in all respects."
A Guru in Name Only Commits a Great Offense
1.43
gurur na sa syat sva-jano na sa syat
pita na sa syaj janani na sa syat
daivam na tat syan na patis ca sa syan
na mocayed yah samupeta-mrityum
One who cannot deliver his dependents from repeated birth and death should never become a guru, a relative, a father, mother, demigod, or husband. (Bhag. 5.5.18)
1.44
sei se parama bandhu, sei pita-mata
shri-krishna-carane yei prema-bhakti-data
sakala janme pita-mata sabe paya
krishna guru nahi mile, bhajaha hiyaya
Under ordinary circumstances one's own father and mother are worshipable, but in every species one gets a father and mother. Far rarer is to get guru and Krishna. The spiritual master can bestow prema-bhakti to the those who have attained his mercy, therefore he is the topmost father, mother, and friend of everyone. (Chaitanya Mangala, Madhya-khanda)
Scholarship is no Qualification for Becoming a Guru
1.45
sabda-brahmani nishnato na nishnayat pare yadi
sramas tasya srama-phalo hy adhenum iva rakshatah
One may be expert in Vedic scholarship, but if he fails to understand the position of the Absolute Truth and doesn't recognize Krishna as the Supreme Personality of Godhead all his study is a waste of time. His hard work will be his only reward, and his efforts will be like the labor of one who struggles to maintain a cow that has no calf and cannot produce milk. (Bhag. 11.11.18)
A Non-Vaishnava Cannot be a Guru
1.46
maha-kula-prasuto 'pi sarva-yajneshu dikshitah
sahasra-sakhadhyayi ca na guruh syad avaishnavah
Even if born in an aristocratic brahmana family, initiated with all the appropriate Vedic sacrifices, and has studied a thousand branches of Vedic knowledge one who is not a Vaishnava can never be a guru. (Hari-bhakti-vilasa 1.45)
Bogus Gurus
1.47
paricarya-yaso-lipsuh sishyad gurur na hi
One who accepts disciples for personal service and fame is unfit to be a guru. (Vishnu Smriti)
1.48
guravo bahavah santi sishya-vittapaharakah
durlabhah sad-gurur devi sishya-santapaharakah
Many gurus take advantage of their disciples and plunder them. They exploit their disciples for sex, and use them to amass wealth, but a guru who can remove the miseries of his disciples is very rare. (Purana-vakya)
The Injunction to Abandon a Bogus Guru
1.49
guror apy avaliptasya karyakaryam ajanatah
utpatha-pratipannasya parityago vidhiyate
A guru addicted to sensual pleasure and polluted by vice, who is ignorant and has no power to discriminate between right and wrong, or who is not on the path of suddha-bhakti must be abandoned. (Mahabharata, Udyoga-parva, 179.25)
1.50
snehad va lobhato vapi yo grihniyad dikshaya
tasmin gurau sa-sishye tat devata sapa apatet
If a guru, disregarding the standard for giving diksha, gives the mantra to his disciple out of greed or mundane affection, he is cursed by the gods along with that disciple. (Hari-bhakti-vilasa 2.7)
1.51
yo vyakti nyaya rahitam anyayena shrinoti yah
tav ubhau narakam ghoram vrajatah kalam akshayam
One who assumes the dress and position of an acarya, who speaks against the conclusions of Shrimad Bhagavatam and other scriptures, or performs kirtana opposed to the proper glorification of Shri Krishna, certainly goes to hell for countless lifetimes along with his disciples and whoever else hears such non-devotional talks and kirtanas. (Hari-bhakti-vilasa 1.101)
1.52
vaishnava-vidveshi cet parityajya eva. "guror api avaliptasye" ti smaranat, tasya vaishnava-bhava-rahityena avaishnavataya avaishnavopadishteneti vacana-vishaya tvacca. Yathokta-lakshanasya shri-guror-avidyamanatayastu tasyaiva maha-bhagavatasyaikasya nitya-sevanam paramam sreyah.
A guru who is envious of pure devotees, who blasphemes them, or behaves maliciously towards them should certainly be abandoned, remembering the verse "guror api avaliptasya" (See 1.49). Such an envious guru lacks the mood and character of a Vaishnava. The sastras enjoin that one should not accept initiation from a non-devotee (avaishnavopadishtena... See 1.54). Knowing these injunctions of the scriptures, a sincere devotee abandons a false guru who is envious of devotees. After leaving one who lacks the true qualities of a guru, if a devotee is without a spiritual guide, his only hope is to seek out a mahabhagavata vaishnava and serve him. By constantly rendering service to such a pure devotee, one will certainly attain the highest goal of life. (Bhakti-sandarbha, Annucheda 238)
A Materialistic, Professional, Family or
Vyavaharika-guru Must be Given up
1.53
paramartha-gurvasrayo vyavaharika-gurvadi parityagenapi kartavyah
One should not accept a spiritual master based on hereditary, social or ecclesiastical convention. Such a professional guru should be rejected. One must accept a qualified spiritual master, who can help one advance towards the ultimate goal of life, krishna-prema. (Bhakti-sandarbha, annucheda 210)
Who Rejects a False Guru Must Accept a Real Guru
1.54
avaishnavopadishtena mantrena nirayam vrajet
punas ca vidhina samyag grahayed vaishnavad guroh
One who gets his mantra from a guru who is a non-devotee or who is addicted to sensual pleasure is doomed to a life in hell. Such a person must immediately approach a genuine Vaishnava guru and again accept the mantra from him. (Hari-bhakti-vilasa 4.366)
Why Become a Disciple
1.55
nri-deham adyam su-labham su-durlabham

plavam su-kalpam guru-karnadharam
mayanukulena nabhasvateritam
puman bhavabdhim na taret sa atma-ha
This human form of life is rare and it can award all the benefit of life. It is superior to all other forms of life, for having attained it, one may easily cross over the ocean of material existence. The human form of life is like a ship for crossing the material ocean. The guru is the captain and the mercy of Krishna is the favorable wind that carries the ship safely across. One who fails to make use of the human form of life for crossing the ocean of birth and death is the killer of the self. (Bhag. 11.20.17)
One who Thinks the Spiritual Master an Ordinary man Goes to Hell
1.56
gurushu nara-matir yasya va naraki sah
One who thinks that the spiritual master is an ordinary man is said to live in hell. (Padma Purana)
Who Thinks the Guru an Ordinary man Finds his Attempts
at Spiritual Progress as Useless as an Elephant's Bath
1.57
yasya sakshad bhagavati jnana-dipa prade gurau
martyasad-dhih srutam tasya sarvam kunjara-saucavat
The guru is considered as the Supreme Lord Himself, because he gives the light of transcendental knowledge to his disciples. Consequently, for one who maintains the material conception that the guru is an ordinary human being, everything is frustrated. His attempts to progress in spiritual life, his Vedic studies and scriptural knowledge, his penance's and austerities, and his worship of the Deity are all as useless as the bathing of an elephant. (Bhag. 7.15.26)
For Transcendental Knowledge one Must Approach a Guru
1.58
tad viddhi pranipatena pariprasnena sevaya
upadekshyanti te jnanam jnaninas tattva-darsinah
Just try to learn the truth by approaching a spiritual master. Surrender to him and inquire from him and render service at his lotus feet. The self-realized soul can impart knowledge unto you, for he has seen the truth. (Bhagavad-gita 4.34)
The Guru Takes one Beyond Jnana to Pure Devotion
1.59
evam gurupasanayaika-bhaktya
vidya-kutharena sitena dhirah
vivriscya jivasayam apramattah
sampadya catmanam atha tyajastram
With steady intelligence you should develop unalloyed devotional service by careful worship of the spiritual master, and with the sharp ax of transcendental knowledge you should cut off the subtle material covering of the soul. Upon realizing the Supreme Personality of Godhead, you should then give up the ax of analytic knowledge. (Bhag. 11.12.24)
Guru and Lord Nityananda are Nondifferent
1.60
samsarera para haiya bhaktira sagare
ye dubibe se bhajuka nitai candere
amara prabhura prabhu shri gaurasundara
e bada bharasa citte dhari nirantara
Beyond the ocean of birth and death is the bhakti ocean. Let those who would go there worship Lord Nityananda (the original guru ). I will hold this faith within my heart forever: My master is Nityananda; His Lord is Gaurasundara. (By the mercy of Lord Nityananda one gets the mercy of Gaurasundara. Nityananda is therefore the original guru. As such the guru is the representative of Lord Nityananda. These two are nondifferent.)(Cb. 1.17.152-153)
1.61
nitai-pada-kamala, koti-candra-susitala,
ye chayay jagata juray
heno nitai bine bhai, radha-krishna paite nai,
dridha kori' dharo nitair pay
se sambandha nahi ja'r, britha janma gelo ta'r,
sei pasu boro duracar,
nitai na bolilo mukhe, majilo samsara-sukhe,
vidya-kule ki koribe tar
ahaokare matta hoiya, nitai-pada pasariya,
asatyere satya kori mani
nitaiyer karuna ha'be, vraje-radha-krishna pabe,
dhara nitai-carana du 'khani.
nitaiyer carana satya, tahara sevaka nitya,
nitai-pada sada koro asa
narottama boro dukhi, nitai more koro sukhi,
rakho ranga-caranera pasa
The lotus feet of Lord Nityananda are more soothing than millions of moons. This world is ablaze with the fire of birth and death, but the cool shade of the lotus feet of Lord Nityananda can give relief to the entire universe. No one can approach Radha-Krishna without Lord Nityananda. If one wants to enter into the service of Radha-Krishna, he must take shelter at the lotus feet of Nityananda. He has not established a relationship with Lord Nityananda has wasted his life. His birth in the human form of life is useless. He is no better than an animal being absorbed in eating, sleeping, mating, and fighting. Such a two-legged animal, whose mouth has never uttered the name "Nitai," wallows in the pleasures of family life, and enjoys the happiness offered by birth, death, old age, and disease in the forest fire of material existence.
If one has no connection with Nityananda, his so-called academic education and birth in a high family or great nation will not protect him. At the time of death nature's law will act, his work will be finished. He will get another body according to his karma.
Why are these human animals acting in this way? They are maddened by a false conception of life. They have identified the self with the body, and thus they have forgotten their eternal relationship with Nityananda. Such forgetful persons accept the illusory energy as factual. They consider truth to be unreal and mistake illusion for reality. By the mercy of Nityananda prabhu, however, one can attain the service of Radha-Krishna in Vrindavana. Therefore, take shelter of the holy feet of Lord Nityananda. (Prarthana, Narottama Dasa)
The Authorized Sacred Tradition
1.62
amnayah srutayah sakshad brahma-vidyeti visrutah
guru-parampara-praptah visva-kartur hi brahmanah
Transcendental knowledge, which is received through the system of parampara, beginning with Brahma, the creator, and which is embodied in the Sruti is known as amnayah, or the authorized sacred tradition. (Mahajana-karika)
Lord Brahma, the Original Teacher
1.63
brahma devanam prathamah sambabhuva
visvasya karta bhuvanasya gopta
sa brahma-vidyam sarva-vidya-pratishtam
atharvaya jyeshta-putraya praha
Lord Brahma is the foremost of the demigods. He is the creator of the universe, and its guardian. He instructed his eldest son, Atharva in the science of transcendental knowledge (brahma-vidya), and thus became the first teacher within the universe. All other knowledge is based on this knowledge. (Mundaka Upanishad 1.1.1)
Shri Madhva the Sampradaya Acarya
1.64
ananda-tirtha-nama sukha-maya-dhama yatir jiyat
samsararnava-taranim yam iha janah kirtyanti budhah
All glories to Shri Madhvacarya Prabhu, who is known as Ananda-tirtha, the holy abode of transcendental bliss. The wise know him as the boat for crossing over the ocean of material existence, and so they always chant his glories. (Prameya-ratnavali)
The Brahma-Madhva Gaudiya Sampradaya-
1.65
shri-krishna-brahma-devarishi-badarayana-saojnakan
shri-madhva-shri-padmanabha-shriman-nrihari-madhavan
akshobhya-jayatirtha-shri-jnanasindhu-dayanidhin
shri-vidyanidhi-rajendra-jayadharman-kramadvayam
purushottama-brahmanya-vyasatirthams ca samstumah
tato lakshmipatim shriman-madhavendran ca bhaktitah
tac chishyan shrisvaradvaita-nityanandan-jagat-gurun
devam-isvara-sishyam-shri-chaitanyan ca bhajamahe
shri-krishna-prema-danena yena nistaritam jagat
kali-kalusha-santaptam karuna-sindhuna svayam
mahaprabhu-svarupa-shri-damodarah-priyaokarah
rupa-sanatanau dvau ca gosvami-pravarau prabhu
shri-jivo-raghunathas ca rupa priyo maha-matih
tat-priyah kaviraja-shri-krishna-dasa-prabhur matah
tasya priyottamah shrilah sevaparo narottamah
tad-anugata-bhaktah shri-visvanathah sad-uttamah
tad asaktas ca gaudiya-vedantacarya-bhushanam
vidyabhushana-pada shri-baladeva-sad-asrayah
vaishnava-sarvabhauma-shri-jagannatha-prabhus tatha
shri-mayapura-dhamnas tu nirdeshta-sajjana-priyah
suddha-bhakti-pracarasya muli-bhuta ihottamah
shri-bhaktivinodo devas tat-priyatvena visrutah
tad-abhinna-suhrid-varyo maha-bhagavatottamah
shri-gaura-kisorah sakshad-vairagyam vigrahashritam
(mayavadi-ku-siddhanta-dhvanta-rasi-nirasakah
visuddha-bhakti-siddhantaih svanta-padma-vikasakah
devo 'sau paramo hamso mattah-shri-gaura-kirtane
pracaracara-karyeshu nirantaram-mahotsukah
hari-priya-janair-gamya om vishnu-pada-purvakah
shri-pado bhakti-siddhanta-sarasvati-mahodayah
sarve te gaura-vamsyas ca parama-hamsa-vigrahah
vayam ca pranata dasas tad ucchishta-grahagrahah)
The above Sanskrit verse describing the Gaudiya Vaishnava guru-parampara was composed by Shrila Bhaktisiddhanta Sarasvati Thakura (with the exception of the part in parenthesis, which was later added by his disciples). He translated it in the form of a Bengali poem, which follows:
1.66
krishna haite catur-mukha, haya krishna sevonmukha,
brahma haite naradera mati
narada haite vyasa, madhva kahe vyasa-dasa,
purna-prajna padmanabha-gati
nrihari madhava vamse, akshobhya-paramahamse,
sishya bali' angikara kare
akshobhyera sishya jaya-tirtha name paricaya,
tanra dasye jnanasindhu tare
taha haite dayanidhi, tanra dasa vidyanidhi,
rajendra haila tanha ha'te
tanhara kinkara jaya-dharma name paricaya,
parampara jana bhala mate
jayadharma-dasye khyati, shri purushottama yati,
ta'ha ha'te brahmanya-tirtha suri
vyasa-tirtha tanra dasa, lakshmi-pati vyasa-dasa,
taha ha'te madhavendra puri
mahavendra puri-vara, sishya-vara shri isvara,
nityananda shri-advaita-vibhu
isara-purike dhanya, karilena shri chaitanya,
jagad-guru-gaura-mahaprabhu
mahaprabhu shri-chaitanya, radha-krishna nahe anya,
rupanuga-janera-jivana
visvambhara priyaokara, shri svarupa damodara,
shri gosvami rupa-sanatana
rupa-priya mahajana, jiva raghunatha hana,
tanra priya kavi krishna dasa
krishna dasa priya-vara, narottama sevapara,
yanra pada visvanatha asa
visvanatha bhakta-satha, baladeva jagannatha,
tanra priya shri bhaktivinoda
mahabhagavata-vara, shri-gaura-kisora-vara,
hari-bhajanete yanra moda
shri varshabhanavi-bara, sada sevya-sevapara,
tanhara dayitadasa nama
ei saba hari-jana, gaurangera nija-jana,
tandera ucchishte mora kama
The teachings of pure devotional service to Krishna begins with Krishna Himself. He revealed this divine knowledge to the four-headed Brahma, who taught it to Narada. Narada taught it to Vyasa, who taught it to his servant, Madhvacarya. From Madhvacarya it passed to Padmanabha, Narahari, and Madhava. Madhava's disciple was Akshobhya. Akshobhya's disciple was Jayatirtha, whose foremost disciple was Jnanasindhu. After Jnanasindhu was Dayanidhi, whose disciple was Vidyanidhi, also known as Vidyadhiraja Tirtha. His disciple was Rajendra Tirtha, whose principle disciple was Jayadharma, also known as Vijayadhvaja Tirtha, the famous Bhagavatam commentator. His disciple was Purushottama Tirtha, whose foremost disciple was Brahmanya Tirtha. His disciple was Vyasatirtha, whose disciple was Lakshmipati Tirtha. In this way one should understand the guru-parampara.
Lakshmipati Tirtha initiated Shri Madhavendra Puri, the best of sannyasis, whose favorite disciple was Isvara Puri. Two of his foremost disciples were the two great incarnations of Godhead, Lord Nityananda and Advaita Prabhu. Lord Chaitanya made Isvara Puri greatly fortunate by accepting him as guru. Chaitanya Mahaprabhu is none other than Shri Radha-Krishna combined. He is the life and soul of the Rupanuga Vaishnavas. The most dear follower of Shri Chaitanya, who was also known as Visvambhara, was Svarupa Damodara, whose principle followers were Rupa and Sanatana Gosvami. The beloved followers of Rupa and Sanatana were Shri Jiva and Raghunatha dasa, whose dearmost servant was Krishnadasa Kaviraja Gosvami. The dearmost follower of Krishnadasa was Narottama dasa Thakura. Narottama's follower, Visvanatha Cakravarti Thakura, had no desire other than the service of Narottama's lotus feet. The foremost devotee of Visvanatha was Baladeva Vidyabhushana, and then Jagannatha dasa Babaji. The dear servant of Jagannatha dasa Babaji wasBhaktivinoda Thakura. Bhaktivinoda Thakura was followed by Shri Gaura Kishora dasa Babaji, a great devotee, whose only pleasure was the service of Shri Hari.
All these pure devotees of the Lord represent the dynasty of Shri Gauranga, the Gaura-vamsa. Their holy feet are my only refuge. I am devoid of any real service to them, but hope that one day their service may be mine. I am only a fallen tridandi-sannyasi by the name of Bhaktisiddhanta Sarasvati."
Thus ends the First Jewel of the Gaudiya Kanthahara, entitled Guru-tattva.

Title: Re: mercy and glories
User: sacinandana_das Date: 2005-01-05 14:31:37

Dear swami gaurangapada ,
thank-you for your reply , i humbly pray that i may always be able to ask such questions which , extract so much nectar from your lotus like heart .

your servant sacinandana_das


Donations/charity

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Donations/charity >>

Title: Donations/charity
User: kavitagopal Date: 2005-01-03 09:39:09

DEAR SWAMI GAURANGAPADJI,

NITYANANDA GAURANGA !
HARE KRSNA !

I AM PERPLEXED SOMETIMES, AS TO WHICH IS THE BETTER PROSPECT, DONATING MONEY TO THE NEEDY AND THE POOR, OR FOR SOME GOOD CAUSE,I.E FOR VARIOUS MEDICAL CHARITIES ETC, OR DONATING MONEY FOR SPREADING THE NAME OF THE LORD.
IT IS SAID BY THAT GOD RESIDES IN THE NEEDY AND THE POOR AND SERVICE TO THEM IS DIRECT SERVICE TO THE LORD, HENCEE,PLEASE GUIDE, FOR.E.G.IS IT BETTER TO BUY A GOLDEN CROWN FOR THE LORD, OR TO BUY BREAD FOR THE POOR.

HARE KRSNA,
GOPAL

Title: Re: Donations/charity
User: Swami Gaurangapada Date: 2005-01-19 09:25:12

There are three kinds of charities in the mode of goodness, mode of passion and mode of ignorance as Bhagavad Gita as described in the verses below. Charity in the mode of ignorance yields a negative result, just like for example, if someone donates money to buy nets for the fishermen then one will partake of the sinful reactions incurred in killing, selling and eating fish which is considered a great sin in Vedas as the fish in the sea eats the meat of kinds of bodies including human beings, cows, animals etc.

To Summarize:

Charity to sincere Devotees to spread the Holy Names or service of the Lord for saving the souls not just the bodies -> Charity in the mode of Pure Goodness -> Result&#58; One gets millions of times in returns then what one gives in the next life.

Charity for spreading the Holy Names to sincere Devotees done with a desire for name, fame or material returns-> Charity in the mode of Passion -> Result&#58; One gets hundreds of times in returns then what one gives in the next life.

Charity done to unqualified people who may use it for non-Vedic sinful activities -> Charity in the mode of Ignorance-> Result&#58; One will have to partake the sinful reactions relating to how the donated money was used by the recepient of that donation.

The govts, orgs and people give millions and billions of dollars to save the material bodies of the people and rehabilitate them which is very good and required, but when it comes to permanently save their souls from the cycle of birth, old age, disease and death, totally put an end to these material miseries and send the souls to the spiritual world where there is no more suffering, though the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna, they oppose this spiritual welfare work what to speak of sponsoring it.

They say that we can see the suffering of the material bodies with our own eyes but we cannot see the suffering of the soul neither the transmigration of the soul in the 8.4 million species of life and the spiritual world, so why should we help or even care about it. It is just like when an ostrich was chased by a cheetah, the ostrich stuck it's head in the sand and said that the cheetah is gone, but the cheetah was actually there behind and the cheetah caught the ostrich and devoured it.

Similarly the people nowadays deny the scientific process of the transmigration of the soul in the 8.4 million species of life and thus do not care to undertake or support the social welfare work for saving the soul from taking birth in the animal species, which is only possible by massively spreading the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Just like the ostrich, their blatant denial to even consider the ghastly possibility of the fall down of their souls to the animal species at the end of this life if they do not chant the Holy Names, will not stop the cheetah of their karma to throw their souls for zillions of lives and years in the 8 millions species of animal life (4 millions species are of human beings). Let us hope and pray that their eyes open one day and they take up the chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna, before it is too late.

Bhagavad Gita 17.21
datavyam iti yad danam
diyate â€™nupakarine
dese kale ca patre ca
tad danam sattvikam smritam

TRANSLATION
Charity given out of duty, without expectation of return, at the proper time and place, and to a worthy person is considered to be in the mode of goodness.

PURPORT By Shrila Prabhupada
In the Vedic literature, charity given to a person engaged in spiritual activities is recommended. There is no recommendation for giving charity indiscriminately. Spiritual perfection is always a consideration. Therefore charity is recommended to be given at a place of pilgrimage and at lunar or solar eclipses or at the end of the month or to a qualified brahmana or a Vaishnava (devotee) or in temples. Such charities should be given without any consideration of return. Charity to the poor is sometimes given out of compassion, but if a poor man is not worth giving charity to, then there is no spiritual advancement. In other words, indiscriminate charity is not recommended in the Vedic literature.

Bg 17.21: Translations & Purports by Shrila Prabhupada copyrighted by The Bhaktivedanta Book Trust International, Inc.

yat tu pratyupakarartham
phalam uddisya va punah
diyate ca pariklishtam
tad danam rajasam smritam

TRANSLATION
But charity performed with the expectation of some return, or with a desire for fruitive results, or in a grudging mood, is said to be charity in the mode of passion.

PURPORT
Charity is sometimes performed for elevation to the heavenly kingdom and sometimes with great trouble and with repentance afterwards: â€œWhy have I spent so much in this way?â€ Charity is also sometimes given under some obligation, at the request of a superior. These kinds of charity are said to be given in the mode of passion. There are many charitable foundations which offer their gifts to institutions where sense gratification goes on. Such charities are not recommended in the Vedic scripture. Only charity in the mode of goodness is recommended.

Bg 17.22

adesa-kale yad danam
apatrebhyas ca diyate
asat-kritam avajnatam
tat tamasam udahritam

TRANSLATION
And charity performed at an impure place, at an improper time, to unworthy persons, or without proper attention and respect is said to be in the mode of ignorance.

PURPORT
Contributions for indulgence in intoxication and gambling are not encouraged here. That sort of contribution is in the mode of ignorance. Such charity is not beneficial; rather, sinful persons are encouraged. Similarly, if a person gives charity to a suitable person but without respect and without attention, that sort of charity is also said to be in the mode of darkness.


Nityananda and Gadadhara

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nityananda and Gadadhara >>

Title: Nityananda and Gadadhara
User: candrika Date: 2005-01-04 17:48:47

Dear Swami Gaurangapada
:cry:
Does Lord Nityananda have any pasttimes with Lord Gadadhara, did they all meet together with Lord Gauranga in Navadwip or in Jagannath Puri at some times?

Title: Re: Nityananda and Gadadhara
User: Swami Gaurangapada Date: 2005-01-19 09:39:19

Does Lord Nityananda have any pasttimes with Lord Gadadhara, did they all meet together with Lord Gauranga in Navadwip or in Jagannath Puri at some times?

There is a beautiful pastime in Shri Chaitanya Bhagavata 3.7.112-166 between Shri Gadadhara, Lord Nityananda and Lord Gauranga which I remember everytime I think of Lord Tota Gopinatha. One get pure love of Lord Krishna simply by hearing or reading this pastime. So here is goes:

Text 112
After thus gazing at Lord Jagannatha, Lord Nityananda and His associates joyfully went to see Gadadhara.
Text 113
Who has the power to describe the love that Lord Nityananda and Gadadhara felt in Their hearts?
Text 114
At Gadadhara's home was a very enchanting Deity of Lord Gopinatha. That Deity was Lord Krishna Himself. He was Nanda's own son.
Text 115
Lord Gauranga personally embraced that Deity. Seeing that Deity, the blasphemers thought it only a statue.
Text 116
Seeing this Deity, a threefold-bending Deity holding a flute to His mouth, Lord Nityananda shed tears of joy, tears that had no end.
Text 117
Learning that Lord Nityananda had come, Gadadhara stopped reading Shrimad-Bhagavatam and went to Him at once.
Text 118
They gazed at each other's face. Grasping each other's necks, They wept.
Text 119
They offered obeisances to each other. They glorified each other.
Text 120
They both said, "Now My eyes are purified." They both said, "Noe My life has become successful."
Text 121
External consciousness was no longer present in the bodies of the two Lords. The two Lord floated in an ocean of bliss and love."
Text 122
Seeing this display of great love and devotion, the devotees in the four directions fell to the ground and wept.

Text 123
How wonderful was the love Nityananda and Gadadhara felt! They did not say anything but words of love and devotion.
Text 124
Gadadhara had no desire to see the face of anyone who criticized Lord Nityananda.
Text 125
Gadadhara Pandita would not look at the face of anyone who did not love Lord Nityananda.
Text 126
After some time becoming peaceful again, the two Lords sat down together and talked about the auspicious glories of Lord Gauranga.
Text 127
Then Gadadhara said to Lord Nityananda. "Today please accept Your meal here."
Text 128
Lord Nityananda had come there to accept a meal from Gadadhara.
Text 129
From West Bengal He had brought fine white rice suitable for Lord Gopinatha.
Text 130
He also brought two beautiful red cloths. He placed all these before Gadadhara.
Text 131
Lord Nityananda said, "Gadadhara, cook this rice and offer it to Lord Gopinatha. He will enjoy it."
Text 132
Seeing the rice, Gadadhara Pandita smiled and said, "With my eyes I have never seen rice like this.
Text 133
"Master, did You bring this rice from Vaikuntha to give it to Lord Gopinatha?
Text 134
"Goddess Lakshmi alone should cook this rice. Then Lord Krishna will enjoy it, and after Him, the devotees will also enjoy it."
Text 135
After happily praising the rice, Gadadhara offered the two cloths to Lord Gopinatha.
Text 136
He placed the splendid red cloths on Lord Gopinatha's graceful limbs. Gazing at the Lord's handsomeness, he floated in bliss.
Text 137
Then he went to cook. First he gathered some saka.
Text 138
Although originally no saka was there, by divine arrangement saka appeared. He gathered the saka and began to cook.
Text 139
He gathered some soft leaves from a tamarind tree and placed them in a pot of salted water.
Text 140
Then he prepared the bitter vegetable named "amla". In this way fortunate Gadadhara cooked.
Text 141
Finally he placed the prepared foods before Lord Gopinatha. At that moment Lord Gauranga arrived.
Text 142
With His graceful mouth joyfully chanting, "Hare! Krishna! Krishna!", Lord Gauranga arrived.
Text 143
"Gadadhara! Gadadhara!", Lord Gauranga called out. At once Gadadhara offered obeisances to the Lord's feet.
Text 144
Smiling, Lord Gauranga said, "Gadadhara, why did I not get an invitation from you?
Text 145
"You and I are not quarreling. Even those I did not get an invitation, I have come anyway.
Text 146
"Nityananda brought the ingredients, you cooked, Lord Gopinatha gave His mercy, and I will accept My share of the remnants."
Text 147
Hearing Lord Gauranga's merciful words, Nityananda and Gadadhara became plunged in an ocean of bliss.
Text 148
Gadadhara happily brought the prasadam and placed it before Lord Gauranga.
Text 149
The prasadam was very fragrant. Again and again Lord Gauranga devotedly bowed down before it.
Text 150
Lord Gauranga said, "Divide it into three equal parts. Then We will sit down together and honor the prasadam."
Text 151
Sitting down, Lord Gauranga greatly enjoyed the rice Lord Nityananda had brought.
Text 152
Sitting together, the two Lords ate. Lord Gauranga happily praised the rice and the vegetables.
Text 153
Lord Gauranga said, "This food is very fragrant. It must be devotion to Lord Krishna personified. It cannot be any other way.
Text 154
"Gadadhara! How beautiful is your cooking! I have never tasted saka like this.
Text 155
"Gadadhara! How wonderful is your cooking, your vegetable of tamarind leaves!
Text 156
"I think you must have cooked this in Vaikuntha. How can you hide that truth from Me?"
Text 157
Joking and laughing in this way, the three Lords tasted the nectar of ecstati love as They ate.
Text 158
The devotees who love these three Lords know Their true identities. But Lord Gauranga did not quickly tell anyone who the three Lords were.
Text 159
After some time the three Lords stopped eating and left. Then the devotees took the remnants the Lords had left on Their plates.
Text 160
Anyone who hears or reads of this blissful meal will attain pure devotion to Lord Krishna. He will go to Lord Krishna.
Text 161
Anyone on whom Gadadhara has placed His merciful glance will have the power to understand the true nature of Lord Nityananda.
Text 162
Anyone who in his heart loves Lord Nityananda will know the truth about Gadadhara.
Text 163
In this way Lord Nityananda happily enjoyed pastimes with Lord Gauranga in Jagannatha Puri.
Text 164
The three Lords Shri Krishna Chaitanya, Nityananda, and Gadadhara always stayed together.
Text 165
Together these three gazed on Lord Jagannatha. Wild with bliss, They performed sankirtana together.
Text 166
The two moons Shri Krishna Chaitanya and Shri Nityananda are my life and soul. I, Vrindavana dasa, sing the glories of Their feet.

Title: Re: Nityananda and Gadadhara
User: candrika Date: 2005-01-19 11:16:47

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna!
Thankyou for telling me of some of the pasttimes of Nityananda Gauranga and Gadadhara, it is a really sweet pasttime and was lovely to read this morning . :)
I asked the question about Nityananda and Gadadhara because I was a little confused as to these personalities being the same as those in Krishna lila and recently I had read that Lord Balarama does not have any pasttimes with Shrimati Radharani, that when they meet they just pass by each other and do not interact, so I just wondered whether it was similar in Gaura Lila, with Nityananda/ Balarama and Gadadhara/Radharani.

The information I read about Balarama and Radharani having no pasttimes together Im not sure whether that was bonafide information that I read or if I misunderstood what I read, if that was incorrect then please could you let me know.

:mrgreen: Nityananda Gauranga Hare Krishna! :cry:


Mahadiksha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Mahadiksha >>

Title: Mahadiksha
User: Damodara Svarupa dasa Date: 2005-01-08 11:35:48

Nityananda! Gauranga! Hare Krishna! Jaya Swami Gaurangapada! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda and Shri Shri Nitai-Gaura Bhakta Vrinda!

My dearest Swami Gaurangapada,

Could you please elaborate on the practical meaning of accepting/giving Mahadiksha? What is the correct way to approach a Guru and ask for initiation? How does this apply for married men who chant the 3 Mantra Rajas on a daily basis?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Daniel

Title: (2) Things to know before Mahadiksha
User: Swami Gaurangapada Date: 2005-01-19 12:24:12

The different Stages of Mahadiksha and of advancement in the Mantra Meditation on the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra are as follows:

Stages of Mahadiksha

 http://pictures.gaurangapada.com/23g-chanting-levels.jpg

In Text format:

(1) Gauranga Ashraya -> 010 NG - 001 HK - Total Names Daily 003888
(2) Nityananda Ashraya -> 010 NG - 004 HK - Total Names Daily 009072
(3) Gaura Nama Ashraya -> 010 NG - 010 HK - Total Names Daily 019440
(4) Hari Nama Diksha -> 016 NG - 016 HK - Total Names Daily 031104
(5) Gaura Hari Nama -> 064 NG - 016 HK - Total Names Daily 041472
(6) Ardha Laksheshvara -> 064 NG - 032 HK - Total Names Daily 069120
(7) Laksheshvara ->064 NG - 064 HK - Total Names Daily 124416
(8) Nityananda Priya ->128 NG - 064 HK - Total Names Daily 138240
(9) Gauranga Priya ->256 NG - 064 HK - Total Names Daily 165888
(10) Dvi Laksheshvara ->256 NG - 096 HK - Total Names Daily 221184
(11) Tri Laksheshvara -> 368 NG - 128 HK - Total Names Daily 300672

Swami Gaurangapada would like all devotees to read the below points carefully before requesting for Mahadiksha:

Important Things to know before requesting for Mahadiksha:

The Stage (5) of Gaura Hari Nama Diksha is the most recommended minimum ideal goal which all disciples and devotees should aim for. The ultimate goal of Stage Laksheshvara (7) established by Lord Gauranga Himself, should also be greatly respected, adored and worshiped even if one cannot reach that Stage. By reading and understanding the ebooks on the website http://Gaurangapada.com , every aspiring disciple should be fully convinced about the essential necessity to chant the most merciful offenseless Holy Names of Nityananda and Gauranga and read and hear the pastimes of Lords Nityananda Gauranga along with the chanting of the Hare Krishna Mahamantra.

If an aspiring disciple is in either of the first three Stages of Gauranga Ashraya (1), Nityananda Ashraya (2) and Gaura Nama Ashraya (3), and is not able to follow any other rules and regulations, Swami Gaurangapada will impart Ashraya Diksha or Shelter Diksha in the Nityananda and Gauranga Mantrarajas to that devotee.

If an aspiring disciple is in either of the first three Stages of Gauranga Ashraya (1), Nityananda Ashraya (2) and Gaura Nama Ashraya (3) for some time, and is able to follow the principles of avoiding grains on Ekadashi, non-veg food, drinking, smoking, drugs and sex outside of marriage, then Swami Gaurangapada will impart full-fledged Mahadiksha in the Nityananda and Gauranga Mantrarajas to that devotee.

Swami Gaurangapada will impart Harinama or Hare Krishna Mahamantra Diksha only if the devotee is steadily situated on the Stage (4) (31104 Names daily) for some time and following the regulations of avoiding grains on Ekadashi, non-veg food, drinking, smoking, drugs etc., illicit sex life and gambling.

An initiated devotee devotee will get a new spiritual name at and some devotees may get at also.

All devotees at least from Stage (3) Gaura Nama Ashraya onwards, should read or hear at least half an hour daily the glories of the Holy Names & Pastimes of Lords Nityananda Gauranga from the Translations, Commentaries, Compositions, Writings & Audio of Swami Gaurangapada and in this way learn the spiritual science daily directly from their Spiritual Master. Reading the books of all the previous Acharyas including Shrila Prabhupada and Shrila Bhaktivinoda is highly recommended and should be done be in addition to reading or hearing from Swami Gaurangapada. Daily kirtana (singing of the Holy Names) for some time along with the family or alone even just by clapping is the most pleasing devotional service to Guru and Gauranga in Kali Yuga. Regular reading or singing or hearing of the 108 most essential verses composed by Swami Gaurangapada summarizing the entire Nityananda and Gauranga philosophy is highly recommended to revitalize one's focus on chanting the Holy Names.

The Gayatri Mantra Diksha can be imparted after 6 -12 months after the Stage (4) is reached.

The devotee will have to call up Swami Gaurangapada at the time of Diksha or come and receive it personally. The devotee will have to receive the Mantras in the right ear on the phone or by meeting personally. There is a small purifying achmana procedure to be performed before calling. Also the disciple will have to chant a few Auspicious Invocation Mantras of the Lord along with Swami Gaurangapada on the phone or personally before receiving the Diksha Mantras in the right ear.

Diksha on a particular stage of chanting means that disciple commits or vows in front of the Spiritual Master, the Parampara Acharyas, Lords Nityananda Gauranga and Shri Shri Radha Krishna to chant a fixed number of Holy Names (for that Stage) of Nityananda, Gauranga and Hare Krishna daily and try to purely follow the teachings of Guru and Gauranga. If some chanting is missed on one day, it should be made up by completing the chanting on the next day. Some part of the daily chanting can be done on the fingers or clickers if Tulasi beads are not available at a particular place or if it is practically not possible to carry them along.

A Mahasankalpa Vow for completing the chanting of the prescribed number of Holy Names daily will have to be taken by the disciple after accepting the full-fledged Diksha . This vow is not necessary at the time of Ashraya (Shelter) Diksha . This vow will be taken on the phone or personally with Bhagavad Gita in one's hand after the Mantras have been imparted in the right ear. Nama Vrata or Vow to chant a fixed number of Holy Names daily is the only effective Vow in Kali Yuga which actually pleases Lord Gauranga-Krishna. Since the Lord is giving us air to breathe, food to eat, good health etc. etc. for 24 hours daily, we have to take a determined vow to chant a fixed number of His Holy Names daily, as our token thanks for what He is doing for us.

Every time a disciple goes to the next higher Stage of chanting, it is recommended that the disciple contact Swami Gaurangapada through email or phone or meet personally and take a fresh vow to chant the new increased number of Holy Names daily. That will be the Diksha Vow in the new Stage. The Spiritual Master is always happy to see the disciples and devotees advancing to higher Stages of Mantra Meditation and that is the only thing which he requests from his disciples and devotees.

An official fire-sacrifice may not be required or performed for Diksha because as per Lord Krishna Himself in the Adi Purana, the Holy Names Themselves include the potency and purity of millions of fire sacrifices - Nama eva para Makha (Accepting the Holy Names Itself is the topmost Sacrifice in Kali Yuga). Diksha will be imparted in the direct presence and witness of Nama Bhagavan or Nama Prabhu i.e. The Incarnation of the Lord in the form of His Holy Names of Nityananda, Gauranga and Hare Krishna. Everything in creation is included in the Holy Names. For eg. Shrila Gaura Kishore dasa Babaji gave Diksha to Parama Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in Shri Navadvipa Dhama without any fire-sacrifice in the direct presence of the Nama Bhagavana.

Swami Gaurangapada will send sanctified Diksha beads after personally chanting the Diksha Mantras on them and impregnating them with the Mantra potency for those who receive full-fledged Diksha as mentioned in and . For Ashraya (Shelter) Diksha as in , disciples will have to ask him specifically to send the Ashraya Diksha beads to them.

Those disciples who accept full-fledged Diksha should wear Tulasi neck beads of at least three rounds on their necks or chest and also apply Gopichandana Tilaka or even invisible Mantra Water Tilaka at least once a day, ideally on all twelve places of their bodies, or if not possible at least on their forehead. Male bodied disciples should also have a Shikha or a tuft of hair at the back of the head which is automatically there in most cases when the hair is long. They should also try if possible to worship the Tulasi plant and Deities of Lords Nityananda Gauranga daily in their homes and eat food which is offered to the Deities or Pictures of Lords Nityananda Gauranga as much as possible.

Due to Swami Gaurangapada's personal bhajana and extensive chanting, writing and epublishing services, he may only be able to meet visiting devotees and disciples in his Ashram or take them to the Holy Pastimes Places in Puri Dhama between 3 pm to 6 pm daily apart from special festival days. 6 pm to 8 pm daily will be the daily Shri Chaitanya Bhagavata lectures by him which all the visiting disciples and devotees can attend also. So effectively, Swami Gaurangapada will be available from 3 pm to 8 pm daily for physical meeting for visiting disciples and devotees. Chanting, Writing and ePublishing services are most dear to Swami Gaurangapada and he will not be able to compromise them at any costs. For some years, touring or travelling to different places for preaching may also not be regularly possible due to the Swami Gaurangapada's full concentration in Chanting, Writing and ePublishing services.

For the Internet Guidance, Swami Gaurangapada will try to respond to emails from disciples and devotees and also queries on the online Forum within 72 hours, but sometimes due to heavy load of services, the replies may take one week or more. The complete upto date Writings, Audio and Video preaching of Swami Gaurangapada are available on the Internet to read, hear, for free download or to order online, which should be the main sources of inspiration (Vani association) for all the disciples and devotees. A regular online one-hour live Gauragosthi Chat Room with Swami Gaurangapada is also a way to associate with him online.

It is therefore recommended that all disciples and devotees of Swami Gaurangapada should have regular access to a computer to keep in touch with the Writings and Instructions of their Spiritual Master. It should also be known though, to all disicples and devotees, just for their information, that there is always a chance that due to some unpredictable and unexpected problems or difficulties in the future caused due to unavailable resources, the Internet preaching may get temporarily affected sometimes. Disciples and devotees should voluntarily try to spread the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna to one and all they meet as per one's capacity.

Thus, apart from the Internet Association as explained above, if a devotee feels that 5 hours daily is inadequate physical association, then such a devotee is free to accept shelter and guidance from another Gaudiya Vaishnava Spiritual Master after requesting for Diksha withdrawal from Swami Gaurangapada. Withdrawal of the Diksha and Diksha Mantras imparted by Swami Gaurangapada is possible to be done only by Swami Gaurangapada himself because it is he who has imparted the Mantrarajas. A disciple should make a special request for Diksha withdrawal to Swami Gaurangapada through email or phone or personally and the request will be granted after due consideration. Shrila Bhaktivinoda Thakura states in the Hari Nama Chintamani that the relationship between Guru and Disciple is eternal as long as both want to maintain it mutually since it is the voluntary decision of the soul and cannot be maintained by force.

Due to improper association, if a disciple develops some doubts regarding Guru then they should be asked directly to Swami Gaurangapada without gossiping behind the back. If the disciple is not satisfied with the replies of Swami Gaurangapada and strongly wants to go somewhere else, then the disciple can request Swami Gaurangapada to withdraw the Mantra Diksha. As a courtesy for all the services which Swami Gaurangapada is unceasingly rendering to his disciples, if a disciple wants to leave his shelter and go somewhere else, instead of simply disappearing into nowhere, he or she is requested to kindly request Swami Gaurangapada for an official withdrawal of the Guru-Disciple relationship, which will be given as requested, and the devotee will be free to go anywhere he or she likes. This approach will be very much appeciated by Swami Gaurangapada and is considered proper spiritual etiquette. Swami Gaurangapada can also unilaterally withdraw his Mantra Diksha to any disciple if it is repeatedly found that the disciple is committing offenses against the Guru or the Devotees or the Lord Himself or is repeatedly found to act unfavourably towards the Guru and the Vaishnavas or is trying to lord it over his own Guru or is proved llater to have had unscrupulous and ulterior motives for accepting Diksha or is repeatedly creating disturbances to the personal bhajana of Swami Gaurangapada.

If a disciple of Swami Gaurangapada want to accept Shiksha or spiritual guidance from another Gaudiya Vaishnava Spiritual Master, that disciple should request the permission of Swami Gaurangapada for doing so. If Swami Gaurangapada finds this unsuitable for the disciple's spiritual life then Swami Gaurangapada will provide scriptural reasons for the same and suggest another appropriate Shiksha Guru (Instructing Spritual Master) for the disciple to go to. But if the disciple insists on going to one particular Shiksha Guru which Swami Gaurangapada's is not in favor of due to philosophical reasons or because such a Guru may not be accepting or may be minimizing the science of chanting the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra, then it will be better that Swami Gaurangapada withdraws his Diksha to that disciple so that the disciple can then freely go to that particular Spiritual Master as per his or her desire and accept re-Diksha from him. Also if the disciple wants to accept re-Diksha from another Gaudiya Vaishnava Spiritual Master, then the disciple should request for withdrawal of the Diksha from Swami Gaurangapada, not just leave without any intimation.

If someone does not want to personally chant and is personally neutral to the process of chanting the Holy Names of Nityananda and Gauranga daily along with the Mahamantra that is ok but Swami Gaurangapada would not like to have any contact with such persons who criticize or minimize or stop or discourage others from chanting the most merciful offenseless Holy Names of Nityananda and Gauranga daily which is the only hope for the souls of Kali Yuga according to Shri Navadvipa Dhama Mahatmya. Due to the all-prevalent flickering and unsteady mind, a mad craze for newer things and wrong association in Kali Yuga, if a disciple at any point of time looses his or her faith beyond the point of no-return, in the chanting of the Holy Names of Nityananda and Gauranga or Their Lordships Nityananda Gauranga Themselves or the preaching of Swami Gaurangapada, then the disciple should request for Mahadiksha withdrawal from Swami Gaurangapada, which will be granted as per the request.

If some devotee wants to accept the Nityananda and Gauranga Mantrarajas Diksha from Swami Gaurangapada and the Hare Krishna Mahamantra from another Gaudiya Vaishnava Spiritual Master, such a facility is open in the Vedic scriptures as we see Mayadevi Parvati accepting the Gauranga Mantra & Rama Mantra from Lord Shiva and the Hare Krishna Mahamantra from Shrila Haridasa Thakura. This should be done however by the mutual consent and blessings of both the Diksha Gurus. If one of the Gurus is not agreed for the other Guru or there are some obstacles, then better it is that the disciple accepts Diksha from one the Gurus and exclusively accepts his shelter sincerely while keeping on chanting the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra.

If a disciple of another living Gaudiya Vaishnava Spiritual Master wants to seek the spiritual shelter and guidance (Shiksha) from Swami Gaurangapada or accept Diksha in the Nityananda and Gauranga Mantrarajas from Swami Gaurangapada, then such a devotee should first receive permission from his Spiritual Master to do so. In another case, if a disciple of another living Gaudiya Vaishnava Spiritual Master is absolutely not able to continue with that Spiritual Master and thus very strongly desires to accept reinitiation (re-Diksha) from Swami Gaurangapada, then that devotee should humbly and politely first ask for withdrawal of Diksha from his or her present Spiritual Master. Such rare cases of re-Diksha should be handled in such a way that no offenses are caused to any Vaishnava devotees, disciples or Gurus.

If any disciple disappears for a considerable amount of time after accepting the full-fledged Diksha and does not contact Swami Gaurangapada for a very long time, then the Guru-Disciple relationship is also automatically cancelled. Swami Gaurangapada will not take the responsibility for the sins and spiritual progress of the disciple who no longer contacts him or informs him at least once in a few months if not regularly about his or her spiritual progress for a long time. If such a devotee comes back again after a very long time and again wants to accept the shelter of Swami Gaurangapada then he or she will have to be take Diksha initiation again from Swami Gaurangapada.

Swami Gaurangapada does not expect nor request any monetary donations from any disciples and devotees but simply wants them to chant the Holy Names of Nityananda, Gauranga and Hare Krishna daily and hear or read daily for some time. Swami Gaurangapada will accept the voluntary and spontaneous donations from disciples and devotees for the mission of spreading the Holy Names and Pastimes of Nityananda, Gauranga and Hare Krishna to one and all.

Swami Gaurangapada will be able to meet female-bodied disciples or devotees in the Ashram between 3 to 6 pm daily only if they are accompanied by a male-bodied devotee or person. They can also come for the daily 6 pm to 8 pm lecture only if they are acompanied by a male-bodied person. It will not be possible to accomodate any devotee in Swami Gaurangapada's personal ashram for staying. Also Swami Gaurangapada will not be able to counsel in detail male or female bodied disciples and devotees in day to day practical matters of their personal lives and families. He will be always available to them for spiritual guidance.

Disciples should try to have at least a small worship altar in their homes with the pictures of Lords Nityananda Gauranga and Shri Shri Radha Krishna. On the second level of the altar, there should be a picture of Swami Gaurangapada and all our Parampara Acharyas which is available from the Picture Galleries section of Gaurangapada.com. Disciples should recite the Pranama Mantra of Swami Gaurangapada and Shrila Prabhupada and if possible of Shrila Bhaktisiddhanta and Shrila Bhaktivinoda also at least once daily (Shrila Vishvanatha Chakravarti explains that the Guru Varga should be ideally worshiped three times a day) before beginning the daily chanting.

Disciples and devotees who have accepted the shelter of Swami Gaurangapada as their Spiritual Master should totally abstain from criticizing, loosely gossiping about or judging other devotees or other devotee institutions in any kind of way either through verbal talk or on the internet since it is totally irrelevant and harmful for a devotee's spiritual advancement. If someone tries to talk to the disciples and devotees about faults in other devotees and other political talk minimizing devotees or our previous Acharyas or Lords Nityananda Gauranga, the disciples should either tell them to stop immediately and talk only about the pure Holy Names and Pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna or if they do not stop then one should immediately leave that place. Talking about others negatively and judging them wil never help our own spiritual advancement but it will affect it adversely. One should never commit the mistake of judging or passing comments about other devotees as per the external institution they belong to and should never get into groupism, fanatacism, or sectarianism in the name of spiritual life. Even if some devotees commit mistakes or wrong acts and have glaring shortcomings etc, it is not our business to criticize or judge them and we should leave it to Guru and Gauranga to administer proper justice. Disciples should be just like honey-bees simply and only interested in the nectar of the flowers of Bhakti (Devotion) overlooking everything else and not like flies who are only interested in the abominable stool in the garden.

Disciples should be very vigilant and careful not to hear any offensive statements minimizing or belittling their own Gurudeva (Spiritual Master) and also the process of chanting the most merciful Holy Names of Nityananda and Gauranga, from other "devotees" and non-devotees. Either they should defeat them philosophically or avoid such association totally by all means. It is better to remain alone and peacefully practice Mantra Meditation (Nama Bhajana) on the Holy Names under the guidance of Gurudeva, humble godbrothers and godsisters and under the direct mercy of Lords Nityananda Gauranga, then to get involved in association of such persons who minimize or criticize our Spiritual Master and the chanting of the most merciful Holy Names of Nityananda and Gauranga.

Title: The Importance of Mahadiksha
User: Swami Gaurangapada Date: 2005-01-20 18:15:22

The Importance of Mahadiksha

In the Padma Purana it is stated:

sampradaya-vihina ye, mantras te nisphala matah; atah kalau bhavisyanti, catvarah sampradayinah.
shri-brahma-rudra-sanaka, vaishnavah ksiti-pavanah; catvaras te kalau bhavya, hy utkale purusottamat.
ramnujam shrih svi-cakre, madhvacaryam caturmukhah; shri-visnu-svaminam rudro, nimbadityam catuhsanah.

"Unless one is initiated by a bona-fide Vaishnava spiritual master in a bonafide and authentic Vaishnava disciplic succession, the Mantra one might have received is without any effect. For this reason, the Lord revealed the four authorized Vaishnava Guru-Disciple disciplic successions in Kali Yuga, inaugurated by Lord Brahma, Shri Lakshmi-devi, Lord Shiva, and the four Sanata Kumaras. The teachings of these four Sampradayas will be spread by the mercy of the Supreme Lord Gauranga Mahaprabhu from the holy place of Shri Jagannatha Puri Dhama in Orissa and thus purify the entire earth during the age of Kali. Anyone accepting Diksha Initiation outside these four authorized Vaishnava sampradayas is at a big risk. Lord Brahma chose Shrila Madhvacharya to represent his disciplic succession. In the same way, Shri Lakshmi-devi chose Shrila Ramanujacharya, Lord Shiva chose Shrila Vishnuswami Acharya, and the four Sanata Kumaras chose Shrila Nimbaditya Acharya to lead their respective disciplic successions."

Lord Brahma instructs Shrila Narada in the Skanda Purana, Kartika-Mahatmya:

te narah pasavo loke, kim tesam jivane phalam; yair na labdha harer diksa, narcito va janardanah.

"Unfortunate people do not accept Mantra Diksha from a bonafide Vaishnava guru in any of these four sampradayas and thus they remain unqualified to worship Lord Krishna. Such people are simply like animals since there is no higher purpose for their human form of life."

tapasvinah karma nistha, sresthaste vai nara bhuvi; prapta yaistu harer diksa, sarva dukha vimocani.

"Those persons who accept Diksha from a bonafide Vaishnava Spiritual Master from any of these four sampradayas are completely delivered from all the miseries of material existence. In this world, they become superior even to the great ascetics and karma-nistha yogis."

The Vishnu-yamala states:

adikshitasya vamoru kritam sarvam nirarthakam; pashu-yonim avapnoti diksha-virahito janah.

"Unless one is Diksha Initiated by a bona fide Spiritual Master from any of the above four sampradayas, all one's activities are useless. A person who is not Initiated into any of these four authorized Vaishnava sampradayas will surely descend again into the animal species in his next life."

divyam jnanam yato dadyat kuryat papasya sanksayam; tasmat dikseti sa prokta desikais tattva-kovidaih.

"Diksha is the process by which one can awaken his transcendental knowledge and vanquish all reactions caused by sinful activity by the causeless mercy of the living Spiritual Master. A person expert in the study of the revealed scriptures knows this process as Diksha."

ato gurum pranamyaivam sarva-svam vinivedya cha; grihniyad vaishnavam mantram diksa-purvam vidhanatah.

"That is why the prime duty of every human being to surrender to a bona fide Vaishnava Spiritual Master in any of the four authorized Vaishnava sampradayas. Giving him everything - body, mind and intelligence - one must take Diksha Initiation from him into Vaishnava Mantras."

The Bhakti-sandarbha (298) gives the following quotation from the Tattva-Sagara:

yatha kanchanatam yati kamsyam rasa-vidhanatah; tatha diksha-vidhanena dvijatvam jayate nrinam.

"By chemical manipulation, bell metal is turned into gold when touched by mercury; similarly, when a person is Initiated by a bonafide Vaishnava Spiritual Master, he or she acquires the qualities of a brahmana or second birth."

THE DISCIPLIC SUCCESSION OF THE KRISHNA BRAHMA-MADHVA-NITYANADA-GAURANGA-GAUDIYA-VINODA-SARASVATA-SAMPRADAYA OF SWAMI GAURANGAPADA:

01. Lord Krishna & Shrimati Radha
02. Shrila Brahma
03. Shrila Narada
04. Shrila Vyasa
05. Shrila Madhva
06. Shrila Padmanabha
07. Shrila Shrila Nrhari
08. Shrila Madhava
09. Shrila Akshobhya
10. Shrila Jaya Tirtha
11. Shrila Jnanasindhu
12. Shrila Dayanidhi
13. Shrila Vidyanidhi
14. Shrila Rajendra
15. Shrila Jayadharma
16. Shrila Purusottama
17. Shrila Brahmanya Tirtha
18. Shrila Vyasa Tirtha
19. Shrila Lakshmipati
20. Shrila Madhavendra Puri

21. Lord Nityananda Prabhu, Shrila Ishvara Puri, Lord Advaita Acharya
22. Lord Gauranga Mahaprabhu, Shri Shachi-devi, Shrila Jagannatha Mishra, Shri Lakshmipriya-devi, Shri Vishnupriya-devi, Shri Jahnavi-devi, Shri Vasudha-devi, Shrila Haridasa Thakura, Shrila Yadunandana, Shrila Gauridasa Pandita, Shrila Vrindavana dasa

23. Shrila Shivananda Sena, Shrila Prabodhananda, Shrila Shrivasa Thakura, Shrila Virabhadra, Shrila Pundarika Vidyanidhi, Shrila Svarupa Damodara, Shrila Ramananda Raya, Shrila Narahari Sarakara, Shrila Jagadananda, Shrila Murari Gupta, Shrila Sarvabhauma, Shrila Lokanatha, Shrila Hridaya Chaitanya, Shrila Sanatana, Shrila Rupa, Shrila Raghunatha dasa, Shrila Raghunatha Bhatta

24. Shrila Gadadhara Pandita, Shrila Gopala Bhatta, Shrila Jiva, Shrila Krishnadasa Kaviraja, Shrila Kavi Karnapura, Shrila Lochana dasa

25. Shrila Shrinivasa Acharya, Shrila Narottama, Shrila Shyamananda
26. Shrila Ganganarayana Chakravarti, Shrila Rasikananda
27. Shrila Krishnacharana Chakravarti
28. Shrila Radha Ramana Chakravarti
29. Shrila Vishvanatha Chakravarti
30. Shrila Baladeva Vidyabhushana, Shrila Narahari Chakravarti
31. Shrila Uddhava dasa
32. Shrila Madhusudana dasa
33. Shrila Jagannatha dasa
34. Shrila Sacchidananda Bhaktivinoda Thakura
35. Shrila Gaura Kishore dasa
36. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada
37. Shrila A.C. Bhaktivedanta Swami Prabhupada, Shrila Bhaktishastri Parampada dasa, Shrila Bhaktikumuda Santa Goswami
38. Shrila Bhaktiratna Sadhu Swami Gaurangapada

The Vedas say: yo mantrah sa guruh saksat, yo guruh sa harih svayam; guru yasya bhavet tustas, tasya tusto harih svayam.

"The Mantras given by the Guru itself act as the Guru, and the Guru is a direct manifestation of Lord Hari. If one pleases the Guru, one directly pleases Lord Hari."

The transcendental knowledge of the Holy Names, Form, Qualities, Pastimes, Abode and Associates of Lords Nityananda Gauranga and Shri Shri Radha Krishna is transmitted to disciple by the Guru in the seed form of the the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra uttered by the Guru in the right ear of the disciple at the time of Diksha or Initiation. Diksha is the beginning of spiritual life and not the end. The disciple has to very carefully water this seed of the Holy Names imparted by the Guru by chanting and hearing daily and protect it by making a fence it for guarding it from sins, offenses and especially the greatest sin of criticizing other devotees. By continuous chanting of the Holy Names imparted by the Guru, the seed will gradually blossom in one's heart and gradually but certainly reveal to the disciple, the soul's constitutional position in relationship with the Lord in the spiritual world.

Through the medium of the Nityananda and Gauranga Mantrarajas, the Spiritual Master conveys and transmits his internal mood of service to Lords Shri Shri Nityananda-Gauranga and through the Hare Krishna Mahamantra towards Lordships Shri Shri Radha Krishna. The disciple will not perceive this immediately, but he or she will gradually understand everything by Guru-bhakti, daily chanting of the imparted Holy Names and service to the Holy Names, the Guru, Acharyas and Lords Nityananda Gauranga. The Diksha Mantras, therefore, are the direct representation of the Spiritual Master.

The Vedic mantras are eternal representations of God in the form of sound, shabda brahma. By repetition of a particular Mantra under authorized guidance a purified person can realize the spiritual purpose of the Mantra.

The Narada-pancaratra, Hari-bhakti-sudhodaya, Hari-bhakti-vilasa, and many other scriptures explain that the potency of a mantra fully manifests when it is received from a bona fide Spiritual Master and recited without impurities. Although one may see Mantras written in books, and then try to chant them, these Mantras will produce themost powerful results only when received from the Spiritual Master through Diksha.

Mantras are like seeds in that they contain vast potencies within them, but they need outside factors to manifest their power. The tiny seed of a banyan tree contains the form of a huge, full-grown tree. Placing the seed directly into the ground, however, will not produce a tree. But if a sparrow eats the seed and passes it on the ground with its stool, then a majestic banyan tree will grow forth. The banyan seed must be processed in this way to give results. Similarly, if one begins chanting a Mantra after randomly hearing or reading it in a book, it may not give the highest benefit. But if one receives the Mantra by hearing from the Guru, then that Mantra, which is coated with the Guru's love and realizations for the Lord will produce love in the heart of the sincere disciple.

"A Mantra is purified when chanted with proper knowledge." (SB 11.24.32). In the purport to this verse Shrila Visvanatha Cakravarti Thakura says, "A Mantra becomes very effective when it issues from the mouth of a bonafide Spiritual Master who instructs the disciple in the method, meaning and ultimate purpose of the Mantra."

"It is confidential in this sense: one may receive a published Mantra anywhere, but unless it is accepted through the Vaishnava Spiritual Master in the chain of disciplic succession, the Mantra may not act fully. Mantras and the process of devotional service have special power if they are received and learnt from the bonafide Guru.

The Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra have more effect when received from the Guru. The hearts of Gurudeva and the Pure Devotees are compared to gem-filled mountains of Nityananda-Gauranga and Radha-Krishna's love; rivers of devotional realizations and mellows rush down from these mountains to drown anyone and everyone who accepts their mercy. The Holy Names chanted by an advanced devotee is saturated with Nityananda-Gauranga's pure love. When this Prema-Nama is poured into the ear of the eager disciple, it nourishes the tiny creeper of devotion and eventually produces the nectarean fruit of prema-bhakti, pure love of God in the heart of the disciple if the disciple nourishes and relishes that nectar.

The pure sound vibration from the realized Guru of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra works like a forest fire to burn up all the sins and impurities within the mind and heart of the disciple. When Lord Krishna and Arjuna were traveling on a chariot through the covering of the universe, the Lord used His Sudarsana Chakra (disc) to penetrate the dense and fearful layers on the universe. In the same way, the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra received from the Guru act like a Chakra or a Disc to burn away all the dark coverings of the disciple's heart and clear the path to pure love of God. The results and effects in the disciple on hearing the Mantra from an advanced and realized devotee Guru manifest as per the intensity, sincerity and qualification of the receptacle disciple for attaining pure love for Lord Gauranga-Krishna.

Thus, when the disciple submissively and attentively hears the Mantras from his Guru with great faith and begins chanting the Mantras regularly with great devotion, then he or she will gradually realize the unlimited Spiritual Meanings behind those Mantras and eventually see the Lord face to face. That is called Mahadiksha or Diksha or Initiation. It is very important that after Diksha, the disciple regularly keeps on hearing the spiritual sound vibration from one's Guru through his writings and audio lectures to always remain in spiritual fire of Gauranga-Krishna consciousness.

As per the Scriptures and the Acharyas, receiving the Mantras in one's right ear from the bonafide Spiritual Master with the proper mood of surrender to the Holy Names and Gurudeva is Mahadiksha. The transmission of the sound vibration of the Mantrarajas is most important. This transmission can be accomplished on the phone or personally etc. There is no difference since it is spiritual sound vibration. Ofcourse since the Guru and the disciple have to voluntarily accept each other, that is why they have to be living and physically present on the manifested platform. That is the reason why we cannot accept Diksha from the previous Acharyas who are no longer manifesting their pastimes in a prakata way since there is no such precedent in the Scriptures or the lives of our Acharyas. The Diksha Mantras are imbued with transcendental knowledge and also with the realizations of the Guru. This is how the disciple receives the transcendental knowledge in seed form in the form of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Then by repeated chanting, the Mantra seeds sprout and blosson gradually and give the ultimate result to the disciple which is pure love for Lord Gauranga-Krishna.

The fire sacrifice is a formality. The most powerful presence of the Holy Names Themselves is actually sufficient. It is the confirmed in the Adi Purana by Lord Krishna Himself who states to Arjuna: Nama eva para Makhah: The Holy Name Itself is the Greatest Fire Sacrifice. The Mantrarajas of Nityananda and Gauranga and the Hare Krishna Mahamantra include the potency of millions of fire sacrifices and millions of universes. Infact the full potency of the spiritual and material creation is present in the Holy Names. Shrila Gaura Kishore dasa Babaji Maharaja initiated Shrila Bhaktisiddhanta Prabhupada without any fire sacrifice because the Name Itself is topmost Sakshi (seer).

Diksa is the process of formalization of the relationship between Guru and Disciple. However, within the formal ceremony, the most substantial things takes place: transmission of the Mantras on the part of the Guru and vows on the part of the disciple. The imparting of the Mantras is not a formality. It is the substance.

This spiritual principle surrounding the imparting of the Mantrarajas involves the invisible sharing of the Guru's transcendental experiences and realizations of the Mantrarajas and the Mahamantra. It is an act of giving, motivated by nothing other than genuine compassion, karunayaha purana guhyam. It is not a business. Compassion is the motive behind the imparting of the Mantras during Diksha, the compassionate desire of the Guru to see all souls quickly realize their eternal constitutional relationship with Lords Nityananda Gauranga and Lordships Radha Krishna. Through Shraddha (faith), Sharanagati (Surrender), Mantra Dhyana (Mantra Meditation), and avoidance of Vaishnava Ninda (Blasphemy of Devotees), the disciple can achieve complete success in the chanting of the Mantras imparted by Gurudeva.

Receiving the Diksha Mantras means to be given a second birth. Consider that a bird has given birth to a few chicks. Birds are called dwija in Sanskrit because they are born twice, once within the egg and a second time when the eggs hatch. Our material birth is like that of the chicks within the egg. In this birth our possibilities are extremely limited. But if we are fortunate to meet a genuine Spiritual Master and receive a second birth from him in the form of Diksha, our spiritual possibilities in life expand beyond anything we could imagine within the egg of our material birth.

Title: (3) The Procedure for Mahadiksha
User: Swami Gaurangapada Date: 2005-01-21 06:17:18

(3) The Procedure for Mahadiksha

Step 1: Simple Purification Procedure

Before making the Mahadiksha phone call or after meeting in person:

Perform simple achamana (sadharana acamana) Purification Procedure:

Sit on an asana (pure sitting mat); with a small spoon take some water from the achamana-patra (a small pot) and sprinkle it on your hands and feet.

Chant om keshavaya namah; sip water from the brahma-tirtha (base of the thumb) of your right hand.
Chant om narayanaya namah; sip water from the brahma-tirtha of your right hand.
Chant om madhavaya namah; sip water from the brahma-tirtha of your right hand.
Clean your right hand (from having been touched by your lips) with a few drops of water from the acamana-patra, throwing the water aside.

Step 2: Offering of Obeisances, Pranama Mantras & Asking Benedictions

After the achamana procedure, obeisances should be offered to Swami Gaurangapada, Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda and Lordships Nityananda Gauranga and Lordships Radha Krishna by reciting the following respective Pranama Mantras and invoke Their auspicious blessings:

(1) Swami Gaurangapada Pranama

nama om gaurangapadaya nitai-presthaya bhutale; shrimate bhaktiratna sadhu iti namine.

"I offer my humble obeisances unto His Holiness Tridandi Bhikshu Shrila Bhaktiratna Sadhu Swami Gaurangapada, who is very dear to Lord Shri Nityananda Prabhu,
having taken shelter at Lord Shri Gauranga Mahaprabhu's lotus feet."

gauranga-nama-lila-bhakta-dhama pracharine; nityananda-gauranga-nama-sahitya vitarine.

"He is instrumental in preaching, spreading and distributing the glories of the Holy Names, Pastimes, Associates and Abodes of the Supreme Lords Nityananda Gauranga and the distribution of the ebooks and paperbooks of Their glories."

(2) Shrila Prabhupada Pranama

nama om visnu-padaya krishna-presthaya bhu-tale, shrimate bhaktivedanta-svamin iti namine.

"I offer my humble obeisances unto His Divine Grace A. C. Bhaktivedanta Swami Prabhupada, who is very dear to Lord Shri Krishna, having taken shelter at His lotus feet.

namas te sarasvate deve gaura-vani-pracharine, nirvisesa-sunyavadi-paschatya-desha-tarine.

â€œOur respectful obeisances are unto you, O spiritual master, servant of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. You are kindly preaching the Holy Message of Lord Gaurangadeva and delivering the Western countries which are filled with impersonalism and voidism.â€

(3) Shrila Bhaktisiddhanta Pranama

nama om vishnu-padaya krishna-preshthaya bhu-tale; shrimate bhaktisiddhanta-sarasvatiti namine.

"I offer my humble obeisances unto His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada, who is very dear to Lord Krishna, having taken shelter at His lotus feet."

shri-varshabhanavi-devi-dayitaya kripabdhaye; krishna-sambandha-vijnana-dayine prabhave namah.

"I offer my humble obeisances to Shri Varshabhanavi-devi-dayita dasa , who is favored by Shrimati Radharani and who is the ocean of transcendental mercy and the deliverer of the science of Krishna."

(4) Shrila Bhaktivinoda Pranama

namo bhaktivinodaya sac-cid-ananda-namine; gaura-sakti-svarupaya rupanuga-varaya te.

"I offer my humble obeisances unto Shrila Sacchidananda Bhaktivinoda who has the form of eternal truth, knowldge and bliss and who is the personaification of the transcendental energy of Lord Gauranga Mahaprabhu. He is the most dear and topmost follower of the six Gosvamis, headed by Shrila Rupa Goswami."

(5) Shri Nityananda Pranama

nityanandam aham naumi, sarvananda-karam param; hari-nama-pradam devam, avadhuta-shiromanim.

"I humbly bow down to the Supreme Personality of Servitor Godhead Nityananda Prabhu, who is the awarder of the supreme happiness of Bhakti and the bestower of the pure Holy Names to all souls in creation and the crest-jewel of all paramahamsa mendicants."

(6) Shri Gauranga Pranama

namo maha-vadanyaya, krishna-prema-pradaya te; krishnaya krishna-chaitanya,-namne gaura-tvishe namah,

"O most munificent and magnanimous incarnation of Lord Gauranga! You are Lord Shri Krishna Himself appearing as Lord Shri Krishna Chaitanya Mahaprabhu. You have assumed the golden complexion of Shrimati Radharani, and You are widely distributing pure love of Krishna through the indiscriminate distribution of Your own Holy Names. We offer our most humble obeisances unto You."

(7) Shri Shri Radha Krishna Pranama

shriman rasa-rasarambhi vamsi-vata-tata-sthitah; karshan venu-svanair gopir gopinathah shriye â€™stu nah

"Lord Shri Gopinatha, who originated the transcendental mellow of the rasa dance, stands on the shore of the Yamuna in Vamshivata in Shri Vrindavana Dhama and also in the gardens of Yameshvara Tota in Shri Jagannatha Puri Dhama, and attracts the hearts of all the cowherd damsels beginning with Shrimati Radha, with the sound of His celebrated flute. May they all confer upon us their benediction."

(8) Shri Shri Nityananda Gauranga Mantraraja Pranama

nityananda mantra sakti, gauranga gaura gopala; hare krishna maha mantrair, sarva jiva uddharakah.

â€œThe Supreme Power of the Nityananda Mantraraja combined with the Gaura Gopala Mantraraja -Gauranga and the Hare Krishna Mahamantra will completely deliver all the living entities from this formidable cycle of birth and death in Kali Yuga and very certainly promote them to the topmost abode of Shri Navadvipa-Puri-Vrindavana.â€

(9) Pancha Tattva Pranma

shri krishna chaitanya, prabhu nityananda; shri advaita gadadhara shrivasadi gaura bhakta vrinda.

(10) Hare Krishna Mahamantra

hare krishna hare krishna krishna krishna hare, hare rama hare rama rama rama hare hare.

Step 3. Receiving the Mantras in the right ear

Swami Gaurangapada will now imart each of the Mantras three times each in the disciple's right ear and the disciple has to repeat after him each of the three times. if the Mahadiksha is being received on the phone, the phone should be in the right ear of the disciple.

Step 4. Nityananda Gauranga Mahasankalpa Vrata or Resolution or Vow

There is a small Vow in Sanskrit which you will have to repeat after Swami Gaurangapada after accepting the Mantraraja or Mahamantra Mahadiksha while holding the Bhagavad-Gita in your hand after receiving the Nityananda Gauranga Mantraraja or the Hare Krishna Mahamantra Mahadiksha in the right year whichever is the case.

idam nityananda-gauranga-mantrarajam hare krishna mahamantram parama pavitram, parama mangalam, maha shaktivantam, aham _______________ namadheyasya, achyuta gotrodbhavasya, anudinam ____ mala mantrarajam ____ mala mahamantram amaranam karisyami. iti vachanam aham shri bhagavad-gita samikshe, shri shri nityananada gauranga nama-bhagavana samikshe, shri shri radha krishna bhagavana samikshe, shrila prabhupada samikshe, shri gurudeva samikshe, karisyami. iti maha sankalpa-vratam sampurnam.

The Vow again with english meanings in the brackets for your reference:

idam nityananda-gauranga-mantrarajam hare krishna manhamantram (The Nityananda-Gauranga Mantrarajas and Hare Krishna Mahamantra are) parama pavitram (supremely pure), parama mangalam (supremely auspicious), maha shaktivantam (supremely powerful), aham (I with the following Name)_______________ namadheyasya, achyuta gotrodbhavasya (of the Achyuta Gotra of the soul), anudinam (will chant daily) ___ mala mantrarajam (this many rounds of the Nityananda Gauranga Mantrarajas) and ____ mala mahamantram (this many rounds of the Hare Krishna Mahamantra) amaranam (for my whole life) karisyami (will do). iti vachanam aham (I vow or promise the above) shrimad bhagavad-gita samikshe (in presence of Shrimad Bhagavad-Gita), shri shri nityananda gauranga nama-bhagavana samikshe (in the presence of the Holy Names of the Supreme Lords Nityananda-Gauranga), shri shri radha krishna bhagavana samikshe (in the presence of the Their Lordships Radha-Krishna), acharya samikshe (in the presence of all the Acharyas of our Guru Parampara), shrila prabhupada samikshe (in the presence of Shrila Prabhupada), shri gurudeva samikshe (in the presence of Shri Gurudeva Swami Gaurangapada), karisyami (I will do). iti maha sankalpa-vratam sampurnam (Thus the Great Vow for Kali Yuga and the Mahadiksha procedure is herewith completed.)

Title: Re: Mahadiksha
User: Damodara Svarupa dasa Date: 2005-01-25 20:49:37

Nityananda! Gauranga! Hare Krishna! Jaya Swami Gaurangapada! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda and Shri Shri Nitai-Gaura Bhakta Vrinda!

My dearest Swami Gaurangapada,

Thank you so much for this very elaborate answer.

- Are there auspicious days (like the appearance day of Nityananda Prabhu - Feb 21) to receive Mahadiksha?

- How does one obtain the Mantra Water Tilaka?

- Is there an audio file which allows us to hear the correct pronounciation of the Pranama Mantras and the Nityananda Gauranga Mahasankalpa Vrata?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Daniel

Title:
User: Swami Gaurangapada Date: 2005-02-04 09:17:43

Nityananda! Gauranga! Hare Krishna! Yes surely without a doubt, Lord Nityananda Prabhu's Appearance Day is the most auspicious day to receive Mahadiksha because Heis the most magnanimous and merciful Lord and Incarnation in the past, present and future.

Mantra Water Tilaka is that you have to spiritualize the water (ideally water from the Dhamas) by chanting the the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra with the tip of your ring finger in the water. Normally brahmanas do that with their sacred thread. You can apply that water in the 12 places of your body in the same way you apply normal tilaka.

Good suggestion. I will try to record the audio file of the Pranama Mantras and Mahasankalpa Vrata and put it online. Thanks.


Some time delay

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Some time delay >>

Title: Some time delay
User: Swami Gaurangapada Date: 2005-01-11 22:53:11

Nityananda! Gauranga! Hare Krishna! There are some queries on the forum and emails from devotees pending for response. I have carefully read all of them.

In the past few days, I have been chanting intensely and reading Shri Chaitanya Bhagavata a lot. Also lot of internet building and backup work is going on. So please bear with me for a few more days.

One of the results of the last few days of service is that the next-generation Picture Sit & Watch Picture Galleries of our Guru Varga, Parampara, etc. etc. should be ready for your pleasure very shortly. It is under beta-testing. It took me almost one week to get the right technological combination for our future picture galleries, which is the most convenient for the viewer devotees. You will be able to view hundreds of spiritual pictures in a flash without pressing any button. Just sit back and watch with music! When there are hundreds and thousands of spiritual pictures, it is very difficult to click on each picture, wait for it to load and then view or download it. So all the hard work, research and implementation is done here so that all the devotees can simply sit back, enjoy and relish the pictures which are windows to the spiritual world.

We personally desire and are fully satisfied only when the best material technology is used in the service of spreading Lords Nityananda Gauranga's Holy Names. The companies or people who develop such technologies are also purified and delivered when they are used in the service of speading Holy Names of Nityananda and Gauranga.

The most time consuming and severest limitation is the slow internet connections here. We are hoping within one year the situation will change. Inspite of these limitations, we are happy to provide the devotees with huge audio files of Audio Katha Nectar of Shri Chaitanya Bhagavata and we would like to do a lot more for reaching out to the people in every nook and corner of the world through internet with Nityananda Gauranga's Holy Names and Pastimes. Hearing Shri Chaitanya Bhagavata daily is the most powerful form of association from the spiritual realm.

We thank all the devotees for their continued help, support and patience.


Real Love

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Real Love >>

Title: Real Love
User: sacinandana_das Date: 2005-01-18 11:16:50

my dear lord nityananda , you are the personification of

love for lord gauranga
please teach me about real love , in my shame i only know

, wordly lust .

my dear gadadhara i am very unfortunate , i hear about

real love , such as the great and true love you have for

lord gauranga , but in my shame i only know worldy lust .

my dear lord gaurahari , such great , true love you show

for your devotee's , for the blessed nitai , for gadadhara

and all living entity 's , but in my shame i only know

worldly lust .

i hear about the great and true loving relations between

radha and krishna , o lord , but in my shame i only know

of worldly lust .

shrila narottama das thakura sings ,- : prema ratana dhana

helaya harainu "
" spiritual life means to develop real love " , but in my

shame , o lord i only know wordly lust !

I come begging love and service , o lord ,

who can show this destitute soul , what is real love ?

that person is my lord , life after life ...


translation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> translation >>

Title: translation
User: sacinandana_das Date: 2005-02-02 08:46:57

dear swami gaurangapada,

obeisances to you , and all the devotee's ,

jaya shri krishna chaitanya , prabhu nityananda shri advaita , gadadhara
shrivasadi gaura bhakta vrnda .

all glories to haridas thakura !

swamiji , firstly to include this prayer with my daily prayers would you be able to give the translation of it , and then can you confirm that gada is balarama ,

i thank-you for your time ,

I offer my repectful obeisances to Lord Gauranga krishna , the son of Nanda Maharaj
and the elder brother of Gada . "

your servant sacinanandana_das

Nityananda ! Gauranga ! Hare Krishna !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Title:
User: Swami Gaurangapada Date: 2005-02-04 09:09:17

Nityananda! Gauranga! Hare Krishna! Here the brother of Gada means the divine friend of Shri Gadadhara Pandita who is known as Gadai or Gada for short. Lord Gauranga is known Gadaira Gauranga or Gadadhara Prananatha because He is the most beloved Lord of Shri Gadadhara Pandita, who is Shrimati Radha Herself.


.\8\c\cpmv.58d6\Time_for_daily_NG_Goshti_Chat_Room___Practical_Service.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Time for daily NG Goshti Chat Room & Practical Service >>

Title: Time for daily NG Goshti Chat Room & Practical Service
User: Swami Gaurangapada Date: 2005-02-04 10:21:00

Nityananda! Gauranga! Hare Krishna! We are planning to start a daily Nityananda Gauranga Goshti Chat Room for replying and discussing spiritual topics live with all disciples and devotees on our website for one hour daily. It will be Flash Text Chat Room for now because Audio & Video in the Chat Room requires the Flash Communication Server hosting which is an extra expense and if some devotee sponsors then we can add that. So I wanted to know about the daily time which will be suitable for the devotees around the globe to join the daily Nityananda Gauranga Goshti Chat Room. Please give your suggestions about the time most suitable to you and to everyone by replying to this thread, so that we can finalize some time. I would prefer anytime after 8 or 9 pm Indian Standard Time. But it is open for discussion. I plan to start sharp on time daily and end sharp on time after one hour. Saving transcripts of the Chat Room will also be possible for individual members.

Also for more faster purification of the heart and spiritual satisfaction, it is very important for the devotees and disciples to render some practical devotional service to spread the Holy Names and Pastimes of Lords Nityananda and Gauranga along with the hearing and chanting. Thus, for those devotees who have access to a computer and are willing to render some service on the computer for even some few hours a week, we will be starting soon an online Nityananda Gauranga Service Projects Team, in which we will all get together and devotees can choose which service or project they want to do and we will work together as a Nityananda Gauranga Online Team and in this the Nityananda Gauranga eBooks, Writings, Translations, Transcriptions etc. can be revealed to the world in a even more faster time. Till now, I have been personally endeavoring hard along with one or two more devotees to make available Nityananda Gauranga ebooks, websites etc. But now I need your help so that many more projects can be completed in a much shorter time. There are so many important eprojects pending to spread the glories of Lords Nityananda Gauranga due to lack of devotees to do it. So I hope you all will come forward and give a few hours a week for rendering some practical devotional service on the computer to directly spread the glories of the Holy Names and Pastimes of Lords Nityananda Gauranga on the internet and in the form of books, dvds/cds etc. Please let us know that you will be interested to chip in with some service by replying to this thread. Forum non-members can send us an email at support (at) gaurangapada.com to volunteer for this service. We need to know this before because a lot of resources are required to setup this online Nityananda Gauranga Projects Team but it will be done somehow by the causeless mercy of Lord Nityananda.

We profusely thank all the disciples and devotees who have sent donations as the donations have gone a long way for providing these new upcoming features for our preaching of the Holy Names and Pastimes of Lords Nityananda Gauranga and maintaining the present preaching effort. Without your help and support, we would never have been successful. We are having many new visitors on our website and forum daily now and many are reading and understanding the Nityananda Gauranga Philosophy even though they may not be contacting us directly. So all the credit goes to all of you devotees of Lords Nityananda Gauranga.

Title: Re: Time for daily NG Goshti Chat Room & Practical Service
User: Damodara Svarupa dasa Date: 2005-02-04 13:57:10

Nityananda! Gauranga! Hare Krishna! Jaya Swami Gaurangapada! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda and Shri Shri Nitai-Gaura Bhakta Vrinda!

My dearest Swami Gaurangapada,

Thank you very much for opening the Nityananda Gauranga Goshti Chat Room. Any time after 9pm Indian Standard Time (15:30 GMT) would be just fine.

I pray I can render practical devotional service as well by contributing to the Nityananda Gauranga Projects Team.

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Daniel

Title:
User: Swami Gaurangapada Date: 2005-02-04 21:22:34

Nityananda! Gauranga! Hare Krishna! Thanks Daniel for your message and for your desire to render some service. I will inform you as soon as both of them are done.


Mahadiksha Queries

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Mahadiksha Queries >>

Title: Mahadiksha Queries
User: Swami Gaurangapada Date: 2005-02-04 23:42:27

..As you progress in the chanting of the Hare Krishna Mahamantra by the mercy of the Nityananda and Gauranga Mantrarajas and the Pancha Tattva Mantra as per the chanting levels table which I sent earlier, you will gradually reach the stage of chanting 16 rounds of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra daily. At such a time you can accept full-fledged Mahadiksha in the Hare Krishna Mahamantra.Though rarely seen, it is possible in the scriptures to have different Diksha Gurus for different Mantras like in the case of Parvati where she accepted the Gauranga Mantraraja from Shiva and the Hare Krishna Mahamantra from Shrila Haridasa Thakura. You can increase your daily chanting to the level of Harinama Diksha gradually as per your capacity and there is no commitment or compulsion of any fixed time frame for doing that though it would be good in one or two years if you could do that. But again that is not mandatory at all. If someone stops or criticizes or minimizes the chanting of the Nityananda and Gauranga Mantrarajas, then I would not desire my disciples to associate with such persons.


.\8\c\cpmv.58d6\Lord_Nityananda_and_Shri_Ananga_Manjari.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nityananda and Shri Ananga Manjari >>

Title: Lord Nityananda and Shri Ananga Manjari
User: Swami Gaurangapada Date: 2005-02-04 23:44:30

Q >>>that Nityananda Prabhu is an expansion of ananga manjari from the krishna lila, and that Balaram is serving Krishna in the rasa lila as Ananga Manjari. i am a little bit bewildered because i dont really have an spiritual guidance now.It would be nice if you could answer this question.
REPLY: As per our scriptures, all our Acharyas have achieved the shelter of Shri Shri Radha Govinda and Shri Vrindavana Dhama by the mercy of Lord Nityananda Balarama. The madhurya dhama of Shri Vrindavana where Their Lordships Shri Shri Radha and Krishna are manifesting Their pastimes is actually a manifestation of the sandhini energy of the Lord Nityananda Balarama.

Shrimati Jahnava devi (Revati devi) and Shrimati Vasudha devi (Varuni devi) the eternal consorts of Lord Nityananda Balarama expand as Ananga Manjari in the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama as per Shri Gaura Gannodesha Dipika by Shrila Kavi Karnapura. Shrila Gopala Bhatta Goswami si also sometimes considered a partial expansion of Ananga Manjari. Please refer to our page http://ngnc.gaurangapada.com/index.html?page=ngassociates.htm for furthur details.

So Ananga Manjari is a direct expansion of Shrimati Jahnava, the eternal consort of Lord Nityananda Balarama and thus one can state that Ananga Manjari (the younger sister of Shrimati Radhika) is an expansion of Lord Nityananda BalaramaÃ¢??s pleasure potency to assist in the conjugal pastimes of Their Lordships Shri Shri Radha and Krishna where Lord Nityananda Balarama does not directly enter.


Kill His brahmana devotee?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Kill His brahmana devotee? >>

Title: Kill His brahmana devotee?
User: Swami Gaurangapada Date: 2005-02-04 23:46:25

Question: In CB lesson 5 it says: I am entrusting these confidential topics to you; do not reveal them to anybody. As long as My present incarnation remains on this earth, if you reveal My identity, I shall destroy you. I have a hard time understanding the part where is said "I shall destroy you". Could you please elaborate on this? Why would Shri Chaitanya destroy a pious Brahmin if he would reveal the real identity?

Reply by Swami Gaurangapada:

Lord Gauranga used the word "samhaara" in Adi lila Chp 5.150 means kill. This is a very good question because one may wonder why is the Lord talking of killing His own pure devotee when He has Himself revealed Himself to him and given him His full mercy by showing His eight-handed form.

The answer is simple. When the Lord revealed His eight-handed form to the brahmana, the brahmana understood the complete truth about Lord Gauranga being the Supreme Absolute Truth and Lord Krishna Himself. As a devotee is very merciful and always intensely wants to reveal the Lord to the common people in order to deliver them. So if the Lord would have just told him only generally that do not reveal Me till I complete My pastimes, he would have still gone ahead and done it because the pure devotees are even more compassionate than the Lord.

So in order to make him understand that this is a very serious instruction and cannot be broken even for the sake of delivering the people, Lord Gauranga very playfully threatened to kill him if he disobeys this order. Lord Gauranga did not at all meant to actually kill him because the same Lord states in the Bhagavad Gita that na me bhaktah pranayasti: My devotees never perish.

Lord Gauranga wants to relish the vatsalya rasa of parenthood affection from Shri Shachidevi and Shri Jagannatha Mishra and also His scholastic pastimes. So He did not on any acount want the brahmana to reveal to His parents that He is God Himself because that would disturb His childhood pastimes as His parents would not be able to love Him as a child if they knew that He was God. There is much more I can say but this is all for now.

These questions show you great sincerity amd meticulousness in studying the most merciful scripture Shri Chaitanya Bhagavata. Please keep it up. Going deep into Shri Chaitanya Bhagavata is a 100% guarantee of ensuring our place in the spiritual world.


Destroy His own house?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Destroy His own house? >>

Title: Destroy His own house?
User: Swami Gaurangapada Date: 2005-02-04 23:48:01

Question: I also have a new question concerning Ch8. Why did Nimai destroy his complete house when His mother didn't have the flower garland ready when He wanted to bathe in the Ganga and offer his prayers to the Ganga? I wouldn't expect such an outburst over some flowers. So there must be a deeper meaning. Could you please explain this to me? Thanks for your help.

Reply by Swami Gaurangapada:

There are quite a few transcendental reasons for this pastime. I will try to list just a few:

(1) Lord Gauranga wanted to show to the world that He is same extremely mischievous Lord Krishna of Gokula Vrindavana reincarnated in Kali Yuga. So He acted is this extremely mischievous manner.

(2) Mother Yashoda in Vrindavana feels extreme bliss and pleasure to behold the great mischief of Lord Bala Krishna. Similarly does Mother Shachi in Navadvipa. Though apparently shocoked externally, Shachidevi was experiencing the topmost bliss when Lord Bala Gauranga was breaking the whole house.

(3) The whole creation is the energy and property of Lord Gauranga so why not His own house? He broke it to show that He is the proprietor of everything.

(4) In all His incarnations, the Lord wants to relish the pastimes of krodha or anger. In Vrindavana it was against the demons. In Navadvipa He exhibited these pastimes in His own home by breaking the pots just like Lord Krishna became angry and broke the pots when His mother Yashoda left him to go and attend to the pot of milk on the stove. Krishna and Gauranga are both the same personality and it the same transcendental anger which manifest in His pastimes.

(5) Lord Gauranga wanted to show to Mother Shachi not to worrried for the maintainence of the household even if everything is lost because He is there. So He broke everything and then returned back everything.

(6) Unless the Lord displays some exceptional pastimes, how can we understand that He is God?

There are more but for now I will end.


.\8\c\cpmv.58d6\Chanting_Sequence,_plastic_bags_etc..html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chanting Sequence, plastic bags etc. >>

Title: Chanting Sequence, plastic bags etc.
User: Swami Gaurangapada Date: 2005-02-04 23:54:43

Q1. Regarding the Nityananda & Gauranga Mantras is it mandatory to chant the same first and then the Hare Krishna Mantra or is it okay if one chanted the Hare Krishna Mantra and then chanted the Nityanand & Gauranga Mantras......of course completing 16 rounds minimum of each of the above daily like chanting the Mahamantra in the morning and the Nityanand & Gauranga mantras during the course of the day....I hope the above is clear to you.

--------------------------------------------------------------------------------

Ans by SG: As Lord Gauranga Himself states in Shri Shikshashtaka that there no rules of time or sequence in chanting the Holy Names. Therefore you can chant in any order at any time of the day to complete the 16 rounds of each of the Mantras. Normally devotees find it easier to remember by chanting 1 round of Nityananda, 1 round of Gauranga and then 1 round of Hare Krishna. So in this way they chant 16-16-16. They do not have to count the three Mantras separately, they have to count only once.

--------------------------------------------------------------------------------

Q2. Also could you please let me know if it would be offensive or not to print the Hare Krishna Mahamantra on small polybags for Prasad distribution......I mean people would take the prasad and throw the small polybag.....I have heard that it would be offensive to throw something with pictures on it but the mahamantra is okay.....is there any scriptural reference regarding the same or did Prabhupada mention anything about it.I wish to print the following on the polybags which would be beneficial in preaching: Please guide and advise.

--------------------------------------------------------------------------------

Ans2 by SG: If you want to preach the Hare Krishna Mahamantra, you can make Mantra Stickers and distribute them freely. People will take them and stick them or place them in their house and chant at least once daily when they look at the Mantra sticker.

Holy Name, Form and the Lord are all one - absolute. There is no difference between the syllables of the Hare Krishna Mahamantra and a picture of Lord Krishna. So printing the Holy Names on disposable plastic bags is not at all a good idea. It will lead to offenses towards the Holy Names when the bags are thrown on the ground, trampled on, disposed in the garbage or eaten from etc. etc. So please avoid it if you can.

--------------------------------------------------------------------------------
Q3. Would you be having the book "Amrita Pravaha Bhasya" by Shrila Bhaktivinoda Thakura.
--------------------------------------------------------------------------------

Ans3 by SG: Shri Amrita Pravaha Bhashya is the most nectarean commentary of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura to Shri Chaitanya Charitamrita in which he reveals the four syllable Gauranga Mantra and many other esoteric truths about Lord Gauranga's pastimes. It has not yet been translated into English. I have read it a few times in the original Bengali script which I have. I plan to translate the Amrtita Pravaha Bhashya and Anubhashya to Shri Chaitanya Charitamrita later on in my life after I have completed Shri Chaitanya Bhagavata and other main scriptures.


Jahnava Nitai Pranama

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Jahnava Nitai Pranama >>

Title: Jahnava Nitai Pranama
User: Swami Gaurangapada Date: 2005-02-04 23:57:12

Q1. When we worship Lord Vishnu, he is worshipped along with his merciful consorts Shridevi and bhudevi. In most of the South Indian Vaishnava temples this is the tradition. So why we do not worship Lord Nityananda with his divine consorts Vasuda devi and jahnavi devi. Similarly why we do not worship Lord Chaitanya accompanied by His divine consorts Laxmipriya and Vishnupriya?

--------------------------------------------------------------------------------

A1 by SG. We do worship Shri Shri Jahnavi Nitai and Shri Shri Vasudha Nitai. Shrila Bhaktivinoda Thakura ended the Chapters in his holy book Hari Nama Chintamani by seekings the blessings and shelter of Shri Shri Jahnavi Nitai. You will note that in the 12 Holy Names of Lord Nityananda which you are chanting daily, the Holy Names of Lord Nityananda in relation to Shrimati Jahnavi devi and Shrimati Vasudha devi are glorified. So by chanting These 12 Holy Names daily you are worshiping Jahnavi Nitai and Vasudha Nitai. One can also worship Them in Deity like They are in Shri Ekachakra Dhama.

--------------------------------------------------------------------------------

Q2. When we are offering guru pranams starting with "Vandeham", according to my imperfect understanding there is no specific prayer addressing Lord Nityananda. Since Lord Nityananda is considered to be the original spiritual master, would it be appropriate to add a prayer before addressing Lord Chaitanya with "Namo maha vadanyaya" prayer.

--------------------------------------------------------------------------------

A2 by SG. The following are the Mantras for Shri Nityananda Pranama. You can chant either one or both.

Shri Nityananda Pranama Mantras

nityanandam aham naumi, sarvananda-karam param;
hari-nama-pradam devam, avadhuta-siromanim.

"I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, who is the awarder of the topmost joy and happiness to all living entities and to all our senses, the bestower of the Holy Name of Lord Gaura-Hari, and the crest jewel of all paramahamsa mendicants."

nityanandam aham vande, karne lambita-mauktikam
chaitanyagraja-rupena, pavitri-krta-bhutalam

"I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, on whose left lotus ear a pearl ornament is swinging. Accepting the role of the elder brother of the Supreme Personality of Godhead Lord Chaitanya Mahaprabhu, Lord Nityananda completely purified the entire earth by the the pollen of His lotus feet."


Reading Chaitanya Bhagavata

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Reading Chaitanya Bhagavata >>

Title: Reading Chaitanya Bhagavata
User: Swami Gaurangapada Date: 2005-02-05 00:16:35

Question: I have started reading Shri Chaitanya Bhagavata. What should be my consciousness?

Reply by Swami Gaurangapada: You have truly found the greatest treasure in Shri Chaitanya Bhagavata. It is the most effective scripture in Kali Yuga to melt the thunderbolt like hearts of the souls immersed in sense-gratification. Please keep on reading Shri Chaitanya Bhagavata continuously and repeatedly till the rest of your life which will guarantee your journey back to Godhead. As you progress to Madhya Khanda your spiritual pleasure will increase even more and more and ultimately you will become a pure lover of God by the mercy of Lord Nityananda Prabhu. Actually Shri Chaitanya Bhagavata is to be scrutinizingly studied with notes etc. and the pastimes memorized just like you did in school to get the maximum benefit. Some pastimes are very touching and elevated and if you need explanations please let me know.


Focus in Kali Yuga?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Focus in Kali Yuga? >>

Title: Focus in Kali Yuga?
User: Swami Gaurangapada Date: 2005-02-05 00:18:22

Q. there is this man claiming to be an ______monk with a signpost that says visiting him will solve all problems. he looks fake. i once spoke to him about kalkin avatar and he didnt say much. why focus on here below when we should be working on a successful

Ans. Yes, it is predicted in the Shrimad Bhagavatam that 99.9% monks in Kali Yuga will be bogus and just after their own sense-graitification and thus so many people will be misguided (manda bhagya) and led to deviated paths other than pure bhakti to Lord Gauranga-Krishna. The common people are already sumanda matayo that is that they do not have any inclination for spirituality and a few of them that do have end up getting misled by bogus people. This is Kali Yuga. And that is why Lord Krishna has come again in Kali Yuga as Lord Gauranga in the form of the original Sadhu and Guru of all living entities: sadhu guru rupe krishna aila nadia....Anyone who worships Lord Gauranga in Kali Yuga and chants His Holy Name is the most intelligent real sadhu despite one's limitations if any. The primary symptom of a great devotee is how much he or she is attached to chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna and Their pastimes.

You are right that we should rather vigorously chant and spread the Holy Names of Supreme Gods of all Gods and creation---Ã‚Shri Nityananda Gauranga rather than endeavor to make a list of the bogus sadhus who are cropping up at every moment in this world preaching something other than devotion and surrender to the Holy Names of Lord Gauranga-Krishna and Lord Nityananda-Balarama.


Lila Meditation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lila Meditation >>

Title: Lila Meditation
User: Swami Gaurangapada Date: 2005-02-05 00:20:42

Q. I am attracted to meditating on the eightfold daily pastimes of Gauranga and visualizing myself somehow participating. How does one discover one's role in Gauranga-lila?

Reply by Swami Gaurangapada: You can read the whole process of going from Name to Lila in my book Maha Mantra Yoga at http://mahamantrayoga.gaurangapada.com at the following url: http://mahamantrayoga.gaurangapada.com/index.html?page=the-process.htm . The process of Mantra Dhyana is the same while meditating on the Nityananda and Gauranga Mantrarajas as well as on the Hare Krishna Mahamantra.

Q. Do you think it best if I just try to visualize Nityananda Gauranga with out participating in it? Am I jumping ahead of >myself?

Chanting has to be accompanied by Meditation on the meanings otherwise it becomes inattentive which leads to all kinds of offenses. First you should fix your concentration on the forms of Supreme Gods of all Gods and creation--Ã‚Ã‚Shri Nityananda Gauranga while chanting, then gradually realize Their qualities, then Their associates, abode and finally one can realize their pastimes while chanting. The Holy Names are so powerful that even though the sequence is from Name to Form to Qualities and the Pastimes, chanting even in the preliminary stages gives us a glimpse of the nama siddhi or perfection of chanting by giving us a window peek into the pastimes of the Lord. The Holy Names are as independent as the Lord Himself and can reveal many truths to the chanter at any time even in the sadhana stage. But the chanter should never think that one has achieved perfection by this glimpse of the pastimes and slacken one's Nama Smarana (remembrance). That is why a spiritual aspirant who is sincerely chanting the Holy Names requires a spiritual master to guide one through these realizations.

Gradually by practicing Mantra Meditation with concentration one will reach the stage of sveccha purvika where one will be alble to recall at will the pastimes of Lords Nityananda-Gauranga while chanting. After one perfects this stage by contant Mantra Meditation, then one will never forget the pastimes of the Lord while chanting, They will spontaneously arise in the mind when one hears the Holy Names or chants Them or even when one is eating, sleeping etc. Such a devotee becomes jivanmukta or an associate of the Lord.

Even while chanting the Hare Krishna Mahamantra, one can meditate on Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second line and Rama as Nityananda. This is recommended for the neophyte devotees because the chanting of the Hare Krishna Mahamantra becomes offenseless if one accompanies the chanting of the Hare Krishna Mahamantra with meditation on Lords Nityananda-Gauranga in the beginning. Only then one can then gradually and easily penetrate into the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vraja Dhama. Meditation on the forms, qualities and pastimes of Ã‚Ã‚Shri Nityananda Gauranga while chanting grants us Gauranga-sambandha which according to Shri Navadvipa Dhama Mahatmya is the only way to achieve Shri Shri Radha-Krishna servitorship. By Nityananda Gauranga Mantraraja Dhyana and Japa, one will suddenly and effortlessly find oneself in Vrindavana one day surrounded by the gopies singing Lord Krishna's Holy Names and will drown in the bottomless ocean of nectar.


Name & Fame

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Name & Fame >>

Title: Name & Fame
User: Swami Gaurangapada Date: 2005-02-05 00:22:29

Q. I have been reading a bio of Shrila Gaura Kisore das Babaji Maharaja. In it it makes reference to renunciationalists, but doesn't go into specifics of why their association is to be avoided. I am thinking if they are making show of renunciation only? I am wondering if this is correct?

Reply by Swami Gaurangapada:

Yes, because it was a show of markata vairagya (monkey renunciation) to achieve some name and fame that is why Shrila Gaura Kishore dasa babaji rejected it. You see it is better to honestly live a life of a non-renunciant and practice nama bhajana then to dress in a garb of a renunciant and display and show off one's renunciation in different ways to simply achieve name, fame and following. That is sometimes even more unfortunate and dangerous than being a non-devotee in ignorance about spiritual knowledge.


.\8\c\cpmv.58d6\Lashing_in_22_market_places_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lashing in 22 market places? >>

Title: Lashing in 22 market places?
User: Swami Gaurangapada Date: 2005-02-05 00:25:11

*****Begin Question*****
In Chapter 16 of the Shri Chaitanya Bhagavata Shri Haridasa Thakura says the following: "My dear brahmana friends, do not feel sad because of what happened to me. This punishment was certainly due me. I stood in the court and listened to the Muslims blaspheme my Lord; for this the Lord has punished me suitably. ... One goes to hell if he hears blasphemy of the Supreme Personality of Godhead. My sinful ears were filled with such blasphemy and the Lord has given me the proper punishment so that I may never commit this offense again."
The original blasphemers eventually get 'rewarded' when they start worshiping Haridasa Thakura when he entered the Nawab's room: "By this worship the Muslims became free from material entanglement." Why would the Lord severely punish a very saintly devotee when he just hears someone blaspheming? How can he be made responsible for what the others said or did? Why must he suffer and not the blasphemers? I don't understand. Please enlighten me with your knowledge.
******End Question*******

Reply by Swami Gaurangapada:

This pastime is a big mystery. The truth is that though it appeared that Shrila Haridasa Thakura was being punished and inflicted severe pain by the executioners and soldiers while being whipped in the 22 market places but he himself was not experiencing any kind pain or suffering due to the whipping because Lord Gauranga Mahaprabhu had covered Shrila Haridasa's body with His own transcendental golden body. Though the body of Lord Gauranga Mahaprabhu is fully transcendental, Lord Gauranga lifted His cloth and revealed the wounds He has personally incurred when He had covered Shrila Haridasa's body with His divine body protecting Haridasa from any kind of pain and misery. That is why Shrila Haridasa Thakura was still alive chanting the Holy Names even after the lashing in 22 market places because the Lord had taken all the beating upon Himself.

One may ask that how the sat-chid-ananda body of Lord Gauranga got wounded. The Lord's body can never be wounded or harmed with material whips. The soul can never be even touched by material elements that how can the Supersoul - the soul of all souls Lord Gauranga be hurt by material weapons. He simply manifested the wounds which were inflicted on Shrila Haridasa Thakura's body by the executioners and which were taken by Himself to display to the world that He is the eternal protector and devotee of His own devotees and to enable Shrila Haridasa Thakura go into an extreme and supreme trance of samadhi and bliss when he saw them on the Lord's body.

Next the question may arise, why did the Lord not kill the executioners? This is answered by the Lord Himself in the pastime quoted below from Shri Chaitanya Bhagavata. Lord Gauranga has appeared there with His Disc to kill them but Shrila Haridasa was intensely praying for their deliverance because a pure devotee does not want to become a cause of causing even a pinch of distress to any living entity even at the sake of his own life. Though the Lord wanted to kill them personally with His own disc and thus automatically they would get liberation, He could not do so because the desire of His pure devotee Haridasa was even more important than His own desire. So the only other option for Himwas to cover the body of Shrila Haridasa with His own body so that Shrila Haridasa Thakura is protected.

The third question which you have raised is that why did Shrila Haridasa Thakura say that he had to suffer this whipping because he heard blasphemy of the Lord and devotional service from the mouth of their king. Due to complete absorption in Nama Bhagavan, Shrila Haridasa Thakura cannot commit any offense against any soul knowingly or unknowingly. He was just stating this to the brahamanas because he wanted to teach to all the people of this world what kind of heinous punishment is awaited or can be expected by those who foolishly dare to criticize the Lord, His Holy Names, Bhakti and His Devotees. He was using himself as an instrument to expressly caution the world against commiting offenses towards Lord Gaura-Hari and His devotees. Also he was demonstrating how a devotee chanting the Holy Names should be humble and never curse or blame others for one's sufferings. bhunjana eva kritam vipakam.. As per Shrimad Bhagavatam, a devotee should always feel that he is suffering due to his own misdeeds and whatever happiness and prosperity in life is there is due to the causeless mercy of Lord Gauranga-Krishna.

Though the original blasphemers saw and heard Shrila Haridasa Thakura and got tremendous spiritual benefit and though they begged for forgiveness after Shrila Haridasa Thakura returned, they were all destroyed within a few days along with their families according to Shri Chaitanya Bhagavata. So no one in this creation can escape the reactions caused due to offenses against pure devotees. It is explained in Shrimad Bhagavatam, that even though elevated Vaishnavas never take any offenses and forgive even before the offense is committed, the dust of their lotus feet (mahapursuha te pada pamsubhir) and Lord Gauranga-Krishna Himself do not forgive the offender who has to bear the stringent and hard reactions.

The above statements are explained and proved by Lord Gauranga Mahaprabhu Himself in Shri Chaitanya Bhagavata Madhya Khanda 10.35 onwards:
Lord Gauranga then turned His benign glance towards Haridasa and called out, "Look at Me, Haridasa. Your transcendental body is even superior to Mine because you are my devotee, and your caste is My caste. That sinful Muslim tormentor has inflicted great pain on you. However, knowing your compassionate nature, I hesitated in My heart to punish him, for it would disturb you and cause you great distress.
"Listen, Haridasa. When you were lashed with the whip in many different market places, I took up My Sudarsan disc and descended to the earth from Vaikuntha, intending to sever the tormentors' heads.

"While your tormentors were trying to beat you to death, all along you were thinking of their well being. You were unconcerned about your own pains; you had only compassion for them. Because of your merciful heart I could not use force; My Sudarsan disc weapon was rendered impotent.
"I could not strike those men because you were determined to forgive them. So, unable to see your misery, I protected you from their lashes by placing My back on your back.

"I accepted all those lashes meant for you on My back. See the marks on My back; I am not lying. Whatever other secondary reasons there were for My descent, I hastened My advent to this world, unable to bear your sufferings. My beloved 'Nada', Advaita Acharya, fully recognized who you are. I am totally bound by his loving devotion."

These pastimes of Their Supreme Lordships Nityananda Gauranga are very deep and have unlimited transcendental meanings and I wish I could most blissfully spend my whole life happily discussing and explaining it through my writings.


.\8\c\cpmv.58d6\Gauranga_not_embrace_Jagannatha_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gauranga not embrace Jagannatha? >>

Title: Gauranga not embrace Jagannatha?
User: Swami Gaurangapada Date: 2005-02-05 00:26:45

Question: Lord Gauranga said " I vow that ,from today I will see Lord Jagannath from a distance ,I will never enter inside the temple room ; rather I will see Lord Jagannath while standing beside garuda stambha column , by good fortune ,I did not embrace Lord Jagannath , had I done this it would have been a serious predicament !" I find this very intereting as to why Lord Gauranga did not embrace Lord Jagannatha , pls can you shed some light on this pastime.

Reply by Swami Gaurangapada:

Every pastime of Lord Gauranga is unlimitedly meaningful. There are three primary reasons:

(1) Though Lord Gauranga is Lord Jagannatha Himself, when He exhibits the mood of His own devotee, He feels Himself unqualified and insignificant to approach Lord Jagannatha or to touch Him. This is how every devotee should feel and Lord Gauranga Himself is showing it by His example.

(2) Lord Gauranga Mahaprabhu does not want to cause disturbance and inconvenience in the altar worship of the priests and guards of the Jagannatha temple because if He would rush to embrace Lord Jagannatha then they would all be alarmed like it happened when Lord Nityananda embraced Lord Baladeva on the altar.

(3) Lord Gauranga is the Supreme Lord and He has full right to embrace His own form of Lord Jagannatha and to even sit on the altar and accept worship like He used to sit on the throne of Lord Vishnu in Navadvipa in Shrila Shrivasa's home and accepted elaborate worship and prayers. In Chaitanya Mangala it is described how Lord Gauranga was placed on the altar of Lord Jagannatha in Puri Dhama and the priests worshiped both the forms of the Lord simultaneously. But Lord Gauranga Mahaprabhu wanted to teach us that we should not make a show of our devotional ecstasies especially in front of those (99% people of this world) who may not be able to understand it. An advanced devotee should always try to intelligently conceal the devotional ecstasies so that the general people do not take devotional service very cheaply. Some infinitesimal soul would have tried to imitate Lord Gauranga's mood and would have tried to commit the biggest offense of jumping on the altar to try to touch Lord Jagannatha. That is why Lord Gauranga refrained from doing so. The altar of Lord Jagannatha is only reserved for Lord Vishnu, and Lord Gauranga and Lord Jagannatha are both the self-same Lord who is the origin of all Vishnu forms.


Destiny & Devotee

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Destiny & Devotee >>

Title: Destiny & Devotee
User: Swami Gaurangapada Date: 2005-02-05 00:28:29

Q. 1."DOES KRSNA CHANGE THE DESTINY OF HIS FAVOURITE DEVOTEES?"

Ans by Swami Gaurangapada: For the favourite devotees of Lord Gauranga-Krishna, there is nothing called destiny because the Lord takes direct charge in their lives. tanra bhala manda ami kari vichara. Shri Chaitanya Bhagavata states that Lord Krishna told Lord Shiva that I directly handle the good and bad in the lives of My dear devotees residing in Puri Dhama. This is also applicable to His dear devotees residing anywhere in creation.

Q. I MEAN PRARABDHA KARMA WHICH CANNOT BE OVER RULED BY ANY MEANS.

Ans by Swami Gaurangapada: The Lord's dear devotees do not have prarabdha karma or manifested reactions. If they get any distress in their lives, it is the direct arrangement of the Lord either to purify them more and more or to intensify their devotion or to show the glories of their devotion to the world.

Q. CAN A PURE DEVOTEE REACH KRSNALOKA BEFORE HIS LIFE SPAN ENDS,IF HE IS A PURE DEVOTEE?

Ans by Swami Gaurangapada:

If one is a sadhana-siddha devotee (perfected through practice of nama bhajana), one can enter the aprakata (unmanifested pastimes) of the Lord in Gauranga-Krishna-loka by one's deep meditation while chanting even in this life. Then at the end of this life, the soul will first join the same manifested pastimes of the Lord in one of the universes in the material creation and get trained directly in the Lord's service by the nitya-siddha (eternally perfect) associates of the Lord. Thenat the end of those manifested pastimes of the Lord, the Lord takes that soul back with Him with all His associates eternally to His spiritual abode from where there is no return. So this material creation is both a rectification ground as well as a training ground to go to the spiritual world. This is the natural sequence, but if the Lord wants a sadhana-siddha soul to directly to come to His abode at the end of his life, then He can directly do that also. The existence and location of the soul is simply dependant of the independent desire of Lord Gauranga-Krishna.


chat room ......

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> chat room ...... >>

Title: chat room ......
User: sacinandana_das Date: 2005-02-10 12:14:55

Dear gurudev , all glories to you , all glories to the spirtiual masters and acaryas , all glories to the devotees of lord gauranga and all glories to the divine brotherhood , Lord Gauranga and Lord Nityananda .

Wow , as always i am being constatntly blown away by the potency of th most holy names of nitai and gaura , ......... :x ........... tell me swami ji , how does one cope with the intense waves that come whilst chanting these most auspicious names , it makes you feel like blissfully intoxicated at times, but then very nice after , have you any advice on coping ?? jaya jaya shri shri nityananda ananda , gaurahari ,

swamiji i am most looking forward to this chat , i will not be able to make every meet as i work alternating shift patterns , but i look forward to attending when i can .
i have been looking for this to happen , and now you are making it a reality .

i am still a baby in krishna consciousness. what you are giving the world in theses holy names is incredible , i had the great fortune of spending some time with devotees here, surely your mercy , and i have nice realizations about their nice service to their lordships gauranga and nitai and their worship of shri shri radha krishna. if i can have half as much love for the devotee's of shri gaurasundara , i will be a happy little soul.

please let me know when this will begin,

always your servant and the servant of your servants .

sacinandana_das.

Nityananda , Gauranga , Hare Krishna !!!!!!!!

Title:
User: Swami Gaurangapada Date: 2005-02-12 23:27:55

Nityananda! Gauranga! Hare Krishna! Coping with the bliss while chanting the Holy Names of Nityananda, Gauranga and Hare Krishna means to allow that Namananda to overwhelm and inundate all our senses, mind, heart and soul (sarvatma snapanam) so that our senses will be totally spiritualized just like an iron rod becomes fire when it is put into fire.

Thank you, I will let you know when the Nitai Gaura Goshti Chat Room is started. Jaya Gaurahari!


.\8\c\cpmv.58d6\Sat_Chit_Ananda__Saccinandana.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sat Chit Ananda/ Saccinandana >>

Title: Sat Chit Ananda/ Saccinandana
User: candrika Date: 2005-02-14 14:09:44

Dear Swami Gaurangapada
dandavats :oops:
Is there any relationship between the name of Gauranga, Saccinandana, son of mother Sacci and the words Sat-chit-ananda that I read about.

"sat-chit-ananda, Being-Consciousness-Bliss. The Absolute simply is--an eternally stable, self-luminous, conscious force
continously and joyously manifesting its own awareness. Satchitananda."

Is the above statement an impersonal view of God, whereas to view Saccinandana as a person , a son of a mother , even though the words have meanings, is that what makes it personal rather than impersonal. Any comment on this really would be appreciated, i thought it a coincidence that the name correlates so well with those words.

Nityananda Gauranga Hare Krishna
Chandrika Gauranga dasi

Title:
User: Swami Gaurangapada Date: 2005-02-16 08:07:03

Nityananda! Gauranga! Hare Krishna! Sat (truth)-chid (knowledge)-ananda (bliss) is an adjective for Lord Shachinandana to describe His transcendental form meaning His form of full of infinite truth (eternity), all knowledge and the supreme bliss. Satchidananda is also used to describe anything of the Lord's internal potency like pastimes, qualities, associates, abodes etc. and even the spiritual soul which has the same quality of satchidananda as Lord but in infinitesimal quantity. So Satchidananda is a qualitative attribute of Lord Shachinandana Gauranga.

Title: Re: Sat Chit Ananda/ Saccinandana
User: candrika Date: 2005-02-17 12:59:13

Thankyou Swami Gaurangapada it is fascinating all the meanings of the names describing the Lords qualities, i see what you mean that his qualities are so unlimited and so his names are also unlimited. The names we chant Nityananda Gauranga and Hare Krishna, even though they have meanings what makes them special names, do they describe the entirety of the Lord's qualities, whereas some other names only describe some aspects of his qualities? Are all of the names of Gauranga that he is given in the scriptures absolutely complete in describing him or are the names Nityananda and Gauranga especially complete? :cry:

Title:
User: Swami Gaurangapada Date: 2005-02-17 19:04:53

Principal and Secondary Holy Names

â€œThe holy name can be categorized into two types: principal and secondary. By taking shelter of the principal names of the Lord, the jiva obtains the essence of spiritual life. The principal names of Lord Gauranga-Krishna describe His transcendental pastimes and contain all of the Lord's spiritual excellences. They are, for example: Krishna, Nityananda, Gauranga, Govinda, Gopala, Gaurahari, Rama, Shri Nandanandana, Shachinandana, Radhanatha, Hari, Yasomati-Pranadhana, Nimai, Madana-Mohana, Syamasundara, Madhava, Gopinatha, Brajagopala, Rakhala, Yadava, etc. Anyone who chants these names of the Lord, which depict His eternal pastimes in the spiritual world , can attain the Lord's supreme abode.

Secondary names and their symptoms

â€œThe Vedas address the Lord with names that characterize His affiliation with the material nature. These are His secondary names, e.g. Creator, Supersoul, Brahman, maintainer and annihilator of the world, Yajnesvara, Hara, etc. Such names of the Lord are invoked by those pursuing fruitive activities and empirical knowledge. In keeping with the Vedic directions, the chanting of such names of the Lord will succeed in giving one piety and liberation.

However, the most consequential result of chanting the Lord's namesâ€”love of Godheadâ€”is to be attained only by saintly souls who invoke specifically the principal names of Lord Gauranga-Krishna.

(Summarized from Hari Nama Chintamani of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.)


Vaishnava Aparadha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaishnava Aparadha >>

Title: &quot;Vaishnava Aparadha&quot;
User: candrika Date: 2005-02-18 11:14:49

Dear Swami Gaurangapada
:cry:
I was just reading your article about Vaishnava aparadha and the fear inducing consequences of such an action. I would like to ask that this whole critisism and committing Vaishnava Aparadha thing, if we are to believe that every soul, every living entity is constitutionally a servant of the Lord, a devotee, even if they are not wearing Tilaka and the official dress of a devotee, surely this statement can cover critisism of any living entity as all living entities are essentially serving the Lord according to their own capacity. Every living entity is a Vaishnava by nature essentially, so really critisism of all and every being should be avoided, not just the critisism of the ones who appear externally to be in the dress of a Vaishnava.

So can this article that you have posted be quite far reaching and be a statement to not critisise at all, ever, any living entity, for whatever reason. So indeed to even critisise meat eaters or anyone else that "devotees" tend to be very critical of can be considered aparadha and can have dire consequences.

Shall I take from this article that critisism of anyone at all, whatever their nature, their social standing, their religious background, anyone at all, is a grave offense and so all critisism of all kinds should be thrown out the window and instead only positive aspects of every living entity should be focused upon if one is aspiring to chant the pure Holy Names.

Nityananda Gauranga Hare Krishna :oops:

Title: Criticism
User: Swami Gaurangapada Date: 2005-03-20 05:56:40

Nityananda! Gauranga! Hare Krishna! Criticism of any soul due to malice is sinful. Constructive criticism can be helpful sometimes when done by those in a position to correct others or to save others from the wrong path but it should not due to envy of someone. Criticism of others on mundane non-spiritual matters is as much a sin as to talk such mundane gossip in the first place.

As per Shri Chaitanya Bhagavata, enviously criticising a devotee is 100 times more sinful than criticising a normal person as a devotee is dear to the Lord. And enviously criticising a pure devotee is millions of times more sinful as there is no atonement for that and since a pure devotee always resides in the heart of the Lord. Criticism basically arises from the root cause that we are envious of God and thus we end up becoming envious of His part and parcels, the individual souls. The only solution is to serve God, serve His devotees and serve all other souls by giving them the Holy Names. Steady service will remove envy and thus the criticising mentality.

Title: Re: &quot;Vaishnava Aparadha&quot;
User: candrika Date: 2005-03-28 10:41:40

Nityananda Gauranga Hare Krishna

The thing is it is stated in the scriptures that a Vaishnava never takes offense, so could it not be said that anyone who becomes offended is not a Vaishnava and not a pure devotee of the Lord. Anyone who feels offended at what others say must essentially not be understanding that other person and therefore not a pure devotee, in which case there is NEVER ANY DANGER of offending a pure devotee, because a pure devotee cannot be offended due to his understanding of the Lord and his parts and parcels.

Chandrika Gauranga dasi :mrgreen:

Title:
User: Swami Gaurangapada Date: 2005-03-29 13:15:45

Nityananda! Gauranga! Hare Krishna! There are devotees who are still practicing chanting or who have just begun chanting and there are on the first level or second level of chanting. They may feel offended by criticism not fully purified of the false ego. Even these devotees are dear to Lord to the extent of their attachment to the chanting process. So to enviously criticize or offend them also has reactions.

In the case of a pure devotee, even though the pure devotee does not take any offense at those who enviously criticize him or her, the Lord does not forgive them and He personally punishes such envious blasphemers.

Title: Re: &quot;Vaishnava Aparadha&quot;
User: candrika Date: 2005-03-29 16:42:35

The thing I am thinking is that not all critisism is based on envy, there can be all sorts of reasons for critisising others.

What does the Lord do to those who critisise someone not based on envy, but due to a sincere desire to understand the Lord and how to serve him.

Is it still a punishable offense to critisise people even if there is no malicious envious intent only a desire to better understand and serve the Lord.

Also how does the Lord punish and reward aspiring devotees, how can we gauge whether the Lord is pleased or displeased with us?

Nityananda Gauranga Hare Krishna :oops:

Title: Re: &quot;Vaishnava Aparadha&quot;
User: Swami Gaurangapada Date: 2005-03-31 05:08:08

Nityananda! Gauranga! Hare Krishna! Lord Gauranga-Krishna punishes and rewards devotees by taking away and giving taste in the chanting of His Holy Names respectively. The Lord is pleased on us if we feel our taste and interest increasing in chanting, hearing, reading and discussing the Holy Names and Pastimes of the Lord.

Discussing some spiritual subject matter which involves non-envious pointing out of some philosophical mistakes commited by others in their spiritual path so that we can better understand and serve the Lord is not criticism. It is sad-upadesha according to Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura. Ofcourse one should be very careful that the motive behind this constructive discussion is not the personal envy of any devotee or person.

Shrila Thakura Bhaktivinoda writes in Vaishnava-ninda, Sajjana Toshani 5/5:

â€œThe deliberation (alocana) on the faults of others with the right motive (samuddeshya) is not considered as criticism as per the scriptures. The right motive is any of these three kinds: If the deliberation is done on someoneâ€™s sinful or faulty activities with the motive of benefitting the person concerned then that kind of deliberation is auspicious. If deliberation on otherâ€™s faults is done to benefit or protect the interests of human society in general, then that kind of deliberation is counted amongst auspicious activities done for the benefit of everyone.â€

â€œWhen the disciple prayerfully inquires from the spiritual master about the identity of true Vaishnavas, the guru may point out persons who are dressed as Vaishnavas but are not following the Vaishnava principles (sadacara), and name them as â€˜avaishnavasâ€™. This action on the part of the guru is for the benefit of the disciple (because if the disciple unknowingly associates with these pretenders then his spiritual life is ruined) and for the benefit of the whole world (when the pretenders are identified, the sanctity of the pure Vaishnava-dharma is protected in the world). The bonafide guru does not do so because of envy or malice towards any individual but he acts for the benefit of everyone. Thus it is not â€˜sadhu-nindaâ€™ (criticism of devotees) or â€˜vaishnava-aparadhaâ€™ (offense to the devotees) to instruct others to reject the association of those pretenders (dharmadhvajis) who have taken shelter of the exalted position of Vaishnavas but are engaged in performing activities against the Vedic scriptures.â€

Ofcourse as pointed out previously, such prerogative is not for everyone but for advanced devotees who have accepted the role of guiding others in spiritual life and have a very clear conception of what is â€˜rasaâ€™ (pure mellow of bhakti) and what is â€˜rasabhasaâ€™ (perverted mellow of bhakti). If unqualified persons posing as advanced devotees take shelter of these statements of Shrila Bhaktivinoda Thakura and maliciously criticize others without becoming free from envy in their hearts, then their falldown is guaranteed. So one has to be very cautious in this regard in view of the strong scriptural statements on Vaishnava-aparadha, which is compared to spiritual suicide. So better is to tend towards the zero side then to take such a risk especially when criticizing devotees.

Title: Re: &quot;Vaishnava Aparadha&quot;
User: candrika Date: 2005-03-31 09:28:04

What should the disciple whose spiritual life is ruined by such bad association do. Why does the Lord not protect aspiring devotees from such bad association and why does he ruin their spiritual lives as a result of such association?

I mean it seems a dichotomy, on the one hand we have to be so careful of bad association and so have to remain critical, but on the other hand there is a danger in being critical of offending a pure devotee. So what hope is there when you cant be critical but have to be critical.

Title: Vaishnava Aparadha?
User: Matus Date: 2005-04-08 16:51:34

Nityananda! Gauranga! Hare Krishna!

and what about this case:
Let's suppose somebody is giving speeches in the temple.
I don't feel he is transparent inside and don't agree with the manner he gives the speeches neither. I share it with another devotee...
Do I commit in such way a vaishnava-aparadha?

Matus

Title:
User: Swami Gaurangapada Date: 2005-04-08 17:13:44

What should the disciple whose spiritual life is ruined by such bad association do.

Get good association and give up the bad association. No life is ruined more then what the chanting of the Holy Names cannot cure.

Why does the Lord not protect aspiring devotees from such bad association.

The Lord wants to protect but He does not interfere when the soul consciously or subconsciously desires bad association.

Why does He ruin their spiritual lives as a result of such association?

It is not the Lord but it is we who do it due to our choice. The Lord will always help us to raise ourselves from this situation.

I mean it seems a dichotomy, on the one hand we have to be so careful of bad association and so have to remain critical, but on the other hand there is a danger in being critical of offending a pure devotee. So what hope is there when you cant be critical but have to be critical.

We can remain discriminating in our minds about the bad philosophy and ways of people so that we do not fall into their bad ways. This is not criticism but proper discrimination. We do not hate anyone but simply discriminate within our minds in order to get proper association. So that is quite different from criticising a pure devotee.

Title:
User: Swami Gaurangapada Date: 2005-04-08 17:44:14

and what about this case: Let's suppose somebody is giving speeches in the temple. I don't feel he is transparent inside and don't agree with the manner he gives the speeches neither. I share it with another devotee... Do I commit in such way a vaishnava-aparadha?

There are many factors to consider in such a situation:

(1) Is one sure that the speaker spoke deviating philosophy or some envious criticism or some spiritual unpalatable thing in the lecture? One can cross-check with one's seniors to confirm about it if there is any doubt.

(2) If that is the proven case, then one can stop attending the speeches of such a person so that there will be no need to again have to judge such a person.

(3) If the person's speeches are in any way provenly and repeatedly offensive to the Lord, Holy Names, devotees, scriptures etc. etc. then you can warn others not to attend the speeches so that they do not have to hear the offenses. In this way you will be protecting them from hearing Vaishnava aparadha. But this kind of warning should be done with great caution under superior guidance when it is related to devotee speakers and should not be influenced by envy. In all cases, the warning should be about not hearing the wrong philosophy of the person who is speaking it and not attacking the person himself or herself.

(4) Some devotee may prefer to act in the most safest manner in this case by avoiding to attend any future lectures of such a person but not criticising his preaching in front of anyone and leaving it for the Lord to decide how to deal with such a situation.

(5) One can point out to others to save them from hearing wrong things but ultimately if we are not in a position of authority to correct the person who is speaking improperly, it is better we leave the situation to the Lord and seek better association elsewhere. This is the safest path.

There can be many more considerations but I think these should suffice for now.


Lord Jagganath prayers

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Jagganath prayers >>

Title: Lord Jagganath prayers
User: sacinandana_das Date: 2005-02-27 16:50:49

Dear Swami gaurangapada ,

please accept my humble obeisances ,

jaya jaya shri chaitanya jaya nityananda jaya advaita candra jaya gaura bhakta vrnda !

dear gurudeva ,

would you be able to tell me if Lord Jagganath has a pranama mantra , i have searched the web and cannot find one for him , i would be very grateful for your help ,

all glories to the holy names of Lord Nityananda and Lord Gauranga !!

How could we ever give up such merciful lords , it is not possible !!!!

your servant sacinandana_das .. :oops:

Title: Re: Lord Jagannatha prayers
User: Swami Gaurangapada Date: 2005-02-27 17:46:46

Nityananda! Gauranga! Hare Krishna! There are two Pranama Mantras for Lord Jagannatha:

(1) nilaachala-nivaasaaya, nityaaya paramaatmane;
balabhadra subhadraa bhyaam, jagannaathaaya te namah.

"I offer my humble prostrated obeisances to the eternal Supreme Personality of Godhead Lord Jagannatha, the Supersoul in the hearts of all living entities, Who resides with His divine elder brother Lord Baladeva and His sister Subhadra-devi in the most holy abode of Shri Nilachala Kshetra Puri Dhama.

(2) jagadaananda kandaaya, pranataartta haraaya cha;
nilaachala nivaasaaya, jagannaathaaya te namah.

"I offer my humble prostrated obeisances to Supreme Personality of Godhead Lord Jagannatha, Who resides in the most holy abode of Shri Nilachala Kshetra Puri Dhama, and Who is famous for completely removing all the distress of those who offer prostrated obeisances unto Him."

Jaya Jagannatha, Baladeva, Subhadra!

Title: Re: Lord Jagganath prayers
User: Swami Gaurangapada Date: 2005-02-27 18:11:55

Nityananda! Gauranga! Hare Krishna! Also you can sing this beautiful Shri Jagannathashtakam while offering obeisances or glorifying Lord Jagannatha:

Shri Jagannathashtaka

kadacit kalindi-tata-vipina-sangitaka-ravo
mudabhiri-nari-vadana-kamalasvada-madhupah
rama-sambhu-brahmamara-pati-ganesarcita-pado
jagannathah svami nayana-patha-gami bhavatu me

1. Sometimes in great happiness Lord Jagannatha, with His flute, makes a loud concert in the groves on the banks of the Yamuna. He is like a bumblebee who tastes the beautiful lotus-like faces of the cowherd damsels of Vraja, and His lotus feet are worshiped by great personalities such as Lakshmi, Siva, Brahma, Indra and Ganesa. May that Jagannatha Svami be the object of my vision.

bhuje savye venum sirasi sikhi-puccham kati-tate
dukulam netrante sahacara-kataksham vidadhate
sada shrimad-vrindavana-vasati-lila-paricayo
jagannathah svami nayana-patha-gami bhavatu me

2. In His left hand Lord Jagannatha holds a flute. On His head He wears the feathers of peacocks and on His hips He wears fine yellow silken cloth. Out of the corners of His eyes He bestows sidelong glances upon His loving devotees and He always reveals Himself through His pastimes in His divine abode of Vrindavana. May that Jagannatha Svami be the object of my vision.

mahambhodhes tire kanaka-rucire nila-sikhare
vasan prasadantah sahaja-balabhadrena balina
subhadra-madhya-sthah sakala-sura-sevavasara-do
jagannathah svami nayana-patha-gami bhavatu me

3. Residing on the shore of the great ocean, within a large palace situated upon the crest of the brilliant, golden Nilacala Hill, along with His powerful brother Bala-bhadra, and in the middle of Them His sister Subhadra, Lord Jagannatha bestows the opportunity for devotional service upon all godly souls. May that Jagannatha Svami be the object of my vision.

kripa-paravarah sajala-jalada-sreni-ruciro
rama-vani-ramah sphurad-amala-pankeruha-mukhah
surendrair aradhyah sruti-gana-sikha-gita-carito
jagannathah svami nayana-patha-gami bhavatu me

4. Lord Jagannatha is an ocean of mercy and He is beautiful like a row of blackish rain clouds. He is the storehouse of bliss for Lakshmi and Sarasvati, and His face is like a spotless full-blown lotus. He is worshiped by the best of demigods and sages, and His glories are sung by the Upanishads. May that Jagannatha Svami be the object of my vision.

ratharudho gacchan pathi milita-bhudeva-patalaih
stuti-pradurbhavam prati-padam upakarnya sadayah
daya-sindhur bandhuh sakala-jagatam sindhu-sutaya
jagannathah svami nayana-patha-gami bhavatu me

5. When Lord Jagannatha is on His Ratha-yatra cart and is moving along the road, at every step there is a loud presentation of prayers and songs chanted by large assemblies of brahmanas. Hearing their hymns Lord Jagannatha is very favorably disposed towards them. He is the ocean of mercy and the true friend of all the worlds. May that Jagannatha Svami, along with His consort Lakshmi, who was born from the ocean of nectar, be the object of my vision.

para-brahmapidah kuvalaya-dalotphulla-nayano
nivasi niladrau nihita-carano â€™nanta-sirasi
rasanando radha-sarasa-vapur-alingana-sukho
jagannathah svami nayana-patha-gami bhavatu me

6. He is the ornament of the head of Lord Brahma and His eyes are like the full-blown petals of the lotus. He resides on the Nilacala Hill, and His lotus feet are placed on the heads of Anantadeva. Lord Jagannatha is overwhelmed by the mellows of love and He becomes joyful in the embracing of the body of Shrimati Radharani, which is like a cool pond. May that Jagannatha Svami be the object of my vision.

na vai yace rajyam na ca kanaka-manikya-vibhavam
na yace â€™ham ramyam sakala-jana-kamyam vara-vadhum
sada kale kale pramatha-patina gita-carito
jagannathah svami nayana-patha-gami bhavatu me

7. I do not pray for a kingdom, nor for gold, rubies, and wealth. I do not ask for an excellent and beautiful wife as desired by all men. I simply pray that Jagannatha Svami, whose glories are always sung by Lord Siva, be the constant object of my vision.

hara tvam samsaram druta-taram asaram sura-pate
hara tvam papanam vitatim aparam yadava-pate
aho dine â€™nathe nihita-carano niscitam idam
jagannathah svami nayana-patha-gami bhavatu me

8. O Lord of the demigods, please quickly remove this useless material existence I am undergoing. O Lord of the Yadus, please destroy this vast ocean of sins which has no shore. Alas, this is certain that Lord Jagannathaâ€™s lotus feet are bestowed upon those who feel themselves fallen and have no shelter in this world but Him. May that Jagannatha Svami be the object of my vision.

Title: Re: Lord Jagganath prayers
User: sacinandana_das Date: 2005-02-28 15:46:02

Jaya Nityananda Gosani , Jaya Shri Gaurahari , Jaya Gaura bhakta vrnda ,

Many thanks dear gurudeva ,

your servant ,

sacinandana_das


.\8\c\cpmv.58d6\Parampada_Maharaja_and_Goswami_Maharaja.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Parampada Maharaja and Goswami Maharaja >>

Title: Parampada Maharaja and Goswami Maharaja
User: Damodara Svarupa dasa Date: 2005-03-02 20:02:41

Nityananda! Gauranga! Hare Krishna! Jaya Swami Gaurangapada! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda, Shri Shri Nitai-Gaura Bhakta Vrinda and Shri Shri Radha Krishna Bhakta Vrinda! Jaya Jagannatha!

Dear Swamiji Gaurangapada,

Could You please tell us something more concerning Your initiating gurus
Shrila Parampada dasa Bhaktishastri Maharaja and Tridandi Swami Bhakti Kumud Santa Goswami Maharaja?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Daniel

Title:
User: Swami Gaurangapada Date: 2005-03-02 20:14:28

Nityananda! Gauranga! Hare Krishna! For now, you can read this page at the old forum:

 http://tinyurl.com/4ntk7

I will write more about Gurudeva Bhaktishastri Paramapada dasa Maharaja in the next few days.


.\8\c\cpmv.58d6\How_to_understand_the_introduction_of_Gauranga-Mantra-Diksha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How to understand the introduction of Gauranga-Mantra-Diksha >>

Title: How to understand the introduction of Gauranga-Mantra-Diksha
User: Damodara Svarupa dasa Date: 2005-03-03 16:24:30

How to understand the introduction of Gauranga-Mantra-Diksha -- By Swami Gaurangapada

(1) A Guru can choose particular Mantras for his disciple depending on the disciples' qualification to chant specific mantras as per Shrila Prabhupada.

(Cc Madhya 24.330: "The spiritual master has to select a mantra for his disciple according to the disciple's ability to chant different mantras.")

(2) Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru.
Because he wanted to stop the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas.
Similarly we have introduced this system of Gauranga-Mantra-Diksha by the inspiration of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure Maha-mantra.

(3) The Acharyas who directly descended from the spiritual world can directly give the Maha-mantra to the aparadhi jivas by making them qualified but their activities should not be imitated but their instructions in their books are to be followed which is that a neophyte should not directly indulge in chanting of the Maha-mantra only and if even he tries to do he will never get the result due to his or her offenses. Instead they state that he or she should begin by very regularly chanting the names of Nityananda-Gauranga. The acharyas have repeatedly given the instructions to chant the Nityananda and Gauranga Mantras in their vani but they are not bound to implement their own instructions and they are free to preach in whatever way they desire. Whereas we should try to strictly implement their instructions rather than simply and foolishly saying that we should not because they have not practically implemented it. For us their instructions are more important than their incomprehensible & transcendental activities.
Also Shrila Prabhupada said that a sannyasi should not attend marriage ceremonies but he himself conducted some of the ceremonies.
So an acharya may not rigidly follow his own instructions give in his books. Because he is as independent as the Lord Himself. Similarly Shrila Prabhupada said that a neophyte syudent should not directly chant the Hare Krishna Maha-mantra but should take shelter of the names of Nityananda-Gauranga first. But Shrila Prabhupada may not follow this standard given by his ownself and can directly introduce the Maha-mantra (which is what he did) because he is independent being the direct associate of Lord Gauranga. But his followers can follow his instructions in his books for their rapid spiritual advancement.

(4) An Acharya may want to do something but he may leave it for his followers to accomplish when the time is ripe. Like Shrila Bhaktisiddhanta Prabhupada wanted the name of Lord Gauranga to spread all over the world but he did not travel abroad and left that task for his disciple, Shrila Prabhupada. Similarly Prabhupada wanted that the Gauranga Mantra spread all over the world as per his clear and repeated instruction but he left this mission to his followers.

(5) As Prabhupada said that:

"The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance.
Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men." (SB 1.5.16 purport)

Shrila Prabhupada in Cc Adi 7.31-32 purport:

"Here is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread."

Note: Please note that here the words "discover or invent novel ways and means" is used so it means that an expert devotee can preach Krishna and Gauranga consciousness by means (like Gauranga-Mantra- Diksha and Gayatri-Mantra-Diksha etc etc) which may not have been practically adopted by the previous acharyas. Ofcourse the expert devotee does this due to the inspiration and the desire of the previous acharyas and Lord Nityananda and other devotees should not get envious about this expertise of the advanced devotee in bringing millions of people to Krishna consciousness and effectively destroying their ten offenses though this most merciful process of Gauranga-Mantra-Diksha.

Commentary of Shrila Saccidananda Bhaktivinoda Thakura to Aphorism 43 of Tattva Sutra:

"Devotees of the Supreme Lord are not controlled by the scriptures since their activities are congenial to the Divine Wisdom. Therefore, when the advanced devotees ordain any new arrangements, they should be agreed as the religious code, even if they are not found in the scriptural dictums of the previous sages. This is also agreed by Manu."


.\8\c\cpmv.58d6\Lord_Nityananda_Traveling_To_the_Holy_Places.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nityananda Traveling To the Holy Places >>

Title: Lord Nityananda Traveling To the Holy Places
User: Matus Date: 2005-03-09 18:58:30

Dear Swami Gaurangapada,

Please give me Your explanations to the following verses from the chapter Lord Nityananda's Traveling To the Holy Places of the Holy Book Shri Nityananda Charitamrita:

- Remembering Lord Balaramaâ€™s glorious activities in Hastinapura, Lord Nityananda called out, â€œO Haladhara, please save Me!â€ and then offered obeisances.
(I don't understand this exclamation of Lord Nityananda for he is considered to be non-different from Lord Balarama.)

- Lord Nityananda then visited a monastery where He found them all sitting together. The Lord asked a question, but no one replied. Becoming angry with them, the Lord kicked them in the head. They all simply smiled and ran away.
(What did He ask them and why did he become angry?)

Thank You millions of times :cry:
Remaining with humble greetings and remembrance :oops:
Matus

Title:
User: Swami Gaurangapada Date: 2005-03-09 20:12:14

Dear spiritual son Matus, Nityananda! Gauranga! Hare Krishna!

Thank you for reading Shri Nityananda Charitamrita with sincerity. It is the most glorious and merciful subject matter in the world. If you try to understand the pastimes of Lord Nityananda, your mind and heart will be simply astonished with love.

(1) Lord Nityananda has two kinds of moods just like Lord Gauranga. One is the mood of being God Himself and the second is the mood of His own devotee. He adopts the second mood sometimes as He has come to relish His own devotion and He adopts the first mood sometimes as He cannot avoid His own godliness. Here you see Lord Nityananda crying out to His own form of Lord Haladhara Balarama in the second mood of being His own devotee. In this way He relishes the devotion which His devotees feel for Him. This is the same as Lord Gauranga crying out to His own form of Lord Krishna.

(2) The people in the monastery were discussing impersonalistic subject matters and rejecting the truth that God is a person. This constitutes an offense against the very core of the existence of God. When God personally comes to them, they reject Him because they do not believe in His form. So Lord Nityananda asked them a question regarding this but they were so intoxicated in their mental speculations that they hardly cared to answer the Lord Hismelf. Seeing that they are not accepting His mercy even though He has come personally, Lord Nityananda still wanted to deliver them somehow and also shake them from their gross ignorance about His position. So the Lord kicked them giving them the greatest good fortune of receiving the most purifying touch of His lotus feet which is rare for even Brahma and Shiva. This is the extraordinary mercy of Lord Nityananda Prabhu upon all the conditioned souls. He gives them His mercy even if they do not want it. Jaya Nityananda Charitamrita!


Counting on Tulasi beads

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Counting on Tulasi beads >>

Title: Counting on Tulasi beads
User: candrika Date: 2005-03-09 23:11:09

Dear Swami Gaurangapada
Nityananda! Gauranga! Hare Krishna!
:cry:
I have just acquired a digital pedometer that counts each step I take. I wanted to use it to go on walks and for each step say one name Nityananda then Gauranga and also the maha mantra.

I was wondering whether the mantras are less potent if chanted in such a way without doing the counting on Tulasi beads.

I know that Tulasi, Shrimati Vrinda Devi, is a very important person and her mercy is required in order to enter the forest of Vrindavan, so I wondered whether chanting without the Tulasi beads and using this other form of counting is at all offensive or less effective than chanting on Tulasi beads.

One more thing, when I was in Vrindavan I saw some devotees who chanted on Neem beads, is this related to Nityananda and his pasttimes under the Neem Tree?

Thankyou in advance

Chandrika Gauranga dasi

Title:
User: Swami Gaurangapada Date: 2005-03-20 05:48:29

Nityananda! Gauranga! Hare Krishna! Chanting in the presence of Shrimati Tulasidevi (Tulasi plant) on Tulasi japa beads should be done at least for sometime daily if very quick results are to be obtained in chanting. Chanting on Tulasi beads purifies our sense of touch and chanting in front of Tulasi plant and giving pleasure to Tulasidevi by making her hear the Holy Names is a great service to a great devotee. She then blesses us with more taste for chanting.

Of course there are absolutely no rules and regulations for chanting and chanting can be done in all times, places and circumstances. In fact there is only one rule in chanting: "Never stop chanting!"

Pedometer is good for walkers. Each step means one only Holy Name and one step closer to God.

One of the latest digital counters can be found at http://tallycounterstore.com/electric_digital_tally_counter.html
It is a very convenient counter to carry along to count the Holy Names when one cannot carry the beads or even to count with the beads in the right hand and the counter in the left hand.

Since the number of Holy Names chanted daily needs to be noted by us and reported to the Lord so that we know we are making progress in quality and quantity of our chanting, such a counter is useful when we cannot chant and count on beads. The other mechanical counters are very hard to click for the fingers and sometimes they do not even turn to the next number. One may realize that after 100s of clicks that one is still on the same number.
Also this digital electronic counter would be useful to those devotees who chant a lot of Holy Names daily to cross-check the count or to count when they cannot chant on beads.

Normally neem beads are used when Tulasi beads are not available.


.\8\c\cpmv.58d6\Jahnava-Nityananda___Gadadhara-Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Jahnava-Nityananda & Gadadhara-Gauranga >>

Title: Jahnava-Nityananda & Gadadhara-Gauranga
User: Matus Date: 2005-03-14 19:01:15

Dearest Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! :cry:

You gave us in Your article "From Name to Pastimes" following instruction:

"Even while chanting the Hare Krishna Mahamantra, one can meditate on
Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second
line and Rama as Nityananda. This is recommended for the neophyte devotees
because the chanting of the Hare Krishna Mahamantra becomes offenseless
if one accompanies the chanting of the Hare Krishna Mahamantra with
meditation on Lords Nityananda-Gauranga in the beginning."

I am trying to follow Your advice, yet it seem a little bit difficult for me, because I don't know so much about the Holy Relations & Pastimes of Their Lordships Shri-Shri-Jahnava-Nityananda and Shri-Shri-Gadadhara-Gauranga.

Please, let me ask You:
- Where I can get the nectar of The Relations and Pastimes of Their Lordships Shri-Shri-Jahnava-Nityanada & Shri-Shri-Gadadhara-Gauranga?
- One picture of Shri-shri-Jahnava-Nityananda & one picture of Shri-Shri-Gadadhara-Gauranga would be so helpful! If You could please let me know where I would be able to get them.

Yours gratefully and with rising remembrance :oops:
Matus

Title:
User: Swami Gaurangapada Date: 2005-03-29 13:36:42

Nityananda! Gauranga! Hare Krishna! Thank you for your query. Shrimati Jahnava devi's pastimes can be found in the books Bhakti Ratnakara, Nityananda's Pastimes, Prema Vilasa and Narottama Vilasa in the Gaurangapada VaniBase v1.0 or the VaniBase website at http://gaurangapada.net under the Category: Other Holy Scriptures by the Acharyas. A search in the VaniBase for Jahnava or Jahnavi should be able to get those hits.

Shri Gadadhara's pastimes can be found in the Shri Chaitanya Bhagavata in the VaniBase and the Shri Chaitanya Charitamrita website at http://www.chaitanyacharitamrita.com
Please search for the word Gadadhara in the VaniBase.

For the picture of Shri Gadadhara, you can get his picture from the Pancha Tattva picture. I will try to upload one soon. Shrimati Jahnava's picture is hard to find and I will also try to see if one is available.

I hope you Mantra Meditation Chanting is going on nicely with full concentration.


.\8\c\cpmv.58d6\Questions_while_reading_Nityananda_Charitamrita.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions while reading Nityananda Charitamrita >>

Title: Questions while reading Nityananda Charitamrita
User: Matus Date: 2005-03-31 15:50:17

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

While reading Nityananda Charitamrita some another queations are arising...
In the Adi Khanda Chapter 3 following statement of Shrila Vrindavana Dasa Thakura appears not to be understandable so easily for me. If You could please enlighten it.

- If you find any follower of Lord Gauranga who seems to say something bad about Lord Nityananda, know what they said was actually glorification. Vaishnavas are always pure and full of knowledge. So, if there is ever any quarrel between them, know it simply to be part of their pastimes. If a person takes the side of one Vaishnava and criticizes another, then certainly he is vanquished.

Yours gratefully, :oops:
Matus

Title: Re: Questions while reading Nityananda Charitamrita
User: candrika Date: 2005-04-03 12:56:30

- If you find any follower of Lord Gauranga who seems to say something bad about Lord Nityananda, know what they said was actually glorification. Vaishnavas are always pure and full of knowledge. So, if there is ever any quarrel between them, know it simply to be part of their pastimes. If a person takes the side of one Vaishnava and criticizes another, then certainly he is vanquished.

Can I also ask a question about this beautiful quote that Matus kindly posted.

As this is transcendental subject matter then i dont suppose the vanquishing spoken of has anything to do with the material or even subtle world of the mind and false ego. I would like to understand what is transcendental subject matter and how it should be used in our preaching efforts.

What is transcendence... surely it goes higher than the mind and is something that should never be used to defend or attack other living entities in any way if we are to truly embody non violence.

thankyou
Chandrika Gauranga dasi :oops:

Title:
User: Swami Gaurangapada Date: 2005-04-09 07:15:04

If you find any follower of Lord Gauranga who seems to say something bad about Lord Nityananda, know what they said was actually glorification. Vaishnavas are always pure and full of knowledge. So, if there is ever any quarrel between them, know it simply to be part of their pastimes. If a person takes the side of one Vaishnava and criticizes another, then certainly he is vanquished.

The quarrels between pure devotees of Lords Nityananda and Gauranga are also transcendental and are simply meant for the pleasure of Their Lordships just like the quarrels between the groups of gopies for the increasing the pleasure of Lord Krishna.

So both sides are right in such divine quarrels since both are doing it for the pleasure of the Lord and thus no one should take sides and start criticising one and praise the other.

For example the quarrels between Lord Nityananda and Lord Advaita Acharya in Shri Chaitanya Charitamrita. Externally the words appear as abuses to each other but the words have hidden spiritual meanings. So it may appear that externally Lord Advaita is critcising Lord Nityananda but actually He is glorifying and praising Lord Nityananda in a hidden way. Thus if one hastily considers that Lord Advaita is blaspheming Lord Nityananda and takes the side of Lord Nityananda and criticizes Lord Advaita then one is committing a serious folly. These divine quarrels and abuses are simply meant to increase the pleasure of the Supreme Lord Gauranga Mahaprabhu who has a keen desire to taste pure loving quarreling mellows. Ofcourse no one on a lower should imitate such quarrels and clain that his ir her quarrels are divine.

Title:
User: Swami Gaurangapada Date: 2005-04-09 07:22:35

I would like to understand what is transcendental subject matter and how it should be used in our preaching efforts.

Preach the philosophical truths from the scriptures palatably and presentably.

What is transcendence... surely it goes higher than the mind and is something that should never be used to defend or attack other living entities in any way if we are to truly embody non violence.

Transcendance does not hurt anyone but it is one who tries to practice transcendance may hurt oneself. Like the Vedas state: kshurasya dhara nishita duratyaya..."Practising transcendance is like walking on the blade of a razor or shaving iwth a razor." If you use the sharp razor well, you can get a clean shave in minutes but if you do not use it well you will cut yourself and start bleeding in seconds. For this it becomes necessary to practice transcendance under the guidance of an able and intelligent spiritual guide who is well-aware of all the pros and cons on how to use and how not to use the sharp razor of spiritual practice.


Regulations

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Regulations >>

Title: Regulations
User: candrika Date: 2005-04-02 12:05:38

I wanted to ask about following the regs that are laid down in the blueprint table.

I would be interested to hear whether other people have the same experience as me, that chanting is the easy part of the whole process and that what is most difficult and so disheartening at times, is following the other regulations.

In this regard I have made alot of progress over the last few years, but it has been monumentally difficult to be quite honest.

For those lucky enough to be born into a vegetarian, tee total , clean living society or family I would imagine that this part is not so difficult. For people who live temple life this must be easier, because their is no opportunity to not follow the regs and the regs become engrained in them like a habit that cant be broken.

But for those of us who are unfortunate to be born in a culture of meat eating, drug taking and general pro debauchery attitudes, it is soooo hard to change from that because those are habits we have learnt just as the devotees have learnt to be clean living and so would find it so hard to change that.

It has taken me over 10 years to become free from all my bad habits and even now it seems like it is just the beginning. I wonder how long it will take to develop and have engrained in me the new habits, the ways that are laid down as law in the scriptures.

It is like losing your coping mechanisms and although it sounds easy to just say no to one thing and replace it with another, in truth it is very difficult as without the old coping mechanisms, it becomes increasingly hard to cope with the material world.

In the West most people use so many props to help them cope. Alcohol, drugs (prescription and non prescription) illicit sex etc, meat eating, all the no nos of the regs, they use in order to cope and what is hard is that when you give up these coping mechanisms you realise that you dont have the inner resources to help you cope and so life becomes increasingly difficult and it is increasingly difficult to be part of the society you have been brought up in because if you are not following their regs, generally you are not accepted.

So it seems that for those of us in this situation, we have to go through this transition period that can be very lonely, the time when you are not really strong enough in your resolve to follow the regs to be able to associate with those hell bent on getting you to take alcohol and drugs and meat etc, but you are also not worthy of the devotees association because you have not yet learnt coping mechanisms to replace the old bad habits.

It is really difficult to be in a situation where you dont eat eggs onion and garlic, dont drink alcohol or take drugs and to be socially acceptable to others in a culture where those are the done things. It is ok to talk to those people about why you are doing it, but at the end of the day you still have to put up with them preaching to you about their values and their ways and it gets so tiring having to constantly hear those same old arguments again and again and to be socially frowned upon because you dont want to buy into their way of life.

I know that if I drank alcohol, took drugs, ate meat etc I would have a whole host of frinds and associates, but i dont want to give up on the regs ideals just in order to have friends it would seem to be a cop out.

I wondered if anyone else has experienced this transition and how they dealt with it. Is there light at the end of the tunnel, is there any hope to have any kind of social life unless you go and live in the Dhama where others are doing the same thing and have the same ideals.

Any of the other mathajis or prabhujis that have experience about this and have any advice they can give me i would be really happy to hear. :shock:

Title: Freedom
User: Matus Date: 2005-04-05 09:55:41

Dear friend,

Thank You very much for posting Your article which makes me not to feel alone while struggling with this empty society full of senseless enjoyment and destruction of our own bodies. I absolutely share Your feelings and views, I am in the period of a transition too. Altough I am just 23, I passed already through all the bad habits so usuall for our society, which don't make you even think about the fact that you are doing something wrong and destroying your body. We are parts of a very big social mecanism which enprisons us from the very birth and make us acording to it, no as we want but es "they" want....

Thanks to God I was able to realise with the time that I was just a slave and decided first to give up smoking. It was two years ago and not easy. Especially when I was living together with smokers and practically all my friends are smokers. But I won and wow. If the others could only knew how relieved I was feeling. It pushed me and while in the meanwhile I started to meditate I tried to fight slowly against my addiction to alcohol too. This was even more difficult for me. All my friends, all the parties, all the occasions, my daily life - always in connection of alcohol. I was able to give it up thanks my motivation for meditation. Because all I was gaining in couple of days vanished with the next hang-over, I realised that it was a big obstruction and I was also fed up already with it. I started to realise that it doesn't give me nothing...

I was starting to be succesfull in that case too and my life started to look different. No parties anymore, staying rather at home in the evening, reading spiritual literature and just relaxing, thinking, etc... Feeling a little bit alone to be honest. Like You. But at the same time satisfied, satisfied with myself, my victory. I don't mind what the other people, my friends think about me. If they are real friends then they will accept. My life is more important. And I fell that I am doing it well and if the others can't understand, pity for them. They are not aware of their slavery. They consider freedom when they can take anything and do anything. It's just a prison nothing else!

The only thing to fight against which is remaining is lust. I think You will agree, that it's too much in our society. Open and at the same time empty again. "They" want us really to live an animal live. We are slowly becoming just the animals who are paying taxes. And this is what counts for "them".
So sex, the strongest attachment, at least for me. But again thanks to God and the mantrameditation, there are positive changes. Slowly, slowly I pray to God the last slavery will disappear, the time when I can think just about Him.

At the end I'd like to thank You again that You've opened this topic. We, devotees, should stand to each other, give strength and hope to each other. We are few, lonely many times, but our relations can be more pure and worthy in comparism with the other empty relations of nowadays.

At the same time I'd like to thank to our Dear Swami Gaurangapada and all the devotees who make efforts for the preaching and enabling this forum thanks to which we could exchange our feelings, doubts, ideas, sorrows, etc...

One thing more I want to tell You. You are worrying if there is any hope for having some social life. Yes, there is! I believe, God knows Your desires, just make a wish!
He sent me very nice friends couple months ago, I could never imaging before. Spiritual, better than all my previous friends together. It requires patient, yes, but the results will certainly come.

Spirituality is everything!

If we have to pay for it, let us pay for it!
I believe, that it's worthy.

Your friend, :oops:
Matus

Title:
User: Damodara Svarupa dasa Date: 2005-04-05 18:38:07

Nityananda! Gauranga! Hare Krishna!

Dear Chandrika Gauranga dasi,

You're making a valid point here. It indeed isn't easy to just switch our habits, let alone our eating habits. True, the chanting and the reading is the easy part. As a grhastha (householder), it can be hard to convince the children to eat things like tofu or dhal. I don't use ghee-butter anymore, and have cut the amounts of spices significantly to make them accept my 'new cuisine'. Kurma das will be giving a cooking course at the beginning of July in Radhadesh (Belgium). A nice learning opportunity for me to serve an even better tasting prasadam.

As long as one tells one has become a vegetarian for reasons of "health" using the magic words like cholesterol, diabetes and IBS the idea is rather accepted. But you're right: if one tells one follows these regulations out of religious principles, one is socially frowned upon and everyone will try to prove how wrong you are!

For me the answer lies in the article "The Spiritual Duties of Householders" by Swami Gaurangapada. I hope it inspires you as much as it inspired me to overcome the situations you just mentioned.

Yours in the service of Nityananda, Gauranga and Hare Krishna,

Bhakta Daniel

Title: Re: Regulations
User: Michael Lakey Date: 2005-04-07 20:33:17

Dear Chandrika Gauranga Dasi,

Nityananda Gauranga Hare Krishna!
All glories to Shrila Prabhupada and to Swami Gaurangapada.

I thought to briefly write what little I may be able to contribute as your article is very honest forthright and raises important points.
The term " coping " comes up a lot and I immediately thought . . .Coping with what? And of course it's really about this dark Kali Yuga age in which we are in. So I feel if we go back to basics as it were, Lord Gauranga tells us in no uncertain terms that offenseless chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare is not only our only hope of " coping" in this age but of being freed entirely from the vicious cycle of birth and death.
So, for myself, I find what helps is at the start of each day to try to have faith in Lord Gauranga in that this chanting will give me complete protection from all these negative influences, it is the only practical defense and the only way to cope.
A final point, why worry about being accepted by those still in undesirable habits? By chanting the holy names with faith they will surely come to you for acceptance. His holiness
Swami Gaurangapada has given us the priceless gems of the names of Gauranga and Nityananda as means of unlocking the Hare Krishna Mantra to be chanted offenselessly.
So even if we do fall short of the ideal sometimes, we can call on the mercy of Lords Nityananda and Gauranga and surely they will shower us with their glorious grace in good time. It is our sincere efforts about the "regs" and all else on this path that attracts the Lord's grace.
As an unqualified and unworthy devotee I hope this imperfect article in reply helps just a little.

Jaya Nityananda Gauranga Hare Krishna!

Michael


offenses in chanting

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> offenses in chanting >>

Title: offenses in chanting
User: candrika Date: 2005-04-03 13:22:37

Dear Swami Gaurangapada

I can understand how chanting Nityananda Gauranga is non different to chanting Maha Mantra and hear you when you say that Shrila Prabhupada said there is no difference and that both are on the same level.

But this matter of chanting one being less offensive or quicker to clear offenses than the other I am having trouble to grasp how this can be.

Don't we have to face the same dangers in Nityananda Gauranga as we face in Hare Krishna? If not then why not?

Nityananda Gauranga Hare Krishna

Title:
User: Swami Gaurangapada Date: 2005-05-22 22:45:26

Nityananda! Gauranga! Hare Krishna!

No, the Nityananda and Gauranga Mantrarajas do not consider the 10 offenses (Padma Purana) which are present in the chanting of the Hare Krishna Mahamantra, except for the offense of blaspheming devotees. So the fruits of chanting are achieved much more quickly and easily according to Lord Shiva in the Navadvipa Dhama Mahatmya.

This is case because when Lords Balarama Krishna appeared as Lords Nityananda Gauranga in a much more degraded age of Kali Yuga, They decided to remove all conditions and qualifications for receiving Their mercy because They knew that only very very few will be able to attain such qualifications if They don't do so. And since They had specifically come for the distribution of mercy and pure love liberally, it would defeat the purpose of Their advent if They would consider these qualifications and disqualifications. It is just like the King entering the state prison once in a while with a desire to release all the prisoners. At that time He will not see or ask about anything but just release those prisoners who come to Him and express their desire to be released. In this case, Lords Nityananda Gauranga advent once in 8,640,000,000 years to liberate all the conditioned souls irrespective of their qualification. 8 billion years is once in a while for Them.


derision

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> derision >>

Title: derision
User: candrika Date: 2005-04-10 12:45:09

Dear Swami Gaurangapada
Why do devotees of the Lord "laugh at, playfully mock and condemn" others they see to be inferior to themselves. (Chaitanya Chandramrita)

It seems to be contradictory to the aspiration expressed in bhajans when we sing and pray to the Lord to take away our propensity to take enjoyment at the suffering of others. I cant find the bhajan to quote but i remember singing and praying "when will i stop feeling happiness at others distress"

If that was the prayer of the acaryas then why are Gaurangas devotees seemingly encouraged and glorified to have such an attitude?

:shock:

Title:
User: Swami Gaurangapada Date: 2005-04-10 14:00:55

Nityananda! Gauranga! Hare Krishna! Their playful laughing and mocking of demigods is a harmless childlike mocking not to belittle the demigods or anyone else in any way but to awaken and inspire them to aspire for the mercy of the most magnanimous Lord Gauranga Mahaprabhu. There are many ways to awaken others to their soul's benefit and this divine mocking is one of them which can only be done by pure devotees. It is meant for the good of all the souls in the universe. This mocking does not involve any kind of abuse but a fervent appeal to try to understand the mercy of Lord Gauranga which all the others are missing. It is like the playful harmless mocking of someone who has 1 million dollars towards someone who has 1000 dollars to inspire him to try to achieve 1 million dollars. This is ofcourse a very crude example but I hope it explains the point.


.\8\c\cpmv.58d6\100_Names_of_Lord_Gauranga_being_recited_in_Sanskrit.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> 100 Names of Lord Gauranga being recited in Sanskrit >>

Title: 100 Names of Lord Gauranga being recited in Sanskrit
User: pankaja Date: 2005-04-11 13:12:41

Hare Krishna Maharaja

I download your 12 names of Lord Nityananda being recited by your goodself. But I really need the 100 names of Lord Gauranga as well. I hope theres a link i can download to listen to, if not why not!! Maharaja I am so lowly but I please request you make one for me. Because I've been trying to recite but I want to do it right.

Ps. I am disicple of Bhakti Vaibhava Puri Maharaja.

Koti Dandavats

Title:
User: Swami Gaurangapada Date: 2005-04-11 17:22:17

Nityananda! Gauranga! Hare Krishna! The 100 Names of Lord Gauranga as sung by Lord Nityananda are in Bengali in Shrila Thakura Bhaktivinoda's Gitavali. There are 108 Names of Lord Gauranga composed by Shrila Sarvabhauma Bhattacharya which are in Sanskrit.

I will be recording Lord Nityananda's 108 Names first, then Lord Gauranga's 108 Names both in Sanskrit, then Lord Gauranga's 100 Names in Bengali and then the 108 verses of the Mahastotra. These should take a week for each of them. Thank you for singing these Holy Names daily and thank you for your enthusiasm to spread the books of our Acharyas.

Title: Re: 100 Names of Lord Gauranga being recited in Sanskrit
User: pankaja Date: 2005-04-11 18:23:24

Hare Krishna

Dandavats

I really like the 100 names of Lord Gauranga by Bhaktivinda Thakura. I hope I can download later. I think my internet is going to be off. So I won't be able to. So I am bit dissapointed. Thankyou again. Maybe I'll do simple recitation of only Nitai-Gauranga! hare krishna!

Title:
User: Swami Gaurangapada Date: 2005-04-11 18:31:47

Nityananda! Gauranga! Hare Krishna! Ok I will record the 100 Names first in the next two or three days. That's the best I can do.

Title:
User: Swami Gaurangapada Date: 2005-05-22 21:52:13

Nityananda! Gauranga! Hare Krishna! The 100 Names of Lord Gauranga have been sung with the playing of the mridanga (drum) by me and you can hear and download it at the Audio-Video Galleries at http://gaurangapada.net under Prayers-Stotras-Hymn-Japa -> Stotras ->


Devotee & Destiny

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Devotee & Destiny >>

Title: Devotee & Destiny
User: Damodara Svarupa dasa Date: 2005-04-17 04:47:28

Devotee & Destiny -- By Swami Gaurangapada

Here are some recently asked questions and answers.

Q. 1."DOES KRSNA CHANGE THE DESTINY OF HIS FAVOURITE DEVOTEES?"

Ans by SG: For the favourite devotees of Lord Gauranga-Krishna, there is nothing
called destiny because the Lord takes direct charge in their lives. tanra bhala
manda ami kari vichara. Shri Chaitanya Bhagavata states that Lord Krishna told
Lord Shiva that I directly handle the good and bad in the lives of My dear
devotees residing in Puri Dhama. This is also applicable to His dear devotees
residing anywhere in creation.

Q. I MEAN PRARABDHA KARMA WHICH CANNOT BE OVER RULED BY ANY MEANS.

Ans by SG: The Lord's dear devotees do not have prarabdha karma or manifested
reactions. If they get any distress in their lives, it is the direct arrangement
of the Lord either to purify them more and more or to intensify their devotion
or to show the glories of their devotion to the world.

Q. CAN A PURE DEVOTEE REACH KRSNALOKA BEFORE HIS LIFE SPAN ENDS,IF HE IS A PURE
DEVOTEE?

Ans by SG: If one is a sadhana-siddha devotee (perfected through practice of
nama bhajana), one can enter the aprakata (unmanifested pastimes) of the Lord in
Gauranga-Krishna-loka by one's deep meditation while chanting even in this life.
Then at the end of this life, the soul will first join the same manifested
pastimes of the Lord in one of the universes in the material creation and get
trained directly in the Lord's service by the nitya-siddha (eternally perfect)
associates of the Lord. Thenat the end of those manifested pastimes of the Lord,
the Lord takes that soul back with Him with all His associates eternally to His
spiritual abode from where there is no return. So this material creation is both
a rectification ground as well as a training ground to go to the spiritual
world. This is the natural sequence, but if the Lord wants a sadhana-siddha soul
to directly to come to His abode at the end of his life, then He can directly do
that also. The existence and location of the soul is simply dependant of the
independent desire of Lord Gauranga-Krishna.


.\8\c\cpmv.58d6\Reality_of_Lords_Gauranga_and_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Reality of Lords Gauranga and Nityananda >>

Title: Reality of Lords Gauranga and Nityananda
User: Michael Lakey Date: 2005-04-21 07:28:57

Dearest Gaurangapada Swami,
Jayas Nityananda Balarama, Gauranga Krishna and all glories to you and the holy names. Obiesances to you.
Could you kindly comment and clarify about their Lordships Gauranga and Nityananda not being ordinary living entities? It struck me as being important when we read about their pastimes and glories that we see them as eternally liberated and manifestations/one with the original divine personality of Godhead Himself. Although acting on our level for our benefits. It seems such an important differentiation to remember, that they are not ordinary beings who have had to evolve consciousness through material creation.
Also kindly comment if you will on their incredible mercy aspects and on how the chanting of their names give a re-inforcement and secure platform for us to chant Hare Krishna and receive full mercy and benefit. Thank you so much Swami for enlightening the world about this vitally important function that their Lordships perform in bestowing mercy even on undeserving souls full of mistakes, such as myself. Thank you
Nityananda, Gauranga, Hare Krishna.

Michael

Title:
User: Swami Gaurangapada Date: 2005-05-22 22:32:32

Nityananda! Gauranga! Hare Krishna! Yes, the pastimes of Lords Nityananda Gauranga are always divine and transcendental and should be approached with a lot of reverence and respect. They are human-like because the Lord wanted to touch our hearts through these pastimes. But they are never human or ordinary mundane activities. One should not read them causually like one reads a story novel, but one should read them with full gravity knowing that these are the divine activities of God Himself. That is why it is also recommended that if possible one worship these Holy Books with prayers, incense and flowers before reading or hearing from them as they are non-different from the Lord Himself.

The Holy Names of Nityananda and Gauranga break open the most strongly bolted door which is guarding the ultimate treasure of the pure and offenseless chanting the the Hare Krishna Mahamantra, thus granting us the qualification to dive deep into the most confidential nectar of spirituality.


What are we?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> What are we? >>

Title: What are we?
User: Guilherme Nunes de Vascon Date: 2005-04-26 02:31:16

Nityananda Gauranga Hare Krishna!

Dear Swami Gaurangapada,

How are you?
Im fine! I talked to you few days ago the the Live Temple Room, remeber? From Brasil? :)

Well, i ve got a little problem with chanting the 10 rounds you ask me to do. I feel so much tired and i stopped. In the other day i chanted 2 rounds more. Today i chanted all day long and will chant more 3 or 4 rounds right now. But my question is not about that.

I have a doubt about us. I was looking a Hare Krishna site and i saw the book Bhagavad Gita : As it Is from Shri Prabhupada. I will buy it soon.

My question is: Are we Hare Krishnas?

I became a little confused about that, if you can explain me or give me a link to i read myself i will be very grateful!

Thank You Swami Gaurangapada!

Title:
User: Swami Gaurangapada Date: 2005-04-26 09:06:19

Nityananda! Gauranga! Hare Krishna!

We are followers of Lord Gauranga Mahaprabhu whose universal order is to chant the Hare Krishna Mahamantra. So we are surely Hare Krishnas.

We are trying to follow the order of all our Acharyas (Spiritual Masters) and Lord Nityananda Himself which is to approach the chanting of Hare Krishna through the chanting of Holy Names and Pastimes of Nityananda and Gauranga, which is easiest, safest and sureshot path in Kali Yuga. So we are also Nityananda Gaurangas.

Since it is only by the mercy of Nityananda Gauranga, we will get Hare Krishna, so we are first Nityananda Gaurangas and then Hare Krishnas. Actually there is no difference because Nityananda Gauranga are Balarama Krishna Themselves.


Acala Vidyârâja

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Acala Vidyârâja >>

Title: Acala VidyÃ¢rÃ¢ja
User: Guilherme Nunes de Vascon Date: 2005-04-28 19:57:56

Hello Swami Gaurangapada,

Nityananda! Gauranga! Hare Krishna!

Well, im a martial artist and at Japan the protector of the martial artists is Fudo Myo, in hinduism he is also known as Acala VidyÃ¢rÃ¢ja.
Im wanting to know what is this relationship with the other deities in Hinduism.
I dont know if i was clear but let me explain. In Japan Fudo Myo is the "right-arm" of the other Buddhas, protecting then and their devotees from the danger, bad spirits and etc.

He haves the same function in Hinduism?

Thank You Swami Gaurangapada!

Title:
User: Swami Gaurangapada Date: 2005-05-22 22:06:01

Nityananda! Gauranga! Hare Krishna! In the path of pure Bhakti Yoga, the devotees of Shri Shri Nityananda Gauranga and Shri Shri Radha Krishna are protected from dangers and bad spirits by the very powerful form of the Lord which is half-man and half-lion known as Lord Nrisinghadeva.


time for chat?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> time for chat? >>

Title: time for chat?
User: marymorales Date: 2005-04-30 20:37:31

could you please tell me what time is set for the gosti, chat?
i shall make great effort to be online at that time,
as i miss and need devotee association
than you and hari bolo
sincerly misrani dasi

Title: Re: time for chat?
User: Damodara Svarupa dasa Date: 2005-05-04 08:07:08

Nityananda! Gauranga! Hare Krishna!

For now, Swami Gaurangapada gives 1 darshan and lecture per day in the Live Temple Room.

Time: 10.15 - 11.30 pm Indian Standard Time.

Please see http://www.whattimeisit.com/convert.htm to convert between timezones and to find the corresponding time at your end.

For those who do not know how to join the Live Temple Room, please fully fill the form at http://form.gaurangapada.com with your photograph and you will receive the details on how to join.

Yours in the service of the Holy Names, Nityananda, Gauranga and Hare Krishna,


.\8\c\cpmv.58d6\Chanting_the_Holy_Names_fast.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chanting the Holy Names fast >>

Title: Chanting the Holy Names fast
User: Guilherme Nunes de Vascon Date: 2005-05-02 02:23:17

Hello dear Swami Gaurangapada,

Here is me again with another question, there are some doubts in my mind and im assured that you can awnser me.

Gaurangapada, i have a little problem with time, so im thinking about chanting the Holy Names fast, the faster i can to economize time. Is there any problem? I saw you at the chat saying that chanting refers to the spiritual world. But, a fast chanting can loose the meaning dont it?

Thank you very much Swami Gaurangapada.

Title:
User: Swami Gaurangapada Date: 2005-05-22 21:59:02

Nityananda! Gauranga! Hare Krishna! In the beginning, you have to concentrate on chanting and hearing the sound vibration of the syllables of the Holy Names and gradually try to remember the form of the Lord with the chanting. Once your remembrance of the Lord's divine attributes increases while chanting, the speed can automatically increase without compromising on the quality of the chanting i.e. nama smarana.


Onion, garlic, etc.

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Onion, garlic, etc. >>

Title: Onion, garlic, etc.
User: Matus Date: 2005-05-07 15:07:27

Nityananda! Gauranga! Hare Krishna!

My Pranams Shri Swami Gaurangapada, :cry:

I have a question regarding foodstuffs, which can't be offered to Lord Gauranga-Krishna as f.e. onions, garlic, etc.

As far as I know they can't be offered because they're in a state of ignorance.
However I'd like to know more about this matter. If You could please enlighten to us this subject.

Thank You so many time for Your support, :oops:

My humble greetings,
Matus

Title: Re: Onion, garlic, etc.
User: Swami Gaurangapada Date: 2005-05-22 21:12:31

Nityananda! Gauranga! Hare Krishna! Matus.

Please read this thread: http://forums.gaurangadharma.org/cgi-bin/datacgi/database.cgi?file=Forum&report=Subtopic&SubtopicID=00000411&firstrecord=0&finalrecord=99 in the old forum for the reply. Thank you.


losing personality

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> losing personality >>

Title: losing personality
User: Matus Date: 2005-06-04 18:32:09

Dearest Swami Gaurangapada, :oops:
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances and let me pose You a question:

Can we lose our personality through chanting the Holy Names?

Yours faithfully, :cry:
Matus

Title:
User: Swami Gaurangapada Date: 2005-06-30 04:04:35

Nityananda! Gauranga! Hare Krishna! Dear Matus,

Our real personality means the personality of the soul because the personality of the body changes with every body we get as per our karma. One may have a very cruel bodily personality externally but the internally the soul is always pure sat-chid-ananda. Due to misidentification with the body one has forgotten one's actual personality. So this is the personality which is awakened by chanting.

nitya siddha krishna prema sadhu kabhu naya
shravana adi shuddha cita karaye udaya

As stated in Shri Chaitanya Charitamrita: "The original personality of the soul which is full of love for Lord Gauranga-Krishna is not attainable by any artifical means. Only when the soul repeatedly hears and chants the Holy Names and Pastimes of the Lord, the actual personality of the soul gradually awakens and blossoms and the soul realizes that the bodily personality was just a dream."


.\8\c\cpmv.58d6\Hello_vs_Nityananda_Gauranga_Hare_Krishna.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Hello vs Nityananda Gauranga Hare Krishna >>

Title: Hello vs Nityananda Gauranga Hare Krishna
User: Amala Gauranga das Date: 2005-06-26 21:30:13

Nityananda!Gauranga!Hare Krishna!Jaya Shrila Gurudeva Shri Swami Gaurangapa, Shrila Prabhupada, Shrila Bhaktivinoda, Shrila Bhaktisiddhanta, Gauranga Dharma devotees.
Dandavat Pranam

Dear Swami,
Please accept my greetings.
In one diary entry(March 2005)you posted an essay by Shrila Bhaktisiddhanta:
"The holy name of Krishna means divine sound. It can be compared to a capsule of medicine.The capsule is not the medicine. Externally one capsule may look like another, but within one capsule may be medicine and within another may be cyanide. The capsule itself is not the medicine. It is not the sound of Krishna's name that is Krishna. Krishna is within the sound. The holy name must be surcharged with proper spirit not mundane sentiment."....."The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence."
My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names. Is it not the same as saying "Hi" or "Hello"-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

My second question concerns prashad. I understand that prashad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prashad or a meat eater happens to put a piece of carcass on ones plate on ones prashad then can one still take that prashad- will not honouring that prashad not be an offense?

-Aspiring to be your servant
Amala Gauranga das

Title:
User: Swami Gaurangapada Date: 2005-06-30 05:16:01

Nityananda! Gauranga! Hare Krishna! Amala Gauranga dasa,

Q. My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? - Amala Gauranga dasa, South Africa

Answer by Swami Gaurangapada: Your first question is quite relevant and may arise in the minds of many spiritual aspirants.

If you have no love and realization for the Lord, you will never ask such a question in the first place nor will you take up the daily chanting of His Holy Names or hear His pastimes. So the fact that you are doing both means that you do have some spiritual qualification which has made you to become inclined to chant His Holy Names.

Q. Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names.

Let us discuss the following quote by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

"The holy name must be surcharged with proper spirit not mundane sentiment......The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence."

Here Shrila Sarasvati Prabhupada talks about the sound of the Holy Names emanated from the mouth of a person who is envious of God or wants to become God and has no sambandha relationship with the Lord through the medium of the spiritual master. Basically he is talking about an atheist or a demoniac class of person who has no clue to the philosophy and position of the Lord and one who has never sincerely associated with the devotees of the Lord. Even if such a person chants the Holy Names unknowingly or for a different reason, he or she destroys all their sins and may attain some pious sukriti benefit personally, but his or her chanting may not be able to greatly benefit others who hear it as the chanter itself does not have faith in the efficacy of the chanting. The bottom line is that the benefit which you can give to others while chanting the Holy Names is directly proportional to the faith you have in the Holy Names. If you have 5% faith in the Holy Names, you will give 5% benefit to others through your chanting and so on.

But of course this consideration is more applicable for Lord Krishna's Holy Names whereas the Holy Names of Lords Nityananda Gauranga are more liberal and even if they are heard from the lips of an offensive chanter, they will have maximum effect as they do not consider the qualifications of the giver as well as the recipient.

Q. Is it not the same as saying "Hi" or "Hello"-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

Answer by Swami Gaurangapada: Never. The Holy Names chanted by even an offensive person can destroy the sins of those who hear and grant them some auspiciousness though not the highest platform. The only exception is the Mayavadis whose chanting of the Name is pratibimba-namabhasa which means that it has no efficacy but harmful to them as well as those who hear because they chant God's Name to become God by usurping God's position. Their chanting is in fact offensive and what the Holy Name does is that the Nama Prabhu grants the Mayavadis sayujya mukti(impersonal liberation) which is actually a permanent fall down and setback on the path attaining the spiritual Vaikuntha planets. In this way due to their offensive chanting, the Mayavadis get stuck in the impersonal brahman effulgence for trillions of years and thus loosing the opportunity to enter into the spiritual planets and direct associate and serve the Lord face to face.

Q. My second question concerns prasad. I understand that prasad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prasad or a meat eater happens to put a piece of carcass on ones plate on ones prasad then can one still take that prasad- will not honoring that prasad not be an offense? - Amala Gauranga dasa, South Africa.

Answer by Swami Gaurangapada: I doubt you will ever face a situation where someone will put a carcass on your plate of prasadam. But even if a meat eater distributes prasadam then it should be accepted. Of course it is understood that a devotee has cooked and offered that prasadam to the Lord not that meat eater otherwise it is not prasadam in the first place because the Lord does not accept any offerings from meat eaters.

sushkam paryushitam vapi, nitam va dura-desatah
prapti-matrena bhoktavyam, natra kala-vicarana

"One should eat the maha-prasadam of the Lord immediately upon receiving it, even though it is dried up, stale or brought from a distant country. One should consider neither time nor place."

The above is the verse from the Puranas quoted by Shrila Sarvabhauma Bhattacharya in the direct presence of the Supreme Lord Gauranga in Shri Jagannatha Puri Dhama. (Shri Chaitanya Charitamrita 2.6.225)


Sati Self Immolation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sati Self Immolation >>

Title: Sati Self Immolation
User: Swami Gaurangapada Date: 2005-06-30 07:55:19

Q. When Body, Mind and soul everything belongs to Krishna, (By Shrila Prabhupada's mercy as we have come to know that - we are complete surrendered souls and part and parcels of the Supreme Personality of Godhead Shri Krisha) why did Mother Sati invited Agnideva and burnt herself in the Agnikunda in Dakshaprajapati's palace? She is definitely on a very high platform compared to the living entities in general as they have higher qualities than the living entities. - Shyama-lila dasi.

Answer by Swami Gaurangapada:

Committing suicide or self-immolation is normally a very big sin because we are trying to interfere with the laws of karma which are destined for us. Even if one commits suicide to escape the present pain, one will have to continue to suffer the balance destined pain in the next life as a ghost or in another body unless one can destroy those karmic reactions altogether by chanting the Holy Names in Bhakti Yoga in the next body.

Shrimati Sati (Uma) devi's case was totally different. She is not an ordinary conditioned soul like us but the eternal consort of the great Vaishnava Lord Shiva and thus She is a great Vaishnavi also who is fully in tune with the desires of Lord Shiva, her Guru and of the Supreme Lord Gauranga-Krishna.

I will reply to your question with the following numbered points. She self-immolated herself by invoking fire for the following reasons:

(1) She had heard severe and heinous blasphemy of the greatest of all devotees, her husband Lord Shiva from the vile mouth of her own father Daksha. Also it was because of her that Daksha criticized Lord Shiva publicly in the assembly so that everyone heard the blasphemy. So she felt herself to be the cause of this most unfortunate situation. In the scriptures, it is stated that if one hears blasphemy of devotees: one should either defeat it by words immediately or stop the person doing it immediately and leave the place or give up one's body if one cannot do all these. Sati could have left the place but it became too late as she had to hear the blasphemy and neither she could stop her father from doing it.

(2) Another thing was that she had done guror avagya...Lord Shiva told her not to go there as he knew that this would happen but she went anyway enamored to see all the material opulences. She disobeyed the order of her Lord and Guru Lord Shiva and that is why she found herself in such an irreversible position. Thus after she heard the blasphemy of her Lord and the great devotee of Lord Gauranga-Krishna, Lord Shiva, she decided she could no longer go back and face Lord Shiva. She felt that by disobeying the order of Lord Shiva, she had lost her qualification to return back to him in this same body, so she desired to take birth again in another body as Parvati to be with Lord Shiva again.

(3) When one hears offense against a great devotee, one's whole body becomes defiled and contaminated so she did not want to go back to Lord Shiva with such a body.

(4) She did this to teach the whole creation a strong lesson for all time to come that if one just hears blasphemy of a great devotee what to speak of talking such blasphemy, one will have to suffer severe consequences however great one is even if one is directly the consort of the great personality Lord Shiva. Giving one's ear to hear the blasphemy is as implicating as committing the blasphemy because without a receptive audience, no one will commit a blasphemy.

There are many other reasons but these are the main ones and I will end now. Nityananda! Gauranga! Hare Krishna!


Maha Maha Prasadam

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Maha Maha Prasadam >>

Title: Maha Maha Prasadam
User: Swami Gaurangapada Date: 2005-07-13 15:32:41

Question: I want to know if it is not good to accept Mahaprasadam of the Lord as Lord Chaitanya Mahaprabhu got angry at a Gaudiya devotee at the cleaning of Gundicha temple when the devotee drank the Holy water that washed Lord Gauranga Mahaprabhu's Holy feet? And also what is the difference between Maha prasadam and Maha-Maha prasadam? - Gauranga dasi.

Answer by Swami Gaurangapada:

The answer is given by Shrila Krishnadasa Kaviraja Goswami himself in Shri Chaitanya Charitamrita Madhya 12.124:

yadyapi gosani tare hanache santosha
dharma-samsthapana lagiâ€™ bahire maha-rosha

"Although Lord Gauranga was certainly satisfied with him internally, He became angry externally in order to establish the etiquette of religious principles."

Thus Lord Gauranga was only externally angry, internally He was very pleased that the Gaudiya devotee had so much faith in the His charanamrita (water which had washed His lotus feet) which even Lord Shiva carries on his head but is unable to drink directly.

A small mistake was that the Gaudiya devotee drank the water of the Lord's lotus feet in the Deity Room of Shri Gundicha Temple when Lord Gauranga was personally washing the altar with His divine tears. Normally, one should not eat or drink directly inside the altar or inner sanctum of the Lord. Therefore to set the ideal standard for all, the Lord became externally displeased.

But actually the Gaudiya devotee was perfectly right from his side to take the most rare Holy Water that washed the lotus feet of Lord Gauranga Mahaprabhu by hook or by crook since this Holy Water is not accessible to even the greatest personalities in the universe like Brahma, Shiva, Narada, Lakshmi etc. Shrila Krishnadasa Kaviraja Goswami states in Shri Chaitanya Charitamrita that by hook or by crook, somehow or other, one should get the food remnants or foot dust or foot water of the Lord and His devotees because it is so rare in this world as the appearance of the Lord and His Devotees is so rare and confidential.

Shri Chaitanya Charitamrita Antya lila 16.58,62:

tate â€˜vaishnavera jhutaâ€™ khao chadiâ€™ ghrina-laja
yaha haite paiba nija vanchita saba kaja

"Therefore, giving up all hesitation, averseness and shame, please try to eat the remnants of the food of the Vaishnavas by any means possible, for you will thus be able to achieve your desired goal of life."

tate bara bara kahi,â€”â€”suna bhakta-gana
visvasa kariya kara e-tina sevana

"Therefore, my dear devotees, please hear from me, for I insist again and again: please keep great faith in these three (food remanants, foot water and foot dust of the Vaishnavas) and render service to them without hesitation and shame."

These three are actually the shortcuts or honarary degrees to achieve 100% success in spiritual life through kripa siddhi (causeless mercy). The most striking example of this is Shrila Narada Muni who received a spiritual body, a spiritual vina and became a direct associate of the Lord and could fly even to the spiritual world in the self-same body just by eating the food remanants of the four great devotees who visited his home when he has a child just for the four months of Chaturmasya. This is called as kripa siddhi or perfection achieved by the causeless mercy of the Vaishnavas without the need for our qualification or disqualification.

One should read the pastime of Shrila Kalidasa in Shri Chaitanya Charitamrita Antya 16th Chapter which explains the full glories of accepting maha maha prasada. Lord Gauranga gave such extraordinary mercy to Shrila Kalidasa which he did not give to anyone in Shri Puri Dhama because Shrila Kalidasa would shamelessly accept the food remanants (maha maha prasadam) of all Gaudiya Vaishnavas in Bengal and Orissa whether they are small or big devotees because of his intense faith in the devotion of the Vaishnavas and because he did not consider himself superior to any devotee. He always was hankering to receive the mercy of every small, big, new, old, neophyte and advanced devotees in this way.

Shri Chaitanya Charitamrita Antya lila 16.57:

vaishnavera sesha-bhakshanera eteka mahima
kalidase paoyaila prabhura kripa-sima

"Taking the remnants of the food of Vaishnavas is so valuable that it induced Lord Shri Chaitanya Mahaprabhu to offer Kalidasa His supreme mercy."

Shrila Kalidasa always considered that all Vaishnavas whether big or small have some divine qualities in Bhakti which he can receive from them by accepting their food remnants. This way of showing great faith in the Guru and Vaishnavas is extremely pleasing to the Lord because in this way one has to sacrifice one's own false ego, reputation and elite position and become humble enough to be able to accept the food remanants, foot water or foot dust of other devotees.

Normally this practice is reserved for the advanced level of devotees because it can be misunderstood in a gathering of new devotees. This practice should not be publicly carried out or openly displayed in a gathering of new people or new devotees who still need to develop faith in remnants of the Lord and His devotees. This topmost spiritual practice to accept the food remnants, foot dust and foot water of the Vaishnavas should be secretly done for one's own personal bhajana and for one's own advancement like Shrila Kalidasa did and never as an external show to impress others. If this is displayed openly in front of new people, then they may consider Bhakti is very cheap and sentimental and they may loose their faith in Bhakti. So one has to be very careful in this regard.

Also a real Vaishnava never considers oneself a Vaishnava or a devotee and thus is very humble and never prepared to distribute his mercy in the form of food remanants, foot water or foot dust. In fact he tries to avoid doing it at all costs because he never feels himself superior to any soul what to speak of other devotees. So there is always a transcendental tug of war between the devotees who want this mercy of a real devotee and a the real devotee who genuinely does not feel qualified to give it and resists very much.

Shri Chaitanya Charitamrita Antya 16.60-61,63:

bhakta-pada-dhuli ara bhakta-pada-jala
bhakta-bhukta-avasesha,â€”â€”tina maha-bala

"The dust of the feet of a devotee, the water that has washed the feet of a devotee, and the remnants of food left by a devotee are three very powerful substances."

ei tina-seva haite krishna-prema haya
punah punah sarva-sastre phukariya kaya

"By rendering service to these three, one attains the supreme goal of ecstatic love for Krishna. In all the revealed scriptures this is loudly declared again and again."

tina haite krishna-nama-premera ullasa
krishnera prasada, tate â€˜sakshiâ€™ kalidasa

"From these three one achieves the highest goal of lifeâ€”ecstatic love of Krishna. This is the greatest mercy of Lord Krishna. The evidence is Kalidasa himself."

As for the second part of the question, the Lord's Prasadam is known as Maha Prasadam and Vaishnava's Prasadam is known as Maha Maha prasadam:

This is confirmed in the 59th verse:

krishnera ucchishta haya â€˜maha-prasadaâ€™ nama
â€˜bhakta-seshaâ€™ haile â€˜maha-maha-prasadakhyanaâ€™

"The remnants of food offered to Lord Gauranga-Krishna are called maha-prasadam. After this same maha-prasadam has been taken by a devotee, the remnants are elevated to maha-maha-prasadam because the Lord states in the Puranas that He actually eats when His devotee eats."


Effect of Monism

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Effect of Monism >>

Title: Effect of Monism
User: Swami Gaurangapada Date: 2005-07-13 15:33:29

Q. Could you kindly explain some more about your very recent SQ no. 33
in relation to "those claiming to be God & misleading people into
chanting their names instead of the Holy Names of the Lord" as being a
"major cause for the quick decay of mankind"? There certainly does
appear to be a rapid increase in preoccupation with false ego and greed
for material sense enjoyment going on at present. So in what sense do
you understand that such chanting of bogus holy names can effect the
quick spiritual decay of mankind? This might seem a slightly extreme
claim and difficult for many people to fully understand. However I am
sure they would also be intrigued by your holiness's explanation, since
you would not write it without good cause and enlightened reasoning.
- Michael, UK.

Answer by Swami Gaurangapada:

I will address this question even more deeply in future spiritual quotes but for now I will mention a few points.

When spiritually blind people blindly follow the spiritually blind people who claim that they are God and their names should be chanted instead of the Lord's Holy Names, it creates a very inauspicious situation for all those involved as well as the whole world for the following reason:

Consider a compounder working for a doctor. Daily the compounder comes and externally works hard for the doctor is his office trying to satisfy him but internally always harbors the thought of when he can displace the doctor and become the doctor himself and has a conspiracy going on in the clinic with some other staff on how to take over the clinic by usurping the position of the doctor.

Do you think that when the doctor finds out, the doctor will keep him and his supporters? No, the doctor will sack all of them immediately including even those who knew about it but did not try to stop it or inform the doctor.

Similarly those people who make others chant their own names or manufactured mantras or who even make use of the Holy Names of the Lord and some teachings of Bhakti to attract people and followers and then tell them that ultimately I am God, you are God or everyone is God or everything is void or God is formless and cannot be described in words etc. are actually leading people away for God and bringing atheism in this world.

They, their followers and the society which supports or does not try to stop their philosophy are also incurring the displeasure of the Lord because they are leading people away from our real Lord and father who wants all His sons and part and parcels to come to His service as soon as possible and not try to become Him. Can the son ever become the father of his father? Never, he always remains the son.

Thus, such people are liable to be punished by the Lord just like the doctor punished the conspirating compounder and his friends by sacking them. The society which supports and fosters such concealed atheism or voidism in the name of spirituality also takes a big part of the reactions and thus will have to suffer for it even though it is due to a lack of proper spiritual knowledge and guidance. Ignorance of truth is not pardoned in the laws of karma because if there is a sincere will to know the truth then there can always be a way to find it.

What I have said above is confirmed by Lord Shiva's own words in the Padma Purana:

vedante tu maha-sastre, mayavadam avaidikam
mayaiva vakshyate devi, jagatam nasa-karanat

"In the form of a brahmana (Shripada Adi Shankaracharya), I will propogate the monistic and impersonal Mayavada philosophy which is completely against all scriptures and truth (avaidikam) and which states that soul is equal to God. O Parvati, this atheistic philosophy will actually become the cause of destruction of the whole world because it will cause millions of people to loose complete faith in Bhakti or Devotional Service to the original pure Lord."

Lord Krishna Himself confirms this in the Padma Purana, Uttara-khanda (62.31):

svagamaih kalpitais tvam ca, janan mad-vimukhan kuru
mam ca gopaya yena syat, shrishtir eshottarottara

Addressing Lord Siva, the Supreme Personality of Godhead Lord Krishna said: "Please make the general populace averse to Me by imagining your own interpretation of the Vedas by stating that the soul is equal to God. This bogus and imaginary philosophy will cover Me in such a way that people will take more interest in advancing material civilization just to propagate a population bereft of spiritual knowledge and thus become more and more miserable."

One may ask: "Why does the Lord want to make His part and parcels more and more miserable? The simple answer is because the souls ask the Lord for it. They ask the Lord for material desires and thus for the resultant misery and the Lord who has given them individual free unwillingly grants their desires while not interfering with their free will. 99% people wanted to become God so the Lord had to instruct His pure devotee Shiva to come and concoct a philosophy which would make them feel that they are God. But the evitable result was that this philosophy to try to become God led them to atheism.


Human nature and the soul

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Human nature and the soul >>

Title: Human nature and the soul
User: candrika Date: 2005-07-13 22:27:02

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna
dandavats

There is a heavy emphasis these days amongst most of the population of self realisation and self knowledge. Most people believe they have an inner self, a true self and phrases such as being yourself, acting naturally, being true to yourself, are commonplace.

I see people who find a way of being that they feel is themselves and they stick to that if it gets them somewhere, if it helps them fit in , if it is pleasing to others, which is cool and good, but what I am wondering is that in terms of human nature and the soul, does any one person really have any one fixed nature? Or are peoples natures very much more complex than just adopting one type of character.

When we are told that we are part and parcel of the Lord, that indicates to me that just as the Lord is so multifarious in his personalities, in his characters and incarnations, that also as his parts and parcels, shouldnt we accept that we are not fixed to one standard character that can be judged and pigeon holed and identified with.

If the Lord can be Nrsinghadeva and also Vrajendra Nandana Krishna, it would seem to me that a personality is not so limited in its nature as may be expected by modern ideas of finding oneself etc.

When we judge people acording to their behaviours, are we really judging their nature, or are we judging very external factors?

Do you think that people generally are actually hiding many aspects of their personalities beneath the exterior , outward display that they choose to adopt and do you think that this is a good thing or do you think that the world would be a better place, less judgemental and less divided, if everyone of all races and religions and cultures accepted, that whatever their outward behaviour and appearance is, that essentialy the same capacity exists within us all, as parts and parcels of the Lord.

Does chanting bring out many hidden aspects of our personalities to show us the multifariousness of the Lord in the knowledge that all we are is his parts and parcels?

Title:
User: Swami Gaurangapada Date: 2005-07-14 06:58:54

Nityananda! Gauranga! Hare Krishna! One possesses many complicated varieties of nature, thought patterns, characteristics etc. on the material platform of the material subtle body which comprises of the mind, intelligence and false ego. This is due to the infinite karmic material impressions which have been carved on our material mind, intelligence and false ego for the past zillions of material births we have taken in this material world. All these factors determine our external and subtle material natures which actually have no relevance in Bhakti Yoga or Nama Yoga since they are temporary and not connected with the soul. These are the natures of the coverings of the soul not the soul itself.

Real Spirituality or Bhakti Yoga through Chanting of the Holy Names awakens and reveals the multifarious and variegated characteristics of the soul's nature and that of our spiritual body, mind and intellience in the spiritual world not of the gross and subtle nature of our mundane gross and subtle bodies. These spiritual characteristics are totally different and unrelated to the mundane characteristics and we can only have a very faint glimpse of them in the beginning stages of chanting but the realization increases more and more as our chanting progress to higher levels of meditation on the Holy Names.

In the neophyte stage, it is very easy to confuse the temporary subtle mundane characteristics of our mind and intelligence with the permanently characteristics of the soul because even the temporary material natures of the mind and intelligence are quite subtle so we don't understand the difference.

So the only way to separate the two is to become deeply abosrbed in the chanting of the spiritual sound vibration of the Holy Names of Nityananda, Gauranga and Hare Krishna which will separate the milk from the water.


Alzheimer’s and next life

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Alzheimer’s and next life >>

Title: Alzheimerâ€™s and next life
User: bhaktaron Date: 2005-07-21 20:55:02

Dear Swami Gaurangapada,]

Nityananda, Gauranga, Hare Krishna.
Please accept my humble obeisances.

In Bhagavad-gita 8:6 Krishna states: â€œWhatever state of being one remembers when he quits his body, O Son of Kunti, that state he will attain without fail.â€ What happens to people with Alzheimerâ€™s, or similar disorders? These people have lost most of their understanding and thinking ability, to varying degrees.

Would they go on to a life of where their mind and intelligence was for most of their life? Would they go on to a life of where they had their thoughts during the last days of being capable of thinking? Or, some other factor that would affect their destination after leaving the body?

Thank you,
Bhakta Ronald McCarthy

Title:
User: Swami Gaurangapada Date: 2005-08-04 05:54:52

Nityananda! Gauranga! Hare Krishna! The state or thoughts at the time of death are not just dependant on the activities just before our death but also to the activities throughout our life.

Even if it appears externally that one has lost the ability to think due to Alzheimerâ€™s, there is lot of sub-conscious thoughts and desires going on in the mind due to our activities throughout our lives. And these will determine the consciousness at the time of death and the type of next body of that soul. Please let me know if you need further explanation. Nityananda! Gauranga! Hare Krishna!

Title: Re: Alzheimerâ€™s and next life
User: candrika Date: 2005-08-10 00:02:18

Nityananda Gauranga Hare Krishna

What exactly is consciousness?

Is it simply awareness? Like the conscious mind is the mind we are aware of, and the subconscious the mind we are less aware of.

Is it like what we are remembering, and as most people when they die their lives flash before their eyes, is hat the reason we are trained to remember Krishna in so many ways? So that at the time of our death these are our strongest memories and they can overpower the subconscious memories that mat jolt us at that time?

Title:
User: Swami Gaurangapada Date: 2005-08-12 20:38:19

Nityananda! Gauranga! Hare Krishna! Consciousness is comprised both of the conscious and sub-conscious mind. That is why in Alzheimerâ€™s for example, the conscious mind may not be functioning but the unconscious mind is active which may determine one's next destination at the time fo death. Many impressions from the present life also go into the subconscious mind and they come out when the soul is about to leave the body.


.\8\c\cpmv.58d6\Offering_to_my_deities_in_Caturmasya.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Offering to my deities in Caturmasya >>

Title: Offering to my deities in Caturmasya
User: candrika Date: 2005-07-22 01:27:49

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna
dandavats

I read that Sak was much favoured by Lord Chaitanya, and that it was served to Him during His travels through Jarikhanda forest and also that Bhaktivinode Thakur said that "By honoring sak, a great favorite of Lord Chaitanyaâ€™s, I consider life worthwhile."

I was wondering whether during the months of Caturmasya, even though we should not take sak ourselves, is it still ok to prepare for the Lord and his devotees like Bhaktivinode and offer it to them, as long as we ourselves do not eat the remnants, or will Lord Chaitanya and Bhaktivinode Thakur also be following the regulations of Caturmasya in the spiritual world and hence not accept such an offering during these months?

Chandrika Gauranga dasi

Title:
User: Swami Gaurangapada Date: 2005-08-04 05:42:19

Nityananda! Gauranga! Hare Krishna! One can surely offer shak or leafy vegetables to the Lord and His pure devotees in the aprakata (unmanifested) pastimes in all four months of Chaturmasya. In Chaturmasya, we do not eat leafy vegetables only for the first month.


Dusting a room

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dusting a room >>

Title: Dusting a room
User: Swami Gaurangapada Date: 2005-07-29 19:11:08

Q. My ego seems to manifest and I get all sorts of idea's that I am great, which really bothers me. Like I think I am best devotee, etc. These thoughts are not good. But what can I do? If I had taste for chanting, then would these thoughts bother me?

Answer by Swami Gaurangapada:

When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Title: Re: Dusting a room
User: candrika Date: 2005-07-31 00:26:03

Dear Swami Gaurangapada
dandavats

Can chanting actually erase the impersonal mentality, or does such an obstacle have to be overcome philosophically by the mind BEFORE chanting in order for any cleansing that you speak of to take any effect, would chanting with such a mentality actually be considered chanting at all, or beneficial at all, as you said that like mayavadis who speak Bhagavatam produce a harmful effect, can chanting with such a mentality not be similar, could chanting with this thought in mind actually be like poison in the same way? So until the thought were eradicated by rational thinking, then no cleansing would occur by chanting anymore than if one were to hear Bhagavatam from mayavadis would do any cleansing?

:?:

Title:
User: Swami Gaurangapada Date: 2005-08-04 06:32:16

Nityananda! Gauranga! Hare Krishna! Yes, chanting in the proper consciousness of a servant of the Lord can completely erase the Mayavadi contamination from our heart of trying to become God which is present in the heart of every conditioned soul.

Proper philosophical understanding of this point is very important, but it has always to be accompanied by chanting the Holy Names to have the desired effect. Just like classroom theory without the lab practicals in the university are not complete, similarly philosophical understanding is not complete without the practical implementation of chanting.

Chanting Holy Names of Nityananda, Gauranga and Hare Krishna is the only panacea to all problems.


blessed planet

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> blessed planet >>

Title: blessed planet
User: Swami Gaurangapada Date: 2005-07-30 20:19:41

Nityananda! Gauranga! Hare Krishna! The following message from Matus is being reposted as it was deleted for 10 minutes to check the forum RSS feed problem which is solved now. Matus, sorry for the inconvenience caused.

=======================================

Nityananda! Gauranga! Hare Krishna!

I just want to express my gratitude to Shri Swami Gaurangapada for His continuous and uninterrupted efforts to make the Lord as easy as possible accesible for everybody. In His daily renovations of His web-site great devotion is visible. We have to thank the Lord that He has blessed this planet and put us in the hands of such great devotees and masters as Swami Gaurangapada. Thus please let's engage in the chanting of the Holy Names of Nityananda Gauranga for it is the only way how we can express our thankfulness to our spiritual master and the Lord Himself. Nityananda! Gauranga! Hare Krishna!
Matus

Title:
User: Swami Gaurangapada Date: 2005-08-04 06:10:43

From Nava Gauranga dasa, Australia
=============================
Jaya Nityananda Jaya Gauranga Jaya Hare Krishna Jaya Shrila Prabhupada Jaya Swami Gaurangapada Jaya Gaura Bhakta Vrinda.

Dear Swami Gaurangapada ,please accept my full obiesances.

Thank you for this oppurtunity to write. Today I had the oppurtunity due to Nityananda's mercy of having access to a computer where I could print out your book ,Nityananda Gauranga Nama ,for a very reasonable price.

I am pleased to have placed the printout into nice folders this afternoon and of being able to study this literature at home.

It is my understanding that a disciple should offer service to Gurudeva for advancement in bhakti. I am so impressed by all your kind service over the internet to one who needs so much this internet association ,that I am unable to offer you anything in return. I feel the same as Bhakta Matus dear Gurudeva ,thankyou. I humbly hope that by reading Nityananda Gauranga Nama book that I may be able to offer this as service to you.

Also vsm site is a real pleasure to follow along with. I am so grateful for Chandrika Gauranga dasi and others and their dedication in doing the transcripts, and by this, helping me to study along with them at your lotus feet.

hoping oneday to be more computer literate and, by eventually owning my own computer, to be able to offer service to this wonderful mission, desiring to be a humble servant,
-- Nava Gauranga dasa.

Title:
User: Swami Gaurangapada Date: 2005-08-04 06:21:38

Nityananda! Gauranga! Hare Krishna! Thanks to Matus and Nava Gauranga dasa for your kind feedback. It is very encouraging and inspiring to see sincere devotees like both of you taking nice spiritual benefit and association from the website.


Sound Vibration

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sound Vibration >>

Title: Sound Vibration
User: candrika Date: 2005-08-01 15:14:34

Dear Swami Gaurangapada

I was wondering of what substance the spiritual world is made of?

If there is no matter at all there then it would be a void and unlike light waves, sound waves do not travel through a vacuum. They need matter to travel. That is why sound can travel through a wall.

So i was wondering what element is the spiritual world made of? Like there is earth water fire etc in the material world, there must be some substance in the spiritual world, otherwise it would be a void and if that were so then no chanting could happen there?

So is it said anywhere of what substance or element it is made from, the spiritual world?

Thankyou
Chandrika Gauranga dasi

Title:
User: Swami Gaurangapada Date: 2005-08-04 05:39:48

Nityananda! Gauranga! Hare Krishna! The spiritual world is made up of:

(1) Sat - Eternity
(2) Chit - Knowledge
(3) Ananda - Bliss

These are constituents of the spiritual world.

Title: Re: Sound Vibration
User: candrika Date: 2005-08-09 23:32:01

Nityananda Gauranga Hare Krishna

These are very intangible things, eternity, knowledge and bliss. I was thinking how can a place be made of such things?

They sound more like experiences than elements.

But I suppose that an element doesnt have to be something tangible at all. And an experience can be an element of something.

Title:
User: Swami Gaurangapada Date: 2005-08-12 20:32:57

Nityananda! Gauranga! Hare Krishna! They are intangible for the material senses but when one receives one's spiritual senses in the spiritual world, one understands that they are the spiritual constituents of the spiirtual world.


.\8\c\cpmv.58d6\Nitai_Gaura_before_beginning_Mahamantra.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nitai Gaura before beginning Mahamantra >>

Title: Nitai Gaura before beginning Mahamantra
User: Nava Gauranga dasa Date: 2005-08-04 00:52:14

Nityananda ,Gauranga ,Hare Krishna ,Jaya Shrila Prabhupada ,Jaya Swami Gaurangapada ,Jaya GauraBhakta Vrinda.

......to very regularly chant the Names of Nityananda and Gauranga ###before beginning### the chanting of the Hare Krishna Mahamantra.

Dear Swami Gaurangapada could you please clarify in my mind ,for future preaching purposes ,what is meant by the words "before beginning"?
Does this mean one should chant the names of Nityananda and Gauranga "before" his rounds of Hare Krishna Mahamantra...or ,that the neophyte should chant regularly the names of Nityananda and Gauranga before even attempting to chant the Mahamantra at all?
sincerely...Nava Gauranga dasa.

Title: Re: Nitai Gaura before beginning Mahamantra
User: Swami Gaurangapada Date: 2005-08-04 05:27:18

Nityananda! Gauranga! Hare Krishna! You can see the chanting levels page: http://vanibase.gaurangapada.com/cgi-bin/mbs?action=view&scheme=0&dbid=0&path=34/0&type=auto&decr=0 for the answer.

One can begin with chanting 10 rounds each of Nityananda and Gauranga Mantrarajas and slowly add 1 round of Hare Krishna Mahamantra or one can begin with 10-10-1 immediately. From 10-10-1, one can go to 10-10-4, then to 10-10-10, then to 16-16-16 and then to the best and most recommended stage of 64-64-16. Of course one can directly begin with any of these stages but one should be determined to never go below one's chosen stage for the rest of one's life if one wants rapid success in spiritual perfection through chanting. That is why a gradual and steady advancement through these stages of chanting is recommended not a hasty one as one should be able to avoid coming down to a stage of chanting which one has already surpassed. Nityananda! Gauranga! Hare Krishna!

Title: Re: Nitai Gaura before beginning Mahamantra
User: candrika Date: 2005-08-10 00:05:56

Nityananda Gauranga Hare Krishna
dandavats
I dont understand how if there are no levels and one is not higher than the other, then why are they set at levels and described as being advancement?

Title:
User: Swami Gaurangapada Date: 2005-08-12 20:45:14

Nityananda! Gauranga! Hare Krishna! The chanting stages are not to prove or show that one devotee is higher than the other but to monitor and note our own advancement in the main process of Kali Yuga: Nama Bhajana. And also one should not and will not be able to artifically progress in these chanting stages. One who finds increased taste in chanting the Holy Names will obviously want to chant more and thus will progress to the next level and maintain it. And one goes higher in the chanting levels should infact feel more lower and humble in devotional service. This will mean that one is going higher in the chanting stages not mechanically but genuinely. Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.58d6\Nitya_ananda_Gaura_anga_Krish_na_and_Rad_ha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nitya ananda Gaura anga Krish na and Rad ha >>

Title: Nitya ananda Gaura anga Krish na and Rad ha
User: candrika Date: 2005-08-09 23:47:35

Nityananda Gauranga Hare Krishna, dandavats

If Nitya ananda is eternal bliss, and Gaura anga is golden limbs, and Krish na is all attractive, then what about Rad ha?

Title:
User: Swami Gaurangapada Date: 2005-08-12 20:30:15

Shrimati Radha is the Pleasure Potency of Lord Krishna. Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.58d6\108_volume_vedic_encyclopedia.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> 108 volume vedic encyclopedia >>

Title: 108 volume vedic encyclopedia
User: Nava Gauranga dasa Date: 2005-08-15 00:59:14

Nityanada ,Gauranga ,Hare Krishna.

Dear Swami Gaurangapada,
please accept my full obiesances.

Today I had the priveledge of reading about the 108 volume vedic library of Shrila Prabhupada ,which you posted in your journal. I have not heard of this set before and can only dream of having access to such a wonderful volume of books. Surely this is a lifetime of reading and such a valuable gift.
Is this set still available and accessable by instalments through BBT?
Nava Gauranga dasa.

Title: The Vedic Encyclopedia
User: Swami Gaurangapada Date: 2005-08-15 17:51:37

Nityananda! Gauranga! Hare Krishna! Thank you for your interest, Nava Gauranga dasa. I don't think they give any longer on installments. I had ordered all the balance 100 sets in the world of the 37-volume Conversations with Shrila Prabhupada to BBT Mumbai from USA. So I think only BBT Mumbai has all the 108 volumes of Shrila Prabhupada's Vedic Encyclopedia. I think the cost should be around $800 without shipping. Shipping to Australia will be quite costly unless it can be shipped in a container on a ship. You can write to them at bbtmumbai at pamho.net for more information on this, though I am not sure if anyone there is continuing the Vedic Encyclopedia distribution program.


Lord Buddha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Buddha >>

Title: Lord Buddha
User: Matus Date: 2005-08-23 13:33:54

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I have a question regarding Lord Buddha.
In Your audio lecture commenteries on Vaishnava Siddhanta Mala (2-4c-Knowledge-Renunciation-of-God) You are saying that Lord Buddha is jiva tattva, soul.
But in Shrimad Bhagavatam (1.3.24) Lord Buddha appears among the incarnations of Lord Krishna...

Shrimad Bhagavatam 1.3.24:

tatah&#803; kalau sampravr&#803;tte
sammoh&#257;ya sura-dvis&#803;&#257;m
buddho n&#257;mn&#257;shjana-sutah&#803;
k&#299;kat&#803;es&#803;u bhavis&#803;yati

"Then, in the beginning of Kali-yuga, the Lord will appear as Lord Buddha, the son of Ashjan&#257;, in the province of Gay&#257;, just for the purpose of deluding those who are envious of the faithful theist."

Could You please enlighten for us this matter.

Thank You very much.

Remaining with humble greetings,
Yours
Matus

Title: Buddha
User: Swami Gaurangapada Date: 2005-10-02 04:10:38

Nityananda! Gauranga! Hare Krishna! A jiva (soul) can also become known as a partial incarnation of the Lord when the soul gets empowered by Lord Gauranga-Krishna to perform a specific function or mission. This is known as shaktyavesha avatara or an empowered partial incarnation of the Lord. Buddha is described as such a partial empowered incarnation just like Kalki, Parashurama etc. So even though it is written that the Lord will appear it actually means that the Lord potency's partially appears by empowering a specific soul (shakti + aavesha).


.\8\c\cpmv.58d6\self-realization,_liberation_and_bhakti.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> self-realization, liberation and bhakti >>

Title: self-realization, liberation and bhakti
User: Matus Date: 2005-10-06 18:28:13

Our Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I would like to ask You the following questions:

1. What is the difference between self-realization and liberation? And what is the relation between them?
2. If it is said that the path of bhakti is means as well as destination, where are the self-realization and liberation on our way towards perfection situated?
3. Is it necesary to become self-realized to be able to enter the Kingdom of Godhead after we leave our material body?

Thank You very very much
Remaining with humble greetings and rememberance
Your servant,
Matus

Title: Re: self-realization, liberation and bhakti
User: Swami Gaurangapada Date: 2006-07-28 08:57:49

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless:

1. Self-Realization has many levels but the basic level of self-realization that is to realize we are not this body but spirit soul is a preliminary requirement and qualification for all the five kinds of liberation.

2. Real bhakti starts after one rises over the brahma-bhuta liberation platform as described in the Gita.

3. Without self-realization, there can be no God realization and without God realization, one cannot enter the eternal Kingdom of God.


.\8\c\cpmv.58d6\Relationship_of_Lords_Nitai_and_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Relationship of Lords Nitai and Gauranga >>

Title: Relationship of Lords Nitai and Gauranga
User: Swami Gaurangapada Date: 2006-02-23 04:10:29

Nityananda! Gauranga! Hare Krishna! Due to some technical problems, the forum board had to be reset. So we lost the posts made yesterday. Thus, I am posting again the post made by Matus yesterday. Thankyou.
-------------------------------------------------------------
Posted by Matus:

Dear Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances at Your Lotus Feet.

I would like to ask You the following question: As far as i know The Transcendental Lord Nityananda is the abode of all rasas and He can award any of them to us (where in the scriptures?) ... But i wonder, what relationship do the Supreme Lords Nityananda and Gauranga have together? Do They reciprocate in some specific rasa? Especially Lord Nityananda towards Lord Gauranga...

And another thing i would like to know: I think Lord Nityananda is also manifested in a form of a gopi. What&apos;s her name?

Thank You very much.

Yours sincerely,

Matus

Title: Re: Relationship of Lords Nitai and Gauranga
User: Swami Gaurangapada Date: 2006-02-23 09:56:37

Nityananda! Gauranga! Hare Krishna! Lord Nityananda relishes both the mellows of fraternity (sakhya or brotherhood) and parental (vatsalya) due to being the elder brother of Lord Gauranga Mahaprabhu. Lord Nityananda also expands as the Lord's clothing, ornaments, bed, etc. so He serves in shanta (neutrality) mellow also. And He also feels Himself the servant (dasya) of Lord Gauranga which is He expands in many ways to serve the Lord. In regards to the madhurya or conjugal mellow, He does not participate directly but through the expansion of His eternal consort Shrimati Jahnava devi who becomes Shrimati Ananga Manjari, the younger sister of Shri Shrimati Radhika. But He is fully aware and cognizant of the conjugal mellow and can give that to the souls. That is why Shrila Sarvabhauma Bhattacharya states in his 108 Names that it is Lord Nityananda Balarama is the One who gives the Radhika Mantra to all the souls or entry into the madhurya pastimes of Shri Shri Radha Krishna. Thus, Lord Nityananda's Name, Pastimes & Abode is the ultimate and only sureshot means to get entry into the highest realms of the spiritual world.


Chant the Holy Name of God

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chant the Holy Name of God >>

Title: Chant the Holy Name of God
User: Matus Date: 2006-02-24 19:27:36

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I would like to ask You one question regarding Naam:

As we already know, one of Shrila Prabhupada's main instruction was "Chant the Holy Name of God". He wasn't even insisting too much to specifically take up the Holy Names of Nityananda Gauranga and Hare Krishna. His foremost mission was to make the people somehow chant the Holy Name of God, in general. So my question is: What about all the other religions and their respective Holy Names of the Lord? Do they lead the follower to the ultimate goal of transcendental loving service to Lord Gauranga-Krishna?

Thank You very much.

Yours humbly,
Matus

Title: Re: Chant the Holy Name of God
User: Swami Gaurangapada Date: 2006-02-25 16:00:17

Nityananda! Gauranga! Hare Krishna! No, chanting of all Holy Names do not lead to the ultimate destination just like a flight ticket to Munich will not take us to Vienna. Like Lord Krishna Himself says yanti deva vrata devan...meaning worshipers of His different aspects attain different destinations. Some religions have some bonafide Holy Names of God which are mostly secondary Holy Names of God so they reward the chanter with the fruits of happiness in the heavenly planets and fruits upto liberation as described in Hari Nama Chintamani. Some Names chanted in some paths are imaginary and added by some later people and have no specific positive spiritual benefit to the soul. The religious books of some other religions may contain some spiritual descriptions but the depth of knowledge in the Vedic scriptures is not found anywhere. That is why the Vedic scriptures are said to be the actual goal of all religions. The unique feature of the Vedic scriptures is that they describe the eternal divine activities of God in the spiritual world and the Holy Names which are directly connected to Them. Only these primary Holy Names of God which directly descend from the pastimes of God in the spiritual world can takes to the spiritual world. In fact, there are some other secondary Names of God even in the Vedas which pertain to the the pastimes of God in this material world. Even those Names cannot take the soul to the spiritual planets.

I had compiled a brief description of the different levels which exist even for the spiritual bonafide Holy Names in the Vedas which I am attaching below.

Secondary Names of God like Brahma, Paramatma, Shrishtikarta, etc. take us only to the heavenly planets or maximum can grant us temporary liberation or mukti from the cycle from the birth and death. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

(I) In the Brhad-visnu-sahasranama-stotra, Uttara-khanda, Padma Purana (72.335) it is said:

rama rameti rameti, rame rame manorame;
sahasra-namabhis tulyam, rama-nama varanane.

Lord Siva addressed his wife, Durga: "O Varanana (lovely-faced woman), I chant the holy name of Rama, Rama, Rama and thus constantly enjoy this beautiful sound. This holy name of Ramacandra is equal to one thousand holy names of Lord Vishnu (Vishnu-sahasra-nama-stotram)."

(II) In the Padma Purana it its mentioned:

visnor ekaika namapi, sarva vedadhikam matam
tadrk nama sahasrena, rama nama samasmrtam

"Each Name of Lord Vishnu is greater and more potent than the entire Vedas combined together, and Lord Rama's Name alone is more superior that a thousand Names of Lord Vishnu."

(III) In the Brahmanda Purana it is stated:

sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krishnasya, namaikam tat prayacchati.

"And the pious results (punya) achieved by chanting the thousand holy names of Vishnu (Vishnu-sahasra-nama-stotram) three times or the Holy Name of Rama thrice can be attained by only one utterance of the Holy Name of Krishna."

(IV) Prabhasa Khanda of Padma Purana states:

namnam mukhyataram nama, krishnakhyam me parantapa;
prayascittam asesenam papanam mocakam param.

"O Arjuna, the Holy of Krishna is the most principal (mukhyataram) among all Names of God. One can atone for unlimited sinful deeds by chanting the Name of Krishna which is the supreme destroyer of all sins."

(V) Finally in the Brahma-Rahasya it is stated:

krishna-caitanyeti nama, mukhyan mukhyatamam prabhoh;
helaya sakrd uccarya, sarva-nama-phalam labhet.

"The Holy Name Krishna Chaitanya or Gauranga is the topmost or the most principal (mukhyan) even among all the important primary and most principal (mukhyatamam) Holy Names of the Lord Krishna. By chanting this name just once, a person attains the spiritual results (punya) of chanting all the other holy names of the Lord."

So from the above five very important verses we can easily come to the following conclusion:

Secondary Names of God like Brahma, Paramatma, Shrishtikarta etc. take us only to the heavenly planets or maximum can grant us liberation or mukti. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

Vishnu's Name = Principal Name of God more than all the Vedas combined together

Rama's Name = More Principal Name (Mukhya) of God =1000 Names of Vishnu

Krishna's Name = Most Principal Name (Mukhyataram) of God = 3 Names of Rama or 3000 Names of Vishnu

Gauranga's Name = Most Principal (Mukhyan) among the Most Principal Names (Mukhyatamam) of Lord Krishna = Total of all the result achieved by chanting the All the Holy Names of Krishna, Rama and Vishnu (sarva nama phalam labhet)

Please note there is absolutely no difference between the Holy Name of Krishna and Gauranga (They are of equal potency totally non-different) for the liberated souls but for the conditioned souls the Name of Gauranga is even more beneficial than the Name of Krishna. Thus the above difference as described in the scriptures is purely due to the difference in benefit achieved by the chanting of These Names by the conditioned souls not the liberated souls. Since there is no difference between Krishna and Gauranga, the liberated offenseless souls get equal benefit form chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra so for them they can chant anyone and get the same absolute benefit. But that is not applicable to the conditioned souls because their ten offenses block the full light and power of the Hare Krishna Mahamantra from coming through in the conditioned stage. But as per Navadvipa Dhama Mahatmya (aparadha sattva jiva labhe prema dhana and aparadha badha tara kichu nahi kare) the experience the full potency and power of the Nityananda and Gauranga Mantrarajas is fully available even to the conditioned and offensive chanters.

As per the original Sanskrit verses quoted above, Mukhya is the first degree, Mukhyataram is the second degree and Mukhyatamam is the third degree of emphasis. So in the above verses from the scriptures, Rama's Name is Mukhya, Krishna's Name is Mukhyataram and Gauranga's Name is Mukhyan Mukhyatamam.


Nityananda Balarama

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nityananda Balarama >>

Title: Nityananda Balarama
User: Nava Gauranga dasa Date: 2006-03-15 00:37:21

Dear Swami Gaurangapada,
Nityananda, Gauranga, Hare Krishna.
Please accept my humble obiesances.

on reading Nityananda Gauranga Mahastotra:

7
nityananda balarama, is mula sankarshana;
supreme lord of vaikuntha, souls and material world.

could you please clarify for me, does the jiva soul manifest from Nityananda Balarama or, some other energy?

Also as Gaura Purnima is celebrated on this day here today, wishing yourself and the assembled devotees a very special day.

Nava Gauranga dasa.


Tulsi neck beads

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Tulsi neck beads >>

Title: Tulasi neck beads
User: Damodara Svarupa dasa Date: 2006-03-30 16:17:07

Nityananda! Gauranga! Hare Krishna!

My dearest Swamiji Gaurangapada,

Is there a recommendation on when and how many (1,2,3) neck beads that one is allowed to wear? I've also heared that if one has not been initiated, the neck beads should be made of neem instead of tulasi?

Could You please clarify this topic? Haribol

Title: Re: Tulasi neck beads
User: Swami Gaurangapada Date: 2006-03-30 16:34:01

Nityananda! Gauranga! Hare Krishna! Minimum 3 rounds and it can go upto 6 rounds. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada used to wear around 6 rounds of Tulasi neck beads. If the neck beads are not made of Tulasi, then they should never be worn in the neck by either uninitiated or initiated devotees. Also sometimes uninitiated devotees wear only 2 rounds and initiated devotees wear 3 rounds. There is no scriptural basis for this. If a practicing devotee is chanting the Holy Names and following the five regulative principles including the Ekadashi fasting from grains twice a month, then one can wear Tulasi neck beads of minimum of three rounds whether one is initiated or not. But one should not wear less than three rounds of Tulasi neck beads.

Of course in the traditional Gaudiya Math standards, the devotees would start wearing Tulasi neck beads and tilaka only after initiation when they have been given to them by Shrila Gurudeva. But the benefits of wearing Tualsi neck beads and tilaka are so unlimited as described in the Hari Bhakti Vilasa, then one can surely start wearing them when one accepts a spiritual master in one's heart even though one may not have formally accepted the mantras from the Guru. As Shrila Prabhupada said that real initiation with Gurudeva is from the heart. Also the neck beads mean that we are no longer spiritual orphans but we have a spiritual Gurudeva under whose shelter and guidance we are chanting (ashraya laiya bhaje krishna taara naahi tyaje) just like pet dogs who have masters in India are identified from the stray dogs by a strap around their necks.


2nd initiation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> 2nd initiation >>

Title: 2nd initiation
User: Damodara Svarupa dasa Date: 2006-03-30 16:34:28

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I've recently read that in order to deserve the 2nd initiation (Brahmana initiation), one needs to have followed the MIHE Bhakti Sastri exam.

However, according to Vaishnava tradition, what are the criteria for a devotee to become eligible for 2nd initiation?

Does the same principle apply for a devotee when he accepts to be sanyasi?

Hope to read Your answer very soon. Haribol!

Title: Re: 2nd initiation
User: Swami Gaurangapada Date: 2006-03-31 19:29:33

Nityananda! Gauranga! Hare Krishna! The only actual qualification of a devotee for receiving any level of initiation is the causeless mercy and desire of the Shri Guru. Shri Guru can impart initiation on any level to any soul irrespective of whether one has passed an exam or not. This should always be remembered and the process of initiation should never be made beareaucratic in any manner.

Shrila Prabhupada desired that the a devotee should be well-versed in the scriptures for receiving the second initiation and his Gurudeva Shri Shrila Prabhupada would ideally require the devotee to chant 100,000 Holy Names daily to receive the 2nd initiation or diksha in Gaudiya Math.

Our criteria for 2nd initiation is that a devotee should be ideally on the Gaura Hari Naam stage of chanting daily 64 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra or at least on the stage of Hari Naam of chanting daily 16 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra and following the five regulative principles including the Ekadashi vow for at least 6 months to 1 year without fail. In addition, I request that such a devotee wanting 2nd initiation should have read or heard at least one time the holy books of Nityananda Gauranga Naam, Navadvipa Dhaam Mahatmya, Chaitanya Chandramrita, Bhagavad Gita As It Is, Chaitanya Mangala, Chaitanya Bhagavata, Chaitanya Charitamrita and the book the Science of Self-Realization by Shrila Prabhupada.


.\8\c\cpmv.58d6\Shrila_Bali_Mahraja_and_Lord_Vamana.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shrila Bali Mahraja and Lord Vamana >>

Title: Shrila Bali Mahraja and Lord Vamana
User: Bhushan Date: 2006-03-31 18:06:56

Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at your lotus feet.

Great devotees have sacrificed everything Lord Krishna. Shrila Bali Mahraja sacrifised the instructuons of His Gurudeva for Lord Vamana. Why did Shrila Shukracharya give Him an order not to give Lord Vamana 3 places to keep His feet.
and further Lord Krishna says that one should always listen to ones Gurudeva.
pls explain this pastime.

aspiring to be the servent of your lotus feet.
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: Shrila Bali Mahraja and Lord Vamana
User: Swami Gaurangapada Date: 2006-03-31 19:36:48

Nityananda! Gauranga! Hare Krishna! Shukracharya himself proved that he is not a Guru when he told Shrila Bali Maharaja not to surrender everything to Lord Vishnu because the real bonafide Guru never tells the disciple not to surrender to the Lord. Bogus "Gurus" pose themselves as God and order the disciples to surrender to them as they claim to be God. Shukracharya may have been selfishly thinking that if Shrila Bali Maharaja surrenders everything to the Lord, he will have nothing to give him. So one should surrender to and serve the bonafide Guru who is a genuine devotee of the Lord and teaches complete surrender to the Lord.


How to please Nityananda?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How to please Nityananda? >>

Title: How to please Nityananda?
User: Unregistered Date: 2006-04-02 09:26:39

Hare Krishna Maharaja,
please accept my humble obeisances. Jaya Shrila Prabhupada.

I have one question concerning the chanting of the Nitai-Gauranga-mantra. From the quotations of the acarayas I can understand that it is bona fide to chant it but I don't exactly see the necessity to do so. In his book "Shri Guru and his Grace", Swami B.R. Shridhar is getting asked the question how one can attain the mercy of Lord Nityananda and he answers that by serving Gauranga, His dhama and His servants we can get the mercy.
So my question is: Is not every service we do from the heart to Nitai-Gauranga on the absolute platform? Is the chanting not the same, seen on the spiritual level, like for example doing an aratik to Gaura-Nitai or sweeping the floor in Their temple?
One argument might be that we are in Kali Yuga and that chanting of the Names of God is the yuga dharma. But still I wonder why Shridhara Maharaja is not mentioning it in the fist place.
Thank you already in advance for answering this question.
Your servant, Bhaktin Sabina from Switzerland

Title: Re: How to please Nityananda?
User: Swami Gaurangapada Date: 2006-04-02 11:32:35

Nityananda! Gauranga! Hare Krishna! Welcome to the first time on the forum. Thankyou for your question. The Acharyas like the Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura see an urgent necessity to chant the Nityananda and Gauranga Mantrarajas. Shrila Bhaktivinoda states there is no way for deliverance of the people of Kali Yuga except Gauranga Naam. And Shrila Prabhupada states in Shri Chaitanya Charitamrita that the chanting of Lord Gauranga's Name is more essential than the chanting of the Hare Krishna Mahamantra. So we should accept the verdict of the Acharyas that there is an urgent necessity to chant the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra instead of trying to come to our own conclusion through logical analysis.

Shrila Shridhara Maharaja states that Lord Nityananda is pleased by serving Lord Gauranga and he also repeated in his Golden Volcano book that the best way to serve Lord Gauranga is to follow Lord Nityananda's principal instruction...bhaja gauranga, kaha gauranga, laha gaurangera naam re..."Worship Lord Gauranga by chanting and speaking His Holy Name constantly and become my life and soul." He says that Lord Nityananda Himself externally disobeyed Lord Gauranga's order to directly preach the the Hare Krishna Mahamantra in Bengal by first preaching the Holy Name of Gauranga because He knew that without chanting the offenseless Holy Name of Gauranga there is no way that conditioned fallen souls of Kali Yuga will get qualification to perform any other kind of devotional service to Lord Gauranga-Krishna including the chanting of Krishna Naam.

In regards to your actual question:

In the conditioned stage we are not on the absolute platform so all other devotional services are not on par with the chanting process. As Shrila Jiva Goswami says...naam sankirtana paramam prashastham..Chanting the Holy Names is the only specifically and supremely powerful form of devotional service in Kali Yuga and all other processes of devotional service get their strength and purity from the chanting of the Holy Names.

Even Lord Gauranga Himself Himself states in Shri Chaitanya Bhagavata that He ideally does not accept any kind of devotional service or offering from any soul who does not chant 100,000 Holy Names in Kali Yuga. So it is clearly evident that the Supreme Lord Himself gives more importance to the chanting of His Holy Names than any other kind of devotional service to please Him. This we have to understand clearly.

Serving with sincere intentions from the heart is a very good and rare thing but till we cross the stage of anartha nivritti and chant offenselessly, the quality of all other devotional services is totally dependant on the quality and quantity of our chanting which is the most primary form of devotional service. Having a genuine desire to serve is good but pure devotional service is only possible when we have fully attained the transcendental platform by the continuous and offenseless chanting of the Holy Names. In the conditioned platform, devotional service rendered even with the best of intentions and sincerity will not please the Lord if it is not accompanied by the constant chanting of the Holy Names.

Shrila Prabhupada in the case of Shrila Haridasa Thakura and Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in the case of Shrila Akinchana Krishnadasa Babaji explained that because we cannot chant contantly since we do not have that taste, we engage in the other kinds of devotional services so that ultimately we can get taste to chant constantly one day.

Even the eternal residents of Goloka combine their direct devotional services to the Lord with the primary service of chanting and singing His Holy Names constantly to be able to please Him. So in the conditioned stage, chanting the Holy Names is the only means and pure devotional service is the goal. In the perfected stage, both the offenseless chanting of the Holy Names and the pure devotional service become the goals. Thus one is not able to render the pure devotional service unless one attains the stage of offenseless chanting of the Holy Names.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura in Hari Naam Chintamani states that there two kinds of spiritual practioners: (1) Those who simply focus on the constant chanting of the Holy Names like Shrila Haridasa Thakura. They are considered to be more advanced, elevated and qualified. (2) Those who render other kinds of devotional services like Diety worship etc. with the aim to attain taste for the chanting of the Holy Names. They are also sincere but they need the help of the other kinds of devotional services to gradually come to stage of constantly chanting the Holy Names.

Shrila BR Shridhara Maharaja in the Golden Volcano of Divine Love:

"Shri Chaitanya Mahaprabhu was merged in tasting the sweetness of Radha-Govinda lila, and diving deep into that reality, however, at the same time, He wanted to deliver all souls whose hearts had been devoured by the false notions of renunciation and exploitation. He ordered Nityananda Prabhu, 'Go to Bengal and try to deliver them-give them divine love for Radha and Krishna.'"

"He ordered Nityananda Prabhu to distribute divine love for Radha-Govinda, but instead, Nityananda began to preach about Shri Gauranga. He thought, 'It will be better for them to worship Gauranga; that will help free them from their offenses in their present position, and by doing so, they will automatically achieve a position in Radha-Govinda lila.' "

"He was ordered to preach the name of Krishna, but instead began to preach the name of Gauranga. So, for our own welfare, we bow down to Nityananda Prabhu with all our humility."

I hope this helps.

Title: Re: How to please Nityananda?
User: candrika Date: 2006-04-04 12:31:53

Dear Swami Gaurangapada
dandavats
Nityananda Gauranga

In this quote from scriptures that you posted :
"Worship Lord Gauranga by chanting and speaking His Holy Name constantly and become my life and soul."

I am a little confused as to how people can become the life and soul of Lord Nityananda? I would have thought that simply Lord Nityanandas heart remains faithful to the Lord alone and the Lord alone is his life and soul.

Are there any other possible translations for the word "become" in this verse?

For example could it be that the he is saying not that people will become the Lord, not to become his life and soul....rather that the original sanskrit actually conveyed that by chanting the Lord would "be coming" into their hearts, just like he is in the heart of Lord Nityananda and anyone who chants the Lords Holy Names.

Is that a possible explanation as per the Sanskrit of the word ?

Hare Krishna

Title: Re: How to please Nityananda?
User: Swami Gaurangapada Date: 2006-04-04 18:36:33

Nityananda! Gauranga! Hare Krishna! Since Lord Nityananda Prabhu is unlimited and omniscient, He can have His Lord Gauranga as His ultimate life and soul and also love all His part and parcels who chant Gauranga's Name as His life and soul. in fact Lord Nityananda becomes so overwhelmed when someone chants Gauranga's Naam, then he begins chanting the name of those souls whoever they may be.


.\8\c\cpmv.58d6\Beard_of_Lord_Advaita_Acharya.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Beard of Lord Advaita Acharya >>

Title: Beard of Lord Advaita Acharya
User: Unregistered Date: 2006-04-03 12:38:50

Hare Krishna Maharaja,
please accept my humble obeisances. Jaya Shrila Prabhupada.
Thank you for answering my question. Now I have another, slightly more practical question.
I noticed that in the picture which is on Matus' altar in the background Lord Advaita Acarya does not have a beard which is different from what was originally painted. What is the motivation behind it?
Your servant,
Bh. Sabina

Title: Re: Beard of Lord Advaita Acharya
User: Swami Gaurangapada Date: 2006-05-14 06:31:16

Nityananda! Gauranga! Hare Krishna! Lord Shri Shrimad Advaita Acharya who is the direct incarnation of Lord Maha Vishnu and Lord Sadashiva does not have any white or black beard according to Shrila Bhaktisiddhanta Prabhupada in his Gaudiya Bhashya commentary which I will post in this thread when I reach back to Puri Dhaam. Lord Gauranga had Himself refuted the story of Lord Krishna and Lord Balarama coming from the black and white hair of Lord Maha Vishnu stating that Lord Maha Vishnu cannot have any white hair as His body is transcendental and does not undergo any decay of old age.

So Lord Advaita Acharya being Lord Maha Vishnu Himself cannot possibly have any white hair nor does He become old. Lord Krishna never had any beard on the Kurukshetra battlefield even though He was more present for more than 100 years on this planet at that time. He always looked and looks like a sixteen year old youth. The same is true for Lord Maha Vishnu and Lord Advaita Acharya who are non-different (advaita) from Lord Gauranga Krishna. That is why in the original Deities of Shrimad Advaita Acharya in Shri Shantipura Dhaam, His original abode, and also in Ekachakra Dhaam and all the Pancha Tattva Deities established by Shri Shrila Bhaktisiddhanta Prabhupada in Shrivasa Angan, Yogapith etc., Lord Advaita Acharya does not have a beard or white hair, in fact He is a fresh and eternal youth.

Shri Shrila Bhaktisiddhanta Prabhupada explains in his commentary that the word "dadhi" in Shri Chaitanya Bhagavata does not mean a beard of white hair but simply the chin with some very small hair growing. He states that Lord Advaita is complete mundana mastaka i.e. completely shaved head with face. He states that some bauls from the sahajiya sampradaya wanted to sport a beard in the name of Lord Advaita so they changed the photo of Lord Advaita and put a white beard on Him. So putting a beard and white hair of the lotus face and head of Lord Advaita Acharya's Deity is not accepted by our parama Guru Shri Shrila Bhaktisiddhanta Prabhupada and constitutes an offense against Vishnu Tattva.

Lord Gauranga always addressed Lord Advaita in Shri Chaitanya Bhagavata as "nada" which means clean shaven. Also in the Gaura Govinda Smarana Archana Paddhati of Shrila Dhyanachandra Goswami, Lord Advaita is not described with a beard during the process of meditating on His transcendental form.

Of course sometimes during the course of dramatic pastimes Lord Advaita Acharya did don an artifical beard like in the drama in the home of Shrila Chandrashekhara Acharya at Shri Chaitanya Math where He acted as Shiva. Even Shrila Shrivasa Pandita wore a beard when he acted like Shrila Narada Muni. So Shrila A.C. Bhaktivedanta Swami Prabhupada sometimes allowed photos of Lord Advaita Acharya with a beard. But it is to be understood that being an illustrious disciple Shrila Prabhupada would never contradict his own Gurudeva Shri Shrila Bhaktisiddhanta Prabhupada who clearly stated that the white beard of Lord Advaita has been introduced by the sahajiya sampradaya. Thus it is to be concluded that the allowance of the beard of Lord Advaita by Shrila Bhaktivedanta Swami Prabhupada was only for very specific situations and not the actual fact.


Shri Yogapitha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shri Yogapitha >>

Title: Shri Yogapitha
User: Bhushan Date: 2006-04-04 18:48:46

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my humble obiesances at the dust of your lotus feet.

I have a question regarding Shri Yogapitha.Yogapitha is eternal residence of Supreme Personality of Godhead,its present in Navadvipa Dhama since beginning of time.

What is the exact meaning of Yogapitha?What is the name of place of residence(home) of Lord Krishna in Shri Vrindavana Dhama?The Glories of SHri Navadvipa dhama are endless.but the Glories of Shri Yogapitha will be more glorious as Lord Gauranga appeared and personally stayed There with His intimate devotees.please tell us the Glories of Shri Yogapitha.

aspiring to be your humble servant
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: Shri Yogapitha
User: Swami Gaurangapada Date: 2006-05-14 07:36:12

Nityananda! Gauranga! Hare Krishna! Please read the glories of Shri Yogapitha in Shri Navadvipa Dhama Mahatmya in the VaniBase. Yoga means union and pitha means the sanctuary. The place where the soul is united in the direct service of the Pancha Tattva in Navadvipa and the Divine Couple in Vrindavana is known as Yogapitha. Also it is known as the Yogapitha because it is the eternal meeting place of Lord Gauranga and His Associates and of Shri Shri Radha Krishna.
There is a divine Yogapitha in Shri Ekachakra and Shri Puri Dhaam as described by Shrila Narahari Chakravarti Thakura in Bhakti Ratnakara.


.\8\c\cpmv.58d6\Lord_Gaurangas_Life_and_soul.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Gaurangas Life and soul >>

Title: Lord Gaurangas Life and soul
User: candrika Date: 2006-04-04 20:18:46

Nityananda Gauranga
In a previous post you said that if we chant Gauranga naam then we become Lord Nityanandas life and soul. I was happy to hear that, I think it is nice for all of us who chant his names to know that.

Can you tell me what is the result of chanting Nityananda naam? Does this please Lord Gauranga Mahaprabhu in the same way as chanting Gauranga pleases Lord Nityananda Prabhu so that by chanting the Nityananda Gauranga Mantrarajas we effectively become the life and soul of both of the Lords Nityananda and Gauranga?

Hare Krishna

Title: Re: Lord Gaurangas Life and soul
User: Swami Gaurangapada Date: 2006-04-04 21:48:12

Nityananda! Gauranga! Hare Krishna! Yes, that is exactly the case. Thankyou for your understanding.


Life

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Life >>

Title: Life
User: Rajib Date: 2006-04-09 07:21:26

In the physical world (as we are now), is there life elsewhere other than the planet earth?

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-09 08:01:05

Nityananda! Gauranga! Hare Krishna! Rajib, welcome to the forum. We hope you have an enlightening stay here. In regards to your question, please read or hear this lecture by Shrila Prabhupada: " http://www.acbspn.com/lectures/life_other_planets.htm " on life on other planets. Please note that I have not verified all the content on this site but the above link is useful.

Title: Re: Life
User: Rajib Date: 2006-04-09 17:11:29

Thank u Swami. I have many questions, would u mind answering them?

Today's world seem to be moving from bad to worse to on the path of self-destruction, and on a slippery slope. People becoming full of hatred & violence, diseases threatening to take pandemic proportions, natural disasters... it seems all that is good & nice & pleasant is rapidly disappearing - death & destruction replacing life.

I believe that things as big as these can't but must happen with the full knowledge if not by plan of the Chief Architect of the universe that is God. There is always the comforting feeling in the faith that "Yada yada hi dharmasya glanirbhabati bharatah, abhyuthanam adharmasya tadatmanam shrijamyaham". Krishna has appeared to rescue good people and kill the bad. Is he planning to appear anytime soon? Or is it his plan to let people destroy themselves? Unless there is a divine intervention, human race surely will destroy the earth, they have nuclear bombs, superpowers have policies called MAD (Mutual Assured Destruction), the terrorists are increasingly killing everyone including their own folk, and almost all of us emitting enough CO2 for global warming to make the world a burning hell.

If thats the divine plan, what am I supposed to do? What is my duty / dharma / kartavya? Do what my profession wants me to do and chant Hare Rama Hare Krishna? I have a family to whom surely I have some duty - even Gita talks about some Yagnas one of which I think is for family (I'm not 100% sure). Isn't it my duty to (at least try to) make my community a better place?

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-13 16:51:24

Nityananda! Gauranga! Hare Krishna! Thankyou you Rajib for your keenly spiritual questions.

The human civilization will not be able to destroy itself totally without the sanction of Lord Gauranga-Krishna even if they try their best. The present degradation will be forced to decrease by the Lord for the next 9500 years

The last and prominent spiritual era of this day of Lord Brahma, which is of a total duration of our 8.64 billion years, has begun from 1486 AD due to the advent of the Supreme Lord Gauranga Mahaprabhu and will last till around 11486 AD as explained in Brahma Vaivarta Purana. After 11486 AD till around 428,486 AD for a period of around 417,000 years will come a time much worst than what you are talking of.

So your primary duty in this life is to ensure that you make this your last life in this extremely miserable material world and also assist your family to do the same. For that you do not have to give up your profession or your affectionate service to your family or your position is society. You have to just add the chanting and meditation of these three Kings of All Mantras in Kali Yuga to your life. I personally recommend you to begin with the audible chanting and meditation of the Nityananda and Gauranga Mantrarajas so that you can clearly hear the Mantras with your ears. You can begin with 10 rounds each (1 round = 108 times) daily or around 15-20 minutes of chanting daily. Then you can gradually add the chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare beginning with one round and gradually increase: " http://www.naam-yoga.com/stages.html ".

By chanting these three Mantrarajas, you will be ensuring for yourself and your family an auspicious balance life and also an auspicious destination at the end of your lives. And also you will be making this whole world a much better place to live. That is why the chanting is the only yagya (sacrifice) which is effective in Kali Yuga as mentioned in the Gita: yagyanam japa yagyo'smi and all other Vedic scriptures.

When someone goes to a prison, does he try to make the prison a nice place to live or try to decorate the prison? No, he is always looking for ways and means to get out of the prison. Similarly, this material world is a "Durg" or a prison for the souls and the superintendant is Durga or Maya devi. So instead of excessively trying to improve the conditions of this material world which will never be possible, we should try to work and plan and help ourselves and the whole of humanity to work for the ulimate solution to all problems which is freedom for the soul from birth, disease, old age and death by the chanting of the above three Holy Names. And for this greatest welfare work to yourself, your family and the whole society, you dont have to give up your profession or your family. Just add Nityananda Gauranga Hare Krishna Naam Yoga Bhakti to your life.

I request other devotees to please chip in with some more replies to this question by Rajib and similar questions in the future so the understanding will become even more clear. You can also quote the relevant sections in Shrila Prabhupada's books to further explain the points. Thankyou. Rajib, please dont hestitate to post any of your queries at any time.

Title: Re: Life
User: candrika Date: 2006-04-15 22:57:34

Today's world seem to be moving from bad to worse to on the path of self-destruction, and on a slippery slope. People becoming full of hatred & violence, diseases threatening to take pandemic proportions, natural disasters... it seems all that is good & nice & pleasant is rapidly disappearing - death & destruction replacing life.

Death and destruction will always exist in the material world. That is its temporary nature. Everything from the most beautiful flower to mountains suffer that fate in the material world. It is not that the good escape this fate and the bad suffer it, all here will suffer it at some point in their lives. Birth, death, disease, are not examples of the Lord destroying the bad and saving the good, many people are in fact helped spiritiually due to some disease that might give them time to stop and remember, some people when they die may receive the full mercy of the Lord and never have to enter the material world again. All souls are eternal, Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart.

You spoke of the hatred and violence in the world, and it breeds more, if you beat a dog, likely it will go on to bite the next passer by. Krishnas appearance can occur in our hearts at any time And when he comes he will destroy all the bad things in there, that make us unhappy or afraid or hateful or cruel to other living entities.

The world is such a big place and only few if any hold any amount of power to change the world, however we all hold the power to change ourselves. When we chant Nityananda Gauranga, we call the Lord into our own hearts where he will destroy the bad things and make our time here in this material world more bearable, not just for us, but for those around us also.

People sometimes want to be rid of others if they feel they are getting them down or holding them back, thinking that by being rid of someone they will somehow make progress, this is why fanatical religionists terrorise and kill those they believe are "bad" and why children are abandoned and family life is being destroyed, most people believe the answer lies out there, they search for Krishna out there, and when they cant find him somewhere they move on and round in circles, yet their is no progress made this way, its just a delusion that most of the world is under. The only way to make progress and move forward for anyone and the whole world, is to call the Lord into our own hearts where he will get rid of all the ill feeling held there(the bad) and make way for happiness (the good). Anyone can do that by chanting Nityananda Gauranga.

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-16 00:40:11

In the physical world (as we are now), is there life elsewhere other than the planet earth?

Nityananda! Gauranga! Hare Krishna! Rajib, I just made a new section of Shrila Prabhupada's books today and Easy Journey to Other Planets: " http://www.naam-yoga.com/easy-journey-prabhupada.html " is very nice book which answers your above question. Thanks Chandrika Gauranga dasi for your nicely explained input.

Title: Re: Life
User: Rajib Date: 2006-04-16 12:16:16

Thank you very much Swami, amazing book, this "Easy journey to other planets", I've started to read it now.

And thank you Chandrika, and I agree to many of what you said. There are few things you said which I'm unable to apprehend though. You said : "Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart." Only in my heart? Kamsa, Jarasandha, Hiranyakshipu, Kaliya and the likes - the evil tormentors - were physically killed by Krishna, I thought. My understanding is (and I'm often wrong so kindly enlighten me): whenever the tormentors made life hell for the good souls abiding by the laws laid by God and/or chaos & destruction prevails, He descends (as an avatar) to set things right. (Question is: when is Kalki avatar due?)

Right now right here in the material world on planet earth talking about tangible things & events, we are in a chaos perhaps somewhat akin to the times of Mahabharat. We have problem here. Cultures/civilisations are clashing, some trying to annihilate the others. War is being waged in increasing fronts & depths & frequencies.

What's happening on planet earth is very relevant to me, 'cos it might have been me or my father who may have died in these tragedies.

Argueably, the laws & standards & yardsticks to measure what's right & what's wrong are relative. Relative the yardsticks may be, but surely God has a preferred set of laws & standards - in Gita, Krishna tells Arjuna that its better to die performing one's own duty rather than giving it up or trying to do someone else's ("swa-dharme nidhanam sreyah para-dharma bhayabahah").

I guess as distinct individuals in different situations, we all have different duties. True I may not be able to change the world. But if it is my duty to change it, then may be I should try to do so anyway - irrespective of the results or however hopeless the situation is. And yet, remember God all the time as I do so. I think Karma Yoga and Bhakti Yoga are not necessarily disjoint.

This discussion has been stimulating. The "Easy journey to other planets" book mentions spiritual masters, and I guess when I mature enough spiritually by continuing my duties and remembering Krishna while performing the duties, if I really have enough urge, either I will find my Guru or my Guru will find me!

Thanks a lot Swami & Chandrika for sharing your wisdom.

Regards,
Rajib.

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-17 09:21:56

Nityananda! Gauranga! Hare Krishna! Rajib, as I described earlier, the incarnation of Kalki is due only after 427,000 more. He will come and rid this earth of all the demoniac elements and herald the age of Satya Yuga again.

No soul in this material world is fully good otherwise the soul would not be here. The soul would have been in the spiritual world where there is no such pain and torment. This is the real home of the soul where is only bliss in the direct association of the Lord. So the very fact that we have wrongly chosen to come to this material world means that we have misused our minute independence given to us by the Lord and we are liable to be punished for that one big mistake of choosing this material world.

Rajib, the suffering we feel in this world is due to our own misdeeds in our past lives. We may have been good in this life but we have acted wrongly in many past lives. So there is no injustice in the laws of karma, it just works there for every action we get a reaction.

Just like Arjuna understood what was his duty from his Guru Lord Krishna who is Jagadguru also, you will also need a Guru to understand what is swa dharma or your real duty in this world. The number of breaths which your soul is going to take in this body are fixed due to your past karma and no power on earth can kill you before than or after that. So of course we should do the needful in protecting ourselves from undue calamities but it should also be accompanied by our serious endeavor to improve our destination after death which is the real long-term and permnanent planning.

I am glad you liked the Easy Journey which is really a masterpiece by Shrila Prabhupada.

Title: Re: Life
User: candrika Date: 2006-04-17 10:06:05

"Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart." Only in my heart? Kamsa, Jarasandha, Hiranyakshipu, Kaliya and the likes - the evil tormentors - were physically killed by Krishna, I thought. My understanding is (and I'm often wrong so kindly enlighten me): whenever the tormentors made life hell for the good souls abiding by the laws laid by God and/or chaos & destruction prevails, He descends (as an avatar) to set things right. (Question is: when is Kalki avatar due?)

Of course not only in your heart, these demons can be present in anyones hearts , as can Krishna appear in anyones heart and destroy them.In fact I am sure that your own heart is very clean and nice and full of love and compassion for other living entities, because you are talking about the Lord and remembering him, that is very powerful.

These books and accounts of Krishnas pastimes are eternal though and ever happening, they are not historical accounts like mundane historical books of wars etc.

Kalki Avatara appears at the termination of Kali Yuga, we are 5000 or so years into Kali Yuga and this yuga lasts 432000 years. So anyone thinking materially will have a long wait.

However, Shrila Prabhupada explains somewhat the concept of time in his commentaries on Bhagavad Gita, Ch 8 txt 18, where you can see that even references to time as mentioned in these special books, are not quite like time spans we ourselves may record on our calendars. They can mean different things to different beings.

For example Shrila Prabhupada says that the time span of the whole 4 yugas for Lord Brahma, is just a timespan ofone day. Brahma lives 100 years then dies, by earth calculations these 100 years these 100 years total to 311 trillion earth years. There are many many Brahmas in the whole of creation.

What this means is that time is very personal, just like Gauranga Consciousness, the process of self realisation is very personal.

The acharyas or writers of the Holy Books did not have any blood lust nor desire to kill or order to kill.It is against the most basic of the principals they teach,which is to cause no harm to any other living entity.

There are surely tormentors in the material world, people in whose hearts the demons rule. People who dont care how you feel, or what happens to you and would kill you as much as look at you. These people have turned away from the Lord who is seated next to them in their hearts. The Lord will come eventually even into their hearts, as described in the scriptures.

But in Bhagavad Gita Krishna actually says "TimeIam", so for people to chant Nityananda Gauranga can speed this whole process up.

Title: Re: Life
User: Rajib Date: 2006-04-17 13:35:32

Am glad to come across this website - what a fantastic way of having "Sadhu Sanga" from home!

Thank you Swamiji & Chandrika for explaining. And I can't agree more with you. Specially Swamiji's explanation of the law of Karma - it puts the onus straight on us (individual souls) for our states/conditions. Very elegant & powerful concept. And I'm sorry for previously failing to grasp what you said about Kalki avatar's descent.

Swamiji, the spiritual world you mention, where I guess I can stay after I leave my current body if I have "burnt out" my hitherto accumulated bad karmas (and don't gain any further in this life) - what is its nature? Like I am now encased in my material body, shall I have any kind of body while I am there in spiritual world? If yes, what kind of body will it be? Are there planets in spiritual world, or is it a homogeneous plane? Does the law of Karma apply only in the material world or even in the spiritual world? Were individual souls always there or were they created at some point of time by God (from himself)? I think I read in Gita that Krishna tells Arjun that "I was always there & so were you, I know them all, you forgotten all". Does that mean that the individual souls always existed, and they even survive the "end of creation" and "re-creation of creation"? Where do they live in between? Does the whole creation consist of material world & spiritual world, or are there other worlds? Why is God doing what he is doing?

Sorry for the endless stream of questions....

Regards,
Rajib.

Title: Re: Life
User: Vishwajeet Date: 2006-04-17 15:57:35

Dandvats to Swami Gaurangapadaji!
Sahasra Dandvats to all Nitai Gaura Bhaktas! :)
Jaya Nitai Gaura!
Sorry for this foolish "monkey jump" between mahatmas here, but I just coudn't stop myself to have my first post in this nice forum! :)
if I have "burnt out" my hitherto accumulated bad karmas (and don't gain any further in this life) - what is its nature?
In this stage, though I'm not sure if that can be called as "transcendental stage" but once thing remains certain that you're liberated (from bondage of all kinds in this world, including attachment to illusions (Maya) & even body (which is again made of material energy)).
Like I am now encased in my material body, shall I have any kind of body while I am there in spiritual world? If yes, what kind of body will it be?
Yes, there will be a spiritual body in the spiritual world & it'll be a perfect one -- perfect in the sense free from all the miseries you face here (disease, ageing etc.) & most importantly: a body suitable to serve the Lord in the higher lIlA.
Are there planets in spiritual world, or is it a homogeneous plane?
Well, the wise say there are planets in spiritual world & the plane, yes a small section of a planet you can call a plane. Otherwise, I think it's really very hard to define (or more precisely to create & comprehend in mind) a plane in empty space (if you know some physics :D)
Does the law of Karma apply only in the material world or even in the spiritual world?
Law of Karma -- here 'Karma' refers to what you can see in Bhagavat Gita: the activity related to material senses (sorry I don't remember the exact verse). So in spiritual world there is no material body so there is no question of material senses & most importantly material karma.

For the rest, if you're asking about karma associated in spiritual world & the so-supposed 'laws of Yogamaya' there, just remember this fact that perfect beings aren't going to do anything that is displeasing to the Lord. And there is only one law in spiritual world: Do everything only for the service & pleasure of the Lord. This is aided by the transcendental moods of the nitya-siddhas (the residents of spiritual world) who're surrendered by "everything" to Lord so they practically do everything that Radharaniji wants. That's it. There's nothing beyond the Goloka we talk about. Don't think there's anything more absolute than the absolute truth Himself (or Itself -- depending on conception you may easily understand).
Were individual souls always there or were they created at some point of time by God (from himself)?I think I read in Gita that Krishna tells Arjun that "I was always there & so were you, I know them all, you forgotten all". Does that mean that the individual souls always existed, and they even survive the "end of creation" and "re-creation of creation"? Where do they live in between?
The individual souls are always there. And yes they survive the maha-pralaya & re-creation. The time between this is age of Brahma in case of maha-pralaya & day of Brahma in case of a minor pralaya. In minor pralaya the souls enter the body of Garbodakashayi Vishnu & in maha-pralaya, they enter the main maha-Vishnu, in whom all the Garbodakashayi expansions also merge back.
Does the whole creation consist of material world & spiritual world, or are there other worlds?
The whole creation consists of material jagat (of infinite universes), spiritual world & Goloka.
Because I'm new here so please forgive me if I'm somewhat out of any siddhanta.
Once again, Jaya Nitai Gaura!
Your servant
Vishwajeet

PS: Nice to work in this forum Gaurangapada-ji. The features are difficult to count! What to speak of describing? And at the same time shockingly easy to use! :D

Title: Re: Life
User: Igor Date: 2006-04-18 10:51:08

Nitay-Gaura!
I would like to add just a little about this topic.
We have problem here.
That is nature of this material world! Shri Krishna explained in Gita that this plane â€“ this material world is dukhalayam asasvatam â€“ temporary place full of misery. That is fact. This is not our natural environment and we can not become happy â€“ just like fish on the ground. We can offer so many nice things to fish â€“ nice food, jewels etc. but real and eternal benefit will be just one â€“ to put it back into river. Our position is similar â€“ we must be put back to our original position and only then we can become fully happy.
in Gita, Krishna tells Arjuna that its better to die performing one's own duty rather than giving it up or trying to do someone else's ("swa-dharme nidhanam sreyah para-dharma bhayabahah").
Yes, you are right! But question is what is our dharma? Is dharma connected to our body, social status or with soul? That is real question! Acaryas are telling us that our real dharma is sanatana dharma, dharma of soul. If we are not performing our duty as soul than we are trying to do something that is not our real dharma. Jivera svarupa hoy nityera krishna dasa. Our real position, our svarupa is that we are servants of Krishna, that is our real dharma and duty. Final instruction in Gita is sarvadharman parityaja mam ekam saranam vraja â€“ just leave all other duties ( dharma ) and surrender unto Me â€“ Krishna said. That is real eternal dharma. How we can do it? Simply! Harer nama harer nama harer nama iva kevalam In this age Lord Nityananda and Lord Gauranga gave us sublime process of chanting and dancing! That is real and eternal dharma of soul. There is no greater dharma or duty than this.

Title: Re: Life
User: Rajib Date: 2006-04-20 23:07:23

Final instruction in Gita is sarvadharman parityaja mam ekam saranam vraja â€“ just leave all other duties ( dharma ) and surrender unto Me â€“ Krishna said. That is real eternal dharma. How we can do it? Simply! Harer nama harer nama harer nama iva kevalam In this age Lord Nityananda and Lord Gauranga gave us sublime process of chanting and dancing! That is real and eternal dharma of soul. There is no greater dharma or duty than this.
That answers my question. What can be better answer than this! What an explanation! Thank you Igor!

And few more points discussed here really struck me.

The number of breaths which your soul is going to take in this body are fixed due to your past karma and no power on earth can kill you before than or after that.
This is something which one of my friend's relative had a real-life experience. My friend did narrate me a real-life incidence (of his relative's sudden unexpected death, and 'coming back' after few hours, and another person of same gender, age, name in the same village dieing within a very short time) which once again re-affirmed this faith. I did hear things like this happen but that was the first time I heard of a real example. Subsequently I did read some of Dr.Ian Stevenson's research papers on re-incarnation etc. which very much re-affirms our belief.

The world is such a big place and only few if any hold any amount of power to change the world, however we all hold the power to change ourselves.
Your very wise remarks made me realise how wrong my focus has been. Howmuchever we try to make the world better, it hardly works. You solve one problem and another comes up. All we can do is perhaps try not to make it any worse, and trying to make it as good as we can, but not to get too bogged down just at that effort. Because that alone will not solve the problems.
So instead of excessively trying to improve the conditions of this material world which will never be possible, we should try to work and plan and help ourselves and the whole of humanity to work for the ulimate solution to all problems which is freedom for the soul from birth, disease, old age and death by the chanting of the above three Holy Names.
The world's problems probably can't be completely solved by the very nature of it - probably that's what it is designed for - to provide an ample playground for the 'fallen souls' like us for penance so that we can 'suffer' here to rid us of our past misdeeds, as Swamiji explained :
the suffering we feel in this world is due to our own misdeeds in our past lives.
And that also reminds me of a wise advise by my father long back that I gracefully 'take my sufferings' which were perhaps because of my own past misdeeds, and to remain in the path of righteousness while suffering because that way I will not accumulate any new sins 'in my account'.

And that reminds me of a Krishna bhajan which goes like this:
Ekbaar Hari naam-e jato paap hawre,
Paatak-er saadhya nai tato paap kawre.
(taking the name of Hari once takes away so much of sins, that the sinner has no ability to commit enough of them!)
Also, Swamiji's advise that:
You have to just add the chanting and meditation of these three Kings of All Mantras in Kali Yuga to your life.

I think now I know what the way forward is.

It can be a challenge to pull oneself out of the quagmire of what one makes of one's life, and to take the name of Hari. Thankfully there is the promise that Hari naam is so powerful that it can wipe off someone's karma, and the promise by Lord Krishna himself that 'svalpam apy asya dharmasya trayate mahato bhayat'. Thank you Swamiji for posting the practical advises on this board.

My sincere thanks to all of you, specially Swamiji, for helping & guiding me.

Regards,
Rajib.

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-22 11:07:51

Am glad to come across this website - what a fantastic way of having "Sadhu Sanga" from home!

Nityananda! Gauranga! Hare Krishna! Thanks Rajib, it is so heartening to know that this sanga is helping you with spiritual knowledge.

Specially Swamiji's explanation of the law of Karma - it puts the onus straight on us (individual souls) for our states/conditions. Very elegant & powerful concept. And I'm sorry for previously failing to grasp what you said about Kalki avatar's descent.

I am happy you have rightly grapsed it now.

Swamiji, the spiritual world you mention, where I guess I can stay after I leave my current body if I have "burnt out" my hitherto accumulated bad karmas (and don't gain any further in this life) - what is its nature?

The spiritual world is maintained by Lord Nityananda's sandhini shakti (eternity) and every atom in the spiritual world is eternally conscious and has a specific relationship with the Lord in any of the five primary mellows: neutrality (santa), servitorship (dasya), friendship (sakhya), parenthood (vatsalya) and lover (madhurya).

Like I am now encased in my material body, shall I have any kind of body while I am there in spiritual world? If yes, what kind of body will it be?

Yes, you will get a spiritual body which will be non-different from the soul. In the material world, the soul and body and different and the body is left behind when the soul goes to another body. But in the spiritual body there is no changing or deterioration of the body as the body is spiritual. The spiritual body comprises of spiritual ingredients which are sat (truth), chit (knowledge) and ananda (happiness).

Are there planets in spiritual world, or is it a homogeneous plane?

There are so many variety of planets in this material creation which is a perverted reflection of the spiritual creation as per the Gita (urdhva mulam adah shakham). And the spiritual creation is three times bigger than the material creation (tripada vibhuti). So there is much more unlimited variety of Vaikuntha spiritual planets in the spiritual world. In each, resides a form of Lord Vishnu who is the presiding Deity of that spiritual planet. And all His devotees stay on the planet and worship Him in their spiritual bodies. Since everything is spiritually conscious here including the grass, ground etc. there is no birth, old age, disease, death or any other material misery.

Does the law of Karma apply only in the material world or even in the spiritual world?

There is no karma in the spiritual world or for spiritual bodies as there is no past, present and future. There is only present continuous in the spiritual world.

Were individual souls always there or were they created at some point of time by God (from himself)? I think I read in Gita that Krishna tells Arjun that "I was always there & so were you, I know them all, you forgotten all". Does that mean that the individual souls always existed, and they even survive the "end of creation" and "re-creation of creation"?

Yes, the souls were always there as they are eternal in the strict spiritual time frame. But since we have to explain about the souls in the language of this material world, we have to sometimes use the terms like "they manifested" etc.

Where do they live in between? Does the whole creation consist of material world & spiritual world, or are there other worlds?

For our 311 trillion years which is around 100 years of Brahma in the Brahma loka, during the period of the exhalation of Lord Karanodakashayi Maha Vishnu, this material creation is maintained and the conditioned souls engage in various kinds of activities as per their karma. When Lord Maha Vishnu inhales, all the universes again enter into the pores of His body and all souls go into hibernation in His body for the 311 trillion years of His inhalation. And this cycle goes on. Just like you tag a photo with some keywords, similarly the karmic reactions remain tagged on to the conditioned souls even when they are lying dormant in the body of Maha Vishnu. So when they come out again and become embodied, they again start acting as per their previous karmic reactions. Sorry if this sounds far-fetched, but this is the absolute truth.

Why is God doing what he is doing?

Because of His independent desire. He is known as svaraat means He can do whatever He desires without seeking assistance from anyone else. Nor can anyone else understand or explain the pastimes of the Lord fully as the Lord is unlimited and we are limited. The nearest we can come to the Lord is through chanting His Holy Names.

Sorry for the endless stream of questions....

You are always welcome. Only sometimes, you will have to give me some time to respond. Nityananda! Gauranga! Hare Krishna!

Title: Re: Life
User: Swami Gaurangapada Date: 2006-04-22 11:20:45

This is something which one of my friend's relative had a real-life experience. My friend did narrate me a real-life incidence (of his relative's sudden unexpected death, and 'coming back' after few hours, and another person of same gender, age, name in the same village dieing within a very short time) which once again re-affirmed this faith. I did hear things like this happen but that was the first time I heard of a real example. Subsequently I did read some of Dr.Ian Stevenson's research papers on re-incarnation etc. which very much re-affirms our belief.

Yes, there are thousands of such cases recorded my Stevenson and which are happening almost every month in different parts of the world but unfortunately the people have become blind to this truth about reincarnation of the soul and they do not want to see what is already glaringly visible in front of their eyes (pashyan api na pashyati) because they do not want to believe in the soul. Thanks to our scientists also for helping the blinded souls in that direction.

Your very wise remarks made me realise how wrong my focus has been. Howmuchever we try to make the world better, it hardly works. You solve one problem and another comes up. All we can do is perhaps try not to make it any worse, and trying to make it as good as we can, but not to get too bogged down just at that effort. Because that alone will not solve the problems. The world's problems probably can't be completely solved by the very nature of it - probably that's what it is designed for - to provide an ample playground for the 'fallen souls' like us for penance so that we can 'suffer' here to rid us of our past misdeeds, as Swamiji explained. And that also reminds me of a wise advise by my father long back that I gracefully 'take my sufferings' which were perhaps because of my own past misdeeds, and to remain in the path of righteousness while suffering because that way I will not accumulate any new sins 'in my account'.

You are absolutely right in all the above points and you seem to have grasped the pure spiritual knowledge very quickly.

And that reminds me of a Krishna bhajan which goes like this:
Ekbaar Hari naam-e jato paap hawre,
Paatak-er saadhya nai tato paap kawre.
(taking the name of Hari once takes away so much of sins, that the sinner has no ability to commit enough of them!)

This is also confirmed in the Brihad-Purana: " http://vedabase.net/v/visnu"]vishnu [URL="http://vedabase.net/p/purana":

namno saktih: " http://vedabase.net/h/hi"]hi yavati [URL="http://vedabase.net/s/saktih"
hareh: " http://vedabase.net/p/papa"]papa-nirharane [URL="http://vedabase.net/h/hareh"
saknoti: " http://vedabase.net/t/tavat"]tavat kartum na [URL="http://vedabase.net/s/saknoti"
narah: " http://vedabase.net/p/patakam"]patakam pataki [URL="http://vedabase.net/n/narah"

Also, in the Pandita: " http://vedabase.net/p/prema"]Prema-vivarta by Jagadananda [URL="http://vedabase.net/p/pandita" it is said:
kshaya: " http://vedabase.net/e/eka"]eka krishna-name papira yata papa-[URL="http://vedabase.net/k/ksaya"
naraya: " http://vedabase.net/b/bahu"]bahu janme sei papi karite [URL="http://vedabase.net/n/naraya"

This means that by once chanting the holy name of the Lord, one can be freed from the reactions of more sins that one can even imagine performing.

It can be a challenge to pull oneself out of the quagmire of what one makes of one's life, and to take the name of Hari. Thankfully there is the promise that Hari naam is so powerful that it can wipe off someone's karma, and the promise by Lord Krishna himself that 'svalpam apy asya dharmasya trayate mahato bhayat'. Thank you Swamiji for posting the practical advises on this board. My sincere thanks to all of you, specially Swamiji, for helping & guiding me.

I am so happy you have to come the conclusion which is the essence of all the Vedas which is to constantly chant the Holy Names of Nityananda, Gauranga and Hare Krishna and go to the spiritual world. Thus, this has really been a very fruitful discussion.


.\8\c\cpmv.58d6\Nityananda_Balarama's_Lotus_Hands_and_Feet.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nityananda/Balarama's Lotus Hands and Feet >>

Title: Nityananda/Balarama's Lotus Hands and Feet
User: Nava Gauranga dasa Date: 2006-04-12 05:08:55

Nityananda, Gauranga, Hare Krishna.
Dear Swami Gaurangapada,
please accept my simple obiesances.

There is a forum I follow on the internet and one particular devotee asked a question that I would like to respond. So far no-one has responded to her.

The question is, "Are the markings on Nityananda's Lotus Hands and Feet the same as the markings on Balarama's Hands and Feet."

Hoping to hear your reply.
Nava Gauranga dasa.

Title: Re: Nityananda/Balarama's Lotus Hands and Feet
User: Swami Gaurangapada Date: 2006-04-12 11:20:07

Nityananda! Gauranga! Hare Krishna! Yes, absolutely the same markings are there on the Lord Nityananda and Lord Balarama's Lotus Hands and Feet as They are one and the same person. It is also applicable to Lord Advaita Acharya and Karanodakashayi Lord Maha Vishnu.

Title: Re: Nityananda/Balarama's Lotus Hands and Feet
User: Nava Gauranga dasa Date: 2006-04-12 12:31:30

Nityananda, Gauranga, Hare Krishna.

Thank you Swami Gaurangapada for your response which I have forwarded.

During the day I had the oppurtunity to read your book, The Lotus Hands and Feet of Nityananda Gauranga. Some of the verses glorifying Lords Nityananda and Gauranga are simply beautiful, thank you.


.\8\c\cpmv.58d6\how_to_help_someone_on_deaths_door.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> how to help someone on deaths door >>

Title: how to help someone on deaths door
User: Anon Date: 2006-04-15 11:24:56

Dear Swami Gaurangapada,
Please accept my humble obeisances

Nityananda! Gauranga! Hare Krishna!

Please could you tell me what is the best thing, for their soul, that one can do for a very elderly friend who is critically ill and about to die due to old age?

I know the main thing would be to have kirtan or tell the person to chant Nityananda Gauranga and Hare Krishna, but in a situation where such overt preaching is not possible, are there any subtle things or auspicious articles I could give to such a person to help their soul?

It&apos;s ironic; death is the ultimate inevitability of life and yet to openly talk about the reality of it is considered rude and offensive. But most of all one would not wish to upset the person by suggesting that &quot;I think you&apos;re going to die so better do this for good preparation&quot; in any way.

Title: Re: how to help someone on deaths door
User: Swami Gaurangapada Date: 2006-04-17 08:13:41

Nityananda! Gauranga! Hare Krishna! Just like a doctor does not hesitate to break the boil on the hand of a patient even if it is painful because he knows it will be good for the patient in the long run, similarly, you should not hesitate from telling the plain vanilla truth about the reality of death to anyone and everyone in a very palatable manner irrespective of whether they are old or young because no one is actually preparing for their final exam of death which is can come any moment and it is thus the duty of the devotee to remind them for their eternal benefit. And we should all tell them about the means on how to conquer death by chanting Nityananda, Gauranga and Hare Krishna. When his friend Dhritarashtra became old, Shrila Vidura came and spoke strong and harsh words of the painful reality of death and re-birth which awakened Dhirtarashtra who went and performed astanga yoga meditation on the Lord's form in his last days and got delivered along with his wife Gandari.

There will be many relatives who will meet an old or very sick person and speak goody goody words inquiring about the health and so on. But their words will have no eternal benefit for the soul as the body (which the words are meant for) is going to be left behind at the time of death. So devotees have a bigger responsibility to save the person's soul by going to him or her and palatably, sweetly and intelligently putting forward the stark truth about the cycle of birth and death and requesting them to start chanting Nityananda, Gauranga and Hare Krishna. At least make them chant once when you go to meet them. That will also benefit them greatly. And if they are not willing to chant even once, make them at least hear the Holy Names of Nityananda, Gauranga and Hare Krishna by some trick. If they are not even willing to do that, offer some prasadam to Lords Nityananda Gauranga and take to them. Like Shrila Prabhupada used to say, push but with a smile on your face.


Gauranga effect

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gauranga effect >>

Title: Gauranga effect
User: Swami Gaurangapada Date: 2006-04-15 23:56:58

Query: Dear Shrila Gaurangapad, we have been spreading the holy name of Gauranga in scotland for the past 15 years and when we go for book distribution, everyone on th street Knows Gauranga already and chants it, but there doesn't seem to be any great purification going on as no one from scotland has joined the temple for the last 10 years. can you explain how we can understand that the holy name is having an effect? externally there doesn't seem to be any changes.. Ys Tom

Title: Re: Gauranga effect
User: Swami Gaurangapada Date: 2006-04-18 14:23:55

Dear Tom, Nityananda! Gauranga! Hare Krishna! I apologize for the delay in replying to your important question. The devotees in Scotland have done an excellent service of spreading the most confidential Holy Name of Lord Gauranga all over the country. That is why the residents of that country are even more fortunate than the residents of India who do not know about Gauranga's Holy Name where Lord Gauranga appeared.

There are two reasons why you are not seeing immediate mass-scale results:

(1) The Holy Name of Lord Nityananda is the only possible means to successfully approach the Holy Name of Lord Gauranga. Please read thread: " http://www.naam-yoga.com/ngn/chantnityananda.htm"]this article and this [URL="http://gaurangapada.com/board/showthread.php?t=839" for better understanding of the fact that just as the chanting of the Gaura Gopala Mantra - Gauranga is the necessary means to approach the Hare Krishna Mahamantra, Nityananda Naam is the only sureshot gateway to attaining success in Gauranga Naam. Infact Nityananda's Name is even more merciful and accessible to the conditioned souls than Lord Gauranga's Name. Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada confirms the statement of Shrila Vrindavana Dasa Thakura that only the Holy Name of Lord Nityananda can save the most fallen and foolish people in this age of Kali Yuga and make them self-realized devotees. So I would request the devotees in Scotland to include the wide-scale spreading of the Holy Name of Nityananda with the Holy Name of Gauranga and then behold the miraculous and instant change in the hearts of the people.

(2) Even if a person chants once the Holy Name of Gauranga, that soul makes tremendous spiritual advancement which is millions of times greater than any pious or spiritual action in this world. So there is no loss in your preaching in Scotland of spreading the Holy Name of Gauranga. They may not become devotees immediately or move into the temples or show external changes but their soul has been delivered and the process of their soul's journey to the eternal spiritual world has begun. So you should kindly understand that spreading Gaurangs's Name is like throwing seeds everywhere. Some may fructify immediately, some after a few years and some in the next life. But it does the highest benefit to all those who have chanted even once Gauranga's Holy Name. That will never go in vain.

Please let me know if you need further explanation.

Title: Re: Gauranga effect
User: Swami Gaurangapada Date: 2006-05-17 01:45:54

Jaya Maharaja, Please accept my respectful obeisances. All glories to the Sankirtan movement. Thank you for your reply maharaja concerning the Gouranga campaign here in Scotland. I have also learnt from the older devotees here that actually Scotland has changed a lot over the last 20 years due to the devotees preaching. Formerly, devotees would be constantly arrested by the police but now, the devotees are practically never arrested. Why would the police be becoming more lenient? They must be getting purified and becoming more favourable!!! The older devotees say they can certainly see a change in the general mood of people on the street too, that they are more open to chanting and are becoming more friendly. We are currently organizing â€˜Gouranga festivalsâ€™ around the North of England for the general public in Halls and theatres. There will be one a month for the next few months. The next Gouranga festival will be held in Sheffield at the Merlin theatre in the Nether edge area on Sunday 21st of May 2006. All are welcome. If you could advertise this festival on your e mail or web page we would be very grateful. It starts from 3pm onwards. There will be drama, chanting, philosophy and of course a nectar feast. The last festival we had was in Bolton last month. It was very nice. About 350 people came, It is very nice also because we put so many Gouranga festival posters all over the city inviting people to come in shop windows, bus stops, traffic lights, and walls etc, so many people who may not come to the festival are still reading and chanting the Holy names. We also distribute about 25,000 flyers with the holy name on it so many people are getting the mercy. If any of your congregation would like to help to advertise these festivals in Uk we would very much appreciate as there is just three of us distributing these posters and flyers in each city, so any help we can get is very nice. The next festival will be in Prteston at the end of June. So if anyone is interested to help please let them phone me on 07845 697 120. We are in Sheffield this week too, so any help we can get from any devotees in that area would be fantastic. Thank you very much Maharaja. All glories to Shrila Prabhupada and Shri Shri Gouranga Nityananda!!!

Your servant Bh tom.

Title: Re: Gauranga effect
User: Swami Gaurangapada Date: 2006-05-17 03:23:34

My dear Tom, Nityananda! Gauranga! Hare Krishna! Jaya Shrila Prabhupada.

Thankyou for your enthusiastic reply and for organizing these nice Gauranga festivals. I hope Gauranga's Holy Name is the center of these festivals. Try to make them chant and sing as much Gauranga's Name as possible. And please include the Holy Name of Nityananda without which Lord Gauranga will not be happy. I hope the Scottish people pronounce Gouranga as Gauranga as Gouranga has a different meaning in Sanskrit if it is pronounced literally as Go-uranga. It should be pronounced Ga not Go. Gora is a name of Lord Gauranga but not Goura. It is Gaura. Go means a cow or our senses. So it gets a different meaning. It should be pronounced as Gau not Gou otherwise there is a problem of varna vyavadhana as described in Hari Naam Chintamani and the full benefit of chanting the most merciful Name is not achieved. Even if the Scottish people pronounce Gouranga as Gauranga, the problem is when you write the spelling as Gouranga, the people in other parts of the world will pronounce as Gou instead Gau. So it is my suggestion that it is better to keep one spelling standard which is closest to the actual Sanskrit Gaura Gopala Mantra and that is Gauranga.

Even in the Bengali language, some write the spelling as Gouranga and pronounce as Gauranga. But if someone pronounces as Gouranga, then there is one syllable added Go-u-ra-a-nga instead of the 4-syllables of the Gaura Gopala Mantra Gau-ra-a-nga and thus it does not strictly remain as the original Holy Name and Mantra of the Lord. Some make the "a" in the end long as "aa" i.e. Gaurangaa or make it "o" i.e. Gaurango which is also not recommended. The "a" which is long as "aa" is the fifth character not the last character i.e. it is actually Gauraanga. They are my suggestions and I hope they are helpful.


Fast on Shivaratri?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Fast on Shivaratri? >>

Title: Fast on Shivaratri?
User: Swami Gaurangapada Date: 2006-04-16 00:35:30

shud we fast on shiv ratri?shiva is first vaishnav and we always fast on appearance and disappearance days of great vaishnavas please guide - Rhea.

Title: Re: Fast on Shivaratri?
User: Swami Gaurangapada Date: 2006-04-17 08:32:33

Nityananda! Gauranga! Hare Krishna! Yes, all devotees should fast on Shivaratri day. The fasting of the devotees (Vaishnavas) is different from the fasting of the followers of Shiva. The devotees fast to beg Shiva's mercy to get pure love for his master Lord Gauranga-Krishna whereas the exclusive followers of Shiva fast mistakenly thinking that Shiva is God Himself.

YANI KANY ATRA LINGANI STHAVARANI CARANI CA
TESU SANKRAMATE DEVAS TASYAM RATRAU YATO HARAH
SIVARATRIS TATAH PROKTA TENA SA HARI VALLABHAH

(HARI BHAKTI VILASA 14/200 from SKANDA PURANA, NAGARA KHANDA)

Whatever linga deities of Lord Siva that can be found on this earthly planet, on the night of this fourteenth day of the dark fortnight of the month of Phalguna, Lord Shiva, who is a pure devotee and the leader of all demigods, enters into them. For this reason, this day is called Shiva Ratri. For this reason, this day is very dear to Lord Shri Hari, who is master of Shiva.

SIVA RATRI VRTAM KRSNA CATUR-DASYANTU PHALGUNE
VAISNAVER API TAT KARYAM SRI KRSNA PRITAYE SADA

(HARI BHAKTI VILASA 14/187 from GAUTAMIYA TANTRA)

On the fourteenth day of the dark fortnight of the month of Phalguna (February-March), for the pleasure of Lord Shri Krishna, a Vaishnava devotee should always take a vow to fast. (It is called Siva Ratri, or the night of Lord Siva.)

PARAT PARATARAM YANTI NARAYANA PARAYANAH
NATE TATRA GAMISYANTI YE DVISANTI MAHESVARAM

(HARI BHAKTI VILASA 14/189 from KURMA PURANA the Supreme Lord speaks to Bhrgu Muni)

One who avoids fasting on Siva Ratri or the "night of Lord Siva", he becomes very offensive. Whatever offenses one accumulates by not fasting on Siva Ratri day is explained here. The destination of the Supreme Personality of Godhead, Lord Narayana, is certainly in the spiritual world. But if one is envious of Shiva, one does not attain the spiritual world of Lord Gauranga-Krishna.

SRI KRSNE VAISNAVANANTU PREMA BHAKTI VIVARDHATE
KRSNA BHAKTI RASA SARA VARSI RUDRA ANUKAMPAYA

(HARI BHAKTI VILASA 14/221 from SKANDA PURANA)

Being a Vaishnava, if somebody fasts on Lord Siva's night (Siva Ratri day), by the mercy of him (Lord Siva) who is diving in the ocean of the mellow of
devotion to Gauranga Krishna, one's devotion to the Lord increases rapidly.


.\8\c\cpmv.58d6\Vallabha_and_Gaudiya_Sampradaya_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vallabha and Gaudiya Sampradaya? >>

Title: Vallabha and Gaudiya Sampradaya?
User: Swami Gaurangapada Date: 2006-04-16 00:36:36

PLEASE TELL ME WAT IS THE DIFF BETWEEN THE VALLABHA SAMPRADAYA AND CHAITANYA SAMPRADAYA?I HAVE CONNECTIONS WITH BOTH AND I AM CONFUSED. - Rhea.

Title: Re: Vallabha and Gaudiya Sampradaya?
User: Swami Gaurangapada Date: 2006-05-14 07:51:05

Nityananda! Gauranga! Hare Krishna! Shrila Vallabhacharya is the Acharya chosen by Shrila Vishnuswami who was in turn chosen by Lord Shiva to start a new Vaishnava sampradaya known as Rudra Sampradaya which is one of the four bonafide Vaishnava sampradayas in Kali Yuga.

Shrila Vallabhacharya met Lord Gauranga Mahaprabhu many times in Puri Dhaam and also he fed Lord Gauranga at his home in Prayag. Seeing Lord Gauranga dancing in all the seven sankirtana parties in the Puri Ratha Yatra, he firmly accepted Lord Gauranga as Lord Krishna Himself. By the mercy of Lord Gauranga, he ultimately got attracted by Kaishora Krishna lila. Earlier he worshiped Lord Krishna as a child. So he accepted initiation from Gadhadhara Pandita at Shri Tota Gopinath temple. But the modern followers of Shrila Vallabhacharya do not accept these facts about the meeting of Shrila Vallabhacharya and Lord Gauranga Mahaprabhu and conveniently ignore it.

Unfortunately, the present followers address Shrila Vallabhacharya as Mahaprabhu which is wrong because Mahaprabhu can only be used for Lord Gauranga-Krishna, the source of all Vishnu Tattva, not for jiva tattva (souls) like Shrila Vallabhacharya, even if they are exalted Acharyas. Shrila Vallabhacharya never called himself Mahaprabhu but always used to address Lord Gauranga as Mahaprabhu in Jagannatha Puri Dhaam.

The worship of the Deity of Lord Gopala of Shrila Madhavendra Puri is being performed by the devotee followers of Shrila Vallabhacharya at Nathdwara in Rajasthan, India, as Lord Shrinathji, but they do not publicly accept the fact that Lord Shrinathji is actually the Lord Gopala of Shripad Madhavendra Puri of the Gaudiya sampradaya. The whole of Shri Vrindavana Dhaam knows that it was Shripad Madhavendra Puri who found Lord Gopala in Shri Vrindavana Dhaam where the cow was pouring milk and installed Him on the top of Govardhan hill where the temple still stands but they say that some devotee called Sadhu Pande found Lord Gopala and then He was given to the Gaudiya Vaishnavas. Actually Lord Gopala was given to Shrila Vitthaleshvara dasa, the son of Shrila Vallabhacharya, by the six Goswamis of Vrindavana. Shrila Vitthaleshvara fully knew the glories of Lord Gauranga Mahaprabhu.

So there are many intimate links between the Gaudiya and Vallabha sampradaya but the modern Vallabha sampradaya does not recognize it publicly even though they know this truth internally. We pray that someday they will accept the same truth which Shrila Vallabhacharya accepted in Shri Jagannatha Puri Dhaam that Lord Gauranga Mahaprabhu is the self-same Lord Krishna, the Supreme Personality of Godhead.

Title: Re: Vallabha and Gaudiya Sampradaya?
User: Swami Gaurangapada Date: 2006-05-14 11:08:46

Respected Maharaj, I read your article about Vallabha and Gaudiya sampradaya and it was enlightening. but i still have some questions.1. in the nectar of devotion shrila prabhu pada has v clearly mentioned in chapter 16 last paragraph that spontaneous love for krishna can be developed by only special mercy of krishna or his pure devotee.this process of pure devotional serviceis some times called PUSHTI MARG.pushti menas nourishing and marga menas path.THEN HE SAYS...SUCH DEVELOPMENT OF SENTIMENT NOURISHES DEVOTIONAL SERVICE TO THE HIGHEST STANDARD.THE VALLABHA SAMPRADAYA WORSHIPS KRISHNA IN PUSHTI MARG.so maharaj does it mean that pushti marg is the best way to attain pure devotional service? it is raganuga bhakti? please help me with this doubt. Rhea.


.\8\c\cpmv.58d6\Preaching_Nityananda_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Preaching Nityananda Gauranga >>

Title: Preaching Nityananda Gauranga
User: preetinityanandadasi Date: 2006-04-17 07:52:27

Dandavat Pranams Gurudev, Nityananda! Gauranga! Hare Krishna!
I met a total stranger today while i was walking to office, who approached me and asked me if i was only doing bhakti or also something else. He saw me chanting and i was wearing tilak. So I told him that our Guru has told us to perform bhakti while performing our regular activities so that at the time of death which is most difficult and painful we can actually remember the lord. He said whenever he sees a bhakta he feels very happy. He is worshipping a ancestoral family saligram shila. I asked him if he was reading some scriptures and practicing devotional service. He said he does pooja for 1-2 hours but not actual chanting or reading because if he gets knowledge he would not know how to continue his material life and activities. He is a marketing guy. I did not know how to preach to him to chant the names of Gauranga Nityananda and Hare Krishna. But i told him that I could send him a Bhagvat Gita in Hindi which he could read. He agreed. how to hand over Nityananda Gauranga to people. ???
Preeti Nityananda dasi

Title: Re: Preaching Nityananda Gauranga
User: Swami Gaurangapada Date: 2006-04-17 09:08:12

Nityananda! Gauranga! Hare Krishna! You should explain to him the glories of Naam Prabhu, the chanting of the Holy Names of the Lord which is of paramount importance in this age. You can tell him some of the verses from the Vedas about how chanting is the only way in Kali Yuga are all other kinds of worship are not so effctive. Once he has heard the glories of chanting Naam, then you can tell him about Lords Nityananda Gauranga and the glories of chanting Their Holy Names. You can give him the small pocketbook "Lord Gauranga in the Vedas" which has all the Vedic references about Gauranga being God Himself.


Shaligrama

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shaligrama >>

Title: Shaligrama
User: Peter Date: 2006-04-17 09:21:14

Dandavats Sir,
Gauranga! Nitayananda! Hare Krishna!
I am the unworthy servant of a small number of Shaligrama Silas. I live in a part the UK where fresh Tulasi leaves are not easily available . Would it be permissable to offer rehydrated dried Tulasi leaves?

thank you,

Peter.

Title: Re: Shaligrama
User: Swami Gaurangapada Date: 2006-04-17 09:31:57

Nityananda! Gauranga! Hare Krishna! Dear Peter, Dry Tulasi leaves are perfectly ok to be used in the service of the Lord according to Hari Bhakti Vilasa. But please wash them very nicely and they should not be hard or rough when offered to the Lord. Also you can use the artifical light therapy for growing Tulasi devi at your place if the sunlight is a problem.

The following are the verses from Hari Bhakti Vilasa glorifying the worship of Lord Shaligrama:

SALAGRAMA SILA TOYAM YAH PIVET VINDUNA SAMAM
MATUH STANYAM PUNAR NAIVA SAPIVET BHAKTI BHANG NARAH

(HARI BHAKTI VILASA 9/22 from PADMA PURANA)

Any person, if he has even taken one drop of water which has washed Salagram Shila, he will not have to suck a mother's breast again in the future.

BHAKTYA BHUNAKTI NAIVEDYAM SALAGRAMA SILARPITAM
KOTIM MAKHASYA LABHATE PHALAM SATA SAHASRASAH

(HARI BHAKTI VILASA 9/395 from SKANDA PURANA)

One who eats food after offering it to Shalagram Shila, he achieves the results of performing one hundred times one thousand times one million fire sacrifices

YE PIVANTI NARA NITYAM SALAGRAMA SILA JALAM
PANCA GAVYA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM

(HARI BHAKTI VILASA 9/20 from PADMA PURANA)

Any person who has drank the water which has bathed Shalagram Shila, what is the need for them to drink thousand and thousands of times pancagavya? (Pancagavya is made from five auspicious products of a cow offered to the Lord.)

NAIVEDYAM PURATO NYASTAM DRSTVAIVA SVIKRTAM MAYA
BHAKTASYA RASANAGRENA RASAM ASNAMI PADMAJA

(HARI BHAKTI VILASA 10/360 from BRAHMA PURANA spoken by the Supreme Lord)

Oh Brahma, if someone makes an offering of food grains in front of Shalagram Shila (who is non-different from Me), I just by looking at it eat it, but I taste the food when My devotees touch it with their tongues (eat it).

GANGA GODAVARI REVA NADYO MUKTI PRADAS TU YAH
NIVASANTI SA TIRTHAS TAH SALAGRAMA SILA JALE
KOTI TIRTHA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM
TIRTHAM YADI BHAVET PUNYAM SALAGRAMA SILODBHAVAM

(HARI BHAKTI VILASA 3/293,294 from PADMA PURANA)

The water which washed Shalagram Shila includes the water from the Ganga, Godavari, Reva and other liberating rivers. If this bath water from the Shalagram Shila is available, then there is no need for thousands of other places of pilgrimage.

GANGA PRAYAGA GAYA NAIMISA PUSKARANI
PUNYANI YANI KURU JANGALA YA MUNANI
KALENA TIRTHA SALILANI PUNANTI PAPAM
PADODAKAM BHAGAVATAH PRAPUNATI SADYAH

(HARI BHAKTI VILASA 3/301 from NRSINGHA PURANA)

Ganga, Prayaga, Gaya, Naimisa, Puskara, Kuruksetra, together with other places of pilgrimage, remove the sins of a person after long connection with them. But water which has washed the lotus feet of the Supreme Personality of Godhead at once purifies a person.

(HARI BHAKTI VILASA 5/257,258,259 from SRIMAD BHAGAVATAM 11.27.12-14)

Stone, wood, iron or metal, mud, picture, sand, mind and jewels are the eight ingredients that Deities can be made from in this world. Therefore, there are two kinds of Deities, movable and immovable, into which the Supreme Lord is called. Oh Uddhava, with both the movable and immovable forms, the Lord may be invited or sent away, but in the form of Shalagram Shila, this principle in not applicable He is eternally there. Bathing of wooden or clay Deities is done with a wet cloth. Otherwise, all the Deities are bathed with water.

GANDAKYAS CA IVA DESE CA SALAGRAMA STHALAM MAHAT
PASANAM TAD BHAVAM YAT TAT SALAGRAMAM ITI SMRTAM

(HARI BHAKTI VILASA 5/296 from GAUTAMIYA TANTRA)

Near the Kali-Gandaki River (in Nepal), there is a big place called Shalagram. The stones which appear in that place are called Shalagram Shila.

SNIGDHA KRSNA PANDARA VA PITA NILA TATHAIVA CA
VAKRA RUKSA CA RAKTA CA MAHA STHULA TU LANCCHITA
KAPILA DARDURA BHAGNA BAHU CAKRAIKA CAKRIKA
BRHAN MUKHI BRHAC CAKRA LAGNA CAKRATHAVA PUNAH
BADDHA CAKRA ATHAVA KACID BHAGNA CAKRA TV ADHOMUKHI

(HARI BHAKTI VILAS 5/297,298 from SKANDA PURANA)

There are different kinds of Shalagram Shilas available such as oily ones, black ones, yellow ones, blue ones, crooked, dry ones, red ones, huge ones, without any marks, brown ones, in the shape of a frog, broken, with one or many disk marks, with many faces, non-specific? grand disk mark?, with a broken disc, facing down, complete disc, half disc, etc.

KHANDITAM SPHUTITAM BHAGNAM PARSVA BHINNAM VIBHEDITAM
SALAGRAMA SAMUDBHUTAM SAILAM DOSAVAHAM NA HI

(HARI BHAKTI VILASA 5/309 from BRAHMA PURANA spoken by the Supreme Lord)

Even if the Shalagram Shila is broken in half or broken a little, or having a broken back, even in such a condition, Shalagram Shila is free from fault and can be worshiped.

KHANDITAM TRTITAM BHAGNAM SALAGRAME NA DOSABHAK
ISTA TU YASYA YA MURTIH SA TAM YATNENA PUJAYET

(HARI BHAKTI VILASA 5/310 from SKANDA PURANA spoken by Lord Siva)

Broken, deformed or slightly broken Salagram Shila can be worshipped. There is no fault in worshipping Shalagram Shila in these conditions. Whatever form one appreciates, he should worship Him very carefully.

KAMAIH KRODHAIH PRALOBHAIS CA VYAPTO YO'TRA NARADHAMAH
SO'PI YATI HARER LOKAM SALAGRAMA SILARCANAT

(HARI BHAKTI VILASA 5/370 from PADMA PURANA)

Those people who are the lowest of mankind and who are controlled by lust, anger and greed can be elevated to the abode of Lord Hari by worshiping Shalagram Shila.

DIKSA VIDHANA MANTRAJNAS CAKRE YO BALIM AHARET
SA YATI VAISNAVAM DHAMAM SATYAM SATYAM MAYO DITAM

(HARI BHAKTI VILASA 5/374 from PADMA PURANA)

Anyone who has attained mantra diksa initiation properly and is worshiping Shalagram Shila, whatever he offers to Shalagram Shila, he achieves the abode of Lord Vishnu. Of this, there is no doubt. I personally say this.

SALAGRAMA SILA CAKRAM YO DADYAD DANAM UTTAMAM
BHU CAKRAM TENA DATTAM SYAT SASAILAM VANAKANANAM

(HARI BHAKTI VILASA 5/382 from PADMA PURANA)

Giving charity of Shalagram Shila is the best of all charities. Any person who has given this charity has achieved the result of performing all auspicious activities and he has given charity of the whole earthly planet, decorated with forest, jungles, and mountains.

DRSTVA PRANAMITA YENA SNAPITA PUJITA TATHA
YAJNA KOTI SAMAM PUNYAM GAVAM KOTI PHALAM BHAVET

(HARI BHAKTI VILASA 5/384 from SKANDA PURANA)

Lord Shiva spoke to Skanda, his son, saying that any person who has seen Shalagram Shila, paid obeisances to Him, bathed and worshipped Him, has achieved the results of performing ten million sacrifices and giving ten million cows in charity.

YO DADATI PHALAM VISNOH SALAGRAMA SAMUDBHAVAM
VIPRAYA VISNU BHAKTAYA TENA ISTAM BAHUBHIR MAKHAIH

(HARI BHAKTI VILASA 5/407 from SKANDA PURANA)

Any person who has donated a Shalagram Shila to the devotee of Lord Vishnu (Vaishnava) or to a qualified pure brahmana, he has achieved the results of performing unlimited sacrifices and austerities.

SA DHANYAH PURUSO LOKE SAPHALAM TASYA JIVITAM
SALAGRAMA SILA SUDDHA GRHE YASYA CA PUJITA

(HARI BHAKTI VILASA 5/409 from SKANDA PURANA)

In any house, if a person worships Shalagram Shila properly, those persons are glorified and their existence is successful in this world.

SALAGRAMA SILARUPI YATRA TISTHATI KESAVAH
NAVADHANTE'SURAS TATRA BHUTA VETALAK ADAYAH
SALAGRAM SILA YATRA TAT TIRTHAM TAT TAPOVANAM
YATAH SANNIHITAS TATRA BHAGAVAN MADHUSUDANAH

(HARI BHAKTI VILASA 5/427,428 from BRHAN NARADIYA PURANA)

In any place, if Lord Keshava is situated there in the form of Shalagram Shila, there, neither demons, nor ghosts, nor devils, can create any obstacles to that person or place. Any place where Shalagram Shila is situated can be turned into a place of pilgrimage and a place for performing austerities because the Supreme Personality of Godhead, Madhusudana (killer of the Madhu demon, personally resides there.)

SALAGRAMA SILAYAM YO MULYAM UDGHATAYET NARAH
VIKRETA CA ANUMANTA CA YAH PARIKSAM UDIRAYET
SARVE TE NARAKAM YANTI YAVAD AHUTA SAMPLAVAM
ATAH SAMVARJAYED VIPRA CAKRASYA KRAYA VIKRAYAM

(HARI BHAKTI VILASA 5/436,437 from SKANDA PURANA Lord Siva to Skanda)

Oh brahmana, under no circumstances should anyone ever buy or sell Shalagram Shila. One should not even suggest a price to be paid for Shalagram Shila. No one should find faults in Him or explain some mistakes in Him. All of these persons must go to the hellish planets and live there until the complete annihilation.

SALAGRAMA SILAYANTU PRATISTHA NAIVA VIDYATE
MAHA PUJANTU KRTVADAU PUJAYET TAM TATO BUDHAH

(HARI BHAKTI VILASA, 5/438 from SKANDA PURANA)

There is no installation process for Shalagram Shila. The learned and purified souls have recommended a grand worship of Him and then regular worship thereafter which requires proper qualification.

SALAGRAMA SILAYANTU SAKSAT SRI KRSNA SEVANAM
NITYAM SANNIHITAS TATRA VASUDEVO JAGAD GURUH

(HARI BHAKTI VILASA 5/444 from PADMA PURANA)

The worship of Shalagram Shila is the worship of Lord Hari directly. Jagat Guru, the spiritual master of the universe, Lord Vasudeva, eternally resides within Shalagram Shila.

STRIYO VA YADI VA SUDRA BRAHMANAH KSATRIYADAYAH
PUJAYITVA SILA CAKRA LABHANTE SASVATAM PADAM

(HARI BHAKTI VILASA 5/452 from SKANDA PURANA conversation between Lord Brahma and Narada Muni)

Worship of Salagram Sila can be done by women, brahmanas (twice born), kshatriyas (administrators), sudras (low caste), etc. and they can all achieve the eternal abode of Lord Gauranga Krishna perfectly.

Title: Re: Shaligrama
User: Unregistered Date: 2006-04-17 09:36:48

Pranams Sir, Thank you for your valued and detailed reply

All Glories to Gauranga-Nityananda.
Hare Krishna.

your servant Peter.

Title: Re: Shaligrama
User: Swami Gaurangapada Date: 2006-04-17 09:44:34

Nityananda! Gauranga! Hare Krishna! Thanks. While logging in the forum with your username and password, please ensure that the remember me box is ticked so that you will not be logged out again and again and wont have to login again till you clear your browser cache.


.\8\c\cpmv.58d6\Sambandha_with_Lord_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sambandha with Lord Gauranga >>

Title: Sambandha with Lord Gauranga
User: Bhushan Date: 2006-04-17 17:21:57

Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at the dust of your lotus feet

Dandavats at the lotus feet of all devotees

In Navadvipa Dhama Mahatmya by Shrila Bhaktivinoda Thakura

Lord Nityananda instructs Shrila Jiva Gosvami regarding Sambandha to Lord Gauranga.
-----------------------------------------------------------------------------------------------
"This topic of sambandha is a deep thing, O son of Vallabha, a treasure that the conditioned souls cannot easily understand. Even if one calls out the name of Shri Krishna Chaitanya with seeming affection, if that relationship is not established in his heart, he simply remains in the material realm. Such a person resides on top of the dhama's illusory covering and never attains pure bhakti. That person is the dharmadhvaji, or hypocritically devout, who is especially duplicitous, who has no humility and is full of pride, yet still thinks he is fully qualified.

"By the devotees' mercy, even such a person can give up his pride and perform devotional activities. One should think himself lower than a blade of grass and more tolerant than a tree. He should not desire respect for himself but should expertly offer respect to others. When one possesses these four qualities and sings the glories of Lord Krishna, his relationship with Shri Chaitanya manifests within his heart."
-------------------------------------------------------------------------------------------------

Being a conditioned soul i cannot actually understand this topic.

Lord Nityananda mercifully tells the technique to achieve sambandha.
But how to actually obtain the mercy of devotees?Furthur Lord Nityananda Avadhuta instructs us that one should have humility and then sing the Glories of Lord Krishna to obtain the trasure of sambandha with Lord Gauranga.
But Lord Nityananda always instructs everyone to sing Glories of Lord Gauranga.He Humself is continously inundated with topmost devotion of Lord Gauranga.
I am little confused as I felt that chanting Nityananda Gauranga, and hearing/reading Thier Glories,pastimes will produce sambandha with Them.Also I read that no qualification(humility etc) is required for chanting Nityananda Gauranga.

Shrila Vrindavana dasa Thakura says

abhimana duranta tathi na pai krishna rati
iha jani nityananda karaha bhakati

False ego makes people devoid of attachment to Shri Krishna. Knowing this, worship Lord Nityananda.

from this i concluded that humility is not required for establising relationship with Lord Nityananda as He is very very merciful.

furhtur Lord Gauranga says that anyone who has faith and devotion in Lord Nityananda,He also faith and devotion for Me.

so i concluded if one worships Lord Nityananda by chanting His Name,and reading/hearing His pastimes then certainly such a fortunate devotee will get evrything.so eventually i concluded that humility is not required beacuse due to the mercy of Lord Nityananda even the most fallen soul can easily achieve Lords Nitai-Gauranga's Lotus feet

The instructions of Lord Nityananda are The Supreme Absolute truth.Since I am unfortunate i cannot really understand Them. Please explain.

Aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa.

Nityananda!Gauranga!Hare Krishna!

Title: Re: Sambandha with Lord Gauranga
User: Swami Gaurangapada Date: 2006-04-18 13:51:24

Even if one calls out the name of Shri Krishna Chaitanya with seeming affection, if that relationship is not established in his heart, he simply remains in the material realm. Such a person resides on top of the dhama's illusory covering and never attains pure bhakti. That person is the dharmadhvaji, or hypocritically devout, who is especially duplicitous, who has no humility and is full of pride, yet still thinks he is fully qualified.
Seeming affection here means that one may call out the Holy Name of Lord Gauranga but have no faith in Lord Nityananda, the Pancha Tattva, Associates and all devotees of Lords Nityananda Gauranga. Then such a soul cannot get the full benefit of Lord Gauranga's mercy because of no sambandha.

You are absolutely right that the one and only way for the conditioned souls to develop actual sambandha or relationship with Lord Gauranga and Shri Shri Radha Krishna is by chanting Lord Nityananda's Holy Name and immersing oneself in His glorious and most magnanimous pastimes by hearing about them and reading them. This is the sambandha by which we should approach Lord Gauranga's Holy Name and the the Hare Krishna Mahamantra then one will penetrate through the material film of Maya which is covering the confidential secrets by the order of Lord Nityananda.

That is why Shrila Narottama Dasa Thakura sings:

se sambandha nahi jaara, vritha janma gelo taara
se pashu bado duraachaara

"The life of one who has no connection (sambandha) with Lord Nityananda by chanting His Name (nitai na bolilo mukhe) is a total waste just like the life of an animal because an animal also cannot call out 'Nityananda'."

Title: Re: Sambandha with Lord Gauranga
User: Matus Date: 2006-04-19 16:52:38

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

In this connection I would like to add following verse from Shri Navadvipa Dhama Mahatmya (chapter 2) into this thread:

"The devas, rsis, and Rudras always reside in different parts of Navadvipa. Although they are engaged in austerities for a long time, still they do not get Nityananda's mercy. As long as bodily consciousness is not given up and humility does not awaken within, one cannot obtain the treasure of Shri Chaitanya's and Shri Nityananda's mercy, no matter what effort one makes, even if he be Shiva or Brahma."

If You could please give light to this verses and especially to the highlighted sentence above.

Thank You very much.

Yours servant,
Matus

Title: Re: Sambandha with Lord Gauranga
User: Swami Gaurangapada Date: 2006-04-21 16:49:00

Nityananda! Gauranga! Hare Krishna! The verses which you have quoted are as follows:

adhikara buddhi mora kabe habe kshaya
shuddha dasa haya pabe gaura padashraya
chira kala tapa kari jivana kataya;
tabu nityananda kripa se sabe na paya.
deva buddhi yata dina nahi jaya dure;
yata dina dainya bhava mane nahi sphure.
tata dina shri gaura nitai kripa dhana;
brahma shiva nahi paya kariya yatana.

Here it is deva buddhi not deha buddhi as the English translation says. So it basically means that even though one may not have overcome the bodily consciousness but if one is in a genuinely humble mood feeling oneself unqualified while doing Nityananda Gauranga Naam and Lila Bhajan then one will attain the mercy of Lord Nityananda. The first verse states that unfortunately a few demigods etc. who were doing tapasya or austerities in Navadvipa Dhaam could not attain the mercy of Lord Nityananda because they were egotistically thinking themselves qualified (adhikara buddhi) to attain the mercy. Also it is not clear what austerities they did in Navadvipa Dhaam ie. whether they chanted the Holy Name of Nityananda or not?

So the fact is there that one has to cultivate the mood of humility meaning feeling oneself unqualified for the mercy and begging for it with every Name, while chanting the Holy Names of Nityananda and Gauranga, then one will surely attain success in chanting even though we may be full of offenses. More than our pure or impure state, Lords Nityananda Gauranga consider our humble state of mind in giving Their mercy as exhibited by Lord Gauranga in the pastime of the brahmachari who used to onyl drink milk for 20 years.


How to get hope

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How to get hope >>

Title: How to get hope
User: preetinityanandadasi Date: 2006-04-18 08:38:21

Dandavat Pranams Gurudev, Please accept my obeisances unto your lotus feet. All Glories to all the Gaura Bhakta Vrinda and All Glories to All Acharyas,

Is there really hope for fallen souls steeped deep in materialistic life??? Externally - I am trying to follow the regulative principles, chanting a fixed no. of rounds of Nityananda, Gauranga, & Hare Krishna. But still there is no love, no attachment. Actually I feel that having received so much mercy from the lord in terms of his holy names, a bonafide spiritual master and bonafide sampradaya, some knowledge about the most merciful incarnation of the Lords in their forms of Nityananda and Gaurahari - yet I feel caught up in the routines of life trying to fulfill family responsibilities and taking care of the external bodies of my family members and myself and still worring about their well being and fearful for their health and security.

At times the scriptures say that in just few days, you will attain love of God by chanting Nityananda Gauranga at other times the scriptures say without developing the qualities of humiliy, tolerance and giving respect to others without expecting any in return , we cannot achieve the Lord. How to develop these qualities of humility, tolerance and giving respect without expecting any in return??????

How to attain the mercy of devotees and how to please Gurudev and Acharyas??

Thank you very much,
Your servant forever
Preeti Nityananda dasi

Title: Re: How to get hope
User: Swami Gaurangapada Date: 2006-04-18 13:16:58

Nityananda! Gauranga! Hare Krishna! The very fact that you have written this post about attaining attachment to the Lord means that you already have some attraction for the Lords and Their Holy Names because no one can chant for more than a week or two unless one has some attraction for the Holy Names and Their Lordships Nityananda Gauranga. So you should be happy and grateful to the Lord that he has given you at least this much mercy and strength to chant His Holy Names. They are known as the qualities of grateful and patience in devotional life which attract the Lord towards us.

Once we know that we are on the right path, we should be patient and happy that one day we are going to attain our destination at the Lord's lotus feet. Shrila Mukunda started dancing with bliss when Lord Gauranga told him and he will see Him after 10 million years because he was so happy that he will ultimately see the Lord who is even rarely achieved by the greatest of all demigods. The highest consciousness is that one is performing our daily chanting, bhajan, hearing and reading for the pleasure of the Lord and even if the Lord does not give me more and more attraction for Him, I will continue to do it for His pleasure, happiness and satisfaction. If one develops this selfless mood of no expectation in return then the Lord will be quickly merciful on that soul. This is called as the real sambandha connection. Oh Lord, I am yours, even though you do not appear before me or make me revolve more in this cycle of birth and death. I will never leave your lotus feet and I will never get dejected or frustrated while chanting Your Holy Names and serving you.

At the same time, one should not be satisfied with one's spiritual progress and service to the Lord of hearing and chanting as the realization of the Lord's characteristics while chanting the Holy Names of Nityananda, Gauranga and Hare Krishna is an ever-expanding experience which makes us hanker for more and more bliss. So the secret is always be patient and grateful to the Lord and at the same time always endeavor to increase our devotional service more and more and pray to the Lord for more mercy so that we can serve Him better. That is why we have the progressive stages of chanting Naam. These two qualities combined together develop into the most important quality of humility which attracts the mercy of Guru, Acharyas and Lord Nityananda Himself.

Ultimately, simply by crying out the Holy Names of Nityananda, Gauranga and Hare Krishna with great feeling and prayer will enable to us to automatically develop the qualities of patience and humility required to attract the Lord because every thing is in the Naam and nothing is to be sought or to be achieve outside of the Naam.


chanting withouth diksa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> chanting withouth diksa >>

Title: chanting withouth diksa
User: Igor Date: 2006-04-18 10:04:34

Nitay-Gauranga!
I have one question. What is value if someone chant Holy Name and he or she is not initiated (diksa)? Some devotees say that only benefit of such chanting is preparation for diksa, and that real connection and chanting is not possible if one do not receive mantra diksa? For example, I am reading vaishnava books and chanting Holy Names, associate with devotees and following regulative principles for more then decade. My wife is also devotee and we are practicing chanting and reading together, but we are not initiated. By Gauranga's mercy I preached to many devotees in this area and some of them become initiated within ISKCON, some in other Gaudiya organisations.
I see that this divine process is eternal activity, but some devotees say what are you waiting - you must hurry, you never know how long you will live and without diksa there is no real connection with Lord! I was (and still am) in contact with several spiritual masters and advanced devotees and getting inspiration (siksa) from them. I was never interesting in "institucional" concesness but in finding devotee, in whenever institution or place he may belong. Could you please give me some advice? Thank you very much.

Title: Re: chanting withouth diksa
User: Swami Gaurangapada Date: 2006-04-18 13:34:27

Nityananda! Gauranga! Hare Krishna! Thankyou Igor for your nice inquiry and for helping many souls to take up Naam bhajan. Please read fully the two links below which answer your question and then let me know if you have any further questions:

 http://naam-yoga.com/vanibase/mahadiksha.htm
http://vedabase.net/cc/madhya/15/108/en1

Title: Re: chanting withouth diksa
User: Igor Date: 2006-04-19 09:56:56

Dear Gaurangapada Maharaja, thank you for your answer. I will study material and ask you additional questions about this topic if necesarry. Thank you! Gaurapremanande haribol!

Title: Re: chanting withouth diksa
User: Igor Date: 2006-04-20 06:39:49

Nityananda1 Gauranga!
Dear Gaurangapada Maharaja, could you please clarify to me next statements that seem to be contradictory to me. guru-mukha-padma-vakya, cittete koriya aikya! Haribol1

1. From one side:
â€œUnless one is initiated by a bona-fide Vaishnava spiritual master in a bonafide and authentic Vaishnava disciplic succession, the Mantra one might have received is without any effect.â€ from Padma Purana

So it is clearly stated that â€œUnless one is initiated by a bona-fide Vaishnava spiritual masterâ€¦ the Mantra one might have received is without any effect.â€

2.From other side:
"O best of the brahmanas, even without initiation, preliminary purification or acceptance of the renounced order, one can attain perfection in devotional service simply by chanting the Lord's holy name."
Ramarcana-candrika

So it is clearly stated that â€ even without initiationâ€¦ one can attain perfection in devotional service simply by chanting the Lord's holy name â€

It is a little bit confusing â€“ â€œwithout initiation mantra is without any effectâ€ and â€evan without initiation simply by chanting one can attain perfectionâ€

So, I am humbly asking, could you please clarify this statements of sastra.
prema-bhakti jaha hoite, avidya vinasa jate! Nityananda! Gauranga!

Title: Re: chanting withouth diksa
User: Swami Gaurangapada Date: 2006-04-21 16:22:07

Nityananda! Gauranga! Hare Krishna! To answer your question, it is necessary to analyse the Ramarcana-candrika verse:

vinaiva diksham viprendra purascaryam vinaiva hi
vinaiva nyasa-vidhina japa-matrena siddhi-da

In this verse it is not specifically mentioned perfection in terms of attaining pure love for the Lord. japa-mantena siddhi da means perfection in the process of chanting but it may not involve the supreme causeless mercy of the Lord upon us in terms of pure love of God which is the highest effect of chanting the Holy Name Mantras.

The Holy Names will surely benefit and deliver the souls from material bondage who simply vibrate Them with their tongue even without any initiation or external purification. But to attain pure love, which is the goal of chanting, one should receive the Holy Names from the Guru in the normal case. That is what the Padma Purana verse is taking about. Ofcourse sometimes the chanter may be very very much advanced from his or her previous lives and may have accepted Guru in the previous lives, then he or she may attain pure love simply by the mercy of the Holy Names. But this is very very rarely seen even among the eternal associates of the Lord who always accept Diksha from a living spiritual master to set an example for all souls.

The word "nishphala" in the Padma Purana verses means that the though the Holy Names may grant liberation to the chanter but generally to attain pure love of God by chanting the Name one should accept initiation in the Holy Names from a Vaishnava Guru from any of the four sampradayas, ideally a Gaudiya Vaishnava Guru.

In other words, the chanting of Nityananda, Gauranga and Hare Krishna is so powerful that it does not depend on initiation to deliver the soul, but if the soul wants to go higher than liberation and enter into the spiritual world and quickly attain pure love of God without a doubt, then the process of initiation is mandatory as it speedens up this process of attaining prema.

The tiny seed of a banyan tree contains the form of a huge, full-grown tree. Placing the seed directly into the ground, however, may not produce a tree. But if a sparrow eats the seed and passes it on the ground with its stool, then a majestic banyan tree will certainly grow forth. The banyan seed must be processed in this way to give sureshot results. Similarly, if one begins chanting the Holy Name Mantras after hearing or reading about Them, They will deliver him or her from all material miseries but the highest benefit may not be there. But if one receives the Name Mantras by hearing from the Guru though the process of initiation, then those Holy Names which are coated with the Guru's love, realizations, and relationship with the Lord will produce genuine and pure love for the Supreme Lord in the heart of the sincere disciple if the disciple patiently chants them daily with devotion and feeling.


Best Time for Chanting

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Best Time for Chanting >>

Title: Best Time for Chanting
User: preetinityanandadasi Date: 2006-04-18 11:07:35

Dandavat Pranams Gurudev,
Nityananda! Gauranga! Hare Krishna!

What is the best time for chanting? Why is so much emphasis given to chanting in the brahma murta time, when actually the lords pastimes are enacted throughout the day and the names of the lord are always potent. Is it because we are in the mode of goodness in the morning?

Thank you very much,
Your servant forever,
Preeti Nityananda dasi

Title: Re: Best Time for Chanting
User: Swami Gaurangapada Date: 2006-04-18 13:28:28

Nityananda! Gauranga! Hare Krishna! Yes, one can chant constantly or at any time or period during the day and can tap into the full potency of the Names as the Holy Names of Nityananda, Gauranga and Hare Krishna does not depend on anything external including the factor of time in this materiaoAlways chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare and become eternally happy by attaining the spiritual world!

The monring time Brahma Muhurta is conducive because at that time the whole world is sleeping and activities of the mode of passion come to a standstill so the surroundings are a lit of peaceful which may assist in better concentration.

As per nitya-lila smarana while chanting, according to Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, the most advanced chanters chant with great concentration in the noon as during that time they can tap into the highest and most confidential noon pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna's which are being manifested in the spiritual world.


Hanuman Chalisa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Hanuman Chalisa >>

Title: Hanuman Chalisa
User: Damodara Svarupa dasa Date: 2006-04-20 11:59:19

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I recently saw a documentary on Hanuman and learned about the 'Hanuman chalisa' as in ' http://www.hanuman.com/ ' and have a few questions:

As Hanuman is very dear to Shri Rama and Sita, how are we to offer our respect to this very special devotee?
How does the Hanuman chalisa relate to the daily chanting of our beloved mantras? Will it lead us towards more or better bhakti?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Bhakta Daniel

Title: Re: Hanuman Chalisa
User: Swami Gaurangapada Date: 2006-05-14 07:02:05

Nityananda! Gauranga! Hare Krishna! You can read about the glories of Shrila Hanuman's supreme loving devotion to Shri Shri Sita Ram from Shri Brihad Bhagavatamrita and from Shrila Valmiki's Ramayana and you can chant the verses there glorifying Hanuman. Also you can read the pastimes of Shrila Murari Gupta in Gauranga's pastimes, who is none other than Shrila Hanuman from Rama lila. You can recite the Ramashtakam composed by him to get his mercy.

Though Hanuman Chalisa is nice devotional composition, it has been composed by Shri Tulasidas, who even though a good devotee, happens to come in the Ramananda sampradaya which is not considered a pure Vaishnava line as per our six Goswamis of Vrindavana since it has some impersonal philosophical tinges. So we do not find that Hanuman Chalisa chanting has been recommended by any of our Gaudiya Acharyas.
So we accept the original 11,000 verse Ramayana written by Shrila Valimiki and recited by Luv and Kush in front of Lord Rama Himself as authentic and bonafide and we do not fully accept the Ramacharit Manas written later by Shri Tulasidas.


.\8\c\cpmv.58d6\Knowledge_imparted_to_Lord_Brahma.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Knowledge imparted to Lord Brahma >>

Title: Knowledge imparted to Lord Brahma
User: Nava Gauranga dasa Date: 2006-04-20 20:30:44

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada,

Currently I am having some discussions with some people on a forum and am using this oppurtunity to study the science of Bhagavad Gita.
As I understand from Bhagavad Gita As It is, long before the Gita was spoken to Arjuna it was spoken to the sun god Vivasvan. At least 120,400,000 years ago.
My question is: Was the Gita that was spoken to Arjuna and Vivasvan also the same Vedic knowledge that was imparted to Lord Brahma?
Could you say that the Gita was also imparted to Lord Brahma?

I am much looking forward to hearing your answer so that I may continue my discussion in an authorised manner.
yours,
Nava Gauranga dasa.

Title: Re: Knowledge imparted to Lord Brahma
User: Swami Gaurangapada Date: 2006-04-20 20:40:29

Nityananda! Gauranga! Hare Krishna! The transcendental knowledge is so unlimited with infinite angles of vision that every time the unlimited Supreme Lord imparts it to someone, His instructions are unique and may not be the same. So even though, Lord Krishna imparted the knowledge of the Gita to the sun-god Vivasvan originally, it is not necessary that it was in the same form of 700 verses of the Gita which He instructed to Arjuna. The knowledge of Gita is eternal and it can be presented by the Lord with different verses and with different angles of vision everytime He desires to impart it to someone. Same is true for the Lord's instruction to Brahma in the beginning of the creation where He instructed the knowledge in the form of four verses found in the Shrimad Bhagavatam. And to Shrila Uddhava in the 11th Canto of the Shrimad Bhagavatam, the same knowledge is imparted in a different set of verses which is known as the Uddhava Gita. The Lord can never be expected to follow a stereotype method in imaprting knowledge as He is fresh, unique and ever-expanding at every moment.


back home after this life?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> back home after this life? >>

Title: back home after this life?
User: Igor Date: 2006-04-21 14:40:57

Dear Gaurangapada Maharaja, Nityananda, Gauranga!Hare Krishna!
Is it possible to go back home, back to Godhead after this life?
There seems to be different opinions about that topic in vaishnava society. Some devotees states that it is not possible, that we need several lives to do that, that we need to be born again in material world in universe where Lord Gauranga Krishna is performing His pastimes, and after that practice we can attain spiritual abode. Others are saying that chanting of Holy Names is so effective that we can attain spiritual abode after this life time. So, is it possible to attain spiritual realm after this life?
Nityananda!Gauranga!

Title: Re: back home after this life?
User: Swami Gaurangapada Date: 2006-04-21 15:55:46

Nityananda! Gauranga! Hare Krishna! Dear Igor, According to Shrila Narada Muni in Shri Navadvipa Dhama Mahatmya, by Nityananda Gauranga Naam Bhajana, one will attain one spiritual form in the spiritual world very quickly whereas only through Krishna Naam Bhajana it may take many many lives due to the stringent offenses to be overcome.

Whatever the case, when one becomes a sadhana siddha by perfecting one's Naam Bhajana while in this material world, the soul may have to take a divine birth in the direct pastimes of Lord Gauranga-Krishna in this material world maybe in another universe, and get trained in the direct service of the Lord under the merciful guidance of nitya-siddhas or eternal associates of the Lord who have descended with the Lord in His pastimes in that universe. After being trained in this way, the soul will enter into the spiritual world never to come back again due to karma in this material world when the Lord completes His pastimes and ascends to the spiritual world along with His associates. An example of this are the sadhana-siddha gopies who become perfected by participating in the pastimes of Lord Krishna around 5000 years back in this universe when they felt intense separation from the Lord when they were not able to join the other gopies in the rasa dance.

In some special cases, the Lord directly take the soul into the spiritual world also without having to get trained in His pastimes in this material world. Whatever be the case, there is nothing to fear, because even if we get a spiritual birth in the pastimes of the Lord in this material world in another material universe to get trained up, we will take birth directly in the association of the Lord's eternal Associates and directly in the replica of the spiritual abode which would have descended in this material world along with the Lord and His associates.

Title: Re: back home after this life?
User: Igor Date: 2006-04-21 16:21:27

Gauranga!Nityananda! Thank you very much for your wonderful answer! You really got special mercy of Shrilla Bhaktivinoda Thakura and Shrilla Prabhupada to continue and spread glories of most confidentional chanting of Nityananda and Gauranga Holy Names!
Therefore, let us chant Gaura-Nitay whenewer we go - on this planet or in spiritual world! janmani-janmanisvare - from life to life if that is desire of Nitay-Gaura!


.\8\c\cpmv.58d6\Spiritual_world_and_jiva_questions.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Spiritual world and jiva questions >>

Title: Spiritual world and jiva questions
User: Marija Date: 2006-04-22 08:52:46

First of all I would like to offer my respects to Gaurangapada Maharaja and all assembled devotees here. My husband Igor inspired me to join this forum. I am hoping that I will take advantage of this sanga properly, and that I will be able to clarify some doubts and get answers to some questions that are very important for me.

I would like to ask several questions, because I would really like to know right answer. Different devotees gave me different answers about that subject. There was several polemics about that. I am hoping that you will have some time to answer to this inquiry.
1. Did we had been in spiritual world and did we felt down in this material world
2. or we never been there ( some devotees are saying) that we emanated from Karonadakasayi Vishnu and got free will to choose â€“ where we want to be in material or spiritual world?
If we felt down from spiritual world, how it is possible that we on such perfect place were unperfected, that we desired to leave that place? How it is possible when we are on that place full of bliss, knowledge and happiness, especially full of knowledge, so we should know how it looks like to live in material world!
If second argument is true, that we never had been in spiritual world, so how we can understand that we have eternal relationship, rasa with Supreme Lord, if we had never been there? It is said that when person is pure enough by practicing this process â€“ eternal identity (rasa) will be reveled. How it is possible if we did not have that relation with Supreme Lord? I do not understand that.
3. There are various verses that are talking about nitya-siddha and nitya-bandha souls. Does it mean that nittya-bandha or eternally conditioned souls will never become liberated from illusion? Why God desired to create eternally conditioned souls? He have so much problems with us, he will surely be more happy if there will be only nitya-siddhas. Or he wished to have some more fun â€“ lila, maybe because he can perform his fighting lilas and childhood pastimes only in material world. I heard from devotees that such lilas are not existing in spiritual world, or something else is answer.
Sorry if I asked too many questions, but I really need to know right answer Marija

Title: Re: Spiritual world and jiva questions
User: Swami Gaurangapada Date: 2006-04-23 16:40:20

Nityananda! Gauranga! Hare Krishna! Welcome to the forum Marija and thanks for your questions. Your questions are also nice just like your husband Igor. Please give me a day or two to reply to them. Thankyou.

Title: Re: Spiritual world and jiva questions
User: Marija Date: 2006-04-24 12:11:02

Dear Gaurangapada Maharaja, thank you very much. I suppose that you are very busy and therefore I really appreciate that you will find some time to answer to my questions.
I am very happy because I will get answers from you, at any time.

Title: Re: Spiritual world and jiva questions
User: Swami Gaurangapada Date: 2006-05-14 05:51:59

Nityananda! Gauranga! Hare Krishna! I am really sorry for the belated reply. But here it is...

1. Did we had been in spiritual world and did we fell down in this material world.
The soul fell down in this material world from the tatastha shakti or the region of marginal energy between the material and spiritual world which is also known as the brahmajyoti or the light produced by the divine bodily effulgence of the Lord. Technically according to Jaiva Dharma, the marginal energy is also a part of the spiritual world which is comprises of Goloka, Vaikuntha and the Brahmajyoti. So in that way the soul can be said to fall down from the spiritual world. But it is to be understood that such a soul was never engaged in direct service to the Lord in any spiritual planets in the spiritual world.

2.or we never been there ( some devotees are saying) that we emanated from Karonadakasayi Vishnu and got free will to choose &#8211; where we want to be in material or spiritual world?
Yes, the soul in the marginal line originally had the option to choose to go permanently to the eternal spiritual world and serve the Lord in the spiritual planets or to come down in this material world to try to Lord is over material nature. But the ill-fated soul misused the minute independence and chose the latter which is full of untold suffering. There are some souls in the marginal line who do not misuse their independece and choose to directly go to the spiritual world. Such souls do not fall down in this material world but ascend to the spiritual planets. In fact even after falling down, the Lord gives every soul birth in Brahmaloka first, which is the highest planet in this material creation, in order to give the soul the chance to go the spiritual world even after falling down. But the soul is so bent upon misusing the independence that the soul descends lower and lower into the 8.4 million bodily species of life.

If we felt down from spiritual world, how it is possible that we on such perfect place were unperfected, that we desired to leave that place? How it is possible when we are on that place full of bliss, knowledge and happiness, especially full of knowledge, so we should know how it looks like to live in material world!
As I said above, the soul was never in any spiritual planet in the direct service of the Lord. As Lord Krishna states in the Gita...yad gatva na nivartante tad dhaam paramam mama...after entering the spiritual planets full of bliss, knowledge and happiness, no soul ever comes back to this material world. The soul can only fall down from the brahmajyoti or the marginal line between the material and spiritual worlds.

If second argument is true, that we never had been in spiritual world, so how we can understand that we have eternal relationship, rasa with Supreme Lord, if we had never been there? It is said that when person is pure enough by practicing this process &#8211; eternal identity (rasa) will be reveled. How it is possible if we did not have that relation with Supreme Lord? I do not understand that.
This is known as sambandha gyana. The eternal constitutional relationship of the soul with the Lord is fixed and dormant in the soul in the marginal line. According to Jaiva Dharma, the soul had sambandha gyana i.e. knowledge about one's eternal relation with God, in the marginal line but even then the soul got bewildered by the glittering material energy and chose to fall down into Mahamaya due to the soul's minute infinitesimal nature. But there was no abhidheya in the marginal line i.e. the soul had never directly served the Lord in the spiritual planets in the soul's rasa. So the dormant rasa is always there in the soul but the soul has never acted on that platform. They are two different things: to possess the eternal rasa with the Lord and to act on that rasa in the spiritual planets. It is quite easy to understand. Can you understand now? Let me know if it is still not clear and I will explain further.

3. There are various verses that are talking about nitya-siddha and nitya-bandha souls. Does it mean that nitya-bandha or eternally conditioned souls will never become liberated from illusion?
No. The word nitya meaning eternal is used in the word nitya-baddha just to explain that the conditioned souls in this material world are conditioned from time immemorial in the past i.e. a very very long time. It does not mean that the soul will have to compulsorily remain conditioned eternally in the future also. The nitya-baddha souls can surely practice Naam Bhajana and become sadhana-siddha and become liberated from illusion forever and enter the spiritual planets where there is no birth, old age, disease and death.

Why God desired to create eternally conditioned souls? He have so much problems with us, he will surely be more happy if there will be only nitya-siddhas.
Why the Lord manifested the eternal conditioned souls in the marginal line between the spiritual and material world is the independent desire of the Lord. He is svaraat, supremely independent and unlimited and free to do whatever He wants. It is impossible to find a logical reason for all His transcendental activities. As per Jaiva Dharma, the Lord manifested in three ways..the kayavyuha expansions or nitya-siddha associates in Goloka, the eternal nitya-siddha associates in the Vaikuntha planets and us the marginal souls in the border-line between the material and spiritual worlds. So why He did manifest in these three ways is due to His independent desire.

Or he wished to have some more fun &#8211; lila, maybe because he can perform his fighting lilas and childhood pastimes only in material world. I heard from devotees that such lilas are not existing in spiritual world, or something else is answer.
It is the true that the childhood pastimes of the Lord and the pastimes of fighting and killing the demons are not manifested in the spiritual world. But that is not the reason for the Lord to manifest the conditioned souls and the material world. The only reason is just His independent desire.

Please write if something is not clear.

Title: Re: Spiritual world and jiva questions
User: Marija Date: 2006-05-16 22:46:39

Nityananda! Gauranga! Hare Krishna! Thank you very much on wonderful and illuminate answers. Now I understand that every living entity have eternal relation with Supreme Lord, in terms that we have theoretical knowledge about that, but practically we did not realized that yet.( nitya baddha ). All points are now clear to me. I am happy that I got such answers.
Marija

Title: Re: Spiritual world and jiva questions
User: Swami Gaurangapada Date: 2006-05-17 05:56:17

Nityananda! Gauranga! Hare Krishna! Thanks for your questions Marija. I wanted to address this question for a long time. My answers are based on Jaiva Dharma. I will post the relevant Bengali from Jaiva Dharma and translate it into English when I reach back to Puri Dhaam so that the answer is complete.

Title: Re: Spiritual world and jiva questions
User: Unregistered Date: 2006-07-21 12:08:26

This is known as sambandha gyana. The eternal constitutional relationship of the soul with the Lord is fixed and dormant in the soul in the marginal line. According to Jaiva Dharma, the soul had sambandha gyana i.e. knowledge about one's eternal relation with God, in the marginal line but even then the soul got bewildered by the glittering material energy and chose to fall down into Mahamaya due to the soul's minute infinitesimal nature.

Q. Please give some scriptural proof regarding this statement. It is only when the baddha jiva receives sambandha jnana from guru parampara that it the opportunity to become a mukta jiva.

Title: Re: Spiritual world and jiva questions
User: Swami Gaurangapada Date: 2006-07-21 13:01:08

This is known as sambandha gyana. The eternal constitutional relationship of the soul with the Lord is fixed and dormant in the soul in the marginal line. According to Jaiva Dharma, the soul had sambandha gyana i.e. knowledge about one's eternal relation with God, in the marginal line but even then the soul got bewildered by the glittering material energy and chose to fall down into Mahamaya due to the soul's minute infinitesimal nature.
Q. Please give some scriptural proof regarding this statement. It is only when the baddha jiva receives sambandha jnana from guru parampara that it the opportunity to become a mukta jiva.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Here I was speaking of the seed (bija) of sambandha gyana not the fully blossomed sambandha gyana given by the Guru which instantly leads to abhidheya or direct service of the Lord.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura describes in Jaiva Dhama how Babaji Maharaja explains to Vrajanath this point in Chapter 15:

krishnera nitya dasa jiva SVIYA SVARUPA BHULIYA giya maya baddha haiyaachena, ekata sakala vaishnavei baliya thakena.

"The soul forgets the own eternal svarupa (constitutional position) of being the eternal servant of Lord Krishna and thus gets bound by the illusory energy of the Lord (Maya or Achit Shakti). Originally every soul is a Vaishnava."

Commentary:

Please note that it is said "bhuliya" means the soul forgets the knowledge about one's svarupa when it gets conditioned in Maya. If the soul was always completely forgetful of the knowledge of one's svarupa in the tatastha line, then the word bhuliya would not have been used.

This means that the soul does have some remembrance (need not be full remembrance) of the svarupa (constitutional position) even in the tatashta (marginal) line as the soul is initially not under the control of Maya in the marginal line between the spiritual and material world. But when the soul misuses the minute independence and wrongly chooses (desires) to go to the material world, the soul forgets it's own consitutional position and becomes bound by Maya. Thus it can be concluded that the bija (or seed) of sambandha gyana is there in the soul in the marginal line.

As described in Hari Naam Chintamani, the Guru by giving Naam and proper instructions, awakens that dormant seed of sambandha gyaana which is always present in the soul and helps the sambandha gyaan (knowledge of the soul's relationship with the Lord) to blossom fully into abhideya and prayojana. That is why it is said that the disciple receives sambandha from his or her Guru. This does not mean that sambandha is something which is totally external to the soul. The seed of sambandha is always there in the soul which is core of it's existence. Without it the soul would not exist.

This is also confirmed by the famous verse in Shri Chaitanya Charitamrita:

NITYA SIDDHA krishna prema sadhya kabhu naya
shravanaadi shuddha chitta kariye UDAYA

"The pure love of Lord Krishna which is nitya-siddha i.e. eternally perfect cannot be attained by any forcible or mechanical means. Simply by engaging in hearing, chanting etc. of the glories of the Lord, the heart and consciousness is purified and it awakens automatically."

Commentary:

Udaya means awakens. And awakening means that is was lying dormant. An absent thing cannot awaken. A present but dormant thing can awaken. It means the Krishna prema or Krishna consciousness is not something totally new to the soul like Shrila Prabhupada used to explain many times but it is in a dormant stage due to our conditioning and needs to be awakened by chanting and hearing from the Guru and the Vaishnavas.

There are many more statements in Jaiva Dharma in this regard but I will post them at the later time. Thankyou.


.\8\c\cpmv.58d6\knowledge,_revelations,_meditation_and_yoga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> knowledge, revelations, meditation and yoga >>

Title: knowledge, revelations, meditation and yoga
User: Rajib Date: 2006-04-23 11:13:05

Swamiji,

Some more questions came to my mind, thought I would ask you.

1. When people have 'diksha' or initiation, at least in some sects, they are whispered some mantras in their ears by their Gurus. Apparently, these mantras are secret. Is this the same with Vaishnavas? I.e. are there more mantras than are available to everyone openly irrespective of his diksha status? Are there useful knowledge given by Gurus only to their disciples after initiation? If that's the case, then why so? (I'm just curious)

2. Say person A was born on a particular date time & place and has an astronomic plan which I believe matches the vector sum of his past Karma. For this lifetime, is this plan unsurmountable? Or can it be changed by hard work? Or is the fact that he would change his fate (by hard work) also included in the 'plan'? Or the results of his good Karma starts to show up only in the next birth?

3. Chanting completely undisturbed - e.g. deep at night with total silence, alone, and with all of the 5 senses (see, hear, smell, taste, touch) shut down (except probably hearing one's own low-volume chanting) - is this a form of meditation? In practical terms, is this more beneficial than for example chanting while walking on the road?

4. Are there preparatory steps which when taken maximises the benefits of chanting/meditation or takes the Vaishnava Yogi (I mean a Vaishnava practicing bhakti yoga by chanting & meditating) faster on his track? I read somewhere that Raja Yoga suggests few preparatory steps like Ahimsa (non-violence, not harming or wanting to harm), Satya(truthfulness), Asteya(non stealing), Brahmacharya(continence), Aparigraha(simple life, not accumulating or accepting or getting used to too much material comfort), Souca(cleanliness), Santosh(contentment), Tapah(not sure about this - penitence? facing hardships without getting oevrwhelmed?), Swadhyay(self study of spiritual books etc), Ishwar-Pranidhan(surrender to God). Are these helpful/advised to the Vaishnava Yogi too?

5. Are there experiences which a Vaishnava Yogi experience while he is practicing, that gives him indication that he is progressing? If yes, what are they?

6. My understanding is : our actions changes our taste and our 'nature'. The more we do something, it gradually percolates down from our conscious to semi-conscious to subconscious and then deeper down, ultimately deep down to a 'layer' which is carried forward even after death. This 'layer' does have a unique 'finger-print' or 'tag' for an individual. This 'layer' must be part of the spiritual body, and the spiritual body of person X must be different from the spiritual body of person Y. What is the 'layer' then - 'Sat', 'Chit' or 'Ananda'? Assuming 'Sat' is not subjected to these changes, and 'Ananda' is happiness, is it 'Chit'?

7. Is 'Chit' same as 'Chitta' as in Patanjali's definition of Yoga : "Yogah Chitta Vritti Nirodhah" - Yoga is the stopping of the tendencies/waves of Chitta?

8. People (e.g. Robert Tools, Tom Christerson) have lived for considerable time (years) with artificial non-biological hearts. Does it challange the idea that individual (Jiva) soul resides in heart? The only part of human body that has not been and can not be transplanted is the brain. So is the brain (rather than the heart) the real "driver's seat"?

9. Is there any stage at any time where an individual soul loses its individuality and goes back to GodHead i.e. merges completely like a drop of rain merges to the ocean and not to be found back again?

I'll look forward to your replies.

Regards,
Rajib.

Title: Re: knowledge, revelations, meditation and yoga
User: Swami Gaurangapada Date: 2006-05-14 08:22:10

Nityananda! Gauranga! Hare Krishna! Rajib, sorry for the belated reply to your queries.

1. Namatmaka Vaishnava Mantras like the Nityananda, Gauranga and Hare Krishna Mahamantra are public and can be chanted and preached to anyone and everyone before and after initiation. The Bija and Gayatri Vaishnava Mantras are private and can only be chanted softly after received the second gayatri initiation. Spiritual Knowledge is given by the Guru openly to one and all like we are doing on this forum. The summum bonum of all knowledge is Naam which is given to the disciple at the time Naam Diksha.

2. Past karma and fate can only be changed by Bhakti Yoga specifically through the process of chanting Nityananda, Gauranga and Hare Krishna. No other material process or atonement can change or reverse the results of the past karmic reactions. By chanting, fate is changed for the better instantly and one does not have to wait for the next life to see the benefits.

3. Whatever helps one to focus and deeply meditate on the spiritual meanings of the Holy Name Mantras while chanting is recommended and more effective whether it be chanting in solitude or chanting while walking to avoid drowsiness.

4.Yes, just like your stomach becomes full while eating lunch and you know it similarly a devotee knows how much he or she is advancing in spiritual consciousness. Please read the book Vanibase: " http://naam-yoga.com/vanibase/madhurya_kadambini.html"]Madhurya Kadambini in the [URL="http://naam-yoga.com/vanibase/" for the realizations experienced by the devotee in the spiritual ladder.

5. Naam is so powerful that no purificatory ceremonies, yama, niyama, asana, pranayama, pratyahara etc. are required from Nityananda, Gauranga and Hare Krishna Naam Yoga Bhajana. This is the beauty of Naam. Infact chanting Naam will take you so quickly and rapidly surpassing these stages that you will reach the eight and final stage of ashtanga yoga Samadhi very quickly with the least effort of just constantly chanting Naam.

6. You are talking of the subtle astral body of mind, intelligence and false ego which accompanies the soul in all the material bodies and is a gigantic reservoir of all the impressions in all our lives. The spiritual soul is different and higher from this subtle material body and is full of sat (eternity), chit (knowledge) and ananda (happiness).

7. No, Chit means the eternal knowledge of the soul. Chit shakti is also the energy which makes the spiritual world. The material world is made of achit shakti or gross and subtle matter. Patanjali's chitta is different and related to prana vayus and the mind.

8. No, the soul resides in the region on the heart not actually in the heart and not in brain. The soul is spiritual and the heart is a material organ so even when the heart is transplanted or replaced, the soul continues to spiritually stay in that region unaffected by the gross transplant. The soul continues to stay in the body as long as the body is a fitting and capable vehicle for the soul. That is why the heart becomes the center of all devotion and spiritual realization.

9. This is a very important question and I have answered it many times. Please search for it. As Lord Krishna states in the Gita...mamaivamsho jiva loke, jiva bhutah sanatanah...the soul is eternally my infinitesimal part parcel, 1/10,000th the tip of the hair and will always remain so. The soul is one with the Lord in quality (sat-chid-ananda) and can become one with God in desire through Bhakti Yoga but never in quantity as the soul remains an infinitesimal particle even after merging in the impersonal brahmajyoti of the Lord.


.\8\c\cpmv.58d6\Searching_for_bonafide_representative_of_Gauranga_-_Krsna.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Searching for bonafide representative of Gauranga - Krsna >>

Title: Searching for bonafide representative of Gauranga - Krishna
User: Igor Date: 2006-05-11 17:03:16

Nityananda! Gauranga! Hare Krishna!
I have one question, and answer to this question is very important to me.
In our conditioned form of life we have so many doubts and we do not have proper knowledge. But &#8211; guru mukhya padma vakya &#8211; citette koriya aykya &#8211; by hearing from guru and by engaging in spiritual activities our mind and senses will become pure. So finding bonafide spiritual master and serve him is of greatest importance for us, conditioned souls. Taking initiation from bonafide spiritual representative is natural step forward spiritual advancement. So, how can neophyte devotee recognize who is bonafide spiritual master?
We can see that in modern vaishnava society, unfortunately, that there are many, many different opinions among different institutions and sincere neophyte student may be bewildered and may become very careful about surrendering one's life. From other side such student is considering all such persons vaishnavas, respect them and trying to learn whenever he can about Krishna, but how he can recognize his eternal spiritual master, diksa guru and surrender his whole life to him?

Title: Re: Searching for bonafide representative of Gauranga - Krishna
User: Initiated Date: 2006-05-12 13:19:22

Nityananda! Gauranga! Hare Krishna!

My obeisances to you Igor and of course to Swami Gaurangapda and all the vaishnavas. This question really caught me as it was something that I'd always wondered before I was initiated. What follows is simply what I feel and have experienced- its got really nothing to do with sastra and the correct answer as in the absolue truth- I will leave that in the capable hands of Swami Gaurangapada or some other erudite vaishnava who has more wisdom than I- but I hope it will be useful to you.

Firstly, in my humble opinion, forget about societies and institutions in the quest to find one's eternal spiritual master. Societies often revovle around politics and there are often many "sound bites" used without real depth of understanding. But this is not anyone's fault as one cannot expect a society to understand one's own personal and unique spiritual needs.

Instead of looking outside you have to look inwards- because God is there. Look inwards and really pray "Please God, Please Lord Nityananda (beause He is Adi Guru and the most merciful) I'm really trying, help me. Please guide me". Of course the only thing with this is that you have to really mean it- I mean really. Suppose you're underwater and are being dragged down by a heavy weight- how sincerely will you want to break free and reach for the top for the air because your lungs are bursting? Very sincerely and very much I think. So same with this prayer, because when it is answered the course of your life will change forever.

If you pray like this I am sure you will one day get a chance to meet with your spiritual master, but how to recognise Him? There are many rules but one's intelligence can often become bewildered, especially since bona fide vaishnavas often go to lengths to hide their true nature (read 'maya conceals true vaishnava' somewhere on this site). Go with what your heart says, ask the prospective Guru questions- do his answers agree with your heart? because remember all knowledge is in us anyway, the Guru simply enlightens that. You may think 'how can I test him if I don't know the answers myself?', but have you ever been in a situation where you asked someone a question- a spititual question- and the answer that they gave left something to be desired? the answers of the Guru must satisfy the soul. Guru and disciple was perfectly shown in shrimad Bhagavatam in Sukadeva goswami and king Pariksit; Sukadeva was the perfect guru and Pariksit was perfect listener/inquirer. why? because Pariksit was going to die in 7 days! remember, you're drowning and in desperate need of help- that is the consciousness you need in order to attain the mercy of the Guru. You can't test the Guru with audacity or even 'fair' intellectual reasoning- He just won't be impressed. Without the humble attitude the mercy just won't descend because the Guru won't be appeased.

All vaishnavas senior to us are our gurus, but the relationship with the diksha guru is something special. He is caretaker and spiritual father for the soul and there is actually a spiritual bond in the heart when the guru accepts us. Yes, he accepts us and not we him- if we're lucky. This bond is not an imaginary sentimental thing- it actually exists and it is deeper than any other bond you could expereince (i.e with family or spouse). Why? because its on the level of the soul. It is eternal and it reminds you of God, and once it is formed to consider breaking it is quite unbearable for the soul.

Well, I have written a lot. I hope some of this has been useful for you. I am by no means presenting this as absolute truth so please forgive me if my words were incorrect in any way, they are just my personal toughts and experiences.

I look forward to reading Swami Gaurangapada's answer to this question and ask him to please forgive me for any transgressions from scripture I may have made on this post.

sincerely,
;)

Title: Re: Searching for bonafide representative of Gauranga - Krishna
User: Swami Gaurangapada Date: 2006-05-13 17:23:43

how he can recognize his eternal spiritual master, diksa guru and surrender his whole life to him?
The Supersoul in the heart i.e. the Chaitya Guru within will help the soul to recognize the the Spiritual Master without. Actually the soul cannot go to the Guru, the Guru comes to the soul by the causless mercy of the Supersoul or Lord Nityananda Himself. So by chanting the Holy Name of Lord Nityananda and constantly praying to Him, He will identify our Guru to us.

The Guru should have taste for the Holy Names, mercy for the suffering souls by preaching and should be humble considering oneself as a servant of all devotees. vina na gaura priya pada sevam... There are many bonafide Gurus in the whole of creation but according to Shrila Prabodhananda Sarasvati, the Guru who has staunch faith in the Holy Names, Pastimes and Abodes of Lords Nityananda Gauranga can do the greatest benefit to the disciples and the whole world. There may be quite a few of such Gaura-anurakta Gurus in this world and I recommend that one take shelter of one of them in our exalted Vinoda Sarasvata line. Because in Gauranga bhajana, there is no question of offenses or failure or obstacles. Success is assured without a doubt. A real Guru will never speak about intimate rasa katha or raga marga to an unqualified audience. Instead the real Guru will teach all souls to come to Lord Gauranga's lotus feet which are the source of all mellows.

Nowdays people get enamoured by the so-called elevated subject matters which the "Gurus" talk about. But that is not difficult. Anyone can take out the Govinda Lilamrita or Krishna Bhavamrita and start speaking on advanced and intimate pastimes of Shri Shri Radha Krishna. To mechanically speak of elevated matters is not at all difficult. A real Guru is not like that. A real Guru who knows rasa will never discuss rasa here and there. He knows rasa is to be relished not to be practiced. He knows and realizes that to talk about rasa to an immature and unqualified audience is actually jada (mundane) or sahajiya (cheap) rasa.

A Guru can only be given up if he or she is proved to possess seriously mistaken philosophical and scriptural understanding or is proved to be extremely envious of other devotees on a personal level or voluntarily rejects chanting and bhakti yoga. If a Guru does not fall under these categories then a Guru can never be given up.

In Shri Krishna Bhajanamrita, Shrila Narahari Sarakara Thakura states that even if one Diksha Guru is of a lesser potency, one can never reject him. Just like the son never gives up his father who is poor. Say for example the Diksha Guru is 60% perfected. Under his guidance, the disciple raises onself to 60% first and then with the express permission of the Diksha Guru, the disciple can go to a Shiksha Guru who is 80% or 100% perfected and get more knowledge and guidance from the Shiksha Guru. It is also described by Shrila Narahari Sarakara that whatever the disciple learns from the advanced Shiksha Guru, he or she has to come and share it with the Diksha Guru and then implement it in the naam bhajana. Just like the son who acquires wealth, will first come and share it with his father before using it himself. Also by that time it is the possible that the Diksha Guru himself has advanced to 70 or 80 or 100%. Shrila Vishvanatha Chakravarti Thakura states that the the Holy Name or the Diksha Guru or the Shiksha Guru will reveal rasa to the disciple when the devotee becomes qualified. So one has nothing to worry in this regard.

Nowdays we see "disciples" shopping for and changing Gurus like we change clothes in the morning and "Gurus" re-initiating disciples without even thoroughly checking about the previous Gurus or simply by conveniently quoting scripture. This is terribly offensive to Guru Tattva and neither such Gurus nor such disciples can attain pure love of God. They do not care about the instructions of Shrila Narahari Sarakara Thakura about Guru Tattva and thus they cannot become successful in their bhajana even though they may have the external satisfaction of finding the most "advanced" Guru or the most number of disciples.

The secret of success is to have full Guru-Nistha in one's Naam Diksha Guru, Naam Prabhu and Naam Shiksha Guru. Whatever thought or deliberation required should be done before accepting Diksha but after accepting Diksha there should be full surrender as per the capacity of the disciple.

Title: Re: Searching for bonafide representative of Gauranga - Krishna
User: Igor Date: 2006-05-14 10:29:34

Gauranga! Nityananda! Hare Krishna!
Thank you very much for answers! Nityananda! Gauranga! Such answers are more valuable then kalpa-vrksa trees because such answers are only eternal treasure that soul can get. Shri guru karuna sindho adhama janara bandho â€“ Guru tattva is surely ocean of unlimited mercy, and by causeless mercy of Shri Nityananda Prabhu I am hoping that some day, in some lifetime, that transcendental wave will touch my dry, stone heart. Therefore I am singing of happy news - boro sukher kharbor gai â€“ that some day by causeless mercy of Nitay my Gurudeva will come and engage me in chanting of Holy Names! Thank you! Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.58d6\worshiping_Sri_Sri_Nityananda_-_Gauranga_Deities.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> worshiping Sri Sri Nityananda - Gauranga Deities >>

Title: worshiping Shri Shri Nityananda - Gauranga Deities
User: Igor Date: 2006-05-16 18:46:54

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada thank you very much for your kind and precise answers on my previous questions. Nityananda! Gauranga!I have question about worshiping Shri Shri Nityananda - Gauranga Deities. I do not feel qualify to worship Deities, but Nityananda Gauranga will soon come, so my question is about worship. I have feeling that I should concentrate on regular chanting for their pleasure and that arcana should be simple. I have feeling that chanting and singing will pleased Them most. Anyway, that is only thing that I can do â€“ sit and chant before Deities, offer some simple arcana and offer some nice preparation for Their pleasure. What should be standard for such worshiping? Please, could you give me advice how should I worship Them?
Thank you. Nityananda! Gauranga! Hare Krishna!

Title: Re: worshiping Shri Shri Nityananda - Gauranga Deities
User: Swami Gaurangapada Date: 2006-05-30 07:00:56

Nityananda! Gauranga! Hare Krishna! Yes, Shri Shri Nityananda Gauranga are extremely hungry for Sankirtana (loud singing and chanting) and They are supremely satisfied with the daily offering of Sankirtana done for Their pleasure. Nothing else pleases Them like Sankirtana. Not even an offering of 56 bhoga food items.

For Their basic worship, please scroll down to the section MINIMUM DAILY WORSHIP FOR SRI SRI NITYANANDA-GAURANGA on the page here: " http://naam-yoga.com/vanibase/nityananda_gauranga_in_every_home.html ".


Shudh Naam

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shudh Naam >>

Title: Shudh Naam
User: Bhushan Date: 2006-05-17 17:22:11

Nityananda! Gauranga! Hare Krishna!

Gurudeva, please accept my humble obiesances at your lotus feet.
Pranams and Dandavats at the lotus feet of all devotees.

I have this querry about Shuddha Naam
Shri Shrila Prabhupada has said that till all sense enjoyment leaves and one chants in in mood of service shudh naam cannot come,thn in that case is offenseless chanting different from pure chanting?

I read this in Jaiva Dharma.
"Vrajanatha and Vijaya Kumara were extremely happy to learn
the glories of shri-nama and nama-svarupa-tattva. When they
arrived home, they chanted fifty thousand names on their tulasimala
without offense, and by this chanting of suddha-nama they
received direct experience of Krishna's mercy. It was late at night
when they finally took rest."

From this can one infer that shuddha naam=offenseless chanting. and for all offense to leave one has to chant in serving attitude and free from any desire of sense gratification? But in Nityananda Gauranga Naam it is said that one gets Krishna prema first and then offences are washed off.

I read that Shri Ajamila chanted offenselessly,hence He was saved.But if He chanted offenselssly then at that moment why did He not get Love of Godhead?Inattention while chanting is termed as offense.but then why Hela Naambhasa is not considered Naamapradha if it is offence?

Maharaj since you are a pure devotee you chant pure Holy names.What exactly is shudh naam?How is it non-different from Lords?What kind of potencies are invested by Lord Krishna in HariNaam?How does one know that He/She is chanting pure name or chanting naamabhaas or naamapradha?

Please Forgive me for asking too many questions.but i am intensely curiois to know the science of Holy Names.

Aspiring to be a humble servant of your lotus feet.

Bhushan Nityananda dasa

Nityananda! Gauranga! Hare Krishna!

Title: Re: Shudh Naam
User: Swami Gaurangapada Date: 2006-05-30 06:48:07

I have this querry about Shuddha Naam. Shri Shrila Prabhupada has said that till all sense enjoyment leaves and one chants in in mood of service shudh naam cannot come, then in that case is offenseless chanting different from pure chanting? I read that Shri Ajamila chanted offenselessly,hence He was saved.But if He chanted offenselssly then at that moment why did He not get Love of Godhead?Inattention while chanting is termed as offense.but then why Hela Naambhasa is not considered Naamapradha if it is offence?

Please read Hari Naam Chintamani carefully to understand this point. One can chant apparently offenselessly sometimes in the four types of ashraddha (faithless) chaya namabhasa also but that is not shuddha naam or pure chanting. Like Ajamila, he chanted the name of his son Narayana, without having the required faith in the Holy Name of Narayana. But since he was not chanting it deliberately offensively, it was offenseless in one way and thus the Vishnudutas stopped the Yamadutas from taking him to hell. They gave him a chance to chant really offenselessly and purely and he did that by going to Haridvar and then they only came and took him to the spiritual world.

Ajamila's chanting was sanketa namabhasa as he was addressing his son while chanting the Holy Name of God. Sanketa, Parihasya (jokingly chanting), Helaa (musical or accidental chanting) or Stobha (chanting due to envy) all fall in the category of faithless naamaabhaasa which may not be mixed with offenses but which can only lead the soul to the higher planetary systems or maximum up to liberation.

From this can one infer that shuddha naam=offenseless chanting. and for all offense to leave one has to chant in serving attitude and free from any desire of sense gratification? Maharaj since you are a pure devotee you chant pure Holy names.What exactly is shudh naam?How is it non-different from Lords?What kind of potencies are invested by Lord Krishna in HariNaam?How does one know that He/She is chanting pure name or chanting naamabhaas or naamapradha?

Shuddha Naam means the Name which you are chanting is revealing to you the Lord's form, qualities, pastimes, abodes and associates while chanting and ultimately rasa is awakening which enables you to enter into those pastimes in your spiritual form.

But in Nityananda Gauranga Naam it is said that one gets Krishna prema first and then offences are washed off.

Yes, that the essential beauty of Nityananda Gauranga Naam. They dont wait till we are free of offenses to give us pure love of God.


Preparation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Preparation >>

Title: Preparation
User: Swami Gaurangapada Date: 2006-05-19 08:41:21

Nityananda! Gauranga! Hare Krishna! Even though I received Nityananda Gauranga Diksha from you over two years ago, I know I am still not ready to request Harinama diksha yet. But I wish to begin a sincere preparation for this. This is why I am writing to you today. To humbly request you to teach me how to develop full sincerity and eagerness for this path? To help assist me in a structured reading method, ie which books to begin reading to gradually prepare for Harinama? Daily habits that I should develop? Basically I wish to deepen my spiritual life. I have much spare free time in my life presently, and I wish to utilise this situation fully and wisely, while the situation remains. I am very fortunate that my life situation presently gives me much freedom to pursue spiritual life, I would be foolish to not utilise this situation presently. - Nava Gauranga dasa

Title: Re: Preparation
User: Swami Gaurangapada Date: 2006-06-12 17:59:44

Nityananda! Gauranga! Hare Krishna! Dear Nava Gauranga dasa, For the sequence of reading the Holy Books, please read this new updated page: " http://www.gaurangapada.com/board/showthread.php?t=1159 ".


.\8\c\cpmv.58d6\significance_of_wearing_sikha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> significance of wearing sikha >>

Title: significance of wearing sikha
User: Nava Gauranga dasa Date: 2006-05-21 07:11:57

Nityananda! Gauranga! Hare Krishna!

Dear Swami Gaurangapada, please accept my humble obiesances.

Could you please explain the significance of wearing a sikha and it's meaning in relation to Guru and GaurangaKrishna. And also the meaning of tying a knot in the sikha? Thank you.
yours, Nava Gauranga dasa.

Title: Re: significance of wearing sikha
User: Swami Gaurangapada Date: 2006-05-21 11:27:19

Shikha is a tuft of hair at the back of head specifically kept by Vaishnavas and brahmanas. It shows the following two things:

(1) The Vaishnavas following a descending spiritual path that is they depend on the mercy of the Supreme Lord at every step to pull them out of Maya. So when we are drowning in Maya and only our head is out of the water, Guru and Gauranga can still pull us out comfortably by holding our head by this tuft of head called the shikha. So the shikha shows the subordination and dependence of the devotee on the causelessmercy of Lord Gauranga-Krishna at all times. The Mayavadis follow the ascending path since they egotistically confident of achieve God and coming out of illusion by the dint of their insignificant efforts or sadhan. So they do not keep a shikha because they do not need the mercy of the Lord.

(2) Shikha is also like a spiritual antenna on the top of head meant to show to the Lord and that we are aspiring recepients of His causeless mercy.

Tuft of Hair (sikha)
from Pancharatra Pradipa

According to the Vedic culture, when a person undergoes the
cuda-karana-samskara (hair-cutting ceremony) and upanayana (Vedic
initiation), he must shave his head, leaving a tuft of hair called a sikha
. One must have a sikha to perform any kind of yajna. Therefore in Indian
tradition all the brahmanas, Vaishnava or otherwise, keep a sikha.
Although there seem to be no sastric injunctions regarding the size of the
sikha, Gaudiya Vaishnavas traditionally keep the sikha about the size of a
calf's hoofprint, approximately 1.5 inches (5 - 6 cm.) in diameter. Shrila
Prabhupada mentioned this in a conversation with some of his disciples in
Hawaii: "Gaudiya Vaishnava sikha is an inch and a half across -- no bigger.
Bigger sikha means another sampradaya.... And they have to be knotted."
(May 6, 1972, Hawaii; Shrila Prabhupada Lilamrta V, page 93)
The sikha may be any length, but it should be kept tightly knotted and only
untied when you are washing,The Hari-bhakti-vilasa observes that members
of the upper classes even tie the sikha before taking the final ablutions
of a bath. This particularly applies when bathing in a body of water such
as a river or a lake, in which case to not tie the sikha prior to bathing
is considered low class and disrespectful to the sacred rite of bathing.
You may tie it in a simple manner for bathing, retying it more carefully
after the bath.* cleaning, or oiling it. Also, when going to sleep,
attending funeral rites, or observing a period of mourning, you should
keep the sikha untied. Since an untied sikha is a sign of a death in the
family, it is inauspicious to go about one's daily duties with an untied
sikha. It is also said that if one keeps the sikha untied, the body may
become weak.
While tying your sikha after bathing, chant the Hare Krishna mantra, or, if
initiated with Gayatri mantras, silently chant the Brahma-gayatri (first
line of Gayatri). The sikha should not be braided (traditionally only
women braid their hair), nor should it be kept long and disheveled.
Naturally, if the sikha is too short to be tied, it is all right to leave
it open, but it should not be disheveled.*
-------------------------------------------------

Shrila Prabhupada's letters

...but every one of my disciples must have the flag & marks of tilak on forehead. This is essential.
Letter to: Damodara -- Calcutta 13 October, 1967
...in all circumstances a devotee cannot avoid tilak, flag on head, & beads
on neck. These are essential features of a Vaishnava.
Letter to: Brahmananda -- Calcutta 14 October, 1967
I never objected to any of my students dressing like nice American
gentleman, clean shaved; those who are my disciples must have flag, tilak &
beads on neck without fail.
Letter to: Kirtanananda -- Calcutta 16 October, 1967
Householders may wear dhotis in the Temple, or as they like, but not of the
saffron color. They may wear white, yellow, or whatever. Outside the Temple
they may wear American gentleman's dress, with Tilaka, flag, and beads.
Letter to: Balai -- San Francisco 12 March, 1968
The Vaishnavas, with tilaka, with kunti, with chanting beads, as soon as you
see... And practically you know. As soon as they see these Hare Krishna
movement people, they also chant, "Hare Krishna," giving a chance to the
others. The dress is also required. You should be always equipped with
tilaka, kunti, and sikha, sutra. Then, as soon as a common man sees, "Oh,
here is a Hare Krishna man. Hare Krishna," he'll chant. Automatically you give a
chance to chant Hare Krishna.
So this is required. The foolish rascals, they say that "What is the
necessity of this, that?" No. This is necessity. You must always remain
dressed like a Vaishnava. That is necessity.
Shrimad-Bhagavatam 3.28.19 -- Nairobi, October 29, 1975
Vaishnava must have dvadasa-tilaka, sikha, sutra, kunti, and there are many
things, description.
Shri Chaitanya-charitamrita, Madhya-lila 8.128 -- Bhubanesvara, January 24, 1977
...we must have always our tilak and sikha and there is no compromise for
this purpose.
Letter to: Brahmananda -- Seattle 6 October, 1968
...our real dress is the tilaka and sikha.
Letter to: Raktak -- London, 25 September, 1969
...we should always keep sikha and teelock.
Letter to: Jagadisa -- Bhaktivedanta Manor 23 July, 1973
Regarding what is a Vaishnava, Vaishnava means that when others see him, they
will also chant Hare Krishna. So why not give them the chance of seeing by
wearing the beads, tilaka, and sikha?
Letter to: Sudama -- Bombay 10 December, 1973
According to sastra anyone who wears tilaka and sikha and kunti over and
above the Vaishnava dress or Vaishnava sannyasi must be accepted especially
while chanting Hare Krishna mantra with bead bags. Kindly convince them and
induce them to allow these Vaishnavas to enter Jagannatha Temple.
Letter to: Syamasundara -- Bombay 8 April, 1974


.\8\c\cpmv.58d6\Nityananda_Gauranga___Mahamantra.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nityananda Gauranga & Mahamantra >>

Title: Nityananda Gauranga & Mahamantra
User: Chandrika Gauraga dasi Date: 2006-05-22 10:36:19

Dear Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! Is the Hare Krishna Maha Mantra superior to the Nityananda Gauranga Mantrarajas in someway. I had understood that this was not the case. For the past 3 years you have preached that this is not the case.

I dont understand why one has to graduate from chanting Nityananda Gauranga to the Maha Mantra as Gauranga is simply Radha Krishna combined therefore to chant even Gauranga alone is in no way less advanced, less pure than or inferior in anyway to chanting the Maha Mantra, nor would it be any progression to chant only the Maha Mantra instead of Nityananda Gauranga.

I actually accepted the Maha Mantra before I accepted the Nityananda Gauranga Mantrarajas. I accepted the Maha Mantra in Vrindavan during Karthik 2002 and Nityananda Gauranga Mantrarajas one year later, from what I have understood of your preaching and realised myself, the fact that subsequently I started chanting Nityananda Gauranga was in no way a falldown, but was in fact an enrichment and a bonus rather, chanting Gauranga being like a condensed form of chanting Maha Mantra not only some kind of stepping stone to only chanting the Maha Mantra.

Title: Re: Nityananda Gauranga & Mahamantra
User: Swami Gaurangapada Date: 2006-05-30 06:17:37

Nityananda! Gauranga! Hare Krishna! Nityananda Gauranga Naam are not only the means to Hari Naam but also the goal because every soul in our line attains two spiritual forms in Navadvipa-Puri and in Vraja. In the eternal Gaura lila, the soul chants Nityananda Gauranga Naam to please Shri Shri Nityananda Gauranga as described in Jaiva Dharma, and in Krishna lila, the soul chants Hari Naam to please Shri Shri Radha Krishna and vice versa too as both the pastimes are so closely related to each other.

Title: Re: Nityananda Gauranga & Mahamantra
User: Matus Date: 2006-05-30 10:15:38

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

Concerning this topic, i have been thinking that the devotees of Lord Nityananda Gauranga do chant the names of Radha Krishna too in Gaura lila. You have taught us, that the Pastimes of Lord Gauranga in Puri Dhama, when He is chanting and dancing in front of Lord Jagannath is an Eternal Pastime. Do the devotees and Lord Gauranga chant the names of Radha Krishna in this Pastime? Please enlighten me in this matter...

Another question which arises in my mind in connection with this topic is:
You teach us, that if we chant and dive deep into the Name of Gauranga, nothing else is required and Radha Krishna are effortlessly captured within our heart. On the other hand Shrila Bhaktivinoda Thakura says in Jaiva Dharma, that those souls who during their sadhana only worship Lord Gauranga, at the time of death attain their spiritual body only in Gaura lila. So my question is, is there some another requirement accompanying the chanting of Gauranga's name to, by side of relishing the Pastimes of Lord Gauranga, also enter and relish the Pastimes of Radha Krishna?

Looking forward to read Your enlightening answers,

Yours humbly,

Matus

Title: Re: Nityananda Gauranga & Mahamantra
User: Swami Gaurangapada Date: 2006-05-30 10:33:22

Nityananda! Gauranga! Hare Krishna!
A1. Yes, all the eternal associates of Lord Gauranga chant the Holy Names of Shri Shri Radha Krishna in Gauranga's pastimes to give pleasure to Lord Gauranga Himself as He Himself is absorbed is the eightfold daily pastimes of Shri Shri Radha Krishna simultaneously going on in Shri Vraja Dhaam.

A2. It depends on the constitutional position of the soul. gauranga gunete jhure nitya-lila taare sphure...Shrila Narottama Dasa Thakura states that one enters into Shri Shri Radha Krishna's eternal pastimes if one dives deep into Lord Gauranga's divine name and qualities. This happens only if the soul has a consitutional spiritual form in both the pastimes. If the soul is only an associate of Lord Gauranga and does not have a spiritual form in the Vraja lila, then Gauranga bhajana will take that soul only into Gauranga lila. Thus, Gauranga Naam is a divine touchstone which grants the soul all-perfection as per the soul's consitutional position.

Title: Re: Nityananda Gauranga & Mahamantra
User: Matus Date: 2006-05-30 12:29:59

Nityananda! Gauranga! Hare Krishna!

What about a soul, whose constitutional position is in Gaura-lila, but during its sadhana just chants the names of Radha Krishna? Do situation like this exist? And if yes, what happens to such souls?

Thank You very much,

Yours humbly,

Matus

Title: Re: Nityananda Gauranga & Mahamantra
User: Swami Gaurangapada Date: 2006-05-30 12:33:29

What about a soul, whose constitutional position is in Gaura-lila, but during its sadhana just chants the names of Radha Krishna? Do situation like this exist? And if yes, what happens to such souls?

Nityananda! Gauranga! Hare Krishna! Shri Shri Radha Krishna will inspire and direct such a soul to Gauranga Naam and Lila so that such a soul can become situated in one's original constitutional position in Gaura lila.


.\8\c\cpmv.58d6\Mantrarajas_and_accelerated_karma_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Mantrarajas and accelerated karma? >>

Title: Mantrarajas and accelerated karma?
User: Igor Date: 2006-05-23 11:51:06

Nityananda! Gauranga! Hare Krishna!
It is said that chanting of Holy Names is like blazing fire and that our karma is like old dry leaves, and on this way if someone is chanting â€“ karma from previous, numerous births became destroyed by blazing fire of Holy Names.
I have question about chanting Nityananda and Gauranga Mantrarajas regarding karma. It seems to me that by chanting Mantrarajas my karma â€œacceleratedâ€ on some way, so many realizations, so many goings-on, so many nice and hard situations in such short time.
I used to chant only Hare Krishna and I did not have such realizations, but after I started to chant Nityananda and Gauranga regularly I have feeling that I am on super speed highway, and so many, many inner and external realizations, situations, and many tests are present. It seems to me that karma from several lives is condensed in only few days!
Is such understanding correct? How does regularly chanting of Nityananda and Gauranga Mantrarajas have an effect on our karma?

Nityananda! Gauranga ! Hare Krishna!

Title: Re: Mantrarajas and accelerated karma?
User: Swami Gaurangapada Date: 2006-05-23 17:07:49

Nityananda! Gauranga! Hare Krishna! Dear Igor, When one chants the Holy Names of Nityananda and Gauranga, then the positive spiritual realizations will flood one's consciousness as These two Holy Names directly connect us to the spiritual realm without any obstacles of our anarthas and offenses like in Hari Naam which considers our qualification (krishna naam kare aparadhera vichaara). Chanting Nityananda Gauranga just once destroys our karma from the past unlimited number of lives. Thus the karmic reactions are already finished. So the tests which come in our life when we chant Nityananda Gauranga are directly due to the Lord's desire to quickly purify us more and more. While chanting Nityananda Gauranga, every test should be accepted as the supreme mercy of the Lord upon us as the test helps us to show our sincerity to the Lord and come even more closer to Him.


Acharya

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Acharya >>

Title: Acharya
User: Matus Date: 2006-05-25 21:09:54

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at the dust of Your Lotus Feet.

I would kindly like to know more spiritual truths about the subject matter "acharya".
Nowadays some endless discussions are present among the devotees of different vaishnava groups about the term "acharya". They claim this or that Gurudeva is the "acharya", this or that is the right lineage, this or that is the only right way through which one can go back to Godhead, back to Gauranga-Krishna, and so on...

So i would like to know first of all, what does "acharya" actually mean?
Is there something like a "head acharya", who is understood to be a leader of the whole world? If there is such an "head acharya" at a certain time, is he naturally acknowledged by the other "acharyas" and if yes, does that mean that the surrendering souls are actually coming back to Godhead through that "head acharya" and no other way is possible?
Then how important is it for one's own spiritual life to recognize and acknowledge such a "head acharya", and surrender to him?
Concerning the "traditional acharyas" it is quite obvious, we know Them, we read about Them and the Guru-Parampara appears to be clear. What about the "modern acharyas"? How do they fit into the spiritual truths of this subject matter?

Thank You very very much in advance for bringing light into this subject matter,

Yours sincerely,
Matus

Nityananda! Gauranga! Hare Krishna!

Title: Re: Acharya
User: Swami Gaurangapada Date: 2006-05-26 03:52:57

Nityananda! Gauranga! Hare Krishna! Acharya means one who practices and preaches. It comes from the Sankrit word "acharana" means to practice by example. There is no such thing as the living head acharya or lower acharya of this world. One may be the head Acharya of an institution founded by him but he or she is not head Acharya in the absolute sense. The only head Acharya for all time and for all souls is Lord Advaita Acharya (Lord Maha Vishnu Himself) who brought the Supreme Lord down to this earth in Kali Yuga. All others are normal Acharyas. No one is higher or lower. Guru Tattva is one.

Anyone who is nicely conversant and realized in the science of Lord Gauranga-Krishna is an Acharya. Such a person maybe grihastha or sannyasi, man or woman, it does not matter.

The theory of upakaraka (favour) Guru and uddharaka (deliverer) Guru has no basis in the scriptures and is a modern invention. The Acharya Guru who initiates the disciple in Naam Diksha is the deliverer of the disciple not some other "head" Acharya somehwere else. Of course the mercy of all the previous Acharyas is there but it is received by the devotee through one's Naam Diksha Guru and/or in some cases the advanced Shiksha Guru also. Spiritual life and relationship between Guru and Disciple has nothing to do with institutionalized heads etc.

As per Hari Naam Chintamani, all the previous Acharyas are our Shiksha Gurus (Instructing Spiritual Masters) and one can directly associate with them through their beautiful writings, books and vani. I hope this helps. Please let me know if you have further queries.

Title: Re: Acharya
User: Matus Date: 2006-05-30 08:33:56

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your enlightening answer.

From Your words i can draw the conclusion, that the major part of the devotees nowadays actually misunderstands the real meaning of the word "acharya" and uses it for strengthening and justifying their beliefs and feelings of adherence to a particular group or institution.

Yours sincerely,

Matus


Gratitude

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gratitude >>

Title: Gratitude
User: preetinityanandadasi Date: 2006-05-27 10:21:24

Dandavat Pranams Gurudev,
All Glories to Shrila Gaurangapada,
All Glories to S hrila Prabhupada and all the Guru Paramapara Acharyas,
All Glories to All the devotees of Gauranga Nityananda and Radha Krishna.

To express gratitude in words only is not sufficient, cause actions speak louder than words. To act on the instructions of our spiritual master with full faith and surrender to his instructions is truly expressing gratitude. With words I thank you a million times but with my actions I can actually prove my gratitude to you. I am an ignorant fool - quite insignificant in this very vast creation of the lord, but somehow I have got the very great benediction of receiving the mercy of the most merciful lords Nityananda and Gauranga by being initiated into chanting Their most holy names by your Holy self.

More merciful than the most merciful lords Nityananda Gauranga are their devotees and I wish to re-dedicate myself and re-surrender myself to the desires and instructions of my spiritual master with renewed faith and enthusiasm. I very humbly pray at your lotus feet to please pray for this very fallen soul so that I can overcome my offenses and attain some spiritual realisations.

Thank you very very much.
Your servant forever
Preeti Nityananda dasi.

Title: Re: Gratitude
User: Swami Gaurangapada Date: 2006-05-27 10:57:29

Nityananda! Gauranga! Hare Krishna! Thankyou for your kind words. I am glad that you realize that the Holy Names of Nityananda and Gauranga are the greatest and purest treasure in creation. This realization is enough to take one to the spiritual world.


Thank you

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Thank you >>

Title: Thank you
User: bhaktaron Date: 2006-05-28 15:12:52

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! All glories to Shrila Prabhupada.

Please, Gurudeva, accept my humble obeisances and devotions.

I have been a lost soul, lost in confusion and incomprehension. It has been through your teaching and powerful work, your Love for Their Lordships and love of devotees, your care and prayer; it has been through these that there is an increase in my desire for living with more devotion and to learn more about the Truths you teach. Yes, you are, indeed, merciful, just as Lord Chaitanya is and wants us to become.

I am not so fluent in expressing my inner thoughts, and I ask that you kindly forgive that.

I have chanted the Hare Krishna Mantra in the past, after becoming acquainted with Vaishnava teachings. Certainly there was some progress made with that; however, now that I am chanting Nityananda and Gauranga along with it, I find that there is more serious desire to chant more, to worship more, and to pray more. The more one chants rounds as you teach, the more the desire is to be more surrounded in the Love of The Lord by chanting. It is awesome!

My online connection is slow but with having downloaded the Vanibase, I can read some each day with no waiting time for the Internet. I am grateful to you for that blessing.

My nephew is living with me and a while back he became interested in Bhakti Yoga. Now he hears me chanting and doing kirtan and he joins in with the Nityananda! Gauranga! as well. I print some of your writings now and then and he will read, and then we discuss it. Having someone here to discuss with is very helpful in motivation to read and chant more. When we have a question, we usually can find answers in your writings.

Thank you, so very much for all you are and all you do. I am profoundly grateful.

My obeisances to you,
Youâ€™re unworthy servant,
bhakta ronald

Title: Re: Thank you
User: Swami Gaurangapada Date: 2006-05-30 06:11:55

I have been a lost soul, lost in confusion and incomprehension. It has been through your teaching and powerful work, your Love for Their Lordships and love of devotees, your care and prayer; it has been through these that there is an increase in my desire for living with more devotion and to learn more about the Truths you teach. Yes, you are, indeed, merciful, just as Lord Chaitanya is and wants us to become.
Nityananda! Gauranga! Hare Krishna! My dear Ronald, Your words are very touching to the heart. I feel myself fortunate to be able to render some service to a sincere devotee like your goodself. Please always engage me in your service.

I am not so fluent in expressing my inner thoughts, and I ask that you kindly forgive that.
Just the muttering of a child is more dear to the father than the praises in the office, even broken words spoken by a devotee are more dear to the Lord then the aphorisms of the Vedas.

I have chanted the Hare Krishna Mantra in the past, after becoming acquainted with Vaishnava teachings. Certainly there was some progress made with that; however, now that I am chanting Nityananda and Gauranga along with it, I find that there is more serious desire to chant more, to worship more, and to pray more. The more one chants rounds as you teach, the more the desire is to be more surrounded in the Love of The Lord by chanting. It is awesome!

Yes, Nityananda Gauranga Naam increase our seriousness to do Bhakti and fill our soul with the highest love of the spiritual world.

My online connection is slow but with having downloaded the Vanibase, I can read some each day with no waiting time for the Internet. I am grateful to you for that blessing.
Thankyou. I am always working on improving the VaniBase.

My nephew is living with me and a while back he became interested in Bhakti Yoga. Now he hears me chanting and doing kirtan and he joins in with the Nityananda! Gauranga! as well. I print some of your writings now and then and he will read, and then we discuss it. Having someone here to discuss with is very helpful in motivation to read and chant more. When we have a question, we usually can find answers in your writings.
My blessings and best-wishes for your nephew. I am so happy that both of you can give association to each other. It is so rare to find the right devotee association nowadays in Kali Yuga.

Thank you, so very much for all you are and all you do. I am profoundly grateful.
I am also grateful to you for accepting the mercy of Nityananda Gauranga Naam and your valuable association.


Vaishnava association

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaishnava association >>

Title: Vaishnava association
User: Swami Gaurangapada Date: 2006-05-30 05:53:11

1. Vaishnav association is like walking on the razor's edge, most essential and yet the most difficult thing to sustain, because each individual has his opinion and his way of dealing with life's circumstances. Please guide on the correct vaishnav ettiquette that one must follow to have effective association.

2. If a particular person is very comfortable under the guidance and shelter of his/her spiritual master and does not want to associate and hear from other contemporary bonafide vaishnava acharyas, is it wrong? I don't want to associate because I am completely satisfied and I realise that each preacher has his individual rasa and preaching style and I don't want to create a muddle in my head, is this wrong? Not that i do not respect these bonafide vaishnav acharyas or will shut my ears when they speak, only that i would not go out to actually seek their association.

3. Also if amongst ones own god brothers and god sisters one chooses to limit his interaction with only like minded devotees is this offensive in any way. Please guide is this being a chaste disciple or is this getting sectarian or getting into some form of groupism.

Title: Re: Vaishnava association
User: Swami Gaurangapada Date: 2006-05-30 12:43:21

1. Vaishnav association is like walking on the razor's edge, most essential and yet the most difficult thing to sustain, because each individual has his opinion and his way of dealing with life's circumstances. Please guide on the correct vaishnav ettiquette that one must follow to have effective association.
That is why precisely why one can sustain Vaishnava association only if one is constantly in the mood of trinad api sunichena...considering everyone else as a devotee and giving respects to them at all times while thinking oneself as a non-devotee and never expecting respect for oneself. I remember when I was the travelling bus party leader while distributing Shrila Prabhupada's books all over India, I had to manage devotees from all different parts of India with different mentalities in the small bus. One has to always feel oneself as the servant of other devotees while being in their association.

2. If a particular person is very comfortable under the guidance and shelter of his/her spiritual master and does not want to associate and hear from other contemporary bonafide vaishnava acharyas, is it wrong? I don't want to associate because I am completely satisfied and I realise that each preacher has his individual rasa and preaching style and I don't want to create a muddle in my head, is this wrong? Not that I do not respect these bonafide vaishnav acharyas or will shut my ears when they speak, only that i would not go out to actually seek their association.
Normally, Shiksha Gurus are accepted because they illuminate the path of following the instructions of the Diksha Guru. So if Shiksha Gurus can help us in this way then their association and teachings to be accepted. Since it is a very confidential secret in Kali Yuga, I agree that is very rare to find a Vaishnava who agrees, encourages, and supports the chanting and spreading of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra. One can surely seek out the right-minded association (sva-jatiya) in this regard. But one should always mentally honor and respect and never even mentally criticize any Gaudiya Vaishnavas unless they themselves are blasphemous of Guru, Guru Parampara, Nityananda Gauranga Naam chanting etc.

3. Also if amongst ones own god brothers and god sisters one chooses to limit his interaction with only like minded devotees is this offensive in any way. Please guide is this being a chaste disciple or is this getting sectarian or getting into some form of groupism.
One can always choose one's like-minded association by consulting our Gurudeva. There is no groupism or sectarianism in this as long as we dont become proud of our own bhajana.


.\8\c\cpmv.58d6\Romaharshana_and_Lord_Advaita.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Romaharshana and Lord Advaita >>

Title: Romaharshana and Lord Advaita
User: Swami Gaurangapada Date: 2006-05-30 05:55:35

Questions from Veena
1.Who was Romaharshana Suta?
2.how it is that Lord Vishnu & Lord Shiva both of them has combined in the form of Advait Acharya?

Title: Re: Romaharshana and Lord Advaita
User: Swami Gaurangapada Date: 2006-05-30 13:01:27

1.Who was Romaharshana Suta?

Romaharshana Suta was Shrila Vyasadeva's disciple who did not get up and worship Lord Balarama while speaking the Bhagavatam so he was killed by the Lord with a blade of grass. Please read here: " http://vedabase.net/sb/10/78/28/en1 ".

2.how it is that Lord Vishnu & Lord Shiva both of them has combined in the form of Advait Acharya?

Good question. Actually Lord Advaita Acharya is purely Vishnu Tattva. He is a combination of Lord Sadashiva: " http://vedabase.net/bs/5/45/en2 " (Who is a Vishnu form is the spiritual world and the origin of the Shambhu or Rudra or Shiva tattva) and Lord Karanodakashayi Maha Vishnu who is the original and first Purusha Avatara and the source of the material creation and Who lies in between the spiritual and material world.


Bathe in Ganga or not

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Bathe in Ganga or not >>

Title: Bathe in Ganga or not
User: Swami Gaurangapada Date: 2006-05-30 06:03:17

Q. Maharaj I want to ask you something that once you had told that if Gaura Bhakta devotees will bathe at Ganga then the sin of Gangadevi will vanished. But according to Chaitanya-Bhagavata touching Gangadevi with our feet is not correct. For eg:. so pls explain me these in deep. - In your service, Veena.

Answer by Swami Gaurangapada: Shrila Pundarika Vidyanidhi was a very great devotee of Lord Gauranga Mahaprabhu so we cannot imitate his divine activities. He wanted to avoid putting his feet in the Ganga and this is a very exalted way of thinking. Any devotee who
wants to follow Shrila Pundarika Vidyanidhi's exalted way of thinking and not take bath in the Ganga waters is also right and he or she can surely do so.

But since our acharyas like Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda and the Associates of Lords Nityananda Gauranga have not specifically forbidden us from taking bath in the Ganga and all associates of Lords Nityananda Gauranga would take bath in the Ganga, we can also take bath in the Ganga following in their footsteps as bathing in the Ganga has been glorified so much in the scriptures.

So both ways of understanding and following are correct. Thankyou.


Spiritual Form

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Spiritual Form >>

Title: Spiritual Form
User: preetinityanandadasi Date: 2006-05-31 06:29:33

All Glories to Shri Gurudev and All devotees,
Please accept my most humble obeisances,
Nityananda Gauranga Hare Krishna,

1. Each soul has an individual spiritual form, yet in Gaura Lila we see that there are many associates of Krishna who have come in Gaura Lila in combination i.e. Prahalad Maharaj and Brahmaji both come as Haridas Thakur, Sadashiv and Vishnu come as Advaita Acharya and many more where even 2-3 persons of Krishna Lila have come in a joint form in Gaur Lila, This is confusing - please enlighten.

2. Regarding Vaishnav Association you have said that it is the mood of trinad api sunicena- why is it that Humility attracts the lord the most. How to develop this attitude that we are non-devotees and everyone else is a dear most devotee of the lord. Because inherently, each of us thinks that we should become the best in whatever we do, and that carries on even in our spiritual endeavours where we aspire to become the so called best devotees. Though there is not a drop of devotion, we falsely think that just because we are externally carrying out the rituals of devotional life we are devotee, but yet somewhere in our heart we have a desire to someday become genuine devotees - so please help, how to develop genuine devotion, and true humiltiy. What exactly does the phrase mean when they say "Danta trina dhori" Rupa Goswami and Sanatana Goswami held straw between their teeth and paid obeisances to Lord Gauranga.

Thank you very much.
Your servant forever,
Preeti Nityananda dasi.

Title: Re: Spiritual Form
User: Swami Gaurangapada Date: 2006-05-31 07:09:35

Nityananda! Gauranga! Hare Krishna!

A1. Yes, sometimes two or three eternal associates in the Lord's other pastimes merge in one form in Gaura lila. These nitya-siddha associates are not souls like us but kayavyuha expansions of the Lord as explained in Jaiva Dharma so the combined form in Gaura lila is also an combined expansion of their original forms and cannot be considered simply as a combination of many souls. It is the beauty and rarity of Gaura lila that many expansions of the eternal associates can combine into one spiritual form in Gaura lila. Since entry into Gaura lila is so rarely attained sometimes such a combination takes place mostly in the cases of the eternal associates. In short, it is inconceivable beyond the logical understanding of the tiny human intelligence. One will only factually realize this truth when one gets there.

When nitya-baddha souls like us become sadhana-siddha and enter into the spiritual world, generally we get one specific form in Gaura lila. But there can always be exceptions.

A2. To develop this humble mood, one should sing the two songs of Shrila Bhaktivinoda Thakura daily with the understanding of their meaning and actually feeling it in our own lives: (1) shri krishna kirtana jadi manasa tohara (explanation to the trinad api verse) and (2) amara jivana sada pape rata. Someone can post this two songs in this thread. You can find them by searching in our Site search box.

Title: Re: Spiritual Form
User: Igor Date: 2006-05-31 10:24:52

1.
amara jibana, sada pape rata
nahiko punyera lesa
parere udvega, diyachi je kato
diyachi jibere klesa

Throughout my whole life I have been addicted to sin, never performing any pious
activities. I have simply been a source of disturbance and suffering for others.

2
nija sukha lagi, pape nahi dori,
doya-hina swartha-paro
para-sukhe duhkhi, sada mithya-bhase,
para-duhkha sukha-karo

For my own pleasure I never fear to commit any sin. I am devoid of pity and full of
selfishness; Iâ€™m sorry at othersâ€™ happiness and am an inveterate liar. Indeed, I take
delight in othersâ€™ miseries.

3
asesa kamana, hrdi mahje mora,
krodhi, dambha-parayana
mada-matta sada, bisaye mohita,
himsa-garva vibhusana

Endless are the selfish desires in my heart. I am prone to anger and devoted to
arrogance. Intoxicated by conceit and deluded by attraction to sense pleasure, I
ornament myself with pride and envy.

4
nidralasya hata, sukarje birata,
akarje udyogi ami
pratistha lagiya, sathya acarana,
lobha-hata sada kami

Afflicted by laziness and sleep, adverse to pious activities, I delight to perform any
harmful act to obtain name and fame. I am very adept in duplicity, always lusty and
degraded by mundane greed.

5
e heno durjana, saj-jana-barjita,
aparadhi nirantara
subha-karja-sunya, sadanartha-matah,
nana duhkhe jara jara

Being such a miscreant and rejected by saintly persons, I have become a repeated
offender. I never do good deeds but am inclined only to bad habits. Thus, I am
oppressed by so many miseries.

6
bardhakye ekhona, upaya-bihina,
ta te dina akincana
bhakativinoda, prabhura carane
kare duhkha nibedana

Now in old age I am rendered helpless, reduced to a fallen and destitute condition.
Bhaktivinoda presents his sad case at the feet of the Lord.


God and People Suffering

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> God and People Suffering >>

Title: God and People Suffering
User: Swami Gaurangapada Date: 2006-06-02 02:12:26

"A man went to a barbershop to have his hair cut and his beard
trimmed. The Barber began to work. They began to have a good
conversation. They talked about so many things and various
subjects. When they eventually touched on the subject of God,
the barber said: "I don't believe that God exists.
"Why do you say that?" asked the customer.

"Well, you just have to go out in the street to realize that God
doesn't exist. Tell me, if God exists, would there be so many sick
people? Would there be abandoned children? If God existed, there
would be neither suffering nor pain. I can't imagine a loving God
who would allow all of these things."

The customer thought for a moment, but didn't respond because he
didn't want to start an argument. The barber finished his job and
the customer left the shop.

Just after he left the barber&#8217;s shop, he saw a man in the street with
long, stringy, dirty hair and an untrimmed beard. He looked dirty and
unkempt. The customer turned back and entered the barbershop again
and he said to the barber: "You know what? Barbers do not exist."

"How can you say that?" asked the surprised Barber "I am here, and
I am a barber. And I just worked on you!" "No!" the customer exclaimed.
"Barbers don't exist because if they did, there would be no people with
dirty long hair and untrimmed beards like that man outside." "Ah, but
barbers DO exist! What happens is people do not come to me." "Exactly!"
affirmed the customer. "That's the point! God, too, DOES exist! What
happens, is, people don't go to Him and do not look for Him. That's why
there's so much pain and suffering in the world."

Title: Re: God and People Suffering
User: Matus Date: 2006-06-02 10:22:54

Nityananda! Gauranga! Hare Krishna!

Beautiful!

Thank You veru much for this story.

Yours,

Matus

Title: Re: God and People Suffering
User: Michael Lakey Date: 2006-06-02 16:09:37

Nityananda! Gauranga! Hare Krishna!

Dearest Swami Gaurangapada,

Can you possibly add to this beautiful parable by commenting on subtle energy transference and about how thereby worldly people may cause inner suffering for the devotee?

Sometimes I have the feeling that worldly people are unconsciously attracted to us and are somehow holding us back from blissfully experiencing all the fruits of our chanting, that so much of our spiritual energy is being absorbed by depleted others? This is alright of course, spiritually, for them, but sometimes makes one very world-weary. The devotee is so very outnumbered by the karmis!

We seem to be associating with gross humanity by default, just by sharing the same physical space (this planet) with them every day. Is there a way to ring-fence our energy against this draining experience - or is it simply a case of intensifying our faith and chanting?

Thank you Swami, obeisances to you,

Bkta Michael

Title: Re: God and People Suffering
User: Swami Gaurangapada Date: 2006-06-02 18:00:09

Nityananda! Gauranga! Hare Krishna! Thanks Michael and Amiya for your pertinent question. It can be understood by the simple example of smoke covering fire. As long as our spiritual fire is small, the smoke of materialistic influence may be able to temporarily cover the spiritual fire now and then and it will feel like the draining of energy. But the spiritual progress we have made by chanting can never be reversed or nullified even by the worst kind of materialistic association. We don't actually loose the spiritual energy we have gained by chanting but it is just momentarily covered. So one should not be disheartened knowing that the spiritual advancement is an eternal principle. One day when our spiritual fire will become big, then the fire will cover the smoke and we will no longer be adversely affected in fact those who come in our contact will be positively uplifted.

The Naam Bhajana or Mantra Meditation on the Nityananda, Gauranga and Hare Krishna Mantras does form a protective ring or armour or suit around our souls but till we reach the platform of constant meditative chanting or the stages of nishtha and ruchi i.e. firm irrevocable faith and spontaneous taste, there are some breakages in that ring or suit which allows the bad energy to get to us and temporarily disrupt our advancement in the spiritual energy making us feel drained. But by becoming deeply immersed in the Nityananda, Gauranga and Hare Krishna Mantra Meditation daily, we are slowly but surely plugging those gaps in our armour and if we continue with regularity and determination, we can very quickly become totally impregnable from such contaminating influences. So it is a matter of enthusiasm, determination and patience in spiritual life.

I can fully understand that day by day the quality of materialistic association is going from bad to worse. But one cannot avoid it as long as one has to remain in this material world either goshtanandi or bhajananandi. So one should accept it to the extent it is required for fulfilling the basic necessities. Even if one feel drained from spiritual energy, one should try to distribute it to others by giving them the Holy Names always and the Naam will give us our spiritual energy back in no time. The Holy Names can replenish our spiritual energy anywhere and at anytime and to any extent. I want to write more but maybe later.

The Guru Tattva is a cumulation of Nitya-Siddhas, Sadhana-Siddhas and Baddha-Muktas.

Title: Re: God and People Suffering
User: Unregistered Date: 2006-06-02 23:41:09

Nityananda! Gauranga! Hare Krishna! I understand what has been said here about feeling drained and under attack from the material energy. But to look at that material energy as emanating from other spirit souls might be a trick of maya?

Isnt the material energy that drains us the modes of nature emanating from the Lord and isnt the danger of believing that the drained feeling we may feel is due to other spirit souls, is that we may then see them as the danger forgetting that the real enemy is maya, and may even inadvertently hurt other living entities with such a belief. The illusory energy, isnt coming from jivas is it, but from the Lord, the modes of nature that drain us and sometimes confuse us, but that we have to accept we are in. What to me is draining is to have to fight this constant battle with maya. To get to the bottom of things and the truth of the matter instead of what is just presented to our faulty material eyes and actually see through all that and understand others and understand that we ourselves are not being drained in anyway by them, we are all perfect spirit souls that cant be drained, or damaged, or anything. And our material bodies that get tired and feel drained, need to be looked after properly so that they can run at full steam in service to the Lord. Our bodies feel drained because we are in the modes of nature.

Am I right Swamiji, that it is not spirit souls who drain us, but the modes of nature and that nowhere we go on this planet are we out of that? - Chandrika Gauranga dasi.

Title: Re: God and People Suffering
User: Nava Gauranga dasa Date: 2006-06-03 07:48:36

Nityananda! Gauranga! Hare Krishna! Thank you for your insights Chandrika Gauranga dasi they are very helpful.

My recent realisations are that the material mind is full of duality, and identifying myself with it, can lead to this feeling of being drained as some devotees have expressed. But I am beginning to realise that it is not so much the outside influence of others but more how I choose to take responsibility for what is going on within my own mind that holds the key.

In the town where I live is a New Age shop. Some months ago the owner of the shop employed a so called new age healer to assist people with their spiritual problems. I frequent the shop to look for nice items and incense for my temple room. After several visits I began to over hear stories of how the new age healer would become very drained after encountering people that they would describe as negative energies or drainers.

I was somewhat cautious of this healers insights and qualification, and became a little uncomfortable of how they would talk of some customers as having these negative vibes that would drain them. Ironically the healer has become seriously unwell over the last weeks with a kind of mental breakdown. I feel that the new age healers insights on the subject matter were wrong views and not the spiritual reality. I just felt to share this story and hope it can assist us in some way.

As we grow in deeper levels of self realisation and understand deeper levels of consciousness we begin to not identify so much with the material mind. As we become gradually more self realised, through Naam Yoga , I feel we will be able to glance upon others with the eye of mercy and love and not see them so much as the cause of our suffering. We each have received a particular mind due to our past karma, and by being responsible for this and taking up spiritual practice the mind can become spiritualized and at peace.

I hope that these insignificant insights can be of some assistance to the forum.

y.s. Nava Gauranga dasa

Title: Re: God and People Suffering
User: Unregistered Date: 2006-06-03 11:19:31

Nityananda! Gauranga! Hare Krishna! Yes I found that really helpful and insightful Nava Gauranga dasa.

I am not sure that losing all duality is a good thing. Because without duality there can be no variegation, which would be like being in a kind of impersonal void. Another cause of suffering. If I am misunderstanding what duality is please let me know as I may have some misconception about it I dont know.

If we never distinguish between good and bad and just make decisions based on how we feel at any given time, are we sort of no better than animals? Could there be a place for some duality, as long as we are aware that it isnt how we feel that is important or what we should base our decisions on, but our intelligence and what we know to be true through our own understanding. That if our feelings are in line with what we know to be true then that is the best place to be. Is that the kind of non-duality you speak of?

Sometimes what the real truth is takes a long time to find out, because many people are expert in creating illusions that will attract our minds and senses. Those who dont employ such techniques dont appear very attractive. But to see beyond what people present us with is a difficult thing. I think that maybe most of the places only satisfy my senses, not my soul and nor am I out of the material world in those places, but simply experiencing an illusion being created to satisfy my senses not my soul.

If I didnt retain some awareness of duality in terms of what is to be done and what is not to be done, then I may be tempted to stay stuck somewhere that was only satisfying my senses instead of making any real progress?

Title: Re: God and People Suffering
User: Nava Gauranga dasa Date: 2006-06-03 12:39:21

Nityananda! Gauranga! Hare Krishna!

I am not so qualified to answer your questions in detail, as my realizations are really very minimal. The points you bring out are in some way what I was referring to in my post. In that, we have to take responsibility for the workings of our minds. Rather than being led by it. In new age circles and also in areas of talking with people associated with the mental health side of things, I have heard often terms like energy drainers. I feel that is not so much our energy being drained by the other person, but I feel more so the suffering of our own mind, being swayed by attachment to, likes or dislikes. This is the duality I was referring to.

Sure some peoples association may be more difficult than others and the material mind will react due to its influence in the modes of nature. This is not false. But what I am trying to bring out is even though suffering may be brought on by a very material or negative person, still the reaction is seated in our material mind. Here lies our responsibility as spirit soul to not be ruled by the swaying mind but to cultivate spiritual practice where we can gradually perceive ourselves as an entity higher than the material mind. And gradually reach a stage of transcendence where we are not swayed or controlled by the dualities of like-dislike, heat-cold, etc.

I hope this has answered your question in some way. But I do beg your mercy, in that I am not really able to go much further into deep philosophy on the nature of the mind etc. and speak with any authority. Spiritual discovery is an eternal ongoing principle for me and I have only really taken a small step on this journey of self realization just recently.

begging to be your servant...Nava.

Title: Re: God and People Suffering
User: Swami Gaurangapada Date: 2006-06-03 12:51:37

Sure some peoples association may be more difficult than others and the material mind will react due to its influence in the modes of nature. This is not false. But what I am trying to bring out is even though suffering may be brought on by a very material or negative person, still the reaction is seated in our material mind. Here lies our responsibility as spirit soul to not be ruled by the swaying mind but to cultivate spiritual practice where we can gradually perceive ourselves as an entity higher than the material mind. And gradually reach a stage of transcendence where we are not swayed or controlled by the dualities of like-dislike, heat-cold, etc.

Nicely explained. Thankyou. Nityananda! Gauranga! Hare Krishna!

Title: Re: God and People Suffering
User: Unregistered Date: 2006-06-03 17:37:42

Yes thanks so much Nava Gauranga.

Title: Re: God and People Suffering
User: Chandrika Gauranga dsi Date: 2006-06-04 12:41:02

Nityananda! Gauranga! Hare Krishna! I have found these very interesting quotes from Shrila Prabhupada in the Bhagavad Gita As It Is about the sufferings caused by the body and mind.

This quote comes from his introduction to the Bhagavad Gita As It Is and Shrila Prabhupada is talking about the cause of miseries. He states,

"The body is also nirananda; instead of being full of bliss it is full of misery. All of the miseries we experience in the material world arise from the body"
 http://www.asitis.com/introduction.html

I am also posting these quotes from the rest of the Bhagavad Gita that I have gathered whilst reading, that allude to the cause of the suffering of our human bodies. Which have been mentioned elsewhere in the thread and are simply corroborated here:

Suffering caused by living entity :
13/21
Nature is said to be the cause of all material activities and effects, whereas the living entity is the cause of the various sufferings and enjoyments in this world.
 http://www.asitis.com/13/21.html

Suffering due to body identification
5/15
Nor does the Supreme Spirit assume anyone's sinful or pious activities. Embodied beings, however, are bewildered because of the ignorance which covers their real knowledge.
 http://www.asitis.com/5/15.html

Suffering due to forgetfulness of the Lord
11/55 in purport by sp
"A Krishna conscious person knows that if a man is suffering, it is due to his forgetfulness of his eternal relationship with Krishna. Therefore, the highest benefit one can render to human society is relieving one's neighbor from all material problems."
 http://www.asitis.com/11/55.html

5/25 in purport by sp
The sufferings of humanity are due to forgetfulness of Krishna as the supreme enjoyer, the supreme proprietor, and the supreme friend.
 http://www.asitis.com/5/25.html

Maya as cause of suffering
5/29 in sp purport
A pure soul is the eternal servant of God as His fragmental part and parcel. He comes into contact with maya (illusion) due to the desire to lord it over maya, and that is the cause of his many sufferings.
http://www.asitis.com/5/29.html

Transmigration cause of suffering
2/13 in sp purport
Such changes of body account for varieties of enjoyment or suffering, according to one's work in life.
 http://www.asitis.com/2/13.html

Hope this is interesting to everyone.
dandavats

Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: God and People Suffering
User: Unregistered Date: 2006-06-04 15:50:39

Nityananda! Gauranga! Hare Krishna!
Do the laws of material nature apply the same to the mind as to the gross body? Does the mind cause suffering when something bad gets in, or it takes a knock, like external things can hurt the material body? I mean in the gross body things dont just happen, but I can see the cause of things in the gross body, whereas in the mind, as it is part of the subtle body, then I wouldnt be able to see anything that might be a danger to it or even harming it in some way.

This opens up the whole possibility that subtle entities without us being able to see them are able to damage the mind and cause us suffering without us being aware even that anything is going on except feeling some suffering.

I have read in sastra that some living entities only have subtle bodies. Can they harm us?

Chandrika Gauranga dasi

Title: Re: God and People Suffering
User: Swami Gaurangapada Date: 2006-06-04 16:29:45

Nityananda! Gauranga! Hare Krishna! Just like harmful actions harm the body, bad thoughts harm the mind. Just like one knows when one is about to be bodily harmed similarly one can also stop the bad desires in the mind by nipping them in the bud before they can actually harm the mind. Just like in the normal case we get bodily harmed if we allow a person to break into our defense, similarly others can affect our minds only if we willingly allow the harmful thoughts to enter. Bad thoughts can be prevented by loudly chanting Nityananda, Gauranga and Hare Krishna.

Title: Re: God and People Suffering
User: Unregistered Date: 2006-06-04 18:13:11

Nityananda! Gauranga! Hare Krishna! When the suffering isnt our own bad desires or thoughts in our own minds that harm us what then? Shrila Prabhupada said that the living entity can cause harm and so it can be another living entity that I may have no control over who causes me or someone else some harm.

Is there anyway to avoid that or is it simply that so long as we are in the material world, where there are other jivas who may be envious or have some karmic debt to repay, we wll have to tolerate some degree of suffering, even if we never allow a bad thought to enter our heads?

Can the Holy Names protect us in this instance by giving us the spiritual knowledge that will offer us at least some comfort and courage to be tolerant of the suffering, knowing that everything isnt always caused by ourselves and that one day we may be able to return back home to Godhead where we will all be free of all suffering once and for all?

Chandrika Gauranga dasi
Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: God and People Suffering
User: Swami Gaurangapada Date: 2006-06-12 17:23:19

Can the Holy Names protect us in this instance by giving us the spiritual knowledge that will offer us at least some comfort and courage to be tolerant of the suffering, knowing that everything isnt always caused by ourselves and that one day we may be able to return back home to Godhead where we will all be free of all suffering once and for all?

Yes, meditating on the sound of the Holy Names of Nityananda, Gauranga and Hare Krishna daily in the morning is like taking a vaccination or inoculation for all inauspicious things throughout the day. More the dose, more the better and quicker the benefits are seen.


.\8\c\cpmv.58d6\Does_reality_spring_from_our_minds_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Does reality spring from our minds? >>

Title: Does reality spring from our minds?
User: Unregistered Date: 2006-06-03 09:46:59

Nityananda! Gauranga! Hare Krishna!
There are alot of people who believe that reality springs from their own minds. In fact I recently heard a someone preaching publically saying that the material world is an illusion.

This seems a really critical point in terms of understanding ourselves and our relationship to the Lord and our environments, because if we are to believe that reality springs from our mind, then we run the risk of being deluded dont we? It is a popular belief though, that is why I ask, so many people believing something, i have to ask you know, there are alot of new age self-help books that propose that if you visualise something it will become a reality.

I am kind of asking what is reality and what is delusion? Because it would seem to me that to have a vision of something that your mind superimposes onto the world around you is something of a delusional state, that it is in fact maya, because it is illusory energy we are seeing borne of our minds and not reality.

I know alot of people say that maya is material things, solid things, but these are actually real things that really exist and are part of the energy of the Lord, material, but not an illusion, the material energy of the Lord is real as he is, whereas is the the illusory energy, how we perceive those things?

Are the new age people who sometimes preach that the material world is an illusion and that if we visualise something it will become a reality, actually telling us to serve maya instead of the Lord? Because essentially the mind is one of the senses, and so to visualise things and then feel some satisfaction as those things appear in an illusory manner to manifest around us is to serve the senses rather than the Lord and I am afraid that doing that could lead to disaster.

dandavats Swamiji and devotees
Hare Krishna

Title: Re: Does reality spring from our minds?
User: Swami Gaurangapada Date: 2006-06-03 10:32:59

Nityananda! Gauranga! Hare Krishna! By visualizing or dreaming about illusion it wont become become reality infact we will sink more into illusion. It is simple. Reality is what is described is the Vedic scriptures and confirmed by Guru, Sadhu and Shastra. Everything else is illusion.

Title: Re: Does reality spring from our minds?
User: Unregistered Date: 2006-06-03 11:34:16

Nityananda! Gauranga! Hare Krishna! I thought there were different realities though ?

In the scriptures I read of two realities, a material world and a spiritual world.

What I am asking is is it wrong to project an image from our minds onto one reality, to give us a sense that we are in another?

Even if the image our minds is projecting is one of a place we have read about in sastra as existing, isnt there a danger we are not really there and might even miss our chance to go there believing ourselves to be there already?

I mean i can imagine many places I have read about and know to exist, but for me to project that imagination onto the material world, I know my mind can create an illusion like I am there, but is that delusional,because it wouldnt be true, i would still be in the material world just believing I was somewhere else wouldnt I?

Title: Re: Does reality spring from our minds?
User: Swami Gaurangapada Date: 2006-06-03 12:35:48

Nityananda! Gauranga! Hare Krishna! No, by thinking or remembering the spiritual world as described by the Scriptures, Guru and the Devotees, one actually enters there as the spiritual world is absolute..om purnah idam...and thus there is no difference between the remembrance of the spiritual world and the spiritual realm itself. Thus there is no duality in this case and it is very easily approachable though it is very far. Of course this is not valid vice-versa in the case of the material world which is so full with duality.


.\8\c\cpmv.58d6\Danger_of_Prakrita_Sahajiya_philosophy.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Danger of Prakrita Sahajiya philosophy >>

Title: Danger of Prakrita Sahajiya philosophy
User: Bhushan Date: 2006-06-04 17:26:55

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my fallen dandavats at your lotus feet
Dandavats at lotus feet of all devotees

Gurudeva,in commentary to Shri Chaitanya Bhagvata Shrila Bhakti Siddhanta Saraswati Thakura Prabhupada Gosvami,continously warns against prakrita sahajiyas n Gaura nagaris n other apa sampradayas,particularly the Gaura nagaris,who concoct their own stories,n enjoy Lord Gaura,He says that by doing such offences they clear thier path to hell.

But in Nityananda Gauranga Naam, in various places its said there are no offences in worship of Lord Gauranga?
But Shrila Shrila Prabhupada warns against these apa sampradayas,so such worship of Lord Gauranga by apa-samprdayas mst be offensive. Please tell me what is to be avoided so that I may always stay away from prakrita sahjiya philosophy, n may never commit any offence agnst Lord Nityananda Gauranga even in accidentaly evn in dream.

aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa

Nityananda!Gauranga!Hare Krishna!

Title: Re: Danger of Prakrita Sahajiya philosophy
User: Swami Gaurangapada Date: 2006-06-12 17:17:30

Nityananda! Gauranga! Hare Krishna! Thanks for this question. In some time I will put the book online of the 13 apasampradayas of deviated philosophies which arose after Lord Gauranga disappeared and which Lord Gauranga referred to as the dark age in Hari Naam Chintamani. These were again revealed to the world by our Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.


Is the soul male or female

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Is the soul male or female >>

Title: Is the soul male or female
User: Swami Gaurangapada Date: 2006-06-05 18:06:12

Q. Is the soul male or female?

Answer by Swami Gaurangapada:

The soul is known as prakriti or the marginal energy of Lord Gauranga Krishna who is the Supreme Purusha (energetic and Supreme Male). Thus the spiritual nature of the soul is prkriti which is female which means that the soul's constitutional actvity is to give enjoyment to the Lord who is the Supreme Male Enjoyer of everything in creation.

So the soul is spiritually female since it is the enjoyed and the Lord is the enjoyer. This spiritual concept of femininity of the soul has nothing to do with the male and female material bodies. Unfortunately some ignorant and unscrupulous people speculate about it on the material platform and even artificially dress their male bodies as females etc. which is totally against spiritual principles.

Their thought patterns are distorted and thus they cannot differentiate between the spiritual and material. They try to notoriously misuse the truth of the soul's femininity in regards to the Lord to satisfy their gross lusty material desires to flirt with female bodied souls calling everyone feminine.

The real spiritual truth about the soul's relationship with God has nothing to do whether you are in male material body or female material body and that relationship cannot be awakened simply by wearing a sari and acting like a gopi on the material platform. It is a totally inner awakening when the material covering wears off by chanting and sadhu sanga. Infact the soul who has realized one's position as the enjoyed in relation to the Lord will conceal the realization and develop it more and more within the heart by chanting and never make a show out of it by dressing like a woman externally or any such absurd and weird things because the development of our spiritual body has nothing to do with this perishable material body.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura is an eternal 12.5 year old manjari gopi in Radha Krishna's pastimes known as Kamalaa Manjari but he never made a show of that externally. He would meditate on the Lord's pastimes internally while chanting and serve Their Lordships in that relationship and externally vigourously preach the message of the Lord by chanting, writing, preaching and travelling.

Even though I have stated the above, I would still like to present some scientific statement about the material body also which is not so important or relevant in this spiritual discussion but just for our information:

Modern medical science (ask any modern obstetrician & gynaecologist) confirms that every foetus in the human womb is first conceived as a female only. Clinical observation of human embryo in the first 4-6 weeks after conception has proved beyond doubt that foetal genitalia typically conforms in all cases to the female anatomical and physiological structure. In other words, all human foetus is conceived first as female only. It is only after a few weeks of conception that hormonal processes occur (testesterone in the case of male embryos and estrogen in the case of female embryos) and it is then that the foetus begins actually to transform into either a fully developed male or female. Human gender is determined in the womb first through hormonal change and only later through genetic or chromosomal manifestation (i.e through the preponderance of the "x" or "y" chromosomes).


The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Should Sri Sri Nityananda-Gauranga fast on Bhima Nirjala Ekadasi? >>

Title: Should Shri Shri Nityananda-Gauranga fast on Bhima Nirjala Ekadashi?
User: Igor Date: 2006-06-07 06:53:07

Nityananda! Gauranga! Hare Krishna! We are fasting on Bhima Nirjala Ekadashi from all food and water,but should Shri Shri Nityananda-Gauranga fast too? From one side they take role of devotee, and from other side there is also example when Lord Gauranga ate grains on Ekadashi?
Thank you. Nityananda! Gauranga! Hare Krishna!

Title: Re: Should Shri Shri Nityananda-Gauranga fast on Bhima Nirjala Ekadashi?
User: Swami Gaurangapada Date: 2006-06-07 07:10:29

Nityananda! Gauranga! Hare Krishna! Thanks for doing Nirjala Ekadashi. Hearing, reading, kirtana and japa should be the main activities to done. They are the heart of Ekadashi vrata. Please read this thread: " http://www.gaurangapada.com/board/showthread.php?t=696&highlight=Ekadashi " for the answer to your question. Thus according to our capacity, Lords Nityananda Gauranga should be offered full grain bhoga on Ekadashis as They should not be made to starve just because we have to fast as They are the Supreme Personalities of Godhead. This is confirmed by the fact that Lord Gauranga ate the full-grain offerings of Shrila Hiranya and Shrila Jagadish on Ekadashi.


.\8\c\cpmv.58d6\Army_Strength_Limited_or_Unlimited.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Army Strength Limited or Unlimited >>

Title: Army Strength Limited or Unlimited
User: Swami Gaurangapada Date: 2006-06-10 07:08:14

Nityananda! Gauranga! Hare Krishna! All Glories to ALL Vaishnavas! Dearest Maharaja and dearest devoteesÂ¦ Please, accept my humble obeisancesÂ¦. In the Bhagavat Gita Chapter1 verse10 Duryodhana is describing to his military teacher Dronacarya about the strength of his army, after having described in the previous verses about the strength of the opposing army of the Pandavas. It is interesting to see how Shrila Prabhupada and Shrila Visvanata Cakravarti come to a different translation which leads to a different understanding of this verse.

Translation Shrila Prabhupada:Our strength is immeasurable, and we are perfectly protected by Grandfather Bhisma, whereas the strength of the Pandavas, carefully protected by Bhima, is limited.

Translation Shrila Visvanata Cakravarti:Our forces, though protected by Bhisma, are not sufficient. On the other hand the army of the Pandavas, under careful protection of Bhima, is fully competent. The difference in translation is mostly based on the words aparyaptam and paryaptam: The word aparyaptam is translated by Shrila Prabhupada as immeasurable while Shrila Visvanata Cakravarti translates this word as incompetent or insufficient.

The word paryaptam is translated by Shrila Prabhupada with limited while Shrila Visvanata Cakravarti translates this word with competent. I looked both words up in different Sanskrit dictionaries and one dictionary goes with Shrila Prabhupada, and another with Shrila Visvanatha Cakravarti. I know that a word in Vedic Sanskrit can have many meanings and is mostly determined by the context in which it is used. However, in this case the different translations lead to different conclusions: Shrila Visvanata Cakravarti says that the strength of Duryodhana's force is insufficient through the fact that Grandfather Bhisma favors both sides (because of his affection for the Pandavas). Because of this Duryodhana feels apprehensive. Shrila Prabhupada says that Duryodhana's conclusion is that the strength of his army is immeasurable and he feels confident that he will be victorious because of the presence of grandfather Bhisma who is the most superior general.

In Shrila Visvanata Cakravarti's interpretation Duryodhana was from the very beginning of the war aware that he and his army would be defeated in the great Mahabharata war. In Shrila Prabhupada's interpretation Duryodhana was in total illusion about the outcome of the war and firmly believed that he would be victorious. Maharaja, I am fascinated by the fact that these differences are there, the different interpretations make understanding the ways of Krishna so variegated and colorful. Both conclusions are perceived with unalloyed love for Krishna and both are expressions of the Divine Truth. Who can say that one conclusion is better than the other? Why not glorify the different angels of perception as complementary to the One Who is above all mondane contradictions? O, Nityananda, although your ways are inconceivable you allow this fallen soul to glimpse into your Eternal Glories!

Your eternal servant, Hadai Nityananda dasa

Title: Re: Army Strength Limited or Unlimited
User: Swami Gaurangapada Date: 2006-06-10 07:08:38

Nityananda! Gauranga! Hare Krishna! The answer is simple. Duryodhana's army was materially aparyaptam meaning materially unlimited and gigantic compared to Shrila Bhima's army. Shrila Prabhupada gives this meaning. On the same hand, because Lord Krishna was on the side of the Pandavas, Duryodhana's army was spiritually paryaptam i.e. limited in comparison to the unlimited spiritual prowess of the Supreme Personality of Godhead Lord Krishna and His devotees, the Pandavas. So Shrila Vishvanatha Chakravarti Thakura gives that meaning. So both Acharyas are right in their own respects as always.


Health questions

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Health questions >>

Title: Health questions
User: Igor Date: 2006-06-12 08:31:51

Nityananda! Gauranga! Hare Krishna! Dear Swami Gaurangapada and devotees, please accept my most humble obeisances.

I have some general questions and some specifically related with my personal problem. Devotees are more merciful then like desire trees, so I am hoping that you can give me some advice. Sorry for taking your time and this time ask something that is not directly connected with Nitay-Gaura katha. Nityananda! Gauranga!

1. This body is net of ignorance and pain and due to our karma we may suffer different diseases and have different medical and bodily problems. Modern medicine has high achievements, but also has very heavy shortcomings. I personally know many devotees with different bodily problems â€“ back pain, high blood pressure, headaches etc. Some devotees declare that we should not care about that â€“ that is karma and we should accept it. Others say that we should do something in order to have health and strong body for service, that we should not neglect this body because it is given us to serve Lord, so we should maintain this body in well shape. In ancient times, yogis maintain perfect health with different yoga practices, asana and pranayama, Surya namaskar etc. So, should devotee accept such or similar exercise in order to maintain his or her body healthy for chanting and serving Naam and devotees?

2. I have eyes disorder â€“keratoconus and I am using hard lenses for more then decade. That makes hard to me to see, read or use computer for longer periods of time. Recently doctors suggested eye purlin transplantation operation â€“ keratoplastic to solve this problem. They said that this is progressive problem and that if I do not undergo this operation and transplantation I could become totally blind in future. How should devotee relate to such problem like transplantation of organs?

3. I do not know if you or devotees on forum have some knowledge in ayur-veda or hatha-astanga yoga. Maybe some practice like trataka or Surya namaskara should be beneficial for this problem?

Sorry for taking your time with such questions that are not directly related with Naam and Nitay-Gaura katha. Vancha kalpatarubhyas ca krpa sindhubya eva ca patitanam pavanebhyo vaisnavebhyo namo namah. Nityananda! Gauranga! Hare Krishna!

Title: Re: Health questions
User: Swami Gaurangapada Date: 2006-06-12 17:54:10

So, should devotee accept such or similar exercise in order to maintain his or her body healthy for chanting and serving Naam and devotees?

Sure. The four-handed Paramatma Lord Vishnu form is situated in our hearts near our soul so our body is a temple. Excessive pain to our body causes inconvenience to the Paramatma as it does to us (soul). So we should try to avoid it by taking all practical measures possible. Of course while doing this one should be careful that one does not come in excessive bodily consciousness as ultimately the bodily health is also temporary and lasts only till we die.

I have eyes disorder &#8211;keratoconus and I am using hard lenses for more then decade. That makes hard to me to see, read or use computer for longer periods of time.

I am very pained to hear that Igor. Thankyou for sharing it with us. We have to understand that actually we deserved much more suffering due to our past karma but we are getting just a sample of it due to the causeless mercy of Lord Nityananda.

How should devotee relate to such problem like transplantation of organs?

If one is going to engage in the devotional service of Lord Gauranga Krishna with the new translated organ, then there is no karma involved and it is very welcome and one should go ahead with it if it really going to work. I have seen cases where it becomes worse than what it was originally. So one should be very careful about that.

I do not know if you or devotees on the forum have some knowledge in ayur-veda or hatha-astanga yoga. Maybe some practice like trataka or Surya namaskara should be beneficial for this problem?

Trataka may not be good for weak eyes. Please check that. I have a very sharp acupuncture plastic plate on which I stand upon for 3-5 minutes daily while chanting the Holy Names and it keeps me aloof for all common day to day ailments. Shirshasana (standing upside down) is good for the eyes as it brings more blood to the eye nerves but again it should be done after checking up the requirements of one who can do it. Walking on a green grass lawn is very good for the eyes and so is taking beet root and other juices. It reduces the specs no. also. Putting very pure honey in the eyes totally cleanses the eyes and make it cool and so is sprinkling water on the eyes with cold water in the mouth. The heat of the eyes goes to the water in the mouth and the warm water can then be thrown out. Another very powerful exercise for the eyes is palming. Rub your palms till they are warm and then put the eyes softly in the palm cups. This measures will show effect gradually and not overnight. In a few weeks I will put online more simple household remedies for devotees to take care of their bodies in the service of the Holy Names and Lords Nityananda Gauranga. I hope this helps for now.

Title: Thank you
User: Igor Date: 2006-06-12 18:37:17

Nityananda! Gauranga! Hare Krishna! Dear Swami Gaurangapada, Thank you so much for your quick and elaborate answer. Pure devotees are more merciful then desire trees! Ohe vaishnava thakura doyara sagara! You are ocean of mercy!

Excessive pain to our body causes inconvenience to the Paramatma as it does to us (soul).
You said that wonderfully! And so many, many devotees do not have such understanding! Thank you for helping me to understand that. We should take care of every aspect of our life, not for our enjoyment, but to use it properly in Naam sankirtana. Shrilla Bhaktivinoda Thakura is singing manasa deho geho jo kichu more, my mind, my body everything I am surrendering unto You, O Krishna, Nanda Kisora.

we are getting just a sample of it due to the causeless mercy of Lord Nityananda.
Yes! It is only mercy of Nitay! My karma is surely much larger, gigantic, but Khoda Nitay, merciful Nitay allowed me to be here, to read, chant and even translate your words! I should probably be in hell but He saved me and put me in contact with you! He is most merciful! Jaya Nitay!

I have seen cases where it becomes worse than what it was originally. So one should be very careful about that.
Yes, you are right. That was one of reasons why I posted my question. Modern medicine is imperfect and in many cases cure becomes poison and huge problem.

Another very powerful exercise for the eyes is palming. Rub your palms till they are warm and then put the eyes softly in the palm cups.
Thank you for your kind advices. I did not know for this exercise, and I will do it daily. Nityananda! Gauranga! Hare Krishna!

In a few weeks I will put online more simple household remedies for devotees to take care of their bodies in the service of the Holy Names and Lords Nityananda Gauranga.
Modern world is in great need of remedies and you are distributing greatest medicine - Nityananda and Gauranga Naam! Therefore you are expert healer!
Beside that, modern world also should teach how to live simply and healthy in the service of Holy Name. Such simple but effective remedies will definitely help innumerous devotees in their lives and service to the Naam. Thank you very much.

I hope this helps for now.
Yes. Thank you. I am hoping that your health is all right, and that you do not have any medical problems so that you should fulfill this sublime divine desire of Bhaktivinoda to spread Nitay-Gaura Naam together with Hare Krishna all over this world. That will be greatest cure for all humanity. Thank you once again. Nityananda! Gauranga! Hare Krishna!

Title: Re: Thank you
User: Swami Gaurangapada Date: 2006-06-12 18:56:26

Shrila Bhaktivinoda Thakura is singing manasa deho geho jo kichu more, my mind, my body everything I am surrendering unto You, O Krishna, Nanda Kisora.

Yes, that is why we should take care of our bodies. Because it does not belong to us, it belongs to Lord Gauranga Krishna. He is proprietor of this body and we are only caretakers of this body on His behalf. So if the caretaker neglects the duty given to him or her by the proprietor than it is not good.

I am hoping that your health is all right, and that you do not have any medical problems so that you should fulfill this sublime divine desire of Bhaktivinoda to spread Nitay-Gaura Naam together with Hare Krishna all over this world. That will be greatest cure for all humanity.

I know of a yogi who was master of yogic asanas and in the peak of health and was going to give a lecture on "How to get Eternal Health" but he died in the plane accident on the way. So simply good health is not a guarantee to life. It is solely dependant on the supreme desire of Lord Nityananda Prabhu.


paramatma

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> paramatma >>

Title: paramatma
User: Chandrika Gauranga dsi Date: 2006-06-12 14:40:53

Dear Swami Gaurangapada
dandavats

1) Please can you tell me if there is and what is the next stage of the KC process after paramatma realisation, where if I have understood correctly we see the Lord to be in the heart of all living entities?

In terms of devotional service I find this realisation confusing, as it doesnt give much clarity as to where I should direct my energies in service to the Lord. It would indicate that service to anyone anywhere with a heart with paramatma in it will have the same results regardless.

What is the next stage of realisation called, and about and how can getting to that stage help us in our devotional activities ?

2) I also wanted to ask about what it means to be servant of the servant. When first reading all about KC one of the first things I read from Shrila Prabhupada was that to serve the Lord automatically served all living entities, as he was the one who was actually serving the living entities giving them all they needed, so I saw direct service to the Lord to be servant of the servant. But recently I have been told that I should myself be serving directly other living entities, and as I explained above I am not sure where to direct my energies in this regard and it has all become a little confusing to me.

Thankyou
Chandrika Gauranga dasi

Title: Re: paramatma
User: Swami Gaurangapada Date: 2006-06-12 18:08:34

Please can you tell me if there is and what is the next stage of the KC process after paramatma realisation, where if I have understood correctly we see the Lord to be in the heart of all living entities? What is the next stage of realisation called, and about and how can getting to that stage help us in our devotional activities?

Please read this verse: " http://vedabase.net/sb/1/2/11/en1 ".

In terms of devotional service I find this realisation confusing, as it doesnt give much clarity as to where I should direct my energies in service to the Lord. It would indicate that service to anyone anywhere with a heart with paramatma in it will have the same results regardless.

Service to others will only touch their soul if it is related to the knowledge of the Paramatma or the Supreme Lord Gauranga Krishna, Who is the source of the Paramatma feature.

I saw direct service to the Lord to be servant of the servant. But recently I have been told that I should myself be serving directly others, and as I explained above I am not sure where to direct my energies in this regard and it has all become a little confusing to me.

Please read this verdict: " http://vedabase.net/cc/madhya/11/31/en1 " of Lord Shiva to Parvati.


.\8\c\cpmv.58d6\How_to_attain_direct_mercy_of_Lord_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How to attain direct mercy of Lord Nityananda >>

Title: How to attain direct mercy of Lord Nityananda
User: Bhushan Nityananda dasa Date: 2006-06-13 04:22:10

Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my dandavats at your lotus feet
Obiesances at the lotus feet of all devotees

By mercy of Lord Nityananda,the devotee gets direct service of Shri Shri Radha Krishna in Vrindavana.
My question is how may one obtain the direct service of Lord Nityananda and His associates and servents of His servants?

Thank you,
aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa

Title: Re: How to attain direct mercy of Lord Nityananda
User: Swami Gaurangapada Date: 2006-07-28 10:00:11

My question is how may one obtain the direct service of Lord Nityananda and His associates and servents of His servants?

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: To get the mercy of Lord Nityananda, the causeless mercy of His Associates is required and to get that you can read their glories here: " http://vedabase.net/cc/adi/11/en1 ".


.\8\c\cpmv.58d6\How_can_we_enjoy_more_than_the_Lord.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How can we enjoy more than the Lord >>

Title: How can we enjoy more than the Lord
User: Swami Gaurangapada Date: 2006-06-13 04:53:38

Q. In SB1.13.42 PURPORT Shrila Prabhupada writes: "In his liberated state he , renders service to the Lord in transcendental love and thus enjoys a life of full freedom, even sometimes on an equal level with the Lord or sometimes more than the Lord." Please explain how one enjoys more than the Lord with examples! What enjoyment can be more than what the Lord enjoys?

Answer by Swami Gaurangapada:

This is specifically in relation with madhurya rasa. Please read these verses:
4: " http://vedabase.net/cc/adi/4/126/en1"]1,2,3,[URL="http://vedabase.net/cc/adi/4/255/en1 ".


Tulasi neck beads

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Tulasi neck beads >>

Title: Tulasi neck beads
User: Unregistered Date: 2006-06-17 19:45:32

Dear Swami

Nityananda!Gauranga!Hare Krishna!

Dandavat pranams.

Maharaja, when is it the right time in ones spiritual life to wear tulasi?
How many strands is a non initiated devotee allowed to wear?
Does tulasi absorb bad karma?
Why is it that when you wear tulasi it has to be pure tulasi, no pearls are allowed?
Is wearing the beads the shivaites wear(rudraksha beads?) equivalent to wearing tulasi?

Title: Re: Tulasi neck beads
User: Swami Gaurangapada Date: 2006-06-18 02:12:47

Maharaja, when is it the right time in ones spiritual life to wear tulasi?

Now is the right time. One should never delay to wear Tulasi beads as Tulasi protects from Yamadutas at the time of death and death can come at any time.

How many strands is a non initiated devotee allowed to wear?

Please read this thread: " http://www.gaurangapada.com/board/showthread.php?t=793 ".

Does tulasi absorb bad karma?

Not only it absorbs, but by wearing, seeing, touching or even remembering Tulasi devi all bad karmas are completely destroyed from the root. I will post all the glories of Tulasi devi in a subforum soon.

Why is it that when you wear tulasi it has to be pure tulasi, no pearls are allowed?

One can have separate necklaces for Tulasi and pearls. The amount of contact of Tulasi beads with our body should be maximum. So one can put pearls in a Tulasi necklace and there are no hard and fast rules about it but one should ensure that our body touches the Tulasi beads as much as possible.

Is wearing the beads the shivaites wear(rudraksha beads?) equivalent to wearing tulasi?

No, according to Hari Bhakta Vilasa, Tulasi is much superior to Rudraksha. Tulasi can gives pure love for the Lord and Goloka along with everything else whereas Rudraksha can give only material enjoyment, material powers and liberation is some rare cases.


.\8\c\cpmv.58d6\Several_philosophical_questions.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Several philosophical questions >>

Title: Several philosophical questions
User: Igor Date: 2006-06-19 14:56:37

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada, all glories to you!
It is said that all truth and secrets are within Naam. It is also said that our eternal relation with Lord will be revealed by chanting and our surrendering to Naam. There is no need to speculation and mental concoctions &#8211; only way is Naam.
But, unfortunately in modern vaishnava society we can see that there are many, many different understandings and philosophies. Therefore, in order to support Nityananda-Gauranga Naam practice student should have vast knowledge in finding proper understanding and in presenting eternal siddhantha. With that attention, I am asking several questions only from philosophical purposes, and I am holding such topics high, high above my head.

1. There are numerous vaishnava groups that state that without getting &#8220;proper initiation&#8221; and siddha-pranali our chanting and meditation is not complete. They advocate practice of meditating on siddha-deha or service to Radha-Krishna in Goloka in manjari-deha. I have never heard that Bhaktivinoda Thakura or Shrilla Bhaktisidhantha Sarasvati Thakura approved such practice. How we should answer to such statements?

2.Some devotees advocates that in our Gaudiya lineage all devotees eternally belongs to madhurya rasa and that sakhya-rasa is not possible for followers of Rupa-Sanatama-Bhaktivinoda-Bhaktisiddhantha-Prabhupada. They said that Shri Chaitanya Mahaprabhu should be worshiped with that goal and that was reason why Bhaktisiddhantha installed only Deities of Shri Chaitanya next to Radha-Krishna. They said that priya-narma-sakya bhava was only present in twelve cowherd boys &#8211; dvadasa gopala associates of Lord Nityananda and that such practice or worship is not possible in this age, and that we all belong to madhurya rasa?

3. Some devotees advices that we should pay attention only to sound of mantra while chanting and that any thoughts should be discarded while chanting. Others say that while chanting we should meditate to Form, Pastimes, Associates and Abodes of Lord and that such &#8220;thoughts&#8221; are welcome while chanting?

Nityananda! Gauranga! Hare Krishna! All glories, all glories to sublime chanting of Nityananda and Gauranga Mantrarajas! Gaurapremanande haribol!

Title: Re: Several philosophical questions
User: Swami Gaurangapada Date: 2007-01-02 00:40:14

1. There are numerous vaishnava groups that state that without getting &#8220;proper initiation&#8221; and siddha-pranali our chanting and meditation is not complete. They advocate practice of meditating on siddha-deha or service to Radha-Krishna in Goloka in manjari-deha. I have never heard that Bhaktivinoda Thakura or Shrilla Bhaktisidhantha Sarasvati Thakura approved such practice. How we should answer to such statements?

You can read this thread: " http://www.gaurangapada.org/essays/3247-manjari-bhava-sadhana.html " and also the articles about siddha pranali and siddha deha in the Vanibase and the Prakrita Rasa Shata Dushani by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura.

2.Some devotees advocates that in our Gaudiya lineage all devotees eternally belongs to madhurya rasa and that sakhya-rasa is not possible for followers of Rupa-Sanatama-Bhaktivinoda-Bhaktisiddhantha-Prabhupada. They said that Shri Chaitanya Mahaprabhu should be worshiped with that goal and that was reason why Bhaktisiddhantha installed only Deities of Shri Chaitanya next to Radha-Krishna. They said that priya-narma-sakya bhava was only present in twelve cowherd boys &#8211; dvadasa gopala associates of Lord Nityananda and that such practice or worship is not possible in this age, and that we all belong to madhurya rasa?

Again answered in this essay.: " http://www.gaurangapada.org/essays/3247-manjari-bhava-sadhana.html "

3. Some devotees advices that we should pay attention only to sound of mantra while chanting and that any thoughts should be discarded while chanting. Others say that while chanting we should meditate to Form, Pastimes, Associates and Abodes of Lord and that such &#8220;thoughts&#8221; are welcome while chanting?

One cannot simply pay attention to only sound. That is just engaging the ears. The mind should also be engaged in the Mantra. So the meditation on the Form (to begin with) and later the Qualities, Pastimes, Associates and Abodes is highly recommended while chanting japa or kirtana. It is the life of the chanting.


.\8\c\cpmv.58d6\Chanting_the_Holy_Names_and_Performing_service_simultaneously.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chanting the Holy Names and Performing service simultaneously >>

Title: Chanting the Holy Names and Performing service simultaneously
User: ND Date: 2006-06-29 18:17:27

Thank you so much dear Gaurangapada Maharaja for everything. For so much inspiring information, for your enthusiasm to spread the glories of the Holy Name. I'm become enthused again and again by reading knowledge comming from you. Thank you so much.

I've been chanting Nityananda and Gouranga for about three years without knowing glories anf benefit of chanting - mainly while performing service of book distribution. During that time I wasn't very attentive to the Holy Names. I just hear another devotee doing this & I became also attracted. I definetly felt benefit from doing that - chanting was the essential thing what kept me going in devotional service - otherwise due to offenceful mentality I woudn't be able to carry on.

I'm aspiring initiation from spiritual master. He is away for some time - and when it was very difficult time for me - he send few SMS messages asking me to take shelter of Lord Nityananda and Lord Gauranga. He also again and again stressed and encouraged me to chant the holy names at ALL times. He have hear my chanting Nitai-Gauranga before and I knew he was pleased with that.

So I took to the chanting Nitai-Gauranga much more seriously since then. It lifted so much me from offences and helped so much. So I want to learn to do it properly and have few questions for you.

I try to chant all the time, especially during book distribution. However, I find that if I concentrate on the book distribution than I not really hearing the Holy Names. And if I concentrate on the Holy Names, than I'm not concentrating on book distribution. I've tried recently couple things - I try to concentrate on service and at the same time chant slowly but loudly - that doesn't disturb people around. However I found that if I chant slowly - space factor is present - again neither concentrating on the holy name neither on service.

Another thing I tried to chant few names and try to hear them very attentively - and than concentrate on the service. Than again on the Holy name - than on service. However again I found that neither was properly concentrating on both of them.

Could you give advice how to do it properly - how to chant nicely and perform service nicely at the same time. And also generally - how to chant while performing service that involves applying the mind a lot - working with computer, planning the day etc.

Thank you so much in advance.

Nitai-Gauranga
Hare Krishna

Your servant,
ND

Title: Re: Chanting the Holy Names and Performing service simultaneously
User: Swami Gaurangapada Date: 2006-07-01 17:04:01

Dear ND, Nityananda! Gauranga! Hare Krishna! Jaya Shrila Prabhupada's Book Distribution Sankirtana! Welcome to the Naam Yoga forum.

In such a case, you could try chanting mentally while meditating on the form of the Lord. Hari Bhakti Vilasa states that mental chanting is compared to direct meditation and thus it is easy to do while externally performing other devotional services. You can read my article: " http://www.gaurangapada.org/yoga/555-nityananda-gauranga-writing-lekhana-yoga-nityananda-gauranga-akshara-para-brahma-yoga.html " about how to concentrate while chanting mentally from Hari Bhakti Vilasa. Thankyou so much for making a sincere attempt to always remember the Holy Names even while doing other services. It is a basically an art to chant while doing all our devotional services and one can get mastery in this art by determined practice and the causeless mercy of Lord Nityananda.


.\8\c\cpmv.58d6\Preparing_food_to_be_offered.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Preparing food to be offered >>

Title: Preparing food to be offered
User: bhaktaron Date: 2006-06-30 01:15:40

Nityananda! Gauranga! Hare Krishna!
Please accept my humble obeisances.....and, indeed, I am indebted for all you do to advance our spiritual lives.

There are many times that I prepare food to be offered and find that I am preparing sufficient for two or three days. I do this in order to save time with food preparation and, to be honest, I am not all that excited about cooking so I do it for a few days at a time if I can.

So, considering this -- When offering food for Prasada would it be proper to offer only the food that is to be consmed that day? .... or to offer it all and keep it separated from other? If I would offer it all at one, there would not be preparations to offer on the following day or two.

I do not want to be offensive to Their Lordships and perhaps I need to consider changing how I prepare food.

Any advise, instruction, or suggestion is greatly appreciate about this.

Thank you so very much,
bhakta ron

Title: Re: Preparing food to be offered
User: Swami Gaurangapada Date: 2006-06-30 05:17:09

Nityananda! Gauranga! Hare Krishna! Cooked food can be offered only once to the Lord after cooking. Whereas uncooked foods like milk, yogurt, fruits, nuts etc. can be divided into parts and offered whenever one cooks them or whenever required. I understand, dear Ron, that at your age cooking is difficult and to clean the pots etc. is added work. But for your health purposes also, I suggest that you cook daily only the daily required quantity so the Lord will also get fresh bhoga daily. Though prasadam remains always transcendental, according to the Bhagavad Gita, non-prasadam foods after 3-6 hours after cooking enter into the modes of passion and ignorance. And if this is really difficult and not possible, then I would suggest you can offer Their Lordships sufficient fresh uncooked foods daily like fruits, milk, yoghurt and dried fruits and nuts instead of offering the cooked food which you had already offered before. Or even better if you can cook for them a special and small meal or kind of breakfast daily. I hope this helps.


Narmada River/Siva Linga

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Narmada River/Siva Linga >>

Title: Narmada River/Siva Linga
User: Nava Gauranga dasa Date: 2006-07-02 04:56:51

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada,
please accept my humble obiesances.

Last week I was given a smooth thumb sized oval shape stone which is apparently a Linga from the Narmada River in India.
Could you please share a little about the Narmada River and this Linga, and how I should receive it into my home and spiritual practice.
Thanks, Nava Gauranga dasa.

Title: Re: Narmada River/Siva Linga
User: Swami Gaurangapada Date: 2006-07-02 05:02:48

Nityananda! Gauranga! Hare Krishna! Thankyou for your question. As per the Puranas, stones from only the Gandaki river in Nepal are Shaligrama Shilas, which are non-different than the Lord and should be worshiped like the Lord without any installation. Though the river Narmada is worshipable, as per my knowledge, stones from no other river in the world are authorized to worshiped by our Vedic scriptures. I hope you are doing well.


.\8\c\cpmv.58d6\Taste_from_chanting_of_Nityananda_and_Gauranga_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Taste from chanting of Nityananda and Gauranga? >>

Title: Taste from chanting of Nityananda and Gauranga?
User: Nitai (ND) Date: 2006-07-04 12:21:26

Dear Swami,
Nityananda! Gauranga! Hare Krishna!

Thank you very much for your answer to the question about serving and chanting simultaneusly. I've been trying this for last two days, its too early to say anything about it however it makes a difference so far. Just one more question in relationship to this - when you say to meditate on the form of the Lord - do you mean on the form of the Holy Name or on the Deity form?

As I mentioned I've been chanting Nitai Gauranga for last few years. I have couple questions regarding this. Sometimes when I chant the holy names of Nitai and Gauranga I feel sweet taste at the tip of the tongue as if sweet sugar. However, sometimes at the tip of the tongue I feel bitterness. Sometimes sweetness turns into bitterness and, then sometimes bitterness turns into sweetness again. Similar thing happens if I chant Hare Krishna after chanting Nitai Gauranga. Could you explain this? Does bitterness mean that I am doing something wrong?

Thank you so much in advance,

Your servant, ND

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Swami Gaurangapada Date: 2006-07-04 12:40:51

Nityananda! Gauranga! Hare Krishna! Dear ND, naam laite rupa aise sange sange...The form of the Holy Name (Naam) and form of the Lord (Naami) is one and the same which is the divine form of the Lord with His lotus feet. So while chanting you can meditate on any Deity or Photo form which is dear to you as described by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura in Hari Naam Chintamani.

Naam is by nature very sweet. The bitterness one feels is due to the clouds of one's anarthas and mist of one's ignorance which causes apathy towards Naam. But the Naam being all-powerful penetrates through that apathy and gives you a tiny drop of the real sweetness even in the diseased condition. The bitterness is the disease and the sweet Naam is the medicine just like jaundice is the disease and sugarcane juice is the medicine. As you progress in Nityananda, Gauranga and Hare Krishna Naam Bhajana with patience and perseverance, the bitterness will leave you forever and there will only remain the sweetness of Naam.

nitai naam laddu aara gaura naam ghee
hari naam khanda khira ghori ghori pee

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Nitai (ND) Date: 2006-07-04 17:05:12

Dear Swami,
Nityananda! Gouranga! Hare Krishna!

Thank you for your answers to my questions.

Since I've started to chant within my mind there is much more bitterness. Is there more purification taking place? Or am I less attentive? What could be the reason for this?

Thank you very much.

Your servant,

ND

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Swami Gaurangapada Date: 2006-07-04 17:26:15

Nityananda! Gauranga! Hare Krishna! Thankyou. What do you exactly mean by bitterness? Is it that you loose taste for chanting or get some bad thoughts or feel averse to chant? We surely need to be patient in Naam Bhajana as the Naam purifies us thoroughly and fully.

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Swami Gaurangapada Date: 2006-07-04 17:33:36

Nityananda! Gauranga! Hare Krishna! When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case, it is just going out.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Nitai (ND) Date: 2006-07-04 17:48:51

Dear Swami,
Nityananda!Gauranga!Hare Krishna!

Thank you very much for your time to answer. By bitterness I mean that there is bitter taste at the tip of the tongue while I chant.

Thank you.

Your servant,
ND

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Swami Gaurangapada Date: 2006-07-05 05:30:51

Nityananda! Gauranga! Hare Krishna! Does this bitterness of tongue happen only while chanting or sometimes when you are generally talking or eating or doing nothing also?

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Nitai (ND) Date: 2006-07-13 17:21:30

Dear Swami,

Nityananda! Gouranga! Hare Krishna!

Thank you so much for everything! I've started to chant more Nityananda Gouranga rounds and it made unbelievable difference. All the kirtans in the temple became so enthusiastic. To read and hear others reading Shrila Prabhupada's books became exciting. Anarthas became much less prominent. So many other things also improved. It is difficult to believe. Thank you again so much.

How to not misuse the mercy? How to use it to increase service? As I have strong tendency to try to enjoy fame,distinction,etc. How to develop appreciation for the mercy I'm receiving?

It is much less bitterness also. Bitterness mainly appears during hearing and chanting, sometimes at other times also e.g. during bhajan or class. It seems to me that bitterness appears when I'm inattentive or offensive.

Thank you so much again.

Your servant,
ND

Title: Re: Taste from chanting of Nityananda and Gauranga?
User: Swami Gaurangapada Date: 2006-07-13 17:47:48

Nityananda! Gauranga! Hare Krishna! Thankyou dear ND. Your realizations are a living testimony of the unparallelled efficacy of Nityananda Gauranga Naam in Kali Yuga as the only source to grant us taste in Bhajan and Hari Naam. It is said in the Brahma Vaivarta Purana that the golden age of Kali Yuga will last for 10,000 years. Why? Lords Nityananda Gauranga have already left! Why is the golden age still there? The answer is very simple: because Their most merciful two Holy Names are present which are unprecendentedly even more merciful than Their Lordships Themselves. These two most rare and confidential Holy Names Nityananda and Gauranga will remain in this world till around 11,486 AD (another 9500 years more) and then disappear from this world. At that time the world will be plunged into dense darkness and the most horrible times of Kali Yuga will descend on this planet till the end of Kali Yuga for another 417,000 years. We should just pray that we never see these times and book our places in the eternal spiritual world after death by the constant chanting of Nityananda, Gauranga and Hare Krishna Naam.

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.58d6\Videos,_Associates_and_Momentum.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Videos, Associates and Momentum >>

Title: Videos, Associates and Momentum
User: frankvyas Date: 2006-07-06 13:12:31

Dear Swamiji,
Jai Nityananda, Jai Gauranga,Hare Krishna and Jai Shri Prabhupada,
My humble Pranam at your lotus feet.

I want to let you know that I came a long way in devotional service to Lord Shri Krishna. This is totally due to listening to your lectures and reading your answers to other devoees's questions. I want to find out if there is a program of purchasing literature cds and videos of your lectures and books/publications etc. If so, please let me have a address of this and requesting of such things thorugh mail and costs. Swamiji, the video "90 minutes to bal Mukunda Kirtana" and your kirtana especially attracted me.

It was my pleasure to see your above video tape. You indicated that in your talk that you have developed a sort of chart that identifies the personalities (like Sudama, Shreedama, Vyasmuni and all others that were present with Lord Krishna in Dwapar Yuga) advented in Kaliyuga with Gauranga Mahaprabhu. Will you please let me have this chart. I am more familiar with Shri Krishna and others in Dwapar.Your simplified chart will help us many devotees in this area will help familiarlize with the old personalities in Chaitanya time period.

I had some problems with the video to repeat playing. Therefore is there a tape/dvd for this? Your translations are being done in other languages and is there a translation in English or Gujarati?

Swamiji, you are my Shiksha Guru. I always look forward hearing from you.I know you are very busy person helping in many devotees's life. I am waiting for your reply. I hope that I do nor loose the momentum I recently aquired through your mercy. I never had this much in my entire sixty four years of life.I beg of you to bless me such that I do not loose this and may incraese my devotion service to Nityananda and Gauranga.

I remain your Sevak in Lord Nityananda's service,
Param Rushi dasa.

Title: Re: Videos, Associates and Momentum
User: frankvyas Date: 2006-07-10 16:02:30

My Dear Swamiji,
Jai Nityananda, Jai Gauranga, Hare Krishna.
Swamiji, Please accept my humble Pranam at your lotus feet.

I wrote this note(published under above title) to you on July 7, 2006. this was published as my original question only in your e-mail under above title. I was highly interested in getting your an answer for my original inquiry which I was not able to pull answer with the question. Have you already answered this? Why could I not been able to pull it up with the internet. I am so sorry for bothering you. I did not want your valuable answer to be lost due to my limited computer knowledge.

Your association and guidance available to me only this way half way around the world, which I deeply appreciate it. I am sixty-four years old man and never been so happy feeling content like I presently experience after chanting Nitai-Gauranga Mantraraj japa as I learned from you. Swamiji, please I beg you to help me more to get near to Radha-Krishna. I failed so many times to aquire this feeling of little insignificant Bhakti in for past thirty years even after hard sincere trials. I believe I was lacking appropriate guidance.

I remain your Sevak,
Param Rushi Dasa

Title: Re: Videos, Associates and Momentum
User: Swami Gaurangapada Date: 2006-07-16 21:56:38

Dear Parama Rishi dasa, Nityananda! Gauranga! Hare Krishna! Thankyou for sharing your realizations and for your questions. I will reply to your above queries tomorrow without fail. I have not replied to them yet. Thankyou for your patience.

Title: Re: Videos, Associates and Momentum
User: Swami Gaurangapada Date: 2006-07-28 10:40:25

I want to let you know that I came a long way in devotional service to Lord Shri Krishna. This is totally due to listening to your lectures and reading your answers to other devoees's questions. I want to find out if there is a program of purchasing literature cds and videos of your lectures and books/publications etc. If so, please let me have a address of this and requesting of such things thorugh mail and costs.

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: Thankyou dear Parama Rishi dasa for your kind words. Regarding the literature, DVD etc. availability, please wait for a month or so. I am planning to have a store up and running on the forum itself which will make it much easier to order and distribute the books, dvds etc.

Swamiji, the video "90 minutes to bal Mukunda Kirtana" and your kirtana especially attracted me. It was my pleasure to see your above video tape. You indicated that in your talk that you have developed a sort of chart that identifies the personalities (like Sudama, Shreedama, Vyasmuni and all others that were present with Lord Krishna in Dwapar Yuga) advented in Kaliyuga with Gauranga Mahaprabhu. Will you please let me have this chart. I am more familiar with Shri Krishna and others in Dwapar.Your simplified chart will help us many devotees in this area will help familiarlize with the old personalities in Chaitanya time period.

Sure, you can find the whole chart here: " http://www.gaurangapada.org/associates ".

I had some problems with the video to repeat playing. Therefore is there a tape/dvd for this?

There should be no problems in the video playing except it may stop while playing due to a slow internet connection. Please let me know what exactly happens when you play it.

Your translations are being done in other languages and is there a translation in English or Gujarati?

Most of my writings are presently in English only except the Mahastotra which is available in Hindi and Marathi. And writings are being translated in Sero-Crotian by Igor and in German by Nitaipada which are being posted online. But I hope to see more translations in the near future.

Swamiji, you are my Shiksha Guru. I always look forward hearing from you.I know you are very busy person helping in many devotees's life. I am waiting for your reply. I hope that I do nor loose the momentum I recently aquired through your mercy. I never had this much in my entire sixty four years of life.I beg of you to bless me such that I do not loose this and may incraese my devotion service to Nityananda and Gauranga.

I am always available for devotees to help them in their Naam bhajan of Nityananda, Gauranga and Hare Krishna. Please post and ask freely on this forum about any questions you have and I will surely reply to them as quickly as I can. One who chants the Holy Names of Nityananda and Gauranga daily has a very great chance of succeeding in attaining the mercy of the Lord and Harinaam without loosing momentum. Thankyou.


.\8\c\cpmv.58d6\bahudha_bhakti-rasabhinartakah.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> bahudha bhakti-rasabhinartakah >>

Title: bahudha bhakti-rasabhinartakah
User: Matus Date: 2006-07-06 13:39:17

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada writes in His commentary to Chaitanya Bhagavata, Adi-khanda 1.4:

The phrase bahudha bhakti-rasabhinartakau is explained as follows: When the five direct rasas and seven indirect rasas interact with one another it is called bhakti-rasa. The object of attachment for the devotees situated in the five direct rasas, Shri Gaurasundara, danced along with those who had taken shelter of Him.

Could You please shed Your light on this commentary, especially on the last sentence?

Thank You very very much,

Yours humbly,

Matus

Title: Re: bahudha bhakti-rasabhinartakah
User: Swami Gaurangapada Date: 2006-07-16 21:53:55

Nityananda! Gauranga! Hare Krishna! In Lord Gaurasundara's pastimes, the devotees of all His incarnations came to taste the highest pure love of naam sankirtana including His Vaikuntha, Ayodhya, Dvaraka and Vraja associates. The first 2.5 rasas are present in Vaikuntha: shanta (neutrality), dasya (servitorship) and sakhya (friendship) mixed with awe and reverence. Whereas the balance 2,5 including intimate friendship raternity and conjugal love without awe and reverence, are present in Goloka only. So all the associates with all the 5 mellows joined Lord Guaranga in His pastimes and He reciprocated with all of them. The other 7 indirect rasas described in the Shri Chaitanya Charitamrita and Bhakti Rasamrita Sindhu are only supplementary to these 5 main mellows of the soul's relationship with the Lord.

santa, dasya, sakhya, vatsalya, madhura-rasa naya
krishna-bhakti-rasa madhye ei pa-ca pradhana

The chief transcendental mellows experienced with the Supreme Personality of Godhead are five - santa, dasya, sakhya, vatsalya, and madhura-rasa. (Chaitanya-Charitamrita Madhya 19.185)

The seven secondary rasas.

hasya, adbhuta, vira, karuna, raudra, vibhatsa, bhaya
pa-ca-vidha bhakte gauna sapta-rasa haya

In addition to the five direct mellows, there are seven indirect mellows, known as laughter, wonder, chivalry, compassion, anger, disaster, and fear.(Chaitanya-Charitamrita Madhya 19.187)


.\8\c\cpmv.58d6\Initiation_withdrawal_by_the_Guru.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Initiation withdrawal by the Guru >>

Title: Initiation withdrawal by the Guru
User: Devotee Date: 2006-07-06 13:51:21

When should or can a spiritual master withdraw the initiation and guru-disciple relationship - for example if an initiated disciple is misbehaving in a severe way....what is considered as a severe misbehaving? So, in which cases is it recommended or even must a spiritual master put an end to the relationhip?


Position of soul

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Position of soul >>

Title: Position of soul
User: satyen Date: 2006-07-07 07:56:43

Dear Swamiji,
As it is mentioned in scriptures that there is repeatation of Yug, what will be our position in the next Kali Yug. Whether the same events, the lords incernations will be repeated ?

Yours
Satyen

Title: Re: Position of soul
User: Swami Gaurangapada Date: 2006-07-28 09:29:55

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: I have answered these questions previously but will again try to answer.

what will be our position in the next Kali Yug.

That will be determined by the activity we do in this life. If we regularly chant the Holy Names of Nityananda, Gauranga and Hare Krishna in this life, we will no longer get a material body and we will go to the spiritual world where there is no Kali Yuga so we will be saved from the pangs of the next Kali Yuga. If we dont have any spiritual interest, then we will be re-born in any of the 8.4 million species of life during the next Yugas.

Whether the same events, the lords incernations will be repeated?

There is a little difference in events in every Chatur Yuga but the basic jist and duration of the Yugas is the same. In every Chatur Yuga, there will be four Yuga incarnations of God in each of the four Yugas but Lord Krishna and Lord Gauranga, Who are the source of all incarnations do not come personally in every Chatur Yuga. They only come once in 2000 Chatur Yugas. Lord Rama, Lord Nrisingha etc. being Lila incarnations also may not necessary come in every Chatur Yuga but may advent as per Their desire. You can read Laghu Bhagavatarmita in the Vanibase for more details about which incarnation comes when. Thankyou.


Caitanya Chandramrta

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Caitanya Chandramrta >>

Title: Chaitanya Chandramrta
User: Damodara Svarupa dasa Date: 2006-07-09 07:00:55

Nityananda, Gauranga, Hare Krishna!

All glories to our beloved guru parampara! All glories to Swamiji Gaurangapada and all Vaishnavas! Please do accept my humble obeisances.

badhnan prema-bhara-prakampita-karo granthin kati-dorakaih
sankhyatum nija-loka-mangala-hare-krishneti-namnam japan
asru-snata-mukhah svam eva hi jagannatham didrikshur gata-
yatair gaura-tanur vilocana-mudam tanvan harih patu vah (16)

Verse 16: â€œLord Gauranga Mahaprabhu chants constantly a fixed number of His own Holy names daily in the form of the Hare Krishna Mahamantra for the supreme welfare of all the living entities who are His own parts and parcels. He chants with intense love and His hand trembles with ecstatic emotion as He touches the knotted string tied to His waist for counting the holy names. While chanting He goes to see His own form of Lord Jagannatha with intense eagerness and His face becomes bathed in His pearl-like tears. May this transcendental form of Lord Gaurahari and the chanting of His Holy Name always maintain you all.â€

While reading this beautiful verse from Chaitanya Chandramrta, I was wondering about the history of chanting japa on a tulasi mala like we do nowadays. Has it always been like this or has it evolved over time?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Title: Re: Chaitanya Chandramrta
User: Swami Gaurangapada Date: 2006-07-11 11:14:57

Nityananda! Gauranga! Hare Krishna! Thankyou for the question. Sometimes Lord Gauranga would count the Holy Names on His divine fingers in multiples of 10 as explained in a previous post and in Hari Bhakti Vilasa and/or sometimes count the number of rounds by using the string tied to His waist. Actually the translation knotted string is only a part translation, it is granthin kati-dorakaih...the actually meaning of granthi here is that He used the string to count in multiple of 4 rounds as 1 granthi = 4 rounds. This demonstrates to us that the Supreme Lord Gauranga Mahaprabhu was certainly chanting at least 100,000 of His own Names daily to personally teach the whole world by His own example as confirmed by Shrila Lokanatha Goswami in Narottama Vilasa.

When Lord Gauranga Mahaprabhu was in Gambhira, His divine home, He would chant on tulasi beads in the present of Shrimati Tulasidevi's plant. But when He would leave Gambhira to see Lord Jagannatha or meet His devotees then He used to chant on His fingers and count with the help of the string tied to His waist. So chanting japa on a Tulasi mala is an eternal practice which was adopted by the Lord Himself.


.\8\c\cpmv.58d6\Significance_of_the_urdhve_pundra_tilaka.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Significance of the urdhve pundra tilaka >>

Title: Significance of the urdhve pundra tilaka
User: Date: 2006-07-12 12:33:16

Nityananda,Gauranga,Hare Krishna! Please accept my humble obeisances. Can you please enlighten me about the importance of the urdhva pundra as applied to the 12 places on the body.Does its application lead to a change in conciousness?Kindly if possible could you enumerate the glories of the urdhva pundra tilaka as mentioned in the sastras? Hare Krishna.


What is Mahaprakash

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> What is Mahaprakash >>

Title: What is Mahaprakash
User: Swami Gaurangapada Date: 2006-07-12 13:42:24

Q. What is Mahaprakash lila?

Answer by Swami Gaurangapada:

Mahaprakash lila is the 21-hour ecstasy of Lord Gauranga in Shrivasa Angan during which Lord Gauranga fulfilled all the
desires of His intimate devotees. One should read the Chps 9 and 10 of Madhya Khanda Shri Chaitanya Bhagavata for the full
Mahaprakash pastimes.

Some of my audio-video and text commentaries to the Maha Prakash lila are available here: " http://www.gaurangapada.org/ search.php?searchid=1037"]here, here and [URL="http://www.gaurangapada.org/transcripts".

Q. Did Lord Gauranga receive the the Hare Krishna Mahamantra from Shrila Ishvara Puri?

Answer by Swami Gaurangapada:

Please see this thread: " http://www.gaurangapada.org/ask/406-initiation-mantra-shripada-puri.html ".


Dilemma

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dilemma >>

Title: Dilemma
User: Marija Date: 2006-07-15 17:22:13

I have noticed ( if I am right) that some organizations, institutions, ashrams etc. in Gaudiya Vaisnavisam, are more or less of restricted type. I concluded that because I noticed that in many cases there is disagreement (if I may say intolerance) between spiritual masters who belong to different organizations.

Devotees who find their inspiration in different sources are on that way placed in difficult position, because some spiritual masters are not agree with that. Such persons requires that practitioner must find inspiration only inside particular institution or organization, and not from outside, which is forbidden. Practitioner gets instruction that everything outside is some kind of deviation, path than leads not to genuine spirituality, but to false spirituality, and that association of any spiritual practitioner or guru from outside should be avoided. Very often used sentence is â€œHis preaching is not according to Guru Parampara, and that person is not connected with Guru Parampara, He is not OKâ€. Such and similar statements creating havoc and confusion. Devotee becomes scared, (because he or she do not want to do something wrong), bewildered, he or she do not see that something is wrong in that, or disharmonic if he or she is inspired by different devotees and spiritual masters from different vaishnava organizations, specially if that association helps in spiritual life. Why it is so?

Why is it not possible for everybody to be in harmony, why do not devotees, spiritual masters, authorities respect each other, associate, cooperate, and leave criticism and mutual accusations. Such cases results that devotees on local level do not want to associate or contact with other devotees, just because their authorities do not agree because they belong to different institutions. When such instruction is there how devotee should act, what to do?

From one side he want to follow instruction and from other side he or she could not in any possible way agree with such instruction. Devotee do not want to commit offence to anyone, but such situations are very sensitive for making offences. Devotee feels great appreciation and is very thankful to all persons that helps in spiritual path, and devotee always act in humble way toward such authorities. Devotee is sick of such situations and do not want to be part of such stories anymore. He gets desire to be on distance from such devotees or authorities who have such attitude. In such situations devotee is feeling very bad from inside and can not tolerate such instructions. Is that correct behavior for aspirant devotee?

Thank you very much.

Title: Re: Dilemma
User: bhaktaron Date: 2006-07-16 09:47:49

Nityananda, Gauranga, Hare Krishna.
Respectful obeisances to Swami Gaurangapada! and to all devotees

Oh, I could not agree more with you on this delicate matter. That is one more reason I am so happy to be connected here, with Naam Yoga and Gurudeva.
Never have I heard any such negativity from Gaurangapada. It is very evident that he is here to encourage, teach, and lead in our spiritual growth through chanting and attachment to the Holy Names.

Yes, here we do not have to be in a position where we are subjected to the exact negative discussions you mention. I am so sad to say that almost every time I attend some local temple, I hear some of what you are saying, but I go primarily to have darshan of the Deities.

I could elaborate, but I do not really want to contribute to this type of thing, however I did want to have input here that I have found what you say to be real.

Thank you.
An unworthy servant,
bhakta ron

Title: Re: Dilemma
User: Nitaipada_Maharaja Date: 2006-07-16 19:00:49

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Prabhupada, our Beloved Parampara and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Gauranga.

My Dearest Marija;

Personally, I don't have a problem with one of my students going to another if something is being taught that they need to understand that I myself cannot fully explain to them. I don't know everything. I am not all seeing, all knowing, I have not been blessed with all knowledge. If one of my Indian students desires to understand some concept, I have no problem with them approaching an Indian Guru, as long as that Guru is in line with our Parampara and teaches along the same lines as our Math. Not everything that is taught is a deviation.

It is said that two things are to remain hidden, one's Guru and one's Japa. This is a situation that requires this disgression. If you are desiring to learn, the correct approach is to submit to your Guru and request to learn from another. Sastra tells us that we can only have one diksha guru, but have many siska gurus.

With the advent of the internet and the information that it contains of different subjects one can find the answers that one needs. I would request you to think about the decision that you are going to make.

I am more than willing to assist you and offer you the support in this situation in public through the forum and privately by email. I pray that Shri Nityananda Prabhuji will be merciful and lead you in the direction that you need to go, straight to the path leading to the lotus feet of Shri Gaurahari.

Your eternal servant;
Nitaipada Maharaja

Swami Gaurangapada: Nitaipada, I could understand the jist of your message but I had to edit it as I would absolutely like to avoid even any indirect or remote discussions about the practical issues with institutions, groups and other such related things etc. which would lead to further disucssions. I pray for the spiritual well-being and success of all devotees of Lords Nityananda Gauranga in all groups or institutions or alone. In regards to the practical problems etc., it depends on the adhikara of the individual devotees, and I would personally leave it to Lords Nityananda Gauranga, Shrila Prabhupada and our Guru Varga to help them. I know you feel the same and you endeavor to help devotees. Like Bhakta Ronald pointed out, our Naam Yoga Community is so sweet and wonderful because we care less about judging or discussing about anyone. That is not going to help us in our spiritual life. We are only concerned with Nitai Gaura Naam Lila and Katha which is our life and soul.

Title: Re: Dilemma
User: Swami Gaurangapada Date: 2006-07-16 21:37:29

Nityananda! Gauranga! Hare Krishna! Marija, I have already discussed this issue in detail here: " http://www.gaurangapada.org/011-most-important-ng-naam-questions/1423-022-sectarianism-spiritual-life.html"]here , here and [URL="http://www.gaurangapada.org/011-most-important-ng-naam-questions/1426-025-guru-management.html" etc. In the first stage, a devotee may not be able to identify what is proper association for him or her or may not be able to give proper respect or understand other devotees especially those who are outside one's group. It requires a certain degree of advancement to see that bhakti yoga or naam yoga is not dependant on one's position in an external institution and we cannot expect that everyone will have that. Some souls may have started bhakti in this life itself or some in their previous lives and some may have been practicing for many previous lives.

Only on the beginning levels of the madhyama adhikari stage can one undestand all these truths about sadhu sanga. You asked what a devotee should do. The answer is very simple..naamera anukuka karibe grahana, naamera pratikula karibe varjana..."Whatever sanga the devotee feels is favorable for naam bhajana one should accept and whatever sanga one feels is unfavorable, one need not accept." One should accept that sanga of devotees where there is "saraltaa" or affectionate and simple heart without any duplicity and the desire to advance in naam bhajana. That sanga may be very small or may be big, it does not matter, the vani of our Acharyas is there. Quality is more important than quantity. Shrila Prabhupada writes that he would prefer one disiciple like a steady moon then a thousand who are like disappearing stars.

The answer to your question is given in the following quotes of our Acharyas:

Shrila Prabhupada writes:

"There are many societies and associations of pure devotees, and if someone with just a little faith begins to associate with such societies, his advancement to pure devotional service is rapid." (Nectar of Devotion: Chapter Nineteen p.41)

Comment by Swami Gaurangapada:

When Shrila Prabhupada himself states that there are many societies and associations of pure devotees not just one and he himself recommends sanga with them for rapid spiritual advancement, then it is expected of his followers also to respect these societies or devotees outside thie group and thus respect these words of Shrila Prabhupada.

Shrila Prabhupada writes that: "Krishnadas Kaviraja Goswami gives equal respect to all the preachers of the cult of Shri Chaitanya Mahaprabhu, who are compared to the branches of the tree. Iskcon is one of these branches." (Chaitanya-charitamrita Adi-lila 10.7, purport)

Comment by Swami Gaurangapada:

When Shrila Prabhupada states that Iskcon is one the branches of the Gauranga tree, it means that there are many other branches also. And each branch has to respect the other branch since each of them is a part of the body of Lord Gauranga.

Shrila Thakura Bhaktivinoda in Krishna Samhita 8.22: Sloka and Purport are by him:

sampradaya-virodho 'yam davanalo vicintyate

&#8220;The eleventh obstacle for the Vaishnavas is sectarianism, which takes the shape of the forest fire. Due to sectarianism a person cannot accept anyone outside of his own group as a Vaishnava, and as a result he faces many obstacles in finding a guru and associating with sincere devotees. Therefore extinguishing the forest fire is most important by giving up this mentality.&#8221;

"Party spirit - that great enemy of the truth - will always baffle the attempt of the inquirer who tries to gather truth from the religious works of his nation and will make him believe that the Absolute Truth is nowhere except in his old religious book." (Shrila Bhaktivinoda Thakur)

"The idea of an organized church in an intelligible form, indeed, marks the close of the living spiritual movement. the great ecclesiastical establishments are the dikes and dams to retain the current that cannot be held by any such contrivances. They, indeed, indicate a desire on the part of the masses to exploit a spiritual movement for their own purpose. They also unmistakably indicate the end of the absolute and unconventional guidance of the bonafide spiritual teacher. The people of this world understand preventive systems, they can have no idea of the unprevented positive eternal life. Neither can there be any earthly contrivance for the permanent preservation of the life eternal on this mundane plane on the popular scale." (Shrila Bhaktisiddhanta Saraswati Thakur, Harmonist 29.7)

Title: Re: Dilemma
User: Nitaipada_Maharaja Date: 2006-07-16 22:00:32

Swami Gaurangapada: Nitaipada, I could understand the jist of your message but I had to edit it as I would absolutely like to avoid even any indirect or remote discussions about the practical issues with institutions, groups and other such related things etc. which would lead to further disucssions. I pray for the spiritual well-being and success of all devotees of Lords Nityananda Gauranga in all groups or institutions or alone. In regards to the practical problems etc., it depends on the adhikara of the individual devotees, and I would personally leave it to Lords Nityananda Gauranga, Shrila Prabhupada and our Guru Varga to help them. I know you feel the same and you endeavor to help devotees. Like Bhakta Ronald pointed out, our Naam Yoga Community is so sweet and wonderful because we care less about judging or discussing about anyone. That is not going to help us in our spiritual life. We are only concerned with Nitai Gaura Naam Lila and Katha which is our life and soul.

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Prabhupada, our beloved Parampara and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Guarnaga.

My Dearest Shrila Gaurangapada and Bhakta Ron;

Please forgive me in whatever manner I have been offensive and insensitive. I rest only upon your mercy and at your lotus feet.

Your eternal servant;
Nitaipada

Title: Re: Dilemma
User: Swami Gaurangapada Date: 2006-07-16 22:10:31

Nityananda! Gauranga! Hare Krishna! No offense at all. I know you always mean to help other devotees. :smile: Just some practical considerations.

Title: Re: Dilemma
User: Marija Date: 2006-07-16 22:17:45

Nityananda, Gauranga, Hare Krishna
I want to thank you all very, very, much for your answers. I agree completely with your words, and that spirit of Krishna, Nitai-Gaura katha on this forum is very inspiring for me. Great aspiration in my life is that my activities leads toward spiritual subjects such asâ€“ chanting, hearing and talking about Krishna, Nityananda, Gauranga, association with devotees, etc.

I appreciate all devotees, regardless their group, but my desire is not to be in association of devotees who have tendencies to criticize others. I do not have desire to analyze others or judge their spiritual position. That is my decision.

I want to thank to all forum members on their wonderful association and inspiration that you are giving me for my spiritual activities. Thank you all so much for your blessings and answers, you helped me a lot.
Your eternal debtor Marija

Title: Re: Dilemma
User: Swami Gaurangapada Date: 2006-07-16 22:27:06

I appreciate all devotees, regardless their group, but my desire is not to be in association of devotees who have tendencies to criticize others. I do not have desire to analyze others or judge their spiritual position. That is my decision.

Good decision. :clap: A criticial and fault-finding mentality is the most destructive tool which quickly dismantles all the progress which we make in naam yoga bhajana. First that mentality comes for other devotees, then towards Guru, then we start seeing faults even in the Acharyas and then ultimately even God.


.\8\c\cpmv.58d6\Sri_Navadvipa_Mahatmya_chapter_6.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sri Navadvipa Mahatmya chapter 6 >>

Title: Shri Navadvipa Mahatmya chapter 6
User: Nitaipada_Maharaja Date: 2006-07-16 19:28:57

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Prabhupada and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Gauranga.

My Dearest Shrila Gaurangapada;

In the Sixth Chapter of Shri Navadvipa Mahatmya entitled "Shri Ganganagara, Prthu-kunda, Simantadvipa, Saradanga, Visrama-sthana it is stated:

"On the Phalguna Purnima, one who fasts, takes bath in the Ganges here, and worships Gauranga will cross over the material ocean along with his ancestors. Along with one thousand ancestors, he attains Goloka after death no matter where he dies."

I am confused over this statement, not that I doubt what Shri Nityananda Prabhuji is stating, but my confusion is this. When one dies, material nature and Yamaraja decide the fate of the individual spirit soul. According to this statement by Shri Nityananda, if the devotee fasts, takes bath in the Ganges and worships Shri Gauranga on Phalguna Purnima that he is liberated along with 1000 of his ancestors. How does this happen is one's ancestors are reincarnated within the 8.4 million species of life in the material manifestation?

Your eternal servant;
Nitaipada

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-16 19:55:48

Nityananda! Gauranga! Hare Krishna! Such a soul attains Goloka not just liberation along with his 1000 forefathers and the best thing is he or she does not have to die in the Dhaam to get this benediction...yatha tatha mari...such a person can die anywhere and everywhere but will certainly attain Goloka if he chants and worships Gauranga in Ganganagara in Mayapura on the Gaura Purnima tithi. This place has disappeared now but it is quite close to Chaitanya Math.

sahasra purusha purva gana sange kari;
shri goloka prapta haya yatha taha mari.

Oh sorry, forgot to answer your main question. The answer is very simple. In whatever species his or her 1000 ancestors are, when they die they do directly to Goloka from that species itself. No need to take a human birth even. :victory:

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: candrika Date: 2006-07-16 21:10:30

There are alot of things stated in scriptures that promise the result of going to Goloka if you do this or that.

What is the difference between chanting and doing these kinds of things? What different result is from chanting that is not attained by doing such other things?

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-16 21:41:58

Nityananda! Gauranga! Hare Krishna! One attains the same results by chanting Nityananda, Gauranga and Hare Krishna i.e. Goloka. The other 4 limbs of bhakti help to make our chanting more qualitative and meditative.

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: candrika Date: 2006-07-17 12:13:20

What confuses me about this, is why if we can attain Goloka in one day by doing those things, do we instead use the method whereby we must chant for many many hours and even then because of all the offenses that are considered, may not even attain Goloka?

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-17 18:21:06

Nityananda! Gauranga! Hare Krishna! We chant the Lord's Holy Names daily because it is the order of the Lord to us which is even a higher thing then going to Goloka.

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: candrika Date: 2006-07-17 18:33:10

So why does he instruct us to do that? Why does he want us to do it this hard way?

Also if it is possible to go to Goloka the way described in Navadwipa Mahatmya here, then why does it say also about chanting "there is no other way"

I am getting very confused I am afraid

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-17 18:41:11

Nityananda! Gauranga! Hare Krishna! Because chanting His Holy Names is very pleasing to Him so He wants us to do it daily for His enjoyment. It is not simply our going to Goloka which is important but His pleasure.

Besides in Shri Navadvipa Dhama Mahatmya it is said that one who goes to Ganaganagara and worships Him on His birthday by chanting His Holy Names will go to Goloka so again chanting is a must if one wants to go to Goloka in any case.

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: candrika Date: 2006-07-17 18:52:00

I know it is not just us going to Goloka that is important, but what surprises me is that the Lord gets pleasure from his parts and parcels suffering in the material world?

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: candrika Date: 2006-07-17 19:31:58

I can understand that very advanced associates of his such as Bhaktivinode etc, might chant for this reason, but is there anywhere the Lord himself has stated that that it is what he wants of all his parts and parcels, or is doing that simply somehing that those advanced souls who are already eternal associates of the Lord do and we cant possibly hope to emulate until we ourselves have also become eternal associates of the Lord?

And how can we become eternal associates of the Lord unless we go to Goloka first?

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-18 07:01:19

Nityananda! Gauranga! Hare Krishna! No, the Lord does not get pleasure from the suffering of His part and parcel souls. The Lord feels more sorrow than the souls themselves when He sees that they have voluntarily chosen to suffer in the material word due to their minute independence instead of coming to the spiritual world. He gets pleasure only when the souls chant and sing His Holy Names.

Title: Re: Shri Navadvipa Mahatmya chapter 6
User: Swami Gaurangapada Date: 2006-07-18 07:05:35

Is there anywhere the Lord himself has stated that that it is what he wants of all his parts and parcels?

Yes, please read this thread: " http://www.gaurangapada.org/08-chp-daily-chanting-64-rounds-100-000-holy-names/1671-01-chaitanya-bhagavata.html ".

And how can we become eternal associates of the Lord unless we go to Goloka first?

By chanting the glories of Lord Gauranga Krishna's Holy Names, Qualities, Pastimes and Abodes now, we can become His eternal associate in Goloka. We have to do the preparation here to go there.


.\8\c\cpmv.58d6\Lord_Shiva_eats_only_Vishnu_prasadam_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Shiva eats only Vishnu prasadam? >>

Title: Lord Shiva eats only Vishnu prasadam?
User: Madhavi Date: 2006-07-16 22:02:30

Nityananda! Gauranga! Hare Krishna! Gurudeva, thank you so much for your emails. The emails you send really helped me to understand the importance of god in our life. I had one question the shiviaties consider lord shiva to be everything. they worship lord shiva in that way and lord shiva accepts their worship. they also offer food to lord shiva and mata parvati and they eat the food so how come you said lord shiva only eats vishnu prasadam. please clerify on that. thank you for everything.

Title: Re: Lord Shiva eats only Vishnu prasadam?
User: Swami Gaurangapada Date: 2006-07-20 07:44:23

Dear Madhavi, Nityananda! Gauranga! Hare Krishna! The answer to your Dear Madhavi, Nityananda! Gauranga! Hare Krishna! Actually Lord Shiva does not accept the offerings of those who worship him as God and do not accept his matser Lord Gauranga Krishna so their worship is useless. That is why devotees do not accept the prasadam which is offered to Lord Shiva by non-Vaishnavas as Lord Shiva does not accept them. But devotees blissful accept the maha-prasadam which devotees offer to Lord Shiva understanding he is the greatest Vaishnava.

Lord Shiva may act like a demigod and fufill some of their desires but he cheats such followers who do accept his mater and refuses to give them his real benedictions. The answer to your question is given by Shrila Vrindavana dasa Thakura in Shri Chaitanya Bhagavata Madhya Khanda Chp 10:

Text 148-150

"Ravan was a great devotee of Lord Siva but he did not accept the Supremacy of Lord Ramchandra, who is the Lord of even Siva. Lord Siva was displeased with his devotee and did not receive his worship or service or offerings, so Ravan's worship was useless, hence he and his entire race was destroyed. Lord Siva does not convey to his devotees his personal feeling about their actions whether good or bad; whoever is sufficiently intelligent with understanding the desire of Lord Siva in his heart.

Text 151 154

"In the same way the followers of Advaita Acharya not understanding the desire of their master claim to be His disciples and criticize Lord Gauranga. Advaita Acharya does not tell them anything due to His specific nature, so because of neglecting the advice of other Vaishnavas and the inner desire of Advaita Acharya, they perish. These condemned persons do not understand that Advaita Acharya's exalted position and His mystic perfection are all due to the mercy of Lord Gauranga. And if anyone volunteers to instruct them on these matters they become enraged and go to strike their well wisher. Little do they know that Lord Gauranga's external potency Mayadevi is exceedingly powerful and She takes efficient care of such adamantly wayward souls."

"That is really happiness; to be absorbed into something supremely great which is the Lord and His Holy Names." -Swami Gaurangapada


.\8\c\cpmv.58d6\Demigods_in_spiritual_world_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Demigods in spiritual world? >>

Title: Demigods in spiritual world?
User: Igor Date: 2006-07-18 08:49:00

Nityananda! Gauranga! Hare Krishna!

Dear Swami Gaurangapada, In Jaiva Dharma Chp.3 in his vision saintly sanyasi saw spiritual Mayapur and there Siva, Brahma, Indra and many demigods who worshiped Lord Gauranga.
Is such position of demigods their eternal position - svarupa? Do they have similar activities in spiritual world like demigods in material creation? In what relation (rasa) are they situated? Is it possible for some jiva (demigod) in material world to attain such position in spiritual world?
Nityananda! Gauranga! Hare Krishna!

Title: Re: Demigods in spiritual world?
User: Swami Gaurangapada Date: 2006-07-18 09:15:27

Nityananda! Gauranga! Hare Krishna! He had a vision of the prakata manifest Dhaam and Pastimes in Mayapura when Lord Gauranga came 520 years back when the demigods worshiped the Lord. In the spiritual world (aprakata Dhaam) there are no demigods in the form we have here. The demigods are there only in the material universes to manage the different universal departments here. In the spiritual world eveything is maintained by the sandhini shakti of Lord Nityananda-Balarama and the chit shakti of Lord Gauranga-Krishna.


.\8\c\cpmv.58d6\Gaura-lila_in_spiritual_and_material_world_-_differences_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gaura-lila in spiritual and material world - differences? >>

Title: Gaura-lila in spiritual and material world - differences?
User: Marija Date: 2006-07-19 20:57:50

Nityananda! Gauranga! Hare Krishna!
In Krishna-lila there are differences between His lila in material world and His eternal lila in spiritual world. For example only in material world Krishna is fighting with demons, his childhood pastimes etc. There are several reasons why Lord Gauranga appeared. One of reasons is to deliver fallen souls and to preach. He most mercifully distributed love for God. Question is - are such pastimes exist in spiritual world, when all souls in spiritual world are eternally liberated and have love for God? What is difference in Gaura-lila in spiritual and material world?

Title: Re: Gaura-lila in spiritual and material world - differences?
User: Swami Gaurangapada Date: 2006-07-20 06:34:07

Nityananda! Gauranga! Hare Krishna! The Supreme Lord Gauranga descended to this material world for the external purpose of delivering all the conditioned souls by giving them His prema Naam Sankirtana and for the three internal purposes of:

(1) Understanding the supreme glories of Shrimati Radha's love for Him
(2) Relishing His own beauty just like Shrimati Radha's relishes
(3) Experiencing the same topmost happiness which Shrimati Radha feels while serving Him.

So in the spiritual world of Navadvipa and Puri, the Supreme Lord Gauranga Mahaprabhu is enacting His pastimes to fulfill His above three internal desires since the external activity of delivering all the souls is only performed when the Lord descends to this material world. Thankyou.


Jyotish Astrology?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Jyotish Astrology? >>

Title: Jyotish Astrology?
User: Igor Date: 2006-07-20 07:22:20

Nityananda! Gauranga! Hare Krishna!
Yesterday I was in short visit to my friend Bojan who is vedic, Jyotish astrologer, disciple of astrologer Sanjay from Puri. I have never been interested in such things, but I got curious because he said that he belongs to line that is originate from Puri.
Can such Jyotish/Astrology advices or analysis be of any good for devotee? What should be our understanding of Jyotish?

Title: Re: Jyotish Astrology?
User: Bhushan Date: 2006-07-21 13:50:25

Nityananda!Gauranga!Hare Krishna!
Jaya Shrila Vrindavana dasa Thakura
Jaya Shrila Prabhupada
Jaya Gurudeva
Gurudeva,please accept my humble obiesances at your lotus feet
dandavat pranams at lotus feet of all devotees,

I am a fool,and i hav no factual understanding of vedic astrology,some 3 years back I made an attempt to learn it.But my experiance is that learning Vedic but studying Astrology led me to worship Lord Krishna.

I had read that astrology is used to find out about past-lives n past karma and karmic reactions that influence the future,i.e find out about ones future.The planets,signs etc show the effect of past karma on ones life.Planets never trouble anyone and are never responsible for anyones life,they show the past karmic reactions and thier effects in ones life.

But all planet demiigods are actually pure devotes of Lord Krishna,this is what i read. Hence manytimes fortunate people in order to please demigods particularly Shanideva the (brother of Yamuna devi and Yamaraja) start worshiping Shrila Hanuman,Lord Ramachandra,Lord Krishna. Because in many many vedic astrology books,i had read it was said, that Shanideva is great devoteee of Lord Krishna, and whover is a devotee of Lord Krishna,is very dear to Shanideva and all planets.

While reading such statements from various astrologers and astrology books i had come to conclusion that main aim of evryone is to worship Lord Gauranga-Krishna,because evryone including all demi-gods are instructing evryone to worship the the Lord Gaurahari the master of all.
By mercy of Lord Nityananda this truth dawned to me tht the result/conclusion of studying astrology is to engage in devotional service to Lords Nitai Gauranga.

Chanting Nityananda Gauranga even once destroys karmic reactions of millions of birth.
This beautiful verse from Nityananda Gauranga Naam shows the greatest mercy of Supremely merciful Lord Nityananda

ek-bar dekhle cakse jal,
gaura bole nitai den sakala sambal

"When Lord Nityananda sees a tear welling in someone's eye upon chanting the Holy Name of Gauranga,He instantly gives His eternal support and shelter to that person;indeed He bestows all divine opulances upon him or her."

Please forgive me for any mistakes,

Aspiring to be humble servant of your lotus feet
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: Jyotish Astrology?
User: JagannathaGaurangadasa Date: 2006-07-21 23:46:13

Nityananda! Gauranga! Hare Krishna!

I must say I agree with Bhushan Nityananda dasa's post.
I am also not an expert in this field either, but I have read a couple books on the topic and have done some readings on people I know and myself using the jyotish astrological methods. Jyotish astrology is extremely extremely accurate in predicting a person's activities, inclinations, bodily appearance, etc. You definitely can tell what kind of life a person will lead and how they act with even a basic understanding of Jyotish astrology. I also must say that Jyotish is much more accurate than western astrology because it deals more with one's internal tendencies and not so much with their external appearances because more importance is placed on the lagna and moon and not so much on the sun like in western "astrology".

But we must remember that these planetary influences only give full effect in our conditioned stage or when we are forgetful of our spiritual identity as being non different in quality from the Supreme Lord because the more we are engaged in the service of the Lord then the strength of the material elements are diminished in proportion. The more we identify with the body and mind and act on that platform then obviously the more we are affected by our past karma and accumulate more karma.

Another prevalent problem is the remedies that some astrologers give to counteract negative influences, like doing fire sacrifices and wearing certain gems to weaken or strengthen the influence of planets, or saying mantras to the deities of the planets. They are like the idiot gardener or the stupid pundit watering the leaves of the plant and not the root, and sticking food in the nose and ears, etc. Why not go to the source and try to please the controller of all these demigods, the Supreme Personality of Godhead? This way you will get a permanent solution and don't have to go through so much trouble. No more birth and death and no more speculation. Of course I'm sure there are many Vaishnava astrologers out there who aren't so foolish.

I remember reading a quote where Shrila Prabhupada forbade his disciple to study astrology, he said just be engaged in devotional service. He stated that Shrila Bhaktisiddhanta was a very very learned astrologer but when he took more seriously to devotional service he gave astrology up. So an understanding in astrology surely isn't necessary for the proper execution of devotional service and in many ways can impede pure devotional service if not used carefully, but it does seem like it would be a nice intellectual profession if done properly.

***These views expressed are only my opinion and are in no way indicative of the thoughts of Swami Gaurangapada, and as I said I am surely no expert on the subject***
Nityananda! Gauranga! Hare Krishna!

Aspiring for the dust of the feet of all vaishnavas
Jagannatha Gauranga dasa

Title: Re: Jyotish Astrology?
User: Igor Date: 2006-07-23 06:02:18

Nityananda! Gauranga! Hare Krishna!
:ty: dear Bhusan and JagganathaGauranga on very detail answers.
I was just curious about that practice. Astrology is also part of vedic system ( we can seeGargamuni in Bhagavatam, and also there is birth chart of Lord Gauranga).
It seems that it is quite accurate in determination of different planet aspect, but only shortcoming is that Astrology do not consider influence of most powerful planet - Goloka Vrindavana for persons who are always chanting Nityananda Gauranga Hare Krishna.
Thank you very much for answers.
If anyone wants to add something more about this topic please write.

Title: Re: Jyotish Astrology?
User: Swami Gaurangapada Date: 2006-07-28 09:11:57

Can such Jyotish/Astrology advices or analysis be of any good for devotee? What should be our understanding of Jyotish?

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: According to Shrila Rupa Goswami Prabhupada in the Bhakti Rasamrita Sindhu, First Wave, too much emphasis on astrology takes us away from the full dependance which we should feel for the Lord's mercy at every stage in our lives and spiritual practice. Always thinking about astrological calculations implies that we do not have full faith that whatever the Lord will do in our lives is for our benefit. When a devotee starts chanting, Lord Nityananda takes control of the life of that devotee according to the surrender of the devotee and orchestrates the purification of that devotee and the devotee is not fully under karma. So if a devotee dabbles too much into astrology, it means the devotee is not letting the Lord act in his or her life. In such a case, the Lord may then take away His direct protection and again the devotee may have to come under the karmic laws as per his or her prvious karma just like Lord Krishna started removing His little finger which was holding the Govardhan hill when the cowherd boys started trying to hold Govardhana with their sticks.

Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada, the great Jyotish of all times and the ultimate expert in Surya Siddhanta and Shrimad Bhagavatam, gave up his practice of astrology after he became the Acharya of Gaudiya Math because he wanted to teach by his example that full dependance on the Lord's mercy at all times is the main principle of surrender or sharanagati to the Lord. All that said and done, one can sometimes refer to bonafide astrology (which is quite rarely found) for the ultimate goal to perform Bhakti and Naam Yoga better.


Question

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Question >>

Title: Question
User: neilsf Date: 2006-07-21 17:27:20

Nityananda! Gauranga! Hare Krishna!

All Glories To Swami Gaurangapada and the devotees!

Dear Swami Gaurangapada: I humbly bow down to your lotus feet again and again. The lotus feet of the guru are my only shelter.

I'm somewhat embarrassed to ask this question, because I'm afraid that it sounds silly, how do I develop a relationship Nityananda and Gauranga with pure love?

I've been reading the Chaitanya Bhagavat and although I know that all of Shri Chaitanya's associates are eternally pure devotees and I am eternally impure, I can't help noticing how in pure love with Gauranga everybody is in the Chaitanya Bhagavata, and how Gauranga reciprocates and fills everyone's heart with His pure love.

I really want to experience pure love like that. Is this desire for pure love for the Lord just a material desire? I know that in the material world, there are people who love me and that I love, but I always feel that in the material world, no matter how "strong" the love is there is always "something" lacking.

I really believe that only God's love and love of God can provide that "fullness" of love that I seek. But I'm just not experiencing it. I chant and I do feel some happiness when I chant, but I just have a feeling that there is so much more that isn't happening.

I want to love Nityananda and Gauranga and I know that they want to love me, so what am I doing wrong? Or am I just caught up in material desire? Am I trying to be more than I am? Am I being presumptuous to even think about this? I know I'm just a beginer, but I just feel so "empty" and I know that only God can give me "fullness." Part of me suspects that your answer will be to just chant the Holy Names and I don't necessarily disagree with that, but what's it going to take? How much work am I going to have to do to get the love from God that I need? Is this desire real, or is it just a desire for material feeling?

Maybe its because of all my negative karma and sinfulness that prevents me from experiencing Nityananda and Gauranga's love. But if that's the case, aren't Nityananda and Gauranga the most merciful to fallen and sinful souls?

Maybe my expectations are wrong? Am I looking for something that I think is love but isn't really?

I humbly submit myself at your feet and I pay repeated obeisances to the assembled devotees as well

Neil

Title: Re: Question
User: Nitaipada_Maharaja Date: 2006-07-24 04:40:14

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Prabhupada and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Guarnaga.

My Dearest Bhakta Neil;

As we begin our journey in Krishna Consciousness, Maya places many obstacles in our path to discourage us from reaching out for the lotus feet of the Lord. One of the greatest manipulations of Maya is to use our own emotions against us. The feelings of fear, lonliness, solitude, rejection and emptiness are all used against one that is beginning so as to discourage that young devotee from devotional service.

Where have you started in your studies. About reading, Shrila Gaurangapada has a list of books that should be studied for the new devotee, and in following his guidelines it makes our understanding much more fulfilled and complete. You can find Shrila Gaurangapada's "Holy Book Reading Sequence" here at: http://www.gaurangapada.org/reading/1159-holy-books-readings-sequence.html

Do not become discouraged in your chanting. You must continue to strive to complete your rounds of atleast the Mantra-Rajas daily. But there are also other items in our daily life that must meet up with standards for the devotee.

1. Follow the Four Regulative Principles:
2. You should strive to serve the Deities atleast twice a day. This means that you have to get up early and start your rounds, prepare Them a small breakfast and dress Them nicely for the day. At evening, you should do the same, and put Them to bed at around 9 pm.
3. We benefit greatly through our personal association with advanced devotees, so try to get that if possible.

I live in West Linn, Oregon, if you would like to talk, please contact me through the private messenger and we can talk about the Lord and any difficulties that you may be having.

Your eternal servant;
Nitaipada Maharaja

Title: Re: Question
User: Swami Gaurangapada Date: 2006-07-28 09:16:55

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: Just try to chant, read and perform Bhakti and Naam yoga for the pleasure of the Lord alone and no other motivations. Do it for His pleasure even if you don't feel like doing it for yourself. Seeing us selflessly working for His pleasure, the Lord will then give you the bliss which you are seeking for. Just like the saying goes...no gain without pain...so the Lord wants to see that we are serving Him for His sake not our own sake and then He will surely bestow His mercy upon us.


.\8\c\cpmv.58d6\Instructions_In_Chaitanya_Charitamrta.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Instructions In Chaitanya Charitamrta >>

Title: Instructions In Chaitanya Charitamrta
User: candrika Date: 2006-07-23 06:31:07

Chaitanya Charitamrita CC Madhya 15.107: "Simply by chanting the holy name of Krishna once, a person is relieved from all the reactions of a sinful life. One can complete the nine processes of devotional service simply by chanting the holy name.

CC Madhya 15.108: "One does not have to undergo initiation or execute the activities required before initiation. One simply has to vibrate the holy name with his lips. Thus even a man in the lowest class can be delivered.

Does this mean that all the nine angas of devotional service that were specified before Lord Gaurangas advent are no longer necessary. That chanting the names actually cover all angas of devotional service?

And here it is also clearly stated that initiation is not necessary, so why do people still keep being initiated? I know that previous to Gaurangas advent there are many scriptural refrences to the multitude of things that have to be done to make spiritual progress, and also that state the importance of accepting an initiating Spiitual Master. But why are such scriptures referred back to even after Gauranga advented with new instruction and Chaitanya Charitamrta was written?

Nityananda! Gauranga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Title: Re: Instructions In Chaitanya Charitamrta
User: Swami Gaurangapada Date: 2006-07-28 10:16:18

That chanting the names actually cover all angas of devotional service?
Yes it does, nava vidha bhakti naam haite haya...(Hari Naam Chintamani)

Does this mean that all the nine angas of devotional service that were specified before Lord Gaurangas advent are no longer necessary.
They were not only specified before Lord Gauranga's advents but emphasized by Lord Gauranga Himself. All angas of Bhakti and Naam Yoga are ultimately there to enable us to chant the Naam with great quality and devotion and thus they can surely be adopted if they help us to chant better.

CC Madhya 15.108: "One does not have to undergo initiation or execute the activities required before initiation. One simply has to vibrate the holy name with his lips. Thus even a man in the lowest class can be delivered.
Please read this thread: " http://vedabase.net/cc/madhya/15/108/en1"]Shrila Prabhupada's commentary on the above verse which you have quoted to understand the importance on initiation. This verse means that one does not have to wait for initiation to start the chanting of the Holy Names and even if one chants without initiation, one will be delivered from material bondage. But to attain the even higher levels of spiritual advancement including the topmost achievement of prema, one should receive the Naam from a realized Guru. Shrila Prabhupada also explains in his commentary that the progress is faster if one receives the seed of Naam from the Guru and chant the Holy Names under the Guru's guidance and shelter. Please also see [URL="http://www.gaurangapada.org/ask/841-chanting-withouth-diksa.html" for further reference.


.\8\c\cpmv.58d6\our_spiritual_master_Lord_Nityananda_Rama.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> our spiritual master Lord Nityananda Rama >>

Title: our spiritual master Lord Nityananda Rama
User: Matus Date: 2006-07-27 10:54:17

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada writes in His commentary to verse 1.14, Adi-Khanda, Shri Chaitanya Bhagavata:

By considering these statements from the scriptures, it is understood that by offering prayers or glorifying the names and qualities of Lord Nityananda Rama, who is the personification of Vaishnava scriptures, a living entity&#8217;s material designations or bondage, which are born out of nescience, are destroyed. The purified living entity then accepts Lord Nityananda Rama as his spiritual master, and with a purified tongue he glorifies the worshipable Lord Shri Krishna Chaitanya under Nityananda Prabhu&#8217;s guidance.

Jaya Nityananda-Balarama!

i would like to know, that how it is to be understood that Lord Nityananda becomes our spiritual master and how does it practically looks like resp. influence our (daily) lifes? How does His spiritual guidance then look like?

Looking forward for Your enlightening answer,

Yours humbly,

Matus

Title: Re: our spiritual master Lord Nityananda Rama
User: Swami Gaurangapada Date: 2006-07-28 07:54:42

His spiritual guidance then look like?

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: There are two Gurus, the external Diksha or Shiksha Guru and the internal Chaitya Guru, the Supersoul Paramatma, who is an expansion of Lord Nityananda Prabhu.

So when we worship Lord Nityananda Prabhu directly by sincerely chanting His Holy Name, hearing His pastimes and glorifying His devotees, then Lord Nityananda (most mercifully) personally enters our hearts and directly starts guiding us from within our hearts by taking the role of our Chaitya Guru as Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada states above. That is when the devotee gradually gets the qualification to attain the lotus feet of Lord Gauranga and Shri Shri Radha Krishna. So by the mercy of our Guru, we get Lord Nityananda in our hearts and by His mercy we get Lord Gauranga and Shri Shri Radha Krishna.


.\8\c\cpmv.58d6\yack_pack_picture_upload_assistance.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> yack pack picture upload assistance >>

Title: yack pack picture upload assistance
User: Nava Gauranga dasa Date: 2006-07-27 22:59:43

Nityananda! Gauranga! Hare Krishna!
Dear Gurudeva, please accept my simple obiesances.

I was hoping that you may be able to assist. I cannot seem to upload a picture for yack pack..I am trying it in IE but when I click upload icon nothing happens.
Thank you...Nava.:wonder:

Title: Re: yack pack picture upload assistance
User: Swami Gaurangapada Date: 2006-07-28 07:11:03

Nityananda! Gauranga! Hare Krishna! It worked here in IE, but it you can't then please send me the photo which you want to upload and I will upload the photo for you and then you can login and accept it to make it visible.


.\8\c\cpmv.58d6\Recharching_the_bhakti_batteries.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Recharching the bhakti batteries >>

Title: Recharching the bhakti batteries
User: Damodara Svarupa dasa Date: 2006-07-28 05:38:21

Nityananda, Gauranga, Hare Krishna.

All glories to our beloved parampara. All glories to our Gurudev.
All glories to all Vaishnavas. Please accept my humble obeisances.

My dearest Swamiji Gaurangapada,

Life is demanding so many things (like being a good husband, father,
a good employee, ...) and one is working way too hard to accomplish
all of this, even to the point one is desperately trying to make time
to do at least all the rounds, one gets the feeling of having become
a fallen devotee, almost like it is described by Nitaipada Maharaja.

The faith still is there, that's not the problem. But the bhakti
batteries seem to be as good as empty, though. Even trying to read
some of the CB, HC or BG doesn't recharge the batteries as they should
do. Time for sadhu sangha also has become scarce, due to the heavy
ITS-workload (Need to study hard for a next project).

What is the best way to recharge the batteries? I can't just drop the
project. So there has to be another way to get things back to the way it
should be. I've humbly prayed Their Lordships to get me out of this
choking situation...

Could You or Nitaipada Maharaja give me some sound advice on this?

Yours in the service of the Holy Names of Nityananda, Gauranga and
Hare Krishna,

Damodara Svarupa dasa.

Title: Re: Recharching the bhakti batteries
User: Swami Gaurangapada Date: 2006-07-28 07:46:58

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: Dear Damodara Svarupa dasa, I can understand your problem. Software work is never-ending as softwares keep on getting updated and one has keep on learning more and more to prevent oneself from getting outdated. In this process, the life of the people passes like a flash of lightning without giving them much time to even think of saving the soul.

When reading etc. does not work, I would recommend viewing one spiritual video or hearing one audio daily, trying to memorize one nice verse daily and trying to loudly sing some kirtana daily with a pair of karatals if possible. Spiritual videos are the most intense form of hearing as we can vividly remember the scenes which we view in the videos throughout the day and it creates a deep spiritual impression on our minds and hearts. I will try to upload more videos in the next few days.

According to our Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, kirtana (singing) of the Holy Names and Vaishnavas songs along with our family or alone or with devotees while just clapping or while playing karatals and mridanga is a very powerful method to constantly rejuvenate and nourish our taste in the Holy Names...sarvendriya sphurti haya ananda nartana...

I hope this helps.

Title: Re: Recharching the bhakti batteries
User: manju Date: 2006-08-01 07:46:56

Shri Shril Guru Gauranga Jayatah!

Dear Shrila Gaurangapada Maharajji!

Please accept my dandavat pranams!

I would like to reiterate what prabhuji had said. Recharging 'bhakti' batteries is not so easy. Though I am not a software engineer, I am a single mom battling health problems, new job, small baby and finances as well as looking after old parents. I try to fulfil my sankalpa of 'daily japa' of at least 4-8 rounds if 16 is not possible.

I also try to EVERYDAY without fail try to do kirtana for my benefit as well as the benefit of the family. I also have a little altar at work besides my computer. I sometimes chant my gayatri at work! Rest of the time I forget.

However, when I try to 'FIT' these things in a schedule they feel like just lip service and 'shabda'. My heart is not into them.

Samsara feels like a davanala and sometimes only going to dhama and doing some service helps. Other times I think most of us working grihasthas are all in the same boat.

Anyway, I am going through your site and will try to watch some videos .

Thank you for such a wonderful and inspiring site.

It is truly a gift!

Vaishnavadasanudasi
Manjulali

Title: Re: Recharching the bhakti batteries
User: Swami Gaurangapada Date: 2006-08-01 08:49:10

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Welcome Manjulali to the Naam Yoga Sanga. Thankyou for your first post.

I try to fulfil my sankalpa of 'daily japa' of at least 4-8 rounds if 16 is not possible.

Yes, sankalpa or a fixed vow of chanting is essential for any kind of spiritual advancement. It may be any number of rounds as per our capacity but once we fix it, we should not sleep before completing that many number of rounds daily. That will gradually give us taste in Naam bhajana.

I also try to EVERYDAY without fail try to do kirtana for my benefit as well as the benefit of the family.

Loud Sankirtana (Singing the Names) is the best service to ourselves, our family and infact the whole world.

I also have a little altar at work besides my computer. I sometimes chant my gayatri at work! Rest of the time I forget.

Please try not to miss your daily Gayatri.

However, when I try to 'FIT' these things in a schedule they feel like just lip service and 'shabda'. My heart is not into them.

Discipline and daily schedule may feel bitter in the beginning but it will like nectar in the end as it will ensure our spiritual success.

Samsara feels like a davanala

It will no longer be davanala when the Holy Names of Nityananda, Gauranga and Hare Krishna start showering Their nectar in our heart. It will become...vishvam purna sukhayate...

krishna-nama dhare kata bala
visaya-vasananale mora citta sada jale
ravintapta maribhumi sama
karna-randhra patha diya, hrdi majhe pravesiya,
varisaya sudha anupama

"My heart is just like a desert, hot with the rays of the sun. This is my internal mental condition. The desire for mortal things cannot satisfy me because by nature they are death-producing. And not one or two, but thousands of such death-producing desires have taken shelter in my mind. So, my subconscious region is always burning. This is my condition. But somehow, by grace of the sadhu and guru, the Holy Name of Lord Gauranga Krishna with its infinite prospect has entered through the holes of my ears and reached the plane of my heart. And there, with some peculiar hope, with infinite, auspicious possibilities, it touched my heart with a new kind of nectar." (Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura)

Thankyou for your kind words about the website. I am glad that the website is able to serve devotees.

Title: Re: Recharching the bhakti batteries
User: Igor Date: 2006-08-01 09:35:10

Nityananda! Gauranga! Hare Krishna!
Yes, that is also problem in my life/ I am also feeling that there is not enough time 48 hours per day will not be enough! This tempo of life is just too demanding! I have similar situation â€“ regular job 7-8 hours per day(on Saturdays also). At the same time I am finishing informatics studies that are also very demanding plus several after-hour jobs etc. So actually there is not enough time! This material struggle is too demanding!

Thank you Swani Gaurangapada on wonderful answer. Yes you are right spiritual videos are greatest way for too busy modern person to jump into devotional mood.
I also practice several things, so it may help

1. Mental chanting or singing. In bus or in job if it is possible I am singing different songs of our great acharyas.

2. Learning verse and then repeating during other activities while working or walking..

3. Listening devotional bhajans while learning or working on PC or cooking

4. Meditating that actually our everyday job or learning or other so-called material activities can become pure if we offer fruits of our work to spiritual cause, That will give us understanding that work or job is not material.

5. Trying to be practical and find balance in all activities because on that way I can be successful on long distance (I have tendency to burn out myself to totally jump into some project or work and then naturally quite opposite happened â€“ body and mind batteries become empty, and then I need recharging. In several last years I am learning that middle way is most secure and recommended way, that I must be honest toward myself and act on my present limited level.

6. Practice devotional activity that inspires us most. If you like to chant â€“ chant, if you like philosophy learn and read. If you like to dance have kirtan, if you like to play instruments become expert in that field. Then only short time in that activity will bring energy to devotional batteries.

Nityananda! Gauranga! Hare Krishna!

Title: Re: Recharching the bhakti batteries
User: Swami Gaurangapada Date: 2006-08-01 09:45:02

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Thanks Igor for the nice tips. They are very practical and easy to do.


Gaudiyas

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gaudiyas >>

Title: Gaudiyas
User: Unregistered Date: 2006-07-24 11:29:52

Gouranga!
All glories to all the devotees of the Lord!!!
All glories to your Nityananda-Gouranga-Hare krishna kripa!-mercy for the todays fallen souls.

I am simply amased !

After reading Shri Chaitanya Caritamrita I read Shri Chaitanya Bhagavata, and was amesed how how they "differ".So it seems.

Seems to me that in SCC are lovers of Gouranga-as devotee, and in SCB are the lovers of gouranga(-as God-)-Vishnu-this came to me wille i am writing this,that they are vishnu devotees,generaly(in majority),right?

So, can we say that devotees in SCB,and their todays followers are Vishnu-devotees--Vaishnavas.
And devotees in SCC,and thier followers are gaudiyas--Worshipers of Radha-krishna,with stres on spontanous,specific mood,similar to that of Shri Chaitanya from SCC.

Sincerly,yours dasanudas Rohini-dual das

Title: Re: Gaudiyas
User: Swami Gaurangapada Date: 2006-07-28 18:50:17

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: Thankyou for reading Shri Chaitanya Bhagavata and Shri Chaitanya Charitamrita. They are simply abodes of nectar.

Seems to me that in SCC are lovers of Gouranga-as devotee, and in SCB are the lovers of gouranga(-as God-)-Vishnu-this came to me wille i am writing this,that they are vishnu devotees,generaly(in majority),right?

It is true that in Shri Chaitanya Bhagavata, the bhagavatta-lila or the pastimes which show that Lord Gauranga is the Supreme Personality of Godhead are established and described in detail and in Shri Chaitanya Charitamrita, pastimes of Lord Gauranga relishing the devotional moods are described, but Shrila Krishnadasa Kaviraja Goswami also establishes in Shri Chaitanya Charitamrita that Lord Gauranga is the Supreme Personality of Godhead in the Adi lila and throughout the book. Lord Gauranga is the ultimate source of Lord Vishnu so devotees reading Shri Chaitanya Bhagavata cannot be simply called Vishnu tattva devotees. Lord Gauranga's mercy is very rarely attained in Vaikuntha so how can those who read Shri Chaitanya Bhagavata be called Vaikuntha devotees?

Infact if you read the Shri Chaitanya Bhagavata Introduction of Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada, he states that Shri Chaitanya Charitamrita is a supplementary holy book to Shri Chaitanya Bhagavata. This is because only by understanding how great God is, we can understand His intimate pastimes. Shri Chaitanya Bhagavata describes so many pastimes of Lord Gauranga when He is in the mood of God, His actual position. So by fully assimilating and understanding the Shri Chaitanya Bhagavata pastimes can one understand and grasp Shri Chaitanya Charitamrita so that one does not make the mistake of just considering Lord Gauranga as a means to attaining Lord Krishna or as a devotee. That is why Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada would recommend devotees to read Shri Chaitanya Bhagavata many times before reading Shri Chaitanya Charitamrita.

So, can we say that devotees in SCB,and their todays followers are Vishnu-devotees--Vaishnavas. And devotees in SCC,and thier followers are gaudiyas--Worshipers of Radha-krishna,with stres on spontanous,specific mood,similar to that of Shri Chaitanya from SCC.

The author of Shri Chaitanya Bhagavata, Shrila Vrindavana dasa Thakura is a spontaneous ragatmika devotee known as Kusumapida sakha is Shri Vraja Dhaam. And without the mercy of Lord Nityanananda, Shri Shri Radha Krishna is very far. Mercy of Lord Nityananda is obtained by reading Shri Chaitanya Bhagavata. So Shri Chaitanya Bhagavata is the highest rasika grantha not simply a holy book for only Lord Vishnu's devotees as you suggest.

Title: Re: Gaudiyas
User: Unregistered Date: 2006-07-29 18:58:46

Nityaaaannaaaanda!
Gouuuraaannggaaaa!
Haarre Kriishnna!

Thank you for your realised answer.!
I read That Granthas long ago,so i am going to dowload them now from your website,and relish 1. shrii Chaitanya bhagavatha and then Shrii chaitanya Caritamrita. (Just recently i bought laptop)

Ys. Rohini-dulal das


Which Mantra?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Which Mantra? >>

Title: Which Mantra?
User: Unregistered Date: 2006-06-26 08:18:47

Gouranga!

PAMHO.AGTSP!
All glories to all the devoties of the Lord!

ON wich mantra does refers that you cited from Jaiva-dharma?
--gayatri gouranga mantra?

dasaanudas Rohini-dulal das

Title: Re: Which Mantra?
User: Swami Gaurangapada Date: 2006-07-28 19:09:03

The Jaiva Dharma in general refers to the Gaura Mantras. It says just like there are Krishna Mantras to worship the Supreme Personality of Godhead Lord Krishna, similarly there are Gaura Mantras to worship the Supreme Personality of Godhead Lord Gauranga. Since both are the same Personality so there is no difference between the Krishna Mantras and Gaura Mantras for the liberated souls. For the conditioned souls, the Gaura Mantras are more easily accessible for Krishna Mantras and the only gateways to the Krishna Mantras as Lord Gaura manifests audarya i.e. magnanimous mercy and Lord Krishna manifests madhurya i.e. sweetness.


Family benefit

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Family benefit >>

Title: Family benefit
User: Miten Date: 2006-07-14 04:59:44

This is concerning Quote 112. How does all the family members benefit just by one member of the family chanting? Please explaine little more to me.
Thank You. Miten Patel

(112) Just like the loud ringing of the mobile phone awakens everyone in the room, similarly the chanting of even one member in the family benefits the souls of all members in that family.

Title: Re: Quotes 91-117 No defeat in life and death
User: Swami Gaurangapada Date: 2006-07-28 14:16:37

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless:Miten. We have many obligations to our family for giving us birth and most kindly maintaining us as explained in the Shrimad Bhagavatam. So there is a relationship of give and take with our family members. Thus, by chanting the Holy Names of Nityananda, Gauranga, and Hare Krishna, we give them lots of spiritual credits even if they dont know them or dont want to have them. Because they gave us birth and they maintained and cared for us (acted as instruments of Lord) without which we would not have been able to chant, so they will get a spiritual share of our chanting and spiritual practices and advancement.


Laksheshvara Sanga

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Laksheshvara Sanga >>

Title: Laksheshvara Sanga
User: Kalindi Date: 2006-07-28 20:32:23

After 29 years of 16 not-so-good rounds per day, and devoid of nama-ruci, it recently appeared in my mind a powerful seed of nama-ruci, and now my main occupation is to try to become a laksesvara. I wonder if you have some mailing group for support in this endeavour, like a virtual chanting asrama. I am completely alone with my chanting.

Kalindi

Title: Re: Laksheshvara Sanga
User: Swami Gaurangapada Date: 2006-07-28 20:40:49

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! :pranams: and Blessings! :bless: Kalindi, thankyou for your kind interest and rare determination to chant 100,000 Holy Names daily which is the ultimate order of the Supreme Personality of Godhead Lord Gauranga Himself. Please read the book Naam Realizations: " http://www.gaurangapada.org/vedas-laksha-naam"]Vedas on Laksha Naam for inspiration for chanting Laksha Naam. I have started a new forum Laksha Naam regarding Laksheshvara chanting as a sanga to inspire each other to increase the quality and quantity of our chanting. There are already a few threads on this forum. You can register on the forum and start contributing to this Laksha Naam sanga forum. I am sure we there would be nice discussions. Also, please read the book Maha Mantra Yoga for more inspiration in this regard. I have also discussed about Laksha Naam in my many of my [URL="http://www.gaurangapada.org/naam-realizations". Thankyou.


Suklambara's example

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Suklambara's example >>

Title: Suklambara's example
User: bhaktaron Date: 2006-07-31 18:18:47

Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I read about Suklambara recently and this has been so heavy on my mind and heart. It is so wonderful that Lord Chaitanya accepts and prefers devotion from devotees; that chanting His Holy Names is far above rituals and regulations that may be imposed. The humility of Suklambara is, indeed, a great example for us to follow in our Naam Yoga; exactly as taught by Swami Gaurangapada.

In Chaitanya Bhagavat it is stated:
. . . . . Lord Chaitanya thrust His hand into Suklambaraâ€™s satchel and began to chew handful after handful of rice. Suklambara said, â€˜Lord, all is lost! These are broken pieces of rice!â€™ The Lord said, â€˜I eat your broken pieces of rice, but I do not desire even nectar when it is offered by persons who are not My devotees.â€™

It is simply amazing that the Lord will greatly accept devotion from one who is so humble and chants continuously as did Suklambara. In the book I was reading, it explains that Suklambara chanted continuously and although he was a poor beggar, the Lord showed how He would bless and accept even a grain of rice from one who is so humble and gives devotion by chanting.

It is my prayer and hope that I can, one day, have even a small amount of such humility, as did Suklambara, Sometimes I feel like I even have envy for the humility that Suklambara had, and to have such envy is sinful and wrong. I know that the desire is good, but for it to border on envy is not.
How can that envy be changed to desire and action?

Thank you, Gurudeva, for your teaching, inspiration, and direction; and for the spiritual dust of your lotus feet.

bhakta ronald

Title: Re: Suklambara's example
User: Swami Gaurangapada Date: 2006-08-01 06:03:45

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Yes, Ronald, Shrila Shuklambara's pastime is so heart-touching. The way how Shuklambara was dancing in kirtana with his bag of broken rice moving up and down and the way how Lord Gauranga called him and thrust His hand in his began eating His broken rice, this really proves that the Lord does not actually care for how much material opulence we have but how much devotion to His Naam we have! Shuklambara is none other than Lord Krishna's Sudama, whose old chipped rice was previously eaten by Lord Krishna in Dvaraka. Thankyou for reminding us of this beautiful pastime.

Envy is not required. What we need is an intense greed and desire to follow in the footsteps of these great associates like Shrila Shuklambara and attain their causeless mercy. Only by their mercy will be able to develop genuine humility and a tiny drop of all the great qualities they have. Envy towards someone is normally removed by doing the opposite i.e. serving them. So we should try to serve and glorify the pure associates of the Lord as even though everything else can be engaged in service but envy has no place in the service of the Lord. Thankyou again for the nice question and sharing the pastimes.


Ista devata questions

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Ista devata questions >>

Title: Ista devata questions
User: Igor Date: 2006-08-01 08:30:00

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada, all glories to you!
I have question about ista-devata. I heard that ista devata is specific form of Lord or Deity that is the object of oneâ€™s attention and devotion. Does ista devata refer only to visnu tattva? Does every jiva have particular ista-devata and how to know who is her or his ista-devata? How this concept is related to Nityananda â€“ Gauranga Naam devotees? I am not familiar with this concept so I am humbly asking you for some explanation.
Thank you very much.
Nityananda! Gauranga! Hare Krishna!

Title: Re: Ista devata questions
User: Swami Gaurangapada Date: 2006-08-01 09:25:33

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Yes Igor, Ishta deva is one's Worshipable Diety and generally only one of the Vishnu Tattva forms can be one's Ishtadeva since all others like demigods etc. are not eternal forms.

For those souls who have an eternal relation with the Lord in any of the four mellows in Goloka, Lord Nityananda is the Ishtadeva as it is only He who grants us access to these mellows with Lord Gauranga Krishna. For those souls who have an eternal relation with the Lord in madhurya rasa or as a lover, Lord Gauranga is the Ishtadeva for those souls though it is only by the mercy of Lord Nityananda (radhika-mantra do) that they can achive this. For those souls, who do not have a spiritual form in the eternal Navadvipa but only in the eternal Vraja, Lord Yashodanandana Krishna is the Ishtadeva for them. For those souls who have an eternal relation with Lord Krishna in Dvaraka, Lord Vasudeva Krishna is the Ishtadeva for them. For those souls who have an eternal relation with Lord Ramachandra in Ayodhya, Lord Rama is their Ishtadeva. For those souls who have an eternal relation with Lord Nrisinghadeva, Lord Nrisinghadeva, in His eternal 4-handed form, is their Ishtadeva. For those souls have have an eternal relation with Lord Vishnu is any one of His below described 24 forms in Their respective Vaikuntha planets, He is the Ishtadeva for them and so on..

From Shri Chaitanya Charitamrita and Teachings of Lord Chaitanya:
By Shrila Krishnadasa Kaviraja Goswa and translated by Shrila Prabhupada

"In the Siddhartha-samhita, there is a description of the twenty-four forms of Vishnu, and these forms are named according to the position of the symbolic representations in Their four hands. When one describes the positions of objects in the hands of the Vishnu murti, one should begin with the lower right hand then move to the upper right hand, upper left hand and, finally, to the lower left hand. In this way, Vasudeva may be described as being represented by mace, conch shell, disc and lotus flower. Sankarsana is represented by mace, conch shell, lotus flower and disc. Similarly, Pradyumna is represented by disc, conch shell, mace and lotus flower. Aniruddha is represented by disc, mace, conch shell and lotus flower. In the spiritual sky the representations of Narayana are twenty in number and are described as follows: Shri Kesava (flower, conch shell, disc, mace), Narayana (conch, flower, mace and disc), Shri Madhava (mace, disc, conch and flower), Shri Govinda (disc, mace, flower and conch), Vishnu-murti (mace, flower, conch and disc), Madhusudana (disc, conch, flower and mace), Trivikrama (flower, mace, disc and shell), Shri Vamana (conch, disc, mace and flower), Shridhara (flower, disc, mace and shell), Hrsikesa (mace, disc, flower and conch), Padmanabha (shell, flower, disc and mace), Damodara (flower, disc, mace and shell), Purusottama (disc, flower, shell and mace), Acyuta (mace, flower, disc and shell), Nrsimha (disc, flower, mace and shell), Janardana (flower, disc, shell and mace), Shri Hari (shell, disc, flower and mace), Shri Krishna (shell, mace, flower and disc), Adhoksaja (flower, mace, shell and disc), and Upendra (shell, mace, disc and flower)."

As one advances in Naam bhajan, gradually the knowledge about and attraction towards one's worshipable Ishtadeva will spontaneously arise in our heart as the Naam will show us everything. Thankyou.

Title: Re: Ista devata questions
User: Matus Date: 2006-08-01 14:37:48

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

For those souls, who do not have a spiritual form in the eternal Navadvipa but only in the eternal Vraja, Lord Yashodanandana Krishna is the Ishtadeva for them.

What about the souls, who do have two spiritual forms both in Eternal Navadvipa and Vraja? Is Lord Gauranga the Ishta-Deva for them in both the Holy Dhamas?

And what about the souls who have their spiritual form only in the Eternal Navadvipa? Is Lord Nityananda or Lord Gauranga or both the Ishta-Deva for them?

Thank You very much,

Yours humbly,

Matus

Title: Re: Ista devata questions
User: Swami Gaurangapada Date: 2006-08-01 14:56:38

What about the souls, who do have two spiritual forms both in Eternal Navadvipa and Vraja? Is Lord Gauranga the Ishta-Deva for them in both the Holy Dhamas?

Lord Gauranga Mahaprabhu is the Ishtadeva for all Gaudiya Vaishnavas who are simultaneous worshipers of Lord Gauranga and Shri Shri Radha Krishna in the material and spiritual worlds.

And what about the souls who have their spiritual form only in the Eternal Navadvipa? Is Lord Nityananda or Lord Gauranga or both the Ishta-Deva for them?

It is according to the constitutional mellow they have with the Lord as I explained earlier.

Some devotees advanced in Naam Bhajan may also internally (in Naam meditation) accept a ragatmika bhakta in the eternal pastimes of the Lord as their ishta or the object of their worship and try to follow in his or her footsteps to serve the Lord. This is one of the characteristics of raganuga bhakti which cannot be artificially practiced or preached but will automatically awaken in the heart gradually when the Naam bhajana matures.

Title: Re: Ista devata questions
User: Igor Date: 2006-08-01 20:24:21

accept a ragatmika bhakta in the eternal pastimes of the Lord as their ishta or the object of their worship and try to follow in his or her footsteps to serve the Lord.
This is very interesant. I have more questions about that. In Nectar of devotion it is explained that there are five rasas namely santa, dasya, sakhya, vatsalya and madhurya and Shrilla Prabhupada is giving us following examples

"Persons desiring to follow in the footsteps of such eternal devotees of the Lord as the Vrsnis and Vrndavana denizens are called raganuga devotees, which means that they are trying to attain to the perfection of those devotees."

"Devotees who are attracted to Krishna as parents or as friends should follow in the footsteps of Nanda Maharaja or Subala, respectively"

So we can see that this kind of worship - raganuga bhakti is described for attaining Lord Krishna in Vrindavana, in all five rasas.

Are there also raganuga bhakti in relation to Lord Nityananda and Lord Gauranga in Navadvipa? What raganuga devotees are examples of such devotion and what are characteristics of such practice? Is such worship manifested in all five rasas like in Vrindavana-Krishna or only in dasya rasa toward Lord Gauranga?
Thank you very much for your answers.

Title: Re: Ista devata questions
User: Swami Gaurangapada Date: 2006-08-01 20:55:51

Are there also raganuga bhakti in relation to Lord Nityananda and Lord Gauranga in Navadvipa?

Yes, an advanced devotee in Naam bhajan may internally choose a specific eternal ragatmika associate of Lords Nityananda Gauranga and serve that associate and follow in his or her footsteps. This is an advanced meditation as Naam bhajan progresses and should not be imitated but will arise spontaneously. It is also internal bhajan and nothing to do with the objects or persons of this material world.

What raganuga devotees are examples of such devotion and what are characteristics of such practice? Is such worship manifested in all five rasas like in Vrindavana-Krishna or only in dasya rasa toward Lord Gauranga?

Yes, generally one has to connect with an eternal associate of Lords Nityananda Gauranga or the Lords Themselves in dasya rasa or mood of servitorship as that is the highest rasa possible in Lord Gauranga's pastimes for a sadhaka (practitioner devotee)...daasya rasa paraakaashtaa gauranga bhajane. By this one can easily understand the greatness of Gauranga bhajana as dasya with Gauranga will grant madhurya with Krishna...i.e. two steps in Gauranga bhajana means we will progress five steps in Krishna bhajana.


Associates of Lord Gauranga

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Associates of Lord Gauranga >>

Title: Associates of Lord Gauranga and attraction to other Lord&#8217;s form
User: Igor Date: 2006-08-01 09:56:22

Nityananda! Gauranga! Hare Krishna!
We can see that some of associates of Lord Gauranga had some particular attraction toward Lord Gauranga and to some specific Lordâ€™s form or incarnation like Nrsimha or Ramacandra.
There is example of Nrsimhananda Brahmacari who had great affection to Lord Nrsimha etc. But at the same time they are associates of Lord Gauranga who is avatari or source of all other incarnation or Godâ€™s forms. So how to properly understand that in association of Lord Gauranga such devotees still have some specific attraction to some other form of Lord like Nrsimhananda Brahmacari had attraction toward Nrsimha? Thank you so much.
Nityananda! Gauranga! Hare Krishna!

Title: Re: Associates of Lord Gauranga and attraction to other Lordâ€™s form
User: Swami Gaurangapada Date: 2006-08-01 10:27:58

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! That is because they have two spiritual forms. With one form, Shrila Nrisinghananda serves Lord Nrisinghadeva in Lord Nrisingha's Vaikuntha planet but due to Lord Gauranga's causeless mercy, he also got elevated to Navadvipa part of Goloka where he serves Lord Gauranga is his second spiritual form. Same with Shrila Murari Gupta who serves Lord Rama as Shrila Hanuman in the spiritual planet of Ayodhya (which is higher than Vaikuntha but lower than Goloka) as well as in Navadvipa Goloka as Shrila Murari Gupta. Same with Shrila Uddhava who serves Lord Krishna in the spiritual planet of Dvaraka which is higher than Ayodhya but lower than Goloka and also serves Lord Gauranga in Navadvipa as Shrila Paramananda Puri. This list is unlimited...


.\8\c\cpmv.58d6\Bhagavad_Gita_As_It_Is_Question.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Bhagavad Gita As It Is Question >>

Title: Bhagavad Gita As It Is Question
User: neilsf Date: 2006-08-08 19:29:07

Nityananda! Gauranga! Hare Krishna!

All Glories to Swami Gaurangapada and the Guru Parampara!
All Glories to Shrila Prabhupada!
All Glories to all the Vaishnava devotees of the Lord!

When I went to the San Francisco Ratha Yatra on Sunday, I wanted to get a new copy of the Bhagavad Gita As It Is in hardcover, so I could really spend some time studying it.

I've seen on the Krishna.com website that the BBT has a nice "deluxe" edition out that I thought would be very nice to have. At the festival, I couldn't find the deluxe edition, but I did find a nice hardcover edition for a very good price.

I didn't look at it very closely at the time, but when I got it home I noticed that it was a reprint of the "original" 1972 edition.

Now although I am not very knowledgeable about such things, I have heard that there are certain devotees who prefer the 1972 edition and say that the latter edition has changed what Praphupada said.

I've decided to go ahead and purchase the "Deluxe" edition anyway and compare the two.

Now my question, which is for the entire sangha as well as Swami Gaurangapada: What are your thoughts on this matter? Is it something to be taken seriously?

I humbly submit myself to the lotus feet of Swami Gaurangapada and to the Lotus feet of all the Vaishnavas.

Thank you!

Neil

Title: Re: Bhagavad Gita As It Is Question
User: Swami Gaurangapada Date: 2006-08-09 02:29:40

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Thankyou for your desire to read Shrila Prabhupada's Bhagavad Gita As It Is. You can read any edition of As It Is and there is no need to waste time in trying to compare the editions. That time could be better used to study Gita As It Is. The second revised edition is an effort to bring the Gita translation more closer to it's original translation by Shrila Prabhupada from the manuscripts etc. and to remove the typos, spelling mistakes etc. done by the previous editors. You can easily see the changes and the explanation for them here: " http://www.krishna.com/main.php?id=288 " and things should be clear.

Title: Re: Bhagavad Gita As It Is Question
User: neilsf Date: 2006-08-09 16:05:15

:ty: Thank you Swami Gaurangapada, I am grateful for your response. I thought that it really was a non issue and its pleasing to hear you say that.

I will study Bhagavad Gita As It Is very dillegently.

I bow down again and again to your lotus feet.

Neil


Gauranga Nama Prabhu

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gauranga Nama Prabhu >>

Title: Gauranga Nama Prabhu
User: Matus Date: 2006-08-11 13:03:04

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances.

i have a question in my mind since longer time, which i would like to ask You..

You state in Nityananda Gauranga Naam Book:

So the Acharyas are fully aware that Gauranga's Holy Name will be chanted and spread all over the world but they also know that the Gauranga Nama Prabhu has to be revealed only at the appropriate time which the Lord chooses.

Is the Gauranga Naam Prabhu already revealed, or is He being revealed gradually? If yes, when did the revelation start? How and by the help of what was the revelation triggered?
How can we recognize that Gauranga Naam Prabhu is revealed?
In this connection, can one actually practice Gauranga Naam Bhajan without Gauranga Naam Prabhu being revealed? What are the consequences?

Yours very thankful,
Matus

Title: Re: Gauranga Nama Prabhu
User: Swami Gaurangapada Date: 2006-08-16 08:48:36

Is the Gauranga Naam Prabhu already revealed, or is He being revealed gradually? If yes, when did the revelation start? How and by the help of what was the revelation triggered?

The revelation of Lord Gauranga's Holy Name started 520 years ago when the Supreme Lord Gauranga advented to this world, though His Holy Name is eternally described and glorified in the Vedas from time immemorial.

How and by the help of what was the revelation triggered?

Lord Nityananda Prabhu's order to Mayadevi to remove the curtain of illusion of Gauranga Naam, Rupa, Lila and Dhaam Tattva, from the eyes of the Kali Yuga souls is the cause of this most confidential revelation in Kali Yuga as described below in Shri Navadvipa Dhama Mahatmya Chp 1:

badai dayalu prabhu nityananda-raya
gaura-tattva prakasila jivera hiyaya..20

"This unprecedented causeless mercy of revealing the Gauranga Naam and Lila Tattva (Spiritual Truths) in the hearts of all souls which was never before seen in the past was possible only because of most magnanimous desire and order of Lord Nityananda Prabhu."

tanra aagyaa peye maayaa chaade aavarana
subhakta pandita-gana paaya shaastra-dhana..21

"Accepting the direct munificent order of Lord Nityananda Prabhu to reveal Lord Gauranga's Name and Pastimes to the world without any further delay, Maya, the illusory energy, lifted her veil which concealed Lord Gauranga from time immemorial, and the sincere and fortunate devotees could find the treasure of the verses glorifying Lord Gauranga's Name and Pastimes in the scriptures."

ihaate sandeha jaara na haya khandana
se abhaagaa vrithaa kena dharaye jivana..22

"Even after reading these verses, if a person's ruinous and fierce doubts of the above revelation by Lord Nityananda and Mayadevi of Lord Gauranga's Name and Pastimes are not destroyed, then such a person is extremely ill-fated and is uselessly maintaining his or her life."

How can we recognize that Gauranga Naam Prabhu is revealed?

By reading the first chapter of Shri Navadvipa Dhama Mahatmya: " http://www.gaurangapada.org/navadvipa-dhaam-mahatmya/1152-001-chp-introductory-glories-important.html " and by the causeless mercy of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, who is the most intimate associate of Lord Nityananda Prabhu.

In this connection, can one actually practice Gauranga Naam Bhajan without Gauranga Naam Prabhu being revealed? What are the consequences?

There is no question of this as Gauranga Naam in the eternally revealed Absolute Truth in the past, present and future.

Title: Re: Gauranga Nama Prabhu
User: Matus Date: 2006-08-16 10:36:25

Nityananda! Gauranga! Hare Krishna!

What about the acharyas appearing after Lord Gauranga, after Mayadevi lifted the veil covering the spiritual truths about Him and His Holy Name?

i suppose They knew that the Gauranga Naam Prabhu has been revealed and still i think They didn't preach so much Gaura-Naam and Gaura-Tattva, or did They?

Many many thanks,

Yours humbly,

Matus

Title: Re: Gauranga Nama Prabhu
User: Swami Gaurangapada Date: 2006-08-16 11:05:08

Shri Navadvipa Dhama Mahatmya has been written by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura who came after these truths had been revealed and this Holy Book firmly establishes Gaura Naam and Gaura Dhaam Tattva. Many others recent Acharyas have repeatedly glorified Gauranga Naam Tattva. Please read the book Nityananda Gauranga Naam: " http://www.gaurangapada.org/nityananda-gauranga-naam " for all the quotes of the Acharyas. So all the Acharyas i.e. the Associates of Lords Nityananda Gauranga who have appeared in the past and present or will appear in the future are fully aware of the extremely merciful nature of Gaura Naam Tattva. They preach about it if that is the desire of the Lord for them and in the manner in which the Lord desires them to preach about it because it is most confidential secret in Kali Yuga and is not so easily revealed even after Lord Nityananda has instructed Maya to remove the curtain covering this secret.

"Some people foolishly proclaim, 'Life is not meant for discipline and restriction. Life is simply meant for enjoyment. Do as you please.' But is there any field of activity in life in which you can be successful without some discipline and sacrifice? Just like the old saying goes, 'No gain without pain.'" - Swami Gaurangapada


.\8\c\cpmv.58d6\Krsna_at_end_of_Dvarupa_yuga_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Krsna at end of Dvarupa yuga? >>

Title: Krishna at end of Dvarupa yuga?
User: JagannathaGaurangadasa Date: 2006-08-15 10:17:24

Dear Swami Gaurangapada,

Nityananda! Gauranga! Hare Krishna!

I was wondering why Lord Krnsa came at the end of Dvarupa yuga and not at the beginning? I thought that all the yuga avataras came at the beginning of the age to show the people of the age how to properly worship. I know that this is a special cycle as Krishna and Gauranga come in their original forms only 1 time in 24 hours of Brahma so maybe this has something to do with it. I was just curious how the people worshiped in Dvarupa yuga before the advent of Lord Krnsa since he didn't come till the very end.

Title: Re: Krishna at end of Dvarupa yuga?
User: Swami Gaurangapada Date: 2006-08-16 09:24:24

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Good question. There is a confidential reason behind this. This is the same reason for why the cycle of yugas was changed in this Chatur Yuga with Treta Yuga coming before Dvapara Yuga.

The original Lord Krishna, the source of everything, wanted to enact His highest pastimes of Shri Vrindavana Dhaam and He knew that He would not be able to freely distribute this Vraja's love and give entry to everyone into these confidential pastimes as He would be very busy in performing His pastimes and killing the demons to reduce the burden of the earth. So He knew that He will have to come in the form of Lord Gauranga later to freely distribute the love of the pastimes which He had enacted earlier as Lord Krishna. And His advent as Lord Krishna had to be in Dvapara Yuga and as Lord Gauranga had to be in Kali Yuga.

So even though normally Dvapara comes after Satya Yuga and before Treta, He reversed the order of the Yugas and Dvapara now came after Treta and before Kali Yuga. This is because Lord Krishna wanted to distribute His Vrindavana love to all conditioned souls in the form of Lord Gauranga without a big time difference between these two advents of His so that the Vrindavana pastimes are still fresh in the hearts and minds of the people so that when He distributes them as Lord Gauranga, people will accept this love very easily.

If Lord Krishna would have come in the beginning of Dvapara Yuga or if the cycle of Yugas was not changed, the time difference between Lord Krishna's and Lord Gauranga's advent would have been around 1,296,000 years which is the normal duration of Dvapara Yuga plus another 4500 odd years of Kali Yuga. So if in these more than 1 million years, Vrindavana Dhaam would have disappeared, then He would Himself not be able to go to Vraja Dhaam and fulfill the internal purposes of His advent. And the memories of the people of Lord Krishna's pastimes would be very distant if at all existent which would make it difficult for Him to distribute His love of the Vrajavasis.

This is a very confidential secret which even the big Vedic scholars are not aware of because they have no faith in Lord Gauranga Mahaprabhu. But without this understanding, no one can explain why the cycle-order of the Yugas is changed only in the 28th Chatur Yuga on the 7th Manvantara, once in every day of Brahma. This is because Lord Krishna and Lord Gauranga come only during this Chatur Yuga, once in a day of Brahma.

As for your other question, the people of Dvapara Yuga were worshiping the Deities of the Lord very elaborately throughout Dvapara Yuga even before Lord Krishna's advent as temple worship was the Yuga Dharma of Dvapara Yuga.

"The educational system should not be geared to simply produce innumerable graduates hungry to exploit the vast socio-economic system for simply filling their pockets. Real education means to understand our relationship with the Lord not to blindly run after accumulating some paper (money) which we are going to leave behind at the time of death." - Swami Gaurangapada


.\8\c\cpmv.58d6\Gauranga_with_peacock_feather___prema.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gauranga with peacock feather & prema >>

Title: Gauranga with peacock feather & prema
User: Matus Date: 2006-08-16 06:12:32

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances at Your Lotus Feet.

i would like to ask You:

Can Lord Gauranga wearing a peacock feather give us prema?

Thank You in advance for Your answer and wish You and all the devotees happy Janmashtami!

Yours,

Matus

Title: Re: Gauranga with peacock feather & prema
User: Swami Gaurangapada Date: 2006-08-16 06:41:25

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! Lord Gauranga can gives us prema (pure love) for Him always. It does not depend on whether He is wearing a peacock feather or not. He has descended to freely distribute His pure love to one and all which no other Form of God has ever done before. For more info on Lord Gauranga being dressed with a peacock feather, please read this article: " http://www.gaurangapada.org/essays/696-lord-gaurangas-peacock-feather-ekadashi-offering.html ".

Title: Re: Gauranga with peacock feather & prema
User: Matus Date: 2006-08-16 07:51:33

Nityananda! Gauranga! Hare Krishna!

Thank You.

That means that He is distributinig pure love always, not only in the mood of a devotee, but in both of them, in the mood as a Devotee as well as in the mood as God Himself (wearing peacock feather) ?

Isn't it like that:
to distribute Love He has to be relishing it Himself, meaning being in the mood of a devotee ?

Or is He relishing His Pure Love also in the mood as God Himself?

Many thanks,

Yours,

Matus

Title: Re: Gauranga with peacock feather & prema
User: Swami Gaurangapada Date: 2006-08-16 08:06:50

Lord Gauranga is always raso vai sah, the holy abode of all transcendental mellows of pure love and can distribute His pure love in whatever mood He exhibits. Simply by seeing Him, one attains pure love for Him. He is love personified. He is relishing His own pure love always in all His moods. It is only to fully relish the three specific highest transcendental emotions of Shrimati Radha, that Lord Krishna assumes the most merciful form of Lord Gauranga, with the mood and complexion of Shri Radha.


.\8\c\cpmv.58d6\Can_Nityananda_Gauranga_wear_shark-shaped_earrings.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Can Nityananda Gauranga wear shark-shaped earrings >>

Title: Can Nityananda Gauranga wear shark-shaped earrings
User: Swami Gaurangapada Date: 2006-08-18 04:36:08

Q. Some day that the Deities of Lords Nityananda Gauranga cannot be dressed with shark-shaped earrings. Only Lord Krishna Deity can. Is this true?

Answer by Swami Gaurangapada:

No, not at all. Lords Nityananda Gauranga can be dressed with shark-shaped earrings as They are the self-same Supreme Personalities of Godhead. This is confirmed by none other than Shrila Sarvabhauma Bhattacharya in Shri Sarvabhauma Shataka which he composed after beholding the six-armed form (Shadbhuja) of Lord Gauranga Mahaprabhu.

Shri Chaitanya Shataka, Text 36
by Shrila Sarvabhauma Bhattacarya

"I offer my respectful obeisances to Lord Shri Gaurasundara, whose attractive curly hair is bound with a string of jewels and whose beautiful soft forehead is decorated with fragrant sandalwood paste. His ears are decorated with shark shaped earrings and His chest is decorated with a flower garland."

Shri Chaitanya Shataka, Text 61
By Shrila Sarvabhauma Bhattacarya

"Shri Gaurachandra's splendid hair is tied by a multi-jeweled string. His beautiful forehead is decorated with sandalwood tilaka. His curly hair swings down His neck. His ears are decorated with shark-shaped earings and His broad chest is decoarated with a golden necklace. May that Lord Gaurachandra, who is the best amongst the dancers, please manifest in my heart."

I will post more quotes later.

Title: Re: Can Nityananda Gauranga wear shark-shaped earrings
User: neilsf Date: 2006-08-18 17:26:31

I've been reading the Shri Chaitanya Bhagavata and I just read the chapter where the Lord takes the offering from the Brahmana.

The brahmana tries to offer his food to Bala Gopala three times and each time the Lord appears and steals the offering. On the third time he shows his eight handed form to the Brahmana, holding lotus, conch, mace, discus, butter and flute. The Lord also shows him Vrindavana and I think that in the description of the Lord's ornaments it specifically mentions that he was wearing a peacock feather and shark shaped ear rings. But I guess he would be because he was manifesting his Krishna form.

Shri Gaurangapadaji's examples are better because the Lord is manifesting more of his Gauranga form, but still wears shark shaped ear rings...

Neil


.\8\c\cpmv.58d6\Bomb_blasts_in_the_Hare_Krishna_Temple.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Bomb blasts in the Hare Krishna Temple >>

Title: Bomb blasts in the Hare Krishna Temple
User: Matus Date: 2006-08-21 09:27:55

Nityananda! Gauranga! Hare Krishna!

Dear Swami Gaurangapada Maharaja, dear guests and devotees, please accept my humble obeisances.

As most of you already must know, there were some bomb attacks in the Hare Krishna Tempel in Manipur, India during the Janmashtami Festival last week.

I think 5 people were killed and over 50 other people were injured. Fortunately due to Lord Krishna's mercy, two bombs which had been thrown in the tempel room didn't explode...

Please let us pray for the devotees, who were afflicted by these bomb attacks as well as for the attackers, so that the Lord may have mercy with them as not to let them suffer so immensely due to the henious offense they commited.

On the other hand, I would like to kindly ask Swami Gaurangapada to give His knowledge and realisations about the fact that the Lord let something like this happen to His devotees (on Janmashtami...).

Thank You very much,

Yours sincerely,

Matus.

Title: Re: Bomb blasts in the Hare Krishna Tempel
User: Swami Gaurangapada Date: 2006-08-21 10:08:23

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! I have already offered my strong and intense prayers to Lord Nityananda for the dead and injured devotees. May Lord Gaurahari protect all the sincere devotees in this life and the next! It is a very sad and shocking happening. When a sincere devotee is killed, it means that Lord Nityananda wants to quickly put that devotee in another situation in the material or spiritual world (as applicable) which will be even more favorable than the present situation of that soul for the performance of Naam bhajan. When a devotee is injured, it means that Lord Nityananda is arranging for some special spiritual purification of that soul or to glorify a devotee who will become even more steadfast and shine in the face of injury or tribulation and come more closer to Him after passing this test.


Dwelling In Navadvipa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dwelling In Navadvipa >>

Title: Dwelling In Navadvipa
User: neilsf Date: 2006-08-25 18:29:51

Nityananda! Gauranga! Hare Krishna!

All Glories to Swami Gaurangapada, the Guru Parampara and the Devotees!

I've been reading Swami Gaurangapada's translation of the Navadvipa-Shataka and I've been relishing the nectar of the decription of the Divine Abode.

This has brought up a question for me regarding the location of the Holy Dhama and how one can truly reside there.

According to my understanding, it seems that there are actually multiple locations of the Holy Dham. First it seems that there is the material place in India, in West Bengal called Navadvipa where the Lord made his appearance and enacted his pastimes so many hundreds of years ago. It is my understanding that it is said that the Lord dwells there and eternally enacts his pastimes, with his associates and that sometimes they are manifested and sometimes they are unmanifested and that if one is a Pure Devotee one is able to see the true spiritual nature of Navadvipa when one is in the material place in West Bengal in India. It seems that it is good to reside in the actual material place because it has a purifying effect on the sincere devotee.

Then it also seems to me that there is the Eternal Navadvipa that is located in the Spiritual Sky where the Lord also eternally resides with His associates and enacts his pastimes. This is the place that we aspire to go to after this life is over so that we can eternally serve the Lord and His associates. This is the place that once we get to, we will never have to return to the material world of suffering ever again.

Now...my question is this: If the Lord also dwells within the heart of the living entity as the Supersoul dwelling next to the individual soul, like two birds on a tree, couldn't one suppose that because the Lord is within the heart, that His Holy Abode is there as well? Isn't it the case that wherever the Lord is His associates, paraphenalia and abode is as well?

So, when I've been chanting, I've been trying to visualize the Holy Form of Nityananda and Gauranga within my mind. After reading such beautiful descriptions of the Lord's Holy Abode, I've been trying to visualize the Lord and his accociates and the abode.

So, I'm wondering if this visualzation is the right thing to do? By seeing an image in my mind of the Lord, His associates and His abode, am I really connecting with the Holy Navadvipa that is in my heart, or am I just creating my own idea of what I think that the eternal Navadvipa looks like? Am I creating an illusion or am I really learning to go to and dwell in the Eternal Abode of the Lord in my heart? I sometimes think that it is just imagination, but at other times I feel that it is real and that this is what I'm supposed to be doing. Is it real? Should I continue to try to visualize Lords Nityananda and Gauranga, their associates and Holy Navadvipa, or should I just chant, try to clear my mind and trust that the Lord will reveal Himself in his own time? I'm confused...

Always aspiring to serve the Lotus Feet of Lord Nityananda, Lord Gauranga, Swami Gaurangapada and all the Vaishnavas.

Neil

Title: Re: Dwelling In Navadvipa
User: Swami Gaurangapada Date: 2006-08-26 06:51:59

Dear Neil, Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings! The four-handed Paramatma feature of the Lord in the heart is a partial expansion and is an expansion of Lord Kshirodakashayi Vishnu who is an a Purusha incarnation for this material universe. The topmost abode of Navadvipa-Vrindavana is only revealed in the heart when the Supreme Personality of Godhead Lord Gauranga Krishna appears in His original form in our heart.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura recommends us in Hari Naam Chintamani to remember the Lord's form, qualities and pastimes while clearly hearing the sound vibration of the Holy Names. Meditation on the Lord's form, qualities and pastimes as described in the scriptures (not as per our imagination) is a bonafide process to adopt while chanting. But one should see to it that this meditation does not replace the process of hearing the sound vibration of the Holy Names but it should accompany and assist the primary process of vibrating and hearing the Holy Names.

Title: Re: Dwelling In Navadvipa
User: neilsf Date: 2006-08-28 15:56:39

Nityananda! Gauranga! Hare Krishna!

:ty:

Thank you Swami Gaurangapada for your answer to my question. I will continue to chant and I'll also try to remember the Lords form, pastimes and qualities as described in the scriptures as best as I can.

I hear that you are saying that chanting and hearing the Lord's holy names is the most important thing, so I will do my best to focus on my chanting.

Always aspiring to serve your lotus feet -

Neil


Description of Photos

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Description of Photos >>

Title: Description of Photos
User: Navinvyas Date: 2006-08-26 06:08:10

The photographs are simply wonderful as taken by some expert photographer. We siting half way around the world and lot of are simply up in the age and not sure we will ever travell around these pilgrim places for which the pictures are displayed. I am really interested to know the specific discription for the pictures taken and displayed in your website for Navadvipa dhama, Ekchakra dhama and Gaurangapadaji's tours. The photographs alone are wonderful but if one does not know what is that for then it has no meaning. May be I do not know how to operate the computer and find the photograph detail. Am I lacking the knowledge or do i have something to learn here?
I will appreciate an answer for this.
Thanks.
Sincerely,
Param Rushi Dasa.

Title: Re: Description of Photos
User: Swami Gaurangapada Date: 2006-08-26 06:15:24

Dear Parama Rishi dasa, Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! and :bless: Blessings!

Thankyou for liking the photos. For reading the description of the photos, you have to go the individual page of the photos like this one: " http://www.gaurangapada.org/photoplog/index.php?n=173 " and scroll down below the photo to see the full details of the photo with the description. Please let me know if you still cannot find the description of the photos.


.\8\c\cpmv.58d6\I_always_thought_the_Lords_name_refered_to_the_neam_tree.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> I always thought the Lords name refered to the neam tree >>

Title: I always thought the Lords name refered to the neam tree
User: Pankaja dasa Date: 2006-08-26 06:39:03

Hare Krishna,
I came accross this post in another forum, I could only think of you Maharaja who would be able to answer this nicly!

I ran across this quote from the Chaitanya Bhagavat but find no explaination anywhere. I always thought the Lords name refered to the neam tree that He took birth (appeared) under.

ihAna aneka jyeSTha kanyA-putra nAi
zeSa ye janmaye, tAra nAme se 'nimAi'

"Since you have lost many daughters, this child who is born at the end should be named 'Nimai'."

Title: Re: I always thought the Lords name refered to the neam tree
User: Swami Gaurangapada Date: 2007-01-02 00:31:35

One meaning of "Nimna" in Sanskrit is youngest. Since Lord Gauranga would be youngest or last-born child of Shrila Jagannatha Mishra and Shrimati Shachimata, He was called as Nimai. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Vaishnava_etiquette_and_handling_offenses.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaishnava etiquette and handling offenses >>

Title: Vaishnava etiquette and handling offenses
User: Damodara Svarupa dasa Date: 2006-08-28 07:29:28

Nityananda! Gauranga! Hare Krisna! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda, Shri Shri Nitai-Gaura Bhakta Vrinda and Shri Shri Radha Krishna Bhakta Vrinda! Jaya Swamiji Gaurangapada! Jaya Guru Parampara!

My dearest Swamiji Gaurangapada,

In CB Madhya Khanda Ch22 we can read that the Lord is unable to pardon someone from vaishnava-aparadha. The offending person can be forgiven by the offended person only. At the end of this chapter we also can read that if a disciple commits such an offence, not even the spiritual master can protect his disciple from the wrath of the Lord. Even worse, an offending disciple can even endanger his Guru. In the same chapter we can also read that only by the causeless mercy of the Name, his Form and pastimes of Lord Nityananda, one's offenses against Vaishnavas are destroyed and one attains devotional service of Lord Krishna.

Shrila Bhaktivinode Thakur mentioned that cruel behaviour to any individual spirit is also aparadha. Shrila Saraswati Goswami Thakur states that a pure devotee has no hostile adverse mentality, nor personal grudge or dissatisfaction to anybody. He does not blame the person.

My question: will a Vaishnava always forgive an offending devotee or are there cases that a Guru can cast aside this offending devotee? In the latter case, what must this devotee do towards his Guru to be accepted again?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Title: Re: Vaishnava etiquette and handling offences
User: Swami Gaurangapada Date: 2006-08-28 18:31:01

My question: will a Vaishnava always forgive an offending devotee or are there cases that a Guru can cast aside this offending devotee?

If the devotee or disciple has commited the serious offenses against devotees due to ignorance or by getting temporarily overwhelmed by non-devotional qualities or bad association but genuinely repents for them later and is ready to never commit offenses again, then the Guru may accept that devotee again. But if that person continues to maintain an envious or hatred attitude towards devotees with no genuine repentance (an external show will not do), the Guru may not accept such a person again.

In the latter case, what must this devotee do towards his Guru to be accepted again?

Genuinely and seriously repent from the bottom of one's heart in front of the Guru, go and sincerely and pleadingly beg for forgiveness to all devotees who were offended, and vow to never commit such offenses again. Please remember that here I am taking about very grave and serious offenses repititively and provenly committed by the disciple towards any Vaishnava devotees of Lord Gauranga Krishna with a malicious or envious intent. It is only at this time that the Guru may think of withdrawing the mercy. Minor misunderstandings are not subject to this situation and can be reconciled by asking for forgiveness from each other or from the Vaishnavas offended or affected and/or avoiding any further discussion or gossip about the faults of other devotees. It is the duty of the Guru to instill fear in the disciples about the severe consequences of offending any devotees of Lord Gauranga Krishna as criticism and judgemental attitude of other devotees is the only single harmful path of totally destroying and uprooting one's devotion.

The Guru should himself never criticize or minimize even indirectly any devotees or other branches of disciple succession of Lord Gauranga Krishna and give due respect to all devotees in all branches, groups and Vaishnava institutions to set the right example for others. He can sometimes point out the faults of other defective or deviated philosophies professed by others for the benefit of the devotees so that they remain on the path of pure bhakti or to defend the path of pure bhakti from those who criticize but the Guru should never criticize any soul on a personal level or be envious of anyone. Only if the Guru is very very careful and restrained on this matter of criticizing other devotees and strict on this point, can the disciples be saved from hearing offenses against other devotees.


.\8\c\cpmv.58d6\Ashraya_and_Full-fledged_Diksha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Ashraya and Full-fledged Diksha >>

Title: Ashraya and Full-fledged Diksha
User: Matus Date: 2006-09-01 11:11:00

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances.

i would like to know the difference between "Ashraya Diksha" and "Full-fledged Diksha" and the implications of both of them on the spiritual aspirant.

Thank You very much

Yours humbly,
Matus

Title: Re: Ashraya and Full-fledged Diksha
User: Swami Gaurangapada Date: 2006-12-15 07:34:57

Ashraya Diksha is given when the disciple is not able to immediately follow the regulative principles but wants to take shelter of chanting the Naam under the mercy and guidance of Gurudeva. Here the word Diksha means a Vow of chanting daily taken in presence of Gurudeva. This is the practical implementation of Shrila Rupa Goswami's first limb of bhakti in Bhakti Rasamrita Sindhu: adau guru ashrayam...

When a disciple or devotee is following the regulative principles, the Diksha which he or she receives is full-fledged Nityananda Gauranga Naam or Hari Naam Diksha depending on the stage of Naam Diksha which he or she is accepting as per the Naam Yoga Stages on our website. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Smritis,_Shrutis,_Shastras,....html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Smritis, Shrutis, Shastras,... >>

Title: Smritis, Shrutis, Shastras,...
User: Matus Date: 2006-09-01 11:16:57

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances.

i would like to know more about the different categories of the holy scriptures, so that i can get some basic overview and understanding.

So my first questions would be:

What do Smritis, Shrutis, Shastras mean?

What is the difference between them?

Thank You very much.

Yours sincerely,
Matus

Title: Explanation of Sruti, Smriti and Sastra
User: bilva mangal das Date: 2006-10-20 10:55:24

Nityananda, Gauranga, Hare Krishna!
All glories to Swami Gaurangapada and all glories to Shrila Prabhupada!

Dear Matus,
I have made an attempt to answer your question and please forgive me if there are any mistakes.

The Sanskrit word Veda is derived from the root &#8216;Vid&#8217; which means &#8216;to know&#8217;. Thus Veda means knowledge. Vedas are considered to be the source of all knowledge. Since the Vedic wisdom was transmitted orally from guru to disciple, it is also called shabda *brahman, or spiritual sound. According to tradition, it was written down only when human memory began to deteriorate at the start of Kali-yuga. The Vedas were compiled by the literarary incarnation of God called Shrila Vyasadeva.

SRUTIS:
Vedas are also called Srutis. The Sanskrit term Sruti means that which is heard (through aural reception).
Srutis include the following:
Rig veda, athatrva veda, Sama veda, Yajur veda, Samhitas, Brahmanas, Aranyakas and Upanishads.
Samhitas &#8211; literally "collections," in this case of hymns and mantras. They form the Veda proper.
Brahmanas &#8211; Prose manuals of ritual and prayer for the guiding priests. They tend to explain the Samhitas. Their main aim is to prescribe the rituals in detail and also praise the glory of the Devas.
Aranyakas &#8211; literally "forest books" for hermits and saints. They are philosophical treatises. Aranyakas were recited in hermitages in forests.
Upanishads &#8211; books of philosophy, also called "Vedanta," meaning the last portion or conclusion of the Vedas.

SMRITIS:
Smriti is a Sanskrit word which means &#8216;that which is remembered&#8217;. Smritis helps us in understanding the various injunctions and truths propounded in the Vedas. Smriti also denotes non-: " http://en.wikipedia.org/wiki/%C5%9Aruti_%28scripture%29"]Sruti texts generally, seen as secondary in authority to Sruti.
Smritis include the following:
Dharmasastra, Itihasa, Puranas, Sutras, Agamas and Darsana.
: " http://en.wikipedia.org/wiki/Dharmasastra"]Dharmasastra : They list the codes and rules governing the righteous conduct. This is represented by 18 books, including the Manu smriti.
: " http://en.wikipedia.org/wiki/Itihasa"]Itihasa or the histories: It includes the Mahakavyas, or Epics Mahabharata and the Ramayana.
: " http://en.wikipedia.org/wiki/Purana"]Purana : This is represented by 18 books. They are secondary scriptures that mainly focus on Vishnu or Shiva as the preferred supreme Deity. Shrimad Bhagavatam is called amalam puranam or the spotless purana.
: " http://en.wikipedia.org/wiki/List_of_sutras"]Sutras : It is also known as Vedangas and considered to be limbs of the body of Vedas. This is represented by 6 categories: the Siksa (instruction), Vyakarana (grammar), Chandas (meter), Nirukta (etymology), Jyotisa (astro-science) and Kalpa (space)
: " http://en.wikipedia.org/wiki/Agama_%28text%29"]Agama or the doctrines: There are three major divisions : the Vaishnava, Saiva, and Sakta. Agamas mainly talk about construction of temples; the rules for installation and consecration of the deities in the temples; and the methods of performing pujas in the temples. The Vaishnava Agamas are : Pancharatra Agama and Vaikhanasa Agama
: " http://en.wikipedia.org/wiki/Darsana"]Darsana or philosophies: This is represented by 6 schools of thought: Nyaya, Vaisheshika, Sankhya, Yoga, Purva Mimamsa, & Uttara Mimamsa.
Bhakti Smriti Shastras: Holy Books written by the Gaudiya Vaishnava Acharya Associates of Lords Nityananda Gauranga which are more advanced and deeper than all the other Smriti and Shruti scriptures combined.

SASTRAS:
Sastra in Sanskrit means a source of teaching, instruction or command.
The Srutis and Smritis are collectively termed as Sastras.

Title: Re: Smritis, Shrutis, Shastras,...
User: Matus Date: 2006-10-31 18:33:59

Dear Bilva Mangal,
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your answer. Now i got an image about the shastras and understand better their meaning and interconnection.

Yours faithfully,
Matus

Title: Re: Explanation of Sruti, Smriti and Sastra
User: Swami Gaurangapada Date: 2006-12-15 06:47:56

Thanks Bilvaji. Just to add the main one for Smritis:
Bhakti Smriti Shastras: Holy Books written by the Gaudiya Vaishnava Acharya Associates of Lords : " http://www.gaurangapada.org/2866-smritis-shrutis-shastras.html#"Nityananda Gauranga, which are more advanced and deeper than all the other Smriti and Shruti scriptures combined.


Vaishnava qualities

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaishnava qualities >>

Title: Vaishnava qualities
User: Damodara Svarupa dasa Date: 2006-09-02 15:13:12

Nityananda, Gauranga, Hare Krishna.

Please accept my most humble obeisances. All glories to our Guru parampara.

My dearest Swamiji Gaurangapada,

I've been trying to find more information on Vaishnava etiquette and Vaishnava qualities, or what the ideal behavior of a devotee should be. There is a very nice (but short) overview of the 26 most important qualities of a Vaishnava in Shri Chaitanya-charitamrita Madhya-lila 22.78â€“80.

But which (most important) qualities of a Vaishnava would You like to see cultivated in each and every of Your disciples?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Title: Re: Vaishnava qualities
User: Swami Gaurangapada Date: 2006-12-15 07:39:56

Thankyou for this question. I become very pleased by seeing these three pure qualities which include all others:

(1) Humility in the association of devotees and never criticize anyone on a personal level.
(2) Taste and attachment for chanting Nityananda, Gauranga, and Hare Krishna Naam and Gaura Krishna Lila.
(3) Mercy to all souls by constantly trying to give them Nityananda, Gauranga, and Hare Krishna Naam and Lila.

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


How to prevent Falldown?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> How to prevent Falldown? >>

Title: How to prevent Falldown?
User: Bhushan Date: 2006-09-07 13:37:37

Nityananda!Gauranga!Hare Krishna!
Shrila Vrindavana dasa Thakura ki Jaya
Shrila Bhakti Siddhanta Saraswati Thakura Prabhupada ki Jaya
Shrila Prabhupada ki Jaya

Gurudeva,please accept my humble obiesances at the dust of your lotus feet

In Laksha Naam book,
Shrila Bhakti Siddhanta Saraswati Thakura Prabhupada says.
"Everyone living in Gaudiya Math must make an effort to chant one lakh (100,000) of holy names (64 rounds of the Hare Krishna maha-mantra) daily. Otherwise, different types of material attachments may creep in one's heart that will hamper one's devotional service. In fact, the Lord does not accept food offerings from one who does not chant one lakh of holy names. One should balance his time so that he can finish one lakh of holy names per day and also perform his other allotted duties."
-----------------------------------------------------------------

Gurudeva although I chanting 1 lakh names is the ultimate goal,but because of my fallen condition i cant chant 1 lakh names regularly. Shrila Shrila Prabhupada says that if we dont chant 1 lakh names material desires will come and ones devotional service may be hampered and one may falldown.
I am already in fallen condition hence cannot chant 1 lakh names,due to anarthas. And unless I chant 1 lakh names material desires will attack me which will hamper devotional service. Reading this i am worried,maya is sooo strong.and due to my sinful fallen condn I am not 100% surrendered to Lord Krishna. Lord Gauranga is so mercifull,jst by chanting Holy Names using fingers and tongue,He gives Love of Godhead desired by exalted personalities.I am so fallen,knowing the result of chanting 1 lakh names daily,I still cant chant.

Gurudeva what is the solution out of this? How do I avoid material desires attacking me?How do I avoid falldown?I am fallen lacking any spirtual piety,frm where will I get strength and taste to chant 1 lakh?

aspiring to be your humble servant
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: How to prevent Falldown?
User: Nitaipada_Maharaja Date: 2006-12-23 22:56:33

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Bhaktivinoda, Shrila Prabhupada, my most beloved Shrila Gaurangapada and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Gauranga.

My Dearest Bhushan Nityananda dasa Prabhuji;

We all begin our devotional service to Shri Guru and Shri Gauranga in a fallen state. When we sincerely approach the Lord through His bona-fide servant in the position of Guru can we begin to make advancement spiritually. One must be fully surrendered and trusting of the spiritual master for one's own spiritual security. This means also that we are fully obedient to the orders of the spiritual master in that we follow closely his instructions and remain constantly at his lotus feet.

You are becoming distressed by looking at the most advanced position of chanting the Holy Names. One must begin slowly or one looses confidence in their spiritual advances. It is rare that one begins their spiritual life by chanting one lakh of the Holy Names daily. This is why Shrila Gaurangapada is so merciful to us by giving us different stages by which to attain easily this advanced goal. One must start at the bottom of the ladder if they truly desire to reach the top, it is the same in all persutes in life, both materially and spiritually.

If you go to Shrila Gaurangapada's Vanibase, under the link of Mahadiksha Science you will find the chanting stages. This is very important so that we stay in line with Shrila Gaurangapada's desires. One starts at the lowest level, which is voluntary. When one become an initiate, then one must observe other restrictions and begin to advance. This advancement takes time, humility and patience. Without humility, we think higher of ourselves than we truly are, and without patience we jump to conclusions of our abilities to attain the ultimate goal.

Taste for chanting comes when we set out lives to its importance. We must set for ourselves a set number of rounds that we will attain daily. This means that if you set for yourself sixteen rounds of the Mantra-Rajas and sixteen rounds of the Maha-Mantra you NEVER fall below this number of rounds. As an initiate, this means that we follow strictly the orders of Shri Guru and maintain the minimum standard. Shrila Thakura Haridasa in Hari-nama-cintamani states: "After receiving the Name, if he chants with great care and attention a fixed number of rounds daily, then he will be able to awaken his dormant attraction for the Hare Krishna Maha-Mantra."

So, in following the example of Shri Haridas Thakura, Shrila Bhaktivinoda Thakura Prabhupada, Shrila Bhaktisiddhanta Prabhupada, and our very own Shrila Gaurangapada we come to understand that chanting one lakh daily is indeed possible. We must arrange our day to meet our own mantra requirements and not allow anything in this material world to persuade us otherwise. We must fully understand our position, and not allow anything in this material world ursup our quality time with the Lord. This means that our importance is placed upon our devotional service, not on the responsibilities that this world attempts to place upon us. No work, job, family responsibility is so great as to make us give up the chanting of the Holy Names. The Holy Names come first before anything else, even taking care of these material bodies.

Sastra tells us that we are maintained ultimately by the Lord. Nothing comes to us, nor do we desire anything outside of His will for us. If everything comes to us through His hand, then it behoves us to understand that when we demand these bodies to sit and chant, then this is the highest devotional service. As you have written in your post, Shri Gaurahari does not even accept bhoga from one who is not a Laksheshvara (one who chants 100,000 Names daily) We must become serious about our devotional service to the Lord if we desire in our hearts the most basic of His blessings.

Keep in mind the ultimate goal of Lasheshvara, but also be patient with yourself while you attempt to gain this goal. Many of us are praying for you to have strength and preserverance in your devotional so that you may join those of us who are chanting 100,000 Names daily along with our beloved Gurudev.

Your eternal servant;
Nitaipada Maharaja

Title: Re: How to prevent Falldown?
User: Bhushan Date: 2006-12-24 14:36:12

Nityananda!Gauranga!Hare Krishna!
Dandavats at lotus feet of Shri Gurudeva
dandavats at lotus feet of all devotees
Maharaja, please accept my humble dandavts at your lotus feet
Thank you so much for the post :ty:. I realise that I have to be slow and steady, and not jump.
Thank you so much, your reply has really given me hope that by gradually, steadily, by mercy of Lord Nityananda , Shrila Gurudeva and Vaishnavas, I would be able to chant 1 lakh Holy names.

Thank you so much, I really needed that.
your aspiring servant
Bhushan Nityannada dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: How to prevent Falldown?
User: Nitaipada_Maharaja Date: 2006-12-24 22:55:07

:thumbsup:

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Bhaktivinoda, Shrila Prabhupada, my most beloved Shrila Gaurangapada and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Gauranga.

My Dearest Bhushan Nityananda dasa Prabhuji;

You are most welcome. This is what the community of devotees is for. Those that are a little more advanced are to assist both Shri Gurudev in his persuites and endeavors, and also assist in bringing along those less advanced in spiritual affairs so that all may benefit by our small service. Shrila Gaurangapada's teachings and preaching efforts are the world to me, my humble service is to assist.

In the attempt to attain the goal of 100,000 Holy Names, we must take shelter of the community of devotees. This is where we gain our strength to move forward and the encouragement to attain such a lofty goal. If is indeed difficult to attain, and at times to maintain, but through the mercy of the Lord's Vaishnavas, it is indeed possible. It took me years of devotional service to attain this goal, but once reached, and through the mercy of Shrila Gaurangapada, I am most reluctant to release such a wonderful service.

Throughout sastra we are told of the strengths of the Lord's community of devotees. Now, through the medium of the internet, we have even more strength because we can support eachother from around the world in a matter of minutes. Even Shrila Prabhupada didn't have this blessing. It took weeks for a letter to reach him and return the encouragement needed for his disciples. Now, Shrila Gaurangapada and his disciples can reach out in minutes to everyone who is in need of strength, prayers and support!

Keep your mind focused upon the goal, and never release it from your heart. You will indeed attain the goal of Laksheshvara, but you must remain convenced in your heart and patient in your mind.

Shri Gaurahari told Shrila Krishnadas "Faith and conviction in the glories of the Hare Krishna Maha Mantra is the root cause of success in chanting. Without this faith, no one can get the desired results from the chanting process." You must remain strong in your faith and conviction to attain your goal!

Again, be patient with yourself. We are praying for you to remain strong in your convictions.

Your eternal servant;
Nitaipada Maharaja


Article from Vani Vaibhava

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Article from Vani Vaibhava >>

Title: Article from Vani Vaibhava
User: Bhushan Date: 2006-09-11 17:48:32

Nityananda!Gauranga!Hare Krishna!
Gurudeva please accept my humble obiesances at your lotus feet

dandavats at lotus feet of all devotees

Jaya Shrila Bhaktivinoda Thakura

I came upon this article.Gurudeva pls pls explain wht Shrila Bhaktivinoda Thakura is saying.
--------------------------------------------------------------
extract from shri bhaktivinoda ---vani vaibhava
p.g 101
9. Why is it disturbance to worship Gaura but neglect
Krishna, or to worship Krishna but neglect Gaura ?

The unfortunate situation is that those who have
resolved to give up the worship of krishna to worship
Shri gauranga do not follow the order of Shri GAURNAGA.
There is difference between Gaura and Krishna. Some
people think that by taking shelter of Gaurangaâ€s
lotus feet they do not need to remember Krishna . we
can understand that such persons think Gaura and
Krishna are different . there is no difference between
thepastimes of Krishna and Gaura, they are same. In
the pastimes of Krishna, the object of worship is
exhibited,whereas in the pastimes of Gaura, the
process of that worship is exhibited. Worshiping with
out the object and simply following the process can
never become complete. The mor one studies the
characteristics of Shri Gauranga, the more one develops
love for the pastimes of Krishna. And the more one
studies the pastimes of Krishna, the more one
remembers the pastimes of Gaura. One can never relish
Krishna, with out Gaura, and one can never relish
Gaura without Krishna. When someone firmly believes
that Shri GAURANGA is supreme worship able Lord, the
Krishna pastimes of Shri Gauranga fully manifest to
such a person. Although these topics are most
confidential, I have to disclose them great distress.
Some wicked people propose,â€ We will worship Gaura but
we will not remember Krishnaâ€ or ,â€ We will worship
Krishna but we will not remember GAURAâ€ This most
unfortunate ((((( SAJJANA_TOSANI 11/6)

-------------------------------------------------------------

aspiring to be humble servant of your lotus feet
bhushan nityananda dasa
Nityananda Gauranga Hare Krishna

Title: Commentary from Chaitanya Charitamrita
User: Matus Date: 2006-09-28 06:21:30

Nityananda! Gauranga! Hare Krishna!

Dear Swami Gaurangapada Gurudeva, dear guests and devotees, please accept my humble obeisances.

In connection with this subject matter i would like to quote Shrila Prabhupada (CC, Adi-lile, 5.232):

The Gaud&#803;&#299;ya Vais&#803;n&#803;avas never differentiate between R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a and Lord Chaitanya. They say that since Lord Chaitanya is the combined form of R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a, He is not different from R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a. But some misled people try to prove that they are greatly elevated by saying that they like to chant the holy name of Lord Gaura instead of the names of R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a. Thus they purposely differentiate between Lord Chaitanya and R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a. According to them, the system of nad&#299;y&#257;-n&#257;gar&#299;, which they have recently invented in their fertile brains, is the worship of Gaura, Lord Chaitanya, but they do not like to worship R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a. They put forward the argument that since Lord Chaitanya Himself appeared as R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a combined, there is no necessity of worshiping R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a. Such differentiation by so-called devotees of Lord Chaitanya Mah&#257;prabhu is considered disruptive by pure devotees. Anyone who differentiates between R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a and Gaur&#257;&#324;ga is to be considered a plaything in the hands of m&#257;y&#257;.

There are others who are against the worship of Chaitanya Mah&#257;prabhu, thinking Him mundane. But any sect that differentiates between Lord Chaitanya Mah&#257;prabhu and R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a, either by worshiping R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a as distinct from Lord Chaitanya or by worshiping Lord Chaitanya but not R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a, is in the group of pr&#257;kr&#803;ta-sahajiy&#257;s.

&#346;r&#299;la Kr&#803;s&#803;n&#803;ad&#257;sa Kavir&#257;ja Gosv&#257;m&#299;, the author of &#346;r&#299; Chaitanya-carit&#257;mr&#803;ta, predicts in verses 225 and 226 that in the future those who manufacture imaginary methods of worship will gradually give up the worship of R&#257;dh&#257;-Kr&#803;s&#803;n&#803;a, and although they will call themselves devotees of Lord Chaitanya, they will also give up the worship of Chaitanya Mah&#257;prabhu and fall down into material activities. For the real worshipers of Lord Chaitanya, the ultimate goal of life is to worship &#346;r&#299; &#346;r&#299; R&#257;dh&#257; and Kr&#803;s&#803;n&#803;a.

Gurudeva, You told that if one surrenders onto Lord Gauranga's Lotus Feet and Name nothing else is required and that the worship of Shri Gauranga will never replace the worship of Shri Shri Radha-Krishna.

How to understand that in the light of these statements of our Acharyas?

Thank You very much,

Yours humbly,

Matus


The origin of scriptures

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> The origin of scriptures >>

Title: The origin of scriptures
User: Damodara Svarupa dasa Date: 2006-09-22 10:15:45

Nityananda, Gauranga, Hare Krishna!

All glories to our Guru parampara!
All glories to our most beloved Swamiji Gaurangapada and all the Vaishnavas.
Please accept my humble obeisances.

My dearest Swamiji Gaurangapada,

Can You please tell us how the original Chaitanya Bhagavata by Shri Vrindavan das Thakur eventually got into the hands of Shrila Bhativinode? Was it the same for Chaitanya Charitamrita?

Was it the habit in the old days to copy (and change?) important scriptures and pass them on to the disciples? Or did the disciples learn the verses by heart and later on some writer noted everything in a careful way?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Title: Re: The origin of scriptures
User: Swami Gaurangapada Date: 2006-12-15 06:35:45

One time Bhaktivinoda Thakura was desiring to go to Vrndavan to reside there, but at a certain town along the way, he took rest in a Siva temple, and at night the Deity there told him in a dream, "Don't go to Vrndavan but rather preach the cult of Chaitanya Mahaprabhu." Bhaktivinoda Thakura followed this advice and wrote many books against all the bogus and wrong ideas prevalent at that time, especially those pertaining to Gauranga Mahaprabhu and Krishna consciousness. Upon waking from that dream he decided not to go to Vrndavan and started searching for the Chaitanya Bhagavata. After much searching through different shops and many asramas, he finally found a copy in a Kolkatta store which was, unfortunately, riddled with errors. However, he took that copy to Vrndavan and got it checked with some eminent Vaishnavas there, and was finally able to bring out a corrected copy. The copy he brought out was just a small one without even any commentary. This was how Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura revealed the Shri Chaitanya Bhagavata of Shrila Vrindavana dasa Thakura for the first time. It was further commented and published by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura.

The original manuscript of Shri Chaitanya Bhagavata in the original handwriting of Shrila Vrindavana dasa Thakura still remains in Denuda, around 2 hours from Mamagachi. Transmission of holy books simply by hearing was in Satya Yuga but in Kali Yuga it is through writing them down, paper publishing or via the internet. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Srila_Prabhupada's_instruction_in_a_dream.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Srila Prabhupada's instruction in a dream >>

Title: Shrila Prabhupada's instruction in a dream
User: bilva mangal das Date: 2006-10-18 05:54:32

Nityananda, Gauranga and Hare Krishna!
All glories to Shrila Prabhupada, Shrila BhaktiSiddanta, Shrila GauraKishora and Shrila bhaktivinoda thakura !

I am posting this on behalf of my wife Sheela and following is her own narration:

A devotee friend had met us after a gap of many years and left us with his collection of devotional books. Myself, my husband, my daughter and son were all going through the books. One small book with a yellow cover and titled â€œPlease hear, chant and distribute the holy nameâ€ by Sasi Shekara dasi attracted my attention. I started reading the book and almost at the end I read the following paragraph: â€œA person who is actually a follower of Shrila Bhaktivinod Thakura must immediately accept the request of Lord Chaitanya Mahaprabhu by offering respectful obeisances unto His lotus feet and thus beg from him the Hare Krishna maha mantra. If one is fortunate enough to beg from the Lord this Hare Krishna maha mantra his life is successfulâ€ Adi lila 2.9 :36P

After reading this I started thinking that since I was chanting only Nityananda and Gauranga mantrarajas, when I would become qualified to chant the Hare Krishna maha mantra without any offences. After reading the book, I realized how precious and powerful the Hare krishna maha mantra is and I longed to chant the maha mantra. Then I sincerely requested Nityananda prabhu to give me a hint, as to when I could chant the mahamantra, because I am scared of the offences that I may do while chanting the maha mantra. Later I chanted 10 rounds of Nityananda and Gauranga and since it was past 11 pm, I went to sleep.

That night I dreamt, as if I was in a room and Shrila Prabhupada was sitting and chanting on a mala without a bead bag. I offered my pranam and stood in front of him. He slowly opened his eyes and offered me the beads on which he was chanting. I hesitated to take the mala on which he had chanted thinking that it belonged to him. Then I told him that I donâ€™t think I can take it. Shrila Prabhupada took the beads, placed the mala in a bead bag and left it on a shelf next to him. Suddenly I realized that he was not happy since I did not accept the mala. So I requested him to give me the mala . Immediately he handed me the bead bag with the mala and said in a forceful voice â€œChantâ€. I was so happy and thankful to him. Later I could not see him. But I stood there wondering what to chant: â€œNityanandaâ€, â€œGaurangaâ€ or the Hare krishna maha mantra.

So I request Swami Gaurangapada to help me understand this dream properly.
What was Shrila Prabhupadaâ€™s message or instruction for me.

Title: Re: Shrila Prabhupada's instruction in a dream
User: Swami Gaurangapada Date: 2006-12-15 06:59:28

Thanks Bilvaji for sharing. One should chant Nityananda Gauranga Naam and the Hare Krishna Mahamantra both and not one as a substitution from the other even though They are the Names of the same Lord. Those who feel and want to take more shelter of Nityananda Gauranga Naam to quickly remove the offenses against Hari Naam in the beginning should still chant at least 4 rounds of the Hare Krishna Mahamantra (Granthi) daily as recommended by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura in Hari Naam Chintamani and then gradually increase it up to at least 16 rounds of Hari Naam.

While chanting the Hare Krishna Mahamantra, one can meditate on how the Hari Naam in full glory as Prema Naam is emanating from the divine mouth of the Supreme Lord Gauranga Himself...gaya gora madhura svare...By meditating on Lord Gauranga while chanting Hari Naam, one will have the direct vision of Shri Shri Radha Krishna very quickly by the causeless mercy of Lord Gaurahari. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Nature_of_devotee_and_dilemma.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nature of devotee and dilemma >>

Title: Nature of devotee and dilemma
User: Igor Date: 2006-12-14 20:29:48

Nityananda Gauranga Hare Krishna
All glories to His Holiness Swami Gaurangapada!
All glories to all devotees!
Dear Swami Gaurangapada and all assembled vaishnavas, please accept my most humble obeisances. Nityananda Gauranga Hare Krishna

Dear Swami Gaurangapada, it is described that essentially there are two types of devotees - bhajanandi and gosthanandi. Evan in the first stages of devotional practice some may find that he or she is attracted more to his practice in solitude and that his or her nature is more of silent type. From the other side some may find that he or she is very eager to preach, attend festivals and associate with large number of devotes in order to preach. We have many examples of both types of devotees - for example Gaura-kaisora das Babaji is well known example of bhajananda devotee, and Shrilla Bhaktisiddhantha Sarasvati Thakura is known to be greatest preacher - "simha-guru".
First type of devotee only want to render some service and chant Holy Names, he or she is not eager to confront others or to preach to others, his or her attitude is more of inner type. Other devotee finds great desire to preach, to confront wrong conceptions etc. and his or her attitude is more of "external" nature.

Sometimes we may find that guru and Krishna is wanting something from devotee that is opposite to his or her nature. Shrilla Bhaktisidhantha Sarasvati Thakura wanted to send Shrilla Shridhara Maharaja to preach to west and Shrilla Shridhara Maharaja is speaking about that:"My Guru Maharaja wanted me to go to the West for preaching, but I don't consider myself a fit person to preach in the West. Because, you see, I can't follow your intonation. I must listen clearly, then I shall tell. So, in this way, I told that if you order, I must go, but I don't think that I am fit to preach in the West. Anyhow, it was stopped, and Goswami Maharaja was sent to the West. I am of reserved type, of reserved mood. I am a man of more thinking and less speaking."

What should devotee do if he or she is finding that his or her nature is more of reserved type, but from other side devotees and Krishna somehow or other encourage him or her to act differently? From one side devotee should obey desire of vaishnavas, guru and Krishna, and from other side he finds that he or she is unfit to do it.

Sorry for taking your precious time. Thank you very much.
All glories to all devotees.:ty:
Nityananda! Gauranga! Hare Krishna!

Title: Re: Nature of devotee and dilemma
User: Swami Gaurangapada Date: 2006-12-15 05:49:09

One should surrender to the instructions of our Gurus even if we think that it is against our devotional "nature" or "inclination". Because in the conditioned stage our understanding or perception of our own nature or inclination is imperfect. Our Gurus are more advanced and realized to see what is actually best for us in the long run as per the svarupa of our soul not because of our present inclinations.

Bhajananandi or solitary bhajan is only meant for the most advanced souls who have done kirtana or preaching for many many years in this life or previous lives and the heart has been purified not to revolt or rebel in a solitary place but instead deeply meditate on Naam. For all the other devotees, by preaching the Naam to others in whatever capacity one is comfortable with, one own's quality of Naam bhajan increases by the mercy of Naam.

While doing solitary Naam, no one is there to stop us and see us and inspire us when we are falling down in our bhajan. So unless we are sufficiently advanced, solitary bhajana may lead to our falldown. As it is said, attack is the best form of defense, if we distribute the Naam to others, then Naam will protect and defend us more from the constant onslaughts of Maya which are inflicting us. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Nature of devotee and dilemma
User: Igor Date: 2006-12-15 08:17:08

One should surrender to the instructions of our Gurus even if we think that it is against our devotional "nature" or "inclination"
Thank you for your answer. I needed it. If I understand properly our real nature is that we are servant of Lord but we falsely accepted some subtle or gross material identification and think and behave according to that imaginary identification. Yes, that is only true answer because our real nature must be eternal relation with devotees and Lord. All other "inclinations" are just temporary flickering of our conditioned state. Just like person in dreams may think - "Oh I am king, rich and wealth, or - Oh I am poor, unhappy person." But our great fortune is that Lord Nityananda, out of His great mercy, do not allowing us to dream in our illusion, and dispel it by sending His representatives to direct us and guide in our path. Thank you for being here to wake me and guide. All glories to you! Nityananda! Gauranga! Hare Krishna!

Title: Re: Nature of devotee and dilemma
User: Swami Gaurangapada Date: 2006-12-15 09:30:01

Thanks and welcome back Igor. Your posts brought life to the forum and we had been eagerly waiting for your return. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


Vaisnava aparadha questions

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaisnava aparadha questions >>

Title: Vaishnava aparadha questions
User: Igor Date: 2006-12-18 21:13:28

Dear Gurudeva,
I just had read beautiful editorial that you wrote.
You very clearly described danger of committing vaishnava aparadha.
Could you please elaborate on this very important points:

What exactly is vaishnava aparadha? There are many many different opinions what vaishnava aparadha is? Some devotees says that if person do not agree with senior devotees in any point, that is vaishnava aparadha, if person fall to properly honor devotee &#8211;that is vaishnava aparadha, if person refuse to take prasadam from devotee it is aparadha, if devotees disagree even philosophically and sometimes talk hardly &#8211; that is aparadha..and so on, and so on&#8230; So there are many explanations and speculations about what vaishnava aparadha is?
Some devotees says that so called &#8220;constructive criticism&#8221; is not vaishnava aparadha and others says that devotee should not be criticized in any circumstances. What is right understanding?
We can found lists of aparadhas in scriptures &#8211; ten aparadhas in chanting Hare Krishna, long list of aparadhas that should be avoided in temples etc. Is there any list of examples what is vaishnava aparadha and what is not? Thank you very much.
Nityananda,Gauranga, Hare Krishna.
Yours, Igor

Title: Re: Vaishnava aparadha questions
User: Swami Gaurangapada Date: 2006-12-20 16:58:41

It is a very elaborate subject but basically any external action which arises from an internal wrong and unfavorable feeling of envy or hatred or belittling or harming other practicing devotees in our heart is broadly known as Vaishnava aparadha. Sometimes we can unknowingly offend a devotee without any of the above envious intentions in our heart but that kind of offenses can be easily forgiven like in the case of Shrila Rupa Goswami and the lame devotee in Vraja. The more advanced and powerful the Vaishnava who is offended is, the more Bhakti Devi and Naam Prabhu are displeased and the more severely the offensive person gets the reaction either in this life or the next lives.

I had compiled a list of 20 to 40 actions which comes under the category of Vaishnava aparadha long time back in my brahmachari days. I will try to find the hard copy and publish it as a soft copy. Please remind me about this later. Thanks. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Vaishnava aparadha questions
User: Igor Date: 2006-12-20 18:52:13

Nityananda! Gauranga! Hare Krishna!
Thank you, Gurudeva for your answer and explanation.
It will be very helpful to have some kind of list, so that we should avoid such situations. That is very important.

Here is small part of lecture given by Shrilla Prabhupada-Shrimad-Bhagavatam 5.5.33
Vrndavana, November 22, 1976

"Therefore Vaishnava aparadha is very, very offensive. You should be very careful. Chaitanya Mahaprabhu has warned vaishnava aparadha, hati mata. Vaishnava aparadha, offense at the feet of Vaishnava, is exactly like mad elephant. If a mad elephant enters your garden, then he spoils everything. This has been given. Vaishnava aparadha means hati mata. Mata means mad, and hati means elephant. So we should be very, very careful not to commit any offense at the feet of Vaishnava. Vaishnava does not take any offense. He does not care who is offender, but Krishna takes care. Krishna will never tolerate if a person is Vaishnava aparadha. Mind that. Just like a big man. You can offend him, he doesn't mind. But if he does something harmful to his child, so he becomes very angry."

So this list will surely clarify and provide guidance for beginners like me to act and behave properly in order to avoid vaishnava aparadhas. Thank you, very much.

Nityananda! Gauranga! Hare Krishna!

Swami Gaurangapada: Ok, thanks, I will try to post it shortly. The main thing is to find it. It was a long time back.

Title: Re: Vaishnava aparadha questions
User: Swami Gaurangapada Date: 2006-12-22 16:29:48

1 + 1 = 2. Infact in this case 1 + 1 maybe equal to 4. The more one speaks and hears offenses, the reactions exponentially multiply and they can never be nullified. Tit for tat or revenge is a material thing. Offenses can only cease by humbly pleading for forgiveness from the very person we have offended with a genuine and repentant heart and then chanting Nityananda, Gauranga and Hare Krishna constantly and being constantly conscious that it never happens again. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! I am happy to see so many thankyous on this thread. Jaya Nitai!

Title: Re: Vaishnava aparadha questions
User: Igor Date: 2006-12-23 19:37:25

Nityananda Gauranga Hare Krishna
I just had read interesting advice on main nitai.in site, but I feel I should post them here,too. This is also very usefull list and can help us to avoid vaishnava aparadhas.

In his great classic Bhakti: "http:///" Ratnakara, Shrila Narahari Chakravarti Thakura writes:
Be careful in your dealings with devotees and never create any ill feelings in their hearts.
Creating ill feelings with devotees will create impediments on oneâ€™s path of spiritual life.
Please be very careful in dealing with the Vaishnavas. Beg their forgiveness for any offense with your heart and soul.
Be careful not to see a Vaishnavaâ€™s faults, and always sing their glories.
All of the previous great devotees have said â€“ No one can understand the behavior of the Vaishnava.
Hold the devotees lotus feet to your head and always dive in the nectar of pure devotional service to Lord Krishna: "http:///"]Gauranga

Title: Re: Vaishnava aparadha questions
User: Swami Gaurangapada Date: 2006-12-23 20:08:19

I think I already answered many questions in this regard in my original article which you read which I am posting below:

Please never criticize, never hear critcism & never support criticizm of any vaishnava(s) for your own sake and for the sake of your guru!

(I) THE RESULTS OF VAISHNAVA-APARADHA FOR DISCIPLE AND GURU

sulapani sama yadi vaishnavere ninde
tathapiha nasa paya -- kahe shastra vrinde

"Even if some one of the level of the supremely powerful devotee and gunavatara Lord Shiva blasphemes a devotee, he will soon be destroyed. This is the verdict of all the scriptures." (CB Madhya 22.56)

iha na maniya ye sujana-ninda kare
janme janme se papistha daive dose mare

"Sinful people who ignore the above fact and critcize devotees suffer the heaviest of all punishment of providence birth and birth."(57)

anyera ki daya gaura-simhera janani
tanhare o vaishnavaparadha kari gani

"What to speak of others, even the supreme mother of the Supreme Lord Himself Gaura Simha was not exempt from being considered an offender of a Vaishnava." (58)

prabhu bale -- upadesa kahite se pari
vaishnavaparadha ami khandaite nari

Lord Gauranga Himself replied -- " I can give instructions how to eliminate the aparadha (like in the case of Durvasa and Ambarish), but I Myself even though being the Supreme Lord am unable to destroy an offense against a Vaishnava." (32)

-------------------------------------------------------------

ALL GURUS AND DISCIPLES PLEASE READ THESE VERSES CAREFULLY!

vaisnavera ninda karibeka yara gana
tara raksa-smarthya nahika kona jana

"A Vaishnava or a Guru is unable to protect any of his followers who engage in blasphemy of the Vaishnavas." (128)

Gaudiya Bhashya by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

Those who after attaining the position of spiritual master either personally engage in blasphemy of Vaishnavas or support their followers' blasphemy of Vaishnavas certainly become degraded.

vaishnava-nindaka gana yahara asraya
apanei edaite tahara samsaya

"The deliverance of even a Guru or person whose followers engage in critcism of Vaishnavas is greatly doubtful."(129)

bada adhikari haya apane edaite
ksudra haile -- gana saha adhahpate yaya

"In such a case only if the Guru is greatly advanced and qualified in bhakti, maybe he can protect himself. But if he is weak in bhakti, then he is certainly sure to go to the darkest hellish regions and fall down from the platform of bhakti if his followers engage in vaishnava-ninda and he can't or does not stop them or reject them."(130)

Commentary:

This is probably the prime reason for the high casualty rate in the falldown of the Gurus themselves. This situation is vividly described in the following very important verses Hari-nama-cintamani, 10th Pariccheda:

sraddha-hine peye nama aparadhe mare
sange sange guruke abhakta shighra kare

"If a faithless unqualified person gets initiated into the chanting of Krishna's Name, then surely he or she will engage in nama-aparadha and be destroyed. Along with his or her own degradation, the disciple will also convert the Guru also into a non-devotee because the Guru gave the Name is the first place and thus is the cause for the offenses of the disciple."

sradhhahina jane artha lobhe nama diya
narakete jaya nama-aparadha majiya

"Therefore if the Guru gives initiation into the Krishna Mantra due to a desire for money or following, he will commit this namaparadha against Krishna's Name and will thus go to hell."

pramade yadyapi nama upadesha haya
sradhhahine tabe guru paya maha-bhaya

"Therefore a Guru should become very fearful when he comes to know that by mistake he has given Krishna-Mantra-Diksha to a faithless unqualified person with ulterior motives."

vaishnava samaje taha kari vigyapana
sei dusta sisya tyaga kare mahajana

"The Guru should announce in an assembly of devotees and in this way reject the sinful disciple who is engaging in Vaishnava aparadha or Nama aparadha."

taha na karile guru aparadha krame
bhakti-hina duracara haya maya bhrame

"If the Guru does not reject the envious disciple in this way, the Guru becomes implicated in this aparadha and quickly becomes devoid of bhakti and engages in abominable activities due to the bewilderment of the illusory energy or Maya."

Commentary:

Many Gurus are not aware of this process of rejection of a staunch and hypocrite Vaishnava aparadhi or Nama aparadhi disciple due to a lack of deep study of this classic book, Hari-nama-cintamani. Thus they get implicated into this vicious offense which in turn leads to their own falldown sooner or later as stated in these verses.

iha na kariya jei dena nama dhana
sei aparadhe tara narekete patana

"Therefore if a Guru gives Krishna-Mantra-Diksha without creating strong faith in the disciple for Krishna-Nama, then the Guru falls down to hell due to his offense against Krishna-Nama."

nama peye sisya kare nama aparadha
tahate gurura haya bhakti rasa badha

"After receiving Krishna-Nama-Diksha, if the disciple engages in Vaishnava aparadha or the ten nama-aparadha, then the Guru's advancement in bhakti rasa is checked or obstructed."

sei nama aparadhe dunhe sisya guru
narkete maje sei aparadha uru

"And due to this most powerful aparadha by the disciple and by the Guru too who does not stop, correct or reject his blasephemous or offensive disciple, both of them, Guru and disciple fall down into the hellish planets in their next life."

-------------------------------------------------------------

(II) THE ONLY THREE WAYS TO REMOVE VAISHNAVA-APARADHA

(1) TO GENUINELY BEG FORGIVENESS FROM THE VAISHNAVA OFFENDED:

ye vaishnava-sthane aparadha haya yara
puna se ksamile a paradha ghuce tara

If one offends a Vaishnava, the only way to get free from the offense is to go back that Vaishnava and beg his forgiveness. (Cb. Madhya 22.32)

kanta phute yei mukhe, sei mukhe yaya
paye kanta phutile ki kandhe bahiraya

Just as it takes a thorn to remove a thorn, the offense committed by the mouth must be cured with the mouth . (CB Antya 4.380)

(2) BY CHANTING THE NAME OF LORD NITYANANDA CONSTANTLY:

nityananda-prasade se ninda yaya ksaya
nityananda-prasade se visnu-bhakti haya

Only by the causeless mercy of of the name, form and pastimes of Lord Nityananda, one's offenses against Vaishnavas are destroyed and one attains devotional service of Lord Krishna.(136)

(3) BY READING THE ORIGINAL BENGALI VERSES OF CHAITANYA-BHAGAVATA, MADHYA-KHANDA CHP 22 DAILY OR REGULARLY:

e bada adbhuta katha suna savadhane
vaishnava aparadha ghuce ihara sravane

Listen carefully to this wonderful pastime of how Shri Shachimata got delivered from her offense against Shrila Advaita Acharya in this Chp 22. By hearing or reading this narration one will be become free from the Vaishnava aparadha committed. (12)

Commentary:

Such a benediction is not given in any other scripture. Even Lord Gauranga or the most powerful guru cannot save the disciples and devotees who criticize other Vaishnavas. But reading Chp 22 of Madhya-khanda Chaitanya-Bhagavata can. So it is to be accepted that Shrila Chaitanya-Bhagavata is the most magnamious and merciful scripture in the whole creation which saves us from the most horrible and unforgivable of all sins in creation. Another reason is that since Shri Chaitanya-Bhagavata is full of the glories of Lord Nityananda on every page, it speedens up this process of destruction of our offenses as per the second point above. This is the scripture to read if one wants to develop love for Lord Nityananda, the only Lord capable of delivering fallen and degraded souls like us.

And the final reason why all the acharyas have stressed Chaitanya-Bhagavata as the most beneficial for all conditioned souls is because this great scripture repeatedly warns and cautions us against the great dangers of Vaishnava-aparadha in each and every chapter of the book.

(III) CONCLUSION

ninda nahi nityananda sevakera mukhe
aharnisha caitanyera yasa gaya sukhe

The devotees who have received the great fortune to serve Lord Nityananda Balarama never engage in criticism or blasphemy of other Vaishnavas. Day and night their only activity is to blissfuly sing the name and glories of Lord Gauranga.(137)

nityananda-bhakta saba dike savadhana
nityananda-bhrtyera chaitanya dhana-prana

Thus the devotees of Lord Nityananda and always extremely cautious from all directions to totally avoid criticism of other Vaishnavas. Actually they have no time to criticze others because they are busy in chanting the glories of the names and pastimes of Lord Gauranga, who is their life and wealth.

*******************************

Three ways to remove Vaishnava Aparadha: (1) Beg forgiveness directly from the Vaishnava offended with genuine repentance and a determination never to do it again; (2) Alongwith this constantly chant the names of Nityananda and Gauranga with the Hare Krishna Mantra; and (3) Read Chp 22 of Shri Chaitanya-Bhagavata, Madhya-khanda daily or as regularly as possible.

Title: Re: Vaishnava aparadha questions
User: Nitaipada_Maharaja Date: 2006-12-23 21:01:23

Nityananda! Gauranga! Hare Krishna! All glories to Shrila Bhaktivinoda, Shrila Prabhupada, my most beloved Shrila Gaurangapada and all Vaishnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Shri Guru and Shri Gauranga.

There is no such thing as Vaishnava aparadha cancelling out another aparadha. When an offense is committed, the only way that such an offense can be forgiven is to go the the one offended and seek humbly their forgiveness.

If such a situation were to arise, I would question the level of maturity and the level of advancement of these Vaishnavas. None of this type of behavior is the behavior of a Vaishnava. As Shrila Gaurangapada has stated, there is no tit for tat when it comes to aparadha. If Vaishnava A offends Vaishnava B, then it is only correct behavior for Vaishnava A to seek the forgivenss of Vaishnava B. If Vaishnava B retalliates and offends Vaishnava A in retalliation, then we have a serious problem.

Both Vaishnavas are behaving in a materialistic manner, forgetting that both chant the Holy Names and that Paramatma dwells in both their hearts. What is worse, is that these two "senior" devotee influence neophyte devotees and in this manner aparadha enters into the asrama and without much effort, sects form and divisions among the Lord's devotees develop.

In Bhagavad Gita 13.8-12, Shri Krishna mentions to Arjuna twenty items of knowledge. "Humility, pridlessness, nonviolence, tolerance, simplicity, approaching a bona-fide spiritual master, cleanliness, steadiness and self-control; renunciation of the objects of sense gratification, absence of false ego, the perception of the evil of birth, old age and disease; nonattachment to children, wife, home and the rest, and evenmindedness amid pleasant and unpleasant events; constant and unalloyed devotion to Me, resorting to solitary places, detachment from the general mass of people; accepting the importance of self-realization, and philosophical search for the Absolute Truth--all these I thus declare to be knowledge, and what is contrary to be ignorance.

In the purport, Shrila Prabhupada states; "the most important point is described in the first line of the tenth verse; "The process of knowledge terminates in unalloyed devotional service to the Lord. So, if one does not approach, or is not able to approach, the transcendenatl service of the Lord, then the other nineteen items are of no particular value."

One must take whole heartedly to devotional service for the qualities to manifest. If a devotee minimizes any of the instructions from their Guru Maharaj, then these qualities will have difficulty in manifesting, especially humility. The number one qualification in avoiding Vaishnava aparadha is humility, understanding fully one's place and level of maturity, yet also being sensitive to the needs of others.

"All these transcendental qualities are the characteristics of pure Vaishnavas, and they cannot be fully explained, but I shall try to point out some of the important qualities.
"Devotees are always merciful, humble, truthful, equal to all, faultless, magnanimous, mild and clean. They are without material possessions, and they perform welfare work for everyone. They are peaceful, surrendered to Krishna and desireless. They are indifferent to material acquisitions and are fixed in devotional service. They completely control the six bad qualities--lust, anger, greed and so forth. They eat only as much as required, and they are not inebriated. They are respectful, grave, compassionate and without false prestige. They are friendly, poetic, expert and silent.
"Devotees are always tolerant, forebearing and very merciful. They are the well-wishers of every living entity. They follow the scriptural injunctions, and because they have no enemies, they are very peaceful. These are the decorations of devotees. Cc Madhya-lila, Chapter 22 verses 77-81

Only when we completely surrender ourselves to the Lotus feet of the Lord, fully follow the instructions of Guru can we begin to manifest these qualities. When these qualities begin to manifest in the devotee the conditions to commit offense become less and less as the devotee advances. No mature devotee who has an understanding of sastra and follows closely to Guru is going to knowingly commit an offense at the lotus feet of another devotee. And, when an offense does occure, then the devotee is quick to properly seek forgiveness so that both can continue on in their service to Shri Guru and Shri Gauranga without any restrictions.

"Only a rare person who has adopted complete, unalloyed devotional service to Shri Krishna can uproot the weeds of sinful actions with no possibility that they will not revive. He can do this simply by discharging devotional service, just as the sun can immediately dissipate fog by its rays." SB 6.1.15

In the purport, Shrila Prabhupada explains that the devotee has no attachment to any activity, either good nor bad. The only interest that the devotee has is only in what will satisfy Shri Krishna. Proper behavior, as pointed out, is the basis of our attitude towards our service as a devotee. If a devotee is behaving badly, then neither Shri Guru nor Shri Gauranga can be satisfied with their service. Our only endeavor is to fully understand Shri Krishna, and provide the service that will fully satisfy Him. Anything less casts us back down into the cycle of birth and death.

Shrila Prabhupada states that "As for advancement in spiritual science, one should have a test to see how far he is progressing. He can judge by these items. (The twenty-six qualities of the devotee). If these qualities have begun to manifest in the devotee's life, then there is a very small chance of committing Vaishnava Aparadha.

Your eternal servant;
Nitaipada Maharaja

Title: Re: Vaishnava aparadha questions
User: Nava Gauranga dasa Date: 2006-12-24 01:06:37

Nityananda! Gauranga! Hare Krishna!
Dear Gurudeva, Nitaipada Maharaja and assembled devotees,
please accept my simple obiesances.

Please never criticize, never hear critcism & never support criticizm of any vaishnava(s) for your own sake and for the sake of your guru! quote by Swami Gaurangapada

I can see by reading the above posts that even hearing vaishnava aparadha is very serious. How should we approach internet forums that contain loose talk and criticism of devotees?

Should we avoid such internet forums at all cost?

sincerely...Nava.

Title: Re: Vaishnava aparadha questions
User: Swami Gaurangapada Date: 2006-12-24 14:41:40

One should never speak lightly or loosely about other devotees on a personal level however fallen they may be or however many mistakes they may have done in their lives. Ofcourse when some devotees willingly get envious of or harm other devotees or Acharyas or criticize or blaspheme them, then one should either defeat their arguments or leave the place and avoid total contact from them for our own and their benefit so that they don't have any audience to hear their offenses so it may persuade them to stop committing offenses. Under proper authority, one may warn others about them again to save others but never due to an envious mentality for anyone. One has also a right to strongly disagree on the siddhantic level of philosophy with devotees and point out and discuss on a purely siddhantic level and to avoid association if one does not feel the proper siddhanta from other devotees. But one should never come down to the personal and malicious level. Normally in argumentative discussions when someone gets defeated philosophically, one comes down to the personal level and starts criticicizing. One should never be a part of such capricious discussions.

I personally suggest that all posts on each of the Vaishnava blogs, forums and discussion groups on the internet be moderated and approved by a sincere and neutral devotee or a group of devotees who are not interested in gossip, back-biting or discussing others' faults but rather in discussing pure Nitai Gaura Krishna Katha. Then it will make these forums safe places for devotees to share and get inspired by. Internet is a very powerful medium to preach. Thus Maya wants to stop devotees from using it since it is a big attack on her control. So she enters into it through the medium of loose and critical talk about other devotees and destroys all the chances of positive preaching via the internet. So one should be very careful about it. One may learn 10 good things but if one hears 1 bad offense, then it is enough to set one back terribly in bhakti and loose the mercy of Naam Prabhu. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Vaishnava aparadha questions
User: Gouranga Date: 2006-12-27 17:33:49

Is it better for a critical person to not associate?

Title: Re: Vaishnava aparadha questions
User: Swami Gaurangapada Date: 2006-12-27 18:21:44

Maybe for a short-term but best and permanent solution would be to totally give up the critical mentality and see only the good virtues of others and appreciate them and simply ignore the limitations and associate with other devotees in that way knowing that one day those who have accepted Naam bhajan will be ultimately purified. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Vaishnava aparadha questions
User: Gouranga Date: 2006-12-27 19:00:33

:speak:Jaya my obeisances to all vaishnavas, lets say a mad man is coming and he is offensive. It is everyones hope that he becomes humble and repectful. But is it better that he is told to stay away from the sanga for everyones protection or that he may hear the names and get purified gradually. how to draw the line between mercy to offensive persons and personal protection??

Jaya Maharaja, Jaya Vaishnavas, Jaya Gaura Nitai!!:cow:Jaya Go mata!

Answer by Swami Gaurangapada:

Jagai and Madhai were allowed in the sanga of Lords Nityananda Gauranga only when they promised to give up their sinful activities forever. But Lord Nityananda did go out and teach them His Holy Names. So one can go out, meet and teach such people to chant the Holy Names of Nityananda, Gauranga and Hare Krishna by which they will get a chance to gradually become purified and then qualified to associate with the devotee community without being critical-minded. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Vaishnava aparadha questions
User: Gouranga Date: 2006-12-28 17:42:32

ah ok, so encourage them to chant and keep little distance untill such a time they become submissive, yes. Thank you very much. Gauranga, Hare Krishna, Nityananda!


.\8\c\cpmv.58d6\Questions_about_another_paths_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions about another paths? >>

Title: Questions about another paths?
User: Igor Date: 2006-12-24 12:56:32

Nityananda! Gauranga! Hare Krishna!

In this world there are many paths and we know historically many persons that devoted to such practices sincererly, for example many saints, philosophers. Also, personaly I met several persons that are sincererly engage in some process. So I would like to ask several questions regarding this:

Is it possible for sincere practicionist of other philosophies/ideas/spiritual practices other than vaisnavism to actually enter spiritual world, or it is not possibly for them?
In his conversations with priest of other religions Shrila Prabhupada very often mentioned that &#8220;if you already have some Name of God, you can chant&#8221; like Krist or Kristos. When we are talking to such persons should we encourage them to chant God&#8217;s Names in their traditions or we should teach them about vaisnavism?
Is it possibly to attain bhakti with any other process then vaisnavism?
What should be our general attitude when we are speaking with followers of other practices and paths?
Thank you very much.
Nityananda! Gauranga! Hare Krishna!

Title: Re: Questions about another paths?
User: Swami Gaurangapada Date: 2006-12-24 14:04:48

Is it possible for sincere practicionist of other philosophies/ideas/spiritual practices other than vaisnavism to actually enter spiritual world, or it is not possibly for them?

Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura is his book Tattva Viveka explains the merits and demerits of other spiritual paths. Some of the other paths have a non-Mayavada Vaishnava aspect to them (personal form of God, devotion etc.) and by practicing that sincerely, one can gradually become a devotee in one's next lives and then one may go back to Godhead.

In his conversations with priest of other religions Shrila Prabhupada very often mentioned that &#8220;if you already have some Name of God, you can chant&#8221; When we are talking to such persons should we encourage them to chant God&#8217;s Names in their traditions or we should teach them about vaisnavism?

Shrila Prabhupada knew that by chanting bonafide Names of God closely related to or originating from the bonafide Holy Names of God in the Vedic scriptures, one will gradually get the opportunity in this life or future lives, to chant the most principal Names of God like Gauranga, Nityananda, Radha, Hare, Krishna, etc. so he had encouraged it.

Is it possibly to attain bhakti with any other process then vaisnavism?

It depends on the specifics of a particular process. If it is impersonal or speculative etc. then it is not possible to attain bhakti by practicing it.

What should be our general attitude when we are speaking with followers of other practices and paths?

One should be humble and one should surely tr to share the great and pure valuable jewels of our Vedic knowledge and glories Naam with them since they will not find them elsewhere. One should not feel superior to anyone or force anything on anyone. But one can surely share the path of pure bhakti with everyone as it will make them appreciate their own ways more better since Naam and Bhakti are the life of all processes in Kali Yuga. We ourselves should hear the pure glories of Naam and Bhakti always and not get into arguments or challenging discussions about others' faults etc. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


Kali yuga

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Kali yuga >>

Title: Kali yuga
User: Gouranga Date: 2006-12-31 01:22:52

Nitai Gauranga! Please accept my respectful obeisances, All glories to Shrila Prabhupada.
Maharaja is kali yuga on other planets or just this one?

Title: Re: Kali yuga
User: Swami Gaurangapada Date: 2006-12-31 01:41:12

Kali Yuga is not there in the upper heavenly planetary systems since those planets are simply meant for enjoying the fruits of our pious activities. The demigods have generally stopped coming to the earth in Kali Yuga expect during Lord Gauranga's Appearance and Pastimes because they just can't tolerate the present degraded situation of things on earth in Kali Yuga. In regards to the lower planetary systems, they are meant to give us suffering for our sins and misdeeds so anyway they are always worse than Kali Yuga except the lower planet of Sutala loka which is ruled by the great devotee Shrila Bali Maharaja with Lord Vamana residing there personally which in turn makes it spiritual and hence again not subjected to the influence of Kali Yuga. So Kali Yuga can be experienced fully in the middle earthly planetary systems. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Questions_about_Gaura-Gadadhara.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions about Gaura-Gadadhara >>

Title: Questions about Gaura-Gadadhara
User: Igor Date: 2006-12-31 06:14:06

Nityananda Gauranga Hare Krishna
Dear Gurudeva, here are several questions about Gaura-Gadadhara.

1. It may be confusing for neophyte devotee - Lord Gauranga is "radha-krishna nahe anya" and Gadadhara is described in Gaura-ganodesa-dipika "person who in Vraja was the daughter of Shri Vrsabhanu Raja, namely Shrimati Radharani, is now celebrated as Shri Gadadhara Pandita."
So, it is confusing, two times - Radha(Gadadhara), Radha-Krishna (Gauranga). How to properly understand that?

2.Some devotees stays that highest ideal is to unite Gaura with Gadadhara. They are saying that such worship is only for advanced devotees, not for neophyte, kanistha devotees and that worshiping of Gadadhara is in madhurya rasa. They are saying that worshiping of Gaura-Nitai is in sakhya rasa. How to understand that properly?

3.Others states that Shrilla Prabhupada recommended only worshiping of Gaura-Nitai Deities, and that Shrilla Prabhupada never organized worshiping of Gaura-Gadadhara in any of his temples, so that all his followers should follow that example.

Could you please, when you get some time, elaborate more about this, for neophyte devotee a little bit confusing topics.
Thank you very much.
Nityananda! Gauranga! Hare Krishna!

Title: Questions about Gaura-Gadadhara
User: Bhushan Date: 2007-01-04 14:32:31

Nityananda!Gauranga!Hare Krishna!
All Glories to Shrila Vrindavana dasa Thakura
Gurudeva, please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all devotees

In Chaitanya Bhagvata Antya Khanda Chapter 7
Shrila Vrindavana dasa Thakura says

Text 124
Gadadhara had no desire to see the face of anyone who criticized Lord Nityananda.
Text 125
Gadadhara Pandita would not look at the face of anyone who did not love Lord Nityananda.

Text 161
Anyone on whom Gadadhara has placed His merciful glance will have the power to understand the true nature of Lord Nityananda.
Text 162
Anyone who in his heart loves Lord Nityananda will know the truth about Gadadhara.

Text 164
The three Lords Shri Krishna Chaitanya, Nityananda, and Gadadhara always stayed together.
Text 165
Together these three gazed on Lord Jagannatha. Wild with bliss, They performed sankirtana together.
---------------------------------------------------------------------
Gurudeva would you please explain the above statements?

aspiring to be humble servant of your lotus feet

Bhushan Nityananda dasa
Nityananda Gauranga Hare Krishna

Title: Re: Questions about Gaura-Gadadhara
User: Swami Gaurangapada Date: 2007-01-06 17:05:07

1. It may be confusing for neophyte devotee - Lord Gauranga is "radha-krishna nahe anya" and Gadadhara is described in Gaura-ganodesa-dipika "person who in Vraja was the daughter of Shri Vrsabhanu Raja, namely Shrimati Radharani, is now celebrated as Shri Gadadhara Pandita." So, it is confusing, two times - Radha(Gadadhara), Radha-Krishna (Gauranga). How to properly understand that?

Nityananda! Gauranga! Hare Krishna! Nice question. There are different ways to understand this. I will explain two of them today:

(1) I will give you some examples first to show how the same personality can appear in two different forms in Lord Gauranga's pastimes.

In Gaura Gannodesha Dipika it is said:
75. "Lord Brahma, the master of the universe, who is considered one of the members of the Navavyuha and who is the original teacher of the Vedas and Tantras, appeared in Lord Chaitanya's pastimes as Shri Gopinatha Acarya."

Also in Shri Navadvipa Dhama Mahatmya it is said that Lord Brahma came as Shrila Haridasa Thakura and chanted the Name constantly because he did not want to commit the same mistaken of kidnapping the cowherd boys of Lord Krishna which he had done in Lord Krishna's pastimes.

Also it is described in GGD verse 93:
"Rcika Muni's son Brahma Mahatapah, and Prahlada Maharaja combined to appear as Haridasa Thakur in Lord Chaitanya's pastimes."

And it is described that Shrila Prahlada Maharaja became Shrila Vasudeva Datta in Lord Gauranga's pastimes. So Shrila Prahlada took two forms in Gaura Lila.

112. "The learned devotees know that Candrasekhara Acarya was an incarnation of the moon-god and Shriman Uddhava dasa was an empowered incarnation of the moon-god."

So from the three above examples, one can understand that the pure Associates of Lord Gauranga can expand and incarnate into many forms simultaneously like the Supreme Lord Gauranga Himself who simultaneously appeared as Lord Nityananda, Lord Advaita and Lord Virabhadra, all of Whom were non-different from Him. So what to speak of the Supreme Pleasure Potency Shrimati Radharani. She can combine with Lord Krishna in the Holy Form of Lord Gauranga and at the same appear independently as Shri Gadadhara Pandita to assist the Lord in His sankirtana pastimes in Navadvipa and Puri.

===============

(2) GGD 26. Lord Chaitanya accepted Shrimati Radharani's golden complexion and ecstatic love for Lord Krishna, both of which had never before been seen in this world. Lord Chaitanya was actually Lord Krishna, the son of Maharaja Nanda.

Shri Chaitanya Charitamrita: radha bhava dyuti suvalitam naumi krishna svarupam...

Lord Gauranga is basically Lord Krishna Himself (krishna svarupam) with the mood and golden complexion (radha bhava dyuti) of Shrimati Radhika. Because the mood and golden complexion of Shrimati Radha is absolutely non-different from Her, that is why Lord Gauranga is said to be the combination of Shri Shri Radha Krishna. So it can be understood that Shrimati Radha personally and directly appeared as Shri Gadadhara Pandita and with Her mood and complexion She combined with Her Lord Krishna and appeared as Lord Gauranga Mahaprabhu.

===============

Since Lord Gauranga is unlimited there are also some other ways of understanding but I think the above two are enough for now.

3.Others states that Shrila Prabhupada recommended only worshiping of Gaura-Nitai Deities, and that Shrilla Prabhupada never organized worshiping of Gaura-Gadadhara in any of his temples, so that all his followers should follow that example.

Yes, that is right. Shri Shri Nityananda Gauranga Deities and worship should be established widely along with the daily chanting of Their Names and Pastimes along with Hari Naam and Krishna Lila. Just establishing Deities of Shri Shri Nitai Gaura without daily chanting, reading or kirtana of Nitai Gaura Naam and Lila will not be most pleasing to the Lord. Shri Shri Gaura Gadadhara Deities should be established be advanced devotees for their own Bhajana especially in the Dhaam. We see that Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura and Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura established the Deities of Shri Shri Gaura Gadadhara mainly in the Holy Abode of Navadvipa and Puri. Shri Shri Nitai Gaura are more merciful and accessible to the fallen conditioned souls and gives us qualification for the worship of Shri Shri Gaura Gadadhara and Shri Shri Radha Krishna.

2.Some devotees stays that highest ideal is to unite Gaura with Gadadhara. They are saying that such worship is only for advanced devotees, not for neophyte, kanistha devotees and that worshiping of Gadadhara is in madhurya rasa. They are saying that worshiping of Gaura-Nitai is in sakhya rasa. How to understand that properly?

I will answer this question later as it requires a more elaborate answer which I have partly answered previously but the basic direct answer is that NO, Shri Shri Gaura Gadadhara do not have a madhurya relationship with each other or with Their devotees who want to artificially imagine Them as conjugal lovers. They together remember and meditate on Their own pastimes as Shri Shri Radha Krishna through Sankirtana but never enact those pastimes in Gaura lila. To enact those pastimes They appear as Shri Shri Radha Krishna and not as Shri Shri Gaura Gadadhara. Madhurya rasa can only be reached in relation with Shri Shri Radha Krishna. Dasya rasa or the mood of servant is the highest mellow in the worship of Shri Shri Gaura Gadadhara or Shri Shri Nitai Gaura and it will grant us our mellow in the pastimes of Shri Shri Radha Krishna. It is wrong to say that Gaura Nitai worship is in sakhya bhava and Gaura Gadadhara worship is in madhurya bhava as both worship are in dasya bhava for us and Lord Nityananda who is in a sakhya (brother) relationship with Lord Gauranga can surely grant us madhurya bhava i.e. lover relationship in Shri Shri Radha Krishna's pastimes...hema nitai vine bhai radha krishna paite nai...I am sorry to know that nowadays the relationships and pastimes of Shri Shri Gaura Gadadhara is being made so cheap and is being misunderstood totally. This has the potential to create dangerous doubts in the minds of the sadhakas and they may give up Gauranga bhajana or greatly displease the Lord due to such a concocted understanding.

That is why Shrila Vrindavana dasa Thakura has warned to stay miles away from this wrong and perverted philosophy of Gauranga Nagaris and not to even hear that word because they offensively imagine that Shri Shri Gaura Gadadhara exhibit conjugal love for each other so we can also connect to Them with the same conjugal love.

That Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!

Title: Re: Questions about Gaura-Gadadhara
User: Swami Gaurangapada Date: 2007-01-06 17:32:37

Gadadhara had no desire to see the face of anyone who criticized Lord Nityananda. Gadadhara Pandita would not look at the face of anyone who did not love Lord Nityananda. Anyone on whom Gadadhara has placed His merciful glance will have the power to understand the true nature of Lord Nityananda. Anyone who in his heart loves Lord Nityananda will know the truth about Gadadhara. The three Lords Shri Krishna Chaitanya, Nityananda, and Gadadhara always stayed together.Gurudeva would you please explain the above statements?

There are quite clear. They mean that without Lord Nityananda's merciful glance, no one can attain Shri Shri Gaura Gadadhara or Shri Shri Radha Krishna...nitaira karuna habe, vraje radha krishna pabe...only by Lord Nityananda's mercy one will Vraja Dhaam and then Shri Shri Radha Krishna. Thankyou for posting such nice verses from Shri Chaitanya Bhagavata. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


Kali Yuga and Sannyasa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Kali Yuga and Sannyasa >>

Title: Kali Yuga and Sannyasa
User: Matus Date: 2007-01-01 18:35:50

Dear Swami Gaurangapada Maharaja, dear devotees and site visitors,
Please accept my humble obeisances.
Nityananda! Gauranga! Hare Krishna!

While reading Chaitanya Bhagavata, i found an interesting statement of Shrila Bhaktisiddhanta Saraswati Thakura in His purport to verse 167, Adi-lila, chapter 2.

The Lord also revealed that in Satya-yuga one should remain a brahmacari, in Treta-yuga one should remain a grhastha, in Dvapara-yuga one should remain a vanaprastha, and in Kali-yuga one should remain a sannyasi.

First time I am getting to know about this...

Dear Swami Gaurangapada, could You please give Your enlightening words on this point...

Thank You very much

Yours gratefully,
Matus


Nothing happens by chance

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Nothing happens by chance >>

Title: Nothing happens by chance
User: Swami Gaurangapada Date: 2006-02-12 23:17:00

Q.Then a mere thought in brain , a small action or making a choice are all pre programmed/or happens for a purpose. But we also hear that humans have free will too. Kindly comment relating both

Answer by Swami Gaurangapada:

Yes everything we do or think of is destined and pre-arranged due to our past karma. But simultaneously due to the free will given to us by Lord Gauranga, we have the power to change the destiny and what we do and think and our kuta, bija, aprarabdha and even our prarabdha (mature karmic fruits) at any point of time by thr power of devotional service. So we can change our destiny by Bhakti Yoga which is primarily the chanting of the Holy Names of Nityananda, Gauranga and the Hare Krishna Mahamantra.


Does God test humans

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Does God test humans >>

Title: Does God test humans
User: Swami Gaurangapada Date: 2006-02-12 23:20:00

Q.You said that Lord Gauranga tests humans whether they chant for his pleasure or not? Is GOD not all knowing? If he is God then he need not test to find out truth, he knows it already?

Answer by Swami Gaurangapada:

Lord Gauranga constantly tests our sincerity through the agency of Mahamaya because He wants us to advance in spiritual consciousness very quickly.

Without the tests and exams for Class IX in school there is no way a student will get qualified to progress to Class X. Similarly without passing the tests of the Lord, there is no way we can advance to the next stage and show our sincerity to the Lord for getting His mercy. B) That is why the great devotee Queen Kunti always requests Lord Krishna for tests and difficulties in her life.


Love or Fear of God

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Love or Fear of God >>

Title: Love or Fear of God
User: Swami Gaurangapada Date: 2006-02-14 23:25:00

Q.Devotees of Krishna are enchanted and attracted by His wonderful, transcendental qualities. Our religion is definitely a religion of love, not that of fear. Still, in several Vaishnava scriptures we find the the description of different horrifying things which await those who do not obey God, or who make mistakes in His worship. In the Gita also, Krishna is very liberal, He gives His instructions to Arjuna, and then leaves it all up to him if he follows them or not, He never says, "Obey my words or you go to hell." So I think many Westerners are attracted to this concept of God instead of the Christian idea of an angry, old man, Who is ready to punish and destroy those who do not obey Him. Also, it is said that even the smallest effort on the path of bhakti saves one from the worst type of fear, while in other places we can read that even the smallest mistake or offence in worship can lead to hell. I guess in the West people are a bit fed up with priests threatening them with hell, I am sure Krishna is enchanting enough to attract souls by His beauty, not by horrible threats. Threats and colorful descriptions of different hellish torments will never lead us to spontaneous, confidential bhakti. On the contrary, the fear of God makes it impossible to think of Him as our friend, lover, etc. So could you please comment on these seemingly contradictory statements, please.

Answer by Swami Gaurangapada:

Lord Gauranga-Krishna is certainly the most enchanting but the problem is that we have spoilt ourselves in this conditioned stage to think of ourselves as the centre of all enjoyment. And this mentality is so strong that in most cases it cannot be recitifed without the administration of proper punishment.

This is similar to the punishment which the hard-core criminals have to face in the jail for their rectification. If you say that the criminals should simply be given love, that may not be enough for most of them. Because they may misuse that love until they are purified of their criminal mentality by discharge of proper punishment. That is the precise reason why the prison is created by the government and why the material world with the 28 kinds of different hells was created by the Lord.

Descriptions of the fearful hells in the Vedic scriptures and the words of God and His pure devotees are a fact and they are guaranteed reactions for the sinful activities commited by the fallen conditioned souls. So simply stating the facts cannot be called as cruelty but it is compassion. For every action there is an equal and opposite reaction.

So the scriptures don't just want the souls to become fearful but they just want to state the fact about what is the next destination of the soul if the soul leads a sinful life. If the soul is in ignorance about the consequences how can you ever expect the soul to stop indulging in the sinful activities?

The scriptures do not want to merely create fear but they mercifully want to show us our miserable, factual and irreversible destination if we do not stop our sinful activities.

As Shrila Prabhupada said, fear of Maya and hell and God is very healthy for the spiritual life of the neophyte beginner. And proper fear as per the Vedic scritures in no way dimishes the loving relationship with God.

Like a son is fearful of the father in regards to doing something wrong but does that dimish or affect his extreme love and affection for his father? Noo infact it increases it if the son understands that the punishment which the father administers is just because the father loves him and cares for him and does not want to see him go astray.

So we are not saying that one should always create fear in the people in the name of spirituality but a healthy balance of love and enchantment for the Holy Names of Lord Gauranga-Krishna and fear in their hearts for doing anything against the instructions of God is the perfect balanced formula and dose for the kanishtha adhikari devotees until they achieve spontaneous attachment to the Lord.

Thus the principle of healthy spiritual fear of Maya as per the Vedic scriptures should not be rejected or compared with the whimsical and fanatical fears being imposed in the name of spirituality in the present materialistic society.

And just because the trend is that people do not like to be fearful does not mean that we neglect or reject those portions of Shrimad Bhagavatam like the 5th Canto which describe in detail the sufferings in the various kinds of hells in the nether regions of our universe.

Real spirituality means that we do not bend the Vedic facts to suit the modern materialistic ideas or trends but we fearlessly present them as they are ofcourse in a palatable manner. Ofcourse a preacher can always decide to make all the souls to first chant the Holy Names and then they will automatically develop faith in the Bhagavata philosophy and a healthy fear of their karmic reactions.

This healthy spiritual fear of Maya actually enables the soul to become even more sincere in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna!

When I sit to respond my pen keeps on flowing but I will end my reply here.


Deity Worship

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Deity Worship >>

Title: Deity Worship
User: Swami Gaurangapada Date: 2006-02-14 23:30:00

1) We are told that Radha Krishna are supposed to be worshipped as Lakshmi Narayan at home. But isn't that a totally different kind of worship, prabhu? Different mantras are chanted and the atmosphere is totally different.

2) People tell us to look at Radha Krishna with formalities. I do agree, we have to try our best not to commit the stipulated offences with the deities around. However prabhu, i do believe that each individual's relationship with Radha Krishna is very personal. Please correct me if i am wrong. The reason why i say this is that my family went through 15 years of struggles - materially,spiritually and emotionally, till finally we came to a situation whereby we knew the only sole protector and well-wisher was Krishna only. Life was a non-stop struggle for all those years, and finally we came away from all relatives and friends who were non-devotees. that's when the deities arrived in our residence. See Prabhu, we can't see them as deities or as '' Boss and employee''. Rather we see them as life beings whom we take care of. Wonderful events have happened in our life's only by Krishna's causeless mercy,prabhu.

In this regards, I want to simply say that to come above the mood of awe and reverence in the worship of Shri Shri Radha-Krishna and worship Them with spontaneous offenseless devotion is only possible if one regularly chants the all-offense destroying Holy Names of Nityananda Gauranga and worships the Deities of Nityananda-Gauranga in one's home for atleast a few years. For those who do not worship the Names and Deities of Nityananda-Gauranga first, spontaneous worship to Radha-Krishna will remain like a far-off illusory mirage in the desert even though one may sentimentally feel that one is doing it. And one will become simply overburdened by the 64 seva offenses which are considered in the worship of Radha-Krishna Deities.

Shrila Prabhupada told a devotee community that because they were immaturely worshiping Radha-Krishna Deities, their offenses to the Deities was taking away their taste in chanting and spiritual life.

We are recommending everyone to worship Nityananda-Gauranga or Pancha Tattva Deities or Pictures and to very regularly (atleast 25,000 Names daily) chant the Holy Names of Nityananda-Gauranga and Hare Krishna for atleast 5 years before bringing the Deities of Radha-Krishna in one's home. And that too after obtaining permission and blessings from the spiritual master and the vaishnavas.

3) Suppose my brother gets married, i understand it is not appropriate for newly married couples to be staying at the same place as the deities in the house. It's not appropriate owing to the regulations stipulated. Is this correct? I believe i have read this somewhere,but recall where.

This prohibition is not there in the list of 64 seva aparadhas to the Deities in Bhakti Rasamrita Sindhu.

4) Are there any instructions by Shrila Prabhupada that we should not worship deities in an household? Please enlighten me.

NITYANANDA-GAURANGA ARE VERY KIND AND LENIENT

"Unless we have got sufficient experienced devotees we shall not install Radha Krishna or Jagannatha Deities. Lord Chaitanya Mahaprabhu is very kind and lenient. Simply chanting of Hare Krishna will please Him. But when we have Deities like Radha Krishna or Jagannatha we must strictly follow the regulative principles of Arcana." (SP Letter to: Hamsaduta, Los Angeles, 22 June, 1970)

"If there is scarcity of such qualifies pujaris, each center should be satisfied only by worshipping Panca Tattva of Lord Chaitanya by performance of Sankirtana." (SP Letter to: Damodara, Los Angeles, 1 July, 1970)

FOR HOUSEHOLDERS NITYANANDA-GAURANGA ARE EVEN MORE RECOMMENDED THAN JAGANNATHA DEITIES WHAT TO SPEAK OF RADHA-KRISHNA DEITIES:

Devotee 8: Shrila Prabhupada, many people who live outside the temple have Jagannatha Deities and..Prabhupada: "Better Gaura-Nitai Deities." (Morning
Walk with Shrila Prabhupada, May 22, 1975, Melbourne)


God and Universe

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> God and Universe >>

Title: God and Universe
User: Swami Gaurangapada Date: 2006-02-15 23:43:00

1. Did God have any restrictions/limitations on himself while he was creating this universe (say in terms of time/variety/space/boundary/duration)?

Answer by Swami Gaurangapada: No, how can He have restrictions in manipulating His own creation which is emanating from Him?

2. Sure God created universe and also created laws to govern and run this creation. Is he/she bound by these laws himself/herself? Can God interfere in day to day functioning of these laws? Could these laws be suddenly reversed at the desire of God?

Answer by Swami Gaurangapada: Yes sure. Just like the King can free all the prisoners at any time based on His desire even though they may have a long term to serve in the prison.

Even when the Lord incarnates in this material creation from His eternal spiritual creation, He is not bound or contaminated by any of His own material laws. Just like the King who is independent ot make, break or change His own laws. That the Lord's appearance is called "Avatara" or descent.

Spiritual Creation = 3/4th of His creation
Material Creation = 1/4th of His creation

3. If creation has beginning does it have definite end too? And if yes.... then what? Is this creation cyclic.

Answer by Swami Gaurangapada: Yes bhutva bhutva praliyate. The material is cyclic, it is created by Lord Mahavishnu, maintained for 311 trillion years and destroyed by Him and enters His body when He inhales. Then when He exhales again this creation is activated for 311 trillion years. So His breath is equal to our 311 trillion years. And Maha Vishnu is an expansion of an expansion of an expansion of Lord Nityananda Balarama who is Himself the first expansion of Lord Gauranga-Krishna. So we can imagine how great Nityananda-Gauranga are?

4. Why this creation runs as it runs?

Answer by Swami Gaurangapada: The desire of Lord Gauranga-Krishna is the sole cause of the origin, maintainence and destruction of this creation. sa imal lokani jayante as the Vedas state. (sa aikshata)


Karma Laws

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Karma Laws >>

Title: Karma Laws
User: Swami Gaurangapada Date: 2006-02-15 23:46:00

We all know the Theory of Karma i.e. cause and effect or action -reaction. We reap the fruits of past karma and this goes on from birth to birth. What was the Karma of the soul when it came to earth for the first time? Sure it had no past karma and no fruits to receive to begin with?
Answer by Swami Gaurangapada:

Yes there no material karma when the soul was originally in the marginal line between the spiritual and material worlds. But the soul still had free will to use well or to misuse.

Some souls put the free will or independence to good use and directly entered the spiritual Vaikuntha planets (above) to serve God from the tatashtha shakti (marginal line) and some souls misused the inherent independence give to them by God and wanted to try to enjoy like God and become God and thus they fell down in this material world becamse embodied and entangled in the laws and fruits of material karma. So the original cause was the misuse of our minute independence give to us by God.


.\8\c\cpmv.58d6\Is_Ego_a_manufacturing_defect.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Is Ego a manufacturing defect >>

Title: Is Ego a manufacturing defect
User: Swami Gaurangapada Date: 2006-02-15 23:54:00

All religions/faiths lay lot of emphasis on elimination of ego.
Answer by Swami Gaurangapada: True religion or spirituality means elimination of the false ego which is the misidentification of the soul with the body not the factual true ego of the soul which is that the soul is a part and parcel of God.

I feel presence of ego to an extent is essential also to live and sustain in this material world.
Answer by Swami Gaurangapada: Yes, the true ego of the soul as a servant of God can ever be eliminated that is why you are not comfortable with this thought of elimination of the ego. And it is this true ego which will actually grant us the proper motivation to sustain the soul in the spiritual and material worlds.

God must have had some purpose to put this ego into humans to begin with?
Answer by Swami Gaurangapada: Yes sure, the true ego was given by the Lord so that we can voluntarily and willingly serve and love Him. And the false ego (separated energy) was created by the Lord in order to fulfil our wicked and impure desires of trying to enjoy separate from God.

Or is presence of ego a manufacturing defect my maker?
Answer by Swami Gaurangapada: Please do not come to conclusions before receiving the answers. God by definition is perfect and complete in all His transcendental activities including creation, maintainence and destruction. So it is our defect if we doubt the totally undefective and pure Lord.


Guru Tattva

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Guru Tattva >>

Title: Guru Tattva
User: Swami Gaurangapada Date: 2006-02-17 23:54:00

I would like to know what the proper way of the worship of guru is. Some devotees tend to see the guru-tattwa as a universal principle.

Answer by Swami Gaurangapada: Yes in the absolute sense. Because the akhanda guru tattva or the original source and abode of Guru Tattva as well as Jiva Tattva is Lord Nityananda Balarama. And Lord Nityananda is all-pervading through His energies and His feature of Paramatma. So we can say that the Guru Tattva in the absolute sense is an universal prinicple. But the indivudal Gurus or representatives of Lord Nityananda are not universal in their cognizance like the Lord.

some others consider their guru as the only bona fide guru in the galaxy, refusing to hear or read any other Vaishnava Acharyas.

Answer by Swami Gaurangapada: This is bigoted and narrow-minded sectarianism in spiritual life. No bonafide non-envious Diksha Guru will stop his disciples from hearing from other non-envious, bonafide and advanced Vaishnavas. Infact the bonafide Diksha Guru is most pleased and happy to see his disciple rapidly advancing on the path of pure devotion by taking instructions and association from advanced Shiksha Gurus.

The principle of receiving Shiksha from advanced Shiksha Gurus is stated everywhere in the scriptures to help us better to serve the instructions of the Diksha Guru. As we know from the scriptures, we can have only one Diksha Guru for any one particular Mantra but we can have unlimited Shiksha Gurus to guide us in the chanting of the Mantra received from the Diksha Guru.

Both the Diksha Guru and Shiksha Gurus have to be equally repsected by the disciple as per Shri Chaitanya Chanritamrita because they are equal manifestations of Lord Gauranga-Krishna.

Should devotees be narrow-minded in a sense, reading only one Guru's books, hearing only him, etc., or should we take the valuable instructions from wherever they are available?

Answer by Swami Gaurangapada: The process is explained in Shri Krishna Bhajanamrita of Shrila Narahari Sarakara Thakura that a disciple of a Diksha Guru can go and take instructions and guidance from advanced Shiksha Gurus in the following manner:

(1) He or she goes to the Shiksha Guru (s) with the blessings and permission of the Diksha Guru.

(2) Whatever he or she learns and realizes from the instructions and association of the Shiksha Gurus, he or she has to come and share and confirm with the Diksha Guru before implementing it in one's spiritual practices.

Shrila Naraharipada gives the example of a son who goes with the permission and blessings of his father to do business in a big city and comes home and shares his earned wealth with his father before enjoying it himself.

This is a very elaborate and detailed subject matter which I have discussed in the past in detail (articles are lost now) and maybe we can continue at some later stage in the Forum.


Radha Krishna Combined

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Radha Krishna Combined >>

Title: Radha Krishna Combined
User: Swami Gaurangapada Date: 2006-02-23 00:00:00

Q.How are Radha and Krishna combined in the form of Gauranga? I was thinking is it ever really possible for two people to be combined at all.

Answer by Swami Gaurangapada: Why not? They are one anyway. They have become two for relishing pastimes. So why can't they join back again. Energy and Energetic. Radharani is Krishna's internal energy. So the sun rays and the sun are actually non-different.

I mean in the material world,man and woman get married have a baby and people say oh he looks like his mother and father, but still, the act of the parents having a baby, is not combining two spirits, just attracting new ones to another material body the parents bodies created.

Answer by Swami Gaurangapada: This is totally a mundane example which has no relevance at all with the topmost spiritual truth of Radha + Krishna = Gauranga. We cannot superimpose our material impressions on God. That is known as anthropomorphism. God is not made from the image of man but man has some of the images (not all) of God.

Whereas Radha Krishna combined in Lord Gauranga how can two people be combined in such a way, in terms of the science of the soul?

Answer by Swami Gaurangapada: They are not souls but the Supersoul and His Supreme Energy. So They are supremely independent to desire and manifest Themselves in the supremely magnanimous combined form of Lord Gauranga Mahaprabhu.


Pranayama and Bhakti

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Pranayama and Bhakti >>

Title: Pranayama and Bhakti
User: Swami Gaurangapada Date: 2006-03-03 00:06:00

.Shall we just happily apply other methods if we experience that doing Reiki or "just follow your breath" type of meditation (shamatha), yoga, pranamayama etc. is conducive to our sattvic state of mind and God consciousness?

Answer by Swami Gaurangapada: Reiki and other new age stuff is not recommended in the Vedic scriptures before doing japa but pranayama is.

Pranayama is recommended in Hari Bhakti Vilasa by Shrila Sanatana Goswami to stabilize our mind in japa is required.

Shri Hari Bhakti Vilasa, Eighth Vilasa, Volume One:

Text 422

atha japah
japasya purato krtva
pranayama-trayam budhah
mantrartha-smrti-purvam ca
japed astottaram satam
mulam lekhyena vidhina
sadaiva japa-malaya

"Now Japa: After performing three pranayaamas and remembering the purpose of the mantra, one should, following the regulations written in scripture, chant one's japa mantra 108 times regularly."

Text 423

saktau 'stadhika-sahasram
japet tam carpayan japam
pranayamas ca krtva trin
dadyat krishna-kare jalam

"If one is able, one should chant the japa
mantra 1,008 times. After performing three
pranayamas one should offer water to Lord
Krishna's hand."

Text 424

tatra cayam mantrah
guhyati-guhya-gopta tvam
grhanasmat-krtam japam
siddhir bhavatu me deva
tvat-prasadat tvayi sthite. iti.

That Mantra: "O Lord, You are the protector of
the most confidential secrets. Please accept my
offering of japa. O Lord, by Your mercy may I
attain spiritual perfection."

The exact process of Raja (Astanga) Yoga which the great Vaishnava Yogi babaji performed to get entry into the mellows of rasa is beautifully described in Prema Pradipa by Shrila Bhaktivinoda Thakura (Please note Yogi dasa babaji performed Hatha Yoga earlier and rejected it because it was not so conducive for achieving success in bhakti yoga but he stated that Raja Yoga is surely helpful):

Yogi Babaji explains raja-yoga- the eight processes of raja-yoga. Rising early in the morning they performed their morning duties and sat at the base of the pancavati.

Mallik Mahasaya inquired about raja-yoga, and Babaji began to explain, "Samadhi is the main process of raja-yoga. In order to attain samadhi one first practices yama, then niyama, then asana, then pranayama, then pratyahara, then dhyana, and then dharana. One must practice these processes. If the sadhaka is of good character, religious, and pure, however, he then first practices asana. If he has faulty character or any impure mleccha habits, then he must certainly first practice yama and niyama. The philosophy of Patanjali is the sastra of the yoga system. I will explain raja-yoga based on Patanjali's statements.

He says: yama-niyama-pranayama-pratyahara-dharana-dhyana-samadhayo 'stavangani (Pd. 2.29)

TRANSLATION = (1) Yama, (2) niyama, (3) asana, (4) pranayama, (5) pratyahara, (6) dharana, (7) dhyana, and (8) samadhi-these are the eight processes of raja-yoga.

(1) Yama-five kinds such as nonviolence and truthfulness

ahimsa-satyasteya-brahmacaryaparigraha yamah (Pd. 2.30)

(A) Ahimsa, nonviolence; (B) satya, truthfulness; (C) asteya, refraining from theft; (D) brahmacarya, celebacy; and (E) aparigraha, freedom from possessiveness-these five are yama. Those who are violent should carefully give it up.
(A) The desire to kill other living entities is called himsa. Yavanas, as well as Aryans who are influenced by tamo-guna or rajo-guna, should practice ahimsa before taking instructions in yoga.
(B) Those who are liars should practice speaking the truth.
(C) Those who steal other's wealth should practice asteya.
(D) Those who are fond of sex should refrain from that habit.
(E) Those who desire other's wealth should subjugate that desire.

(2) Niyama-five kinds such as cleanliness and satisfaction

saucha-santosa-tapah-svadhyayesvara-pranidhanani niyamah (Pd. 2.32)
`Sauca, cleanliness; santosa, satisfaction; tapa, austerity; svadhyaya, Vedic study; and isvara-pranidhana, meditation on the Supreme Lord-these five are niyama.' The body should be kept clean. Learn to keep the mind satisfied. Learn to tolerate all kinds of difficulties. If one has committed many sins, one should learn to repent for them. One should acquire knowledge by studying the Vedic literatures. One should learn to engage his mind in the Lord.

(3) Asana-Out of thirty-two kinds, padmasana and svastikasana

(tatra) sthira-sukhamasanam (Pd. 2.46)
All the asanas I previously mentioned in the description of hatha-yoga are accepted in raja-yoga also. Padmasana and svastikasana are famous in raja-yoga. For example, padmasana is described as follows:

urvoru-parivinyasya samyak padatale ubheangusthau ca nivadhniyat hastabhyam vyutkramat tatha

Placing the soles of both feet on the thighs and holding the big toes with the hands (is called padmasana).' And svastikasana is described in these words:

janurvorantare yogi krtva padatale ubherjukayah samasinah svastikam tat pracaksyate

Placing the soles between the knee and thigh and sitting straight is called svastikasana.'

(4) Pranayama-Perfection by recaka, puraka, and kumbhaka

tasmin sati svasa-prasvasayor gati-vicchedah pranayamah (Pd. 2.49)

'After mastering asanas, pranayama in the form of moving and stopping the incoming and outgoing airs should be practiced.' When the air is exhaled through the nostrils, that is called recaka or svasa. When the air is inhaled through the nostrils, that is called puraka or prasvasa. When the air is retained, that is called kumbhaka. By recaka, puraka, and kumbhaka one becomes perfect in pranayama.

People who have perfected yama and niyama and mastered asanas should practice pranayama. Three rules in the practice of pranayama: (A) relating to place, (B) relating to time, and (C) relating to number

(sa tu) bahyabhyantara-stanbhavrttir desa-kala-sankhyabhih paridrsto dirgha-suksmah (Pd. 2.50)

`In the practice of pranayama, while inhaling, exhaling, and retaining air, there are a few rules relating to the place, time, and number.'

(A) The rules regarding place are as follows: The sadhaka should go to a sacred, level, undisturbed place where the body, mind, and intelligence can remain fixed. Sitting on a seat of kusa grass covered with deerskin and soft cloth, the sadhaka should practice pranayama. Nearby there should be a transparent reservoir of water. The room should be clean, and the air should be healthy. Light foods which are pleasing to the sadhaka should be easily available nearby. There should be no disturbances from snakes, animals, and mosquitos. The place should not be far from one's native land, but it should also not be one's own house.

(B) The rules regarding time are as follows: The best time for practicing pranayama is at the beginning or end of winter. Pranayama may be nicely practiced in the morning, midday, afternoon, and late night. Pranayama should not be done on an empty stomach or just after eating. The sadhaka must take light food. Intoxicants, meat, and fish are forbidden. Sour, dry, salty, and spicy foods are also forbidden. Slightly sweet and fatty foods, especially sweet rice should be taken from time to time. Irregular activities like early morning bath and late night eating are forbidden.

(C) Rules regarding number are as follows: Being seated, one should mentally chant bija mantra sixteen times while inhaling through the nerves ida, or candra. That air should be retained while chanting upto sixty-four times. Then that air should be exhaled while chanting upto thirty-two. After that one should inhale through the nostril called surya, or pingala, while chanting sixteen times, retain while chanting sixty-four times, and exhale through ida chanting thirty-two times. Again one should inhale through the ida and, after retaining, exhale through the pingala while chanting as before. By doing this three times, one matra, or unit, of pranayama is complete. The left nostril is called ida, or candra, and the right is called pingala, or surya. The retention cavity is called susumna. According to other opinions recaka is done first. In either case the result is the same.

Through purification of the nerves by `matra,' pranayama's kumbhaka is performed

By practicing pranayama from one to twelve matras, adhama-matra is done. If one can do sixteen matras it is madhyama-matra. By practicing twenty matras, uttama-matra is accomplished. All matras are done five times-morning, midday, afternoon, after dusk, and midnight.
After three months of practice in this way the nerves are purified. After the nerves are purified, pranayama's fourth part, kevala-kumbhaka is completed.

Patanjali has stated:
bahyabhyantara-visayaksepi caturthah (Pd. 2.51)

'Pranayama is performed without recaka and puraka in the fourth kumbhaka (called kevala).'

If kumbhaka is performed well, two great fruits are obtained. First, the mind's covering of external perception is reduced. Second, one's mind becomes eligible for dharana.

(5) Pratyahara
svavisayasamprayoge cittasya svarupanukaraivendriyanam pratyaharah (Pd. 2.54)

`When the senses are not fully engaged in their respective sense objects but are restrained within and simply superficially touch the sense objects, that is called pratyahara.' When one practices to gradually engage the act of seeing within, that is called pratyahara of the eyes. Similarly, when all the senses are withdrawn, the mind is gradually controlled and hankering for sense gratification diminishes. Only a sadhaka can experience how this happens. I got special benefit by practicing this system.

(6) Dharana
desa bandhas cittasya dharana (Pd. 3.1)

`When the mind is fixed on some place like the navel or nose this is called dharana.' The ultimate result of dharana is obtained with the help of dhyana and the awakening of samadhi. But, during the practice of dharana many powers are acquired. I don't think it's necessary to mention them here. It should be known that those who are seeking the ultimate truth don't look for powers. Although many powers are present while practicing dharana, the Vaishnavas don't accept them. What the yoga philosophers call dharana is called mudras in hatha-yoga.

(7) Dhyana
tatra pratyayaikatanata-dhyanam (Pd. 3.2)

`In the place where dharana is executed, the harmony of jnana is called dhyana.' For example, when dharana is fixed on Krishna's lotus feet, that state of harmonious knowledge or conviction is called carana-dhyana, or meditation on the Lord's feet. If dharana is not fixed, then undisturbed dhyana is not possible.

(8) Samadhi-In raja-yoga one can relish prema while practicing raja-yoga in the state of samadhi

tad evartha matra-nirbhasam svarupa-sunyam iva samadhih (Pd. 3.3)

`When the object obtained by dharana remains manifest in dhyana, but it appears devoid of identity, that state is called samadhi.' Those impersonalists who achieve samadhi no longer note the characteristic called visesa, or variety. That sort of samadhi is attained in the final stage of hatha-yoga. In the state of samadhi in raja-yoga, truth beyond material nature is realized. In that state one can taste unalloyed love. That subject cannot be described by words. When you attain samadhi, you can understand that state. Anything more than what I've instructed cannot be expressed in words."

Mallik Mahasaya's eagerness to learn raja-yoga

Yogi Babaji spoke until here and then stopped. During the explanation, Mallik Mahasaya wrote down a little summary of each topic. When the instructions came to samadhi, he fell at Babaji's feet and said, "Prabhu! Be kind on this servant and teach me yoga practice. I'm selling my life at your holy feet."

Babaji picked Mallik Mahasaya up, embraced him, and said, "Yoga practice is done alone. You can start tonight." Being pleased by Babaji's scholarship and gravity, Naren Babu and Anand Babu humbly bowed their heads and offered their respectful obeisances to Babaji.

GENERAL CONCLUSION:

The conclusion about using pranayama in devotional service is given by Shrila Pandita dasa babaji to Shrila Yogi dasa babji in Prema Pradipa:

Showing the inferiority of the yoga path:

"The domination over material nature attained in the practice of yoga is only a temporary result. In that position the ultimate result may be far off and time and again impediments are observed. In the path of yoga there are hindrances at every step. First, at the time of practicing yama and niyama, religiosity is awakened, and as a result of attaining this insignificant result one becomes known as religious-minded, even though no attempt has been made to achieve prema. Second, during the long period of practicing asana and pranayama one achieves a long life free of disease by controlling the breathing. But if there is still no connection with prema, then one's long life free of disease becomes a source of trouble. Third, although by the process of pratyahara one achieves control of the senses, if prema is lacking this is called dry or insignificant renunciation. The reason is that for attaining the ultimate goal, enjoyment and renunciation give equal results. Useless renunciation simply makes one stone-heartd. Fourth, during dhyana, dharana, and samadhi, even if material thoughts are removed, if prema is not awakened the living entity loses his individuality. If the understanding, `I am Brahman' does not awaken pure love, then that results in destruction of his existence. Therefore, please consider: the ultimate goal of yoga is excellent, but the path is full of difficulties. You are a Vaishnava as well as a yogi, therefore you can understand my words without bias."

Before Pandita dasa Babaji even finished his statement, all the Vaishnavas exclaimed, "Sadhu! Sadhu!"

Though pleased, Yogi Babaji advocates the usefulness of yoga over devotional service in the matter of sense control.

Yogi Babaji said, "Babaji, your conclusive statement is excellent, but there is one thing I would like to say. I had properly practiced the ninefold process of devotional service, beginning with hearing and chanting, previous to learning yoga. But frankly I tell you that in every activity I used to look for sense gratification. I could not free my heart from false designations as described in Vaishnava instructions on conjugal rasa. I was able to taste conjugal rasa only after practicing pratyahara, and now I have no desire for sense gratification. My nature has completely changed. There is arrangement for pranayama in the path of arcana, so I feel that pratyahara practice is also seen in the instructions of bhakti-yoga. Therefore I feel that yoga practice is necessary."

By dry speculation or practice the sadhaka will certainly fall down if the limbs of bhakti are used as fruitive rituals for sense gratification.

After hearing Yogi Babaji's statement, Pandita dasa Babaji thought for a while. Then he began to speak, "Babaji, you are blessed because you did not forget rasa-tattva while practicing pratyahara. In many cases one falls down due to dry speculation and dry practices, for the soul is by nature full of bliss, it can never appreciate dryness. The soul is always in love or attached, therefore the conditioned soul who falls down from his proper position develops love or attachment for another inferior object. For this reason there is hardly any possibility of self-satisfaction, and therefore material sense gratification becomes prominent. When the soul, who is lord of the senses, realizes his eternal rasa, his natural spontaneous attraction awakens and his material affection diminishes. The path of devotional service is the discussion of love for the Supreme Personality of Godhead. In this path as one's attachment thickens the endeavor to gratify the senses naturally diminishes. I feel that when you began devotionl service, you didn't have the association of genuine sadhus. That is why you didn't relish the sweetness of devotional service. You executed the ninefold processes of bhakti as if they were dry or selfish fruitive rituals. As a result you were unable to relish even a little transcendental bliss. I think that's why your hankering for sense gratification increased. In that case there is possibility of benefit in yoga practice. It is necessary for the practicing devotee to relish bhakti-rasa in the association of devotees. Even though a devotee enjoys all types of material sense gratification, that enjoyment does not produce hankering for more enjoyment. Sense enjoyment is the main cause of a devotee's renouncing the desire for material enjoyment."

CONDENSED CONCLUSION FROM SHRILA PANDITA DASA BABAJI'S STATEMENT:

If a practicing devotee does not have association with advanced devotees and is not able to immediately relish the pure superior taste and higher levels of bhakti and his or her senses are becoming agitated, then the practice of pranayama and pratyahara (yoga) surely helps one to control the senses and gradually progress of path of understanding the pure mellows of bhakti provided the spiritual aspirant continues to perform the nine forms of devotional service as the main sadhana and activity.


Radha or Rukmini

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Radha or Rukmini >>

Title: Radha or Rukmini
User: Swami Gaurangapada Date: 2006-03-04 00:13:00

Who was more important in status, the wife or beloved? Did Krishna really have 16,000 wives and 1, 80,000 children? If yes kindly justify and explain.

Answer by Swami Gaurangapada: Lord Krishna is never classified in the ten avataras of Lord Vishnu by Shrila Jayadeva Goswami because Lord Krishna is actually the souce of Lord Vishnu. Lord Vishnu is thus an expansion of an expansion of an expansion of an expansion of Lord Krishna. The heirarchy is as follows as described in Shri Chaitanya Charitamrita:

(1) Krishna or Gauranga

(2) Balarama or Nityananda

(3) Mula Sankarshana, Aniruddha, Pradyumna, Vasudeva

(4) Narayana and all Vishnu Tattvas in Vaikuntha planets

(5) Maha Sankarshna, Aniruddha, Pradyumna, Vasudeva

(6) Karanadokshayi Vishnu

(7) Garbhodakashayi Vishnu

(8) Kshirodakashayi Vishnu

(9) All incarnations like Matsya, Kurma, Varaha etc.

Just like Lord Krishna is the souce of Lord Vishnu similarly
Shrimati Radha is the original Energy of the Lord and the source of all the Queens in Dvaraka and the Lakshmis in Vaikuntha. The spiritual heirarchy is as follows:

(1) Shrimati Radha

(2) Gopies of Vrindavana expanded from Shri Radha

(3) Queens of Dvaraka are expansions of the Gopies like Rukmini and Satyabhama

(4) Lakshmis of Vaikuntha are the expansions of the Queens

(5) Mahamaya or Durga or Parvati


.\8\c\cpmv.58d6\Unperfected_sadhana_and_time_of_death.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Unperfected sadhana and time of death >>

Title: Unperfected sadhana and time of death
User: Igor Date: 2007-01-03 17:35:54

Nityananda Gauranga Hare Krishna
Dear Gurudeva,
Sometimes neophyte devotee like myself may feel that so many other activities other then chanting are taking his or her precious time . Activities like working, traveling to job, cooking, cleaning, learning, earning money, social activities etc. requires so much time and energy.
My question is what is happening with devotee who leaves his/her body but still did not attain higher stages of chanting Nityananda Gauranga and Hare Krishna? In other words most of time he/she is absorb in more or less material activities, but simultaneously practice spiritual activities in some small amount? What may be destination of such devotee at time of death?
Thank you very much.
Nityananda Gauranga Hare Krishna

Title: Re: Unperfected sadhana and time of death
User: Swami Gaurangapada Date: 2007-01-06 03:16:01

There can be either of the two destinations for the soul depending on the desire of Lord Gauranga Krishna. If the devotee does not attain the higher progressive levels of Nityananda, Gauranga, and Hare Krishna Naam bhajan due to pre-occupation with aropa siddha bhakti (material activities which are used to create favorable situation for Naam bhajan and Bhakti), then:

(1) Either the devotee has to take another one or more births (but few) and continue Naam bhajan and Bhakti in one's next life or lives where one has left off. But in this life (or lives), one will get chance to directly perform svarupa siddha bhakti like hearing and chanting right from the beginning without having to waste time in aropa siddha bhakti or material entanglements and then one will be able to quickly perfect one's Naam bhajan. So the Naam bhajan will never go waste because even if we have to take a next life we will start from where we had left off in our previous lives so the previous chanting will always stay in the bank balance of the soul and will one day bring us to the level of doing svarupa siddha bhakti of hearing and chanting constantly. This is known as saadhan (sadhana) siddhi.

(2) In some cases, if Lord Nityananda desires due to the devotee having sufficiently pleased the Lord with his or her mood of devotional service especially shravana (hearing) and kirtana (chanting), then Lord Nityananda may give His causeless mercy and manifest the spiritual body of the soul at the time of death (i.e. He may take us directly from 20% to 100% for example at death) and then the soul will directly enter into spiritual word without taking another material body. This is known as kripa siddhi or honarary degree conferred on us by the causeless mercy of the Lord. We should keep our minds fixed on saadhan sidhi which is the general path and if Lord Nityananda mercifully desires to give us kripa siddhi we will accept it with eternal gratitude.

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Advaita_Acharya_and_Maha_Vishnu.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Advaita Acharya and Maha Vishnu >>

Title: Advaita Acharya and Maha Vishnu
User: Swami Gaurangapada Date: 2006-03-04 15:54:00

Q.Advaita Acarya and Maha Vishnu are Vishnu tattva but is Sadasiva ? What are the differences between the 3?

Answer by Swami Gaurangapada:

SBSSTP Purport to Brahma Samhita 5.43:
...next above Devi-dhama is located Siva-dhama one portion of which, called Mahakala-dhama, is enveloped in darkness; interpenetrating this portion of Siva-dhama there shines the Sadasivaloka, full of great light. Above the same appears Hari-dhama or the transcendental Vaikunthaloka. The potency of Devi-dhama, in the form of the extension of Maya, and that of Sivaloka, consisting of time, space and matter , are the potency of the separated particles pervaded by the penumbral reflection of the subjective portion of the Divinity.
Purport to 5.45:

The sail adulterating principle is constituted of a combination of the stupefying quality of the deluding energy, the quality of nonplenitude of the marginal potency and a slight degree of the ecstatic-cum-cognitive principle of the plenary spiritual potency. This specifically adulterated reflection of the principle of the subjective portion of the Divinity is Sadasiva, in the form of the effulgent masculine-symbol-god Sambhu from whom Rudradeva is manifested.

Lord Sadashiva of Vrajabhumi is explained in the great Gaura Gannodesha Dipika by Shrila Kavi Karnapura:

76. Lord Sadasiva, who formerly appeared as an avesa-incarnation in Vrajabhumi, appeared in Lord Gauranga's pastimes as Lord Advaita Gosvami, who is non-different from Lord Gauranga Himself.
77. Assuming the form of a cowherd boy, Lord Sadasiva danced with Lord Krishna in Vrajabhumi. This is confirmed by the following statement of the Siva-tantra, where Bhairava says:
78. "One day, during the great festival of lights in the month of Kartika, Lord Krishna enthusiastically danced with Lord Balarama and Their cowherd friends.
79. My dear Parvati, when Lord Sadashiva, my spiritual master, saw this transcendental dancing, He yearned to become a cowherd boy and be able thus to dance with Lord Krishna.
80. By Lord Krishna's mercy Lord Sadashiva was able to appear in two forms. In one form He remained as Lord Sadashiva, and in the other form He appeared as a
cowherd boy in Vraja."
81. Lord Shiva's friend Kuvera, the king of the Guhyakas, appeared in Lord Gauranga's pastimes as Kuvera Pandita, the father of Lord Advaita.
82. Formerly, on Mount Kailasa, where the Siddhas and Sadhyas reside, Kuvera, who is very dear to Lord Shiva, chanted the transcendental mantra containing the
names of Lord Shiva.
83. Merciful Lord Shiva then said to Kuvera: "Please ask for some benediction. It is My desire to give you some gift." Kuvera then asked for a benediction, saying, "O my Lord, please become my son."
84. Requested in this way, Lord Sadashiva, the master of the demigods and the best of philanthropists, said to Kuvera: "During my next birth in the material world
I shall accept the position of being your son."
85. In this way Kuvera attained a very difficult to attain benediction. When the appropriate time arrived, by Lord Sadashiva's mercy, Kuvera became the father of Lord Advaita Acarya.


Prema Dhvani Prayers

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Prema Dhvani Prayers >>

Title: Prema Dhvani Prayers
User: Swami Gaurangapada Date: 2006-03-06 18:06:00

NGHK JSG JSP,Beloved Shri Gaurangapada,Can you please give me the official prema-dhvani prayers? Thank you very very much!!!Hare Krishna!Have a awesome celebration of Gaura-Purnima! I will think about you all day long,P.S In a kirtan, should we sing SP's pranama mantra before or after yours?

Answer by Swami Gaurangapada: PREMA DHVANI PRAYERS:

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad bhaktishastri parampada
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad A. C. bhaktivedanta gosvami
maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad bhaktisiddhanta sarasvati
gosvami maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad gaurakisora dasa babaji
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
shri shrimad sac-cid-ananda
bhaktivinoda thakura ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
vaishnava-sarvabhauma shri shrimad
jagannatha dasa babaji maharaja-ki jaya

shrila baladeva vidyabhushana ki jaya
gauranga bhakta-lila acharya shrila narahari chakravarti thakura ki jaya
shrila vishvanatha chakravati thakura ki jaya

shrila shrinivasa, narottama, shyamananda, ramachandra, rasikananda adi bhakta vrinda ki jaya

gauranga vyasa acharya shrila vrindavana dasa thakura ki jaya

gauranga lila acharya shrila krishnadasa kaviraja ki jaya

gauranga rasa acharya shrila lochana dasa thakura ki jaya

gauranga kavi acharya shrila kavi karnapura ki jaya

jaya shri rupa, sanatana, bhatta raghunatha,
shri jiva, gopala bhatta, dasa raghunatha,
shad-gosvami prabhu ki jaya

namacarya shrila haridasa thakura ki jaya

gauranga tattva acharya shrila prabodhananda sarasvati thakura ki jaya

gauranga mantra acharya shrila shivananda sena ki jaya!

prem-se kaho shri krishna chaitanya, prabhu nityananda,
shri advaita, gadadhara, shrivasadi gaura-bhakta-vrinda ki jaya

shri shri radha-krishna, gopa-gopinatha,
syama-kunda, radha-kunda, giri-govardhana ki jaya

shri mayapur-dhama ki jaya
shri navadvipa-mandala ki jaya
shri vrindavana-dhama ki jaya
shri mathura-mandala ki jaya
shri jagannatha puri-dhama ki jaya
shri kshetra-mandala ki jaya.
shri dvaraka dhama ki jaya.
samasta dhama vasi bhakta vrinda ki jaya!

ganga-mayi ki jaya
yamuna-mayi ki jaya

bhakti-devi ki jaya
tulasi-devi ki jaya
ekadashi tithi ki jaya
nityananda, gauranga, hare krishna mantra ki jaya!

shri chaitanya bhagavata, shrimad bhagavata, bhagavad gita ki jaya
shri chaitanya chandramrita, shri navadvipa dhama mahatmya ki jaya!
shri chaitanya charitamrita, shri chaitanya mangala ki jaya!
nityananda gauranga hare krishna mahamantra ki jaya

bhuta, vartamana, bhavishya samasta ananta koti vaishnava-vrinda ki jaya
shri gaura-hari-nama sankirtana ki jaya
samaveta bhakta-vrinda ki jaya
gaura-premanande hari-haribol
nityaaaaaaananda! gauraaaaaanga!


.\8\c\cpmv.58d6\Faith_in_Gauranga's_Holy_Name.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Faith in Gauranga's Holy Name >>

Title: Faith in Gauranga's Holy Name
User: Swami Gaurangapada Date: 2006-03-05 18:44:00

Can you please elaborate on these specific points given by Shri Shridhar Maharaja? Why is faith if Lord Gauranga rare/costly/not-accepted widely? What does Shri Maharaja means by ontologically?
Thank you for any light on this! I rejoice in the Holy Mantrarajas of Nityananda and Gauranga!

Answer by Swami Gaurangapada:

Unless the people of this world, very regularly study and read the topmost classics like Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala, Shri Chaitanya Bhagavata and Shri Chaitanya Charitamrita along with chanting the Holy Names of Nityananda and Gauranga, they will not be able to develop their full faith in the Supreme Personality of Godhead Lord Gauranga Mahaprabhu, the most confidential of all incarnations. This is stated in Shri Chaitanya Chandramrita:

Verse 91: â€œAho, liberation from the cycle of birth and death is not so difficult to attain, and pure devotional service to Lord Krishna which is very rare can also be achieved somehow, but the rarest and the most confidential summit and goal of all achievement is the faith in and the causeless mercy of the Holy Name and Lotus Feet of Lord Gaurangachandra since this is rarely achieved even in the most elevated Vaikuntha planets.â€

Ontologically means to understand with full conviction that Lord Gauranga is the combined form of Shri Shri Radha-Krishna. This faith comes by reading Shri Chaitanya Charitamrita.

Yours in service, Swami Gaurangapada.


Teaching children

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Teaching children >>

Title: Teaching children
User: Swami Gaurangapada Date: 2006-03-07 18:55:00

i would like to know about the best ways to teach the dharma to my child, she knows that saying the mantras make me smile and happy, she wants to hear stories about krishna and his pasttimes, but what books are good for her 4 year old mind?how do i introduce her to it best? i know that setting the example , as chlidren learn buy there parents example.

Answer by Swami Gaurangapada:

she likes going to visit the local temples, watching the what she calls the temple movie "a ramayana cartoon" , and likes her temple toy , a jungle book toy a of a indian girl doll with a pottu mark on it.

she wants me to read books on krishna and rama instead of about mundane storys for children.i think she feel the passion i have when reading them and my bordem at reading about monsters inc. and toy story.
of course i tell her i dont like reading them i want to read about krishna instead she says" oh read them they are better."

please give me good examples and advice about teaching her about the dharma,also about behavior control as i do not spank or give strange punishments as they are useless and cruel.

i know her age is a factor but she is unusually demanding and attention getting in public and at friends homes when its meal time.many of these behaviors are mine as nothing she does bothers me as i remember being her age and i know the feelings she has.

i also know if she takes after me seh will read about religion profusely at a young age(i started at 7 read books on paranormal, psychics, and the brotherhood of the rosey cross, norse religion by 9 yrs i was into political science and nationalist books by 14 reading about masons and kabbalistic symbolism and druids ), but all the knowlage of scripture will not build love of krishna.

Answer

I would request the householder devotees to help Krish in this regard about inculcating spiritual values to his daughter.

Yes, one should make her chant and sing the Holy Names as much as possible even trickily and tell her interesting stories of baby Gauranga and baby Krishna from Chaitanya Bhagavata, Chaitanya Mangala and Shrimad Bhagavatam.

Some interesting verses from Chanakya Pandita which were quoted by Shrila Prabhupada are as follows:

Niti Sastra
lalayet panca-varsani
dasa-varsani tadayet
prapte tu sodase varse
putram mitra-vad acaret

One should fondle one's child up to the point of five years old. Thereafter one should be strict and correct the child for the next ten years. But when one's child reaches the age of sixteen one should act as a friend towards him.
(Canakya Pandita)

Niti Sastra
lalane bahavo dosas
tadane bahavo gunah
tasmat putram ca sisyam ca
tadayen na tu lalayet

Leniency encourages bad qualities in a child or student, and strictness helps develop good qualities. Therefore, a parent or teacher should not pamper a child or student but be strict and correct them. (Canakya Pandita)

Yours in service, Swami Gaurangapada.


Namabhasa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Namabhasa >>

Title: Namabhasa
User: Swami Gaurangapada Date: 2006-03-08 19:13:00

Namabhasa is it good or bad? in shri haranama cintamani its says conflicting things , i want to understand , is not one supposed to chant offencelessly?

Answer by Swami Gaurangapada:

Very good question . I am very grateful to you for studying Harinama Chintamani (HNC) of Shrila Bhaktivinoda Thakura. It is the greatest scripture on the science of chanting.

I will briefly answer your question for now:

There are different kind of Namabhasa described in HNC. Abhasa means a faint glimpse or shadow. and Namaabhaasa means a faint glimpse or shadow of the full power of the Holy Name.

There are basically two broad main categories:

(I) Chhaya Namabhasa; (II) Pratibimba Namabhasa

(I) Chhaya Namabhasa

The Namabhasa which leads us to the higher levels of chanting the Holy Name. This is furthur divided into two:

(A) Shraddha Chhaya Namabhasa

Chanting in this namabhasa with faith about the glories of the Holy Names is the only way to reach the stage of pure offenseless chanting of Shuddha Nama or pure love of God.

(B) Ashraddha Chhaya Namabhasa

This Namabhasa is the stage of chanting when one chants unknowingly without much faith in the Holy Names. This is of 4 types as described in Shrimad Bhagavatam:

(i) Sanketa Ashraddha Chhaya Namabhasa

To chant the Holy Names of the Lord while addressing another person with those Names like for eg. Ajamila addressing his son Narayana in the 6th canto.

(ii) Parihasya Ashraddha Chhaya Namabhasa

To chant the Holy Names while laughing or making fun of the Lord or others. Like for eg, Jarasandha chanting the Holy Names when he was making fun of Lords Krishna-Balarama before fighting with Them.

(iii) Stobha Ashraddha Chhaya Namabhasa

To chant the Holy Names while criticizing or enviously ridiculing the Lord, His devotees or normal people. The eg. for this is Shishupala who abused the Lord a 100 times in the Rajasuya sacrifice but unknowingly chanted His Holy Names while doing that.

(iv) Hela Ashraddha Chhaya Namabhasa

To chant the Holy Names unknowingly while dancing, singing etc in the presence of some congregational chanting without being aware of the full glories of chanting.

This four types of Ashraddha Chhaya Namabhasa can grant us the heavenly pleasures, liberation and Vaikuntha in very very rare cases but no pure love of God. Only Shraddha Chhaya Namabhasa can allow us to reach the stage of pure love of God.

(II) Pratibimba Namabhasa

This Namabhasa is offensive and detrimental and which is basically accompanied by the intense desire to become God while chanting the Holy Name basically due to an inherent envy to the position of God.

Since this kind of chanting in Pratibimba Namabhasa is accompanied by the desire to usurp the position of God and become God oneself, one gets degraded to hell by chanting in Pratibimba Namabhasa. Or the soul may be granted sayujya mukti or impersonal liberation by the Lord and thus punished by the Lord by keeping the soul bereft from His directly devotional service in the Vaikuntha planets for millions upon millions of years in the brahmajyoti.

I hope this helps to clarify your misunderstanding. Since Harinama Chintamani has directly emanated from Namacharya Shrila Haridasa Thakura's lotus mouth in the presence of Lord Gauranga Himself, there can never be any contradiction is this most sublime scripture.

Yours in service, Swami Gaurangapada.


Sayujya mukti

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Sayujya mukti >>

Title: Sayujya mukti
User: Swami Gaurangapada Date: 2006-03-08 20:01:00

What is this concept mentioned in Shri Haranama cintamani?

There are five kinds of mukti or liberation described in the Shrimad Bhagavatam:

(1) Sarupya Mukti - Same form as the Lord
(2) Salokya Mukti - Residence in the same abode of the Lord
(3) Sarshti - Same opulence as the Lord
(4) Samipya - Intimacy or close proximity with the Lord
(5) Sayujya - merging with the Lord

Out of these 5, the first 4 are acceptable to the devotees if they are able to do direct devotional service to the Lord in the Vaikuntha planets.

But the 5th one sayujya mukti is always abhorred or striclly avoided by the devotees of the Lord because by merging with the Lord, pure devotional service disappears forever. The devotees literally consider this sayujya mukti as worse than going to hell since in hell they can atleast perform devotional service by chanting the Lord's Holy Names. Even Hanuman the great devotee prayed to Lord Rama for only one benediction: "The desire for sayujya mukti should never ever appear in my mind."

Sayujya Mukti is of two kinds as described in Shri Chaitanya Charitamrita:

(i) Brahma Sayujya - To merge in the brahman or brahmajyoti which is the spiritual effulgence from the body of the Lord. Here the soul exists simply as a spiritual spark experiencing brahmananda that is freedom from the material cycle of birth and death.

(ii) Ishvara Sayujya - To merge into the body of the Lord directly like Shishupala's soul and is considered even more ghastly by the devotees. Because when you merge in the impersonal effulgence of the Lord, some great devotees can come there and save you and make you qualified to go to the Vaikuntha planets to directly serve the Lord. But when the soul merges in the body of the Lord, the soul is doomed to never achieve direct devotional service to the Lord.

This is quoted in the Bhakti Rasamrita Sindhu by Shrila Rupa Goswami and also in Padyavali.

bhava-bandha-cchide tasyai
sprhayami na muktaye
bhavan prabhur aham dasa
iti yatra vilupyate

"O Lord, You are the eternal master, and I am Your eternal servant. If you really desire to give me a benediction then give me this: I do not want to ever even get the faintest glimpse of the wicked desire for mukti or liberation of becoming one with You because due to this desire the opportunity to eternally serve you in my eternal and constitutional relationship will disappear forever ." -Shri Hanuman

Jaya Shuddha Bhakta Shri Hanuman ki Jaya!!!

We invite responses and replies from other devotees to the posts. If they answer satisfactorily then I will not reply to that question so that we can move ahead. If the devotee who asked the question is not fully satisfied then I can chip in with my response too.

Yours in service, Swami Gaurangapada


Married to a nondevotee,

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Married to a nondevotee, >>

Title: Married to a nondevotee,
User: Swami Gaurangapada Date: 2006-03-11 20:09:00

If one is married to a nondevotee, but the nondevotee partner is truly devoted to the devotee husband or devotee wife, does one gain spiritually from such an assocation?

basically can one gain devotional service by faithfully serving a devotee?is this pleaseing to gauranga?

So if i become a devotee, she will indirectly become a devotee of our lordships Nityananda and Gauranga by serving me and helping me in my devotional services?

Answer by Swami Gaurangapada:

Sure,

The wife shares equally in the devotional merits and spiritual advancement of her husband if she is faithfully serving her husband. Like for eg in the SB, Devahuti instantly achieved self-realization by her serving her husband Kardama Muni who was in trance meditating of the Supreme Personality of Godhead.

And if she chants four rounds or even one round daily than that will enable her to progress and advance even more rapidly and she will be able to understand you more better spiritually. So please go for it.

Yours in service, Swami Gaurangapada.


Separation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Separation >>

Title: Separation
User: Swami Gaurangapada Date: 2006-03-12 20:24:00

I have read in the texts of the acharyas that certain devotees after losing physical assocation of the lord or guru have felt extreme distress and considered or attempted suicide?what is this?

i was alway taught that suicide is not proper conduct unless under military service and surender is not an opition and/or revealing military secrets are imianent under physical or mental abuse to gain military secrets.

Answer by Swami Gaurangapada:

Yes there so many pastimes like that in the 15,000 verse great classic Bhakti Ratnakara. Shrila Shrinivasa Acharya Thakura wanted to terminate his pastimes because wherever he went he saw that the great intimate associates of the Lord were disappearing.

This cannot be imitated by an normal spiritual sadhaka. It is only in the advanced levels of bhakti one feels intense grief on loosing the association of other pure devotees and does not feel that one's life is worth living without their sublime association. The separation from a pure devotee is greatest misery in creation as per Shri Chaitanya Charitamrita.

The suicide mentality in this material world is on the materialistic bodily platform and that is why it is sinful and has tremendous reactions involved because it means taking the law in our own hands.

But on the advanced platform of the soul, advanced souls cannot bear the separation from other advanced souls as both of them are directly engaged in the service of the Lord in the spiritual world even while remanining in this material world. Thus they may also think of terminating their pastimes in this material world and going back to join their departed devotee associates in the pastimes of the Lord.I hope this makes sense.

Yours in service, Swami Gaurangapada.


.\8\c\cpmv.58d6\Critisizing_a_saintly_person_is_offensive.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Critisizing a saintly person is offensive >>

Title: Critisizing a saintly person is offensive
User: Swami Gaurangapada Date: 2006-03-12 20:29:00

if one is guilty of such terrible thing how does on atone for this? is there hope for such a fallen person?

i know that this offence will bring the wrath of krishna.
the thought of having done so has me feeling most fearfull and lost. please advise me swami..

Answer by Swami Gaurangapada:

Don't worry, the symptom of a genuine devotee is that he or she does not take any offense ever or forgives others even before the offense has been commited.

The devotee who commits an offense has to have a genuine and remorseful heart of repentance and beg forgiveness to the devotee and the Holy Name (Nama Prabhu). And one should take determined shelter of the constant chanting of the Holy Names. Then all will be well.

Yours in service, Swami Gaurangapada.


Picking Tulasi's leaves

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Picking Tulasi's leaves >>

Title: Picking Tulasi's leaves
User: Swami Gaurangapada Date: 2006-03-30 20:35:00

NGHK JSG JSP,Jaya Gauranga!Dearest Shri Gaurangapada,
I was looking for information about caring for Shrimati Tulasi and found this,
I have a Tulasi plant in my home. Please tell me how to care for her. The leaves of my Tulasi plant are quite big so when offering food should a full or partial leaf be offered?
Tulasi devi should be worshipped regularly with arotika and kirtana. You should receive the mantra for picking her leaves from your guru. Dried leaves can also be offered, and the dead branches should be used for making beads. Offer the large leaves whole.Gurudeva, can you give me the mantra for picking her leaves?Thank you very very much!Vrinda devi ki jaya! Tulasi Maharani ki jaya!

Answer by Swami Gaurangapada:

The Full Tulasi-puja from the Pancharatra Pradipa:

You may perform the following worship of Tulasi-devi after the other Deities' morning worship is completed. If that is not possible, then worship her later in the morning. (You should be as clean as you are for service in the Deity room.)Make sure the following are present for tulasi worship:

a panca-patra with water
arghya (that has been offered to Krishna) in a conch or other container
flower(s)candana Deity caranamrtaprasada garland or prasada flowers
a container for collecting tulasi leaves.

The procedure is as follows:

1. First recite the following prayer:
nirmita tvam pura devair arcita tvam surasuraih
tulasi hara me 'vidyam pujam grhna namo 'stu te
O Shrimati Tulasi-devi, you were previously created by the demigods and worshiped by both them and the demons. O Shrimati Tulasi-devi, kindly take away my ignorance and accept my worship. I offer you my humble obeisances again and again.

2. Then, while sprinkling water on Shrimati Tulasi-devi with your right hand from a panca-patra held in your left hand, chant the following mantra:
(om) govinda-vallabham devim bhakta-chaitanya-karinim
snapayami jagad-dhatrim krishna-bhakti-pradayinim
I am bathing goddess Tulasi-devi, who is very dear to Govinda, who is the mother of the universe, who gives life to all the devotees, and who bestows devotion to Lord Krishna.

3. While pouring some arghya from a conch or other container on her soil, chant:
shriyah shriye shriyavase nityam shridharam sat-krte
bhaktya dattam maya devi arghyam grhna namo 'stu te
O goddess Tulasi, I offer my obeisances unto you, the shelter and residence of all beauty and opulence. You are even worshiped by the Supreme Lord. O Tulasi, please accept this arghya I am offering with devotion.

4. Then offer the following items with the appropriate mantras:
idam sagandha-puspam om tulasyai namah
Offer Tulasi-devi a flower with sandalwood pulp.
idam shri-krishna-caranamrtam om tulasyai namah
Offer Tulasi-devi the Lord's bath water.
idam maha-prasada-nirmalyadikam sarvam om tulasyai namah
Offer Tulasi-devi the Lord's prasada garlands and flowers.*
idam acamaniyam om tulasyai namah
Offer Tulasi-devi acamana.

5. Then sing Shrimati Tulasi-devi's praises as follows:
maha-prasada-janani sarva-saubhagya-vardhini
adhi-vyadhi-hare nityam tulasi tvam namo 'stu te
O Shrimati Tulasi-devi, I offer my repeated obeisances unto you, the mother of maha-prasada. You increase everyone's good fortune and remove all diseases and anxieties.

6. Now offer obeisances to Tulasi-devi, chanting the
tulasi-pranama-mantra:
(om) vrndayai tulasi-devyai priyayai kesavasya ca
krishna-bhakti-prade devi satyavatyai namo namah
I offer my repeated obeisances unto Vrnda, Shrimati Tulasi-devi, who is very dear to Lord Kesava. O goddess, you bestow devotional service to Krishna and possess the highest truth.

7. With your right hand, carefully pick the tulasi leaves or soft tulasi-manjaris, along with their stems-one at a time-while repeatedly chanting the tulasi-cayana-mantra:

(om) tulasy amrta-janmasi sada tvam kesava-priya
kesavartham cinomi tvam vara-da bhava sobhane
O Tulasi, you are born from nectar. You are always very dear to Lord Kesava. Now, to worship Lord Kesava, I am collecting your leaves and manjaris. Please bless me.

Take special care to avoid causing Shrimati Tulasi-devi any pain. Pluck her leaves with your right hand while holding the branch in your left, taking care not to break it. Do not use scissors or a knife to cut the leaves from the plant. When finished, recite the ksama-prarthana-mantra, begging her pardon:

cayanodbhava-duhkham ca yad hrdi tava vartate
tat ksamasva jagan-matah vrnda-devi namo 'stu te
O Tulasi-devi, I offer my respectful obeisances unto you. Kindly forgive me if I have caused you pain by picking your leaves and manjaris, O mother of the universe.

Do not pluck tulasi leaves in the morning before daylight or in the evening after dark, nor at any time on Dvadasi-tithi, the day following Ekadashi. Even if the tulasi leaves have become dry because they were cut on the previous day or in the morning, they may still be used in Deity worship.

I personally like to sing the song composed by Shrila Bhakti Pragyana Keshava Goswami Maharaja (Shrila Prabhupada's sannyasa guru) about Tulasi devi and Gauranga Prema on the same lines as tulasi krishna preyasi namo namah. If someone has it typed in English, they can post it.

Yours in service, Swami Gaurangapada.


Pronoun and sannyasi(s)

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Pronoun and sannyasi(s) >>

Title: Pronoun and sannyasi(s)
User: Swami Gaurangapada Date: 2006-04-01 21:01:00

Some years ago, before I visited a sannyasi from the Ramakrishna Mission, I was told it was unproper to address a renunciate with pronoun. Instread of saying @Do you want something?@ we should say @Does Swamiji/Maharaja wants something?@. Was this information correct?
Can a renunciate eat the food prepared by householders? Stay overnight in their house?: "javascript:void(0)"

: "javascript:void(0)"

Answer by Swami Gaurangapada:

This way of address surely is more respectful but not expressLY or compulsorily recommeded in the scriptures.

Ideally a renunciant should eat in the house of a householder devotee who is chanting 100,000 Holy Names of the Lord daily. This is explained in my book Mahamantra Yoga:

SRILA SACCIDANANDA BHAKTIVINODA THAKURA:

Sadhu-vrtti, Sajjana Tosani 11/12:

tinei sad-grhastha -- jini pratyah laksa-nama grahana karena, tanhara grhei suddha-vaishnavagana prasada grahana karibena

"Only those devotees are sad-grhasthas (or the topmost ideal householders) who chant 1,00,000 names of the Holy Names daily. And the pure devotees should accept prasada (offered food) only in the homes of these sad-grhasthas."

shri chaitanya-bhagavate

% 9(1) prabhu bale,-"jana, 'laksesvara' bali kare?
% 9 prati-dina laksa-nama ye grahana kare"

In the Chaitanya-bhagavata Madhya Khanda 9.121-122, Lord Gauranga Mahaprabhu instructed us on whose worship and service He will directly accept:

"Do you know who is a laksheshvara? He is someone who chants one laksha, or one hundred thousand holy names everyday."

PURPORT:

shri gaurasundera balibena - "jini pratidina laksanama grahana karibena, tanharai grhe bhagavan sevita hana."

Shri Gaurangasundara spoke as follows - "The Supreme Personality of Godhead accepts service only in the home of those who chant one hundred thousand names daily.

bhagavan tanharai nikate bhoga-dravyadi grahana karena.

"The Lord accepts bhoga (foodstuffs) and other ingredients only from such personalities.

jini laksanama grahana karena na, tahara nikate haite bhagavan naivedya svikara-dvara seva-saubhagya pradana karena na.

"Those who don't chant one hundred thousand names daily, are never awarded the great fortune of rendering service to the Lord by offering Him naivedya (bhoga). This is because never accepts (svikara) their offerings."

bhagavad-bhakta matrei pratyaha laksa-nama grahana karibena natuva vividha visaye asakta haiya bhagavad-seva karite asamartha haibena.
The Lord continued - "Those who consider themselves devotees of the Lord must compulsorily chant 1,00,000 names everyday otherwise they will gradually but surely become attached to varieties of sense-objects and thus become incapable to rendering any kind of service to the Lord."

tajjanyai shri chaitanyadevera ashrita sakalai nyunkalpe laksanama grahana kariya thakena. natuva gaurasunderera udesya pradatta naivedya tini grahana karibena na.

(Shrila Sarasvati Thakura continues) Therefore all the devotees who have taken shelter of Lord Gaurangadeva perform the chanting of 1,00,000 Holy Names daily as their first and primary duty. Because they know that if they don't do so then Lord Gaurangasundera will never accept the bhoga (naivedya) which they will cook for Him daily.

% 9(2) "se janera nama ami bali 'laksesvara'
tatha bhiksa amara, na yai anya ghara"
"I call such a person a laksesvara. I only accept meals in that person's house. I NEVER go anywhere else."

PURPORT BY SRILA SARASVATI THAKURA:

shri chaitanya bhaktagana abhaktera sahita sambhasana karena na. jini bhaktivyatita karma, jnana o anyabhilasara kathaya pradatta tahara sahita bandhutva karibe na.

The devotees of Lord Shri Gauranga never talk with such non-devotees. They never do friendship with those who are engaged in the cultivation of karma,jnana or other desires which are devoid of bhakti.

pratyah laksa-nama grahana na karile patita vyaktiganera visaya-bhoga pravrtti vrddhi paya; takhana ara tahara shri gaurasunderarera seva karite pare na.

Those who don't accept this vow of chanting 1,00,000 names daily, they fallen down even more although they were fallen in the first place (due to contamination of Kali-yuga). Thus their propensity for enjoying the senses and sense-objects increases and ultimately they are not able to render any kind of service to Lord Gaurangasundara.

laksesvara vyatita gaura-bhaktira adarsa gaudiyajana kehai svikara karenana.

That is the precise reason why the real Gaudiya-bhaktas do not accept any other ideal (adarsha) in Gauranga-bhakti except the process of chanting 1,00,000 names daily.

adhapatita va adhapete gana eka-matra bhajana-sabda-vacya shri-nama-bhajane vimukhata-vasata laksa-nama grahana karibara parivarte anyabhajanera chalana korena, taddvara tahadera kona mangala haya na.

Those spiritual aspirants who are already fallen or will fall in the future are averse to this sole means of deliverance called nama-bhajana which is also the topmost worship of the sound incarnation of God in the form of chanting 1,00,000 names daily. Coming under the sway of their averseness to chant laksa-nama (100,000 Names) daily, they duplicitously invent other means of devotional service to justify their not chanting laksa-nama but it is to be understood that by this action they will not achieve anything auspicious in their life.

% 9

SRILA BHAKTISIDDHANTA SARASVATI THAKURA PRABHUPADA IN UPADESHAVALI:

22. Bhagavan will not accept anything which is offered by a person who doesn't chant the Holy Names one-hundred thousand times daily and such a person is considered a 'patita'.

23. By sincerely endeavoring to chant the Holy Name without offences and remaining fixed in chanting constantly, one's offences will fade and pure Nama will arise on the tongue.

Shrila Bhakti Promod Puri Goswami Maharaja about his guru Om Vishnupada Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

"Unfailingly as a daily vow, he used to chant one lakh Names of the Lord and his instruction to all his disciples was to do likewise. Keeping this vow intact, he would allot his times incredibly to cover all his preaching schedules and literary work, being a source of inspiration to all who came in contact with him."

Those who have chanted laksa-nama (100,000 Holy Names) for fifteen or twenty years should know such things (rasa-sastra). The beginners need not hear these topics or they will misunderstand.â€™ (Shrila Bhaktisiddhanta Sarasvati Thakura, From an article in The Gaudiya, 1934)

Yours in service, Swami Gaurangapada.


Loud Soft Mental Chanting

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Loud Soft Mental Chanting >>

Title: Loud Soft Mental Chanting
User: Swami Gaurangapada Date: 2006-04-02 05:49:00

I have noticed since that i was initated that i can not mentally chant. what is proper chanting ? i have read that loud chant is good, slient is better and mental chanting is best. this seem impossible to me now. swami what is your thoughts and instructions?

Answer by Swami Gaurangapada:

Thank you for your query. I am sure the reply will benefit many devotees who have always wanted to ask this question.

In Baul-Sangit, Shrila Bhaktivinoda Thakura states:

maner mala japbi jakhan, mana,
keno korbi bahya visarjana
mane mane bhajan jakhan hoy,
prema uthle pade' bahya-dehe vyapta ho'ye roy;
abar dehe care, japay kore, dharay mala anuksana

1) My dear mind, when you chant japa on the mala within your mind, why do you cease the actions of chanting japa externally? When one performs qualified to perform bhajan within the mind, and prema factually arises internally, then the external body also becomes pervaded by those symptoms. Therefore the body rocks and sways, while one incessantly turns their beads in chanting japa.

In Chp 15 Bhajana-Pranali (which summarizes the whole process of japa) of Hari-nama-cintamani, he clearly states:

"By loudly and distinctly uttering (spastha uccharana) the names, he should chant and remember the meaning. Gradually the chanting will become clear, steady and blissful. At that point one should meditate on the three-fold
bending form Lord Shyamasundara or Lord Gauranga while chanting."

"Devotees who thirst for Prema and are on the way to it sing and realise this Hare-Krishna-Nama by counting." (Nama Bhajan by Shrila Bhaktivinoda)
Loud chanting with raga or attachement is done even by the siddha devotees. Ofcourse it is a fact that smarana within the mind during chanting is only possible by a prolonged practice of loud chanting of the holy names of the Lord.

SBSSTP wrote in verse 19 of Vaishnava ke:

shridayitadasa kirtanete asa
kara uccaih svare harinama-rava
kirtana-prabhave smarana svabhave
se kale bhajana-nirjana sambhava

"This Shri-dayita dasa (His Divine Grace Bhaktisiddhanta Sarasvati Thakura - the humble servant of the all-merciful Shrimati Radharani) simply desires to be absorbed in the nectar of Lord Krishna's holy names. My dear mind, now let us loudly chant the holy names of Krishna so we can continuously remain in the ocean of transcendental nectar.

The loud chanting of the holy names of Nityananda, Gauranga and Hare Krishna awakens the transcendental quality of natural spontaneous loving remembrance of Lord Gauranga-Krishna (including the Lord's form, qualities and pastimes). Only at that time does the confidential realization and pure practice of nirjana-bhajana (smarana on the mental level) in loving devotional service to Their Lordships Nityananda-Gauranga and Radha-Krishna become possible."

Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada,From an article in The Gaudiya, 1934:

"Those who have loudly chanted 100,000 Holy Names daily for fifteen or twenty years should know such things. The beginners need not hear these topics or they will misunderstand. These topics are for certain audiences, not for all. Also, it is said, apana bhajana-katha, na kahibe jatha-jatha, â€˜One should not reveal oneâ€™s bhajana to others.â€™ If we disregard this instruction of our previous acaryas then there may be a permanent fall from the realm of devotional service."

Letter by Shrila Bhaktisiddhanta to one of his disciples:

â€œOne should call on the Lord through the loud chanting of the Holy Names at all times. You should be vigilant to maintain your scheduled rounds on the beads while loudly chanting the holy name. This will effectively remove all anarthas. Then atheistic people will not be able to shake you with their blasphemy."

â€œI am pleased to hear that your enthusiasm for chanting the holy name has increased. Continually chanting the holy name loudly with perseverance will eradicate all anarthas. Then the form, qualities and pastimes of Shri Nama
will automatically be revealed. The Lord and His holy name are non-different. But this fact can only be understood when one becomes freed from anarthas. Offenseless chanting will help us realize that chanting the holy name yields all perfections."

Shrila Prabhupada Lilamrita Chp 4:

"Sometimes as Shrila Bhaktisiddhanta paced back and forth chanting the Hare Krishna mantra aloud while fingering his beads, Abhay would enter the room and also chant, walking alongside his spiritual master."

Shrila Akinchana Krishnadasa Babaji Maharaja (godbrother of Shrila Pra bhupada) who was a topmost rasika Vaishnava used to loudly chant the japa of the Holy Names day and night.

In Prema Vilasa Chp 24, it is mentioned:

% 9% 9advaita prabhur pade loila sarana
% 9% 9 tar thai bhakti sastre koilo adhyayana
% 9% 9advaitera sthane tinho hoila diksiti
% 9% 9 tin lakho harinama jape diva rati
% 9% 9lakho harinama mane lakho kane sune
% 9% 9 lakho nama ucca kori kore sankirtane'

"Haridasa Thakura took shelter of Advaita Acharya Prabhu's lotus feet and studied the bhakti shastras under Him. He became initiated by Advaita (dik****a) and was chanting 300,000 Holy Names day and night. 100,000 Names loudly, 100,000 Names softly and 100,000 Names silently."

On the other hand in the Gaudiya Bhashya of Chaitanya-Bhagavata Adi 16.172, Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada specifically mentions that Shrila Haridasa Thakura used to chant the 300,000 names either loudly or softly:

TEXT 172

tabe haridasa ganga-tire gopha kari'
thakena virale ahar-nisa krishna smari'

"Then Haridasa went and found a cave on the bank of the Ganges. He remembered Krishna day and night as he resided alone in the cave."

Gaudiya Bhashya:

"While remaining in a solitary cave on the bank of the Ganges at Phuliya, Shrila Thakura Mahasaya loudly chanted the Holy Names and passed his days and night remembering the pastimes of the Lord. Sometimes he would chant the sixteen name, thirty-two syllable, maha-mantra loudly, and sometimes he would chant softly. Every day he would complete the chanting of three hundred thousand holy names, or in a year he would chant one hundred million names of Gaurahari.

"Some people consider that chanting the names of Krishna in asolitary place is in the category of "upamsu-japa," or "chanting very mildly." They say that this maha-mantra, or chanting the holy names of the Lord, should not be heard by others; only the person who is chanting should
hear. If the lips move, or if the holy names are recited, then they will automatically be heard by others.

"But if such persons lack faith in the Vaishnavas who chant the holy names of the Lord, then by the influence of Kali they dare to quarrel with those Vaishnava chanters.
Whenever the pure names of the Lord, glorified and chanted by sadhus who have taken full shelter of the names, do not enter the ears of others, it is called nirjana-bhajana.

"Such chanting of the names of Hari in a solitary place is intended only for one's own benefit, therefore such chanting yields no benefit for others. Even if the fixed number of holy names regularly chanted by a person who is inclined to the service of the Lord are chanted in a solitary place, faithful persons may still take advantage by secretly hearing from a distance."

TEXT 173
tina-laksa nama dine karena grahana
gopha haila tan'ra yena vaikuntha-bhavana

"He would chant the holy name of the Lord three hundred thousand times a day, and his cave was thus transformed into Vaikuntha."

Another difficulty in mental chanting is that it proceeds very slowly with proper pronunciation within, so completing 100,000 names daily which is the order of the Lord and the ideal for all Gaudiya Vaishnavas is very difficult and it may take more than 12 hours to do so which is greatly difficult to accomplish.

Any discussion about manasika-japa is incomplete without quoting the following verses from the Hari-Bhakti-Vilasa and the Naradiya Purana to present shastric quotations for both the aspects:

TRIVIDHO JAPA YAJNAH SYAT TASYA BHEDAN NIVODHATA
VACIKAS CA UPANSUS CA MANASAS CA TRIDHA MATAH
TRAYANAM JAPA YAJNANAM SREYAN SYAD UTTAROTTARAH

(HARI BHAKTI VILASA 17/155 from NRSINGHA PURANA)

Japa yajna is of three kinds. Please listen. Chanting with a sound vibration, chanting with a murmuring condition and chanting within the mind. These three kinds of chanting are respectively one better than the other .

YADUCCHA NICA SVARITAIH SPASTA SAVDAVD AKSARAIH
MANTRAM UCCHARAYED VYAKTAM JAPA YAJNA SA VACIKAH
SANAIR UCCHARAYEN MANTRAM ISAD OSTHAU PRACALAYET
KINCIT SAVDAM SVAYAM VIDYAD UPANSUH SA JAPAH SMRTAH

(HARI BHAKTI VILASA 17/156,157 from NRSINGHA PURANA)

Chanting japa is of three kinds, higher class, lower class and svarita class which is melodiously chanting clearly where every word can be heard by others. That is called vacika. Any japa mantra chanted in murmuring sound,
where ones's two lips move very minutely and one can only hear a few words out of it, that chanting is called upansu.

Shrila Sanatana Gosvami in his Digdarsini-tika writes that one who is chanting japa melodiously, with high and low sounds, in a swinging condition, it is called svarita where others can hear every sound vibration clearly. Therefore, it is said that one should chant openly. But better is to chant japa in such a way that one can hear it himself only.

UPANSU JAPA YUKTASYA TASMAT SATA GUNO BHAVET
SAHASRO MANASAH PROKTO YASMAD DHYANA SAMO HI SAH

(HARI BHAKTI VILASA 17/159 from YAJNAVALKYA SMRTI)

One hundred times better than chanting japa in clear or loud condition is to chant japa in mumuring condition where one can hear himself. Thousands of times better than loud chanting is chanting within one's mind, because chanting within the mind is equal to directly meditating on the Supreme Lord.

Shrila Sanatana Gosvami clarifies this situation in his Digdarsini-tika, stating that chanting within the mind is one hundred times better than chanting in murmuring condition which is one hundred times better than chanting with the sound vibration.

NADOSO MANASE JAPE SARVA DESE'PI SARVADA
JAPA NISTHO DVIJA SRESTHAH SARVA YAJNA PHALAM LABHET
ASUCIR VA SUCIR VAPI GACCHAN TISTHAN SVAPANNAPI
MANTRAIVA SARANO VIDVAN MANASAIVA SADA ABHYASET

(HARI BHAKTI VILASA 17/161,162 from MANTRARNAVA)

Oh best of the brahmanas, in all conditions and always one should chant japa in one's mind because it has no faults. Therefore, anyone who is engaged in chanting japa, gets the results of performing all kinds of sacrifices. Whatever condition he may be, whether purified or unpurified condition, walking condition or still (standing or sitting) condition, sleeping condition, one should take shelter at the feet of chanting japa alone and chant japa within one's mind.

Shrila Sanatana Gosvami remarks regarding chanting japa within one's mind, that because chanting japa within mind has no faults, therefore one should chant japa within one's mind. This is the best japa of all. Here "the best of brahmanas" refers to those who chant japa. In all conditions, one should take shelter in chanting japa without considering the time, place and circumstances. This is the understanding here.

At the same time we have the following verse from the Naradiya Purana quoted by Shrila Haridasa Thakura in the Chaitanya-Bhagavata:

japato hari namani sthane sata-gunadhikah
atmanan ca punaty-uccair-japan srotrn-punati ca

"Compared to that person who is attached to chanting japa mentally, the person who performs loud chanting of the holy name of Shri Hari is one hundred times better. This is because the person who chants silent japa purifies himself, whereas the person who chants the holy name loudly
purifies himself, all those who are with him, and everyone else who hear the holy vibration." (Shri Naradiya Purana, Prahlada-vakya)

To end with some Prabhupada quotes:

"Unless one has come to the platform of spontaneous love of God, he must follow the regulative principles. Thakura Haridasa was the living example of how to follow the regulative principles. Similarly, Raghunatha dasa Gosvami
was also such a living example. In the Sad-gosvamy-astaka it is stated:
sankhya-purvaka-nama-gana-natibhih kalavasanikrtau.

The Gosvamis, especially Raghunatha dasa Gosvami, strictly followed all the regulative principles. The first regulative principle is that one must chant the Hare Krishna maha-mantra loudly enough so that he can hear himself, and one must vow to chant a fixed number of rounds."

(ShriChaitanya-charitamrita Antya-lila 11.24)

"While the body is fit, one should chant the holy name of the Lord loudly and distinctly. If one does so, it is quite possible that even at the time of death he will be properly able to chant the holy name of the Lord with love and faith." (Shrimad-Bhagavatam 6.2.49)

"Chanting involves the activities of the upper and lower lips as well as the tongue. All three must be engaged in chanting the Hare Krishna maha-mantra. The words "Hare Krishna" should be very distinctly pronounced and heard.

Sometimes one mechanically produces a hissing sound instead of chanting with the proper pronunciation with the help of the lips and tongue. Chanting is very simple, but one must practice it seriously." (ShriChaitanya-charitamritaAdi-lila 17.32)

CONCLUSION:

So on one hand the Hari Bhakti Vilasa quotes from Yajnavalkya Smriti that mental chanting is 10,000 times (Sanatana Goswami) better than loud chanting and on the other hand Shri Prahlada Maharaja quotes in Naradiya Purana which was quoted by Haridasa Thakura in the Chaitanya Bhagavata that loud chanting is 100 times more beneficial than mental chanting because it benefits millions of living entities who even knowingly happen to hear the sound vibration.

So you will surely want to know the conclusion. Here it is:

(1) Mental chanting can only be bear fruti if one can properly recite and hear the Mantras within. But our hearts in the beginning stage are filled with so many material impressions and desires. So it is very difficult to properly hear the sound vibration mentally within in the neophyte stage. We may think we may be hearing inside but we are not actually chanting or hearing. So the change of our heart is very slow. It is only when one practices constant loud chanting for a period of at least five years one can properly pronounce, hear and meditate on the Holy Names while chanting mentally.

(2) If one is chanting adequate number of rounds of the Holy Name loudly daily over a period of a few years then one can add some mental chanting to it without giving up the loud chanting. Like Haridasa Thakura was chanting 100,000 each loudly and softly first before chanting 100,00- mentally.

(3) Mental chanting may be personally beneficial to us more than loud chanting when we can actually do it but loud chanting is much more beneficial to all the souls of this world than silent chanting because one devotee loudly chanting the holy names purifies and delivers the whole universe.

(4) There is an easier method for silent chanting which we will be explaining and elaborating on in later posts which is to write the syllables of the Mantrarajas in the air or paper or to deeply meditate on the syllables while chanting mentally which facilitates easier concentration on hearing the Mantrarajas in the mind. Each syllable of the Mantrarajas are non-different than the Lord so mental meditation on the syllables while chanting creates very powerful and instant remembrance of the Lord. We will be soon teaching this process in the form of Nityananda Yoga.
 http://NityanandaYoga.org : " http://nityanandayoga.org/ " (under construction)

Always chant Nityananda; Gauranga; and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.
Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!'

Yours in service, Swami Gaurangapada.


Gurus on the altar

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gurus on the altar >>

Title: Gurus on the altar
User: Swami Gaurangapada Date: 2006-04-03 08:32:00

I have seen several pictures of ancient temples and shrines in the Holy Dhamas. On the altar stand the Deities and below Them sometimes there are pictures of Krishna. I did not see any guru-photos on any of these altars. Also, I read that in the tradition of Vaishnavism food has always been offered directly to Bhagavan. So I wonder if offering food to the spiritual master and putting picture of gurus on the altar is a kind of new innovation? Also, these guru-pujas where devotees worship a guru sitting on the vyasasan and distributing cookies, is that a correct process? When we read the biographies of exalted maha-bhagavatas, we see that the more advanced they were, the more they protested when someone tried to worship or even serve them.

Answer by Swami Gaurangapada:

mad-bhakta-pujabhyadhika (Shrimad Bhagavatam 11.19.21):

"The worship of my devotees is higher than even My own worship."

Thus is many cases the pure devotees are even worshiped more than the Lord Himself because they are most merciful and free distributors of pure love and the Lord's mercy.

The pure devotees may not accept or desire the worship but it is our pre-eminent duty to do so. Even Lord Gauranga Himself served and worshiped His own devotees.

There is a verse quoted in the Hari Bhakti Vilasa that the Lord does not accept bhoga directly, He only eats when the devotees actually put it in the mouth.

Shrila Bhaktisiddhanta Prabhupada quotes:

Shri Ramanujacarya has stated:

shrimad bhagavatarcanam bhagavatah puja-vidher uttamam
shri-visnor avamananad guru-taram shri-vaisnavollanghanam
tirthad acyuta-padajad guru-taram tirtham tadiyanghri-jam
pujanad visnu-bhaktanam purusartho 'sti netarah
tesu tad-dvesatah kincit nasti nasanam atmanah
shri-vaishnavair maha-bhagaih sallapam karayet sada
tadiya-dusaka-janan na pasyet purusadhaman
shri-vaishnavanam cihnani dhrtvapi visayaturaih
taih sardham vancaka-janaih saha-vasam na karayet

"The worship of Vaishnavas is greater than the worship of the Supreme Lord. Insulting a Vaishnava is more offensive than insulting Lord Vishnu. The water that has washed the feet of a devotee is more pure than the water that has washed the feet of Gauranga-Krishna. There is no higher achievement than to worship a Vaishnava. There is nothing more offensive than being envious of a Vaishnava, which results in one's utter ruination. One should always converse with maha-bhagavata Vaishnavas, and one should never see the lowest of mankind who criticizesVaishnavas. One should never reside with a duplicitous person who is attached to sense gratification and decorated with the signs of a Vaishnava."

Adi Purana:

ye me bhakta-janah partha
na me bhaktas ca te janah
mad-bhaktanam ca ye bhaktas
te me bhakta-tama matah

" `Those who are My direct devotees are actually not My devotees, but those who are the devotees and worshipers of My devotees are factually My devotees.'

Shri Chaitanya Charitamrita Madhya Lila 11.31:

aradhananam sarvesam
visnor aradhanam param
tasmat parataram devi
tadiyanam samarcanam

" `My dear Devi, although the Vedas recommend worship of demigods, the worship of Lord Vishnu is topmost. However, above the worship of Lord Vishnu is the rendering of worshipful service to the Vaishnavas, who are devoted to Lord Vishnu.'

SOME GLORIES OF WORSHIPING PURE DEVOTEES FROM HARI BHAKTI VILASA:

SADACARA RATAH SISTAH SARVA BHUTANU KAMPAKAH
SUCAYAS TYAKTA RAGA YE SADA BHAGAVATAHI TE

(HARI BHAKTI VILASA 10/12 from SKANDA PURANA Markandeya Rsi speaks to KingBhagiratha)

Any person whose etiquette is best and proper, who lives according to the
scriptures, who is very merciful to all living entities, who is pure and whose
actions are offered to the Supreme Lord, are said to be Bhagavata devotees(very advanced devotees).

TITIKSAVAH KARUNIKAH SUHRDAH SARVA-DEHINAM
AJATA-SATRAVAH SANTAH SADHAVAH SADHU-BHUSANAH

(SRIMAD BHAGAVATAM 3.25.21)

The symptoms of a sadhu are that he is tolerant, merciful and friendly to all
living entities. He has no enemies, he is peaceful, he abides by the
scriptures, and all his characteristics are sublime.

MAHAT-SEVAM DVARAM AHUR VIMUKTES TAMO-DVARAM YOSITAM SANGI-SANGAMMAHANTAS TE SAMA-CITTAH PRASANTA VIMANYAVAH SUHRDAH SADHAVO YE

(SRIMAD BHAGAVATAM 5.5.2)

One can attain the path of liberation from material bondage only by rendering service to highly advanced spiritual personalities. The personalities areimpersonalists and devotees. Whether one wants to merge into the Lord' sexistence or wants to associate with the Personality of Godhead, one shouldrender service to the mahatmas. For those who are not interested in suchactivities, who associate with people who are fond of women and sex, the pathto hell is wide open. The mahatmas are equipoised. They do not see any difference between one living entity and another. They are very peaceful andfully engaged in devotional service. They are devoid of anger and they workfor the benefit of everyone. They do not behave in any abominable way. Suchpeople are known as mahatmas.

(SRIMAD BHAGAVATAM 11.29.29-31)

YESAM BHAGAVATA SASTRAM JIVITAD ADHIKAM BHAVET
MAHA BHAGAVATAH SRESTHA VISNUNA KATHITA NARAH

(HARI BHAKTI VILASA 10/33 from SKANDA PURANA)

Anyone who has made the Shrimad Bhagavatam better or more valuable than hisown life, those ideal personalities are considered to be mahabhagavata
devotees.

RUKSA AKSARA GIRAH SRNVAN TATHA BHAGAVATA TRITAH
PRANAMA PURVAKAM KSANTVA YO VADED VAISNAVO HI SAH

(HARI BHAKTI VILASA 10/35 from LINGA PURANA)

Any devotee of the Supreme Personality of Godhead, after hearing the harshand dry words from another devotee, tolerates them and pays obeisances to sucha devotee, they are certainly said to be real Vaishnavas.

MAT KATHA SRAVANE YESAM VARTATE SATVIKI MATIH
TAD VAKTARI SUBHAKTIS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/40 from BRHAN NARADIYA PURANA conversation between theSupreme Personality of Godhead and Markandeya Rsi)

Anybody, after hearing My transcendental glories becomes jubilant and
situates himself in goodness and becomes devoted to that speaker of Krishna'sglories and serves him, such a person is known as abhagavatottama, or highclass devotee.

MAD-ASRAYAH KATHA MRSTAH SRNVANTI KATHAYANTI CA
TAPANTI VIVIDHAS TAPA NAITAN MAD-GATA-CETASAH

(SRIMAD BHAGAVATAM 3.25.23)

Engaged constantly in chanting about Me, the Supreme Personality of Godhead,
the sadhus do not suffer from material miseries because they are always filledwith thoughts of My pastimes and activities.

YE'BHINANDADATI NAMANI HAREH SRNVANTI HARSITAH
ROMANCIT SARIRAS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/44 from BRHAN NARADIYA PURANA)

Anyone whose heart becomes jolly just by hearing the transcendental holy
names of Lord Hari with a pleased mind and just by hearing these holy names,his hairs stand on end, he is considered a bhagavata (best devotee).

NA CALATI YA UCCAIH SRI BHAGAVAT PADARAVINDE
SITMANAS TAMA VEHI VISNU BHAKTAM

(HARI BHAKTI VILASA 10/46 from VISNU PURANA Yamaraja instructs his
messengers)

Any person who does not get disturbed by lusty desires and who is always
rigidly attached to the lotus feet of the Supreme Personality of Godhead, heis said to be a Vishnu devotee.

Shrila Sanatana Gosvami gives his Digdarsani-tika commentary on this verse,
saying anybody who is really attached to the transcendental subjects of Krishna,he becomes very purified and becomes free from all kinds of personal sense gratification, etc. Any person who wants to hear the transcendental message ofthe Supreme Lord and who wants to chant them with a loud voice and who feels this message is very rarely achieved, one who is attached to the lotus feet of Lord Krishna and one who wants his mind to be tied at His lotus feet, all of these personalities are to be known as Vishnu bhaktas or devotees of the Supreme Lord. The sign of a clean devotee is that the devotee's mind is not disturbed. One who is engaged in pure devotional service does not become disturbed in any condition. He sees friends and enemies equally. He naturally develops a desire to not usurp somebody else's property. Everything that he needs is provided by the Supreme Lord, therefore it is said that one whose mind is not disturbed, he is said to be a properly minded person. Thus, he is said to be a Vishnu devotee. He does everything. He does his own occupational duty without depending on others. Whatever is possible, he depends on the Supreme Personality of Godhead.

BHAGAVATA URU VIKRAMANGHRI SAKHA
NAKHA MANI CANDRIKAYA NIRASTA TAPE
HRDI KATHAM UPASIDATAM PUNAH SA
BHAVATI CANDRA IVA UDITE 'RKA TAPAH

(HARI BHAKTI VILASA 10/54 from SRIMAD BHAGAVATAM 11.2.54)

When the moon shines in the sky, at that time, there is no heat available
from the sun. Similarly, if somebody's heart is shined by the soothing rays of the diamond of the toenail of the Supreme Personality of Godhead, Trivikrama, how can the burning sensation of material desires arise against in him?

SARVA-DHARMAN PARITYAJYA MAM EKAM SARANAM VRAJA
AHAM TVAM SARVA-PAPEBHYO MOKSAYISYAMI MA SUCAH

(BHAGAVAD-GITA 18.66)

Abandon all kinds of religion and just surrender unto Me. I shall deliver you
from all kinds of sinful reactions.

TA ETE SADHAVAH SADHVI SARVA-SANGA-VIVARJITAH
SANGAS TESV ATHA TE PRARTHYAH SANGA-DOSA-HARA HI TE

(SRIMAD BHAGAVATAM 3.25.24)

O My mother, O virtuous lady, these are the qualities of great devotees who are free from all attachment. You must seek attachment to such holy men, for this counteracts the pernicious effects of material attachment.

YASYA KRCHRA GATASYAPI KESAVE RAMATE MANAH
NA VICYUTA CA BHAKTIR VAI SA VAI BHAGAVATO NARAH

(HARI BHAKTI VILASA 10/67 from SKANDA PURANA)

Any person who remains attached to Lord Hari within his mind, even if many
obstacles come on his path and he does not deviate from his service, it can becertainly understood that he is a devotee of the Supreme Lord.

YE VA MAYISE KRTA-SAUHRDARTHA
JANESU DEHAMBHARA-VARTIKESU
GRHESU JAYATMAJA-RATIMATSU
NA PRITI-YUKTA YAVAD-ARTHAS CA LOKE

(SRIMAD BHAGAVATAM 5.5.3)

Those who are interested in reviving Krishna consciousness and increasing their love of Godhead do not like to do anything that is not related to Krishna. They are not interested in mingling with people who are busy maintaining their bodies, eating, sleeping, mating and defending. They are not attached to their homes, although they may be householders. Nor are they attached to wives, children, friends or wealth. At the same time, they are not indifferent to the execution of their duties. Such people are interested in collecting only enough money to keep the body and soul together.

MAYY ANANYENA BHAVENA BHAKTIM KURVANTI YE DRDHAM
MAT-KRTE TYAKTA-KARMANAS TYAKTA-SVAJANA-BANDHAVAH

(SRIMAD BHAGAVATAM 3.25.22)

Such a sadhu engages in staunch devotional service to the Lord without
deviation. For the sake of the Lord he renounces all other connections, such as family relationships and friendly acquaintances within the world.

(SRIMAD BHAGAVATAM 11.2.46)

IDRK LAKSANA VANTAH SYUR DURLABHA VAHAVO JANAH
DIVYA HI MANAYO VYAKTAM NA VARTERANN ITASTATHAH

(HARI BHAKTI VILASA 10/80)

All of the above mentioned symptoms are available in very few devotees
because a priceless gem such as cintamani is not available everywhere.

(SRIMAD BHAGAVATAM 11.2.46-47)

INDRO MAHESVARO BRAHMA PARAM BRAHMA TADAIVA HI
SVAPACOPI BHAVATY EVA YADA TUSTA'SI KESAVA
SVAPACAD API KASTATVAM BRAHMA ISAN ADAYAH SURAH
TADAIVA' CYUTA YANTYETE YADAIVA TVAM PARANMUKHAH

(HARI BHAKTI VILASA 10/88,89 from SKANDA PURANA Lord Brahma speaks)

Oh Lord Kesava, if You are pleased upon someone, even if he is a low born, he is equal to Indra, Siva and Brahma and anybody who is against You, even if he is Indra, Siva or Brahma, he is said to be the lowest of mankind.

ISVARAM SARVA BHUTANAM JAGATAH PRABHAVAPYAYAM

BHAKTA NARAYANAM DEVAM DURGANY ATI TARANTI TE

(HARI BHAKTI VILASA 10/108 from MAHABHARATA RAJA DHARMA)

The devotees of the Supreme Lord, the source of all living entities and the
source of the creation, maintenance and destruction of this universe, these
devotees easily cross this universe without any difficulty.

SUDRAM VA BHAGAVAD BHAKTAM NISADAM SVAPACAM TATHA
VIKSATAM JATI SAMANYAT SA YATI NARAKAM DHRUVAM

(HARI BHAKTI VILASA 10/119 from ITIHASA SAMUCCAYA Lomasa Rsi speaks)

A Vaishnava, even if he is born in a sudra, dogeater or even lower class
family than that, if somebody sees such a devotee in bad behavior (due to
being born in that kind of family), he is certainly said to be going to hell.

YE NRSANSA DURATMANAH PAPACARA RATAH SADA
TE'PI YANTI PARAM DHAMA NARAYANA PARASRAYAH

(HARI BHAKTI VILASA 10/121 from ITIHASA SAMUCCAYA conversation between Narada Muni and Pundarika)

Any person who has taken shelter at the lotus feet of a devotee who has taken shelter at the feet of Lord Narayana, if somebody takes shelter of him, even if he is of bad character and a sinner, such a person does not become implicated with sin and getting purified, they purify the whole world.

NA ME PRIYAS CATURVEDI MAD BHAKTAH SVAPACAH PRIYAH
TASMAI DEYAM TATO GRAHYAM SA CA PUJYO YATHA HY AHAM

(HARI BHAKTI VILASA 10/127 from ITIHASA SAMUCCAYA spoken by the Supreme Lord)

If someone is not My devotee, even if he is expert in the four Vedas, he is
not dear to Me. If someone is My devotee, even if he is lowborn, he is dear to Me. Therefore, one should give charity to such a low born person and accept charity from him. Even a low born devotee is equally worshipable as Me.

HARI BHAKTI PARO YATRA TATRA BRAHMA HARIH SIVA
TATRA DEVAS CA SIDDHADYA NITYAM TISTHANTI SATTAMAH

(HARI BHAKTI VILASA 10/143 from MARKANDEYA PURANA Suta Gosvami speaks)

Lord Brahma, Lord Siva, all the demigods and the Siddhas (perfect
personalities) stay in a place where a devoted devotee is situated.

YATINAM VISNU BHAKTANAM PARICARYA PARAYANAIH
IKSITA API GACCHANTI PAPINO'PI PARAM GATIM

(HARI BHAKTI VILASA 10/147 from BRHAN NARADIYA PURANA spoken by the
Vishnudutas)

One who serves a sannyasi and a devotee of the Supreme Lord Hari, if such a devotee sees someone else, even if that person (the one he sees) is sinful, he achieves the supreme abode, Vaikuntha.

YE VISNU NIRATAH SANTA LOKANUGRAHA TAT PARAH
SARVA BHUTA DAYA YUKTA VISNU RUPAH PRAKIRTITAH

(HARI BHAKTI VILASA 10/152 from BRHAN NARADIYA PURANA spoken by Shri Suta Gosvami)

Any person who is very attached to Lord Shri Vishnu, who is very peaceful, who is merciful to other living entities, who is kind to everyone, they are equal to Lord Shri Hari.

AHO BHAGYAM AHOBHAGYAM VISNU BHAKTI RATATMANAM
YASMAM MUKTIH KARASTHAIVA YOGINAM API DURLABHAH

(HARI BHAKTI VILASA 10/156 from BRHAN NARADIYA PURANA spoken by Shrila Suta Gosvami)

Oh what great luck to the devotees of Lord Shri Hari because by their
compassion, anyone can achieve liberation which is rarely achieved even by
yogis.

DARSANA DHYANA SAMSPARSAIR MATSYA KURMA VIHANGAMAH
PUSNANTI SVANYAPATYANI TATHA AHAM API PADMAJA
MUHUR TENAPI SAN HARTUM SAKTAU YADYAPI DANAVAN
MAD BHAKTANAM VINODARTHAM KOROMI VIVIDHAH KRIYAH

(HARI BHAKTI VILASA 10/161,162 from PADMA PURANA the Supreme Personality of Godhead speaks to Lord Brahma)

Oh Brahma, just as the fish, turtle and birds take care of their of their own
offspring by seeing, meditating and touching, respectively, I also take care
of My devotees in that very way. Even though I can kill all of the demons
within ninety-six minutes (muhurta), still, just to please My devotees, I
engage in many kinds of activities in many forms.

SADA SANTO' BHIGANTAVYA YADYAPY UPADISANTI NA
YA HI SVAIRA KATHA TESAM UPADESA BHAVANTI TE

(HARI BHAKTI VILASA 10/174 from YOGA VASISTHA)

One should always associate with saintly persons. Even if they do not narrate or preach, their talking itself is a great instruction.

API CET SUDURACARO BHAJATE MAM ANANYA-BHAK
SADHUR EVA SA MANTAVYAH SAMYAG VYAVASITO HI SAH

(BHAGAVAD-GITA 9.30)

Even if one commits the most abominable actions, if he is engaged in
devotional service, he is to be considered saintly because he is properly
situated.

KSIPRAM BHAVATI DHARMATMA SASVAC-CHANTIM NIGACCHATI
KAUNTEYA PRATIJANIHI NA ME BHAKTAH PRANASYATI

(BHAGAVAD-GITA 9.31)

He quickly becomes righteous and attains lasting peace. O son of Kunti,
declare it boldly that My devotee never perishes.

MAM HI PARTHA VYAPASRITYA YE'PI SYUH PAPA-YONAYAH
STRIYO VAISYAS TATHA SUDRAS TE'PI YANTI PARAM GATIM

(BHAGAVAD-GITA 9.32)

O son of Prtha, those who take shelter in Me, though they be of lower birth
women, vaisyas , as well as sudras - can approach the supreme destination.

YOGINAM API SARVESAM MAD-GATENANTARATMANA
SRADDHAVAN BHAJATE YO MAM SA ME YUKTATAMO MATAH

(BHAGAVAD-GITA 6.47)

And of all the yogis, the one with great faith who always abides in Me,
thinks of Me within himself, and renders transcendental loving service to Me
he is the most intimately united with Me in yoga and is the highest of all.
That is My opinion.

YESAM SAMSMARANAT PUMSAM SADYAH SUDDHYANTI VAI GRHAH
KIM PUNAR DARSANA-SPARSA- PADA-SAUCASANADIBHIH

(SRIMAD BHAGAVATAM 1.19.33)

Simply by our remembering you, our houses become instantly sanctified. And what to speak of seeing you, touching you, washing your holy feet and offering you a seat in our home?

YA NIRVRTIS TANU-BHRTAM TAVA PADA-PADMA-
DHYANAD BHAVAJ-JANA-KATHA-SRAVANENA VA SYAT
SA BRAHMANI SVA-MAHIMANY API NATHA MA BHUT
KIM TV ANTAKASI-LULITAT PATATAM VIMANAT

(SRIMAD BHAGAVATAM 4.9.l0)

My Lord, the transcendental bliss derived from meditating upon Your lotus
feet or hearing about Your glories from pure devotees is so unlimited that is
far beyond the stage of brahmananda, wherein one thinks himself merged in the impersonal Brahman as one with the Supreme. Since brahmananda is also defeated by the transcendental bliss derived from devotional service, then what to speak of the temporary blissfulness of elevating oneself to the heavenly planets, which is ended by the separating sword of time? Although one may be elevated to the heavenly planets, he falls down in due course of time.

SVA-DHARMA-NISTHAH SATA-JANMABHIH PUMAN
VIRINCATAM ETI TATAH PARAM HI MAM
AVYAKRTAM BHAGAVATO 'THA VAISNAVAM
PADAM YATHAHAM VIBUDHAH KALATYAYE

(SRIMAD BHAGAVATAM 4.24.29)

A person who executes his occupational duty properly for one hundred births becomes qualified to occupy the post of Brahma, and if he becomes more qualified, he can approach Lord Siva. A person who is directly surrendered to Lord Krishna, or Vishnu, in unalloyed devotional service is immediately promoted to the spiritual planets. Lord Siva and other demigods attain these planets after the destruction of the material world.

RAHUGANAITAT TAPASA NA YATI
NA CEJYAYA NIRVAPANAD GRHAD VA
NA CCHANDASA NAIVA JALAGNI-SURYAIR

VINA MAHAT-PADA-RAJO-'BHISEKAM

(SRIMAD BHAGAVATAM 5.12.12)

My dear king Rahugana, unless one has the opportunity to smear his entire
body with the dust of lotus feet of great devotees, one cannot realize the
Absolute Truth. One cannot realize the Absolute Truth simply by observing
celibacy , strictly following the rules and regulations of
householder life, leaving home as a vanaprastha, accepting sannyasa, or
undergoing severe penances in the winter by keeping oneself submerged in water or surrounding oneself in summer by fire and the scorching heat of the sun.There are many other processes to understand the Absolute Truth, but the Absolute Truth is only revealed to one who has attained the mercy of a great devotee.

RAJOBHIH SAMA-SANKHYATAH PARTHIVAIR IHA JANTAVAH
TESAM YE KECANEHANTE SREYO VAI MANUJADAYAH

(SRIMAD BHAGAVATAM 6.14.3)

In this material world, there are as many living entities as atoms. Among
these living entities, very few are human beings, and among them, few are
interested in following religious principles.

PRAYO MUMUKSAVAS TESAM KECANAIVA DVIJOTTAMA
MUMUKSUNAM SAHASRESU KASCIN MUCYETA SIDHYATI

(SRIMAD BHAGAVATAM 6.14.4)

Oh best of the brahmanas, Sukadeva Gosvami, out of many persons who follow religious principles, only a few desire liberation from the material world. Among many thousands who desire liberation, one may actually achieve liberation, giving up material attachment to society, friendship, love, country, home, wife and children. And among many thousands of such liberated persons, one who can understand the true meaning of liberation is very rare.

MUKTANAM API SIDDHANAM
NARAYANA-PARAYANAH
SUDURLABHAH PRASANTATMA
KOTISV API MAHA-MUNE

(SRIMAD BHAGAVATAM 6.14.5)

O great sage, among many millions who are liberated and in perfect knowledge of liberation, one may be a devotee of Lord Narayana, or Krishna. Such devotees, who are fully peaceful, are extremely rare.

NARAYANA-PARAH SARVE
NA KUTASCANA BIBHYATI
SVARGAPAVARGA-NARAKESV
API TULYARTHA-DARSINAH

(SRIMAD BHAGAVATAM 6.17.28)

Devotees solely engaged in the devotional service of the Supreme Personality of Godhead, Narayana, never fear any condition of life. For them the heavenly planets, liberation and the hellish planets are all the same, for such devotees are interested only in the service of the Lord.

NAISAM MATIS TAVAD URUKRAMANGHRIM
SPRSATY ANARTHAPAGAMO YAD-ARTHAH
MAHIYASAM PADA-RAJO 'BHISEKAM
NISKINCANANAM NA VRNITA YAVAT

(SRIMAD BHAGAVATAM 7.5.32)

Unless they smear upon their bodies the dust of the lotus feet of a Vaishnava completely freed from material contamination, persons very much inclined toward materialistic life cannot be attached to the lotus feet of the Lord, who is glorified for His uncommon activities. Only by becoming Krishna conscious and taking shelter at the lotus feet of the Lord in this way can one be freed from material contamination.

VIPRAD DVI-SAD-GUNA-YUTAD ARAVINDA-NABHA-
PADARAVINDA-VIMUKHAT SVAPACAM VARISTHAM
MANYE TAD-ARPITA-MAN0-VACANEHITARTHA-
PRANAM PUNATI SA KULAM NA TU BHURIMANAH

(SRIMAD BHAGAVATAM 7.9.10)

If a brahmana has all twelve of the brahminical qualifications [as they are
stated in the book called Sanat-sujata] but is not a devotee and is averse to the lotus feet of the Lord, he is certainly lower than a devotee who is a dog-eater but who has dedicated everything mind, words, activities, wealth and life - to the Supreme Lord. Such a devotee is better than such a brahmana because the devotee can purify his whole family, whereas the so-called brahmana in a position of false prestige cannot purify even himself.

EKANTINO YASYA NA KANCANARTHAM
VANCHANTI YE VAI BHAGAVAT-PRAPANNAH
ATY-ADBHUTAM TAC-CARITAM SUMANGALAM
GAYANTA ANANDA-SAMUDRA-MAGNAH
TAM AKSARAM BRAHMA PARAM PARESAM
AVYAKTAM ADHYATMIKA-YOGA-GAMYAM
ATINDRIYAM SUKSMAM IVATIDURAM
ANANTAM ADYAM PARIPURNAM IDE

(SRIMAD BHAGAVATAM 8.3.20,21)

Unalloyed devotees, who have no desire other than to serve the Lord, worship Him in full surrender and always hear and chant about His activities, which are most wonderful and auspicious. Thus they always merge in an ocean of transcendental bliss. Such devotees never ask the Lord for any benediction. I, however, am in danger. Thus I pray to that Supreme Personality of Godhead, Who is eternally existing, Who is invisible, Who is the Lord of all great personalities, such as Brahma, and Who is available only by transcendental bhakti-yoga. Being extremely subtle, he is beyond the reach of my senses and transcendental to all external realization. He is unlimited, He is the original cause, and He is completely full in everything. I offer my obeisances unto Him.

SRI-BHAGAVAN UVACA
AHAM BHAKTA-PARADHINO
HY ASVATANTRA IVA DVIJA
SADHUBHIR GRASTA-HRDAYO
BHAKTAIR BHAKTA-JANA-PRIYAH

(SRIMAD BHAGAVATAM 9.4.63)

The Supreme Personality of Godhead said to the brahmana: I am completely
under the control of My devotees. Indeed, I am not at all independent. Because My devotees are completely devoid of material desires, I sit only within the cores of their hearts. What to speak of My devotee, even those who are devotees of My devotee are very dear to Me.

MAYI NIRBADDHA-HRDAYAH
SADHAVAH SAMA-DARSANAH
VASE KURVANTI MAM BHAKTYA
SAT-STRIYAH SAT-PATIM YATHA

(SRIMAD BHAGAVATAM 9.4.66)

As chaste women bring their husbands under control by service, the pure
devotees, who are equal to everyone and completely attached to Me in the core of the heart, bring Me under their full control.

SADHAVO HRDAYAM MAHYAM
SADHUNAM HRDAYAM TV AHAM
MAD-ANYAT TE NA JANANTI
NAHAM TEBHYO MANAG API

(SRIMAD BHAGAVATAM 9.4.68)

The pure devotee is always within the core of My heart, and I am always in
the heart of the pure devotee. My devotees do not know anything else but Me and I do not know anyone else but them.

DUSKARAH KO NU SADHUNAM
DUSTYAJO VA MAHATMANAM
YAIH SANGRHITO BHAGAVAN
SATVATAM RSABHO HARIH

(SRIMAD BHAGAVATAM 9.5.15)

For those who have achieved the Supreme Personality of Godhead, the master of the pure devotees, what is impossible to do, and what is impossible to give up?

Therefore, Yamaraja says to his messengers:

TE DEVA-SIDDHA-PARIGITA-PAVITRA-GATHA
YE SADHAVAH SAMADRSO BHAGAVAT-PRAPANNAH
TAN NOPASIDATA HARER GADAYABHIGUPTAN
NAISAM VAYAM NA CA VAYAH PRABHAVAMA DANDE

(SRIMAD BHAGAVATAM 6.3.27)

My dear servants, please do not approach such devotees, for they have fully surrendered to the lotus feet of the Supreme Personality of Godhead. They are equal to everyone, and their narrations are sung by the demigods and inhabitants of Siddhaloka. Please do not even go near them. They are always protected by the club of the Supreme Personality of Godhead, and therefore Lord Brahma, I, and even the time factor are not competent to chastise them.

(SRIMAD BHAGAVATAM 10.2.33)

(SRIMAD BHAGAVATAM 10.9.21)

AHAM AMARA GANARCITENA DHATRA
YAMA ITI LOKA HITAHITE NIYUKYAH
HARI GURU VIMUKHAN PRASASMI MARTYAN
HARI CARANA PRANATAN NAMASKAROMI
NA HI SASA KALUSA-CCHABIH KADACIT-
TIMIRA PARABHAVATAM UPAITI CANDRAH
BHAGAVATI CA HARAVA ANANYA CETA
BHRSA MALINO'PI VIRAJATE MANUSYAH

(HARI BHAKTI VILASA 10/223,225 from NRSINGHA PURANA and VISNU PURANA Yamaraja speaks)

The Supreme Lord Vishnu, Who is praised by everyone, has created me for the benefit of the whole world to discriminate the heavenly planets which are meant for meritorious persons, and hellish planets which are meant to torture the sinful people. Therefore, I control and manage those people who are against the lotus feet of Lord Hari. I pay my humble obeisances at the lotus feet of Lord Hari.

As the moon which has a rabbit mark on its chest cannot be defeated by
unlimited darkness, similarly, any person who has developed pure devotion to Lord Shri Hari, even if he is very dirty, he is still worshipable. In other
words, if an unalloyed devotee accidentally engages himself in sinful
activities, he is not considered a sinful person.

VAISNAVO YAD GRHE BHUNKTE YESAM VAISNAVA SANGATIH
TE'PI VAH PARIHARYAH SYUS TAT SANGA HATA KILBISAH

(HARI BHAKTI VILASA 10/228 from PADMA PURANA spoken by the Yamadutas according to Yamaraja's instruction )

We leave such a person alone who lives in the house of a Vaishnava. Due to
association with a Vaishnava, they have become free of all implications.

SRIYAM ANUCARATIM TAD-ARTHINAS CA
DVIPADA-PATIM VIBUDHAMS CA YAT SVA-PURNAH
NA BHAJATI NIJA-BHRTYA-VARGA-TANTRAH
KATHAM AMUM UDVISRJET PUMAN KRTA-JNAH

(SRIMAD BHAGAVATAM 4.31.22)

Although the Supreme Personality of Godhead is self-sufficient, He becomes
dependent on His devotees. He does care for the goddess of fortune, nor for the kings and demigods who are after the favor of the goddess of fortune. Where is that person who is actually grateful and will not worship the Personality of Godhead?

NAHAM BRAHMAPI BHUYASAM TVAD BHAKTI RAHITO HARE
TVAYI BHAKTAS TU KITO'PI BHUYASAM JANMA JANMASU

(HARI BHAKTI VILASA 10/246 from NARAYANA VYUHA)

Oh Lord Hari, if I am bereft of Your pure devotional service, I do not even
desire the post of Lord Brahma. If devotional service is available birth after
birth, I do not mind taking birth even in the form of moths. This is desirable
to me.

(SRIMAD BHAGAVATAM 10.14.30 Lord Brahma prays)
YE TYAKTA LOKA DHARMARTHA VISNU BHAKTI VASAM GATAH
BHAJANTI PARAMATMANAM TEBHYO NITYAM NAMO NAMAH

(HARI BHAKTI VILASA 10/248 from NARAYANA VYUHA)

Any person who is not attached to sons, wife, varnasrama system, wealth and even liberation, and worships Lord Shri Vishnu properly with devotion, to such a devotee, I pay my obeisances again and again.

HARI BHAKTI PARANANTU SANGINAM SANGA MATRATAH
MUCYATE SARVA PAPEBHYO MAHA PATAKAVAN API

(HARI BHAKTI VILASA 10/252 from BRHAN NARADIYA PURANA)

Any person who associates with a devotee of Lord Shri Hari, or who engages
himself in the service of Lord Shri Hari, just by his association, one becomes
completely liberated from unlimited grievous sinful activities.

VINASAYATI APAYASO BUDDHIM VISADAYATY API
PRATISTHA PAYATI PRAYO NRNAM VAISNAVA DARSANAM

(HARI BHAKTI VILASA 10/253 from PADMA PURANA)

Just by looking at a Vaishnava (a devotee of Lord Vishnu) one's infamy goes
away. By associating with a devotee, one increases and cleanses his
intelligence and makes oneself eligible to attain great respect.

GANGADI PUNYA TIRTHESU YO NARAH SNATUM ICCHATI
YAH KAROTI SATAM SANGAM TAYOH SATSANGAMO VARAH

(HARI BHAKTI VILASA 10/255 from PADMA PURANA)

The association of the devotees of Lord Vishnu immediately and completely
removes one's sins. It gives all auspiciousness and spreads one's glories
everywhere.

SANGO YAH SAMSRTER HETUR
ASATSU VIHITO 'DHIYA
SA EVA SADHUSU KRTO
NIHSANGATVAYA KALPATE

(SRIMAD BHAGAVATAM 3.23.55, spoken by Devahuti)

Association for sense gratification is certainly the path of bondage. But the
same type of association, performed with a saintly person, leads to the path of liberation, even if performed without knowledge.

PRASANGAM AJARAM PASAM
ATMANAH KAVAYO VIDUH
SA EVA SADHUSU KRTO
MOKSA-DVARAM APAVRTAM

(SRIMAD BHAGAVATAM 3.25.20, spoken by Kapiladeva)

Every learned man knows very well that attachment for the material is the
greatest entanglement of the spirit soul. But that same attachment, when
applied to the self-realized devotees, opens the door of liberation.

TE NA SMARANTY ATITARAM PRIYAM ISA MARTYAM
YE CANV ADAH SUTA-SUHRD-GRHA-VITTA-DARAH
YE TV ABJA-NABHA BHAVADIYA-PADARAVINDA
SAUGANDHYA-LUBHA-HRDAYESU KRTA-PRASANGAH

(SRIMAD BHAGAVATAM 4.9.12, spoken by Dhruva Maharaja)

O Lord who have a lotus navel, if a person happens to associate with a
devotee whose heart always hankers after Your lotus feet, seeking always their fragrance, he is never attached to the material body or, in a bodily
relationship, to offspring, friends, home, wealth and wife, which are very,
very dear to materialistic persons. Indeed, he does not care for them.

TESAM VICARATAM PADBHYAM
TIRTHANAM PAVANECCHAYA
BHITASYA KIM NA ROCETA
TAVAKANAM SAMAGAMAH

(SRIMAD BHAGAVATAM 4.30.37, spoken by the Pracetas)

Dear Lord, Your personal associates, devotees, wander all over the world to
purify even the holy places of pilgrimage. Is not such activity pleasing to
those who are actually afraid of material existence?

ASARA BHUTE SANSARE SARAM ETAD AJATMAJA
BHAGAVAD BHAKTA SANGO HI HARI BHAKTIM SAMICCHATAM

(HARI BHAKTI VILASA 10/270 from BRHAN NARADIYA PURANA conversation
between Narada Muni and Sanat Kumara)

Oh son of Lord Brahma, any person who is systematically interested in
devotional service of Lord Shri Hari, he should understand that the only solace within this suffering world is to associate with devotees of the Supreme Personality of Godhead.

ASAGAROTTHAM PIYUSAM ADRAVYAM VYASANA AUSADHAM
HARSAS CA ALOKA PARYANTAH SATAM KILA SAMAGAMAH

(HARI BHAKTI VILASA 10/271 from PADMA PURANA King Maharata speaks)
The association of devotees is a nectar which has not emanated from the ocean and is an easily available medicine. It is the only remedy to give pleasure to every living entity.

YATRA BHAGAVATA RAJAN
SADHAVO VISADASAYAH
BHAGAVAD-GUNANUKATHANA-
SRAVANA-VYAGRA-CETASAH
TASMIN MAHAN-MUKHARITA MADHUBHIC-CARITRA-
PIYUSA-SESA-SARITAH PARITAH SRAVANTI
TA YE PIBANTY AVITRSO NRPA GADHA-KARNAIS
TAN NA SPRSANTY ASANA-TRD-BHAYA-SOKA-MOHAH

(SRIMAD BHAGAVATAM 4.29.39,40)

My dear King, in the place where pure devotees live, following the rules and
regulations and thus purely conscious and engaged with great eagerness in
hearing and chanting the glories of the Supreme Personality of Godhead, in
that place if one gets a chance to hear their constant flow of nectar, which is exactly like the waves of a river, one will forget the necessities of life namely hunger and thirst - and become immune to all kinds of fear,
lamentation and illusion.

YATROTTAMASLOKA-GUNANUVADAH
PRASTUYATE GRAMYA-KATHA-VIGHATAH
NISEVYAMANO 'NUDINAM MUMUKSOR
MATIM SATIM YACCHATI VASUDEVE

(SRIMAD BHAGAVATAM 5.12.13)

Who are the pure devotees mentioned here? In an assembly of pure devotees, there is no question of discussing material subjects like politics and sociology. In an assembly of pure devotees, there is discussion only of the qualities, forms and pastimes of the Supreme Personality of Godhead. He is praised ad worshiped with full attention. In the association of pure devotees, by constantly hearing such topics respectfully, even a person who wants to merge into the existence of the Absolute Truth abandons this idea and gradually becomes attached to the service of Vasudeva.

BHAKTIS TU BHAGAVAD-BHAKTA-SANGENA PARIJAYATE
SATSANGAH PRAPYATE PUMBHIH SUKRTAIH PURVA SANCITAIH

(HARI BHAKTI VILASA 10/279 from BRHAN NARADIYA PURANA)

By the association of the devotees of the Supreme Personality of Godhead,
one's devotion to the Lord arises within his heart. The association of
devotees is only available to those who have acquired unlimited merits in
different previous lives.

(SRIMAD BHAGAVATAM 11.12.1,2 conversation between the Supreme Personality of Godhead and Uddhava)

YAT-SEVAYA BHAGAVATAH
KUTA-STHASYA MADHU-DVISAH
RATI-RASO BHAVET TIVRAH
PADAYOR VYASANARDANAH

(SRIMAD BHAGAVATAM 3.7.19, spoken by Vidura Maharaja)

By serving the feet of the spiritual master, one is enabled to develop
transcendental ecstasy in the service of the Personality of Godhead, Who is
the unchangeable enemy of the Madhu demon and whose service vanquishes one's material distresses.

TULAYAMA LAVENAPI
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 1.18.13, spoken by Saunaka Rsi and 4.30.34, spoken by Pracetas)

The value of a moment's association with the devotee of the Lord cannot even be compared to the attainment of heavenly planets or liberation from matter, what to speak of worldly benedictions in the form of material prosperity, which are for those who are meant for death.

KSANARDHENAPI TULAYE
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 4.24.57, spoken by Lord Siva)

If one by chance associates with a devotee, even for a fraction of a moment, he no longer is subject to attraction by the results of karma or jnana. What interest then can he have in the benedictions of the demigods, who are subject to the laws of birth and death.Lord Chaitanya spoke to Sanatana Gosvami (Chaitanya Charitamrita Madhya 20.61) (it was also quoted in Hari Bhakti Suddhodaya, spoken by Mother Earth to Prahlada Maharaja)

DURAPA HY ALPA-TAPASAH
SEVA VAIKUNTHA-VARTMASU
YATROPAGIYATE NITYAM
DEVA-DEVO JANARDANAH

(SRIMAD BHAGAVATAM 3.7.20, spoken by Vidura Maharaja)

Persons whose austerity is meager can hardly obtain the service of the pure devotees who are progressing on the path back to the kingdom of Godhead, the Vaikunthas. Pure devotees engage one hundred percent in glorifying the Supreme Lord, who is the Lord of the demigods and the controller of all living entities.

TASMAD AMUS TANU-BHRTAM AHAM ASISO 'JNA
AYUH SRIYAM VIBHAVAM AINDRIYAM AVIRINCYAT
NECCHAMI TE VILULITAN URUVIKRAMENA
KALATMANOPANAYA MAM NIJA-BHRTYA-PARSVAM

(SRIMAD BHAGAVATAM 7.9.24, spoken by Prahlada Maharaja)

My dear Lord, now I have complete experience concerning the worldly opulence, mystic power, longevity and other material pleasures enjoyed by all living entities, from Lord Brahma down to the ant. As powerful time, You destroy them all. Therefore, because of my experience, I do not wish to possess them.My dear Lord, I request You to place me in touch with Your pure devotee and let me serve him as a sincere servant.


Second initation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Second initation >>

Title: Second initation
User: Swami Gaurangapada Date: 2006-04-03 09:23:00

Dear Gurudev, Pranams and Dandavats, jaya Nitaiananda jaya Gauranga. I would like to ask a question in relation to second initation, what is your position on second initation, does it take place within your movement, thank you , I look forward to you reply, All Glories to Gurudev.

Answer by Swami Gaurangapada:

Yes, sure we impart the seven Gayatri Mantras imparted to us by our Guru varga for brahminical initiation. We also impart the Nityananda Gayatri Mantra in addition. In normal cases this is after six months to one year after Harinama Diksha as per as Shrila Prabhupada's standard. They have to be chanted 10 times each at the three junctions (sandhyas) of the day.But for constant chanting we recommend the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Gauranama and Harinama give strength to all Mantras in Kali Yuga.You can refer to the Blueprint Tabel of Gauranga Dharma for furthur information on the five levels.


The holy names

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> The holy names >>

Title: The holy names
User: Swami Gaurangapada Date: 2006-04-14 09:29:00

jaya nityananda ! jaya gauranga ! jaya hare krishna !
please all accept my obeisances ,
as we know the holy name of krishna means all attractive,
and i also found out that chaitanya means living force,
can anyone help me to know the meanings of gauranga
and nityananda or shed more light on these names.
please include scriptural references if possible.

Answer by Swami Gaurangapada:

"Nityananda" means the Supreme Lord Balarama or Nitai who is the constant (Nitya), eternal and complete personification and the most magnanimous and sole distributor of the supreme bliss, joy and happiness (Ananda) of pure devotion to the Holy Names and Lotus Feet of Lord Gauranga-Krishna.
"Gauranga" means the Supreme Lord Krishna or Govinda (Go) when He assumes the superexcellent mood of His own supreme pleasure potency Shrimati Radha (Ra) and covers His exquisite blackish bodily limbs (Anga) with Her golden complexion. "Gauranga" is the most powerful and blissful word in the whole material and spiritual creation and in all the spiritual literatures manifested in the past, present and future. This is because â€œGaurangaâ€ includes the complete potencies of the Supreme Personality of Godhead Lord Gauranga-Krishna and His own Original Energy and Pleasure Potency Shrimati Radharani.

Thus God is completely worshiped by chanting the topmost Name of "Gauranga". This word "Gauranga" includes complete knowledge and realization about God, His Energies and the spirit souls. The whole of creation is contained with the Name "Gauranga" and nothing exists outside the Name. Thus the Name of "Gauranga" is described as the crest-jewel and the most principal amongst the most principal Names of God in all of creation and in all the revealed Vedic scriptures like the Brahma Rahasya and the Atharva Veda. Therefore Gauranga Dharma is the ultimate spiritual, scientific, benevolent and universal religion in the whole creation due to its sublime distribution of the Holy Name of Gauranga all over the universe.
This is something for now.

For scriptural references and more detailed analysis of unlimited meanings of the Holy Names of Nityananda and Gauranga, please hold on for the furthur nectar coming in the form of Gauranga Nama Chintamani.
Yours in service, Swami Gaurangapada.


Reside in USA or India

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Reside in USA or India >>

Title: Reside in USA or India
User: Swami Gaurangapada Date: 2006-05-07 10:18:00

Maharaj, Would it be a good idea to live in USA? Although there are lot of material attractions here, atleast the society does not bother you as much here. I have been getting good association by the grace of Shrimati Radharani.

Answer by Swami Gaurangapada:

USA or India is not the major concern unless ofcourse you choose to reside in one of three Holy Dhamas in India of Navadvipa, Puri or Vrindavana. That would give you millions of times more spiritual benefit. But if you cannot stay in the Holy Dhamas in India, then USA or India does not matter. The main thing is that you can stay wherever you can get the association of advanced, pure and sincere devotees attached to the chanting of the Holy Names. As Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states yatha sadhu sanga tatha vrindavana: Vrindavana is there wherever these is the association of pure sadhus.

Yours in service, Swami Gaurangapada.


.\8\c\cpmv.58d6\Who_chanted_Bhaja_Gauranga_and_why.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who chanted Bhaja Gauranga and why >>

Title: Who chanted Bhaja Gauranga and why
User: Swami Gaurangapada Date: 2006-05-07 10:24:00

Please can you tell me who sings the following song and in which scripture is it mentioned. Bhaja Gauranga Kaha Gauranga Laha Gauranga naam re Je jan Gauranga bhaje se amara pran re

Answer by Swami Gaurangapada:

The Supreme Lord Nityananda Prabhu is constantly singing bhaja gauranga, kaha gauranga....and this is His most primary and repeated instruction and petition to the conditioned offensive souls.

Shrila Prabhupada in his Shri Chaitanya Charitamrita Adi lila 7.5 lecture at Mayapur, March 7, 1974:

"Nityananda Prabhu is guru-tattva, and Chaitanya Mahaprabhu is sevya-tattva.The guru is teaching, Nityananda Prabhu is teaching how to worship Shri Caitany Mahaprabhu.

bhaja gauranga kaha gauranga laha gaurangera name ye jana gauranga bhaje sei amara prana re.

This is Nityananda Prabhu's business."

Also Lord Nityananda gives a similar instruction in Chaitanya-Charitamrita Madhya lila 1.29:

â€˜chaitanyaâ€™ seva, â€˜chaitanyaâ€™ gao,
lao â€˜chaitanyaâ€™ nama
â€˜caitanyeâ€™ ye bhakti kare, sei mora prana

Lord Nityananda implored; â€œServe Lord Gauranga, sing the Holy Name of Lord Gauranga and chant Lord Gaurangaâ€™s Name in japa and kirtana. Those who worship Lord Gauranga in this way are My life and soul.â€

Shrila BR Shridhara Maharaja sums it up nicely:

Shri Chaitanya Mahaprabhu was merged in tasting the sweetness of Radha-Govinda lila, and diving deep into that reality, however, at the same time, He wanted to deliver all souls whose hearts had been devoured by the false notions of renunciation and exploitation. He ordered Nityananda Prabhu, â€˜Go to Bengal and try to deliver themâ€”give them divine love for Radha and Krishna.â€™â€

â€œHe ordered Nityananda Prabhu to distribute divine love for Radha-Govinda, but instead, Nityananda began to preach about Shri Gauranga. He thought, â€˜It will be better for them to worship Gauranga; that will help free them from their offenses in their present position, and by doing so, they will automatically achieve a position in Radha-Govinda lila.â€™ â€œ

*****************************************************
â€œHe was ordered to preach the name of Krishna, but instead began to preach the name of Gauranga. So, for our own welfare, we bow down to Nityananda Prabhu with all our humility. â€œ
****************************************************

â€œThe aim of Shriman Mahaprabhu's descent was to distribute the devotional service of Vrndavana most generously. On the other hand, Nityananda Prabhu used to sing the verse quoted above. (bhaja gauranga, kaha gauranga, laha gaurangera nama re...)â€

Yours in service, Swami Gaurangapada.


.\8\c\cpmv.58d6\To_renounce_or_not_externally.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> To renounce or not externally >>

Title: To renounce or not externally
User: Swami Gaurangapada Date: 2006-05-07 10:32:00

I have lost all interest in material activities. I want to renounce everything and want to come and serve you personally.

Answer by Swami Gaurangapada:

It is good you have lost interest in material activities but the renunciation of the activities itself is not required neither appropriate for you at this stage in life. What we have to renounce is material consciousness and connect all over activities with Lord Gauranga-Krishna then the activites no longer remain material but are spiritual devotional service to the Lord.

At this point of time, you are ideally situated to practice Nama Bhajana i.e. the chanting of the Holy Names and changing your situation is not required. I appreciate your attachment to the Lord. I would request you not to be hasty in crossing the ocean of the cycle of birth and death but remain situated (sthane sthitah as stated in Shrimad Bhagavatam) in your present situation and cultivate strong internal attachment to the Holy Names of Nityananda, Gauranga and Hare Krishna! Then the Lord will show you the proper time and way to fulfil your desires to serve Him and chant His Holy Names. Please read the follwoing instructions given by Lord Gauranga Himself to our Prayojana acharya Shrila Raghunatha dasa Goswami:

Shri Chaitanya Charitamrita Madhya lila Chp16, Translation and Purports by His Divine Grace Shrila Prabhupada copyrighted by the Bhaktivedanta Book Trust:

Madhya 16.234

sata dina santipure prabhu-sange rahe
ratri-divase ei manah-katha kahe

For seven days Raghunatha dasa associated with Shri Chaitanya Mahaprabhu in Santipura. During those days and nights, he had the following thoughts.

Madhya 16.235

â€˜raksakera hate muni kemane chutiba!
kemane prabhura sange nilacale yaba?'

SYNONYMS

Raghunatha dasa thought, "How shall I be able to get free from the hands of the watchmen? How shall I be able to go with Shri Chaitanya Mahaprabhu to Nilacala?"

Madhya 16.236

sarvajna gauranga-prabhu jani' tanra mana
siksa-rupe kahe tanre asvasa-vacana

Since Shri Chaitanya Mahaprabhu was omniscient, He could understand
Raghunatha dasa's mind. The Lord therefore instructed him with the
following reassuring words.

Madhya 16.237

â€œsthira hana ghare yao, naa hao vaatula
krame krame paaya loka bhava-sindhu-kula

"Be patient and return home. Don't be a crazy fellow. By and by you will be
able to cross the ocean of material existence.

PURPORT

As stated in Shrimad-Bhagavatam (10.14.58):

samashrita ye pada-pallava-plavam
mahat-padam punya-yaso murareh
bhavambudhir vatsa-padam param padam
padam padam yad vipadam na tesam

This material world is just like a big ocean. It begins with Brahmaloka and
extends to Patalaloka, and there are many planets, or islands, in this
ocean. Not knowing about devotional service, the living entity wanders
about this ocean, just as a man tries to swim to reach the shore. Our
struggle for existence is similar to this. Everyone is trying to get out
of the ocean of material existence. One cannot immediately reach the
coast, but if one endeavors, he can cross the ocean by Shri Chaitanya
Mahaprabhu's mercy. One may be very eager to cross this ocean, but he
cannot attain success by acting like a madman. He must swim over the ocean very patiently and intelligently under the instructions of Shri Chaitanya
Mahaprabhu or His representative. Then, one day, he will reach the shore
and return home, back to Godhead.

Madhya 16.238

markata-vairagya na kara loka dekhana
yatha-yogya visaya bhunja' anasakta hana

"You should not make yourself a showbottle devotee and become a false
renunciant. For the time being, enjoy the material world in a befitting
way and do not become attached to it."

PURPORT

The word markata-vairagya, indicating false renunciation, is very important
in this verse. Shrila Bhaktisiddhanta Sarasvati Thakura, in commenting on
this word, points out that monkeys make an external show of renunciation
by not accepting clothing and by living naked in the forest. In this way
they consider themselves renunciants, but actually they are very busy
enjoying sense gratification with dozens of female monkeys. Such
renunciation is called markata-vairagya -- the renunciation of a monkey.
One cannot be really renounced until one actually becomes disgusted with
material activity and sees it as a stumbling block to spiritual
advancement. Renunciation should not be phalgu, temporary, but should
exist throughout one's life. Temporary renunciation, or monkey
renunciation, is like the renunciation one feels at a cremation ground.
When a man takes a dead body to the crematorium, he sometimes thinks,
"This is the final end of the body. Why am I working so hard day and
night?" Such sentiments naturally arise in the mind of any man who goes to
a crematorial ghata. However, as soon as he returns from the cremation
grounds, he again engages in material activity for sense enjoyment. This
is called smasana-vairagya, or markata-vairagya.

In order to render service to the Lord, one may accept necessary things. If
one lives in this way, he may actually become renounced. In the Bhakti-rasamrta-sindhu (1.2.108), it is said:

yavata syat sva-nirvahah svi-kuryat tavad artha-vit
adhikye nyunatayam ca cyavate paramarthatah

"The bare necessities of life must be accepted, but one should not
superfluously increase his necessities. Nor should they be unnecessarily
decreased. One should simply accept what is necessary to help one advance spiritually."

In his Durgama-sangamani, Shri Jiva Gosvami comments that the word
sva-nirvahah actually means sva-sva-bhakti-nirvahah. The experienced
devotee will accept only those material things that will help him render
service to the Lord. In the Bhakti-rasamrta-sindhu (1.2.256),
markata-vairagya, or phalgu-vairagya, is explained as follows:

prapancikataya buddhya hari-sambandhi-vastunah
mumuksubhih parityago vairagyam phalgu kathyate

"When persons eager to achieve liberation renounce things related to the
Supreme Personality of Godhead, thinking them to be material, their
renunciation is called incomplete." Whatever is favorable for the
rendering of service to the Lord should be accepted and should not be
rejected as a material thing. Yukta-vairagya, or befitting renunciation,
is thus explained:

anasaktasya visayan yatharham upayunjatah
nirbandhah krishna-sambandhe yuktam vairagyam ucyate

"Things should be accepted for the Lord's service and not for one's
personal sense gratification. If one accepts something without attachment
and accepts it because it is related to Krishna, one's renunciation is
called yukta-vairagya." Since Krishna is the Absolute Truth, whatever is
accepted for His service is also the Absolute Truth.

The word markata-vairagya is used by Shri Chaitanya Mahaprabhu to indicate
so-called Vaishnavas who dress themselves in loincloths trying to imitate
Shrila Rupa Gosvami. Such people carry a bead bag and chant, but at heart
they are always thinking about getting women and money. Unknown to others,these markata-vairagis maintain women but externally present themselves as renunciants. Shri Chaitanya Mahaprabhu was very much opposed to the se markata-vairagis, or pseudo Vaishnavas.

Madhya 16.239

Shri Chaitanya Mahaprabhu continued, "Within your heart you should keep
yourself very faithful, but externally you may behave like an ordinary
man. Thus Krishna will soon be very pleased and deliver you from the
clutches of maya.

Madhya 16.240

vrndavana dekhi' yabe asiba nilacale
tabe tumi ama-pasa asiha kona chale
"You may see me at Nilacala, Jagannatha Puri, when I return after visiting
Vrndavana. By that time you can think of some trick to escape.

Madhya 16.241

se chala se-kale krishna sphurabe tomare
krishna-krpa yanre, tare ke rakhite pare"

"What kind of means you will have to use at that time will be revealed by
Krishna. If one has Krishna's mercy, no one can check him."

PURPORT

Although Shrila Raghunatha dasa was very anxious to join Shri Chaitanya
Mahaprabhu, the Lord advised him to wait for the mercy of Lord Krishna. He
recommended that Raghunatha dasa keep his Krishna consciousness firmly fixed in his heart while externally behaving like an ordinary man. This is a
trick for everyone advanced in Krishna consciousness. One can live in
society like an ordinary human being, but at the same time one's own
business should be to satisfy Krishna and spread His glories. A Krishna
conscious person should not be absorbed in material things, for his only
business is the devotional service of the Lord. If one is engaged in this
way, Krishna will certainly bestow His mercy. As Shri Chaitanya Mahaprabhu
advised Raghunatha dasa, yatha-yogya visaya bhunja' anasakta hana. The
same is repeated, antare nistha kara, bahye loka-vyavahara. This means
that one must have no desire within his heart other than to serve Krishna.
On the basis of such a conviction, one can cultivate Krishna consciousness.
This is confirmed in the Bhakti-rasamrta-sindhu (1.2.200):

laukiki vaidiki vapi ya kriya kriyate mune
hari-sevanukulaiva sa karya bhaktim icchata

A devotee may act as an ordinary human being or as a strict follower of
Vedic injunctions. In either case, everything he does is favorable for the
advancement of devotional service because he is in Krishna consciousness.

Madhya 16.242

eta kahi' mahaprabhu tanre vidaya dila
ghare asi' mahaprabhura siksa acarila

In this way, Shri Chaitanya Mahaprabhu bade farewell to Raghunatha dasa, who returned home and did exactly what the Lord told him.

Yours in service, Swami Gaurangapada.


Swami i need help

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Swami i need help >>

Title: Swami i need help
User: Swami Gaurangapada Date: 2006-04-14 10:47:00

hi swami,
i tried to do gauranga kriya for 15 mins but i have difficulty breathing and chanting the mantra. i don't know why everytime i do this yoga i would feel very tired and have difficulty going on. i have chronic fatigue for many years now but when i chant the two mantras without breathing i can chant successfully. what shall i do swami?

Answer by Swami Gaurangapada:

The very uttering of the Nityananda and Gauranga Mantrarajas is the greatest offenseless Yoga of Kali Yuga and nothing more is required since chanting is independent of the time, place, circumstances or even the very method with which we perform the chanting. Thus there is no difference between Gauranga Japa and Gauranga Kriya.

The breath synchronization or breath awareness pranayama of Gauranga Kriya helps the flickering mind to concentrate or focus on the sound vibration of Nityananda and Gauranga Mantrarajas. The Hari Bhakti Vilasa states that pranayama does assist japa.

But this concentration can be achieved in another way also which is to loudly vibrate the Nityananda and Gauranga Mantrarajas. The loud vibration of the Mantrarajas subdues the rambling mind. Loud chanting should be accompanied by meditation on the Divine Forms of Their Lordships Nityananda-Gauranga (by seeing a Picture, Photo or Deity) or Their Pastimes. This is way to deep enter into the unlimited transcendental meanings of Nityananda and Gauranga Mantrarajas while chanting.

Please let us know if you have more queries. We are always here to help you. We greatly appreciate your determination to chant inspite of your chronic bodily problems and we pray to the Lord that your taste in chanting should always increase.

Yours in service, Swami Gaurangapada.


Vaisnava politics

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaisnava politics >>

Title: Vaishnava politics
User: Swami Gaurangapada Date: 2006-05-16 10:50:00

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
Maharaj, this is my first time posting here, and I do so with great humility. Please forgive my lack of understanding and if I ever write anything that is offensive, to yourself, the Gauranga Dharma or any of the beautiful Vaishnava's, please understand I do so out of ignorance.There are those people who seem to want to belittle anybody who doesn't fit the right 'mould'. For a few years I have attended an ISKCON temple in England and have made great friends. Some of these people appeared shocked when I mentioned I wished to fall under the wing of yourself Swamijji and the Gauranga Dharma, insisting I should stick with ISCKON or nothing. This is very painful and I didn't really know how to answer. I don't want to cause offence, all I want to do is chant the holy names and be friends with everybody.When this subject arises again how is the best and most humble way of addressing it?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Prabhupada! Pranams and Blessings!Thank you so much for your wonderful and simple sincerity to chant the Holy Names and for desire to participate by accepting Mahadiksha.I will respond to your question in two parts. One on the practical level and one on the philosophical level. We do not like to discuss about any particular institutions. We greatly appreciate the wonderful accomplishments and the services of sincere devotees in all the bonafide Gaudiya Vaishnava insitutions and we remain a humble servant of all of them.

PRACTICAL CONSIDERATION:

On a practical level, we very much appreciate the association you have received from the Iskcon devotees which has helped you to come to this stage in your spiritual life. Surely some among them are your Shiksha Gurus. So we understand that it caused you pain to hear criticism but on the other hand they are your good devotee friends too. In Gauranga Dharma we give great respect to the Shiksha Gurus who take the trouble of training and teaching a person from scratch when he or she comes from the material atmosphere. They are our real saviours. Also we respect and adore the critics of Gauranga Dharma also because they are constantly giving us a chance to become humble which is only qualification required to achieve the mercy of Their Lordships Shri Shri Nityananda Gauranga.

So we would like to suggest that if accepting Mahadiksha in Gauranga Dharma will make you estranged from them (which it should not but unfortunately it probably would, they may close their doors on you) and if you feel that you may not able to discharge your spiritual life without their physical association (because Gauranga Dharma presently provides only Internet Cyber association for devotees in London), then it is better to chant the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra personally and instead accept Diksha from a spiritual master in ISKCON so that you keep on getting their physical association. Our service in Gauranga Dharma is not motivated with the desire to achieve followers or simply to initiate more and more disciples and thus we will be always there to serve and guide you online whenever you need our help whether you are our disciple or the disciple of any other bonafide Gaudiya Vaishnava spiritual master in this world. In this case, we would only request you to chant the Nityananda and Gauranga Mantrarajas daily along with the Hare Krishna Mahamantra come what may whatever any one says (because it is the order of Lord Nityananda - the Guru of all Gurus to chant Gauranga's Name constantly) so that you can quickly and offenselessly achieve pure love for Lord Gauranga-Krishna very soon.

Spiritual life is a voluntary and spontaneous thing, so no one can be forced either way. So if you still want to accept Mahadiksha from us then you have to be prepared that they may totally boycott you and ban you from even going to their temple. They may not even like to meet you or talk to you. They may think you are coming to convert some more of them to Gauranga Dharma. We do not say they will but they may think like this. It will be very unfortunate if that happens. Also by discussing with them there is danger or chance of your hearing more and more offenses and their commiting more and more offenses if the discussion is simply based on sectarian or institutionalized considerations. Also for them to accept the principle of chanting the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra will be very difficult to accept because they say that Shrila Prabhupada did not directly introduce it even though he may mentioned about in his books and instructions and even though many great acharyas have described and also practiced the constant chanting of Nityananda Gauranga Nama. So it will always remain a clash with them on this issue too. We do not have much to offer you in the sense of big temples or properties but we have the most merciful Nityananda Gauranga Nama, our writings (which are our life) and our humble services online. We are making you aware of all these things because you can take a proper decision.

We do not want to initiate you and then later you are brainwashed into leaving Gauranga Dharma. That will lead to many offenses against Guru and Gauranga and will cause unlimited pain to us. So you have a chance to firmly decide what you want now since now you have become aware of both sides of the issue. After initiation it will be too late to decide, that is why we have taken so much pains to let you know in detail what would happen either way. In conclusion we want you to be happily situated in spiritual life so that you can joyfully chant the Holy Names of Nityananda, Gauranga and Hare Krishna! I hope we have not offended anyone in this regard and we believe we have a right to express ourselves in this regard so that no inconvenience is caused to anyone including you, them and us.

Now the philosophical consideration, I would first like to present a few relevant quotes from our Acharyas beginning with Shrila Prabhupada himself:

PHILOSOPHICAL CONSIDERATION:

Shrila Prabhupada writes:

"There are many societies and associations of pure devotees, and if someone with just a little faith begins to associate with such societies, his advancement to pure devotional service is rapid." (Nectar of Devotion: Chapter Nineteen p.41)

Comment by Swami Gaurangapada:

When Shrila Prabhupada himself states that there are many societies and associations of pure devotees not just one and he himself recommends sanga with them for rapid spiritual advancement (what to speak of forbiding it), then it is expected of his followers also to respect these societies and thus respect these wors of Shrila Prabhupada.

Shrila Prabhupada writes that: "Krishnadas Kaviraja Goswami gives equal respect to all the preachers of the cult of Shri Chaitanya Mahaprabhu, who are compared to the branches of the tree. Iskcon is one of these branches." (Chaitanya-charitamrita Adi-lila 10.7, purport)

Comment by Swami Gaurangapada:

When Shrila Prabhupada states that Iskcon is one the branches of the Gauranga tree, it means that there are many other branches also. And each branch has to respect the other branch also because bothof them are a part of the body of Lord Gauranga.

Thakura Bhaktivinoda in Krishna Samhita 8.22: Sloka and Purport are by him:

sampradaya-virodho 'yam davanalo vicintyate

â€œThe eleventh obstacle for the Vaishnavas is sectarianism, which takes the shape of the forest fire. Due to sectarianism a person cannot accept anyone outside of his own group as a Vaishnava, and as a result he faces many obstacles in finding a guru and associating with sincere devotees. Therefore extinguishing the forest fire is most important by giving up this mentality.â€

"Party spirit - that great enemy of the truth - will always baffle the attempt of the inquirer who tries to gather truth from the religious works of his nation and will make him believe that the Absolute Truth is nowhere except in his old religious book." (Shrila Bhaktivinoda Thakur)

"A sannyasi should have an institution meant to preach Krishna consciousness" SB 7.13.34 Shrila Prabhupada

"Therefore, in the line of Lord Chaitanya even the sannyasis can speak about Krishna consciousness everywhere, and if someone is seriously inclined to become a disciple, the sannyasi always accepts him. The one point is that without increasing the number of disciples, there is no propagation of the cult of Krishna consciousness."(SP in NOD 7)

"The idea of an organized church in an intelligible form, indeed, marks the close of the living spiritual movement. the great ecclesiastical establishments are the dikes and dams to retain the current that cannot be held by any such contrivances. They, indeed, indicate a desire on the part of the masses to exploit a spiritual movement for their own purpose. They also unmistakably indicate the end of the absolute and unconventional guidance of the bonafide spiritual teacher. The people of this world understand preventive systems, they can have no idea of the unprevented positive eternal life. Neither can there be any earthly contrivance for the permanent preservation of the life eternal on this mundane plane on the popular scale." (Shrila Bhaktisiddhanta Saraswati Thakur, Harmonist 29.7)

As per Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada above no external arrangements, societies,and institutions in this world will remain forever, infact mostly they may remain for the number of years the Founder is personally present on this planet or for a few years or decades more. This may be true not only for ISKCON but even for the Gauranga Dharma Mission, the institution which we have founded. But Gauranga Dharma or Krishna consciousness is not like that because it is the eternal religion and function of the soul in relation to Lord Gauranga-Krishna so the various societies under Gauranga Dharma and Krishna consciousness may come and go but it will remain forever and will triumph for the next 10,000 years.

ISKCON was formed by Shrila Prabhupada also as a part of the real Gaudiya Math because Shrila Prabhupada actually tried to fulfill the orders of his Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada by leaving Gaudiya Math and forming ISKCON. Can you say that since the name of ISKCON is different from Gaudiya Math which his Guru Maharaj has originally founded, Shrila Prabhupada left his spiritual master? No, that would be the greatest offense because all of Shrila Prabhupada's endeavours were simply to please his Guru Maharaj Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.

We have instructed all devotees of Gauranga Dharma to try to cooperate with any Gaudiya Vaishnava institution as much as possible if they accept the process of regular chanting of the Nityananda and Gauranga Mantrarajas along with the the Hare Krishna Mahamantra and have asked all our devotees to never ever minimize in public or private the preaching efforts of any Gaudiya Vaishnava institution or devotees. We are not interested simply in increasing the number of followers and all our followers are free to visit any temples and associate with all devotees and Gurus of all Gaudiya Vaishnava institutions if there is no minimization of Gauranga Dharma and the sublime process of chanting of the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra. Even if some uninitiated devotee of Gauranga Dharma desires to accept initiation from another bonafide Gaudiya Vaishnava Guru from any other institution, he or she is welcome to do so if that Guru accepts the glories of chanting Holy Names of Nityananda and Gauranga and Gauranga Dharma and we will always be there to serve him or her.

An Acharya like Shrila Prabhupada is a Jagadguru, just like a sun. A sun is never Indian, American, Chinese etc. Anyone can bask in the sunlight in any country. Similarly anyone can take up the practice and preaching of the Acharya's instructions and please him and Their Lordships Shri Shri Nityananda-Gauranga anywhere in the world whether officially inside the society founded by the acharya or outside the four walls of the soceity or in some other organizational setup. One's external standing in any particular organization has nothing to do whatsoever with the implementation of the practice of the teachings and instructions of the illustrious Acharya. How can ever try to limit the teachings of the Acharyas to simply one institution for the next 10,000 years. For eg is the teachings of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada and Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura limited for only Gaudiya Math? No all devotees whether in Gauranga Dharma, ISKCON or any other society can hear, preach, and practice them in their lives. Same is with Shrila Prabhupada's teachings.

Some say that one cannot please Shrila Prabhupada outside the ISKCON institution. It is like saying that one cannot get sunlight if one leaves a particular country. It is also like saying that no devotee is ISKCON can please Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada because they are situated in a different institution than Gaudiya Math, the institution which he actually founded and which he told that no one should leave. We know that is not true. All the devotees can please the previous acharyas by sincere following their Vani even if they are situated in some other institution or no institution at all.

Infact the true spirit of the Acharya is there where a devotee is sincerely trying to follow and practice the teachings of the Acharya whether inside or outside the four walls of an institution. Sometimes a person maybe externally be within the four walls of very society founded by the Acharya but if one is deviating from the instructions of guru, sadhu and shastra, one cannot actually be in the pure Vaishnava society as envisioned by the Acharya. That is what is meant by Krishna or Gauranga consciousness. Walls cannot have consciousness, it is in the devotees' hearts. The allegiance to an Acharya's teachings is not a sectarian phenomenon. Also one should first clean up one's house before sayinhg that no one outside the house can be clean.

As Shrila Bhaktisiddhanta points out in his extraordinary quote above, that an organizational arrangement created by the unconventional Acharya who descended from the spiritual world may or may not last in his physical absence but his eternal teachings are actually the life and soul of his followers who may be born even after 1000 years from now. As per the Gita, even the parampara started by Krishna Himself gets lost due to the degrading effect of time. So it does'nt make sense to simply be stuck up in the shadow or the externals of the four walls of an organization which is anyway going to wither away by time. The real thing to consider is the vani of the Acharyas. Because through this medium they eternally remain in this realm guiding their followers who may be externally situated in some other organization or in no external organization at all.

It strengthens the mission of Shrila Prabhupada and Lord Gauranga to have many missions and societies preaching his message. Because if something happens to one society the others can atleast carry on. That is why Shrila Prabhupada himself made ISKCON and BBT separate. The real ISKCON is not simply an earthly legal society of bricks and walls but the society where the vani of Shrila Prabhupada, the Acharyas and Their Lordships Shri Shri Nityananda-Gauranga is practiced and preached. I would say Shrila Narada Muni, Shrila Shukadeva Goswami, Shrila Bhaktivinoda Thakura etc. are in the real ISKCON because they are in 100% Gauranga-Krishna consciousness. Actually speaking unless we are 100% Gauranga-Krishna Conscious we can never a part a 100% part of the real ISKCON. The real ISKCON is so glorious.

A Vaishnava organization meant for preaching should understand that it is one of the branches of Gaudiya Parampara. But if it claims that it is the only branch and rejects the devotees in other organizations outright, it is committing the greatest offense of indulging in partisan, bigoted and dogmatic sectarian considerations which lead to mass-scale Vaishnava aparadha. This has repeatedly happened in the past and everyone knows the consequences also. Still persons in general don't seem to learn from the mistakes of themselves and others in the past and thus do not fear to criticize others at the drop of the hat just based on a narrow-minded, bigoted and sectarian understanding. Infact it has become a kind of habit or an intoxication to indulge in minimizing devotees outside one's group. No one even thinks of the dire consequences for themselves if the person being minimized has genuine desires to please Guru and Gauranga even though he may be apparently acting or preaching in a externally separate group than the others who are criticizing him. It is not surprising because even inside the group one may be criticizing each other so it can be obviously expected that they will criticize anyone who is outside their group or leaves their group without caring a least to try to find out about the genuinity of intentions. Both internal and external mud-slinging infact becomes a part of life or a strong irrevocable habit in these close-minded secular groups.

CONCLUSION:

One should thus associate and hear from Gauranga Bhaktas not on the basis of such a narrow-minded secular organizational understanding rather one should consider their adherence to the teachings of Guru-Sadhu-Shastra and how nicely they have imbibed the instructions of Guru and Gauranga and how much faith they have in the process of chanting the Holy Names of Nityananda, Gauranga and Hare Krishna.

FURTHUR QUOTES FROM SHRILA PRABHUPADA REGARDING THE CHANTING OF the Nityananda and Gauranga Mantrarajas:

To chant the Nityananda and Gauranga Mantrarajas is not something beyond the instructions of Shrila Prabhupada but is the direct and repeated instructions of Shrila Prabhupada himself. Some of the quotes of Shrila Prabhupada from the above link are as follows:

Shrila Prabhupada in Cc Antya-lila 2.31 purport: â€œWorshipers of Shri Gaurasundara accept the four syllables gau-ra-an-ga as the Gaura mantra, but pure worshipers of Radha and Krishna accept the four syllables ra-dha krs-na as the Gaura-gopala mantra. However, Vaishnavas consider Shri Chaitanya Mahaprabhu nondifferent from Radha-Krishna (shri-krishna-chaitanya radha-krishna nahe anya). Therefore one who chants the mantra â€œgaurangaâ€ and one who chants the names of Radha and Krishna are on the same level.â€

(Shrila Prabhupada in Cc Adi 8.31 purp)â€A neophyte student who is not sufficiently educated or enlightened should not indulge in the worship of Shri Radha and Krishna or the chanting of the Hare Krishna mantra. Even if he does so, he cannot get the desired result. One should therefore chant the names of Nitai-Gaura and worship Them without false prestige. In the beginning one should *** very regularly *** chant Shri Gaurasundaraâ€™s holy name and then chant the holy name of Lord Nityananda. Thus one's heart will be cleansed of impure desires for material enjoyment. Then one can approach Vrndavana-dhama to worship Lord Krishna."

Prabhupada: â€œNow, what is the difference, Nitai-Gauranga and Hare Krishna? Nitai-Gauranga and Hare Krishna, there is no difference. Nitai-Gauranga is also nice. Whatever he finds convenient, let him chant.â€ (Shrila Prabhupada's Room Conversation with Yoga Student specifically regarding Japa, March 14, 1975, Iran)

â€œIt is very beneficial to chant the names shri-krishna-chaitanya prabhu-nityananda before chanting the Hare Krishna maha-mantra because by chanting ##### these two holy names #####â€”shri-krishna-chaitanya prabhu-nityanandaâ€”one immediately becomes ecstatic, and if he then chants the Hare Krishna maha-mantra he becomes free of offenses.â€ (SP in Cc Adi 8.24 purport)

Shrila Prabhupada in Cc Adi-lila 8.31 purport: â€œIt should be noted in this connection that the holy names of Lord Krishna and Gaurasundara are both identical with the Supreme Personality of Godhead. Therefore one should not consider one name to be more potent than the other. Considering the position of the people of this age, however, the *** chanting *** of Shri Chaitanya Mahaprabhuâ€™s name is *** more essential *** than the chanting of the Hare Krishna maha-mantra because Shri Chaitanya Mahaprabhu is the most magnanimous incarnation and His mercy is very easily achieved.â€

On board the ship Jaladuta, September 13, 1965, Verse 3, by Shrila Prabhupada: â€œBy his (my Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupadaâ€™s) strong desire, THE HOLY NAME OF GAURANGA will first spread throughout all the countries of the Western world. Then in all the cities, towns, and villages on the earth, from all the oceans, seas, rivers, and streams, everyone will chant the Hare Krishna Mahamantra.â€

Shrila Prabhupadaâ€™s Letter to: Niranjana, Brooklyn, 21 May, 1973: â€œYou mention that they have not even heard of Lord Gauranga. So that is their misfortune, and our misfortune also. in India, they could not preach Lord Gaurangaâ€™s name all over India.â€

Shrila Prabhupada in Cc Madhya 24.330: â€œThe spiritual master has to select a mantra for his disciple according to the discipleâ€™s ability to chant different mantras.â€

Shrila Prabhupadaâ€™s Letter to: Shachimata, Bombay, 8 December, 1974: â€œIt is the advice of Narottama das Thakura to chant the holy name of Gauranga either if one remains at home or in the forest. Similarly, do not forget the chanting of the Hare Krishna mantra either you live in the temple or at home.â€

Shrila Prabhupada in Shrimad-Bhagavatam Lecture 2.1.2, Vrndavana, March 17, 1974: â€œThen you become gosvami. Then, as Narottama dasa Thakura says, grhe va banete thake ha gauranga bole dake. Ha gauranga, â€˜Always chanting Nitai-Gaura, and thinking of Nitai-Gaura,â€™ such person, Narottama dasa Thakura says... Grhe va... â€˜He may be a sannyasi, or he may be a grhastha. It doesn't matter. Because he is absorbed in the thought of Nitai-Gaura.â€™ So narottama mage tanra sanga: â€˜Narottama is always desiring to associate with such person.â€™â€

Shrila Prabhupada in Shri Chaitanya-charitamrita class, Adi-lila 7.4, Mayapur, March 4, 1974: â€œNarottama dasa Thakura is aspiring for the day when Nityananda Prabhu will be pleased upon him. Just like Jagai-Madhai was delivered by the mercy of Shri Nityananda Prabhu, so we have to pray Nityananda Prabhu. He's very merciful. He's so kind, Baladeva, He gives spiritual strength. Then we can approach the Supreme Lord. Therefore we chant â€œNitai-Gaura.â€ This is the process. We cannot change this policy.â€

Shrila Prabhupada in Krishna Book Chp 20, Description of Autumn: â€œShrila Narottama dasa Thakura prays that he will have the association of a personâ€”either a householder or a man in the renounced order of lifeâ€”who is engaged in the transcendental loving service of the Lord and is always crying the holy name of Lord Chaitanya.â€

Shrila Prabhupada in SB 1.5.16 purport:

â€œThe expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance. Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.â€

Shrila Prabhupada in Cc Adi 7.31-32 purport:

â€œHere is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread.â€

Shrila Prabhupada during a Room Conversation, August 14, 1971, London: Prabhupada: No. We are recommending â€œChant the holy name of God.â€ So if you have got the holy name of God, you can chant that. Prabhupada: Anyway, if one chants Allah or Jesus Christ, we have no objection. We donâ€™t say that you stop it. We say that you chant the holy name of God. If that name is of God, you chant.â€

I hope this helps.
Always chant Nityananda; Gauranga; and
Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.

Yours in service, Swami Gaurangapada.


Three Modes

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Three Modes >>

Title: Three Modes
User: Swami Gaurangapada Date: 2006-05-20 11:07:00

SG, do have any book or reading material on the three modes of material nature and their analysis?

Answer by Swami Gaurangapada:

I have some and I will send to you. The problem is that more you try to analyse the modes and contemplate on them the more they bind you since are known as guna or ropes. The more you try to free yourself by your own analysis the more the knot becomes tight. That is why the Lord says mam evahi prapdyanteâ€¦only by surrendering to Me by chanting, hearing and bhakti yoga can you transcend the modes.


Protection by Lord

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Protection by Lord >>

Title: Protection by Lord
User: Swami Gaurangapada Date: 2006-05-20 11:10:00

I think the Lord does not care for me now since I not on the platformof Shuddha sattva or pure goodness.

Answer by Swami Gaurangapada:

As far you understanding about the direct protection of the Lord only achieved at the platform of Shuddha sattva, that is not right. Each and every step we take in bhakti is directly noticed by the Lord and the Lord reciprocates with us accordingly. Otherwise there is no sense is saying that the Lord is omniscient, omnipotent and omnipresent if He only responds when we are 100% perfect.


Chaitanya Bhagavata Reading

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chaitanya Bhagavata Reading >>

Title: Chaitanya Bhagavata Reading
User: Swami Gaurangapada Date: 2006-05-20 11:10:00

I finished the latest Chaitanya Bhagavat. It is SO wonderful!!! So Iâ€™m just living a day at a time. Praying that I can get out of these modes so I can come to Jagannath Puri.

Answer by Swami Gaurangapada:

Yes, constant reading of Shri Chaitanya Bhagavata will enable you to 100% transcend the modes in a very short time. Guaranteed. There is no need of anything except that. Just keep on reading and hearing it repeatedly again and again.

Also by coming to Shri Jagannatha Puri Gambhira Dhama you will transcend the modes, so please do not wait till you transcend the modes to come.


.\8\c\cpmv.58d6\Should_one_bathe_in_Shri_Radha_Kunda.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Should one bathe in Shri Radha Kunda >>

Title: Should one bathe in Shri Radha Kunda
User: Swami Gaurangapada Date: 2006-05-21 11:19:00

Maharaja, please can you let me know if is it okay to bathe in Radha Kunda or one should just do acamana. I heard that Shrila Prabhupada forbade his disciples to bathe in Radha Kunda.

Answer by Swami Gaurangapada:

"Indeed, Lord Krishna gives ecstatic love like that of Shrimati Radharani to whoever bathes in Shri Radha Kunda even once in his life." Shri Chaitanya Charitamrita Madhya lila 18.10

" Shrila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service." Shrila Prabhupada in NOI Verse 11 purport
The word "bathing" is used by Shrila Prabhupada seven times in the verse 11 of Upadeshamrita quoted below and the commentary. Why would he recommend us to bathe there in his books repeatedly if he does not want us to bathe there? Infact bathing in Radha Kunda repeatedly constitutes the topmost spiritual activity in creation and is recommended by all our acharyas including the foremost Shrila Rupa Goswami. Our Prayojana Acharya Shrila Raghunatha dasa Goswami used to bathe a minimum of 3 times daily in Radha kunda.

Lord Gauranga Mahaprabhu Himself bathed in Radha Kunda and applied the transcendental mud all over his body and set the example for all of us to do so.Shrila Prabhupada refused some disciples because they were jumping in and swimming in the waters showing disrespect to Shri Radha Kunda. So he said like that in a lecture in 1976. They did not know the proper way to bathe in Radha Kunda which is to first offer parikrama, then dandavats, then prayers and then to slowly enter the waters wearing a new cloth and then immerse oneself three times in the water by remaining standing in one place,offer prayers or recite the Radha Kripa Kataksha Stotra and come back and again offer dandavats and soo on.

Shri Chaitanya Charitamrita Madhya lila 18th Chapter:

TEXT 3

TEXT

ei-mata mahaprabhu nacite nacite

â€˜arit'-grame asi' â€˜bahya' haila acambite

SYNONYMS

ei-mata -- in this way; mahaprabhu -- Shri Chaitanya Mahaprabhu; nacite nacite -- dancing and dancing; arit-grame -- in the village known as Arit-grama; asi' -- coming; bahya -- sense perception; haila -- there was; acambite -- suddenly.

TRANSLATION

Shri Chaitanya Mahaprabhu danced in ecstasy, but when He arrived at Arit-grama, His sense perception was awakened.

PURPORT

Arit-grama is also called Arista-grama. Shri Chaitanya Mahaprabhu understood that in that village Aristasura had been killed by Shri Krishna. While there, He inquired about Radha-kunda, but no one could tell Him where it was. The brahmana accompanying Him could also not ascertain its whereabouts. Shri Chaitanya Mahaprabhu could then understand that the holy places known as Radha-kunda and Syama-kunda were at that time lost to everyone's vision.
He therefore discovered Radha-kunda and Syama-kunda, which were two reservoirs of water in two paddy fields. Although there was very little water, Shri Chaitanya Mahaprabhu was omniscient and could understand that formerly these two ponds were called Shri Radha-kunda and Syama-kunda. In this way Radha-kunda and Syama-kunda were discovered.

Madhya 18.4

TEXT 4

TEXT

arite radha-kunda-varta puche loka-sthane keha nahi kahe, sangera brahmana na jane

SYNONYMS

arite -- in the village known as Arit-grama; radha-kunda-varta -- news of Radha-kunda; puche -- inquires; loka-sthane -- from the local people; keha
-- anyone; nahi -- not; kahe -- could say; sangera -- the companion; brahmana -- brahmana; na jane -- does not know.

TRANSLATION

Shri Chaitanya Mahaprabhu asked the local people, "Where is Radha-kunda?" No one could inform Him, and the brahmana accompanying Him did not know either.

Madhya 18.5

TEXT 5

TEXT

tirtha â€˜lupta' jani' prabhu sarvajna bhagavan dui dhanya-ksetre alpa-jale
kaila snana

SYNONYMS

tirtha -- holy place; lupta -- lost; jani' -- knowing; prabhu -- Shri Chaitanya Mahaprabhu; sarva-jna -- omniscient; bhagavan -- the Supreme Personality of Godhead; dui -- two; dhanya-ksetre -- in paddy fields; alpa-jale -- in not very deep water; kaila snana -- took a bath.

TRANSLATION

The Lord then understood that the holy place called Radha-kunda was no longer visible. However, being the omniscient Supreme Personality of Godhead, He discovered Radha-kunda and Syama-kunda in two paddy fields.There was only a little water, but He took His bath there.

Madhya 18.6

TEXT 6

TEXT

dekhi' saba gramya-lokera vismaya haila mana preme prabhu kare radha-kundera stavana SYNONYMS

dekhi' -- seeing; saba gramya-lokera -- of all the people of the village; vismaya haila -- became astonished; mana -- the minds; preme -- in ecstatic love; prabhu -- Shri Chaitanya Mahaprabhu; kare -- does; radha-kundera -- of Radha-kunda; stavana -- prayers.

TRANSLATION

When the people of the village saw Shri Chaitanya Mahaprabhu taking His bath in those two ponds in the middle of the paddy fields, they were very much astonished. The Lord then offered His prayers to Shri Radha-kunda.

Madhya 18.7

TEXT 7

TEXT

saba gopi haite radha krsnera preyasi
taiche radha-kunda priya â€˜priyara sarasi'

SYNONYMS

saba -- all; gopi -- the gopis; haite -- from; radha -- Radharani; krsnera
-- of Lord Krishna; preyasi -- most beloved; taiche -- similarly; radha-kunda -- Radha-kunda; priya -- very dear; priyara sarasi -- the lake of the most beloved Radharani.

TRANSLATION

"Of all the gopis, Radharani is the dearmost. Similarly, the lake known as Radha-kunda is very dear to the Lord because it is very dear to Shrimati Radharani.

Madhya 18.8

TEXT 8

TEXT

yatha radha priya visnos
tasyah kundam priyam tatha
sarva-gopisu saivaika
visnor atyanta-vallabha

SYNONYMS

yatha -- as; radha -- Shrimati Radharani; priya -- beloved; visnoh -- of Lord Krishna; tasyah -- Her; kundam -- lake; priyam -- very dear; tatha -- similarly; sarva-gopisu -- among all the gopis; sa -- She; eva -- certainly; eka -- alone; visnoh -- of Lord Krishna; atyanta -- very; vallabha
-- dear.

TRANSLATION

"â€˜Just as Shrimati Radharani is most dear to Lord Krishna, so Her lake, known as Radha-kunda, is also very dear to Him. Of all the gopis, Shrimati Radharani is certainly the most beloved.'

PURPORT

This is a verse from the Padma Purana.

Madhya 18.9

TEXT 9

TEXT

yei kunde nitya krishna radhikara sange
jale jala-keli kare, tire rasa-range

SYNONYMS

yei kunde -- in which lake; nitya -- daily; krishna -- Lord Krishna; radhikara sange -- accompanied by Shrimati Radharani; jale -- in the water; jala-keli
-- sporting in the water; kare -- performs; tire -- on the bank; rasa-range -- His rasa dance.

TRANSLATION

"In that lake, Lord Krishna and Shrimati Radharani used to sport daily in the water and have a rasa dance on the bank.

Madhya 18.10

TEXT 10

TEXT

sei kunde yei eka-bara kare snana
tanre radha-sama â€˜prema' krishna kare dana

SYNONYMS

sei kunde -- in that lake; yei -- anyone who; eka-bara -- once; kare snana
-- takes a bath; tanre -- unto him; radha-sama -- like Shrimati Radharani; prema -- ecstatic love; krishna -- Lord Krishna; kare dana -- gives as charity.

TRANSLATION

"Indeed, Lord Krishna gives ecstatic love like that of Shrimati Radharani to whoever bathes in that lake even once in his life.

Madhya 18.11

TEXT 11

TEXT

kundera â€˜madhuri' -- -- yena radhara â€˜madhurima'
kundera â€˜mahima' -- -- yena radhara â€˜mahima'

SYNONYMS

kundera -- of the lake; madhuri -- sweetness; yena -- as if; radhara -- of Shrimati Radharani; madhurima -- sweetness; kundera -- of the lake; mahima
-- glories; yena -- as if; radhara -- of Shrimati Radharani; mahima -- glories.

TRANSLATION

"The attraction of Radha-kunda is as sweet as that of Shrimati Radharani.
Similarly, the glories of the kunda are as great as Shrimati Radharani's.

Madhya 18.12

TEXT 12

TEXT

shri-radheva hares tadiya-sarasi presthadbhutaih svair gunair yasyam
shri-yuta-madhavendur anisam pritya taya kridati premasmin bata radhikeva labhate yasyam sakrt snana-krt tasya vai mahima tatha madhurima kenastu varnyah ksitau

SYNONYMS

shri-radha -- Shrimati Radharani; iva -- like; hareh -- of Krishna; tadiya -- Her; sarasi -- lake; prestha -- very dear; adbhutaih -- by wonderful; svaih
-- own; gunaih -- transcendental qualities; yasyam -- in which; shri-yuta
-- all-opulent; madhava -- Shri Krishna; induh -- like the moon; anisam -- incessantly; pritya -- with great affection; taya -- in association with Shrimati Radharani; kridati -- performs pastimes; prema -- love; asmin -- for Lord Krishna; bata -- certainly; radhika iva -- exactly like Shrimati Radharani; labhate -- obtains; yasyam -- in which; sakrt -- once; snana-krt -- one who takes a bath; tasyah -- of the lake; vai -- certainly; mahima -- glories; tatha -- as well as; madhurima -- sweetness; kena -- by whom; astu -- can be; varnyah -- described; ksitau -- on this earth.

TRANSLATION

"â€˜Because of its wonderful transcendental qualities, Radha-kunda is as dear to Krishna as Shrimati Radharani. It was in that lake that the all-opulent Lord Shri Krishna performed His pastimes with Shrimati Radharani with great pleasure and transcendental bliss. Whoever bathes just once in Radha-kunda attains Shrimati Radharani's loving attraction for Shri Krishna. Who within this world can describe the glories and sweetness of Shri Radha-kunda?'"

PURPORT

This verse is found in the Govinda-lilamrta (7.102).

Madhya 18.13

TEXT 13

TEXT

ei-mata stuti kare premavista hana
tire nrtya kare kunda-lila sanariya

SYNONYMS

ei-mata -- in this way; stuti kare -- offers prayers; prema-avista -- overwhelmed by ecstatic love; hana -- becoming; tire -- on the bank; nrtya kare -- dances; kunda-lila -- pastimes of Radha-kunda; sanariya -- remembering.

TRANSLATION

Shri Chaitanya Mahaprabhu thus offered prayers to Radha-kunda. Overwhelmed by ecstatic love, He danced on the bank, remembering the pastimes Lord Krishna performed on the bank of Radha-kunda.

Madhya 18.14

TEXT 14

TEXT

kundera mrttika lana tilaka karila
bhattacarya-dvara mrttika sange kari' laila

SYNONYMS

kundera -- of the lake; mrttika -- earth; lana -- taking; tilaka karila --
formed tilaka; bhattacarya-dvara -- with the help of Balabhadra Bhattacarya; mrttika -- earth; sange -- along; kari' -- making; laila -- took.

TRANSLATION

Shri Chaitanya Mahaprabhu then marked His body with tilaka made from the mud of Radha-kunda, and with the help of Balabhadra Bhattacarya, He collected some of the mud and took it with Him.

Upadeshamrita Verse 11:

Translation and Commentary by Shrila Prabhupada:

"Of the many objects of favored delight and of all the lovable damsels of Vrajabhumi, Shrimati Radharani is certainly the most treasured object of Krishna's love. And, in every respect, Her divine kunda is described by great sages as similarly dear to Him. Undoubtedly Radha-kunda is very rarely attained even by the great devotees; therefore it is even more difficult for ordinary devotees to attain.IF ONE SIMPLY BATHES ONCE within those holy waters, one's pure love of Krishna is fully aroused."

PURPORT

Why is Radha-kunda so exalted? The lake is so exalted because it belongs to Shrimati Radharani, who is the most beloved object of Shri Krishna. Among all the gopis, She is the most beloved. Similarly, Her lake, Shri Radha-kunda, is also described by great sages as the lake that is as dear to Krishna as Radha Herself. Indeed, Krishna's love for Radha-kunda and Shrimati Radharani is the same in all respects. Radha-kunda is very rarely attained, even by great personalities fully engaged in devotional service, not to speak of ordinary devotees who are only engaged in the practice of vaidhi bhakti.

It is stated that a devotee will at once develop pure love of Krishna in the wake of the gopis if he once takes a bath in Radha-kunda. Shrila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service. Shrila Bhaktivinoda Thakura writes in this connection that Shri Radha-kunda is the most select place for those interested in advancing their devotional service in the wake of the lady friends (sakhis) and confidential serving maids (manjaris) of Shrimati Radharani. Living entities who are eager to return home to the transcendental kingdom of God, Goloka Vrndavana, by means of attaining their spiritual bodies (siddha-deha) should live at Radha-kunda, take shelter of the confidential serving maids of Shri Radha and under their direction engage constantly in Her service.

This is the most exalted method for those engaged in devotional service under the protection of Shri Chaitanya Mahaprabhu. In this connection Shrila Bhaktisiddhanta Sarasvati Thakura writes that even great sages and great devotees like Narada and Sanaka do not get an opportunity to come to Radha-kunda TO TAKE THEIR BATHS. What, then, to speak of ordinary devotees? If, by great fortune, one gets an opportunity to come to Radha-kunda AND BATHE EVEN ONCE, he can develop his transcendental love for Krishna, exactly as the gopis did. It is also recommended that one should live on the banks of Radha-kunda and should be absorbed in the loving service of the Lord. ONE SHOULD BATHE THERE REGULARLY and give up all material conceptions, taking shelter of Shri Radha and Her assistant gopis. If one is thus constantly engaged during his lifetime, after giving up the body he will return back to Godhead to serve Shri Radha in the same way as he contemplated during his life on the banks of Radha-kunda. The conclusion is that to live on the banks of the Radha-kunda and TO BATHE THERE daily constitute the highest perfection of devotional service. It is a difficult position to attain, even for great sages and devotees like Narada. Thus there is no limit to the glory of Shri Radha-kunda. By serving Radha-kunda, one can get an opportunity to become an assistant of Shrimati Radharani under the eternal guidance of the gopis.


Why to sit on an asana

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Why to sit on an asana >>

Title: Why to sit on an asana
User: Swami Gaurangapada Date: 2006-05-21 11:30:00

I heard that while chanting one must not sit & chant on the plain floor and must use an asana otherwise the benefit of the chanting can be taken away by the demigods. Is it true & is there any shastric reference for the same.Also while hearing class & honouring prasadam one must not sit on the plain floor but on any cloth/asana. Is it true & any particular reason for the above and also is there any shastric reference for the same.

Answer by Swami Gaurangapada:

It is basically because the hearer of Gauranga-Krishna's Holy Names or Katha becomes a receptacle and absorbed in the Name or Katha, thus the Name and Scripture manifests in his or her heart. So for honouring the recepient of the mercy of the Holy Name and the Shastra, the hearer should not sit on the ground but on an Asana. Because respecting the hearer of the Holy Name and Katha is as good as respecting the Holy Name and Katha Themselves. Same is for honouring the Lord's mahaprasadam.


My Mahadiksha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> My Mahadiksha >>

Title: My Mahadiksha
User: Swami Gaurangapada Date: 2006-05-28 11:34:00

My dear Gaurangapada Swami,
Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to Gaurangapada !

vancha-kalpatarubhyash cha
kripa-sindubhya eva cha
patitanam pavanabhyo
vaishnavebhyo namo namaha

My hands trembled and I could hardly speak with this momentous occasion that I am too lowly to be given.
I pray that I always am there to serve you and all the devotees everywhere.

A question please. When chanting the Mantrarajas and then the Mahamantra, can these be broken up throughout the day or for best should they be done all at once.

Thank you so much for my spiritual name, I shall strive each day to honour it!

Here is a small gift to you on this day of my new birth.
 http://gaurangapadaswami.tripod.com/ : " http://gaurangapadaswami.tripod.com/ "

Answer by Swami Gaurangapada:

I beg apologies to the Forum devotees for my short absence. Lot of services in Shri Jagannatha Puri Dhama and feel so intoxicated by chanting and reading Shri Chaitanya Bhagavata. Do not feel like giving it up even for a moment.

Jaya Rama Nityananda dasa prabhu. Wonderful pictures of the kirtana during your initiation day and wonderful webpage! Thank you so much. Thank you for allowing us to have a glimpse of ecstasy and bliss you felt on that day.

By accepting this spiritual name, you have delivered all the living entities who in the future will address you by chanting your spiritual name.


.\8\c\cpmv.58d6\Devotional_Tattoos_and_ear_piercing.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Devotional Tattoos and ear piercing >>

Title: Devotional Tattoos and ear piercing
User: Swami Gaurangapada Date: 2006-05-28 11:38:00

Nityananda! Gauranga! Hare Krishna!
Jaya Shrila Prabhupada! Jaya Shri Gaurangapada!

I am sorry if this topic may sound futile..

What is the purpose of male ear piercing? I saw many devotees and Indian brahmins who have one. Does it have a special signification?
Is it true that if someone gets a devotional tatoo, he/she becomes "a walking divinity" and that his/her bodily vehicle cannot be burned at death? I would like to mark my body with the sanskrit NG Mantrarajas and maybe one of two "bhakti-tatoo".

Answer by Swami Gaurangapada:

Among the 64 limbs of bhakti as described by Shrila Rupa Goswami and in Jaiva Dharma, the 21st and 22nd are as follows:

21 One should decorate the body with tilaka, which is the sign of the Vaishnavas. 22. In marking such tilaka sometimes one may write the names of the Lord on the body.

There is a beautiful commenatry by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in his Gaudiya Bhashya to Shri Chaitanya Bhagavata Adikhanda 15.8-12:

TEXT 8

ito-madhye kadacit keha kona dine

kapale tilaka na kariya thake bhrame

During this period sometimes by chance a student would forget to mark his
forehead with tilaka.

The word tilaka refers to when a person who is initiated as a Vaishnava
marks twelve parts of his body above the waist-his forehead, stomach,
chest, throat, right waist, right arm, right shoulder, left waist, left
arm, left shoulder, upper back, and lower back-as temples of Hari, or
urdhva-pundra (two vertical lines). The forehead is one of these twelve
places. In the Narada Purana it is stated: "A Vaishnava who marks his
forehead with urdhva-pundra immediately purifies the entire world." The
devotees of Vishnu always apply urdhva-pundra, or tilaka, and the devotees
of Siva, who are averse to devotional service to Vishnu, apply tripundra,
or three lines. Sastric injunction is that a king should take the
initiated twice-born who does not wear tilaka and sit him backwards on an
ass and have him driven out of town. Therefore every initiated Vaishnava
must always wear tilaka. That is why the Lord, who is jagad-guru, the
teacher of everyone, gave such instructions in His childhood pastimes. If
one wants to worship LordVishnu, then he must accept the five samskaras
related to initiation. Generally a twice-born undergoes ten kinds of
samskaras. Those who are lower than the twice-born undergo fifteen types
of samskaras to become Vaishnavas. Just as a brahmana is obliged to
maintain, an initiated Vaishnava is obliged to maintain sikha, brahmana
thread, tilaka, and mala.

For a description on how to apply tilaka, one should refer to the
Hari-bhakti-vilasa (4.66-98). It is stated in Padma Purana, Uttara
khanda??: "A practitioner should decorate his body with twelve marks while
chanting the names of the Lord such as Kesava." The process for decorating
the twelve parts of the body with the twelve tilaka marks is as follows:

lalate kesavam dhyayen narayanam athodare

vaksah-sthale madhavam tu govindam kantha-kupake

visnum ca daksine kuksau bahau ca madhusudanam

trivikramam kandhare tu vamanam vama-parsvake

shridharam vama-bahau tu hrsikesam tu kandhare

prsthe ca padmanabham ca katyam damodaram nyaset

tat praksalena-toyan tu vasudevaya murdhani

urdhva-pundram lalate tu sarvesam prathamam smrtam

lalatadi kremenaiva dharanan tu vidhiyate

"When one marks the forehead with tilaka, he must remember Kesava. When one marks the lower abdomen, he must remember Narayana. For the chest, one should remember Madhava, and when marking the hollow of the neck one should remember Govinda. Lord Vishnu should be remembered while marking the right side of the belly, and Madhusudana should be remembered when marking the right arm. Trivikrama should be remembered when marking the right shoulder, and Vamana should be remembered when marking the left side of the belly. Shridhara should be remembered while marking the left arm, and Hrsikesa should be remembered when marking the left shoulder. Padmanabha and Damodara should be remembered when marking the back. Then one should wash with water and remember Vasudeva while wiping the hand on the head.One should put on tilaka on the forehead first. This is the rule. Then according to the above-mentioned procedure one should put on tilaka. The Lord has stated in Padma Purana: "My devotees always put on tilaka, which destros all kinds of fear."

If one does not decorate his body with tilaka he will incur sin. It is
stated by Narada Muni in Padma Purana: "If one performs sacrifice, gives
in charity, undergoes austerity, studies the Vedas, or offers oblations to
the forefathers without putting on tilaka, then all these activities will
be useless. If a person does not decorate his body with tilaka he is not
to be seen, because his body is as impure as a crematorium." It is
mentioned in the Aditya Purana: A king should put a fallen brahmana whose
body is devoid of Vaishnava marks of tilaka, conch, and cakra on the back
of donkey and drive him out of his kingdom." It is stated in Padma Purana,
Uttara-khanda: "A person who performs any activity like worshiping deities
without putting on tilaka achieves no benefit. There is no doubt about it.
Know for certain that a person who performs sandhya without wearing tilaka is simply demoniac and surely goes to hell."

Prohibition for wearing tilaka that is crooked or in three lines: It is
stated in the Padma Purana, Uttara-khanda: "A person who wears three-lined tilaka instead of Vaishnava tilaka is the lowest of men. Because of breaking the rules for marking tilaka on the body, which is the abode of
Lord Vishnu, such a person certainly goes to hell." It is stated in the
Skanda Purana: "A person should not wear crooked tilaka even if he is
about to die nor should he chant any names other than the holy names of
Narayana. He should wear Vaishnava tilaka using gopi-candana if possible??.
Elsewhere it is stated: "Learned person know that there are prescriptions
for the brahmanas and devotees to wear Vaishnava tilaka and other people
should wear three-lined tilaka. If one sees or touches a brahmana who has
put on three-lined tilaka rather than Vaishnava tilaka, he should take bath
with his clothes on. A Vaishnava should not wear three-lined tilaka rather
than proper Vaishnava tilaka because such an act does not please Lord
Hari." In te narrations about the month of Kartika in the Skanda Purana it
is stated: "One should not see a person whose forehead is not decorated
with Vaishnava tilaka. If one happens to do so, he should immediately look
at the sun, for Lord Hari and Laksmi devi reside within the tilaka." It is
stated in the Padma Purana, Uttara-khanda: "Marks of tilaka resembling a
banyan leaf, a bamboo leaf, and the bud of a lotus are most enchanting."

The glories of decorating the body with tilaka are as follows: "The
beautiful vacant space within the mark of tilaka is the sitting place for
Shri Laksmi and Shri Janardana, the Lord of lords. Therefore know for
certain that the body that is marked with tilaka is a sanctified temple of
the Lord." It is mentioned in the Brahmanda Purana: "If a person is
impure, ill-behaved, and engaged in sinful activities with his mind but
nevertheless decorates his body with tilaka, he certainly becomes pure
forever. One should mark his forehead with tilaka while seeing his face in
a mirror or in the water, but never touch the tilaka with one's
fingernails."

The rules and regulations for applying tilaka: It is stated in the Padma
Purana, Uttara-khanda: "The most fortunate unalloyed devotees of Hari
should decorate their bodies with marks of tilaka resembling the lotus
feet of Hari with a vacant space in between the two lines. ??They should
begin to mark from the tip of the nose up to the end of the forehead with
tilaka or other suitable clay. The tip of the nose refers to the
three-fourth part of the nose. One should draw two separate lines
beginning from the middle of the eyebrows upwards." The prescription for
keeping space within the mark of tilaka: "A fallen twice-born who applies
tilaka without keeping a vacant space between the two lines certainly
abandons Shri Hari and Laksmi devi, who reside within that space. There is
no doubt that a fallen twice-born who applies tilaka without keeping a
space maintains the feet of a dog on his forehead. Therefore, O beautiful
one, brahmanas and women should always mark their foreheads with tilaka
resembling two sticks wih a space between.

The symptoms of tilaka as temples of Hari: "The mark of tilaka that starts
from the nose and stretches up to the hair on the head with a beautiful
space in between the lines is called a temple of Hari. Lord Brahma resides
on the left side, Sadasiva resides on the right side and Lord Vishnu
resides in the middle of such a tilaka mark. One should not apply anything
in the middle." The clay used for preparing tilaka is described in the
Padma Purana as follows: "One should collect clay for tilaka from the
place over which water that has been used to bathe Lord Vishnu flows. One
can also collect clay from the transcendental abode of Hari. One should
devotedly collect clay from the Venkata Hill, from Shrirangam, from Shri
Kurma-ksetra, from Shri Dvaraka, from Shri Prayaga, from Shri Nrsimha-ksetra,
from Shri Varaha-ksetra, or from Shri Vrndavana
and then mix it with the water that has washed the lotus feet of Vishnu. In
this way one should decorate one's body with such tilaka and come before
the Lor. O Maharaja Ambarisa, just see one whose forehead is decorated
with tilaka made of gopi-candana to minimize your sinful reactions." In
the Skanda Purana, Dhruva Maharaja speaks as follows: "If you see a person decorated with the tilaka marks of a conch and cakra, adorned with tulasi manjaris on his head, and his limbs smeared with gopi-candana, then why should you fear sinful reactions? Thereafter a Vaishnava should mark his
forehead with attractive tilaka of clay collected from the root of a
tulasi plant. On the upper portion of the forehead one should apply the
sandalwood pulp and wear the garland that have been offered to the Lord.
In this way one should decorate one's forehead with three kinds of tilaka.
One should also decorate his body with various shapes like Matsya and
Kurma and various weapons like the cakra in order to please Lord Hari.

The Vedic injunction regarding applying tilaka: It is stated in the
Hiranyakesiya branch of the Yajur Veda: "A person who wears tilaka marks
resembling the lotus feet of Hari becomes very fortunate and dear to the
Supreme Brahman, Shri Hari. A human being who wears tilaka with a space in
the middle becomes eligible for liberation." In the Katha branch of the
Yajur Veda it is stated: "The great soul who after applying tilaka
meditates through mantras on Shri Vishnu, who holds a cakra, who is the
Supreme Absolute Truth, who is greater then the greatest, and who resides
in the hearts of His devotees, certainly becomes pure." It is stated in
the Atharva Veda: "The fortunate practitioner who throughout his life
decorates his body with tilaka marks like the cakra certainly attains the
all-pervading Lord Vishnu's supreme abode, which is the ultimate goal of
the devotees.

TEXT 9

dharma sanatana prabhu sthape sarva-dharma

loka-raksa lagi' prabhu na langhena karma

The Lord is the maintainer of Sanatana-dharma, and He reestablishes the
principles of religion. In order to protect people's religious principles,
He would not tolerate any transgression.

As the protector of religious principles, Shri Gaura-Narayana is the
inaugurator of sanatana-dharma. Therefore He was not an inaugurator of
sudra principles, which are even devoid of karma-kanda. In order to teach
people, the Lord never transgressed Vedic karma-kanda. Rather, He taught
that karma-kanda is insignificant and unfavorable for pure devotional
service.

TEXT 10

hena lajja tahare dehena sei-ksane

se ara na aise kabhu sandhya kari' vine

The very moment such a delinquent appeared, the Lord would put him to such
shame that he would never again come without first completing his morning
worship.

TEXT 11

prabhu bale,-"kene bhai, kapale tomara

tilaka na dekhi kene, ki yukti ihara?

The Lord would say, "O brother, why I don't see any tilaka on your
forehead? What is your explanation?

TEXT 12

`tilaka na thake yadi viprera kapale

se kapala smasana-sadrsa'-vede bale

"The Vedas say that if a brahmana's forehead is not decorated with tilaka,
then it is as good as a crematorium.

Translated by Bhumpati dasa prabhu and Pundarika Vidyanidhi dasa prabhu.


Confused

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Confused >>

Title: Confused
User: Swami Gaurangapada Date: 2006-06-20 11:49:00

Swami, i am confused with the audio ebook of the stotram which you posted recently. some of the pronounciation of the 12 names in the verses are different from the meaning of the 12 names. how come nityananda is pronounced as nityanando in the verse? which 12 names are the correct pronounciation?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!

Thank you so much for your downloading, hearing and chanting the 12 Holy Names of Lord Nityananda. In Sanskrit the vocative address of Radha becomes Radhe and so on. So sometimes when the Holy Names are used as a part of the Sanskrit verse which is the case in these 12 Holy Names, a vocative is used. Or Sanskrit conjuncts are used to compose the verse so the Name may appear joined to another word and thus a little different so as it fit properly in the Sanskrit verse.So you do not need to be confused. Just chant the 12 Holy Names in the form of the original verses because it is a Sanskrit Stotra or Hymn composed of the 12 Holy Names. We have just broken them Name by Name and given the meanings. For daily chanting you should use the original verses and chant nityanando...


.\8\c\cpmv.58d6\Questions_on_transmigration_of_the_soul.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions on transmigration of the soul >>

Title: Questions on transmigration of the soul
User: Swami Gaurangapada Date: 2006-06-25 11:52:00

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to His Divine Grace A.C.Bhaktivedanta Swami Prabhupada!
All glories to His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada Maharaja!

Dear Swamiji,

Recently I was in a long discussion of aspects of Samsara as it is in the Vedas with a Buddhist I have known for a long time. Various things he brought up however I find no evidence for in the Vedas, or I am interpreting it differently.

The main point was that he believed that all our associates, be they human or otherwise in this life, we have known before and are sent back to rectify past situations with them. For instance our greatest enemy in another life could be our best friend in the present. The man we briefly meet in a shop when buying fruit also we have met countless times before etc and have been brought back togethor specifically for the purpose of rectifying the past. I find these very interesting and nice ways of looking at the process of reincarnation but am under the belief that our scriptures do not say this, and this is simply designed to make the scientific concept of reincarnation more attractive to those unfamiliar with it. Can you comment please?

Answer by Swami Gaurangapada:

Sorry Rama Nityananda dasa prabhu for the delayed response. This post just escaped my attention.
This theory of recitification as per above is unfortunately a speculated theory.

The law of karma and the Vedic principle of rectification states that for every material action there is an opposite material reaction or tit for tat in simple english terms. So those who are helping us now, we have helped them in one of our millions of previous lives. And those who are harming us now are giving us the reactions for the harm we caused to them in one of our millions of past lives. Or the Lord has simply matched a few of us together who have similar karma to administer or be administered from someone else.

So our greatest enemy in this life is the one whom we have shown the greatest enemity in some past life and our greatest friend in in this life is one whom we have shown and exhibited great friendship with in one or some of our past lives.


Why feel much better

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Why feel much better >>

Title: Why feel much better
User: Swami Gaurangapada Date: 2006-06-26 11:55:00

Swami, why did i feel much more better chanting the 12 names strokta compared to the 2 king of mantras? i have abnormal fear of people and when i chant the strokta recently i feel more calm and relaxed than chanting the 2 mantras. why is this so? does this mean the strokta is more powerful and suitable for me?

Answer by Swami Gaurangapada:

No, both are equally powerful and potent because both are the Holy Names of Nityananda Gauranga - the Mantrarajas and the Stotra. You must be chanting the Nityananda Dvadashaka Nama (12 Holy Name) Stotra with more faith somewhere deep within your heart so you are feeling immediate relief. Please keep on chanting the Stotra in the morning daily with increased faith and you will be fully relieved from your chronic problems.


.\8\c\cpmv.58d6\What_becomes_of_material_world.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> What becomes of material world >>

Title: What becomes of material world
User: Swami Gaurangapada Date: 2006-07-08 11:57:00

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to A.C.Bhaktivedanta Swami Prabhupada!
All glories to Bhaktiratna Sadhu Swami Maharaja!
All glories to Vaishnavas everywhere!

Dear Swamiji,

Q.When the mission of Shri Gauranga Krishna Chaitanya is succesful and all the jivas return to there natural position at the lotus feet of the Supreme lord, what becomes of the material world? Or is there a constant influx into the material world of jivas?

Answer by Swami Gaurangapada:

Very Good question Rama Nityananda dasa prabhu. I feel so much happiness in responding to this question.

The same question was asked by Lord Shri Gauranga Mahaprabhu to the His greatest devotee Namacharya Shrila Haridasa Thakura in Shri Chaitanya Charitamrita Antya 3.49 to 91 and onwards. Please read the above section for the complete nectar.

Antya 3.77

Shri Chaitanya Mahaprabhu replied, â€œIf all living entities are liberated, the entire universe will be devoid of living beings.â€

Antya 3.78-79

haridasa bale,â€”â€”â€œtomara yavat martye sthiti
tavat sthavara-jangama, sarva jiva-jati
saba mukta kariâ€™ tumi vaikunthe pathaiba
sukshma-jive punah karme udbuddha kariba

Haridasa said, â€œMy Lord, as long as You are situated within the material world, You will send to the spiritual sky all the developed moving and nonmoving living entities in different species. Then again You will awaken the living entities who are not yet developed and engage them in activities.

Antya 3.80

sei jiva habe ihan sthavara-jangama
tahate bharibe brahmanda yena purva-sama

â€œIn this way all moving and nonmoving living entities will come into existence, and the entire universe will be filled as it was previously.

PURPORT BY SHRILA PRABHUPADA:

While we are preaching, opposing elements sometimes argue, â€œIf all living entities were delivered by the Krishna consciousness movement, what would happen then? The universe would be devoid of living entities.â€ In answer to this, we may say that in a prison there are many prisoners, but if one thinks that the prison would be empty if all the prisoners adopted good behavior, he is incorrect. Even if all the prisoners within a jail are freed, other criminals will fill it again. A prison will never be vacant, for there are many prospective criminals who will fill the prison cells, even if the present criminals are freed by the government. As confirmed in the Bhagavad-gita (13.22), karanam guna-sango â€™sya sad-asad-yoni-janmasu: â€œBecause of the living entityâ€™s association with material nature, he meets with good and evil among various species.â€ There are many unmanifested living entities covered by the mode of ignorance who will gradually come to the mode of passion. Most of them will become criminals because of their fruitive activities and again fill the prisons.

Antya 3.81

purve yena raghunatha saba ayodhya lana
vaikunthake gela, anya-jive ayodhya bharana

â€œPreviously, when Lord Ramacandra left this world, He took with Him all the living entities of Ayodhya. Then He filled Ayodhya again with other living entities.

Antya 3.82

avatariâ€™ tumi aiche patiyacha hata
keha na bujhite pare tomara gudha nata

â€œMy dear Lord, You have set a plan in motion by descending to the material world, but no one can understand how You are acting.

Antya 3.83

purve yena vraje krishna kariâ€™ avatara
sakala brahmanda-jivera khandaila samsara

â€œFormerly, when Lord Krishna descended in Vrindavana, He freed all living entities in the universe from material existence in the same way.

Antya 3.84

na caivam vismayah karyo
bhavata bhagavaty aje
yogesvaresvare krishne
yata etad vimucyate

â€œKrishna, the unborn Supreme Personality of Godhead, master of all masters of mystic power, delivers all living entities, moving and nonmoving. Nothing is astonishing in the activities of the Lord.â€™

PURPORT

This is a quotation from Shrimad-Bhagavatam (10.29.16).

Antya 3.85

â€œayam hi bhagavan drishtah kirtitah samsmritas ca dveshanubandhenapy akhila-surasuradi-durlabham phalam prayacchati, kim uta samyag bhaktimatamâ€ iti

â€œâ€˜Although the Supreme Personality of Godhead may be seen, glorified or remembered with an attitude of envy, He nevertheless awards the most confidential liberation, which is rarely achieved by the demigods and demons. What, then, can be said of those who are already fully engaged in devotional service to the Lord?â€™

PURPORT

This is a quotation from the Vishnu Purana (4.15.17).
Antya 3.86

taiche tumi navadvipe kariâ€™ avatara
sakala-brahmanda-jivera karila nistara

â€œBy descending as an incarnation at Navadvipa, You, just like Krishna, have already delivered all the living entities of the universe.

Antya 3.87

ye kahe,â€”â€”â€˜chaitanya-mahima mora gocara hayaâ€™
se januka, mora punah ei taâ€™ niscaya

â€œOne may say that he understands the glories of Shri Chaitanya Mahaprabhu. He may know whatever he may know, but as far as I am concerned, this is my conclusion.

Antya 3.88

tomara ye lila maha-amritera sindhu
mora mano-gocara nahe tara eka binduâ€

â€œMy dear Lord, Your pastimes are just like an ocean of nectar. It is not possible for me to conceive how great that ocean is or even to understand a drop of it.â€

Antya 3.89

eta suniâ€™ prabhura mane camatkara haila
â€˜mora gudha-lila haridasa kemane janila?â€™

Hearing all this, Shri Chaitanya Mahaprabhu was astonished. â€œThese are actually My confidential pastimes,â€ He thought. â€œHow could Haridasa have understood them?â€

Antya 3.90

manera santoshe tanre kaila alingana
bahye prakasite e-saba karila varjana

Greatly satisfied by the statements of Haridasa Thakura, Shri Chaitanya Mahaprabhu embraced him. Outwardly, however, He avoided further discussions of these matters.

Antya 3.91

This is a characteristic of the Supreme Personality of Godhead. Although He wants to cover His opulence, He cannot do so before His devotees. This is well known everywhere.


.\8\c\cpmv.58d6\Human_soul_is_female_at_conception.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Human soul is female at conception >>

Title: Human soul is female at conception
User: Swami Gaurangapada Date: 2006-07-09 12:05:00

from what i understand we are all female untill homones direct our gender according to the lords desire, baring abnormal brain development, men are men and women and women, of course some develop problems in the fromal lobe causing gender identification issues as they are possessing a female brains in a male body or vise-versa.counsidering this, are we not all originaly female souls hence "gopis" from the begining? i have read occoult texts that claim that that we were hermaphrodites in the begining and seperated into 2 sexes to procreat like the animals as we devolved from consuming meat and intoxicants.

Answer by Swami Gaurangapada:

The soul is known as prakriti or the marginal energy of Lord Gauranga Krishna who is the Supreme Purusha (energetic and Supreme Male). Thus the spiritual nature of the soul is parkriti which is female which means that the soul's constitutional actvity is to give enjoyment to the Lord who is the Supreme Male Enjoyer of everything in creation.

So the soul is spiritually female since it is the enjoyed and the Lord is the enjoyer. This spiritual concept of femininity of the soul has nothing to do with the male and female material bodies. Unfortunately some ignorant and unscrupulous people speculate about it on the material platform and even artificially dress their male bodies as hermaphrodites etc. which is totally against spiritual principles.

Their thought patterns are distorted and thus they cannot differentiate between the spiritual and material. They try to notoriously misuse the truth of the soul's femininity in regards to the Lord to satisfy their gross lusty material desires to flirt with female bodied souls calling everyone feminine.

The real spiritual truth about the soul's relationship with God has nothing to do whether you are in male material body or female material body and that relationship cannot be awakened simply by wearing a sari and acting like a gopi on the material platform. It is a totally inner awakening when the material covering wears off by chanting and sadhu sanga. Infact the soul who has realized one's position as the enjoyed in relation to the Lord will conceal the realization and develop it more and more within the heart by chanting and never make a show out of it by dressing like a woman externally or any such absurd and weird things because the development of our spiritual body has nothing to do with this perishable material body.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura is an eternal 12.5 year old manjari gopi in Radha Krishna's pastimes known as Kamalaa Manjari but he never made a show of that externally. He would meditate on the Lord's pastimes internally while chanting and serve Their Lordships in that relationship and externally vigourously preach the message of the Lord by chanting, writing, preaching and travelling.

Even though I have stated the above, I would still like to present some scientific statement about the material body also which is not so important or relevant in this spiritual discussion but just for our information:

Modern medical science (ask any modern obstetrician & gynaecologist) confirms that every foetus in the human womb is first conceived as a female only. Clinical observation of human embryo in the first 4-6 weeks after conception has proved beyond doubt that foetal genitalia typically conforms in all cases to the female anatomical and physiological structure. In other words, all human foetus is conceived first as female only. It is only after a few weeks of conception that hormonal processes occur (testesterone in the case of male embryos and estrogen in the case of female embryos) and it is then that the foetus begins actually to transform into either a fully developed male or female. Human gender is determined in the womb first through hormonal change and only later through genetic or chromosomal manifestation (i.e through the preponderance of the "x" or "y" chromosomes).


.\8\c\cpmv.58d6\Why_not_permit_past_times_within_marriage.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Why not permit past times within marriage >>

Title: Why not permit past times within marriage
User: Swami Gaurangapada Date: 2006-07-11 12:09:00

I read Shrimad Bhagavatam and saw Krishna most of the time busy enjoying his past times with his 16000 plus wives/queens and Gopies. This any man or woman would like to indulge in and enjoy, in this world as per their genetic settings and nature gifted flow of hormones. But this will be immediately termed as lust and material activity and Krishnaâ€™s past times are all divine and permissible.

Even in marriage when husband and wife enjoy sex, it is termed as illicit and a serious offence if they are doing it when not making babies. Can even a single married man or woman stand up and say that he or she has not faltered. Krishna is to set example for us, so why he did not tell that those past times were for him only, not to be imitated and strictly forbidden for others. He should have clarified himself rather than others who read it and justify it.

Why few past times are not permitted with in the fold of marriage with one person only, where they can have sex without guilt when not planning to have kids?

(This is not to hurt any oneâ€˜s feelings. I am sure this doubt will be there in many peopleâ€™s mind specially married couples.)

Answer by Swami Gaurangapada:

Yes for Lord Krishna and the Queens and Gopies it is pure unadulterated spiritual love with no tinge of any material contamination or lust that is why it is called Lila or Pastimes or Prema pure love. And if you do it, it is full of material lust and passion and it called as Kama or Lust and Karma not Lila.

In the 10th Canto, the Lord states that He should not be imitated. His pastimes are for hearing and relishing not imitating. In our lives we have to follow His instructions in the Bhagavad Gita not imitate what He has done.

If you can lift the Govadhana Hill (millions of tonnes weight) on one finger for even one second then you can dare to imitate His other activities.

On the other hand since Lord Gauranga came as His own perfect devotee, His activities are exemplary from the external material frame too.


.\8\c\cpmv.58d6\Who_is_Shrila_Madhavendra_Puri_in_Krishna_Balaram_pastimes.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who is Shrila Madhavendra Puri in Krishna Balaram pastimes >>

Title: Who is Shrila Madhavendra Puri in Krishna Balaram pastimes
User: Swami Gaurangapada Date: 2006-07-14 12:12:00

Who is Shrila Madhavendra Puri in Krishna Balaram pastime whish one is he spirirutal identity?????please evidence from the vedas thanks?
Answer by Swami Gaurangapada:

The Spiritual Identity of Shripada Madhavendra Puri is described by Shrila Kavi Karnapura in his classic Vedic scripture Shri Gaura Gannodesha Dipika Verse 22:

"...Madhavendra Puri was the incarnation of a kalpa-vriksha tree (wish-fulfilling desire tree) in the abode of Shri Shri Radha Krishna in Vraja (Vrindavana). This tree bears as its fruits the mellows of servitude to Lord Krishna, friendship with Lord Krishna, parental love for Lord Krishna, and conjugal love for Lord Krishna."

Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!


.\8\c\cpmv.58d6\A_Baby_Does_Not_Study.....must_We.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> A Baby Does Not Study.....must We >>

Title: A Baby Does Not Study.....must We
User: Swami Gaurangapada Date: 2006-07-14 12:14:00

I have just registered with the hope that with your divine grace and compassion the path of my quest will now have more lights. Please accept me as your student.

One question always disturbed me. That is a baby loves the mother unconditionally without bothering to know about her looks or qualities. The mother also reciprocrates knowing fully well that her baby is totally ignorant and helpless and that her baby is totally surrendered to her.

Now if we, by the dint of prarabdha samskar or by simple faith, can become like a helpless baby and surrender to His lotus feet, do we need to go into the studies of the Vedas, the Gita and all other thick and difficult-to-understand-books ? They help but without His divine grace one tends to become proud of becoming a pundit or becomes a totally confused man. Is it a must to study the books?

Answer by Swami Gaurangapada:

Originally posted by Kumar
I have just registered with the hope that with your divine grace and compassion the path of my quest will now have more lights. Please accept me as your student.

Welcome Dilip Kumar Ghosh .
Nityananda! Gauranga! Hare Krishna! You have the right and perfect consciousness and humility to learn about the Absolute Truth.

One question always disturbed me. That is a baby loves the mother unconditionally without bothering to know about her looks or qualities. The mother also reciprocrates knowing fully well that her baby is totally ignorant and helpless and that her baby is totally surrendered to her.

Yes sure the baby is totally helpless and surrendered to her mother but are the Kali Yuga souls ever able cry to Lord Gauranga-Krishna with such helplessness and urgency and surrender? No, never, such crying with complete dependance on the Lord is called sharanagati and is of six kinds which we may discuss is some other posts. Thus it is possible only for the greatly advanced realized souls to cry totally helplessly to the Lord with true full surrender and thus only they can be compared to the child. A neophyte devotee may claim full surrender but when we ask him to give up his wife, home or money, he will start shouting instead of crying.

Now if we, by the dint of prarabdha samskar or by simple faith, can become like a helpless baby and surrender to His lotus feet, do we need to go into the studies of the Vedas, the Gita and all other thick and difficult-to-understand-books?

Yes because we have not yet reached the state of spontaneous attachment and surrender to Lord Gauranga-Krishna like the child you have described above. We need to practice devotional service according to scripture, guru and the vaishnavas.

Shri Chaitanya Charitamrita states:

maya mugdha jivera svatah nahi krishna gyana
jivera kripaya krishna kaila veda purana

"The Vedic scriptures and Puranas have been manifested by Lord Gauranga-Krishna Himself because the Lord knew that the soul bewildered by His illusory energy Mahamaya cannot understand Him on his own or by simply by the dint of one's own material intelligence."

The Vedic scriptures are our mother and the Lord is our father. To properly understand the Father one has to take shelter of the Mother. There is no other way.

Ofcourse one has to study the Vedic Scriptures under the guidance of a bonafide Guru who can simplify the study and deeply teach us a few scriptures from the Vedas which are the essence of the Vedas in Kali Yuga. Acaryavan purusho veda....One who has a bonafide and realized Guru knows everything in the Vedas at one's fingertips because the Guru presents the distilled essence of all the Vedas so one does not have to read and to research for thousands of lives.

The few main scriptures of Gauranga Dharma are the ones you can study and read so you will get the full essence of all the Vedic scriptures. The distilled essence of the Vedas is Lord Gauranga Mahaprabhu and all the Vedic scriptures related to His Holy Names and Pastimes are the most primely important in Kali Yuga.

They help but without His divine grace one tends to become proud of becoming a pundit or becomes a totally confused man. Is it a must to study the books?

Without reading or hearing or studying the Holy Books glorifying His Holy Names and Pastimes under the guidance of the realized Guru, you will never be able to factually achieve His Divine Grace. One becomes puffed up and pandita by the study of speculative knowledge under a non-devotee puffed-up Guru. But under the guidance and shelter of the bonafide Guru who is the worshiper of Their Lordships Nityananda-Gauranga, the saviors of Kali Yuga, you will never become puffed-up. Infact the more you become a pundit or learned, the more you will display the humility of a Vaishnava like Shrila Ganganarayana Chakravarti, the great scholar disciple of Shrila Narottama dasa Thakura.

I am your disciple, please help me.

We accept you as a student and we are always at your service to guide you to the eternal Kingdom of God.

We thank Nitaipada Maharaja and Divine Madman prabhu to responding in such a detailed way to your query.


.\8\c\cpmv.58d6\Exclusive_attraction_for_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Exclusive attraction for Nityananda >>

Title: Exclusive attraction for Nityananda
User: Swami Gaurangapada Date: 2006-07-14 12:22:00

i have exclusive atraction for nityananda ,i chant his name almost all the time i only atract to him please i waned know yours opinion about this ??????

Answer by Swami Gaurangapada:

It is so wonderful that you have great attraction for Lord Nityananda's Holy Name. You will be able to cross the material ocean of nescience by chanting the Nityananda Mantraraja.

I know that by stating the word "exclusive" you do not mean to give up Lord Gauranga or His Holy Name but one has to be careful in this regard. It is stated in Shri Chaitanya Bhagavata that anyone who worships Lord Nityananda but does not worship Lord Gauranga is just like worshiping Lord Shiva but does not accept Lord Krishna and vice versa.

Lord Advaita Acharya's last three sons accepted Lord Advaita as the incarnation of the Lord but did not accept Lord Gauranga as the source of Lord Advaita. So Lord Advaita rejected even three of his own sons for this offense. His first three sons were pure devotees of Lord Gauranga Mahaprabhu.

In conclusion, anyone who chants the Holy Name of Nityananda will develop an intense greed to relish the chanting of the Holy Name of Gauranga because Lord Nityananda Himself in constantly absorbed in doing so.


Kala Krishnadasa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Kala Krishnadasa >>

Title: Kala Krishnadasa
User: Swami Gaurangapada Date: 2006-07-20 12:29:00

Nityanda! Gauranga! Hare Krishna! Gurudeva please accept my humble obeisances at your lotus feet. Pranams & Dandavats to all devotees. Lord Gauranga saved Shri Kala Krishnadasa from the tribals by pulling him from his hair. Gurudev but why did Shri Kala Krishnadasa go with the tribals and why did the Lord not stop him.?

Lord Gauranga is most mercifull,He freely distributed Love of Godhead to the fallen. Devotees are the very very dear to the Lord. Lord Krishna even broke His own promise just for a devotee. Lord is completely conquered by His devotees. Then why did Lord Gauranga reject Shri Kala Krishnadasa? Gurudeva, please explain this lila as it is very difficult to understand the significance and teaching of Lord Gauranga in this pastime..

Aspiring to be your servant.
Bhushan Nityananda dasa.
Nityananda! Gauranga! Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Lord Gauranga wanted to teach the whole world through this pastime that even though the minute spirit soul may be in the direct audience of the Supreme Personality of Godhead in His pastimes in this material world, the soul can misuse the independence given to the soul by the Lord at any time if the soul is not a nitya-siddha or a sadhana-siddha associate of the Lord. So as long as we do not become perfect i.e. sadhana-siddha, we should be very careful in avoiding the bondage of the illusory energy of the Lord in all Her forms specifically by the continuous chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada explains that the Kala Krishna dasa in this pastime is different from the eternal nitya-siddha cowherd boyfriend associate of Lords Shri Shri Nityananda Gauranga, Shrila Kala Krishna dasa, who can never misuse his independence. This means that the Kala Krishna dasa in this pastime is a very fortunate sadhaka who got the opportunity to serve the Lord directly in His pastimes even though he was not siddha. This specifically happens in the Lord Gauranga's pastimes in this material world where He gives a chance to even the non-perfected sadhaka souls to serve His directly and become perfect whereas only the siddha perfected souls can enter into the spiritual world and serve Him directly. This pastime also illustrates Shrila Jiva Goswami's statement in Shri Navadvipa Dhama Mahatmya that gaura danta kara yadi tumi raksha kara..."O Lord Nityananda, you protect even those who are punished by Lord Gauranga", as Lord Nityananda sent Kala Krishna dasa to Shri Navadvipa Dhama and engaged him in the Lord's service even though Lord Gauranga did not want to accept direct service from him any longer. So another thing which Lord Gauranga wanted to show through this pastime is that Lord Nityananda is more merciful than His Own Self.
31/12 19:08:42


Lord Nityananda and sanyasa

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nityananda and sanyasa >>

Title: Lord Nityananda and sanyasa
User: Igor Date: 2007-01-05 19:33:01

Nityananda Gauranga Hare Krishna
All glories to Nitai-katha!I have one question about Lord Nityananda Prabhu. Lord Nityananda Prabhu is avadhuta, He is above all varnas and asramas, but in His lila did He accepted sanyasa? Some devotees said he never accepted sanyasa, other are saying that he accepted sanyasa?
Nityananda Gauranga Hare Krishna

Title: Re: Lord Nityananda and sanyasa
User: Swami Gaurangapada Date: 2007-01-06 00:27:06

Lord Nityananda accepted the brahmachari order to purify that ashram but He was higher than all sannyasis as He is God Himself. He never officially accepted the sannyasa order but since He exhibited Himself as the topmost brahmachari, He is sometimes addressed as in the sannyasa ashram or as a renunciant or mendicant. This is also explained by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura in some verse commentaries of Shri Chaitanya Bhagavata.

Lord Gauranga confidentially instructed Lord Nityananda in Puri Dhaam to marry His two eternal consorts Shrimati Jahnava devi and Shrimati Vasudha devi in His later pastimes and purify the householder ashram also so that as a grihastha he could easily go to the most fallen places and deliver the most fallen souls residing in those places where even Lord Gauranga could not go as a sannyasi. Lord Nityananda is the creator of the four ashrams of brahmachari, grihashtha, vanaprastha and sannyasa so actually He is always beyond these four but He mercifully accepts Them to show us by His example how to act in those ashrams. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Was_I_born__quot;by_chance_quot;_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Was I born "by chance"? >>

Title: Was I born &quot;by chance&quot;?
User: Swami Gaurangapada Date: 2006-08-06 11:56:00

Was I born "by chance"? 17/12 23:07:20

Answer by Swami Gaurangapada:

The answer to your question is found in Shrimad Bhagavatam 3.31.1 in the instructions of Lord Kapila to his mother Devahuti about the science of the soul:
karmana daiva-netrena, jantur dehopapattaye
striyah pravishta udaram, pumso retah-kanasrayah

SYNONYMS

shri-bhagavan uvaca-the Supreme Personality of Godhead said; karmana-by the result of work; daiva-netrena-under the supervision of the Lord; jantuh-the living entity; deha-a body; upapattaye-for obtaining; striyah-of a woman; pravishtah-enters; udaram-the womb; pumsah-of a man; retah-of semen; kana-a particle; asrayah-dwelling in.

TRANSLATION

The Personality of Godhead said: Under the supervision of the Supreme Lord and according to the result of his work, the living entity, the soul, is made to enter into the womb of a woman through the particle of male semen to assume a particular type of body.

As per the Shrimad Bhagavatam, though there are millions of sperms, only one sperm contains the soul which has either entered the sperm through the food or milk taken by the man or just before the actual intercourse. This is again not by "chance" but due to previous karma, the soul is destined to enter into a particula sperm at a particular time and get a particular body from particular parents.

It is described in the Shrimad Bhagavatam 5.5.4 in the teachings of Lord Rishabhdeva to his 100 sons that: asann api klesada asa dehah : "As per the activities we are performing now in this life, we are already making our next body and preparing the destination for our next life." So again this proves that our present ody, intellect etc. has not been received by us by chance but due to our activities in our previous lives.

In that sense, birth cannot be called as a "chance" since we are forced to take birth in a particular body and situation due to the laws of karma and thus our life is also not a "chance" but a most precious and rare opportunity to ensure that we end this distressful cycle of birth and death with this life.


Offering medicines

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Offering medicines >>

Title: Offering medicines
User: Swami Gaurangapada Date: 2006-08-07 12:23:00

Do I have to offer medicines to the Lord before taking them? 17/12 23:13:57

Answer by Swami Gaurangapada:

Ayurvedic, homeopathic and naturopathic supplements are perfectly alright to be taken but you can chant the Holy Names while taking them since in Ayurveda it is said that the medicines get potency to cure from the Holy Names.
: "javascript:void(0)"]Click here to read more of this article...[/B

Even the allopathic medicines are ok in emergency times when we need to have instant relief. There is no need to offer them to the Lord before taking but just make sure that you take them while chanting the Holy Names of Nityananda, Gauranga and Hare Krishna.


Gaura Narayana

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gaura Narayana >>

Title: Gaura Narayana
User: Swami Gaurangapada Date: 2006-08-08 13:06:00

As Lord Krishna appear once in a day of Lord Brahma, so is Lord Chaitanya. But I was told to me that He does not appear always in His original form as Radha-Krishna combined, but as Gaura Narayana. Would you elaborate more on this please?

Answer by Swami Gaurangapada: Yes, the orginal Lord Krishna and Lord Gauranga appear only once in the 28th Dvapara Yuga and Kali Yuga of the 7th Manu, once in a day of Brahma. One Divya Yuga is made of 4,320,000 years so 12 hours of Brahma have 4,320,000,000 years and 24 hours of Brahma have 8,640,000,000 years i.e. in 8.64 billion years Lord Krishna and Lord Gauranga come only once.

In other Dvapara and Kali Yugas, there are Yuga avataras which come to establish the Yuga Dharma. In every Dvapara, a blackish avatara Shyama comes who establishes the Yuga Dharma of Temple Worship in Dvapara and in even Kali, a yellow avatara of Gaura or Gaura Narayana comes to vestablish the Yuga Dharma of Kirtana in Kali Yuga. These Yuga Avataras may be svamshas or directly explansions of Lord Vishnu or souls like us who have been empowered as the Yuga Avatara (Shaktyavesha). So this Gaura Narayana avatara is not a combined form of Shri Shri Radha and Krishna and thus teaches nama sankirtana but not the vraja prema nama sankirtana which can be taught and distributed the original avatari Lord Gauranga-Krishna Himself.

Q.Another question is, when the Lord is coming out of His temple as Lord Jagannatha, Baladeva and Subhadra, is it allowed to let people touch the Lord's body with their hands???

Answer by Swami Gaurangapada: Yes, during the Return Ratha Bahuda, when the Ratha reaches Singha Dvara, everyone can climb on the Ratha and embrace the Lords. This happens before and after the golden Sonara Vesha (dressing) a few days before the Lords enter into the temple again.


.\8\c\cpmv.58d6\Progress_in_the_Chanting_Stages.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Progress in the Chanting Stages >>

Title: Progress in the Chanting Stages
User: Swami Gaurangapada Date: 2006-08-13 13:11:00

......to very regularly chant the Names of Nityananda and Gauranga ###before beginning### the chanting of the Hare Krishna Mahamantra. Dear Swami Gaurangapada could you please clarify in my mind ,for future preaching purposes ,what is meant by the words "before beginning"? Does this mean one should chant the names of Nityananda and Gauranga "before" his rounds of Hare Krishna Mahamantra...or ,that the neophyte should chant regularly the names of Nityananda and Gauranga before even attempting to chant the Mahamantra at all?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You can kindly see the chanting levels for the answer.

One can begin with chanting 10 rounds each of Nityananda and Gauranga Mantrarajas and slowly add 1 round of Hare Krishna Mahamantra or one can begin with 10-10-1 immediately. From 10-10-1, one can go to 10-10-4, then to 10-10-10, then to 16-16-16 and then to the best and most recommended stage of 64-64-16. Of course one can directly begin with any of these stages but one should be determined to never go below one's chosen stage for the rest of one's life if one wants rapid success in spiritual perfection through chanting. That is why a gradual and steady advancement through these stages of chanting is recommended not a hasty one as one should be able to avoid coming down to a stage of chanting which one has already surpassed.

The chanting stages are not to prove or show that one devotee is higher than the other but to monitor and note our own advancement in the main process of Kali Yuga: Nama Bhajana. And also one should not and will not be able to artifically progress in these chanting stages. One who finds increased taste in chanting the Holy Names will obviously want to chant more and thus will progress to the next level and maintain it. And one goes higher in the chanting levels should infact feel more lower and humble in devotional service. This will mean that one is going higher in the chanting stages not mechanically but genuinely.


.\8\c\cpmv.58d6\Material___Spiritual_Natures.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Material & Spiritual Natures >>

Title: Material & Spiritual Natures
User: Swami Gaurangapada Date: 2006-08-13 13:16:00

Nityananda! Gauranga! Hare Krishna! One possesses many complicated varieties of nature, thought patterns, characteristics etc. on the material platform of the material subtle body which comprises of the mind, intelligence and false ego?

Answer by Swami Gaurangapada:

This is due to the infinite karmic material impressions which have been carved on our material mind, intelligence and false ego for the past zillions of material births we have taken in this material world. All these factors determine our external and subtle material natures which actually have no relevance in Bhakti Yoga or Nama Yoga since they are temporary and not connected with the soul. These are the natures of the coverings of the soul not the soul itself.

Real Spirituality or Bhakti Yoga through Chanting of the Holy Names awakens and reveals the multifarious and variegated characteristics of the soul's nature and that of our spiritual body, mind and intellience in the spiritual world not of the gross and subtle nature of our mundane gross and subtle bodies. These spiritual characteristics are totally different and unrelated to the mundane characteristics and we can only have a very faint glimpse of them in the beginning stages of chanting but the realization increases more and more as our chanting progress to higher levels of meditation on the Holy Names.

In the neophyte stage, it is very easy to confuse the temporary subtle mundane characteristics of our mind and intelligence with the permanently characteristics of the soul because even the temporary material natures of the mind and intelligence are quite subtle so we don't understand the difference.

So the only way to separate the two is to become deeply absorbed in the chanting of the spiritual sound vibration of the Holy Names of Nityananda, Gauranga and Hare Krishna which will separate the milk from the water. The Holy Names will reveal to us our spiritual nature thus solving the puzzling question of the human form of life.


.\8\c\cpmv.58d6\Constituents_of_the_Spiritual_World.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Constituents of the Spiritual World >>

Title: Constituents of the Spiritual World
User: Swami Gaurangapada Date: 2006-08-13 13:18:00

What is the spiritual world made up of?

Answer by Swami Gaurangapada:

The spiritual world is made up of:

(1) Sat - Eternity
(2) Chit - Knowledge
(3) Ananda - Bliss

They are intangible and uncomprehensible for the material senses but when one receives one's spiritual eyes and spiritual senses in the spiritual world, one understands that they are the actual spiritual constituents of the spiritual world which does not have to have gross constituents like the material world.


Alzheimer & Death

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Alzheimer & Death >>

Title: Alzheimer & Death
User: Swami Gaurangapada Date: 2006-08-13 13:21:00

What happens to people with Alzheimerâ€™s, or similar disorders? These people have lost most of their understanding and thinking ability, to varying degrees. So what is their destination at the time of death as it is said in the Gita that one attains the state of being one contemplates at the time of death.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The state or thoughts at the time of death are not just dependant on the activities just before our death but also to the activities throughout our life.

Even if it appears externally that one has lost the ability to think due to Alzheimerâ€™s, there is lot of sub-conscious thoughts and desires going on in the mind due to our activities throughout this life and our past lives. And these will determine the consciousness at the time of death and the type of next body of that soul.

Consciousness is comprised both of the conscious and sub-conscious mind. That is why in Alzheimerâ€™s for example, the conscious mind may not be functioning but the unconscious mind is active which may determine one's next destination at the time fo death. Many impressions from the present life also go into the subconscious mind along with the past impressions and they cumulatively come out when the soul is about to leave the body thus determining the next destination of the soul. Thus, death is the unavoidable and inevitable examination for one and all, even for those who are ignorant of the actions and reactions of karma.


.\8\c\cpmv.58d6\Chanting___Impersonal_Mentality.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chanting & Impersonal Mentality >>

Title: Chanting & Impersonal Mentality
User: Swami Gaurangapada Date: 2006-08-13 13:23:00

Can chanting help to remove the Mayavada mentality?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, chanting in the proper consciousness of a servant of the Lord can completely erase the Mayavadi contamination from our heart of trying to become God which is present in the heart of every conditioned soul.

Proper philosophical understanding of this point is very important, but it has always to be accompanied by chanting the Holy Names to have the desired effect. Just like classroom theory without the lab practicals in the university are not complete, similarly philosophical understanding is not complete without the practical implementation of chanting. Chanting Holy Names of Nityananda, Gauranga and Hare Krishna is the only panacea to all problems. If we do not chant the Holy Names, we simply become a puppet dancing at the tunes of the demon of Mayavada philosophy in our hearts.


.\8\c\cpmv.58d6\Ego_becomes_more_after_Chanting.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Ego becomes more after Chanting >>

Title: Ego becomes more after Chanting
User: Swami Gaurangapada Date: 2006-08-13 13:27:00

My ego seems to manifest and I get all sorts of idea's that I am great, which really bothers me. Like I think I am best devotee, etc. These thoughts are not good. But what can I do? If I had taste for chanting, then would these thoughts bother me?

Answer by Swami Gaurangapada:

When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.


.\8\c\cpmv.58d6\When_did_Yashoda_accept_Krishna_as_God_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> When did Yashoda accept Krishna as God? >>

Title: When did Yashoda accept Krishna as God?
User: Swami Gaurangapada Date: 2006-09-02 13:30:00

May I know when Yashodamayi accepted Krishna as God?

Answer by Swami Gaurangapada:

When Lord Krishna showed His universal form to Yashoda in His tiny mouth at Brahmanda Ghata, Yashoda accepted Him as God though that realization was later covered by Lord Krishna with His Yogamaya as He wanted to relish pure unmixed vatsalya rasa of parenthood.


.\8\c\cpmv.58d6\Srimati_Radharani's_Lotus_feet.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Srimati Radharani's Lotus feet >>

Title: Shrimati Radharani's Lotus feet
User: Swami Gaurangapada Date: 2006-09-03 13:47:00

What is the minning of the symbols on Shrimati Radharani's Lotus feet?

Answer by Swami Gaurangapada:

At Radharani's Website: " http://radhashtami.gaurangapada.com/ " you can find the complete description of Shrimati Radharani's lotus feet from Shrimad Bhagavatam, Saratha-darshini, (Shrila Vishvanatha Chakravarti's Bhagavatam commentary), Govinda Lilamrita and Ananda-chandrika (Shrila Visvanatha's tika on Govinda Lilamrita), Shrila Visvanatha's Rupa Chintamani, Shrila Jiva Goswami's Shri Kara Pada Yugala Samsmrti, Skanda Purana, Matsya Purana, Garga Samhita and numerous other scriptures, quotes and compilations.


To Study or Not to Study?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> To Study or Not to Study? >>

Title: To Study or Not to Study?
User: Swami Gaurangapada Date: 2006-09-05 13:56:00

I have lost all interest in hanging out with friends and doing timepass,and hence avoid that. Hence my friends point out that I am not doing my duty towards my friends, and I am doing this in excess. By reducing time of studies and friends, family etc am I avoiding my duties? But what else can I do, whenever I sit for studying, my mind starts singing the Holy Names?

Answer by Swami Gaurangapada:

Friends are those who teach us about God and save us from the cycle of birth and death not those who lead to the bondage of the soul by dragging us into mundane topics.

But you do have to perform your duty of your studies and towards your family. In fact as a devotee, you should excel in these duties to show to the world how a devotee is the best student and family member. Example speaks louder than words. Gauranga Krishna consciousness is not escapism. It means to change our consciousness not to give up what we are doing. It is to nicely perform our duties in this world while constantly remembering the Lord through the chanting of His Holy Names. Mam anusmara yuddhya cha...as spoken by Lord Krishna Himself in the Bhagavad Gita..."Think of Me and fight Arjuna."

You should study sincerely and not neglect your studies otherwise it is very bad preaching to others and no one will take up Gauranga Krishna consciousness seeing your example. Along with chanting, please consider your studies to be your service to Guru and Gauranga. Your studies and service to your parents is also a part of devotional service just like fighting was devotional service for Arjuna because he was doing it on Lord Krishna's instruction.

When you sit for studying, you should study knowing it also as a service to the Lord. If chanting distracts you from the studies, then you should not chant during that time. You can always chant later during the day at all times. Just like when we cook some offerings for the Lord, if have our full attention in chanting, then sometimes the offerings may get burnt due to not being able to concentrate on cooking. This is not acceptable to the Lord. If one cannot concentrate on both at the same time, then one should do one devotional service at a time and offer it to Lord Gauranga-Krishna.

One can cross the material ocean of the cycle of birth and death not by impatiently renouncing our duties but by gradually developing a strong consciousness of the Lord within our hearts while performing our duties. Making your parents Gauranga Krishna conscious more by your example than your words is also an important service. Maybe one or two souls will externally renounce everything to spread the Holy Names but most do not have to do that as they can spread the Holy Names quite effectively through their example and words wherever they are situated.

Even though the modern education has nothing to do with God, still studying is devotional service when it is done on the instruction and as an offering to Guru and Gauranga. Just like fighting and killing in and of itself is a violent and inauspicious activity but since Arjuna performed it on the direct instruction of the Supreme Lord Krishna, it was his direct devotional service to the Lord. This kind of karma yoga will purify our consciousness and make us eligible to enter into the Kingdom of God at the end of our life.


To Offer or Not to Offer?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> To Offer or Not to Offer? >>

Title: To Offer or Not to Offer?
User: Swami Gaurangapada Date: 2006-09-06 13:59:00

I understand that Lord Chaitanya does not accept food unless one chants 100,000 names a day. Does this mean that I should not offer food to the great MahaPrabhu since I only chant about half that? I know there are many people who offer food that Lord Chaitanya would not accept and I must be one of them, so should I stop, it seems it may be offensive, a little insulting since he wants one to at least rise to the level of 100,000 names a day?

Answer by Swami Gaurangapada:

This is a nice question. The Supreme Lord Gauranga Mahaprabhu has categorically stated that He will accept food offerings from only those who chant 100,000 Holy Names daily. This means that He will the accept the offerings 100% if they are offered by a Laksheshvara Chanter of 100,000 Holy Names daily.

There are different levels of acceptance of our offerings by Lord Gauranga. It is not zero or one. If we chant 100,000 Names offenselessly then He accepts our offerings 100%. If we chant offenseslessly 50,000 Holy Names, He will accept our offerings 50% and so on. Thus, we should never stop offering our food to the Lord as it is only way to conquer our tongue.

That is why we are very careful not to worship Lord Gauranga Mahaprabhu alone but we first offer to Lord Nityananda Prabhu. This is because Lord Nityananda Prabhu being extremely compassionate and understanding will accept our offerings even though we may not be practicing the highest standard as required by Lord Gauranga Mahaprabhu. And when Lord Nityananda Prabhu accepts our offerings, Lord Gauranga Mahaprabhu has to accept even though His highest standard is not met.

But a very important consideration in this matter is that the devotee offering the food should consider himself or herself fallen and beg forgiveness from Lord Nityananda about not being able to follow the ideal standard of chanting 100,000 Holy Names daily and pray to the Lord to give the strength to slowly raise oneself to that standard. But if a devotee chanting 25,000 Names daily, for example, offers the food to the Lord thinking oneself qualified and proud that he or she is completing 25,000 Names daily and does not even care about aiming for the ideal standard of 100,000 Holy Names daily, then even Lord Nityananda may not accept such an offering due to the pride of the devotee who is offering. In fact even the 100,000 Name chanters have to remain humble and not become puffed-up because they are following the ideal order of the Lord otherwise the Lord may reject their offerings also due to their false ego.


Who are Gauranga Nagaris?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who are Gauranga Nagaris? >>

Title: Who are Gauranga Nagaris?
User: Swami Gaurangapada Date: 2006-09-06 14:02:00

Who are Gauranga's Nagaris?

Answer by Swami Gaurangapada:

The Gauranga Nagaris are a type of sahajiya (rasabhasa bhaktas) who mix moods of devotion (rasas) in an unpalatable way. This error is technically called rasabhasa.

The gauranga-nagaris are quite prominent in Bengal and Bangladesh. Some of their customs seem praiseworthy: for example, like staunch Vaishnavas, they wear tilaka and neck beads, are good kirtana performers and strictly abstain from flesh and fish. But the Gauranga Nagaris have no standing in the pure Gaudiya Vaishnava Sampradaya because of a subtle contamination in their conception of Lord Gauranga Mahaprabhu due to their trying to think of themselves as female lovers of Lord Gauranga.

In the main, sahajiyas are concerned only with the pastimes of Krishna and the Gopis and conjugal pastimes in general. The activities of great devotees who preach Gauranga Krishna consciousness to the fallen souls hold no interest for them. Thus they are never able to rightly grasp the Person and Activities of Lord Shri Chaitanya Mahaprabhu, about whom C.c. Adi 1.14 states: panca-tattva makam krishnam bhakta-rupa-svarupakam bhaktavataram bhaktakhyam namami bhakta-saktikam "I offer my obeisances unto the Supreme Lord, Shri Krishna Chaitanya, who is non-different from His features as a devotee, devotional incarnation, devotional manifestation, pure devotee and devotional energy."

Lord Gauranga mood of devotion is personified in the Shri Panca-Tattva, the five-fold incarnation of Godhead that features Him, Nityananda Prabhu, Advaita Gosai, Gadadhara Pandita and Shrivasa Thakura. But the Gauranga Nagaris impose Krishna's role as the free enjoyer of the village damsels of Vrindavana upon Shri Gauranga (another name of Shri Chaitanya, meaning "then golden-limbed Lord.") They style Him as nagara (a lusty village youth), and themselves as nagari (village girls).

In Shri Chaitanya Charitamrita Adi 1.5, Lord Gauranga's golden complexion is said to be radha-bhava-dyuti-suvalita, "the adornment of the mood and luster of Shrimati Radharani," Krishna's foremost maidservant in the spiritual world. Nowhere in any revealed scripture is He said to be krishna-bhava-dyuti-suvalita, "adorned with the mood and luster of Shri Krishna," in a way which would support the gauranga-nagari conception. Spokesmen of this apasampradaya not only say that Lord Chaitanya exhibited Krishna's enjoying mood with the Gopies, they claim further that Vishnupriya-devi, the Lord's second wife, was Shrimati Radharani, and that her close female friends were Gopis. But as Shrila Vrindavana dasa Thakura makes clear in Shri Chaitanya- bhagavata, Vishnupriya-devi is actually Bhu-sakti, a form of the goddess of fortune, Lakshmi.

The wives, mothers and daughters of Lord Gauranga's associates in Nadia attended Vishnupriya in her bathing and dressing exactly as the maidservants of Lakshmiji serve Her in Vaikuntha. These services are rendered in the mood of awe and reverence. The so-called mood of conjugal love of the gauranga-nagaris for Lord Gauranga is unfavourable to the mood of Lord Gauranga Himself as stated in Shri Chaitanya Bhagavata by Shrila Vrindavana Dasa Thakura and thus is not in the line of pure devotion for Lord Gauranga. Their conception of being a female lover of Lord Gauranga is a creation of their impure minds, and as they meditate upon this wrong conception, they succumb to lust. But, following the sahajiya line, they take that lust to be spiritual ecstasy. (References from Suhotra Swami's article)


Just relax

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Just relax >>

Title: Just relax
User: Swami Gaurangapada Date: 2006-10-05 14:13:00

Just relax, no need to think of this sad stuff.
Answer by Swami Gaurangapada:

But I don't want to die and let my soul go into another cage-like body of an animal in a relaxed manner. According to the Bhagavad Gita, the whole life is a preparation for the examination of death and it cannot be taken lightly. Self-Realization is an emergency as time is fast running out for our death. And once we get a spiritual body by self-realization then our soul can relax eternally in the divine pastimes of the Lord in the spiritual world.

Death is in itself the beginning of a new life, be it in the form of man or an animal...life means to experiment things, to enjoy the good things in the world around.
Answer by Swami Gaurangapada:

If you think that the body of an animal with entails untold suffering for the soul is good, I have nothing to say. You can freely experiment. But I choose to learn from the experience of the great souls in the Vedas rather than waste time in painfully experiencing it myself. Because as per the Vedas, once the soul is thrown into the 8.4 million species of life, it will take billions of years to get a human body again and it will be too late to go back on your experiment if you cannot go through it.

Doing good for others, thinking positive all the time....make a difference in others life.
Answer by Swami Gaurangapada:

Doing good to others is on two levels: doing good for their bodies and doing good to actually them who are spirit souls, not the body which is perishable. Both are surely required as the body is the vehicle to realize the soul. But doing good to others' bodies is also temporary just like the bodies are. So I choose to work for the permanent good of everyone's souls by giving them the Holy Names of the Lord which will be an eternal service to them not a service which will end with the body.

I would rather not think about my future and would instead think what I can do now to improve my present, to improve as a person.
Answer by Swami Gaurangapada:

If you do not plan for the future, then why are you working? Simply not for the fun of it. Everyone thinks of the future in one way or the other. But again everyone is thinking of only the material future, not the spiritual future. So a proper balance is required because simply improving the material future does not guarantee a bright spiritual future for the soul.

Improving the present is for improving the future. That is what I have been saying, live the life with God consciousness by daily chanting the Holy Names so that one can die in God consciousness and put an end to all suffering. In general, no student can come out with flying colors in the exam without studying regularly throughout the semester or by studying just on the last day before the exam. Similarly believe it or not, life is a preparation for the exam of death. And we will fail that exam if we neglect the spiritual requirements of the soul while living.


Questions & Answers

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions & Answers >>

Title: Questions & Answers
User: Swami Gaurangapada Date: 2006-10-14 14:19:00

Who authorized you to accept disciples and what is your disciplic succession?
Answer by Swami Gaurangapada:

My Diksha Guru His Divine Grace Bhaktishastri Parampada dasa Maharaja, who was the disciple of His Divine Grace Bhaktisiddhanta Sarasvati Thakura Prabhupada and the godbrother of His Divine Grace A.C. Bhaktivedanta Swami Prabhupada specifically ordered me to accept disciples by placing his lotus hand on my head.

I had asked him that I can get all the devotees to him and he ordered to give Nityananda, Gauranga and Hare Krishna Nama directly to everyone and accept them. He said he will be the Grand Guru of all my disciples. He said due to his ripe age of above 100 years, he cannot take the burden of accepting anymore disciples so he ordered me to increase the family of Lords Nityananda Gauranga devotees by giving Diksha to those who are willing to chant the Holy Names daily.

Shrila Prabhupada said that one should become Guru on the order of one's own Guru. That is the only consideration. No rubber stamp of an institution or committee is required for the same. Those who have been rubber stamped by institutions as Gurus have also left the path of devotional service. The blessings of the Guru Parampara Acharyas comes down through the order of one's Guru and that is the only consideration. Management or institution beaureaucracy cannot be above the order of a
Spiritual Master to the Disciple otherwise it will mean that practical decisions and arrangements are higher than the spiritual mercy of the Parampara.

You will find the complete chart of my disciplic succession: The Krishna Brahma Madhva Nityananda Gauranga Gaudiya Vinoda Sarasvata parampara chart here: " http://gaurangapada.com/parampara.htm ".

Some argue that your teachings of chanting Gauranga and Nityananda is not part of Gaudiya Vaishnava philosophy or practices of the Acharyas.w

Answer by Swami Gaurangapada:

This is a most ignorant statement minimizing the glories of the most causelessly merciful Holy Names of Nityananda and Gauranga. This is completely refuted in the book Nityananda Gauranga Nama compiled and commented by me, which can be read and downloaded from http://nama.gaurangapada.com : " http://nama.gaurangapada.com/ " . In this book it is conclusively established with the original Bengali and Sanskrit verses that all the Scriptures and Acharyas have repeatedly taught us to chant Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra.

What is the basis of your acceptance of disciples without requiring them to chant regularly 16 rounds Hare Krishna?
Answer by Swami Gaurangapada:

I am not imparting the Hare Krishna Mahamantra Diksha to anyone who does not chant 16 rounds of the Hare Krishna Mahamantra and does not follow the principles. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada had given Ashraya Diksha to more than 60,000 people who agreed to start chanting.

He would even give the Ashraya Diksha on the train etc. This is described by Jotishekara dasa prabhu, a disciple of Shrila Bhaktisiddhanta Prabhupada to Bhakti Vikasa Swami and is included in the upcoming book Lion Guru by Bhakti Vikasa Swami. He used to give full-fledged Diksha when they reach a steady stage of chanting. So the main desire of the Acharyas and Scriptures has always been to make people chant the Holy Names somehow or other. yena kena prakarena manah krishna nishavayet.

Also in the Bhakti Rasamrita Sindhu by Shrila Rupa Goswami, among the 64 limbs of Bhakti, the first three most important limbs are:

(1) adau guru ashrayam: First accept the shelter of the Guru & Name.

(2) shri krishna dikshadi shikshanam: Then accept Nama Diksha and Shikha from the Diksha Guru.

(3) vishrambhena guroh seva: And then serve the instructions of the Guru with great reverence.

I have simply formalized the first step of Guru and Nama Ashraya by giving the Nityananda Gauranga Nama Ashraya Mahadiksha which is a vow to the Spiritual Master & the Parampara to begin chanting a fixed number of Holy Names daily and is the beginning of all auspiciousness in life.

I only impart Diksha in the Hare Krishna Mahamantra at the satge of 16 rounds and 5 regulative principles (including following of Ekadashi vrata) as Krishna Nama considers the 10 offenses very strictly.

Did any Gaudiya Vaishnava Acharya ever gave Nitai-Gaura Nama Diksha?
Answer by Swami Gaurangapada:

This question has been answered by me many times. But I will do so again. Shrila Shivananda Sena's ishta (most worshipable) mantra was the four-syllable Gauranga (Gaura Gopala Mantra)_ according to Shri Chaitanya Charitamrita Antya lila 2.31. And the Ishta Mantra has always to be received from a Guru. It is not specifically described whom did he received the Gauranga Mantra from but it can be either Lord Nityananda Prabhu or Lord Advaita Acharya or Lord Gauranga Mahaprabhu Himself as Shrila Shivananda Sena was a very elderly and senior Associate of the Their Lordships.

Also Lord Advaita Acharya gives Diksha in the Gauranga Mantra to the mother and father of Lord Gauranga before the birth of His elder brother Lord Visvarupa Sankarshana in Advaita Prakash. Though there may be some extracts of Advaita Prakash which may have been changed later, all pastimes in Advaita Prakash cannot be rejected wholesale.

This most important pastime of Gauranga Mantra Diksha by Lord Advaita Acharya to Shrimati Shachidevi and Shrila Jagannatha Mishra cannot be added in Advaita Prakash later by anyone as very few were aware of the full glories of the Gauranga Mantra. Sometimes there are additions done to scriptures to propogate the cause of the teachings of one's own parampara line which is not correct. But this cannot be applied to this description of Gauranga Mantra Diksha in Advaita Prakash as hardly any branch of the Gaudiya Vaishnava sampradaya was openly advocating or practicing the Gaura Gopala (Gauranga) Mantra at that time, so why would they want to add it to Advaita Prakasha. It was only Shrila Sacchidananda Bhaktivinoda Thakura who revealed the glories of the 4-syllable Gaura Gopala Mantra in his Amrita Pravaha Bhashya commentary to Shri Chaitanya Charitamrita Antya lila 2.31 and established that the Gaura Gopala Mantra is "Gauranga". Very rare souls actually knew before that about what is the Gaura Gopala Mantra and many has speculated about it.

How can anyone who leaves ISKCON be a follower of Shrila Prabhupada?
Answer by Swami Gaurangapada:

Shrila A.C.Bhaktivedanta Swami Prabhupada left Gaudiya Math even though His Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada had ordered not to leave and work together and he started ISKCON for practically implementing the order of his Guru Maharaja to preach in the Western world in a better way. Does that mean that Shrila Prabhupada is against his Guru Maharaja or Gaudiya Matha? No never. He was always the most humble servant of his Guru Maharaja and also always wanted to preach with
co-operation from Gaudiya Math and his godbrothers.

Shrila Prabhupada writes: "There are many societies and associations of pure devotees, and if someone with just a little faith begins to associate with such societies, his advancement to pure devotional service is rapid." (Nectar of Devotion: Chapter Nineteen p.41)

Shrila Prabhupada writes: "Krishnadas Kaviraja Goswami gives equal respect to all the preachers of the cult of Shri Chaitanya Mahaprabhu, who are compared to the branches of the tree. Iskcon is one of these branches." (Chaitanya-charitamrita Adi-lila 10.7, purport)

So it is very clear that Shrila Prabhupada's teachings cannot be
restricted to one institution and any soul anywhere in creation can practice and reach it even though he or she may not be in any institution. I have discussed this issue at length at http://tinyurl.com/dztu4 : " http://tinyurl.com/dztu4 " which you can read for further understanding.

The final consideration in this matter is no institutions will last more a small period of time as even the parampara started by Lord Krishna Himself disappeared within a short time so He had to give the same knowledge to Arjuna again on the battlefield of Kurukshetra.

No one can dispute or challenge the beautiful observation of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in this regard:

"The idea of an organized church in an intelligible form, indeed, marks the close of the living spiritual movement. the great ecclesiastical establishments are the dikes and dams to retain the current that cannot be held by any such contrivances. They, indeed, indicate a desire on the part of the masses to exploit a spiritual movement for their own purpose. They also unmistakably indicate the end of the absolute and unconventional guidance of the bonafide spiritual teacher. The people of this world
understand preventive systems, they can have no idea of the unprevented positive eternal life. Neither can there be any earthly contrivance for the permanent preservation of the life eternal on this mundane plane on the popular scale." (Shrila Bhaktisiddhanta Saraswati Thakur, Harmonist 29.7)

Thus I am presently preaching single-handedly the chanting of Holy Names of Nityananda and Gauranga. No single institution has come forward till now to support this most critical preaching of the most magnanimous Holy Names in Kali Yuga. I appreciate the preachings efforts of the ISKCON society and am also willing to give any kind of cooperation they want from me. I came out of ISKCON because I would not be able to fulfill my mission
of freely distributing far and wide the most benevolcoent Holy Names of Nityananda and Gauranga while remaining there due to their institutionalized considerations which I respect.

But I have been divinely instructed and inspired by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura to try my level best to spread the Holy Names of Nityananda and Gauranga till my last breath. And the causeless mercy of all the Acharyas including Shrila Prabhupada is there when one tries to popularize the eternal order of the Supreme Lord Nityananda Prabhu which
is constantly Gauranga's Holy Name.

Please tell us something about your brahmachari name?
Answer by Swami Gaurangapada:

My brahmachari name in ISKCON was Nayana-ranajana dasa which was given to me by Harikesha dasa prabhu (Earlier Swami at that time). Unfortunately later he left the life of active devotional service as Diksha Guru, so as per the scriptures I had to approach another Diksha Guru. I still pray for his spiritual welfare to Lord Nityananda. At one point of time, I was the number two set Shri Chaitanya Charitamrita and Shrimad Bhagavatam set distributor in the world as I always had the desire of fulfilling Shrila Prabhupada's vision that Shri Chaitanya Charitamrita and Shrimad Bhagavatam sets should be in the home of every person in this world.

It was by the causeless mercy of Their Lordships Lord Nityananda Gauranga at Yogapitha in Shri Mayapura Navadvipa Dhama that They ultimately sent me to my eternal spiritual master and illustrious disciple of Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada, Shrila Parampada dasa Maharaja who performed his bhajana for more than 40 years in most merciful Ambika Kalna Dhama where Lords Nityananda Gauranga had jumped out of the Deities and danced in the kirtana of Shrila Gauridasa Pandita. He most kindly accepted me as his Diksha disciple even though being very old at that time and gave me the initiated name Gaurangapada dasa.

I hope these answers help. Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.58d6\Question_on_Sri_Harinama_Cintamani.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Question on Sri Harinama Cintamani >>

Title: Question on Shri Harinama Cintamani
User: Swami Gaurangapada Date: 2006-10-14 14:27:00

Nityananada! Gauranga! Hare Krishna!

My dearest Swamiji Gaurangapada,

In Ch 8 of the Harinama Cintamani we can read the following: "A thousand names of Lord Vishnu are equal to one name of Lord Rama, and three names of Lord Rama are equal to one Name of Lord Krishna. The scriptures always glorify the holy name of Krnsa and expound its transcendental excellences."

Could You please elaborate on this statement - and how does this compare to the chanting of the holy names of Nityananda and Gauranga?

Yours in the service of the Holy Names, Nityananda, Gauranga and Hare Krishna,

Bhakta Daniel
Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you for this nice question Daniel and for deeply studying the great classic of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, Shri Hari Nama Chintamani. In relation to these verses, I have given my commentaries in the book Nityananda Gauranga Nama as follows:

"GAURANGA" IS MOST PRINCIPAL AMONG THE MOST PRINCIPAL NAMES OF LORD KRISHNA, WHO IS GOD HIMSELF.

(I) In the Brhad-visnu-sahasranama-stotra, Uttara-khanda, Padma Purana (72.335) it is said:

rama rameti rameti, rame rame manorame;
sahasra-namabhis tulyam, rama-nama varanane.

Lord Siva addressed his wife, Durga: "O Varanana (lovely-faced woman), I chant the holy name of Rama, Rama, Rama and thus constantly enjoy this beautiful sound. This holy name of Ramacandra is equal to one thousand holy names of Lord Vishnu (Vishnu-sahasra-nama-stotram)."

(II) In the Padma Purana it its mentioned:

visnor ekaika namapi, sarva vedadhikam matam
tadrk nama sahasrena, rama nama samasmrtam

"Each Name of Lord Vishnu is greater and more potent than the entire Vedas combined together, and Lord Rama's Name alone is more superior that a thousand Names of Lord Vishnu."

(III) In the Brahmanda Purana it is stated:

sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krishnasya, namaikam tat prayacchati.

"And the pious results (punya) achieved by chanting the thousand holy names of Vishnu (Vishnu-sahasra-nama-stotram) three times or the Holy Name of Rama thrice can be attained by only one utterance of the Holy Name of Krishna."

(IV) Prabhasa Khanda of Padma Purana states:

namnam mukhyataram nama, krishnakhyam me parantapa;
prayascittam asesenam papanam mocakam param.

"O Arjuna, the Holy of Krishna is the most principal (mukhyataram) among all Names of God. One can atone for unlimited sinful deeds by chanting the Name of Krishna which is the supreme destroyer of all sins."

(V) Finally in the Brahma-Rahasya it is stated:

krishna-caitanyeti nama, mukhyan mukhyatamam prabhoh;
helaya sakrd uccarya, sarva-nama-phalam labhet.

"The Holy Name Krishna Chaitanya or Gauranga is the topmost or the most principal (mukhyan) even among all the important primary and most principal (mukhyatamam) Holy Names of the Lord Krishna. By chanting this name just once, a person attains the spiritual results (punya) of chanting all the other holy names of the Lord."

So from the above five very important verses we can easily come to the following conclusion:

Secondary Names of God like Brahma, Paramatma, Shrishtikarta etc. take us only to the heavenly planets or maximum can grant us liberation or mukti. But the following Primary Names of God can elevate the soul to the Vaikuntha planets in the spiritual world:

Vishnu's Name = Principal Name of God more than all the Vedas combined together

Rama's Name = More Principal Name (Mukhya) of God =1000 Names of Vishnu

Krishna's Name = Most Principal Name (Mukhyataram) of God = 3 Names of Rama or 3000 Names of Vishnu

Gauranga's Name = Most Principal (Mukhyan) among the Most Principal Names (Mukhyatamam) of Lord Krishna = Total of all the result achieved by chanting the All the Holy Names of Krishna, Rama and Vishnu (sarva nama phalam labhet)

Please note there is absolutely no difference between the Holy Name of Krishna and Gauranga (They are of equal potency totally non-different) for the liberated souls but for the conditioned souls the Name of Gauranga is even more beneficial than the Name of Krishna. Thus the above difference as described in the scriptures is purely due to the difference in benefit achieved by the chanting of These Names by the conditioned souls not the liberated souls. Since there is no difference between Krishna and Gauranga, the liberated offenseless souls get equal benefit form chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra so for them they can chant anyone and get the same absolute benefit. But that is not applicable to the conditioned souls because their ten offenses block the full light and power of the Hare Krishna Mahamantra from coming through in the conditioned stage. But as per Navadvipa Dhama Mahatmya (aparadha sattva jiva labhe prema dhana and aparadha badha tara kichu nahi kare) the experience the full potency and power of the Nityananda and Gauranga Mantrarajas is fully available even to the conditioned and offensive chanters.

As per the original Sanskrit verses quoted above, Mukhya is the first degree, Mukhyataram is the second degree and Mukhyatamam is the third degree of emphasis. So in the above verses from the scriptures, Rama's Name is Mukhya, Krishna's Name is Mukhyataram and Gauranga's Name is Mukhyan Mukhyatamam.


Jesus & Krishna

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Jesus & Krishna >>

Title: Jesus & Krishna
User: Swami Gaurangapada Date: 2006-10-14 14:43:00

Question from Jaya Gauranga dasa, USA:

Nityananda! Gauranga! Hare Krishna! My view is that Jesus is indeed the Son of God, and God the Father is Krishna. Is that correct?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes indeed Jaya Gauranga dasa. Shri Jesus Christ was indeed an empowered son of the Lord who has also been predicted in the Bhavishya Purana of the Vedas.

He was a soul specifically empowered by Lord Gauranga-Krishna to attract all the souls to God by his miraculous powers of spiritual and material healing. That is why Shrila Prabhupada said that he descended from the planet of siddha loka in the upper heavenly kingdom where everyone has a lot of mystic powers to fulfill the mission of His Lord as per the time, place and circumstances.


Lord Nitai & Two bodies

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nitai & Two bodies >>

Title: Lord Nitai & Two bodies
User: Swami Gaurangapada Date: 2006-10-14 14:47:00

Two questions from Bhakta Hans, USA:

1) Nityananda! Gauranga! Hare Krishna! While traveling to Jaganatha Puri Lord Niyananda became upset because there was a delay in providing Him with residential quarters and cursed Shivananda Sena (who was responsible for the arrangements) that his 3 sons would die. However, after arriving in Jaganatha Puri, Lord Chaitanya was very compassionate towards the children of Shivananda Sena.In the same context of this question: Lord Balarama did not agree that Arjuna would marry Subadra and disapproved strongly. However, Lord Krishna was in favor. My question is; how is it that Nityananda/Balarama who is a full expansion of the Supreme Personality of Godhead, contradict the will of the Lord?
21/12 01:49:47
Reply to two questions from Bhakta Hans:

Answer by Swami Gaurangapada:

In regard to the first pastime of the Supreme Lord Nityananda Prabhu getting angry and kicking Shrila Shivananda Sena, Lord Nityananda wanted to show His causeless mercy in the most unique and special manner to Shrila Shivananda Sena,

Lord Nityananda wanted to show His causeless mercy in the most unique and special manner to Shrila Shivananda Sena, as He was very pleased with the tireless services and dedication of Shrila Shivananda Sena of organizing and taking hundreds of associates of the Lord from Bengal to Jagannatha Puri every year.

So He externally became angry and kicked Shrila Shivananda Sena on his chest. Shrila Shivananda Sena started dancing in bliss. He considered that those lotus feet of Lord Nityananda which even rare to attain for Lord Shiva, Lord Brahma and Shrimati Lakshmi have touched my body. He was the most fortunate and happiest person in the world. So the anger of Lord Nityananda is also transcendental and specifically meant to show some unique and rare favor to His devotees.

In regards to the pastime of Lord Balarama not agreeing with Lord Krishna about the marriage of Arjuna and Their sister Subhadra, this apparent disagreement is simply to increase the intensity and pleasure of Lord Krishna's pastimes. Lord Nityananda Balarama's knows fully well what will increase the bliss of His Lord Gauranga-Krishna so He does accordingly even though it may externally appear to contradict Lord Gauranga-Krishna's desires. There are so many other pastimes in this regard like Lord Nityananda apparently disobeying the order of Lord Gauranga and visit Jagannatha Puri Dhama every year to be with the Lord. Of course no one should try to imitate Lord Nityananda and attempt to disobey the order of the Lord otherwise one will perish. This privilege is only meant for Lord Nityananda Balarama and no one else.


Mantra Shakti & Paramatma

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Mantra Shakti & Paramatma >>

Title: Mantra Shakti & Paramatma
User: Swami Gaurangapada Date: 2006-10-13 18:03:00

Questions by Amala Gauranga dasa, South Africa.

1) Nityananda! Gauranga! Hare Krishna! Did Shrila Bhaktisiddhanta ever teach any of his followers to chant the Pancha Tattva Mantra, or was this only introduced to us by Shrila Prabhupada?

2) What are the advantages for one who is chanting on beads
impregnated by his/her guru's mantra shakti,and also what are the
disadvantages for one who does not do so?

3) I was very surprised to learn that Shrimati Radharani has also located in Her the paramatma future. This surprised me as I thought that the paramatma feature was only in jivas or those that are
subordinate to the Lord.But Shrimati Radharani is God/Goddess, in a way She is not different from Krishna. Does this mean that Lord Nityananda Who is also not different from Gauranga-Krishna also have the paramatma feature in Him.
21/12 02:01:57
Reply to two questions by Amala Gauranga dasa:
Answer by Swami Gaurangapada:

(1) They specific advantage to chant on the Tulasi chanting beads received from the Spiritual Master is that one feels connected to the whole Guru Parampara and to invoke the mercy of the Guru and the Acharyas to give us taste for the chanting of the Holy Names.

ekaaki aamaara nahi paya bala, harinama sankirtane,
tumi kripa kari shraddha bindu diyaa deha harinaama dhane.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura prays: "O Gurudeva, I do not have required strength or qualification to engage in Nama Sankirtana and Nama Bhajana on my own. Please have causeless mercy upon me and I will be happy if you award me a tiny drop of faith for the greatest treasure of Nitai Gaura & Hari Nama."

(2) Answer by Swami Gaurangapada:

Shrimati Radharani does not have any Paramatma feature in this material world. The Paramatma feature of the Lord is not present in the spiritual world as there the soul does not possess any material body and does not changs bodies. The four-handed Paramatma feature accompanies the soul from one body to another in this material world.

Shrimati Radhika is the Supreme Consort of the Lord in the spiritual world and has not to do directly with this material world. Of course She indirectly expands into the so many forms of demigoddesses in this material world like Durga, Ambika, Kali, Sarasvati etc. for the maintainence of this material universe.

Shrimati Radha expands into three divine forms in the eternal pastimes which is a very elevated subject for discussion. Kirtidaa Raadhaa knows that Lord Krishna never leaves Shri Vrindavana so She feels feels separation (vipralambha) known as pravaasa that Lord Krishna has gone to a distant place. Vaamaa Raadhaa thinks that Lord Krishna has gone to Mathura so She enters the celestial sphere of Gokula and attains His association there. Kaamaa Radha goes to Kurkshetra to see Lord Krishna in the manifest pastimes. But these are all features in the spiritual and eternal pastimes and cannot be compared to the Parmatma and Brahman features which are solely for the sake of maintaining this material world and thus are not present in the spiritual world. I hope this helps.


.\8\c\cpmv.58d6\64_rounds_and_Chanting_Realizations.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> 64 rounds and Chanting Realizations >>

Title: 64 rounds and Chanting Realizations
User: Swami Gaurangapada Date: 2006-10-13 18:10:00

Swamiji,
I have been reading your journal entries and have a few queries.
In your journal entries of February & March 2005 you have described your realisations while chanting and you have stated that you have seen Lord Nityananda on the Jagannath Puri Ocean and also you have seen the Vrindavan Dham in the tear drops of Lord Gauranga. All previous acharyas have stated that we must not reveal these visions publicly and make it cheap. Have i misunderstood something. Request you to dispell my doubts.

Also - please do you know how many rounds of Hare Krishna Maha Mantra Shrila Prabhupad used to chant? How do you chant your 64 rounds of Hare Krishna Maha Mantra everyday.

Thank you
Nityananda Gauranga
Hare Krishna
Shyam

Answer by Swami Gaurangapada:

In the whole book Shri Navadvipa Bhaava Taranga by Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura, Thakura has described his visions and realizations of Shri Navadvipa Dhama. Also in his classic song book Gitavali, he has described his visions of the pastimes of Shri Shri Radha Krishna.

It becomes cheap when you reveal these visions for getting some cheap name, fame and followers or for some other ulterior mundane purpose or when you freely talk about the most intimate pastimes of Shri Shri Radha Krishna. It is not cheap when one genuinely does it for one's own spiritual purification and for inspiring others to chant the Holy Names with deep meditation especially in regards to the most merciful and appraochable Name and Pastimes of Lords Nityananda Gauranga. Of course one has to check and ask oneself deeply whether one is doing it purely to benefit others, for one's own purification and to glorify the Holy Names or for getting some name and fame.

Though it is said that one should not tell the topics of one's own bhajana openly, Shrila Bhaktivinoda Thakura penned them down not for a desire to achieve some cheap following but for supremely benefiting the conditioned souls and because of his own desire to glorify the Holy Abode of Shri Navadvipa. If he had not written the most divinely beautiful Navadvipa Bhaava Taranga, then we would have lost the chance to read the greatest glorification of Shri Navadvipa Dhama ever in the past, present and future.

So in this regard, it is not a question of imitating Shrila Bhaktivinoda Thakura but I am trying to humbly follow in his footsteps. Even if it adversely affects my own nama bhajana to reveal my chanting realizations openly sometimes, I am ready to do it because of my own intense desire to glorify the Holy Names of Nityananda and Gauranga as widely as possible and for benefitting and inspiring other souls to chant these most merciful Holy Names regularly. That is my only desire.

Also I do not reveal openly all the realizations I have while chanting. Occasionaly I feel that it will be very purifying for my ownself to pen them down and inspiring for others to read them. I also do not write realizations about the intimate pastimes of Shri Shri Radha Krishna as it is also that which makes it cheap as per our Acharyas which you can read at the following url http://tinyurl.com/bxgxj : " http://tinyurl.com/bxgxj " .

Lords Nityananda Gauranga and Their Holy Names are easily accessible and free for all souls. But inspite of this if you have no faith in the genuinity of my intentions to reveal my realizations or not convinced by reply, you are free to come to your own decisions and seek spiritual guidance elsewhere.

Also - please do you know how many rounds of Hare Krishna Maha Mantra Shrila Prabhupad used to chant?

Answer by Swami Gaurangapada:

Since Shrila Prabhupada himself has not told anyone how many rounds he was chanting, I would also not like to comment in this regard. But an Acharya and pure devotee is understood to be constantly chanting the Holy Names with every breath.

How do you chant your 64 rounds of Hare Krishna Maha Mantra everyday.

Answer by Swami Gaurangapada:

I chant 100,000 Holy Names total of the three Mantrarajas: Nityananda, Gauranga, and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare, from 3-4 am to 9-10 am daily.

Also Nitaipada Maharaja from USA can share with us here how he chants his 100,000 Names daily. Inspite of severe bodily illness, he perseveres to complete his 100,000 Names daily.

I also suggest you get a Gmail or Yahoo mail email account. Rediffmail is bouncing the emails from this forum and website so you will not receive any notifications nor emails from the mailing list. You will be able to receive the newsletter though at rediffmail.


Modernism & Escapism

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Modernism & Escapism >>

Title: Modernism & Escapism
User: Swami Gaurangapada Date: 2006-10-14 18:14:00

Question from Bhakta Michael, UK:

Nityananda! Gauranga! Hare Krishna! May I humbly request a little clarification from you about spiritual advancement -just so as we can reply to any future questions from others, some of whom are of the modernist, philosophical and spiritual schools of thought, who consider that we must live in the world and simply balance our karma with the support of an advanced spiritual master by being good to all, or even other aspirants as who think that we learn our lessons best that way, and that that is the best for our purification, with no mention of chanting the Holy names or the soul or life after death or the Lord.

Some of them think that is best in the name of spiritual life to artifically escape from our responsibilities in life and not face up to our problems, which, they say, only emerge in the environment in which they were created, ie this vicious Kali Yuga. Please address these questions in your reply.
Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you Michael for the questions. I was thinking to answer them logically but I remembered a most relevant verse in the Shrimad Bhagavatam:

Shrimad Bhagavatam. 5.18.12

yasyasti bhaktir bhagavaty akincana
sarvair gunais tatra samasate surah
harav abhaktasya kuto mahad-guna
manorathenasati dhavato bahih

yasyaâ€”of whom; astiâ€”there is; bhaktihâ€”devotional service; bhagavatiâ€”to the Supreme Personality of Godhead; akincanaâ€”without any motive; sarvaihâ€”with all; gunaihâ€”good qualities; tatraâ€”there (in that person); samasateâ€”reside; surahâ€”all the demigods; harauâ€”unto the Supreme Personality of Godhead; abhaktasyaâ€”of a person who is not devoted; kutahâ€”where; mahat-gunahâ€”good qualities; manorathenaâ€”by mental speculation; asatiâ€”in the temporary material world; dhavatahâ€”who is running; bahihâ€”outside.

Translation by Swami Gaurangapada:

"One who simply engages is unalloyed and unmotivated devotional service unto Lord Gauranga-Krishna by the offensless chanting of His Holy Names, becomes the abode of all the transcendental good qualities in creation even without striving for them separately. But those who are abhaktas or non-devotees of Lord Gauranga-Krishna and refuse to chant His Holy Names always keep riding on the chariot of their mind in the external material world and cannot posses any of those greatly divine good qualities even if they manage to perform their activities in this world with apparent perfection and expertise."

Regarding escaping from one's duties in the name of spiritual life, I have written an article which you can read about it entitled: "To Study or not Study" here: " http://journal.gaurangapada.com/2005/sep05.html " on the 5th of Sep 2005. It is almost at the bottom of the page at this link. A proper balance betwen the two is very essential and can be easily achieved by always keeping on vibrating the Holy Names of Nityananda, Gauranga and Hare Krishna while performing any activity in life.


Minority

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Minority >>

Title: Minority
User: Swami Gaurangapada Date: 2006-10-14 18:19:00

Why does no one preaching the chanting of Holy Names of Nityananda and Gauranga? Since no one preaches, one tends to think that it must be wrong.
Answer by Swami Gaurangapada:

In regards to chanting Holy Names of Nityananda and Gauranga along with
the Hare Krishna Mahamantra, all the Scriptures and Acharyas have taught
us to constantly chant these two merciful Holy Names.

You can find all the
quotes at http://nama.gaurangapada.com : " http://nama.gaurangapada.com/ " and you can download the word file
of the Nityananda Gauranga Nama book also.

If some devotees or institutions do not glorify the daily chanting of Holy
Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra,
it does not change what
the Scriptures and Acharyas say about it. It is not a question of majority
or minority. It is the question of the truth which is stated in the
Scriptures and Acharyas.

Shrila Sacchidananda Bhaktivinoda Thakura categorically states in Shri
Navadvipa-dhama-mahatmya Chp 1:

kali jivera aparadha asankhya durvara;
gauranga-nama vina tara nahika uddhara.

"The offenses and sins of the living entities in Kali-yuga are unlimited
and absolutely insurmountable. That is why the souls can never ever be
delivered without the regular
chanting the most merciful Holy Name of Gauranga."

One will get all success in one's spiritual and material quest by chanting
the Holy Names of Nityananda and Gauranga. These two Lords are so
transcendentally desperate to attract the souls, who are Their part and
parcels, to Their Holy Names, that They are willing to do anything and
everything for that. Because this is what They come for again in Kali
Yuga. Thus it defeats the purpose of Their advent to freely distribute
Their Names, if they consider qualifications and disqualifications. je
taare aage paduka taara are uddhaara.


Disciplic Succession

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Disciplic Succession >>

Title: Disciplic Succession
User: Swami Gaurangapada Date: 2006-10-14 18:21:00

What do you think about a Guru or Acharya initiating disciples after his disappearance from this world? - Vijay

Answer by Swami Gaurangapada:

I will reply to this question briefly and for only one time. There is no such precedent or example in the entire Gaudiya Vaishnava Parampara ever of an Acharya accepting disciples after his physical disappearance from this world in the manifest pastimes.

Because that would mean an end to the Guru Disciple Disciplic Succession (Parampara) which is the form of transmission of knowledge and mercy from time immemorial and authorized by Lord Krishna in the Bhagavad Gita. (evam parampara praptam). The word "succession" itself means that Guru will accept the Disciple, and then the Disciple will become Guru on the order of the Guru or after the Guru's disappearance and he or she will accept Disciples, and then those Disciples will go on to become Guru and accept Disciples and so on.

After some years of the disappearance of the Supreme Lord Gauranga, He personally appeared in a spiritual vision and embraced Shrila Narottama dasa Thakura and gave him His pure love when Shrila Narottama went to bathe in the river. But still He instructed him to go and accept Diksha from the living spiritual master Shrila Lokanatha Goswami. He did not initiate Shrila Narottam directly in that vision. He could do so if He wanted but he wanted to uphold the principle of approaching Him through the disciplic succession.

Shrila Shrinivasa Acharya Thakura went to accept shelter of Shri Gadadhara Pandita in Puri Dhama but before he reached Shri Gadadhara disappeared. Then Shri Gadadhara appeared to him personally in a divine vision and instructed him to go to Shrila Rupa and Shrila Sanantana in Shri Vrindavana Dhama and not did not initiate him directly. When he reached Vrindavana to accept Diksha from Shrila Rupa or Shrila Sanatana, he came to know that the had just disappeared from this world so he fainted on the ground and decided to give up his life.

Again Shrila Rupa and Shrila Sanatana directly appeared to him in a vision but instead of initiating him in the vision they directed him to accepted initiation from the living spiritual master Shrila Gopala Bhatta Goswami who was still in Shri Vrindavana Dhama. Shrila Rupa and Shrila Sanatana Goswami are our Primary Acharyas and if such initiation after their disappearance was possible, they would have given initiation in the vision itself to Shrila Shrinivasa Acharya Thakura. But they are the protectors of the principle of disciplic succession and that is why they sent Shrila Shrinivasa Acharya Thakura to a living Guru Shrila Gopala Bhatta Goswami. These pastimes are described in Shri Bhakti Ratnakara and Shri Narottama Vilasa published by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.

Even the Supreme Personality of Godhead Lord Krishna and Lord Gauranga accepted living spiritual masters in the form of Shrila Sandipani Muni and Shrila Ishvara Puri to show us by His example that initiation from a living spiritual master in compulsory in spiritual life.

Shrila Prabhupada also established and preached this system of disciplic succession. A few of his quotes are as follows:

"Chaitanya Mahaprabhu's principle is anyone who knows the science of Krishna, he can become spiritual master. This is the principle." (Vrndavana, October 16, 1972)

"Regarding your question about the disciplic sccession coming down from Arjuna, it is just like I have got my disciples, so in the future these many disciples may have many branches of disciplic succession." (Los Angeles, 25 January, 1969)

"I am also obliged to them because they are helping me in this missionary work. At the same time, I shall request them all to become spiritual master. Every one of you should be spiritual master next." (Hamburg, September 5, 1969)

"Every student is expected to become Acharya. Acharya means one who knows the scriptural injunctions and follows them practically in life, and teaches them to his disciples." (New Delhi, 2 December, 1975)

"A person who is liberated acharya and guru cannot commit any mistake, but there are persons who are less qualified or not liberated, but still can act as guru and acharya by strictly following the disciplic succession." (New York, 26 April, 1968)

"So there is no bar for anyone, that one cannot become the spiritual master. Everyone can become spiritual master, provided he knows the science of Krishna. That is the only qualification." (New York, August 17, 1966)

"Everyone can, whoever is initiated, he is competent to make disciples. But as a matter of etiquette they do not do so in the presence of their spiritual master. This is the etiquette. Otherwise, they are competent. They can make disciples and spread they are competent to make disciples." (Detroit, July 18, 1971)

"So far designation is concerned, the spiritual master authorizes every one of his disciple. But it is up to the disciple to carry out the order, able to carry out or not. It is not that spiritual master is partial, he designates one and rejects other. He may do that. If the other is not qualified, he can do that. But actually his intention is not like that. He wants that each and every one of his disciple become as powerful as he is or more than that. That is his desire. Just like father wants every son to be as qualified or more qualified than the father. But it is up to the student or to the son to raise himself to that standard." (San Diego, June 29, 1972)

"You each be guru," he said. "As I have five thousand disciples or ten thousand, so you have ten thousand each. In this way, create branches and branches of the Chaitanya tree." (Mayapur GBC meetings 1976)

Keep trained up very rigidly and then you are bona fide Guru, and you can accept disciples on the same principle. But as a matter of etiquette it is the custom that during the lifetime of your Spiritual master you bring the prospective disciples to him, and in his absence or disappearance you can accept disciples without any limitation. This is the law of disciplic succession. I want to see my disciples become bona fide Spiritual Master and spread Krishna consciousness very widely, that will make me and Krishna very happy." (New Delhi, 2 December, 1975)

Shrila Prabhupada Quotes above are copyrighted by The Bhaktivedanta Book Trust International, Inc. http://www.krishna.com : " http://www.krishna.com/ ".


Differences in descriptions

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Differences in descriptions >>

Title: Differences in descriptions
User: Swami Gaurangapada Date: 2006-10-14 18:24:00

From Bhakta Hans, USA

Nityananda! Gauranga! Hare Krishna! In the tenth Canto of the Shrimad Bhagavatam chapter 17 it is said that Krishna squeezed and sucked the life out of Putana who, being unable to conceal herself any longer, assumed her original form. The moment that Krishna sucked the life energy out of Putana they were in the house of Nanda Maharaja. However, the 12 mile original form of Putana fell dead in the pastering grounds. Shrila Prabhupada's purport (text 14) states that Putana, while dying, not only left the room but abandoned the village and fell down in the pasturing ground in her gigantic body.

In his Ananda Vrndavana Champu Shrila Kavi-Karnapura has a different explanation. He says: After accepting her poison milk, Krishna threw Putana's huge and hideous body out of town. If the body had fallen in the city it could have killed many residents. He also mentions: When the body of Putana fell to the ground, it smashed all the mango trees in King Kamsa fruit orchard. My observation is that the scriptures itself do not mention how Putana's body came to fall out of the village. Is the additional information of Shrila Prabhupada and of Shrila Kavi Karnapura personal realization? Assuming that both are right are the slight differences in those realizations based on different pastimes of the Lord during different incarnations or in different universes?

Answer by Swami Gaurangapada:

Thank you for reminding us of this nectarean pastime of Lord Krishna killing Putanaa. Actually you will find many transcendental differences in the descriptions of Shri Ananda Vrindavana Champu by Shrila Kavi Karnapura, Shrimad Bhagavatam by Shrila Shukadeva Goswami and Shri Gopala Champu by Shrila Jiva Goswami. Similarly, there are many differences in descriptions of the same pastime in Shri Chaitanya Bhagavata, Shri Chaitanya Mangala, and Shri Chaitanya Charitamrita.

To answer this question, first we have to understand that the Lord's perfomrs unlimitedly variegated pastimes which are ever-fresh and expanding at every moment and never the same. The Lord does not perform the same pastime in the same way ever again.

These pastimes are performed in two places: the spiritual world and the material world. In the spiritual world, they are known as Ashta Kaliya Lila or Daily Eightfold divine pastimes since there are 8 praharas in a day (1 praharas = 3 hours). In the material world, the Lord pastimes are also almost performed eternally because when Lord ends a particular pastime in one universe, it immediately begins in another universe. Like if Lord Krishna kills Putana in this universe in Dvapara yuga, immediately the next moment He will kill Putana in the Dvapara yuga of another universe and same with Lords Nityananda Gauranga's pastimes. And every single time, the Lord performs His pastimes either in the material or the spiritual world, the pastimes are different, fresh and new.

Lord Krishna and Lord Gauranga personally come only once in every 8,640,000,000 years (which is 24 hours of Brahma) in each universe but since there are zillions of universes in this material world, the Lord's pastimes are going on in atleast a few thousands of them at the same time. So in Brahma's lifespan of 100 years, the Lord personally comes a total of 36,500 times before the universe enters the body of Lord Mahavishnu for 311 trillion years when He inhales. After another 311 trillion years when Lord Mahavishnu exhales the universes are again manifested externally and remain for 311 trillion years or 100 years of Brahma. These descriptions are inconceivable and difficult to quantify but I trying to put them in words for the benefit of all.

Ok back to the point. So when the great Acharyas sit to pen down these divine pastimes of the Lord, there is a spontaneous revelation of these pastimes in their hearts by the causeless mercy of the Lord and His Holy Names. And the Lord may manifest each pastime is a different manner which He may performed in the spiritual or material world in different kalpas in the heart of each Acharya. So you will find these differences in description of the pastimes. They only prove the infinite variegatedness of the Lord's potencies.


Is it not enough?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Is it not enough? >>

Title: Is it not enough?
User: Swami Gaurangapada Date: 2006-10-16 18:26:00

> Please accept my humble obeisances!
>
> I have recently stumbled on to your website and have been reading. I am trying to understand why The Maha mantra is not enough for liberation. I am presently not initiated however I am >studying Shrila Prabhupada's books. I thought what Prabhupad taught was complete for liberation. Why is there a need for the Gauranga and Nityananda mantras? And since this is a science can I receive those mantras from you to practically use?

> Humbly, Warren

Answer by Swami Gaurangapada:

Dear Warren, Nityananda! Gauranga! Hare Krishna!

Thank you for your kind interest in the website. I hope it will help in your spiritual quest to attain pure love for the Lord.

According to Shrila Prabhupada, Acharyas and all the Scriptures the Hare Krishna Mahamantra is enough for the ultimate liberation if and only if it is chanted offenselessly. But that is very difficult for the conditioned soul of Kali Yuga. You can read my book at http://mahamantrayoga.gaurangapada.com : " http://mahamantrayoga.gaurangapada.com/ " for further details on how the offenses affect the chanting of the Hare Krishna Mahamantra.

Shrila Prabhupada's teachings are complete and it in his teachings only that he says that a neophyte student should not directly indulge in the chanting of the Hare Krishna Mahamantra otherwise he or she will not get the result. Instead in the beginning, he instructs that one should take whole-hearted shelter of the Holy Names of Nityananda and Gauranga to
become qualified to chant the offenseless the Hare Krishna Mahamantra. You can also see the slideshow of Shrila Prabhupada instructions on the paramount importance of chanting the Holy Names of Nityananda and Gauranga at the following url:

 http://www.gaurangapada.net/video/whiteboards/nama/spng1/spn g1.html: " http://www.gaurangapada.net/video/whiteboards/nama/spng1/spng1.html "

As for your next question, why there is a need to chant the Nityananda and Gauranga Mantrarajas, all questions, all answers nd all statements from the Acharyas and Scriptures regarding the supreme glories and reasons to chant Holy Names of Nityananda and Gauranga can be found in our ebook Nityananda Gauranga Nama available at http://nama.gaurangapada.com : " http://nama.gaurangapada.com/ ".

As for your third question, you can surely receive Mahadiksha in the Nityananda and Gauranga Mantrarajas and later in the Hare Krishna Mahamantra when you reach the stage of Harinama (25,000 Names) daily. We would like that you first read and understand the supreme glories of Holy Names of Nityananda and Gauranga from the above site.

The stages, requirements and process for Mahadiksha are described under the Category Mahadiksha Science in the left tree menu of the main portal www.Gaurangapada.com : " http://www.Gaurangapada.com ". You have start from any one stage of the Chanting described in the table and gradually advance to the next stage of chanting and Mantra Meditation.


Which one is correct?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Which one is correct? >>

Title: Which one is correct?
User: Swami Gaurangapada Date: 2006-10-19 18:30:00

Q. What one is correct to chant only Pancha Tattva mantra and then the Hare Krishna Mahamantra or to chant the Holy Names of Nityananda and Gauranga in addition to these two?

Answer by Swami Gaurangapada:

Both ways of implementing Shrila Prabhupada's instructions are correct. Those who are chanting and preaching sincerely are fortunate and glorious souls who will surely become liberated by following Shrila Prabhupada instructions to chant the Hare Krishna Mahamantra and his instructions to chant the Pancha Tattva Mantra along with the Hare Krishna Mahamantra to remove the offenses.All glories to all the sincere and genuine followers of Shrila Prabhupada's teachings!

And also our followers who are also following Shrila Prabhupada's instructions to take full shelter of Holy Names of Nityananda and Gauranga in order to achieve success in the chanting of the Hare Krishna Mahamantra are also glorious and they will also attain the same goal by the causeless mercy of the Holy Names of Nityananda and Gauranga.

Sometimes an Acharya may not directly implement his own instructions in his books as he is self-effulgent and independent to spread the glories of the Lord in whatever he desires. So even though Shrila Prabhupada writes that a neophyte student should not directly indulge in the chanting of the Hare Krishna Mahamantra and instead should take full shelter and very regularly chant the Holy Names of Nityananda and Gauranga, he was not bound to implement this himself as by his own purity he can create the direct qualification of the souls to chant the Hare Krishna Mahamantra.

But we as followers of Shrila Prabhupada decided to implement his above instructions by distributing the Holy Names of Nityananda and Gauranga before giving the Hare Krishna Mahamantra which are Mantrarajas chanted by our previous acharyas. Shrila Prabhupada had instructed that the Pancha Tattva Mantra should be chanted only a few times before beginning the Hare Krishna Mahamantra but on the other hand he, Shrila Narottama dasa Thakura and Lord Nityananda Prabhu Himself instructed that the Holy Name of Gauranga can be chanted constantly either in the home or in the forest.

So the conclusion is that there is nothing contradictory in this. Neither do we force anyone to accept our understanding. Nor do we say we are superior to anyone or look down upon anyone. Never do we criticize any devotee either publicly or privately. With a humble mood, we pray that all devotees of Lords Nityananda Gauranga in this world should be liberated and not take birth again in the ghastly cycle of birth and death.

So one can follow any of the two. Those souls who are attracted to the above implementation of Shrila Prabhupada's instructions will take up this process of chanting Holy Names of Nityananda and Gauranga at least 1000 times each (or more) daily along with the Hare Krishna Mahamantra. And we will still give our utmost respect and worship to those who do not take up this process but still are sincere followers of Shrila Prabhupada's teachings by chanting the Pancha Tattva Mantra along with the Hare Krishna Mahamantra and do not critcise or belittle the glories of chanting Nityananda Gauranga Nama.

One may not chant oneself but to criticize or belittle others who are chanting the most merciful Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra is not fair in our estimation. But we will never belittle or criticize anyone in return even though others may do so because of our chanting Nityananda Gauranga Nama as we genuinely respect all Gaudiya Vaishnavas. We only reply to questions philosophically and present our understanding on the scriptural basis which can be found here: " http://nama.gaurangapada.com/ ".


.\8\c\cpmv.58d6\Regarding_pastime_of_Supreme_Lord_Gauranga,_of_going_to_Mathura..html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Regarding pastime of Supreme Lord Gauranga, of going to Mathura. >>

Title: Regarding pastime of Supreme Lord Gauranga, of going to Mathura.
User: Swami Gaurangapada Date: 2006-10-19 18:33:00

Nityananda!Gauranga!Hare Krishna!
Gurudev please accept my humble obiesances at your feet.
Pranams and dandavats to all devotees.
Gurudev,in Chaitanya Bhagvata Adi Khanda ch 17, Lord Gauranga was deeply immersed in ecstatic Love for Lord Krishna.Due to the seperation He felt,He wanted to go to Mathura. But I am unable to understand why Lord Gauranga wanted to leave Advaita Acharya,Shrivasa Pandita,Gadhadhara Pandita and other pure devotees from Navadwip.And after that Lord Gauranga Himself arranged that He be reminded by the demigods to not to go to Mathura at that time. What did Lord Gauranga intend to teach from His pasttime of leaving for Mathura, and then by His own sweet will reminding Himself that He has to go back to Navadwip for starting Krishna Sankirtana with His pure devotees. Bhushan.

(By the mercy of Lords Nitai Gauranga I could upload some beautiful images
of Lords Nityananda Gauranga Krishna on http://tinyurl.com/7ncmu : " http://tinyurl.com/7ncmu "
also *http://tinyurl.com/czmtd: " http://tinyurl.com/czmtd"]http://tinyurl.com/czmtd* <

Answer by Swami Gaurangapada:

Even though all His divine associates from the Vrindavana pastimes were with Him in Shri Navadvipa Dhama and even though Shri Navadvipa Dhama is non-different from Shri Vrindavana Dhama, Lord Gauranga Mahaprabhu who is Lord Krishna Himself felt the intense desire to go and see His own abode of Shri Vrindavana where He eternally performs His pastimes.

It is but natural for the Lord to develop this desire to visit His own abode again.

The pastime of the demigods requesting Him to go back and launch His sankirtana pastimes is to demonstrate how even the demigods in the heavenly planetary systems are fully absorbed in the bliss of witnessing Lord Gauranga's transcendental pastimes and how sometimes the Lord plays the pastimes of accepting the suggestions of His devotees. This proves that all the demigods became great devotees due to Lord Gauranga's incarnation.


.\8\c\cpmv.58d6\Constitutional_position_and_madhurya-rasa.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Constitutional position and madhurya-rasa >>

Title: Constitutional position and madhurya-rasa
User: Swami Gaurangapada Date: 2006-11-05 11:28:00

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!
Please accept my respectful obeisances.

I would like to ask You the following question: It is said that constitutionally each of us we have an eternally fixed relation with the Supreme Lord Gauranga Krishna. Chanting and worshiping Gauranga and Radha+Krishna we are aspiring for the topmost relation with the Lord called madhurya-rasa, or conjugal love. Is it possible to get it in spite of having another fixed eternal relation with the Lord? I suppose yes... So, please enlighten us about how does it work. Thank You very very much.

Remaining with the attempt to be Your humble servant,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The soul has a fixed constitutional relationship with the Lord in one of the five main mellows in which the soul will find oneself to be fully satisfied and happy and will not aspire for anything else.

Like for example Shrila Hanuman is in dasya rasa or the mood of a servant with the Lord. Even though Shrila Hanuman may know that the moods of sakhya (friendship) or vatsalya (parenthood) or madhurya (conjugal) are higher than his own mood of dasya (servitorship), still he does not aspire for them as he is fully satisfied and blissful in his own mood.

This is proved by the fact that when Shrila Murari Gupta, the incarnation of Shrila Hanuman in Lord Gauranga's pastimes, was instructed by Lord Gauranga Himself to worship Lord Krishna in the moods of Shri Vrindavana instead of worshiping Lord Rama in the mood of aishvarya-purna dasya, he could not do it even though he tried for the whole night. Actually Lord Gauranga wanted to show to the world through this pastime that how a perfected soul remains fixed in one's mood and service to the Lord without considering it higher or lower. Devotees in all the five mellows are equally dear to the Lord.

Presently, we are in the conditioned stage, so we may artificially think that since the conjugal mellow is the highest, we should aim for that rather than other "lower" mellows. But this cannot be decided or speculated about by us in our conditioned stage. The only process we can do is chanting the Holy Names of Nityananda, Gauranga and Hare Krishna and hearing and reading the scriptures under proper guidance. Gradually the Nama Sadhana or unflincing faith in the process of chanting will reveal to us our eternal constitutional relationship with Lord Gauranga-Krishna and then one will start chanting and serving according to one's constitutional position. Thus the our eternal constitutional position with the Lord is not a matter of choice by us but will be revealed to us at the right time by the causeless mercy of Nityananda, Gauranga and Hare Krishna Nama.

And the soul will be perfectly happy and properly situated in that constitutional position which will be revealed by the Name at the proper time. If the soul artificially tries to accept a position through some external means or speculation, then the Holy Name will never reveal the soul's actual relationship with the Lord. Nityananda Gauranga Nama Lila Bhajana is the most fastest way in Kali Yuga to reveal our constitutional relationship with the Lord as it does not consider any offenses.


Buddha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Buddha >>

Title: Buddha
User: Swami Gaurangapada Date: 2006-11-05 11:32:00

In the above reply, I see that Kalki avatar is Shaktyavesha. In the book, Teachings of Lord Chaitanya, I happened to read that Kalki incarnation is Lila avatar of the Lord. Is it possible that Kalki could be both Shaktyavesha and Lila avatar?
21/12 14:43:06 Answer by Swami Gaurangapada:

Shri Chaitanya Charitamrita Madhya laila 6.99
kali-yuge lilavatara na kare bhagavan
ataeva â€˜tri-yugaâ€™ kariâ€™ kahi tara nama

â€œIn this Age of Kali there is no lila-avatara of the Supreme Personality of Godhead; therefore He is known by the name Triyuga."

In the above verse, it is described by Shrila Gopinatha Acharya to Shrila Sarvabhauma Bhattacharya that the Lord is known as Triyuga because there is no Lila incarnation in Kali Yuga. So Shri Kalki falls under the category of a Shaktyavesha incarnation more appropriately. Lord Gauranga Mahaprabhu is also not a Lila incarnation as He is Avatari Himself, the origin of all other incarnations. The typical example of a Lila Avatara is Lord Ramachandra who is Vishnu Tattva and is not a Yuga Avatara as He does not appear in every Treta Yuga.


.\8\c\cpmv.58d6\Questions_about_location_of_material_universes.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Questions about location of material universes >>

Title: Questions about location of material universes
User: Swami Gaurangapada Date: 2006-11-05 11:38:00

Also is it the same age in all material universes at all times? Is it kali yuga in all material universes right now?
Answer by Swami Gaurangapada:

Yes, the material universes are all floating in the Karana (Causal) ocean of this material creation which is known as the Mahat Tattva and which is 1/4th of the full creation of the Lord as well as they are simultaneously resting as mustard seeds on the hoods of Lord Ananta.

The spiritual creation is 3/4th. I will explain this with a diagram when I reply to the origin of the soul question.

One inhalation breath or exhalation breath of Lord Maha Vishnu is our 311 trillion years on earth. When He inhales all the universes becomes seeds and enter into the pores of His body with all the conditioned souls and all karmic activity ceases. When He exhales for a duration of 311 trillion years, all the zillions of universes come out and all souls engage in karmic activity. These 311 trillion earthly years are equal to 100 years of Shrila Brahma in Satya or Brahma Loka. Presently Brahma is around 50 years old so around 150 trillion years have passed in the exhalation of Lord Maha Vishnu. 12 hours of Brahma = 1000 cycles of the four Yugas.

At this moment of time, Kali Yuga is only present in our universe and some other universes in the material creation. Different universes have different Yugas going on currently. Even within our universe, the Kali Yuga influence is prevalent only in the middle and lower planetary systems and not in the upper heavenly planetary systems.


The Dhamas

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> The Dhamas >>

Title: The Dhamas
User: Swami Gaurangapada Date: 2006-11-05 11:45:00

Nityananda! Gauranga! Hare Krishna!

If the Dhama descended along with the Lord and his associates 500 years
ago, then when the Lord reascended, why did the Dhama not reascend with
him? If places like Puri and Navadwip are spiritual
like the Lord, how come it is still there and we can all see it, but the
Lord is no longer present?

Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! When Lord Gauranga-Krishna disappears from our manifest view, He leaves behind His Holy Names and Abodes for us to take shelter of so that we can join Him in His pastimes.


Ekachakra Dhama.

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Ekachakra Dhama. >>

Title: Ekachakra Dhama.
User: Swami Gaurangapada Date: 2006-11-05 11:47:00

Nityananda!Gauranga!Hare Krishna!
Gurudev please accept my humble obiesances at your lotus feet.
Pranams and Dandavats to all devotees

The Glories of Lord Gauranga and Navadvip Dhama are explained wonderfully
in Navadvipa Dhama Mahatmya.

The Birth place of the Supremely Mercifull Lord Nityananda must be very
glorious like Navdvipa.

Where are the Glories of Ekachakra Dhama described?

Where is Ekachakra Dhama? It is not mentioned in any map.Not even in
detailed satellite images of Google Earth.(Maybe I have searched
inadequately)

Why is Ekachakra Dhama so hidden?

Jaya Nityananda Jaya Gauranga Hare Krishna
Thank You Gurudev,

Aspiring to be your humble servent

Bhushan

Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Since you have sent me the presentation about Ekachakra, I will work on it and add all the pastimes and importance of Ekachakra Dhama.

Ekachakra Dhama is in the country of Raadhdesh, some eight miles east of where today stands the Mallarpura station of the E.I. Railway (within the modern Birbhum District of West Bengal) around 6 hours by road from Shri Navadvipa Dhama.

The glories Ekachakra Dhama is as hidden to the world as the glories of Lord Nityananda's Name and Pastimes. The glories are described in Shri Chaitanya Bhagavata and Bhakti Ratnakara. Since it is a small village, it may not be on Google Maps. I am waiting for the day when some rich man in this world will come forward and donate to construct some nice memorials at all the pastimes of Lord Nityananda in Ekachakra Dhama. My heart so much pains to see that places of bogus gurus and mayavadis have turned into huge places so-called places of pilgrimage but even the main pastime places are not protected in Ekachakra Dhama which is the Birth and Childhood Pastime place of the Supreme Lord


.\8\c\cpmv.58d6\Question_regarding_chanting....html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Question regarding chanting... >>

Title: Question regarding chanting...
User: Swami Gaurangapada Date: 2006-11-06 11:52:00

Dear Swami Gaurangapada,

Please accept my humble obeisancess. All glories to Shrila Prabhupada.

I have a question in regard to chanting the names of Lord Gauranga and
Lord Nityananda.

In one of the quotes of Prabupada he says that one should first chant the
holy name of Gauranga and then chant the holy name of Nityananda.

So we should be chanting Gauranga-Nityanada instead of Nityananda-Gauranga.

And this sequence is also maintained in the mantra

"jaya shri krishna chaitanya prabhu nityananda shri advaita gadadhara shrivasadi
gaura bhakta brnda".

What do you say about this sequence..

Thank you & Hare Krishna.
Your servant,
Vijay
Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Please read the pastime in Shri Chaitanya Bhagavata in which how Shrila Murari Gupta was chatised by Lord Gauranga when he offered obeisances to Lord Gauranga first and then to Lord Nityananda.

Both the Lords appeared to him in a dream that night and he saw how Lord Balarama was walking ahead of Lord Krishna being the elder brother. So the next day he came and offered obeisances to Lord Nityananda and worshiped Him first and then He did the same to Lord Gauranga. Lord Gauranga was very pleased. Thus Shri Chaitanya Bhagavata teaches us that Lord Nityananda's Name and Pastimes should be chanted first before Lord Gauranga's so that Lord Gauranga is most certainly pleased. That is why even in the Deity form, Lord Nityananda is on the left so that He will accept my obeisances and worship first as we do it from left ot right and then Lord Gauranga will most certainly accept our worship.


Pancha-tattva

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Pancha-tattva >>

Title: Pancha-tattva
User: Swami Gaurangapada Date: 2006-11-06 11:54:00

I would like to know about the *Keywords in this instance. I am totally confuced. Dandavats, all Glories to most merciful Lordships Gauranga + Nityananda!!!!!!!!!! Radhe-Syama.

(Lord Gauranga-Krishna in 5 Features)

(1) Lord Shri Gauranga Mahaprabhu (*Bhakta Rupa)
(2) Lord Shri Nityananda Prabhu (*Bhakta Svarupa)
(3) Lord Shri Advaita Acharya (*Bhakta Avatara)
(4) Shri Gadadhara Pandita (*Bhakta Shakti)
(5) Shrila Shrivasa Thakura (*Bhakta Leader)
Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

Bhakta Rupa = Served Lord Krishna Himself in the Rupa (Form) of Lord Gauranga, His own Devotee.

Bhakta Svarupa = Servitor Lord Balarama Himself in the Personified Form (Svarupa) of Lord Nityananda Svarupa, the biggest devotee of the Lord.

Bhakta Avatara = Lord Mahavishnu and Lord Sadashiva in the form of the Incarnation (Avatara) of Lord Advaita Acharya, the best preacher of Bhakti Yoga.

Bhakta Shakti = Shrimati Radharani Herself in the form of Lord Gauranga's Internal Potency (Shakti) Shrila Gadadhara Pandita, the Hladini Shakti of the Lord.

Bhaktaakhya = Shrila Shrivasa Thakura being Shrila Narada himself is the leader and commander of all devotees.


.\8\c\cpmv.58d6\Lord_Nityananda_and_Advaita_Acharya.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Nityananda and Advaita Acharya >>

Title: Lord Nityananda and Advaita Acharya
User: Swami Gaurangapada Date: 2006-11-18 11:57:00

It says in Chaitanya Bhagavata, Madya-khanda Chapter 6, that Lord
Nityananda and Advaita Acharya are non-different, I just came accross
this. What do I make of this?

"hena nitai bina bhai radha-krishna paite nai"
That without the mercy of Lord Nityananda, no one can attain Shri Shri Radha
and Krishna.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The Supreme Lord Nityananda-Balarama is the very first expansion of Lord Gauranga-Krishna and the source of all Vishnu plenary expansions in the spiritual and material world.

Lord Advaita Acharya is the combined incarnation of Lord Sadashiva in the spiritual creation and Lord Mahavishnu in the material creation and Lord Sadashiva and Lord Mahavishnu are the expansions of the expansions of Lord Nityananda-Balarama. Thus Lord Advaita Acharya is non-diferent from Lord Nityananda-Balarama and simultaneously Lord Nityananda is the origin of Lord Advaita. This is known as achintya bhedaabheda tattva, the philosophy of inconceivable and simultaneous oneness and difference which is revealed by the Supreme Lord Gauranga Mahaprabhu.


.\8\c\cpmv.58d6\Regarding_Souls_in_Kali_Yuga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Regarding Souls in Kali Yuga >>

Title: Regarding Souls in Kali Yuga
User: Swami Gaurangapada Date: 2006-11-18 12:00:00

Nityananda! Gauranga! Hare Krishna! What about those who dont chant the
holy names, but chant names of other demigods; who never know anything
about The Most Merciful Lords Nitai-Gauranga?
What will happen to practitioners of other practises? There are billions
of such humans which are actually the eternal servants of Lord
Gauranga-Krishna. Will they miss this chance?

Will there be a day when all souls of millions of Universes will realise
their relationship with Lord Gauranga-Krishna and with tears in their eyes
with one voice will sing: NITYANANDA! GAURANGA!HARE KRISHNA HARE KRISHNA
KRISHNA KRISHNA HARE HARE HARE RAMA HARE RAMA RAMA RAMA HARE HARE!?

- Bhushana Nityananda dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, they will miss the chance of this valuable human form of life unless and until they come across a sincere devotee of or subject matter about the most merciful Lords Nityananda Gauranga.

When Shrila Vasudeva Datta (Shrila Prahlada in Gauranga Lila) prayed to Lord Gauranga in Shri Jagannatha Puri Dhama to deliver all souls in this universe, He fulfilled the request immediately. But after the disappearance of Lord Gauranga, the universe again begin filled with other rebellious souls who chose this material world in an attempt to enjoy like the Lord. Namacharya Shrila Haridasa Thakura explains that it just like even though the King comes and releases all the prisoners in the prison, the prison agains becomes filled up by new people who defy the laws of the King.

If Lord Gauranga-Krishna wants, He can annihilate the material creation complete and take all the souls to the spiritual world, but then He will be interfering with the free will which He has Himself given to each and every soul. And without free will, there cannot be pure Bhakti Yoga for the Lord since love and devotion cannot be forced. A father is naturally much more happy when his son voluntarily comes and offers him a mango on his own instead of when the son is forced to give the mango to the father when the father demands it.

As described by Lord Krishna Himself in the Brahma Vaivarta Purana, in the next 9,500 years (1486 BC to 11486 AD) is the Golden Age of Kali Yuga during which lots and lots of souls will take up the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare and become eternally happy by attaining the spiritual world.


.\8\c\cpmv.58d6\Easing_Mahaprabhu's_Seperation.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Easing Mahaprabhu's Seperation >>

Title: Easing Mahaprabhu's Seperation
User: Nava Gauranga dasa Date: 2007-01-09 12:35:50

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada and assembled devotees,
please accept my humble obiesances.

I've been thinking tonight about Gauranga Mahaprabhu's last twelve years in Puri, and some questions have come to my mind. I was hoping Gurudeva that you may be able to help. I wish to ask these questions to you directly since your guidance is the highest for me.

We can see that Gauranga Mahaprabhu spent his last years feeling great seperation. Some have described Mahaprabhu's feelings as a type of pain (seperation).

As Mahaprabhu was feeling this seperation I have heard that his close servitors used to help ease his pain, by reading choice slokas to him.

When Mahaprabhu's pain was eased by his intimate servitors words, what feelings would he have felt then?

What name is given to this state? Is it still seperation, or union, or something else? All such topics are wonderful and sacred.

I know seperation, as explained by the acarya's is a very high concept. And the seperation I feel from God is probably more like not being able to gratify with a sense object. Very material. But living in this material world, being so fallen from the presence of God, seems to be the perfect place to feel seperation and nurture such sentiments toward God.
This material type of seperation is intense enough. So who can imagine the seperation Mahaprabhu felt, in pure love of God. Something to be held way above our heads for sure.

yours...Nava.


.\8\c\cpmv.58d6\_quot;Guru_is_Nityananda_quot;.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> "Guru is Nityananda" >>

Title: &quot;Guru is Nityananda&quot;
User: Matus Date: 2007-01-10 05:41:38

Dear Shri Swami Gaurangapada Gurudeva, dear devotees and site visitors

Nityananda Gauranga Hare Krishna! Please accept my humble obeisances at Your Feet.

i am hearing often devotees to say "Guru is Nityananda".

Somehow however i get a little pensive every time i hear it. i don't know if it is correct to put Guru and Nityananda together in this manner using the verb "is". It appears to me like putting Jiva-Tattva and Vishnu-Tattva on the same level... What is the better way to express the relationship between Guru and Nityananda? Gurudeva, please kindly give Your illluminating words.

Such statement implies also the thought that taking shelter of Guru is the same as taking shelter of Nityananda. That is actually what many devotees say. i feel like there was a little misunderstanding in considering taking shelter of both of Them to be (completely) equal. What is the difference between taking shelter of Guru and taking shelter of Nityananda?

Thank You

Yours gratefully and in the service of the Holy Names of Nityananda Gauranga and Hare Krishna,

Matus

Title: Re: &quot;Guru is Nityananda&quot;
User: Swami Gaurangapada Date: 2007-01-10 06:13:14

It is not necessary that the Guru word is used only for jiva tattva. Shrila Jagadananda Pandita states in Prema Vivarta...sadhu guru rupe gaura aila nadiya...Lord Gauranga advented in the form of the Guru and Sadhu in Kali Yuga.

Lord Nityananda is the source of all Gurus and Guru Tattva because He is the original servant and expansion of Lord Gauranga so there is no harm is saying Guru is Nityananda with the meaning that Lord Nityananda is the Oriignal Guru. It does not mean vice versa that every Guru is equal to Lord Nityananda.

The jiva-tattva Guru is not equal to Lord Nityananda at all. One's Gurudeva is the servant of the servant of the servants of Lord Nityananda in the Guru Parampara. When we take shelter of a bonafide Guru, the Guru explicitly instructs us to take shelter of Lord Nityananda Prabhu. We take shelter of Gurudeva who then takes us to the shelter of Lord Nityananda. The Guru cannot give shelter to any soul without the causeless mercy of Lord Nityananda. So the difference is that the Guru is always dependant on Lord Nityananda who is the Original Guru of All Gurus and personification of Guru Tattva but Lord Nityananda is supremely independant and not dependant on anyone else. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams :pranams: and Blessings :bless:!


.\8\c\cpmv.58d6\Regarding_the__quot;Ideal_House_holder_life_quot;...article..html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Regarding the "Ideal House holder life"...article. >>

Title: Regarding the &quot;Ideal House holder life&quot;...article.
User: Swami Gaurangapada Date: 2006-11-22 18:28:00

Nityananda! Gauranga! Hare Krishna! The article is written by His Divine Grace Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.

I feel this is not the criteria that one has developed detachment.
Answer by Swami Gaurangapada:

Yes, that is why one needs a Guru to check with him about the level of one's advancement and detachment.

One may be having a difficult time to maintain family, and even for that reason also his devotional service may be hampered.
Answer by Swami Gaurangapada:

That is not a sufficient justification to shirk the responsibility of maintaining one's family members. Everyone knows that household is a big spiritual as well as material responsibility to the spouse, children, parents etc. and if one feels that this responsibility would hamper one's bhakti, then one should have thought about it before accepting the grihastha ashram. Once one accepts it, one is spiritually bound to fulfill it even though it may prove difficult.

And if one has really become detached, still he need not feel home as unfavourable, as exhibited by many associates of Gauranga Mahaprabhu.
Answer by Swami Gaurangapada:

True. Real detachment is not dependant on which ashram you are situated. In some cases a sincere householder devotee can be more detached than a sannyasi.

Since this is Kali-yuga, if a householder gives up his home on this pretext that he has become detached, without providing proper maintenance for his family members, the family members will fall in trouble. May be he is trying to escape from family due to problems.
Answer by Swami Gaurangapada:

Again true. If in the same of spiritual life, a devotee tries to escape from the responsibilites of the grihastha ashram, then it is escapism.

May be that is the reason I feel acaryas have recommended that grhasthas may remain in family life and continue to act for the spiritual-welfare of family members first, before acting for the spiritual-welfare of the world. Only when one is sufficiently purified, and at the proper time & age should give up family life on superior order of guru or Krishna for the purpose of preaching.
Answer by Swami Gaurangapada:

That is entirely not correct. Preaching the Holy Names does not depend on whether one is married or sannyasi. One can simultaneously discharge one's spiritual and material responsibilities in the grihastha ashram and at the same time one can practice and preach the Holy Names as per one's capacity. This is called kushala karmanam is Shrimad Bhagavatam. In fact in some cases, grihastha devotees are even in a better position to preach the Holy Names than the devotees in the renounced order as they can meet with and communicate with so many new people among their aquaintances even if they are in a very contaminated position in life. That is why Lord Gauranga Mahaprabhu stressed to us to remain sthaane sthitah..steadily situated in our situation in life while practicing and preaching the chanting of the Holy Names instead of trying to radically change our external situation when we take up spiritual life.

Though one does need a certain level of purity to preach the Holy Names but still preaching of the Holy Names also has the power to instill that purity in the heart of the preacher devotee if he or she is sincere. So one does not have to wait till the time one becomes 100% pure to spread the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna.


Disease and Name

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Disease and Name >>

Title: Disease and Name
User: Swami Gaurangapada Date: 2006-11-30 18:41:00

Lord Dhanvantari has said: Achyuta, Ananta,Govinda nama uccharana bheshajat nasyanti sakalah rogah satyam satyam vadamyaham. Thus if Gauranama and Harinama are the most powerful medicine why is our disease not getting destroyed even though we chant?

Question by Chandrika Gauranga dasi: Are the Acharyas subjected to illness and death?
Answer by Swami Gaurangapada:

No, they are not since their bodies are spiritual. This is confirmed in the Shrimad Bhagavatam by Lord Krishna Himself to Shrila Uddhava 11.17.27: na martya-buddhyasuyeta...The body of the Acharya is not material but same as the body of Lord (sat, chid and ananda) in quality though it is different in quantity from the body of the Lord which is infinite in quantity. So when the Acharyas appear old or ill, that is due to a curtain of the illusory energy Maya on our eyes which is there to ensure that only the sincere souls approach the Acharyas and to enable the atheists to reject them and get further bewildered by Maya which is what they desire.
31/12 20:27:41

Answer by Swami Gaurangapada:

It is because we do not have the full realized faith and devotion in the Holy Names of Nityananda, Gauranga and Hare Krishna. If we have 100% devotion to Nama then it will have 100% immediate effect and instantly destroy all our bodly diseases as a side-effect.

The main result of Nama though is to award us with pure love for Lord Gauranga-Krishna. If we have 50% devotion to Nama, Nama will gradually help us 50%. Theoretical faith and devotion which we gain from reading and hearing from Guru and the Scriptures is very good but we also need realized faith and devotion in Nama which we gain by practicing the chanting of the Nama ourselves.

Ofcourse sometimes the Nama and the Nami Lord Gauranga-Krishna Himself may allow a disease to afflict a devotee for some time if the Lord feels it is necessary for the purification of the soul and for the soul's faster journey to the spiritual world. Even in such cases the Lord may significantly reduce the suffering experienced by the devotee. It is just like an Ayurvedic doctor prescribing bitter neem juice to a patient afflicted with an blood impurity problem to kill the germs in the body. The patient may find it very difficult to drink such a bitter juice daily but it is actually for the ultimately recovery of the patient and for curing the disease at the root. So the patient should not blame the doctor for the suffering of drinking the bitter juice. Similarly, bodily disease in the life of a devotee may be taken away by chanting or may not be depending on how the Lord wants to purify the soul. Nama Bhagavana always wants to ensure the soul's bright future in the spiritual world where there is no disease, old age, birth and death so we should totally surrender to the Holy Names of Nityananda, Gauranga and Hare Krishna while chanting and allow Them to handle our lives in whatever way They desire while being always thankful to Them.


Different translations

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Different translations >>

Title: Different translations
User: Swami Gaurangapada Date: 2006-12-01 18:49:00

Question by Hadai Nityananda dasa: Nityananda! Gauranga! Hare Krishna! All glories to Maharaja Gaurangapada! All glories to All the devotees of the Lord! Dearest Maharaja, In chapter 1 verse 28 of the Bhagavad Gita Shrila Prabhupada quotes from the Shrimad Bhagavatam (5.18.12):

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! As you have said both the translations basically convey the same message. Sometimes translations by the same Acharya of the same verse or translations by different Acharyas of the same verse are differently presented as every time an Acharya or an advanced devotee reads a Sanskrit or Bengali verse, different meanings and realizations arise in his heart which he or she may pen down as each Sanskrit and Bengali syllable has so many different meanings which may be applicable. For example, Lord Gauranga gave 61 meanings of the same atmarama verse of Shrimad Bhagavatam. But the essence always remains the same.
01/01 00:15:56

yasyasti bhaktir bhagavaty akincana
sarvair gunais tatra samasate surah
harav abhaktasya kuto mahad-guna
mano-rathenasati dhavato bahih

His translation in the Bhagavad Gita of this verse is: "One who has unflinching devotion for the Personality of Godhead has all the good qualities of the demigods. But one who is not a devotee of the Lord has only material qualifications that are of little value. This is because he is hovering on the mental plane and is certain to beattracted by the glaring material energy."

His translation in the Shrimad Bhagavatam of this same verse is: "All the demigods and their exalted qualities, such as religion,knowledge and renunciation, become manifest in the body of one who has developed unalloyed devotion for the Supreme Personality of Godhead, Vasudeva. On the other hand, a person devoid of devotional service and engaged in material activities has no good qualities. Even if he is adept at the practice of mystic yoga or the honest endeavor of maintaining his family and relatives, he must be driven by his own mental speculations and must engage in the service of the Lord's external energy. How can there be any good qualities in such a man?"
My questions is: Both translations convey the same message however they are differently presented. Why is that?


.\8\c\cpmv.58d6\Are_you_doing_it_for_name_and_fame_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Are you doing it for name and fame? >>

Title: Are you doing it for name and fame?
User: Swami Gaurangapada Date: 2006-12-03 18:52:00

Comment by Jagannatha Gauranga dasa:
Nityananda! Gauranga! Hare Krishna!

I must say that I was extremely shocked that someone could have the audacity to implore that Swami Gaurangapada has only become a spiritual master for name and fame. One only has to listen to his spiritual lectures one time to understand that he hasn't even a trace of the material modes upon his person.

His mind is entirely self controlled and always trancendentally engaged in devotional service. With absolutely no effort one can surely understand the genuine intentions of this great soul. For anyone with a little sincerity it is simple to understand that Swami Gaurangapada has the deepest heartfelt compassion for all souls. It pains him to see the suffering of others and that is why he is takes so much of his valuable time to answer numerous questions, and to add ever fresh material to his website. He does it for our benefit because he cares, not for name and fame, to suggest this is a dangerous absurdity.

He is doing the topmost welfare work for all living entities by distributing the names and pastimes of the most merciful Lord Nityananda and Lord Gauranga. Do we not understand how important Lord Nityananda and Lord Gauranga are to us souls who are drenched in suffering in this material world? Will we ever be able to understand the intensity and duration of suffering that we escaped due to Swami Gaurangapada instructing us on the glories of Lord Nityananda and Lord Gauranga and imploring us to chant Their names and hear Their pastimes? Can we ever repay him for incessantly telling us the importance of Lord Nityananda and his holy
name?

Could we not go on and on for eternity describing the importance of what Swami Gaurangapada is doing in instructing us about Lord Nityananda and Lord Gauranga?

I am fool and lower than a worm, and I can't do anything right but maybe even I have a chance of becoming an eternal associate of Lord Nityananda and Lord Gauranga because of Swami Gaurangapada. Otherwise I will only rot in the hell that is this material world forever and ever.

Aspiring for the dust of Swami Gaurangapada's and all actual Vaishnavas lotus feet, in hope that I may oneday become one.
- Jagannatha Gauranga dasa
31/12 21:00:12

Answer by Swami Gaurangapada:

If I wanted, I would have got many times more name, fame, popularity and following on the internet and preaching etc. and offers to travel all over the world if I was preaching only the chanting of the Hare Krishna Mahamantra.

Though I have established that the Nityananda (Haladhara Balarama) and Gauranga (Gaura Gopala) Mantrarajas have been chanted by the previous Acharyas and Diksha has been also given by them and it is Lord Nityananda's eternal order to all souls to chant the Holy Name of Gauranga constantly, still some will keep on saying that is an invention because of not reading the scriptural statements or conveniently ignoring them. Infact I have voluntarily chosen a difficult and uphill path of spreading Holy Names of Nityananda and Gauranga which will even be opposed by some devotees of Shri Shri Radha Krishna. In fact my spreading the Holy Names of Nityananda and Gauranga is the reason for my infamy among some who are unaware of the supreme glories of Nityananda Gauranga Nama. So why would I do that if I wanted name and fame or to gather easy following?

It is only due my intense love for the Holy Names of Nityananda and Gauranga and the inspiration and instruction of my own Shrila Gurudeva, the Acharyas and Lord Nityananda, that I am humbly trying to engage in this sublime and challenging mission of spreading the Holy Names of Nityananda and Gauranga along with the the Hare Krishna Mahamantra. When I started to preach the Holy Names of Nityananda and Gauranga, due to the causeless mercy of the Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, I was mentally prepared to keep on preaching even if no soul in this world accepts These most merciful Holy Names of Kali Yuga or even if devotees of Lord Krishna reject my teachings in this regard. Why would I go to such lengths and take such heavy risks if I wanted some cheap name, fame and following? To make even one soul chant Nityananda Gauranga Nama daily or even once is the biggest social welfare work for humanity.

I impart Ashraya Diksha in the Nityananda and Gauranga Mantrarajas not because of a desire to increase following but due to the inspiration from the Acharyas and due to my intense desires to introduce those unfortunate and offensive souls to Bhakti who would never become qualified to chant or even know about the Hare Krishna Mahamantra in this life. The very fact that chanting the Holy Names of Nityananda and Gauranga even once destroys all sins from the past unlimited lives and forces the pure love of Lord Gauranga-Krishna to search after that soul is the basis of Nityananda Gauranga Nama Ashraya Diksha not a cheap desire to accumulate followers.

And if accumulating money was my purpose for this, then I would have made some fund-raising scheme or commercial arrangement on our website long time back. I never expect or charge anything for giving Initiation in Holy Names of Nityananda, Gauranga and Hare Krishna. I only expect that my disciples daily vibrate these Holy Names with their tongues and save themselves from the clutches of the cycle of birth and death.

I also gave up name, fame and position in ISKCON just to spread the Holy Names of Nityananda and Gauranga when I read Shri Navadvipa Dhama Mahatmya of Shrila Bhaktivinoda Thakura in Shri Navadvipa Dhama because I consider it highly insigficant. After I voluntarily resigned from BBT and ISKCON, I was offered to become the General Manager of the Bhaktivedanta Book Trust Mumbai, which is a quite powerful position in ISKCON. BBT Mumbai is one of the biggest BBT in the whole world. I was the BBT Production Manager and Asst General Manager for around 5 years and during my tenure Shrila Prabhupada's book distribution almost tripled due to beautiful book covers, lot of new translations and publications in 8 languages, and a massive reduction in book prices.

During that time, I was rated as one of the top speakers on Sony TV while speaking for the ISKCON Atma serial with a viewership of millions in Asia and Europe and used to receive hundreds of snail mail letters monthly. I was one of the most popular lecturers in ISKCON Juhu and used to give almost around 20 discourses in a week including the morning Bhagavatam lectures, evening Gita lectures, Sunday Bhaktivedanta College Lectures, Friday and Saturday Youth Preaching Lectures, House Programs, Brahmachari Ashram lectures, Lectures to New Bhaktas, Lecture to Sankirtana devotees, and so on. Many devotees would consult and take advice from me on spiritual matters. Why would I give up such a comfortable situation with bright future prospects which was clearly a much easier way to attain name, fame, following and money if that was my purpose in the first place?

Ok, someone may say, I did it to become Sannyasi and Guru. But my question is who wants to become a sannyasi nowadays? Sannyasa is most difficult in the present age and is not even known, what to speak of respected nowadays in India, again what to speak of the Western countries. People in Western world and in India too nowadays have started looking down on sannyasis in a big way as so many bogus people and mayavadis have put on the garb of sannyasis to cheat the people.

There is no name and fame for becoming a Sannyasi outside out of an institution. If someone may become a Sannyasi inside an institution which has a lot of followers and facilities then there is a chance of easily getting some name, fame and resources. But to become a Sannyasi by standing alone and trying to spread the hithero unknown Holy Names of Nityananda and Gauranga in this world is surely not the most comfortable way to get name and fame.

About accepting the position of Guru on the order my Gurudeva is also not an easy proposition. The Guru has to be a constant servant of his disciples, constantly guiding the instructing them on the spiritual path and taking their sins and karmic reactions. Again if I wanted to become a popular Guru amongst Gaudiya Vaishnavas, I would have preached only the Hare Krishna Mahamantra and would have got much more following. Neither have I embarked on this mission for a petty desire to travel around the world which is proven by the fact that I have accepted permanent shelter and residence in Shri Jagannatha Puri Dhama and am normally quite reluctant to leave the Dhama.

And the last thing, I would like to address is the thought that may arise in someone's mind that since chanting of the Holy Names of Nityananda and Gauranga is a unique thing, I wanted to become popular and famous as someone who has revealed a new and unique thing. This is absolutely incorrect.

If I had such a desire, I would have copyrighted all my writings, translations and compilations about the glories of chanting the Nityananda and Gauranga Mantrarajas in order to maintain such a position. Down the line, if many take up this mission of spreading the Holy Names of Nityananda and Gauranga along with the Hare Krishna Mahamantra by reading and understanding my writings, but do not give me any credit, I will be still be happy that they are spreading Holy Names of Nityananda and Gauranga and giving this most rare and precious treasure to many other souls.

Also from the very beginning, I myself have given all credit to Shrila Sacchidananda Bhaktivinoda Thakura for revealing the glories of the Holy Names of Nityananda and Gauranga to this world and have established the Supreme Lord Nityananda Prabhu as the founder and originator of the divine mission to spread the Holy Name of Lord Gauranga in the whole of creation. I have never claimed credit for anything. I only consider myself a most insignificant and fortunate servant of Shrila Bhaktivinoda Thakura and Lord Nityananda for getting a chance to spread Their instructions about Nityananda Gauranga Nama in this world.


.\8\c\cpmv.58d6\Qualification_to_see_the_Lord.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Qualification to see the Lord >>

Title: Qualification to see the Lord
User: Swami Gaurangapada Date: 2006-12-04 18:55:00

00:29:31 Nityananda! Gauranga! Hare Krishna! Dear Gurudev, Please accept my humble obeisances at your lotus feet. My question is with relation to qualification for seeing Lord Gauranga and His pastimes. Since conditioned materialistic souls like me have no qualification for seeing the Lord. But the Lord is very merciful He lets us see Him in His deity form. You gave the example of how Duryodhana committed a great offense. Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The chanting of the Holy Names will actually show you the divine form of the Lord in your heart, in the Deity and every where else. All the five principle angas of bhakti: (1) Nama Kirtanam, (2) Bhagavata Shravana, (3) Dhama Vasa (Yatra), (4) Sadhu Sanga, (5) Deity Worship, are ultimately meant to make us chant the Holy Names will love and devotion to become qualified to see the Form of the Lord.
01/01

There are 64 offenses while worshipping the Diety form of the Lord.I am very sure that I commit many of them unknowingly. Offenses are a setback to devotional service. So I am also unknowingly like a fool acting like Duryodhana, which I never want to be.

But in the temple one gets Sadhu Sanga, Kirtans are chanted. So should I go to the temple to see the Lord without considering any qualifications, as that I will get Sadhu Sanga and get to hear the shuddha nama of Lord Gauranga-Krishna and soon my offensive mentality will leave. Or if qualification is to be considered what must I do to be quaified to see Lords Diety form?

Aspiring to be your humble servant, Bhushan Nityananda dasa


.\8\c\cpmv.58d6\Dasya_Rasa_with_Lord_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dasya Rasa with Lord Gauranga >>

Title: Dasya Rasa with Lord Gauranga
User: Swami Gaurangapada Date: 2006-12-10 18:59:00

Shri Gaudiya Kanthathara 4.36: "Shri Gauranga in his acarya-lila is not the enjoyer of the rasa dance."

Shri Navadvipa Mahatmya ch 18: "First worship Gauranga in dasya, or servitude, relationship. This dasya-rasa is the highest mood in the worship of Gauranga. It is in that mood that the devotees call Shri Gauranga Mahaprabhu." - Shrila Bhaktivinoda Thakur
02/01 13:40:17

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, that is the right quote. Lord Nityananda instructs Shrila Jiva Goswami is Shri Navadvipa Dhama Mahatmya Chp 18 Verses 18-24:

18.
sadhu sange dainyadi guna jare haya
sei jiva dasya rase gauranga bhajaya

"When a soul develops divine qualities of humility etc. in the association of advanced devotees, the soul begins worshiping Lord Gauranga in the mood of a servant."

19.
daasya rasa paraakaastaa gauranga bhajane,
mahaprabhu shri gauranga balena sadhu jane.

"The divine mellow of being a servant is the highest mood in the worship of Lord Gauranga. This is why the Lord is addressed as Mahaprabhu Shri Gauranga by all His learned devotees."

20.
madhura premete jara haya adhikara,
radha-krishna rupe gaura bhajana tahara

"In this way those who become qualified to worship the Lord in the mood of a lover by serving Lord Gauranga in the mood of a servant, will worship Lord Gauranga in His divine forms of Shri Shri Radha Krishna not in His form of Lord Gauranga."

21.
radha krishna aikya mora shri gauranga raya
yugala rasa aikya svatah nahi bhaya

"Though Lord Shri Gauranga in the combined form of Shri Shri Radha Krishna, Lord Gauranga's mood is not to reciprocate with souls as a conjugal lover like Lord Krishna."

Comment by Swami Gaurangapada: Some eternal nitya-siddha associates of Lord Gauranga like His eternal consorts Shrimati Vishnupriya devi and Shrimati Lakshmipriya devi have a conjugal relationship with Lord Gauranga but for sadhaka and sadhana-siddha associates of Lord Gauranga, servitorship is the higest mellow in which they can serve Lord Gauranga.

22.
dasya paripakve jabe jivera hridaye
shri madhura rasa ude murtiman haye

"When the mood of a servant towards Lord Gauranga matures and fructifies in the heart of a soul by chanting His Holy Names, the divine conjugal mellow for Shri Shri Radha Krishna manifests in the personified form."

23.
sei samaya bhajaniya tattva gaurahari
radha krishna rupe haya vraje avatari

"At the moment, the most worshipable Absolute Truth Lord Gaurahari turns into the divine forms of Shri Shri Radha Krishna in Shri Vrindavana Dhama, the source of all incarnations."

24.
nitya-lila rase sei bhakta ke dubaya
radha-krishna nitya-lila vrajadhama paya

"At the time, the devotee drowns in the divine mellows of the eternal eight-fold pastimes of Shri Shri Radha Krishna and attains the supreme abode of Shri Vrindavana Dhama."

I hope this answers your question. I will post further articles on dangers of gauranga-nagari bhava (seeing Lord Gauranga as a conjugal lover), after some time.
02/01 20:06:51

Nityananda! Gauranga! Hare Krishna!

My respectful obeisances to Shri Swami Gaurangapada and to all practitioners of Nityananda Gauranga Hare Krishna Naam Yoga as well as to all the interested ones!

A question regarding worship of Lord Gauranga has arisen after reading this very interesting and important article...

What about the worship of Shri Shri Gaura-Gadadhara? Is it not like an analogy to the worship of Shri Shri Radha-Krishna in their mellow of madhurya rasa? If not, where are the differences between the worship of Radha-Krishna and Gaura-Gadadhara?

Wishing to be a humble servant of Yours,
Matus
05/01 16:34:54
Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Worship of Shri Shri Gaura Gadadhara also follows the same principle. One has to worship Them in dasya rasa (mood of a servant). When the worship becomes fully mature, They will manifest Their forms of Shri Shri Radha Krishna which are non-different from Them and then the devotee can connect with madhurya or mood of a lover with Shri Shri Radha Krishna. But at no stage, should a sadhaka devotee try to artificially worship Shri Shri Gaura Gadadhara in conjugal love. In the eternal Goloka, also our position will be of neutrality (shanta) or servitorship (dasya) in Lord Gauranga's Pastimes and any of the five relationships (neutrality, servitorship, fraternity, parenthood or conjugal) in Lord Krishna's pastimes.
05/01 16:50:18

Dandavats Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! "Dasya rasa is the main and most important rasa regarding worshiping Shri Chaitanya Mahaprabhu." What about an element of vatsalya rasa. Besides Mother Saci having such rasa with the Lord, is it appropiate to sometimes have such feelings towards one's deities of Shri Shri Gaura Nitai? your servant, Mrdani dd

Answer by Swami Gaurangapada:

Shrila Bhaktivinoda Thakura says that dasya rasa paraakashtaa gauranga bhajane...meaning that mood a servant is the summit in the worship of Lord Gauranga. All the great asociates in Lord Krishna's pastimes who are in different mellows have become servants of Lords Nityananda Gauranga in dasya rasa in Lord Gauranga's pastimes. So one can have some feelings of parental love for Lords Nityananda Gauranga, but they should be secondary to and be accompanied by the primary mood of dasya rasa or the mood of being a servant of Lords Nityananda Gauranga.
09/01 13:29:02

Hare Krishna, Dandavats to all Vaishnavas, Is there a quoation from Sastras/Guru/Sadhu, which says that Gauranga Mahaprabhu should only be thought of as in dasya-rasa, in order to see Shri Shri Radha-Krishna. Please could any devotees, provide me to instill my Sraddha. - Pankaja dasa


Shri Krishna Samhita dates

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shri Krishna Samhita dates >>

Title: Shri Krishna Samhita dates
User: Swami Gaurangapada Date: 2006-12-14 19:06:00

from Nava Gauranga dasa: Dear Gurudeva, Nityananda! Gauranga! Hare Krishna! Thank you for this oppurtunity to write, I hope all is well for you in the service of Guru and Gauranga, please accept my well wishes.

I am writing regarding a scholarly query in Bhaktivinoda's Shri Krishna Samhita. This is my fourth reading of this book, I am currently working my way through the intoduction.

I am pleased to share with you that each time I read this book my level of understanding and appreciation of its contents have developed. It is pleasing to experience this growth and I find it to be a simple joy on my journey back home. I love Bhaktivinoda's books, they are so swanlike and bighearted. Shri Krishna Samhita is one of my favorite scriptures in my library. I also enjoy reading Bhaktivinoda's works as, I appreciate your good self and dear Bhaktishastri Parampada Maharaja also have such love.

I appreciate Bhaktivinoda's style in explaining the history of scripture according to modern scholars understandings, and am grateful for his swanlike nature.

Here lies my question, which is in regard to one of the "footnotes". The footnote is from Bhumipati dasa's translation, page 43. The footnote in question is number 2 which says- "we strongly disagree with this type of conclusion. This type of belief cannot be called faith." The footnote is in regards to the modern dates of Shrimad Bhagavatam(which by the way I follow Bhaktivinoda's explanation of this scripture being eternal, and I have no neophyte grapplings with these sections of Shri Krishna Samhita), and era of the Vyasa who wrote Bhagavatam.

This footnote has puzzled me upon each reading over the years and, it may be because of my limited intelligence, but is this....a footnote written by Bhaktivinoda Thakura or is it written by Bhumipati dasa and scholars? It just seems out of flow and context with Thakura's flow of thought?

I was hoping dear Swami that your knowledge of scripture may be able to shed some light on this for me. So in the future as I read this I may have understanding of this footnote.

thankyou, your aspiring servant, Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The Introduction to Shri Krishna Samhita which lists and discusses the incorrect dates of the Vedas as per modern hypothesis is specifically written by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura as a carrot to attract the modern-day indologists and speculators to the book and thus to make them somehow read the main part of the book which consists of 10 Chapters of pure bhakti. It is also meant to show to the indologists that devotees are not fools and are well-aware about the modern speculative historical conclusions of the dates about the Vedas. It also shows the scholarly genius of Shrila Bhaktivinoda Thakura of analysing and summarizing all the different speculative Vedic theories and paths for our information and benefit.

He writes in the Introduction: "The previous history of India and the age of the various scriptures are thus described according to the modern scholars' opinion. Everyone has a right to decide whether or not these should be accepted as facts. The advancement of Vaishnavism does not depend on this type of conclusion."

So devotees may either skip the Introduction or read it with this proper understanding and then dive deep in the beautiful ten chapters of Shri Krishna Samhita with are full with pure unalloyed devotion for Lord Gauranga-Krishna.
06/01 11:35:35


.\8\c\cpmv.58d6\Why_to_keep_the_beads_covered_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Why to keep the beads covered? >>

Title: Why to keep the beads covered?
User: Swami Gaurangapada Date: 2006-12-16 19:09:00

YAKSA RAKSASA BHUTANI SIDDHA VIDYADHARA GANAH
HARANTI PRASABHAM YASMAT TASMAD GUPTAM SAMACARET
Some people have told me the beads should be covered when chanting. Is this correct and if so what is the reasoning behind it?

Answer by Swami Gaurangapada:

(HARI BHAKTI VILASA 17/144 from YAJNAVALKYA SMRTI)

"If one chants japa while keeping his japa beads outside of his bead bag, then his japa is taken by semi-demigods, demons, ghosts (who don't have gross bodies), perfected living entities from Siddhaloka and Vidyadhara residents of the heavenly planets. Therefore one should not keep his beads outside of his bead bag."

Note: This is the ideal situation but there are no hard and fast rules for chanting as Lord Gauranga says. Inside or outside the bead bag, the main thing is to chant as much as possible. If one wants to chant for the benefit of the other souls mentioned above, then one can do loud kirtana or singing of the Holy Names of Nityananda, Gauranga and Hare Krishna. 07/01 14:55:13


Lord Gauranga and Preaching

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Lord Gauranga and Preaching >>

Title: Lord Gauranga and Preaching
User: Swami Gaurangapada Date: 2006-12-19 19:12:00

Dear Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances. If You could please clarify my following three questions.

1. Isn't it a dilemma, that on the one hand, Lord Gauranga is such a confidential and esoteric subject matter, as explained in the scriptures, meaning that not everybody is supposed to have access to Him and on the other hand, everywhere it is said that there is no other way possible for deliverence of the souls of Kali Yuga except Lord Gauranga?
Answer by Swami Gaurangapada:

A1. No, it not a dilemma because Lord Gauranga's incarnation was to remain a confidential secret till the time He completed His pastimes in this world as per His own desire so that He could fulfill the three internal purposes of His descent while residing in Jagannatha Puri Dhama. But after He disappeared from our vision, He instructed the six Goswamis, all the Acharyas and their followers to openly broadcast His Names and Glories all over the universe so that His Holy Names are no longer a secret. It is considered a confidential secret because it was kept concealed by the Lord in the scriptures till 500 years back till His disappearance from this world. But now it is and should no longer remain a secret. That is His desire.

2. To what extent are the people able to understand and accept Lord Gauranga directly? Isnt it somehow necessary to preach to them first about Shri Shri Radha-Krishna, so that they can access the, as already mentioned above, confidential and esoteric subject matter of Lord Gauranga?
Answer by Swami Gaurangapada:

A2. There are many souls who are devotees of Lord Ramachandra or Lord Nrisinghadeva in this world. Have they come to worship Lord Rama or Lord Nrisingha by first understanding the Shri Shri Radha Krishna Tattva? No, most of them have directly taken up the worship of Their ishta-deva. Similarly even though Lord Gauranga is Shri Shri Radha-Krishna Himself, people can directly be told about Lord Gauranga and His Holy Names as He is the independent Personality of Godhead and He was His own set of Holy Names, Pastimes, Associates and Abodes. In fact by first knowing about Him and chanting His Holy Names, people can actually approach Shri Shri Radha Krishna with proper consciousness and qualification. There are so many bogus "Gods" in this world who are blindly and directly worshiped by millions of people. I don't think these followers have been told about Shri Shri Radha Krishna before they accepted the worship of these so-called Gods. So why can't they be directly told about the real, bonafide and unquestionable Supreme Lords Nityananda Gauranga and Their Holy Names, Pastimes and Abodes? So Nityananda-Gauranga-Nama-Guna-Lila-Dhama preaching is not dependant on anything else and it has nothing to do with any religion of this world. People can stay in their own religions, countries, faith and position and still chant the Holy Names of Nityananda, Gauranga and Hare Krishna and engage in the performance of Naam Yoga and Bhakti Yoga. For example, Jagai and Madhai were the most fallen and sinful before and they were delivered directly by Lords Nityananda-Gauranga. Jagai and Madhai did not know anything about Shri Shri Radha Krishna's glories but they directly got the mercy of Lords Nityananda Gauranga and first became Their devotees and then devotees of Shri Shri Radha Krishna.

3. Since Lord Gauranga is considered to be a hidden and confidential incarnation, so what is our qualification and competence to talk nicely, with confidence about Lord Gauranga and His Holy Names, even if we still haven't realised Him and our preaching is solely based on our faith? Could it appear as a pretense to some people as we still haven't realise Him?

Thank You very much.

Remaing with humble greetings,
Yours respectfully,
Matus
Answer by Swami Gaurangapada:

A3. Our qualification to speak about Lord Gauranga comes from Lord Gauranga's order to all of us to speak and preach His Name and Glories. One may not be qualified but if one simply follows the order of Lord Nityananda, Lord Gauranga and all our Guru Parampara Acharyas to speak about Them and spread Their Names and Glories, then we will profusely please the Lord. Lord Gauranga or any of the Acharyas have never told us that we should wait till we are 100% realized or perfect to take up the service of spreading Their Holy Names. In fact by spreading His Name and Glories, we get Their mercy to gradually become 100% realized. If everyone had to wait till they become 100% erfect before telling others about Lords Nityananda Gauranga, then there would only be a handful of preachers in this world of Nityananda Gauranga Naam Yoga, which would mean that billions of souls in this world would loose the rarest opportunity of contacting the Lord and His Holy Names in their rare human form of life. Please read the book "Preaching is the Essence" published by The Bhaktivedanta Book Trust for the wonderful quotes of Shrila Prabhupada on the great importance of carrying out this order of the Lord to spread the Holy Names (Naam Yoga). 09/01 12:50:38


Who came first

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who came first >>

Title: Who came first
User: Swami Gaurangapada Date: 2006-12-20 19:16:00

from Matus. It concerns the development of the desires of the Lord. Lord Krishna decided to taste the love for Himself.. Means decided at a certain time, it involves time concept. Then manifested the Form of Gauranga. How the concept of time and eternity should be understood here? Does the Lord develops His desires in the eternal realm too? Answers below.

Answer by Swami Gaurangapada:

Please read the â€œWho came first?â€ essay in SG Essays & Articles in the Gaurangapada VaniBase. Material time is not present in Goloka so there is no past but everything is present continuous. Thus it can be never be said whether Shri Shri Radha Krishna came first or whether Shri Gauranga came first. Since Lord Gauranga is the combined form of Shri Shri Radha Krishna, there may be a tendency to feel that Shri Shri Radha Krishna came first. But such a conception is rejected in Jaiva Dharma and also by Shrila Jagadananda Pandita in Prema Vivarta:

"Do not waste valuable time uselessly trying to debate who appeared first - Shrimati Radharani and Lord Krishna or the son of Shrimati Sacidevi, Shri Gauranga Mahaprabhu. Earlier I explained that everything is perfectly adjusted on the transcendental plane. Thus, be extra cautious before you enter into a debate about who appeared first - Shri Gauranga Mahaprabhu or Shri Krishna."

"Thus, Shrimati Radharani and Lord Krishna entered into one transcendental form which presently appears as my dearmost Lord Gauranga Mahaprabhu. And when I say 'presently' do not mistakenly judge this according to the mundane time factor. Remember, the transcendental truth is beyond the influence of time. Thus to say that Shrimati Radharani and Lord Krishna appeared before Lord Gauranga, who made His appearance recently, would be an attempt to impose material inebrieties like time and chronological order on Them. This misconception will totally alienate us from the eternal Truth. The two qualities, namely simultaneity and eternality are characteristic of the absolute reality which finds full expression in transcendental truth. Uninterrupted spiritual pastimes are the supreme excellences of this transcendental truth."

Thus the conclusion is that Krishna Tattva and Gauranga Tattva, both are eternally existent from time immemorial along with Their Forms, Pastimes, Associates and Abodes.

from Matus. Is Gauranga also sannyasi in the eternal Goloka? Does He has to manifest some of His Pastimes in the material world to fulfil His desires? Thank you very much for Your precious guidance.

Answer by Swami Gaurangapada:

In the eternal Navadvipa Dhama, He is always in His eternal and divine householder form with His beautiful curly locks of hair. But in the eternal Jagannatha Puri Dhama, He is also relishing His pastimes of separation with Lord Jagannatha in one part of Goloka Dhama as a divine Sannyasi. This is confirmed in Bhakti Ratnakara by the vision which Shrinivasa Acharya Thakura saw when he came to Puri Dhama where he say that the divine dancing of Lord Gauranga in front of the Lord Jagannathaâ€™s cart is an eternal pastime. As Shrimati Shachimata said that Navadvipa and Puri are two rooms of the same home and so is Vrindavana.


Association and Aparadha

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Association and Aparadha >>

Title: Association and Aparadha
User: Swami Gaurangapada Date: 2006-12-21 19:18:00

How do we choose our association viz-a-viz Vaishnava Aparadha? Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One should not do anything which makes others commit offenses and also which makes one hear offenses

So it is better that one only goes to that sanga (asssociation) of devotees where one does not have the remotest chance to hear envious offenses towards any devotee or group or to become the cause of others' committing offenses and where the only goal of the devotees is to hear and chant about Lord Gauranga-Krishna. An association of devotees where the devotees are very cautious never to criticize or minimize any devotee even indirectly, is the sanga where Gauranga-Krishna Katha can flourish and such association should be sought after. If one does not find such a sanga then Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada writes in Shri Chaitanya Bhagavata, Adi Khanda 11.21 Gaudiya Bhashya commentary: â€œWherever there is no direct manifestation of the Supreme Lord or His dear advanced associate, nirjana-bhajana, or solitary worship of the Lord, is appropriate.â€ This shows that naam yoga bhajana alone or in a small group of sincere devotees is much more preferable than in a big association where gossip, backbiting, devitation, judgement or criticism of others is widely prevalent and especially if it is not stopped by those who have the power to stop it in their respective sangas.


Dental Implantation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dental Implantation >>

Title: Dental Implantation
User: Swami Gaurangapada Date: 2006-12-23 19:20:00

What are you views about the modern dental implantation?

Answer by Swami Gaurangapada:

If it helps people to eat more of Lord Gauranga-Krishnaâ€™s prasadam (food-remanants) by getting stronger teeth then it can be considered useful. Because simply eating prasadam will take the soul to the spiritual world of no birth, old age, disease and death.


Yuga Avatara

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Yuga Avatara >>

Title: Yuga Avatara
User: Swami Gaurangapada Date: 2006-12-24 19:22:00

Nityananda! Gauranga! Hare Krishna! I found following verse in the first chapter of Chaitanya Mangala, which i have difficulties to understand properly. "Generally in the Dvapara-yuga the avatara is dark like Lord Krishna, and bears the name Krishna, but He is only a plenary portion of Krishna." If You could please share with us Your realisations and knowledge regarding this verse. â€“ Matus. For the answer click below.

Answer by Swami Gaurangapada:

Both Lord Krishna and Lord Gauranga are the original Supreme Personalities of Godhead, the source of all incarnations (avatari). So they do not appear in every Dvapara and Kali Yugas respectively. They appear only once in 8,640,000,000 years in the 28th Chatur Yuga of the 7th Manu in the day of the Brahma. But in every Dvapara and Kali Yuga, an incarnation of Godhead is required to come to establish the religious principle of self-realization for that particular age. So a partial plenary incarnation known as Yuga Avatara comes in every yuga to establish the Yuga Dharma. Thus in all other Dvapara-yugas in a day of Brahma except one, such a yuga avatara may have a blackish complexion and be known as Shyama or Krishna but He is just a partial incarnation. Similarly in all Kali Yugas except one in a day of Brahma, the Kali Yuga incarnation may be golden in complexion and may be known as Gaura but He is not Lord Gauranga who is directly Shri Shri Radha-Krishna combined.

Title: Re: Yuga Avatara
User: Igor Date: 2007-01-16 11:53:07

Both Lord Krishna and Lord Gauranga are the original Supreme Personalities of Godhead, the source of all incarnations (avatari). So they do not appear in every Dvapara and Kali Yugas respectively. They appear only once in 8,640,000,000 years in the 28th Chatur Yuga of the 7th Manu in the day of the Brahma.
Nityananda Gauranga Hare Krishna
How rare this is we can see in following chart! We really got rarest oportunity! So, let us chant Nityananda Gauranga Hare Krishna!

 http://farm1.static.flickr.com/159/359516072_b9c5dc3010_o.jpg


Destination of Shishupala

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Destination of Shishupala >>

Title: Destination of Shishupala
User: Swami Gaurangapada Date: 2006-12-30 19:23:00

You have said Shishupala attained Ishvara Sayujya ie. merging in the body of Lord Krishna? How did he return back to Vaikuntha then as the doorkeeper?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! It is explained by our Acharyas in the commentary to Shrimad Bhagavatam that first the soul of Shishupala entered into the body of Lord Krishna in front of all the Pandavas etc so he got Ishvara Sayujya (merging in the body of the Lord). From Ishvara Sayujya, he got Sarupya Mukti i.e.his original our-handed form as the doorkeeper of Vaikuntha. Since he is a servant of the Lord, he would never want to remain merged in the body of the Lord as there is no loving reciprocation and service with the Lord there. Of course both Jaya and Vijaya were now not satisfied with returning to their original Sarupya so they returned again in Kali Yuga as Jagai and Madhai to get the most rarely attained Krishna prema (love) from Lord Gauranga Mahaprabhu, who is described in Shrimad Bhagavatam by Garga Muni as pita avatara (yellow) incarnation of Lord Krishna in Kali Yuga and by Karbhajana Muni as krishna varanam tvisha akrishnam sangopangastra parshadam..


.\8\c\cpmv.58d6\To_Become_A_Vaishnava_Proper_Is_Almost_Impossible.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> To Become A Vaishnava Proper Is Almost Impossible >>

Title: To Become A Vaishnava Proper Is Almost Impossible
User: pamho Date: 2007-01-13 21:49:56

:puri:
Dear Gurudev,please accept my humble obeisances,All Glories to Shri Shri Guru and Gauranga! All Glories to the Devotees!

Would you please be able to console us in our spiritual poverty with your rich realisations and help us to dispell our spiritual despondency when we read about the imposibility of even becoming a vaishnava.

"In the time of Shrila Saraswati Thakur there was one Ramdas Babaji whom the people of Braja Mandal considered to be a siddha-mahatma. He chanted three lakhs of Krishna-nama daily (192 rounds) incessantly engaged in hearing and explaining Goswami literature, strictly observed all of the aspects of Vaishnava sadachar (behavior and practice) and was known to be of impeccable character."

"When Shrila Saraswati Thakur concluded the Braja Mandal Parikrama he dashed his palm against his forehead lamenting, 'I have just toured the whole of Vrindavan and I am so unfortunate I could not find a single Vaishnava!' His followers were perplexed, 'What about Ramdas Babaji?' His response was even more shocking, 'He may be considered as a beginner with admission in the infant class.'"

"If someone chanting three lakhs, absorbed in Goswami literature, strictly observing Vaishnava sadachar and of impeccable character is in the infant class, then what are we? Spiritual embryos - at best."

I am depressed by those who feel they have no chance at spiritual success in this life because they only chant a few rounds a day. And after reading the above myself I'm inclined to feel depressed and wonder are we fooling ourselves?, but even Shri Chaitanya Mahaprabhu said that one could obtain the result in an instant. Not for any endeavor on one's own part of course, but depending on the mercy and potency of the Supreme and/or His representative.


Do Angels exist?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Do Angels exist? >>

Title: Do Angels exist?
User: Swami Gaurangapada Date: 2006-10-25 16:10:00

Question from Amiya Gauranga dasi: Nityananda! Gauranga! Hare Krishna! my humble obeisances to the lotus feet to Shri Gurudeva Gaurangapada, Shri Gauranga Krishna and all the devotees.I was wondering if beings like angels exist? Lots of religous traditions seem to believe in them and some people refer to them as â€™spirit guidesâ€™. I always thought this was just the Chaitya Guru within all souls and just the Lord helping you out when you need it most, but a lot of people seem to think that we all have guardian angels- are they for real? More Â»: " http://www.nitai.in/# "

Answer by Krishna: "http:///"]Swami Gaurangapada: Nityananda! Gauranga! Hare [URL="http:///"! Jaya Guru Parampara! In the Vedas, there are two kinds of angelic beings, the material angelic beings called as the Demigods, Siddhas etc. who reside in the upper material planets in this universe and the spiritual angelic beings who are our the pure devotee Acharyas or the Eternal Associates of the Lord in the spiritual world. The material angelic beings help us by giving material benefits in return for the pious credits performed and the Acharyas, the spiritual angelic beings, help the soul (if the soul desires for it) in all ways especially spiritually to enter into the spiritual world where there is no birth, old age, disease and death.


Who is Guhaka

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who is Guhaka >>

Title: Who is Guhaka
User: Swami Gaurangapada Date: 2006-10-25 17:18:00

 http://www.nitai.in/photos/2006/oct2006/guhaka.jpg

Dear Swami Gaurangapada, Please accept my warmest regards. I have been reading Shri Nityananda Charitamrita and came upon this passage: â€œHe next visited the city of Ayodhya where He cried on seeing the birthplace of Lord Rama. Lord Nityananda visited Candala-Guhakaâ€™s kingdom where He fell unconscious. Simply remembering the activities of Candala-Guhaka, Lord Nityananda was in a trance of ecstasy for three days. Seeing the forest where Lord Ramacandra had resided, Lord Nityananda rolled on the ground in separation?.â€ Please, what is meant by the activities of Candala-Guhaka? I do not know what these words mean or the activities they refer to. Thank You, Rohini-suta dasa. More Â»: " http://www.nitai.in/# "

Answer by Swami: "http:///" Gaurangapada:
Thankyou for your nice question. Guhaka who is also known as Guha, was an intimate servant of Lords Raam Lakshman and he rendered extraordinary loving service to Lord Raam and Lord Lakshman (Lord Prabhu: "http:///"]Nityananda) when They were going for exile into the forest and also to Lord Bharat when He was suffering in separation from Lord Rama. Lord Nityananda [URL="http:///" His pastimes with Shrila Guhaka in when He came as Lord Lakshman in the pastimes of Lord Ramachandra. That is why he went into divine ecstasy for 3 days thinking about the loving devotional service of Guhaka. Some pastimes of Guhaka from Ramayana are as follows:
===========
Seeing this celestial region, Rama: "http:///"]Rama decided to stop for the night. He took shelter under the branches of a large tree and sat down to offer worship to the Ganges. Sumantra unyoked the horses and allowed them to drink and then roll on the grassy riverbank. The charioteer stood with folded hands near [URL="http:///", who sat peacefully with Sita by His side.
The king of that territory was named Guha, a dear friend of Rama: "http:///"]Rama who ruled over the tribal people known as the Nishadhas. Hearing from his people of Rama?s presence, he immediately went to Him. Guha found Rama by the bank of the Ganges and he stood at a distance, waiting respectfully for his audience. He was overjoyed to find his friend arrived in his kingdom, but his joy was mixed with sorrow at seeing Him dressed as an ascetic. Rama looked up and saw Guha standing there, surrounded by his relations and elderly ministers. Quickly approaching him with Lakshman, He tightly embraced him and they exchanged greetings. Guha spoke to [URL="http:///", whom he had met on many occasions in Ayodhya when going there to pay tribute.
?I am honored by your presence in my kingdom. This land here is as much Yours as it is mine. Indeed, I am Your servant. Only order me and I shall immediately do whatever You wish.?
He showed Rama: "http:///"]Rama the many varieties of food and drink he had brought, as well as the excellent beds he had prepared for them. [URL="http:///" thanked him and said, ?I have been well honored by you today. You should know that I am under a vow to live in the forest as an ascetic. I accept your offerings but allow you to take them back. Please leave only as much as may be taken by My horses. Since these steeds are dear to my father, you will please Me by serving them well.?
Reluctantly, Guha commanded his men to do as Rama: "http:///"]Rama had requested, having the best of food brought for the horses. He watched with sadness and admiration as Rama accepted only water for Himself and then lay down to sleep on a bed of leaves. Lakshman washed [URL="http:///"?s feet and again kept vigil nearby. Going over to Lakshman, Guha said, ?Here is a bed for You. There is no need to remain awake for I shall stand here, bow in hand, and guard You all from danger. There is nothing in these woods unknown to me. Indeed, along with my men I could withstand the attack of a vast and powerful army coming upon this region.?
Guha took Lakshman by the arm and showed Him the bed, but Lakshman politely refused his offer. ?Under your protection we feel not even the least fear, O sinless Guha. But how can I rest while Rama: "http:///"]Rama and Sita lie down on the earth?? Lakshman looked at His brother lying beneath the tree. His mind was troubled. How could one such as Rama, who was capable of withstanding even the gods in battle, be brought to such a state? Lakshman?s thoughts drifted to Ayodhya. He became restless, thinking of His father and the subjects. Surely Dasharatha would soon breathe his last, having sent his dearest son to a life of severe austerity. Probably Kaushalya and the king would die that very night, uttering words of despair and anguish. Losing their beloved monarch after watching [URL="http:///" depart, the people of Ayodhya would be seized with agony after agony.
Engrossed in such thoughts, Lakshman breathed heavily like an infuriated serpent. Hot tears glided down His face. Guha placed an arm around His shoulder and gently reassured Him. As the two men spoke the night gradually slipped away. When dawn broke, Guha arranged for a large rowboat to ferry the princes across the fast-flowing Ganges. The time had arrived to leave the chariot and continue on foot. As the princes fastened on Their armor and weapons, Sumantra humbly approached Them with joined palms and asked for instructions. Rama: "http:///" smiled and said, ?You have rendered Me excellent service, O Sumantra. Please return now to the king?s presence and inform him of Our well-being. We shall now proceed on foot.?
===========
After some days Bharata arrived near Shringavera, where Rama: "http:///"?s friend Guha lived. Halting on the bank of the Ganges, the prince set up camp. Bharata descended from His chariot along with Shatrughna and went down to the riverbank, where He lay down in prostrated obeisance. Along with His brother and Dasharatha?s wives, He offered Ganges water to the king?s departed soul.
Guha had seen Bharata?s approach and said to his counselors, ?This huge army appears like a sea without any shore. I see in the distance a towering banner bearing the emblem of Bharata. Surely He has come here wishing harm to Rama: "http:///".?
Guha thought Bharata intended to kill Rama: "http:///" in order to establish His unchallenged right to the kingdom. Seeing the tremendous number of people accompanying Bharata, he felt fearful.
?I think this prince will either bind us with chains or kill us, finding us entirely devoted to Rama: "http:///"]Rama,? Guha continued. ?Have our men stand ready with weapons and clothed in mail. The boats should each be filled with one hundred warriors and should wait on the other side of the river. [URL="http:///" is our lord and master and we should do whatever is in our power to assist Him.?
Guha decided to go personally to Bharata and discover His purpose. Taking various sweetmeats and fruits as an offering, he went with his chief ministers toward the prince?s tent. As he approached nearby, Sumantra saw him and informed Bharata, ?Here comes the Nishadha king, Guha, accompanied by a thousand of his men. He is Rama: "http:///"]Rama?s friend and he knows well everything about the forest. O noble prince, You should allow him to see You, for he will surely know [URL="http:///"?s whereabouts.?
Bharata immediately gave orders that Guha be shown into His tent. He came before Bharata and humbly bowed down saying, ?This kingdom is Yours, O prince. As Rama: "http:///"?s friend You are my friend and indeed my lord. Be pleased to accept these foodstuffs and please also stay in my house. Allow my men to entertain Your army tonight, and tomorrow You may leave refreshed to accomplish Your purpose.?
Bharata could understand Guha?s mind. He was pleased by his reception and by his devotion to Rama: "http:///". He spoke gently to the Nishadha ruler. ?It is a pleasure to meet you, dear friend of My brother. We are satisfied by your kind hospitality.?
Bharata pointed across the Ganges. ?I heard Rama: "http:///"]Rama went that way, O king, toward Bharadvaja?s hermitage. By which route should we proceed in order to find Him, O king? Should we cross this river or go along its bank?? Guha was apprehensive. He looked down as he replied to Bharata. ?Seeing Your vast army, my mind was filled with fear. I trust that You wish no harm to [URL="http:///". If that is the case, then my ferrymen can take You across the river and show You the way.?
Bharata reassured Guha. ?May the time never come when any wickedness toward Rama: "http:///"]Rama enters My heart. Do not have any doubts about Me, O Guha. I am here to bring back [URL="http:///" to Ayodhya. My glorious brother is as good as My father, and I long to see Him again. Pray point out His whereabouts to Me and I shall go and press His feet to My head.?
Tears sprang to Guha?s eyes as he replied. ?There can be none equal to You on this globe, O jewel among men! Who else could renounce the rulership of the world? Surely Your fame will be everlasting. Rest now for the night and tomorrow I shall make all arrangements.?
Guha took his leave from Bharata and the prince laid down to sleep. Thinking of Rama: "http:///"]Rama, He was seized with sorrow. Perhaps He would not be able to find Him. Many months had passed since Rama had left. Who knows where He might be now? Bharata was unable to sleep. He was oppressed with an agony which weighed upon Him like a heap of rocks. Heaving sighs Bharata tossed around, immersed in thoughts of Rama. Gradually the dawn approached, and as the sun rose Guha returned. The forest king spoke again to Bharata. He described how [URL="http:///" had spent a night there and then, after matting His hair, had left for the deep forest with Lakshman and Sita. Guha indicated the way They had gone.
Hearing how Rama: "http:///"]Rama had matted His hair, Bharata became apprehensive. Surely Rama would not now return. His resolve to remain as an ascetic for fourteen years must be firm. Seized with such thoughts Bharata all of a sudden fell to the ground, saddened at heart. Shatrughna raised His brother, who sat shedding tears. Kaushalya and Sumitra quickly approached Him and spoke comforting words. Bharata recovered His composure and said to Guha, ?Tell me everything about [URL="http:///". What foods did He eat? Where did He sleep? What did He say??
Guha told Bharata how he had offered Rama: "http:///"]Rama many excellent cooked foods, but [URL="http:///" had refused them, saying ?It is never the duty of rulers to accept charity. Indeed, we should always give charity to others.?
Guha explained how Rama: "http:///"]Rama had drunk only water and then had slept upon a bed of grass laid out by Lakshman. Bharata asked to be shown the place where Rama slept and Guha took Him to the foot of the tree where the bed still lay. Seeing it Bharata loudly exclaimed, ?Alas, how could it be that one such as [URL="http:///" should lay down on a bed of grass? He was ever accustomed to sleep at the top of high palaces, in rooms with golden floors spread with the finest rugs. Having always been awoken by the sweet strains of music and song, how is He now roused by the roar of wild beasts??
Bharata lamented at length as the reality of Rama: "http:///"?s exile and ascetic life struck Him. The injustice was insufferable to Bharata and it was made even more excruciating by the thought that He was the cause. His voice was filled with pain. ?This is truly incredible! It cannot be real. Surely I am dreaming. See here the strands of gold left by Sita where She lay on these grasses, Her delicate limbs pressed to the hard ground. I am ruined indeed, for it is on My account that all this has happened!?
Images of Rama: "http:///"]Rama and Sita dressed in forest attire, emaciated due to eating only fruits and roots, filled Bharata?s mind. Beating His head He cried out. ?From this day I shall wear matted locks and tree bark! I shall lay upon the bare earth to sleep and shall eat only simple forest fare.? Bharata became even more determined to find Rama and bring Him back to Ayodhya, staying Himself in the forest in Rama?s place. After spending another night sleeping on the spot where [URL="http:///" had lain, Bharata had the army prepare to leave. Guha brought five hundred large boats equipped with oarsmen and sails. He offered his own personal boat to Bharata and His relatives. Some boats were filled with women, some with horses and others with chariots. As the boats plied across the river the elephants swam with the flags on their backs waving in the breeze. Many of the soldiers also swam while their equipment was carried in the boats.


Wordly affairs and devotion

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Wordly affairs and devotion >>

Title: Wordly affairs and devotion
User: Igor Date: 2007-01-14 22:45:57

Nityananda Gauranga Hare Krishna

By chanting Nityananda Gauranga and Hare Krishna devotee may start to feel constant need to spend more and more time in devotional activities.
From other side it is said that devotee (specialy grihastha) should not neglect family obligations, work etc. just in the â€œname of spiritualityâ€. Sometimes material obligations are so intense that takes 10-12 or more hours per day.
So how should such devotee understand and solve this dilemma?

Thank you very much,
Nityananda Gauranga Hare Krishna


.\8\c\cpmv.58d6\Question_from_Navadvipa_Dhama_Mahatmya..html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Question from Navadvipa Dhama Mahatmya. >>

Title: Question from Navadvipa Dhama Mahatmya.
User: Bhushan Date: 2007-01-15 06:34:39

Nityananda!Gauranga!Hare Krishna!
Gurudeva please accept my humble obeisances at your lotus feet
dandavats at lotus feet of all devotees

In Navadvipa Dhama Mahatmya Ch2 Pramana Khanda, Parvati devi asks Lord Shiva about Lord Gauranga, Lord Shiva said.

shri-mahadeva uvaca

aho 'ti-bhagyam tava saila-putri
radha-samam tvam hi jagada visnuh
shri-krishna-chaitanya-kathasu kante
yogyasi krishnarpita-deha-buddhih

shri-mahadevah-Lord Siva; uvaca-said; ahah-O; ati-bhagyam-great good fortune; tava-of you; saila-putri-O daughter of the mountains; radha-to Radha; samam-equal; tvam-you; hi-indeed; jagada-said; visnuh-Lord Vishnu; shri-krishna-chaitanya-of Lord Krishna Chaitanya; kathasu-in the topics; kante-O beloved; yogya-qualified; asi-you are; krishna-to Lord Krishna; arpita-offered; deha-body; buddhih-and intelligence.

O daughter of the mountains, you are very fortunate. Lord Vishnu Himself has said that you are equal to Shri Radha. O beloved, because you have surrendered your body and intelligence to Lord Krishna you are qualified to hear about Lord Krishna Chaitanya

Text 5

yasyasti bhaktir vraja-raja-putre
shri-radhikayam ca hareh samayam
tasyasti chaitanya-kathadhikaro
harer abhaktasya na vai kadacit

yasya-of whom; asti-is; bhaktih-devotion; vraja-raja-putre-to the son of the king of Vraja; shri-radhikayam-to Shri Radha; ca-and; hareh- to Lord Hari; samayam-equal; tasya-of him; asti-is; chaitanya-about Lord Chaitanya; katha-topics; adhikarah-qualified; hareh-to Lord Hari; abhaktasya-of one not devoted; na-not; vai-indeed; kadacit-ever.

A person who is devoted to Lord Krishna, the prince of Vraja, and to Shri Radha, who is equal to Lord Hari, is qualified to hear about Lord Krishna Chaitanya. A person not devoted to Lord Krishna is never qualified.

----------------------------------------------------------------
But in Chaitanya Bhagvata, at time of Lords Gauranga's appearance, the Bramhana sad that even hardcore athiests will worship this boys(Lords) lotus feet.Jagai & Madhai were not devotees of Lord Krishna yet they recieved Lord Nitai Gauranga. Even the Bramhana thief who wanted to steal from Lord Nityananda, the merchants of Saptagrama, the Chand Kazi,the list is endless.
What does Lord Shiva actually mean when He says about qualification? Devotion and worship of Radha Krishna needs qualification, so does it mean that fallen souls can never become qualified to hear about Lord Chaitanya? But in Parikrama Khanda, it is said Gaura-lila is most suitable for kali yuga souls.
In all scriptures its said that Lord Gauranga Nityananda are most meciful and accept worship of everyone.
Due to the apparant contradiction, I am confused. Statements of scriptures can never contradictory, but due to fallen condition i am unable to understand. Please explain.

aspiring to be humble servant of lotus feet

Bhushan Nityananda dasa

Nityananda!Gauranga!Hare Krishna!


.\8\c\cpmv.58d6\Are_there_any_Nityananda_or_Gauranga_salagrama_silas_.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Are there any Nityananda or Gauranga salagrama silas? >>

Title: Are there any Nityananda or Gauranga salagrama silas?
User: Igor Date: 2007-01-15 15:29:39

Nityananda Gauranga Hare Krishna
Dear Gurudeva, are there any Nityananda or Gauranga salagrama silas?
Thank you,
Nityananda Gauranga Hare Krishna


Power to Preach

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Power to Preach >>

Title: Power to Preach
User: Swami Gaurangapada Date: 2006-11-13 20:17:00

: " http://www.nitai.in/2006/11/14/power-to-preach/#respond "] http://www.nitai.in/photos/2006/nov2006/gmlogo.jpg[/IMG
Question by Amiya Gauranga dasi

More Â»: "http:///"]Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances at Your Lotus feet Gurudeva. Jaya Shrila Gurudeva. I wanted to ask, does one have to have some kind of power to preach about the Holy Names and Bhakti? [URL="http://www.nitai.in/#"
I can understand that it is from a perfect example that the most effective preaching is done and thats why the Acaryas are so great. For this reason I used to feel that as a neophyte I shouldnâ€™t preach because it might seem a bit hypocritical to preach the perfect path when I am not perfect myself. However, I can understand from your words that everyone can preach up to the level they themselves have attained, however limited that may be, and because there are so many people who do not know anything about Naam: "http:///"]Nityananda and Gauranga [URL="http:///" and katha it is actually important to do so.
However, Iâ€™ve heard that one has to be somewhat â€˜empoweredâ€™ to preach. What does this exactly mean? Does it mean that if one does not have this power, no matter how hard one tries when one tries to explain something to a new person that the message will just not have the potency to be understood?
I have experienced that sometimes when I try and explain, it comes out very nicely and the person to whom I am speaking listens, and at other times I feel a distinct difference and although the words that I speak are the same they are so much weaker somehow and not convincing at all. I am not sure if this is truly a result of some kind of power not being there or just a result of other circumstances? - Yours humbly, Amiya Gauranga: "http:///" dasi.
Answer by Swami: "http:///" Gaurangapada:
If one has faith that the path is perfect, then one can preach about the perfect path even if one is not not yet perfect but trying to practice the perfect path. We do not have the power to influence others. Seeing our sincerity, the Supersoul in the heart of one whom we are preaching to, will inspire him or her to take the shelter of Naam: "http:///". We only act as an instrument.
Regarding empowerment, everyone of us has been empowered to preach the Holy Names by Lord Krishna: "http:///"]Gauranga Himselfâ€¦jaara dekha taara kaha [URL="http:///" upadeshaâ€¦we have to just give our best.
Regarding the problem that our preaching is sometimes effective, sometimes it is not, we should not worry so much. We should just do out best for the pleasure of the Guru Parampara and Lord Nityananda: "http:///" and leave the results upto Them. Sometimes our consciousness may not be so conducive to preach, but even then if we preach the Holy Names with a desire to help other souls then the Lord will be pleased and Himself rectify our consciousness. Actually the medicine to Maya, is preaching or kirtana. Just like attack is the best form of defense and the only way to keep the enemy out of reach, at bay.
One can preach according to oneâ€™s realization and qualification which should be in line with Guru, Sadhu and Shastra. Once someone asked Shrila Prabhupada whether he should preach if his consciousness was not good and Shrila Prabhupada told him to forget worrying about his consciousness but just go out and preach and his consciousness will again become good. We donâ€™t stop serving the Lord because we may not feel ok or qualified. Ups and downs in our Naam: "http:///"]Bhakti and life should not stop us from giving the mercy of [URL="http:///" to the conditioned souls who are waiting to receive it.
I would suggest you read the book â€œPreaching Is the Essenceâ€ which is a compilation of all the quotes of Shrila Prabhupada on preaching. It is really a very inspiring book and it was a very big source of inspiration in my brahmachari days. I published and distributed that book also.
Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura has explained the highest ideal qualification to preach in his song Kabe habe bolo which I sang and explained in detail a few days back. I will post the video of that soon. The last verse is about preaching:
kabe jibe doya, hoibe udoya, nija-sukha bhuliâ€™ sudina-hrdoya
bhakativinoda, koriya binoya, shri-ajna-tahala koribe pracar
8) â€œWhen will kindness and mercy to all beings appear in my heart, and thus forgetting my own confort and happiness, I (Bhaktivinoda), with all humility and meekness, set out to preach Your (Gauranga: "http:///") sublime order to one and all. When, oh when will that day be mine?â€
When Shrila Prabhupada was requested not to translate Shrimad Bhagavatam due to his health but Shrila Prabhupada said, â€œEven if a good soldier (who serves in the army of the King) is struck down on the battlefield and his head is severed from his shoulders - still even if he is lying on the ground in such a condition - if he is a â€œgood soldierâ€ he will try to wave his sword in the air with the hopes that he will somehow strike the enemy.â€ Shrila Prabhupada continued, â€œI am a servant in the army of my Guru Maharaja and as long as I have life I must preach - even in my present condition (and he waved his hand about in the air as if waving a sword).â€ After that shortly before departing from this material plane, Shrila Prabhupada gave a blessing to the devotees present, â€œLive long and preach.â€
Shri Shrila Prabhupada used to say and Shrila Prabhupada used to repeat, â€œPraana aache jaara se hetu prachaara - One who has got life, only he can preach.â€ Preaching (kirtan) and not sitting idle is actually real bhajan or devotional service and it is most pleasing to the Lord if we fight against Maya by preaching for Him.
In the Gaudiya Math logo designed by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura which Shrila Prabhupada got it painted on the left and right sides of the main gate of his temple in Mayapura, we find that the mridanga drum and the printing press are located in the section of the logo under raganuga Krishna: "http:///"]Bhakti. This is to refute those who think that kirtana (congregational chanting, discourses, preaching and book distribution) is a lower form of Bhakti. They think that the higher form of Bhakti is being to always artifically discuss gopi-bhava or higher topics about Shri Shri Radha [URL="http:///" for which the qualification may not be there.
Praching is the essence, the highest form of bhajana and kirtana. Preaching is does by oneâ€™s example too.
Congregational chanting, discourses, preaching and book distribution have always been accepted by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura, Shrila Prabhupada and other great Acharyas as a genuine and very pleasing service in the line of raganuga Nityananda: "http:///"]Bhakti. To write about the Lord is also kirtan and similarly to preach(to assert and convert others) is also kirtan if it performed for the pleasure of the Guru Parampara and Lord [URL="http:///" not for oneâ€™s self-aggrandizement.
Shri Shrila Prabhupada writes in his song Vaishnava Ke (Who is a Vaishnava):
kirtana prabhave, smarana haibe, se kaale bhajana nirjana sambhava
â€œInternal rememberance (smarana) can occur by the power of kirtana only, and only then is devotional service in solitude (nirjana bhajana) possible.â€
Shrila Bhakti: "http:///" Rakshaka Shridhara Maharaja also said in The Guardian of Devotion, â€œSo also, to be engaged in (preaching) answering the questions of the environment automatically demands concentration, which is very rare in this age. When one is doing kirtana, he automatically cannot but give all concentration and attention. He cannot speak independently; intuitively, he must be all-attentive. For this reason, kirtan (preaching) has been recommended as the highest form of bhajan, especially in the age of Kali.â€ (Sermons of the Guardian of Devotion Ch 2, Bhajan - Real & Apparent, pp.24)


.\8\c\cpmv.58d6\Vaikuntha_manifestation_of_Lord_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vaikuntha manifestation of Lord Gauranga >>

Title: Vaikuntha manifestation of Lord Gauranga
User: Matus Date: 2007-01-19 17:20:37

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

Since longer time i have one question in my mind, which i would like to kindly ask You to answer:

Reading Shri Chaitanya Bhagavata i got to know that Lord Gauranga's manifestation of supremacy and His manifestation as the Supreme Enjoyer are of Vaikuntha nature. We know also from Shri Navadvipa Dhama Mahatmya, that the loving exchange of the souls with Lord Gauranga is either dasa (as a servant) or shanta (neutral), same like in Vaikuntha Dhama of Lord Vishnu. There could be maybe other similarities too, which i am still not aware of...

How to properly understand the significance of Lord Gauranga's Vaikuntha Supremacy manifestation and its worship for the spiritual practitioners aspiring for the highest spiritual abode of Goloka Vrindavana? How it is that this Vaikuntha manifestation of Lord Gauranga, seeming to be of type aishvarya (awe and reverence) is present in the spiritual planet of Goloka, which is madhurya abode (sweetness)?

Thanking You very much in advance for making me understand this deep tattva (spiritual truth) properly

Yours gratefully,

Matus


Altar and pranama questions

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Altar and pranama questions >>

Title: Altar and pranama questions
User: Igor Date: 2007-01-19 18:55:54

Nityananda Gauranga Hare Krishna!

Dear Gurudeva, all glories to you!

What is right order for your disciples in placing spiritual masters pictures on altar?
After your picture should we place picture of Shrilla Parampada Maharaja or Shrilla Prabhupada, or both?

In kirtan-singing should we chant pranama mantra of Shrilla Parampada Maharaja after singing your pranama mantra like many devotees are chanting Shrilla Prabhupada Pranama Mantra? Also in prema dhvani, what should be right order?

Thank you,
Nityananda Gauranga Hare Krishna


Hell or new chance?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Hell or new chance? >>

Title: Hell or new chance?
User: Igor Date: 2007-01-25 10:52:19

Nityananda Gauranga Hare Krishna

We can see from past that after some great acharya leave this planet many of his followers stop to practice devotional activities. What is destination of person/devotee who do not practice spiritual process anymore? Some devotees are saying that such person will get opportunity in next life to continue with devotional service, other state that such person must suffer and will go to hell because leaving spiritual practice in general is great offence toward guru and Krishna so such person must go into lower forms of life.

What is proper understanding?
Thank you very much.

Nityananda Gauranga Hare Krishna


Shrila Markandeya Rishi

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shrila Markandeya Rishi >>

Title: Shrila Markandeya Rishi
User: Swami Gaurangapada Date: 2006-12-16 07:09:00

Â« Less: " http://www.nitai.in/2006/12/16/shrila-markandeya-rishi/#comments "] Nityananda!Gauranga!Hare Krishna! Jaya Shrila Vrindavana dasa Thakura! Gurudeva please accept my humble obeisances at your lotus feet! dandavats at lotus feet of all devotees! In Navadvipa Dhama Mahatmya Shrila Markandeya Rishi is rescued by Surabhi devi and due to her causeless mercy he worships Lord Gauranga by constantly chanting Gauranga and achieves His lotus feet. But i recall another story, in Shrimad Bhagvatam, that Shrila Markandeya Rishi saw Lord Krishna on island and the island is Shri Puri Dhama at Markandeya Sarovar. More Â»[URL="http://www.nitai.in/#"
Hence I was little curious and confused, how Shrila Markandeya Rishi is present at two places?Shri Puri and Navadvipa are nondifferent, at Shrila Puri Dhama, Shrila Markandeya Rishi achieved lotus feet of Lord Krishna: "http:///"]Krishna. And at Shrila Navadvipa Dhama he achieved lotus feet of Golden Lord [URL="http:///", Gaurahari. What is the actual pastime? Which was first or were they happening simultaneously?
Also at Navadvipa Shrila Markandeya Rishi received pure love of Godhead by worshipping Lord Krishna: "http:///"]Gauranga. At Puri Dhama he went inside Lord Krishna when Lord [URL="http:///" inhaled, what happened to him after that?
aspiring to be servant of your lotus feet,
Bhushan dasa: "http:///"]Nityananda [URL="http:///"
Krishna: "http:///"]Nityananda!Gauranga!Hare [URL="http:///"!

Answer by Swami: "http:///" Gaurangapada:
These two pastimes happened in two different kalpas (1 kalpa = 24 hours of Shrila Brahmaa = our 8.64 billion years) during the 12 hours of night of Shrila Brahmaa when there is a partial devastation in which even some of the heavenly planets get covered with water. He has got the benediction to live for 7 kalpas from Shrila Shiva i.e. for our 60.48 billion years. He is the person with the longest life spam in our universe other than those who do not die till the end of the final devastation once in 100 years of Shrila Brahma which is our 311 trillion years. One has to further research to know exactly how many kalpas are over for him and how many more he has live and this exact information may or may not be available in the Vedic scriptures but it is evident he has already lived for at least 3 or 4 kalpas. In each kalpa, the glories of a specific Dhaam are revealed to him after swimming for millions of years in the water of the partial devastation. Sorry if this sounds very technical but it is true.
In Puri Dhaam, he came out of Lord Krishna: "http:///"]Krishnaâ€™s belly where he saw the whole of creation and worshiped his Guru Shrila Shiva by establishing his linga of Markandeshvara since it was due to the causeless mercy of his Guru Shrila Shiva that he had the audience of the Supreme Lord [URL="http:///" and the great fortune to enter into His divine body. I will not get into the detailed pastimes of Markadeshvara here.

Title: Re: Shrila Markandeya Rishi
User: Michael Date: 2006-12-16 08:46:00

Hello 2 all. Really Nice site. I will begin creating my own site in some days. Hope it will be as good as yours.


Spiritual Activities Query

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Spiritual Activities Query >>

Title: Spiritual Activities Query
User: Swami Gaurangapada Date: 2006-12-14 07:17:00

Nityananda! Gauranga! Hare Krishna! Dear Swami Gaurangapada, please accept my humble obeisances. Thank you very much for this opportunity to write, and place a spiritual question at your Lotus Feet. Just yesterday I felt a prompting in my heart to begin a re-study of my copy of Shri Krishna Samhita. As I felt it would guide me in the nature of â€˜realizationsâ€™ that I am experiencing. Â« Less: " http://www.nitai.in/#"]More Â»[URL="http://www.nitai.in/#"
In particular the middle section of Shri Krishna: "http:///" Samhita, Chapter two, verses 28-33 and verse 44. Dear Gurudeva in my yoga practice I have experienced to some degree realization of not-pure devotional service as mentioned in the above verses. I realize this devotional service is really a type associated with yoga. As the nature of my happiness is not unmotivated. Even though this happiness is great it is not what I am seeking in my heart.
I feel saddened somewhat that I have minimal desires for pure devotion to our loving Shri Krishna: "http:///". And even this self-knowledge and renunciation spirit I feel escapes me, and I am re-plunged into this totally distressing mayic realm.
I notice Bhaktivinoda Thakua says such phenomena is caused by lack of â€™spiritual activitesâ€™. He says that at some point when the jnanis and yogis become fortunate they take up â€™spiritual activitiesâ€™. I also understand from his words, that this re-plunging and great distress I encounter from falling from the inferior devotion of yoga, and itâ€™s concomitant happiness, is surely due to my lack of â€™spiritual activityâ€™.
Dear Gurudeva, could you please clarify for me what Bhaktivinoda means here by the term â€™spiritual activitesâ€™ ? And how do I attain taste and grace to receive such? Surely lack of attachment to the Lordâ€™s spiritual activities is due to my poor fund of faith. So how can I even hope to enter such pastimes?
Reading the Shri Krishna: "http:///" Samhita today has been a truly humbling experience. For I realize now I do not possess one drop of pure devotion, but my devotion, tears, happiness etc is totally mixed with desire for salvation/liberation or elevation.
Could you kindly respond to my questions and assist me to rise above my lowly position and suffering. Thank you very much for this opportunity to write to you.
desiring to be a humble servant,
Nava dasa: "http:///"]Gauranga [URL="http:///".
Answer by Swami: "http:///" Gaurangapada:
Please do not feel distress. The ups and downs including the lack of taste in the vaidhi Bhakti: "http:///"]Bhakti stage are due to the millions of lives which we have led in rebellion to Lord Gauranga Krishna. The unwanted things are slowly being cleared but sometimes they overwhelm us in the form of the dark desires for bhukti (sense-gratification), â€œyogaâ€ (other processes than pure Bhakti) and mukti (liberation). The only solution to this are increased â€œspiritual activitiesâ€. The most primary of all spiritual activities is reading and hearing about the Lordâ€™s glorious pastimes and then chanting the Name with that mood. You should increase your daily shravanam by reading and hearing more. And when you read, please read loudly. That will clear away the morbid desires. I suggest you give 2-3 hours to reading or hearing daily for quick advancement. Read Gaura Lila (Pastimes), Jaiva Dharma, Bhakti Rasamrita Sindhu, Madhurya Kadambini (Philosophy) etc. I suggest you read only the second part of Shri Krishna Samhita which is written for the devotees. The first historical part is a preaching tactic by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura and is written just to attract the indologists and scholars. If you want to know superiority of [URL="http:///" over other forms of yoga, please read Prema Pradipa by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.

Title: Re: Spiritual Activities Query
User: Nava Gauranga dasa Date: 2006-12-14 08:49:00

Nityananda! Gauranga! Hare Krishna!
Dear Gurudeva, thank you for your advice. I will begin reading Prema Pradipa today. So once again, thank you for the Vanibase download. I could not find Bhakti Rasamrita Sindhu in the vanibase, but I have a paper copy of Nectar of Devotion, and a pdf of Bhakti Rasamrita Sindhu Bindu. Thank you so much, I will absorb myself in the books you have recommendedâ€¦..yours Nava.

Title: Re: Spiritual Activities Query
User: Chandrika Gauranga dasi Date: 2006-12-14 08:51:00

Dear Nava Gauranga,
Nityananda Gauranga Hare Krishna!
I find that when I get disheartened, in fact things like chanting and reading are not as easy as it sounds to engage in. This is just my own personal experience, I hope you do not mind me offering my thoughts, but when I do get that way, in order to revive my interest, I find that simple things like going for a walk somwhere beautiful, and making a point to try and notice all the wonder of the Lords creation around me, often makes me feel more interested again. I guess just because when I actually open my eyes and take a good look around me, it is all so amazing that I become naturally inclined to want to know more about the creator.
Even sometimes, just looking at my hand for example makes me think, wow, this is incredible how all this works, how on earth did all this come about, and then I seem to want to know and hence go to the scriptures, for some more info and chant to try and keep happy the one who beyond my comprehension brought it all aboutâ€¦.just in case you knowâ€¦
Best Wishes Nava
Chandrika Gauranga dasi

Title: Re: Spiritual Activities Query
User: Nava Gauranga dasa Date: 2006-12-14 08:54:00

Dear Chandrika, thank you very much for your kind words. It is such nice advice you have given.
Thanksâ€¦Nava.


Gita Avyakta Murtina Query

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Gita Avyakta Murtina Query >>

Title: Gita Avyakta Murtina Query
User: Swami Gaurangapada Date: 2006-12-13 07:29:00

Q. Im a little confused. In the Bhagavad Gita (9.4), Krishna say: â€œBy Me, in My unmanifested form, this entire universe is pervaded. All beings are in Me, but I am not in â€œthem.â€ I dont understand. I thought He was the Supersoul in all living beings. Doesnâ€™t that mean that He is in them? Is He different than the Supersoul? Also, what does He mean in His unmanifested form. That sounds a little impersonal. Is that what Krishna is saying? More Â»: " http://www.nitai.in/# "
Answer by Swami: "http:///" Gaurangapada: Very interesting question. Our Rasika Acharya Shrila Vishvanatha Chakravarti Thakura gives the answer in his Bhavanuvada. He translates the world â€œavyakta-murtinaaâ€ in this verse as â€œMy form (murti) which is not vyakta (manifest) to othersâ€™ material sensesâ€ instead of the common meaning â€œimpersonal formâ€. So avyakta murtina actually means the Supersoul since the Supersoul cannot be seen by material vision. And when Shrila Prabhupada translates as â€œunmanifest formâ€ for avyakta murtina, he is talking of the impersonal brahmajyoti effulgence from the body of the Lord not the Supersoul.
In regards to your second question, â€œwhy is He saying that He is not in themâ€, He is not saying that He is not within our bodies as the Supersoul. He is talking about our soul (bhutani). He is saying that the soul is only His partial marginal energy and He is thus not fully situated in the soul. Thanks for thinking deeply about Lord Krishna: "http:///"â€™s words.

Title: Re: Gita Avyakta Murtina Query
User: Chandrika Gauranga dasi Date: 2006-12-16 08:57:00

Nityananda Gauranga Hare Krishna,
I always thought of this concept as being somewhat like a mirror. In as much as further to this Krishna states that he always remains aloof from this world. So how on earth can he be present everywhere as is generally spoken.
In the Gita also the Lord says that the world is a reflection of the spirit world.
In Govardhana there is a temple where you go to the Deity and on every side is a mirror. It is very cool and can be a tangible experience of how such a thing can happen.
As when you stand there and look, you see billions of reflections endlessly going on in the mirrors that face each other either side of the Deity. The Deity remains on his pedestal, but if you look either side in the mirror, you see billions of endless reflections. Its quite a cool temple and quite an interesting concept.
And to me at least it explained this idea that although Krishna remains aloof and remains whole and complete in the spiritual world. Due to this reflective nature of the material world that is expained in the Gita, he also is somewhat present here.
Best Wishes
Chandrika Gauranga dasi

Title: Re: Gita Avyakta Murtina Query
User: Swami Gaurangapada Date: 2006-12-16 09:00:00

Your understanding is close. It is not exactly the Lordâ€™s reflection but the Lordâ€™s partial Purusha expansions of Lord Karanodakashayi, Garbhodakashayi and Kshirodakashayi Vishnu who are in this material creation. So in that way the original Lord Gauranga Krishna is aloof and situated in the spiritual world. This material world is a reflection but it is a real reflection so Lord Gauranga Krishna has to take real forms of the three Purusha Incarnations to manage this material creation. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!


Can We Desire Query

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Can We Desire Query >>

Title: Can We Desire Query
User: Swami Gaurangapada Date: 2006-12-13 07:35:00

Q. Can we desire spiritually without qualification?
Answer by Swami Gaurangapada: One can desire spiritually even if one is not qualified for it. But it is very essential that the desire should be following in the footsteps of our Acharyasâ€™s teachings not whimsical and one should keep it deeply hidden within our heart not make a show of it and use it for name and fame. More Â»: " http://www.nitai.in/# "
By the causeless mercy of Lord Naam: "http:///"]Nityananda and our [URL="http:///" bhajan, that desire gradually matures into lobha or laulyam or extreme spiritual greed in our heart to attain it. That is when we become qualified to attain it. So the desire is the seed. No seed, no fruit. Shrila Prabhupada gave the example of the sparrow who genuinely desired to get her eggs back from the ocean even though it was well beyond her reach. It was due to this strong and determined desire only that Shrila Garuda came and helped her and ordered the ocean to return her eggs.


Chanting 64 Rounds Query

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Chanting 64 Rounds Query >>

Title: Re: Chanting 64 Rounds Query
User: Laksmipati dasa Date: 2006-01-13 09:03:00

Jaya Please accept my respectful obeisances, all glories to Shrila Prabhupada.
Ok thanks for your reply Maharaja. It seems that the Most merciful nature of Lord Chaitanya and Lord Nityananda that they will not mind us to freely chant our prescribed 64 rounds in between stopping people on the street?
Please donâ€™t take me in a critical way, but I would like to ask, do we not find with the example of Shrila Prabhupada that he spent more time preaching than extra time for chanting. As far as I know Shrila prabhupada chanted 16 rounds daily also on beads? and balance time for preaching.
I would also ask if you could give any direction, advice and other guidance from your own experience on how to come to this platform of 64 rounds. Also what is the balance between Hare krishna and Nitai Gaura? is it 32 of each or what would you suggest?
I am currently chanting 25 rounds every day.
Thanks for the great website. Hope all is well with you. And big NITAI GAURANAGA to all visitors!!!
Laxmi pati dasa.

Title: Chanting 64 Rounds Query
User: Swami Gaurangapada Date: 2006-12-13 07:39:00

Question by Lakshmipati dasa

Hare Krishna!!!!! Gauranga!!!! Nityananda!! Jaya Please accept my respectful Obeisances Maharaja, All glories to Shrila Prabhupada, I was reading your Lakeshwara compilation and it is very inspiring, I one day hope to chant 64 rounds. It got me thinking how to implement this and I wonder if you can give any advice. More Â»: " http://www.nitai.in/# "
May I ask what is your consideration regarding presidense of going on Sankirtan book distribution and or chanting 64 rounds as a daily routine? How to implement this? Currently I am participating in the Prabhupada book marathon. Our temple programs are a little faster and we get out on the steet for 9am and we finish at 7pm and by the time we reach the temple it is 8pm,Our whole day is spent engaging people for book and Holy name distribution, we also distribute Kirtan Cds, so I wondered about how to chant 64 rounds without needing to reduce the amount of time engaging people.
I thought of chanting on a clicker while on the street, Because there is no offense then is it permitted to chant 64 rounds of Gauranga: "http:///"]Nityananda [URL="http:///" on a clicker while performing other service?, or is it required to refrain from other services and simply devote the full time to Chanting 64 rounds? Thanks for your association.
Laxmi Pati dasa: "http:///"
Answer by Swami: "http:///" Gaurangapada:
Thanks for your question and for your interest in increasing Naam: "http:///"]Naam Bhajan. It may take many lives of sadhana and bhajana to come to point of theoretically accepting the ideal standard of Laksha Naam as given to us by the Supreme Lord Gauranga Mahaprabhu what to speak of actually chanting Laksha [URL="http:///".
The basic protection in our life is the order of Lord Naam: "http:///"]Gauranga which ideally is Laksha Naam. Shrila Prabhupada said that he was mercifully minimizing the minimum standard when he gave us the minimum chanting of 25,000 names daily (16 rounds). Marathon book distribution i.e. brihad mridanga is no doubt a very pleasing service to Shrila Prabhupada and Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura. But my personal instruction is that Laksha Naam is the most primary service expected by the Lord every single day from all souls as told by Himself in Shri Chaitanya Bhagavata so it would be best if one can find the ways and means to chant 100,000 Names daily and simultaneously distribute books on the streets in the balance time we find during the day. That will ensure that we are pleasing both the Lordâ€™s pure devotee and the Lord simultaneously. The pure devoteeâ€™s order to us for service will never undermine the original order of the Lord. The pure devotee would never want that. So we should try our best to follow both simultaneously. How this is to be practically done can be worked out as per the time, place and circumstances but giving 6-8 hours in a day for chanting Laksha [URL="http:///" still leaves us 16 hours more to fulfill the order of our pure devotee Acharyas.
For your other question, yes, Naam: "http:///"]Nityananda Gauranga [URL="http:///" can be feelingly chanted anywhere, at anytime and in any place on beads or clickers or any other instrument as They are the most merciful Names in creation.

Title: Re: Chanting 64 Rounds Query
User: Swami Gaurangapada Date: 2006-12-13 09:05:00

Shrila Prabhupada is a pure devotee and he was chanting constantly so we cannot imitate him, rather we should follow his clear instructions: " http://www.gaurangapada.org/books/2138-vedas-laksha-naam.html?garpg=3 " like:
Prabhupada: Then he should try to chant Hare Krishna mantra, instead of sixteen rounds, sixty-four rounds. That is the way. Sixteen round is the minimum. Otherwise Haridasa Thakura was 300,000. So you have to increase. That is the only remedy. If one has got determination, he will make progress without any trouble. That determination is very difficult, that determination, â€œI must be Krishna conscious fully.â€ That determination. Dridha-vratah.
The steady platform of 64 rounds cannot be reached overnight. One has to increase one relationship (sambandha) with the Holy Name by gradually and perseverantly increasing the daily time we spent on chanting. One should always make sure that one is solid and steady on one stage for some time (few months) before proceeding to the next stage of chanting. That is how one advances in Naam Bhajan according to Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura. I recommend the progressive chanting stages of 10-10-1, 10-10-4, 10-10-10, 16-16-16, 32-32-16, 64-64-16 and 64-64-64 to reach to the stage of Laksheshvara or Laksha Naam (100,000 Names daily). Thankyou so much for your kind participation and desire to increase the quality and quantity of your Naam Bhajan.

Title: Re: Chanting 64 Rounds Query
User: Laksmipati dasa Date: 2006-12-13 09:10:00

Hare krishna, thank you very much.


Difference in Names

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Difference in Names >>

Title: Difference in Names
User: Swami Gaurangapada Date: 2006-11-25 08:20:00

Q. What are the levels in the Holy Names?
Answer by Swami Gaurangapada: Strictly speaking there are levels even among bona fide Names of God. Shrila Haridasa Thakura states in Hari Naam Chintamani that only the primary Holy Names of God which are in relation with His eternal pastimes in the spiritual world can take us to the spiritual world. More Â»: " http://www.nitai.in/# "
Other Names may give us enjoyment (higher planetary systems) or up to liberation (mukti). What to speak of other Names, even the Names of other incarnations of Lord Krishna: "http:///"]Gauranga Krishna will take us only up to Their own spiritual planets. If we desire to go to the highest Goloka, the Names of Nityananda, Gauranga, Hare [URL="http:///", Radha, Balarama etc. are the only Names which can take us as They originate from Goloka. Other Names of the partial Incarnations which only appear in this material world and are not there in the spiritual world, can only take us up to liberation. Some Names which are of demigods not of the Lord Himself can give us enjoyment in the higher material planets but it is perishable. In some cases, the Name can also be mythology, the person behind it may not exist. In that case, it gives us no benefit.


.\8\c\cpmv.58d6\Shrila_Siddhanta_Sarasvati_on_Guru.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Shrila Siddhanta Sarasvati on Guru >>

Title: Shrila Siddhanta Sarasvati on Guru
User: Swami Gaurangapada Date: 2006-11-10 10:39:00

Question by Amiya Gauranga dasi

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Gurudeva. I was reading the biography of Shrila Bhakti Siddhanta Saraswati Thakura and below is a part of a speach that he gave on Guru/his Gurudeva. It really confused me and I couldnâ€™t understand the purport of it at all, He spoke of the guruâ€™s vision of seeing his guru everywhere: More Â»: " http://www.nitai.in/# "
â€œIt is my Gurudeva who is graciously present in all these different forms. If he is not graciously present in all these different forms who would then preserve me? Those whom my Gurudeva has made his own are my saviors. The order of the gurus who have in their nature the protecting power of the Divinity, are always present in different forms and figures to bestow their mercy on me. All of them are specific manifestations of Shri Guru who confers spiritual knowledge â€¦ The transcendental reflections, which are also of the nature of supporters, are the worship of the Divinity, which appear in the different planes of cognitive existences, are my Gurudeva in His different forms. He who is constantly showing us how to serve Godhead throughout life, is no other than our Shri Gurudeva. Shri Gurudeva is present in every object as the supporting principle. He is graciously present in every object.â€
Please could you elaborate and explain what the Acarya is saying here. I feel that of all the Acaryas Shrila Bhakti: "http:///" Siddhanta Saraswati Thakuraâ€™s words are very erudite and hardest to understand. Jaya Shrila Bhaktisiddhanta Sarasvati Goswami!
- Amiya Gauranga: "http:///" dasi.
Answer by Swami: "http:///" Gaurangapada:
Krishna: "http:///"]Nityananda! Gauranga! Hare [URL="http:///"! He is feeling that every single person including his disciples, godbrothers, general people etc. who have genuinely come to him for spiritual shelter, guidance, support and help in his mission, inspired and encouraged him etc. were sent to him by the direct arrangement and the causeless mercy of his Gurudeva so that he could follow the orders of his Gurudeva of preaching the Holy Names. He wants to tells us that when Shri Guru and the Acharyas give us an instruction, it is Shri Guru and the Acharyas only who give us the capability and resources to implement that orderâ€¦tomara karuna sara. He does not literally mean that the Guru is omnipresent like the Lord (as the Guru can never be) but he means that the Guru requests the Lord to help his disciple and the omnipotent Lord seated in everyoneâ€™s heart sends people to support the preaching of that disciple. So even though the supporters are sent by the Lord, Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada is seeing them as a manifestation of his Guruâ€™s mercy and he is seeing his Guruâ€™s mercy in them because the Lord has inspired them to come originally because of the request and petition of his Gurudeva. You are right, we need to have a Guru ourselves to properly understand the words of our great Acharyas like Shri Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.


Serving prasadam

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Serving prasadam >>

Title: Serving prasadam
User: Swami Gaurangapada Date: 2006-11-15 14:06:00

Q. I have a question. A visiting devotee once said that if someone serves you prasadam, he takes away some of your sukriti (pious credit). Anyone ever hear anything like this? Any scriptural evidence? If this is a fact, Iâ€™m never letting anyone serve me again! In fact, Iâ€™ll be serving all over the place. Hey! This sounds like a good idea anyway! Â« Less: " http://www.nitai.in/#"]More Â»[URL="http://www.nitai.in/#"
Answer by Swami: "http:///" Gaurangapada:
This is no scriptural basis for this statement. Prasadam service is a transcendental activity and pious credits is a material thing. So there cannot be any connection. In fact, Shrila Rupa Goswami states that bhunkte bhojate chaivaâ€¦means to accept prasadam from devotees and to serve them prasadam increases the love of Bhakti: "http:///". So actually it is actually the opposite, one gains rather than looses in this regard.


Onion & Garlic

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Onion & Garlic >>

Title: Onion & Garlic
User: Swami Gaurangapada Date: 2006-11-15 14:09:00

Garlic is Toxic Poison: " http://www.nitai.in/2006/11/15/onion-garlic/#toc-1-garlic-is-toxic-poison "
Bone of Cow becomes Garlic & meat becomes Onion: " http://www.nitai.in/2006/11/15/onion-garlic/#toc-2-bone-of-cow-becomes-garlic-meat-becomes-onion "
Blood of demon Saimhikeya becomes Onion & Garlic: " http://www.nitai.in/2006/11/15/onion-garlic/#toc-3-blood-of-demon-saimhikeya-becomes-onion-garlic "
Facts about Garlic: " http://www.nitai.in/2006/11/15/onion-garlic/#toc-4-facts-about-garlic "
Facts about Onion: " http://www.nitai.in/2006/11/15/onion-garlic/#toc-5-facts-about-onion "
Puranas about Onion and Garlic(1) Garlic is Toxic Poison

Source: From a lecture by Dr Robert C. Beck, DSc., given at the Whole Life Expo, Seattle, WA, USA, in March 1996 The reason garlic is so toxic, the sulphone hydroxyl ion penetrates the blood brain barrier, just like DMSO, and is a specific poison for higher life forms and brain cells.

We discovered this much to our horror, when I was the worldâ€™s largest manufacturer of ethical EEG biofeedback equipment. Weâ€™d have people come back from lunch that looked clinically dead on the encephalograph, which we used to calibrate their progress. â€œWell, what happened?â€ â€œWell, I went to an Italian restaurant and there was some garlic in my salad dressing!â€ So we had â€˜em sign things that they wonâ€™t touch garlic before classes or we were wasting their time, and money and my time. I guess those of you who are pilots or have been in flight testsâ€¦ I was in flight test engineering in Doc Hallanâ€™s group in the 1950â€™s.

The flight surgeon would come around every month and remind all of us: â€œDonâ€™t you dare touch any garlic 72 hours before you fly one of our airplanes, because itâ€™ll double or triple your reaction time. Youâ€™re three times slower than you would be if youâ€™d had a few drops of garlic.â€ Well, we didnâ€™t know why for 20 years later, until I owned the Alpha-Metrics Corporation. We were building biofeedback equipment and found out that garlic totally desynchronizes your brain waves.

So I funded a study at Stanford and, sure enough, they found that itâ€™s a poison. You can rub a clove of garlic on your foot - on the sole of your foot - and you can smell it shortly later on your wrists. So it penetrates the body. This is why DMSO smells a lot like garlic: that sulphone hydroxyl ion penetrates all the barriers including the corpus callosum in the brain.

Any of you who are organic gardeners know that if you donâ€™t want to use DDT, garlic will kill anything in the way of insects.
Now, most people have heard most of their lives that garlic is good for you, and we put those people in the same class of ignorance as the mothers who at the turn of the century would buy morphine sulphate in the drugstore and give it to their babies to put â€˜em to sleep.
If you have any patients who have low-grade headaches or attention deficit , they canâ€™t quite focus on the computer in the afternoon, just do an experiment - you owe it to yourselves.

Take those people off garlic and see how much better they get, very,very shortly. And then let them eat a little garlic after about
three weeks. Theyâ€™ll say: â€œMy God, I had no idea that this was the cause of our problems.â€ And this includes the de-skunked garlicâ€™s, Kyolic, some of the other products. Very unpopular, but Iâ€™ve got to tell you the truth.

Bob Beck also found in his research on human brain function in the 1980â€™s that garlic has a detrimental effect on the brain and
researching this further he learned that many yoga groups and philosophical teachings caution against the use of garlic and onions
as they are known to interfere with meditation practices. Some aware individuals have actually described themselves as experiencing brain fog after having garlic.

(2) Bone of Cow becomes Garlic & meat becomes Onion

The Vedas state that onion and garlic came from the dead body of a murdered cow and therefore they are considered like eating meat. They break the non-vegetarian principle from the strict Vedic shastric point of view. Strict vegetarians donâ€™t eat onion nor garlic. Since meat is tamasic (mode of ignorance), onions and garlic are also tamasic and rajasic food (mode of ignorance and passion). They may have some medicinal value like even wine is used in medicines sometimes but no one will die without eating them. Devotees do not eat onion and garlic also for the reason that they cannot offer the food cooked with onion and garlic to the Lord as per the principles of Bhakti: "http:///" yoga. So if the Lord does not accept it, then the devotees do not get prasadam.

â€œOnce, in Satya Yuga the rishis were performing gomedha and asvamedha sacrefices for the welfare of the whole universe. A cow or a horse would be cut into pieces and placed in the fire. Afterwards the risis would utter mantras and the same animal would come alive in a beautiful young body. One time the risi who was about to perform a gomedha sacrifice, his wife was pregnant. She had a very strong desire to eat and she had heard that if, during pregnancy one has a desire to eat and does not fullfil this, then the baby that will be born will always have saliva coming from its mouth. Very strangely, she desired strongly to eat meat, thus she decided to keep one piece of meat of the cowâ€™s body that was offered in sacrifice. She hid it and was making a plan to eat it very soon. At that time the rishi was finishing the sacrifice and uttered all the mantras for the new young cow to come to life. However when he saw the new cow, he noticed that there was a little part missing from her left side. He went into meditation and realized that his wife had taken away a piece of meat during the sacrifice. Now his wife also understood what happened and quickly threw the meat far away in a field. Due to the effect of the mantras uttered by the rishi there was now life in this piece of meat. Then the bones in that piece of meat became garlic and the meat became onions in that field. Thus these foods are never taken by any Vaishnava devotee because it is not vegetarian. Plus it is in the mode of ignorance.â€

(3) Blood of demon Saimhikeya becomes Onion & Garlic

Here is another story, from Puranic Encylopedia by Vettam Mani (under CANDRA VI.), (Kamba Ramayana, Yuddha Kanda and Bhagavata, Astama Skandha. Kamba Ramayana is a Tamil text by poet Kambar):

â€œSolar eclipse according to the Puranas. The Devas and the asuras jointly churned Ksirabdhi wherefrom emerged Dhanvantari with the Amrtakumbha (pot of nectar). But an asura mayavi (magician) called Saimhikeya absconded to Patala with the Amrtakumbha which nobody noticed as everybody was busy with dividing other divine objects. Only after the mayaviâ€™s disappearance was it noticed that the Amrtakumbha was missing. At once Mahavishnu assumed the figure of a beautiful woman, got back the Kumbha and gave it to the devas. The devas began drinking the amrta when, at the instance of some other devas, Saimhikeya, the mayavi, assuming the form of an old Brahmin reached svarga, got a share of the amrta and began to drink it. Surya and Candra (Sun and Moon) who were on guard at the gates divined the secret of the â€˜old Brahminâ€™ and informed Mahavishnu about it. He cut the throat of the pseudo-Brahmin with his Sudarsana Chakra. But, half of the nectar he had drunk stayed above the throat and the other half below it. Therefore, though the head and the trunk were severed they remained alive. These two parts, in course of time, evolved as Rahu and Ketu.

When the throat was cut some blood dropped on on the ground, and became the red onion and the white onion (garlic) respectively. So both onion and garlic originated from the throat and blood of the demons or asuras, thus their consumption brings us closer to tamo guna (mode of ignorance) which characterizes the nature of the demons and thus is detrimental to Bhakti: "http:///".â€

(4) Facts about Garlic

Garlic and onions are libido enhancers. When you lean towards spiritualism you lean away from the worldly things. Because of its stimulating qualities, garlic was never part of Buddhist tradition in China or Japan, whose practitioners felt it would upset oneâ€™s spiritual balance. Garlic was never adopted into traditional Japanese cuisine and was shunned by Zen masters.

The Greek citizenry, especially the aristocracy, firmly rejected garlic and found its smell repugnant. Anyone smelling of garlic was considered vulgar and was prevented from entering the temples. However, in Aristophanesâ€™ play Wives at the Feast of Thesmophores, the women who were cheating on their husbands found garlic the perfect cover-up for a night of indulgence.

Garlic Like the Greeks, the early Roman nobility did not embrace garlic in their own diets but considered the herb worthy only of being fed to the laborers and slaves, to give them strength and vigor. Any man smelling of garlic was considered of low breeding. Horace, Roman lyric poet and satirist (65 to 8 BCE), said of garlic in his Epodes, it is â€œmore poisonous than hemlock.â€

Hippocrates did warn that garlic â€œcaused flatulence, a feeling of warmth on the chest and a heavy sensation in the head; it excites anxiety and increases any pain which may be present. When the British colonized India, they noticed that lepers were peeling and consuming garlic non-stop. The British began referring to leprosy as the â€œpeelgarlic disease.â€ Today Hindus and Brahmins eschew garlic and onions, believing they are too stimulating and interfere with the ability to reach a high spiritual plain in meditation and self-reflection.

Some do not eat garlic or onions because they practice ahimsa, the philosophy of non-violence. Concern that they might be destroying potential life forms or souls, they recognize that a bulb of garlic, with its many individual cloves, could possibly produce many more plants.
In Shakespeareâ€™s Midsummer Nightâ€™s Dream, the character Bottom tells the other actors not to eat garlic or onion, â€œfor we are to utter sweet breath.â€

The seventeenth century British view of garlic was solidly negative, with expressions like, â€œnot fit for Ladiesâ€™ Palates, nor those who court them,â€ or that eating garlic â€œwas part of the Punishment for such as had committed the horridâ€™st Crimes.â€ When famous poet Percy Shelley visited Italy with his friend Lord Byron, he was shocked and appalled to see his friend eating the garlic that was served at a social gathering.

(5) Facts about Onion

Onions contain complex sulphur compounds. When you cut into an onion, two chemical reactions take place. First, when a knife cuts through the cells of an onion, its enzymes release a strong odor. Second, the onion releases allicin, a volatile sulfur gas that irritates the eyes and sends one rushing for a tissue. One cannot deny the power of the onion on the olfactory senses. The rich found the odor downright disgusting. From ancient history up to the 19th century, onions were relegated as the food for the poor. The Code of Hammurabi, known as the ancient law of Mesopotamia, shows great concern for the needy by providing them a monthly ration of bread and onions, a ration that comprised the mainstay of the peasant diet. As disagreeable as the onion was to the aristocrats, the peasants devoured them completely raw.

Apparently onions took on dual status in the attitudes in the ancient world. In Egypt they were highly revered by the poor and eaten extensively along with bread and beer. A small sect of Egyptian priests, however, were forbidden to eat them. Onions may have been reviled by those in high positions. In India Brahmins and others are also forbidden to eat onions, even today. Weâ€™re all familiar with onion breath. Perhaps that is why the upper classes, such as the Brahmins of India, turned up their noses. In Pompeii those â€œlowly vendorsâ€ who sold onions were rejected from the guild of fruit and vegetable vendors, and had to form their own guild.

The pungent odor and awesome strength of the onion was a mystery to ancient man. An old Turkish legend explains it rather profoundly. It tells that when Satan was thrown out of heaven, garlic sprouted where he first placed his left foot, and onions grew where he placed his right foot.

(6) Some Quotes from the Puranas about Onion and Garlic

1) By eating garlic and onion one becomes sinful and as atonement one should perform Chandrayana.

Gaurda Purana 1.97.3(68-71)

2) Onion, Selu, garlic, Goplyusa (milk of a cow before
the lapse of ten days from calving), Tanduliya (a grain growing in faecal
rubbish) and mushroomsâ€” all these are to be avoided.

Skanda Purana : Chapter 40 -- Verse 9

3) (But) he should avoid stalks of lotuses, safflower, gold or silver,
onion, garlic, sour gruel, a thick fluid substance; so also chatraka (a kind
of mushroom), vidvaraha, greasy milk of a cow during the first seven days of calving, vilaya (a particular product of milk) and mushrooms. By eating the small red variety of garlic, blossoms of kimsuka, a gourd, so also udumbara, bottle-gourd, a twice-born becomes fallen.

Padma Purana Vol. 42 Part 4CHAPTER FIFTYSIX --- verse 19b -24

5) I shall now mention those things that should always be avoided in
Sraddha. Garlic, onions, globular radish and Karambha (groats or flour mixed
with curds), and other articles devoid of smell and with no taste should be
avoided in Sraddha.The reason is also mentioned (as follows): Formerly in the fight between Devas and Asuras, Bali was defeated by Suras. From his wounds drops of blood gushed out and from them these articles grew
up- Hence they are avoided in the Sraddha rite.

Varaha Purana Chapter 16 -- verse 11b - 15

6) The expiation for having eaten the prohibited food is fasting. One
should do the stiuka expiation (Sucandrayana) for having eaten bhustma (a kind of fragrant grass) and garlic.

Agni Purana Chapter 173 -- verse 37

Title: Re: Onion & Garlic
User: Swami Gaurangapada Date: 2006-11-25 07:42:00

Mercy towards animals by not eating their flesh is a basic symptom of the most basic class of devotees known as kanishtha adhikaris. Below the lowest kanishtha adhikari devotee stage is the level of the four kinds of people who approach the Lord for money, removal of distress, inquiry and knowledge. Sometimes Lord Gauranga Krishna engages such persons who do not show mercy to animals in His service and accepts some services from them. That is the independant desire of the Lord and we cannot question why is He doing it. Just because the Lord is accepting their services does not mean that we have to start imitating those people and become cruel-hearted towards animals as the Lord may be accepting their services only as a very special case and He may not be necessarily pleased with that kind of services. Instead we should follow His instructions in the Gitaâ€¦â€I accept a leaf, flower, fruit and some water which is offered to Me with devotion by a devotee with a pure heart.â€ Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!

Title: Puranas about Onion & Garlic
User: Swami Gaurangapada Date: 2007-02-14 23:24:50

Some Quotes from the Puranas about Onion and Garlic:

1) By eating garlic and onion one becomes sinful and as atonement one should perform Chandrayana.

Gaurda Purana 1.97.3 (68-71)

2) Onion, Selu, garlic, Goplyusa (milk of a cow before
the lapse of ten days from calving), Tanduliya (a grain growing in faecal
rubbish) and mushroomsâ€” all these are to be avoided.

Skanda Purana : Chapter 40 -- Verse 9

3) (But) he should avoid stalks of lotuses, safflower, gold or silver,
onion, garlic, sour gruel, a thick fluid substance; so also chatraka (a kind
of mushroom), vidvaraha, greasy milk of a cow during the first seven days of calving, vilaya (a particular product of milk) and mushrooms. By eating the small red variety of garlic, blossoms of kimsuka, a gourd, so also udumbara, bottle-gourd, a twice-born becomes fallen.

Padma Purana Vol. 42 Part 4CHAPTER FIFTYSIX --- verse 19b -24

5) I shall now mention those things that should always be avoided in
Sraddha. Garlic, onions, globular radish and Karambha (groats or flour mixed
with curds), and other articles devoid of smell and with no taste should be
avoided in Sraddha.The reason is also mentioned (as follows): Formerly in the fight between Devas and Asuras, Bali was defeated by Suras. From his wounds drops of blood gushed out and from them these articles grew
up- Hence they are avoided in the Sraddha rite.

Varaha Purana Chapter 16 -- verse 11b - 15

6) The expiation for having eaten the prohibited food is fasting. One
should do the stiuka expiation (Sucandrayana) for having eaten bhustma (a kind of fragrant grass) and garlic.

Agni Purana Chapter 173 -- verse 37


Naam Guru

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Naam Guru >>

Title: Naam Guru
User: Swami Gaurangapada Date: 2006-11-15 14:29:00

Q. Im wondering if a devotee acceptes first initiation from one guru and then accepts the second from another, whose disciple is he? I mean who is his diksha guru? More Â»: " http://www.nitai.in/# "
Answer by Swami: "http:///" Gaurangapada:
Naam: "http:///"]Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! According to Harinama Chintamani by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura, the Naam Guru is the highest Guru of the disciple i.e. one who gives [URL="http:///" Diksha. The second brahminical initiation was introduced by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura for Pancharatrika reasons and to establish that Vaishnavism includes Brahminism.
In the upcoming book Lion Guru on Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura, there is one event where Shrila Bhaktisiddhanta glorifies the Naam: "http:///"]Naam disciples and jokingly mocks his senior Brahminical disciples saying something like â€œsince [URL="http:///" includes everything they donâ€™t even need the second initiation which you have got.â€
It is a fact that Naam: "http:///"]Naam Diksha is the most prominent since the Holy Name includes all other Mantras. And it is Naam Japa and [URL="http:///" Sankirtana which will take us to Goloka.
If oneâ€™s Naam: "http:///"]Naam Guru disappears from this world, he or she can accept the Gayatri Mantras from any advanced Shiksha Guru if desired but still the Naam Guru remains the main Guru eternally in the life of the disciple. The Gurus who give Diksha in Naam and Shiksha in Naam Bhajan are our most prominent eternal Gurus as per Hari [URL="http:///" Chintamani.
No Guru can give reinitiation in the same Naam: "http:///" to other Guruâ€™s disciples unless it is conclusively proven that the existing Guru is not chanting the Holy Names and is blaspheming the Vaishnavas and has deviated from Guru, Sadhu and Shastra with no hope to come back. If he does, it can be considered that the probability is that he is doing it for getting some cheap followers, name and fame.
In Naam: "http:///"]Krishna Bhajanamrita, Shrila Narahari Sarakara states that even if oneâ€™s Naam Guru is less powerful or advanced, one should never forsake him unless he is blaspheming the Vaishnavas or speaking against the scriptures. By his permission, one can go to an advanced Shiksha Guru to get Naam Shiksha from him or her and come and share it with his or her [URL="http:///" Diksha Guru. Just like one does not give up oneâ€™s father if the father is poor than the uncle.
Of course there may be a problem if the Naam: "http:///"]Naam Diksha Guru does not allow the disciple to go and hear from advanced Naam Shiksha Gurus. In that case the Naam Diksha Guru should provide convincing scriptural reasons why not to go to such and such Naam Shiksha Guru. If the disciple is convinced by these reasons then it is ok. If not the disciple should humbly try to put forward his or her points and if the Naam Diksha Guru remains adamant and becomes angry and if the disciple feels there is envy in the heart of the Guru in this regard, then the disciple may give up the Naam Diksha Guru and accept Naam again from that advanced [URL="http:///" Shiksha Guru. But it is a very tricky thing and unless the disciple is also sufficiently advanced to really judge the Guru, it may be advisable to proceed very very cautiously.
The Naam: "http:///"]Naam given by the Naam Diksha Guru to the disciple destroys all the past karma instantly. It is the 10 offenses in Krishna Naam and the sins which are commited by the disciple after Diksha that the Guru and the disicple both have to suffer for. Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states that the sins in connection to the 10 offenses have no atonement and only incessant [URL="http:///" can destroy them thus making the sins due to the 10 offenses as the highest sins in creation.
After Naam: "http:///"]Naam Diksha, the Naam given by the Naam Guru takes and destroys the normal sins committed by the disiciples unknowingly or without pre-meditation, i.e. accidental falldowns irrespective of whether the [URL="http:///" Guru is personally present or disappeared from this world.
It is the 10 offenses sins committed by the disciple including the sins committed with deliberation and knowingly, which are actually a major obstacle for the Bhakti: "http:///"]Naam Guru to assimilateâ€¦Naam peye shishya kare Naam aparadha, se gurura haya Bhakti rasa badhaâ€¦Hari Naam Chintamani states that sometimes the Guruâ€™s [URL="http:///" may be blocked by the 10 offenses by the disciple and the Guru may end up being subordinate to money and the opposite sex if the Guruâ€™s personal bhajan is not strong enough.
I can continue but but will end here for now. Thanks for asking very relevant questions for the benefit of the devotees. Yours in service of Naam: "http:///".


Who are demigods

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Who are demigods >>

Title: Who are demigods
User: Swami Gaurangapada Date: 2006-01-26 14:38:00

Q. Iâ€™m wondering what our position is on the demigods. Are they pure devotees? Or are they different kind of soul. Not like a regular jiva atma?e Â»: " http://www.nitai.in/# "
Answer by Swami: "http:///" Gaurangapada:
They are souls (jivas) like us who have got the posts of demigods due to their accumulated pious credits. Normally some demigods like Shiva Brahma, etc. are pure devotees and some are not. In this Kali Yuga though, almost all demigods got prema or pure love when they approached Lord Gauranga: "http:///"]Gauranga in Navadvipa after seeing the deliverance of the small puppy as described in Chaitanya Mangala by Shrila Lochana dasa Thakura. Also in the maha-sankirtana in the heavenly planets when Jagai Madhai were delivered, the names of many demigods are given who were dancing in pure love glorifying Lords Nityananda and [URL="http:///".


Throw in the towel

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Throw in the towel >>

Title: Throw in the towel
User: Swami Gaurangapada Date: 2006-10-15 13:52:00

Q. Iâ€™ve about come to the end. time to throw in the towel, been around for a long time but never have picked up the momentum to make sustained advancement. I know theres something there.Iâ€™ve had plenty of realizations, ecstatic times, good japa sessions, good friendships and advanced association, but Iâ€™m getting old and tired now. the lower propensities always drag me away and iâ€™m finally worn out with fighting back. Right now i just want to slip into content and ignorant old age, and die when its time. Iâ€™m not afraid of old age and death as i have seen plenty of it. maybe this attitude has come because Iâ€™ve committed too many offenses. Â« Less: " http://www.nitai.in/#"]More Â»[URL="http://www.nitai.in/#"
Answer by Swami: "http:///" Gaurangapada:
Bhakti: "http:///"]Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! I am so sorry to hear that. I would suggest in fact that you should be fearful of death and old age and most of all the most painful rebirth scenario. In old age, you should do the reverse of what you are thinking now. One should intensify oneâ€™s chanting, hearing, sanga and Bhakti and should go and reside in the Dhaam and prepare for the final exam. As Shrila Prabhupada told us that life is a preparation for the final exam of death. So you have tried to study for many years but you are throwing the towel before the exam. That does not make sense. I humbly implore you to make the most of your studies ([URL="http:///" sadhan) and pass the exam (death) in flying colors and not to give in to Maya. Even the most advanced devotee Shrila Bharata Maharaja had to take a rebirth just because he became attached to a deer at the end, so just imagine if you throw the towel much before your final exam of death, you may have to take rebirth.

Title: Re: Throw in the towel
User: Mrdani Date: 2006-11-16 07:48:00

Hare Krishna, Nityananda Gauranga
Dear Swami Gaurangapada
Please accept my humble obeisances. All glories to Shrila Prabhupada.
Sorry, for being such a passive follower of yours.
I wanted to ask you a question regarding death, since it was posted above.
Is there any use of fighting death, if the treatment to fight the disease is so painful and uncomfortable? I have a kind of quote of Shrila Prabhupada floating above my head yesterday, which says, that: to fight death one should not have to undergo severe suffering, something like this. I know Shrila Prabhupada mentions this somewhere, but I dont know where.
Would you please shed some of your wisdom on this?
Thank you so much, and thank you so much to be with us in this times of transformation of consciousness.
your servant
Mridani

Title: Re: Throw in the towel
User: Swami Gaurangapada Date: 2006-11-16 07:53:00

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Prabhupada! Dear Mridani dasi, Each specific case has to be decided after studying the exact pros and cons of medical treatment and the probability of cure in that treatment, the suffering, time and money involved in that treatment etc.
But in general I would suggest that if you are finding the normal treatment very painful, you seriously try out alternative forms of medicine like Ayurveda etc. whose treatment is not so extreme, painful, and unpredictable though it may take a little longer time. Ayurveda has cures for almost any and every chronic ailments as it goes to the root problem of the tridoshas (vata, pitta, kapha) as mentioned in the Shrimad Bhagavatam. Of course one has to find a good Ayurvedic kaviraja as not all are genuine in Ayurveda also.
And along with that, you can increase your daily intake of the Bhakti Aushadhi, the divine elixir and medicine of the Holy Names of Nityananda, Gauranga and Hare Krishna and stop worrying very much. Just surrendering to the Holy Names and Lord Nityananda is best way to let Them make us well if They desire. When I am unwell, I personally find that the combination of the Holy Names, Kirtana, Katha and some Ayurvedic herbal medicines almost always works for me. I hope this is of some help


Devotees in Difficulty

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Devotees in Difficulty >>

Title: Devotees in Difficulty
User: Swami Gaurangapada Date: 2006-10-14 17:58:00

Q. Hare Krishna, Im a little confused. On one hand Krishna says that He puts His devotees into difficulty, but then also says that He protects them from difficulty. Which one is it? Someone asked me about this and i wasnt able to answer. I started to think about it and thought hey thats right! How do i see this apparent contradiction? More Â»: " http://www.nitai.in/# "
Answer by Swami: "http:///" Gaurangapada:
Lord Bhakti: "http:///"]Krishna puts the devotees in difficulties so that they are purified faster just like the gold shines even more when put through fire so that the devotees can come to Him even more quickly and also to show the world how they should act in times of difficulty. Only the devotees can show that to the world. On the same hand, even if the devotees fail the test and forget Him at the time of difficulty, their [URL="http:///" is protected and never lost and always sticks to their soul until they can continue from where they had left and achieve perfection.


Philosophy and Pastimes

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Philosophy and Pastimes >>

Title: Philosophy and Pastimes
User: Swami Gaurangapada Date: 2006-06-26 18:05:00

Question by Chandrika Gauranga dasi

Nityananda! Gauranga! Hare Krishna! On July 4, 1971, in Los Angeles Shrila Prabhupada spoke the following about his mission. Interviewer: And you are not particularly interested in what particular name this God has. Prabhupada: No. Our purpose, mission, is that people may become God conscious. And the process is in this age by chanting the holy name of God. If you have got any name for God which is actually name of God, then youâ€™ll be successful by chanting that name. More Â»: " http://www.nitai.in/# "
I thought that was a nice quote with regard the chanting of Gauranga: "http:///"]Nityananda and [URL="http:///". I also have a question about something he said later in the same interview. He went on in the same interview to speak the following with regard to philosophy being part of what he taught.
Prabhupada: Religion without philosophy is sentiment. Rules and regulations must be established on philosophy. Otherwise it is sentiment, defective. Religion without philosophy is sentiment, and philosophy without religion is mental speculation. They should be combined, philosophy and religion. Then it will be perfect.
Many of the books these days that people read, seem to be all about the pastimes of the Lord, but I wonder which are the books that are most necessary to establish the correct philosophy and understanding of pastimes etc, and do these need to be read simultaneously along with the books about the pastimes etc. by everyone no matter how advanced they are?
There are Shrila Prabhupada books he wrote, books like the science of self-realisation and a higher taste and journeys to other planets. Are these books still absolutely necessary to be read by one and all alongside the lilas etc, in order to keep the philosophy in mind whilst reading such things as lilas?
Chandrika Gauranga: "http:///" dasi

Answer by Swami: "http:///" Gaurangapada:
Krishna: "http:///"]Nityananda! Gauranga! Hare [URL="http:///"! Jaya Guru Parampara! Pranams and Blessings! Nice quotes. Holy Books like Shri Chaitanya Bhagavata give us a divine mix of pastimes and philosophy so that the philosophy is easily digestable by us. Just like we can easily take some bitter medicine after it coated with a sweet capsule. Shrila Prabhupadaâ€™s holy books are full with divine philosophy since is a Tattva Acharya following in the footsteps of Shrila Baladeva Vidyabhushana. Shrila Prabhupadaâ€™s books should be read as they are the basis of all spiritual knowledge. Unless once understands the philosophy of how great and omnipotent the Lord is, one cannot fully appreciate His pastimes.


.\8\c\cpmv.58d6\Question_on_Naam_Stages_and_Diksha.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Question on Naam Stages and Diksha >>

Title: Question on Naam Stages and Diksha
User: Swami Gaurangapada Date: 2006-01-26 19:10:00

Question by Bhakta Neil

Nityananda! Gauranga! Hare Krishna! All Glories to Shri Gurudeva Shrila Bhaktiratna Sadhu Swami Gaurangapada! All Glories to the Guru Parampara! All Glories to all Vaishnavas! My Dearest Swami Gaurangapada, I have a question about diksha. How long does one have to be established on the Hari Naam stage of chanting 16 rounds each of the three mantrarajas before one would be eligible to recieve Hari Naam diksha into the Mahamantra? I am far away from chanting 16 rounds a day, but I was just wondering what my goal should be. I desire to be on the Hari Naam stage and will work to get there. Thank you! Your servant, Neil. More Â»: " http://www.nitai.in/# "
Answer by Naam: "http:///"]Swami Gaurangapada: Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Shrila Prabhupadaâ€™s standard for Hari [URL="http:///" Diksha is 6-12 months after consistently chanting 25,000 Holy Names daily and following the principles. Thankyou Neil.


.\8\c\cpmv.58d6\Is_Sita_Vishnupriya_or_Gadadhara_in_Gaura_lila.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Is Sita Vishnupriya or Gadadhara in Gaura lila >>

Title: Is Sita Vishnupriya or Gadadhara in Gaura lila
User: Swami Gaurangapada Date: 2006-10-16 18:18:00

Question by Amiya Gauranga dasi

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Gurudeva! I just wanted to ask a question regarding this passage that I was reading in Vanibase:
9) janaki-lakshmana dekhe vamete dakshine, caudike karaye stuti vanarendra gane ..9..
He saw Janaki devi or Sita devi, and Laksmana on His left, and all around the brave monkey leaders were offering prayers. Â« Less: " http://www.nitai.in/#"]More Â»[URL="http://www.nitai.in/#"
Commentary by Swami: "http:///" Gaurangapada: Murari Gupta saw Sita Devi and Lakshmana on the Lords left and the right. Sita was on the left Lakshmana was on the right, just like Nitai is on the left and Gadadhara is on the right.
So my question is: does this mean that it is Gadadhara who was previously Sita devi in Lord Rama: "http:///"â€™s advent? As I thought it was Vishnupriya devi who was supposed to be the incarnation of Sita devi?
Thanking you in advance, Amiya Gauranga: "http:///" dasi.
Answer by Swami: "http:///" Gaurangapada:
Nityananda: "http:///"]Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! I just said that Shrimati Sita on the left and Lord Lakshmana on the right of Lord Raam appeared like Shri Gadadhara on the left and Lord Nityananda on the right of Lord Gauranga. I did not mean that Shri Gadadhara is an incarnation of Shrimati Sita. I just remembered my Lords Gadadhara and [URL="http:///" while describing that pastime. It had no connection with the eternal identities of the Personalities. You are right. Shrimati Vishnupriya devi is also on the left on Lord and She is the incarnation of Shrimati Sitadevi. Shri Gadadhara Pandita is Shrimati Radha Herself. Thankyou.


.\8\c\cpmv.58d6\Vani_Vaibhava_and_Jaiva_Dharma_reading.html

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Vani Vaibhava and Jaiva Dharma reading >>

Title: Vani Vaibhava and Jaiva Dharma reading
User: Swami Gaurangapada Date: 2006-11-16 19:27:00

Nityananda! Gauranga! Hare Krishna! Dear Swami Gaurangapada, I have a couple questions about something from the book list you compiled. One of the books you suggest reading is Bhaktivinoda Vani Vaibhava and I am just completing the first volume. Should I read the 2nd and 3rd volumes also? Also you say to read the first part of Jaiva dharma, but I only see 40 chapters so which chapter should I end on? I figure that you have us stop early on some of these books because they deal with advanced spiritual emotions and unless one is conversant with these and very swanlike then we may commit offenses by trying to understand them according to our limited material perceptions and mistakengly attribute material considerations on these extremely exalted transcendental subject matters which would in turn lead to offense and painful reactions. Thank you for the time. Your servant, Jagannatha Gauranga dasa. Â« Less: " http://www.nitai.in/#"]More Â»[URL="http://www.nitai.in/#"
dasa: "http:///"]Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Dear Jagannatha Gauranga dasa, I am so happy that you have read the first volume of Bhaktivinoda Vani Vaibhava. It is perhaps the most condensed form of nectarean knowledge from the pen of Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura in the form of questions and answers. The depth and authority of Shrila Bhaktivinodaâ€™s writings is unmatched in the modern times and all of that has been condensed and summarized in Bhaktivinoda Vani Vaibhava. I read it in the original Bengali but thanks to Ishvara [URL="http:///" to translate and publish it into English. Even I hanker to read this holy book regularly. Please go ahead and complete reading all the volumes of Bhaktivinoda Vani vaibhava. Vaibhava means the supremely opulence so one becomes fortunate by reading this great work.
As for Jaiva Dharma, you can read till Chp 25. Chp 26 onwards in Rasa Vichara Arambha, beginning of Rasa discussions which you can take up at a later advanced stage in your reading and progress. Thankyou.


QnA 2007

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >>

No text or attachments, Sub-item(s) list as below:

Nothing happens by Chance
Characteristics of the Soul
Initiation Mantra from Shripada Ishvara Puri
Lord Nityananda
Mundane Knowledge
Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
Lord Virachandra
Solitary Association
Varieties of Liberation
Madhura e Harinaam
Madhurya Kadambini
Love over Majesty
Guru Tattva
Charity Donations
Nityananda and Gadadhara
Translation
Nityananda and Ananga Manjari
Kill His brahmana devotee?
Mahadiksha Queries
Jahnava Nitai Pranama
Chanting Sequence, plastic bags etc.
Destroy His own house?
Reading Chaitanya Bhagavata
Focus in Kali Yuga?
Lila Meditation
Name & Fame
Lashing in 22 market places?
Gauranga not embrace Jagannatha?
Destiny and Devotee
Sat-Chid-Ananda
Prayers to Lord Jagannatha
Gauranga Mantra Diksha
Vaishnava Aparadha
Jahnava-Nityananda and Gadadhara-Gauranga
Counting on Tulasi beads
Lord Nityananda Traveling To the Holy Places
Regulations
Are we Hare Krishnas
Peacock feather for Lord Nityananda
Derision
Divine Vaishnava Quarrels
Offenses in Chanting
Reality of Lords Gauranga and Nityananda
Chanting the Holy Names fast
Dusting a Room
Offering to my deities in Caturmasya
Human nature and the Soul
Effect of Monism
Maha Maha Prasadam
Sati Self Immolation
Hello vs Nityananda Gauranga Hare Krishna
Losing Personality
Does God test Humans
Nothing happens by Chance
Who are Demigods
Lord Buddha
108 Volume Vedic Encyclopedia
Nitai Gaura before beginning Mahamantra
Alzheimer’s and next life
Sat-Chid-Ananda
Question on Naam Stages and Diksha
Love or Fear of God
Deity Worship
God and Universe
Karma Laws
Guru Tattva
Radha Krishna Combined
Relationship of Lords Nitai and Gauranga
Chant the Holy Name of God
Is Ego a manufacturing defect
Radha or Rukmini
Advaita Acharya and Maha Vishnu
Prema Dhvani Prayers
Teaching children
Namabhasa
Sayujya Mukti Liberation
Marriage to a Nondevotee
Separation and Suicide
Shrila Bali Mahraja and Lord Vamana
2nd Initiation
Picking Tulasi's leaves
Tulasi Neck Beads
Criticizing a saintly person is offensive
Pronoun Address to a Sannyasi
Mukunda and Other Processes
Glories of Sadhu Sanga or Devotee Association
Second Initiation
Nityananda/Balarama's Lotus Hands and Feet
how to help someone on death's door
Fast on Shivaratri
Preaching Nityananda Gauranga
Shaligrama
How to get hope
Knowledge imparted to Lord Brahma
Beard of Lord Advaita Acharya
To renounce or not externally
Reside in USA or India
Life Questions
Sambandha with Lord Gauranga
Chanting Without Diksha
Back home after this life?
Hanuman Chalisa
Shri Yogapitha
Knowledge, revelations, meditation and yoga
Significance of wearing Shikha
Bathe in Radha Kunda or not
Chaitanya Bhagavata Reading
Protection by Lord
Vallabha and Gaudiya Sampradaya
Searching for bonafide representative of Gauranga
Mantrarajas and accelerated karma?
Why to sit on an asana
Devotional Tattoos and ear piercing
Bathe in Ganga or not
Vaishnava Association
Acharya
Romaharshana and Lord Advaita
Spiritual Form
Does reality spring from our minds?
Is the soul male or female
Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi
Army Strength Limited or Unlimited
Danger of Prakrita Sahajiya philosophy
God and People Suffering
Paramatma
Health Questions
How can we enjoy more than the Lord
Tulasi Neck Beads
Confused about Nityanando
Questions on transmigration of the soul
Why not permit pastimes within marriage
Chaitanya Chandramrta
What becomes of material world
Narmada River/Siva Linga
Preparing food to be offered
Philosophy and Pastimes
Why feel much better
personal Bhakti
Grains before Ekadashi
Smarta Brahmanas
Meaning of prefixes 'Srila' and 'Sri'?
Naam Guru and Offenses
Is eating chocolate intoxication?
Bilva Mangal Thakur.
Balarama
Lord Ram
Lord Caitanya is channa, but why?
Family not understanding
Is Gauranga Krishna name correct
Liverpool festival
Yugas
Shiva and Krishna
Why to chant Gauranga
Indicator of progress
Sanyasa in Kali yuga
A verse from Geeta, Ch. 9
Ganapati
yugaavatara for satyayuga
Questions on Deity Worship
Question on Self Control
Holy names in spiritual world
Sadhana and krpa sidha?
Lord Nityananda and Madhurya Rasa
Homosexuality rejected by Bhagavat, Mahabharat, Prabhupada
catafatic versus apofatic theological type
Lord Shiva in Vraj and Navadvipa Dhama
Devi and Bhagavata Purana
Gaura Naam - Prema not coming...
Offering Krishna tulsi leaves with bhoga
Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
Universal size
does papam lead to bija or prarabdha
Reading Srimad Bhagavatam
What is kriya yoga?
Offences to the Holy Name
Dvaraka sila?
Practice Question
Does anyone have a Bhajan for Lord Balarama?
Devotees are more kind
Sri Radha Rasa Sudha Nidhi Texts 30-60
sravana
Visiting holy dhams during Puroshottam month
Dramatic changes in near future?
Teatree oil for Tulsidevi
are red lentils prohibited?
Tulasi is present after she left Her body
Concept of Evil/Satan and vaisnavism
Mercy of Radha and Krsna
Question about Sri Sri Rukmini Dwarkadisha
Lord Nityananda and madhurya rasa
Worship and association of Lord Nityananda
Athiesm and Chance Theory refuted & rejected.
Do acarayas pictures needs to be half covered with some clot
Re: How to Deal With Boredom?
General
Chanting and seva
Gaura-prema and Krishna-prema
Relations in spiritual world
Escapism or spiritual advance?
Why no Institutional Affiliation
Audarya Questions
two questions
Loss of interest in bhakti
CB 1.11.1
Balaram Font conversion
Manasika japa
Pranama Mantras
Authority of Shrila Lochana dasa Thakura questionnable?
Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja
Ekadashi and shuddha Nityananda Gauranga Naam
Gauranga and the path of arcana and bhajana


Nothing happens by Chance

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Nothing happens by Chance >>

Title: Nothing happens by Chance
User: Swami Gaurangapada Date: 2007-03-11 18:25:59

Q. Then a mere thought in brain , a small action or making a choice are all pre programmedor happens for a purpose. But we also hear that humans have free will too. Kindly comment relating both.

Answer by Swami Gaurangapada: Yes, everything we do or think of is destined and pre-arranged due to our past karma. But simultaneously due to the free will given to us by Lord Gauranga, we have the power to change the destiny and what we do and think and to destroy the kuta, bija, aprarabdha and even our prarabdha (mature karmic fruits) at any point of time by the power of devotional service. So we can change our destiny by Bhakti Yoga which is primarily the chanting of the Holy Names of Nityananda, Gauranga and the Hare Krishna Mahamantra.


Characteristics of the Soul

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Characteristics of the Soul >>

Title: Characteristics of the Soul
User: Swami Gaurangapada Date: 2007-03-11 19:12:02

Q by Shachinandana dasa: Dear swami gaurangapada , obeisances to you , all the devotee's and our beloved lords nityananda and gauranga my query is in relation to the defining characteristics of the soul in self realisation , srila bhaktivinode thakura states that there are 11 characteristics unique to each soul which can be realised , and so i am asking what is the best way to meditate , what should the thought processes be to come to a stage where one can realise these characteristics and become self realised . i look forward to your reply , and pray that my question has been submitted in a suitable way so as to be clear .

your servant sacinandana_das

Answer by Swami Gaurangapada:

There is only one thought and meditation process required for realizing the 11 eternal characteristics of the spiritual body and that is full absorption in the Holy Names of Nityananda, Gauranga and Hare Krishna. No other thought process, meditation or pranali is required for the same nor will work for this age of Kali Yuga.
The Holy Names are the means and end of spiritual realization.

Shrila Bhaktivinoda Thakura states:
premera kalika nama, adbhuta rasera dhama
hena bala karaye prakasa

&quot;The Holy Name is the bud of pure love for the Lord and an astonishing abode of blissful mellows. By the potency of the Holy Name, so many truths are manifested before my eyes.&quot;

isat vikasi' punah, dekhaya nija rupa-guna
citta hari' laya krishna-pasa

&quot;As the bud of the Holy Name gradually blossoms, it grants me vision of my spiritual body and it's spiritual form and spiritual qualities. In this way attracting and enchanting my mind, the Holy Name brings me close to Lord Krishna.&quot;

purna vikasita haina, vraje more yaya laina,
dekhaya more svarupa-vilasa

&quot;When the bud of the Holy Name blossoms completely, the Holy Names takes me to Vraja and shows me my eternal spiritual form and pastimes in the service of the Lord.&quot;

more siddha-deha diya, krishna-pase rakhe giya,
ei dehera kare sarva-nasa

&quot;Granting me my spiritual perfected body (with the 11 characteristics), the Holy Name drags me and puts me very close to Lord Krishna while simultaneously fully destroying and replacing my material body.&quot;

I had to translate these verses personally as I did not find any translations satisfactory.


.\8\c\cpmv.5c0d\Initiation_Mantra_from_Shripada_Ishvara_Puri.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Initiation Mantra from Shripada Ishvara Puri >>

Title: Initiation Mantra from Shripada Ishvara Puri
User: Swami Gaurangapada Date: 2007-03-11 19:15:54

Q. By Damodara Svarupa dasa:
Sri Caitanya bhagavata Ch17 : The Supreme Personality of Godhead Narayana, the Supreme instructing spiritual master of everyone, accepted initiation from Sripada Puri, with an initiation mantra consisting of ten syllables.
What was the initiation mantra the Lord received from Sripada Puri?

Answer by Swami Gaurangapada:

It was the ten-syllable Gopala Mantra:

gopijanavallabhaaya svaahaa

go-pi-ja-na-va-ll-bhaa-ya-svaa-haa
are the ten syllables.

This ten-syllable Gopala Mantra is a part of the eighteen-syllable Gopala Mantra glorified in the Gopala Tapani Upanishad and the Hari Bhakti Vilasa and one of the seven Mantras imparted at the time the Gayatri Diksha in our Vinoda Sarasvata Parampara:

klim krishnaya govindaya gopijana vallabhaya svaha.


Lord Nityananda

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Nityananda >>

Title: Lord Nityananda
User: Swami Gaurangapada Date: 2007-03-11 19:19:10

Q. By Michael Lakey: Hare Krishna, respectful obeiscences to Shrila Gaurangapada.
Could you please explain a little about Lord Nityananda not only in terms of His importance in relation with Lord Chaitanya, but also about some historical background or biography on the personage ~ if there is any available?
This may perhaps help some to relate more practically with Lord Nityananda and realize more fully His importance with regard to the Gauranga and Nityananda mantras. Many thanks for supplying such a tremendous wealth of devotional information through the website. Hare Krishna.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! That's a nice suggestion. We are already working on it and if you could wait for a month then we should have an elaborate and exclusive Website and eBook ready on the life and pastimes of Lord Nityananda Prabhu with pictures etc. from Shri Chaitanya Bhagavata. If you need to read it before that, please let me know and I will send you the eBook file by email. Shri Chaitanya Bhagavata describes the life and pastimes of Lord Nityananda elaborately but not in one place but in different Chapters throughout the three Khandas.

Thank you Michael for taking advantage of the spiritual knowledge on our website. When devotees benefit from it we feel that our efforts are successful.


Mundane Knowledge

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Mundane Knowledge >>

Title: Mundane Knowledge
User: Swami Gaurangapada Date: 2007-03-11 19:20:33

Song by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura:

(1)
vidyara vilase, katainu kala,
parama sahase ami
tomara carana, na bhajinu kabhu,
ekhona sarana tumi

1) With great enthusiasm I spent my time in the pleasures of mundane learning, and never worshiped Your lotus feet, O Lord. Now You are my only shelter.

(2)
podite podite, bharasa barilo,
jnane gati habe mani'
se asa biphala, se jnana durbala,
se jnana ajnana jani

2) Reading on and on, my hopes grew and grew, for I considered the aquisition of material knowledge to be life's true goal. How fruitless those hopes turned out to be, for all my knowledge proved feeble. Now I know that all such erudition is actually pure ignorance.

(3)
jada-vidya jata, mayara vaibhava,
tomara bhajane badha
moha janamiya, anitya samsare,
jivake koraye gadha

3) All the so-called knowledge of this world is born of the flickering potency of Your illusory energy (maya). It is an impediment to the execution of devotional service to You. Indulgence in mundane knowledge verily makes an ass of the eternal soul by encouraging his infatuation with this temporary world.*

(4)
sei gadha ho'ye, samsarera bojha,
bahinu aneka kala
bardhakye ekhona, saktira abhave,
kichu nahi lage bhalo

4) Here is one person who has been turned into such an ass, who for so long has carried on his back the useless burden of material existence. Now in my old age, for want of the power to enjoy, I find that nothing at all pleases me.

(5)
jivana jatana, hoilo ekhona,
se vidya avidya bhelo
avidyara jwala, ghatilo bisama,
se vidya hoilo selo
5) Life has now become agony, for my so-called erudite knowledge has proven itself to be worthless ignorance. Material knowledge has now become a pointed shaft and has pierced my heart with the intolerable, burning pain of ignorance.

(6)
tomara carana, bina kichu dhana,
samsare na ache ara
bhakativinoda, jada-vidya chadi,'
tuwa pada kore sara

6) O Lord, there is no treasure worth seeking in this world other than Your lotus feet. Bhaktivinoda abandons all his mundane knowledge and makes Your lotus feet the sum and substance of his life.

Q. by Chandrika: Does the word jnana as referred to in Bhagavad Gita only refer to mundane knowledge about the material world or does it refer to all types of knowledge? Is knowledge about the spiritual world different from jnana?

Answer by Swami Gaurangapada:

Gyana or Knowledge is basically of 5 types:

(1) A-gyana or misused knowledge when it is used for satisfying one's mundane senses.

(2) Ku-gyana means the worst kind of offensive knowledge which is practiced in an effort to become God or one with Him. It is like borrowing a knife from someone and then try to murder him with that. God gives us all knowledge and then we claim it is ours and use that same knowledge to try to become God and fruitlessly attempt to dislodge the real Lord from His position as God.

(3) Brahma Gyana or speculative knowledge of analysis used in an effort to differentiate matter from spirit and to understand the impersonal aspect of God.

(4) Paramatma Gyana or the knowledge of the yogis who want to understand the four-handed Paramatma Vishnu form of the Lord in the heart by deep meditation.

(5) Bhagavad Gyana or the topmost knowledge of the Supreme Person Bhagavan Lord Gauranga-Krishna which is practiced through Bhakti Yoga and chanting the Holy Names of the Lord to engage in the pure unalloyed service of the Lord.

(6) Nityananda Gauranga Bhagavad Gyana is the most sublime and effortless even among Bhagavad Gyana but is very rarely understood or practiced by souls. This is the most superior knowledge of knowledge that Lords Nityananda Gauranga are Bhagavan Themselves and Their mercy is the only means to attain Shri Shri Radha Krishna or to attain the mercy of any other incarnation of the Lord.

99.99% of the people of this world practice the first three kinds of knowledge and thus fruitlessly and perpetually transmigrate in this material world. Shri Bhaktivinoda Thakura is hinting at these three kinds of knowledge in his above song.

The last three kinds of knowledge are very very rare in ascending order and they are aspired for by those supremely pious souls who are nearing the completion of their stay in this painful material world of birth and death.

Bhagavad Gita is spoken by the Lord Himself so there is no tinge of the first three kinds of knowledge in the Gita.

There is so much to write and explain but this should be enough for now.


.\8\c\cpmv.5c0d\Brahma_Gayatri,_Sun_God_and_Origin_of_Pancharatrika_diksha.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Brahma Gayatri, Sun God and Origin of Pancharatrika diksha >>

Title: Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
User: Swami Gaurangapada Date: 2007-03-11 19:21:42

Q. Brahma-Gayatri is Sun meditation or Impersonalist meditation. What´s your opinion about this?

Answer by Swami Gaurangapada:

The word savitur in Brahma Gayatri is not only the Sun God Surya, but it also means Lord Krishna Himself and bhargo means the hladini potency of Lord Krishna who is Shri Radha Herself. Also Savitri in Savitur means the source of all intelligence who is Lord Gauranga Mahaprabhu.

The Gaudiya Vaishnava understanding of Brahma Gayatri is as follows:

gayatri muralista kirtana dhanam radhapadam dhimahi

The Brahma Gayatri which has originated from the flute song of Lord Shri Krishna sings only the exclusive glories of Shri Radhika, both of Whom have combined to form Lord Gauranga.

In the Padma Purana, Shristi Khanda, Chp 17, 5th Khanda, Texts 15-37 describe how Shri Gayatri devi the personified form of the Brahma Gayatri Mantra and the wife of Brahma please Lord Krishna by worshiping Him, and the Lord blessed her that she will become a gopi in Vrindavana - gayatri gopikanyaka, a gopi maidservant of Shri Shri Radha Krishna. So the purpose of the Brahma Gayatri is the exclusive worship and surrender to Radha-Krishna and Gauranga.

om (seed)
bhuh, bhuvah, svah (maha vyahritis)
tat savitur varenyam (gives us the sambandha gyana or the science of our relationship with Gauranga and Radha-Krishna)
bhargo devasya dhimahi (means abhidheya or surrendering to the practice of pure devotional service to Gauranga and Radha-Krishna)
dhiyo ya nah pracodayat (means prayojana or the achievement ultimate goal of pure for Gauranga and Radha-Krishna)

So Brahma Gayatri is a summary of the teachings of Lord Gauranga Mahaprabhu and the Lord Himself.

Q. What is the source of Pancaratrika initiation?

Ans by Swami Gaurangapada: The original Pancharatrika Diksha is described in Shri Brahma Samhita 5.27:

atha venu-ninadasya
trayi-murti-mayi gatih
sphuranti pravivesasu
mukhabjani svayambhuvah
gayatrim gayatas tasmad
adhigatya sarojajah
samskritas cadi-gununa
dvijatam agamat tatah

Translation and Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

TRANSLATION
Then Gayatri, mother of the Vedas, being made manifest, i.e. imparted, by the divine sound of the flute of Sri Krishna, entered into the lotus mouth of Brahma, born from himself, through his eight ear-holes. The lotus-born Brahma having received the Gayatri, sprung from the flute-song of Sri Krishna, attained the status of the twice-born, having been initiated by the supreme primal preceptor, Godhead Himself.

PURPORT
The sound of Krishna’s flute is the transcendental blissful sound; hence the archetype of all Veda, is present in it. The Gayatri is Vedic rhythm. It contains a brief meditation and prayer. Kama-gayatri is the highest of all the Gayatris, because the meditation and prayer contained in it are full of the perfect transcendental sportive activities which are not to be found in any other Gayatri. The Gayatri that is attained as the sequel of the eighteen-lettered mantra is kama-gayatri which runs thus: klim kama-devaya vidmahe pushpa-banaya dhimahi tan no ’nangah pracodayat. In this Gayatri, the realization of the transcendental pastimes of Sri Gopijana-vallabha after perfect meditation and the prayer for the attainment of the transcendental god of love are indicated. In the spiritual world there is no better mode of endeavor for securing the superexcellent rasa-bedewed love. As soon as that Gayatri entered into the ear-holes of Brahma, he became the twice-born and began to chant the Gayatri. Whoever has received the same Gayatri in reality. has attained his spiritual rebirth. The status of a twice-born that is obtained in accordance with one’s worldly nature and lineage, by the fettered souls in this mundane world, is far inferior to that of the twice-born who obtains admission into the transcendental world; because the initiation or acquisition of transcendental birth as a result of spiritual initiation is the highest of glories in as much as the jiva is thereby enabled to attain to the transcendental realm.


Lord Virachandra

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Virachandra >>

Title: Lord Virachandra
User: Swami Gaurangapada Date: 2007-03-11 19:23:18

Q. By Shachinandana dasa

&quot;A child born in the house of a thief, will naturally be a thief, but how to catch this thief?&quot;

When Lord Advaita Acharya speaks in this way, it has many meanings. One of the meanings is:

&quot;O Lord Nityananda, You are the biggest thief in creation because you immediately steal my mind with the beauty of Your golden bodily form and Your ecstatic symptoms of love. And in the same way, your divine son Virabhadra also steals my mind with His enchanting form just like His father. So He is also a thief.&quot;

A son of a thief is trained from childhood how to steal so he is even more difficult to catch than his father. Similarly Virbhadra has been taught by His divine father Lord Nityananda how to steal and enchant the hearts of all the souls by His great devotion and mercy so it has become to catch Him now.

swamiji, would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy?

Ofcourse. Glorifying and worshiping the Associates of Lord Nityananda is the best and easiest way to get His mercy. There is a saying in English: &quot;I can only believe that you love me, if you love my dog first.&quot;

Shrila Virabhadra Goswami is the one who propogated the chanting Nityananda Gauranga Nama widely all over Bengal and emphasized that Gauranga Kirtana is means to please Lord Nityananda.

If you notice there is beautiful combination here in this pastime. Lord Mula Sankarshana is present as Lord Nityananda, Lord Mahavishnu is present as Lord Advaita Acharya and Lord Kshirodakashayi Vishnu is present as Lord Virabhadra Goswami.

Nityananda! Gauranga! Hare Krishna!


Solitary Association

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Solitary Association >>

Title: Solitary Association
User: Swami Gaurangapada Date: 2007-03-11 19:27:48

Q. by Lila Gauranga dasa:

Do not think that association means to merely to sit together in physical proximity. No, now you are reading this Gaura katha, that is also association. This is the topmost form of association. To associate and hear from Nityananda Bhaktas and Gauranga Bhaktas. That will grant us strong faith in this order of Lord Nityananda to tirelessly chant and preach the chanting of Gauranga Nama Lila Sankirtana.

Thank you for understanding this quote. I would like to quote from my Parama Gurudeva Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada to throw more light on this statement:

Shrila Bhaktisiddhanta Sarasvati Thakura’s letter to one of his disciples from Sri Caitanya Math, Mayapur, December 22, 1927:

&quot;Even though in this world we don’t get to meet many devotees from the spiritual world, the conversations and pastimes of the devotees of Gauranga Mahaprabhu’s time eternally exist in the form of books and sound, and that is why we do not feel so much pain from material troubles. If we live here in the association of the words of the spiritual world in this way, then the memory of this association will keep us at a distance from material misery.&quot;

So he means that real sadhu sanga or association is the association of the great Gauranga Parshadas or eternal devotees of Lord Gauranga Mahaprabhu which everyone can receive by reading or hearing Their pastimes in Shri Chaitanya Bhagavata, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala &amp; Shri Chaitanya Charitamrita. Even more than reading philosophy, when one reads the pastimes of Lord Gauranga intimate associates in Gauranga lila and chants Their Holy Names, one makes tremendous spiritual advancement and one will never feel alone.


Varieties of Liberation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Varieties of Liberation >>

Title: Varieties of Liberation
User: Swami Gaurangapada Date: 2007-03-11 19:28:54

Q 1.
&gt;My question is in the purport Ch 14 text 27 ,in the last sentence ,&quot;One
&gt;who can thus situate himself in the Brahmajyoti or the different varieties of
&gt;the Brahman conception is equal to the Supreme Personality of Godhead in
&gt;quality.&quot; It is not quite clear in my mind by what Prabhupada is referring to
&gt;stating &quot;or the different varieties of Brahman conception&quot;. By using the word &quot;or&quot;
&gt;is he elaborating more on the Brahmajyoti or does he mean something else.
&gt;Dear Swami could you please clarify.

Ans by Swami Gaurangapada:
He is talking about the five kinds of mukti or liberation:

Sayujya (merge in the Lord) - Brahmajyoti
Sarupya (get the same form as the Lord) - Vaikuntha
Samipya (Physical proximity to the Lord) - Vaikuntha
Sarsti (Same opulence as the Lord) - Vaikuntha
Salokya (Same spiritual planet as the Lord) - Vaikuntha

Q 2.
&gt;Also I have some other question in this purport. In the previous sentence
&gt;Prabhupada says &quot;By following such a process one becomes completely
&gt;&quot;detached&quot; from material activities.&quot; Am I speculating by thinking he uses the &gt;word &quot;detached&quot; to mean that material activities may continue for some time due &gt;to the influence of the 3 modes ,but being tanscendentally situated in Brahman we &gt;will not be swayed or disturbed by these activities.?

Ans by Swami Gaurangapada:
It is like this. If one is 20% advanced in the chanting process, one becomes 20% detached from material activities and so on. Taste for the Holy Names is inversely proportional to the tase for materialistic activities.

Q 3.
&gt;I also have one more question from this Ch 14 ,I hope you dont mind.
&gt;In the purport to text 19 Prabhupada says &quot;Unless one has the help of
&gt;spiritual authority, he cannot understand in what postion he is actually
&gt;situated.With the association of a bonafide spiritual master ,he can see
&gt;his real position ,and by such an understaning he can become fixed in full
&gt;Krsna consciousness.&quot; When Prabhupada says &quot;he cannot understand in what &gt;position he is actually situated&quot; ,does he mean by what modes he is effected by or &gt;more clearly simply that he is pure spirit soul which is his &quot;real position&quot;.?

Ans by Swami Gaurangapada:

Real position means many different aspects:

(1) Whether one is a kanishtha, madhyama or uttama devotee,
(2) In what stage of the 9 stages of bhakti from shraddha to prema one is in and what one should do to go to the next stage.
(3) Ultimately in advanced stages the rasa of the soul with the Lord among the five rasas (mellows).


Madhura e Harinaam

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Madhura e Harinaam >>

Title: Madhura e Harinaam
User: Swami Gaurangapada Date: 2007-03-11 19:32:00

Q. by Shachinandana dasa

hare krishna hare krishna krishna krishna hare hare re
hare rama hare rama rama rama hare hare re

This &quot;re&quot; at the end of each line of the the Hare Krishna Mahamantra is not added by Shrila Bhaktivinoda Thakura, the original author of the song. It has been added by some later singer to make it adapt to his or her singing tune.

There have been many incidents when Shrila Prabhupada got every angry when a devotee was adding &quot;bhaja&quot; before chanting Hare Krishna...One should be very careful not to the change or add to or subtract anything from the Hare Krishna Mahamantra or the Nityananda and Gauranga Mantrarajas while chanting them kirtana as well as japa even though it may be convenient for singer to fit the new mantra to the music tune.

We do not sing the Mantras for hearing pleasing tunes neither is the Lord interested in kirtana tunes. The Lord is interested only in our devotion and devotion can be expressed to the Lord by not adding or subtracting anything to the Mantras while chanting Them in japa and kirtana.

That is why we ideally recommend to chant separate rounds of the Nityananda and Gauranga Mantrarajas in Their actual Mantra form of (5-sllable Haladhara Balarama Mantra) Nityananda and Gauranga (4-syllable Gaura Gopala Mantra), because someone who may be chanting Nityananda-Gauranga on one bead may think of adding Advaita or another name while chanting later on down the line and there is no end to the whimsical changes which can be imagined in the original Mantra and after a few years the original Mantra gets replaced by some imagined Mantra.

So we should keep the Mantras in their original form intact and never add or remove anything from Them and chant Them in that way to get the full benefit. The Hare Krishna Mahamantra is a 32-syllable and 16 word mantra as follows and this &quot;re&quot; is not the part of the Mantra:

ha-re ha-re krish-na krish-na krish-na ha-re ha-re, ha-re ra-ma ha-re ra-ma ra-ma ra-ma ha-re ha-re

are the 32 syllables and 16 names comprised of 2-syllables each. I hope this helps.

siksastakam verse two ,it states that the lord has millions of names and there are no hard and fast rules for chanting them , so by this ( individually ) can one chant any of the names in japa that one is attracted to?

Answer by Swami Gaurangapada:

One can sing and chant any primary Holy Names of the Lord assciated with His pastimes in any form or manner though some devotees like to sing them in the same poem and verse form as written by our previous Acharyas.

But for japa (soft chanting) on the beads, one should chant the Mantras which have been chanted as japa by our previous Acharyas, Associates and Lord Himself in the exact form they gave us.

In the conditioned stage, a soul cannot fully know what he is attracted to or not attracted to. In the name of attraction, the soul may change a mantra according to his whims and start chanting the new manufactured mantra on beads. This has already happened in the past and will happen again if we do not strictly follow this principle.

Gauranga (Gaura Gopala Mantra) was chanted as japa by Shrila Shivananda Sena and many other mahajanas and Nityananda Mantra was als chanted by many associates. The Hare Krishna Mahamantra japa was directly recommended by Lord Gauranga and all His associates. So one can chant japa on the beads of these three Mantrarajas always.

Shrila Prabhupada recommended to chant the Pancha Tattva Mantra before the Hare Krishna Mahamantra but not separately on beads because though Pancha Tattva Mantra contains the most powerful and merciful Names of the Lord there is no information of it being chanted as japa on beads by any previous Acharyas.

There other Gaura and Krishna mantras for chanting japa beginning with klim tec. but they can only be chanted when one has a particular stage of spiritual realization.

But Nitai Nama in form of the Nityananda Mantraraja, Gaura Nama in the form of the Gauranga Manatraraja, and Hari Nama in the form of the Hare Krishna Mahamantra can be chanted by anyone and everyone in that form on both japa beads and kirtana as demonstrated by our Acharyas.

It is described in the Ananta Samhita:

utsrjyaitan-maha-mantram, ye tvanyat kalpitam padam;
mahanameti gayanti, te shastra-guru langhanam.

“Abandoning this maha-mantra and the authorized Mantras for Kali Yuga, those who recite verses or poems or songs full of even the principal names of Lord Krishna (mahanama) but which have been manufactured through someone’s imagination, certainly transgress the instructions of the scriptures and the bona-fide spiritual masters.&quot;


Madhurya Kadambini

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Madhurya Kadambini >>

Title: Madhurya Kadambini
User: Swami Gaurangapada Date: 2007-03-11 19:34:16

Q. By Shachinandana dasa

nityananda , gauranga , hare krishna !

dear swami gaurangapada ,obeisances to you , obeisances to the devotee's in the line of devotion , obeisances to the spiritual masters and acarya's , all glories to sri guru and gauranga ,

dear swamiji , in the third shower of this work by srila visvanatha cakravarti thakura, it states simply reciting this mantra gives all perfection :

the mantra is a ten syllable mantra ,

visesato darsarno 'yam japa-matrena siddhida

it states this but does not give a translation of the meaning of the mantra , would you please enlighten us in this .
thank-you

your servant always ,

sacinandana_das

Answer by Swami Gaurangapada:

This is the same Mantra as the ten-syllable Mantra received by Lord Gauranga at the time of initiation from Shrila Ishvara Puri Mahashaya: gopijana-vallabhaya svaha.

visesato darshano 'yam japa-matrena siddhida is not the Mantra but a description of the Mantra meaning that by chanting this Mantra in japa, one gets the specific perfection of seeing the Lord face to face.


Love over Majesty

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Love over Majesty >>

Title: Love over Majesty
User: Swami Gaurangapada Date: 2007-03-11 19:39:32

dear swami gaurangapada , obeisances to you, obeisances to all the beloved devotee's and to the lotus feet of *sri nityananda prabhu and sri caitanya mahaprabhu , all glories to the spiritual masters and acaryas *:oops:

Dear swamiji , recently i managed to get caitnya caritamrta and have been enjoying reading this amazing work , but as with all the books i get one of the items they always establish is the supremacy of the lord , as the supreme personality of godhead , but in my reading and listening i have discovered that the topmost loving relationships with lord gaurahari *requires that one overcomes the sense of majesty and supremeness of the lord , you can see my problem .........

as this is quite baffling , pls remove the doubts of this matter and allow me to understand how it is possible to attain pure love of god , even when ones heart is in knowledge of the supremacy and majesty of krishna .

your servant , sacinandana_das

Answer by Swami Gaurangapada:

Shri Chaitanya Charitamrita states that aisvarya shithila gyane nahi mora prita...&quot;I am not so pleased by devotion mixed with awe and reverence of Vaikuntha, Ayodhya and Dvaraka as I am with intimate devotion without awe and reverence of Vrindavana.&quot;

Shrila Krishnadasa Kaviraja Goswami is Kasturi Manjari in Radha-Krishna's pastimes, who worships Them without awe and reverence, and he himself has written the above verse, thus he fully realizes that the highest thing is to worship the Lord with pure intimate affection.

Even the gopies of Vrindavana who worship the Lord in pure intimacy are fully aware of the glories and opulences of Lord Krishna. But this knowledge of the glories does not affect their mood towards the Lord in which the awe and reverence is not there.

Similarly the topmost description of the glories of the opulences and position of the Lord in Shri Chaitanya Charitamrita in no way minimize aishvarya mukta prema or love. Infact unless one fully realizes and understands how great God is, one can never develop an intimate relationship with Lord Gauranga-Krishna and one will never be able to appreciate the good fortune of such an intimate relationship which is without awe and reverence.

If one directly jumps to thinking about intimate relationships with the Lord and does not understand the full glories of the Lord, then one can end up being a sahajiya or one who takes bhakti or devotion cheaply.

That is why Shri Chaitanya Charitamrita takes us in the perfect philosophical sequence of achieving love for the Lord as Shrila Krishnadasa Kaviraja is the most expert preacher. No part of Shri Chaitanya Charitamrita is more important than the other.

This discussion can go into much more depth but I will say only this for now.

dear swami gaurangapada ,

Thank-you for your reply ,

in caitanya caritamrta adi lila ch 3 , verse 16 , it is stated

&quot; knowing my opulences , the whole world looks upon me with awe and veneration , but devotion made feeble by such reverence does not attract me &quot;

Dear swami gaurangapada , it is this verse which prompted me to ask this question ,
simply i wish to understand and follow accordingly the best route , i dont take this cheaply swamiji ,indeed it is the most difficult and trying endeavour i have ever undertaken ,i just wish to understand so i can come to a position of pleasing the lord

i do not know what is sahijya either , but my purpose is to take in as much as i can in this life ,to advance as much as i can in this life ,sure ,every soul would so like to
have the qualifications of the great souls that we read about ,always knowing the right thing to say , how to please the lord greatly and have very intimate relations with him or freindly relationships , but we only have to for a few seconds look at ourselves to realise we are completley un qualified.

However , i find myself in a predicament ,certainly a lot of the things we do and benedicting scriptures we read also chanting of the holy names , brings us to a position of being eligible to be promoted to the transcendental vaikuntha , but having realised that liberation is not the top most goal , i simply wish to take in as much as possible , and keep pleading for devotional service life after life , with all these items in mind i ask about these verses , humbly praying that you will take us a step closer each time to the lord , indeed i have not a doubt in my mind that you are completely capable . i just put all my faith at your lotus feet swami gaurangapada and take whatever remnants and jewels i can , like the local thief !

jaya nityananda jaya gauranga , hare krishna ,

your servant always , sacinandana_das

even things which seem impossible can become possible by remembering the lotus feet of sri caitanya mahaprabhu , my hope lies here and in the jewel of our blessed nityananda.

I know that you are sincere and want to understand the tattva or philosophy very clearly.

I was commenting in general (not referring to anyone) on the dangers of directly jumping to artificial imitative devotion which some try to practice and reject the reading of Bhagavad Gita and other scriptures because there is awe and reverence in those scriptures.

Some even state that the pastimes of Dhruva Maharaja and Prahlada Maharaja in the Shrimad Bhagavatam are not important because they are in awe and reverence and only the gopies pastimes are important. But the Supreme Lord Gauranga Himself heard in raptorous trance the pastimes of Dhruva and Prahlada 100 times each from Shrila Gadadhara Pandita in Shri Tota Gopinatha Temple here in Puri Dhama.

Shrila Shukadeva Goswami also spoke 12 cantos of Shrimad Bhagavatam, because he wanted the readers to first get immersed in the greatness, opulences and incarnations of the Lord and deeply understand how great God is and then and only then can one properly understand the most intimate pastimes of the Lord in the 10th Canto without committing offenses.

Dear swami gaurangapada ,

many thanks for your reply , please excuse my continuation with this subject , i feel i would like to be clearer , i can understand some of what you are saying , but please enlighten me a little further , if a devotee attains to a particular stage by the mercy of guru and gauranga , is it then that the lord takes away from the devotee this sense of majesty or is it that the closer and more purified you become by the chanting process that this sense itself is diluted and love becomes more prominent

or is it something else please help me to understand swamiji, i am struggling to understand this .

Thank-you swami gaurangapada ,

for your help with this topic , it is said the supersoul helps from inside and out , and surely by your grace this has been answered for me ,

the verse which answered this i will type for the benefit of others .

cc.adi.2.118

By such conclusive studies i know the glories of Lord Caitanya , only by knowing these glories , can one become strong and fixed in attachment for him .

this verse sums the whole question up for me very nicely .

thank-you again,

always desiring the mercy of the pure devotee's of the supreme lords ,
sacinandana_das


Guru Tattva

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Guru Tattva >>

Title: Guru Tattva
User: Swami Gaurangapada Date: 2007-03-11 19:41:08

dear swami gaurangapada , obeisances to you r lotus feet ... jaya jaya sri-caitanya jaya nityananda
jayadvaita-candra jaya gaura-bhakta-vrnda

dear swamiji ,

I read an article some time ago , which stated that a pure devotee of the lord actually , comes down a stage to take the position of guru , this is mysterious but very pleasing and when , you think about this you can begin to understand a little about the mercy of guru and also his qualities , even though this is a massive subject and certainly unlimited i pray that you may speak a little on the subject , for our upliftment and also on the subject of how glorious it is therefore to be the servant of the servant of the servants of our lords nityananda and gauranga .

thankfully in your service, sacinandana_das p.s the today link on the calendar did not work ..&gt;&gt; page not found .. : ))

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! An Uttama-Adhikari Guru has to come down to the platform of Madhyama-Adhikari to preach the Holy Names because in the Uttama Adhikari stage one cannot stop relishing the taste for the Holy Names for even one moment. An uttama adhikari is so overwhelmed by rasa or mellows for the Holy Names that everything else becomes a burden for him including the maintainence his body what to speak of talking and preaching to others.

The complete glories of the Guru Tattva in the next post as compiled by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada are as follows:

Gaudiya-kantha-hara
GURU-TATTVA
One Must Accept a Guru in Disciplic Succession.
1.1
tad vijnanartham sa gurum evabhigacchet
samit panih srotriyam brahma-nishtham
One who wants to know the Absolute Truth scientifically must approach a bona fide spiritual master and offer him everything required for sacrifice. Such a spiritual master must be fixed in the truth, having heard it in disciplic succession. (Mundaka Upanishad 1.2.12)
1.2
acaryavan purusho veda
Only one who has a guru can know the truth. (Chandogya Upanishad 6.14.2)
1.3
uttishthata jagrata prapya varan nibodhata
kshurasya dhara nisita duratyaya
durgam pathas tat kavayo vadanti
Wake up and take advantage of the human form of life. Learned transcendentalists say that the path of spiritual life is difficult; it is sharp like a razor's edge. (Katha Upanishad 1.3.14)
1.4
yasya deve para bhaktir yatha deve tatha gurau
tasyaite kathita hy arthah prakasante mahatmanah
Only unto those great souls who serve guru and Krishna with implicit faith is the import of the Vedas fully revealed. (Svetasvatara Upanishad 6.23)
1.5
nayam atma pravacanena labhyo
na medhaya na bahuna srutena
yam evaisha vrinute tena labhyas
tasyaisha atma vivrinute tanum svam
The Supreme Self can never be known by any amount of argument, reasoning, intelligence, or by much hearing. To those whom He chooses, however, He may reveal His personal form. (Katha Upanishad 1.2.23)
1.6
janana-maranadi-samsaranala-santapto dipta-sira
jala-rasim iva upahara-panih srotriyam
brahma-nishtham gurum upasritya tam anusarati
Just as a person whose head is afire runs towards water, one burning from the fire of material existence birth, death, old age, and disease must run to a guru for relief. Such a guru must be fixed in the Absolute Truth and well-versed in the scriptures. One should approach him with all that is needed for sacrifice, submit to him, and be ready to carry out his every instruction. (Vedanta-sara 11)
1.7
'krishna-nitya-dasa', jiva taha bhuli' gela
ei doshe maya tara galaya bandhila
Because the soul has forgotten that he is the eternal servant of Krishna, Maya has chained him by the neck. (Cc. Madhya 22.24)
1.8
krishna bhuli' sei jiva anadi-bahirmukha
ataeva maya tare deya samsaradi-duhkha
Forgetting Krishna, the soul is attracted by the illusory energy since time immemorial, which gives him innumerable miseries in the material world. (Cc. Madhya 20.117)
1.9
krishna-bahir-mukha haiya bhoga vancha kare
nikata-stha maya tare japatiya dhare
pisaci paile yena mati-chhanna haya
maya-grasta jivera haya se bhava udaya
&quot;ami nitya krishna-dasa&quot; -ei katha bhule
mayara naphara haiya cira-dina bule
kabhu raja, kabhu praja, kabhu vipra, sudra
kabhu sukhi, kabhu duhkhi, kabhu kita, kshudra
kabhu svarge, kabhu martye, narake va kabhu
kabhu deva, kabhu daitya kabhu dasa prabhu
Being averse to the service of the Supreme Lord, the living entity tries to satisfy his lusty desires for sense gratification, and thus the illusory energy keeps him tightly within her embrace. The living entity, captured by the illusory energy, becomes just like a madman under a witch's spell.
&quot;I am the eternal servant of Krishna&quot; forgetting this, he becomes the slave of maya and forever wanders through a succession of lives. Sometimes he is a king, sometimes a subject. Now a brahmana, now a sudra. Now an insignificant ant. Sometimes happy, sometimes sad. Now he goes to heaven, now to hell. Sometimes he is a god, sometimes a devil, now a servant, now a lord. (Prema-vivarta)
1.10
brahmanda bhramite kona bhagyavan jiva
guru-krishna-prasade paya bhakti-lata-bija
tate krishna bhaje, kare gurura sevana
maya-jala chute, paya krishnera carana
Wandering throughout the universe, by the mercy of Krishna, the living entity who is fortunate meets a bona fide spiritual master. By the mercy of the spiritual master, he gets the seed of the bhakti-lata. By worshiping Krishna and rendering service to the spiritual master, one is liberated from the illusory world of maya, and attains the lotus feet of the Lord. (Cc. Madhya 19.151, 22.25)
1.11
mukam karoti vacalam pangum langhayate girim
yat kripa tam aham vande paramananda madhavam
I offer my respectful obeisances unto transcendental bliss personified, Lord Madhava, by whose mercy a dumb man can speak eloquently, a blind man can see the stars, and a lame man can cross mountains. (Bhavartha Dipika, Mangala Stotram 1)
1.12
caitanya lila-amrita-pura, krishna-lila-sukarpura,
duhe mili' haya sumadhurya
sadhu-guru-prasade, taha yei asvade,
sei jane madhurya pracurya
The pastimes of Sri Caitanya are the abode of nectarean love of Godhead. They are like thick condensed milk. The pastimes of Sri Krishna are like camphor. When these are combined they are very sweet. By the mercy of the guru one can taste that sweetness un-limitedly. (Cc. Madhya 25.277)
A Qualified Guru and Disciple are Hard to Find
1.13
sravanayapi bahubhir yo na labhyah
srinvanto 'pi bahavo na vidyuh
ascaryo 'sya vakta kus lo 'sya labhda
ascaryo jnata kusalanusishtah
Many cannot hear about the soul, and even after hearing about it many cannot understand it, because it is hard to find a guru who is a genuine seer of the truth. Such a qualified guru is a great soul and is very rare. Only those who follow his teachings can realize the truth and become expert in the science of God. Such disciples are also very rare. (Katha Upanishad 1.2.7)
A Genuine Guru Knows the Truth About Krishna, is Surrendered to Him,
and is Well-Versed in the Vedic Literature
1.14
tasmad gurum prapadyeta jijnasuh sreya uttamam
sabde pare ca nishnatam brahmany upasamasrayam
One who is searching for the Ultimate Truth must surrender to a guru who knows the inner meaning of the Vedas, is fixed in the Absolute Truth and is expert in the sastra. (Bhag. 11.3.21)
1.15
kripa-sindhuh su-sampurnah sarva-sattvopakarakah
nisprihah sarvatah siddhah sarva-vidya-visaradah
sarva-samsaya-samchetta 'nalaso gurur ahritah
One who is an ocean of mercy, who is fulfilled in all respects, who has all good qualities, who works for the benefit of all souls, who is free from lust, who is perfect in all respects, who is well-versed in the scriptures, who knows the science of Krishna, who can remove all the doubts of his disciples, and who is always alert in the service of Krishna is known as a genuine guru. (Hari-bhakti-vilasa 1.45,46 quoted from Vishnu-smriti Vacana)
A Guru is a Master of his Senses
1.16
vaco vegam manasah krodha vegam
jihva vegam udaropastha vegam
etan vegan yo vishaheta dhirah
sarvam apimam prithivim sa sishyat
A sober person who can control the urge to speak, the mind, the urges of anger, the tongue, belly, and genitals is qualified to make disciples all over the world. (Upadesamrita 1)
1.17
shat-karma nipuno vipro mantra-tantra-visaradah
avaishnavo guru na syad vaishnavah svapaco guruh
A brahmana may be expert in mantra, ritual, and the six kinds of brahminical work performing and teaching sacrifice, studying and teaching scripture, giving and receiving charity but if he is not a Vaishnava he cannot be a guru. On the other hand, a Vaishnava, even if born in a family of untouchables, may be a guru. (Hari-bhakti-vilasa, quoting Padma Purana Vacana)
A Pure Devotee is the Guru of all Varnas and Asramas
1.18
vipra kshatriya vaisyas ca guravah sudra janmanam
sudras ca guravas tesham trayanam bhagavat-priyah
A brahmana, kshatriya or vaisya can be guru for the sudra class, but a Vaishnava, even if born a sudra, because he is dear to the Supreme Personality of Godhead, can be the guru of these higher orders. (Padma Purana)
1.19
kiba vipra, kiba nyasi , sudra kene naya
yei krishna-tattva-vetta, sei 'guru' haya
Whether a brahmana, a sannyasi, or a sudra, one who knows the science of Krishna is to be accepted as guru. (Cc. Madhya 8.128)
1.20
kiba varni, kiba srami, kiba varnasrama hina
krishna tattva yei, sei acarya pravina
asala katha chadi' bhai varne ye kare adara
asad-guru kari' ta 'ra vinashta purvapara
One who is expert in the science of Krishna, whatever social order he may belong to including sudra and outcaste is to be accepted as an acarya. Who ignores this principle and accepts a guru solely on the basis of social position will be ruined. (Prema-vivarta)
A Guru is an Acarya of Sambandha-jnana
1.21
vairagya-yug bhakti-rasam prayatnair
apayayan mam anabhipsum andham
kripambudhir yah para-duhkha-dukhi
sanatanam tam prabhum asrayami
I surrender to Srila Sanatana Gosvami, the acarya of sambandha jnana. He is an ocean of mercy and always unhappy to see the suffering of others. Although I was blind and in the darkest ignorance he gave me the light of transcendental knowledge. He taught me the real meaning of detachment and made me drink the highest nectarean rasa that of divine love. (Vilapa-kusumanjali, 6)
Who is an acarya?
1.22
upaniya tu yah sisyam veda-madhyapayed dvijah
sankalpam sa-rahasyam ca tam acaryam pracakshate
An acarya is not one who only confers the sacred thread. He trains his disciples in sacrifice and teaches them the confidential meaning of the Vedas. Such a spiritual master is an acarya, according to saintly authorities. (Manu-samhita 2.140)
1.23
acinoti yah sastrartham acare sthapayaty api
svayam acarate yasmad acaryas tena kirttitah
An acarya is one who fully understands the conclusions of the revealed scriptures and whose behavior reflects his deep realization. He is a living example for he teaches the meaning of the scriptures both by word and deed. (Vayu Purana)
Example is Better than Precept
1.24
yad yad acarati sreshthas tat tad evetaro janah
sa yat pramanam kurute lokas tad anuvartate
Whatever a great man does, common men follow. Whatever standards he sets by exemplary acts, all the world pursues. (Bhagavad-gita 3.21)
1.25
apane acare keha, na kare pracara
pracara karena keha, na karena acara
'acara' 'pracara' namera karaha 'dui' karya
tumi sarva-guru, tumi jagatera arya
Some practice but do not preach, others preach but do not practice, but one who is perfect in both preaching and practice is the guru of the entire universe. You are a real jagad-guru, for you practice what you preach. (Cc. Antya 4.102,103)
1.26
apane karimu bhakta-bhava angikare
apani acari' bhakti sikhamu sabare
I shall accept the role of a devotee, and I shall teach bhakti to everyone by practicing it Myself. (Cc. Adi 3.20)
1.27
apani na kaile dharma sikhana na yaya
If I do not do this Myself, then the principles of religion will not be taught. (Cc. Adi 3.21)
Inconceivable Oneness and Difference of Guru, Vaishnava, and Krishna
1.28
acaryam mam vijaniyan navamanyeta karhicit
na martya-buddhyasuyeta sarva-devamayo guruh
Know the acarya to be as good as Myself. Never disrespect him. Never envy him or consider him an ordinary man for He is the sum total of all the demigods. (Bhag. 11.17.27)
1.29
vande gurun isa-bhaktan isam isavatarakan
tat-prakasams ca tac chaktih krishna caitanya samjnakam
I worship the Supreme Lord Sri Caitanya, who appears in six features as: instructing and initiating gurus; the Lord's devotees, beginning with Srivasa Thakura; His avataras such as Advaita Acarya; His prakasa, or full expansion, (Nityananda Prabhu); and His sakti, (Gadadhara Pandita). (Cc. Adi 1.1 )
1.30
krishna, guru, bhakta, sakti, avatara, prakasa
krishna sakti ei chaya-rupe karena vilasa
The Supreme Lord appears in six features. As Sri Krishna; the two kinds of gurus; devotees; incarnations of Godhead; complete expansions of His own Self (purushas); and His divine energy. In these six features the Lord enjoys His transcendental pastimes. (Cc. Adi 1.32)
1.31
yadyapi amara guru caitanyera dasa
tathapi janiye ami tanhara prakasa
Although I know my guru is a servitor of Sri Caitanya, I know that He is a full manifestation (prakasa) of the Supreme Personality of Godhead Himself. (Cc. Adi 1.44)
Siksha-guru, Caitya-guru, and Mahanta (personal)-guru.
1.32
guru-krishna-rupa hana sastrera pramane
guru-rupe krishna kripa karena bhakta-gane
According to sastra the guru is nondifferent from Krishna, because it is through the guru that Krishna bestows mercy on His devotees. (Cc. Adi 1.45)
1.33
siksha-guruke ta' jani krishnera svarupa
antaryami, bhakta-sreshtha, ei dui rupa
One should know the siksha guru to be Krishna Himself. As guru, Krishna has two forms as the Supersoul and as the best of devotees. (Cc. Adi 1.47)
1.34
jive sakshat nahi, tate guru caittya-rupe
siksha-guru haya krishna mahanta-svarupe
Since one cannot see the Supersoul directly, Krishna appears as a liberated devotee. Such a siksha guru is none other than Krishna Himself. (Cc. Adi 1.58)
1.35
naivopayanty apacitim kavayas tavesa
brahmayushapi kritam riddha-mudah smarantah
yo 'ntar bahis tanu-bhritam asubham vidhunvann
acarya-caittya-vapusha sva-gatim vyanakti
O my Lord! Transcendental poets and experts in spiritual science cannot fully express their indebtedness to You, even if they had the lifetime of Brahma, for You appear in two features externally as the acarya and internally as the Supersoul to deliver the conditioned souls by revealing to them Your devotional service and teaching them how to approach You on the path of pure love. (Bhag. 11.29.6)
By the Mercy of Krishna, one Gets the Mercy of Guru
1.36
krishna yadi kripa kare kona bhagyavane
guru-antaryami-rupe sikhaya apane
By the mercy of Krishna a fortunate soul is guided by the Supersoul from within and from the guru without. (Cc. Madhya 22.47)
Guru Gives Scientific Knowledge About the Highest Spiritual Reality
1.37
ajnana timirandhasya jnananjana salakaya
cakshur unmilitam yena tasmai sri guruve namah
I was born in the darkest ignorance, but my spiritual master opened my eyes with the salve of transcendental knowledge. I offer my humble obeisance's unto him. (Prema-bhakti-candrika, Narottama dasa)
1.38
sri-caitanya-mano-'bhishtam sthapitam yena bhutale
svayam rupah kada mahyam dadati sva-padantikam
When will Srila Rupa Gosvami Prabhupada, who has established the mission to fulfill the desire of Lord Caitanya give me shelter at his lotus feet? (Prema-bhakti-candrika, Narottama dasa)
1.39
sri-guru-carana padma, kevala-bhakati-sadma,
bando muni savadhana mate
yahara prasade bhai, e bhava toriya jai,
krishna-prapti hoy jaha ha'te
guru-mukha-padma-vakya, cittete koriya aikya,
ar na koriho mane asa
sri-guru carane rati, ei se uttama gati,
je prasade pure sarva asa
cakhu-dan dilo jei, janme janme prabhu sei,
divya-jnan hride prokasito
prema-bhakti jaha hoite, avidya vinasa jate,
vede gay yahara carito
The lotus feet of the spiritual master are the only way we can attain pure devotional service. I bow down to his lotus feet with great awe and reverence. By his mercy, one can cross the ocean of material suffering and obtain the mercy of Krishna.
My only wish is to have my consciousness purified by the words emanating from his lotus mouth. Attachment to his lotus feet is the perfection that fulfill all desires.
He opens my darkened eyes and fills my heart with transcendental knowledge. He is my lord, birth after birth. From him ecstatic prema emanates; by him, ignorance is destroyed. The Vedic scriptures sing of his character.
Our spiritual master is the ocean of mercy, the friend of the poor, and lord and master of the devotees. O master! Be merciful to me. Give me the shade of your lotus feet. Your fame is spread all over the three worlds. (Prema-bhakti-candrika, Narottama dasa)
The Spiritual Master is the Energy of Krishna
1.40
na dharmam nadharmam sruti-gana niruktam kila kuru
vraje radha-krishna-pracura-paricaryam iha tanu
saci-sunum nandisvara-pati-sutatve guru-varam
mukunda-preshtatve smara param ajasram nanu manah
O mind! Give up all connection with Vedic piety and impiety and simply serve Radha and Krishna in Vrindavana with all your heart. Know that Lord Caitanya, the son Saci, is Sri Krishna, the son of Nanda and always remember that Sri Guru is mukunda-preshtha, the dearmost servant of Krishna. (Manah-Siksha 2, Srila Raghunatha Dasa Gosvami)
Note: In the purport to Cc. Adi 1.46, Srila Prabhupada refers to Srila Bhaktivinoda's commentary called Anubhashya:
As mentioned previously, a disciple should always respect the spiritual master as a manifestation of Krishna, but at the same time one should always remember that a spiritual master is never authorized to imitate the transcendental pastimes of the Lord. False spiritual masters pose themselves as identical with Sri Krishna in every respect to exploit the sentiments of their followers, but such impersonalists can only mislead their disciples, for their ultimate aim is to become one with the Lord. This is against the principles of the devotional cult.
The real Vedic philosophy is acintya-bhedabheda-tattva, which establishes everything as one with and different from the Personality of Godhead. Srila Raghunatha Gosvami confirms that this is the real position of a bona tide spiritual master and says one should always think of the spiritual master in terms of his intimate relationship with Mukunda.
The Guru is Gaura-sakti and Gaura-priyattama
1.41
sakshad hadritvena samasta sastrair
uktas tatha bhavyata eva shadbhih
kintu prabhor yah priya eva tasya
vande guroh sri-caranaravindam
According to the verdict of the revealed scriptures and saintly persons, the guru is honored as much as Krishna Himself, because he is the dearmost servant of the Supreme Personality of Godhead. I offer my respectful obeisance's unto the lotus feet of such a spiritual master. (Gurvashtakam 7)
1.42
suddha-bhaktah sri-guro sri sivasya ca bhagavata saha
abheda-drishtim-tat-priyatamatvenaiva manyante
Whenever the scriptures describe the spiritual master and Lord Siva as nondifferent from Krishna, pure devotees understand this is because of their being the most beloved of Sri Krishna. (Bhakti-Sandarbha, Annucheda 216)
NOTE: Quoting the Anubhashya, Cc. Adi 1.46: &quot;Jiva Gosvami clearly defined that a pure devotee's observation of the spiritual master and Lord Siva as one with the Personality of Godhead exists in their being very dear to the Lord, not identical with Him in all respects.&quot;
A Guru in Name Only Commits a Great Offense
1.43
gurur na sa syat sva-jano na sa syat
pita na sa syaj janani na sa syat
daivam na tat syan na patis ca sa syan
na mocayed yah samupeta-mrityum
One who cannot deliver his dependents from repeated birth and death should never become a guru, a relative, a father, mother, demigod, or husband. (Bhag. 5.5.18)
1.44
sei se parama bandhu, sei pita-mata
sri-krishna-carane yei prema-bhakti-data
sakala janme pita-mata sabe paya
krishna guru nahi mile, bhajaha hiyaya
Under ordinary circumstances one's own father and mother are worshipable, but in every species one gets a father and mother. Far rarer is to get guru and Krishna. The spiritual master can bestow prema-bhakti to the those who have attained his mercy, therefore he is the topmost father, mother, and friend of everyone. (Caitanya Mangala, Madhya-khanda)
Scholarship is no Qualification for Becoming a Guru
1.45
sabda-brahmani nishnato na nishnayat pare yadi
sramas tasya srama-phalo hy adhenum iva rakshatah
One may be expert in Vedic scholarship, but if he fails to understand the position of the Absolute Truth and doesn't recognize Krishna as the Supreme Personality of Godhead all his study is a waste of time. His hard work will be his only reward, and his efforts will be like the labor of one who struggles to maintain a cow that has no calf and cannot produce milk. (Bhag. 11.11.18)
A Non-Vaishnava Cannot be a Guru
1.46
maha-kula-prasuto 'pi sarva-yajneshu dikshitah
sahasra-sakhadhyayi ca na guruh syad avaishnavah
Even if born in an aristocratic brahmana family, initiated with all the appropriate Vedic sacrifices, and has studied a thousand branches of Vedic knowledge one who is not a Vaishnava can never be a guru. (Hari-bhakti-vilasa 1.45)
Bogus Gurus
1.47
paricarya-yaso-lipsuh sishyad gurur na hi
One who accepts disciples for personal service and fame is unfit to be a guru. (Vishnu Smriti)
1.48
guravo bahavah santi sishya-vittapaharakah
durlabhah sad-gurur devi sishya-santapaharakah
Many gurus take advantage of their disciples and plunder them. They exploit their disciples for sex, and use them to amass wealth, but a guru who can remove the miseries of his disciples is very rare. (Purana-vakya)
The Injunction to Abandon a Bogus Guru
1.49
guror apy avaliptasya karyakaryam ajanatah
utpatha-pratipannasya parityago vidhiyate
A guru addicted to sensual pleasure and polluted by vice, who is ignorant and has no power to discriminate between right and wrong, or who is not on the path of suddha-bhakti must be abandoned. (Mahabharata, Udyoga-parva, 179.25)
1.50
snehad va lobhato vapi yo grihniyad dikshaya
tasmin gurau sa-sishye tat devata sapa apatet
If a guru, disregarding the standard for giving diksha, gives the mantra to his disciple out of greed or mundane affection, he is cursed by the gods along with that disciple. (Hari-bhakti-vilasa 2.7)
1.51
yo vyakti nyaya rahitam anyayena srinoti yah
tav ubhau narakam ghoram vrajatah kalam akshayam
One who assumes the dress and position of an acarya, who speaks against the conclusions of Srimad Bhagavatam and other scriptures, or performs kirtana opposed to the proper glorification of Sri Krishna, certainly goes to hell for countless lifetimes along with his disciples and whoever else hears such non-devotional talks and kirtanas. (Hari-bhakti-vilasa 1.101)
1.52
vaishnava-vidveshi cet parityajya eva. &quot;guror api avaliptasye&quot; ti smaranat, tasya vaishnava-bhava-rahityena avaishnavataya avaishnavopadishteneti vacana-vishaya tvacca. Yathokta-lakshanasya sri-guror-avidyamanatayastu tasyaiva maha-bhagavatasyaikasya nitya-sevanam paramam sreyah.
A guru who is envious of pure devotees, who blasphemes them, or behaves maliciously towards them should certainly be abandoned, remembering the verse &quot;guror api avaliptasya&quot; (See 1.49). Such an envious guru lacks the mood and character of a Vaishnava. The sastras enjoin that one should not accept initiation from a non-devotee (avaishnavopadishtena... See 1.54). Knowing these injunctions of the scriptures, a sincere devotee abandons a false guru who is envious of devotees. After leaving one who lacks the true qualities of a guru, if a devotee is without a spiritual guide, his only hope is to seek out a mahabhagavata vaishnava and serve him. By constantly rendering service to such a pure devotee, one will certainly attain the highest goal of life. (Bhakti-sandarbha, Annucheda 238)
A Materialistic, Professional, Family or
Vyavaharika-guru Must be Given up
1.53
paramartha-gurvasrayo vyavaharika-gurvadi parityagenapi kartavyah
One should not accept a spiritual master based on hereditary, social or ecclesiastical convention. Such a professional guru should be rejected. One must accept a qualified spiritual master, who can help one advance towards the ultimate goal of life, krishna-prema. (Bhakti-sandarbha, annucheda 210)
Who Rejects a False Guru Must Accept a Real Guru
1.54
avaishnavopadishtena mantrena nirayam vrajet
punas ca vidhina samyag grahayed vaishnavad guroh
One who gets his mantra from a guru who is a non-devotee or who is addicted to sensual pleasure is doomed to a life in hell. Such a person must immediately approach a genuine Vaishnava guru and again accept the mantra from him. (Hari-bhakti-vilasa 4.366)
Why Become a Disciple
1.55
nri-deham adyam su-labham su-durlabham
plavam su-kalpam guru-karnadharam
mayanukulena nabhasvateritam
puman bhavabdhim na taret sa atma-ha
This human form of life is rare and it can award all the benefit of life. It is superior to all other forms of life, for having attained it, one may easily cross over the ocean of material existence. The human form of life is like a ship for crossing the material ocean. The guru is the captain and the mercy of Krishna is the favorable wind that carries the ship safely across. One who fails to make use of the human form of life for crossing the ocean of birth and death is the killer of the self. (Bhag. 11.20.17)
One who Thinks the Spiritual Master an Ordinary man Goes to Hell
1.56
gurushu nara-matir yasya va naraki sah
One who thinks that the spiritual master is an ordinary man is said to live in hell. (Padma Purana)
Who Thinks the Guru an Ordinary man Finds his Attempts
at Spiritual Progress as Useless as an Elephant's Bath
1.57
yasya sakshad bhagavati jnana-dipa prade gurau
martyasad-dhih srutam tasya sarvam kunjara-saucavat
The guru is considered as the Supreme Lord Himself, because he gives the light of transcendental knowledge to his disciples. Consequently, for one who maintains the material conception that the guru is an ordinary human being, everything is frustrated. His attempts to progress in spiritual life, his Vedic studies and scriptural knowledge, his penance's and austerities, and his worship of the Deity are all as useless as the bathing of an elephant. (Bhag. 7.15.26)
For Transcendental Knowledge one Must Approach a Guru
1.58
tad viddhi pranipatena pariprasnena sevaya
upadekshyanti te jnanam jnaninas tattva-darsinah
Just try to learn the truth by approaching a spiritual master. Surrender to him and inquire from him and render service at his lotus feet. The self-realized soul can impart knowledge unto you, for he has seen the truth. (Bhagavad-gita 4.34)
The Guru Takes one Beyond Jnana to Pure Devotion
1.59
evam gurupasanayaika-bhaktya
vidya-kutharena sitena dhirah
vivriscya jivasayam apramattah
sampadya catmanam atha tyajastram
With steady intelligence you should develop unalloyed devotional service by careful worship of the spiritual master, and with the sharp ax of transcendental knowledge you should cut off the subtle material covering of the soul. Upon realizing the Supreme Personality of Godhead, you should then give up the ax of analytic knowledge. (Bhag. 11.12.24)
Guru and Lord Nityananda are Nondifferent
1.60
samsarera para haiya bhaktira sagare
ye dubibe se bhajuka nitai candere
amara prabhura prabhu sri gaurasundara
e bada bharasa citte dhari nirantara
Beyond the ocean of birth and death is the bhakti ocean. Let those who would go there worship Lord Nityananda (the original guru ). I will hold this faith within my heart forever: My master is Nityananda; His Lord is Gaurasundara. (By the mercy of Lord Nityananda one gets the mercy of Gaurasundara. Nityananda is therefore the original guru. As such the guru is the representative of Lord Nityananda. These two are nondifferent.)(Cb. 1.17.152-153)
1.61
nitai-pada-kamala, koti-candra-susitala,
ye chayay jagata juray
heno nitai bine bhai, radha-krishna paite nai,
dridha kori' dharo nitair pay
se sambandha nahi ja'r, britha janma gelo ta'r,
sei pasu boro duracar,
nitai na bolilo mukhe, majilo samsara-sukhe,
vidya-kule ki koribe tar
ahaokare matta hoiya, nitai-pada pasariya,
asatyere satya kori mani
nitaiyer karuna ha'be, vraje-radha-krishna pabe,
dhara nitai-carana du 'khani.
nitaiyer carana satya, tahara sevaka nitya,
nitai-pada sada koro asa
narottama boro dukhi, nitai more koro sukhi,
rakho ranga-caranera pasa
The lotus feet of Lord Nityananda are more soothing than millions of moons. This world is ablaze with the fire of birth and death, but the cool shade of the lotus feet of Lord Nityananda can give relief to the entire universe. No one can approach Radha-Krishna without Lord Nityananda. If one wants to enter into the service of Radha-Krishna, he must take shelter at the lotus feet of Nityananda. He has not established a relationship with Lord Nityananda has wasted his life. His birth in the human form of life is useless. He is no better than an animal being absorbed in eating, sleeping, mating, and fighting. Such a two-legged animal, whose mouth has never uttered the name &quot;Nitai,&quot; wallows in the pleasures of family life, and enjoys the happiness offered by birth, death, old age, and disease in the forest fire of material existence.
If one has no connection with Nityananda, his so-called academic education and birth in a high family or great nation will not protect him. At the time of death nature's law will act, his work will be finished. He will get another body according to his karma.
Why are these human animals acting in this way? They are maddened by a false conception of life. They have identified the self with the body, and thus they have forgotten their eternal relationship with Nityananda. Such forgetful persons accept the illusory energy as factual. They consider truth to be unreal and mistake illusion for reality. By the mercy of Nityananda prabhu, however, one can attain the service of Radha-Krishna in Vrindavana. Therefore, take shelter of the holy feet of Lord Nityananda. (Prarthana, Narottama Dasa)
The Authorized Sacred Tradition
1.62
amnayah srutayah sakshad brahma-vidyeti visrutah
guru-parampara-praptah visva-kartur hi brahmanah
Transcendental knowledge, which is received through the system of parampara, beginning with Brahma, the creator, and which is embodied in the Sruti is known as amnayah, or the authorized sacred tradition. (Mahajana-karika)
Lord Brahma, the Original Teacher
1.63
brahma devanam prathamah sambabhuva
visvasya karta bhuvanasya gopta
sa brahma-vidyam sarva-vidya-pratishtam
atharvaya jyeshta-putraya praha
Lord Brahma is the foremost of the demigods. He is the creator of the universe, and its guardian. He instructed his eldest son, Atharva in the science of transcendental knowledge (brahma-vidya), and thus became the first teacher within the universe. All other knowledge is based on this knowledge. (Mundaka Upanishad 1.1.1)
Sri Madhva the Sampradaya Acarya
1.64
ananda-tirtha-nama sukha-maya-dhama yatir jiyat
samsararnava-taranim yam iha janah kirtyanti budhah
All glories to Sri Madhvacarya Prabhu, who is known as Ananda-tirtha, the holy abode of transcendental bliss. The wise know him as the boat for crossing over the ocean of material existence, and so they always chant his glories. (Prameya-ratnavali)
The Brahma-Madhva Gaudiya Sampradaya-
1.65
sri-krishna-brahma-devarishi-badarayana-saojnakan
sri-madhva-sri-padmanabha-sriman-nrihari-madhavan
akshobhya-jayatirtha-sri-jnanasindhu-dayanidhin
sri-vidyanidhi-rajendra-jayadharman-kramadvayam
purushottama-brahmanya-vyasatirthams ca samstumah
tato lakshmipatim sriman-madhavendran ca bhaktitah
tac chishyan srisvaradvaita-nityanandan-jagat-gurun
devam-isvara-sishyam-sri-caitanyan ca bhajamahe
sri-krishna-prema-danena yena nistaritam jagat
kali-kalusha-santaptam karuna-sindhuna svayam
mahaprabhu-svarupa-sri-damodarah-priyaokarah
rupa-sanatanau dvau ca gosvami-pravarau prabhu
sri-jivo-raghunathas ca rupa priyo maha-matih
tat-priyah kaviraja-sri-krishna-dasa-prabhur matah
tasya priyottamah srilah sevaparo narottamah
tad-anugata-bhaktah sri-visvanathah sad-uttamah
tad asaktas ca gaudiya-vedantacarya-bhushanam
vidyabhushana-pada sri-baladeva-sad-asrayah
vaishnava-sarvabhauma-sri-jagannatha-prabhus tatha
sri-mayapura-dhamnas tu nirdeshta-sajjana-priyah
suddha-bhakti-pracarasya muli-bhuta ihottamah
sri-bhaktivinodo devas tat-priyatvena visrutah
tad-abhinna-suhrid-varyo maha-bhagavatottamah
sri-gaura-kisorah sakshad-vairagyam vigrahasritam
(mayavadi-ku-siddhanta-dhvanta-rasi-nirasakah
visuddha-bhakti-siddhantaih svanta-padma-vikasakah
devo 'sau paramo hamso mattah-sri-gaura-kirtane
pracaracara-karyeshu nirantaram-mahotsukah
hari-priya-janair-gamya om vishnu-pada-purvakah
sri-pado bhakti-siddhanta-sarasvati-mahodayah
sarve te gaura-vamsyas ca parama-hamsa-vigrahah
vayam ca pranata dasas tad ucchishta-grahagrahah)
The above Sanskrit verse describing the Gaudiya Vaishnava guru-parampara was composed by Srila Bhaktisiddhanta Sarasvati Thakura (with the exception of the part in parenthesis, which was later added by his disciples). He translated it in the form of a Bengali poem, which follows:
1.66
krishna haite catur-mukha, haya krishna sevonmukha,
brahma haite naradera mati
narada haite vyasa, madhva kahe vyasa-dasa,
purna-prajna padmanabha-gati
nrihari madhava vamse, akshobhya-paramahamse,
sishya bali' angikara kare
akshobhyera sishya jaya-tirtha name paricaya,
tanra dasye jnanasindhu tare
taha haite dayanidhi, tanra dasa vidyanidhi,
rajendra haila tanha ha'te
tanhara kinkara jaya-dharma name paricaya,
parampara jana bhala mate
jayadharma-dasye khyati, sri purushottama yati,
ta'ha ha'te brahmanya-tirtha suri
vyasa-tirtha tanra dasa, lakshmi-pati vyasa-dasa,
taha ha'te madhavendra puri
mahavendra puri-vara, sishya-vara sri isvara,
nityananda sri-advaita-vibhu
isara-purike dhanya, karilena sri caitanya,
jagad-guru-gaura-mahaprabhu
mahaprabhu sri-caitanya, radha-krishna nahe anya,
rupanuga-janera-jivana
visvambhara priyaokara, sri svarupa damodara,
sri gosvami rupa-sanatana
rupa-priya mahajana, jiva raghunatha hana,
tanra priya kavi krishna dasa
krishna dasa priya-vara, narottama sevapara,
yanra pada visvanatha asa
visvanatha bhakta-satha, baladeva jagannatha,
tanra priya sri bhaktivinoda
mahabhagavata-vara, sri-gaura-kisora-vara,
hari-bhajanete yanra moda
sri varshabhanavi-bara, sada sevya-sevapara,
tanhara dayitadasa nama
ei saba hari-jana, gaurangera nija-jana,
tandera ucchishte mora kama
The teachings of pure devotional service to Krishna begins with Krishna Himself. He revealed this divine knowledge to the four-headed Brahma, who taught it to Narada. Narada taught it to Vyasa, who taught it to his servant, Madhvacarya. From Madhvacarya it passed to Padmanabha, Narahari, and Madhava. Madhava's disciple was Akshobhya. Akshobhya's disciple was Jayatirtha, whose foremost disciple was Jnanasindhu. After Jnanasindhu was Dayanidhi, whose disciple was Vidyanidhi, also known as Vidyadhiraja Tirtha. His disciple was Rajendra Tirtha, whose principle disciple was Jayadharma, also known as Vijayadhvaja Tirtha, the famous Bhagavatam commentator. His disciple was Purushottama Tirtha, whose foremost disciple was Brahmanya Tirtha. His disciple was Vyasatirtha, whose disciple was Lakshmipati Tirtha. In this way one should understand the guru-parampara.
Lakshmipati Tirtha initiated Sri Madhavendra Puri, the best of sannyasis, whose favorite disciple was Isvara Puri. Two of his foremost disciples were the two great incarnations of Godhead, Lord Nityananda and Advaita Prabhu. Lord Caitanya made Isvara Puri greatly fortunate by accepting him as guru. Caitanya Mahaprabhu is none other than Sri Radha-Krishna combined. He is the life and soul of the Rupanuga Vaishnavas. The most dear follower of Sri Caitanya, who was also known as Visvambhara, was Svarupa Damodara, whose principle followers were Rupa and Sanatana Gosvami. The beloved followers of Rupa and Sanatana were Sri Jiva and Raghunatha dasa, whose dearmost servant was Krishnadasa Kaviraja Gosvami. The dearmost follower of Krishnadasa was Narottama dasa Thakura. Narottama's follower, Visvanatha Cakravarti Thakura, had no desire other than the service of Narottama's lotus feet. The foremost devotee of Visvanatha was Baladeva Vidyabhushana, and then Jagannatha dasa Babaji. The dear servant of Jagannatha dasa Babaji wasBhaktivinoda Thakura. Bhaktivinoda Thakura was followed by Sri Gaura Kishora dasa Babaji, a great devotee, whose only pleasure was the service of Sri Hari.
All these pure devotees of the Lord represent the dynasty of Sri Gauranga, the Gaura-vamsa. Their holy feet are my only refuge. I am devoid of any real service to them, but hope that one day their service may be mine. I am only a fallen tridandi-sannyasi by the name of Bhaktisiddhanta Sarasvati.&quot;
Thus ends the First Jewel of the Gaudiya Kanthahara, entitled Guru-tattva.


Charity Donations

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Charity Donations >>

Title: Charity Donations
User: Swami Gaurangapada Date: 2007-03-11 19:43:30

DEAR SWAMI GAURANGAPADJI,

NITYANANDA GAURANGA ! HARE KRSNA !

I AM PERPLEXED SOMETIMES, AS TO WHICH IS THE BETTER PROSPECT, DONATING MONEY TO THE NEEDY AND THE POOR, OR FOR SOME GOOD CAUSE,I.E FOR VARIOUS MEDICAL CHARITIES ETC, OR DONATING MONEY FOR SPREADING THE NAME OF THE LORD. IT IS SAID BY THAT GOD RESIDES IN THE NEEDY AND THE POOR AND SERVICE TO THEM IS DIRECT SERVICE TO THE LORD, HENCEE,PLEASE GUIDE, FOR.E.G.IS IT BETTER TO BUY A GOLDEN CROWN FOR THE LORD, OR TO BUY BREAD FOR THE POOR.

HARE KRSNA, GOPAL

Answer by Swami Gaurangapada:

There are three kinds of charities in the mode of goodness, mode of passion and mode of ignorance as Bhagavad Gita as described in the verses below. Charity in the mode of ignorance yields a negative result, just like for example, if someone donates money to buy nets for the fishermen then one will partake of the sinful reactions incurred in killing, selling and eating fish which is considered a great sin in Vedas as the fish in the sea eats the meat of kinds of bodies including human beings, cows, animals etc.

To Summarize:

Charity to sincere Devotees to spread the Holy Names or service of the Lord for saving the souls not just the bodies -&gt; Charity in the mode of Pure Goodness -&gt; Result: One gets millions of times in returns then what one gives in the next life.

Charity for spreading the Holy Names to sincere Devotees done with a desire for name, fame or material returns-&gt; Charity in the mode of Passion -&gt; Result: One gets hundreds of times in returns then what one gives in the next life.

Charity done to unqualified people who may use it for non-Vedic sinful activities -&gt; Charity in the mode of Ignorance-&gt; Result: One will have to partake the sinful reactions relating to how the donated money was used by the recepient of that donation.

The govts, orgs and people give millions and billions of dollars to save the material bodies of the people and rehabilitate them which is very good and required, but when it comes to permanently save their souls from the cycle of birth, old age, disease and death, totally put an end to these material miseries and send the souls to the spiritual world where there is no more suffering, though the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna, they oppose this spiritual welfare work what to speak of sponsoring it.

They say that we can see the suffering of the material bodies with our own eyes but we cannot see the suffering of the soul neither the transmigration of the soul in the 8.4 million species of life and the spiritual world, so why should we help or even care about it. It is just like when an ostrich was chased by a cheetah, the ostrich stuck it's head in the sand and said that the cheetah is gone, but the cheetah was actually there behind and the cheetah caught the ostrich and devoured it.

Similarly the people nowadays deny the scientific process of the transmigration of the soul in the 8.4 million species of life and thus do not care to undertake or support the social welfare work for saving the soul from taking birth in the animal species, which is only possible by massively spreading the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Just like the ostrich, their blatant denial to even consider the ghastly possibility of the fall down of their souls to the animal species at the end of this life if they do not chant the Holy Names, will not stop the cheetah of their karma to throw their souls for zillions of lives and years in the 8 millions species of animal life (4 millions species are of human beings). Let us hope and pray that their eyes open one day and they take up the chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna, before it is too late.

Bhagavad Gita 17.21
datavyam iti yad danam
diyate ’nupakarine
dese kale ca patre ca
tad danam sattvikam smritam

TRANSLATION
Charity given out of duty, without expectation of return, at the proper time and place, and to a worthy person is considered to be in the mode of goodness.

PURPORT By Shrila Prabhupada
In the Vedic literature, charity given to a person engaged in spiritual activities is recommended. There is no recommendation for giving charity indiscriminately. Spiritual perfection is always a consideration. Therefore charity is recommended to be given at a place of pilgrimage and at lunar or solar eclipses or at the end of the month or to a qualified brahmana or a Vaishnava (devotee) or in temples. Such charities should be given without any consideration of return. Charity to the poor is sometimes given out of compassion, but if a poor man is not worth giving charity to, then there is no spiritual advancement. In other words, indiscriminate charity is not recommended in the Vedic literature.

Bg 17.21: Translations &amp; Purports by Shrila Prabhupada copyrighted by The Bhaktivedanta Book Trust International, Inc.

yat tu pratyupakarartham
phalam uddisya va punah
diyate ca pariklishtam
tad danam rajasam smritam

TRANSLATION
But charity performed with the expectation of some return, or with a desire for fruitive results, or in a grudging mood, is said to be charity in the mode of passion.

PURPORT
Charity is sometimes performed for elevation to the heavenly kingdom and sometimes with great trouble and with repentance afterwards: “Why have I spent so much in this way??Charity is also sometimes given under some obligation, at the request of a superior. These kinds of charity are said to be given in the mode of passion. There are many charitable foundations which offer their gifts to institutions where sense gratification goes on. Such charities are not recommended in the Vedic scripture. Only charity in the mode of goodness is recommended.

Bg 17.22

adesa-kale yad danam
apatrebhyas ca diyate
asat-kritam avajnatam
tat tamasam udahritam

TRANSLATION
And charity performed at an impure place, at an improper time, to unworthy persons, or without proper attention and respect is said to be in the mode of ignorance.

PURPORT
Contributions for indulgence in intoxication and gambling are not encouraged here. That sort of contribution is in the mode of ignorance. Such charity is not beneficial; rather, sinful persons are encouraged. Similarly, if a person gives charity to a suitable person but without respect and without attention, that sort of charity is also said to be in the mode of darkness.


Nityananda and Gadadhara

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Nityananda and Gadadhara >>

Title: Nityananda and Gadadhara
User: Swami Gaurangapada Date: 2007-03-11 19:50:00

Q. by Chandrika: Does Lord Nityananda have any pasttimes with Lord Gadadhara, did they all meet together with Lord Gauranga in Navadwip or in Jagannath Puri at some times?

Answer by Swami Gaurangapada:

There is a beautiful pastime in Shri Chaitanya Bhagavata 3.7.112-166 between Shri Gadadhara, Lord Nityananda and Lord Gauranga which I remember everytime I think of Lord Tota Gopinatha. One get pure love of Lord Krishna simply by hearing or reading this pastime. So here is goes:

Text 112
After thus gazing at Lord Jagannatha, Lord Nityananda and His associates joyfully went to see Gadadhara.
Text 113
Who has the power to describe the love that Lord Nityananda and Gadadhara felt in Their hearts?
Text 114
At Gadadhara's home was a very enchanting Deity of Lord Gopinatha. That Deity was Lord Krishna Himself. He was Nanda's own son.
Text 115
Lord Gauranga personally embraced that Deity. Seeing that Deity, the blasphemers thought it only a statue.
Text 116
Seeing this Deity, a threefold-bending Deity holding a flute to His mouth, Lord Nityananda shed tears of joy, tears that had no end.
Text 117
Learning that Lord Nityananda had come, Gadadhara stopped reading Srimad-Bhagavatam and went to Him at once.
Text 118
They gazed at each other's face. Grasping each other's necks, They wept.
Text 119
They offered obeisances to each other. They glorified each other.
Text 120
They both said, &quot;Now My eyes are purified.&quot; They both said, &quot;Noe My life has become successful.&quot;
Text 121
External consciousness was no longer present in the bodies of the two Lords. The two Lord floated in an ocean of bliss and love.&quot;
Text 122
Seeing this display of great love and devotion, the devotees in the four directions fell to the ground and wept.

Text 123
How wonderful was the love Nityananda and Gadadhara felt! They did not say anything but words of love and devotion.
Text 124
Gadadhara had no desire to see the face of anyone who criticized Lord Nityananda.
Text 125
Gadadhara Pandita would not look at the face of anyone who did not love Lord Nityananda.
Text 126
After some time becoming peaceful again, the two Lords sat down together and talked about the auspicious glories of Lord Gauranga.
Text 127
Then Gadadhara said to Lord Nityananda. &quot;Today please accept Your meal here.&quot;
Text 128
Lord Nityananda had come there to accept a meal from Gadadhara.
Text 129
From West Bengal He had brought fine white rice suitable for Lord Gopinatha.
Text 130
He also brought two beautiful red cloths. He placed all these before Gadadhara.
Text 131
Lord Nityananda said, &quot;Gadadhara, cook this rice and offer it to Lord Gopinatha. He will enjoy it.&quot;
Text 132
Seeing the rice, Gadadhara Pandita smiled and said, &quot;With my eyes I have never seen rice like this.
Text 133
&quot;Master, did You bring this rice from Vaikuntha to give it to Lord Gopinatha?
Text 134
&quot;Goddess Lakshmi alone should cook this rice. Then Lord Krishna will enjoy it, and after Him, the devotees will also enjoy it.&quot;
Text 135
After happily praising the rice, Gadadhara offered the two cloths to Lord Gopinatha.
Text 136
He placed the splendid red cloths on Lord Gopinatha's graceful limbs. Gazing at the Lord's handsomeness, he floated in bliss.
Text 137
Then he went to cook. First he gathered some saka.
Text 138
Although originally no saka was there, by divine arrangement saka appeared. He gathered the saka and began to cook.
Text 139
He gathered some soft leaves from a tamarind tree and placed them in a pot of salted water.
Text 140
Then he prepared the bitter vegetable named &quot;amla&quot;. In this way fortunate Gadadhara cooked.
Text 141
Finally he placed the prepared foods before Lord Gopinatha. At that moment Lord Gauranga arrived.
Text 142
With His graceful mouth joyfully chanting, &quot;Hare! Krishna! Krishna!&quot;, Lord Gauranga arrived.
Text 143
&quot;Gadadhara! Gadadhara!&quot;, Lord Gauranga called out. At once Gadadhara offered obeisances to the Lord's feet.
Text 144
Smiling, Lord Gauranga said, &quot;Gadadhara, why did I not get an invitation from you?
Text 145
&quot;You and I are not quarreling. Even those I did not get an invitation, I have come anyway.
Text 146
&quot;Nityananda brought the ingredients, you cooked, Lord Gopinatha gave His mercy, and I will accept My share of the remnants.&quot;
Text 147
Hearing Lord Gauranga's merciful words, Nityananda and Gadadhara became plunged in an ocean of bliss.
Text 148
Gadadhara happily brought the prasadam and placed it before Lord Gauranga.
Text 149
The prasadam was very fragrant. Again and again Lord Gauranga devotedly bowed down before it.
Text 150
Lord Gauranga said, &quot;Divide it into three equal parts. Then We will sit down together and honor the prasadam.&quot;
Text 151
Sitting down, Lord Gauranga greatly enjoyed the rice Lord Nityananda had brought.
Text 152
Sitting together, the two Lords ate. Lord Gauranga happily praised the rice and the vegetables.
Text 153
Lord Gauranga said, &quot;This food is very fragrant. It must be devotion to Lord Krishna personified. It cannot be any other way.
Text 154
&quot;Gadadhara! How beautiful is your cooking! I have never tasted saka like this.
Text 155
&quot;Gadadhara! How wonderful is your cooking, your vegetable of tamarind leaves!
Text 156
&quot;I think you must have cooked this in Vaikuntha. How can you hide that truth from Me?&quot;
Text 157
Joking and laughing in this way, the three Lords tasted the nectar of ecstati love as They ate.
Text 158
The devotees who love these three Lords know Their true identities. But Lord Gauranga did not quickly tell anyone who the three Lords were.
Text 159
After some time the three Lords stopped eating and left. Then the devotees took the remnants the Lords had left on Their plates.
Text 160
Anyone who hears or reads of this blissful meal will attain pure devotion to Lord Krishna. He will go to Lord Krishna.
Text 161
Anyone on whom Gadadhara has placed His merciful glance will have the power to understand the true nature of Lord Nityananda.
Text 162
Anyone who in his heart loves Lord Nityananda will know the truth about Gadadhara.
Text 163
In this way Lord Nityananda happily enjoyed pastimes with Lord Gauranga in Jagannatha Puri.
Text 164
The three Lords Sri Krishna Chaitanya, Nityananda, and Gadadhara always stayed together.
Text 165
Together these three gazed on Lord Jagannatha. Wild with bliss, They performed sankirtana together.
Text 166
The two moons Sri Krishna Chaitanya and Sri Nityananda are my life and soul. I, Vrindavana dasa, sing the glories of Their feet.


Translation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Translation >>

Title: Translation
User: Swami Gaurangapada Date: 2007-03-11 19:51:48

Q. dear swami gaurangapada,

obeisances to you , and all the devotee's ,

jaya sri krishna caitanya , prabhu nityananda sri advaita , gadadhara
srivasadi gaura bhakta vrnda .

all glories to haridas thakura !

swamiji , firstly to include this prayer with my daily prayers would you be able to give the translation of it , and then can you confirm that gada is balarama ,

i thank-you for your time ,

I offer my repectful obeisances to Lord Gauranga krishna , the son of Nanda Maharaj
and the elder brother of Gada . &quot;

your servant sacinanandana_das

Nityananda ! Gauranga ! Hare Krishna !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Here the brother of Gada means the divine friend of Shri Gadadhara Pandita who is known as Gadai or Gada for short. Lord Gauranga is known Gadaira Gauranga or Gadadhara Prananatha because He is the most beloved Lord of Shri Gadadhara Pandita, who is Shrimati Radha Herself.


.\8\c\cpmv.5c0d\Nityananda_and_Ananga_Manjari.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Nityananda and Ananga Manjari >>

Title: Nityananda and Ananga Manjari
User: Swami Gaurangapada Date: 2007-03-11 19:53:41

that Nityananda Prabhu is an expansion of ananga manjari from the krishna lila, and that Balaram is serving Krishna in the rasa lila as Ananga Manjari. i am a little bit bewildered because i dont really have an spiritual guidance now.It would be nice if you could answer this question.

Answer by Swami Gaurangapada:

As per our scriptures, all our Acharyas have achieved the shelter of Shri Shri Radha Govinda and Shri Vrindavana Dhama by the mercy of Lord Nityananda Balarama. The madhurya dhama of Shri Vrindavana where Their Lordships Shri Shri Radha and Krishna are manifesting Their pastimes is actually a manifestation of the sandhini energy of the Lord Nityananda Balarama.

Shrimati Jahnava devi (Revati devi) and Shrimati Vasudha devi (Varuni devi) the eternal consorts of Lord Nityananda Balarama expand as Ananga Manjari in the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama as per Shri Gaura Gannodesha Dipika by Shrila Kavi Karnapura. Shrila Gopala Bhatta Goswami si also sometimes considered a partial expansion of Ananga Manjari. Please refer to our page http://ngnc.gaurangapada.com/index.h...associates.htm : " http://ngnc.gaurangapada.com/index.h...associates.htm " for furthur details.

So Ananga Manjari is a direct expansion of Shrimati Jahnava, the eternal consort of Lord Nityananda Balarama and thus one can state that Ananga Manjari (the younger sister of Shrimati Radhika) is an expansion of Lord Nityananda Balarama??s pleasure potency to assist in the conjugal pastimes of Their Lordships Shri Shri Radha and Krishna where Lord Nityananda Balarama does not directly enter.


Kill His brahmana devotee?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Kill His brahmana devotee? >>

Title: Kill His brahmana devotee?
User: Swami Gaurangapada Date: 2007-03-11 19:54:41

Question by Damodara Svarupa dasa: In CB lesson 5 it says: I am entrusting these confidential topics to you; do not reveal them to anybody. As long as My present incarnation remains on this earth, if you reveal My identity, I shall destroy you. I have a hard time understanding the part where is said &quot;I shall destroy you&quot;. Could you please elaborate on this? Why would Sri Caitanya destroy a pious Brahmin if he would reveal the real identity?

Answer by Swami Gaurangapada:

Lord Gauranga used the word &quot;samhaara&quot; in Adi lila Chp 5.150 means kill. This is a very good question because one may wonder why is the Lord talking of killing His own pure devotee when He has Himself revealed Himself to him and given him His full mercy by showing His eight-handed form.

The answer is simple. When the Lord revealed His eight-handed form to the brahmana, the brahmana understood the complete truth about Lord Gauranga being the Supreme Absolute Truth and Lord Krishna Himself. As a devotee is very merciful and always intensely wants to reveal the Lord to the common people in order to deliver them. So if the Lord would have just told him only generally that do not reveal Me till I complete My pastimes, he would have still gone ahead and done it because the pure devotees are even more compassionate than the Lord.

So in order to make him understand that this is a very serious instruction and cannot be broken even for the sake of delivering the people, Lord Gauranga very playfully threatened to kill him if he disobeys this order. Lord Gauranga did not at all meant to actually kill him because the same Lord states in the Bhagavad Gita that na me bhaktah pranayasti: My devotees never perish.

Lord Gauranga wants to relish the vatsalya rasa of parenthood affection from Shri Shachidevi and Shri Jagannatha Mishra and also His scholastic pastimes. So He did not on any acount want the brahmana to reveal to His parents that He is God Himself because that would disturb His childhood pastimes as His parents would not be able to love Him as a child if they knew that He was God. There is much more I can say but this is all for now.

These questions show you great sincerity amd meticulousness in studying the most merciful scripture Shri Chaitanya Bhagavata. Please keep it up. Going deep into Shri Chaitanya Bhagavata is a 100% guarantee of ensuring our place in the spiritual world.


Mahadiksha Queries

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Mahadiksha Queries >>

Title: Mahadiksha Queries
User: Swami Gaurangapada Date: 2007-03-11 19:55:21

Answer by Swami Gaurangapada:

..As you progress in the chanting of the Hare Krishna Mahamantra by the mercy of the Nityananda and Gauranga Mantrarajas and the Pancha Tattva Mantra as per the chanting levels table which I sent earlier, you will gradually reach the stage of chanting 16 rounds of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra daily. At such a time you can accept full-fledged Mahadiksha in the Hare Krishna Mahamantra.Though rarely seen, it is possible in the scriptures to have different Diksha Gurus for different Mantras like in the case of Parvati where she accepted the Gauranga Mantraraja from Shiva and the Hare Krishna Mahamantra from Shrila Haridasa Thakura. You can increase your daily chanting to the level of Harinama Diksha gradually as per your capacity and there is no commitment or compulsion of any fixed time frame for doing that though it would be good in one or two years if you could do that. But again that is not mandatory at all. If someone stops or criticizes or minimizes the chanting of the Nityananda and Gauranga Mantrarajas, then I would not desire my disciples to associate with such persons.


Jahnava Nitai Pranama

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Jahnava Nitai Pranama >>

Title: Jahnava Nitai Pranama
User: Swami Gaurangapada Date: 2007-03-11 19:57:15

Q1. When we worship Lord Vishnu, he is worshipped along with his merciful consorts Sridevi and bhudevi. In most of the South Indian Vaishnava temples this is the tradition. So why we do not worship Lord Nityananda with his divine consorts Vasuda devi and jahnavi devi. Similarly why we do not worship Lord Chaitanya accompanied by His divine consorts Laxmipriya and Vishnupriya?

--------------------------------------------------------------------------------

A1 by SG. We do worship Shri Shri Jahnavi Nitai and Shri Shri Vasudha Nitai. Shrila Bhaktivinoda Thakura ended the Chapters in his holy book Hari Nama Chintamani by seekings the blessings and shelter of Shri Shri Jahnavi Nitai. You will note that in the 12 Holy Names of Lord Nityananda which you are chanting daily, the Holy Names of Lord Nityananda in relation to Shrimati Jahnavi devi and Shrimati Vasudha devi are glorified. So by chanting These 12 Holy Names daily you are worshiping Jahnavi Nitai and Vasudha Nitai. One can also worship Them in Deity like They are in Shri Ekachakra Dhama.

--------------------------------------------------------------------------------

Q2. When we are offering guru pranams starting with &quot;Vandeham&quot;, according to my imperfect understanding there is no specific prayer addressing Lord Nityananda. Since Lord Nityananda is considered to be the original spiritual master, would it be appropriate to add a prayer before addressing Lord Chaitanya with &quot;Namo maha vadanyaya&quot; prayer.

--------------------------------------------------------------------------------

A2 by SG. The following are the Mantras for Shri Nityananda Pranama. You can chant either one or both.

Shri Nityananda Pranama Mantras

nityanandam aham naumi, sarvananda-karam param;
hari-nama-pradam devam, avadhuta-siromanim.

&quot;I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, who is the awarder of the topmost joy and happiness to all living entities and to all our senses, the bestower of the Holy Name of Lord Gaura-Hari, and the crest jewel of all paramahamsa mendicants.&quot;

nityanandam aham vande, karne lambita-mauktikam
chaitanyagraja-rupena, pavitri-krta-bhutalam

&quot;I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, on whose left lotus ear a pearl ornament is swinging. Accepting the role of the elder brother of the Supreme Personality of Godhead Lord Chaitanya Mahaprabhu, Lord Nityananda completely purified the entire earth by the the pollen of His lotus feet.&quot;


.\8\c\cpmv.5c0d\Chanting_Sequence,_plastic_bags_etc..html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chanting Sequence, plastic bags etc. >>

Title: Chanting Sequence, plastic bags etc.
User: Swami Gaurangapada Date: 2007-03-11 19:57:47

Q1. Regarding the Nityananda &amp; Gauranga Mantras is it mandatory to chant the same first and then the Hare Krishna Mantra or is it okay if one chanted the Hare Krishna Mantra and then chanted the Nityanand &amp; Gauranga Mantras......of course completing 16 rounds minimum of each of the above daily like chanting the Mahamantra in the morning and the Nityanand &amp; Gauranga mantras during the course of the day....I hope the above is clear to you.

--------------------------------------------------------------------------------

Ans by SG: As Lord Gauranga Himself states in Shri Shikshashtaka that there no rules of time or sequence in chanting the Holy Names. Therefore you can chant in any order at any time of the day to complete the 16 rounds of each of the Mantras. Normally devotees find it easier to remember by chanting 1 round of Nityananda, 1 round of Gauranga and then 1 round of Hare Krishna. So in this way they chant 16-16-16. They do not have to count the three Mantras separately, they have to count only once.

--------------------------------------------------------------------------------

Q2. Also could you please let me know if it would be offensive or not to print the Hare Krishna Mahamantra on small polybags for Prasad distribution......I mean people would take the prasad and throw the small polybag.....I have heard that it would be offensive to throw something with pictures on it but the mahamantra is okay.....is there any scriptural reference regarding the same or did Prabhupada mention anything about it.I wish to print the following on the polybags which would be beneficial in preaching: Please guide and advise.

--------------------------------------------------------------------------------

Ans2 by SG: If you want to preach the Hare Krishna Mahamantra, you can make Mantra Stickers and distribute them freely. People will take them and stick them or place them in their house and chant at least once daily when they look at the Mantra sticker.

Holy Name, Form and the Lord are all one - absolute. There is no difference between the syllables of the Hare Krishna Mahamantra and a picture of Lord Krishna. So printing the Holy Names on disposable plastic bags is not at all a good idea. It will lead to offenses towards the Holy Names when the bags are thrown on the ground, trampled on, disposed in the garbage or eaten from etc. etc. So please avoid it if you can.

--------------------------------------------------------------------------------
Q3. Would you be having the book &quot;Amrita Pravaha Bhasya&quot; by Srila Bhaktivinoda Thakura.
--------------------------------------------------------------------------------

Ans3 by SG: Shri Amrita Pravaha Bhashya is the most nectarean commentary of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura to Shri Chaitanya Charitamrita in which he reveals the four syllable Gauranga Mantra and many other esoteric truths about Lord Gauranga's pastimes. It has not yet been translated into English. I have read it a few times in the original Bengali script which I have. I plan to translate the Amrtita Pravaha Bhashya and Anubhashya to Shri Chaitanya Charitamrita later on in my life after I have completed Shri Chaitanya Bhagavata and other main scriptures.


Destroy His own house?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Destroy His own house? >>

Title: Destroy His own house?
User: Swami Gaurangapada Date: 2007-03-11 19:58:15

Question: I also have a new question concerning Ch8. Why did Nimai destroy his complete house when His mother didn't have the flower garland ready when He wanted to bathe in the Ganga and offer his prayers to the Ganga? I wouldn't expect such an outburst over some flowers. So there must be a deeper meaning. Could you please explain this to me? Thanks for your help.

Reply by Swami Gaurangapada:

There are quite a few transcendental reasons for this pastime. I will try to list just a few:

(1) Lord Gauranga wanted to show to the world that He is same extremely mischievous Lord Krishna of Gokula Vrindavana reincarnated in Kali Yuga. So He acted is this extremely mischievous manner.

(2) Mother Yashoda in Vrindavana feels extreme bliss and pleasure to behold the great mischief of Lord Bala Krishna. Similarly does Mother Shachi in Navadvipa. Though apparently shocoked externally, Shachidevi was experiencing the topmost bliss when Lord Bala Gauranga was breaking the whole house.

(3) The whole creation is the energy and property of Lord Gauranga so why not His own house? He broke it to show that He is the proprietor of everything.

(4) In all His incarnations, the Lord wants to relish the pastimes of krodha or anger. In Vrindavana it was against the demons. In Navadvipa He exhibited these pastimes in His own home by breaking the pots just like Lord Krishna became angry and broke the pots when His mother Yashoda left him to go and attend to the pot of milk on the stove. Krishna and Gauranga are both the same personality and it the same transcendental anger which manifest in His pastimes.

(5) Lord Gauranga wanted to show to Mother Shachi not to worrried for the maintainence of the household even if everything is lost because He is there. So He broke everything and then returned back everything.

(6) Unless the Lord displays some exceptional pastimes, how can we understand that He is God?

There are more but for now I will end.


Reading Chaitanya Bhagavata

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Reading Chaitanya Bhagavata >>

Title: Reading Chaitanya Bhagavata
User: Swami Gaurangapada Date: 2007-03-11 19:59:18

Question: I have started reading Shri Chaitanya Bhagavata. What should be my consciousness?

Reply by Swami Gaurangapada: You have truly found the greatest treasure in Shri Chaitanya Bhagavata. It is the most effective scripture in Kali Yuga to melt the thunderbolt like hearts of the souls immersed in sense-gratification. Please keep on reading Shri Chaitanya Bhagavata continuously and repeatedly till the rest of your life which will guarantee your journey back to Godhead. As you progress to Madhya Khanda your spiritual pleasure will increase even more and more and ultimately you will become a pure lover of God by the mercy of Lord Nityananda Prabhu. Actually Shri Chaitanya Bhagavata is to be scrutinizingly studied with notes etc. and the pastimes memorized just like you did in school to get the maximum benefit. Some pastimes are very touching and elevated and if you need explanations please let me know.


Focus in Kali Yuga?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Focus in Kali Yuga? >>

Title: Focus in Kali Yuga?
User: Swami Gaurangapada Date: 2007-03-11 19:59:48

Q. there is this man claiming to be an ______monk with a signpost that says visiting him will solve all problems. he looks fake. i once spoke to him about kalkin avatar and he didnt say much. why focus on here below when we should be working on a successful

Answer by Swami Gaurangapada:

Yes, it is predicted in the Shrimad Bhagavatam that 99.9% monks in Kali Yuga will be bogus and just after their own sense-graitification and thus so many people will be misguided (manda bhagya) and led to deviated paths other than pure bhakti to Lord Gauranga-Krishna. The common people are already sumanda matayo that is that they do not have any inclination for spirituality and a few of them that do have end up getting misled by bogus people. This is Kali Yuga. And that is why Lord Krishna has come again in Kali Yuga as Lord Gauranga in the form of the original Sadhu and Guru of all living entities: sadhu guru rupe krishna aila nadia....Anyone who worships Lord Gauranga in Kali Yuga and chants His Holy Name is the most intelligent real sadhu despite one's limitations if any. The primary symptom of a great devotee is how much he or she is attached to chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna and Their pastimes.

You are right that we should rather vigorously chant and spread the Holy Names of Supreme Gods of all Gods and creation---?Shri Shri Nityananda Gauranga rather than endeavor to make a list of the bogus sadhus who are cropping up at every moment in this world preaching something other than devotion and surrender to the Holy Names of Lord Gauranga-Krishna and Lord Nityananda-Balarama.


Lila Meditation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lila Meditation >>

Title: Lila Meditation
User: Swami Gaurangapada Date: 2007-03-11 20:00:29

Q. I am attracted to meditating on the eightfold daily pastimes of Gauranga and visualizing myself somehow participating. How does one discover one's role in Gauranga-lila?

Answer by Swami Gaurangapada:

You can read the whole process of going from Name to Lila in my book Maha Mantra Yoga at http://mahamantrayoga.gaurangapada.c...he-process.htm : " http://mahamantrayoga.gaurangapada.com">http://mahamantrayoga.gaurangapada.com at the following url: . The process of Mantra Dhyana is the same while meditating on the Nityananda and Gauranga Mantrarajas as well as on the Hare Krishna Mahamantra.

Q. Do you think it best if I just try to visualize Nityananda Gauranga with out participating in it? Am I jumping ahead of &gt;myself?

Answer by Swami Gaurangapada:

Chanting has to be accompanied by Meditation on the meanings otherwise it becomes inattentive which leads to all kinds of offenses. First you should fix your concentration on the forms of Supreme Gods of all Gods and creation--??Shri Shri Nityananda Gauranga while chanting, then gradually realize Their qualities, then Their associates, abode and finally one can realize their pastimes while chanting. The Holy Names are so powerful that even though the sequence is from Name to Form to Qualities and the Pastimes, chanting even in the preliminary stages gives us a glimpse of the nama siddhi or perfection of chanting by giving us a window peek into the pastimes of the Lord. The Holy Names are as independent as the Lord Himself and can reveal many truths to the chanter at any time even in the sadhana stage. But the chanter should never think that one has achieved perfection by this glimpse of the pastimes and slacken one's Nama Smarana (remembrance). That is why a spiritual aspirant who is sincerely chanting the Holy Names requires a spiritual master to guide one through these realizations.

Gradually by practicing Mantra Meditation with concentration one will reach the stage of sveccha purvika where one will be alble to recall at will the pastimes of Lords Nityananda-Gauranga while chanting. After one perfects this stage by contant Mantra Meditation, then one will never forget the pastimes of the Lord while chanting, They will spontaneously arise in the mind when one hears the Holy Names or chants Them or even when one is eating, sleeping etc. Such a devotee becomes jivanmukta or an associate of the Lord.

Even while chanting the Hare Krishna Mahamantra, one can meditate on Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second line and Rama as Nityananda. This is recommended for the neophyte devotees because the chanting of the Hare Krishna Mahamantra becomes offenseless if one accompanies the chanting of the Hare Krishna Mahamantra with meditation on Lords Nityananda-Gauranga in the beginning. Only then one can then gradually and easily penetrate into the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vraja Dhama. Meditation on the forms, qualities and pastimes of ??Shri Shri Nityananda Gauranga while chanting grants us Gauranga-sambandha which according to Shri Navadvipa Dhama Mahatmya is the only way to achieve Shri Shri Radha-Krishna servitorship. By Nityananda Gauranga Mantraraja Dhyana and Japa, one will suddenly and effortlessly find oneself in Vrindavana one day surrounded by the gopies singing Lord Krishna's Holy Names and will drown in the bottomless ocean of nectar.


Name & Fame

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Name & Fame >>

Title: Name & Fame
User: Swami Gaurangapada Date: 2007-03-11 20:01:06

Q. I have been reading a bio of Srila Gaura Kisore das Babaji Maharaja. In it it makes reference to renunciationalists, but doesn't go into specifics of why their association is to be avoided. I am thinking if they are making show of renunciation only? I am wondering if this is correct?

Answer by Swami Gaurangapada:

Yes, because it was a show of markata vairagya (monkey renunciation) to achieve some name and fame that is why Shrila Gaura Kishore dasa babaji rejected it. You see it is better to honestly live a life of a non-renunciant and practice nama bhajana then to dress in a garb of a renunciant and display and show off one's renunciation in different ways to simply achieve name, fame and following. That is sometimes even more unfortunate and dangerous than being a non-devotee in ignorance about spiritual knowledge.


.\8\c\cpmv.5c0d\Lashing_in_22_market_places_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lashing in 22 market places? >>

Title: Lashing in 22 market places?
User: Swami Gaurangapada Date: 2007-03-11 20:03:31

Q. by Damodara Svarupa dasa: In Chapter 16 of the Sri Caitanya Bhagavata Sri Haridasa Thakura says the following: &quot;My dear brahmana friends, do not feel sad because of what happened to me. This punishment was certainly due me. I stood in the court and listened to the Muslims blaspheme my Lord; for this the Lord has punished me suitably. ... One goes to hell if he hears blasphemy of the Supreme Personality of Godhead. My sinful ears were filled with such blasphemy and the Lord has given me the proper punishment so that I may never commit this offense again.&quot;
The original blasphemers eventually get 'rewarded' when they start worshiping Haridasa Thakura when he entered the Nawab's room: &quot;By this worship the Muslims became free from material entanglement.&quot; Why would the Lord severely punish a very saintly devotee when he just hears someone blaspheming? How can he be made responsible for what the others said or did? Why must he suffer and not the blasphemers? I don't understand. Please enlighten me with your knowledge.

Answer by Swami Gaurangapada:

This pastime is a big mystery. The truth is that though it appeared that Shrila Haridasa Thakura was being punished and inflicted severe pain by the executioners and soldiers while being whipped in the 22 market places but he himself was not experiencing any kind pain or suffering due to the whipping because Lord Gauranga Mahaprabhu had covered Shrila Haridasa's body with His own transcendental golden body. Though the body of Lord Gauranga Mahaprabhu is fully transcendental, Lord Gauranga lifted His cloth and revealed the wounds He has personally incurred when He had covered Shrila Haridasa's body with His divine body protecting Haridasa from any kind of pain and misery. That is why Shrila Haridasa Thakura was still alive chanting the Holy Names even after the lashing in 22 market places because the Lord had taken all the beating upon Himself.

One may ask that how the sat-chid-ananda body of Lord Gauranga got wounded. The Lord's body can never be wounded or harmed with material whips. The soul can never be even touched by material elements that how can the Supersoul - the soul of all souls Lord Gauranga be hurt by material weapons. He simply manifested the wounds which were inflicted on Shrila Haridasa Thakura's body by the executioners and which were taken by Himself to display to the world that He is the eternal protector and devotee of His own devotees and to enable Shrila Haridasa Thakura go into an extreme and supreme trance of samadhi and bliss when he saw them on the Lord's body.

Next the question may arise, why did the Lord not kill the executioners? This is answered by the Lord Himself in the pastime quoted below from Shri Chaitanya Bhagavata. Lord Gauranga has appeared there with His Disc to kill them but Shrila Haridasa was intensely praying for their deliverance because a pure devotee does not want to become a cause of causing even a pinch of distress to any living entity even at the sake of his own life. Though the Lord wanted to kill them personally with His own disc and thus automatically they would get liberation, He could not do so because the desire of His pure devotee Haridasa was even more important than His own desire. So the only other option for Himwas to cover the body of Shrila Haridasa with His own body so that Shrila Haridasa Thakura is protected.

The third question which you have raised is that why did Shrila Haridasa Thakura say that he had to suffer this whipping because he heard blasphemy of the Lord and devotional service from the mouth of their king. Due to complete absorption in Nama Bhagavan, Shrila Haridasa Thakura cannot commit any offense against any soul knowingly or unknowingly. He was just stating this to the brahamanas because he wanted to teach to all the people of this world what kind of heinous punishment is awaited or can be expected by those who foolishly dare to criticize the Lord, His Holy Names, Bhakti and His Devotees. He was using himself as an instrument to expressly caution the world against commiting offenses towards Lord Gaura-Hari and His devotees. Also he was demonstrating how a devotee chanting the Holy Names should be humble and never curse or blame others for one's sufferings. bhunjana eva kritam vipakam.. As per Shrimad Bhagavatam, a devotee should always feel that he is suffering due to his own misdeeds and whatever happiness and prosperity in life is there is due to the causeless mercy of Lord Gauranga-Krishna.

Though the original blasphemers saw and heard Shrila Haridasa Thakura and got tremendous spiritual benefit and though they begged for forgiveness after Shrila Haridasa Thakura returned, they were all destroyed within a few days along with their families according to Shri Chaitanya Bhagavata. So no one in this creation can escape the reactions caused due to offenses against pure devotees. It is explained in Shrimad Bhagavatam, that even though elevated Vaishnavas never take any offenses and forgive even before the offense is committed, the dust of their lotus feet (mahapursuha te pada pamsubhir) and Lord Gauranga-Krishna Himself do not forgive the offender who has to bear the stringent and hard reactions.

The above statements are explained and proved by Lord Gauranga Mahaprabhu Himself in Shri Chaitanya Bhagavata Madhya Khanda 10.35 onwards:
Lord Gauranga then turned His benign glance towards Haridasa and called out, &quot;Look at Me, Haridasa. Your transcendental body is even superior to Mine because you are my devotee, and your caste is My caste. That sinful Muslim tormentor has inflicted great pain on you. However, knowing your compassionate nature, I hesitated in My heart to punish him, for it would disturb you and cause you great distress.
&quot;Listen, Haridasa. When you were lashed with the whip in many different market places, I took up My Sudarsan disc and descended to the earth from Vaikuntha, intending to sever the tormentors' heads.

&quot;While your tormentors were trying to beat you to death, all along you were thinking of their well being. You were unconcerned about your own pains; you had only compassion for them. Because of your merciful heart I could not use force; My Sudarsan disc weapon was rendered impotent.
&quot;I could not strike those men because you were determined to forgive them. So, unable to see your misery, I protected you from their lashes by placing My back on your back.

&quot;I accepted all those lashes meant for you on My back. See the marks on My back; I am not lying. Whatever other secondary reasons there were for My descent, I hastened My advent to this world, unable to bear your sufferings. My beloved 'Nada', Advaita Acharya, fully recognized who you are. I am totally bound by his loving devotion.&quot;

These pastimes of Their Supreme Lordships Nityananda Gauranga are very deep and have unlimited transcendental meanings and I wish I could most blissfully spend my whole life happily discussing and explaining it through my writings.


.\8\c\cpmv.5c0d\Gauranga_not_embrace_Jagannatha_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Gauranga not embrace Jagannatha? >>

Title: Gauranga not embrace Jagannatha?
User: Swami Gaurangapada Date: 2007-03-11 20:04:17

Question: Lord Gauranga said &quot; I vow that ,from today I will see Lord Jagannath from a distance ,I will never enter inside the temple room ; rather I will see Lord Jagannath while standing beside garuda stambha column , by good fortune ,I did not embrace Lord Jagannath , had I done this it would have been a serious predicament !&quot; I find this very intereting as to why Lord Gauranga did not embrace Lord Jagannatha , pls can you shed some light on this pastime.

Answer by Swami Gaurangapada:

Every pastime of Lord Gauranga is unlimitedly meaningful. There are three primary reasons:

(1) Though Lord Gauranga is Lord Jagannatha Himself, when He exhibits the mood of His own devotee, He feels Himself unqualified and insignificant to approach Lord Jagannatha or to touch Him. This is how every devotee should feel and Lord Gauranga Himself is showing it by His example.

(2) Lord Gauranga Mahaprabhu does not want to cause disturbance and inconvenience in the altar worship of the priests and guards of the Jagannatha temple because if He would rush to embrace Lord Jagannatha then they would all be alarmed like it happened when Lord Nityananda embraced Lord Baladeva on the altar.

(3) Lord Gauranga is the Supreme Lord and He has full right to embrace His own form of Lord Jagannatha and to even sit on the altar and accept worship like He used to sit on the throne of Lord Vishnu in Navadvipa in Shrila Shrivasa's home and accepted elaborate worship and prayers. In Chaitanya Mangala it is described how Lord Gauranga was placed on the altar of Lord Jagannatha in Puri Dhama and the priests worshiped both the forms of the Lord simultaneously. But Lord Gauranga Mahaprabhu wanted to teach us that we should not make a show of our devotional ecstasies especially in front of those (99% people of this world) who may not be able to understand it. An advanced devotee should always try to intelligently conceal the devotional ecstasies so that the general people do not take devotional service very cheaply. Some infinitesimal soul would have tried to imitate Lord Gauranga's mood and would have tried to commit the biggest offense of jumping on the altar to try to touch Lord Jagannatha. That is why Lord Gauranga refrained from doing so. The altar of Lord Jagannatha is only reserved for Lord Vishnu, and Lord Gauranga and Lord Jagannatha are both the self-same Lord who is the origin of all Vishnu forms.


Destiny and Devotee

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Destiny and Devotee >>

Title: Destiny and Devotee
User: Swami Gaurangapada Date: 2007-03-11 20:04:42

Q. 1.&quot;DOES KRSNA CHANGE THE DESTINY OF HIS FAVOURITE DEVOTEES?&quot;

Ans by Swami Gaurangapada: For the favourite devotees of Lord Gauranga-Krishna, there is nothing called destiny because the Lord takes direct charge in their lives. tanra bhala manda ami kari vichara. Shri Chaitanya Bhagavata states that Lord Krishna told Lord Shiva that I directly handle the good and bad in the lives of My dear devotees residing in Puri Dhama. This is also applicable to His dear devotees residing anywhere in creation.

Q. I MEAN PRARABDHA KARMA WHICH CANNOT BE OVER RULED BY ANY MEANS.

Ans by Swami Gaurangapada: The Lord's dear devotees do not have prarabdha karma or manifested reactions. If they get any distress in their lives, it is the direct arrangement of the Lord either to purify them more and more or to intensify their devotion or to show the glories of their devotion to the world.

Q. CAN A PURE DEVOTEE REACH KRSNALOKA BEFORE HIS LIFE SPAN ENDS,IF HE IS A PURE DEVOTEE?

Ans by Swami Gaurangapada:

If one is a sadhana-siddha devotee (perfected through practice of nama bhajana), one can enter the aprakata (unmanifested pastimes) of the Lord in Gauranga-Krishna-loka by one's deep meditation while chanting even in this life. Then at the end of this life, the soul will first join the same manifested pastimes of the Lord in one of the universes in the material creation and get trained directly in the Lord's service by the nitya-siddha (eternally perfect) associates of the Lord. Thenat the end of those manifested pastimes of the Lord, the Lord takes that soul back with Him with all His associates eternally to His spiritual abode from where there is no return. So this material creation is both a rectification ground as well as a training ground to go to the spiritual world. This is the natural sequence, but if the Lord wants a sadhana-siddha soul to directly to come to His abode at the end of his life, then He can directly do that also. The existence and location of the soul is simply dependant of the independent desire of Lord Gauranga-Krishna.


Sat-Chid-Ananda

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sat-Chid-Ananda >>

Title: Sat-Chid-Ananda
User: Swami Gaurangapada Date: 2007-03-11 20:06:21

Dear Swami Gaurangapada
dandavats Is there any relationship between the name of Gauranga, Saccinandana, son of mother Sacci and the words Sat-chit-ananda that I read about.

&quot;sat-chit-ananda, Being-Consciousness-Bliss. The Absolute simply is--an eternally stable, self-luminous, conscious force
continously and joyously manifesting its own awareness. Satchitananda.&quot;

Is the above statement an impersonal view of God, whereas to view Saccinandana as a person , a son of a mother , even though the words have meanings, is that what makes it personal rather than impersonal. Any comment on this really would be appreciated, i thought it a coincidence that the name correlates so well with those words.

Nityananda Gauranga Hare Krishna
Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Sat (truth)-chid (knowledge)-ananda (bliss) is an adjective for Lord Shachinandana to describe His transcendental form meaning His form of full of infinite truth (eternity), all knowledge and the supreme bliss. Satchidananda is also used to describe anything of the Lord's internal potency like pastimes, qualities, associates, abodes etc. and even the spiritual soul which has the same quality of satchidananda as Lord but in infinitesimal quantity. So Satchidananda is a qualitative attribute of Lord Shachinandana Gauranga.

Thankyou Swami Gaurangapada it is fascinating all the meanings of the names describing the Lords qualities, i see what you mean that his qualities are so unlimited and so his names are also unlimited. The names we chant Nityananda Gauranga and Hare Krishna, even though they have meanings what makes them special names, do they describe the entirety of the Lord's qualities, whereas some other names only describe some aspects of his qualities? Are all of the names of Gauranga that he is given in the scriptures absolutely complete in describing him or are the names Nityananda and Gauranga especially complete?

Answer by Swami Gaurangapada:

Principal and Secondary Holy Names

“The holy name can be categorized into two types: principal and secondary. By taking shelter of the principal names of the Lord, the jiva obtains the essence of spiritual life. The principal names of Lord Gauranga-Krishna describe His transcendental pastimes and contain all of the Lord's spiritual excellences. They are, for example: Krishna, Nityananda, Gauranga, Govinda, Gopala, Gaurahari, Rama, Sri Nandanandana, Shachinandana, Radhanatha, Hari, Yasomati-Pranadhana, Nimai, Madana-Mohana, Syamasundara, Madhava, Gopinatha, Brajagopala, Rakhala, Yadava, etc. Anyone who chants these names of the Lord, which depict His eternal pastimes in the spiritual world , can attain the Lord's supreme abode.

Secondary names and their symptoms

“The Vedas address the Lord with names that characterize His affiliation with the material nature. These are His secondary names, e.g. Creator, Supersoul, Brahman, maintainer and annihilator of the world, Yajnesvara, Hara, etc. Such names of the Lord are invoked by those pursuing fruitive activities and empirical knowledge. In keeping with the Vedic directions, the chanting of such names of the Lord will succeed in giving one piety and liberation.

However, the most consequential result of chanting the Lord's names—love of Godhead—is to be attained only by saintly souls who invoke specifically the principal names of Lord Gauranga-Krishna.

(Summarized from Hari Nama Chintamani of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.)


Prayers to Lord Jagannatha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Prayers to Lord Jagannatha >>

Title: Prayers to Lord Jagannatha
User: Swami Gaurangapada Date: 2007-03-11 20:07:55

Dear Swami Gaurangapada ,

please accept my humble obeisances ,

jaya jaya sri caitanya jaya nityananda jaya advaita candra jaya gaura bhakta vrnda !

dear gurudeva ,

would you be able to tell me if Lord Jagganath has a pranama mantra , i have searched the web and cannot find one for him , i would be very grateful for your help ,

all glories to the holy names of Lord Nityananda and Lord Gauranga !! How could we ever give up such merciful lords , it is not possible !!!!

your servant sacinandana_das

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! There are two Pranama Mantras for Lord Jagannatha:

(1) nilaachala-nivaasaaya, nityaaya paramaatmane;
balabhadra subhadraa bhyaam, jagannaathaaya te namah.

&quot;I offer my humble prostrated obeisances to the eternal Supreme Personality of Godhead Lord Jagannatha, the Supersoul in the hearts of all living entities, Who resides with His divine elder brother Lord Baladeva and His sister Subhadra-devi in the most holy abode of Shri Nilachala Kshetra Puri Dhama.

(2) jagadaananda kandaaya, pranataartta haraaya cha;
nilaachala nivaasaaya, jagannaathaaya te namah.

&quot;I offer my humble prostrated obeisances to Supreme Personality of Godhead Lord Jagannatha, Who resides in the most holy abode of Shri Nilachala Kshetra Puri Dhama, and Who is famous for completely removing all the distress of those who offer prostrated obeisances unto Him.&quot;

Jaya Jagannatha, Baladeva, Subhadra!

Nityananda! Gauranga! Hare Krishna! Also you can sing this beautiful Shri Jagannathashtakam while offering obeisances or glorifying Lord Jagannatha:

Shri Jagannathashtaka

kadacit kalindi-tata-vipina-sangitaka-ravo
mudabhiri-nari-vadana-kamalasvada-madhupah
rama-sambhu-brahmamara-pati-ganesarcita-pado
jagannathah svami nayana-patha-gami bhavatu me

1. Sometimes in great happiness Lord Jagannatha, with His flute, makes a loud concert in the groves on the banks of the Yamuna. He is like a bumblebee who tastes the beautiful lotus-like faces of the cowherd damsels of Vraja, and His lotus feet are worshiped by great personalities such as Lakshmi, Siva, Brahma, Indra and Ganesa. May that Jagannatha Svami be the object of my vision.

bhuje savye venum sirasi sikhi-puccham kati-tate
dukulam netrante sahacara-kataksham vidadhate
sada srimad-vrindavana-vasati-lila-paricayo
jagannathah svami nayana-patha-gami bhavatu me

2. In His left hand Lord Jagannatha holds a flute. On His head He wears the feathers of peacocks and on His hips He wears fine yellow silken cloth. Out of the corners of His eyes He bestows sidelong glances upon His loving devotees and He always reveals Himself through His pastimes in His divine abode of Vrindavana. May that Jagannatha Svami be the object of my vision.

mahambhodhes tire kanaka-rucire nila-sikhare
vasan prasadantah sahaja-balabhadrena balina
subhadra-madhya-sthah sakala-sura-sevavasara-do
jagannathah svami nayana-patha-gami bhavatu me

3. Residing on the shore of the great ocean, within a large palace situated upon the crest of the brilliant, golden Nilacala Hill, along with His powerful brother Bala-bhadra, and in the middle of Them His sister Subhadra, Lord Jagannatha bestows the opportunity for devotional service upon all godly souls. May that Jagannatha Svami be the object of my vision.

kripa-paravarah sajala-jalada-sreni-ruciro
rama-vani-ramah sphurad-amala-pankeruha-mukhah
surendrair aradhyah sruti-gana-sikha-gita-carito
jagannathah svami nayana-patha-gami bhavatu me

4. Lord Jagannatha is an ocean of mercy and He is beautiful like a row of blackish rain clouds. He is the storehouse of bliss for Lakshmi and Sarasvati, and His face is like a spotless full-blown lotus. He is worshiped by the best of demigods and sages, and His glories are sung by the Upanishads. May that Jagannatha Svami be the object of my vision.

ratharudho gacchan pathi milita-bhudeva-patalaih
stuti-pradurbhavam prati-padam upakarnya sadayah
daya-sindhur bandhuh sakala-jagatam sindhu-sutaya
jagannathah svami nayana-patha-gami bhavatu me

5. When Lord Jagannatha is on His Ratha-yatra cart and is moving along the road, at every step there is a loud presentation of prayers and songs chanted by large assemblies of brahmanas. Hearing their hymns Lord Jagannatha is very favorably disposed towards them. He is the ocean of mercy and the true friend of all the worlds. May that Jagannatha Svami, along with His consort Lakshmi, who was born from the ocean of nectar, be the object of my vision.

para-brahmapidah kuvalaya-dalotphulla-nayano
nivasi niladrau nihita-carano ’nanta-sirasi
rasanando radha-sarasa-vapur-alingana-sukho
jagannathah svami nayana-patha-gami bhavatu me

6. He is the ornament of the head of Lord Brahma and His eyes are like the full-blown petals of the lotus. He resides on the Nilacala Hill, and His lotus feet are placed on the heads of Anantadeva. Lord Jagannatha is overwhelmed by the mellows of love and He becomes joyful in the embracing of the body of Srimati Radharani, which is like a cool pond. May that Jagannatha Svami be the object of my vision.

na vai yace rajyam na ca kanaka-manikya-vibhavam
na yace ’ham ramyam sakala-jana-kamyam vara-vadhum
sada kale kale pramatha-patina gita-carito
jagannathah svami nayana-patha-gami bhavatu me

7. I do not pray for a kingdom, nor for gold, rubies, and wealth. I do not ask for an excellent and beautiful wife as desired by all men. I simply pray that Jagannatha Svami, whose glories are always sung by Lord Siva, be the constant object of my vision.

hara tvam samsaram druta-taram asaram sura-pate
hara tvam papanam vitatim aparam yadava-pate
aho dine ’nathe nihita-carano niscitam idam
jagannathah svami nayana-patha-gami bhavatu me

8. O Lord of the demigods, please quickly remove this useless material existence I am undergoing. O Lord of the Yadus, please destroy this vast ocean of sins which has no shore. Alas, this is certain that Lord Jagannatha’s lotus feet are bestowed upon those who feel themselves fallen and have no shelter in this world but Him. May that Jagannatha Svami be the object of my vision.


Gauranga Mantra Diksha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Gauranga Mantra Diksha >>

Title: Gauranga Mantra Diksha
User: Swami Gaurangapada Date: 2007-03-11 20:08:35

How to understand the introduction of Gauranga-Mantra-Diksha

Answer by Swami Gaurangapada:

(1) A Guru can choose particular Mantras for his disciple depending on the disciples' qualification to chant specific mantras as per Shrila Prabhupada.

(Cc Madhya 24.330: &quot;The spiritual master has to select a mantra for his disciple according to the disciple's ability to chant different mantras.&quot;)

(2) Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru.
Because he wanted to stop the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas.
Similarly we have introduced this system of Gauranga-Mantra-Diksha by the inspiration of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure Maha-mantra.

(3) The Acharyas who directly descended from the spiritual world can directly give the Maha-mantra to the aparadhi jivas by making them qualified but their activities should not be imitated but their instructions in their books are to be followed which is that a neophyte should not directly indulge in chanting of the Maha-mantra only and if even he tries to do he will never get the result due to his or her offenses. Instead they state that he or she should begin by very regularly chanting the names of Nityananda-Gauranga. The acharyas have repeatedly given the instructions to chant the Nityananda and Gauranga Mantras in their vani but they are not bound to implement their own instructions and they are free to preach in whatever way they desire. Whereas we should try to strictly implement their instructions rather than simply and foolishly saying that we should not because they have not practically implemented it. For us their instructions are more important than their incomprehensible &amp; transcendental activities.
Also Shrila Prabhupada said that a sannyasi should not attend marriage ceremonies but he himself conducted some of the ceremonies.
So an acharya may not rigidly follow his own instructions give in his books. Because he is as independent as the Lord Himself. Similarly Shrila Prabhupada said that a neophyte syudent should not directly chant the Hare Krishna Maha-mantra but should take shelter of the names of Nityananda-Gauranga first. But Shrila Prabhupada may not follow this standard given by his ownself and can directly introduce the Maha-mantra (which is what he did) because he is independent being the direct associate of Lord Gauranga. But his followers can follow his instructions in his books for their rapid spiritual advancement.

(4) An Acharya may want to do something but he may leave it for his followers to accomplish when the time is ripe. Like Shrila Bhaktisiddhanta Prabhupada wanted the name of Lord Gauranga to spread all over the world but he did not travel abroad and left that task for his disciple, Shrila Prabhupada. Similarly Prabhupada wanted that the Gauranga Mantra spread all over the world as per his clear and repeated instruction but he left this mission to his followers.

(5) As Prabhupada said that:

&quot;The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance.
Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.&quot; (SB 1.5.16 purport)

Shrila Prabhupada in Cc Adi 7.31-32 purport:

&quot;Here is an important point. Lord Caitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krsna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krsna consciousness may be spread.&quot;

Note: Please note that here the words &quot;discover or invent novel ways and means&quot; is used so it means that an expert devotee can preach Krishna and Gauranga consciousness by means (like Gauranga-Mantra- Diksha and Gayatri-Mantra-Diksha etc etc) which may not have been practically adopted by the previous acharyas. Ofcourse the expert devotee does this due to the inspiration and the desire of the previous acharyas and Lord Nityananda and other devotees should not get envious about this expertise of the advanced devotee in bringing millions of people to Krishna consciousness and effectively destroying their ten offenses though this most merciful process of Gauranga-Mantra-Diksha.

Commentary of Shrila Saccidananda Bhaktivinoda Thakura to Aphorism 43 of Tattva Sutra:

&quot;Devotees of the Supreme Lord are not controlled by the scriptures since their activities are congenial to the Divine Wisdom. Therefore, when the advanced devotees ordain any new arrangements, they should be agreed as the religious code, even if they are not found in the scriptural dictums of the previous sages. This is also agreed by Manu.&quot;


Vaishnava Aparadha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Vaishnava Aparadha >>

Title: Vaishnava Aparadha
User: Swami Gaurangapada Date: 2007-03-11 20:16:47

Dear Swami Gaurangapada

I was just reading your article about Vaisnava aparadha and the fear inducing consequences of such an action. I would like to ask that this whole critisism and committing Vaishnava Aparadha thing, if we are to believe that every soul, every living entity is constitutionally a servant of the Lord, a devotee, even if they are not wearing Tilaka and the official dress of a devotee, surely this statement can cover critisism of any living entity as all living entities are essentially serving the Lord according to their own capacity. Every living entity is a Vaisnava by nature essentially, so really critisism of all and every being should be avoided, not just the critisism of the ones who appear externally to be in the dress of a Vaisnava.

So can this article that you have posted be quite far reaching and be a statement to not critisise at all, ever, any living entity, for whatever reason. So indeed to even critisise meat eaters or anyone else that &quot;devotees&quot; tend to be very critical of can be considered aparadha and can have dire consequences.

Shall I take from this article that critisism of anyone at all, whatever their nature, their social standing, their religious background, anyone at all, is a grave offense and so all critisism of all kinds should be thrown out the window and instead only positive aspects of every living entity should be focused upon if one is aspiring to chant the pure Holy Names.

Nityananda Gauranga Hare Krishna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Criticism of any soul due to malice is sinful. Constructive criticism can be helpful sometimes when done by those in a position to correct others or to save others from the wrong path but it should not due to envy of someone. Criticism of others on mundane non-spiritual matters is as much a sin as to talk such mundane gossip in the first place.

As per Shri Chaitanya Bhagavata, enviously criticising a devotee is 100 times more sinful than criticising a normal person as a devotee is dear to the Lord. And enviously criticising a pure devotee is millions of times more sinful as there is no atonement for that and since a pure devotee always resides in the heart of the Lord. Criticism basically arises from the root cause that we are envious of God and thus we end up becoming envious of His part and parcels, the individual souls. The only solution is to serve God, serve His devotees and serve all other souls by giving them the Holy Names. Steady service will remove envy and thus the criticising mentality.

Nityananda Gauranga Hare Krishna

The thing is it is stated in the scriptures that a Vaisnava never takes offense, so could it not be said that anyone who becomes offended is not a Vaisnava and not a pure devotee of the Lord. Anyone who feels offended at what others say must essentially not be understanding that other person and therefore not a pure devotee, in which case there is NEVER ANY DANGER of offending a pure devotee, because a pure devotee cannot be offended due to his understanding of the Lord and his parts and parcels. Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! There are devotees who are still practicing chanting or who have just begun chanting and there are on the first level or second level of chanting. They may feel offended by criticism not fully purified of the false ego. Even these devotees are dear to Lord to the extent of their attachment to the chanting process. So to enviously criticize or offend them also has reactions.

In the case of a pure devotee, even though the pure devotee does not take any offense at those who enviously criticize him or her, the Lord does not forgive them and He personally punishes such envious blasphemers.

The thing I am thinking is that not all critisism is based on envy, there can be all sorts of reasons for critisising others.

What does the Lord do to those who critisise someone not based on envy, but due to a sincere desire to understand the Lord and how to serve him.

Is it still a punishable offense to critisise people even if there is no malicious envious intent only a desire to better understand and serve the Lord.

Also how does the Lord punish and reward aspiring devotees, how can we gauge whether the Lord is pleased or displeased with us? Nityananda Gauranga Hare Krishna

Nityananda! Gauranga! Hare Krishna! Lord Gauranga-Krishna punishes and rewards devotees by taking away and giving taste in the chanting of His Holy Names respectively. The Lord is pleased on us if we feel our taste and interest increasing in chanting, hearing, reading and discussing the Holy Names and Pastimes of the Lord.

Discussing some spiritual subject matter which involves non-envious pointing out of some philosophical mistakes commited by others in their spiritual path so that we can better understand and serve the Lord is not criticism. It is sad-upadesha according to Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura. Ofcourse one should be very careful that the motive behind this constructive discussion is not the personal envy of any devotee or person.

Shrila Thakura Bhaktivinoda writes in Vaishnava-ninda, Sajjana Toshani 5/5:

“The deliberation (alocana) on the faults of others with the right motive (samuddeshya) is not considered as criticism as per the scriptures. The right motive is any of these three kinds: If the deliberation is done on someone’s sinful or faulty activities with the motive of benefitting the person concerned then that kind of deliberation is auspicious. If deliberation on other’s faults is done to benefit or protect the interests of human society in general, then that kind of deliberation is counted amongst auspicious activities done for the benefit of everyone.?
“When the disciple prayerfully inquires from the spiritual master about the identity of true Vaishnavas, the guru may point out persons who are dressed as Vaishnavas but are not following the Vaishnava principles (sadacara), and name them as ‘avaishnavas? This action on the part of the guru is for the benefit of the disciple (because if the disciple unknowingly associates with these pretenders then his spiritual life is ruined) and for the benefit of the whole world (when the pretenders are identified, the sanctity of the pure Vaishnava-dharma is protected in the world). The bonafide guru does not do so because of envy or malice towards any individual but he acts for the benefit of everyone. Thus it is not ‘sadhu-ninda?(criticism of devotees) or ‘vaishnava-aparadha?(offense to the devotees) to instruct others to reject the association of those pretenders (dharmadhvajis) who have taken shelter of the exalted position of Vaishnavas but are engaged in performing activities against the Vedic scriptures.?
Ofcourse as pointed out previously, such prerogative is not for everyone but for advanced devotees who have accepted the role of guiding others in spiritual life and have a very clear conception of what is ‘rasa?(pure mellow of bhakti) and what is ‘rasabhasa?(perverted mellow of bhakti). If unqualified persons posing as advanced devotees take shelter of these statements of Shrila Bhaktivinoda Thakura and maliciously criticize others without becoming free from envy in their hearts, then their falldown is guaranteed. So one has to be very cautious in this regard in view of the strong scriptural statements on Vaishnava-aparadha, which is compared to spiritual suicide. So better is to tend towards the zero side then to take such a risk especially when criticizing devotees.

What should the disciple whose spiritual life is ruined by such bad association do.

Get good association and give up the bad association. No life is ruined more then what the chanting of the Holy Names cannot cure.

Why does the Lord not protect aspiring devotees from such bad association.

The Lord wants to protect but He does not interfere when the soul consciously or subconsciously desires bad association.

Why does He ruin their spiritual lives as a result of such association?

It is not the Lord but it is we who do it due to our choice. The Lord will always help us to raise ourselves from this situation.

I mean it seems a dichotomy, on the one hand we have to be so careful of bad association and so have to remain critical, but on the other hand there is a danger in being critical of offending a pure devotee. So what hope is there when you cant be critical but have to be critical.

We can remain discriminating in our minds about the bad philosophy and ways of people so that we do not fall into their bad ways. This is not criticism but proper discrimination. We do not hate anyone but simply discriminate within our minds in order to get proper association. So that is quite different from criticising a pure devotee.

Nityananda! Gauranga! Hare Krishna!
and what about this case:
Let's suppose somebody is giving speeches in the temple.
I don't feel he is transparent inside and don't agree with the manner he gives the speeches neither. I share it with another devotee...
Do I commit in such way a vaishnava-aparadha? Matus

There are many factors to consider in such a situation:

(1) Is one sure that the speaker spoke deviating philosophy or some envious criticism or some spiritual unpalatable thing in the lecture? One can cross-check with one's seniors to confirm about it if there is any doubt.

(2) If that is the proven case, then one can stop attending the speeches of such a person so that there will be no need to again have to judge such a person.

(3) If the person's speeches are in any way provenly and repeatedly offensive to the Lord, Holy Names, devotees, scriptures etc. etc. then you can warn others not to attend the speeches so that they do not have to hear the offenses. In this way you will be protecting them from hearing Vaishnava aparadha. But this kind of warning should be done with great caution under superior guidance when it is related to devotee speakers and should not be influenced by envy. In all cases, the warning should be about not hearing the wrong philosophy of the person who is speaking it and not attacking the person himself or herself.

(4) Some devotee may prefer to act in the most safest manner in this case by avoiding to attend any future lectures of such a person but not criticising his preaching in front of anyone and leaving it for the Lord to decide how to deal with such a situation.

(5) One can point out to others to save them from hearing wrong things but ultimately if we are not in a position of authority to correct the person who is speaking improperly, it is better we leave the situation to the Lord and seek better association elsewhere. This is the safest path.

There can be many more considerations but I think these should suffice for now.


.\8\c\cpmv.5c0d\Jahnava-Nityananda_and_Gadadhara-Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Jahnava-Nityananda and Gadadhara-Gauranga >>

Title: Jahnava-Nityananda and Gadadhara-Gauranga
User: Swami Gaurangapada Date: 2007-03-11 20:17:49

Dearest Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

You gave us in Your article &quot;From Name to Pastimes&quot; following instruction:

&quot;Even while chanting the Hare Krishna Mahamantra, one can meditate on
Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second
line and Rama as Nityananda. This is recommended for the neophyte devotees
because the chanting of the Hare Krishna Mahamantra becomes offenseless
if one accompanies the chanting of the Hare Krishna Mahamantra with
meditation on Lords Nityananda-Gauranga in the beginning.&quot;

I am trying to follow Your advice, yet it seem a little bit difficult for me, because I don't know so much about the Holy Relations &amp; Pastimes of Their Lordships Sri-Sri-Jahnava-Nityananda and Sri-Sri-Gadadhara-Gauranga.

Please, let me ask You:
- Where I can get the nectar of The Relations and Pastimes of Their Lordships Sri-Sri-Jahnava-Nityanada &amp; Sri-Sri-Gadadhara-Gauranga?
- One picture of Sri-sri-Jahnava-Nityananda &amp; one picture of Sri-Sri-Gadadhara-Gauranga would be so helpful! If You could please let me know where I would be able to get them.

Yours gratefully and with rising remembrance ops:
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you for your query. Shrimati Jahnava devi's pastimes can be found in the books Bhakti Ratnakara, Nityananda's Pastimes, Prema Vilasa and Narottama Vilasa in the Gaurangapada VaniBase v1.0 or the VaniBase website at http://gaurangapada.net : " http://gaurangapada.net " under the Category: Other Holy Scriptures by the Acharyas. A search in the VaniBase for Jahnava or Jahnavi should be able to get those hits.

Shri Gadadhara's pastimes can be found in the Shri Chaitanya Bhagavata in the VaniBase and the Shri Chaitanya Charitamrita website at http://www.caitanyacaritamrta.com : " http://www.caitanyacaritamrta.com "
Please search for the word Gadadhara in the VaniBase.

For the picture of Shri Gadadhara, you can get his picture from the Pancha Tattva picture. I will try to upload one soon. Shrimati Jahnava's picture is hard to find and I will also try to see if one is available.

I hope you Mantra Meditation Chanting is going on nicely with full concentration.


Counting on Tulasi beads

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Counting on Tulasi beads >>

Title: Counting on Tulasi beads
User: Swami Gaurangapada Date: 2007-03-11 20:18:42

Dear Swami Gaurangapada
Nityananda! Gauranga! Hare Krishna!

I have just acquired a digital pedometer that counts each step I take. I wanted to use it to go on walks and for each step say one name Nityananda then Gauranga and also the maha mantra.

I was wondering whether the mantras are less potent if chanted in such a way without doing the counting on Tulasi beads.

I know that Tulasi, Shrimati Vrinda Devi, is a very important person and her mercy is required in order to enter the forest of Vrindavan, so I wondered whether chanting without the Tulasi beads and using this other form of counting is at all offensive or less effective than chanting on Tulasi beads.

One more thing, when I was in Vrindavan I saw some devotees who chanted on Neem beads, is this related to Nityananda and his pasttimes under the Neem Tree?

Thankyou in advance

Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Chanting in the presence of Shrimati Tulasidevi (Tulasi plant) on Tulasi japa beads should be done at least for sometime daily if very quick results are to be obtained in chanting. Chanting on Tulasi beads purifies our sense of touch and chanting in front of Tulasi plant and giving pleasure to Tulasidevi by making her hear the Holy Names is a great service to a great devotee. She then blesses us with more taste for chanting.

Of course there are absolutely no rules and regulations for chanting and chanting can be done in all times, places and circumstances. In fact there is only one rule in chanting: &quot;Never stop chanting!&quot;

Pedometer is good for walkers. Each step means one only Holy Name and one step closer to God.

One of the latest digital counters can be found at http://tallycounterstore.com/ : " http://tallycounterstore.com/ " . It is a very convenient counter to carry along to count the Holy Names when one cannot carry the beads or even to count with the beads in the right hand and the counter in the left hand.

Since the number of Holy Names chanted daily needs to be noted by us and reported to the Lord so that we know we are making progress in quality and quantity of our chanting, such a counter is useful when we cannot chant and count on beads. The other mechanical counters are very hard to click for the fingers and sometimes they do not even turn to the next number. One may realize that after 100s of clicks that one is still on the same number.
Also this digital electronic counter would be useful to those devotees who chant a lot of Holy Names daily to cross-check the count or to count when they cannot chant on beads.

Normally neem beads are used when Tulasi beads are not available.


.\8\c\cpmv.5c0d\Lord_Nityananda_Traveling_To_the_Holy_Places.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Nityananda Traveling To the Holy Places >>

Title: Lord Nityananda Traveling To the Holy Places
User: Swami Gaurangapada Date: 2007-03-11 20:19:20

Dear Swami Gaurangapada,

Please give me Your explanations to the following verses from the chapter Lord Nityananda's Traveling To the Holy Places of the Holy Book Sri Nityananda Caritamrta:

- Remembering Lord Balarama’s glorious activities in Hastinapura, Lord Nityananda called out, “O Haladhara, please save Me!?and then offered obeisances.
(I don't understand this exclamation of Lord Nityananda for he is considered to be non-different from Lord Balarama.)

- Lord Nityananda then visited a monastery where He found them all sitting together. The Lord asked a question, but no one replied. Becoming angry with them, the Lord kicked them in the head. They all simply smiled and ran away.
(What did He ask them and why did he become angry?)

Thank You millions of times
Remaining with humble greetings and remembrance ops:
Matus

Answer by Swami Gaurangapada:

Dear spiritual son Matus, Nityananda! Gauranga! Hare Krishna!

Thank you for reading Shri Nityananda Charitamrita with sincerity. It is the most glorious and merciful subject matter in the world. If you try to understand the pastimes of Lord Nityananda, your mind and heart will be simply astonished with love.

(1) Lord Nityananda has two kinds of moods just like Lord Gauranga. One is the mood of being God Himself and the second is the mood of His own devotee. He adopts the second mood sometimes as He has come to relish His own devotion and He adopts the first mood sometimes as He cannot avoid His own godliness. Here you see Lord Nityananda crying out to His own form of Lord Haladhara Balarama in the second mood of being His own devotee. In this way He relishes the devotion which His devotees feel for Him. This is the same as Lord Gauranga crying out to His own form of Lord Krishna.

(2) The people in the monastery were discussing impersonalistic subject matters and rejecting the truth that God is a person. This constitutes an offense against the very core of the existence of God. When God personally comes to them, they reject Him because they do not believe in His form. So Lord Nityananda asked them a question regarding this but they were so intoxicated in their mental speculations that they hardly cared to answer the Lord Hismelf. Seeing that they are not accepting His mercy even though He has come personally, Lord Nityananda still wanted to deliver them somehow and also shake them from their gross ignorance about His position. So the Lord kicked them giving them the greatest good fortune of receiving the most purifying touch of His lotus feet which is rare for even Brahma and Shiva. This is the extraordinary mercy of Lord Nityananda Prabhu upon all the conditioned souls. He gives them His mercy even if they do not want it. Jaya Nityananda Charitamrita!


Regulations

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Regulations >>

Title: Regulations
User: Swami Gaurangapada Date: 2007-03-11 20:21:14

Chandrika:

I wanted to ask about following the regs that are laid down in the blueprint table.

I would be interested to hear whether other people have the same experience as me, that chanting is the easy part of the whole process and that what is most difficult and so disheartening at times, is following the other regulations.

In this regard I have made alot of progress over the last few years, but it has been monumentally difficult to be quite honest.

For those lucky enough to be born into a vegetarian, tee total , clean living society or family I would imagine that this part is not so difficult. For people who live temple life this must be easier, because their is no opportunity to not follow the regs and the regs become engrained in them like a habit that cant be broken.

But for those of us who are unfortunate to be born in a culture of meat eating, drug taking and general pro debauchery attitudes, it is soooo hard to change from that because those are habits we have learnt just as the devotees have learnt to be clean living and so would find it so hard to change that.

It has taken me over 10 years to become free from all my bad habits and even now it seems like it is just the beginning. I wonder how long it will take to develop and have engrained in me the new habits, the ways that are laid down as law in the scriptures.

It is like losing your coping mechanisms and although it sounds easy to just say no to one thing and replace it with another, in truth it is very difficult as without the old coping mechanisms, it becomes increasingly hard to cope with the material world.

In the West most people use so many props to help them cope. Alcohol, drugs (prescription and non prescription) illicit sex etc, meat eating, all the no nos of the regs, they use in order to cope and what is hard is that when you give up these coping mechanisms you realise that you dont have the inner resources to help you cope and so life becomes increasingly difficult and it is increasingly difficult to be part of the society you have been brought up in because if you are not following their regs, generally you are not accepted.

So it seems that for those of us in this situation, we have to go through this transition period that can be very lonely, the time when you are not really strong enough in your resolve to follow the regs to be able to associate with those hell bent on getting you to take alcohol and drugs and meat etc, but you are also not worthy of the devotees association because you have not yet learnt coping mechanisms to replace the old bad habits.

It is really difficult to be in a situation where you dont eat eggs onion and garlic, dont drink alcohol or take drugs and to be socially acceptable to others in a culture where those are the done things. It is ok to talk to those people about why you are doing it, but at the end of the day you still have to put up with them preaching to you about their values and their ways and it gets so tiring having to constantly hear those same old arguments again and again and to be socially frowned upon because you dont want to buy into their way of life.

I know that if I drank alcohol, took drugs, ate meat etc I would have a whole host of frinds and associates, but i dont want to give up on the regs ideals just in order to have friends it would seem to be a cop out.

I wondered if anyone else has experienced this transition and how they dealt with it. Is there light at the end of the tunnel, is there any hope to have any kind of social life unless you go and live in the Dhama where others are doing the same thing and have the same ideals.

Any of the other mathajis or prabhujis that have experience about this and have any advice they can give me i would be really happy to hear.

==============

Dear friend,

Thank You very much for posting Your article which makes me not to feel alone while struggling with this empty society full of senseless enjoyment and destruction of our own bodies. I absolutely share Your feelings and views, I am in the period of a transition too. Altough I am just 23, I passed already through all the bad habits so usuall for our society, which don't make you even think about the fact that you are doing something wrong and destroying your body. We are parts of a very big social mecanism which enprisons us from the very birth and make us acording to it, no as we want but es &quot;they&quot; want....

Thanks to God I was able to realise with the time that I was just a slave and decided first to give up smoking. It was two years ago and not easy. Especially when I was living together with smokers and practically all my friends are smokers. But I won and wow. If the others could only knew how relieved I was feeling. It pushed me and while in the meanwhile I started to meditate I tried to fight slowly against my addiction to alcohol too. This was even more difficult for me. All my friends, all the parties, all the occasions, my daily life - always in connection of alcohol. I was able to give it up thanks my motivation for meditation. Because all I was gaining in couple of days vanished with the next hang-over, I realised that it was a big obstruction and I was also fed up already with it. I started to realise that it doesn't give me nothing...

I was starting to be succesfull in that case too and my life started to look different. No parties anymore, staying rather at home in the evening, reading spiritual literature and just relaxing, thinking, etc... Feeling a little bit alone to be honest. Like You. But at the same time satisfied, satisfied with myself, my victory. I don't mind what the other people, my friends think about me. If they are real friends then they will accept. My life is more important. And I fell that I am doing it well and if the others can't understand, pity for them. They are not aware of their slavery. They consider freedom when they can take anything and do anything. It's just a prison nothing else!

The only thing to fight against which is remaining is lust. I think You will agree, that it's too much in our society. Open and at the same time empty again. &quot;They&quot; want us really to live an animal live. We are slowly becoming just the animals who are paying taxes. And this is what counts for &quot;them&quot;.
So sex, the strongest attachment, at least for me. But again thanks to God and the mantrameditation, there are positive changes. Slowly, slowly I pray to God the last slavery will disappear, the time when I can think just about Him.

At the end I'd like to thank You again that You've opened this topic. We, devotees, should stand to each other, give strength and hope to each other. We are few, lonely many times, but our relations can be more pure and worthy in comparism with the other empty relations of nowadays.

At the same time I'd like to thank to our Dear Swami Gaurangapada and all the devotees who make efforts for the preaching and enabling this forum thanks to which we could exchange our feelings, doubts, ideas, sorrows, etc...

One thing more I want to tell You. You are worrying if there is any hope for having some social life. Yes, there is! I believe, God knows Your desires, just make a wish!
He sent me very nice friends couple months ago, I could never imaging before. Spiritual, better than all my previous friends together. It requires patient, yes, but the results will certainly come.

Spirituality is everything!

If we have to pay for it, let us pay for it!
I believe, that it's worthy.

Your friend,
Matus
===========

Nityananda! Gauranga! Hare Krishna!

Dear Chandrika Gauranga dasi,

You're making a valid point here. It indeed isn't easy to just switch our habits, let alone our eating habits. True, the chanting and the reading is the easy part. As a grhastha (householder), it can be hard to convince the children to eat things like tofu or dhal. I don't use ghee-butter anymore, and have cut the amounts of spices significantly to make them accept my 'new cuisine'. Kurma das will be giving a cooking course at the beginning of July in Radhadesh (Belgium). A nice learning opportunity for me to serve an even better tasting prasadam.

As long as one tells one has become a vegetarian for reasons of &quot;health&quot; using the magic words like cholesterol, diabetes and IBS the idea is rather accepted. But you're right: if one tells one follows these regulations out of religious principles, one is socially frowned upon and everyone will try to prove how wrong you are!

For me the answer lies in the article &quot;The Spiritual Duties of Householders&quot; by Swami Gaurangapada. I hope it inspires you as much as it inspired me to overcome the situations you just mentioned.

Yours in the service of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa
=====

Dear Chandrika Gauranga Dasi,

Nityananda Gauranga Hare Krishna!
All glories to Srila Prabhupada and to Swami Gaurangapada.

I thought to briefly write what little I may be able to contribute as your article is very honest forthright and raises important points.
The term &quot; coping &quot; comes up a lot and I immediately thought . . .Coping with what? And of course it's really about this dark Kali Yuga age in which we are in. So I feel if we go back to basics as it were, Lord Gauranga tells us in no uncertain terms that offenseless chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare is not only our only hope of &quot; coping&quot; in this age but of being freed entirely from the vicious cycle of birth and death.
So, for myself, I find what helps is at the start of each day to try to have faith in Lord Gauranga in that this chanting will give me complete protection from all these negative influences, it is the only practical defense and the only way to cope.
A final point, why worry about being accepted by those still in undesirable habits? By chanting the holy names with faith they will surely come to you for acceptance. His holiness
Swami Gaurangapada has given us the priceless gems of the names of Gauranga and Nityananda as means of unlocking the Hare Krishna Mantra to be chanted offenselessly.
So even if we do fall short of the ideal sometimes, we can call on the mercy of Lords Nityananda and Gauranga and surely they will shower us with their glorious grace in good time. It is our sincere efforts about the &quot;regs&quot; and all else on this path that attracts the Lord's grace.
As an unqualified and unworthy devotee I hope this imperfect article in reply helps just a little.

Jaya Nityananda Gauranga Hare Krishna!

Michael


Are we Hare Krishnas

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Are we Hare Krishnas >>

Title: Are we Hare Krishnas
User: Swami Gaurangapada Date: 2007-03-12 06:07:09

Q by Gui. Nityananda Gauranga Hare Krishna!

Dear Swami Gaurangapada,

How are you?
Im fine! I talked to you few days ago the the Live Temple Room, remeber? From Brasil?

Well, i ve got a little problem with chanting the 10 rounds you ask me to do. I feel so much tired and i stopped. In the other day i chanted 2 rounds more. Today i chanted all day long and will chant more 3 or 4 rounds right now. But my question is not about that.

I have a doubt about us. I was looking a Hare Krishna site and i saw the book Bhagavad Gita : As it Is from Sri Prabhupada. I will buy it soon.

My question is: Are we Hare Krishnas?

I became a little confused about that, if you can explain me or give me a link to i read myself i will be very grateful!

Thank You Swami Gaurangapada!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

We are followers of Lord Gauranga Mahaprabhu whose universal order is to chant the Hare Krishna Mahamantra. So we are surely Hare Krishnas.

We are trying to follow the order of all our Acharyas (Spiritual Masters) and Lord Nityananda Himself which is to approach the chanting of Hare Krishna through the chanting of Holy Names and Pastimes of Nityananda and Gauranga, which is easiest, safest and sureshot path in Kali Yuga. So we are also Nityananda Gaurangas.

Since it is only by the mercy of Nityananda Gauranga, we will get Hare Krishna, so we are first Nityananda Gaurangas and then Hare Krishnas. Actually there is no difference because Nityananda Gauranga are Balarama Krishna Themselves.


.\8\c\cpmv.5c0d\Peacock_feather_for_Lord_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Peacock feather for Lord Nityananda >>

Title: Peacock feather for Lord Nityananda
User: Swami Gaurangapada Date: 2007-03-12 06:08:55

Q. Do we place a peacock feather on Lord Nityananda or Balarama? If not, then why?

Answer by Swami Gaurangapada:

In Shri Gaura Gannodesha Dipika Verse 14, Shrila Kavi Karnapura has described Lord Nityananda and His Associates as &quot;gopala veshinah&quot; means that they always dressed as cowherd boys. The cowherd boys of Shri Vrindavana dress themselves with peacock feathers and other ornaments to participate in the pastimes of Lords Krishna-Balarama. So what to speak of Lord Nityananda Balarama Himself who is the leader of all the cowherd boys? Besides they always imitate the pastimes of Lord Krishna so also they dress themselves up with peacock feathers and forest flowers just like Lord Krishna.


Derision

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Derision >>

Title: Derision
User: Swami Gaurangapada Date: 2007-03-12 06:09:46

Dear Swami Gaurangapada
Why do devotees of the Lord &quot;laugh at, playfully mock and condemn&quot; others they see to be inferior to themselves. (Chaitanya Chandramrita)

It seems to be contradictory to the aspiration expressed in bhajans when we sing and pray to the Lord to take away our propensity to take enjoyment at the suffering of others. I cant find the bhajan to quote but i remember singing and praying &quot;when will i stop feeling happiness at others distress&quot;

If that was the prayer of the acaryas then why are Gaurangas devotees seemingly encouraged and glorified to have such an attitude? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Their playful laughing and mocking of demigods is a harmless childlike mocking not to belittle the demigods or anyone else in any way but to awaken and inspire them to aspire for the mercy of the most magnanimous Lord Gauranga Mahaprabhu. There are many ways to awaken others to their soul's benefit and this divine mocking is one of them which can only be done by pure devotees. It is meant for the good of all the souls in the universe. This mocking does not involve any kind of abuse but a fervent appeal to try to understand the mercy of Lord Gauranga which all the others are missing. It is like the playful harmless mocking of someone who has 1 million dollars towards someone who has 1000 dollars to inspire him to try to achieve 1 million dollars. This is ofcourse a very crude example but I hope it explains the point.


Divine Vaishnava Quarrels

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Divine Vaishnava Quarrels >>

Title: Divine Vaishnava Quarrels
User: Swami Gaurangapada Date: 2007-03-12 06:12:12

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

While reading Nityananda Charitamrita some another queations are arising...
In the Adi Khanda Chapter 3 following statement of Shrila Vrindavana Dasa Thakura appears not to be understandable so easily for me. If You could please enlighten it.

- If you find any follower of Lord Gauranga who seems to say something bad about Lord Nityananda, know what they said was actually glorification. Vaishnavas are always pure and full of knowledge. So, if there is ever any quarrel between them, know it simply to be part of their pastimes. If a person takes the side of one Vaishnava and criticizes another, then certainly he is vanquished.

Yours gratefully,
Matus

Can I also ask a question about this beautiful quote that Matus kindly posted.

As this is transcendental subject matter then i dont suppose the vanquishing spoken of has anything to do with the material or even subtle world of the mind and false ego. I would like to understand what is transcendental subject matter and how it should be used in our preaching efforts.

What is transcendence... surely it goes higher than the mind and is something that should never be used to defend or attack other living entities in any way if we are to truly embody non violence.

thankyou
Chandrika Gauranga dasi

The quarrels between pure devotees of Lords Nityananda and Gauranga are also transcendental and are simply meant for the pleasure of Their Lordships just like the quarrels between the groups of gopies for the increasing the pleasure of Lord Krishna.

So both sides are right in such divine quarrels since both are doing it for the pleasure of the Lord and thus no one should take sides and start criticising one and praise the other.

For example the quarrels between Lord Nityananda and Lord Advaita Acharya in Shri Chaitanya Charitamrita. Externally the words appear as abuses to each other but the words have hidden spiritual meanings. So it may appear that externally Lord Advaita is critcising Lord Nityananda but actually He is glorifying and praising Lord Nityananda in a hidden way. Thus if one hastily considers that Lord Advaita is blaspheming Lord Nityananda and takes the side of Lord Nityananda and criticizes Lord Advaita then one is committing a serious folly. These divine quarrels and abuses are simply meant to increase the pleasure of the Supreme Lord Gauranga Mahaprabhu who has a keen desire to taste pure loving quarreling mellows. Ofcourse no one on a lower should imitate such quarrels and clain that his ir her quarrels are divine.

Preach the philosophical truths from the scriptures palatably and presentably. Transcendance does not hurt anyone but it is one who tries to practice transcendance may hurt oneself. Like the Vedas state: kshurasya dhara nishita duratyaya...&quot;Practising transcendance is like walking on the blade of a razor or shaving iwth a razor.&quot; If you use the sharp razor well, you can get a clean shave in minutes but if you do not use it well you will cut yourself and start bleeding in seconds. For this it becomes necessary to practice transcendance under the guidance of an able and intelligent spiritual guide who is well-aware of all the pros and cons on how to use and how not to use the sharp razor of spiritual practice.


Offenses in Chanting

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Offenses in Chanting >>

Title: Offenses in Chanting
User: Swami Gaurangapada Date: 2007-03-12 06:30:13

Dear Swami Gaurangapada

I can understand how chanting Nityananda Gauranga is non different to chanting Maha Mantra and hear you when you say that Srila Prabhupada said there is no difference and that both are on the same level.

But this matter of chanting one being less offensive or quicker to clear offenses than the other I am having trouble to grasp how this can be.

Don't we have to face the same dangers in Nityananda Gauranga as we face in Hare Krishna? If not then why not?

Nityananda Gauranga Hare Krishna - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

No, the Nityananda and Gauranga Mantrarajas do not consider the 10 offenses (Padma Purana) which are present in the chanting of the Hare Krishna Mahamantra, except for the offense of blaspheming devotees. So the fruits of chanting are achieved much more quickly and easily according to Lord Shiva in the Navadvipa Dhama Mahatmya.

This is case because when Lords Balarama Krishna appeared as Lords Nityananda Gauranga in a much more degraded age of Kali Yuga, They decided to remove all conditions and qualifications for receiving Their mercy because They knew that only very very few will be able to attain such qualifications if They don't do so. And since They had specifically come for the distribution of mercy and pure love liberally, it would defeat the purpose of Their advent if They would consider these qualifications and disqualifications. It is just like the King entering the state prison once in a while with a desire to release all the prisoners. At that time He will not see or ask about anything but just release those prisoners who come to Him and express their desire to be released. In this case, Lords Nityananda Gauranga advent once in 8,640,000,000 years to liberate all the conditioned souls irrespective of their qualification. 8 billion years is once in a while for Them.


.\8\c\cpmv.5c0d\Reality_of_Lords_Gauranga_and_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Reality of Lords Gauranga and Nityananda >>

Title: Reality of Lords Gauranga and Nityananda
User: Swami Gaurangapada Date: 2007-03-12 06:31:13

Dearest Gaurangapada Swami,
Jayas Nityananda Balarama, Gauranga Krishna and all glories to you and the holy names. Obiesances to you.
Could you kindly comment and clarify about their Lordships Gauranga and Nityananda not being ordinary living entities? It struck me as being important when we read about their pastimes and glories that we see them as eternally liberated and manifestations/one with the original divine personality of Godhead Himself. Although acting on our level for our benefits. It seems such an important differentiation to remember, that they are not ordinary beings who have had to evolve consciousness through material creation.
Also kindly comment if you will on their incredible mercy aspects and on how the chanting of their names give a re-inforcement and secure platform for us to chant Hare Krishna and receive full mercy and benefit. Thank you so much Swami for enlightening the world about this vitally important function that their Lordships perform in bestowing mercy even on undeserving souls full of mistakes, such as myself. Thank you
Nityananda, Gauranga, Hare Krishna.

Michael

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, the pastimes of Lords Nityananda Gauranga are always divine and transcendental and should be approached with a lot of reverence and respect. They are human-like because the Lord wanted to touch our hearts through these pastimes. But they are never human or ordinary mundane activities. One should not read them causually like one reads a story novel, but one should read them with full gravity knowing that these are the divine activities of God Himself. That is why it is also recommended that if possible one worship these Holy Books with prayers, incense and flowers before reading or hearing from them as they are non-different from the Lord Himself.

The Holy Names of Nityananda and Gauranga break open the most strongly bolted door which is guarding the ultimate treasure of the pure and offenseless chanting the the Hare Krishna Mahamantra, thus granting us the qualification to dive deep into the most confidential nectar of spirituality.


.\8\c\cpmv.5c0d\Chanting_the_Holy_Names_fast.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chanting the Holy Names fast >>

Title: Chanting the Holy Names fast
User: Swami Gaurangapada Date: 2007-03-12 06:32:33

Hello dear Swami Gaurangapada,

Here is me again with another question, there are some doubts in my mind and im assured that you can awnser me.

Gaurangapada, i have a little problem with time, so im thinking about chanting the Holy Names fast, the faster i can to economize time. Is there any problem? I saw you at the chat saying that chanting refers to the spiritual world. But, a fast chanting can loose the meaning dont it?

Thank you very much Swami Gaurangapada. - Gui

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! In the beginning, you have to concentrate on chanting and hearing the sound vibration of the syllables of the Holy Names and gradually try to remember the form of the Lord with the chanting. Once your remembrance of the Lord's divine attributes increases while chanting, the speed can automatically increase without compromising on the quality of the chanting i.e. nama smarana.


Dusting a Room

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Dusting a Room >>

Title: Dusting a Room
User: Swami Gaurangapada Date: 2007-03-12 09:12:16

My ego seems to manifest and I get all sorts of idea's that I am great, which really bothers me. Like I think I am best devotee, etc. These thoughts are not good. But what can I do? If I had taste for chanting, then would these thoughts bother me?

Answer by Swami Gaurangapada:

When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Dear Swami Gaurangapada, Dandavats.

Can chanting actually erase the impersonal mentality, or does such an obstacle have to be overcome philosophically by the mind BEFORE chanting in order for any cleansing that you speak of to take any effect, would chanting with such a mentality actually be considered chanting at all, or beneficial at all, as you said that like mayavadis who speak Bhagavatam produce a harmful effect, can chanting with such a mentality not be similar, could chanting with this thought in mind actually be like poison in the same way? So until the thought were eradicated by rational thinking, then no cleansing would occur by chanting anymore than if one were to hear Bhagavatam from mayavadis would do any cleansing? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, chanting in the proper consciousness of a servant of the Lord can completely erase the Mayavadi contamination from our heart of trying to become God which is present in the heart of every conditioned soul.

Proper philosophical understanding of this point is very important, but it has always to be accompanied by chanting the Holy Names to have the desired effect. Just like classroom theory without the lab practicals in the university are not complete, similarly philosophical understanding is not complete without the practical implementation of chanting.

Chanting Holy Names of Nityananda, Gauranga and Hare Krishna is the only panacea to all problems.


.\8\c\cpmv.5c0d\Offering_to_my_deities_in_Caturmasya.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Offering to my deities in Caturmasya >>

Title: Offering to my deities in Caturmasya
User: Swami Gaurangapada Date: 2007-03-12 15:46:15

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna
dandavats

I read that Sak was much favoured by Lord Caitanya, and that it was served to Him during His travels through Jarikhanda forest and also that Bhaktivinode Thakur said that &quot;By honoring sak, a great favorite of Lord Caitanya’s, I consider life worthwhile.&quot;

I was wondering whether during the months of Caturmasya, even though we should not take sak ourselves, is it still ok to prepare for the Lord and his devotees like Bhaktivinode and offer it to them, as long as we ourselves do not eat the remnants, or will Lord Chaitanya and Bhaktivinode Thakur also be following the regulations of Caturmasya in the spiritual world and hence not accept such an offering during these months?

Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One can surely offer shak or leafy vegetables to the Lord and His pure devotees in the aprakata (unmanifested) pastimes in all four months of Chaturmasya. In Chaturmasya, we do not eat leafy vegetables only for the first month.


Human nature and the Soul

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Human nature and the Soul >>

Title: Human nature and the Soul
User: Swami Gaurangapada Date: 2007-03-12 15:54:19

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna dandavats

There is a heavy emphasis these days amongst most of the population of self realisation and self knowledge. Most people believe they have an inner self, a true self and phrases such as being yourself, acting naturally, being true to yourself, are commonplace.

I see people who find a way of being that they feel is themselves and they stick to that if it gets them somewhere, if it helps them fit in , if it is pleasing to others, which is cool and good, but what I am wondering is that in terms of human nature and the soul, does any one person really have any one fixed nature? Or are peoples natures very much more complex than just adopting one type of character.

When we are told that we are part and parcel of the Lord, that indicates to me that just as the Lord is so multifarious in his personalities, in his characters and incarnations, that also as his parts and parcels, shouldnt we accept that we are not fixed to one standard character that can be judged and pigeon holed and identified with.

If the Lord can be Nrsinghadeva and also Vrajendra Nandana Krishna, it would seem to me that a personality is not so limited in its nature as may be expected by modern ideas of finding oneself etc.

When we judge people acording to their behaviours, are we really judging their nature, or are we judging very external factors?

Do you think that people generally are actually hiding many aspects of their personalities beneath the exterior , outward display that they choose to adopt and do you think that this is a good thing or do you think that the world would be a better place, less judgemental and less divided, if everyone of all races and religions and cultures accepted, that whatever their outward behaviour and appearance is, that essentialy the same capacity exists within us all, as parts and parcels of the Lord.

Does chanting bring out many hidden aspects of our personalities to show us the multifariousness of the Lord in the knowledge that all we are is his parts and parcels? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One possesses many complicated varieties of nature, thought patterns, characteristics etc. on the material platform of the material subtle body which comprises of the mind, intelligence and false ego. This is due to the infinite karmic material impressions which have been carved on our material mind, intelligence and false ego for the past zillions of material births we have taken in this material world. All these factors determine our external and subtle material natures which actually have no relevance in Bhakti Yoga or Nama Yoga since they are temporary and not connected with the soul. These are the natures of the coverings of the soul not the soul itself.

Real Spirituality or Bhakti Yoga through Chanting of the Holy Names awakens and reveals the multifarious and variegated characteristics of the soul's nature and that of our spiritual body, mind and intellience in the spiritual world not of the gross and subtle nature of our mundane gross and subtle bodies. These spiritual characteristics are totally different and unrelated to the mundane characteristics and we can only have a very faint glimpse of them in the beginning stages of chanting but the realization increases more and more as our chanting progress to higher levels of meditation on the Holy Names.

In the neophyte stage, it is very easy to confuse the temporary subtle mundane characteristics of our mind and intelligence with the permanently characteristics of the soul because even the temporary material natures of the mind and intelligence are quite subtle so we don't understand the difference.

So the only way to separate the two is to become deeply abosrbed in the chanting of the spiritual sound vibration of the Holy Names of Nityananda, Gauranga and Hare Krishna which will separate the milk from the water.


Effect of Monism

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Effect of Monism >>

Title: Effect of Monism
User: Swami Gaurangapada Date: 2007-03-12 15:56:00

Q. Could you kindly explain some more about your very recent SQ no. 33 in relation to &quot;those claiming to be God &amp; misleading people into chanting their names instead of the Holy Names of the Lord&quot; as being a &quot;major cause for the quick decay of mankind&quot;? There certainly does appear to be a rapid increase in preoccupation with false ego and greed for material sense enjoyment going on at present. So in what sense do you understand that such chanting of bogus holy names can effect the quick spiritual decay of mankind? This might seem a slightly extreme claim and difficult for many people to fully understand. However I am sure they would also be intrigued by your holiness's explanation, since
you would not write it without good cause and enlightened reasoning. - Michael, UK.

Answer by Swami Gaurangapada:

I will address this question even more deeply in future spiritual quotes but for now I will mention a few points.

When spiritually blind people blindly follow the spiritually blind people who claim that they are God and their names should be chanted instead of the Lord's Holy Names, it creates a very inauspicious situation for all those involved as well as the whole world for the following reason:

Consider a compounder working for a doctor. Daily the compounder comes and externally works hard for the doctor is his office trying to satisfy him but internally always harbors the thought of when he can displace the doctor and become the doctor himself and has a conspiracy going on in the clinic with some other staff on how to take over the clinic by usurping the position of the doctor.

Do you think that when the doctor finds out, the doctor will keep him and his supporters? No, the doctor will sack all of them immediately including even those who knew about it but did not try to stop it or inform the doctor.

Similarly those people who make others chant their own names or manufactured mantras or who even make use of the Holy Names of the Lord and some teachings of Bhakti to attract people and followers and then tell them that ultimately I am God, you are God or everyone is God or everything is void or God is formless and cannot be described in words etc. are actually leading people away for God and bringing atheism in this world.

They, their followers and the society which supports or does not try to stop their philosophy are also incurring the displeasure of the Lord because they are leading people away from our real Lord and father who wants all His sons and part and parcels to come to His service as soon as possible and not try to become Him. Can the son ever become the father of his father? Never, he always remains the son.

Thus, such people are liable to be punished by the Lord just like the doctor punished the conspirating compounder and his friends by sacking them. The society which supports and fosters such concealed atheism or voidism in the name of spirituality also takes a big part of the reactions and thus will have to suffer for it even though it is due to a lack of proper spiritual knowledge and guidance. Ignorance of truth is not pardoned in the laws of karma because if there is a sincere will to know the truth then there can always be a way to find it.

What I have said above is confirmed by Lord Shiva's own words in the Padma Purana:

vedante tu maha-sastre, mayavadam avaidikam
mayaiva vakshyate devi, jagatam nasa-karanat

&quot;In the form of a brahmana (Shripada Adi Shankaracharya), I will propogate the monistic and impersonal Mayavada philosophy which is completely against all scriptures and truth (avaidikam) and which states that soul is equal to God. O Parvati, this atheistic philosophy will actually become the cause of destruction of the whole world because it will cause millions of people to loose complete faith in Bhakti or Devotional Service to the original pure Lord.&quot;

Lord Krishna Himself confirms this in the Padma Purana, Uttara-khanda (62.31):

svagamaih kalpitais tvam ca, janan mad-vimukhan kuru
mam ca gopaya yena syat, srishtir eshottarottara

Addressing Lord Siva, the Supreme Personality of Godhead Lord Krishna said: &quot;Please make the general populace averse to Me by imagining your own interpretation of the Vedas by stating that the soul is equal to God. This bogus and imaginary philosophy will cover Me in such a way that people will take more interest in advancing material civilization just to propagate a population bereft of spiritual knowledge and thus become more and more miserable.&quot;

One may ask: &quot;Why does the Lord want to make His part and parcels more and more miserable? The simple answer is because the souls ask the Lord for it. They ask the Lord for material desires and thus for the resultant misery and the Lord who has given them individual free unwillingly grants their desires while not interfering with their free will. 99% people wanted to become God so the Lord had to instruct His pure devotee Shiva to come and concoct a philosophy which would make them feel that they are God. But the evitable result was that this philosophy to try to become God led them to atheism.


Maha Maha Prasadam

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Maha Maha Prasadam >>

Title: Maha Maha Prasadam
User: Swami Gaurangapada Date: 2007-03-12 15:56:36

Question: I want to know if it is not good to accept Mahaprasadam of the Lord as Lord Chaitanya Mahaprabhu got angry at a Gaudiya devotee at the cleaning of Gundicha temple when the devotee drank the Holy water that washed Lord Gauranga Mahaprabhu's Holy feet? And also what is the difference between Maha prasadam and Maha-Maha prasadam? - Gauranga dasi.

Answer by Swami Gaurangapada:

The answer is given by Shrila Krishnadasa Kaviraja Goswami himself in Shri Chaitanya Charitamrita Madhya 12.124:

yadyapi gosani tare hanache santosha
dharma-samsthapana lagi?bahire maha-rosha

&quot;Although Lord Gauranga was certainly satisfied with him internally, He became angry externally in order to establish the etiquette of religious principles.&quot;

Thus Lord Gauranga was only externally angry, internally He was very pleased that the Gaudiya devotee had so much faith in the His charanamrita (water which had washed His lotus feet) which even Lord Shiva carries on his head but is unable to drink directly.

A small mistake was that the Gaudiya devotee drank the water of the Lord's lotus feet in the Deity Room of Shri Gundicha Temple when Lord Gauranga was personally washing the altar with His divine tears. Normally, one should not eat or drink directly inside the altar or inner sanctum of the Lord. Therefore to set the ideal standard for all, the Lord became externally displeased.

But actually the Gaudiya devotee was perfectly right from his side to take the most rare Holy Water that washed the lotus feet of Lord Gauranga Mahaprabhu by hook or by crook since this Holy Water is not accessible to even the greatest personalities in the universe like Brahma, Shiva, Narada, Lakshmi etc. Shrila Krishnadasa Kaviraja Goswami states in Shri Chaitanya Charitamrita that by hook or by crook, somehow or other, one should get the food remnants or foot dust or foot water of the Lord and His devotees because it is so rare in this world as the appearance of the Lord and His Devotees is so rare and confidential.

Shri Chaitanya Charitamrita Antya lila 16.58,62:

tate ‘vaishnavera jhuta?khao chadi?ghrina-laja
yaha haite paiba nija vanchita saba kaja

&quot;Therefore, giving up all hesitation, averseness and shame, please try to eat the remnants of the food of the Vaishnavas by any means possible, for you will thus be able to achieve your desired goal of life.&quot;

tate bara bara kahi,——suna bhakta-gana
visvasa kariya kara e-tina sevana

&quot;Therefore, my dear devotees, please hear from me, for I insist again and again: please keep great faith in these three (food remanants, foot water and foot dust of the Vaishnavas) and render service to them without hesitation and shame.&quot;

These three are actually the shortcuts or honarary degrees to achieve 100% success in spiritual life through kripa siddhi (causeless mercy). The most striking example of this is Shrila Narada Muni who received a spiritual body, a spiritual vina and became a direct associate of the Lord and could fly even to the spiritual world in the self-same body just by eating the food remanants of the four great devotees who visited his home when he has a child just for the four months of Chaturmasya. This is called as kripa siddhi or perfection achieved by the causeless mercy of the Vaishnavas without the need for our qualification or disqualification.

One should read the pastime of Shrila Kalidasa in Shri Chaitanya Charitamrita Antya 16th Chapter which explains the full glories of accepting maha maha prasada. Lord Gauranga gave such extraordinary mercy to Shrila Kalidasa which he did not give to anyone in Shri Puri Dhama because Shrila Kalidasa would shamelessly accept the food remanants (maha maha prasadam) of all Gaudiya Vaishnavas in Bengal and Orissa whether they are small or big devotees because of his intense faith in the devotion of the Vaishnavas and because he did not consider himself superior to any devotee. He always was hankering to receive the mercy of every small, big, new, old, neophyte and advanced devotees in this way.

Shri Chaitanya Charitamrita Antya lila 16.57:

vaishnavera sesha-bhakshanera eteka mahima
kalidase paoyaila prabhura kripa-sima

&quot;Taking the remnants of the food of Vaishnavas is so valuable that it induced Lord Shri Caitanya Mahaprabhu to offer Kalidasa His supreme mercy.&quot;

Shrila Kalidasa always considered that all Vaishnavas whether big or small have some divine qualities in Bhakti which he can receive from them by accepting their food remnants. This way of showing great faith in the Guru and Vaishnavas is extremely pleasing to the Lord because in this way one has to sacrifice one's own false ego, reputation and elite position and become humble enough to be able to accept the food remanants, foot water or foot dust of other devotees.

Normally this practice is reserved for the advanced level of devotees because it can be misunderstood in a gathering of new devotees. This practice should not be publicly carried out or openly displayed in a gathering of new people or new devotees who still need to develop faith in remnants of the Lord and His devotees. This topmost spiritual practice to accept the food remnants, foot dust and foot water of the Vaishnavas should be secretly done for one's own personal bhajana and for one's own advancement like Shrila Kalidasa did and never as an external show to impress others. If this is displayed openly in front of new people, then they may consider Bhakti is very cheap and sentimental and they may loose their faith in Bhakti. So one has to be very careful in this regard.

Also a real Vaishnava never considers oneself a Vaishnava or a devotee and thus is very humble and never prepared to distribute his mercy in the form of food remanants, foot water or foot dust. In fact he tries to avoid doing it at all costs because he never feels himself superior to any soul what to speak of other devotees. So there is always a transcendental tug of war between the devotees who want this mercy of a real devotee and a the real devotee who genuinely does not feel qualified to give it and resists very much.

Shri Chaitanya Charitamrita Antya 16.60-61,63:

bhakta-pada-dhuli ara bhakta-pada-jala
bhakta-bhukta-avasesha,——tina maha-bala

&quot;The dust of the feet of a devotee, the water that has washed the feet of a devotee, and the remnants of food left by a devotee are three very powerful substances.&quot;

ei tina-seva haite krishna-prema haya
punah punah sarva-sastre phukariya kaya

&quot;By rendering service to these three, one attains the supreme goal of ecstatic love for Krishna. In all the revealed scriptures this is loudly declared again and again.&quot;

tina haite krishna-nama-premera ullasa
krishnera prasada, tate ‘sakshi?kalidasa

&quot;From these three one achieves the highest goal of life—ecstatic love of Krishna. This is the greatest mercy of Lord Krishna. The evidence is Kalidasa himself.&quot;

As for the second part of the question, the Lord's Prasadam is known as Maha Prasadam and Vaishnava's Prasadam is known as Maha Maha prasadam:

This is confirmed in the 59th verse:

krishnera ucchishta haya ‘maha-prasada?nama
‘bhakta-sesha?haile ‘maha-maha-prasadakhyana?
&quot;The remnants of food offered to Lord Gauranga-Krishna are called maha-prasadam. After this same maha-prasadam has been taken by a devotee, the remnants are elevated to maha-maha-prasadam because the Lord states in the Puranas that He actually eats when His devotee eats.&quot;


Sati Self Immolation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sati Self Immolation >>

Title: Sati Self Immolation
User: Swami Gaurangapada Date: 2007-03-12 15:57:07

Q. When Body, Mind and soul everything belongs to Krsna, (By Srila Prabhupada's mercy as we have come to know that - we are complete surrendered souls and part and parcels of the Supreme Personality of Godhead Sri Krisha) why did Mother Sati invited Agnideva and burnt herself in the Agnikunda in Dakshaprajapati's palace? She is definitely on a very high platform compared to the living entities in general as they have higher qualities than the living entities. - Shyama-lila dasi.

Answer by Swami Gaurangapada:

Committing suicide or self-immolation is normally a very big sin because we are trying to interfere with the laws of karma which are destined for us. Even if one commits suicide to escape the present pain, one will have to continue to suffer the balance destined pain in the next life as a ghost or in another body unless one can destroy those karmic reactions altogether by chanting the Holy Names in Bhakti Yoga in the next body.

Shrimati Sati (Uma) devi's case was totally different. She is not an ordinary conditioned soul like us but the eternal consort of the great Vaishnava Lord Shiva and thus She is a great Vaishnavi also who is fully in tune with the desires of Lord Shiva, her Guru and of the Supreme Lord Gauranga-Krishna.

I will reply to your question with the following numbered points. She self-immolated herself by invoking fire for the following reasons:

(1) She had heard severe and heinous blasphemy of the greatest of all devotees, her husband Lord Shiva from the vile mouth of her own father Daksha. Also it was because of her that Daksha criticized Lord Shiva publicly in the assembly so that everyone heard the blasphemy. So she felt herself to be the cause of this most unfortunate situation. In the scriptures, it is stated that if one hears blasphemy of devotees: one should either defeat it by words immediately or stop the person doing it immediately and leave the place or give up one's body if one cannot do all these. Sati could have left the place but it became too late as she had to hear the blasphemy and neither she could stop her father from doing it.

(2) Another thing was that she had done guror avagya...Lord Shiva told her not to go there as he knew that this would happen but she went anyway enamored to see all the material opulences. She disobeyed the order of her Lord and Guru Lord Shiva and that is why she found herself in such an irreversible position. Thus after she heard the blasphemy of her Lord and the great devotee of Lord Gauranga-Krishna, Lord Shiva, she decided she could no longer go back and face Lord Shiva. She felt that by disobeying the order of Lord Shiva, she had lost her qualification to return back to him in this same body, so she desired to take birth again in another body as Parvati to be with Lord Shiva again.

(3) When one hears offense against a great devotee, one's whole body becomes defiled and contaminated so she did not want to go back to Lord Shiva with such a body.

(4) She did this to teach the whole creation a strong lesson for all time to come that if one just hears blasphemy of a great devotee what to speak of talking such blasphemy, one will have to suffer severe consequences however great one is even if one is directly the consort of the great personality Lord Shiva. Giving one's ear to hear the blasphemy is as implicating as committing the blasphemy because without a receptive audience, no one will commit a blasphemy.

There are many other reasons but these are the main ones and I will end now. Nityananda! Gauranga! Hare Krishna!


.\8\c\cpmv.5c0d\Hello_vs_Nityananda_Gauranga_Hare_Krishna.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Hello vs Nityananda Gauranga Hare Krishna >>

Title: Hello vs Nityananda Gauranga Hare Krishna
User: Swami Gaurangapada Date: 2007-03-12 15:58:18

Nityananda!Gauranga!Hare Krishna!Jaya Srila Gurudeva Sri Swami Gaurangapa, Srila Prabhupada, Srila Bhaktivinoda, Srila Bhaktisiddhanta, Gauranga Dharma devotees.
Dandavat Pranam

Dear Swami,
Please accept my greetings.
In one diary entry(March 2005)you posted an essay by Shrila Bhaktisiddhanta:
&quot;The holy name of Krishna means divine sound. It can be compared to a capsule of medicine.The capsule is not the medicine. Externally one capsule may look like another, but within one capsule may be medicine and within another may be cyanide. The capsule itself is not the medicine. It is not the sound of Krishna's name that is Krishna. Krishna is within the sound. The holy name must be surcharged with proper spirit not mundane sentiment.&quot;.....&quot;The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence.&quot;
My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names. Is it not the same as saying &quot;Hi&quot; or &quot;Hello&quot;-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

My second question concerns prashad. I understand that prashad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prashad or a meat eater happens to put a piece of carcass on ones plate on ones prashad then can one still take that prashad- will not honouring that prashad not be an offense?

-Aspiring to be your servant
Amala Gauranga dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Amala Gauranga dasa,

Q. My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? - Amala Gauranga dasa, South Africa

Answer by Swami Gaurangapada: Your first question is quite relevant and may arise in the minds of many spiritual aspirants.

If you have no love and realization for the Lord, you will never ask such a question in the first place nor will you take up the daily chanting of His Holy Names or hear His pastimes. So the fact that you are doing both means that you do have some spiritual qualification which has made you to become inclined to chant His Holy Names.

Q. Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names.

Let us discuss the following quote by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

&quot;The holy name must be surcharged with proper spirit not mundane sentiment......The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence.&quot;

Here Shrila Sarasvati Prabhupada talks about the sound of the Holy Names emanated from the mouth of a person who is envious of God or wants to become God and has no sambandha relationship with the Lord through the medium of the spiritual master. Basically he is talking about an atheist or a demoniac class of person who has no clue to the philosophy and position of the Lord and one who has never sincerely associated with the devotees of the Lord. Even if such a person chants the Holy Names unknowingly or for a different reason, he or she destroys all their sins and may attain some pious sukriti benefit personally, but his or her chanting may not be able to greatly benefit others who hear it as the chanter itself does not have faith in the efficacy of the chanting. The bottom line is that the benefit which you can give to others while chanting the Holy Names is directly proportional to the faith you have in the Holy Names. If you have 5% faith in the Holy Names, you will give 5% benefit to others through your chanting and so on.

But of course this consideration is more applicable for Lord Krishna's Holy Names whereas the Holy Names of Lords Nityananda Gauranga are more liberal and even if they are heard from the lips of an offensive chanter, they will have maximum effect as they do not consider the qualifications of the giver as well as the recipient.

Q. Is it not the same as saying &quot;Hi&quot; or &quot;Hello&quot;-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

Answer by Swami Gaurangapada: Never. The Holy Names chanted by even an offensive person can destroy the sins of those who hear and grant them some auspiciousness though not the highest platform. The only exception is the Mayavadis whose chanting of the Name is pratibimba-namabhasa which means that it has no efficacy but harmful to them as well as those who hear because they chant God's Name to become God by usurping God's position. Their chanting is in fact offensive and what the Holy Name does is that the Nama Prabhu grants the Mayavadis sayujya mukti(impersonal liberation) which is actually a permanent fall down and setback on the path attaining the spiritual Vaikuntha planets. In this way due to their offensive chanting, the Mayavadis get stuck in the impersonal brahman effulgence for trillions of years and thus loosing the opportunity to enter into the spiritual planets and direct associate and serve the Lord face to face.

Q. My second question concerns prasad. I understand that prasad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prasad or a meat eater happens to put a piece of carcass on ones plate on ones prasad then can one still take that prasad- will not honoring that prasad not be an offense? - Amala Gauranga dasa, South Africa.

Answer by Swami Gaurangapada: I doubt you will ever face a situation where someone will put a carcass on your plate of prasadam. But even if a meat eater distributes prasadam then it should be accepted. Of course it is understood that a devotee has cooked and offered that prasadam to the Lord not that meat eater otherwise it is not prasadam in the first place because the Lord does not accept any offerings from meat eaters.

sushkam paryushitam vapi, nitam va dura-desatah
prapti-matrena bhoktavyam, natra kala-vicarana

&quot;One should eat the maha-prasadam of the Lord immediately upon receiving it, even though it is dried up, stale or brought from a distant country. One should consider neither time nor place.&quot;

The above is the verse from the Puranas quoted by Shrila Sarvabhauma Bhattacharya in the direct presence of the Supreme Lord Gauranga in Shri Jagannatha Puri Dhama. (Shri Chaitanya Charitamrita 2.6.225)


Losing Personality

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Losing Personality >>

Title: Losing Personality
User: Swami Gaurangapada Date: 2007-03-12 16:48:06

Dearest Swami Gaurangapada, ops:
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances and let me pose You a question:

Can we lose our personality through chanting the Holy Names?

Yours faithfully,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Matus,

Our real personality means the personality of the soul because the personality of the body changes with every body we get as per our karma. One may have a very cruel bodily personality externally but the internally the soul is always pure sat-chid-ananda. Due to misidentification with the body one has forgotten one's actual personality. So this is the personality which is awakened by chanting.

nitya siddha krishna prema sadhu kabhu naya
shravana adi shuddha cita karaye udaya

As stated in Shri Chaitanya Charitamrita: &quot;The original personality of the soul which is full of love for Lord Gauranga-Krishna is not attainable by any artifical means. Only when the soul repeatedly hears and chants the Holy Names and Pastimes of the Lord, the actual personality of the soul gradually awakens and blossoms and the soul realizes that the bodily personality was just a dream.&quot;


Does God test Humans

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Does God test Humans >>

Title: Does God test Humans
User: Swami Gaurangapada Date: 2007-03-12 16:51:01

Q.You said that Lord Gauranga tests humans whether they chant for his pleasure or not? Is GOD not all knowing? If he is God then he need not test to find out truth, he knows it already?

Answer by Swami Gaurangapada:

Lord Gauranga constantly tests our sincerity through the agency of Mahamaya because He wants us to advance in spiritual consciousness very quickly.

Without the tests and exams for Class IX in school there is no way a student will get qualified to progress to Class X. Similarly without passing the tests of the Lord, there is no way we can advance to the next stage and show our sincerity to the Lord for getting His mercy. B) That is why the great devotee Queen Kunti always requests Lord Krishna for tests and difficulties in her life.


Who are Demigods

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Who are Demigods >>

Title: Who are Demigods
User: Swami Gaurangapada Date: 2007-03-12 16:52:27

Q. I’m wondering what our position is on the demigods. Are they pure devotees? Or are they different kind of soul. Not like a regular jiva atma?

Answer by Swami Gaurangapada:
They are souls (jivas) like us who have got the posts of demigods due to their accumulated pious credits. Normally some demigods like Shiva Brahma, etc. are pure devotees and some are not. In this Kali Yuga though, almost all demigods got prema or pure love when they approached Lord Gauranga in Navadvipa after seeing the deliverance of the small puppy as described in Chaitanya Mangala by Shrila Lochana dasa Thakura. Also in the maha-sankirtana in the heavenly planets when Jagai Madhai were delivered, the names of many demigods are given who were dancing in pure love glorifying Lords Nityananda and Gauranga.


Lord Buddha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Buddha >>

Title: Lord Buddha
User: Swami Gaurangapada Date: 2007-03-12 16:53:20

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I have a question regarding Lord Buddha.
In Your audio lecture commenteries on Vaishnava Siddhanta Mala (2-4c-Knowledge-Renunciation-of-God) You are saying that Lord Buddha is jiva tattva, soul.
But in Shrimad Bhagavatam (1.3.24) Lord Buddha appears among the incarnations of Lord Krishna...

Shrimad Bhagavatam 1.3.24:

tatah? kalau sampravr?tte
sammoh?ya sura-dvis??m
buddho n?mn?ñjana-sutah?
k?kat?es?u bhavis?yati

&quot;Then, in the beginning of Kali-yuga, the Lord will appear as Lord Buddha, the son of Añjan?, in the province of Gay?, just for the purpose of deluding those who are envious of the faithful theist.&quot;

Could You please enlighten for us this matter.

Thank You very much.

Remaining with humble greetings,
Yours
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! A jiva (soul) can also become known as a partial incarnation of the Lord when the soul gets empowered by Lord Gauranga-Krishna to perform a specific function or mission. This is known as shaktyavesha avatara or an empowered partial incarnation of the Lord. Buddha is described as such a partial empowered incarnation just like Kalki, Parashurama etc. So even though it is written that the Lord will appear it actually means that the Lord potency's partially appears by empowering a specific soul (shakti + aavesha).


.\8\c\cpmv.5c0d\108_Volume_Vedic_Encyclopedia.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> 108 Volume Vedic Encyclopedia >>

Title: 108 Volume Vedic Encyclopedia
User: Swami Gaurangapada Date: 2007-03-12 16:54:13

Nityananda, Gauranga ,Hare Krsna.

Dear Swami Gaurangapada,
please accept my full obiesances.

Today I had the priveledge of reading about the 108 volume vedic library of Srila Prabhupada ,which you posted in your journal. I have not heard of this set before and can only dream of having access to such a wonderful volume of books. Surely this is a lifetime of reading and such a valuable gift.
Is this set still available and accessable by instalments through BBT?
Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you for your interest, Nava Gauranga dasa. I don't think they give any longer on installments. I had ordered all the balance 100 sets in the world of the 37-volume Conversations with Shrila Prabhupada to BBT Mumbai from USA. So I think only BBT Mumbai has all the 108 volumes of Shrila Prabhupada's Vedic Encyclopedia. I think the cost should be around $800 without shipping. Shipping to Australia will be quite costly unless it can be shipped in a container on a ship. You can write to them at bbtmumbai at pamho.net for more information on this, though I am not sure if anyone there is continuing the Vedic Encyclopedia distribution program.


.\8\c\cpmv.5c0d\Nitai_Gaura_before_beginning_Mahamantra.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Nitai Gaura before beginning Mahamantra >>

Title: Nitai Gaura before beginning Mahamantra
User: Swami Gaurangapada Date: 2007-03-12 16:55:42

Nityananda ,Gauranga ,Hare Krsna ,Jaya Srila Prabhupada ,Jaya Swami Gaurangapada ,Jaya GauraBhakta Vrinda.

......to very regularly chant the Names of Nityananda and Gauranga ###before beginning### the chanting of the Hare Krsna Mahamantra.

Dear Swami Gaurangapada could you please clarify in my mind ,for future preaching purposes ,what is meant by the words &quot;before beginning&quot;? Does this mean one should chant the names of Nityananda and Gauranga &quot;before&quot; his rounds of Hare Krsna Mahamantra...or ,that the neophyte should chant regularly the names of Nityananda and Gauranga before even attempting to chant the Mahamantra at all? sincerely...Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You can see the chanting levels page for the answer.

One can begin with chanting 10 rounds each of Nityananda and Gauranga Mantrarajas and slowly add 1 round of Hare Krishna Mahamantra or one can begin with 10-10-1 immediately. From 10-10-1, one can go to 10-10-4, then to 10-10-10, then to 16-16-16 and then to the best and most recommended stage of 64-64-16. Of course one can directly begin with any of these stages but one should be determined to never go below one's chosen stage for the rest of one's life if one wants rapid success in spiritual perfection through chanting. That is why a gradual and steady advancement through these stages of chanting is recommended not a hasty one as one should be able to avoid coming down to a stage of chanting which one has already surpassed. Nityananda! Gauranga! Hare Krishna!

Nityananda Gauranga Hare Krishna dandavats I dont understand how if there are no levels and one is not higher than the other, then why are they set at levels and described as being advancement?- Chandrika

Nityananda! Gauranga! Hare Krishna! The chanting stages are not to prove or show that one devotee is higher than the other but to monitor and note our own advancement in the main process of Kali Yuga: Nama Bhajana. And also one should not and will not be able to artifically progress in these chanting stages. One who finds increased taste in chanting the Holy Names will obviously want to chant more and thus will progress to the next level and maintain it. And one goes higher in the chanting levels should infact feel more lower and humble in devotional service. This will mean that one is going higher in the chanting stages not mechanically but genuinely. Nityananda! Gauranga! Hare Krishna!


Alzheimer’s and next life

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Alzheimer’s and next life >>

Title: Alzheimerâ€™s and next life
User: Swami Gaurangapada Date: 2007-03-12 16:57:08

Dear Swami Gaurangapada,

Nityananda, Gauranga, Hare Krishna.
Please accept my humble obeisances.

In Bhagavad-gita 8:6 Krishna states: â€œWhatever state of being one remembers when he quits his body, O Son of Kunti, that state he will attain without fail.?What happens to people with Alzheimerâ€™s, or similar disorders? These people have lost most of their understanding and thinking ability, to varying degrees.

Would they go on to a life of where their mind and intelligence was for most of their life? Would they go on to a life of where they had their thoughts during the last days of being capable of thinking? Or, some other factor that would affect their destination after leaving the body?

Thank you,
Bhakta Ronald

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The state or thoughts at the time of death are not just dependant on the activities just before our death but also to the activities throughout our life.

Even if it appears externally that one has lost the ability to think due to Alzheimerâ€™s, there is lot of sub-conscious thoughts and desires going on in the mind due to our activities throughout our lives. And these will determine the consciousness at the time of death and the type of next body of that soul. Please let me know if you need further explanation. Nityananda! Gauranga! Hare Krishna!

Nityananda Gauranga Hare Krishna What exactly is consciousness? Is it simply awareness? Like the conscious mind is the mind we are aware of, and the subconscious the mind we are less aware of. Is it like what we are remembering, and as most people when they die their lives flash before their eyes, is hat the reason we are trained to remember Krishna in so many ways? So that at the time of our death these are our strongest memories and they can overpower the subconscious memories that mat jolt us at that time?- Chandrika

Nityananda! Gauranga! Hare Krishna! Consciousness is comprised both of the conscious and sub-conscious mind. That is why in Alzheimerâ€™s for example, the conscious mind may not be functioning but the unconscious mind is active which may determine one's next destination at the time fo death. Many impressions from the present life also go into the subconscious mind and they come out when the soul is about to leave the body.


.\8\c\cpmv.5c0d\Question_on_Naam_Stages_and_Diksha.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Question on Naam Stages and Diksha >>

Title: Question on Naam Stages and Diksha
User: Swami Gaurangapada Date: 2007-03-12 17:00:32

Question by Neil: Nityananda! Gauranga! Hare Krishna! All Glories to Sri Gurudeva Srila Bhaktiratna Sadhu Swami Gaurangapada! All Glories to the Guru Parampara! All Glories to all Vaishnavas! My Dearest Swami Gaurangapada, I have a question about diksha. How long does one have to be established on the Hari Naam stage of chanting 16 rounds each of the three mantrarajas before one would be eligible to recieve Hari Naam diksha into the Mahamantra? I am far away from chanting 16 rounds a day, but I was just wondering what my goal should be. I desire to be on the Hari Naam stage and will work to get there. Thank you! Your servant, Neil.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Shrila Prabhupada’s standard for Hari Naam Diksha is 6-12 months after consistently chanting 25,000 Holy Names daily and following the principles. Thankyou Neil.


Love or Fear of God

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Love or Fear of God >>

Title: Love or Fear of God
User: Swami Gaurangapada Date: 2007-03-12 17:02:54

Q.Devotees of Krishna are enchanted and attracted by His wonderful, transcendental qualities. Our religion is definitely a religion of love, not that of fear. Still, in several Vaishnava scriptures we find the the description of different horrifying things which await those who do not obey God, or who make mistakes in His worship. In the Gita also, Krishna is very liberal, He gives His instructions to Arjuna, and then leaves it all up to him if he follows them or not, He never says, &quot;Obey my words or you go to hell.&quot; So I think many Westerners are attracted to this concept of God instead of the Christian idea of an angry, old man, Who is ready to punish and destroy those who do not obey Him. Also, it is said that even the smallest effort on the path of bhakti saves one from the worst type of fear, while in other places we can read that even the smallest mistake or offence in worship can lead to hell. I guess in the West people are a bit fed up with priests threatening them with hell, I am sure Krishna is enchanting enough to attract souls by His beauty, not by horrible threats. Threats and colorful descriptions of different hellish torments will never lead us to spontaneous, confidential bhakti. On the contrary, the fear of God makes it impossible to think of Him as our friend, lover, etc. So could you please comment on these seemingly contradictory statements, please.

Answer by Swami Gaurangapada:

Lord Gauranga-Krishna is certainly the most enchanting but the problem is that we have spoilt ourselves in this conditioned stage to think of ourselves as the centre of all enjoyment. And this mentality is so strong that in most cases it cannot be recitifed without the administration of proper punishment.

This is similar to the punishment which the hard-core criminals have to face in the jail for their rectification. If you say that the criminals should simply be given love, that may not be enough for most of them. Because they may misuse that love until they are purified of their criminal mentality by discharge of proper punishment. That is the precise reason why the prison is created by the government and why the material world with the 28 kinds of different hells was created by the Lord.

Descriptions of the fearful hells in the Vedic scriptures and the words of God and His pure devotees are a fact and they are guaranteed reactions for the sinful activities commited by the fallen conditioned souls. So simply stating the facts cannot be called as cruelty but it is compassion. For every action there is an equal and opposite reaction.

So the scriptures don't just want the souls to become fearful but they just want to state the fact about what is the next destination of the soul if the soul leads a sinful life. If the soul is in ignorance about the consequences how can you ever expect the soul to stop indulging in the sinful activities?

The scriptures do not want to merely create fear but they mercifully want to show us our miserable, factual and irreversible destination if we do not stop our sinful activities.

As Shrila Prabhupada said, fear of Maya and hell and God is very healthy for the spiritual life of the neophyte beginner. And proper fear as per the Vedic scritures in no way dimishes the loving relationship with God.

Like a son is fearful of the father in regards to doing something wrong but does that dimish or affect his extreme love and affection for his father? Noo infact it increases it if the son understands that the punishment which the father administers is just because the father loves him and cares for him and does not want to see him go astray.

So we are not saying that one should always create fear in the people in the name of spirituality but a healthy balance of love and enchantment for the Holy Names of Lord Gauranga-Krishna and fear in their hearts for doing anything against the instructions of God is the perfect balanced formula and dose for the kanishtha adhikari devotees until they achieve spontaneous attachment to the Lord.

Thus the principle of healthy spiritual fear of Maya as per the Vedic scriptures should not be rejected or compared with the whimsical and fanatical fears being imposed in the name of spirituality in the present materialistic society.

And just because the trend is that people do not like to be fearful does not mean that we neglect or reject those portions of Shrimad Bhagavatam like the 5th Canto which describe in detail the sufferings in the various kinds of hells in the nether regions of our universe.

Real spirituality means that we do not bend the Vedic facts to suit the modern materialistic ideas or trends but we fearlessly present them as they are ofcourse in a palatable manner. Ofcourse a preacher can always decide to make all the souls to first chant the Holy Names and then they will automatically develop faith in the Bhagavata philosophy and a healthy fear of their karmic reactions.

This healthy spiritual fear of Maya actually enables the soul to become even more sincere in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna!

When I sit to respond my pen keeps on flowing but I will end my reply here.


Deity Worship

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Deity Worship >>

Title: Deity Worship
User: Swami Gaurangapada Date: 2007-03-12 17:05:14

1) We are told that Radha Krsna are supposed to be worshipped as Lakshmi Narayan at home. But isn't that a totally different kind of worship, prabhu? Different mantras are chanted and the atmosphere is totally different.

2) People tell us to look at Radha Krsna with formalities. I do agree, we have to try our best not to commit the stipulated offences with the deities around. However prabhu, i do believe that each individual's relationship with Radha Krsna is very personal. Please correct me if i am wrong. The reason why i say this is that my family went through 15 years of struggles - materially,spiritually and emotionally, till finally we came to a situation whereby we knew the only sole protector and well-wisher was Krsna only. Life was a non-stop struggle for all those years, and finally we came away from all relatives and friends who were non-devotees. that's when the deities arrived in our residence. See Prabhu, we can't see them as deities or as '' Boss and employee''. Rather we see them as life beings whom we take care of. Wonderful events have happened in our life's only by Krsna's causeless mercy,prabhu.

In this regards, I want to simply say that to come above the mood of awe and reverence in the worship of Shri Shri Radha-Krishna and worship Them with spontaneous offenseless devotion is only possible if one regularly chants the all-offense destroying Holy Names of Nityananda Gauranga and worships the Deities of Nityananda-Gauranga in one's home for atleast a few years. For those who do not worship the Names and Deities of Nityananda-Gauranga first, spontaneous worship to Radha-Krishna will remain like a far-off illusory mirage in the desert even though one may sentimentally feel that one is doing it. And one will become simply overburdened by the 64 seva offenses which are considered in the worship of Radha-Krishna Deities.

Shrila Prabhupada told a devotee community that because they were immaturely worshiping Radha-Krishna Deities, their offenses to the Deities was taking away their taste in chanting and spiritual life.

We are recommending everyone to worship Nityananda-Gauranga or Pancha Tattva Deities or Pictures and to very regularly (atleast 25,000 Names daily) chant the Holy Names of Nityananda-Gauranga and Hare Krishna for atleast 5 years before bringing the Deities of Radha-Krishna in one's home. And that too after obtaining permission and blessings from the spiritual master and the vaishnavas.

3) Suppose my brother gets married, i understand it is not appropriate for newly married couples to be staying at the same place as the deities in the house. It's not appropriate owing to the regulations stipulated. Is this correct? I believe i have read this somewhere,but recall where.

This prohibition is not there in the list of 64 seva aparadhas to the Deities in Bhakti Rasamrita Sindhu.

4) Are there any instructions by Srila Prabhupada that we should not worship deities in an household? Please enlighten me.

NITYANANDA-GAURANGA ARE VERY KIND AND LENIENT

&quot;Unless we have got sufficient experienced devotees we shall not install Radha Krsna or Jagannatha Deities. Lord Caitanya Mahaprabhu is very kind and lenient. Simply chanting of Hare Krsna will please Him. But when we have Deities like Radha Krsna or Jagannatha we must strictly follow the regulative principles of Arcana.&quot; (SP Letter to: Hamsaduta, Los Angeles, 22 June, 1970)

&quot;If there is scarcity of such qualifies pujaris, each center should be satisfied only by worshipping Panca Tattva of Lord Caitanya by performance of Sankirtana.&quot; (SP Letter to: Damodara, Los Angeles, 1 July, 1970)

FOR HOUSEHOLDERS NITYANANDA-GAURANGA ARE EVEN MORE RECOMMENDED THAN JAGANNATHA DEITIES WHAT TO SPEAK OF RADHA-KRISHNA DEITIES:

Devotee 8: Srila Prabhupada, many people who live outside the temple have Jagannatha Deities and..Prabhupada: &quot;Better Gaura-Nitai Deities.&quot; (Morning Walk with Srila Prabhupada, May 22, 1975, Melbourne)


God and Universe

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> God and Universe >>

Title: God and Universe
User: Swami Gaurangapada Date: 2007-03-12 17:40:05

1. Did God have any restrictions/limitations on himself while he was creating this universe (say in terms of time/variety/space/boundary/duration)?

Answer by Swami Gaurangapada: No, how can He have restrictions in manipulating His own creation which is emanating from Him?

2. Sure God created universe and also created laws to govern and run this creation. Is he/she bound by these laws himself/herself? Can God interfere in day to day functioning of these laws? Could these laws be suddenly reversed at the desire of God?

Answer by Swami Gaurangapada: Yes sure. Just like the King can free all the prisoners at any time based on His desire even though they may have a long term to serve in the prison.

Even when the Lord incarnates in this material creation from His eternal spiritual creation, He is not bound or contaminated by any of His own material laws. Just like the King who is independent ot make, break or change His own laws. That the Lord's appearance is called &quot;Avatara&quot; or descent.

Spiritual Creation = 3/4th of His creation
Material Creation = 1/4th of His creation

3. If creation has beginning does it have definite end too? And if yes.... then what? Is this creation cyclic.

Answer by Swami Gaurangapada: Yes bhutva bhutva praliyate. The material is cyclic, it is created by Lord Mahavishnu, maintained for 311 trillion years and destroyed by Him and enters His body when He inhales. Then when He exhales again this creation is activated for 311 trillion years. So His breath is equal to our 311 trillion years. And Maha Vishnu is an expansion of an expansion of an expansion of Lord Nityananda Balarama who is Himself the first expansion of Lord Gauranga-Krishna. So we can imagine how great Nityananda-Gauranga are?

4. Why this creation runs as it runs?

Answer by Swami Gaurangapada: The desire of Lord Gauranga-Krishna is the sole cause of the origin, maintainence and destruction of this creation. sa imal lokani jayante as the Vedas state. (sa aikshata)


Karma Laws

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Karma Laws >>

Title: Karma Laws
User: Swami Gaurangapada Date: 2007-03-12 17:42:20

Q. We all know the Theory of Karma i.e. cause and effect or action -reaction. We reap the fruits of past karma and this goes on from birth to birth. What was the Karma of the soul when it came to earth for the first time? Sure it had no past karma and no fruits to receive to begin with?

Answer by Swami Gaurangapada:

Yes there no material karma when the soul was originally in the marginal line between the spiritual and material worlds. But the soul still had free will to use well or to misuse.

Some souls put the free will or independence to good use and directly entered the spiritual Vaikuntha planets (above) to serve God from the tatashtha shakti (marginal line) and some souls misused the inherent independence give to them by God and wanted to try to enjoy like God and become God and thus they fell down in this material world becamse embodied and entangled in the laws and fruits of material karma. So the original cause was the misuse of our minute independence give to us by God.


Radha Krishna Combined

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Radha Krishna Combined >>

Title: Radha Krishna Combined
User: Swami Gaurangapada Date: 2007-03-12 17:44:36

Q.How are Radha and Krishna combined in the form of Gauranga? I was thinking is it ever really possible for two people to be combined at all.

Answer by Swami Gaurangapada: Why not? They are one anyway. They have become two for relishing pastimes. So why can't they join back again. Energy and Energetic. Radharani is Krishna's internal energy. So the sun rays and the sun are actually non-different.

I mean in the material world,man and woman get married have a baby and people say oh he looks like his mother and father, but still, the act of the parents having a baby, is not combining two spirits, just attracting new ones to another material body the parents bodies created.

Answer by Swami Gaurangapada: This is totally a mundane example which has no relevance at all with the topmost spiritual truth of Radha + Krishna = Gauranga. We cannot superimpose our material impressions on God. That is known as anthropomorphism. God is not made from the image of man but man has some of the images (not all) of God.

Whereas Radha Krishna combined in Lord Gauranga how can two people be combined in such a way, in terms of the science of the soul?

Answer by Swami Gaurangapada: They are not souls but the Supersoul and His Supreme Energy. So They are supremely independent to desire and manifest Themselves in the supremely magnanimous combined form of Lord Gauranga Mahaprabhu.


.\8\c\cpmv.5c0d\Relationship_of_Lords_Nitai_and_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Relationship of Lords Nitai and Gauranga >>

Title: Relationship of Lords Nitai and Gauranga
User: Swami Gaurangapada Date: 2007-03-12 17:45:25

Nityananda! Gauranga! Hare Krishna! Due to some technical problems, the forum board had to be reset. So we lost the posts made yesterday. Thus, I am posting again the post made by Matus yesterday. Thankyou.
-------------------------------------------------------------
Dear Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances at Your Lotus Feet.

I would like to ask You the following question: As far as i know The Transcendental Lord Nityananda is the abode of all rasas and He can award any of them to us (where in the scriptures?) ... But i wonder, what relationship do the Supreme Lords Nityananda and Gauranga have together? Do They reciprocate in some specific rasa? Especially Lord Nityananda towards Lord Gauranga...

And another thing i would like to know: I think Lord Nityananda is also manifested in a form of a gopi. What's her name?

Thank You very much.

Yours sincerely,

Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Lord Nityananda relishes both the mellows of fraternity (sakhya or brotherhood) and parental (vatsalya) due to being the elder brother of Lord Gauranga Mahaprabhu. Lord Nityananda also expands as the Lord's clothing, ornaments, bed, etc. so He serves in shanta (neutrality) mellow also. And He also feels Himself the servant (dasya) of Lord Gauranga which is He expands in many ways to serve the Lord. In regards to the madhurya or conjugal mellow, He does not participate directly but through the expansion of His eternal consort Shrimati Jahnava devi who becomes Shrimati Ananga Manjari, the younger sister of Shri Shrimati Radhika. But He is fully aware and cognizant of the conjugal mellow and can give that to the souls. That is why Shrila Sarvabhauma Bhattacharya states in his 108 Names that it is Lord Nityananda Balarama is the One who gives the Radhika Mantra to all the souls or entry into the madhurya pastimes of Shri Shri Radha Krishna. Thus, Lord Nityananda's Name, Pastimes &amp; Abode is the ultimate and only sureshot means to get entry into the highest realms of the spiritual world.


Chant the Holy Name of God

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chant the Holy Name of God >>

Title: Chant the Holy Name of God
User: Swami Gaurangapada Date: 2007-03-12 17:46:09

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I would like to ask You one question regarding Naam:

As we already know, one of Shrila Prabhupada's main instruction was &quot;Chant the Holy Name of God&quot;. He wasn't even insisting too much to specifically take up the Holy Names of Nityananda Gauranga and Hare Krishna. His foremost mission was to make the people somehow chant the Holy Name of God, in general. So my question is: What about all the other religions and their respective Holy Names of the Lord? Do they lead the follower to the ultimate goal of transcendental loving service to Lord Gauranga-Krishna?

Thank You very much.

Yours humbly,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! No, chanting of all Holy Names do not lead to the ultimate destination just like a flight ticket to Munich will not take us to Vienna. Like Lord Krishna Himself says yanti deva vrata devan...meaning worshipers of His different aspects attain different destinations. Some religions have some bonafide Holy Names of God which are mostly secondary Holy Names of God so they reward the chanter with the fruits of happiness in the heavenly planets and fruits upto liberation as described in Hari Nama Chintamani. Some Names chanted in some paths are imaginary and added by some later people and have no specific positive spiritual benefit to the soul. The religious books of some other religions may contain some spiritual descriptions but the depth of knowledge in the Vedic scriptures is not found anywhere. That is why the Vedic scriptures are said to be the actual goal of all religions. The unique feature of the Vedic scriptures is that they describe the eternal divine activities of God in the spiritual world and the Holy Names which are directly connected to Them. Only these primary Holy Names of God which directly descend from the pastimes of God in the spiritual world can takes to the spiritual world. In fact, there are some other secondary Names of God even in the Vedas which pertain to the the pastimes of God in this material world. Even those Names cannot take the soul to the spiritual planets.

I had compiled a brief description of the different levels which exist even for the spiritual bonafide Holy Names in the Vedas which I am attaching below.

Secondary Names of God like Brahma, Paramatma, Srishtikarta, etc. take us only to the heavenly planets or maximum can grant us temporary liberation or mukti from the cycle from the birth and death. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

(I) In the Brhad-visnu-sahasranama-stotra, Uttara-khanda, Padma Purana (72.335) it is said:

rama rameti rameti, rame rame manorame;
sahasra-namabhis tulyam, rama-nama varanane.

Lord Siva addressed his wife, Durga: &quot;O Varanana (lovely-faced woman), I chant the holy name of Rama, Rama, Rama and thus constantly enjoy this beautiful sound. This holy name of Ramacandra is equal to one thousand holy names of Lord Visnu (Visnu-sahasra-nama-stotram).&quot;

(II) In the Padma Purana it its mentioned:

visnor ekaika namapi, sarva vedadhikam matam
tadrk nama sahasrena, rama nama samasmrtam

&quot;Each Name of Lord Vishnu is greater and more potent than the entire Vedas combined together, and Lord Rama's Name alone is more superior that a thousand Names of Lord Vishnu.&quot;

(III) In the Brahmanda Purana it is stated:

sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krsnasya, namaikam tat prayacchati.

&quot;And the pious results (punya) achieved by chanting the thousand holy names of Visnu (Visnu-sahasra-nama-stotram) three times or the Holy Name of Rama thrice can be attained by only one utterance of the Holy Name of Krsna.&quot;

(IV) Prabhasa Khanda of Padma Purana states:

namnam mukhyataram nama, krsnakhyam me parantapa;
prayascittam asesenam papanam mocakam param.

&quot;O Arjuna, the Holy of Krishna is the most principal (mukhyataram) among all Names of God. One can atone for unlimited sinful deeds by chanting the Name of Krishna which is the supreme destroyer of all sins.&quot;

(V) Finally in the Brahma-Rahasya it is stated:

krsna-caitanyeti nama, mukhyan mukhyatamam prabhoh;
helaya sakrd uccarya, sarva-nama-phalam labhet.

&quot;The Holy Name Krsna Chaitanya or Gauranga is the topmost or the most principal (mukhyan) even among all the important primary and most principal (mukhyatamam) Holy Names of the Lord Krsna. By chanting this name just once, a person attains the spiritual results (punya) of chanting all the other holy names of the Lord.&quot;

So from the above five very important verses we can easily come to the following conclusion:

Secondary Names of God like Brahma, Paramatma, Srishtikarta etc. take us only to the heavenly planets or maximum can grant us liberation or mukti. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

Vishnu's Name = Principal Name of God more than all the Vedas combined together

Rama's Name = More Principal Name (Mukhya) of God =1000 Names of Vishnu

Krishna's Name = Most Principal Name (Mukhyataram) of God = 3 Names of Rama or 3000 Names of Vishnu

Gauranga's Name = Most Principal (Mukhyan) among the Most Principal Names (Mukhyatamam) of Lord Krishna = Total of all the result achieved by chanting the All the Holy Names of Krsna, Rama and Visnu (sarva nama phalam labhet)

Please note there is absolutely no difference between the Holy Name of Krishna and Gauranga (They are of equal potency totally non-different) for the liberated souls but for the conditioned souls the Name of Gauranga is even more beneficial than the Name of Krishna. Thus the above difference as described in the scriptures is purely due to the difference in benefit achieved by the chanting of These Names by the conditioned souls not the liberated souls. Since there is no difference between Krishna and Gauranga, the liberated offenseless souls get equal benefit form chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra so for them they can chant anyone and get the same absolute benefit. But that is not applicable to the conditioned souls because their ten offenses block the full light and power of the Hare Krishna Mahamantra from coming through in the conditioned stage. But as per Navadvipa Dhama Mahatmya (aparadha sattva jiva labhe prema dhana and aparadha badha tara kichu nahi kare) the experience the full potency and power of the Nityananda and Gauranga Mantrarajas is fully available even to the conditioned and offensive chanters.

As per the original Sanskrit verses quoted above, Mukhya is the first degree, Mukhyataram is the second degree and Mukhyatamam is the third degree of emphasis. So in the above verses from the scriptures, Rama's Name is Mukhya, Krishna's Name is Mukhyataram and Gauranga's Name is Mukhyan Mukhyatamam.


.\8\c\cpmv.5c0d\Is_Ego_a_manufacturing_defect.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Is Ego a manufacturing defect >>

Title: Is Ego a manufacturing defect
User: Swami Gaurangapada Date: 2007-03-12 17:50:41

All religions/faiths lay lot of emphasis on elimination of ego.

Answer by Swami Gaurangapada: True religion or spirituality means elimination of the false ego which is the misidentification of the soul with the body not the factual true ego of the soul which is that the soul is a part and parcel of God.

I feel presence of ego to an extent is essential also to live and sustain in this material world.

Answer by Swami Gaurangapada: Yes, the true ego of the soul as a servant of God can ever be eliminated that is why you are not comfortable with this thought of elimination of the ego. And it is this true ego which will actually grant us the proper motivation to sustain the soul in the spiritual and material worlds.

God must have had some purpose to put this ego into humans to begin with?

Answer by Swami Gaurangapada: Yes sure, the true ego was given by the Lord so that we can voluntarily and willingly serve and love Him. And the false ego (separated energy) was created by the Lord in order to fulfil our wicked and impure desires of trying to enjoy separate from God.

Or is presence of ego a manufacturing defect my maker?

Answer by Swami Gaurangapada: Please do not come to conclusions before receiving the answers. God by definition is perfect and complete in all His transcendental activities including creation, maintainence and destruction. So it is our defect if we doubt the totally undefective and pure Lord.


Radha or Rukmini

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Radha or Rukmini >>

Title: Radha or Rukmini
User: Swami Gaurangapada Date: 2007-03-12 17:51:40

Who was more important in status, the wife or beloved? Did Krishna really have 16,000 wives and 1, 80,000 children? If yes kindly justify and explain.

Answer by Swami Gaurangapada:

Lord Krishna is never classified in the ten avataras of Lord Vishnu by Shrila Jayadeva Goswami because Lord Krishna is actually the souce of Lord Vishnu. Lord Vishnu is thus an expansion of an expansion of an expansion of an expansion of Lord Krishna. The heirarchy is as follows as described in Shri Chaitanya Charitamrita:

(1) Krishna or Gauranga

(2) Balarama or Nityananda

(3) Mula Sankarshana, Aniruddha, Pradyumna, Vasudeva

(4) Narayana and all Vishnu Tattvas in Vaikuntha planets

(5) Maha Sankarshna, Aniruddha, Pradyumna, Vasudeva

(6) Karanadokshayi Vishnu

(7) Garbhodakashayi Vishnu

(8) Kshirodakashayi Vishnu

(9) All incarnations like Matsya, Kurma, Varaha etc.

Just like Lord Krishna is the souce of Lord Vishnu similarly
Shrimati Radha is the original Energy of the Lord and the source of all the Queens in Dvaraka and the Lakshmis in Vaikuntha. The spiritual heirarchy is as follows:

(1) Shrimati Radha

(2) Gopies of Vrindavana expanded from Shri Radha

(3) Queens of Dvaraka are expansions of the Gopies like Rukmini and Satyabhama

(4) Lakshmis of Vaikuntha are the expansions of the Queens

(5) Mahamaya or Durga or Parvati


.\8\c\cpmv.5c0d\Advaita_Acharya_and_Maha_Vishnu.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Advaita Acharya and Maha Vishnu >>

Title: Advaita Acharya and Maha Vishnu
User: Swami Gaurangapada Date: 2007-03-12 17:52:32

Q.Advaita Acarya and Maha Visnu are Visnu tattva but is Sadasiva ? What are the differences between the 3?

Answer by Swami Gaurangapada:

SBSSTP Purport to Brahma Samhita 5.43:
...next above Devi-dhama is located Siva-dhama one portion of which, called Mahakala-dhama, is enveloped in darkness; interpenetrating this portion of Siva-dhama there shines the Sadasivaloka, full of great light. Above the same appears Hari-dhama or the transcendental Vaikunthaloka. The potency of Devi-dhama, in the form of the extension of Maya, and that of Sivaloka, consisting of time, space and matter , are the potency of the separated particles pervaded by the penumbral reflection of the subjective portion of the Divinity.

Purport to 5.45:

The sail adulterating principle is constituted of a combination of the stupefying quality of the deluding energy, the quality of nonplenitude of the marginal potency and a slight degree of the ecstatic-cum-cognitive principle of the plenary spiritual potency. This specifically adulterated reflection of the principle of the subjective portion of the Divinity is Sadasiva, in the form of the effulgent masculine-symbol-god Sambhu from whom Rudradeva is manifested.

Lord Sadashiva of Vrajabhumi is explained in the great Gaura Gannodesha Dipika by Shrila Kavi Karnapura:

76. Lord Sadasiva, who formerly appeared as an avesa-incarnation in Vrajabhumi, appeared in Lord Gauranga's pastimes as Lord Advaita Gosvami, who is non-different from Lord Gauranga Himself.
77. Assuming the form of a cowherd boy, Lord Sadasiva danced with Lord Krishna in Vrajabhumi. This is confirmed by the following statement of the Siva-tantra, where Bhairava says:
78. &quot;One day, during the great festival of lights in the month of Kartika, Lord Krishna enthusiastically danced with Lord Balarama and Their cowherd friends.
79. My dear Parvati, when Lord Sadashiva, my spiritual master, saw this transcendental dancing, He yearned to become a cowherd boy and be able thus to dance with Lord Krsna.
80. By Lord Krsna's mercy Lord Sadashiva was able to appear in two forms. In one form He remained as Lord Sadashiva, and in the other form He appeared as a
cowherd boy in Vraja.&quot;
81. Lord Shiva's friend Kuvera, the king of the Guhyakas, appeared in Lord Gauranga's pastimes as Kuvera Pandita, the father of Lord Advaita.
82. Formerly, on Mount Kailasa, where the Siddhas and Sadhyas reside, Kuvera, who is very dear to Lord Shiva, chanted the transcendental mantra containing the
names of Lord Shiva.
83. Merciful Lord Shiva then said to Kuvera: &quot;Please ask for some benediction. It is My desire to give you some gift.&quot; Kuvera then asked for a benediction, saying, &quot;O my Lord, please become my son.&quot;
84. Requested in this way, Lord Sadashiva, the master of the demigods and the best of philanthropists, said to Kuvera: &quot;During my next birth in the material world
I shall accept the position of being your son.&quot;
85. In this way Kuvera attained a very difficult to attain benediction. When the appropriate time arrived, by Lord Sadashiva's mercy, Kuvera became the father of Lord Advaita Acarya.


Prema Dhvani Prayers

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Prema Dhvani Prayers >>

Title: Prema Dhvani Prayers
User: Swami Gaurangapada Date: 2007-03-13 14:56:21

NGHK JSG JSP,Beloved Shri Gaurangapada,Can you please give me the official prema-dhvani prayers? Thank you very very much!!!Hare Krishna!Have a awesome celebration of Gaura-Purnima! I will think about you all day long,P.S In a kirtan, should we sing SP's pranama mantra before or after yours?

Answer by Swami Gaurangapada:

PREMA DHVANI PRAYERS:

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad bhaktishastri parampada
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad A. C. bhaktivedanta gosvami
maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad bhaktisiddhanta sarasvati
gosvami maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad gaurakisora dasa babaji
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad sac-cid-ananda
bhaktivinoda thakura ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
vaisnava-sarvabhauma sri srimad
jagannatha dasa babaji maharaja-ki jaya

shrila baladeva vidyabhushana ki jaya
gauranga bhakta-lila acharya shrila narahari chakravarti thakura ki jaya
shrila vishvanatha chakravati thakura ki jaya

shrila shrinivasa, narottama, shyamananda, ramachandra, rasikananda adi bhakta vrinda ki jaya
gauranga vyasa acharya shrila vrindavana dasa thakura ki jaya
auranga lila acharya shrila krishnadasa kaviraja ki jaya
gauranga rasa acharya shrila lochana dasa thakura ki jaya
gauranga kavi acharya shrila kavi karnapura ki jaya

jaya sri rupa, sanatana, bhatta raghunatha,
sri jiva, gopala bhatta, dasa raghunatha,
shad-gosvami prabhu ki jaya

namacarya srila haridasa thakura ki jaya

gauranga tattva acharya shrila prabodhananda sarasvati thakura ki jaya
gauranga mantra acharya shrila shivananda sena ki jaya!

prem-se kaho sri krishna caitanya, prabhu nityananda,
sri advaita, gadadhara, srivasadi gaura-bhakta-vrinda ki jaya

sri sri radha-krishna, gopa-gopinatha,
syama-kunda, radha-kunda, giri-govardhana ki jaya

sri mayapur-dhama ki jaya
sri navadvipa-mandala ki jaya
sri vrindavana-dhama ki jaya
sri mathura-mandala ki jaya
sri jagannatha puri-dhama ki jaya
sri kshetra-mandala ki jaya.
samasta dhama vasi bhakta vrinda ki jaya!

ganga-mayi ki jaya
yamuna-mayi ki jaya

bhakti-devi ki jaya
tulasi-devi ki jaya
ekadashi tithi ki jaya
nityananda, gauranga, hare krishna mantra ki jaya!

shri chaitanya bhagavata, shrimad bhagavata, bhagavad gita ki jaya
shri chaitanya chandramrita, shri navadvipa dhama mahatmya ki jaya!
shri chaitanya charitamrita, shri chaitanya mangala ki jaya!
nityananda gauranga hare krishna mahamantra ki jaya

bhuta, vartamana, bhavishya samasta ananta koti vaisnava-vrinda ki jaya
shri nitai gaura-hari-nama sankirtana ki jaya
samaaveta bhakta-vrinda ki jaya
gaura-premanande hari-haribol
nityaaaaaaananda! gauraaaaaanga!


Teaching children

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Teaching children >>

Title: Teaching children
User: Swami Gaurangapada Date: 2007-03-13 14:57:09

Q. I would like to know about the best ways to teach the dharma to my child, she knows that saying the mantras make me smile and happy, she wants to hear stories about krishna and his pasttimes, but what books are good for her 4 year old mind?how do i introduce her to it best? i know that setting the example , as chlidren learn buy there parents example.

she likes going to visit the local temples, watching the what she calls the temple movie &quot;a ramayana cartoon&quot; , and likes her temple toy , a jungle book toy a of a indian girl doll with a pottu mark on it.

she wants me to read books on krishna and rama instead of about mundane storys for children.i think she feel the passion i have when reading them and my bordem at reading about monsters inc. and toy story.
of course i tell her i dont like reading them i want to read about krishna instead she says&quot; oh read them they are better.&quot;

please give me good examples and advice about teaching her about the dharma,also about behavior control as i do not spank or give strange punishments as they are useless and cruel.

i know her age is a factor but she is unusually demanding and attention getting in public and at friends homes when its meal time.many of these behaviors are mine as nothing she does bothers me as i remember being her age and i know the feelings she has.

i also know if she takes after me seh will read about religion profusely at a young age(i started at 7 read books on paranormal, psychics, and the brotherhood of the rosey cross, norse religion by 9 yrs i was into political science and nationalist books by 14 reading about masons and kabbalistic symbolism and druids ), but all the knowlage of scripture will not build love of krishna.

Answer by Swami Gaurangapada:

I would request the householder devotees to help in this regard about inculcating spiritual values to his daughter.

Yes, one should make her chant and sing the Holy Names as much as possible even trickily and tell her interesting stories of baby Gauranga and baby Krishna from Chaitanya Bhagavata, Chaitanya Mangala and Shrimad Bhagavatam.

Some interesting verses from Chanakya Pandita which were quoted by Shrila Prabhupada are as follows:

Niti Sastra
lalayet panca-varsani
dasa-varsani tadayet
prapte tu sodase varse
putram mitra-vad acaret

One should fondle one's child up to the point of five years old. Thereafter one should be strict and correct the child for the next ten years. But when one's child reaches the age of sixteen one should act as a friend towards him.
(Canakya Pandita)

Niti Sastra
lalane bahavo dosas
tadane bahavo gunah
tasmat putram ca sisyam ca
tadayen na tu lalayet

Leniency encourages bad qualities in a child or student, and strictness helps develop good qualities. Therefore, a parent or teacher should not pamper a child or student but be strict and correct them. (Canakya Pandita)

Yours in service, Swami Gaurangapada.


Namabhasa

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Namabhasa >>

Title: Namabhasa
User: Swami Gaurangapada Date: 2007-03-13 15:04:31

Is Namabhasa is it good or bad? in sri haranama cintamani its says conflicting things , i want to understand , is not one supposed to chant offencelessly?

Answer by Swami Gaurangapada:

Very good question . I am very grateful to you for studying Harinama Chintamani (HNC) of Shrila Bhaktivinoda Thakura. It is the greatest scripture on the science of chanting.

I will briefly answer your question for now:

There are different kind of Namabhasa described in HNC. Abhasa means a faint glimpse or shadow. and Namaabhaasa means a faint glimpse or shadow of the full power of the Holy Name.

There are basically two broad main categories:

(I) Chhaya Namabhasa; (II) Pratibimba Namabhasa

(I) Chhaya Namabhasa

The Namabhasa which leads us to the higher levels of chanting the Holy Name. This is furthur divided into two:

(A) Shraddha Chhaya Namabhasa

Chanting in this namabhasa with faith about the glories of the Holy Names is the only way to reach the stage of pure offenseless chanting of Shuddha Nama or pure love of God.

(B) Ashraddha Chhaya Namabhasa

This Namabhasa is the stage of chanting when one chants unknowingly without much faith in the Holy Names. This is of 4 types as described in Shrimad Bhagavatam:

(i) Sanketa Ashraddha Chhaya Namabhasa

To chant the Holy Names of the Lord while addressing another person with those Names like for eg. Ajamila addressing his son Narayana in the 6th canto.

(ii) Parihasya Ashraddha Chhaya Namabhasa

To chant the Holy Names while laughing or making fun of the Lord or others. Like for eg, Jarasandha chanting the Holy Names when he was making fun of Lords Krishna-Balarama before fighting with Them.

(iii) Stobha Ashraddha Chhaya Namabhasa

To chant the Holy Names while criticizing or enviously ridiculing the Lord, His devotees or normal people. The eg. for this is Shishupala who abused the Lord a 100 times in the Rajasuya sacrifice but unknowingly chanted His Holy Names while doing that.

(iv) Hela Ashraddha Chhaya Namabhasa

To chant the Holy Names unknowingly while dancing, singing etc in the presence of some congregational chanting without being aware of the full glories of chanting.

This four types of Ashraddha Chhaya Namabhasa can grant us the heavenly pleasures, liberation and Vaikuntha in very very rare cases but no pure love of God. Only Shraddha Chhaya Namabhasa can allow us to reach the stage of pure love of God.

(II) Pratibimba Namabhasa

This Namabhasa is offensive and detrimental and which is basically accompanied by the intense desire to become God while chanting the Holy Name basically due to an inherent envy to the position of God.

Since this kind of chanting in Pratibimba Namabhasa is accompanied by the desire to usurp the position of God and become God oneself, one gets degraded to hell by chanting in Pratibimba Namabhasa. Or the soul may be granted sayujya mukti or impersonal liberation by the Lord and thus punished by the Lord by keeping the soul bereft from His directly devotional service in the Vaikuntha planets for millions upon millions of years in the brahmajyoti.

I hope this helps to clarify your misunderstanding. Since Harinama Chintamani has directly emanated from Namacharya Shrila Haridasa Thakura's lotus mouth in the presence of Lord Gauranga Himself, there can never be any contradiction is this most sublime scripture.

Yours in service, Swami Gaurangapada.


Sayujya Mukti Liberation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sayujya Mukti Liberation >>

Title: Sayujya Mukti Liberation
User: Swami Gaurangapada Date: 2007-03-13 15:05:48

What is this concept mentioned in Shri Haranama cintamani?

There are five kinds of mukti or liberation described in the Shrimad Bhagavatam:

(1) Sarupya Mukti - Same form as the Lord
(2) Salokya Mukti - Residence in the same abode of the Lord
(3) Sarshti - Same opulence as the Lord
(4) Samipya - Intimacy or close proximity with the Lord
(5) Sayujya - merging with the Lord

Out of these 5, the first 4 are acceptable to the devotees if they are able to do direct devotional service to the Lord in the Vaikuntha planets.

But the 5th one sayujya mukti is always abhorred or striclly avoided by the devotees of the Lord because by merging with the Lord, pure devotional service disappears forever. The devotees literally consider this sayujya mukti as worse than going to hell since in hell they can atleast perform devotional service by chanting the Lord's Holy Names. Even Hanuman the great devotee prayed to Lord Rama for only one benediction: &quot;The desire for sayujya mukti should never ever appear in my mind.&quot;

Sayujya Mukti is of two kinds as described in Shri Chaitanya Charitamrita:

(i) Brahma Sayujya - To merge in the brahman or brahmajyoti which is the spiritual effulgence from the body of the Lord. Here the soul exists simply as a spiritual spark experiencing brahmananda that is freedom from the material cycle of birth and death.

(ii) Ishvara Sayujya - To merge into the body of the Lord directly like Shishupala's soul and is considered even more ghastly by the devotees. Because when you merge in the impersonal effulgence of the Lord, some great devotees can come there and save you and make you qualified to go to the Vaikuntha planets to directly serve the Lord. But when the soul merges in the body of the Lord, the soul is doomed to never achieve direct devotional service to the Lord.

This is quoted in the Bhakti Rasamrita Sindhu by Shrila Rupa Goswami and also in Padyavali.

bhava-bandha-cchide tasyai
sprhayami na muktaye
bhavan prabhur aham dasa
iti yatra vilupyate

&quot;O Lord, You are the eternal master, and I am Your eternal servant. If you really desire to give me a benediction then give me this: I do not want to ever even get the faintest glimpse of the wicked desire for mukti or liberation of becoming one with You because due to this desire the opportunity to eternally serve you in my eternal and constitutional relationship will disappear forever .&quot; -Shri Hanuman

Jaya Shuddha Bhakta Shri Hanuman ki Jaya!!!

We invite responses and replies from other devotees to the posts. If they answer satisfactorily then I will not reply to that question so that we can move ahead. If the devotee who asked the question is not fully satisfied then I can chip in with my response too.

Yours in service, Swami Gaurangapada


Marriage to a Nondevotee

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Marriage to a Nondevotee >>

Title: Marriage to a Nondevotee
User: Swami Gaurangapada Date: 2007-03-13 15:07:23

If one is married to a nondevotee, but the nondevotee partner is truly devoted to the devotee husband or devotee wife, does one gain spiritually from such an assocation? basically can one gain devotional service by faithfully serving a devotee?is this pleaseing to gauranga? So if i become a devotee, she will indirectly become a devotee of our lordships Nityananda and Gauranga by serving me and helping me in my devotional services?

Answer by Swami Gaurangapada:

Sure, The wife shares equally in the devotional merits and spiritual advancement of her husband if she is faithfully serving her husband. Like for eg in the SB, Devahuti instantly achieved self-realization by her serving her husband Kardama Muni who was in trance meditating of the Supreme Personality of Godhead.

And if she chants four rounds or even one round daily than that will enable her to progress and advance even more rapidly and she will be able to understand you more better spiritually.

Yours in service, Swami Gaurangapada.


Separation and Suicide

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Separation and Suicide >>

Title: Separation and Suicide
User: Swami Gaurangapada Date: 2007-03-13 15:08:56

I have read in the texts of the acharyas that certain devotees after losing physical assocation of the lord or guru have felt extreme distress and considered or attempted suicide?what is this? i was alway taught that suicide is not proper conduct.

Answer by Swami Gaurangapada:

Yes there so many pastimes like that in the 15,000 verse great classic Bhakti Ratnakara. Shrila Shrinivasa Acharya Thakura wanted to terminate his pastimes because wherever he went he saw that the great intimate associates of the Lord were disappearing.

This cannot be imitated by an normal spiritual sadhaka. It is only in the advanced levels of bhakti one feels intense grief on loosing the association of other pure devotees and does not feel that one's life is worth living without their sublime association. The separation from a pure devotee is greatest misery in creation as per Shri Chaitanya Charitamrita.

The suicide mentality in this material world is on the materialistic bodily platform and that is why it is sinful and has tremendous reactions involved because it means taking the law in our own hands.

But on the advanced platform of the soul, advanced souls cannot bear the separation from other advanced souls as both of them are directly engaged in the service of the Lord in the spiritual world even while remanining in this material world. Thus they may also think of terminating their pastimes in this material world and going back to join their departed devotee associates in the pastimes of the Lord.I hope this makes sense.

Yours in service, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Shrila_Bali_Mahraja_and_Lord_Vamana.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Shrila Bali Mahraja and Lord Vamana >>

Title: Shrila Bali Mahraja and Lord Vamana
User: Swami Gaurangapada Date: 2007-03-13 15:11:27

Q. Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at your lotus feet.

Great devotees have sacrificed everything Lord Krishna. Shrila Bali Mahraja sacrifised the instructuons of His Gurudeva for Lord Vamana. Why did Shrila Shukracharya give Him an order not to give Lord Vamana 3 places to keep His feet.
and further Lord Krishna says that one should always listen to ones Gurudeva.
pls explain this pastime.

aspiring to be the servent of your lotus feet.
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Shukracharya himself proved that he is not a Guru when he told Shrila Bali Maharaja not to surrender everything to Lord Vishnu because the real bonafide Guru never tells the disciple not to surrender to the Lord. Bogus &quot;Gurus&quot; pose themselves as God and order the disciples to surrender to them as they claim to be God. Shukracharya may have been selfishly thinking that if Shrila Bali Maharaja surrenders everything to the Lord, he will have nothing to give him. So one should surrender to and serve the bonafide Guru who is a genuine devotee of the Lord and teaches complete surrender to the Lord.


2nd Initiation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> 2nd Initiation >>

Title: 2nd Initiation
User: Swami Gaurangapada Date: 2007-03-13 15:13:04

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I've recently read that in order to deserve the 2nd initiation (Brahmana initiation), one needs to have followed the MIHE Bhakti Sastri exam. However, according to Vaishnava tradition, what are the criteria for a devotee to become eligible for 2nd initiation? Does the same principle apply for a devotee when he accepts to be sanyasi? Hope to read Your answer very soon. Haribol!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The only actual qualification of a devotee for receiving any level of initiation is the causeless mercy and desire of the Shri Guru. Shri Guru can impart initiation on any level to any soul irrespective of whether one has passed an exam or not. This should always be remembered and the process of initiation should never be made beaureaucratic in any manner.

Shrila Prabhupada desired that the a devotee should be well-versed in the scriptures for receiving the second initiation and his Gurudeva Shri Shrila Prabhupada would ideally require the devotee to chant 100,000 Holy Names daily to receive the 2nd initiation or diksha in Gaudiya Math.

Our criteria for 2nd initiation is that a devotee should be ideally on the Gaura Hari Naam stage of chanting daily 64 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra or at least on the stage of Hari Naam of chanting daily 16 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra and following the five regulative principles including the Ekadashi vow for at least 6 months to 1 year without fail. In addition, I request that such a devotee wanting 2nd initiation should have read or heard at least one time the holy books of Nityananda Gauranga Naam, Navadvipa Dhaam Mahatmya, Chaitanya Chandramrita, Bhagavad Gita As It Is, Chaitanya Mangala, Chaitanya Bhagavata, Chaitanya Charitamrita and the book the Science of Self-Realization by Shrila Prabhupada.


Picking Tulasi's leaves

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Picking Tulasi's leaves >>

Title: Picking Tulasi's leaves
User: Swami Gaurangapada Date: 2007-03-13 15:13:48

NGHK JSG JSP,Jaya Gauranga!Dearest Sri Gaurangapada,
I was looking for information about caring for Shrimati Tulasi and found this,
I have a Tulasi plant in my home. Please tell me how to care for her. The leaves of my Tulasi plant are quite big so when offering food should a full or partial leaf be offered?
Tulasi devi should be worshipped regularly with arotika and kirtana. You should receive the mantra for picking her leaves from your guru. Dried leaves can also be offered, and the dead branches should be used for making beads. Offer the large leaves whole.Gurudeva, can you give me the mantra for picking her leaves?Thank you very very much!Vrinda devi ki jaya! Tulasi Maharani ki jaya!

Answer by Swami Gaurangapada:

The Full Tulasi-puja from the Pancharatra Pradipa:

You may perform the following worship of Tulasi-devi after the other Deities' morning worship is completed. If that is not possible, then worship her later in the morning. (You should be as clean as you are for service in the Deity room.)Make sure the following are present for tulasi worship:

a panca-patra with water
arghya (that has been offered to Krsna) in a conch or other container
flower(s)candana Deity caranamrtaprasada garland or prasada flowers
a container for collecting tulasi leaves.

The procedure is as follows:

1. First recite the following prayer:
nirmita tvam pura devair arcita tvam surasuraih
tulasi hara me 'vidyam pujam grhna namo 'stu te
O Srimati Tulasi-devi, you were previously created by the demigods and worshiped by both them and the demons. O Srimati Tulasi-devi, kindly take away my ignorance and accept my worship. I offer you my humble obeisances again and again.

2. Then, while sprinkling water on Srimati Tulasi-devi with your right hand from a panca-patra held in your left hand, chant the following mantra:
(om) govinda-vallabham devim bhakta-caitanya-karinim
snapayami jagad-dhatrim krsna-bhakti-pradayinim
I am bathing goddess Tulasi-devi, who is very dear to Govinda, who is the mother of the universe, who gives life to all the devotees, and who bestows devotion to Lord Krsna.

3. While pouring some arghya from a conch or other container on her soil, chant:
sriyah sriye sriyavase nityam sridharam sat-krte
bhaktya dattam maya devi arghyam grhna namo 'stu te
O goddess Tulasi, I offer my obeisances unto you, the shelter and residence of all beauty and opulence. You are even worshiped by the Supreme Lord. O Tulasi, please accept this arghya I am offering with devotion.

4. Then offer the following items with the appropriate mantras:
idam sagandha-puspam om tulasyai namah
Offer Tulasi-devi a flower with sandalwood pulp.
idam sri-krsna-caranamrtam om tulasyai namah
Offer Tulasi-devi the Lord's bath water.
idam maha-prasada-nirmalyadikam sarvam om tulasyai namah
Offer Tulasi-devi the Lord's prasada garlands and flowers.*
idam acamaniyam om tulasyai namah
Offer Tulasi-devi acamana.

5. Then sing Srimati Tulasi-devi's praises as follows:
maha-prasada-janani sarva-saubhagya-vardhini
adhi-vyadhi-hare nityam tulasi tvam namo 'stu te
O Srimati Tulasi-devi, I offer my repeated obeisances unto you, the mother of maha-prasada. You increase everyone's good fortune and remove all diseases and anxieties.

6. Now offer obeisances to Tulasi-devi, chanting the
tulasi-pranama-mantra:
(om) vrndayai tulasi-devyai priyayai kesavasya ca
krsna-bhakti-prade devi satyavatyai namo namah
I offer my repeated obeisances unto Vrnda, Srimati Tulasi-devi, who is very dear to Lord Kesava. O goddess, you bestow devotional service to Krsna and possess the highest truth.

7. With your right hand, carefully pick the tulasi leaves or soft tulasi-manjaris, along with their stems-one at a time-while repeatedly chanting the tulasi-cayana-mantra:

(om) tulasy amrta-janmasi sada tvam kesava-priya
kesavartham cinomi tvam vara-da bhava sobhane
O Tulasi, you are born from nectar. You are always very dear to Lord Kesava. Now, to worship Lord Kesava, I am collecting your leaves and manjaris. Please bless me.

Take special care to avoid causing Srimati Tulasi-devi any pain. Pluck her leaves with your right hand while holding the branch in your left, taking care not to break it. Do not use scissors or a knife to cut the leaves from the plant. When finished, recite the ksama-prarthana-mantra, begging her pardon:

cayanodbhava-duhkham ca yad hrdi tava vartate
tat ksamasva jagan-matah vrnda-devi namo 'stu te
O Tulasi-devi, I offer my respectful obeisances unto you. Kindly forgive me if I have caused you pain by picking your leaves and manjaris, O mother of the universe.

Do not pluck tulasi leaves in the morning before daylight or in the evening after dark, nor at any time on Dvadasi-tithi, the day following Ekadasi. Even if the tulasi leaves have become dry because they were cut on the previous day or in the morning, they may still be used in Deity worship.

I personally like to sing the song composed by Shrila Bhakti Pragyana Keshava Goswami Maharaja (Shrila Prabhupada's sannyasa guru) about Tulasi devi and Gauranga Prema on the same lines as tulasi krishna preyasi namo namah. If someone has it typed in English, they can post it.

Yours in service, Swami Gaurangapada.


Tulasi Neck Beads

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Tulasi Neck Beads >>

Title: Tulasi Neck Beads
User: Swami Gaurangapada Date: 2007-03-13 15:14:55

Nityananda! Gauranga! Hare Krishna! My dearest Swamiji Gaurangapada, Is there a recommendation on when and how many (1,2,3) neck beads that one is allowed to wear? I've also heared that if one has not been initiated, the neck beads should be made of neem instead of tulasi? Could You please clarify this topic? Haribol - Damodara Svarupa dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Minimum 3 rounds and it can go upto 6 rounds. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada used to wear around 6 rounds of Tulasi neck beads. If the neck beads are not made of Tulasi, then they should never be worn in the neck by either uninitiated or initiated devotees. Also sometimes uninitiated devotees wear only 2 rounds and initiated devotees wear 3 rounds. There is no scriptural basis for this. If a practicing devotee is chanting the Holy Names and following the five regulative principles including the Ekadashi fasting from grains twice a month, then one can wear Tulasi neck beads of minimum of three rounds whether one is initiated or not. But one should not wear less than three rounds of Tulasi neck beads.

Of course in the traditional Gaudiya Math standards, the devotees would start wearing Tulasi neck beads and tilaka only after initiation when they have been given to them by Shrila Gurudeva. But the benefits of wearing Tualsi neck beads and tilaka are so unlimited as described in the Hari Bhakti Vilasa, then one can surely start wearing them when one accepts a spiritual master in one's heart even though one may not have formally accepted the mantras from the Guru. As Shrila Prabhupada said that real initiation with Gurudeva is from the heart. Also the neck beads mean that we are no longer spiritual orphans but we have a spiritual Gurudeva under whose shelter and guidance we are chanting (ashraya laiya bhaje krishna taara naahi tyaje) just like pet dogs who have masters in India are identified from the stray dogs by a strap around their necks.


.\8\c\cpmv.5c0d\Criticizing_a_saintly_person_is_offensive.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Criticizing a saintly person is offensive >>

Title: Criticizing a saintly person is offensive
User: Swami Gaurangapada Date: 2007-03-13 15:15:54

if one is guilty of such terrible thing how does on atone for this? is there hope for such a fallen person? i know that this offence will bring the wrath of krishna. the thought of having done so has me feeling most fearfull and lost. please advise me swami..

Answer by Swami Gaurangapada:

Don't worry, the symptom of a genuine devotee is that he or she does not take any offense ever or forgives others even before the offense has been commited.

The devotee who commits an offense has to have a genuine and remorseful heart of repentance and beg forgiveness to the devotee and the Holy Name (Nama Prabhu). And one should take determined shelter of the constant chanting of the Holy Names. Then all will be well.

Yours in service, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Pronoun_Address_to_a_Sannyasi.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Pronoun Address to a Sannyasi >>

Title: Pronoun Address to a Sannyasi
User: Swami Gaurangapada Date: 2007-03-13 15:20:22

Some years ago, before I visited a sannyasi from the a non-Vaishnava Mission, I was told it was unproper to address a renunciate with pronoun. Instread of saying @Do you want something?@ we should say @Does Swamiji/Maharaja wants something?@. Was this information correct? Can a renunciate eat the food prepared by householders? Stay overnight in their house?

Answer by Swami Gaurangapada:

This way of address surely is more respectful but not expressLY or compulsorily recommeded in the scriptures.

Ideally a renunciant should eat in the house of a householder devotee who is chanting 100,000 Holy Names of the Lord daily. This is explained in my book Mahamantra Yoga:

SRILA SACCIDANANDA BHAKTIVINODA THAKURA:

Sadhu-vrtti, Sajjana Tosani 11/12:

tinei sad-grhastha -- jini pratyah laksa-nama grahana karena, tanhara grhei suddha-vaisnavagana prasada grahana karibena

&quot;Only those devotees are sad-grhasthas (or the topmost ideal householders) who chant 1,00,000 names of the Holy Names daily. And the pure devotees should accept prasada (offered food) only in the homes of these sad-grhasthas.&quot;

sri caitanya-bhagavate

(1) prabhu bale,-&quot;jana, 'laksesvara' bali kare?
prati-dina laksa-nama ye grahana kare&quot;

In the Caitanya-bhagavata Madhya Khanda 9.121-122, Lord Gauranga Mahaprabhu instructed us on whose worship and service He will directly accept:

&quot;Do you know who is a laksheshvara? He is someone who chants one laksha, or one hundred thousand holy names everyday.&quot;

PURPORT:

sri gaurasundera balibena - &quot;jini pratidina laksanama grahana karibena, tanharai grhe bhagavan sevita hana.&quot;

Sri Gaurangasundara spoke as follows - &quot;The Supreme Personality of Godhead accepts service only in the home of those who chant one hundred thousand names daily.

bhagavan tanharai nikate bhoga-dravyadi grahana karena.

&quot;The Lord accepts bhoga (foodstuffs) and other ingredients only from such personalities.

jini laksanama grahana karena na, tahara nikate haite bhagavan naivedya svikara-dvara seva-saubhagya pradana karena na.

&quot;Those who don't chant one hundred thousand names daily, are never awarded the great fortune of rendering service to the Lord by offering Him naivedya (bhoga). This is because never accepts (svikara) their offerings.&quot;

bhagavad-bhakta matrei pratyaha laksa-nama grahana karibena natuva vividha visaye asakta haiya bhagavad-seva karite asamartha haibena.

The Lord continued - &quot;Those who consider themselves devotees of the Lord must compulsorily chant 1,00,000 names everyday otherwise they will gradually but surely become attached to varieties of sense-objects and thus become incapable to rendering any kind of service to the Lord.&quot;

tajjanyai sri caitanyadevera asrita sakalai nyunkalpe laksanama grahana kariya thakena. natuva gaurasunderera udesya pradatta naivedya tini grahana karibena na.

(Srila Sarasvati Thakura continues) Therefore all the devotees who have taken shelter of Lord Gaurangadeva perform the chanting of 1,00,000 Holy Names daily as their first and primary duty. Because they know that if they don't do so then Lord Gaurangasundera will never accept the bhoga (naivedya) which they will cook for Him daily.

(2) &quot;se janera nama ami bali 'laksesvara'
tatha bhiksa amara, na yai anya ghara&quot;
&quot;I call such a person a laksesvara. I only accept meals in that person's house. I NEVER go anywhere else.&quot;

PURPORT BY SRILA SARASVATI THAKURA:

sri caitanya bhaktagana abhaktera sahita sambhasana karena na. jini bhaktivyatita karma, jnana o anyabhilasara kathaya pradatta tahara sahita bandhutva karibe na.

The devotees of Lord Sri Gauranga never talk with such non-devotees. They never do friendship with those who are engaged in the cultivation of karma,jnana or other desires which are devoid of bhakti.

pratyah laksa-nama grahana na karile patita vyaktiganera visaya-bhoga pravrtti vrddhi paya; takhana ara tahara sri gaurasunderarera seva karite pare na.

Those who don't accept this vow of chanting 1,00,000 names daily, they fallen down even more although they were fallen in the first place (due to contamination of Kali-yuga). Thus their propensity for enjoying the senses and sense-objects increases and ultimately they are not able to render any kind of service to Lord Gaurangasundara.

laksesvara vyatita gaura-bhaktira adarsa gaudiyajana kehai svikara karenana.

That is the precise reason why the real Gaudiya-bhaktas do not accept any other ideal (adarsha) in Gauranga-bhakti except the process of chanting 1,00,000 names daily.

adhapatita va adhapete gana eka-matra bhajana-sabda-vacya sri-nama-bhajane vimukhata-vasata laksa-nama grahana karibara parivarte anyabhajanera chalana korena, taddvara tahadera kona mangala haya na.

Those spiritual aspirants who are already fallen or will fall in the future are averse to this sole means of deliverance called nama-bhajana which is also the topmost worship of the sound incarnation of God in the form of chanting 1,00,000 names daily. Coming under the sway of their averseness to chant laksa-nama (100,000 Names) daily, they duplicitously invent other means of devotional service to justify their not chanting laksa-nama but it is to be understood that by this action they will not achieve anything auspicious in their life.

SRILA BHAKTISIDDHANTA SARASVATI THAKURA PRABHUPADA IN UPADESHAVALI:

22. Bhagavan will not accept anything which is offered by a person who doesn't chant the Holy Names one-hundred thousand times daily and such a person is considered a 'patita'.

23. By sincerely endeavoring to chant the Holy Name without offences and remaining fixed in chanting constantly, one's offences will fade and pure Nama will arise on the tongue.

Srila Bhakti Promod Puri Goswami Maharaja about his guru Om Visnupada Srila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

&quot;Unfailingly as a daily vow, he used to chant one lakh Names of the Lord and his instruction to all his disciples was to do likewise. Keeping this vow intact, he would allot his times incredibly to cover all his preaching schedules and literary work, being a source of inspiration to all who came in contact with him.&quot;

Those who have chanted laksa-nama (100,000 Holy Names) for fifteen or twenty years should know such things (rasa-sastra). The beginners need not hear these topics or they will misunderstand.?(Srila Bhaktisiddhanta Sarasvati Thakura, From an article in The Gaudiya, 1934)

Yours in service, Swami Gaurangapada.


Mukunda and Other Processes

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Mukunda and Other Processes >>

Title: Mukunda and Other Processes
User: Swami Gaurangapada Date: 2007-03-13 15:25:23

NG HK JSG JSP
Pranam and dandavat.
Dear Sri Gaurangapada, Gurudev,
Q.I used to sing the Hanuman Chalisa daily some years ago. Is it an acceptable practice for an aspiring servant of the Vaisnavas?
I do understand (well..partially) the tremendious and divine benefits of chanting the Mantrarajas. I am asking this question regarding the Hanuman Chalisa as also an example of practices/sadhanas @on the side@ of GD
(ex: others bona fide mantra repetitions, mixing Christian/Buddhist/e.t.c (-name it!-) practices, hatha-yoga, Reiki, ......).Can someone benefits from such practices?While speaking to GD devotees online, I had a very little realization concerning this matter. A bhaktin and friend of mine began dance classes. We discussed and she told me how if improved her spiritual life. Now she dances while chanting and it makes her enter into deep ecstacy of the Holy Names. My conclusion is that all practices that are done/learned in a karuna spirit (compassionate for all sentient beings) and that are awakening love for the Supreme Personality of Godhead can be used to build a strong foundation for Gauranga-Nityananda Yoga.Am I correct on this?Thank you very much Shrila Gurudeva, our Gaurangapada.
My eternal pranam to you.

Haribol! Jaya Lord Nityananda! Jaya Lord Gauranga!

It is a very indirect way and too much mixing of so many practices from different places may not yield beneficial results because it is very difficult to identify whether those practices are authentic or not.

My conclusion is that all practices that are done/learned in a karuna spirit (compassionate for all sentient beings) and that are awakening love for the Supreme Personality of Godhead can be used to build a strong foundation for Gauranga-Nityananda Yoga.Am I correct on this?

Answer by Swami Gaurangapada:

You are right but since there is a very thin line between compassion and sentimentalism, so we have be very careful with interfaith practices. I would like to recount the pastime of Mukunda and Lord Gauranga Mahaprabhu in this regard:

Shri Chaitanya Bhagavata Madhya Khanda 10.173-265:

Text 173
Smiling and smiling, Lord Gauranga, who makes true His devotees' words, granted every boon.
Text 174
All this while Mukunda was outside, hiding behind a curtain. Mukunda did not have the power to come before Lord Gauranga.
Text 175
The great devotee Mukunda was dear to everyone. Everyone thought well of him.
Text 176
When he sang in kértana, Lord Gauranga always listened. Why was he being punished by the Lord? No one knew.
Text 177
The Lord did not call for him, so he had no power to come. When the devotees saw this, sadness was born in their hearts.
Text 178
Çrévaça said, &quot;O master of the universes, please listen. How did Mukunda offend You?
Text 179
&quot;Mukunda is dear to You. To us, he is our life and soul. Who, hearing Mukunda's singing, does not melt?
Text 180
&quot;He is diligent in devotional service. He is respectful to all. Without seeing an offense in him, You have put him in disgrace..
Text 181
&quot;If he has committed an offense, then punish him. Why do You reject Your servant and send him far away?
Text 182
&quot;If You do not call for him, he cannot come before You. O Lord, please allow him to see You. Please say that he has permission.&quot;
Text 183
Then Lord Gauranga said, &quot;Never speak like that to Me. Don't plead that wretched person's case to Me.
Text 184
&quot;The words you have heard, `Sometimes he takes up a blade of grass, and sometimes he takes up an iron mace,' apply to Mukunda. You don't know the truth about him.
Text 185
&quot;One moment he has a blade of grass between his teeth, and the next moment he attacks Me with an iron mace. I will not look at that fellow holding a blade of grass and an iron mace.&quot;
Text 186
Very eloquent Çréväsa again said, &quot;Who is qualified to understand Your powers?
Text 187
&quot;We did not see any fault in Mukunda. The fact that Your lotus feet made him fearless is a witness that testifies in his favor.&quot;
Text 188
Then Lord Gauranga said, &quot;Wherever he goes, that wretch talks like the people he meets.
Text 189
&quot;When he is with the impersonalists, he talks the imp&quot;ersonal philosophy of Vasistha. When he is with the devotees, he places a blade of grass between his teeth and he sings and dances.
Text 190
&quot;When he is with people of other sampradäyas he does not glorify devotional service. In this way again and again he attacks Me with an iron mace.
Text 191
&quot;To these people he says, `There is something better than devotional service.' In this way again and again he attacks Me with an iron mace.
Text 192
&quot;He has committed an offense to devotional service. Therefore he cannot see Me.&quot;
Text 193
Staying outside, Mukunda heard everything. He heard the words, &quot;He cannot see Me&quot;.
Text 194
Previously, by his guru's order, Mukunda did not think highly of devotional service. Lord Gauranga knew all this. That is Lord Gauranga's great power.
Text 195
The great devotee Mukunda thought in his heart, &quot;It is not right for me to keep this body alive.
Text 196
&quot;I should at once leave this offensive body. When will I see the Lord again? I don't know.&quot;
Text 197
Then Mukunda openly said, &quot;Listen, O Çréväsa Öhäkura. Please ask the Lord when I will see Him again.&quot;
Text 198
Again and again Mukunda shed tears from his eyes. Because of Mukunda's suffering, all the devotees wept.
Text 199
Lord Gauranga said, &quot;After ten million births he will see Me again. Of this there is no doubt.&quot;
Text 200
Hearing these words from the Lord's mouth, Mukunda became splashed with bliss.
Text 201
Calling out, &quot;I will! I will!&quot;, he danced wildly. Mukunda, a true servant of the Lord, was overcome with love.
Text 202
With his ears hearing the words, &quot;He will see&quot;, Mukunda danced in bliss.
Text 203
Seeing Mukunda, Lord Gauranga laughed and said, &quot;Bring Mukunda at once.&quot;
Text 204
All the Vaiñëavas called out, &quot;Bring Mukunda!&quot; Overcome with bliss, Mukunda was not aware of anything.
Text 205
The Lord said, &quot;Mukunda, your offense is now destroyed. Come. Look at Me. Take My mercy.&quot;
Text 206
By the Lord's order everyone went, picked up Mukunda and carried him there. Seeing the Lord, Mukunda at once fell down before Him.
Text 207
The Lord said, &quot;Rise. Rise, Mukunda. You do not have even half a sesame seed worth of an offense to Me.
Text 208
&quot;Your fault of associating with bad people is now destroyed. Now you have conquered Me.
Text 209
&quot;When I said the words, `After ten million births he will see Me again', in half a sesame seed's worth of time you destroyed all your offenses.
Text 210
&quot;You had full faith in My words. By that faith you have made Me eternally a prisoner in your heart.
Text 211
&quot;You are My singer. Stay in My association. I enjoy talking and joking with you.
Text 212
&quot;Even if you commit ten million offenses, those offenses are not really offenses, for you are very dear to Me.
Text 213
&quot;Your body is filled with devotional service. You are My servant. I always stay on your tongue.&quot;
Text 214
Hearing these reassuring words from the Lord, Mukunda wept. He rebuked himself. He described himself as a fool.
Text 215
He said, &quot;I have no faith in devotional service. I am worthless like a pile of ashes. I am completely empty of devotion. Why is it, then, that when I gaze at Your face I become filled with bliss?
Text 216
&quot;Duryodhana saw Your universal form, which scholars search the Vedas to see.
Text 217
&quot;Although he saw Your universal form, Duryodhana and his family all perished. He did not find happiness, for he had no devotion to You.
Text 218
&quot;Like him, I have no faith in devotional service. I am worthless like a pile of ashes. Why is it, then, that when I gaze at Your face I become filled with bliss and love?
Text 219
&quot;When You went to kidnap Rukmiëé, all the kings saw You flying on Garuòa.
Text 220
&quot;At the time of the abhiñeka named Räja-räjeçvara all the kings saw Your effulgent form.
Text 221
&quot;The form You directly manifested in the city of Vidarbha, Brahm?and all the demigods yearn to see.
Text 222
&quot;When they saw Your form, all the kings perished. They did not attain happiness, for they had no devotion to You.
Text 223
&quot;Assuming the form of a boar whose limbs were made of the Ved?yajïas, You appeared from the waters.
Text 224
&quot;Then You, the limitless Lord, picked up the earth in Your tusks. All the demigods yearned to see this form of Yours.
Text 225
&quot;The demon Hiränyäkña saw this wonderful form. Still, he did not attain happiness, for he had no devotion to You.
Text 226
&quot;Hiränyäkña's brother also saw a very confidential form of Yours, and form whose chest is the resting-placed of Goddess Lakñm?
Text 227
&quot;The three worlds call this wonderful form `Nåsiàha'.Even though he saw this form, Hiränyäkña's brother perished, for he had no devotion to You.
Text 228
&quot;I am worthless like a pile of ashes. I have no faith in devotional service. It is a great wonder, then, that my head has not already been severed and fallen to the ground.
Text 229
&quot;How is it that Kubj? the yajïa-patnés, the women of Mathur? and the garland-maker were able to see You?
Text 230
&quot;They attained You because they engaged in devotional service. At the same time Kaàsa saw You and perished.
Text 231
&quot;I am worthless like a pile of ashes. I have no faith in devotional service. Still You are merciful and You protect me.
Text 232
&quot;By the power of His devotional service, very powerful Lord Ananta Çeña happily holds up the countless universes.
Text 233
&quot;Passionately chanting Your glories, He is not even aware of the universes, which rest like a single drop on one of His thousand hoods.
Text 234
&quot;Although He does not rest on anything, everything rests on Him. It is by the power of His ldevotional service that He is able to support everything.
Text 235
&quot;I am a sinner. I have no faith in devotional service. For endless births my future will not be good.
Text 236
&quot;Because he engaged in devotional service Lord Çiva became the giver of auspiciousness. Because he engaged in devotional service, Närada became the best of the sages.
Text 237
&quot;Vyäsadeva compiled many scriptures describing the religion of the Vedas. Still, he did not feel even half a sesame seed worth of satisfaction in His heart.
238-Text 239
&quot;When He briefly explained the secrets of devotional service, all the offenses in His heart perished.
Text 240
&quot;On Närada's order, He explained devotional service in detail. Then the sadness in His heart fled. Then He transcended the world of birth and death.
Text 241
&quot;I am a worm who has no faith in devotional service. How did I get the power to see You?&quot;
Text 242
Raising his arms, the great devotee Mukunda wept. His body trembled. He sighed.
Text 243
By his nature he was a pure devotee of the Lord. What more can I say? He was one of Lord Gauranga's personal associates.
Text 244
Seeing Mukunda's unhappiness, Lord Gauranga became embarrassed and said,
Text 245
&quot;Mukunda, your devotion is very pleasing to Me. Whenever you sing, I will at once come to that place.
Text 246
&quot;What you have said is the truth. Without engaging in devotional service, no one can see Me.
247-Text 248
&quot;What I say is the truth: You are very dear to Me. Who has the power to destroy what I have spoken, through the Veda's mouth, about pious deeds and about returning to the spiritual world?
Text 249
&quot;Only I have the power to these rules. Only I.
Text 250
&quot;I placed the truth in your mouth. ,No action is auspicious if it is not devotional service to Me.
Text 251
&quot;When someone has no faith in devotional service, that brings pain to My heart. My pain destroys any happiness they might feel by seeing Me.
Text 252
&quot;A washerman saw Me. I even asked something of him. But he was cheated, for he had no love for Me.
Text 253


.\8\c\cpmv.5c0d\Glories_of_Sadhu_Sanga_or_Devotee_Association.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Glories of Sadhu Sanga or Devotee Association >>

Title: Glories of Sadhu Sanga or Devotee Association
User: Swami Gaurangapada Date: 2007-03-13 15:26:44

Q. I have seen several pictures of ancient temples and shrines in the Holy Dhamas. On the altar stand the Deities and below Them sometimes there are pictures of Krishna. I did not see any guru-photos on any of these altars. Also, I read that in the tradition of Vaishnavism food has always been offered directly to Bhagavan. So I wonder if offering food to the spiritual master and putting picture of gurus on the altar is a kind of new innovation? Also, these guru-pujas where devotees worship a guru sitting on the vyasasan and distributing cookies, is that a correct process? When we read the biographies of exalted maha-bhagavatas, we see that the more advanced they were, the more they protested when someone tried to worship or even serve them.

Answer by Swami Gaurangapada:

mad-bhakta-pujabhyadhika (Shrimad Bhagavatam 11.19.21):

&quot;The worship of my devotees is higher than even My own worship.&quot;

Thus is many cases the pure devotees are even worshiped more than the Lord Himself because they are most merciful and free distributors of pure love and the Lord's mercy.

The pure devotees may not accept or desire the worship but it is our pre-eminent duty to do so. Even Lord Gauranga Himself served and worshiped His own devotees.

There is a verse quoted in the Hari Bhakti Vilasa that the Lord does not accept bhoga directly, He only eats when the devotees actually put it in the mouth.

Shrila Bhaktisiddhanta Prabhupada quotes:

Sri Ramanujacarya has stated:

srimad bhagavatarcanam bhagavatah puja-vidher uttamam
sri-visnor avamananad guru-taram sri-vaisnavollanghanam
tirthad acyuta-padajad guru-taram tirtham tadiyanghri-jam
pujanad visnu-bhaktanam purusartho 'sti netarah
tesu tad-dvesatah kincit nasti nasanam atmanah
sri-vaisnavair maha-bhagaih sallapam karayet sada
tadiya-dusaka-janan na pasyet purusadhaman
sri-vaisnavanam cihnani dhrtvapi visayaturaih
taih sardham vancaka-janaih saha-vasam na karayet

&quot;The worship of Vaisnavas is greater than the worship of the Supreme Lord. Insulting a Vaisnava is more offensive than insulting Lord Visnu. The water that has washed the feet of a devotee is more pure than the water that has washed the feet of Gauranga-Krsna. There is no higher achievement than to worship a Vaisnava. There is nothing more offensive than being envious of a Vaisnava, which results in one's utter ruination. One should always converse with maha-bhagavata Vaisnavas, and one should never see the lowest of mankind who criticizesVaisnavas. One should never reside with a duplicitous person who is attached to sense gratification and decorated with the signs of a Vaisnava.&quot;

Adi Purana:

ye me bhakta-janah partha
na me bhaktas ca te janah
mad-bhaktanam ca ye bhaktas
te me bhakta-tama matah

&quot; `Those who are My direct devotees are actually not My devotees, but those who are the devotees and worshipers of My devotees are factually My devotees.'

Shri Chaitanya Charitamrita Madhya Lila 11.31:

aradhananam sarvesam
visnor aradhanam param
tasmat parataram devi
tadiyanam samarcanam

&quot; `My dear Devi, although the Vedas recommend worship of demigods, the worship of Lord Visnu is topmost. However, above the worship of Lord Visnu is the rendering of worshipful service to the Vaisnavas, who are devoted to Lord Visnu.'

SOME GLORIES OF WORSHIPING PURE DEVOTEES FROM HARI BHAKTI VILASA:

SADACARA RATAH SISTAH SARVA BHUTANU KAMPAKAH
SUCAYAS TYAKTA RAGA YE SADA BHAGAVATAHI TE

(HARI BHAKTI VILASA 10/12 from SKANDA PURANA Markandeya Rsi speaks to KingBhagiratha)

Any person whose etiquette is best and proper, who lives according to the
scriptures, who is very merciful to all living entities, who is pure and whose
actions are offered to the Supreme Lord, are said to be Bhagavata devotees(very advanced devotees).

TITIKSAVAH KARUNIKAH SUHRDAH SARVA-DEHINAM
AJATA-SATRAVAH SANTAH SADHAVAH SADHU-BHUSANAH

(SRIMAD BHAGAVATAM 3.25.21)

The symptoms of a sadhu are that he is tolerant, merciful and friendly to all
living entities. He has no enemies, he is peaceful, he abides by the
scriptures, and all his characteristics are sublime.

MAHAT-SEVAM DVARAM AHUR VIMUKTES TAMO-DVARAM YOSITAM SANGI-SANGAMMAHANTAS TE SAMA-CITTAH PRASANTA VIMANYAVAH SUHRDAH SADHAVO YE

(SRIMAD BHAGAVATAM 5.5.2)

One can attain the path of liberation from material bondage only by rendering service to highly advanced spiritual personalities. The personalities areimpersonalists and devotees. Whether one wants to merge into the Lord' sexistence or wants to associate with the Personality of Godhead, one shouldrender service to the mahatmas. For those who are not interested in suchactivities, who associate with people who are fond of women and sex, the pathto hell is wide open. The mahatmas are equipoised. They do not see any difference between one living entity and another. They are very peaceful andfully engaged in devotional service. They are devoid of anger and they workfor the benefit of everyone. They do not behave in any abominable way. Suchpeople are known as mahatmas.

(SRIMAD BHAGAVATAM 11.29.29-31)

YESAM BHAGAVATA SASTRAM JIVITAD ADHIKAM BHAVET
MAHA BHAGAVATAH SRESTHA VISNUNA KATHITA NARAH

(HARI BHAKTI VILASA 10/33 from SKANDA PURANA)

Anyone who has made the Srimad Bhagavatam better or more valuable than hisown life, those ideal personalities are considered to be mahabhagavata
devotees.

RUKSA AKSARA GIRAH SRNVAN TATHA BHAGAVATA TRITAH
PRANAMA PURVAKAM KSANTVA YO VADED VAISNAVO HI SAH

(HARI BHAKTI VILASA 10/35 from LINGA PURANA)

Any devotee of the Supreme Personality of Godhead, after hearing the harshand dry words from another devotee, tolerates them and pays obeisances to sucha devotee, they are certainly said to be real Vaisnavas.

MAT KATHA SRAVANE YESAM VARTATE SATVIKI MATIH
TAD VAKTARI SUBHAKTIS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/40 from BRHAN NARADIYA PURANA conversation between theSupreme Personality of Godhead and Markandeya Rsi)

Anybody, after hearing My transcendental glories becomes jubilant and
situates himself in goodness and becomes devoted to that speaker of Krsna'sglories and serves him, such a person is known as abhagavatottama, or highclass devotee.

MAD-ASRAYAH KATHA MRSTAH SRNVANTI KATHAYANTI CA
TAPANTI VIVIDHAS TAPA NAITAN MAD-GATA-CETASAH

(SRIMAD BHAGAVATAM 3.25.23)

Engaged constantly in chanting about Me, the Supreme Personality of Godhead,
the sadhus do not suffer from material miseries because they are always filledwith thoughts of My pastimes and activities.

YE'BHINANDADATI NAMANI HAREH SRNVANTI HARSITAH
ROMANCIT SARIRAS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/44 from BRHAN NARADIYA PURANA)

Anyone whose heart becomes jolly just by hearing the transcendental holy
names of Lord Hari with a pleased mind and just by hearing these holy names,his hairs stand on end, he is considered a bhagavata (best devotee).

NA CALATI YA UCCAIH SRI BHAGAVAT PADARAVINDE
SITMANAS TAMA VEHI VISNU BHAKTAM

(HARI BHAKTI VILASA 10/46 from VISNU PURANA Yamaraja instructs his
messengers)

Any person who does not get disturbed by lusty desires and who is always
rigidly attached to the lotus feet of the Supreme Personality of Godhead, heis said to be a Visnu devotee.

Srila Sanatana Gosvami gives his Digdarsani-tika commentary on this verse,
saying anybody who is really attached to the transcendental subjects of Krsna,he becomes very purified and becomes free from all kinds of personal sense gratification, etc. Any person who wants to hear the transcendental message ofthe Supreme Lord and who wants to chant them with a loud voice and who feels this message is very rarely achieved, one who is attached to the lotus feet of Lord Krsna and one who wants his mind to be tied at His lotus feet, all of these personalities are to be known as Visnu bhaktas or devotees of the Supreme Lord. The sign of a clean devotee is that the devotee's mind is not disturbed. One who is engaged in pure devotional service does not become disturbed in any condition. He sees friends and enemies equally. He naturally develops a desire to not usurp somebody else's property. Everything that he needs is provided by the Supreme Lord, therefore it is said that one whose mind is not disturbed, he is said to be a properly minded person. Thus, he is said to be a Visnu devotee. He does everything. He does his own occupational duty without depending on others. Whatever is possible, he depends on the Supreme Personality of Godhead.

BHAGAVATA URU VIKRAMANGHRI SAKHA
NAKHA MANI CANDRIKAYA NIRASTA TAPE
HRDI KATHAM UPASIDATAM PUNAH SA
BHAVATI CANDRA IVA UDITE 'RKA TAPAH

(HARI BHAKTI VILASA 10/54 from SRIMAD BHAGAVATAM 11.2.54)

When the moon shines in the sky, at that time, there is no heat available
from the sun. Similarly, if somebody's heart is shined by the soothing rays of the diamond of the toenail of the Supreme Personality of Godhead, Trivikrama, how can the burning sensation of material desires arise against in him?

SARVA-DHARMAN PARITYAJYA MAM EKAM SARANAM VRAJA
AHAM TVAM SARVA-PAPEBHYO MOKSAYISYAMI MA SUCAH

(BHAGAVAD-GITA 18.66)

Abandon all kinds of religion and just surrender unto Me. I shall deliver you
from all kinds of sinful reactions.

TA ETE SADHAVAH SADHVI SARVA-SANGA-VIVARJITAH
SANGAS TESV ATHA TE PRARTHYAH SANGA-DOSA-HARA HI TE

(SRIMAD BHAGAVATAM 3.25.24)

O My mother, O virtuous lady, these are the qualities of great devotees who are free from all attachment. You must seek attachment to such holy men, for this counteracts the pernicious effects of material attachment.

YASYA KRCHRA GATASYAPI KESAVE RAMATE MANAH
NA VICYUTA CA BHAKTIR VAI SA VAI BHAGAVATO NARAH

(HARI BHAKTI VILASA 10/67 from SKANDA PURANA)

Any person who remains attached to Lord Hari within his mind, even if many
obstacles come on his path and he does not deviate from his service, it can becertainly understood that he is a devotee of the Supreme Lord.

YE VA MAYISE KRTA-SAUHRDARTHA
JANESU DEHAMBHARA-VARTIKESU
GRHESU JAYATMAJA-RATIMATSU
NA PRITI-YUKTA YAVAD-ARTHAS CA LOKE

(SRIMAD BHAGAVATAM 5.5.3)

Those who are interested in reviving Krsna consciousness and increasing their love of Godhead do not like to do anything that is not related to Krsna. They are not interested in mingling with people who are busy maintaining their bodies, eating, sleeping, mating and defending. They are not attached to their homes, although they may be householders. Nor are they attached to wives, children, friends or wealth. At the same time, they are not indifferent to the execution of their duties. Such people are interested in collecting only enough money to keep the body and soul together.

MAYY ANANYENA BHAVENA BHAKTIM KURVANTI YE DRDHAM
MAT-KRTE TYAKTA-KARMANAS TYAKTA-SVAJANA-BANDHAVAH

(SRIMAD BHAGAVATAM 3.25.22)

Such a sadhu engages in staunch devotional service to the Lord without
deviation. For the sake of the Lord he renounces all other connections, such as family relationships and friendly acquaintances within the world.

(SRIMAD BHAGAVATAM 11.2.46)

IDRK LAKSANA VANTAH SYUR DURLABHA VAHAVO JANAH
DIVYA HI MANAYO VYAKTAM NA VARTERANN ITASTATHAH

(HARI BHAKTI VILASA 10/80)

All of the above mentioned symptoms are available in very few devotees
because a priceless gem such as cintamani is not available everywhere.

(SRIMAD BHAGAVATAM 11.2.46-47)

INDRO MAHESVARO BRAHMA PARAM BRAHMA TADAIVA HI
SVAPACOPI BHAVATY EVA YADA TUSTA'SI KESAVA
SVAPACAD API KASTATVAM BRAHMA ISAN ADAYAH SURAH
TADAIVA' CYUTA YANTYETE YADAIVA TVAM PARANMUKHAH

(HARI BHAKTI VILASA 10/88,89 from SKANDA PURANA Lord Brahma speaks)

Oh Lord Kesava, if You are pleased upon someone, even if he is a low born, he is equal to Indra, Siva and Brahma and anybody who is against You, even if he is Indra, Siva or Brahma, he is said to be the lowest of mankind.

ISVARAM SARVA BHUTANAM JAGATAH PRABHAVAPYAYAM

BHAKTA NARAYANAM DEVAM DURGANY ATI TARANTI TE

(HARI BHAKTI VILASA 10/108 from MAHABHARATA RAJA DHARMA)

The devotees of the Supreme Lord, the source of all living entities and the
source of the creation, maintenance and destruction of this universe, these
devotees easily cross this universe without any difficulty.

SUDRAM VA BHAGAVAD BHAKTAM NISADAM SVAPACAM TATHA
VIKSATAM JATI SAMANYAT SA YATI NARAKAM DHRUVAM

(HARI BHAKTI VILASA 10/119 from ITIHASA SAMUCCAYA Lomasa Rsi speaks)

A Vaisnava, even if he is born in a sudra, dogeater or even lower class
family than that, if somebody sees such a devotee in bad behavior (due to
being born in that kind of family), he is certainly said to be going to hell.

YE NRSANSA DURATMANAH PAPACARA RATAH SADA
TE'PI YANTI PARAM DHAMA NARAYANA PARASRAYAH

(HARI BHAKTI VILASA 10/121 from ITIHASA SAMUCCAYA conversation between Narada Muni and Pundarika)

Any person who has taken shelter at the lotus feet of a devotee who has taken shelter at the feet of Lord Narayana, if somebody takes shelter of him, even if he is of bad character and a sinner, such a person does not become implicated with sin and getting purified, they purify the whole world.

NA ME PRIYAS CATURVEDI MAD BHAKTAH SVAPACAH PRIYAH
TASMAI DEYAM TATO GRAHYAM SA CA PUJYO YATHA HY AHAM

(HARI BHAKTI VILASA 10/127 from ITIHASA SAMUCCAYA spoken by the Supreme Lord)

If someone is not My devotee, even if he is expert in the four Vedas, he is
not dear to Me. If someone is My devotee, even if he is lowborn, he is dear to Me. Therefore, one should give charity to such a low born person and accept charity from him. Even a low born devotee is equally worshipable as Me.

HARI BHAKTI PARO YATRA TATRA BRAHMA HARIH SIVA
TATRA DEVAS CA SIDDHADYA NITYAM TISTHANTI SATTAMAH

(HARI BHAKTI VILASA 10/143 from MARKANDEYA PURANA Suta Gosvami speaks)

Lord Brahma, Lord Siva, all the demigods and the Siddhas (perfect
personalities) stay in a place where a devoted devotee is situated.

YATINAM VISNU BHAKTANAM PARICARYA PARAYANAIH
IKSITA API GACCHANTI PAPINO'PI PARAM GATIM

(HARI BHAKTI VILASA 10/147 from BRHAN NARADIYA PURANA spoken by the
Visnudutas)

One who serves a sannyasi and a devotee of the Supreme Lord Hari, if such a devotee sees someone else, even if that person (the one he sees) is sinful, he achieves the supreme abode, Vaikuntha.

YE VISNU NIRATAH SANTA LOKANUGRAHA TAT PARAH
SARVA BHUTA DAYA YUKTA VISNU RUPAH PRAKIRTITAH

(HARI BHAKTI VILASA 10/152 from BRHAN NARADIYA PURANA spoken by Sri Suta Gosvami)

Any person who is very attached to Lord Sri Visnu, who is very peaceful, who is merciful to other living entities, who is kind to everyone, they are equal to Lord Sri Hari.

AHO BHAGYAM AHOBHAGYAM VISNU BHAKTI RATATMANAM
YASMAM MUKTIH KARASTHAIVA YOGINAM API DURLABHAH

(HARI BHAKTI VILASA 10/156 from BRHAN NARADIYA PURANA spoken by Srila Suta Gosvami)

Oh what great luck to the devotees of Lord Sri Hari because by their
compassion, anyone can achieve liberation which is rarely achieved even by
yogis.

DARSANA DHYANA SAMSPARSAIR MATSYA KURMA VIHANGAMAH
PUSNANTI SVANYAPATYANI TATHA AHAM API PADMAJA
MUHUR TENAPI SAN HARTUM SAKTAU YADYAPI DANAVAN
MAD BHAKTANAM VINODARTHAM KOROMI VIVIDHAH KRIYAH

(HARI BHAKTI VILASA 10/161,162 from PADMA PURANA the Supreme Personality of Godhead speaks to Lord Brahma)

Oh Brahma, just as the fish, turtle and birds take care of their of their own
offspring by seeing, meditating and touching, respectively, I also take care
of My devotees in that very way. Even though I can kill all of the demons
within ninety-six minutes (muhurta), still, just to please My devotees, I
engage in many kinds of activities in many forms.

SADA SANTO' BHIGANTAVYA YADYAPY UPADISANTI NA
YA HI SVAIRA KATHA TESAM UPADESA BHAVANTI TE

(HARI BHAKTI VILASA 10/174 from YOGA VASISTHA)

One should always associate with saintly persons. Even if they do not narrate or preach, their talking itself is a great instruction.

API CET SUDURACARO BHAJATE MAM ANANYA-BHAK
SADHUR EVA SA MANTAVYAH SAMYAG VYAVASITO HI SAH

(BHAGAVAD-GITA 9.30)

Even if one commits the most abominable actions, if he is engaged in
devotional service, he is to be considered saintly because he is properly
situated.

KSIPRAM BHAVATI DHARMATMA SASVAC-CHANTIM NIGACCHATI
KAUNTEYA PRATIJANIHI NA ME BHAKTAH PRANASYATI

(BHAGAVAD-GITA 9.31)

He quickly becomes righteous and attains lasting peace. O son of Kunti,
declare it boldly that My devotee never perishes.

MAM HI PARTHA VYAPASRITYA YE'PI SYUH PAPA-YONAYAH
STRIYO VAISYAS TATHA SUDRAS TE'PI YANTI PARAM GATIM

(BHAGAVAD-GITA 9.32)

O son of Prtha, those who take shelter in Me, though they be of lower birth
women, vaisyas , as well as sudras - can approach the supreme destination.

YOGINAM API SARVESAM MAD-GATENANTARATMANA
SRADDHAVAN BHAJATE YO MAM SA ME YUKTATAMO MATAH

(BHAGAVAD-GITA 6.47)

And of all the yogis, the one with great faith who always abides in Me,
thinks of Me within himself, and renders transcendental loving service to Me
he is the most intimately united with Me in yoga and is the highest of all.
That is My opinion.

YESAM SAMSMARANAT PUMSAM SADYAH SUDDHYANTI VAI GRHAH
KIM PUNAR DARSANA-SPARSA- PADA-SAUCASANADIBHIH

(SRIMAD BHAGAVATAM 1.19.33)

Simply by our remembering you, our houses become instantly sanctified. And what to speak of seeing you, touching you, washing your holy feet and offering you a seat in our home?

YA NIRVRTIS TANU-BHRTAM TAVA PADA-PADMA-
DHYANAD BHAVAJ-JANA-KATHA-SRAVANENA VA SYAT
SA BRAHMANI SVA-MAHIMANY API NATHA MA BHUT
KIM TV ANTAKASI-LULITAT PATATAM VIMANAT

(SRIMAD BHAGAVATAM 4.9.l0)

My Lord, the transcendental bliss derived from meditating upon Your lotus
feet or hearing about Your glories from pure devotees is so unlimited that is
far beyond the stage of brahmananda, wherein one thinks himself merged in the impersonal Brahman as one with the Supreme. Since brahmananda is also defeated by the transcendental bliss derived from devotional service, then what to speak of the temporary blissfulness of elevating oneself to the heavenly planets, which is ended by the separating sword of time? Although one may be elevated to the heavenly planets, he falls down in due course of time.

SVA-DHARMA-NISTHAH SATA-JANMABHIH PUMAN
VIRINCATAM ETI TATAH PARAM HI MAM
AVYAKRTAM BHAGAVATO 'THA VAISNAVAM
PADAM YATHAHAM VIBUDHAH KALATYAYE

(SRIMAD BHAGAVATAM 4.24.29)

A person who executes his occupational duty properly for one hundred births becomes qualified to occupy the post of Brahma, and if he becomes more qualified, he can approach Lord Siva. A person who is directly surrendered to Lord Krsna, or Visnu, in unalloyed devotional service is immediately promoted to the spiritual planets. Lord Siva and other demigods attain these planets after the destruction of the material world.

RAHUGANAITAT TAPASA NA YATI
NA CEJYAYA NIRVAPANAD GRHAD VA
NA CCHANDASA NAIVA JALAGNI-SURYAIR

VINA MAHAT-PADA-RAJO-'BHISEKAM

(SRIMAD BHAGAVATAM 5.12.12)

My dear king Rahugana, unless one has the opportunity to smear his entire
body with the dust of lotus feet of great devotees, one cannot realize the
Absolute Truth. One cannot realize the Absolute Truth simply by observing
celibacy , strictly following the rules and regulations of
householder life, leaving home as a vanaprastha, accepting sannyasa, or
undergoing severe penances in the winter by keeping oneself submerged in water or surrounding oneself in summer by fire and the scorching heat of the sun.There are many other processes to understand the Absolute Truth, but the Absolute Truth is only revealed to one who has attained the mercy of a great devotee.

RAJOBHIH SAMA-SANKHYATAH PARTHIVAIR IHA JANTAVAH
TESAM YE KECANEHANTE SREYO VAI MANUJADAYAH

(SRIMAD BHAGAVATAM 6.14.3)

In this material world, there are as many living entities as atoms. Among
these living entities, very few are human beings, and among them, few are
interested in following religious principles.

PRAYO MUMUKSAVAS TESAM KECANAIVA DVIJOTTAMA
MUMUKSUNAM SAHASRESU KASCIN MUCYETA SIDHYATI

(SRIMAD BHAGAVATAM 6.14.4)

Oh best of the brahmanas, Sukadeva Gosvami, out of many persons who follow religious principles, only a few desire liberation from the material world. Among many thousands who desire liberation, one may actually achieve liberation, giving up material attachment to society, friendship, love, country, home, wife and children. And among many thousands of such liberated persons, one who can understand the true meaning of liberation is very rare.

MUKTANAM API SIDDHANAM
NARAYANA-PARAYANAH
SUDURLABHAH PRASANTATMA
KOTISV API MAHA-MUNE

(SRIMAD BHAGAVATAM 6.14.5)

O great sage, among many millions who are liberated and in perfect knowledge of liberation, one may be a devotee of Lord Narayana, or Krsna. Such devotees, who are fully peaceful, are extremely rare.

NARAYANA-PARAH SARVE
NA KUTASCANA BIBHYATI
SVARGAPAVARGA-NARAKESV
API TULYARTHA-DARSINAH

(SRIMAD BHAGAVATAM 6.17.28)

Devotees solely engaged in the devotional service of the Supreme Personality of Godhead, Narayana, never fear any condition of life. For them the heavenly planets, liberation and the hellish planets are all the same, for such devotees are interested only in the service of the Lord.

NAISAM MATIS TAVAD URUKRAMANGHRIM
SPRSATY ANARTHAPAGAMO YAD-ARTHAH
MAHIYASAM PADA-RAJO 'BHISEKAM
NISKINCANANAM NA VRNITA YAVAT

(SRIMAD BHAGAVATAM 7.5.32)

Unless they smear upon their bodies the dust of the lotus feet of a Vaisnava completely freed from material contamination, persons very much inclined toward materialistic life cannot be attached to the lotus feet of the Lord, who is glorified for His uncommon activities. Only by becoming Krsna conscious and taking shelter at the lotus feet of the Lord in this way can one be freed from material contamination.

VIPRAD DVI-SAD-GUNA-YUTAD ARAVINDA-NABHA-
PADARAVINDA-VIMUKHAT SVAPACAM VARISTHAM
MANYE TAD-ARPITA-MAN0-VACANEHITARTHA-
PRANAM PUNATI SA KULAM NA TU BHURIMANAH

(SRIMAD BHAGAVATAM 7.9.10)

If a brahmana has all twelve of the brahminical qualifications [as they are
stated in the book called Sanat-sujata] but is not a devotee and is averse to the lotus feet of the Lord, he is certainly lower than a devotee who is a dog-eater but who has dedicated everything mind, words, activities, wealth and life - to the Supreme Lord. Such a devotee is better than such a brahmana because the devotee can purify his whole family, whereas the so-called brahmana in a position of false prestige cannot purify even himself.

EKANTINO YASYA NA KANCANARTHAM
VANCHANTI YE VAI BHAGAVAT-PRAPANNAH
ATY-ADBHUTAM TAC-CARITAM SUMANGALAM
GAYANTA ANANDA-SAMUDRA-MAGNAH
TAM AKSARAM BRAHMA PARAM PARESAM
AVYAKTAM ADHYATMIKA-YOGA-GAMYAM
ATINDRIYAM SUKSMAM IVATIDURAM
ANANTAM ADYAM PARIPURNAM IDE

(SRIMAD BHAGAVATAM 8.3.20,21)

Unalloyed devotees, who have no desire other than to serve the Lord, worship Him in full surrender and always hear and chant about His activities, which are most wonderful and auspicious. Thus they always merge in an ocean of transcendental bliss. Such devotees never ask the Lord for any benediction. I, however, am in danger. Thus I pray to that Supreme Personality of Godhead, Who is eternally existing, Who is invisible, Who is the Lord of all great personalities, such as Brahma, and Who is available only by transcendental bhakti-yoga. Being extremely subtle, he is beyond the reach of my senses and transcendental to all external realization. He is unlimited, He is the original cause, and He is completely full in everything. I offer my obeisances unto Him.

SRI-BHAGAVAN UVACA
AHAM BHAKTA-PARADHINO
HY ASVATANTRA IVA DVIJA
SADHUBHIR GRASTA-HRDAYO
BHAKTAIR BHAKTA-JANA-PRIYAH

(SRIMAD BHAGAVATAM 9.4.63)

The Supreme Personality of Godhead said to the brahmana: I am completely
under the control of My devotees. Indeed, I am not at all independent. Because My devotees are completely devoid of material desires, I sit only within the cores of their hearts. What to speak of My devotee, even those who are devotees of My devotee are very dear to Me.

MAYI NIRBADDHA-HRDAYAH
SADHAVAH SAMA-DARSANAH
VASE KURVANTI MAM BHAKTYA
SAT-STRIYAH SAT-PATIM YATHA

(SRIMAD BHAGAVATAM 9.4.66)

As chaste women bring their husbands under control by service, the pure
devotees, who are equal to everyone and completely attached to Me in the core of the heart, bring Me under their full control.

SADHAVO HRDAYAM MAHYAM
SADHUNAM HRDAYAM TV AHAM
MAD-ANYAT TE NA JANANTI
NAHAM TEBHYO MANAG API

(SRIMAD BHAGAVATAM 9.4.68)

The pure devotee is always within the core of My heart, and I am always in
the heart of the pure devotee. My devotees do not know anything else but Me and I do not know anyone else but them.

DUSKARAH KO NU SADHUNAM
DUSTYAJO VA MAHATMANAM
YAIH SANGRHITO BHAGAVAN
SATVATAM RSABHO HARIH

(SRIMAD BHAGAVATAM 9.5.15)

For those who have achieved the Supreme Personality of Godhead, the master of the pure devotees, what is impossible to do, and what is impossible to give up?

Therefore, Yamaraja says to his messengers:

TE DEVA-SIDDHA-PARIGITA-PAVITRA-GATHA
YE SADHAVAH SAMADRSO BHAGAVAT-PRAPANNAH
TAN NOPASIDATA HARER GADAYABHIGUPTAN
NAISAM VAYAM NA CA VAYAH PRABHAVAMA DANDE

(SRIMAD BHAGAVATAM 6.3.27)

My dear servants, please do not approach such devotees, for they have fully surrendered to the lotus feet of the Supreme Personality of Godhead. They are equal to everyone, and their narrations are sung by the demigods and inhabitants of Siddhaloka. Please do not even go near them. They are always protected by the club of the Supreme Personality of Godhead, and therefore Lord Brahma, I, and even the time factor are not competent to chastise them.

(SRIMAD BHAGAVATAM 10.2.33)

(SRIMAD BHAGAVATAM 10.9.21)

AHAM AMARA GANARCITENA DHATRA
YAMA ITI LOKA HITAHITE NIYUKYAH
HARI GURU VIMUKHAN PRASASMI MARTYAN
HARI CARANA PRANATAN NAMASKAROMI
NA HI SASA KALUSA-CCHABIH KADACIT-
TIMIRA PARABHAVATAM UPAITI CANDRAH
BHAGAVATI CA HARAVA ANANYA CETA
BHRSA MALINO'PI VIRAJATE MANUSYAH

(HARI BHAKTI VILASA 10/223,225 from NRSINGHA PURANA and VISNU PURANA Yamaraja speaks)

The Supreme Lord Visnu, Who is praised by everyone, has created me for the benefit of the whole world to discriminate the heavenly planets which are meant for meritorious persons, and hellish planets which are meant to torture the sinful people. Therefore, I control and manage those people who are against the lotus feet of Lord Hari. I pay my humble obeisances at the lotus feet of Lord Hari.

As the moon which has a rabbit mark on its chest cannot be defeated by
unlimited darkness, similarly, any person who has developed pure devotion to Lord Sri Hari, even if he is very dirty, he is still worshipable. In other
words, if an unalloyed devotee accidentally engages himself in sinful
activities, he is not considered a sinful person.

VAISNAVO YAD GRHE BHUNKTE YESAM VAISNAVA SANGATIH
TE'PI VAH PARIHARYAH SYUS TAT SANGA HATA KILBISAH

(HARI BHAKTI VILASA 10/228 from PADMA PURANA spoken by the Yamadutas according to Yamaraja's instruction )

We leave such a person alone who lives in the house of a Vaisnava. Due to
association with a Vaisnava, they have become free of all implications.

SRIYAM ANUCARATIM TAD-ARTHINAS CA
DVIPADA-PATIM VIBUDHAMS CA YAT SVA-PURNAH
NA BHAJATI NIJA-BHRTYA-VARGA-TANTRAH
KATHAM AMUM UDVISRJET PUMAN KRTA-JNAH

(SRIMAD BHAGAVATAM 4.31.22)

Although the Supreme Personality of Godhead is self-sufficient, He becomes
dependent on His devotees. He does care for the goddess of fortune, nor for the kings and demigods who are after the favor of the goddess of fortune. Where is that person who is actually grateful and will not worship the Personality of Godhead?

NAHAM BRAHMAPI BHUYASAM TVAD BHAKTI RAHITO HARE
TVAYI BHAKTAS TU KITO'PI BHUYASAM JANMA JANMASU

(HARI BHAKTI VILASA 10/246 from NARAYANA VYUHA)

Oh Lord Hari, if I am bereft of Your pure devotional service, I do not even
desire the post of Lord Brahma. If devotional service is available birth after
birth, I do not mind taking birth even in the form of moths. This is desirable
to me.

(SRIMAD BHAGAVATAM 10.14.30 Lord Brahma prays)
YE TYAKTA LOKA DHARMARTHA VISNU BHAKTI VASAM GATAH
BHAJANTI PARAMATMANAM TEBHYO NITYAM NAMO NAMAH

(HARI BHAKTI VILASA 10/248 from NARAYANA VYUHA)

Any person who is not attached to sons, wife, varnasrama system, wealth and even liberation, and worships Lord Sri Visnu properly with devotion, to such a devotee, I pay my obeisances again and again.

HARI BHAKTI PARANANTU SANGINAM SANGA MATRATAH
MUCYATE SARVA PAPEBHYO MAHA PATAKAVAN API

(HARI BHAKTI VILASA 10/252 from BRHAN NARADIYA PURANA)

Any person who associates with a devotee of Lord Sri Hari, or who engages
himself in the service of Lord Sri Hari, just by his association, one becomes
completely liberated from unlimited grievous sinful activities.

VINASAYATI APAYASO BUDDHIM VISADAYATY API
PRATISTHA PAYATI PRAYO NRNAM VAISNAVA DARSANAM

(HARI BHAKTI VILASA 10/253 from PADMA PURANA)

Just by looking at a Vaisnava (a devotee of Lord Visnu) one's infamy goes
away. By associating with a devotee, one increases and cleanses his
intelligence and makes oneself eligible to attain great respect.

GANGADI PUNYA TIRTHESU YO NARAH SNATUM ICCHATI
YAH KAROTI SATAM SANGAM TAYOH SATSANGAMO VARAH

(HARI BHAKTI VILASA 10/255 from PADMA PURANA)

The association of the devotees of Lord Visnu immediately and completely
removes one's sins. It gives all auspiciousness and spreads one's glories
everywhere.

SANGO YAH SAMSRTER HETUR
ASATSU VIHITO 'DHIYA
SA EVA SADHUSU KRTO
NIHSANGATVAYA KALPATE

(SRIMAD BHAGAVATAM 3.23.55, spoken by Devahuti)

Association for sense gratification is certainly the path of bondage. But the
same type of association, performed with a saintly person, leads to the path of liberation, even if performed without knowledge.

PRASANGAM AJARAM PASAM
ATMANAH KAVAYO VIDUH
SA EVA SADHUSU KRTO
MOKSA-DVARAM APAVRTAM

(SRIMAD BHAGAVATAM 3.25.20, spoken by Kapiladeva)

Every learned man knows very well that attachment for the material is the
greatest entanglement of the spirit soul. But that same attachment, when
applied to the self-realized devotees, opens the door of liberation.

TE NA SMARANTY ATITARAM PRIYAM ISA MARTYAM
YE CANV ADAH SUTA-SUHRD-GRHA-VITTA-DARAH
YE TV ABJA-NABHA BHAVADIYA-PADARAVINDA
SAUGANDHYA-LUBHA-HRDAYESU KRTA-PRASANGAH

(SRIMAD BHAGAVATAM 4.9.12, spoken by Dhruva Maharaja)

O Lord who have a lotus navel, if a person happens to associate with a
devotee whose heart always hankers after Your lotus feet, seeking always their fragrance, he is never attached to the material body or, in a bodily
relationship, to offspring, friends, home, wealth and wife, which are very,
very dear to materialistic persons. Indeed, he does not care for them.

TESAM VICARATAM PADBHYAM
TIRTHANAM PAVANECCHAYA
BHITASYA KIM NA ROCETA
TAVAKANAM SAMAGAMAH

(SRIMAD BHAGAVATAM 4.30.37, spoken by the Pracetas)

Dear Lord, Your personal associates, devotees, wander all over the world to
purify even the holy places of pilgrimage. Is not such activity pleasing to
those who are actually afraid of material existence?

ASARA BHUTE SANSARE SARAM ETAD AJATMAJA
BHAGAVAD BHAKTA SANGO HI HARI BHAKTIM SAMICCHATAM

(HARI BHAKTI VILASA 10/270 from BRHAN NARADIYA PURANA conversation
between Narada Muni and Sanat Kumara)

Oh son of Lord Brahma, any person who is systematically interested in
devotional service of Lord Sri Hari, he should understand that the only solace within this suffering world is to associate with devotees of the Supreme Personality of Godhead.

ASAGAROTTHAM PIYUSAM ADRAVYAM VYASANA AUSADHAM
HARSAS CA ALOKA PARYANTAH SATAM KILA SAMAGAMAH

(HARI BHAKTI VILASA 10/271 from PADMA PURANA King Maharata speaks)
The association of devotees is a nectar which has not emanated from the ocean and is an easily available medicine. It is the only remedy to give pleasure to every living entity.

YATRA BHAGAVATA RAJAN
SADHAVO VISADASAYAH
BHAGAVAD-GUNANUKATHANA-
SRAVANA-VYAGRA-CETASAH
TASMIN MAHAN-MUKHARITA MADHUBHIC-CARITRA-
PIYUSA-SESA-SARITAH PARITAH SRAVANTI
TA YE PIBANTY AVITRSO NRPA GADHA-KARNAIS
TAN NA SPRSANTY ASANA-TRD-BHAYA-SOKA-MOHAH

(SRIMAD BHAGAVATAM 4.29.39,40)

My dear King, in the place where pure devotees live, following the rules and
regulations and thus purely conscious and engaged with great eagerness in
hearing and chanting the glories of the Supreme Personality of Godhead, in
that place if one gets a chance to hear their constant flow of nectar, which is exactly like the waves of a river, one will forget the necessities of life namely hunger and thirst - and become immune to all kinds of fear,
lamentation and illusion.

YATROTTAMASLOKA-GUNANUVADAH
PRASTUYATE GRAMYA-KATHA-VIGHATAH
NISEVYAMANO 'NUDINAM MUMUKSOR
MATIM SATIM YACCHATI VASUDEVE

(SRIMAD BHAGAVATAM 5.12.13)

Who are the pure devotees mentioned here? In an assembly of pure devotees, there is no question of discussing material subjects like politics and sociology. In an assembly of pure devotees, there is discussion only of the qualities, forms and pastimes of the Supreme Personality of Godhead. He is praised ad worshiped with full attention. In the association of pure devotees, by constantly hearing such topics respectfully, even a person who wants to merge into the existence of the Absolute Truth abandons this idea and gradually becomes attached to the service of Vasudeva.

BHAKTIS TU BHAGAVAD-BHAKTA-SANGENA PARIJAYATE
SATSANGAH PRAPYATE PUMBHIH SUKRTAIH PURVA SANCITAIH

(HARI BHAKTI VILASA 10/279 from BRHAN NARADIYA PURANA)

By the association of the devotees of the Supreme Personality of Godhead,
one's devotion to the Lord arises within his heart. The association of
devotees is only available to those who have acquired unlimited merits in
different previous lives.

(SRIMAD BHAGAVATAM 11.12.1,2 conversation between the Supreme Personality of Godhead and Uddhava)

YAT-SEVAYA BHAGAVATAH
KUTA-STHASYA MADHU-DVISAH
RATI-RASO BHAVET TIVRAH
PADAYOR VYASANARDANAH

(SRIMAD BHAGAVATAM 3.7.19, spoken by Vidura Maharaja)

By serving the feet of the spiritual master, one is enabled to develop
transcendental ecstasy in the service of the Personality of Godhead, Who is
the unchangeable enemy of the Madhu demon and whose service vanquishes one's material distresses.

TULAYAMA LAVENAPI
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 1.18.13, spoken by Saunaka Rsi and 4.30.34, spoken by Pracetas)

The value of a moment's association with the devotee of the Lord cannot even be compared to the attainment of heavenly planets or liberation from matter, what to speak of worldly benedictions in the form of material prosperity, which are for those who are meant for death.

KSANARDHENAPI TULAYE
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 4.24.57, spoken by Lord Siva)

If one by chance associates with a devotee, even for a fraction of a moment, he no longer is subject to attraction by the results of karma or jnana. What interest then can he have in the benedictions of the demigods, who are subject to the laws of birth and death.Lord Caitanya spoke to Sanatana Gosvami (Caitanya Caritamrta Madhya 20.61) (it was also quoted in Hari Bhakti Suddhodaya, spoken by Mother Earth to Prahlada Maharaja)

DURAPA HY ALPA-TAPASAH
SEVA VAIKUNTHA-VARTMASU
YATROPAGIYATE NITYAM
DEVA-DEVO JANARDANAH

(SRIMAD BHAGAVATAM 3.7.20, spoken by Vidura Maharaja)

Persons whose austerity is meager can hardly obtain the service of the pure devotees who are progressing on the path back to the kingdom of Godhead, the Vaikunthas. Pure devotees engage one hundred percent in glorifying the Supreme Lord, who is the Lord of the demigods and the controller of all living entities.

TASMAD AMUS TANU-BHRTAM AHAM ASISO 'JNA
AYUH SRIYAM VIBHAVAM AINDRIYAM AVIRINCYAT
NECCHAMI TE VILULITAN URUVIKRAMENA
KALATMANOPANAYA MAM NIJA-BHRTYA-PARSVAM

(SRIMAD BHAGAVATAM 7.9.24, spoken by Prahlada Maharaja)

My dear Lord, now I have complete experience concerning the worldly opulence, mystic power, longevity and other material pleasures enjoyed by all living entities, from Lord Brahma down to the ant. As powerful time, You destroy them all. Therefore, because of my experience, I do not wish to possess them.My dear Lord, I request You to place me in touch with Your pure devotee and let me serve him as a sincere servant.


Second Initiation

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Second Initiation >>

Title: Second Initiation
User: Swami Gaurangapada Date: 2007-03-13 15:28:06

Dear Gurudev, Pranams and Dandavats, jaya Nitaiananda jaya Gauranga. I would like to ask a question in relation to second initation, what is your position on second initation, does it take place within your movement, thank you , I look forward to you reply, All Glories to Gurudev.

Answer by Swami Gaurangapada:

Yes, sure we impart the seven Gayatri Mantras imparted to us by our Guru varga for brahminical initiation. We also impart the Nityananda Gayatri Mantra in addition. In normal cases this is after six months to one year after Harinama Diksha as per as Shrila Prabhupada's standard. They have to be chanted 10 times each at the three junctions (sandhyas) of the day. But for constant chanting we recommend the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Nitai Gaura Naam and Hari Naam give strength to all Mantras in Kali Yuga.


.\8\c\cpmv.5c0d\Nityananda_Balarama's_Lotus_Hands_and_Feet.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Nityananda/Balarama's Lotus Hands and Feet >>

Title: Nityananda/Balarama's Lotus Hands and Feet
User: Swami Gaurangapada Date: 2007-03-13 15:53:48

Nityananda, Gauranga, Hare Krsna.
Dear Swami Gaurangapada,
please accept my simple obiesances.

There is a forum I follow on the internet and one particular devotee asked a question that I would like to respond. So far no-one has responded to her.

The question is, &quot;Are the markings on Nityananda's Lotus Hands and Feet the same as the markings on Balarama's Hands and Feet.&quot;

During the day I had the oppurtunity to read your book, The Lotus Hands and Feet of Nityananda Gauranga. Some of the verses glorifying Lords Nityananda and Gauranga are simply beautiful, thank you.

Hoping to hear your reply.
Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, absolutely the same markings are there on the Lord Nityananda and Lord Balarama's Lotus Hands and Feet as They are one and the same person. It is also applicable to Lord Advaita Acharya and Karanodakashayi Lord Maha Vishnu.


.\8\c\cpmv.5c0d\how_to_help_someone_on_death's_door.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> how to help someone on death's door >>

Title: how to help someone on death's door
User: Swami Gaurangapada Date: 2007-03-13 15:58:32

Dear Swami Gaurangapada,
Please accept my humble obeisances

Nityananda! Gauranga! Hare Krishna!

Please could you tell me what is the best thing, for their soul, that one can do for a very elderly friend who is critically ill and about to die due to old age?

I know the main thing would be to have kirtan or tell the person to chant Nityananda Gauranga and Hare Krishna, but in a situation where such overt preaching is not possible, are there any subtle things or auspicious articles I could give to such a person to help their soul?

It's ironic; death is the ultimate inevitability of life and yet to openly talk about the reality of it is considered rude and offensive. But most of all one would not wish to upset the person by suggesting that &quot;I think you're going to die so better do this for good preparation&quot; in any way.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Just like a doctor does not hesitate to break the boil on the hand of a patient even if it is painful because he knows it will be good for the patient in the long run, similarly, you should not hesitate from telling the plain vanilla truth about the reality of death to anyone and everyone in a very palatable manner irrespective of whether they are old or young because no one is actually preparing for their final exam of death which is can come any moment and it is thus the duty of the devotee to remind them for their eternal benefit. And we should all tell them about the means on how to conquer death by chanting Nityananda, Gauranga and Hare Krishna. When his friend Dhritarashtra became old, Shrila Vidura came and spoke strong and harsh words of the painful reality of death and re-birth which awakened Dhirtarashtra who went and performed astanga yoga meditation on the Lord's form in his last days and got delivered along with his wife Gandari.

There will be many relatives who will meet an old or very sick person and speak goody goody words inquiring about the health and so on. But their words will have no eternal benefit for the soul as the body (which the words are meant for) is going to be left behind at the time of death. So devotees have a bigger responsibility to save the person's soul by going to him or her and palatably, sweetly and intelligently putting forward the stark truth about the cycle of birth and death and requesting them to start chanting Nityananda, Gauranga and Hare Krishna. At least make them chant once when you go to meet them. That will also benefit them greatly. And if they are not willing to chant even once, make them at least hear the Holy Names of Nityananda, Gauranga and Hare Krishna by some trick. If they are not even willing to do that, offer some prasadam to Lords Nityananda Gauranga and take to them. Like Shrila Prabhupada used to say, push but with a smile on your face.


Fast on Shivaratri

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Fast on Shivaratri >>

Title: Fast on Shivaratri
User: Swami Gaurangapada Date: 2007-03-13 20:08:26

shud we fast on shiv ratri?shiva is first vaishnav and we always fast on appearance and disappearance days of great vaishnavas please guide - Rhea.

Nityananda! Gauranga! Hare Krishna! Yes, all devotees should fast on Shivaratri day. The fasting of the devotees (Vaishnavas) is different from the fasting of the followers of Shiva. The devotees fast to beg Shiva's mercy to get pure love for his master Lord Gauranga-Krishna whereas the exclusive followers of Shiva fast mistakenly thinking that Shiva is God Himself.

YANI KANY ATRA LINGANI STHAVARANI CARANI CA
TESU SANKRAMATE DEVAS TASYAM RATRAU YATO HARAH
SIVARATRIS TATAH PROKTA TENA SA HARI VALLABHAH

(HARI BHAKTI VILASA 14/200 from SKANDA PURANA, NAGARA KHANDA)

Whatever linga deities of Lord Siva that can be found on this earthly planet, on the night of this fourteenth day of the dark fortnight of the month of Phalguna, Lord Shiva, who is a pure devotee and the leader of all demigods, enters into them. For this reason, this day is called Shiva Ratri. For this reason, this day is very dear to Lord Shri Hari, who is master of Shiva.

SIVA RATRI VRTAM KRSNA CATUR-DASYANTU PHALGUNE
VAISNAVER API TAT KARYAM SRI KRSNA PRITAYE SADA

(HARI BHAKTI VILASA 14/187 from GAUTAMIYA TANTRA)

On the fourteenth day of the dark fortnight of the month of Phalguna (February-March), for the pleasure of Lord Shri Krishna, a Vaisnava devotee should always take a vow to fast. (It is called Siva Ratri, or the night of Lord Siva.)

PARAT PARATARAM YANTI NARAYANA PARAYANAH
NATE TATRA GAMISYANTI YE DVISANTI MAHESVARAM

(HARI BHAKTI VILASA 14/189 from KURMA PURANA the Supreme Lord speaks to Bhrgu Muni)

One who avoids fasting on Siva Ratri or the &quot;night of Lord Siva&quot;, he becomes very offensive. Whatever offenses one accumulates by not fasting on Siva Ratri day is explained here. The destination of the Supreme Personality of Godhead, Lord Narayana, is certainly in the spiritual world. But if one is envious of Shiva, one does not attain the spiritual world of Lord Gauranga-Krishna.

SRI KRSNE VAISNAVANANTU PREMA BHAKTI VIVARDHATE
KRSNA BHAKTI RASA SARA VARSI RUDRA ANUKAMPAYA

(HARI BHAKTI VILASA 14/221 from SKANDA PURANA)

Being a Vaisnava, if somebody fasts on Lord Siva's night (Siva Ratri day), by the mercy of him (Lord Siva) who is diving in the ocean of the mellow of devotion to Gauranga Krishna, one's devotion to the Lord increases rapidly.


.\8\c\cpmv.5c0d\Preaching_Nityananda_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Preaching Nityananda Gauranga >>

Title: Preaching Nityananda Gauranga
User: Swami Gaurangapada Date: 2007-03-13 20:08:59

Dandavat Pranams Gurudev, Nityananda! Gauranga! Hare Krishna!
I met a total stranger today while i was walking to office, who approached me and asked me if i was only doing bhakti or also something else. He saw me chanting and i was wearing tilak. So I told him that our Guru has told us to perform bhakti while performing our regular activities so that at the time of death which is most difficult and painful we can actually remember the lord. He said whenever he sees a bhakta he feels very happy. He is worshipping a ancestoral family saligram shila. I asked him if he was reading some scriptures and practicing devotional service. He said he does pooja for 1-2 hours but not actual chanting or reading because if he gets knowledge he would not know how to continue his material life and activities. He is a marketing guy. I did not know how to preach to him to chant the names of Gauranga Nityananda and Hare Krishna. But i told him that I could send him a Bhagvat Gita in Hindi which he could read. He agreed. how to hand over Nityananda Gauranga to people. ???
Preeti Nityananda dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You should explain to him the glories of Naam Prabhu, the chanting of the Holy Names of the Lord which is of paramount importance in this age. You can tell him some of the verses from the Vedas about how chanting is the only way in Kali Yuga are all other kinds of worship are not so effctive. Once he has heard the glories of chanting Naam, then you can tell him about Lords Nityananda Gauranga and the glories of chanting Their Holy Names. You can give him the small pocketbook &quot;Lord Gauranga in the Vedas&quot; which has all the Vedic references about Gauranga being God Himself.


Shaligrama

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Shaligrama >>

Title: Shaligrama
User: Swami Gaurangapada Date: 2007-03-13 20:09:51

Dandavats Sir,
Gauranga! Nitayananda! Hare Krishna!
I am the unworthy servant of a small number of Shaligrama Silas. I live in a part the UK where fresh Tulsi leaves are not easily available . Would it be permissable to offer rehydrated dried Tulsi leaves?

thank you, Peter.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Peter, Dry Tulasi leaves are perfectly ok to be used in the service of the Lord according to Hari Bhakti Vilasa. But please wash them very nicely and they should not be hard or rough when offered to the Lord. Also you can use the artifical light therapy for growing Tulasi devi at your place if the sunlight is a problem.

The following are the verses from Hari Bhakti Vilasa glorifying the worship of Lord Shaligrama:

SALAGRAMA SILA TOYAM YAH PIVET VINDUNA SAMAM
MATUH STANYAM PUNAR NAIVA SAPIVET BHAKTI BHANG NARAH

(HARI BHAKTI VILASA 9/22 from PADMA PURANA)

Any person, if he has even taken one drop of water which has washed Salagram Shila, he will not have to suck a mother's breast again in the future.

BHAKTYA BHUNAKTI NAIVEDYAM SALAGRAMA SILARPITAM
KOTIM MAKHASYA LABHATE PHALAM SATA SAHASRASAH

(HARI BHAKTI VILASA 9/395 from SKANDA PURANA)

One who eats food after offering it to Shalagram Shila, he achieves the results of performing one hundred times one thousand times one million fire sacrifices

YE PIVANTI NARA NITYAM SALAGRAMA SILA JALAM
PANCA GAVYA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM

(HARI BHAKTI VILASA 9/20 from PADMA PURANA)

Any person who has drank the water which has bathed Shalagram Shila, what is the need for them to drink thousand and thousands of times pancagavya? (Pancagavya is made from five auspicious products of a cow offered to the Lord.)

NAIVEDYAM PURATO NYASTAM DRSTVAIVA SVIKRTAM MAYA
BHAKTASYA RASANAGRENA RASAM ASNAMI PADMAJA

(HARI BHAKTI VILASA 10/360 from BRAHMA PURANA spoken by the Supreme Lord)

Oh Brahma, if someone makes an offering of food grains in front of Shalagram Shila (who is non-different from Me), I just by looking at it eat it, but I taste the food when My devotees touch it with their tongues (eat it).

GANGA GODAVARI REVA NADYO MUKTI PRADAS TU YAH
NIVASANTI SA TIRTHAS TAH SALAGRAMA SILA JALE
KOTI TIRTHA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM
TIRTHAM YADI BHAVET PUNYAM SALAGRAMA SILODBHAVAM

(HARI BHAKTI VILASA 3/293,294 from PADMA PURANA)

The water which washed Shalagram Shila includes the water from the Ganga, Godavari, Reva and other liberating rivers. If this bath water from the Shalagram Shila is available, then there is no need for thousands of other places of pilgrimage.

GANGA PRAYAGA GAYA NAIMISA PUSKARANI
PUNYANI YANI KURU JANGALA YA MUNANI
KALENA TIRTHA SALILANI PUNANTI PAPAM
PADODAKAM BHAGAVATAH PRAPUNATI SADYAH

(HARI BHAKTI VILASA 3/301 from NRSINGHA PURANA)

Ganga, Prayaga, Gaya, Naimisa, Puskara, Kuruksetra, together with other places of pilgrimage, remove the sins of a person after long connection with them. But water which has washed the lotus feet of the Supreme Personality of Godhead at once purifies a person.

(HARI BHAKTI VILASA 5/257,258,259 from SRIMAD BHAGAVATAM 11.27.12-14)

Stone, wood, iron or metal, mud, picture, sand, mind and jewels are the eight ingredients that Deities can be made from in this world. Therefore, there are two kinds of Deities, movable and immovable, into which the Supreme Lord is called. Oh Uddhava, with both the movable and immovable forms, the Lord may be invited or sent away, but in the form of Shalagram Shila, this principle in not applicable He is eternally there. Bathing of wooden or clay Deities is done with a wet cloth. Otherwise, all the Deities are bathed with water.

GANDAKYAS CA IVA DESE CA SALAGRAMA STHALAM MAHAT
PASANAM TAD BHAVAM YAT TAT SALAGRAMAM ITI SMRTAM

(HARI BHAKTI VILASA 5/296 from GAUTAMIYA TANTRA)

Near the Kali-Gandaki River (in Nepal), there is a big place called Shalagram. The stones which appear in that place are called Shalagram Shila.

SNIGDHA KRSNA PANDARA VA PITA NILA TATHAIVA CA
VAKRA RUKSA CA RAKTA CA MAHA STHULA TU LANCCHITA
KAPILA DARDURA BHAGNA BAHU CAKRAIKA CAKRIKA
BRHAN MUKHI BRHAC CAKRA LAGNA CAKRATHAVA PUNAH
BADDHA CAKRA ATHAVA KACID BHAGNA CAKRA TV ADHOMUKHI

(HARI BHAKTI VILAS 5/297,298 from SKANDA PURANA)

There are different kinds of Shalagram Shilas available such as oily ones, black ones, yellow ones, blue ones, crooked, dry ones, red ones, huge ones, without any marks, brown ones, in the shape of a frog, broken, with one or many disk marks, with many faces, non-specific? grand disk mark?, with a broken disc, facing down, complete disc, half disc, etc.

KHANDITAM SPHUTITAM BHAGNAM PARSVA BHINNAM VIBHEDITAM
SALAGRAMA SAMUDBHUTAM SAILAM DOSAVAHAM NA HI

(HARI BHAKTI VILASA 5/309 from BRAHMA PURANA spoken by the Supreme Lord)

Even if the Shalagram Shila is broken in half or broken a little, or having a broken back, even in such a condition, Shalagram Shila is free from fault and can be worshiped.

KHANDITAM TRTITAM BHAGNAM SALAGRAME NA DOSABHAK
ISTA TU YASYA YA MURTIH SA TAM YATNENA PUJAYET

(HARI BHAKTI VILASA 5/310 from SKANDA PURANA spoken by Lord Siva)

Broken, deformed or slightly broken Salagram Shila can be worshipped. There is no fault in worshipping Shalagram Shila in these conditions. Whatever form one appreciates, he should worship Him very carefully.

KAMAIH KRODHAIH PRALOBHAIS CA VYAPTO YO'TRA NARADHAMAH
SO'PI YATI HARER LOKAM SALAGRAMA SILARCANAT

(HARI BHAKTI VILASA 5/370 from PADMA PURANA)

Those people who are the lowest of mankind and who are controlled by lust, anger and greed can be elevated to the abode of Lord Hari by worshiping Shalagram Shila.

DIKSA VIDHANA MANTRAJNAS CAKRE YO BALIM AHARET
SA YATI VAISNAVAM DHAMAM SATYAM SATYAM MAYO DITAM

(HARI BHAKTI VILASA 5/374 from PADMA PURANA)

Anyone who has attained mantra diksa initiation properly and is worshiping Shalagram Shila, whatever he offers to Shalagram Shila, he achieves the abode of Lord Visnu. Of this, there is no doubt. I personally say this.

SALAGRAMA SILA CAKRAM YO DADYAD DANAM UTTAMAM
BHU CAKRAM TENA DATTAM SYAT SASAILAM VANAKANANAM

(HARI BHAKTI VILASA 5/382 from PADMA PURANA)

Giving charity of Shalagram Shila is the best of all charities. Any person who has given this charity has achieved the result of performing all auspicious activities and he has given charity of the whole earthly planet, decorated with forest, jungles, and mountains.

DRSTVA PRANAMITA YENA SNAPITA PUJITA TATHA
YAJNA KOTI SAMAM PUNYAM GAVAM KOTI PHALAM BHAVET

(HARI BHAKTI VILASA 5/384 from SKANDA PURANA)

Lord Shiva spoke to Skanda, his son, saying that any person who has seen Shalagram Shila, paid obeisances to Him, bathed and worshipped Him, has achieved the results of performing ten million sacrifices and giving ten million cows in charity.

YO DADATI PHALAM VISNOH SALAGRAMA SAMUDBHAVAM
VIPRAYA VISNU BHAKTAYA TENA ISTAM BAHUBHIR MAKHAIH

(HARI BHAKTI VILASA 5/407 from SKANDA PURANA)

Any person who has donated a Shalagram Shila to the devotee of Lord Visnu (Vaishnava) or to a qualified pure brahmana, he has achieved the results of performing unlimited sacrifices and austerities.

SA DHANYAH PURUSO LOKE SAPHALAM TASYA JIVITAM
SALAGRAMA SILA SUDDHA GRHE YASYA CA PUJITA

(HARI BHAKTI VILASA 5/409 from SKANDA PURANA)

In any house, if a person worships Shalagram Shila properly, those persons are glorified and their existence is successful in this world.

SALAGRAMA SILARUPI YATRA TISTHATI KESAVAH
NAVADHANTE'SURAS TATRA BHUTA VETALAK ADAYAH
SALAGRAM SILA YATRA TAT TIRTHAM TAT TAPOVANAM
YATAH SANNIHITAS TATRA BHAGAVAN MADHUSUDANAH

(HARI BHAKTI VILASA 5/427,428 from BRHAN NARADIYA PURANA)

In any place, if Lord Keshava is situated there in the form of Shalagram Shila, there, neither demons, nor ghosts, nor devils, can create any obstacles to that person or place. Any place where Shalagram Shila is situated can be turned into a place of pilgrimage and a place for performing austerities because the Supreme Personality of Godhead, Madhusudana (killer of the Madhu demon, personally resides there.)

SALAGRAMA SILAYAM YO MULYAM UDGHATAYET NARAH
VIKRETA CA ANUMANTA CA YAH PARIKSAM UDIRAYET
SARVE TE NARAKAM YANTI YAVAD AHUTA SAMPLAVAM
ATAH SAMVARJAYED VIPRA CAKRASYA KRAYA VIKRAYAM

(HARI BHAKTI VILASA 5/436,437 from SKANDA PURANA Lord Siva to Skanda)

Oh brahmana, under no circumstances should anyone ever buy or sell Shalagram Shila. One should not even suggest a price to be paid for Shalagram Shila. No one should find faults in Him or explain some mistakes in Him. All of these persons must go to the hellish planets and live there until the complete annihilation.

SALAGRAMA SILAYANTU PRATISTHA NAIVA VIDYATE
MAHA PUJANTU KRTVADAU PUJAYET TAM TATO BUDHAH

(HARI BHAKTI VILASA, 5/438 from SKANDA PURANA)

There is no installation process for Shalagram Shila. The learned and purified souls have recommended a grand worship of Him and then regular worship thereafter which requires proper qualification.

SALAGRAMA SILAYANTU SAKSAT SRI KRSNA SEVANAM
NITYAM SANNIHITAS TATRA VASUDEVO JAGAD GURUH

(HARI BHAKTI VILASA 5/444 from PADMA PURANA)

The worship of Shalagram Shila is the worship of Lord Hari directly. Jagat Guru, the spiritual master of the universe, Lord Vasudeva, eternally resides within Shalagram Shila.

STRIYO VA YADI VA SUDRA BRAHMANAH KSATRIYADAYAH
PUJAYITVA SILA CAKRA LABHANTE SASVATAM PADAM

(HARI BHAKTI VILASA 5/452 from SKANDA PURANA conversation between Lord Brahma and Narada Muni)

Worship of Salagram Sila can be done by women, brahmanas (twice born), kshatriyas (administrators), sudras (low caste), etc. and they can all achieve the eternal abode of Lord Gauranga Krsna perfectly.


How to get hope

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> How to get hope >>

Title: How to get hope
User: Swami Gaurangapada Date: 2007-03-13 20:11:07

Dandavat Pranams Gurudev, Please accept my obeisances unto your lotus feet. All Glories to all the Gaura Bhakta Vrinda and All Glories to All Acharyas,

Is there really hope for fallen souls steeped deep in materialistic life??? Externally - I am trying to follow the regulative principles, chanting a fixed no. of rounds of Nityananda, Gauranga, &amp; Hare Krishna. But still there is no love, no attachment. Actually I feel that having received so much mercy from the lord in terms of his holy names, a bonafide spiritual master and bonafide sampradaya, some knowledge about the most merciful incarnation of the Lords in their forms of Nityananda and Gaurahari - yet I feel caught up in the routines of life trying to fulfill family responsibilities and taking care of the external bodies of my family members and myself and still worring about their well being and fearful for their health and security.

At times the scriptures say that in just few days, you will attain love of God by chanting Nityananda Gauranga at other times the scriptures say without developing the qualities of humiliy, tolerance and giving respect to others without expecting any in return , we cannot achieve the Lord. How to develop these qualities of humility, tolerance and giving respect without expecting any in return??????

How to attain the mercy of devotees and how to please Gurudev and Acharyas??

Thank you very much,
Your servant forever
Preeti Nityananda dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The very fact that you have written this post about attaining attachment to the Lord means that you already have some attraction for the Lords and Their Holy Names because no one can chant for more than a week or two unless one has some attraction for the Holy Names and Their Lordships Nityananda Gauranga. So you should be happy and grateful to the Lord that he has given you at least this much mercy and strength to chant His Holy Names. They are known as the qualities of grateful and patience in devotional life which attract the Lord towards us.

Once we know that we are on the right path, we should be patient and happy that one day we are going to attain our destination at the Lord's lotus feet. Shrila Mukunda started dancing with bliss when Lord Gauranga told him and he will see Him after 10 million years because he was so happy that he will ultimately see the Lord who is even rarely achieved by the greatest of all demigods. The highest consciousness is that one is performing our daily chanting, bhajan, hearing and reading for the pleasure of the Lord and even if the Lord does not give me more and more attraction for Him, I will continue to do it for His pleasure, happiness and satisfaction. If one develops this selfless mood of no expectation in return then the Lord will be quickly merciful on that soul. This is called as the real sambandha connection. Oh Lord, I am yours, even though you do not appear before me or make me revolve more in this cycle of birth and death. I will never leave your lotus feet and I will never get dejected or frustrated while chanting Your Holy Names and serving you.

At the same time, one should not be satisfied with one's spiritual progress and service to the Lord of hearing and chanting as the realization of the Lord's characteristics while chanting the Holy Names of Nityananda, Gauranga and Hare Krishna is an ever-expanding experience which makes us hanker for more and more bliss. So the secret is always be patient and grateful to the Lord and at the same time always endeavor to increase our devotional service more and more and pray to the Lord for more mercy so that we can serve Him better. That is why we have the progressive stages of chanting Naam. These two qualities combined together develop into the most important quality of humility which attracts the mercy of Guru, Acharyas and Lord Nityananda Himself.

Ultimately, simply by crying out the Holy Names of Nityananda, Gauranga and Hare Krishna with great feeling and prayer will enable to us to automatically develop the qualities of patience and humility required to attract the Lord because every thing is in the Naam and nothing is to be sought or to be achieve outside of the Naam.


.\8\c\cpmv.5c0d\Knowledge_imparted_to_Lord_Brahma.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Knowledge imparted to Lord Brahma >>

Title: Knowledge imparted to Lord Brahma
User: Swami Gaurangapada Date: 2007-03-13 20:13:04

Nityananda! Gauranga! Hare Krsna!
Dear Swami Gaurangapada,

Currently I am having some discussions with some people on a forum and am using this oppurtunity to study the science of Bhagavad Gita. As I understand from Bhagavad Gita As It is, long before the Gita was spoken to Arjuna it was spoken to the sun god Vivasvan. At least 120,400,000 years ago. My question is: Was the Gita that was spoken to Arjuna and Vivasvan also the same Vedic knowledge that was imparted to Lord Brahma? Could you say that the Gita was also imparted to Lord Brahma?

I am much looking forward to hearing your answer so that I may continue my discussion in an authorised manner.
yours,
Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The transcendental knowledge is so unlimited with infinite angles of vision that every time the unlimited Supreme Lord imparts it to someone, His instructions are unique and may not be the same. So even though, Lord Krishna imparted the knowledge of the Gita to the sun-god Vivasvan originally, it is not necessary that it was in the same form of 700 verses of the Gita which He instructed to Arjuna. The knowledge of Gita is eternal and it can be presented by the Lord with different verses and with different angles of vision everytime He desires to impart it to someone. Same is true for the Lord's instruction to Brahma in the beginning of the creation where He instructed the knowledge in the form of four verses found in the Shrimad Bhagavatam. And to Shrila Uddhava in the 11th Canto of the Shrimad Bhagavatam, the same knowledge is imparted in a different set of verses which is known as the Uddhava Gita. The Lord can never be expected to follow a stereotype method in imaprting knowledge as He is fresh, unique and ever-expanding at every moment.


.\8\c\cpmv.5c0d\Beard_of_Lord_Advaita_Acharya.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Beard of Lord Advaita Acharya >>

Title: Beard of Lord Advaita Acharya
User: Swami Gaurangapada Date: 2007-03-13 20:18:20

Hare Krishna Maharaja,
please accept my humble obeisances. Jaya Srila Prabhupada.
Thank you for answering my question. Now I have another, slightly more practical question. I noticed that in the picture which is on Matus' altar in the background Lord Advaita Acarya does not have a beard which is different from what was originally painted. What is the motivation behind it?
Your servant,
Bh. Sabina

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Lord Shri Shrimad Advaita Acharya who is the direct incarnation of Lord Maha Vishnu and Lord Sadashiva does not have any white or black beard according to Shrila Bhaktisiddhanta Prabhupada in his Gaudiya Bhashya commentary which I will post in this thread when I reach back to Puri Dhaam. Lord Gauranga had Himself refuted the story of Lord Krishna and Lord Balarama coming from the black and white hair of Lord Maha Vishnu stating that Lord Maha Vishnu cannot have any white hair as His body is transcendental and does not undergo any decay of old age.

So Lord Advaita Acharya being Lord Maha Vishnu Himself cannot possibly have any white hair nor does He become old. Lord Krishna never had any beard on the Kurukshetra battlefield even though He was more present for more than 100 years on this planet at that time. He always looked and looks like a sixteen year old youth. The same is true for Lord Maha Vishnu and Lord Advaita Acharya who are non-different (advaita) from Lord Gauranga Krishna. That is why in the original Deities of Shrimad Advaita Acharya in Shri Shantipura Dhaam, His original abode, and also in Ekachakra Dhaam and all the Pancha Tattva Deities established by Shri Shrila Bhaktisiddhanta Prabhupada in Shrivasa Angan, Yogapith etc., Lord Advaita Acharya does not have a beard or white hair, in fact He is a fresh and eternal youth.

Shri Shrila Bhaktisiddhanta Prabhupada explains in his commentary that the word &quot;daadhi&quot; in Shri Chaitanya Bhagavata does not mean a beard of white hair but simply the chin with some very small hair growing. He states that Lord Advaita is complete mundana mastaka i.e. completely shaved head with face. He states that some bauls from the sahajiya sampradaya wanted to sport a beard in the name of Lord Advaita so they changed the photo of Lord Advaita and put a white beard on Him. So putting a beard and white hair of the lotus face and head of Lord Advaita Acharya's Deity is not accepted by our parama Guru Shri Shrila Bhaktisiddhanta Prabhupada and constitutes an offense against Vishnu Tattva.

Lord Gauranga always addressed Lord Advaita in Shri Chaitanya Bhagavata as &quot;nada&quot; which means clean shaven. Also in the Gaura Govinda Smarana Archana Paddhati of Shrila Dhyanachandra Goswami, Lord Advaita is not described with a beard during the process of meditating on His transcendental form.

Of course sometimes during the course of dramatic pastimes Lord Advaita Acharya did don an artifical beard like in the drama in the home of Shrila Chandrashekhara Acharya at Shri Chaitanya Math where He acted as Shiva. Even Shrila Shrivasa Pandita wore a beard when he acted like Shrila Narada Muni. So Shrila A.C. Bhaktivedanta Swami Prabhupada sometimes allowed photos of Lord Advaita Acharya with a beard. But it is to be understood that being an illustrious disciple of his own Gurudeva, Shrila Prabhupada would never contradict his own Gurudeva Shri Shrila Bhaktisiddhanta Prabhupada who clearly stated that the white beard of Lord Advaita has been introduced by the sahajiya sampradaya. Thus it is to be concluded that the allowance of the beard of Lord Advaita by Shrila Bhaktivedanta Swami Prabhupada was only for very specific situations.


.\8\c\cpmv.5c0d\To_renounce_or_not_externally.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> To renounce or not externally >>

Title: To renounce or not externally
User: Swami Gaurangapada Date: 2007-03-13 20:19:19

I have lost all interest in material activities. I want to renounce everything and want to come and serve you personally.

Answer by Swami Gaurangapada:

It is good you have lost interest in material activities but the renunciation of the activities itself is not required neither appropriate for you at this stage in life. What we have to renounce is material consciousness and connect all over activities with Lord Gauranga-Krishna then the activites no longer remain material but are spiritual devotional service to the Lord.

At this point of time, you are ideally situated to practice Nama Bhajana i.e. the chanting of the Holy Names and changing your situation is not required. I appreciate your attachment to the Lord. I would request you not to be hasty in crossing the ocean of the cycle of birth and death but remain situated (sthane sthitah as stated in Shrimad Bhagavatam) in your present situation and cultivate strong internal attachment to the Holy Names of Nityananda, Gauranga and Hare Krishna! Then the Lord will show you the proper time and way to fulfil your desires to serve Him and chant His Holy Names. Please read the follwoing instructions given by Lord Gauranga Himself to our Prayojana acharya Shrila Raghunatha dasa Goswami:

Shri Chaitanya Charitamrita Madhya lila Chp16, Translation and Purports by His Divine Grace Shrila Prabhupada copyrighted by the Bhaktivedanta Book Trust:

Madhya 16.234

sata dina santipure prabhu-sange rahe
ratri-divase ei manah-katha kahe

For seven days Raghunatha dasa associated with Sri Caitanya Mahaprabhu in Santipura. During those days and nights, he had the following thoughts.

Madhya 16.235

‘raksakera hate muni kemane chutiba!
kemane prabhura sange nilacale yaba?'

SYNONYMS

Raghunatha dasa thought, &quot;How shall I be able to get free from the hands of the watchmen? How shall I be able to go with Sri Caitanya Mahaprabhu to Nilacala?&quot;

Madhya 16.236

sarvajna gauranga-prabhu jani' tanra mana
siksa-rupe kahe tanre asvasa-vacana

Since Sri Caitanya Mahaprabhu was omniscient, He could understand
Raghunatha dasa's mind. The Lord therefore instructed him with the
following reassuring words.

Madhya 16.237

“sthira hana ghare yao, naa hao vaatula
krame krame paaya loka bhava-sindhu-kula

&quot;Be patient and return home. Don't be a crazy fellow. By and by you will be
able to cross the ocean of material existence.

PURPORT

As stated in Srimad-Bhagavatam (10.14.58):

samasrita ye pada-pallava-plavam
mahat-padam punya-yaso murareh
bhavambudhir vatsa-padam param padam
padam padam yad vipadam na tesam

This material world is just like a big ocean. It begins with Brahmaloka and
extends to Patalaloka, and there are many planets, or islands, in this
ocean. Not knowing about devotional service, the living entity wanders
about this ocean, just as a man tries to swim to reach the shore. Our
struggle for existence is similar to this. Everyone is trying to get out
of the ocean of material existence. One cannot immediately reach the
coast, but if one endeavors, he can cross the ocean by Sri Caitanya
Mahaprabhu's mercy. One may be very eager to cross this ocean, but he
cannot attain success by acting like a madman. He must swim over the ocean very patiently and intelligently under the instructions of Sri Caitanya
Mahaprabhu or His representative. Then, one day, he will reach the shore
and return home, back to Godhead.

Madhya 16.238

markata-vairagya na kara loka dekhana
yatha-yogya visaya bhunja' anasakta hana

&quot;You should not make yourself a showbottle devotee and become a false
renunciant. For the time being, enjoy the material world in a befitting
way and do not become attached to it.&quot;

PURPORT

The word markata-vairagya, indicating false renunciation, is very important
in this verse. Srila Bhaktisiddhanta Sarasvati Thakura, in commenting on
this word, points out that monkeys make an external show of renunciation
by not accepting clothing and by living naked in the forest. In this way
they consider themselves renunciants, but actually they are very busy
enjoying sense gratification with dozens of female monkeys. Such
renunciation is called markata-vairagya -- the renunciation of a monkey.
One cannot be really renounced until one actually becomes disgusted with
material activity and sees it as a stumbling block to spiritual
advancement. Renunciation should not be phalgu, temporary, but should
exist throughout one's life. Temporary renunciation, or monkey
renunciation, is like the renunciation one feels at a cremation ground.
When a man takes a dead body to the crematorium, he sometimes thinks,
&quot;This is the final end of the body. Why am I working so hard day and
night?&quot; Such sentiments naturally arise in the mind of any man who goes to
a crematorial ghata. However, as soon as he returns from the cremation
grounds, he again engages in material activity for sense enjoyment. This
is called smasana-vairagya, or markata-vairagya.

In order to render service to the Lord, one may accept necessary things. If
one lives in this way, he may actually become renounced. In the Bhakti-rasamrta-sindhu (1.2.108), it is said:

yavata syat sva-nirvahah svi-kuryat tavad artha-vit
adhikye nyunatayam ca cyavate paramarthatah

&quot;The bare necessities of life must be accepted, but one should not
superfluously increase his necessities. Nor should they be unnecessarily
decreased. One should simply accept what is necessary to help one advance spiritually.&quot;

In his Durgama-sangamani, Sri Jiva Gosvami comments that the word
sva-nirvahah actually means sva-sva-bhakti-nirvahah. The experienced
devotee will accept only those material things that will help him render
service to the Lord. In the Bhakti-rasamrta-sindhu (1.2.256),
markata-vairagya, or phalgu-vairagya, is explained as follows:

prapancikataya buddhya hari-sambandhi-vastunah
mumuksubhih parityago vairagyam phalgu kathyate

&quot;When persons eager to achieve liberation renounce things related to the
Supreme Personality of Godhead, thinking them to be material, their
renunciation is called incomplete.&quot; Whatever is favorable for the
rendering of service to the Lord should be accepted and should not be
rejected as a material thing. Yukta-vairagya, or befitting renunciation,
is thus explained:

anasaktasya visayan yatharham upayunjatah
nirbandhah krsna-sambandhe yuktam vairagyam ucyate

&quot;Things should be accepted for the Lord's service and not for one's
personal sense gratification. If one accepts something without attachment
and accepts it because it is related to Krsna, one's renunciation is
called yukta-vairagya.&quot; Since Krsna is the Absolute Truth, whatever is
accepted for His service is also the Absolute Truth.

The word markata-vairagya is used by Sri Caitanya Mahaprabhu to indicate
so-called Vaisnavas who dress themselves in loincloths trying to imitate
Srila Rupa Gosvami. Such people carry a bead bag and chant, but at heart
they are always thinking about getting women and money. Unknown to others,these markata-vairagis maintain women but externally present themselves as renunciants. Sri Caitanya Mahaprabhu was very much opposed to the se markata-vairagis, or pseudo Vaisnavas.

Madhya 16.239

Sri Caitanya Mahaprabhu continued, &quot;Within your heart you should keep
yourself very faithful, but externally you may behave like an ordinary
man. Thus Krsna will soon be very pleased and deliver you from the
clutches of maya.

Madhya 16.240

vrndavana dekhi' yabe asiba nilacale
tabe tumi ama-pasa asiha kona chale
&quot;You may see me at Nilacala, Jagannatha Puri, when I return after visiting
Vrndavana. By that time you can think of some trick to escape.

Madhya 16.241

se chala se-kale krsna sphurabe tomare
krsna-krpa yanre, tare ke rakhite pare&quot;

&quot;What kind of means you will have to use at that time will be revealed by
Krsna. If one has Krsna's mercy, no one can check him.&quot;

PURPORT

Although Srila Raghunatha dasa was very anxious to join Sri Caitanya
Mahaprabhu, the Lord advised him to wait for the mercy of Lord Krsna. He
recommended that Raghunatha dasa keep his Krsna consciousness firmly fixed in his heart while externally behaving like an ordinary man. This is a
trick for everyone advanced in Krsna consciousness. One can live in
society like an ordinary human being, but at the same time one's own
business should be to satisfy Krsna and spread His glories. A Krsna
conscious person should not be absorbed in material things, for his only
business is the devotional service of the Lord. If one is engaged in this
way, Krsna will certainly bestow His mercy. As Sri Caitanya Mahaprabhu
advised Raghunatha dasa, yatha-yogya visaya bhunja' anasakta hana. The
same is repeated, antare nistha kara, bahye loka-vyavahara. This means
that one must have no desire within his heart other than to serve Krsna.
On the basis of such a conviction, one can cultivate Krsna consciousness.
This is confirmed in the Bhakti-rasamrta-sindhu (1.2.200):

laukiki vaidiki vapi ya kriya kriyate mune
hari-sevanukulaiva sa karya bhaktim icchata

A devotee may act as an ordinary human being or as a strict follower of
Vedic injunctions. In either case, everything he does is favorable for the
advancement of devotional service because he is in Krsna consciousness.

Madhya 16.242

eta kahi' mahaprabhu tanre vidaya dila
ghare asi' mahaprabhura siksa acarila

In this way, Sri Caitanya Mahaprabhu bade farewell to Raghunatha dasa, who returned home and did exactly what the Lord told him.

Yours in service, Swami Gaurangapada.


Reside in USA or India

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Reside in USA or India >>

Title: Reside in USA or India
User: Swami Gaurangapada Date: 2007-03-13 20:20:36

Maharaj, Would it be a good idea to live in USA? Although there are lot of material attractions here, atleast the society does not bother you as much here. I have been getting good association by the grace of Srimati Radharani.

Answer by Swami Gaurangapada:

USA or India is not the major concern unless ofcourse you choose to reside in one of three Holy Dhamas in India of Navadvipa, Puri or Vrindavana. That would give you millions of times more spiritual benefit. But if you cannot stay in the Holy Dhamas in India, then USA or India does not matter. The main thing is that you can stay wherever you can get the association of advanced, pure and sincere devotees attached to the chanting of the Holy Names and a chance to come to the Holy Abodes. As Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states yatha sadhu sanga tatha vrindavana: Vrindavana is there wherever these is the association of pure sadhus.

Yours in service, Swami Gaurangapada.


Life Questions

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Life Questions >>

Title: Life Questions
User: Swami Gaurangapada Date: 2007-03-13 20:29:54

Questions by Rajib:

In the physical world (as we are now), is there life elsewhere other than the planet earth?

Nityananda! Gauranga! Hare Krishna! Rajib, welcome to the forum. We hope you have an enlightening stay here. In regards to your question, please read or hear this lecture by Shrila Prabhupada on life on other planets. Please note that I have not verified all the content on this site but the above link is useful.

Thank u Swami. I have many questions, would u mind answering them?

Today's world seem to be moving from bad to worse to on the path of self-destruction, and on a slippery slope. People becoming full of hatred &amp; violence, diseases threatening to take pandemic proportions, natural disasters... it seems all that is good &amp; nice &amp; pleasant is rapidly disappearing - death &amp; destruction replacing life.

I believe that things as big as these can't but must happen with the full knowledge if not by plan of the Chief Architect of the universe that is God. There is always the comforting feeling in the faith that &quot;Yada yada hi dharmasya glanirbhabati bharatah, abhyuthanam adharmasya tadatmanam srijamyaham&quot;. Krishna has appeared to rescue good people and kill the bad. Is he planning to appear anytime soon? Or is it his plan to let people destroy themselves? Unless there is a divine intervention, human race surely will destroy the earth, they have nuclear bombs, superpowers have policies called MAD (Mutual Assured Destruction), the terrorists are increasingly killing everyone including their own folk, and almost all of us emitting enough CO2 for global warming to make the world a burning hell.

If thats the divine plan, what am I supposed to do? What is my duty / dharma / kartavya? Do what my profession wants me to do and chant Hare Rama Hare Krishna? I have a family to whom surely I have some duty - even Gita talks about some Yagnas one of which I think is for family (I'm not 100% sure). Isn't it my duty to (at least try to) make my community a better place?

Nityananda! Gauranga! Hare Krishna! Thankyou you Rajib for your keenly spiritual questions.

The human civilization will not be able to destroy itself totally without the sanction of Lord Gauranga-Krishna even if they try their best. The present degradation will be forced to decrease by the Lord for the next 9500 years

The last and prominent spiritual era of this day of Lord Brahma, which is of a total duration of our 8.64 billion years, has begun from 1486 AD due to the advent of the Supreme Lord Gauranga Mahaprabhu and will last till around 11486 AD as explained in Brahma Vaivarta Purana. After 11486 AD till around 428,486 AD for a period of around 417,000 years will come a time much worst than what you are talking of.

So your primary duty in this life is to ensure that you make this your last life in this extremely miserable material world and also assist your family to do the same. For that you do not have to give up your profession or your affectionate service to your family or your position is society. You have to just add the chanting and meditation of these three Kings of All Mantras in Kali Yuga to your life. I personally recommend you to begin with the audible chanting and meditation of the Nityananda and Gauranga Mantrarajas so that you can clearly hear the Mantras with your ears. You can begin with 10 rounds each (1 round = 108 times) daily or around 15-20 minutes of chanting daily. Then you can gradually add the chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare beginning with one round and gradually increase.

By chanting these three Mantrarajas, you will be ensuring for yourself and your family an auspicious balance life and also an auspicious destination at the end of your lives. And also you will be making this whole world a much better place to live. That is why the chanting is the only yagya (sacrifice) which is effective in Kali Yuga as mentioned in the Gita: yagyanam japa yagyo'smi and all other Vedic scriptures.

When someone goes to a prison, does he try to make the prison a nice place to live or try to decorate the prison? No, he is always looking for ways and means to get out of the prison. Similarly, this material world is a &quot;Durg&quot; or a prison for the souls and the superintendant is Durga or Maya devi. So instead of excessively trying to improve the conditions of this material world which will never be possible, we should try to work and plan and help ourselves and the whole of humanity to work for the ulimate solution to all problems which is freedom for the soul from birth, disease, old age and death by the chanting of the above three Holy Names. And for this greatest welfare work to yourself, your family and the whole society, you dont have to give up your profession or your family. Just add Nityananda Gauranga Hare Krishna Naam Yoga Bhakti to your life.

I request other devotees to please chip in with some more replies to this question by Rajib and similar questions in the future so the understanding will become even more clear. You can also quote the relevant sections in Shrila Prabhupada's books to further explain the points. Thankyou. Rajib, please dont hestitate to post any of your queries at any time.

By Chandrika: Death and destruction will always exist in the material world. That is its temporary nature. Everything from the most beautiful flower to mountains suffer that fate in the material world. It is not that the good escape this fate and the bad suffer it, all here will suffer it at some point in their lives. Birth, death, disease, are not examples of the Lord destroying the bad and saving the good, many people are in fact helped spiritiually due to some disease that might give them time to stop and remember, some people when they die may receive the full mercy of the Lord and never have to enter the material world again. All souls are eternal, Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart.

You spoke of the hatred and violence in the world, and it breeds more, if you beat a dog, likely it will go on to bite the next passer by. Krishnas appearance can occur in our hearts at any time And when he comes he will destroy all the bad things in there, that make us unhappy or afraid or hateful or cruel to other living entities.

The world is such a big place and only few if any hold any amount of power to change the world, however we all hold the power to change ourselves. When we chant Nityananda Gauranga, we call the Lord into our own hearts where he will destroy the bad things and make our time here in this material world more bearable, not just for us, but for those around us also.

People sometimes want to be rid of others if they feel they are getting them down or holding them back, thinking that by being rid of someone they will somehow make progress, this is why fanatical religionists terrorise and kill those they believe are &quot;bad&quot; and why children are abandoned and family life is being destroyed, most people believe the answer lies out there, they search for Krishna out there, and when they cant find him somewhere they move on and round in circles, yet their is no progress made this way, its just a delusion that most of the world is under. The only way to make progress and move forward for anyone and the whole world, is to call the Lord into our own hearts where he will get rid of all the ill feeling held there(the bad) and make way for happiness (the good). Anyone can do that by chanting Nityananda Gauranga.

Thank you very much Swami, amazing book, this &quot;Easy journey to other planets&quot;, I've started to read it now.

And thank you Chandrika, and I agree to many of what you said. There are few things you said which I'm unable to apprehend though. You said : &quot;Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart.&quot; Only in my heart? Kamsa, Jarasandha, Hiranyakshipu, Kaliya and the likes - the evil tormentors - were physically killed by Krishna, I thought. My understanding is (and I'm often wrong so kindly enlighten me): whenever the tormentors made life hell for the good souls abiding by the laws laid by God and/or chaos &amp; destruction prevails, He descends (as an avatar) to set things right. (Question is: when is Kalki avatar due?)

Right now right here in the material world on planet earth talking about tangible things &amp; events, we are in a chaos perhaps somewhat akin to the times of Mahabharat. We have problem here. Cultures/civilisations are clashing, some trying to annihilate the others. War is being waged in increasing fronts &amp; depths &amp; frequencies.

What's happening on planet earth is very relevant to me, 'cos it might have been me or my father who may have died in these tragedies.

Argueably, the laws &amp; standards &amp; yardsticks to measure what's right &amp; what's wrong are relative. Relative the yardsticks may be, but surely God has a preferred set of laws &amp; standards - in Gita, Krishna tells Arjuna that its better to die performing one's own duty rather than giving it up or trying to do someone else's (&quot;swa-dharme nidhanam sreyah para-dharma bhayabahah&quot;).

I guess as distinct individuals in different situations, we all have different duties. True I may not be able to change the world. But if it is my duty to change it, then may be I should try to do so anyway - irrespective of the results or however hopeless the situation is. And yet, remember God all the time as I do so. I think Karma Yoga and Bhakti Yoga are not necessarily disjoint.

This discussion has been stimulating. The &quot;Easy journey to other planets&quot; book mentions spiritual masters, and I guess when I mature enough spiritually by continuing my duties and remembering Krishna while performing the duties, if I really have enough urge, either I will find my Guru or my Guru will find me!

Thanks a lot Swami &amp; Chandrika for sharing your wisdom.

Regards,
Rajib.

Nityananda! Gauranga! Hare Krishna! Rajib, as I described earlier, the incarnation of Kalki is due only after 427,000 more. He will come and rid this earth of all the demoniac elements and herald the age of Satya Yuga again.

No soul in this material world is fully good otherwise the soul would not be here. The soul would have been in the spiritual world where there is no such pain and torment. This is the real home of the soul where is only bliss in the direct association of the Lord. So the very fact that we have wrongly chosen to come to this material world means that we have misused our minute independence given to us by the Lord and we are liable to be punished for that one big mistake of choosing this material world.

Rajib, the suffering we feel in this world is due to our own misdeeds in our past lives. We may have been good in this life but we have acted wrongly in many past lives. So there is no injustice in the laws of karma, it just works there for every action we get a reaction.

Just like Arjuna understood what was his duty from his Guru Lord Krishna who is Jagadguru also, you will also need a Guru to understand what is swa dharma or your real duty in this world. The number of breaths which your soul is going to take in this body are fixed due to your past karma and no power on earth can kill you before than or after that. So of course we should do the needful in protecting ourselves from undue calamities but it should also be accompanied by our serious endeavor to improve our destination after death which is the real long-term and permnanent planning.

I am glad you liked the Easy Journey which is really a masterpiece by Shrila Prabhupada.

Chandrika: Of course not only in your heart, these demons can be present in anyones hearts , as can Krishna appear in anyones heart and destroy them.In fact I am sure that your own heart is very clean and nice and full of love and compassion for other living entities, because you are talking about the Lord and remembering him, that is very powerful.

These books and accounts of Krishnas pastimes are eternal though and ever happening, they are not historical accounts like mundane historical books of wars etc.

Kalki Avatara appears at the termination of Kali Yuga, we are 5000 or so years into Kali Yuga and this yuga lasts 432000 years. So anyone thinking materially will have a long wait.

However, Srila Prabhupada explains somewhat the concept of time in his commentaries on Bhagavad Gita, Ch 8 txt 18, where you can see that even references to time as mentioned in these special books, are not quite like time spans we ourselves may record on our calendars. They can mean different things to different beings.

For example Srila Prabhupada says that the time span of the whole 4 yugas for Lord Brahma, is just a timespan ofone day. Brahma lives 100 years then dies, by earth calculations these 100 years these 100 years total to 311 trillion earth years. There are many many Brahmas in the whole of creation.

What this means is that time is very personal, just like Gauranga Consciousness, the process of self realisation is very personal.

The acharyas or writers of the Holy Books did not have any blood lust nor desire to kill or order to kill.It is against the most basic of the principals they teach,which is to cause no harm to any other living entity.

There are surely tormentors in the material world, people in whose hearts the demons rule. People who dont care how you feel, or what happens to you and would kill you as much as look at you. These people have turned away from the Lord who is seated next to them in their hearts. The Lord will come eventually even into their hearts, as described in the scriptures.

But in Bhagavad Gita Krishna actually says &quot;TimeIam&quot;, so for people to chant Nityananda Gauranga can speed this whole process up.

Am glad to come across this website - what a fantastic way of having &quot;Sadhu Sanga&quot; from home!

Thank you Swamiji &amp; Chandrika for explaining. And I can't agree more with you. Specially Swamiji's explanation of the law of Karma - it puts the onus straight on us (individual souls) for our states/conditions. Very elegant &amp; powerful concept. And I'm sorry for previously failing to grasp what you said about Kalki avatar's descent.

Swamiji, the spiritual world you mention, where I guess I can stay after I leave my current body if I have &quot;burnt out&quot; my hitherto accumulated bad karmas (and don't gain any further in this life) - what is its nature? Like I am now encased in my material body, shall I have any kind of body while I am there in spiritual world? If yes, what kind of body will it be? Are there planets in spiritual world, or is it a homogeneous plane? Does the law of Karma apply only in the material world or even in the spiritual world? Were individual souls always there or were they created at some point of time by God (from himself)? I think I read in Gita that Krishna tells Arjun that &quot;I was always there &amp; so were you, I know them all, you forgotten all&quot;. Does that mean that the individual souls always existed, and they even survive the &quot;end of creation&quot; and &quot;re-creation of creation&quot;? Where do they live in between? Does the whole creation consist of material world &amp; spiritual world, or are there other worlds? Why is God doing what he is doing?

Sorry for the endless stream of questions....

Regards,
Rajib.

Vishwajeet: Dandvats to Swami Gaurangapadaji!
Sahasra Dandvats to all Nitai Gaura Bhaktas!
Jaya Nitai Gaura!
Sorry for this foolish &quot;monkey jump&quot; between mahatmas here, but I just coudn't stop myself to have my first post in this nice forum!

In this stage, though I'm not sure if that can be called as &quot;transcendental stage&quot; but once thing remains certain that you're liberated (from bondage of all kinds in this world, including attachment to illusions (Maya) &amp; even body (which is again made of material energy)).

Yes, there will be a spiritual body in the spiritual world &amp; it'll be a perfect one -- perfect in the sense free from all the miseries you face here (disease, ageing etc.) &amp; most importantly: a body suitable to serve the Lord in the higher lIlA.

Well, the wise say there are planets in spiritual world &amp; the plane, yes a small section of a planet you can call a plane. Otherwise, I think it's really very hard to define (or more precisely to create &amp; comprehend in mind) a plane in empty space (if you know some physics )

Law of Karma -- here 'Karma' refers to what you can see in Bhagavat Gita: the activity related to material senses (sorry I don't remember the exact verse). So in spiritual world there is no material body so there is no question of material senses &amp; most importantly material karma.

For the rest, if you're asking about karma associated in spiritual world &amp; the so-supposed 'laws of Yogamaya' there, just remember this fact that perfect beings aren't going to do anything that is displeasing to the Lord. And there is only one law in spiritual world: Do everything only for the service &amp; pleasure of the Lord. This is aided by the transcendental moods of the nitya-siddhas (the residents of spiritual world) who're surrendered by &quot;everything&quot; to Lord so they practically do everything that Radharaniji wants. That's it. There's nothing beyond the Goloka we talk about. Don't think there's anything more absolute than the absolute truth Himself (or Itself -- depending on conception you may easily understand).

The individual souls are always there. And yes they survive the maha-pralaya &amp; re-creation. The time between this is age of Brahma in case of maha-pralaya &amp; day of Brahma in case of a minor pralaya. In minor pralaya the souls enter the body of Garbodakashayi Vishnu &amp; in maha-pralaya, they enter the main maha-Vishnu, in whom all the Garbodakashayi expansions also merge back.

The whole creation consists of material jagat (of infinite universes), spiritual world &amp; Goloka.
Because I'm new here so please forgive me if I'm somewhat out of any siddhanta.

Once again, Jaya Nitai Gaura!
Your servant
Vishwajeet

PS: Nice to work in this forum Gaurangapada-ji. The features are difficult to count! What to speak of describing? And at the same time shockingly easy to use!

Igor: Nitay-Gaura!
I would like to add just a little about this topic.

That is nature of this material world! Sri Krsna explained in Gita that this plane ?this material world is dukhalayam asasvatam ?temporary place full of misery. That is fact. This is not our natural environment and we can not become happy ?just like fish on the ground. We can offer so many nice things to fish ?nice food, jewels etc. but real and eternal benefit will be just one ?to put it back into river. Our position is similar ?we must be put back to our original position and only then we can become fully happy.

Yes, you are right! But question is what is our dharma? Is dharma connected to our body, social status or with soul? That is real question! Acaryas are telling us that our real dharma is sanatana dharma, dharma of soul. If we are not performing our duty as soul than we are trying to do something that is not our real dharma. Jivera svarupa hoy nityera krsna dasa. Our real position, our svarupa is that we are servants of Krsna, that is our real dharma and duty. Final instruction in Gita is sarvadharman parityaja mam ekam saranam vraja ?just leave all other duties ( dharma ) and surrender unto Me ?Krsna said. That is real eternal dharma. How we can do it? Simply! Harer nama harer nama harer nama iva kevalam In this age Lord Nityananda and Lord Gauranga gave us sublime process of chanting and dancing! That is real and eternal dharma of soul. There is no greater dharma or duty than this.

That answers my question. What can be better answer than this! What an explanation! Thank you Igor!

And few more points discussed here really struck me.

This is something which one of my friend's relative had a real-life experience. My friend did narrate me a real-life incidence (of his relative's sudden unexpected death, and 'coming back' after few hours, and another person of same gender, age, name in the same village dieing within a very short time) which once again re-affirmed this faith. I did hear things like this happen but that was the first time I heard of a real example. Subsequently I did read some of Dr.Ian Stevenson's research papers on re-incarnation etc. which very much re-affirms our belief.

Your very wise remarks made me realise how wrong my focus has been. Howmuchever we try to make the world better, it hardly works. You solve one problem and another comes up. All we can do is perhaps try not to make it any worse, and trying to make it as good as we can, but not to get too bogged down just at that effort. Because that alone will not solve the problems.

The world's problems probably can't be completely solved by the very nature of it - probably that's what it is designed for - to provide an ample playground for the 'fallen souls' like us for penance so that we can 'suffer' here to rid us of our past misdeeds, as Swamiji explained :

And that also reminds me of a wise advise by my father long back that I gracefully 'take my sufferings' which were perhaps because of my own past misdeeds, and to remain in the path of righteousness while suffering because that way I will not accumulate any new sins 'in my account'.

And that reminds me of a Krishna bhajan which goes like this:
Ekbaar Hari naam-e jato paap hawre,
Paatak-er saadhya nai tato paap kawre.
(taking the name of Hari once takes away so much of sins, that the sinner has no ability to commit enough of them!)
Also, Swamiji's advise that:

I think now I know what the way forward is.

It can be a challenge to pull oneself out of the quagmire of what one makes of one's life, and to take the name of Hari. Thankfully there is the promise that Hari naam is so powerful that it can wipe off someone's karma, and the promise by Lord Krishna himself that 'svalpam apy asya dharmasya trayate mahato bhayat'. Thank you Swamiji for posting the practical advises on this board.

My sincere thanks to all of you, specially Swamiji, for helping &amp; guiding me.

Regards,
Rajib.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks Rajib, it is so heartening to know that this sanga is helping you with spiritual knowledge.

I am happy you have rightly grapsed it now.

The spiritual world is maintained by Lord Nityananda's sandhini shakti (eternity) and every atom in the spiritual world is eternally conscious and has a specific relationship with the Lord in any of the five primary mellows: neutrality (santa), servitorship (dasya), friendship (sakhya), parenthood (vatsalya) and lover (madhurya).

Yes, you will get a spiritual body which will be non-different from the soul. In the material world, the soul and body and different and the body is left behind when the soul goes to another body. But in the spiritual body there is no changing or deterioration of the body as the body is spiritual. The spiritual body comprises of spiritual ingredients which are sat (truth), chit (knowledge) and ananda (happiness).

There are so many variety of planets in this material creation which is a perverted reflection of the spiritual creation as per the Gita (urdhva mulam adah shakham). And the spiritual creation is three times bigger than the material creation (tripada vibhuti). So there is much more unlimited variety of Vaikuntha spiritual planets in the spiritual world. In each, resides a form of Lord Vishnu who is the presiding Deity of that spiritual planet. And all His devotees stay on the planet and worship Him in their spiritual bodies. Since everything is spiritually conscious here including the grass, ground etc. there is no birth, old age, disease, death or any other material misery.

There is no karma in the spiritual world or for spiritual bodies as there is no past, present and future. There is only present continuous in the spiritual world.

Yes, the souls were always there as they are eternal in the strict spiritual time frame. But since we have to explain about the souls in the language of this material world, we have to sometimes use the terms like &quot;they manifested&quot; etc.

For our 311 trillion years which is around 100 years of Brahma in the Brahma loka, during the period of the exhalation of Lord Karanodakashayi Maha Vishnu, this material creation is maintained and the conditioned souls engage in various kinds of activities as per their karma. When Lord Maha Vishnu inhales, all the universes again enter into the pores of His body and all souls go into hibernation in His body for the 311 trillion years of His inhalation. And this cycle goes on. Just like you tag a photo with some keywords, similarly the karmic reactions remain tagged on to the conditioned souls even when they are lying dormant in the body of Maha Vishnu. So when they come out again and become embodied, they again start acting as per their previous karmic reactions. Sorry if this sounds far-fetched, but this is the absolute truth.

Because of His independent desire. He is known as svaraat means He can do whatever He desires without seeking assistance from anyone else. Nor can anyone else understand or explain the pastimes of the Lord fully as the Lord is unlimited and we are limited. The nearest we can come to the Lord is through chanting His Holy Names.

You are always welcome. Only sometimes, you will have to give me some time to respond. Nityananda! Gauranga! Hare Krishna!

Yes, there are thousands of such cases recorded my Stevenson and which are happening almost every month in different parts of the world but unfortunately the people have become blind to this truth about reincarnation of the soul and they do not want to see what is already glaringly visible in front of their eyes (pashyan api na pashyati) because they do not want to believe in the soul. Thanks to our scientists also for helping the blinded souls in that direction.

You are absolutely right in all the above points and you seem to have grasped the pure spiritual knowledge very quickly.

This is also confirmed in the Brihad-vishnu Purana:

namno hi yavati saktih
papa-nirharane hareh
tavat kartum na saknoti
patakam pataki narah

Also, in the Prema-vivarta by Jagadananda Pandita it is said:
eka krishna-name papira yata papa-kshaya
bahu janme sei papi karite naraya

This means that by once chanting the holy name of the Lord, one can be freed from the reactions of more sins that one can even imagine performing.

I am so happy you have to come the conclusion which is the essence of all the Vedas which is to constantly chant the Holy Names of Nityananda, Gauranga and Hare Krishna and go to the spiritual world. Thus, this has really been a very fruitful discussion.

Yours in service,
Swami Gaurangapada.


.\8\c\cpmv.5c0d\Sambandha_with_Lord_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sambandha with Lord Gauranga >>

Title: Sambandha with Lord Gauranga
User: Swami Gaurangapada Date: 2007-03-13 20:31:37

Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at the dust of your lotus feet

Dandavats at the lotus feet of all devotees

In Navadvipa Dhama Mahatmya by Shrila Bhaktivinoda Thakura

Lord Nityananda instructs Shrila Jiva Gosvami regarding Sambandha to Lord Gauranga.
-----------------------------------------------------------------------------------------------
&quot;This topic of sambandha is a deep thing, O son of Vallabha, a treasure that the conditioned souls cannot easily understand. Even if one calls out the name of Shri Krishna Caitanya with seeming affection, if that relationship is not established in his heart, he simply remains in the material realm. Such a person resides on top of the dhäma's illusory covering and never attains pure bhakti. That person is the dharmadhvaji, or hypocritically devout, who is especially duplicitous, who has no humility and is full of pride, yet still thinks he is fully qualified.

&quot;By the devotees' mercy, even such a person can give up his pride and perform devotional activities. One should think himself lower than a blade of grass and more tolerant than a tree. He should not desire respect for himself but should expertly offer respect to others. When one possesses these four qualities and sings the glories of Lord Krishna, his relationship with Shri Caitanya manifests within his heart.&quot;
-------------------------------------------------------------------------------------------------

Being a conditioned soul i cannot actually understand this topic.

Lord Nityananda mercifully tells the technique to achieve sambandha.
But how to actually obtain the mercy of devotees?Furthur Lord Nityananda Avadhuta instructs us that one should have humility and then sing the Glories of Lord Krishna to obtain the trasure of sambandha with Lord Gauranga.
But Lord Nityananda always instructs everyone to sing Glories of Lord Gauranga.He Humself is continously inundated with topmost devotion of Lord Gauranga.
I am little confused as I felt that chanting Nityananda Gauranga, and hearing/reading Thier Glories,pastimes will produce sambandha with Them.Also I read that no qualification(humility etc) is required for chanting Nityananda Gauranga.

Shrila Vrindavana dasa Thakura says

abhimana duranta tathi na pai krishna rati
iha jani nityananda karaha bhakati

False ego makes people devoid of attachment to Sri Krishna. Knowing this, worship Lord Nityananda.

from this i concluded that humility is not required for establising relationship with Lord Nityananda as He is very very merciful.

furhtur Lord Gauranga says that anyone who has faith and devotion in Lord Nityananda,He also faith and devotion for Me.

so i concluded if one worships Lord Nityananda by chanting His Name,and reading/hearing His pastimes then certainly such a fortunate devotee will get evrything.so eventually i concluded that humility is not required beacuse due to the mercy of Lord Nityananda even the most fallen soul can easily achieve Lords Nitai-Gauranga's Lotus feet

The instructions of Lord Nityananda are The Supreme Absolute truth.Since I am unfortunate i cannot really understand Them. Please explain.

Aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa.

Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Seeming affection here means that one may call out the Holy Name of Lord Gauranga but have no faith in Lord Nityananda, the Pancha Tattva, Associates and all devotees of Lords Nityananda Gauranga. Then such a soul cannot get the full benefit of Lord Gauranga's mercy because of no sambandha.

You are absolutely right that the one and only way for the conditioned souls to develop actual sambandha or relationship with Lord Gauranga and Shri Shri Radha Krishna is by chanting Lord Nityananda's Holy Name and immersing oneself in His glorious and most magnanimous pastimes by hearing about them and reading them. This is the sambandha by which we should approach Lord Gauranga's Holy Name and the the Hare Krishna Mahamantra then one will penetrate through the material film of Maya which is covering the confidential secrets by the order of Lord Nityananda.

That is why Shrila Narottama Dasa Thakura sings:

se sambandha nahi jaara, vritha janma gelo taara
se pashu bado duraachaara

&quot;The life of one who has no connection (sambandha) with Lord Nityananda by chanting His Name (nitai na bolilo mukhe) is a total waste just like the life of an animal because an animal also cannot call out 'Nityananda'.&quot;

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

In this connection I would like to add following verse from Shri Navadvipa Dhama Mahatmya (chapter 2) into this thread:

&quot;The devas, rsis, and Rudras always reside in different parts of Navadvipa. Although they are engaged in austerities for a long time, still they do not get Nityananda's mercy. As long as bodily consciousness is not given up and humility does not awaken within, one cannot obtain the treasure of Shri Chaitanya's and Shri Nityananda's mercy, no matter what effort one makes, even if he be Shiva or Brahma.&quot;

If You could please give light to this verses and especially to the highlighted sentence above.

Thank You very much.

Yours servant,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The verses which you have quoted are as follows:

adhikara buddhi mora kabe habe kshaya
shuddha dasa haya pabe gaura padashraya
chira kala tapa kari jivana kataya;
tabu nityananda kripa se sabe na paya.
deva buddhi yata dina nahi jaya dure;
yata dina dainya bhava mane nahi sphure.
tata dina shri gaura nitai kripa dhana;
brahma shiva nahi paya kariya yatana.

Here it is deva buddhi not deha buddhi as the English translation says. So it basically means that even though one may not have overcome the bodily consciousness but if one is in a genuinely humble mood feeling oneself unqualified while doing Nityananda Gauranga Naam and Lila Bhajan then one will attain the mercy of Lord Nityananda. The first verse states that unfortunately a few demigods etc. who were doing tapasya or austerities in Navadvipa Dhaam could not attain the mercy of Lord Nityananda because they were egotistically thinking themselves qualified (adhikara buddhi) to attain the mercy. Also it is not clear what austerities they did in Navadvipa Dhaam ie. whether they chanted the Holy Name of Nityananda or not?

So the fact is there that one has to cultivate the mood of humility meaning feeling oneself unqualified for the mercy and begging for it with every Name, while chanting the Holy Names of Nityananda and Gauranga, then one will surely attain success in chanting even though we may be full of offenses. More than our pure or impure state, Lords Nityananda Gauranga consider our humble state of mind in giving Their mercy as exhibited by Lord Gauranga in the pastime of the brahmachari who used to onyl drink milk for 20 years.


Chanting Without Diksha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chanting Without Diksha >>

Title: Chanting Without Diksha
User: Swami Gaurangapada Date: 2007-03-13 20:33:40

Q. by Igor: Nitay-Gauranga! I have one question. What is value if someone chant Holy Name and he or she is not initiated (diksa)? Some devotees say that only benefit of such chanting is preparation for diksa, and that real connection and chanting is not possible if one do not receive mantra diksa? For example, I am reading vaisnava books and chanting Holy Names, associate with devotees and following regulative principles for more then decade. My wife is also devotee and we are practicing chanting and reading together, but we are not initiated. By Gauranga's mercy I preached to many devotees in this area and some of them become initiated within ISKCON, some in other Gaudiya organisations.
I see that this divine process is eternal activity, but some devotees say what are you waiting - you must hurry, you never know how long you will live and without diksa there is no real connection with Lord! I was (and still am) in contact with several spiritual masters and advanced devotees and getting inspiration (siksa) from them. I was never interesting in &quot;institucional&quot; concesness but in finding devotee, in whenever institution or place he may belong. Could you please give me some advice? Thank you very much.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou Igor for your nice inquiry and for helping many souls to take up Naam bhajan. Please read fully the two links below which answer your question and then let me know if you have any further questions: http://vedabase.net/cc/madhya/15/108/en1 : " http://vedabase.net/cc/madhya/15/108/en1 "

Nityananda! Gauranga!
Dear Gaurangapada Maharaja, could you please clarify to me next statements that seem to be contradictory to me. guru-mukha-padma-vakya, cittete koriya aikya! Haribol1

1. From one side:
“Unless one is initiated by a bona-fide Vaishnava spiritual master in a bonafide and authentic Vaishnava disciplic succession, the Mantra one might have received is without any effect.?from Padma Purana

So it is clearly stated that “Unless one is initiated by a bona-fide Vaishnava spiritual master?the Mantra one might have received is without any effect.?
2.From other side:
&quot;O best of the brahmanas, even without initiation, preliminary purification or acceptance of the renounced order, one can attain perfection in devotional service simply by chanting the Lord's holy name.&quot;
Ramarcana-candrika

So it is clearly stated that ?even without initiation?one can attain perfection in devotional service simply by chanting the Lord's holy name ?
It is a little bit confusing ?“without initiation mantra is without any effect?and ”evan without initiation simply by chanting one can attain perfection?
So, I am humbly asking, could you please clarify this statements of sastra.
prema-bhakti jaha hoite, avidya vinasa jate! Nityananda! Gauranga!

Nityananda! Gauranga! Hare Krishna! To answer your question, it is necessary to analyse the Ramarcana-candrika verse:

vinaiva diksham viprendra purascaryam vinaiva hi
vinaiva nyasa-vidhina japa-matrena siddhi-da

In this verse it is not specifically mentioned perfection in terms of attaining pure love for the Lord. japa-mantena siddhi da means perfection in the process of chanting but it may not involve the supreme causeless mercy of the Lord upon us in terms of pure love of God which is the highest effect of chanting the Holy Name Mantras.

The Holy Names will surely benefit and deliver the souls from material bondage who simply vibrate Them with their tongue even without any initiation or external purification. But to attain pure love, which is the goal of chanting, one should receive the Holy Names from the Guru in the normal case. That is what the Padma Purana verse is taking about. Ofcourse sometimes the chanter may be very very much advanced from his or her previous lives and may have accepted Guru in the previous lives, then he or she may attain pure love simply by the mercy of the Holy Names. But this is very very rarely seen even among the eternal associates of the Lord who always accept Diksha from a living spiritual master to set an example for all souls.

The word &quot;nishphala&quot; in the Padma Purana verses means that the though the Holy Names may grant liberation to the chanter but generally to attain pure love of God by chanting the Name one should accept initiation in the Holy Names from a Vaishnava Guru from any of the four sampradayas, ideally a Gaudiya Vaishnava Guru.

In other words, the chanting of Nityananda, Gauranga and Hare Krishna is so powerful that it does not depend on initiation to deliver the soul, but if the soul wants to go higher than liberation and enter into the spiritual world and quickly attain pure love of God without a doubt, then the process of initiation is mandatory as it speedens up this process of attaining prema.

The tiny seed of a banyan tree contains the form of a huge, full-grown tree. Placing the seed directly into the ground, however, may not produce a tree. But if a sparrow eats the seed and passes it on the ground with its stool, then a majestic banyan tree will certainly grow forth. The banyan seed must be processed in this way to give sureshot results. Similarly, if one begins chanting the Holy Name Mantras after hearing or reading about Them, They will deliver him or her from all material miseries but the highest benefit may not be there. But if one receives the Name Mantras by hearing from the Guru though the process of initiation, then those Holy Names which are coated with the Guru's love, realizations, and relationship with the Lord will produce genuine and pure love for the Supreme Lord in the heart of the sincere disciple if the disciple patiently chants them daily with devotion and feeling.


Back home after this life?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Back home after this life? >>

Title: Back home after this life?
User: Swami Gaurangapada Date: 2007-03-13 20:34:50

Dear Gaurangapada Maharaja, Nityananda, Gauranga!Hare Krsna! Is it possible to go back home, back to Godhead after this life? There seems to be different opinions about that topic in vaisnava society. Some devotees states that it is not possible, that we need several lives to do that, that we need to be born again in material world in universe where Lord Gauranga Krsna is performing His pastimes, and after that practice we can attain spiritual abode. Others are saying that chanting of Holy Names is so effective that we can attain spiritual abode after this life time. So, is it possible to attain spiritual realm after this life? Nityananda!Gauranga!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Igor, According to Shrila Narada Muni in Shri Navadvipa Dhama Mahatmya, by Nityananda Gauranga Naam Bhajana, one will attain one spiritual form in the spiritual world very quickly whereas only through Krishna Naam Bhajana it may take many many lives due to the stringent offenses to be overcome.

Whatever the case, when one becomes a sadhana siddha by perfecting one's Naam Bhajana while in this material world, the soul may have to take a divine birth in the direct pastimes of Lord Gauranga-Krishna in this material world maybe in another universe, and get trained in the direct service of the Lord under the merciful guidance of nitya-siddhas or eternal associates of the Lord who have descended with the Lord in His pastimes in that universe. After being trained in this way, the soul will enter into the spiritual world never to come back again due to karma in this material world when the Lord completes His pastimes and ascends to the spiritual world along with His associates. An example of this are the sadhana-siddha gopies who become perfected by participating in the pastimes of Lord Krishna around 5000 years back in this universe when they felt intense separation from the Lord when they were not able to join the other gopies in the rasa dance.

In some special cases, the Lord directly take the soul into the spiritual world also without having to get trained in His pastimes in this material world. Whatever be the case, there is nothing to fear, because even if we get a spiritual birth in the pastimes of the Lord in this material world in another material universe to get trained up, we will take birth directly in the association of the Lord's eternal Associates and directly in the replica of the spiritual abode which would have descended in this material world along with the Lord and His associates.

Gauranga!Nityananda! Thank you very much for your wonderful answer! You really got special mercy of Srilla Bhaktivinoda Thakura and Srilla Prabhupada to continue and spread glories of most confidentional chanting of Nityananda and Gauranga Holy Names! Therefore, let us chant Gaura-Nitay whenewer we go - on this planet or in spiritual world! janmani-janmanisvare - from life to life if that is desire of Nitay-Gaura!


Hanuman Chalisa

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Hanuman Chalisa >>

Title: Hanuman Chalisa
User: Swami Gaurangapada Date: 2007-03-13 20:39:21

Title: Hanuman Chalisa
User: Damodara Svarupa dasa Date: 2006-04-20 11:59:19

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I recently saw a documentary on Hanuman and learned about the 'Hanuman chalisa' as in ' http://www.hanuman.com/ ' and have a few questions:

As Hanuman is very dear to Shri Rama and Sita, how are we to offer our respect to this very special devotee?
How does the Hanuman chalisa relate to the daily chanting of our beloved mantras? Will it lead us towards more or better bhakti?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Bhakta Daniel

Title: Re: Hanuman Chalisa
User: Swami Gaurangapada Date: 2006-05-14 07:02:05

Nityananda! Gauranga! Hare Krishna! You can read about the glories of Shrila Hanuman's supreme loving devotion to Shri Shri Sita Ram from Shri Brihad Bhagavatamrita and from Shrila Valmiki's Ramayana and you can chant the verses there glorifying Hanuman. Also you can read the pastimes of Shrila Murari Gupta in Gauranga's pastimes, who is none other than Shrila Hanuman from Rama lila. You can recite the Ramashtakam composed by him to get his mercy.

Though Hanuman Chalisa is nice devotional composition, it has been composed by Shri Tulasidas, who even though a good devotee, happens to come in the Ramananda sampradaya which is not considered a pure Vaishnava line as per our six Goswamis of Vrindavana since it has some impersonal philosophical tinges. So we do not find that Hanuman Chalisa chanting has been recommended by any of our Gaudiya Acharyas.
So we accept the original 11,000 verse Ramayana written by Shrila Valimiki and recited by Luv and Kush in front of Lord Rama Himself as authentic and bonafide and we do not fully accept the Ramacharit Manas written later by Shri Tulasidas.


Shri Yogapitha

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Shri Yogapitha >>

Title: Shri Yogapitha
User: Swami Gaurangapada Date: 2007-03-13 20:41:19

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my humble obiesances at the dust of your lotus feet.

I have a question regarding Shri Yogapitha.Yogapitha is eternal residence of Supreme Personality of Godhead,its present in Navadvipa Dhama since beginning of time.

What is the exact meaning of Yogapitha?What is the name of place of residence(home) of Lord Krishna in Shri Vrindavana Dhama?The Glories of SHri Navadvipa dhama are endless.but the Glories of Shri Yogapitha will be more glorious as Lord Gauranga appeared and personally stayed There with His intimate devotees.please tell us the Glories of Shri Yogapitha.

aspiring to be your humble servant
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Please read the glories of Shri Yogapitha in Shri Navadvipa Dhama Mahatmya in the VaniBase. Yoga means union and pitha means the sanctuary. The place where the soul is united in the direct service of the Pancha Tattva in Navadvipa and the Divine Couple in Vrindavana is known as Yogapitha. Also it is known as the Yogapitha because it is the eternal meeting place of Lord Gauranga and His Associates and of Shri Shri Radha Krishna. There is a divine Yogapitha in Shri Ekachakra and Shri Puri Dhaam as described by Shrila Narahari Chakravarti Thakura in Bhakti Ratnakara.


.\8\c\cpmv.5c0d\Knowledge,_revelations,_meditation_and_yoga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Knowledge, revelations, meditation and yoga >>

Title: Knowledge, revelations, meditation and yoga
User: Swami Gaurangapada Date: 2007-03-13 20:42:27

Swamiji,

Some more questions came to my mind, thought I would ask you.

1. When people have 'diksha' or initiation, at least in some sects, they are whispered some mantras in their ears by their Gurus. Apparently, these mantras are secret. Is this the same with Vaishnavas? I.e. are there more mantras than are available to everyone openly irrespective of his diksha status? Are there useful knowledge given by Gurus only to their disciples after initiation? If that's the case, then why so? (I'm just curious)

2. Say person A was born on a particular date time &amp; place and has an astronomic plan which I believe matches the vector sum of his past Karma. For this lifetime, is this plan unsurmountable? Or can it be changed by hard work? Or is the fact that he would change his fate (by hard work) also included in the 'plan'? Or the results of his good Karma starts to show up only in the next birth?

3. Chanting completely undisturbed - e.g. deep at night with total silence, alone, and with all of the 5 senses (see, hear, smell, taste, touch) shut down (except probably hearing one's own low-volume chanting) - is this a form of meditation? In practical terms, is this more beneficial than for example chanting while walking on the road?

4. Are there preparatory steps which when taken maximises the benefits of chanting/meditation or takes the Vaishnava Yogi (I mean a Vaishnava practicing bhakti yoga by chanting &amp; meditating) faster on his track? I read somewhere that Raja Yoga suggests few preparatory steps like Ahimsa (non-violence, not harming or wanting to harm), Satya(truthfulness), Asteya(non stealing), Brahmacharya(continence), Aparigraha(simple life, not accumulating or accepting or getting used to too much material comfort), Souca(cleanliness), Santosh(contentment), Tapah(not sure about this - penitence? facing hardships without getting oevrwhelmed?), Swadhyay(self study of spiritual books etc), Ishwar-Pranidhan(surrender to God). Are these helpful/advised to the Vaishnava Yogi too?

5. Are there experiences which a Vaishnava Yogi experience while he is practicing, that gives him indication that he is progressing? If yes, what are they?

6. My understanding is : our actions changes our taste and our 'nature'. The more we do something, it gradually percolates down from our conscious to semi-conscious to subconscious and then deeper down, ultimately deep down to a 'layer' which is carried forward even after death. This 'layer' does have a unique 'finger-print' or 'tag' for an individual. This 'layer' must be part of the spiritual body, and the spiritual body of person X must be different from the spiritual body of person Y. What is the 'layer' then - 'Sat', 'Chit' or 'Ananda'? Assuming 'Sat' is not subjected to these changes, and 'Ananda' is happiness, is it 'Chit'?

7. Is 'Chit' same as 'Chitta' as in Patanjali's definition of Yoga : &quot;Yogah Chitta Vritti Nirodhah&quot; - Yoga is the stopping of the tendencies/waves of Chitta?

8. People (e.g. Robert Tools, Tom Christerson) have lived for considerable time (years) with artificial non-biological hearts. Does it challange the idea that individual (Jiva) soul resides in heart? The only part of human body that has not been and can not be transplanted is the brain. So is the brain (rather than the heart) the real &quot;driver's seat&quot;?

9. Is there any stage at any time where an individual soul loses its individuality and goes back to GodHead i.e. merges completely like a drop of rain merges to the ocean and not to be found back again?

I'll look forward to your replies.

Regards,
Rajib.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Rajib, sorry for the belated reply to your queries.

1. Namatmaka Vaishnava Mantras like the Nityananda, Gauranga and Hare Krishna Mahamantra are public and can be chanted and preached to anyone and everyone before and after initiation. The Bija and Gayatri Vaishnava Mantras are private and can only be chanted softly after received the second gayatri initiation. Spiritual Knowledge is given by the Guru openly to one and all like we are doing on this forum. The summum bonum of all knowledge is Naam which is given to the disciple at the time Naam Diksha.

2. Past karma and fate can only be changed by Bhakti Yoga specifically through the process of chanting Nityananda, Gauranga and Hare Krishna. No other material process or atonement can change or reverse the results of the past karmic reactions. By chanting, fate is changed for the better instantly and one does not have to wait for the next life to see the benefits.

3. Whatever helps one to focus and deeply meditate on the spiritual meanings of the Holy Name Mantras while chanting is recommended and more effective whether it be chanting in solitude or chanting while walking to avoid drowsiness.

4.Yes, just like your stomach becomes full while eating lunch and you know it similarly a devotee knows how much he or she is advancing in spiritual consciousness. Please read the book Madhurya Kadambini in the Vanibase for the realizations experienced by the devotee in the spiritual ladder.

5. Naam is so powerful that no purificatory ceremonies, yama, niyama, asana, pranayama, pratyahara etc. are required from Nityananda, Gauranga and Hare Krishna Naam Yoga Bhajana. This is the beauty of Naam. Infact chanting Naam will take you so quickly and rapidly surpassing these stages that you will reach the eight and final stage of ashtanga yoga Samadhi very quickly with the least effort of just constantly chanting Naam.

6. You are talking of the subtle astral body of mind, intelligence and false ego which accompanies the soul in all the material bodies and is a gigantic reservoir of all the impressions in all our lives. The spiritual soul is different and higher from this subtle material body and is full of sat (eternity), chit (knowledge) and ananda (happiness).

7. No, Chit means the eternal knowledge of the soul. Chit shakti is also the energy which makes the spiritual world. The material world is made of achit shakti or gross and subtle matter. Patanjali's chitta is different and related to prana vayus and the mind.

8. No, the soul resides in the region on the heart not actually in the heart and not in brain. The soul is spiritual and the heart is a material organ so even when the heart is transplanted or replaced, the soul continues to spiritually stay in that region unaffected by the gross transplant. The soul continues to stay in the body as long as the body is a fitting and capable vehicle for the soul. That is why the heart becomes the center of all devotion and spiritual realization.

9. This is a very important question and I have answered it many times. Please search for it. As Lord Krishna states in the Gita...mamaivamsho jiva loke, jiva bhutah sanatanah...the soul is eternally my infinitesimal part parcel, 1/10,000th the tip of the hair and will always remain so. The soul is one with the Lord in quality (sat-chid-ananda) and can become one with God in desire through Bhakti Yoga but never in quantity as the soul remains an infinitesimal particle even after merging in the impersonal brahmajyoti of the Lord.


.\8\c\cpmv.5c0d\Significance_of_wearing_Shikha.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Significance of wearing Shikha >>

Title: Significance of wearing Shikha
User: Swami Gaurangapada Date: 2007-03-14 06:32:20

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, please accept my humble obiesances.

Could you please explain the significance of wearing a sikha and it's meaning in relation to Guru and GaurangaKrsna. And also the meaning of tying a knot in the sikha? Thank you.
yours, Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Shikha is a tuft of hair at the back of head specifically kept by Vaishnavas and brahmanas. It shows the following two things:

(1) The Vaishnavas following a descending spiritual path that is they depend on the mercy of the Supreme Lord at every step to pull them out of Maya. So when we are drowning in Maya and only our head is out of the water, Guru and Gauranga can still pull us out comfortably by holding our head by this tuft of head called the shikha. So the shikha shows the subordination and dependence of the devotee on the causelessmercy of Lord Gauranga-Krishna at all times. The Mayavadis follow the ascending path since they egotistically confident of achieve God and coming out of illusion by the dint of their insignificant efforts or sadhan. So they do not keep a shikha because they do not need the mercy of the Lord.

(2) Shikha is also like a spiritual antenna on the top of head meant to show to the Lord and that we are aspiring recepients of His causeless mercy.

Tuft of Hair (sikha)
from Pancharatra Pradipa

According to the Vedic culture, when a person undergoes the
cuda-karana-samskara (hair-cutting ceremony) and upanayana (Vedic
initiation), he must shave his head, leaving a tuft of hair called a sikha
. One must have a sikha to perform any kind of yajna. Therefore in Indian
tradition all the brahmanas, Vaisnava or otherwise, keep a sikha.
Although there seem to be no sastric injunctions regarding the size of the
sikha, Gaudiya Vaisnavas traditionally keep the sikha about the size of a
calf's hoofprint, approximately 1.5 inches (5 - 6 cm.) in diameter. Srila
Prabhupada mentioned this in a conversation with some of his disciples in
Hawaii: &quot;Gaudiya Vaisnava sikha is an inch and a half across -- no bigger.
Bigger sikha means another sampradaya.... And they have to be knotted.&quot;
(May 6, 1972, Hawaii; Srila Prabhupada Lilamrta V, page 93)
The sikha may be any length, but it should be kept tightly knotted and only
untied when you are washing,The Hari-bhakti-vilasa observes that members
of the upper classes even tie the sikha before taking the final ablutions
of a bath. This particularly applies when bathing in a body of water such
as a river or a lake, in which case to not tie the sikha prior to bathing
is considered low class and disrespectful to the sacred rite of bathing.
You may tie it in a simple manner for bathing, retying it more carefully
after the bath.* cleaning, or oiling it. Also, when going to sleep,
attending funeral rites, or observing a period of mourning, you should
keep the sikha untied. Since an untied sikha is a sign of a death in the
family, it is inauspicious to go about one's daily duties with an untied
sikha. It is also said that if one keeps the sikha untied, the body may
become weak.
While tying your sikha after bathing, chant the Hare Krsna mantra, or, if
initiated with Gayatri mantras, silently chant the Brahma-gayatri (first
line of Gayatri). The sikha should not be braided (traditionally only
women braid their hair), nor should it be kept long and disheveled.
Naturally, if the sikha is too short to be tied, it is all right to leave
it open, but it should not be disheveled.*
-------------------------------------------------

Shrila Prabhupada's letters

...but every one of my disciples must have the flag &amp; marks of tilak on forehead. This is essential.
Letter to: Damodara -- Calcutta 13 October, 1967
...in all circumstances a devotee cannot avoid tilak, flag on head, &amp; beads
on neck. These are essential features of a Vaisnava.
Letter to: Brahmananda -- Calcutta 14 October, 1967
I never objected to any of my students dressing like nice American
gentleman, clean shaved; those who are my disciples must have flag, tilak &amp;
beads on neck without fail.
Letter to: Kirtanananda -- Calcutta 16 October, 1967
Householders may wear dhotis in the Temple, or as they like, but not of the
saffron color. They may wear white, yellow, or whatever. Outside the Temple
they may wear American gentleman's dress, with Tilaka, flag, and beads.
Letter to: Balai -- San Francisco 12 March, 1968
The Vaisnavas, with tilaka, with kunti, with chanting beads, as soon as you
see... And practically you know. As soon as they see these Hare Krsna
movement people, they also chant, &quot;Hare Krsna,&quot; giving a chance to the
others. The dress is also required. You should be always equipped with
tilaka, kunti, and sikha, sutra. Then, as soon as a common man sees, &quot;Oh,
here is a Hare Krsna man. Hare Krsna,&quot; he'll chant. Automatically you give a
chance to chant Hare Krsna.
So this is required. The foolish rascals, they say that &quot;What is the
necessity of this, that?&quot; No. This is necessity. You must always remain
dressed like a Vaisnava. That is necessity.
Srimad-Bhagavatam 3.28.19 -- Nairobi, October 29, 1975
Vaisnava must have dvadasa-tilaka, sikha, sutra, kunti, and there are many
things, description.
Sri Caitanya-caritamrta, Madhya-lila 8.128 -- Bhubanesvara, January 24, 1977
...we must have always our tilak and sikha and there is no compromise for
this purpose.
Letter to: Brahmananda -- Seattle 6 October, 1968
...our real dress is the tilaka and sikha.
Letter to: Raktak -- London, 25 September, 1969
...we should always keep sikha and teelock.
Letter to: Jagadisa -- Bhaktivedanta Manor 23 July, 1973
Regarding what is a Vaisnava, Vaisnava means that when others see him, they
will also chant Hare Krsna. So why not give them the chance of seeing by
wearing the beads, tilaka, and sikha?
Letter to: Sudama -- Bombay 10 December, 1973
According to sastra anyone who wears tilaka and sikha and kunti over and
above the Vaisnava dress or Vaisnava sannyasi must be accepted especially
while chanting Hare Krishna mantra with bead bags. Kindly convince them and
induce them to allow these Vaisnavas to enter Jagannatha Temple.
Letter to: Syamasundara -- Bombay 8 April, 1974


Bathe in Radha Kunda or not

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Bathe in Radha Kunda or not >>

Title: Bathe in Radha Kunda or not
User: Swami Gaurangapada Date: 2007-03-14 06:33:31

Maharaja, please can you let me know if is it okay to bathe in Radha Kunda or one should just do acamana. I heard that Srila Prabhupada forbade his disciples to bathe in Radha Kunda.

Answer by Swami Gaurangapada:

&quot;Indeed, Lord Krsna gives ecstatic love like that of Srimati Radharani to whoever bathes in Shri Radha Kunda even once in his life.&quot; Shri Chaitanya Charitamrita Madhya lila 18.10

&quot; Srila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service.&quot; Shrila Prabhupada in NOI Verse 11 purport
The word &quot;bathing&quot; is used by Shrila Prabhupada seven times in the verse 11 of Upadeshamrita quoted below and the commentary. Why would he recommend us to bathe there in his books repeatedly if he does not want us to bathe there? Infact bathing in Radha Kunda repeatedly constitutes the topmost spiritual activity in creation and is recommended by all our acharyas including the foremost Shrila Rupa Goswami. Our Prayojana Acharya Shrila Raghunatha dasa Goswami used to bathe a minimum of 3 times daily in Radha kunda.

Lord Gauranga Mahaprabhu Himself bathed in Radha Kunda and applied the transcendental mud all over his body and set the example for all of us to do so.Shrila Prabhupada refused some disciples because they were jumping in and swimming in the waters showing disrespect to Shri Radha Kunda. So he said like that in a lecture in 1976. They did not know the proper way to bathe in Radha Kunda which is to first offer parikrama, then dandavats, then prayers and then to slowly enter the waters wearing a new cloth and then immerse oneself three times in the water by remaining standing in one place,offer prayers or recite the Radha Kripa Kataksha Stotra and come back and again offer dandavats and soo on.

Shri Chaitanya Charitamrita Madhya lila 18th Chapter:

TEXT 3

TEXT

ei-mata mahaprabhu nacite nacite

‘arit'-grame asi' ‘bahya' haila acambite

SYNONYMS

ei-mata -- in this way; mahaprabhu -- Sri Caitanya Mahaprabhu; nacite nacite -- dancing and dancing; arit-grame -- in the village known as Arit-grama; asi' -- coming; bahya -- sense perception; haila -- there was; acambite -- suddenly.

TRANSLATION

Sri Caitanya Mahaprabhu danced in ecstasy, but when He arrived at Arit-grama, His sense perception was awakened.

PURPORT

Arit-grama is also called Arista-grama. Sri Caitanya Mahaprabhu understood that in that village Aristasura had been killed by Sri Krsna. While there, He inquired about Radha-kunda, but no one could tell Him where it was. The brahmana accompanying Him could also not ascertain its whereabouts. Sri Caitanya Mahaprabhu could then understand that the holy places known as Radha-kunda and Syama-kunda were at that time lost to everyone's vision.
He therefore discovered Radha-kunda and Syama-kunda, which were two reservoirs of water in two paddy fields. Although there was very little water, Sri Caitanya Mahaprabhu was omniscient and could understand that formerly these two ponds were called Sri Radha-kunda and Syama-kunda. In this way Radha-kunda and Syama-kunda were discovered.

Madhya 18.4

TEXT 4

TEXT

arite radha-kunda-varta puche loka-sthane keha nahi kahe, sangera brahmana na jane

SYNONYMS

arite -- in the village known as Arit-grama; radha-kunda-varta -- news of Radha-kunda; puche -- inquires; loka-sthane -- from the local people; keha
-- anyone; nahi -- not; kahe -- could say; sangera -- the companion; brahmana -- brahmana; na jane -- does not know.

TRANSLATION

Sri Caitanya Mahaprabhu asked the local people, &quot;Where is Radha-kunda?&quot; No one could inform Him, and the brahmana accompanying Him did not know either.

Madhya 18.5

TEXT 5

TEXT

tirtha ‘lupta' jani' prabhu sarvajna bhagavan dui dhanya-ksetre alpa-jale
kaila snana

SYNONYMS

tirtha -- holy place; lupta -- lost; jani' -- knowing; prabhu -- Sri Caitanya Mahaprabhu; sarva-jna -- omniscient; bhagavan -- the Supreme Personality of Godhead; dui -- two; dhanya-ksetre -- in paddy fields; alpa-jale -- in not very deep water; kaila snana -- took a bath.

TRANSLATION

The Lord then understood that the holy place called Radha-kunda was no longer visible. However, being the omniscient Supreme Personality of Godhead, He discovered Radha-kunda and Syama-kunda in two paddy fields.There was only a little water, but He took His bath there.

Madhya 18.6

TEXT 6

TEXT

dekhi' saba gramya-lokera vismaya haila mana preme prabhu kare radha-kundera stavana SYNONYMS

dekhi' -- seeing; saba gramya-lokera -- of all the people of the village; vismaya haila -- became astonished; mana -- the minds; preme -- in ecstatic love; prabhu -- Sri Caitanya Mahaprabhu; kare -- does; radha-kundera -- of Radha-kunda; stavana -- prayers.

TRANSLATION

When the people of the village saw Sri Caitanya Mahaprabhu taking His bath in those two ponds in the middle of the paddy fields, they were very much astonished. The Lord then offered His prayers to Sri Radha-kunda.

Madhya 18.7

TEXT 7

TEXT

saba gopi haite radha krsnera preyasi
taiche radha-kunda priya ‘priyara sarasi'

SYNONYMS

saba -- all; gopi -- the gopis; haite -- from; radha -- Radharani; krsnera
-- of Lord Krsna; preyasi -- most beloved; taiche -- similarly; radha-kunda -- Radha-kunda; priya -- very dear; priyara sarasi -- the lake of the most beloved Radharani.

TRANSLATION

&quot;Of all the gopis, Radharani is the dearmost. Similarly, the lake known as Radha-kunda is very dear to the Lord because it is very dear to Srimati Radharani.

Madhya 18.8

TEXT 8

TEXT

yatha radha priya visnos
tasyah kundam priyam tatha
sarva-gopisu saivaika
visnor atyanta-vallabha

SYNONYMS

yatha -- as; radha -- Srimati Radharani; priya -- beloved; visnoh -- of Lord Krsna; tasyah -- Her; kundam -- lake; priyam -- very dear; tatha -- similarly; sarva-gopisu -- among all the gopis; sa -- She; eva -- certainly; eka -- alone; visnoh -- of Lord Krsna; atyanta -- very; vallabha
-- dear.

TRANSLATION

&quot;‘Just as Srimati Radharani is most dear to Lord Krsna, so Her lake, known as Radha-kunda, is also very dear to Him. Of all the gopis, Srimati Radharani is certainly the most beloved.'

PURPORT

This is a verse from the Padma Purana.

Madhya 18.9

TEXT 9

TEXT

yei kunde nitya krsna radhikara sange
jale jala-keli kare, tire rasa-range

SYNONYMS

yei kunde -- in which lake; nitya -- daily; krsna -- Lord Krsna; radhikara sange -- accompanied by Srimati Radharani; jale -- in the water; jala-keli
-- sporting in the water; kare -- performs; tire -- on the bank; rasa-range -- His rasa dance.

TRANSLATION

&quot;In that lake, Lord Krsna and Srimati Radharani used to sport daily in the water and have a rasa dance on the bank.

Madhya 18.10

TEXT 10

TEXT

sei kunde yei eka-bara kare snana
tanre radha-sama ‘prema' krsna kare dana

SYNONYMS

sei kunde -- in that lake; yei -- anyone who; eka-bara -- once; kare snana
-- takes a bath; tanre -- unto him; radha-sama -- like Srimati Radharani; prema -- ecstatic love; krsna -- Lord Krsna; kare dana -- gives as charity.

TRANSLATION

&quot;Indeed, Lord Krsna gives ecstatic love like that of Srimati Radharani to whoever bathes in that lake even once in his life.

Madhya 18.11

TEXT 11

TEXT

kundera ‘madhuri' -- -- yena radhara ‘madhurima'
kundera ‘mahima' -- -- yena radhara ‘mahima'

SYNONYMS

kundera -- of the lake; madhuri -- sweetness; yena -- as if; radhara -- of Srimati Radharani; madhurima -- sweetness; kundera -- of the lake; mahima
-- glories; yena -- as if; radhara -- of Srimati Radharani; mahima -- glories.

TRANSLATION

&quot;The attraction of Radha-kunda is as sweet as that of Srimati Radharani.
Similarly, the glories of the kunda are as great as Srimati Radharani's.

Madhya 18.12

TEXT 12

TEXT

sri-radheva hares tadiya-sarasi presthadbhutaih svair gunair yasyam
sri-yuta-madhavendur anisam pritya taya kridati premasmin bata radhikeva labhate yasyam sakrt snana-krt tasya vai mahima tatha madhurima kenastu varnyah ksitau

SYNONYMS

sri-radha -- Srimati Radharani; iva -- like; hareh -- of Krsna; tadiya -- Her; sarasi -- lake; prestha -- very dear; adbhutaih -- by wonderful; svaih
-- own; gunaih -- transcendental qualities; yasyam -- in which; sri-yuta
-- all-opulent; madhava -- Sri Krsna; induh -- like the moon; anisam -- incessantly; pritya -- with great affection; taya -- in association with Srimati Radharani; kridati -- performs pastimes; prema -- love; asmin -- for Lord Krsna; bata -- certainly; radhika iva -- exactly like Srimati Radharani; labhate -- obtains; yasyam -- in which; sakrt -- once; snana-krt -- one who takes a bath; tasyah -- of the lake; vai -- certainly; mahima -- glories; tatha -- as well as; madhurima -- sweetness; kena -- by whom; astu -- can be; varnyah -- described; ksitau -- on this earth.

TRANSLATION

&quot;‘Because of its wonderful transcendental qualities, Radha-kunda is as dear to Krsna as Srimati Radharani. It was in that lake that the all-opulent Lord Sri Krsna performed His pastimes with Srimati Radharani with great pleasure and transcendental bliss. Whoever bathes just once in Radha-kunda attains Srimati Radharani's loving attraction for Sri Krsna. Who within this world can describe the glories and sweetness of Sri Radha-kunda?'&quot;

PURPORT

This verse is found in the Govinda-lilamrta (7.102).

Madhya 18.13

TEXT 13

TEXT

ei-mata stuti kare premavista hana
tire nrtya kare kunda-lila sanariya

SYNONYMS

ei-mata -- in this way; stuti kare -- offers prayers; prema-avista -- overwhelmed by ecstatic love; hana -- becoming; tire -- on the bank; nrtya kare -- dances; kunda-lila -- pastimes of Radha-kunda; sanariya -- remembering.

TRANSLATION

Sri Caitanya Mahaprabhu thus offered prayers to Radha-kunda. Overwhelmed by ecstatic love, He danced on the bank, remembering the pastimes Lord Krsna performed on the bank of Radha-kunda.

Madhya 18.14

TEXT 14

TEXT

kundera mrttika lana tilaka karila
bhattacarya-dvara mrttika sange kari' laila

SYNONYMS

kundera -- of the lake; mrttika -- earth; lana -- taking; tilaka karila --
formed tilaka; bhattacarya-dvara -- with the help of Balabhadra Bhattacarya; mrttika -- earth; sange -- along; kari' -- making; laila -- took.

TRANSLATION

Sri Caitanya Mahaprabhu then marked His body with tilaka made from the mud of Radha-kunda, and with the help of Balabhadra Bhattacarya, He collected some of the mud and took it with Him.

Upadeshamrita Verse 11:

Translation and Commentary by Shrila Prabhupada:

&quot;Of the many objects of favored delight and of all the lovable damsels of Vrajabhumi, Srimati Radharani is certainly the most treasured object of Krsna's love. And, in every respect, Her divine kunda is described by great sages as similarly dear to Him. Undoubtedly Radha-kunda is very rarely attained even by the great devotees; therefore it is even more difficult for ordinary devotees to attain.IF ONE SIMPLY BATHES ONCE within those holy waters, one's pure love of Krsna is fully aroused.&quot;

PURPORT

Why is Radha-kunda so exalted? The lake is so exalted because it belongs to Srimati Radharani, who is the most beloved object of Sri Krsna. Among all the gopis, She is the most beloved. Similarly, Her lake, Sri Radha-kunda, is also described by great sages as the lake that is as dear to Krsna as Radha Herself. Indeed, Krsna's love for Radha-kunda and Srimati Radharani is the same in all respects. Radha-kunda is very rarely attained, even by great personalities fully engaged in devotional service, not to speak of ordinary devotees who are only engaged in the practice of vaidhi bhakti.

It is stated that a devotee will at once develop pure love of Krsna in the wake of the gopis if he once takes a bath in Radha-kunda. Srila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service. Srila Bhaktivinoda Thakura writes in this connection that Sri Radha-kunda is the most select place for those interested in advancing their devotional service in the wake of the lady friends (sakhis) and confidential serving maids (manjaris) of Srimati Radharani. Living entities who are eager to return home to the transcendental kingdom of God, Goloka Vrndavana, by means of attaining their spiritual bodies (siddha-deha) should live at Radha-kunda, take shelter of the confidential serving maids of Sri Radha and under their direction engage constantly in Her service.

This is the most exalted method for those engaged in devotional service under the protection of Sri Caitanya Mahaprabhu. In this connection Srila Bhaktisiddhanta Sarasvati Thakura writes that even great sages and great devotees like Narada and Sanaka do not get an opportunity to come to Radha-kunda TO TAKE THEIR BATHS. What, then, to speak of ordinary devotees? If, by great fortune, one gets an opportunity to come to Radha-kunda AND BATHE EVEN ONCE, he can develop his transcendental love for Krsna, exactly as the gopis did. It is also recommended that one should live on the banks of Radha-kunda and should be absorbed in the loving service of the Lord. ONE SHOULD BATHE THERE REGULARLY and give up all material conceptions, taking shelter of Sri Radha and Her assistant gopis. If one is thus constantly engaged during his lifetime, after giving up the body he will return back to Godhead to serve Sri Radha in the same way as he contemplated during his life on the banks of Radha-kunda. The conclusion is that to live on the banks of the Radha-kunda and TO BATHE THERE daily constitute the highest perfection of devotional service. It is a difficult position to attain, even for great sages and devotees like Narada. Thus there is no limit to the glory of Sri Radha-kunda. By serving Radha-kunda, one can get an opportunity to become an assistant of Srimati Radharani under the eternal guidance of the gopis.


Chaitanya Bhagavata Reading

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chaitanya Bhagavata Reading >>

Title: Chaitanya Bhagavata Reading
User: Swami Gaurangapada Date: 2007-03-14 06:34:33

I finished the latest Caitanya Bhagavat. It is SO wonderful!!! So I’m just living a day at a time. Praying that I can get out of these modes.

Answer by Swami Gaurangapada:

Yes, constant reading of Shri Chaitanya Bhagavata will enable you to 100% transcend the modes in a very short time. Guaranteed. There is no need of anything except that. Just keep on reading and hearing it repeatedly again and again.

Also by coming to Shri Jagannatha Puri Gambhira Dhama you will transcend the modes, so please do not wait till you transcend the modes to come.


Protection by Lord

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Protection by Lord >>

Title: Protection by Lord
User: Swami Gaurangapada Date: 2007-03-14 06:35:27

I think the Lord does not care for me now since I not on the platform of Shuddha sattva or pure goodness.

Answer by Swami Gaurangapada:

As far you understanding about the direct protection of the Lord only achieved at the platform of Shuddha sattva, that is not right. Each and every step we take in bhakti is directly noticed by the Lord and the Lord reciprocates with us accordingly. Otherwise there is no sense is saying that the Lord is omniscient, omnipotent and omnipresent if He only responds when we are 100% perfect.


.\8\c\cpmv.5c0d\Vallabha_and_Gaudiya_Sampradaya.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Vallabha and Gaudiya Sampradaya >>

Title: Vallabha and Gaudiya Sampradaya
User: Swami Gaurangapada Date: 2007-03-14 06:45:20

PLEASE TELL ME WAT IS THE DIFF BETWEEN THE VALLABHA SAMPRADAYA AND CHAITANYA SAMPRADAYA?I HAVE CONNECTIONS WITH BOTH AND I AM CONFUSED. - Rhea.

Nityananda! Gauranga! Hare Krishna! Shrila Vallabhacharya is the Acharya chosen by Shrila Vishnuswami who was in turn chosen by Lord Shiva to start a new Vaishnava sampradaya known as Rudra Sampradaya which is one of the four bonafide Vaishnava sampradayas in Kali Yuga.

Shrila Vallabhacharya met Lord Gauranga Mahaprabhu many times in Puri Dhaam and also he fed Lord Gauranga at his home in Prayag. Seeing Lord Gauranga dancing in all the seven sankirtana parties simultaneously in the Puri Ratha Yatra, he firmly accepted Lord Gauranga as Lord Krishna Himself. By the mercy of Lord Gauranga, he ultimately got attracted by Kaishora Krishna lila. Earlier he worshiped Lord Krishna as a child. So he accepted initiation from Gadhadhara Pandita at Shri Tota Gopinath temple. But the modern followers of Shrila Vallabhacharya do not accept these facts about the meeting of Shrila Vallabhacharya and Lord Gauranga Mahaprabhu and conveniently ignore it.

Unfortunately, the present followers address Shrila Vallabhacharya as Mahaprabhu which is wrong because Mahaprabhu can only be used for Lord Gauranga-Krishna, the source of all Vishnu Tattva, not for jiva tattva (souls) like Shrila Vallabhacharya, even if they are exalted Acharyas. Shrila Vallabhacharya never called himself Mahaprabhu but always used to address Lord Gauranga as Mahaprabhu in Jagannatha Puri Dhaam.

The worship of the Deity of Lord Gopala of Shrila Madhavendra Puri is being performed by the devotee followers of Shrila Vallabhacharya at Nathdwara in Rajasthan, India, as Lord Shrinathji, but they do not publicly accept the fact that Lord Shrinathji is actually the Lord Gopala of Shripad Madhavendra Puri of the Gaudiya sampradaya. The whole of Shri Vrindavana Dhaam knows that it was Shripad Madhavendra Puri who found Lord Gopala in Shri Vrindavana Dhaam where the cow was pouring milk and installed Him on the top of Govardhan hill where the temple still stands but they say that some devotee called Sadhu Pande found Lord Gopala and then He was given to the Gaudiya Vaishnavas. Actually Lord Gopala was given to Shrila Vitthaleshvara dasa, the son of Shrila Vallabhacharya, by the six Goswamis of Vrindavana. Shrila Vitthaleshvara fully knew the glories of Lord Gauranga Mahaprabhu.

So there are many intimate links between the Gaudiya and Vallabha sampradaya but unfortunately many in the modern Vallabha sampradaya do not recognize it publicly even though they may know this truth internally. We pray that someday they will accept the same truth which Shrila Vallabhacharya accepted in Shri Jagannatha Puri Dhaam that Lord Gauranga Mahaprabhu is the self-same Lord Krishna, the Supreme Personality of Godhead.


.\8\c\cpmv.5c0d\Searching_for_bonafide_representative_of_Gauranga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Searching for bonafide representative of Gauranga >>

Title: Searching for bonafide representative of Gauranga
User: Swami Gaurangapada Date: 2007-03-14 06:47:25

Nityananda! Gauranga! Hare Krsna!
I have one question, and answer to this question is very important to me.
In our conditioned form of life we have so many doubts and we do not have proper knowledge. But ?guru mukhya padma vakya ?citette koriya aykya ?by hearing from guru and by engaging in spiritual activities our mind and senses will become pure. So finding bonafide spiritual master and serve him is of greatest importance for us, conditioned souls. Taking initiation from bonafide spiritual representative is natural step forward spiritual advancement. So, how can neophyte devotee recognize who is bonafide spiritual master?
We can see that in modern vaisnava society, unfortunately, that there are many, many different opinions among different institutions and sincere neophyte student may be bewildered and may become very careful about surrendering one's life. From other side such student is considering all such persons vaisnavas, respect them and trying to learn whenever he can about Krsna, but how he can recognize his eternal spiritual master, diksa guru and surrender his whole life to him?

Nityananda! Gauranga! Hare Krsna!

My obeisances to you Igor and of course to Swami Gaurangapda and all the vaisnavas. This question really caught me as it was something that I'd always wondered before I was initiated. What follows is simply what I feel and have experienced- its got really nothing to do with sastra and the correct answer as in the absolue truth- I will leave that in the capable hands of Swami Gaurangapada or some other erudite vaisnava who has more wisdom than I- but I hope it will be useful to you.

Firstly, in my humble opinion, forget about societies and institutions in the quest to find one's eternal spiritual master. Societies often revovle around politics and there are often many &quot;sound bites&quot; used without real depth of understanding. But this is not anyone's fault as one cannot expect a society to understand one's own personal and unique spiritual needs.

Instead of looking outside you have to look inwards- because God is there. Look inwards and really pray &quot;Please God, Please Lord Nityananda (beause He is Adi Guru and the most merciful) I'm really trying, help me. Please guide me&quot;. Of course the only thing with this is that you have to really mean it- I mean really. Suppose you're underwater and are being dragged down by a heavy weight- how sincerely will you want to break free and reach for the top for the air because your lungs are bursting? Very sincerely and very much I think. So same with this prayer, because when it is answered the course of your life will change forever.

If you pray like this I am sure you will one day get a chance to meet with your spiritual master, but how to recognise Him? There are many rules but one's intelligence can often become bewildered, especially since bona fide vaisnavas often go to lengths to hide their true nature (read 'maya conceals true vaisnava' somewhere on this site). Go with what your heart says, ask the prospective Guru questions- do his answers agree with your heart? because remember all knowledge is in us anyway, the Guru simply enlightens that. You may think 'how can I test him if I don't know the answers myself?', but have you ever been in a situation where you asked someone a question- a spititual question- and the answer that they gave left something to be desired? the answers of the Guru must satisfy the soul. Guru and disciple was perfectly shown in srimad Bhagavatam in Sukadeva goswami and king Pariksit; Sukadeva was the perfect guru and Pariksit was perfect listener/inquirer. why? because Pariksit was going to die in 7 days! remember, you're drowning and in desperate need of help- that is the consciousness you need in order to attain the mercy of the Guru. You can't test the Guru with audacity or even 'fair' intellectual reasoning- He just won't be impressed. Without the humble attitude the mercy just won't descend because the Guru won't be appeased.

All vaisnavas senior to us are our gurus, but the relationship with the diksha guru is something special. He is caretaker and spiritual father for the soul and there is actually a spiritual bond in the heart when the guru accepts us. Yes, he accepts us and not we him- if we're lucky. This bond is not an imaginary sentimental thing- it actually exists and it is deeper than any other bond you could expereince (i.e with family or spouse). Why? because its on the level of the soul. It is eternal and it reminds you of God, and once it is formed to consider breaking it is quite unbearable for the soul.

Well, I have written a lot. I hope some of this has been useful for you. I am by no means presenting this as absolute truth so please forgive me if my words were incorrect in any way, they are just my personal toughts and experiences.

I look forward to reading Swami Gaurangapada's answer to this question and ask him to please forgive me for any transgressions from scripture I may have made on this post.

sincerely,

Answer by Swami Gaurangapada:

The Supersoul in the heart i.e. the Chaitya Guru within will help the soul to recognize the the Spiritual Master without. Actually the soul cannot go to the Guru, the Guru comes to the soul by the causless mercy of the Supersoul or Lord Nityananda Himself. So by chanting the Holy Name of Lord Nityananda and constantly praying to Him, He will identify our Guru to us.

The Guru should have taste for the Holy Names, mercy for the suffering souls by preaching and should be humble considering oneself as a servant of all devotees. vina na gaura priya pada sevam... There are many bonafide Gurus in the whole of creation but according to Shrila Prabodhananda Sarasvati, the Guru who has staunch faith in the Holy Names, Pastimes and Abodes of Lords Nityananda Gauranga can do the greatest benefit to the disciples and the whole world. There may be quite a few of such Gaura-anurakta Gurus in this world and I recommend that one take shelter of one of them in our exalted Vinoda Sarasvata line. Because in Gauranga bhajana, there is no question of offenses or failure or obstacles. Success is assured without a doubt. A real Guru will never speak about intimate rasa katha or raga marga to an unqualified audience. Instead the real Guru will teach all souls to come to Lord Gauranga's lotus feet which are the source of all mellows.

Nowdays people get enamoured by the so-called elevated subject matters which the &quot;Gurus&quot; talk about. But that is not difficult. Anyone can take out the Govinda Lilamrita or Krishna Bhavamrita and start speaking on advanced and intimate pastimes of Shri Shri Radha Krishna. To mechanically speak of elevated matters is not at all difficult. A real Guru is not like that. A real Guru who knows rasa will never discuss rasa here and there. He knows rasa is to be relished not to be practiced. He knows and realizes that to talk about rasa to an immature and unqualified audience is actually jada (mundane) or sahajiya (cheap) rasa.

A Guru can only be given up if he or she is proved to possess seriously mistaken philosophical and scriptural understanding or is proved to be extremely envious of other devotees on a personal level or voluntarily rejects chanting and bhakti yoga. If a Guru does not fall under these categories then a Guru can never be given up.

In Shri Krishna Bhajanamrita, Shrila Narahari Sarakara Thakura states that even if one Diksha Guru is of a lesser potency, one can never reject him. Just like the son never gives up his father who is poor. Say for example the Diksha Guru is 60% perfected. Under his guidance, the disciple raises onself to 60% first and then with the express permission of the Diksha Guru, the disciple can go to a Shiksha Guru who is 80% or 100% perfected and get more knowledge and guidance from the Shiksha Guru. It is also described by Shrila Narahari Sarakara that whatever the disciple learns from the advanced Shiksha Guru, he or she has to come and share it with the Diksha Guru and then implement it in the naam bhajana. Just like the son who acquires wealth, will first come and share it with his father before using it himself. Also by that time it is the possible that the Diksha Guru himself has advanced to 70 or 80 or 100%. Shrila Vishvanatha Chakravarti Thakura states that the the Holy Name or the Diksha Guru or the Shiksha Guru will reveal rasa to the disciple when the devotee becomes qualified. So one has nothing to worry in this regard.

Nowdays we see &quot;disciples&quot; shopping for and changing Gurus like we change clothes in the morning and &quot;Gurus&quot; re-initiating disciples without even thoroughly checking about the previous Gurus or simply by conveniently quoting scripture. This is terribly offensive to Guru Tattva and neither such Gurus nor such disciples can attain pure love of God. They do not care about the instructions of Shrila Narahari Sarakara Thakura about Guru Tattva and thus they cannot become successful in their bhajana even though they may have the external satisfaction of finding the most &quot;advanced&quot; Guru or the most number of disciples.

The secret of success is to have full Guru-Nistha in one's Naam Diksha Guru, Naam Prabhu and Naam Shiksha Guru. Whatever thought or deliberation required should be done before accepting Diksha but after accepting Diksha there should be full surrender as per the capacity of the disciple.

Gauranga! Nityananda! Hare Krsna!
Thank you very much for answers! Nityananda! Gauranga! Such answers are more valuable then kalpa-vrksa trees because such answers are only eternal treasure that soul can get. Sri guru karuna sindho adhama janara bandho ?Guru tattva is surely ocean of unlimited mercy, and by causeless mercy of Sri Nityananda Prabhu I am hoping that some day, in some lifetime, that transcendental wave will touch my dry, stone heart. Therefore I am singing of happy news - boro sukher kharbor gai ?that some day by causeless mercy of Nitay my Gurudeva will come and engage me in chanting of Holy Names! Thank you! Nityananda! Gauranga! Hare Krsna!


.\8\c\cpmv.5c0d\Mantrarajas_and_accelerated_karma_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Mantrarajas and accelerated karma? >>

Title: Mantrarajas and accelerated karma?
User: Swami Gaurangapada Date: 2007-03-14 06:50:33

Nityananda! Gauranga! Hare Krsna!
It is said that chanting of Holy Names is like blazing fire and that our karma is like old dry leaves, and on this way if someone is chanting ?karma from previous, numerous births became destroyed by blazing fire of Holy Names.
I have question about chanting Nityananda and Gauranga Mantrarajas regarding karma. It seems to me that by chanting Mantrarajas my karma “accelerated?on some way, so many realizations, so many goings-on, so many nice and hard situations in such short time.
I used to chant only Hare Krsna and I did not have such realizations, but after I started to chant Nityananda and Gauranga regularly I have feeling that I am on super speed highway, and so many, many inner and external realizations, situations, and many tests are present. It seems to me that karma from several lives is condensed in only few days!
Is such understanding correct? How does regularly chanting of Nityananda and Gauranga Mantrarajas have an effect on our karma?

Nityananda! Gauranga ! Hare Krsna!

Answer by Swami Gaurangapada:
Nityananda! Gauranga! Hare Krishna! Dear Igor, When one chants the Holy Names of Nityananda and Gauranga, then the positive spiritual realizations will flood one's consciousness as These two Holy Names directly connect us to the spiritual realm without any obstacles of our anarthas and offenses like in Hari Naam which considers our qualification (krishna naam kare aparadhera vichaara). Chanting Nityananda Gauranga just once destroys our karma from the past unlimited number of lives. Thus the karmic reactions are already finished. So the tests which come in our life when we chant Nityananda Gauranga are directly due to the Lord's desire to quickly purify us more and more. While chanting Nityananda Gauranga, every test should be accepted as the supreme mercy of the Lord upon us as the test helps us to show our sincerity to the Lord and come even more closer to Him.


Why to sit on an asana

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Why to sit on an asana >>

Title: Why to sit on an asana
User: Swami Gaurangapada Date: 2007-03-14 06:51:36

I heard that while chanting one must not sit &amp; chant on the plain floor and must use an asana otherwise the benefit of the chanting can be taken away by the demigods. Is it true &amp; is there any shastric reference for the same.Also while hearing class &amp; honouring prasadam one must not sit on the plain floor but on any cloth/asana. Is it true &amp; any particular reason for the above and also is there any shastric reference for the same.

Answer by Swami Gaurangapada:

It is basically because the hearer of Gauranga-Krishna's Holy Names or Katha becomes a receptacle and absorbed in the Name or Katha, thus the Name and Scripture manifests in his or her heart. So for honouring the recepient of the mercy of the Holy Name and the Shastra, the hearer should not sit on the ground but on an Asana. Because respecting the hearer of the Holy Name and Katha is as good as respecting the Holy Name and Katha Themselves. Same is for honouring the Lord's mahaprasadam.


.\8\c\cpmv.5c0d\Devotional_Tattoos_and_ear_piercing.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Devotional Tattoos and ear piercing >>

Title: Devotional Tattoos and ear piercing
User: Swami Gaurangapada Date: 2007-03-14 06:54:04

Nityananda! Gauranga! Hare Krishna!
Jaya Shrila Prabhupada! Jaya Sri Gaurangapada!

I am sorry if this topic may sound futile..

What is the purpose of male ear piercing? I saw many devotees and Indian brahmins who have one. Does it have a special signification?
Is it true that if someone gets a devotional tatoo, he/she becomes &quot;a walking divinity&quot; and that his/her bodily vehicle cannot be burned at death? I would like to mark my body with the sanskrit NG Mantrarajas and maybe one of two &quot;bhakti-tatoo&quot;.

Answer by Swami Gaurangapada:

Among the 64 limbs of bhakti as described by Shrila Rupa Goswami and in Jaiva Dharma, the 21st and 22nd are as follows:

21 One should decorate the body with tilaka, which is the sign of the Vaisnavas. 22. In marking such tilaka sometimes one may write the names of the Lord on the body.

There is a beautiful commenatry by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in his Gaudiya Bhashya to Shri Chaitanya Bhagavata Adikhanda 15.8-12:

TEXT 8

ito-madhye kadacit keha kona dine

kapale tilaka na kariya thake bhrame

During this period sometimes by chance a student would forget to mark his
forehead with tilaka.

The word tilaka refers to when a person who is initiated as a Vaisnava
marks twelve parts of his body above the waist-his forehead, stomach,
chest, throat, right waist, right arm, right shoulder, left waist, left
arm, left shoulder, upper back, and lower back-as temples of Hari, or
urdhva-pundra (two vertical lines). The forehead is one of these twelve
places. In the Narada Purana it is stated: &quot;A Vaisnava who marks his
forehead with urdhva-pundra immediately purifies the entire world.&quot; The
devotees of Visnu always apply urdhva-pundra, or tilaka, and the devotees
of Siva, who are averse to devotional service to Visnu, apply tripundra,
or three lines. Sastric injunction is that a king should take the
initiated twice-born who does not wear tilaka and sit him backwards on an
ass and have him driven out of town. Therefore every initiated Vaisnava
must always wear tilaka. That is why the Lord, who is jagad-guru, the
teacher of everyone, gave such instructions in His childhood pastimes. If
one wants to worship LordVisnu, then he must accept the five samskaras
related to initiation. Generally a twice-born undergoes ten kinds of
samskaras. Those who are lower than the twice-born undergo fifteen types
of samskaras to become Vaisnavas. Just as a brahmana is obliged to
maintain, an initiated Vaisnava is obliged to maintain sikha, brahmana
thread, tilaka, and mala.

For a description on how to apply tilaka, one should refer to the
Hari-bhakti-vilasa (4.66-98). It is stated in Padma Purana, Uttara
khanda??: &quot;A practitioner should decorate his body with twelve marks while
chanting the names of the Lord such as Kesava.&quot; The process for decorating
the twelve parts of the body with the twelve tilaka marks is as follows:

lalate kesavam dhyayen narayanam athodare

vaksah-sthale madhavam tu govindam kantha-kupake

visnum ca daksine kuksau bahau ca madhusudanam

trivikramam kandhare tu vamanam vama-parsvake

sridharam vama-bahau tu hrsikesam tu kandhare

prsthe ca padmanabham ca katyam damodaram nyaset

tat praksalena-toyan tu vasudevaya murdhani

urdhva-pundram lalate tu sarvesam prathamam smrtam

lalatadi kremenaiva dharanan tu vidhiyate

&quot;When one marks the forehead with tilaka, he must remember Kesava. When one marks the lower abdomen, he must remember Narayana. For the chest, one should remember Madhava, and when marking the hollow of the neck one should remember Govinda. Lord Visnu should be remembered while marking the right side of the belly, and Madhusudana should be remembered when marking the right arm. Trivikrama should be remembered when marking the right shoulder, and Vamana should be remembered when marking the left side of the belly. Sridhara should be remembered while marking the left arm, and Hrsikesa should be remembered when marking the left shoulder. Padmanabha and Damodara should be remembered when marking the back. Then one should wash with water and remember Vasudeva while wiping the hand on the head.One should put on tilaka on the forehead first. This is the rule. Then according to the above-mentioned procedure one should put on tilaka. The Lord has stated in Padma Purana: &quot;My devotees always put on tilaka, which destros all kinds of fear.&quot;

If one does not decorate his body with tilaka he will incur sin. It is
stated by Narada Muni in Padma Purana: &quot;If one performs sacrifice, gives
in charity, undergoes austerity, studies the Vedas, or offers oblations to
the forefathers without putting on tilaka, then all these activities will
be useless. If a person does not decorate his body with tilaka he is not
to be seen, because his body is as impure as a crematorium.&quot; It is
mentioned in the Aditya Purana: A king should put a fallen brahmana whose
body is devoid of Vaisnava marks of tilaka, conch, and cakra on the back
of donkey and drive him out of his kingdom.&quot; It is stated in Padma Purana,
Uttara-khanda: &quot;A person who performs any activity like worshiping deities
without putting on tilaka achieves no benefit. There is no doubt about it.
Know for certain that a person who performs sandhya without wearing tilaka is simply demoniac and surely goes to hell.&quot;

Prohibition for wearing tilaka that is crooked or in three lines: It is
stated in the Padma Purana, Uttara-khanda: &quot;A person who wears three-lined tilaka instead of Vaisnava tilaka is the lowest of men. Because of breaking the rules for marking tilaka on the body, which is the abode of
Lord Visnu, such a person certainly goes to hell.&quot; It is stated in the
Skanda Purana: &quot;A person should not wear crooked tilaka even if he is
about to die nor should he chant any names other than the holy names of
Narayana. He should wear Vaisnava tilaka using gopi-candana if possible??.
Elsewhere it is stated: &quot;Learned person know that there are prescriptions
for the brahmanas and devotees to wear Vaisnava tilaka and other people
should wear three-lined tilaka. If one sees or touches a brahmana who has
put on three-lined tilaka rather than Vaisnava tilaka, he should take bath
with his clothes on. A Vaisnava should not wear three-lined tilaka rather
than proper Vaisnava tilaka because such an act does not please Lord
Hari.&quot; In te narrations about the month of Kartika in the Skanda Purana it
is stated: &quot;One should not see a person whose forehead is not decorated
with Vaisnava tilaka. If one happens to do so, he should immediately look
at the sun, for Lord Hari and Laksmi devi reside within the tilaka.&quot; It is
stated in the Padma Purana, Uttara-khanda: &quot;Marks of tilaka resembling a
banyan leaf, a bamboo leaf, and the bud of a lotus are most enchanting.&quot;

The glories of decorating the body with tilaka are as follows: &quot;The
beautiful vacant space within the mark of tilaka is the sitting place for
Sri Laksmi and Sri Janardana, the Lord of lords. Therefore know for
certain that the body that is marked with tilaka is a sanctified temple of
the Lord.&quot; It is mentioned in the Brahmanda Purana: &quot;If a person is
impure, ill-behaved, and engaged in sinful activities with his mind but
nevertheless decorates his body with tilaka, he certainly becomes pure
forever. One should mark his forehead with tilaka while seeing his face in
a mirror or in the water, but never touch the tilaka with one's
fingernails.&quot;

The rules and regulations for applying tilaka: It is stated in the Padma
Purana, Uttara-khanda: &quot;The most fortunate unalloyed devotees of Hari
should decorate their bodies with marks of tilaka resembling the lotus
feet of Hari with a vacant space in between the two lines. ??They should
begin to mark from the tip of the nose up to the end of the forehead with
tilaka or other suitable clay. The tip of the nose refers to the
three-fourth part of the nose. One should draw two separate lines
beginning from the middle of the eyebrows upwards.&quot; The prescription for
keeping space within the mark of tilaka: &quot;A fallen twice-born who applies
tilaka without keeping a vacant space between the two lines certainly
abandons Sri Hari and Laksmi devi, who reside within that space. There is
no doubt that a fallen twice-born who applies tilaka without keeping a
space maintains the feet of a dog on his forehead. Therefore, O beautiful
one, brahmanas and women should always mark their foreheads with tilaka
resembling two sticks wih a space between.

The symptoms of tilaka as temples of Hari: &quot;The mark of tilaka that starts
from the nose and stretches up to the hair on the head with a beautiful
space in between the lines is called a temple of Hari. Lord Brahma resides
on the left side, Sadasiva resides on the right side and Lord Visnu
resides in the middle of such a tilaka mark. One should not apply anything
in the middle.&quot; The clay used for preparing tilaka is described in the
Padma Purana as follows: &quot;One should collect clay for tilaka from the
place over which water that has been used to bathe Lord Visnu flows. One
can also collect clay from the transcendental abode of Hari. One should
devotedly collect clay from the Venkata Hill, from Srirangam, from Sri
Kurma-ksetra, from Sri Dvaraka, from Sri Prayaga, from Sri Nrsimha-ksetra,
from Sri Varaha-ksetra, or from Sri Vrndavana
and then mix it with the water that has washed the lotus feet of Visnu. In
this way one should decorate one's body with such tilaka and come before
the Lor. O Maharaja Ambarisa, just see one whose forehead is decorated
with tilaka made of gopi-candana to minimize your sinful reactions.&quot; In
the Skanda Purana, Dhruva Maharaja speaks as follows: &quot;If you see a person decorated with the tilaka marks of a conch and cakra, adorned with tulasi manjaris on his head, and his limbs smeared with gopi-candana, then why should you fear sinful reactions? Thereafter a Vaisnava should mark his
forehead with attractive tilaka of clay collected from the root of a
tulasi plant. On the upper portion of the forehead one should apply the
sandalwood pulp and wear the garland that have been offered to the Lord.
In this way one should decorate one's forehead with three kinds of tilaka.
One should also decorate his body with various shapes like Matsya and
Kurma and various weapons like the cakra in order to please Lord Hari.

The Vedic injunction regarding applying tilaka: It is stated in the
Hiranyakesiya branch of the Yajur Veda: &quot;A person who wears tilaka marks
resembling the lotus feet of Hari becomes very fortunate and dear to the
Supreme Brahman, Sri Hari. A human being who wears tilaka with a space in
the middle becomes eligible for liberation.&quot; In the Katha branch of the
Yajur Veda it is stated: &quot;The great soul who after applying tilaka
meditates through mantras on Sri Visnu, who holds a cakra, who is the
Supreme Absolute Truth, who is greater then the greatest, and who resides
in the hearts of His devotees, certainly becomes pure.&quot; It is stated in
the Atharva Veda: &quot;The fortunate practitioner who throughout his life
decorates his body with tilaka marks like the cakra certainly attains the
all-pervading Lord Visnu's supreme abode, which is the ultimate goal of
the devotees.

TEXT 9

dharma sanatana prabhu sthape sarva-dharma

loka-raksa lagi' prabhu na langhena karma

The Lord is the maintainer of Sanatana-dharma, and He reestablishes the
principles of religion. In order to protect people's religious principles,
He would not tolerate any transgression.

As the protector of religious principles, Sri Gaura-Narayana is the
inaugurator of sanatana-dharma. Therefore He was not an inaugurator of
sudra principles, which are even devoid of karma-kanda. In order to teach
people, the Lord never transgressed Vedic karma-kanda. Rather, He taught
that karma-kanda is insignificant and unfavorable for pure devotional
service.

TEXT 10

hena lajja tahare dehena sei-ksane

se ara na aise kabhu sandhya kari' vine

The very moment such a delinquent appeared, the Lord would put him to such
shame that he would never again come without first completing his morning
worship.

TEXT 11

prabhu bale,-&quot;kene bhai, kapale tomara

tilaka na dekhi kene, ki yukti ihara?

The Lord would say, &quot;O brother, why I don't see any tilaka on your
forehead? What is your explanation?

TEXT 12

`tilaka na thake yadi viprera kapale

se kapala smasana-sadrsa'-vede bale

&quot;The Vedas say that if a brahmana's forehead is not decorated with tilaka,
then it is as good as a crematorium.

Translated by Bhumpati dasa prabhu and Pundarika Vidyanidhi dasa prabhu.


Bathe in Ganga or not

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Bathe in Ganga or not >>

Title: Bathe in Ganga or not
User: Swami Gaurangapada Date: 2007-03-14 06:54:50

Q. Maharaj I want to ask you something that once you had told that if Gaura Bhakta devotees will bathe at Ganga then the sin of Gangadevi will vanished. But according to Chaitanya-Bhagavata touching Gangadevi with our feet is not correct. For eg:. so pls explain me these in deep. - In your service, Veena.

Answer by Swami Gaurangapada:

Shrila Pundarika Vidyanidhi was a very great devotee of Lord Gauranga Mahaprabhu so we cannot imitate his divine activities. He wanted to avoid putting his feet in the Ganga and this is a very exalted way of thinking. Any devotee who wants to follow Shrila Pundarika Vidyanidhi's exalted way of thinking and not take bath in the Ganga waters is also right and he or she can surely do so.

But since our acharyas like Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda and the Associates of Lords Nityananda Gauranga have not specifically forbidden us from taking bath in the Ganga and all associates of Lords Nityananda Gauranga would take bath in the Ganga, we can also take bath in the Ganga following in their footsteps as bathing in the Ganga has been glorified so much in the scriptures.

So both ways of understanding and following are correct. Thankyou.


Vaishnava Association

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Vaishnava Association >>

Title: Vaishnava Association
User: Swami Gaurangapada Date: 2007-03-14 07:03:25

1. Vaishnav association is like walking on the razor's edge, most essential and yet the most difficult thing to sustain, because each individual has his opinion and his way of dealing with life's circumstances. Please guide on the correct vaishnav ettiquette that one must follow to have effective association.

2. If a particular person is very comfortable under the guidance and shelter of his/her spiritual master and does not want to associate and hear from other contemporary bonafide vaishnava acharyas, is it wrong? I don't want to associate because I am completely satisfied and I realise that each preacher has his individual rasa and preaching style and I don't want to create a muddle in my head, is this wrong? Not that i do not respect these bonafide vaishnav acharyas or will shut my ears when they speak, only that i would not go out to actually seek their association.

3. Also if amongst ones own god brothers and god sisters one chooses to limit his interaction with only like minded devotees is this offensive in any way. Please guide is this being a chaste disciple or is this getting sectarian or getting into some form of groupism.

Answer by Swami Gaurangapada:

That is why precisely why one can sustain Vaishnava association only if one is constantly in the mood of trinad api sunichena...considering everyone else as a devotee and giving respects to them at all times while thinking oneself as a non-devotee and never expecting respect for oneself. I remember when I was the travelling bus party leader while distributing Shrila Prabhupada's books all over India, I had to manage devotees from all different parts of India with different mentalities in the small bus. One has to always feel oneself as the servant of other devotees while being in their association.

Normally, Shiksha Gurus are accepted because they illuminate the path of following the instructions of the Diksha Guru. So if Shiksha Gurus can help us in this way then their association and teachings to be accepted. Since it is a very confidential secret in Kali Yuga, I agree that is very rare to find a Vaishnava who agrees, encourages, and supports the chanting and spreading of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra. One can surely seek out the right-minded association (sva-jatiya) in this regard. But one should always mentally honor and respect and never even mentally criticize any Gaudiya Vaishnavas unless they themselves are blasphemous of Guru, Guru Parampara, Nityananda Gauranga Naam chanting etc.

One can always choose one's like-minded association by consulting our Gurudeva. There is no groupism or sectarianism in this as long as we dont become proud of our own bhajana.


Acharya

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Acharya >>

Title: Acharya
User: Swami Gaurangapada Date: 2007-03-14 07:04:36

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at the dust of Your Lotus Feet.

I would kindly like to know more spiritual truths about the subject matter &quot;acharya&quot;.
Nowadays some endless discussions are present among the devotees of different vaishnava groups about the term &quot;acharya&quot;. They claim this or that Gurudeva is the &quot;acharya&quot;, this or that is the right lineage, this or that is the only right way through which one can go back to Godhead, back to Gauranga-Krishna, and so on...

So i would like to know first of all, what does &quot;acharya&quot; actually mean?
Is there something like a &quot;head acharya&quot;, who is understood to be a leader of the whole world? If there is such an &quot;head acharya&quot; at a certain time, is he naturally acknowledged by the other &quot;acharyas&quot; and if yes, does that mean that the surrendering souls are actually coming back to Godhead through that &quot;head acharya&quot; and no other way is possible?
Then how important is it for one's own spiritual life to recognize and acknowledge such a &quot;head acharya&quot;, and surrender to him?
Concerning the &quot;traditional acharyas&quot; it is quite obvious, we know Them, we read about Them and the Guru-Parampara appears to be clear. What about the &quot;modern acharyas&quot;? How do they fit into the spiritual truths of this subject matter?

Thank You very very much in advance for bringing light into this subject matter,

Yours sincerely,
Matus

Nityananda! Gauranga! Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Acharya means one who practices and preaches. It comes from the Sankrit word &quot;acharana&quot; means to practice by example. There is no such thing as the living head acharya or lower acharya of this world. One may be the head Acharya of an institution founded by him but he or she is not head Acharya in the absolute sense. The only head Acharya for all time and for all souls is Lord Advaita Acharya (Lord Maha Vishnu Himself) who brought the Supreme Lord down to this earth in Kali Yuga. All others are normal Acharyas. No one is higher or lower. Guru Tattva is one.

Anyone who is nicely conversant and realized in the science of Lord Gauranga-Krishna is an Acharya. Such a person maybe grihastha or sannyasi, man or woman, it does not matter.

The theory of upakaraka (favour) Guru and uddharaka (deliverer) Guru has no basis in the scriptures and is a modern invention. The Acharya Guru who initiates the disciple in Naam Diksha is the deliverer of the disciple not some other &quot;head&quot; Acharya somehwere else. Of course the mercy of all the previous Acharyas is there but it is received by the devotee through one's Naam Diksha Guru and/or in some cases the advanced Shiksha Guru also. Spiritual life and relationship between Guru and Disciple has nothing to do with institutionalized heads etc.

As per Hari Naam Chintamani, all the previous Acharyas are our Shiksha Gurus (Instructing Spiritual Masters) and one can directly associate with them through their beautiful writings, books and vani. I hope this helps. Please let me know if you have further queries.

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your enlightening answer.

From Your words i can draw the conclusion, that the major part of the devotees nowadays actually misunderstands the real meaning of the word &quot;acharya&quot; and uses it for strengthening and justifying their beliefs and feelings of adherence to a particular group or institution.

Yours sincerely,

Matus


.\8\c\cpmv.5c0d\Romaharshana_and_Lord_Advaita.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Romaharshana and Lord Advaita >>

Title: Romaharshana and Lord Advaita
User: Swami Gaurangapada Date: 2007-03-14 07:07:08

Q1.from Veena. Who was Romaharshana Suta?

Romaharshana Suta was Shrila Vyasadeva's disciple who did not get up and worship Lord Balarama while speaking the Bhagavatam so he was killed by the Lord with a blade of grass. Please read here.

2.how it is that Lord Vishnu &amp; Lord Shiva both of them has combined in the form of Advait Acharya?

Good question. Actually Lord Advaita Acharya is purely Vishnu Tattva. He is a combination of Lord Sadashiva (Who is a Vishnu form is the spiritual world and the origin of the Shambhu or Rudra or Shiva tattva) and Lord Karanodakashayi Maha Vishnu who is the original and first Purusha Avatara and the source of the material creation and Who lies in between the spiritual and material world.


Spiritual Form

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Spiritual Form >>

Title: Spiritual Form
User: Swami Gaurangapada Date: 2007-03-15 05:57:56

All Glories to Shri Gurudev and All devotees,
Please accept my most humble obeisances,
Nityananda Gauranga Hare Krishna,

1. Each soul has an individual spiritual form, yet in Gaura Lila we see that there are many associates of Krishna who have come in Gaura Lila in combination i.e. Prahalad Maharaj and Brahmaji both come as Haridas Thakur, Sadashiv and Vishnu come as Advaita Acharya and many more where even 2-3 persons of Krishna Lila have come in a joint form in Gaur Lila, This is confusing - please enlighten.

2. Regarding Vaishnav Association you have said that it is the mood of trinad api sunicena- why is it that Humility attracts the lord the most. How to develop this attitude that we are non-devotees and everyone else is a dear most devotee of the lord. Because inherently, each of us thinks that we should become the best in whatever we do, and that carries on even in our spiritual endeavours where we aspire to become the so called best devotees. Though there is not a drop of devotion, we falsely think that just because we are externally carrying out the rituals of devotional life we are devotee, but yet somewhere in our heart we have a desire to someday become genuine devotees - so please help, how to develop genuine devotion, and true humiltiy. What exactly does the phrase mean when they say &quot;Danta trina dhori&quot; Rupa Goswami and Sanatana Goswami held straw between their teeth and paid obeisances to Lord Gauranga.

Thank you very much.
Your servant forever,
Preeti Nityananda dasi.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

A1. Yes, sometimes two or three eternal associates in the Lord's other pastimes merge in one form in Gaura lila. These nitya-siddha associates are not souls like us but kayavyuha expansions of the Lord as explained in Jaiva Dharma so the combined form in Gaura lila is also an combined expansion of their original forms and cannot be considered simply as a combination of many souls. It is the beauty and rarity of Gaura lila that many expansions of the eternal associates can combine into one spiritual form in Gaura lila. Since entry into Gaura lila is so rarely attained sometimes such a combination takes place mostly in the cases of the eternal associates. In short, it is inconceivable beyond the logical understanding of the tiny human intelligence. One will only factually realize this truth when one gets there.

When nitya-baddha souls like us become sadhana-siddha and enter into the spiritual world, generally we get one specific form in Gaura lila. But there can always be exceptions.

A2. To develop this humble mood, one should sing the two songs of Shrila Bhaktivinoda Thakura daily with the understanding of their meaning and actually feeling it in our own lives: (1) shri krishna kirtana jadi manasa tohara (explanation to the trinad api verse) and (2) amara jivana sada pape rata. Someone can post this two songs in this thread. You can find them by searching in our Site search box.

Posted by Igor:
1.
amara jibana, sada pape rata
nahiko punyera lesa
parere udvega, diyachi je kato
diyachi jibere klesa

Throughout my whole life I have been addicted to sin, never performing any pious
activities. I have simply been a source of disturbance and suffering for others.

2
nija sukha lagi, pape nahi dori,
doya-hina swartha-paro
para-sukhe duhkhi, sada mithya-bhase,
para-duhkha sukha-karo

For my own pleasure I never fear to commit any sin. I am devoid of pity and full of
selfishness; I’m sorry at others?happiness and am an inveterate liar. Indeed, I take
delight in others?miseries.

3
asesa kamana, hrdi mahje mora,
krodhi, dambha-parayana
mada-matta sada, bisaye mohita,
himsa-garva vibhusana

Endless are the selfish desires in my heart. I am prone to anger and devoted to
arrogance. Intoxicated by conceit and deluded by attraction to sense pleasure, I
ornament myself with pride and envy.

4
nidralasya hata, sukarje birata,
akarje udyogi ami
pratistha lagiya, sathya acarana,
lobha-hata sada kami

Afflicted by laziness and sleep, adverse to pious activities, I delight to perform any
harmful act to obtain name and fame. I am very adept in duplicity, always lusty and
degraded by mundane greed.

5
e heno durjana, saj-jana-barjita,
aparadhi nirantara
subha-karja-sunya, sadanartha-matah,
nana duhkhe jara jara

Being such a miscreant and rejected by saintly persons, I have become a repeated
offender. I never do good deeds but am inclined only to bad habits. Thus, I am
oppressed by so many miseries.

6
bardhakye ekhona, upaya-bihina,
ta te dina akincana
bhakativinoda, prabhura carane
kare duhkha nibedana

Now in old age I am rendered helpless, reduced to a fallen and destitute condition.
Bhaktivinoda presents his sad case at the feet of the Lord


.\8\c\cpmv.5c0d\Does_reality_spring_from_our_minds_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Does reality spring from our minds? >>

Title: Does reality spring from our minds?
User: Swami Gaurangapada Date: 2007-03-15 05:59:27

Does reality spring from our minds?
Nityananda! Gauranga! Hare Krishna!
There are alot of people who believe that reality springs from their own minds. In fact I recently heard a someone preaching publically saying that the material world is an illusion.

This seems a really critical point in terms of understanding ourselves and our relationship to the Lord and our environments, because if we are to believe that reality springs from our mind, then we run the risk of being deluded dont we? It is a popular belief though, that is why I ask, so many people believing something, i have to ask you know, there are alot of new age self-help books that propose that if you visualise something it will become a reality.

I am kind of asking what is reality and what is delusion? Because it would seem to me that to have a vision of something that your mind superimposes onto the world around you is something of a delusional state, that it is in fact maya, because it is illusory energy we are seeing borne of our minds and not reality.

I know alot of people say that maya is material things, solid things, but these are actually real things that really exist and are part of the energy of the Lord, material, but not an illusion, the material energy of the Lord is real as he is, whereas is the the illusory energy, how we perceive those things?

Are the new age people who sometimes preach that the material world is an illusion and that if we visualise something it will become a reality, actually telling us to serve maya instead of the Lord? Because essentially the mind is one of the senses, and so to visualise things and then feel some satisfaction as those things appear in an illusory manner to manifest around us is to serve the senses rather than the Lord and I am afraid that doing that could lead to disaster.

dandavats Swamiji and devotees
Hare Krishna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! By visualizing or dreaming about illusion it wont become become reality infact we will sink more into illusion. It is simple. Reality is what is described is the Vedic scriptures and confirmed by Guru, Sadhu and Shastra. Everything else is illusion.

Nityananda! Gauranga! Hare Krishna! I thought there were different realities though ?

In the scriptures I read of two realities, a material world and a spiritual world. What I am asking is is it wrong to project an image from our minds onto one reality, to give us a sense that we are in another?

Even if the image our minds is projecting is one of a place we have read about in sastra as existing, isnt there a danger we are not really there and might even miss our chance to go there believing ourselves to be there already?

I mean i can imagine many places I have read about and know to exist, but for me to project that imagination onto the material world, I know my mind can create an illusion like I am there, but is that delusional,because it wouldnt be true, i would still be in the material world just believing I was somewhere else wouldnt I?

Nityananda! Gauranga! Hare Krishna! No, by thinking or remembering the spiritual world as described by the Scriptures, Guru and the Devotees, one actually enters there as the spiritual world is absolute..om purnah idam...and thus there is no difference between the remembrance of the spiritual world and the spiritual realm itself. Thus there is no duality in this case and it is very easily approachable though it is very far. Of course this is not valid vice-versa in the case of the material world which is so full with duality.


Is the soul male or female

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Is the soul male or female >>

Title: Is the soul male or female
User: Swami Gaurangapada Date: 2007-03-15 06:00:00

Q. Is the soul male or female?

Answer by Swami Gaurangapada:

The soul is known as prakriti or the marginal energy of Lord Gauranga Krishna who is the Supreme Purusha (energetic and Supreme Male). Thus the spiritual nature of the soul is prkriti which is female which means that the soul's constitutional actvity is to give enjoyment to the Lord who is the Supreme Male Enjoyer of everything in creation.

So the soul is spiritually female since it is the enjoyed and the Lord is the enjoyer. This spiritual concept of femininity of the soul has nothing to do with the male and female material bodies. Unfortunately some ignorant and unscrupulous people speculate about it on the material platform and even artificially dress their male bodies as females etc. which is totally against spiritual principles.

Their thought patterns are distorted and thus they cannot differentiate between the spiritual and material. They try to notoriously misuse the truth of the soul's femininity in regards to the Lord to satisfy their gross lusty material desires to flirt with female bodied souls calling everyone feminine.

The real spiritual truth about the soul's relationship with God has nothing to do whether you are in male material body or female material body and that relationship cannot be awakened simply by wearing a sari and acting like a gopi on the material platform. It is a totally inner awakening when the material covering wears off by chanting and sadhu sanga. Infact the soul who has realized one's position as the enjoyed in relation to the Lord will conceal the realization and develop it more and more within the heart by chanting and never make a show out of it by dressing like a woman externally or any such absurd and weird things because the development of our spiritual body has nothing to do with this perishable material body.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura is an eternal 12.5 year old manjari gopi in Radha Krishna's pastimes known as Kamalaa Manjari but he never made a show of that externally. He would meditate on the Lord's pastimes internally while chanting and serve Their Lordships in that relationship and externally vigourously preach the message of the Lord by chanting, writing, preaching and travelling.

Even though I have stated the above, I would still like to present some scientific statement about the material body also which is not so important or relevant in this spiritual discussion but just for our information:

Modern medical science (ask any modern obstetrician &amp; gynaecologist) confirms that every foetus in the human womb is first conceived as a female only. Clinical observation of human embryo in the first 4-6 weeks after conception has proved beyond doubt that foetal genitalia typically conforms in all cases to the female anatomical and physiological structure. In other words, all human foetus is conceived first as female only. It is only after a few weeks of conception that hormonal processes occur (testesterone in the case of male embryos and estrogen in the case of female embryos) and it is then that the foetus begins actually to transform into either a fully developed male or female. Human gender is determined in the womb first through hormonal change and only later through genetic or chromosomal manifestation (i.e through the preponderance of the &quot;x&quot; or &quot;y&quot; chromosomes).


.\8\c\cpmv.5c0d\Should_Nityananda-Gauranga_fast_on_Bhima_Nirjala_Ekadasi.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi >>

Title: Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi
User: Swami Gaurangapada Date: 2007-03-15 06:00:57

Nityananda! Gauranga! Hare Krsna! We are fasting on Bhima Nirjala Ekadasi from all food and water,but should Sri Sri Nityananda-Gauranga fast too? From one side they take role of devotee, and from other side there is also example when Lord Gauranga ate grains on Ekadasi? Thank you. Nityananda! Gauranga! Hare Krsna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks for doing Nirjala Ekadashi. Hearing, reading, kirtana and japa should be the main activities to done. They are the heart of Ekadashi vrata. Please read this thread for the answer to your question. Thus according to our capacity, Lords Nityananda Gauranga should be offered full grain bhoga on Ekadashis as They should not be made to starve just because we have to fast as They are the Supreme Personalities of Godhead. This is confirmed by the fact that Lord Gauranga ate the full-grain offerings of Shrila Hiranya and Shrila Jagadish on Ekadashi.


.\8\c\cpmv.5c0d\Army_Strength_Limited_or_Unlimited.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Army Strength Limited or Unlimited >>

Title: Army Strength Limited or Unlimited
User: Swami Gaurangapada Date: 2007-03-15 06:01:51

Nityananda! Gauranga! Hare Krishna! All Glories to ALL Vaisnavas! Dearest Maharaja and dearest devotees?Please, accept my humble obeisances? In the Bhagavat Gita Chapter1 verse10 Duryodhana is describing to his military teacher Dronacarya about the strength of his army, after having described in the previous verses about the strength of the opposing army of the Pandavas. It is interesting to see how Srila Prabhupada and Srila Visvanata Cakravarti come to a different translation which leads to a different understanding of this verse.

Translation Srila Prabhupada:Our strength is immeasurable, and we are perfectly protected by Grandfather Bhisma, whereas the strength of the Pandavas, carefully protected by Bhima, is limited.

Translation Srila Visvanata Cakravarti:Our forces, though protected by Bhisma, are not sufficient. On the other hand the army of the Pandavas, under careful protection of Bhima, is fully competent. The difference in translation is mostly based on the words aparyaptam and paryaptam: The word aparyaptam is translated by Srila Prabhupada as immeasurable while Srila Visvanata Cakravarti translates this word as incompetent or insufficient.

The word paryaptam is translated by Srila Prabhupada with limited while Srila Visvanata Cakravarti translates this word with competent. I looked both words up in different Sanskrit dictionaries and one dictionary goes with Srila Prabhupada, and another with Srila Visvanatha Cakravarti. I know that a word in Vedic Sanskrit can have many meanings and is mostly determined by the context in which it is used. However, in this case the different translations lead to different conclusions: Srila Visvanata Cakravarti says that the strength of Duryodhana's force is insufficient through the fact that Grandfather Bhisma favors both sides (because of his affection for the Pandavas). Because of this Duryodhana feels apprehensive. Srila Prabhupada says that Duryodhana's conclusion is that the strength of his army is immeasurable and he feels confident that he will be victorious because of the presence of grandfather Bhisma who is the most superior general.

In Srila Visvanata Cakravarti's interpretation Duryodhana was from the very beginning of the war aware that he and his army would be defeated in the great Mahabharata war. In Srila Prabhupada's interpretation Duryodhana was in total illusion about the outcome of the war and firmly believed that he would be victorious. Maharaja, I am fascinated by the fact that these differences are there, the different interpretations make understanding the ways of Krishna so variegated and colorful. Both conclusions are perceived with unalloyed love for Krishna and both are expressions of the Divine Truth. Who can say that one conclusion is better than the other? Why not glorify the different angels of perception as complementary to the One Who is above all mondane contradictions? O, Nityananda, although your ways are inconceivable you allow this fallen soul to glimpse into your Eternal Glories!

Your eternal servant, Hadai Nityananda dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The answer is simple. Duryodhana's army was materially aparyaptam meaning materially unlimited and gigantic compared to Shrila Bhima's army. Shrila Prabhupada gives this meaning. On the same hand, because Lord Krishna was on the side of the Pandavas, Duryodhana's army was spiritually paryaptam i.e. limited in comparison to the unlimited spiritual prowess of the Supreme Personality of Godhead Lord Krishna and His devotees, the Pandavas. So Shrila Vishvanatha Chakravarti Thakura gives that meaning. So both Acharyas are right in their own respects as always.


.\8\c\cpmv.5c0d\Danger_of_Prakrita_Sahajiya_philosophy.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Danger of Prakrita Sahajiya philosophy >>

Title: Danger of Prakrita Sahajiya philosophy
User: Swami Gaurangapada Date: 2007-03-15 06:02:27

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my fallen dandavats at your lotus feet
Dandavats at lotus feet of all devotees

Gurudeva,in commentary to Shri Chaitanya Bhagvata Shrila Bhakti Siddhanta Saraswati Thakura Prabhupada Gosvami,continously warns against prakrita sahajiyas n Gaura nagaris n other apa sampradayas,particularly the Gaura nagaris,who concoct their own stories,n enjoy Lord Gaura,He says that by doing such offences they clear thier path to hell.

But in Nityananda Gauranga Naam, in various places its said there are no offences in worship of Lord Gauranga?
But Shrila Shrila Prabhupada warns against these apa sampradayas,so such worship of Lord Gauranga by apa-samprdayas mst be offensive. Please tell me what is to be avoided so that I may always stay away from prakrita sahjiya philosophy, n may never commit any offence agnst Lord Nityananda Gauranga even in accidentaly evn in dream.

aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa

Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks for this question. In some time I will put the book online of the 13 apasampradayas of deviated philosophies which arose after Lord Gauranga disappeared and which Lord Gauranga referred to as the dark age in Hari Naam Chintamani. These were again revealed to the world by our Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.


God and People Suffering

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> God and People Suffering >>

Title: God and People Suffering
User: Swami Gaurangapada Date: 2007-03-15 07:10:29

&quot;A man went to a barbershop to have his hair cut and his beard
trimmed. The Barber began to work. They began to have a good
conversation. They talked about so many things and various
subjects. When they eventually touched on the subject of God,
the barber said: &quot;I don't believe that God exists.
&quot;Why do you say that?&quot; asked the customer.

&quot;Well, you just have to go out in the street to realize that God
doesn't exist. Tell me, if God exists, would there be so many sick
people? Would there be abandoned children? If God existed, there
would be neither suffering nor pain. I can't imagine a loving God
who would allow all of these things.&quot;

The customer thought for a moment, but didn't respond because he
didn't want to start an argument. The barber finished his job and
the customer left the shop.

Just after he left the barber’s shop, he saw a man in the street with
long, stringy, dirty hair and an untrimmed beard. He looked dirty and
unkempt. The customer turned back and entered the barbershop again
and he said to the barber: &quot;You know what? Barbers do not exist.&quot;

&quot;How can you say that?&quot; asked the surprised Barber &quot;I am here, and
I am a barber. And I just worked on you!&quot; &quot;No!&quot; the customer exclaimed.
&quot;Barbers don't exist because if they did, there would be no people with
dirty long hair and untrimmed beards like that man outside.&quot; &quot;Ah, but
barbers DO exist! What happens is people do not come to me.&quot; &quot;Exactly!&quot;
affirmed the customer. &quot;That's the point! God, too, DOES exist! What
happens, is, people don't go to Him and do not look for Him. That's why
there's so much pain and suffering in the world.&quot;

Nityananda! Gauranga! Hare Krishna! Beautiful! Thank You veru much for this story. Yours, Matus

Nityananda! Gauranga! Hare Krishna! Dearest Swami Gaurangapada,

Can you possibly add to this beautiful parable by commenting on subtle energy transference and about how thereby worldly people may cause inner suffering for the devotee?

Sometimes I have the feeling that worldly people are unconsciously attracted to us and are somehow holding us back from blissfully experiencing all the fruits of our chanting, that so much of our spiritual energy is being absorbed by depleted others? This is alright of course, spiritually, for them, but sometimes makes one very world-weary. The devotee is so very outnumbered by the karmis!

We seem to be associating with gross humanity by default, just by sharing the same physical space (this planet) with them every day. Is there a way to ring-fence our energy against this draining experience - or is it simply a case of intensifying our faith and chanting?

Thank you Swami, obeisances to you, Bkta Michael

Nityananda! Gauranga! Hare Krishna! Thanks Michael for your pertinent question. It can be understood by the simple example of smoke covering fire. As long as our spiritual fire is small, the smoke of materialistic influence may be able to temporarily cover the spiritual fire now and then and it will feel like the draining of energy. But the spiritual progress we have made by chanting can never be reversed or nullified even by the worst kind of materialistic association. We don't actually loose the spiritual energy we have gained by chanting but it is just momentarily covered. So one should not be disheartened knowing that the spiritual advancement is an eternal principle. One day when our spiritual fire will become big, then the fire will cover the smoke and we will no longer be adversely affected in fact those who come in our contact will be positively uplifted.

The Naam Bhajana or Mantra Meditation on the Nityananda, Gauranga and Hare Krishna Mantras does form a protective ring or armour or suit around our souls but till we reach the platform of constant meditative chanting or the stages of nishtha and ruchi i.e. firm irrevocable faith and spontaneous taste, there are some breakages in that ring or suit which allows the bad energy to get to us and temporarily disrupt our advancement in the spiritual energy making us feel drained. But by becoming deeply immersed in the Nityananda, Gauranga and Hare Krishna Mantra Meditation daily, we are slowly but surely plugging those gaps in our armour and if we continue with regularity and determination, we can very quickly become totally impregnable from such contaminating influences. So it is a matter of enthusiasm, determination and patience in spiritual life.

I can fully understand that day by day the quality of materialistic association is going from bad to worse. But one cannot avoid it as long as one has to remain in this material world either goshtanandi or bhajananandi. So one should accept it to the extent it is required for fulfilling the basic necessities. Even if one feel drained from spiritual energy, one should try to distribute it to others by giving them the Holy Names always and the Naam will give us our spiritual energy back in no time. The Holy Names can replenish our spiritual energy anywhere and at anytime and to any extent. I want to write more but maybe later.

The Guru Tattva is a cumulation of Nitya-Siddhas, Sadhana-Siddhas and Baddha-Muktas.

Nityananda! Gauranga! Hare Krishna! I understand what has been said here about feeling drained and under attack from the material energy. But to look at that material energy as emanating from other spirit souls might be a trick of maya?

Isnt the material energy that drains us the modes of nature emanating from the Lord and isnt the danger of believing that the drained feeling we may feel is due to other spirit souls, is that we may then see them as the danger forgetting that the real enemy is maya, and may even inadvertently hurt other living entities with such a belief. The illusory energy, isnt coming from jivas is it, but from the Lord, the modes of nature that drain us and sometimes confuse us, but that we have to accept we are in. What to me is draining is to have to fight this constant battle with maya. To get to the bottom of things and the truth of the matter instead of what is just presented to our faulty material eyes and actually see through all that and understand others and understand that we ourselves are not being drained in anyway by them, we are all perfect spirit souls that cant be drained, or damaged, or anything. And our material bodies that get tired and feel drained, need to be looked after properly so that they can run at full steam in service to the Lord. Our bodies feel drained because we are in the modes of nature.

Am I right Swamiji, that it is not spirit souls who drain us, but the modes of nature and that nowhere we go on this planet are we out of that? - Chandrika Gauranga dasi.

Nityananda! Gauranga! Hare Krishna! Thank you for your insights Chandrika Gauranga dasi they are very helpful.

My recent realisations are that the material mind is full of duality, and identifying myself with it, can lead to this feeling of being drained as some devotees have expressed. But I am beginning to realise that it is not so much the outside influence of others but more how I choose to take responsibility for what is going on within my own mind that holds the key.

In the town where I live is a New Age shop. Some months ago the owner of the shop employed a so called new age healer to assist people with their spiritual problems. I frequent the shop to look for nice items and incense for my temple room. After several visits I began to over hear stories of how the new age healer would become very drained after encountering people that they would describe as negative energies or drainers.

I was somewhat cautious of this healers insights and qualification, and became a little uncomfortable of how they would talk of some customers as having these negative vibes that would drain them. Ironically the healer has become seriously unwell over the last weeks with a kind of mental breakdown. I feel that the new age healers insights on the subject matter were wrong views and not the spiritual reality. I just felt to share this story and hope it can assist us in some way.

As we grow in deeper levels of self realisation and understand deeper levels of consciousness we begin to not identify so much with the material mind. As we become gradually more self realised, through Naam Yoga , I feel we will be able to glance upon others with the eye of mercy and love and not see them so much as the cause of our suffering. We each have received a particular mind due to our past karma, and by being responsible for this and taking up spiritual practice the mind can become spiritualized and at peace.

I hope that these insignificant insights can be of some assistance to the forum.

y.s. Nava Gauranga dasa

Nityananda! Gauranga! Hare Krishna! Yes I found that really helpful and insightful Nava Gauranga dasa.

I am not sure that losing all duality is a good thing. Because without duality there can be no variegation, which would be like being in a kind of impersonal void. Another cause of suffering. If I am misunderstanding what duality is please let me know as I may have some misconception about it I dont know.

If we never distinguish between good and bad and just make decisions based on how we feel at any given time, are we sort of no better than animals? Could there be a place for some duality, as long as we are aware that it isnt how we feel that is important or what we should base our decisions on, but our intelligence and what we know to be true through our own understanding. That if our feelings are in line with what we know to be true then that is the best place to be. Is that the kind of non-duality you speak of?

Sometimes what the real truth is takes a long time to find out, because many people are expert in creating illusions that will attract our minds and senses. Those who dont employ such techniques dont appear very attractive. But to see beyond what people present us with is a difficult thing. I think that maybe most of the places only satisfy my senses, not my soul and nor am I out of the material world in those places, but simply experiencing an illusion being created to satisfy my senses not my soul.

If I didnt retain some awareness of duality in terms of what is to be done and what is not to be done, then I may be tempted to stay stuck somewhere that was only satisfying my senses instead of making any real progress?

Nityananda! Gauranga! Hare Krsna!

I am not so qualified to answer your questions in detail, as my realizations are really very minimal. The points you bring out are in some way what I was referring to in my post. In that, we have to take responsibility for the workings of our minds. Rather than being led by it. In new age circles and also in areas of talking with people associated with the mental health side of things, I have heard often terms like energy drainers. I feel that is not so much our energy being drained by the other person, but I feel more so the suffering of our own mind, being swayed by attachment to, likes or dislikes. This is the duality I was referring to.

Sure some peoples association may be more difficult than others and the material mind will react due to its influence in the modes of nature. This is not false. But what I am trying to bring out is even though suffering may be brought on by a very material or negative person, still the reaction is seated in our material mind. Here lies our responsibility as spirit soul to not be ruled by the swaying mind but to cultivate spiritual practice where we can gradually perceive ourselves as an entity higher than the material mind. And gradually reach a stage of transcendence where we are not swayed or controlled by the dualities of like-dislike, heat-cold, etc.

I hope this has answered your question in some way. But I do beg your mercy, in that I am not really able to go much further into deep philosophy on the nature of the mind etc. and speak with any authority. Spiritual discovery is an eternal ongoing principle for me and I have only really taken a small step on this journey of self realization just recently.

begging to be your servant...Nava.

By Chandrika:

Nityananda! Gauranga! Hare Krishna! I have found these very interesting quotes from Srila Prabhupada in the Bhagavad Gita As It Is about the sufferings caused by the body and mind.

This quote comes from his introduction to the Bhagavad Gita As It Is and Srila Prabhupada is talking about the cause of miseries. He states,

&quot;The body is also nirananda; instead of being full of bliss it is full of misery. All of the miseries we experience in the material world arise from the body&quot;
 http://www.asitis.com/introduction.html : " http://www.asitis.com/introduction.html "

I am also posting these quotes from the rest of the Bhagavad Gita that I have gathered whilst reading, that allude to the cause of the suffering of our human bodies. Which have been mentioned elsewhere in the thread and are simply corroborated here:

Suffering caused by living entity :
13/21
Nature is said to be the cause of all material activities and effects, whereas the living entity is the cause of the various sufferings and enjoyments in this world.
 http://www.asitis.com/13/21.html : " http://www.asitis.com/13/21.html "

Suffering due to body identification
5/15
Nor does the Supreme Spirit assume anyone's sinful or pious activities. Embodied beings, however, are bewildered because of the ignorance which covers their real knowledge.
 http://www.asitis.com/5/15.html : " http://www.asitis.com/5/15.html "

Suffering due to forgetfulness of the Lord
11/55 in purport by sp
&quot;A Krsna conscious person knows that if a man is suffering, it is due to his forgetfulness of his eternal relationship with Krsna. Therefore, the highest benefit one can render to human society is relieving one's neighbor from all material problems.&quot;
 http://www.asitis.com/11/55.html : " http://www.asitis.com/11/55.html "

5/25 in purport by sp
The sufferings of humanity are due to forgetfulness of Krsna as the supreme enjoyer, the supreme proprietor, and the supreme friend.
 http://www.asitis.com/5/25.html : " http://www.asitis.com/5/25.html "

Maya as cause of suffering
5/29 in sp purport
A pure soul is the eternal servant of God as His fragmental part and parcel. He comes into contact with maya (illusion) due to the desire to lord it over maya, and that is the cause of his many sufferings.
http://www.asitis.com/5/29.html : " http://www.asitis.com/5/29.html "

Transmigration cause of suffering
2/13 in sp purport
Such changes of body account for varieties of enjoyment or suffering, according to one's work in life.
 http://www.asitis.com/2/13.html : " http://www.asitis.com/2/13.html "

Nityananda! Gauranga! Hare Krishna!
Do the laws of material nature apply the same to the mind as to the gross body? Does the mind cause suffering when something bad gets in, or it takes a knock, like external things can hurt the material body? I mean in the gross body things dont just happen, but I can see the cause of things in the gross body, whereas in the mind, as it is part of the subtle body, then I wouldnt be able to see anything that might be a danger to it or even harming it in some way.

This opens up the whole possibility that subtle entities without us being able to see them are able to damage the mind and cause us suffering without us being aware even that anything is going on except feeling some suffering.

I have read in sastra that some living entities only have subtle bodies. Can they harm us?

Chandrika Gauranga dasi

Hope this is interesting to everyone.
dandavats

Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Answer by Swami Gaurangapada: Nityananda! Gauranga! Hare Krishna! Just like harmful actions harm the body, bad thoughts harm the mind. Just like one knows when one is about to be bodily harmed similarly one can also stop the bad desires in the mind by nipping them in the bud before they can actually harm the mind. Just like in the normal case we get bodily harmed if we allow a person to break into our defense, similarly others can affect our minds only if we willingly allow the harmful thoughts to enter. Bad thoughts can be prevented by loudly chanting Nityananda, Gauranga and Hare Krishna

Nityananda! Gauranga! Hare Krishna! When the suffering isnt our own bad desires or thoughts in our own minds that harm us what then? Srila Prabhupada said that the living entity can cause harm and so it can be another living entity that I may have no control over who causes me or someone else some harm.

Is there anyway to avoid that or is it simply that so long as we are in the material world, where there are other jivas who may be envious or have some karmic debt to repay, we wll have to tolerate some degree of suffering, even if we never allow a bad thought to enter our heads?

Can the Holy Names protect us in this instance by giving us the spiritual knowledge that will offer us at least some comfort and courage to be tolerant of the suffering, knowing that everything isnt always caused by ourselves and that one day we may be able to return back home to Godhead where we will all be free of all suffering once and for all?

Chandrika Gauranga dasi
Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Yes, meditating on the sound of the Holy Names of Nityananda, Gauranga and Hare Krishna daily in the morning is like taking a vaccination or inoculation for all inauspicious things throughout the day. More the dose, more the better and quicker the benefits are seen.


Paramatma

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Paramatma >>

Title: Paramatma
User: Swami Gaurangapada Date: 2007-03-15 07:12:27

Please can you tell me if there is and what is the next stage of the KC process after paramatma realisation, where if I have understood correctly we see the Lord to be in the heart of all living entities? What is the next stage of realisation called, and about and how can getting to that stage help us in our devotional activities?

Please read this verse.

In terms of devotional service I find this realisation confusing, as it doesnt give much clarity as to where I should direct my energies in service to the Lord. It would indicate that service to anyone anywhere with a heart with paramatma in it will have the same results regardless

Service to others will only touch their soul if it is related to the knowledge of the Paramatma or the Supreme Lord Gauranga Krishna, Who is the source of the Paramatma feature.

I saw direct service to the Lord to be servant of the servant. But recently I have been told that I should myself be serving directly others, and as I explained above I am not sure where to direct my energies in this regard and it has all become a little confusing to me.

Please read this verdict of Lord Shiva to Parvati.


.\8\c\cpmv.5c0d\How_can_we_enjoy_more_than_the_Lord.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> How can we enjoy more than the Lord >>

Title: How can we enjoy more than the Lord
User: Swami Gaurangapada Date: 2007-03-15 07:18:12

Q. In SB1.13.42 PURPORT Srila Prabhupada writes: &quot;In his liberated state he , renders service to the Lord in transcendental love and thus enjoys a life of full freedom, even sometimes on an equal level with the Lord or sometimes more than the Lord.&quot; Please explain how one enjoys more than the Lord with examples! What enjoyment can be more than what the Lord enjoys?

Answer by Swami Gaurangapada:

This is specifically in relation with madhurya rasa. Please read these verses:
 http://vedabase.net/cc/adi/4/126/en1 : " http://vedabase.net/cc/adi/4/126/en1 "
 http://vedabase.net/cc/adi/4/133/en1 : " http://vedabase.net/cc/adi/4/133/en1 "
 http://vedabase.net/cc/adi/4/187/en1 : " http://vedabase.net/cc/adi/4/187/en1 "
 http://vedabase.net/cc/adi/4/255/en1 : " http://vedabase.net/cc/adi/4/255/en1 "


Confused about Nityanando

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Confused about Nityanando >>

Title: Confused about Nityanando
User: Swami Gaurangapada Date: 2007-03-15 08:20:43

Swami, i am confused with the audio ebook of the stotram which you posted recently. some of the pronounciation of the 12 names in the verses are different from the meaning of the 12 names. how come nityananda is pronounced as nityanando in the verse? which 12 names are the correct pronounciation?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!

Thank you so much for your downloading, hearing and chanting the 12 Holy Names of Lord Nityananda. In Sanskrit the vocative address of Radha becomes Radhe and so on. So sometimes when the Holy Names are used as a part of the Sanskrit verse which is the case in these 12 Holy Names, a vocative is used. Or Sanskrit conjuncts are used to compose the verse so the Name may appear joined to another word and thus a little different so as to fit properly in the Sanskrit verse.So you do not need to be confused. Just chant the 12 Holy Names in the form of the original verses because it is a Sanskrit Stotra or Hymn composed of the 12 Holy Names. We have just broken them Name by Name and given the meanings. For daily chanting you should use the original verses of the Stotra and chant nityanando...

Title: Re: Confused about Nityanando
User: Anonymous Date: 2007-03-18 17:43:55

Hare Krishna


.\8\c\cpmv.5c0d\Questions_on_transmigration_of_the_soul.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Questions on transmigration of the soul >>

Title: Questions on transmigration of the soul
User: Swami Gaurangapada Date: 2007-03-15 08:22:28

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to His Divine Grace A.C.Bhaktivedanta Swami Prabhupada!
All glories to His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada Maharaja!

Dear Swamiji,

Recently I was in a long discussion of aspects of Samsara as it is in the Vedas with a Buddhist I have known for a long time. Various things he brought up however I find no evidence for in the Vedas, or I am interpreting it differently.

The main point was that he believed that all our associates, be they human or otherwise in this life, we have known before and are sent back to rectify past situations with them. For instance our greatest enemy in another life could be our best friend in the present. The man we briefly meet in a shop when buying fruit also we have met countless times before etc and have been brought back togethor specifically for the purpose of rectifying the past. I find these very interesting and nice ways of looking at the process of reincarnation but am under the belief that our scriptures do not say this, and this is simply designed to make the scientific concept of reincarnation more attractive to those unfamiliar with it. Can you comment please? - Rama Nityananda dasa.

Answer by Swami Gaurangapada:

This theory of recitification as per above is unfortunately a speculated theory.

The law of karma and the Vedic principle of rectification states that for every material action there is an opposite material reaction or tit for tat in simple english terms. So those who are helping us now, we have helped them in one of our millions of previous lives. And those who are harming us now are giving us the reactions for the harm we caused to them in one of our millions of past lives. Or the Lord has simply matched a few of us together who have similar karma to administer or be administered from someone else.

So our greatest enemy in this life is the one whom we have shown the greatest enemity in some past life and our greatest friend in in this life is one whom we have shown and exhibited great friendship with in one or some of our past lives.


.\8\c\cpmv.5c0d\Why_not_permit_pastimes_within_marriage.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Why not permit pastimes within marriage >>

Title: Why not permit pastimes within marriage
User: Swami Gaurangapada Date: 2007-03-15 08:58:18

I read Shrimad Bhagavatam and saw Krishna most of the time busy enjoying his past times with his 16000 plus wives/queens and Gopies. This any man or woman would like to indulge in and enjoy, in this world as per their genetic settings and nature gifted flow of hormones. But this will be immediately termed as lust and material activity and Krishna’s past times are all divine and permissible.

Even in marriage when husband and wife enjoy sex, it is termed as illicit and a serious offence if they are doing it when not making babies. Can even a single married man or woman stand up and say that he or she has not faltered. Krishna is to set example for us, so why he did not tell that those past times were for him only, not to be imitated and strictly forbidden for others. He should have clarified himself rather than others who read it and justify it.

Why few past times are not permitted with in the fold of marriage with one person only, where they can have sex without guilt when not planning to have kids? (This is not to hurt any one‘s feelings. I am sure this doubt will be there in many people’s mind specially married couples.)

Answer by Swami Gaurangapada:

Yes, for Lord Krishna and the Queens and Gopies it is pure unadulterated spiritual love with no tinge of any material contamination or lust that is why it is called Lila or Pastimes or Prema pure love because Their divine bodies are spiritual, not material like us. And if we do it, it is full of material lust and passion and it called as Kama or Lust and Karma not Lila. The happiness of lust in this world is very flickering and momentary but the spiritual happiness of pure love in Lord Krishna pastimes is eternal and ever-increasing.

In the 10th Canto, Lord Krishna states that He should not be imitated. His pastimes are for hearing and relishing not imitating. In our lives we have to follow His instructions in the Bhagavad Gita not imitate what He has done.

If we can lift the Govadhana Hill (millions of tonnes weight) on one finger for even one second then we can dare to imitate His other activities. He performed these extraordinary activities to prove that He is God. Who can maintain 16,108 wives in the present world?

On the other hand since Lord Gauranga came as His own perfect devotee, His activities are exemplary from the external material frame too.

The whole point is to reduce the indulgence and waste of time in mundane sex life and use it to cultivate spiritual bliss and happiness. That is why there are restrictions within married life also.


Chaitanya Chandramrta

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chaitanya Chandramrta >>

Title: Chaitanya Chandramrta
User: Swami Gaurangapada Date: 2007-03-15 08:59:08

Nityananda, Gauranga, Hare Krishna!

All glories to our beloved guru parampara! All glories to Swamiji Gaurangapada and all Vaishnavas! Please do accept my humble obeisances.

badhnan prema-bhara-prakampita-karo granthin kati-dorakaih
sankhyatum nija-loka-mangala-hare-krishneti-namnam japan
asru-snata-mukhah svam eva hi jagannatham didrikshur gata-
yatair gaura-tanur vilocana-mudam tanvan harih patu vah (16)

Verse 16: “Lord Gauranga Mahaprabhu chants constantly a fixed number of His own Holy names daily in the form of the Hare Krishna Mahamantra for the supreme welfare of all the living entities who are His own parts and parcels. He chants with intense love and His hand trembles with ecstatic emotion as He touches the knotted string tied to His waist for counting the holy names. While chanting He goes to see His own form of Lord Jagannatha with intense eagerness and His face becomes bathed in His pearl-like tears. May this transcendental form of Lord Gaurahari and the chanting of His Holy Name always maintain you all.?
While reading this beautiful verse from Caitanya Chandramrta, I was wondering about the history of chanting japa on a tulasi mala like we do nowadays. Has it always been like this or has it evolved over time?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou for the question. Sometimes Lord Gauranga would count the Holy Names on His divine fingers in multiples of 10 as explained in a previous post and in Hari Bhakti Vilasa and/or sometimes count the number of rounds by using the string tied to His waist. Actually the translation knotted string is only a part translation, it is granthin kati-dorakaih...the actually meaning of granthi here is that He used the string to count in multiple of 4 rounds as 1 granthi = 4 rounds. This demonstrates to us that the Supreme Lord Gauranga Mahaprabhu was certainly chanting at least 100,000 of His own Names daily to personally teach the whole world by His own example as confirmed by Shrila Lokanatha Goswami in Narottama Vilasa.

When Lord Gauranga Mahaprabhu was in Gambhira, His divine home, He would chant on tulasi beads in the present of Shrimati Tulasidevi's plant. But when He would leave Gambhira to see Lord Jagannatha or meet His devotees then He used to chant on His fingers and count with the help of the string tied to His waist. So chanting japa on a Tulasi mala is an eternal practice which was adopted by the Lord Himself.


.\8\c\cpmv.5c0d\What_becomes_of_material_world.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> What becomes of material world >>

Title: What becomes of material world
User: Swami Gaurangapada Date: 2007-03-15 09:00:53

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to A.C.Bhaktivedanta Swami Prabhupada!
All glories to Bhaktiratna Sadhu Swami Maharaja!
All glories to Vaisnavas everywhere!

Dear Swamiji,

Q.When the mission of Sri Gauranga Krishna Caitanya is succesful and all the jivas return to there natural position at the lotus feet of the Supreme lord, what becomes of the material world? Or is there a constant influx into the material world of jivas?

Answer by Swami Gaurangapada:

Very Good question Rama Nityananda dasa prabhu. I feel so much happiness in responding to this question.

The same question was asked by Lord Shri Gauranga Mahaprabhu to the His greatest devotee Namacharya Shrila Haridasa Thakura in Shri Chaitanya Charitamrita Antya 3.49 to 91 and onwards. Please read the above section for the complete nectar.

Antya 3.77

Shri Caitanya Mahaprabhu replied, “If all living entities are liberated, the entire universe will be devoid of living beings.?

Antya 3.78-79

haridasa bale,——“tomara yavat martye sthiti
tavat sthavara-jangama, sarva jiva-jati
saba mukta kari?tumi vaikunthe pathaiba
sukshma-jive punah karme udbuddha kariba

Haridasa said, “My Lord, as long as You are situated within the material world, You will send to the spiritual sky all the developed moving and nonmoving living entities in different species. Then again You will awaken the living entities who are not yet developed and engage them in activities.

Antya 3.80

sei jiva habe ihan sthavara-jangama
tahate bharibe brahmanda yena purva-sama

“In this way all moving and nonmoving living entities will come into existence, and the entire universe will be filled as it was previously.

PURPORT BY SHRILA PRABHUPADA:

While we are preaching, opposing elements sometimes argue, “If all living entities were delivered by the Krishna consciousness movement, what would happen then? The universe would be devoid of living entities.?In answer to this, we may say that in a prison there are many prisoners, but if one thinks that the prison would be empty if all the prisoners adopted good behavior, he is incorrect. Even if all the prisoners within a jail are freed, other criminals will fill it again. A prison will never be vacant, for there are many prospective criminals who will fill the prison cells, even if the present criminals are freed by the government. As confirmed in the Bhagavad-gita (13.22), karanam guna-sango ’sya sad-asad-yoni-janmasu: “Because of the living entity’s association with material nature, he meets with good and evil among various species.?There are many unmanifested living entities covered by the mode of ignorance who will gradually come to the mode of passion. Most of them will become criminals because of their fruitive activities and again fill the prisons.

Antya 3.81

purve yena raghunatha saba ayodhya lana
vaikunthake gela, anya-jive ayodhya bharana

“Previously, when Lord Ramacandra left this world, He took with Him all the living entities of Ayodhya. Then He filled Ayodhya again with other living entities.

Antya 3.82

avatari?tumi aiche patiyacha hata
keha na bujhite pare tomara gudha nata

“My dear Lord, You have set a plan in motion by descending to the material world, but no one can understand how You are acting.

Antya 3.83

purve yena vraje krishna kari?avatara
sakala brahmanda-jivera khandaila samsara

“Formerly, when Lord Krishna descended in Vrindavana, He freed all living entities in the universe from material existence in the same way.

Antya 3.84

na caivam vismayah karyo
bhavata bhagavaty aje
yogesvaresvare krishne
yata etad vimucyate

“Krishna, the unborn Supreme Personality of Godhead, master of all masters of mystic power, delivers all living entities, moving and nonmoving. Nothing is astonishing in the activities of the Lord.?

PURPORT

This is a quotation from Srimad-Bhagavatam (10.29.16).

Antya 3.85

“ayam hi bhagavan drishtah kirtitah samsmritas ca dveshanubandhenapy akhila-surasuradi-durlabham phalam prayacchati, kim uta samyag bhaktimatam?iti

“‘Although the Supreme Personality of Godhead may be seen, glorified or remembered with an attitude of envy, He nevertheless awards the most confidential liberation, which is rarely achieved by the demigods and demons. What, then, can be said of those who are already fully engaged in devotional service to the Lord??

PURPORT

This is a quotation from the Vishnu Purana (4.15.17).
Antya 3.86

taiche tumi navadvipe kari?avatara
sakala-brahmanda-jivera karila nistara

“By descending as an incarnation at Navadvipa, You, just like Krishna, have already delivered all the living entities of the universe.

Antya 3.87

ye kahe,——‘caitanya-mahima mora gocara haya?se januka, mora punah ei ta?niscaya

“One may say that he understands the glories of Sri Caitanya Mahaprabhu. He may know whatever he may know, but as far as I am concerned, this is my conclusion.

Antya 3.88

tomara ye lila maha-amritera sindhu
mora mano-gocara nahe tara eka bindu?

“My dear Lord, Your pastimes are just like an ocean of nectar. It is not possible for me to conceive how great that ocean is or even to understand a drop of it.?

Antya 3.89

eta suni?prabhura mane camatkara haila
‘mora gudha-lila haridasa kemane janila??

Hearing all this, Sri Caitanya Mahaprabhu was astonished. “These are actually My confidential pastimes,?He thought. “How could Haridasa have understood them??
Antya 3.90

manera santoshe tanre kaila alingana
bahye prakasite e-saba karila varjana

Greatly satisfied by the statements of Haridasa Thakura, Sri Caitanya Mahaprabhu embraced him. Outwardly, however, He avoided further discussions of these matters.

Antya 3.91

This is a characteristic of the Supreme Personality of Godhead. Although He wants to cover His opulence, He cannot do so before His devotees. This is well known everywhere.


Narmada River/Siva Linga

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Narmada River/Siva Linga >>

Title: Narmada River/Siva Linga
User: Swami Gaurangapada Date: 2007-03-15 09:02:05

Nityananda! Gauranga! Hare Krsna!
Dear Swami Gaurangapada,
please accept my humble obiesances.

Last week I was given a smooth thumb sized oval shape stone which is apparently a Linga from the Narmada River in India.
Could you please share a little about the Narmada River and this Linga, and how I should receive it into my home and spiritual practice. Thanks, Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou for your question. As per the Puranas, stones from only the Gandaki river in Nepal are Shaligrama Shilas, which are non-different than the Lord and should be worshiped like the Lord without any installation. Though the river Narmada is worshipable, as per my knowledge, stones from no other river in the world are authorized to worshiped as the Lord by our Vedic scriptures. I hope you are doing well.


.\8\c\cpmv.5c0d\Preparing_food_to_be_offered.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Preparing food to be offered >>

Title: Preparing food to be offered
User: Swami Gaurangapada Date: 2007-03-15 09:03:52

Nityananda! Gauranga! Hare Krishna!
Please accept my humble obeisances.....and, indeed, I am indebted for all you do to advance our spiritual lives.

There are many times that I prepare food to be offered and find that I am preparing sufficient for two or three days. I do this in order to save time with food preparation and, to be honest, I am not all that excited about cooking so I do it for a few days at a time if I can.

So, considering this -- When offering food for Prasada would it be proper to offer only the food that is to be consmed that day? .... or to offer it all and keep it separated from other? If I would offer it all at one, there would not be preparations to offer on the following day or two.

I do not want to be offensive to Their Lordships and perhaps I need to consider changing how I prepare food.

Any advise, instruction, or suggestion is greatly appreciate about this.

Thank you so very much,
bhakta ron

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Cooked food can be offered only once to the Lord after cooking. Whereas uncooked foods like milk, yogurt, fruits, nuts etc. can be divided into parts and offered whenever one cooks them or whenever required. I understand, dear Ron, that at your age cooking is difficult and to clean the pots etc. is added work. But for your health purposes also, I suggest that you cook daily only the daily required quantity so the Lord will also get fresh bhoga daily. Though prasadam remains always transcendental, according to the Bhagavad Gita, non-prasadam foods after 3-6 hours after cooking enter into the modes of passion and ignorance. And if this is really difficult and not possible, then I would suggest you can offer Their Lordships sufficient fresh uncooked foods daily like fruits, milk, yoghurt and dried fruits and nuts instead of offering the cooked food which you had already offered before. Or even better if you can cook for them a special and small meal or kind of breakfast daily. I hope this helps.


Philosophy and Pastimes

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Philosophy and Pastimes >>

Title: Philosophy and Pastimes
User: Swami Gaurangapada Date: 2007-03-15 09:04:37

Question by Chandrika: Nityananda! Gauranga! Hare Krishna! On July 4, 1971, in Los Angeles Srila Prabhupada spoke the following about his mission. Interviewer: And you are not particularly interested in what particular name this God has. Prabhupada: No. Our purpose, mission, is that people may become God conscious. And the process is in this age by chanting the holy name of God. If you have got any name for God which is actually name of God, then you’ll be successful by chanting that name.
I thought that was a nice quote with regard the chanting of Nityananda and Gauranga. I also have a question about something he said later in the same interview. He went on in the same interview to speak the following with regard to philosophy being part of what he taught.

Prabhupada: Religion without philosophy is sentiment. Rules and regulations must be established on philosophy. Otherwise it is sentiment, defective. Religion without philosophy is sentiment, and philosophy without religion is mental speculation. They should be combined, philosophy and religion. Then it will be perfect.
Many of the books these days that people read, seem to be all about the pastimes of the Lord, but I wonder which are the books that are most necessary to establish the correct philosophy and understanding of pastimes etc, and do these need to be read simultaneously along with the books about the pastimes etc. by everyone no matter how advanced they are?
There are Shrila Prabhupada books he wrote, books like the science of self-realisation and a higher taste and journeys to other planets. Are these books still absolutely necessary to be read by one and all alongside the lilas etc, in order to keep the philosophy in mind whilst reading such things as lilas?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Nice quotes. Holy Books like Shri Chaitanya Bhagavata give us a divine mix of pastimes and philosophy so that the philosophy is easily digestable by us. Just like we can easily take some bitter medicine after it coated with a sweet capsule. Shrila Prabhupada’s holy books are full with divine philosophy since is a Tattva Acharya following in the footsteps of Shrila Baladeva Vidyabhushana. Shrila Prabhupada’s books should be read as they are the basis of all spiritual knowledge. Unless once understands the philosophy of how great and omnipotent the Lord is, one cannot fully appreciate His pastimes.


Why feel much better

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Why feel much better >>

Title: Why feel much better
User: Swami Gaurangapada Date: 2007-03-15 09:05:38

Swami, why did i feel much more better chanting the 12 names strotra compared to the 2 king of mantras? i have abnormal fear of people and when i chant the strotra recently i feel more calm and relaxed than chanting the 2 mantras. why is this so? does this mean the strotra is more powerful and suitable for me?

Answer by Swami Gaurangapada:

No, both are equally powerful and potent because both are the Holy Names of Nityananda Gauranga - the Mantrarajas and the Stotra. You must be chanting the Nityananda Dvadashaka Nama (12 Holy Name) Stotra with more faith somewhere deep within your heart so you are feeling immediate relief. Please keep on chanting the Stotra in the morning daily with increased faith and you will be fully relieved from your chronic problems.

Title: Re: Why feel much better
User: Anonymous Date: 2007-03-19 18:49:26

What is Nityanada Dwadasaka Stotra? as per your reply.

Title: Re: Why feel much better
User: Swami Gaurangapada Date: 2007-03-23 11:06:16

Q. Where are these 12 Names of Lord Nitai? - Navin Vyas.

12 Names are here. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!


personal Bhakti

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> personal Bhakti >>

Title: personal Bhakti
User: Anonymous Date: 2007-03-16 03:03:39

Dear Guru Gaurangapadaji,
I like to ask this as I am really feel desperate. I just do not get any warm feeling and whenever I chant I force my self to chant. I find the lack of enthuthiasm. At one point like past november I latch on Bhakti nicely. It was around the time when Yashoda Mayi ties Lord and finds the rope too short. I am still following and trying to chant Nitai and Gauranga's holy name following Hare Krishna Mahamantra. I just do not have that concentration and i do it with boredom and it is all mechanical chanting without concentration on Radha-Krishna. I need your guidance in this problem. Will you please help me?
Yours Sevak,
Navin Vyas

Title: Re: personal Bhakti
User: Swami Gaurangapada Date: 2007-03-23 11:14:21

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Lack of enthusiasm is due to our anishthita bhakti. Downs in our bhakti are a test and a chance for us to show our attachment to His Holy Names of Nityananda, Gauranga and Hare Krishna inspite of no taste. Even though we don't get the taste, we have to chant for His pleasure, not for our pleasure. With that consciousness, the taste in Naam will come back soon. Also please cook and offer the prasadam (food we eat) with more devotion than before. Nityananda Gauranga Naam are so merciful that the taste will be there or it will come even in the most tasteless and bhaktiless situations in our life.


Grains before Ekadashi

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Grains before Ekadashi >>

Title: Grains before Ekadashi
User: Swami Gaurangapada Date: 2007-03-23 11:22:24

Q. by Igor
Nityananda Gauranga Hare Krsna
Just one more prasadam related question.

Today is ekadashi, so I just want to ask -
What is happening with grains that are prasadam (offered day before ekadashi)? Are they remain spiritual or they become &quot;contaminated&quot; on Ekadashi?

Answer by Swami Gaurangapada:

Prasadam never becomes contaminated. Even the grains cooked on Ekadashi and offered to the Lord can be eaten on the next day. We fast from all kinds of grain food on Ekadashi because Lord Gauranga ordered us to fast (to Shachimata in Shri Chaitanya Charitamrita and in Prema Vivarta) so we know that if we cook grains on Ekadashi for our own eating on Ekadashi and offer it, the Lord will not accept it and He will not destroy the sins in it. But if we offer the Lor.d grains on Ekadashi for His pleasure (not for us) as He never has to fast, then He accepts them and we can eat that grain prasadam the next day. Nice question. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings !


Smarta Brahmanas

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Smarta Brahmanas >>

Title: Smarta Brahmanas
User: Swami Gaurangapada Date: 2007-03-23 11:26:45

Q. by Igor: Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories to Swami Gaurangapada!

What exactly are smarta brahmanas? Are they devotees too? What is difference between smarta brahmanas and devotees? what are they doing wrong?
Thank you so much,
Nityananda Gauranga Hare Krsna

Answer by Swami Gaurangapada:

Please read here about the Smartas.

Title: Re: Smarta Brahmanas
User: Igor Date: 2007-03-23 17:59:20

Nityananda Gauranga Hare Krsna
Thank you...


.\8\c\cpmv.5c0d\Meaning_of_prefixes_'Srila'_and_'Sri'_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Meaning of prefixes 'Srila' and 'Sri'? >>

Title: Meaning of prefixes 'Srila' and 'Sri'?
User: Nava Gauranga dasa Date: 2007-03-24 09:57:21

Nityananda! Gauranga! Hare Krsna!
Dear Swami Gaurangapada,
please accept my simple obiesances.

Could you kindly explain a little of the meaning of the prefixes 'Srila' and 'Sri'?

thanks...Nava.


Naam Guru and Offenses

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Naam Guru and Offenses >>

Title: Naam Guru and Offenses
User: Anonymous Date: 2007-03-29 14:38:52

Dear Guruji,
I was catching up reading with all past articles. Will you please explain the following paragraph in &quot;Naam Guru&quot; subject on November 15, 2006.

&quot;The Naam given by the Naam Diksha Guru to the disciple destroys all the past karma instantly. It is the 10 offenses in Krishna Naam and the sins which are commited by the disciple after Diksha that the Guru and the disicple both have to suffer for. Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states that the sins in connection to the 10 offenses have no atonement and only incessant Naam can destroy them thus making the sins due to the 10 offenses as the highest sins in creation.&quot;

I am not sure I understand this. I am requesting for you to elaborate some more in this content. Thank you very much.
Yours in Krishna's service,
Navin Vyas

Title: Re: Naam Guru and Offenses
User: Swami Gaurangapada Date: 2007-04-01 07:47:27

Nityananda! Gauranga! Hare Krishna! Please tell me what is exactly not clear in this and I will explain. Basically the mundane sins are destroyed by the Naam simply by vibrating the Naam even before initiation. Naam Diksha speedens up the process of getting Naam Prema. But when we start chanting regularly, the ten offenses to Krishna Naam and the offense of Vaishnava Aparadha to Gauranga Naam come into the picture. These offenses have to be conscientiously avoided by individual effort as only constant chanting of Krishna Naam or faithful chanting of Nityananda Naam can remove them.


.\8\c\cpmv.5c0d\Is_eating_chocolate_intoxication_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Is eating chocolate intoxication? >>

Title: Is eating chocolate intoxication?
User: Igor Date: 2007-04-03 16:35:43

Nityananda Gauranga Hare Krsna
All glories to chanting of Nityananda and Gauranga Naam!
Short question - is eating chocolate intoxication? There seems to be different opinions among devotees about that. Some says that it can be offered to Lord, other that it is intoxication, and that even children should not take it.
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-03 17:12:36

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Igor, glad to hear from you after some time. I hope your Naam bhajan is steadily advancing. Chocolate is made from cacao which is widely accepted as a mild intoxicant. It may have some medicinal properties but it is a stimulant.

Coffee, chocolate and cacao (raw or cooked) are stimulants. They contain certain substances (caffeine and theobromine) that disturb the nervous system. If a person is eating a more natural diet, these have an even more disturbing effect on the system. So those who do not take stimulants should be careful about consuming caffeinated drinks and cacao products, which include: coffee, hot chocolate, black chocolate, raw cacao beans, black tea, green tea, mat?tea, etc. You can search about it more on the internet.

From an article: By the early 1600s, European researchers were reporting indications that chocolate may affect moods. Indeed, Grivetti says, because chocolate was perceived as an intoxicant, it was deemed unsuitable for women or children—at least until the 14th century.

Considering it's intoxicating and stimulating properties even though mild, devotees normally avoid it and especially do not offer it to the Lord.

Disclaimer: The statements in this post may not have medical evidence backing them up.

Title: Re: Is eating chocolate intoxication?
User: Igor Date: 2007-04-03 17:58:52

Nityananda Gauranga Hare Krsna
Thank you for quick answer. It is clear now. Presently I am engage in many material duties and obligations of family life (my wife is in 9th of pregnency) so I am working 100% on all fields, cooking, shoping, cleaning etc + job...etc.
This is mayby offtopic but shortly - in this position person can learn to give, learn a little bit of service, not to desire for itself, to sacrifice all for wellbeing of others. In our fallen position we are engage in serving our material relatives, or in my case presently wife and making arrangements for baby, and that requires many sacrificess. By this example I am starting to realise little more what surrender to Lord means. There is no logic, no hindrances. Like father who is capable to do anything just to do needfull things for satisfaction of its child, so devotee is eager to do anything to do anything to satisfy Lord. Just a thought...
Still trying to find balance between material obligations/duties/desires and spiritual life. Hoping and praying that your health is well and that preaching is going well
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-03 18:27:30

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Yes, we are busy in doing so many activities externally for the baby's birth but Lord Kapila describes what the baby has to go through inside the mother's womb in the 3rd Canto of Shrimad Bhagavatam as follows:

Under the supervision of the Supreme Lord, according to his karma, the living entity is put into a particle of male semen and then injected into the mother’s womb, so that he can assume a particular type of body. On the first night, the semen and ovum mix, and by the firth day, the mixture ferments into a bubble. By the tenth day, it develops into a small lump of flesh, and at the end of one month, the head is formed. At the end of two months, the fingers, toes, hair, bones, and skin appear, as well as the nine outlets. Within four months, the seven essential ingredients of the body come into being- skin, blood, flesh, fat, bone, marrow and semen. At the end of five months, hunger and thirst are felt, and by the end of six months, the fetus begins to move on the right side of the abdomen if a male, and on the left side if a female.

The fetus grows by receiving nutrition from the food and drink that are consumed by the mother and passed on through the umbilical cord. All the while, the child remains in an abominable place, which is the breeding ground for all kinds of worms, due to the presence of stool and urine. Since his tender body is bitten all over by these hungry worms, the child suffers terribly and thus loses consciousness from moment to moment. Because the mother eats food that is too bitter, pungent, sour or salty, the child suffers almost unbearable pain. While placed within the amnion and surrounded by the mother’s intestines, the child remains laying with his head turned toward his belly, so that his back and neck are arched like a bow. In this way, he is caged without any freedom, and is pushed downward by the air that presses against him during the week prior to delivery.

If he is fortunate, the child is given an opportunity to remember all the troubles that he had endured during his previous one hundred births, and thus he laments grievously.

Having developed consciousness from the seventh month, the child begins praying to the Lord with folded hands: “My dear Lord, I am taking shelter of You, the Supreme Personality of Godhead. Because You have put me into this miserable condition of life, You can also give me relief if You so desire. Because of forgetting my relationship with You, O Lord, I have been put under the control of the material nature, forcing me to undergo a hard struggle for existence while on the path of repeated birth and death.?
“Because maya is so strong, without Your mercy, I will not be able to engage in Your transcendental loving service, and therefore, I am surrendering unto You. I have fallen into a pool of blood, stool and urine within my mother’s womb, and her gastric fire is scorching my body. Being very anxious to get out of here, I have been counting the days and wondering, ‘O my Lord, when shall I, a wretched soul, become released from this confinement???

“My dear Lord, by Your mercy I have come to my senses, although only ten months old, and thus there is no way for me to properly express my gratitude. By your grace, I have received this human body, which affords the facility for understanding my relationship with You. Although I am in such a miserable condition, I have now come to my clear consciousness. I think that it is better for me to remain here and meditate upon Your lotus feet, rather than come out of the womb and become captured by Your external energy, for that will make me forget everything.?
As the child is thus worshiping the Lord, the wind that helps parturition begins propelling him downward, face first, so that he may be born. After being suddenly pushed by that wind, he comes out of the womb, head downward, with great difficulty, and due to the severe agony, he is breathless and deprived of memory. Smeared all over with blood and stool, the child cries as he is given to the care of persons who cannot understand his wants. Since he is unable to refuse what is given to him, he falls into undesirable circumstances. Being made to lay down on a bed that is infested with germs, the poor child cannot even scratch his body to get relief from the itching sensation. In that helpless condition- mosquitoes, bugs and germs bite his tender skin, and thus he cries bitterly.

Due to the spell of maya, he cannot remember the determination to gain salvation that he had possessed while within the womb. In this way, he suffers as a baby. Then, later on, when he is enrolled in school, he also suffers due to being forced to study when he would rather play. In youth, he has so many desires that he cannot fulfill, and thus he gradually becomes frustrated. He ends up accepting the material body as the self, and other nonpermanent things as his own.

My prayers that your child is a nice devotee right from birth and advances in bhakti in the spiritual association of both of you. Yes, if bearing a child requires so many sacrifices, how much more we should be ready to go to see the Supreme Personality Lord Gauranga Krishna face to face. Thanks.

Title: Re: Is eating chocolate intoxication?
User: Igor Date: 2007-04-04 08:34:54

Nityananda Gauranga Hare Krsna
Thank you for your best wishes and prayers. Just one more question...Is condition of every soul like that or it is different in case of parent-devotees. For example my wife in pregnency ate only prasadam...in last four months she is taking only light non salted food and she is chanting auspicious mantras from first day of pregnency etc. I supposed that all such activities must have positive effect.
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-04 09:48:37

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Whatever we do, we can only try to minimize to a very small extent of the great pain experienced by the child in the mother's womb. Due to the child's karma, the soul takes a rebirth and thus suffer the extreme pain of birth. The mother's eating only prasadam and chanting the Holy Names and Mantras during pregnancy may surely give the child more hope and some spiritual immunity and protection in the womb and thus the soul's prayers to the Lord in the last two months in the womb may become even more intense and sincere so there is much more probability that the child will come out and worship the Lord with devotion for his or her whole life going against the ever down-pulling current of Maya. Ofcourse sometimes in the rare cases when the Lord wants to send His great associates, they may also take birth in normal devotee parents' homes but in that case, they are never subject to the pangs of birth, karma etc. Like for example, Lord Kapila delivered his own mother by instructing her about devotional service.


Bilva Mangal Thakur.

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Bilva Mangal Thakur. >>

Title: Bilva Mangal Thakur.
User: Navinvyas Date: 2007-04-04 19:17:32

Dear Gurudev,
Thank you once again to keep person like me on Bhakti path. Without the association of your email and website, I am sure i will be lost somewhere in suffering world and no without any guidance.
Gurudev, I was reading an pastime article by one of the senior devotees. This story was of Bilva Mangal Thakur around the Lord Chaitanya time. As I understood from that article that Sanatana Goswamiji was his initiating diksha guru as he was exalted devotee himself. Due to a constant association with a prostitute he was far fallen from devotional service. He had to again accept Sanatana Goswamiji as his siksha Guru later on as he came to spiritual realization from the same prostitute. It was indicated that Bilva Mangal Thakur lived in Vrindavana for more than few centuries. Did he had any role in Radha-Krishna Vridavan lila? How one can live for several hundred years like Bilva Mangal Thakur, especially in mid fifteen century? Did he had any special boon? He must be born in around 1000-1100 AD.or even before. Lord Chaitanya Mahaprabhu is teaching something to us by this? I tried to obtain answer for this around here in this area and I was told that this was a fairy tale. Will you please answer to shed a light on this subject?

I really appreciate your spiritual guidance. My body is from Gujarat and here in US for past fourty years, really did not know Gaura-Nitai and there past times until my association with you pass few months. I hope I will not bore you or waste your time with my first grader questions.
Your Sevak in Lord Nitai-Gauranga's service,
Navin Vyas

Title: Re: Bilva Mangal Thakur.
User: Swami Gaurangapada Date: 2007-04-04 19:45:05

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You can read about the authentic life of Shrila Bilvamangala Thakura here. He appeared even before 1000 AD which is hundreds of years before the appearance of Lord Gauranga Mahaprabhu so Shrila Sanatana Goswami was never his contemporary or his Shiksha Guru. He accepted Shrila Somagiri as his Guru and the prostitute too who showed him the way to pure devotion and Shri Vrindaavana Dhaam. It is said that his Gurudeva Shrila Somagiri mercifully gave him the same Shri Lilaasuka because of his super-excellent composition Shri Krishna Karnamrita about Shri Shri Radha Krishna's pastimes which was later relished by the Supreme Lord Gauranga Himself in Gambhira Dhaam in Puri. So he rendered this great service of writing Shri Krishna Karnarmita for Lord Gauranga even though he appeared much before His advent. By the causeless mercy of his Gurudeva, he did enter into the pastimes of Shri Shri Radha Krishna even while living, but there is no concrete proof that he lived for hundreds of years in that condition as per what you have heard. You can find more in the above link and also please search the NITAI Veda chm ebook and you will find lots of katha about him. Navin ji, I am always there to help sincere souls like yourself who are attracted to Lords Nityananda Gauranga. This can only happen if one was immaculately worshiped Lord Krishna for the past many lives as per Shrila Sarvabhauma Shataka. If possible, I suggest a quick search of the NITAI Veda chm ebook for quick answers to general philosophical questions and then one can ask on the forum for further guidance and elaboration. Thankyou Navin ji for your nice question about a pure devotee of the Lord.


Balarama

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Balarama >>

Title: Balarama
User: Gouranga dasa Date: 2007-04-06 01:50:41

Dear Srila Gouranga Pada.

Does Lord Balarama also have a favourite Gopi like Krishna does? just a few days ago was the spring time rasa dance of Lord Balarama with the Gopis so please can you give any insight to Lord Balaramas consort or consorts?

Your humble servant

Gouranga

Title: Re: Gopis of Lord Balarama
User: Swami Gaurangapada Date: 2007-04-06 15:05:58

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Some description of Lord Balarama's pastimes with His eternal consorts and groups of Gopis and their leaders is given as per below in the Ananda Vrindavana Champu. But the names of His gopis are not mentioned.

Haladhara (Balarama, the holder of the plow) looked extraordinarily elegant moving with His own group of young gopi consorts. One golden earring enticingly danced on Balarama's cheek and His eyes rolled from drinking varuni. With His dark blue caddar half falling off His camphor white chest, Baladeva looked like the white moon breaking through the darkness. For some time, Baladeva, who is a talented artist, danced to the beat of songs in carcass and dvipadika. Appearing like the personification of bliss, Balarama sang, laughed, and threw kunkuma powder on His beloved gopis, as if sprinkling the sindura of love on their foreheads. Backed by the vina, Baladeva loudly sang a song in dvipadika. Then in a joking mood, He threw colored powders on the restless-eyed gopis. Balarama mixed with His many gopi group leaders and their companions in the same way that Krishna enjoys with His gopis like Radhika, Lalita, Candravali, Syama, and Bhadra.

Krishna meanwhile defeated the gopis' long-standing pride of their singing skill by playing sweetly but indistinctly on His flute. The gopis responded by surrounding Krishna and dousing Him with kunkuma while their bangles jingled joyfully. While tolerating the showers of kunkuma, Hari hung His head down submissively like the best of youthful, intoxicated elephants, and continued playing His flute song in carcari tala. As Krishna playfully moved with heroic steps, He met with Balarama who rambled about like an intoxicated elephant along with His own group of enraptured young gopis. These gopis, who were completely attached to Balarama, gazed at Him with tender eyes, conveying their affection for their beloved consort. Lifting their bangle-laden arms, they sang according to the beat and sometimes induced Balarama to sing along. While their ankle-bells tinkled in time with the nimble movements of their feet, the gopis danced beside their beloved Balarama, and threw kunkuma powder on His body with great delight.

Understanding the hints from Krishna's glances, the cowherd boys bombarded the gopis with red, white and yellow scented powders. Balarama's gopis ran away fearfully. Seeing their condition, Krishna smiled and mocked them by playing merrily on His flute. Krishna's gopis laughed along in sweet tones. While clapping their hands with a strong beat and bellowing &quot;Ho! Ho! Hee! Hee!&quot; Krishna's friends filled the four directions with robust laughter.

His anger and passion enflamed, Rohininandana, roaring like a wild young bull elephant suddenly spurred to competition, chased Krishna's companions to defeat them with a deluge of powders. Glancing forwards and backwards like lions stalking prey, Krishna's girlfriends desired victory. But losing their intelligence, they could not decide whether to attack or to retreat, so they all ran away. When Krishna's gopa friends counter-attacked Baladeva, He laughed as He squeezed them in His strong, snake-like arms and covered them with colorful powders. In the pleasure of playing, Krishna's cowherd boyfriends lost all sense of awe for Baladeva, as they shouted at Him with contorted faces. Being very strong, they managed to get free from Baladeva's grip. Gathering in a group, they fearlessly retaliated with a volley of vermilion flower bombs. Though defeated, Baladeva remained fearless.Krishna, bathing everyone in the glow of His soft, sweet smile, said, &quot;What you have done is not right. I do not like it. It is ungentlemanly to gang up on My brother who is all alone.&quot; Hearing this, all the boys calmed down.

Moved by the emotions of comedy, pride and anger, Baladeva's complexion assumed a ruddy hue to appear like a diamond pillar embraced by red lotuses. The majestic form of Balarama shone like a huge crystal bud reflecting the red jaba flower, or like a proud pinnacle of ice touched by the pink of early dawn. Baladeva looked as elegant as a mountain of white lotuses covered by a forest of pink lotuses inhabited by cakravaka birds. He looked like a full moon anointed with vermilion, glowing in the red evening sunset. Seeing Him thus, Balarama's gopis surrounded Him and amused Him with blissful singing and dancing as they wandered off together.


Lord Ram

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Ram >>

Title: Lord Ram
User: Gouranga dasa Date: 2007-04-06 01:52:28

Hare krishna Nitai Gauranga!!!

Dear Srila Gauranga pada,

Apart from the Lords own sweet will, Is there a reason for Lord Ram having a green complexion?

Ys,

Gouranga

Title: Re: Lord Ram
User: Swami Gaurangapada Date: 2007-04-06 14:03:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! As you said, Lord Raama is durva green because of His own unquestionable sweet free will. But some reasons can also be cited:

(1) Durva Green is the most favorite and dear color of Mother Sitaadevi, the eternal consort of Lord Raama, Who always wants to give happiness to Shrimati Sitaadevi.
(2) Lord Raama best servants and associates are the divine monkeys who always wander in green places like trees, fields etc.
(3) Lord Raama wanted to differenciate Himself as a Lilaa Avataara with a different color than the four Yuga Avataaras white white, red, blackish blue and molten gold colors.
(4) Lord Raam knew that He is going to perform His pastimes for 14 years in the green forests in exile.
(5) Green means cool and soothing. Lord Raam wanted to permanently soothe the pangs of the cycle of birth and death for His devotees.
(6) Durva green may also symbolize wealth. By bringing back Shrimati Sitaa from the demon Ravana, He wanted to show that wealth will permanently stay only with those who are on His side or His devotees. And no will be able to have only Sitaa without Raam for long.
(7) Green also means calm. He wanted to show that He is fully satisfied and calm within Himself as He is the source of everything.
(8) Green means nature. Lord Raam wanted to know that He is the Master of Nature. Nature is not manifested by chance as the scientists say. He is the Purusha behind the Prakriti (Nature).

The reasons can go on...but I will end here. Thankyou for your nice question.

Title: Re: Lord Ram
User: Gouranga dasa Date: 2007-04-06 19:16:17

very nice, thank you SwamiJi


.\8\c\cpmv.5c0d\Lord_Caitanya_is_channa,_but_why_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Caitanya is channa, but why? >>

Title: Lord Caitanya is channa, but why?
User: Gouranga dasa Date: 2007-04-06 01:56:14

Nitai Gauraaanagaaaaa!!!

Dear Swami Gauranga Pada,

Please can you help me,

We hear that Lord Chaitanya is Channa or covered and also we find that His appearance is not directly disclosed in the sastras, why is the Lord so secretly hidden? what is the reason for this hidden nature of Lord Caitanya Krishna, described asTri Yuga Avatara, when the Lord in comparison wants to share Love of Godhead with one and all?

ys

Gouranga dasa

Title: Re: Lord Caitanya is channa, but why?
User: Swami Gaurangapada Date: 2007-04-06 14:23:41

I have already replied to this question in detail. Please download and search the NITAI Veda. Basically the reason is that Lord Gauranga had two divine purposes for His descent: external purpose was to distribute Prema Naam Sankirtana and internal purpose to relish the Mahabhava of Shrimati Radhika. So He did not want the relishing of His internal purpose to be disturbed in Gambhira, Puri Dhaam, by millions of people approaching and worshiping Him as God. In that case, He would not have got the required solitutude to fulfill His internal purpose with Shrila Svarupa Damodara and Shrila Ramananda Raya. Even though He tried to keep Himself hidden in the scriptures, still millions came to see Him in Gambhira, so one can imagine if it was widely known, how much busy He would be.

Ofcourse after His pastimes were completed in Puri Dhaam, He is no longer Channa or concealed. He wanted to remain Channa for fulfilling His internal purpose which is over now. He told to the brahmana in Navadvipa whom He showed His eight-handed form that not to tell anyone that He is Lord Krishna until His pastimes are over. The Goswamis revealed Him through their holy writings and all His verses in the Vedas knowing that He no longer wants to remain Channa. His Holy Name of Gauranga will bring about the great wave of His causeless mercy again in this world. So we have to profusely reveal the glories of His Holy Name, Pastimes, Abode and Associates now and make Him Achanna which is what He wants now!!!

Title: Re: Lord Caitanya is channa, but why?
User: Gouranga dasa Date: 2007-04-06 19:07:28

NITAI GAUUUUUUURRRRRRRAAAAAAAA HAAARRRIIIIIIIII BOOOOOOOOOL!!!!!!!!!!

JAYA!!!!

That is very nice explanation, thank you so much, pranams Maharaja.

Gouranga dasa


Family not understanding

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Family not understanding >>

Title: Family not understanding
User: Swami Gaurangapada Date: 2007-04-06 13:37:02

Dear Swamiji, Hare Krishna. I have seen many families has tremendous love for each other with in the family. We call them a Khandan (noble) family in Gujarat. This are now rare to find. The opposite kind where there are nothing but problems at every steps between husband/wife, kids and surrounding. In the theory of past life and deed scenerio, were these bitter enemies in past? What about the different devotional standards between man/wife? I was watching Shrila Prabhupada's dvd life history. Shrila Prabhupada long before sannyasa in 1959 had ill relationship between them two. His wife, Name Radha was not recognizing his Spiritual practices. She refused Spiritual initiation and kept on consuming tea as it was evident in the life history drama. Does this mean the devotees like Prabhupada had enemity with his wife in past? One can site few more examples like Bhakta Narsih Mehta from Gujarat and Meerabai from Mevad. Honestly, sometimes I also feel that I am also a victim to this. My family refuses to accept Lord Gauranga is Radha-Krishna and their past time entirely. We differ in devotional path and in disharmony especially in late in life when crossed sixty. I will appreciate your answer guruji. Your servant in Gauranga's service.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! In regards to Shrila Prabhupada's life, Lord Gauranga Krishna deliberately puts His pure devotees in difficult situations to glorify to the world their devotion for Him and/or to prepare them for His mission. Shrila Prabhupada's disagreement in marriage life was not due to mundane karmic reactions like enemity in the past etc. it was directly the Lord's arrangement to make him ready for His mission.

It is very unfortunate that your family members do not accept Lord Gauranga as Shri Shri Radha Krishna and support you in your Nityananda Gauranga Bhakti. They do not want to recognize the very Lord who gave up Goloka in Kali Yuga and gave up even His eternal mother and wife in Navadvipa for the sake of delivering them and all of us. They were very fortunate to get a family member in you who has developed faith in the most rare and merciful Lords Nityananda Gauranga. But they are throwing away this rarest good fortune of theirs by not accepting Lord Gauranga as the Supreme Personality of Godhead. I feel great pain and sadness when I hear that the tiny insignificant souls have the courage to reject the infinite Supreme Lord Krishna Himelf who came in Kali Yuga as Lord Gaurahari. Oh, what hope is there for this world if they do not quickly accept the most merciful Lords Nityananda Gauranga and Their Holy Names and Pastimes!

I sympathize with your situation at this age. I will pray for your welfare and attainment of prema. It is a test arranged for you by the Lord. When we have opposition, our faith in Lords Nityananda Gauranga should become even more stronger. You can humbly present to them all the hundreds of verses in the books Lords Nityananda Gauranga in the Vedas in the NITAI Veda. You should read Shri Chaitanya Bhagavata regularly and sometimes tell them the miraculous pastimes about how Lord Gauranga is Lord Krishna Himself like for example the one where King Prataprudra developed a doubt in Lord Gauranga when he saw divine saliva emanating from His mouth and nose while dancing and when he went home, in the dream, Lord Jagannatha showed him the same form with divine saliva from His mouth and nose and refused to be touched by him. Lord Jagannatha then was transformed to Lord Gauranga. What a beautiful pastime!!! There are so many these kind of pastimes in Shri Chaitanya Bhagavata. You should somehow try your best to turn their mind about Lord Gauranga. You are their only hope. But first you need to fixed in understand Nityananda Gauranga Tattva by reading Shri Chaitanya Bhagavata regularly. Then you can convincingly share it with others. This is a nice opportunity to talk about Lords Nityananda Gauranga also. I hope this is helpful.


.\8\c\cpmv.5c0d\Is_Gauranga_Krishna_name_correct.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Is Gauranga Krishna name correct >>

Title: Is Gauranga Krishna name correct
User: Swami Gaurangapada Date: 2007-04-06 16:48:11

What is the scriptural basis of the word Lord Gauranga Krishna which you use? Has any Acharya used it?

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Yes, our Rasika Acharya, Shrila Krishnadasa Kaviraja Goswami uses it in the verse below and so does Shrila Prabhupada in the translation of the below verse. This is just one of the unlimited examples. Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura used the word Lord Gaurakrishna so much in his letters and writings. The very name Gaurahari which is used millions of times in the scriptures is the names of Gauranga and Krishna combined because They are one and the same Personality of Godhead. Infact Gauranga-Krishna is the most complete Name of God including both His munificence and sweetness.

Shri Chaitanya Charitamrita Madhya Lila 23.1:

cirad adattam nija-gupta-vittam
sva-prema-namamritam aty-udarah
a-pamaram yo vitatara gaurah
krishno janebhyas tam aham prapadye

&quot;The most munificent Supreme Personality of Godhead, known as Gaurakrishna, distributed to everyone—even the lowest of men—His own confidential treasury in the form of the nectar of love of Himself and the holy name. This was never given to the people at any time before. I therefore offer my respectful obeisances unto Him.&quot;


Liverpool festival

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Liverpool festival >>

Title: Liverpool festival
User: Gouranga dasa Date: 2007-04-07 13:33:29

Dear Swami Gauranga Pada

Please accept my Affectionate obeisances Maharaja, I hope all is well with you in the most sacred Puri Dhaam!

I posted the festival we organised in Liverpool on your site, did you recieve it Maharaja? Just wondered why it was not posted, also the Gaura Kirtan and the Hari Nama where the devotees were chanting in Liverpool. You can clearly see the man behind spontaneously starts to dance when he hears the Name!!
I hope you recieved these videos, thought they might provide a welcome inspiration to the devotees to show how people are recieving The Holy Name of Gauranga Krishna in the western countries, full of darkness and ignorance,

These videos inspire me so much, they remind me of the devotee who visited Vrinda Kunda in Vrindavan and asked the pujari there, Madhava Baba, &quot;How can we get Vrinda Devis mercy BabaJi&quot;?

His reply was un expected, &quot;Preach Hari Nama in the west&quot;, &quot;That is how to get Vrinda Devis mercy&quot;

Gaouuuuuuuuuuuurrrrrrraaaaaaaaaaaaaannnnnnnnnaggggggggggggggggaaaaaaaaa!!!

Your insignificant aspirant,

Gouranga das anu dasa

Title: Re: Liverpool festival videos
User: Swami Gaurangapada Date: 2007-04-09 05:39:33

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! They have already been posted in the Videos by Devotees forum. Please check. Thanks.

Title: Re: Liverpool festival
User: Gouranga dasa Date: 2007-04-09 05:53:53

Jaya Maharaja thank you so much /\'o_


Yugas

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Yugas >>

Title: Yugas
User: Gouranga dasa Date: 2007-04-07 23:12:20

Dear Swami Gauranga Pada

Pamho. AgtSP

What are the meanings of the names of the 4 yugas Satya Treta Dwarpa and kali ? Is it true that dwarpa means second and Treta means third? If so why they come the opposite way around?

Ys

Gouranga dasa

Title: Re: Yugas
User: Swami Gaurangapada Date: 2007-04-09 09:45:42

Nityananda! Gauranga! Hare Krishna! Good question. Dvapara and Treta are named after the numbers two and three. Satya is named the divine qualities of truthfulness which fully existed in that Kali Yuga. Kali is name after the bad vices of Kali Yuga.

There is a confidential reason for why the cycle of yugas was changed in this Chatur Yuga with Treta Yuga coming before Dvapara Yuga.

The original Lord Krishna, the source of everything, wanted to enact His highest pastimes of Shri Vrindavana Dhaam and He knew that He would not be able to freely distribute this Vraja's love and give entry to everyone into these confidential pastimes as He would be very busy in performing His pastimes and killing the demons to reduce the burden of the earth. So He knew that He will have to come in the form of Lord Gauranga later to freely distribute the love of the pastimes which He had enacted earlier as Lord Krishna. And His advent as Lord Krishna had to be in Dvapara Yuga and as Lord Gauranga had to be in Kali Yuga.

So even though normally Dvapara comes after Satya Yuga and before Treta, He reversed the order of the Yugas and Dvapara now came after Treta and before Kali Yuga. This is because Lord Krishna wanted to distribute His Vrindavana love to all conditioned souls in the form of Lord Gauranga without a big time difference between these two advents of His so that the Vrindavana pastimes are still fresh in the hearts and minds of the people so that when He distributes them as Lord Gauranga, people will accept this love very easily.

If Lord Krishna would have come in the beginning of Dvapara Yuga or if the cycle of Yugas was not changed, the time difference between Lord Krishna's and Lord Gauranga's advent would have been around 1,296,000 years which is the normal duration of Dvapara Yuga plus another 4500 odd years of Kali Yuga. So if in these more than 1 million years, Vrindavana Dhaam would have disappeared, then He would Himself not be able to go to Vraja Dhaam and fulfill the internal purposes of His advent. And the memories of the people of Lord Krishna's pastimes would be very distant if at all existent which would make it difficult for Him to distribute His love of the Vrajavasis.

This is a very confidential secret which even the big Vedic scholars are not aware of because they have no faith in Lord Gauranga Mahaprabhu. But without this understanding, no one can explain why the cycle-order of the Yugas is changed only in the 28th Chatur Yuga on the 7th Manvantara, once in every day of Brahma. This is because Lord Krishna and Lord Gauranga come only during this Chatur Yuga, once in a day of Brahma.

Title: Re: Yugas
User: Anonymous Date: 2007-04-25 20:46:26

thank you for this answer Maharaja, which sastra tells of this confidential secret? It is most wonderful!

Jaya Sri Sri Guru Gauranga Jayate Namaha!!!

Ys Gouranga dasa

Title: Re: Yugas
User: Swami Gaurangapada Date: 2007-04-26 10:00:34

thank you for this answer Maharaja, which sastra tells of this confidential secret? It is most wonderful!

Shri Chaitanya Charitamrita of Shrila Krishnadasa Kaviraja Goswami. Pranams. Happy to hear from you after some time. Please do visit and post often on the forum.


Shiva and Krishna

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Shiva and Krishna >>

Title: Shiva and Krishna
User: Igor Date: 2007-04-10 06:52:33

Nityananda Gauranga Hare Krsna
Yesterday I had one discusion with person who is chanting Maha-mrtyunjaya mantra (Shiva mantra) and other mantras dedicated to Shiva. I was explained about glories of Gauranga and Nityananda Mantrarajas (he already know about Maha Mantra). I sugessted him to chant Mantrarajas, he suggested me to chant Maha-mrtyunjaya mantra. We discused defferent points(I will not do in details), but I would like to ask you folowing questions so that we can benefit from your answers (for my personal and benefits of others).

1. What is basic difference between vaisnavisam and saivisam?
2. Is saivisam impersonalisam? What exactly is impersonalism?
3. Are shiva mantras also part of vaisnavisam? (vaisnava yatha sambhu)
4.What is signifitance of Deity Hari-Hara? (in discusion he made this point that actually that this Deity is proff that devotees of Vishnu and devotees of Shiva is worshipimg same Absolute Truth? How to understand that?
5. What is significance (if any, for NG devotees) of mantra that he mentioned - Maha-Mrtyunjaya mantra?

Sorry...many questions from discussion......you probably aswered before some of this questions...in that case sorry if I am asking twice and all of once.
sravanam kirtanam visnoh
Thank you so much...
Nityananda Gauranga Hare Krsna

Title: Re: Questions from discusion
User: Swami Gaurangapada Date: 2007-04-11 20:28:25

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara!

1. Vaishnavism accepts the reality that Lord Krishna is Bhagavaana, the ultimate source of the creation (64 divine qualities to an unlimited extent) and Lord Shiva as His guna avataara partial expansion and dear devotee (who has 55 divine qualities to a reasonable extent). Whereas Shaivism wrongly thinks that Lord Shiva is ultimate source of everything which is actually not pleasing to Lord Shiva himself.

2. Saivism is of many kinds. It has both monistic, and dualistic traditions. Monistic Shaivites believe that the entire creation is both an expression of conscious divinity and is non-different from that divinity which they call &quot;Shiva&quot;. This is impersonalism and word jugglery and if they reject the personal form of the Lord Gauranga Krishna, who is the Master of Lord Shiva, then it turns into Mayavada. Dualistic Shaivites accept the forms of Lingam, Rudra, HariHara, Dakshinamurti, Bhairava etc. but again, falsely consider Lord Shiva as the Supreme and do not understand the intimate relationship between Lord Shiva and Lord Gauranga Krishna. The Vedas and Upanishads have a section for those in the mode of ignorance where they may glorify Lord Shiva as Supreme. But he is the supreme for only those in the mode of ignorance and they may need to take shelter of Shiva to rise to the higher modes of goodness and pure goodness when they will understand that Lord Gauranga Krishna is the Supreme for all souls and for Lord Shiva himself. Shaivites stress more on Agamas which were more recently written than the Puranas directly written by Shrila Vyasadeva much earlier.

3. The Shiva Mantras found in the sections of the Vedas dealing with the mode of ignorance are of no interest to the Vaishnava devotees who want to attain the platform of Vishuddha Sattva or pure goodness. Though, since Shiva is a great devotee of the Lord, his Name and direct Mantras are also considered aupicious for remembrance if Shiva is remembered as a great devotee rather than being God Himself.

4. Lord HariHara manifested because Lord Hari wanted to show how dear Lord Shiva is to Him. So He embranced His own devotee and guna expansion and manifested a combined form of Lord HariHara. Because Shiva thinks of the Lord constantly, the Lord also constantly thinks about him and combines with him as Harihara to accept worship.

5. The Mritunjaya mantra is a prayer to Lord Shiva to relieve us about the fear of death. Devotees of Lord Gauranga Krishna have no interest in asking this because the devotees are fully surrendered to the Lord and are thus fearless about death. So the devotees ask the great devotee Shiva not for freedom from the fear of death but for pure Gauranga Krishna prema (love).

Title: Re: Shiva and Krishna
User: Igor Date: 2007-04-13 11:00:03

Nityananda Gauranga Hare Krsna
Thank you for aswers. They made this topic very clear now.
Nityananda Gauranga Hare Krsna


Why to chant Gauranga

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Why to chant Gauranga >>

Title: Why to chant Gauranga
User: Ramana Kumar Date: 2007-04-10 08:32:20

Dear Gaurangapada,

Please let me know the quotes as to why we need to Chant Gauranga along with Hare Krishna Mahamantra. Please explain as this is only doubt in my mind.

Das anu Das
Ramana

Title: Re: Why to chant Gauranga
User: Anonymous Date: 2007-04-10 12:57:28

 http://www.nitai.us/transcripts/878-sec ... cript.html: " http://www.nitai.us/transcripts/878-secret-secrets-transcript.html "


Indicator of progress

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Indicator of progress >>

Title: Indicator of progress
User: Matus Date: 2007-04-11 10:21:29

Dear Swami Gaurangapada Gurudeva,
Nityananda Gauranga Hare Krishna

Please accept my most humble obeisances at Your Lotus Feet.

May i please ask You one question:
What can a devotee use as an indicator to check up one's progress on the path of bhakti yoga?

Thank You.

Yours sincerely,
Matus

Title: Re: Indicator of progress
User: Swami Gaurangapada Date: 2007-04-11 10:33:29

The more deeper one is able to enter into and realize the Eternal Truth of the Lord's divine Form, Qualities, Pastimes, Abodes and Associates while chanting or singing or hearing Nityananda, Gauranga and Hare Krishna Naam, the more one is advancing in Naam Bhakti Yoga. jaara jata naame ruchi, taara tata vaishnava... Nityananda! Gauranga! Hare Krishna!


Sanyasa in Kali yuga

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sanyasa in Kali yuga >>

Title: Sanyasa in Kali yuga
User: Igor Date: 2007-04-11 14:07:18

Nityananda GAuranga Hare Krsna

In Brahma-vaivarta purana there is one verse

asvamedham gavalambham sannyasam palapaitrkam
devarena sutopattim kalau panca vivarjayet

“Five things are forbidden in the age of Kali ?horse-sacrifice, cow-sacrifice, acceptance of sannyasa, offering flesh to the forefathers and begetting a child in the womb of the wife of one’s elder brother.?(Brahma-vaivarta Purana, Krsna-jnama Khanda 185.180).

So it may be strange to hear that sanyasa is forbiden in this age of Kali.(or it means impersonalists -ekadanda sanyasa) Could you please tell us something more about that.
Thank you.
Nityananda Gauranga Hare Krsna

Title: Re: Sanyasa in Kali yuga
User: Swami Gaurangapada Date: 2007-04-11 19:54:48

The forbidden injunction in Kali Yuga is for the two other kinds of sannyaasa: karma sannyaasa (sannyasa taken to make a living) and for gyaana sannyaasa (advaitist sanyaasa to try to become one with God). The Vaishnava Tridandi Sannyaasa is recommended in Kali Yuga for chanting and preaching the Holy Names as the Holy Names are the only hope for Kali Yuga. I have answered this question in further detail previously also. You can search the NITAI Veda. Nityananda! Gauranga! Hare Krishna!


A verse from Geeta, Ch. 9

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> A verse from Geeta, Ch. 9 >>

Title: A verse from Geeta, Ch. 9
User: Anonymous Date: 2007-04-11 19:33:01

My dear Gurudev,
Please accept my humble Pranam at your lotus feet. All glories to Viashnava Acharyas and Lord Gauranga Krishna's devotees.
I was listening to Shrila Prabhupada lecture cd this morning. The verse discussed was from Ch. 9. Lord indicates to Arjuna that &quot; those who desires to go to demi Gods attains that. Those who desires to go to forefather and ghostly planets attains that aswell. Those who desires to come to me in Goloka I fulfill their desires.&quot; I do not understand about the planet of Forefathers. Where exactly is this located in our eggshell bhoo mandala? This could be very thickly populated as many generations of forefathers from time immemorial will be located there. Is this not correct? I am curious that if any body visit there in pitru planet then he/she will have reunion with their long departed family forfathers? How can soul recognize many previous generationsof forefathers? Is this reunion is like someone travel to India from USA or viceversa? In another question, If our forefather had their karmic destiny then why are they situated there in Pitruloka? Would they not move on to next body and so on?
I thought that most worldly people probabely has desires to be promoted and enjoy the heavenly comfort of life. Some of us desires to be with Nityananda-Gauranga. Is Gauranga Mahaprabhuji along with his devotees is now situated in Golok-Vrindavan or some other spititual Planet? Gurudev, my appology for asking the first grader questions. I always feel kanista kind bhakta whose advancement is like turtle speed walking on incline plane. He walks with slow speed but slips back too. Please kindly bless me for my advancement in Lord Nityananda-Gauranga bhakti.
Yours in Gauranga's service,
Navin Vyas

Title: Re: A verse from Geeta, Ch. 9
User: Swami Gaurangapada Date: 2007-04-11 20:39:24

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pitra loka is one of heavenly planets ruled by Yamaraja. Pitraloka is the place where the forefathers enjoy the results of the good deeds done by themselves or by their family members like son etc. in the form of shraaddha, pinda, daana etc. When that allocated time of enjoyment ends, they have to get another body according to their karma. So it is not a grand reunion or something like that.

Yes, Navadvipa is a part of the topmost Vaikuntha spiritual planet of Goloka Vrindavana as Gaura Lila and Krishna Lila are equally topmost in Vaikuntha. No problem, please keep the questions coming. I am happy to answer them since they are directly about the Lord.


Ganapati

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Ganapati >>

Title: Ganapati
User: Neil LA Date: 2007-04-11 20:59:22

Pranams to Swami Gaurangapada and all the Devotees

This is a follow up question to the discussion about Shiva and Krishna.

What role, if any, does Ganesha have in Gauranga Krishna Consciousness? Do we invoke him at the start of things as other groups do?

From the discussion earlier, I assume that Ganesha is a great devotee of the Lord of whom we should ask for Gauranga Krishna Prema.

I've always liked Ganesha, but never have heard much about him in Vaishnava literature.

Thank you

Neil

Title: Re: Ganapati
User: Swami Gaurangapada Date: 2007-04-22 08:40:26

Brahma Samhita 5.50:

yat-pada-pallava-yugam vinidhaya kumbha-
dvandve pranama-samaye sa ganadhirajah
vighnan vihantum alam asya jagat-trayasya
govindam adi-purusam tam aham bhajami

TRANSLATION
I adore the primeval Lord Govinda, whose lotus feet are always held by Ganesa upon the pair of tumuli protruding from his elephant head in order to obtain power for his function of destroying all the obstacles on the path of progress of the three worlds.

In The Nectar of Devotion Srila Prabhupada writes:
&quot;One should begin the worship of the demigod Ganapati, who drives away all impediments in the execution of devotional service. In the Brahma-samhita it is stated that Ganapati worships the lotus feet of Lord Nrsimhadeva and in that way has become auspicious for the devotees in clearing out all impediments. Therefore, all devotees should worship Ganapati.&quot;

In this letter to Sivananda Dasa (August 25, 1971) Shrila Prabhupada writes:

&quot;So far worshiping Ganesa is concerned, that is not necessary. Not that it should be done on a regular basis. If you like you can pray to Ganapati for removing all impediments on the path of Krishna Consciousness. That you can do if you like.&quot;

And finally, consider this letter, sent to &quot;My dear Sons&quot; in Evanston, Illinois, on December 28, 1974. (Srila Prabhupada sent nearly identical messages to several other devotees.)

&quot;I do not encourage you to worship this demigod, Ganesa. It is not required, it is not necessary. Simply worship Krsna. Perform nice devotional service to Krsna. Then your lives will certainly become perfect. &quot;

So we can conclude that since Shri Ganesha is a servant of Lord Gauranga Krishna, he can be remembered before any activity but those devotees who are fully dependant of Lord Gauranga Krishna's mercy and remember Him, then the remembrance of Ganesha is included in the remembrance and invocation of the Lord because the Lord is cumulation of all the demigods and all demigods are present in His divine body.

Title: Re: Ganapati
User: Neil LA Date: 2007-04-25 18:41:14

Nityananda! Gauranga! Hare Krishna!

Thank you Swami Gaurangapada for clarifying this for me.

I agree that by taking shelter of the Holy Names, one needs nothing else because all things are contained in the Holy Names.

I also wanted to point out something interesting that I feel shows how Gauranga Krishna contains Ganesha within himself.

I saw a picture of a certain festival at the Jagganatha temple where Lord Jagganatha and Lord Balarama and Lady Subhadra each wear elephant masks and dress up as Ganesha. I thought that was very nice and sweet.

Neil

Title: Re: Ganapati
User: Swami Gaurangapada Date: 2007-04-26 10:06:07

I saw a picture of a certain festival at the Jagganatha temple where Lord Jagganatha and Lord Balarama and Lady Subhadra each wear elephant masks and dress up as Ganesha.

Yes, there is a story about how a devotee of the demigod Ganesha came to Puri and refused to see Lord Jagannatha because he wanted to see only Ganesh. But he was forcibly taken inside the Jagannatha temple and when he looked up to Lord Jagannatha, he saw Lord Jagannatha dressed as Ganesha with a trunk. Lord Jagannatha wanted to show him that He includes all the demigods within Him and His worship includes the worship of all demigods. From that day, they dress Lord Jagannatha as Ganesha sometimes remembering this pastime. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams!


yugaavatara for satyayuga

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> yugaavatara for satyayuga >>

Title: yugaavatara for satyayuga
User: Anonymous Date: 2007-04-13 11:25:41

Hare Krishna Revered Maharaj
Please accept my fallen obesiances! All Glories to Sri Sri Guru and Gauranga!

I wanted to know who is the yugaavatara for satyayuga?

Your aspiring servant,
Preeti

Title: Re: yugaavatara for satyayuga
User: Swami Gaurangapada Date: 2007-04-22 08:30:53

Shrimad Bhagavatam SB 11.5.21

In Satya-yuga the Lord is white and four-armed, has matted locks and wears a garment of tree bark. He carries a black deerskin, a sacred thread, prayer beads and the rod and waterpot of a brahmacari.

SB 11.5.22

People in Satya-yuga are peaceful, nonenvious, friendly to every creature and steady in all situations. They worship the Supreme Personality by austere meditation and by internal and external sense control.

PURPORT

In Satya-yuga the Supreme Lord incarnates as a four-armed brahmacari described in the previous verse and personally introduces the process of meditation.

SB 11.5.23
TRANSLATION
In Satya-yuga the Lord is glorified by the names Hamsa, Suparna, Vaikuntha, Dharma, Yogesvara, Amala, Isvara, Purusa, Avyakta and Paramatma.

PURPORT

The sage Karabhajana Muni is replying to Videharaja Nimi's questions about the varieties of the Lord's incarnations. In Satya-yuga the Lord's color is white, and He wears tree bark and a black deerskin as an ideal meditative brahmacari. Srila Bhaktisiddhanta Sarasvati Thakura has explained the Lord's various names in Satya-yuga as follows. Those who are self-realized know this supreme reality of the Personality of Godhead as Paramatma, Those souls who are situated in the religious system of varnasrama glorify Him as the hamsa who is transcendental to all the varnas and asramas. Persons absorbed in gross matter consider Him to be Suparna, &quot;the beautifully winged&quot; basis of the conceptions of cause and effect who flies within the subtle sky of the soul, as described in Chandogya Upanisad. Persons accustomed to wandering within this universe of subtle and gross matter created by the Lord's illusory potency chant His name Vaikuntha. Persons deprived of the power of transcendental meditation (dharana), who are thus subject to falling from the path of religion, glorify Him as Dharma, or religion personified. Those who are forced to submit to the illusory modes of material nature and whose minds are uncontrolled and disturbed glorify Him as the most perfectly self-controlled Yogesvara. Persons tainted by a mixture of the modes of passion and ignorance call Him Amala, or the uncontaminated. Persons devoid of potency call Him Isvara, and those who consider themselves to be under His shelter chant His glories by the name Uttama Purusa. Those who know that this material manifestation is only temporary call Him Avyakta. In this way, in Satya-yuga Lord Vasudeva appears in various four-armed transcendental forms, and the jiva souls worship Him, each by their own particular process of devotional service. Therefore the Supreme Lord has many different names.

Shri Chaitanya Bhagavata Adi-khanda 2.161

satya-yuge tumi, prabhu, subhra varna dhari'
tapo-dharma bujhao apane tapa kari'

TRANSLATION
&quot;O my Lord, in Satya-yuga You have appeared with a white complexion to preach the principles of austerity by Your personal example.

COMMENTARY
The word subhra indicates the white color accepted by the incarnations for Satya-yuga.

Shri Chaitanya Bhagavata Adi-khanda 2.162

krsnajina, danda, kamandalu, jata dhari'
dharma sthapa' brahmacari-rupe avatari'

TRANSLATION
&quot;You wear a deerskin and carry a danda and waterpot, and You wear matted locks of hair. In this way You incarnate as a brahmacari to reestablish the principles of religion.

COMMENTARY
The word krsnajina refers to the skin of the spotted deer, worn by brahmacaris at the time of sacrificial performances. The word danda indicates either ekadanda or tridanda, which are made from the sticks of the palasa, khadira, or bamboo trees. In other words, vajra-danda, indra-danda, brahma-danda, and jiva-danda are combined together and known as tridanda. The word kamandalu refers to a waterpot made from wood or a gourd. The word jata refers to a bunch of hair that has matted due to not shaving.

The brahmacaris do not always get an opportunity to shave like the pleasure-seeking grhasthas. Therefore they often keep their hair and nails uncut. For those who live at home in comfort, keeping hair and nails uncut is the symptom of an uncultured person, but brahmacaris have some concession in this regard. Those not in the brahmacari asrama have no right in this matter.

Title: Re: yugaavatara for satyayuga
User: Anonymous Date: 2007-04-24 14:49:48

Dear Maharaj

My pranams

many thanks for your reply and infformation.
Like in Treta Yuga , the yugavatar were Lord SriRam and in Dvapara Lord Balram or lord Krishna,can we also name some one incarnation for Satyayuga?

Humble obesiances
Preeti

Title: Re: yugaavatara for satyayuga
User: Swami Gaurangapada Date: 2007-04-24 15:42:34

Nityananda! Gauranga! Hare Krishna! The name of the incarnation in Satya Yuga is given in Shrimad Bhagavatam: Shukla, Subhra, Hamsa, Suparna, Vaikuntha, Dharma, Yogesvara, Amala, Isvara, Purusa, Avyakta and Paramatma. He appears with any of these forms and names.

In this Satya Yuga, Lord Kapila also appeared as the son of Shrila Kardama Muni. Lord Raam is not a yuga avataara but He is a lilaa avataara which means that He does not appear in all Treta yugas just once or in a few Treta Yugas in one day of Brahma (2000 Treta Yugas). The Yuga avatara of Treta is Yagya who is reddish carrying a sacrificial ladle and spoon in His hands and encouraging everyone to perform the fire sacrifices. Please read Shrimad Bhagavatam 11.5 and Shri Chaitanya Bhagavata Adi Khanda 2.164 for further information.


Questions on Deity Worship

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Questions on Deity Worship >>

Title: Questions on Deity Worship
User: Neil LA Date: 2007-04-18 22:19:49

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnava Devotees!

My question is regarding deity worship/puja.

A previous teacher who I was associated with before I became associated with the Gauranga Vaishnava tradition taught quite a bit about performing puja. He published a text that is a simple beginner's Siva puja. I'm very familiar with the format of that particular text.

Since I became a Vaishnava, I have thought about doing a puja to Lords Nityananda and Gauranga. Your article about &quot;Nityananda and Gauranga in Every Home&quot; inspired me to purchase a set of Nityananda and Gauranga deities which I have set up as the focal point of where I do my chanting every day.

I try to perform a simple arati to them every evening. I perform achamana, then I offer incense, lights (camphor and a panchapradipa), water in a conch, cloth, camara, fan and flower. I don't really say any offering mantras with these offerings, I just try to have a prayerful and loving attitude. I also offer each item to Sri Guru and Srila Prabhupada.

Later, I put the deities and Sri Guru and Srila Prabhupada to bed by removing their ornaments and mentally offering them a bed. In the morning I mentally wake them up and put on their ornaments.

I've been thinking that I would like to offer a little bit of a more elaborate puja. Looking at your section on Puja Viddhi, I see that many of the elements there are very similar to the beginning Siva puja that I was performing with my previous teacher.

What I wanted to ask was if you would have any objection to my using the Siva puja format to do puja to Lords Nityananda and Gauranga, Sri Guru and Srila Prabhupada. I would take out any Saivite elements and substitute Vaishnava elements, but would keep the format basically the same. Most of the prayers that are in the Siva puja book seem to be generic prayers that are common to both traditions. In place of saying Om Namah Sivaya when I make offerings, I would of course use the mantras to Nityananda and Gauranga (Om klim nityanandaya namah, Om klim gauraya namah...Could I maybe combine the two? I of course am not at all familiar with Sanskrit grammar.)

Please let me know what you think. I won't do anything until I have your blessing.

I was also wondering about a question that I had about receiving a spiritual name. In the section &quot;Diksha Points&quot; you say that with Hari Nama initiation one receives a spiritual name, but sometimes with Nityananda Gauranga initiation also. I was wondering what the circumstances are that you would give a spiritual name to somebody after Nityananda Gauranga initiation.

Thank you so much for being available to answer my questions. I consider myself the most fortunate soul to be able to ask them of you.

Dandavat pranams to your lotus feet,

Your humble servant

Neil.

Title: Re: Questions on Deity Worship
User: Swami Gaurangapada Date: 2007-04-19 21:32:24

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams Neil. Thank you for bringing the most merciful Deities of Shri Shri Nityananda Gauranga in your home and for your desire to worship Them. There is no need to take reference from the Shiva puja rituals which you know. The Gaudiya Vaishnava puja viddhi is entirely different and based on the Vedic Pancharatric principles. Though there may appear to be similarities, but it is better to purely follow Vaishnava principles for worship because there may be subtle nuances which are not easily visible. You can start with the basic system in Nityananda Gauranga in Every Home and then for more elaborate worship like the achamanas, mudras etc. please refer to the -&gt; All Scriptures by the Acharyas -&gt; Deity Worship section in the NITAI Veda tree menu in the left frame or in the downloaded NITAI Veda eBook. You may take a little time to learn them as some may be new to you but it will be worth it.

For your spiritual name, please kindly wait till you become steady in your chanting of 25,000 Names daily. Since you have been in and out frequently, it would be nice if you can have a steady period of chanting Nityananda, Gauranga, and Hare Krishna Naam for six months as per the standard of Shrila Prabhupada and following the regulative principles and then accept your spiritual name. Our consciousness already becomes spiritualized by chanting the Holy Names daily and you are very much part of our NITAI Sangha devotional association so please do not feel alone in your Naam bhajana in any way.

Title: Re: Questions on Deity Worship
User: Neil LA Date: 2007-04-19 22:05:23

Dearest Swami Gaurangapada

Pranams again and again to your lotus feet.

Thank you for your answer to my questions. I will definitely take your advise and only perform worship according to the Vaishnava standard.

I completely understand what you are saying about my need to become steady and I accept your wishes about this.

I will do my best to maintain chanting 25,000 names daily and constantly taking shelter of Sri Guru and Lord Nityananda.

I read the transcription of the Nityananda Kripa video today and it has inspired me to constantly ask for your blessing so that I may become completely attached to Lord Nityananda's Holy Name and Lotus Feet.

Thank you also for asking me not to feel alone in my Bhajana. I am so glad to be a part of the Sangha and I thank you for your kindness and mercy toward such a fallen soul.

Pranams again and again to your lotus feet

Your humble servant

Neil


Question on Self Control

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Question on Self Control >>

Title: Question on Self Control
User: Neil LA Date: 2007-04-20 22:55:41

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnava Devotees!

Please accept my humble obeisences!

Please forgive me for asking so many questions. I am a lost soul swimming in an ocean of ignorance and I depend on the kindness of merciful Sri Guru to save me from drowning.

I've been having a very difficult time around food. I am very compulsive about eating junkfood, I find it difficult to stop myself. Everyday no matter how many resolutions I make to eat better and avoid sweets or salty snacks I find myself eating things I know are not good for me. And instead of just having one small taste I will have several large servings until I find myself feeling ill and feeling bad that once again I have overeaten. I find it difficult to have balance.

I know that the ideal would be to cook food every day and offer it to the Lord and eat his remnants, but I find it difficult to cook, mostly because of laziness, I'm sure. So I'll order a pizza and again instead of offering it and then eating a moderate amount, I will sit down and eat the entire thing.

I guess my question is, How can I conquer my gluttony that makes me overeat and how can I conquer my laziness that prevents me from getting any exercise?

I'm afraid I'm sounding like a spoiled and indulgent American. Please forgive me if I have caused offence, but I appreciate any insight you might be able to give.

Your humble and unworthy servant,

Neil

Title: Re: Question on Self Control
User: Swami Gaurangapada Date: 2007-04-22 07:59:37

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams. The only way would be to shirk away your laziness and start cooking some nice bhoga atleast once a day and offering it to the Lord and accepting the prasadam. Gluttony can be conquered by eating only prasadam. Regarding exercise, you can try to go out on a japa chanting walk either in the morning or evening or do some basic pranayama (anuloma viloma, kaplalbhati and deep breathing) and asanas (like Surya Namaskar, Vajrasana etc.) along with Nityananda Gauranga Mantra Meditation within.

Title: Re: Question on Self Control
User: Neil LA Date: 2007-04-22 20:36:36

Nityananda! Gauranga! Hare Krishna!

Thank you for you answer, dearest Swami Gaurangapada.

You're absolutely right. I will try my best to cook some healthy bhoga to offer at least once a day and try to go on a japa walk in the mornings.

Pranams at your lotus feet

Neil


.\8\c\cpmv.5c0d\Holy_names_in_spiritual_world.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Holy names in spiritual world >>

Title: Holy names in spiritual world
User: Bhushan Nityananda dasa Date: 2007-04-21 05:01:34

Nityananda!Gauranga!Hare Krishna!
Shrila Vrindavana dasa Thakura ki Jaya
Shrila Prabhupada ki Jaya
Gurudeva please accept my humble obeisances at your lotus feet
dandavats at lotus feet of all devotees

Gurudeva, in Gaura lila, all associates chant and preach Holy names of Nityananda Gauranga and Hare Krishna Mahamantra. Gurudeva in Krishna leela, which holy names do they chant. Do associates like the Dwarka vasis,Pandavas,Sakhas, Gopis chant holy names? Which holy names do they chant?
In NGN, Shrila Lochana dasa Thakura describes how gopis headed by Shrimati Radharani and queesn of Dwaraka headed by Rukmini devi worship Krishna by chanting Gauranga mantraraja.But that is in spirtual world. Did that pastime occur when Lord Krishna came 5000 years ago? Shrila Gargamuni knew Lord Gauranga's advent, did the great sages in satya yuga,treta yuga know abt the most mercufull of all incarnations Nitai Gauranga, did they worship Them, as holy names of Lord Gaura Nityananda are vivdly described in the scriptures which are eternal.

thank you so much

aspiring to be your humble servant

Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: Holy names in spiritual world
User: Swami Gaurangapada Date: 2007-04-22 08:09:01

Gurudeva in Krishna leela, which holy names do they chant. Do associates like the Dwarka vasis,Pandavas,Sakhas, Gopis chant holy names? Which holy names do they chant?

Yes, the eternal activity of the Lord's eternal associates even in Goloka and Vaikuntha is to constantly sing and glorify His Holy Names. Each Vaikuntha planet devotees chant the Names and Mantras of their Ishta Worshipable Lord, the Presiding Deity of that spiritual planet. The eternal Vraja associates constantly chant the different Holy Names and Pastimes of Lord Krishna including the Hare Krishna Mahamantra, the 10 and 18-syllable Gopala Mantra etc. etc.

In NGN, Shrila Lochana dasa Thakura describes how gopis headed by Shrimati Radharani and queesn of Dwaraka headed by Rukmini devi worship Krishna by chanting Gauranga mantraraja.But that is in spirtual world. Did that pastime occur when Lord Krishna came 5000 years ago?

It occured sometime after Lord Krishna's and King Parikshit's disappearance 5000 years ago when the evil influences of Kali Yuga began and hardly no one was welcoming the advice of Shrila Narada Muni to chant the Holy Names so he decided to go to Vaikuntha to call the Lord where he saw the beautiful form of Lord Gauranga for the first time.

Shrila Gargamuni knew Lord Gauranga's advent, did the great sages in satya yuga,treta yuga know abt the most mercufull of all incarnations Nitai Gauranga, did they worship Them, as holy names of Lord Gaura Nityananda are vivdly described in the scriptures which are eternal.

Yes, the most fortunate, intelligent and pure of all sages in all Yugas are aware of Lord Gauranga's glories by the causeless mercy of Lord Nityananda because His appearance is like the sun.


Sadhana and krpa sidha?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sadhana and krpa sidha? >>

Title: Sadhana and krpa sidha?
User: Igor Date: 2007-04-21 10:08:36

Nityananda Gauranga Hare Krsna
In scriptures it is said that perfect devotee can be sadhana or krpa sidha, or he/she can attain perfection by sadhana or by mercy. What is sadhana sidha seems to be clear, so I would like to ask could you please tell us more what is krpa sidha? Is it that by causeless mercy of Lord Nityananda someone attain perfection in bhakti by mercy - krpa?
dhana mora nityananda
radha krsna sri carana
sei mora abharana

Nityananda Gauranga Hare Krsna

Title: Re: Saadhan and Kripa Siddha
User: Swami Gaurangapada Date: 2007-04-21 10:17:23

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Sometimes a devotee may perform an exceptional devotional service which extremely pleases Gurudevas or our Guru Parampara Acharyas or Lord Nityananda Himself. Or sometimes Gurudevas or our Guru Parampara Acharyas or Lord Nityananda may want to shower their causeless mercy on a soul and empower the soul for their mission in material world or to come back soon to Goloka. In such cases, They confer Their supreme causeless mercy on the soul without considering whether the soul is qualified or not or whether the soul has passed through the different stages of saadhan bhakti. That is known as Kripa Siddhi or perfection exclusively due to Their causeless mercy.

Of course, Nityananda Gauranga Naam are so causelessly merciful in Kali Yuga that They are freeely distributing Kripa Siddhi to one and all without the requirement of any qualifications even the above ones.

Title: Re: Sadhana and krpa sidha?
User: Igor Date: 2007-04-21 10:30:16

Nityananda Gauranga Hare Krsna

So, basicaly we can say that this chanting of Nityananda and Gauranga Mantrarajas is based on greatest mercy - krpa!Causeless mercy! Nityananda Gauranga Hare Krsna!


.\8\c\cpmv.5c0d\Lord_Nityananda_and_Madhurya_Rasa.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Nityananda and Madhurya Rasa >>

Title: Lord Nityananda and Madhurya Rasa
User: Swami Gaurangapada Date: 2007-04-21 22:20:11

Q. Also, those who desire the moods of dasya-rasa, sakha-rasa and vatsalya-rasa take shelter of Nitynanda prabhu as guru-tattva and those in the mood of madhurya-rasa take shelter of Nitynanda's shakti, Srimati Jahnava devi. Last Wednesday we were discussing this and it was mentioned that Gadadhara is also guru-tattva for this rasa. Is it the proper understanding that Jahnava devi is in the mood of Radha and the gopis of Vrindavan and Gadadhara is in the mood of Rukmini and the queens of Dwarka?

Answer by Swami Gaurangapada:

Please give me a quotation from the Acharyas or Scriptures which states that one should not take shelter of Lord Nityananda Prabhu if one is in the mood of madhurya rasa and take shelter of only His eternal consort Shrimati Jahnava devi. This is a misconception being spread widely in the name of madhurya rasa and it minimizes the supreme mercy of Lord Nityananda Prabhu. Was the prayojana acharya and greatest devotee in madhurya rasa Shrila Raghunatha Dasa Goswami a fool when he accepted shelter at the lotus feet of Lord Nityananda? And what about Shrila Jiva Goswami and Shrila Krishnadasa Kaviraja Goswami who attained Shri Vrindavana Dhaam and Shri Shri Radha Krishna by the exclusive order and mercy of Lord Nityananda? Anyone who wants to bypass or minimize Lord Nityananda's mercy and attain Shri Shri Radha Krishna will get only zero, absolutely nothing. Bypassing or minimizing Lord Nityananda's mercy in the name of madhurya rasa is very dangerous and is precisely what is known as Sahajiyaism or cheap showbottle devotion.

Shrila Sarvabhauma Bhattacharya states in his 108 Names of Lord Nityananda that Lord Nityananda grants us the Mantra to worship Shrimati Radharani in madhurya rasa...radhika-mantra-do...

Shrila Krishnadasa Kaviraja Goswami has said in Shri Chaitanya Charitamrita...jaya jaya nityaananda charanaarvinda, jaha haite aami painu shri radha govinda...&quot;All glories to Lord Nityananda Prabhu because by the causeless mercy of His lotus feet I have attained Shri Shri Radha Govinda in Shri Vrindavana Dhaam.&quot;

jaya jaya nityananda, nityananda-rama
yanhara krpate painu vrndavana-dhama
jaya jaya nityananda, jaya krpa-maya
yanha haite painu rupa-sanatanasraya
yanha haite painu raghunatha-mahasaya
yanha haite painu sri-svarupa-asraya
sanatana-krpaya painu bhaktira siddhanta
sri-rupa-krpaya painu bhakti-rasa-pranta
jaya jaya nityananda-caranaravinda
yanha haite painu sri-radha-govinda

&quot;All glory, all glory to Lord Nityananda Balarama, by whose mercy I have attained shelter in the transcendental abode of Vrndavana. All glory, all glory to the merciful Lord Nityananda, by whose mercy I have attained shelter of Sri Rupa and Sanatana. By His mercy, I have attained the shelter of the great Sri Raghunatha dasa Gosvami, and by His mercy I have found the refuge of Sri Svarupa Damodara. By the mercy of Sanatana Gosvami I have learned the final conclusions of devotional service, and by the grace of Sri Rupa Gosvami I have tasted the highest nectar of devotional service. All glory, all glory to the lotus feet of Lord Nityananda, by whose mercy I have attained Sri Radha-Govinda.&quot; (Cc. Adi. 5.200-204)

Shrila Narottama Dasa Thakura states: heno nitai vine bhai, radha krishna paite nai...&quot;Without Lord Nityanananda's mercy, no one will attain Shri Shri Radha Krishna.&quot; And so on...there are hundreds of other quotes in this regard.

It is only by the causeless mercy of Lord Nityananda Prabhu that one attains shelter of Shrimati Ananga Manjari (younger sister of Shrimati Radhika) who is Shrimati Jahnava Thakurani in Gauranga's pastimes. So even to attain Shrimati Jahnavadevi's mercy, we still require the causeless of Lord Nityananda Prabhu. So madhurya rasa is impossible without the causeless mercy of Lord Nitai.

It is completely wrong and speculative to say Shri Gadadhara Pandita is in the mood of Rukmini or the the Dvaraka queens. Shri Gadadhara Pandita is Shrimati Radha Herself (the ultimate personification of Madhurya Rasa) beyond doubt as it is proved in the scriptures. And Shrimati Jahnava Thakurani is Shrimati Ananga Manjari, the younger sister of Shrimati Radhika. So by the mercy of the Manjari Gopies, one can approach Shrimati Radha, but the mercy of the Manjari Gopies can only be attained by the causeless mercy of Lord Gauranga Mahaprabhu which in turn can only be attained if one receives the magnanimous mercy of Lord Nityananda Prabhu. So I hope these speculations have been eradicated.


.\8\c\cpmv.5c0d\Homosexuality_rejected_by_Bhagavat,_Mahabharat,_Prabhupada.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Homosexuality rejected by Bhagavat, Mahabharat, Prabhupada >>

Title: Homosexuality rejected by Bhagavat, Mahabharat, Prabhupada
User: Swami Gaurangapada Date: 2007-04-21 23:24:40

Shrimad Bhagavatam 3.20.26:
pahi mam paramatmams te
presanenasrjam prajah
ta ima yabhitum papa
upakramanti mam prabho

TRANSLATION By Shrila Prabhupada:
&quot;Lord Brahma, approaching the Lord, addressed Him thus: My Lord, please protect me from these sinful demons, who were created by me under Your order. They are infuriated by an appetite for sex and have come to attack me.&quot;

PURPORT
It appears here that the homosexual appetite of males for each other is created in this episode of the creation of the demons by Brahma. In other words, the homosexual appetite of a man for another man is demoniac and is not for any sane male in the ordinary course of life.

&quot;Foolish and sinful men engage in all forms of sexual intercourse without a female womb, forcing themselves upon other men. They are born again without their organs as neuters.&quot; (Mahabharata 13.145.52)

Prabhupada: The world is degrading to the lowest status, even less than animal. The animal also do not support homosex. They have never sex life between male to male. They are less than animal. People are becoming less than animal. This is all due to godlessness. Harav abhaktasya kuto mahad-guna , godless civilization cannot have any good qualities. Harav abhaktasya kuto mahad-guna mano rathena asato dhavato. They simply go to the untruth by mental speculation. (Shrila Prabhupada in Conversation with the GBC ?Los Angeles, May 25, 1972.)

Prabhupada: Homosex. They are supporting homosex. So degraded, and still they say, &quot;What we have done?&quot; They do not know what is degradation, and they are priest. They are teaching others. They do not know what is the meaning of degradation. (Shrila Prabhupada in Morning Walk Conversation ?Los Angeles, September 28, 1972)

Prabhupada: So generally, people are suffering on account of association with tamo-guna and rajo-guna, whole material world, mostly tamo-guna and few of them in rajo-guna. The symptoms of rajo-guna and tamo-guna are lust and greediness. Just like yesterday you told me the students are talking about homosex. That means tamo-guna, that the education students, they are discussing about homosex...

That means they are making their own lusty desires fulfilled in the name of Bible, that’s all. Everyone is doing like that. They are changing. Mass opinion is now homosex. They are passing abortion. They are passing?What is this? This is their business. For fulfillment of their lusty desires and greediness, they are bringing the authority of Bible, Bhagavad-gita. This is going on in the name of religion. (Shrila Prabhupada in Morning Walk ?May 11, 1975, Perth)

Prabhupada: This homosex propaganda is another side of impotency. So that is natural. If you enjoy too much, then you become impotent.
Brahmananda: They are trying to make that more and more accepted in America, homosex.
Prabhupada: Yes. The churches accept. It is already law.
Nitai: This women’s liberation movement, the leaders are also homosexual. They’re lesbians.
Prabhupada: (laughs) Just see. Hare Krsna. The whole world is on the verge of ruination. Kali-yuga.
(Shrila Prabhupada in Morning Walk ?September 6, 1975, Vrndavana)

Tamala Krsna: Now they have churches for homosex. That means the priest is a homosexual, and the persons who come are homosexuals. A special church for homosexuals.
Prabhupada: Just see. Is that religion? (Shrila Prabhupada in Room Conversation ?January 8, 1976, Nellore)

My Dear Lalitananda dasa,
Please accept my blessings. I am in due receipt of your letter dated May 13rd, 1975 and have noted the contents. I am very sorry that you have taken to homosex. It will not help you advance in your attempt for spiritual life. In fact, it will only hamper your advancement. I do not know why you have taken to such abominable activities. What can I say? Anyway, try to render whatever service you can to Krishna. Even though you are in a very degraded condition Krishna, being pleased with your service attitude, can pick you up from your fallen state. You should stop this homosex immediately. It is illicit sex, otherwise, your chances of advancing in spiritual life are nil. Show Krishna you are serious, if you are.

I hope this meets you in good health.

Your ever well-wisher,
A. C. Bhaktivedanta Swami
(Shrila Prabhupada Letter from Hawaii, 26 May, 1975)

Srila Prabhupada: Watchtower. It has criticized that one priest has allowed a marriage between two men-homosexuality. So these things are all going on. They take it purely for prostitution, that's all. So therefore people are thinking, &quot;What is the use of keeping a regular prostitute at such heavy expenditure? Better not to have this.&quot; (Shrila Prabhupada in Perfect Questions Perfect Answers)

Srila Prabhupada: Yes, but example is better than precept. If even one percent of the population is trained as ideal men, the other ninety-nine percent will see and follow. But that example is lacking in society today. Even the priests have become licentious, and thousands of priests are going to the hospital to cure their drinking habit. They are sanctioning homosexuality. In a Christian newspaper I read about a priest even performing marriage between two men. So outside of this Krsna consciousness movement, I don't find any group of ideal men. Therefore, if you want to help society, you must learn from us how to train men of ideal character. (Shrila Prabhupada to a social worker took place in Melbourne, Australia).

Shrila Prabhupada: What's more, some priests are advocating homosex. So in modern society, where are the ideal-character men? If even the priestly class are going to the sanitarium for their drinking habit and they are allowing man-to-man marriage and homosex, then where is the class exemplifying ideal character?
Director: But homosexuality is a sickness. It's an illness. It's just like a person who can't see-you wouldn't punish him for not seeing. You can't punish a person for being homosexual. That's what our society says.
Srila Prabhupada: Well, anyway, the priestly class are sanctioning homosex.
Director: Pardon?
Srila Prabhupada: Sanctioning. They are condoning homosex. And there was a newspaper report that a man and another man were actually married by a priest. Just imagine-a priest performing a man-to-man marriage. And some priests are even advocating the passage of a resolution that homosex is all right. And my disciples tell me that in Perth, university teachers are discussing homosex with their students, in favor of homosex. So where is the group with ideal character? If you want some tangible improvement in society, train some people to have ideal character. That is the purpose of this Krsna consciousness movement. (Shrila Prabhupada to and Australia's director of research for the Department of Social Welfare at the Melbourne ISKCON center on May 21, 1975.)

Ramesvara: They have reported that he is a homosexual.
Prabhupada: Just see. Now, who cares for all these nonsense?
(Shrila Prabhupada in Conversation in train to Allahabad, Jan 11, 1977)

Title: Re: How to give up homosexuality
User: Swami Gaurangapada Date: 2007-04-21 23:40:10

We should not think of a person, especially a devotee, as a homosexual. We should not say, &quot;So-and-so dasa is a homosexual.&quot; He is actually a person, a spirit soul. No one is an alcoholic or a psychotic or any other such designation. The conditioned soul may have certain tendencies, including a tendency for homosexuality, but by constitutional nature we are all eternal servants of the Lord, pure and blissful.When I was a teenager, the first book I ever read about homosexuality described it as a disease. The psychiatrist told how he cured his patients of their homosexual tendency. This view might be considered somewhat old-fashioned, since nowadays people more likely accept the premise that they are homosexually oriented and that such an orientation cannot be changed.

Even if we grant the premise that someone is a homosexual, there is still a course of action if he or she wishes to make advancement in spiritual life. Srila Prabhupada was approached a number of times by devotees who told him of this tendency. His response was that the person should be married. He never endorsed homosexual activity. He used to repeat, with disgust and criticism, a story he had read that a sect in the Christian church gave sanction to homosexual marriage. And he has written in a purport:

It appears here that the homosexual appetite of males for each other is created in this episode of the creation of the demons by Brahma. In other words, the homosexual appetite of a man for another man is demoniac and is not for any sane male in the ordinary course of life.—BhSg. 3.20.26 purport

Srlla Prabhupada saw homosexual tendencies as excessive and perverted lust. The legitimate correction for lust is self-control and purification by religious marriage. If a person of homosexual tendency thinks it is impossible to be married to the opposite sex, then he or she is faced with only one other alternative: celibacy. These are the same two alternatives that Srlla Prabhupada wrote to me in a letter when I had mentioned to him of my sex agitation. He said one can either engage oneself fully in Krsna consciousness, and thus lose all desire for sex, or become religiously married. But no immoral sex. .

A person who has been an active homosexual or feels that he or she is inherently a homosexual should respond to this by accepting a life of full celibacy. The so-called curse can therefore become a blessing.In order to lead a life of celibacy, such a person may have to make certain adjustments in mixing with persons of the same sex. The same general principle holds: one should not associate intimately with persons with whom one is likely to be sexually attracted. This is true not only of homosexuals but of all celibates. They should avoid genital sex as well as pregenital sexual behavior, and this implies avoiding personal relationships of human affection which are likely to be genitally expressed. (By Satsvarupa Dasa Goswami)

Neither heterosexuality nor homosexuality are &quot;natural.&quot; Heterosexual desire is a perverted reflection of our original love for Krsna and homosexuality is another twist. Srila Prabhupada: &quot;The homosexual appetite of a man for another man is demoniac and is not for any sane man in the ordinary course of life.&quot; (SB 3.20.26)

Due to the influence of Kali-yuga, homosexuality is now a common problem. As Kali-yuga advances we will have to accommodate more and more people with past perverse lives and give them the opportunity for purification. If homosexuals sincerely come to Krsna consciousness, what advice should we give them?

In the Vedic culture, heterosexual desires can be accommodated within the grhastha-asrama, but there is no scope for accommodating homosexual desires. Srila Prabhupada recommended marriage (to a woman!) for a disciple with homosexual desires. This advice may not seem very practical, for the homosexual's attraction is to men rather than women. But homosexual or heterosexual, the disease is lust. Homosexuality means that the lust has increased to an abnormally high degree. Marriage means to channel that lust in a manner acceptable within the Vedic culture.

Anyway, homosexuals coming to Krsna consciousness will need special guidance from senior devotees. The homosexual must be understood as an individual person and be given proper facility after frank discussion. He should understand his condition to be especially fallen, but should be confident that by Krsna consciousness, all difficulties can be overcome. And other devotees should be sympathetic and understanding with such sincere souls. We must be compassionate, but we cannot sacrifice our standards of purity. (By Bhakti Vikasa Swami)

1) Yes, both homosexual and heterosexual desires are a perversion of the souls original love for Krishna.

2) With subtle sexuality I referred to psychological exchanges motivated by conscious and/or subconcious sex desire. Both heterosexual and homosexual desires are perversions of the souls original love for God, but in the conditioned state the natural flow of the sex impulse is towards the opposite sex. Therefore homosexual desires are a further perversion. One that can’t be engaged in devotional service.

3) “The only actual difference between homosexual acts and heterosexual acts is the fact that sexual intercourse resulting in pregnancy requires a male body and a female body.?For example, the whole mentality of a person suffering the disease of being homosexual influences that persons environment in a negative way, a way that brings no one closer to Krishna. On the other hand the mentality of a heterosexual who engages his or her desires in the service of Krishna can elevate others.

4) In the conditioned state a homosexual person can, via sadhana-bhakti, get his or her perverted sex desire redirected to the natural object in the conditioned stage which is the opposite sex and then from that point engage that desire in the service of Krishna (sex life not contrary to religious scripture) and ultimately totally trancend all sex desires.

5) Homosexuality is a disease and can be cured by sadhana-bhakti. Both the homosexual inclination of a devotee and the sexual desires and impulses (resulting in acts) can be cured by Naam bhajana.

6) The heterosexual disease is not so bad, because it can be engaged in Krishna's service by producing devotee progeny whereas homosexuals disease is a further perversion. A soul conditioned by homosexual desires is, at least when it comes to sex, more degraded than a soul conditioned by heterosexual desires.

7) Sex purely with the purpose of creating Krishna conscious offspring is devotional service. This facility to use sex desire in the Lord's service is not available in homosexuality.

If one claims to be exercising “compassion?without following the Vedic Shastric version of compassion, their conclusions, statements, and actions are erroneous. Worse, they are in themselves an act of violence.

Compassion upon an individual is not displayed by applauding the development of a sinful principle into a lifestyle that is meant to be accepted and admired by the general population to the point where spiritualists and transcendentalists who see such behavior as a symptom of a sinful mentality are considered a “danger?to society. I suggest it is this kind of approach that is the real danger. (Ajita Krishna dasa)

Title: Re: Gay Monogamy or Marriage or Rights not accepted
User: Swami Gaurangapada Date: 2007-04-22 00:08:07

Chaste Harlots
By Danavir Goswami
July 7, 2005

nama om visnu-padaya
krsna-presthaya bhu-tale
srimate bhaktivedanta
svamin iti namine
namas te sarasvate deve
gaura-vani-pracarine
nirvisesa-sunyavadi
pascatya-desa-tarine
namas te narasimhaya
prahladahlada-dayine
hiranyakasipor vaksah
sila-tanka-nakhalaye
ito nrsimhah parato nrsimho
yato yato yami tato nrsimhah
bahir nrsimho hrdaye nrsimho
nrsimham adim saranam prapadye

All glories to Srila Prabhupada!

Whatever meager humility and scanty sincerity of purpose I possess—let it be offered to the assembly of Vaisnavas in an attempt to correctly express the teachings of our beloved spiritual master, His Divine Grace A.C. Bhaktivedanta Swami Prabhupada. I beg his forgiveness for entering such a debate, yet we pray to Govinda that we too will be saved in our hour of trial, as was Draupadi.

The views conveyed in this paper are my own, not an official policy statement of the International Society for Krishna Consciousness. Considering the term &quot;gay monogamy,&quot; we will first of all try to clarify the imports of both words individually and then discuss them combined. The word &quot;gay&quot; is primarily defined as: 1) someone who practices homosexuality; or 2) someone having a sexual attraction to persons of the same sex. Concerning the second definition, one may, in other words, be attracted in that way but may not indulge in homosexual activity of a physical nature.

This paper will use the first definition of &quot;gay&quot; namely, &quot;a practicing homosexual.&quot; Similarly in our reference to homosexuality in general we will also use the same definition. In other words, a homosexual means a practicing homosexual. The reason for this is that a person may have an inclination for so many things but if one does not act on that inclination one cannot be held responsible for the act. This is especially true in Kali-yuga where one is not held responsible for impious deeds done in the mind.

The word &quot;monogamy&quot; has two main imports:

1.) The practice or condition of having a single sexual partner during a period of time.

2.)

A. The practice or condition of being married to only one person at a time.
B. The practice of marrying only once in a lifetime.

In recent articles the word &quot;monogamy&quot; has been used variously causing abundant confusion. However, since we are particularly responding to one recent article (&quot;Gay Monogamy&quot;), we will try to maintain a consistent usage for the term &quot;monogamy&quot; in keeping with the usage in that article. That article stated:

&quot;I am not convinced that marriage is the best means in all cases, but some serious, formal, and public recognition and appreciation of gay monogamy is, in my view, in the best interest of ISKCON and its members.&quot;

The statement uses the word &quot;monogamy&quot; ambivalently toward marriage between homosexuals. Thus both definitions 2A and 2B above must be eliminated. That leaves us with definition 1: &quot;Monogamy—the practice or condition of having a single sexual partner during a period of time.&quot;

&quot;Gay monogamy&quot; then, combining the two accepted definitions would portray:

&quot;The practice or condition of having a single homosexual partner during a period of time.&quot;

The paper adds the word &quot;monogamy&quot; to the word &quot;gay&quot; intending to distinguish it from ordinary gay behavior, which may be of a &quot;promiscuous&quot; nature. &quot;Promiscuous&quot; is defined as: &quot;casual and unrestrained in sexual behavior—not restricted to an individual.&quot;

In other words, ordinary gay behavior indicates the possibility of &quot;homosexual activity with more than one partner,&quot; during a period of time whereas &quot;monogamous&quot; homosexual behavior is limited to one partner during some period of time.

In the article under discussion the term &quot;gay monogamy&quot; is used to argue that homosexuality with a single partner is of a superior quality compared to ordinary homosexual behavior. The redeeming word &quot;monogamy&quot; is intended to elevate ordinary gay behavior up to a level of respectability or acceptable morality. If that were not the case, why would the term &quot;monogamy&quot; be needed at all? Thus the meaning of &quot;gay monogamy&quot; carries contradictory nuances of homosexual morality, which, at least to my mind, is as absurd as introducing the expression &quot;chaste harlots.&quot;

Criterion of Discussion

The aim of discussion within a Vaisnava forum is to present Krishna conscious views, not simply to put forth what is normally accepted by society. For example, slaughtering cows and eating them is a normal, accepted, and completely legal practice in society at large. Members of the Krishna consciousness movement recognize citizens' statutory rights to indulge in such activity, yet devotees of Lord Krishna do not accept this practice as proper. Devotees argue that although society or the state allows such behavior and declares it &quot;legal&quot; it is in fact not approved by the Supreme state authority of God or Krishna. Vaisnavas consider cow killing demoniac despite the &quot;legal&quot; tag sewn on it.

Similarly, ISKCON will recognize the statutory rights of individuals to have common-law or legalized homosexual relationships (as authorized by state law); however, it cannot condone such arrangements since they are contrary to scripture.

What is the criterion for something to be considered Krishna conscious?

Sadhu-sastra-guru—all spiritual matters should be tested according to the instructions of saintly persons, scriptures and the spiritual master.

The chief saintly person Narada Muni explained, &quot;All the rules and regulations apply equally to the householder and the sannyasi, the member of the renounced order of life. The grhastha, however, is given permission by the spiritual master to indulge in sex during the period favorable for procreation.&quot;

Marriage, as far as I understand from reading Srila Prabhupada's books, is meant to be a sacred event (samskara) for helping the husband and wife advance in spiritual progress and to provide a proper environment for reproduction. It is called vivaha yajna. This is corroborated in &quot;On the Way to Krishna,&quot; Chapter 3, as follows: &quot;In religious and civilized societies, marriage is intended as an indication that a couple is to engage in sex for begetting good children. Therefore married sex life is considered religious, and unmarried sex life is considered irreligious.&quot;

Shastra

Among all scriptures, Srimad Bhagavatam is the chief. There we find: &quot;Lord Brahma, approaching the Lord, addressed Him thus: My Lord, please protect me from these sinful demons, who were created by me under Your order. They are infuriated by an appetite for sex and have come to attack me.&quot;

Purport: &quot;It appears here that the homosexual appetite of males for each other is created in this episode of the creation of the demons by Brahma. In other words, the homosexual appetite of a man for another man is demoniac and is not for any sane male in the ordinary course of life.&quot; (Srimad Bhagavatam 3.20.26 and Purport)

The proposal of &quot;Gay Monogamy&quot; ignores authorized Vedic text and therefore is simply an unnecessary disturbance in society.

In the &quot;Gay Monogamy&quot; article the word &quot;varnasrama&quot; was used several times although within the authorized varnasrama system there is no &quot;gay monogamy&quot; mentioned or allowed.

&quot;There are eight forms of marriage mentioned in the scripture Manu-smrti, but only one process of marriage, brahma or rajasika marriage, is now current. Other kinds of marriage—by love, by exchange of garlands or by kidnapping the bride—are now forbidden in this Kali age.&quot; (Srimad Bhagavatam 3.22.16 Purport)

&quot;Gay monogamy&quot; cannot be recognized as sex indulgence for bonafide grhasthas, i.e. those who have undergone the sacred marriage vows, intending to procreate according to religious principles. Sadhus only recommend sex indulgence within proper marriage and then only for procreation.

Analyzing &quot;gay monogamy&quot; from sastra, both para (transcendental) and apara (mundane) aspects, we find that homosexuality is condemned broadly, whether it is performed with many partners or with one. Scripture does not support gayness in any manner, whether it is ordinary or monogamous, wanton or socially correct. Homosexuality is not a legitimate combination for marriage. Sex outside of marriage is not allowed and none of the eight forms of marriage include gay monogamy; therefore it does not lie within the varnasrama system. Consequently gay monogamy does not qualify by either level of the Vedas or other scriptures such as the Bible. One should not manufacture a type of marriage that is based on illicit sex only. The proposal for gay marriage is such a concoction.

Encouraging Gay Persons in Krishna Consciousness

A gay person wishing to advance in Krishna consciousness should engage in favorable activities according to the scriptures and according to his/her level of understanding. Assuming such a person is still attached to engaging in illicit sex, then he should have hope that by chanting, hearing, serving, praying, worshiping, and remembering in relationship with Sri Krishna, eventually he will become freed from that habit. Until then, he may live as he chooses, either with a friend or alone, whatever is more conducive for service to Krishna.

If by Krishna's and guru's grace, the candidate advances on the path of bhakti, he will realize the futility of homosexuality and give it up entirely. Coming to this wonderful understanding, the former gay devotee may continue to live with his/her friend as a Godbrother or Godsister without physical contact or else he may totally change residential situations. If one chooses to give up homosexuality but not sexuality altogether, he may utilize the grhastha asrama as it is meant to be used, as a responsible householder. And yes, there are sufficient successful examples of this within our movement.

One who is interested in making spiritual progress should understand that homosexuality should be abandoned ASAP so that one's spiritual progress will not be blocked. If one wants something cheap, there are many so-called gurus and spiritual societies that will happily cheat the students by offering them the moon for money, but all that glitters is not gold.

There is no need, nor sanction, for devotionally inclined persons to invent or have invented on their behalf, an artificial spousal complement program for gays or monogamous gays. That will create utpatayaiva (disturbance) in society. Indulging in illicit sex with one person as opposed to several is not the saving grace; rather the actual saving grace is the extent to which a person sincerely engages in devotional activities. They must be humble, admitting to themselves their weakness and utilizing their full energy to improve. Gay persons are welcome to visit and participate in ISKCON centers and surely Krishna will help them if they are sincere.

In my thirty-five years of devotional service I have personally helped to engage hundreds of gay persons directly in the process of Krishna consciousness. In many cases, they have demonstrated exceptional success. I continue to help them today.

Not To Be Uttered

Next is a series of excerpts spoken by His Divine Grace A.C Bhaktivedanta Swami Prabhupada followed by my comments.

&quot;A person on religious category, he's advocating something, oh, it is not to be uttered. Homosex. You see? He's advocating homosex. Just see.&quot; (Sunday Feast Lecture by Srila Prabhupada—Los Angeles, May 21, 1972)

Comment: ISKCON's founder-acarya, Srila Prabhupada, has commented explicitly on the practice of homosexuality, which presumably has not changed significantly in the past twenty-seven years. It would behoove ISKCON members to familiarize themselves with his opinion.

&quot;The sense gratification, homosex, they are supporting. Just see. Just see. At least, in animal society there is no homosex. They have created homosex, and that is being passed by the priest, the religious heads. You know that? Just see. If you say that they are animal civilization, that is a great credit for them. It is less than animal civilization.&quot;(Room Conversation with Srila Prabhupada—August 25, 1971, London)

Comment: One of the ten offenses, sometimes referred to as the greatest offense to the chanting of the holy name, is guru-avajna or disobeying the spiritual master. To willfully disregard the guru's expressed opinion on a particular subject is not less than disobeying the orders of the spiritual master or considering him an ordinary man. His Divine Grace saw no place for homosexuality within his movement, nor did he encourage it in any way. Homosexuality does not become valid or legitimate in Vedic terms simply by adding the adjective &quot;monogamous.&quot;

&quot;Watchtower. It has criticized, one priest has allowed the marriage between man to man, homosex. So these things are going on. They take it purely for prostitution. That's all.&quot; (Srila Prabhupada Talks with Bob Cohen—February 27-29, 1972; Mayapura)

Comment: The &quot;Gay Monogamy&quot; proposal appeals for, &quot;some serious, formal, and public recognition and appreciation of gay monogamy.&quot; One may argue that the proposal does not actually advocate homosexuality but rather it only advocates giving recognition to those homosexuals who are willing to marry another homosexual or who are willing to limit their acts of homosexuality with one partner. Since the &quot;Gay Monogamy&quot; proposal approves of gay marriage and gay behavior, it is highly censurable.

&quot;Now the priestly order supporting homosex. I was surprised. They are going to pass resolution for getting married between man to man. The human society has come down to such a degraded position. It is astonishing. When I heard from Kirtanananda Maharaja there is a big conference for passing this resolution. In India still, if there somebody hears about homosex (makes sound of breathing out). Homosex is there but nobody will support publicly. (indistinct) People are going down and this is the subject matter for priestly order? It may be subject matter for the legislator, priestly order, they are discussing for one week. Just imagine. Phalena pariciyate, one has to study by the result. Not that superficially you show that 'We are very much advanced.' Phalena, what is the result? Phalena pariciyate, your, that is in English word also, end justifies the means. The end is this (indistinct) 'We are going to support homosex.' Getting married. There are many cases the priestly order has actually got married. I read it in that paper, Watch, what is called?

&quot;Devotees: Watchtower.

&quot;Prabhupada: Watchtower. They have complained (?). So we have nothing to (indistinct) them. The world is degrading to the lowest status, even less than animal. The animal also do not support homosex. They have never sex life between male to male. They are less than animal. People are becoming less than animal. This is all due to godlessness. Harav abhaktasya kuto mahad-guna, godless civilization cannot have any good qualities. Harav abhaktasya kuto mahad-guna mano rathena asato dhavato. They simply go to the untruth by mental speculation. (Conversation with Srila Prabhupada and the GBC—Los Angeles, May 25, 1972)&quot;
Thanks and appreciation from dipika.org to our sponsor and host,

Comment: An essential point is made here. Homosexuality will go on despite ISKCON's stance; however, Srila Prabhupada praises India as being cultured in that 'nobody will support publicly.' The &quot;Gay Monogamy&quot; proposal not only advocates appreciation for homosexuals who live together but it also recommends gay marriage. The proposal reads: &quot;I am not convinced that marriage is the best means in all cases.&quot; In other words the proposal considers marriage between gays as the preferred scheme although it suggests common-law homosexuality as secondary.

&quot;Jayatirtha: Ordained priests, they have left and gone off to marry or whatever. Especially they are concerned that they can't marry. Catholic priests are not allowed to marry.

&quot;Prabhupada: Marrying? They are marrying man to man, what to speak of marrying. Sodomy.

&quot;Jayatirtha: So that's the alternative. Either they're leaving or they're marrying man to man.

&quot;Prabhupada: Homosex. They are supporting homosex. So degraded, and still they say, 'What we have done?' They do not know what is degradation, and they are priest. They are teaching others. They do not know what is the meaning of degradation.&quot; (Morning Walk Conversation with Srila Prabhupada—Los Angeles, September 28, 1972)

Comment: When sannyasis and devotees begin discussing the sanctioning of this degraded activity it pollutes the entire society, both within ISKCON and society at large. It is the duty of ISKCON and especially the sannyasis to explain why homosexual activity is degraded and how it must be overcome.

&quot;The dog and cat they are having sex on the open street, and now they are talking of homosex in the school, colleges for education. This is their position. They do not know even what is the standard of human civilization.&quot; (Morning Walk Conversation with Srila Prabhupada -- May 11, 1975, Perth)

Comment: Through social acceptance of perverted homosexual activities, society itself is making it so that more and more people are becoming homosexuals. One astute observer has pointed out that most active homosexuals were at one point latent homosexuals who became influenced by environment and the social situation promoting homosexuality. The media is especially guilty of encouraging people who were not homosexuals before to become active homosexuals by propagating the idea that homosexuality is a normal and acceptable occurrence. The &quot;Gay Monogamy&quot; proposal provides unwanted stimulus for people to become or stay homosexuals.

&quot;Yes. This is their philosophy. And as they pass laws in the Parliament, similarly, these churches approve: 'Yes, homosex is all right.' Then it is all right. This cheating system is going on. Similar cheating system is the Hindus also. You'll find in Calcutta, in College Street, so many butcher house. And they have kept one goddess Kali that 'We are eating Mother Kali's prasada.'That's it. This is going on.&quot; (Morning Walk Conversation with Srila Prabhupada—April 2, 1975, Mayapur)

Comment: The &quot;Gay Monogamy&quot; proposal is guilty of proposing this exact scenario. In essence it says, &quot;Practicing homosexuality is acceptable because the couple is monogamous.&quot; In the same way that foolish customers feel better about eating Kali Prasada rather than ordinary flesh, foolish persons think they are in a better position because they have been approved by a &quot;Gay Monogamy&quot; proposal.

&quot;Our difficulty: the so-called swamis, priests, popes, they are also in the pravrtti-marga. All these, priests, and they have illicit sex. Pravrtti-marga. So they are passing, 'Yes, you can have homosex with man.' They are getting man-to-man marriage. You know? They are performing the marriage ceremony between man to man in the open church. What class of men they are? And they are priest. Just see. Such degraded persons.&quot; (Morning Walk Conversation with Srila Prabhupada -- May 13, 1975, Perth)

Comment: Priests passing resolutions in favor of homosexual behavior are spiritually exhausted. They should get spiritually reoriented and rejuvenated or retire.

&quot;Prabhupada: They are discussing in the university homosex. They are advanced. Advancement of education. Just see. They are not even fourth-class men; they are animals, producing so many animals, that's all, dogs and hogs. ...in the beginning samah. Samah, damah—first two business. Control the sense and keep the mind undisturbed. That is the beginning. Now they are so much sexually disturbed, they're discussing about the profit of homosex. Where is first-class men?

&quot;Amogha: They say that homosex keeps the balance of things because...

&quot;Prabhupada: Yes, fourth-class man can say anything wrong, bad, but we are not going to hear of it. A fourth-class man's philosophy, we will have to waste our time to hear them—that's not good. They are not even fourth class; they are animal class. Fourth class has got some position, but they are naradhama, the lowest of the mankind. So what is their philosophy, and who is going to spoil his time to hear about their philosophy?&quot; (Morning Walk Conversation with Srila Prabhupada—May 14, 1975, Perth)

Comment: This is the unfortunate reality about associating with and taking education from mundane universities. One becomes contaminated by the professors' and students' low level of consciousness because in universities it is considered appropriate to discuss the merits of showing respect for homosexuality.

&quot;That means they are gliding down towards hell, that's all. Yositam sangi-sangam. Now they are coming to the platform of homosex. This is their advancement, spiritual advancement. Yositam sangi-sangam.&quot; (Morning Walk Conversation with Srila Prabhupada—May 21, 1975, Melbourne)

Comment: If one disagrees that homosexuals are in illusion, then debates or discussions with hopes of grasping Krishna consciousness are questionable. The &quot;Gay Monogamy&quot; proposal seeks to provide a dignified place for homosexuality within the sphere of ISKCON, otherwise why should such an article be written and posted on the Internet's most ISKCON-oriented site?

&quot;Prabhupada: Priest should be ideal character. And they are advocating homosex. So where is the ideal character men? If the priestly class they are going to hospital for drinking habit, and they are allowing man-to-man marriage and homosex, then where is ideal character?

&quot;Director: But homosexual is a sickness.

&quot;Devotee: He said it's an illness.

&quot;Director: It's an illness. It's just like a person can't see, you would punish him for not seeing. You can't punish a person for being homosexual. That our society says.

&quot;Prabhupada: Well, anyway, the priestly class, sanctioning homosex.

&quot;Director: Pardon?

&quot;Prabhupada: Sanctioning. They are allowing homosex. And there was report that man and man was married by the priest. In New York there is a paper, Watchtower. That is a Christian paper. I have seen in that paper. They are condemning it, that priest is allowing man-to-man marriage. And they are passing resolution, homosex is passed, 'All right.' And in Perth you said that the students are discussing about homosex, in favor of homosex. So where is the ideal character? If you want something tangible business, train some people to become ideal character. That is this Krsna consciousness movement.&quot; (Room Conversation with Director of Research of the Dept. of Social Welfare—May 21, 1975, Melbourne)

Comment: The Krishna consciousness movement cannot condone or appreciate homosexuality in any way, shape or form. It must be condemned. Hate the sin not the sinner. Devotees do not hate homosexuals; however, there must be genuine hate for the sin. The problem with the &quot;Gay Monogamy&quot; proposal is there is insufficient hatred for the sin of homosexuality.

&quot;Brahmananda: They are trying to make that more and more accepted in America, homosex.

&quot;Prabhupada: Yes. The churches accept. It is already law.

&quot;Nitai: This women's liberation movement, the leaders are also homosexual. They're lesbians.

&quot;Prabhupada: (laughs) Just see. Hare Krsna. The whole world is on the verge of ruination. Kali-yuga.&quot; (Morning Walk Conversation with Srila Prabhupada—September 6, 1975, Vrndavana)

Comment: When spiritual leaders think that liberality with the sin of homosexuality is compassion they become like an old lady who blows on a boil to cure it. Simply imagination. We do not need inventions like &quot;gay monogamy&quot; to solve problems, rather we need firm adherence to the principles of bhakti yoga as given in the Vedic literature and as taught by Srila Prabhupada. Lord Caitanya's mission is described as vairagya-vidya-nija-bhakti-yoga or the process of renunciation and transcendental knowledge.

&quot;Just see. Rascal priests also so sinful. Yes, they're supporting homosex. So when the priests are sinful, the public is sinful, how the church will go on?&quot; (Morning Walk Conversation with Srila Prabhupada—June 6, 1976, Los Angeles)

Comment: Srila Prabhupada strongly criticizes priests of commonplace churches for assenting to same-sex marriage, how much more would he denounce ISKCON priests for similar approbation. ISKCON will not be able to go on if such outrageous proposals as &quot;gay monogamy&quot; are upheld. It is a mistake to think that in order to spread Lord Caitanya's movement ISKCON must make allowances for all sorts of nonsense within the organization. The &quot;house that can accommodate the whole world&quot; is not a house where homosexuality is welcomed. It should be left outside the door.

&quot;Nowadays, of course, they are thinking like that, that man should remain independent, and they'll have homosex, and the woman also independent and they will make some... This is most immoral things.&quot; (Morning Walk Conversation with Srila Prabhupada—December 10, 1975, Vrndavana)

Comment: The &quot;Gay Monogamy&quot; proposal is trying to give a cloak of decency to the &quot;most immoral things.&quot;

&quot;Tamala Krsna: Now they have churches for homosex. That means the priest is a homosexual, and the persons who come are homosexuals. A special church for homosexuals.

&quot;Prabhupada: Just see. Is that religion?&quot; (Room Conversation with Srila Prabhupada—January 8, 1976, Nellore)

Comment: Religion means dharmam tu saksad bhagavat-pranitam, to follow the principles established by the Supreme Lord. The &quot;Gay Monogamy&quot; proposal, in a feeble attempt to help homosexuals, actually encourages apathy towards Krishna's instructions.

&quot;The persons from the ecclesiastical order, they are also so polluted, they are sanctioning homosex, abortion. What can be done for the common man?&quot; (Morning Walk Conversation with Srila Prabhupada—April 8, 1976, Mayapur)

Comment: The &quot;Gay Monogamy&quot; proposal also attempts to get an eventual sanction for homosexuality within ISKCON. If ISKCON's ecclesiastical leaders become weak, as in most other religious institutions, then there will be no hope for the common man. It is the duty of ISKCON to firmly condemn homosexual behavior in all aspects.

(After hearing how parents allow their sons to go to homosexual parties Srila Prabhupada commented:) &quot;It is horrible to hear even.&quot; (Room Conversation with Srila Prabhupada—January 27, 1977, Puri)

Comment: Srila Prabhupada was so opposed to homosexuality and considered it so sinful that he felt it should not even be heard. In my opinion, to pursue the &quot;Gay Monogamy&quot; proposal is to commit the grave offense of guru-avajna.

&quot;Homosex, what is that religion? And they're passing to homosex, religion. They're getting married man to man. Most degraded.&quot; (Room Conversation with Srila Prabhupada—February 16, 1977, Mayapura)

Comment: The concept that &quot;once a homosexual, always a homosexual&quot; is pure nonsense. One has to get a higher taste by Krishna consciousness and then give up the degraded position. Appreciating monogamous homosexuality is so nonsensical that it is offensive to the Krishna consciousness movement. Even if we are taken to court we should preach about the degradation.

&quot;They are having homosex. They are encouraging homosex, giving man-to-man marriage. You know that? This is going on. Doing everything nonsense.&quot; (Conversation with Srila Prabhupada:—April 28, 1977, Bombay)

Comment: What is the use of having a big worldwide organization that tacitly approves of homosexual behavior? Maya wants devotees to think that to be progressive and broadminded we must widen our vista of acceptance. The &quot;Gay Monogamy&quot; proposal advocates more open-mindedness yet Srila Prabhupada did not appreciate such thoughts. Certainly persons of homosexual orientation are welcome in ISKCON and the sankirtana movement, but like all other sinful activities such as meat eating, intoxication, and gambling, the vice of illicit sex should be discarded at a pace they feel comfortable with.

&quot;I am very sorry that you have taken to homosex. It will not help you advance in your attempt for spiritual life. In fact, it will only hamper your advancement. I do not know why you have taken to such abominable activities. What can I say? Anyway, try to render whatever service you can to Krishna. Even though you are in a very degraded condition Krishna, being pleased with your service attitude, can pick you up from your fallen state. You should stop this homosex immediately. It is illicit sex, otherwise, your chances of advancing in spiritual life are nil. Show Krishna you are serious, if you are.&quot; (Letter from Srila Prabhupada to: Lalitananda—Hawaii 26 May, 1975)

Comment: This letter is very instructive. There are two fallacies that exist regarding homosexuality: 1) that one is born homosexual and 2) that no one can change once they become homosexual.

Srila Prabhupada explained earlier that homosexuality &quot;is not for any sane male in the ordinary course of life.&quot; That means it can be changed because His Divine Grace specifically recommends a change in this letter.

The compassionate spiritual master advises the candidate for spiritual life to immediately give up homosexual behavior. If the student tries to change, he will get strength and mercy from the spiritual master and from Krishna.

&quot;Amogha: In one high school here they asked the question whether we accept homosexuality. And I said, 'Of course not. This is only a perversion.' And they said, 'This is nature's way to stop overpopulation,' because there won't be any children. So much foolish.

&quot;Prabhupada: How degraded the human society is becoming. And the children, they are discussing.&quot; (Morning Walk—May 9, 1975, Perth)

Comment: Kali-yuga has put forward the &quot;Gay Monogamy&quot; proposal within the society of Vaisnavas. Such things should not be contemplated, nor verbalized, what to speak of advocated on public forums. It is maya's trick to make people believe that such discussions or arrangements will be helpful for becoming Krsna conscious.

&quot;Now they are marrying man to man and accepting homosex, so what is the value now of this priestly class?&quot; (Morning Walk with Srila Prabhupada-- May 13, 1975, Perth)

Comment: What about the brahmanas within ISKCON? Will they also succumb to passing resolutions allowing the marrying of man to man and woman to woman?

This is the time to get more serious about never agreeing to approval of &quot;gay monogamy,&quot; lest we disobey the instructions of Srila Prabhupada—guru-avajna. It is a serious wake up call. Every member of the priestly class must object.

&quot;Just like yesterday you told me the students are talking about homosex. That means tamo-guna, that the education-students, they are discussing about homosex. That means tamo-guna, lusty desires, very prominent, and how to fulfill, by homosex or sex with woman. This is their subject matter, kama. So everyone in this material world infected with this tamo-guna, all lusty desires, in various ways, varieties.&quot; (Morning Walk with Srila Prabhupada—May 11, 1975, Perth)

Comment: There is nothing religious about homosexuality. It is 100 percent irreligious, monogamous or otherwise. It would be beneficial if the topic of gay monogamy, gay marriage, or gay rights were permanently put to rest and never be uttered in any Vaisnava forum within ISKCON in the future.

&quot;Oh, it is not to be uttered. Homosex.&quot; (Srila Prabhupada)

Title: Re: Concoctions about Shri Shri Gaura Gadadhara
User: Swami Gaurangapada Date: 2007-04-22 00:30:01

Q. Did Mahaprabhu have intimate, conjugal relations with Gadadhara, although he is Radha, he is also in a male body.

Answer by Swami Gaurangapada:

When Shri Gadadhara was with Lord Gauranga, he was helping the Lord to internally remember and relish Their pastimes of Shri Shri Radha Krishna in Vrindavana within His heart. Shri Shri Gaura Gadadhara were never physically re-enacting those pastimes again in Shri Gaura Lila even in any subtle manner. They were only internally relishing those Vraja pastimes by Naam Sankirtana in each other's presence. And They were not dancing with each other thinking Themselves as Shri Shri Radha Krishna but They were dancing with each other as devotees while remembering the sweetness of Their previous pastimes of Shri Shri Radha Krishna. So They both were absorbed in Their Vraja pastimes but They were never imposing those pastimes in Gaura Lila. They were just remembering and relishing the pastimes as Their own devotees. In Gauranga's pastimes, They always thought of each other as devotees of Shri Shri Radha Krishna and were relishing the Vrindavana Pastimes by Naam Sankirtana. There is absolutely no scent of any conjugal (or gay) love or attraction between Shri Shri Gaura Gadadhara. Those who say there is are committing a big mistake and offense to justify their own sinful thoughts and actions. The attraction between them was solely in the harmony of meditating on Their Vrindavana pastimes as devotees. And as devotees, They acted in an exemplary manner to show us how to be the best devotees, so even thinking that they had any kind of conjugal or gay relationships in Gaura Lila is the biggest unfavorable offense against Gaura Gadadhara Tattva which will throw us away from the mercy of Lord Gauranga Mahaprabhu for a very long time.

Thus, Shri Shri Gaura Gadadhara do not and never have a madhurya relationship with each other or with Their devotees who want to artificially imagine Them as conjugal lovers. They together remember and meditate on Their own pastimes as Shri Shri Radha Krishna through Sankirtana but never enact those pastimes in Gaura lila. To enact those pastimes They appear as Shri Shri Radha Krishna and not as Shri Shri Gaura Gadadhara. This is what Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada means when he writes: audaraye madhurya aprakata...in his Gaudiya Bhashya Introduction to Shri Chaitanya Bhagavata.

Madhurya rasa can only be reached in relation with Shri Shri Radha Krishna. Dasya rasa or the mood of servant is the highest mellow in the worship of Shri Shri Gaura Gadadhara or Shri Shri Nitai Gaura and it will grant us our mellow in the pastimes of Shri Shri Radha Krishna. It is also wrong to say that Gaura Nitai worship is in sakhya bhava and Gaura Gadadhara worship is in madhurya bhava as for us both the worship are in dasya bhava. Also Lord Nityananda who is in a sakhya (brotherly) relationship with Lord Gauranga can surely grant us madhurya bhava i.e. lover relationship in Shri Shri Radha Krishna's pastimes...hena nitai vine bhai radha krishna paite nai. I am sorry to know that nowadays the relationships and pastimes of Shri Shri Gaura Gadadhara may be misused to support some imaginary lover or gay theories. This has the potential to create dangerous doubts in the minds of the sadhakas and they may give up Gauranga bhajana or greatly displease the Lord due to such a concocted misunderstanding.

Shrila Vrindavana dasa Thakura has warned to stay miles away from this wrong and perverted philosophy of Gauranga Nagaris and not to even hear those concocted theories because they offensively imagine that Shri Shri Gaura Gadadhara exhibit conjugal love for each other in Gauranga's Pastimes and falsely claim that we can also connect to Them with the same conjugal love by imagining ourselves as Their conjugal lover.

Title: Re: Respect on a personal level
User: Swami Gaurangapada Date: 2007-04-22 23:49:22

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! I just wanted to say that the above direct quotes from Shrimad Bhagavatam, Mahabharata and Shrila Prabhupada which have been posted about this topic are just for information. There was absolutely no intention to hurt the feelings of any devotees or group or persons on a personal level. We understand that the struggle against material desires is a hard one in Kali Yuga and can assume many forms, combinations and obstacles. These quotes talk about a mentality not about the people who have that mentality. The Scriptures and Acharyas never breed any kind of hatred towards any individual persons. In fact, it is due to their compassion to genuinely help others that they make these statements which are sometimes strong. We just wanted to make this issue clear because there was some kind of indirect superimposition of these mundane relationships which was maybe unknowingly seeming to appear in this connection in relation to the most holy and divine pastimes of Shri Shri Gaura Gadadhara. There was no other desire or intention of any kind of hate against or denigration of anyone at all.

We totally reject the &quot;ex-gay myth&quot; and others which breed hatred on a personal level towards those who follow this gay lifestyle and have no connection with it. We accept that souls struggling with any and all kinds of problems with their senses including heterosexuality, homosexuality etc. can chant the Holy Names of Nityananda, Gauranga and Hare Krishna and gradually aspire to follow the pure path laid down by our Acharyas. Struggling with the senses is this manner is not a disqualification to chant the Holy Names and worship the Lord because that is the only way by which we are eventually going to become fully purified in Gauranga Krishna consciousness. On the other hand, to understand the ideal goal which we are aiming for is always good for the sadhakas.

Every devotee is entitled to know the proper and the ideal philosophical understanding of the scriptures on the philosophical level and to choose whether to follow it or not. It has nothing to do with hate and violence on a personal level. Philosophical differences does not mean hate on a personal level. On a personal level, every soul who is trying to chant the Holy Names and perform Bhakti is respected. So by this topic, some scriptural information is provided so that the proper direction can be seen. There is absolutely no intention whatsoever to minimize the Chanting or Bhakti of any devotees or group of devotees on a personal level. We respect the sincere endeavors of all devotees in Gauranga Krishna consciousness. Thankyou.

Title: Re: Homosexuality rejected by Bhagavat, Mahabharat, Prabhupada
User: Anonymous Date: 2007-04-23 19:34:29

Dear Swami Gaurangapada,

Please accept my humble obeisances.
Sri Sri Guru-Gauranga jayatah!

Thank you for posting the clarification, &quot;Respect on a personal level.&quot; This is the type of clarification I would expect from an important and revered Vaishnava leader. We have to be very careful about how we quote scripture. Presenting only the most negative statements against a particular class of people is not going to help anyone. It is necessary to encourage people to renounce sex life as far as possible, but this must be done in a positive and often gradual way.

Also, it is often helpful to concentrate on positive rather than negative methods of preaching. To counteract the negative quotes and articles I suggest you also post some of the positive ones--for instance, Srila Prabhupada positive quotes about the homosexual and transgender &quot;eunuch&quot; communites of India; his quotes about the importance of all-inclusiveness; the &quot;eunuchs&quot; that blessed Lord Caitanya at His divine birth ceremony; Maharaja Virata's example of graciously accepting the crossdressing Brihannala into his palace, etc. These examples, while not approving of homosexual behavior, teach us that we should nonetheless be kind toward those who are gender-variant.

Vaishnava das anudas,

Amara dasa (ACBSP)

Title: Re: Proper Understanding
User: Swami Gaurangapada Date: 2007-04-23 21:21:44

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Prabhupada! Pranams. Thanks Amara dasa prabhu for kindly coming to the forum to reply to this topic.

Thank you for posting the clarification, &quot;Respect on a personal level.&quot; This is the type of clarification I would expect from an important and revered Vaishnava leader.

Thanks for your kind understanding too. I have always felt the same all along about respecting devotees on a personal level whoever they are.

It is necessary to encourage people to renounce sex life as far as possible, but this must be done in a positive and often gradual way.

I agree that it has to be a gradual encouragement in the right direction but the right direction should be there. I am glad to know that you also feel that these desires should be renounced ultimately.

Srila Prabhupada positive quotes about the homosexual and transgender &quot;eunuch&quot; communites of India...

Personally, I have my own understanding and opinion about them atleast those of them who were directly present during the pastimes of Lord Krishna and Lord Gauranga. First of all we see that there are only a very few cases of such mention in the huge body of Vedic scriptures. The term &quot;eunuch&quot; has now become associated with the gay tendency and now some of them have become as kind of prostitutes for homosexual people. My understanding is that those who got a chance to be there in those pastimes were not like the ones we find now. There is a chance they may not have been involved in any kind of gross or subtle transgender sexual relations at all. They were known as napunsaka meaning basically no gender. This is my understanding and since scriptures don't talk too much about it, I don't have the scriptural pramana to back it up with and I don't want to force it upon anyone or anyone to accept it. I am expressing it since it was raised.

Even though Arjuna became Brihannala due to that curse from Urvashi, still he remained Arjuna, the great pure devotee of the Lord. So I don't think his behavior in this regard can be imitated because we are not on his platform. It is said in the Shrimad Bhagavatam that great personalities may sometimes perform unnatural actions but they should never be criticized or imitated. And besides that, we are not in that kind of unique and special position like Arjuna because we have not been cursed by anyone. I know that you are not talking about imitation but about dealings but I just wanted to explain my understanding in this regard.

These examples, while not approving of homosexual behavior, teach us that we should nonetheless be kind toward those who are gender-variant.

Thanks for making it clear that these examples don't approve of homosexual behavior. And I do understand what you are saying about kindness. Every soul has a right to perform Naam bhajana and Bhakti Yoga and external designations, limitations, shortcomings and weaknesses should not be considered in dealing with souls who are chanting the bonafide Holy Names of the Lord. I also accept that even though the scriptural quotes are very strong and straight, their practical application may be sometimes gradual and should be done with understanding, kindness and compassion and no soul should be minimized in any way. On the other hand, one who is in that position, also, should at least desire to make an attempt to rise above it, even though it may be gradual, as we can see from Shrila Prabhupada's compassionate instructions in that letter to Lalitananda dasa quoted above.

I will ask for your forgiveness that I do not want to discuss this issue further in any more detail on this forum as I have said all that I had to say in this regard. But I greatly appreciate that you took out your time to come and understand my last post and give us your association. I also very much understand the struggle devotees have to go through in these Kali Yuga times and it is better to positively keep on chanting deeply and remembering the Holy Names than to ponder too much over these external limitations and designations like you said. Nitaipada also feels the same. Thanks again and pranams to you.


.\8\c\cpmv.5c0d\catafatic_versus_apofatic_theological_type.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> catafatic versus apofatic theological type >>

Title: catafatic versus apofatic theological type
User: Damodara Svarupa dasa Date: 2007-04-22 11:58:06

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

I have a question concerning the two theological types called the catafatic and apofatic type.

The catafatic theological system is the one that assumes man has the the ability of expressing the highest religious principles in words, like God is our Father who is non different from pure love, goodness, etc.

The apofatic theological system is that system which states that it is impossible to express this highest knowledge. Which ever way we take to approach God, we will never be able to understand Him.

In our sampradaya, our Guru Parampara, what is this theological type we adhere to? It is catafatic to some extend, as from BG Ch9 we know that God has a (several) form(s). On the other hand, in Caitanya Bhagavata, we often read that we can not understand why Their Lordships acted in one or another way.

In a way, I can understand the apofatic system. Who am I to talk about the Supreme Being of Godhead? How could I ever describe the splendor of God when being placed in front of Him? I guess I would tremble like a leaf of grass, leaving me totally speechless. Therefore, I consider myself a very lucky soul, being connected to a sampradaya which begins with the Lord Himself. The Sampradaya brings us the knowledge from our Gurus; knowledge which, to me at least, seems to be of the catafatic type.

Could You please elaborate on this topic and correct my mistakes?

Yours in service,
Damodara Svarupa dasa

Title: Re: catafatic versus apofatic theological type
User: Swami Gaurangapada Date: 2007-04-24 22:45:50

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Our understanding is that even though the Supreme Lord Gauranga Krishna is transcendental and adhokshaja and cannot be understood by our material senses and words, the Lord has the supreme power of His causeless descending mercy by which He can empower His dear devotees to understand and glorify with transcendental words and scriptures.

The apofatic paths says that since we are finite and God in infinite, how can we understand or glorify or know Him at all? But they forget that if God is really infinite, He also has the power to make Himself known to His infinitesimal part and parcels by His causeless mercy and give the souls the power to glorify Him with divine words. And the catafatic system assumes that we have the ability to understand the infinite God on our own. But that is also not true. Only the Lord has the ability to reveal Himself to us.

So we are neither apofactic nor catafatic, we are mercyfatic.

Title: Re: catafatic versus apofatic theological type
User: Damodara Svarupa dasa Date: 2007-04-26 17:49:08

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada! Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

For clarity, is it correct to say that the Guru Parampara has made it possible for us to understand the Lord as He revealed Himself to these pure souls and that thanks to this lineage and their mercy upon us, we can try to understand the &quot;poetry&quot; (the catafatic approach) the acaryas have used to describe the wonder/splendor of the Lord? So, catafatic to some extend, but surely 100% mercyfatic!

Humbly aspiring to be a sincere and true devotee,
Damodara Svarupa dasa

Title: Re: catafatic versus apofatic theological type
User: Swami Gaurangapada Date: 2007-04-27 12:08:02

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams Damodara Svarupa dasa, The Acharyas' writings are the result of divine enlightenment and inspiration from the Lord Himself, so yes, the Lord can surely be known, understood and realized by reading or hearing their teachings and writings because the writings are themselves on the transcendental platform as that of the Lord. I don't know though if the catafactic approach understands the confidential fact that the words which describe the Lord can themselves be transcendental if the author has received the causeless mercy of the Lord. Material words and writings by speculator non-devotees obviously cannot describe or even touch the tiniest truth about the Lord's infinite glories. Thanks.


.\8\c\cpmv.5c0d\Lord_Shiva_in_Vraj_and_Navadvipa_Dhama.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Lord Shiva in Vraj and Navadvipa Dhama >>

Title: Lord Shiva in Vraj and Navadvipa Dhama
User: Anonymous Date: 2007-04-23 20:18:52

My Dear Gurudeva,
Please accept my humble Pranam at your lotus feet.
I was reading one of your answer to another devotee's inquiry. Now, I came to the understanding that Lord Shiva is protecting Holy Dhamas from all directions. I am curious that how is the King Aurangzeb attacked Mathura and mostly destroy the original birth place of Lord Krishna inspite of protection from higher authority. Why Aurangzeb was not prevented and was not punished by any superior demigods for this grievous action. Some how there is a very little part of Lord birth place is left that pilgrims are blessed to visit from far distance. The actual spot where Lord Krishna appeared is forbiden even today. I will appreciate your answer to my uninteligent question.
Yours in Gaur-Nitai's service.
Navin Vyas

Title: Re: Lord Shiva in Vraj and Navadvipa Dhama
User: Swami Gaurangapada Date: 2007-04-23 22:01:48

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! There are many answers to this question:

(1) Aurangzeb could not do anything to the actual spriritual abode and birthplace of the Lord. He could only walk on a covering of illusory energy over the Dhaam and destroy the structures which he saw with his material eyes. The full spiritual potency of all the places of Lord Krishna's birth and pastimes still remains intact and a sincere devotee can experience it when he or she visits there. Aurangzeb could not even tough the actual divinity of the Dhaam what to speak of harming it.

(2) Aurangzeb had to bear the reactions but after his death.

(3) Sometimes the Lord wants to bewilder and fulfill the desires of the atheists by creating a situation which the atheists can use to show to the world that God does not exist or convince others to give up their faith in the Lord. This is a test of the Lord for the souls who really want to attain Him.

(4) The Lord wanted to relish special services from His devotees during these attacks and to go to special places like Jaipur to deliver the souls there. The Lord has many divine reasons for orchestrating such things and it is impossible for us to comprehend all of them.

(5) According to Shrila Vishvanatha Chakravarti Thakura, Lord Krishna appeared simultaneously in two places, as Vasudeva Krishna in the prison of Kansa and as the most original Shyamasundara Krishna in the Nandabhavana in Gokula. So the Nandabhavana is still fully manifest for us to have darshan.


Devi and Bhagavata Purana

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Devi and Bhagavata Purana >>

Title: Devi and Bhagavata Purana
User: Anonymous Date: 2007-04-24 02:06:14

I have a question about the different Scriptures in Hinduism. I have read various Vedic Lituratures, Srimad Bhagavata, Srimad Devi Bhagavata, etc. etc. My question concerns primarily the relationship between Srimad Bhagavata and the Devi Bhagavata. The reason I ask is Both were written by the same person, and if you compare both, they seem very similar. The first canto of both speak about creation. The tenth canto of Srimad Bhagavata speaks about Shri Krishna and in Devi Bhagavata it speaks of Shri Radha Rani. I have read both several times. Please help this person to come to an understanding.

Title: Re: Devi and Bhagavata Purana
User: Swami Gaurangapada Date: 2007-04-24 23:25:38

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams. Welcome Obadiah, to the Nitai.in Sangha Forum. We are happy to meet you. I hope you find your answers to your sincere questions.

Shrila Jiva Gosvami explains that the Vedas are no longer available in their entirety. Originally there were some 1,130 branches to the Vedic tree of knowledge, but scholars at the time of Jiva's writing found only twenty branches still extant. Jiva Gosvami argues that from such a small representation we cannot be sure we understand the message of the Vedas. The subject matter is difficult; the language, Sanskrit, is difficult; the line of teachers who might have helped us has broken; and even the twenty branches left entail more volumes than we can sort through in a lifetime. According to tradition, also, study of the Vedas is not open to everyone but only to the priestly class. Thus Srila Jiva Gosvami concludes that the highly abstruse message of the Vedas can no longer be understood from study of the Vedas themselves.

As an alternative he proposes to study the Puranas, which have the same origin and so are also apauruseya sabda but were meant for those who cannot understand or approach the Vedas.

So now he analyzes the Puranas. But he finds that each Purana asserts that its particular deity is supreme. The Siva Purana says Lord Siva is supreme, the Skanda Purana says that Skanda is supreme, the Devi Purana says Devi is supreme, and so on for eighteen Puranas. So what is the conclusion?

To ascertain this, Jiva Gosvami analyzes further. He finds that the eighteen Puranas have three divisions: six are in the mode of ignorance, six in passion, and six in goodness. He says that we should focus our attention on the six in the mode of goodness because, as Lord Krishna states in the Bhagavad-gita, ignorance leads to sleep, passion to greed, and goodness to knowledge.

But from the six Puranas in goodness, still there is confusion as to whether Lord Rama or Lord Nrisinghadeva or Lord Vishnu or Lord Krishna is supreme. Here Jiva Gosvami takes a different tack. He says, &quot;If we can find a book which explains Vedanta, which explains the Gayatri mantra, which is apauruseya, which is completely available, and for which a disciplic line exists, then we should analyze that book.&quot;

He finds that the book which best fits these criteria is the Bhagavata Purana, or Shrimad-Bhagavatam, and so he accepts Shrimad Bhagavatam as the ultimate Vedic authority in creation and Shrimad Bhagavatam categorically states that &quot;krishnas tu bhagavan svayam&quot;...Lord Krishna is the Supreme Personality of Godhead.

1. Agni (15,400 verses)
2. Bhagavata (18,000 verses) Mahapurana
3. Bhavishya (14,500 verses)
4. Brahma (24,000 verses)
5. Brahmanda (12,000 verses)
6. Brahmavaivarta (18,000 verses)
7. Garuda (19,000 verses)
8. Kurma (17,000 verses)
9. Linga (11,000 verses)
10. Markandeya (9,000 verses)
11. Matsya (14,000 verses)
12. Narada (25,000 verses)
13. Padma (55,000 verses)
14. Shiva (24,000 verses)
15. Skanda (81,100 verses)
16. Vamana (10,000 verses)
17. Varaha (10,000 verses)
18. Vishnu (23,000 verses)

These are the ten characteristic topics of a Purana- creation of the universe, subsequent creation of the planets and their inhabitants, maintenance of all living beings, their protection, the rule of the Manus, the dynasties of great kings, activities of those kings, annihilation, the cause of the living entities?involvement in material activities, and the supreme shelter.

These topics are all discussed in each of the cantos of Shrimad-Bhagavatam. It is not that a particular canto deals with just one particular subject. Nor are the topics discussed successively, one after another.

Creation (sarga) begins with the agitation of the modes of nature within the unmanifest, causing the mahat-tattva to arise.

Secondary creation (visarga) is the manifestation of all varieties of life forms, which result from the amalgamation of material desires. It is by the mercy of the Supreme Lord that the conditioned souls are allowed to desire materially and then act in this world.

Sustenance (vritti) primarily consists of the moving beings living upon the non-moving. For a human being, it means acting for one’s livelihood in a suitable manner, according to one’s nature.

The Supreme Lord affects protection (raksha) in His incarnations among the animals, humans, sages and demigods. By His activities, He protects the population of the universe, while destroying the enemies of Vedic culture.

In each manvantara (period of Manu), six kinds of personalities appear that are manifestations of Lord Hari, including- the ruling Manu, Indra, the great rishis and the amsha-avatara (partial incarnations of the Supreme Personality of Godhead).

Royal dynasties originate from Lord Brahma, and they extend continuously through past, present and future.

There are four types of cosmic annihilation, as previously described. The actual cause of the manifested creation is the Supreme Lord. But, in one sense, the conditioned souls are the cause, because the creation takes place as a response to their material desires.

The ultimate shelter is the Supreme Absolute Truth. Material objects are manifested in myriad forms, along with corresponding names, but the essential ingredients are always present as the basis of these objects?existence. For example, a pot may be made from clay, but even when it is a ‘pot?it remains ‘clay? Similarly, the Supreme Absolute Truth is always present with the created material body, because, after all, everything is an expansion of His energy.

The eighteen major Puranas (having 10 subjects, as opposed to the minor Puranas, which discuss only 5 subjects) are the Brahma, Padma, Vishnu, Shiva, Linga, Garuda, Narada, Bhagavata, Agni, Skanda, Bhavishya, Brahma-vaivarta, Markandeya, Vamana, Varaha, Matsya, Kurma and Brahmanda Puranas.

brahmam padmam vaishnavamca saivam laiogam sagarudam
naradiyam bhagavatam agneyam skanda-samjnitam
bhavisyam brahmavaivarttam markandeyam savamanam
varaham matsyam kaurmam ca brahmandakhyamiti trisat

&quot;There are eighteen Puranas: Brahma, Padma, Vishnu, Siva, LiNga, Garuda, Naradiya, Bhagavata, Agni, Bhavisya, Skandha, Brahma-Vaivarta, Markandeya, Vamana, Varaha, Matsya, Kurma-and Brahmanda. (Bhag. 12.7.23-24)

The Puranas Have Three Divisions: sattvika (mode of goodness), rajasika (mode of passion), and tamasika (mode of ignorance) as described below in the Brahma Vaivarta Purana itself:

vaishnavam naradiyam ca tatha bhagavatam subham
garudan ca tatha padmam varaham subhadarsane
sattvikani puranani vijneyani manisibhih
brahmy andam brahmavaivarttam markandeyam tathaiva ca
bhavisyam vamanam brahmam rajasani nibodhata
matsyam kaurmam tatha laiogam saivam skandam tathaiva ca
agneyanca syadetani tamasani nibhodhata

&quot;O you of perfect vision! The self-realized sages have determined that there are three divisions of the eighteen Puranas corresponding to the modes of goodness, passion, and ignorance. The Vishnu, Naradiya, Bhagavata, Garuda, Padma and Varaha Puranas are in the mode of goodness. The Brahmanda, Brahma-vaivarta, Markandeya, Bhavisya, Vamana, and Brahma Puranas are in the mode of passion. The six Puranas in the mode of ignorance, are Skandha, Matsya, Kurma, Lioga, Siva, and Agni.&quot;

sattvikesu ca kalpesu mahatmyamadhikam hareh
rajasesu ca mahatmyamadhikam brahmano viduh
tad-vadagnesca mahatmyam tamasesu sivasya ca
saokirnesu sarasvatyah pitrnansca nigadyate

&quot;The Puranas in the mode of goodness glorify the Supreme Lord, Shri Krishna; those in the mode of passion promote the glories of Lord Brahma, the creator of the universe; and those in the mode of ignorance celebrate the greatness of Agni, Siva, and Durga. In addition many other scriptures have different mixtures of goodness, passion, and ignorance, and promote the worship of demigods like Sarasvati and Laksmi along with worship of ancestors, and many other lower religious processes.&quot; (Tattva-Sandarbha, annucheda 17)

So you can see from the above list of Puranas, that Devi Purana is not even one of the 18 principal Puranas so it cannot be compared with the supremely pure Shrimad Bhagavata Purana as the Shrimad Bhagavata Purana directly glorifies the Supreme Lord in the mode of shuddha sattva i.e. pure goodness. Though Shrimad Bhagavata and Devi Bhagavata may be similar in some parts still the Devi Bhagavata is for the worshipers the mode of ignorance (tamo guna) whereas Shrimad Bhagavata is for those who want to directly transcend the three material modes of nature and hear the pure pastimes of the transcendental Lord.

I hope this is helpful. Please feel free to ask to further clarify the matter. Nityananda! Gauranga! Hare Krishna!

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-04-25 16:57:43

Thank you Swami Gaurangapada for clarifying this issue. As a former devotee of the Divine Mother, knowing the difference between the two is important to me.

Anybody who loves both Lord Gauranga and also loves the Divine Mother should read the 18th Chapter of Madhya Lila of Sri Chaitanya Bhagavat. Here the Lord takes on the form of the Divine Mother and shows that He and She are one.

Neil

Title: Re: Radha is the Original Divine Mother and Potency
User: Swami Gaurangapada Date: 2007-04-25 20:30:58

Nityananda! Gauranga! Hare Krishna! Thanks. The Divine Mother or the Original Internal and Pleasure Potency (Shakti) of the Lord is Shrimati Radha. The demigoddesses in this material world like Durga, Parvati, Ambika, Kali, etc. are external and distant expansions of Shrimati Radhika in Mahamaya.

Title: Re: Devi and Bhagavata Purana
User: Anonymous Date: 2007-04-25 21:16:33

From Srila Prabhupada inroduction to the Gita

&quot;sarva-dharman parityajya mam ekam saranam vraja
aham tvam sarva-papebhyo moksayisyami ma sucah

&quot;Give up all varieties of religiousness, and just surrender unto Me; and in return I shall protect you from all sinful reactions. Therefore, you have nothing to fear.&quot; (Bg. 18.66) Thus the Lord takes all responsibility for one who surrenders unto Him, and He indemnifies all the reactions of sin.
One cleanses himself daily by taking a bath in water, but one who takes his bath only once in the sacred Ganges water of the Bhagavad-gita cleanses away all the dirt of material life. Because Bhagavad-gita is spoken by the Supreme Personality of Godhead, one need not read any other Vedic literature. One need only attentively and regularly hear and read Bhagavad-gita. In the present age, mankind is so absorbed with mundane activities that it is not possible to read all of the Vedic literatures. But this is not necessary. This one book, Bhagavad-gita, will suffice because it is the essence of all Vedic literatures and because it is spoken by the Supreme Personality of Godhead. It is said that one who drinks the water of the Ganges certainly gets salvation, but what to speak of one who drinks the waters of Bhagavad-gita? Gita is the very nectar of the Mahabharata spoken by Visnu Himself, for Lord Krsna is the original Visnu. It is nectar emanating from the mouth of the Supreme Personality of Godhead, and the Ganges is said to be emanating from the lotus feet of the Lord. Of course there is no difference between the mouth and the feet of the Supreme Lord, but in our position we can appreciate that the Bhagavad-gita is even more important than the Ganges.
The Bhagavad-gita is just like a cow, and Lord Krsna, who is a cowherd boy, is milking this cow. The milk is the essence of the Vedas, and Arjuna is just like a calf. The wise men, the great sages and pure devotees, are to drink the nectarean milk of Bhagavad-gita. &quot;

dandavats
chandrika

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-04-26 18:44:12

Nityananda Gauranga Hare Krsna

Krsna is unlimited, His glories are unlimited, His energies are unlimited, Puranas are unlimited. That is reason why we are calling holy books &quot;revealed scriptures&quot;. All about Lord is ananta - endless.

Here is nice verse from Manah siksa
ratim gauri-lile api tapati saundarya-kiranaih
saci-laksmi-satyah paribhavati saubhagya-balanaih
vasi-karais candravali-mukha-navina-vraja-satih
ksipaty arad ya tam hari-dayita-radham bhaja manah

O mind, please worship Lord Hari’s beloved Radha. with the splendor of Her beauty She makes Rati, Gauri, and Lila burn with envy, with the power of Her good fortune She defeats Saci, Laksmi, and Satyabhama, and with Her ability to control Krsna She completely eclipses Candravali and the other pious young girls of Vraja.

Radharani ki jay, Maharani ki jay!
Nityananda Gauranga Hare Krsna

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-04-30 21:50:50

Yes. Please don't think that by talking about the Divine Mother, I was suggesting that one should worship Kali or Durga, etc.

I know that Radharani is the Divine Mother. She is the original Shakti of the Lord and all the other demigoddesses are her expansions in Maya.

After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Srimati Radharani is so much more beautiful than any of them.

Radharani ki Jai!
Swami Gaurangapada ki jai!

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-05-01 18:12:02

Nityananda Gauranga Hare Krsna
Yes, Srimati Radharani is Supreme sakti, or energy of Lord. Actually She is Madana-mohana-mohini -“the attractor of the attractor of Cupid.?
After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Lord Sri Krsna explained in Bhagavad Gita, Chapter 17
tri-vidha bhavati sraddha
dehinam sa svabhava-ja
sattviki rajasi caiva
tamasi ceti tam srinu

&quot;According to the modes of nature acquired by the embodied soul, one's faith can be of three kinds -- in goodness, in passion or in ignorance. Now hear about this.&quot;
In this chapter Lord described in detail three types of faith and why different persons worship different personalities. Isvara parama Krsna, topmost, original Person is Krsna, Gauranga and all demigods are his parts and parcels. We should have respect to them, but we know that Supreme Personality is Krsna, Gauranga. Devotee of Lord understand that all demigods are His devotees, therefore devotee alweys have natural respect to them. Nondevotees may sometimes become bevildered when they see that devotees have natural respect toward demigods, but they do not know their inner motive. For example Vaisnava yatha sambho...Shiva is greatest of all vaisnavas.In that spirit vaisnavas are sometimes worship Shiva, as greatest of all vaisnavas.

Nityananda Gauranga Hare Krsna

Title: Re: Attraction and Respect
User: Swami Gaurangapada Date: 2007-05-01 18:57:31

Neil: I know that Radharani is the Divine Mother. She is the original Shakti of the Lord and all the other demigoddesses are her expansions in Maya.

Thank you for your proper understanding.

Neil: After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Igor: Devotee of Lord understand that all demigods are His devotees, therefore devotee alweys have natural respect to them.

Yes, attraction and respect are two things. Devotees know that the Lord's infinite beauty includes the beauty of demigods so they are attracted to Him alone and of course to His unalloyed servants. On the same hand, devotees are greatly respectful to the demigods and demigoddesses who are servants of the Lord managing the different departments in the universe even though they may not be pure devotees of the Lord. Anyone who chants the name of the Lord occasionally, should be mentally respected according to Shrila Rupa Goswami so what to speak of the demigods who are serving the Lord even though it may be in karma-mishra bhakti.

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-05-01 21:05:18

Yes Thanks for clarifying that. I wasn't at all suggesting that we shouldn't have respect. I believe that respect should be one of the fundamentals. Even though others might differ, I want to be respectful. Personally I think that if someone is worshipping a demigod/demigoddess, it is better than being completely materialistic because the demigods/demigoddesses are expansions of the Lord. It would make sense that maybe the demigod would eventually guide one to worship the Lord once the karma that lead one to go to the demigod/demigoddess in the first place is extinguished. Is this a correct understanding, or am I completely off track?

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-05-01 22:55:26

Nityananda Gauranga Hare Krsna
Swami Gaurangapada nicely explained above - devotees are greatly respectful to the demigods and demigoddesses who are servants of the Lord. And also demigods are greatly respectful to the devotees of Lord Gauranga, Krsna.

maybe the demigod would eventually guide one to worship the Lord

If person worship him/her just like we are worshiping siksa spiritual master, it is possible. For example Shiva have His sampradaya, Rudra Sampradaya.
Here is also nice example in Caitanya Caritamrta.

CC Adi 16.105: In this way both the poet and Caitanya Mahaprabhu went back to their homes, and at night the poet worshiped mother Sarasvati.

CC Adi 16.106: In a dream the goddess informed him of the Lord's position, and the poetic champion could understand that Lord Caitanya Mahaprabhu is the Supreme Personality of Godhead Himself.

So sometimes we can see that such worship may lead toward bhakti like in previous example.
Also we should know that if we are worshiping spiritual master, who is representative of Adi-Guru Sri Balarama, who is also source of unlimited manifestations, including unlimited demigods, then all creation, material and spiritual become jubilant.


.\8\c\cpmv.5c0d\Gaura_Naam_-_Prema_not_coming....html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Gaura Naam - Prema not coming... >>

Title: Gaura Naam - Prema not coming...
User: Matus Date: 2007-04-24 12:09:40

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i am posting here one question of a devotee friend of mine, which i have been asked to answer. Please, could You give Your illuminating answer , so that my friend gets full benefit:

Nam is prema-vidhata, giver of prem. But due to offenses, premnam is not coming.
Goura-Nam is not considering offenses. We are chanting Goura-Nam. Why is prema not coming?

Thank You very much.

Yours,

Matus

Title: My answer attempt to Gaura Naam - Prema is not coming
User: Matus Date: 2007-04-24 12:51:13

Dear Swami Gaurangapada Maharaja, dear devotees
Please accept my humble obeisances.

In connection to my previous post about Gaura Naam, i am allowing myself to post here also my sincere attempt to give some reasonable answer. i am doing it so that Gurudeva may point out the lacks, deficiencies and faults, out of which we all can learn and also to possibly open up a space for spiritual discource about our experience and understanding in this regard.

Actually there are two points to be considered in relation to Your question:

1.) Are You taking full shelter of Nityananda Gauranga Naam? Full shelter means to chant some thousands of times the Holy Names of Nityananda Gauranga daily (japa or kirtan). Of course, it should be a resonable quantity if one wants to feel the stirrings of love.

2.) No Gauranga without Nityananda and Nityananda Naam. Only through Nityananda Bhakti one can enter into Gaura Naam, Gaura Bhakti and Harinaam, Radha-Krishna Bhakti.

That´s why our acharyas has given so much stress to Nityananda Prabhu, devotion to Him, chanting His Holy Name. Nitai na bolilo mukhe, majilo samsara mukhe... Those who don´t chant the Holy Name of Nityaaaaaaaananda, surely they will have to be drown again into material pursuits and low pleasures. Simply unfortunate...

Also one very important point: Nitai-Gaura Naam will assure You success to 90%. What is the rest 10 %, which They cant assure? Vaishnava-apparadha. Even Gauranga and Gaura Naam will not help someone, who is indulging in criticizing, offending the Vaishnavas. So that is why we have to be very very careful about it. There is one whole chapter in Chaitanya Bhagavata about it. One should read it repeatedly. Shrila Vrindavana dasa Thakura is very very merciful in this regard...

i hope it helps. Please accept Nitai as Your life and soul. All is accomplished then. Simply Nityananda, happiness and bliss.

Yours sincerely
Matus

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-04-24 15:13:34

Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada

I would like to add that spiritual progress is step by step progress. There are no magic. Ceto darpana marjanam...that is proces. By hearing Naam our mind and hearth, slowly is becoming pure. It is not that prema will enter in our materialy dirty hearth. Ceto darpana marjanam. First we should surender and then if guru and Krsna are mercifull we will get prema one day. We are rebels, we want to imitate Lord. Therefore we do not have taste for Naam. But if we just continue, best we can, by mercy of guru and Krsna we will make progress step by step.
In chanting Gaura Naam there are no offencess. In some special cases, off course guru and Krsna may bless sincere soul (Swami Gaurangapada explained that in post sadhana and krpa siddha), but generally we should always act on lower lewel and we should aspire to attain taste for Naam.
Actually we should not expect to get prema or bhava or anything for our chanting, we should be satisfy by chanting of Naam itself. adarsanam marma-hatam karotu va... if guru and Krsna do not give us prema, anyway we should continue... yatha tatha... va vidadhatu lampato
mat-prana-nathas tu sa eva naparah. Lord Gauranga gave us that advice. Withouth any condition. We should noy expect to get enything for our insignificant devotional attempts.

Nityananda Gauranga Hare Krsna

Title: Re: Gaura Naam - Prema not coming...
User: Swami Gaurangapada Date: 2007-05-07 23:00:41

Naam is prema-vidhata, giver of prem. But due to offenses, premnam is not coming.

Yes, because of the ten offenses against Krishna Naam, prema is not coming. So if someone wants to chant only Krishna Naam, then one would have to constantly chant Krishna Naam day and night (minimum Laksha Naam) with great humility and repentance guarding against the ten offenses and then slowly Prema will come according to Hari Naam Chintamani.

Goura-Naam is not considering offenses. We are chanting Goura-Naam. Why is prema not coming?

Sometimes Gaura Naam is very merciful, sometimes Gaura Naam is very strict just like Lord Gauranga who was sometimes as soft as a rose and sometimes as hard as a thunderbolt. But Nitai Naam (Lord Nityananda's Holy Name) is always causelessly merciful irrespective of qualification or the disqualification the person chanting. Are we taking enough shelter of Nitai Naam?

Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura states in Shri Navadvipa Dhama Mahatmya that by chanting Nityananda Gauranga just once, one destroys all one's karmic reactions from all one's previous lives. But all the ten Naam Aparadhas (offenses) against Krishna Naam are not fully destroyed by chanting Nityananda Gauranga Naam once. They are destroyed by chanting Nityananda Gauranga Naam regularly with full shelter. I would recommend chanting at least 64 rounds or more of Nityananda Gauranga Naam daily with great devotion in addition to the the Hare Krishna Mahamantra if the devotee really wants to see Krishna Prema manifest in his or her body in an even shorter period of time. At least 64 rounds of Nityananda Gauranga Names daily! Yes, that is the proper Ashraya of Nityananda Gauranga Naam for those who want to destroy the offenses very quickly not just a few times daily. We have the basic stages of chanting and those are meant to gradually elevate one to the higher stages of chanting.

Shrila Bhaktivinoda Thakura goes on to state: nitaai chaitanya boli jei jiva daake, suvimala krishna prema anveshaye taake...&quot;Krishna Prema will come searching after a soul who devotedly cries out Holy Names of Nityananda and Gauranga.&quot; So if we are not getting Krishna Prema by chanting Nityananda Gauranga Naam, then it means we are not crying out devotedly while chanting Nityananda Gauranga Naam. And we are not able to cry out while chanting because we are maybe chanting only one time or only 16 times or maybe only 108 or a little more times of Nityananda Gauranga Naam daily. So again, if one is really impatient, the way to get Krishna Prema very quickly as in the above question is to chant Nityananda Gauranga Naam very regularly with feeling, devotion and full faith at least 64 rounds or even more on a daily basis for more quicker results. As in anything we do, we have to work more hard to see the results faster. And even if one cannot chant 64 rounds or more Names of Nityananda Gauranga daily, by chanting Nityananda Gauranga Naam along with the Hare Krishna Mahamantra, one is certain to attain Krishna Prema much faster than while chanting only the the Hare Krishna Mahamantra according to Shrila Narada Muni in Shri Navadvipa Dhama Mahatmya. Fully avoiding Vaishnava Aparadha (offense or criticism) towards any devotee in our deeds, words and even thoughts will also speeden it up further. Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam - Prema not coming...
User: hadai Date: 2007-05-08 22:35:36

Nityananda! Gauranga! Hare Krishna!

Dear Swamiji, god-brothers and god-sisters, and friends,

Please, accept my humble obeisances. All glories to the guru parampara. All glories to the most merciful Lordships Niyananda and Gauranga. All glories to Sri Sri Radha Krishna. All glories to the devotees of the Lord.

The very question ‘why is prema not coming?is the answer. By assuming that prema is not coming, by turning away from prema, we can’t experience it. That is the secret (and the beauty) of free will. We are parts and parcels of the Lord and according to His nature we have inherited our free will. The Lord doesn’t force love upon us nor does he demand it. It’s our free choice to allow His prema to overflow our lives or to reject it. The Lord Himself is an ocean of prema, he is identical to prema the same as He is identical to His Name. When we think, murmur, chant, or sing His Holy Names, we are naturally tapped into that unlimited ocean of prema. So when you think that prema is not coming, you may not be allowing prema into your experience. In order to let prema in we have to empty our own pre-occupied mind. When we are full of ourselves, how can we be filled with the Divine? When we are totally focussed on finding one rupee (dollar), how can we be open to find trillions of rupees (dollars) at once? We have to have the faith that prema is always there. Prema is continuously knocking on your inner door. But it is up to you to let it in. You have the free will to reject it or to let it in. When you accept, Lord Gauranga Krishna is immediately giving without delay. That’s His unlimited mercy. So prema is always coming, always. Prema is the very nature of the Lord. He is so sweet, so incredibly beautiful, so intensely loving, so full of mercy that we cannot make any material imposed imagination about His glories. We can do something about it. We need to dive deeper and deeper into the chanting of the Holy Names of the Lord and our prayer ‘please engage me in Your transcendental service?becomes more sincere.

I totally agree with Igor that it is best that we don’t have any expectations. That we just surrender and chant for the pleasure of the Lord. Personally I have seen that many devotees make the mistake to chant hastily. It’s as if they are more focussed on quantity than quality. Sure quantity (the more you do it) improves quality (the better you get at it). However it is good to check ourselves from time to time. Are we really addressing the Supreme Lord in Person? Are we really thinking of Him while we are chanting? Are we really communicating? Or are we thinking about all the other everyday stuff that is on our minds? Are we just saying the Names but not addressing the Names? When every syllable of the Holy Names leads us deeper and deeper into the mystery of His unlimited love we can be sure that we are addressing Him. Everything else is lower quality. Quality causes quantity even more than quantity causes quality. Because when you are submerged into that oceanic attraction of the Holy Names you can’t stop. You can’t even sleep. When the ecstatic excitement is constantly increasing how could you stop? So the real question is how does that supreme prema of the Lord becomes a reality in our lives? I suggest that we check ourselves on the moments we find ourselves ‘just repeating?the holy Names in a habitual way. Personally I sit down and start to chant the holy Names very, very slowly silently within myself carefully moving from syllable to syllable. I allow my attention to do only one thing: listening to those sublime beautiful sounds of the Holy names. And whenever my attention drifts away (as soon as I notice it) I bring my attention back to be on the Holy Names see Authentic Silent Meditation section at:

 http://be-pure.info/AuthenticMeditation ... ofasm.html: " http://be-pure.info/AuthenticMeditationsub/Silent/Thescienceofasm.html "

This slowing down of the process of chanting transcends my hastiness and increases my attention manifold. Then as soon as the Lord has my careful attention I may increase the speed of my chanting again. And sometimes I am so lucky that the Lord in His unlimited mercy allows me to taste the supreme nectar of his Holy Names to the extent that I can nearly stand the oceanic happiness that overflows me. At such moments there is no way of stopping and chanting becomes a spontaneous expression of love upon love upon love. It is so beautiful, so sweet, so super attractive, that it is way beyond the words I could ever use to express what I am actually experiencing.

As a conclusion I fall down in front of all our devotees and all the fortunate souls who come in contact with them. I beg at their lotus feet to use their free will wisely and to allow the Supreme Lord to overflow their lives abundantly. Please, hear the knocking on your inner door, open, and let the Lord in. I also beg at their lotus feet that when the Lord has entered them to remember this insignificant soul and make a plea for me to be allowed into that same inner circle of unlimited transcendental happiness. Dear devotees, I can’t wait to hold your hands and dance with you together in that divine transcendental love for the most attractive Being of the entire creation; Lord Gauranga Krishna.

Nityananda. Gauranga. Hare Krishna.

Your servant,

Hadai Nityananda dasa

Title: Prema never went anywhere
User: Anonymous Date: 2007-05-09 00:44:05

Nityananda Gauranga Hare Krishna, I would like to say my view on prema.

Prema never comes to anyone, it is something everyone already has in their hearts, it isnt coming and going anywhere. It is like the sun which sometimes gets covered by clouds, the clouds are maya and the material world, and when clouds cover the sun, some might say that the sun has gone, when is it coming back, when it is just behind a cloud. So we dont need to ask when will prema come, we need to ask when will maya leave, when will the clouds stop covering the sun. We need to open our hearts and minds to chanting more, because the sound vibration of the Holy Names Nityananda Gauranga can dissipate the clouds that exist in our hearts, our anarthas, and like a cool breeze can blow away all the clouds and make the sun come out...

Chandrika Gauranga dasi

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-05-09 06:34:04

Nityananda Gauranga Hare Krsna
I just want to add that we should not expect to get prema. It is sweet Lord's will and will of spiritual master. We should be satisfy with our chanting and effords in spiritual life. We should not be worried when where, how, why, prema will or not come. We are here to give something not to take.
Lord Gauranga gave us this advice how we shoud render our devotional service:
aslisya va pada-ratam pinastu mam
adarsanam marma-hatam karotu va
yatha tatha va vidadhatu lampato
mat-prana-nathas tu sa eva naparah

I know no one but Krsna as my Lord, and He shall remain so even if He handles me roughly by His embrace or makes me brokenhearted by not being present before me. He is completely free to do anything and everything, for He is always my worshipful Lord unconditionally.

Nityananda Gauranga Hare Krsna

Title: Re: Salary of Krishna Prema
User: Swami Gaurangapada Date: 2007-05-09 07:33:24

I just want to add that we should not expect to get prema. It is sweet Lord's will and will of spiritual master.

Nityananda! Gauranga! Hare Krishna! Yes, Igor, but Lord Gauranga did desperately pray to get Prema because it is only on the level of Prema that can we can factually render devotional service to Lord Gauranga Krishna in Goloka:

Shri Chaitanya Charitamrita Antya 20.37

&quot;prema-dhana vina vyartha daridra jivana
'dasa' kari' vetana more deha prema-dhana&quot;

SYNONYMS

prema-dhana -- the wealth of ecstatic love; vina -- without; vyartha -- useless; daridra jivana -- poor life; dasa kari' -- accepting as Your eternal servant; vetana -- salary; more -- unto Me; deha -- give; prema-dhana -- the treasure of love of Godhead.

TRANSLATION

&quot;Without love of Godhead, My life is useless. Therefore I pray that You accept Me as Your servant and give Me the salary of ecstatic love of God.&quot;

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-05-09 09:20:51

Nityananda Gauranga Hare Krsna
Yes, we should pray to Lord to get prema like you said, tatha prema bhaktir svakame prayacha. I just wanted to say that we should depend on His will, not expecting to get anything. mama janmani jamanisvare bhavatad bhaktir ahaituki tvayi... All I want, life after life, is unmotivated devotional service unto You. We should give our best, and depend on Supreme Lord and His sweet will.
Nityananda Gauranga Hare Krsna


.\8\c\cpmv.5c0d\Offering_Krishna_tulsi_leaves_with_bhoga.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Offering Krishna tulsi leaves with bhoga >>

Title: Offering Krishna tulsi leaves with bhoga
User: Anonymous Date: 2007-04-25 08:34:19

Hare Krishna Maharaj

Please accept my Humble Obeisances! All glories to Sri Sri Guru and Gauranga!

I recently heard that only Rama Tulsi leaves can be placed on bhoga for offering to Krishna.

Can we not use Krishna Tulsi leaves for offering to Krishna?

many thanks
Your servant
Preeti

Title: Re: Krishna, Raam and Lakshmi Tulasi
User: Swami Gaurangapada Date: 2007-05-01 19:05:16

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! There are two types of Tulasi plants. One, grown in direct sunlight, develops purple leaves and stems, and dark purple to pink flowers which is called a Krishna Tulasi. The other, whose leaves and stems never turn purple and whose flowers are pure white, is called a Raama Tulasi.

Tulasi's Latin name is Ocimum sanctum L. Ocimum means she is related to the basil herb, and sanctum means &quot;holy.&quot; Thus she is also known as the &quot;Holy Basil.&quot; There is also a Lakshmi Tulasi or Tulasa. She is a tree basil and her Latin name is Ocimum gratissmum var. suave (Wild) Hook f. In worship, she is used as a substitute when Tulasi is not available.

Whoever cultivates and cares for a Krishna or Raama Tulasi plant purifies oneself, gives pleasure to Lord Gauranga Krishna, and obtains Tulasi Devi's mercy, namely, devotional service to and pure love of Gauranga Krishna. Both Krishna and Raama Tulasi leaves can be offered to the Lord as there is no such discrimination found in the scriptures. The soft Tulasi manjaris are the most pleasing to the Lord along with Tulasi leaves.

Title: Re: Offering Krishna tulsi leaves with bhoga
User: Anonymous Date: 2007-05-02 08:37:33

My most respectful obesiances Maharaj!

Many many thanks Maharaj for your kindness.

Jaya Sri Sri Nityananda! jaya Jaya Sri Gaurnaga Krishna!Jaya Jaya Sri Gaura Bhakta Vrinda!
Your servant
preeti


.\8\c\cpmv.5c0d\Questions_About_AC_Bhaktivedanta_Swami_Prabhupada_and_Sleep.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Questions About AC Bhaktivedanta Swami Prabhupada and Sleep >>

Title: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-26 23:33:29

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glorie to the Vaishnavas!

I was just wondering something about Srila Prabhupada.

Do we know how many rounds a day Srila Prabhupada chanted? Was he a Laksheshvara? I wonder when he would find any time at all to chant, with his hectic schedule.

The more I reflect on how much Srila Prabhupada accomplished in just 10 years, it really amazes me.

Do we know how many hours he slept? It must not have been very many.

I believe that I read somewhere that Srila Prabhupada said that we should get only a maximum of 6 hours of sleep.

I'm curious about Swami Gaurangapada's and the devotees' thoughts on sleep.

Sleep is something that I struggle with greatly. I've been trying, and mostly failing, to get up during the Brahma Muharta. When I do get up, and stay up, during the day, I actually feel less tired than I normally do.

Frequently, the alarm will go off at 4 and I won't even try to get up. I'll just say I'll get up an hour later. Then that hour comes...and the long and short of it, usually I keep setting the alarm ahead until I get up at 7:45 which is the absolute latest that I can get up. Then usually throughout the day, I'm always tired and don't feel like I've had enough sleep. The same is true if I sleep later on the weekends. If left to myself, I could sleep until 8 or 9, but then I feel very lethargic all day.

If I don't get up at 4, all day I feel like I'm rushing my chanting and feel great pressure to finish. When I do get up at 4 and stay up and not go back to bed, I feel much more relaxed about chanting. The difficult thing is that sometimes at 4 I feel like I'm falling back to sleep when I'm chanting and that doesn't seem quite right, either.

Any insight that other more experienced devotees might have would be greatly appreciated.

Pranams to Sri Guru and the Vaishnavas

Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Damodara Svarupa dasa Date: 2007-04-27 13:34:33

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Dear Bhakta Neil,

It seems to me that getting up early to start chanting/praying comes from the monastic way of life. For example, the Cistercian monks (who follow the rules of St Benedict) also get up early in the morning to start their prayers and attend Mass. In a monastery there are certain rules to be followed for the general benefit of the community, and this includes getting up that early..

For householders, things are somewhat different. I have difficulties getting up that early as well. I do need my 7 hours of sleep per day. But that does not prevent me from doing all my rounds. If you can't eat the apple in one bite, then slice it up. So, I chant 1 grantha (4rounds) before each meal. Takes me about 30 minutes. And I do so before each and every meal. In the evening, instead of watching TV, I grab my mala and chant some extra rounds or do some reading. If I may suggest you the book &quot;Harinama cintamani&quot;, by Shrila Bhaktivinoda Thakura. In this precious work Sri Haridasa Thakura is teaching us how to chant. He himself used to chant 300 000 Names per day. When you think of it that chanting 25 000 names takes about 1.5 to 2 hours, one can easily understand that chanting 300 000 Names nearly takes a whole day to complete. To my understanding, any hour of the day one chants on his mala, becomes precious. The best reason for chanting the rounds just before dawn, is that one is not disturbed by every day's annoyances. I hope you find some benefit in the wordings of a simple householder. I'm sure Swamiji will explain all of this in greater detail.

Humbly aspiring to be a true devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,
Damodara Svarupa dasa

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-27 16:44:21

Nityananda! Gauranga! Hare Krishna!

Dear Damadara Svarupa dasa,

Thank you for your insights. Yes, I have to remember that I'm not a monastic, even though I wish I were.

I think with practice, I will get a good routine going and do well with my chanting.

Your servant,
Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Nitaipada Maharaja Date: 2007-04-27 23:12:00

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Bhaktisiddhanta, Srila Prabhupada, our beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Bhakta Neil Prabhu-ji;

First off, we must understand what Brahma-muhurta is and its significance in our spiritual advancement. This is Srila Prabhupada's explination:

Brahma-muhurta

The daily sadhana program begins early in the morning. The hours before dawn, beginning one and a half hours before sunrise, is called the brahma-muhurta. This period of the day is a particularly potent time for spiritual activities.

&quot;In the early morning hours (known as brahma-muhurta) one should get up and immediately chant the Hare Krsna mantra, or, at least, &quot;Krsna, Krsna, Krsna.&quot; In this way, one should remember Krsna. Some slokas or prayers should also be chanted. By chanting, one immediately becomes auspicious and transcendental to the infection of material qualities.&quot;

Caitanya-caritamrta, Madyam lila 24:331

According to Arcana Padati, &quot;Every twenty-four minutes is equal to one danda. Two dandas, or forty-eight minutes, is equal to one muhurta. In the day and the night together, there are a total of thirty muhurtas. In the last portion of the night, the time beginning two muhurtas before the rise of the sun up to the rise of the sun, or one hour and thirty-six minutes before the rise of the sun, is called arunodaya. Of these two muhurtas, the first muhurta is called the brahma-muhurta. This brahma-muhurta is the most auspicious time for devotees seeking after success in spiritual realization.&quot;

Srila Prabhupada told his disciples a story about when he had lived in Vrndavana. A Bengali widow walked to the Yamuna River to take her bath every morning. And every morning without fail she would return with a pot of water for the Radha-Damodara pujaris to use in bathing the Deities. Prabhupada said he would sometimes open the gate for the woman, since he also rose very early, and she would enter and wake the pujari. &quot;Although the Vrndavana nights are cold in the winter,&quot; Prabhupada said, &quot;the woman never once failed to come with the water. For this activity she will return back to Godhead. One who cannot rise early in the morning is not very serious about spiritual life. One must rise before the brahma-muhurta hour-that is very auspicious. And one will take the trouble to do so if he is serious about spiritual life.&quot;

While many will say that Brahma-muhurta is &quot;only&quot; for brahmacharis and sannyasis, I feel that it is very important for each and every devotee to develop a scheduled routine in their lives so that they can follow strictly and with discipline. While grhasthas have other responsibilities outside the Temple, Brahma-muhurta is a very important time for them also since this time it usually prior to the rising of everyone else in the area. This quiet time should be utilized to its greatest benefit and one should re-arrange their personal schedule so that Brahma-muhurta can be fully utilized. Even if one works nights, this time can be used at the close of one's day so that the quietness of the environment can be utilized in chanting and worshiping the Deities without disruptions.

One does not have to live in a monastery or Temple to use this time wisely. If we look at all religious cultures, those who were serious about their religious advancement rose early at sunrise to pray and meditate. Please do not &quot;wish&quot; you were a monk, take that desire and use it to gain the spiritual advancement and set spiritual goals necessary for you to advance nicely in Krishna Consciousness.

One need not waste time &quot;wishing&quot;, one must act upon this desire if it is correct and make the necessary changes in one's personal life to attain them. If you desire to rise at Brahma-muhurta then you must retire early to take advantage of this auspicious time. This means that if your body needs atleast six hours of rest, then you must retire by nine PM.

The different accounts of Srila Prabhupada say that he rested only four to six hours daily. Many times he wouldn't retire until almost midnight, but would be up at brahma-murhurta to prepare for his day and begin his rounds. This time is very auspicious so it must be utilized properly and not be wasted by sleep.

If you have difficulty in rising at this time. May I suggest that you rise at this time, then if you are weary later on in the day possibly take a light nap. In this way you are rising early for your rounds and religious duties. During this time, you will feel in the beginning that you are not getting enough rest, but this will only last for a short time while your body adjusts, so naps may be necessary. But if you stay with the schedule, you will find that after a while that you will automatically wake at 3:00 am, get your morning routine of bathing, dressings, and preparing a little prasadam and taking advantage of this time of pray and meditation without difficulty.

Here in America, you may check the either the local weather station or the local Farmer's Almanac for sun-rise and sun-set times so that you can adjust properly. Personally, I simply rise at 3:00 AM daily regardless of the local time, get my morning routine completed and then begin my chanting at 4:00AM. If you decide to adopt this schedule, it will honestly take you about two weeks to adjust to it physically, but the rewards are beyond belief.

If I may be of assistance,
I remain your eternal servant;
Nitaipada Maharaja

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-30 17:33:42

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to Nitaipada Maharaja!
All Glories to the Guru Parampara!
All Glories to the Vaishnavas!

Dear Nitaipada Maharaja,

Thank you for your letter explaining this.

You are confirming what I believed was Srila Prabhupada's wish for everyone to get up early in the morning.

I understand what you are saying about not &quot;wishing&quot; something. Just do it.

I really want to get up early, so I will just do it.

Pranams

Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Matus Date: 2007-05-01 15:13:06

Nityananda! Gauranga! Hare Krishna!

Thank You Neil for opening up this topic, as it also concerns myself and it's good to consult with devotees who have similar problem. Thank You Nitaipada Maharaja and Svarupa Damodara dasa prabhuji for Your valuable insights and sharing Your experience. i depend on it, as i want to get up every morning too, but very often fail.

It is very blissful and nice to chant at brahma-muhurta, as i could already experience couple of times. The whole day after is so peaceful and internally balanced. That's why the mind is trying to cheat us every morning, so that we don't use this precious opportunity and have to struggle during the day with our naam meditation.

The best defense is the offense. i heard already an advice in this connection that we have to cheat the mind instead of letting us to be cheated by the mind.

Here are 2 advice i got from my friends:

1. Put the alarm clock at a place You have to get up from the bed in order to switch it off. In that way, after alarm clock approached one is already somehow wake and feels also pity, if He would go to bed again after already standing on the legs.

2. Make a kind of deal/promise with Your mind that, when the mind is persuading You to continue sleeping then tell it: &quot;Come on, please allow me to get up just to wash my teeth (or take shower, toilet, drink something, or whatever) and then i promise You i will come back to bed and continue sleeping.&quot; Or &quot;Come on, please let me get up now and then during the day i promise You that i will sleep whenever You desire.&quot;

Any other advice from Your side, dear Gurudeva, devotees and guests, would be greatly appreciated.

Sorry, i am little complicated, as i know i should simply do it and stand up.

Thanks a lot.

Yours sincerely,
Matus

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Anonymous Date: 2007-05-01 16:19:21

Srila Prabhupada used to sleep by 2200 hrs and would wake up around 0100 hrs and work on translating vedic books like Srimad Bhagvatam and CC.

Title: Re: Naam Absorption and Sleep
User: Swami Gaurangapada Date: 2007-05-01 18:51:17

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Thanks for all the devotees who have so nicely contributed to this topic.

Sleep can be very gradually conquered by increasing our daily quota of qualitative meditative chanting. The more deeper we go into meditation on the Lord's Name, Form, Qualities, Abodes, Asoociates and Pastimes during chanting, the more spiritually, mentally and physically refreshed and relaxed we are, so correspondingly we need lesser sleep. That is how the Six Goswamis conquered sleep...nidraahaara vihaarakaadi vijitau...because they were always immersed and absorbed in the divine eightfold daily pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna in Goloka.

Absorption during Mantra Meditation is millions of time more relaxing for the soul than sleep and once the soul is relaxed and awakened to the original position then the body also is enlightened from within and without.

Before we reach the above stage of absorption, we have to understand that proper sound sleep is also part of our daily saadhan because sound sleep helps to be enthusiastic about our Naam Bhajan and Seva during the day. So we should careful plan it nicely...anukulasya sankalpah...

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-05-02 19:19:20

Nityananda! Gauranga! Hare Krishna!
All Glories to Sri Guru and the Vaishnavas!

I think Matus is right. The times that I am able to wake up early and chant, my entire day seems more energized and spiritual and the quality of my chanting seems better somehow.

I like the idea of making a bargin with my mind. I'll give that a try.

Swami Gaurangapada is right as well. Chanting is the most important thing. I really believe that the more I become established in my chanting and meditation, the more things will just fall into place.

Yesterday I got up at 4 am and while I felt a little drowsy aometime while chanting, I felt that I was able to focus better as a whole and having such a spiritual and non-rushed feeling for the rest of the day was very wonderful.

I got to bed last night at 11 and of course when my alarm went off at 4, I told myself that there was no way that I was going to be ok getting up that early. I think that if I just get up and think about the Lord first thing and then change the dialogue that I am having with myself I might be more sucessful.

I truly believe what Nitaipada Maharaja said about it taking about two weeks to adjust. I've heard it said that it takes doing something new about twenty times to form a habit. Thats great, but right now I would think I'm accomplishing something great if I could get up early two days in a row.

Swami Gaurangapada is right, we really need to make sure we get enough sleep to be able to function and be enthusiastic about our Bhajan and Seva. The reason why I've been thinking about this recently is that I've been wondering if maybe I've been getting too much sleep. The days that I sleep in later, I've noticed that I actually feel more tired and sleepy the rest of the day. That leaves me to wonder how much sleep I actually need. I've always thought that the more the better, but now I think I want to reevevaluate my actual needs.

Title: Re: How to get sound sleep
User: Swami Gaurangapada Date: 2007-05-02 22:01:05

The days that I sleep in later, I've noticed that I actually feel more tired and sleepy the rest of the day. That leaves me to wonder how much sleep I actually need.

Nityananda! Gauranga! Hare Krishna! If one gets sound sleep, then one is refreshed by sleeping for a shorter time. Sound sleep is a little difficult for bodies with vata constitution. Deep Nityananda, Gauranga and Hare Krishna Mantra Meditation during the day and before sleeping, reading the Lord's pastimes before rest, some daily exercise like walking or climbing or swimming or asanas etc. (very important for sound sleep), shavasana and some deep breathing simple pranayama, good digestion (taking a piece of ginger with rock salt 5 minutes before eating and sitting in vajrasana for minimum 10 minutes after eating greatly promotes digestion), wholesome prasadam, not taking long naps during the day (if required 15-20 minutes napping), sleeping with head on the east or south, not sleeping on a very soft bed (bad for the spine) etc. are some of the tips I can give for sound and restful sleep. If I get time, I will write more on this later. Jaya Gaurahari!!!

Daaso'smi, Swami Gaurangapada.


Universal size

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Universal size >>

Title: Universal size
User: Anonymous Date: 2007-04-30 19:00:42

My Dear Gauranga Pada Swami,

Please accept my respectful Obeisances, All glories to Srimati Vrinda Devi, All glories to Sri Guru Parampara!

Maharaja in Srimad Bhagavatam we find this quote from Srila Prabhupada:

&quot;the total diameter of the universe is approximately 500,000,000 yojanas, or 4,000,000,000 miles&quot;.

Yet we find that the distance of a light year is calculated at 5.87849981 ?10 to the power of 12: miles

It appears the diameter of the universe is less than one light year. Please can you explain this Maharaja?

your foolish slave

Gouranga dasa

Title: Re: Diameter of our Universe is 60 to 96 Quadrillion miles
User: Swami Gaurangapada Date: 2007-05-07 22:20:55

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Thank you for this interesting question.

From the book Vedic Cosmology by Sadaputa dasa:

In the Shrimad-Bhagavatam a figure of 500 million yojanas is given for the diameter of the universe. On the basis of 8 miles per yojana, this comes to 4 billion miles, a distance that can accommodate the orbit of Saturn (according to modern distance figures), but that is smaller than the orbital diameters of Uranus, Neptune, and Pluto. Since this figure for the diameter of the universe seems to be quite small, it is interesting to note the purport given by Shrila Prabhupäda to CC ML 21.84:

Krishna said, &quot;Your particular universe extends four billion miles; therefore it is the smallest of all the universes. Consequently you have only four heads.&quot;
Shrila Bhaktisiddhanta Sarasvati Thakura, one of the greatest astrologers of his time, gives information from Siddhanta-shiromani that this universe measures 18,712,069,200,000,000 X 8 miles. This is the circumference of this universe. According to some, this is only half the circumference.

In his Anubhashya commentary on this verse of Chaitanya-caritamrita, Shrila Bhaktisiddhanta Sarasvati quotes from Surya-siddhanta 12.90, &quot;The circumference of the sphere of the Brahmanda in which the sun's rays spread is 18,712,080,864,000,000 yojanas&quot; (SS, p. 87). Then he quotes Siddhanta-shiromani, Goladhyaya Bhuvana-kosha: &quot;Some astronomers have asserted the circumference of the circle of heaven to be 18,712,069,200,000,000 yojanas in length. Some say that this is the length of the zone binding the two hemispheres of the Brahmanda. Some Pauranikas say that this is the length of the circumference of the Lokaloka Parvata (SSB1, p. 126).

Here the circumference of 18,712,069,200,000,000 yojanas corresponds to a diameter of 5,956,200,000,000,000 yojanas. This number is much larger than the 500,000,000-yojana diameter given in the Bhagavatam, and we might ask how it relates to it. According to the Bhägavatam (5.20.37),

By the supreme will of Krishna, the mountain known as Lokaloka has been installed as the outer border of the three worlds-Bhurloka, Bhuvarloka and Svarloka-to control the rays of the sun throughout the universe. All the luminaries, from the sun up to Dhruvaloka, distribute their rays throughout the three worlds, but only within the boundary formed by this mountain.

This verse reconciles the statement that the 18-quadrillion-yojana circumference is the limit of distribution of the sun's rays with the statement that it is the circumference of Lokaloka Mountain. We also note that in SB 5.20.38 the diameter of Lokaloka Mountain is stated to be half the diameter of the universe. This is consistent with the statement in Shrila Prabhupada's purport that &quot;according to some, this is only half the circumference.&quot; We are thus left with a picture of the universe in which the rays of the sun and other luminaries spread to a radial distance of 2,978,100,000,000,000 yojanas, and are there blocked in all directions by an enormous mountain. This mountain lies halfway between the sun and the beginning of the outer coverings of the universe. This means that the distance from the sun to the coverings of the universe is some 5,077 light-years, where a light-year is the distance traveled in one year by a beam of light moving at 186,000 miles per second and we use the Sürya-siddhanta's 5-mile yojanas.

In Chapters 3 and 4 we will say more about the possible relation between this very large universal radius and the much smaller figure given in the Bhagavatam. At present we will consider what the jyotisha shastras have to say about the radius of the universe. It turns out that the Siddhanta-shiromani, the Sürya-siddhänta, and many other jyotisha shästras give a simple rule for computing this number.

The Sürya-siddhanta gives the following rule: &quot;Multiply the number of ... revolutions of the moon in a kalpa by the moon's orbit...: the product is equal to the orbit of heaven (or the circumference of the middle of the brahmanda): to this orbit the sun's rays reach&quot; (SS, p. 86). If we perform this calculation, we find that the circumference of the brahmanda, or universe, is:

57,753,336 X 1,000 X 324,000 = 18,712,080,864,000,000 yojanas

In The Aryabhatiya of Aryabhata we find the statement that the circumference of the sky (akasha-kaksha) in yojanas is equal to 10 times the number of minutes of arc covered by the moon during one divya-yuga (AA, p. 13). This comes to:

57,753,336 x 360 x 60 x 10 = 12,474,720,576,000 yojanas

When interpreting this figure, we should keep in mind that Aryabhata used a yojana of about 7.55 miles rather than 5 miles. If we convert Aryabhata's figure to 5-mile yojanas, we obtain a universal circumference that is almost exactly one thousandth of the figure cited in Surya-siddhanta and Siddhanta-shiromani. The reason for this is that Aryabhata used the number of revolutions of the moon in a divya-yuga rather than the number of revolutions in a kalpa. (There are 1,000 divya-yugas per kalpa.)

We mention Aryabhata's calculation for the sake of completeness. There are a number of ways in which Aryabhata differs from other Indian astronomers (AA). For example, he is unique in (wrongly) making the four yugas equal in length, and he also suggests that the earth rotates daily on its axis. (All other Indian astronomers speak of the kala-cakra rotating around a fixed earth.) Our main point here is that very large figures for the size of the universe were commonly presented in the jyotisha shastras, and such figures have been accepted by Shrila Bhaktisiddhänta Sarasvati Thäkura and Shrila Prabhupada.

Conclusion by Swami Gaurangapada:

As per the above proofs, we can roughly estimate that the full circumference of the universe including the Lokaloka mountain is around 36 quadrillion yojanas. So the diameter of our universe can be estimated to around 12 quadrillion yojanas. And considering one yojana to be anywhere around 5 to 8 miles, we can conclude that the diameter of the universe is around 60 to 96 quadrillion miles which is around 10 to 16,000 light years. The 4 billion diameter given in the Shrimad Bhagavatam is that of the Bhu Mandala only which is the prominent inner part of our universe. And our universe is the smallest universe in this material creation .

Daaso'smi, Swami Gaurangapada.

Title: Re: Universal size
User: Gouranga dasa Date: 2007-05-10 09:54:13

Jaya Nitai Gauranga Hare Krishna! Wonderful answer Maharaja, amazing! thank you so much, Im very grateful for such a full depth answer.

Your humble servant

Gouranga dasa


.\8\c\cpmv.5c0d\does_papam_lead_to_bija_or_prarabdha.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> does papam lead to bija or prarabdha >>

Title: does papam lead to bija or prarabdha
User: Anonymous Date: 2007-05-02 09:38:31

Hare Krishna! Dandavats Swami Gaurangapada.

I was looking at the cycle of karma photos/images here. It shows how sinful actions (papam) lead to either bija (sinful desire) or prarabdha (manifest reaction).

What dictates in which way papam manifests, Swamiji? Why will some sinful actions result in sinful desire whilst others will result in a amnifest reaction?

I think that for spiritual aspirants the result of prarabdha is the better of the two as maya is very strong, but suffering a reaction can push us closer to the Lord.

Is the way sinful reactions are dispensed any differently for devotees?

Thank you very much for your time.

Title: Karma Cycle Explained Deeper
User: Swami Gaurangapada Date: 2007-05-02 13:35:25

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Thank you for this question. I will give a concise summary of this vikarmic cycle.

As you see from the photos, sinful actions or paapa result in either prarabdha (immediately suffering and instantly manifest reaction for the sin) and/or apraarabdha (unmanifested reaction which will fructify later on in this life or previous lives into the corresponding suffering) or it may lead to both which is also common.

Apraabdha again leads to either of the below two reactions or both at a later stage (after a few hours, months or years or in the next life or lives) : praaradha (delayed suffering for the original sinful action paapa) and/or kuta (spontaneous inclination to commit sinful activities with no other cause).

Kuta (propensity to sin) leads to the strengthening and full formation of Bija (sinful desire) which in turns again leads to sinful actions or paapa and this vikarma cycle goes on perpetually life after life.

The Padma Purana explains this karma cycle is completely destroyed in the life of a devotee who is chanting the Holy Names:

aprarabdha-phalam papam kutam bijam phalonmukham
kramenaiva praliyeta vishnu-bhakti-ratatmanam

Translation by Swami Gaurangapada:

&quot;The dormat unmanifested karmic reactions or results of sins which will manifest later on (apraarabdha phalam), the sinful propensity awakened due to the unmanifest reactions (kuta), the strong desire to commit sin (bija) and the resultant suffering experienced due to engaging in a sinful action (prarabdha or phalonmukham or klesha), are completely destroyed in the above sequence in the a life of a devotee who is full attached and absorbed (rataatmanaam) in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna with devotion.&quot;

If you see, the apraabadha is the easiest and the first to be destroyed and can also be destroyed to some extent by other processes like dhyaana yoga, gyaana yoga or maybe karma yoga. But the later things like paapa, kuta, bija and (especially) praarabdha (manifested reaction which we experience when we sin) cannot be destroyed by any other spiritual processes except bhakti yoga especially the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Daaso'smi, Swami Gaurangapada.


Reading Srimad Bhagavatam

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Reading Srimad Bhagavatam >>

Title: Reading Srimad Bhagavatam
User: Neil LA Date: 2007-05-03 00:00:14

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnavas!

Dear Swami Gaurangapada,

A couple of years ago I purchased a copy of the Srimad Bhagavatam. I'm very happy I have it, but since the time it arrived, all the books have just been sitting on my shelf collecting dust.

I would very much like to read it, but I've hesitated because I feel that it will take me forever to get through it.

I know in temples they study Srimad Bhagavatam in the mornings and Bhagavad Gita in the evenings. I was thinking that maybe I would try that approach.

I also want to study Sri Chaitanya Bhagavata and so what I thought I might do is study the Bhagavad Gita in the morning and then alternate reading the Srimad Bhagavatam and the Sri Chaitanya Bhagavata in the evenings.

I doubt that I'll really be able to get through more than a verse or two at a time, so I'm sure that its going to be a very long process.

Does my idea of alternating readings each evening sound like a good idea? I know that you suggested that we read one book completely before starting a new one, but I just feel that if I read only the Srimad Bhagavatam, I will never get through it.

Pranams to your lotus feet,

Your servant

Neil

Title: Re: Shrimad Bhagavatam and Shri Chaitanya Bhagavata Reading
User: Swami Gaurangapada Date: 2007-05-03 10:24:01

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara Acharyas! Pranams! Shrimad Bhagavatam is a huge divine Scripture of 18,000 verses and 12 Cantos so it may not be completed at one shot so one can read a few verses daily with the other Holy Books one is reading.

Before reading Shrimad Bhagavatam, I would suggest the reading of the condensed Shrimad Bhagavatam which covers all the essential pastimes and teachings of Shrimad Bhagavatam in around 300-400 pages. This will get one interested and attracted to maintain consistent interest and patience in reading the full and elaborate Shrimad Bhagavatam. It is under the section of Compiled and Imp Scriptures towards the bottom of the tree.

Also I would highly recommend that one reads Nityananda Gauranga Naam or Shri Navadvipa Dhaama Mahaatmya or Shri Chaitanya Bhaagavata or Shri Chaitanya Charitaamrita or Shri Chaitanya Mangala or Shri Chaitanya Chandramrita or another Holy Book on the pastimes and glories of Lords Nityananda Gauranga daily without fail in addition to reading other Holy Scriptures.

Daaso'smi, Swami Gaurangapada.

Title: Re: Reading Srimad Bhagavatam
User: Neil LA Date: 2007-05-03 16:14:14

Thank you Swami Gaurangapada for your suggestions. I will read both Srimad Bhagavatam and Sri Caitanya Bhagavata everyday.

Actually I just finished reading the &quot;Narayaneeyam&quot; which is a condensed version of the Srimad Bhagavatam. That is what sparked my interested in reading the full Srimad Bhagavatam.

Pranams to your lotus feet,

Neil

Title: Re: Reading Srimad Bhagavatam
User: Damodara Svarupa dasa Date: 2007-05-03 16:20:41

Nityananda, Gauranga, Hare Krishna! Jaya Guru Parampara! Jaya Swamiji gaurangapada!

Dear Bhakta Neil,

There are lots of possibilities to study the Holy Scriptures. Purnaprajna dasa has written several condensed works on Shrimad Bhagavatam and Chaitanya charitamrita. It is written in a narrative style, so it is quite easy to read. A very nice overview of the Bhagavad Gita is given by Bhurijana dasa. This book is used during the Bhakti shastri classes and has helped me to see lots of things from a different perspective.

Sometimes reading takes a lot of time, so try listening to the narrations of the Holy Books instead. It has helped me a lot! Check for audio files from Amala bhakta dasa or Bhurijana Prabhu (at http://rgl.amieo.com/ : " http://rgl.amieo.com/ "). Also try to hear for the audio files from Damodara dasa (beautiful narration of the Sri Caitanya bhagavata) which is now on Nitai.in. Most of the audio files do not contain the purports, though. Hope you'll find what you need. If you can't find what you're looking for, do check the Nitai Veda 3.2 on Swamiji's website!

Humbly trying to be a sincere devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa


What is kriya yoga?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> What is kriya yoga? >>

Title: What is kriya yoga?
User: Igor Date: 2007-05-05 07:43:42

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories tyo Swami Gaurangapada!
All glories to sublime chanting of Nityananda and Gauranga Mantrarajas!

Dear Gurudeva, what is Kriya-yoga? I can understand what is hatha, raja etc yoga, but I do not know what kriya-yoga means? Are there any connection with bhakti?
Nityananda Gauranga Hare Krsna

Title: Re: What is kriya yoga?
User: Swami Gaurangapada Date: 2007-05-07 21:53:14

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Kriya Yoga is a new invented system of Yoga. There are claims that it is mentioned in the Gita and by Patanjali etc. but there is no direct proof and it is not accepted nor authorized by the Lords Nityananda Gauranga and Their followers. Also it is not mentioned in any of the authentic Vedic scriptures like the Puranas, Vedas etc.

They try to mentally direct their life energy to revolve, upward and downward, around the six spinal centers which correspond to the twelve astral signs of the zodiac by focusing on the regulation of breath etc. But Gaudiya Vaishnava devotees consider even this breath control and regulation as a mundane activity and even though one may get some subtle mundane powers and siddhis by this and thus get lots of followers who are looking for mundane miracles, still it is not at all pleasing to Lord Gauranga Krishna.

Real spiritual advancement is a descending process (not an ascending one) and is successfully perfected only by the causeless mercy of the Supreme Lord Gauranga Krishna which is attained by Bhakti Yoga and Naam Bhajana.

Daaso'smi, Swami Gaurangapada.

Title: Re: What is kriya yoga?
User: Igor Date: 2007-05-08 08:40:40

Nityananda Gauranga Hare Krsna
Thank you very much on answer. I was puzzled with this because I did not found that this term - Kriya yoga is mentioned in any scripture. Now it is clear. Thank you.
Nityananda Gauranga Hare Krsna


Offences to the Holy Name

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Offences to the Holy Name >>

Title: Offences to the Holy Name
User: Neil LA Date: 2007-05-07 16:47:08

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaisnavas!

How much does one have to worry about offences to the Holy Name when one chants the Holy Mantras of Nityananda and Gauranga as well as the Maha Mantra?

My understanding is that when one chants Nityananda and Gauranga as well as the Maha Mantra, all offences to the Holy Name are forgiven because Nityananda and Gauranga are so merciful.

On another place on the forum, someone quoted a verse from the Hari Nama Cintamani that says that inattention is the root of all offences to the Holy Name and that if one is inattentive, one will not recieve prema.

Now I know that I am a total beginner, but I have to admit that I am inattentive more often than not when I am chanting. I try to bring my mind back when it wanders away, but it really goes all over the place. I try to tell myself to do my best and don't worry about it. I tell myself that as long as I am actually vibrating the sound of the Mantras, that I will recieve benefit and that the vibration of the Holy Names are more powerful than me and as long as I don't stop chanting, I will eventually (over the long term, I'm sure) recieve prema.

I don't want to minimize the importance of trying to chant without offences, but I'm afraid that if I worry to much about it, that might also be an offence in itself.

Is my understanding correct?

Thank you

Title: Re: Bring the mind back to the Holy Names
User: Swami Gaurangapada Date: 2007-05-07 17:56:55

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Yes, the Holy Names of Nityananda and Gauranga are merciful and do not consider the offenses which are considered by Krishna Naam...aparadha nahi mane taarite nipuna. Simply hearing the sound vibration of the Holy Names is very beneficial to the soul and does lead to our spiritual progress.

Inattentive chanting arises basically due to a lack of meditation while chanting. So there is no mechanical formula or quick shortcut to stop inattentive chanting unless one starts meditating on the divine meanings of the Holy Names while chanting which in turn one can do only when one develops positive taste for the Holy Names. You don't have to worry too much while chanting. Just take a small precaution that whenever you find out that your mind has wandered away while chanting, please bring it back on the Holy Names. You should not let your mind wander even after you come to know about it while chanting. Then that will be a deliberate thing and thus unfavorable to Naam Prabhu. This small endeavor of bringing it back to the Holy Names while chanting is enough to gradually fix our mind on the Holy Names.

Daaso'smi, Swami Gaurangapada.

Title: Re: Offences to the Holy Name
User: Neil LA Date: 2007-05-07 18:15:48

Thank you for your quick reply!

I will just keep chanting and bringing my mind back. I will trust that a positive taste for the Holy Names will gradually develop.

I will just keep chanting and be paitent. Patientce is difficult for me, I want everything to be perfect right from the start. I must keep reminding myself that I am a neophyte and that chanting is a lifetime endeavor.

Pranams to your lotus feet!

Neil


Dvaraka sila?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Dvaraka sila? >>

Title: Dvaraka sila?
User: Igor Date: 2007-05-08 19:17:10

Nityananda Gauranga Hare Krsna
I have heard that it is recommended that salagrama sila should be worshiped together whit white Davaraka-sila and that Dvaraka silas are specific because they have different number on chakras on their transcendental body.
So, what is difference between Dvaraka sila and other silas? Are they silas from ancient Dvaraka? What is specific of such worship?
Nityananda Gauranga Hare Krsna

Title: Re: Dvaraka sila?
User: Anonymous Date: 2007-05-09 12:33:43

Don't silas consider all offenses in worship like Sri sri Radha Krishna?

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-09 19:45:44

Hare Krishna Nitai Gouranga! Dearest Igor Prabhu, I live five minutes from a temple that has over twelve thousand Salagrams. I know many devotees who worship Salagram without the presence of a Dwarka Sila. Salagram worship is actually very simple, but one must worship with Tulsi and Ganga water. This is what pleases the Lord the most, especially in His form of Salagram which is a direct incarnation of the Lord, there is no need of seperate installment as one would commonly do with Arca Vigraha. It is said in sastra that Gaura Nitai don't consider any offenses in worship, Jagganath Baladeva Subadra consider 15% of ones offenses. Radha Krishna means one recieves 85% reaction for ones offences and for Salagram the reaction is 100%. That is the mercy of Salgrama sila that you will be brought up to the level of pure Bhakti very quickly as anything else will become very apparant in your service. Salagrama worship is also called Nitya Seva which means once you begin to worship, one must continue it daily untill one dies, and one must ensure the worship is maintained as the worship is also your responsibility after death. Srila Prabhupada cried when he saw the children at Mayapur fighting with the dogs to get some remnants from the old plates heap, he instructed his disciples not to allow anyone to go hungry for ten miles around the temple. He explained such persons are born hungry because they worshipped Salagrama in a previous life but did not maintain the worship and the offerings were stopped. Salagrams come from the kali Gandaki in nepal, Dwarka silas come from dwarka and Govardhan silas come from Govardhan Hill in Vrindavan.

Your servant

Gouranga dasa

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-12 20:51:14

Also it is not advisable to begin to worship any Sila unless a Shila is given to you by your spiritual master and instructs you to worship Him. It is not permitted by Sastra to worship a Sila unless one has second (twice born initiation) from a spiritual master. It is said that Krishna feels it painful to be worshipped by one who is not Brahman and who is not worshipping the Sila under the direct order of a spiritual master.

Your humble servant,

Gouranga Dasa,

Title: Re: Dvaraka sila?
User: Igor Date: 2007-05-15 12:22:02

It is said that Krishna feels it painful to be worshipped by one who is not Brahman

Kalay sudra sambhavah...in this age we are all sudras.
But if we are engage in devotional service we are becoming higher then brahmanas. Vaisnavas, specially devotees of Lord Nityananda and Gauranga are far above varnas and asramas because they are chanting Holy Names of Nitai-Gaura and therefore personally associate with Lord. Sudra, ksatriya, vaisya or brahmana it is just bodily consideration. No value at all. Srilla Haridasa Thakura was not brahmana but He was Nama Acarya. Lord accepts our devotion not position.
Lord Gauranga Mahaprabhu instruct us:
naham vipra na ca narapatir napi vaisyo na sudro
naham varni na ca grhapatir no vanastho yatir va
kintu prodyan nikhila paramananda-purnamrtabdher
gopi-bhartuh pada-kamalayor dasa-dasanu-dasah

&quot; I am not a brahmana, nor a ksatriya; I am not a vaisya nor a sudra, I am not a brahmacari, nor a householder, not a vanaprastha, not a sannyasi. But since Lord Sri Krsna, the maintainer of the gopis and the overflowing ocean of nectar, is the only source of universal, transcendental bliss, I claim to be a servant to the servant of the servant of His lotus feet.&quot;
(Caitanya-caritamrta, Madhya 13.8, Padyavali 74)
Nityananda Gauranga Hare Krsna

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-18 12:59:55

Dearest Igor Prabhu,

Please accept my respectful Obeisances Prabhu, All glories to Srila Prabhupada!

We cannot assert that varnashrama has no meaning. Otherwise why did Srila Prabhupada not allow anyone to worship Radha Kishna or Salagrama Sila without second Brahmana initiation?

Worship of the Lord in these forms requires a strict level of personal purity. It is not that we can chant the Names of Gaura Nitai and immediatly consider ourselves liberated to act as we please above the rules of Varna and Ashram. This is neither wise or safe and is not the standard of our Acaryas.

This is why we require the help of a bona fide spiritual master who we are advised to take shelter of by initiation. When the expert spiritual master sees we have come to the proper level of purity through our chanting of Gauranga Nityananda and Hare Krishna then he is able to decide if we are ready to recive initiation as a qualified brahmana. This is the process laid out by the great Acaryas Srila Prabhpada as well as Srila Bhaktisiddhanta.

Sila worship is something we do in an authorised way and that is the point being made by the sastras. We begin the worship when the Guru decides we are on the correct level of purity, otherwise the Lord considers it painful. If we decide to worship and serve on our own accord, how do we really know its what the Lord wants? It will be what we want. Therefore one requires the help of Guru.

This verse by Sri Caitanya Mahaprabhu is not instructing us to renounce Varnaashram. Indeed that is not the example set by any bona fide devotees. Rather we follow the system that the Lord set up for the process of coming to the stage where we are fully Krishna conscious, without being attached to the rules alone (Niyamagraha,Upadeshamrita verse 2)

We do not consider ourselves Brahmanas, but we do need to act in the capacity of Brahminical culture if we want to maintain our chanting of Gauranga Nityananda and especially if we want to worship Silas which is strictly done through the personal direction and blessings of a bona fide Guru.

I hope i have notsaid or done anything to cause disturbance,: )
Your humble servant,

Gouranga dasa

Title: Re: Bhagavata, Pancharatriki, Shaligrama
User: Swami Gaurangapada Date: 2007-05-19 01:30:41

Nityananda! Gauranga! Hare Krishna! Actually both of you are right. For Pancharatriki Deity Worship, the brahminical qualification is required according to the standard set up by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura. But for chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna (Bhagavata Marga), no qualification is required, not even the elevated status in the daivi varnashrama system. That is why Lord Gauranga Mahaprabhu was not satisfied with Shrila Ramananda Raya's explanation of even the daivi varnashrama and say &quot;eho bahya&quot;...this is external...go deeper.

Thanks Gouranga dasa for all the info on Shaligram worship. Though there are very great glories and benefits of worshiping a Shaligrama Shila, I would also recommend that one worships a Shaligrama or Govardhana Shila only after receiving Him and the clear intructions to worship Him from Shrila Gurudeva or advanced and elevated Vaishnavas just like Shrila Raghunatha Goswami did after receiving Him from Lord Gauranga Mahaprabhu Himself. This is because the offenses in the worship of Shaligrama are also very seriously considered by the Lord, since the Lord has self-manifested in the Shaligrama Shila even though the Lord is considered merciful in the form of the Shila. If one already happens to have one, then one should ask for permission and only worship Him under the guidance of Shrila Gurudeva or an advanced Shiksha Guru.

We will have an ebook about the basic and elaborate worship procedure for Shaligrama Shila in the next version of the NITAI Veda. Thank you.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-19 10:46:22

Hare Krishna Nitai Gauranga Sri Guru Parampara Pranams and blessings!

Thank you for the clarification Maharaja!

I have spoken to several devotees and although i don't yet have have the quotes as I am currently on travelling Sankirtan, the sastras declare that it is considered auspicious to worship a Dwarka Sila along with a Salagrama Sila but not that it is not compulsory.

Nitai Gauranga!!!!!!
Hare krishna!!!!

Please pray for my safety

Your servant,
Gouranga dasa

Title: Re: Dvaraka Shila, Svakiya, Many Shilas
User: Swami Gaurangapada Date: 2007-05-19 19:55:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Dvaraka Shila is to be worshiped by those devotees whose constitutional relationship with Lord Krishna is in Svakiya Bhava i.e. following in the footsteps of the mood of the Queens of Dvaraka normally not by those devotees who want to attain Vraja.

In regards to Shaligrama worship, I would also like to mention that even though it is very auspicious to have many Shaligrama Shilas at one place, it is not preferable for a normal devotee to worship many Shilas at a time unless one has the full time, resources and dedication to worship each and every one of Them with full attention just like Lord Advaita Acharya who mentioned in the Shri Chaitanya Bhagavata that if one endeavors to serve many assembled Vaishnavas at one time, then one may end up committing offenses against one or some of them since one may not be able to give each of them individual attention.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-22 15:34:56

Hare Krishna Jaya Nitai Gauranga, Praanams, Jaya sri Guru Gauranga!

&quot;it is not preferable for a normal devotee to worship many Shilas at a time unless one has the full time, resources and dedication to worship each and every one of Them with full attention just like Lord Advaita Acharya who mentioned in the Shri Chaitanya Bhagavata that if one endeavors to serve many assembled Vaishnavas at one time, then one may end up committing offenses against one or some of them since one may not be able to give each of them individual attention&quot;.

Where is this from Maharaja?

It is commonly known among Salagram worshippers who worship many Shilas that one Salagram may accept the worship on behalf of the others. If there is a Sastric statement which states this is wrong please let me know.

In Scotland there is actually a confidential reason why the devotees have amassed over 12,000 Salagram Silas.

In Sastra it is said that 108 Silas in one place turns the entire area for an 8 mile circle from the place where those Salagrams reside into a Holy Dham. The sastras declare that anyone who leaves their body whithin this 8 mile radius of the Salagrams goes back to the spiritual world!

Our hope is that in due course of time we will expand our number of devotees and be able to open more temples all over Scotland. Each temple will worship 108 Silas thus creating another Holy Dham for an 8 mile circle around the temple and eventually we hope that we will have many Holy Dhams all over lapping each other to make one giant 'Scotland Dham' Thus delivering the entire country back to Godhead. We have a duty to deliver the fallen souls and this is our future plan for our prabhu datta desh (place where one is ordered to preach and deliver the people)

This may take many years but with the blessings of Sri Nityananda Rama and all the Vaisnavas anything is possible!

Please everyone bless our efforts to preach to the most fallen souls!

Your servant

Gouranga dasa,

Title: Re: Worshiping many Personalities
User: Swami Gaurangapada Date: 2007-05-22 20:54:56

Where is this from Maharaja?

It is in Shri Chaitanya Bhagavata. It is normally a common understanding that worshiping of many Deities or Shilas or Vaishnavas at one assembly simultaneously can be performed only by very advanced Vaishnavas because each of every one of These Personalities requires individual care and attention and thus there is more of a chance to commit offenses. This is one of the reasons why Lord Advaita prayed to Indra to make Lord Gauranga come alone to His home so that He can feed Him nicely with undivided attention. I think a verse to this effect can be found in the Hari Bhakti Vilasa.

In Scotland there is actually a confidential reason why the devotees have amassed over 12,000 Salagram Silas. In Sastra it is said that 108 Silas in one place turns the entire area for an 8 mile circle from the place where those Salagrams reside into a Holy Dham. The sastras declare that anyone who leaves their body whithin this 8 mile radius of the Salagrams goes back to the spiritual world! Our hope is that in due course of time we will expand our number of devotees and be able to open more temples all over Scotland. Each temple will worship 108 Silas thus creating another Holy Dham for an 8 mile circle around the temple and eventually we hope that we will have many Holy Dhams all over lapping each other to make one giant 'Scotland Dham' Thus delivering the entire country back to Godhead. We have a duty to deliver the fallen souls and this is our future plan for our prabhu datta desh (place where one is ordered to preach and deliver the people). This may take many years but with the blessings of Sri Nityananda Rama and all the Vaisnavas anything is possible!

This is a nice plan and desire for the pleasure of the Lord. I am happy that you are nicely accompanying it with the mass spreading of the Holy Name of Gauranga and the Hare Krishna Mahamantra because the Names give potency to all spiritual practices and plans in Kali Yuga.

Every devotee has an unique way to preach the glories of the Lord. My personal understanding is that the way in Kali Yuga is harer naama, harer naama....Lord Gauranga states in Shri Navadvipa Dhama Mahatmya that to those areas and places where my Holy Name spreads, those areas will become free from the influence of Kali Yuga and they will become Holy Places. So even if you simply continue to sing and spread the Holy Name of Lord Gauranga everywhere in Scotland, Scotland will become higher than even Vaikuntha because the Holy Name of Gauranga is not accessible even in the Vaikuntha planets (vaikunthepi sudurlabham).

Please everyone bless our efforts to preach to the most fallen souls!

Sure, our prayers and blessings are there with you with a kind suggestion that you kindly include the Holy Name of Lord Nityananda also in your nice efforts. Nityananda Naam will show miraculous results to melting the stone-like hearts of the conditioned souls.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-28 13:13:50

Jaya Maharaja, Pranams,

Is it not the case that we actually get the mercy of Lord Nityananda by chanting Lord Chaitanyas Holy Name?

As Lord Nityananda instructs:

Bhaja Gauranga Kaha Gauranga Laha Gauranga Naama Re
Je Jana Gauranga Bhaje Se Amara Prana re,

&quot;Worship Gauranga, Call out Gouranga, take the Name of Gauranga, whoever worships Gauranga is my life and soul&quot;
(Lord Nityananda)

I understood from this verse that Lord Nityananda is actually more pleased when we chant the Name of Gouranga.
It is with the mood of encouraging people to chant Gourangas name so they may get the sweet mercy of Nitai that we have initiated this Gouranga campaign.

(The last festival we had for the public in Chorley Uk was a great success! The hall was full and everyone stood up and chanted and danced in ecstacy. There was a long applause at the end and all the Bhagavad Gitas were sold on the book table!)

Lord Caitanya and Lord Nityananda let the mercy flow, it was apparant to all. Guests said they had never seen so many people looking so happy together in one place before! The next one will be in Leeds on May 17th

Yours in service
Gouranga dasa,
Daas O smi,

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-28 13:23:32

Regarding the worship of Silas and worshipping the Lords through one Sila which we do, (Sri Tulsi Nath Maharaja). If you can provide a direct sloka in this context I will certainly show it to the devotees. Some congregation members also complained about this but several advanced devotees have said it is ok.
We do regularly take all 12,000 salagrams and for a week Caru deshna Prabhu (Pujari) and one other devotee spend hours every day carefully massaging each Sila with oils. Then we offer 12,000 sweets which fill up the alter as well as offering 12,000 tulsi leaves.
We then distribute the Salagrams Maha sweets far and wide and often devotees will give a person a sweet on sankirtan and they become so favourable that they happily buy one of Prabhupadas books and chant GOURANGA!

Your servant

Gouranga dasa

Title: Re: Dvaraka sila?
User: Swami Gaurangapada Date: 2007-05-29 04:20:03

Nityananda! Gauranga! Hare Krishna! Pranams. Thank you for the nice description of the service to Lord Shaaligraama by the devotees. It is indeed rare. It is a huge service and it seems that you all are doing it nicely.

If you can provide a direct sloka in this context I will certainly show it to the devotees.

It was just a kind suggestion. Presently, I do not have time to dig into the Hari Bhakti Vilasa etc.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-29 08:45:09

Thank you so much for your Sangam and nice points, All glories to your preaching mission!

GOURANGA NITYANANDA!!!!

Your servant

Gouranga Dasa,

Title: Re: Why to chant Nityananda Naam
User: Swami Gaurangapada Date: 2007-05-31 11:49:15

Is it not the case that we actually get the mercy of Lord Nityananda by chanting Lord Chaitanyas Holy Name?

Yes surely. We get Lord Nityananda's mercy when we chant Lord Gauranga's Holy Name. But we need the mercy of Lord Nityananda's Associates and the Guru Parampara Acharyas also who are representatives of Lord Nityananda, who instruct us to chant and spread Lord Nityananda's Holy Name as well. Also Lord Gauranga Himself instructs us in Shri Chaitanya Bhagavata to chant the Holy Name of Lord Nityananda always. So by chanting Gauranga, one pleases Lord Nityananda and by chanting Nityananda, one pleases Lord Gauranga, and by chanting Hare Krishna, one pleases both. If you read the quotes at the end below, our Acharyas have repeatedly talked about chanting These two Holy Names of Nityananda and Gauranga, not just one. Shrila Krishnadasa Kaviraja Goswami told his brother than he should accept both these Divine Brothers Lord Nityananda and Lord Gauranga, not just one of Them. So we should accept, chant and preach both Their Holy Names along with the Hare Krishna Mahamantra to get the full mercy and empowerment.

I would like to present the following scriptural pramanas for chanting Lord Nityananda's Holy Name:

Chaitanya-charitamrita Adi-lila 8.23:
'nityananda' balite haya krsna-premodaya;aulaya sakala anga,asru-ganga vaya.

&quot;Simply by chanting the name 'Nityananda' one awakens his or her dormant pure love for Lord Krishna. Thus all his bodily limbs are agitated by ecstasy of love of God, and tears flow from his eyes like the waters of the Ganges.&quot;

Chaitanya-bhagavata, Adi-khanda 9.385:
nityananda-hena bhakta sunile sravane; avasya paibe krsnacandra sei jane.

Shripada Madhavendera Puri states: &quot;If one simply hears the name 'Nityananda', he will most certainly attain the lotus feet of Lord Krishnacandra irrespective of any other consideration.&quot;

(Chaitanya Mangala, Madhya Khanda, Deliverance of Jagai n Madhai)
125. &quot;Anyone who just once his life speaks the word 'Nityananda' becomes purified. He becomes My pure devotee.&quot;

Sri Navadvipa-dhama-mahatmya, Chp 1, states:

gauranga-nitai yei bale eka bara; ananta karama-dosa anta haya tara.

&quot;The most fortunate person who chants the names Nityananda and Gauranga just once immediately destroys the unlimited sinful reactions accumulated for unlimited number of lives in the past.&quot;

nitai-caitanya bali yei jiva dake; suvimala krsna-prema anvesaye thake.

&quot;If one feelingly and loudly calls out the names of Nityananda and Gauranga, the purest Krsna-prema (pure love of Krsna) comes searching after such a person.&quot;

Cc Adi 8.31
caitanya-nityanande nahi esaba vicara, nama laite prema dena, vahe asrudhara

&quot;But if one only chants, with some slight faith, the holy names of Lord Gauranga and Nityananda, very quickly he is cleansed of all offenses. Since in the chanting of the names of Nityananda-Gauranga there is no consideration of offenses, one will very quickly come to the stage of love of God, simply by chanting Their names and tears of pure love for Krishna will flow from the eyes.&quot;

Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura:
&quot;The Hare Krsna maha-mantra considers the offenses whereas the names of Gaura-Nityananda don't consider offenses. An offensive chanter will never achieve the fruit of chanting (pure love for Krsna) by chanting the Hare Krsna maha-mantra. Therefore till the time he is commiting offenses, he should chant the names of Gaura-Nityananda. Due the repeated chanting of the names of Gaura-Nityananda, the offenses will destroyed and he will achieve the fruit of chanting.&quot;

Shrila Prabhupada in Cc Adi 8.3 purport:
&quot;In the beginning one should very regularly chant Sri Gaurasundara's holy name and then chant the holy name of Lord Nityananda. Thus one's heart will be cleansed of impure desires for material enjoyment. Then one can approach Vrndavana-dhama to worship Lord Krsna. Unless one is favored by Lord Caitanya and Nityananda, there is no need to go to Vrndavana, for unless one's mind is purified, he cannot see Vrndavana, even if he goes there.&quot;

Shrila Narottama Dasa Thakura:
nitai na bolilo mukhe, majilo samsara-sukhe
vidya-kule ki koribe tar (Narottama das Thakura)

&quot;Because he never uttered the holy name 'Nityananda', he has become merged into so-called material happiness. What can his useless education and family tradition do to save him from the cycle of birth and death?&quot;

Chaitanya-Bhagavata Madhya 3.134:

vanik adhama murkha ye karila para, brahmanda pavitra haya nama laile yanra

&quot;The entire universe is purified by chanting the name of Lord Nityananda as it is only He who delivered the fallen, the foolish, and the merchants.&quot;

Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

nityanandera prabhura nama shravana karile jagatera sakala lokera papa-pravrtti prashamita haiya pavitra tara udaya haya. vanik, adhama, murkha-iharau pavitra haiya brahmajna u bhagavad-bhakta hana.

&quot;Simply by chanting or hearing the name of Lord Nityananda, the sinful inclinations in the hearts of all the living entities in the universe are permanently destroyed and their inherent purity is automatically awakened. On chanting or hearing the name of Lord Nityananda, even the merchants, degraded, fallen and foolish people are purified and immediately become realized in the Absolute Truth and devotees of the Lord.&quot;


Practice Question

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Practice Question >>

Title: Practice Question
User: Neil LA Date: 2007-05-10 16:55:10

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Guru Parampara and the Vaishnavas!

I recently downloaded the Sri Gaudiya Giti-guccha songbook. It is a collection of songs and poems by the Gaudiya Vaishnava Acaryas.

Last evening, I read some songs about Lord Nityananda and Lord Gauranga while I was doing my chanting. I would read a song and then meditate on what the song was about while I was chanting. It seemed to help me focus on the Lord while I was chanting.

I was just wondering if this is an ok thing to do. It really seemed to help, but I was wondering if other people do the same thing.

Thank you

Title: Re: Practice Question
User: Matus Date: 2007-05-11 07:49:28

Nityananda! Gauranga! Hare Krishna!
Please accept my humble rs.

i think it is a very nice method. Gurudeva also advices to read everyday pastimes of Lords Nityananda Gauranga. It is very powerful and i shall personally get very serious about this point. Otherwise chanting and other worship is done with weak meditation.

Yours sincerely,
Matus

Title: Re: Bhakti Rasayana
User: Swami Gaurangapada Date: 2007-05-15 00:13:28

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Yes, that is known as Bhakti Rasayana. To relish the Naam Bhajana, by combining it with nectar verses, songs or pastimes of the Lord while chanting. But care should be taken that we don't do chanting and reading the verses, songs or pastimes at the same time. We can read a little and then chant a few rounds while remembering what we have read.


.\8\c\cpmv.5c0d\Does_anyone_have_a_Bhajan_for_Lord_Balarama_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Does anyone have a Bhajan for Lord Balarama? >>

Title: Does anyone have a Bhajan for Lord Balarama?
User: Amiya Date: 2007-05-13 22:28:18

Nityananda! Gauranga! Hare Krishna! Pranams at the lotus feet of Shri Guru and Gauranga.

Haribol

This question is really for anyone who can help;

we (myself and two other devotees) are creating a devotional website and we were wondering if anyone could help us get a bhajan for Lord Balarama. That is a bhajan which describes the glories of Lord Balarama specifically. Its for our Balarama page which is still under construction.

If anyone can help, please reply to this topic.

Thank you so much.

Amiya Gauranga dasi.

Title: Re: Does anyone have a Bhajan for Lord Balarama?
User: Igor Date: 2007-05-14 06:23:21

Nityananda Gauranga Hare Krsna
There is beautiful mantra for Lord Balarama....

Baladeva Pranama

namaste halagraha
namaste musalayudha
namaste revati-kanta
namaste bhakta-vatsala

“Obeisances to You, O holder of the plow! Obeisances to You, O wielder of the mace! Obeisances to You, O darling of Revati! Obeisances to You, Who are very kind to Your devotees!?
namaste balinam srestha
namaste dharani-dhara
pralambara namas te tu
ehi mam krsna-purvaja

“I offer my respectful obeisances unto Lord Balarama, the best of the strong and the support of the earth. Obeisances unto You, O enemy of Pralamba! Please deliver me, O elder brother of Krsna!?
I do not know if there are some specific bhajan for Lord Balarama.
I hope this helps.
Nityananda Gauranga Hare Krsna

Title: Re: Does anyone have a Bhajan for Lord Balarama?
User: Gouranga dasa Date: 2007-05-19 10:58:13

Nityananda! Gauranga! Hare Krishna! Pranams at the lotus feet of Shri Guru and Gauranga!!

I don't know where you could find a copy of one bhajan but I heard a description of one once and I can give a brief translation It being sung at the place in Vrinadavan where Krishna and the cowherd boys were taking lunch and you can still see the plates in the rock surface.

The song describes that Balarama goes out into one pool and when he is waist deep he looks down and sees his reflection, he begins to stutter &quot;wh- wh -wh -wh -wh -wh- who is that beautiful person i see in the water&quot;? The Bhajan also stutters in the song too!

Lord Balarama becomes stunned in ecstacy as He catches a view of His own beauty and cannot speak.

The Bhajan goes on to say that at that time krishna comes and sees Balarama standing in the middle of the pond talking to Himself and not moving, Krishna calls out that &quot;Balarama what are you doing? I think you have been out in the hot sun for too long&quot;!

im sorry I can't help but thought this might be appreciated anyway

Your servant

Gouranga dasa


Devotees are more kind

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Devotees are more kind >>

Title: Devotees are more kind
User: Gouranga dasa Date: 2007-05-14 18:00:41

Dear Swami Gauranga Pada, And all Vaisnavas, Please accept my respectful obeisances, All glories to Srila Prabhupada!

Maharaja, In Bhagavad Gita chapter 3 verse 29 purport Srila Prabhupada states that

&quot;Men who are ignorant cannot appreciate activities in Kr?s?n?a consciousness, and therefore Lord Kr?s?n?a advises us not to disturb them and simply waste valuable time. But the devotees of the Lord are more kind than the Lord because they understand the purpose of the Lord.&quot;

My question is that if the Jivas possess minute quantities of Krishnas Qualities, how are we to understand that the devotees are More Kind than the Lord?

Your servant

Gouranga Dasa

Title: Re: Devotees are more kind
User: Swami Gaurangapada Date: 2007-05-15 00:20:27

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Nice question. The spiritually advanced devotee jivas may have a small quantity of Lord Gauranga Krishna's divine qualities but what they have is their strong relationship with the Lord by which they are very dear to the Lord. So the Lord Himself does what they desire. The Lord has given them blanket permission to distribute His love to anyone and everyone they want. And when they desire for a specific soul to attain prema, then the Lord situated in everyone's heart gives that soul prema on their behalf. So they are actually more powerful than the Lord because they always have the most powerful Lord as their order carrier who fulfills what they desire. So the pure devotees have the infinitely powerful Lord as their servant (who is actually their Master) and thus they can be wondrously merciful to all souls sometimes even more than the Lord.

Title: Re: Devotees are more kind
User: Gouranga dasa Date: 2007-05-15 06:56:30

Great, thank you!


.\8\c\cpmv.5c0d\Sri_Radha_Rasa_Sudha_Nidhi_Texts_30-60.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Sri Radha Rasa Sudha Nidhi Texts 30-60 >>

Title: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-19 16:42:13

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

I was reading the Sri Radha Rasa Sudha Nidhi and noted that verses 30 through 60 are missing from the Vani-base. Is there a reason why these most wonderful verses are not included in the text? Please assist me in finding these verses so that the text of Sri Radha Rasa Sudha Nidhi is complete.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Swami Gaurangapada Date: 2007-05-19 19:42:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Thanks Nitaipada for reading this most advanced and magnificent Holy Book. The translation of the verses 29-60 is as follows. If you want the Sanskrit, I can post that too. Actually this is also from the NITAI Veda also on another page here. The original Shri Radha Rasa Sudha Nidhi is here.

29 He is fortunate who meditates on Shri Radha as She talks with Her lover, Her ornaments pearls and red sindura, Her red lips glorious flower blossoms, and Her teeth jasmine flowers.

30 In my heart I place Shri Radha, who is splendid with the colours of yellow and red, who is glorious like limitless lightning vines, whose beautiful form is overcome with passionate love, and whom the king and queen of Vraja love as much as they love Krishna.

31 O Shri Radha, O goddess of the newly-blossoming groves of Vrndavana forest, when, engaged in making a crown of peacock feathers and a necklace of gunja, will I be Your maidservant?

32 O Shri Radha, please place Your glance of mercy upon me. I yearn to decorate the forest-grove rendezvous with many flowers, arrange for Your meeting with the dark moon of Vraja, and thus attain Your mercy.

33 Turning far away from my kinsmen and from millions of worldly opulences, and not desiring to do anything to attain anything material, I meditate on the dust of Shri Radha's feet, dust that brings a monsoon of wonderful happiness.

34 O my heart, please meditate on the two golden waterpot breasts of King Vrsabhanu's daughter, breasts that are a jewellery chest holding a treasure that is everything to a youth who is like a splendid moon shining in Gokula, a youth whose form, more handsome than millions of Kamadevas, is now manifested in Vrndavana forest.

35 What is this that I meditate on? Is it two lotus flowers growing in the nectar lake of Shri Radha's passionate love? Or is it two moons manifested from Shri Radha's face? Or is it Shri Radha's youthful breasts? Or is it two monsoon clouds of Shri Radha's nectar bliss.

36 O Shri Radha, I offer my respectful obeisances to Your youthful breasts, which enchant the person who enchants all the worlds, and which are like two golden lotus buds growing in the lake of Your pastimes, or two fruits growing on the nectar kalpa-vrksa tree of Your bliss.

37 O Shri Radha, please place Your glance of mercy upon me. I yearn to decorate Your cheeks and breasts with many colourful pictures, Your wonderful braids with new jasmine flowers, and Your limbs with many ornaments.

38 When will restless-eyed Shri Radha, who during the daytime again and again sighs &quot;O dark one&quot;, &quot;O most handsome&quot;, &quot;O charming one&quot;, &quot;O You who are more graceful and handsome than millions of Kamadevas&quot;, &quot;O best of lovers&quot;, be pleased with me?

39 O Shri Radha, when will I sweetly serve You, who with the arrow of Your sidelong glance deeply wound Vraja's prince, making His peacock feather fall from His turban, the flute fall from His hand, and His yellow garments become disarrayed?

40 I pray that birth after birth I may serve King Vrsabhanu's daughter, whose form is a shoreless ocean of nectar pastimes, whose wonderful gracefulness is the root of transcendental bliss, and who cannot be attained by Brahma and all the demigods.

41 I wish to become a maidservant in King Vrsabhanu's palace, where a splendid lightning vine that enjoys loving pastimes with the Supreme Personality of Godhead, a vine that has a form filled with the nectar of perfect love, appeared in this world.

42 I meditate on the moon of Shri Radha's face, a moon splendid with pastimes of love, a moon that with its flood of nectar moonlight satisfies the cakora birds of Lord Krishna's eyes.

43 Someday, in the forest grove where They have now met, with great determination I will grasp inexperienced, shy, frightened Shri Radha's lotus hands and lead Her to the bed of the king of lovers, a bed carefully made of soft flower petals.

44 As You passionately rush to meet dark Krishna, I will carry a fragrant garland and a box of betel nuts, camphor, and cloves. O Shri Radha, please kindly accept me as Your maidservant.

45 O Shri Radha, all glory to Your youthfulness, which is filled with many nectar virtues, which carefully sustains Your graceful hips and Your beautiful youthful breasts, graceful like two flower buds, and which has stolen the mind of a person who charms all the worlds.

46 O Shri Radha, when will I, eavesdropping, hear every syllable of the shoreless nectar ocean of Your words as, Your body tossed by the waves in the ocean of amorous desires, You playfully talk with the hero of Vraja?

47 Glory to the beautiful jewel of a girl who, deep in the forest, sits on Her beloved's lap and, the limbs of Her body overwhelmed with passion for Her dark lover, talks with Him, sweetly calling Him, &quot;O enchanter.&quot;

48 O Shri Radha, when will I, a maidservant standing at the door, suddenly fall into a lake of nectar as I overhear Your words mixed with the tinkling of Your ornaments as You enjoy a nectar festival in a secluded forest grove?

49 May Shri Radha, who, taking the sweet sounding Madhumati vina in Her hand, and then singing many songs describing Her pastimes with the crest jewel of lovers, suddenly bursts into a shower of tears, appear in my heart.

50 My heart has been stolen by an intelligent and charming couple who playfully enjoy a sweet festival of joking and laughter in Vrndavana forest.

51 All glory to the jewel decorating the hair of the Vraja-gopis, a jewel sweet with new youthfulness, a jewel fair like a garland of lightning flashes, a jewel that with dancing sidelong glances floods the world with waves of the nectar of pure love.

52 All glories to the delicate being that bears the name Radha, a being all the Vedas cannot describe, a being who is the sweetest essence of the nectar ocean, a being whose mercy has no limit, a being splendid, sweet, graceful, and beautiful, a being whose passionate love has pushed away the shackles that chained Her heart.

53 Will I become a delicate young gopi, a gopi expert at many services, a gopi who always stays by my mistress' side and who wears a prasadam silk-bodice She affectionately gave to me with Her own hand.

54 O Shri Radha, when, sometimes carefully combing Your hair with my fingernails, sometimes carefully placing a bodice on Your splendid golden-waterpot breasts, and sometimes carefully placing jewel ornaments on Your ankles, will I be Your expert maidservant?

55 As I loudly chant the holy names of Lord Hari, worship the divine couple with sweet fragrances and many offerings, and happily reside in Vrndavana, may my thoughts always stay at Shri Radha's soft lotus feet.

56 Even though He tells me, &quot;The queen of My life is merciful to you&quot;, and even though again and again He kisses me, embraces me, and maddens me with the nectar of amorous pleasures, and even though He creates in me a wonderful wealth of sweet love, my thoughts still stay, O Shri Radha, in the nectar pastimes of Your feet.

57 When, decorated with many flowers brought by me from Vrndavana forest, will Shri Shri Radha-Krishna, the hairs of Their bodies standing erect as They hear each other's names, celebrate in the forest grove the splendid festival of Their childhood wedding?

58 When, on the Yamuna's shore, will I meet Shri Radha, as, like a passionate female elephant meeting a regal male elephant in the forest, She, wealthy in sweet musical skill, sweetly plays the vina as Krishna plays the fifth raga on His graceful flute?

59 When, fanning Them and massaging Their feet will I, now a gopi, happily serve the king and queen of playful lovers as, Their cheeks wet with perspiration from wonderful enthusiastic dancing, They enjoy a charming and wonderful rasa-lila festival filled with smiles and laughter?

60 When, again and again bathing in the Yamuna's waters muddied with the musk that had anointed Her breasts, then searching for my queen in Vrndavana's charming forest groves, and then calling out, &quot;O Radha, do You not see the path Your playful lover took?&quot; Will I gradually become freed from the dirt that is this wretched material body, and become again pure?

Daaso'smi, Swami Gaurangapada.

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-20 04:10:08

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

JAYA!!! Thank you so much for filling in the blank for me and giving me these most sublime links so that I may further my study. Dandavats to your most merciful lotus feet.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-20 04:14:07

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

Please forgive me, verse 189 is missing also. If you will send me verse 189 I will reformat this most sublime Sri Radha Rasa Sudha Nidhi and forward it to you so that it will be complete and will not burden you.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Swami Gaurangapada Date: 2007-05-26 23:56:26

Nityananda! Gauranga! Hare Krishna! Done, thank you so much.


sravana

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> sravana >>

Title: sravana
User: Matus Date: 2007-05-20 10:24:10

Dearest Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have one question regarding sravana:

Could You please explain what does sravana really mean? Some devotees have the understanding, that our progress mainly depends on the fact, if we get enough opportunity to directly (personal association) hear from a sadhu with the proper attitude. Directly because two benefits: transmission of sabda brahman and the merciful glance of the sadhu...

Thank You very much
Yours sincerely,
Matus

Title: Re: sravana
User: Amiya Date: 2007-05-21 09:21:47

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

In connection to this question;

is reading Srila Prabhupada's books and those of the Acharyas' sravana as well?

Is hearing recorded lectures and videos of the Acharyas sravana too?

Yours truly,
Amiya Gauranga dasi.

Title: Re: Shravana
User: Swami Gaurangapada Date: 2007-06-16 17:54:32

Could You please explain what does sravana really mean? Some devotees have the understanding, that our progress mainly depends on the fact, if we get enough opportunity to directly (personal association) hear from a sadhu with the proper attitude. Directly because two benefits: transmission of sabda brahman and the merciful glance of the sadhu...

The Acharyas are fully present not only in their Vapu (when they are physically present in their manifest pastimes) but also in their Vani (books, audios, videos etc.). So when we read their books or hear their audios or view the videos, they recognize that we are trying to connect with them directly just like when we associate with them directly when they are physically present. There is no difference whatsoever between the two. When we hear their Vani, they know it and they award us their merciful glance at that time also. It is a misconception to think that the merciful glance can only be awarded to us if we go in their physical personal presence. In fact Shrila Prabhupada always stressed that Vani is more powerful than Vapu meaning that a soul may receive their merciful glance even faster by dedicating oneself to their Vani (divine words and instructions) than those who may be associating with the Acharyas directly by Vapu (physical presence). Hari Naam Chintamani states that all Acharyas are our Shiksha Gurus (adya acharya jini, shiksha guru tini) since we can connect with them directly by associating with their Vani at any time and receive their direct merciful glance. If this was not the case, why would the Acharyas go through so much pains to compose their scriptures if we would not be able to receive their direct merciful glance by reading them or if there is some deficiency in that process? Ofcourse this does not substitute the mandatory need of shelter under a living Diksha Guru.

is reading Srila Prabhupada's books and those of the Acharyas' sravana as well? Is hearing recorded lectures and videos of the Acharyas sravana too?

Yes, absolutely. There is no difference between hearing Shrila Prabhupada or Shrila Gurudeva directly by sitting in the assembly when he was physically present and hearing him now by reading or in audio or video form. There is some miconception among some that the hearing or viewing from CDs and DVDs is not as powerful as sitting personally and hearing. But there is no basis of this in the scriptures. The spiritual sound vibration remains fully intact when you sit and hear personally or whether you hear or view the video on the internet or from DVD. Let me explain.

If one argues that hearing personally there is no material medium like internet or DVD or paper, then I would say that even while hearing personally the sound is transmitted via a microphone which is again a material medium. Even if there is no microphone, the sound is transmitted via air which is again the external material energy. So how is it different? There is no difference. The truth is that the spiritual sound vibration emanating from an advanced devotee's mouth has the power to fully spiritualize the air, microphone, internet, DVD, paper or any other medium by which it is distributed to others so the full spiritual potency remains intact whether you view a video on the internet or you are there personally.

Ofcourse there is one advantage as mentioned in Hari Naam Chintamani that there are divine spiritual vibrations emanating from the heart of a pure devotee so to associate with him personally by sitting close, one also receives them, without even knowing about it, and makes spiritual advancement. But if one does not have that advantage, one can surely make up for it fully without any loss and get the fullest advantage by hearing the same Katha with rapt attention from the video on the internet or on DVD or by reading it, if one is sincere, because Vani always remains more powerful than Vapu. As Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura, Vaishnavas always fully live in the divine sound of their words and instructions and one can fully associate with them by sincerely associating with their words and instructions even now. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Visiting_holy_dhams_during_Puroshottam_month.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Visiting holy dhams during Puroshottam month >>

Title: Visiting holy dhams during Puroshottam month
User: nitgrg Date: 2007-05-21 09:44:13

Dear Maharaj

please accept my humble obesiances! all glories to Sri Sri Guru and Gauranga!

Smartas consider Puroshottam month as Mala masa.
I was talking to one devotee recently who is fasting Puroshottam month very strictly but I was surprised to know when he said ,we should not visit Holy Dhams during this month.
Kindly let me know what is true for Vaisnavas Maharaj.

Pranams again
your aspiring servant
Preeti

Title: Re: Visiting holy dhams during Puroshottam month
User: Swami Gaurangapada Date: 2007-05-22 00:04:21

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Purusottama month, or adhika masa (extra month) is also called &quot;mala&quot; masa (so-called dirty month) by the frustrated performers of karma-kanda (smartas) because they cannot get any material fruitive results from their worship during this month. Only works of devotion (Gauranga Krishna Bhakti) give magnified results in Purushottama month. So it is actually the purest of all months for the devotees. There is no scriptural proof to even remotely suggest that one should not go to the Dhaam in Purushottama month. It is erroneous to think like that. The Holy Dhaams of the Lord are always transcendental and never become contaminated by any mundane conception.

The spiritual benefits attained by residence in the Dhaam are magnified thousands of times in the Purushottama Month. Some say that Purushottama Month is three times dear to Lord Krishna than even Kartika, the month of Shrimati Radhika. Thus in fact, it is recommended that one should either physically or mentally reside in the Dhaam for the month of Purushottama and increase our chanting and hearing and eat only prasadam. Other details are mentioned here.

Daaso'smi, Swami Gaurangapada.

Title: more reading on Purosottama month
User: Nava Gauranga dasa Date: 2007-05-22 00:52:59

Nityananda! Gauranga! Hare Krsna!
Jaya Sri Sri Guru and Gauranga!

Here are some excerpts from a bi-monthly e-zine. I found it helpful.

Bhakti Patrika
A Journal on the Topics of Devotion
Vol 1 Issue 5 : 13 May 2007
Bi-monthly email mini magazine by Brisbane Bhakti Fellowship
Guided and Inspired by
Srila Bhaktivedanta Narayana Gosvami Maharaja

The Glories of Sri Purusottama Month
Excerpts from an article by Srila Bhaktivinoda Thakura (Rays of the Harmonist Summer 2001)

Two Divisons of Sastra ?Smarta and
Paramartha
The Vedic arya-sastras are divided into two sections ?smarta (literature based on smrti-that which is remembered) and paramartha (transcendental literature based on sruti-that which is heard).According to one’s activities, a person attains two types of adhikara (eligibility)?karma-adikara (eligibility for pious actions leading to material gain or promotion to higher planets) and bhaktiadikara (eligibility for unalloyed loving service to the Lord). As long as one maintains his karmaadikara, he derives benefit from the path shown by the smarta sastras. When he enters bhakti-adikara, by transcending the arma-adhikara, then he develops a natural inclination for the paramarthika (that which relates to the supreme spiritual truth) path. Therefore depending on their eligibility and inclination, the living entities will either follow the smarta or paramarta sastras. By remaining steadfast in following their respective sastras, the living entities make progress in their level of consciousness.
Adhimasa (The additional month) By dividing the year into 12 months ?the smarta sastras have ascertained the auspicious, religious, activities for these 12 months. In order to keep the lunar and solar months in tally, one month has to be included every 12 months. The name of that month is adhimasa. Smartas have discarded this extra month, considering it abominable and giving it a name like malamasa (impure month) and so on. On the other hand, the paramartha sastras acclaim the adimasa as the most outstanding month for transcendental activities. Since life in this world is temporary, it is not proper to spend any part of one’s life meaninglessly. It is imperative for the jiva to remain continuously engaged in haribhajana at every moment. Thus, the adimasa, which comes every third year, may also become useful for haribhajana. This is indeed the deep meaning of the paramarthasastras. Paramartha sastra says “He jiva! During this adhimasa why should you remain lazy in hari-bhajana? Srimad Golokanatha Himself has ascertained that this month is the best of all. It is superior even to the greatly pious months of Karttika, Magda and Vaisakha. In this month, you should perform arcane of Sri Sri Radha Krsna with special
rules, or moods, for bhajana. You will thereby attain all types of perfection.?
The Glories of Sri Purusottama Month
The History and Glories of Adhimasa and how
it received the name Purusottama

The glories of adhimasa are mentioned in Chapter 31 of the Naradiya Purana. Adhimasa considered the sovereignty of the 12 months and saw that he was being slighted. He went to Vaikuntha and related his dilemma to Sri Narayana. Out of compassion Vaikuntha-pati took Adhimasa with Him and appeared before Sri Krishna in Goloka. After hearing about the distress of malamasa (the impure month), Sri Krishna’s heart melted and He spoke thus: “He Ramapati! Just as I am celebrated in this world by the name Purusottama (the topmost Person), similarly, this Adhimasa too will be renowned in the world by the name Purusottama. Now I offer all My qualities to this month. Becoming like Me, from today onwards, this Adhimasa is the monarch of all the other months, and is the most worshipable and most adored in the world. All other months are sakama (they will
grant worldly desires), but this month is niskama. Anyone who worships this month, either without any desires or with desires will have all their karmas (fruits, reactions) burnt and then they will achieve Me. In this adhimasa, those greatly foolish persons who neglect to perform auspicious activities, such as japa, giving in charity, visiting and bathing at holy places and who are envious of the devotees are deemed, wicked, unfortunate and living at the cost of others. Thus, they will not attain a scent of happiness. Conversely, those who are filled with bhakti will take advantage of this Purusottama month to perform arcane to Me. After enjoying worldly happiness such as wealth, sons and so on, they will eventually attain residence in Goloka.?

Activities in the month of Purusottama

Sri Krsna is the presiding deity of Purusottama and His worship is the obligatory activity of this month. During this month one should not uselessly discuss worldly literature or mundane poetry or worldly sense enjoyment. And one should not criticise others. Giving up miserliness, one should give in charity to sadhus. One should perform service to Purusottama with all of one’s endeavours. Such service to Purusottama is superior to all other types of sadhana and fulfils all variety of desires. In a previous age, Kaundilya Muni repeatedly chanted the mantra ‘govardhana-dharma vande’… By chanting this mantra with devotion during Sri Purusottama month, one will attain Sri Purusottama Himself. One should devote Purusottama month to constantly meditating upon nava-ghana dvibhuja muralidhara pitambara Sri Krsna with Sri Radha. Those who do this with devotion will have all their cherished desires fulfilled.

Observance of Purusottama Month

(Excerpts of a class given by Srila Bhaktivedanta
Narayana Gosvami Maharaja on July
17 2004 in Badger, California.)
This is Purusottama Month. Lord Sri Krsna is Purusottama, and therefore this month is actually Krsna’s month. Among all the incarnations, Sri Krsna Himself is Purusottama, the Supreme Person. So this month is also supreme among all months, as is the month of Karttika. In India we usually observe this Purusottama Month in the presence of Sri Purusottama (Lord Jagannatha), in His own place, Niladri (Jagannatha Puri). Devotees spend one month there, observing certain rules and regulations and rising early in the morning at 4:00 AM. Those who want krsna-bhakti, and those who want to observe this Purusottama Month, maintain many rules from the beginning of the month. You can follow by always hearing hari-katha and by observing those regulations which you can easily maintain. At least try to wake up very early in the morning, put on tilaka, perform arati, tulasi parikrama and kirtana daily. Without the mercy of Tulasi, Vrinda-devi, you cannot enter in the realm of pure bhakti or the realm of Radha- Krsna yugala-seva, neither can you enter Vrndavana Even if you are outwardly in Vrndavana. Therefore, perform parikrama to her form as Tulasi at least in this month. You should offer all bhoga to Sri-Sri Radha-Krsna and then honour maha-prasadam. You should not ‘take?maha-prasada, and you should not ‘eat?maha-prasada. You should try to serve it. You should not ‘chant?harinama, but serve harinama. You should not ‘hear?harikatha, but you should serve hari-katha with your ears. Never go to ‘see?the Deities. Instead you can think, “I’m going before the Deity so that He may see me.?You cannot see the Deities, but you can pray, “Oh, please see me. Please give me Your mercy. I cannot see You. With these eyes I see You like a statue made of stone, gold, copper or brass.?Krsna is not like this. Therefore, try to follow the rules and regulations, so that this month will be successful.


.\8\c\cpmv.5c0d\Dramatic_changes_in_near_future_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Dramatic changes in near future? >>

Title: Dramatic changes in near future?
User: Igor Date: 2007-05-21 20:07:39

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada
All glories to Swami Gaurangapada

We can practically see that this materialistic civilization is running towards it's end. Global warming, air pollutions, wars, hunger, hurricanes,etc. are increasing.
It is interesting to see that many persons predicted global change in 2012, like many vedic astrologers, ancient Mayan astrologers, Nosterdamus etc. We also know that golden age of Kali yuga started. Are there any trace in scriptures about this change? Many persons say that whole materialistic civilization will collapse and that after that persons will turn to spirituality. (and chant Nityananda Gauranga Hare Krsna)
Are there some truth in this calculations from vedic point of view? Are there some sastric examples or predictions? Will it be beginning of new spiritual era (golden age in kali yuga)?

Whatever is going to be we will chant Nityananda Gauranga Hare Krsna

Title: Re: The Next 5000 Years
User: Swami Gaurangapada Date: 2007-05-31 13:22:20

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! That's a relevant question. I wrote an article about this in my brahmachari days. I don't have it now but I will try to summarize it again.

CONCLUSION FROM THE BELOW SCRIPTURES:

Kali-yuga total duration is 432,000 years. Kali Yiga began roughly in 3102 BC. So after 5,000 years of sinful degradation and the next 5,000 years of the Golden Age (around 1486 AD to 6486 AD) of Lord Gauranga Mahaprabhu as described above, the balance 422,000 years of Kali-yuga will be the most sinful period for the earth planet due to the complete domination by the personality of Kali. At the end, i.e. 427,000 years from now, the Lord will appear on a white horse in his partial incarnation of Kalki to annihilate the demons and restablish the Satya-yuga. So we are extremely fortunate to have taken birth in this Golden Age and not waste this most rare opportunity.

For the next 5000 years, Holy Names, Abodes, Scriptures and Devotees will be present on this planet. After that (10,000 years of Kali Yuga i.e. around 6500 AD), the full deadly darkness of Kali Yuga will descend for the next 422,000 years with symptoms described in the below verses.

About the question of the near-future, yes, the modern civilization will have to face lot of turbulence and changes since the earth is rapidly being over-burdened by ugra-karma or demoniac activities, but still the chanting of the Holy Names and devotional activities will go on for the next 5000 years. People will turn to the Holy Names more when they experience sufffering but do not expect that every one will chant the Holy Names or become devotees even during the Golden Age of the next 5000 years or even the majority on this planet. Because of misuse of free will not all the souls on this planet will chant the Holy Names regularly. It is just that the number of devotees of Lords Nityananda Gauranga all over the world will increase, peak out and then decrease during the next 5000 years and then will very very few (handful) devotees on this planet (if at all) after around 5000 years.

There are a few places where this is described.

==================
One place is the Chp 90 of the Brahma Vaivarta Purana, Description of the Four Yugas.

Text 31

sri-nanda uvaca
irthany etani sarvani tisthanty eva kiyad dinam sadhavo gramya-devas ca sastrany etani vatsaka

sri...-nanda uvaca - Sri Nanda said; tirthani - holy places; etani - they; sarvani - all; tisthanti - stay; eva - indeed; kiyat - hou long?; dinam - day; sadhavah - saints; gramya-devah - village temples; ca - and; sastrani - scriptures; etani - they; vatsaka - O child.

Shri Nanda said O child for how long will the holy places saintly devotees village temples and scriptures be present here?

Text 32

sri-krsna uvaca

kalau dasa-sahasrani
haris tisthati medinim
devanam pratima pujya
sastrani ca puranakam

sri...-krsna uvaca - Sri Krsna said; kalau - in Kali-yuga; dasa- sahasrani - ten thousand; harih - Lord Krsna; tisthati - stays; medinim - on the earth; devanam - of the demigods; pratima - the deity; pujya - tobe worshiped; sastrani - scriptures; ca - and; puranakam - Puranas.

Lord Shri Krsna said He will stay on this earth for the first ten-thousand years of Kali-yuga only. For that time the Deities of the demigods will be worshiped and the Puranas and Holy Scriptures will also be present.

Text 33

tad-ardham api tirthani
gangadini su-niscitam
tad-ardham grama-devas ca
vedas ca vidusam api

tad-ardham - half of that; api - also; tirthani - holy places; gangadini - beginning with the Ganga; su-niscitam - indeed; tad- ardham - half of that; grama-devah - village temples; ca - and; vedah - Vedas; ca - and; vidusam - of the wise; api - also.

For half that period (5000 years), the Ganga' and all Holy Places will be present. For half that period the village temples and the Hoyl Scriptures studied by learned devotees will be present.

Text 34

adharmah paripurnas ca
tad-ante ca kalau pitah eka-varna bhavisyanti
varnas catvara eva ca

adharmah - impiety; paripurnah - full; ca - and; tad-ante - at the end of that; ca - and; kalau - in Kali; pitah - O father; eka-varna - one varna; bhavisyanti - will be; varnah - varnas; catvara - four; eva - indeed; ca - and.

O father at the end of Kali-yuga impiety will reach its fullest state. Then the four varnas will become a single varna.
==============

The Brahma Vaivarta Purana states:

bhagirathy uvaca

he natha ramana sreshtha, yasi golokam uttamam;
asmakam ka gatis catra, bhavishyati kalau yuge.

In the Brahma-vaivarta Purana, mother Ganges petitions Lord Krishna: &quot;O protector, supreme enjoyer, after Your departure for the supreme abode, Goloka, what will be my condition in the degraded age of Kali?&quot;

shri bhagavan uvaca

kaleh panca sahasrani, varshani tishtha bhutale;
papani papino yanti, tubhyam dasyanti snanatah.

The Supreme Personality of Godhead said: &quot;On the earth 5,000 years of Kali will be very sinful and sinners will come and deposit their sins in you by bathing.&quot;

man-mantropasaka sparsad, bhasmi bhutani tat kshanat;
bhavishyanti darsanac ca, snana deva hi jahnavi.

&quot;Thereafter simply by the sight or touch of One who will worship Me by My Mantras*, all those sins will be burnt at once.

(*Here Lord Krishna is indicating His own concealed incarnation in the form of Lord Gauranga in Kali-yuga when He will appear as His own upasaka or worshiper for the purpose of teaching devotional service to everyone by the chanting of His Holy Names of Nityananda and Gauranga and the Hare Krishna maha-mantra. The Lord will appear in Navadvipa on the bank of the Ganga and destroy all the sins accumulated in the Ganga by taking bath and sporting in Her waters with His eternal associates for 24 years.)

harer namani yatraiva, puranani bhavanti hi;
tatra gatva savadhanam, abhih sarddham ca sroshyasi.

&quot;Everywhere there will be chanting of Lord Hari's Holy Names and reading of the Shrimad and Chaitanya Bhagavata. At that time you can also go to such a place and attentively hear My glorification.

purana sravanac caiva, harer namanukirtanat;
bhasmi bhutani papani, brahma-hatyadikani ca.

&quot;All sinful reactions including the killing of a brahmana can be completely nulified simply by hearing the the Bhagavata Bhakti scriptures and the continuous and devoted chanting of My Holy Names following in the footsteps of the great devotees (who are the followers of the ultimate mantra-upasaka Lord Gauranga Mahaprabhu).&quot;

bhasmi bhutani tanyeva, vaishnavalinganena ca;
trinani sushka kasthani, dahanti pavako yatha.

&quot;Just as dry grass or wood is consumed by fire, simply by the embrace of these Vaishnavas (followers of Lord Lord Gauranga) all sins of the living entities will be burnt.

tathapi vaishnava loke, papani papinamapi;
prithivyam yani tirthani, punyanyapi ca jahnavi.

&quot;O Ganges (Jahnavi), the whole planet will become a most auspicious pilgrimage sight by the presence of these Vaishnavas, even though it had been very sinful in the past 5000 years.

mad bhaktanam sarireshu, santi puteshu santatam;
mad bhakta pada rajasa, sadah puta vasundhara.

&quot;In the body of My devotees, there is extraordinary potency to purify everything. Thus even Mother Earth will become purified by the dust of the feet of My devotees.

sadyah putani tirthani, sadyah putam jagat tatha;
man mantropasaka vipra, ye mad ucchishta bhojinah.

&quot;As My devotees will purify the whole world, they will purify even the pilgrimage sites. Those intelligent learned followers of the worshiper of My maha-mantra (Lord Gauranga), will only partake of My remnants (prasadam) and thus purify everything.

mam eva nityam dhyayante, te mat pranadhikah priyah;
tad upasparsa matrena, puto vayusca pavakah.

&quot;Those who meditate on Me constantly by the chanting My Holy Names are more dear to Me than My very life. Even the air and fire (which are already purifiers) will become pure simply even by their indirect touch.

kaler dasa-sahasrani, mad bhaktah santi bhutale;
eka varna bhavishyanti, mad bhakteshu gateshu ca.

For 10,000 years of Kali (which will be the Golden Age brought by the Lord in the form of Lord Gauranga Mahaprabhu), such devotees of Mine will fill the whole planet. After the departure of My devotees, all of those who will remain will be like outcastes.

mad bhakta sunya prithivi, kali grasta bhavishyati;
eta smin namtare tatra, krishna dehad vinirgatah.

After these 10,000* years, completely devoid of My devotees, the earth will be shackled again by Kali's strong influence (as described in the 12th Canto of the Bhagavata Purana). Saying this, Lord Krishna departed.

================

Full Kali Yuga descends after 6500 AD:

Text 35

na mantra-putodvahas ca na hi satyam na ca ksama stri-svikara-rato nityam gramya-dharma-pradhanatah

na - not; mantra - by mantras; puta - purified; udvahah - marriage; ca - and; na - not; hi - indeed; satyam - truth; na - not; ca - and; ksama - forgiveness; stri... - woman; svikara - acceptance; ratah - engaged; nityam - always; gramya-dharma- pradhanatah - on the basis of sex.

Marriage purified by sacred mantras will no longer exist. There will be no truthfulness and no forgiveness. Men will associate with women only for sex.

Text 36

na yaja-sutram tilakam
brahmananam ca nityasah sandhya-sastra-vihinas ca
vipra-vamsa sruta api

na - not; yaja-sutram - sacred thread; tilakam - tilaka; brahmananam - of the brahmanas; ca - and; nityasah?- always; sandhya - gayatri; sastra - scriptures; vihinah - without; ca - and; vipra-vamsa - the dynasty of brahmanas; sruta - learned in the Sruti- sastra; api - also.

Brahmanas will not wear tilaka or sacred thread nor will they chant Gayatri or study the Vedas and other scriptures.

Text 37

sarvaih sardham ca sarvesam
bhaksanam niyama-cyutam abhaksya-bhaksa lokas ca
catur-varnas ca lampatah

sarvaih - all; sardham - with; ca - and; sarvesam - of all; bhaksanam - eating; niyama-cyutam - without rules; abhaksya- bhaksa - eating what should not be eaten; lokah - the people; ca - and; catur-varnah - the four varbnas; ca - and; lampatah - debauchees.

Every varna will take meals with every other varna without following any rules. The people will eat what should not be eaten. Everyone in the four varnas will be a debauchee.

Text 38
narisu na sati kacit
pumscali ca grhe grhe karoti tarjanam kantam
bhrtyu-tulyam ca kampitam

narisu - among women; na - not; sati - chaste; kacit - anyone; pumscali - running after men; ca - and; grhe - in home; grhe - after home; karoti - does; tarjanam - rebuke; kantam - husband; bhrtyu-tulyam - equal to a servant; ca - and; kampitam - trembling in fear.

No woman will be chaste. In home after home the wife will be unchaste always running after men. The wife will treat her husband like her servant. She will always rebuke him and make him tremble in fear.

Text 39

jaraya dattva mistannam
tambulam vastra-candanam na dadaty eva caharam
svamine duhkhine pitah

jaraya - to her paramour; dattva - giving; mistannam - delicious food; tambulam - betelnuts; vastra - nice garments; candanam - sandal paste; na - not; dadati - gives; eva - indeed; ca - and; aharam - food; svamine - to her husband; duhkhine - unhappy; pitah - O father.

O father, she will give her paramour delicious foods betelnuts sandal paste and costly garments but she will not even feed her unhappy husband.

Text 40

putrena bhartsitas tatah
sisyena bhartsito guruh prajabhis tadito bhupo
bhupena taditah prajah

putrena - by the son; bhartsitah - rebuked; tatah - the father; sisyena'by the disciple; bhartsitah - rebuked; guruh?- the guru; prajabhih - by the citizens; taditah - attacked; bhupah - the king; bhupena'by the king; taditah?- attacked; prajah - the citizens.

A son will insult his father. A disciple will insult his guru. The citizens will attack their king. The king will torture his citizens.

Text 41

dasyu-corais ca dustais ca
sistas ca paripiditah sasya-hina ca vasudha
ksira-hinas ca dhenavah

dasyu-coraih - by theives; ca - and; dustaih - wicked; ca - and; sistah - remaining; ca - and; paripiditah - tormented; sasya - crops; hina - without; ca - and; vasudha - the earth; ksira-hinah - without milk; ca - and; dhenavah - the cows.

The people will be troubled by rogues and thieves. The earth will give no crops. Cows will give no milk.

Text 42

svalpa-ksire ghrtam nasti
navanitam ca nityasah satya-hina janah sarve
nityam mithya vadanti ca

svalpa-ksire - in a little milk; ghrtam - ghee; na - not; asti - is; navanitam - butter; ca - and; nityasah - always; satya- hina - without truth; janah - the people; sarve - all; nityam - always; mithya - lies; vadanti - speak; ca - and.

Because there is almost no milk there will be no butter or ghee. Everyone will always speak lies.

Text 43

soca-sandhya-sastra-hina
brahmana vrsa-vahakah supakaras ca sudranam
sudranam sava-dahakah

soca - purifying rites; sandhya - gayatri; sastra - scriptures; hina - without; brahmana - brahmanas; vrsa-vahakah - riding on bulls; supakarah - servants; ca - and; sudranam - of sudras; sudranam - of sudras; sava- dahakah - burning corpses.

The brahmanas will not perform any purifying rites nor will they chant Gayatri or study the scriptures. They will become servants of sudras and they will burn the corpses of the sudras. They will ride about carried by bullocks.

Text 44

sudra-stri-niratah sasvac
chudra vipra-vadhu-ratah khadanti yasya viprasya
bhaksyam ca paripacakah

sudra-stri...-niratah - engaged with sudra woimen; sasvac - always; chudra'sudras; vipra-vadhu-ratah?- enjoying with brahmanas?wives; khadanti - eat; yasya - of which; viprasya - of a brahmana; bhaksyam - to be eaten; ca - and; paripacakah - cook.

Brahmana men will enjoy with sudra women and sudra men will enjoy with brahmana women. Sudras will eat what brahmanas cook. Brahmanas will become cooks.

Text 45
matuh param tasya patnim
sudra grhnanti lampatah bhrtyas ca hatva rajanam
svayam raja bhavisyati

matuh - than mother; param - more; tasya - of him; patnim - wife; sudra'sudras; grhnanti - accept; lampatah?- debauchees; bhrtyah - servant; ca - and; hatva - killing; rajanam - king; svayam - own; raja'king; bhavisyati - will become.

Lusty sudras will enjoy with a brahmana's wife whom they should respect more than their own mothers. Killing the king a servant will become king.

Text 46
nari hatva patim kamad
bhaje?jaram ca kautukat putras ca pitaram hatva
svayam bhupo bhavisyati

nari - a woman; hatva - killing; patim - husband; kamat - out of lust; bhajet - will worship; jaram - paramour; ca - and; kautukat - eagerly; putrah - son; ca - and; pitaram - father; hatva - killing; svayam - personally; bhupah - king; bhavisyati - will become.

A wife will kill her husband and worship her paramour. A prince will kill his father and become king.

Text 47
sarve svacchanda-niratah
sisnodara-parayanah vankhara vyadhi-yuktas ca
kutsitas ca kucailakah

sarve - all; svacchanda-niratah - independent; sisnodara- parayanah'devoted to belly and genitals; vankhara - greedy; vyadhi-yuktah - diseased; ca - and; kutsitah - degraded; ca - and; kucailakah - dressed in rags.

Everyone will do as they please. Devoted only to belly and genitals they will be greedy degraded tormented by diseases and dressed in rags.

Text 48
viksunna-mantra-liptas ca
mithya-mantra-pracarakah jati-hinas ca guravo
vayo-hinas ca nindakah

viksunna - genuine; mantra - mantras; liptah - rejected; ca - and; mithya-mantra-pracarakah - chanting false mantras; jati- hinah - without good birth; ca - and; guravah - gurus; vayo-hinah - without advanced age; ca - and; nindakah - insulting.

Gurus will reject the genuine mantras and teach false mantras. They will not come from good families. They will not be advanced in age. They will like to insult others.

Text 49

rajanas capi mlecchas ca
yavana dharma-nindakah sat-kirtim api sadhunam
kurvanty unmulanam muda

rajanah - kings; capi - and; mlecchah - mlecchas; ca - and; yavana - yavans; dharma-nindakah - mocking the true religion; sat- kirtim - the good reputation; api - and; sadhunam - of saintly devotees; kurvanti - do; unmulanam - uprooting; muda - happily.

Uncivilized mlecchas and yavanas will become kings. They will moc?the true religion and gleefully uproot the good reputations of the saintly devotees.

Text 50

pitr-deva-dvijatinam
atithinam ca nityasah puja nasti gurunam ca
pitros ca pujanam striyah

pitr - of the pitas; deva - demigods; dvijatinam - and brhmanas;a atithinam - guests; ca - and; nityasah - always; puja - worship; na - not; asti - is; gurunam - of gurus; ca - and; pitroh - of parents; ca - and; pujanam - worship; striyah - of the wife.

No one will worship pitas demigods brahmanas guests gurus or parents. Instead they will worship their wives.

Text 51
stri-bandhunam gauravam ca
strinam ca satatam pitah corah sat-kula-jatis ca
brahmano deva-harakah

stri...-bandhunam - of the relatuives of the wife; gauravam - respect; ca - and; strinam - of the wives; ca - and; satatam - always; pitah - O father; corah - thieves; sat-kula-jatih - born in a good family; ca - and; brahmanah - a brahmana; deva-harakah - stealing the Lord's property.

O father men will give all honor to their wives and their wives?relatives. Brahmanas born in good families will become thieves stealing even from the Deities in the temples.

Text 52
dhanam vahanti lobhena
yuge dharmena kautukat devayatana-hinam ca
jagat sarvam bhayakulam

dhanam - honor; vahanti - carry; lobhena - with greed; yuge - in the yuga; dharmena - with religion; kautukat - eagerly; devayatana - temples; hinam - without; ca - and; jagat - the universe; sarvam - all; bhayakulam - frightful.

It is the nature of this yuga that people will become thieves greedily stealing the wealth of others. Bereft of temples the world will become a frightening place.

Text 53

arajakam ca durnitam
santatam kali-dosatah bubhuksitah kucailas ca
daridra vyadhino narah

arajakam - without a king; ca - and; durnitam - misled; santatam - always; kali-dosatah - by the fault of Kali; bubhuksitah - beggars; kucailah - dressed in rags; ca - and; daridra - poor; vyadhinah - diseased; narah - the people.

Bereft of a good king the world will suffer in misrule. By the fault of Kali-yuga the people will become diseased poverty- stricken beggars dressed in rags.

Text 54
kapardaka-ghatadhyakso
rajendro hi ghatesvarah vrddhangustha-sama loka
vrksah saka-samas tatha

kapardaka - seashells; ghata - and pots; adhyaksah - master; rajendrah - a great king; hi - indeed; ghatesvarah?- the master of pots; vrddhangustha-sama - the size of a thumb; loka - people; vrksah - trees; saka-samah - the size of vegetables; tatha - so.

Kings will have only a few pots and seashells in their treasuries. They will be kings of pots. Men will be the size of thumbs. Trees will be the size of vegetables.

Text 55

talanam narikelanam
panasanam tathaiöa ca phalani sarsapany eva
tat ksudram ca tatah param

talanam - of palm trees; narikelanam - of coconuts; panasanam - of panasas; tatha - so; eva - inded; ca - and; phalani - fruits; sarsapani - mustard seeds; eva - indeed; tat - that; ksudram - small; ca - and; tatah?- than that; param - more.

The fruits of tala panasa and coconut trees will be the size of mustard seeds. In time they will become smaller still.

Text 56

jala-bhajana-patrena
sasyena vasasa tatha vihinam mandiram sarvam
grhanam apariskrtam

jala-bhajana-patrena - water cups and dishes; sasyena - grains; vasasa - clothing; tatha - so; vihinam - without; mandiram - house; sarvam - all; grhanam - of houses; apariskrtam - undecorated.

Homes will have no water cups plates grains cloth or decorations.

Text 57

gandhakena parivrtam
dipa-hinam tamo-yutam himsra-jantu-bhayad bhita
janah sarve ca papinah

gandhakena - with smell; parivrtam - filled; dipa-hinam - without lamps; tamo-yutam - dark; himsra-jantu - of violent beings; bhayat - from fear; bhita - afraid; janah - the people; sarve - all; ca - and; papinah - sinners.

Homes will be dark lampless and filled with bad smells. Everyone will be a sinner afraid of violent beings.

Text 58
sarve ca phala-lobhisthah
pumscalyah kalaha-priyah rupavatyo na kaminyo
naras capi na rupinah

sarve - all; ca - and; phala-lobhisthah - greedy for results; pumscalyah - unchaste women; kalaha-priyah - fond of quarrel; rupavatyah - beautiful; na - not; kaminyah - desirable; narah - men; ca - and; api - also; na - not; rupinah - handsome.

Everyone will be greedy. Women will not be beautiful or desirable. They will love to quarrel. Men will not be handsome.

Text 59
nadyo nadah kandaras ca
tadagas ca sarovarah jala-padma-vihinas ca
jala-hina ghanas tatha

nadyah - rivers; nadah - oceans; kandarah - caves; ca - and; tadagah - ponds; ca - and; sarovarah?- lakes; jala - water; padma - lotus; vihinas-without; ca - and; jala-hina - without water; ghanah - clouds; tatha - so.

Rivers oceans caves ponds and lakes will have neither water nor lotus flowers. Clouds will not carry water.

Text 60

apatya-hina naryas ca
kamukyo jara-samyutah asvattha-cchedinah sarve
vrksa-hina vasundhara

apatya-hina - without children; naryah - women; ca - and; kamukyah - lusty; jara-samyutah?- with paramours; asvattha - banyan trees; cchedinah - cutting; sarve - all; vrksa-hina - without trees; vasundhara - the earth.

Women will be very lusty and stay always with their paramours. Still they will bear no children. All the banyan trees will be cut down. The earth will be treeless.

Text 61
phala-hinas ca taravah
sakha-skandha-vihinakah phalani svadu-hinani
cannani ca jalani ca

phala-hinah - without fruits; ca - and; taravah - the trees; sakha-skandha-vihinakah - without trunks or branches; phalani - fruits; svadu-hinani - without sweetness; ca - and; annani - grains; ca - and; jalani - water; ca - and.

Trees will not have fruits branches or trunks. Grains fruits and water will not taste good.

Texts 62 and 63
manavah katu-vaktaro
nirdaya dharma-varjitah tad-ante dvadasadityah
samharisyanti manavan
sarvan jantums ca tapena
bahu-vrstya vrajesvara avasistha ca prthivi
katha-matravasesita

manavah - humans; katu-vaktarah - speaking harshly; nirdaya - merciless; dharma-varjitah - without religion; tad-ante - at the end; dvadasadityah - twelve suns; samharisyanti - will remove; manavan - humans; sarvan - all; jantumh - creatures; ca - and; tapena - with heat; bahu-vrstya - with torrential rains; vrajesvara - O king of VRaja; avasistha - remaining; ca - and; prthivi - the earth; katha- matravasesita - remaining in name only.

All human beings will be merciless harshly-speaking atheists. At the end of Kali-yuga twelve suns shining together and bringing great heat followed by torrential rain will destroy the human race and all other creatures as well. O king of Vraja the earth will exist in name alone.

Text 64

kalau gate ca prthivi
ksetram varsa-gate tatha punah satya-pravrttis ca
bhavisyati kramena vai

kalau - when Kali-yuga; gate - is gone; ca - and; prthivi - the earth; ksetram - the place; varsa - the rains; gate - gone; tatha - so; punah?- again; satya- pravrttih - the beginning of Satya-yuga; ca - and; bhavisyati - will be; kramena'in course; vai - indeed.

When Kali-yuga ends the earth will be restored. When the rains end Satya-yuga will begin again.
===========

Daaso'smi, Swami Gaurangapada.


Teatree oil for Tulsidevi

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Teatree oil for Tulsidevi >>

Title: Teatree oil for Tulsidevi
User: nitgrg Date: 2007-05-23 09:30:58

Hare Krishna Maharaj

Please accept my humble obeisances! All glories to Srila Prabhupad!All glories to Sri Sri Guru and Gauranga!

Maharaj we have some Tulsis at home. I am finding some kind of insects are eating up Tulsi leaves. I am not able to locate the culprits.
I wanted to ask if we can use Tea tree oil mixed with distilled water as a spray to do away with the culprits?
I am very much worried about Tulsi devi.

Thanku very much in advance.
Yours aspiring servant
Preeti

Title: Re: Teatree oil for Tulsidevi
User: Swami Gaurangapada Date: 2007-05-23 16:52:30

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! The term &quot;tea tree oil&quot; is somewhat of a misnomer since Melaleuca alternifolia is a paperbark rather than a tea tree (genus Leptospermum). Tea tree oil should also not be confused with tea oil, the sweet seasoning and cooking oil from pressed seeds of the tea plant Camellia sinensis or the tea oil plant Camellia oleifera.

So you can use Tea Tree oil to protect Tulasi devi. For further and other ways to protect Tulasi devi, please read the section on Tulasi Worship under Other Scriptures by Acharyas in the Nitai.In portal tree menu or in the NITAI Veda ebook. Some of the relevant links are here, here and here.


are red lentils prohibited?

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> are red lentils prohibited? >>

Title: are red lentils prohibited?
User: Nava Gauranga dasa Date: 2007-05-24 00:32:35

Nityananda! Gauranga! Hare Krsna!
Jaya Sri Sri Guru and Gauranga!

Dear Swami Gaurangapada,
please accept my humble obiesances.

Where I live there is no indian grocery store and the supermarkets sell limited products for indian cooking. For dahl I have only found green split peas, yellow split peas, and red and (rarely) brown lentils.

I have been using red lentils for dahl soups as they cook very quickly and conveniently. And are affordable.
Basically each day I take vegetables and rice, with spiced dahl and yoghurt. Very simple eating each day.

Just today I downloaded the 'Devotee Cookbook' from http://be-pure.info/Vegetarianismsub/Bo ... cipes.html: " http://be-pure.info/Vegetarianismsub/Books-and-recipes.html "

I read in it that red lentils are not taken by devotees. I had not heard this before.
Is this correct? And is avoidance of red lentils essential in making preparations for Lords Nityananda-Gauranga?

I desire to eat the correct diet Maharaja, could you please instruct me what to do.

y.s. Nava.

Title: Re: are red lentils prohibited?
User: Swami Gaurangapada Date: 2007-05-24 01:06:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Yes, when the sage's wife threw the piece of meat out of the window fearing her husband, the bones in the meat became garlic, the meat became onions and the blood is said to have become the red lentils. This event is somewhere in the Rig Veda though I do not know of the exact reference. What is certain is that traditionally in Gaudiya Math, red lentils are not cooked or offered to the Lord. Some devotees who cannot follow avoid them fully, use them sparingly.

Daaso'smi, Swami Gaurangapada.

Title: Re: are red lentils prohibited?
User: Amiya Date: 2007-05-24 09:16:50

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada,

are carrots also prohibited? As I heard the same story about carrots

Title: Re: are red lentils prohibited?
User: Neil LA Date: 2007-05-25 23:54:18

Nityananda! Gauranga! Hare Krishna!

Are red lentils the same thing as masoor dal? Just wondering. I usually cook only toor dal.

Title: Re: are red lentils prohibited?
User: Swami Gaurangapada Date: 2007-05-26 12:04:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!

@Amiya: Red carrots are originally a kind of hybrid vegetable i.e. they were crossed to form the red colouration for the King of Holland, an Orangeman in the 16th century. So traditionally in Gaudiya Math, carrots are not cooked and offered to the Lord and neither in the Shri Jagannatha temple here in Puri Dhaam. Shrila Prabhupada allowed them as they do not fall in the same category as meat, onions, garlic and red lentils.

@Neil: Yes, red lentils are known as masoor dal. All other dals including toor, mung, urad etc. are perfectly allowed to be cooked, offered to the Lord and eaten by us.


.\8\c\cpmv.5c0d\Tulasi_is_present_after_she_left_Her_body.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Tulasi is present after she left Her body >>

Title: Tulasi is present after she left Her body
User: Gouranga dasa Date: 2007-05-30 23:52:31

Dearest Swami Gouranga Pada Goswami.

Respects and All Glories to Sri Vaisnava Sangam,

We Understand a living entity is seperate from their body, so how do we understand Tulsi Maharani is still non different to her wood after she has left her body and we wear her transcendental wood as neck beads/ Japa beads? is it not that she has left that body behind as it no longer grows? How is it still non different to Her?

Gauranga Nitais grace is upon us all let us take the nectar and give it to all!!!!

Dasa anu dasa.

Gouranga dasa,

Title: Re: Tulasi is present after she left Her body
User: Swami Gaurangapada Date: 2007-05-31 12:21:09

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Tulasidevi does not possess a material body like mortal living entities since She is a personal Associate of the Lord in the spiritual world. Her spiritual body is absolute and non-different from her soul which means all parts of her divine body are transcendental and non-different from herself just like the Lord.

Also Lord Krishna Himself gave her the benediction that her hair etc. will become the Tulasi plant and she will personally remain in this world as the Tulasi plant to give her divine association to and deliver the fallen conditioned souls. She agreed to do so and thus she is personally present in the form of the Tulasi plant without a doubt. She has expanded herself into millions of plant forms and she is personally present in each one of them. The Tulasi japa, neck beads etc. are considered her (pure devotee) paraphernalia, that is why they have transcendental purifying potency just like all the other divine paraphernalia of the pure devotees. They contain her potency and presence as they are also spiritual.

Daaso'smi, Swami Gaurangapada.

Title: Re: Tulasi is present after she left Her body
User: nitgrg Date: 2007-06-01 14:40:40

My pranams Maharaj

please accept my humble obeisances ! All glories to Sri Sri Guru and Gauranga!

I have some Tulsis at my home, seeds for which I purchased online which did say ,seeds for holy basil.
The seeds were black in color.
They are growing now. Recently I was seeing some pictures on internet of various kind of basils, which put me in doubt whether to Tulsi I have is holy basil or some other.
I have these pictures here (attached along)

Can it be confirmed?
I would be really grateful.

Your servant
Preeti

Title: Re: Is it Tulasi
User: Swami Gaurangapada Date: 2007-06-01 16:39:13

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! It looks certainly different than the Krishna Tulasi plant which we worship here in India which is the best for worship. Also I don't see the soft manjaris (seeds) growing. Maybe it is a variant of the Thai Basil or Raama Tulasi or some others.

I would suggest you specifcally get the seeds or plant of Ocimum sanctum which is the botanical name for Krishna (Blackish) Tulasi which is very dear to the Lord. The binomial name of Krishna Tulasi is Ocimum tenuiflorum. Just to show you some examples, you can order Krishna Tulasi seeds from here or here on Ebay. You can check first whether they ship to Germany or not.

Daaso'smi, Swami Gaurangapada.

Title: Re: Tulasi is present after she left Her body
User: nitgrg Date: 2007-06-01 18:07:20

Thankyou very much for your reply Maharaj.

When I bought the seeds, on packet they had mentioned the binomial name as Ocimum tenuiflorum.
For Manjaris , they are growing but I usually clip them because one devotee here was telling me that when Tulsi is very young, you should not allow her to seed, as it is very straining for her.
But her app is putting me in doubt also.
I would imm look at the links provided and find out if they can ship it to Germany.

Many many thanks Maharaj
Hare Krishna and my obesiances
Your aspiring servant
Preeti


.\8\c\cpmv.5c0d\Concept_of_Evil_Satan_and_vaisnavism.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Concept of Evil/Satan and vaisnavism >>

Title: Concept of Evil/Satan and vaisnavism
User: Igor Date: 2007-06-03 14:59:03

Nityananda Gauranga Hare Krsna
I had opportunity to speak with one Christian monk and we discussed various themes about spirituality. I noticed that he often uses terms Evil/Satan to describe modern situation in world.
So, I have several questions:
1. What is vaisnava view on Christian understanding that there must be some original evil - Satan
2.Many Christians think that in hinduism/vaisnavism Shiva is Satan
3.I just found similarity in Yamaraja and His position with that theory (death). But He is mahabhagavata, so there can not be any comperation
4.Is this understanding product of modern Christianity and how we should preach when we are speaking with persons who believe in this ( most Christians)

Nityananda Gauranga Hare Krsna

Title: Re: Concept of Evil/Satan and vaisnavism
User: Swami Gaurangapada Date: 2007-06-16 17:30:41

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura establishes in the supreme classic Jaiva Dharma that Satan is nothing but mythology and there is no such being as Satan.

Jaiva Dharma Chapter 11:

Mullah: the Supreme Lord is different from matter. It is said that Satan introduced the worship of material things in order to trap the souls in the material world. Therefore I think it is not good to worship material things.

Gorachanda: The Supreme Personality of Godhead is one without a rival. No one can possible compete with Him. Everything in this material world was created by Him and is dependent on Him. The Supreme Lord may be worshiped in many different ways. He is pleased by all these different kinds of worship. It is not that He will become an enemy if someone worships Him a particular way. He is all-auspicious. If you say that Satan does something, then I say that Satan does not have the power to do anything against the Supreme Lord's will. If Satan exists, then he must be an individual soul dependent on the Supreme Lord. However, I think that this Satan does not exist. Why not? Because in this material world nothing can ever be done to thwart the Supreme Lord's will. There is not a single individual soul who is not dependent on the Supreme Lord. You may ask, 'What is the origin of sin?' I reply: The individual soul is by nature a servant of the Supreme Personality of Godhead. Awareness of this fact is knowledge. To forget this fact is ignorance. If an individual spirit soul forgets this fact, then he sows the seed of sins in the field of his heart. A person who always remains a liberated associate of the Lord does not plant the seed of sin in his heart. Instead of imagining this mythological Satan, one should honestly see the ignorance in his own heart. Therefore, even if one worships the Supreme Lord as present in the material elements, he commits no offense. Therefore Deity worship is necessary for the neophyte devotee and the source of great auspiciousness for the advanced devotee. Therefore the idea that Deity worship is not good is only a theory of some thinkers. It is not at all supported by the pure scriptures.

Daaso'smi, Swami Gaurangapada.


Mercy of Radha and Krsna

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Mercy of Radha and Krsna >>

Title: Mercy of Radha and Krsna
User: Igor Date: 2007-06-04 14:31:37

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories to Swami Gaurangapada!
All glories to Nityananda and Gauranga Mantrarajas!

Dear Gurudeva, I found explanation that by singing the glories of Krsna one can attain the lotus feet of Srimati Radharani and by singing Her glories one can attain lotus feet of Krsnacandra. Srila Narottama dasa Thakura also writes:

krsna-nama gane bhai, radhika-carana pai
radha-nama gane krsnacandra

O brother, by chanting Krsna's name you will attain Sri Radha, and by chanting Sri Radha's name you will attain Krsnacandra. (Sri-Radha-Nistha verse 4)

Is it simmilar that by chanting Nityananda Naam we are getting mercy of Gauranga Mahaprabhu , and by chanting Gaura Naam we are getting mercy of Nitaicandra ?

Also I heard one comment that Lord's name should alweys be chanted with His sakti - Hare Krsna, or Hare Rama, and that when we are chanting Gauranga there is no sakti, or Radha. My answer was that - sri krsna caitanya radha krsna nahe anya - there is also Radha's Name in Gaura Naam. Is this correct understanding?
All glories to you!
Nityananda Gauranga Hare Krsna

Title: Re: Mercy of Radha and Krsna
User: Swami Gaurangapada Date: 2007-06-16 15:42:53

Is it similar that by chanting Nityananda Naam we are getting mercy of Gauranga Mahaprabhu , and by chanting Gaura Naam we are getting mercy of Nitaicandra

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You are absolutely right. There is no one in this creation who loves Nityananda Naam more dearly than Lord Gaurahari and vice versa. And by chanting Hari Naama, we get the mercy of both.

Also I heard one comment that Lord's name should alweys be chanted with His sakti - Hare Krsna, or Hare Rama, and that when we are chanting Gauranga there is no sakti, or Radha. My answer was that - sri krsna caitanya radha krsna nahe anya - there is also Radha's Name in Gaura Naam. Is this correct understanding?

Lord Nityananda is Lord Gauranga's Sandhini (Sat) Shakti and Shrila Gadadhara in the form of Shrimati Radhika is Lord Gauranga Krishna's Hladini (Pleasure) Shakti (Potency). So Nityananda Gauranga Naam or Gaura Gadadhara Naam both include the Shakti and Shaktimaana. Nityananda Gauranga Naam is more accessible and easily merciful to the fallen conditioned souls.


.\8\c\cpmv.5c0d\Question_about_Sri_Sri_Rukmini_Dwarkadisha.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Question about Sri Sri Rukmini Dwarkadisha >>

Title: Question about Sri Sri Rukmini Dwarkadisha
User: Neil LA Date: 2007-06-05 00:25:15

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Guru Parampara and all the Vaishnavas!

Dear Swami Gaurangapada

I'm somewhat confused by the deities in the LA ISKCON temple. Their names are Sri Sri Rukmini Dwarkadisha.

The actual deities seem to have the attributes of Sri Sri Radha Krishna. Sri Dwarkadisha is playing a flute and Sri Rukmini is next to him, looking very much like Srimati Radharani.

I would think that Sri Sri Rukmini Dwarkadisha would look different than Sri Sri Radha Krishna. I would think that in Dwarka, Krishna would not have his cow-herding paraphanalia and wouldn't play the flute because he is more oppulent and &quot;royal&quot; in Dwarka than he is in Vrndavana. Isn't Dwarka closer to a feeling of &quot;God the Almighty&quot; like one finds in Vaikuntha?And would Krishna express such a confidential form with Srimati Rukmini as he does with Srimati Radharani?

I'm sure this is way too advanced for me, but I'm just wondering...

My guess is that we Vaishnavas in the line of Lords Gauranga and Nityananda prefer the initimate and confidential loving exchanges of Sri Sri Radha Krishna (of which I am completely unqualified to comment on or discuss) to the exchanges of Sri Sri Rukmini Dwarkadisha.

Your comments on this would be most helpful.

Your servant,
Neil

Title: Re: Question about Sri Sri Rukmini Dwarkadisha
User: Swami Gaurangapada Date: 2007-06-16 17:24:59

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You are right. Shri Shri Rukmini Dvarakadhisha are worshiped in the eternal Dvaraka Dhaama in Vaikuntha with a little aishvarya shithila prema (love mixed with a little awe and reverence) which is just below Goloka Vrindaavana.

Shri Chaitanya Mangala states that Shrimati Radharani and Shrimati Rukmini are the two greatest devotees of Lord Krishna who can understand Him in conjugal love (madhurya rasa). According to the two divine dramas of Shrila Rupa Goswami, Lalita Madhava and Vidagdha Madhava, Shrimati Radharani expands as Shrimati Satyabhama and Shrimati Chandravali expands as Shrimati Rukmini devi in Dvaraka.

We cannot fully understand the transcendental mind of a pure devotee like Shrila Prabhupada, but there is a pastime in Shrila Rupa Goswami's drama about how Lord Krishna enjoyed the association and remembrance of Shrimati Radhika in Dvaraka in the presence of Shrimato Rukmini and Shrimati Satyabhama. Maybe Shrila Prabhupada remembered this divine pastime and installed These beautiful Deities.

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Worship_and_association_of_Lord_Nityananda.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Worship and association of Lord Nityananda >>

Title: Worship and association of Lord Nityananda
User: Matus Date: 2007-06-05 20:57:26

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have some questions/doubts about the worship of Lord Nityananda:

1.) Can one become an eternal associate of Lord Nityananda and in His association sing the glories of Lord Gauranga? Are our acharyas praying in such a way?

2.) Is Lord Nityananda also the Supreme Enjoyer? We know pastimes, where Lord Nityananda is being directly worshiped by His devotees. Does He accepts this worship for Him or does He pass it to Lord Gauranga?

Thank You very much

Yours faithfully,
Matus

Title: Re: Worship and association of Lord Nityananda
User: Bhushan Nityananda dasa Date: 2007-06-07 12:54:13

Nityananda!Gauranga!Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all Vaishnavas
I wanted to add a question.
When deamons cause disturbance what is actual need for Lord Krishna Himself to come, He can easily finish them off just by willing.
The Demonic persons in this world(prsent day) are simply destroyed due to their bad karma even tht deamon i read called Anga(one who was destroyed by great sages), so whay didnt the deamons like Kansa and his partners etc, didnt die by karma or why didnt sages such as brighu muni finish them off? What was thier actual qualification that deamons like kansa etc were punched by the Supreme Personality of Godhead Himself, while the yogis are doing so much austerities living, yet cant see Him.

thank you so much
aspiring to be humble servant of your lotus feet
Nityananda Gauranga Hare Krishna

Title: Re: Worship and association of Lord Nityananda
User: Swami Gaurangapada Date: 2007-06-16 17:12:00

1.) Can one become an eternal associate of Lord Nityananda and in His association sing the glories of Lord Gauranga? Are our acharyas praying in such a way?

Yes, there are souls who are servants of Lord Nityananda's eternal associates in His eternal pastimes. They serve Lord Nityananda under the guidance of His twelve principal Associates and Their Assistants.

2.) Is Lord Nityananda also the Supreme Enjoyer? We know pastimes, where Lord Nityananda is being directly worshiped by His devotees. Does He accepts this worship for Him or does He pass it to Lord Gauranga?

Yes. Lord Balarama has his own set of Gopies in Shri Vrindavana Dhaama. He directly accepts the services of those Gopies. Similarly Lord Nityananda who is Lord Balarama Himself also directly accepts the services of His associates who worship Him as their life and soul. Lord Nityananda does not necessarily have to pass on the worship to Lord Gauranga. Since He is the Supreme Personality of Servitor Godhead, worshiping Him is exactly the same as worshiping Lord Gauranga Krishna. This Nityananda Tattva is difficult to understand unless we read and hear Shri Chaitanya Bhagavata. What is wrong is accepting One but rejecting the Other!

Then demons cause disturbance what is actual need for Lord Krishna Himself to come, He can easily finish them off just by willing. The Demonic persons in this world (present day) are simply destroyed due to their bad karma even that demon i read called Anga(one who was destroyed by great sages), so whay didnt the demons like Kansa and his partners etc, didnt die by karma or why didnt sages such as brighu muni finish them off? What was thier actual qualification that demons like kansa etc were punched by the Supreme Personality of Godhead Himself, while the yogis are doing so much austerities living, yet cant see Him.

Taking the excuse of killing the demons (secondary purpose), the Lord incarnates to actually perform His divine pastimes (primary purpose) to enliven the hearts and minds of the devtoees and to rejuvenate the process of hearing (shravana) and chanting (kirtana) of His glories. Unless He comes and elaborately performs His pastimes, His dear devotees will not have any divine subject matter to hear and sing about. That is the principal reason for His advent and the killing of the demons in just coincidental.

Daaso'smi, Swami Gaurangapada.

Title: Re: General Worship Question
User: Anonymous Date: 2007-07-10 18:48:55

My Dear Guru Maharaj ji,
Please accept my humble Pranam at you lotus feet.

I have a question about offering a Tulsi leaf at the lotus feet of Nityananda/Balaramji. Is this an offense? I have a twenty-four inches tall Deity of Laxmi-Narayan installed in our home temple. We purchased these and shipped to our home from Jaipur long time back. I heard lot of advise about installing Radha-Krishna, inplace of Laxmi-Narayanji. I also have a smaller deity (About nine inches tall)of Radha-Krishna in our temple as well. I know all these forms does come from Lord Krishna itself, then how one may focus intelectually that all is same. How one may avoid to make distiction that this is that and not that etc. How one may love all the form of Lord equally and not to make distinctions? I serve our principle deity and it seems other forms are nor served and neglected. Why do I feel like this?
I know I always ask odd ball questions for which please accept my apology.

Yours humble servant,
Navin Vyas.

Title: Re: Deity Worship of Lords Nitai Gaura
User: Swami Gaurangapada Date: 2007-07-22 16:07:22

I have a question about offering a Tulsi leaf at the lotus feet of Nityananda/Balaramji. Is this an offense?

Not offering a Tulasi leaf to Lord Nityananda is an offense because Lord Nityananda Balarama is the source of all Vishnu Tattva.

I have a twenty-four inches tall Deity of Laxmi-Narayan installed in our home temple. We purchased these and shipped to our home from Jaipur long time back. I heard lot of advise about installing Radha-Krishna, inplace of Laxmi-Narayanji. I also have a smaller deity (About nine inches tall)of Radha-Krishna in our temple as well. I know all these forms does come from Lord Krishna itself, then how one may focus intelectually that all is same. How one may avoid to make distiction that this is that and not that etc. How one may love all the form of Lord equally and not to make distinctions? I serve our principle deity and it seems other forms are nor served and neglected. Why do I feel like this?

Unless we first serve the Deities of Lords Nityananda Gauranga, it is a little difficult to get our service accepted by Shri Shri Radha Krishna or Shri Shri Lakshmi Narayana. That is why Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada established the Shri Gauranga Deity on the left of every Deity of Shri Shri Radha Krishna which he established because without serving Lord Gauranga's form, Shri Shri Radha Krishna are very far away. So please worship the Photo or Deity of Shri Shri Nityananda Gauranga first and then you will find satisfaction in serving Shri Shri Lakshmi Narayana and Shri Shri Radha Krishna because They will be very pleased. Also it in the beginning stage, one should not worship too many Deities but concentrate on developing a solid relationship with the Holy Names of Nityananda, Gauranga, and, Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.

I know I always ask odd ball questions for which please accept my apology.

No apologies required. All your questions are welcome Navinji. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Athiesm_and_Chance_Theory_refuted___rejected..html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Athiesm and Chance Theory refuted & rejected. >>

Title: Athiesm and Chance Theory refuted & rejected.
User: Bhushan Nityananda dasa Date: 2007-06-10 09:48:04

Nityananda Gauranga Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all devotees

Gurudeva mercifully spoke the following points refutimg the probability theory in a conversation with me.
Swami= HH Swami Gaurangapada
me=bhushan nityananda das
-----------------------------------------------------------------------------------------------------
me: Gurudeva today i was trying to preach to atheist
so he had argument
about relative truths
Swami: ok
me: that its upto ones belief
Swami: But the absolute truth has to be one
me: how to convince that Lord Gauranga Krishna is Absolute Truth
he says there is no absolute
everythings relative based on probability
Swami: if there are millions of beliefs, does it mean that there are million of realities
me: but he believes all these have a certain probability
each reality has certain probability
he says life came from God is also acceptable and life came by chance also acceptable, both are equally p0robable
Swami: you know what is the probability that life came by chance
Scientists calculation that
10- raised to - 40
You can quote him that research by the scientists
It is there in the NITAI Veda - Origins
me: ok
Swami: 10 raised to minus 40
is the probability
me: oh
but he was arguing that probability that life comes from God is also that small
Swami: even if argue that everyone is based on probability, since some have much more prob than others
No, the experiment proved that there is a higher intelligence
me: oh
Swami: 100% probability
me: wow
Swami: Also ask him what probability death has?
me: yeah
Swami: what is the probability that he will not die
me: he said that in future man will overcome death
Swami: if he says 0%
then it means there are somethings which have 0% probability
me: yes
Swami: scientists know all the reactions and chemicals in the body in detail
if they cannot stop old age and death now, how can stop it later
me: because they will become advanced
Swami: if there was a chance, they would have talked about it
me: but earlier people would laugh at he prospect of flying, so using the same logic
Swami: but hardly anyone talks about it, they try to hide the truth
even now man cannot fly
he just sits in a mechanical plane which flies
me: yes
Swami: birth and death are inherent truths of the body
not like flying in the plane
me: yes
Swami: he will also die while calculating the probability of his death
me: yes
but he asked that what i am telling is my belief
so i said its by authorised bonafide people
Swami: You can tell him in the Vedas, probability is a term meaning ignorance of the truth
it is modern invention term
because you don't know exactly, you are talking about probability
me: oh
Swami: When the truth is known, there is no probability
me: yes
Swami: So when you are using the world &quot;probable&quot;, it means you are unsure
me: yes
Swami: so it means you are in ignorance of the truth
so why not accept it
me: yes but when i say the truth he says its my belief and not necessary that its absolute
Swami: No, you can tell him, it is the truth
so probability itself proves that truth exists
because your source of knowledge in the Vedic scriptures which talk only of the truth, no probabilities
Who wants to know unsure probable knowledge
no one wants to even hear about what is probable
everyone wants to hear the facts
me: yes
Swami: the truth
I can make a million combinations of probability
but no one will look at it
me: yes
Swami: unless they know it is the truth
So he should stop wasting his time with probabilities
and try to search for truth
if there is probability that the truth exists
then why not try to find it
me: yes
Swami: he agrees that there is a probability that absolute exists
right?
me: yes
Swami: then why not try to find it
me: but he said its not fact
as many people consider many things as absolute
Swami: how can he say it is not a fact
me: so who really is absolute is a belief
Swami: he should say that it is also a probability that it i snot a fact
why is he using absolute terms
if he thinks everything is probable
why does he say this is my wife
he should day there is a probability that she is my wife
me: yeah i asked him what is probability that you are dead
Swami: he conveniently gives up probability when he wants
me: he said by empirical prior evidence
Swami: and talks about it when he wants
me: yes
Swami: but empirical prior evidence is also a probability
according to his philosophy
me: yes actually
but he said about ______
he is staunch follower of him
Swami: his existence is also a probability
me: yes
Swami: there is a probability that _____ never existed as per his theory
me: yes
i should tell him tht
he came to the sankitan when you were here
Swami: yes, why is he forgetting that there is a probability that stephen hawkins maybe wrong
me: yes
Swami: why is he accepting him more than others
me: cause he is director
Swami: but if everyting is probabilty, then he should accept everything equally, why someone more than others.
me: yes
Swami: tell him that there is a big probability that his probability theory may be total fabrication
me: yeah
haha
Swami: what if that is true?
his life will be cheated
me: yes
ill tell him
when he comes during night
Swami: so he might well get his probabilities right
otherwise his life will become a probability
me: yeah
Swami: not reality
Swami: he should try to search for the truth where probability end
ends
me: to bring such people to Gauranga Krishna consciousness
yes
Gurudeva i heard that its the parmatama which inspires
to do sense gratification or do KC
Swami: no
me: oh
Swami: Paramatma never inspires for sense gratification
infact He feels great pain
me: oh
but depending on propensities he inspires?
Swami: He always inspires for GKC
me: oh
Swami: No, He never inspires for wrong things
He only permits us to do them
me: but i read that the wife of Shrila Prabhupada sold SB and hence SP took sannyasa , it was Krishna's mercy, so didnt the parmatama tell SPs wife to sell SB?
Swami: No
me: oh
Swami: He just allowed it
me: ok
is there any case where He dosen't allow
Swami: Shrila Prabhupada would have taken sannyasa anyway, his Gurudeva had a mission for him
No
me: oh
Swami: but he may give quick suffering
for those whom He wants them not to do it again
me: oh
Swami: Paramtama may inspire us not to do it, but He never stops it
That is the free will of the soul
me: oh
thank you soooo much
Swami: he leaves the final decision to us
yatthechasi tatha kuru
---------------------------------------------------------------------------------------------------
aspiring to be humble servant of your lotus feet
bhushan nityananda das
Nityananda Gauranga Hare Krishna


.\8\c\cpmv.5c0d\Do_acarayas_pictures_needs_to_be_half_covered_with_some_clot.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Do acarayas pictures needs to be half covered with some clot >>

Title: Do acarayas pictures needs to be half covered with some clot
User: nitgrg Date: 2007-06-12 07:21:06

My pranams Maharaj

Please accept my humble obeisances ! All glories to Sri Sri Guru and Gauranga!

Maharaj at our home we recently put the pictures of our Guru parampara and all great acarayas.
One devotee came to our house and told us that we should cover half picutres with some cloth.
is it true maharaj ?

I know that they should be given some garland,which we are trying to obtain, but regarding cloth can you confirm Maharaj ?

Many thanks in advance.
Hare Krishna
Your servant
Preeti

Title: Re: Do acaryas pictures needs to be half covered with some cloth
User: Swami Gaurangapada Date: 2007-06-16 15:37:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! As far as I aware, the photos of Acharyas to worship on the altar should be full i.e. head to their lotus feet not just the face etc. Also I personally prefer the actual photographs of the Acharyas whenever available, then paintings, especially for worship. Like for example, in some of the paintings of Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura done by sincere devotees as a nice service, the facial form and expressions differ a lot from the original. Therefore I personally prefer the direct and original photograph of Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura where his divine lotus feet and clearly seen. In most cases when the original photos of the Acharyas are available, the paintings somehow do not evoke in me the same divine bliss of their holy darshana like the original photos do. But maybe this is subjective only for me.

There are no hard and fast rules for other general photos in frames which we hang on walls or place somewhere etc. I am not aware of this rule that they should be half covered by cloth. I have seen it only in one Mamagachi Gaudiya Math for the Deity of Shrila Vrindavana Dasa Thakura that they cover him fully by cloth and only his lotus face is seen. But logically if they are half or more covered half by cloth on the altar, how can others have full darshana of their lotus feet? And without the darshana (vision) of their lotus feet, how will our lives becomes successful? vaishnavera pada dhuli, sei mora snaana keli...So even if it may be a traditional rule, for the sake of benefit of others souls we can give the darshana of their lotus feet and their full form.

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Re__How_to_Deal_With_Boredom_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Re: How to Deal With Boredom? >>

Title: How to Deal With Boredom?
User: Neil LA Date: 2007-06-16 00:12:10

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Gurus and the Vaishnavas!

I have reached the place in my practice that always seems to come after a couple of months.

I try to chant and I must say that I get absolutely no taste of it.

Its gotten to a place where I find chanting at all to be excruciatingly boring and I'm not sure how to get through it.

At this point, I've stopped chanting and am thinking about returning to other spiritual practices that I've done. But I know that those too will get boring and I will want to go back to chanting after a month or two.

This feels like a vicious circle for me and I don't think I can make any real spiritual progress until I am able to choose a practice and stick with it.

I've never been able to stay with one practice for longer than a few months and all my life I've been switching back and forth.

Any suggestions that Swami Gaurangapada or other members of the group can make would be valued

Thank you,

Neil

Title: Re: How to Deal With Boredom?
User: Damodara Svarupa dasa Date: 2007-06-16 11:54:23

Nityananda, Gauranga, Hare Krishna!
Jaya guru parampara, jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Dear Neil,

If chanting your rounds feels more like a tedious mechanical process, and you feel no real progress (what is this anyway?) and you feel the need to switch to some other practice, well, it gives me the impression that your mind has taken control again and is looking for yet another way to enjoy itself... Perhaps an article on mindfulness might help you out, as it will show you how our mind plays various dirty tricks on us. Perhaps you want to accomplish too much in too little time? Give yourself the time and try some reading. If this is hard, well try listening to various lectures, bhajans, courses, narrations... Or look again at the videos which Swamiji has published recently. Try chanting half of your rounds, but this time fully focussed, with full concentration. The taste for the Name is our spiritual thermometer. So dear Neil, I hope these words bring you some insight and some happiness as well. I'll pray for you...

Humbly trying to serve the Holy Names,
Damodara Svarupa dasa

Title: Re: How to Deal With Boredom?
User: Swami Gaurangapada Date: 2007-06-16 16:41:15

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! That's your test Neil. These testing times where we have a lack of spiritual taste are a good chance to show our sincerity and determination to Lord Gauranga Krishna. It is our chance to show Him, we are chanting to please Him only, even if our consciousness is not enlivened. If we please Him in this way, then there will surely be a miracle and we will progress to the next higher step in Bhakti and Naama Bhajana where we will get so much spiritual taste which we never had before. We just have to stick to it. One life is nothing.

Regarding pratical tips, Damodara Svarupa dasa has given some nice ones. I also suggest you watch the nice devotional Gaudiya vaishnava videos for a few hours daily for a few days and you will get back the taste. Spiritual videos have a very effective power to rejuvenate our spiritual endeavors.

Daaso'smi, Swami Gaurangapada.

Title: Re: How to Deal With Boredom?
User: hadai Date: 2007-06-16 19:27:49

Nityananda! Gauranga! Hare Krishna!
All glories to Srila Prabhupada. All glories to Srila Gaurangapada. All glories to the Guru parampara. All glories to Sri Sri Radha Krishna!

Dear Neil,

All the sincere Vaisnavas will never give up on you. It is like a father or a mother to their child who is learning to walk. Is he or she ever to give up when the child falls over and over again? No their love for their child is unbounded and persistent. In the same way our Lordships will never give up on you, neither will the Vaisnavas who represent Them.

It seems to me that your life is driven by emotions. You go up and down like a yo-yo. You love chanting. You find it boring. You want to increase your rounds. You want to decrease it. You want to be a Vaisnava. You want to be something else. At least you do recognize the pattern. Now reflect a bit deeper on yourself. When a child of 1 year old and is falling and walking it’s normal development but when the child is 10 years old and it is still learning to walk it needs special attention.

The yo-yo character of the emotion driven mind can be controlled by the use of intelligence. I strongly advise you to read attentively the holy literature like the Sri Chaitanya Bhagavata before you chant. When you would read just one verse and meditate on that during chanting how can you be bored? How can you miss the transcendental nectar in the Holy Names? Only when you don’t contemplate while you are chanting and when you outwardly murmur the Names without any attempt of inner connection. Again this requires intelligence. You have to establish an inner connection with the Holy Names by reading sufficient holy literature. This is a part of (spiritually) growing up. Somebody else can not do that for you. They can assist you, give you direction, encourage you when you fall, but it is you, and only you, who has to stand up. Nobody else can walk your life. You have to take 100% responsibility.

Please understand I am not blaming you. We all have a wiggly and wobbly mind. We all have to deal with it. We all can become totally overweighed when we eat too much. But some people actually become overweighed and some do not. What is the difference? Discipline! The emotional driven mind doesn’t like discipline. It wants to act on every wimp. But with your intelligence you can tame the uncontrolled mind. And what is that intelligence? Following in the footsteps of those who have done it before you. Our Acharyas and all the sincere Vaisnava devotees are living examples of how to control the mind, how to properly chant the Holy Names and how to become close to God. Just follow those footsteps. It’s that simple and it is that complicated at the same time.

You have occupied thousands and thousands of wombs…and evidently you are still not bored with that. So maybe you want to be in the recycling process a little longer? I am kidding. But do you get the point?

Your servant,

Hadai Nityananda dasa

PS: Visit my website www.be-pure.info : " http://www.be-pure.info " and do the treasure hunt. That’s an adventure in itself. Also find the Authentic Silent Meditation area and learn how to contemplate deeper on the Holy Names. Maybe you just needed to refresh

Title: Re: How to Deal With Boredom?
User: Anonymous Date: 2007-06-16 22:30:50

Nityananda! Gauranga! Hare Krishna!

Bhaktivedanta VedaBase: ?r? Caitanya Carit?mr?ta Madhya 12.195

hena tom?ra sa?ge mora ekatre bhojana
n? j?ni, tom?ra sa?ge kaiche haya mana

TRANSLATION

Nity?nanda Prabhu continued, &quot;You are such a monist! And now I am eating beside You. I do not know how My mind will be affected in this way.&quot;

PURPORT

Sa?g?t sañj?yate k?mah? (Bg. 2.62). One develops his consciousness according to society and association. As ?r?la Nity?nanda Prabhu admits, a devotee should be very careful when associating with those who are not devotees. When asked by a householder devotee what the behavior of a devotee should be, ?r? Caitanya Mah?prabhu immediately replied:

asat-sa?ga-ty?ga, ?ei vais?n?ava-?c?ra
'str?-sa?g?' ?eka as?dhu, 'kr?s?n??bhakta' ?ra

(Cc. Madhya 22.87)

A Vais?n?ava, a devotee, should simply discard intimate association with nondevotees. In his Upade??mr?ta (4), ?r?la R?pa Gosv?m? has described the symptoms of intimate relationships in this way:

dad?ti pratigr?hn??ti guhyam ?khy?ti pr?cchati
bhu?kte bhojayate caiva s?ad?-vidham? pr?ti-laks?an?am

The words bhu?kte bhojayate indicate that one should eat with devotees. One should carefully avoid eating food offered by nondevotees. Indeed, a devotee should be very strict in not accepting food from a nondevotee, especially food prepared in restaurants or hotels or on airplanes. ?r?la Nity?nanda Prabhu's reference in this connection is meant to emphasize that one should avoid eating with M?y?v?d?s and covert M?y?v?d?s like the sahajiy? Vais?n?avas, who are materially affected.

Caitanya Caritamrta Madhya lila ch.22.91

TEXT 91
varam? huta-vaha-jv?l?-
pañjar?ntar-vyavasthitih?
na ?auri-cint?-vimukha-
jana-sam?v?sa-vai?asam

TRANSLATION
“‘It is better to accept the miseries of being encaged within bars and surrounded by burning flames than to associate with those bereft of Kr?s?n?a consciousness. Such association is a very great hardship.?
****************************************
I think that for you to be succesful you have to make a SERIOUS commitment to give up bad association. What is bad association? Anyone who is not a serious devotee, anyone who is sensual minded and whimsical. Association with sensual people is extremely risky for a devotee because you will lose all your taste for chanting and devotional service and re-open the path to suffering. I think verse 91 from the Madhya lila ch.22 stated above says it as perfectly as possible. You have to feel this way within the core of your heart. I cringe at the thought of such association and I consider any kind of suffering preferable to the suffering that accrues when one associates with those, who are nothing but slaves to their tongue and genitals.

Title: Re: How to Deal With Boredom?
User: Nava Gauranga dasa Date: 2007-06-16 23:05:07

Nityananda! Gauranga! Hare Krsna! Jaya Sri Sri Guru and Gauranga!

Dear Neil Prabhu, yes indeed this is a test. I have experienced many tests as such also, and really if we can work through them the fruit of happiness is waiting. Affection for Sri GaurangaKrsna is not a cheap thing, and excercising full sincerity of faith is the key to unlocking this affection.

Over the years I found myself plagued with doubts about this path at some points in development and growth. And to be honest these doubts have been like poisonous arrows which destroy taste (hence boredom). At some point I recognised these demons of doubt for what they truly are. Huge unwanted things! And realised that exercising of faith was the way to destroy them once and for all. Once these doubts are conquered the beautiful form of Sri Krsna is visible and most relishable. Pass this test mate! It's worth it.

I do not know exactly what you are going through, what I have shared with you just now are some of my personal encounters on this path back to God. Press onward and pass this test mate! That's what I would suggest.

If you would like to build relationship and friendship with me, and openess about our tests and trials, please feel free to contact me. My nature is non-judgemental, (but I can tend to tell it like it is - lol). I believe this NITAI Sangha is a rare treasure and spiritual family, of which you and I are members and essential parts. I don't know if I can assist, but I can offer you a hand of friendship. I am open for google talk and am often in the virtual Second Life. I am building a house there in time (dedicated to Sri Sri Guru and Gauranga) and invite you to come and be with me.

There is a temple in SL http://slurl.com/secondlife/Grimes/189/99/50 : " http://slurl.com/secondlife/Grimes/189/99/50 "

 http://secondlife.com : " http://secondlife.com " (for download of program)

This Second Life can be a place full of maya so be wise in where you go in it. But it can also be appplied for Krsna consciousness if wisdom is used. And can be a place to share your faith with others. Maybe that's what we need to do, to start sharing with others about our spiritual life, and build our faith, and therefore destroying those demons of doubt. By sharing we can become sure of who and what we are - and realise that our bhakti path is worth telling others about. Infact, spreading the good news about bhakti is the most generous, kind, and benevolent gift we can offer this suffering world (the highest welfare work - for it nurtures the soul). The Lord out of His unlimited kindness and mercy, has placed this gift of faith in bhakti in our hands, to pass on to others.

 http://gaurangakrishna.blogspot.com : " http://gaurangakrishna.blogspot.com "

Nitai-Gauranga Haribol,
Nava Gauranga dasa
(Australia)

Title: Re: How to Deal With Boredom?
User: Swami Gaurangapada Date: 2007-06-17 04:01:42

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Jaya, this is great. So much nice help for Neil. This is what Bhakti is all about...feeling for other devotees and souls trying to spiritually help as much as possible in our capacity. Thank you.

Daaso'smi, Swami Gaurangapada.

Title: Re: How to Deal With Boredom?
User: Neil LA Date: 2007-06-20 15:28:27

Thank you all for your helpful suggestions. I guess I'm just a slave of my fickle mind.

I have very limited internet access during the week due to my new job, but hopefully over the weekend I will be able to spend more time reading and reflecting on your suggestions.

Thank you all for being such good friends!

Pranams!

Neil


General

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> General >>

Title: General
User: Anonymous Date: 2007-06-21 17:09:38

My e-mail is changed. Can I get your question answer mail from other devotees at that new mail? How do I now pull up these qA now? Thanks.

Title: Re: General
User: Swami Gaurangapada Date: 2007-06-21 19:00:29

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Gauraharibol Navin ji. Please subscribe again with your new email here. Thank you.


Chanting and seva

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Chanting and seva >>

Title: Chanting and seva
User: Matus Date: 2007-06-27 08:02:37

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i have noticed a particular trend among many devotees i have met, which i would like to ask You about. It is concerning the seva. i see sometimes devotees engaged in various type of services during the day (quite &quot;in stress&quot;), having finally little amount of time to complete the chanting. They have to chant late till night, hurrily, leaving often some number of round for the next day... i have also to agree that circumstences especially in a temple are like that (due to high standard, etc...) that it requires our intense engagement in various types of services maybe at the cost of lack of time for our chanting. Me personally however, i feel like giving priority to chanting, means i am trying to leave me enough time, not to be in stress while chanting, not to necessarily leave some rounds for the next day.

Devotees often state:
To be fully engaged in seva is the most important. No matter of what kind. Even if there is a little time left for chanting, don't worry. One will get mercy and then one's chanting will be nice. Better than be a so-called chanter, who in the name of chanting neglects to engage oneself in outstanding services. Physical engagement will help You to fix Your mind and purify You. Otherwise chanting will be only like a show...

So my questions in this connection are:

1. What has priority, chanting or other types of &quot;physical&quot; sevas and how does it depends on circumstences?
2. How shall one make a compromise at times where there is a greater amount of other services to be done?
3. To what extent is the physical engagement in service required in order to improve the quality of our chanting?
4. Through what one actually acquires the serving attitude? Does it come through chanting-hearing also?
5. Does Lord Gauranga Krishna actually care what type of service we are performing, or is quality of or surrender the only criterium?
6. What about Shrila Prabhupada and His disciples? i think at that time they were also very much engaged in various types of services.
7. What about devotees not living in a temple, let's say living a married life, and thus not having so much opportunity for engaging oneself in typical temple services? Are they bereft of Lord's mercy because they are engaged in other family duties?

Sorry for so many questions. i just want to make the subject matter more clear...

Yours sincerely,

Matus

Title: Re: Chanting and Seva 8 Questions
User: Swami Gaurangapada Date: 2007-07-16 21:18:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

i have noticed a particular trend among many devotees i have met, which i would like to ask You about. It is concerning the seva. i see sometimes devotees engaged in various type of services during the day (quite &quot;in stress&quot;), having finally little amount of time to complete the chanting.

Shrila Prabhupada in Shrimad-Bhagavatam 4.24.70 purport:

That is the instruction given by Lord Chaitanya Mahaprabhu in His Shikshashtaka 3. Kirtaniyah sada harih: “The holy name of the Lord should be chanted twenty-four hours daily.?Therefore in this Krishna consciousness movement we request the devotees to chant at least sixteen rounds on their beads daily. Actually one has to chant twenty-four hours daily, just like Thakura Haridasa, who was chanting the Hare Krishna mantra three hundred thousand times daily. Indeed, he had no other business.

Shrila Prabhupada in Shri Chaitanya-caritamrita Antya-lila 3.137 purport:

Surrender is the ultimate instruction of the Bhagavad-gita, but for one who cannot surrender to the lotus feet of Krishna, it is better to chant the Hare Krishna mantra constantly, under the instruction of Haridasa Thakura.

In our Krishna consciousness movement we are teaching our followers to chant the Hare Krishna mantra continuously on beads. Even those who are not accustomed to this practice are advised to chant at least sixteen rounds on their beads so that they may be trained. Sada means “always.?Haridasa Thakura says, nirantara nama lao: “Chant the Hare Krishna mantra without stopping.”[/b:ec56b] One’s real duty is to surrender to the lotus feet of Krishna, but if one is unable to do so, he should adopt this process, as introduced by Shri Chaitanya Mahaprabhu and His most confidential servant, Namacarya Shrila Haridasa Thakura. This is the way to achieve success in Krishna consciousness.

1. What has priority, chanting or other types of &quot;physical&quot; sevas and how does it depends on circumstences?

Kirtana in the form of Chanting, Japa, Sankirtana etc. and Shravana in the form of Reading, Hearing or Viewing Bhakti Videos under the guidance of Shrila Gurudeva are the principle services in Bhajana which ensure our 99% advancement in Bhakti. All other services are done to awaken spiritual taste in the above two main services and performed because we cannot do the above two main services kirtana and shravana constantly due to a lack of spiritual taste.

2. How shall one make a compromise at times where there is a greater amount of other services to be done?

One should never compromise on our fixed quota of kirtana and shravana daily on any account, otherwise the whole purpose of performing other services will be lost.

3. To what extent is the physical engagement in service required in order to improve the quality of our chanting?

Physical engagement in devotional service purifies our senses and mind to perform Naam Bhajana. But this purification can also be attained directly by constantly chanting and hearing Naam and Katha if one has full faith and surrenders to the Holy Names of Nityananda, Gauranga and Hare Krishna.

4. Through what one actually acquires the serving attitude? Does it come through chanting-hearing also?

Yes, nava-vidha bhakti naama haite haya...All the nine types of devotional services and all devotional qualities are fully present in the Holy Names and can be attained by chanting the Holy Names. In one has that implicit faith in Naam then one does not have to do anything else. Even humility is developed by chanting the Naam with great dedication.

5. Does Lord Gauranga Krishna actually care what type of service we are performing, or is quality of or surrender the only criterium?

Lord Gauranga Krishna cares for how much kirtana (chanting), shravana (hearing) and namrata (humility) accompanies our devotional services. One may physically work hard to please the Lord but if there is a lack of or deficiency in chanting, hearing and humility then the Lord is not so pleased and our services may tend towards simply karma. That is why Lord Gauranga rejected everything proposed by Shrila Ramananda Raya as &quot;eho bahya&quot; (this is external) including the varnashrama process until Shrila Ramananda Raya established the hearing and chanting process of the Lord...jivanti sanmukharitam bhavadiya vaartaam...hearing the glories of the Lord from pure devotees.

6. What about Shrila Prabhupada and His disciples? i think at that time they were also very much engaged in various types of services.

Shrila Prabhupada engaged the devotees in various services because it was very difficult for them to sit down and chant and hear for a longer time due to their previous rajasic conditioning. He wanted to purify them so that they could gradually come to the stage of chanting and hearing constantly as we learn from the above quotes. Chanting and hearing constantly is also the greatest preaching in this universe because even one devotee who is fully absorbed in the Holy Names and Pastimes can deliver the whole universe. The quality of preaching is also more important than quantity and that comes by our purity which is turn is directly proportional to our absorption in chanting and hearing constantly.

7. What about devotees not living in a temple, let's say living a married life, and thus not having so much opportunity for engaging oneself in typical temple services? Are they bereft of Lord's mercy because they are engaged in other family duties?

Again, the Lord's mercy depends solely on how deeply the householder devotees become absorbed in chanting and hearing. If their family duties prevent them from doing that then they loose the chance to make it a grihastha ashrama. Same principle is applicable to renunciants. That is why it is repeatedly stressed in the scriptures that one should remain in the ashrama or situation or status which is most conducive for uninterrupted hearing and chanting the Lord's Holy Names and Glories in pure association. Thank you for your nice questions Matus. Please keep them coming.

Daaso'smi, Swami Gaurangapada.

Title: Re: Chanting and seva
User: Amiya Date: 2007-07-16 23:53:10

Nityananda! Gauranga! Hare Krishna!
Jaya Swami Gaurangapada, your answers are pure nectar. Please accept my humble obeinsances at your lotus feet.

&quot;Surrender is the ultimate instruction of the Bhagavad-gita, but for one who cannot surrender to the lotus feet of Krishna, it is better to chant the Hare Krishna mantra constantly, under the instruction of Haridasa Thakura.&quot;

&quot;One’s real duty is to surrender to the lotus feet of Krishna, but if one is unable to do so, he should adopt this process, as introduced by Shri Chaitanya Mahaprabhu and His most confidential servant, Namacarya Shrila Haridasa Thakura.&quot;

In relation to the above; what is surrender to the Lotus feet of Lord Krishna? What does it entail and why is it so hard for us if it is the natural condition of the soul? Is this Raganuga bhakti? How does one achieve this sponaneous surrender? Who is qualified to do it? What are the hallmarks of this type of surrender? I suppose it is only by the mercy of the naam that it can be achieved by ordinary souls? Does it just mean that the devotee gives up his/her will 100% to that of the Lord? Or is it something more than this? Can one achieve this surrender if one tries really, really hard?

Yours truly,

Amiya Gauranga dasi.

Title: Re: Full Surrender and Constant Chanting
User: Swami Gaurangapada Date: 2007-07-17 10:21:33

Jaya Swami Gaurangapada, your answers are pure nectar.

Nityananda! Gauranga! Hare Krishna! Thanks Amiya.

In relation to the above; what is surrender to the Lotus feet of Lord Krishna? What does it entail and why is it so hard for us if it is the natural condition of the soul? Is this Raganuga bhakti?

It is even higher than Raganuga Bhakti. It is the siddha or perfected stage which Shrila Prabhupada is mentioning here.

Shri Chaitanya Charitamrita Madhya 8.274

sthavara-jangama dekhe, na dekhe tara murti
sarvatra haya nija ista-deva-sphurti

&quot;The great advanced and realized devotee, certainly sees everything mobile and immobile, but he does not exactly see their external forms. Rather, everywhere he or she immediately sees the manifest form of His own worshipable Lord (Ishtadeva).&quot;

Such an exalted devotee never forgets the Lord Gauranga Krishna even for a moment and thus he or she always is always fully surrendered and in harmony with the Lord's desires.

How does one achieve this spontaneous surrender? Who is qualified to do it? What are the hallmarks of this type of surrender? I suppose it is only by the mercy of the naam that it can be achieved by ordinary souls?

I have described the basic hallmark above. The only way to attain this ultimate stage of Sampatti Dashaa or Surrender as described in Hari Naam Chintamani is by the causeless mercy of the Lord and Shrila Gurudeva which in turn can be only attained by constant absorption in Naam Bhajana.

Does it just mean that the devotee gives up his/her will 100% to that of the Lord? Or is it something more than this? Can one achieve this surrender if one tries really, really hard?

Yes, even now, the Lord is in 100% control of our lives. So on this ultimate stage of full surrender the devotee simply realizes this fact fully and becomes like an innocent child in the 100% care of his or her mother (the Lord) without any fear of one's own protection. There is no shortcut method to attain this stage and it cannot be attained simply by trying hard or mechanically thinking about it. The causeless mercy needs to descend from above.

That is why Shrila Prabhupada is instructing us that the only way to attain this stage is to firmly fix our mind unwaveringly on chanting constantly with deep absorption and patiently wait for the causeless mercy of Guru and Gauranga. We should be so determined that we should keep on chanting constantly even if it takes one life or many lives. We should never give up the process of constant chanting in favor of other processes. What are a few lives in exchange to the eternal life we are guaranteed in the spiritual world in the direct association of the Lord and His Associates?

And to conclude, the best part is even those great devotees who attain this stage of full surrender and constant remembrance, remain very attached to chanting the Holy Names of Nityananda, Gauranga and Hare Krishna constantly. So constant chanting is the means as well the final goal.

Daaso'smi, Swami Gaurangapada.

Title: Re: Chanting and seva
User: Matus Date: 2007-07-17 20:44:56

Nityananda! Gauranga! Hare Krishna!

Thank You very much Shrila Gaurangapada Gurudeva for Your clear and enlightening answers. Now everything is much clearer to me. Please accept my humble obeisances.

Yours sincerely,

Matus


.\8\c\cpmv.5c0d\Gaura-prema_and_Krishna-prema.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Gaura-prema and Krishna-prema >>

Title: Gaura-prema and Krishna-prema
User: Matus Date: 2007-06-27 08:07:38

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Haer Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i have one question:
We know Lord Gauranga and Lord Krishna are the One Same Supreme Personality of Godhead, yet different (achintya-bheda-bheda). So what about Their Prema? Does Gaura-prema differ from Krishna-prema? If yes, difference of what kind is there?

Thank You very much.

Yours thankfully,
Matus

Title: Re: Gaura-prema and Krishna-prema
User: Swami Gaurangapada Date: 2007-07-16 21:30:10

i have one question: We know Lord Gauranga and Lord Krishna are the One Same Supreme Personality of Godhead, yet different (achintya-bheda-bheda). So what about Their Prema? Does Gaura-prema differ from Krishna-prema? If yes, difference of what kind is there?

Though both Lord Gauranga and Lord Krishna and the same non-dual Truth, Gauranga Prema is higher and more confidential than Krishna Prema. It is Unnatojjvala Krishna Prema imbued with the Mahabhava of Shrimati Radhika which Lord Krishna does not freely distribute to everyone even in His pastimes in Vraja. This is confirmed by Shrila Prabodhananda Sarasvati Thakura in Shri Chaitanya Chandramrita in the verses below:

Verse 119: Even higher treasure of love than Lord Krishna's pastimes...

bhrityah snigdha atha sumadhura-projjvalodara-bhajas
tat-padabja-dvitaya-savidhe sarva evavatirnah
prapuh purvadhikatara-mahaprema-piyusha-lakshmim
sva-premanam vitarati jagaty adbhutam hema-gaure (119)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 119: &quot;The supremely golden Lord Hema Gauranga is personally distributing the strikingly astonishing and exquisitely wonderful treasure of His own pure love through the chanting of His own Holy Names and Pastimes. Thus all His most affectionate and intimate servitors possessing the supremely sweet and greatly splendid love for Him appeared again in Kali Yuga with the desire to always reside near His two charming lotus feet. And surprisingly all of them attained an even higher treasure of Mahaprema i.e. pure nectarean mellows of love for the Lord by chanting Lord Gauranga's glorious Name and Pastimes in Lord Gauranga's pastimes, than what they had attained while participating directly in Lord Krishna's pastimes or in the pastimes of the other incarnations of Lord Gauranga-Krishna.&quot;

Verse 31: Even the unalloyed devotees of Lord Krishna are inglorious if...

apy aganya-maha-punyam ananya-sharanam hareh
anupasita-chaitanyam adhanyam manyate matih (31)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 31: &quot;Even those most exalted personalities who have taken pure unalloyed shelter of Lord Krishna due to their limitless and multitudinous spiritual pious credits remain inglorious in my estimation if they do not wholeheartedly and with full certitude worship Lord Gauranga Mahaprabhu and His Holy Name.&quot;

Verse 40: Rare even for Lord Krishna's intimate Associates...

alaukikya premonmada-rasa-vilasa-prathanaya
na yah shri-govindanucara-saciveshv eshu kritishu
mahashcarya premotsavam api hathad datari na yan
matir gaure sakshat para iha sa mudho nara-pashuh (40)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 40: &quot;The Supreme Lord Gauranga is the greatest philanthropist in this world who is constantly performing His transcendental pastime of forcibly distributing to one and all the supremely astonishing festival of His Holy Name, which is ever-expanding, strikingly wonderful and overwhelming, and which is rarely attained by even the principle and intimate associates of Lord Govinda-Krishna. Thus the person who does not establish his or her consciousness in the supremely magnanimous Lord Gauranga Mahaprabhu through the chanting of His Holy Name is certainly most foolish and destitute and an animal in the guise of a human being.&quot;

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Relations_in_spiritual_world.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Relations in spiritual world >>

Title: Relations in spiritual world
User: Igor Date: 2007-07-02 09:00:47

Nityananda Gauranga Hare Krsna

It is said that jivas in spiritual world have full knowledge. Why then we can see that some jivas worship Laksmi-Narayana, or some other unlimited Vaikuntha forms of Lord like Hrsikesa or Anirudha? Why they do not worship Sri Sri Radha Krsna or Gaura-Nitai? After we observe this how we can properly understand that jiva have full knowledge?

Are there night and day in Goloka Vrndavana? If there are no night how then Sri Sri Radha-Krsna perform their pastimes? Are they manifesting their pastimes more in aisvarya mood there and parakiya mood in Gokula?

I would like to ask what are relations between jives in spiritual world? Do they feel attraction like father-son, husband-wife etc. in this world? In other words is attraction 100% God oriented or there are some relations among jivas, or both?

Nityananda Gauranga Hare Krsna

Title: Re: Relations in spiritual world
User: Swami Gaurangapada Date: 2007-07-16 22:31:39

It is said that jivas in spiritual world have full knowledge. Why then we can see that some jivas worship Laksmi-Narayana, or some other unlimited Vaikuntha forms of Lord like Hrsikesa or Anirudha? Why they do not worship Sri Sri Radha Krsna or Gaura-Nitai? After we observe this how we can properly understand that jiva have full knowledge?

Nityananda! Gauranga! Hare Krishna! Why do think there is no full knowledge in the worship of Lord Lakshmi Narayana or the other eternal Vishnu Tattvas in Vaikuntha? Worship of all Vishnu Forms in Vaikuntha is fully sat-chit-ananda and is full knowledge. Vaikuntha means full knowledge. There is nothing incomplete there. But even in full knowledge there are many levels like Vaikuntha, Ayodhya, Dvaraka, Mathura, Puri, Vraja and Navadvipa but all of them are fully perfect and complete among Themselves.

Every soul is fully complete and satisifed in one's constitutional position in any of these levels and there is no deficiency at all in any way. Infact the soul situated in Vaikuntha and serving Shri Shri Lakshmi Narayana is so perfectly situated with full knowledge of one's constitutional position that the soul will not even desire to go to other higher levels in the unlimited Vaikuntha sky because the soul knows that soul can please the Lord more perfectly in one's constitutional position only. So the pleasure and service of the Lord is paramount in all levels in Vaikuntha and thus they are all perfect, complete and full of all knowledge, eternity and bliss.

Are there night and day in Goloka Vrndavana? If there are no night how then Sri Sri Radha-Krsna perform their pastimes?

Yes, there is a spiritual sun, so there is a spiritual day and spiritual night to faciliate the eight-fold daily pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna.

Are they manifesting their pastimes more in aisvarya mood there and parakiya mood in Gokula?

There is Aishvarya part of Goloka where Shri Shri Radha Krishna sit on a throne as described in the Brahma Vaivarta Purana. Innermost is the Vraja Vrindavana where parakiya rasa is all-pervading.

I would like to ask what are relations between jivas in spiritual world?

The relations are all spiritual specifically meant to increase the pleasure of Lord Gauranga Krishna not for individual sense gratification.

Do they feel attraction like father-son, husband-wife etc. in this world? In other words is attraction 100% God oriented or there are some relations among jivas, or both?

I do not exactly understand your question. There may normally be no relation at all of the relations in this material world with the relationships in the spiritual world except ofcourse the eternal relations of Gurus, Disciples and Vaishnava Sadhus. In the spiritual world, the relations are 100% Lord-oriented and there is no scent or even a tiny thought of sense-gratification because the bodies are fully spiritual meant only for the pleasure of the Lord. Please keep your nice questions coming Igor. Next time I will try to reply faster.

Daaso'smi, Swami Gaurangapada.

Title: Re: Relations in spiritual world
User: Anonymous Date: 2007-07-17 20:25:09

Dear Guru Maharaj Ji,
Please accept my humble Pranam at your lotus feet. Hare Krishna.
As indicated above that there is a spiritual sun in Vainkutha. Will you please kindly explain what is that? As indicated in Bhagvat Gita by Lord Krishna in Chapter 9, &quot;Na tad bhasyate surya na Shashank Pavakah.......&quot; Lord Krishna here refers to a material sun? In another one of my foolish inquiry is that, what is the atmosphere in Spitual Planets? Are there weather fluctuation? I see certain pictures of Radha-Krishna in Goloka which shows birds, cows etc. Did they got liberated directly from animal kingdom? and how can this be without appropriate inteligence? I wonder if all this is stated in Shrimad Bhagvat somewhere.
Thank you Guruji, I get lot of vital information from devotees question and your authentic answers. No where I find this sort of service. There are lots of Swamiji arrive in summer months and go back before the first cold wheather spell of western climate. Sorry, but we do not get much advancement if any at all.
My Humble Pranam,
Navin Vyas

Title: Re: Spiritual or Material Sun
User: Swami Gaurangapada Date: 2007-07-17 22:04:41

As indicated above that there is a spiritual sun in Vainkutha. Will you please kindly explain what is that? As indicated in Bhagvat Gita by Lord Krishna in Chapter 9, &quot;Na tad bhasyate surya na Shashank Pavakah.......&quot; Lord Krishna here refers to a material sun?

Yes, in this verse, Lord Krishna is talking about the material sun, moon etc. not about the spiritual one manifested from His Yogamaya. The Lord is known as nirguna meaning He has no material qualities but that does not mean that He cannot have variegated spiritual qualities.

what is the atmosphere in Spitual Planets?

The atmosphere is set in such a manner as to give the maximum happiness to Lord Gauranga Krishna. There are some forests where all the six seasons are present and there are some in which the Lord enters to experience the atmosphere of a specific season whenever He wants. He does have to wait for the seasons, the seasons wait to server Him.

Are there weather fluctuation?

Yes, if they are conducive to the Lord's pastimes and increase His happiness. Like when Indra suddenly lashed Vrindavana with intense rain.

I see certain pictures of Radha-Krishna in Goloka which shows birds, cows etc. Did they got liberated directly from animal kingdom? and how can this be without appropriate inteligence?

Not necessarily. When a soul becomes sadhana-siddha generally in the human body (or sometimes from other bodies also by kripa siddhi), the soul can attain a form of a bird or a cow in Goloka in Shaanta Rasa (mellow of neutrality) if that is the eternal constitutional position of the soul in relation to the Lord. It has no connection whatsoever with the material cycle of transmigration and the 8.4 million species of life in the material world. Every associate of the Lord in Goloka is supremely intelligent with pure consciousness and is expert in serving the Lord as per one's own constitutional position.

Thank you Guruji, I get lot of vital information from devotees question and your authentic answers. No where I find this sort of service.

Thank you Navinji. I feel very absorbed in Bhakti while replying to the wonderful questions of the devotees. I pray I can serve more in this way and hope that the devotees have lots and lots of question to ask always. This is really satsanga.

Daaso'smi, Swami Gaurangapada.

Title: Re: Relations in spiritual world
User: Neil LA Date: 2007-07-20 02:17:02

How can I thank Swami Gaurangapada and the devotees for this strong taste of the spiritual world?
I just want to drink up this nectar even though I know I am most fallen and undeserving.

Thank you!!!!


.\8\c\cpmv.5c0d\Escapism_or_spiritual_advance_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Escapism or spiritual advance? >>

Title: Escapism or spiritual advance?
User: Igor Date: 2007-07-06 10:47:47

Nityananda Gauranga Hare Krsna

By regular chanting devotee may feel intense urge to chant more, to live on holy place, to stop with material struggle and never-ending mundane games.
From other side he/she may have numerous obligations toward family/relatives/job etc.
From one side devotee should be patient, do his duty but from other side he is feeling to be in iron, fire cage and consider all such affairs to be simply illusion. Relatives, friends and others are saying that serious spiritual practice is just escape from mundane obligations and that person should take more and more time in earning money and other similar activities. How to harmonize such opposite tendencies?

Nityananda Gauranga Hare Krsna

Title: Re: Escapism or spiritual advance?
User: Nitaipada Maharaja Date: 2007-07-09 16:08:24

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Bhakta Igor Prabhu;

For those of us who are in family life, there is no question as to whether we are escaping the realities of our responsibilities to home, wife, children or job, these responsibilities are reality and must be attended to. While we continually chant the Holy Names, we are ever mindful of our original position, and that our responsibilities to family and occupation are secondary to this spiritual endeavor.

Those that desire what they cannot have at this time in life are simply wishing upon a fallen star. While it is in our hearts to serve more and deeper in our relationship to Their Lordships, we must remember our first and greatest responsibility to those whom Sri Krishna has entrusted into our service. If the Lord has entrusted us with a wife and children, then it is our utmost responsibility to ensure that they too develop devotional service. Our wive's should be taught and lead properly to become ladies of the Lord's lotus feet, who's actions are above reproach. Our children should be reared in Krishna Conscious homes every waking moment, and when they take rest, they should be chanted over and prayed for continually and without hesitation.

The Vedas has outlined the proper and most respectful manner in which to spend this life-time in the Lord's service. We begin as brahmachari, then move into grihastha if we choose. As we age and mature, the children grow and ultimately leave our care to living their own lives, we move into vanaprastha. As we continue to age, and retirement years come, then we may look at sannyas if this is the Lord's and Sri Guru's desire. This plan for the perfect life spent in the Lord's service has been the blue-print for millinums, but we have to be honest with ourselves and also accepting as to the Lord's will for our life.

We have our responsibilities in this mundane world also. While we are in family life, we must work and maintain the family. Some may view this as undesireable, but for those in family life this is not a realistic opinion. The life of Sannyasi is not a replacement for the service of family life that Sri Krishna has given to us. In many instances, it is more important, because we do not know whom we are training up for the Lord. Srila Prabhupada is a perfect example of this. What if his parents had minimized his education, or worse, his spiritual up-bringing? What if the seeds of faith had not been sown in his heart at an early age and he had been born into a materialistic family? The &quot;what-ifs&quot; could go on forever, but the fact remains that Srila Prabhupada's father took his responsibility seriously to rear him up in Krishna Consciousness. What if Srila Gaurangapada's family had done differently? This is an example of the importance of leading our families in a solid Krishna Conscious foundation.

trai-gunya-visaya veda
nistrai-gunyo bhavarjuna
nirdvandvo nitya-sattva-stho
niryoga-ksema atmavan

&quot;The Vedas deal mainly with the subject of the three modes of material nature, O Arjuna, become transcendental to these modes. Be free from all dualities and from all anxieties for gain and safety, and be established in the Self.&quot; BG 2.45

While we must maintain our families and occupational responsibilities, we must remain above the modes of material nature and desire of the fruits of our labors. Our ultimate responsibility is to the Lord, and this means raising a Krishna Conscious family, being a Krishna Conscious influence to those at work, and in the community. Raising a family is a great responsibility, and those in the family life should be convenced that he can deliver his family from the clutches of birth, death, disease and old age, the four-fold miseries of material nature. This can only be done through properly teaching your family, and living a proper Krishna Conscious lifestyle. I too have suffered with this delima, but, Srila Gaungapada has taught me to be patient in my present circumstances, and my influence is great in my community. Put first Their Lordships, and everything else will fall into place.

It does not matter what asrama of life we are presently in, what matters is that we are living a Krishna Conscious centered life. This means that we take our responsibilities of family life as seriously as we do our spiritual life and spiritual advancement. It is our responsibility as the Head of the Family to ensure that those that Sri Krishna gives to us are properly trained, properly educated in the science of the soul, so that they too may go out into this world and teach the next generation of devotees that Their Lordships place within our influence. Do not underestimate the great power that you have as a devotee, if you are serious and dedicated to the Lord's lotus feet, obedient to Srila Gaurangapad, then your influence can change the very community you dwell in, and especially that of your immediate family. Do not desire to be in another asrama, the asrama of husband and father are the Lord's special service, and one that must be dedicated to His lotus feet and is as important as that of Sannyasi or living an austier life of the medicant.

Your eternal servant;
Nitaipada

Title: Re: Escapism or spiritual advance?
User: Igor Date: 2007-07-10 09:23:25

Nityananda Gauranga Hare Krsna
My dear Nitaipada Maharaja, I am offering my humble obeisance unto your lotus feet again and again.
Thank you so much for your answer. Your words entered deeply in my hearth and I got answers to solve this dilemma. I can understand that Lord gave me response via his pure devotee. Your answer to my question was like medicament to my agony. Guru mukhya padma vakya cittete koriya aikya ?simply by hearing instructions or answers from realized souls or our gurus, conciseness of fallen soul become purified. Thank you so much. Please accept my humble obeisancess once again.
Nityananda Gauranga Hare Krsna
Your’s Igor

Title: Re: Escapism or spiritual advance?
User: Swami Gaurangapada Date: 2007-07-16 21:50:23

By regular chanting devotee may feel intense urge to chant more, to live on holy place, to stop with material struggle and never-ending mundane games.

Then one should do it. Because the valuable human life is short and we don't know whether we are going to live until old age. Our heart is beating very delicately and it can stop at any time or any one of the unlimited diseases can attack our body any time and disable us for our remaining life.

From other side he/she may have numerous obligations toward family/relatives/job etc.

One should intensely pray to Lord Nityananda Prabhu to help us discharge all these obligations nicely as well as fulfill our above first desire. Shrila Raghunatha Dasa Goswami attained the lotus feet of Lord Gauranga in Puri Dhaam by the mercy of Lord Nityananda Prabhu.

From one side devotee should be patient, do his duty but from other side he is feeling to be in iron, fire cage and consider all such affairs to be simply illusion.

Then one should slowly but surely plan to give up those activities which are entangling the soul more and more in this cycle of birth and death. I know this is not easy and only if there is a very strong will then relief if possible. I have personally seen only very few devotee souls able to do this fully even though they have the theoretical philosophical knowledge of the flickering shallowness of mundane activities.

Relatives, friends and others are saying that serious spiritual practice is just escape from mundane obligations and that person should take more and more time in earning money and other similar activities. How to harmonize such opposite tendencies?

One should understand that the &quot;well-wishing&quot; relatives are only considering this temporary life and do not understand what will happen to us after death due to a lack if spiritual knowledge. Will they be there to counsel and save us after we die and become an animal due to our simply being engrossed in mundane activities? No. For that, they will have to save themselves first from the transmigration of the soul.

These may appear bitter words but they are the fact and suffering of the soul after death will also be a fact if we simply listen to them and do not seriously take up spiritual practices now due to wasting away our time in this material world. Since the Guru is not a false flatterer, the Guru's words will be bitter in the beginning but nectar in the end but the words of the spiritually ignorant people will be like nectar in the beginning but will lead to great suffering at the end because they do not know the science of the soul.

So the conclusion is that this is indeed Escapism but it is the Escapism from millions of lives of suffering and torment in the cycle of birth and death. Who does not want this escapism? If we cannot even give a few decades of our lives to permanently escape from such intolerable suffering, then how can we say we are actually serious to attain the Lord at the end of this life?

Daaso'smi, Swami Gaurangapada.

Title: Re: Escapism or spiritual advance?
User: Igor Date: 2007-07-31 17:30:56

Nityananda Gauranga Hare Krsna
Dear Gurudeva thank you for your wonderfull answer.
I am praying to Lord Nityananda who is most mercifull to evan most fallen to kindly help me to fullfill my heart's desire and to reside and simply render devotional service sometimes in this life time under your guidance, silently in Holy Dham of Jagannatha Puri.
From this point it is looks impossiable for me, but Lord Nityananda is most mercifull and if somehow or other He gave me drop of His causelless mercy then evan fool like me will be able to do some favorable service for satisfaction of His pure devotees. I abandon all hope in my own strenght, agility, management etc, and accepted this situation and obligations to be my present duty. Hoping that some day chanting and glorifying Lord's pure devotees will become my only ocupation.
Your's insignificant Igor
Nityananda Gauranga Hare Krsna

Title: Re: Nothing is impossible
User: Swami Gaurangapada Date: 2007-08-05 03:34:06

Nityananda! Gauranga! Hare Krishna! Thank you Igor. Nothing is impossible if we have the will and Lord Nityananda's mercy. Desire should be accompanied by the will. We miss your articles and realizations on Nityananda Gauranga Naam. Please write more of those articles. We need many more of them to defeat all the superficial arguments against the chanting of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra.

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Why_no_Institutional_Affiliation.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Why no Institutional Affiliation >>

Title: Why no Institutional Affiliation
User: Swami Gaurangapada Date: 2007-07-22 11:57:03

Why did you prefer not to officially serve with an existing Gaudiya Vaishnava institution?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! NITAAI.com Sangha is not officially affiliated with any institutions of other Vinoda Sarasvata Bhaktivedanta Parampara Gurus but I personally greatly appreciate and respect their wonderful services and I gratefully thank all devotees in all institutions who have helped me previously in my devotional path. I humbly request them and all other devotees not to criticize or minimize the sublime daily chanting of the most maganimous Holy Names of Nityananda and Gauranga along with the the Hare Krishna Mahamantra even if they do not want to perform it themselves. Our beloved Shrila Bhaktivedanta Swami Prabhupada is my primary and eternal Shiksha Guru because I read, distributed and published his Vani for many years. I am ready to join hands with any Gaudiya Vaishnava institution but unfortunately I have not found any institution yet which is at least open to even theoretically accept the process of Nityananda Gauranga Naam Bhajana along with the Hare Krishna Mahamantra Bhajana. As of writing this reply, I personally know of only three Sannyasis who are positively neutral if not exactly favorable to the chanting of the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra and I am good friends with all three of them. It causes me pain to find someone who is critical or who minimizes or rejects the munificent Nityananda Gauranga Naam Bhajana in any way so I humbly prefer to create my own association of favorable devotees who understand the glories of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra and who are kindly coming by the causeless mercy and inspiration of Lord Nityananda Prabhu to assist me in this humble endeavor. I could have become famous as a preacher among Hare Krishna devotees without being able to preach Nityananda Gauranga Naam. Instead, I willingly and humbly want to choose the association of devotees who accept the most merciful Nityananda Gauranga Naam Tattva as revealed by the Acharyas in the Nityananda Gauranga Naam book along with the supreme glories of the Hare Krishna Mahamantra in Kali Yuga. I do not mind if we remain a small group of devotees but I greatly prefer the association of devotees who have faith both in Nityananda Gauranga Naam Bhajana and Hare Krishna Naam Bhajana rather than only one which I also respect.

There are many reasons for this. First was the order of my Shrila Gurudeva to preach Nityananda Gauranga Naam along with the Hare Krishna Mahamantra and the order of my Gurudeva to give Naam to others which was may not have been possible within any institution since it may not be able to permit it due to it's internal beaureaucratic system since it may not accept or find it difficult to accept Gurus and Disciples outside that institution. I hold the order and authority my Shrila Gurudeva higher than any institutional norms. Also the criticism of the process of chanting Nityananda Gauranga Naam by some devotees was very painful for me. Second was my total unwillingness to hear any sectarian or other Vaishnava Aparadha about any devotees in any groups in an institutional situation. Thirdly was my intense desire to peacefully reside in Jagannatha Puri Dhaam after I read Shri Chaitanya Charitamrita many times. Fourth was my desire not to see faults in other devotees even though they may have shortcomings. For my Naam Bhajana, my personal choice of association is sarala and sincere devotees who have faith in regular chanting of Nityananda Gauranga Naam though I greatly respect all other devotees. Fifth was my intense desire to widely spread the Holy Names of Nityananda and Gauranga in japa and kirtana both along with the Hare Krishna mahamantra on the order of my Shrila Gurudeva which may not have been possible to practically permit due to the internal rules and traditions of different institutions which I respect. Sixth were the philosophical deviations by some which could not be corrected. Seventh was a lack of timely action many times in administering of practical justice to devotees.

Eighth was the way I was personally treated by one sannyasi inspite of my sincere, unmotivated and dedicated service for many years and he was not stopped. I am thankful for it because it made me very humble but I would never like to do that to anyone in my life. It tested my limits of tolerance and it will be a permanent rememberance in my life. Ninth was the confirmed order of Lord Baladeva Nitaai about it when a garland fell from His neck during the Ratha Yatra when I was asking Him about taking sannyasa and preaching Nityananda Gauranga Naam and the pujari miraculously gave it to me in front of hundreds of devotees. Tenth was the order of my Shrila Gurudeva to accept the renounced order to which I was attracted to from the very beginning but which may not have been possible in the institutions for many many years because of their procedures and regulations based on age etc. (Jaiva Dharma says sannyasa does not depend on age). Eleventh was my internal relationship with Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada from previous lives which inspired me day and night to accept shelter at the lotus feet of his direct disciple. Twelveth was my desire to meditatively chant 100,000 Holy Names daily which may be practically difficult to perform in highly preaching oriented situations. Thirteenth was the fall down of some devotees especially how some of them suddenly gave up Bhakti altogether or deviated from the basic fundamental principles of Bhakti. Fourteenth was my desire to remain away from any sectarian conceptions and a lack of respect and affection for devotees from other branches or institutions of our Vinoda Sarasvata Parampara. Fifthteenth was my desire to spread Naam by writing prolifically in a peaceful place..the list goes on and on...(I will add to this later if possible)...Though I have no unfavorable feelings towards any devotees and I greatly respect and highly appreciate the services of all Vinoda Sarasvata Bhaktivedanta Gaudiya Vaishnavas, I preferred to peacefully do my own bhajana and prachara rather than deal with the 15 and many more similar situations like described above. Thanks and I hope this helps.

Daaso'smi, Swami Gaurangapada.

Title: Re: Transformation
User: Nava Gauranga dasa Date: 2007-07-22 14:58:44

Nityananda! Gauranga! Hare Krsna!
All glories to the Guruprampara!
Jaya Sri Sri Guru and Gauranga!

Dear Gurudeva Gaurangapada,
please accept my humble obiesances.

I have just read your response to why no institution question. I wish to share a quick testimony of faith growth. Really following you and your spiritual choices as mentioned in your response has very much been the greatest blessing for my spiritual life. It has opened my heart in many ways. It is profound actually, I feel in my heart that I was guided to you as a like soul - and specifically attachment to Nityananda Gauranga Naam. I wish I could express greater than words, how profoundly beneficial your choices have been for this simple disciple (Nava).

I feel for the pain you must have felt upon some devotees not understanding your service choice to Guruparampara. And your noble character to never speak ill of no soul. It is these such qualities that has been the greatest blessing for my spiritual growth. Almost as if these qualities you have developed within, are assisting fallen souls like myself who are still full of anartha to jivas. I cannot express this point clearly enough....this quality is the greatest blessing for my spiritual life, and this has promoted the most growth in my heart since meeting you in 2004. I think of this often Maharaja.

What to say of chanting Nityananda-Gauranga Naam on beads. Day by day my love for them intensifies gradually, because of this process, and this is proof enough of Srila Prabhupada's, Sri Srila Prabhupada's, and Srila Bhaktivinoda's mercy and blessing. My hope and prayer is devotees who are searching can grow through their phase of questions and doubts, and taste the same sprouting of faith which has occurred gradually for me, over the last 12 months.

I am sure simple hearted, like souls, will find your shelter and realize the treasure of your sincerity and kindness. Meeting young Matus in his beginning faith, staunch young men like Bhushan, and great souls like Nitaipada, is the greatest treasure.

And my devotee friend deeply honors you, and always asks of your well-being, from her heart. She does not know you, but knows and sees the transformation I have undertaken to a somewhat simple devotee with sincerity. You see this is a gift really, to realize that not all Gaudiya's will agree with my attachment to Gaura-Nitai, and to still offer them respect. This appeals to my internal mood of difference in oneness, and enhances my internal mood greatly. Ofcourse when I leave this body Maharaja I wish to be with our Lord's Gaura-Nitai and to serve you as you serve them. I long so much to see them face to face, to pierce Their glowing effulgence and enter Their abode.

Thank you for your openess in writing the response to the question presented to you once again. All sincere devotees, who are freed from misconceptions will greatly respect your words.

your servant,
Nava Gauranga dasa.

Title: Re: Nityananda Gauranga Ministries
User: Nitaipada Maharaja Date: 2007-07-22 17:41:02

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

I offer my humble obeisances millions upon millions of time to your lotus feet. Thank you for this wonderful post and you explanation of why Gauranga Dharma is non-secretarian.

There are so many wonderful devotees of the Lord who have been injured and mistreated by the Institutional philosophies over the years. So many have left devotional service or choosen not to associate with the Lord's devotees because of these injuries to their spirit-souls. I am so thankful that you have given all the Lord's devotees a safe place to simply worship Them and perform their sadhana in safety and quietness as is required and recommended by our great Acharyas.

In my simple ministry that you have so graciously given to me, I have found that many sincere souls are coming to the lotus feet of Their Lordships and taking up the Mantra-rajas whole-heartedly. In my humble opinion, the Lord is speaking directly to their hearts and leading them to your lotus feet because what you are preaching and directing us to preach is direct truth and the Lord's desire for this present time. Many are approaching seeking initiation into the Mantra-rajas and asking very serious questions concerning the Mantra-rajas. Thank you for engaging me in your service!

I sit here quietly witnessing the wonderful ministries that your disciples are putting together. Wonderful and beautiful web-sites are going up all over the web. Preaching centers are being established all over the world! This is the beautiful example that is coming to fruitation of the foundation you laid so many years ago. I am humbled that I have been not only a part of this ministry, but also been priviledged to witness its growth from just a hand-ful of devotees eager to see your vision become reality.

While I do not know how many god-brothers and sisters I have in my family, nor how many grand-disciples that you have outside of my own that you have given me priviledge to lead, I see that your vision is manifesting throughout this world with little effort on our part. I have never had to go out and beat the bushes for individuals to hear this wonderful story of Sri Sri Nitai-Gaurahari, but simply open the door and they come walking in.

Thank you for providing the simplicity, truth and opportunity to assist you in the spreading of the Mantra-rajas in this material world and for being able to serve at your lotus feet.

Your eternal servant;
Nitaipada

Title: Re: Why no Institutional Affiliation
User: Damodara Svarupa dasa Date: 2007-07-26 14:56:02

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Only at Nitaai, I get the same, nice feeling of coming back home after a long and tiresome journey. I've seen a few institutions at work, listened to several priests, monks and Swamis alike, but in some or another way, it always gave me a nasty aftertaste. On the other hand, the teachings from Swamiji Gaurangapada always taste for more. I just can't get enough of the lectures on Sri Caitanya bhagavata, Bhagavat Saptaha and the recent lecture on Jaganath Puri, to name only a few. In a recent movie, where Swamiji described the life of his Gurudev Shrila Bhaktishastri Parampada Dasa Maharaja, I was so moved by this most humble Soul. On the pictures, one can see the joy and bliss in Maharaja's eyes when Swamiji is taking initiation. And it has struck me that this same kindness, joy and happiness can be seen in Swamiji’s eyes as well.

This teaching by example is what attracts me the most. It is not about raising funds for building/buying various things, nor about 'selling techniques' or doing 'devotional chores' either. No dry speculations, not simply reading aloud what's in the books, no institutional rules which make one pine away... According to my simple opinion, with Swamiji, it's all about getting involved into the true spiritual nectar and experiencing the real bliss of chanting the mantra rajas, just like Sri Gauranga Mahaprabhu recommended us and Srila Haridasa taught us by example. It's about the compassion and mercy from our Gurudev towards all his disciples and all living beings. God is calling upon all of us, yet the idea of being confronted with God makes me somehow tremble. But with Swamiji leading in front, I'm not alone anymore. He's kindly guiding us, bringing us before God and praying that the Lord will mercifully glance upon us. Words fail me to describe this generous kindness... Although I'm far from being the exemplary devotee, Swamiji does care about my spiritual well-being. I guess I'm probably the most difficult and ignorant devotee He's ever met, but still He cares so much! And for all of this, I respect Him wholeheartedly. Jaya Swamiji Gaurangapada!

Praying Swamiji Gaurangapada and Their Lordships for a single drop of Their Mercy, I offer this posting at Their Lotus Feet,
Damodara Svarupa dasa

Title: Re: Why no Institutional Affiliation
User: Matus Date: 2007-08-20 16:30:30

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Thank You very much for sharing with us more intimately this matters. Even though it is absolutely not of the primary importance for me, i feel more satisfied to hear it from You, as in our present worldwide vaishnava society very easily and unfortunately without considering the consequences different types of rumours are being spread nearly about every vaishnava leader... Although one consciously tries to avoid contact with such rumours, it is not always possible.

i would like to kindly ask You to explain to me more the meaning of the following statement of Yours:

Fourth was my desire to associate only with sarala and advanced devotees in Naam Bhajana because I do not want to see faults in others.

Thank You very much.

Yours sincerely,

Matus

Title: Re: Why no Institutional Affiliation
User: Anonymous Date: 2007-08-21 02:42:21

Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances at your lotus feet Swami Gaurangapada. This is one of the most powerful and meaningful threads I have seen, and as I read each word, tears flowed from my eyes silently, and I understood. The words expressed here, by each of you are felt by me, personally, and I am honored to be blessed among this wondeful family, with the GIFT of your association, shelter, and the Holy Naam Nityananda Gauranga and Hare Krishna Mahamantra. I have no other flowery words to offer here, it was all said, and I Thank You from the very core of my being.

Your ever devoted Spiritual Grand-daughter,
Lakshmi Priya devi dasi

Title: Re: Advanced Association
User: Swami Gaurangapada Date: 2007-08-21 07:56:12

Fourth was my desire to associate only with sarala and advanced devotees in Naam Bhajana because I do not want to see faults in others.

Shrila Rupa Goswami recommends that devotees who are madhyama adhikaries or aspiring to be one, should associate, serve and learn from devotees equal or more advanced than us in spiritual realization and try to uplift those who are lesser in spiritual advancement than them. Associating with more advanced souls (sva-varishta) who have the same spiritual mood (sva-jatiya) means one always has an ideal in front of us to follow.

One must to be careful in trying to uplift the souls who are less spiritually advanced than us because one may see faults or other unwanted things in their character. One should not end up thinking of them critically even mentally or get affected by their shortcomings or philosophical misunderstandings. That is why higher association is always required to help and inspire us to continue uplifting the new devotees.

I am grateful to all devotees who have so nicely contributed to this topic with devotional realizations.

One not so good news is that I had typed a elaborate and quite informative reply to this topic which was even bigger than the original post in this topic but it was lost due to computer restart. I could not write it again.

Daaso'smi, Swami Gaurangapada.

Title: Re: Institutional Affiliation Further Explained
User: Anonymous Date: 2007-08-23 02:40:26

&quot;First was the order of my Shrila Gurudeva to preach Nityananda Gauranga Naam along with the Hare Krishna Mahamantra and the order of my Gurudeva to give Naam to others which was not possible within an institution since it may not be able to permit it due to it's internal beaureaucratic system. I hold the order and authority my Shrila Gurudeva higher than any institutional norms&quot;.

small note on this quote: I am affiliated with the &quot;institution&quot; known as Iskcon

though I prefer to see it as a family in the same way Srila Prabhupada did.

We are having great success spreading Nityananda and Gouranga nama alongside Hare krishna Maha Mantra. institutinal norms are that we are primarily giving fallen souls on the street the names of Gouranga Nityananda first and then they are encouraged to chant Hare Krishna.

&quot;give Naam to others which was not possible within an institution&quot;

This is common practise in Iskcon temples globally especially in europe and soviet countries where people more readily accept Gouranga Nitai nama due to the offenceless nature of the Names.

Perhaps this quote is relevant to a few Iskcon temples ( I take it that is who you refer to as your biography reveals to us you were previousley associated within iskcon) depending on the mood of the devotees who run that areas preaching drive. it may often be that Radha Krishna is more easily accepted in one place than Gaura Nitai by the masses. and another place, Gaura Nitai are more easily accepted than Radha Krishna.

my experience within Iskcon is that Gaura Nitai preaching is firmly accepted from the last 22 years within the Uk. One need only go on book distribution here to see how many members of the public have already chanted Nityanandas and Gourangas names.

In this regard the above quote does not hold Absoloute regarding Vaisnava institutional norms especially regarding Iskcon.

Your servant

Giri Dhari Das

Title: Re: Institutional Affiliation Further Explained
User: Swami Gaurangapada Date: 2007-08-23 04:03:04

small note on this quote: I am affiliated with the &quot;institution&quot; known as Iskcon. though I prefer to see it as a family in the same way Srila Prabhupada did.

That is wonderful Giridhari dasa prabhu. Thanks for sharing with us and giving us your association.

We are having great success spreading Nityananda and Gouranga nama alongside Hare krishna Maha Mantra. institutinal norms are that we are primarily giving fallen souls on the street the names of Gouranga Nityananda first and then they are encouraged to chant Hare Krishna.

That is wonderful and great service to conditional souls. To give them the confidential treasure of Nityananda Gauranga Naam means to give them the key to success in the offenseless chanting of the Hare Krishna Mahamantra.

This is common practise in Iskcon temples globally especially in europe and soviet countries where people more readily accept Gouranga Nitai nama due to the offenceless nature of the Names.

I greatly appreciate if that has been the mood of preaching in European countries. More than a year back, I had posted a message of congratulations to all temples and organizations who are spreading Nityananda Gauranga Naam along with the Hare Krishna Mahamantra. If you read carefully my orginal post which you have quoted, I have used the words &quot;may not be able to permit it due to it's internal beaureaucratic system&quot; and not &quot;is not be able to permit it due to it's internal beaureaucratic system&quot;. thus I have not passed any categorical or generalized judgement on any Vaishnava or institution nor do I desire to ever do so because I greatly respect and honor the services of all devotees in all institutions even if they are not spreading Nityananda Gauranga Naam along with Hare Krishna Mahamantra. I am sure they are teaching others at least the Pancha Tattva Mantra and that is very welcome and appreciated.

But I would also like to inform you that when I started preaching Nityananda Gauranga Naam along with Hare Krishna Mahamantra, there was heavy criticism from some of the leading devotees of your institution where they labelled the chanting of Nityananda Gauranga Naam as a severe concoction, deviation and I was attacked very strongly on a personal level also. They were especially critical about the daily japa of Nityananda Gauranga Naam. And no one from the leaders actually came forward to support or even be neutral to the japa chanting of Nityananda Gauranga even though those messages to me were on a conference and would have been read by most of the leaders. They felt that I was trying to spread Nityananda Gauranga Naam to acquire some cheap and quick name and fame. It may be that many of them still feel the same about me and I respect their opinions about this even though I may not agree about them because it gives me a chance to become humble and cry for the mercy and shelter of Lord Nitaai and my Gurudevas. I have never ever compromised or replaced the chanting the Hare Krishna Mahamantra or the teachings of Shrila Prabhupada. In fact I wrote the book Mahamantra Yoga to establish the paramount importance of chanting the Hare Krishna Mahamantra in multiples of 64 rounds.

I have always accepted and still accept their chastisement with gratefulness and thankfulness as the causeless mercy of Lord Nitaai upon me because they are all devotees who are serving Shrila Prabhupada. I profusely thank them even now for their chastisement which gave me a golden opportunity to become humble so that I could approach the chanting and preaching of the Holy Names in the right consciousness. But it was clear to me after this that I had to chant and spread Nityananda Gauranga Naam along with the Hare Krishna Mahamantra alone according to the instructions of my Gurudeva and my understanding and realizations of the writings and instructions of my Shiksha Gurudeva Shrila Prabhupada, Parama Gurudeva Shrila Bhaktisiddhanta Prabhupada and my most prominent Shiksha Gurudeva Shrila Bhaktivinoda Thakura.

Perhaps this quote is relevant to a few Iskcon temples depending on the mood of the devotees who run that areas preaching drive. it may often be that Radha Krishna is more easily accepted in one place than Gaura Nitai by the masses. and another place, Gaura Nitai are more easily accepted than Radha Krishna. my experience within Iskcon is that Gaura Nitai preaching is firmly accepted from the last 22 years within the Uk. One need only go on book distribution here to see how many members of the public have already chanted Nityanandas and Gourangas names. In this regard the above quote does not hold Absoloute regarding Vaisnava institutional norms especially regarding Iskcon.

I know it may be subjective to different locations and different leaders even in an institution. But what I was talking is of the general policy of an institution. Every Vaishnava institution have their standards based on their understanding and implementation of the instructions of their own Acharyas. They would not be able to easily change that. And I full respect and honor that. I have no complaints regarding any Sarasvata Vaishnava institution. I appreciate and highly regard their wonderful preaching efforts and services.

Only that I myself wanted to spread Nityananda Gauranga Naam in a more official and tangible manner. Giving or singing Nityananda Gauranga Naam in the streets and enabling everyone to hear and occasionally chant Nityananda Gauranga Naam is certainly a very wonderful service because Shrila Bhaktivinoda Thakura states that the chanting Nityananda Gauranga Naam just once will destroy all the unlimited sins accumulated from unlimited lives. But I personally wanted to practically implement the teachings of my Shrila Gurudeva and my Shiksha Gurudeva Shrila Prabhupada who wrote in Shri Chaitanya Charitamrita about chanting Nityananda Gauranga Naam very regularly before approaching Shri Shri Radha Krishna Holy Names, Abodes and Pastimes. Very regularly, according to my understanding and realization, can only be implemented via the daily japa of the bonafide Nityananda and Gauranga Mantrajas on Tulasi beads along with the japa of Hare Krishna Mahamantra.

And it may be that most leaders in your institution or for that matter any other Sarasvata Gaudiya institution may not accept or be able to implement this daily japa chanting of the Nityananda Gauranga Mantrarajas on beads along with the daily japa of the Hare Krishna Mahamantra. I think you are talking about the chanting of Nityananda Gauranga Naam on the streets in Sankirtana etc. which I think is also very wonderful and nobody will object to it but I was also talking about the daily japa chanting of Nityananda Gauranga Naam along with the japa of the Hare Krishna Mahamantra which may not be accepted by many in your or other Sarasvata Gaudiya Vaishnava institutions. I have no problems with this and I only humbly request those who cannot accept it to be at least neutral to it. But this is the reason why I decided to spread the japa and chanting of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra in my own humble way without direct affiliation to any institution. It is my humble service to my beloved Acharyas and their instructions and ultimately to Lord Nityaananda Raama. I hope you can now appreciate my decision a little bit more now. Thanks for your question. And above all, never stop your wonderful service of spreading Nityananda Gauranga Naam along with the Hare Krishna Mahamantra! All Glories to your service! Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam Vinaa
User: Nava Gauranga dasa Date: 2007-08-25 00:48:18

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and Giri Dhari Das, thank you for opening this discussion in relation to spreading the glories of Nityananda-Gauranga Naam. My approach to such concerns is very simple, please allow me to share. As per the words of the Seventh Goswami Srila Bhaktivinoda Thakura, in his Navadwipa Dham Mahatmya :

kali-jivera aparaadha asankhya durvaara

gaura-naama vinaa taara naahika uddhaara..55

&quot;The offenses and sins of the souls of Kali Yuga are unlimited and absolutely impossible to overcome. Thus, there is no other means of deliverance in Kali Yuga other than the exceptionally merciful Holy Name of Lord Gauranga.&quot;

ataeva gaura vinaa kalite upaaya

naa dekhi kothaa o aara shaastra phukaaraya..56

&quot;Thus, it a firmly established and repeatedly stressed truth in all the Vedic scriptures that there is no other means of extrication from the cycle of birth and death other than the Holy Names, Pastimes, Abodes and Associates of Lord Gauranga.&quot;

So as per the Gaudiya Vaisnava tradition extending from Srila Bhaktivinoda Thakura, the spreading of the glories of Gauranga Mahaprabhu is the only sure hope for the suffering souls in Kali-Yuga. There is no means of deliverance from the multitudes of offences in the heart, except by the unlimited mercy of Sri Sri Nitaai-Gauranga!

This spreading of Nitai-Gaura Naam, in the ever increasing and degrading atmosphere of Kali-yuga, must be the highest priority in our mission of mercy. Think about it logically: if the degrading influence of Kali-Yuga is increasing consistently day by day (as can be seen through observation with discernment), surely then there must be an ever growing extension of mercy.

If God is all-merciful, surely he will make a way to extend greater depths of mercy as Kali-Yuga's degrading influence increases. So, what is of utmost importance is that we stand united together as followers of Mahaprabhu, and become living vessels of His mercy. If the Lord in His full diversity directs and guides us in unique ways and means to inject this Gaura Tattva into the suffering world, we must respond appropriately.

So even if there is difference in application in ways and means in spreading the Holy Names of Nitaai-Gauranga, we must work in harmony together. That will be the greatest extension of mercy to a suffering world. And by faithfully following these implementations we will also be cleansed of the multitude of offences that have or do reside in our own hearts.

Dear Giri Dhari Prabhu, thank you so much for spreading the glories of Gauranga Naam Tattva throughout the continent of Europe. Please pray for me that in some small way I may be able to spread the glories of my most merciful Lordships (Nitaai-Gauranga) here in Australia.

If we can see with higher vision, then we stand in Unity of Purpose. Mercy! In full diversity we are praying to be vessels of mercy, and our only hope for this prayer to be fulfilled is infact 'Gaura-Naam Tattva', and the desire and grace of Srila Bhaktivinoda Thakura also.

Shrila Prabhupada in SB 1.5.16 purport:

&quot;The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance. Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.&quot;

Shrila Prabhupada inCc Adi 7.31-32 purport:

&quot;Here is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread.&quot;

Commentary by Swami Gaurangapada:

Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru. This was for the specific purpose of stopping the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas. Similarly we have introduced this system of Gauranga-Mantra-Diksha (Gauranama Diksha) as the entrance to Gauranga Dharma and Gauranga Bhakti Yoga, by the inspiration and order of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure Hare Krishna Mahamantra. Thus it is the right of every Guru to choose particular authorized Mantras for the disciples' rapid spiritual advancement and the people who criticize this are simply engaging in Vaishnava-ninda of the devotees who are trying to spread the most merciful Names of the Lord: Nityananda and Gauranga. Ofcourse everyone can decide for oneself whether to chant the Nityananda and Gauranga Mantrarajas or not and can remain neutral if they do not want to chant personally but the act of criticizing and minimizing those who are genuinely chanting or preaching the glories of the Nityananda and Gauranga Mantrarajas in addition to the Hare Krishna Mahamantra will spell spiritual doom for the unfortunate person who engages in such a supremely inauspicious activity.

One should try to understand Shrila Prabhupada's above quotes where he states that an expert devotee cannot be forced to simply stick to a stereotype but his prime duty is to find out or invent or discover and introduce novel ways and means from the scriptures to widely inject and spread Gauranga and Krishna consciousness into the bloodstream of the suffering human society so that millions can take it up and rapidly progress in spiritual life.

aspiring for simple service....Nava Gauranga dasa.

Title: Re: Institutional Management
User: Anonymous Date: 2007-08-26 13:33:43

Jaya Dandavat pranaams, all glories to the Names and the devotees who chant them!!

One devotee complained to Srila Prabhupada that he was not getting good enough association within Iskcon and Srila Prabhupada told him, &quot;that association you are looking for, you become that association&quot;

It is also noteworthy that Srila Prabhupada is the one who registered Iskcon, set the whole thing up and went through so many headaches managing it when he could very easily of just concentrated on translating the Bhagavatam. we must then consider, if the institution is so bad why did Srila Prabhupada continue to establish it, even when deviations were happening at that time? because his spiritual master wanted it.

Srila Bhaktisiddhanta Maharaja also set up an institution and his instructions were clear, to set up a GBC. sadly only one of his followers established that GBC. Srila Prabhupada.

Please see this account from H.H Niranjana swami.

: Management is a headache. It can be a very big headache. But I’ll tell you why I’ve taken up such a responsibility for so many years. It’s because I see it in relationship to serving Srila Prabhupada’s mission; because, I’m one hundred percent convinced that Prabhupada wanted an institution. Institution means headaches. There’s just no way around it. I saw Prabhupada take those headaches. And I saw many other leaders, under Prabhupada, taking those headaches. And, although it’s twenty-five years after Prabhupada’s departure, I still see many of my godbrothers who take those headaches for one reason only—it’s a burden of love. That’s the only thing. It’s a burden of love for the spiritual master.
As we spoke about he other day, Srila Prabhupada’s vision for spreading Krsna Consciousness was through an institution. Where did he get that vision? From Srila Bhaktisiddhanta Sarasvati Thakura. And although Srila Bhaktisiddhanta Sarasvati Thakura had given the instructions to form a GBC—to organize an institution—Srila Prabhupada made it clear in his books what happens after his departure. There are some many elevated followers of Srila Bhaktisiddhanta, but they neglected something—something that Srila Prabhupada didn’t neglect. We hear it all the time; but if we really want to appreciate it and realize the full glory of what Srila Prahbupada did, we have to take that burden of love. You’ve got nectar. That’s one thing that you have to appreciate. You’ve got nectar. Other devotees may never be able to appreciate that. They may appreciate so many other gifts that Srila Prabhupada has given us. Srila Prabhupada has given us the holy name. He’s given us the association of Vaisnavas. He’s given many wonderful things. But Prabhupada’s gift to this world is that he’s left behind an institution; and he asked his followers to please at least maintain it after he’s gone. Prabhupada left behind this burden of love. Any devotee who has the great fortune of sharing that burden will get some sweet nectar. They will get Prabhupada’s mercy.
Therefore, we have to make devotees realize that. Prabhupada wasn’t so inspired to see devotees going off chanting in the forest; simply wanting to go off to some secluded place to chant Hare Krsna all day. He spoke about that some many times. There are many examples; like the famous bhakta who went to Radha Kunda. He went there, following the babajis, simply chanting 64 rounds a day. His name was Bhakta Richard. Prabhupada said, “Some day, when Bhakta Richard becomes advanced enough, he’ll leave Radha kunda and come back and preach in our movement.?He said, “When he becomes advanced enough.?
So, devotees need to hear this. They need to be inspired. If a devotee really wants Prabhpuada’s mercy, they’ll take up some responsibility in his mission.
I’ll never forget the time, when I was a book distributor for many years. I used to do traveling sankirtana. Prabhupada made a statement; he said, “Devotees who travel in vans and distribute books, they get my extra special mercy.?And, I was already traveling and distributing books, and sometimes when we were distributing—in those days we were distributing for ten hours a day. When I heard that Prabhupada said that he’s ready to give extra special mercy, I was thinking, “I’m getting so much mercy now, and Prabhupada wants to give some extra special mercy!?He drove us literally crazy. The devotees were just thinking: “Where’s that extra special mercy?! We want it!?Ten hours wasn’t enough. We wanted that extra special mercy. And Prabhupada’s going to give mercy. To hear about it was just like, “Wow! I want some of that mercy!?So, Prabhupada taught by his example. He took the headaches. He took the big headaches. He was managing this whole movement. For any problems that were going on, they went to Prabhupada. Prabhupada would deal with it. He would translate Bhagavatam, he would give class everyday, and he would deal with all the problems that would come. And then when everyone would see how much Prahbupada was doing for them, they wanted: “Prabhuapda, can I do something to relieve your burden??It’s just natural. When somebody takes up a burden of love and shows through that burden of love how he’s caring for others, then others want to help him. So, maybe devotees don’t want to help. But, they’re missing out on the mercy.

Lastly I read a few negative comments above regarding the levels of advancement of devotees, let us consider that the head of our entire Sampradaya Lord Brahma chased after his own daughter for sexual intersourse. This material world is full of faults and Srila Prabhupada writes we should expect a eutopia here. Rather if we work together in a spirit of co opeartion then Prabhupada said that is how we will show our love for him.

your insignificant servant

Gopal Guru dasa

Title: Re: Pancha Tattva Mantra rounds
User: Anonymous Date: 2007-08-26 13:59:09

Dear swami Gauranga pada and all devotees. Please accept my respectful obeisances! All glories to Srila Prabhupada!

regarding Ghiri Dhari dasas comment, I agree that the chanting of Lord Gauraangas and Nityanandas names is quite widely accepted throughout Iskcon.

Regarding on beads......

I was very fortunate to attend His Holiness Tamal Krishna Maharajas final class in Mayapur in 2003 the day before he left his body at the spot where Haridasa thakur chanted his rounds.

In that last class of his he instructed all his disciples there to chant rounds of the Pancha Tattva maha mantra on their beads after they had finished the prescribed minimum 16 rounds of Hare Krishna Maha Mantra. The reasons all quoted from sastra as to the neccessity of getting the mercy of Lord Caitanya and Lord Nityananda in order to chant Hare Krishna.

your servant

Gouranga dasa

Title: Re: NG Naam is not a question of majority
User: Swami Gaurangapada Date: 2007-08-26 15:13:42

regarding Ghiri Dhari dasas comment, I agree that the chanting of Lord Gauraangas and Nityanandas names is quite widely accepted throughout Iskcon.

Unfortunately my experience has been the opposite especially for the daily chanting of a fixed number of Nityananda Gauranga Naam along with the minimum 16 rounds of the Hare Krishna Mahamantra. Though I may be wrong. And I wish I am wrong on this. I hope and pray that Nityananda Gauranga Naam is accepted by all our Gaudiya Vaishnavas one day. I have heard of the wonderful preaching of Gauraanga Naam in Scotland and in nearby areas and I heartily offer my pranams to all the glorious devotees for spreading Gauranga Naam. Also for a big society of devotees, one should never pass judgements on all as it will be a big offense towards the devotees. I have always instructed and taught my disciples and student devotees to respect all the sincere devotees in this world and appreciate their services and never be like a mosquito meditating on the faults of others.

If any devotee in any institution or not in any institution is chanting and preaching Nityananda Gauranga Naam along with Hari Naam, we consider it very wonderful and we greatly appreciate it. And if a Gaudiya devotee is not chanting and preaching Nityananda Gauranga Naam along with Hari Naam, we fully respect them too because they must be chanting the Pancha Tattva Mantra. But we will not associate with anyone who goes out to minimize or belittle the glories of chanting Nityananda Gauranga Naam along with Hare Krishna Mahamantra.

Here at NITAAI.com Sangha, we are not interested in sectarian discussions about which specific institutions support or don't support Nityananda Gauranga Naam and also we are not interested in institutional canvassing like why one should be a part of one institution and not outside the institution etc. Nor was this my intention when I started this topic. It was more of a personal thread about why I accepted Sannyasa. It was not a complaint topic about any institution because we never desire to discuss this. We are only interested in Nitaai Gaura Krishna Katha. Those devotees and insitutions which support and spread Nityananda Gauranga Naam along with the Hare Krishna Mahamantra even in a small way are always glorious in our estimation. Full stop.

I never thought this topic would end up in some kind of institutional bashing. We have never and we will never minimize the wonderful services of all sincere devotees and institutions in the bonafide Sarasvata Vinoda Bhaktivedanata dhara and we respect them greatly. But one has the humble right to express one's personal realizations. This institutional thing has already been addressed in our essay on Sectarianism in Spiritual Life with the quotes from the Acharyas.

We believe that it is not scripturally proper to restrict and label any soul as traitor who accepts Shiksha from the teachings of Shrila Prabhupada but may not be physically in the Iskcon institution. Is it restricted for a soul to read Shrila Prabhupada's books or start chanting as per Shrila Prabhupada's instructions until he or she officially becomes a member of Iskcon? No, it is never. The Vani of the Acharya is self-effulgent and it can deliver any soul from the darkness of ignorance irrespective of whether the soul is affiliated to any institution or not. This is power of Vani. It is much more powerful than any institution and institutions are formed simply to broadcast this Vani. We firmly believe that a soul can attain Prema simply of the strength of surrendering to the Vani of the Acharyas even though the soul may not be a part of any institution. Shrila Bhaktivinoda Thakura was a Prema Bhakta even though he did not belong to any institution. All Acharyas including Shrila Prabhupada are well aware of this fact. That is why Shrila Prabhupada explained in Nectar of Devotion that there are many bonafide Vaishnava societies, groups and institutions which are subbranches of the Gauranga tree and one can make rapid spiritual advancement by associating with them. In fact one should be happy that devotees from many other groups, institutions etc. may be reading and practicing Shrila Prabhupada's books and instructions. That is how Shrila Prabhupada's glories are spread more and more.

Nityananda Gauranga Naam is not a question of majority. It is not that it becomes authorized only when it is accepted by a big and popular institution. Gauranga Mantraraja was authorized when the Mantra emanated from the lotus mouth of Shrila Shivananda Sena and Nityananda Mantraraja was authorized when the Mantra was glorified by Shrila Madhavendra Puri, Shrila Vrindavana Dasa Thakura and Shrila Krishnadasa Kaviraja Goswami.

I will not be approving any more posts in this topic if they are related only to these kind of institutional discussions as this is not the purpose of our NITAAI.us Community. I personally vote for Nava Gauranga dasa's post in this topic as the best. Let us discuss pure Nitaai Gaura Krishna Naam, Lilaa, Kathaa and satisfy our souls.

Daaso'smi, Swami Gaurangapada.

Title: Re: Svarupa Siddha Bhakti
User: Swami Gaurangapada Date: 2007-08-26 16:06:05

Jaya Dandavat pranaams, all glories to the Names and the devotees who chant them!!

Thanks Gopala Guru dasa prabhu, that's a wonderful non-sectarian statement. You have a wonderful spiritual name. I remember and offer dandavats to Shrila Gopala Guru Goswami everytime I enter into Gambhira Dhaam.

One devotee complained to Srila Prabhupada that he was not getting good enough association within Iskcon and Srila Prabhupada told him, &quot;that association you are looking for, you become that association&quot;

That is wonderful and one should always try to do so. But Shrila Prabhupada himself did not try to become association in the Gaudiya Math but he went out gave his divine association to those souls who would never have otherwise attained it. So that is also a possibility for some souls.

It is also noteworthy that Srila Prabhupada is the one who registered Iskcon, set the whole thing up and went through so many headaches managing it when he could very easily of just concentrated on translating the Bhagavatam.

Yes. But Shrila Prabhupada also repeatedly stated that his prime service to his Gurudeva and the Guru Parampara was to write his books and make his Vani available to one and all. So both are important services. He went through so much trouble for management because he wanted institution to distribute his Vani far and wide.

we must then consider, if the institution is so bad why did Srila Prabhupada continue to establish it, even when deviations were happening at that time? because his spiritual master wanted it.

I don't know why you say this because we or no one here has ever said or even indirectly hinted that any institution is bad or deviated or anything like that. In fact, others are telling that about us. But we never believe in tit for tat. We believe in respecting and appreciating all devotees in all groups even though they may not do the same our us.

Srila Bhaktisiddhanta Maharaja also set up an institution and his instructions were clear, to set up a GBC. sadly only one of his followers established that GBC. Srila Prabhupada.

These services are nice and those devotees are praiseworthy who are sincerely serving this order of Shrila Prabhupada. But it cannot be forced that all the followers of the Vani of Shrila Prabhupada in the world everywhere have to only be under such and such management authority and institution. Just like it cannot be forced that all followers of the Vani of Shrila Bhaktisiddhanta Prabhupada have to remain under the management of the two main branches of Gaudiya Math: the Chaitanya Math and Gaudiya Mission. Shrila Bhaktisiddhanta's disciples formed many missions and they all increased the glories of their Shrila Gurudeva maybe even more than a single mission would have done.

As we spoke about he other day, Srila Prabhupada’s vision for spreading Krsna Consciousness was through an institution.

I do not agree with this fully. Shrila Prabhupada made the Bhaktivedanta Book Trust and stated that he want BBT to go on publishing his books even if Iskcon would go bankrupt one day. So for him, Vani was always the substance and even more important than the institution.

Where did he get that vision? From Srila Bhaktisiddhanta Sarasvati Thakura. And although Srila Bhaktisiddhanta Sarasvati Thakura had given the instructions to form a GBC—to organize an institution—Srila Prabhupada made it clear in his books what happens after his departure.

Shrila Bhaktisiddhanta Prabhupada also was interested only in the substance, the Vani. When his disciples started fighting in his biggest temple for rooms, he said he desired to sell off all the marble (close down the temple) and publish books (Vani). This again proves the teachings of the Acharyas are more important than the institutions they make. He also stated that conventional organizations are only temporarily arrangements and cannot hold the flow of the unconventional teachings of the Acharyas for a very long time on this mundane platform.

There are some many elevated followers of Srila Bhaktisiddhanta, but they neglected something—something that Srila Prabhupada didn’t neglect.

I do not accept this at all. How can you club all the followers of Shrila Bhaktisiddhanta Prabhupada into one group? Has one personally met all of them and known their intentions in serving their Shrila Gurudeva? If all of them neglected their Guru's instructions, then why did Shrila Prabhupada come back in 1969 with his disciples and offer Iskcon to his godbrother Shrila Bhakti Rakshaka Shridhara Maharaja? Many of them preached sincerely and dedicatedly from their own missions. It was Shrila Prabhupada who was chosen for the wonderful mission to the western countries. But that should never be used to minimize the bhajana, preaching and dedication of his other sincere Godbrothers.

Prabhupada left behind this burden of love. Any devotee who has the great fortune of sharing that burden will get some sweet nectar. They will get Prabhupada’s mercy.

I just want to say that pure love will not come by simply accepting the burden of management. It will become by voluntarily accepting the burden of chanting Laksha Naam daily which is ultimate burden all our Acharyas want us to accept. Management is not directly Svarupa-siddha Bhakti like shravana and kirtana. But when we do it, we please our Shrila Gurudeva if that is his instruction. And then by his mercy, we attain taste and attraction for hearing and chanting which is svarupa siddha bhakti, our real goal.

Therefore, we have to make devotees realize that. Prabhupada wasn’t so inspired to see devotees going off chanting in the forest; simply wanting to go off to some secluded place to chant Hare Krsna all day. He spoke about that some many times. There are many examples; like the famous bhakta who went to Radha Kunda. He went there, following the babajis, simply chanting 64 rounds a day. His name was Bhakta Richard. Prabhupada said, “Some day, when Bhakta Richard becomes advanced enough, he’ll leave Radha kunda and come back and preach in our movement.?He said, “When he becomes advanced enough.?So, devotees need to hear this. They need to be inspired. If a devotee really wants Prabhpuada’s mercy, they’ll take up some responsibility in his mission.

One can always find a proper balance between Naam bhajana and prachara (preaching). Shrila Bhaktisiddhanta Prabhupada was chanting Laksha Naam daily and still preaching the pure message to thousands of people and did not become a babaji is Radha Kunda.

Lastly I read a few negative comments above regarding the levels of advancement of devotees, let us consider that the head of our entire Sampradaya Lord Brahma chased after his own daughter for sexual intersourse. This material world is full of faults and Srila Prabhupada writes we should expect a eutopia here. Rather if we work together in a spirit of co opeartion then Prabhupada said that is how we will show our love for him.

Sorry, I again don't understand where you read the negative comments. Maybe you read into them and thought that they were negative towards some institution or devotees but believe me there was no such intention at least from me. We do not engage in or permit any kind of even indirect minimization of the devotional services of any devotees or groups etc. Anyway this is my last reply in this topic on this institutional issue. Thank you Gopala Guru dasa was kindly sharing your comments. Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.


Audarya Questions

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Audarya Questions >>

Title: Audarya Questions
User: Bhushan Nityananda dasa Date: 2007-07-23 21:26:37

Nityananda Gauranga Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
Dandavats at lotus feet of all Vaishnavas

What is exactly Audraya? Is Audarya or Magnamity same as jive daya?
But in Navadvipa, how is audarya manifested? Because in Navadvipa all residents of Dhaam are perfected pure devotees Associates of Lord Chaitanya and so Audarya is shown to whom?
in Mahaprakash leela Lord Gauranga freely distributed His mercy to everyone, is that audarya?
But what is difffernce between Madhurya and Audarya, Lord Krishna also distributed mercy to His associates.

I had one more question on the opulance of Lord Krishna, when Lord Bramha went to visit and Lord Krishna told him that material creation is just 25% and rest is spiritual. This is inconcievable to my tiny mundane mind. what is exact meaning of 75% i mean the spiritual world is infinite so how can there be percentage? and material world is finite so how could it be some one fourth of spiritual world, please forgive me i am applying mundane mathematics, please enlighten me about this.

please forgive me, if i repeated the question,

thank you sooo much
aspiring to be humble servant of your lotus feet
bhushan nityananda das
Nityananda Gauranga Hare Krishna

Title: Re: Audarya Madhurya Achintya
User: Swami Gaurangapada Date: 2007-08-05 03:46:02

Madhura Rasa = Sweetness (Madhurya) + Causeless Mercy (Audarya)
Madhurya is about relishing and Audarya is about distributing. That is why Audarya is more important for the conditioned souls because unless they receive the prema by the audarya (magnanimity) of Lords Nityananda Gauranga, they cannot relish it's sweetness (madhurya).

Lord Krishna's main purpose was to enact and relish His pastimes, in most cases privately or intimately. He also distributed His causeless mercy but He set the conditions of becoming offenseless prior to receiving it fully.

Lord Gauranga's main purpose was to distribute that causless mercy freely. He also relished His pastimes but He distributed simultaneously by Naam Sankirtana on the streets fof Navadvipa and Puri.

Audarya is not just for conditioned souls. Shrila Prabodhananda Sarasvati states in Shri Chaitanya Chandramrita that even Lord Krishna's intimate associates tasted a higher nectar in Lord Gauranga's pastimes. So that is Audarya.

The greatness of the Lord's creation is that it can be infinite as well as finite or quantifiable in terms of 75% (spiritual world) and 25% (material world) because all contradictions can simultaneously exist in the Absolute Truth and His creation. Don't ask me how!!! Achintya bheda-abheda tattva has to be realized!

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


two questions

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> two questions >>

Title: two questions
User: nitgrg Date: 2007-07-24 17:16:13

Dear Maharaj

Please accept my humble obeisances! All glories to Sri Sri Guru and Gauranga!

Please accept my apologies for not writing in for so long and not thanking you for your so kind replies to my previous queries.

I am back with two new queries at your merciful lotus feet.

1. There was a devotee at our house last Sunday. He asked a question , that we get hungry , we eat and then we are full and we stop. After sometime we get hungry again we eat and we stop and this cycle goes on and on.
He said also for our spiritual sadhna ,we do some pooja or chanting in morning, then we stop and after some time we do same and then we stop, so what is the difference between the two.They both look routine jobs.
And what will happen when we go to spiritual world. wont it get boring there also after some time

how to answer these questions maharaj, i dont think I was qualified to answer these, so i thought i will ask you and then answer him.

2. as I had asked in my last mail about Tulsi jee. Since it is confirmed they are not Tulsi, should I keep serving them or what should I do.I have now 3 Tulsis also (2 Krishna Tulsi and 1 Rama Tulsi) and it is difficult to take care for all of them and I have lost the enthusiasm also knowing that they are not actually Tulsi Maharani. I want to concentrate only on real Tulsis. but I am really confused as to what to do or what not to do.
kindly guide me Maharaj.

Many many thanks in advance.
Your aspiring servant
Preeti

Title: Re: Bhakti is not boring
User: Swami Gaurangapada Date: 2007-08-06 04:22:58

Nityananda! Gauranga! Hare Krishna! Thank you for your queries.

(1) I do not know how a devotee can make these kind of statements. It means that the devotee himself is not getting any realizations in Bhakti or not making any advancement and stagnating oneself in Bhajana and Bhakti has become just like routine work for him. This is precisely why Shrila Prabhupada named it Krishna Consciousness because even more then what you do, it is your consciousness that matters.

Naam and Bhajana realizations and experiences are nothing like eating. Eating is for our material body and chanting and seva is for our soul. So the mundane eating example cannot be stretched too far into the spiritual realm.

The divine activities of Bhakti like japa, kirtana, seva etc. may externally look like routine work but the spiritual realizations, experiences and the transcendental bliss felt during them increase at every moment and every day. I can personally state that the Holy Names are so deep, every time I sing or chant Them, I get totally unique realizations and visions of the Lord. This is because the Lord is so infinite. And so are His Holy Names.

Even a tiny glimpse of the Holy Names is ever-fresh and new when we chant in this material world. Then how can one ever say that we will be bored in the spiritual world when we are face to face with the infintely beautiful Lord, His abode and His associates. This utterly foolish statement about getting bored in Goloka is made by some Mayavadis to minimize Bhakti and and cannot be expected from a devotee who has experienced even a tiny particle of bliss in the performance of Naam Bhakti Yoga.

(2) You can go and re-plant those plants which are not Tulasi in some nearby garden where they can grow nicely and obtain real Tulasi plants for your daily worship.

Please do keep your nice questions coming and I hope both of you are advancing in Gaura Krishna rasa bhavita matih.

Daaso'smi, Swami Gaurangapada.

Title: Re: two questions
User: pamho Date: 2007-08-06 22:25:55

Nityananda! Gauranga! Hare Krishna! All Glories to Sri Guru and Gauranga! please accept my humble obeisances.
I thought that was a strange statement too as I also had heard it recently in a lecture somewhere equating bhakti with when we get hungry , we eat and then we are full and we stop. After sometime we get hungry again we eat and we stop and this cycle goes on and on.

Personally to me bhakti is like breathing,you never stop while alive,yes sometimes we go through spiritual depression and give up performing the rituals etc, but we dont get tired of breathing for me it is the same as remembering Nityaananda Gauraanga and Hare Krishna!

So as Srila Prabhupada said &quot;In this age, chanting of Hare Krishna is the prime business of the devotee, and preaching of this Hare Krishna mantra by outdoor sankirtana and propogation of literature is our more important business. Side by side, Deity worship is recommended, but when there is a question of accepting one of them, we shall prefer to accept chanting of Hare Krishna mantra first.&quot;
.......Srila Prabhupada letter to Hansadutta, 5th September 1969

and in our case we have a special blessing of chanting Nityaananda Gauraanga and Hare Krishna!

If you constantantly make the effort of consciously remembering their names while going about your daily business
you will become so empowered it will become impossible to stop or ever get fed up!

Daaso'smi pamho.

Title: Re: two questions
User: nitgrg Date: 2007-08-07 08:27:27

Thank you very much Maharaj for your kind and enlightening replies.
The person who asked this has recently started his spiritual sadhna.But he looks very sincere, so please bless him also along with us, so that we can also taste one drop of nectar of Holy names.
Maharaj, do you also visit Europe some times? If so, then we would like to invite you at our small naam hatta group to inspire all of us.

Many many thanks Maharaj and my humble pranams again
Yours aspiring servant
Preeti


Loss of interest in bhakti

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Loss of interest in bhakti >>

Title: Loss of interest in bhakti
User: NAVIN VYAS Date: 2007-08-03 18:27:37

My Dear Gurudev Maharaj,
Please accept my humble Pranam at your lotus feet.
I am writing you this because I feel very guilty and discouragement. I lost the charm of my devotional service to Nityananda-Gauranga. Prior to this each day I worship the deities inour home temple, first thing in rhe morning. I used to get up bathing,arti, ghee divo jyoti and prasd offering. After that I worship Tulsi maharani and circumbulating after offering the ghee lamp. Past two weeks I am telling my self that I will do it starting tommorow which has not come yet.
I wonder why is this Gurudeva?? Has Lord Nityananda got offended for any of my shortcomings? I used to chant few round of Nityananda and Gauranga followed by Hare Krishna Mahamantra. I now have a zero bhakti which makes me sad. I do not get up early in morning any more and I feel physically very tired most of the time. I used to bow down infront of the deity on my knees and many times dandavat. Now, I just bow down with folded hand standing. I know this is degridation and worst fall. Will you pray and please bless me to go on forward in Bhakti and come out from my complaisancy? Why one falls like this? I hope this is last for me. I am praying and requesting all devotees to pray for me to go back to where I was and advacement from there onward.
Thank you very much.

Your Sevak,
Navin Vyas

Title: Re: Causes for loss of interest
User: Swami Gaurangapada Date: 2007-08-04 00:26:06

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings ! Thank you Navinji for the honest and heart-felt words about your loss of interest in Naam Bhajana and Bhakti Yoga. To inquire from Guru and the Vaishnavas at this time, is a very important step to get back the taste again. I can broadly state that the causes for this can be any one or more than one from the ones listed below:

(1) Wrong or non-devotee association.
(2) Excessive material attachment or false ego.
(3) Offenses towards devotees or Lord.
(4) Eating of food not cooked by devotees or not offered to the Lord.
(5) Philosophical misunderstandings or deviations about Bhakti Yoga.

I have seen that the consciousness of our cook who cooks the food we offer to the Lord and then eat has a very strong effect on us and changes our consciousness very rapidly if not instantly. If the cook has no realization or conception of the Lord, then we also become apathetic to Bhakti within a short time. As the saying goes, &quot;We are what we eat.&quot; So please check try to check the above parameters and work on them. Above all, one needs patience and one should chant Naam even if we have no taste because we are doing it for the pleasure of the Lord and to offer Him our gratefulness. A child learns to walk by falling many times but every time the child gets up and starts walking again. One day the child learns to walk without falling down. Shrila Gurudeva and Vaishnavas can pray to the Lord to give us His mercy but it is us who have to conscientiously avoid the above five things and make it easier for ourselves.

Daaso'smi, Swami Gaurangapada.


CB 1.11.1

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> CB 1.11.1 >>

Title: CB 1.11.1
User: Matus Date: 2007-08-13 11:08:54

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i would like You to enlighten me about the meaning of the following purport of Shrila Bhaktisiddhanta Saraswati Thakura in Chaitanya Bhagavata:

CB Adi-khanda 11.1

TEXT 1

jaya jaya maha-maheshvara gauracandra
balya-lilaya shri-vidya-vilasera kendra

TRANSLATION
All glories to Shri Gaurachandra, the Lord of lords. In His childhood He was the reservoir of scholastic pastimes.

COMMENTARY
The phrase vidya-vilasera kendra is explained as follows: The lack of proper philosophy or knowledge is called avidya. Although some people claim that to achieve knowledge of an incomplete object is vidya, real knowledge is found only in knowledge of the Supreme Lord, who is complete. Although knowledge of Brahman and Paramatma aspects of the Absolute Truth is part of spiritual knowledge, in a comparative study of spiritual knowledge they are both limited and incomplete. The age for primary education of an ordinary human being is known as balya, or childhood. The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world. The arrangement for learning and teaching children’s literatures like grammar, the principle subject of language books, is simply based on giving and taking mundane knowledge. With the help of these children’s literatures one can enter into and realize knowledge regarding transcendental sound. Although different languages born from the research of mankind are meant for bringing one to knowledge of the Supreme, they are not actually directing one to knowledge of the Supreme. Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge. Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s studying grammar or teaching language, from the intellectual point of view He was nevertheless certainly present in each word as the Supersoul.

The highlighted part is especially that which i cannot understand.

Thank You very much.

Yours sincerely,

Matus

Title: Re: CB 1.11.1
User: Nitaipada Maharaja Date: 2007-08-19 22:10:15

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Matus Prabhu-ji;

What a wonderful question! In the first khanda of Sri Caitanya Bhagavata, we find Sri Gaura in childhood and having to be educated even though he is the Supreme Personality of Godhead. In my humble opinion, this is to provide for us an example of how important education is. We must be able to read and write to study and learn the sastras, but education, as it is presented, is mostly mundane knowledge. True knowledge is what leads us to the lotus feet of the Lord and grants us pure knowledge of Godhead.

We must understand what true education is. In Srimad Bhagavad-gita 10.10, Sri Krishna states: &quot;To those who are constantly devoted and worship Me with love, I give the understanding by which they can come to Me.&quot; Although we must endure the mundane educational system to gain at least the basics understanding, this means that pure education is understanding the knowledge of the Supersoul. Although the Supersoul exists within the heart of every living entity, not all entities can grasp the this knowledge. &quot;isvarah sarva-bhutanam hrid-desa arjuna tisthati&quot; &quot;The Supreme Lord is situated in everyone's heart, O Arjuna, and is directing the wandering of all living entities, who are seated as on a machine, made of the material energy.&quot; BG 18.61 Sri Krishna only talks directly to the pure devotees who are constantly engaged in pure devotional service.

In the Sri Caitanya-bhagavata, Antya-khanda 3.45, it is stated: &quot;One who has fixed his mind on the lotus feet of Sri Krishna is to be understood as having the best education and having studied all the Vedas.&quot; Also in Caitanya-bhagavata we find: &quot;The prefect result of an education is fixing of one's mind on the lotus feet of Sri Krishna.&quot; Adi 13.178 And also: &quot;Conquering the world by means of a material education is not desireable. If one engages himself in devotional service, his education is perfect.&quot; Adi 13.173

The true purpose of an education is to undestand Sri Krishna, the Supreme Personality of Godhead and our eternal relationship with Him. &quot;The purpose of education is to understand Krishna nd His devotional service. If one does not do so, then his education is false.&quot; CB Adi 12.49

Sri Gauranga asked Srila Ramananda Raya what the purpose of an education was. Srila Ramananda Raya replied that the best part of education is advancement in Krishna Consciousness. Without coming to the knowledge and understanding of our eternal relationship with Sri Krishna and our eternal position as spirit-soul, then education is pointless.

Even though during his educational pastimes Sri Gauranga remained hidden, in the study of His life and teachings, we come to realize what the true purpose of a proper education is, to attain the knowledge and understanding so that we may return back Home, back to Godhead.

Your eternal servant;
Nitaipada Maharaja

Title: Re: CB 1.11.1 Vidya Rasa of Lord Nimaai
User: Swami Gaurangapada Date: 2007-08-19 23:02:00

The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world. The arrangement for learning and teaching children’s literatures like grammar, the principle subject of language books, is simply based on giving and taking mundane knowledge. With the help of these children’s literatures one can enter into and realize knowledge regarding transcendental sound. Although different languages born from the research of mankind are meant for bringing one to knowledge of the Supreme, they are not actually directing one to knowledge of the Supreme. Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge. Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s studying grammar or teaching language, from the intellectual point of view He was nevertheless certainly present in each word as the Supersoul.

Nityananda! Gauranga! Hare Krishna! Thanks Nitaipada for your nice reply. I would request Matus to be more specific about what exactly he could not understand in the above paragraph. There are many things in the paragraph which can be explained and commented on but it would be nice to know the specifics.

Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s studying grammar or teaching language

One thing I can see is the above sentence. Shrila Bhaktisiddhanta Prabhupada wants to tell us here that even though the millions of conditioned souls who are very attached to mundane learning and knowledge could have easily become attracted to Lord Gauranga by hearing or reading about or seeing His divinely transcendental activities of studying grammar and teaching language which were externally similar to their own mundane learning, they did not or do not accept this most rare opportunity to become delivered considering the Lord an ordinary human being. Actually one of the reasons why Lord Nimaai performed these scholastic pastimes was to attract such souls but it was not to be as the souls can always misuse the independence give to them by the Lord and use it to reject the divine activities of the Lord instead of meditating on Them.

The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world.

This means that these scholastic pastimes are not the principle pastimes in the spiritual world. They are primarily enacted to attract the mundane scholars in this material world since devotees are not so much interested in only mundane scholastic genius which is devoid of any surrender to God. Relishing Prema Naam Sankirtana along with His Associates in His principle activity in Goloka.

With the help of these children’s literatures one can enter into and realize knowledge regarding transcendental sound.

As Lord Gauranga taught to His students that even syllable has a spiritual meaning connected to God. Shrila Bhaktisiddhanta Prabhupada means that if the literatures and languages of this world try to inculcate spiritual knowledge in children who are very fertile recepients due to their uncontaminated mind, it would have been the greatest service to all souls in humanity for ending their transmigration in the 8.4 million bodily species of life. But that was not to be, and it is only used to teach us how to become rich, famous and influential. Infact education of spiritual sound is considered a dogma by the modern-day education. So a golden chance of trying to imbibe Lord Gaurahari's scholastic pastimes has been lost.

Daaso'smi, Swami Gaurangapada.

Title: Re: CB 1.11.1
User: Matus Date: 2007-08-20 16:15:35

Nityananda! Gauranga! Hare Krishna!

Thank You dear Swami Gaurangapada Maharaja and Nitaipada Maharaja for Your nice explanations.

I would request Matus to be more specific about what exactly he could not understand in the above paragraph.

Yes, true. Sorry. But in this case, the meaning of nearly every sentence in the above highlighted part and the part as the whole appeared obscured to me...Now it is much clearer, i can understand the purpose of the enactment of the scholastic pastimes of Lord Nimai.

Furthmore the meaning of following statements is still unclear to me:

Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge.

Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge.

Thank You very much.

Yours indebtedly,

Matus


Balaram Font conversion

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Balaram Font conversion >>

Title: Balaram Font conversion
User: Anonymous Date: 2007-08-18 22:47:46

Hare Krishna! Nitai Gauranga! please accept my respectful obeisances, all glories to Srila Prabhupada!

I don't have any program on my computer such as word 6 to turn my jumbled fonts into Balarama and make them readable. is there any download anyone knows i can change them with?

ys

Gouranga

Title: Re: Balaram Font conversion
User: Nitaipada Maharaja Date: 2007-08-19 20:54:10

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Gauranga Prabhuji;

I use the Pratyatosa Diacritics for Email program. You can find it at http://www.pratyatosa.com/EliminateDiacritics.cgi : " http://www.pratyatosa.com/EliminateDiacritics.cgi " . It is very easy to use and is compatable with IE6 &amp; 7 and with Foxfire. Hope that this helps.

Your eternal servant;
Nitaipada Maharaja

Title: Re: Balaram Font conversion
User: Anonymous Date: 2007-08-20 15:49:26

great site Maharaja, thank you so much!,

your servant

Gouranga dasa


Manasika japa

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Manasika japa >>

Title: Manasika japa
User: Igor Date: 2007-08-22 10:22:25

Nityananda Gauranga Hare Krsna
All glories to divine chanting of Nityananda and Gauranga Mantrarajas!
All glories to Swami Gaurangapada!
Dear Gurudeva, I have questions about different ways of chanting.

In Sandilya Upanishad it is said &quot;The Vaikhari Japa gives the reward as stated in the Vedas; the Upamshu Japa which cannot be heard by anyone gives a reward a thousand times more; the Manasika Japa gives a reward a crore times more than the Vaikhari Japa.&quot;

Regarding to this description ( I found it on net, so I am not sure about original translation), manasika japa or mental repetition of mantra is very powerfull. I have several questions about that
1. Is mental repetation of mantra more powerful then loud, audio repetation of mantra?
2.Is mental repetation of mantra also considering to be chanting, or only voice or audiable pronanciation of mantras are count in sadhana?
3. Some devotees consider that evan Naam Acharya Srilla Haridasa Thakur practiced manasika-japa, or that he chanted about 1/3 of prescribed rounds mentaly?
4.Others consider that manasika-japa is not for Gaudiya-vaisnavas because our process is sravana-kirtana, listening and singing. Some devotees are thinking that this manasika japa is for hatha, asthanga yogis or worshipers of Shiva. Is it true?

I am humbly offering my obeisances unto you and all assembled devotees
Wishing you happy chanting and happy preaching
Nityananda Gauranga Hare Krsna

Title: Re: Mental Japa
User: Swami Gaurangapada Date: 2007-08-22 12:34:18

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! I have replied to this question earlier Igor. You can read the article here. Please let me know if any of your above four questions was not answered satisfactorily in the above article or if you have any further questions regarding it.

Daaso'smi, Swami Gaurangapada.


Pranama Mantras

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Pranama Mantras >>

Title: Pranama Mantras
User: Damodara Svarupa dasa Date: 2007-08-23 16:43:10

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara, Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

Could you please teach us the Pranama Mantra for Shrila Bhaktishastri Parampada dasa?
Are we allowed to sing the Pranama Mantra of the Grand-Guru before singing Your Pranama Mantra?

Aspiring to be a simple and humble devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,
Damodara Svarupa dasa


.\8\c\cpmv.5c0d\Authority_of_Shrila_Lochana_dasa_Thakura_questionnable_.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Authority of Shrila Lochana dasa Thakura questionnable? >>

Title: Authority of Shrila Lochana dasa Thakura questionnable?
User: Matus Date: 2007-09-16 18:15:35

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Just recently i encountered something very astonishing and surprising in the book &quot;Encounters with the Divinity&quot; by His Divine Grace Shrila B.R. Shridhara-dev Goswami Maharaja (chapter &quot;Divine Manifestation&quot;, subchapter &quot;Only Krishna No Other&quot;):

...Lochana dasa wrote Chaitanya Mangala where we find some contamination of nagari-bhava. So, we are not fully in agreement with Lochana dasa in this regard. And there is also Bhakti-ratnakara, which was written 2 hundred years after Shri Chaitanyadeva - there also we find a tinge of gaura-nagari-bhava. Our Guru Maharaja (Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada) mentioned that we may take some aspects of geography and history from Bhakti-ratnakara but not the tattva, the ontological side. Even then, some of the history found in that book has been spoilt with ontological misconceptions. So, we are not to take everything from that book completely.

Afterwards the followers of Narahari Sarkara Thakura had some misconceptions of gaura-nagari-lila and could not conceive the true spirit of Narahari Thakura...

Please Swami Gaurangapada Maharaja, give me Your enlightening explanations, as i am very much confused at the moment regarding the authority of Shrila Lochana dasa Thakura and His Shri Chaitanya Mangala. i fall also at His Lotus Feet and the Feet of all the bonafide devotees of Lord Chaitanya, and beg for their mercy not to commit any offense and to be able to understand and appreciate rigthly the spirit of Shrila Lochanda dasa Thakura.

Yours desperately,
Matus

Title: Unquestionable Authority of Shrila Lochana Dasa Thakura
User: Swami Gaurangapada Date: 2007-09-17 16:27:07

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Guru Parampara! Thank you for raising this question. Before commencing the reply, I would like to give this link in the NITAAI Veda for those who want to know more about the Gauranga Nagari Bhava apasampradaya.

BR Shridhara Maharaja:...Lochana dasa wrote Chaitanya Mangala where we find some contamination of nagari-bhava. So, we are not fully in agreement with Lochana dasa in this regard.

Firstly, I am not quite sure whether His Holiness Bhaktirakshaka Shridhara Maharaja literally intended the meaning in the above statement of not being in agreement with Shrila Lochana Dasa Thakura and if it has been transcribed accurately from his conversations. If he did, with great respect for his super-excellent services and staunch faith in his Gurudeva His Divine Grace Shrila Bhaktisiddanta Sarasvati Thakura Prabhupada, for this specific issue about the authenticity of Shrila Lochana Dasa Thakura, I humbly beg to disagree with him on this understanding of the divine instructions of His Divine Grace Shrila Bhaktisiddhanta Prabhupada specifically regarding this point. I will try to enumerate some of the reasons by remembering the lotus feet of Shrila Lochana Dasa Thakura:

(1) Shrila Lochana Dasa was the topmost mahabhagavata devotee of the Lord and his Gurudeva Shrila Narahari Sarkara Thakura, the most intimate associate of Lord Gauranga Mahaprabhu in Navadvipa Dhaam, directly ordered and empowered him to compose Shri Chaitanya Mangala which is purest of all scriptures with no contamination. It should be understood very clearly that Mahabhagavatas like Shrila Lochana Dasa Thakura never indulge in rasabhasa or any misconception or contamination because they are fully conscious of the pure rasa (mellows) at every moment due to being immersed in the eternal pastimes of the Lord.

(2) There is no proof anywhere to state that Shrila Lochana Dasa Thakura is not a pure devotee and eternal associate of the Lord. In fact anyone who reads his compositions including Shri Chaitanya Mangala easily understands his greatness as an undisputed mahabhagavata.

(3) Certain sections of Shri Chaitanya Mangala are based on the Sanskrit Shri Krishna Chaitanya Charita Mahakavya of Shrila Murari Gupta which is considered the pure and original biography of Lord Gauranga Mahaprabhu.

(4) Shrila Vrindavana Dasa Thakura, the great Acharya who strictly warned us about Gauranga Nagari Bhava in Shri Chaitanya Bhagavata, fully respected the authority of Shri Chaitanya Mangala and changed the name of his own book from Shri Chaitanya Mangala to Shri Chaitanya Bhagavata when he came to know that Shrila Lochana Dasa Thakura has named his authorized biography as Shri Chaitanya Mangala. If Shri Chaitanya Mangala had any tinge of any misconception, then Shrila Vrindavana Dasa Thakura would have publicly proclaimed the lack of authencity of Shrila Lochana Dasa Thakura's book and also maybe not changed the name of his own book. Or any other Vaishnavas at that time like Shrila Virachandra, Shrimati Jahnava Mata, Shrila Kavi Karnapura etc. would have pointed it out. Shrila Vrindavana Dasa Thakura would never have tolerated a book having even a slightest philosophical misconception of Gauranga Nagari Bhava and would have certainly pointed it out publicly if this was the case in Shri Chaitanya Mangala. So the first step understanding is that this proves that the original Shri Chaitanya Mangala written by Shrila Lochana Dasa Thakura was fully pure and totally free from any kind of anamolies.

(5) Now to address the second step whether some section of Shri Chaitanya Mangala was interpolated later by the later followers in the line of Shrila Narahari Sarkara. There does not seem to be any full-proof concrete evidence for this either specifically about Shri Chaitanya Mangala. The later followers may have introduced the Gauranga Nagari Bhava in their other books or songs and attributed them to these two Acharyas but there is proof to claim that they have directly changed some sections of Shri Chaitanya Mangala.

(6) The greatest proof that Shri Chaitanya Mangala is fully pure and bona-fide even in the present available form is that His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada himself published it for mass distribution in 1928 after editing it. So even in the theoretical case that some small tinges of Gauranga Nagari Bhava would have been added in Shri Chaitanya Mangala by the later followers of Shrila Narahari Sarkara Thakura (never by Shrila Lochana Dasa Thakura), Shrila Bhaktisiddhanta Sarasvati would have certainly removed it from the edition which he published which is the same one available now and translated into English by a few translator devotees. This proves that all Bengali and English (translated) editions available presently in the Bhaktisiddhanta line are fully authentic and nectarean.

(7) Shrila Sarasvati Thakura Prabhupada would not have published Shri Chaitanya Mangala for mass distribution in 1928 if there was any doubt about this issue and also if he considered that Shri Chaitanya Mangala is not important or should not be read by the common people. But he did publish it which means he wanted the nectarean Shri Chaitanya Mangala to be read and distributed in to one and all.

(8) Shrila Bhaktisiddhanta Prabhupada would not have taken the pains to go through each and every verse of Shri Chaitanya Mangala before publishing it if he thought that Shri Chaitanya Mangala has many anamolies or if he had any doubt about the authority of Shrila Lochana Dasa Thakura.

(9) This same Shri Chaitanya Mangala Bengali edition is still printed by the followers of Shrila Bhaktisiddhanta in Gaudiya Mission and it is a wonderful service.

(10) Now to come to the third phase in my reply. The few songs in Shri Chaitanya Mangala about how the heart and souls of the women of Navadvipa Dhaam are totally captivated by the beauty of Lord Gauranga Mahaprabhu casting their sidelong glances on Him, are not Gauranga Nagari Bhava at all, because the women of Navadvipa Dhaam never engage in conjugal pastimes with Lord Gauranga like the Gopies do with Lord Krishna in Shri Vrindavana Dhaam. Such a thing has never ever been described in the bonafide writings of Shrila Lochana Dasa Thakura. It is to be understood that Lord Gauranga being the all-attractive Master of all His Associates and souls with His super-excellent bodily beauty (combined form of Lord Krishna and Shrimati Radha) will certainly enchant the hearts and minds of all His associates including the eternal women associates of the Lord. This is perfectly divine and there is nothing Gauranga Nagari about it.

(11) When Shrila Bhaktisiddhanta Prabhupada names a few later books which have these misconceptions in his commentary to Shri Chaitanya Bhagavata, he never mentions the name of Shri Chaitanya Mangala which is thus obviously fully pure in all respects. In fact he pointed out that some songs attributed to Shrila Narahari Sarkara Thakura which have Gauranga Nagari connotations were written or changed by the later followers of Shrila Narahari Sarkara Thakura so we do not accept them. Also a book known as Dhamali, attributed to Shrila Lochana Dasa Thakura, has recently been published and even a few of Shrila Bhaktivinoda Thakura's songs are used in it to wrongly justify Gauranga Nagari Bhava which they never intended to. I am surprised that even the supremely pure name of Shrila Sacchidananda Bhaktivinoda Thakura is being dragged into it. As they say that if you are wearing green spectacles, you will see everything green even if there is no green there.

(12) Finally my humble proposition on how to understand the instructions of Shrila Bhaktisiddhanta Prabhupada in this regard. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada may have felt that some may misunderstand these few sections in Shri Chaitanya Mangala and wrongly use them to prove Gauranga Nagari Bhava which never exists in Shri Chaitanya Mangala. He never had any disrespect for Shri Chaitanya Mangala or never minimized it in any way otherwise he would have never published it for one and all. He was fully aware of the supreme glories of Shri Chaitanya Mangala and Shrila Lochana Dasa Thakura. He just wanted to caution us from the dangers of wrongly interpreting these few songs in Shri Chaitanya Mangala by Shrila Lochana Dasa Thakura and thus thinking unfavourably about Shrila Lochana Dasa Thakura.

These are some of the points which spontaneously came to my mind when I read your question. There are a few points which I may have missed but I think these twelve points make things pretty clear.

I humbly want to conclude by stating that there is absolutely no disagreement with Shrila Lochana Dasa Thakura in our Bhaktivinoda Bhaktisiddhanta Bhaktivedanta Dhara since he has never ever preached or wrote or even indirectly supported the Gauranga Nagari Bhava apasampradaya. How can we disagree with a pure mahabhagavata devotee and how can he ever preach something which disturbs the mood of Lord Gauranga Mahaprabhu? Thus we accept his holy dust on our head and his holy and most nectarean book Shri Chaitanya Mangala as a necklace around our neck. Shrila Lochana Dasa Thakura ki jaya!!! Shri Chaitanya Mangala ki jaya!!!

The most nectarean Bhakti Ratnakara has been composed by another Mahabhagavata Shrila Narahari Chakravarti Thakura. Bhakti Ratnakara has been repeatedly quoted by our Acharyas like Shrila Bhaktivinoda Thakura, Shrila Bhaktisiddhanta Prabhupada, and Shrila Bhaktivedanta Prabhupada in Shri Chaitanya Charitamrita etc. and is published by Gaudiya Mission with the original Bengali verses. The pastimes of Shrila Shrinivasa Acharya dasa, Shrila Narottama Dasa Thakura, Shrila Shyamananda Pandita and Their Divine Associates are super-excellently described in Bhakti Ratnakara, what to speak of the most beautiful descriptions of Navadvipa, Puri and Vrindavana Dhaam Parikramas in Bhakti Ratnakara by Shrila Narahari Chakravarti Thakura. His great knowledge of divine music has also fully manifested in his greatly nectarean descriptions of the Lord's supreme pastimes. I remember when I read Bhakti Ratnakara first, I ended up crying profusely with love after hearing about the ecstatic Associates of the Lord. I picked up Bhakti Ratnakara at 9 pm and completed reading the full book by 5 am. That was one the most nectarean nights in my life.

Daaso'smi, Swami Gaurangapada.

Title: Re: Authority of Shrila Lochana dasa Thakura questionnable?
User: Matus Date: 2007-09-18 13:59:24

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Thank You very much. Now i am more peaceful at heart and mind.

i am still wondering however, who Shrila Lochana dasa Thakura actually was. i don't find His name mentioned in Shri Gaura Ganodesha Dipika. i would also like to read His biography.

Yours thankfully,
Matus


.\8\c\cpmv.5c0d\Disciples_of_Shrila_Bhaktishastri_Parampada_Dasa_Maharaja.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja >>

Title: Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja
User: Swami Gaurangapada Date: 2007-09-18 11:08:45

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

Would You please tell us something more about the disciples of Shrila Bhaktishastri Parampada dasa? Where do they live and chant the Holy Names? Is it tradition that disciples from the same Diksha Guru keep contact with one another or are there disciples who go their own way - living a quiet life in retreat/in an ashram? I suppose this is a difficult question which can not be answered that easily...

Aspiring to be a humble yet true devotee of the Holy Names,
Damodara Svarupa dasa

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! My Shrila Gurudeva was greatly reluctant to accept any disciples because he desired to always remain absorbed in Naam Bhajana and Smarana without the burden of disciples and also because of his advanced humility, he considered himself unworthy to accept any disciples which is the true symptom of a great Vaishnava. Since Shrila Bhaktisiddhanta Prabhupada instructed him to enter into the grihastha ashram so that he can serve his exalted devotee parents till the end of their lives, my Gurudeva did not get a chance to preach like a sannyasi. Thus, he faithfully discharged the instructions of his Gurudeva and decided to remain absorbed in his own Naam Bhajana due to his extreme humility and simplicity even after the disappearance of his parents and wife. He did not care at all for name, fame or following. He was only dedicated to the order of his own Gurudeva. He used to say &quot;Shrila Prabhupada&quot; (addressing Shrila Sarasvati Thakura) with so much devotion and inspiration due to his intense devotion for his Gurudeva right from his very childhood.

Thus he accepted very few disciples, maybe handful or even less. There are a couple of my godbrother devotees in Kolkata and a godsister in a South American country and they are very sincere and humble devotees. Thus the tradition is that disciples follow the instructions of Shrila Gurudeva and remain in whatever position Guru and Gauranga wants them.

Daaso'smi, Swami Gaurangapada.


.\8\c\cpmv.5c0d\Ekadashi_and_shuddha_Nityananda_Gauranga_Naam.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Ekadashi and shuddha Nityananda Gauranga Naam >>

Title: Ekadashi and shuddha Nityananda Gauranga Naam
User: Amiya Date: 2007-09-23 09:30:52

Nityananda! Gauranga! Hare Krishna!
Dear Srila Gurudeva please accept my humble obeisances.

I was reading a book on chanting Hare Krishna (&quot;the art of chanting Hare Krishna&quot; by Mahanidhi Swami) and I was wondering if shuddha naam and namabhasa stages apply to the chanting of Nityananda Gauranga Naam as well? Please forgive me if this question has been answered before.

As today is Ekadashi, I was reading about it and I found these quotes:

(HARI BHAKTI VILASA 12/101,102 from KASYAPA PANCARATRA Supreme Lord speaks)

A devotee who is properly initiated and doing devotional service, if he eats on My awakening day, sleeping day, or turning side day, of Ekadasi days, whether he eats grains, or fruits or roots, I never forgive him for his offense and keep them in a ferocious hell until the end (annihilation) of this material world.

MAT SAYANE MAD UTTHANE MAT PARSVA-PARIVARTANE
PHALA-MULA-JALAHARI HRDI SALYAM MAMA ARPAYET

(HARI BHAKTI VILASA 12/103)

Whether one takes fruits, roots, or even water on My sleeping day, or My turning-over-on-My-side day of Ekadasis, he pierces My heart with a sharp spear.

I was a bit alarmed when I read this because I generally only do abstaining from grains on Ekadashi. I suppose this means that we should observe a total fast on all Ekadashis? I'm a bit confused because Lord Gauranga asked Srimati Sacimata to abstain from grains on Ekadashi as if this was enough to please Him.

Please could you mercifully remove my doubts Gurudeva.

Yours humbly,

Amiya Gauranga dasi.


.\8\c\cpmv.5c0d\Gauranga_and_the_path_of_arcana_and_bhajana.html

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Gauranga and the path of arcana and bhajana >>

Title: Gauranga and the path of arcana and bhajana
User: Matus Date: 2007-10-03 07:05:26

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Shrila Bhaktivinoda Thakura states in Jaiva Dharma (Chapter 14) that:

On the path of arcana, Sri Gauranga is worshiped with Visnupriya, and on the path of bhajana, Sri Gauranga is worshiped with Gadadhara.

Could You please shed Your enlightening words on how this statement of His Divine Grace should be understood?

Thank You very much in advance.

Yours, Matus


QnA 2008

The Gaura Book >> Spiritual Questions and Answers >> QnA 2008 >>

No text or attachments, Sub-item(s) list as below:

Question about the Jiva's position
Exclusive Gauranga Worshipers
Shrila Gaura Kishore and Shrila Bhaktivinoda
Inherent Attraction to Gaura and Krishna
Disciples of Shrila Parampada Dasa Maharaja
Shrila Gaura Kishora Dasa and Parampara
What is Shaktyavesha Incarnation
Radha Naam and Offenses
Rounds in Advance
Tilaka Before Sleep
Arrangement of Maya
Disciple Characteristics
Siddhanta and Paths
Deity and Godbrothers
Gaura Vishnupriya and Gaura Gadadhara
Qualification For Chanting Loudly
Pure disciples of Thakura Vrindavana
Krishna as father and Dasya Rasa
Four Sampradayas
Grihastha life after 50
This Blog Permanently Moved to Forums
What is our real business?
Brahmana thread
Govardhanas of Gaura
Translation
Nityananda and Ananga Manjari
Kill His brahmana devotee?
Mahadiksha Queries
Jahnava Nitai Pranama
Chanting Sequence, plastic bags etc.
Destroy His own house?
Reading Chaitanya Bhagavata
Focus in Kali Yuga?
Lila Meditation
Name & Fame
Lashing in 22 market places?
Gauranga not embrace Jagannatha?
Destiny and Devotee
Sat-Chid-Ananda
Prayers to Lord Jagannatha
Gauranga Mantra Diksha
Vaishnava Aparadha
Jahnava-Nityananda and Gadadhara-Gauranga
Counting on Tulasi beads
Lord Nityananda Traveling To the Holy Places
Regulations
Are we Hare Krishnas
Peacock feather for Lord Nityananda
Derision
Divine Vaishnava Quarrels
Offenses in Chanting
Reality of Lords Gauranga and Nityananda
Chanting the Holy Names fast
Dusting a Room
Offering to my deities in Caturmasya
Human nature and the Soul
Effect of Monism
Maha Maha Prasadam
Sati Self Immolation
Hello vs Nityananda Gauranga Hare Krishna
Losing Personality
Does God test Humans
Who are Demigods
Lord Buddha
108 Volume Vedic Encyclopedia
Nitai Gaura before beginning Mahamantra
Alzheimerâ€™s and next life
Question on Naam Stages and Diksha
Love or Fear of God
Deity Worship
God and Universe
Karma Laws
Radha Krishna Combined
Relationship of Lords Nitai and Gauranga
Chant the Holy Name of God
Is Ego a manufacturing defect
Radha or Rukmini
Advaita Acharya and Maha Vishnu
Prema Dhvani Prayers
Teaching children
Namabhasa
Sayujya Mukti Liberation
Marriage to a Nondevotee
Separation and Suicide
Shrila Bali Mahraja and Lord Vamana
2nd Initiation
Tulasi Neck Beads
Criticizing a saintly person is offensive
Pronoun Address to a Sannyasi
Mukunda and Other Processes
Glories of Sadhu Sanga or Devotee Association
Second Initiation
Fast on Shivaratri
Preaching Nityananda Gauranga
Shaligrama
How to get hope
Knowledge imparted to Lord Brahma
Beard of Lord Advaita Acharya
To renounce or not externally
Reside in USA or India
Life Questions
Sambandha with Lord Gauranga
Chanting Without Diksha
Back home after this life?
Hanuman Chalisa
Shri Yogapitha
Knowledge, revelations, meditation and yoga
Significance of wearing Shikha
Bathe in Radha Kunda or not
Chaitanya Bhagavata Reading
Protection by Lord
Vallabha and Gaudiya Sampradaya
Searching for bonafide representative of Gauranga
Mantrarajas and accelerated karma?
Why to sit on an asana
Devotional Tattoos and ear piercing
Bathe in Ganga or not
Vaishnava Association
Acharya
Romaharshana and Lord Advaita
Spiritual Form
Does reality spring from our minds?
Is the soul male or female
Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi
Army Strength Limited or Unlimited
Danger of Prakrita Sahajiya philosophy
God and People Suffering
Paramatma
How can we enjoy more than the Lord
Confused about Nityanando
Questions on transmigration of the soul
Why not permit pastimes within marriage
Chaitanya Chandramrta
What becomes of material world
Narmada River/Siva Linga
Preparing food to be offered
Philosophy and Pastimes
Why feel much better
personal Bhakti
Grains before Ekadashi
Smarta Brahmanas
Naam Guru and Offenses
Is eating chocolate intoxication?
Bilva Mangal Thakur.
Balarama
Lord Ram
Lord Caitanya is channa, but why?
Family not understanding
Is Gauranga Krishna name correct
Liverpool festival
Yugas
Shiva and Krishna
Why to chant Gauranga
Indicator of progress
Sanyasa in Kali yuga
A verse from Geeta, Ch. 9
Ganapati
yugaavatara for satyayuga
Questions on Deity Worship
Question on Self Control
Holy names in spiritual world
Sadhana and krpa sidha?
Lord Nityananda and Madhurya Rasa
catafatic versus apofatic theological type
Lord Shiva in Vraj and Navadvipa Dhama
Devi and Bhagavata Purana
Gaura Naam - Prema not coming...
Offering Krishna tulsi leaves with bhoga
Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
Universal size
does papam lead to bija or prarabdha
Reading Srimad Bhagavatam
What is kriya yoga?
Offences to the Holy Name
Dvaraka sila?
Practice Question
Does anyone have a Bhajan for Lord Balarama?
Devotees are more kind
Sri Radha Rasa Sudha Nidhi Texts 30-60
sravana
Visiting holy dhams during Puroshottam month
Dramatic changes in near future?
Teatree oil for Tulsidevi
are red lentils prohibited?
Tulasi is present after she left Her body
Concept of Evil/Satan and vaisnavism
Mercy of Radha and Krsna
Question about Sri Sri Rukmini Dwarkadisha
Worship and association of Lord Nityananda
Athiesm and Chance Theory refuted & rejected.
Do acarayas pictures needs to be half covered with some clot
Re: How to Deal With Boredom?
General
Chanting and seva
Gaura-prema and Krishna-prema
Relations in spiritual world
Escapism or spiritual advance?
Why no Institutional Affiliation
Audarya Questions
two questions
Loss of interest in bhakti
CB 1.11.1
Balaram Font conversion
Manasika japa
Pranama Mantras
Authority of Shrila Lochana dasa Thakura questionnable?
Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja
Ekadashi and shuddha Nityananda Gauranga Naam
Gauranga and the path of arcana and bhajana
Old QnA imported and Forum Specific QuickSearch on Forum Pages
Nityananda and Gadadhara
Charity Donations
Guru Tattva
Love over Majesty
Madhura e Harinaam
Madhurya Kadambini
Varieties of Liberation
Solitary Association
Lord Virachandra
Lord Nityananda
Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
Mundane Knowledge
Initiation Mantra from Shripada Ishvara Puri
Characteristics of the Soul
Nothing happens by Chance
Is there any hope?
What is rasika bhakta?
Worshiping Nityananda Shakti
Glorification of Advaita Acharya
Nityananda Gauranga Yantra?
Bhaja Gauranga reference..
Mixed devotion and spiritual world
Whom to trust
Request for different names
raga-marga & viddhi-marga
Restrictions on Pancha-tattva mantra
Laws of Manu, Vedas and Woman
Shastra Sadhu Guru Importance
Material world and planet of the demigods.
bila swarga
Khoda Nitaai
Material Distress
Madhurya Rasa
Worshiping Lord Nityananda with His eternal associates
Sadhana and bhava bhakti
Not madhurya, not Radha-Krishna's Lila, and yet understanding...
Seeking HELP!!
Mantras of Gaura Nitai
What is Ekadasha bhava?
Lila Smarana
Forcing the mind to chant!!!
Mridanga and Karataala in Sankirtana
Spiritual realization or mental speculation?
Original position of Srilla Bhaktivinoda Thakura
Computer games and gambling?
Eight-fold pastimes in Puri Dhama?
Fight or not?
Trust in God
Lord Shiva the greatest Vaishnav
Lord Gauranga - being a Devotee or posing as devotee
preaching or chanting
How to avoid liberationism in our devotional service?
Chanting of other songs and mantras
Euthanize of pet question
700 verses in Gita
Visiting the Vaikunthas and getting association of the Lord
What is in the Name?
Gauranga = Radha Madan Mohana, Radha Govinda, Radha Gopinath
Evidence for Gauranga avatara
Chanting, Asanas and Mudras
Varnashrama weak yet anyway implemented
Question about Videos of blip.tv
The book, Shri Shyamananada Shataka
Srila Bhakti Siddhant Saraswati Prabhupada
Fictional work and Krishna Conciousness
Durga prasada
Offerings to Lord Krishna
mac
Gadadhara's pure ecstatic love in the mood of Rukmini-devi
un answered question
Questions about Rama Navami Fasting
Sri Radha Sahasranam Storam
Will, lack self-esteem and spiritual life
Naam-shiksha and Naam-diksha
changed the color of ..Lord Madhava
Why Chant 'Nityananda' first?
acceptance and equal vision
Question about a Book
Bhakti
Radha's lotus feet
Vedanta and Praise on the Govinda Bhashya
questions to Swamiji on phyical symptoms
Grihastha pair and the need of children
Followers of Nitaai Gaura and mixture of rasas
Gaura Shakti Svarupaya
Bhima nirjala ekadashi question
Brahmana and Vaisnava
Missing portions in the Govinda Bhashya in Nitaai Veda Book
Six Questions about Rasa
Don't jump over Prabhupada...
Did God Create Evil?
Spiritual master, initiation and reactions
Doubts on Bhaktisiddhanta Video authenticity
Initiation + lifetimes to reach the pure name
Doubts on avataras
Pure Devotion (?) In India
Disappearance pastimes
Which Vyasa is being referred
Vaisnava Aparadha Doubt?
Independence of divine mercy
How is True Love described by the acharyas?
Diacritic remover
monkey renunciation
Dasya Rasa
Transmigration or reincarnation which is it to be
Lord Balarama and Shrimati Radharani
Steady Enthusiasm About Naama Bhajana
Vice of Fault Finding
Is it more spiritual to find fault or see the good qualities in others
The Meaning of Gauranga Krishna
tilak chart
Who Disappears into the deity?
meat-eating condemned
Sannyasa addressed to Nityananda Prabhu and Haridasa
Multiple Questions
Practical service
Question about music
Soma the Deity of the Mind
Brahma and Vairaja Brahma
Do we actually get liberation immediately after death ?
Query from Nityananda Gauraanga Naam book
Devotees
Several spiritual bodies in Goloka Vrindavan?
Chanting more than one mantra on our beads...
Is japa recommended for Kaliyug ?
Offender chanting Hare Krishna
Gaura-Narasimha
Kumbhaka pranayama and the Pastimes of the Lord
Mental Chanting
Is impersonal merging temporary or permanent
Lord Nityananda not in Our Sampradaya?
Regarding chanting of nitai-gaura
Animal Skin in instuments
Question re: Chaitanya-bhagavata
Jaganatha, ,Subhadra, Baladeva.
Facing severe mental difficulties
What Nadiya Nagari bhava?
Balarama-prema
Which experiences are real?
Chanting in Guru's association
Mysterious pastimes in Linga Purana and others
Are martial arts favorable?
Chanting during a death incident
Meditating on the syllables of Nitaai and Gaura
Spiritual Body in Ekachakra
How do we digest this
Are those who worship Sri Nrisimhadev Dasya-rasa
Did your Parents tell you about the Flies and Bees?
Virabhadra Goswami's mercy of Nityananda Gauranga Naam
Inner Meaning of Guruji's Prayer
What is the specified meaning of the dhamas?
Ramayan 3392 A.D.
balaram fonts
How to chant extra rounds ?


Question about the Jiva's position

Post Author: Hadai Nityananda dasa Date: 2007-12-07 08:45:25
Nityananda! Gauranga! Hare Krishna!

Dear Swamiji,

Please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga. All glories to Sri Sri Radha Krishna. All glories to the assembled devotees of the Lord.

When we meditate on the form of Lord Nityananda, Gauranga, Radha, Krishna etc., our conception that arises in the heart is limited by time and space because our perception operates within, and refers to, the limitations of this material world. So how can we transcend these limitations and meditate on the Lord’s actual form? We have to understand that meditation is an action of the mind and as long as our minds are not fully spiritualized our meditation cannot be spiritual (cinmaya). Bhakti purifies the mind so that it gradually becomes spiritual and when we meditate with our minds that have become purified, our meditation naturally becomes cinmaya. When Bhajananadi Vaisnavas chant the Lord’s Name the material world cannot touch them, because they are cinmaya. Internally, they are situated in the spiritual world as they meditate on the Lord’s daily pastimes and relish the bliss of confidential service. How do we get there? We have to let go of all material doubts and mundane logic and constantly apply ourselves to Sri-Nama. Then spiritual realization will quickly arise within ourselves on its own accord. The more we strive to initiate the flow of Nama-Rasa, the more our material shackles will become loosened. The spiritual dimension will then spontaneously manifest in our hearts.

There are two kinds of jivas: the pure liberated ones (suddha-avastha) and the conditioned ones (baddha-avastha). The baddha jiva’s vastava vastu (his true substance that is founded in transcendence) is eternal and is a manifestation of the tatasha shakti of the Lord. This means that the jiva exists between the animate objects (cid-vastu) and the inanimate objects (acid-vastu) and can maintain a relationship with both. Pure spiritual entities have no connection with the inanimate objects. This concludes that the jiva is by nature different from both the purely spiritual entities and from dull matter and therefore he is classified as a separate principle.

My question is: when the jiva’s eternal classification is that it can engage in a relationship with as well as spiritual energy as with material energy, does this mean that although the baddha jiva can become liberated his capability to relate to the material energy is eternally present? Since pure liberated entities don’t know what material energy is they cannot relate to the material energy. Is it then possible for the jivas whose manifestation is eternally founded in the tatasha shakti to become purely liberated or is there always the possibility that they can start relating with the material energy again?

In relation to this I have another question. Since the jiva’s constitutional position is situated in the spiritual world where time is classified as ‘the eternal present moment’ (cid-kala) then the fall of the jiva (disconnection with the Lord) can only take place within the context of material time characterized by past, presence, and future (jadhya-kala). Creation, formation, maintenance and falling are under the influence of material time and they can only be of reference after the jiva is bound in this material world. How can there be an ’after’ when our constitutional position is eternally in the present moment? Does it mean that the coverings of the material energy are not real and our bondage in this material jail is nothing but a bad dream? Do we just have to wake up to our original position?

Guruji I would be very happy when you will shine your torchlight of divine knowledge on this.

Your aspiring servant,

Hadai Nityananda dasa

Nityananda! Gauranga! Hare Krishna!

Post Author: Swami Date: 2007-12-08 13:53:35
Is it then possible for the jivas whose manifestation is eternally founded in the tatasha shakti to become purely liberated or is there always the possibility that they can start relating with the material energy again?

It may theoretically be possible as Shrila Prabhupada states but it never happens because when a soul becomes situated in Goloka, there is no question of ignorance ever again...yad gatva na nivartante. The line of tatastha marginal energy is situated not in the material world but in the border of the spiritual world so even the nitya-baddha souls are never manifested from the material energy. Therefore Shrila Prabhupada states that it is an incompatible situation for even the nitya-baddha souls to be in this material world.

Since the jiva’s constitutional position is situated in the spiritual world where time is classified as ‘the eternal present moment’ (cid-kala) then the fall of the jiva (disconnection with the Lord) can only take place within the context of material time characterized by past, presence, and future (jadhya-kala). Creation, formation, maintenance and falling are under the influence of material time and they can only be of reference after the jiva is bound in this material world. How can there be an ’after’ when our constitutional position is eternally in the present moment?

The problem was that marginal souls (us) never were with the Lord on a Vaikuntha planet in the true sense so there was no disconnection. And thus we were actually never under the full influence of cid-kala or the eternal present continuous time in the Vaikuntha and Goloka planets. Thus, the fall of the soul to the material world is a factual truth not just a dream.

Please let me if you have further questions. Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara!

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2007-12-10 10:24:23
Nityananda Gauranga Hare Krsna
'The problem was that marginal souls (us) never were with the Lord on a Vaikuntha planet in the true sense so there was no disconnection."

Several questions:

1.Does it mean that in some unknown time we were 'created' by Supreme Lord? Material universe has it's begin and end, and real eternity of present continuous time is present in spiritual world. If we had never been in spiritual realm does it mean that we were somehow 'created' in some unknown part of time?

2. How to understand that numerous spiritual universes are expanding and manifesting in spiritual sky? Does it mean that there is also some kind of creation? How is it possible when there is no beginning or end? How is than possible anything to be created in spiritual world when everything in spiritual world is eternal?

3.Why some jivas are manifested in spiritual world and have never been in material world and others are manifested in material world and have never been in spiritual world?

Small frog from small pond wanted to understand unlimited ocean...

Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2007-12-10 10:49:31
1. Shrila Bhaktivinoda Thakura states that in Jaiva Dharma that we have to use the word "created" since we are talking about spiritual eternal time in our present position in material time. In the viewpoint of spiritual point, the soul is eternal and unborn just like the Lord, His Associates and Vaikuntha even though it is present originally in the marginal line between the spiritual and material worlds.

2. In the spiritual world of Goloka and Vaikuntha, everything is manifested by the Lord's desire. The unlimited spiritual universes in Goloka are already eternally present from eternal time and there is no need for the Lord to create further any further universes or planets in the spiritual world.

3. Originally the siddha souls manifest to serve Lord Gauranga Krishna directly in the spiritual world. But the Lord desired to also manifest souls who are tatastha or marginal or those who can misuse their free will. But the Lord did not want to manifest such souls directly in Goloka or Vaikuntha as they have a tendency to misuse their free will. So He manifested them in the mariginal line. We should not complain why the Lord made us marginal and not siddha or perfected. We should be eternally grateful to Him that He did manifest us in the first place so that one day we will serve Him in His spiritual planet. If He did not desire to manifest the marginal souls, we would have never existed. We should think of that.

And if you ask the question, why the Lord did not manifest all souls as siddha and why some as siddha in the spiritual world and why some as marginal in the tatastha energy, then the only answer is that you should ask Him. :) One thing I can say though is that even for the marginal souls, the Lord gave them a 50-50 chance to make the right decision by placing them in the marginal energy instead of directly throwing them into His material creation.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2007-12-10 12:05:31
Nityananda Gauranga Hare Krsna
Thank you so much for your answer. Anyway, we are here where we are, and best what we can do is to cry out Nityananda Gauranga in hope that some day we will by Grace of Guru and Lord be thrown into the realm of devotion where no doubht exist! Therefore let us chant and dance Nityananda! Gauranga! Nityananda! Gauranga!

Post Author: Hadai Nityananda dasa Date: 2008-04-18 02:01:03
Nityananda Gauranga Hare Krishna!

Dear Guruji please accept my humble obeisances. I came across this statement: "Uddhava is a siddha-bhakta (a devotee already at the stage of perfection), so he cannot attain a new relationship with Krsna. But we are now independent (we are free to endeavor for that prema). If, by serving and hearing from a rasika tattva-jna Vaisnava, you will develop greed for serving the gopis and the Divine Couple Sri Sri Radha Krsna, then, by devotional practices you can go to Goloka Vrndavana. One can even attain the state of enjoying the rasa-dance with the gopis, to serve Them there. "

My questions are:

1) From your realizations can you confirm that it is possible that the conditioned jiva, with its infinitesimal free will, can aim for a certain rasa as opposed to an eternal liberated soul like Uddhava or Nanda Maharaja cannot?

2) Since the jiva comes from the marginal potency has he in the liberated position still the possibility to ‘change’ rasa?

3) Can we conclude that in general eternal liberated souls (suddha-avastha) have a ‘fixed’ rasa while the conditioned souls (baddha-avastha) can have a ‘changeable’ rasa?

Thank you for your continuous efforts to clear our path to bhakti and to unwaveringly attach us with the Supreme Lord without asking for anything in return.

Your lowly servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Exclusive Gauranga Worshipers

Post Author: Swami Date: 2007-09-24 15:58:00

Download mp3.


Shrila Gaura Kishore and Shrila Bhaktivinoda

Post Author: Swami Date: 2007-09-24 16:06:00

Download mp3.


Inherent Attraction to Gaura and Krishna

Post Author: Swami Date: 2007-09-24 16:08:00

Download mp3.


Disciples of Shrila Parampada Dasa Maharaja

Post Author: Swami Date: 2007-09-24 16:28:00
Q. by Damodara Svarupa dasa: Please tell us more about your godbrothers and godsisters.

A: Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! My Shrila Gurudeva was greatly reluctant to accept any disciples because he desired to always remain absorbed in Naam Bhajana and Smarana without the burden of disciples and also because of his advanced humility, he considered himself unworthy to accept any disciples which is the true symptom of a great Vaishnava. Since Shrila Bhaktisiddhanta Prabhupada instructed him to enter into the grihastha ashram so that he can serve his exalted devotee parents till the end of their lives, my Gurudeva did not get a chance to preach like a sannyasi. Thus, he faithfully discharged the instructions of his Gurudeva and decided to remain absorbed in his own Naam Bhajana due to his extreme humility and simplicity even after the disappearance of his parents and wife. He did not care at all for name, fame or following. He was only dedicated to the order of his own Gurudeva. He used to say "Shrila Prabhupada" (addressing Shrila Sarasvati Thakura) with so much devotion and inspiration due to his intense devotion for his Gurudeva right from his very childhood.

Thus he accepted very few disciples, maybe handful or even less. There are a couple of my godbrother devotees in Kolkata and a godsister in a South American country and they are very sincere and humble devotees. Thus the tradition is that disciples follow the instructions of Shrila Gurudeva and remain in whatever position Guru and Gauranga wants them. Thank you.

Daaso'smi, Swami Gaurangapada.


Shrila Gaura Kishora Dasa and Parampara

Post Author: Swami Date: 2007-10-09 11:40:00
Q. I have heard from Gaudiya historians besides the ones from Gaudiya Math that GauraKishora das babaji Maharaj was a part of the Advaita parivaar. I was wondering if you had any insights on this.

Answer by Swami Gaurangapada: There is no authentic information about the Naam Diksha Guru of Shrila Gaura Kishora Dasa Babaji Maharaja. Though it was claimed by Sundarananda after he left Gaudiya Math that his Naam Guru was from Advaita Parivara and his name was Nandakishora Gosvami, there is concrete proof or witness to backup this statement. It is authentically accepted in all circles that he accepted Shiksha and Vesha from Shrila Bhagavata Dasa Babaji Maharaja who in turn is considered a staunch disciple of Paramhansa Shrila Jagannatha Dasa Babaji Maharaja.

Irrespective of that fact, we accept his prominent Shiksha connection with Shrila Sacchidananda Bhaktivinoda Thakura (constantly hear Shrimad Bhagavatam from Shrila Bhaktivinoda in Godruma and gave Vesha to Shrila Bhaktivinoda) and his Naam Diksha connection with Shrila Bhaktisiddhanta Sarasvati Prabhupada as an irrevocable fact. And that is why he is the most respected part of our Bhagavata Shiksha Parampara of Gaudiya Math which respects and worships the Diksha connection as mandatory but gives even more importance to the Shiksha connection received from the most prominent Shiksha Guru (which may be the Diksha Guru himself also) in one’s Naam bhajana as the Shiksha Guru is an equal manifestion of Shri Shri Radha Govindadeva just like the Diksha Guru is a considered an external manifestion of Shri Shri Radha Madana Mohana according to Shrila Krishnadasa Kaviraja Goswami.

Please understand that the Bhagavata Shiksha Parampara of Shrila Bhaktisiddhanta Sarasvati Prabhupada in no way belittles the Diksha Gurus of the Acharyas who may not be listed in the broad outline of this Parampara. We certainly accept that every Acharya had a (living) Diksha Guru who may also be his Shiksha Guru or the Acharya may also have had another prominent (living) Shiksha Guru for his bhajana. By giving equal importance to Diksha and Shiksha, one can actually have unlimited branches of Gaudiya Vaishnava disciplic succession and none of those branches should be rejected in favor of only Diksha lineages. Naam Shiksha is also a bonafide means of transferring realization and knowledge and is considered as important as Naam Diksha by the authorities. Shrila Krishnadasa Kaviraja gave equal respect and worship to his Shiksha Gurus Shrila Rupa and Shrila Sanatana Goswami as he gave to his Diksha Guru.

According to Shrila Narahari Sarkara Thakura in Shri Krishna Bhajanamrita, Gurus can have different potencies and levels of advancement and it is a fact that Diksha Gurus may not always be 100% realized or vice versa. So in the case when the Shiksha Guru is spiritually more potent and powerful than one’s Diksha Guru or vice versa, the Guru who is more realized is considered the prominent connection to the Parampara for the disciple because a more realized Guru can impart more realization to the disciple. This is the basis of the Shiksha Parampara system which considers the qualification and advancement as more important than simply just the Diksha connection. Those who only believe in the Diksha lineages and don’t accept the Bhagavata Shiksha lineage of Shrila Bhaktisiddhanta Sarasvati Prabhupada should try to understand this principle.

Lastly, to explain a little about some apparent gaps in the Shiksha Parampara given by Shrila Bhaktisiddhanta Prabhupada. For a devotee, Shrila Bhaktisiddhanta Prabhupada always accepted the mandatory requirement of a living Diksha Guru and a living Shiksha Guru if Shiksha is not fully given by the Diksha Guru himself. He always respected, worshiped and glorified such bonafide living Diksha and Shiksha Gurus of each Acharya even though they may not be officially listed in the broad outline of the Vinoda Sarasvata Parampara. But in the Parampara, he sometimes listed Shiksha Gurus who never met their disciples after that disciple’s name in the Parampara. Like for example Shrila Krishnadasa Kaviraja Goswami’s name is mentioned as the Shiksha Guru of Shrila Narottama Dasa Thakura even though they never personally met and there is gap of many years between them. This is philosophically correct because all Acharyas are our Shiksha Gurus. But the main thing is that this makes it even more obligatory that there was also a Diksha or Shiksha connection line of Gurus from Shrila Narottama Dasa Babaji to Shrila Krishnadasa Kaviraja otherwise Shrila Bhaktisiddhanta would not have mentioned this connection. So he does not reject the intermediate Gurus which are not mentioned, nor does this imply in anyway that the spiritual potency of these Gurus not mentioned is lower than those mentioned and so on. It would be speculation to think like that. Infact he accepts their authority by stating this broader connection because without the proper individual Diksha and Shiksha connection, the broader connection would never exist. He just wanted to give the Parampara Acharyas’ list as a broader outline and all the great Acharyas in between the lines whose names are not mentioned are certainly accepted by him and certainly are an integral part of our Parampara. By his mercy, I have tried to give a more detailed list of our Parampara with the Diksha and Shiksha connections and it can be found at here. Thanks again for your question.

Daaso’smi, Swami Gaurangapada.

Post Author: carisoprodol ultram online Date: 2007-11-21 04:50:49
carisoprodol ultram online...

ultram carisoprodol online pharmacy www.genericameds.com...


What is Shaktyavesha Incarnation

Post Author: Swami Date: 2007-10-18 21:42:00
Question by Bhakta Igor:

Nityananda Gauranga Hare Krsna All glories to Swami Gaurangapada and Srilla Prabhupada! Dear Gurudeva, what are characteristics of Lord's saktyavesa avatara? Is saktyavesa avatara of Lord jiva or Vishnu tattva? Is such avatara eternaly present in spiritual world, or it is only present in material world for sake of preaching etc. Is there any list of saktyavesa avatara's of ord in scriptures? I had read that Srila Sridhara Maharaja wrote that His Divine Grace Srilla Prabhupada was saktyavesa avatara. Could you please tell us something more about that. Nityananda Gauranga Hare Krsna.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Shaktyavesha Avataras or incarnations can either be Vishnu Tattva Svaansha or the Vibhinnaansha Jiva Tattva. They are not present in the spiritual world where every entity is directly a kayavyuha expansion of the Lord. Many Shaktyavesha incarnations like Prithu, Parshurama, Kali (Jiva Tattvas) are described in the Bhagavatam and for more details of the different incarnations you can refer to Laghu Bhagavatamrita of Shrila Rupa Goswami.

Every empowered Acharya can be understood as the Jiva Tattva Shaktyavesha incarnation of the Lord. Shrila Haridasa Thakura was Naam Shaktyavesha, Shrila Rupa Goswami was Rasa Shaktyavesha, Shrila Vrindavana Dasa Thakura was Nitaai Shaktyavesha and so on. Shrila Sacchidananda Bhaktivinoda Thakura was Rupanuga Shaktyavesha, Shrila Bhaktisiddhanta Prabhupada was Siddhanta Shaktyavesha and Shrila Abhaya Charanaravinda Bhaktivedanta Swami Prabhupada was Prachara Shaktyavesha. The Lord imparts a specific Shakti or Power to the Acharya to accomplish the specific mission which the Lord desires. Avesha means manifestion of that the specific power in a Jiva or a Vishnu Tattva. Even Vishnu Tattvas are servants of Lord Gauranga Krishna thus They are also sometimes empowered to perform His mission in this material world. In the absence on a suitable jiva to become Brahma or Shiva or Indra etc., the Lord empowers a Vishnu Tattva to accept that role for the time required. This is Vishnu Tattva Shaktyavesha.

Daaso'smi, Swami Gaurangapada.


Radha Naam and Offenses

Post Author: Swami Date: 2007-10-21 14:48:00
Q. by Bhushan Nityananda dasa

Nityananda Gauranga Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
humble obiesances at lotus feet of Vaishnavas

Thank you so much for Radhasthami videos
A question came in my mind when i saw the videos.

Since Shri Radharanis holy name is Gaurangii, why are offenses applicable to Shrimati Radharanis holy name?
Those who directly read Radha Krishnas pastimes why arent they purified?

thank you so much,
aspiring to be humble servant
bhushan nityananda das
Nityananda Gauranga Hare Krishna

Answer by Swami Gaurangapada:

Gauraangi + Krishna = Gauraanga

Though Gaurangi has the almost all syllables like Gauranga accept the last one, still that one syllable specifically denotes either Gauranga Tattva or Radha Tattva. Though Lord Gauranga and Shri Shri Radha Krishna are the same non-different Tattva still we understand that Gauranga Tattva is more merciful with respect to the mercy given specifically to the conditioned and offensive souls. Perfected souls receive the same mercy from both the Tattvas, Their Names, Abodes and Pastimes.

Radha Naam is extremely pleasing to Lord Krishna just like Nityaananda Gauraanga Naam, even more pleasing to Him than the chanting of His own Name. That is why we chant Hare Krishna, not Krishna Krishna only, Hare being the Name of Radha. Since Radha Krishna Tattva is not fully approachable by and accessible to offensive conditioned souls, Radha Naam is also in the same category. Thus one needs to accept shelter of chanting Nityananda Gauranga Naam to approach Radha Naam and Hare Krishna Naam. There is other shortcut for this.

Those who read or hear the intimate pastimes of Shri Shri Radha Krishna's with lust in their hearts may commit offenses (it maybe even on a subtle level, not visibly) against the pristinely pure Radha Krishna Tattva because of approaching this confidential Tattva without waiting for proper qualification. This offense in some way may negatively effect the spiritual benefits they may receive by reading or hearing Shri Shri Radha Krishna's intimate Pastimes and Names and thus they may not feel any spiritual advancement or if they are very lusty then it may lead to their fall down also. Thus the safest method is to gradually approach Radha Krishna Naam and Lila via the magnanimously merciful Names, Pastimes, Associates and Abodes of Lords Nityananda and Gauranga.

Daaso'smi, Swami Gaurangapada.


Rounds in Advance

Post Author: Bhakta Matus Date: 2007-10-22 13:01:00
Q. By Bhakta Matus

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have one question regarding chanting the Holy Names. It is said that one should strictly stick to accomplishing one's fixed number of rounds every day. If one is due to some reason not able to do it then one should make it up the following day.

What about chanting some part of the rounds of the following day on the previous day? Means, if one knows one will have little time for chanting the rounds on the coming day, can one chant some rounds in advance on the previous day(s)?

Thank You very much.

Yours sincerelly,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! I would personally not recommend it. We can surely chant extra rounds every day but those are for that day and not for the next day. Is it possible to eat food in advance for the next day? The best would be that we make our most sincerest attempt to somehow find time every day to complete our rounds. And in an extreme emergency when we simply can't do it, then we can chant those extra missed rounds on the next day to make up for the unrecoverable loss of one day without chanting. I hope that helps.

Daaso'smi, Swami Gaurangapada.

Post Author: Matus Date: 2007-10-22 13:22:00
Yes, that helps perfectly. Thank You very much. Nityananda! Gauranga! Hare Krishna!


Tilaka Before Sleep

Post Author: Bhakta Matus Date: 2007-10-23 14:49:00
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances at Your Lotus Feet.

i have one question i would like to ask:

i have heard that some devotees apply tilaka before going to sleep. Could You please shed more light on this subject matter? What is the meaning, significance and benefit of such practice?

Thank You very much,
Yours,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! They want to be sure that just in case they die in their sleep, they don't becomes victims of the Yamadutas, the messengers of hell. Yamadutas don't approach those who apply tilaka on their bodies. Also applying tilaka purifies the body, mind and heart so that one does not see non-devotional and inauspicious dreams while asleep.

Daaso'smi, Swami Gaurangapada.


Arrangement of Maya

Post Author: Ishana Thakura dasa Date: 2007-10-23 23:07:00
Q. by Bhakta Igor:

Nityananda Gauranga Hare Krsna
Dear Gurudeva,

How can we know difference between Krishna's arrangement and Maya's test? We may see that many advanced devotees felt on different Maya's test. Is there any hope for us then?

Nityananda Gauranga Hare Krsna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! If a devotee is sincere, steady and constant in Naam Bhajana, then he or she will know whether it is Maya's test or Lord Gauranga Krishna's arrangement.

Actually in the path of Bhakti, no one falls down except for those who criticize devotees as the Bhakti we have performed is never lost. It remains forever attached to the soul. It is only a temporary loss of time and we will start again in the future in this life or the next lives until we attain 100% perfection in pure love for Lord Gauranga Krishna. Thus, there is no question of defeat for the Bhakti Yogis if they strictly avoid offenses to devotees. Success is only a matter of time. So the process of Bhakti and Naam Bhajana is the most hopeful truth in creation.

Daaso'smi, Swami Gaurangapada.


Disciple Characteristics

Post Author: Ishana Thakura dasa Date: 2007-10-23 23:16:00
Q. by Bhakta Igor:

Nityananda Gauranga Hare Krsna

Dear Gurudeva, all glories to you!
All glories to Nityananda and Gauranga Naam!

I realized that I am kali chela and that I do not have any characteristics of genuine devotee or disciple. Please, could you kindly write about basic characteristics of disciple and how to develop them? What are most common mistakes that neophyte devotees are making? How to avoid them? Thank you.

Nityananda Gauranga Hare Krsna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! All the divine characteristics of a disciple or a devotee are gradually developed by very steady and regular Naam Bhajana, hearing of Gaura Krishna Katha and worshiping of Tulasi plant daily. The main devotional virtues are humility, patience and enthusiasm as explained by Shrila Rupa Goswami.

The most common mistakes which restrict the flow of Bhakti are critical-mindedness of other devotees, wrong association in life, excessive indulgence in sense-gratification and anything which prevents us from gradually increasing the quality and quantity of our Naam Bhajana.

Daaso'smi, Swami Gaurangapada.


Siddhanta and Paths

Post Author: Ishana Thakura dasa Date: 2007-10-24 13:51:00
Q. by Bhakta Igor

Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada! All glories to Srilla Prabhupada!

Dear Gurudeva could you please elaborate about following inqury.

Questions

1. We know that Lord's incarnations are mentioned in scriptures. Is it possible that sometimes Lord appear and that this is not mentioned in scriptures?

2. How we should react/talk/preach with different followers/disciples of such paths

3.How to make difference between real and false prophets, incarnations, devotees (this is very important, because if someone criticize or minimize some great devotee or empowered jiva who is dear to Lord, offencess are severe.But in the same time if we are offering our respects to someone who is cheater or do not preach siddhantha we are surerly making apparadha to Lord. So how to understand and act properly according to that rule is very delicate.

Could you please elaborate about what is our understanding about above mentioned teachings and please give us some guidance regarding that.
Nityananda Gauranga Hare Krsna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

1. Very very rarely. Almost all bonafide Vishnu Tattva incarnations are mentioned in the Vedic scriptures. Though the Vedic scriptures may not mention the name of all the devotee souls who come as empowered representatives of the Lord (jiva shaktyavesha).

2. You can read Jaiva Dharma and Prema Pradipa about how the devotees interacted with followers of other paths. It depends on the path that person is following, the nature of the person one is talking to and also our capacity and purity to help him. If a person is following a wrong path other than pure Bhakti and claiming or following an ordinary mortal as God that he or she should be humbly corrected in a very polite and palatable manner so that they may realize the truth one day. If a Vaishnava sadhu does not tell them the truth then who will? But there are some who are just not ready for it. They should be somehow made to hear the Holy Names and given Prasadam instead of entering into fruitless argument with them. And those who are fanatic and antagonistic should be simply avoided and we should pray for their souls to attain pure Bhakti one day.

3. To understand and respect a bonafide teacher, we have to first deeply understand the bonafide philosophy of Gaudiya Vaishnavism from the Holy Books of our Acharyas. When we know the Bhakti tattva deeply, we can easily understand who is teaching the essence, who is diluting it, who is deviating from it and who is not preaching Bhakti. We should give proper respect as spirit souls even to those who are in ignorance about the truth of Naam and Bhakti Yoga but we would not be able to accept any spiritual teachings from them.

Daaso'smi, Swami Gaurangapada.


Deity and Godbrothers

Post Author: Bhushan Nityananda dasa Date: 2007-10-24 14:08:00
Q. by Bhushan Nityananda dasa

Nityananda!Gauranga!Hare Krishna!
Gurudeva please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all Vaishnavas

1. Gurudeva, I had a question about diety worship. Diety of Lord Nitai GauraKrishna are non different from Them, how does one approach Them? When one goes to temple to see Shri Shri Radha Krishna ,Shri Shri Gaura Nitai, or when one goes to Dhaam and sees pastime places and Self manifested Dieties Lord Tota Gopinath, what should be the mood, how should one glorify and serve?

2. When one visits of Samadhis of Acharyas, what should be the mood and how should one glorify or respect and serve Them? Gurudeva since I am a neophyte and have absolutly no qualification and am filled with offenses, please tell how should I approach the most situations given above.

3. One more question I had regarding service of Vaishnavas, I heard that Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada said that if one accepts service from ones godbrothers/sisters one falls down. Is that true? But then Shrila Rupa Gosvami said that devotees always try to give each other gifts. Would accepting gifts from Godbrother/sisters lead to falldown? Or would it increase love? I am fallen, with dim intelligence hence I cannot understand the words of Acharyas. By serving Godbrothers/sisters is Shri Gurudeva also pleased? I mean like if everyone comes together and helps each other in advancement of KC. In what way would accepting services lead to falldown? Does it mean that one shouldnt serve devotees, as that would lead to thier falldown ?But everywhere its said one should serve devotees.

These statements sound very confusing because of my dim intelligence, please forgive me for mistakes and my ignorance.

Thank you sooo much
aspiring to be humble servant of your lotus feet
bhushan nityananda das
Nityananda Gauranga Hare Krishna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

1. The mood should be that we are actually going to see the Supreme Personality of Godhead Himself. How much prepared we would be if we have an appointment with Lord Gauranga Krishna Himself? We should read or hear His Pastimes and chant His Names before going to see Him. When we are before him, we should audibly glorify Him with choicest prayers and kirtans by our Acharyas which we should memorize or read or sing for His pleasure in His presence. We should intensely pray for His causeless mercy for our deliverance. And we should offer Him our dandavats, flowers and fruits for His pleasure.

2.Same as above for the Acharyas' Samadhis. These Samadhis are non-different than the Acharyas themselves and the Acharyas are still present there. So we should go with the mood that we will be directly associating with them with a straw in our mouth (very humbly).

3. The six devotional reciprocations in Upadeshamrita are not the association which Shrila Bhaktisiddhanta Prabhupada and Shrila Prabhupada talked about in regards to accepting service from Godbrothers. They were talking about the attitude of seeing our Godbrothers and Godsisters as our servants or inferior to us and ordering them to do personal service for us like washing our clothes, errands etc. That should be minimized. Engaging each other in devotional service of Guru and Gauranga with the proper humble mood of a servant of the Vaishnavas is not prohibited by this injunction.

Daaso'smi, Swami Gaurangapada.


Gaura Vishnupriya and Gaura Gadadhara

Post Author: Swami Date: 2007-11-07 03:07:50
Q. by Matus: Shrila Bhaktivinoda Thakura states in Jaiva Dharma (Chapter 14) that:
On the path of arcana, Sri Gauranga is worshiped with Visnupriya, and on the path of bhajana, Sri Gauranga is worshiped with Gadadhara.

Answer by Swami Gaurangapada:

This is a deep question. Bhajana normally goes deeper than Archana and is for more advanced sadhakas and Archana purifies the mind and heart for Bhajana. Thus, those who are on the path of Archana or Deity Worship, should worship the divine couple Shri Shri Gaura Vishnupriya to first purify their heart and prepare to enter the higher platform of Bhajana. Shri Shri Gaura Gadadhara worship is vaichitra vilasa or very advanced and can be only performed after a soul attains a high level of advancement, purity and insight in Bhajana. Otherwise the soul may end up speculating and committing an offense that Gaura Gadadhara worship is Gauranga Nagaribhava.

Thus it is important that the soul worships the Deity of the couple Shri Shri Gaura Vishnupriya via Archana vidhi to realize that Lord Gauranga is an ideal householder and His worship does not include amorous relationships with other females associates like in the case of Lord Krishna. Only then can the soul properly understand the pastimes of Shri Shri Gaura Gadadhara in meditation as being fully pure of any mundane contamination, lust and any distorted relationship. As I have explained earlier, Shri Gadadhara is Shrimati Radha Herself but They do not enact those same pastimes of Krishna lila in Gaura lila. Rather They remember and relish Their pastimes of Krishna lila by Naam Sankirtana in Gaura lila.

The second reason for this is Gaura Vishnupriya's pastimes are an integral part of Gaura lila and Gaura Gadadhara's pastimes have more intimate connection with Krishna lila. So Shrila Sacchidananda Bhaktivinoda Thakura wants the devotees to first immerse themselves in Gaura lila via the worship of Shri Shri Gaura Vishnupriya and then slowly ascend to the platform of Krishna lila via the Bhajana of Shri Shri Gaura Gadadhara as the heart is gradually purified.

I am sorry for the delay in replying to this question. As the previous forum was down for some time, it had missed my attention.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-13 17:19:16
Without Lord Nityananda's mercy, no one can attain Shri Shri Gaura Vishnupriya or Shri Shri Gaura Gadadhara. Therefore the worship of Shri Shri Nityananda Gauranga and the chanting of Their Holy Names is the most prayojaniya (beneficial) for the conditioned souls of Kali Yuga. Those who are more pure and want to worship Lord Gauranga with His Shakti can worship Shri Shri Gaura Vishnupriya and in the advanced stages Shri Shri Gaura Gadadhara. Though we have seen the most advanced rasika Acharyas like Shrila Gauridasa Pandita worship Shri Shri Nityananda Gauranga only. So one should express our mood and accept guidance from Shrila Gurudeva about Whom to worship if one is not sure. The worship of Shri Shri Nityananda Gauranga is recommended to one and all whereas the other may require consultation with the spiritual master.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-17 06:34:51
There is no difference in the worship of Shri Shri Gaura Gadadhara and Shri Shri Radha Krishna. No one is higher or lower. It is just a matter of which mellows the soul is more attracted to, Gauranga lila or Krishna lila.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2007-11-13 13:08:36
Nityananda! Gauranga! Hare Krishna! Thank You very much for Your enlightening answer. But how does the worship of Shri Shri Nityananda Gauranga fit into this context? In other words, what is the significance of worshiping Shri Shri Nityananda Gauranga along/before the worship of Shri Shri Gaura-Vishnupriya or Shri Shri Gaura-Gadadhara? Why is it not so common to see the worship of Shri Shri Gaura-Vishnupryia (except in Gauda-Mandala i suppose), although clearly adviced by Shrila Bhaktivinoda Thakura? Is it to be expected that the worship of Shri Shri Gaura-Vishnupriya will be more widely spread in the future? Thank You very much. Yours, Matus

Post Author: Bhakta Matus Date: 2007-11-15 08:31:55
Nityananda! Gauranga! Hare Krishna! i have another question in this regard, namely: Which worship is considered to be more advanced, that of Shri Shri Gaura Gadadhara or Shri Shri Radha Krishna? Thank You. Matus

Post Author: Ishana Thakura dasa Date: 2007-11-16 09:37:57
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
Wonderfull thread.
Question - Does specific tendency to worship Nityananda-Gauranga or Gaura-Gadadhara depends upon rasa - sakhya or madhurya? Does generally speaking, worshiping Nityananda-Gauranga leads toward sakhya and worshiping Gaura-Gadadhara toward madhurya?
Nityananda Gauranga Hare Krsna


Qualification For Chanting Loudly

Post Author: Bhakta Matus Date: 2007-11-13 05:10:45
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

While reading the topics about Shrila Naamacharya Haridasa Thakura in Chaitanya Bhagavata (Ch. 16), Shrila Bhaktisiddhanta Sarasvati Thakura gives some statements in regard to loud chanting which I read for the first time and which I would like to ask You about.

The glories of chanting loudly in respect to the benefit awarded to all the conditioned souls who are hearing is well known to us.

In His purport to the verse 172 in this chapter however, Shrila Bhaktisiddhanta Saraswati Thakura gives the importance of loud chanting especially in regard to the benefit of the chanter: "While describing the topics of Haridasa Thakura’s devotional service, the injunction for loudly chanting and attentively hearing the holy names has been prescribed for practitioners who desire their own welfare in order to deliver from great inauspiciousness those who mistakenly consider satisfying their own senses as satisfying Hari while remaining busy in activities of sense gratification such as accepting many disciples like the immature yogis."

In other purport Shrila Saraswati Thakura states: "When one has perfected his chanting, he becomes qualified to loudly chant the Holy Names."

i would like to kindly ask You to help me in understanding this statements.

Yours sincerely,
Matus

Answer by BRS Swami Gaurangapada:

These statements emphasize the great importance of the topmost process of Naam Bhajana which is loud kirtana of the Holy Names and Pastimes. Japa can be performed either softly (movement of lips and tongue), audibly or mentally dependant of which one aids better meditation on the Mantras. But Kirtana should always be performed loudly. Loud Kirtana is the most powerful means to awaken taste for Naam Japa and Bhakti.

The main devotional practice of Lord Gauranga and His Associates was Kirtana in addition to Their individual Japa pratice. Unfortunately, presently we don't have an fixed injunction for performing a minimum specific amount of loud Kirtana daily but I recommend atleast a bare minimum of 30 minutes of Kirtana daily by all the devotees. That is why Shrila Prabhupada has given us the morning and evening programs and Shrila Bhaktisiddhanta Sarasvati Prabhupada gave us an even more elaborate program in Gaudiya Math which includes atleast 2-3 hours of loud kirtana (including songs of Shrila Bhaktivinoda Thakura etc.) daily in addition to our individual Japa bhajana.

Shrila Bhaktisiddhanta Sarasvati Prabhupada means that when one has perfected one Japa chanting, one can sing and chant Kirtana with great devotion and affection to the Lord and when one sings Kirtana regularly, the quality of one's Japa increases. Thus both these processes of Naam Bhajana are complementary and aid each other.

Daaso'smi, Swami Gaurangapada.


Pure disciples of Thakura Vrindavana

Post Author: Bhakta Matus Date: 2007-11-23 16:45:23
Nityananda! Gauranga! Hare Krishna! Dear Swami Gaurangapada, dear devotees and guests,

Shrila Bhaktisiddhanta Saraswati Thakura describes the nature of the genuine devotees of Lord Nityananda and followers of Shrila Vrindavana dasa Thakura in His purport to Chaitanya Bhagavata, Adi-khanda, Chapter 17, Verse 160:

“O Lord, I may take birth in any species of life, but please be merciful that I may remain Your servant. Moreover, O Lord, since You do not engage in any activity other than glorifying the qualities of Mahaprabhu, may I, as Your most insignificant servant, constantly engage in assisting a little in Your service.” Presently the transcendental Vaishnavas who live in the mathas as members of the Vishva-vaishnava Raja-sabha have abandoned all varieties of material activities and are following in the footsteps of Nityananda Svarupa in order to glorify the qualities of Gaurachandra. They alone are the genuine, pure disciples of Thakura Vrindavana. For this reason sinful persons who are victims of the age of Kali and averse to such disciples are certainly sinful and on the path to hell.

Which mathas is His Divine Grace talking about in this purport? What does 'Vishva-vaishnava Raja-sabha' mean? Could His Holiness Swami Gaurangapada Maharaja please explain little more about these vaishnavas?

Thank You very much.

Yours truly,
Matus

Post Author: Swami Date: 2007-11-23 17:06:39
Nityananda! Gauranga! Hare Krishna! He is talking about the sincere and renounced devotees specifically in the Gaudiya Math temples. Vishva Vaishnava Raja Sabha was the name given by Shrila Jiva Goswami to the community of Gaudiya Vaishnava Acharyas and all their disciples and followers of Lord Gauranga Mahaprabhu during his time to bring them under one banner. Shrila Bhaktisiddhanta Sarasvati Prabhupada revived this name and considered the Gaudiya Matha as one of the prominent branches of the Vishva Vaishnava Raja Sabha since Gaudiya Matha was endeavoring to spread Lord Gauranga's mercy via the preaching movement.

Daaso'smi, Swami Gaurangapada.


Krishna as father and Dasya Rasa

Post Author: Bhakta Matus Date: 2007-11-23 16:53:09
Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

While reading the last chapter of Shri Chaitanya Bhagavata, Adi-khanda, I encountered a statement about dasya-rasa by Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada which I don't understand so well:

"Being situated in the mood of pure dasya-rasa as a servant of Krishna, the Lord considered Krishna as His father and Himself as the son and began to speak as follows: "O father, Krishna, You are My life and soul. Where did You go after stealing My heart? I have become overwhelmed by not finding the object stolen by You. But I have certainly understood that the same thief who has stolen My heart is My maintainer and protector." (CB 1.17.116 purport)

Does addressing Lord Gauranga Krishna as 'father' belong to the dasya-rasa, servitorship?

Thank You very much.

Yours, Matus

Post Author: Swami Date: 2007-11-23 17:12:50
Nityananda! Gauranga! Hare Krishna! Dasa means servant. The child is normally an order-carrier of the father. The child carries out the orders of the father. So it can be said that the child feels dasya rasa (servitorship) for the father. And the father feels vatsalya rasa for the child. So addressing the Lord as one's child means a relation in vatsalya rasa with the Lord and addressing Him as father means a mood of dasya rasa for the Lord.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-23 18:31:01
@ Igor

The eternal positions of being the Lord's sons in Dvaraka has already been taken by the nitya-siddha associates of the Lord in the spiritual world. One can however become the servants and assistants of these sons of the Lord and still connect with the Lord in dasya-rasa in the abode of Dvaraka in the spiritual world if the soul has the constitutional position in Dvaraka.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2007-11-23 17:35:12
Nityananda Gauranga Hare Krsna
This is most interesting. Does it means that in dasya rasa jiva may attain position of Lord's son? Is it possiable? Lord Krsna in Dvaraka had many sons, so is it possiable for person to attain position of Lord's son?
Nityananda Gauranga Hare Krsna


Four Sampradayas

Post Author: Ishana Thakura dasa Date: 2007-11-23 18:40:26
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada! All glories to Srilla Prabhupada!
There are four sampradayas and we are belonging to Brahma sampradaya. Are other three sampradayas exist today or there is only Brahma sampradaya remained?

Nityananda Gauranga Hare Krsna

Daaso'smi, Igor.


Grihastha life after 50

Post Author: Ishana Thakura dasa Date: 2007-12-04 21:20:33
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

I found on many places in Srilla Prabhupada's purports that ideal householder should retire from his material duties when he reach 50 years, fully engage in devotional service, live on holy place, absorb in Naam, preach and on that way make his life perfect.

Some devotees think that this is not suitable for this modern age and they are giving example of Srilla Bhaktivinoda Thakura.

Is it all right for grhastha to have such desire (simultaneously not neglecting family/material duties but accepting them)? Family life is in touch with constant earning money, daily job, management etc. In such atmosphere it is harder for ordinary person to make spiritual progress. Also to support family he or she in modern times must work many more hours then before, and when working hours are over there are small amount of time for serious spiritual activities.

Such position is like burning cage - it is burning everywhere, but person can not escape! What should person do in such case?

It may or not be relate with this topic, I just remembered Lord Gauranga who abandoned his grhastha life in very young age. His wife could not tolerate pain of separation but He took sanyas anyway. What is significance for us in this lila?

I can practically see that there is no end in material entanglement of this world. Desires of relatives, neighbors, friends etc. can never become fully satisfied by any material means. I am working very very hard for past seven months, almost whole day to secure existence for my family and to fulfill different duties and obligations best I can. There is no varnasrama or support of community and more or less we are like aliens in sense-gratification community. It is hard battle for existence.

When person is starting to make some spiritual progress materially absorbed persons can not understand that. They think that we are crazy. So in this insane environment it is hard to dedicate fully to spiritual practice. Devotees like me are in great need of sanga, community support, etc. Internet is giving us some possibility for that, yet it is not enough. Anyway I just wanted to describe thinking of aspiring devotee flamed in burning cage.

Basic question was about leaving family life after 50. Please share and elaborate about this topic.

Dasso'smi Igor

Nityananda Gauranga Hare Krsna

Post Author: Ishana Thakura dasa Date: 2007-12-05 18:39:29
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

Thank you Gauranga das Prabhu for nice quotation of Srilla Prabhupada’s letter. Yes, this is general advice for grhastha couples. In that letter Srilla Prabhupada wrote – “We are concerned more for Krishna Consciousness and if that work is executed more nicely by cooperation of husband & wife, there is no necessity of thinking wife as impediment to Krishna Consciousness.”

Basic consideration is Krsna Consciousness or serious spiritual practice. But what should devotee do if he / she really badly suffer drown in material duties, work and obligations simultaneously neglecting spiritual practice? Therefore in this letter Srilla Prabhupada wrote word if. If grhastha life is based on spiritual nourishment there is no need for any change, but what is in case when spiritual life is put in second or evan tenth place? I must say that I am really trying to fulfill my householder duties toward my wife and son; I do not want to escape from that. But generally speaking trying to be devotee in materialistic surroundings, where quite opposite values are required to be successful, is really challenging task.

Recently owner of radio station where I am working said to me that I am crazy, that my values and thinking is not what is required if person want to earn money and be successful in materialistic sense. If you want to be successful you must be like others, you must lie, bribe, steal and be aggressive.

Thank you very much Jaganatha Gauranga das Prabhu for your answer.I really appreciate it. Yes it is very painful situation to constantly be surrounded with persons who do not have taste for devotional activities. Thank you very much for your advice about reading and remembering Srimad Bhagavatam. Yes, bhagavatam rasam alayam, we should always taste this wonderful fruit of devotional literature. I completely agree with your words that there are many examples of ideal householders in Bhagavatam.

Problem is because standards of modern living are not simple standards. To be successful in material sense ordinary person need much much more then before. This is endless sense-gratification society and to raise child in such environment is almost imposable. If you do not have this and that then you are not worth of any attention. When person is poor, friends and relatives do not appreciate anything and criticize – He is unable to earn enough, to provide nice house, car and solid bank account. Money and social status are only measurement of advancement and position today in world. That is really monumental task to overcome it in present situation.

I want to say that I am living in very specific country. In past ten years we had three wars and economy is devastated. I am very good and appreciate in my radio journalist job for past eight years but despite all that, my salary is around 200 US dollars per month and that money is enough only for bare necessities. In country of 6 million persons more then 450.000 are living under lowest edge of poverty – government declared few days ago. This age of Kali is full of suffering.

From other side do we have other solution then to go further best we can in this crazy environment? Therefore preaching is greatest necessity so that future generations may live at least in spiritually organized communities and grhasthas of tomorrow may raise their children in spiritual neighborhood. That is only cure for all suffering. Otherwise it is impossible for grhastha to be prosperous in society of grhamedhas. We are not sane by measurements of today materially intoxicated world.

There are many duties and obligations that we have toward family members, society, forefathers, demigods etc. But if those obligations are hindrance for our spiritual advancement what we can do? Gopies had many duties toward their husbands, but when they heard melodious call of Krsna’s flute they did not hesitate. Similarly, Arjuna had many obligations toward his relatives but nevertheless he fight on battlefield of Kuruksetra to fulfill Lord’s desire.

Death may come in any moment and what will be with our so called obligations? We are not controllers. We may act to fulfill so many duties and obligations according to our varna and asrama, but if we are neglecting our original duty – samsidhir hari tosanam – to satisfy Lord Hari then what we are actually doing? What is then real value of our words and acts? What is our real duty is good question?

Thank you very much for your comments and advices. Please feel free to contribute more without hesitation. We are here to discuss and help each other in this path of devotion. That is real treasure of vaisnava sanga.

All glories to Swami Gaurangapada
Nityananda Gauranga Hare Krsna
Dasso’smi Igor

Post Author: Ishana Thakura dasa Date: 2007-12-06 17:13:47
Nityananda Gauranga Hare Krsna
Thank you Jagannatha Gauranga das Prabhu on your words. Yes, you are right, person should learn to be tolerant, to try it best without attachment. trinad api sunicena taror iva sahisnuna...and by chanting of Holy Name remember Supreme Lord. yatha tatha va vidadhatu lampato mat-prana-nathas tu sa eva naparah ...in whatever position we are, favorable or unfavorable Lord Krsna should remain our life and soul.

" I also was wondering if you are initiated by anyone?"
No. I am trying to become aspirating disciple of our Gurudeva, and only by his causeless mercy I am still trying to make some progress.

"Also if you need any monetary help I would be glad to help"
All I need is your blessings so that some day I will be able to chant Nityananda, Gauranga and Hare Krsna Maha Mantra in association of devotees trying to somehow satisfy our Gurudeva. If you can give me that blessing that will be my eternal wealth. dhana mora nityananda radha-krsna sri carana sei mora abharana...

Thank you very much for your help.
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupadda!
Nityananda Gauranga Hare Krsna

Post Author: Jagannatha Gauranga dasa Date: 2007-12-05 02:13:38
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances Bhakta Igor.

I really feel for you and can understand what you are going through. It is a very painful situation to be around people who don't know the value of life and who always try to push you away from spiritual activities. It can be depressing and lonely. I think it's even sadder to see people entangled with their designations and yet still think they are happy. When I see people so enveloped my mind remembers all the great stories of the Srimad Bhagavatam. I believe realizing the purports of the Bhagavatam is our greatest friend for coping in this age. There are so many great stories of how great devotee householders lived within family life but were unattached and renounced at end of life and went back to Godhead. Also Lord Krsna in Dvaraka was a family man 16,108 times and although he rigidly followed the rules and regulations of family life he was never overly attached to his wife or children. So I think reading the Bhagavatam as a whole and the Lord's Dvaraka and other pastimes can surely put you in a transcendental renunciate state of mind to cope with your situation. I know this is easier said than done because we don't always have enough time to really relish and dive into our readings which is unfortunate, but they are they for us like our very best friend. We may not be able to perfectly follow their example because of the age of kali but it makes one feel better to read about such great souls.

I do also agree that this age is very hard because we tend to be more lusty and yet maintaining a family seems like a monumental task at the least so it sometimes seems that we really can't escape from this problem. There is just so many worries and responsibilites in starting a family it seems. I don't want to sound like I'm giving you advice because you are probably a little more advanced than me but I will share my thoughts. I think that once you start your family you are obliged to look after them, their is no way to dodge the responsibility. You have to make sure your kids have clothes and food and are in good health. For your daughters you have to find them a suitable husband or that will lead to MUCH trouble. Also you must do your best to get them interested in the Lord so they can become devotees in this or their next life. These are things that all family men must do and it is very hard in these modern societies but it can be done with the Lord's help.

I agree with Bhaktivinoda Thakure that being a sannyasa within householderlife is most realistic for this age. We must remember that Srila Prabhupada's wife was a daughter of a rich man so his wife and children were taken care of so to prematurely leave the family is obviously not a good idea for most of us. So basically I think it is best to look after your family duties but to do it with an air of attachment,and really really really try to read and understand the Bhagavatam someway somehow and have their conclusions always on our mind, and when the kids are over 18 or married and can fend for themselves, then you and your wife can move to a holy place in India like Jagannatha Puri and forever give up all material ideas and thoughts. I think this kind of renunciation is best. Please don't be offended by my brashness and please take to heart whatever Swami Gaurangapada tells you because only a pure Vaisnava like himself can guide and help you or anyone.

Post Author: Jagannatha Gauranga dasa Date: 2007-12-06 00:08:22
Nityananda! Gauranga! Hare Krishna!

Dear Bhakta Igor,

I agree that it sometime seems that our material duties can sometimes seem to take precedent over our spiritual activities, even Srila Prabhupada in his early years couldn't join Bhaktisiddhanta's movement right away because he had so many family responsibilities, and he lamented, but because he was a surrendered soul the Lord eventually put him in a position where he could think about him all the time. You are definitely on the right path though and your success in guaranteed so you should always keep that in mind and be tolerant. I surely know what you are going through when the environment that you are in doesn't allow you to meditate on the spiritual world fully and it seems like there is no end, it's like torture. All that we can do is surrender to the Vaisnavas and the Lord will help us out one step at a time at the very least. I also was wondering if you are initiated by anyone? That I think is very important and surely makes things run much smoother certainly in my case since I was initiated by Swami Gaurangapada. Also if you need any monetary help I would be glad to help as I am single without too many payments, just let me know.

Nityananda Gauranaga Hare Krishna

Post Author: Gouranga dasa Date: 2007-12-05 00:17:53
Dearest Igor Prabhu, Please accept my respectful Obeisances, I found an interesting letter from Srila Prabhupada...

My Dear Krishna devi,
Please accept my blessings. I was very glad to receive your letter dated Oct. 20. I can understand your anxiety about your husband & rest assured that I shall never advise your husband to leave you. Both of you are very good souls & constantly engaged in the service of the Lord. One who has got a helpful wife at home does not require to accept Sannyas. If required, both you and your husband can preach Krishna Consciousness combinedly. We are concerned more for Krishna Consciousness & if that work is executed more nicely by cooperation of husband & wife, there is no necessity of thinking wife as impediment to Krishna Consciousness. While I am living you should act according to my instructions & there is no question of impediment. Hope you are well.

Your ever well-wisher
A.C. Bhaktivedanta Swami


This Blog Permanently Moved to Forums


What is our real business?


Brahmana thread

Post Author: Hadai Nityananda dasa Date: 2007-12-21 21:35:52
Nityananda Gauranga Hare Krishna!

Dear Guruji,

Please accept my humble obeisances. All glories to the Guru Parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Syamasundara. All glories to the assembled devotees.

Srila Bhaktivinode Thakura in his Jaiva Dharma Chapter 5 talks about Brahmana qualification. He explaines that although one can be spiritually qualified and be on the level of a Brahmana, when he is not a Brahmana by seminal birth he still is derived from certain privileges. The reason Srila Bhaktivinode brings forward is that of vyavaharika-dosa, the secular impropriety of violating social customs. He explains that the different varnas are according to people’s different natures and that those different natures are only partly based on birth but more so on association. To demonstrate this fact based on the scriptures’ true meaning of the varnas Vaisnavas have abandoned the Brahmana thread since the time of Lord Chaitanya. In fact the Brahmana thread is not mentioned in the Vaisnava scriptures and wearing it is a Vedic custom.

The divine son of Srila Bhaktivinode Thakura, Srila Bhaktisiddhanta Sarasvati Thakura introduces the Brahmana thread and the Brahma gayatri mantra into Vaisnavism to show that anyone who is initiated as a Vaisnava is above the castes and can perform all the rituals normally performed only by Brahmanas. I understand that Srila Bhaktisiddhanta undertook great effort to raise Vaisnavism to a socially accepted status and propagated the daivi-varnasrama-dharma which is divine and not based on birthright. Srila Bhaktivedanta Swami Prabhupada introduced this very thought to the West which was (and is) steeped into materialism and nowadays many Western devotees are wearing a Brahmana-thread which must be a blow into the face of the ‘traditional’ Brahmana culture of India.

Regarding the above I have two questions.

1. Srila Bhaktivinode considers a social distinction that is related to birthright. Why does Srila Bhaktisiddhanta contradict that thought and overrules the social distinction?

2. Why does Srila Bhaktivedanta Prabhupada introduces the Brahmana thread into the Western societies who are traditionally not even aware of these social distinctions?

Swamiji, I know that this is a complex subject but I would love to hear your reflections on this.

Your aspiring servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2007-12-24 09:26:47
Srila Bhaktivinode Thakura in his Jaiva Dharma Chapter 5 talks about Brahmana qualification. He explaines that although one can be spiritually qualified and be on the level of a Brahmana, when he is not a Brahmana by seminal birth he still is derived from certain privileges. The reason Srila Bhaktivinode brings forward is that of vyavaharika-dosa, the secular impropriety of violating social customs. He explains that the different varnas are according to people’s different natures and that those different natures are only partly based on birth but more so on association.

Lord Krishna states in the Bhagavad Gita that chatur varnyam maya shrishtam, guna karma vibhagashah..."The four varnas are created directly by Him solely based on qualities and activities of an embodied soul." Also Shrila Narada Muni states in Shrimad Bhagavatam...yasya yal lakshanam proktam..."A seminal brahmana is considered a shudra if he behaves as such and vice versa."

The vyavaharika dosha which Shrila Sacchidananda Bhaktivinoda Thakura mentions in Jaiva Dharma of seminal brahminical association was fast losing its value due to the erosion of principles in Kali Yuga. The association in the seminal brahmana families was no longer having any brahminical characteristics. Mostly it was comparable to shudras or sometimes even worse. That is when even the need to maintain this vyavaharika etiquette towards "brahmanas" completely lost its meaning. Thus in his later pastimes, Shrila Bhaktivinoda Thakura wrote the famous letter to Shrila Sarasvati Prabhupada, instructing him to establish the Daivi Varnashrama purely on the basis of qualities and actions (which is the actual Varnashrama as described in the Gita) of the conditioned souls without considering this vyavaharika dosha because the brahminical culture was totally breaking down and unscrupluous people were exploiting this vyavaharika dosha on the basis of seminal brith to pretend that they were brahmanas and receive respect as brahmanas.

Srila Bhaktivedanta Swami Prabhupada introduced this very thought to the West which was (and is) steeped into materialism and nowadays many Western devotees are wearing a Brahmana-thread which must be a blow into the face of the ‘traditional’ Brahmana culture of India.

The so-called "traditional" brahmana culture has no basis in the Gita or the Vedic scriptures. It turned out like that because in the ancient times, many of the seminally born brahamanas did possess most of the qualities of brahmanas so Varnashrama started to be identified by birth. This is impossible to find now. Please read the book Brahminism and Vaishnavism in the NITAAI Veda for the complete answers and scriptural quotes regarding all questions on this topic.

1. Srila Bhaktivinode considers a social distinction that is related to birthright. Why does Srila Bhaktisiddhanta contradict that thought and overrules the social distinction?

Shrila Bhaktivinoda Thakura fully understands the Daivi Varnashrama system. He was talking about this social distinction during the era of Lord Gauranga and also even 120 years before during his time when those born in brahmana families did possess some actual brahminical qualities so they should be given respect even due to their birth. He did not want to shake up the people's faith suddenly by fully abolishing the social distinctions based on birth immediately since that may have effected their faith in taking up Bhakti. But later in the 1900s, he found that Varnashrama was greatly corroded and even this formal social distinction of basis of birth becamse valueless. Thus Shrila Sarasvati Prabhupada decided to go back to the fully pure basis and the original root of Varnashrama i.e. qualities and actions. He did not completely overrule the social distinction though as you suggest and he did specially respect those people born in brahamana families with pure brahminical qualities even in consideration of giving them sannyasa.

2. Why does Srila Bhaktivedanta Prabhupada introduces the Brahmana thread into the Western societies who are traditionally not even aware of these social distinctions?

I have already answered this question above. Shrila Swami Prabhupada followed the perfect example of his spiritual master and gave the brahmana thread to those who were committed to act according to the qualities and actions of brahamanas (Vaishnava includes a Brahamana) even though were not seminally born in the brahmana family. As I said, social distinction is totally broken down because 99% of those born in traditional brahamana families are now engaged in non-brahminical activities like doing job under someone for money, impure life, no knowledge or study of Vedas or Mantras etc. In one way the social distinction solely on basis of birth is artificial

Another doubt which is raised by others in this regard is why did Shrila Sarasvati Prabhupada introduce this Daivi Varnashrama when Lord Gauranga Himself rejected even the Daivi Varnashrama during His conversation with Shrila Ramananda Raya stating it as "eho bahya" or external?

The answer is as follows: The talks between Lord Gauranga and Shrila Ramananda Raya are highest esoteric conversations in the bhakti smriti shastras. So Lord Gauranga wanted to establish the highest standard of bhajana in the form of hearing and chanting during these talks. That is why He asked Shrila Ramananda Raya to go beyond it and go deeper. But Lord Gauranga never rejected the Daivi Varnashrama mentioned in Shrimad Bhagavatam which states...hari toshanam...Varnashrama is solely meant to please Lord Hari by our activities. How could He ever abolish or not desire the establishment of pure Varnashrama which was based on...hari toshanam or pleasing the Lord. In fact it was His desire that it should be implemented. He often quoted the verse...sthane sthitah shruti gataam...which states one should properly situate oneself in the Daivi Varnashrama system and then one should hear attentively about the Lord in that position. Here the word "sthana" means one's position in the Daivi Varnashrama system. Thus Shrila Sarasvati Prabhupada monumentously established the pure Varnashrama system according to the desire of all the previous Acharyas and the Lord Himself.

Some people say that sannyasa and sacred thread have no meaning for rasika bhaktas or Gaudiya Vaishnavas and they criticize Shrila Sarasvati Prabhupada for giving the sacred thread and sannyasa.

We see directly in Lord Gauranga's pastimes that Lord Gauranga Himself accepted the sacred thread and respected others who wore the sacred thread and who had the divine qualities of brahamanas. He also greatly respected the sannyasa godbrothers of His own Gurudeva. So Lord Gauranga Himself accepted the brahamana sacred thread and the sannyasa order as the part of the Daivi Varnashrama system and never saw them as an obstacle to raganuga or rasika bhakti. Thus the Daivi Varnashrama was later by His intimate and powerful associate Shrila Bhaktisiddhanta Sarasvati Prabhupada according to His desire.

Nityananda! Gauranga! Hare Krishna! Thank you for this question.

Daaso'smi, Swami Gaurangapada.


Govardhanas of Gaura

Post Author: Swami Date: 2007-12-30 11:26:53
I am looking for articles, essays etc. that deal with living in the dhama

Nityaananda! Gauraanga! Hare Krishna! I would suggest that such an article be written for each of the four Dhaams separately: (1) Navadvipa (2) Vraja (3) Puri and (4) Ekachakra. The first part of the article could focus on the verses about the importance to reside in that particular Dhaam since the glories of residence in each of these Dhaams are uniquely described in the scriptures. One part of the article could focus on things what we should not do in the Dhaamas. And another about the bhajana which we can practice in the Dhaama. Another part could focus on qualifications and conscious required for long-term Dhaamvaasa. For example, Dhaamavaasa in Vraja has more stricter requirements than Navadvipa or Puri etc. One part could discuss the importance of advanced association during Dhaamavaasa.

I am happy you have a kutira at Shri Govardhana...nija nikata nivaasa dehi govardhana tvam. That is wonderful. I personally though, prefer the Gaura Vihita Govardhana of Chataka Parvata in Vamshivata Yameshvata Tota Puri which was the Govardhana of Shrila Sarasvati Prabhupada (he stayed there until 24 days before his disapp) and also the Giri Govardhana in Mayapura next to Shri Radha Kunda in Vrajapattana. They are even more merciful and do not consider offenses especially for me who needs more causeless mercy. Even Paramhansa Babajis like Shrila Jagannatha Dasa and Shrila Gaura Kishora Dasa chose Navadvipa (Gaura Lila Sthala) for their Bhajana after performing nirjana bhajana in Vraja for many decades. Shrila Sarasvati Prabhupada also made Navadvipa and Puri his headquarters both for his bhajana and preaching just as Lord Gauranga did. Since I am very fallen, I desire to learn from these actions of these great souls and reside near the Govardhanas in Gauda Mandala. Thank you for reminding me of Shri Giriraja.

Daaso'smi, Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2007-12-30 13:29:10
Nityananda! Gauranga! Hare Krishna!

I would also read Our Eternal Home Navadvipa compiled and written by Swami Gaurangapada. It is very inspiring, intelligently put together and filled with spiritual potencies.

Post Author: Nava Date: 2007-12-30 22:11:09
Nityananda! Gauranga! Hare Krsna!

Where is Our Eternal Home Navadwipa available. I cant find it in the NITAAI Veda. Thx.

Post Author: Swami Date: 2007-12-31 04:01:16
The Book has two parts which have been separately added to the NITAAI Veda here: Navadvipa in the Vedas and Navadvipa Shataka. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.


Translation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Translation
User: Swami Gaurangapada Date: 2007-03-11 19:51:48

Q. dear swami gaurangapada,

obeisances to you , and all the devotee's ,

jaya sri krishna caitanya , prabhu nityananda sri advaita , gadadhara
srivasadi gaura bhakta vrnda .

all glories to haridas thakura !

swamiji , firstly to include this prayer with my daily prayers would you be able to give the translation of it , and then can you confirm that gada is balarama ,

i thank-you for your time ,

I offer my repectful obeisances to Lord Gauranga krishna , the son of Nanda Maharaj
and the elder brother of Gada . &quot;

your servant sacinanandana_das

Nityananda ! Gauranga ! Hare Krishna !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Here the brother of Gada means the divine friend of Shri Gadadhara Pandita who is known as Gadai or Gada for short. Lord Gauranga is known Gadaira Gauranga or Gadadhara Prananatha because He is the most beloved Lord of Shri Gadadhara Pandita, who is Shrimati Radha Herself.


Nityananda and Ananga Manjari

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Nityananda and Ananga Manjari
User: Swami Gaurangapada Date: 2007-03-11 19:53:41

that Nityananda Prabhu is an expansion of ananga manjari from the krishna lila, and that Balaram is serving Krishna in the rasa lila as Ananga Manjari. i am a little bit bewildered because i dont really have an spiritual guidance now.It would be nice if you could answer this question.

Answer by Swami Gaurangapada:

As per our scriptures, all our Acharyas have achieved the shelter of Shri Shri Radha Govinda and Shri Vrindavana Dhama by the mercy of Lord Nityananda Balarama. The madhurya dhama of Shri Vrindavana where Their Lordships Shri Shri Radha and Krishna are manifesting Their pastimes is actually a manifestation of the sandhini energy of the Lord Nityananda Balarama.

Shrimati Jahnava devi (Revati devi) and Shrimati Vasudha devi (Varuni devi) the eternal consorts of Lord Nityananda Balarama expand as Ananga Manjari in the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vrindavana Dhama as per Shri Gaura Gannodesha Dipika by Shrila Kavi Karnapura. Shrila Gopala Bhatta Goswami si also sometimes considered a partial expansion of Ananga Manjari. Please refer to our page http://ngnc.gaurangapada.com/index.h...associates.htm : " http://ngnc.gaurangapada.com/index.h...associates.htm " for furthur details.

So Ananga Manjari is a direct expansion of Shrimati Jahnava, the eternal consort of Lord Nityananda Balarama and thus one can state that Ananga Manjari (the younger sister of Shrimati Radhika) is an expansion of Lord Nityananda Balarama??s pleasure potency to assist in the conjugal pastimes of Their Lordships Shri Shri Radha and Krishna where Lord Nityananda Balarama does not directly enter.


Kill His brahmana devotee?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Kill His brahmana devotee?
User: Swami Gaurangapada Date: 2007-03-11 19:54:41

Question by Damodara Svarupa dasa: In CB lesson 5 it says: I am entrusting these confidential topics to you; do not reveal them to anybody. As long as My present incarnation remains on this earth, if you reveal My identity, I shall destroy you. I have a hard time understanding the part where is said &quot;I shall destroy you&quot;. Could you please elaborate on this? Why would Sri Caitanya destroy a pious Brahmin if he would reveal the real identity?

Answer by Swami Gaurangapada:

Lord Gauranga used the word &quot;samhaara&quot; in Adi lila Chp 5.150 means kill. This is a very good question because one may wonder why is the Lord talking of killing His own pure devotee when He has Himself revealed Himself to him and given him His full mercy by showing His eight-handed form.

The answer is simple. When the Lord revealed His eight-handed form to the brahmana, the brahmana understood the complete truth about Lord Gauranga being the Supreme Absolute Truth and Lord Krishna Himself. As a devotee is very merciful and always intensely wants to reveal the Lord to the common people in order to deliver them. So if the Lord would have just told him only generally that do not reveal Me till I complete My pastimes, he would have still gone ahead and done it because the pure devotees are even more compassionate than the Lord.

So in order to make him understand that this is a very serious instruction and cannot be broken even for the sake of delivering the people, Lord Gauranga very playfully threatened to kill him if he disobeys this order. Lord Gauranga did not at all meant to actually kill him because the same Lord states in the Bhagavad Gita that na me bhaktah pranayasti: My devotees never perish.

Lord Gauranga wants to relish the vatsalya rasa of parenthood affection from Shri Shachidevi and Shri Jagannatha Mishra and also His scholastic pastimes. So He did not on any acount want the brahmana to reveal to His parents that He is God Himself because that would disturb His childhood pastimes as His parents would not be able to love Him as a child if they knew that He was God. There is much more I can say but this is all for now.

These questions show you great sincerity amd meticulousness in studying the most merciful scripture Shri Chaitanya Bhagavata. Please keep it up. Going deep into Shri Chaitanya Bhagavata is a 100% guarantee of ensuring our place in the spiritual world.


Mahadiksha Queries

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Mahadiksha Queries
User: Swami Gaurangapada Date: 2007-03-11 19:55:21

Answer by Swami Gaurangapada:

..As you progress in the chanting of the Hare Krishna Mahamantra by the mercy of the Nityananda and Gauranga Mantrarajas and the Pancha Tattva Mantra as per the chanting levels table which I sent earlier, you will gradually reach the stage of chanting 16 rounds of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra daily. At such a time you can accept full-fledged Mahadiksha in the Hare Krishna Mahamantra.Though rarely seen, it is possible in the scriptures to have different Diksha Gurus for different Mantras like in the case of Parvati where she accepted the Gauranga Mantraraja from Shiva and the Hare Krishna Mahamantra from Shrila Haridasa Thakura. You can increase your daily chanting to the level of Harinama Diksha gradually as per your capacity and there is no commitment or compulsion of any fixed time frame for doing that though it would be good in one or two years if you could do that. But again that is not mandatory at all. If someone stops or criticizes or minimizes the chanting of the Nityananda and Gauranga Mantrarajas, then I would not desire my disciples to associate with such persons.


Jahnava Nitai Pranama

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Jahnava Nitai Pranama
User: Swami Gaurangapada Date: 2007-03-11 19:57:15

Q1. When we worship Lord Vishnu, he is worshipped along with his merciful consorts Sridevi and bhudevi. In most of the South Indian Vaishnava temples this is the tradition. So why we do not worship Lord Nityananda with his divine consorts Vasuda devi and jahnavi devi. Similarly why we do not worship Lord Chaitanya accompanied by His divine consorts Laxmipriya and Vishnupriya?

--------------------------------------------------------------------------------

A1 by SG. We do worship Shri Shri Jahnavi Nitai and Shri Shri Vasudha Nitai. Shrila Bhaktivinoda Thakura ended the Chapters in his holy book Hari Nama Chintamani by seekings the blessings and shelter of Shri Shri Jahnavi Nitai. You will note that in the 12 Holy Names of Lord Nityananda which you are chanting daily, the Holy Names of Lord Nityananda in relation to Shrimati Jahnavi devi and Shrimati Vasudha devi are glorified. So by chanting These 12 Holy Names daily you are worshiping Jahnavi Nitai and Vasudha Nitai. One can also worship Them in Deity like They are in Shri Ekachakra Dhama.

--------------------------------------------------------------------------------

Q2. When we are offering guru pranams starting with &quot;Vandeham&quot;, according to my imperfect understanding there is no specific prayer addressing Lord Nityananda. Since Lord Nityananda is considered to be the original spiritual master, would it be appropriate to add a prayer before addressing Lord Chaitanya with &quot;Namo maha vadanyaya&quot; prayer.

--------------------------------------------------------------------------------

A2 by SG. The following are the Mantras for Shri Nityananda Pranama. You can chant either one or both.

Shri Nityananda Pranama Mantras

nityanandam aham naumi, sarvananda-karam param;
hari-nama-pradam devam, avadhuta-siromanim.

&quot;I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, who is the awarder of the topmost joy and happiness to all living entities and to all our senses, the bestower of the Holy Name of Lord Gaura-Hari, and the crest jewel of all paramahamsa mendicants.&quot;

nityanandam aham vande, karne lambita-mauktikam
chaitanyagraja-rupena, pavitri-krta-bhutalam

&quot;I offer my prostrated obeisances to the Supreme Servitor Lord Nityananda Prabhu, on whose left lotus ear a pearl ornament is swinging. Accepting the role of the elder brother of the Supreme Personality of Godhead Lord Chaitanya Mahaprabhu, Lord Nityananda completely purified the entire earth by the the pollen of His lotus feet.&quot;


Chanting Sequence, plastic bags etc.

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chanting Sequence, plastic bags etc.
User: Swami Gaurangapada Date: 2007-03-11 19:57:47

Q1. Regarding the Nityananda &amp; Gauranga Mantras is it mandatory to chant the same first and then the Hare Krishna Mantra or is it okay if one chanted the Hare Krishna Mantra and then chanted the Nityanand &amp; Gauranga Mantras......of course completing 16 rounds minimum of each of the above daily like chanting the Mahamantra in the morning and the Nityanand &amp; Gauranga mantras during the course of the day....I hope the above is clear to you.

--------------------------------------------------------------------------------

Ans by SG: As Lord Gauranga Himself states in Shri Shikshashtaka that there no rules of time or sequence in chanting the Holy Names. Therefore you can chant in any order at any time of the day to complete the 16 rounds of each of the Mantras. Normally devotees find it easier to remember by chanting 1 round of Nityananda, 1 round of Gauranga and then 1 round of Hare Krishna. So in this way they chant 16-16-16. They do not have to count the three Mantras separately, they have to count only once.

--------------------------------------------------------------------------------

Q2. Also could you please let me know if it would be offensive or not to print the Hare Krishna Mahamantra on small polybags for Prasad distribution......I mean people would take the prasad and throw the small polybag.....I have heard that it would be offensive to throw something with pictures on it but the mahamantra is okay.....is there any scriptural reference regarding the same or did Prabhupada mention anything about it.I wish to print the following on the polybags which would be beneficial in preaching: Please guide and advise.

--------------------------------------------------------------------------------

Ans2 by SG: If you want to preach the Hare Krishna Mahamantra, you can make Mantra Stickers and distribute them freely. People will take them and stick them or place them in their house and chant at least once daily when they look at the Mantra sticker.

Holy Name, Form and the Lord are all one - absolute. There is no difference between the syllables of the Hare Krishna Mahamantra and a picture of Lord Krishna. So printing the Holy Names on disposable plastic bags is not at all a good idea. It will lead to offenses towards the Holy Names when the bags are thrown on the ground, trampled on, disposed in the garbage or eaten from etc. etc. So please avoid it if you can.

--------------------------------------------------------------------------------
Q3. Would you be having the book &quot;Amrita Pravaha Bhasya&quot; by Srila Bhaktivinoda Thakura.
--------------------------------------------------------------------------------

Ans3 by SG: Shri Amrita Pravaha Bhashya is the most nectarean commentary of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura to Shri Chaitanya Charitamrita in which he reveals the four syllable Gauranga Mantra and many other esoteric truths about Lord Gauranga's pastimes. It has not yet been translated into English. I have read it a few times in the original Bengali script which I have. I plan to translate the Amrtita Pravaha Bhashya and Anubhashya to Shri Chaitanya Charitamrita later on in my life after I have completed Shri Chaitanya Bhagavata and other main scriptures.


Destroy His own house?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Destroy His own house?
User: Swami Gaurangapada Date: 2007-03-11 19:58:15

Question: I also have a new question concerning Ch8. Why did Nimai destroy his complete house when His mother didn't have the flower garland ready when He wanted to bathe in the Ganga and offer his prayers to the Ganga? I wouldn't expect such an outburst over some flowers. So there must be a deeper meaning. Could you please explain this to me? Thanks for your help.

Reply by Swami Gaurangapada:

There are quite a few transcendental reasons for this pastime. I will try to list just a few:

(1) Lord Gauranga wanted to show to the world that He is same extremely mischievous Lord Krishna of Gokula Vrindavana reincarnated in Kali Yuga. So He acted is this extremely mischievous manner.

(2) Mother Yashoda in Vrindavana feels extreme bliss and pleasure to behold the great mischief of Lord Bala Krishna. Similarly does Mother Shachi in Navadvipa. Though apparently shocoked externally, Shachidevi was experiencing the topmost bliss when Lord Bala Gauranga was breaking the whole house.

(3) The whole creation is the energy and property of Lord Gauranga so why not His own house? He broke it to show that He is the proprietor of everything.

(4) In all His incarnations, the Lord wants to relish the pastimes of krodha or anger. In Vrindavana it was against the demons. In Navadvipa He exhibited these pastimes in His own home by breaking the pots just like Lord Krishna became angry and broke the pots when His mother Yashoda left him to go and attend to the pot of milk on the stove. Krishna and Gauranga are both the same personality and it the same transcendental anger which manifest in His pastimes.

(5) Lord Gauranga wanted to show to Mother Shachi not to worrried for the maintainence of the household even if everything is lost because He is there. So He broke everything and then returned back everything.

(6) Unless the Lord displays some exceptional pastimes, how can we understand that He is God?

There are more but for now I will end.


Reading Chaitanya Bhagavata

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Reading Chaitanya Bhagavata
User: Swami Gaurangapada Date: 2007-03-11 19:59:18

Question: I have started reading Shri Chaitanya Bhagavata. What should be my consciousness?

Reply by Swami Gaurangapada: You have truly found the greatest treasure in Shri Chaitanya Bhagavata. It is the most effective scripture in Kali Yuga to melt the thunderbolt like hearts of the souls immersed in sense-gratification. Please keep on reading Shri Chaitanya Bhagavata continuously and repeatedly till the rest of your life which will guarantee your journey back to Godhead. As you progress to Madhya Khanda your spiritual pleasure will increase even more and more and ultimately you will become a pure lover of God by the mercy of Lord Nityananda Prabhu. Actually Shri Chaitanya Bhagavata is to be scrutinizingly studied with notes etc. and the pastimes memorized just like you did in school to get the maximum benefit. Some pastimes are very touching and elevated and if you need explanations please let me know.


Focus in Kali Yuga?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Focus in Kali Yuga?
User: Swami Gaurangapada Date: 2007-03-11 19:59:48

Q. there is this man claiming to be an ______monk with a signpost that says visiting him will solve all problems. he looks fake. i once spoke to him about kalkin avatar and he didnt say much. why focus on here below when we should be working on a successful

Answer by Swami Gaurangapada:

Yes, it is predicted in the Shrimad Bhagavatam that 99.9% monks in Kali Yuga will be bogus and just after their own sense-graitification and thus so many people will be misguided (manda bhagya) and led to deviated paths other than pure bhakti to Lord Gauranga-Krishna. The common people are already sumanda matayo that is that they do not have any inclination for spirituality and a few of them that do have end up getting misled by bogus people. This is Kali Yuga. And that is why Lord Krishna has come again in Kali Yuga as Lord Gauranga in the form of the original Sadhu and Guru of all living entities: sadhu guru rupe krishna aila nadia....Anyone who worships Lord Gauranga in Kali Yuga and chants His Holy Name is the most intelligent real sadhu despite one's limitations if any. The primary symptom of a great devotee is how much he or she is attached to chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna and Their pastimes.

You are right that we should rather vigorously chant and spread the Holy Names of Supreme Gods of all Gods and creation---?Shri Shri Nityananda Gauranga rather than endeavor to make a list of the bogus sadhus who are cropping up at every moment in this world preaching something other than devotion and surrender to the Holy Names of Lord Gauranga-Krishna and Lord Nityananda-Balarama.


Lila Meditation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lila Meditation
User: Swami Gaurangapada Date: 2007-03-11 20:00:29

Q. I am attracted to meditating on the eightfold daily pastimes of Gauranga and visualizing myself somehow participating. How does one discover one's role in Gauranga-lila?

Answer by Swami Gaurangapada:

You can read the whole process of going from Name to Lila in my book Maha Mantra Yoga at http://mahamantrayoga.gaurangapada.c...he-process.htm : " http://mahamantrayoga.gaurangapada.com">http://mahamantrayoga.gaurangapada.com at the following url: . The process of Mantra Dhyana is the same while meditating on the Nityananda and Gauranga Mantrarajas as well as on the Hare Krishna Mahamantra.

Q. Do you think it best if I just try to visualize Nityananda Gauranga with out participating in it? Am I jumping ahead of &gt;myself?

Answer by Swami Gaurangapada:

Chanting has to be accompanied by Meditation on the meanings otherwise it becomes inattentive which leads to all kinds of offenses. First you should fix your concentration on the forms of Supreme Gods of all Gods and creation--??Shri Shri Nityananda Gauranga while chanting, then gradually realize Their qualities, then Their associates, abode and finally one can realize their pastimes while chanting. The Holy Names are so powerful that even though the sequence is from Name to Form to Qualities and the Pastimes, chanting even in the preliminary stages gives us a glimpse of the nama siddhi or perfection of chanting by giving us a window peek into the pastimes of the Lord. The Holy Names are as independent as the Lord Himself and can reveal many truths to the chanter at any time even in the sadhana stage. But the chanter should never think that one has achieved perfection by this glimpse of the pastimes and slacken one's Nama Smarana (remembrance). That is why a spiritual aspirant who is sincerely chanting the Holy Names requires a spiritual master to guide one through these realizations.

Gradually by practicing Mantra Meditation with concentration one will reach the stage of sveccha purvika where one will be alble to recall at will the pastimes of Lords Nityananda-Gauranga while chanting. After one perfects this stage by contant Mantra Meditation, then one will never forget the pastimes of the Lord while chanting, They will spontaneously arise in the mind when one hears the Holy Names or chants Them or even when one is eating, sleeping etc. Such a devotee becomes jivanmukta or an associate of the Lord.

Even while chanting the Hare Krishna Mahamantra, one can meditate on Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second line and Rama as Nityananda. This is recommended for the neophyte devotees because the chanting of the Hare Krishna Mahamantra becomes offenseless if one accompanies the chanting of the Hare Krishna Mahamantra with meditation on Lords Nityananda-Gauranga in the beginning. Only then one can then gradually and easily penetrate into the pastimes of Their Lordships Shri Shri Radha and Krishna in Shri Vraja Dhama. Meditation on the forms, qualities and pastimes of ??Shri Shri Nityananda Gauranga while chanting grants us Gauranga-sambandha which according to Shri Navadvipa Dhama Mahatmya is the only way to achieve Shri Shri Radha-Krishna servitorship. By Nityananda Gauranga Mantraraja Dhyana and Japa, one will suddenly and effortlessly find oneself in Vrindavana one day surrounded by the gopies singing Lord Krishna's Holy Names and will drown in the bottomless ocean of nectar.


Name & Fame

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Name & Fame
User: Swami Gaurangapada Date: 2007-03-11 20:01:06

Q. I have been reading a bio of Srila Gaura Kisore das Babaji Maharaja. In it it makes reference to renunciationalists, but doesn't go into specifics of why their association is to be avoided. I am thinking if they are making show of renunciation only? I am wondering if this is correct?

Answer by Swami Gaurangapada:

Yes, because it was a show of markata vairagya (monkey renunciation) to achieve some name and fame that is why Shrila Gaura Kishore dasa babaji rejected it. You see it is better to honestly live a life of a non-renunciant and practice nama bhajana then to dress in a garb of a renunciant and display and show off one's renunciation in different ways to simply achieve name, fame and following. That is sometimes even more unfortunate and dangerous than being a non-devotee in ignorance about spiritual knowledge.


Lashing in 22 market places?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lashing in 22 market places?
User: Swami Gaurangapada Date: 2007-03-11 20:03:31

Q. by Damodara Svarupa dasa: In Chapter 16 of the Sri Caitanya Bhagavata Sri Haridasa Thakura says the following: &quot;My dear brahmana friends, do not feel sad because of what happened to me. This punishment was certainly due me. I stood in the court and listened to the Muslims blaspheme my Lord; for this the Lord has punished me suitably. ... One goes to hell if he hears blasphemy of the Supreme Personality of Godhead. My sinful ears were filled with such blasphemy and the Lord has given me the proper punishment so that I may never commit this offense again.&quot;
The original blasphemers eventually get 'rewarded' when they start worshiping Haridasa Thakura when he entered the Nawab's room: &quot;By this worship the Muslims became free from material entanglement.&quot; Why would the Lord severely punish a very saintly devotee when he just hears someone blaspheming? How can he be made responsible for what the others said or did? Why must he suffer and not the blasphemers? I don't understand. Please enlighten me with your knowledge.

Answer by Swami Gaurangapada:

This pastime is a big mystery. The truth is that though it appeared that Shrila Haridasa Thakura was being punished and inflicted severe pain by the executioners and soldiers while being whipped in the 22 market places but he himself was not experiencing any kind pain or suffering due to the whipping because Lord Gauranga Mahaprabhu had covered Shrila Haridasa's body with His own transcendental golden body. Though the body of Lord Gauranga Mahaprabhu is fully transcendental, Lord Gauranga lifted His cloth and revealed the wounds He has personally incurred when He had covered Shrila Haridasa's body with His divine body protecting Haridasa from any kind of pain and misery. That is why Shrila Haridasa Thakura was still alive chanting the Holy Names even after the lashing in 22 market places because the Lord had taken all the beating upon Himself.

One may ask that how the sat-chid-ananda body of Lord Gauranga got wounded. The Lord's body can never be wounded or harmed with material whips. The soul can never be even touched by material elements that how can the Supersoul - the soul of all souls Lord Gauranga be hurt by material weapons. He simply manifested the wounds which were inflicted on Shrila Haridasa Thakura's body by the executioners and which were taken by Himself to display to the world that He is the eternal protector and devotee of His own devotees and to enable Shrila Haridasa Thakura go into an extreme and supreme trance of samadhi and bliss when he saw them on the Lord's body.

Next the question may arise, why did the Lord not kill the executioners? This is answered by the Lord Himself in the pastime quoted below from Shri Chaitanya Bhagavata. Lord Gauranga has appeared there with His Disc to kill them but Shrila Haridasa was intensely praying for their deliverance because a pure devotee does not want to become a cause of causing even a pinch of distress to any living entity even at the sake of his own life. Though the Lord wanted to kill them personally with His own disc and thus automatically they would get liberation, He could not do so because the desire of His pure devotee Haridasa was even more important than His own desire. So the only other option for Himwas to cover the body of Shrila Haridasa with His own body so that Shrila Haridasa Thakura is protected.

The third question which you have raised is that why did Shrila Haridasa Thakura say that he had to suffer this whipping because he heard blasphemy of the Lord and devotional service from the mouth of their king. Due to complete absorption in Nama Bhagavan, Shrila Haridasa Thakura cannot commit any offense against any soul knowingly or unknowingly. He was just stating this to the brahamanas because he wanted to teach to all the people of this world what kind of heinous punishment is awaited or can be expected by those who foolishly dare to criticize the Lord, His Holy Names, Bhakti and His Devotees. He was using himself as an instrument to expressly caution the world against commiting offenses towards Lord Gaura-Hari and His devotees. Also he was demonstrating how a devotee chanting the Holy Names should be humble and never curse or blame others for one's sufferings. bhunjana eva kritam vipakam.. As per Shrimad Bhagavatam, a devotee should always feel that he is suffering due to his own misdeeds and whatever happiness and prosperity in life is there is due to the causeless mercy of Lord Gauranga-Krishna.

Though the original blasphemers saw and heard Shrila Haridasa Thakura and got tremendous spiritual benefit and though they begged for forgiveness after Shrila Haridasa Thakura returned, they were all destroyed within a few days along with their families according to Shri Chaitanya Bhagavata. So no one in this creation can escape the reactions caused due to offenses against pure devotees. It is explained in Shrimad Bhagavatam, that even though elevated Vaishnavas never take any offenses and forgive even before the offense is committed, the dust of their lotus feet (mahapursuha te pada pamsubhir) and Lord Gauranga-Krishna Himself do not forgive the offender who has to bear the stringent and hard reactions.

The above statements are explained and proved by Lord Gauranga Mahaprabhu Himself in Shri Chaitanya Bhagavata Madhya Khanda 10.35 onwards:
Lord Gauranga then turned His benign glance towards Haridasa and called out, &quot;Look at Me, Haridasa. Your transcendental body is even superior to Mine because you are my devotee, and your caste is My caste. That sinful Muslim tormentor has inflicted great pain on you. However, knowing your compassionate nature, I hesitated in My heart to punish him, for it would disturb you and cause you great distress.
&quot;Listen, Haridasa. When you were lashed with the whip in many different market places, I took up My Sudarsan disc and descended to the earth from Vaikuntha, intending to sever the tormentors' heads.

&quot;While your tormentors were trying to beat you to death, all along you were thinking of their well being. You were unconcerned about your own pains; you had only compassion for them. Because of your merciful heart I could not use force; My Sudarsan disc weapon was rendered impotent.
&quot;I could not strike those men because you were determined to forgive them. So, unable to see your misery, I protected you from their lashes by placing My back on your back.

&quot;I accepted all those lashes meant for you on My back. See the marks on My back; I am not lying. Whatever other secondary reasons there were for My descent, I hastened My advent to this world, unable to bear your sufferings. My beloved 'Nada', Advaita Acharya, fully recognized who you are. I am totally bound by his loving devotion.&quot;

These pastimes of Their Supreme Lordships Nityananda Gauranga are very deep and have unlimited transcendental meanings and I wish I could most blissfully spend my whole life happily discussing and explaining it through my writings.


Gauranga not embrace Jagannatha?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Gauranga not embrace Jagannatha?
User: Swami Gaurangapada Date: 2007-03-11 20:04:17

Question: Lord Gauranga said &quot; I vow that ,from today I will see Lord Jagannath from a distance ,I will never enter inside the temple room ; rather I will see Lord Jagannath while standing beside garuda stambha column , by good fortune ,I did not embrace Lord Jagannath , had I done this it would have been a serious predicament !&quot; I find this very intereting as to why Lord Gauranga did not embrace Lord Jagannatha , pls can you shed some light on this pastime.

Answer by Swami Gaurangapada:

Every pastime of Lord Gauranga is unlimitedly meaningful. There are three primary reasons:

(1) Though Lord Gauranga is Lord Jagannatha Himself, when He exhibits the mood of His own devotee, He feels Himself unqualified and insignificant to approach Lord Jagannatha or to touch Him. This is how every devotee should feel and Lord Gauranga Himself is showing it by His example.

(2) Lord Gauranga Mahaprabhu does not want to cause disturbance and inconvenience in the altar worship of the priests and guards of the Jagannatha temple because if He would rush to embrace Lord Jagannatha then they would all be alarmed like it happened when Lord Nityananda embraced Lord Baladeva on the altar.

(3) Lord Gauranga is the Supreme Lord and He has full right to embrace His own form of Lord Jagannatha and to even sit on the altar and accept worship like He used to sit on the throne of Lord Vishnu in Navadvipa in Shrila Shrivasa's home and accepted elaborate worship and prayers. In Chaitanya Mangala it is described how Lord Gauranga was placed on the altar of Lord Jagannatha in Puri Dhama and the priests worshiped both the forms of the Lord simultaneously. But Lord Gauranga Mahaprabhu wanted to teach us that we should not make a show of our devotional ecstasies especially in front of those (99% people of this world) who may not be able to understand it. An advanced devotee should always try to intelligently conceal the devotional ecstasies so that the general people do not take devotional service very cheaply. Some infinitesimal soul would have tried to imitate Lord Gauranga's mood and would have tried to commit the biggest offense of jumping on the altar to try to touch Lord Jagannatha. That is why Lord Gauranga refrained from doing so. The altar of Lord Jagannatha is only reserved for Lord Vishnu, and Lord Gauranga and Lord Jagannatha are both the self-same Lord who is the origin of all Vishnu forms.


Destiny and Devotee

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Destiny and Devotee
User: Swami Gaurangapada Date: 2007-03-11 20:04:42

Q. 1.&quot;DOES KRSNA CHANGE THE DESTINY OF HIS FAVOURITE DEVOTEES?&quot;

Ans by Swami Gaurangapada: For the favourite devotees of Lord Gauranga-Krishna, there is nothing called destiny because the Lord takes direct charge in their lives. tanra bhala manda ami kari vichara. Shri Chaitanya Bhagavata states that Lord Krishna told Lord Shiva that I directly handle the good and bad in the lives of My dear devotees residing in Puri Dhama. This is also applicable to His dear devotees residing anywhere in creation.

Q. I MEAN PRARABDHA KARMA WHICH CANNOT BE OVER RULED BY ANY MEANS.

Ans by Swami Gaurangapada: The Lord's dear devotees do not have prarabdha karma or manifested reactions. If they get any distress in their lives, it is the direct arrangement of the Lord either to purify them more and more or to intensify their devotion or to show the glories of their devotion to the world.

Q. CAN A PURE DEVOTEE REACH KRSNALOKA BEFORE HIS LIFE SPAN ENDS,IF HE IS A PURE DEVOTEE?

Ans by Swami Gaurangapada:

If one is a sadhana-siddha devotee (perfected through practice of nama bhajana), one can enter the aprakata (unmanifested pastimes) of the Lord in Gauranga-Krishna-loka by one's deep meditation while chanting even in this life. Then at the end of this life, the soul will first join the same manifested pastimes of the Lord in one of the universes in the material creation and get trained directly in the Lord's service by the nitya-siddha (eternally perfect) associates of the Lord. Thenat the end of those manifested pastimes of the Lord, the Lord takes that soul back with Him with all His associates eternally to His spiritual abode from where there is no return. So this material creation is both a rectification ground as well as a training ground to go to the spiritual world. This is the natural sequence, but if the Lord wants a sadhana-siddha soul to directly to come to His abode at the end of his life, then He can directly do that also. The existence and location of the soul is simply dependant of the independent desire of Lord Gauranga-Krishna.


Sat-Chid-Ananda

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sat-Chid-Ananda
User: Swami Gaurangapada Date: 2007-03-11 20:06:21

Dear Swami Gaurangapada
dandavats Is there any relationship between the name of Gauranga, Saccinandana, son of mother Sacci and the words Sat-chit-ananda that I read about.

&quot;sat-chit-ananda, Being-Consciousness-Bliss. The Absolute simply is--an eternally stable, self-luminous, conscious force
continously and joyously manifesting its own awareness. Satchitananda.&quot;

Is the above statement an impersonal view of God, whereas to view Saccinandana as a person , a son of a mother , even though the words have meanings, is that what makes it personal rather than impersonal. Any comment on this really would be appreciated, i thought it a coincidence that the name correlates so well with those words.

Nityananda Gauranga Hare Krishna
Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Sat (truth)-chid (knowledge)-ananda (bliss) is an adjective for Lord Shachinandana to describe His transcendental form meaning His form of full of infinite truth (eternity), all knowledge and the supreme bliss. Satchidananda is also used to describe anything of the Lord's internal potency like pastimes, qualities, associates, abodes etc. and even the spiritual soul which has the same quality of satchidananda as Lord but in infinitesimal quantity. So Satchidananda is a qualitative attribute of Lord Shachinandana Gauranga.

Thankyou Swami Gaurangapada it is fascinating all the meanings of the names describing the Lords qualities, i see what you mean that his qualities are so unlimited and so his names are also unlimited. The names we chant Nityananda Gauranga and Hare Krishna, even though they have meanings what makes them special names, do they describe the entirety of the Lord's qualities, whereas some other names only describe some aspects of his qualities? Are all of the names of Gauranga that he is given in the scriptures absolutely complete in describing him or are the names Nityananda and Gauranga especially complete?

Answer by Swami Gaurangapada:

Principal and Secondary Holy Names

“The holy name can be categorized into two types: principal and secondary. By taking shelter of the principal names of the Lord, the jiva obtains the essence of spiritual life. The principal names of Lord Gauranga-Krishna describe His transcendental pastimes and contain all of the Lord's spiritual excellences. They are, for example: Krishna, Nityananda, Gauranga, Govinda, Gopala, Gaurahari, Rama, Sri Nandanandana, Shachinandana, Radhanatha, Hari, Yasomati-Pranadhana, Nimai, Madana-Mohana, Syamasundara, Madhava, Gopinatha, Brajagopala, Rakhala, Yadava, etc. Anyone who chants these names of the Lord, which depict His eternal pastimes in the spiritual world , can attain the Lord's supreme abode.

Secondary names and their symptoms

“The Vedas address the Lord with names that characterize His affiliation with the material nature. These are His secondary names, e.g. Creator, Supersoul, Brahman, maintainer and annihilator of the world, Yajnesvara, Hara, etc. Such names of the Lord are invoked by those pursuing fruitive activities and empirical knowledge. In keeping with the Vedic directions, the chanting of such names of the Lord will succeed in giving one piety and liberation.

However, the most consequential result of chanting the Lord's names—love of Godhead—is to be attained only by saintly souls who invoke specifically the principal names of Lord Gauranga-Krishna.

(Summarized from Hari Nama Chintamani of Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.)


Prayers to Lord Jagannatha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Prayers to Lord Jagannatha
User: Swami Gaurangapada Date: 2007-03-11 20:07:55

Dear Swami Gaurangapada ,

please accept my humble obeisances ,

jaya jaya sri caitanya jaya nityananda jaya advaita candra jaya gaura bhakta vrnda !

dear gurudeva ,

would you be able to tell me if Lord Jagganath has a pranama mantra , i have searched the web and cannot find one for him , i would be very grateful for your help ,

all glories to the holy names of Lord Nityananda and Lord Gauranga !! How could we ever give up such merciful lords , it is not possible !!!!

your servant sacinandana_das

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! There are two Pranama Mantras for Lord Jagannatha:

(1) nilaachala-nivaasaaya, nityaaya paramaatmane;
balabhadra subhadraa bhyaam, jagannaathaaya te namah.

&quot;I offer my humble prostrated obeisances to the eternal Supreme Personality of Godhead Lord Jagannatha, the Supersoul in the hearts of all living entities, Who resides with His divine elder brother Lord Baladeva and His sister Subhadra-devi in the most holy abode of Shri Nilachala Kshetra Puri Dhama.

(2) jagadaananda kandaaya, pranataartta haraaya cha;
nilaachala nivaasaaya, jagannaathaaya te namah.

&quot;I offer my humble prostrated obeisances to Supreme Personality of Godhead Lord Jagannatha, Who resides in the most holy abode of Shri Nilachala Kshetra Puri Dhama, and Who is famous for completely removing all the distress of those who offer prostrated obeisances unto Him.&quot;

Jaya Jagannatha, Baladeva, Subhadra!

Nityananda! Gauranga! Hare Krishna! Also you can sing this beautiful Shri Jagannathashtakam while offering obeisances or glorifying Lord Jagannatha:

Shri Jagannathashtaka

kadacit kalindi-tata-vipina-sangitaka-ravo
mudabhiri-nari-vadana-kamalasvada-madhupah
rama-sambhu-brahmamara-pati-ganesarcita-pado
jagannathah svami nayana-patha-gami bhavatu me

1. Sometimes in great happiness Lord Jagannatha, with His flute, makes a loud concert in the groves on the banks of the Yamuna. He is like a bumblebee who tastes the beautiful lotus-like faces of the cowherd damsels of Vraja, and His lotus feet are worshiped by great personalities such as Lakshmi, Siva, Brahma, Indra and Ganesa. May that Jagannatha Svami be the object of my vision.

bhuje savye venum sirasi sikhi-puccham kati-tate
dukulam netrante sahacara-kataksham vidadhate
sada srimad-vrindavana-vasati-lila-paricayo
jagannathah svami nayana-patha-gami bhavatu me

2. In His left hand Lord Jagannatha holds a flute. On His head He wears the feathers of peacocks and on His hips He wears fine yellow silken cloth. Out of the corners of His eyes He bestows sidelong glances upon His loving devotees and He always reveals Himself through His pastimes in His divine abode of Vrindavana. May that Jagannatha Svami be the object of my vision.

mahambhodhes tire kanaka-rucire nila-sikhare
vasan prasadantah sahaja-balabhadrena balina
subhadra-madhya-sthah sakala-sura-sevavasara-do
jagannathah svami nayana-patha-gami bhavatu me

3. Residing on the shore of the great ocean, within a large palace situated upon the crest of the brilliant, golden Nilacala Hill, along with His powerful brother Bala-bhadra, and in the middle of Them His sister Subhadra, Lord Jagannatha bestows the opportunity for devotional service upon all godly souls. May that Jagannatha Svami be the object of my vision.

kripa-paravarah sajala-jalada-sreni-ruciro
rama-vani-ramah sphurad-amala-pankeruha-mukhah
surendrair aradhyah sruti-gana-sikha-gita-carito
jagannathah svami nayana-patha-gami bhavatu me

4. Lord Jagannatha is an ocean of mercy and He is beautiful like a row of blackish rain clouds. He is the storehouse of bliss for Lakshmi and Sarasvati, and His face is like a spotless full-blown lotus. He is worshiped by the best of demigods and sages, and His glories are sung by the Upanishads. May that Jagannatha Svami be the object of my vision.

ratharudho gacchan pathi milita-bhudeva-patalaih
stuti-pradurbhavam prati-padam upakarnya sadayah
daya-sindhur bandhuh sakala-jagatam sindhu-sutaya
jagannathah svami nayana-patha-gami bhavatu me

5. When Lord Jagannatha is on His Ratha-yatra cart and is moving along the road, at every step there is a loud presentation of prayers and songs chanted by large assemblies of brahmanas. Hearing their hymns Lord Jagannatha is very favorably disposed towards them. He is the ocean of mercy and the true friend of all the worlds. May that Jagannatha Svami, along with His consort Lakshmi, who was born from the ocean of nectar, be the object of my vision.

para-brahmapidah kuvalaya-dalotphulla-nayano
nivasi niladrau nihita-carano ’nanta-sirasi
rasanando radha-sarasa-vapur-alingana-sukho
jagannathah svami nayana-patha-gami bhavatu me

6. He is the ornament of the head of Lord Brahma and His eyes are like the full-blown petals of the lotus. He resides on the Nilacala Hill, and His lotus feet are placed on the heads of Anantadeva. Lord Jagannatha is overwhelmed by the mellows of love and He becomes joyful in the embracing of the body of Srimati Radharani, which is like a cool pond. May that Jagannatha Svami be the object of my vision.

na vai yace rajyam na ca kanaka-manikya-vibhavam
na yace ’ham ramyam sakala-jana-kamyam vara-vadhum
sada kale kale pramatha-patina gita-carito
jagannathah svami nayana-patha-gami bhavatu me

7. I do not pray for a kingdom, nor for gold, rubies, and wealth. I do not ask for an excellent and beautiful wife as desired by all men. I simply pray that Jagannatha Svami, whose glories are always sung by Lord Siva, be the constant object of my vision.

hara tvam samsaram druta-taram asaram sura-pate
hara tvam papanam vitatim aparam yadava-pate
aho dine ’nathe nihita-carano niscitam idam
jagannathah svami nayana-patha-gami bhavatu me

8. O Lord of the demigods, please quickly remove this useless material existence I am undergoing. O Lord of the Yadus, please destroy this vast ocean of sins which has no shore. Alas, this is certain that Lord Jagannatha’s lotus feet are bestowed upon those who feel themselves fallen and have no shelter in this world but Him. May that Jagannatha Svami be the object of my vision.


Gauranga Mantra Diksha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Gauranga Mantra Diksha
User: Swami Gaurangapada Date: 2007-03-11 20:08:35

How to understand the introduction of Gauranga-Mantra-Diksha

Answer by Swami Gaurangapada:

(1) A Guru can choose particular Mantras for his disciple depending on the disciples' qualification to chant specific mantras as per Shrila Prabhupada.

(Cc Madhya 24.330: &quot;The spiritual master has to select a mantra for his disciple according to the disciple's ability to chant different mantras.&quot;)

(2) Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru.
Because he wanted to stop the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas.
Similarly we have introduced this system of Gauranga-Mantra-Diksha by the inspiration of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure Maha-mantra.

(3) The Acharyas who directly descended from the spiritual world can directly give the Maha-mantra to the aparadhi jivas by making them qualified but their activities should not be imitated but their instructions in their books are to be followed which is that a neophyte should not directly indulge in chanting of the Maha-mantra only and if even he tries to do he will never get the result due to his or her offenses. Instead they state that he or she should begin by very regularly chanting the names of Nityananda-Gauranga. The acharyas have repeatedly given the instructions to chant the Nityananda and Gauranga Mantras in their vani but they are not bound to implement their own instructions and they are free to preach in whatever way they desire. Whereas we should try to strictly implement their instructions rather than simply and foolishly saying that we should not because they have not practically implemented it. For us their instructions are more important than their incomprehensible &amp; transcendental activities.
Also Shrila Prabhupada said that a sannyasi should not attend marriage ceremonies but he himself conducted some of the ceremonies.
So an acharya may not rigidly follow his own instructions give in his books. Because he is as independent as the Lord Himself. Similarly Shrila Prabhupada said that a neophyte syudent should not directly chant the Hare Krishna Maha-mantra but should take shelter of the names of Nityananda-Gauranga first. But Shrila Prabhupada may not follow this standard given by his ownself and can directly introduce the Maha-mantra (which is what he did) because he is independent being the direct associate of Lord Gauranga. But his followers can follow his instructions in his books for their rapid spiritual advancement.

(4) An Acharya may want to do something but he may leave it for his followers to accomplish when the time is ripe. Like Shrila Bhaktisiddhanta Prabhupada wanted the name of Lord Gauranga to spread all over the world but he did not travel abroad and left that task for his disciple, Shrila Prabhupada. Similarly Prabhupada wanted that the Gauranga Mantra spread all over the world as per his clear and repeated instruction but he left this mission to his followers.

(5) As Prabhupada said that:

&quot;The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance.
Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.&quot; (SB 1.5.16 purport)

Shrila Prabhupada in Cc Adi 7.31-32 purport:

&quot;Here is an important point. Lord Caitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krsna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krsna consciousness may be spread.&quot;

Note: Please note that here the words &quot;discover or invent novel ways and means&quot; is used so it means that an expert devotee can preach Krishna and Gauranga consciousness by means (like Gauranga-Mantra- Diksha and Gayatri-Mantra-Diksha etc etc) which may not have been practically adopted by the previous acharyas. Ofcourse the expert devotee does this due to the inspiration and the desire of the previous acharyas and Lord Nityananda and other devotees should not get envious about this expertise of the advanced devotee in bringing millions of people to Krishna consciousness and effectively destroying their ten offenses though this most merciful process of Gauranga-Mantra-Diksha.

Commentary of Shrila Saccidananda Bhaktivinoda Thakura to Aphorism 43 of Tattva Sutra:

&quot;Devotees of the Supreme Lord are not controlled by the scriptures since their activities are congenial to the Divine Wisdom. Therefore, when the advanced devotees ordain any new arrangements, they should be agreed as the religious code, even if they are not found in the scriptural dictums of the previous sages. This is also agreed by Manu.&quot;


Vaishnava Aparadha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Vaishnava Aparadha
User: Swami Gaurangapada Date: 2007-03-11 20:16:47

Dear Swami Gaurangapada

I was just reading your article about Vaisnava aparadha and the fear inducing consequences of such an action. I would like to ask that this whole critisism and committing Vaishnava Aparadha thing, if we are to believe that every soul, every living entity is constitutionally a servant of the Lord, a devotee, even if they are not wearing Tilaka and the official dress of a devotee, surely this statement can cover critisism of any living entity as all living entities are essentially serving the Lord according to their own capacity. Every living entity is a Vaisnava by nature essentially, so really critisism of all and every being should be avoided, not just the critisism of the ones who appear externally to be in the dress of a Vaisnava.

So can this article that you have posted be quite far reaching and be a statement to not critisise at all, ever, any living entity, for whatever reason. So indeed to even critisise meat eaters or anyone else that &quot;devotees&quot; tend to be very critical of can be considered aparadha and can have dire consequences.

Shall I take from this article that critisism of anyone at all, whatever their nature, their social standing, their religious background, anyone at all, is a grave offense and so all critisism of all kinds should be thrown out the window and instead only positive aspects of every living entity should be focused upon if one is aspiring to chant the pure Holy Names.

Nityananda Gauranga Hare Krishna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Criticism of any soul due to malice is sinful. Constructive criticism can be helpful sometimes when done by those in a position to correct others or to save others from the wrong path but it should not due to envy of someone. Criticism of others on mundane non-spiritual matters is as much a sin as to talk such mundane gossip in the first place.

As per Shri Chaitanya Bhagavata, enviously criticising a devotee is 100 times more sinful than criticising a normal person as a devotee is dear to the Lord. And enviously criticising a pure devotee is millions of times more sinful as there is no atonement for that and since a pure devotee always resides in the heart of the Lord. Criticism basically arises from the root cause that we are envious of God and thus we end up becoming envious of His part and parcels, the individual souls. The only solution is to serve God, serve His devotees and serve all other souls by giving them the Holy Names. Steady service will remove envy and thus the criticising mentality.

Nityananda Gauranga Hare Krishna

The thing is it is stated in the scriptures that a Vaisnava never takes offense, so could it not be said that anyone who becomes offended is not a Vaisnava and not a pure devotee of the Lord. Anyone who feels offended at what others say must essentially not be understanding that other person and therefore not a pure devotee, in which case there is NEVER ANY DANGER of offending a pure devotee, because a pure devotee cannot be offended due to his understanding of the Lord and his parts and parcels. Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! There are devotees who are still practicing chanting or who have just begun chanting and there are on the first level or second level of chanting. They may feel offended by criticism not fully purified of the false ego. Even these devotees are dear to Lord to the extent of their attachment to the chanting process. So to enviously criticize or offend them also has reactions.

In the case of a pure devotee, even though the pure devotee does not take any offense at those who enviously criticize him or her, the Lord does not forgive them and He personally punishes such envious blasphemers.

The thing I am thinking is that not all critisism is based on envy, there can be all sorts of reasons for critisising others.

What does the Lord do to those who critisise someone not based on envy, but due to a sincere desire to understand the Lord and how to serve him.

Is it still a punishable offense to critisise people even if there is no malicious envious intent only a desire to better understand and serve the Lord.

Also how does the Lord punish and reward aspiring devotees, how can we gauge whether the Lord is pleased or displeased with us? Nityananda Gauranga Hare Krishna

Nityananda! Gauranga! Hare Krishna! Lord Gauranga-Krishna punishes and rewards devotees by taking away and giving taste in the chanting of His Holy Names respectively. The Lord is pleased on us if we feel our taste and interest increasing in chanting, hearing, reading and discussing the Holy Names and Pastimes of the Lord.

Discussing some spiritual subject matter which involves non-envious pointing out of some philosophical mistakes commited by others in their spiritual path so that we can better understand and serve the Lord is not criticism. It is sad-upadesha according to Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura. Ofcourse one should be very careful that the motive behind this constructive discussion is not the personal envy of any devotee or person.

Shrila Thakura Bhaktivinoda writes in Vaishnava-ninda, Sajjana Toshani 5/5:

“The deliberation (alocana) on the faults of others with the right motive (samuddeshya) is not considered as criticism as per the scriptures. The right motive is any of these three kinds: If the deliberation is done on someone’s sinful or faulty activities with the motive of benefitting the person concerned then that kind of deliberation is auspicious. If deliberation on other’s faults is done to benefit or protect the interests of human society in general, then that kind of deliberation is counted amongst auspicious activities done for the benefit of everyone.?
“When the disciple prayerfully inquires from the spiritual master about the identity of true Vaishnavas, the guru may point out persons who are dressed as Vaishnavas but are not following the Vaishnava principles (sadacara), and name them as ‘avaishnavas? This action on the part of the guru is for the benefit of the disciple (because if the disciple unknowingly associates with these pretenders then his spiritual life is ruined) and for the benefit of the whole world (when the pretenders are identified, the sanctity of the pure Vaishnava-dharma is protected in the world). The bonafide guru does not do so because of envy or malice towards any individual but he acts for the benefit of everyone. Thus it is not ‘sadhu-ninda?(criticism of devotees) or ‘vaishnava-aparadha?(offense to the devotees) to instruct others to reject the association of those pretenders (dharmadhvajis) who have taken shelter of the exalted position of Vaishnavas but are engaged in performing activities against the Vedic scriptures.?
Ofcourse as pointed out previously, such prerogative is not for everyone but for advanced devotees who have accepted the role of guiding others in spiritual life and have a very clear conception of what is ‘rasa?(pure mellow of bhakti) and what is ‘rasabhasa?(perverted mellow of bhakti). If unqualified persons posing as advanced devotees take shelter of these statements of Shrila Bhaktivinoda Thakura and maliciously criticize others without becoming free from envy in their hearts, then their falldown is guaranteed. So one has to be very cautious in this regard in view of the strong scriptural statements on Vaishnava-aparadha, which is compared to spiritual suicide. So better is to tend towards the zero side then to take such a risk especially when criticizing devotees.

What should the disciple whose spiritual life is ruined by such bad association do.

Get good association and give up the bad association. No life is ruined more then what the chanting of the Holy Names cannot cure.

Why does the Lord not protect aspiring devotees from such bad association.

The Lord wants to protect but He does not interfere when the soul consciously or subconsciously desires bad association.

Why does He ruin their spiritual lives as a result of such association?

It is not the Lord but it is we who do it due to our choice. The Lord will always help us to raise ourselves from this situation.

I mean it seems a dichotomy, on the one hand we have to be so careful of bad association and so have to remain critical, but on the other hand there is a danger in being critical of offending a pure devotee. So what hope is there when you cant be critical but have to be critical.

We can remain discriminating in our minds about the bad philosophy and ways of people so that we do not fall into their bad ways. This is not criticism but proper discrimination. We do not hate anyone but simply discriminate within our minds in order to get proper association. So that is quite different from criticising a pure devotee.

Nityananda! Gauranga! Hare Krishna!
and what about this case:
Let's suppose somebody is giving speeches in the temple.
I don't feel he is transparent inside and don't agree with the manner he gives the speeches neither. I share it with another devotee...
Do I commit in such way a vaishnava-aparadha? Matus

There are many factors to consider in such a situation:

(1) Is one sure that the speaker spoke deviating philosophy or some envious criticism or some spiritual unpalatable thing in the lecture? One can cross-check with one's seniors to confirm about it if there is any doubt.

(2) If that is the proven case, then one can stop attending the speeches of such a person so that there will be no need to again have to judge such a person.

(3) If the person's speeches are in any way provenly and repeatedly offensive to the Lord, Holy Names, devotees, scriptures etc. etc. then you can warn others not to attend the speeches so that they do not have to hear the offenses. In this way you will be protecting them from hearing Vaishnava aparadha. But this kind of warning should be done with great caution under superior guidance when it is related to devotee speakers and should not be influenced by envy. In all cases, the warning should be about not hearing the wrong philosophy of the person who is speaking it and not attacking the person himself or herself.

(4) Some devotee may prefer to act in the most safest manner in this case by avoiding to attend any future lectures of such a person but not criticising his preaching in front of anyone and leaving it for the Lord to decide how to deal with such a situation.

(5) One can point out to others to save them from hearing wrong things but ultimately if we are not in a position of authority to correct the person who is speaking improperly, it is better we leave the situation to the Lord and seek better association elsewhere. This is the safest path.

There can be many more considerations but I think these should suffice for now.


Jahnava-Nityananda and Gadadhara-Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Jahnava-Nityananda and Gadadhara-Gauranga
User: Swami Gaurangapada Date: 2007-03-11 20:17:49

Dearest Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

You gave us in Your article &quot;From Name to Pastimes&quot; following instruction:

&quot;Even while chanting the Hare Krishna Mahamantra, one can meditate on
Hare as Gadadhara, Krishna as Gauranga, Hare as Jahnava in the second
line and Rama as Nityananda. This is recommended for the neophyte devotees
because the chanting of the Hare Krishna Mahamantra becomes offenseless
if one accompanies the chanting of the Hare Krishna Mahamantra with
meditation on Lords Nityananda-Gauranga in the beginning.&quot;

I am trying to follow Your advice, yet it seem a little bit difficult for me, because I don't know so much about the Holy Relations &amp; Pastimes of Their Lordships Sri-Sri-Jahnava-Nityananda and Sri-Sri-Gadadhara-Gauranga.

Please, let me ask You:
- Where I can get the nectar of The Relations and Pastimes of Their Lordships Sri-Sri-Jahnava-Nityanada &amp; Sri-Sri-Gadadhara-Gauranga?
- One picture of Sri-sri-Jahnava-Nityananda &amp; one picture of Sri-Sri-Gadadhara-Gauranga would be so helpful! If You could please let me know where I would be able to get them.

Yours gratefully and with rising remembrance ops:
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you for your query. Shrimati Jahnava devi's pastimes can be found in the books Bhakti Ratnakara, Nityananda's Pastimes, Prema Vilasa and Narottama Vilasa in the Gaurangapada VaniBase v1.0 or the VaniBase website at http://gaurangapada.net : " http://gaurangapada.net " under the Category: Other Holy Scriptures by the Acharyas. A search in the VaniBase for Jahnava or Jahnavi should be able to get those hits.

Shri Gadadhara's pastimes can be found in the Shri Chaitanya Bhagavata in the VaniBase and the Shri Chaitanya Charitamrita website at http://www.caitanyacaritamrta.com : " http://www.caitanyacaritamrta.com "
Please search for the word Gadadhara in the VaniBase.

For the picture of Shri Gadadhara, you can get his picture from the Pancha Tattva picture. I will try to upload one soon. Shrimati Jahnava's picture is hard to find and I will also try to see if one is available.

I hope you Mantra Meditation Chanting is going on nicely with full concentration.


Counting on Tulasi beads

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Counting on Tulasi beads
User: Swami Gaurangapada Date: 2007-03-11 20:18:42

Dear Swami Gaurangapada
Nityananda! Gauranga! Hare Krishna!

I have just acquired a digital pedometer that counts each step I take. I wanted to use it to go on walks and for each step say one name Nityananda then Gauranga and also the maha mantra.

I was wondering whether the mantras are less potent if chanted in such a way without doing the counting on Tulasi beads.

I know that Tulasi, Shrimati Vrinda Devi, is a very important person and her mercy is required in order to enter the forest of Vrindavan, so I wondered whether chanting without the Tulasi beads and using this other form of counting is at all offensive or less effective than chanting on Tulasi beads.

One more thing, when I was in Vrindavan I saw some devotees who chanted on Neem beads, is this related to Nityananda and his pasttimes under the Neem Tree?

Thankyou in advance

Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Chanting in the presence of Shrimati Tulasidevi (Tulasi plant) on Tulasi japa beads should be done at least for sometime daily if very quick results are to be obtained in chanting. Chanting on Tulasi beads purifies our sense of touch and chanting in front of Tulasi plant and giving pleasure to Tulasidevi by making her hear the Holy Names is a great service to a great devotee. She then blesses us with more taste for chanting.

Of course there are absolutely no rules and regulations for chanting and chanting can be done in all times, places and circumstances. In fact there is only one rule in chanting: &quot;Never stop chanting!&quot;

Pedometer is good for walkers. Each step means one only Holy Name and one step closer to God.

One of the latest digital counters can be found at http://tallycounterstore.com/ : " http://tallycounterstore.com/ " . It is a very convenient counter to carry along to count the Holy Names when one cannot carry the beads or even to count with the beads in the right hand and the counter in the left hand.

Since the number of Holy Names chanted daily needs to be noted by us and reported to the Lord so that we know we are making progress in quality and quantity of our chanting, such a counter is useful when we cannot chant and count on beads. The other mechanical counters are very hard to click for the fingers and sometimes they do not even turn to the next number. One may realize that after 100s of clicks that one is still on the same number.
Also this digital electronic counter would be useful to those devotees who chant a lot of Holy Names daily to cross-check the count or to count when they cannot chant on beads.

Normally neem beads are used when Tulasi beads are not available.


Lord Nityananda Traveling To the Holy Places

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Nityananda Traveling To the Holy Places
User: Swami Gaurangapada Date: 2007-03-11 20:19:20

Dear Swami Gaurangapada,

Please give me Your explanations to the following verses from the chapter Lord Nityananda's Traveling To the Holy Places of the Holy Book Sri Nityananda Caritamrta:

- Remembering Lord Balarama’s glorious activities in Hastinapura, Lord Nityananda called out, “O Haladhara, please save Me!?and then offered obeisances.
(I don't understand this exclamation of Lord Nityananda for he is considered to be non-different from Lord Balarama.)

- Lord Nityananda then visited a monastery where He found them all sitting together. The Lord asked a question, but no one replied. Becoming angry with them, the Lord kicked them in the head. They all simply smiled and ran away.
(What did He ask them and why did he become angry?)

Thank You millions of times
Remaining with humble greetings and remembrance ops:
Matus

Answer by Swami Gaurangapada:

Dear spiritual son Matus, Nityananda! Gauranga! Hare Krishna!

Thank you for reading Shri Nityananda Charitamrita with sincerity. It is the most glorious and merciful subject matter in the world. If you try to understand the pastimes of Lord Nityananda, your mind and heart will be simply astonished with love.

(1) Lord Nityananda has two kinds of moods just like Lord Gauranga. One is the mood of being God Himself and the second is the mood of His own devotee. He adopts the second mood sometimes as He has come to relish His own devotion and He adopts the first mood sometimes as He cannot avoid His own godliness. Here you see Lord Nityananda crying out to His own form of Lord Haladhara Balarama in the second mood of being His own devotee. In this way He relishes the devotion which His devotees feel for Him. This is the same as Lord Gauranga crying out to His own form of Lord Krishna.

(2) The people in the monastery were discussing impersonalistic subject matters and rejecting the truth that God is a person. This constitutes an offense against the very core of the existence of God. When God personally comes to them, they reject Him because they do not believe in His form. So Lord Nityananda asked them a question regarding this but they were so intoxicated in their mental speculations that they hardly cared to answer the Lord Hismelf. Seeing that they are not accepting His mercy even though He has come personally, Lord Nityananda still wanted to deliver them somehow and also shake them from their gross ignorance about His position. So the Lord kicked them giving them the greatest good fortune of receiving the most purifying touch of His lotus feet which is rare for even Brahma and Shiva. This is the extraordinary mercy of Lord Nityananda Prabhu upon all the conditioned souls. He gives them His mercy even if they do not want it. Jaya Nityananda Charitamrita!


Regulations

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Regulations
User: Swami Gaurangapada Date: 2007-03-11 20:21:14

Chandrika:

I wanted to ask about following the regs that are laid down in the blueprint table.

I would be interested to hear whether other people have the same experience as me, that chanting is the easy part of the whole process and that what is most difficult and so disheartening at times, is following the other regulations.

In this regard I have made alot of progress over the last few years, but it has been monumentally difficult to be quite honest.

For those lucky enough to be born into a vegetarian, tee total , clean living society or family I would imagine that this part is not so difficult. For people who live temple life this must be easier, because their is no opportunity to not follow the regs and the regs become engrained in them like a habit that cant be broken.

But for those of us who are unfortunate to be born in a culture of meat eating, drug taking and general pro debauchery attitudes, it is soooo hard to change from that because those are habits we have learnt just as the devotees have learnt to be clean living and so would find it so hard to change that.

It has taken me over 10 years to become free from all my bad habits and even now it seems like it is just the beginning. I wonder how long it will take to develop and have engrained in me the new habits, the ways that are laid down as law in the scriptures.

It is like losing your coping mechanisms and although it sounds easy to just say no to one thing and replace it with another, in truth it is very difficult as without the old coping mechanisms, it becomes increasingly hard to cope with the material world.

In the West most people use so many props to help them cope. Alcohol, drugs (prescription and non prescription) illicit sex etc, meat eating, all the no nos of the regs, they use in order to cope and what is hard is that when you give up these coping mechanisms you realise that you dont have the inner resources to help you cope and so life becomes increasingly difficult and it is increasingly difficult to be part of the society you have been brought up in because if you are not following their regs, generally you are not accepted.

So it seems that for those of us in this situation, we have to go through this transition period that can be very lonely, the time when you are not really strong enough in your resolve to follow the regs to be able to associate with those hell bent on getting you to take alcohol and drugs and meat etc, but you are also not worthy of the devotees association because you have not yet learnt coping mechanisms to replace the old bad habits.

It is really difficult to be in a situation where you dont eat eggs onion and garlic, dont drink alcohol or take drugs and to be socially acceptable to others in a culture where those are the done things. It is ok to talk to those people about why you are doing it, but at the end of the day you still have to put up with them preaching to you about their values and their ways and it gets so tiring having to constantly hear those same old arguments again and again and to be socially frowned upon because you dont want to buy into their way of life.

I know that if I drank alcohol, took drugs, ate meat etc I would have a whole host of frinds and associates, but i dont want to give up on the regs ideals just in order to have friends it would seem to be a cop out.

I wondered if anyone else has experienced this transition and how they dealt with it. Is there light at the end of the tunnel, is there any hope to have any kind of social life unless you go and live in the Dhama where others are doing the same thing and have the same ideals.

Any of the other mathajis or prabhujis that have experience about this and have any advice they can give me i would be really happy to hear.

==============

Dear friend,

Thank You very much for posting Your article which makes me not to feel alone while struggling with this empty society full of senseless enjoyment and destruction of our own bodies. I absolutely share Your feelings and views, I am in the period of a transition too. Altough I am just 23, I passed already through all the bad habits so usuall for our society, which don't make you even think about the fact that you are doing something wrong and destroying your body. We are parts of a very big social mecanism which enprisons us from the very birth and make us acording to it, no as we want but es &quot;they&quot; want....

Thanks to God I was able to realise with the time that I was just a slave and decided first to give up smoking. It was two years ago and not easy. Especially when I was living together with smokers and practically all my friends are smokers. But I won and wow. If the others could only knew how relieved I was feeling. It pushed me and while in the meanwhile I started to meditate I tried to fight slowly against my addiction to alcohol too. This was even more difficult for me. All my friends, all the parties, all the occasions, my daily life - always in connection of alcohol. I was able to give it up thanks my motivation for meditation. Because all I was gaining in couple of days vanished with the next hang-over, I realised that it was a big obstruction and I was also fed up already with it. I started to realise that it doesn't give me nothing...

I was starting to be succesfull in that case too and my life started to look different. No parties anymore, staying rather at home in the evening, reading spiritual literature and just relaxing, thinking, etc... Feeling a little bit alone to be honest. Like You. But at the same time satisfied, satisfied with myself, my victory. I don't mind what the other people, my friends think about me. If they are real friends then they will accept. My life is more important. And I fell that I am doing it well and if the others can't understand, pity for them. They are not aware of their slavery. They consider freedom when they can take anything and do anything. It's just a prison nothing else!

The only thing to fight against which is remaining is lust. I think You will agree, that it's too much in our society. Open and at the same time empty again. &quot;They&quot; want us really to live an animal live. We are slowly becoming just the animals who are paying taxes. And this is what counts for &quot;them&quot;.
So sex, the strongest attachment, at least for me. But again thanks to God and the mantrameditation, there are positive changes. Slowly, slowly I pray to God the last slavery will disappear, the time when I can think just about Him.

At the end I'd like to thank You again that You've opened this topic. We, devotees, should stand to each other, give strength and hope to each other. We are few, lonely many times, but our relations can be more pure and worthy in comparism with the other empty relations of nowadays.

At the same time I'd like to thank to our Dear Swami Gaurangapada and all the devotees who make efforts for the preaching and enabling this forum thanks to which we could exchange our feelings, doubts, ideas, sorrows, etc...

One thing more I want to tell You. You are worrying if there is any hope for having some social life. Yes, there is! I believe, God knows Your desires, just make a wish!
He sent me very nice friends couple months ago, I could never imaging before. Spiritual, better than all my previous friends together. It requires patient, yes, but the results will certainly come.

Spirituality is everything!

If we have to pay for it, let us pay for it!
I believe, that it's worthy.

Your friend,
Matus
===========

Nityananda! Gauranga! Hare Krishna!

Dear Chandrika Gauranga dasi,

You're making a valid point here. It indeed isn't easy to just switch our habits, let alone our eating habits. True, the chanting and the reading is the easy part. As a grhastha (householder), it can be hard to convince the children to eat things like tofu or dhal. I don't use ghee-butter anymore, and have cut the amounts of spices significantly to make them accept my 'new cuisine'. Kurma das will be giving a cooking course at the beginning of July in Radhadesh (Belgium). A nice learning opportunity for me to serve an even better tasting prasadam.

As long as one tells one has become a vegetarian for reasons of &quot;health&quot; using the magic words like cholesterol, diabetes and IBS the idea is rather accepted. But you're right: if one tells one follows these regulations out of religious principles, one is socially frowned upon and everyone will try to prove how wrong you are!

For me the answer lies in the article &quot;The Spiritual Duties of Householders&quot; by Swami Gaurangapada. I hope it inspires you as much as it inspired me to overcome the situations you just mentioned.

Yours in the service of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa
=====

Dear Chandrika Gauranga Dasi,

Nityananda Gauranga Hare Krishna!
All glories to Srila Prabhupada and to Swami Gaurangapada.

I thought to briefly write what little I may be able to contribute as your article is very honest forthright and raises important points.
The term &quot; coping &quot; comes up a lot and I immediately thought . . .Coping with what? And of course it's really about this dark Kali Yuga age in which we are in. So I feel if we go back to basics as it were, Lord Gauranga tells us in no uncertain terms that offenseless chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare is not only our only hope of &quot; coping&quot; in this age but of being freed entirely from the vicious cycle of birth and death.
So, for myself, I find what helps is at the start of each day to try to have faith in Lord Gauranga in that this chanting will give me complete protection from all these negative influences, it is the only practical defense and the only way to cope.
A final point, why worry about being accepted by those still in undesirable habits? By chanting the holy names with faith they will surely come to you for acceptance. His holiness
Swami Gaurangapada has given us the priceless gems of the names of Gauranga and Nityananda as means of unlocking the Hare Krishna Mantra to be chanted offenselessly.
So even if we do fall short of the ideal sometimes, we can call on the mercy of Lords Nityananda and Gauranga and surely they will shower us with their glorious grace in good time. It is our sincere efforts about the &quot;regs&quot; and all else on this path that attracts the Lord's grace.
As an unqualified and unworthy devotee I hope this imperfect article in reply helps just a little.

Jaya Nityananda Gauranga Hare Krishna!

Michael


Are we Hare Krishnas

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Are we Hare Krishnas
User: Swami Gaurangapada Date: 2007-03-12 06:07:09

Q by Gui. Nityananda Gauranga Hare Krishna!

Dear Swami Gaurangapada,

How are you?
Im fine! I talked to you few days ago the the Live Temple Room, remeber? From Brasil?

Well, i ve got a little problem with chanting the 10 rounds you ask me to do. I feel so much tired and i stopped. In the other day i chanted 2 rounds more. Today i chanted all day long and will chant more 3 or 4 rounds right now. But my question is not about that.

I have a doubt about us. I was looking a Hare Krishna site and i saw the book Bhagavad Gita : As it Is from Sri Prabhupada. I will buy it soon.

My question is: Are we Hare Krishnas?

I became a little confused about that, if you can explain me or give me a link to i read myself i will be very grateful!

Thank You Swami Gaurangapada!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

We are followers of Lord Gauranga Mahaprabhu whose universal order is to chant the Hare Krishna Mahamantra. So we are surely Hare Krishnas.

We are trying to follow the order of all our Acharyas (Spiritual Masters) and Lord Nityananda Himself which is to approach the chanting of Hare Krishna through the chanting of Holy Names and Pastimes of Nityananda and Gauranga, which is easiest, safest and sureshot path in Kali Yuga. So we are also Nityananda Gaurangas.

Since it is only by the mercy of Nityananda Gauranga, we will get Hare Krishna, so we are first Nityananda Gaurangas and then Hare Krishnas. Actually there is no difference because Nityananda Gauranga are Balarama Krishna Themselves.


Peacock feather for Lord Nityananda

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Peacock feather for Lord Nityananda
User: Swami Gaurangapada Date: 2007-03-12 06:08:55

Q. Do we place a peacock feather on Lord Nityananda or Balarama? If not, then why?

Answer by Swami Gaurangapada:

In Shri Gaura Gannodesha Dipika Verse 14, Shrila Kavi Karnapura has described Lord Nityananda and His Associates as &quot;gopala veshinah&quot; means that they always dressed as cowherd boys. The cowherd boys of Shri Vrindavana dress themselves with peacock feathers and other ornaments to participate in the pastimes of Lords Krishna-Balarama. So what to speak of Lord Nityananda Balarama Himself who is the leader of all the cowherd boys? Besides they always imitate the pastimes of Lord Krishna so also they dress themselves up with peacock feathers and forest flowers just like Lord Krishna.


Derision

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Derision
User: Swami Gaurangapada Date: 2007-03-12 06:09:46

Dear Swami Gaurangapada
Why do devotees of the Lord &quot;laugh at, playfully mock and condemn&quot; others they see to be inferior to themselves. (Chaitanya Chandramrita)

It seems to be contradictory to the aspiration expressed in bhajans when we sing and pray to the Lord to take away our propensity to take enjoyment at the suffering of others. I cant find the bhajan to quote but i remember singing and praying &quot;when will i stop feeling happiness at others distress&quot;

If that was the prayer of the acaryas then why are Gaurangas devotees seemingly encouraged and glorified to have such an attitude? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Their playful laughing and mocking of demigods is a harmless childlike mocking not to belittle the demigods or anyone else in any way but to awaken and inspire them to aspire for the mercy of the most magnanimous Lord Gauranga Mahaprabhu. There are many ways to awaken others to their soul's benefit and this divine mocking is one of them which can only be done by pure devotees. It is meant for the good of all the souls in the universe. This mocking does not involve any kind of abuse but a fervent appeal to try to understand the mercy of Lord Gauranga which all the others are missing. It is like the playful harmless mocking of someone who has 1 million dollars towards someone who has 1000 dollars to inspire him to try to achieve 1 million dollars. This is ofcourse a very crude example but I hope it explains the point.


Divine Vaishnava Quarrels

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Divine Vaishnava Quarrels
User: Swami Gaurangapada Date: 2007-03-12 06:12:12

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

While reading Nityananda Charitamrita some another queations are arising...
In the Adi Khanda Chapter 3 following statement of Shrila Vrindavana Dasa Thakura appears not to be understandable so easily for me. If You could please enlighten it.

- If you find any follower of Lord Gauranga who seems to say something bad about Lord Nityananda, know what they said was actually glorification. Vaishnavas are always pure and full of knowledge. So, if there is ever any quarrel between them, know it simply to be part of their pastimes. If a person takes the side of one Vaishnava and criticizes another, then certainly he is vanquished.

Yours gratefully,
Matus

Can I also ask a question about this beautiful quote that Matus kindly posted.

As this is transcendental subject matter then i dont suppose the vanquishing spoken of has anything to do with the material or even subtle world of the mind and false ego. I would like to understand what is transcendental subject matter and how it should be used in our preaching efforts.

What is transcendence... surely it goes higher than the mind and is something that should never be used to defend or attack other living entities in any way if we are to truly embody non violence.

thankyou
Chandrika Gauranga dasi

The quarrels between pure devotees of Lords Nityananda and Gauranga are also transcendental and are simply meant for the pleasure of Their Lordships just like the quarrels between the groups of gopies for the increasing the pleasure of Lord Krishna.

So both sides are right in such divine quarrels since both are doing it for the pleasure of the Lord and thus no one should take sides and start criticising one and praise the other.

For example the quarrels between Lord Nityananda and Lord Advaita Acharya in Shri Chaitanya Charitamrita. Externally the words appear as abuses to each other but the words have hidden spiritual meanings. So it may appear that externally Lord Advaita is critcising Lord Nityananda but actually He is glorifying and praising Lord Nityananda in a hidden way. Thus if one hastily considers that Lord Advaita is blaspheming Lord Nityananda and takes the side of Lord Nityananda and criticizes Lord Advaita then one is committing a serious folly. These divine quarrels and abuses are simply meant to increase the pleasure of the Supreme Lord Gauranga Mahaprabhu who has a keen desire to taste pure loving quarreling mellows. Ofcourse no one on a lower should imitate such quarrels and clain that his ir her quarrels are divine.

Preach the philosophical truths from the scriptures palatably and presentably. Transcendance does not hurt anyone but it is one who tries to practice transcendance may hurt oneself. Like the Vedas state: kshurasya dhara nishita duratyaya...&quot;Practising transcendance is like walking on the blade of a razor or shaving iwth a razor.&quot; If you use the sharp razor well, you can get a clean shave in minutes but if you do not use it well you will cut yourself and start bleeding in seconds. For this it becomes necessary to practice transcendance under the guidance of an able and intelligent spiritual guide who is well-aware of all the pros and cons on how to use and how not to use the sharp razor of spiritual practice.


Offenses in Chanting

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Offenses in Chanting
User: Swami Gaurangapada Date: 2007-03-12 06:30:13

Dear Swami Gaurangapada

I can understand how chanting Nityananda Gauranga is non different to chanting Maha Mantra and hear you when you say that Srila Prabhupada said there is no difference and that both are on the same level.

But this matter of chanting one being less offensive or quicker to clear offenses than the other I am having trouble to grasp how this can be.

Don't we have to face the same dangers in Nityananda Gauranga as we face in Hare Krishna? If not then why not?

Nityananda Gauranga Hare Krishna - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

No, the Nityananda and Gauranga Mantrarajas do not consider the 10 offenses (Padma Purana) which are present in the chanting of the Hare Krishna Mahamantra, except for the offense of blaspheming devotees. So the fruits of chanting are achieved much more quickly and easily according to Lord Shiva in the Navadvipa Dhama Mahatmya.

This is case because when Lords Balarama Krishna appeared as Lords Nityananda Gauranga in a much more degraded age of Kali Yuga, They decided to remove all conditions and qualifications for receiving Their mercy because They knew that only very very few will be able to attain such qualifications if They don't do so. And since They had specifically come for the distribution of mercy and pure love liberally, it would defeat the purpose of Their advent if They would consider these qualifications and disqualifications. It is just like the King entering the state prison once in a while with a desire to release all the prisoners. At that time He will not see or ask about anything but just release those prisoners who come to Him and express their desire to be released. In this case, Lords Nityananda Gauranga advent once in 8,640,000,000 years to liberate all the conditioned souls irrespective of their qualification. 8 billion years is once in a while for Them.


Reality of Lords Gauranga and Nityananda

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Reality of Lords Gauranga and Nityananda
User: Swami Gaurangapada Date: 2007-03-12 06:31:13

Dearest Gaurangapada Swami,
Jayas Nityananda Balarama, Gauranga Krishna and all glories to you and the holy names. Obiesances to you.
Could you kindly comment and clarify about their Lordships Gauranga and Nityananda not being ordinary living entities? It struck me as being important when we read about their pastimes and glories that we see them as eternally liberated and manifestations/one with the original divine personality of Godhead Himself. Although acting on our level for our benefits. It seems such an important differentiation to remember, that they are not ordinary beings who have had to evolve consciousness through material creation.
Also kindly comment if you will on their incredible mercy aspects and on how the chanting of their names give a re-inforcement and secure platform for us to chant Hare Krishna and receive full mercy and benefit. Thank you so much Swami for enlightening the world about this vitally important function that their Lordships perform in bestowing mercy even on undeserving souls full of mistakes, such as myself. Thank you
Nityananda, Gauranga, Hare Krishna.

Michael

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, the pastimes of Lords Nityananda Gauranga are always divine and transcendental and should be approached with a lot of reverence and respect. They are human-like because the Lord wanted to touch our hearts through these pastimes. But they are never human or ordinary mundane activities. One should not read them causually like one reads a story novel, but one should read them with full gravity knowing that these are the divine activities of God Himself. That is why it is also recommended that if possible one worship these Holy Books with prayers, incense and flowers before reading or hearing from them as they are non-different from the Lord Himself.

The Holy Names of Nityananda and Gauranga break open the most strongly bolted door which is guarding the ultimate treasure of the pure and offenseless chanting the the Hare Krishna Mahamantra, thus granting us the qualification to dive deep into the most confidential nectar of spirituality.


Chanting the Holy Names fast

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chanting the Holy Names fast
User: Swami Gaurangapada Date: 2007-03-12 06:32:33

Hello dear Swami Gaurangapada,

Here is me again with another question, there are some doubts in my mind and im assured that you can awnser me.

Gaurangapada, i have a little problem with time, so im thinking about chanting the Holy Names fast, the faster i can to economize time. Is there any problem? I saw you at the chat saying that chanting refers to the spiritual world. But, a fast chanting can loose the meaning dont it?

Thank you very much Swami Gaurangapada. - Gui

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! In the beginning, you have to concentrate on chanting and hearing the sound vibration of the syllables of the Holy Names and gradually try to remember the form of the Lord with the chanting. Once your remembrance of the Lord's divine attributes increases while chanting, the speed can automatically increase without compromising on the quality of the chanting i.e. nama smarana.


Dusting a Room

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Dusting a Room
User: Swami Gaurangapada Date: 2007-03-12 09:12:16

My ego seems to manifest and I get all sorts of idea's that I am great, which really bothers me. Like I think I am best devotee, etc. These thoughts are not good. But what can I do? If I had taste for chanting, then would these thoughts bother me?

Answer by Swami Gaurangapada:

When you enter a room which has not been cleaned for 20 years you will find all the dirt and dust settled. But when you start brooming all the dust and dirt will come out on it's way out and one may think that now there is more dirt than previously. But this is not the case.

Similarly when one starts chanting, one starts the cleansing process of the heart and mind and for some time one may feel the pangs of material desires even more than previously as they are coming out and going away. Only when an enemy becomes seen, we can shoot it. Similarly the Holy Names may first expose all the unwanted things in our heart and then throw them out forever. So understanding this, one should simply patiently chant the Holy Names without getting disturbed about this cleansing process. And one day, one will find oneself completely pure by the power of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Dear Swami Gaurangapada, Dandavats.

Can chanting actually erase the impersonal mentality, or does such an obstacle have to be overcome philosophically by the mind BEFORE chanting in order for any cleansing that you speak of to take any effect, would chanting with such a mentality actually be considered chanting at all, or beneficial at all, as you said that like mayavadis who speak Bhagavatam produce a harmful effect, can chanting with such a mentality not be similar, could chanting with this thought in mind actually be like poison in the same way? So until the thought were eradicated by rational thinking, then no cleansing would occur by chanting anymore than if one were to hear Bhagavatam from mayavadis would do any cleansing? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Yes, chanting in the proper consciousness of a servant of the Lord can completely erase the Mayavadi contamination from our heart of trying to become God which is present in the heart of every conditioned soul.

Proper philosophical understanding of this point is very important, but it has always to be accompanied by chanting the Holy Names to have the desired effect. Just like classroom theory without the lab practicals in the university are not complete, similarly philosophical understanding is not complete without the practical implementation of chanting.

Chanting Holy Names of Nityananda, Gauranga and Hare Krishna is the only panacea to all problems.


Offering to my deities in Caturmasya

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Offering to my deities in Caturmasya
User: Swami Gaurangapada Date: 2007-03-12 15:46:15

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna
dandavats

I read that Sak was much favoured by Lord Caitanya, and that it was served to Him during His travels through Jarikhanda forest and also that Bhaktivinode Thakur said that &quot;By honoring sak, a great favorite of Lord Caitanya’s, I consider life worthwhile.&quot;

I was wondering whether during the months of Caturmasya, even though we should not take sak ourselves, is it still ok to prepare for the Lord and his devotees like Bhaktivinode and offer it to them, as long as we ourselves do not eat the remnants, or will Lord Chaitanya and Bhaktivinode Thakur also be following the regulations of Caturmasya in the spiritual world and hence not accept such an offering during these months?

Chandrika Gauranga dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One can surely offer shak or leafy vegetables to the Lord and His pure devotees in the aprakata (unmanifested) pastimes in all four months of Chaturmasya. In Chaturmasya, we do not eat leafy vegetables only for the first month.


Human nature and the Soul

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Human nature and the Soul
User: Swami Gaurangapada Date: 2007-03-12 15:54:19

Dear Swami Gaurangapada
Nityananda Gauranga Hare Krishna dandavats

There is a heavy emphasis these days amongst most of the population of self realisation and self knowledge. Most people believe they have an inner self, a true self and phrases such as being yourself, acting naturally, being true to yourself, are commonplace.

I see people who find a way of being that they feel is themselves and they stick to that if it gets them somewhere, if it helps them fit in , if it is pleasing to others, which is cool and good, but what I am wondering is that in terms of human nature and the soul, does any one person really have any one fixed nature? Or are peoples natures very much more complex than just adopting one type of character.

When we are told that we are part and parcel of the Lord, that indicates to me that just as the Lord is so multifarious in his personalities, in his characters and incarnations, that also as his parts and parcels, shouldnt we accept that we are not fixed to one standard character that can be judged and pigeon holed and identified with.

If the Lord can be Nrsinghadeva and also Vrajendra Nandana Krishna, it would seem to me that a personality is not so limited in its nature as may be expected by modern ideas of finding oneself etc.

When we judge people acording to their behaviours, are we really judging their nature, or are we judging very external factors?

Do you think that people generally are actually hiding many aspects of their personalities beneath the exterior , outward display that they choose to adopt and do you think that this is a good thing or do you think that the world would be a better place, less judgemental and less divided, if everyone of all races and religions and cultures accepted, that whatever their outward behaviour and appearance is, that essentialy the same capacity exists within us all, as parts and parcels of the Lord.

Does chanting bring out many hidden aspects of our personalities to show us the multifariousness of the Lord in the knowledge that all we are is his parts and parcels? - Chandrika

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! One possesses many complicated varieties of nature, thought patterns, characteristics etc. on the material platform of the material subtle body which comprises of the mind, intelligence and false ego. This is due to the infinite karmic material impressions which have been carved on our material mind, intelligence and false ego for the past zillions of material births we have taken in this material world. All these factors determine our external and subtle material natures which actually have no relevance in Bhakti Yoga or Nama Yoga since they are temporary and not connected with the soul. These are the natures of the coverings of the soul not the soul itself.

Real Spirituality or Bhakti Yoga through Chanting of the Holy Names awakens and reveals the multifarious and variegated characteristics of the soul's nature and that of our spiritual body, mind and intellience in the spiritual world not of the gross and subtle nature of our mundane gross and subtle bodies. These spiritual characteristics are totally different and unrelated to the mundane characteristics and we can only have a very faint glimpse of them in the beginning stages of chanting but the realization increases more and more as our chanting progress to higher levels of meditation on the Holy Names.

In the neophyte stage, it is very easy to confuse the temporary subtle mundane characteristics of our mind and intelligence with the permanently characteristics of the soul because even the temporary material natures of the mind and intelligence are quite subtle so we don't understand the difference.

So the only way to separate the two is to become deeply abosrbed in the chanting of the spiritual sound vibration of the Holy Names of Nityananda, Gauranga and Hare Krishna which will separate the milk from the water.


Effect of Monism

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Effect of Monism
User: Swami Gaurangapada Date: 2007-03-12 15:56:00

Q. Could you kindly explain some more about your very recent SQ no. 33 in relation to &quot;those claiming to be God &amp; misleading people into chanting their names instead of the Holy Names of the Lord&quot; as being a &quot;major cause for the quick decay of mankind&quot;? There certainly does appear to be a rapid increase in preoccupation with false ego and greed for material sense enjoyment going on at present. So in what sense do you understand that such chanting of bogus holy names can effect the quick spiritual decay of mankind? This might seem a slightly extreme claim and difficult for many people to fully understand. However I am sure they would also be intrigued by your holiness's explanation, since
you would not write it without good cause and enlightened reasoning. - Michael, UK.

Answer by Swami Gaurangapada:

I will address this question even more deeply in future spiritual quotes but for now I will mention a few points.

When spiritually blind people blindly follow the spiritually blind people who claim that they are God and their names should be chanted instead of the Lord's Holy Names, it creates a very inauspicious situation for all those involved as well as the whole world for the following reason:

Consider a compounder working for a doctor. Daily the compounder comes and externally works hard for the doctor is his office trying to satisfy him but internally always harbors the thought of when he can displace the doctor and become the doctor himself and has a conspiracy going on in the clinic with some other staff on how to take over the clinic by usurping the position of the doctor.

Do you think that when the doctor finds out, the doctor will keep him and his supporters? No, the doctor will sack all of them immediately including even those who knew about it but did not try to stop it or inform the doctor.

Similarly those people who make others chant their own names or manufactured mantras or who even make use of the Holy Names of the Lord and some teachings of Bhakti to attract people and followers and then tell them that ultimately I am God, you are God or everyone is God or everything is void or God is formless and cannot be described in words etc. are actually leading people away for God and bringing atheism in this world.

They, their followers and the society which supports or does not try to stop their philosophy are also incurring the displeasure of the Lord because they are leading people away from our real Lord and father who wants all His sons and part and parcels to come to His service as soon as possible and not try to become Him. Can the son ever become the father of his father? Never, he always remains the son.

Thus, such people are liable to be punished by the Lord just like the doctor punished the conspirating compounder and his friends by sacking them. The society which supports and fosters such concealed atheism or voidism in the name of spirituality also takes a big part of the reactions and thus will have to suffer for it even though it is due to a lack of proper spiritual knowledge and guidance. Ignorance of truth is not pardoned in the laws of karma because if there is a sincere will to know the truth then there can always be a way to find it.

What I have said above is confirmed by Lord Shiva's own words in the Padma Purana:

vedante tu maha-sastre, mayavadam avaidikam
mayaiva vakshyate devi, jagatam nasa-karanat

&quot;In the form of a brahmana (Shripada Adi Shankaracharya), I will propogate the monistic and impersonal Mayavada philosophy which is completely against all scriptures and truth (avaidikam) and which states that soul is equal to God. O Parvati, this atheistic philosophy will actually become the cause of destruction of the whole world because it will cause millions of people to loose complete faith in Bhakti or Devotional Service to the original pure Lord.&quot;

Lord Krishna Himself confirms this in the Padma Purana, Uttara-khanda (62.31):

svagamaih kalpitais tvam ca, janan mad-vimukhan kuru
mam ca gopaya yena syat, srishtir eshottarottara

Addressing Lord Siva, the Supreme Personality of Godhead Lord Krishna said: &quot;Please make the general populace averse to Me by imagining your own interpretation of the Vedas by stating that the soul is equal to God. This bogus and imaginary philosophy will cover Me in such a way that people will take more interest in advancing material civilization just to propagate a population bereft of spiritual knowledge and thus become more and more miserable.&quot;

One may ask: &quot;Why does the Lord want to make His part and parcels more and more miserable? The simple answer is because the souls ask the Lord for it. They ask the Lord for material desires and thus for the resultant misery and the Lord who has given them individual free unwillingly grants their desires while not interfering with their free will. 99% people wanted to become God so the Lord had to instruct His pure devotee Shiva to come and concoct a philosophy which would make them feel that they are God. But the evitable result was that this philosophy to try to become God led them to atheism.


Maha Maha Prasadam

Post Author: Swami Date: 2006-01-14 06:54:29
&" >Title: Maha Maha Prasadam
User: Swami Gaurangapada Date: 2007-03-12 15:56:36

Question: I want to know if it is not good to accept Mahaprasadam of the Lord as Lord Chaitanya Mahaprabhu got angry at a Gaudiya devotee at the cleaning of Gundicha temple when the devotee drank the Holy water that washed Lord Gauranga Mahaprabhu's Holy feet? And also what is the difference between Maha prasadam and Maha-Maha prasadam? - Gauranga dasi.

Answer by Swami Gaurangapada:

The answer is given by Shrila Krishnadasa Kaviraja Goswami himself in Shri Chaitanya Charitamrita Madhya 12.124:

yadyapi gosani tare hanache santosha
dharma-samsthapana lagi?bahire maha-rosha

&quot;Although Lord Gauranga was certainly satisfied with him internally, He became angry externally in order to establish the etiquette of religious principles.&quot;

Thus Lord Gauranga was only externally angry, internally He was very pleased that the Gaudiya devotee had so much faith in the His charanamrita (water which had washed His lotus feet) which even Lord Shiva carries on his head but is unable to drink directly.

A small mistake was that the Gaudiya devotee drank the water of the Lord's lotus feet in the Deity Room of Shri Gundicha Temple when Lord Gauranga was personally washing the altar with His divine tears. Normally, one should not eat or drink directly inside the altar or inner sanctum of the Lord. Therefore to set the ideal standard for all, the Lord became externally displeased.

But actually the Gaudiya devotee was perfectly right from his side to take the most rare Holy Water that washed the lotus feet of Lord Gauranga Mahaprabhu by hook or by crook since this Holy Water is not accessible to even the greatest personalities in the universe like Brahma, Shiva, Narada, Lakshmi etc. Shrila Krishnadasa Kaviraja Goswami states in Shri Chaitanya Charitamrita that by hook or by crook, somehow or other, one should get the food remnants or foot dust or foot water of the Lord and His devotees because it is so rare in this world as the appearance of the Lord and His Devotees is so rare and confidential.

Shri Chaitanya Charitamrita Antya lila 16.58,62:

tate ‘v&" >aishnavera jhuta?khao chadi?ghrina-laja
yaha haite paiba nija vanchita saba kaja

&quot;Therefore, giving up all hesitation, averseness and shame, please try to eat the remnants of the food of the Vaishnavas by any means possible, for you will thus be able to achieve your desired goal of life.&quot;

tate bara bara kahi,——&" >suna bhakta-gana
visvasa kariya kara e-tina sevana

&quot;Therefore, my dear devotees, please hear from me, for I insist again and again: please keep great faith in these three (food remanants, foot water and foot dust of the Vaishnavas) and render service to them without hesitation and shame.&quot;

These three are actually the shortcuts or honarary degrees to achieve 100% success in spiritual life through kripa siddhi (causeless mercy). The most striking example of this is Shrila Narada Muni who received a spiritual body, a spiritual vina and became a direct associate of the Lord and could fly even to the spiritual world in the self-same body just by eating the food remanants of the four great devotees who visited his home when he has a child just for the four months of Chaturmasya. This is called as kripa siddhi or perfection achieved by the causeless mercy of the Vaishnavas without the need for our qualification or disqualification.

One should read the pastime of Shrila Kalidasa in Shri Chaitanya Charitamrita Antya 16th Chapter which explains the full glories of accepting maha maha prasada. Lord Gauranga gave such extraordinary mercy to Shrila Kalidasa which he did not give to anyone in Shri Puri Dhama because Shrila Kalidasa would shamelessly accept the food remanants (maha maha prasadam) of all Gaudiya Vaishnavas in Bengal and Orissa whether they are small or big devotees because of his intense faith in the devotion of the Vaishnavas and because he did not consider himself superior to any devotee. He always was hankering to receive the mercy of every small, big, new, old, neophyte and advanced devotees in this way.

Shri Chaitanya Charitamrita Antya lila 16.57:

vaishnavera sesha-bhakshanera eteka mahima
kalidase paoyaila prabhura kripa-sima

&quot;Taking the remnants of the food of Vaishnavas is so valuable that it induced Lord Shri Caitanya Mahaprabhu to offer Kalidasa His supreme mercy.&quot;

Shrila Kalidasa always considered that all Vaishnavas whether big or small have some divine qualities in Bhakti which he can receive from them by accepting their food remnants. This way of showing great faith in the Guru and Vaishnavas is extremely pleasing to the Lord because in this way one has to sacrifice one's own false ego, reputation and elite position and become humble enough to be able to accept the food remanants, foot water or foot dust of other devotees.

Normally this practice is reserved for the advanced level of devotees because it can be misunderstood in a gathering of new devotees. This practice should not be publicly carried out or openly displayed in a gathering of new people or new devotees who still need to develop faith in remnants of the Lord and His devotees. This topmost spiritual practice to accept the food remnants, foot dust and foot water of the Vaishnavas should be secretly done for one's own personal bhajana and for one's own advancement like Shrila Kalidasa did and never as an external show to impress others. If this is displayed openly in front of new people, then they may consider Bhakti is very cheap and sentimental and they may loose their faith in Bhakti. So one has to be very careful in this regard.

Also a real Vaishnava never considers oneself a Vaishnava or a devotee and thus is very humble and never prepared to distribute his mercy in the form of food remanants, foot water or foot dust. In fact he tries to avoid doing it at all costs because he never feels himself superior to any soul what to speak of other devotees. So there is always a transcendental tug of war between the devotees who want this mercy of a real devotee and a the real devotee who genuinely does not feel qualified to give it and resists very much.

Shri Chaitanya Charitamrita Antya 16.60-61,63:

bhakta-pada-dhuli ara bhakta-pada-jala
bhakta-bhukta-avasesha,——&" >tina maha-bala

&quot;The dust of the feet of a devotee, the water that has washed the feet of a devotee, and the remnants of food left by a devotee are three very powerful substances.&quot;

ei tina-seva haite krishna-prema haya
punah punah sarva-sastre phukariya kaya

&quot;By rendering service to these three, one attains the supreme goal of ecstatic love for Krishna. In all the revealed scriptures this is loudly declared again and again.&quot;

tina haite krishna-nama-premera ullasa
krishnera prasada, tate ‘s&" >akshi?kalidasa

&quot;From these three one achieves the highest goal of life—e&" >cstatic love of Krishna. This is the greatest mercy of Lord Krishna. The evidence is Kalidasa himself.&quot;

As for the second part of the question, the Lord's Prasadam is known as Maha Prasadam and Vaishnava's Prasadam is known as Maha Maha prasadam:

This is confirmed in the 59th verse:

krishnera ucchishta haya ‘m&" >aha-prasada?nama
‘b&" >hakta-sesha?haile ‘m&" >aha-maha-prasadakhyana?
&quot;The remnants of food offered to Lord Gauranga-Krishna are called maha-prasadam. After this same maha-prasadam has been taken by a devotee, the remnants are elevated to maha-maha-prasadam because the Lord states in the Puranas that He actually eats when His devotee eats.&quot;


Sati Self Immolation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sati Self Immolation
User: Swami Gaurangapada Date: 2007-03-12 15:57:07

Q. When Body, Mind and soul everything belongs to Krsna, (By Srila Prabhupada's mercy as we have come to know that - we are complete surrendered souls and part and parcels of the Supreme Personality of Godhead Sri Krisha) why did Mother Sati invited Agnideva and burnt herself in the Agnikunda in Dakshaprajapati's palace? She is definitely on a very high platform compared to the living entities in general as they have higher qualities than the living entities. - Shyama-lila dasi.

Answer by Swami Gaurangapada:

Committing suicide or self-immolation is normally a very big sin because we are trying to interfere with the laws of karma which are destined for us. Even if one commits suicide to escape the present pain, one will have to continue to suffer the balance destined pain in the next life as a ghost or in another body unless one can destroy those karmic reactions altogether by chanting the Holy Names in Bhakti Yoga in the next body.

Shrimati Sati (Uma) devi's case was totally different. She is not an ordinary conditioned soul like us but the eternal consort of the great Vaishnava Lord Shiva and thus She is a great Vaishnavi also who is fully in tune with the desires of Lord Shiva, her Guru and of the Supreme Lord Gauranga-Krishna.

I will reply to your question with the following numbered points. She self-immolated herself by invoking fire for the following reasons:

(1) She had heard severe and heinous blasphemy of the greatest of all devotees, her husband Lord Shiva from the vile mouth of her own father Daksha. Also it was because of her that Daksha criticized Lord Shiva publicly in the assembly so that everyone heard the blasphemy. So she felt herself to be the cause of this most unfortunate situation. In the scriptures, it is stated that if one hears blasphemy of devotees: one should either defeat it by words immediately or stop the person doing it immediately and leave the place or give up one's body if one cannot do all these. Sati could have left the place but it became too late as she had to hear the blasphemy and neither she could stop her father from doing it.

(2) Another thing was that she had done guror avagya...Lord Shiva told her not to go there as he knew that this would happen but she went anyway enamored to see all the material opulences. She disobeyed the order of her Lord and Guru Lord Shiva and that is why she found herself in such an irreversible position. Thus after she heard the blasphemy of her Lord and the great devotee of Lord Gauranga-Krishna, Lord Shiva, she decided she could no longer go back and face Lord Shiva. She felt that by disobeying the order of Lord Shiva, she had lost her qualification to return back to him in this same body, so she desired to take birth again in another body as Parvati to be with Lord Shiva again.

(3) When one hears offense against a great devotee, one's whole body becomes defiled and contaminated so she did not want to go back to Lord Shiva with such a body.

(4) She did this to teach the whole creation a strong lesson for all time to come that if one just hears blasphemy of a great devotee what to speak of talking such blasphemy, one will have to suffer severe consequences however great one is even if one is directly the consort of the great personality Lord Shiva. Giving one's ear to hear the blasphemy is as implicating as committing the blasphemy because without a receptive audience, no one will commit a blasphemy.

There are many other reasons but these are the main ones and I will end now. Nityananda! Gauranga! Hare Krishna!


Hello vs Nityananda Gauranga Hare Krishna

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Hello vs Nityananda Gauranga Hare Krishna
User: Swami Gaurangapada Date: 2007-03-12 15:58:18

Nityananda!Gauranga!Hare Krishna!Jaya Srila Gurudeva Sri Swami Gaurangapa, Srila Prabhupada, Srila Bhaktivinoda, Srila Bhaktisiddhanta, Gauranga Dharma devotees.
Dandavat Pranam

Dear Swami,
Please accept my greetings.
In one diary entry(March 2005)you posted an essay by Shrila Bhaktisiddhanta:
&quot;The holy name of Krishna means divine sound. It can be compared to a capsule of medicine.The capsule is not the medicine. Externally one capsule may look like another, but within one capsule may be medicine and within another may be cyanide. The capsule itself is not the medicine. It is not the sound of Krishna's name that is Krishna. Krishna is within the sound. The holy name must be surcharged with proper spirit not mundane sentiment.&quot;.....&quot;The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence.&quot;
My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names. Is it not the same as saying &quot;Hi&quot; or &quot;Hello&quot;-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

My second question concerns prashad. I understand that prashad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prashad or a meat eater happens to put a piece of carcass on ones plate on ones prashad then can one still take that prashad- will not honouring that prashad not be an offense?

-Aspiring to be your servant
Amala Gauranga dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Amala Gauranga dasa,

Q. My question then is what benefit is there in hearing the holy names from someone such as me who is a neophyte that has no real love or realization of the Supreme Lord? - Amala Gauranga dasa, South Africa

Answer by Swami Gaurangapada: Your first question is quite relevant and may arise in the minds of many spiritual aspirants.

If you have no love and realization for the Lord, you will never ask such a question in the first place nor will you take up the daily chanting of His Holy Names or hear His pastimes. So the fact that you are doing both means that you do have some spiritual qualification which has made you to become inclined to chant His Holy Names.

Q. Is it not just dead empty hallow sound that emanates from my lips when I when I greet people using the holy names.

Let us discuss the following quote by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

&quot;The holy name must be surcharged with proper spirit not mundane sentiment......The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the name is called mayic sound. It has no spiritual essence.&quot;

Here Shrila Sarasvati Prabhupada talks about the sound of the Holy Names emanated from the mouth of a person who is envious of God or wants to become God and has no sambandha relationship with the Lord through the medium of the spiritual master. Basically he is talking about an atheist or a demoniac class of person who has no clue to the philosophy and position of the Lord and one who has never sincerely associated with the devotees of the Lord. Even if such a person chants the Holy Names unknowingly or for a different reason, he or she destroys all their sins and may attain some pious sukriti benefit personally, but his or her chanting may not be able to greatly benefit others who hear it as the chanter itself does not have faith in the efficacy of the chanting. The bottom line is that the benefit which you can give to others while chanting the Holy Names is directly proportional to the faith you have in the Holy Names. If you have 5% faith in the Holy Names, you will give 5% benefit to others through your chanting and so on.

But of course this consideration is more applicable for Lord Krishna's Holy Names whereas the Holy Names of Lords Nityananda Gauranga are more liberal and even if they are heard from the lips of an offensive chanter, they will have maximum effect as they do not consider the qualifications of the giver as well as the recipient.

Q. Is it not the same as saying &quot;Hi&quot; or &quot;Hello&quot;-I do not mean to minimize the potency of the holy names, it is not my intention to do so.

Answer by Swami Gaurangapada: Never. The Holy Names chanted by even an offensive person can destroy the sins of those who hear and grant them some auspiciousness though not the highest platform. The only exception is the Mayavadis whose chanting of the Name is pratibimba-namabhasa which means that it has no efficacy but harmful to them as well as those who hear because they chant God's Name to become God by usurping God's position. Their chanting is in fact offensive and what the Holy Name does is that the Nama Prabhu grants the Mayavadis sayujya mukti(impersonal liberation) which is actually a permanent fall down and setback on the path attaining the spiritual Vaikuntha planets. In this way due to their offensive chanting, the Mayavadis get stuck in the impersonal brahman effulgence for trillions of years and thus loosing the opportunity to enter into the spiritual planets and direct associate and serve the Lord face to face.

Q. My second question concerns prasad. I understand that prasad cannot be contaminated as it is above the laws of nature it is not subject to decay and contamination like ordinary matter. If someone with contaminated hands-say blood from meat touches ones prasad or a meat eater happens to put a piece of carcass on ones plate on ones prasad then can one still take that prasad- will not honoring that prasad not be an offense? - Amala Gauranga dasa, South Africa.

Answer by Swami Gaurangapada: I doubt you will ever face a situation where someone will put a carcass on your plate of prasadam. But even if a meat eater distributes prasadam then it should be accepted. Of course it is understood that a devotee has cooked and offered that prasadam to the Lord not that meat eater otherwise it is not prasadam in the first place because the Lord does not accept any offerings from meat eaters.

sushkam paryushitam vapi, nitam va dura-desatah
prapti-matrena bhoktavyam, natra kala-vicarana

&quot;One should eat the maha-prasadam of the Lord immediately upon receiving it, even though it is dried up, stale or brought from a distant country. One should consider neither time nor place.&quot;

The above is the verse from the Puranas quoted by Shrila Sarvabhauma Bhattacharya in the direct presence of the Supreme Lord Gauranga in Shri Jagannatha Puri Dhama. (Shri Chaitanya Charitamrita 2.6.225)


Losing Personality

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Losing Personality
User: Swami Gaurangapada Date: 2007-03-12 16:48:06

Dearest Swami Gaurangapada, ops:
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances and let me pose You a question:

Can we lose our personality through chanting the Holy Names?

Yours faithfully,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Matus,

Our real personality means the personality of the soul because the personality of the body changes with every body we get as per our karma. One may have a very cruel bodily personality externally but the internally the soul is always pure sat-chid-ananda. Due to misidentification with the body one has forgotten one's actual personality. So this is the personality which is awakened by chanting.

nitya siddha krishna prema sadhu kabhu naya
shravana adi shuddha cita karaye udaya

As stated in Shri Chaitanya Charitamrita: &quot;The original personality of the soul which is full of love for Lord Gauranga-Krishna is not attainable by any artifical means. Only when the soul repeatedly hears and chants the Holy Names and Pastimes of the Lord, the actual personality of the soul gradually awakens and blossoms and the soul realizes that the bodily personality was just a dream.&quot;


Does God test Humans

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Does God test Humans
User: Swami Gaurangapada Date: 2007-03-12 16:51:01

Q.You said that Lord Gauranga tests humans whether they chant for his pleasure or not? Is GOD not all knowing? If he is God then he need not test to find out truth, he knows it already?

Answer by Swami Gaurangapada:

Lord Gauranga constantly tests our sincerity through the agency of Mahamaya because He wants us to advance in spiritual consciousness very quickly.

Without the tests and exams for Class IX in school there is no way a student will get qualified to progress to Class X. Similarly without passing the tests of the Lord, there is no way we can advance to the next stage and show our sincerity to the Lord for getting His mercy. B) That is why the great devotee Queen Kunti always requests Lord Krishna for tests and difficulties in her life.


Who are Demigods

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Who are Demigods
User: Swami Gaurangapada Date: 2007-03-12 16:52:27

Q. I’m wondering what our position is on the demigods. Are they pure devotees? Or are they different kind of soul. Not like a regular jiva atma?

Answer by Swami Gaurangapada:
They are souls (jivas) like us who have got the posts of demigods due to their accumulated pious credits. Normally some demigods like Shiva Brahma, etc. are pure devotees and some are not. In this Kali Yuga though, almost all demigods got prema or pure love when they approached Lord Gauranga in Navadvipa after seeing the deliverance of the small puppy as described in Chaitanya Mangala by Shrila Lochana dasa Thakura. Also in the maha-sankirtana in the heavenly planets when Jagai Madhai were delivered, the names of many demigods are given who were dancing in pure love glorifying Lords Nityananda and Gauranga.


Lord Buddha

Post Author: Swami Date: 2006-01-14 06:54:29
\b" >Title: Lord Buddha
User: Swami Gaurangapada Date: 2007-03-12 16:53:20

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I have a question regarding Lord Buddha.
In Your audio lecture commenteries on Vaishnava Siddhanta Mala (2-4c-Knowledge-Renunciation-of-God) You are saying that Lord Buddha is jiva tattva, soul.
But in Shrimad Bhagavatam (1.3.24) Lord Buddha appears among the incarnations of Lord Krishna...

Shrimad Bhagavatam 1.3.24:

tatah? kalau sampravr?tte
sammoh?ya sura-dvis??m
buddho n?mn?ñj\b" >ana-sutah?
k?kat?es?u bhavis?yati

&quot;Then, in the beginning of Kali-yuga, the Lord will appear as Lord Buddha, the son of Añj\b" >an?, in the province of Gay?, just for the purpose of deluding those who are envious of the faithful theist.&quot;

Could You please enlighten for us this matter.

Thank You very much.

Remaining with humble greetings,
Yours
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! A jiva (soul) can also become known as a partial incarnation of the Lord when the soul gets empowered by Lord Gauranga-Krishna to perform a specific function or mission. This is known as shaktyavesha avatara or an empowered partial incarnation of the Lord. Buddha is described as such a partial empowered incarnation just like Kalki, Parashurama etc. So even though it is written that the Lord will appear it actually means that the Lord potency's partially appears by empowering a specific soul (shakti + aavesha).


108 Volume Vedic Encyclopedia

Post Author: Swami Date: 2006-01-14 06:54:29
Title: 108 Volume Vedic Encyclopedia
User: Swami Gaurangapada Date: 2007-03-12 16:54:13

Nityananda, Gauranga ,Hare Krsna.

Dear Swami Gaurangapada,
please accept my full obiesances.

Today I had the priveledge of reading about the 108 volume vedic library of Srila Prabhupada ,which you posted in your journal. I have not heard of this set before and can only dream of having access to such a wonderful volume of books. Surely this is a lifetime of reading and such a valuable gift.
Is this set still available and accessable by instalments through BBT?
Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thank you for your interest, Nava Gauranga dasa. I don't think they give any longer on installments. I had ordered all the balance 100 sets in the world of the 37-volume Conversations with Shrila Prabhupada to BBT Mumbai from USA. So I think only BBT Mumbai has all the 108 volumes of Shrila Prabhupada's Vedic Encyclopedia. I think the cost should be around $800 without shipping. Shipping to Australia will be quite costly unless it can be shipped in a container on a ship. You can write to them at bbtmumbai at pamho.net for more information on this, though I am not sure if anyone there is continuing the Vedic Encyclopedia distribution program.


Nitai Gaura before beginning Mahamantra

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Nitai Gaura before beginning Mahamantra
User: Swami Gaurangapada Date: 2007-03-12 16:55:42

Nityananda ,Gauranga ,Hare Krsna ,Jaya Srila Prabhupada ,Jaya Swami Gaurangapada ,Jaya GauraBhakta Vrinda.

......to very regularly chant the Names of Nityananda and Gauranga ###before beginning### the chanting of the Hare Krsna Mahamantra.

Dear Swami Gaurangapada could you please clarify in my mind ,for future preaching purposes ,what is meant by the words &quot;before beginning&quot;? Does this mean one should chant the names of Nityananda and Gauranga &quot;before&quot; his rounds of Hare Krsna Mahamantra...or ,that the neophyte should chant regularly the names of Nityananda and Gauranga before even attempting to chant the Mahamantra at all? sincerely...Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You can see the chanting levels page for the answer.

One can begin with chanting 10 rounds each of Nityananda and Gauranga Mantrarajas and slowly add 1 round of Hare Krishna Mahamantra or one can begin with 10-10-1 immediately. From 10-10-1, one can go to 10-10-4, then to 10-10-10, then to 16-16-16 and then to the best and most recommended stage of 64-64-16. Of course one can directly begin with any of these stages but one should be determined to never go below one's chosen stage for the rest of one's life if one wants rapid success in spiritual perfection through chanting. That is why a gradual and steady advancement through these stages of chanting is recommended not a hasty one as one should be able to avoid coming down to a stage of chanting which one has already surpassed. Nityananda! Gauranga! Hare Krishna!

Nityananda Gauranga Hare Krishna dandavats I dont understand how if there are no levels and one is not higher than the other, then why are they set at levels and described as being advancement?- Chandrika

Nityananda! Gauranga! Hare Krishna! The chanting stages are not to prove or show that one devotee is higher than the other but to monitor and note our own advancement in the main process of Kali Yuga: Nama Bhajana. And also one should not and will not be able to artifically progress in these chanting stages. One who finds increased taste in chanting the Holy Names will obviously want to chant more and thus will progress to the next level and maintain it. And one goes higher in the chanting levels should infact feel more lower and humble in devotional service. This will mean that one is going higher in the chanting stages not mechanically but genuinely. Nityananda! Gauranga! Hare Krishna!


Alzheimer’s and next life

Post Author: Swami Date: 2006-01-14 06:54:29
\b User: \b" >Title: Alzheimer’s \b User: \b" >and next life
User: Swami Gaurangapada Date: 2007-03-12 16:57:08

Dear Swami Gaurangapada,

Nityananda, Gauranga, Hare Krishna.
Please accept my humble obeisances.

In Bhagavad-gita 8:6 Krishna states: “W\b User: \b" >hatever state of being one remembers when he quits his body, O Son of Kunti, that state he will attain without fail.?What happens to people with Alzheimer’s\b User: \b" >, or similar disorders? These people have lost most of their understanding and thinking ability, to varying degrees.

Would they go on to a life of where their mind and intelligence was for most of their life? Would they go on to a life of where they had their thoughts during the last days of being capable of thinking? Or, some other factor that would affect their destination after leaving the body?

Thank you,
Bhakta Ronald

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The state or thoughts at the time of death are not just dependant on the activities just before our death but also to the activities throughout our life.

Even if it appears externally that one has lost the ability to think due to Alzheimer’s\b User: \b" >, there is lot of sub-conscious thoughts and desires going on in the mind due to our activities throughout our lives. And these will determine the consciousness at the time of death and the type of next body of that soul. Please let me know if you need further explanation. Nityananda! Gauranga! Hare Krishna!

Nityananda Gauranga Hare Krishna What exactly is consciousness? Is it simply awareness? Like the conscious mind is the mind we are aware of, and the subconscious the mind we are less aware of. Is it like what we are remembering, and as most people when they die their lives flash before their eyes, is hat the reason we are trained to remember Krishna in so many ways? So that at the time of our death these are our strongest memories and they can overpower the subconscious memories that mat jolt us at that time?- Chandrika

Nityananda! Gauranga! Hare Krishna! Consciousness is comprised both of the conscious and sub-conscious mind. That is why in Alzheimer’s \b User: \b" >for example, the conscious mind may not be functioning but the unconscious mind is active which may determine one's next destination at the time fo death. Many impressions from the present life also go into the subconscious mind and they come out when the soul is about to leave the body.


Question on Naam Stages and Diksha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Question on Naam Stages and Diksha
User: Swami Gaurangapada Date: 2007-03-12 17:00:32

Question by Neil: Nityananda! Gauranga! Hare Krishna! All Glories to Sri Gurudeva Srila Bhaktiratna Sadhu Swami Gaurangapada! All Glories to the Guru Parampara! All Glories to all Vaishnavas! My Dearest Swami Gaurangapada, I have a question about diksha. How long does one have to be established on the Hari Naam stage of chanting 16 rounds each of the three mantrarajas before one would be eligible to recieve Hari Naam diksha into the Mahamantra? I am far away from chanting 16 rounds a day, but I was just wondering what my goal should be. I desire to be on the Hari Naam stage and will work to get there. Thank you! Your servant, Neil.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Shrila Prabhupada’s standard for Hari Naam Diksha is 6-12 months after consistently chanting 25,000 Holy Names daily and following the principles. Thankyou Neil.


Love or Fear of God

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Love or Fear of God
User: Swami Gaurangapada Date: 2007-03-12 17:02:54

Q.Devotees of Krishna are enchanted and attracted by His wonderful, transcendental qualities. Our religion is definitely a religion of love, not that of fear. Still, in several Vaishnava scriptures we find the the description of different horrifying things which await those who do not obey God, or who make mistakes in His worship. In the Gita also, Krishna is very liberal, He gives His instructions to Arjuna, and then leaves it all up to him if he follows them or not, He never says, &quot;Obey my words or you go to hell.&quot; So I think many Westerners are attracted to this concept of God instead of the Christian idea of an angry, old man, Who is ready to punish and destroy those who do not obey Him. Also, it is said that even the smallest effort on the path of bhakti saves one from the worst type of fear, while in other places we can read that even the smallest mistake or offence in worship can lead to hell. I guess in the West people are a bit fed up with priests threatening them with hell, I am sure Krishna is enchanting enough to attract souls by His beauty, not by horrible threats. Threats and colorful descriptions of different hellish torments will never lead us to spontaneous, confidential bhakti. On the contrary, the fear of God makes it impossible to think of Him as our friend, lover, etc. So could you please comment on these seemingly contradictory statements, please.

Answer by Swami Gaurangapada:

Lord Gauranga-Krishna is certainly the most enchanting but the problem is that we have spoilt ourselves in this conditioned stage to think of ourselves as the centre of all enjoyment. And this mentality is so strong that in most cases it cannot be recitifed without the administration of proper punishment.

This is similar to the punishment which the hard-core criminals have to face in the jail for their rectification. If you say that the criminals should simply be given love, that may not be enough for most of them. Because they may misuse that love until they are purified of their criminal mentality by discharge of proper punishment. That is the precise reason why the prison is created by the government and why the material world with the 28 kinds of different hells was created by the Lord.

Descriptions of the fearful hells in the Vedic scriptures and the words of God and His pure devotees are a fact and they are guaranteed reactions for the sinful activities commited by the fallen conditioned souls. So simply stating the facts cannot be called as cruelty but it is compassion. For every action there is an equal and opposite reaction.

So the scriptures don't just want the souls to become fearful but they just want to state the fact about what is the next destination of the soul if the soul leads a sinful life. If the soul is in ignorance about the consequences how can you ever expect the soul to stop indulging in the sinful activities?

The scriptures do not want to merely create fear but they mercifully want to show us our miserable, factual and irreversible destination if we do not stop our sinful activities.

As Shrila Prabhupada said, fear of Maya and hell and God is very healthy for the spiritual life of the neophyte beginner. And proper fear as per the Vedic scritures in no way dimishes the loving relationship with God.

Like a son is fearful of the father in regards to doing something wrong but does that dimish or affect his extreme love and affection for his father? Noo infact it increases it if the son understands that the punishment which the father administers is just because the father loves him and cares for him and does not want to see him go astray.

So we are not saying that one should always create fear in the people in the name of spirituality but a healthy balance of love and enchantment for the Holy Names of Lord Gauranga-Krishna and fear in their hearts for doing anything against the instructions of God is the perfect balanced formula and dose for the kanishtha adhikari devotees until they achieve spontaneous attachment to the Lord.

Thus the principle of healthy spiritual fear of Maya as per the Vedic scriptures should not be rejected or compared with the whimsical and fanatical fears being imposed in the name of spirituality in the present materialistic society.

And just because the trend is that people do not like to be fearful does not mean that we neglect or reject those portions of Shrimad Bhagavatam like the 5th Canto which describe in detail the sufferings in the various kinds of hells in the nether regions of our universe.

Real spirituality means that we do not bend the Vedic facts to suit the modern materialistic ideas or trends but we fearlessly present them as they are ofcourse in a palatable manner. Ofcourse a preacher can always decide to make all the souls to first chant the Holy Names and then they will automatically develop faith in the Bhagavata philosophy and a healthy fear of their karmic reactions.

This healthy spiritual fear of Maya actually enables the soul to become even more sincere in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna!

When I sit to respond my pen keeps on flowing but I will end my reply here.


Deity Worship

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Deity Worship
User: Swami Gaurangapada Date: 2007-03-12 17:05:14

1) We are told that Radha Krsna are supposed to be worshipped as Lakshmi Narayan at home. But isn't that a totally different kind of worship, prabhu? Different mantras are chanted and the atmosphere is totally different.

2) People tell us to look at Radha Krsna with formalities. I do agree, we have to try our best not to commit the stipulated offences with the deities around. However prabhu, i do believe that each individual's relationship with Radha Krsna is very personal. Please correct me if i am wrong. The reason why i say this is that my family went through 15 years of struggles - materially,spiritually and emotionally, till finally we came to a situation whereby we knew the only sole protector and well-wisher was Krsna only. Life was a non-stop struggle for all those years, and finally we came away from all relatives and friends who were non-devotees. that's when the deities arrived in our residence. See Prabhu, we can't see them as deities or as '' Boss and employee''. Rather we see them as life beings whom we take care of. Wonderful events have happened in our life's only by Krsna's causeless mercy,prabhu.

In this regards, I want to simply say that to come above the mood of awe and reverence in the worship of Shri Shri Radha-Krishna and worship Them with spontaneous offenseless devotion is only possible if one regularly chants the all-offense destroying Holy Names of Nityananda Gauranga and worships the Deities of Nityananda-Gauranga in one's home for atleast a few years. For those who do not worship the Names and Deities of Nityananda-Gauranga first, spontaneous worship to Radha-Krishna will remain like a far-off illusory mirage in the desert even though one may sentimentally feel that one is doing it. And one will become simply overburdened by the 64 seva offenses which are considered in the worship of Radha-Krishna Deities.

Shrila Prabhupada told a devotee community that because they were immaturely worshiping Radha-Krishna Deities, their offenses to the Deities was taking away their taste in chanting and spiritual life.

We are recommending everyone to worship Nityananda-Gauranga or Pancha Tattva Deities or Pictures and to very regularly (atleast 25,000 Names daily) chant the Holy Names of Nityananda-Gauranga and Hare Krishna for atleast 5 years before bringing the Deities of Radha-Krishna in one's home. And that too after obtaining permission and blessings from the spiritual master and the vaishnavas.

3) Suppose my brother gets married, i understand it is not appropriate for newly married couples to be staying at the same place as the deities in the house. It's not appropriate owing to the regulations stipulated. Is this correct? I believe i have read this somewhere,but recall where.

This prohibition is not there in the list of 64 seva aparadhas to the Deities in Bhakti Rasamrita Sindhu.

4) Are there any instructions by Srila Prabhupada that we should not worship deities in an household? Please enlighten me.

NITYANANDA-GAURANGA ARE VERY KIND AND LENIENT

&quot;Unless we have got sufficient experienced devotees we shall not install Radha Krsna or Jagannatha Deities. Lord Caitanya Mahaprabhu is very kind and lenient. Simply chanting of Hare Krsna will please Him. But when we have Deities like Radha Krsna or Jagannatha we must strictly follow the regulative principles of Arcana.&quot; (SP Letter to: Hamsaduta, Los Angeles, 22 June, 1970)

&quot;If there is scarcity of such qualifies pujaris, each center should be satisfied only by worshipping Panca Tattva of Lord Caitanya by performance of Sankirtana.&quot; (SP Letter to: Damodara, Los Angeles, 1 July, 1970)

FOR HOUSEHOLDERS NITYANANDA-GAURANGA ARE EVEN MORE RECOMMENDED THAN JAGANNATHA DEITIES WHAT TO SPEAK OF RADHA-KRISHNA DEITIES:

Devotee 8: Srila Prabhupada, many people who live outside the temple have Jagannatha Deities and..Prabhupada: &quot;Better Gaura-Nitai Deities.&quot; (Morning Walk with Srila Prabhupada, May 22, 1975, Melbourne)


God and Universe

Post Author: Swami Date: 2006-01-14 06:54:29
Title: God and Universe
User: Swami Gaurangapada Date: 2007-03-12 17:40:05

1. Did God have any restrictions/limitations on himself while he was creating this universe (say in terms of time/variety/space/boundary/duration)?

Answer by Swami Gaurangapada: No, how can He have restrictions in manipulating His own creation which is emanating from Him?

2. Sure God created universe and also created laws to govern and run this creation. Is he/she bound by these laws himself/herself? Can God interfere in day to day functioning of these laws? Could these laws be suddenly reversed at the desire of God?

Answer by Swami Gaurangapada: Yes sure. Just like the King can free all the prisoners at any time based on His desire even though they may have a long term to serve in the prison.

Even when the Lord incarnates in this material creation from His eternal spiritual creation, He is not bound or contaminated by any of His own material laws. Just like the King who is independent ot make, break or change His own laws. That the Lord's appearance is called &quot;Avatara&quot; or descent.

Spiritual Creation = 3/4th of His creation
Material Creation = 1/4th of His creation

3. If creation has beginning does it have definite end too? And if yes.... then what? Is this creation cyclic.

Answer by Swami Gaurangapada: Yes bhutva bhutva praliyate. The material is cyclic, it is created by Lord Mahavishnu, maintained for 311 trillion years and destroyed by Him and enters His body when He inhales. Then when He exhales again this creation is activated for 311 trillion years. So His breath is equal to our 311 trillion years. And Maha Vishnu is an expansion of an expansion of an expansion of Lord Nityananda Balarama who is Himself the first expansion of Lord Gauranga-Krishna. So we can imagine how great Nityananda-Gauranga are?

4. Why this creation runs as it runs?

Answer by Swami Gaurangapada: The desire of Lord Gauranga-Krishna is the sole cause of the origin, maintainence and destruction of this creation. sa imal lokani jayante as the Vedas state. (sa aikshata)


Karma Laws

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Karma Laws
User: Swami Gaurangapada Date: 2007-03-12 17:42:20

Q. We all know the Theory of Karma i.e. cause and effect or action -reaction. We reap the fruits of past karma and this goes on from birth to birth. What was the Karma of the soul when it came to earth for the first time? Sure it had no past karma and no fruits to receive to begin with?

Answer by Swami Gaurangapada:

Yes there no material karma when the soul was originally in the marginal line between the spiritual and material worlds. But the soul still had free will to use well or to misuse.

Some souls put the free will or independence to good use and directly entered the spiritual Vaikuntha planets (above) to serve God from the tatashtha shakti (marginal line) and some souls misused the inherent independence give to them by God and wanted to try to enjoy like God and become God and thus they fell down in this material world becamse embodied and entangled in the laws and fruits of material karma. So the original cause was the misuse of our minute independence give to us by God.


Radha Krishna Combined

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Radha Krishna Combined
User: Swami Gaurangapada Date: 2007-03-12 17:44:36

Q.How are Radha and Krishna combined in the form of Gauranga? I was thinking is it ever really possible for two people to be combined at all.

Answer by Swami Gaurangapada: Why not? They are one anyway. They have become two for relishing pastimes. So why can't they join back again. Energy and Energetic. Radharani is Krishna's internal energy. So the sun rays and the sun are actually non-different.

I mean in the material world,man and woman get married have a baby and people say oh he looks like his mother and father, but still, the act of the parents having a baby, is not combining two spirits, just attracting new ones to another material body the parents bodies created.

Answer by Swami Gaurangapada: This is totally a mundane example which has no relevance at all with the topmost spiritual truth of Radha + Krishna = Gauranga. We cannot superimpose our material impressions on God. That is known as anthropomorphism. God is not made from the image of man but man has some of the images (not all) of God.

Whereas Radha Krishna combined in Lord Gauranga how can two people be combined in such a way, in terms of the science of the soul?

Answer by Swami Gaurangapada: They are not souls but the Supersoul and His Supreme Energy. So They are supremely independent to desire and manifest Themselves in the supremely magnanimous combined form of Lord Gauranga Mahaprabhu.


Relationship of Lords Nitai and Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Relationship of Lords Nitai and Gauranga
User: Swami Gaurangapada Date: 2007-03-12 17:45:25

Nityananda! Gauranga! Hare Krishna! Due to some technical problems, the forum board had to be reset. So we lost the posts made yesterday. Thus, I am posting again the post made by Matus yesterday. Thankyou.
-------------------------------------------------------------
Dear Swami Gaurangapada, Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances at Your Lotus Feet.

I would like to ask You the following question: As far as i know The Transcendental Lord Nityananda is the abode of all rasas and He can award any of them to us (where in the scriptures?) ... But i wonder, what relationship do the Supreme Lords Nityananda and Gauranga have together? Do They reciprocate in some specific rasa? Especially Lord Nityananda towards Lord Gauranga...

And another thing i would like to know: I think Lord Nityananda is also manifested in a form of a gopi. What's her name?

Thank You very much.

Yours sincerely,

Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Lord Nityananda relishes both the mellows of fraternity (sakhya or brotherhood) and parental (vatsalya) due to being the elder brother of Lord Gauranga Mahaprabhu. Lord Nityananda also expands as the Lord's clothing, ornaments, bed, etc. so He serves in shanta (neutrality) mellow also. And He also feels Himself the servant (dasya) of Lord Gauranga which is He expands in many ways to serve the Lord. In regards to the madhurya or conjugal mellow, He does not participate directly but through the expansion of His eternal consort Shrimati Jahnava devi who becomes Shrimati Ananga Manjari, the younger sister of Shri Shrimati Radhika. But He is fully aware and cognizant of the conjugal mellow and can give that to the souls. That is why Shrila Sarvabhauma Bhattacharya states in his 108 Names that it is Lord Nityananda Balarama is the One who gives the Radhika Mantra to all the souls or entry into the madhurya pastimes of Shri Shri Radha Krishna. Thus, Lord Nityananda's Name, Pastimes &amp; Abode is the ultimate and only sureshot means to get entry into the highest realms of the spiritual world.


Chant the Holy Name of God

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chant the Holy Name of God
User: Swami Gaurangapada Date: 2007-03-12 17:46:09

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances.

I would like to ask You one question regarding Naam:

As we already know, one of Shrila Prabhupada's main instruction was &quot;Chant the Holy Name of God&quot;. He wasn't even insisting too much to specifically take up the Holy Names of Nityananda Gauranga and Hare Krishna. His foremost mission was to make the people somehow chant the Holy Name of God, in general. So my question is: What about all the other religions and their respective Holy Names of the Lord? Do they lead the follower to the ultimate goal of transcendental loving service to Lord Gauranga-Krishna?

Thank You very much.

Yours humbly,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! No, chanting of all Holy Names do not lead to the ultimate destination just like a flight ticket to Munich will not take us to Vienna. Like Lord Krishna Himself says yanti deva vrata devan...meaning worshipers of His different aspects attain different destinations. Some religions have some bonafide Holy Names of God which are mostly secondary Holy Names of God so they reward the chanter with the fruits of happiness in the heavenly planets and fruits upto liberation as described in Hari Nama Chintamani. Some Names chanted in some paths are imaginary and added by some later people and have no specific positive spiritual benefit to the soul. The religious books of some other religions may contain some spiritual descriptions but the depth of knowledge in the Vedic scriptures is not found anywhere. That is why the Vedic scriptures are said to be the actual goal of all religions. The unique feature of the Vedic scriptures is that they describe the eternal divine activities of God in the spiritual world and the Holy Names which are directly connected to Them. Only these primary Holy Names of God which directly descend from the pastimes of God in the spiritual world can takes to the spiritual world. In fact, there are some other secondary Names of God even in the Vedas which pertain to the the pastimes of God in this material world. Even those Names cannot take the soul to the spiritual planets.

I had compiled a brief description of the different levels which exist even for the spiritual bonafide Holy Names in the Vedas which I am attaching below.

Secondary Names of God like Brahma, Paramatma, Srishtikarta, etc. take us only to the heavenly planets or maximum can grant us temporary liberation or mukti from the cycle from the birth and death. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

(I) In the Brhad-visnu-sahasranama-stotra, Uttara-khanda, Padma Purana (72.335) it is said:

rama rameti rameti, rame rame manorame;
sahasra-namabhis tulyam, rama-nama varanane.

Lord Siva addressed his wife, Durga: &quot;O Varanana (lovely-faced woman), I chant the holy name of Rama, Rama, Rama and thus constantly enjoy this beautiful sound. This holy name of Ramacandra is equal to one thousand holy names of Lord Visnu (Visnu-sahasra-nama-stotram).&quot;

(II) In the Padma Purana it its mentioned:

visnor ekaika namapi, sarva vedadhikam matam
tadrk nama sahasrena, rama nama samasmrtam

&quot;Each Name of Lord Vishnu is greater and more potent than the entire Vedas combined together, and Lord Rama's Name alone is more superior that a thousand Names of Lord Vishnu.&quot;

(III) In the Brahmanda Purana it is stated:

sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krsnasya, namaikam tat prayacchati.

&quot;And the pious results (punya) achieved by chanting the thousand holy names of Visnu (Visnu-sahasra-nama-stotram) three times or the Holy Name of Rama thrice can be attained by only one utterance of the Holy Name of Krsna.&quot;

(IV) Prabhasa Khanda of Padma Purana states:

namnam mukhyataram nama, krsnakhyam me parantapa;
prayascittam asesenam papanam mocakam param.

&quot;O Arjuna, the Holy of Krishna is the most principal (mukhyataram) among all Names of God. One can atone for unlimited sinful deeds by chanting the Name of Krishna which is the supreme destroyer of all sins.&quot;

(V) Finally in the Brahma-Rahasya it is stated:

krsna-caitanyeti nama, mukhyan mukhyatamam prabhoh;
helaya sakrd uccarya, sarva-nama-phalam labhet.

&quot;The Holy Name Krsna Chaitanya or Gauranga is the topmost or the most principal (mukhyan) even among all the important primary and most principal (mukhyatamam) Holy Names of the Lord Krsna. By chanting this name just once, a person attains the spiritual results (punya) of chanting all the other holy names of the Lord.&quot;

So from the above five very important verses we can easily come to the following conclusion:

Secondary Names of God like Brahma, Paramatma, Srishtikarta etc. take us only to the heavenly planets or maximum can grant us liberation or mukti. But only the chanting the Primary Names of God which are specifically related to His Divine Eternal Pastimes in the spiritual planets can elevate the soul to the spiritual Vaikuntha planets themselves.

Vishnu's Name = Principal Name of God more than all the Vedas combined together

Rama's Name = More Principal Name (Mukhya) of God =1000 Names of Vishnu

Krishna's Name = Most Principal Name (Mukhyataram) of God = 3 Names of Rama or 3000 Names of Vishnu

Gauranga's Name = Most Principal (Mukhyan) among the Most Principal Names (Mukhyatamam) of Lord Krishna = Total of all the result achieved by chanting the All the Holy Names of Krsna, Rama and Visnu (sarva nama phalam labhet)

Please note there is absolutely no difference between the Holy Name of Krishna and Gauranga (They are of equal potency totally non-different) for the liberated souls but for the conditioned souls the Name of Gauranga is even more beneficial than the Name of Krishna. Thus the above difference as described in the scriptures is purely due to the difference in benefit achieved by the chanting of These Names by the conditioned souls not the liberated souls. Since there is no difference between Krishna and Gauranga, the liberated offenseless souls get equal benefit form chanting the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra so for them they can chant anyone and get the same absolute benefit. But that is not applicable to the conditioned souls because their ten offenses block the full light and power of the Hare Krishna Mahamantra from coming through in the conditioned stage. But as per Navadvipa Dhama Mahatmya (aparadha sattva jiva labhe prema dhana and aparadha badha tara kichu nahi kare) the experience the full potency and power of the Nityananda and Gauranga Mantrarajas is fully available even to the conditioned and offensive chanters.

As per the original Sanskrit verses quoted above, Mukhya is the first degree, Mukhyataram is the second degree and Mukhyatamam is the third degree of emphasis. So in the above verses from the scriptures, Rama's Name is Mukhya, Krishna's Name is Mukhyataram and Gauranga's Name is Mukhyan Mukhyatamam.


Is Ego a manufacturing defect

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Is Ego a manufacturing defect
User: Swami Gaurangapada Date: 2007-03-12 17:50:41

All religions/faiths lay lot of emphasis on elimination of ego.

Answer by Swami Gaurangapada: True religion or spirituality means elimination of the false ego which is the misidentification of the soul with the body not the factual true ego of the soul which is that the soul is a part and parcel of God.

I feel presence of ego to an extent is essential also to live and sustain in this material world.

Answer by Swami Gaurangapada: Yes, the true ego of the soul as a servant of God can ever be eliminated that is why you are not comfortable with this thought of elimination of the ego. And it is this true ego which will actually grant us the proper motivation to sustain the soul in the spiritual and material worlds.

God must have had some purpose to put this ego into humans to begin with?

Answer by Swami Gaurangapada: Yes sure, the true ego was given by the Lord so that we can voluntarily and willingly serve and love Him. And the false ego (separated energy) was created by the Lord in order to fulfil our wicked and impure desires of trying to enjoy separate from God.

Or is presence of ego a manufacturing defect my maker?

Answer by Swami Gaurangapada: Please do not come to conclusions before receiving the answers. God by definition is perfect and complete in all His transcendental activities including creation, maintainence and destruction. So it is our defect if we doubt the totally undefective and pure Lord.


Radha or Rukmini

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Radha or Rukmini
User: Swami Gaurangapada Date: 2007-03-12 17:51:40

Who was more important in status, the wife or beloved? Did Krishna really have 16,000 wives and 1, 80,000 children? If yes kindly justify and explain.

Answer by Swami Gaurangapada:

Lord Krishna is never classified in the ten avataras of Lord Vishnu by Shrila Jayadeva Goswami because Lord Krishna is actually the souce of Lord Vishnu. Lord Vishnu is thus an expansion of an expansion of an expansion of an expansion of Lord Krishna. The heirarchy is as follows as described in Shri Chaitanya Charitamrita:

(1) Krishna or Gauranga

(2) Balarama or Nityananda

(3) Mula Sankarshana, Aniruddha, Pradyumna, Vasudeva

(4) Narayana and all Vishnu Tattvas in Vaikuntha planets

(5) Maha Sankarshna, Aniruddha, Pradyumna, Vasudeva

(6) Karanadokshayi Vishnu

(7) Garbhodakashayi Vishnu

(8) Kshirodakashayi Vishnu

(9) All incarnations like Matsya, Kurma, Varaha etc.

Just like Lord Krishna is the souce of Lord Vishnu similarly
Shrimati Radha is the original Energy of the Lord and the source of all the Queens in Dvaraka and the Lakshmis in Vaikuntha. The spiritual heirarchy is as follows:

(1) Shrimati Radha

(2) Gopies of Vrindavana expanded from Shri Radha

(3) Queens of Dvaraka are expansions of the Gopies like Rukmini and Satyabhama

(4) Lakshmis of Vaikuntha are the expansions of the Queens

(5) Mahamaya or Durga or Parvati


Advaita Acharya and Maha Vishnu

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Advaita Acharya and Maha Vishnu
User: Swami Gaurangapada Date: 2007-03-12 17:52:32

Q.Advaita Acarya and Maha Visnu are Visnu tattva but is Sadasiva ? What are the differences between the 3?

Answer by Swami Gaurangapada:

SBSSTP Purport to Brahma Samhita 5.43:
...next above Devi-dhama is located Siva-dhama one portion of which, called Mahakala-dhama, is enveloped in darkness; interpenetrating this portion of Siva-dhama there shines the Sadasivaloka, full of great light. Above the same appears Hari-dhama or the transcendental Vaikunthaloka. The potency of Devi-dhama, in the form of the extension of Maya, and that of Sivaloka, consisting of time, space and matter , are the potency of the separated particles pervaded by the penumbral reflection of the subjective portion of the Divinity.

Purport to 5.45:

The sail adulterating principle is constituted of a combination of the stupefying quality of the deluding energy, the quality of nonplenitude of the marginal potency and a slight degree of the ecstatic-cum-cognitive principle of the plenary spiritual potency. This specifically adulterated reflection of the principle of the subjective portion of the Divinity is Sadasiva, in the form of the effulgent masculine-symbol-god Sambhu from whom Rudradeva is manifested.

Lord Sadashiva of Vrajabhumi is explained in the great Gaura Gannodesha Dipika by Shrila Kavi Karnapura:

76. Lord Sadasiva, who formerly appeared as an avesa-incarnation in Vrajabhumi, appeared in Lord Gauranga's pastimes as Lord Advaita Gosvami, who is non-different from Lord Gauranga Himself.
77. Assuming the form of a cowherd boy, Lord Sadasiva danced with Lord Krishna in Vrajabhumi. This is confirmed by the following statement of the Siva-tantra, where Bhairava says:
78. &quot;One day, during the great festival of lights in the month of Kartika, Lord Krishna enthusiastically danced with Lord Balarama and Their cowherd friends.
79. My dear Parvati, when Lord Sadashiva, my spiritual master, saw this transcendental dancing, He yearned to become a cowherd boy and be able thus to dance with Lord Krsna.
80. By Lord Krsna's mercy Lord Sadashiva was able to appear in two forms. In one form He remained as Lord Sadashiva, and in the other form He appeared as a
cowherd boy in Vraja.&quot;
81. Lord Shiva's friend Kuvera, the king of the Guhyakas, appeared in Lord Gauranga's pastimes as Kuvera Pandita, the father of Lord Advaita.
82. Formerly, on Mount Kailasa, where the Siddhas and Sadhyas reside, Kuvera, who is very dear to Lord Shiva, chanted the transcendental mantra containing the
names of Lord Shiva.
83. Merciful Lord Shiva then said to Kuvera: &quot;Please ask for some benediction. It is My desire to give you some gift.&quot; Kuvera then asked for a benediction, saying, &quot;O my Lord, please become my son.&quot;
84. Requested in this way, Lord Sadashiva, the master of the demigods and the best of philanthropists, said to Kuvera: &quot;During my next birth in the material world
I shall accept the position of being your son.&quot;
85. In this way Kuvera attained a very difficult to attain benediction. When the appropriate time arrived, by Lord Sadashiva's mercy, Kuvera became the father of Lord Advaita Acarya.


Prema Dhvani Prayers

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Prema Dhvani Prayers
User: Swami Gaurangapada Date: 2007-03-13 14:56:21

NGHK JSG JSP,Beloved Shri Gaurangapada,Can you please give me the official prema-dhvani prayers? Thank you very very much!!!Hare Krishna!Have a awesome celebration of Gaura-Purnima! I will think about you all day long,P.S In a kirtan, should we sing SP's pranama mantra before or after yours?

Answer by Swami Gaurangapada:

PREMA DHVANI PRAYERS:

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad bhaktishastri parampada
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad A. C. bhaktivedanta gosvami
maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad bhaktisiddhanta sarasvati
gosvami maharaja prabhupada ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad gaurakisora dasa babaji
maharaja ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
sri srimad sac-cid-ananda
bhaktivinoda thakura ki jaya

jaya om visnu-pada paramahamsa
parivrajakacarya astottara-sata
vaisnava-sarvabhauma sri srimad
jagannatha dasa babaji maharaja-ki jaya

shrila baladeva vidyabhushana ki jaya
gauranga bhakta-lila acharya shrila narahari chakravarti thakura ki jaya
shrila vishvanatha chakravati thakura ki jaya

shrila shrinivasa, narottama, shyamananda, ramachandra, rasikananda adi bhakta vrinda ki jaya
gauranga vyasa acharya shrila vrindavana dasa thakura ki jaya
auranga lila acharya shrila krishnadasa kaviraja ki jaya
gauranga rasa acharya shrila lochana dasa thakura ki jaya
gauranga kavi acharya shrila kavi karnapura ki jaya

jaya sri rupa, sanatana, bhatta raghunatha,
sri jiva, gopala bhatta, dasa raghunatha,
shad-gosvami prabhu ki jaya

namacarya srila haridasa thakura ki jaya

gauranga tattva acharya shrila prabodhananda sarasvati thakura ki jaya
gauranga mantra acharya shrila shivananda sena ki jaya!

prem-se kaho sri krishna caitanya, prabhu nityananda,
sri advaita, gadadhara, srivasadi gaura-bhakta-vrinda ki jaya

sri sri radha-krishna, gopa-gopinatha,
syama-kunda, radha-kunda, giri-govardhana ki jaya

sri mayapur-dhama ki jaya
sri navadvipa-mandala ki jaya
sri vrindavana-dhama ki jaya
sri mathura-mandala ki jaya
sri jagannatha puri-dhama ki jaya
sri kshetra-mandala ki jaya.
samasta dhama vasi bhakta vrinda ki jaya!

ganga-mayi ki jaya
yamuna-mayi ki jaya

bhakti-devi ki jaya
tulasi-devi ki jaya
ekadashi tithi ki jaya
nityananda, gauranga, hare krishna mantra ki jaya!

shri chaitanya bhagavata, shrimad bhagavata, bhagavad gita ki jaya
shri chaitanya chandramrita, shri navadvipa dhama mahatmya ki jaya!
shri chaitanya charitamrita, shri chaitanya mangala ki jaya!
nityananda gauranga hare krishna mahamantra ki jaya

bhuta, vartamana, bhavishya samasta ananta koti vaisnava-vrinda ki jaya
shri nitai gaura-hari-nama sankirtana ki jaya
samaaveta bhakta-vrinda ki jaya
gaura-premanande hari-haribol
nityaaaaaaananda! gauraaaaaanga!


Teaching children

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Teaching children
User: Swami Gaurangapada Date: 2007-03-13 14:57:09

Q. I would like to know about the best ways to teach the dharma to my child, she knows that saying the mantras make me smile and happy, she wants to hear stories about krishna and his pasttimes, but what books are good for her 4 year old mind?how do i introduce her to it best? i know that setting the example , as chlidren learn buy there parents example.

she likes going to visit the local temples, watching the what she calls the temple movie &quot;a ramayana cartoon&quot; , and likes her temple toy , a jungle book toy a of a indian girl doll with a pottu mark on it.

she wants me to read books on krishna and rama instead of about mundane storys for children.i think she feel the passion i have when reading them and my bordem at reading about monsters inc. and toy story.
of course i tell her i dont like reading them i want to read about krishna instead she says&quot; oh read them they are better.&quot;

please give me good examples and advice about teaching her about the dharma,also about behavior control as i do not spank or give strange punishments as they are useless and cruel.

i know her age is a factor but she is unusually demanding and attention getting in public and at friends homes when its meal time.many of these behaviors are mine as nothing she does bothers me as i remember being her age and i know the feelings she has.

i also know if she takes after me seh will read about religion profusely at a young age(i started at 7 read books on paranormal, psychics, and the brotherhood of the rosey cross, norse religion by 9 yrs i was into political science and nationalist books by 14 reading about masons and kabbalistic symbolism and druids ), but all the knowlage of scripture will not build love of krishna.

Answer by Swami Gaurangapada:

I would request the householder devotees to help in this regard about inculcating spiritual values to his daughter.

Yes, one should make her chant and sing the Holy Names as much as possible even trickily and tell her interesting stories of baby Gauranga and baby Krishna from Chaitanya Bhagavata, Chaitanya Mangala and Shrimad Bhagavatam.

Some interesting verses from Chanakya Pandita which were quoted by Shrila Prabhupada are as follows:

Niti Sastra
lalayet panca-varsani
dasa-varsani tadayet
prapte tu sodase varse
putram mitra-vad acaret

One should fondle one's child up to the point of five years old. Thereafter one should be strict and correct the child for the next ten years. But when one's child reaches the age of sixteen one should act as a friend towards him.
(Canakya Pandita)

Niti Sastra
lalane bahavo dosas
tadane bahavo gunah
tasmat putram ca sisyam ca
tadayen na tu lalayet

Leniency encourages bad qualities in a child or student, and strictness helps develop good qualities. Therefore, a parent or teacher should not pamper a child or student but be strict and correct them. (Canakya Pandita)

Yours in service, Swami Gaurangapada.


Namabhasa

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Namabhasa
User: Swami Gaurangapada Date: 2007-03-13 15:04:31

Is Namabhasa is it good or bad? in sri haranama cintamani its says conflicting things , i want to understand , is not one supposed to chant offencelessly?

Answer by Swami Gaurangapada:

Very good question . I am very grateful to you for studying Harinama Chintamani (HNC) of Shrila Bhaktivinoda Thakura. It is the greatest scripture on the science of chanting.

I will briefly answer your question for now:

There are different kind of Namabhasa described in HNC. Abhasa means a faint glimpse or shadow. and Namaabhaasa means a faint glimpse or shadow of the full power of the Holy Name.

There are basically two broad main categories:

(I) Chhaya Namabhasa; (II) Pratibimba Namabhasa

(I) Chhaya Namabhasa

The Namabhasa which leads us to the higher levels of chanting the Holy Name. This is furthur divided into two:

(A) Shraddha Chhaya Namabhasa

Chanting in this namabhasa with faith about the glories of the Holy Names is the only way to reach the stage of pure offenseless chanting of Shuddha Nama or pure love of God.

(B) Ashraddha Chhaya Namabhasa

This Namabhasa is the stage of chanting when one chants unknowingly without much faith in the Holy Names. This is of 4 types as described in Shrimad Bhagavatam:

(i) Sanketa Ashraddha Chhaya Namabhasa

To chant the Holy Names of the Lord while addressing another person with those Names like for eg. Ajamila addressing his son Narayana in the 6th canto.

(ii) Parihasya Ashraddha Chhaya Namabhasa

To chant the Holy Names while laughing or making fun of the Lord or others. Like for eg, Jarasandha chanting the Holy Names when he was making fun of Lords Krishna-Balarama before fighting with Them.

(iii) Stobha Ashraddha Chhaya Namabhasa

To chant the Holy Names while criticizing or enviously ridiculing the Lord, His devotees or normal people. The eg. for this is Shishupala who abused the Lord a 100 times in the Rajasuya sacrifice but unknowingly chanted His Holy Names while doing that.

(iv) Hela Ashraddha Chhaya Namabhasa

To chant the Holy Names unknowingly while dancing, singing etc in the presence of some congregational chanting without being aware of the full glories of chanting.

This four types of Ashraddha Chhaya Namabhasa can grant us the heavenly pleasures, liberation and Vaikuntha in very very rare cases but no pure love of God. Only Shraddha Chhaya Namabhasa can allow us to reach the stage of pure love of God.

(II) Pratibimba Namabhasa

This Namabhasa is offensive and detrimental and which is basically accompanied by the intense desire to become God while chanting the Holy Name basically due to an inherent envy to the position of God.

Since this kind of chanting in Pratibimba Namabhasa is accompanied by the desire to usurp the position of God and become God oneself, one gets degraded to hell by chanting in Pratibimba Namabhasa. Or the soul may be granted sayujya mukti or impersonal liberation by the Lord and thus punished by the Lord by keeping the soul bereft from His directly devotional service in the Vaikuntha planets for millions upon millions of years in the brahmajyoti.

I hope this helps to clarify your misunderstanding. Since Harinama Chintamani has directly emanated from Namacharya Shrila Haridasa Thakura's lotus mouth in the presence of Lord Gauranga Himself, there can never be any contradiction is this most sublime scripture.

Yours in service, Swami Gaurangapada.


Sayujya Mukti Liberation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sayujya Mukti Liberation
User: Swami Gaurangapada Date: 2007-03-13 15:05:48

What is this concept mentioned in Shri Haranama cintamani?

There are five kinds of mukti or liberation described in the Shrimad Bhagavatam:

(1) Sarupya Mukti - Same form as the Lord
(2) Salokya Mukti - Residence in the same abode of the Lord
(3) Sarshti - Same opulence as the Lord
(4) Samipya - Intimacy or close proximity with the Lord
(5) Sayujya - merging with the Lord

Out of these 5, the first 4 are acceptable to the devotees if they are able to do direct devotional service to the Lord in the Vaikuntha planets.

But the 5th one sayujya mukti is always abhorred or striclly avoided by the devotees of the Lord because by merging with the Lord, pure devotional service disappears forever. The devotees literally consider this sayujya mukti as worse than going to hell since in hell they can atleast perform devotional service by chanting the Lord's Holy Names. Even Hanuman the great devotee prayed to Lord Rama for only one benediction: &quot;The desire for sayujya mukti should never ever appear in my mind.&quot;

Sayujya Mukti is of two kinds as described in Shri Chaitanya Charitamrita:

(i) Brahma Sayujya - To merge in the brahman or brahmajyoti which is the spiritual effulgence from the body of the Lord. Here the soul exists simply as a spiritual spark experiencing brahmananda that is freedom from the material cycle of birth and death.

(ii) Ishvara Sayujya - To merge into the body of the Lord directly like Shishupala's soul and is considered even more ghastly by the devotees. Because when you merge in the impersonal effulgence of the Lord, some great devotees can come there and save you and make you qualified to go to the Vaikuntha planets to directly serve the Lord. But when the soul merges in the body of the Lord, the soul is doomed to never achieve direct devotional service to the Lord.

This is quoted in the Bhakti Rasamrita Sindhu by Shrila Rupa Goswami and also in Padyavali.

bhava-bandha-cchide tasyai
sprhayami na muktaye
bhavan prabhur aham dasa
iti yatra vilupyate

&quot;O Lord, You are the eternal master, and I am Your eternal servant. If you really desire to give me a benediction then give me this: I do not want to ever even get the faintest glimpse of the wicked desire for mukti or liberation of becoming one with You because due to this desire the opportunity to eternally serve you in my eternal and constitutional relationship will disappear forever .&quot; -Shri Hanuman

Jaya Shuddha Bhakta Shri Hanuman ki Jaya!!!

We invite responses and replies from other devotees to the posts. If they answer satisfactorily then I will not reply to that question so that we can move ahead. If the devotee who asked the question is not fully satisfied then I can chip in with my response too.

Yours in service, Swami Gaurangapada


Marriage to a Nondevotee

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Marriage to a Nondevotee
User: Swami Gaurangapada Date: 2007-03-13 15:07:23

If one is married to a nondevotee, but the nondevotee partner is truly devoted to the devotee husband or devotee wife, does one gain spiritually from such an assocation? basically can one gain devotional service by faithfully serving a devotee?is this pleaseing to gauranga? So if i become a devotee, she will indirectly become a devotee of our lordships Nityananda and Gauranga by serving me and helping me in my devotional services?

Answer by Swami Gaurangapada:

Sure, The wife shares equally in the devotional merits and spiritual advancement of her husband if she is faithfully serving her husband. Like for eg in the SB, Devahuti instantly achieved self-realization by her serving her husband Kardama Muni who was in trance meditating of the Supreme Personality of Godhead.

And if she chants four rounds or even one round daily than that will enable her to progress and advance even more rapidly and she will be able to understand you more better spiritually.

Yours in service, Swami Gaurangapada.


Separation and Suicide

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Separation and Suicide
User: Swami Gaurangapada Date: 2007-03-13 15:08:56

I have read in the texts of the acharyas that certain devotees after losing physical assocation of the lord or guru have felt extreme distress and considered or attempted suicide?what is this? i was alway taught that suicide is not proper conduct.

Answer by Swami Gaurangapada:

Yes there so many pastimes like that in the 15,000 verse great classic Bhakti Ratnakara. Shrila Shrinivasa Acharya Thakura wanted to terminate his pastimes because wherever he went he saw that the great intimate associates of the Lord were disappearing.

This cannot be imitated by an normal spiritual sadhaka. It is only in the advanced levels of bhakti one feels intense grief on loosing the association of other pure devotees and does not feel that one's life is worth living without their sublime association. The separation from a pure devotee is greatest misery in creation as per Shri Chaitanya Charitamrita.

The suicide mentality in this material world is on the materialistic bodily platform and that is why it is sinful and has tremendous reactions involved because it means taking the law in our own hands.

But on the advanced platform of the soul, advanced souls cannot bear the separation from other advanced souls as both of them are directly engaged in the service of the Lord in the spiritual world even while remanining in this material world. Thus they may also think of terminating their pastimes in this material world and going back to join their departed devotee associates in the pastimes of the Lord.I hope this makes sense.

Yours in service, Swami Gaurangapada.


Shrila Bali Mahraja and Lord Vamana

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Shrila Bali Mahraja and Lord Vamana
User: Swami Gaurangapada Date: 2007-03-13 15:11:27

Q. Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at your lotus feet.

Great devotees have sacrificed everything Lord Krishna. Shrila Bali Mahraja sacrifised the instructuons of His Gurudeva for Lord Vamana. Why did Shrila Shukracharya give Him an order not to give Lord Vamana 3 places to keep His feet.
and further Lord Krishna says that one should always listen to ones Gurudeva.
pls explain this pastime.

aspiring to be the servent of your lotus feet.
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Shukracharya himself proved that he is not a Guru when he told Shrila Bali Maharaja not to surrender everything to Lord Vishnu because the real bonafide Guru never tells the disciple not to surrender to the Lord. Bogus &quot;Gurus&quot; pose themselves as God and order the disciples to surrender to them as they claim to be God. Shukracharya may have been selfishly thinking that if Shrila Bali Maharaja surrenders everything to the Lord, he will have nothing to give him. So one should surrender to and serve the bonafide Guru who is a genuine devotee of the Lord and teaches complete surrender to the Lord.


2nd Initiation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: 2nd Initiation
User: Swami Gaurangapada Date: 2007-03-13 15:13:04

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I've recently read that in order to deserve the 2nd initiation (Brahmana initiation), one needs to have followed the MIHE Bhakti Sastri exam. However, according to Vaishnava tradition, what are the criteria for a devotee to become eligible for 2nd initiation? Does the same principle apply for a devotee when he accepts to be sanyasi? Hope to read Your answer very soon. Haribol!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The only actual qualification of a devotee for receiving any level of initiation is the causeless mercy and desire of the Shri Guru. Shri Guru can impart initiation on any level to any soul irrespective of whether one has passed an exam or not. This should always be remembered and the process of initiation should never be made beaureaucratic in any manner.

Shrila Prabhupada desired that the a devotee should be well-versed in the scriptures for receiving the second initiation and his Gurudeva Shri Shrila Prabhupada would ideally require the devotee to chant 100,000 Holy Names daily to receive the 2nd initiation or diksha in Gaudiya Math.

Our criteria for 2nd initiation is that a devotee should be ideally on the Gaura Hari Naam stage of chanting daily 64 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra or at least on the stage of Hari Naam of chanting daily 16 rounds each of the Nityananda and Gauranga Mantrarajas and 16 rounds of the Hare Krishna Mahamantra and following the five regulative principles including the Ekadashi vow for at least 6 months to 1 year without fail. In addition, I request that such a devotee wanting 2nd initiation should have read or heard at least one time the holy books of Nityananda Gauranga Naam, Navadvipa Dhaam Mahatmya, Chaitanya Chandramrita, Bhagavad Gita As It Is, Chaitanya Mangala, Chaitanya Bhagavata, Chaitanya Charitamrita and the book the Science of Self-Realization by Shrila Prabhupada.


Tulasi Neck Beads

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Tulasi Neck Beads
User: Swami Gaurangapada Date: 2007-03-13 15:14:55

Nityananda! Gauranga! Hare Krishna! My dearest Swamiji Gaurangapada, Is there a recommendation on when and how many (1,2,3) neck beads that one is allowed to wear? I've also heared that if one has not been initiated, the neck beads should be made of neem instead of tulasi? Could You please clarify this topic? Haribol - Damodara Svarupa dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Minimum 3 rounds and it can go upto 6 rounds. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada used to wear around 6 rounds of Tulasi neck beads. If the neck beads are not made of Tulasi, then they should never be worn in the neck by either uninitiated or initiated devotees. Also sometimes uninitiated devotees wear only 2 rounds and initiated devotees wear 3 rounds. There is no scriptural basis for this. If a practicing devotee is chanting the Holy Names and following the five regulative principles including the Ekadashi fasting from grains twice a month, then one can wear Tulasi neck beads of minimum of three rounds whether one is initiated or not. But one should not wear less than three rounds of Tulasi neck beads.

Of course in the traditional Gaudiya Math standards, the devotees would start wearing Tulasi neck beads and tilaka only after initiation when they have been given to them by Shrila Gurudeva. But the benefits of wearing Tualsi neck beads and tilaka are so unlimited as described in the Hari Bhakti Vilasa, then one can surely start wearing them when one accepts a spiritual master in one's heart even though one may not have formally accepted the mantras from the Guru. As Shrila Prabhupada said that real initiation with Gurudeva is from the heart. Also the neck beads mean that we are no longer spiritual orphans but we have a spiritual Gurudeva under whose shelter and guidance we are chanting (ashraya laiya bhaje krishna taara naahi tyaje) just like pet dogs who have masters in India are identified from the stray dogs by a strap around their necks.


Criticizing a saintly person is offensive

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Criticizing a saintly person is offensive
User: Swami Gaurangapada Date: 2007-03-13 15:15:54

if one is guilty of such terrible thing how does on atone for this? is there hope for such a fallen person? i know that this offence will bring the wrath of krishna. the thought of having done so has me feeling most fearfull and lost. please advise me swami..

Answer by Swami Gaurangapada:

Don't worry, the symptom of a genuine devotee is that he or she does not take any offense ever or forgives others even before the offense has been commited.

The devotee who commits an offense has to have a genuine and remorseful heart of repentance and beg forgiveness to the devotee and the Holy Name (Nama Prabhu). And one should take determined shelter of the constant chanting of the Holy Names. Then all will be well.

Yours in service, Swami Gaurangapada.


Pronoun Address to a Sannyasi

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Pronoun Address to a Sannyasi
User: Swami Gaurangapada Date: 2007-03-13 15:20:22

Some years ago, before I visited a sannyasi from the a non-Vaishnava Mission, I was told it was unproper to address a renunciate with pronoun. Instread of saying @Do you want something?@ we should say @Does Swamiji/Maharaja wants something?@. Was this information correct? Can a renunciate eat the food prepared by householders? Stay overnight in their house?

Answer by Swami Gaurangapada:

This way of address surely is more respectful but not expressLY or compulsorily recommeded in the scriptures.

Ideally a renunciant should eat in the house of a householder devotee who is chanting 100,000 Holy Names of the Lord daily. This is explained in my book Mahamantra Yoga:

SRILA SACCIDANANDA BHAKTIVINODA THAKURA:

Sadhu-vrtti, Sajjana Tosani 11/12:

tinei sad-grhastha -- jini pratyah laksa-nama grahana karena, tanhara grhei suddha-vaisnavagana prasada grahana karibena

&quot;Only those devotees are sad-grhasthas (or the topmost ideal householders) who chant 1,00,000 names of the Holy Names daily. And the pure devotees should accept prasada (offered food) only in the homes of these sad-grhasthas.&quot;

sri caitanya-bhagavate

(1) prabhu bale,-&quot;jana, 'laksesvara' bali kare?
prati-dina laksa-nama ye grahana kare&quot;

In the Caitanya-bhagavata Madhya Khanda 9.121-122, Lord Gauranga Mahaprabhu instructed us on whose worship and service He will directly accept:

&quot;Do you know who is a laksheshvara? He is someone who chants one laksha, or one hundred thousand holy names everyday.&quot;

PURPORT:

sri gaurasundera balibena - &quot;jini pratidina laksanama grahana karibena, tanharai grhe bhagavan sevita hana.&quot;

Sri Gaurangasundara spoke as follows - &quot;The Supreme Personality of Godhead accepts service only in the home of those who chant one hundred thousand names daily.

bhagavan tanharai nikate bhoga-dravyadi grahana karena.

&quot;The Lord accepts bhoga (foodstuffs) and other ingredients only from such personalities.

jini laksanama grahana karena na, tahara nikate haite bhagavan naivedya svikara-dvara seva-saubhagya pradana karena na.

&quot;Those who don't chant one hundred thousand names daily, are never awarded the great fortune of rendering service to the Lord by offering Him naivedya (bhoga). This is because never accepts (svikara) their offerings.&quot;

bhagavad-bhakta matrei pratyaha laksa-nama grahana karibena natuva vividha visaye asakta haiya bhagavad-seva karite asamartha haibena.

The Lord continued - &quot;Those who consider themselves devotees of the Lord must compulsorily chant 1,00,000 names everyday otherwise they will gradually but surely become attached to varieties of sense-objects and thus become incapable to rendering any kind of service to the Lord.&quot;

tajjanyai sri caitanyadevera asrita sakalai nyunkalpe laksanama grahana kariya thakena. natuva gaurasunderera udesya pradatta naivedya tini grahana karibena na.

(Srila Sarasvati Thakura continues) Therefore all the devotees who have taken shelter of Lord Gaurangadeva perform the chanting of 1,00,000 Holy Names daily as their first and primary duty. Because they know that if they don't do so then Lord Gaurangasundera will never accept the bhoga (naivedya) which they will cook for Him daily.

(2) &quot;se janera nama ami bali 'laksesvara'
tatha bhiksa amara, na yai anya ghara&quot;
&quot;I call such a person a laksesvara. I only accept meals in that person's house. I NEVER go anywhere else.&quot;

PURPORT BY SRILA SARASVATI THAKURA:

sri caitanya bhaktagana abhaktera sahita sambhasana karena na. jini bhaktivyatita karma, jnana o anyabhilasara kathaya pradatta tahara sahita bandhutva karibe na.

The devotees of Lord Sri Gauranga never talk with such non-devotees. They never do friendship with those who are engaged in the cultivation of karma,jnana or other desires which are devoid of bhakti.

pratyah laksa-nama grahana na karile patita vyaktiganera visaya-bhoga pravrtti vrddhi paya; takhana ara tahara sri gaurasunderarera seva karite pare na.

Those who don't accept this vow of chanting 1,00,000 names daily, they fallen down even more although they were fallen in the first place (due to contamination of Kali-yuga). Thus their propensity for enjoying the senses and sense-objects increases and ultimately they are not able to render any kind of service to Lord Gaurangasundara.

laksesvara vyatita gaura-bhaktira adarsa gaudiyajana kehai svikara karenana.

That is the precise reason why the real Gaudiya-bhaktas do not accept any other ideal (adarsha) in Gauranga-bhakti except the process of chanting 1,00,000 names daily.

adhapatita va adhapete gana eka-matra bhajana-sabda-vacya sri-nama-bhajane vimukhata-vasata laksa-nama grahana karibara parivarte anyabhajanera chalana korena, taddvara tahadera kona mangala haya na.

Those spiritual aspirants who are already fallen or will fall in the future are averse to this sole means of deliverance called nama-bhajana which is also the topmost worship of the sound incarnation of God in the form of chanting 1,00,000 names daily. Coming under the sway of their averseness to chant laksa-nama (100,000 Names) daily, they duplicitously invent other means of devotional service to justify their not chanting laksa-nama but it is to be understood that by this action they will not achieve anything auspicious in their life.

SRILA BHAKTISIDDHANTA SARASVATI THAKURA PRABHUPADA IN UPADESHAVALI:

22. Bhagavan will not accept anything which is offered by a person who doesn't chant the Holy Names one-hundred thousand times daily and such a person is considered a 'patita'.

23. By sincerely endeavoring to chant the Holy Name without offences and remaining fixed in chanting constantly, one's offences will fade and pure Nama will arise on the tongue.

Srila Bhakti Promod Puri Goswami Maharaja about his guru Om Visnupada Srila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

&quot;Unfailingly as a daily vow, he used to chant one lakh Names of the Lord and his instruction to all his disciples was to do likewise. Keeping this vow intact, he would allot his times incredibly to cover all his preaching schedules and literary work, being a source of inspiration to all who came in contact with him.&quot;

Those who have chanted laksa-nama (100,000 Holy Names) for fifteen or twenty years should know such things (rasa-sastra). The beginners need not hear these topics or they will misunderstand.?(Srila Bhaktisiddhanta Sarasvati Thakura, From an article in The Gaudiya, 1934)

Yours in service, Swami Gaurangapada.


Mukunda and Other Processes

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Mukunda and Other Processes
User: Swami Gaurangapada Date: 2007-03-13 15:25:23

NG HK JSG JSP
Pranam and dandavat.
Dear Sri Gaurangapada, Gurudev,
Q.I used to sing the Hanuman Chalisa daily some years ago. Is it an acceptable practice for an aspiring servant of the Vaisnavas?
I do understand (well..partially) the tremendious and divine benefits of chanting the Mantrarajas. I am asking this question regarding the Hanuman Chalisa as also an example of practices/sadhanas @on the side@ of GD
(ex: others bona fide mantra repetitions, mixing Christian/Buddhist/e.t.c (-name it!-) practices, hatha-yoga, Reiki, ......).Can someone benefits from such practices?While speaking to GD devotees online, I had a very little realization concerning this matter. A bhaktin and friend of mine began dance classes. We discussed and she told me how if improved her spiritual life. Now she dances while chanting and it makes her enter into deep ecstacy of the Holy Names. My conclusion is that all practices that are done/learned in a karuna spirit (compassionate for all sentient beings) and that are awakening love for the Supreme Personality of Godhead can be used to build a strong foundation for Gauranga-Nityananda Yoga.Am I correct on this?Thank you very much Shrila Gurudeva, our Gaurangapada.
My eternal pranam to you.

Haribol! Jaya Lord Nityananda! Jaya Lord Gauranga!

It is a very indirect way and too much mixing of so many practices from different places may not yield beneficial results because it is very difficult to identify whether those practices are authentic or not.

My conclusion is that all practices that are done/learned in a karuna spirit (compassionate for all sentient beings) and that are awakening love for the Supreme Personality of Godhead can be used to build a strong foundation for Gauranga-Nityananda Yoga.Am I correct on this?

Answer by Swami Gaurangapada:

You are right but since there is a very thin line between compassion and sentimentalism, so we have be very careful with interfaith practices. I would like to recount the pastime of Mukunda and Lord Gauranga Mahaprabhu in this regard:

Shri Chaitanya Bhagavata Madhya Khanda 10.173-265:

Text 173
Smiling and smiling, Lord Gauranga, who makes true His devotees' words, granted every boon.
Text 174
All this while Mukunda was outside, hiding behind a curtain. Mukunda did not have the power to come before Lord Gauranga.
Text 175
The great devotee Mukunda was dear to everyone. Everyone thought well of him.
Text 176
When he sang in kértana, Lord Gauranga always listened. Why was he being punished by the Lord? No one knew.
Text 177
The Lord did not call for him, so he had no power to come. When the devotees saw this, sadness was born in their hearts.
Text 178
Çrévaça said, &quot;O master of the universes, please listen. How did Mukunda offend You?
Text 179
&quot;Mukunda is dear to You. To us, he is our life and soul. Who, hearing Mukunda's singing, does not melt?
Text 180
&quot;He is diligent in devotional service. He is respectful to all. Without seeing an offense in him, You have put him in disgrace..
Text 181
&quot;If he has committed an offense, then punish him. Why do You reject Your servant and send him far away?
Text 182
&quot;If You do not call for him, he cannot come before You. O Lord, please allow him to see You. Please say that he has permission.&quot;
Text 183
Then Lord Gauranga said, &quot;Never speak like that to Me. Don't plead that wretched person's case to Me.
Text 184
&quot;The words you have heard, `Sometimes he takes up a blade of grass, and sometimes he takes up an iron mace,' apply to Mukunda. You don't know the truth about him.
Text 185
&quot;One moment he has a blade of grass between his teeth, and the next moment he attacks Me with an iron mace. I will not look at that fellow holding a blade of grass and an iron mace.&quot;
Text 186
Very eloquent Çréväsa again said, &quot;Who is qualified to understand Your powers?
Text 187
&quot;We did not see any fault in Mukunda. The fact that Your lotus feet made him fearless is a witness that testifies in his favor.&quot;
Text 188
Then Lord Gauranga said, &quot;Wherever he goes, that wretch talks like the people he meets.
Text 189
&quot;When he is with the impersonalists, he talks the imp&quot;ersonal philosophy of Vasistha. When he is with the devotees, he places a blade of grass between his teeth and he sings and dances.
Text 190
&quot;When he is with people of other sampradäyas he does not glorify devotional service. In this way again and again he attacks Me with an iron mace.
Text 191
&quot;To these people he says, `There is something better than devotional service.' In this way again and again he attacks Me with an iron mace.
Text 192
&quot;He has committed an offense to devotional service. Therefore he cannot see Me.&quot;
Text 193
Staying outside, Mukunda heard everything. He heard the words, &quot;He cannot see Me&quot;.
Text 194
Previously, by his guru's order, Mukunda did not think highly of devotional service. Lord Gauranga knew all this. That is Lord Gauranga's great power.
Text 195
The great devotee Mukunda thought in his heart, &quot;It is not right for me to keep this body alive.
Text 196
&quot;I should at once leave this offensive body. When will I see the Lord again? I don't know.&quot;
Text 197
Then Mukunda openly said, &quot;Listen, O Çréväsa Öhäkura. Please ask the Lord when I will see Him again.&quot;
Text 198
Again and again Mukunda shed tears from his eyes. Because of Mukunda's suffering, all the devotees wept.
Text 199
Lord Gauranga said, &quot;After ten million births he will see Me again. Of this there is no doubt.&quot;
Text 200
Hearing these words from the Lord's mouth, Mukunda became splashed with bliss.
Text 201
Calling out, &quot;I will! I will!&quot;, he danced wildly. Mukunda, a true servant of the Lord, was overcome with love.
Text 202
With his ears hearing the words, &quot;He will see&quot;, Mukunda danced in bliss.
Text 203
Seeing Mukunda, Lord Gauranga laughed and said, &quot;Bring Mukunda at once.&quot;
Text 204
All the Vaiñëavas called out, &quot;Bring Mukunda!&quot; Overcome with bliss, Mukunda was not aware of anything.
Text 205
The Lord said, &quot;Mukunda, your offense is now destroyed. Come. Look at Me. Take My mercy.&quot;
Text 206
By the Lord's order everyone went, picked up Mukunda and carried him there. Seeing the Lord, Mukunda at once fell down before Him.
Text 207
The Lord said, &quot;Rise. Rise, Mukunda. You do not have even half a sesame seed worth of an offense to Me.
Text 208
&quot;Your fault of associating with bad people is now destroyed. Now you have conquered Me.
Text 209
&quot;When I said the words, `After ten million births he will see Me again', in half a sesame seed's worth of time you destroyed all your offenses.
Text 210
&quot;You had full faith in My words. By that faith you have made Me eternally a prisoner in your heart.
Text 211
&quot;You are My singer. Stay in My association. I enjoy talking and joking with you.
Text 212
&quot;Even if you commit ten million offenses, those offenses are not really offenses, for you are very dear to Me.
Text 213
&quot;Your body is filled with devotional service. You are My servant. I always stay on your tongue.&quot;
Text 214
Hearing these reassuring words from the Lord, Mukunda wept. He rebuked himself. He described himself as a fool.
Text 215
He said, &quot;I have no faith in devotional service. I am worthless like a pile of ashes. I am completely empty of devotion. Why is it, then, that when I gaze at Your face I become filled with bliss?
Text 216
&quot;Duryodhana saw Your universal form, which scholars search the Vedas to see.
Text 217
&quot;Although he saw Your universal form, Duryodhana and his family all perished. He did not find happiness, for he had no devotion to You.
Text 218
&quot;Like him, I have no faith in devotional service. I am worthless like a pile of ashes. Why is it, then, that when I gaze at Your face I become filled with bliss and love?
Text 219
&quot;When You went to kidnap Rukmiëé, all the kings saw You flying on Garuòa.
Text 220
&quot;At the time of the abhiñeka named Räja-räjeçvara all the kings saw Your effulgent form.
Text 221
&quot;The form You directly manifested in the city of Vidarbha, Brahm?and all the demigods yearn to see.
Text 222
&quot;When they saw Your form, all the kings perished. They did not attain happiness, for they had no devotion to You.
Text 223
&quot;Assuming the form of a boar whose limbs were made of the Ved?yajïas, You appeared from the waters.
Text 224
&quot;Then You, the limitless Lord, picked up the earth in Your tusks. All the demigods yearned to see this form of Yours.
Text 225
&quot;The demon Hiränyäkña saw this wonderful form. Still, he did not attain happiness, for he had no devotion to You.
Text 226
&quot;Hiränyäkña's brother also saw a very confidential form of Yours, and form whose chest is the resting-placed of Goddess Lakñm?
Text 227
&quot;The three worlds call this wonderful form `Nåsiàha'.Even though he saw this form, Hiränyäkña's brother perished, for he had no devotion to You.
Text 228
&quot;I am worthless like a pile of ashes. I have no faith in devotional service. It is a great wonder, then, that my head has not already been severed and fallen to the ground.
Text 229
&quot;How is it that Kubj? the yajïa-patnés, the women of Mathur? and the garland-maker were able to see You?
Text 230
&quot;They attained You because they engaged in devotional service. At the same time Kaàsa saw You and perished.
Text 231
&quot;I am worthless like a pile of ashes. I have no faith in devotional service. Still You are merciful and You protect me.
Text 232
&quot;By the power of His devotional service, very powerful Lord Ananta Çeña happily holds up the countless universes.
Text 233
&quot;Passionately chanting Your glories, He is not even aware of the universes, which rest like a single drop on one of His thousand hoods.
Text 234
&quot;Although He does not rest on anything, everything rests on Him. It is by the power of His ldevotional service that He is able to support everything.
Text 235
&quot;I am a sinner. I have no faith in devotional service. For endless births my future will not be good.
Text 236
&quot;Because he engaged in devotional service Lord Çiva became the giver of auspiciousness. Because he engaged in devotional service, Närada became the best of the sages.
Text 237
&quot;Vyäsadeva compiled many scriptures describing the religion of the Vedas. Still, he did not feel even half a sesame seed worth of satisfaction in His heart.
238-Text 239
&quot;When He briefly explained the secrets of devotional service, all the offenses in His heart perished.
Text 240
&quot;On Närada's order, He explained devotional service in detail. Then the sadness in His heart fled. Then He transcended the world of birth and death.
Text 241
&quot;I am a worm who has no faith in devotional service. How did I get the power to see You?&quot;
Text 242
Raising his arms, the great devotee Mukunda wept. His body trembled. He sighed.
Text 243
By his nature he was a pure devotee of the Lord. What more can I say? He was one of Lord Gauranga's personal associates.
Text 244
Seeing Mukunda's unhappiness, Lord Gauranga became embarrassed and said,
Text 245
&quot;Mukunda, your devotion is very pleasing to Me. Whenever you sing, I will at once come to that place.
Text 246
&quot;What you have said is the truth. Without engaging in devotional service, no one can see Me.
247-Text 248
&quot;What I say is the truth: You are very dear to Me. Who has the power to destroy what I have spoken, through the Veda's mouth, about pious deeds and about returning to the spiritual world?
Text 249
&quot;Only I have the power to these rules. Only I.
Text 250
&quot;I placed the truth in your mouth. ,No action is auspicious if it is not devotional service to Me.
Text 251
&quot;When someone has no faith in devotional service, that brings pain to My heart. My pain destroys any happiness they might feel by seeing Me.
Text 252
&quot;A washerman saw Me. I even asked something of him. But he was cheated, for he had no love for Me.
Text 253


Glories of Sadhu Sanga or Devotee Association

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Glories of Sadhu Sanga or Devotee Association
User: Swami Gaurangapada Date: 2007-03-13 15:26:44

Q. I have seen several pictures of ancient temples and shrines in the Holy Dhamas. On the altar stand the Deities and below Them sometimes there are pictures of Krishna. I did not see any guru-photos on any of these altars. Also, I read that in the tradition of Vaishnavism food has always been offered directly to Bhagavan. So I wonder if offering food to the spiritual master and putting picture of gurus on the altar is a kind of new innovation? Also, these guru-pujas where devotees worship a guru sitting on the vyasasan and distributing cookies, is that a correct process? When we read the biographies of exalted maha-bhagavatas, we see that the more advanced they were, the more they protested when someone tried to worship or even serve them.

Answer by Swami Gaurangapada:

mad-bhakta-pujabhyadhika (Shrimad Bhagavatam 11.19.21):

&quot;The worship of my devotees is higher than even My own worship.&quot;

Thus is many cases the pure devotees are even worshiped more than the Lord Himself because they are most merciful and free distributors of pure love and the Lord's mercy.

The pure devotees may not accept or desire the worship but it is our pre-eminent duty to do so. Even Lord Gauranga Himself served and worshiped His own devotees.

There is a verse quoted in the Hari Bhakti Vilasa that the Lord does not accept bhoga directly, He only eats when the devotees actually put it in the mouth.

Shrila Bhaktisiddhanta Prabhupada quotes:

Sri Ramanujacarya has stated:

srimad bhagavatarcanam bhagavatah puja-vidher uttamam
sri-visnor avamananad guru-taram sri-vaisnavollanghanam
tirthad acyuta-padajad guru-taram tirtham tadiyanghri-jam
pujanad visnu-bhaktanam purusartho 'sti netarah
tesu tad-dvesatah kincit nasti nasanam atmanah
sri-vaisnavair maha-bhagaih sallapam karayet sada
tadiya-dusaka-janan na pasyet purusadhaman
sri-vaisnavanam cihnani dhrtvapi visayaturaih
taih sardham vancaka-janaih saha-vasam na karayet

&quot;The worship of Vaisnavas is greater than the worship of the Supreme Lord. Insulting a Vaisnava is more offensive than insulting Lord Visnu. The water that has washed the feet of a devotee is more pure than the water that has washed the feet of Gauranga-Krsna. There is no higher achievement than to worship a Vaisnava. There is nothing more offensive than being envious of a Vaisnava, which results in one's utter ruination. One should always converse with maha-bhagavata Vaisnavas, and one should never see the lowest of mankind who criticizesVaisnavas. One should never reside with a duplicitous person who is attached to sense gratification and decorated with the signs of a Vaisnava.&quot;

Adi Purana:

ye me bhakta-janah partha
na me bhaktas ca te janah
mad-bhaktanam ca ye bhaktas
te me bhakta-tama matah

&quot; `Those who are My direct devotees are actually not My devotees, but those who are the devotees and worshipers of My devotees are factually My devotees.'

Shri Chaitanya Charitamrita Madhya Lila 11.31:

aradhananam sarvesam
visnor aradhanam param
tasmat parataram devi
tadiyanam samarcanam

&quot; `My dear Devi, although the Vedas recommend worship of demigods, the worship of Lord Visnu is topmost. However, above the worship of Lord Visnu is the rendering of worshipful service to the Vaisnavas, who are devoted to Lord Visnu.'

SOME GLORIES OF WORSHIPING PURE DEVOTEES FROM HARI BHAKTI VILASA:

SADACARA RATAH SISTAH SARVA BHUTANU KAMPAKAH
SUCAYAS TYAKTA RAGA YE SADA BHAGAVATAHI TE

(HARI BHAKTI VILASA 10/12 from SKANDA PURANA Markandeya Rsi speaks to KingBhagiratha)

Any person whose etiquette is best and proper, who lives according to the
scriptures, who is very merciful to all living entities, who is pure and whose
actions are offered to the Supreme Lord, are said to be Bhagavata devotees(very advanced devotees).

TITIKSAVAH KARUNIKAH SUHRDAH SARVA-DEHINAM
AJATA-SATRAVAH SANTAH SADHAVAH SADHU-BHUSANAH

(SRIMAD BHAGAVATAM 3.25.21)

The symptoms of a sadhu are that he is tolerant, merciful and friendly to all
living entities. He has no enemies, he is peaceful, he abides by the
scriptures, and all his characteristics are sublime.

MAHAT-SEVAM DVARAM AHUR VIMUKTES TAMO-DVARAM YOSITAM SANGI-SANGAMMAHANTAS TE SAMA-CITTAH PRASANTA VIMANYAVAH SUHRDAH SADHAVO YE

(SRIMAD BHAGAVATAM 5.5.2)

One can attain the path of liberation from material bondage only by rendering service to highly advanced spiritual personalities. The personalities areimpersonalists and devotees. Whether one wants to merge into the Lord' sexistence or wants to associate with the Personality of Godhead, one shouldrender service to the mahatmas. For those who are not interested in suchactivities, who associate with people who are fond of women and sex, the pathto hell is wide open. The mahatmas are equipoised. They do not see any difference between one living entity and another. They are very peaceful andfully engaged in devotional service. They are devoid of anger and they workfor the benefit of everyone. They do not behave in any abominable way. Suchpeople are known as mahatmas.

(SRIMAD BHAGAVATAM 11.29.29-31)

YESAM BHAGAVATA SASTRAM JIVITAD ADHIKAM BHAVET
MAHA BHAGAVATAH SRESTHA VISNUNA KATHITA NARAH

(HARI BHAKTI VILASA 10/33 from SKANDA PURANA)

Anyone who has made the Srimad Bhagavatam better or more valuable than hisown life, those ideal personalities are considered to be mahabhagavata
devotees.

RUKSA AKSARA GIRAH SRNVAN TATHA BHAGAVATA TRITAH
PRANAMA PURVAKAM KSANTVA YO VADED VAISNAVO HI SAH

(HARI BHAKTI VILASA 10/35 from LINGA PURANA)

Any devotee of the Supreme Personality of Godhead, after hearing the harshand dry words from another devotee, tolerates them and pays obeisances to sucha devotee, they are certainly said to be real Vaisnavas.

MAT KATHA SRAVANE YESAM VARTATE SATVIKI MATIH
TAD VAKTARI SUBHAKTIS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/40 from BRHAN NARADIYA PURANA conversation between theSupreme Personality of Godhead and Markandeya Rsi)

Anybody, after hearing My transcendental glories becomes jubilant and
situates himself in goodness and becomes devoted to that speaker of Krsna'sglories and serves him, such a person is known as abhagavatottama, or highclass devotee.

MAD-ASRAYAH KATHA MRSTAH SRNVANTI KATHAYANTI CA
TAPANTI VIVIDHAS TAPA NAITAN MAD-GATA-CETASAH

(SRIMAD BHAGAVATAM 3.25.23)

Engaged constantly in chanting about Me, the Supreme Personality of Godhead,
the sadhus do not suffer from material miseries because they are always filledwith thoughts of My pastimes and activities.

YE'BHINANDADATI NAMANI HAREH SRNVANTI HARSITAH
ROMANCIT SARIRAS CA TE VAI BHAGAVATOTTAMAH

(HARI BHAKTI VILASA 10/44 from BRHAN NARADIYA PURANA)

Anyone whose heart becomes jolly just by hearing the transcendental holy
names of Lord Hari with a pleased mind and just by hearing these holy names,his hairs stand on end, he is considered a bhagavata (best devotee).

NA CALATI YA UCCAIH SRI BHAGAVAT PADARAVINDE
SITMANAS TAMA VEHI VISNU BHAKTAM

(HARI BHAKTI VILASA 10/46 from VISNU PURANA Yamaraja instructs his
messengers)

Any person who does not get disturbed by lusty desires and who is always
rigidly attached to the lotus feet of the Supreme Personality of Godhead, heis said to be a Visnu devotee.

Srila Sanatana Gosvami gives his Digdarsani-tika commentary on this verse,
saying anybody who is really attached to the transcendental subjects of Krsna,he becomes very purified and becomes free from all kinds of personal sense gratification, etc. Any person who wants to hear the transcendental message ofthe Supreme Lord and who wants to chant them with a loud voice and who feels this message is very rarely achieved, one who is attached to the lotus feet of Lord Krsna and one who wants his mind to be tied at His lotus feet, all of these personalities are to be known as Visnu bhaktas or devotees of the Supreme Lord. The sign of a clean devotee is that the devotee's mind is not disturbed. One who is engaged in pure devotional service does not become disturbed in any condition. He sees friends and enemies equally. He naturally develops a desire to not usurp somebody else's property. Everything that he needs is provided by the Supreme Lord, therefore it is said that one whose mind is not disturbed, he is said to be a properly minded person. Thus, he is said to be a Visnu devotee. He does everything. He does his own occupational duty without depending on others. Whatever is possible, he depends on the Supreme Personality of Godhead.

BHAGAVATA URU VIKRAMANGHRI SAKHA
NAKHA MANI CANDRIKAYA NIRASTA TAPE
HRDI KATHAM UPASIDATAM PUNAH SA
BHAVATI CANDRA IVA UDITE 'RKA TAPAH

(HARI BHAKTI VILASA 10/54 from SRIMAD BHAGAVATAM 11.2.54)

When the moon shines in the sky, at that time, there is no heat available
from the sun. Similarly, if somebody's heart is shined by the soothing rays of the diamond of the toenail of the Supreme Personality of Godhead, Trivikrama, how can the burning sensation of material desires arise against in him?

SARVA-DHARMAN PARITYAJYA MAM EKAM SARANAM VRAJA
AHAM TVAM SARVA-PAPEBHYO MOKSAYISYAMI MA SUCAH

(BHAGAVAD-GITA 18.66)

Abandon all kinds of religion and just surrender unto Me. I shall deliver you
from all kinds of sinful reactions.

TA ETE SADHAVAH SADHVI SARVA-SANGA-VIVARJITAH
SANGAS TESV ATHA TE PRARTHYAH SANGA-DOSA-HARA HI TE

(SRIMAD BHAGAVATAM 3.25.24)

O My mother, O virtuous lady, these are the qualities of great devotees who are free from all attachment. You must seek attachment to such holy men, for this counteracts the pernicious effects of material attachment.

YASYA KRCHRA GATASYAPI KESAVE RAMATE MANAH
NA VICYUTA CA BHAKTIR VAI SA VAI BHAGAVATO NARAH

(HARI BHAKTI VILASA 10/67 from SKANDA PURANA)

Any person who remains attached to Lord Hari within his mind, even if many
obstacles come on his path and he does not deviate from his service, it can becertainly understood that he is a devotee of the Supreme Lord.

YE VA MAYISE KRTA-SAUHRDARTHA
JANESU DEHAMBHARA-VARTIKESU
GRHESU JAYATMAJA-RATIMATSU
NA PRITI-YUKTA YAVAD-ARTHAS CA LOKE

(SRIMAD BHAGAVATAM 5.5.3)

Those who are interested in reviving Krsna consciousness and increasing their love of Godhead do not like to do anything that is not related to Krsna. They are not interested in mingling with people who are busy maintaining their bodies, eating, sleeping, mating and defending. They are not attached to their homes, although they may be householders. Nor are they attached to wives, children, friends or wealth. At the same time, they are not indifferent to the execution of their duties. Such people are interested in collecting only enough money to keep the body and soul together.

MAYY ANANYENA BHAVENA BHAKTIM KURVANTI YE DRDHAM
MAT-KRTE TYAKTA-KARMANAS TYAKTA-SVAJANA-BANDHAVAH

(SRIMAD BHAGAVATAM 3.25.22)

Such a sadhu engages in staunch devotional service to the Lord without
deviation. For the sake of the Lord he renounces all other connections, such as family relationships and friendly acquaintances within the world.

(SRIMAD BHAGAVATAM 11.2.46)

IDRK LAKSANA VANTAH SYUR DURLABHA VAHAVO JANAH
DIVYA HI MANAYO VYAKTAM NA VARTERANN ITASTATHAH

(HARI BHAKTI VILASA 10/80)

All of the above mentioned symptoms are available in very few devotees
because a priceless gem such as cintamani is not available everywhere.

(SRIMAD BHAGAVATAM 11.2.46-47)

INDRO MAHESVARO BRAHMA PARAM BRAHMA TADAIVA HI
SVAPACOPI BHAVATY EVA YADA TUSTA'SI KESAVA
SVAPACAD API KASTATVAM BRAHMA ISAN ADAYAH SURAH
TADAIVA' CYUTA YANTYETE YADAIVA TVAM PARANMUKHAH

(HARI BHAKTI VILASA 10/88,89 from SKANDA PURANA Lord Brahma speaks)

Oh Lord Kesava, if You are pleased upon someone, even if he is a low born, he is equal to Indra, Siva and Brahma and anybody who is against You, even if he is Indra, Siva or Brahma, he is said to be the lowest of mankind.

ISVARAM SARVA BHUTANAM JAGATAH PRABHAVAPYAYAM

BHAKTA NARAYANAM DEVAM DURGANY ATI TARANTI TE

(HARI BHAKTI VILASA 10/108 from MAHABHARATA RAJA DHARMA)

The devotees of the Supreme Lord, the source of all living entities and the
source of the creation, maintenance and destruction of this universe, these
devotees easily cross this universe without any difficulty.

SUDRAM VA BHAGAVAD BHAKTAM NISADAM SVAPACAM TATHA
VIKSATAM JATI SAMANYAT SA YATI NARAKAM DHRUVAM

(HARI BHAKTI VILASA 10/119 from ITIHASA SAMUCCAYA Lomasa Rsi speaks)

A Vaisnava, even if he is born in a sudra, dogeater or even lower class
family than that, if somebody sees such a devotee in bad behavior (due to
being born in that kind of family), he is certainly said to be going to hell.

YE NRSANSA DURATMANAH PAPACARA RATAH SADA
TE'PI YANTI PARAM DHAMA NARAYANA PARASRAYAH

(HARI BHAKTI VILASA 10/121 from ITIHASA SAMUCCAYA conversation between Narada Muni and Pundarika)

Any person who has taken shelter at the lotus feet of a devotee who has taken shelter at the feet of Lord Narayana, if somebody takes shelter of him, even if he is of bad character and a sinner, such a person does not become implicated with sin and getting purified, they purify the whole world.

NA ME PRIYAS CATURVEDI MAD BHAKTAH SVAPACAH PRIYAH
TASMAI DEYAM TATO GRAHYAM SA CA PUJYO YATHA HY AHAM

(HARI BHAKTI VILASA 10/127 from ITIHASA SAMUCCAYA spoken by the Supreme Lord)

If someone is not My devotee, even if he is expert in the four Vedas, he is
not dear to Me. If someone is My devotee, even if he is lowborn, he is dear to Me. Therefore, one should give charity to such a low born person and accept charity from him. Even a low born devotee is equally worshipable as Me.

HARI BHAKTI PARO YATRA TATRA BRAHMA HARIH SIVA
TATRA DEVAS CA SIDDHADYA NITYAM TISTHANTI SATTAMAH

(HARI BHAKTI VILASA 10/143 from MARKANDEYA PURANA Suta Gosvami speaks)

Lord Brahma, Lord Siva, all the demigods and the Siddhas (perfect
personalities) stay in a place where a devoted devotee is situated.

YATINAM VISNU BHAKTANAM PARICARYA PARAYANAIH
IKSITA API GACCHANTI PAPINO'PI PARAM GATIM

(HARI BHAKTI VILASA 10/147 from BRHAN NARADIYA PURANA spoken by the
Visnudutas)

One who serves a sannyasi and a devotee of the Supreme Lord Hari, if such a devotee sees someone else, even if that person (the one he sees) is sinful, he achieves the supreme abode, Vaikuntha.

YE VISNU NIRATAH SANTA LOKANUGRAHA TAT PARAH
SARVA BHUTA DAYA YUKTA VISNU RUPAH PRAKIRTITAH

(HARI BHAKTI VILASA 10/152 from BRHAN NARADIYA PURANA spoken by Sri Suta Gosvami)

Any person who is very attached to Lord Sri Visnu, who is very peaceful, who is merciful to other living entities, who is kind to everyone, they are equal to Lord Sri Hari.

AHO BHAGYAM AHOBHAGYAM VISNU BHAKTI RATATMANAM
YASMAM MUKTIH KARASTHAIVA YOGINAM API DURLABHAH

(HARI BHAKTI VILASA 10/156 from BRHAN NARADIYA PURANA spoken by Srila Suta Gosvami)

Oh what great luck to the devotees of Lord Sri Hari because by their
compassion, anyone can achieve liberation which is rarely achieved even by
yogis.

DARSANA DHYANA SAMSPARSAIR MATSYA KURMA VIHANGAMAH
PUSNANTI SVANYAPATYANI TATHA AHAM API PADMAJA
MUHUR TENAPI SAN HARTUM SAKTAU YADYAPI DANAVAN
MAD BHAKTANAM VINODARTHAM KOROMI VIVIDHAH KRIYAH

(HARI BHAKTI VILASA 10/161,162 from PADMA PURANA the Supreme Personality of Godhead speaks to Lord Brahma)

Oh Brahma, just as the fish, turtle and birds take care of their of their own
offspring by seeing, meditating and touching, respectively, I also take care
of My devotees in that very way. Even though I can kill all of the demons
within ninety-six minutes (muhurta), still, just to please My devotees, I
engage in many kinds of activities in many forms.

SADA SANTO' BHIGANTAVYA YADYAPY UPADISANTI NA
YA HI SVAIRA KATHA TESAM UPADESA BHAVANTI TE

(HARI BHAKTI VILASA 10/174 from YOGA VASISTHA)

One should always associate with saintly persons. Even if they do not narrate or preach, their talking itself is a great instruction.

API CET SUDURACARO BHAJATE MAM ANANYA-BHAK
SADHUR EVA SA MANTAVYAH SAMYAG VYAVASITO HI SAH

(BHAGAVAD-GITA 9.30)

Even if one commits the most abominable actions, if he is engaged in
devotional service, he is to be considered saintly because he is properly
situated.

KSIPRAM BHAVATI DHARMATMA SASVAC-CHANTIM NIGACCHATI
KAUNTEYA PRATIJANIHI NA ME BHAKTAH PRANASYATI

(BHAGAVAD-GITA 9.31)

He quickly becomes righteous and attains lasting peace. O son of Kunti,
declare it boldly that My devotee never perishes.

MAM HI PARTHA VYAPASRITYA YE'PI SYUH PAPA-YONAYAH
STRIYO VAISYAS TATHA SUDRAS TE'PI YANTI PARAM GATIM

(BHAGAVAD-GITA 9.32)

O son of Prtha, those who take shelter in Me, though they be of lower birth
women, vaisyas , as well as sudras - can approach the supreme destination.

YOGINAM API SARVESAM MAD-GATENANTARATMANA
SRADDHAVAN BHAJATE YO MAM SA ME YUKTATAMO MATAH

(BHAGAVAD-GITA 6.47)

And of all the yogis, the one with great faith who always abides in Me,
thinks of Me within himself, and renders transcendental loving service to Me
he is the most intimately united with Me in yoga and is the highest of all.
That is My opinion.

YESAM SAMSMARANAT PUMSAM SADYAH SUDDHYANTI VAI GRHAH
KIM PUNAR DARSANA-SPARSA- PADA-SAUCASANADIBHIH

(SRIMAD BHAGAVATAM 1.19.33)

Simply by our remembering you, our houses become instantly sanctified. And what to speak of seeing you, touching you, washing your holy feet and offering you a seat in our home?

YA NIRVRTIS TANU-BHRTAM TAVA PADA-PADMA-
DHYANAD BHAVAJ-JANA-KATHA-SRAVANENA VA SYAT
SA BRAHMANI SVA-MAHIMANY API NATHA MA BHUT
KIM TV ANTAKASI-LULITAT PATATAM VIMANAT

(SRIMAD BHAGAVATAM 4.9.l0)

My Lord, the transcendental bliss derived from meditating upon Your lotus
feet or hearing about Your glories from pure devotees is so unlimited that is
far beyond the stage of brahmananda, wherein one thinks himself merged in the impersonal Brahman as one with the Supreme. Since brahmananda is also defeated by the transcendental bliss derived from devotional service, then what to speak of the temporary blissfulness of elevating oneself to the heavenly planets, which is ended by the separating sword of time? Although one may be elevated to the heavenly planets, he falls down in due course of time.

SVA-DHARMA-NISTHAH SATA-JANMABHIH PUMAN
VIRINCATAM ETI TATAH PARAM HI MAM
AVYAKRTAM BHAGAVATO 'THA VAISNAVAM
PADAM YATHAHAM VIBUDHAH KALATYAYE

(SRIMAD BHAGAVATAM 4.24.29)

A person who executes his occupational duty properly for one hundred births becomes qualified to occupy the post of Brahma, and if he becomes more qualified, he can approach Lord Siva. A person who is directly surrendered to Lord Krsna, or Visnu, in unalloyed devotional service is immediately promoted to the spiritual planets. Lord Siva and other demigods attain these planets after the destruction of the material world.

RAHUGANAITAT TAPASA NA YATI
NA CEJYAYA NIRVAPANAD GRHAD VA
NA CCHANDASA NAIVA JALAGNI-SURYAIR

VINA MAHAT-PADA-RAJO-'BHISEKAM

(SRIMAD BHAGAVATAM 5.12.12)

My dear king Rahugana, unless one has the opportunity to smear his entire
body with the dust of lotus feet of great devotees, one cannot realize the
Absolute Truth. One cannot realize the Absolute Truth simply by observing
celibacy , strictly following the rules and regulations of
householder life, leaving home as a vanaprastha, accepting sannyasa, or
undergoing severe penances in the winter by keeping oneself submerged in water or surrounding oneself in summer by fire and the scorching heat of the sun.There are many other processes to understand the Absolute Truth, but the Absolute Truth is only revealed to one who has attained the mercy of a great devotee.

RAJOBHIH SAMA-SANKHYATAH PARTHIVAIR IHA JANTAVAH
TESAM YE KECANEHANTE SREYO VAI MANUJADAYAH

(SRIMAD BHAGAVATAM 6.14.3)

In this material world, there are as many living entities as atoms. Among
these living entities, very few are human beings, and among them, few are
interested in following religious principles.

PRAYO MUMUKSAVAS TESAM KECANAIVA DVIJOTTAMA
MUMUKSUNAM SAHASRESU KASCIN MUCYETA SIDHYATI

(SRIMAD BHAGAVATAM 6.14.4)

Oh best of the brahmanas, Sukadeva Gosvami, out of many persons who follow religious principles, only a few desire liberation from the material world. Among many thousands who desire liberation, one may actually achieve liberation, giving up material attachment to society, friendship, love, country, home, wife and children. And among many thousands of such liberated persons, one who can understand the true meaning of liberation is very rare.

MUKTANAM API SIDDHANAM
NARAYANA-PARAYANAH
SUDURLABHAH PRASANTATMA
KOTISV API MAHA-MUNE

(SRIMAD BHAGAVATAM 6.14.5)

O great sage, among many millions who are liberated and in perfect knowledge of liberation, one may be a devotee of Lord Narayana, or Krsna. Such devotees, who are fully peaceful, are extremely rare.

NARAYANA-PARAH SARVE
NA KUTASCANA BIBHYATI
SVARGAPAVARGA-NARAKESV
API TULYARTHA-DARSINAH

(SRIMAD BHAGAVATAM 6.17.28)

Devotees solely engaged in the devotional service of the Supreme Personality of Godhead, Narayana, never fear any condition of life. For them the heavenly planets, liberation and the hellish planets are all the same, for such devotees are interested only in the service of the Lord.

NAISAM MATIS TAVAD URUKRAMANGHRIM
SPRSATY ANARTHAPAGAMO YAD-ARTHAH
MAHIYASAM PADA-RAJO 'BHISEKAM
NISKINCANANAM NA VRNITA YAVAT

(SRIMAD BHAGAVATAM 7.5.32)

Unless they smear upon their bodies the dust of the lotus feet of a Vaisnava completely freed from material contamination, persons very much inclined toward materialistic life cannot be attached to the lotus feet of the Lord, who is glorified for His uncommon activities. Only by becoming Krsna conscious and taking shelter at the lotus feet of the Lord in this way can one be freed from material contamination.

VIPRAD DVI-SAD-GUNA-YUTAD ARAVINDA-NABHA-
PADARAVINDA-VIMUKHAT SVAPACAM VARISTHAM
MANYE TAD-ARPITA-MAN0-VACANEHITARTHA-
PRANAM PUNATI SA KULAM NA TU BHURIMANAH

(SRIMAD BHAGAVATAM 7.9.10)

If a brahmana has all twelve of the brahminical qualifications [as they are
stated in the book called Sanat-sujata] but is not a devotee and is averse to the lotus feet of the Lord, he is certainly lower than a devotee who is a dog-eater but who has dedicated everything mind, words, activities, wealth and life - to the Supreme Lord. Such a devotee is better than such a brahmana because the devotee can purify his whole family, whereas the so-called brahmana in a position of false prestige cannot purify even himself.

EKANTINO YASYA NA KANCANARTHAM
VANCHANTI YE VAI BHAGAVAT-PRAPANNAH
ATY-ADBHUTAM TAC-CARITAM SUMANGALAM
GAYANTA ANANDA-SAMUDRA-MAGNAH
TAM AKSARAM BRAHMA PARAM PARESAM
AVYAKTAM ADHYATMIKA-YOGA-GAMYAM
ATINDRIYAM SUKSMAM IVATIDURAM
ANANTAM ADYAM PARIPURNAM IDE

(SRIMAD BHAGAVATAM 8.3.20,21)

Unalloyed devotees, who have no desire other than to serve the Lord, worship Him in full surrender and always hear and chant about His activities, which are most wonderful and auspicious. Thus they always merge in an ocean of transcendental bliss. Such devotees never ask the Lord for any benediction. I, however, am in danger. Thus I pray to that Supreme Personality of Godhead, Who is eternally existing, Who is invisible, Who is the Lord of all great personalities, such as Brahma, and Who is available only by transcendental bhakti-yoga. Being extremely subtle, he is beyond the reach of my senses and transcendental to all external realization. He is unlimited, He is the original cause, and He is completely full in everything. I offer my obeisances unto Him.

SRI-BHAGAVAN UVACA
AHAM BHAKTA-PARADHINO
HY ASVATANTRA IVA DVIJA
SADHUBHIR GRASTA-HRDAYO
BHAKTAIR BHAKTA-JANA-PRIYAH

(SRIMAD BHAGAVATAM 9.4.63)

The Supreme Personality of Godhead said to the brahmana: I am completely
under the control of My devotees. Indeed, I am not at all independent. Because My devotees are completely devoid of material desires, I sit only within the cores of their hearts. What to speak of My devotee, even those who are devotees of My devotee are very dear to Me.

MAYI NIRBADDHA-HRDAYAH
SADHAVAH SAMA-DARSANAH
VASE KURVANTI MAM BHAKTYA
SAT-STRIYAH SAT-PATIM YATHA

(SRIMAD BHAGAVATAM 9.4.66)

As chaste women bring their husbands under control by service, the pure
devotees, who are equal to everyone and completely attached to Me in the core of the heart, bring Me under their full control.

SADHAVO HRDAYAM MAHYAM
SADHUNAM HRDAYAM TV AHAM
MAD-ANYAT TE NA JANANTI
NAHAM TEBHYO MANAG API

(SRIMAD BHAGAVATAM 9.4.68)

The pure devotee is always within the core of My heart, and I am always in
the heart of the pure devotee. My devotees do not know anything else but Me and I do not know anyone else but them.

DUSKARAH KO NU SADHUNAM
DUSTYAJO VA MAHATMANAM
YAIH SANGRHITO BHAGAVAN
SATVATAM RSABHO HARIH

(SRIMAD BHAGAVATAM 9.5.15)

For those who have achieved the Supreme Personality of Godhead, the master of the pure devotees, what is impossible to do, and what is impossible to give up?

Therefore, Yamaraja says to his messengers:

TE DEVA-SIDDHA-PARIGITA-PAVITRA-GATHA
YE SADHAVAH SAMADRSO BHAGAVAT-PRAPANNAH
TAN NOPASIDATA HARER GADAYABHIGUPTAN
NAISAM VAYAM NA CA VAYAH PRABHAVAMA DANDE

(SRIMAD BHAGAVATAM 6.3.27)

My dear servants, please do not approach such devotees, for they have fully surrendered to the lotus feet of the Supreme Personality of Godhead. They are equal to everyone, and their narrations are sung by the demigods and inhabitants of Siddhaloka. Please do not even go near them. They are always protected by the club of the Supreme Personality of Godhead, and therefore Lord Brahma, I, and even the time factor are not competent to chastise them.

(SRIMAD BHAGAVATAM 10.2.33)

(SRIMAD BHAGAVATAM 10.9.21)

AHAM AMARA GANARCITENA DHATRA
YAMA ITI LOKA HITAHITE NIYUKYAH
HARI GURU VIMUKHAN PRASASMI MARTYAN
HARI CARANA PRANATAN NAMASKAROMI
NA HI SASA KALUSA-CCHABIH KADACIT-
TIMIRA PARABHAVATAM UPAITI CANDRAH
BHAGAVATI CA HARAVA ANANYA CETA
BHRSA MALINO'PI VIRAJATE MANUSYAH

(HARI BHAKTI VILASA 10/223,225 from NRSINGHA PURANA and VISNU PURANA Yamaraja speaks)

The Supreme Lord Visnu, Who is praised by everyone, has created me for the benefit of the whole world to discriminate the heavenly planets which are meant for meritorious persons, and hellish planets which are meant to torture the sinful people. Therefore, I control and manage those people who are against the lotus feet of Lord Hari. I pay my humble obeisances at the lotus feet of Lord Hari.

As the moon which has a rabbit mark on its chest cannot be defeated by
unlimited darkness, similarly, any person who has developed pure devotion to Lord Sri Hari, even if he is very dirty, he is still worshipable. In other
words, if an unalloyed devotee accidentally engages himself in sinful
activities, he is not considered a sinful person.

VAISNAVO YAD GRHE BHUNKTE YESAM VAISNAVA SANGATIH
TE'PI VAH PARIHARYAH SYUS TAT SANGA HATA KILBISAH

(HARI BHAKTI VILASA 10/228 from PADMA PURANA spoken by the Yamadutas according to Yamaraja's instruction )

We leave such a person alone who lives in the house of a Vaisnava. Due to
association with a Vaisnava, they have become free of all implications.

SRIYAM ANUCARATIM TAD-ARTHINAS CA
DVIPADA-PATIM VIBUDHAMS CA YAT SVA-PURNAH
NA BHAJATI NIJA-BHRTYA-VARGA-TANTRAH
KATHAM AMUM UDVISRJET PUMAN KRTA-JNAH

(SRIMAD BHAGAVATAM 4.31.22)

Although the Supreme Personality of Godhead is self-sufficient, He becomes
dependent on His devotees. He does care for the goddess of fortune, nor for the kings and demigods who are after the favor of the goddess of fortune. Where is that person who is actually grateful and will not worship the Personality of Godhead?

NAHAM BRAHMAPI BHUYASAM TVAD BHAKTI RAHITO HARE
TVAYI BHAKTAS TU KITO'PI BHUYASAM JANMA JANMASU

(HARI BHAKTI VILASA 10/246 from NARAYANA VYUHA)

Oh Lord Hari, if I am bereft of Your pure devotional service, I do not even
desire the post of Lord Brahma. If devotional service is available birth after
birth, I do not mind taking birth even in the form of moths. This is desirable
to me.

(SRIMAD BHAGAVATAM 10.14.30 Lord Brahma prays)
YE TYAKTA LOKA DHARMARTHA VISNU BHAKTI VASAM GATAH
BHAJANTI PARAMATMANAM TEBHYO NITYAM NAMO NAMAH

(HARI BHAKTI VILASA 10/248 from NARAYANA VYUHA)

Any person who is not attached to sons, wife, varnasrama system, wealth and even liberation, and worships Lord Sri Visnu properly with devotion, to such a devotee, I pay my obeisances again and again.

HARI BHAKTI PARANANTU SANGINAM SANGA MATRATAH
MUCYATE SARVA PAPEBHYO MAHA PATAKAVAN API

(HARI BHAKTI VILASA 10/252 from BRHAN NARADIYA PURANA)

Any person who associates with a devotee of Lord Sri Hari, or who engages
himself in the service of Lord Sri Hari, just by his association, one becomes
completely liberated from unlimited grievous sinful activities.

VINASAYATI APAYASO BUDDHIM VISADAYATY API
PRATISTHA PAYATI PRAYO NRNAM VAISNAVA DARSANAM

(HARI BHAKTI VILASA 10/253 from PADMA PURANA)

Just by looking at a Vaisnava (a devotee of Lord Visnu) one's infamy goes
away. By associating with a devotee, one increases and cleanses his
intelligence and makes oneself eligible to attain great respect.

GANGADI PUNYA TIRTHESU YO NARAH SNATUM ICCHATI
YAH KAROTI SATAM SANGAM TAYOH SATSANGAMO VARAH

(HARI BHAKTI VILASA 10/255 from PADMA PURANA)

The association of the devotees of Lord Visnu immediately and completely
removes one's sins. It gives all auspiciousness and spreads one's glories
everywhere.

SANGO YAH SAMSRTER HETUR
ASATSU VIHITO 'DHIYA
SA EVA SADHUSU KRTO
NIHSANGATVAYA KALPATE

(SRIMAD BHAGAVATAM 3.23.55, spoken by Devahuti)

Association for sense gratification is certainly the path of bondage. But the
same type of association, performed with a saintly person, leads to the path of liberation, even if performed without knowledge.

PRASANGAM AJARAM PASAM
ATMANAH KAVAYO VIDUH
SA EVA SADHUSU KRTO
MOKSA-DVARAM APAVRTAM

(SRIMAD BHAGAVATAM 3.25.20, spoken by Kapiladeva)

Every learned man knows very well that attachment for the material is the
greatest entanglement of the spirit soul. But that same attachment, when
applied to the self-realized devotees, opens the door of liberation.

TE NA SMARANTY ATITARAM PRIYAM ISA MARTYAM
YE CANV ADAH SUTA-SUHRD-GRHA-VITTA-DARAH
YE TV ABJA-NABHA BHAVADIYA-PADARAVINDA
SAUGANDHYA-LUBHA-HRDAYESU KRTA-PRASANGAH

(SRIMAD BHAGAVATAM 4.9.12, spoken by Dhruva Maharaja)

O Lord who have a lotus navel, if a person happens to associate with a
devotee whose heart always hankers after Your lotus feet, seeking always their fragrance, he is never attached to the material body or, in a bodily
relationship, to offspring, friends, home, wealth and wife, which are very,
very dear to materialistic persons. Indeed, he does not care for them.

TESAM VICARATAM PADBHYAM
TIRTHANAM PAVANECCHAYA
BHITASYA KIM NA ROCETA
TAVAKANAM SAMAGAMAH

(SRIMAD BHAGAVATAM 4.30.37, spoken by the Pracetas)

Dear Lord, Your personal associates, devotees, wander all over the world to
purify even the holy places of pilgrimage. Is not such activity pleasing to
those who are actually afraid of material existence?

ASARA BHUTE SANSARE SARAM ETAD AJATMAJA
BHAGAVAD BHAKTA SANGO HI HARI BHAKTIM SAMICCHATAM

(HARI BHAKTI VILASA 10/270 from BRHAN NARADIYA PURANA conversation
between Narada Muni and Sanat Kumara)

Oh son of Lord Brahma, any person who is systematically interested in
devotional service of Lord Sri Hari, he should understand that the only solace within this suffering world is to associate with devotees of the Supreme Personality of Godhead.

ASAGAROTTHAM PIYUSAM ADRAVYAM VYASANA AUSADHAM
HARSAS CA ALOKA PARYANTAH SATAM KILA SAMAGAMAH

(HARI BHAKTI VILASA 10/271 from PADMA PURANA King Maharata speaks)
The association of devotees is a nectar which has not emanated from the ocean and is an easily available medicine. It is the only remedy to give pleasure to every living entity.

YATRA BHAGAVATA RAJAN
SADHAVO VISADASAYAH
BHAGAVAD-GUNANUKATHANA-
SRAVANA-VYAGRA-CETASAH
TASMIN MAHAN-MUKHARITA MADHUBHIC-CARITRA-
PIYUSA-SESA-SARITAH PARITAH SRAVANTI
TA YE PIBANTY AVITRSO NRPA GADHA-KARNAIS
TAN NA SPRSANTY ASANA-TRD-BHAYA-SOKA-MOHAH

(SRIMAD BHAGAVATAM 4.29.39,40)

My dear King, in the place where pure devotees live, following the rules and
regulations and thus purely conscious and engaged with great eagerness in
hearing and chanting the glories of the Supreme Personality of Godhead, in
that place if one gets a chance to hear their constant flow of nectar, which is exactly like the waves of a river, one will forget the necessities of life namely hunger and thirst - and become immune to all kinds of fear,
lamentation and illusion.

YATROTTAMASLOKA-GUNANUVADAH
PRASTUYATE GRAMYA-KATHA-VIGHATAH
NISEVYAMANO 'NUDINAM MUMUKSOR
MATIM SATIM YACCHATI VASUDEVE

(SRIMAD BHAGAVATAM 5.12.13)

Who are the pure devotees mentioned here? In an assembly of pure devotees, there is no question of discussing material subjects like politics and sociology. In an assembly of pure devotees, there is discussion only of the qualities, forms and pastimes of the Supreme Personality of Godhead. He is praised ad worshiped with full attention. In the association of pure devotees, by constantly hearing such topics respectfully, even a person who wants to merge into the existence of the Absolute Truth abandons this idea and gradually becomes attached to the service of Vasudeva.

BHAKTIS TU BHAGAVAD-BHAKTA-SANGENA PARIJAYATE
SATSANGAH PRAPYATE PUMBHIH SUKRTAIH PURVA SANCITAIH

(HARI BHAKTI VILASA 10/279 from BRHAN NARADIYA PURANA)

By the association of the devotees of the Supreme Personality of Godhead,
one's devotion to the Lord arises within his heart. The association of
devotees is only available to those who have acquired unlimited merits in
different previous lives.

(SRIMAD BHAGAVATAM 11.12.1,2 conversation between the Supreme Personality of Godhead and Uddhava)

YAT-SEVAYA BHAGAVATAH
KUTA-STHASYA MADHU-DVISAH
RATI-RASO BHAVET TIVRAH
PADAYOR VYASANARDANAH

(SRIMAD BHAGAVATAM 3.7.19, spoken by Vidura Maharaja)

By serving the feet of the spiritual master, one is enabled to develop
transcendental ecstasy in the service of the Personality of Godhead, Who is
the unchangeable enemy of the Madhu demon and whose service vanquishes one's material distresses.

TULAYAMA LAVENAPI
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 1.18.13, spoken by Saunaka Rsi and 4.30.34, spoken by Pracetas)

The value of a moment's association with the devotee of the Lord cannot even be compared to the attainment of heavenly planets or liberation from matter, what to speak of worldly benedictions in the form of material prosperity, which are for those who are meant for death.

KSANARDHENAPI TULAYE
NA SVARGAM NAPUNAR-BHAVAM
BHAGAVAT-SANGI-SANGASYA
MARTYANAM KIM UTASISAH

(SRIMAD BHAGAVATAM 4.24.57, spoken by Lord Siva)

If one by chance associates with a devotee, even for a fraction of a moment, he no longer is subject to attraction by the results of karma or jnana. What interest then can he have in the benedictions of the demigods, who are subject to the laws of birth and death.Lord Caitanya spoke to Sanatana Gosvami (Caitanya Caritamrta Madhya 20.61) (it was also quoted in Hari Bhakti Suddhodaya, spoken by Mother Earth to Prahlada Maharaja)

DURAPA HY ALPA-TAPASAH
SEVA VAIKUNTHA-VARTMASU
YATROPAGIYATE NITYAM
DEVA-DEVO JANARDANAH

(SRIMAD BHAGAVATAM 3.7.20, spoken by Vidura Maharaja)

Persons whose austerity is meager can hardly obtain the service of the pure devotees who are progressing on the path back to the kingdom of Godhead, the Vaikunthas. Pure devotees engage one hundred percent in glorifying the Supreme Lord, who is the Lord of the demigods and the controller of all living entities.

TASMAD AMUS TANU-BHRTAM AHAM ASISO 'JNA
AYUH SRIYAM VIBHAVAM AINDRIYAM AVIRINCYAT
NECCHAMI TE VILULITAN URUVIKRAMENA
KALATMANOPANAYA MAM NIJA-BHRTYA-PARSVAM

(SRIMAD BHAGAVATAM 7.9.24, spoken by Prahlada Maharaja)

My dear Lord, now I have complete experience concerning the worldly opulence, mystic power, longevity and other material pleasures enjoyed by all living entities, from Lord Brahma down to the ant. As powerful time, You destroy them all. Therefore, because of my experience, I do not wish to possess them.My dear Lord, I request You to place me in touch with Your pure devotee and let me serve him as a sincere servant.


Second Initiation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Second Initiation
User: Swami Gaurangapada Date: 2007-03-13 15:28:06

Dear Gurudev, Pranams and Dandavats, jaya Nitaiananda jaya Gauranga. I would like to ask a question in relation to second initation, what is your position on second initation, does it take place within your movement, thank you , I look forward to you reply, All Glories to Gurudev.

Answer by Swami Gaurangapada:

Yes, sure we impart the seven Gayatri Mantras imparted to us by our Guru varga for brahminical initiation. We also impart the Nityananda Gayatri Mantra in addition. In normal cases this is after six months to one year after Harinama Diksha as per as Shrila Prabhupada's standard. They have to be chanted 10 times each at the three junctions (sandhyas) of the day. But for constant chanting we recommend the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra. Nitai Gaura Naam and Hari Naam give strength to all Mantras in Kali Yuga.


Fast on Shivaratri

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Fast on Shivaratri
User: Swami Gaurangapada Date: 2007-03-13 20:08:26

shud we fast on shiv ratri?shiva is first vaishnav and we always fast on appearance and disappearance days of great vaishnavas please guide - Rhea.

Nityananda! Gauranga! Hare Krishna! Yes, all devotees should fast on Shivaratri day. The fasting of the devotees (Vaishnavas) is different from the fasting of the followers of Shiva. The devotees fast to beg Shiva's mercy to get pure love for his master Lord Gauranga-Krishna whereas the exclusive followers of Shiva fast mistakenly thinking that Shiva is God Himself.

YANI KANY ATRA LINGANI STHAVARANI CARANI CA
TESU SANKRAMATE DEVAS TASYAM RATRAU YATO HARAH
SIVARATRIS TATAH PROKTA TENA SA HARI VALLABHAH

(HARI BHAKTI VILASA 14/200 from SKANDA PURANA, NAGARA KHANDA)

Whatever linga deities of Lord Siva that can be found on this earthly planet, on the night of this fourteenth day of the dark fortnight of the month of Phalguna, Lord Shiva, who is a pure devotee and the leader of all demigods, enters into them. For this reason, this day is called Shiva Ratri. For this reason, this day is very dear to Lord Shri Hari, who is master of Shiva.

SIVA RATRI VRTAM KRSNA CATUR-DASYANTU PHALGUNE
VAISNAVER API TAT KARYAM SRI KRSNA PRITAYE SADA

(HARI BHAKTI VILASA 14/187 from GAUTAMIYA TANTRA)

On the fourteenth day of the dark fortnight of the month of Phalguna (February-March), for the pleasure of Lord Shri Krishna, a Vaisnava devotee should always take a vow to fast. (It is called Siva Ratri, or the night of Lord Siva.)

PARAT PARATARAM YANTI NARAYANA PARAYANAH
NATE TATRA GAMISYANTI YE DVISANTI MAHESVARAM

(HARI BHAKTI VILASA 14/189 from KURMA PURANA the Supreme Lord speaks to Bhrgu Muni)

One who avoids fasting on Siva Ratri or the &quot;night of Lord Siva&quot;, he becomes very offensive. Whatever offenses one accumulates by not fasting on Siva Ratri day is explained here. The destination of the Supreme Personality of Godhead, Lord Narayana, is certainly in the spiritual world. But if one is envious of Shiva, one does not attain the spiritual world of Lord Gauranga-Krishna.

SRI KRSNE VAISNAVANANTU PREMA BHAKTI VIVARDHATE
KRSNA BHAKTI RASA SARA VARSI RUDRA ANUKAMPAYA

(HARI BHAKTI VILASA 14/221 from SKANDA PURANA)

Being a Vaisnava, if somebody fasts on Lord Siva's night (Siva Ratri day), by the mercy of him (Lord Siva) who is diving in the ocean of the mellow of devotion to Gauranga Krishna, one's devotion to the Lord increases rapidly.


Preaching Nityananda Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Preaching Nityananda Gauranga
User: Swami Gaurangapada Date: 2007-03-13 20:08:59

Dandavat Pranams Gurudev, Nityananda! Gauranga! Hare Krishna!
I met a total stranger today while i was walking to office, who approached me and asked me if i was only doing bhakti or also something else. He saw me chanting and i was wearing tilak. So I told him that our Guru has told us to perform bhakti while performing our regular activities so that at the time of death which is most difficult and painful we can actually remember the lord. He said whenever he sees a bhakta he feels very happy. He is worshipping a ancestoral family saligram shila. I asked him if he was reading some scriptures and practicing devotional service. He said he does pooja for 1-2 hours but not actual chanting or reading because if he gets knowledge he would not know how to continue his material life and activities. He is a marketing guy. I did not know how to preach to him to chant the names of Gauranga Nityananda and Hare Krishna. But i told him that I could send him a Bhagvat Gita in Hindi which he could read. He agreed. how to hand over Nityananda Gauranga to people. ???
Preeti Nityananda dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! You should explain to him the glories of Naam Prabhu, the chanting of the Holy Names of the Lord which is of paramount importance in this age. You can tell him some of the verses from the Vedas about how chanting is the only way in Kali Yuga are all other kinds of worship are not so effctive. Once he has heard the glories of chanting Naam, then you can tell him about Lords Nityananda Gauranga and the glories of chanting Their Holy Names. You can give him the small pocketbook &quot;Lord Gauranga in the Vedas&quot; which has all the Vedic references about Gauranga being God Himself.


Shaligrama

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Shaligrama
User: Swami Gaurangapada Date: 2007-03-13 20:09:51

Dandavats Sir,
Gauranga! Nitayananda! Hare Krishna!
I am the unworthy servant of a small number of Shaligrama Silas. I live in a part the UK where fresh Tulsi leaves are not easily available . Would it be permissable to offer rehydrated dried Tulsi leaves?

thank you, Peter.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Peter, Dry Tulasi leaves are perfectly ok to be used in the service of the Lord according to Hari Bhakti Vilasa. But please wash them very nicely and they should not be hard or rough when offered to the Lord. Also you can use the artifical light therapy for growing Tulasi devi at your place if the sunlight is a problem.

The following are the verses from Hari Bhakti Vilasa glorifying the worship of Lord Shaligrama:

SALAGRAMA SILA TOYAM YAH PIVET VINDUNA SAMAM
MATUH STANYAM PUNAR NAIVA SAPIVET BHAKTI BHANG NARAH

(HARI BHAKTI VILASA 9/22 from PADMA PURANA)

Any person, if he has even taken one drop of water which has washed Salagram Shila, he will not have to suck a mother's breast again in the future.

BHAKTYA BHUNAKTI NAIVEDYAM SALAGRAMA SILARPITAM
KOTIM MAKHASYA LABHATE PHALAM SATA SAHASRASAH

(HARI BHAKTI VILASA 9/395 from SKANDA PURANA)

One who eats food after offering it to Shalagram Shila, he achieves the results of performing one hundred times one thousand times one million fire sacrifices

YE PIVANTI NARA NITYAM SALAGRAMA SILA JALAM
PANCA GAVYA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM

(HARI BHAKTI VILASA 9/20 from PADMA PURANA)

Any person who has drank the water which has bathed Shalagram Shila, what is the need for them to drink thousand and thousands of times pancagavya? (Pancagavya is made from five auspicious products of a cow offered to the Lord.)

NAIVEDYAM PURATO NYASTAM DRSTVAIVA SVIKRTAM MAYA
BHAKTASYA RASANAGRENA RASAM ASNAMI PADMAJA

(HARI BHAKTI VILASA 10/360 from BRAHMA PURANA spoken by the Supreme Lord)

Oh Brahma, if someone makes an offering of food grains in front of Shalagram Shila (who is non-different from Me), I just by looking at it eat it, but I taste the food when My devotees touch it with their tongues (eat it).

GANGA GODAVARI REVA NADYO MUKTI PRADAS TU YAH
NIVASANTI SA TIRTHAS TAH SALAGRAMA SILA JALE
KOTI TIRTHA SAHASRAIS TU SEVITAIH KIM PRAYOJANAM
TIRTHAM YADI BHAVET PUNYAM SALAGRAMA SILODBHAVAM

(HARI BHAKTI VILASA 3/293,294 from PADMA PURANA)

The water which washed Shalagram Shila includes the water from the Ganga, Godavari, Reva and other liberating rivers. If this bath water from the Shalagram Shila is available, then there is no need for thousands of other places of pilgrimage.

GANGA PRAYAGA GAYA NAIMISA PUSKARANI
PUNYANI YANI KURU JANGALA YA MUNANI
KALENA TIRTHA SALILANI PUNANTI PAPAM
PADODAKAM BHAGAVATAH PRAPUNATI SADYAH

(HARI BHAKTI VILASA 3/301 from NRSINGHA PURANA)

Ganga, Prayaga, Gaya, Naimisa, Puskara, Kuruksetra, together with other places of pilgrimage, remove the sins of a person after long connection with them. But water which has washed the lotus feet of the Supreme Personality of Godhead at once purifies a person.

(HARI BHAKTI VILASA 5/257,258,259 from SRIMAD BHAGAVATAM 11.27.12-14)

Stone, wood, iron or metal, mud, picture, sand, mind and jewels are the eight ingredients that Deities can be made from in this world. Therefore, there are two kinds of Deities, movable and immovable, into which the Supreme Lord is called. Oh Uddhava, with both the movable and immovable forms, the Lord may be invited or sent away, but in the form of Shalagram Shila, this principle in not applicable He is eternally there. Bathing of wooden or clay Deities is done with a wet cloth. Otherwise, all the Deities are bathed with water.

GANDAKYAS CA IVA DESE CA SALAGRAMA STHALAM MAHAT
PASANAM TAD BHAVAM YAT TAT SALAGRAMAM ITI SMRTAM

(HARI BHAKTI VILASA 5/296 from GAUTAMIYA TANTRA)

Near the Kali-Gandaki River (in Nepal), there is a big place called Shalagram. The stones which appear in that place are called Shalagram Shila.

SNIGDHA KRSNA PANDARA VA PITA NILA TATHAIVA CA
VAKRA RUKSA CA RAKTA CA MAHA STHULA TU LANCCHITA
KAPILA DARDURA BHAGNA BAHU CAKRAIKA CAKRIKA
BRHAN MUKHI BRHAC CAKRA LAGNA CAKRATHAVA PUNAH
BADDHA CAKRA ATHAVA KACID BHAGNA CAKRA TV ADHOMUKHI

(HARI BHAKTI VILAS 5/297,298 from SKANDA PURANA)

There are different kinds of Shalagram Shilas available such as oily ones, black ones, yellow ones, blue ones, crooked, dry ones, red ones, huge ones, without any marks, brown ones, in the shape of a frog, broken, with one or many disk marks, with many faces, non-specific? grand disk mark?, with a broken disc, facing down, complete disc, half disc, etc.

KHANDITAM SPHUTITAM BHAGNAM PARSVA BHINNAM VIBHEDITAM
SALAGRAMA SAMUDBHUTAM SAILAM DOSAVAHAM NA HI

(HARI BHAKTI VILASA 5/309 from BRAHMA PURANA spoken by the Supreme Lord)

Even if the Shalagram Shila is broken in half or broken a little, or having a broken back, even in such a condition, Shalagram Shila is free from fault and can be worshiped.

KHANDITAM TRTITAM BHAGNAM SALAGRAME NA DOSABHAK
ISTA TU YASYA YA MURTIH SA TAM YATNENA PUJAYET

(HARI BHAKTI VILASA 5/310 from SKANDA PURANA spoken by Lord Siva)

Broken, deformed or slightly broken Salagram Shila can be worshipped. There is no fault in worshipping Shalagram Shila in these conditions. Whatever form one appreciates, he should worship Him very carefully.

KAMAIH KRODHAIH PRALOBHAIS CA VYAPTO YO'TRA NARADHAMAH
SO'PI YATI HARER LOKAM SALAGRAMA SILARCANAT

(HARI BHAKTI VILASA 5/370 from PADMA PURANA)

Those people who are the lowest of mankind and who are controlled by lust, anger and greed can be elevated to the abode of Lord Hari by worshiping Shalagram Shila.

DIKSA VIDHANA MANTRAJNAS CAKRE YO BALIM AHARET
SA YATI VAISNAVAM DHAMAM SATYAM SATYAM MAYO DITAM

(HARI BHAKTI VILASA 5/374 from PADMA PURANA)

Anyone who has attained mantra diksa initiation properly and is worshiping Shalagram Shila, whatever he offers to Shalagram Shila, he achieves the abode of Lord Visnu. Of this, there is no doubt. I personally say this.

SALAGRAMA SILA CAKRAM YO DADYAD DANAM UTTAMAM
BHU CAKRAM TENA DATTAM SYAT SASAILAM VANAKANANAM

(HARI BHAKTI VILASA 5/382 from PADMA PURANA)

Giving charity of Shalagram Shila is the best of all charities. Any person who has given this charity has achieved the result of performing all auspicious activities and he has given charity of the whole earthly planet, decorated with forest, jungles, and mountains.

DRSTVA PRANAMITA YENA SNAPITA PUJITA TATHA
YAJNA KOTI SAMAM PUNYAM GAVAM KOTI PHALAM BHAVET

(HARI BHAKTI VILASA 5/384 from SKANDA PURANA)

Lord Shiva spoke to Skanda, his son, saying that any person who has seen Shalagram Shila, paid obeisances to Him, bathed and worshipped Him, has achieved the results of performing ten million sacrifices and giving ten million cows in charity.

YO DADATI PHALAM VISNOH SALAGRAMA SAMUDBHAVAM
VIPRAYA VISNU BHAKTAYA TENA ISTAM BAHUBHIR MAKHAIH

(HARI BHAKTI VILASA 5/407 from SKANDA PURANA)

Any person who has donated a Shalagram Shila to the devotee of Lord Visnu (Vaishnava) or to a qualified pure brahmana, he has achieved the results of performing unlimited sacrifices and austerities.

SA DHANYAH PURUSO LOKE SAPHALAM TASYA JIVITAM
SALAGRAMA SILA SUDDHA GRHE YASYA CA PUJITA

(HARI BHAKTI VILASA 5/409 from SKANDA PURANA)

In any house, if a person worships Shalagram Shila properly, those persons are glorified and their existence is successful in this world.

SALAGRAMA SILARUPI YATRA TISTHATI KESAVAH
NAVADHANTE'SURAS TATRA BHUTA VETALAK ADAYAH
SALAGRAM SILA YATRA TAT TIRTHAM TAT TAPOVANAM
YATAH SANNIHITAS TATRA BHAGAVAN MADHUSUDANAH

(HARI BHAKTI VILASA 5/427,428 from BRHAN NARADIYA PURANA)

In any place, if Lord Keshava is situated there in the form of Shalagram Shila, there, neither demons, nor ghosts, nor devils, can create any obstacles to that person or place. Any place where Shalagram Shila is situated can be turned into a place of pilgrimage and a place for performing austerities because the Supreme Personality of Godhead, Madhusudana (killer of the Madhu demon, personally resides there.)

SALAGRAMA SILAYAM YO MULYAM UDGHATAYET NARAH
VIKRETA CA ANUMANTA CA YAH PARIKSAM UDIRAYET
SARVE TE NARAKAM YANTI YAVAD AHUTA SAMPLAVAM
ATAH SAMVARJAYED VIPRA CAKRASYA KRAYA VIKRAYAM

(HARI BHAKTI VILASA 5/436,437 from SKANDA PURANA Lord Siva to Skanda)

Oh brahmana, under no circumstances should anyone ever buy or sell Shalagram Shila. One should not even suggest a price to be paid for Shalagram Shila. No one should find faults in Him or explain some mistakes in Him. All of these persons must go to the hellish planets and live there until the complete annihilation.

SALAGRAMA SILAYANTU PRATISTHA NAIVA VIDYATE
MAHA PUJANTU KRTVADAU PUJAYET TAM TATO BUDHAH

(HARI BHAKTI VILASA, 5/438 from SKANDA PURANA)

There is no installation process for Shalagram Shila. The learned and purified souls have recommended a grand worship of Him and then regular worship thereafter which requires proper qualification.

SALAGRAMA SILAYANTU SAKSAT SRI KRSNA SEVANAM
NITYAM SANNIHITAS TATRA VASUDEVO JAGAD GURUH

(HARI BHAKTI VILASA 5/444 from PADMA PURANA)

The worship of Shalagram Shila is the worship of Lord Hari directly. Jagat Guru, the spiritual master of the universe, Lord Vasudeva, eternally resides within Shalagram Shila.

STRIYO VA YADI VA SUDRA BRAHMANAH KSATRIYADAYAH
PUJAYITVA SILA CAKRA LABHANTE SASVATAM PADAM

(HARI BHAKTI VILASA 5/452 from SKANDA PURANA conversation between Lord Brahma and Narada Muni)

Worship of Salagram Sila can be done by women, brahmanas (twice born), kshatriyas (administrators), sudras (low caste), etc. and they can all achieve the eternal abode of Lord Gauranga Krsna perfectly.


How to get hope

Post Author: Swami Date: 2006-01-14 06:54:29
Title: How to get hope
User: Swami Gaurangapada Date: 2007-03-13 20:11:07

Dandavat Pranams Gurudev, Please accept my obeisances unto your lotus feet. All Glories to all the Gaura Bhakta Vrinda and All Glories to All Acharyas,

Is there really hope for fallen souls steeped deep in materialistic life??? Externally - I am trying to follow the regulative principles, chanting a fixed no. of rounds of Nityananda, Gauranga, &amp; Hare Krishna. But still there is no love, no attachment. Actually I feel that having received so much mercy from the lord in terms of his holy names, a bonafide spiritual master and bonafide sampradaya, some knowledge about the most merciful incarnation of the Lords in their forms of Nityananda and Gaurahari - yet I feel caught up in the routines of life trying to fulfill family responsibilities and taking care of the external bodies of my family members and myself and still worring about their well being and fearful for their health and security.

At times the scriptures say that in just few days, you will attain love of God by chanting Nityananda Gauranga at other times the scriptures say without developing the qualities of humiliy, tolerance and giving respect to others without expecting any in return , we cannot achieve the Lord. How to develop these qualities of humility, tolerance and giving respect without expecting any in return??????

How to attain the mercy of devotees and how to please Gurudev and Acharyas??

Thank you very much,
Your servant forever
Preeti Nityananda dasi

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The very fact that you have written this post about attaining attachment to the Lord means that you already have some attraction for the Lords and Their Holy Names because no one can chant for more than a week or two unless one has some attraction for the Holy Names and Their Lordships Nityananda Gauranga. So you should be happy and grateful to the Lord that he has given you at least this much mercy and strength to chant His Holy Names. They are known as the qualities of grateful and patience in devotional life which attract the Lord towards us.

Once we know that we are on the right path, we should be patient and happy that one day we are going to attain our destination at the Lord's lotus feet. Shrila Mukunda started dancing with bliss when Lord Gauranga told him and he will see Him after 10 million years because he was so happy that he will ultimately see the Lord who is even rarely achieved by the greatest of all demigods. The highest consciousness is that one is performing our daily chanting, bhajan, hearing and reading for the pleasure of the Lord and even if the Lord does not give me more and more attraction for Him, I will continue to do it for His pleasure, happiness and satisfaction. If one develops this selfless mood of no expectation in return then the Lord will be quickly merciful on that soul. This is called as the real sambandha connection. Oh Lord, I am yours, even though you do not appear before me or make me revolve more in this cycle of birth and death. I will never leave your lotus feet and I will never get dejected or frustrated while chanting Your Holy Names and serving you.

At the same time, one should not be satisfied with one's spiritual progress and service to the Lord of hearing and chanting as the realization of the Lord's characteristics while chanting the Holy Names of Nityananda, Gauranga and Hare Krishna is an ever-expanding experience which makes us hanker for more and more bliss. So the secret is always be patient and grateful to the Lord and at the same time always endeavor to increase our devotional service more and more and pray to the Lord for more mercy so that we can serve Him better. That is why we have the progressive stages of chanting Naam. These two qualities combined together develop into the most important quality of humility which attracts the mercy of Guru, Acharyas and Lord Nityananda Himself.

Ultimately, simply by crying out the Holy Names of Nityananda, Gauranga and Hare Krishna with great feeling and prayer will enable to us to automatically develop the qualities of patience and humility required to attract the Lord because every thing is in the Naam and nothing is to be sought or to be achieve outside of the Naam.


Knowledge imparted to Lord Brahma

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Knowledge imparted to Lord Brahma
User: Swami Gaurangapada Date: 2007-03-13 20:13:04

Nityananda! Gauranga! Hare Krsna!
Dear Swami Gaurangapada,

Currently I am having some discussions with some people on a forum and am using this oppurtunity to study the science of Bhagavad Gita. As I understand from Bhagavad Gita As It is, long before the Gita was spoken to Arjuna it was spoken to the sun god Vivasvan. At least 120,400,000 years ago. My question is: Was the Gita that was spoken to Arjuna and Vivasvan also the same Vedic knowledge that was imparted to Lord Brahma? Could you say that the Gita was also imparted to Lord Brahma?

I am much looking forward to hearing your answer so that I may continue my discussion in an authorised manner.
yours,
Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The transcendental knowledge is so unlimited with infinite angles of vision that every time the unlimited Supreme Lord imparts it to someone, His instructions are unique and may not be the same. So even though, Lord Krishna imparted the knowledge of the Gita to the sun-god Vivasvan originally, it is not necessary that it was in the same form of 700 verses of the Gita which He instructed to Arjuna. The knowledge of Gita is eternal and it can be presented by the Lord with different verses and with different angles of vision everytime He desires to impart it to someone. Same is true for the Lord's instruction to Brahma in the beginning of the creation where He instructed the knowledge in the form of four verses found in the Shrimad Bhagavatam. And to Shrila Uddhava in the 11th Canto of the Shrimad Bhagavatam, the same knowledge is imparted in a different set of verses which is known as the Uddhava Gita. The Lord can never be expected to follow a stereotype method in imaprting knowledge as He is fresh, unique and ever-expanding at every moment.


Beard of Lord Advaita Acharya

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Beard of Lord Advaita Acharya
User: Swami Gaurangapada Date: 2007-03-13 20:18:20

Hare Krishna Maharaja,
please accept my humble obeisances. Jaya Srila Prabhupada.
Thank you for answering my question. Now I have another, slightly more practical question. I noticed that in the picture which is on Matus' altar in the background Lord Advaita Acarya does not have a beard which is different from what was originally painted. What is the motivation behind it?
Your servant,
Bh. Sabina

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Lord Shri Shrimad Advaita Acharya who is the direct incarnation of Lord Maha Vishnu and Lord Sadashiva does not have any white or black beard according to Shrila Bhaktisiddhanta Prabhupada in his Gaudiya Bhashya commentary which I will post in this thread when I reach back to Puri Dhaam. Lord Gauranga had Himself refuted the story of Lord Krishna and Lord Balarama coming from the black and white hair of Lord Maha Vishnu stating that Lord Maha Vishnu cannot have any white hair as His body is transcendental and does not undergo any decay of old age.

So Lord Advaita Acharya being Lord Maha Vishnu Himself cannot possibly have any white hair nor does He become old. Lord Krishna never had any beard on the Kurukshetra battlefield even though He was more present for more than 100 years on this planet at that time. He always looked and looks like a sixteen year old youth. The same is true for Lord Maha Vishnu and Lord Advaita Acharya who are non-different (advaita) from Lord Gauranga Krishna. That is why in the original Deities of Shrimad Advaita Acharya in Shri Shantipura Dhaam, His original abode, and also in Ekachakra Dhaam and all the Pancha Tattva Deities established by Shri Shrila Bhaktisiddhanta Prabhupada in Shrivasa Angan, Yogapith etc., Lord Advaita Acharya does not have a beard or white hair, in fact He is a fresh and eternal youth.

Shri Shrila Bhaktisiddhanta Prabhupada explains in his commentary that the word &quot;daadhi&quot; in Shri Chaitanya Bhagavata does not mean a beard of white hair but simply the chin with some very small hair growing. He states that Lord Advaita is complete mundana mastaka i.e. completely shaved head with face. He states that some bauls from the sahajiya sampradaya wanted to sport a beard in the name of Lord Advaita so they changed the photo of Lord Advaita and put a white beard on Him. So putting a beard and white hair of the lotus face and head of Lord Advaita Acharya's Deity is not accepted by our parama Guru Shri Shrila Bhaktisiddhanta Prabhupada and constitutes an offense against Vishnu Tattva.

Lord Gauranga always addressed Lord Advaita in Shri Chaitanya Bhagavata as &quot;nada&quot; which means clean shaven. Also in the Gaura Govinda Smarana Archana Paddhati of Shrila Dhyanachandra Goswami, Lord Advaita is not described with a beard during the process of meditating on His transcendental form.

Of course sometimes during the course of dramatic pastimes Lord Advaita Acharya did don an artifical beard like in the drama in the home of Shrila Chandrashekhara Acharya at Shri Chaitanya Math where He acted as Shiva. Even Shrila Shrivasa Pandita wore a beard when he acted like Shrila Narada Muni. So Shrila A.C. Bhaktivedanta Swami Prabhupada sometimes allowed photos of Lord Advaita Acharya with a beard. But it is to be understood that being an illustrious disciple of his own Gurudeva, Shrila Prabhupada would never contradict his own Gurudeva Shri Shrila Bhaktisiddhanta Prabhupada who clearly stated that the white beard of Lord Advaita has been introduced by the sahajiya sampradaya. Thus it is to be concluded that the allowance of the beard of Lord Advaita by Shrila Bhaktivedanta Swami Prabhupada was only for very specific situations.


To renounce or not externally

Post Author: Swami Date: 2006-01-14 06:54:29
Title: To renounce or not externally
User: Swami Gaurangapada Date: 2007-03-13 20:19:19

I have lost all interest in material activities. I want to renounce everything and want to come and serve you personally.

Answer by Swami Gaurangapada:

It is good you have lost interest in material activities but the renunciation of the activities itself is not required neither appropriate for you at this stage in life. What we have to renounce is material consciousness and connect all over activities with Lord Gauranga-Krishna then the activites no longer remain material but are spiritual devotional service to the Lord.

At this point of time, you are ideally situated to practice Nama Bhajana i.e. the chanting of the Holy Names and changing your situation is not required. I appreciate your attachment to the Lord. I would request you not to be hasty in crossing the ocean of the cycle of birth and death but remain situated (sthane sthitah as stated in Shrimad Bhagavatam) in your present situation and cultivate strong internal attachment to the Holy Names of Nityananda, Gauranga and Hare Krishna! Then the Lord will show you the proper time and way to fulfil your desires to serve Him and chant His Holy Names. Please read the follwoing instructions given by Lord Gauranga Himself to our Prayojana acharya Shrila Raghunatha dasa Goswami:

Shri Chaitanya Charitamrita Madhya lila Chp16, Translation and Purports by His Divine Grace Shrila Prabhupada copyrighted by the Bhaktivedanta Book Trust:

Madhya 16.234

sata dina santipure prabhu-sange rahe
ratri-divase ei manah-katha kahe

For seven days Raghunatha dasa associated with Sri Caitanya Mahaprabhu in Santipura. During those days and nights, he had the following thoughts.

Madhya 16.235

‘raksakera hate muni kemane chutiba!
kemane prabhura sange nilacale yaba?'

SYNONYMS

Raghunatha dasa thought, &quot;How shall I be able to get free from the hands of the watchmen? How shall I be able to go with Sri Caitanya Mahaprabhu to Nilacala?&quot;

Madhya 16.236

sarvajna gauranga-prabhu jani' tanra mana
siksa-rupe kahe tanre asvasa-vacana

Since Sri Caitanya Mahaprabhu was omniscient, He could understand
Raghunatha dasa's mind. The Lord therefore instructed him with the
following reassuring words.

Madhya 16.237

“sthira hana ghare yao, naa hao vaatula
krame krame paaya loka bhava-sindhu-kula

&quot;Be patient and return home. Don't be a crazy fellow. By and by you will be
able to cross the ocean of material existence.

PURPORT

As stated in Srimad-Bhagavatam (10.14.58):

samasrita ye pada-pallava-plavam
mahat-padam punya-yaso murareh
bhavambudhir vatsa-padam param padam
padam padam yad vipadam na tesam

This material world is just like a big ocean. It begins with Brahmaloka and
extends to Patalaloka, and there are many planets, or islands, in this
ocean. Not knowing about devotional service, the living entity wanders
about this ocean, just as a man tries to swim to reach the shore. Our
struggle for existence is similar to this. Everyone is trying to get out
of the ocean of material existence. One cannot immediately reach the
coast, but if one endeavors, he can cross the ocean by Sri Caitanya
Mahaprabhu's mercy. One may be very eager to cross this ocean, but he
cannot attain success by acting like a madman. He must swim over the ocean very patiently and intelligently under the instructions of Sri Caitanya
Mahaprabhu or His representative. Then, one day, he will reach the shore
and return home, back to Godhead.

Madhya 16.238

markata-vairagya na kara loka dekhana
yatha-yogya visaya bhunja' anasakta hana

&quot;You should not make yourself a showbottle devotee and become a false
renunciant. For the time being, enjoy the material world in a befitting
way and do not become attached to it.&quot;

PURPORT

The word markata-vairagya, indicating false renunciation, is very important
in this verse. Srila Bhaktisiddhanta Sarasvati Thakura, in commenting on
this word, points out that monkeys make an external show of renunciation
by not accepting clothing and by living naked in the forest. In this way
they consider themselves renunciants, but actually they are very busy
enjoying sense gratification with dozens of female monkeys. Such
renunciation is called markata-vairagya -- the renunciation of a monkey.
One cannot be really renounced until one actually becomes disgusted with
material activity and sees it as a stumbling block to spiritual
advancement. Renunciation should not be phalgu, temporary, but should
exist throughout one's life. Temporary renunciation, or monkey
renunciation, is like the renunciation one feels at a cremation ground.
When a man takes a dead body to the crematorium, he sometimes thinks,
&quot;This is the final end of the body. Why am I working so hard day and
night?&quot; Such sentiments naturally arise in the mind of any man who goes to
a crematorial ghata. However, as soon as he returns from the cremation
grounds, he again engages in material activity for sense enjoyment. This
is called smasana-vairagya, or markata-vairagya.

In order to render service to the Lord, one may accept necessary things. If
one lives in this way, he may actually become renounced. In the Bhakti-rasamrta-sindhu (1.2.108), it is said:

yavata syat sva-nirvahah svi-kuryat tavad artha-vit
adhikye nyunatayam ca cyavate paramarthatah

&quot;The bare necessities of life must be accepted, but one should not
superfluously increase his necessities. Nor should they be unnecessarily
decreased. One should simply accept what is necessary to help one advance spiritually.&quot;

In his Durgama-sangamani, Sri Jiva Gosvami comments that the word
sva-nirvahah actually means sva-sva-bhakti-nirvahah. The experienced
devotee will accept only those material things that will help him render
service to the Lord. In the Bhakti-rasamrta-sindhu (1.2.256),
markata-vairagya, or phalgu-vairagya, is explained as follows:

prapancikataya buddhya hari-sambandhi-vastunah
mumuksubhih parityago vairagyam phalgu kathyate

&quot;When persons eager to achieve liberation renounce things related to the
Supreme Personality of Godhead, thinking them to be material, their
renunciation is called incomplete.&quot; Whatever is favorable for the
rendering of service to the Lord should be accepted and should not be
rejected as a material thing. Yukta-vairagya, or befitting renunciation,
is thus explained:

anasaktasya visayan yatharham upayunjatah
nirbandhah krsna-sambandhe yuktam vairagyam ucyate

&quot;Things should be accepted for the Lord's service and not for one's
personal sense gratification. If one accepts something without attachment
and accepts it because it is related to Krsna, one's renunciation is
called yukta-vairagya.&quot; Since Krsna is the Absolute Truth, whatever is
accepted for His service is also the Absolute Truth.

The word markata-vairagya is used by Sri Caitanya Mahaprabhu to indicate
so-called Vaisnavas who dress themselves in loincloths trying to imitate
Srila Rupa Gosvami. Such people carry a bead bag and chant, but at heart
they are always thinking about getting women and money. Unknown to others,these markata-vairagis maintain women but externally present themselves as renunciants. Sri Caitanya Mahaprabhu was very much opposed to the se markata-vairagis, or pseudo Vaisnavas.

Madhya 16.239

Sri Caitanya Mahaprabhu continued, &quot;Within your heart you should keep
yourself very faithful, but externally you may behave like an ordinary
man. Thus Krsna will soon be very pleased and deliver you from the
clutches of maya.

Madhya 16.240

vrndavana dekhi' yabe asiba nilacale
tabe tumi ama-pasa asiha kona chale
&quot;You may see me at Nilacala, Jagannatha Puri, when I return after visiting
Vrndavana. By that time you can think of some trick to escape.

Madhya 16.241

se chala se-kale krsna sphurabe tomare
krsna-krpa yanre, tare ke rakhite pare&quot;

&quot;What kind of means you will have to use at that time will be revealed by
Krsna. If one has Krsna's mercy, no one can check him.&quot;

PURPORT

Although Srila Raghunatha dasa was very anxious to join Sri Caitanya
Mahaprabhu, the Lord advised him to wait for the mercy of Lord Krsna. He
recommended that Raghunatha dasa keep his Krsna consciousness firmly fixed in his heart while externally behaving like an ordinary man. This is a
trick for everyone advanced in Krsna consciousness. One can live in
society like an ordinary human being, but at the same time one's own
business should be to satisfy Krsna and spread His glories. A Krsna
conscious person should not be absorbed in material things, for his only
business is the devotional service of the Lord. If one is engaged in this
way, Krsna will certainly bestow His mercy. As Sri Caitanya Mahaprabhu
advised Raghunatha dasa, yatha-yogya visaya bhunja' anasakta hana. The
same is repeated, antare nistha kara, bahye loka-vyavahara. This means
that one must have no desire within his heart other than to serve Krsna.
On the basis of such a conviction, one can cultivate Krsna consciousness.
This is confirmed in the Bhakti-rasamrta-sindhu (1.2.200):

laukiki vaidiki vapi ya kriya kriyate mune
hari-sevanukulaiva sa karya bhaktim icchata

A devotee may act as an ordinary human being or as a strict follower of
Vedic injunctions. In either case, everything he does is favorable for the
advancement of devotional service because he is in Krsna consciousness.

Madhya 16.242

eta kahi' mahaprabhu tanre vidaya dila
ghare asi' mahaprabhura siksa acarila

In this way, Sri Caitanya Mahaprabhu bade farewell to Raghunatha dasa, who returned home and did exactly what the Lord told him.

Yours in service, Swami Gaurangapada.


Reside in USA or India

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Reside in USA or India
User: Swami Gaurangapada Date: 2007-03-13 20:20:36

Maharaj, Would it be a good idea to live in USA? Although there are lot of material attractions here, atleast the society does not bother you as much here. I have been getting good association by the grace of Srimati Radharani.

Answer by Swami Gaurangapada:

USA or India is not the major concern unless ofcourse you choose to reside in one of three Holy Dhamas in India of Navadvipa, Puri or Vrindavana. That would give you millions of times more spiritual benefit. But if you cannot stay in the Holy Dhamas in India, then USA or India does not matter. The main thing is that you can stay wherever you can get the association of advanced, pure and sincere devotees attached to the chanting of the Holy Names and a chance to come to the Holy Abodes. As Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states yatha sadhu sanga tatha vrindavana: Vrindavana is there wherever these is the association of pure sadhus.

Yours in service, Swami Gaurangapada.


Life Questions

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Life Questions
User: Swami Gaurangapada Date: 2007-03-13 20:29:54

Questions by Rajib:

In the physical world (as we are now), is there life elsewhere other than the planet earth?

Nityananda! Gauranga! Hare Krishna! Rajib, welcome to the forum. We hope you have an enlightening stay here. In regards to your question, please read or hear this lecture by Shrila Prabhupada on life on other planets. Please note that I have not verified all the content on this site but the above link is useful.

Thank u Swami. I have many questions, would u mind answering them?

Today's world seem to be moving from bad to worse to on the path of self-destruction, and on a slippery slope. People becoming full of hatred &amp; violence, diseases threatening to take pandemic proportions, natural disasters... it seems all that is good &amp; nice &amp; pleasant is rapidly disappearing - death &amp; destruction replacing life.

I believe that things as big as these can't but must happen with the full knowledge if not by plan of the Chief Architect of the universe that is God. There is always the comforting feeling in the faith that &quot;Yada yada hi dharmasya glanirbhabati bharatah, abhyuthanam adharmasya tadatmanam srijamyaham&quot;. Krishna has appeared to rescue good people and kill the bad. Is he planning to appear anytime soon? Or is it his plan to let people destroy themselves? Unless there is a divine intervention, human race surely will destroy the earth, they have nuclear bombs, superpowers have policies called MAD (Mutual Assured Destruction), the terrorists are increasingly killing everyone including their own folk, and almost all of us emitting enough CO2 for global warming to make the world a burning hell.

If thats the divine plan, what am I supposed to do? What is my duty / dharma / kartavya? Do what my profession wants me to do and chant Hare Rama Hare Krishna? I have a family to whom surely I have some duty - even Gita talks about some Yagnas one of which I think is for family (I'm not 100% sure). Isn't it my duty to (at least try to) make my community a better place?

Nityananda! Gauranga! Hare Krishna! Thankyou you Rajib for your keenly spiritual questions.

The human civilization will not be able to destroy itself totally without the sanction of Lord Gauranga-Krishna even if they try their best. The present degradation will be forced to decrease by the Lord for the next 9500 years

The last and prominent spiritual era of this day of Lord Brahma, which is of a total duration of our 8.64 billion years, has begun from 1486 AD due to the advent of the Supreme Lord Gauranga Mahaprabhu and will last till around 11486 AD as explained in Brahma Vaivarta Purana. After 11486 AD till around 428,486 AD for a period of around 417,000 years will come a time much worst than what you are talking of.

So your primary duty in this life is to ensure that you make this your last life in this extremely miserable material world and also assist your family to do the same. For that you do not have to give up your profession or your affectionate service to your family or your position is society. You have to just add the chanting and meditation of these three Kings of All Mantras in Kali Yuga to your life. I personally recommend you to begin with the audible chanting and meditation of the Nityananda and Gauranga Mantrarajas so that you can clearly hear the Mantras with your ears. You can begin with 10 rounds each (1 round = 108 times) daily or around 15-20 minutes of chanting daily. Then you can gradually add the chanting of Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare beginning with one round and gradually increase.

By chanting these three Mantrarajas, you will be ensuring for yourself and your family an auspicious balance life and also an auspicious destination at the end of your lives. And also you will be making this whole world a much better place to live. That is why the chanting is the only yagya (sacrifice) which is effective in Kali Yuga as mentioned in the Gita: yagyanam japa yagyo'smi and all other Vedic scriptures.

When someone goes to a prison, does he try to make the prison a nice place to live or try to decorate the prison? No, he is always looking for ways and means to get out of the prison. Similarly, this material world is a &quot;Durg&quot; or a prison for the souls and the superintendant is Durga or Maya devi. So instead of excessively trying to improve the conditions of this material world which will never be possible, we should try to work and plan and help ourselves and the whole of humanity to work for the ulimate solution to all problems which is freedom for the soul from birth, disease, old age and death by the chanting of the above three Holy Names. And for this greatest welfare work to yourself, your family and the whole society, you dont have to give up your profession or your family. Just add Nityananda Gauranga Hare Krishna Naam Yoga Bhakti to your life.

I request other devotees to please chip in with some more replies to this question by Rajib and similar questions in the future so the understanding will become even more clear. You can also quote the relevant sections in Shrila Prabhupada's books to further explain the points. Thankyou. Rajib, please dont hestitate to post any of your queries at any time.

By Chandrika: Death and destruction will always exist in the material world. That is its temporary nature. Everything from the most beautiful flower to mountains suffer that fate in the material world. It is not that the good escape this fate and the bad suffer it, all here will suffer it at some point in their lives. Birth, death, disease, are not examples of the Lord destroying the bad and saving the good, many people are in fact helped spiritiually due to some disease that might give them time to stop and remember, some people when they die may receive the full mercy of the Lord and never have to enter the material world again. All souls are eternal, Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart.

You spoke of the hatred and violence in the world, and it breeds more, if you beat a dog, likely it will go on to bite the next passer by. Krishnas appearance can occur in our hearts at any time And when he comes he will destroy all the bad things in there, that make us unhappy or afraid or hateful or cruel to other living entities.

The world is such a big place and only few if any hold any amount of power to change the world, however we all hold the power to change ourselves. When we chant Nityananda Gauranga, we call the Lord into our own hearts where he will destroy the bad things and make our time here in this material world more bearable, not just for us, but for those around us also.

People sometimes want to be rid of others if they feel they are getting them down or holding them back, thinking that by being rid of someone they will somehow make progress, this is why fanatical religionists terrorise and kill those they believe are &quot;bad&quot; and why children are abandoned and family life is being destroyed, most people believe the answer lies out there, they search for Krishna out there, and when they cant find him somewhere they move on and round in circles, yet their is no progress made this way, its just a delusion that most of the world is under. The only way to make progress and move forward for anyone and the whole world, is to call the Lord into our own hearts where he will get rid of all the ill feeling held there(the bad) and make way for happiness (the good). Anyone can do that by chanting Nityananda Gauranga.

Thank you very much Swami, amazing book, this &quot;Easy journey to other planets&quot;, I've started to read it now.

And thank you Chandrika, and I agree to many of what you said. There are few things you said which I'm unable to apprehend though. You said : &quot;Krishnas appearance to destroy the bad and save the good, is not something that happens externally, but in your own heart.&quot; Only in my heart? Kamsa, Jarasandha, Hiranyakshipu, Kaliya and the likes - the evil tormentors - were physically killed by Krishna, I thought. My understanding is (and I'm often wrong so kindly enlighten me): whenever the tormentors made life hell for the good souls abiding by the laws laid by God and/or chaos &amp; destruction prevails, He descends (as an avatar) to set things right. (Question is: when is Kalki avatar due?)

Right now right here in the material world on planet earth talking about tangible things &amp; events, we are in a chaos perhaps somewhat akin to the times of Mahabharat. We have problem here. Cultures/civilisations are clashing, some trying to annihilate the others. War is being waged in increasing fronts &amp; depths &amp; frequencies.

What's happening on planet earth is very relevant to me, 'cos it might have been me or my father who may have died in these tragedies.

Argueably, the laws &amp; standards &amp; yardsticks to measure what's right &amp; what's wrong are relative. Relative the yardsticks may be, but surely God has a preferred set of laws &amp; standards - in Gita, Krishna tells Arjuna that its better to die performing one's own duty rather than giving it up or trying to do someone else's (&quot;swa-dharme nidhanam sreyah para-dharma bhayabahah&quot;).

I guess as distinct individuals in different situations, we all have different duties. True I may not be able to change the world. But if it is my duty to change it, then may be I should try to do so anyway - irrespective of the results or however hopeless the situation is. And yet, remember God all the time as I do so. I think Karma Yoga and Bhakti Yoga are not necessarily disjoint.

This discussion has been stimulating. The &quot;Easy journey to other planets&quot; book mentions spiritual masters, and I guess when I mature enough spiritually by continuing my duties and remembering Krishna while performing the duties, if I really have enough urge, either I will find my Guru or my Guru will find me!

Thanks a lot Swami &amp; Chandrika for sharing your wisdom.

Regards,
Rajib.

Nityananda! Gauranga! Hare Krishna! Rajib, as I described earlier, the incarnation of Kalki is due only after 427,000 more. He will come and rid this earth of all the demoniac elements and herald the age of Satya Yuga again.

No soul in this material world is fully good otherwise the soul would not be here. The soul would have been in the spiritual world where there is no such pain and torment. This is the real home of the soul where is only bliss in the direct association of the Lord. So the very fact that we have wrongly chosen to come to this material world means that we have misused our minute independence given to us by the Lord and we are liable to be punished for that one big mistake of choosing this material world.

Rajib, the suffering we feel in this world is due to our own misdeeds in our past lives. We may have been good in this life but we have acted wrongly in many past lives. So there is no injustice in the laws of karma, it just works there for every action we get a reaction.

Just like Arjuna understood what was his duty from his Guru Lord Krishna who is Jagadguru also, you will also need a Guru to understand what is swa dharma or your real duty in this world. The number of breaths which your soul is going to take in this body are fixed due to your past karma and no power on earth can kill you before than or after that. So of course we should do the needful in protecting ourselves from undue calamities but it should also be accompanied by our serious endeavor to improve our destination after death which is the real long-term and permnanent planning.

I am glad you liked the Easy Journey which is really a masterpiece by Shrila Prabhupada.

Chandrika: Of course not only in your heart, these demons can be present in anyones hearts , as can Krishna appear in anyones heart and destroy them.In fact I am sure that your own heart is very clean and nice and full of love and compassion for other living entities, because you are talking about the Lord and remembering him, that is very powerful.

These books and accounts of Krishnas pastimes are eternal though and ever happening, they are not historical accounts like mundane historical books of wars etc.

Kalki Avatara appears at the termination of Kali Yuga, we are 5000 or so years into Kali Yuga and this yuga lasts 432000 years. So anyone thinking materially will have a long wait.

However, Srila Prabhupada explains somewhat the concept of time in his commentaries on Bhagavad Gita, Ch 8 txt 18, where you can see that even references to time as mentioned in these special books, are not quite like time spans we ourselves may record on our calendars. They can mean different things to different beings.

For example Srila Prabhupada says that the time span of the whole 4 yugas for Lord Brahma, is just a timespan ofone day. Brahma lives 100 years then dies, by earth calculations these 100 years these 100 years total to 311 trillion earth years. There are many many Brahmas in the whole of creation.

What this means is that time is very personal, just like Gauranga Consciousness, the process of self realisation is very personal.

The acharyas or writers of the Holy Books did not have any blood lust nor desire to kill or order to kill.It is against the most basic of the principals they teach,which is to cause no harm to any other living entity.

There are surely tormentors in the material world, people in whose hearts the demons rule. People who dont care how you feel, or what happens to you and would kill you as much as look at you. These people have turned away from the Lord who is seated next to them in their hearts. The Lord will come eventually even into their hearts, as described in the scriptures.

But in Bhagavad Gita Krishna actually says &quot;TimeIam&quot;, so for people to chant Nityananda Gauranga can speed this whole process up.

Am glad to come across this website - what a fantastic way of having &quot;Sadhu Sanga&quot; from home!

Thank you Swamiji &amp; Chandrika for explaining. And I can't agree more with you. Specially Swamiji's explanation of the law of Karma - it puts the onus straight on us (individual souls) for our states/conditions. Very elegant &amp; powerful concept. And I'm sorry for previously failing to grasp what you said about Kalki avatar's descent.

Swamiji, the spiritual world you mention, where I guess I can stay after I leave my current body if I have &quot;burnt out&quot; my hitherto accumulated bad karmas (and don't gain any further in this life) - what is its nature? Like I am now encased in my material body, shall I have any kind of body while I am there in spiritual world? If yes, what kind of body will it be? Are there planets in spiritual world, or is it a homogeneous plane? Does the law of Karma apply only in the material world or even in the spiritual world? Were individual souls always there or were they created at some point of time by God (from himself)? I think I read in Gita that Krishna tells Arjun that &quot;I was always there &amp; so were you, I know them all, you forgotten all&quot;. Does that mean that the individual souls always existed, and they even survive the &quot;end of creation&quot; and &quot;re-creation of creation&quot;? Where do they live in between? Does the whole creation consist of material world &amp; spiritual world, or are there other worlds? Why is God doing what he is doing?

Sorry for the endless stream of questions....

Regards,
Rajib.

Vishwajeet: Dandvats to Swami Gaurangapadaji!
Sahasra Dandvats to all Nitai Gaura Bhaktas!
Jaya Nitai Gaura!
Sorry for this foolish &quot;monkey jump&quot; between mahatmas here, but I just coudn't stop myself to have my first post in this nice forum!

In this stage, though I'm not sure if that can be called as &quot;transcendental stage&quot; but once thing remains certain that you're liberated (from bondage of all kinds in this world, including attachment to illusions (Maya) &amp; even body (which is again made of material energy)).

Yes, there will be a spiritual body in the spiritual world &amp; it'll be a perfect one -- perfect in the sense free from all the miseries you face here (disease, ageing etc.) &amp; most importantly: a body suitable to serve the Lord in the higher lIlA.

Well, the wise say there are planets in spiritual world &amp; the plane, yes a small section of a planet you can call a plane. Otherwise, I think it's really very hard to define (or more precisely to create &amp; comprehend in mind) a plane in empty space (if you know some physics )

Law of Karma -- here 'Karma' refers to what you can see in Bhagavat Gita: the activity related to material senses (sorry I don't remember the exact verse). So in spiritual world there is no material body so there is no question of material senses &amp; most importantly material karma.

For the rest, if you're asking about karma associated in spiritual world &amp; the so-supposed 'laws of Yogamaya' there, just remember this fact that perfect beings aren't going to do anything that is displeasing to the Lord. And there is only one law in spiritual world: Do everything only for the service &amp; pleasure of the Lord. This is aided by the transcendental moods of the nitya-siddhas (the residents of spiritual world) who're surrendered by &quot;everything&quot; to Lord so they practically do everything that Radharaniji wants. That's it. There's nothing beyond the Goloka we talk about. Don't think there's anything more absolute than the absolute truth Himself (or Itself -- depending on conception you may easily understand).

The individual souls are always there. And yes they survive the maha-pralaya &amp; re-creation. The time between this is age of Brahma in case of maha-pralaya &amp; day of Brahma in case of a minor pralaya. In minor pralaya the souls enter the body of Garbodakashayi Vishnu &amp; in maha-pralaya, they enter the main maha-Vishnu, in whom all the Garbodakashayi expansions also merge back.

The whole creation consists of material jagat (of infinite universes), spiritual world &amp; Goloka.
Because I'm new here so please forgive me if I'm somewhat out of any siddhanta.

Once again, Jaya Nitai Gaura!
Your servant
Vishwajeet

PS: Nice to work in this forum Gaurangapada-ji. The features are difficult to count! What to speak of describing? And at the same time shockingly easy to use!

Igor: Nitay-Gaura!
I would like to add just a little about this topic.

That is nature of this material world! Sri Krsna explained in Gita that this plane ?this material world is dukhalayam asasvatam ?temporary place full of misery. That is fact. This is not our natural environment and we can not become happy ?just like fish on the ground. We can offer so many nice things to fish ?nice food, jewels etc. but real and eternal benefit will be just one ?to put it back into river. Our position is similar ?we must be put back to our original position and only then we can become fully happy.

Yes, you are right! But question is what is our dharma? Is dharma connected to our body, social status or with soul? That is real question! Acaryas are telling us that our real dharma is sanatana dharma, dharma of soul. If we are not performing our duty as soul than we are trying to do something that is not our real dharma. Jivera svarupa hoy nityera krsna dasa. Our real position, our svarupa is that we are servants of Krsna, that is our real dharma and duty. Final instruction in Gita is sarvadharman parityaja mam ekam saranam vraja ?just leave all other duties ( dharma ) and surrender unto Me ?Krsna said. That is real eternal dharma. How we can do it? Simply! Harer nama harer nama harer nama iva kevalam In this age Lord Nityananda and Lord Gauranga gave us sublime process of chanting and dancing! That is real and eternal dharma of soul. There is no greater dharma or duty than this.

That answers my question. What can be better answer than this! What an explanation! Thank you Igor!

And few more points discussed here really struck me.

This is something which one of my friend's relative had a real-life experience. My friend did narrate me a real-life incidence (of his relative's sudden unexpected death, and 'coming back' after few hours, and another person of same gender, age, name in the same village dieing within a very short time) which once again re-affirmed this faith. I did hear things like this happen but that was the first time I heard of a real example. Subsequently I did read some of Dr.Ian Stevenson's research papers on re-incarnation etc. which very much re-affirms our belief.

Your very wise remarks made me realise how wrong my focus has been. Howmuchever we try to make the world better, it hardly works. You solve one problem and another comes up. All we can do is perhaps try not to make it any worse, and trying to make it as good as we can, but not to get too bogged down just at that effort. Because that alone will not solve the problems.

The world's problems probably can't be completely solved by the very nature of it - probably that's what it is designed for - to provide an ample playground for the 'fallen souls' like us for penance so that we can 'suffer' here to rid us of our past misdeeds, as Swamiji explained :

And that also reminds me of a wise advise by my father long back that I gracefully 'take my sufferings' which were perhaps because of my own past misdeeds, and to remain in the path of righteousness while suffering because that way I will not accumulate any new sins 'in my account'.

And that reminds me of a Krishna bhajan which goes like this:
Ekbaar Hari naam-e jato paap hawre,
Paatak-er saadhya nai tato paap kawre.
(taking the name of Hari once takes away so much of sins, that the sinner has no ability to commit enough of them!)
Also, Swamiji's advise that:

I think now I know what the way forward is.

It can be a challenge to pull oneself out of the quagmire of what one makes of one's life, and to take the name of Hari. Thankfully there is the promise that Hari naam is so powerful that it can wipe off someone's karma, and the promise by Lord Krishna himself that 'svalpam apy asya dharmasya trayate mahato bhayat'. Thank you Swamiji for posting the practical advises on this board.

My sincere thanks to all of you, specially Swamiji, for helping &amp; guiding me.

Regards,
Rajib.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks Rajib, it is so heartening to know that this sanga is helping you with spiritual knowledge.

I am happy you have rightly grapsed it now.

The spiritual world is maintained by Lord Nityananda's sandhini shakti (eternity) and every atom in the spiritual world is eternally conscious and has a specific relationship with the Lord in any of the five primary mellows: neutrality (santa), servitorship (dasya), friendship (sakhya), parenthood (vatsalya) and lover (madhurya).

Yes, you will get a spiritual body which will be non-different from the soul. In the material world, the soul and body and different and the body is left behind when the soul goes to another body. But in the spiritual body there is no changing or deterioration of the body as the body is spiritual. The spiritual body comprises of spiritual ingredients which are sat (truth), chit (knowledge) and ananda (happiness).

There are so many variety of planets in this material creation which is a perverted reflection of the spiritual creation as per the Gita (urdhva mulam adah shakham). And the spiritual creation is three times bigger than the material creation (tripada vibhuti). So there is much more unlimited variety of Vaikuntha spiritual planets in the spiritual world. In each, resides a form of Lord Vishnu who is the presiding Deity of that spiritual planet. And all His devotees stay on the planet and worship Him in their spiritual bodies. Since everything is spiritually conscious here including the grass, ground etc. there is no birth, old age, disease, death or any other material misery.

There is no karma in the spiritual world or for spiritual bodies as there is no past, present and future. There is only present continuous in the spiritual world.

Yes, the souls were always there as they are eternal in the strict spiritual time frame. But since we have to explain about the souls in the language of this material world, we have to sometimes use the terms like &quot;they manifested&quot; etc.

For our 311 trillion years which is around 100 years of Brahma in the Brahma loka, during the period of the exhalation of Lord Karanodakashayi Maha Vishnu, this material creation is maintained and the conditioned souls engage in various kinds of activities as per their karma. When Lord Maha Vishnu inhales, all the universes again enter into the pores of His body and all souls go into hibernation in His body for the 311 trillion years of His inhalation. And this cycle goes on. Just like you tag a photo with some keywords, similarly the karmic reactions remain tagged on to the conditioned souls even when they are lying dormant in the body of Maha Vishnu. So when they come out again and become embodied, they again start acting as per their previous karmic reactions. Sorry if this sounds far-fetched, but this is the absolute truth.

Because of His independent desire. He is known as svaraat means He can do whatever He desires without seeking assistance from anyone else. Nor can anyone else understand or explain the pastimes of the Lord fully as the Lord is unlimited and we are limited. The nearest we can come to the Lord is through chanting His Holy Names.

You are always welcome. Only sometimes, you will have to give me some time to respond. Nityananda! Gauranga! Hare Krishna!

Yes, there are thousands of such cases recorded my Stevenson and which are happening almost every month in different parts of the world but unfortunately the people have become blind to this truth about reincarnation of the soul and they do not want to see what is already glaringly visible in front of their eyes (pashyan api na pashyati) because they do not want to believe in the soul. Thanks to our scientists also for helping the blinded souls in that direction.

You are absolutely right in all the above points and you seem to have grasped the pure spiritual knowledge very quickly.

This is also confirmed in the Brihad-vishnu Purana:

namno hi yavati saktih
papa-nirharane hareh
tavat kartum na saknoti
patakam pataki narah

Also, in the Prema-vivarta by Jagadananda Pandita it is said:
eka krishna-name papira yata papa-kshaya
bahu janme sei papi karite naraya

This means that by once chanting the holy name of the Lord, one can be freed from the reactions of more sins that one can even imagine performing.

I am so happy you have to come the conclusion which is the essence of all the Vedas which is to constantly chant the Holy Names of Nityananda, Gauranga and Hare Krishna and go to the spiritual world. Thus, this has really been a very fruitful discussion.

Yours in service,
Swami Gaurangapada.


Sambandha with Lord Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sambandha with Lord Gauranga
User: Swami Gaurangapada Date: 2007-03-13 20:31:37

Nityananda!Gauranga!Hare Krishna!

Gurudeva,please accept my humble obiesances at the dust of your lotus feet

Dandavats at the lotus feet of all devotees

In Navadvipa Dhama Mahatmya by Shrila Bhaktivinoda Thakura

Lord Nityananda instructs Shrila Jiva Gosvami regarding Sambandha to Lord Gauranga.
-----------------------------------------------------------------------------------------------
&quot;This topic of sambandha is a deep thing, O son of Vallabha, a treasure that the conditioned souls cannot easily understand. Even if one calls out the name of Shri Krishna Caitanya with seeming affection, if that relationship is not established in his heart, he simply remains in the material realm. Such a person resides on top of the dhäma's illusory covering and never attains pure bhakti. That person is the dharmadhvaji, or hypocritically devout, who is especially duplicitous, who has no humility and is full of pride, yet still thinks he is fully qualified.

&quot;By the devotees' mercy, even such a person can give up his pride and perform devotional activities. One should think himself lower than a blade of grass and more tolerant than a tree. He should not desire respect for himself but should expertly offer respect to others. When one possesses these four qualities and sings the glories of Lord Krishna, his relationship with Shri Caitanya manifests within his heart.&quot;
-------------------------------------------------------------------------------------------------

Being a conditioned soul i cannot actually understand this topic.

Lord Nityananda mercifully tells the technique to achieve sambandha.
But how to actually obtain the mercy of devotees?Furthur Lord Nityananda Avadhuta instructs us that one should have humility and then sing the Glories of Lord Krishna to obtain the trasure of sambandha with Lord Gauranga.
But Lord Nityananda always instructs everyone to sing Glories of Lord Gauranga.He Humself is continously inundated with topmost devotion of Lord Gauranga.
I am little confused as I felt that chanting Nityananda Gauranga, and hearing/reading Thier Glories,pastimes will produce sambandha with Them.Also I read that no qualification(humility etc) is required for chanting Nityananda Gauranga.

Shrila Vrindavana dasa Thakura says

abhimana duranta tathi na pai krishna rati
iha jani nityananda karaha bhakati

False ego makes people devoid of attachment to Sri Krishna. Knowing this, worship Lord Nityananda.

from this i concluded that humility is not required for establising relationship with Lord Nityananda as He is very very merciful.

furhtur Lord Gauranga says that anyone who has faith and devotion in Lord Nityananda,He also faith and devotion for Me.

so i concluded if one worships Lord Nityananda by chanting His Name,and reading/hearing His pastimes then certainly such a fortunate devotee will get evrything.so eventually i concluded that humility is not required beacuse due to the mercy of Lord Nityananda even the most fallen soul can easily achieve Lords Nitai-Gauranga's Lotus feet

The instructions of Lord Nityananda are The Supreme Absolute truth.Since I am unfortunate i cannot really understand Them. Please explain.

Aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa.

Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Seeming affection here means that one may call out the Holy Name of Lord Gauranga but have no faith in Lord Nityananda, the Pancha Tattva, Associates and all devotees of Lords Nityananda Gauranga. Then such a soul cannot get the full benefit of Lord Gauranga's mercy because of no sambandha.

You are absolutely right that the one and only way for the conditioned souls to develop actual sambandha or relationship with Lord Gauranga and Shri Shri Radha Krishna is by chanting Lord Nityananda's Holy Name and immersing oneself in His glorious and most magnanimous pastimes by hearing about them and reading them. This is the sambandha by which we should approach Lord Gauranga's Holy Name and the the Hare Krishna Mahamantra then one will penetrate through the material film of Maya which is covering the confidential secrets by the order of Lord Nityananda.

That is why Shrila Narottama Dasa Thakura sings:

se sambandha nahi jaara, vritha janma gelo taara
se pashu bado duraachaara

&quot;The life of one who has no connection (sambandha) with Lord Nityananda by chanting His Name (nitai na bolilo mukhe) is a total waste just like the life of an animal because an animal also cannot call out 'Nityananda'.&quot;

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

In this connection I would like to add following verse from Shri Navadvipa Dhama Mahatmya (chapter 2) into this thread:

&quot;The devas, rsis, and Rudras always reside in different parts of Navadvipa. Although they are engaged in austerities for a long time, still they do not get Nityananda's mercy. As long as bodily consciousness is not given up and humility does not awaken within, one cannot obtain the treasure of Shri Chaitanya's and Shri Nityananda's mercy, no matter what effort one makes, even if he be Shiva or Brahma.&quot;

If You could please give light to this verses and especially to the highlighted sentence above.

Thank You very much.

Yours servant,
Matus

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The verses which you have quoted are as follows:

adhikara buddhi mora kabe habe kshaya
shuddha dasa haya pabe gaura padashraya
chira kala tapa kari jivana kataya;
tabu nityananda kripa se sabe na paya.
deva buddhi yata dina nahi jaya dure;
yata dina dainya bhava mane nahi sphure.
tata dina shri gaura nitai kripa dhana;
brahma shiva nahi paya kariya yatana.

Here it is deva buddhi not deha buddhi as the English translation says. So it basically means that even though one may not have overcome the bodily consciousness but if one is in a genuinely humble mood feeling oneself unqualified while doing Nityananda Gauranga Naam and Lila Bhajan then one will attain the mercy of Lord Nityananda. The first verse states that unfortunately a few demigods etc. who were doing tapasya or austerities in Navadvipa Dhaam could not attain the mercy of Lord Nityananda because they were egotistically thinking themselves qualified (adhikara buddhi) to attain the mercy. Also it is not clear what austerities they did in Navadvipa Dhaam ie. whether they chanted the Holy Name of Nityananda or not?

So the fact is there that one has to cultivate the mood of humility meaning feeling oneself unqualified for the mercy and begging for it with every Name, while chanting the Holy Names of Nityananda and Gauranga, then one will surely attain success in chanting even though we may be full of offenses. More than our pure or impure state, Lords Nityananda Gauranga consider our humble state of mind in giving Their mercy as exhibited by Lord Gauranga in the pastime of the brahmachari who used to onyl drink milk for 20 years.


Chanting Without Diksha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chanting Without Diksha
User: Swami Gaurangapada Date: 2007-03-13 20:33:40

Q. by Igor: Nitay-Gauranga! I have one question. What is value if someone chant Holy Name and he or she is not initiated (diksa)? Some devotees say that only benefit of such chanting is preparation for diksa, and that real connection and chanting is not possible if one do not receive mantra diksa? For example, I am reading vaisnava books and chanting Holy Names, associate with devotees and following regulative principles for more then decade. My wife is also devotee and we are practicing chanting and reading together, but we are not initiated. By Gauranga's mercy I preached to many devotees in this area and some of them become initiated within ISKCON, some in other Gaudiya organisations.
I see that this divine process is eternal activity, but some devotees say what are you waiting - you must hurry, you never know how long you will live and without diksa there is no real connection with Lord! I was (and still am) in contact with several spiritual masters and advanced devotees and getting inspiration (siksa) from them. I was never interesting in &quot;institucional&quot; concesness but in finding devotee, in whenever institution or place he may belong. Could you please give me some advice? Thank you very much.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou Igor for your nice inquiry and for helping many souls to take up Naam bhajan. Please read fully the two links below which answer your question and then let me know if you have any further questions: http://vedabase.net/cc/madhya/15/108/en1 : " http://vedabase.net/cc/madhya/15/108/en1 "

Nityananda! Gauranga!
Dear Gaurangapada Maharaja, could you please clarify to me next statements that seem to be contradictory to me. guru-mukha-padma-vakya, cittete koriya aikya! Haribol1

1. From one side:
“Unless one is initiated by a bona-fide Vaishnava spiritual master in a bonafide and authentic Vaishnava disciplic succession, the Mantra one might have received is without any effect.?from Padma Purana

So it is clearly stated that “Unless one is initiated by a bona-fide Vaishnava spiritual master?the Mantra one might have received is without any effect.?
2.From other side:
&quot;O best of the brahmanas, even without initiation, preliminary purification or acceptance of the renounced order, one can attain perfection in devotional service simply by chanting the Lord's holy name.&quot;
Ramarcana-candrika

So it is clearly stated that ?even without initiation?one can attain perfection in devotional service simply by chanting the Lord's holy name ?
It is a little bit confusing ?“without initiation mantra is without any effect?and ”evan without initiation simply by chanting one can attain perfection?
So, I am humbly asking, could you please clarify this statements of sastra.
prema-bhakti jaha hoite, avidya vinasa jate! Nityananda! Gauranga!

Nityananda! Gauranga! Hare Krishna! To answer your question, it is necessary to analyse the Ramarcana-candrika verse:

vinaiva diksham viprendra purascaryam vinaiva hi
vinaiva nyasa-vidhina japa-matrena siddhi-da

In this verse it is not specifically mentioned perfection in terms of attaining pure love for the Lord. japa-mantena siddhi da means perfection in the process of chanting but it may not involve the supreme causeless mercy of the Lord upon us in terms of pure love of God which is the highest effect of chanting the Holy Name Mantras.

The Holy Names will surely benefit and deliver the souls from material bondage who simply vibrate Them with their tongue even without any initiation or external purification. But to attain pure love, which is the goal of chanting, one should receive the Holy Names from the Guru in the normal case. That is what the Padma Purana verse is taking about. Ofcourse sometimes the chanter may be very very much advanced from his or her previous lives and may have accepted Guru in the previous lives, then he or she may attain pure love simply by the mercy of the Holy Names. But this is very very rarely seen even among the eternal associates of the Lord who always accept Diksha from a living spiritual master to set an example for all souls.

The word &quot;nishphala&quot; in the Padma Purana verses means that the though the Holy Names may grant liberation to the chanter but generally to attain pure love of God by chanting the Name one should accept initiation in the Holy Names from a Vaishnava Guru from any of the four sampradayas, ideally a Gaudiya Vaishnava Guru.

In other words, the chanting of Nityananda, Gauranga and Hare Krishna is so powerful that it does not depend on initiation to deliver the soul, but if the soul wants to go higher than liberation and enter into the spiritual world and quickly attain pure love of God without a doubt, then the process of initiation is mandatory as it speedens up this process of attaining prema.

The tiny seed of a banyan tree contains the form of a huge, full-grown tree. Placing the seed directly into the ground, however, may not produce a tree. But if a sparrow eats the seed and passes it on the ground with its stool, then a majestic banyan tree will certainly grow forth. The banyan seed must be processed in this way to give sureshot results. Similarly, if one begins chanting the Holy Name Mantras after hearing or reading about Them, They will deliver him or her from all material miseries but the highest benefit may not be there. But if one receives the Name Mantras by hearing from the Guru though the process of initiation, then those Holy Names which are coated with the Guru's love, realizations, and relationship with the Lord will produce genuine and pure love for the Supreme Lord in the heart of the sincere disciple if the disciple patiently chants them daily with devotion and feeling.


Back home after this life?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Back home after this life?
User: Swami Gaurangapada Date: 2007-03-13 20:34:50

Dear Gaurangapada Maharaja, Nityananda, Gauranga!Hare Krsna! Is it possible to go back home, back to Godhead after this life? There seems to be different opinions about that topic in vaisnava society. Some devotees states that it is not possible, that we need several lives to do that, that we need to be born again in material world in universe where Lord Gauranga Krsna is performing His pastimes, and after that practice we can attain spiritual abode. Others are saying that chanting of Holy Names is so effective that we can attain spiritual abode after this life time. So, is it possible to attain spiritual realm after this life? Nityananda!Gauranga!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Dear Igor, According to Shrila Narada Muni in Shri Navadvipa Dhama Mahatmya, by Nityananda Gauranga Naam Bhajana, one will attain one spiritual form in the spiritual world very quickly whereas only through Krishna Naam Bhajana it may take many many lives due to the stringent offenses to be overcome.

Whatever the case, when one becomes a sadhana siddha by perfecting one's Naam Bhajana while in this material world, the soul may have to take a divine birth in the direct pastimes of Lord Gauranga-Krishna in this material world maybe in another universe, and get trained in the direct service of the Lord under the merciful guidance of nitya-siddhas or eternal associates of the Lord who have descended with the Lord in His pastimes in that universe. After being trained in this way, the soul will enter into the spiritual world never to come back again due to karma in this material world when the Lord completes His pastimes and ascends to the spiritual world along with His associates. An example of this are the sadhana-siddha gopies who become perfected by participating in the pastimes of Lord Krishna around 5000 years back in this universe when they felt intense separation from the Lord when they were not able to join the other gopies in the rasa dance.

In some special cases, the Lord directly take the soul into the spiritual world also without having to get trained in His pastimes in this material world. Whatever be the case, there is nothing to fear, because even if we get a spiritual birth in the pastimes of the Lord in this material world in another material universe to get trained up, we will take birth directly in the association of the Lord's eternal Associates and directly in the replica of the spiritual abode which would have descended in this material world along with the Lord and His associates.

Gauranga!Nityananda! Thank you very much for your wonderful answer! You really got special mercy of Srilla Bhaktivinoda Thakura and Srilla Prabhupada to continue and spread glories of most confidentional chanting of Nityananda and Gauranga Holy Names! Therefore, let us chant Gaura-Nitay whenewer we go - on this planet or in spiritual world! janmani-janmanisvare - from life to life if that is desire of Nitay-Gaura!


Hanuman Chalisa

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Hanuman Chalisa
User: Swami Gaurangapada Date: 2007-03-13 20:39:21

Title: Hanuman Chalisa
User: Damodara Svarupa dasa Date: 2006-04-20 11:59:19

Nityananda, Gauranga, Hare Krishna!

My dearest Swamiji Gaurangapada,

I recently saw a documentary on Hanuman and learned about the 'Hanuman chalisa' as in ' http://www.hanuman.com/ ' and have a few questions:

As Hanuman is very dear to Shri Rama and Sita, how are we to offer our respect to this very special devotee?
How does the Hanuman chalisa relate to the daily chanting of our beloved mantras? Will it lead us towards more or better bhakti?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Bhakta Daniel

Title: Re: Hanuman Chalisa
User: Swami Gaurangapada Date: 2006-05-14 07:02:05

Nityananda! Gauranga! Hare Krishna! You can read about the glories of Shrila Hanuman's supreme loving devotion to Shri Shri Sita Ram from Shri Brihad Bhagavatamrita and from Shrila Valmiki's Ramayana and you can chant the verses there glorifying Hanuman. Also you can read the pastimes of Shrila Murari Gupta in Gauranga's pastimes, who is none other than Shrila Hanuman from Rama lila. You can recite the Ramashtakam composed by him to get his mercy.

Though Hanuman Chalisa is nice devotional composition, it has been composed by Shri Tulasidas, who even though a good devotee, happens to come in the Ramananda sampradaya which is not considered a pure Vaishnava line as per our six Goswamis of Vrindavana since it has some impersonal philosophical tinges. So we do not find that Hanuman Chalisa chanting has been recommended by any of our Gaudiya Acharyas.
So we accept the original 11,000 verse Ramayana written by Shrila Valimiki and recited by Luv and Kush in front of Lord Rama Himself as authentic and bonafide and we do not fully accept the Ramacharit Manas written later by Shri Tulasidas.


Shri Yogapitha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Shri Yogapitha
User: Swami Gaurangapada Date: 2007-03-13 20:41:19

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my humble obiesances at the dust of your lotus feet.

I have a question regarding Shri Yogapitha.Yogapitha is eternal residence of Supreme Personality of Godhead,its present in Navadvipa Dhama since beginning of time.

What is the exact meaning of Yogapitha?What is the name of place of residence(home) of Lord Krishna in Shri Vrindavana Dhama?The Glories of SHri Navadvipa dhama are endless.but the Glories of Shri Yogapitha will be more glorious as Lord Gauranga appeared and personally stayed There with His intimate devotees.please tell us the Glories of Shri Yogapitha.

aspiring to be your humble servant
Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Please read the glories of Shri Yogapitha in Shri Navadvipa Dhama Mahatmya in the VaniBase. Yoga means union and pitha means the sanctuary. The place where the soul is united in the direct service of the Pancha Tattva in Navadvipa and the Divine Couple in Vrindavana is known as Yogapitha. Also it is known as the Yogapitha because it is the eternal meeting place of Lord Gauranga and His Associates and of Shri Shri Radha Krishna. There is a divine Yogapitha in Shri Ekachakra and Shri Puri Dhaam as described by Shrila Narahari Chakravarti Thakura in Bhakti Ratnakara.


Knowledge, revelations, meditation and yoga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Knowledge, revelations, meditation and yoga
User: Swami Gaurangapada Date: 2007-03-13 20:42:27

Swamiji,

Some more questions came to my mind, thought I would ask you.

1. When people have 'diksha' or initiation, at least in some sects, they are whispered some mantras in their ears by their Gurus. Apparently, these mantras are secret. Is this the same with Vaishnavas? I.e. are there more mantras than are available to everyone openly irrespective of his diksha status? Are there useful knowledge given by Gurus only to their disciples after initiation? If that's the case, then why so? (I'm just curious)

2. Say person A was born on a particular date time &amp; place and has an astronomic plan which I believe matches the vector sum of his past Karma. For this lifetime, is this plan unsurmountable? Or can it be changed by hard work? Or is the fact that he would change his fate (by hard work) also included in the 'plan'? Or the results of his good Karma starts to show up only in the next birth?

3. Chanting completely undisturbed - e.g. deep at night with total silence, alone, and with all of the 5 senses (see, hear, smell, taste, touch) shut down (except probably hearing one's own low-volume chanting) - is this a form of meditation? In practical terms, is this more beneficial than for example chanting while walking on the road?

4. Are there preparatory steps which when taken maximises the benefits of chanting/meditation or takes the Vaishnava Yogi (I mean a Vaishnava practicing bhakti yoga by chanting &amp; meditating) faster on his track? I read somewhere that Raja Yoga suggests few preparatory steps like Ahimsa (non-violence, not harming or wanting to harm), Satya(truthfulness), Asteya(non stealing), Brahmacharya(continence), Aparigraha(simple life, not accumulating or accepting or getting used to too much material comfort), Souca(cleanliness), Santosh(contentment), Tapah(not sure about this - penitence? facing hardships without getting oevrwhelmed?), Swadhyay(self study of spiritual books etc), Ishwar-Pranidhan(surrender to God). Are these helpful/advised to the Vaishnava Yogi too?

5. Are there experiences which a Vaishnava Yogi experience while he is practicing, that gives him indication that he is progressing? If yes, what are they?

6. My understanding is : our actions changes our taste and our 'nature'. The more we do something, it gradually percolates down from our conscious to semi-conscious to subconscious and then deeper down, ultimately deep down to a 'layer' which is carried forward even after death. This 'layer' does have a unique 'finger-print' or 'tag' for an individual. This 'layer' must be part of the spiritual body, and the spiritual body of person X must be different from the spiritual body of person Y. What is the 'layer' then - 'Sat', 'Chit' or 'Ananda'? Assuming 'Sat' is not subjected to these changes, and 'Ananda' is happiness, is it 'Chit'?

7. Is 'Chit' same as 'Chitta' as in Patanjali's definition of Yoga : &quot;Yogah Chitta Vritti Nirodhah&quot; - Yoga is the stopping of the tendencies/waves of Chitta?

8. People (e.g. Robert Tools, Tom Christerson) have lived for considerable time (years) with artificial non-biological hearts. Does it challange the idea that individual (Jiva) soul resides in heart? The only part of human body that has not been and can not be transplanted is the brain. So is the brain (rather than the heart) the real &quot;driver's seat&quot;?

9. Is there any stage at any time where an individual soul loses its individuality and goes back to GodHead i.e. merges completely like a drop of rain merges to the ocean and not to be found back again?

I'll look forward to your replies.

Regards,
Rajib.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Rajib, sorry for the belated reply to your queries.

1. Namatmaka Vaishnava Mantras like the Nityananda, Gauranga and Hare Krishna Mahamantra are public and can be chanted and preached to anyone and everyone before and after initiation. The Bija and Gayatri Vaishnava Mantras are private and can only be chanted softly after received the second gayatri initiation. Spiritual Knowledge is given by the Guru openly to one and all like we are doing on this forum. The summum bonum of all knowledge is Naam which is given to the disciple at the time Naam Diksha.

2. Past karma and fate can only be changed by Bhakti Yoga specifically through the process of chanting Nityananda, Gauranga and Hare Krishna. No other material process or atonement can change or reverse the results of the past karmic reactions. By chanting, fate is changed for the better instantly and one does not have to wait for the next life to see the benefits.

3. Whatever helps one to focus and deeply meditate on the spiritual meanings of the Holy Name Mantras while chanting is recommended and more effective whether it be chanting in solitude or chanting while walking to avoid drowsiness.

4.Yes, just like your stomach becomes full while eating lunch and you know it similarly a devotee knows how much he or she is advancing in spiritual consciousness. Please read the book Madhurya Kadambini in the Vanibase for the realizations experienced by the devotee in the spiritual ladder.

5. Naam is so powerful that no purificatory ceremonies, yama, niyama, asana, pranayama, pratyahara etc. are required from Nityananda, Gauranga and Hare Krishna Naam Yoga Bhajana. This is the beauty of Naam. Infact chanting Naam will take you so quickly and rapidly surpassing these stages that you will reach the eight and final stage of ashtanga yoga Samadhi very quickly with the least effort of just constantly chanting Naam.

6. You are talking of the subtle astral body of mind, intelligence and false ego which accompanies the soul in all the material bodies and is a gigantic reservoir of all the impressions in all our lives. The spiritual soul is different and higher from this subtle material body and is full of sat (eternity), chit (knowledge) and ananda (happiness).

7. No, Chit means the eternal knowledge of the soul. Chit shakti is also the energy which makes the spiritual world. The material world is made of achit shakti or gross and subtle matter. Patanjali's chitta is different and related to prana vayus and the mind.

8. No, the soul resides in the region on the heart not actually in the heart and not in brain. The soul is spiritual and the heart is a material organ so even when the heart is transplanted or replaced, the soul continues to spiritually stay in that region unaffected by the gross transplant. The soul continues to stay in the body as long as the body is a fitting and capable vehicle for the soul. That is why the heart becomes the center of all devotion and spiritual realization.

9. This is a very important question and I have answered it many times. Please search for it. As Lord Krishna states in the Gita...mamaivamsho jiva loke, jiva bhutah sanatanah...the soul is eternally my infinitesimal part parcel, 1/10,000th the tip of the hair and will always remain so. The soul is one with the Lord in quality (sat-chid-ananda) and can become one with God in desire through Bhakti Yoga but never in quantity as the soul remains an infinitesimal particle even after merging in the impersonal brahmajyoti of the Lord.


Significance of wearing Shikha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Significance of wearing Shikha
User: Swami Gaurangapada Date: 2007-03-14 06:32:20

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, please accept my humble obiesances.

Could you please explain the significance of wearing a sikha and it's meaning in relation to Guru and GaurangaKrsna. And also the meaning of tying a knot in the sikha? Thank you.
yours, Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Shikha is a tuft of hair at the back of head specifically kept by Vaishnavas and brahmanas. It shows the following two things:

(1) The Vaishnavas following a descending spiritual path that is they depend on the mercy of the Supreme Lord at every step to pull them out of Maya. So when we are drowning in Maya and only our head is out of the water, Guru and Gauranga can still pull us out comfortably by holding our head by this tuft of head called the shikha. So the shikha shows the subordination and dependence of the devotee on the causelessmercy of Lord Gauranga-Krishna at all times. The Mayavadis follow the ascending path since they egotistically confident of achieve God and coming out of illusion by the dint of their insignificant efforts or sadhan. So they do not keep a shikha because they do not need the mercy of the Lord.

(2) Shikha is also like a spiritual antenna on the top of head meant to show to the Lord and that we are aspiring recepients of His causeless mercy.

Tuft of Hair (sikha)
from Pancharatra Pradipa

According to the Vedic culture, when a person undergoes the
cuda-karana-samskara (hair-cutting ceremony) and upanayana (Vedic
initiation), he must shave his head, leaving a tuft of hair called a sikha
. One must have a sikha to perform any kind of yajna. Therefore in Indian
tradition all the brahmanas, Vaisnava or otherwise, keep a sikha.
Although there seem to be no sastric injunctions regarding the size of the
sikha, Gaudiya Vaisnavas traditionally keep the sikha about the size of a
calf's hoofprint, approximately 1.5 inches (5 - 6 cm.) in diameter. Srila
Prabhupada mentioned this in a conversation with some of his disciples in
Hawaii: &quot;Gaudiya Vaisnava sikha is an inch and a half across -- no bigger.
Bigger sikha means another sampradaya.... And they have to be knotted.&quot;
(May 6, 1972, Hawaii; Srila Prabhupada Lilamrta V, page 93)
The sikha may be any length, but it should be kept tightly knotted and only
untied when you are washing,The Hari-bhakti-vilasa observes that members
of the upper classes even tie the sikha before taking the final ablutions
of a bath. This particularly applies when bathing in a body of water such
as a river or a lake, in which case to not tie the sikha prior to bathing
is considered low class and disrespectful to the sacred rite of bathing.
You may tie it in a simple manner for bathing, retying it more carefully
after the bath.* cleaning, or oiling it. Also, when going to sleep,
attending funeral rites, or observing a period of mourning, you should
keep the sikha untied. Since an untied sikha is a sign of a death in the
family, it is inauspicious to go about one's daily duties with an untied
sikha. It is also said that if one keeps the sikha untied, the body may
become weak.
While tying your sikha after bathing, chant the Hare Krsna mantra, or, if
initiated with Gayatri mantras, silently chant the Brahma-gayatri (first
line of Gayatri). The sikha should not be braided (traditionally only
women braid their hair), nor should it be kept long and disheveled.
Naturally, if the sikha is too short to be tied, it is all right to leave
it open, but it should not be disheveled.*
-------------------------------------------------

Shrila Prabhupada's letters

...but every one of my disciples must have the flag &amp; marks of tilak on forehead. This is essential.
Letter to: Damodara -- Calcutta 13 October, 1967
...in all circumstances a devotee cannot avoid tilak, flag on head, &amp; beads
on neck. These are essential features of a Vaisnava.
Letter to: Brahmananda -- Calcutta 14 October, 1967
I never objected to any of my students dressing like nice American
gentleman, clean shaved; those who are my disciples must have flag, tilak &amp;
beads on neck without fail.
Letter to: Kirtanananda -- Calcutta 16 October, 1967
Householders may wear dhotis in the Temple, or as they like, but not of the
saffron color. They may wear white, yellow, or whatever. Outside the Temple
they may wear American gentleman's dress, with Tilaka, flag, and beads.
Letter to: Balai -- San Francisco 12 March, 1968
The Vaisnavas, with tilaka, with kunti, with chanting beads, as soon as you
see... And practically you know. As soon as they see these Hare Krsna
movement people, they also chant, &quot;Hare Krsna,&quot; giving a chance to the
others. The dress is also required. You should be always equipped with
tilaka, kunti, and sikha, sutra. Then, as soon as a common man sees, &quot;Oh,
here is a Hare Krsna man. Hare Krsna,&quot; he'll chant. Automatically you give a
chance to chant Hare Krsna.
So this is required. The foolish rascals, they say that &quot;What is the
necessity of this, that?&quot; No. This is necessity. You must always remain
dressed like a Vaisnava. That is necessity.
Srimad-Bhagavatam 3.28.19 -- Nairobi, October 29, 1975
Vaisnava must have dvadasa-tilaka, sikha, sutra, kunti, and there are many
things, description.
Sri Caitanya-caritamrta, Madhya-lila 8.128 -- Bhubanesvara, January 24, 1977
...we must have always our tilak and sikha and there is no compromise for
this purpose.
Letter to: Brahmananda -- Seattle 6 October, 1968
...our real dress is the tilaka and sikha.
Letter to: Raktak -- London, 25 September, 1969
...we should always keep sikha and teelock.
Letter to: Jagadisa -- Bhaktivedanta Manor 23 July, 1973
Regarding what is a Vaisnava, Vaisnava means that when others see him, they
will also chant Hare Krsna. So why not give them the chance of seeing by
wearing the beads, tilaka, and sikha?
Letter to: Sudama -- Bombay 10 December, 1973
According to sastra anyone who wears tilaka and sikha and kunti over and
above the Vaisnava dress or Vaisnava sannyasi must be accepted especially
while chanting Hare Krishna mantra with bead bags. Kindly convince them and
induce them to allow these Vaisnavas to enter Jagannatha Temple.
Letter to: Syamasundara -- Bombay 8 April, 1974


Bathe in Radha Kunda or not

Post Author: Swami Date: 2006-01-14 06:54:29
\par" >Title: Bathe in Radha Kunda or not
User: Swami Gaurangapada Date: 2007-03-14 06:33:31

Maharaja, please can you let me know if is it okay to bathe in Radha Kunda or one should just do acamana. I heard that Srila Prabhupada forbade his disciples to bathe in Radha Kunda.

Answer by Swami Gaurangapada:

&quot;Indeed, Lord Krsna gives ecstatic love like that of Srimati Radharani to whoever bathes in Shri Radha Kunda even once in his life.&quot; Shri Chaitanya Charitamrita Madhya lila 18.10

&quot; Srila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service.&quot; Shrila Prabhupada in NOI Verse 11 purport
The word &quot;bathing&quot; is used by Shrila Prabhupada seven times in the verse 11 of Upadeshamrita quoted below and the commentary. Why would he recommend us to bathe there in his books repeatedly if he does not want us to bathe there? Infact bathing in Radha Kunda repeatedly constitutes the topmost spiritual activity in creation and is recommended by all our acharyas including the foremost Shrila Rupa Goswami. Our Prayojana Acharya Shrila Raghunatha dasa Goswami used to bathe a minimum of 3 times daily in Radha kunda.

Lord Gauranga Mahaprabhu Himself bathed in Radha Kunda and applied the transcendental mud all over his body and set the example for all of us to do so.Shrila Prabhupada refused some disciples because they were jumping in and swimming in the waters showing disrespect to Shri Radha Kunda. So he said like that in a lecture in 1976. They did not know the proper way to bathe in Radha Kunda which is to first offer parikrama, then dandavats, then prayers and then to slowly enter the waters wearing a new cloth and then immerse oneself three times in the water by remaining standing in one place,offer prayers or recite the Radha Kripa Kataksha Stotra and come back and again offer dandavats and soo on.

Shri Chaitanya Charitamrita Madhya lila 18th Chapter:

TEXT 3

TEXT

ei-mata mahaprabhu nacite nacite

‘a\par" >rit'-grame asi' ‘b\par" >ahya' haila acambite

SYNONYMS

ei-mata -- in this way; mahaprabhu -- Sri Caitanya Mahaprabhu; nacite nacite -- dancing and dancing; arit-grame -- in the village known as Arit-grama; asi' -- coming; bahya -- sense perception; haila -- there was; acambite -- suddenly.

TRANSLATION

Sri Caitanya Mahaprabhu danced in ecstasy, but when He arrived at Arit-grama, His sense perception was awakened.

PURPORT

Arit-grama is also called Arista-grama. Sri Caitanya Mahaprabhu understood that in that village Aristasura had been killed by Sri Krsna. While there, He inquired about Radha-kunda, but no one could tell Him where it was. The brahmana accompanying Him could also not ascertain its whereabouts. Sri Caitanya Mahaprabhu could then understand that the holy places known as Radha-kunda and Syama-kunda were at that time lost to everyone's vision.
He therefore discovered Radha-kunda and Syama-kunda, which were two reservoirs of water in two paddy fields. Although there was very little water, Sri Caitanya Mahaprabhu was omniscient and could understand that formerly these two ponds were called Sri Radha-kunda and Syama-kunda. In this way Radha-kunda and Syama-kunda were discovered.

Madhya 18.4

TEXT 4

TEXT

arite radha-kunda-varta puche loka-sthane keha nahi kahe, sangera brahmana na jane

SYNONYMS

arite -- in the village known as Arit-grama; radha-kunda-varta -- news of Radha-kunda; puche -- inquires; loka-sthane -- from the local people; keha
-- anyone; nahi -- not; kahe -- could say; sangera -- the companion; brahmana -- brahmana; na jane -- does not know.

TRANSLATION

Sri Caitanya Mahaprabhu asked the local people, &quot;Where is Radha-kunda?&quot; No one could inform Him, and the brahmana accompanying Him did not know either.

Madhya 18.5

TEXT 5

TEXT

tirtha ‘l\par" >upta' jani' prabhu sarvajna bhagavan dui dhanya-ksetre alpa-jale
kaila snana

SYNONYMS

tirtha -- holy place; lupta -- lost; jani' -- knowing; prabhu -- Sri Caitanya Mahaprabhu; sarva-jna -- omniscient; bhagavan -- the Supreme Personality of Godhead; dui -- two; dhanya-ksetre -- in paddy fields; alpa-jale -- in not very deep water; kaila snana -- took a bath.

TRANSLATION

The Lord then understood that the holy place called Radha-kunda was no longer visible. However, being the omniscient Supreme Personality of Godhead, He discovered Radha-kunda and Syama-kunda in two paddy fields.There was only a little water, but He took His bath there.

Madhya 18.6

TEXT 6

TEXT

dekhi' saba gramya-lokera vismaya haila mana preme prabhu kare radha-kundera stavana SYNONYMS

dekhi' -- seeing; saba gramya-lokera -- of all the people of the village; vismaya haila -- became astonished; mana -- the minds; preme -- in ecstatic love; prabhu -- Sri Caitanya Mahaprabhu; kare -- does; radha-kundera -- of Radha-kunda; stavana -- prayers.

TRANSLATION

When the people of the village saw Sri Caitanya Mahaprabhu taking His bath in those two ponds in the middle of the paddy fields, they were very much astonished. The Lord then offered His prayers to Sri Radha-kunda.

Madhya 18.7

TEXT 7

TEXT

saba gopi haite radha krsnera preyasi
taiche radha-kunda priya ‘p\par" >riyara sarasi'

SYNONYMS

saba -- all; gopi -- the gopis; haite -- from; radha -- Radharani; krsnera
-- of Lord Krsna; preyasi -- most beloved; taiche -- similarly; radha-kunda -- Radha-kunda; priya -- very dear; priyara sarasi -- the lake of the most beloved Radharani.

TRANSLATION

&quot;Of all the gopis, Radharani is the dearmost. Similarly, the lake known as Radha-kunda is very dear to the Lord because it is very dear to Srimati Radharani.

Madhya 18.8

TEXT 8

TEXT

yatha radha priya visnos
tasyah kundam priyam tatha
sarva-gopisu saivaika
visnor atyanta-vallabha

SYNONYMS

yatha -- as; radha -- Srimati Radharani; priya -- beloved; visnoh -- of Lord Krsna; tasyah -- Her; kundam -- lake; priyam -- very dear; tatha -- similarly; sarva-gopisu -- among all the gopis; sa -- She; eva -- certainly; eka -- alone; visnoh -- of Lord Krsna; atyanta -- very; vallabha
-- dear.

TRANSLATION

&quot;‘J\par" >ust as Srimati Radharani is most dear to Lord Krsna, so Her lake, known as Radha-kunda, is also very dear to Him. Of all the gopis, Srimati Radharani is certainly the most beloved.'

PURPORT

This is a verse from the Padma Purana.

Madhya 18.9

TEXT 9

TEXT

yei kunde nitya krsna radhikara sange
jale jala-keli kare, tire rasa-range

SYNONYMS

yei kunde -- in which lake; nitya -- daily; krsna -- Lord Krsna; radhikara sange -- accompanied by Srimati Radharani; jale -- in the water; jala-keli
-- sporting in the water; kare -- performs; tire -- on the bank; rasa-range -- His rasa dance.

TRANSLATION

&quot;In that lake, Lord Krsna and Srimati Radharani used to sport daily in the water and have a rasa dance on the bank.

Madhya 18.10

TEXT 10

TEXT

sei kunde yei eka-bara kare snana
tanre radha-sama ‘p\par" >rema' krsna kare dana

SYNONYMS

sei kunde -- in that lake; yei -- anyone who; eka-bara -- once; kare snana
-- takes a bath; tanre -- unto him; radha-sama -- like Srimati Radharani; prema -- ecstatic love; krsna -- Lord Krsna; kare dana -- gives as charity.

TRANSLATION

&quot;Indeed, Lord Krsna gives ecstatic love like that of Srimati Radharani to whoever bathes in that lake even once in his life.

Madhya 18.11

TEXT 11

TEXT

kundera ‘m\par" >adhuri' -- -- yena radhara ‘m\par" >adhurima'
kundera ‘m\par" >ahima' -- -- yena radhara ‘m\par" >ahima'

SYNONYMS

kundera -- of the lake; madhuri -- sweetness; yena -- as if; radhara -- of Srimati Radharani; madhurima -- sweetness; kundera -- of the lake; mahima
-- glories; yena -- as if; radhara -- of Srimati Radharani; mahima -- glories.

TRANSLATION

&quot;The attraction of Radha-kunda is as sweet as that of Srimati Radharani.
Similarly, the glories of the kunda are as great as Srimati Radharani's.

Madhya 18.12

TEXT 12

TEXT

sri-radheva hares tadiya-sarasi presthadbhutaih svair gunair yasyam
sri-yuta-madhavendur anisam pritya taya kridati premasmin bata radhikeva labhate yasyam sakrt snana-krt tasya vai mahima tatha madhurima kenastu varnyah ksitau

SYNONYMS

sri-radha -- Srimati Radharani; iva -- like; hareh -- of Krsna; tadiya -- Her; sarasi -- lake; prestha -- very dear; adbhutaih -- by wonderful; svaih
-- own; gunaih -- transcendental qualities; yasyam -- in which; sri-yuta
-- all-opulent; madhava -- Sri Krsna; induh -- like the moon; anisam -- incessantly; pritya -- with great affection; taya -- in association with Srimati Radharani; kridati -- performs pastimes; prema -- love; asmin -- for Lord Krsna; bata -- certainly; radhika iva -- exactly like Srimati Radharani; labhate -- obtains; yasyam -- in which; sakrt -- once; snana-krt -- one who takes a bath; tasyah -- of the lake; vai -- certainly; mahima -- glories; tatha -- as well as; madhurima -- sweetness; kena -- by whom; astu -- can be; varnyah -- described; ksitau -- on this earth.

TRANSLATION

&quot;‘B\par" >ecause of its wonderful transcendental qualities, Radha-kunda is as dear to Krsna as Srimati Radharani. It was in that lake that the all-opulent Lord Sri Krsna performed His pastimes with Srimati Radharani with great pleasure and transcendental bliss. Whoever bathes just once in Radha-kunda attains Srimati Radharani's loving attraction for Sri Krsna. Who within this world can describe the glories and sweetness of Sri Radha-kunda?'&quot;

PURPORT

This verse is found in the Govinda-lilamrta (7.102).

Madhya 18.13

TEXT 13

TEXT

ei-mata stuti kare premavista hana
tire nrtya kare kunda-lila sanariya

SYNONYMS

ei-mata -- in this way; stuti kare -- offers prayers; prema-avista -- overwhelmed by ecstatic love; hana -- becoming; tire -- on the bank; nrtya kare -- dances; kunda-lila -- pastimes of Radha-kunda; sanariya -- remembering.

TRANSLATION

Sri Caitanya Mahaprabhu thus offered prayers to Radha-kunda. Overwhelmed by ecstatic love, He danced on the bank, remembering the pastimes Lord Krsna performed on the bank of Radha-kunda.

Madhya 18.14

TEXT 14

TEXT

kundera mrttika lana tilaka karila
bhattacarya-dvara mrttika sange kari' laila

SYNONYMS

kundera -- of the lake; mrttika -- earth; lana -- taking; tilaka karila --
formed tilaka; bhattacarya-dvara -- with the help of Balabhadra Bhattacarya; mrttika -- earth; sange -- along; kari' -- making; laila -- took.

TRANSLATION

Sri Caitanya Mahaprabhu then marked His body with tilaka made from the mud of Radha-kunda, and with the help of Balabhadra Bhattacarya, He collected some of the mud and took it with Him.

Upadeshamrita Verse 11:

Translation and Commentary by Shrila Prabhupada:

&quot;Of the many objects of favored delight and of all the lovable damsels of Vrajabhumi, Srimati Radharani is certainly the most treasured object of Krsna's love. And, in every respect, Her divine kunda is described by great sages as similarly dear to Him. Undoubtedly Radha-kunda is very rarely attained even by the great devotees; therefore it is even more difficult for ordinary devotees to attain.IF ONE SIMPLY BATHES ONCE within those holy waters, one's pure love of Krsna is fully aroused.&quot;

PURPORT

Why is Radha-kunda so exalted? The lake is so exalted because it belongs to Srimati Radharani, who is the most beloved object of Sri Krsna. Among all the gopis, She is the most beloved. Similarly, Her lake, Sri Radha-kunda, is also described by great sages as the lake that is as dear to Krsna as Radha Herself. Indeed, Krsna's love for Radha-kunda and Srimati Radharani is the same in all respects. Radha-kunda is very rarely attained, even by great personalities fully engaged in devotional service, not to speak of ordinary devotees who are only engaged in the practice of vaidhi bhakti.

It is stated that a devotee will at once develop pure love of Krsna in the wake of the gopis if he once takes a bath in Radha-kunda. Srila Rupa Gosvami recommends that even if one cannot live permanently on the banks of Radha-kunda, he should at least take a bath in the lake as many times as possible. This is a most important item in the execution of devotional service. Srila Bhaktivinoda Thakura writes in this connection that Sri Radha-kunda is the most select place for those interested in advancing their devotional service in the wake of the lady friends (sakhis) and confidential serving maids (manjaris) of Srimati Radharani. Living entities who are eager to return home to the transcendental kingdom of God, Goloka Vrndavana, by means of attaining their spiritual bodies (siddha-deha) should live at Radha-kunda, take shelter of the confidential serving maids of Sri Radha and under their direction engage constantly in Her service.

This is the most exalted method for those engaged in devotional service under the protection of Sri Caitanya Mahaprabhu. In this connection Srila Bhaktisiddhanta Sarasvati Thakura writes that even great sages and great devotees like Narada and Sanaka do not get an opportunity to come to Radha-kunda TO TAKE THEIR BATHS. What, then, to speak of ordinary devotees? If, by great fortune, one gets an opportunity to come to Radha-kunda AND BATHE EVEN ONCE, he can develop his transcendental love for Krsna, exactly as the gopis did. It is also recommended that one should live on the banks of Radha-kunda and should be absorbed in the loving service of the Lord. ONE SHOULD BATHE THERE REGULARLY and give up all material conceptions, taking shelter of Sri Radha and Her assistant gopis. If one is thus constantly engaged during his lifetime, after giving up the body he will return back to Godhead to serve Sri Radha in the same way as he contemplated during his life on the banks of Radha-kunda. The conclusion is that to live on the banks of the Radha-kunda and TO BATHE THERE daily constitute the highest perfection of devotional service. It is a difficult position to attain, even for great sages and devotees like Narada. Thus there is no limit to the glory of Sri Radha-kunda. By serving Radha-kunda, one can get an opportunity to become an assistant of Srimati Radharani under the eternal guidance of the gopis.


Chaitanya Bhagavata Reading

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chaitanya Bhagavata Reading
User: Swami Gaurangapada Date: 2007-03-14 06:34:33

I finished the latest Caitanya Bhagavat. It is SO wonderful!!! So I’m just living a day at a time. Praying that I can get out of these modes.

Answer by Swami Gaurangapada:

Yes, constant reading of Shri Chaitanya Bhagavata will enable you to 100% transcend the modes in a very short time. Guaranteed. There is no need of anything except that. Just keep on reading and hearing it repeatedly again and again.

Also by coming to Shri Jagannatha Puri Gambhira Dhama you will transcend the modes, so please do not wait till you transcend the modes to come.

Post Author: Jai Nityananda Gauranga Date: 2008-12-09 14:11:09
Thank you so much Gurudev for giving the glories of Chaitanya Bhagavat and Shri Jagannatha Puri Gambhira Dhama . If Lord Nitaai desires I will very soon be there.

ys,
Mihir.


Protection by Lord

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Protection by Lord
User: Swami Gaurangapada Date: 2007-03-14 06:35:27

I think the Lord does not care for me now since I not on the platform of Shuddha sattva or pure goodness.

Answer by Swami Gaurangapada:

As far you understanding about the direct protection of the Lord only achieved at the platform of Shuddha sattva, that is not right. Each and every step we take in bhakti is directly noticed by the Lord and the Lord reciprocates with us accordingly. Otherwise there is no sense is saying that the Lord is omniscient, omnipotent and omnipresent if He only responds when we are 100% perfect.


Vallabha and Gaudiya Sampradaya

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Vallabha and Gaudiya Sampradaya
User: Swami Gaurangapada Date: 2007-03-14 06:45:20

PLEASE TELL ME WAT IS THE DIFF BETWEEN THE VALLABHA SAMPRADAYA AND CHAITANYA SAMPRADAYA?I HAVE CONNECTIONS WITH BOTH AND I AM CONFUSED. - Rhea.

Nityananda! Gauranga! Hare Krishna! Shrila Vallabhacharya is the Acharya chosen by Shrila Vishnuswami who was in turn chosen by Lord Shiva to start a new Vaishnava sampradaya known as Rudra Sampradaya which is one of the four bonafide Vaishnava sampradayas in Kali Yuga.

Shrila Vallabhacharya met Lord Gauranga Mahaprabhu many times in Puri Dhaam and also he fed Lord Gauranga at his home in Prayag. Seeing Lord Gauranga dancing in all the seven sankirtana parties simultaneously in the Puri Ratha Yatra, he firmly accepted Lord Gauranga as Lord Krishna Himself. By the mercy of Lord Gauranga, he ultimately got attracted by Kaishora Krishna lila. Earlier he worshiped Lord Krishna as a child. So he accepted initiation from Gadhadhara Pandita at Shri Tota Gopinath temple. But the modern followers of Shrila Vallabhacharya do not accept these facts about the meeting of Shrila Vallabhacharya and Lord Gauranga Mahaprabhu and conveniently ignore it.

Unfortunately, the present followers address Shrila Vallabhacharya as Mahaprabhu which is wrong because Mahaprabhu can only be used for Lord Gauranga-Krishna, the source of all Vishnu Tattva, not for jiva tattva (souls) like Shrila Vallabhacharya, even if they are exalted Acharyas. Shrila Vallabhacharya never called himself Mahaprabhu but always used to address Lord Gauranga as Mahaprabhu in Jagannatha Puri Dhaam.

The worship of the Deity of Lord Gopala of Shrila Madhavendra Puri is being performed by the devotee followers of Shrila Vallabhacharya at Nathdwara in Rajasthan, India, as Lord Shrinathji, but they do not publicly accept the fact that Lord Shrinathji is actually the Lord Gopala of Shripad Madhavendra Puri of the Gaudiya sampradaya. The whole of Shri Vrindavana Dhaam knows that it was Shripad Madhavendra Puri who found Lord Gopala in Shri Vrindavana Dhaam where the cow was pouring milk and installed Him on the top of Govardhan hill where the temple still stands but they say that some devotee called Sadhu Pande found Lord Gopala and then He was given to the Gaudiya Vaishnavas. Actually Lord Gopala was given to Shrila Vitthaleshvara dasa, the son of Shrila Vallabhacharya, by the six Goswamis of Vrindavana. Shrila Vitthaleshvara fully knew the glories of Lord Gauranga Mahaprabhu.

So there are many intimate links between the Gaudiya and Vallabha sampradaya but unfortunately many in the modern Vallabha sampradaya do not recognize it publicly even though they may know this truth internally. We pray that someday they will accept the same truth which Shrila Vallabhacharya accepted in Shri Jagannatha Puri Dhaam that Lord Gauranga Mahaprabhu is the self-same Lord Krishna, the Supreme Personality of Godhead.


Searching for bonafide representative of Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Searching for bonafide representative of Gauranga
User: Swami Gaurangapada Date: 2007-03-14 06:47:25

Nityananda! Gauranga! Hare Krsna!
I have one question, and answer to this question is very important to me.
In our conditioned form of life we have so many doubts and we do not have proper knowledge. But ?guru mukhya padma vakya ?citette koriya aykya ?by hearing from guru and by engaging in spiritual activities our mind and senses will become pure. So finding bonafide spiritual master and serve him is of greatest importance for us, conditioned souls. Taking initiation from bonafide spiritual representative is natural step forward spiritual advancement. So, how can neophyte devotee recognize who is bonafide spiritual master?
We can see that in modern vaisnava society, unfortunately, that there are many, many different opinions among different institutions and sincere neophyte student may be bewildered and may become very careful about surrendering one's life. From other side such student is considering all such persons vaisnavas, respect them and trying to learn whenever he can about Krsna, but how he can recognize his eternal spiritual master, diksa guru and surrender his whole life to him?

Nityananda! Gauranga! Hare Krsna!

My obeisances to you Igor and of course to Swami Gaurangapda and all the vaisnavas. This question really caught me as it was something that I'd always wondered before I was initiated. What follows is simply what I feel and have experienced- its got really nothing to do with sastra and the correct answer as in the absolue truth- I will leave that in the capable hands of Swami Gaurangapada or some other erudite vaisnava who has more wisdom than I- but I hope it will be useful to you.

Firstly, in my humble opinion, forget about societies and institutions in the quest to find one's eternal spiritual master. Societies often revovle around politics and there are often many &quot;sound bites&quot; used without real depth of understanding. But this is not anyone's fault as one cannot expect a society to understand one's own personal and unique spiritual needs.

Instead of looking outside you have to look inwards- because God is there. Look inwards and really pray &quot;Please God, Please Lord Nityananda (beause He is Adi Guru and the most merciful) I'm really trying, help me. Please guide me&quot;. Of course the only thing with this is that you have to really mean it- I mean really. Suppose you're underwater and are being dragged down by a heavy weight- how sincerely will you want to break free and reach for the top for the air because your lungs are bursting? Very sincerely and very much I think. So same with this prayer, because when it is answered the course of your life will change forever.

If you pray like this I am sure you will one day get a chance to meet with your spiritual master, but how to recognise Him? There are many rules but one's intelligence can often become bewildered, especially since bona fide vaisnavas often go to lengths to hide their true nature (read 'maya conceals true vaisnava' somewhere on this site). Go with what your heart says, ask the prospective Guru questions- do his answers agree with your heart? because remember all knowledge is in us anyway, the Guru simply enlightens that. You may think 'how can I test him if I don't know the answers myself?', but have you ever been in a situation where you asked someone a question- a spititual question- and the answer that they gave left something to be desired? the answers of the Guru must satisfy the soul. Guru and disciple was perfectly shown in srimad Bhagavatam in Sukadeva goswami and king Pariksit; Sukadeva was the perfect guru and Pariksit was perfect listener/inquirer. why? because Pariksit was going to die in 7 days! remember, you're drowning and in desperate need of help- that is the consciousness you need in order to attain the mercy of the Guru. You can't test the Guru with audacity or even 'fair' intellectual reasoning- He just won't be impressed. Without the humble attitude the mercy just won't descend because the Guru won't be appeased.

All vaisnavas senior to us are our gurus, but the relationship with the diksha guru is something special. He is caretaker and spiritual father for the soul and there is actually a spiritual bond in the heart when the guru accepts us. Yes, he accepts us and not we him- if we're lucky. This bond is not an imaginary sentimental thing- it actually exists and it is deeper than any other bond you could expereince (i.e with family or spouse). Why? because its on the level of the soul. It is eternal and it reminds you of God, and once it is formed to consider breaking it is quite unbearable for the soul.

Well, I have written a lot. I hope some of this has been useful for you. I am by no means presenting this as absolute truth so please forgive me if my words were incorrect in any way, they are just my personal toughts and experiences.

I look forward to reading Swami Gaurangapada's answer to this question and ask him to please forgive me for any transgressions from scripture I may have made on this post.

sincerely,

Answer by Swami Gaurangapada:

The Supersoul in the heart i.e. the Chaitya Guru within will help the soul to recognize the the Spiritual Master without. Actually the soul cannot go to the Guru, the Guru comes to the soul by the causless mercy of the Supersoul or Lord Nityananda Himself. So by chanting the Holy Name of Lord Nityananda and constantly praying to Him, He will identify our Guru to us.

The Guru should have taste for the Holy Names, mercy for the suffering souls by preaching and should be humble considering oneself as a servant of all devotees. vina na gaura priya pada sevam... There are many bonafide Gurus in the whole of creation but according to Shrila Prabodhananda Sarasvati, the Guru who has staunch faith in the Holy Names, Pastimes and Abodes of Lords Nityananda Gauranga can do the greatest benefit to the disciples and the whole world. There may be quite a few of such Gaura-anurakta Gurus in this world and I recommend that one take shelter of one of them in our exalted Vinoda Sarasvata line. Because in Gauranga bhajana, there is no question of offenses or failure or obstacles. Success is assured without a doubt. A real Guru will never speak about intimate rasa katha or raga marga to an unqualified audience. Instead the real Guru will teach all souls to come to Lord Gauranga's lotus feet which are the source of all mellows.

Nowdays people get enamoured by the so-called elevated subject matters which the &quot;Gurus&quot; talk about. But that is not difficult. Anyone can take out the Govinda Lilamrita or Krishna Bhavamrita and start speaking on advanced and intimate pastimes of Shri Shri Radha Krishna. To mechanically speak of elevated matters is not at all difficult. A real Guru is not like that. A real Guru who knows rasa will never discuss rasa here and there. He knows rasa is to be relished not to be practiced. He knows and realizes that to talk about rasa to an immature and unqualified audience is actually jada (mundane) or sahajiya (cheap) rasa.

A Guru can only be given up if he or she is proved to possess seriously mistaken philosophical and scriptural understanding or is proved to be extremely envious of other devotees on a personal level or voluntarily rejects chanting and bhakti yoga. If a Guru does not fall under these categories then a Guru can never be given up.

In Shri Krishna Bhajanamrita, Shrila Narahari Sarakara Thakura states that even if one Diksha Guru is of a lesser potency, one can never reject him. Just like the son never gives up his father who is poor. Say for example the Diksha Guru is 60% perfected. Under his guidance, the disciple raises onself to 60% first and then with the express permission of the Diksha Guru, the disciple can go to a Shiksha Guru who is 80% or 100% perfected and get more knowledge and guidance from the Shiksha Guru. It is also described by Shrila Narahari Sarakara that whatever the disciple learns from the advanced Shiksha Guru, he or she has to come and share it with the Diksha Guru and then implement it in the naam bhajana. Just like the son who acquires wealth, will first come and share it with his father before using it himself. Also by that time it is the possible that the Diksha Guru himself has advanced to 70 or 80 or 100%. Shrila Vishvanatha Chakravarti Thakura states that the the Holy Name or the Diksha Guru or the Shiksha Guru will reveal rasa to the disciple when the devotee becomes qualified. So one has nothing to worry in this regard.

Nowdays we see &quot;disciples&quot; shopping for and changing Gurus like we change clothes in the morning and &quot;Gurus&quot; re-initiating disciples without even thoroughly checking about the previous Gurus or simply by conveniently quoting scripture. This is terribly offensive to Guru Tattva and neither such Gurus nor such disciples can attain pure love of God. They do not care about the instructions of Shrila Narahari Sarakara Thakura about Guru Tattva and thus they cannot become successful in their bhajana even though they may have the external satisfaction of finding the most &quot;advanced&quot; Guru or the most number of disciples.

The secret of success is to have full Guru-Nistha in one's Naam Diksha Guru, Naam Prabhu and Naam Shiksha Guru. Whatever thought or deliberation required should be done before accepting Diksha but after accepting Diksha there should be full surrender as per the capacity of the disciple.

Gauranga! Nityananda! Hare Krsna!
Thank you very much for answers! Nityananda! Gauranga! Such answers are more valuable then kalpa-vrksa trees because such answers are only eternal treasure that soul can get. Sri guru karuna sindho adhama janara bandho ?Guru tattva is surely ocean of unlimited mercy, and by causeless mercy of Sri Nityananda Prabhu I am hoping that some day, in some lifetime, that transcendental wave will touch my dry, stone heart. Therefore I am singing of happy news - boro sukher kharbor gai ?that some day by causeless mercy of Nitay my Gurudeva will come and engage me in chanting of Holy Names! Thank you! Nityananda! Gauranga! Hare Krsna!


Mantrarajas and accelerated karma?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Mantrarajas and accelerated karma?
User: Swami Gaurangapada Date: 2007-03-14 06:50:33

Nityananda! Gauranga! Hare Krsna!
It is said that chanting of Holy Names is like blazing fire and that our karma is like old dry leaves, and on this way if someone is chanting ?karma from previous, numerous births became destroyed by blazing fire of Holy Names.
I have question about chanting Nityananda and Gauranga Mantrarajas regarding karma. It seems to me that by chanting Mantrarajas my karma “accelerated?on some way, so many realizations, so many goings-on, so many nice and hard situations in such short time.
I used to chant only Hare Krsna and I did not have such realizations, but after I started to chant Nityananda and Gauranga regularly I have feeling that I am on super speed highway, and so many, many inner and external realizations, situations, and many tests are present. It seems to me that karma from several lives is condensed in only few days!
Is such understanding correct? How does regularly chanting of Nityananda and Gauranga Mantrarajas have an effect on our karma?

Nityananda! Gauranga ! Hare Krsna!

Answer by Swami Gaurangapada:
Nityananda! Gauranga! Hare Krishna! Dear Igor, When one chants the Holy Names of Nityananda and Gauranga, then the positive spiritual realizations will flood one's consciousness as These two Holy Names directly connect us to the spiritual realm without any obstacles of our anarthas and offenses like in Hari Naam which considers our qualification (krishna naam kare aparadhera vichaara). Chanting Nityananda Gauranga just once destroys our karma from the past unlimited number of lives. Thus the karmic reactions are already finished. So the tests which come in our life when we chant Nityananda Gauranga are directly due to the Lord's desire to quickly purify us more and more. While chanting Nityananda Gauranga, every test should be accepted as the supreme mercy of the Lord upon us as the test helps us to show our sincerity to the Lord and come even more closer to Him.


Why to sit on an asana

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Why to sit on an asana
User: Swami Gaurangapada Date: 2007-03-14 06:51:36

I heard that while chanting one must not sit &amp; chant on the plain floor and must use an asana otherwise the benefit of the chanting can be taken away by the demigods. Is it true &amp; is there any shastric reference for the same.Also while hearing class &amp; honouring prasadam one must not sit on the plain floor but on any cloth/asana. Is it true &amp; any particular reason for the above and also is there any shastric reference for the same.

Answer by Swami Gaurangapada:

It is basically because the hearer of Gauranga-Krishna's Holy Names or Katha becomes a receptacle and absorbed in the Name or Katha, thus the Name and Scripture manifests in his or her heart. So for honouring the recepient of the mercy of the Holy Name and the Shastra, the hearer should not sit on the ground but on an Asana. Because respecting the hearer of the Holy Name and Katha is as good as respecting the Holy Name and Katha Themselves. Same is for honouring the Lord's mahaprasadam.


Devotional Tattoos and ear piercing

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Devotional Tattoos and ear piercing
User: Swami Gaurangapada Date: 2007-03-14 06:54:04

Nityananda! Gauranga! Hare Krishna!
Jaya Shrila Prabhupada! Jaya Sri Gaurangapada!

I am sorry if this topic may sound futile..

What is the purpose of male ear piercing? I saw many devotees and Indian brahmins who have one. Does it have a special signification?
Is it true that if someone gets a devotional tatoo, he/she becomes &quot;a walking divinity&quot; and that his/her bodily vehicle cannot be burned at death? I would like to mark my body with the sanskrit NG Mantrarajas and maybe one of two &quot;bhakti-tatoo&quot;.

Answer by Swami Gaurangapada:

Among the 64 limbs of bhakti as described by Shrila Rupa Goswami and in Jaiva Dharma, the 21st and 22nd are as follows:

21 One should decorate the body with tilaka, which is the sign of the Vaisnavas. 22. In marking such tilaka sometimes one may write the names of the Lord on the body.

There is a beautiful commenatry by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada in his Gaudiya Bhashya to Shri Chaitanya Bhagavata Adikhanda 15.8-12:

TEXT 8

ito-madhye kadacit keha kona dine

kapale tilaka na kariya thake bhrame

During this period sometimes by chance a student would forget to mark his
forehead with tilaka.

The word tilaka refers to when a person who is initiated as a Vaisnava
marks twelve parts of his body above the waist-his forehead, stomach,
chest, throat, right waist, right arm, right shoulder, left waist, left
arm, left shoulder, upper back, and lower back-as temples of Hari, or
urdhva-pundra (two vertical lines). The forehead is one of these twelve
places. In the Narada Purana it is stated: &quot;A Vaisnava who marks his
forehead with urdhva-pundra immediately purifies the entire world.&quot; The
devotees of Visnu always apply urdhva-pundra, or tilaka, and the devotees
of Siva, who are averse to devotional service to Visnu, apply tripundra,
or three lines. Sastric injunction is that a king should take the
initiated twice-born who does not wear tilaka and sit him backwards on an
ass and have him driven out of town. Therefore every initiated Vaisnava
must always wear tilaka. That is why the Lord, who is jagad-guru, the
teacher of everyone, gave such instructions in His childhood pastimes. If
one wants to worship LordVisnu, then he must accept the five samskaras
related to initiation. Generally a twice-born undergoes ten kinds of
samskaras. Those who are lower than the twice-born undergo fifteen types
of samskaras to become Vaisnavas. Just as a brahmana is obliged to
maintain, an initiated Vaisnava is obliged to maintain sikha, brahmana
thread, tilaka, and mala.

For a description on how to apply tilaka, one should refer to the
Hari-bhakti-vilasa (4.66-98). It is stated in Padma Purana, Uttara
khanda??: &quot;A practitioner should decorate his body with twelve marks while
chanting the names of the Lord such as Kesava.&quot; The process for decorating
the twelve parts of the body with the twelve tilaka marks is as follows:

lalate kesavam dhyayen narayanam athodare

vaksah-sthale madhavam tu govindam kantha-kupake

visnum ca daksine kuksau bahau ca madhusudanam

trivikramam kandhare tu vamanam vama-parsvake

sridharam vama-bahau tu hrsikesam tu kandhare

prsthe ca padmanabham ca katyam damodaram nyaset

tat praksalena-toyan tu vasudevaya murdhani

urdhva-pundram lalate tu sarvesam prathamam smrtam

lalatadi kremenaiva dharanan tu vidhiyate

&quot;When one marks the forehead with tilaka, he must remember Kesava. When one marks the lower abdomen, he must remember Narayana. For the chest, one should remember Madhava, and when marking the hollow of the neck one should remember Govinda. Lord Visnu should be remembered while marking the right side of the belly, and Madhusudana should be remembered when marking the right arm. Trivikrama should be remembered when marking the right shoulder, and Vamana should be remembered when marking the left side of the belly. Sridhara should be remembered while marking the left arm, and Hrsikesa should be remembered when marking the left shoulder. Padmanabha and Damodara should be remembered when marking the back. Then one should wash with water and remember Vasudeva while wiping the hand on the head.One should put on tilaka on the forehead first. This is the rule. Then according to the above-mentioned procedure one should put on tilaka. The Lord has stated in Padma Purana: &quot;My devotees always put on tilaka, which destros all kinds of fear.&quot;

If one does not decorate his body with tilaka he will incur sin. It is
stated by Narada Muni in Padma Purana: &quot;If one performs sacrifice, gives
in charity, undergoes austerity, studies the Vedas, or offers oblations to
the forefathers without putting on tilaka, then all these activities will
be useless. If a person does not decorate his body with tilaka he is not
to be seen, because his body is as impure as a crematorium.&quot; It is
mentioned in the Aditya Purana: A king should put a fallen brahmana whose
body is devoid of Vaisnava marks of tilaka, conch, and cakra on the back
of donkey and drive him out of his kingdom.&quot; It is stated in Padma Purana,
Uttara-khanda: &quot;A person who performs any activity like worshiping deities
without putting on tilaka achieves no benefit. There is no doubt about it.
Know for certain that a person who performs sandhya without wearing tilaka is simply demoniac and surely goes to hell.&quot;

Prohibition for wearing tilaka that is crooked or in three lines: It is
stated in the Padma Purana, Uttara-khanda: &quot;A person who wears three-lined tilaka instead of Vaisnava tilaka is the lowest of men. Because of breaking the rules for marking tilaka on the body, which is the abode of
Lord Visnu, such a person certainly goes to hell.&quot; It is stated in the
Skanda Purana: &quot;A person should not wear crooked tilaka even if he is
about to die nor should he chant any names other than the holy names of
Narayana. He should wear Vaisnava tilaka using gopi-candana if possible??.
Elsewhere it is stated: &quot;Learned person know that there are prescriptions
for the brahmanas and devotees to wear Vaisnava tilaka and other people
should wear three-lined tilaka. If one sees or touches a brahmana who has
put on three-lined tilaka rather than Vaisnava tilaka, he should take bath
with his clothes on. A Vaisnava should not wear three-lined tilaka rather
than proper Vaisnava tilaka because such an act does not please Lord
Hari.&quot; In te narrations about the month of Kartika in the Skanda Purana it
is stated: &quot;One should not see a person whose forehead is not decorated
with Vaisnava tilaka. If one happens to do so, he should immediately look
at the sun, for Lord Hari and Laksmi devi reside within the tilaka.&quot; It is
stated in the Padma Purana, Uttara-khanda: &quot;Marks of tilaka resembling a
banyan leaf, a bamboo leaf, and the bud of a lotus are most enchanting.&quot;

The glories of decorating the body with tilaka are as follows: &quot;The
beautiful vacant space within the mark of tilaka is the sitting place for
Sri Laksmi and Sri Janardana, the Lord of lords. Therefore know for
certain that the body that is marked with tilaka is a sanctified temple of
the Lord.&quot; It is mentioned in the Brahmanda Purana: &quot;If a person is
impure, ill-behaved, and engaged in sinful activities with his mind but
nevertheless decorates his body with tilaka, he certainly becomes pure
forever. One should mark his forehead with tilaka while seeing his face in
a mirror or in the water, but never touch the tilaka with one's
fingernails.&quot;

The rules and regulations for applying tilaka: It is stated in the Padma
Purana, Uttara-khanda: &quot;The most fortunate unalloyed devotees of Hari
should decorate their bodies with marks of tilaka resembling the lotus
feet of Hari with a vacant space in between the two lines. ??They should
begin to mark from the tip of the nose up to the end of the forehead with
tilaka or other suitable clay. The tip of the nose refers to the
three-fourth part of the nose. One should draw two separate lines
beginning from the middle of the eyebrows upwards.&quot; The prescription for
keeping space within the mark of tilaka: &quot;A fallen twice-born who applies
tilaka without keeping a vacant space between the two lines certainly
abandons Sri Hari and Laksmi devi, who reside within that space. There is
no doubt that a fallen twice-born who applies tilaka without keeping a
space maintains the feet of a dog on his forehead. Therefore, O beautiful
one, brahmanas and women should always mark their foreheads with tilaka
resembling two sticks wih a space between.

The symptoms of tilaka as temples of Hari: &quot;The mark of tilaka that starts
from the nose and stretches up to the hair on the head with a beautiful
space in between the lines is called a temple of Hari. Lord Brahma resides
on the left side, Sadasiva resides on the right side and Lord Visnu
resides in the middle of such a tilaka mark. One should not apply anything
in the middle.&quot; The clay used for preparing tilaka is described in the
Padma Purana as follows: &quot;One should collect clay for tilaka from the
place over which water that has been used to bathe Lord Visnu flows. One
can also collect clay from the transcendental abode of Hari. One should
devotedly collect clay from the Venkata Hill, from Srirangam, from Sri
Kurma-ksetra, from Sri Dvaraka, from Sri Prayaga, from Sri Nrsimha-ksetra,
from Sri Varaha-ksetra, or from Sri Vrndavana
and then mix it with the water that has washed the lotus feet of Visnu. In
this way one should decorate one's body with such tilaka and come before
the Lor. O Maharaja Ambarisa, just see one whose forehead is decorated
with tilaka made of gopi-candana to minimize your sinful reactions.&quot; In
the Skanda Purana, Dhruva Maharaja speaks as follows: &quot;If you see a person decorated with the tilaka marks of a conch and cakra, adorned with tulasi manjaris on his head, and his limbs smeared with gopi-candana, then why should you fear sinful reactions? Thereafter a Vaisnava should mark his
forehead with attractive tilaka of clay collected from the root of a
tulasi plant. On the upper portion of the forehead one should apply the
sandalwood pulp and wear the garland that have been offered to the Lord.
In this way one should decorate one's forehead with three kinds of tilaka.
One should also decorate his body with various shapes like Matsya and
Kurma and various weapons like the cakra in order to please Lord Hari.

The Vedic injunction regarding applying tilaka: It is stated in the
Hiranyakesiya branch of the Yajur Veda: &quot;A person who wears tilaka marks
resembling the lotus feet of Hari becomes very fortunate and dear to the
Supreme Brahman, Sri Hari. A human being who wears tilaka with a space in
the middle becomes eligible for liberation.&quot; In the Katha branch of the
Yajur Veda it is stated: &quot;The great soul who after applying tilaka
meditates through mantras on Sri Visnu, who holds a cakra, who is the
Supreme Absolute Truth, who is greater then the greatest, and who resides
in the hearts of His devotees, certainly becomes pure.&quot; It is stated in
the Atharva Veda: &quot;The fortunate practitioner who throughout his life
decorates his body with tilaka marks like the cakra certainly attains the
all-pervading Lord Visnu's supreme abode, which is the ultimate goal of
the devotees.

TEXT 9

dharma sanatana prabhu sthape sarva-dharma

loka-raksa lagi' prabhu na langhena karma

The Lord is the maintainer of Sanatana-dharma, and He reestablishes the
principles of religion. In order to protect people's religious principles,
He would not tolerate any transgression.

As the protector of religious principles, Sri Gaura-Narayana is the
inaugurator of sanatana-dharma. Therefore He was not an inaugurator of
sudra principles, which are even devoid of karma-kanda. In order to teach
people, the Lord never transgressed Vedic karma-kanda. Rather, He taught
that karma-kanda is insignificant and unfavorable for pure devotional
service.

TEXT 10

hena lajja tahare dehena sei-ksane

se ara na aise kabhu sandhya kari' vine

The very moment such a delinquent appeared, the Lord would put him to such
shame that he would never again come without first completing his morning
worship.

TEXT 11

prabhu bale,-&quot;kene bhai, kapale tomara

tilaka na dekhi kene, ki yukti ihara?

The Lord would say, &quot;O brother, why I don't see any tilaka on your
forehead? What is your explanation?

TEXT 12

`tilaka na thake yadi viprera kapale

se kapala smasana-sadrsa'-vede bale

&quot;The Vedas say that if a brahmana's forehead is not decorated with tilaka,
then it is as good as a crematorium.

Translated by Bhumpati dasa prabhu and Pundarika Vidyanidhi dasa prabhu.


Bathe in Ganga or not

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Bathe in Ganga or not
User: Swami Gaurangapada Date: 2007-03-14 06:54:50

Q. Maharaj I want to ask you something that once you had told that if Gaura Bhakta devotees will bathe at Ganga then the sin of Gangadevi will vanished. But according to Chaitanya-Bhagavata touching Gangadevi with our feet is not correct. For eg:. so pls explain me these in deep. - In your service, Veena.

Answer by Swami Gaurangapada:

Shrila Pundarika Vidyanidhi was a very great devotee of Lord Gauranga Mahaprabhu so we cannot imitate his divine activities. He wanted to avoid putting his feet in the Ganga and this is a very exalted way of thinking. Any devotee who wants to follow Shrila Pundarika Vidyanidhi's exalted way of thinking and not take bath in the Ganga waters is also right and he or she can surely do so.

But since our acharyas like Shrila Prabhupada, Shrila Bhaktisiddhanta and Shrila Bhaktivinoda and the Associates of Lords Nityananda Gauranga have not specifically forbidden us from taking bath in the Ganga and all associates of Lords Nityananda Gauranga would take bath in the Ganga, we can also take bath in the Ganga following in their footsteps as bathing in the Ganga has been glorified so much in the scriptures.

So both ways of understanding and following are correct. Thankyou.


Vaishnava Association

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Vaishnava Association
User: Swami Gaurangapada Date: 2007-03-14 07:03:25

1. Vaishnav association is like walking on the razor's edge, most essential and yet the most difficult thing to sustain, because each individual has his opinion and his way of dealing with life's circumstances. Please guide on the correct vaishnav ettiquette that one must follow to have effective association.

2. If a particular person is very comfortable under the guidance and shelter of his/her spiritual master and does not want to associate and hear from other contemporary bonafide vaishnava acharyas, is it wrong? I don't want to associate because I am completely satisfied and I realise that each preacher has his individual rasa and preaching style and I don't want to create a muddle in my head, is this wrong? Not that i do not respect these bonafide vaishnav acharyas or will shut my ears when they speak, only that i would not go out to actually seek their association.

3. Also if amongst ones own god brothers and god sisters one chooses to limit his interaction with only like minded devotees is this offensive in any way. Please guide is this being a chaste disciple or is this getting sectarian or getting into some form of groupism.

Answer by Swami Gaurangapada:

That is why precisely why one can sustain Vaishnava association only if one is constantly in the mood of trinad api sunichena...considering everyone else as a devotee and giving respects to them at all times while thinking oneself as a non-devotee and never expecting respect for oneself. I remember when I was the travelling bus party leader while distributing Shrila Prabhupada's books all over India, I had to manage devotees from all different parts of India with different mentalities in the small bus. One has to always feel oneself as the servant of other devotees while being in their association.

Normally, Shiksha Gurus are accepted because they illuminate the path of following the instructions of the Diksha Guru. So if Shiksha Gurus can help us in this way then their association and teachings to be accepted. Since it is a very confidential secret in Kali Yuga, I agree that is very rare to find a Vaishnava who agrees, encourages, and supports the chanting and spreading of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra. One can surely seek out the right-minded association (sva-jatiya) in this regard. But one should always mentally honor and respect and never even mentally criticize any Gaudiya Vaishnavas unless they themselves are blasphemous of Guru, Guru Parampara, Nityananda Gauranga Naam chanting etc.

One can always choose one's like-minded association by consulting our Gurudeva. There is no groupism or sectarianism in this as long as we dont become proud of our own bhajana.


Acharya

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Acharya
User: Swami Gaurangapada Date: 2007-03-14 07:04:36

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at the dust of Your Lotus Feet.

I would kindly like to know more spiritual truths about the subject matter &quot;acharya&quot;.
Nowadays some endless discussions are present among the devotees of different vaishnava groups about the term &quot;acharya&quot;. They claim this or that Gurudeva is the &quot;acharya&quot;, this or that is the right lineage, this or that is the only right way through which one can go back to Godhead, back to Gauranga-Krishna, and so on...

So i would like to know first of all, what does &quot;acharya&quot; actually mean?
Is there something like a &quot;head acharya&quot;, who is understood to be a leader of the whole world? If there is such an &quot;head acharya&quot; at a certain time, is he naturally acknowledged by the other &quot;acharyas&quot; and if yes, does that mean that the surrendering souls are actually coming back to Godhead through that &quot;head acharya&quot; and no other way is possible?
Then how important is it for one's own spiritual life to recognize and acknowledge such a &quot;head acharya&quot;, and surrender to him?
Concerning the &quot;traditional acharyas&quot; it is quite obvious, we know Them, we read about Them and the Guru-Parampara appears to be clear. What about the &quot;modern acharyas&quot;? How do they fit into the spiritual truths of this subject matter?

Thank You very very much in advance for bringing light into this subject matter,

Yours sincerely,
Matus

Nityananda! Gauranga! Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Acharya means one who practices and preaches. It comes from the Sankrit word &quot;acharana&quot; means to practice by example. There is no such thing as the living head acharya or lower acharya of this world. One may be the head Acharya of an institution founded by him but he or she is not head Acharya in the absolute sense. The only head Acharya for all time and for all souls is Lord Advaita Acharya (Lord Maha Vishnu Himself) who brought the Supreme Lord down to this earth in Kali Yuga. All others are normal Acharyas. No one is higher or lower. Guru Tattva is one.

Anyone who is nicely conversant and realized in the science of Lord Gauranga-Krishna is an Acharya. Such a person maybe grihastha or sannyasi, man or woman, it does not matter.

The theory of upakaraka (favour) Guru and uddharaka (deliverer) Guru has no basis in the scriptures and is a modern invention. The Acharya Guru who initiates the disciple in Naam Diksha is the deliverer of the disciple not some other &quot;head&quot; Acharya somehwere else. Of course the mercy of all the previous Acharyas is there but it is received by the devotee through one's Naam Diksha Guru and/or in some cases the advanced Shiksha Guru also. Spiritual life and relationship between Guru and Disciple has nothing to do with institutionalized heads etc.

As per Hari Naam Chintamani, all the previous Acharyas are our Shiksha Gurus (Instructing Spiritual Masters) and one can directly associate with them through their beautiful writings, books and vani. I hope this helps. Please let me know if you have further queries.

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your enlightening answer.

From Your words i can draw the conclusion, that the major part of the devotees nowadays actually misunderstands the real meaning of the word &quot;acharya&quot; and uses it for strengthening and justifying their beliefs and feelings of adherence to a particular group or institution.

Yours sincerely,

Matus


Romaharshana and Lord Advaita

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Romaharshana and Lord Advaita
User: Swami Gaurangapada Date: 2007-03-14 07:07:08

Q1.from Veena. Who was Romaharshana Suta?

Romaharshana Suta was Shrila Vyasadeva's disciple who did not get up and worship Lord Balarama while speaking the Bhagavatam so he was killed by the Lord with a blade of grass. Please read here.

2.how it is that Lord Vishnu &amp; Lord Shiva both of them has combined in the form of Advait Acharya?

Good question. Actually Lord Advaita Acharya is purely Vishnu Tattva. He is a combination of Lord Sadashiva (Who is a Vishnu form is the spiritual world and the origin of the Shambhu or Rudra or Shiva tattva) and Lord Karanodakashayi Maha Vishnu who is the original and first Purusha Avatara and the source of the material creation and Who lies in between the spiritual and material world.


Spiritual Form

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Spiritual Form
User: Swami Gaurangapada Date: 2007-03-15 05:57:56

All Glories to Shri Gurudev and All devotees,
Please accept my most humble obeisances,
Nityananda Gauranga Hare Krishna,

1. Each soul has an individual spiritual form, yet in Gaura Lila we see that there are many associates of Krishna who have come in Gaura Lila in combination i.e. Prahalad Maharaj and Brahmaji both come as Haridas Thakur, Sadashiv and Vishnu come as Advaita Acharya and many more where even 2-3 persons of Krishna Lila have come in a joint form in Gaur Lila, This is confusing - please enlighten.

2. Regarding Vaishnav Association you have said that it is the mood of trinad api sunicena- why is it that Humility attracts the lord the most. How to develop this attitude that we are non-devotees and everyone else is a dear most devotee of the lord. Because inherently, each of us thinks that we should become the best in whatever we do, and that carries on even in our spiritual endeavours where we aspire to become the so called best devotees. Though there is not a drop of devotion, we falsely think that just because we are externally carrying out the rituals of devotional life we are devotee, but yet somewhere in our heart we have a desire to someday become genuine devotees - so please help, how to develop genuine devotion, and true humiltiy. What exactly does the phrase mean when they say &quot;Danta trina dhori&quot; Rupa Goswami and Sanatana Goswami held straw between their teeth and paid obeisances to Lord Gauranga.

Thank you very much.
Your servant forever,
Preeti Nityananda dasi.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna!

A1. Yes, sometimes two or three eternal associates in the Lord's other pastimes merge in one form in Gaura lila. These nitya-siddha associates are not souls like us but kayavyuha expansions of the Lord as explained in Jaiva Dharma so the combined form in Gaura lila is also an combined expansion of their original forms and cannot be considered simply as a combination of many souls. It is the beauty and rarity of Gaura lila that many expansions of the eternal associates can combine into one spiritual form in Gaura lila. Since entry into Gaura lila is so rarely attained sometimes such a combination takes place mostly in the cases of the eternal associates. In short, it is inconceivable beyond the logical understanding of the tiny human intelligence. One will only factually realize this truth when one gets there.

When nitya-baddha souls like us become sadhana-siddha and enter into the spiritual world, generally we get one specific form in Gaura lila. But there can always be exceptions.

A2. To develop this humble mood, one should sing the two songs of Shrila Bhaktivinoda Thakura daily with the understanding of their meaning and actually feeling it in our own lives: (1) shri krishna kirtana jadi manasa tohara (explanation to the trinad api verse) and (2) amara jivana sada pape rata. Someone can post this two songs in this thread. You can find them by searching in our Site search box.

Posted by Igor:
1.
amara jibana, sada pape rata
nahiko punyera lesa
parere udvega, diyachi je kato
diyachi jibere klesa

Throughout my whole life I have been addicted to sin, never performing any pious
activities. I have simply been a source of disturbance and suffering for others.

2
nija sukha lagi, pape nahi dori,
doya-hina swartha-paro
para-sukhe duhkhi, sada mithya-bhase,
para-duhkha sukha-karo

For my own pleasure I never fear to commit any sin. I am devoid of pity and full of
selfishness; I’m sorry at others?happiness and am an inveterate liar. Indeed, I take
delight in others?miseries.

3
asesa kamana, hrdi mahje mora,
krodhi, dambha-parayana
mada-matta sada, bisaye mohita,
himsa-garva vibhusana

Endless are the selfish desires in my heart. I am prone to anger and devoted to
arrogance. Intoxicated by conceit and deluded by attraction to sense pleasure, I
ornament myself with pride and envy.

4
nidralasya hata, sukarje birata,
akarje udyogi ami
pratistha lagiya, sathya acarana,
lobha-hata sada kami

Afflicted by laziness and sleep, adverse to pious activities, I delight to perform any
harmful act to obtain name and fame. I am very adept in duplicity, always lusty and
degraded by mundane greed.

5
e heno durjana, saj-jana-barjita,
aparadhi nirantara
subha-karja-sunya, sadanartha-matah,
nana duhkhe jara jara

Being such a miscreant and rejected by saintly persons, I have become a repeated
offender. I never do good deeds but am inclined only to bad habits. Thus, I am
oppressed by so many miseries.

6
bardhakye ekhona, upaya-bihina,
ta te dina akincana
bhakativinoda, prabhura carane
kare duhkha nibedana

Now in old age I am rendered helpless, reduced to a fallen and destitute condition.
Bhaktivinoda presents his sad case at the feet of the Lord


Does reality spring from our minds?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Does reality spring from our minds?
User: Swami Gaurangapada Date: 2007-03-15 05:59:27

Does reality spring from our minds?
Nityananda! Gauranga! Hare Krishna!
There are alot of people who believe that reality springs from their own minds. In fact I recently heard a someone preaching publically saying that the material world is an illusion.

This seems a really critical point in terms of understanding ourselves and our relationship to the Lord and our environments, because if we are to believe that reality springs from our mind, then we run the risk of being deluded dont we? It is a popular belief though, that is why I ask, so many people believing something, i have to ask you know, there are alot of new age self-help books that propose that if you visualise something it will become a reality.

I am kind of asking what is reality and what is delusion? Because it would seem to me that to have a vision of something that your mind superimposes onto the world around you is something of a delusional state, that it is in fact maya, because it is illusory energy we are seeing borne of our minds and not reality.

I know alot of people say that maya is material things, solid things, but these are actually real things that really exist and are part of the energy of the Lord, material, but not an illusion, the material energy of the Lord is real as he is, whereas is the the illusory energy, how we perceive those things?

Are the new age people who sometimes preach that the material world is an illusion and that if we visualise something it will become a reality, actually telling us to serve maya instead of the Lord? Because essentially the mind is one of the senses, and so to visualise things and then feel some satisfaction as those things appear in an illusory manner to manifest around us is to serve the senses rather than the Lord and I am afraid that doing that could lead to disaster.

dandavats Swamiji and devotees
Hare Krishna

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! By visualizing or dreaming about illusion it wont become become reality infact we will sink more into illusion. It is simple. Reality is what is described is the Vedic scriptures and confirmed by Guru, Sadhu and Shastra. Everything else is illusion.

Nityananda! Gauranga! Hare Krishna! I thought there were different realities though ?

In the scriptures I read of two realities, a material world and a spiritual world. What I am asking is is it wrong to project an image from our minds onto one reality, to give us a sense that we are in another?

Even if the image our minds is projecting is one of a place we have read about in sastra as existing, isnt there a danger we are not really there and might even miss our chance to go there believing ourselves to be there already?

I mean i can imagine many places I have read about and know to exist, but for me to project that imagination onto the material world, I know my mind can create an illusion like I am there, but is that delusional,because it wouldnt be true, i would still be in the material world just believing I was somewhere else wouldnt I?

Nityananda! Gauranga! Hare Krishna! No, by thinking or remembering the spiritual world as described by the Scriptures, Guru and the Devotees, one actually enters there as the spiritual world is absolute..om purnah idam...and thus there is no difference between the remembrance of the spiritual world and the spiritual realm itself. Thus there is no duality in this case and it is very easily approachable though it is very far. Of course this is not valid vice-versa in the case of the material world which is so full with duality.


Is the soul male or female

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Is the soul male or female
User: Swami Gaurangapada Date: 2007-03-15 06:00:00

Q. Is the soul male or female?

Answer by Swami Gaurangapada:

The soul is known as prakriti or the marginal energy of Lord Gauranga Krishna who is the Supreme Purusha (energetic and Supreme Male). Thus the spiritual nature of the soul is prkriti which is female which means that the soul's constitutional actvity is to give enjoyment to the Lord who is the Supreme Male Enjoyer of everything in creation.

So the soul is spiritually female since it is the enjoyed and the Lord is the enjoyer. This spiritual concept of femininity of the soul has nothing to do with the male and female material bodies. Unfortunately some ignorant and unscrupulous people speculate about it on the material platform and even artificially dress their male bodies as females etc. which is totally against spiritual principles.

Their thought patterns are distorted and thus they cannot differentiate between the spiritual and material. They try to notoriously misuse the truth of the soul's femininity in regards to the Lord to satisfy their gross lusty material desires to flirt with female bodied souls calling everyone feminine.

The real spiritual truth about the soul's relationship with God has nothing to do whether you are in male material body or female material body and that relationship cannot be awakened simply by wearing a sari and acting like a gopi on the material platform. It is a totally inner awakening when the material covering wears off by chanting and sadhu sanga. Infact the soul who has realized one's position as the enjoyed in relation to the Lord will conceal the realization and develop it more and more within the heart by chanting and never make a show out of it by dressing like a woman externally or any such absurd and weird things because the development of our spiritual body has nothing to do with this perishable material body.

Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura is an eternal 12.5 year old manjari gopi in Radha Krishna's pastimes known as Kamalaa Manjari but he never made a show of that externally. He would meditate on the Lord's pastimes internally while chanting and serve Their Lordships in that relationship and externally vigourously preach the message of the Lord by chanting, writing, preaching and travelling.

Even though I have stated the above, I would still like to present some scientific statement about the material body also which is not so important or relevant in this spiritual discussion but just for our information:

Modern medical science (ask any modern obstetrician &amp; gynaecologist) confirms that every foetus in the human womb is first conceived as a female only. Clinical observation of human embryo in the first 4-6 weeks after conception has proved beyond doubt that foetal genitalia typically conforms in all cases to the female anatomical and physiological structure. In other words, all human foetus is conceived first as female only. It is only after a few weeks of conception that hormonal processes occur (testesterone in the case of male embryos and estrogen in the case of female embryos) and it is then that the foetus begins actually to transform into either a fully developed male or female. Human gender is determined in the womb first through hormonal change and only later through genetic or chromosomal manifestation (i.e through the preponderance of the &quot;x&quot; or &quot;y&quot; chromosomes).


Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi
User: Swami Gaurangapada Date: 2007-03-15 06:00:57

Nityananda! Gauranga! Hare Krsna! We are fasting on Bhima Nirjala Ekadasi from all food and water,but should Sri Sri Nityananda-Gauranga fast too? From one side they take role of devotee, and from other side there is also example when Lord Gauranga ate grains on Ekadasi? Thank you. Nityananda! Gauranga! Hare Krsna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks for doing Nirjala Ekadashi. Hearing, reading, kirtana and japa should be the main activities to done. They are the heart of Ekadashi vrata. Please read this thread for the answer to your question. Thus according to our capacity, Lords Nityananda Gauranga should be offered full grain bhoga on Ekadashis as They should not be made to starve just because we have to fast as They are the Supreme Personalities of Godhead. This is confirmed by the fact that Lord Gauranga ate the full-grain offerings of Shrila Hiranya and Shrila Jagadish on Ekadashi.


Army Strength Limited or Unlimited

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Army Strength Limited or Unlimited
User: Swami Gaurangapada Date: 2007-03-15 06:01:51

Nityananda! Gauranga! Hare Krishna! All Glories to ALL Vaisnavas! Dearest Maharaja and dearest devotees?Please, accept my humble obeisances? In the Bhagavat Gita Chapter1 verse10 Duryodhana is describing to his military teacher Dronacarya about the strength of his army, after having described in the previous verses about the strength of the opposing army of the Pandavas. It is interesting to see how Srila Prabhupada and Srila Visvanata Cakravarti come to a different translation which leads to a different understanding of this verse.

Translation Srila Prabhupada:Our strength is immeasurable, and we are perfectly protected by Grandfather Bhisma, whereas the strength of the Pandavas, carefully protected by Bhima, is limited.

Translation Srila Visvanata Cakravarti:Our forces, though protected by Bhisma, are not sufficient. On the other hand the army of the Pandavas, under careful protection of Bhima, is fully competent. The difference in translation is mostly based on the words aparyaptam and paryaptam: The word aparyaptam is translated by Srila Prabhupada as immeasurable while Srila Visvanata Cakravarti translates this word as incompetent or insufficient.

The word paryaptam is translated by Srila Prabhupada with limited while Srila Visvanata Cakravarti translates this word with competent. I looked both words up in different Sanskrit dictionaries and one dictionary goes with Srila Prabhupada, and another with Srila Visvanatha Cakravarti. I know that a word in Vedic Sanskrit can have many meanings and is mostly determined by the context in which it is used. However, in this case the different translations lead to different conclusions: Srila Visvanata Cakravarti says that the strength of Duryodhana's force is insufficient through the fact that Grandfather Bhisma favors both sides (because of his affection for the Pandavas). Because of this Duryodhana feels apprehensive. Srila Prabhupada says that Duryodhana's conclusion is that the strength of his army is immeasurable and he feels confident that he will be victorious because of the presence of grandfather Bhisma who is the most superior general.

In Srila Visvanata Cakravarti's interpretation Duryodhana was from the very beginning of the war aware that he and his army would be defeated in the great Mahabharata war. In Srila Prabhupada's interpretation Duryodhana was in total illusion about the outcome of the war and firmly believed that he would be victorious. Maharaja, I am fascinated by the fact that these differences are there, the different interpretations make understanding the ways of Krishna so variegated and colorful. Both conclusions are perceived with unalloyed love for Krishna and both are expressions of the Divine Truth. Who can say that one conclusion is better than the other? Why not glorify the different angels of perception as complementary to the One Who is above all mondane contradictions? O, Nityananda, although your ways are inconceivable you allow this fallen soul to glimpse into your Eternal Glories!

Your eternal servant, Hadai Nityananda dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! The answer is simple. Duryodhana's army was materially aparyaptam meaning materially unlimited and gigantic compared to Shrila Bhima's army. Shrila Prabhupada gives this meaning. On the same hand, because Lord Krishna was on the side of the Pandavas, Duryodhana's army was spiritually paryaptam i.e. limited in comparison to the unlimited spiritual prowess of the Supreme Personality of Godhead Lord Krishna and His devotees, the Pandavas. So Shrila Vishvanatha Chakravarti Thakura gives that meaning. So both Acharyas are right in their own respects as always.


Danger of Prakrita Sahajiya philosophy

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Danger of Prakrita Sahajiya philosophy
User: Swami Gaurangapada Date: 2007-03-15 06:02:27

Nityananda!Gauranga!Hare Krishna!
Gurudeva,please accept my fallen dandavats at your lotus feet
Dandavats at lotus feet of all devotees

Gurudeva,in commentary to Shri Chaitanya Bhagvata Shrila Bhakti Siddhanta Saraswati Thakura Prabhupada Gosvami,continously warns against prakrita sahajiyas n Gaura nagaris n other apa sampradayas,particularly the Gaura nagaris,who concoct their own stories,n enjoy Lord Gaura,He says that by doing such offences they clear thier path to hell.

But in Nityananda Gauranga Naam, in various places its said there are no offences in worship of Lord Gauranga?
But Shrila Shrila Prabhupada warns against these apa sampradayas,so such worship of Lord Gauranga by apa-samprdayas mst be offensive. Please tell me what is to be avoided so that I may always stay away from prakrita sahjiya philosophy, n may never commit any offence agnst Lord Nityananda Gauranga even in accidentaly evn in dream.

aspiring to be a humble servant of your lotus feet

Bhushan Nityananda dasa

Nityananda!Gauranga!Hare Krishna!

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thanks for this question. In some time I will put the book online of the 13 apasampradayas of deviated philosophies which arose after Lord Gauranga disappeared and which Lord Gauranga referred to as the dark age in Hari Naam Chintamani. These were again revealed to the world by our Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura.


God and People Suffering

Post Author: Swami Date: 2006-01-14 06:54:29
Title: God and People Suffering
User: Swami Gaurangapada Date: 2007-03-15 07:10:29

&quot;A man went to a barbershop to have his hair cut and his beard
trimmed. The Barber began to work. They began to have a good
conversation. They talked about so many things and various
subjects. When they eventually touched on the subject of God,
the barber said: &quot;I don't believe that God exists.
&quot;Why do you say that?&quot; asked the customer.

&quot;Well, you just have to go out in the street to realize that God
doesn't exist. Tell me, if God exists, would there be so many sick
people? Would there be abandoned children? If God existed, there
would be neither suffering nor pain. I can't imagine a loving God
who would allow all of these things.&quot;

The customer thought for a moment, but didn't respond because he
didn't want to start an argument. The barber finished his job and
the customer left the shop.

Just after he left the barber’s shop, he saw a man in the street with
long, stringy, dirty hair and an untrimmed beard. He looked dirty and
unkempt. The customer turned back and entered the barbershop again
and he said to the barber: &quot;You know what? Barbers do not exist.&quot;

&quot;How can you say that?&quot; asked the surprised Barber &quot;I am here, and
I am a barber. And I just worked on you!&quot; &quot;No!&quot; the customer exclaimed.
&quot;Barbers don't exist because if they did, there would be no people with
dirty long hair and untrimmed beards like that man outside.&quot; &quot;Ah, but
barbers DO exist! What happens is people do not come to me.&quot; &quot;Exactly!&quot;
affirmed the customer. &quot;That's the point! God, too, DOES exist! What
happens, is, people don't go to Him and do not look for Him. That's why
there's so much pain and suffering in the world.&quot;

Nityananda! Gauranga! Hare Krishna! Beautiful! Thank You veru much for this story. Yours, Matus

Nityananda! Gauranga! Hare Krishna! Dearest Swami Gaurangapada,

Can you possibly add to this beautiful parable by commenting on subtle energy transference and about how thereby worldly people may cause inner suffering for the devotee?

Sometimes I have the feeling that worldly people are unconsciously attracted to us and are somehow holding us back from blissfully experiencing all the fruits of our chanting, that so much of our spiritual energy is being absorbed by depleted others? This is alright of course, spiritually, for them, but sometimes makes one very world-weary. The devotee is so very outnumbered by the karmis!

We seem to be associating with gross humanity by default, just by sharing the same physical space (this planet) with them every day. Is there a way to ring-fence our energy against this draining experience - or is it simply a case of intensifying our faith and chanting?

Thank you Swami, obeisances to you, Bkta Michael

Nityananda! Gauranga! Hare Krishna! Thanks Michael for your pertinent question. It can be understood by the simple example of smoke covering fire. As long as our spiritual fire is small, the smoke of materialistic influence may be able to temporarily cover the spiritual fire now and then and it will feel like the draining of energy. But the spiritual progress we have made by chanting can never be reversed or nullified even by the worst kind of materialistic association. We don't actually loose the spiritual energy we have gained by chanting but it is just momentarily covered. So one should not be disheartened knowing that the spiritual advancement is an eternal principle. One day when our spiritual fire will become big, then the fire will cover the smoke and we will no longer be adversely affected in fact those who come in our contact will be positively uplifted.

The Naam Bhajana or Mantra Meditation on the Nityananda, Gauranga and Hare Krishna Mantras does form a protective ring or armour or suit around our souls but till we reach the platform of constant meditative chanting or the stages of nishtha and ruchi i.e. firm irrevocable faith and spontaneous taste, there are some breakages in that ring or suit which allows the bad energy to get to us and temporarily disrupt our advancement in the spiritual energy making us feel drained. But by becoming deeply immersed in the Nityananda, Gauranga and Hare Krishna Mantra Meditation daily, we are slowly but surely plugging those gaps in our armour and if we continue with regularity and determination, we can very quickly become totally impregnable from such contaminating influences. So it is a matter of enthusiasm, determination and patience in spiritual life.

I can fully understand that day by day the quality of materialistic association is going from bad to worse. But one cannot avoid it as long as one has to remain in this material world either goshtanandi or bhajananandi. So one should accept it to the extent it is required for fulfilling the basic necessities. Even if one feel drained from spiritual energy, one should try to distribute it to others by giving them the Holy Names always and the Naam will give us our spiritual energy back in no time. The Holy Names can replenish our spiritual energy anywhere and at anytime and to any extent. I want to write more but maybe later.

The Guru Tattva is a cumulation of Nitya-Siddhas, Sadhana-Siddhas and Baddha-Muktas.

Nityananda! Gauranga! Hare Krishna! I understand what has been said here about feeling drained and under attack from the material energy. But to look at that material energy as emanating from other spirit souls might be a trick of maya?

Isnt the material energy that drains us the modes of nature emanating from the Lord and isnt the danger of believing that the drained feeling we may feel is due to other spirit souls, is that we may then see them as the danger forgetting that the real enemy is maya, and may even inadvertently hurt other living entities with such a belief. The illusory energy, isnt coming from jivas is it, but from the Lord, the modes of nature that drain us and sometimes confuse us, but that we have to accept we are in. What to me is draining is to have to fight this constant battle with maya. To get to the bottom of things and the truth of the matter instead of what is just presented to our faulty material eyes and actually see through all that and understand others and understand that we ourselves are not being drained in anyway by them, we are all perfect spirit souls that cant be drained, or damaged, or anything. And our material bodies that get tired and feel drained, need to be looked after properly so that they can run at full steam in service to the Lord. Our bodies feel drained because we are in the modes of nature.

Am I right Swamiji, that it is not spirit souls who drain us, but the modes of nature and that nowhere we go on this planet are we out of that? - Chandrika Gauranga dasi.

Nityananda! Gauranga! Hare Krishna! Thank you for your insights Chandrika Gauranga dasi they are very helpful.

My recent realisations are that the material mind is full of duality, and identifying myself with it, can lead to this feeling of being drained as some devotees have expressed. But I am beginning to realise that it is not so much the outside influence of others but more how I choose to take responsibility for what is going on within my own mind that holds the key.

In the town where I live is a New Age shop. Some months ago the owner of the shop employed a so called new age healer to assist people with their spiritual problems. I frequent the shop to look for nice items and incense for my temple room. After several visits I began to over hear stories of how the new age healer would become very drained after encountering people that they would describe as negative energies or drainers.

I was somewhat cautious of this healers insights and qualification, and became a little uncomfortable of how they would talk of some customers as having these negative vibes that would drain them. Ironically the healer has become seriously unwell over the last weeks with a kind of mental breakdown. I feel that the new age healers insights on the subject matter were wrong views and not the spiritual reality. I just felt to share this story and hope it can assist us in some way.

As we grow in deeper levels of self realisation and understand deeper levels of consciousness we begin to not identify so much with the material mind. As we become gradually more self realised, through Naam Yoga , I feel we will be able to glance upon others with the eye of mercy and love and not see them so much as the cause of our suffering. We each have received a particular mind due to our past karma, and by being responsible for this and taking up spiritual practice the mind can become spiritualized and at peace.

I hope that these insignificant insights can be of some assistance to the forum.

y.s. Nava Gauranga dasa

Nityananda! Gauranga! Hare Krishna! Yes I found that really helpful and insightful Nava Gauranga dasa.

I am not sure that losing all duality is a good thing. Because without duality there can be no variegation, which would be like being in a kind of impersonal void. Another cause of suffering. If I am misunderstanding what duality is please let me know as I may have some misconception about it I dont know.

If we never distinguish between good and bad and just make decisions based on how we feel at any given time, are we sort of no better than animals? Could there be a place for some duality, as long as we are aware that it isnt how we feel that is important or what we should base our decisions on, but our intelligence and what we know to be true through our own understanding. That if our feelings are in line with what we know to be true then that is the best place to be. Is that the kind of non-duality you speak of?

Sometimes what the real truth is takes a long time to find out, because many people are expert in creating illusions that will attract our minds and senses. Those who dont employ such techniques dont appear very attractive. But to see beyond what people present us with is a difficult thing. I think that maybe most of the places only satisfy my senses, not my soul and nor am I out of the material world in those places, but simply experiencing an illusion being created to satisfy my senses not my soul.

If I didnt retain some awareness of duality in terms of what is to be done and what is not to be done, then I may be tempted to stay stuck somewhere that was only satisfying my senses instead of making any real progress?

Nityananda! Gauranga! Hare Krsna!

I am not so qualified to answer your questions in detail, as my realizations are really very minimal. The points you bring out are in some way what I was referring to in my post. In that, we have to take responsibility for the workings of our minds. Rather than being led by it. In new age circles and also in areas of talking with people associated with the mental health side of things, I have heard often terms like energy drainers. I feel that is not so much our energy being drained by the other person, but I feel more so the suffering of our own mind, being swayed by attachment to, likes or dislikes. This is the duality I was referring to.

Sure some peoples association may be more difficult than others and the material mind will react due to its influence in the modes of nature. This is not false. But what I am trying to bring out is even though suffering may be brought on by a very material or negative person, still the reaction is seated in our material mind. Here lies our responsibility as spirit soul to not be ruled by the swaying mind but to cultivate spiritual practice where we can gradually perceive ourselves as an entity higher than the material mind. And gradually reach a stage of transcendence where we are not swayed or controlled by the dualities of like-dislike, heat-cold, etc.

I hope this has answered your question in some way. But I do beg your mercy, in that I am not really able to go much further into deep philosophy on the nature of the mind etc. and speak with any authority. Spiritual discovery is an eternal ongoing principle for me and I have only really taken a small step on this journey of self realization just recently.

begging to be your servant...Nava.

By Chandrika:

Nityananda! Gauranga! Hare Krishna! I have found these very interesting quotes from Srila Prabhupada in the Bhagavad Gita As It Is about the sufferings caused by the body and mind.

This quote comes from his introduction to the Bhagavad Gita As It Is and Srila Prabhupada is talking about the cause of miseries. He states,

&quot;The body is also nirananda; instead of being full of bliss it is full of misery. All of the miseries we experience in the material world arise from the body&quot;
 http://www.asitis.com/introduction.html : " http://www.asitis.com/introduction.html "

I am also posting these quotes from the rest of the Bhagavad Gita that I have gathered whilst reading, that allude to the cause of the suffering of our human bodies. Which have been mentioned elsewhere in the thread and are simply corroborated here:

Suffering caused by living entity :
13/21
Nature is said to be the cause of all material activities and effects, whereas the living entity is the cause of the various sufferings and enjoyments in this world.
 http://www.asitis.com/13/21.html : " http://www.asitis.com/13/21.html "

Suffering due to body identification
5/15
Nor does the Supreme Spirit assume anyone's sinful or pious activities. Embodied beings, however, are bewildered because of the ignorance which covers their real knowledge.
 http://www.asitis.com/5/15.html : " http://www.asitis.com/5/15.html "

Suffering due to forgetfulness of the Lord
11/55 in purport by sp
&quot;A Krsna conscious person knows that if a man is suffering, it is due to his forgetfulness of his eternal relationship with Krsna. Therefore, the highest benefit one can render to human society is relieving one's neighbor from all material problems.&quot;
 http://www.asitis.com/11/55.html : " http://www.asitis.com/11/55.html "

5/25 in purport by sp
The sufferings of humanity are due to forgetfulness of Krsna as the supreme enjoyer, the supreme proprietor, and the supreme friend.
 http://www.asitis.com/5/25.html : " http://www.asitis.com/5/25.html "

Maya as cause of suffering
5/29 in sp purport
A pure soul is the eternal servant of God as His fragmental part and parcel. He comes into contact with maya (illusion) due to the desire to lord it over maya, and that is the cause of his many sufferings.
http://www.asitis.com/5/29.html : " http://www.asitis.com/5/29.html "

Transmigration cause of suffering
2/13 in sp purport
Such changes of body account for varieties of enjoyment or suffering, according to one's work in life.
 http://www.asitis.com/2/13.html : " http://www.asitis.com/2/13.html "

Nityananda! Gauranga! Hare Krishna!
Do the laws of material nature apply the same to the mind as to the gross body? Does the mind cause suffering when something bad gets in, or it takes a knock, like external things can hurt the material body? I mean in the gross body things dont just happen, but I can see the cause of things in the gross body, whereas in the mind, as it is part of the subtle body, then I wouldnt be able to see anything that might be a danger to it or even harming it in some way.

This opens up the whole possibility that subtle entities without us being able to see them are able to damage the mind and cause us suffering without us being aware even that anything is going on except feeling some suffering.

I have read in sastra that some living entities only have subtle bodies. Can they harm us?

Chandrika Gauranga dasi

Hope this is interesting to everyone.
dandavats

Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Answer by Swami Gaurangapada: Nityananda! Gauranga! Hare Krishna! Just like harmful actions harm the body, bad thoughts harm the mind. Just like one knows when one is about to be bodily harmed similarly one can also stop the bad desires in the mind by nipping them in the bud before they can actually harm the mind. Just like in the normal case we get bodily harmed if we allow a person to break into our defense, similarly others can affect our minds only if we willingly allow the harmful thoughts to enter. Bad thoughts can be prevented by loudly chanting Nityananda, Gauranga and Hare Krishna

Nityananda! Gauranga! Hare Krishna! When the suffering isnt our own bad desires or thoughts in our own minds that harm us what then? Srila Prabhupada said that the living entity can cause harm and so it can be another living entity that I may have no control over who causes me or someone else some harm.

Is there anyway to avoid that or is it simply that so long as we are in the material world, where there are other jivas who may be envious or have some karmic debt to repay, we wll have to tolerate some degree of suffering, even if we never allow a bad thought to enter our heads?

Can the Holy Names protect us in this instance by giving us the spiritual knowledge that will offer us at least some comfort and courage to be tolerant of the suffering, knowing that everything isnt always caused by ourselves and that one day we may be able to return back home to Godhead where we will all be free of all suffering once and for all?

Chandrika Gauranga dasi
Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

Yes, meditating on the sound of the Holy Names of Nityananda, Gauranga and Hare Krishna daily in the morning is like taking a vaccination or inoculation for all inauspicious things throughout the day. More the dose, more the better and quicker the benefits are seen.


Paramatma

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Paramatma
User: Swami Gaurangapada Date: 2007-03-15 07:12:27

Please can you tell me if there is and what is the next stage of the KC process after paramatma realisation, where if I have understood correctly we see the Lord to be in the heart of all living entities? What is the next stage of realisation called, and about and how can getting to that stage help us in our devotional activities?

Please read this verse.

In terms of devotional service I find this realisation confusing, as it doesnt give much clarity as to where I should direct my energies in service to the Lord. It would indicate that service to anyone anywhere with a heart with paramatma in it will have the same results regardless

Service to others will only touch their soul if it is related to the knowledge of the Paramatma or the Supreme Lord Gauranga Krishna, Who is the source of the Paramatma feature.

I saw direct service to the Lord to be servant of the servant. But recently I have been told that I should myself be serving directly others, and as I explained above I am not sure where to direct my energies in this regard and it has all become a little confusing to me.

Please read this verdict of Lord Shiva to Parvati.


How can we enjoy more than the Lord

Post Author: Swami Date: 2006-01-14 06:54:29
Title: How can we enjoy more than the Lord
User: Swami Gaurangapada Date: 2007-03-15 07:18:12

Q. In SB1.13.42 PURPORT Srila Prabhupada writes: &quot;In his liberated state he , renders service to the Lord in transcendental love and thus enjoys a life of full freedom, even sometimes on an equal level with the Lord or sometimes more than the Lord.&quot; Please explain how one enjoys more than the Lord with examples! What enjoyment can be more than what the Lord enjoys?

Answer by Swami Gaurangapada:

This is specifically in relation with madhurya rasa. Please read these verses:
 http://vedabase.net/cc/adi/4/126/en1 : " http://vedabase.net/cc/adi/4/126/en1 "
 http://vedabase.net/cc/adi/4/133/en1 : " http://vedabase.net/cc/adi/4/133/en1 "
 http://vedabase.net/cc/adi/4/187/en1 : " http://vedabase.net/cc/adi/4/187/en1 "
 http://vedabase.net/cc/adi/4/255/en1 : " http://vedabase.net/cc/adi/4/255/en1 "


Confused about Nityanando

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Confused about Nityanando
User: Swami Gaurangapada Date: 2007-03-15 08:20:43

Swami, i am confused with the audio ebook of the stotram which you posted recently. some of the pronounciation of the 12 names in the verses are different from the meaning of the 12 names. how come nityananda is pronounced as nityanando in the verse? which 12 names are the correct pronounciation?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Gauranga Dharma! Jaya Shrila Prabhupada! Pranams and Blessings!

Thank you so much for your downloading, hearing and chanting the 12 Holy Names of Lord Nityananda. In Sanskrit the vocative address of Radha becomes Radhe and so on. So sometimes when the Holy Names are used as a part of the Sanskrit verse which is the case in these 12 Holy Names, a vocative is used. Or Sanskrit conjuncts are used to compose the verse so the Name may appear joined to another word and thus a little different so as to fit properly in the Sanskrit verse.So you do not need to be confused. Just chant the 12 Holy Names in the form of the original verses because it is a Sanskrit Stotra or Hymn composed of the 12 Holy Names. We have just broken them Name by Name and given the meanings. For daily chanting you should use the original verses of the Stotra and chant nityanando...

Title: Re: Confused about Nityanando
User: Anonymous Date: 2007-03-18 17:43:55

Hare Krishna


Questions on transmigration of the soul

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Questions on transmigration of the soul
User: Swami Gaurangapada Date: 2007-03-15 08:22:28

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to His Divine Grace A.C.Bhaktivedanta Swami Prabhupada!
All glories to His Holiness Tridandi Bhikshu Bhaktiratna Sadhu Swami Gaurangapada Maharaja!

Dear Swamiji,

Recently I was in a long discussion of aspects of Samsara as it is in the Vedas with a Buddhist I have known for a long time. Various things he brought up however I find no evidence for in the Vedas, or I am interpreting it differently.

The main point was that he believed that all our associates, be they human or otherwise in this life, we have known before and are sent back to rectify past situations with them. For instance our greatest enemy in another life could be our best friend in the present. The man we briefly meet in a shop when buying fruit also we have met countless times before etc and have been brought back togethor specifically for the purpose of rectifying the past. I find these very interesting and nice ways of looking at the process of reincarnation but am under the belief that our scriptures do not say this, and this is simply designed to make the scientific concept of reincarnation more attractive to those unfamiliar with it. Can you comment please? - Rama Nityananda dasa.

Answer by Swami Gaurangapada:

This theory of recitification as per above is unfortunately a speculated theory.

The law of karma and the Vedic principle of rectification states that for every material action there is an opposite material reaction or tit for tat in simple english terms. So those who are helping us now, we have helped them in one of our millions of previous lives. And those who are harming us now are giving us the reactions for the harm we caused to them in one of our millions of past lives. Or the Lord has simply matched a few of us together who have similar karma to administer or be administered from someone else.

So our greatest enemy in this life is the one whom we have shown the greatest enemity in some past life and our greatest friend in in this life is one whom we have shown and exhibited great friendship with in one or some of our past lives.


Why not permit pastimes within marriage

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Why not permit pastimes within marriage
User: Swami Gaurangapada Date: 2007-03-15 08:58:18

I read Shrimad Bhagavatam and saw Krishna most of the time busy enjoying his past times with his 16000 plus wives/queens and Gopies. This any man or woman would like to indulge in and enjoy, in this world as per their genetic settings and nature gifted flow of hormones. But this will be immediately termed as lust and material activity and Krishna’s past times are all divine and permissible.

Even in marriage when husband and wife enjoy sex, it is termed as illicit and a serious offence if they are doing it when not making babies. Can even a single married man or woman stand up and say that he or she has not faltered. Krishna is to set example for us, so why he did not tell that those past times were for him only, not to be imitated and strictly forbidden for others. He should have clarified himself rather than others who read it and justify it.

Why few past times are not permitted with in the fold of marriage with one person only, where they can have sex without guilt when not planning to have kids? (This is not to hurt any one‘s feelings. I am sure this doubt will be there in many people’s mind specially married couples.)

Answer by Swami Gaurangapada:

Yes, for Lord Krishna and the Queens and Gopies it is pure unadulterated spiritual love with no tinge of any material contamination or lust that is why it is called Lila or Pastimes or Prema pure love because Their divine bodies are spiritual, not material like us. And if we do it, it is full of material lust and passion and it called as Kama or Lust and Karma not Lila. The happiness of lust in this world is very flickering and momentary but the spiritual happiness of pure love in Lord Krishna pastimes is eternal and ever-increasing.

In the 10th Canto, Lord Krishna states that He should not be imitated. His pastimes are for hearing and relishing not imitating. In our lives we have to follow His instructions in the Bhagavad Gita not imitate what He has done.

If we can lift the Govadhana Hill (millions of tonnes weight) on one finger for even one second then we can dare to imitate His other activities. He performed these extraordinary activities to prove that He is God. Who can maintain 16,108 wives in the present world?

On the other hand since Lord Gauranga came as His own perfect devotee, His activities are exemplary from the external material frame too.

The whole point is to reduce the indulgence and waste of time in mundane sex life and use it to cultivate spiritual bliss and happiness. That is why there are restrictions within married life also.


Chaitanya Chandramrta

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chaitanya Chandramrta
User: Swami Gaurangapada Date: 2007-03-15 08:59:08

Nityananda, Gauranga, Hare Krishna!

All glories to our beloved guru parampara! All glories to Swamiji Gaurangapada and all Vaishnavas! Please do accept my humble obeisances.

badhnan prema-bhara-prakampita-karo granthin kati-dorakaih
sankhyatum nija-loka-mangala-hare-krishneti-namnam japan
asru-snata-mukhah svam eva hi jagannatham didrikshur gata-
yatair gaura-tanur vilocana-mudam tanvan harih patu vah (16)

Verse 16: “Lord Gauranga Mahaprabhu chants constantly a fixed number of His own Holy names daily in the form of the Hare Krishna Mahamantra for the supreme welfare of all the living entities who are His own parts and parcels. He chants with intense love and His hand trembles with ecstatic emotion as He touches the knotted string tied to His waist for counting the holy names. While chanting He goes to see His own form of Lord Jagannatha with intense eagerness and His face becomes bathed in His pearl-like tears. May this transcendental form of Lord Gaurahari and the chanting of His Holy Name always maintain you all.?
While reading this beautiful verse from Caitanya Chandramrta, I was wondering about the history of chanting japa on a tulasi mala like we do nowadays. Has it always been like this or has it evolved over time?

Yours in the service of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou for the question. Sometimes Lord Gauranga would count the Holy Names on His divine fingers in multiples of 10 as explained in a previous post and in Hari Bhakti Vilasa and/or sometimes count the number of rounds by using the string tied to His waist. Actually the translation knotted string is only a part translation, it is granthin kati-dorakaih...the actually meaning of granthi here is that He used the string to count in multiple of 4 rounds as 1 granthi = 4 rounds. This demonstrates to us that the Supreme Lord Gauranga Mahaprabhu was certainly chanting at least 100,000 of His own Names daily to personally teach the whole world by His own example as confirmed by Shrila Lokanatha Goswami in Narottama Vilasa.

When Lord Gauranga Mahaprabhu was in Gambhira, His divine home, He would chant on tulasi beads in the present of Shrimati Tulasidevi's plant. But when He would leave Gambhira to see Lord Jagannatha or meet His devotees then He used to chant on His fingers and count with the help of the string tied to His waist. So chanting japa on a Tulasi mala is an eternal practice which was adopted by the Lord Himself.


What becomes of material world

Post Author: Swami Date: 2006-01-14 06:54:29
Title: What becomes of material world
User: Swami Gaurangapada Date: 2007-03-15 09:00:53

Jaya Nityananda! Jaya Gauranga! Jaya Hare Krishna!
All glories to A.C.Bhaktivedanta Swami Prabhupada!
All glories to Bhaktiratna Sadhu Swami Maharaja!
All glories to Vaisnavas everywhere!

Dear Swamiji,

Q.When the mission of Sri Gauranga Krishna Caitanya is succesful and all the jivas return to there natural position at the lotus feet of the Supreme lord, what becomes of the material world? Or is there a constant influx into the material world of jivas?

Answer by Swami Gaurangapada:

Very Good question Rama Nityananda dasa prabhu. I feel so much happiness in responding to this question.

The same question was asked by Lord Shri Gauranga Mahaprabhu to the His greatest devotee Namacharya Shrila Haridasa Thakura in Shri Chaitanya Charitamrita Antya 3.49 to 91 and onwards. Please read the above section for the complete nectar.

Antya 3.77

Shri Caitanya Mahaprabhu replied, “If all living entities are liberated, the entire universe will be devoid of living beings.?

Antya 3.78-79

haridasa bale,——“tomara yavat martye sthiti
tavat sthavara-jangama, sarva jiva-jati
saba mukta kari?tumi vaikunthe pathaiba
sukshma-jive punah karme udbuddha kariba

Haridasa said, “My Lord, as long as You are situated within the material world, You will send to the spiritual sky all the developed moving and nonmoving living entities in different species. Then again You will awaken the living entities who are not yet developed and engage them in activities.

Antya 3.80

sei jiva habe ihan sthavara-jangama
tahate bharibe brahmanda yena purva-sama

“In this way all moving and nonmoving living entities will come into existence, and the entire universe will be filled as it was previously.

PURPORT BY SHRILA PRABHUPADA:

While we are preaching, opposing elements sometimes argue, “If all living entities were delivered by the Krishna consciousness movement, what would happen then? The universe would be devoid of living entities.?In answer to this, we may say that in a prison there are many prisoners, but if one thinks that the prison would be empty if all the prisoners adopted good behavior, he is incorrect. Even if all the prisoners within a jail are freed, other criminals will fill it again. A prison will never be vacant, for there are many prospective criminals who will fill the prison cells, even if the present criminals are freed by the government. As confirmed in the Bhagavad-gita (13.22), karanam guna-sango ’sya sad-asad-yoni-janmasu: “Because of the living entity’s association with material nature, he meets with good and evil among various species.?There are many unmanifested living entities covered by the mode of ignorance who will gradually come to the mode of passion. Most of them will become criminals because of their fruitive activities and again fill the prisons.

Antya 3.81

purve yena raghunatha saba ayodhya lana
vaikunthake gela, anya-jive ayodhya bharana

“Previously, when Lord Ramacandra left this world, He took with Him all the living entities of Ayodhya. Then He filled Ayodhya again with other living entities.

Antya 3.82

avatari?tumi aiche patiyacha hata
keha na bujhite pare tomara gudha nata

“My dear Lord, You have set a plan in motion by descending to the material world, but no one can understand how You are acting.

Antya 3.83

purve yena vraje krishna kari?avatara
sakala brahmanda-jivera khandaila samsara

“Formerly, when Lord Krishna descended in Vrindavana, He freed all living entities in the universe from material existence in the same way.

Antya 3.84

na caivam vismayah karyo
bhavata bhagavaty aje
yogesvaresvare krishne
yata etad vimucyate

“Krishna, the unborn Supreme Personality of Godhead, master of all masters of mystic power, delivers all living entities, moving and nonmoving. Nothing is astonishing in the activities of the Lord.?

PURPORT

This is a quotation from Srimad-Bhagavatam (10.29.16).

Antya 3.85

“ayam hi bhagavan drishtah kirtitah samsmritas ca dveshanubandhenapy akhila-surasuradi-durlabham phalam prayacchati, kim uta samyag bhaktimatam?iti

“‘Although the Supreme Personality of Godhead may be seen, glorified or remembered with an attitude of envy, He nevertheless awards the most confidential liberation, which is rarely achieved by the demigods and demons. What, then, can be said of those who are already fully engaged in devotional service to the Lord??

PURPORT

This is a quotation from the Vishnu Purana (4.15.17).
Antya 3.86

taiche tumi navadvipe kari?avatara
sakala-brahmanda-jivera karila nistara

“By descending as an incarnation at Navadvipa, You, just like Krishna, have already delivered all the living entities of the universe.

Antya 3.87

ye kahe,——‘caitanya-mahima mora gocara haya?se januka, mora punah ei ta?niscaya

“One may say that he understands the glories of Sri Caitanya Mahaprabhu. He may know whatever he may know, but as far as I am concerned, this is my conclusion.

Antya 3.88

tomara ye lila maha-amritera sindhu
mora mano-gocara nahe tara eka bindu?

“My dear Lord, Your pastimes are just like an ocean of nectar. It is not possible for me to conceive how great that ocean is or even to understand a drop of it.?

Antya 3.89

eta suni?prabhura mane camatkara haila
‘mora gudha-lila haridasa kemane janila??

Hearing all this, Sri Caitanya Mahaprabhu was astonished. “These are actually My confidential pastimes,?He thought. “How could Haridasa have understood them??
Antya 3.90

manera santoshe tanre kaila alingana
bahye prakasite e-saba karila varjana

Greatly satisfied by the statements of Haridasa Thakura, Sri Caitanya Mahaprabhu embraced him. Outwardly, however, He avoided further discussions of these matters.

Antya 3.91

This is a characteristic of the Supreme Personality of Godhead. Although He wants to cover His opulence, He cannot do so before His devotees. This is well known everywhere.


Narmada River/Siva Linga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Narmada River/Siva Linga
User: Swami Gaurangapada Date: 2007-03-15 09:02:05

Nityananda! Gauranga! Hare Krsna!
Dear Swami Gaurangapada,
please accept my humble obiesances.

Last week I was given a smooth thumb sized oval shape stone which is apparently a Linga from the Narmada River in India.
Could you please share a little about the Narmada River and this Linga, and how I should receive it into my home and spiritual practice. Thanks, Nava Gauranga dasa.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Thankyou for your question. As per the Puranas, stones from only the Gandaki river in Nepal are Shaligrama Shilas, which are non-different than the Lord and should be worshiped like the Lord without any installation. Though the river Narmada is worshipable, as per my knowledge, stones from no other river in the world are authorized to worshiped as the Lord by our Vedic scriptures. I hope you are doing well.


Preparing food to be offered

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Preparing food to be offered
User: Swami Gaurangapada Date: 2007-03-15 09:03:52

Nityananda! Gauranga! Hare Krishna!
Please accept my humble obeisances.....and, indeed, I am indebted for all you do to advance our spiritual lives.

There are many times that I prepare food to be offered and find that I am preparing sufficient for two or three days. I do this in order to save time with food preparation and, to be honest, I am not all that excited about cooking so I do it for a few days at a time if I can.

So, considering this -- When offering food for Prasada would it be proper to offer only the food that is to be consmed that day? .... or to offer it all and keep it separated from other? If I would offer it all at one, there would not be preparations to offer on the following day or two.

I do not want to be offensive to Their Lordships and perhaps I need to consider changing how I prepare food.

Any advise, instruction, or suggestion is greatly appreciate about this.

Thank you so very much,
bhakta ron

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Cooked food can be offered only once to the Lord after cooking. Whereas uncooked foods like milk, yogurt, fruits, nuts etc. can be divided into parts and offered whenever one cooks them or whenever required. I understand, dear Ron, that at your age cooking is difficult and to clean the pots etc. is added work. But for your health purposes also, I suggest that you cook daily only the daily required quantity so the Lord will also get fresh bhoga daily. Though prasadam remains always transcendental, according to the Bhagavad Gita, non-prasadam foods after 3-6 hours after cooking enter into the modes of passion and ignorance. And if this is really difficult and not possible, then I would suggest you can offer Their Lordships sufficient fresh uncooked foods daily like fruits, milk, yoghurt and dried fruits and nuts instead of offering the cooked food which you had already offered before. Or even better if you can cook for them a special and small meal or kind of breakfast daily. I hope this helps.


Philosophy and Pastimes

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Philosophy and Pastimes
User: Swami Gaurangapada Date: 2007-03-15 09:04:37

Question by Chandrika: Nityananda! Gauranga! Hare Krishna! On July 4, 1971, in Los Angeles Srila Prabhupada spoke the following about his mission. Interviewer: And you are not particularly interested in what particular name this God has. Prabhupada: No. Our purpose, mission, is that people may become God conscious. And the process is in this age by chanting the holy name of God. If you have got any name for God which is actually name of God, then you’ll be successful by chanting that name.
I thought that was a nice quote with regard the chanting of Nityananda and Gauranga. I also have a question about something he said later in the same interview. He went on in the same interview to speak the following with regard to philosophy being part of what he taught.

Prabhupada: Religion without philosophy is sentiment. Rules and regulations must be established on philosophy. Otherwise it is sentiment, defective. Religion without philosophy is sentiment, and philosophy without religion is mental speculation. They should be combined, philosophy and religion. Then it will be perfect.
Many of the books these days that people read, seem to be all about the pastimes of the Lord, but I wonder which are the books that are most necessary to establish the correct philosophy and understanding of pastimes etc, and do these need to be read simultaneously along with the books about the pastimes etc. by everyone no matter how advanced they are?
There are Shrila Prabhupada books he wrote, books like the science of self-realisation and a higher taste and journeys to other planets. Are these books still absolutely necessary to be read by one and all alongside the lilas etc, in order to keep the philosophy in mind whilst reading such things as lilas?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Nice quotes. Holy Books like Shri Chaitanya Bhagavata give us a divine mix of pastimes and philosophy so that the philosophy is easily digestable by us. Just like we can easily take some bitter medicine after it coated with a sweet capsule. Shrila Prabhupada’s holy books are full with divine philosophy since is a Tattva Acharya following in the footsteps of Shrila Baladeva Vidyabhushana. Shrila Prabhupada’s books should be read as they are the basis of all spiritual knowledge. Unless once understands the philosophy of how great and omnipotent the Lord is, one cannot fully appreciate His pastimes.


Why feel much better

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Why feel much better
User: Swami Gaurangapada Date: 2007-03-15 09:05:38

Swami, why did i feel much more better chanting the 12 names strotra compared to the 2 king of mantras? i have abnormal fear of people and when i chant the strotra recently i feel more calm and relaxed than chanting the 2 mantras. why is this so? does this mean the strotra is more powerful and suitable for me?

Answer by Swami Gaurangapada:

No, both are equally powerful and potent because both are the Holy Names of Nityananda Gauranga - the Mantrarajas and the Stotra. You must be chanting the Nityananda Dvadashaka Nama (12 Holy Name) Stotra with more faith somewhere deep within your heart so you are feeling immediate relief. Please keep on chanting the Stotra in the morning daily with increased faith and you will be fully relieved from your chronic problems.

Title: Re: Why feel much better
User: Anonymous Date: 2007-03-19 18:49:26

What is Nityanada Dwadasaka Stotra? as per your reply.

Title: Re: Why feel much better
User: Swami Gaurangapada Date: 2007-03-23 11:06:16

Q. Where are these 12 Names of Lord Nitai? - Navin Vyas.

12 Names are here. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!


personal Bhakti

Post Author: Swami Date: 2006-01-14 06:54:29
Title: personal Bhakti
User: Anonymous Date: 2007-03-16 03:03:39

Dear Guru Gaurangapadaji,
I like to ask this as I am really feel desperate. I just do not get any warm feeling and whenever I chant I force my self to chant. I find the lack of enthuthiasm. At one point like past november I latch on Bhakti nicely. It was around the time when Yashoda Mayi ties Lord and finds the rope too short. I am still following and trying to chant Nitai and Gauranga's holy name following Hare Krishna Mahamantra. I just do not have that concentration and i do it with boredom and it is all mechanical chanting without concentration on Radha-Krishna. I need your guidance in this problem. Will you please help me?
Yours Sevak,
Navin Vyas

Title: Re: personal Bhakti
User: Swami Gaurangapada Date: 2007-03-23 11:14:21

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Lack of enthusiasm is due to our anishthita bhakti. Downs in our bhakti are a test and a chance for us to show our attachment to His Holy Names of Nityananda, Gauranga and Hare Krishna inspite of no taste. Even though we don't get the taste, we have to chant for His pleasure, not for our pleasure. With that consciousness, the taste in Naam will come back soon. Also please cook and offer the prasadam (food we eat) with more devotion than before. Nityananda Gauranga Naam are so merciful that the taste will be there or it will come even in the most tasteless and bhaktiless situations in our life.


Grains before Ekadashi

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Grains before Ekadashi
User: Swami Gaurangapada Date: 2007-03-23 11:22:24

Q. by Igor
Nityananda Gauranga Hare Krsna
Just one more prasadam related question.

Today is ekadashi, so I just want to ask -
What is happening with grains that are prasadam (offered day before ekadashi)? Are they remain spiritual or they become &quot;contaminated&quot; on Ekadashi?

Answer by Swami Gaurangapada:

Prasadam never becomes contaminated. Even the grains cooked on Ekadashi and offered to the Lord can be eaten on the next day. We fast from all kinds of grain food on Ekadashi because Lord Gauranga ordered us to fast (to Shachimata in Shri Chaitanya Charitamrita and in Prema Vivarta) so we know that if we cook grains on Ekadashi for our own eating on Ekadashi and offer it, the Lord will not accept it and He will not destroy the sins in it. But if we offer the Lor.d grains on Ekadashi for His pleasure (not for us) as He never has to fast, then He accepts them and we can eat that grain prasadam the next day. Nice question. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings !


Smarta Brahmanas

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Smarta Brahmanas
User: Swami Gaurangapada Date: 2007-03-23 11:26:45

Q. by Igor: Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories to Swami Gaurangapada!

What exactly are smarta brahmanas? Are they devotees too? What is difference between smarta brahmanas and devotees? what are they doing wrong?
Thank you so much,
Nityananda Gauranga Hare Krsna

Answer by Swami Gaurangapada:

Please read here about the Smartas.

Title: Re: Smarta Brahmanas
User: Igor Date: 2007-03-23 17:59:20

Nityananda Gauranga Hare Krsna
Thank you...


Naam Guru and Offenses

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Naam Guru and Offenses
User: Anonymous Date: 2007-03-29 14:38:52

Dear Guruji,
I was catching up reading with all past articles. Will you please explain the following paragraph in &quot;Naam Guru&quot; subject on November 15, 2006.

&quot;The Naam given by the Naam Diksha Guru to the disciple destroys all the past karma instantly. It is the 10 offenses in Krishna Naam and the sins which are commited by the disciple after Diksha that the Guru and the disicple both have to suffer for. Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura states that the sins in connection to the 10 offenses have no atonement and only incessant Naam can destroy them thus making the sins due to the 10 offenses as the highest sins in creation.&quot;

I am not sure I understand this. I am requesting for you to elaborate some more in this content. Thank you very much.
Yours in Krishna's service,
Navin Vyas

Title: Re: Naam Guru and Offenses
User: Swami Gaurangapada Date: 2007-04-01 07:47:27

Nityananda! Gauranga! Hare Krishna! Please tell me what is exactly not clear in this and I will explain. Basically the mundane sins are destroyed by the Naam simply by vibrating the Naam even before initiation. Naam Diksha speedens up the process of getting Naam Prema. But when we start chanting regularly, the ten offenses to Krishna Naam and the offense of Vaishnava Aparadha to Gauranga Naam come into the picture. These offenses have to be conscientiously avoided by individual effort as only constant chanting of Krishna Naam or faithful chanting of Nityananda Naam can remove them.


Is eating chocolate intoxication?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Is eating chocolate intoxication?
User: Igor Date: 2007-04-03 16:35:43

Nityananda Gauranga Hare Krsna
All glories to chanting of Nityananda and Gauranga Naam!
Short question - is eating chocolate intoxication? There seems to be different opinions among devotees about that. Some says that it can be offered to Lord, other that it is intoxication, and that even children should not take it.
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-03 17:12:36

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Igor, glad to hear from you after some time. I hope your Naam bhajan is steadily advancing. Chocolate is made from cacao which is widely accepted as a mild intoxicant. It may have some medicinal properties but it is a stimulant.

Coffee, chocolate and cacao (raw or cooked) are stimulants. They contain certain substances (caffeine and theobromine) that disturb the nervous system. If a person is eating a more natural diet, these have an even more disturbing effect on the system. So those who do not take stimulants should be careful about consuming caffeinated drinks and cacao products, which include: coffee, hot chocolate, black chocolate, raw cacao beans, black tea, green tea, mat?tea, etc. You can search about it more on the internet.

From an article: By the early 1600s, European researchers were reporting indications that chocolate may affect moods. Indeed, Grivetti says, because chocolate was perceived as an intoxicant, it was deemed unsuitable for women or children—at least until the 14th century.

Considering it's intoxicating and stimulating properties even though mild, devotees normally avoid it and especially do not offer it to the Lord.

Disclaimer: The statements in this post may not have medical evidence backing them up.

Title: Re: Is eating chocolate intoxication?
User: Igor Date: 2007-04-03 17:58:52

Nityananda Gauranga Hare Krsna
Thank you for quick answer. It is clear now. Presently I am engage in many material duties and obligations of family life (my wife is in 9th of pregnency) so I am working 100% on all fields, cooking, shoping, cleaning etc + job...etc.
This is mayby offtopic but shortly - in this position person can learn to give, learn a little bit of service, not to desire for itself, to sacrifice all for wellbeing of others. In our fallen position we are engage in serving our material relatives, or in my case presently wife and making arrangements for baby, and that requires many sacrificess. By this example I am starting to realise little more what surrender to Lord means. There is no logic, no hindrances. Like father who is capable to do anything just to do needfull things for satisfaction of its child, so devotee is eager to do anything to do anything to satisfy Lord. Just a thought...
Still trying to find balance between material obligations/duties/desires and spiritual life. Hoping and praying that your health is well and that preaching is going well
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-03 18:27:30

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Yes, we are busy in doing so many activities externally for the baby's birth but Lord Kapila describes what the baby has to go through inside the mother's womb in the 3rd Canto of Shrimad Bhagavatam as follows:

Under the supervision of the Supreme Lord, according to his karma, the living entity is put into a particle of male semen and then injected into the mother’s womb, so that he can assume a particular type of body. On the first night, the semen and ovum mix, and by the firth day, the mixture ferments into a bubble. By the tenth day, it develops into a small lump of flesh, and at the end of one month, the head is formed. At the end of two months, the fingers, toes, hair, bones, and skin appear, as well as the nine outlets. Within four months, the seven essential ingredients of the body come into being- skin, blood, flesh, fat, bone, marrow and semen. At the end of five months, hunger and thirst are felt, and by the end of six months, the fetus begins to move on the right side of the abdomen if a male, and on the left side if a female.

The fetus grows by receiving nutrition from the food and drink that are consumed by the mother and passed on through the umbilical cord. All the while, the child remains in an abominable place, which is the breeding ground for all kinds of worms, due to the presence of stool and urine. Since his tender body is bitten all over by these hungry worms, the child suffers terribly and thus loses consciousness from moment to moment. Because the mother eats food that is too bitter, pungent, sour or salty, the child suffers almost unbearable pain. While placed within the amnion and surrounded by the mother’s intestines, the child remains laying with his head turned toward his belly, so that his back and neck are arched like a bow. In this way, he is caged without any freedom, and is pushed downward by the air that presses against him during the week prior to delivery.

If he is fortunate, the child is given an opportunity to remember all the troubles that he had endured during his previous one hundred births, and thus he laments grievously.

Having developed consciousness from the seventh month, the child begins praying to the Lord with folded hands: “My dear Lord, I am taking shelter of You, the Supreme Personality of Godhead. Because You have put me into this miserable condition of life, You can also give me relief if You so desire. Because of forgetting my relationship with You, O Lord, I have been put under the control of the material nature, forcing me to undergo a hard struggle for existence while on the path of repeated birth and death.?
“Because maya is so strong, without Your mercy, I will not be able to engage in Your transcendental loving service, and therefore, I am surrendering unto You. I have fallen into a pool of blood, stool and urine within my mother’s womb, and her gastric fire is scorching my body. Being very anxious to get out of here, I have been counting the days and wondering, ‘O my Lord, when shall I, a wretched soul, become released from this confinement???

“My dear Lord, by Your mercy I have come to my senses, although only ten months old, and thus there is no way for me to properly express my gratitude. By your grace, I have received this human body, which affords the facility for understanding my relationship with You. Although I am in such a miserable condition, I have now come to my clear consciousness. I think that it is better for me to remain here and meditate upon Your lotus feet, rather than come out of the womb and become captured by Your external energy, for that will make me forget everything.?
As the child is thus worshiping the Lord, the wind that helps parturition begins propelling him downward, face first, so that he may be born. After being suddenly pushed by that wind, he comes out of the womb, head downward, with great difficulty, and due to the severe agony, he is breathless and deprived of memory. Smeared all over with blood and stool, the child cries as he is given to the care of persons who cannot understand his wants. Since he is unable to refuse what is given to him, he falls into undesirable circumstances. Being made to lay down on a bed that is infested with germs, the poor child cannot even scratch his body to get relief from the itching sensation. In that helpless condition- mosquitoes, bugs and germs bite his tender skin, and thus he cries bitterly.

Due to the spell of maya, he cannot remember the determination to gain salvation that he had possessed while within the womb. In this way, he suffers as a baby. Then, later on, when he is enrolled in school, he also suffers due to being forced to study when he would rather play. In youth, he has so many desires that he cannot fulfill, and thus he gradually becomes frustrated. He ends up accepting the material body as the self, and other nonpermanent things as his own.

My prayers that your child is a nice devotee right from birth and advances in bhakti in the spiritual association of both of you. Yes, if bearing a child requires so many sacrifices, how much more we should be ready to go to see the Supreme Personality Lord Gauranga Krishna face to face. Thanks.

Title: Re: Is eating chocolate intoxication?
User: Igor Date: 2007-04-04 08:34:54

Nityananda Gauranga Hare Krsna
Thank you for your best wishes and prayers. Just one more question...Is condition of every soul like that or it is different in case of parent-devotees. For example my wife in pregnency ate only prasadam...in last four months she is taking only light non salted food and she is chanting auspicious mantras from first day of pregnency etc. I supposed that all such activities must have positive effect.
Nityananda Gauranga Hare Krsna

Title: Re: Is eating chocolate intoxication?
User: Swami Gaurangapada Date: 2007-04-04 09:48:37

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Whatever we do, we can only try to minimize to a very small extent of the great pain experienced by the child in the mother's womb. Due to the child's karma, the soul takes a rebirth and thus suffer the extreme pain of birth. The mother's eating only prasadam and chanting the Holy Names and Mantras during pregnancy may surely give the child more hope and some spiritual immunity and protection in the womb and thus the soul's prayers to the Lord in the last two months in the womb may become even more intense and sincere so there is much more probability that the child will come out and worship the Lord with devotion for his or her whole life going against the ever down-pulling current of Maya. Ofcourse sometimes in the rare cases when the Lord wants to send His great associates, they may also take birth in normal devotee parents' homes but in that case, they are never subject to the pangs of birth, karma etc. Like for example, Lord Kapila delivered his own mother by instructing her about devotional service.


Bilva Mangal Thakur.

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Bilva Mangal Thakur.
User: Navinvyas Date: 2007-04-04 19:17:32

Dear Gurudev,
Thank you once again to keep person like me on Bhakti path. Without the association of your email and website, I am sure i will be lost somewhere in suffering world and no without any guidance.
Gurudev, I was reading an pastime article by one of the senior devotees. This story was of Bilva Mangal Thakur around the Lord Chaitanya time. As I understood from that article that Sanatana Goswamiji was his initiating diksha guru as he was exalted devotee himself. Due to a constant association with a prostitute he was far fallen from devotional service. He had to again accept Sanatana Goswamiji as his siksha Guru later on as he came to spiritual realization from the same prostitute. It was indicated that Bilva Mangal Thakur lived in Vrindavana for more than few centuries. Did he had any role in Radha-Krishna Vridavan lila? How one can live for several hundred years like Bilva Mangal Thakur, especially in mid fifteen century? Did he had any special boon? He must be born in around 1000-1100 AD.or even before. Lord Chaitanya Mahaprabhu is teaching something to us by this? I tried to obtain answer for this around here in this area and I was told that this was a fairy tale. Will you please answer to shed a light on this subject?

I really appreciate your spiritual guidance. My body is from Gujarat and here in US for past fourty years, really did not know Gaura-Nitai and there past times until my association with you pass few months. I hope I will not bore you or waste your time with my first grader questions.
Your Sevak in Lord Nitai-Gauranga's service,
Navin Vyas

Title: Re: Bilva Mangal Thakur.
User: Swami Gaurangapada Date: 2007-04-04 19:45:05

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You can read about the authentic life of Shrila Bilvamangala Thakura here. He appeared even before 1000 AD which is hundreds of years before the appearance of Lord Gauranga Mahaprabhu so Shrila Sanatana Goswami was never his contemporary or his Shiksha Guru. He accepted Shrila Somagiri as his Guru and the prostitute too who showed him the way to pure devotion and Shri Vrindaavana Dhaam. It is said that his Gurudeva Shrila Somagiri mercifully gave him the same Shri Lilaasuka because of his super-excellent composition Shri Krishna Karnamrita about Shri Shri Radha Krishna's pastimes which was later relished by the Supreme Lord Gauranga Himself in Gambhira Dhaam in Puri. So he rendered this great service of writing Shri Krishna Karnarmita for Lord Gauranga even though he appeared much before His advent. By the causeless mercy of his Gurudeva, he did enter into the pastimes of Shri Shri Radha Krishna even while living, but there is no concrete proof that he lived for hundreds of years in that condition as per what you have heard. You can find more in the above link and also please search the NITAI Veda chm ebook and you will find lots of katha about him. Navin ji, I am always there to help sincere souls like yourself who are attracted to Lords Nityananda Gauranga. This can only happen if one was immaculately worshiped Lord Krishna for the past many lives as per Shrila Sarvabhauma Shataka. If possible, I suggest a quick search of the NITAI Veda chm ebook for quick answers to general philosophical questions and then one can ask on the forum for further guidance and elaboration. Thankyou Navin ji for your nice question about a pure devotee of the Lord.


Balarama

Post Author: Swami Date: 2006-01-14 06:54:29
\b Us" >Title: Balarama
User: Gouranga dasa Date: 2007-04-06 01:50:41

Dear Srila Gouranga Pada.

Does Lord Balarama also have a favourite Gopi like Krishna does? just a few days ago was the spring time rasa dance of Lord Balarama with the Gopis so please can you give any insight to Lord Balaramas consort or consorts?

Your humble servant

Gouranga

Title: Re: Gopis of Lord Balarama
User: Swami Gaurangapada Date: 2007-04-06 15:05:58

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Some description of Lord Balarama's pastimes with His eternal consorts and groups of Gopis and their leaders is given as per below in the Ananda Vrindavana Champu. But the names of His gopis are not mentioned.

Haladhara (Balarama, the holder of the plow) looked extraordinarily elegant moving with His own group of young gopi consorts. One golden earring enticingly danced on Balarama's cheek and His eyes rolled from drinking varuni. With His dark blue caddar half falling off His camphor white chest, Baladeva looked like the white moon breaking through the darkness. For some time, Baladeva, who is a talented artist, danced to the beat of songs in carcass and dvipadika. Appearing like the personification of bliss, Balarama sang, laughed, and threw kunkuma powder on His bel\b Us" >oved gopis, as if sprinkling the sindura of love on their foreheads. Backed by the vina, Baladeva loudly sang a song in dvipadika. Then in a joking mood, He threw colored powders on the restless-eyed gopis. Balarama mixed with His many gopi group leaders and their companions in the same way that Krishna enjoys with His gopis like Radhika, Lalita, Candravali, Syama, and Bhadra.

Krishna meanwhile defeated the gopis' long-standing pride of their singi\b Us" >ng skill by playing sweetly but indistinctly on His flute. The gopis res\b Us" >ponded by surrounding Krishna and dousing Him with kunkuma while their bangles jingled joyfully. While tolerating the showers of kunkuma, Hari hung His head down submissively like the best of youthful, intoxicated elephants, and continued playing His flute song in carcari tala. As Krishna playfully moved with heroic steps, He met with Balarama who rambled about like an intoxicated elephant along with His own group of enraptured young gopis. These gopis, who were completely attached to Balarama, gazed at Him with tender eyes, conveying their affection for their beloved consort. Lifting their bangle-laden arms, they sang accordi\b Us" >ng to the beat and sometimes induced Balarama to sing along. While their ankle-bells tinkled in time with the nimble movements of their feet, the gopis danced beside their beloved Balarama, and threw kunkuma powd\b Us" >er on His body with great delight.

Understanding the hints from Krishna's glances, the cowherd boys bomb\b Us" >arded the gopis with red, white and yellow scented powders. Balarama's gopis ran away fearfully. Seeing their condition, Krishna smiled and mocked them by playing merrily on His flute. Krishna's gopis laughed along in sweet tones. While clapping their hands with a strong beat and bellowing &quot;Ho! Ho! Hee! Hee!&quot; Krishna's friends filled the four directions with robust laught\b Us" >er.

His anger and passion enflamed, Rohininandana, roaring like a wild young bull elephant suddenly spurred to competition, chased Krishna's comp\b Us" >anions to defeat them with a deluge of powders. Glancing forwards and backwards like lions stalking prey, Krishna's girlfriends desired victory. But losing their intelligence, they could not decide whether to attack or to retreat, so they all ran away. When Krishna's gopa friends counter-attacked Baladeva, He laughed as He squeezed them in His strong, snake-like arms and covered them with colorful powders. In the pleasure of playing, Krishna's cowherd boyfriends lost all sense of awe for Baladeva, as they shouted at Him with contorted faces. Being very strong, they managed to get free from Baladeva's grip. Gathering in a group, they fearlessly retaliated with a volley of vermilion flower bombs. Though defeated, Baladeva remained fearless.Krishna, bathing everyone in the glow of His soft, sweet smile, said, &quot;What you have done is not right. I do not like it. It is ungentlemanly to gang up on My brother who is all alone.&quot; Hearing this, all the boys calmed down.

Moved by the emotions of comedy, pride and anger, Baladeva's comp\b Us" >lexion assumed a ruddy hue to appear like a diamond pillar embraced by red lotuses. The majestic form of Balarama shone like a huge crystal bud reflecting the red jaba flower, or like a proud pinnacle of ice touched by the pink of early dawn. Baladeva looked as elegant as a mountain of white lotuses covered by a forest of pink lotuses inhabited by cakravaka birds. He looked like a full moon anointed with vermilion, glowing in the red evening sunset. Seeing Him thus, Balarama's gopis surrounded Him and amused Him with blissful singing and dancing as they wandered off together.


Lord Ram

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Ram
User: Gouranga dasa Date: 2007-04-06 01:52:28

Hare krishna Nitai Gauranga!!!

Dear Srila Gauranga pada,

Apart from the Lords own sweet will, Is there a reason for Lord Ram having a green complexion?

Ys,

Gouranga

Title: Re: Lord Ram
User: Swami Gaurangapada Date: 2007-04-06 14:03:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! As you said, Lord Raama is durva green because of His own unquestionable sweet free will. But some reasons can also be cited:

(1) Durva Green is the most favorite and dear color of Mother Sitaadevi, the eternal consort of Lord Raama, Who always wants to give happiness to Shrimati Sitaadevi.
(2) Lord Raama best servants and associates are the divine monkeys who always wander in green places like trees, fields etc.
(3) Lord Raama wanted to differenciate Himself as a Lilaa Avataara with a different color than the four Yuga Avataaras white white, red, blackish blue and molten gold colors.
(4) Lord Raam knew that He is going to perform His pastimes for 14 years in the green forests in exile.
(5) Green means cool and soothing. Lord Raam wanted to permanently soothe the pangs of the cycle of birth and death for His devotees.
(6) Durva green may also symbolize wealth. By bringing back Shrimati Sitaa from the demon Ravana, He wanted to show that wealth will permanently stay only with those who are on His side or His devotees. And no will be able to have only Sitaa without Raam for long.
(7) Green also means calm. He wanted to show that He is fully satisfied and calm within Himself as He is the source of everything.
(8) Green means nature. Lord Raam wanted to know that He is the Master of Nature. Nature is not manifested by chance as the scientists say. He is the Purusha behind the Prakriti (Nature).

The reasons can go on...but I will end here. Thankyou for your nice question.

Title: Re: Lord Ram
User: Gouranga dasa Date: 2007-04-06 19:16:17

very nice, thank you SwamiJi


Lord Caitanya is channa, but why?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Caitanya is channa, but why?
User: Gouranga dasa Date: 2007-04-06 01:56:14

Nitai Gauraaanagaaaaa!!!

Dear Swami Gauranga Pada,

Please can you help me,

We hear that Lord Chaitanya is Channa or covered and also we find that His appearance is not directly disclosed in the sastras, why is the Lord so secretly hidden? what is the reason for this hidden nature of Lord Caitanya Krishna, described asTri Yuga Avatara, when the Lord in comparison wants to share Love of Godhead with one and all?

ys

Gouranga dasa

Title: Re: Lord Caitanya is channa, but why?
User: Swami Gaurangapada Date: 2007-04-06 14:23:41

I have already replied to this question in detail. Please download and search the NITAI Veda. Basically the reason is that Lord Gauranga had two divine purposes for His descent: external purpose was to distribute Prema Naam Sankirtana and internal purpose to relish the Mahabhava of Shrimati Radhika. So He did not want the relishing of His internal purpose to be disturbed in Gambhira, Puri Dhaam, by millions of people approaching and worshiping Him as God. In that case, He would not have got the required solitutude to fulfill His internal purpose with Shrila Svarupa Damodara and Shrila Ramananda Raya. Even though He tried to keep Himself hidden in the scriptures, still millions came to see Him in Gambhira, so one can imagine if it was widely known, how much busy He would be.

Ofcourse after His pastimes were completed in Puri Dhaam, He is no longer Channa or concealed. He wanted to remain Channa for fulfilling His internal purpose which is over now. He told to the brahmana in Navadvipa whom He showed His eight-handed form that not to tell anyone that He is Lord Krishna until His pastimes are over. The Goswamis revealed Him through their holy writings and all His verses in the Vedas knowing that He no longer wants to remain Channa. His Holy Name of Gauranga will bring about the great wave of His causeless mercy again in this world. So we have to profusely reveal the glories of His Holy Name, Pastimes, Abode and Associates now and make Him Achanna which is what He wants now!!!

Title: Re: Lord Caitanya is channa, but why?
User: Gouranga dasa Date: 2007-04-06 19:07:28

NITAI GAUUUUUUURRRRRRRAAAAAAAA HAAARRRIIIIIIIII BOOOOOOOOOL!!!!!!!!!!

JAYA!!!!

That is very nice explanation, thank you so much, pranams Maharaja.

Gouranga dasa


Family not understanding

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Family not understanding
User: Swami Gaurangapada Date: 2007-04-06 13:37:02

Dear Swamiji, Hare Krishna. I have seen many families has tremendous love for each other with in the family. We call them a Khandan (noble) family in Gujarat. This are now rare to find. The opposite kind where there are nothing but problems at every steps between husband/wife, kids and surrounding. In the theory of past life and deed scenerio, were these bitter enemies in past? What about the different devotional standards between man/wife? I was watching Shrila Prabhupada's dvd life history. Shrila Prabhupada long before sannyasa in 1959 had ill relationship between them two. His wife, Name Radha was not recognizing his Spiritual practices. She refused Spiritual initiation and kept on consuming tea as it was evident in the life history drama. Does this mean the devotees like Prabhupada had enemity with his wife in past? One can site few more examples like Bhakta Narsih Mehta from Gujarat and Meerabai from Mevad. Honestly, sometimes I also feel that I am also a victim to this. My family refuses to accept Lord Gauranga is Radha-Krishna and their past time entirely. We differ in devotional path and in disharmony especially in late in life when crossed sixty. I will appreciate your answer guruji. Your servant in Gauranga's service.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! In regards to Shrila Prabhupada's life, Lord Gauranga Krishna deliberately puts His pure devotees in difficult situations to glorify to the world their devotion for Him and/or to prepare them for His mission. Shrila Prabhupada's disagreement in marriage life was not due to mundane karmic reactions like enemity in the past etc. it was directly the Lord's arrangement to make him ready for His mission.

It is very unfortunate that your family members do not accept Lord Gauranga as Shri Shri Radha Krishna and support you in your Nityananda Gauranga Bhakti. They do not want to recognize the very Lord who gave up Goloka in Kali Yuga and gave up even His eternal mother and wife in Navadvipa for the sake of delivering them and all of us. They were very fortunate to get a family member in you who has developed faith in the most rare and merciful Lords Nityananda Gauranga. But they are throwing away this rarest good fortune of theirs by not accepting Lord Gauranga as the Supreme Personality of Godhead. I feel great pain and sadness when I hear that the tiny insignificant souls have the courage to reject the infinite Supreme Lord Krishna Himelf who came in Kali Yuga as Lord Gaurahari. Oh, what hope is there for this world if they do not quickly accept the most merciful Lords Nityananda Gauranga and Their Holy Names and Pastimes!

I sympathize with your situation at this age. I will pray for your welfare and attainment of prema. It is a test arranged for you by the Lord. When we have opposition, our faith in Lords Nityananda Gauranga should become even more stronger. You can humbly present to them all the hundreds of verses in the books Lords Nityananda Gauranga in the Vedas in the NITAI Veda. You should read Shri Chaitanya Bhagavata regularly and sometimes tell them the miraculous pastimes about how Lord Gauranga is Lord Krishna Himself like for example the one where King Prataprudra developed a doubt in Lord Gauranga when he saw divine saliva emanating from His mouth and nose while dancing and when he went home, in the dream, Lord Jagannatha showed him the same form with divine saliva from His mouth and nose and refused to be touched by him. Lord Jagannatha then was transformed to Lord Gauranga. What a beautiful pastime!!! There are so many these kind of pastimes in Shri Chaitanya Bhagavata. You should somehow try your best to turn their mind about Lord Gauranga. You are their only hope. But first you need to fixed in understand Nityananda Gauranga Tattva by reading Shri Chaitanya Bhagavata regularly. Then you can convincingly share it with others. This is a nice opportunity to talk about Lords Nityananda Gauranga also. I hope this is helpful.


Is Gauranga Krishna name correct

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Is Gauranga Krishna name correct
User: Swami Gaurangapada Date: 2007-04-06 16:48:11

What is the scriptural basis of the word Lord Gauranga Krishna which you use? Has any Acharya used it?

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Yes, our Rasika Acharya, Shrila Krishnadasa Kaviraja Goswami uses it in the verse below and so does Shrila Prabhupada in the translation of the below verse. This is just one of the unlimited examples. Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura used the word Lord Gaurakrishna so much in his letters and writings. The very name Gaurahari which is used millions of times in the scriptures is the names of Gauranga and Krishna combined because They are one and the same Personality of Godhead. Infact Gauranga-Krishna is the most complete Name of God including both His munificence and sweetness.

Shri Chaitanya Charitamrita Madhya Lila 23.1:

cirad adattam nija-gupta-vittam
sva-prema-namamritam aty-udarah
a-pamaram yo vitatara gaurah
krishno janebhyas tam aham prapadye

&quot;The most munificent Supreme Personality of Godhead, known as Gaurakrishna, distributed to everyone—even the lowest of men—His own confidential treasury in the form of the nectar of love of Himself and the holy name. This was never given to the people at any time before. I therefore offer my respectful obeisances unto Him.&quot;


Liverpool festival

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Liverpool festival
User: Gouranga dasa Date: 2007-04-07 13:33:29

Dear Swami Gauranga Pada

Please accept my Affectionate obeisances Maharaja, I hope all is well with you in the most sacred Puri Dhaam!

I posted the festival we organised in Liverpool on your site, did you recieve it Maharaja? Just wondered why it was not posted, also the Gaura Kirtan and the Hari Nama where the devotees were chanting in Liverpool. You can clearly see the man behind spontaneously starts to dance when he hears the Name!!
I hope you recieved these videos, thought they might provide a welcome inspiration to the devotees to show how people are recieving The Holy Name of Gauranga Krishna in the western countries, full of darkness and ignorance,

These videos inspire me so much, they remind me of the devotee who visited Vrinda Kunda in Vrindavan and asked the pujari there, Madhava Baba, &quot;How can we get Vrinda Devis mercy BabaJi&quot;?

His reply was un expected, &quot;Preach Hari Nama in the west&quot;, &quot;That is how to get Vrinda Devis mercy&quot;

Gaouuuuuuuuuuuurrrrrrraaaaaaaaaaaaaannnnnnnnnaggggggggggggggggaaaaaaaaa!!!

Your insignificant aspirant,

Gouranga das anu dasa

Title: Re: Liverpool festival videos
User: Swami Gaurangapada Date: 2007-04-09 05:39:33

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! They have already been posted in the Videos by Devotees forum. Please check. Thanks.

Title: Re: Liverpool festival
User: Gouranga dasa Date: 2007-04-09 05:53:53

Jaya Maharaja thank you so much /\'o_


Yugas

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Yugas
User: Gouranga dasa Date: 2007-04-07 23:12:20

Dear Swami Gauranga Pada

Pamho. AgtSP

What are the meanings of the names of the 4 yugas Satya Treta Dwarpa and kali ? Is it true that dwarpa means second and Treta means third? If so why they come the opposite way around?

Ys

Gouranga dasa

Title: Re: Yugas
User: Swami Gaurangapada Date: 2007-04-09 09:45:42

Nityananda! Gauranga! Hare Krishna! Good question. Dvapara and Treta are named after the numbers two and three. Satya is named the divine qualities of truthfulness which fully existed in that Kali Yuga. Kali is name after the bad vices of Kali Yuga.

There is a confidential reason for why the cycle of yugas was changed in this Chatur Yuga with Treta Yuga coming before Dvapara Yuga.

The original Lord Krishna, the source of everything, wanted to enact His highest pastimes of Shri Vrindavana Dhaam and He knew that He would not be able to freely distribute this Vraja's love and give entry to everyone into these confidential pastimes as He would be very busy in performing His pastimes and killing the demons to reduce the burden of the earth. So He knew that He will have to come in the form of Lord Gauranga later to freely distribute the love of the pastimes which He had enacted earlier as Lord Krishna. And His advent as Lord Krishna had to be in Dvapara Yuga and as Lord Gauranga had to be in Kali Yuga.

So even though normally Dvapara comes after Satya Yuga and before Treta, He reversed the order of the Yugas and Dvapara now came after Treta and before Kali Yuga. This is because Lord Krishna wanted to distribute His Vrindavana love to all conditioned souls in the form of Lord Gauranga without a big time difference between these two advents of His so that the Vrindavana pastimes are still fresh in the hearts and minds of the people so that when He distributes them as Lord Gauranga, people will accept this love very easily.

If Lord Krishna would have come in the beginning of Dvapara Yuga or if the cycle of Yugas was not changed, the time difference between Lord Krishna's and Lord Gauranga's advent would have been around 1,296,000 years which is the normal duration of Dvapara Yuga plus another 4500 odd years of Kali Yuga. So if in these more than 1 million years, Vrindavana Dhaam would have disappeared, then He would Himself not be able to go to Vraja Dhaam and fulfill the internal purposes of His advent. And the memories of the people of Lord Krishna's pastimes would be very distant if at all existent which would make it difficult for Him to distribute His love of the Vrajavasis.

This is a very confidential secret which even the big Vedic scholars are not aware of because they have no faith in Lord Gauranga Mahaprabhu. But without this understanding, no one can explain why the cycle-order of the Yugas is changed only in the 28th Chatur Yuga on the 7th Manvantara, once in every day of Brahma. This is because Lord Krishna and Lord Gauranga come only during this Chatur Yuga, once in a day of Brahma.

Title: Re: Yugas
User: Anonymous Date: 2007-04-25 20:46:26

thank you for this answer Maharaja, which sastra tells of this confidential secret? It is most wonderful!

Jaya Sri Sri Guru Gauranga Jayate Namaha!!!

Ys Gouranga dasa

Title: Re: Yugas
User: Swami Gaurangapada Date: 2007-04-26 10:00:34

thank you for this answer Maharaja, which sastra tells of this confidential secret? It is most wonderful!

Shri Chaitanya Charitamrita of Shrila Krishnadasa Kaviraja Goswami. Pranams. Happy to hear from you after some time. Please do visit and post often on the forum.


Shiva and Krishna

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Shiva and Krishna
User: Igor Date: 2007-04-10 06:52:33

Nityananda Gauranga Hare Krsna
Yesterday I had one discusion with person who is chanting Maha-mrtyunjaya mantra (Shiva mantra) and other mantras dedicated to Shiva. I was explained about glories of Gauranga and Nityananda Mantrarajas (he already know about Maha Mantra). I sugessted him to chant Mantrarajas, he suggested me to chant Maha-mrtyunjaya mantra. We discused defferent points(I will not do in details), but I would like to ask you folowing questions so that we can benefit from your answers (for my personal and benefits of others).

1. What is basic difference between vaisnavisam and saivisam?
2. Is saivisam impersonalisam? What exactly is impersonalism?
3. Are shiva mantras also part of vaisnavisam? (vaisnava yatha sambhu)
4.What is signifitance of Deity Hari-Hara? (in discusion he made this point that actually that this Deity is proff that devotees of Vishnu and devotees of Shiva is worshipimg same Absolute Truth? How to understand that?
5. What is significance (if any, for NG devotees) of mantra that he mentioned - Maha-Mrtyunjaya mantra?

Sorry...many questions from discussion......you probably aswered before some of this questions...in that case sorry if I am asking twice and all of once.
sravanam kirtanam visnoh
Thank you so much...
Nityananda Gauranga Hare Krsna

Title: Re: Questions from discusion
User: Swami Gaurangapada Date: 2007-04-11 20:28:25

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara!

1. Vaishnavism accepts the reality that Lord Krishna is Bhagavaana, the ultimate source of the creation (64 divine qualities to an unlimited extent) and Lord Shiva as His guna avataara partial expansion and dear devotee (who has 55 divine qualities to a reasonable extent). Whereas Shaivism wrongly thinks that Lord Shiva is ultimate source of everything which is actually not pleasing to Lord Shiva himself.

2. Saivism is of many kinds. It has both monistic, and dualistic traditions. Monistic Shaivites believe that the entire creation is both an expression of conscious divinity and is non-different from that divinity which they call &quot;Shiva&quot;. This is impersonalism and word jugglery and if they reject the personal form of the Lord Gauranga Krishna, who is the Master of Lord Shiva, then it turns into Mayavada. Dualistic Shaivites accept the forms of Lingam, Rudra, HariHara, Dakshinamurti, Bhairava etc. but again, falsely consider Lord Shiva as the Supreme and do not understand the intimate relationship between Lord Shiva and Lord Gauranga Krishna. The Vedas and Upanishads have a section for those in the mode of ignorance where they may glorify Lord Shiva as Supreme. But he is the supreme for only those in the mode of ignorance and they may need to take shelter of Shiva to rise to the higher modes of goodness and pure goodness when they will understand that Lord Gauranga Krishna is the Supreme for all souls and for Lord Shiva himself. Shaivites stress more on Agamas which were more recently written than the Puranas directly written by Shrila Vyasadeva much earlier.

3. The Shiva Mantras found in the sections of the Vedas dealing with the mode of ignorance are of no interest to the Vaishnava devotees who want to attain the platform of Vishuddha Sattva or pure goodness. Though, since Shiva is a great devotee of the Lord, his Name and direct Mantras are also considered aupicious for remembrance if Shiva is remembered as a great devotee rather than being God Himself.

4. Lord HariHara manifested because Lord Hari wanted to show how dear Lord Shiva is to Him. So He embranced His own devotee and guna expansion and manifested a combined form of Lord HariHara. Because Shiva thinks of the Lord constantly, the Lord also constantly thinks about him and combines with him as Harihara to accept worship.

5. The Mritunjaya mantra is a prayer to Lord Shiva to relieve us about the fear of death. Devotees of Lord Gauranga Krishna have no interest in asking this because the devotees are fully surrendered to the Lord and are thus fearless about death. So the devotees ask the great devotee Shiva not for freedom from the fear of death but for pure Gauranga Krishna prema (love).

Title: Re: Shiva and Krishna
User: Igor Date: 2007-04-13 11:00:03

Nityananda Gauranga Hare Krsna
Thank you for aswers. They made this topic very clear now.
Nityananda Gauranga Hare Krsna


Why to chant Gauranga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Why to chant Gauranga
User: Ramana Kumar Date: 2007-04-10 08:32:20

Dear Gaurangapada,

Please let me know the quotes as to why we need to Chant Gauranga along with Hare Krishna Mahamantra. Please explain as this is only doubt in my mind.

Das anu Das
Ramana

Title: Re: Why to chant Gauranga
User: Anonymous Date: 2007-04-10 12:57:28

 http://www.nitai.us/transcripts/878-sec ... cript.html: " http://www.nitai.us/transcripts/878-secret-secrets-transcript.html "


Indicator of progress

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Indicator of progress
User: Matus Date: 2007-04-11 10:21:29

Dear Swami Gaurangapada Gurudeva,
Nityananda Gauranga Hare Krishna

Please accept my most humble obeisances at Your Lotus Feet.

May i please ask You one question:
What can a devotee use as an indicator to check up one's progress on the path of bhakti yoga?

Thank You.

Yours sincerely,
Matus

Title: Re: Indicator of progress
User: Swami Gaurangapada Date: 2007-04-11 10:33:29

The more deeper one is able to enter into and realize the Eternal Truth of the Lord's divine Form, Qualities, Pastimes, Abodes and Associates while chanting or singing or hearing Nityananda, Gauranga and Hare Krishna Naam, the more one is advancing in Naam Bhakti Yoga. jaara jata naame ruchi, taara tata vaishnava... Nityananda! Gauranga! Hare Krishna!


Sanyasa in Kali yuga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sanyasa in Kali yuga
User: Igor Date: 2007-04-11 14:07:18

Nityananda GAuranga Hare Krsna

In Brahma-vaivarta purana there is one verse

asvamedham gavalambham sannyasam palapaitrkam
devarena sutopattim kalau panca vivarjayet

“Five things are forbidden in the age of Kali ?horse-sacrifice, cow-sacrifice, acceptance of sannyasa, offering flesh to the forefathers and begetting a child in the womb of the wife of one’s elder brother.?(Brahma-vaivarta Purana, Krsna-jnama Khanda 185.180).

So it may be strange to hear that sanyasa is forbiden in this age of Kali.(or it means impersonalists -ekadanda sanyasa) Could you please tell us something more about that.
Thank you.
Nityananda Gauranga Hare Krsna

Title: Re: Sanyasa in Kali yuga
User: Swami Gaurangapada Date: 2007-04-11 19:54:48

The forbidden injunction in Kali Yuga is for the two other kinds of sannyaasa: karma sannyaasa (sannyasa taken to make a living) and for gyaana sannyaasa (advaitist sanyaasa to try to become one with God). The Vaishnava Tridandi Sannyaasa is recommended in Kali Yuga for chanting and preaching the Holy Names as the Holy Names are the only hope for Kali Yuga. I have answered this question in further detail previously also. You can search the NITAI Veda. Nityananda! Gauranga! Hare Krishna!


A verse from Geeta, Ch. 9

Post Author: Swami Date: 2006-01-14 06:54:29
Title: A verse from Geeta, Ch. 9
User: Anonymous Date: 2007-04-11 19:33:01

My dear Gurudev,
Please accept my humble Pranam at your lotus feet. All glories to Viashnava Acharyas and Lord Gauranga Krishna's devotees.
I was listening to Shrila Prabhupada lecture cd this morning. The verse discussed was from Ch. 9. Lord indicates to Arjuna that &quot; those who desires to go to demi Gods attains that. Those who desires to go to forefather and ghostly planets attains that aswell. Those who desires to come to me in Goloka I fulfill their desires.&quot; I do not understand about the planet of Forefathers. Where exactly is this located in our eggshell bhoo mandala? This could be very thickly populated as many generations of forefathers from time immemorial will be located there. Is this not correct? I am curious that if any body visit there in pitru planet then he/she will have reunion with their long departed family forfathers? How can soul recognize many previous generationsof forefathers? Is this reunion is like someone travel to India from USA or viceversa? In another question, If our forefather had their karmic destiny then why are they situated there in Pitruloka? Would they not move on to next body and so on?
I thought that most worldly people probabely has desires to be promoted and enjoy the heavenly comfort of life. Some of us desires to be with Nityananda-Gauranga. Is Gauranga Mahaprabhuji along with his devotees is now situated in Golok-Vrindavan or some other spititual Planet? Gurudev, my appology for asking the first grader questions. I always feel kanista kind bhakta whose advancement is like turtle speed walking on incline plane. He walks with slow speed but slips back too. Please kindly bless me for my advancement in Lord Nityananda-Gauranga bhakti.
Yours in Gauranga's service,
Navin Vyas

Title: Re: A verse from Geeta, Ch. 9
User: Swami Gaurangapada Date: 2007-04-11 20:39:24

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pitra loka is one of heavenly planets ruled by Yamaraja. Pitraloka is the place where the forefathers enjoy the results of the good deeds done by themselves or by their family members like son etc. in the form of shraaddha, pinda, daana etc. When that allocated time of enjoyment ends, they have to get another body according to their karma. So it is not a grand reunion or something like that.

Yes, Navadvipa is a part of the topmost Vaikuntha spiritual planet of Goloka Vrindavana as Gaura Lila and Krishna Lila are equally topmost in Vaikuntha. No problem, please keep the questions coming. I am happy to answer them since they are directly about the Lord.


Ganapati

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Ganapati
User: Neil LA Date: 2007-04-11 20:59:22

Pranams to Swami Gaurangapada and all the Devotees

This is a follow up question to the discussion about Shiva and Krishna.

What role, if any, does Ganesha have in Gauranga Krishna Consciousness? Do we invoke him at the start of things as other groups do?

From the discussion earlier, I assume that Ganesha is a great devotee of the Lord of whom we should ask for Gauranga Krishna Prema.

I've always liked Ganesha, but never have heard much about him in Vaishnava literature.

Thank you

Neil

Title: Re: Ganapati
User: Swami Gaurangapada Date: 2007-04-22 08:40:26

Brahma Samhita 5.50:

yat-pada-pallava-yugam vinidhaya kumbha-
dvandve pranama-samaye sa ganadhirajah
vighnan vihantum alam asya jagat-trayasya
govindam adi-purusam tam aham bhajami

TRANSLATION
I adore the primeval Lord Govinda, whose lotus feet are always held by Ganesa upon the pair of tumuli protruding from his elephant head in order to obtain power for his function of destroying all the obstacles on the path of progress of the three worlds.

In The Nectar of Devotion Srila Prabhupada writes:
&quot;One should begin the worship of the demigod Ganapati, who drives away all impediments in the execution of devotional service. In the Brahma-samhita it is stated that Ganapati worships the lotus feet of Lord Nrsimhadeva and in that way has become auspicious for the devotees in clearing out all impediments. Therefore, all devotees should worship Ganapati.&quot;

In this letter to Sivananda Dasa (August 25, 1971) Shrila Prabhupada writes:

&quot;So far worshiping Ganesa is concerned, that is not necessary. Not that it should be done on a regular basis. If you like you can pray to Ganapati for removing all impediments on the path of Krishna Consciousness. That you can do if you like.&quot;

And finally, consider this letter, sent to &quot;My dear Sons&quot; in Evanston, Illinois, on December 28, 1974. (Srila Prabhupada sent nearly identical messages to several other devotees.)

&quot;I do not encourage you to worship this demigod, Ganesa. It is not required, it is not necessary. Simply worship Krsna. Perform nice devotional service to Krsna. Then your lives will certainly become perfect. &quot;

So we can conclude that since Shri Ganesha is a servant of Lord Gauranga Krishna, he can be remembered before any activity but those devotees who are fully dependant of Lord Gauranga Krishna's mercy and remember Him, then the remembrance of Ganesha is included in the remembrance and invocation of the Lord because the Lord is cumulation of all the demigods and all demigods are present in His divine body.

Title: Re: Ganapati
User: Neil LA Date: 2007-04-25 18:41:14

Nityananda! Gauranga! Hare Krishna!

Thank you Swami Gaurangapada for clarifying this for me.

I agree that by taking shelter of the Holy Names, one needs nothing else because all things are contained in the Holy Names.

I also wanted to point out something interesting that I feel shows how Gauranga Krishna contains Ganesha within himself.

I saw a picture of a certain festival at the Jagganatha temple where Lord Jagganatha and Lord Balarama and Lady Subhadra each wear elephant masks and dress up as Ganesha. I thought that was very nice and sweet.

Neil

Title: Re: Ganapati
User: Swami Gaurangapada Date: 2007-04-26 10:06:07

I saw a picture of a certain festival at the Jagganatha temple where Lord Jagganatha and Lord Balarama and Lady Subhadra each wear elephant masks and dress up as Ganesha.

Yes, there is a story about how a devotee of the demigod Ganesha came to Puri and refused to see Lord Jagannatha because he wanted to see only Ganesh. But he was forcibly taken inside the Jagannatha temple and when he looked up to Lord Jagannatha, he saw Lord Jagannatha dressed as Ganesha with a trunk. Lord Jagannatha wanted to show him that He includes all the demigods within Him and His worship includes the worship of all demigods. From that day, they dress Lord Jagannatha as Ganesha sometimes remembering this pastime. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams!


yugaavatara for satyayuga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: yugaavatara for satyayuga
User: Anonymous Date: 2007-04-13 11:25:41

Hare Krishna Revered Maharaj
Please accept my fallen obesiances! All Glories to Sri Sri Guru and Gauranga!

I wanted to know who is the yugaavatara for satyayuga?

Your aspiring servant,
Preeti

Title: Re: yugaavatara for satyayuga
User: Swami Gaurangapada Date: 2007-04-22 08:30:53

Shrimad Bhagavatam SB 11.5.21

In Satya-yuga the Lord is white and four-armed, has matted locks and wears a garment of tree bark. He carries a black deerskin, a sacred thread, prayer beads and the rod and waterpot of a brahmacari.

SB 11.5.22

People in Satya-yuga are peaceful, nonenvious, friendly to every creature and steady in all situations. They worship the Supreme Personality by austere meditation and by internal and external sense control.

PURPORT

In Satya-yuga the Supreme Lord incarnates as a four-armed brahmacari described in the previous verse and personally introduces the process of meditation.

SB 11.5.23
TRANSLATION
In Satya-yuga the Lord is glorified by the names Hamsa, Suparna, Vaikuntha, Dharma, Yogesvara, Amala, Isvara, Purusa, Avyakta and Paramatma.

PURPORT

The sage Karabhajana Muni is replying to Videharaja Nimi's questions about the varieties of the Lord's incarnations. In Satya-yuga the Lord's color is white, and He wears tree bark and a black deerskin as an ideal meditative brahmacari. Srila Bhaktisiddhanta Sarasvati Thakura has explained the Lord's various names in Satya-yuga as follows. Those who are self-realized know this supreme reality of the Personality of Godhead as Paramatma, Those souls who are situated in the religious system of varnasrama glorify Him as the hamsa who is transcendental to all the varnas and asramas. Persons absorbed in gross matter consider Him to be Suparna, &quot;the beautifully winged&quot; basis of the conceptions of cause and effect who flies within the subtle sky of the soul, as described in Chandogya Upanisad. Persons accustomed to wandering within this universe of subtle and gross matter created by the Lord's illusory potency chant His name Vaikuntha. Persons deprived of the power of transcendental meditation (dharana), who are thus subject to falling from the path of religion, glorify Him as Dharma, or religion personified. Those who are forced to submit to the illusory modes of material nature and whose minds are uncontrolled and disturbed glorify Him as the most perfectly self-controlled Yogesvara. Persons tainted by a mixture of the modes of passion and ignorance call Him Amala, or the uncontaminated. Persons devoid of potency call Him Isvara, and those who consider themselves to be under His shelter chant His glories by the name Uttama Purusa. Those who know that this material manifestation is only temporary call Him Avyakta. In this way, in Satya-yuga Lord Vasudeva appears in various four-armed transcendental forms, and the jiva souls worship Him, each by their own particular process of devotional service. Therefore the Supreme Lord has many different names.

Shri Chaitanya Bhagavata Adi-khanda 2.161

satya-yuge tumi, prabhu, subhra varna dhari'
tapo-dharma bujhao apane tapa kari'

TRANSLATION
&quot;O my Lord, in Satya-yuga You have appeared with a white complexion to preach the principles of austerity by Your personal example.

COMMENTARY
The word subhra indicates the white color accepted by the incarnations for Satya-yuga.

Shri Chaitanya Bhagavata Adi-khanda 2.162

krsnajina, danda, kamandalu, jata dhari'
dharma sthapa' brahmacari-rupe avatari'

TRANSLATION
&quot;You wear a deerskin and carry a danda and waterpot, and You wear matted locks of hair. In this way You incarnate as a brahmacari to reestablish the principles of religion.

COMMENTARY
The word krsnajina refers to the skin of the spotted deer, worn by brahmacaris at the time of sacrificial performances. The word danda indicates either ekadanda or tridanda, which are made from the sticks of the palasa, khadira, or bamboo trees. In other words, vajra-danda, indra-danda, brahma-danda, and jiva-danda are combined together and known as tridanda. The word kamandalu refers to a waterpot made from wood or a gourd. The word jata refers to a bunch of hair that has matted due to not shaving.

The brahmacaris do not always get an opportunity to shave like the pleasure-seeking grhasthas. Therefore they often keep their hair and nails uncut. For those who live at home in comfort, keeping hair and nails uncut is the symptom of an uncultured person, but brahmacaris have some concession in this regard. Those not in the brahmacari asrama have no right in this matter.

Title: Re: yugaavatara for satyayuga
User: Anonymous Date: 2007-04-24 14:49:48

Dear Maharaj

My pranams

many thanks for your reply and infformation.
Like in Treta Yuga , the yugavatar were Lord SriRam and in Dvapara Lord Balram or lord Krishna,can we also name some one incarnation for Satyayuga?

Humble obesiances
Preeti

Title: Re: yugaavatara for satyayuga
User: Swami Gaurangapada Date: 2007-04-24 15:42:34

Nityananda! Gauranga! Hare Krishna! The name of the incarnation in Satya Yuga is given in Shrimad Bhagavatam: Shukla, Subhra, Hamsa, Suparna, Vaikuntha, Dharma, Yogesvara, Amala, Isvara, Purusa, Avyakta and Paramatma. He appears with any of these forms and names.

In this Satya Yuga, Lord Kapila also appeared as the son of Shrila Kardama Muni. Lord Raam is not a yuga avataara but He is a lilaa avataara which means that He does not appear in all Treta yugas just once or in a few Treta Yugas in one day of Brahma (2000 Treta Yugas). The Yuga avatara of Treta is Yagya who is reddish carrying a sacrificial ladle and spoon in His hands and encouraging everyone to perform the fire sacrifices. Please read Shrimad Bhagavatam 11.5 and Shri Chaitanya Bhagavata Adi Khanda 2.164 for further information.


Questions on Deity Worship

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Questions on Deity Worship
User: Neil LA Date: 2007-04-18 22:19:49

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnava Devotees!

My question is regarding deity worship/puja.

A previous teacher who I was associated with before I became associated with the Gauranga Vaishnava tradition taught quite a bit about performing puja. He published a text that is a simple beginner's Siva puja. I'm very familiar with the format of that particular text.

Since I became a Vaishnava, I have thought about doing a puja to Lords Nityananda and Gauranga. Your article about &quot;Nityananda and Gauranga in Every Home&quot; inspired me to purchase a set of Nityananda and Gauranga deities which I have set up as the focal point of where I do my chanting every day.

I try to perform a simple arati to them every evening. I perform achamana, then I offer incense, lights (camphor and a panchapradipa), water in a conch, cloth, camara, fan and flower. I don't really say any offering mantras with these offerings, I just try to have a prayerful and loving attitude. I also offer each item to Sri Guru and Srila Prabhupada.

Later, I put the deities and Sri Guru and Srila Prabhupada to bed by removing their ornaments and mentally offering them a bed. In the morning I mentally wake them up and put on their ornaments.

I've been thinking that I would like to offer a little bit of a more elaborate puja. Looking at your section on Puja Viddhi, I see that many of the elements there are very similar to the beginning Siva puja that I was performing with my previous teacher.

What I wanted to ask was if you would have any objection to my using the Siva puja format to do puja to Lords Nityananda and Gauranga, Sri Guru and Srila Prabhupada. I would take out any Saivite elements and substitute Vaishnava elements, but would keep the format basically the same. Most of the prayers that are in the Siva puja book seem to be generic prayers that are common to both traditions. In place of saying Om Namah Sivaya when I make offerings, I would of course use the mantras to Nityananda and Gauranga (Om klim nityanandaya namah, Om klim gauraya namah...Could I maybe combine the two? I of course am not at all familiar with Sanskrit grammar.)

Please let me know what you think. I won't do anything until I have your blessing.

I was also wondering about a question that I had about receiving a spiritual name. In the section &quot;Diksha Points&quot; you say that with Hari Nama initiation one receives a spiritual name, but sometimes with Nityananda Gauranga initiation also. I was wondering what the circumstances are that you would give a spiritual name to somebody after Nityananda Gauranga initiation.

Thank you so much for being available to answer my questions. I consider myself the most fortunate soul to be able to ask them of you.

Dandavat pranams to your lotus feet,

Your humble servant

Neil.

Title: Re: Questions on Deity Worship
User: Swami Gaurangapada Date: 2007-04-19 21:32:24

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams Neil. Thank you for bringing the most merciful Deities of Shri Shri Nityananda Gauranga in your home and for your desire to worship Them. There is no need to take reference from the Shiva puja rituals which you know. The Gaudiya Vaishnava puja viddhi is entirely different and based on the Vedic Pancharatric principles. Though there may appear to be similarities, but it is better to purely follow Vaishnava principles for worship because there may be subtle nuances which are not easily visible. You can start with the basic system in Nityananda Gauranga in Every Home and then for more elaborate worship like the achamanas, mudras etc. please refer to the -&gt; All Scriptures by the Acharyas -&gt; Deity Worship section in the NITAI Veda tree menu in the left frame or in the downloaded NITAI Veda eBook. You may take a little time to learn them as some may be new to you but it will be worth it.

For your spiritual name, please kindly wait till you become steady in your chanting of 25,000 Names daily. Since you have been in and out frequently, it would be nice if you can have a steady period of chanting Nityananda, Gauranga, and Hare Krishna Naam for six months as per the standard of Shrila Prabhupada and following the regulative principles and then accept your spiritual name. Our consciousness already becomes spiritualized by chanting the Holy Names daily and you are very much part of our NITAI Sangha devotional association so please do not feel alone in your Naam bhajana in any way.

Title: Re: Questions on Deity Worship
User: Neil LA Date: 2007-04-19 22:05:23

Dearest Swami Gaurangapada

Pranams again and again to your lotus feet.

Thank you for your answer to my questions. I will definitely take your advise and only perform worship according to the Vaishnava standard.

I completely understand what you are saying about my need to become steady and I accept your wishes about this.

I will do my best to maintain chanting 25,000 names daily and constantly taking shelter of Sri Guru and Lord Nityananda.

I read the transcription of the Nityananda Kripa video today and it has inspired me to constantly ask for your blessing so that I may become completely attached to Lord Nityananda's Holy Name and Lotus Feet.

Thank you also for asking me not to feel alone in my Bhajana. I am so glad to be a part of the Sangha and I thank you for your kindness and mercy toward such a fallen soul.

Pranams again and again to your lotus feet

Your humble servant

Neil


Question on Self Control

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Question on Self Control
User: Neil LA Date: 2007-04-20 22:55:41

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnava Devotees!

Please accept my humble obeisences!

Please forgive me for asking so many questions. I am a lost soul swimming in an ocean of ignorance and I depend on the kindness of merciful Sri Guru to save me from drowning.

I've been having a very difficult time around food. I am very compulsive about eating junkfood, I find it difficult to stop myself. Everyday no matter how many resolutions I make to eat better and avoid sweets or salty snacks I find myself eating things I know are not good for me. And instead of just having one small taste I will have several large servings until I find myself feeling ill and feeling bad that once again I have overeaten. I find it difficult to have balance.

I know that the ideal would be to cook food every day and offer it to the Lord and eat his remnants, but I find it difficult to cook, mostly because of laziness, I'm sure. So I'll order a pizza and again instead of offering it and then eating a moderate amount, I will sit down and eat the entire thing.

I guess my question is, How can I conquer my gluttony that makes me overeat and how can I conquer my laziness that prevents me from getting any exercise?

I'm afraid I'm sounding like a spoiled and indulgent American. Please forgive me if I have caused offence, but I appreciate any insight you might be able to give.

Your humble and unworthy servant,

Neil

Title: Re: Question on Self Control
User: Swami Gaurangapada Date: 2007-04-22 07:59:37

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams. The only way would be to shirk away your laziness and start cooking some nice bhoga atleast once a day and offering it to the Lord and accepting the prasadam. Gluttony can be conquered by eating only prasadam. Regarding exercise, you can try to go out on a japa chanting walk either in the morning or evening or do some basic pranayama (anuloma viloma, kaplalbhati and deep breathing) and asanas (like Surya Namaskar, Vajrasana etc.) along with Nityananda Gauranga Mantra Meditation within.

Title: Re: Question on Self Control
User: Neil LA Date: 2007-04-22 20:36:36

Nityananda! Gauranga! Hare Krishna!

Thank you for you answer, dearest Swami Gaurangapada.

You're absolutely right. I will try my best to cook some healthy bhoga to offer at least once a day and try to go on a japa walk in the mornings.

Pranams at your lotus feet

Neil


Holy names in spiritual world

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Holy names in spiritual world
User: Bhushan Nityananda dasa Date: 2007-04-21 05:01:34

Nityananda!Gauranga!Hare Krishna!
Shrila Vrindavana dasa Thakura ki Jaya
Shrila Prabhupada ki Jaya
Gurudeva please accept my humble obeisances at your lotus feet
dandavats at lotus feet of all devotees

Gurudeva, in Gaura lila, all associates chant and preach Holy names of Nityananda Gauranga and Hare Krishna Mahamantra. Gurudeva in Krishna leela, which holy names do they chant. Do associates like the Dwarka vasis,Pandavas,Sakhas, Gopis chant holy names? Which holy names do they chant?
In NGN, Shrila Lochana dasa Thakura describes how gopis headed by Shrimati Radharani and queesn of Dwaraka headed by Rukmini devi worship Krishna by chanting Gauranga mantraraja.But that is in spirtual world. Did that pastime occur when Lord Krishna came 5000 years ago? Shrila Gargamuni knew Lord Gauranga's advent, did the great sages in satya yuga,treta yuga know abt the most mercufull of all incarnations Nitai Gauranga, did they worship Them, as holy names of Lord Gaura Nityananda are vivdly described in the scriptures which are eternal.

thank you so much

aspiring to be your humble servant

Bhushan Nityananda dasa
Nityananda!Gauranga!Hare Krishna!

Title: Re: Holy names in spiritual world
User: Swami Gaurangapada Date: 2007-04-22 08:09:01

Gurudeva in Krishna leela, which holy names do they chant. Do associates like the Dwarka vasis,Pandavas,Sakhas, Gopis chant holy names? Which holy names do they chant?

Yes, the eternal activity of the Lord's eternal associates even in Goloka and Vaikuntha is to constantly sing and glorify His Holy Names. Each Vaikuntha planet devotees chant the Names and Mantras of their Ishta Worshipable Lord, the Presiding Deity of that spiritual planet. The eternal Vraja associates constantly chant the different Holy Names and Pastimes of Lord Krishna including the Hare Krishna Mahamantra, the 10 and 18-syllable Gopala Mantra etc. etc.

In NGN, Shrila Lochana dasa Thakura describes how gopis headed by Shrimati Radharani and queesn of Dwaraka headed by Rukmini devi worship Krishna by chanting Gauranga mantraraja.But that is in spirtual world. Did that pastime occur when Lord Krishna came 5000 years ago?

It occured sometime after Lord Krishna's and King Parikshit's disappearance 5000 years ago when the evil influences of Kali Yuga began and hardly no one was welcoming the advice of Shrila Narada Muni to chant the Holy Names so he decided to go to Vaikuntha to call the Lord where he saw the beautiful form of Lord Gauranga for the first time.

Shrila Gargamuni knew Lord Gauranga's advent, did the great sages in satya yuga,treta yuga know abt the most mercufull of all incarnations Nitai Gauranga, did they worship Them, as holy names of Lord Gaura Nityananda are vivdly described in the scriptures which are eternal.

Yes, the most fortunate, intelligent and pure of all sages in all Yugas are aware of Lord Gauranga's glories by the causeless mercy of Lord Nityananda because His appearance is like the sun.


Sadhana and krpa sidha?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sadhana and krpa sidha?
User: Igor Date: 2007-04-21 10:08:36

Nityananda Gauranga Hare Krsna
In scriptures it is said that perfect devotee can be sadhana or krpa sidha, or he/she can attain perfection by sadhana or by mercy. What is sadhana sidha seems to be clear, so I would like to ask could you please tell us more what is krpa sidha? Is it that by causeless mercy of Lord Nityananda someone attain perfection in bhakti by mercy - krpa?
dhana mora nityananda
radha krsna sri carana
sei mora abharana

Nityananda Gauranga Hare Krsna

Title: Re: Saadhan and Kripa Siddha
User: Swami Gaurangapada Date: 2007-04-21 10:17:23

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Sometimes a devotee may perform an exceptional devotional service which extremely pleases Gurudevas or our Guru Parampara Acharyas or Lord Nityananda Himself. Or sometimes Gurudevas or our Guru Parampara Acharyas or Lord Nityananda may want to shower their causeless mercy on a soul and empower the soul for their mission in material world or to come back soon to Goloka. In such cases, They confer Their supreme causeless mercy on the soul without considering whether the soul is qualified or not or whether the soul has passed through the different stages of saadhan bhakti. That is known as Kripa Siddhi or perfection exclusively due to Their causeless mercy.

Of course, Nityananda Gauranga Naam are so causelessly merciful in Kali Yuga that They are freeely distributing Kripa Siddhi to one and all without the requirement of any qualifications even the above ones.

Title: Re: Sadhana and krpa sidha?
User: Igor Date: 2007-04-21 10:30:16

Nityananda Gauranga Hare Krsna

So, basicaly we can say that this chanting of Nityananda and Gauranga Mantrarajas is based on greatest mercy - krpa!Causeless mercy! Nityananda Gauranga Hare Krsna!


Lord Nityananda and Madhurya Rasa

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Nityananda and Madhurya Rasa
User: Swami Gaurangapada Date: 2007-04-21 22:20:11

Q. Also, those who desire the moods of dasya-rasa, sakha-rasa and vatsalya-rasa take shelter of Nitynanda prabhu as guru-tattva and those in the mood of madhurya-rasa take shelter of Nitynanda's shakti, Srimati Jahnava devi. Last Wednesday we were discussing this and it was mentioned that Gadadhara is also guru-tattva for this rasa. Is it the proper understanding that Jahnava devi is in the mood of Radha and the gopis of Vrindavan and Gadadhara is in the mood of Rukmini and the queens of Dwarka?

Answer by Swami Gaurangapada:

Please give me a quotation from the Acharyas or Scriptures which states that one should not take shelter of Lord Nityananda Prabhu if one is in the mood of madhurya rasa and take shelter of only His eternal consort Shrimati Jahnava devi. This is a misconception being spread widely in the name of madhurya rasa and it minimizes the supreme mercy of Lord Nityananda Prabhu. Was the prayojana acharya and greatest devotee in madhurya rasa Shrila Raghunatha Dasa Goswami a fool when he accepted shelter at the lotus feet of Lord Nityananda? And what about Shrila Jiva Goswami and Shrila Krishnadasa Kaviraja Goswami who attained Shri Vrindavana Dhaam and Shri Shri Radha Krishna by the exclusive order and mercy of Lord Nityananda? Anyone who wants to bypass or minimize Lord Nityananda's mercy and attain Shri Shri Radha Krishna will get only zero, absolutely nothing. Bypassing or minimizing Lord Nityananda's mercy in the name of madhurya rasa is very dangerous and is precisely what is known as Sahajiyaism or cheap showbottle devotion.

Shrila Sarvabhauma Bhattacharya states in his 108 Names of Lord Nityananda that Lord Nityananda grants us the Mantra to worship Shrimati Radharani in madhurya rasa...radhika-mantra-do...

Shrila Krishnadasa Kaviraja Goswami has said in Shri Chaitanya Charitamrita...jaya jaya nityaananda charanaarvinda, jaha haite aami painu shri radha govinda...&quot;All glories to Lord Nityananda Prabhu because by the causeless mercy of His lotus feet I have attained Shri Shri Radha Govinda in Shri Vrindavana Dhaam.&quot;

jaya jaya nityananda, nityananda-rama
yanhara krpate painu vrndavana-dhama
jaya jaya nityananda, jaya krpa-maya
yanha haite painu rupa-sanatanasraya
yanha haite painu raghunatha-mahasaya
yanha haite painu sri-svarupa-asraya
sanatana-krpaya painu bhaktira siddhanta
sri-rupa-krpaya painu bhakti-rasa-pranta
jaya jaya nityananda-caranaravinda
yanha haite painu sri-radha-govinda

&quot;All glory, all glory to Lord Nityananda Balarama, by whose mercy I have attained shelter in the transcendental abode of Vrndavana. All glory, all glory to the merciful Lord Nityananda, by whose mercy I have attained shelter of Sri Rupa and Sanatana. By His mercy, I have attained the shelter of the great Sri Raghunatha dasa Gosvami, and by His mercy I have found the refuge of Sri Svarupa Damodara. By the mercy of Sanatana Gosvami I have learned the final conclusions of devotional service, and by the grace of Sri Rupa Gosvami I have tasted the highest nectar of devotional service. All glory, all glory to the lotus feet of Lord Nityananda, by whose mercy I have attained Sri Radha-Govinda.&quot; (Cc. Adi. 5.200-204)

Shrila Narottama Dasa Thakura states: heno nitai vine bhai, radha krishna paite nai...&quot;Without Lord Nityanananda's mercy, no one will attain Shri Shri Radha Krishna.&quot; And so on...there are hundreds of other quotes in this regard.

It is only by the causeless mercy of Lord Nityananda Prabhu that one attains shelter of Shrimati Ananga Manjari (younger sister of Shrimati Radhika) who is Shrimati Jahnava Thakurani in Gauranga's pastimes. So even to attain Shrimati Jahnavadevi's mercy, we still require the causeless of Lord Nityananda Prabhu. So madhurya rasa is impossible without the causeless mercy of Lord Nitai.

It is completely wrong and speculative to say Shri Gadadhara Pandita is in the mood of Rukmini or the the Dvaraka queens. Shri Gadadhara Pandita is Shrimati Radha Herself (the ultimate personification of Madhurya Rasa) beyond doubt as it is proved in the scriptures. And Shrimati Jahnava Thakurani is Shrimati Ananga Manjari, the younger sister of Shrimati Radhika. So by the mercy of the Manjari Gopies, one can approach Shrimati Radha, but the mercy of the Manjari Gopies can only be attained by the causeless mercy of Lord Gauranga Mahaprabhu which in turn can only be attained if one receives the magnanimous mercy of Lord Nityananda Prabhu. So I hope these speculations have been eradicated.


catafatic versus apofatic theological type

Post Author: Swami Date: 2006-01-14 06:54:29
Title: catafatic versus apofatic theological type
User: Damodara Svarupa dasa Date: 2007-04-22 11:58:06

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

I have a question concerning the two theological types called the catafatic and apofatic type.

The catafatic theological system is the one that assumes man has the the ability of expressing the highest religious principles in words, like God is our Father who is non different from pure love, goodness, etc.

The apofatic theological system is that system which states that it is impossible to express this highest knowledge. Which ever way we take to approach God, we will never be able to understand Him.

In our sampradaya, our Guru Parampara, what is this theological type we adhere to? It is catafatic to some extend, as from BG Ch9 we know that God has a (several) form(s). On the other hand, in Caitanya Bhagavata, we often read that we can not understand why Their Lordships acted in one or another way.

In a way, I can understand the apofatic system. Who am I to talk about the Supreme Being of Godhead? How could I ever describe the splendor of God when being placed in front of Him? I guess I would tremble like a leaf of grass, leaving me totally speechless. Therefore, I consider myself a very lucky soul, being connected to a sampradaya which begins with the Lord Himself. The Sampradaya brings us the knowledge from our Gurus; knowledge which, to me at least, seems to be of the catafatic type.

Could You please elaborate on this topic and correct my mistakes?

Yours in service,
Damodara Svarupa dasa

Title: Re: catafatic versus apofatic theological type
User: Swami Gaurangapada Date: 2007-04-24 22:45:50

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Our understanding is that even though the Supreme Lord Gauranga Krishna is transcendental and adhokshaja and cannot be understood by our material senses and words, the Lord has the supreme power of His causeless descending mercy by which He can empower His dear devotees to understand and glorify with transcendental words and scriptures.

The apofatic paths says that since we are finite and God in infinite, how can we understand or glorify or know Him at all? But they forget that if God is really infinite, He also has the power to make Himself known to His infinitesimal part and parcels by His causeless mercy and give the souls the power to glorify Him with divine words. And the catafatic system assumes that we have the ability to understand the infinite God on our own. But that is also not true. Only the Lord has the ability to reveal Himself to us.

So we are neither apofactic nor catafatic, we are mercyfatic.

Title: Re: catafatic versus apofatic theological type
User: Damodara Svarupa dasa Date: 2007-04-26 17:49:08

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada! Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

For clarity, is it correct to say that the Guru Parampara has made it possible for us to understand the Lord as He revealed Himself to these pure souls and that thanks to this lineage and their mercy upon us, we can try to understand the &quot;poetry&quot; (the catafatic approach) the acaryas have used to describe the wonder/splendor of the Lord? So, catafatic to some extend, but surely 100% mercyfatic!

Humbly aspiring to be a sincere and true devotee,
Damodara Svarupa dasa

Title: Re: catafatic versus apofatic theological type
User: Swami Gaurangapada Date: 2007-04-27 12:08:02

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams Damodara Svarupa dasa, The Acharyas' writings are the result of divine enlightenment and inspiration from the Lord Himself, so yes, the Lord can surely be known, understood and realized by reading or hearing their teachings and writings because the writings are themselves on the transcendental platform as that of the Lord. I don't know though if the catafactic approach understands the confidential fact that the words which describe the Lord can themselves be transcendental if the author has received the causeless mercy of the Lord. Material words and writings by speculator non-devotees obviously cannot describe or even touch the tiniest truth about the Lord's infinite glories. Thanks.


Lord Shiva in Vraj and Navadvipa Dhama

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Shiva in Vraj and Navadvipa Dhama
User: Anonymous Date: 2007-04-23 20:18:52

My Dear Gurudeva,
Please accept my humble Pranam at your lotus feet.
I was reading one of your answer to another devotee's inquiry. Now, I came to the understanding that Lord Shiva is protecting Holy Dhamas from all directions. I am curious that how is the King Aurangzeb attacked Mathura and mostly destroy the original birth place of Lord Krishna inspite of protection from higher authority. Why Aurangzeb was not prevented and was not punished by any superior demigods for this grievous action. Some how there is a very little part of Lord birth place is left that pilgrims are blessed to visit from far distance. The actual spot where Lord Krishna appeared is forbiden even today. I will appreciate your answer to my uninteligent question.
Yours in Gaur-Nitai's service.
Navin Vyas

Title: Re: Lord Shiva in Vraj and Navadvipa Dhama
User: Swami Gaurangapada Date: 2007-04-23 22:01:48

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! There are many answers to this question:

(1) Aurangzeb could not do anything to the actual spriritual abode and birthplace of the Lord. He could only walk on a covering of illusory energy over the Dhaam and destroy the structures which he saw with his material eyes. The full spiritual potency of all the places of Lord Krishna's birth and pastimes still remains intact and a sincere devotee can experience it when he or she visits there. Aurangzeb could not even tough the actual divinity of the Dhaam what to speak of harming it.

(2) Aurangzeb had to bear the reactions but after his death.

(3) Sometimes the Lord wants to bewilder and fulfill the desires of the atheists by creating a situation which the atheists can use to show to the world that God does not exist or convince others to give up their faith in the Lord. This is a test of the Lord for the souls who really want to attain Him.

(4) The Lord wanted to relish special services from His devotees during these attacks and to go to special places like Jaipur to deliver the souls there. The Lord has many divine reasons for orchestrating such things and it is impossible for us to comprehend all of them.

(5) According to Shrila Vishvanatha Chakravarti Thakura, Lord Krishna appeared simultaneously in two places, as Vasudeva Krishna in the prison of Kansa and as the most original Shyamasundara Krishna in the Nandabhavana in Gokula. So the Nandabhavana is still fully manifest for us to have darshan.


Devi and Bhagavata Purana

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Devi and Bhagavata Purana
User: Anonymous Date: 2007-04-24 02:06:14

I have a question about the different Scriptures in Hinduism. I have read various Vedic Lituratures, Srimad Bhagavata, Srimad Devi Bhagavata, etc. etc. My question concerns primarily the relationship between Srimad Bhagavata and the Devi Bhagavata. The reason I ask is Both were written by the same person, and if you compare both, they seem very similar. The first canto of both speak about creation. The tenth canto of Srimad Bhagavata speaks about Shri Krishna and in Devi Bhagavata it speaks of Shri Radha Rani. I have read both several times. Please help this person to come to an understanding.

Title: Re: Devi and Bhagavata Purana
User: Swami Gaurangapada Date: 2007-04-24 23:25:38

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams. Welcome Obadiah, to the Nitai.in Sangha Forum. We are happy to meet you. I hope you find your answers to your sincere questions.

Shrila Jiva Gosvami explains that the Vedas are no longer available in their entirety. Originally there were some 1,130 branches to the Vedic tree of knowledge, but scholars at the time of Jiva's writing found only twenty branches still extant. Jiva Gosvami argues that from such a small representation we cannot be sure we understand the message of the Vedas. The subject matter is difficult; the language, Sanskrit, is difficult; the line of teachers who might have helped us has broken; and even the twenty branches left entail more volumes than we can sort through in a lifetime. According to tradition, also, study of the Vedas is not open to everyone but only to the priestly class. Thus Srila Jiva Gosvami concludes that the highly abstruse message of the Vedas can no longer be understood from study of the Vedas themselves.

As an alternative he proposes to study the Puranas, which have the same origin and so are also apauruseya sabda but were meant for those who cannot understand or approach the Vedas.

So now he analyzes the Puranas. But he finds that each Purana asserts that its particular deity is supreme. The Siva Purana says Lord Siva is supreme, the Skanda Purana says that Skanda is supreme, the Devi Purana says Devi is supreme, and so on for eighteen Puranas. So what is the conclusion?

To ascertain this, Jiva Gosvami analyzes further. He finds that the eighteen Puranas have three divisions: six are in the mode of ignorance, six in passion, and six in goodness. He says that we should focus our attention on the six in the mode of goodness because, as Lord Krishna states in the Bhagavad-gita, ignorance leads to sleep, passion to greed, and goodness to knowledge.

But from the six Puranas in goodness, still there is confusion as to whether Lord Rama or Lord Nrisinghadeva or Lord Vishnu or Lord Krishna is supreme. Here Jiva Gosvami takes a different tack. He says, &quot;If we can find a book which explains Vedanta, which explains the Gayatri mantra, which is apauruseya, which is completely available, and for which a disciplic line exists, then we should analyze that book.&quot;

He finds that the book which best fits these criteria is the Bhagavata Purana, or Shrimad-Bhagavatam, and so he accepts Shrimad Bhagavatam as the ultimate Vedic authority in creation and Shrimad Bhagavatam categorically states that &quot;krishnas tu bhagavan svayam&quot;...Lord Krishna is the Supreme Personality of Godhead.

1. Agni (15,400 verses)
2. Bhagavata (18,000 verses) Mahapurana
3. Bhavishya (14,500 verses)
4. Brahma (24,000 verses)
5. Brahmanda (12,000 verses)
6. Brahmavaivarta (18,000 verses)
7. Garuda (19,000 verses)
8. Kurma (17,000 verses)
9. Linga (11,000 verses)
10. Markandeya (9,000 verses)
11. Matsya (14,000 verses)
12. Narada (25,000 verses)
13. Padma (55,000 verses)
14. Shiva (24,000 verses)
15. Skanda (81,100 verses)
16. Vamana (10,000 verses)
17. Varaha (10,000 verses)
18. Vishnu (23,000 verses)

These are the ten characteristic topics of a Purana- creation of the universe, subsequent creation of the planets and their inhabitants, maintenance of all living beings, their protection, the rule of the Manus, the dynasties of great kings, activities of those kings, annihilation, the cause of the living entities?involvement in material activities, and the supreme shelter.

These topics are all discussed in each of the cantos of Shrimad-Bhagavatam. It is not that a particular canto deals with just one particular subject. Nor are the topics discussed successively, one after another.

Creation (sarga) begins with the agitation of the modes of nature within the unmanifest, causing the mahat-tattva to arise.

Secondary creation (visarga) is the manifestation of all varieties of life forms, which result from the amalgamation of material desires. It is by the mercy of the Supreme Lord that the conditioned souls are allowed to desire materially and then act in this world.

Sustenance (vritti) primarily consists of the moving beings living upon the non-moving. For a human being, it means acting for one’s livelihood in a suitable manner, according to one’s nature.

The Supreme Lord affects protection (raksha) in His incarnations among the animals, humans, sages and demigods. By His activities, He protects the population of the universe, while destroying the enemies of Vedic culture.

In each manvantara (period of Manu), six kinds of personalities appear that are manifestations of Lord Hari, including- the ruling Manu, Indra, the great rishis and the amsha-avatara (partial incarnations of the Supreme Personality of Godhead).

Royal dynasties originate from Lord Brahma, and they extend continuously through past, present and future.

There are four types of cosmic annihilation, as previously described. The actual cause of the manifested creation is the Supreme Lord. But, in one sense, the conditioned souls are the cause, because the creation takes place as a response to their material desires.

The ultimate shelter is the Supreme Absolute Truth. Material objects are manifested in myriad forms, along with corresponding names, but the essential ingredients are always present as the basis of these objects?existence. For example, a pot may be made from clay, but even when it is a ‘pot?it remains ‘clay? Similarly, the Supreme Absolute Truth is always present with the created material body, because, after all, everything is an expansion of His energy.

The eighteen major Puranas (having 10 subjects, as opposed to the minor Puranas, which discuss only 5 subjects) are the Brahma, Padma, Vishnu, Shiva, Linga, Garuda, Narada, Bhagavata, Agni, Skanda, Bhavishya, Brahma-vaivarta, Markandeya, Vamana, Varaha, Matsya, Kurma and Brahmanda Puranas.

brahmam padmam vaishnavamca saivam laiogam sagarudam
naradiyam bhagavatam agneyam skanda-samjnitam
bhavisyam brahmavaivarttam markandeyam savamanam
varaham matsyam kaurmam ca brahmandakhyamiti trisat

&quot;There are eighteen Puranas: Brahma, Padma, Vishnu, Siva, LiNga, Garuda, Naradiya, Bhagavata, Agni, Bhavisya, Skandha, Brahma-Vaivarta, Markandeya, Vamana, Varaha, Matsya, Kurma-and Brahmanda. (Bhag. 12.7.23-24)

The Puranas Have Three Divisions: sattvika (mode of goodness), rajasika (mode of passion), and tamasika (mode of ignorance) as described below in the Brahma Vaivarta Purana itself:

vaishnavam naradiyam ca tatha bhagavatam subham
garudan ca tatha padmam varaham subhadarsane
sattvikani puranani vijneyani manisibhih
brahmy andam brahmavaivarttam markandeyam tathaiva ca
bhavisyam vamanam brahmam rajasani nibodhata
matsyam kaurmam tatha laiogam saivam skandam tathaiva ca
agneyanca syadetani tamasani nibhodhata

&quot;O you of perfect vision! The self-realized sages have determined that there are three divisions of the eighteen Puranas corresponding to the modes of goodness, passion, and ignorance. The Vishnu, Naradiya, Bhagavata, Garuda, Padma and Varaha Puranas are in the mode of goodness. The Brahmanda, Brahma-vaivarta, Markandeya, Bhavisya, Vamana, and Brahma Puranas are in the mode of passion. The six Puranas in the mode of ignorance, are Skandha, Matsya, Kurma, Lioga, Siva, and Agni.&quot;

sattvikesu ca kalpesu mahatmyamadhikam hareh
rajasesu ca mahatmyamadhikam brahmano viduh
tad-vadagnesca mahatmyam tamasesu sivasya ca
saokirnesu sarasvatyah pitrnansca nigadyate

&quot;The Puranas in the mode of goodness glorify the Supreme Lord, Shri Krishna; those in the mode of passion promote the glories of Lord Brahma, the creator of the universe; and those in the mode of ignorance celebrate the greatness of Agni, Siva, and Durga. In addition many other scriptures have different mixtures of goodness, passion, and ignorance, and promote the worship of demigods like Sarasvati and Laksmi along with worship of ancestors, and many other lower religious processes.&quot; (Tattva-Sandarbha, annucheda 17)

So you can see from the above list of Puranas, that Devi Purana is not even one of the 18 principal Puranas so it cannot be compared with the supremely pure Shrimad Bhagavata Purana as the Shrimad Bhagavata Purana directly glorifies the Supreme Lord in the mode of shuddha sattva i.e. pure goodness. Though Shrimad Bhagavata and Devi Bhagavata may be similar in some parts still the Devi Bhagavata is for the worshipers the mode of ignorance (tamo guna) whereas Shrimad Bhagavata is for those who want to directly transcend the three material modes of nature and hear the pure pastimes of the transcendental Lord.

I hope this is helpful. Please feel free to ask to further clarify the matter. Nityananda! Gauranga! Hare Krishna!

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-04-25 16:57:43

Thank you Swami Gaurangapada for clarifying this issue. As a former devotee of the Divine Mother, knowing the difference between the two is important to me.

Anybody who loves both Lord Gauranga and also loves the Divine Mother should read the 18th Chapter of Madhya Lila of Sri Chaitanya Bhagavat. Here the Lord takes on the form of the Divine Mother and shows that He and She are one.

Neil

Title: Re: Radha is the Original Divine Mother and Potency
User: Swami Gaurangapada Date: 2007-04-25 20:30:58

Nityananda! Gauranga! Hare Krishna! Thanks. The Divine Mother or the Original Internal and Pleasure Potency (Shakti) of the Lord is Shrimati Radha. The demigoddesses in this material world like Durga, Parvati, Ambika, Kali, etc. are external and distant expansions of Shrimati Radhika in Mahamaya.

Title: Re: Devi and Bhagavata Purana
User: Anonymous Date: 2007-04-25 21:16:33

From Srila Prabhupada inroduction to the Gita

&quot;sarva-dharman parityajya mam ekam saranam vraja
aham tvam sarva-papebhyo moksayisyami ma sucah

&quot;Give up all varieties of religiousness, and just surrender unto Me; and in return I shall protect you from all sinful reactions. Therefore, you have nothing to fear.&quot; (Bg. 18.66) Thus the Lord takes all responsibility for one who surrenders unto Him, and He indemnifies all the reactions of sin.
One cleanses himself daily by taking a bath in water, but one who takes his bath only once in the sacred Ganges water of the Bhagavad-gita cleanses away all the dirt of material life. Because Bhagavad-gita is spoken by the Supreme Personality of Godhead, one need not read any other Vedic literature. One need only attentively and regularly hear and read Bhagavad-gita. In the present age, mankind is so absorbed with mundane activities that it is not possible to read all of the Vedic literatures. But this is not necessary. This one book, Bhagavad-gita, will suffice because it is the essence of all Vedic literatures and because it is spoken by the Supreme Personality of Godhead. It is said that one who drinks the water of the Ganges certainly gets salvation, but what to speak of one who drinks the waters of Bhagavad-gita? Gita is the very nectar of the Mahabharata spoken by Visnu Himself, for Lord Krsna is the original Visnu. It is nectar emanating from the mouth of the Supreme Personality of Godhead, and the Ganges is said to be emanating from the lotus feet of the Lord. Of course there is no difference between the mouth and the feet of the Supreme Lord, but in our position we can appreciate that the Bhagavad-gita is even more important than the Ganges.
The Bhagavad-gita is just like a cow, and Lord Krsna, who is a cowherd boy, is milking this cow. The milk is the essence of the Vedas, and Arjuna is just like a calf. The wise men, the great sages and pure devotees, are to drink the nectarean milk of Bhagavad-gita. &quot;

dandavats
chandrika

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-04-26 18:44:12

Nityananda Gauranga Hare Krsna

Krsna is unlimited, His glories are unlimited, His energies are unlimited, Puranas are unlimited. That is reason why we are calling holy books &quot;revealed scriptures&quot;. All about Lord is ananta - endless.

Here is nice verse from Manah siksa
ratim gauri-lile api tapati saundarya-kiranaih
saci-laksmi-satyah paribhavati saubhagya-balanaih
vasi-karais candravali-mukha-navina-vraja-satih
ksipaty arad ya tam hari-dayita-radham bhaja manah

O mind, please worship Lord Hari’s beloved Radha. with the splendor of Her beauty She makes Rati, Gauri, and Lila burn with envy, with the power of Her good fortune She defeats Saci, Laksmi, and Satyabhama, and with Her ability to control Krsna She completely eclipses Candravali and the other pious young girls of Vraja.

Radharani ki jay, Maharani ki jay!
Nityananda Gauranga Hare Krsna

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-04-30 21:50:50

Yes. Please don't think that by talking about the Divine Mother, I was suggesting that one should worship Kali or Durga, etc.

I know that Radharani is the Divine Mother. She is the original Shakti of the Lord and all the other demigoddesses are her expansions in Maya.

After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Srimati Radharani is so much more beautiful than any of them.

Radharani ki Jai!
Swami Gaurangapada ki jai!

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-05-01 18:12:02

Nityananda Gauranga Hare Krsna
Yes, Srimati Radharani is Supreme sakti, or energy of Lord. Actually She is Madana-mohana-mohini -“the attractor of the attractor of Cupid.?
After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Lord Sri Krsna explained in Bhagavad Gita, Chapter 17
tri-vidha bhavati sraddha
dehinam sa svabhava-ja
sattviki rajasi caiva
tamasi ceti tam srinu

&quot;According to the modes of nature acquired by the embodied soul, one's faith can be of three kinds -- in goodness, in passion or in ignorance. Now hear about this.&quot;
In this chapter Lord described in detail three types of faith and why different persons worship different personalities. Isvara parama Krsna, topmost, original Person is Krsna, Gauranga and all demigods are his parts and parcels. We should have respect to them, but we know that Supreme Personality is Krsna, Gauranga. Devotee of Lord understand that all demigods are His devotees, therefore devotee alweys have natural respect to them. Nondevotees may sometimes become bevildered when they see that devotees have natural respect toward demigods, but they do not know their inner motive. For example Vaisnava yatha sambho...Shiva is greatest of all vaisnavas.In that spirit vaisnavas are sometimes worship Shiva, as greatest of all vaisnavas.

Nityananda Gauranga Hare Krsna

Title: Re: Attraction and Respect
User: Swami Gaurangapada Date: 2007-05-01 18:57:31

Neil: I know that Radharani is the Divine Mother. She is the original Shakti of the Lord and all the other demigoddesses are her expansions in Maya.

Thank you for your proper understanding.

Neil: After hearing about Srimati Radharani, I can't understand why anyone would be attracted to the demigoddesses.

Igor: Devotee of Lord understand that all demigods are His devotees, therefore devotee alweys have natural respect to them.

Yes, attraction and respect are two things. Devotees know that the Lord's infinite beauty includes the beauty of demigods so they are attracted to Him alone and of course to His unalloyed servants. On the same hand, devotees are greatly respectful to the demigods and demigoddesses who are servants of the Lord managing the different departments in the universe even though they may not be pure devotees of the Lord. Anyone who chants the name of the Lord occasionally, should be mentally respected according to Shrila Rupa Goswami so what to speak of the demigods who are serving the Lord even though it may be in karma-mishra bhakti.

Title: Re: Devi and Bhagavata Purana
User: Neil LA Date: 2007-05-01 21:05:18

Yes Thanks for clarifying that. I wasn't at all suggesting that we shouldn't have respect. I believe that respect should be one of the fundamentals. Even though others might differ, I want to be respectful. Personally I think that if someone is worshipping a demigod/demigoddess, it is better than being completely materialistic because the demigods/demigoddesses are expansions of the Lord. It would make sense that maybe the demigod would eventually guide one to worship the Lord once the karma that lead one to go to the demigod/demigoddess in the first place is extinguished. Is this a correct understanding, or am I completely off track?

Title: Re: Devi and Bhagavata Purana
User: Igor Date: 2007-05-01 22:55:26

Nityananda Gauranga Hare Krsna
Swami Gaurangapada nicely explained above - devotees are greatly respectful to the demigods and demigoddesses who are servants of the Lord. And also demigods are greatly respectful to the devotees of Lord Gauranga, Krsna.

maybe the demigod would eventually guide one to worship the Lord

If person worship him/her just like we are worshiping siksa spiritual master, it is possible. For example Shiva have His sampradaya, Rudra Sampradaya.
Here is also nice example in Caitanya Caritamrta.

CC Adi 16.105: In this way both the poet and Caitanya Mahaprabhu went back to their homes, and at night the poet worshiped mother Sarasvati.

CC Adi 16.106: In a dream the goddess informed him of the Lord's position, and the poetic champion could understand that Lord Caitanya Mahaprabhu is the Supreme Personality of Godhead Himself.

So sometimes we can see that such worship may lead toward bhakti like in previous example.
Also we should know that if we are worshiping spiritual master, who is representative of Adi-Guru Sri Balarama, who is also source of unlimited manifestations, including unlimited demigods, then all creation, material and spiritual become jubilant.


Gaura Naam - Prema not coming...

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Gaura Naam - Prema not coming...
User: Matus Date: 2007-04-24 12:09:40

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i am posting here one question of a devotee friend of mine, which i have been asked to answer. Please, could You give Your illuminating answer , so that my friend gets full benefit:

Nam is prema-vidhata, giver of prem. But due to offenses, premnam is not coming.
Goura-Nam is not considering offenses. We are chanting Goura-Nam. Why is prema not coming?

Thank You very much.

Yours,

Matus

Title: My answer attempt to Gaura Naam - Prema is not coming
User: Matus Date: 2007-04-24 12:51:13

Dear Swami Gaurangapada Maharaja, dear devotees
Please accept my humble obeisances.

In connection to my previous post about Gaura Naam, i am allowing myself to post here also my sincere attempt to give some reasonable answer. i am doing it so that Gurudeva may point out the lacks, deficiencies and faults, out of which we all can learn and also to possibly open up a space for spiritual discource about our experience and understanding in this regard.

Actually there are two points to be considered in relation to Your question:

1.) Are You taking full shelter of Nityananda Gauranga Naam? Full shelter means to chant some thousands of times the Holy Names of Nityananda Gauranga daily (japa or kirtan). Of course, it should be a resonable quantity if one wants to feel the stirrings of love.

2.) No Gauranga without Nityananda and Nityananda Naam. Only through Nityananda Bhakti one can enter into Gaura Naam, Gaura Bhakti and Harinaam, Radha-Krishna Bhakti.

That´s why our acharyas has given so much stress to Nityananda Prabhu, devotion to Him, chanting His Holy Name. Nitai na bolilo mukhe, majilo samsara mukhe... Those who don´t chant the Holy Name of Nityaaaaaaaananda, surely they will have to be drown again into material pursuits and low pleasures. Simply unfortunate...

Also one very important point: Nitai-Gaura Naam will assure You success to 90%. What is the rest 10 %, which They cant assure? Vaishnava-apparadha. Even Gauranga and Gaura Naam will not help someone, who is indulging in criticizing, offending the Vaishnavas. So that is why we have to be very very careful about it. There is one whole chapter in Chaitanya Bhagavata about it. One should read it repeatedly. Shrila Vrindavana dasa Thakura is very very merciful in this regard...

i hope it helps. Please accept Nitai as Your life and soul. All is accomplished then. Simply Nityananda, happiness and bliss.

Yours sincerely
Matus

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-04-24 15:13:34

Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada

I would like to add that spiritual progress is step by step progress. There are no magic. Ceto darpana marjanam...that is proces. By hearing Naam our mind and hearth, slowly is becoming pure. It is not that prema will enter in our materialy dirty hearth. Ceto darpana marjanam. First we should surender and then if guru and Krsna are mercifull we will get prema one day. We are rebels, we want to imitate Lord. Therefore we do not have taste for Naam. But if we just continue, best we can, by mercy of guru and Krsna we will make progress step by step.
In chanting Gaura Naam there are no offencess. In some special cases, off course guru and Krsna may bless sincere soul (Swami Gaurangapada explained that in post sadhana and krpa siddha), but generally we should always act on lower lewel and we should aspire to attain taste for Naam.
Actually we should not expect to get prema or bhava or anything for our chanting, we should be satisfy by chanting of Naam itself. adarsanam marma-hatam karotu va... if guru and Krsna do not give us prema, anyway we should continue... yatha tatha... va vidadhatu lampato
mat-prana-nathas tu sa eva naparah. Lord Gauranga gave us that advice. Withouth any condition. We should noy expect to get enything for our insignificant devotional attempts.

Nityananda Gauranga Hare Krsna

Title: Re: Gaura Naam - Prema not coming...
User: Swami Gaurangapada Date: 2007-05-07 23:00:41

Naam is prema-vidhata, giver of prem. But due to offenses, premnam is not coming.

Yes, because of the ten offenses against Krishna Naam, prema is not coming. So if someone wants to chant only Krishna Naam, then one would have to constantly chant Krishna Naam day and night (minimum Laksha Naam) with great humility and repentance guarding against the ten offenses and then slowly Prema will come according to Hari Naam Chintamani.

Goura-Naam is not considering offenses. We are chanting Goura-Naam. Why is prema not coming?

Sometimes Gaura Naam is very merciful, sometimes Gaura Naam is very strict just like Lord Gauranga who was sometimes as soft as a rose and sometimes as hard as a thunderbolt. But Nitai Naam (Lord Nityananda's Holy Name) is always causelessly merciful irrespective of qualification or the disqualification the person chanting. Are we taking enough shelter of Nitai Naam?

Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura states in Shri Navadvipa Dhama Mahatmya that by chanting Nityananda Gauranga just once, one destroys all one's karmic reactions from all one's previous lives. But all the ten Naam Aparadhas (offenses) against Krishna Naam are not fully destroyed by chanting Nityananda Gauranga Naam once. They are destroyed by chanting Nityananda Gauranga Naam regularly with full shelter. I would recommend chanting at least 64 rounds or more of Nityananda Gauranga Naam daily with great devotion in addition to the the Hare Krishna Mahamantra if the devotee really wants to see Krishna Prema manifest in his or her body in an even shorter period of time. At least 64 rounds of Nityananda Gauranga Names daily! Yes, that is the proper Ashraya of Nityananda Gauranga Naam for those who want to destroy the offenses very quickly not just a few times daily. We have the basic stages of chanting and those are meant to gradually elevate one to the higher stages of chanting.

Shrila Bhaktivinoda Thakura goes on to state: nitaai chaitanya boli jei jiva daake, suvimala krishna prema anveshaye taake...&quot;Krishna Prema will come searching after a soul who devotedly cries out Holy Names of Nityananda and Gauranga.&quot; So if we are not getting Krishna Prema by chanting Nityananda Gauranga Naam, then it means we are not crying out devotedly while chanting Nityananda Gauranga Naam. And we are not able to cry out while chanting because we are maybe chanting only one time or only 16 times or maybe only 108 or a little more times of Nityananda Gauranga Naam daily. So again, if one is really impatient, the way to get Krishna Prema very quickly as in the above question is to chant Nityananda Gauranga Naam very regularly with feeling, devotion and full faith at least 64 rounds or even more on a daily basis for more quicker results. As in anything we do, we have to work more hard to see the results faster. And even if one cannot chant 64 rounds or more Names of Nityananda Gauranga daily, by chanting Nityananda Gauranga Naam along with the Hare Krishna Mahamantra, one is certain to attain Krishna Prema much faster than while chanting only the the Hare Krishna Mahamantra according to Shrila Narada Muni in Shri Navadvipa Dhama Mahatmya. Fully avoiding Vaishnava Aparadha (offense or criticism) towards any devotee in our deeds, words and even thoughts will also speeden it up further. Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam - Prema not coming...
User: hadai Date: 2007-05-08 22:35:36

Nityananda! Gauranga! Hare Krishna!

Dear Swamiji, god-brothers and god-sisters, and friends,

Please, accept my humble obeisances. All glories to the guru parampara. All glories to the most merciful Lordships Niyananda and Gauranga. All glories to Sri Sri Radha Krishna. All glories to the devotees of the Lord.

The very question ‘why is prema not coming?is the answer. By assuming that prema is not coming, by turning away from prema, we can’t experience it. That is the secret (and the beauty) of free will. We are parts and parcels of the Lord and according to His nature we have inherited our free will. The Lord doesn’t force love upon us nor does he demand it. It’s our free choice to allow His prema to overflow our lives or to reject it. The Lord Himself is an ocean of prema, he is identical to prema the same as He is identical to His Name. When we think, murmur, chant, or sing His Holy Names, we are naturally tapped into that unlimited ocean of prema. So when you think that prema is not coming, you may not be allowing prema into your experience. In order to let prema in we have to empty our own pre-occupied mind. When we are full of ourselves, how can we be filled with the Divine? When we are totally focussed on finding one rupee (dollar), how can we be open to find trillions of rupees (dollars) at once? We have to have the faith that prema is always there. Prema is continuously knocking on your inner door. But it is up to you to let it in. You have the free will to reject it or to let it in. When you accept, Lord Gauranga Krishna is immediately giving without delay. That’s His unlimited mercy. So prema is always coming, always. Prema is the very nature of the Lord. He is so sweet, so incredibly beautiful, so intensely loving, so full of mercy that we cannot make any material imposed imagination about His glories. We can do something about it. We need to dive deeper and deeper into the chanting of the Holy Names of the Lord and our prayer ‘please engage me in Your transcendental service?becomes more sincere.

I totally agree with Igor that it is best that we don’t have any expectations. That we just surrender and chant for the pleasure of the Lord. Personally I have seen that many devotees make the mistake to chant hastily. It’s as if they are more focussed on quantity than quality. Sure quantity (the more you do it) improves quality (the better you get at it). However it is good to check ourselves from time to time. Are we really addressing the Supreme Lord in Person? Are we really thinking of Him while we are chanting? Are we really communicating? Or are we thinking about all the other everyday stuff that is on our minds? Are we just saying the Names but not addressing the Names? When every syllable of the Holy Names leads us deeper and deeper into the mystery of His unlimited love we can be sure that we are addressing Him. Everything else is lower quality. Quality causes quantity even more than quantity causes quality. Because when you are submerged into that oceanic attraction of the Holy Names you can’t stop. You can’t even sleep. When the ecstatic excitement is constantly increasing how could you stop? So the real question is how does that supreme prema of the Lord becomes a reality in our lives? I suggest that we check ourselves on the moments we find ourselves ‘just repeating?the holy Names in a habitual way. Personally I sit down and start to chant the holy Names very, very slowly silently within myself carefully moving from syllable to syllable. I allow my attention to do only one thing: listening to those sublime beautiful sounds of the Holy names. And whenever my attention drifts away (as soon as I notice it) I bring my attention back to be on the Holy Names see Authentic Silent Meditation section at:

 http://be-pure.info/AuthenticMeditation ... ofasm.html: " http://be-pure.info/AuthenticMeditationsub/Silent/Thescienceofasm.html "

This slowing down of the process of chanting transcends my hastiness and increases my attention manifold. Then as soon as the Lord has my careful attention I may increase the speed of my chanting again. And sometimes I am so lucky that the Lord in His unlimited mercy allows me to taste the supreme nectar of his Holy Names to the extent that I can nearly stand the oceanic happiness that overflows me. At such moments there is no way of stopping and chanting becomes a spontaneous expression of love upon love upon love. It is so beautiful, so sweet, so super attractive, that it is way beyond the words I could ever use to express what I am actually experiencing.

As a conclusion I fall down in front of all our devotees and all the fortunate souls who come in contact with them. I beg at their lotus feet to use their free will wisely and to allow the Supreme Lord to overflow their lives abundantly. Please, hear the knocking on your inner door, open, and let the Lord in. I also beg at their lotus feet that when the Lord has entered them to remember this insignificant soul and make a plea for me to be allowed into that same inner circle of unlimited transcendental happiness. Dear devotees, I can’t wait to hold your hands and dance with you together in that divine transcendental love for the most attractive Being of the entire creation; Lord Gauranga Krishna.

Nityananda. Gauranga. Hare Krishna.

Your servant,

Hadai Nityananda dasa

Title: Prema never went anywhere
User: Anonymous Date: 2007-05-09 00:44:05

Nityananda Gauranga Hare Krishna, I would like to say my view on prema.

Prema never comes to anyone, it is something everyone already has in their hearts, it isnt coming and going anywhere. It is like the sun which sometimes gets covered by clouds, the clouds are maya and the material world, and when clouds cover the sun, some might say that the sun has gone, when is it coming back, when it is just behind a cloud. So we dont need to ask when will prema come, we need to ask when will maya leave, when will the clouds stop covering the sun. We need to open our hearts and minds to chanting more, because the sound vibration of the Holy Names Nityananda Gauranga can dissipate the clouds that exist in our hearts, our anarthas, and like a cool breeze can blow away all the clouds and make the sun come out...

Chandrika Gauranga dasi

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-05-09 06:34:04

Nityananda Gauranga Hare Krsna
I just want to add that we should not expect to get prema. It is sweet Lord's will and will of spiritual master. We should be satisfy with our chanting and effords in spiritual life. We should not be worried when where, how, why, prema will or not come. We are here to give something not to take.
Lord Gauranga gave us this advice how we shoud render our devotional service:
aslisya va pada-ratam pinastu mam
adarsanam marma-hatam karotu va
yatha tatha va vidadhatu lampato
mat-prana-nathas tu sa eva naparah

I know no one but Krsna as my Lord, and He shall remain so even if He handles me roughly by His embrace or makes me brokenhearted by not being present before me. He is completely free to do anything and everything, for He is always my worshipful Lord unconditionally.

Nityananda Gauranga Hare Krsna

Title: Re: Salary of Krishna Prema
User: Swami Gaurangapada Date: 2007-05-09 07:33:24

I just want to add that we should not expect to get prema. It is sweet Lord's will and will of spiritual master.

Nityananda! Gauranga! Hare Krishna! Yes, Igor, but Lord Gauranga did desperately pray to get Prema because it is only on the level of Prema that can we can factually render devotional service to Lord Gauranga Krishna in Goloka:

Shri Chaitanya Charitamrita Antya 20.37

&quot;prema-dhana vina vyartha daridra jivana
'dasa' kari' vetana more deha prema-dhana&quot;

SYNONYMS

prema-dhana -- the wealth of ecstatic love; vina -- without; vyartha -- useless; daridra jivana -- poor life; dasa kari' -- accepting as Your eternal servant; vetana -- salary; more -- unto Me; deha -- give; prema-dhana -- the treasure of love of Godhead.

TRANSLATION

&quot;Without love of Godhead, My life is useless. Therefore I pray that You accept Me as Your servant and give Me the salary of ecstatic love of God.&quot;

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam - Prema not coming...
User: Igor Date: 2007-05-09 09:20:51

Nityananda Gauranga Hare Krsna
Yes, we should pray to Lord to get prema like you said, tatha prema bhaktir svakame prayacha. I just wanted to say that we should depend on His will, not expecting to get anything. mama janmani jamanisvare bhavatad bhaktir ahaituki tvayi... All I want, life after life, is unmotivated devotional service unto You. We should give our best, and depend on Supreme Lord and His sweet will.
Nityananda Gauranga Hare Krsna


Offering Krishna tulsi leaves with bhoga

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Offering Krishna tulsi leaves with bhoga
User: Anonymous Date: 2007-04-25 08:34:19

Hare Krishna Maharaj

Please accept my Humble Obeisances! All glories to Sri Sri Guru and Gauranga!

I recently heard that only Rama Tulsi leaves can be placed on bhoga for offering to Krishna.

Can we not use Krishna Tulsi leaves for offering to Krishna?

many thanks
Your servant
Preeti

Title: Re: Krishna, Raam and Lakshmi Tulasi
User: Swami Gaurangapada Date: 2007-05-01 19:05:16

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! :pranams: Pranams! There are two types of Tulasi plants. One, grown in direct sunlight, develops purple leaves and stems, and dark purple to pink flowers which is called a Krishna Tulasi. The other, whose leaves and stems never turn purple and whose flowers are pure white, is called a Raama Tulasi.

Tulasi's Latin name is Ocimum sanctum L. Ocimum means she is related to the basil herb, and sanctum means &quot;holy.&quot; Thus she is also known as the &quot;Holy Basil.&quot; There is also a Lakshmi Tulasi or Tulasa. She is a tree basil and her Latin name is Ocimum gratissmum var. suave (Wild) Hook f. In worship, she is used as a substitute when Tulasi is not available.

Whoever cultivates and cares for a Krishna or Raama Tulasi plant purifies oneself, gives pleasure to Lord Gauranga Krishna, and obtains Tulasi Devi's mercy, namely, devotional service to and pure love of Gauranga Krishna. Both Krishna and Raama Tulasi leaves can be offered to the Lord as there is no such discrimination found in the scriptures. The soft Tulasi manjaris are the most pleasing to the Lord along with Tulasi leaves.

Title: Re: Offering Krishna tulsi leaves with bhoga
User: Anonymous Date: 2007-05-02 08:37:33

My most respectful obesiances Maharaj!

Many many thanks Maharaj for your kindness.

Jaya Sri Sri Nityananda! jaya Jaya Sri Gaurnaga Krishna!Jaya Jaya Sri Gaura Bhakta Vrinda!
Your servant
preeti


Questions About AC Bhaktivedanta Swami Prabhupada and Sleep

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-26 23:33:29

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glorie to the Vaishnavas!

I was just wondering something about Srila Prabhupada.

Do we know how many rounds a day Srila Prabhupada chanted? Was he a Laksheshvara? I wonder when he would find any time at all to chant, with his hectic schedule.

The more I reflect on how much Srila Prabhupada accomplished in just 10 years, it really amazes me.

Do we know how many hours he slept? It must not have been very many.

I believe that I read somewhere that Srila Prabhupada said that we should get only a maximum of 6 hours of sleep.

I'm curious about Swami Gaurangapada's and the devotees' thoughts on sleep.

Sleep is something that I struggle with greatly. I've been trying, and mostly failing, to get up during the Brahma Muharta. When I do get up, and stay up, during the day, I actually feel less tired than I normally do.

Frequently, the alarm will go off at 4 and I won't even try to get up. I'll just say I'll get up an hour later. Then that hour comes...and the long and short of it, usually I keep setting the alarm ahead until I get up at 7:45 which is the absolute latest that I can get up. Then usually throughout the day, I'm always tired and don't feel like I've had enough sleep. The same is true if I sleep later on the weekends. If left to myself, I could sleep until 8 or 9, but then I feel very lethargic all day.

If I don't get up at 4, all day I feel like I'm rushing my chanting and feel great pressure to finish. When I do get up at 4 and stay up and not go back to bed, I feel much more relaxed about chanting. The difficult thing is that sometimes at 4 I feel like I'm falling back to sleep when I'm chanting and that doesn't seem quite right, either.

Any insight that other more experienced devotees might have would be greatly appreciated.

Pranams to Sri Guru and the Vaishnavas

Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Damodara Svarupa dasa Date: 2007-04-27 13:34:33

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Dear Bhakta Neil,

It seems to me that getting up early to start chanting/praying comes from the monastic way of life. For example, the Cistercian monks (who follow the rules of St Benedict) also get up early in the morning to start their prayers and attend Mass. In a monastery there are certain rules to be followed for the general benefit of the community, and this includes getting up that early..

For householders, things are somewhat different. I have difficulties getting up that early as well. I do need my 7 hours of sleep per day. But that does not prevent me from doing all my rounds. If you can't eat the apple in one bite, then slice it up. So, I chant 1 grantha (4rounds) before each meal. Takes me about 30 minutes. And I do so before each and every meal. In the evening, instead of watching TV, I grab my mala and chant some extra rounds or do some reading. If I may suggest you the book &quot;Harinama cintamani&quot;, by Shrila Bhaktivinoda Thakura. In this precious work Sri Haridasa Thakura is teaching us how to chant. He himself used to chant 300 000 Names per day. When you think of it that chanting 25 000 names takes about 1.5 to 2 hours, one can easily understand that chanting 300 000 Names nearly takes a whole day to complete. To my understanding, any hour of the day one chants on his mala, becomes precious. The best reason for chanting the rounds just before dawn, is that one is not disturbed by every day's annoyances. I hope you find some benefit in the wordings of a simple householder. I'm sure Swamiji will explain all of this in greater detail.

Humbly aspiring to be a true devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,
Damodara Svarupa dasa

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-27 16:44:21

Nityananda! Gauranga! Hare Krishna!

Dear Damadara Svarupa dasa,

Thank you for your insights. Yes, I have to remember that I'm not a monastic, even though I wish I were.

I think with practice, I will get a good routine going and do well with my chanting.

Your servant,
Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Nitaipada Maharaja Date: 2007-04-27 23:12:00

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Bhaktisiddhanta, Srila Prabhupada, our beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Bhakta Neil Prabhu-ji;

First off, we must understand what Brahma-muhurta is and its significance in our spiritual advancement. This is Srila Prabhupada's explination:

Brahma-muhurta

The daily sadhana program begins early in the morning. The hours before dawn, beginning one and a half hours before sunrise, is called the brahma-muhurta. This period of the day is a particularly potent time for spiritual activities.

&quot;In the early morning hours (known as brahma-muhurta) one should get up and immediately chant the Hare Krsna mantra, or, at least, &quot;Krsna, Krsna, Krsna.&quot; In this way, one should remember Krsna. Some slokas or prayers should also be chanted. By chanting, one immediately becomes auspicious and transcendental to the infection of material qualities.&quot;

Caitanya-caritamrta, Madyam lila 24:331

According to Arcana Padati, &quot;Every twenty-four minutes is equal to one danda. Two dandas, or forty-eight minutes, is equal to one muhurta. In the day and the night together, there are a total of thirty muhurtas. In the last portion of the night, the time beginning two muhurtas before the rise of the sun up to the rise of the sun, or one hour and thirty-six minutes before the rise of the sun, is called arunodaya. Of these two muhurtas, the first muhurta is called the brahma-muhurta. This brahma-muhurta is the most auspicious time for devotees seeking after success in spiritual realization.&quot;

Srila Prabhupada told his disciples a story about when he had lived in Vrndavana. A Bengali widow walked to the Yamuna River to take her bath every morning. And every morning without fail she would return with a pot of water for the Radha-Damodara pujaris to use in bathing the Deities. Prabhupada said he would sometimes open the gate for the woman, since he also rose very early, and she would enter and wake the pujari. &quot;Although the Vrndavana nights are cold in the winter,&quot; Prabhupada said, &quot;the woman never once failed to come with the water. For this activity she will return back to Godhead. One who cannot rise early in the morning is not very serious about spiritual life. One must rise before the brahma-muhurta hour-that is very auspicious. And one will take the trouble to do so if he is serious about spiritual life.&quot;

While many will say that Brahma-muhurta is &quot;only&quot; for brahmacharis and sannyasis, I feel that it is very important for each and every devotee to develop a scheduled routine in their lives so that they can follow strictly and with discipline. While grhasthas have other responsibilities outside the Temple, Brahma-muhurta is a very important time for them also since this time it usually prior to the rising of everyone else in the area. This quiet time should be utilized to its greatest benefit and one should re-arrange their personal schedule so that Brahma-muhurta can be fully utilized. Even if one works nights, this time can be used at the close of one's day so that the quietness of the environment can be utilized in chanting and worshiping the Deities without disruptions.

One does not have to live in a monastery or Temple to use this time wisely. If we look at all religious cultures, those who were serious about their religious advancement rose early at sunrise to pray and meditate. Please do not &quot;wish&quot; you were a monk, take that desire and use it to gain the spiritual advancement and set spiritual goals necessary for you to advance nicely in Krishna Consciousness.

One need not waste time &quot;wishing&quot;, one must act upon this desire if it is correct and make the necessary changes in one's personal life to attain them. If you desire to rise at Brahma-muhurta then you must retire early to take advantage of this auspicious time. This means that if your body needs atleast six hours of rest, then you must retire by nine PM.

The different accounts of Srila Prabhupada say that he rested only four to six hours daily. Many times he wouldn't retire until almost midnight, but would be up at brahma-murhurta to prepare for his day and begin his rounds. This time is very auspicious so it must be utilized properly and not be wasted by sleep.

If you have difficulty in rising at this time. May I suggest that you rise at this time, then if you are weary later on in the day possibly take a light nap. In this way you are rising early for your rounds and religious duties. During this time, you will feel in the beginning that you are not getting enough rest, but this will only last for a short time while your body adjusts, so naps may be necessary. But if you stay with the schedule, you will find that after a while that you will automatically wake at 3:00 am, get your morning routine of bathing, dressings, and preparing a little prasadam and taking advantage of this time of pray and meditation without difficulty.

Here in America, you may check the either the local weather station or the local Farmer's Almanac for sun-rise and sun-set times so that you can adjust properly. Personally, I simply rise at 3:00 AM daily regardless of the local time, get my morning routine completed and then begin my chanting at 4:00AM. If you decide to adopt this schedule, it will honestly take you about two weeks to adjust to it physically, but the rewards are beyond belief.

If I may be of assistance,
I remain your eternal servant;
Nitaipada Maharaja

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-04-30 17:33:42

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to Nitaipada Maharaja!
All Glories to the Guru Parampara!
All Glories to the Vaishnavas!

Dear Nitaipada Maharaja,

Thank you for your letter explaining this.

You are confirming what I believed was Srila Prabhupada's wish for everyone to get up early in the morning.

I understand what you are saying about not &quot;wishing&quot; something. Just do it.

I really want to get up early, so I will just do it.

Pranams

Neil

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Matus Date: 2007-05-01 15:13:06

Nityananda! Gauranga! Hare Krishna!

Thank You Neil for opening up this topic, as it also concerns myself and it's good to consult with devotees who have similar problem. Thank You Nitaipada Maharaja and Svarupa Damodara dasa prabhuji for Your valuable insights and sharing Your experience. i depend on it, as i want to get up every morning too, but very often fail.

It is very blissful and nice to chant at brahma-muhurta, as i could already experience couple of times. The whole day after is so peaceful and internally balanced. That's why the mind is trying to cheat us every morning, so that we don't use this precious opportunity and have to struggle during the day with our naam meditation.

The best defense is the offense. i heard already an advice in this connection that we have to cheat the mind instead of letting us to be cheated by the mind.

Here are 2 advice i got from my friends:

1. Put the alarm clock at a place You have to get up from the bed in order to switch it off. In that way, after alarm clock approached one is already somehow wake and feels also pity, if He would go to bed again after already standing on the legs.

2. Make a kind of deal/promise with Your mind that, when the mind is persuading You to continue sleeping then tell it: &quot;Come on, please allow me to get up just to wash my teeth (or take shower, toilet, drink something, or whatever) and then i promise You i will come back to bed and continue sleeping.&quot; Or &quot;Come on, please let me get up now and then during the day i promise You that i will sleep whenever You desire.&quot;

Any other advice from Your side, dear Gurudeva, devotees and guests, would be greatly appreciated.

Sorry, i am little complicated, as i know i should simply do it and stand up.

Thanks a lot.

Yours sincerely,
Matus

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Anonymous Date: 2007-05-01 16:19:21

Srila Prabhupada used to sleep by 2200 hrs and would wake up around 0100 hrs and work on translating vedic books like Srimad Bhagvatam and CC.

Title: Re: Naam Absorption and Sleep
User: Swami Gaurangapada Date: 2007-05-01 18:51:17

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Thanks for all the devotees who have so nicely contributed to this topic.

Sleep can be very gradually conquered by increasing our daily quota of qualitative meditative chanting. The more deeper we go into meditation on the Lord's Name, Form, Qualities, Abodes, Asoociates and Pastimes during chanting, the more spiritually, mentally and physically refreshed and relaxed we are, so correspondingly we need lesser sleep. That is how the Six Goswamis conquered sleep...nidraahaara vihaarakaadi vijitau...because they were always immersed and absorbed in the divine eightfold daily pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna in Goloka.

Absorption during Mantra Meditation is millions of time more relaxing for the soul than sleep and once the soul is relaxed and awakened to the original position then the body also is enlightened from within and without.

Before we reach the above stage of absorption, we have to understand that proper sound sleep is also part of our daily saadhan because sound sleep helps to be enthusiastic about our Naam Bhajan and Seva during the day. So we should careful plan it nicely...anukulasya sankalpah...

Title: Re: Questions About AC Bhaktivedanta Swami Prabhupada and Sleep
User: Neil LA Date: 2007-05-02 19:19:20

Nityananda! Gauranga! Hare Krishna!
All Glories to Sri Guru and the Vaishnavas!

I think Matus is right. The times that I am able to wake up early and chant, my entire day seems more energized and spiritual and the quality of my chanting seems better somehow.

I like the idea of making a bargin with my mind. I'll give that a try.

Swami Gaurangapada is right as well. Chanting is the most important thing. I really believe that the more I become established in my chanting and meditation, the more things will just fall into place.

Yesterday I got up at 4 am and while I felt a little drowsy aometime while chanting, I felt that I was able to focus better as a whole and having such a spiritual and non-rushed feeling for the rest of the day was very wonderful.

I got to bed last night at 11 and of course when my alarm went off at 4, I told myself that there was no way that I was going to be ok getting up that early. I think that if I just get up and think about the Lord first thing and then change the dialogue that I am having with myself I might be more sucessful.

I truly believe what Nitaipada Maharaja said about it taking about two weeks to adjust. I've heard it said that it takes doing something new about twenty times to form a habit. Thats great, but right now I would think I'm accomplishing something great if I could get up early two days in a row.

Swami Gaurangapada is right, we really need to make sure we get enough sleep to be able to function and be enthusiastic about our Bhajan and Seva. The reason why I've been thinking about this recently is that I've been wondering if maybe I've been getting too much sleep. The days that I sleep in later, I've noticed that I actually feel more tired and sleepy the rest of the day. That leaves me to wonder how much sleep I actually need. I've always thought that the more the better, but now I think I want to reevevaluate my actual needs.

Title: Re: How to get sound sleep
User: Swami Gaurangapada Date: 2007-05-02 22:01:05

The days that I sleep in later, I've noticed that I actually feel more tired and sleepy the rest of the day. That leaves me to wonder how much sleep I actually need.

Nityananda! Gauranga! Hare Krishna! If one gets sound sleep, then one is refreshed by sleeping for a shorter time. Sound sleep is a little difficult for bodies with vata constitution. Deep Nityananda, Gauranga and Hare Krishna Mantra Meditation during the day and before sleeping, reading the Lord's pastimes before rest, some daily exercise like walking or climbing or swimming or asanas etc. (very important for sound sleep), shavasana and some deep breathing simple pranayama, good digestion (taking a piece of ginger with rock salt 5 minutes before eating and sitting in vajrasana for minimum 10 minutes after eating greatly promotes digestion), wholesome prasadam, not taking long naps during the day (if required 15-20 minutes napping), sleeping with head on the east or south, not sleeping on a very soft bed (bad for the spine) etc. are some of the tips I can give for sound and restful sleep. If I get time, I will write more on this later. Jaya Gaurahari!!!

Daaso'smi, Swami Gaurangapada.

Post Author: Gunjan Date: 2008-03-17 04:40:14
Hare Krishna,

I am new to hare krishna movement. I too believe that getting up early is very essential for not only sprititual advancement but also for our material prescribed duties. I feel very frustrated as well as I fail to get up early every morning. But after reading about that woman's story - that how she used to get up early and get water for the deties.. is very nice. If we really love radha krishna just like that woman did and really want to go back to godhead then I personally believe that this is the LEAST we can do.. I pray to krishna.. please help me get up every morning.. and I pray to maya devi as well to help me pray radha krishna. Hare bol all devotees. Please give me ur aarshirwad so that I can also make progress like you all and become a sincere devotee one day. hare krishna.

Post Author: Swami Date: 2008-03-17 06:47:34

Nityaananda! Gauraanga! Hare Krishna! Welcome to the NITAAI.com Forums Gunjan.

We surely hope you will be able to regulate your morning Naama Bhajana to attain success in Bhakti. One practical tip to reduce sleep or to receive sound quality sleep in less time and thus remain active in Bhakti is to do Shavaasana (the dead man pose) for 5-10 minutes a few times in a day whenever one feels tired. In Shavaasana, while meditating on the Holy Names, one should lie down on one's back with bodily parts freely stretched and imagine that one is aloof from the body and that one is the soul in the center of the heart. Begin withdrawing your consciousness from the toes, ankles, calves, knees, thighs, waist, stomach, heart, arms, shoulder, neck, mouth, nose, ears,, head etc. and gradually feel that all these bodily parts are inert, without consciousness, simply dead matter (which is the truth). Just in 10 minutes of this exercise, your body will feel so fresh, as if you have slept for many hours. All your bodily parts will feel rejuvenated. So one can begin the Lord's service more enthusiastically and you will also learn that you are not the body but the spirit soul dwelling within the body.

Daaso'smi, Swami Gaurangapada.


Universal size

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Universal size
User: Anonymous Date: 2007-04-30 19:00:42

My Dear Gauranga Pada Swami,

Please accept my respectful Obeisances, All glories to Srimati Vrinda Devi, All glories to Sri Guru Parampara!

Maharaja in Srimad Bhagavatam we find this quote from Srila Prabhupada:

&quot;the total diameter of the universe is approximately 500,000,000 yojanas, or 4,000,000,000 miles&quot;.

Yet we find that the distance of a light year is calculated at 5.87849981 ?10 to the power of 12: miles

It appears the diameter of the universe is less than one light year. Please can you explain this Maharaja?

your foolish slave

Gouranga dasa

Title: Re: Diameter of our Universe is 60 to 96 Quadrillion miles
User: Swami Gaurangapada Date: 2007-05-07 22:20:55

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Thank you for this interesting question.

From the book Vedic Cosmology by Sadaputa dasa:

In the Shrimad-Bhagavatam a figure of 500 million yojanas is given for the diameter of the universe. On the basis of 8 miles per yojana, this comes to 4 billion miles, a distance that can accommodate the orbit of Saturn (according to modern distance figures), but that is smaller than the orbital diameters of Uranus, Neptune, and Pluto. Since this figure for the diameter of the universe seems to be quite small, it is interesting to note the purport given by Shrila Prabhupäda to CC ML 21.84:

Krishna said, &quot;Your particular universe extends four billion miles; therefore it is the smallest of all the universes. Consequently you have only four heads.&quot;
Shrila Bhaktisiddhanta Sarasvati Thakura, one of the greatest astrologers of his time, gives information from Siddhanta-shiromani that this universe measures 18,712,069,200,000,000 X 8 miles. This is the circumference of this universe. According to some, this is only half the circumference.

In his Anubhashya commentary on this verse of Chaitanya-caritamrita, Shrila Bhaktisiddhanta Sarasvati quotes from Surya-siddhanta 12.90, &quot;The circumference of the sphere of the Brahmanda in which the sun's rays spread is 18,712,080,864,000,000 yojanas&quot; (SS, p. 87). Then he quotes Siddhanta-shiromani, Goladhyaya Bhuvana-kosha: &quot;Some astronomers have asserted the circumference of the circle of heaven to be 18,712,069,200,000,000 yojanas in length. Some say that this is the length of the zone binding the two hemispheres of the Brahmanda. Some Pauranikas say that this is the length of the circumference of the Lokaloka Parvata (SSB1, p. 126).

Here the circumference of 18,712,069,200,000,000 yojanas corresponds to a diameter of 5,956,200,000,000,000 yojanas. This number is much larger than the 500,000,000-yojana diameter given in the Bhagavatam, and we might ask how it relates to it. According to the Bhägavatam (5.20.37),

By the supreme will of Krishna, the mountain known as Lokaloka has been installed as the outer border of the three worlds-Bhurloka, Bhuvarloka and Svarloka-to control the rays of the sun throughout the universe. All the luminaries, from the sun up to Dhruvaloka, distribute their rays throughout the three worlds, but only within the boundary formed by this mountain.

This verse reconciles the statement that the 18-quadrillion-yojana circumference is the limit of distribution of the sun's rays with the statement that it is the circumference of Lokaloka Mountain. We also note that in SB 5.20.38 the diameter of Lokaloka Mountain is stated to be half the diameter of the universe. This is consistent with the statement in Shrila Prabhupada's purport that &quot;according to some, this is only half the circumference.&quot; We are thus left with a picture of the universe in which the rays of the sun and other luminaries spread to a radial distance of 2,978,100,000,000,000 yojanas, and are there blocked in all directions by an enormous mountain. This mountain lies halfway between the sun and the beginning of the outer coverings of the universe. This means that the distance from the sun to the coverings of the universe is some 5,077 light-years, where a light-year is the distance traveled in one year by a beam of light moving at 186,000 miles per second and we use the Sürya-siddhanta's 5-mile yojanas.

In Chapters 3 and 4 we will say more about the possible relation between this very large universal radius and the much smaller figure given in the Bhagavatam. At present we will consider what the jyotisha shastras have to say about the radius of the universe. It turns out that the Siddhanta-shiromani, the Sürya-siddhänta, and many other jyotisha shästras give a simple rule for computing this number.

The Sürya-siddhanta gives the following rule: &quot;Multiply the number of ... revolutions of the moon in a kalpa by the moon's orbit...: the product is equal to the orbit of heaven (or the circumference of the middle of the brahmanda): to this orbit the sun's rays reach&quot; (SS, p. 86). If we perform this calculation, we find that the circumference of the brahmanda, or universe, is:

57,753,336 X 1,000 X 324,000 = 18,712,080,864,000,000 yojanas

In The Aryabhatiya of Aryabhata we find the statement that the circumference of the sky (akasha-kaksha) in yojanas is equal to 10 times the number of minutes of arc covered by the moon during one divya-yuga (AA, p. 13). This comes to:

57,753,336 x 360 x 60 x 10 = 12,474,720,576,000 yojanas

When interpreting this figure, we should keep in mind that Aryabhata used a yojana of about 7.55 miles rather than 5 miles. If we convert Aryabhata's figure to 5-mile yojanas, we obtain a universal circumference that is almost exactly one thousandth of the figure cited in Surya-siddhanta and Siddhanta-shiromani. The reason for this is that Aryabhata used the number of revolutions of the moon in a divya-yuga rather than the number of revolutions in a kalpa. (There are 1,000 divya-yugas per kalpa.)

We mention Aryabhata's calculation for the sake of completeness. There are a number of ways in which Aryabhata differs from other Indian astronomers (AA). For example, he is unique in (wrongly) making the four yugas equal in length, and he also suggests that the earth rotates daily on its axis. (All other Indian astronomers speak of the kala-cakra rotating around a fixed earth.) Our main point here is that very large figures for the size of the universe were commonly presented in the jyotisha shastras, and such figures have been accepted by Shrila Bhaktisiddhänta Sarasvati Thäkura and Shrila Prabhupada.

Conclusion by Swami Gaurangapada:

As per the above proofs, we can roughly estimate that the full circumference of the universe including the Lokaloka mountain is around 36 quadrillion yojanas. So the diameter of our universe can be estimated to around 12 quadrillion yojanas. And considering one yojana to be anywhere around 5 to 8 miles, we can conclude that the diameter of the universe is around 60 to 96 quadrillion miles which is around 10 to 16,000 light years. The 4 billion diameter given in the Shrimad Bhagavatam is that of the Bhu Mandala only which is the prominent inner part of our universe. And our universe is the smallest universe in this material creation .

Daaso'smi, Swami Gaurangapada.

Title: Re: Universal size
User: Gouranga dasa Date: 2007-05-10 09:54:13

Jaya Nitai Gauranga Hare Krishna! Wonderful answer Maharaja, amazing! thank you so much, Im very grateful for such a full depth answer.

Your humble servant

Gouranga dasa


does papam lead to bija or prarabdha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: does papam lead to bija or prarabdha
User: Anonymous Date: 2007-05-02 09:38:31

Hare Krishna! Dandavats Swami Gaurangapada.

I was looking at the cycle of karma photos/images here. It shows how sinful actions (papam) lead to either bija (sinful desire) or prarabdha (manifest reaction).

What dictates in which way papam manifests, Swamiji? Why will some sinful actions result in sinful desire whilst others will result in a amnifest reaction?

I think that for spiritual aspirants the result of prarabdha is the better of the two as maya is very strong, but suffering a reaction can push us closer to the Lord.

Is the way sinful reactions are dispensed any differently for devotees?

Thank you very much for your time.

Title: Karma Cycle Explained Deeper
User: Swami Gaurangapada Date: 2007-05-02 13:35:25

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams! Thank you for this question. I will give a concise summary of this vikarmic cycle.

As you see from the photos, sinful actions or paapa result in either prarabdha (immediately suffering and instantly manifest reaction for the sin) and/or apraarabdha (unmanifested reaction which will fructify later on in this life or previous lives into the corresponding suffering) or it may lead to both which is also common.

Apraabdha again leads to either of the below two reactions or both at a later stage (after a few hours, months or years or in the next life or lives) : praaradha (delayed suffering for the original sinful action paapa) and/or kuta (spontaneous inclination to commit sinful activities with no other cause).

Kuta (propensity to sin) leads to the strengthening and full formation of Bija (sinful desire) which in turns again leads to sinful actions or paapa and this vikarma cycle goes on perpetually life after life.

The Padma Purana explains this karma cycle is completely destroyed in the life of a devotee who is chanting the Holy Names:

aprarabdha-phalam papam kutam bijam phalonmukham
kramenaiva praliyeta vishnu-bhakti-ratatmanam

Translation by Swami Gaurangapada:

&quot;The dormat unmanifested karmic reactions or results of sins which will manifest later on (apraarabdha phalam), the sinful propensity awakened due to the unmanifest reactions (kuta), the strong desire to commit sin (bija) and the resultant suffering experienced due to engaging in a sinful action (prarabdha or phalonmukham or klesha), are completely destroyed in the above sequence in the a life of a devotee who is full attached and absorbed (rataatmanaam) in chanting the Holy Names of Nityananda, Gauranga and Hare Krishna with devotion.&quot;

If you see, the apraabadha is the easiest and the first to be destroyed and can also be destroyed to some extent by other processes like dhyaana yoga, gyaana yoga or maybe karma yoga. But the later things like paapa, kuta, bija and (especially) praarabdha (manifested reaction which we experience when we sin) cannot be destroyed by any other spiritual processes except bhakti yoga especially the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna.

Daaso'smi, Swami Gaurangapada.


Reading Srimad Bhagavatam

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Reading Srimad Bhagavatam
User: Neil LA Date: 2007-05-03 00:00:14

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaishnavas!

Dear Swami Gaurangapada,

A couple of years ago I purchased a copy of the Srimad Bhagavatam. I'm very happy I have it, but since the time it arrived, all the books have just been sitting on my shelf collecting dust.

I would very much like to read it, but I've hesitated because I feel that it will take me forever to get through it.

I know in temples they study Srimad Bhagavatam in the mornings and Bhagavad Gita in the evenings. I was thinking that maybe I would try that approach.

I also want to study Sri Chaitanya Bhagavata and so what I thought I might do is study the Bhagavad Gita in the morning and then alternate reading the Srimad Bhagavatam and the Sri Chaitanya Bhagavata in the evenings.

I doubt that I'll really be able to get through more than a verse or two at a time, so I'm sure that its going to be a very long process.

Does my idea of alternating readings each evening sound like a good idea? I know that you suggested that we read one book completely before starting a new one, but I just feel that if I read only the Srimad Bhagavatam, I will never get through it.

Pranams to your lotus feet,

Your servant

Neil

Title: Re: Shrimad Bhagavatam and Shri Chaitanya Bhagavata Reading
User: Swami Gaurangapada Date: 2007-05-03 10:24:01

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara Acharyas! Pranams! Shrimad Bhagavatam is a huge divine Scripture of 18,000 verses and 12 Cantos so it may not be completed at one shot so one can read a few verses daily with the other Holy Books one is reading.

Before reading Shrimad Bhagavatam, I would suggest the reading of the condensed Shrimad Bhagavatam which covers all the essential pastimes and teachings of Shrimad Bhagavatam in around 300-400 pages. This will get one interested and attracted to maintain consistent interest and patience in reading the full and elaborate Shrimad Bhagavatam. It is under the section of Compiled and Imp Scriptures towards the bottom of the tree.

Also I would highly recommend that one reads Nityananda Gauranga Naam or Shri Navadvipa Dhaama Mahaatmya or Shri Chaitanya Bhaagavata or Shri Chaitanya Charitaamrita or Shri Chaitanya Mangala or Shri Chaitanya Chandramrita or another Holy Book on the pastimes and glories of Lords Nityananda Gauranga daily without fail in addition to reading other Holy Scriptures.

Daaso'smi, Swami Gaurangapada.

Title: Re: Reading Srimad Bhagavatam
User: Neil LA Date: 2007-05-03 16:14:14

Thank you Swami Gaurangapada for your suggestions. I will read both Srimad Bhagavatam and Sri Caitanya Bhagavata everyday.

Actually I just finished reading the &quot;Narayaneeyam&quot; which is a condensed version of the Srimad Bhagavatam. That is what sparked my interested in reading the full Srimad Bhagavatam.

Pranams to your lotus feet,

Neil

Title: Re: Reading Srimad Bhagavatam
User: Damodara Svarupa dasa Date: 2007-05-03 16:20:41

Nityananda, Gauranga, Hare Krishna! Jaya Guru Parampara! Jaya Swamiji gaurangapada!

Dear Bhakta Neil,

There are lots of possibilities to study the Holy Scriptures. Purnaprajna dasa has written several condensed works on Shrimad Bhagavatam and Chaitanya charitamrita. It is written in a narrative style, so it is quite easy to read. A very nice overview of the Bhagavad Gita is given by Bhurijana dasa. This book is used during the Bhakti shastri classes and has helped me to see lots of things from a different perspective.

Sometimes reading takes a lot of time, so try listening to the narrations of the Holy Books instead. It has helped me a lot! Check for audio files from Amala bhakta dasa or Bhurijana Prabhu (at http://rgl.amieo.com/ : " http://rgl.amieo.com/ "). Also try to hear for the audio files from Damodara dasa (beautiful narration of the Sri Caitanya bhagavata) which is now on Nitai.in. Most of the audio files do not contain the purports, though. Hope you'll find what you need. If you can't find what you're looking for, do check the Nitai Veda 3.2 on Swamiji's website!

Humbly trying to be a sincere devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,

Damodara Svarupa dasa


What is kriya yoga?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: What is kriya yoga?
User: Igor Date: 2007-05-05 07:43:42

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories tyo Swami Gaurangapada!
All glories to sublime chanting of Nityananda and Gauranga Mantrarajas!

Dear Gurudeva, what is Kriya-yoga? I can understand what is hatha, raja etc yoga, but I do not know what kriya-yoga means? Are there any connection with bhakti?
Nityananda Gauranga Hare Krsna

Title: Re: What is kriya yoga?
User: Swami Gaurangapada Date: 2007-05-07 21:53:14

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Kriya Yoga is a new invented system of Yoga. There are claims that it is mentioned in the Gita and by Patanjali etc. but there is no direct proof and it is not accepted nor authorized by the Lords Nityananda Gauranga and Their followers. Also it is not mentioned in any of the authentic Vedic scriptures like the Puranas, Vedas etc.

They try to mentally direct their life energy to revolve, upward and downward, around the six spinal centers which correspond to the twelve astral signs of the zodiac by focusing on the regulation of breath etc. But Gaudiya Vaishnava devotees consider even this breath control and regulation as a mundane activity and even though one may get some subtle mundane powers and siddhis by this and thus get lots of followers who are looking for mundane miracles, still it is not at all pleasing to Lord Gauranga Krishna.

Real spiritual advancement is a descending process (not an ascending one) and is successfully perfected only by the causeless mercy of the Supreme Lord Gauranga Krishna which is attained by Bhakti Yoga and Naam Bhajana.

Daaso'smi, Swami Gaurangapada.

Title: Re: What is kriya yoga?
User: Igor Date: 2007-05-08 08:40:40

Nityananda Gauranga Hare Krsna
Thank you very much on answer. I was puzzled with this because I did not found that this term - Kriya yoga is mentioned in any scripture. Now it is clear. Thank you.
Nityananda Gauranga Hare Krsna


Offences to the Holy Name

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Offences to the Holy Name
User: Neil LA Date: 2007-05-07 16:47:08

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada!
All Glories to the Guru Parampara!
All Glories to the Vaisnavas!

How much does one have to worry about offences to the Holy Name when one chants the Holy Mantras of Nityananda and Gauranga as well as the Maha Mantra?

My understanding is that when one chants Nityananda and Gauranga as well as the Maha Mantra, all offences to the Holy Name are forgiven because Nityananda and Gauranga are so merciful.

On another place on the forum, someone quoted a verse from the Hari Nama Cintamani that says that inattention is the root of all offences to the Holy Name and that if one is inattentive, one will not recieve prema.

Now I know that I am a total beginner, but I have to admit that I am inattentive more often than not when I am chanting. I try to bring my mind back when it wanders away, but it really goes all over the place. I try to tell myself to do my best and don't worry about it. I tell myself that as long as I am actually vibrating the sound of the Mantras, that I will recieve benefit and that the vibration of the Holy Names are more powerful than me and as long as I don't stop chanting, I will eventually (over the long term, I'm sure) recieve prema.

I don't want to minimize the importance of trying to chant without offences, but I'm afraid that if I worry to much about it, that might also be an offence in itself.

Is my understanding correct?

Thank you

Title: Re: Bring the mind back to the Holy Names
User: Swami Gaurangapada Date: 2007-05-07 17:56:55

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Yes, the Holy Names of Nityananda and Gauranga are merciful and do not consider the offenses which are considered by Krishna Naam...aparadha nahi mane taarite nipuna. Simply hearing the sound vibration of the Holy Names is very beneficial to the soul and does lead to our spiritual progress.

Inattentive chanting arises basically due to a lack of meditation while chanting. So there is no mechanical formula or quick shortcut to stop inattentive chanting unless one starts meditating on the divine meanings of the Holy Names while chanting which in turn one can do only when one develops positive taste for the Holy Names. You don't have to worry too much while chanting. Just take a small precaution that whenever you find out that your mind has wandered away while chanting, please bring it back on the Holy Names. You should not let your mind wander even after you come to know about it while chanting. Then that will be a deliberate thing and thus unfavorable to Naam Prabhu. This small endeavor of bringing it back to the Holy Names while chanting is enough to gradually fix our mind on the Holy Names.

Daaso'smi, Swami Gaurangapada.

Title: Re: Offences to the Holy Name
User: Neil LA Date: 2007-05-07 18:15:48

Thank you for your quick reply!

I will just keep chanting and bringing my mind back. I will trust that a positive taste for the Holy Names will gradually develop.

I will just keep chanting and be paitent. Patientce is difficult for me, I want everything to be perfect right from the start. I must keep reminding myself that I am a neophyte and that chanting is a lifetime endeavor.

Pranams to your lotus feet!

Neil


Dvaraka sila?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Dvaraka sila?
User: Igor Date: 2007-05-08 19:17:10

Nityananda Gauranga Hare Krsna
I have heard that it is recommended that salagrama sila should be worshiped together whit white Davaraka-sila and that Dvaraka silas are specific because they have different number on chakras on their transcendental body.
So, what is difference between Dvaraka sila and other silas? Are they silas from ancient Dvaraka? What is specific of such worship?
Nityananda Gauranga Hare Krsna

Title: Re: Dvaraka sila?
User: Anonymous Date: 2007-05-09 12:33:43

Don't silas consider all offenses in worship like Sri sri Radha Krishna?

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-09 19:45:44

Hare Krishna Nitai Gouranga! Dearest Igor Prabhu, I live five minutes from a temple that has over twelve thousand Salagrams. I know many devotees who worship Salagram without the presence of a Dwarka Sila. Salagram worship is actually very simple, but one must worship with Tulsi and Ganga water. This is what pleases the Lord the most, especially in His form of Salagram which is a direct incarnation of the Lord, there is no need of seperate installment as one would commonly do with Arca Vigraha. It is said in sastra that Gaura Nitai don't consider any offenses in worship, Jagganath Baladeva Subadra consider 15% of ones offenses. Radha Krishna means one recieves 85% reaction for ones offences and for Salagram the reaction is 100%. That is the mercy of Salgrama sila that you will be brought up to the level of pure Bhakti very quickly as anything else will become very apparant in your service. Salagrama worship is also called Nitya Seva which means once you begin to worship, one must continue it daily untill one dies, and one must ensure the worship is maintained as the worship is also your responsibility after death. Srila Prabhupada cried when he saw the children at Mayapur fighting with the dogs to get some remnants from the old plates heap, he instructed his disciples not to allow anyone to go hungry for ten miles around the temple. He explained such persons are born hungry because they worshipped Salagrama in a previous life but did not maintain the worship and the offerings were stopped. Salagrams come from the kali Gandaki in nepal, Dwarka silas come from dwarka and Govardhan silas come from Govardhan Hill in Vrindavan.

Your servant

Gouranga dasa

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-12 20:51:14

Also it is not advisable to begin to worship any Sila unless a Shila is given to you by your spiritual master and instructs you to worship Him. It is not permitted by Sastra to worship a Sila unless one has second (twice born initiation) from a spiritual master. It is said that Krishna feels it painful to be worshipped by one who is not Brahman and who is not worshipping the Sila under the direct order of a spiritual master.

Your humble servant,

Gouranga Dasa,

Title: Re: Dvaraka sila?
User: Igor Date: 2007-05-15 12:22:02

It is said that Krishna feels it painful to be worshipped by one who is not Brahman

Kalay sudra sambhavah...in this age we are all sudras.
But if we are engage in devotional service we are becoming higher then brahmanas. Vaisnavas, specially devotees of Lord Nityananda and Gauranga are far above varnas and asramas because they are chanting Holy Names of Nitai-Gaura and therefore personally associate with Lord. Sudra, ksatriya, vaisya or brahmana it is just bodily consideration. No value at all. Srilla Haridasa Thakura was not brahmana but He was Nama Acarya. Lord accepts our devotion not position.
Lord Gauranga Mahaprabhu instruct us:
naham vipra na ca narapatir napi vaisyo na sudro
naham varni na ca grhapatir no vanastho yatir va
kintu prodyan nikhila paramananda-purnamrtabdher
gopi-bhartuh pada-kamalayor dasa-dasanu-dasah

&quot; I am not a brahmana, nor a ksatriya; I am not a vaisya nor a sudra, I am not a brahmacari, nor a householder, not a vanaprastha, not a sannyasi. But since Lord Sri Krsna, the maintainer of the gopis and the overflowing ocean of nectar, is the only source of universal, transcendental bliss, I claim to be a servant to the servant of the servant of His lotus feet.&quot;
(Caitanya-caritamrta, Madhya 13.8, Padyavali 74)
Nityananda Gauranga Hare Krsna

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-18 12:59:55

Dearest Igor Prabhu,

Please accept my respectful Obeisances Prabhu, All glories to Srila Prabhupada!

We cannot assert that varnashrama has no meaning. Otherwise why did Srila Prabhupada not allow anyone to worship Radha Kishna or Salagrama Sila without second Brahmana initiation?

Worship of the Lord in these forms requires a strict level of personal purity. It is not that we can chant the Names of Gaura Nitai and immediatly consider ourselves liberated to act as we please above the rules of Varna and Ashram. This is neither wise or safe and is not the standard of our Acaryas.

This is why we require the help of a bona fide spiritual master who we are advised to take shelter of by initiation. When the expert spiritual master sees we have come to the proper level of purity through our chanting of Gauranga Nityananda and Hare Krishna then he is able to decide if we are ready to recive initiation as a qualified brahmana. This is the process laid out by the great Acaryas Srila Prabhpada as well as Srila Bhaktisiddhanta.

Sila worship is something we do in an authorised way and that is the point being made by the sastras. We begin the worship when the Guru decides we are on the correct level of purity, otherwise the Lord considers it painful. If we decide to worship and serve on our own accord, how do we really know its what the Lord wants? It will be what we want. Therefore one requires the help of Guru.

This verse by Sri Caitanya Mahaprabhu is not instructing us to renounce Varnaashram. Indeed that is not the example set by any bona fide devotees. Rather we follow the system that the Lord set up for the process of coming to the stage where we are fully Krishna conscious, without being attached to the rules alone (Niyamagraha,Upadeshamrita verse 2)

We do not consider ourselves Brahmanas, but we do need to act in the capacity of Brahminical culture if we want to maintain our chanting of Gauranga Nityananda and especially if we want to worship Silas which is strictly done through the personal direction and blessings of a bona fide Guru.

I hope i have notsaid or done anything to cause disturbance,: )
Your humble servant,

Gouranga dasa

Title: Re: Bhagavata, Pancharatriki, Shaligrama
User: Swami Gaurangapada Date: 2007-05-19 01:30:41

Nityananda! Gauranga! Hare Krishna! Actually both of you are right. For Pancharatriki Deity Worship, the brahminical qualification is required according to the standard set up by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura. But for chanting and spreading the Holy Names of Nityananda, Gauranga and Hare Krishna (Bhagavata Marga), no qualification is required, not even the elevated status in the daivi varnashrama system. That is why Lord Gauranga Mahaprabhu was not satisfied with Shrila Ramananda Raya's explanation of even the daivi varnashrama and say &quot;eho bahya&quot;...this is external...go deeper.

Thanks Gouranga dasa for all the info on Shaligram worship. Though there are very great glories and benefits of worshiping a Shaligrama Shila, I would also recommend that one worships a Shaligrama or Govardhana Shila only after receiving Him and the clear intructions to worship Him from Shrila Gurudeva or advanced and elevated Vaishnavas just like Shrila Raghunatha Goswami did after receiving Him from Lord Gauranga Mahaprabhu Himself. This is because the offenses in the worship of Shaligrama are also very seriously considered by the Lord, since the Lord has self-manifested in the Shaligrama Shila even though the Lord is considered merciful in the form of the Shila. If one already happens to have one, then one should ask for permission and only worship Him under the guidance of Shrila Gurudeva or an advanced Shiksha Guru.

We will have an ebook about the basic and elaborate worship procedure for Shaligrama Shila in the next version of the NITAI Veda. Thank you.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-19 10:46:22

Hare Krishna Nitai Gauranga Sri Guru Parampara Pranams and blessings!

Thank you for the clarification Maharaja!

I have spoken to several devotees and although i don't yet have have the quotes as I am currently on travelling Sankirtan, the sastras declare that it is considered auspicious to worship a Dwarka Sila along with a Salagrama Sila but not that it is not compulsory.

Nitai Gauranga!!!!!!
Hare krishna!!!!

Please pray for my safety

Your servant,
Gouranga dasa

Title: Re: Dvaraka Shila, Svakiya, Many Shilas
User: Swami Gaurangapada Date: 2007-05-19 19:55:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Dvaraka Shila is to be worshiped by those devotees whose constitutional relationship with Lord Krishna is in Svakiya Bhava i.e. following in the footsteps of the mood of the Queens of Dvaraka normally not by those devotees who want to attain Vraja.

In regards to Shaligrama worship, I would also like to mention that even though it is very auspicious to have many Shaligrama Shilas at one place, it is not preferable for a normal devotee to worship many Shilas at a time unless one has the full time, resources and dedication to worship each and every one of Them with full attention just like Lord Advaita Acharya who mentioned in the Shri Chaitanya Bhagavata that if one endeavors to serve many assembled Vaishnavas at one time, then one may end up committing offenses against one or some of them since one may not be able to give each of them individual attention.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-22 15:34:56

Hare Krishna Jaya Nitai Gauranga, Praanams, Jaya sri Guru Gauranga!

&quot;it is not preferable for a normal devotee to worship many Shilas at a time unless one has the full time, resources and dedication to worship each and every one of Them with full attention just like Lord Advaita Acharya who mentioned in the Shri Chaitanya Bhagavata that if one endeavors to serve many assembled Vaishnavas at one time, then one may end up committing offenses against one or some of them since one may not be able to give each of them individual attention&quot;.

Where is this from Maharaja?

It is commonly known among Salagram worshippers who worship many Shilas that one Salagram may accept the worship on behalf of the others. If there is a Sastric statement which states this is wrong please let me know.

In Scotland there is actually a confidential reason why the devotees have amassed over 12,000 Salagram Silas.

In Sastra it is said that 108 Silas in one place turns the entire area for an 8 mile circle from the place where those Salagrams reside into a Holy Dham. The sastras declare that anyone who leaves their body whithin this 8 mile radius of the Salagrams goes back to the spiritual world!

Our hope is that in due course of time we will expand our number of devotees and be able to open more temples all over Scotland. Each temple will worship 108 Silas thus creating another Holy Dham for an 8 mile circle around the temple and eventually we hope that we will have many Holy Dhams all over lapping each other to make one giant 'Scotland Dham' Thus delivering the entire country back to Godhead. We have a duty to deliver the fallen souls and this is our future plan for our prabhu datta desh (place where one is ordered to preach and deliver the people)

This may take many years but with the blessings of Sri Nityananda Rama and all the Vaisnavas anything is possible!

Please everyone bless our efforts to preach to the most fallen souls!

Your servant

Gouranga dasa,

Title: Re: Worshiping many Personalities
User: Swami Gaurangapada Date: 2007-05-22 20:54:56

Where is this from Maharaja?

It is in Shri Chaitanya Bhagavata. It is normally a common understanding that worshiping of many Deities or Shilas or Vaishnavas at one assembly simultaneously can be performed only by very advanced Vaishnavas because each of every one of These Personalities requires individual care and attention and thus there is more of a chance to commit offenses. This is one of the reasons why Lord Advaita prayed to Indra to make Lord Gauranga come alone to His home so that He can feed Him nicely with undivided attention. I think a verse to this effect can be found in the Hari Bhakti Vilasa.

In Scotland there is actually a confidential reason why the devotees have amassed over 12,000 Salagram Silas. In Sastra it is said that 108 Silas in one place turns the entire area for an 8 mile circle from the place where those Salagrams reside into a Holy Dham. The sastras declare that anyone who leaves their body whithin this 8 mile radius of the Salagrams goes back to the spiritual world! Our hope is that in due course of time we will expand our number of devotees and be able to open more temples all over Scotland. Each temple will worship 108 Silas thus creating another Holy Dham for an 8 mile circle around the temple and eventually we hope that we will have many Holy Dhams all over lapping each other to make one giant 'Scotland Dham' Thus delivering the entire country back to Godhead. We have a duty to deliver the fallen souls and this is our future plan for our prabhu datta desh (place where one is ordered to preach and deliver the people). This may take many years but with the blessings of Sri Nityananda Rama and all the Vaisnavas anything is possible!

This is a nice plan and desire for the pleasure of the Lord. I am happy that you are nicely accompanying it with the mass spreading of the Holy Name of Gauranga and the Hare Krishna Mahamantra because the Names give potency to all spiritual practices and plans in Kali Yuga.

Every devotee has an unique way to preach the glories of the Lord. My personal understanding is that the way in Kali Yuga is harer naama, harer naama....Lord Gauranga states in Shri Navadvipa Dhama Mahatmya that to those areas and places where my Holy Name spreads, those areas will become free from the influence of Kali Yuga and they will become Holy Places. So even if you simply continue to sing and spread the Holy Name of Lord Gauranga everywhere in Scotland, Scotland will become higher than even Vaikuntha because the Holy Name of Gauranga is not accessible even in the Vaikuntha planets (vaikunthepi sudurlabham).

Please everyone bless our efforts to preach to the most fallen souls!

Sure, our prayers and blessings are there with you with a kind suggestion that you kindly include the Holy Name of Lord Nityananda also in your nice efforts. Nityananda Naam will show miraculous results to melting the stone-like hearts of the conditioned souls.

Daaso'smi, Swami Gaurangapada.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-28 13:13:50

Jaya Maharaja, Pranams,

Is it not the case that we actually get the mercy of Lord Nityananda by chanting Lord Chaitanyas Holy Name?

As Lord Nityananda instructs:

Bhaja Gauranga Kaha Gauranga Laha Gauranga Naama Re
Je Jana Gauranga Bhaje Se Amara Prana re,

&quot;Worship Gauranga, Call out Gouranga, take the Name of Gauranga, whoever worships Gauranga is my life and soul&quot;
(Lord Nityananda)

I understood from this verse that Lord Nityananda is actually more pleased when we chant the Name of Gouranga.
It is with the mood of encouraging people to chant Gourangas name so they may get the sweet mercy of Nitai that we have initiated this Gouranga campaign.

(The last festival we had for the public in Chorley Uk was a great success! The hall was full and everyone stood up and chanted and danced in ecstacy. There was a long applause at the end and all the Bhagavad Gitas were sold on the book table!)

Lord Caitanya and Lord Nityananda let the mercy flow, it was apparant to all. Guests said they had never seen so many people looking so happy together in one place before! The next one will be in Leeds on May 17th

Yours in service
Gouranga dasa,
Daas O smi,

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-28 13:23:32

Regarding the worship of Silas and worshipping the Lords through one Sila which we do, (Sri Tulsi Nath Maharaja). If you can provide a direct sloka in this context I will certainly show it to the devotees. Some congregation members also complained about this but several advanced devotees have said it is ok.
We do regularly take all 12,000 salagrams and for a week Caru deshna Prabhu (Pujari) and one other devotee spend hours every day carefully massaging each Sila with oils. Then we offer 12,000 sweets which fill up the alter as well as offering 12,000 tulsi leaves.
We then distribute the Salagrams Maha sweets far and wide and often devotees will give a person a sweet on sankirtan and they become so favourable that they happily buy one of Prabhupadas books and chant GOURANGA!

Your servant

Gouranga dasa

Title: Re: Dvaraka sila?
User: Swami Gaurangapada Date: 2007-05-29 04:20:03

Nityananda! Gauranga! Hare Krishna! Pranams. Thank you for the nice description of the service to Lord Shaaligraama by the devotees. It is indeed rare. It is a huge service and it seems that you all are doing it nicely.

If you can provide a direct sloka in this context I will certainly show it to the devotees.

It was just a kind suggestion. Presently, I do not have time to dig into the Hari Bhakti Vilasa etc.

Title: Re: Dvaraka sila?
User: Gouranga dasa Date: 2007-05-29 08:45:09

Thank you so much for your Sangam and nice points, All glories to your preaching mission!

GOURANGA NITYANANDA!!!!

Your servant

Gouranga Dasa,

Title: Re: Why to chant Nityananda Naam
User: Swami Gaurangapada Date: 2007-05-31 11:49:15

Is it not the case that we actually get the mercy of Lord Nityananda by chanting Lord Chaitanyas Holy Name?

Yes surely. We get Lord Nityananda's mercy when we chant Lord Gauranga's Holy Name. But we need the mercy of Lord Nityananda's Associates and the Guru Parampara Acharyas also who are representatives of Lord Nityananda, who instruct us to chant and spread Lord Nityananda's Holy Name as well. Also Lord Gauranga Himself instructs us in Shri Chaitanya Bhagavata to chant the Holy Name of Lord Nityananda always. So by chanting Gauranga, one pleases Lord Nityananda and by chanting Nityananda, one pleases Lord Gauranga, and by chanting Hare Krishna, one pleases both. If you read the quotes at the end below, our Acharyas have repeatedly talked about chanting These two Holy Names of Nityananda and Gauranga, not just one. Shrila Krishnadasa Kaviraja Goswami told his brother than he should accept both these Divine Brothers Lord Nityananda and Lord Gauranga, not just one of Them. So we should accept, chant and preach both Their Holy Names along with the Hare Krishna Mahamantra to get the full mercy and empowerment.

I would like to present the following scriptural pramanas for chanting Lord Nityananda's Holy Name:

Chaitanya-charitamrita Adi-lila 8.23:
'nityananda' balite haya krsna-premodaya;aulaya sakala anga,asru-ganga vaya.

&quot;Simply by chanting the name 'Nityananda' one awakens his or her dormant pure love for Lord Krishna. Thus all his bodily limbs are agitated by ecstasy of love of God, and tears flow from his eyes like the waters of the Ganges.&quot;

Chaitanya-bhagavata, Adi-khanda 9.385:
nityananda-hena bhakta sunile sravane; avasya paibe krsnacandra sei jane.

Shripada Madhavendera Puri states: &quot;If one simply hears the name 'Nityananda', he will most certainly attain the lotus feet of Lord Krishnacandra irrespective of any other consideration.&quot;

(Chaitanya Mangala, Madhya Khanda, Deliverance of Jagai n Madhai)
125. &quot;Anyone who just once his life speaks the word 'Nityananda' becomes purified. He becomes My pure devotee.&quot;

Sri Navadvipa-dhama-mahatmya, Chp 1, states:

gauranga-nitai yei bale eka bara; ananta karama-dosa anta haya tara.

&quot;The most fortunate person who chants the names Nityananda and Gauranga just once immediately destroys the unlimited sinful reactions accumulated for unlimited number of lives in the past.&quot;

nitai-caitanya bali yei jiva dake; suvimala krsna-prema anvesaye thake.

&quot;If one feelingly and loudly calls out the names of Nityananda and Gauranga, the purest Krsna-prema (pure love of Krsna) comes searching after such a person.&quot;

Cc Adi 8.31
caitanya-nityanande nahi esaba vicara, nama laite prema dena, vahe asrudhara

&quot;But if one only chants, with some slight faith, the holy names of Lord Gauranga and Nityananda, very quickly he is cleansed of all offenses. Since in the chanting of the names of Nityananda-Gauranga there is no consideration of offenses, one will very quickly come to the stage of love of God, simply by chanting Their names and tears of pure love for Krishna will flow from the eyes.&quot;

Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura:
&quot;The Hare Krsna maha-mantra considers the offenses whereas the names of Gaura-Nityananda don't consider offenses. An offensive chanter will never achieve the fruit of chanting (pure love for Krsna) by chanting the Hare Krsna maha-mantra. Therefore till the time he is commiting offenses, he should chant the names of Gaura-Nityananda. Due the repeated chanting of the names of Gaura-Nityananda, the offenses will destroyed and he will achieve the fruit of chanting.&quot;

Shrila Prabhupada in Cc Adi 8.3 purport:
&quot;In the beginning one should very regularly chant Sri Gaurasundara's holy name and then chant the holy name of Lord Nityananda. Thus one's heart will be cleansed of impure desires for material enjoyment. Then one can approach Vrndavana-dhama to worship Lord Krsna. Unless one is favored by Lord Caitanya and Nityananda, there is no need to go to Vrndavana, for unless one's mind is purified, he cannot see Vrndavana, even if he goes there.&quot;

Shrila Narottama Dasa Thakura:
nitai na bolilo mukhe, majilo samsara-sukhe
vidya-kule ki koribe tar (Narottama das Thakura)

&quot;Because he never uttered the holy name 'Nityananda', he has become merged into so-called material happiness. What can his useless education and family tradition do to save him from the cycle of birth and death?&quot;

Chaitanya-Bhagavata Madhya 3.134:

vanik adhama murkha ye karila para, brahmanda pavitra haya nama laile yanra

&quot;The entire universe is purified by chanting the name of Lord Nityananda as it is only He who delivered the fallen, the foolish, and the merchants.&quot;

Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

nityanandera prabhura nama shravana karile jagatera sakala lokera papa-pravrtti prashamita haiya pavitra tara udaya haya. vanik, adhama, murkha-iharau pavitra haiya brahmajna u bhagavad-bhakta hana.

&quot;Simply by chanting or hearing the name of Lord Nityananda, the sinful inclinations in the hearts of all the living entities in the universe are permanently destroyed and their inherent purity is automatically awakened. On chanting or hearing the name of Lord Nityananda, even the merchants, degraded, fallen and foolish people are purified and immediately become realized in the Absolute Truth and devotees of the Lord.&quot;


Practice Question

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Practice Question
User: Neil LA Date: 2007-05-10 16:55:10

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Guru Parampara and the Vaishnavas!

I recently downloaded the Sri Gaudiya Giti-guccha songbook. It is a collection of songs and poems by the Gaudiya Vaishnava Acaryas.

Last evening, I read some songs about Lord Nityananda and Lord Gauranga while I was doing my chanting. I would read a song and then meditate on what the song was about while I was chanting. It seemed to help me focus on the Lord while I was chanting.

I was just wondering if this is an ok thing to do. It really seemed to help, but I was wondering if other people do the same thing.

Thank you

Title: Re: Practice Question
User: Matus Date: 2007-05-11 07:49:28

Nityananda! Gauranga! Hare Krishna!
Please accept my humble rs.

i think it is a very nice method. Gurudeva also advices to read everyday pastimes of Lords Nityananda Gauranga. It is very powerful and i shall personally get very serious about this point. Otherwise chanting and other worship is done with weak meditation.

Yours sincerely,
Matus

Title: Re: Bhakti Rasayana
User: Swami Gaurangapada Date: 2007-05-15 00:13:28

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Yes, that is known as Bhakti Rasayana. To relish the Naam Bhajana, by combining it with nectar verses, songs or pastimes of the Lord while chanting. But care should be taken that we don't do chanting and reading the verses, songs or pastimes at the same time. We can read a little and then chant a few rounds while remembering what we have read.


Does anyone have a Bhajan for Lord Balarama?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Does anyone have a Bhajan for Lord Balarama?
User: Amiya Date: 2007-05-13 22:28:18

Nityananda! Gauranga! Hare Krishna! Pranams at the lotus feet of Shri Guru and Gauranga.

Haribol

This question is really for anyone who can help;

we (myself and two other devotees) are creating a devotional website and we were wondering if anyone could help us get a bhajan for Lord Balarama. That is a bhajan which describes the glories of Lord Balarama specifically. Its for our Balarama page which is still under construction.

If anyone can help, please reply to this topic.

Thank you so much.

Amiya Gauranga dasi.

Title: Re: Does anyone have a Bhajan for Lord Balarama?
User: Igor Date: 2007-05-14 06:23:21

Nityananda Gauranga Hare Krsna
There is beautiful mantra for Lord Balarama....

Baladeva Pranama

namaste halagraha
namaste musalayudha
namaste revati-kanta
namaste bhakta-vatsala

“Obeisances to You, O holder of the plow! Obeisances to You, O wielder of the mace! Obeisances to You, O darling of Revati! Obeisances to You, Who are very kind to Your devotees!?
namaste balinam srestha
namaste dharani-dhara
pralambara namas te tu
ehi mam krsna-purvaja

“I offer my respectful obeisances unto Lord Balarama, the best of the strong and the support of the earth. Obeisances unto You, O enemy of Pralamba! Please deliver me, O elder brother of Krsna!?
I do not know if there are some specific bhajan for Lord Balarama.
I hope this helps.
Nityananda Gauranga Hare Krsna

Title: Re: Does anyone have a Bhajan for Lord Balarama?
User: Gouranga dasa Date: 2007-05-19 10:58:13

Nityananda! Gauranga! Hare Krishna! Pranams at the lotus feet of Shri Guru and Gauranga!!

I don't know where you could find a copy of one bhajan but I heard a description of one once and I can give a brief translation It being sung at the place in Vrinadavan where Krishna and the cowherd boys were taking lunch and you can still see the plates in the rock surface.

The song describes that Balarama goes out into one pool and when he is waist deep he looks down and sees his reflection, he begins to stutter &quot;wh- wh -wh -wh -wh -wh- who is that beautiful person i see in the water&quot;? The Bhajan also stutters in the song too!

Lord Balarama becomes stunned in ecstacy as He catches a view of His own beauty and cannot speak.

The Bhajan goes on to say that at that time krishna comes and sees Balarama standing in the middle of the pond talking to Himself and not moving, Krishna calls out that &quot;Balarama what are you doing? I think you have been out in the hot sun for too long&quot;!

im sorry I can't help but thought this might be appreciated anyway

Your servant

Gouranga dasa


Devotees are more kind

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Devotees are more kind
User: Gouranga dasa Date: 2007-05-14 18:00:41

Dear Swami Gauranga Pada, And all Vaisnavas, Please accept my respectful obeisances, All glories to Srila Prabhupada!

Maharaja, In Bhagavad Gita chapter 3 verse 29 purport Srila Prabhupada states that

&quot;Men who are ignorant cannot appreciate activities in Kr?s?n?a consciousness, and therefore Lord Kr?s?n?a advises us not to disturb them and simply waste valuable time. But the devotees of the Lord are more kind than the Lord because they understand the purpose of the Lord.&quot;

My question is that if the Jivas possess minute quantities of Krishnas Qualities, how are we to understand that the devotees are More Kind than the Lord?

Your servant

Gouranga Dasa

Title: Re: Devotees are more kind
User: Swami Gaurangapada Date: 2007-05-15 00:20:27

Nityananda! Gauranga! Hare Krishna! Pranams and Blessings ! Nice question. The spiritually advanced devotee jivas may have a small quantity of Lord Gauranga Krishna's divine qualities but what they have is their strong relationship with the Lord by which they are very dear to the Lord. So the Lord Himself does what they desire. The Lord has given them blanket permission to distribute His love to anyone and everyone they want. And when they desire for a specific soul to attain prema, then the Lord situated in everyone's heart gives that soul prema on their behalf. So they are actually more powerful than the Lord because they always have the most powerful Lord as their order carrier who fulfills what they desire. So the pure devotees have the infinitely powerful Lord as their servant (who is actually their Master) and thus they can be wondrously merciful to all souls sometimes even more than the Lord.

Title: Re: Devotees are more kind
User: Gouranga dasa Date: 2007-05-15 06:56:30

Great, thank you!


Sri Radha Rasa Sudha Nidhi Texts 30-60

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-19 16:42:13

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

I was reading the Sri Radha Rasa Sudha Nidhi and noted that verses 30 through 60 are missing from the Vani-base. Is there a reason why these most wonderful verses are not included in the text? Please assist me in finding these verses so that the text of Sri Radha Rasa Sudha Nidhi is complete.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Swami Gaurangapada Date: 2007-05-19 19:42:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Thanks Nitaipada for reading this most advanced and magnificent Holy Book. The translation of the verses 29-60 is as follows. If you want the Sanskrit, I can post that too. Actually this is also from the NITAI Veda also on another page here. The original Shri Radha Rasa Sudha Nidhi is here.

29 He is fortunate who meditates on Shri Radha as She talks with Her lover, Her ornaments pearls and red sindura, Her red lips glorious flower blossoms, and Her teeth jasmine flowers.

30 In my heart I place Shri Radha, who is splendid with the colours of yellow and red, who is glorious like limitless lightning vines, whose beautiful form is overcome with passionate love, and whom the king and queen of Vraja love as much as they love Krishna.

31 O Shri Radha, O goddess of the newly-blossoming groves of Vrndavana forest, when, engaged in making a crown of peacock feathers and a necklace of gunja, will I be Your maidservant?

32 O Shri Radha, please place Your glance of mercy upon me. I yearn to decorate the forest-grove rendezvous with many flowers, arrange for Your meeting with the dark moon of Vraja, and thus attain Your mercy.

33 Turning far away from my kinsmen and from millions of worldly opulences, and not desiring to do anything to attain anything material, I meditate on the dust of Shri Radha's feet, dust that brings a monsoon of wonderful happiness.

34 O my heart, please meditate on the two golden waterpot breasts of King Vrsabhanu's daughter, breasts that are a jewellery chest holding a treasure that is everything to a youth who is like a splendid moon shining in Gokula, a youth whose form, more handsome than millions of Kamadevas, is now manifested in Vrndavana forest.

35 What is this that I meditate on? Is it two lotus flowers growing in the nectar lake of Shri Radha's passionate love? Or is it two moons manifested from Shri Radha's face? Or is it Shri Radha's youthful breasts? Or is it two monsoon clouds of Shri Radha's nectar bliss.

36 O Shri Radha, I offer my respectful obeisances to Your youthful breasts, which enchant the person who enchants all the worlds, and which are like two golden lotus buds growing in the lake of Your pastimes, or two fruits growing on the nectar kalpa-vrksa tree of Your bliss.

37 O Shri Radha, please place Your glance of mercy upon me. I yearn to decorate Your cheeks and breasts with many colourful pictures, Your wonderful braids with new jasmine flowers, and Your limbs with many ornaments.

38 When will restless-eyed Shri Radha, who during the daytime again and again sighs &quot;O dark one&quot;, &quot;O most handsome&quot;, &quot;O charming one&quot;, &quot;O You who are more graceful and handsome than millions of Kamadevas&quot;, &quot;O best of lovers&quot;, be pleased with me?

39 O Shri Radha, when will I sweetly serve You, who with the arrow of Your sidelong glance deeply wound Vraja's prince, making His peacock feather fall from His turban, the flute fall from His hand, and His yellow garments become disarrayed?

40 I pray that birth after birth I may serve King Vrsabhanu's daughter, whose form is a shoreless ocean of nectar pastimes, whose wonderful gracefulness is the root of transcendental bliss, and who cannot be attained by Brahma and all the demigods.

41 I wish to become a maidservant in King Vrsabhanu's palace, where a splendid lightning vine that enjoys loving pastimes with the Supreme Personality of Godhead, a vine that has a form filled with the nectar of perfect love, appeared in this world.

42 I meditate on the moon of Shri Radha's face, a moon splendid with pastimes of love, a moon that with its flood of nectar moonlight satisfies the cakora birds of Lord Krishna's eyes.

43 Someday, in the forest grove where They have now met, with great determination I will grasp inexperienced, shy, frightened Shri Radha's lotus hands and lead Her to the bed of the king of lovers, a bed carefully made of soft flower petals.

44 As You passionately rush to meet dark Krishna, I will carry a fragrant garland and a box of betel nuts, camphor, and cloves. O Shri Radha, please kindly accept me as Your maidservant.

45 O Shri Radha, all glory to Your youthfulness, which is filled with many nectar virtues, which carefully sustains Your graceful hips and Your beautiful youthful breasts, graceful like two flower buds, and which has stolen the mind of a person who charms all the worlds.

46 O Shri Radha, when will I, eavesdropping, hear every syllable of the shoreless nectar ocean of Your words as, Your body tossed by the waves in the ocean of amorous desires, You playfully talk with the hero of Vraja?

47 Glory to the beautiful jewel of a girl who, deep in the forest, sits on Her beloved's lap and, the limbs of Her body overwhelmed with passion for Her dark lover, talks with Him, sweetly calling Him, &quot;O enchanter.&quot;

48 O Shri Radha, when will I, a maidservant standing at the door, suddenly fall into a lake of nectar as I overhear Your words mixed with the tinkling of Your ornaments as You enjoy a nectar festival in a secluded forest grove?

49 May Shri Radha, who, taking the sweet sounding Madhumati vina in Her hand, and then singing many songs describing Her pastimes with the crest jewel of lovers, suddenly bursts into a shower of tears, appear in my heart.

50 My heart has been stolen by an intelligent and charming couple who playfully enjoy a sweet festival of joking and laughter in Vrndavana forest.

51 All glory to the jewel decorating the hair of the Vraja-gopis, a jewel sweet with new youthfulness, a jewel fair like a garland of lightning flashes, a jewel that with dancing sidelong glances floods the world with waves of the nectar of pure love.

52 All glories to the delicate being that bears the name Radha, a being all the Vedas cannot describe, a being who is the sweetest essence of the nectar ocean, a being whose mercy has no limit, a being splendid, sweet, graceful, and beautiful, a being whose passionate love has pushed away the shackles that chained Her heart.

53 Will I become a delicate young gopi, a gopi expert at many services, a gopi who always stays by my mistress' side and who wears a prasadam silk-bodice She affectionately gave to me with Her own hand.

54 O Shri Radha, when, sometimes carefully combing Your hair with my fingernails, sometimes carefully placing a bodice on Your splendid golden-waterpot breasts, and sometimes carefully placing jewel ornaments on Your ankles, will I be Your expert maidservant?

55 As I loudly chant the holy names of Lord Hari, worship the divine couple with sweet fragrances and many offerings, and happily reside in Vrndavana, may my thoughts always stay at Shri Radha's soft lotus feet.

56 Even though He tells me, &quot;The queen of My life is merciful to you&quot;, and even though again and again He kisses me, embraces me, and maddens me with the nectar of amorous pleasures, and even though He creates in me a wonderful wealth of sweet love, my thoughts still stay, O Shri Radha, in the nectar pastimes of Your feet.

57 When, decorated with many flowers brought by me from Vrndavana forest, will Shri Shri Radha-Krishna, the hairs of Their bodies standing erect as They hear each other's names, celebrate in the forest grove the splendid festival of Their childhood wedding?

58 When, on the Yamuna's shore, will I meet Shri Radha, as, like a passionate female elephant meeting a regal male elephant in the forest, She, wealthy in sweet musical skill, sweetly plays the vina as Krishna plays the fifth raga on His graceful flute?

59 When, fanning Them and massaging Their feet will I, now a gopi, happily serve the king and queen of playful lovers as, Their cheeks wet with perspiration from wonderful enthusiastic dancing, They enjoy a charming and wonderful rasa-lila festival filled with smiles and laughter?

60 When, again and again bathing in the Yamuna's waters muddied with the musk that had anointed Her breasts, then searching for my queen in Vrndavana's charming forest groves, and then calling out, &quot;O Radha, do You not see the path Your playful lover took?&quot; Will I gradually become freed from the dirt that is this wretched material body, and become again pure?

Daaso'smi, Swami Gaurangapada.

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-20 04:10:08

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

JAYA!!! Thank you so much for filling in the blank for me and giving me these most sublime links so that I may further my study. Dandavats to your most merciful lotus feet.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Nitaipada Maharaja Date: 2007-05-20 04:14:07

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

Please forgive me, verse 189 is missing also. If you will send me verse 189 I will reformat this most sublime Sri Radha Rasa Sudha Nidhi and forward it to you so that it will be complete and will not burden you.

Your eternal servant;
Nitaipada

Title: Re: Sri Radha Rasa Sudha Nidhi Texts 30-60
User: Swami Gaurangapada Date: 2007-05-26 23:56:26

Nityananda! Gauranga! Hare Krishna! Done, thank you so much.


sravana

Post Author: Swami Date: 2006-01-14 06:54:29
Title: sravana
User: Matus Date: 2007-05-20 10:24:10

Dearest Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have one question regarding sravana:

Could You please explain what does sravana really mean? Some devotees have the understanding, that our progress mainly depends on the fact, if we get enough opportunity to directly (personal association) hear from a sadhu with the proper attitude. Directly because two benefits: transmission of sabda brahman and the merciful glance of the sadhu...

Thank You very much
Yours sincerely,
Matus

Title: Re: sravana
User: Amiya Date: 2007-05-21 09:21:47

Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

In connection to this question;

is reading Srila Prabhupada's books and those of the Acharyas' sravana as well?

Is hearing recorded lectures and videos of the Acharyas sravana too?

Yours truly,
Amiya Gauranga dasi.

Title: Re: Shravana
User: Swami Gaurangapada Date: 2007-06-16 17:54:32

Could You please explain what does sravana really mean? Some devotees have the understanding, that our progress mainly depends on the fact, if we get enough opportunity to directly (personal association) hear from a sadhu with the proper attitude. Directly because two benefits: transmission of sabda brahman and the merciful glance of the sadhu...

The Acharyas are fully present not only in their Vapu (when they are physically present in their manifest pastimes) but also in their Vani (books, audios, videos etc.). So when we read their books or hear their audios or view the videos, they recognize that we are trying to connect with them directly just like when we associate with them directly when they are physically present. There is no difference whatsoever between the two. When we hear their Vani, they know it and they award us their merciful glance at that time also. It is a misconception to think that the merciful glance can only be awarded to us if we go in their physical personal presence. In fact Shrila Prabhupada always stressed that Vani is more powerful than Vapu meaning that a soul may receive their merciful glance even faster by dedicating oneself to their Vani (divine words and instructions) than those who may be associating with the Acharyas directly by Vapu (physical presence). Hari Naam Chintamani states that all Acharyas are our Shiksha Gurus (adya acharya jini, shiksha guru tini) since we can connect with them directly by associating with their Vani at any time and receive their direct merciful glance. If this was not the case, why would the Acharyas go through so much pains to compose their scriptures if we would not be able to receive their direct merciful glance by reading them or if there is some deficiency in that process? Ofcourse this does not substitute the mandatory need of shelter under a living Diksha Guru.

is reading Srila Prabhupada's books and those of the Acharyas' sravana as well? Is hearing recorded lectures and videos of the Acharyas sravana too?

Yes, absolutely. There is no difference between hearing Shrila Prabhupada or Shrila Gurudeva directly by sitting in the assembly when he was physically present and hearing him now by reading or in audio or video form. There is some miconception among some that the hearing or viewing from CDs and DVDs is not as powerful as sitting personally and hearing. But there is no basis of this in the scriptures. The spiritual sound vibration remains fully intact when you sit and hear personally or whether you hear or view the video on the internet or from DVD. Let me explain.

If one argues that hearing personally there is no material medium like internet or DVD or paper, then I would say that even while hearing personally the sound is transmitted via a microphone which is again a material medium. Even if there is no microphone, the sound is transmitted via air which is again the external material energy. So how is it different? There is no difference. The truth is that the spiritual sound vibration emanating from an advanced devotee's mouth has the power to fully spiritualize the air, microphone, internet, DVD, paper or any other medium by which it is distributed to others so the full spiritual potency remains intact whether you view a video on the internet or you are there personally.

Ofcourse there is one advantage as mentioned in Hari Naam Chintamani that there are divine spiritual vibrations emanating from the heart of a pure devotee so to associate with him personally by sitting close, one also receives them, without even knowing about it, and makes spiritual advancement. But if one does not have that advantage, one can surely make up for it fully without any loss and get the fullest advantage by hearing the same Katha with rapt attention from the video on the internet or on DVD or by reading it, if one is sincere, because Vani always remains more powerful than Vapu. As Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura, Vaishnavas always fully live in the divine sound of their words and instructions and one can fully associate with them by sincerely associating with their words and instructions even now. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


Visiting holy dhams during Puroshottam month

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Visiting holy dhams during Puroshottam month
User: nitgrg Date: 2007-05-21 09:44:13

Dear Maharaj

please accept my humble obesiances! all glories to Sri Sri Guru and Gauranga!

Smartas consider Puroshottam month as Mala masa.
I was talking to one devotee recently who is fasting Puroshottam month very strictly but I was surprised to know when he said ,we should not visit Holy Dhams during this month.
Kindly let me know what is true for Vaisnavas Maharaj.

Pranams again
your aspiring servant
Preeti

Title: Re: Visiting holy dhams during Puroshottam month
User: Swami Gaurangapada Date: 2007-05-22 00:04:21

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Purusottama month, or adhika masa (extra month) is also called &quot;mala&quot; masa (so-called dirty month) by the frustrated performers of karma-kanda (smartas) because they cannot get any material fruitive results from their worship during this month. Only works of devotion (Gauranga Krishna Bhakti) give magnified results in Purushottama month. So it is actually the purest of all months for the devotees. There is no scriptural proof to even remotely suggest that one should not go to the Dhaam in Purushottama month. It is erroneous to think like that. The Holy Dhaams of the Lord are always transcendental and never become contaminated by any mundane conception.

The spiritual benefits attained by residence in the Dhaam are magnified thousands of times in the Purushottama Month. Some say that Purushottama Month is three times dear to Lord Krishna than even Kartika, the month of Shrimati Radhika. Thus in fact, it is recommended that one should either physically or mentally reside in the Dhaam for the month of Purushottama and increase our chanting and hearing and eat only prasadam. Other details are mentioned here.

Daaso'smi, Swami Gaurangapada.

Title: more reading on Purosottama month
User: Nava Gauranga dasa Date: 2007-05-22 00:52:59

Nityananda! Gauranga! Hare Krsna!
Jaya Sri Sri Guru and Gauranga!

Here are some excerpts from a bi-monthly e-zine. I found it helpful.

Bhakti Patrika
A Journal on the Topics of Devotion
Vol 1 Issue 5 : 13 May 2007
Bi-monthly email mini magazine by Brisbane Bhakti Fellowship
Guided and Inspired by
Srila Bhaktivedanta Narayana Gosvami Maharaja

The Glories of Sri Purusottama Month
Excerpts from an article by Srila Bhaktivinoda Thakura (Rays of the Harmonist Summer 2001)

Two Divisons of Sastra ?Smarta and
Paramartha
The Vedic arya-sastras are divided into two sections ?smarta (literature based on smrti-that which is remembered) and paramartha (transcendental literature based on sruti-that which is heard).According to one’s activities, a person attains two types of adhikara (eligibility)?karma-adikara (eligibility for pious actions leading to material gain or promotion to higher planets) and bhaktiadikara (eligibility for unalloyed loving service to the Lord). As long as one maintains his karmaadikara, he derives benefit from the path shown by the smarta sastras. When he enters bhakti-adikara, by transcending the arma-adhikara, then he develops a natural inclination for the paramarthika (that which relates to the supreme spiritual truth) path. Therefore depending on their eligibility and inclination, the living entities will either follow the smarta or paramarta sastras. By remaining steadfast in following their respective sastras, the living entities make progress in their level of consciousness.
Adhimasa (The additional month) By dividing the year into 12 months ?the smarta sastras have ascertained the auspicious, religious, activities for these 12 months. In order to keep the lunar and solar months in tally, one month has to be included every 12 months. The name of that month is adhimasa. Smartas have discarded this extra month, considering it abominable and giving it a name like malamasa (impure month) and so on. On the other hand, the paramartha sastras acclaim the adimasa as the most outstanding month for transcendental activities. Since life in this world is temporary, it is not proper to spend any part of one’s life meaninglessly. It is imperative for the jiva to remain continuously engaged in haribhajana at every moment. Thus, the adimasa, which comes every third year, may also become useful for haribhajana. This is indeed the deep meaning of the paramarthasastras. Paramartha sastra says “He jiva! During this adhimasa why should you remain lazy in hari-bhajana? Srimad Golokanatha Himself has ascertained that this month is the best of all. It is superior even to the greatly pious months of Karttika, Magda and Vaisakha. In this month, you should perform arcane of Sri Sri Radha Krsna with special
rules, or moods, for bhajana. You will thereby attain all types of perfection.?
The Glories of Sri Purusottama Month
The History and Glories of Adhimasa and how
it received the name Purusottama

The glories of adhimasa are mentioned in Chapter 31 of the Naradiya Purana. Adhimasa considered the sovereignty of the 12 months and saw that he was being slighted. He went to Vaikuntha and related his dilemma to Sri Narayana. Out of compassion Vaikuntha-pati took Adhimasa with Him and appeared before Sri Krishna in Goloka. After hearing about the distress of malamasa (the impure month), Sri Krishna’s heart melted and He spoke thus: “He Ramapati! Just as I am celebrated in this world by the name Purusottama (the topmost Person), similarly, this Adhimasa too will be renowned in the world by the name Purusottama. Now I offer all My qualities to this month. Becoming like Me, from today onwards, this Adhimasa is the monarch of all the other months, and is the most worshipable and most adored in the world. All other months are sakama (they will
grant worldly desires), but this month is niskama. Anyone who worships this month, either without any desires or with desires will have all their karmas (fruits, reactions) burnt and then they will achieve Me. In this adhimasa, those greatly foolish persons who neglect to perform auspicious activities, such as japa, giving in charity, visiting and bathing at holy places and who are envious of the devotees are deemed, wicked, unfortunate and living at the cost of others. Thus, they will not attain a scent of happiness. Conversely, those who are filled with bhakti will take advantage of this Purusottama month to perform arcane to Me. After enjoying worldly happiness such as wealth, sons and so on, they will eventually attain residence in Goloka.?

Activities in the month of Purusottama

Sri Krsna is the presiding deity of Purusottama and His worship is the obligatory activity of this month. During this month one should not uselessly discuss worldly literature or mundane poetry or worldly sense enjoyment. And one should not criticise others. Giving up miserliness, one should give in charity to sadhus. One should perform service to Purusottama with all of one’s endeavours. Such service to Purusottama is superior to all other types of sadhana and fulfils all variety of desires. In a previous age, Kaundilya Muni repeatedly chanted the mantra ‘govardhana-dharma vande’… By chanting this mantra with devotion during Sri Purusottama month, one will attain Sri Purusottama Himself. One should devote Purusottama month to constantly meditating upon nava-ghana dvibhuja muralidhara pitambara Sri Krsna with Sri Radha. Those who do this with devotion will have all their cherished desires fulfilled.

Observance of Purusottama Month

(Excerpts of a class given by Srila Bhaktivedanta
Narayana Gosvami Maharaja on July
17 2004 in Badger, California.)
This is Purusottama Month. Lord Sri Krsna is Purusottama, and therefore this month is actually Krsna’s month. Among all the incarnations, Sri Krsna Himself is Purusottama, the Supreme Person. So this month is also supreme among all months, as is the month of Karttika. In India we usually observe this Purusottama Month in the presence of Sri Purusottama (Lord Jagannatha), in His own place, Niladri (Jagannatha Puri). Devotees spend one month there, observing certain rules and regulations and rising early in the morning at 4:00 AM. Those who want krsna-bhakti, and those who want to observe this Purusottama Month, maintain many rules from the beginning of the month. You can follow by always hearing hari-katha and by observing those regulations which you can easily maintain. At least try to wake up very early in the morning, put on tilaka, perform arati, tulasi parikrama and kirtana daily. Without the mercy of Tulasi, Vrinda-devi, you cannot enter in the realm of pure bhakti or the realm of Radha- Krsna yugala-seva, neither can you enter Vrndavana Even if you are outwardly in Vrndavana. Therefore, perform parikrama to her form as Tulasi at least in this month. You should offer all bhoga to Sri-Sri Radha-Krsna and then honour maha-prasadam. You should not ‘take?maha-prasada, and you should not ‘eat?maha-prasada. You should try to serve it. You should not ‘chant?harinama, but serve harinama. You should not ‘hear?harikatha, but you should serve hari-katha with your ears. Never go to ‘see?the Deities. Instead you can think, “I’m going before the Deity so that He may see me.?You cannot see the Deities, but you can pray, “Oh, please see me. Please give me Your mercy. I cannot see You. With these eyes I see You like a statue made of stone, gold, copper or brass.?Krsna is not like this. Therefore, try to follow the rules and regulations, so that this month will be successful.


Dramatic changes in near future?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Dramatic changes in near future?
User: Igor Date: 2007-05-21 20:07:39

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada
All glories to Swami Gaurangapada

We can practically see that this materialistic civilization is running towards it's end. Global warming, air pollutions, wars, hunger, hurricanes,etc. are increasing.
It is interesting to see that many persons predicted global change in 2012, like many vedic astrologers, ancient Mayan astrologers, Nosterdamus etc. We also know that golden age of Kali yuga started. Are there any trace in scriptures about this change? Many persons say that whole materialistic civilization will collapse and that after that persons will turn to spirituality. (and chant Nityananda Gauranga Hare Krsna)
Are there some truth in this calculations from vedic point of view? Are there some sastric examples or predictions? Will it be beginning of new spiritual era (golden age in kali yuga)?

Whatever is going to be we will chant Nityananda Gauranga Hare Krsna

Title: Re: The Next 5000 Years
User: Swami Gaurangapada Date: 2007-05-31 13:22:20

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! That's a relevant question. I wrote an article about this in my brahmachari days. I don't have it now but I will try to summarize it again.

CONCLUSION FROM THE BELOW SCRIPTURES:

Kali-yuga total duration is 432,000 years. Kali Yiga began roughly in 3102 BC. So after 5,000 years of sinful degradation and the next 5,000 years of the Golden Age (around 1486 AD to 6486 AD) of Lord Gauranga Mahaprabhu as described above, the balance 422,000 years of Kali-yuga will be the most sinful period for the earth planet due to the complete domination by the personality of Kali. At the end, i.e. 427,000 years from now, the Lord will appear on a white horse in his partial incarnation of Kalki to annihilate the demons and restablish the Satya-yuga. So we are extremely fortunate to have taken birth in this Golden Age and not waste this most rare opportunity.

For the next 5000 years, Holy Names, Abodes, Scriptures and Devotees will be present on this planet. After that (10,000 years of Kali Yuga i.e. around 6500 AD), the full deadly darkness of Kali Yuga will descend for the next 422,000 years with symptoms described in the below verses.

About the question of the near-future, yes, the modern civilization will have to face lot of turbulence and changes since the earth is rapidly being over-burdened by ugra-karma or demoniac activities, but still the chanting of the Holy Names and devotional activities will go on for the next 5000 years. People will turn to the Holy Names more when they experience sufffering but do not expect that every one will chant the Holy Names or become devotees even during the Golden Age of the next 5000 years or even the majority on this planet. Because of misuse of free will not all the souls on this planet will chant the Holy Names regularly. It is just that the number of devotees of Lords Nityananda Gauranga all over the world will increase, peak out and then decrease during the next 5000 years and then will very very few (handful) devotees on this planet (if at all) after around 5000 years.

There are a few places where this is described.

==================
One place is the Chp 90 of the Brahma Vaivarta Purana, Description of the Four Yugas.

Text 31

sri-nanda uvaca
irthany etani sarvani tisthanty eva kiyad dinam sadhavo gramya-devas ca sastrany etani vatsaka

sri...-nanda uvaca - Sri Nanda said; tirthani - holy places; etani - they; sarvani - all; tisthanti - stay; eva - indeed; kiyat - hou long?; dinam - day; sadhavah - saints; gramya-devah - village temples; ca - and; sastrani - scriptures; etani - they; vatsaka - O child.

Shri Nanda said O child for how long will the holy places saintly devotees village temples and scriptures be present here?

Text 32

sri-krsna uvaca

kalau dasa-sahasrani
haris tisthati medinim
devanam pratima pujya
sastrani ca puranakam

sri...-krsna uvaca - Sri Krsna said; kalau - in Kali-yuga; dasa- sahasrani - ten thousand; harih - Lord Krsna; tisthati - stays; medinim - on the earth; devanam - of the demigods; pratima - the deity; pujya - tobe worshiped; sastrani - scriptures; ca - and; puranakam - Puranas.

Lord Shri Krsna said He will stay on this earth for the first ten-thousand years of Kali-yuga only. For that time the Deities of the demigods will be worshiped and the Puranas and Holy Scriptures will also be present.

Text 33

tad-ardham api tirthani
gangadini su-niscitam
tad-ardham grama-devas ca
vedas ca vidusam api

tad-ardham - half of that; api - also; tirthani - holy places; gangadini - beginning with the Ganga; su-niscitam - indeed; tad- ardham - half of that; grama-devah - village temples; ca - and; vedah - Vedas; ca - and; vidusam - of the wise; api - also.

For half that period (5000 years), the Ganga' and all Holy Places will be present. For half that period the village temples and the Hoyl Scriptures studied by learned devotees will be present.

Text 34

adharmah paripurnas ca
tad-ante ca kalau pitah eka-varna bhavisyanti
varnas catvara eva ca

adharmah - impiety; paripurnah - full; ca - and; tad-ante - at the end of that; ca - and; kalau - in Kali; pitah - O father; eka-varna - one varna; bhavisyanti - will be; varnah - varnas; catvara - four; eva - indeed; ca - and.

O father at the end of Kali-yuga impiety will reach its fullest state. Then the four varnas will become a single varna.
==============

The Brahma Vaivarta Purana states:

bhagirathy uvaca

he natha ramana sreshtha, yasi golokam uttamam;
asmakam ka gatis catra, bhavishyati kalau yuge.

In the Brahma-vaivarta Purana, mother Ganges petitions Lord Krishna: &quot;O protector, supreme enjoyer, after Your departure for the supreme abode, Goloka, what will be my condition in the degraded age of Kali?&quot;

shri bhagavan uvaca

kaleh panca sahasrani, varshani tishtha bhutale;
papani papino yanti, tubhyam dasyanti snanatah.

The Supreme Personality of Godhead said: &quot;On the earth 5,000 years of Kali will be very sinful and sinners will come and deposit their sins in you by bathing.&quot;

man-mantropasaka sparsad, bhasmi bhutani tat kshanat;
bhavishyanti darsanac ca, snana deva hi jahnavi.

&quot;Thereafter simply by the sight or touch of One who will worship Me by My Mantras*, all those sins will be burnt at once.

(*Here Lord Krishna is indicating His own concealed incarnation in the form of Lord Gauranga in Kali-yuga when He will appear as His own upasaka or worshiper for the purpose of teaching devotional service to everyone by the chanting of His Holy Names of Nityananda and Gauranga and the Hare Krishna maha-mantra. The Lord will appear in Navadvipa on the bank of the Ganga and destroy all the sins accumulated in the Ganga by taking bath and sporting in Her waters with His eternal associates for 24 years.)

harer namani yatraiva, puranani bhavanti hi;
tatra gatva savadhanam, abhih sarddham ca sroshyasi.

&quot;Everywhere there will be chanting of Lord Hari's Holy Names and reading of the Shrimad and Chaitanya Bhagavata. At that time you can also go to such a place and attentively hear My glorification.

purana sravanac caiva, harer namanukirtanat;
bhasmi bhutani papani, brahma-hatyadikani ca.

&quot;All sinful reactions including the killing of a brahmana can be completely nulified simply by hearing the the Bhagavata Bhakti scriptures and the continuous and devoted chanting of My Holy Names following in the footsteps of the great devotees (who are the followers of the ultimate mantra-upasaka Lord Gauranga Mahaprabhu).&quot;

bhasmi bhutani tanyeva, vaishnavalinganena ca;
trinani sushka kasthani, dahanti pavako yatha.

&quot;Just as dry grass or wood is consumed by fire, simply by the embrace of these Vaishnavas (followers of Lord Lord Gauranga) all sins of the living entities will be burnt.

tathapi vaishnava loke, papani papinamapi;
prithivyam yani tirthani, punyanyapi ca jahnavi.

&quot;O Ganges (Jahnavi), the whole planet will become a most auspicious pilgrimage sight by the presence of these Vaishnavas, even though it had been very sinful in the past 5000 years.

mad bhaktanam sarireshu, santi puteshu santatam;
mad bhakta pada rajasa, sadah puta vasundhara.

&quot;In the body of My devotees, there is extraordinary potency to purify everything. Thus even Mother Earth will become purified by the dust of the feet of My devotees.

sadyah putani tirthani, sadyah putam jagat tatha;
man mantropasaka vipra, ye mad ucchishta bhojinah.

&quot;As My devotees will purify the whole world, they will purify even the pilgrimage sites. Those intelligent learned followers of the worshiper of My maha-mantra (Lord Gauranga), will only partake of My remnants (prasadam) and thus purify everything.

mam eva nityam dhyayante, te mat pranadhikah priyah;
tad upasparsa matrena, puto vayusca pavakah.

&quot;Those who meditate on Me constantly by the chanting My Holy Names are more dear to Me than My very life. Even the air and fire (which are already purifiers) will become pure simply even by their indirect touch.

kaler dasa-sahasrani, mad bhaktah santi bhutale;
eka varna bhavishyanti, mad bhakteshu gateshu ca.

For 10,000 years of Kali (which will be the Golden Age brought by the Lord in the form of Lord Gauranga Mahaprabhu), such devotees of Mine will fill the whole planet. After the departure of My devotees, all of those who will remain will be like outcastes.

mad bhakta sunya prithivi, kali grasta bhavishyati;
eta smin namtare tatra, krishna dehad vinirgatah.

After these 10,000* years, completely devoid of My devotees, the earth will be shackled again by Kali's strong influence (as described in the 12th Canto of the Bhagavata Purana). Saying this, Lord Krishna departed.

================

Full Kali Yuga descends after 6500 AD:

Text 35

na mantra-putodvahas ca na hi satyam na ca ksama stri-svikara-rato nityam gramya-dharma-pradhanatah

na - not; mantra - by mantras; puta - purified; udvahah - marriage; ca - and; na - not; hi - indeed; satyam - truth; na - not; ca - and; ksama - forgiveness; stri... - woman; svikara - acceptance; ratah - engaged; nityam - always; gramya-dharma- pradhanatah - on the basis of sex.

Marriage purified by sacred mantras will no longer exist. There will be no truthfulness and no forgiveness. Men will associate with women only for sex.

Text 36

na yaja-sutram tilakam
brahmananam ca nityasah sandhya-sastra-vihinas ca
vipra-vamsa sruta api

na - not; yaja-sutram - sacred thread; tilakam - tilaka; brahmananam - of the brahmanas; ca - and; nityasah?- always; sandhya - gayatri; sastra - scriptures; vihinah - without; ca - and; vipra-vamsa - the dynasty of brahmanas; sruta - learned in the Sruti- sastra; api - also.

Brahmanas will not wear tilaka or sacred thread nor will they chant Gayatri or study the Vedas and other scriptures.

Text 37

sarvaih sardham ca sarvesam
bhaksanam niyama-cyutam abhaksya-bhaksa lokas ca
catur-varnas ca lampatah

sarvaih - all; sardham - with; ca - and; sarvesam - of all; bhaksanam - eating; niyama-cyutam - without rules; abhaksya- bhaksa - eating what should not be eaten; lokah - the people; ca - and; catur-varnah - the four varbnas; ca - and; lampatah - debauchees.

Every varna will take meals with every other varna without following any rules. The people will eat what should not be eaten. Everyone in the four varnas will be a debauchee.

Text 38
narisu na sati kacit
pumscali ca grhe grhe karoti tarjanam kantam
bhrtyu-tulyam ca kampitam

narisu - among women; na - not; sati - chaste; kacit - anyone; pumscali - running after men; ca - and; grhe - in home; grhe - after home; karoti - does; tarjanam - rebuke; kantam - husband; bhrtyu-tulyam - equal to a servant; ca - and; kampitam - trembling in fear.

No woman will be chaste. In home after home the wife will be unchaste always running after men. The wife will treat her husband like her servant. She will always rebuke him and make him tremble in fear.

Text 39

jaraya dattva mistannam
tambulam vastra-candanam na dadaty eva caharam
svamine duhkhine pitah

jaraya - to her paramour; dattva - giving; mistannam - delicious food; tambulam - betelnuts; vastra - nice garments; candanam - sandal paste; na - not; dadati - gives; eva - indeed; ca - and; aharam - food; svamine - to her husband; duhkhine - unhappy; pitah - O father.

O father, she will give her paramour delicious foods betelnuts sandal paste and costly garments but she will not even feed her unhappy husband.

Text 40

putrena bhartsitas tatah
sisyena bhartsito guruh prajabhis tadito bhupo
bhupena taditah prajah

putrena - by the son; bhartsitah - rebuked; tatah - the father; sisyena'by the disciple; bhartsitah - rebuked; guruh?- the guru; prajabhih - by the citizens; taditah - attacked; bhupah - the king; bhupena'by the king; taditah?- attacked; prajah - the citizens.

A son will insult his father. A disciple will insult his guru. The citizens will attack their king. The king will torture his citizens.

Text 41

dasyu-corais ca dustais ca
sistas ca paripiditah sasya-hina ca vasudha
ksira-hinas ca dhenavah

dasyu-coraih - by theives; ca - and; dustaih - wicked; ca - and; sistah - remaining; ca - and; paripiditah - tormented; sasya - crops; hina - without; ca - and; vasudha - the earth; ksira-hinah - without milk; ca - and; dhenavah - the cows.

The people will be troubled by rogues and thieves. The earth will give no crops. Cows will give no milk.

Text 42

svalpa-ksire ghrtam nasti
navanitam ca nityasah satya-hina janah sarve
nityam mithya vadanti ca

svalpa-ksire - in a little milk; ghrtam - ghee; na - not; asti - is; navanitam - butter; ca - and; nityasah - always; satya- hina - without truth; janah - the people; sarve - all; nityam - always; mithya - lies; vadanti - speak; ca - and.

Because there is almost no milk there will be no butter or ghee. Everyone will always speak lies.

Text 43

soca-sandhya-sastra-hina
brahmana vrsa-vahakah supakaras ca sudranam
sudranam sava-dahakah

soca - purifying rites; sandhya - gayatri; sastra - scriptures; hina - without; brahmana - brahmanas; vrsa-vahakah - riding on bulls; supakarah - servants; ca - and; sudranam - of sudras; sudranam - of sudras; sava- dahakah - burning corpses.

The brahmanas will not perform any purifying rites nor will they chant Gayatri or study the scriptures. They will become servants of sudras and they will burn the corpses of the sudras. They will ride about carried by bullocks.

Text 44

sudra-stri-niratah sasvac
chudra vipra-vadhu-ratah khadanti yasya viprasya
bhaksyam ca paripacakah

sudra-stri...-niratah - engaged with sudra woimen; sasvac - always; chudra'sudras; vipra-vadhu-ratah?- enjoying with brahmanas?wives; khadanti - eat; yasya - of which; viprasya - of a brahmana; bhaksyam - to be eaten; ca - and; paripacakah - cook.

Brahmana men will enjoy with sudra women and sudra men will enjoy with brahmana women. Sudras will eat what brahmanas cook. Brahmanas will become cooks.

Text 45
matuh param tasya patnim
sudra grhnanti lampatah bhrtyas ca hatva rajanam
svayam raja bhavisyati

matuh - than mother; param - more; tasya - of him; patnim - wife; sudra'sudras; grhnanti - accept; lampatah?- debauchees; bhrtyah - servant; ca - and; hatva - killing; rajanam - king; svayam - own; raja'king; bhavisyati - will become.

Lusty sudras will enjoy with a brahmana's wife whom they should respect more than their own mothers. Killing the king a servant will become king.

Text 46
nari hatva patim kamad
bhaje?jaram ca kautukat putras ca pitaram hatva
svayam bhupo bhavisyati

nari - a woman; hatva - killing; patim - husband; kamat - out of lust; bhajet - will worship; jaram - paramour; ca - and; kautukat - eagerly; putrah - son; ca - and; pitaram - father; hatva - killing; svayam - personally; bhupah - king; bhavisyati - will become.

A wife will kill her husband and worship her paramour. A prince will kill his father and become king.

Text 47
sarve svacchanda-niratah
sisnodara-parayanah vankhara vyadhi-yuktas ca
kutsitas ca kucailakah

sarve - all; svacchanda-niratah - independent; sisnodara- parayanah'devoted to belly and genitals; vankhara - greedy; vyadhi-yuktah - diseased; ca - and; kutsitah - degraded; ca - and; kucailakah - dressed in rags.

Everyone will do as they please. Devoted only to belly and genitals they will be greedy degraded tormented by diseases and dressed in rags.

Text 48
viksunna-mantra-liptas ca
mithya-mantra-pracarakah jati-hinas ca guravo
vayo-hinas ca nindakah

viksunna - genuine; mantra - mantras; liptah - rejected; ca - and; mithya-mantra-pracarakah - chanting false mantras; jati- hinah - without good birth; ca - and; guravah - gurus; vayo-hinah - without advanced age; ca - and; nindakah - insulting.

Gurus will reject the genuine mantras and teach false mantras. They will not come from good families. They will not be advanced in age. They will like to insult others.

Text 49

rajanas capi mlecchas ca
yavana dharma-nindakah sat-kirtim api sadhunam
kurvanty unmulanam muda

rajanah - kings; capi - and; mlecchah - mlecchas; ca - and; yavana - yavans; dharma-nindakah - mocking the true religion; sat- kirtim - the good reputation; api - and; sadhunam - of saintly devotees; kurvanti - do; unmulanam - uprooting; muda - happily.

Uncivilized mlecchas and yavanas will become kings. They will moc?the true religion and gleefully uproot the good reputations of the saintly devotees.

Text 50

pitr-deva-dvijatinam
atithinam ca nityasah puja nasti gurunam ca
pitros ca pujanam striyah

pitr - of the pitas; deva - demigods; dvijatinam - and brhmanas;a atithinam - guests; ca - and; nityasah - always; puja - worship; na - not; asti - is; gurunam - of gurus; ca - and; pitroh - of parents; ca - and; pujanam - worship; striyah - of the wife.

No one will worship pitas demigods brahmanas guests gurus or parents. Instead they will worship their wives.

Text 51
stri-bandhunam gauravam ca
strinam ca satatam pitah corah sat-kula-jatis ca
brahmano deva-harakah

stri...-bandhunam - of the relatuives of the wife; gauravam - respect; ca - and; strinam - of the wives; ca - and; satatam - always; pitah - O father; corah - thieves; sat-kula-jatih - born in a good family; ca - and; brahmanah - a brahmana; deva-harakah - stealing the Lord's property.

O father men will give all honor to their wives and their wives?relatives. Brahmanas born in good families will become thieves stealing even from the Deities in the temples.

Text 52
dhanam vahanti lobhena
yuge dharmena kautukat devayatana-hinam ca
jagat sarvam bhayakulam

dhanam - honor; vahanti - carry; lobhena - with greed; yuge - in the yuga; dharmena - with religion; kautukat - eagerly; devayatana - temples; hinam - without; ca - and; jagat - the universe; sarvam - all; bhayakulam - frightful.

It is the nature of this yuga that people will become thieves greedily stealing the wealth of others. Bereft of temples the world will become a frightening place.

Text 53

arajakam ca durnitam
santatam kali-dosatah bubhuksitah kucailas ca
daridra vyadhino narah

arajakam - without a king; ca - and; durnitam - misled; santatam - always; kali-dosatah - by the fault of Kali; bubhuksitah - beggars; kucailah - dressed in rags; ca - and; daridra - poor; vyadhinah - diseased; narah - the people.

Bereft of a good king the world will suffer in misrule. By the fault of Kali-yuga the people will become diseased poverty- stricken beggars dressed in rags.

Text 54
kapardaka-ghatadhyakso
rajendro hi ghatesvarah vrddhangustha-sama loka
vrksah saka-samas tatha

kapardaka - seashells; ghata - and pots; adhyaksah - master; rajendrah - a great king; hi - indeed; ghatesvarah?- the master of pots; vrddhangustha-sama - the size of a thumb; loka - people; vrksah - trees; saka-samah - the size of vegetables; tatha - so.

Kings will have only a few pots and seashells in their treasuries. They will be kings of pots. Men will be the size of thumbs. Trees will be the size of vegetables.

Text 55

talanam narikelanam
panasanam tathai" >öa ca phalani sarsapany eva
tat ksudram ca tatah param

talanam - of palm trees; narikelanam - of coconuts; panasanam - of panasas; tatha - so; eva - inded; ca - and; phalani - fruits; sarsapani - mustard seeds; eva - indeed; tat - that; ksudram - small; ca - and; tatah?- than that; param - more.

The fruits of tala panasa and coconut trees will be the size of mustard seeds. In time they will become smaller still.

Text 56

jala-bhajana-patrena
sasyena vasasa tatha vihinam mandiram sarvam
grhanam apariskrtam

jala-bhajana-patrena - water cups and dishes; sasyena - grains; vasasa - clothing; tatha - so; vihinam - without; mandiram - house; sarvam - all; grhanam - of houses; apariskrtam - undecorated.

Homes will have no water cups plates grains cloth or decorations.

Text 57

gandhakena parivrtam
dipa-hinam tamo-yutam himsra-jantu-bhayad bhita
janah sarve ca papinah

gandhakena - with smell; parivrtam - filled; dipa-hinam - without lamps; tamo-yutam - dark; himsra-jantu - of violent beings; bhayat - from fear; bhita - afraid; janah - the people; sarve - all; ca - and; papinah - sinners.

Homes will be dark lampless and filled with bad smells. Everyone will be a sinner afraid of violent beings.

Text 58
sarve ca phala-lobhisthah
pumscalyah kalaha-priyah rupavatyo na kaminyo
naras capi na rupinah

sarve - all; ca - and; phala-lobhisthah - greedy for results; pumscalyah - unchaste women; kalaha-priyah - fond of quarrel; rupavatyah - beautiful; na - not; kaminyah - desirable; narah - men; ca - and; api - also; na - not; rupinah - handsome.

Everyone will be greedy. Women will not be beautiful or desirable. They will love to quarrel. Men will not be handsome.

Text 59
nadyo nadah kandaras ca
tadagas ca sarovarah jala-padma-vihinas ca
jala-hina ghanas tatha

nadyah - rivers; nadah - oceans; kandarah - caves; ca - and; tadagah - ponds; ca - and; sarovarah?- lakes; jala - water; padma - lotus; vihinas-without; ca - and; jala-hina - without water; ghanah - clouds; tatha - so.

Rivers oceans caves ponds and lakes will have neither water nor lotus flowers. Clouds will not carry water.

Text 60

apatya-hina naryas ca
kamukyo jara-samyutah asvattha-cchedinah sarve
vrksa-hina vasundhara

apatya-hina - without children; naryah - women; ca - and; kamukyah - lusty; jara-samyutah?- with paramours; asvattha - banyan trees; cchedinah - cutting; sarve - all; vrksa-hina - without trees; vasundhara - the earth.

Women will be very lusty and stay always with their paramours. Still they will bear no children. All the banyan trees will be cut down. The earth will be treeless.

Text 61
phala-hinas ca taravah
sakha-skandha-vihinakah phalani svadu-hinani
cannani ca jalani ca

phala-hinah - without fruits; ca - and; taravah - the trees; sakha-skandha-vihinakah - without trunks or branches; phalani - fruits; svadu-hinani - without sweetness; ca - and; annani - grains; ca - and; jalani - water; ca - and.

Trees will not have fruits branches or trunks. Grains fruits and water will not taste good.

Texts 62 and 63
manavah katu-vaktaro
nirdaya dharma-varjitah tad-ante dvadasadityah
samharisyanti manavan
sarvan jantums ca tapena
bahu-vrstya vrajesvara avasistha ca prthivi
katha-matravasesita

manavah - humans; katu-vaktarah - speaking harshly; nirdaya - merciless; dharma-varjitah - without religion; tad-ante - at the end; dvadasadityah - twelve suns; samharisyanti - will remove; manavan - humans; sarvan - all; jantumh - creatures; ca - and; tapena - with heat; bahu-vrstya - with torrential rains; vrajesvara - O king of VRaja; avasistha - remaining; ca - and; prthivi - the earth; katha- matravasesita - remaining in name only.

All human beings will be merciless harshly-speaking atheists. At the end of Kali-yuga twelve suns shining together and bringing great heat followed by torrential rain will destroy the human race and all other creatures as well. O king of Vraja the earth will exist in name alone.

Text 64

kalau gate ca prthivi
ksetram varsa-gate tatha punah satya-pravrttis ca
bhavisyati kramena vai

kalau - when Kali-yuga; gate - is gone; ca - and; prthivi - the earth; ksetram - the place; varsa - the rains; gate - gone; tatha - so; punah?- again; satya- pravrttih - the beginning of Satya-yuga; ca - and; bhavisyati - will be; kramena'in course; vai - indeed.

When Kali-yuga ends the earth will be restored. When the rains end Satya-yuga will begin again.
===========

Daaso'smi, Swami Gaurangapada.


Teatree oil for Tulsidevi

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Teatree oil for Tulsidevi
User: nitgrg Date: 2007-05-23 09:30:58

Hare Krishna Maharaj

Please accept my humble obeisances! All glories to Srila Prabhupad!All glories to Sri Sri Guru and Gauranga!

Maharaj we have some Tulsis at home. I am finding some kind of insects are eating up Tulsi leaves. I am not able to locate the culprits.
I wanted to ask if we can use Tea tree oil mixed with distilled water as a spray to do away with the culprits?
I am very much worried about Tulsi devi.

Thanku very much in advance.
Yours aspiring servant
Preeti

Title: Re: Teatree oil for Tulsidevi
User: Swami Gaurangapada Date: 2007-05-23 16:52:30

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! The term &quot;tea tree oil&quot; is somewhat of a misnomer since Melaleuca alternifolia is a paperbark rather than a tea tree (genus Leptospermum). Tea tree oil should also not be confused with tea oil, the sweet seasoning and cooking oil from pressed seeds of the tea plant Camellia sinensis or the tea oil plant Camellia oleifera.

So you can use Tea Tree oil to protect Tulasi devi. For further and other ways to protect Tulasi devi, please read the section on Tulasi Worship under Other Scriptures by Acharyas in the Nitai.In portal tree menu or in the NITAI Veda ebook. Some of the relevant links are here, here and here.


are red lentils prohibited?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: are red lentils prohibited?
User: Nava Gauranga dasa Date: 2007-05-24 00:32:35

Nityananda! Gauranga! Hare Krsna!
Jaya Sri Sri Guru and Gauranga!

Dear Swami Gaurangapada,
please accept my humble obiesances.

Where I live there is no indian grocery store and the supermarkets sell limited products for indian cooking. For dahl I have only found green split peas, yellow split peas, and red and (rarely) brown lentils.

I have been using red lentils for dahl soups as they cook very quickly and conveniently. And are affordable.
Basically each day I take vegetables and rice, with spiced dahl and yoghurt. Very simple eating each day.

Just today I downloaded the 'Devotee Cookbook' from http://be-pure.info/Vegetarianismsub/Bo ... cipes.html: " http://be-pure.info/Vegetarianismsub/Books-and-recipes.html "

I read in it that red lentils are not taken by devotees. I had not heard this before.
Is this correct? And is avoidance of red lentils essential in making preparations for Lords Nityananda-Gauranga?

I desire to eat the correct diet Maharaja, could you please instruct me what to do.

y.s. Nava.

Title: Re: are red lentils prohibited?
User: Swami Gaurangapada Date: 2007-05-24 01:06:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings! Yes, when the sage's wife threw the piece of meat out of the window fearing her husband, the bones in the meat became garlic, the meat became onions and the blood is said to have become the red lentils. This event is somewhere in the Rig Veda though I do not know of the exact reference. What is certain is that traditionally in Gaudiya Math, red lentils are not cooked or offered to the Lord. Some devotees who cannot follow avoid them fully, use them sparingly.

Daaso'smi, Swami Gaurangapada.

Title: Re: are red lentils prohibited?
User: Amiya Date: 2007-05-24 09:16:50

Nityananda! Gauranga! Hare Krishna!
Dear Swami Gaurangapada,

are carrots also prohibited? As I heard the same story about carrots

Title: Re: are red lentils prohibited?
User: Neil LA Date: 2007-05-25 23:54:18

Nityananda! Gauranga! Hare Krishna!

Are red lentils the same thing as masoor dal? Just wondering. I usually cook only toor dal.

Title: Re: are red lentils prohibited?
User: Swami Gaurangapada Date: 2007-05-26 12:04:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings!

@Amiya: Red carrots are originally a kind of hybrid vegetable i.e. they were crossed to form the red colouration for the King of Holland, an Orangeman in the 16th century. So traditionally in Gaudiya Math, carrots are not cooked and offered to the Lord and neither in the Shri Jagannatha temple here in Puri Dhaam. Shrila Prabhupada allowed them as they do not fall in the same category as meat, onions, garlic and red lentils.

@Neil: Yes, red lentils are known as masoor dal. All other dals including toor, mung, urad etc. are perfectly allowed to be cooked, offered to the Lord and eaten by us.


Tulasi is present after she left Her body

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Tulasi is present after she left Her body
User: Gouranga dasa Date: 2007-05-30 23:52:31

Dearest Swami Gouranga Pada Goswami.

Respects and All Glories to Sri Vaisnava Sangam,

We Understand a living entity is seperate from their body, so how do we understand Tulsi Maharani is still non different to her wood after she has left her body and we wear her transcendental wood as neck beads/ Japa beads? is it not that she has left that body behind as it no longer grows? How is it still non different to Her?

Gauranga Nitais grace is upon us all let us take the nectar and give it to all!!!!

Dasa anu dasa.

Gouranga dasa,

Title: Re: Tulasi is present after she left Her body
User: Swami Gaurangapada Date: 2007-05-31 12:21:09

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Tulasidevi does not possess a material body like mortal living entities since She is a personal Associate of the Lord in the spiritual world. Her spiritual body is absolute and non-different from her soul which means all parts of her divine body are transcendental and non-different from herself just like the Lord.

Also Lord Krishna Himself gave her the benediction that her hair etc. will become the Tulasi plant and she will personally remain in this world as the Tulasi plant to give her divine association to and deliver the fallen conditioned souls. She agreed to do so and thus she is personally present in the form of the Tulasi plant without a doubt. She has expanded herself into millions of plant forms and she is personally present in each one of them. The Tulasi japa, neck beads etc. are considered her (pure devotee) paraphernalia, that is why they have transcendental purifying potency just like all the other divine paraphernalia of the pure devotees. They contain her potency and presence as they are also spiritual.

Daaso'smi, Swami Gaurangapada.

Title: Re: Tulasi is present after she left Her body
User: nitgrg Date: 2007-06-01 14:40:40

My pranams Maharaj

please accept my humble obeisances ! All glories to Sri Sri Guru and Gauranga!

I have some Tulsis at my home, seeds for which I purchased online which did say ,seeds for holy basil.
The seeds were black in color.
They are growing now. Recently I was seeing some pictures on internet of various kind of basils, which put me in doubt whether to Tulsi I have is holy basil or some other.
I have these pictures here (attached along)

Can it be confirmed?
I would be really grateful.

Your servant
Preeti

Title: Re: Is it Tulasi
User: Swami Gaurangapada Date: 2007-06-01 16:39:13

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! It looks certainly different than the Krishna Tulasi plant which we worship here in India which is the best for worship. Also I don't see the soft manjaris (seeds) growing. Maybe it is a variant of the Thai Basil or Raama Tulasi or some others.

I would suggest you specifcally get the seeds or plant of Ocimum sanctum which is the botanical name for Krishna (Blackish) Tulasi which is very dear to the Lord. The binomial name of Krishna Tulasi is Ocimum tenuiflorum. Just to show you some examples, you can order Krishna Tulasi seeds from here or here on Ebay. You can check first whether they ship to Germany or not.

Daaso'smi, Swami Gaurangapada.

Title: Re: Tulasi is present after she left Her body
User: nitgrg Date: 2007-06-01 18:07:20

Thankyou very much for your reply Maharaj.

When I bought the seeds, on packet they had mentioned the binomial name as Ocimum tenuiflorum.
For Manjaris , they are growing but I usually clip them because one devotee here was telling me that when Tulsi is very young, you should not allow her to seed, as it is very straining for her.
But her app is putting me in doubt also.
I would imm look at the links provided and find out if they can ship it to Germany.

Many many thanks Maharaj
Hare Krishna and my obesiances
Your aspiring servant
Preeti


Concept of Evil/Satan and vaisnavism

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Concept of Evil/Satan and vaisnavism
User: Igor Date: 2007-06-03 14:59:03

Nityananda Gauranga Hare Krsna
I had opportunity to speak with one Christian monk and we discussed various themes about spirituality. I noticed that he often uses terms Evil/Satan to describe modern situation in world.
So, I have several questions:
1. What is vaisnava view on Christian understanding that there must be some original evil - Satan
2.Many Christians think that in hinduism/vaisnavism Shiva is Satan
3.I just found similarity in Yamaraja and His position with that theory (death). But He is mahabhagavata, so there can not be any comperation
4.Is this understanding product of modern Christianity and how we should preach when we are speaking with persons who believe in this ( most Christians)

Nityananda Gauranga Hare Krsna

Title: Re: Concept of Evil/Satan and vaisnavism
User: Swami Gaurangapada Date: 2007-06-16 17:30:41

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura establishes in the supreme classic Jaiva Dharma that Satan is nothing but mythology and there is no such being as Satan.

Jaiva Dharma Chapter 11:

Mullah: the Supreme Lord is different from matter. It is said that Satan introduced the worship of material things in order to trap the souls in the material world. Therefore I think it is not good to worship material things.

Gorachanda: The Supreme Personality of Godhead is one without a rival. No one can possible compete with Him. Everything in this material world was created by Him and is dependent on Him. The Supreme Lord may be worshiped in many different ways. He is pleased by all these different kinds of worship. It is not that He will become an enemy if someone worships Him a particular way. He is all-auspicious. If you say that Satan does something, then I say that Satan does not have the power to do anything against the Supreme Lord's will. If Satan exists, then he must be an individual soul dependent on the Supreme Lord. However, I think that this Satan does not exist. Why not? Because in this material world nothing can ever be done to thwart the Supreme Lord's will. There is not a single individual soul who is not dependent on the Supreme Lord. You may ask, 'What is the origin of sin?' I reply: The individual soul is by nature a servant of the Supreme Personality of Godhead. Awareness of this fact is knowledge. To forget this fact is ignorance. If an individual spirit soul forgets this fact, then he sows the seed of sins in the field of his heart. A person who always remains a liberated associate of the Lord does not plant the seed of sin in his heart. Instead of imagining this mythological Satan, one should honestly see the ignorance in his own heart. Therefore, even if one worships the Supreme Lord as present in the material elements, he commits no offense. Therefore Deity worship is necessary for the neophyte devotee and the source of great auspiciousness for the advanced devotee. Therefore the idea that Deity worship is not good is only a theory of some thinkers. It is not at all supported by the pure scriptures.

Daaso'smi, Swami Gaurangapada.


Mercy of Radha and Krsna

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Mercy of Radha and Krsna
User: Igor Date: 2007-06-04 14:31:37

Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories to Swami Gaurangapada!
All glories to Nityananda and Gauranga Mantrarajas!

Dear Gurudeva, I found explanation that by singing the glories of Krsna one can attain the lotus feet of Srimati Radharani and by singing Her glories one can attain lotus feet of Krsnacandra. Srila Narottama dasa Thakura also writes:

krsna-nama gane bhai, radhika-carana pai
radha-nama gane krsnacandra

O brother, by chanting Krsna's name you will attain Sri Radha, and by chanting Sri Radha's name you will attain Krsnacandra. (Sri-Radha-Nistha verse 4)

Is it simmilar that by chanting Nityananda Naam we are getting mercy of Gauranga Mahaprabhu , and by chanting Gaura Naam we are getting mercy of Nitaicandra ?

Also I heard one comment that Lord's name should alweys be chanted with His sakti - Hare Krsna, or Hare Rama, and that when we are chanting Gauranga there is no sakti, or Radha. My answer was that - sri krsna caitanya radha krsna nahe anya - there is also Radha's Name in Gaura Naam. Is this correct understanding?
All glories to you!
Nityananda Gauranga Hare Krsna

Title: Re: Mercy of Radha and Krsna
User: Swami Gaurangapada Date: 2007-06-16 15:42:53

Is it similar that by chanting Nityananda Naam we are getting mercy of Gauranga Mahaprabhu , and by chanting Gaura Naam we are getting mercy of Nitaicandra

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You are absolutely right. There is no one in this creation who loves Nityananda Naam more dearly than Lord Gaurahari and vice versa. And by chanting Hari Naama, we get the mercy of both.

Also I heard one comment that Lord's name should alweys be chanted with His sakti - Hare Krsna, or Hare Rama, and that when we are chanting Gauranga there is no sakti, or Radha. My answer was that - sri krsna caitanya radha krsna nahe anya - there is also Radha's Name in Gaura Naam. Is this correct understanding?

Lord Nityananda is Lord Gauranga's Sandhini (Sat) Shakti and Shrila Gadadhara in the form of Shrimati Radhika is Lord Gauranga Krishna's Hladini (Pleasure) Shakti (Potency). So Nityananda Gauranga Naam or Gaura Gadadhara Naam both include the Shakti and Shaktimaana. Nityananda Gauranga Naam is more accessible and easily merciful to the fallen conditioned souls.


Question about Sri Sri Rukmini Dwarkadisha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Question about Sri Sri Rukmini Dwarkadisha
User: Neil LA Date: 2007-06-05 00:25:15

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Guru Parampara and all the Vaishnavas!

Dear Swami Gaurangapada

I'm somewhat confused by the deities in the LA ISKCON temple. Their names are Sri Sri Rukmini Dwarkadisha.

The actual deities seem to have the attributes of Sri Sri Radha Krishna. Sri Dwarkadisha is playing a flute and Sri Rukmini is next to him, looking very much like Srimati Radharani.

I would think that Sri Sri Rukmini Dwarkadisha would look different than Sri Sri Radha Krishna. I would think that in Dwarka, Krishna would not have his cow-herding paraphanalia and wouldn't play the flute because he is more oppulent and &quot;royal&quot; in Dwarka than he is in Vrndavana. Isn't Dwarka closer to a feeling of &quot;God the Almighty&quot; like one finds in Vaikuntha?And would Krishna express such a confidential form with Srimati Rukmini as he does with Srimati Radharani?

I'm sure this is way too advanced for me, but I'm just wondering...

My guess is that we Vaishnavas in the line of Lords Gauranga and Nityananda prefer the initimate and confidential loving exchanges of Sri Sri Radha Krishna (of which I am completely unqualified to comment on or discuss) to the exchanges of Sri Sri Rukmini Dwarkadisha.

Your comments on this would be most helpful.

Your servant,
Neil

Title: Re: Question about Sri Sri Rukmini Dwarkadisha
User: Swami Gaurangapada Date: 2007-06-16 17:24:59

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! You are right. Shri Shri Rukmini Dvarakadhisha are worshiped in the eternal Dvaraka Dhaama in Vaikuntha with a little aishvarya shithila prema (love mixed with a little awe and reverence) which is just below Goloka Vrindaavana.

Shri Chaitanya Mangala states that Shrimati Radharani and Shrimati Rukmini are the two greatest devotees of Lord Krishna who can understand Him in conjugal love (madhurya rasa). According to the two divine dramas of Shrila Rupa Goswami, Lalita Madhava and Vidagdha Madhava, Shrimati Radharani expands as Shrimati Satyabhama and Shrimati Chandravali expands as Shrimati Rukmini devi in Dvaraka.

We cannot fully understand the transcendental mind of a pure devotee like Shrila Prabhupada, but there is a pastime in Shrila Rupa Goswami's drama about how Lord Krishna enjoyed the association and remembrance of Shrimati Radhika in Dvaraka in the presence of Shrimato Rukmini and Shrimati Satyabhama. Maybe Shrila Prabhupada remembered this divine pastime and installed These beautiful Deities.

Daaso'smi, Swami Gaurangapada.


Worship and association of Lord Nityananda

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Worship and association of Lord Nityananda
User: Matus Date: 2007-06-05 20:57:26

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have some questions/doubts about the worship of Lord Nityananda:

1.) Can one become an eternal associate of Lord Nityananda and in His association sing the glories of Lord Gauranga? Are our acharyas praying in such a way?

2.) Is Lord Nityananda also the Supreme Enjoyer? We know pastimes, where Lord Nityananda is being directly worshiped by His devotees. Does He accepts this worship for Him or does He pass it to Lord Gauranga?

Thank You very much

Yours faithfully,
Matus

Title: Re: Worship and association of Lord Nityananda
User: Bhushan Nityananda dasa Date: 2007-06-07 12:54:13

Nityananda!Gauranga!Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all Vaishnavas
I wanted to add a question.
When deamons cause disturbance what is actual need for Lord Krishna Himself to come, He can easily finish them off just by willing.
The Demonic persons in this world(prsent day) are simply destroyed due to their bad karma even tht deamon i read called Anga(one who was destroyed by great sages), so whay didnt the deamons like Kansa and his partners etc, didnt die by karma or why didnt sages such as brighu muni finish them off? What was thier actual qualification that deamons like kansa etc were punched by the Supreme Personality of Godhead Himself, while the yogis are doing so much austerities living, yet cant see Him.

thank you so much
aspiring to be humble servant of your lotus feet
Nityananda Gauranga Hare Krishna

Title: Re: Worship and association of Lord Nityananda
User: Swami Gaurangapada Date: 2007-06-16 17:12:00

1.) Can one become an eternal associate of Lord Nityananda and in His association sing the glories of Lord Gauranga? Are our acharyas praying in such a way?

Yes, there are souls who are servants of Lord Nityananda's eternal associates in His eternal pastimes. They serve Lord Nityananda under the guidance of His twelve principal Associates and Their Assistants.

2.) Is Lord Nityananda also the Supreme Enjoyer? We know pastimes, where Lord Nityananda is being directly worshiped by His devotees. Does He accepts this worship for Him or does He pass it to Lord Gauranga?

Yes. Lord Balarama has his own set of Gopies in Shri Vrindavana Dhaama. He directly accepts the services of those Gopies. Similarly Lord Nityananda who is Lord Balarama Himself also directly accepts the services of His associates who worship Him as their life and soul. Lord Nityananda does not necessarily have to pass on the worship to Lord Gauranga. Since He is the Supreme Personality of Servitor Godhead, worshiping Him is exactly the same as worshiping Lord Gauranga Krishna. This Nityananda Tattva is difficult to understand unless we read and hear Shri Chaitanya Bhagavata. What is wrong is accepting One but rejecting the Other!

Then demons cause disturbance what is actual need for Lord Krishna Himself to come, He can easily finish them off just by willing. The Demonic persons in this world (present day) are simply destroyed due to their bad karma even that demon i read called Anga(one who was destroyed by great sages), so whay didnt the demons like Kansa and his partners etc, didnt die by karma or why didnt sages such as brighu muni finish them off? What was thier actual qualification that demons like kansa etc were punched by the Supreme Personality of Godhead Himself, while the yogis are doing so much austerities living, yet cant see Him.

Taking the excuse of killing the demons (secondary purpose), the Lord incarnates to actually perform His divine pastimes (primary purpose) to enliven the hearts and minds of the devtoees and to rejuvenate the process of hearing (shravana) and chanting (kirtana) of His glories. Unless He comes and elaborately performs His pastimes, His dear devotees will not have any divine subject matter to hear and sing about. That is the principal reason for His advent and the killing of the demons in just coincidental.

Daaso'smi, Swami Gaurangapada.

Title: Re: General Worship Question
User: Anonymous Date: 2007-07-10 18:48:55

My Dear Guru Maharaj ji,
Please accept my humble Pranam at you lotus feet.

I have a question about offering a Tulsi leaf at the lotus feet of Nityananda/Balaramji. Is this an offense? I have a twenty-four inches tall Deity of Laxmi-Narayan installed in our home temple. We purchased these and shipped to our home from Jaipur long time back. I heard lot of advise about installing Radha-Krishna, inplace of Laxmi-Narayanji. I also have a smaller deity (About nine inches tall)of Radha-Krishna in our temple as well. I know all these forms does come from Lord Krishna itself, then how one may focus intelectually that all is same. How one may avoid to make distiction that this is that and not that etc. How one may love all the form of Lord equally and not to make distinctions? I serve our principle deity and it seems other forms are nor served and neglected. Why do I feel like this?
I know I always ask odd ball questions for which please accept my apology.

Yours humble servant,
Navin Vyas.

Title: Re: Deity Worship of Lords Nitai Gaura
User: Swami Gaurangapada Date: 2007-07-22 16:07:22

I have a question about offering a Tulsi leaf at the lotus feet of Nityananda/Balaramji. Is this an offense?

Not offering a Tulasi leaf to Lord Nityananda is an offense because Lord Nityananda Balarama is the source of all Vishnu Tattva.

I have a twenty-four inches tall Deity of Laxmi-Narayan installed in our home temple. We purchased these and shipped to our home from Jaipur long time back. I heard lot of advise about installing Radha-Krishna, inplace of Laxmi-Narayanji. I also have a smaller deity (About nine inches tall)of Radha-Krishna in our temple as well. I know all these forms does come from Lord Krishna itself, then how one may focus intelectually that all is same. How one may avoid to make distiction that this is that and not that etc. How one may love all the form of Lord equally and not to make distinctions? I serve our principle deity and it seems other forms are nor served and neglected. Why do I feel like this?

Unless we first serve the Deities of Lords Nityananda Gauranga, it is a little difficult to get our service accepted by Shri Shri Radha Krishna or Shri Shri Lakshmi Narayana. That is why Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada established the Shri Gauranga Deity on the left of every Deity of Shri Shri Radha Krishna which he established because without serving Lord Gauranga's form, Shri Shri Radha Krishna are very far away. So please worship the Photo or Deity of Shri Shri Nityananda Gauranga first and then you will find satisfaction in serving Shri Shri Lakshmi Narayana and Shri Shri Radha Krishna because They will be very pleased. Also it in the beginning stage, one should not worship too many Deities but concentrate on developing a solid relationship with the Holy Names of Nityananda, Gauranga, and, Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare.

I know I always ask odd ball questions for which please accept my apology.

No apologies required. All your questions are welcome Navinji. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


Athiesm and Chance Theory refuted & rejected.

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Athiesm and Chance Theory refuted & rejected.
User: Bhushan Nityananda dasa Date: 2007-06-10 09:48:04

Nityananda Gauranga Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
dandavats at lotus feet of all devotees

Gurudeva mercifully spoke the following points refutimg the probability theory in a conversation with me.
Swami= HH Swami Gaurangapada
me=bhushan nityananda das
-----------------------------------------------------------------------------------------------------
me: Gurudeva today i was trying to preach to atheist
so he had argument
about relative truths
Swami: ok
me: that its upto ones belief
Swami: But the absolute truth has to be one
me: how to convince that Lord Gauranga Krishna is Absolute Truth
he says there is no absolute
everythings relative based on probability
Swami: if there are millions of beliefs, does it mean that there are million of realities
me: but he believes all these have a certain probability
each reality has certain probability
he says life came from God is also acceptable and life came by chance also acceptable, both are equally p0robable
Swami: you know what is the probability that life came by chance
Scientists calculation that
10- raised to - 40
You can quote him that research by the scientists
It is there in the NITAI Veda - Origins
me: ok
Swami: 10 raised to minus 40
is the probability
me: oh
but he was arguing that probability that life comes from God is also that small
Swami: even if argue that everyone is based on probability, since some have much more prob than others
No, the experiment proved that there is a higher intelligence
me: oh
Swami: 100% probability
me: wow
Swami: Also ask him what probability death has?
me: yeah
Swami: what is the probability that he will not die
me: he said that in future man will overcome death
Swami: if he says 0%
then it means there are somethings which have 0% probability
me: yes
Swami: scientists know all the reactions and chemicals in the body in detail
if they cannot stop old age and death now, how can stop it later
me: because they will become advanced
Swami: if there was a chance, they would have talked about it
me: but earlier people would laugh at he prospect of flying, so using the same logic
Swami: but hardly anyone talks about it, they try to hide the truth
even now man cannot fly
he just sits in a mechanical plane which flies
me: yes
Swami: birth and death are inherent truths of the body
not like flying in the plane
me: yes
Swami: he will also die while calculating the probability of his death
me: yes
but he asked that what i am telling is my belief
so i said its by authorised bonafide people
Swami: You can tell him in the Vedas, probability is a term meaning ignorance of the truth
it is modern invention term
because you don't know exactly, you are talking about probability
me: oh
Swami: When the truth is known, there is no probability
me: yes
Swami: So when you are using the world &quot;probable&quot;, it means you are unsure
me: yes
Swami: so it means you are in ignorance of the truth
so why not accept it
me: yes but when i say the truth he says its my belief and not necessary that its absolute
Swami: No, you can tell him, it is the truth
so probability itself proves that truth exists
because your source of knowledge in the Vedic scriptures which talk only of the truth, no probabilities
Who wants to know unsure probable knowledge
no one wants to even hear about what is probable
everyone wants to hear the facts
me: yes
Swami: the truth
I can make a million combinations of probability
but no one will look at it
me: yes
Swami: unless they know it is the truth
So he should stop wasting his time with probabilities
and try to search for truth
if there is probability that the truth exists
then why not try to find it
me: yes
Swami: he agrees that there is a probability that absolute exists
right?
me: yes
Swami: then why not try to find it
me: but he said its not fact
as many people consider many things as absolute
Swami: how can he say it is not a fact
me: so who really is absolute is a belief
Swami: he should say that it is also a probability that it i snot a fact
why is he using absolute terms
if he thinks everything is probable
why does he say this is my wife
he should day there is a probability that she is my wife
me: yeah i asked him what is probability that you are dead
Swami: he conveniently gives up probability when he wants
me: he said by empirical prior evidence
Swami: and talks about it when he wants
me: yes
Swami: but empirical prior evidence is also a probability
according to his philosophy
me: yes actually
but he said about ______
he is staunch follower of him
Swami: his existence is also a probability
me: yes
Swami: there is a probability that _____ never existed as per his theory
me: yes
i should tell him tht
he came to the sankitan when you were here
Swami: yes, why is he forgetting that there is a probability that stephen hawkins maybe wrong
me: yes
Swami: why is he accepting him more than others
me: cause he is director
Swami: but if everyting is probabilty, then he should accept everything equally, why someone more than others.
me: yes
Swami: tell him that there is a big probability that his probability theory may be total fabrication
me: yeah
haha
Swami: what if that is true?
his life will be cheated
me: yes
ill tell him
when he comes during night
Swami: so he might well get his probabilities right
otherwise his life will become a probability
me: yeah
Swami: not reality
Swami: he should try to search for the truth where probability end
ends
me: to bring such people to Gauranga Krishna consciousness
yes
Gurudeva i heard that its the parmatama which inspires
to do sense gratification or do KC
Swami: no
me: oh
Swami: Paramatma never inspires for sense gratification
infact He feels great pain
me: oh
but depending on propensities he inspires?
Swami: He always inspires for GKC
me: oh
Swami: No, He never inspires for wrong things
He only permits us to do them
me: but i read that the wife of Shrila Prabhupada sold SB and hence SP took sannyasa , it was Krishna's mercy, so didnt the parmatama tell SPs wife to sell SB?
Swami: No
me: oh
Swami: He just allowed it
me: ok
is there any case where He dosen't allow
Swami: Shrila Prabhupada would have taken sannyasa anyway, his Gurudeva had a mission for him
No
me: oh
Swami: but he may give quick suffering
for those whom He wants them not to do it again
me: oh
Swami: Paramtama may inspire us not to do it, but He never stops it
That is the free will of the soul
me: oh
thank you soooo much
Swami: he leaves the final decision to us
yatthechasi tatha kuru
---------------------------------------------------------------------------------------------------
aspiring to be humble servant of your lotus feet
bhushan nityananda das
Nityananda Gauranga Hare Krishna


Do acarayas pictures needs to be half covered with some clot

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Do acarayas pictures needs to be half covered with some clot
User: nitgrg Date: 2007-06-12 07:21:06

My pranams Maharaj

Please accept my humble obeisances ! All glories to Sri Sri Guru and Gauranga!

Maharaj at our home we recently put the pictures of our Guru parampara and all great acarayas.
One devotee came to our house and told us that we should cover half picutres with some cloth.
is it true maharaj ?

I know that they should be given some garland,which we are trying to obtain, but regarding cloth can you confirm Maharaj ?

Many thanks in advance.
Hare Krishna
Your servant
Preeti

Title: Re: Do acaryas pictures needs to be half covered with some cloth
User: Swami Gaurangapada Date: 2007-06-16 15:37:07

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! As far as I aware, the photos of Acharyas to worship on the altar should be full i.e. head to their lotus feet not just the face etc. Also I personally prefer the actual photographs of the Acharyas whenever available, then paintings, especially for worship. Like for example, in some of the paintings of Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura done by sincere devotees as a nice service, the facial form and expressions differ a lot from the original. Therefore I personally prefer the direct and original photograph of Seventh Goswami Shrila Sacchidananda Bhaktivinoda Thakura where his divine lotus feet and clearly seen. In most cases when the original photos of the Acharyas are available, the paintings somehow do not evoke in me the same divine bliss of their holy darshana like the original photos do. But maybe this is subjective only for me.

There are no hard and fast rules for other general photos in frames which we hang on walls or place somewhere etc. I am not aware of this rule that they should be half covered by cloth. I have seen it only in one Mamagachi Gaudiya Math for the Deity of Shrila Vrindavana Dasa Thakura that they cover him fully by cloth and only his lotus face is seen. But logically if they are half or more covered half by cloth on the altar, how can others have full darshana of their lotus feet? And without the darshana (vision) of their lotus feet, how will our lives becomes successful? vaishnavera pada dhuli, sei mora snaana keli...So even if it may be a traditional rule, for the sake of benefit of others souls we can give the darshana of their lotus feet and their full form.

Daaso'smi, Swami Gaurangapada.


Re: How to Deal With Boredom?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: How to Deal With Boredom?
User: Neil LA Date: 2007-06-16 00:12:10

Nityananda! Gauranga! Hare Krishna!
All Glories to Swami Gaurangapada, the Gurus and the Vaishnavas!

I have reached the place in my practice that always seems to come after a couple of months.

I try to chant and I must say that I get absolutely no taste of it.

Its gotten to a place where I find chanting at all to be excruciatingly boring and I'm not sure how to get through it.

At this point, I've stopped chanting and am thinking about returning to other spiritual practices that I've done. But I know that those too will get boring and I will want to go back to chanting after a month or two.

This feels like a vicious circle for me and I don't think I can make any real spiritual progress until I am able to choose a practice and stick with it.

I've never been able to stay with one practice for longer than a few months and all my life I've been switching back and forth.

Any suggestions that Swami Gaurangapada or other members of the group can make would be valued

Thank you,

Neil

Title: Re: How to Deal With Boredom?
User: Damodara Svarupa dasa Date: 2007-06-16 11:54:23

Nityananda, Gauranga, Hare Krishna!
Jaya guru parampara, jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Dear Neil,

If chanting your rounds feels more like a tedious mechanical process, and you feel no real progress (what is this anyway?) and you feel the need to switch to some other practice, well, it gives me the impression that your mind has taken control again and is looking for yet another way to enjoy itself... Perhaps an article on mindfulness might help you out, as it will show you how our mind plays various dirty tricks on us. Perhaps you want to accomplish too much in too little time? Give yourself the time and try some reading. If this is hard, well try listening to various lectures, bhajans, courses, narrations... Or look again at the videos which Swamiji has published recently. Try chanting half of your rounds, but this time fully focussed, with full concentration. The taste for the Name is our spiritual thermometer. So dear Neil, I hope these words bring you some insight and some happiness as well. I'll pray for you...

Humbly trying to serve the Holy Names,
Damodara Svarupa dasa

Title: Re: How to Deal With Boredom?
User: Swami Gaurangapada Date: 2007-06-16 16:41:15

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! That's your test Neil. These testing times where we have a lack of spiritual taste are a good chance to show our sincerity and determination to Lord Gauranga Krishna. It is our chance to show Him, we are chanting to please Him only, even if our consciousness is not enlivened. If we please Him in this way, then there will surely be a miracle and we will progress to the next higher step in Bhakti and Naama Bhajana where we will get so much spiritual taste which we never had before. We just have to stick to it. One life is nothing.

Regarding pratical tips, Damodara Svarupa dasa has given some nice ones. I also suggest you watch the nice devotional Gaudiya vaishnava videos for a few hours daily for a few days and you will get back the taste. Spiritual videos have a very effective power to rejuvenate our spiritual endeavors.

Daaso'smi, Swami Gaurangapada.

Title: Re: How to Deal With Boredom?
User: hadai Date: 2007-06-16 19:27:49

Nityananda! Gauranga! Hare Krishna!
All glories to Srila Prabhupada. All glories to Srila Gaurangapada. All glories to the Guru parampara. All glories to Sri Sri Radha Krishna!

Dear Neil,

All the sincere Vaisnavas will never give up on you. It is like a father or a mother to their child who is learning to walk. Is he or she ever to give up when the child falls over and over again? No their love for their child is unbounded and persistent. In the same way our Lordships will never give up on you, neither will the Vaisnavas who represent Them.

It seems to me that your life is driven by emotions. You go up and down like a yo-yo. You love chanting. You find it boring. You want to increase your rounds. You want to decrease it. You want to be a Vaisnava. You want to be something else. At least you do recognize the pattern. Now reflect a bit deeper on yourself. When a child of 1 year old and is falling and walking it’s normal development but when the child is 10 years old and it is still learning to walk it needs special attention.

The yo-yo character of the emotion driven mind can be controlled by the use of intelligence. I strongly advise you to read attentively the holy literature like the Sri Chaitanya Bhagavata before you chant. When you would read just one verse and meditate on that during chanting how can you be bored? How can you miss the transcendental nectar in the Holy Names? Only when you don’t contemplate while you are chanting and when you outwardly murmur the Names without any attempt of inner connection. Again this requires intelligence. You have to establish an inner connection with the Holy Names by reading sufficient holy literature. This is a part of (spiritually) growing up. Somebody else can not do that for you. They can assist you, give you direction, encourage you when you fall, but it is you, and only you, who has to stand up. Nobody else can walk your life. You have to take 100% responsibility.

Please understand I am not blaming you. We all have a wiggly and wobbly mind. We all have to deal with it. We all can become totally overweighed when we eat too much. But some people actually become overweighed and some do not. What is the difference? Discipline! The emotional driven mind doesn’t like discipline. It wants to act on every wimp. But with your intelligence you can tame the uncontrolled mind. And what is that intelligence? Following in the footsteps of those who have done it before you. Our Acharyas and all the sincere Vaisnava devotees are living examples of how to control the mind, how to properly chant the Holy Names and how to become close to God. Just follow those footsteps. It’s that simple and it is that complicated at the same time.

You have occupied thousands and thousands of wombs…and evidently you are still not bored with that. So maybe you want to be in the recycling process a little longer? I am kidding. But do you get the point?

Your servant,

Hadai Nityananda dasa

PS: Visit my website www.be-pure.info : " http://www.be-pure.info " and do the treasure hunt. That’s an adventure in itself. Also find the Authentic Silent Meditation area and learn how to contemplate deeper on the Holy Names. Maybe you just needed to refresh

Title: Re: How to Deal With Boredom?
User: Anonymous Date: 2007-06-16 22:30:50

Nityananda! Gauranga! Hare Krishna!

Bhaktivedanta VedaBase: ?r? Caitanya Carit?mr?ta Madhya 12.195

hena tom?ra sa?ge mora ekatre bhojana
n? j?ni, tom?ra sa?ge kaiche haya mana

TRANSLATION

Nity?nanda Prabhu continued, &quot;You are such a monist! And now I am eating beside You. I do not know how My mind will be affected in this way.&quot;

PURPORT

Sa?g?t sañj?yate k?mah? (Bg. 2.62). One develops his consciousness according to society and association. As ?r?la Nity?nanda Prabhu admits, a devotee should be very careful when associating with those who are not devotees. When asked by a householder devotee what the behavior of a devotee should be, ?r? Caitanya Mah?prabhu immediately replied:

asat-sa?ga-ty?ga, ?ei vais?n?ava-?c?ra
'str?-sa?g?' ?eka as?dhu, 'kr?s?n??bhakta' ?ra

(Cc. Madhya 22.87)

A Vais?n?ava, a devotee, should simply discard intimate association with nondevotees. In his Upade??mr?ta (4), ?r?la R?pa Gosv?m? has described the symptoms of intimate relationships in this way:

dad?ti pratigr?hn??ti guhyam ?khy?ti pr?cchati
bhu?kte bhojayate caiva s?ad?-vidham? pr?ti-laks?an?am

The words bhu?kte bhojayate indicate that one should eat with devotees. One should carefully avoid eating food offered by nondevotees. Indeed, a devotee should be very strict in not accepting food from a nondevotee, especially food prepared in restaurants or hotels or on airplanes. ?r?la Nity?nanda Prabhu's reference in this connection is meant to emphasize that one should avoid eating with M?y?v?d?s and covert M?y?v?d?s like the sahajiy? Vais?n?avas, who are materially affected.

Caitanya Caritamrta Madhya lila ch.22.91

TEXT 91
varam? huta-vaha-jv?l?-
pañjar?ntar-vyavasthitih?
na ?auri-cint?-vimukha-
jana-sam?v?sa-vai?asam

TRANSLATION
“‘It is better to accept the miseries of being encaged within bars and surrounded by burning flames than to associate with those bereft of Kr?s?n?a consciousness. Such association is a very great hardship.?
****************************************
I think that for you to be succesful you have to make a SERIOUS commitment to give up bad association. What is bad association? Anyone who is not a serious devotee, anyone who is sensual minded and whimsical. Association with sensual people is extremely risky for a devotee because you will lose all your taste for chanting and devotional service and re-open the path to suffering. I think verse 91 from the Madhya lila ch.22 stated above says it as perfectly as possible. You have to feel this way within the core of your heart. I cringe at the thought of such association and I consider any kind of suffering preferable to the suffering that accrues when one associates with those, who are nothing but slaves to their tongue and genitals.

Title: Re: How to Deal With Boredom?
User: Nava Gauranga dasa Date: 2007-06-16 23:05:07

Nityananda! Gauranga! Hare Krsna! Jaya Sri Sri Guru and Gauranga!

Dear Neil Prabhu, yes indeed this is a test. I have experienced many tests as such also, and really if we can work through them the fruit of happiness is waiting. Affection for Sri GaurangaKrsna is not a cheap thing, and excercising full sincerity of faith is the key to unlocking this affection.

Over the years I found myself plagued with doubts about this path at some points in development and growth. And to be honest these doubts have been like poisonous arrows which destroy taste (hence boredom). At some point I recognised these demons of doubt for what they truly are. Huge unwanted things! And realised that exercising of faith was the way to destroy them once and for all. Once these doubts are conquered the beautiful form of Sri Krsna is visible and most relishable. Pass this test mate! It's worth it.

I do not know exactly what you are going through, what I have shared with you just now are some of my personal encounters on this path back to God. Press onward and pass this test mate! That's what I would suggest.

If you would like to build relationship and friendship with me, and openess about our tests and trials, please feel free to contact me. My nature is non-judgemental, (but I can tend to tell it like it is - lol). I believe this NITAI Sangha is a rare treasure and spiritual family, of which you and I are members and essential parts. I don't know if I can assist, but I can offer you a hand of friendship. I am open for google talk and am often in the virtual Second Life. I am building a house there in time (dedicated to Sri Sri Guru and Gauranga) and invite you to come and be with me.

There is a temple in SL http://slurl.com/secondlife/Grimes/189/99/50 : " http://slurl.com/secondlife/Grimes/189/99/50 "

 http://secondlife.com : " http://secondlife.com " (for download of program)

This Second Life can be a place full of maya so be wise in where you go in it. But it can also be appplied for Krsna consciousness if wisdom is used. And can be a place to share your faith with others. Maybe that's what we need to do, to start sharing with others about our spiritual life, and build our faith, and therefore destroying those demons of doubt. By sharing we can become sure of who and what we are - and realise that our bhakti path is worth telling others about. Infact, spreading the good news about bhakti is the most generous, kind, and benevolent gift we can offer this suffering world (the highest welfare work - for it nurtures the soul). The Lord out of His unlimited kindness and mercy, has placed this gift of faith in bhakti in our hands, to pass on to others.

 http://gaurangakrishna.blogspot.com : " http://gaurangakrishna.blogspot.com "

Nitai-Gauranga Haribol,
Nava Gauranga dasa
(Australia)

Title: Re: How to Deal With Boredom?
User: Swami Gaurangapada Date: 2007-06-17 04:01:42

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Jaya, this is great. So much nice help for Neil. This is what Bhakti is all about...feeling for other devotees and souls trying to spiritually help as much as possible in our capacity. Thank you.

Daaso'smi, Swami Gaurangapada.

Title: Re: How to Deal With Boredom?
User: Neil LA Date: 2007-06-20 15:28:27

Thank you all for your helpful suggestions. I guess I'm just a slave of my fickle mind.

I have very limited internet access during the week due to my new job, but hopefully over the weekend I will be able to spend more time reading and reflecting on your suggestions.

Thank you all for being such good friends!

Pranams!

Neil


General

Post Author: Swami Date: 2006-01-14 06:54:29
Title: General
User: Anonymous Date: 2007-06-21 17:09:38

My e-mail is changed. Can I get your question answer mail from other devotees at that new mail? How do I now pull up these qA now? Thanks.

Title: Re: General
User: Swami Gaurangapada Date: 2007-06-21 19:00:29

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings ! Gauraharibol Navin ji. Please subscribe again with your new email here. Thank you.


Chanting and seva

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Chanting and seva
User: Matus Date: 2007-06-27 08:02:37

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i have noticed a particular trend among many devotees i have met, which i would like to ask You about. It is concerning the seva. i see sometimes devotees engaged in various type of services during the day (quite &quot;in stress&quot;), having finally little amount of time to complete the chanting. They have to chant late till night, hurrily, leaving often some number of round for the next day... i have also to agree that circumstences especially in a temple are like that (due to high standard, etc...) that it requires our intense engagement in various types of services maybe at the cost of lack of time for our chanting. Me personally however, i feel like giving priority to chanting, means i am trying to leave me enough time, not to be in stress while chanting, not to necessarily leave some rounds for the next day.

Devotees often state:
To be fully engaged in seva is the most important. No matter of what kind. Even if there is a little time left for chanting, don't worry. One will get mercy and then one's chanting will be nice. Better than be a so-called chanter, who in the name of chanting neglects to engage oneself in outstanding services. Physical engagement will help You to fix Your mind and purify You. Otherwise chanting will be only like a show...

So my questions in this connection are:

1. What has priority, chanting or other types of &quot;physical&quot; sevas and how does it depends on circumstences?
2. How shall one make a compromise at times where there is a greater amount of other services to be done?
3. To what extent is the physical engagement in service required in order to improve the quality of our chanting?
4. Through what one actually acquires the serving attitude? Does it come through chanting-hearing also?
5. Does Lord Gauranga Krishna actually care what type of service we are performing, or is quality of or surrender the only criterium?
6. What about Shrila Prabhupada and His disciples? i think at that time they were also very much engaged in various types of services.
7. What about devotees not living in a temple, let's say living a married life, and thus not having so much opportunity for engaging oneself in typical temple services? Are they bereft of Lord's mercy because they are engaged in other family duties?

Sorry for so many questions. i just want to make the subject matter more clear...

Yours sincerely,

Matus

Title: Re: Chanting and Seva 8 Questions
User: Swami Gaurangapada Date: 2007-07-16 21:18:08

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

i have noticed a particular trend among many devotees i have met, which i would like to ask You about. It is concerning the seva. i see sometimes devotees engaged in various type of services during the day (quite &quot;in stress&quot;), having finally little amount of time to complete the chanting.

Shrila Prabhupada in Shrimad-Bhagavatam 4.24.70 purport:

That is the instruction given by Lord Chaitanya Mahaprabhu in His Shikshashtaka 3. Kirtaniyah sada harih: “The holy name of the Lord should be chanted twenty-four hours daily.?Therefore in this Krishna consciousness movement we request the devotees to chant at least sixteen rounds on their beads daily. Actually one has to chant twenty-four hours daily, just like Thakura Haridasa, who was chanting the Hare Krishna mantra three hundred thousand times daily. Indeed, he had no other business.

Shrila Prabhupada in Shri Chaitanya-caritamrita Antya-lila 3.137 purport:

Surrender is the ultimate instruction of the Bhagavad-gita, but for one who cannot surrender to the lotus feet of Krishna, it is better to chant the Hare Krishna mantra constantly, under the instruction of Haridasa Thakura.

In our Krishna consciousness movement we are teaching our followers to chant the Hare Krishna mantra continuously on beads. Even those who are not accustomed to this practice are advised to chant at least sixteen rounds on their beads so that they may be trained. Sada means “always.?Haridasa Thakura says, nirantara nama lao: “Chant the Hare Krishna mantra without stopping.”[/b:ec56b] One’s real duty is to surrender to the lotus feet of Krishna, but if one is unable to do so, he should adopt this process, as introduced by Shri Chaitanya Mahaprabhu and His most confidential servant, Namacarya Shrila Haridasa Thakura. This is the way to achieve success in Krishna consciousness.

1. What has priority, chanting or other types of &quot;physical&quot; sevas and how does it depends on circumstences?

Kirtana in the form of Chanting, Japa, Sankirtana etc. and Shravana in the form of Reading, Hearing or Viewing Bhakti Videos under the guidance of Shrila Gurudeva are the principle services in Bhajana which ensure our 99% advancement in Bhakti. All other services are done to awaken spiritual taste in the above two main services and performed because we cannot do the above two main services kirtana and shravana constantly due to a lack of spiritual taste.

2. How shall one make a compromise at times where there is a greater amount of other services to be done?

One should never compromise on our fixed quota of kirtana and shravana daily on any account, otherwise the whole purpose of performing other services will be lost.

3. To what extent is the physical engagement in service required in order to improve the quality of our chanting?

Physical engagement in devotional service purifies our senses and mind to perform Naam Bhajana. But this purification can also be attained directly by constantly chanting and hearing Naam and Katha if one has full faith and surrenders to the Holy Names of Nityananda, Gauranga and Hare Krishna.

4. Through what one actually acquires the serving attitude? Does it come through chanting-hearing also?

Yes, nava-vidha bhakti naama haite haya...All the nine types of devotional services and all devotional qualities are fully present in the Holy Names and can be attained by chanting the Holy Names. In one has that implicit faith in Naam then one does not have to do anything else. Even humility is developed by chanting the Naam with great dedication.

5. Does Lord Gauranga Krishna actually care what type of service we are performing, or is quality of or surrender the only criterium?

Lord Gauranga Krishna cares for how much kirtana (chanting), shravana (hearing) and namrata (humility) accompanies our devotional services. One may physically work hard to please the Lord but if there is a lack of or deficiency in chanting, hearing and humility then the Lord is not so pleased and our services may tend towards simply karma. That is why Lord Gauranga rejected everything proposed by Shrila Ramananda Raya as &quot;eho bahya&quot; (this is external) including the varnashrama process until Shrila Ramananda Raya established the hearing and chanting process of the Lord...jivanti sanmukharitam bhavadiya vaartaam...hearing the glories of the Lord from pure devotees.

6. What about Shrila Prabhupada and His disciples? i think at that time they were also very much engaged in various types of services.

Shrila Prabhupada engaged the devotees in various services because it was very difficult for them to sit down and chant and hear for a longer time due to their previous rajasic conditioning. He wanted to purify them so that they could gradually come to the stage of chanting and hearing constantly as we learn from the above quotes. Chanting and hearing constantly is also the greatest preaching in this universe because even one devotee who is fully absorbed in the Holy Names and Pastimes can deliver the whole universe. The quality of preaching is also more important than quantity and that comes by our purity which is turn is directly proportional to our absorption in chanting and hearing constantly.

7. What about devotees not living in a temple, let's say living a married life, and thus not having so much opportunity for engaging oneself in typical temple services? Are they bereft of Lord's mercy because they are engaged in other family duties?

Again, the Lord's mercy depends solely on how deeply the householder devotees become absorbed in chanting and hearing. If their family duties prevent them from doing that then they loose the chance to make it a grihastha ashrama. Same principle is applicable to renunciants. That is why it is repeatedly stressed in the scriptures that one should remain in the ashrama or situation or status which is most conducive for uninterrupted hearing and chanting the Lord's Holy Names and Glories in pure association. Thank you for your nice questions Matus. Please keep them coming.

Daaso'smi, Swami Gaurangapada.

Title: Re: Chanting and seva
User: Amiya Date: 2007-07-16 23:53:10

Nityananda! Gauranga! Hare Krishna!
Jaya Swami Gaurangapada, your answers are pure nectar. Please accept my humble obeinsances at your lotus feet.

&quot;Surrender is the ultimate instruction of the Bhagavad-gita, but for one who cannot surrender to the lotus feet of Krishna, it is better to chant the Hare Krishna mantra constantly, under the instruction of Haridasa Thakura.&quot;

&quot;One’s real duty is to surrender to the lotus feet of Krishna, but if one is unable to do so, he should adopt this process, as introduced by Shri Chaitanya Mahaprabhu and His most confidential servant, Namacarya Shrila Haridasa Thakura.&quot;

In relation to the above; what is surrender to the Lotus feet of Lord Krishna? What does it entail and why is it so hard for us if it is the natural condition of the soul? Is this Raganuga bhakti? How does one achieve this sponaneous surrender? Who is qualified to do it? What are the hallmarks of this type of surrender? I suppose it is only by the mercy of the naam that it can be achieved by ordinary souls? Does it just mean that the devotee gives up his/her will 100% to that of the Lord? Or is it something more than this? Can one achieve this surrender if one tries really, really hard?

Yours truly,

Amiya Gauranga dasi.

Title: Re: Full Surrender and Constant Chanting
User: Swami Gaurangapada Date: 2007-07-17 10:21:33

Jaya Swami Gaurangapada, your answers are pure nectar.

Nityananda! Gauranga! Hare Krishna! Thanks Amiya.

In relation to the above; what is surrender to the Lotus feet of Lord Krishna? What does it entail and why is it so hard for us if it is the natural condition of the soul? Is this Raganuga bhakti?

It is even higher than Raganuga Bhakti. It is the siddha or perfected stage which Shrila Prabhupada is mentioning here.

Shri Chaitanya Charitamrita Madhya 8.274

sthavara-jangama dekhe, na dekhe tara murti
sarvatra haya nija ista-deva-sphurti

&quot;The great advanced and realized devotee, certainly sees everything mobile and immobile, but he does not exactly see their external forms. Rather, everywhere he or she immediately sees the manifest form of His own worshipable Lord (Ishtadeva).&quot;

Such an exalted devotee never forgets the Lord Gauranga Krishna even for a moment and thus he or she always is always fully surrendered and in harmony with the Lord's desires.

How does one achieve this spontaneous surrender? Who is qualified to do it? What are the hallmarks of this type of surrender? I suppose it is only by the mercy of the naam that it can be achieved by ordinary souls?

I have described the basic hallmark above. The only way to attain this ultimate stage of Sampatti Dashaa or Surrender as described in Hari Naam Chintamani is by the causeless mercy of the Lord and Shrila Gurudeva which in turn can be only attained by constant absorption in Naam Bhajana.

Does it just mean that the devotee gives up his/her will 100% to that of the Lord? Or is it something more than this? Can one achieve this surrender if one tries really, really hard?

Yes, even now, the Lord is in 100% control of our lives. So on this ultimate stage of full surrender the devotee simply realizes this fact fully and becomes like an innocent child in the 100% care of his or her mother (the Lord) without any fear of one's own protection. There is no shortcut method to attain this stage and it cannot be attained simply by trying hard or mechanically thinking about it. The causeless mercy needs to descend from above.

That is why Shrila Prabhupada is instructing us that the only way to attain this stage is to firmly fix our mind unwaveringly on chanting constantly with deep absorption and patiently wait for the causeless mercy of Guru and Gauranga. We should be so determined that we should keep on chanting constantly even if it takes one life or many lives. We should never give up the process of constant chanting in favor of other processes. What are a few lives in exchange to the eternal life we are guaranteed in the spiritual world in the direct association of the Lord and His Associates?

And to conclude, the best part is even those great devotees who attain this stage of full surrender and constant remembrance, remain very attached to chanting the Holy Names of Nityananda, Gauranga and Hare Krishna constantly. So constant chanting is the means as well the final goal.

Daaso'smi, Swami Gaurangapada.

Title: Re: Chanting and seva
User: Matus Date: 2007-07-17 20:44:56

Nityananda! Gauranga! Hare Krishna!

Thank You very much Shrila Gaurangapada Gurudeva for Your clear and enlightening answers. Now everything is much clearer to me. Please accept my humble obeisances.

Yours sincerely,

Matus


Gaura-prema and Krishna-prema

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Gaura-prema and Krishna-prema
User: Matus Date: 2007-06-27 08:07:38

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Haer Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i have one question:
We know Lord Gauranga and Lord Krishna are the One Same Supreme Personality of Godhead, yet different (achintya-bheda-bheda). So what about Their Prema? Does Gaura-prema differ from Krishna-prema? If yes, difference of what kind is there?

Thank You very much.

Yours thankfully,
Matus

Title: Re: Gaura-prema and Krishna-prema
User: Swami Gaurangapada Date: 2007-07-16 21:30:10

i have one question: We know Lord Gauranga and Lord Krishna are the One Same Supreme Personality of Godhead, yet different (achintya-bheda-bheda). So what about Their Prema? Does Gaura-prema differ from Krishna-prema? If yes, difference of what kind is there?

Though both Lord Gauranga and Lord Krishna and the same non-dual Truth, Gauranga Prema is higher and more confidential than Krishna Prema. It is Unnatojjvala Krishna Prema imbued with the Mahabhava of Shrimati Radhika which Lord Krishna does not freely distribute to everyone even in His pastimes in Vraja. This is confirmed by Shrila Prabodhananda Sarasvati Thakura in Shri Chaitanya Chandramrita in the verses below:

Verse 119: Even higher treasure of love than Lord Krishna's pastimes...

bhrityah snigdha atha sumadhura-projjvalodara-bhajas
tat-padabja-dvitaya-savidhe sarva evavatirnah
prapuh purvadhikatara-mahaprema-piyusha-lakshmim
sva-premanam vitarati jagaty adbhutam hema-gaure (119)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 119: &quot;The supremely golden Lord Hema Gauranga is personally distributing the strikingly astonishing and exquisitely wonderful treasure of His own pure love through the chanting of His own Holy Names and Pastimes. Thus all His most affectionate and intimate servitors possessing the supremely sweet and greatly splendid love for Him appeared again in Kali Yuga with the desire to always reside near His two charming lotus feet. And surprisingly all of them attained an even higher treasure of Mahaprema i.e. pure nectarean mellows of love for the Lord by chanting Lord Gauranga's glorious Name and Pastimes in Lord Gauranga's pastimes, than what they had attained while participating directly in Lord Krishna's pastimes or in the pastimes of the other incarnations of Lord Gauranga-Krishna.&quot;

Verse 31: Even the unalloyed devotees of Lord Krishna are inglorious if...

apy aganya-maha-punyam ananya-sharanam hareh
anupasita-chaitanyam adhanyam manyate matih (31)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 31: &quot;Even those most exalted personalities who have taken pure unalloyed shelter of Lord Krishna due to their limitless and multitudinous spiritual pious credits remain inglorious in my estimation if they do not wholeheartedly and with full certitude worship Lord Gauranga Mahaprabhu and His Holy Name.&quot;

Verse 40: Rare even for Lord Krishna's intimate Associates...

alaukikya premonmada-rasa-vilasa-prathanaya
na yah shri-govindanucara-saciveshv eshu kritishu
mahashcarya premotsavam api hathad datari na yan
matir gaure sakshat para iha sa mudho nara-pashuh (40)

Explanatory Translation by BRS Swami Gaurangapada:

Verse 40: &quot;The Supreme Lord Gauranga is the greatest philanthropist in this world who is constantly performing His transcendental pastime of forcibly distributing to one and all the supremely astonishing festival of His Holy Name, which is ever-expanding, strikingly wonderful and overwhelming, and which is rarely attained by even the principle and intimate associates of Lord Govinda-Krishna. Thus the person who does not establish his or her consciousness in the supremely magnanimous Lord Gauranga Mahaprabhu through the chanting of His Holy Name is certainly most foolish and destitute and an animal in the guise of a human being.&quot;

Daaso'smi, Swami Gaurangapada.


Relations in spiritual world

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Relations in spiritual world
User: Igor Date: 2007-07-02 09:00:47

Nityananda Gauranga Hare Krsna

It is said that jivas in spiritual world have full knowledge. Why then we can see that some jivas worship Laksmi-Narayana, or some other unlimited Vaikuntha forms of Lord like Hrsikesa or Anirudha? Why they do not worship Sri Sri Radha Krsna or Gaura-Nitai? After we observe this how we can properly understand that jiva have full knowledge?

Are there night and day in Goloka Vrndavana? If there are no night how then Sri Sri Radha-Krsna perform their pastimes? Are they manifesting their pastimes more in aisvarya mood there and parakiya mood in Gokula?

I would like to ask what are relations between jives in spiritual world? Do they feel attraction like father-son, husband-wife etc. in this world? In other words is attraction 100% God oriented or there are some relations among jivas, or both?

Nityananda Gauranga Hare Krsna

Title: Re: Relations in spiritual world
User: Swami Gaurangapada Date: 2007-07-16 22:31:39

It is said that jivas in spiritual world have full knowledge. Why then we can see that some jivas worship Laksmi-Narayana, or some other unlimited Vaikuntha forms of Lord like Hrsikesa or Anirudha? Why they do not worship Sri Sri Radha Krsna or Gaura-Nitai? After we observe this how we can properly understand that jiva have full knowledge?

Nityananda! Gauranga! Hare Krishna! Why do think there is no full knowledge in the worship of Lord Lakshmi Narayana or the other eternal Vishnu Tattvas in Vaikuntha? Worship of all Vishnu Forms in Vaikuntha is fully sat-chit-ananda and is full knowledge. Vaikuntha means full knowledge. There is nothing incomplete there. But even in full knowledge there are many levels like Vaikuntha, Ayodhya, Dvaraka, Mathura, Puri, Vraja and Navadvipa but all of them are fully perfect and complete among Themselves.

Every soul is fully complete and satisifed in one's constitutional position in any of these levels and there is no deficiency at all in any way. Infact the soul situated in Vaikuntha and serving Shri Shri Lakshmi Narayana is so perfectly situated with full knowledge of one's constitutional position that the soul will not even desire to go to other higher levels in the unlimited Vaikuntha sky because the soul knows that soul can please the Lord more perfectly in one's constitutional position only. So the pleasure and service of the Lord is paramount in all levels in Vaikuntha and thus they are all perfect, complete and full of all knowledge, eternity and bliss.

Are there night and day in Goloka Vrndavana? If there are no night how then Sri Sri Radha-Krsna perform their pastimes?

Yes, there is a spiritual sun, so there is a spiritual day and spiritual night to faciliate the eight-fold daily pastimes of Lords Nityananda Gauranga and Shri Shri Radha Krishna.

Are they manifesting their pastimes more in aisvarya mood there and parakiya mood in Gokula?

There is Aishvarya part of Goloka where Shri Shri Radha Krishna sit on a throne as described in the Brahma Vaivarta Purana. Innermost is the Vraja Vrindavana where parakiya rasa is all-pervading.

I would like to ask what are relations between jivas in spiritual world?

The relations are all spiritual specifically meant to increase the pleasure of Lord Gauranga Krishna not for individual sense gratification.

Do they feel attraction like father-son, husband-wife etc. in this world? In other words is attraction 100% God oriented or there are some relations among jivas, or both?

I do not exactly understand your question. There may normally be no relation at all of the relations in this material world with the relationships in the spiritual world except ofcourse the eternal relations of Gurus, Disciples and Vaishnava Sadhus. In the spiritual world, the relations are 100% Lord-oriented and there is no scent or even a tiny thought of sense-gratification because the bodies are fully spiritual meant only for the pleasure of the Lord. Please keep your nice questions coming Igor. Next time I will try to reply faster.

Daaso'smi, Swami Gaurangapada.

Title: Re: Relations in spiritual world
User: Anonymous Date: 2007-07-17 20:25:09

Dear Guru Maharaj Ji,
Please accept my humble Pranam at your lotus feet. Hare Krishna.
As indicated above that there is a spiritual sun in Vainkutha. Will you please kindly explain what is that? As indicated in Bhagvat Gita by Lord Krishna in Chapter 9, &quot;Na tad bhasyate surya na Shashank Pavakah.......&quot; Lord Krishna here refers to a material sun? In another one of my foolish inquiry is that, what is the atmosphere in Spitual Planets? Are there weather fluctuation? I see certain pictures of Radha-Krishna in Goloka which shows birds, cows etc. Did they got liberated directly from animal kingdom? and how can this be without appropriate inteligence? I wonder if all this is stated in Shrimad Bhagvat somewhere.
Thank you Guruji, I get lot of vital information from devotees question and your authentic answers. No where I find this sort of service. There are lots of Swamiji arrive in summer months and go back before the first cold wheather spell of western climate. Sorry, but we do not get much advancement if any at all.
My Humble Pranam,
Navin Vyas

Title: Re: Spiritual or Material Sun
User: Swami Gaurangapada Date: 2007-07-17 22:04:41

As indicated above that there is a spiritual sun in Vainkutha. Will you please kindly explain what is that? As indicated in Bhagvat Gita by Lord Krishna in Chapter 9, &quot;Na tad bhasyate surya na Shashank Pavakah.......&quot; Lord Krishna here refers to a material sun?

Yes, in this verse, Lord Krishna is talking about the material sun, moon etc. not about the spiritual one manifested from His Yogamaya. The Lord is known as nirguna meaning He has no material qualities but that does not mean that He cannot have variegated spiritual qualities.

what is the atmosphere in Spitual Planets?

The atmosphere is set in such a manner as to give the maximum happiness to Lord Gauranga Krishna. There are some forests where all the six seasons are present and there are some in which the Lord enters to experience the atmosphere of a specific season whenever He wants. He does have to wait for the seasons, the seasons wait to server Him.

Are there weather fluctuation?

Yes, if they are conducive to the Lord's pastimes and increase His happiness. Like when Indra suddenly lashed Vrindavana with intense rain.

I see certain pictures of Radha-Krishna in Goloka which shows birds, cows etc. Did they got liberated directly from animal kingdom? and how can this be without appropriate inteligence?

Not necessarily. When a soul becomes sadhana-siddha generally in the human body (or sometimes from other bodies also by kripa siddhi), the soul can attain a form of a bird or a cow in Goloka in Shaanta Rasa (mellow of neutrality) if that is the eternal constitutional position of the soul in relation to the Lord. It has no connection whatsoever with the material cycle of transmigration and the 8.4 million species of life in the material world. Every associate of the Lord in Goloka is supremely intelligent with pure consciousness and is expert in serving the Lord as per one's own constitutional position.

Thank you Guruji, I get lot of vital information from devotees question and your authentic answers. No where I find this sort of service.

Thank you Navinji. I feel very absorbed in Bhakti while replying to the wonderful questions of the devotees. I pray I can serve more in this way and hope that the devotees have lots and lots of question to ask always. This is really satsanga.

Daaso'smi, Swami Gaurangapada.

Title: Re: Relations in spiritual world
User: Neil LA Date: 2007-07-20 02:17:02

How can I thank Swami Gaurangapada and the devotees for this strong taste of the spiritual world?
I just want to drink up this nectar even though I know I am most fallen and undeserving.

Thank you!!!!


Escapism or spiritual advance?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Escapism or spiritual advance?
User: Igor Date: 2007-07-06 10:47:47

Nityananda Gauranga Hare Krsna

By regular chanting devotee may feel intense urge to chant more, to live on holy place, to stop with material struggle and never-ending mundane games.
From other side he/she may have numerous obligations toward family/relatives/job etc.
From one side devotee should be patient, do his duty but from other side he is feeling to be in iron, fire cage and consider all such affairs to be simply illusion. Relatives, friends and others are saying that serious spiritual practice is just escape from mundane obligations and that person should take more and more time in earning money and other similar activities. How to harmonize such opposite tendencies?

Nityananda Gauranga Hare Krsna

Title: Re: Escapism or spiritual advance?
User: Nitaipada Maharaja Date: 2007-07-09 16:08:24

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Bhakta Igor Prabhu;

For those of us who are in family life, there is no question as to whether we are escaping the realities of our responsibilities to home, wife, children or job, these responsibilities are reality and must be attended to. While we continually chant the Holy Names, we are ever mindful of our original position, and that our responsibilities to family and occupation are secondary to this spiritual endeavor.

Those that desire what they cannot have at this time in life are simply wishing upon a fallen star. While it is in our hearts to serve more and deeper in our relationship to Their Lordships, we must remember our first and greatest responsibility to those whom Sri Krishna has entrusted into our service. If the Lord has entrusted us with a wife and children, then it is our utmost responsibility to ensure that they too develop devotional service. Our wive's should be taught and lead properly to become ladies of the Lord's lotus feet, who's actions are above reproach. Our children should be reared in Krishna Conscious homes every waking moment, and when they take rest, they should be chanted over and prayed for continually and without hesitation.

The Vedas has outlined the proper and most respectful manner in which to spend this life-time in the Lord's service. We begin as brahmachari, then move into grihastha if we choose. As we age and mature, the children grow and ultimately leave our care to living their own lives, we move into vanaprastha. As we continue to age, and retirement years come, then we may look at sannyas if this is the Lord's and Sri Guru's desire. This plan for the perfect life spent in the Lord's service has been the blue-print for millinums, but we have to be honest with ourselves and also accepting as to the Lord's will for our life.

We have our responsibilities in this mundane world also. While we are in family life, we must work and maintain the family. Some may view this as undesireable, but for those in family life this is not a realistic opinion. The life of Sannyasi is not a replacement for the service of family life that Sri Krishna has given to us. In many instances, it is more important, because we do not know whom we are training up for the Lord. Srila Prabhupada is a perfect example of this. What if his parents had minimized his education, or worse, his spiritual up-bringing? What if the seeds of faith had not been sown in his heart at an early age and he had been born into a materialistic family? The &quot;what-ifs&quot; could go on forever, but the fact remains that Srila Prabhupada's father took his responsibility seriously to rear him up in Krishna Consciousness. What if Srila Gaurangapada's family had done differently? This is an example of the importance of leading our families in a solid Krishna Conscious foundation.

trai-gunya-visaya veda
nistrai-gunyo bhavarjuna
nirdvandvo nitya-sattva-stho
niryoga-ksema atmavan

&quot;The Vedas deal mainly with the subject of the three modes of material nature, O Arjuna, become transcendental to these modes. Be free from all dualities and from all anxieties for gain and safety, and be established in the Self.&quot; BG 2.45

While we must maintain our families and occupational responsibilities, we must remain above the modes of material nature and desire of the fruits of our labors. Our ultimate responsibility is to the Lord, and this means raising a Krishna Conscious family, being a Krishna Conscious influence to those at work, and in the community. Raising a family is a great responsibility, and those in the family life should be convenced that he can deliver his family from the clutches of birth, death, disease and old age, the four-fold miseries of material nature. This can only be done through properly teaching your family, and living a proper Krishna Conscious lifestyle. I too have suffered with this delima, but, Srila Gaungapada has taught me to be patient in my present circumstances, and my influence is great in my community. Put first Their Lordships, and everything else will fall into place.

It does not matter what asrama of life we are presently in, what matters is that we are living a Krishna Conscious centered life. This means that we take our responsibilities of family life as seriously as we do our spiritual life and spiritual advancement. It is our responsibility as the Head of the Family to ensure that those that Sri Krishna gives to us are properly trained, properly educated in the science of the soul, so that they too may go out into this world and teach the next generation of devotees that Their Lordships place within our influence. Do not underestimate the great power that you have as a devotee, if you are serious and dedicated to the Lord's lotus feet, obedient to Srila Gaurangapad, then your influence can change the very community you dwell in, and especially that of your immediate family. Do not desire to be in another asrama, the asrama of husband and father are the Lord's special service, and one that must be dedicated to His lotus feet and is as important as that of Sannyasi or living an austier life of the medicant.

Your eternal servant;
Nitaipada

Title: Re: Escapism or spiritual advance?
User: Igor Date: 2007-07-10 09:23:25

Nityananda Gauranga Hare Krsna
My dear Nitaipada Maharaja, I am offering my humble obeisance unto your lotus feet again and again.
Thank you so much for your answer. Your words entered deeply in my hearth and I got answers to solve this dilemma. I can understand that Lord gave me response via his pure devotee. Your answer to my question was like medicament to my agony. Guru mukhya padma vakya cittete koriya aikya ?simply by hearing instructions or answers from realized souls or our gurus, conciseness of fallen soul become purified. Thank you so much. Please accept my humble obeisancess once again.
Nityananda Gauranga Hare Krsna
Your\par
\highlight2\b T" >’s Igor

Title: Re: Escapism or spiritual advance?
User: Swami Gaurangapada Date: 2007-07-16 21:50:23

By regular chanting devotee may feel intense urge to chant more, to live on holy place, to stop with material struggle and never-ending mundane games.

Then one should do it. Because the valuable human life is short and we don't know whether we are going to live until old age. Our heart is beating very delicately and it can stop at any time or any one of the unlimited diseases can attack our body any time and disable us for our remaining life.

From other side he/she may have numerous obligations toward family/relatives/job etc.

One should intensely pray to Lord Nityananda Prabhu to help us discharge all these obligations nicely as well as fulfill our above first desire. Shrila Raghunatha Dasa Goswami attained the lotus feet of Lord Gauranga in Puri Dhaam by the mercy of Lord Nityananda Prabhu.

From one side devotee should be patient, do his duty but from other side he is feeling to be in iron, fire cage and consider all such affairs to be simply illusion.

Then one should slowly but surely plan to give up those activities which are entangling the soul more and more in this cycle of birth and death. I know this is not easy and only if there is a very strong will then relief if possible. I have personally seen only very few devotee souls able to do this fully even though they have the theoretical philosophical knowledge of the flickering shallowness of mundane activities.

Relatives, friends and others are saying that serious spiritual practice is just escape from mundane obligations and that person should take more and more time in earning money and other similar activities. How to harmonize such opposite tendencies?

One should understand that the &quot;well-wishing&quot; relatives are only considering this temporary life and do not understand what will happen to us after death due to a lack if spiritual knowledge. Will they be there to counsel and save us after we die and become an animal due to our simply being engrossed in mundane activities? No. For that, they will have to save themselves first from the transmigration of the soul.

These may appear bitter words but they are the fact and suffering of the soul after death will also be a fact if we simply listen to them and do not seriously take up spiritual practices now due to wasting away our time in this material world. Since the Guru is not a false flatterer, the Guru's words will be bitter in the beginning but nectar in the end but the words of the spiritually ignorant people will be like nectar in the beginning but will lead to great suffering at the end because they do not know the science of the soul.

So the conclusion is that this is indeed Escapism but it is the Escapism from millions of lives of suffering and torment in the cycle of birth and death. Who does not want this escapism? If we cannot even give a few decades of our lives to permanently escape from such intolerable suffering, then how can we say we are actually serious to attain the Lord at the end of this life?

Daaso'smi, Swami Gaurangapada.

Title: Re: Escapism or spiritual advance?
User: Igor Date: 2007-07-31 17:30:56

Nityananda Gauranga Hare Krsna
Dear Gurudeva thank you for your wonderfull answer.
I am praying to Lord Nityananda who is most mercifull to evan most fallen to kindly help me to fullfill my heart's desire and to reside and simply render devotional service sometimes in this life time under your guidance, silently in Holy Dham of Jagannatha Puri.
From this point it is looks impossiable for me, but Lord Nityananda is most mercifull and if somehow or other He gave me drop of His causelless mercy then evan fool like me will be able to do some favorable service for satisfaction of His pure devotees. I abandon all hope in my own strenght, agility, management etc, and accepted this situation and obligations to be my present duty. Hoping that some day chanting and glorifying Lord's pure devotees will become my only ocupation.
Your's insignificant Igor
Nityananda Gauranga Hare Krsna

Title: Re: Nothing is impossible
User: Swami Gaurangapada Date: 2007-08-05 03:34:06

Nityananda! Gauranga! Hare Krishna! Thank you Igor. Nothing is impossible if we have the will and Lord Nityananda's mercy. Desire should be accompanied by the will. We miss your articles and realizations on Nityananda Gauranga Naam. Please write more of those articles. We need many more of them to defeat all the superficial arguments against the chanting of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra.

Daaso'smi, Swami Gaurangapada.


Why no Institutional Affiliation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Why no Institutional Affiliation
User: Swami Gaurangapada Date: 2007-07-22 11:57:03

Why did you prefer not to officially serve with an existing Gaudiya Vaishnava institution?

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! NITAAI.com Sangha is not officially affiliated with any institutions of other Vinoda Sarasvata Bhaktivedanta Parampara Gurus but I personally greatly appreciate and respect their wonderful services and I gratefully thank all devotees in all institutions who have helped me previously in my devotional path. I humbly request them and all other devotees not to criticize or minimize the sublime daily chanting of the most maganimous Holy Names of Nityananda and Gauranga along with the the Hare Krishna Mahamantra even if they do not want to perform it themselves. Our beloved Shrila Bhaktivedanta Swami Prabhupada is my primary and eternal Shiksha Guru because I read, distributed and published his Vani for many years. I am ready to join hands with any Gaudiya Vaishnava institution but unfortunately I have not found any institution yet which is at least open to even theoretically accept the process of Nityananda Gauranga Naam Bhajana along with the Hare Krishna Mahamantra Bhajana. As of writing this reply, I personally know of only three Sannyasis who are positively neutral if not exactly favorable to the chanting of the Nityananda and Gauranga Mantrarajas along with the Hare Krishna Mahamantra and I am good friends with all three of them. It causes me pain to find someone who is critical or who minimizes or rejects the munificent Nityananda Gauranga Naam Bhajana in any way so I humbly prefer to create my own association of favorable devotees who understand the glories of the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra and who are kindly coming by the causeless mercy and inspiration of Lord Nityananda Prabhu to assist me in this humble endeavor. I could have become famous as a preacher among Hare Krishna devotees without being able to preach Nityananda Gauranga Naam. Instead, I willingly and humbly want to choose the association of devotees who accept the most merciful Nityananda Gauranga Naam Tattva as revealed by the Acharyas in the Nityananda Gauranga Naam book along with the supreme glories of the Hare Krishna Mahamantra in Kali Yuga. I do not mind if we remain a small group of devotees but I greatly prefer the association of devotees who have faith both in Nityananda Gauranga Naam Bhajana and Hare Krishna Naam Bhajana rather than only one which I also respect.

There are many reasons for this. First was the order of my Shrila Gurudeva to preach Nityananda Gauranga Naam along with the Hare Krishna Mahamantra and the order of my Gurudeva to give Naam to others which was may not have been possible within any institution since it may not be able to permit it due to it's internal beaureaucratic system since it may not accept or find it difficult to accept Gurus and Disciples outside that institution. I hold the order and authority my Shrila Gurudeva higher than any institutional norms. Also the criticism of the process of chanting Nityananda Gauranga Naam by some devotees was very painful for me. Second was my total unwillingness to hear any sectarian or other Vaishnava Aparadha about any devotees in any groups in an institutional situation. Thirdly was my intense desire to peacefully reside in Jagannatha Puri Dhaam after I read Shri Chaitanya Charitamrita many times. Fourth was my desire not to see faults in other devotees even though they may have shortcomings. For my Naam Bhajana, my personal choice of association is sarala and sincere devotees who have faith in regular chanting of Nityananda Gauranga Naam though I greatly respect all other devotees. Fifth was my intense desire to widely spread the Holy Names of Nityananda and Gauranga in japa and kirtana both along with the Hare Krishna mahamantra on the order of my Shrila Gurudeva which may not have been possible to practically permit due to the internal rules and traditions of different institutions which I respect. Sixth were the philosophical deviations by some which could not be corrected. Seventh was a lack of timely action many times in administering of practical justice to devotees.

Eighth was the way I was personally treated by one sannyasi inspite of my sincere, unmotivated and dedicated service for many years and he was not stopped. I am thankful for it because it made me very humble but I would never like to do that to anyone in my life. It tested my limits of tolerance and it will be a permanent rememberance in my life. Ninth was the confirmed order of Lord Baladeva Nitaai about it when a garland fell from His neck during the Ratha Yatra when I was asking Him about taking sannyasa and preaching Nityananda Gauranga Naam and the pujari miraculously gave it to me in front of hundreds of devotees. Tenth was the order of my Shrila Gurudeva to accept the renounced order to which I was attracted to from the very beginning but which may not have been possible in the institutions for many many years because of their procedures and regulations based on age etc. (Jaiva Dharma says sannyasa does not depend on age). Eleventh was my internal relationship with Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada from previous lives which inspired me day and night to accept shelter at the lotus feet of his direct disciple. Twelveth was my desire to meditatively chant 100,000 Holy Names daily which may be practically difficult to perform in highly preaching oriented situations. Thirteenth was the fall down of some devotees especially how some of them suddenly gave up Bhakti altogether or deviated from the basic fundamental principles of Bhakti. Fourteenth was my desire to remain away from any sectarian conceptions and a lack of respect and affection for devotees from other branches or institutions of our Vinoda Sarasvata Parampara. Fifthteenth was my desire to spread Naam by writing prolifically in a peaceful place..the list goes on and on...(I will add to this later if possible)...Though I have no unfavorable feelings towards any devotees and I greatly respect and highly appreciate the services of all Vinoda Sarasvata Bhaktivedanta Gaudiya Vaishnavas, I preferred to peacefully do my own bhajana and prachara rather than deal with the 15 and many more similar situations like described above. Thanks and I hope this helps.

Daaso'smi, Swami Gaurangapada.

Title: Re: Transformation
User: Nava Gauranga dasa Date: 2007-07-22 14:58:44

Nityananda! Gauranga! Hare Krsna!
All glories to the Guruprampara!
Jaya Sri Sri Guru and Gauranga!

Dear Gurudeva Gaurangapada,
please accept my humble obiesances.

I have just read your response to why no institution question. I wish to share a quick testimony of faith growth. Really following you and your spiritual choices as mentioned in your response has very much been the greatest blessing for my spiritual life. It has opened my heart in many ways. It is profound actually, I feel in my heart that I was guided to you as a like soul - and specifically attachment to Nityananda Gauranga Naam. I wish I could express greater than words, how profoundly beneficial your choices have been for this simple disciple (Nava).

I feel for the pain you must have felt upon some devotees not understanding your service choice to Guruparampara. And your noble character to never speak ill of no soul. It is these such qualities that has been the greatest blessing for my spiritual growth. Almost as if these qualities you have developed within, are assisting fallen souls like myself who are still full of anartha to jivas. I cannot express this point clearly enough....this quality is the greatest blessing for my spiritual life, and this has promoted the most growth in my heart since meeting you in 2004. I think of this often Maharaja.

What to say of chanting Nityananda-Gauranga Naam on beads. Day by day my love for them intensifies gradually, because of this process, and this is proof enough of Srila Prabhupada's, Sri Srila Prabhupada's, and Srila Bhaktivinoda's mercy and blessing. My hope and prayer is devotees who are searching can grow through their phase of questions and doubts, and taste the same sprouting of faith which has occurred gradually for me, over the last 12 months.

I am sure simple hearted, like souls, will find your shelter and realize the treasure of your sincerity and kindness. Meeting young Matus in his beginning faith, staunch young men like Bhushan, and great souls like Nitaipada, is the greatest treasure.

And my devotee friend deeply honors you, and always asks of your well-being, from her heart. She does not know you, but knows and sees the transformation I have undertaken to a somewhat simple devotee with sincerity. You see this is a gift really, to realize that not all Gaudiya's will agree with my attachment to Gaura-Nitai, and to still offer them respect. This appeals to my internal mood of difference in oneness, and enhances my internal mood greatly. Ofcourse when I leave this body Maharaja I wish to be with our Lord's Gaura-Nitai and to serve you as you serve them. I long so much to see them face to face, to pierce Their glowing effulgence and enter Their abode.

Thank you for your openess in writing the response to the question presented to you once again. All sincere devotees, who are freed from misconceptions will greatly respect your words.

your servant,
Nava Gauranga dasa.

Title: Re: Nityananda Gauranga Ministries
User: Nitaipada Maharaja Date: 2007-07-22 17:41:02

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Srila Gaurangapada;

I offer my humble obeisances millions upon millions of time to your lotus feet. Thank you for this wonderful post and you explanation of why Gauranga Dharma is non-secretarian.

There are so many wonderful devotees of the Lord who have been injured and mistreated by the Institutional philosophies over the years. So many have left devotional service or choosen not to associate with the Lord's devotees because of these injuries to their spirit-souls. I am so thankful that you have given all the Lord's devotees a safe place to simply worship Them and perform their sadhana in safety and quietness as is required and recommended by our great Acharyas.

In my simple ministry that you have so graciously given to me, I have found that many sincere souls are coming to the lotus feet of Their Lordships and taking up the Mantra-rajas whole-heartedly. In my humble opinion, the Lord is speaking directly to their hearts and leading them to your lotus feet because what you are preaching and directing us to preach is direct truth and the Lord's desire for this present time. Many are approaching seeking initiation into the Mantra-rajas and asking very serious questions concerning the Mantra-rajas. Thank you for engaging me in your service!

I sit here quietly witnessing the wonderful ministries that your disciples are putting together. Wonderful and beautiful web-sites are going up all over the web. Preaching centers are being established all over the world! This is the beautiful example that is coming to fruitation of the foundation you laid so many years ago. I am humbled that I have been not only a part of this ministry, but also been priviledged to witness its growth from just a hand-ful of devotees eager to see your vision become reality.

While I do not know how many god-brothers and sisters I have in my family, nor how many grand-disciples that you have outside of my own that you have given me priviledge to lead, I see that your vision is manifesting throughout this world with little effort on our part. I have never had to go out and beat the bushes for individuals to hear this wonderful story of Sri Sri Nitai-Gaurahari, but simply open the door and they come walking in.

Thank you for providing the simplicity, truth and opportunity to assist you in the spreading of the Mantra-rajas in this material world and for being able to serve at your lotus feet.

Your eternal servant;
Nitaipada

Title: Re: Why no Institutional Affiliation
User: Damodara Svarupa dasa Date: 2007-07-26 14:56:02

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Only at Nitaai, I get the same, nice feeling of coming back home after a long and tiresome journey. I've seen a few institutions at work, listened to several priests, monks and Swamis alike, but in some or another way, it always gave me a nasty aftertaste. On the other hand, the teachings from Swamiji Gaurangapada always taste for more. I just can't get enough of the lectures on Sri Caitanya bhagavata, Bhagavat Saptaha and the recent lecture on Jaganath Puri, to name only a few. In a recent movie, where Swamiji described the life of his Gurudev Shrila Bhaktishastri Parampada Dasa Maharaja, I was so moved by this most humble Soul. On the pictures, one can see the joy and bliss in Maharaja's eyes when Swamiji is taking initiation. And it has struck me that this same kindness, joy and happiness can be seen in Swamiji \par
\par
I do " >’s eyes as well.

This teaching by example is what attracts me the most. It is not about raising funds for building/buying various things, nor about 'selling techniques' or doing 'devotional chores' either. No dry speculations, not simply reading aloud what's in the books, no institutional rules which make one pine away... According to my simple opinion, with Swamiji, it's all about getting involved into the true spiritual nectar and experiencing the real bliss of chanting the mantra rajas, just like Sri Gauranga Mahaprabhu recommended us and Srila Haridasa taught us by example. It's about the compassion and mercy from our Gurudev towards all his disciples and all living beings. God is calling upon all of us, yet the idea of being confronted with God makes me somehow tremble. But with Swamiji leading in front, I'm not alone anymore. He's kindly guiding us, bringing us before God and praying that the Lord will mercifully glance upon us. Words fail me to describe this generous kindness... Although I'm far from being the exemplary devotee, Swamiji does care about my spiritual well-being. I guess I'm probably the most difficult and ignorant devotee He's ever met, but still He cares so much! And for all of this, I respect Him wholeheartedly. Jaya Swamiji Gaurangapada!

Praying Swamiji Gaurangapada and Their Lordships for a single drop of Their Mercy, I offer this posting at Their Lotus Feet,
Damodara Svarupa dasa

Title: Re: Why no Institutional Affiliation
User: Matus Date: 2007-08-20 16:30:30

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Thank You very much for sharing with us more intimately this matters. Even though it is absolutely not of the primary importance for me, i feel more satisfied to hear it from You, as in our present worldwide vaishnava society very easily and unfortunately without considering the consequences different types of rumours are being spread nearly about every vaishnava leader... Although one consciously tries to avoid contact with such rumours, it is not always possible.

i would like to kindly ask You to explain to me more the meaning of the following statement of Yours:

Fourth was my desire to associate only with sarala and advanced devotees in Naam Bhajana because I do not want to see faults in others.

Thank You very much.

Yours sincerely,

Matus

Title: Re: Why no Institutional Affiliation
User: Anonymous Date: 2007-08-21 02:42:21

Nityananda! Gauranga! Hare Krishna!

Please accept my most humble obeisances at your lotus feet Swami Gaurangapada. This is one of the most powerful and meaningful threads I have seen, and as I read each word, tears flowed from my eyes silently, and I understood. The words expressed here, by each of you are felt by me, personally, and I am honored to be blessed among this wondeful family, with the GIFT of your association, shelter, and the Holy Naam Nityananda Gauranga and Hare Krishna Mahamantra. I have no other flowery words to offer here, it was all said, and I Thank You from the very core of my being.

Your ever devoted Spiritual Grand-daughter,
Lakshmi Priya devi dasi

Title: Re: Advanced Association
User: Swami Gaurangapada Date: 2007-08-21 07:56:12

Fourth was my desire to associate only with sarala and advanced devotees in Naam Bhajana because I do not want to see faults in others.

Shrila Rupa Goswami recommends that devotees who are madhyama adhikaries or aspiring to be one, should associate, serve and learn from devotees equal or more advanced than us in spiritual realization and try to uplift those who are lesser in spiritual advancement than them. Associating with more advanced souls (sva-varishta) who have the same spiritual mood (sva-jatiya) means one always has an ideal in front of us to follow.

One must to be careful in trying to uplift the souls who are less spiritually advanced than us because one may see faults or other unwanted things in their character. One should not end up thinking of them critically even mentally or get affected by their shortcomings or philosophical misunderstandings. That is why higher association is always required to help and inspire us to continue uplifting the new devotees.

I am grateful to all devotees who have so nicely contributed to this topic with devotional realizations.

One not so good news is that I had typed a elaborate and quite informative reply to this topic which was even bigger than the original post in this topic but it was lost due to computer restart. I could not write it again.

Daaso'smi, Swami Gaurangapada.

Title: Re: Institutional Affiliation Further Explained
User: Anonymous Date: 2007-08-23 02:40:26

&quot;First was the order of my Shrila Gurudeva to preach Nityananda Gauranga Naam along with the Hare Krishna Mahamantra and the order of my Gurudeva to give Naam to others which was not possible within an institution since it may not be able to permit it due to it's internal beaureaucratic system. I hold the order and authority my Shrila Gurudeva higher than any institutional norms&quot;.

small note on this quote: I am affiliated with the &quot;institution&quot; known as Iskcon

though I prefer to see it as a family in the same way Srila Prabhupada did.

We are having great success spreading Nityananda and Gouranga nama alongside Hare krishna Maha Mantra. institutinal norms are that we are primarily giving fallen souls on the street the names of Gouranga Nityananda first and then they are encouraged to chant Hare Krishna.

&quot;give Naam to others which was not possible within an institution&quot;

This is common practise in Iskcon temples globally especially in europe and soviet countries where people more readily accept Gouranga Nitai nama due to the offenceless nature of the Names.

Perhaps this quote is relevant to a few Iskcon temples ( I take it that is who you refer to as your biography reveals to us you were previousley associated within iskcon) depending on the mood of the devotees who run that areas preaching drive. it may often be that Radha Krishna is more easily accepted in one place than Gaura Nitai by the masses. and another place, Gaura Nitai are more easily accepted than Radha Krishna.

my experience within Iskcon is that Gaura Nitai preaching is firmly accepted from the last 22 years within the Uk. One need only go on book distribution here to see how many members of the public have already chanted Nityanandas and Gourangas names.

In this regard the above quote does not hold Absoloute regarding Vaisnava institutional norms especially regarding Iskcon.

Your servant

Giri Dhari Das

Title: Re: Institutional Affiliation Further Explained
User: Swami Gaurangapada Date: 2007-08-23 04:03:04

small note on this quote: I am affiliated with the &quot;institution&quot; known as Iskcon. though I prefer to see it as a family in the same way Srila Prabhupada did.

That is wonderful Giridhari dasa prabhu. Thanks for sharing with us and giving us your association.

We are having great success spreading Nityananda and Gouranga nama alongside Hare krishna Maha Mantra. institutinal norms are that we are primarily giving fallen souls on the street the names of Gouranga Nityananda first and then they are encouraged to chant Hare Krishna.

That is wonderful and great service to conditional souls. To give them the confidential treasure of Nityananda Gauranga Naam means to give them the key to success in the offenseless chanting of the Hare Krishna Mahamantra.

This is common practise in Iskcon temples globally especially in europe and soviet countries where people more readily accept Gouranga Nitai nama due to the offenceless nature of the Names.

I greatly appreciate if that has been the mood of preaching in European countries. More than a year back, I had posted a message of congratulations to all temples and organizations who are spreading Nityananda Gauranga Naam along with the Hare Krishna Mahamantra. If you read carefully my orginal post which you have quoted, I have used the words &quot;may not be able to permit it due to it's internal beaureaucratic system&quot; and not &quot;is not be able to permit it due to it's internal beaureaucratic system&quot;. thus I have not passed any categorical or generalized judgement on any Vaishnava or institution nor do I desire to ever do so because I greatly respect and honor the services of all devotees in all institutions even if they are not spreading Nityananda Gauranga Naam along with Hare Krishna Mahamantra. I am sure they are teaching others at least the Pancha Tattva Mantra and that is very welcome and appreciated.

But I would also like to inform you that when I started preaching Nityananda Gauranga Naam along with Hare Krishna Mahamantra, there was heavy criticism from some of the leading devotees of your institution where they labelled the chanting of Nityananda Gauranga Naam as a severe concoction, deviation and I was attacked very strongly on a personal level also. They were especially critical about the daily japa of Nityananda Gauranga Naam. And no one from the leaders actually came forward to support or even be neutral to the japa chanting of Nityananda Gauranga even though those messages to me were on a conference and would have been read by most of the leaders. They felt that I was trying to spread Nityananda Gauranga Naam to acquire some cheap and quick name and fame. It may be that many of them still feel the same about me and I respect their opinions about this even though I may not agree about them because it gives me a chance to become humble and cry for the mercy and shelter of Lord Nitaai and my Gurudevas. I have never ever compromised or replaced the chanting the Hare Krishna Mahamantra or the teachings of Shrila Prabhupada. In fact I wrote the book Mahamantra Yoga to establish the paramount importance of chanting the Hare Krishna Mahamantra in multiples of 64 rounds.

I have always accepted and still accept their chastisement with gratefulness and thankfulness as the causeless mercy of Lord Nitaai upon me because they are all devotees who are serving Shrila Prabhupada. I profusely thank them even now for their chastisement which gave me a golden opportunity to become humble so that I could approach the chanting and preaching of the Holy Names in the right consciousness. But it was clear to me after this that I had to chant and spread Nityananda Gauranga Naam along with the Hare Krishna Mahamantra alone according to the instructions of my Gurudeva and my understanding and realizations of the writings and instructions of my Shiksha Gurudeva Shrila Prabhupada, Parama Gurudeva Shrila Bhaktisiddhanta Prabhupada and my most prominent Shiksha Gurudeva Shrila Bhaktivinoda Thakura.

Perhaps this quote is relevant to a few Iskcon temples depending on the mood of the devotees who run that areas preaching drive. it may often be that Radha Krishna is more easily accepted in one place than Gaura Nitai by the masses. and another place, Gaura Nitai are more easily accepted than Radha Krishna. my experience within Iskcon is that Gaura Nitai preaching is firmly accepted from the last 22 years within the Uk. One need only go on book distribution here to see how many members of the public have already chanted Nityanandas and Gourangas names. In this regard the above quote does not hold Absoloute regarding Vaisnava institutional norms especially regarding Iskcon.

I know it may be subjective to different locations and different leaders even in an institution. But what I was talking is of the general policy of an institution. Every Vaishnava institution have their standards based on their understanding and implementation of the instructions of their own Acharyas. They would not be able to easily change that. And I full respect and honor that. I have no complaints regarding any Sarasvata Vaishnava institution. I appreciate and highly regard their wonderful preaching efforts and services.

Only that I myself wanted to spread Nityananda Gauranga Naam in a more official and tangible manner. Giving or singing Nityananda Gauranga Naam in the streets and enabling everyone to hear and occasionally chant Nityananda Gauranga Naam is certainly a very wonderful service because Shrila Bhaktivinoda Thakura states that the chanting Nityananda Gauranga Naam just once will destroy all the unlimited sins accumulated from unlimited lives. But I personally wanted to practically implement the teachings of my Shrila Gurudeva and my Shiksha Gurudeva Shrila Prabhupada who wrote in Shri Chaitanya Charitamrita about chanting Nityananda Gauranga Naam very regularly before approaching Shri Shri Radha Krishna Holy Names, Abodes and Pastimes. Very regularly, according to my understanding and realization, can only be implemented via the daily japa of the bonafide Nityananda and Gauranga Mantrajas on Tulasi beads along with the japa of Hare Krishna Mahamantra.

And it may be that most leaders in your institution or for that matter any other Sarasvata Gaudiya institution may not accept or be able to implement this daily japa chanting of the Nityananda Gauranga Mantrarajas on beads along with the daily japa of the Hare Krishna Mahamantra. I think you are talking about the chanting of Nityananda Gauranga Naam on the streets in Sankirtana etc. which I think is also very wonderful and nobody will object to it but I was also talking about the daily japa chanting of Nityananda Gauranga Naam along with the japa of the Hare Krishna Mahamantra which may not be accepted by many in your or other Sarasvata Gaudiya Vaishnava institutions. I have no problems with this and I only humbly request those who cannot accept it to be at least neutral to it. But this is the reason why I decided to spread the japa and chanting of Nityananda Gauranga Naam along with the Hare Krishna Mahamantra in my own humble way without direct affiliation to any institution. It is my humble service to my beloved Acharyas and their instructions and ultimately to Lord Nityaananda Raama. I hope you can now appreciate my decision a little bit more now. Thanks for your question. And above all, never stop your wonderful service of spreading Nityananda Gauranga Naam along with the Hare Krishna Mahamantra! All Glories to your service! Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Title: Re: Gaura Naam Vinaa
User: Nava Gauranga dasa Date: 2007-08-25 00:48:18

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and Giri Dhari Das, thank you for opening this discussion in relation to spreading the glories of Nityananda-Gauranga Naam. My approach to such concerns is very simple, please allow me to share. As per the words of the Seventh Goswami Srila Bhaktivinoda Thakura, in his Navadwipa Dham Mahatmya :

kali-jivera aparaadha asankhya durvaara

gaura-naama vinaa taara naahika uddhaara..55

&quot;The offenses and sins of the souls of Kali Yuga are unlimited and absolutely impossible to overcome. Thus, there is no other means of deliverance in Kali Yuga other than the exceptionally merciful Holy Name of Lord Gauranga.&quot;

ataeva gaura vinaa kalite upaaya

naa dekhi kothaa o aara shaastra phukaaraya..56

&quot;Thus, it a firmly established and repeatedly stressed truth in all the Vedic scriptures that there is no other means of extrication from the cycle of birth and death other than the Holy Names, Pastimes, Abodes and Associates of Lord Gauranga.&quot;

So as per the Gaudiya Vaisnava tradition extending from Srila Bhaktivinoda Thakura, the spreading of the glories of Gauranga Mahaprabhu is the only sure hope for the suffering souls in Kali-Yuga. There is no means of deliverance from the multitudes of offences in the heart, except by the unlimited mercy of Sri Sri Nitaai-Gauranga!

This spreading of Nitai-Gaura Naam, in the ever increasing and degrading atmosphere of Kali-yuga, must be the highest priority in our mission of mercy. Think about it logically: if the degrading influence of Kali-Yuga is increasing consistently day by day (as can be seen through observation with discernment), surely then there must be an ever growing extension of mercy.

If God is all-merciful, surely he will make a way to extend greater depths of mercy as Kali-Yuga's degrading influence increases. So, what is of utmost importance is that we stand united together as followers of Mahaprabhu, and become living vessels of His mercy. If the Lord in His full diversity directs and guides us in unique ways and means to inject this Gaura Tattva into the suffering world, we must respond appropriately.

So even if there is difference in application in ways and means in spreading the Holy Names of Nitaai-Gauranga, we must work in harmony together. That will be the greatest extension of mercy to a suffering world. And by faithfully following these implementations we will also be cleansed of the multitude of offences that have or do reside in our own hearts.

Dear Giri Dhari Prabhu, thank you so much for spreading the glories of Gauranga Naam Tattva throughout the continent of Europe. Please pray for me that in some small way I may be able to spread the glories of my most merciful Lordships (Nitaai-Gauranga) here in Australia.

If we can see with higher vision, then we stand in Unity of Purpose. Mercy! In full diversity we are praying to be vessels of mercy, and our only hope for this prayer to be fulfilled is infact 'Gaura-Naam Tattva', and the desire and grace of Srila Bhaktivinoda Thakura also.

Shrila Prabhupada in SB 1.5.16 purport:

&quot;The expert devotees also can discover novel ways and means to convert the nondevotees in terms of particular time and circumstance. Devotional service is dynamic activity, and the expert devotees can find out competent means to inject it into the dull brains of the materialistic population. Such transcendental activities of the devotees for the service of the Lord can bring a new order of life to the foolish society of materialistic men.&quot;

Shrila Prabhupada inCc Adi 7.31-32 purport:

&quot;Here is an important point. Lord Chaitanya Mahaprabhu wanted to invent a way to capture the Mayavadis and others who did not take interest in the Krishna consciousness movement. This is the symptom of an acarya. An acarya who comes for the service of the Lord cannot be expected to conform to a stereotype, for he must find the ways and means by which Krishna consciousness may be spread.&quot;

Commentary by Swami Gaurangapada:

Shrila Bhaktisiddhanta Prabhupada introduced the system of Gayatri-Mantra-Diksha (Brahmana Diksha) for the first time in our sampradaya even though he had not received it from his own guru. This was for the specific purpose of stopping the Vaishnava-aparadha committed by the brahmanas in thinking themselves superior to the Vaishnavas. Similarly we have introduced this system of Gauranga-Mantra-Diksha (Gauranama Diksha) as the entrance to Gauranga Dharma and Gauranga Bhakti Yoga, by the inspiration and order of all the acharyas and Lord Nityananda in order to stop and totally destroy all the ten nama-aparadhas (offenses) of the devotees and disciples and to make them rapidly achieve pure love for Krishna and qualification to chant the pure Hare Krishna Mahamantra. Thus it is the right of every Guru to choose particular authorized Mantras for the disciples' rapid spiritual advancement and the people who criticize this are simply engaging in Vaishnava-ninda of the devotees who are trying to spread the most merciful Names of the Lord: Nityananda and Gauranga. Ofcourse everyone can decide for oneself whether to chant the Nityananda and Gauranga Mantrarajas or not and can remain neutral if they do not want to chant personally but the act of criticizing and minimizing those who are genuinely chanting or preaching the glories of the Nityananda and Gauranga Mantrarajas in addition to the Hare Krishna Mahamantra will spell spiritual doom for the unfortunate person who engages in such a supremely inauspicious activity.

One should try to understand Shrila Prabhupada's above quotes where he states that an expert devotee cannot be forced to simply stick to a stereotype but his prime duty is to find out or invent or discover and introduce novel ways and means from the scriptures to widely inject and spread Gauranga and Krishna consciousness into the bloodstream of the suffering human society so that millions can take it up and rapidly progress in spiritual life.

aspiring for simple service....Nava Gauranga dasa.

Title: Re: Institutional Management
User: Anonymous Date: 2007-08-26 13:33:43

Jaya Dandavat pranaams, all glories to the Names and the devotees who chant them!!

One devotee complained to Srila Prabhupada that he was not getting good enough association within Iskcon and Srila Prabhupada told him, &quot;that association you are looking for, you become that association&quot;

It is also noteworthy that Srila Prabhupada is the one who registered Iskcon, set the whole thing up and went through so many headaches managing it when he could very easily of just concentrated on translating the Bhagavatam. we must then consider, if the institution is so bad why did Srila Prabhupada continue to establish it, even when deviations were happening at that time? because his spiritual master wanted it.

Srila Bhaktisiddhanta Maharaja also set up an institution and his instructions were clear, to set up a GBC. sadly only one of his followers established that GBC. Srila Prabhupada.

Please see this account from H.H Niranjana swami.

: Management is a headache. It can be a very big headache. But I \par
\par
I do " >’ll tell you why I \par
\par
I do " >’ve taken up such a responsibility for so many years. It \par
\par
I do " >’s because I see it in relationship to serving Srila Prabhupada \par
\par
I do " >’s mission; because, I \par
\par
I do " >’m one hundred percent convinced that Prabhupada wanted an institution. Institution means headaches. There \par
\par
I do " >’s just no way around it. I saw Prabhupada take those headaches. And I saw many other leaders, under Prabhupada, taking those headaches. And, although it \par
\par
I do " >’s twenty-five years after Prabhupada \par
\par
I do " >’s departure, I still see many of my godbrothers who take those headaches for one reason only \par
\par
I do " >—it \par
\par
I do " >’s a burden of love. That \par
\par
I do " >’s the only thing. It \par
\par
I do " >’s a burden of love for the spiritual master.
As we spoke about he other day, Srila Prabhupada \par
\par
I do " >’s vision for spreading Krsna Consciousness was through an institution. Where did he get that vision? From Srila Bhaktisiddhanta Sarasvati Thakura. And although Srila Bhaktisiddhanta Sarasvati Thakura had given the instructions to form a GBC \par
\par
I do " >—to organize an institution \par
\par
I do " >—Srila Prabhupada made it clear in his books what happens after his departure. There are some many elevated followers of Srila Bhaktisiddhanta, but they neglected something \par
\par
I do " >—something that Srila Prabhupada didn \par
\par
I do " >’t neglect. We hear it all the time; but if we really want to appreciate it and realize the full glory of what Srila Prahbupada did, we have to take that burden of love. You \par
\par
I do " >’ve got nectar. That \par
\par
I do " >’s one thing that you have to appreciate. You \par
\par
I do " >’ve got nectar. Other devotees may never be able to appreciate that. They may appreciate so many other gifts that Srila Prabhupada has given us. Srila Prabhupada has given us the holy name. He \par
\par
I do " >’s given us the association of Vaisnavas. He \par
\par
I do " >’s given many wonderful things. But Prabhupada \par
\par
I do " >’s gift to this world is that he \par
\par
I do " >’s left behind an institution; and he asked his followers to please at least maintain it after he \par
\par
I do " >’s gone. Prabhupada left behind this burden of love. Any devotee who has the great fortune of sharing that burden will get some sweet nectar. They will get Prabhupada \par
\par
I do " >’s mercy.
Therefore, we have to make devotees realize that. Prabhupada wasn \par
\par
I do " >’t so inspired to see devotees going off chanting in the forest; simply wanting to go off to some secluded place to chant Hare Krsna all day. He spoke about that some many times. There are many examples; like the famous bhakta who went to Radha Kunda. He went there, following the babajis, simply chanting 64 rounds a day. His name was Bhakta Richard. Prabhupada said, \par
\par
I do " >“Some day, when Bhakta Richard becomes advanced enough, he \par
\par
I do " >’ll leave Radha kunda and come back and preach in our movement.?He said, \par
\par
I do " >“When he becomes advanced enough.?
So, devotees need to hear this. They need to be inspired. If a devotee really wants Prabhpuada \par
\par
I do " >’s mercy, they \par
\par
I do " >’ll take up some responsibility in his mission.
I \par
\par
I do " >’ll never forget the time, when I was a book distributor for many years. I used to do traveling sankirtana. Prabhupada made a statement; he said, \par
\par
I do " >“Devotees who travel in vans and distribute books, they get my extra special mercy.?And, I was already traveling and distributing books, and sometimes when we were distributing \par
\par
I do " >—in those days we were distributing for ten hours a day. When I heard that Prabhupada said that he \par
\par
I do " >’s ready to give extra special mercy, I was thinking, \par
\par
I do " >“I’m getting so much mercy now, and Prabhupada wants to give some extra special mercy!?He drove us literally crazy. The devotees were just thinking: \par
\par
I do " >“Where \par
\par
I do " >’s that extra special mercy?! We want it!?Ten hours wasn \par
\par
I do " >’t enough. We wanted that extra special mercy. And Prabhupada \par
\par
I do " >’s going to give mercy. To hear about it was just like, \par
\par
I do " >“Wow! I want some of that mercy!?So, Prabhupada taught by his example. He took the headaches. He took the big headaches. He was managing this whole movement. For any problems that were going on, they went to Prabhupada. Prabhupada would deal with it. He would translate Bhagavatam, he would give class everyday, and he would deal with all the problems that would come. And then when everyone would see how much Prahbupada was doing for them, they wanted: \par
\par
I do " >“Prabhuapda, can I do something to relieve your burden??It \par
\par
I do " >’s just natural. When somebody takes up a burden of love and shows through that burden of love how he \par
\par
I do " >’s caring for others, then others want to help him. So, maybe devotees don \par
\par
I do " >’t want to help. But, they \par
\par
I do " >’re missing out on the mercy.

Lastly I read a few negative comments above regarding the levels of advancement of devotees, let us consider that the head of our entire Sampradaya Lord Brahma chased after his own daughter for sexual intersourse. This material world is full of faults and Srila Prabhupada writes we should expect a eutopia here. Rather if we work together in a spirit of co opeartion then Prabhupada said that is how we will show our love for him.

your insignificant servant

Gopal Guru dasa

Title: Re: Pancha Tattva Mantra rounds
User: Anonymous Date: 2007-08-26 13:59:09

Dear swami Gauranga pada and all devotees. Please accept my respectful obeisances! All glories to Srila Prabhupada!

regarding Ghiri Dhari dasas comment, I agree that the chanting of Lord Gauraangas and Nityanandas names is quite widely accepted throughout Iskcon.

Regarding on beads......

I was very fortunate to attend His Holiness Tamal Krishna Maharajas final class in Mayapur in 2003 the day before he left his body at the spot where Haridasa thakur chanted his rounds.

In that last class of his he instructed all his disciples there to chant rounds of the Pancha Tattva maha mantra on their beads after they had finished the prescribed minimum 16 rounds of Hare Krishna Maha Mantra. The reasons all quoted from sastra as to the neccessity of getting the mercy of Lord Caitanya and Lord Nityananda in order to chant Hare Krishna.

your servant

Gouranga dasa

Title: Re: NG Naam is not a question of majority
User: Swami Gaurangapada Date: 2007-08-26 15:13:42

regarding Ghiri Dhari dasas comment, I agree that the chanting of Lord Gauraangas and Nityanandas names is quite widely accepted throughout Iskcon.

Unfortunately my experience has been the opposite especially for the daily chanting of a fixed number of Nityananda Gauranga Naam along with the minimum 16 rounds of the Hare Krishna Mahamantra. Though I may be wrong. And I wish I am wrong on this. I hope and pray that Nityananda Gauranga Naam is accepted by all our Gaudiya Vaishnavas one day. I have heard of the wonderful preaching of Gauraanga Naam in Scotland and in nearby areas and I heartily offer my pranams to all the glorious devotees for spreading Gauranga Naam. Also for a big society of devotees, one should never pass judgements on all as it will be a big offense towards the devotees. I have always instructed and taught my disciples and student devotees to respect all the sincere devotees in this world and appreciate their services and never be like a mosquito meditating on the faults of others.

If any devotee in any institution or not in any institution is chanting and preaching Nityananda Gauranga Naam along with Hari Naam, we consider it very wonderful and we greatly appreciate it. And if a Gaudiya devotee is not chanting and preaching Nityananda Gauranga Naam along with Hari Naam, we fully respect them too because they must be chanting the Pancha Tattva Mantra. But we will not associate with anyone who goes out to minimize or belittle the glories of chanting Nityananda Gauranga Naam along with Hare Krishna Mahamantra.

Here at NITAAI.com Sangha, we are not interested in sectarian discussions about which specific institutions support or don't support Nityananda Gauranga Naam and also we are not interested in institutional canvassing like why one should be a part of one institution and not outside the institution etc. Nor was this my intention when I started this topic. It was more of a personal thread about why I accepted Sannyasa. It was not a complaint topic about any institution because we never desire to discuss this. We are only interested in Nitaai Gaura Krishna Katha. Those devotees and insitutions which support and spread Nityananda Gauranga Naam along with the Hare Krishna Mahamantra even in a small way are always glorious in our estimation. Full stop.

I never thought this topic would end up in some kind of institutional bashing. We have never and we will never minimize the wonderful services of all sincere devotees and institutions in the bonafide Sarasvata Vinoda Bhaktivedanata dhara and we respect them greatly. But one has the humble right to express one's personal realizations. This institutional thing has already been addressed in our essay on Sectarianism in Spiritual Life with the quotes from the Acharyas.

We believe that it is not scripturally proper to restrict and label any soul as traitor who accepts Shiksha from the teachings of Shrila Prabhupada but may not be physically in the Iskcon institution. Is it restricted for a soul to read Shrila Prabhupada's books or start chanting as per Shrila Prabhupada's instructions until he or she officially becomes a member of Iskcon? No, it is never. The Vani of the Acharya is self-effulgent and it can deliver any soul from the darkness of ignorance irrespective of whether the soul is affiliated to any institution or not. This is power of Vani. It is much more powerful than any institution and institutions are formed simply to broadcast this Vani. We firmly believe that a soul can attain Prema simply of the strength of surrendering to the Vani of the Acharyas even though the soul may not be a part of any institution. Shrila Bhaktivinoda Thakura was a Prema Bhakta even though he did not belong to any institution. All Acharyas including Shrila Prabhupada are well aware of this fact. That is why Shrila Prabhupada explained in Nectar of Devotion that there are many bonafide Vaishnava societies, groups and institutions which are subbranches of the Gauranga tree and one can make rapid spiritual advancement by associating with them. In fact one should be happy that devotees from many other groups, institutions etc. may be reading and practicing Shrila Prabhupada's books and instructions. That is how Shrila Prabhupada's glories are spread more and more.

Nityananda Gauranga Naam is not a question of majority. It is not that it becomes authorized only when it is accepted by a big and popular institution. Gauranga Mantraraja was authorized when the Mantra emanated from the lotus mouth of Shrila Shivananda Sena and Nityananda Mantraraja was authorized when the Mantra was glorified by Shrila Madhavendra Puri, Shrila Vrindavana Dasa Thakura and Shrila Krishnadasa Kaviraja Goswami.

I will not be approving any more posts in this topic if they are related only to these kind of institutional discussions as this is not the purpose of our NITAAI.us Community. I personally vote for Nava Gauranga dasa's post in this topic as the best. Let us discuss pure Nitaai Gaura Krishna Naam, Lilaa, Kathaa and satisfy our souls.

Daaso'smi, Swami Gaurangapada.

Title: Re: Svarupa Siddha Bhakti
User: Swami Gaurangapada Date: 2007-08-26 16:06:05

Jaya Dandavat pranaams, all glories to the Names and the devotees who chant them!!

Thanks Gopala Guru dasa prabhu, that's a wonderful non-sectarian statement. You have a wonderful spiritual name. I remember and offer dandavats to Shrila Gopala Guru Goswami everytime I enter into Gambhira Dhaam.

One devotee complained to Srila Prabhupada that he was not getting good enough association within Iskcon and Srila Prabhupada told him, &quot;that association you are looking for, you become that association&quot;

That is wonderful and one should always try to do so. But Shrila Prabhupada himself did not try to become association in the Gaudiya Math but he went out gave his divine association to those souls who would never have otherwise attained it. So that is also a possibility for some souls.

It is also noteworthy that Srila Prabhupada is the one who registered Iskcon, set the whole thing up and went through so many headaches managing it when he could very easily of just concentrated on translating the Bhagavatam.

Yes. But Shrila Prabhupada also repeatedly stated that his prime service to his Gurudeva and the Guru Parampara was to write his books and make his Vani available to one and all. So both are important services. He went through so much trouble for management because he wanted institution to distribute his Vani far and wide.

we must then consider, if the institution is so bad why did Srila Prabhupada continue to establish it, even when deviations were happening at that time? because his spiritual master wanted it.

I don't know why you say this because we or no one here has ever said or even indirectly hinted that any institution is bad or deviated or anything like that. In fact, others are telling that about us. But we never believe in tit for tat. We believe in respecting and appreciating all devotees in all groups even though they may not do the same our us.

Srila Bhaktisiddhanta Maharaja also set up an institution and his instructions were clear, to set up a GBC. sadly only one of his followers established that GBC. Srila Prabhupada.

These services are nice and those devotees are praiseworthy who are sincerely serving this order of Shrila Prabhupada. But it cannot be forced that all the followers of the Vani of Shrila Prabhupada in the world everywhere have to only be under such and such management authority and institution. Just like it cannot be forced that all followers of the Vani of Shrila Bhaktisiddhanta Prabhupada have to remain under the management of the two main branches of Gaudiya Math: the Chaitanya Math and Gaudiya Mission. Shrila Bhaktisiddhanta's disciples formed many missions and they all increased the glories of their Shrila Gurudeva maybe even more than a single mission would have done.

As we spoke about he other day, Srila Prabhupada \par
\par
I do " >’s vision for spreading Krsna Consciousness was through an institution.

I do not agree with this fully. Shrila Prabhupada made the Bhaktivedanta Book Trust and stated that he want BBT to go on publishing his books even if Iskcon would go bankrupt one day. So for him, Vani was always the substance and even more important than the institution.

Where did he get that vision? From Srila Bhaktisiddhanta Sarasvati Thakura. And although Srila Bhaktisiddhanta Sarasvati Thakura had given the instructions to form a GBC \par
\par
I do " >—to organize an institution \par
\par
I do " >—Srila Prabhupada made it clear in his books what happens after his departure.

Shrila Bhaktisiddhanta Prabhupada also was interested only in the substance, the Vani. When his disciples started fighting in his biggest temple for rooms, he said he desired to sell off all the marble (close down the temple) and publish books (Vani). This again proves the teachings of the Acharyas are more important than the institutions they make. He also stated that conventional organizations are only temporarily arrangements and cannot hold the flow of the unconventional teachings of the Acharyas for a very long time on this mundane platform.

There are some many elevated followers of Srila Bhaktisiddhanta, but they neglected something \par
\par
I do " >—something that Srila Prabhupada didn \par
\par
I do " >’t neglect.

I do not accept this at all. How can you club all the followers of Shrila Bhaktisiddhanta Prabhupada into one group? Has one personally met all of them and known their intentions in serving their Shrila Gurudeva? If all of them neglected their Guru's instructions, then why did Shrila Prabhupada come back in 1969 with his disciples and offer Iskcon to his godbrother Shrila Bhakti Rakshaka Shridhara Maharaja? Many of them preached sincerely and dedicatedly from their own missions. It was Shrila Prabhupada who was chosen for the wonderful mission to the western countries. But that should never be used to minimize the bhajana, preaching and dedication of his other sincere Godbrothers.

Prabhupada left behind this burden of love. Any devotee who has the great fortune of sharing that burden will get some sweet nectar. They will get Prabhupada \par
\par
I do " >’s mercy.

I just want to say that pure love will not come by simply accepting the burden of management. It will become by voluntarily accepting the burden of chanting Laksha Naam daily which is ultimate burden all our Acharyas want us to accept. Management is not directly Svarupa-siddha Bhakti like shravana and kirtana. But when we do it, we please our Shrila Gurudeva if that is his instruction. And then by his mercy, we attain taste and attraction for hearing and chanting which is svarupa siddha bhakti, our real goal.

Therefore, we have to make devotees realize that. Prabhupada wasn \par
\par
I do " >’t so inspired to see devotees going off chanting in the forest; simply wanting to go off to some secluded place to chant Hare Krsna all day. He spoke about that some many times. There are many examples; like the famous bhakta who went to Radha Kunda. He went there, following the babajis, simply chanting 64 rounds a day. His name was Bhakta Richard. Prabhupada said, \par
\par
I do " >“Some day, when Bhakta Richard becomes advanced enough, he \par
\par
I do " >’ll leave Radha kunda and come back and preach in our movement.?He said, \par
\par
I do " >“When he becomes advanced enough.?So, devotees need to hear this. They need to be inspired. If a devotee really wants Prabhpuada \par
\par
I do " >’s mercy, they \par
\par
I do " >’ll take up some responsibility in his mission.

One can always find a proper balance between Naam bhajana and prachara (preaching). Shrila Bhaktisiddhanta Prabhupada was chanting Laksha Naam daily and still preaching the pure message to thousands of people and did not become a babaji is Radha Kunda.

Lastly I read a few negative comments above regarding the levels of advancement of devotees, let us consider that the head of our entire Sampradaya Lord Brahma chased after his own daughter for sexual intersourse. This material world is full of faults and Srila Prabhupada writes we should expect a eutopia here. Rather if we work together in a spirit of co opeartion then Prabhupada said that is how we will show our love for him.

Sorry, I again don't understand where you read the negative comments. Maybe you read into them and thought that they were negative towards some institution or devotees but believe me there was no such intention at least from me. We do not engage in or permit any kind of even indirect minimization of the devotional services of any devotees or groups etc. Anyway this is my last reply in this topic on this institutional issue. Thank you Gopala Guru dasa was kindly sharing your comments. Nityananda! Gauranga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.


Audarya Questions

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Audarya Questions
User: Bhushan Nityananda dasa Date: 2007-07-23 21:26:37

Nityananda Gauranga Hare Krishna
Gurudeva please accept my humble dandavats at your lotus feet
Dandavats at lotus feet of all Vaishnavas

What is exactly Audraya? Is Audarya or Magnamity same as jive daya?
But in Navadvipa, how is audarya manifested? Because in Navadvipa all residents of Dhaam are perfected pure devotees Associates of Lord Chaitanya and so Audarya is shown to whom?
in Mahaprakash leela Lord Gauranga freely distributed His mercy to everyone, is that audarya?
But what is difffernce between Madhurya and Audarya, Lord Krishna also distributed mercy to His associates.

I had one more question on the opulance of Lord Krishna, when Lord Bramha went to visit and Lord Krishna told him that material creation is just 25% and rest is spiritual. This is inconcievable to my tiny mundane mind. what is exact meaning of 75% i mean the spiritual world is infinite so how can there be percentage? and material world is finite so how could it be some one fourth of spiritual world, please forgive me i am applying mundane mathematics, please enlighten me about this.

please forgive me, if i repeated the question,

thank you sooo much
aspiring to be humble servant of your lotus feet
bhushan nityananda das
Nityananda Gauranga Hare Krishna

Title: Re: Audarya Madhurya Achintya
User: Swami Gaurangapada Date: 2007-08-05 03:46:02

Madhura Rasa = Sweetness (Madhurya) + Causeless Mercy (Audarya)
Madhurya is about relishing and Audarya is about distributing. That is why Audarya is more important for the conditioned souls because unless they receive the prema by the audarya (magnanimity) of Lords Nityananda Gauranga, they cannot relish it's sweetness (madhurya).

Lord Krishna's main purpose was to enact and relish His pastimes, in most cases privately or intimately. He also distributed His causeless mercy but He set the conditions of becoming offenseless prior to receiving it fully.

Lord Gauranga's main purpose was to distribute that causless mercy freely. He also relished His pastimes but He distributed simultaneously by Naam Sankirtana on the streets fof Navadvipa and Puri.

Audarya is not just for conditioned souls. Shrila Prabodhananda Sarasvati states in Shri Chaitanya Chandramrita that even Lord Krishna's intimate associates tasted a higher nectar in Lord Gauranga's pastimes. So that is Audarya.

The greatness of the Lord's creation is that it can be infinite as well as finite or quantifiable in terms of 75% (spiritual world) and 25% (material world) because all contradictions can simultaneously exist in the Absolute Truth and His creation. Don't ask me how!!! Achintya bheda-abheda tattva has to be realized!

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings !

Daaso'smi, Swami Gaurangapada.


two questions

Post Author: Swami Date: 2006-01-14 06:54:29
Title: two questions
User: nitgrg Date: 2007-07-24 17:16:13

Dear Maharaj

Please accept my humble obeisances! All glories to Sri Sri Guru and Gauranga!

Please accept my apologies for not writing in for so long and not thanking you for your so kind replies to my previous queries.

I am back with two new queries at your merciful lotus feet.

1. There was a devotee at our house last Sunday. He asked a question , that we get hungry , we eat and then we are full and we stop. After sometime we get hungry again we eat and we stop and this cycle goes on and on.
He said also for our spiritual sadhna ,we do some pooja or chanting in morning, then we stop and after some time we do same and then we stop, so what is the difference between the two.They both look routine jobs.
And what will happen when we go to spiritual world. wont it get boring there also after some time

how to answer these questions maharaj, i dont think I was qualified to answer these, so i thought i will ask you and then answer him.

2. as I had asked in my last mail about Tulsi jee. Since it is confirmed they are not Tulsi, should I keep serving them or what should I do.I have now 3 Tulsis also (2 Krishna Tulsi and 1 Rama Tulsi) and it is difficult to take care for all of them and I have lost the enthusiasm also knowing that they are not actually Tulsi Maharani. I want to concentrate only on real Tulsis. but I am really confused as to what to do or what not to do.
kindly guide me Maharaj.

Many many thanks in advance.
Your aspiring servant
Preeti

Title: Re: Bhakti is not boring
User: Swami Gaurangapada Date: 2007-08-06 04:22:58

Nityananda! Gauranga! Hare Krishna! Thank you for your queries.

(1) I do not know how a devotee can make these kind of statements. It means that the devotee himself is not getting any realizations in Bhakti or not making any advancement and stagnating oneself in Bhajana and Bhakti has become just like routine work for him. This is precisely why Shrila Prabhupada named it Krishna Consciousness because even more then what you do, it is your consciousness that matters.

Naam and Bhajana realizations and experiences are nothing like eating. Eating is for our material body and chanting and seva is for our soul. So the mundane eating example cannot be stretched too far into the spiritual realm.

The divine activities of Bhakti like japa, kirtana, seva etc. may externally look like routine work but the spiritual realizations, experiences and the transcendental bliss felt during them increase at every moment and every day. I can personally state that the Holy Names are so deep, every time I sing or chant Them, I get totally unique realizations and visions of the Lord. This is because the Lord is so infinite. And so are His Holy Names.

Even a tiny glimpse of the Holy Names is ever-fresh and new when we chant in this material world. Then how can one ever say that we will be bored in the spiritual world when we are face to face with the infintely beautiful Lord, His abode and His associates. This utterly foolish statement about getting bored in Goloka is made by some Mayavadis to minimize Bhakti and and cannot be expected from a devotee who has experienced even a tiny particle of bliss in the performance of Naam Bhakti Yoga.

(2) You can go and re-plant those plants which are not Tulasi in some nearby garden where they can grow nicely and obtain real Tulasi plants for your daily worship.

Please do keep your nice questions coming and I hope both of you are advancing in Gaura Krishna rasa bhavita matih.

Daaso'smi, Swami Gaurangapada.

Title: Re: two questions
User: pamho Date: 2007-08-06 22:25:55

Nityananda! Gauranga! Hare Krishna! All Glories to Sri Guru and Gauranga! please accept my humble obeisances.
I thought that was a strange statement too as I also had heard it recently in a lecture somewhere equating bhakti with when we get hungry , we eat and then we are full and we stop. After sometime we get hungry again we eat and we stop and this cycle goes on and on.

Personally to me bhakti is like breathing,you never stop while alive,yes sometimes we go through spiritual depression and give up performing the rituals etc, but we dont get tired of breathing for me it is the same as remembering Nityaananda Gauraanga and Hare Krishna!

So as Srila Prabhupada said &quot;In this age, chanting of Hare Krishna is the prime business of the devotee, and preaching of this Hare Krishna mantra by outdoor sankirtana and propogation of literature is our more important business. Side by side, Deity worship is recommended, but when there is a question of accepting one of them, we shall prefer to accept chanting of Hare Krishna mantra first.&quot;
.......Srila Prabhupada letter to Hansadutta, 5th September 1969

and in our case we have a special blessing of chanting Nityaananda Gauraanga and Hare Krishna!

If you constantantly make the effort of consciously remembering their names while going about your daily business
you will become so empowered it will become impossible to stop or ever get fed up!

Daaso'smi pamho.

Title: Re: two questions
User: nitgrg Date: 2007-08-07 08:27:27

Thank you very much Maharaj for your kind and enlightening replies.
The person who asked this has recently started his spiritual sadhna.But he looks very sincere, so please bless him also along with us, so that we can also taste one drop of nectar of Holy names.
Maharaj, do you also visit Europe some times? If so, then we would like to invite you at our small naam hatta group to inspire all of us.

Many many thanks Maharaj and my humble pranams again
Yours aspiring servant
Preeti


Loss of interest in bhakti

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Loss of interest in bhakti
User: NAVIN VYAS Date: 2007-08-03 18:27:37

My Dear Gurudev Maharaj,
Please accept my humble Pranam at your lotus feet.
I am writing you this because I feel very guilty and discouragement. I lost the charm of my devotional service to Nityananda-Gauranga. Prior to this each day I worship the deities inour home temple, first thing in rhe morning. I used to get up bathing,arti, ghee divo jyoti and prasd offering. After that I worship Tulsi maharani and circumbulating after offering the ghee lamp. Past two weeks I am telling my self that I will do it starting tommorow which has not come yet.
I wonder why is this Gurudeva?? Has Lord Nityananda got offended for any of my shortcomings? I used to chant few round of Nityananda and Gauranga followed by Hare Krishna Mahamantra. I now have a zero bhakti which makes me sad. I do not get up early in morning any more and I feel physically very tired most of the time. I used to bow down infront of the deity on my knees and many times dandavat. Now, I just bow down with folded hand standing. I know this is degridation and worst fall. Will you pray and please bless me to go on forward in Bhakti and come out from my complaisancy? Why one falls like this? I hope this is last for me. I am praying and requesting all devotees to pray for me to go back to where I was and advacement from there onward.
Thank you very much.

Your Sevak,
Navin Vyas

Title: Re: Causes for loss of interest
User: Swami Gaurangapada Date: 2007-08-04 00:26:06

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara Acharyas! Pranams and Blessings ! Thank you Navinji for the honest and heart-felt words about your loss of interest in Naam Bhajana and Bhakti Yoga. To inquire from Guru and the Vaishnavas at this time, is a very important step to get back the taste again. I can broadly state that the causes for this can be any one or more than one from the ones listed below:

(1) Wrong or non-devotee association.
(2) Excessive material attachment or false ego.
(3) Offenses towards devotees or Lord.
(4) Eating of food not cooked by devotees or not offered to the Lord.
(5) Philosophical misunderstandings or deviations about Bhakti Yoga.

I have seen that the consciousness of our cook who cooks the food we offer to the Lord and then eat has a very strong effect on us and changes our consciousness very rapidly if not instantly. If the cook has no realization or conception of the Lord, then we also become apathetic to Bhakti within a short time. As the saying goes, &quot;We are what we eat.&quot; So please check try to check the above parameters and work on them. Above all, one needs patience and one should chant Naam even if we have no taste because we are doing it for the pleasure of the Lord and to offer Him our gratefulness. A child learns to walk by falling many times but every time the child gets up and starts walking again. One day the child learns to walk without falling down. Shrila Gurudeva and Vaishnavas can pray to the Lord to give us His mercy but it is us who have to conscientiously avoid the above five things and make it easier for ourselves.

Daaso'smi, Swami Gaurangapada.


CB 1.11.1

Post Author: Swami Date: 2006-01-14 06:54:29
\b U" >Title: CB 1.11.1
User: Matus Date: 2007-08-13 11:08:54

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances at Your Lotus Feet.

i would like You to enlighten me about the meaning of the following purport of Shrila Bhaktisiddhanta Saraswati Thakura in Chaitanya Bhagavata:

CB Adi-khanda 11.1

TEXT 1

jaya jaya maha-maheshvara gauracandra
balya-lilaya shri-vidya-vilasera kendra

TRANSLATION
All glories to Shri Gaurachandra, the Lord of lords. In His childhood He was the reservoir of scholastic pastimes.

COMMENTARY
The phrase vidya-vilasera kendra is explained as follows: The lack of proper philosophy or knowledge is called avidya. Although some people claim that to achieve knowledge of an incomplete object is vidya, real knowledge is found only in knowledge of the Supreme Lord, who is complete. Although knowledge of Brahman and Paramatma aspects of the Absolute Truth is part of spiritual knowledge, in a comparative study of spiritual knowledge they are both limited and incomplete. The age for primary education of an ordinary human being is known as balya, or childhood. The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world. The arrangement for learning and teaching children’s \b U" >literatures like grammar, the principle subject of language books, is simply based on giving and taking mundane knowledge. With the help of these children’s \b U" >literatures one can enter into and realize knowledge regarding transcendental sound. Although different languages born from the research of mankind are meant for bringing one to knowledge of the Supreme, they are not actually directing one to knowledge of the Supreme. Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge. Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s \b U" >studying grammar or teaching language, from the intellectual point of view He was nevertheless certainly present in each word as the Supersoul.

The highlighted part is especially that which i cannot understand.

Thank You very much.

Yours sincerely,

Matus

Title: Re: CB 1.11.1
User: Nitaipada Maharaja Date: 2007-08-19 22:10:15

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Matus Prabhu-ji;

What a wonderful question! In the first khanda of Sri Caitanya Bhagavata, we find Sri Gaura in childhood and having to be educated even though he is the Supreme Personality of Godhead. In my humble opinion, this is to provide for us an example of how important education is. We must be able to read and write to study and learn the sastras, but education, as it is presented, is mostly mundane knowledge. True knowledge is what leads us to the lotus feet of the Lord and grants us pure knowledge of Godhead.

We must understand what true education is. In Srimad Bhagavad-gita 10.10, Sri Krishna states: &quot;To those who are constantly devoted and worship Me with love, I give the understanding by which they can come to Me.&quot; Although we must endure the mundane educational system to gain at least the basics understanding, this means that pure education is understanding the knowledge of the Supersoul. Although the Supersoul exists within the heart of every living entity, not all entities can grasp the this knowledge. &quot;isvarah sarva-bhutanam hrid-desa arjuna tisthati&quot; &quot;The Supreme Lord is situated in everyone's heart, O Arjuna, and is directing the wandering of all living entities, who are seated as on a machine, made of the material energy.&quot; BG 18.61 Sri Krishna only talks directly to the pure devotees who are constantly engaged in pure devotional service.

In the Sri Caitanya-bhagavata, Antya-khanda 3.45, it is stated: &quot;One who has fixed his mind on the lotus feet of Sri Krishna is to be understood as having the best education and having studied all the Vedas.&quot; Also in Caitanya-bhagavata we find: &quot;The prefect result of an education is fixing of one's mind on the lotus feet of Sri Krishna.&quot; Adi 13.178 And also: &quot;Conquering the world by means of a material education is not desireable. If one engages himself in devotional service, his education is perfect.&quot; Adi 13.173

The true purpose of an education is to undestand Sri Krishna, the Supreme Personality of Godhead and our eternal relationship with Him. &quot;The purpose of education is to understand Krishna nd His devotional service. If one does not do so, then his education is false.&quot; CB Adi 12.49

Sri Gauranga asked Srila Ramananda Raya what the purpose of an education was. Srila Ramananda Raya replied that the best part of education is advancement in Krishna Consciousness. Without coming to the knowledge and understanding of our eternal relationship with Sri Krishna and our eternal position as spirit-soul, then education is pointless.

Even though during his educational pastimes Sri Gauranga remained hidden, in the study of His life and teachings, we come to realize what the true purpose of a proper education is, to attain the knowledge and understanding so that we may return back Home, back to Godhead.

Your eternal servant;
Nitaipada Maharaja

Title: Re: CB 1.11.1 Vidya Rasa of Lord Nimaai
User: Swami Gaurangapada Date: 2007-08-19 23:02:00

The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world. The arrangement for learning and teaching children’s \b U" >literatures like grammar, the principle subject of language books, is simply based on giving and taking mundane knowledge. With the help of these children’s \b U" >literatures one can enter into and realize knowledge regarding transcendental sound. Although different languages born from the research of mankind are meant for bringing one to knowledge of the Supreme, they are not actually directing one to knowledge of the Supreme. Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge. Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s \b U" >studying grammar or teaching language, from the intellectual point of view He was nevertheless certainly present in each word as the Supersoul.

Nityananda! Gauranga! Hare Krishna! Thanks Nitaipada for your nice reply. I would request Matus to be more specific about what exactly he could not understand in the above paragraph. There are many things in the paragraph which can be explained and commented on but it would be nice to know the specifics.

Although the objects of the external world, which act as servants of sensual knowledge, did not benefit the living entities through Shri Gaurasundara’s \b U" >studying grammar or teaching language

One thing I can see is the above sentence. Shrila Bhaktisiddhanta Prabhupada wants to tell us here that even though the millions of conditioned souls who are very attached to mundane learning and knowledge could have easily become attracted to Lord Gauranga by hearing or reading about or seeing His divinely transcendental activities of studying grammar and teaching language which were externally similar to their own mundane learning, they did not or do not accept this most rare opportunity to become delivered considering the Lord an ordinary human being. Actually one of the reasons why Lord Nimaai performed these scholastic pastimes was to attract such souls but it was not to be as the souls can always misuse the independence give to them by the Lord and use it to reject the divine activities of the Lord instead of meditating on Them.

The enactment of educational pastimes that we find in the pastimes of Gaurasundara at that age are like the childhood activities of the spiritual world.

This means that these scholastic pastimes are not the principle pastimes in the spiritual world. They are primarily enacted to attract the mundane scholars in this material world since devotees are not so much interested in only mundane scholastic genius which is devoid of any surrender to God. Relishing Prema Naam Sankirtana along with His Associates in His principle activity in Goloka.

With the help of these children’s \b U" >literatures one can enter into and realize knowledge regarding transcendental sound.

As Lord Gauranga taught to His students that even syllable has a spiritual meaning connected to God. Shrila Bhaktisiddhanta Prabhupada means that if the literatures and languages of this world try to inculcate spiritual knowledge in children who are very fertile recepients due to their uncontaminated mind, it would have been the greatest service to all souls in humanity for ending their transmigration in the 8.4 million bodily species of life. But that was not to be, and it is only used to teach us how to become rich, famous and influential. Infact education of spiritual sound is considered a dogma by the modern-day education. So a golden chance of trying to imbibe Lord Gaurahari's scholastic pastimes has been lost.

Daaso'smi, Swami Gaurangapada.

Title: Re: CB 1.11.1
User: Matus Date: 2007-08-20 16:15:35

Nityananda! Gauranga! Hare Krishna!

Thank You dear Swami Gaurangapada Maharaja and Nitaipada Maharaja for Your nice explanations.

I would request Matus to be more specific about what exactly he could not understand in the above paragraph.

Yes, true. Sorry. But in this case, the meaning of nearly every sentence in the above highlighted part and the part as the whole appeared obscured to me...Now it is much clearer, i can understand the purpose of the enactment of the scholastic pastimes of Lord Nimai.

Furthmore the meaning of following statements is still unclear to me:

Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge.

Ordinary people could not observe even a tinge of spiritual education in the educational pursuits of Shri Gaurasundara in His childhood pastimes. Since Gaurasundara concealed Himself at that time, many people had no opportunity to see Him as the central figure of all spiritual knowledge.

Thank You very much.

Yours indebtedly,

Matus


Balaram Font conversion

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Balaram Font conversion
User: Anonymous Date: 2007-08-18 22:47:46

Hare Krishna! Nitai Gauranga! please accept my respectful obeisances, all glories to Srila Prabhupada!

I don't have any program on my computer such as word 6 to turn my jumbled fonts into Balarama and make them readable. is there any download anyone knows i can change them with?

ys

Gouranga

Title: Re: Balaram Font conversion
User: Nitaipada Maharaja Date: 2007-08-19 20:54:10

Nityananda! Gauranga! Hare Krishna! All glories to Srila Bhaktivinoda, Srila Prabhupada, my most beloved Srila Gaurangapada and all Vaisnavas. Please accept my humble obeisances and blessings. I pray that this meets you well and in the service/mercy of Sri Guru and Sri Gauranga.

My Dearest Gauranga Prabhuji;

I use the Pratyatosa Diacritics for Email program. You can find it at http://www.pratyatosa.com/EliminateDiacritics.cgi : " http://www.pratyatosa.com/EliminateDiacritics.cgi " . It is very easy to use and is compatable with IE6 &amp; 7 and with Foxfire. Hope that this helps.

Your eternal servant;
Nitaipada Maharaja

Title: Re: Balaram Font conversion
User: Anonymous Date: 2007-08-20 15:49:26

great site Maharaja, thank you so much!,

your servant

Gouranga dasa


Manasika japa

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Manasika japa
User: Igor Date: 2007-08-22 10:22:25

Nityananda Gauranga Hare Krsna
All glories to divine chanting of Nityananda and Gauranga Mantrarajas!
All glories to Swami Gaurangapada!
Dear Gurudeva, I have questions about different ways of chanting.

In Sandilya Upanishad it is said &quot;The Vaikhari Japa gives the reward as stated in the Vedas; the Upamshu Japa which cannot be heard by anyone gives a reward a thousand times more; the Manasika Japa gives a reward a crore times more than the Vaikhari Japa.&quot;

Regarding to this description ( I found it on net, so I am not sure about original translation), manasika japa or mental repetition of mantra is very powerfull. I have several questions about that
1. Is mental repetation of mantra more powerful then loud, audio repetation of mantra?
2.Is mental repetation of mantra also considering to be chanting, or only voice or audiable pronanciation of mantras are count in sadhana?
3. Some devotees consider that evan Naam Acharya Srilla Haridasa Thakur practiced manasika-japa, or that he chanted about 1/3 of prescribed rounds mentaly?
4.Others consider that manasika-japa is not for Gaudiya-vaisnavas because our process is sravana-kirtana, listening and singing. Some devotees are thinking that this manasika japa is for hatha, asthanga yogis or worshipers of Shiva. Is it true?

I am humbly offering my obeisances unto you and all assembled devotees
Wishing you happy chanting and happy preaching
Nityananda Gauranga Hare Krsna

Title: Re: Mental Japa
User: Swami Gaurangapada Date: 2007-08-22 12:34:18

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! I have replied to this question earlier Igor. You can read the article here. Please let me know if any of your above four questions was not answered satisfactorily in the above article or if you have any further questions regarding it.

Daaso'smi, Swami Gaurangapada.

Post Author: Mihir Date: 2008-04-23 06:48:22
Nityananda ! Gauranga ! Hare Krishna !

Dear Swami Gaurangapada,

Dandavats Pranaams.

Igor has asked a very good question but it seems the link to the answer is missing here. Please be kind enough to give us the link for the same.

Sincerely,
Mihir.

Post Author: Mihir Date: 2008-04-25 07:38:19
Swami Gaurangapada wrote: I have replied to this question earlier Igor. You can read the article here.

The link is missing here. I request someone to provide the link.

Thanking in advance.

Sincerely,
Mihir.

Post Author: Swami Date: 2008-04-25 15:02:16
Nityaananda! Gauraanga! Hare Krishna! Mihir, the link about Mental Chanting is here. Sorry for the delay. You can always click on the Veda tab in the left frame and search in the NITAAI Veda titles or do a full NITAAI Veda search via the search box in the open book button NITAAI Veda menu in the top menu bar. You should be able to find anything via these three searches: Forums Search, NITAAI Veda title search and NITAAI Veda full search.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-27 10:47:49
Sermons of the Guardian of Devotion Volume Two

Compiled from eclectic discourses by
Srila Bhakti Raksaka Sridhara Deva Goswami Maharaja

Collected and Edited on the Divine Instructions of
His Holiness Swami B.S. Govinda

Devotee: You were talking about kirtana; I have read that Srila Bhaktivinoda Thakura says that japa (private chanting) is also related to kirtana (congregational chanting, or preaching), and also that Srila Rupa Go¬swami says there are three types of japa, namely manasika or mental, vacika or vocal, and upamsu or whispered. Which is proper for us, and which is the most effective?

Srila Guru Maharaj: In upamsu there is no sound, only movement of the lips; and in manasika there is no lip movement. You ask which is superior of the three types?

Devotee: Yes.

Srila Guru Maharaj: Whatever is internally real will be superior. Japa must be genuine, not imitative. Our attention should always be towards the negative side. If we can practice that in a real way, our promotion cannot be checked. But without qualification, if we are very eager to go upward, there will be a tendency to fall down. Dasyaya te mama raso 'stu raso 'stu satyam: "May I have the aspiration for servitude." For bhajana or internal Service, such a temperament should always be followed. Tad dasa-dasa-dasanam dasatvam dehi me prabho.

Promotion is inevitable if we always try to adhere to the lower duty. Eagerness for promotion is the enemy. That is for pratistha (renown), and that will undermine everything. Srila Prabhupada said that imitation arises from the attraction for pratistha or desire to hold the superior position and acquire a name for oneself. That is the great enemy. Don't fall prey to that pratistha, eagerness to hold the higher position. Rather, dainyam - humility, is the healthy sign of a devotee.

Devotee: Maharaj, we see in the Hari-bhakti-vilasa that sometimes the glories of silent chanting are mentioned, and then in other places we see that the glories of chanting very loudly, as in the case of Haridasa Thakura, are extolled. So, what is the adjustment?

Srila Guru Maharaj: Only a theoretical understanding won't help you much. Try to catch the spirit of the thing. When backed by the sadhu, the Guru of very high type, you can do anything. By the grace of his support, whatever kirtana, etc., you may do, will be effective. Meditating may have been praised as more efficient in a particular context, but if you venture to superficially try and chant in that way, the opposition will be so great you'll be nowhere - you will turn to be an atheist. It can happen if you don't have sufficient support to fight against the odds. Don't venture to attack the enemy when your position is weak. But when backed by the great generals and many munitions, you must march on. That will help us to engage in real kirtana.

The real factor is sadhu-sanga. It has association with the higher power. Otherwise, nothing has any value. The stand must be taken on the real plane - sadhu and sastra. We must cultivate the real thing. That is the all-important factor always to keep up the reality of the bhajana. For the weaker devotee, the sadhaka or aspirant, the greatest necessity is sadhu-sanga, and the Scriptures are necessary for knowledge. Sadhu-sastra-krpa. Then kirtana will be best.

Vrndavana Dasa Thakura says that one feeds himself, another feeds thousands and feeds himself. Who's the greater? Kirtana is to cultivate oneself and help many others to cultivate at the same time. But when you have no capital of your own, if you go to preach you will meet such opposition, asat sanga, that the ankura, the bud, will be nipped. In that case, if you are kanistha-¬adhikari, neophyte, don't go to attack others without vigorous backing. Kirtana means to preach, or to attack others in a sense. Don't venture, as kanistha adhikari. You'll be turned into an atheist. Only after passing through the proper stages - sravana dasa, varana dasa, sadhana dasa and prapana dasa (the phases of hearing, acceptance, practice, and attainment) - then you can preach independently (apana dasa). Otherwise, only with the help of someone in prapana dasa can you go to preach.

We should have an immovable connection with reality, an absolute conception of reality. Such a stable position is necessary. Invulnerable. A sure position, what is what - sambandha jnana. Then we shall be able to understand and harmonize the differences that we find in the writ¬ings of the Acaryas; what applies where - under what circumstances a particular line has been advised to be taken up, and under what circumstances another has been advised. Practical knowledge.

Post Author: Ishana Thakura dasa Date: 2008-04-29 06:48:37
Don't venture, as kanistha adhikari. You'll be turned into an atheist.

Nityananda Gauranga Hare Krsna. Does it means that kanistha-adikari must render sadhana and preach only on stage of madhyama-adhikari?How to properly understand "you'll be turned into an atheist"?

Another question arose:
How can sadhaka know is he or she kanistha or madhyama adikari? What are symptoms and qualifications? Forgive me on my endless stupid questions and mental speculations.

Mercy case, Igor.


Pranama Mantras

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Pranama Mantras
User: Damodara Svarupa dasa Date: 2007-08-23 16:43:10

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara, Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

Could you please teach us the Pranama Mantra for Shrila Bhaktishastri Parampada dasa?
Are we allowed to sing the Pranama Mantra of the Grand-Guru before singing Your Pranama Mantra?

Aspiring to be a simple and humble devotee of the Holy Names of Nityananda, Gauranga and Hare Krishna,
Damodara Svarupa dasa


Authority of Shrila Lochana dasa Thakura questionnable?

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Authority of Shrila Lochana dasa Thakura questionnable?
User: Matus Date: 2007-09-16 18:15:35

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Just recently i encountered something very astonishing and surprising in the book &quot;Encounters with the Divinity&quot; by His Divine Grace Shrila B.R. Shridhara-dev Goswami Maharaja (chapter &quot;Divine Manifestation&quot;, subchapter &quot;Only Krishna No Other&quot;):

...Lochana dasa wrote Chaitanya Mangala where we find some contamination of nagari-bhava. So, we are not fully in agreement with Lochana dasa in this regard. And there is also Bhakti-ratnakara, which was written 2 hundred years after Shri Chaitanyadeva - there also we find a tinge of gaura-nagari-bhava. Our Guru Maharaja (Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada) mentioned that we may take some aspects of geography and history from Bhakti-ratnakara but not the tattva, the ontological side. Even then, some of the history found in that book has been spoilt with ontological misconceptions. So, we are not to take everything from that book completely.

Afterwards the followers of Narahari Sarkara Thakura had some misconceptions of gaura-nagari-lila and could not conceive the true spirit of Narahari Thakura...

Please Swami Gaurangapada Maharaja, give me Your enlightening explanations, as i am very much confused at the moment regarding the authority of Shrila Lochana dasa Thakura and His Shri Chaitanya Mangala. i fall also at His Lotus Feet and the Feet of all the bonafide devotees of Lord Chaitanya, and beg for their mercy not to commit any offense and to be able to understand and appreciate rigthly the spirit of Shrila Lochanda dasa Thakura.

Yours desperately,
Matus

Title: Unquestionable Authority of Shrila Lochana Dasa Thakura
User: Swami Gaurangapada Date: 2007-09-17 16:27:07

Nityananda! Gauranga! Hare Krishna! Jaya Shrila Guru Parampara! Thank you for raising this question. Before commencing the reply, I would like to give this link in the NITAAI Veda for those who want to know more about the Gauranga Nagari Bhava apasampradaya.

BR Shridhara Maharaja:...Lochana dasa wrote Chaitanya Mangala where we find some contamination of nagari-bhava. So, we are not fully in agreement with Lochana dasa in this regard.

Firstly, I am not quite sure whether His Holiness Bhaktirakshaka Shridhara Maharaja literally intended the meaning in the above statement of not being in agreement with Shrila Lochana Dasa Thakura and if it has been transcribed accurately from his conversations. If he did, with great respect for his super-excellent services and staunch faith in his Gurudeva His Divine Grace Shrila Bhaktisiddanta Sarasvati Thakura Prabhupada, for this specific issue about the authenticity of Shrila Lochana Dasa Thakura, I humbly beg to disagree with him on this understanding of the divine instructions of His Divine Grace Shrila Bhaktisiddhanta Prabhupada specifically regarding this point. I will try to enumerate some of the reasons by remembering the lotus feet of Shrila Lochana Dasa Thakura:

(1) Shrila Lochana Dasa was the topmost mahabhagavata devotee of the Lord and his Gurudeva Shrila Narahari Sarkara Thakura, the most intimate associate of Lord Gauranga Mahaprabhu in Navadvipa Dhaam, directly ordered and empowered him to compose Shri Chaitanya Mangala which is purest of all scriptures with no contamination. It should be understood very clearly that Mahabhagavatas like Shrila Lochana Dasa Thakura never indulge in rasabhasa or any misconception or contamination because they are fully conscious of the pure rasa (mellows) at every moment due to being immersed in the eternal pastimes of the Lord.

(2) There is no proof anywhere to state that Shrila Lochana Dasa Thakura is not a pure devotee and eternal associate of the Lord. In fact anyone who reads his compositions including Shri Chaitanya Mangala easily understands his greatness as an undisputed mahabhagavata.

(3) Certain sections of Shri Chaitanya Mangala are based on the Sanskrit Shri Krishna Chaitanya Charita Mahakavya of Shrila Murari Gupta which is considered the pure and original biography of Lord Gauranga Mahaprabhu.

(4) Shrila Vrindavana Dasa Thakura, the great Acharya who strictly warned us about Gauranga Nagari Bhava in Shri Chaitanya Bhagavata, fully respected the authority of Shri Chaitanya Mangala and changed the name of his own book from Shri Chaitanya Mangala to Shri Chaitanya Bhagavata when he came to know that Shrila Lochana Dasa Thakura has named his authorized biography as Shri Chaitanya Mangala. If Shri Chaitanya Mangala had any tinge of any misconception, then Shrila Vrindavana Dasa Thakura would have publicly proclaimed the lack of authencity of Shrila Lochana Dasa Thakura's book and also maybe not changed the name of his own book. Or any other Vaishnavas at that time like Shrila Virachandra, Shrimati Jahnava Mata, Shrila Kavi Karnapura etc. would have pointed it out. Shrila Vrindavana Dasa Thakura would never have tolerated a book having even a slightest philosophical misconception of Gauranga Nagari Bhava and would have certainly pointed it out publicly if this was the case in Shri Chaitanya Mangala. So the first step understanding is that this proves that the original Shri Chaitanya Mangala written by Shrila Lochana Dasa Thakura was fully pure and totally free from any kind of anamolies.

(5) Now to address the second step whether some section of Shri Chaitanya Mangala was interpolated later by the later followers in the line of Shrila Narahari Sarkara. There does not seem to be any full-proof concrete evidence for this either specifically about Shri Chaitanya Mangala. The later followers may have introduced the Gauranga Nagari Bhava in their other books or songs and attributed them to these two Acharyas but there is proof to claim that they have directly changed some sections of Shri Chaitanya Mangala.

(6) The greatest proof that Shri Chaitanya Mangala is fully pure and bona-fide even in the present available form is that His Divine Grace Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada himself published it for mass distribution in 1928 after editing it. So even in the theoretical case that some small tinges of Gauranga Nagari Bhava would have been added in Shri Chaitanya Mangala by the later followers of Shrila Narahari Sarkara Thakura (never by Shrila Lochana Dasa Thakura), Shrila Bhaktisiddhanta Sarasvati would have certainly removed it from the edition which he published which is the same one available now and translated into English by a few translator devotees. This proves that all Bengali and English (translated) editions available presently in the Bhaktisiddhanta line are fully authentic and nectarean.

(7) Shrila Sarasvati Thakura Prabhupada would not have published Shri Chaitanya Mangala for mass distribution in 1928 if there was any doubt about this issue and also if he considered that Shri Chaitanya Mangala is not important or should not be read by the common people. But he did publish it which means he wanted the nectarean Shri Chaitanya Mangala to be read and distributed in to one and all.

(8) Shrila Bhaktisiddhanta Prabhupada would not have taken the pains to go through each and every verse of Shri Chaitanya Mangala before publishing it if he thought that Shri Chaitanya Mangala has many anamolies or if he had any doubt about the authority of Shrila Lochana Dasa Thakura.

(9) This same Shri Chaitanya Mangala Bengali edition is still printed by the followers of Shrila Bhaktisiddhanta in Gaudiya Mission and it is a wonderful service.

(10) Now to come to the third phase in my reply. The few songs in Shri Chaitanya Mangala about how the heart and souls of the women of Navadvipa Dhaam are totally captivated by the beauty of Lord Gauranga Mahaprabhu casting their sidelong glances on Him, are not Gauranga Nagari Bhava at all, because the women of Navadvipa Dhaam never engage in conjugal pastimes with Lord Gauranga like the Gopies do with Lord Krishna in Shri Vrindavana Dhaam. Such a thing has never ever been described in the bonafide writings of Shrila Lochana Dasa Thakura. It is to be understood that Lord Gauranga being the all-attractive Master of all His Associates and souls with His super-excellent bodily beauty (combined form of Lord Krishna and Shrimati Radha) will certainly enchant the hearts and minds of all His associates including the eternal women associates of the Lord. This is perfectly divine and there is nothing Gauranga Nagari about it.

(11) When Shrila Bhaktisiddhanta Prabhupada names a few later books which have these misconceptions in his commentary to Shri Chaitanya Bhagavata, he never mentions the name of Shri Chaitanya Mangala which is thus obviously fully pure in all respects. In fact he pointed out that some songs attributed to Shrila Narahari Sarkara Thakura which have Gauranga Nagari connotations were written or changed by the later followers of Shrila Narahari Sarkara Thakura so we do not accept them. Also a book known as Dhamali, attributed to Shrila Lochana Dasa Thakura, has recently been published and even a few of Shrila Bhaktivinoda Thakura's songs are used in it to wrongly justify Gauranga Nagari Bhava which they never intended to. I am surprised that even the supremely pure name of Shrila Sacchidananda Bhaktivinoda Thakura is being dragged into it. As they say that if you are wearing green spectacles, you will see everything green even if there is no green there.

(12) Finally my humble proposition on how to understand the instructions of Shrila Bhaktisiddhanta Prabhupada in this regard. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada may have felt that some may misunderstand these few sections in Shri Chaitanya Mangala and wrongly use them to prove Gauranga Nagari Bhava which never exists in Shri Chaitanya Mangala. He never had any disrespect for Shri Chaitanya Mangala or never minimized it in any way otherwise he would have never published it for one and all. He was fully aware of the supreme glories of Shri Chaitanya Mangala and Shrila Lochana Dasa Thakura. He just wanted to caution us from the dangers of wrongly interpreting these few songs in Shri Chaitanya Mangala by Shrila Lochana Dasa Thakura and thus thinking unfavourably about Shrila Lochana Dasa Thakura.

These are some of the points which spontaneously came to my mind when I read your question. There are a few points which I may have missed but I think these twelve points make things pretty clear.

I humbly want to conclude by stating that there is absolutely no disagreement with Shrila Lochana Dasa Thakura in our Bhaktivinoda Bhaktisiddhanta Bhaktivedanta Dhara since he has never ever preached or wrote or even indirectly supported the Gauranga Nagari Bhava apasampradaya. How can we disagree with a pure mahabhagavata devotee and how can he ever preach something which disturbs the mood of Lord Gauranga Mahaprabhu? Thus we accept his holy dust on our head and his holy and most nectarean book Shri Chaitanya Mangala as a necklace around our neck. Shrila Lochana Dasa Thakura ki jaya!!! Shri Chaitanya Mangala ki jaya!!!

The most nectarean Bhakti Ratnakara has been composed by another Mahabhagavata Shrila Narahari Chakravarti Thakura. Bhakti Ratnakara has been repeatedly quoted by our Acharyas like Shrila Bhaktivinoda Thakura, Shrila Bhaktisiddhanta Prabhupada, and Shrila Bhaktivedanta Prabhupada in Shri Chaitanya Charitamrita etc. and is published by Gaudiya Mission with the original Bengali verses. The pastimes of Shrila Shrinivasa Acharya dasa, Shrila Narottama Dasa Thakura, Shrila Shyamananda Pandita and Their Divine Associates are super-excellently described in Bhakti Ratnakara, what to speak of the most beautiful descriptions of Navadvipa, Puri and Vrindavana Dhaam Parikramas in Bhakti Ratnakara by Shrila Narahari Chakravarti Thakura. His great knowledge of divine music has also fully manifested in his greatly nectarean descriptions of the Lord's supreme pastimes. I remember when I read Bhakti Ratnakara first, I ended up crying profusely with love after hearing about the ecstatic Associates of the Lord. I picked up Bhakti Ratnakara at 9 pm and completed reading the full book by 5 am. That was one the most nectarean nights in my life.

Daaso'smi, Swami Gaurangapada.

Title: Re: Authority of Shrila Lochana dasa Thakura questionnable?
User: Matus Date: 2007-09-18 13:59:24

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Thank You very much. Now i am more peaceful at heart and mind.

i am still wondering however, who Shrila Lochana dasa Thakura actually was. i don't find His name mentioned in Shri Gaura Ganodesha Dipika. i would also like to read His biography.

Yours thankfully,
Matus


Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja
User: Swami Gaurangapada Date: 2007-09-18 11:08:45

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara! Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

My dearest Swamiji Gaurangapada,

Would You please tell us something more about the disciples of Shrila Bhaktishastri Parampada dasa? Where do they live and chant the Holy Names? Is it tradition that disciples from the same Diksha Guru keep contact with one another or are there disciples who go their own way - living a quiet life in retreat/in an ashram? I suppose this is a difficult question which can not be answered that easily...

Aspiring to be a humble yet true devotee of the Holy Names,
Damodara Svarupa dasa

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! My Shrila Gurudeva was greatly reluctant to accept any disciples because he desired to always remain absorbed in Naam Bhajana and Smarana without the burden of disciples and also because of his advanced humility, he considered himself unworthy to accept any disciples which is the true symptom of a great Vaishnava. Since Shrila Bhaktisiddhanta Prabhupada instructed him to enter into the grihastha ashram so that he can serve his exalted devotee parents till the end of their lives, my Gurudeva did not get a chance to preach like a sannyasi. Thus, he faithfully discharged the instructions of his Gurudeva and decided to remain absorbed in his own Naam Bhajana due to his extreme humility and simplicity even after the disappearance of his parents and wife. He did not care at all for name, fame or following. He was only dedicated to the order of his own Gurudeva. He used to say &quot;Shrila Prabhupada&quot; (addressing Shrila Sarasvati Thakura) with so much devotion and inspiration due to his intense devotion for his Gurudeva right from his very childhood.

Thus he accepted very few disciples, maybe handful or even less. There are a couple of my godbrother devotees in Kolkata and a godsister in a South American country and they are very sincere and humble devotees. Thus the tradition is that disciples follow the instructions of Shrila Gurudeva and remain in whatever position Guru and Gauranga wants them.

Daaso'smi, Swami Gaurangapada.


Ekadashi and shuddha Nityananda Gauranga Naam

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Ekadashi and shuddha Nityananda Gauranga Naam
User: Amiya Date: 2007-09-23 09:30:52

Nityananda! Gauranga! Hare Krishna!
Dear Srila Gurudeva please accept my humble obeisances.

I was reading a book on chanting Hare Krishna (&quot;the art of chanting Hare Krishna&quot; by Mahanidhi Swami) and I was wondering if shuddha naam and namabhasa stages apply to the chanting of Nityananda Gauranga Naam as well? Please forgive me if this question has been answered before.

As today is Ekadashi, I was reading about it and I found these quotes:

(HARI BHAKTI VILASA 12/101,102 from KASYAPA PANCARATRA Supreme Lord speaks)

A devotee who is properly initiated and doing devotional service, if he eats on My awakening day, sleeping day, or turning side day, of Ekadasi days, whether he eats grains, or fruits or roots, I never forgive him for his offense and keep them in a ferocious hell until the end (annihilation) of this material world.

MAT SAYANE MAD UTTHANE MAT PARSVA-PARIVARTANE
PHALA-MULA-JALAHARI HRDI SALYAM MAMA ARPAYET

(HARI BHAKTI VILASA 12/103)

Whether one takes fruits, roots, or even water on My sleeping day, or My turning-over-on-My-side day of Ekadasis, he pierces My heart with a sharp spear.

I was a bit alarmed when I read this because I generally only do abstaining from grains on Ekadashi. I suppose this means that we should observe a total fast on all Ekadashis? I'm a bit confused because Lord Gauranga asked Srimati Sacimata to abstain from grains on Ekadashi as if this was enough to please Him.

Please could you mercifully remove my doubts Gurudeva.

Yours humbly,

Amiya Gauranga dasi.


Gauranga and the path of arcana and bhajana

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Gauranga and the path of arcana and bhajana
User: Matus Date: 2007-10-03 07:05:26

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Shrila Bhaktivinoda Thakura states in Jaiva Dharma (Chapter 14) that:

On the path of arcana, Sri Gauranga is worshiped with Visnupriya, and on the path of bhajana, Sri Gauranga is worshiped with Gadadhara.

Could You please shed Your enlightening words on how this statement of His Divine Grace should be understood?

Thank You very much in advance.

Yours, Matus


Old QnA imported and Forum Specific QuickSearch on Forum Pages

Post Author: Swami Date: 2008-01-04 07:12:34
Nityaananda! Gauraanga! Hare Krishna! I have imported majority of the spiritual questions answered by me in the past forums into this Ask Spiritual Question(s) forum. So we have a databank of around 223 questions and answers now in this forum. This will obviously expand in due course of time. Thus, we have now all QnA in one place so a QuickSearch of this forum can be easily done for a quick reference if a question has already been answered.

You can search only in the topics and posts of an individual forum now by using QuickSearch on the viewforum pages. Please note that on all other pages, QuickSearch will search in all the forums together but only on the viewforum pages like this one, it will search only amongst the forum posts and topics. So you can make use of this feature.

Daaso'smi, Swami Gaurangapada.


Nityananda and Gadadhara

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Nityananda and Gadadhara
User: Swami Gaurangapada Date: 2007-03-11 19:50:00

Q. by Chandrika: Does Lord Nityananda have any pasttimes with Lord Gadadhara, did they all meet together with Lord Gauranga in Navadwip or in Jagannath Puri at some times?

Answer by Swami Gaurangapada:

There is a beautiful pastime in Shri Chaitanya Bhagavata 3.7.112-166 between Shri Gadadhara, Lord Nityananda and Lord Gauranga which I remember everytime I think of Lord Tota Gopinatha. One get pure love of Lord Krishna simply by hearing or reading this pastime. So here is goes:

Text 112
After thus gazing at Lord Jagannatha, Lord Nityananda and His associates joyfully went to see Gadadhara.
Text 113
Who has the power to describe the love that Lord Nityananda and Gadadhara felt in Their hearts?
Text 114
At Gadadhara's home was a very enchanting Deity of Lord Gopinatha. That Deity was Lord Krishna Himself. He was Nanda's own son.
Text 115
Lord Gauranga personally embraced that Deity. Seeing that Deity, the blasphemers thought it only a statue.
Text 116
Seeing this Deity, a threefold-bending Deity holding a flute to His mouth, Lord Nityananda shed tears of joy, tears that had no end.
Text 117
Learning that Lord Nityananda had come, Gadadhara stopped reading Srimad-Bhagavatam and went to Him at once.
Text 118
They gazed at each other's face. Grasping each other's necks, They wept.
Text 119
They offered obeisances to each other. They glorified each other.
Text 120
They both said, &quot;Now My eyes are purified.&quot; They both said, &quot;Noe My life has become successful.&quot;
Text 121
External consciousness was no longer present in the bodies of the two Lords. The two Lord floated in an ocean of bliss and love.&quot;
Text 122
Seeing this display of great love and devotion, the devotees in the four directions fell to the ground and wept.

Text 123
How wonderful was the love Nityananda and Gadadhara felt! They did not say anything but words of love and devotion.
Text 124
Gadadhara had no desire to see the face of anyone who criticized Lord Nityananda.
Text 125
Gadadhara Pandita would not look at the face of anyone who did not love Lord Nityananda.
Text 126
After some time becoming peaceful again, the two Lords sat down together and talked about the auspicious glories of Lord Gauranga.
Text 127
Then Gadadhara said to Lord Nityananda. &quot;Today please accept Your meal here.&quot;
Text 128
Lord Nityananda had come there to accept a meal from Gadadhara.
Text 129
From West Bengal He had brought fine white rice suitable for Lord Gopinatha.
Text 130
He also brought two beautiful red cloths. He placed all these before Gadadhara.
Text 131
Lord Nityananda said, &quot;Gadadhara, cook this rice and offer it to Lord Gopinatha. He will enjoy it.&quot;
Text 132
Seeing the rice, Gadadhara Pandita smiled and said, &quot;With my eyes I have never seen rice like this.
Text 133
&quot;Master, did You bring this rice from Vaikuntha to give it to Lord Gopinatha?
Text 134
&quot;Goddess Lakshmi alone should cook this rice. Then Lord Krishna will enjoy it, and after Him, the devotees will also enjoy it.&quot;
Text 135
After happily praising the rice, Gadadhara offered the two cloths to Lord Gopinatha.
Text 136
He placed the splendid red cloths on Lord Gopinatha's graceful limbs. Gazing at the Lord's handsomeness, he floated in bliss.
Text 137
Then he went to cook. First he gathered some saka.
Text 138
Although originally no saka was there, by divine arrangement saka appeared. He gathered the saka and began to cook.
Text 139
He gathered some soft leaves from a tamarind tree and placed them in a pot of salted water.
Text 140
Then he prepared the bitter vegetable named &quot;amla&quot;. In this way fortunate Gadadhara cooked.
Text 141
Finally he placed the prepared foods before Lord Gopinatha. At that moment Lord Gauranga arrived.
Text 142
With His graceful mouth joyfully chanting, &quot;Hare! Krishna! Krishna!&quot;, Lord Gauranga arrived.
Text 143
&quot;Gadadhara! Gadadhara!&quot;, Lord Gauranga called out. At once Gadadhara offered obeisances to the Lord's feet.
Text 144
Smiling, Lord Gauranga said, &quot;Gadadhara, why did I not get an invitation from you?
Text 145
&quot;You and I are not quarreling. Even those I did not get an invitation, I have come anyway.
Text 146
&quot;Nityananda brought the ingredients, you cooked, Lord Gopinatha gave His mercy, and I will accept My share of the remnants.&quot;
Text 147
Hearing Lord Gauranga's merciful words, Nityananda and Gadadhara became plunged in an ocean of bliss.
Text 148
Gadadhara happily brought the prasadam and placed it before Lord Gauranga.
Text 149
The prasadam was very fragrant. Again and again Lord Gauranga devotedly bowed down before it.
Text 150
Lord Gauranga said, &quot;Divide it into three equal parts. Then We will sit down together and honor the prasadam.&quot;
Text 151
Sitting down, Lord Gauranga greatly enjoyed the rice Lord Nityananda had brought.
Text 152
Sitting together, the two Lords ate. Lord Gauranga happily praised the rice and the vegetables.
Text 153
Lord Gauranga said, &quot;This food is very fragrant. It must be devotion to Lord Krishna personified. It cannot be any other way.
Text 154
&quot;Gadadhara! How beautiful is your cooking! I have never tasted saka like this.
Text 155
&quot;Gadadhara! How wonderful is your cooking, your vegetable of tamarind leaves!
Text 156
&quot;I think you must have cooked this in Vaikuntha. How can you hide that truth from Me?&quot;
Text 157
Joking and laughing in this way, the three Lords tasted the nectar of ecstati love as They ate.
Text 158
The devotees who love these three Lords know Their true identities. But Lord Gauranga did not quickly tell anyone who the three Lords were.
Text 159
After some time the three Lords stopped eating and left. Then the devotees took the remnants the Lords had left on Their plates.
Text 160
Anyone who hears or reads of this blissful meal will attain pure devotion to Lord Krishna. He will go to Lord Krishna.
Text 161
Anyone on whom Gadadhara has placed His merciful glance will have the power to understand the true nature of Lord Nityananda.
Text 162
Anyone who in his heart loves Lord Nityananda will know the truth about Gadadhara.
Text 163
In this way Lord Nityananda happily enjoyed pastimes with Lord Gauranga in Jagannatha Puri.
Text 164
The three Lords Sri Krishna Chaitanya, Nityananda, and Gadadhara always stayed together.
Text 165
Together these three gazed on Lord Jagannatha. Wild with bliss, They performed sankirtana together.
Text 166
The two moons Sri Krishna Chaitanya and Sri Nityananda are my life and soul. I, Vrindavana dasa, sing the glories of Their feet.


Charity Donations

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Charity Donations
User: Swami Gaurangapada Date: 2007-03-11 19:43:30

DEAR SWAMI GAURANGAPADJI,

NITYANANDA GAURANGA ! HARE KRSNA !

I AM PERPLEXED SOMETIMES, AS TO WHICH IS THE BETTER PROSPECT, DONATING MONEY TO THE NEEDY AND THE POOR, OR FOR SOME GOOD CAUSE,I.E FOR VARIOUS MEDICAL CHARITIES ETC, OR DONATING MONEY FOR SPREADING THE NAME OF THE LORD. IT IS SAID BY THAT GOD RESIDES IN THE NEEDY AND THE POOR AND SERVICE TO THEM IS DIRECT SERVICE TO THE LORD, HENCEE,PLEASE GUIDE, FOR.E.G.IS IT BETTER TO BUY A GOLDEN CROWN FOR THE LORD, OR TO BUY BREAD FOR THE POOR.

HARE KRSNA, GOPAL

Answer by Swami Gaurangapada:

There are three kinds of charities in the mode of goodness, mode of passion and mode of ignorance as Bhagavad Gita as described in the verses below. Charity in the mode of ignorance yields a negative result, just like for example, if someone donates money to buy nets for the fishermen then one will partake of the sinful reactions incurred in killing, selling and eating fish which is considered a great sin in Vedas as the fish in the sea eats the meat of kinds of bodies including human beings, cows, animals etc.

To Summarize:

Charity to sincere Devotees to spread the Holy Names or service of the Lord for saving the souls not just the bodies -&gt; Charity in the mode of Pure Goodness -&gt; Result: One gets millions of times in returns then what one gives in the next life.

Charity for spreading the Holy Names to sincere Devotees done with a desire for name, fame or material returns-&gt; Charity in the mode of Passion -&gt; Result: One gets hundreds of times in returns then what one gives in the next life.

Charity done to unqualified people who may use it for non-Vedic sinful activities -&gt; Charity in the mode of Ignorance-&gt; Result: One will have to partake the sinful reactions relating to how the donated money was used by the recepient of that donation.

The govts, orgs and people give millions and billions of dollars to save the material bodies of the people and rehabilitate them which is very good and required, but when it comes to permanently save their souls from the cycle of birth, old age, disease and death, totally put an end to these material miseries and send the souls to the spiritual world where there is no more suffering, though the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna, they oppose this spiritual welfare work what to speak of sponsoring it.

They say that we can see the suffering of the material bodies with our own eyes but we cannot see the suffering of the soul neither the transmigration of the soul in the 8.4 million species of life and the spiritual world, so why should we help or even care about it. It is just like when an ostrich was chased by a cheetah, the ostrich stuck it's head in the sand and said that the cheetah is gone, but the cheetah was actually there behind and the cheetah caught the ostrich and devoured it.

Similarly the people nowadays deny the scientific process of the transmigration of the soul in the 8.4 million species of life and thus do not care to undertake or support the social welfare work for saving the soul from taking birth in the animal species, which is only possible by massively spreading the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Just like the ostrich, their blatant denial to even consider the ghastly possibility of the fall down of their souls to the animal species at the end of this life if they do not chant the Holy Names, will not stop the cheetah of their karma to throw their souls for zillions of lives and years in the 8 millions species of animal life (4 millions species are of human beings). Let us hope and pray that their eyes open one day and they take up the chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna, before it is too late.

Bhagavad Gita 17.21
datavyam iti yad danam
diyate ’nupakarine
dese kale ca patre ca
tad danam sattvikam smritam

TRANSLATION
Charity given out of duty, without expectation of return, at the proper time and place, and to a worthy person is considered to be in the mode of goodness.

PURPORT By Shrila Prabhupada
In the Vedic literature, charity given to a person engaged in spiritual activities is recommended. There is no recommendation for giving charity indiscriminately. Spiritual perfection is always a consideration. Therefore charity is recommended to be given at a place of pilgrimage and at lunar or solar eclipses or at the end of the month or to a qualified brahmana or a Vaishnava (devotee) or in temples. Such charities should be given without any consideration of return. Charity to the poor is sometimes given out of compassion, but if a poor man is not worth giving charity to, then there is no spiritual advancement. In other words, indiscriminate charity is not recommended in the Vedic literature.

Bg 17.21: Translations &amp; Purports by Shrila Prabhupada copyrighted by The Bhaktivedanta Book Trust International, Inc.

yat tu pratyupakarartham
phalam uddisya va punah
diyate ca pariklishtam
tad danam rajasam smritam

TRANSLATION
But charity performed with the expectation of some return, or with a desire for fruitive results, or in a grudging mood, is said to be charity in the mode of passion.

PURPORT
Charity is sometimes performed for elevation to the heavenly kingdom and sometimes with great trouble and with repentance afterwards: “Why have I spent so much in this way??Charity is also sometimes given under some obligation, at the request of a superior. These kinds of charity are said to be given in the mode of passion. There are many charitable foundations which offer their gifts to institutions where sense gratification goes on. Such charities are not recommended in the Vedic scripture. Only charity in the mode of goodness is recommended.

Bg 17.22

adesa-kale yad danam
apatrebhyas ca diyate
asat-kritam avajnatam
tat tamasam udahritam

TRANSLATION
And charity performed at an impure place, at an improper time, to unworthy persons, or without proper attention and respect is said to be in the mode of ignorance.

PURPORT
Contributions for indulgence in intoxication and gambling are not encouraged here. That sort of contribution is in the mode of ignorance. Such charity is not beneficial; rather, sinful persons are encouraged. Similarly, if a person gives charity to a suitable person but without respect and without attention, that sort of charity is also said to be in the mode of darkness.


Guru Tattva

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Guru Tattva
User: Swami Gaurangapada Date: 2007-03-11 19:41:08

dear swami gaurangapada , obeisances to you r lotus feet ... jaya jaya sri-caitanya jaya nityananda
jayadvaita-candra jaya gaura-bhakta-vrnda

dear swamiji ,

I read an article some time ago , which stated that a pure devotee of the lord actually , comes down a stage to take the position of guru , this is mysterious but very pleasing and when , you think about this you can begin to understand a little about the mercy of guru and also his qualities , even though this is a massive subject and certainly unlimited i pray that you may speak a little on the subject , for our upliftment and also on the subject of how glorious it is therefore to be the servant of the servant of the servants of our lords nityananda and gauranga .

thankfully in your service, sacinandana_das p.s the today link on the calendar did not work ..&gt;&gt; page not found .. : ))

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! An Uttama-Adhikari Guru has to come down to the platform of Madhyama-Adhikari to preach the Holy Names because in the Uttama Adhikari stage one cannot stop relishing the taste for the Holy Names for even one moment. An uttama adhikari is so overwhelmed by rasa or mellows for the Holy Names that everything else becomes a burden for him including the maintainence his body what to speak of talking and preaching to others.

The complete glories of the Guru Tattva in the next post as compiled by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada are as follows:

Gaudiya-kantha-hara
GURU-TATTVA
One Must Accept a Guru in Disciplic Succession.
1.1
tad vijnanartham sa gurum evabhigacchet
samit panih srotriyam brahma-nishtham
One who wants to know the Absolute Truth scientifically must approach a bona fide spiritual master and offer him everything required for sacrifice. Such a spiritual master must be fixed in the truth, having heard it in disciplic succession. (Mundaka Upanishad 1.2.12)
1.2
acaryavan purusho veda
Only one who has a guru can know the truth. (Chandogya Upanishad 6.14.2)
1.3
uttishthata jagrata prapya varan nibodhata
kshurasya dhara nisita duratyaya
durgam pathas tat kavayo vadanti
Wake up and take advantage of the human form of life. Learned transcendentalists say that the path of spiritual life is difficult; it is sharp like a razor's edge. (Katha Upanishad 1.3.14)
1.4
yasya deve para bhaktir yatha deve tatha gurau
tasyaite kathita hy arthah prakasante mahatmanah
Only unto those great souls who serve guru and Krishna with implicit faith is the import of the Vedas fully revealed. (Svetasvatara Upanishad 6.23)
1.5
nayam atma pravacanena labhyo
na medhaya na bahuna srutena
yam evaisha vrinute tena labhyas
tasyaisha atma vivrinute tanum svam
The Supreme Self can never be known by any amount of argument, reasoning, intelligence, or by much hearing. To those whom He chooses, however, He may reveal His personal form. (Katha Upanishad 1.2.23)
1.6
janana-maranadi-samsaranala-santapto dipta-sira
jala-rasim iva upahara-panih srotriyam
brahma-nishtham gurum upasritya tam anusarati
Just as a person whose head is afire runs towards water, one burning from the fire of material existence birth, death, old age, and disease must run to a guru for relief. Such a guru must be fixed in the Absolute Truth and well-versed in the scriptures. One should approach him with all that is needed for sacrifice, submit to him, and be ready to carry out his every instruction. (Vedanta-sara 11)
1.7
'krishna-nitya-dasa', jiva taha bhuli' gela
ei doshe maya tara galaya bandhila
Because the soul has forgotten that he is the eternal servant of Krishna, Maya has chained him by the neck. (Cc. Madhya 22.24)
1.8
krishna bhuli' sei jiva anadi-bahirmukha
ataeva maya tare deya samsaradi-duhkha
Forgetting Krishna, the soul is attracted by the illusory energy since time immemorial, which gives him innumerable miseries in the material world. (Cc. Madhya 20.117)
1.9
krishna-bahir-mukha haiya bhoga vancha kare
nikata-stha maya tare japatiya dhare
pisaci paile yena mati-chhanna haya
maya-grasta jivera haya se bhava udaya
&quot;ami nitya krishna-dasa&quot; -ei katha bhule
mayara naphara haiya cira-dina bule
kabhu raja, kabhu praja, kabhu vipra, sudra
kabhu sukhi, kabhu duhkhi, kabhu kita, kshudra
kabhu svarge, kabhu martye, narake va kabhu
kabhu deva, kabhu daitya kabhu dasa prabhu
Being averse to the service of the Supreme Lord, the living entity tries to satisfy his lusty desires for sense gratification, and thus the illusory energy keeps him tightly within her embrace. The living entity, captured by the illusory energy, becomes just like a madman under a witch's spell.
&quot;I am the eternal servant of Krishna&quot; forgetting this, he becomes the slave of maya and forever wanders through a succession of lives. Sometimes he is a king, sometimes a subject. Now a brahmana, now a sudra. Now an insignificant ant. Sometimes happy, sometimes sad. Now he goes to heaven, now to hell. Sometimes he is a god, sometimes a devil, now a servant, now a lord. (Prema-vivarta)
1.10
brahmanda bhramite kona bhagyavan jiva
guru-krishna-prasade paya bhakti-lata-bija
tate krishna bhaje, kare gurura sevana
maya-jala chute, paya krishnera carana
Wandering throughout the universe, by the mercy of Krishna, the living entity who is fortunate meets a bona fide spiritual master. By the mercy of the spiritual master, he gets the seed of the bhakti-lata. By worshiping Krishna and rendering service to the spiritual master, one is liberated from the illusory world of maya, and attains the lotus feet of the Lord. (Cc. Madhya 19.151, 22.25)
1.11
mukam karoti vacalam pangum langhayate girim
yat kripa tam aham vande paramananda madhavam
I offer my respectful obeisances unto transcendental bliss personified, Lord Madhava, by whose mercy a dumb man can speak eloquently, a blind man can see the stars, and a lame man can cross mountains. (Bhavartha Dipika, Mangala Stotram 1)
1.12
caitanya lila-amrita-pura, krishna-lila-sukarpura,
duhe mili' haya sumadhurya
sadhu-guru-prasade, taha yei asvade,
sei jane madhurya pracurya
The pastimes of Sri Caitanya are the abode of nectarean love of Godhead. They are like thick condensed milk. The pastimes of Sri Krishna are like camphor. When these are combined they are very sweet. By the mercy of the guru one can taste that sweetness un-limitedly. (Cc. Madhya 25.277)
A Qualified Guru and Disciple are Hard to Find
1.13
sravanayapi bahubhir yo na labhyah
srinvanto 'pi bahavo na vidyuh
ascaryo 'sya vakta kus lo 'sya labhda
ascaryo jnata kusalanusishtah
Many cannot hear about the soul, and even after hearing about it many cannot understand it, because it is hard to find a guru who is a genuine seer of the truth. Such a qualified guru is a great soul and is very rare. Only those who follow his teachings can realize the truth and become expert in the science of God. Such disciples are also very rare. (Katha Upanishad 1.2.7)
A Genuine Guru Knows the Truth About Krishna, is Surrendered to Him,
and is Well-Versed in the Vedic Literature
1.14
tasmad gurum prapadyeta jijnasuh sreya uttamam
sabde pare ca nishnatam brahmany upasamasrayam
One who is searching for the Ultimate Truth must surrender to a guru who knows the inner meaning of the Vedas, is fixed in the Absolute Truth and is expert in the sastra. (Bhag. 11.3.21)
1.15
kripa-sindhuh su-sampurnah sarva-sattvopakarakah
nisprihah sarvatah siddhah sarva-vidya-visaradah
sarva-samsaya-samchetta 'nalaso gurur ahritah
One who is an ocean of mercy, who is fulfilled in all respects, who has all good qualities, who works for the benefit of all souls, who is free from lust, who is perfect in all respects, who is well-versed in the scriptures, who knows the science of Krishna, who can remove all the doubts of his disciples, and who is always alert in the service of Krishna is known as a genuine guru. (Hari-bhakti-vilasa 1.45,46 quoted from Vishnu-smriti Vacana)
A Guru is a Master of his Senses
1.16
vaco vegam manasah krodha vegam
jihva vegam udaropastha vegam
etan vegan yo vishaheta dhirah
sarvam apimam prithivim sa sishyat
A sober person who can control the urge to speak, the mind, the urges of anger, the tongue, belly, and genitals is qualified to make disciples all over the world. (Upadesamrita 1)
1.17
shat-karma nipuno vipro mantra-tantra-visaradah
avaishnavo guru na syad vaishnavah svapaco guruh
A brahmana may be expert in mantra, ritual, and the six kinds of brahminical work performing and teaching sacrifice, studying and teaching scripture, giving and receiving charity but if he is not a Vaishnava he cannot be a guru. On the other hand, a Vaishnava, even if born in a family of untouchables, may be a guru. (Hari-bhakti-vilasa, quoting Padma Purana Vacana)
A Pure Devotee is the Guru of all Varnas and Asramas
1.18
vipra kshatriya vaisyas ca guravah sudra janmanam
sudras ca guravas tesham trayanam bhagavat-priyah
A brahmana, kshatriya or vaisya can be guru for the sudra class, but a Vaishnava, even if born a sudra, because he is dear to the Supreme Personality of Godhead, can be the guru of these higher orders. (Padma Purana)
1.19
kiba vipra, kiba nyasi , sudra kene naya
yei krishna-tattva-vetta, sei 'guru' haya
Whether a brahmana, a sannyasi, or a sudra, one who knows the science of Krishna is to be accepted as guru. (Cc. Madhya 8.128)
1.20
kiba varni, kiba srami, kiba varnasrama hina
krishna tattva yei, sei acarya pravina
asala katha chadi' bhai varne ye kare adara
asad-guru kari' ta 'ra vinashta purvapara
One who is expert in the science of Krishna, whatever social order he may belong to including sudra and outcaste is to be accepted as an acarya. Who ignores this principle and accepts a guru solely on the basis of social position will be ruined. (Prema-vivarta)
A Guru is an Acarya of Sambandha-jnana
1.21
vairagya-yug bhakti-rasam prayatnair
apayayan mam anabhipsum andham
kripambudhir yah para-duhkha-dukhi
sanatanam tam prabhum asrayami
I surrender to Srila Sanatana Gosvami, the acarya of sambandha jnana. He is an ocean of mercy and always unhappy to see the suffering of others. Although I was blind and in the darkest ignorance he gave me the light of transcendental knowledge. He taught me the real meaning of detachment and made me drink the highest nectarean rasa that of divine love. (Vilapa-kusumanjali, 6)
Who is an acarya?
1.22
upaniya tu yah sisyam veda-madhyapayed dvijah
sankalpam sa-rahasyam ca tam acaryam pracakshate
An acarya is not one who only confers the sacred thread. He trains his disciples in sacrifice and teaches them the confidential meaning of the Vedas. Such a spiritual master is an acarya, according to saintly authorities. (Manu-samhita 2.140)
1.23
acinoti yah sastrartham acare sthapayaty api
svayam acarate yasmad acaryas tena kirttitah
An acarya is one who fully understands the conclusions of the revealed scriptures and whose behavior reflects his deep realization. He is a living example for he teaches the meaning of the scriptures both by word and deed. (Vayu Purana)
Example is Better than Precept
1.24
yad yad acarati sreshthas tat tad evetaro janah
sa yat pramanam kurute lokas tad anuvartate
Whatever a great man does, common men follow. Whatever standards he sets by exemplary acts, all the world pursues. (Bhagavad-gita 3.21)
1.25
apane acare keha, na kare pracara
pracara karena keha, na karena acara
'acara' 'pracara' namera karaha 'dui' karya
tumi sarva-guru, tumi jagatera arya
Some practice but do not preach, others preach but do not practice, but one who is perfect in both preaching and practice is the guru of the entire universe. You are a real jagad-guru, for you practice what you preach. (Cc. Antya 4.102,103)
1.26
apane karimu bhakta-bhava angikare
apani acari' bhakti sikhamu sabare
I shall accept the role of a devotee, and I shall teach bhakti to everyone by practicing it Myself. (Cc. Adi 3.20)
1.27
apani na kaile dharma sikhana na yaya
If I do not do this Myself, then the principles of religion will not be taught. (Cc. Adi 3.21)
Inconceivable Oneness and Difference of Guru, Vaishnava, and Krishna
1.28
acaryam mam vijaniyan navamanyeta karhicit
na martya-buddhyasuyeta sarva-devamayo guruh
Know the acarya to be as good as Myself. Never disrespect him. Never envy him or consider him an ordinary man for He is the sum total of all the demigods. (Bhag. 11.17.27)
1.29
vande gurun isa-bhaktan isam isavatarakan
tat-prakasams ca tac chaktih krishna caitanya samjnakam
I worship the Supreme Lord Sri Caitanya, who appears in six features as: instructing and initiating gurus; the Lord's devotees, beginning with Srivasa Thakura; His avataras such as Advaita Acarya; His prakasa, or full expansion, (Nityananda Prabhu); and His sakti, (Gadadhara Pandita). (Cc. Adi 1.1 )
1.30
krishna, guru, bhakta, sakti, avatara, prakasa
krishna sakti ei chaya-rupe karena vilasa
The Supreme Lord appears in six features. As Sri Krishna; the two kinds of gurus; devotees; incarnations of Godhead; complete expansions of His own Self (purushas); and His divine energy. In these six features the Lord enjoys His transcendental pastimes. (Cc. Adi 1.32)
1.31
yadyapi amara guru caitanyera dasa
tathapi janiye ami tanhara prakasa
Although I know my guru is a servitor of Sri Caitanya, I know that He is a full manifestation (prakasa) of the Supreme Personality of Godhead Himself. (Cc. Adi 1.44)
Siksha-guru, Caitya-guru, and Mahanta (personal)-guru.
1.32
guru-krishna-rupa hana sastrera pramane
guru-rupe krishna kripa karena bhakta-gane
According to sastra the guru is nondifferent from Krishna, because it is through the guru that Krishna bestows mercy on His devotees. (Cc. Adi 1.45)
1.33
siksha-guruke ta' jani krishnera svarupa
antaryami, bhakta-sreshtha, ei dui rupa
One should know the siksha guru to be Krishna Himself. As guru, Krishna has two forms as the Supersoul and as the best of devotees. (Cc. Adi 1.47)
1.34
jive sakshat nahi, tate guru caittya-rupe
siksha-guru haya krishna mahanta-svarupe
Since one cannot see the Supersoul directly, Krishna appears as a liberated devotee. Such a siksha guru is none other than Krishna Himself. (Cc. Adi 1.58)
1.35
naivopayanty apacitim kavayas tavesa
brahmayushapi kritam riddha-mudah smarantah
yo 'ntar bahis tanu-bhritam asubham vidhunvann
acarya-caittya-vapusha sva-gatim vyanakti
O my Lord! Transcendental poets and experts in spiritual science cannot fully express their indebtedness to You, even if they had the lifetime of Brahma, for You appear in two features externally as the acarya and internally as the Supersoul to deliver the conditioned souls by revealing to them Your devotional service and teaching them how to approach You on the path of pure love. (Bhag. 11.29.6)
By the Mercy of Krishna, one Gets the Mercy of Guru
1.36
krishna yadi kripa kare kona bhagyavane
guru-antaryami-rupe sikhaya apane
By the mercy of Krishna a fortunate soul is guided by the Supersoul from within and from the guru without. (Cc. Madhya 22.47)
Guru Gives Scientific Knowledge About the Highest Spiritual Reality
1.37
ajnana timirandhasya jnananjana salakaya
cakshur unmilitam yena tasmai sri guruve namah
I was born in the darkest ignorance, but my spiritual master opened my eyes with the salve of transcendental knowledge. I offer my humble obeisance's unto him. (Prema-bhakti-candrika, Narottama dasa)
1.38
sri-caitanya-mano-'bhishtam sthapitam yena bhutale
svayam rupah kada mahyam dadati sva-padantikam
When will Srila Rupa Gosvami Prabhupada, who has established the mission to fulfill the desire of Lord Caitanya give me shelter at his lotus feet? (Prema-bhakti-candrika, Narottama dasa)
1.39
sri-guru-carana padma, kevala-bhakati-sadma,
bando muni savadhana mate
yahara prasade bhai, e bhava toriya jai,
krishna-prapti hoy jaha ha'te
guru-mukha-padma-vakya, cittete koriya aikya,
ar na koriho mane asa
sri-guru carane rati, ei se uttama gati,
je prasade pure sarva asa
cakhu-dan dilo jei, janme janme prabhu sei,
divya-jnan hride prokasito
prema-bhakti jaha hoite, avidya vinasa jate,
vede gay yahara carito
The lotus feet of the spiritual master are the only way we can attain pure devotional service. I bow down to his lotus feet with great awe and reverence. By his mercy, one can cross the ocean of material suffering and obtain the mercy of Krishna.
My only wish is to have my consciousness purified by the words emanating from his lotus mouth. Attachment to his lotus feet is the perfection that fulfill all desires.
He opens my darkened eyes and fills my heart with transcendental knowledge. He is my lord, birth after birth. From him ecstatic prema emanates; by him, ignorance is destroyed. The Vedic scriptures sing of his character.
Our spiritual master is the ocean of mercy, the friend of the poor, and lord and master of the devotees. O master! Be merciful to me. Give me the shade of your lotus feet. Your fame is spread all over the three worlds. (Prema-bhakti-candrika, Narottama dasa)
The Spiritual Master is the Energy of Krishna
1.40
na dharmam nadharmam sruti-gana niruktam kila kuru
vraje radha-krishna-pracura-paricaryam iha tanu
saci-sunum nandisvara-pati-sutatve guru-varam
mukunda-preshtatve smara param ajasram nanu manah
O mind! Give up all connection with Vedic piety and impiety and simply serve Radha and Krishna in Vrindavana with all your heart. Know that Lord Caitanya, the son Saci, is Sri Krishna, the son of Nanda and always remember that Sri Guru is mukunda-preshtha, the dearmost servant of Krishna. (Manah-Siksha 2, Srila Raghunatha Dasa Gosvami)
Note: In the purport to Cc. Adi 1.46, Srila Prabhupada refers to Srila Bhaktivinoda's commentary called Anubhashya:
As mentioned previously, a disciple should always respect the spiritual master as a manifestation of Krishna, but at the same time one should always remember that a spiritual master is never authorized to imitate the transcendental pastimes of the Lord. False spiritual masters pose themselves as identical with Sri Krishna in every respect to exploit the sentiments of their followers, but such impersonalists can only mislead their disciples, for their ultimate aim is to become one with the Lord. This is against the principles of the devotional cult.
The real Vedic philosophy is acintya-bhedabheda-tattva, which establishes everything as one with and different from the Personality of Godhead. Srila Raghunatha Gosvami confirms that this is the real position of a bona tide spiritual master and says one should always think of the spiritual master in terms of his intimate relationship with Mukunda.
The Guru is Gaura-sakti and Gaura-priyattama
1.41
sakshad hadritvena samasta sastrair
uktas tatha bhavyata eva shadbhih
kintu prabhor yah priya eva tasya
vande guroh sri-caranaravindam
According to the verdict of the revealed scriptures and saintly persons, the guru is honored as much as Krishna Himself, because he is the dearmost servant of the Supreme Personality of Godhead. I offer my respectful obeisance's unto the lotus feet of such a spiritual master. (Gurvashtakam 7)
1.42
suddha-bhaktah sri-guro sri sivasya ca bhagavata saha
abheda-drishtim-tat-priyatamatvenaiva manyante
Whenever the scriptures describe the spiritual master and Lord Siva as nondifferent from Krishna, pure devotees understand this is because of their being the most beloved of Sri Krishna. (Bhakti-Sandarbha, Annucheda 216)
NOTE: Quoting the Anubhashya, Cc. Adi 1.46: &quot;Jiva Gosvami clearly defined that a pure devotee's observation of the spiritual master and Lord Siva as one with the Personality of Godhead exists in their being very dear to the Lord, not identical with Him in all respects.&quot;
A Guru in Name Only Commits a Great Offense
1.43
gurur na sa syat sva-jano na sa syat
pita na sa syaj janani na sa syat
daivam na tat syan na patis ca sa syan
na mocayed yah samupeta-mrityum
One who cannot deliver his dependents from repeated birth and death should never become a guru, a relative, a father, mother, demigod, or husband. (Bhag. 5.5.18)
1.44
sei se parama bandhu, sei pita-mata
sri-krishna-carane yei prema-bhakti-data
sakala janme pita-mata sabe paya
krishna guru nahi mile, bhajaha hiyaya
Under ordinary circumstances one's own father and mother are worshipable, but in every species one gets a father and mother. Far rarer is to get guru and Krishna. The spiritual master can bestow prema-bhakti to the those who have attained his mercy, therefore he is the topmost father, mother, and friend of everyone. (Caitanya Mangala, Madhya-khanda)
Scholarship is no Qualification for Becoming a Guru
1.45
sabda-brahmani nishnato na nishnayat pare yadi
sramas tasya srama-phalo hy adhenum iva rakshatah
One may be expert in Vedic scholarship, but if he fails to understand the position of the Absolute Truth and doesn't recognize Krishna as the Supreme Personality of Godhead all his study is a waste of time. His hard work will be his only reward, and his efforts will be like the labor of one who struggles to maintain a cow that has no calf and cannot produce milk. (Bhag. 11.11.18)
A Non-Vaishnava Cannot be a Guru
1.46
maha-kula-prasuto 'pi sarva-yajneshu dikshitah
sahasra-sakhadhyayi ca na guruh syad avaishnavah
Even if born in an aristocratic brahmana family, initiated with all the appropriate Vedic sacrifices, and has studied a thousand branches of Vedic knowledge one who is not a Vaishnava can never be a guru. (Hari-bhakti-vilasa 1.45)
Bogus Gurus
1.47
paricarya-yaso-lipsuh sishyad gurur na hi
One who accepts disciples for personal service and fame is unfit to be a guru. (Vishnu Smriti)
1.48
guravo bahavah santi sishya-vittapaharakah
durlabhah sad-gurur devi sishya-santapaharakah
Many gurus take advantage of their disciples and plunder them. They exploit their disciples for sex, and use them to amass wealth, but a guru who can remove the miseries of his disciples is very rare. (Purana-vakya)
The Injunction to Abandon a Bogus Guru
1.49
guror apy avaliptasya karyakaryam ajanatah
utpatha-pratipannasya parityago vidhiyate
A guru addicted to sensual pleasure and polluted by vice, who is ignorant and has no power to discriminate between right and wrong, or who is not on the path of suddha-bhakti must be abandoned. (Mahabharata, Udyoga-parva, 179.25)
1.50
snehad va lobhato vapi yo grihniyad dikshaya
tasmin gurau sa-sishye tat devata sapa apatet
If a guru, disregarding the standard for giving diksha, gives the mantra to his disciple out of greed or mundane affection, he is cursed by the gods along with that disciple. (Hari-bhakti-vilasa 2.7)
1.51
yo vyakti nyaya rahitam anyayena srinoti yah
tav ubhau narakam ghoram vrajatah kalam akshayam
One who assumes the dress and position of an acarya, who speaks against the conclusions of Srimad Bhagavatam and other scriptures, or performs kirtana opposed to the proper glorification of Sri Krishna, certainly goes to hell for countless lifetimes along with his disciples and whoever else hears such non-devotional talks and kirtanas. (Hari-bhakti-vilasa 1.101)
1.52
vaishnava-vidveshi cet parityajya eva. &quot;guror api avaliptasye&quot; ti smaranat, tasya vaishnava-bhava-rahityena avaishnavataya avaishnavopadishteneti vacana-vishaya tvacca. Yathokta-lakshanasya sri-guror-avidyamanatayastu tasyaiva maha-bhagavatasyaikasya nitya-sevanam paramam sreyah.
A guru who is envious of pure devotees, who blasphemes them, or behaves maliciously towards them should certainly be abandoned, remembering the verse &quot;guror api avaliptasya&quot; (See 1.49). Such an envious guru lacks the mood and character of a Vaishnava. The sastras enjoin that one should not accept initiation from a non-devotee (avaishnavopadishtena... See 1.54). Knowing these injunctions of the scriptures, a sincere devotee abandons a false guru who is envious of devotees. After leaving one who lacks the true qualities of a guru, if a devotee is without a spiritual guide, his only hope is to seek out a mahabhagavata vaishnava and serve him. By constantly rendering service to such a pure devotee, one will certainly attain the highest goal of life. (Bhakti-sandarbha, Annucheda 238)
A Materialistic, Professional, Family or
Vyavaharika-guru Must be Given up
1.53
paramartha-gurvasrayo vyavaharika-gurvadi parityagenapi kartavyah
One should not accept a spiritual master based on hereditary, social or ecclesiastical convention. Such a professional guru should be rejected. One must accept a qualified spiritual master, who can help one advance towards the ultimate goal of life, krishna-prema. (Bhakti-sandarbha, annucheda 210)
Who Rejects a False Guru Must Accept a Real Guru
1.54
avaishnavopadishtena mantrena nirayam vrajet
punas ca vidhina samyag grahayed vaishnavad guroh
One who gets his mantra from a guru who is a non-devotee or who is addicted to sensual pleasure is doomed to a life in hell. Such a person must immediately approach a genuine Vaishnava guru and again accept the mantra from him. (Hari-bhakti-vilasa 4.366)
Why Become a Disciple
1.55
nri-deham adyam su-labham su-durlabham
plavam su-kalpam guru-karnadharam
mayanukulena nabhasvateritam
puman bhavabdhim na taret sa atma-ha
This human form of life is rare and it can award all the benefit of life. It is superior to all other forms of life, for having attained it, one may easily cross over the ocean of material existence. The human form of life is like a ship for crossing the material ocean. The guru is the captain and the mercy of Krishna is the favorable wind that carries the ship safely across. One who fails to make use of the human form of life for crossing the ocean of birth and death is the killer of the self. (Bhag. 11.20.17)
One who Thinks the Spiritual Master an Ordinary man Goes to Hell
1.56
gurushu nara-matir yasya va naraki sah
One who thinks that the spiritual master is an ordinary man is said to live in hell. (Padma Purana)
Who Thinks the Guru an Ordinary man Finds his Attempts
at Spiritual Progress as Useless as an Elephant's Bath
1.57
yasya sakshad bhagavati jnana-dipa prade gurau
martyasad-dhih srutam tasya sarvam kunjara-saucavat
The guru is considered as the Supreme Lord Himself, because he gives the light of transcendental knowledge to his disciples. Consequently, for one who maintains the material conception that the guru is an ordinary human being, everything is frustrated. His attempts to progress in spiritual life, his Vedic studies and scriptural knowledge, his penance's and austerities, and his worship of the Deity are all as useless as the bathing of an elephant. (Bhag. 7.15.26)
For Transcendental Knowledge one Must Approach a Guru
1.58
tad viddhi pranipatena pariprasnena sevaya
upadekshyanti te jnanam jnaninas tattva-darsinah
Just try to learn the truth by approaching a spiritual master. Surrender to him and inquire from him and render service at his lotus feet. The self-realized soul can impart knowledge unto you, for he has seen the truth. (Bhagavad-gita 4.34)
The Guru Takes one Beyond Jnana to Pure Devotion
1.59
evam gurupasanayaika-bhaktya
vidya-kutharena sitena dhirah
vivriscya jivasayam apramattah
sampadya catmanam atha tyajastram
With steady intelligence you should develop unalloyed devotional service by careful worship of the spiritual master, and with the sharp ax of transcendental knowledge you should cut off the subtle material covering of the soul. Upon realizing the Supreme Personality of Godhead, you should then give up the ax of analytic knowledge. (Bhag. 11.12.24)
Guru and Lord Nityananda are Nondifferent
1.60
samsarera para haiya bhaktira sagare
ye dubibe se bhajuka nitai candere
amara prabhura prabhu sri gaurasundara
e bada bharasa citte dhari nirantara
Beyond the ocean of birth and death is the bhakti ocean. Let those who would go there worship Lord Nityananda (the original guru ). I will hold this faith within my heart forever: My master is Nityananda; His Lord is Gaurasundara. (By the mercy of Lord Nityananda one gets the mercy of Gaurasundara. Nityananda is therefore the original guru. As such the guru is the representative of Lord Nityananda. These two are nondifferent.)(Cb. 1.17.152-153)
1.61
nitai-pada-kamala, koti-candra-susitala,
ye chayay jagata juray
heno nitai bine bhai, radha-krishna paite nai,
dridha kori' dharo nitair pay
se sambandha nahi ja'r, britha janma gelo ta'r,
sei pasu boro duracar,
nitai na bolilo mukhe, majilo samsara-sukhe,
vidya-kule ki koribe tar
ahaokare matta hoiya, nitai-pada pasariya,
asatyere satya kori mani
nitaiyer karuna ha'be, vraje-radha-krishna pabe,
dhara nitai-carana du 'khani.
nitaiyer carana satya, tahara sevaka nitya,
nitai-pada sada koro asa
narottama boro dukhi, nitai more koro sukhi,
rakho ranga-caranera pasa
The lotus feet of Lord Nityananda are more soothing than millions of moons. This world is ablaze with the fire of birth and death, but the cool shade of the lotus feet of Lord Nityananda can give relief to the entire universe. No one can approach Radha-Krishna without Lord Nityananda. If one wants to enter into the service of Radha-Krishna, he must take shelter at the lotus feet of Nityananda. He has not established a relationship with Lord Nityananda has wasted his life. His birth in the human form of life is useless. He is no better than an animal being absorbed in eating, sleeping, mating, and fighting. Such a two-legged animal, whose mouth has never uttered the name &quot;Nitai,&quot; wallows in the pleasures of family life, and enjoys the happiness offered by birth, death, old age, and disease in the forest fire of material existence.
If one has no connection with Nityananda, his so-called academic education and birth in a high family or great nation will not protect him. At the time of death nature's law will act, his work will be finished. He will get another body according to his karma.
Why are these human animals acting in this way? They are maddened by a false conception of life. They have identified the self with the body, and thus they have forgotten their eternal relationship with Nityananda. Such forgetful persons accept the illusory energy as factual. They consider truth to be unreal and mistake illusion for reality. By the mercy of Nityananda prabhu, however, one can attain the service of Radha-Krishna in Vrindavana. Therefore, take shelter of the holy feet of Lord Nityananda. (Prarthana, Narottama Dasa)
The Authorized Sacred Tradition
1.62
amnayah srutayah sakshad brahma-vidyeti visrutah
guru-parampara-praptah visva-kartur hi brahmanah
Transcendental knowledge, which is received through the system of parampara, beginning with Brahma, the creator, and which is embodied in the Sruti is known as amnayah, or the authorized sacred tradition. (Mahajana-karika)
Lord Brahma, the Original Teacher
1.63
brahma devanam prathamah sambabhuva
visvasya karta bhuvanasya gopta
sa brahma-vidyam sarva-vidya-pratishtam
atharvaya jyeshta-putraya praha
Lord Brahma is the foremost of the demigods. He is the creator of the universe, and its guardian. He instructed his eldest son, Atharva in the science of transcendental knowledge (brahma-vidya), and thus became the first teacher within the universe. All other knowledge is based on this knowledge. (Mundaka Upanishad 1.1.1)
Sri Madhva the Sampradaya Acarya
1.64
ananda-tirtha-nama sukha-maya-dhama yatir jiyat
samsararnava-taranim yam iha janah kirtyanti budhah
All glories to Sri Madhvacarya Prabhu, who is known as Ananda-tirtha, the holy abode of transcendental bliss. The wise know him as the boat for crossing over the ocean of material existence, and so they always chant his glories. (Prameya-ratnavali)
The Brahma-Madhva Gaudiya Sampradaya-
1.65
sri-krishna-brahma-devarishi-badarayana-saojnakan
sri-madhva-sri-padmanabha-sriman-nrihari-madhavan
akshobhya-jayatirtha-sri-jnanasindhu-dayanidhin
sri-vidyanidhi-rajendra-jayadharman-kramadvayam
purushottama-brahmanya-vyasatirthams ca samstumah
tato lakshmipatim sriman-madhavendran ca bhaktitah
tac chishyan srisvaradvaita-nityanandan-jagat-gurun
devam-isvara-sishyam-sri-caitanyan ca bhajamahe
sri-krishna-prema-danena yena nistaritam jagat
kali-kalusha-santaptam karuna-sindhuna svayam
mahaprabhu-svarupa-sri-damodarah-priyaokarah
rupa-sanatanau dvau ca gosvami-pravarau prabhu
sri-jivo-raghunathas ca rupa priyo maha-matih
tat-priyah kaviraja-sri-krishna-dasa-prabhur matah
tasya priyottamah srilah sevaparo narottamah
tad-anugata-bhaktah sri-visvanathah sad-uttamah
tad asaktas ca gaudiya-vedantacarya-bhushanam
vidyabhushana-pada sri-baladeva-sad-asrayah
vaishnava-sarvabhauma-sri-jagannatha-prabhus tatha
sri-mayapura-dhamnas tu nirdeshta-sajjana-priyah
suddha-bhakti-pracarasya muli-bhuta ihottamah
sri-bhaktivinodo devas tat-priyatvena visrutah
tad-abhinna-suhrid-varyo maha-bhagavatottamah
sri-gaura-kisorah sakshad-vairagyam vigrahasritam
(mayavadi-ku-siddhanta-dhvanta-rasi-nirasakah
visuddha-bhakti-siddhantaih svanta-padma-vikasakah
devo 'sau paramo hamso mattah-sri-gaura-kirtane
pracaracara-karyeshu nirantaram-mahotsukah
hari-priya-janair-gamya om vishnu-pada-purvakah
sri-pado bhakti-siddhanta-sarasvati-mahodayah
sarve te gaura-vamsyas ca parama-hamsa-vigrahah
vayam ca pranata dasas tad ucchishta-grahagrahah)
The above Sanskrit verse describing the Gaudiya Vaishnava guru-parampara was composed by Srila Bhaktisiddhanta Sarasvati Thakura (with the exception of the part in parenthesis, which was later added by his disciples). He translated it in the form of a Bengali poem, which follows:
1.66
krishna haite catur-mukha, haya krishna sevonmukha,
brahma haite naradera mati
narada haite vyasa, madhva kahe vyasa-dasa,
purna-prajna padmanabha-gati
nrihari madhava vamse, akshobhya-paramahamse,
sishya bali' angikara kare
akshobhyera sishya jaya-tirtha name paricaya,
tanra dasye jnanasindhu tare
taha haite dayanidhi, tanra dasa vidyanidhi,
rajendra haila tanha ha'te
tanhara kinkara jaya-dharma name paricaya,
parampara jana bhala mate
jayadharma-dasye khyati, sri purushottama yati,
ta'ha ha'te brahmanya-tirtha suri
vyasa-tirtha tanra dasa, lakshmi-pati vyasa-dasa,
taha ha'te madhavendra puri
mahavendra puri-vara, sishya-vara sri isvara,
nityananda sri-advaita-vibhu
isara-purike dhanya, karilena sri caitanya,
jagad-guru-gaura-mahaprabhu
mahaprabhu sri-caitanya, radha-krishna nahe anya,
rupanuga-janera-jivana
visvambhara priyaokara, sri svarupa damodara,
sri gosvami rupa-sanatana
rupa-priya mahajana, jiva raghunatha hana,
tanra priya kavi krishna dasa
krishna dasa priya-vara, narottama sevapara,
yanra pada visvanatha asa
visvanatha bhakta-satha, baladeva jagannatha,
tanra priya sri bhaktivinoda
mahabhagavata-vara, sri-gaura-kisora-vara,
hari-bhajanete yanra moda
sri varshabhanavi-bara, sada sevya-sevapara,
tanhara dayitadasa nama
ei saba hari-jana, gaurangera nija-jana,
tandera ucchishte mora kama
The teachings of pure devotional service to Krishna begins with Krishna Himself. He revealed this divine knowledge to the four-headed Brahma, who taught it to Narada. Narada taught it to Vyasa, who taught it to his servant, Madhvacarya. From Madhvacarya it passed to Padmanabha, Narahari, and Madhava. Madhava's disciple was Akshobhya. Akshobhya's disciple was Jayatirtha, whose foremost disciple was Jnanasindhu. After Jnanasindhu was Dayanidhi, whose disciple was Vidyanidhi, also known as Vidyadhiraja Tirtha. His disciple was Rajendra Tirtha, whose principle disciple was Jayadharma, also known as Vijayadhvaja Tirtha, the famous Bhagavatam commentator. His disciple was Purushottama Tirtha, whose foremost disciple was Brahmanya Tirtha. His disciple was Vyasatirtha, whose disciple was Lakshmipati Tirtha. In this way one should understand the guru-parampara.
Lakshmipati Tirtha initiated Sri Madhavendra Puri, the best of sannyasis, whose favorite disciple was Isvara Puri. Two of his foremost disciples were the two great incarnations of Godhead, Lord Nityananda and Advaita Prabhu. Lord Caitanya made Isvara Puri greatly fortunate by accepting him as guru. Caitanya Mahaprabhu is none other than Sri Radha-Krishna combined. He is the life and soul of the Rupanuga Vaishnavas. The most dear follower of Sri Caitanya, who was also known as Visvambhara, was Svarupa Damodara, whose principle followers were Rupa and Sanatana Gosvami. The beloved followers of Rupa and Sanatana were Sri Jiva and Raghunatha dasa, whose dearmost servant was Krishnadasa Kaviraja Gosvami. The dearmost follower of Krishnadasa was Narottama dasa Thakura. Narottama's follower, Visvanatha Cakravarti Thakura, had no desire other than the service of Narottama's lotus feet. The foremost devotee of Visvanatha was Baladeva Vidyabhushana, and then Jagannatha dasa Babaji. The dear servant of Jagannatha dasa Babaji wasBhaktivinoda Thakura. Bhaktivinoda Thakura was followed by Sri Gaura Kishora dasa Babaji, a great devotee, whose only pleasure was the service of Sri Hari.
All these pure devotees of the Lord represent the dynasty of Sri Gauranga, the Gaura-vamsa. Their holy feet are my only refuge. I am devoid of any real service to them, but hope that one day their service may be mine. I am only a fallen tridandi-sannyasi by the name of Bhaktisiddhanta Sarasvati.&quot;
Thus ends the First Jewel of the Gaudiya Kanthahara, entitled Guru-tattva.


Love over Majesty

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Love over Majesty
User: Swami Gaurangapada Date: 2007-03-11 19:39:32

dear swami gaurangapada , obeisances to you, obeisances to all the beloved devotee's and to the lotus feet of *sri nityananda prabhu and sri caitanya mahaprabhu , all glories to the spiritual masters and acaryas *:oops:

Dear swamiji , recently i managed to get caitnya caritamrta and have been enjoying reading this amazing work , but as with all the books i get one of the items they always establish is the supremacy of the lord , as the supreme personality of godhead , but in my reading and listening i have discovered that the topmost loving relationships with lord gaurahari *requires that one overcomes the sense of majesty and supremeness of the lord , you can see my problem .........

as this is quite baffling , pls remove the doubts of this matter and allow me to understand how it is possible to attain pure love of god , even when ones heart is in knowledge of the supremacy and majesty of krishna .

your servant , sacinandana_das

Answer by Swami Gaurangapada:

Shri Chaitanya Charitamrita states that aisvarya shithila gyane nahi mora prita...&quot;I am not so pleased by devotion mixed with awe and reverence of Vaikuntha, Ayodhya and Dvaraka as I am with intimate devotion without awe and reverence of Vrindavana.&quot;

Shrila Krishnadasa Kaviraja Goswami is Kasturi Manjari in Radha-Krishna's pastimes, who worships Them without awe and reverence, and he himself has written the above verse, thus he fully realizes that the highest thing is to worship the Lord with pure intimate affection.

Even the gopies of Vrindavana who worship the Lord in pure intimacy are fully aware of the glories and opulences of Lord Krishna. But this knowledge of the glories does not affect their mood towards the Lord in which the awe and reverence is not there.

Similarly the topmost description of the glories of the opulences and position of the Lord in Shri Chaitanya Charitamrita in no way minimize aishvarya mukta prema or love. Infact unless one fully realizes and understands how great God is, one can never develop an intimate relationship with Lord Gauranga-Krishna and one will never be able to appreciate the good fortune of such an intimate relationship which is without awe and reverence.

If one directly jumps to thinking about intimate relationships with the Lord and does not understand the full glories of the Lord, then one can end up being a sahajiya or one who takes bhakti or devotion cheaply.

That is why Shri Chaitanya Charitamrita takes us in the perfect philosophical sequence of achieving love for the Lord as Shrila Krishnadasa Kaviraja is the most expert preacher. No part of Shri Chaitanya Charitamrita is more important than the other.

This discussion can go into much more depth but I will say only this for now.

dear swami gaurangapada ,

Thank-you for your reply ,

in caitanya caritamrta adi lila ch 3 , verse 16 , it is stated

&quot; knowing my opulences , the whole world looks upon me with awe and veneration , but devotion made feeble by such reverence does not attract me &quot;

Dear swami gaurangapada , it is this verse which prompted me to ask this question ,
simply i wish to understand and follow accordingly the best route , i dont take this cheaply swamiji ,indeed it is the most difficult and trying endeavour i have ever undertaken ,i just wish to understand so i can come to a position of pleasing the lord

i do not know what is sahijya either , but my purpose is to take in as much as i can in this life ,to advance as much as i can in this life ,sure ,every soul would so like to
have the qualifications of the great souls that we read about ,always knowing the right thing to say , how to please the lord greatly and have very intimate relations with him or freindly relationships , but we only have to for a few seconds look at ourselves to realise we are completley un qualified.

However , i find myself in a predicament ,certainly a lot of the things we do and benedicting scriptures we read also chanting of the holy names , brings us to a position of being eligible to be promoted to the transcendental vaikuntha , but having realised that liberation is not the top most goal , i simply wish to take in as much as possible , and keep pleading for devotional service life after life , with all these items in mind i ask about these verses , humbly praying that you will take us a step closer each time to the lord , indeed i have not a doubt in my mind that you are completely capable . i just put all my faith at your lotus feet swami gaurangapada and take whatever remnants and jewels i can , like the local thief !

jaya nityananda jaya gauranga , hare krishna ,

your servant always , sacinandana_das

even things which seem impossible can become possible by remembering the lotus feet of sri caitanya mahaprabhu , my hope lies here and in the jewel of our blessed nityananda.

I know that you are sincere and want to understand the tattva or philosophy very clearly.

I was commenting in general (not referring to anyone) on the dangers of directly jumping to artificial imitative devotion which some try to practice and reject the reading of Bhagavad Gita and other scriptures because there is awe and reverence in those scriptures.

Some even state that the pastimes of Dhruva Maharaja and Prahlada Maharaja in the Shrimad Bhagavatam are not important because they are in awe and reverence and only the gopies pastimes are important. But the Supreme Lord Gauranga Himself heard in raptorous trance the pastimes of Dhruva and Prahlada 100 times each from Shrila Gadadhara Pandita in Shri Tota Gopinatha Temple here in Puri Dhama.

Shrila Shukadeva Goswami also spoke 12 cantos of Shrimad Bhagavatam, because he wanted the readers to first get immersed in the greatness, opulences and incarnations of the Lord and deeply understand how great God is and then and only then can one properly understand the most intimate pastimes of the Lord in the 10th Canto without committing offenses.

Dear swami gaurangapada ,

many thanks for your reply , please excuse my continuation with this subject , i feel i would like to be clearer , i can understand some of what you are saying , but please enlighten me a little further , if a devotee attains to a particular stage by the mercy of guru and gauranga , is it then that the lord takes away from the devotee this sense of majesty or is it that the closer and more purified you become by the chanting process that this sense itself is diluted and love becomes more prominent

or is it something else please help me to understand swamiji, i am struggling to understand this .

Thank-you swami gaurangapada ,

for your help with this topic , it is said the supersoul helps from inside and out , and surely by your grace this has been answered for me ,

the verse which answered this i will type for the benefit of others .

cc.adi.2.118

By such conclusive studies i know the glories of Lord Caitanya , only by knowing these glories , can one become strong and fixed in attachment for him .

this verse sums the whole question up for me very nicely .

thank-you again,

always desiring the mercy of the pure devotee's of the supreme lords ,
sacinandana_das


Madhura e Harinaam

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Madhura e Harinaam
User: Swami Gaurangapada Date: 2007-03-11 19:32:00

Q. by Shachinandana dasa

hare krishna hare krishna krishna krishna hare hare re
hare rama hare rama rama rama hare hare re

This &quot;re&quot; at the end of each line of the the Hare Krishna Mahamantra is not added by Shrila Bhaktivinoda Thakura, the original author of the song. It has been added by some later singer to make it adapt to his or her singing tune.

There have been many incidents when Shrila Prabhupada got every angry when a devotee was adding &quot;bhaja&quot; before chanting Hare Krishna...One should be very careful not to the change or add to or subtract anything from the Hare Krishna Mahamantra or the Nityananda and Gauranga Mantrarajas while chanting them kirtana as well as japa even though it may be convenient for singer to fit the new mantra to the music tune.

We do not sing the Mantras for hearing pleasing tunes neither is the Lord interested in kirtana tunes. The Lord is interested only in our devotion and devotion can be expressed to the Lord by not adding or subtracting anything to the Mantras while chanting Them in japa and kirtana.

That is why we ideally recommend to chant separate rounds of the Nityananda and Gauranga Mantrarajas in Their actual Mantra form of (5-sllable Haladhara Balarama Mantra) Nityananda and Gauranga (4-syllable Gaura Gopala Mantra), because someone who may be chanting Nityananda-Gauranga on one bead may think of adding Advaita or another name while chanting later on down the line and there is no end to the whimsical changes which can be imagined in the original Mantra and after a few years the original Mantra gets replaced by some imagined Mantra.

So we should keep the Mantras in their original form intact and never add or remove anything from Them and chant Them in that way to get the full benefit. The Hare Krishna Mahamantra is a 32-syllable and 16 word mantra as follows and this &quot;re&quot; is not the part of the Mantra:

ha-re ha-re krish-na krish-na krish-na ha-re ha-re, ha-re ra-ma ha-re ra-ma ra-ma ra-ma ha-re ha-re

are the 32 syllables and 16 names comprised of 2-syllables each. I hope this helps.

siksastakam verse two ,it states that the lord has millions of names and there are no hard and fast rules for chanting them , so by this ( individually ) can one chant any of the names in japa that one is attracted to?

Answer by Swami Gaurangapada:

One can sing and chant any primary Holy Names of the Lord assciated with His pastimes in any form or manner though some devotees like to sing them in the same poem and verse form as written by our previous Acharyas.

But for japa (soft chanting) on the beads, one should chant the Mantras which have been chanted as japa by our previous Acharyas, Associates and Lord Himself in the exact form they gave us.

In the conditioned stage, a soul cannot fully know what he is attracted to or not attracted to. In the name of attraction, the soul may change a mantra according to his whims and start chanting the new manufactured mantra on beads. This has already happened in the past and will happen again if we do not strictly follow this principle.

Gauranga (Gaura Gopala Mantra) was chanted as japa by Shrila Shivananda Sena and many other mahajanas and Nityananda Mantra was als chanted by many associates. The Hare Krishna Mahamantra japa was directly recommended by Lord Gauranga and all His associates. So one can chant japa on the beads of these three Mantrarajas always.

Shrila Prabhupada recommended to chant the Pancha Tattva Mantra before the Hare Krishna Mahamantra but not separately on beads because though Pancha Tattva Mantra contains the most powerful and merciful Names of the Lord there is no information of it being chanted as japa on beads by any previous Acharyas.

There other Gaura and Krishna mantras for chanting japa beginning with klim tec. but they can only be chanted when one has a particular stage of spiritual realization.

But Nitai Nama in form of the Nityananda Mantraraja, Gaura Nama in the form of the Gauranga Manatraraja, and Hari Nama in the form of the Hare Krishna Mahamantra can be chanted by anyone and everyone in that form on both japa beads and kirtana as demonstrated by our Acharyas.

It is described in the Ananta Samhita:

utsrjyaitan-maha-mantram, ye tvanyat kalpitam padam;
mahanameti gayanti, te shastra-guru langhanam.

“Abandoning this maha-mantra and the authorized Mantras for Kali Yuga, those who recite verses or poems or songs full of even the principal names of Lord Krishna (mahanama) but which have been manufactured through someone’s imagination, certainly transgress the instructions of the scriptures and the bona-fide spiritual masters.&quot;


Madhurya Kadambini

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Madhurya Kadambini
User: Swami Gaurangapada Date: 2007-03-11 19:34:16

Q. By Shachinandana dasa

nityananda , gauranga , hare krishna !

dear swami gaurangapada ,obeisances to you , obeisances to the devotee's in the line of devotion , obeisances to the spiritual masters and acarya's , all glories to sri guru and gauranga ,

dear swamiji , in the third shower of this work by srila visvanatha cakravarti thakura, it states simply reciting this mantra gives all perfection :

the mantra is a ten syllable mantra ,

visesato darsarno 'yam japa-matrena siddhida

it states this but does not give a translation of the meaning of the mantra , would you please enlighten us in this .
thank-you

your servant always ,

sacinandana_das

Answer by Swami Gaurangapada:

This is the same Mantra as the ten-syllable Mantra received by Lord Gauranga at the time of initiation from Shrila Ishvara Puri Mahashaya: gopijana-vallabhaya svaha.

visesato darshano 'yam japa-matrena siddhida is not the Mantra but a description of the Mantra meaning that by chanting this Mantra in japa, one gets the specific perfection of seeing the Lord face to face.


Varieties of Liberation

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Varieties of Liberation
User: Swami Gaurangapada Date: 2007-03-11 19:28:54

Q 1.
&gt;My question is in the purport Ch 14 text 27 ,in the last sentence ,&quot;One
&gt;who can thus situate himself in the Brahmajyoti or the different varieties of
&gt;the Brahman conception is equal to the Supreme Personality of Godhead in
&gt;quality.&quot; It is not quite clear in my mind by what Prabhupada is referring to
&gt;stating &quot;or the different varieties of Brahman conception&quot;. By using the word &quot;or&quot;
&gt;is he elaborating more on the Brahmajyoti or does he mean something else.
&gt;Dear Swami could you please clarify.

Ans by Swami Gaurangapada:
He is talking about the five kinds of mukti or liberation:

Sayujya (merge in the Lord) - Brahmajyoti
Sarupya (get the same form as the Lord) - Vaikuntha
Samipya (Physical proximity to the Lord) - Vaikuntha
Sarsti (Same opulence as the Lord) - Vaikuntha
Salokya (Same spiritual planet as the Lord) - Vaikuntha

Q 2.
&gt;Also I have some other question in this purport. In the previous sentence
&gt;Prabhupada says &quot;By following such a process one becomes completely
&gt;&quot;detached&quot; from material activities.&quot; Am I speculating by thinking he uses the &gt;word &quot;detached&quot; to mean that material activities may continue for some time due &gt;to the influence of the 3 modes ,but being tanscendentally situated in Brahman we &gt;will not be swayed or disturbed by these activities.?

Ans by Swami Gaurangapada:
It is like this. If one is 20% advanced in the chanting process, one becomes 20% detached from material activities and so on. Taste for the Holy Names is inversely proportional to the tase for materialistic activities.

Q 3.
&gt;I also have one more question from this Ch 14 ,I hope you dont mind.
&gt;In the purport to text 19 Prabhupada says &quot;Unless one has the help of
&gt;spiritual authority, he cannot understand in what postion he is actually
&gt;situated.With the association of a bonafide spiritual master ,he can see
&gt;his real position ,and by such an understaning he can become fixed in full
&gt;Krsna consciousness.&quot; When Prabhupada says &quot;he cannot understand in what &gt;position he is actually situated&quot; ,does he mean by what modes he is effected by or &gt;more clearly simply that he is pure spirit soul which is his &quot;real position&quot;.?

Ans by Swami Gaurangapada:

Real position means many different aspects:

(1) Whether one is a kanishtha, madhyama or uttama devotee,
(2) In what stage of the 9 stages of bhakti from shraddha to prema one is in and what one should do to go to the next stage.
(3) Ultimately in advanced stages the rasa of the soul with the Lord among the five rasas (mellows).


Solitary Association

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Solitary Association
User: Swami Gaurangapada Date: 2007-03-11 19:27:48

Q. by Lila Gauranga dasa:

Do not think that association means to merely to sit together in physical proximity. No, now you are reading this Gaura katha, that is also association. This is the topmost form of association. To associate and hear from Nityananda Bhaktas and Gauranga Bhaktas. That will grant us strong faith in this order of Lord Nityananda to tirelessly chant and preach the chanting of Gauranga Nama Lila Sankirtana.

Thank you for understanding this quote. I would like to quote from my Parama Gurudeva Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada to throw more light on this statement:

Shrila Bhaktisiddhanta Sarasvati Thakura’s letter to one of his disciples from Sri Caitanya Math, Mayapur, December 22, 1927:

&quot;Even though in this world we don’t get to meet many devotees from the spiritual world, the conversations and pastimes of the devotees of Gauranga Mahaprabhu’s time eternally exist in the form of books and sound, and that is why we do not feel so much pain from material troubles. If we live here in the association of the words of the spiritual world in this way, then the memory of this association will keep us at a distance from material misery.&quot;

So he means that real sadhu sanga or association is the association of the great Gauranga Parshadas or eternal devotees of Lord Gauranga Mahaprabhu which everyone can receive by reading or hearing Their pastimes in Shri Chaitanya Bhagavata, Shri Chaitanya Chandramrita, Shri Navadvipa Dhama Mahatmya, Shri Chaitanya Mangala &amp; Shri Chaitanya Charitamrita. Even more than reading philosophy, when one reads the pastimes of Lord Gauranga intimate associates in Gauranga lila and chants Their Holy Names, one makes tremendous spiritual advancement and one will never feel alone.


Lord Virachandra

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Virachandra
User: Swami Gaurangapada Date: 2007-03-11 19:23:18

Q. By Shachinandana dasa

&quot;A child born in the house of a thief, will naturally be a thief, but how to catch this thief?&quot;

When Lord Advaita Acharya speaks in this way, it has many meanings. One of the meanings is:

&quot;O Lord Nityananda, You are the biggest thief in creation because you immediately steal my mind with the beauty of Your golden bodily form and Your ecstatic symptoms of love. And in the same way, your divine son Virabhadra also steals my mind with His enchanting form just like His father. So He is also a thief.&quot;

A son of a thief is trained from childhood how to steal so he is even more difficult to catch than his father. Similarly Virbhadra has been taught by His divine father Lord Nityananda how to steal and enchant the hearts of all the souls by His great devotion and mercy so it has become to catch Him now.

swamiji, would this be saying that by chanting and glorifying virachandra one can please nityananda and thus attain his mercy?

Ofcourse. Glorifying and worshiping the Associates of Lord Nityananda is the best and easiest way to get His mercy. There is a saying in English: &quot;I can only believe that you love me, if you love my dog first.&quot;

Shrila Virabhadra Goswami is the one who propogated the chanting Nityananda Gauranga Nama widely all over Bengal and emphasized that Gauranga Kirtana is means to please Lord Nityananda.

If you notice there is beautiful combination here in this pastime. Lord Mula Sankarshana is present as Lord Nityananda, Lord Mahavishnu is present as Lord Advaita Acharya and Lord Kshirodakashayi Vishnu is present as Lord Virabhadra Goswami.

Nityananda! Gauranga! Hare Krishna!


Lord Nityananda

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Lord Nityananda
User: Swami Gaurangapada Date: 2007-03-11 19:19:10

Q. By Michael Lakey: Hare Krishna, respectful obeiscences to Shrila Gaurangapada.
Could you please explain a little about Lord Nityananda not only in terms of His importance in relation with Lord Chaitanya, but also about some historical background or biography on the personage ~ if there is any available?
This may perhaps help some to relate more practically with Lord Nityananda and realize more fully His importance with regard to the Gauranga and Nityananda mantras. Many thanks for supplying such a tremendous wealth of devotional information through the website. Hare Krishna.

Answer by Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! That's a nice suggestion. We are already working on it and if you could wait for a month then we should have an elaborate and exclusive Website and eBook ready on the life and pastimes of Lord Nityananda Prabhu with pictures etc. from Shri Chaitanya Bhagavata. If you need to read it before that, please let me know and I will send you the eBook file by email. Shri Chaitanya Bhagavata describes the life and pastimes of Lord Nityananda elaborately but not in one place but in different Chapters throughout the three Khandas.

Thank you Michael for taking advantage of the spiritual knowledge on our website. When devotees benefit from it we feel that our efforts are successful.


Brahma Gayatri, Sun God and Origin of Pancharatrika diksha

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Brahma Gayatri, Sun God and Origin of Pancharatrika diksha
User: Swami Gaurangapada Date: 2007-03-11 19:21:42

Q. Brahma-Gayatri is Sun meditation or Impersonalist meditation. What´s your opinion about this?

Answer by Swami Gaurangapada:

The word savitur in Brahma Gayatri is not only the Sun God Surya, but it also means Lord Krishna Himself and bhargo means the hladini potency of Lord Krishna who is Shri Radha Herself. Also Savitri in Savitur means the source of all intelligence who is Lord Gauranga Mahaprabhu.

The Gaudiya Vaishnava understanding of Brahma Gayatri is as follows:

gayatri muralista kirtana dhanam radhapadam dhimahi

The Brahma Gayatri which has originated from the flute song of Lord Shri Krishna sings only the exclusive glories of Shri Radhika, both of Whom have combined to form Lord Gauranga.

In the Padma Purana, Shristi Khanda, Chp 17, 5th Khanda, Texts 15-37 describe how Shri Gayatri devi the personified form of the Brahma Gayatri Mantra and the wife of Brahma please Lord Krishna by worshiping Him, and the Lord blessed her that she will become a gopi in Vrindavana - gayatri gopikanyaka, a gopi maidservant of Shri Shri Radha Krishna. So the purpose of the Brahma Gayatri is the exclusive worship and surrender to Radha-Krishna and Gauranga.

om (seed)
bhuh, bhuvah, svah (maha vyahritis)
tat savitur varenyam (gives us the sambandha gyana or the science of our relationship with Gauranga and Radha-Krishna)
bhargo devasya dhimahi (means abhidheya or surrendering to the practice of pure devotional service to Gauranga and Radha-Krishna)
dhiyo ya nah pracodayat (means prayojana or the achievement ultimate goal of pure for Gauranga and Radha-Krishna)

So Brahma Gayatri is a summary of the teachings of Lord Gauranga Mahaprabhu and the Lord Himself.

Q. What is the source of Pancaratrika initiation?

Ans by Swami Gaurangapada: The original Pancharatrika Diksha is described in Shri Brahma Samhita 5.27:

atha venu-ninadasya
trayi-murti-mayi gatih
sphuranti pravivesasu
mukhabjani svayambhuvah
gayatrim gayatas tasmad
adhigatya sarojajah
samskritas cadi-gununa
dvijatam agamat tatah

Translation and Purport by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada:

TRANSLATION
Then Gayatri, mother of the Vedas, being made manifest, i.e. imparted, by the divine sound of the flute of Sri Krishna, entered into the lotus mouth of Brahma, born from himself, through his eight ear-holes. The lotus-born Brahma having received the Gayatri, sprung from the flute-song of Sri Krishna, attained the status of the twice-born, having been initiated by the supreme primal preceptor, Godhead Himself.

PURPORT
The sound of Krishna’s flute is the transcendental blissful sound; hence the archetype of all Veda, is present in it. The Gayatri is Vedic rhythm. It contains a brief meditation and prayer. Kama-gayatri is the highest of all the Gayatris, because the meditation and prayer contained in it are full of the perfect transcendental sportive activities which are not to be found in any other Gayatri. The Gayatri that is attained as the sequel of the eighteen-lettered mantra is kama-gayatri which runs thus: klim kama-devaya vidmahe pushpa-banaya dhimahi tan no ’nangah pracodayat. In this Gayatri, the realization of the transcendental pastimes of Sri Gopijana-vallabha after perfect meditation and the prayer for the attainment of the transcendental god of love are indicated. In the spiritual world there is no better mode of endeavor for securing the superexcellent rasa-bedewed love. As soon as that Gayatri entered into the ear-holes of Brahma, he became the twice-born and began to chant the Gayatri. Whoever has received the same Gayatri in reality. has attained his spiritual rebirth. The status of a twice-born that is obtained in accordance with one’s worldly nature and lineage, by the fettered souls in this mundane world, is far inferior to that of the twice-born who obtains admission into the transcendental world; because the initiation or acquisition of transcendental birth as a result of spiritual initiation is the highest of glories in as much as the jiva is thereby enabled to attain to the transcendental realm.


Mundane Knowledge

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Mundane Knowledge
User: Swami Gaurangapada Date: 2007-03-11 19:20:33

Song by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura:

(1)
vidyara vilase, katainu kala,
parama sahase ami
tomara carana, na bhajinu kabhu,
ekhona sarana tumi

1) With great enthusiasm I spent my time in the pleasures of mundane learning, and never worshiped Your lotus feet, O Lord. Now You are my only shelter.

(2)
podite podite, bharasa barilo,
jnane gati habe mani'
se asa biphala, se jnana durbala,
se jnana ajnana jani

2) Reading on and on, my hopes grew and grew, for I considered the aquisition of material knowledge to be life's true goal. How fruitless those hopes turned out to be, for all my knowledge proved feeble. Now I know that all such erudition is actually pure ignorance.

(3)
jada-vidya jata, mayara vaibhava,
tomara bhajane badha
moha janamiya, anitya samsare,
jivake koraye gadha

3) All the so-called knowledge of this world is born of the flickering potency of Your illusory energy (maya). It is an impediment to the execution of devotional service to You. Indulgence in mundane knowledge verily makes an ass of the eternal soul by encouraging his infatuation with this temporary world.*

(4)
sei gadha ho'ye, samsarera bojha,
bahinu aneka kala
bardhakye ekhona, saktira abhave,
kichu nahi lage bhalo

4) Here is one person who has been turned into such an ass, who for so long has carried on his back the useless burden of material existence. Now in my old age, for want of the power to enjoy, I find that nothing at all pleases me.

(5)
jivana jatana, hoilo ekhona,
se vidya avidya bhelo
avidyara jwala, ghatilo bisama,
se vidya hoilo selo
5) Life has now become agony, for my so-called erudite knowledge has proven itself to be worthless ignorance. Material knowledge has now become a pointed shaft and has pierced my heart with the intolerable, burning pain of ignorance.

(6)
tomara carana, bina kichu dhana,
samsare na ache ara
bhakativinoda, jada-vidya chadi,'
tuwa pada kore sara

6) O Lord, there is no treasure worth seeking in this world other than Your lotus feet. Bhaktivinoda abandons all his mundane knowledge and makes Your lotus feet the sum and substance of his life.

Q. by Chandrika: Does the word jnana as referred to in Bhagavad Gita only refer to mundane knowledge about the material world or does it refer to all types of knowledge? Is knowledge about the spiritual world different from jnana?

Answer by Swami Gaurangapada:

Gyana or Knowledge is basically of 5 types:

(1) A-gyana or misused knowledge when it is used for satisfying one's mundane senses.

(2) Ku-gyana means the worst kind of offensive knowledge which is practiced in an effort to become God or one with Him. It is like borrowing a knife from someone and then try to murder him with that. God gives us all knowledge and then we claim it is ours and use that same knowledge to try to become God and fruitlessly attempt to dislodge the real Lord from His position as God.

(3) Brahma Gyana or speculative knowledge of analysis used in an effort to differentiate matter from spirit and to understand the impersonal aspect of God.

(4) Paramatma Gyana or the knowledge of the yogis who want to understand the four-handed Paramatma Vishnu form of the Lord in the heart by deep meditation.

(5) Bhagavad Gyana or the topmost knowledge of the Supreme Person Bhagavan Lord Gauranga-Krishna which is practiced through Bhakti Yoga and chanting the Holy Names of the Lord to engage in the pure unalloyed service of the Lord.

(6) Nityananda Gauranga Bhagavad Gyana is the most sublime and effortless even among Bhagavad Gyana but is very rarely understood or practiced by souls. This is the most superior knowledge of knowledge that Lords Nityananda Gauranga are Bhagavan Themselves and Their mercy is the only means to attain Shri Shri Radha Krishna or to attain the mercy of any other incarnation of the Lord.

99.99% of the people of this world practice the first three kinds of knowledge and thus fruitlessly and perpetually transmigrate in this material world. Shri Bhaktivinoda Thakura is hinting at these three kinds of knowledge in his above song.

The last three kinds of knowledge are very very rare in ascending order and they are aspired for by those supremely pious souls who are nearing the completion of their stay in this painful material world of birth and death.

Bhagavad Gita is spoken by the Lord Himself so there is no tinge of the first three kinds of knowledge in the Gita.

There is so much to write and explain but this should be enough for now.


Initiation Mantra from Shripada Ishvara Puri

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Initiation Mantra from Shripada Ishvara Puri
User: Swami Gaurangapada Date: 2007-03-11 19:15:54

Q. By Damodara Svarupa dasa:
Sri Caitanya bhagavata Ch17 : The Supreme Personality of Godhead Narayana, the Supreme instructing spiritual master of everyone, accepted initiation from Sripada Puri, with an initiation mantra consisting of ten syllables.
What was the initiation mantra the Lord received from Sripada Puri?

Answer by Swami Gaurangapada:

It was the ten-syllable Gopala Mantra:

gopijanavallabhaaya svaahaa

go-pi-ja-na-va-ll-bhaa-ya-svaa-haa
are the ten syllables.

This ten-syllable Gopala Mantra is a part of the eighteen-syllable Gopala Mantra glorified in the Gopala Tapani Upanishad and the Hari Bhakti Vilasa and one of the seven Mantras imparted at the time the Gayatri Diksha in our Vinoda Sarasvata Parampara:

klim krishnaya govindaya gopijana vallabhaya svaha.


Characteristics of the Soul

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Characteristics of the Soul
User: Swami Gaurangapada Date: 2007-03-11 19:12:02

Q by Shachinandana dasa: Dear swami gaurangapada , obeisances to you , all the devotee's and our beloved lords nityananda and gauranga my query is in relation to the defining characteristics of the soul in self realisation , srila bhaktivinode thakura states that there are 11 characteristics unique to each soul which can be realised , and so i am asking what is the best way to meditate , what should the thought processes be to come to a stage where one can realise these characteristics and become self realised . i look forward to your reply , and pray that my question has been submitted in a suitable way so as to be clear .

your servant sacinandana_das

Answer by Swami Gaurangapada:

There is only one thought and meditation process required for realizing the 11 eternal characteristics of the spiritual body and that is full absorption in the Holy Names of Nityananda, Gauranga and Hare Krishna. No other thought process, meditation or pranali is required for the same nor will work for this age of Kali Yuga.
The Holy Names are the means and end of spiritual realization.

Shrila Bhaktivinoda Thakura states:
premera kalika nama, adbhuta rasera dhama
hena bala karaye prakasa

&quot;The Holy Name is the bud of pure love for the Lord and an astonishing abode of blissful mellows. By the potency of the Holy Name, so many truths are manifested before my eyes.&quot;

isat vikasi' punah, dekhaya nija rupa-guna
citta hari' laya krishna-pasa

&quot;As the bud of the Holy Name gradually blossoms, it grants me vision of my spiritual body and it's spiritual form and spiritual qualities. In this way attracting and enchanting my mind, the Holy Name brings me close to Lord Krishna.&quot;

purna vikasita haina, vraje more yaya laina,
dekhaya more svarupa-vilasa

&quot;When the bud of the Holy Name blossoms completely, the Holy Names takes me to Vraja and shows me my eternal spiritual form and pastimes in the service of the Lord.&quot;

more siddha-deha diya, krishna-pase rakhe giya,
ei dehera kare sarva-nasa

&quot;Granting me my spiritual perfected body (with the 11 characteristics), the Holy Name drags me and puts me very close to Lord Krishna while simultaneously fully destroying and replacing my material body.&quot;

I had to translate these verses personally as I did not find any translations satisfactory.


Nothing happens by Chance

Post Author: Swami Date: 2006-01-14 06:54:29
Title: Nothing happens by Chance
User: Swami Gaurangapada Date: 2007-03-11 18:25:59

Q. Then a mere thought in brain , a small action or making a choice are all pre programmedor happens for a purpose. But we also hear that humans have free will too. Kindly comment relating both.

Answer by Swami Gaurangapada: Yes, everything we do or think of is destined and pre-arranged due to our past karma. But simultaneously due to the free will given to us by Lord Gauranga, we have the power to change the destiny and what we do and think and to destroy the kuta, bija, aprarabdha and even our prarabdha (mature karmic fruits) at any point of time by the power of devotional service. So we can change our destiny by Bhakti Yoga which is primarily the chanting of the Holy Names of Nityananda, Gauranga and the Hare Krishna Mahamantra.


Is there any hope?

Post Author: Ishana Thakura dasa Date: 2008-01-04 17:22:23
Nityananda Gauranga Hare Krsna
Recently I had small realization that my uncontrolled mind with his numerous wishes, speculations and desires is actually greatest hindrance in my small sadhana and spiritual life. I also heard that in age of Kali Mayadevi does not need to personally interfere because jivas are so weak that almost everyone is victim of flickering and double-crossing mind. Arjuna asked similar question in Bhagavad Gita to Lord Sri Krsna, saying that mind is almost impossible to control, like wind.

What to say about modern times when our mind absorbs zillions of impressions via internet, news, magazines, TV etc. specially if devotee is not living in Dhaam in association of pure devotees and therefore must work within materialistic society full of unlimited sense gratification objects and illusions? It seems mission imposable for ordinary aspirating devotee to become immune under torrents of mundane movies, music, pictures, video games, etc and constant call for our mind to surrender and subdue to so-called enjoyment. This is my great problem, how to become and stay in full Gauranga-Krsna concessness 24 hours per day while in same time person must work and live surround with materialistic persons and vibrations.

Sometimes I am feeling very enthusiastic and sincere in my practice, eager to chant whole day and sometimes my mind knock me down. How to become steady in spiritual life? I also have tendency to think black-white, tendency to push myself far away or higher than my real position is because I have fear that everything less then perfect is not enough. Sometimes I am thinking – Oh, what I am doing here – I am wasting my time, I should chant more and more, go to Dhaam and chant, and serve vaisnavas. I should completely devote to spiritual activities. In other moments I am thinking – Do not fool yourself, you have many obligations, family, and you are not steady. Actually you are cheater and materialistic person. What do you know about real spiritual life. That is not for you! You will only make aparadhas, so it better to go away, stay in shadows or otherwise you will commit numerous aparadhas toward Guru and Gauranga. I also have fear of accepting vows, that is reason why I am hesitate so much to surrender more and ask for diksa or to devote more – because I have fear – What if I broke my given vows? That will surely be serious aparadha. I would not be able to live with that. As I said – nothing less then perfect and that is great hindrance within me. I have great fear of committing aparadhas so that hindrance is keeping me away and blocking me.

Also I feel deep respect for you (Swami Gaurangapada) and small desire to hear, serve, learn and do something for you, but simultaneously I have fear. awe, reverence and hindrance evan to chat with you via Google-talk or to contact more because I am feeling so fallen and sinful according to you and other devotees who are dedicated to Naam and sadhana that I will only make aparadhas. I do not see any good quality, only hindrances within me, my backgrounds, habits and life and I am asking myself is my spiritual battles only self-illusions? I am lacking self-confidence and persistence. How to solve this?

From theoretical point of view somehow or other I can understand sometimes very deep points, but I am lacking practical implementation. What is use if person knows what is cure and not taking it? Is there any hope?

Post Author: Hadai Nityananda dasa Date: 2008-01-04 20:52:08
Nityananda Gauranga Hare Krishna!

Dear Bhakta Igor,

Please accept my humble obeisances. All glories to Gurudeva and the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Krishna. All glories to the assembled devotees of the Lord.

Yes the mind flickers. Yes the material world is full of danger. Yes there is hope.

Those moments in which we consider ourselves hopeless and more fallen than anybody else are actually very precious moments. It is like looking at the sky at night and see the vastness of the universe stretched above us and realize the insignificant little speck of dust we are in that enormously large universe. Compared to something really big, we are very small. On the other hand compared to something really small, like a bacteria, we are very big. Of course these are all relative measurements of the conditioned soul who cannot but compare with something else than itself and naturally we extent that comparison to our spiritual lives. Sri Gauranga Krishna is infinite and we are infinitesimal; He is unlimited big and we are unlimited small. There is a similarity between the two: unlimited. That means in the core there is the same quality and that quality is what binds the two together. Like there is no guru without the disciple. There is no disciple without the guru. The guru needs the disciple and the disciple needs the guru. Both are part of the same dynamic organism.

Yes I know what you mean about hesitating to Google with Guruji (GG ). But we should never forget that he is our ever well-wisher and that he is always eager to help us. By asking for his help we honor him in his position as guru and we have to overlook our lowly position the same as he will. So when I get overwhelmed with feelings of reverence I remind myself that he is my friend, my best friend who has only the best for me in mind. Who hesitates to talk to his best friend? Please remember that fear is the shadow of love. It cannot touch love and love doesn’t touch fear. They simultaneously exist but they don’t merge. So when we are in the shadow of love our task is to get out of there and come into the light of love.

I take my vows very seriously and you are right it would be bad to break our spiritual vows especially when made in front of the Lord, guru parampara, and our own beloved guru. Therefore we make the utmost endeavor not to break our vows. That is life saving when you come in a period in which everything slacks down and you have the feel to throw in the towel. Without vows you can throw in that towel. With the vows you can’t and that is life saving. To be connected to the Lord via the holy vows made before Him, the guru parampara and guru is the most wonderful connection we can have in our lives. As soon as you are initiated you will experience a lift in all that you do and are and that only increases over time. Initiation is a second birth; being born into the spiritual world not at the time of death, but here and now. Fear should never stop us from doing that. So please dear Igor stand up to that fear and have the courage to take the vows and keep faithful to your vows for the rest of eternity. That mentality is very much supported by Lord Nityananda and He will give you the strength from within to preserve your honor in front of Lord Gauranga Krishna.

Yes theoretically we are always one step (or a few) ahead. That is actually a good sign because then we have something to live towards. Because we understand (and perceive) our theoretical standards always higher than our implementation we have the means to improve. This is a good thing because without it how can we grow?

I hope my insignificant reflections of your questions are of some help.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Bhakta Matus Date: 2008-01-05 16:59:51
Nityananda! Gauranga! Hare Krishna! Very beautiful Hadai prabhuji. Thank You. Matus

Post Author: Swami Date: 2008-01-07 16:36:21
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thanks Igor for your heartfelt question. Thanks Hadai for your nice reflections.

Igor, these feelings of depression, dejection and even the advance fear of committing aparadha and offenses, which lead to dappening of our enthusiasm to associate with Guru and Gauraanga and wholeheaetedly engaging in devotional service, are itself tricks and curtains of Maayaa to delay our advancement in NITAAI Yoga. The Katha Upanishad states:

uttishthata jagrata prapya varan nibodhata
kshurasya dhara nisita duratyaya
durgam pathas tat kavayo vadanti

"Wake up, awaken, shake away your moroseness and hesitation and take advantage of the human form of life. Learned transcendentalists say that the path of spiritual life is difficult; it is sharp like a razor's edge. (Katha Upanishad 1.3.14)

It is very sharp but still we can walk it successfully due to the causeless mercy of Lord Nitaai. We have hope until our last breath.

We should have the determination of accepting a vow to chant a fixed number of Holy Names daily for our own eternal benefit. Why should we be afraid or hesitate to take a divine vow of the Holy Names? You have named the various agents of the illusory energy. No amount of Maayaa can stop us or distract us unless we ourselves want to be distracted.

We should focus on the substance of Naam Bhajana and Guru and Gauranga's shelter rather than the shadow of other thoughts and distractions. :) I hope this helps somewhat.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-01-07 20:15:55
Nityananda! Gauranga! Hare Krishna!

...it is sharp like a razor's edge.

What is exactly meant by that?

Does is something to do with the following verse of Bhagavad-Gita (6.38):

kaccin nobhaya-vibhraṣṭaś
chinnābhram iva naśyati
apratiṣṭho mahā-bāho
vimūḍho brahmaṇaḥ pathi

"O mighty-armed Kṛṣṇa, does not such a man, who is bewildered from the path of transcendence, fall away from both spiritual and material success and perish like a riven cloud, with no position in any sphere?"

Thank You very much.

Yours, Matus

Post Author: Swami Date: 2008-01-07 20:55:28
Nityaananda! Gauraanga! Hare Krishna! It means that since NITAAI Yoga or Naam Bhakti is the most powerful, easy and sublime means to deliver us from this cycle of birth and death forever, even though it is very easy to perform, Maaya tries hard to create severe obstacles on our path in order to test us before she allows us to leave Her painful kingdom permanently. That is why it becomes like walking on the sharp edge of the sword. It is not because of any uncertainty on the Bhakti path. It is because of the obstacles created by Maayaa. One will be successful one day even if one walks blindfolded on this path or even if one falls down unlimited times as long as one continues chanting the Holy Names. In the above Gita verse which you quoted, Arjuna is asking about the condition of an unsuccessful astanga yogi. It does not fully apply to a Bhakti Yogi since when someone chant the Holy Names with devotion even once, such a soul will never ever perish like a riven cloud.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-01-07 21:41:17
Nityananda! Gauranga! Hare Krishna! Thank You very much. Yours, Matus.

PS. Corrected, thanks.

Post Author: Ishana Thakura dasa Date: 2008-01-08 08:04:13
Nityananda Gauranga Hare Krsna
Thank you, dear Gurudeva and Hadai Nityananda Prabhu dasa on your words and explanations. Nityananda Gauranga Hare Krsna

'It does not fully apply to a Bhakti Yogi since when someone chant the Holy Names with devotion even once, such a soul will never ever perish like a riven cloud.'

Here is fameus Bg. verse and Srilla Prabhupada's purport:

Text 9.31

ksipram bhavati dharmatma
sasvac-chantim nigacchati
kaunteya pratijanihi
na me bhaktah pranasyati

Translation

He quickly becomes righteous and attains lasting peace. O son of Kunti, declare it boldly that My devotee never perishes.

Commentary by Srila Prabhupada

This should not be misunderstood. In the Seventh Chapter the Lord says that one who is engaged in mischievous activities cannot become a devotee of the Lord. One who is not a devotee of the Lord has no good qualifications whatsoever. The question remains, then, How can a person engaged in abominable activities—either by accident or by intention—be a pure devotee? This question may justly be raised. The miscreants, as stated in the Seventh Chapter, who never come to the devotional service of the Lord, have no good qualifications, as is stated in the Srimad-Bhagavatam. Generally, a devotee who is engaged in the nine kinds of devotional activities is engaged in the process of cleansing all material contamination from the heart. He puts the Supreme Personality of Godhead within his heart, and all sinful contaminations are naturally washed away. Continuous thinking of the Supreme Lord makes him pure by nature. According to the Vedas, there is a certain regulation that if one falls down from his exalted position he has to undergo certain ritualistic processes to purify himself. But here there is no such condition, because the purifying process is already there in the heart of the devotee, due to his remembering the Supreme Personality of Godhead constantly. Therefore, the chanting of Hare Krishna, Hare Krishna, Krishna Krishna, Hare Hare/ Hare Rama, Hare Rama, Rama Rama, Hare Hare should be continued without stoppage. This will protect a devotee from all accidental falldowns. He will thus remain perpetually free from all material contaminations.


What is rasika bhakta?

Post Author: Ishana Thakura dasa Date: 2008-01-05 17:10:51
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

I would like to know what is exactly definition of rasika bhakta?Srilla Bhaktisidhantha Sarasvati T hakura preached that devotee must pass through many stages before tasting rasa in Krsna lila. What is different between rasika bhakta and sahajiya? Is rasika bhakta above external sadhana and how to recognize who is genuine rasika devotee and who is sahajiya?
Also I have heard some commentaries that neophite devotee should not read rasika books. What are rasika books for Gaudiya Vaisnavas? Also some say that Shri Chaitanya Bhagavata is not for rasika devotees? I am humbly asking to give us guidance and right understanding of this topic.
Nityananda Gauranga Hare Krsna

Post Author: Amiya Date: 2008-01-06 07:12:10
Nityananda Gauranga Hare Krsna

A rasika bhakta is a devotee who is 100% in love with Shri Krishna and who also knows that Krishna is 100% in love with him. For one who has attained such a position by the mercy of the Lord and His internal potency there is no need for following rules or regulations although he (or she) may still do so to show an example to the general populace.

It is said that this stage is hard to attain and that there are many stages because the Lord's heart is precious and His devotees do not want Him to be treated badly by upstarts. The stages are simply there so you can pass through them and show the Lord's associates that you are worthy of Him.

The true rasika bhakta will never flaunt his love for Krishna and he will only reveal himself to the right person at the right time. It is not possible to recognise the rasika bhakta unless he reveals himself or, as they say, 'it takes one to know one'. The true rasika bhakta will never desire to be honoured as such and therefore we must guard ourselves from being too eager to dub each and every advancing devotee (or non devotee in most cases) as rasika bhaktas or pure devotees, lest we fall into error and lose our way on the path.

For as long as one is afflicted by lust and material conceptions of right and wrong reading rasika books will be very detrimental for the advancement of the sadhaka. Only after attaining the rasika stage should such books be read otherwise we will make offenses that are very painful to heart of Shri Krishna.

There are no books which are not for the rasika bhakta, for he is always at the top most stage, so why should anything be forbidden for him?

You are very fortunate to ask such auspicious questions for all sincere souls should aspire for this stage. It is not that the Lord wants us to have a dry, meaningless, miserable existance spending our days and nights suffering continuously. Shri Krishna loves us and all he wants is our love in return. The rasika stage is attained by the mercy of the Lord and his devotees when they see that we will have some spiritual integrity and maturity to accept the mercy they so desperately want to give us.

However, raskia bhakti is not child's play, and if one loses one's humilty and becomes puffed up after attaining the mercy of the Lord he will become the grreatest offender and attain the wrath of the pure devotees. For such a person the future is very bleak. If one at all wishes to attain the rasika stage and the heart of Shri Krishna it is imperative that he cuts himself off from such dispicable association first.

Desire for fame, honour and praise and all such things must be renounced before the rasika stage can be attained. One must always be humble and by the grace of Shri Radha the passion for service will be awakened. After which there is nothing else to be attained.

Your servant,

Amiya Gauranga dasi.

Post Author: Swami Date: 2008-01-07 17:13:15
Nityaananda! Gauraanga! Hare Krishna! The best explanation of the qualities of a Rasika Bhakta is given by Shrila Sarasvati Prabhupada here. :)

Daaso'smi, Swami Gaurangapada.


Worshiping Nityananda Shakti

Post Author: Ishana Thakura dasa Date: 2008-01-11 17:20:03
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!

It is said that in order to approach Supreme Lord devotee must first take shelter of His Eternal Energy - for example we are chanting Hare Krsna Hare Krsna Krsna Krsna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare

I can, theoretically understand that when we chant Gaura Naam we are worshiping also His Eternal Energy, Radha, because He is Radha-Krsna combined.

Question is - in what way we may pray, chant, glorify or worship eternal energy of Lord Nityananda in order to get Their mercy and more deeply become absorb in Naam Bhajan. Is this approach or desire to worship eternal energies or consorts of Lord Nityananda bonafide according to our sampradaya?

sri-jahnave pada padma koriya smaran
Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-01-11 17:55:24
Nityaananda! Gauraanga! Hare Krishna! Certainly to remember Shrimati Jahnava and Shrimati Vasudha, the eternal consorts and energies of Lord Nityaananda Raama, is very auspicious and extremely pleasing to Lord Nitaai. One can remember and worship Jahnava Nitaai at any time by chanting Their combined 12-syllable Mantra especially when we offer bhoga or any paraphernalia to Lord Nitaai. This twelve syllable supremely beautiful (sarvatraiva manohara) Mantra revealed in the conversation between Bhumidevi and Lord Ananta Shesha in the Brahmanda Purana is:

kliM deva-jAhnavI-vallabhAya svAhA

Though klim Mantras are not normally revealed openly in public, I desire to make an exception for this merciful Mantra of Shri Shri Jahnava Nitaai. Lord Nityaananda Prabhu is always causelessly merciful on anyone who simply approaches Him.

Daaso'smi, Swami Gaurangapada.


Glorification of Advaita Acharya

Post Author: Ishana Thakura dasa Date: 2008-01-11 17:44:34
Nityananda Gauranga Hare Krsna

doya koro sri acharya advaita gosai
tava krpa paite nai caitanya nitai

It is said that by causeless mercy of Lord Advaita, person may get mercy of Lord Nityananda and Lord Gauranga. Very often I am feeling intense feeling to chant and pray to Lord Advaita Acharya, and innerly, within my hearth I am praying for His mercy and guidance. I had read Advaita Prakasa, wonderful book about Lord Advaita Acharya, and I should advice to all devotees to read this book (it is available in Nitai Veda).
Sometimes I am feeling also great, intense feelings toward Lord Shiva and chanting His Name simultaneously feeling that Lord Shiva is greatest vaisnava and eternal Guru of every soul.This feelings sometimes emerge and I do not feel that this is something contrary according to vaisnavism. I am also sometimes feeling that evan many devotees of Lord Krsna minimize or neglect Lord Shiva, thinking about Him to be demigod, or impure, or in tamo-guna. and therefore many of them are completely neglecting His real glories.
It may be my subjective opinion, but I think that in modern vaisnava community glories of Lord Advaita and Lord Shiva are not accepted properly or at least are minimized in some way.
Many vaisnavas are thinking that if you are talking about Lord Shiva then you are impersonalist and that is very wrong understanding. Also, position and glories of Lord Advaita Acharya are not widely, publicly known. For example many devotees reject Advaita Prakasa and preach that devotee should not read this book because it have 'errors'.

My understanding is that devotee may and should glorify, remember and honor Lord Advaita Acharya and Lord Shiva if he or she feeling that this will help in devotional service and our Naam Bhajan. Is this understanding and practice bonafide and according to principles and philosophy of Nityananda Gauranga Naam Yoga?

Post Author: Swami Date: 2008-01-12 13:04:48
Nityaananda! Gauraanga! Hare Krishna! Yes, certainly..tava kripa bale paya chaitanya nitaai...without Sadashiva Lord Advaita Acharya, we would never have obtained the association and pastimes of Lords Nitaai Gauraanga. He should be worshiped as our savior in Kali Yuga and the most prominent Vaishnava and Lord who saved us by bringing Shri Shri Nitaai Gaurachandra. His pastimes can be found here as Igor stated and the good news is that there would be one more book about His pastimes in the next version of NITAAI Veda.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-14 14:57:37
Nityananda Gauranga Hare Krsna
Thank you so much for your answer and it is so nice to hear that we will have one more book in Nitaai Veda about glories of Advaita Acharya!Glories of Advaita Acharya are so nice! Nityananda Gauranga Hare Krsna


Nityananda Gauranga Yantra?

Post Author: Ishana Thakura dasa Date: 2008-01-17 16:28:52
Nityananda Gauranga Hare Krsna
Dear Gurudeva is there Nityananda or Gauranga Yantra? We can see that there are many auspicious yantras in vaisnava tradition like Laksmi, Radha-Krsna yantra etc... Lord Gauranga is combined Radha -Krsna, and Lord Nitaai is most glorious Balarama, source of all bliss.Therefore there must be eternal Nityananda and Gauranga yantra of our beloved Lords ! Could you please tell us are such yantras known today?. Nityananda Gauranga Hare Krsna


Bhaja Gauranga reference..

Post Author: Gouranga dasa Date: 2008-01-23 01:15:02
Dear Swami Gaurangapada,

Please accept my respectful obeisances, All glories to Srila Prabhupada!

Please can you tell me where the verse "Bhaja Gauranga Kaha Gauranga.". is from? And who is speaking it.

Thank you

Gouranga dasa

Post Author: JagGaura dasa Date: 2008-01-24 00:08:17
Nityaaaaananda!

Nityananda instructed this to the people of Bengal because he knew that Gauranga's name and pastimes should be heard and chanted before Krishna's names for their ultimate benefit. Even though Gauranga told him to preach Krishna's names he was internally very pleased with Nityananda for giving them this instruction.

Post Author: Ishana Thakura dasa Date: 2008-01-24 12:31:34
Nityananda Gauranga Hare Krsna

"You can also chant the prayer you asked about. This was spoken by Lord Nityananda while He was preaching in the town. He was addressing the people: 'My dear brothers, you simply worship Lord Caitanya; talk of Lord Caitanya; speak Lord Caitanya's Name, so anyone who does so, he is my life and soul." (SP in Letter to: Mahapurusa, Los Angeles, 7 March, 1968)

Post Author: Gouranga dasa Date: 2008-01-24 13:49:32
thank you prabhu! and the sastric reference? where is this verse written?

Post Author: Swami Date: 2008-01-25 15:19:31
Nityaananda! Gauraanga! Hare Krishna! It is said to be described in a Bengali song by the poet Shrila Devakinanandana dasa or another poet. Unfortunately, we don't have an exact reference. But the proof that it is fully authentic according to our scriptures is that an almost fully similar instruction is given by Lord Nityaananda in the Shri Chaitanya Charitamrita Madhya lila 1.29:

'chaitanya' seva, 'chaitanya' gao,
lao 'chaitanya' nama
'caitanye' ye bhakti kare, sei mora prana

Lord Nityananda implored: "Serve Lord Chaitanya, sing the Holy Name of Lord Chaitanya and chant Lord Chaitanya's Name (in japa and kirtana). Those who worship Lord Chaitanya in this way are My life and soul."

Daaso'smi, Swami Gaurangapada.

Post Author: Gouranga dasa Date: 2008-01-25 23:42:32
Thank you very much, I will love to know the exact reference for this verse,

Post Author: Ishana Thakura dasa Date: 2008-01-26 07:38:00
'It is said to be described in a Bengali song by the poet Shrila Devakinanandana dasa or another poet.'

I tried to find that song; it will be wonderful to have that song in NG song book! Does anybody know something more? Is this song available anywhere? There must be some text about that. Otherwise; we know reference from song, but we do not have solid evidence, or song itself.

Post Author: Swami Date: 2008-01-26 07:48:13
Nityaananda! Gauraanga! Hare Krishna! Yes, unfortunately the song is not available or unknown till now. But this verse was accepted by Shrila Swami Prabhupada and also in the Gaudiya Math by Shrila BR Shridhara Maharaja so it is absolutely authentic. There may be a source where it may be available. I will see if that source is available somewhere.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-01-26 11:21:22
Nityananda! Gauranga! Hare Krishna! i would like just to add, that His Holiness Shrila Gour Govinda Swami Maharaja used to sing this verse also in His bhajans. Yours, Matus

Post Author: srimurti Date: 2008-02-26 03:12:22
Jayho prabhujis!

Srila Gour Govinda Swami use to sing this before speaking Chaytanya Charitamrita:

uttama adhama kichu na bachila
yaciya dileka kola
kahe premananda emana gauranga
antare dhariya dola
bhaja gauranga kaha gauranga laho gauranger namare

je jana gauranga bhaja sei hoy amar pranare!

note: the first four lines are taken from a song composed by Premananda das, here is the full song with translation:

1. prema bali nama ati adbhuta
sruta haite kara kane
sri-krishn a-namera swa-guna mahima
keba jana-ite ara
brinda bipinera maha madhurima
prabesa ha-ite kara
keba jana-ite radhara madhurya
rasa yasa camatkara
bhaba anubhaba sattwika bikara
gocara chila ba kara
braje ye bilasa rasa maha-rasa
prema parakiya tattwa
gopira mahima byabhicari sima
kara abagati chila eta
2. dhanya kali dhanya nita-i caitanya
parama karuna kari
bidhi-agocara ye prema-bikara
prakase jagata bhari
3. uttama adhama kichu na bachila
yaciya dileka kola
kahe premananda emana gauranga
antare dhariya dola

1. Without Saci's son, whose ears would have heard the great wonder of the holy names chanted with ecstatic love? Who would have known the glories of Lord Krishna's holy names? Who would have entered into the great sweetness present in Vrindavana? Who would have understood the wonder of Sri Radha's fame, nectar, and sweetness? Who would have understood the bhava, anubhava, and sattvika-bhava ecstasies? Who would have understood the pastimes in Vraja, the rasa and maha-rasa pastimes, the nature of prema, parakiya-rasa, the glories of the gopis, and the highest limit of the vyabhicari-bhavas?

2. The Kali-yuga is fortunate and glorious, for Lord Caitanya and Lord Nityananda mercifully revealed in the Kali-yuga the great ecstasy of pure spiritual love, an ecstasy of love even the demigod Brahma finds beyond His reach.

3. Without considering who was exalted and who degraded, Lord Caitanya and Lord Nityananda begged everyone to accept this gift of ecstatic spiritual love. They embraced everyone. Premananda says: In your hearts please embrace Lord Gauranga.

Nitay Gaura Haribol!

Srimurtidas

Post Author: Swami Date: 2008-02-26 05:39:54
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Welcome to the website, Shri Murti dasa. Thank you for this wonderful song by Pujya Gaura Govinda Swami Maharaja glorifying Lord Nitaai's mercy. We are fortunate to remember him today on his disappearance day which is the same day of the Vyaasa Puja Appearance Day of our Parama Gurudeva Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.

Daaso'smi, Swami Gaurangapada.
The golden moonlight from the Gauraanga Mantra creates huge tidal waves in the ocean of pure love while merging us in bliss. ~ SG

Post Author: Sarvabhauma das Date: 2008-02-26 15:45:19
Dear all,

Please accept my humble obeisances. All glories to Lords Nityananda and Gauranga! All glories to Srila Prabhupada!

I have found on YouTube a short video I believe is from the Nilacala Mahaprabhu Movie. You can see it here:

Here, if I am not mistaken, Srimati Vishnupriya Devi is singing this wonderful song " bhaja gauranga" in separation from her beloved Lord.

Thank you for your wonderful posts in the forum.

Your servant: Sarvabhauma das.


Mixed devotion and spiritual world

Post Author: Ishana Thakura dasa Date: 2008-01-23 10:01:20
Nityananda Gauranga Hare Krsna
Dear Gurudeva, and other devotees, is it possible that karma-misra bhakta or gyana-misra bhakta, devotee who is not pure, but have mixed or impure devotion, to attain spiritual world? Or such 'unperfect' devotee must take birth again to attain pure devotional service?

Also another question - I have heard that nowone is going to spiritual Goloka directly, for example jiva must first take another birth in material universe where Lord have it's pastimes, and only after that jiva may enter spiritual world. Is this correct?

Nityananda Gauranga Hare Krsna

Post Author: JagGaura dasa Date: 2008-01-23 22:03:54
Nityananda! Gauranga! Hare Krishna!

Dear Bhakta Igor,

I believe that in a previous post Swami has answered these so I will share what I remember. One must attain perfection before going back to the spiritual world and that is one of the reasons one incarnates with the Lord in his pastimes in this material world, to attain that complete perfection. Swami said that in some rare cases one may go directly to the spiritual world. Personally I want to be born where Gauranga and Krishna's pastimes are taking place because some pastimes he performs only in the material world like his early childhood and killing of demons. Personally I'd like to see all these pastimes before I go home unless I am one of those demons :D

Post Author: Ishana Thakura dasa Date: 2008-01-24 07:35:57
Nityananda Gauranga Hare Krsna
Thank you so much Jagganatha Gauranga Prabhu dasa on your answer. Sometimes only to glorify Supreme Lord and to start Gauranga-Krsna katha among other jivas/devotees, devotee may ask different spiritual questions despite that he or she know or do not know answer or that answer was given before. Supreme Lord Gauranga is origin of all knowledge, but he nevertheless asked Ramananda Raya many different spiritual questions about bhakti. Topics about Supreme Lord are ever new and fresh and we should always talk about them. We can see in Bhagavatam; sages of Naimisaranya asked many similar questions many times in Bhagavatam just to emphasize importance and to glorify Lord. Thank you very much for your answer.Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-01-25 16:22:33
is it possible that karma-misra bhakta or gyana-misra bhakta, devotee who is not pure, but have mixed or impure devotion, to attain spiritual world? Or such 'unperfect' devotee must take birth again to attain pure devotional service?

Generally such a devotee must take rebirth to reach the stage of pure devotional service as Vaikuntha is a place only for those are 100% pure of the false ego. But if some a devotee leaves his or her body in the Dhaama or the Holy Abode of the Lord's Pastimes or leaves his or her body specifically while offenselessly chanting or hearing the Holy Names of Nityaananda, Gauraanga and Hare Krishna or best is both simultaneously, then Lord Gauranga Krishna may decide to directly take that soul to the spiritual world.

Also another question - I have heard that nowone is going to spiritual Goloka directly, for example jiva must first take another birth in material universe where Lord have it's pastimes, and only after that jiva may enter spiritual world. Is this correct?

Yes, that is correct. It depends on the desire of the Lord though. The Lord may decide to bypass this for a specific soul and take the soul directly to Vaikuntha also is He so wills.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-26 07:14:25
Nityananda Gauranga Hare Krsna
Thank you so much for your answer.

"or leaves his or her body specifically while offenselessly chanting or hearing the Holy Names "

In Bhagavatam we can find great example of Ajamila. What to say then about devotee who is chanting Nityananda Gauranga and Hare Krsna with concentration and devotion!

Nityananda Gauranga Hare Krsna


Whom to trust

Post Author: truthseeker Date: 2008-01-25 05:55:20
Haribol!!! Please accept my humble obeisances and all glories to Srila Prabhupada.

I am so lost now a days. I dont know whom to trust and whom not to trust. I am aspiring for a Guru. But dont know whom to trust. I like Vaishnava culture a lot amd wamt to get initiated. Please guide me. -- Hare Krihsna.

Post Author: Swami Date: 2008-01-25 15:44:55
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Welcome truthseeker. I hope we can serve you. It would be better though if we don't remain anonymous for sadhu sanga. I can understand. As Kali Yuga progresses, it is becoming increasingly difficult to trust Vaishnavas. This is another of Maya's tricks to destroy faith of the general populace in Naama Bhakti Yoga. The reasons why one may not be able to trust a Vaishnava fully is that the Vaishnava may have ulterior motives for extracting money or for accumulating name and fame or due to unfavorable dealings with other devotees. The first one is easy to find out but the second one is on a subtle level and is very difficult to determine. Thus, the most important way for understanding a Vaishnava is to understand his or her teachings and writings. If you are finding those teachings close to your heart, then he or she is worthy to take shelter of (svajatiya). The second most important quality is that our spiritual guide should be guileless and simple. Other qualities are sincerity and the humility from deep within the heart that one is always a servant of all the living entities (a Guru should never act as if he is superior to any other living entity). One should never be eager to take a superior position even in the position of a Guru.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-01-26 05:45:09
Thanks Maharaj. That was helpful. But how do we come to know that a person is self- realized and has seen or realized truth in someway. One may act humble and all. But what are the signs of a person who has realized the absolute truth? Being the fallen soul that I am , I am nobody to judge. But I want to make sure that I am in safe hands, someone who can guide me properly.

Post Author: Swami Date: 2008-01-26 05:50:07
Nityaananda! Gauraanga! Hare Krishna! You cannot know that fully unless you yourself realize the truth. When you reach that platform of realization, you can then understand the talks and the activities of such an advanced Vaishnava. There are signs given in the scriptures about a realized soul. But the most easy sign to identify is to note his or her taste in the constant chanting of the Holy Names...jaara jata naame ruchi, taara tata vaishnava..."To the extent, one is attached to chanting of Naama, to that extent one is a Vaishnava." Please let me know if you have further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-01-26 17:45:10
Nityananda!!! Gauranga!!!! Hare Krishna!!!
Maharaj you said
>>You cannot know that fully unless you yourself realize the truth.

So the first step is to realize truth ourselves and then seek for a guru, that way we will not be cheated. I have been thinking that absolute truth is not someone's property. It is universal and everyone should be able to realize it irrespective of the sect or religion or school of thought that they belong to.

Personally I am a student of engineering in my final year. Though the usual course for most of the people is to get a decent education, get a job and then get married have children and so on. I dont like that path since it is so robotic in nature. Personally I am thinking after completion of my education I want to enter into seclusion. I dont know how practical is my thinking. Please advise me on this. My mind is realy troubled since I dont want to trust anyone.

Post Author: Hadai Nityananda dasa Date: 2008-01-27 16:55:55
Nityananda Gauranga Hare Krishna!

Dear truth seeker,

You say that you have a troubled mind because you don't want to trust anyone. In this one sentence you have given yourself a profound answer. You not only don't trust anyone, you don't want to trust anyone. If you don't want it, it will not happen and your mind will remain troubled. Do you think that seclusion will be the solution? Just run away from everything? I don't know how deeply hurt you are and what has caused you to not wanting to trust anyone. To me it sounds you live already in seclusion even though you are living between people. Trust doesn't come overnight. Trust is something that builds overtime but you have to start somewhere. The first step for you is to come back to this forum with your real identity.

Truth you can trust. But you don't want to trust so how can you find truth? Please consider to come out of your shell and receive the blessings of this sincere forum. We are all real people here and we have the best of intentions to help you the best we can to reconnect you with the Absolute Truth Lord Gauranga Krishna. If you want to make this significant step you are very welcome.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: truthseeker Date: 2008-01-27 18:06:05
Nityananda!!!! Gauranga!!! Hare Krishna!!!

Sorry Maharaj for hiding my identity. How do I disclose my identity. My name is Vishwajit.

Its not that I have been living in seclusion even though I was living among people. I have been in touch with some of the devotees. I liked some of them and even trust some of them. But I havent gotten any satisfactory answers. If I asked a devotee or a maharaj what is an apple then they told me what is an orange. You know what I mean.

One more thing that troubles me is that mind is so vulnerable. You put mind among a group of saints then it gets the characteristics of a saint, and if its put among a group of thieves then it becomes a thief and so on. If some one says Sri Krishna is God and the Absolute Truth then its left to me whether I order my mind to believe in it or not. Is Absolute Truth based on belief? It cannot be . Because if some one believed that Lord Siva is the absolute truth, then he will realise Lord Siva as absolute truth.For that matter if you tell your mind to believe in something it eventualy starts thinking that yes that is true. Is there any personality in the history of humanity who has realised that Lord Krishna is the Absolute Truth without anybody telling him. Is it possible to realise absolute truth without conditioning of the mind in any way?

In this way my list of questions is endless. I can go on.

Another interesting question I once asked a devotee was, what about a person who is born deaf, dumb and blind. How can such a person realize absolute truth?
Kindly Reply.

Post Author: truthseeker Date: 2008-01-27 18:16:44
Also Maharaj,
There are some saints in India who go into seclusion(correct me if I am wrong). Are they also running away from everything. I dont think so. These people are realy hungry for truth more than anything else.

Post Author: Ishana Thakura dasa Date: 2008-01-28 15:59:27
Nityananda Gauranga Hare Krsna
Dear truthseeker, to have doubts and to ask questions in order to find who is who is actually manifestation of intelligence. It is said that spiritual master should test potentional disciple in order to see if candidate is serious and really want spiritual knowledge, but also disciple may ask different questions to see if guru is bonafide and able to give highest truths to him. That is two-fold process. And if candidate see - yes this person is on highest level of devotion, this is original spiritual master - he or she should surrender to him. Accepting guru or guidance is not based on blind faith or fanatism. No. Specially in this age of Kali, there are many , many persons in dress of sanyasis and gurus,and intelligent student must discriminate who is who.
That is only possible if person get sasta-caksu - or high understanding of sastras. If you get knowledge you will be able to understand who is who.
Personally I am trying to be devotee for more then 15 years. Spiritual life is long voyage, so please do not hurry. I can understand your desire to go in isolation, I myself very often think on similar way. I am grhastha (grhamedhi) and have thousands obligations and duties and I can not presently abandon wordly affairs, whereas within my sinful hearth I want to live simple life in meditation and absorb in Naam. I would suggest to you to be free to ask whatever possible question may arise in your mind to Swami Gaurangapada, deeply understand sastras and you will not have any doubts. Sradha or faith in someone is not product of fanatism or blind faith it is realization that that person is really genuine devotee that may help you. That is all. We all are travelers and seekers for Truth, and we should help each other in this journey. I would humbly suggest you to follow your hearth and you will surely find all answers. To have association of pure devotees is rarest thing that person may have. You are sincere in your endeavors and your attitude is showing that you do not want to live in illusion of material world anymore.
Nityanada Gauranga Hare Krsna

Post Author: Swami Date: 2008-01-30 17:45:41
So the first step is to realize truth ourselves and then seek for a guru, that way we will not be cheated. I have been thinking that absolute truth is not someone's property. It is universal and everyone should be able to realize it irrespective of the sect or religion or school of thought that they belong to.

The only fault in this argument is that the Bhagavad Gita states that gyaaninas tattva darshinah..."One can realize the truth only by receiving it from an advanced soul who has realized the truth." So you will not be able to understand the truth simply by remaining in seclusion. It will simply be a waste of time without proper advanced association. Bhaktas are vehicles of Bhakti. Bhakti is not available at any other place, not even in seclusion.

You have to learn to trust humble and genuine devotees. They are your real friends. Human life is meant to place trust in Satsanga or the association of Sat devotees. I am sorry to say that there is no other way...martyaanaam kim uta aashishah...bhagavata sangi sangasya. There certainly exist such humble and advanced devotees in this world who are worthy of our trust and our duty is to find them.

Please read the song..dusta mana, tuma kishera vaishnava...by Shrila Sarasvati Prabhupada about going into seclusion in an immature stage. It is highly detrimental. One will just become more overwhelmed with speculations and material desires.

Hearing is not just performed by our external ears but also by the internal ears of the our soul. One can also hear the spiritual sound vibration internally (similar to mental chanting). So even a deaf, dumb or blind person can chant and hear the Holy Names and internally see the Lord face to face with the spiritual senses of the soul. The Lord grants such souls with more advanced capabilities for hearing internally.

If you find grihastha ashrama or household life robotic in nature, then you can become a brahmachari in proper advanced association of devotees. But seclusion will never be a solution for practicing Naama Bhajana unless you have attained deep insight in Naama Bhajana.

I hope this has helped. If you have any further questions, please let me know. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-01-30 22:18:19
Thank you Maharaj I am relieved to some extent. Thanks to other devotees also who tried to answer my questions. All of you have been realy kind. I will constantly pray for the association of pure devotees and Hari nama. Nityananda!!! Gouranga!!! Hare Krishna!!!

--Y.S.Vishwa.


Request for different names

Post Author: Guest Date: 2008-02-10 11:50:21
can you please give different names Lord anjaneya and Lod vayudeva

Post Author: Swami Date: 2008-03-21 00:51:46
Nityaananda! Gauraanga! Hare Krishna! Welcome to NITAAI.com. Please search on Google and you will find them. For eg. here.

Daaso'smi, Swami Gaurangapada.


raga-marga & viddhi-marga

Post Author: Bhakta Matus Date: 2008-02-10 10:41:52
Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i had questions regarding the paths of raga and vaiddhi:

"Worship according to the pancaratrika-vidhi is called vidhi-marga, and worship according to the bhagavata-vidhi principles is called raga-marga." (SB 4.24.45-46, Purport)

"This arca, arca, this is pancaratriki-vidhi. According to pancaratrika system, Narada-pancaratra, this worship of the Deity is there. And bhagavata-marga, the path of Shrimad-Bhagavatam, is simply sravanam kirtanam. Out of the nine processes recommended, sravanam kirtanam visnoh smaranam pada-sevanam, so up to sravanam kirtanam smaranam, that is Bhagavata-marga. That is the best. And pada-sevanam arcanam vandanam dasyam, that is pancaratriki-vidhi. So both the vidhis, both the systems have been introduced. One will help the other. That is the way. Simply Bhagavata-marga... Just like in the Shrimad-Bhagavatam, in the beginning, is simply sravanam--param satyam dhimahi; janmady asya--smaranam, simply remembering, memorizing the Supreme Truth. But, of course, the pancaratrika-vidhi is recommended in the Second Canto.

That, another pancaratrika-vidhi, is worshiping the gigantic form of the Lord. These things are there. But both, combined together, it is very much helpful. Bhagavata-marga. Bhagavata-marga will help the pancaratrika-marga, or process, and the pancaratrika process will help Bhagavata process. Both together is helpful. Therefore my Guru Maharaja introduced... You have seen the, what is called? That signia? One side, pancaratriki-vidhi, one side bhagavata-vidhi. That is... I have seen that Gaudiya Math emblem. Yes. And, so actually, Bhagavata-marga is very strong. That is sufficient. But without pancaratrika-vidhi this polluted body, polluted mind of the devotee, cannot be purified. Therefore both the process should be adopted in preaching Krishna consciousness movement." (From a 1971 Shrimad-Bhagavatam lecture)

1.) In the above quote Shrila Swami Prabhupada is saying: "...in the beginning is simply sravanam...smaranam, simply remembering, memorizing the Supreme Truth.". He also tells, that shravanam, kirtanam and smaranam belong to the group of raga-viddhi. On the other hand it is said, that the path of vaiddhi-bhakti is upto the stage of ruci and the path of raga on the stage of ashakti. It seems it to be contrary for me that on one hand Shrila Prabhupada states that in the beginning the process of shravana, kirtana and smarana (raga-marga) is important but on the other hand it can be practiced only at the stage of ruchi?

2.) Shrila Prabhupada: "And, so actually, Bhagavata-marga is very strong. That is sufficient. But without pancaratrika-vidhi this polluted body, polluted mind of the devotee, cannot be purified. Therefore both the process should be adopted in preaching Krishna consciousness movement."

To what extent is the pancharatriki-viddhi necessary for a practitioner and how shoud he/she assess its necessity in his/her personal bhajan?

Thank You very much.

Yours, Matus

Post Author: Swami Date: 2008-03-20 23:35:12
> To what extent is the pancharatriki-viddhi necessary for a practitioner and how shoud he/she assess its necessity in his/her personal bhajan?

If one is fully attached to engage in constant Naama Bhajana, then Deity Worship is not necessary. The Deity of the Holy Names can be worshiped by anyone even a non-brahamana constantly even while talking, walking, eating, sleeping etc. which is not possible in the case of Temple Deities. Naama Bhajana includes the performance of all nine kinds of devotional service including Deity Worship (Archana)...nava vidha bhakti naama haite haya.

Shrila Sacchidananda Bhaktivinoda Thakura writes in Hari Naama Chintamani:

ekati arcana-pravritti, ekati smarana-kirtana-pravritti.
ubhayei samicina haileo smarana-kirtana-pravritti aikantika
bhakta-digera madhye prabala.

"There are two processes in God-realization. One is Deity worship and other is the process of chanting and remembering the Hare Krishna maha-mantra. Though both are powerful, the path of chanting and remembering the Holy Names is exclusively preferred as the most powerful by serious and advanced spiritual aspirants."

There is a pastime in which Shrila Gaura Kishore Dasa Babaji sees a devotee who was previously trying to chant constantly take to Deity worship at an old age. On seeing him, Shrila Gaura Kishore told Shrila Bhaktisiddhanta to see how this devotee has deprived himself of the highest form of Bhajana and taken to Deity worship instead.

Daaso'smi, Swami Gaurangapada.


Restrictions on Pancha-tattva mantra

Post Author: truthseeker Date: 2008-02-07 21:38:13
Nityananda!!! Gouranga!!! Hare Krishna!!! All glories to Srila Prabhupad and Guru parampara.

Please accept my humble obeisances at your feet. I was reading Nityananda Gouranga Naam book from Nitaai-Veda ebook.

[quote= Swami Gourangapada]To those who argue that the Pancha-tattva Mantra includes the two names of the Lord, we have to point out that Shrila Prabhupada has more than once stopped the very regular chanting of the Pancha-tattva Mantra in japa as well as kirtana. He did not want rounds of Pancha-tattva Mantra to be chanted on beads and also he wanted that the Pancha-tattva Mantra chanted three times only at the beginning of the kirtana.
Swamiji can you please explain why there are such restrictions on the Pancha-tattva mantra? If this has been asked previously, sorry for the repetition.

--y.s. truthseeker.

Post Author: Swami Date: 2008-03-20 23:14:25
Nityaananda! Gauraanga! Hare Krishna! Since there is no precedent in the lives of our previous Acharyas and Associates of Lord Gaura that the Pancha Tattva Mantra has been specifically chanted as japa on Tulasi beads, Shrila Prabhupada did not recommend it. But the 4-syllable Gaura Gopaala Mantra "Gauraanga" has been chanted on beads by great Rasika Acharyas like Shrila Shivaananda Sena so it is fully authorized.

Daaso'smi, Swami Gaurangapada.


Laws of Manu, Vedas and Woman

Post Author: truthseeker Date: 2008-02-06 22:26:35
Nityananda!!! Gouranga!!!! Haribol!!! All glories to Srila Prabhupad and Guru parampara.

Dear devotees please accept my humble obeisances. Today while reading BG I came across another dilemma, the position of woman according to Vedas and especialy laws of Manu. It seems Bhaktivedanta Swami supports the views of Manu samhita.

BG Chapter 16 text 7 , in his purport Srila Prabhupada writes:

[quote=HDG]Now, in the Manu-samhita it is clearly stated that a woman should not be given freedom. That does not mean that woman are to be kept as slaves, but they are like children. Children are not given freedom, but that does not mean that they are kept as slaves... have now neglected such injunctions, and they think that woman should be given as much freedom as men. However, this has not improved the social condition of the world. Actualy, a woman should be given protection at every stage of life. She should be given protection by her father in her younger days, by the husband in her youth, and by grown up sons in her old age. This is proper social behavior according to Manu-samhita. But modern education has artificialy devised a puffed up concept of womanly life, and therefore marriage is practically now an imagination in human society. Nor is the moral condition of woman very good now.
I am totally surprised at this statement of HDG. First thing that came to my mind was a woman named Srimati Sumati Morarji Desai. One of the successful woman enterpreneur of Scindia Steamship company who made arrangements for Srila Prabhupada to reach U.S. and do his preaching work. If Laws of Manu were strictly followed then woman like Mrs Morarji would have never come on the surface. There are many examples were a woman is supporting and protecting a family.

Actualy, a woman should be given protection at every stage of life. She should be given protection by her father in her younger days, by the husband in her youth, and by grown up sons in her old age.

Now there are many instances (specialy in India) where a husband and his family have tried to burn a woman alive. Now what does Manu has to say about this? Manu makes another statement in his laws:

"Though destitute of virtue, or seeking pleasure else-where, or devoid of good qualities, yet a husband must be constantly worshipped as God by the faithful wife. (Manu: V:154).

I cannot understand this. Can someone shed proper light on this?

Another issue that came to my mind is initiation of woman devotees.

[quote= Manu]"Like a shudra, a woman is entitled to only one sacrament, that is marriage." (Manu II:66-67, IX:126).
Now how come woman devotees are being initiated? That would be a violation of Manu's laws. And according to Srila Prabhupada, violating Manu's law is not right.

...have now neglected such injunctions, and they think that woman should be given as much freedom as men. However, this has not improved the social condition of the world.

How has this not improved the conditions of so many woman. Instead of getting burned alive by their husbands now they have choice of getting remarried or living independent on their own strength. May be the condition of the world in general might have not improved but the status of woman has completely improved (specialy in India).

One thing I know for sure is women and men cannot be equal (I was convinced because of Srila Prabhupadas statements in one of the interviews). But that does not mean woman are lower and men are higher. They both have there unique positions in the society and each serve a different purpose. They both deserve freedom and independence.
May be I am doing too much mental speculation. But again I cannot neglect the questions that arise in my mind. Please some one clarify my doubts. Hoping to get satisfactory answers.

--humbly in your service truthseeker.

Post Author: Swami Date: 2008-02-07 05:31:48
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! It should be understood that Manu Samhita or Manu Smriti is a Dharma Shastra (duties of varnas and asramas) whose author was Shrila Svayambhuva Manu and later other Manus added changes (SB 4.28.31 p., 7.8.48, 8.14.5) to it. For Vaishnavas (devotees), Bhakti Rasamrita Sindhu and Hari Bhakti Vilasa are the proper spiritual manuals. Manu Samhita has not been published by any of our Gaudiya Acharyas including Shrila Sarasvati Prabhupada. So we don't know whether the present editions of Manu Samhita are fully authentic also since the time of Shrila Svayambhuva Manu (Svayambhuva Manvantara) was a very long time ago, around 1.6 to 1.8 billion years back.

Bhakti Shastras or purely devotional scriptures are on the absolute platform and they discuss on the level of the soul and our spiritual nature. Whereas Dharma Shastras like Manu Samhita may sometimes discuss more on the relative platform as they describe the divisions of human society in this material world. There is always the possibility that due to the changes in the level and quality of the human society in this material world, some strong statements of the Manu Samhita may not be relevant in this degraded age of Kali Yuga.

Even though Shrila Swami Prabhupada quotes Manu Samhita in some places to inform us about some of Manu's considerations in the previous ages, following in the footsteps of all our previous Acharyas, he does not consider Manu Samhita as important as the pure Bhakti scriptures which are situated in the level of shuddha sattva or pure goodness where there is no discrimination of the basis of the body accepted by the soul.

Women should always be protected is a good principle. We see so many examples of men forcibly attacking women but few cases of women doing it to men. But in Kali Yuga, it has become so degraded, that sometimes men want to simply exploit women, in some cases even those who near and dear to women. Thus Manu Samhita cannot be blindly quoted and followed. These are extreme situations which may not have been fully considered in Manu Samhita. In such cases, sometimes it may be doubtful that women may actually receive any protection from men. In such cases, it is not against the higher Bhakti principles for a woman to leave that association and try to live separately and independantly. Shrila Bhaktivinoda Thakura states in Bhaktyaloka that any situation which proves to be repeatedly unfavorable to the cultivation of Naam Bhakti Yoga and Bhajana should be given up whether it be a man or a woman. This is the higher Bhakti principle which is not discussed in the Manu Samhita.

Again, Mantra initiation to women is fully on the transcendental platform of the soul and not a material sacrament which Manu Samhita is discussing about. So the statements of Manu Samhita which talk about material sacraments do not apply to spiritual sacraments of the pure Bhakti scriptures on the platform of the soul.

Whether the social condition of anyone has improved or not is a different question (since spiritual cultivation is fully lacking) but I agree that on the platform of a soul, no one (including man or woman) is higher and lower. And everyone (woman amd man) is entitled to freedom if there is material exploitation. But even more important is what they do with that freedom. Do they use it to deeply cultivate spiritual life or waste that freedom simply for sense-gratification and accumulation of more material opulence?

In previous ages, husbands were very pure and advanced in spiritual consciousness so there was no problem with exploitation and thus it was normally accepted the wife remains dependant on and subordinate to her husband in order to progress both spiritually and materially. Manu Samhita may talk about worshiping the husband even in problematic cases also but the situation is much worse now. Due to the abominable qualities manifested in Kali Yuga, many equations have changed. There is deliberate exploitation, godlessness and violence. Manu Samhita does not speak of blindly worshiping the husband is such godless cases as to my knowledge. In previous ages, even though people may have been sinful due to uncontrolled senses, they were not so atheistic, antagonistic, exploitative and merciless. This has to be considered now.

Manu Samhita does not discuss so much on the platform of the soul. That is why Manu Samhita is not accepted as a recommended Bhakti Holy Scripture for the Gaudiya Vaishnavas or for NITAAI Yoga.

I hope this helps somewhat. If you have any further questions, please let me know.

Daaso'smi, Swami Gaurangapada.

Post Author: Guest Date: 2008-02-07 10:08:09
Hare krsna,

Women also have the freedom to understand spirituality not to get married one more time (Hear only true love exposed). As per Prabhupada's instruction if we are serving the material position when we are not serving the lord whether a women or men when he is looking for another marriage again it is impediment in his or her spiritual progress.

Only by determination and constant endover and by the grace of guru and krsna one may get liberated then he will be engaged in full devotional service.

I am begging your mercy,,forgive me if any thing hurt you.

fallen servent of the servent.

Post Author: truthseeker Date: 2008-02-07 17:45:48
Nityananda!!!! Gouranga!!! Hare Krishna!!! All glories to Srila Prabhupada and Guru Parampara and Gouranga bhaktas.

First of all let me begin by apologizing. My original post has been edited by the moderators of the forum. So my humble apologies to them if anything in my original post was offensive. Pardon my ignorance and I seek your mercy.

Now I am convinced that Manu's law dont apply for this age. HDG is just giving refrences to it just to make us understand how things worked in previous ages. Thank you Sri Gourangapada swamiji for clarifying the doubts. This forum is awesome. Hare Krishna!!! Jai Nitai-Gour!!!--y.s. truthseeker.

Post Author: Swami Date: 2008-02-07 19:02:12
Nityaananda! Gauraanga! Hare Krishna! It is no problem. Vishwajit. We have a safe and healthy policy for our NITAAI Yoga Forums to always give the benefit of the doubt to the devotees and never allow an indirect or even an unintended minimization of any other devotee. This makes our Forums a pure and offense-free place for the internet association of the devotees of Lords Nityaananda Gauraanga. Your contributions are valuable and I thank you for your participation. We hope you will ask many spiritual queries for the benefit of the devotees and yourself. I am glad that you understand our editorial policies.

Daaso'smi, Swami Gaurangapada.


Shastra Sadhu Guru Importance

Post Author: Bhakta Matus Date: 2008-01-30 13:04:49
Dear Swami Gaurangapada Maharaja, Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have some questions regarding sadhu- and sastra-sanga. To progress in devotional life the support of sadhu-guru-shastra is essential. Devotee shall ensure that these 3 components are there in His sadhana. But how to practically deal with these 3 elements and especially with sadhu and shastra is a question for me. My question(s) regarding sadhu: It is said that the association of sadhus, saintly devotees, is very much essential for devotional life (sadhu-sanga sadhu-sanga...). So nowadays a devotee gets the opportunity of association with various sadhus from various gaudiya vaishnava groups. How shall the devotee see and use this chance? What are the possible problems concerning sadhu-sanga? Are there some specific restrictions/guidelines for a devotee in order to remain on the secure path and simultaneously to derive the greatest benefit of such association? My question(s) regarding shastra: Analogically to sadhu, there are so many shastras and so many books written by many present days sadhus. How shall a devotee deal with this huge supply of shastra-sanga? My question(s) regarding guru: What is the significance of guru in connection with the other two aspects, namely sadhu and shastra? In which sense and to which extent is the consultation with guru prior or post the association with sadhus (and shastras) necessary? Thank You very much.

Yours sincerely, Matus

Post Author: Swami Date: 2008-01-30 17:32:21
(1) One can freely hear from any devotee or Sadhu in our Bhaktivinoda Sarasvata Bhaktivedanta line considering the following:

(a) No blasphemy or minimization of any other devotees or Nityaananda Gauraanga Naama should be heard.
(b) No hidden agenda or ulterior motive for speaking or discussing Gaura Hari Katha. Such Katha should not be heard. Only desire should be to relish the Katha and serve the devotees.
(c) No apasiddhanta or wrong philosophical and scriptural conclusions should be heard.
(d) No back-biting or duplicitous or unpleasing or anti-scriptural dealings with devotees should be performed. One should always speak humbly and sweetly with devotees without discrimination.
(e) No very advanced topics (intimate Radha Krishna's Pastimes etc.) should be heard without proper qualification.

(2) The Gaura Vihita Holy Scriptures of our Gaudiya Acharyas Shrila Prabodhananda, Shrila Vrindavana Dasa Thakura, Shrila Krishndasa Kaviraja Goswami, Shrila Narahari Chakravarti, Shrila Sacchidananda Bhaktivinoda Thakura, Shrila Sarasvati Prabhupada and Shrila Swami Prabhupada should remain as the primary scriptures in our lives which we should read and hear repeatedly. Other scriptures or holy books should be added as suplementary daily reading or hearing.

(3) One does not have to ask Guru for permission to hear every Katha. One should just take care of considering the above five points in (1). According to Shrila Narahari Sarakara in Krishna Bhajanamrita, one should request permission from one's Diksha Guru if one wants to receive Shiksha from a Shiksha Guru for a longer period of time. One should then come back and share that Shiksha with one's Diksha Guru and request his permission and blessings to implement it in one's own Naama Bhajana.

I hope this has helped. If you have any further questions, please let me know. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.


Material world and planet of the demigods.

Post Author: truthseeker Date: 2008-02-17 18:34:17
Nityaanand!!!Gouranga!!! Haribol!!! All glories to Srila Prabhupada and Guru parampara.

Today I was reading Brhad Bhagavatamrta by HH Sanaatan Goswami. In Part #2 Chapter 2 Sanatana Goswami writes(actualy the protagonist of the story Gopa kumar is speaking):

4–5. Aggrieved, I set out for Orissa to attain the darçana of Çrî Jagannåtha. But on the way, on the banks of the Ga∫gå, I met some bråhma√as who were devoted to religious duties and knowledgeable in many kinds of scriptures. They told me, “Above this world is the residence of the demigods, which is called ‘Svarga’.”

6. “It is beautified by the presence of countless airplanes, and is devoid of faults such as fear, sorrow, old-age, disease and death.”

Now Srila Praphupada tells in his writings that even the planets of the demigods up to Brahma loka belong to this material world and miseries such as birth old age disease and death also exist there. But whereas Srila Sanatana Goswami is saying that Svarga is devoid of faults such as fear, sorrow, old-age, disease and death. If I understand it right then there seems to be a conflict between HDGSP and Srila Sanatana Goswami's writings. Swamiji can you please clarify. Forgive if there is something offensive in my writing. I am nobody to question HDGSP's authority. But I want to make sure this parampara is genuine and authentic. In a parampara I guess the writings of all acharya's should agree with each other. -- your fallen servant truthseeker.

Post Author: JagGaura dasa Date: 2008-02-22 22:37:58
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances!

Dear Truthseeker,

There is no contradiction between the understanding of Srila Sanatana Goswami and Srila Prabhupada. Srila Sanatana Goswami was fully aware that the demigods will eventually leave their position after a very long time. Because the residents of Svarga live for so long with no real disturbances it surely gives the illusion of their immortality. In reality we are all immortal and don't experience old age or death, only our bodies do.
Svarga is definitely within the material world so what to speak of the residents even the planet itself will be destroyed. The soma beverage that the demigods enjoy is said to give immortality but what it gives is very prolonged duration of enjoyment and physical prowess much more than we can ever imagine. We live for a hundred years topmost and we always have some problem or anxiety so you can imagine living 10,000 years on a heavenly planet with little disturbance, it's going to be a while before they have to leave that situation. That is what very pious deeds and very good clean behaviour will get you as long as one accepts Lord Hari.
Also we have to remember that the translations from Sanskrit or Bengali may not always have an english equivalent which can fog some meanings.

Post Author: truthseeker Date: 2008-02-25 02:07:07
Nityaananda!!!!Gauranga!!!Hare Krishna!!! All glories to Guru Parampara!!!

Thank you very much for your answer. I think it might be that there are translation problems. But I understand that scriptures are perfect even with errors. Jai Gour Nitaai. --your servant truthseeker.

Post Author: Swami Date: 2008-02-25 05:05:18
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Let us analyse each one of them separately with respect to the heavenly planets:

old-age => This is generally not present in the heavenly planets. They normally maintain the same youthful bodies till they fall down from there when their quote of pious credits is used up. There may be exceptions when they are cursed etc.

disease => This is also generally not present in the higher heavenly planets. There may be exceptions to this.

death => There is no direct death. But the demigods do have to leave the heavenly opulence and they literally fall down to the lower planets like earth when their pious credits are over. So in one way, it is to be considered death and it is even more painful than death for them since they lose all the material opulence which they enjoyed for thousands of years in an instant.

fear => They don't have the petty fears like we have on earth. But they are fearful of losing their opulence, post and position to the demons or other persons. So there is fear of demons.

sorrow => The three kinds of sorrow or miseries, adhidaivika (miseries inflicted by superior demigods are almost absent as they are the demigods themselves though some even more superior forces may trouble them), adhibhautika (miseries inflicted by other living entities do exist due to the demons but other small miseries inflicted by mosquitoes like malaria etc. are totally absent), and adhyatmika (miseries inflicted by one's own body and mind are considerably less if not almost absent).

Shrila Swami Prabhupada emphasizes that on the absolute platform, however comfortable it may be in the heavenly planets, it is simply a dream and illusion because it will all end in an instant when our pious credits run out. It is similar to visiting a country with a visa. One is forced to return back when the visa runs out. So in that absolute understanding, svarga is actually miserable. Shrila Sanatana Goswami explains about the practical relative situation in svarga. So both the Acharyas are correct and there is no contradiction. Also, as you said, we may also need to check the translation for the use of particular words. :)

Daaso'smi, Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-02-25 09:11:59
Nityananda! Gauranga! Hare Krishna!

Here is something I got off another site:

In the higher planetary systems conception occurs only once in the life, just prior to death. It is actually a great benefit for the female denizens of heaven, as they know when they are going to die. For the males on the other hand it is quite sudden and shocking. Of course, due to their absorption in sense gratificatory activities, even the females may be taken by surprise. The descriptions of the death of the higher beings is described in detail in the scriptures. The heavenly dwellers will be enjoying with their consort, drinking the soma rasa (a heavenly intoxicant), without any idea what is about to occur. At the point when their punya (accumulated pious results) is finished they will suddenly fall from the heavenly realm (kshine punye martya-lokam vishanti). There will be nothing supporting them below their feet. As they fall through the ethereal space, they can still see the heavenly abode, and they see their consort has immediately taken another partner for enjoyment, as though they had never existed. As he falls through the space, he comes to an area which is frequented by many lower beings. These beings know the area where the celestial beings fall through, thus they wait there to eat them as they fall from their heavenly abodes. These lower beings begin to devour the living entities heavenly body as he falls towards the earthly abode. While being eaten alive, the heavenly being observes his previous realm, and sees his previous consort continuing to enjoy with other men. At this time, due to the intense pain in his heart, he begins to cry, and his soul leaves his body through his eyes within a tear drop. The tear drop falls to earth and mixes with the rain clouds. When the rain falls, the soul of the heavenly being lands on the earth and enters into a seed of grain. The grain grows and is latter eaten by a human. The soul of the heavenly being (along with his subtle covering) thus enters into the semen of a human and is latter born within the earthly abode.

Post Author: Ishana Thakura dasa Date: 2008-02-25 09:57:29
Nityananda Gaurangga Hare Krsna
This is very interesting. Heavenly planets seems to be full of sensual material enjoyment and in such atmosphere it seems hard to focus on spiritual activities. Actually it seems that inhabitants of heavenly planets do not want to leave this material world, but they want to make such enjoyment permanent. That is simply not possible. Only solution is to cultivate bhakti and leave this material prison once for all.
Everything else is phantasmagoria.


bila swarga

Post Author: shyama vallabha Date: 2008-02-22 13:29:28
Swami ji
Dandavat parnams
I want to know about bila swarga namely 9 varsa of jambudvipa..ilavarta varsa, ketumala , bharata varsa etc. We read in Bhagvatam that after Himalaya there is Kimpurusa varsa but in reality beyond Himalaya is china. I am not able to correlate these description with present earth.
Please help.
Your servant
Shyama Vallabha d d

Post Author: shyama vallabha Date: 2008-02-24 04:56:15
Prabhuji Sorry to write bila swarga, actually I want to know about 9 varsa of Jambudwip . Why we are not able to see them accept for Bharat Varsa.Are America and other continents come under Bharat Varsa? But after Himalaya there is Kimpurusa varsa . Is that China?
If anybody know about these, the please reply.
Your servant
Shyama Vallabha DD

Post Author: Swami Date: 2008-02-24 05:47:28
Nityaananda! Gauraanga! Hare Krishna! Welcome to the website Shyama Vallabha dd. Please give me a few days to reply. There are around four ways to understand it. I will try to explain with the most recommended one.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2008-03-20 23:53:31
Nityaananda! Gauraanga! Hare Krishna! I am sorry for this delay in replying to this question. I think it will take some more time for me to reply to it. The sources which give quite authentic and detailed answer to your question are: Vedic Cosmology Book and the Mysteries of the Sacred Universe CD by Sadaputa dasa prabhu.

Daaso'smi, Swami Gaurangapada.


Khoda Nitaai

Post Author: truthseeker Date: 2008-02-23 05:21:15
Nityaananda!!!Gauranga!!! Haribol!!! All glories to Srila Prabhupad and Guru parampara!!!

Today I was just listening to Khoda Nitaai bhajan again and again without knowing its meaning. The tune realy sounded very devotional and moving. I decided to lookup on the internet the meaning and found this:

Lord Nityananda's Marketplace of the Holy Name

(Dalaler Gita "The Song of the Broker" or Khoda Nitai from Vaisnava-Siddhanta-Mala)

by Srila Bhaktivinoda Thakura

(1)

boro sukher khabor gai
surabhi-kunjete namer hat khuleche / khoda nitai

I am singing news of the greatest happiness! In the grove of Navadvipa known as Surabhi Kunja, the Marketplace of the Holy Name has now been opened -- and Lord Nityananda Himself is the Proprietor.

(2)

boro mojar katha tay
sraddha-mulye suddha-nama sei hatete bikay

Such wonderful things are going on in that blissful marketplace! Sri Nityananda Prabhu is selling the pure Holy Name wholesale, merely for the price of one's faith.

(3)

jata bhakta-brnda basi'
adhikari dekhe' nama becche daro kasi'

Seeing the assembly of devotees eagerly waiting to purchase the Name, Lord Nityananda first examines each of them to test their qualification; then He sells them the Name by bargaining for His price accordingly.

(4)

jadi nama kinbe, bhai
amar sange calo, mahajaner kache jai

O my dear friends! If you really want to buy this pure Holy Name, then just come along with me, for I am now going to meet with this Nityananda Mahajana.

(5)

tumi kinbe krsna-nama
dasturi loibo ami, pürna ha'be kama

Thus, you will finally be able to acquire the pure Holy Name. I will also take my due commission, and in this way all three of us will fulfill our desires.

(6)

boro doyal nityananda
sraddha-matra lo'ye den parama-ananda

Sri Nityananda Prabhu is so extraordinarily merciful, accepting only one's faith in the Holy Name, He bestows the topmost divine bliss.

(7)

ek-bar dekhle cakse jal
'gaura' bole' nitai den sakala sambal

When Nitai sees a tear welling in someone's eye upon chanting the name of Gaura, He instantly gives His support to that person; indeed, He bestows all divine opulences.

(8)

den suddha krsna-siksa
jati, dhana, vidya, bala na kore apeksa

He gives that person genuine realization of the pure teachings of Sri Krishna as found in the Bhagavad-gita and Srimad-Bhagavatam. While displaying all this inconceivable mercy, He pays no attention to one's caste, material wealth, mundane knowledge, or physical ability.

(9)

amani chade maya-jal
grhe thako, bane thako, na thake janjal

Now, dear friends, please reject all of maya's entangling snares. If you are a householder, then just remain at your home; if you are renounced, then just live in the forest. Either way, nothing more will trouble you.

(10)

ar naiko kalir bhoy
acandale den nama nitai doyamoy

We no longer need to fear the terrible Age of Quarrel, for the most merciful Lord Nityananda gives the Holy Name to anyone and everyone -- even to the lowest among men.

(11)

bhaktivinoda daki' koy
nitai-carana bina ar nahi asroy

Bhaktivinoda loudly calls out and proclaims to all: "OTHER THAN THE LOTUS FEET OF LORD NITYANANDA, THERE IS NO SHELTER!"

The meaning moved me much more. I love this bhajan and I thank Swamiji and his team for putting all these bhajans together for the users of Nitaai community. All glories to Their Lordships Nityaananda and Gauranga. --y.s. truthseeker.

Post Author: Bhakta Matus Date: 2008-04-12 20:46:14
Nityananda! Gauranga! Hare Krishna!

i found a beautiful Khoda Nitaai video on YouTube. Here it is:

Jaya Nitaai! Jaya Thakura Bhaktivinoda!

Your servant,
Matus


Material Distress

Post Author: NItai Gauranga Date: 2008-02-24 14:17:08
Hare Krishna, Dear Swamiji,

Please accept my humble obeisances.

I have surrendered to Lord Krishna because I am in material distress. In Bhagavad Gita it is said that out of the four kinds of people who surrender to Lord Krishna one them is distressed and in the purport Srila Prabhupada says that these people are in impure devotion. I am very confused in what mood to worship Lord Krishna. I was told that we should ask Him only for love and not ask for anything material. I tried this but I am finding very difficult to burn my material desires rather the more I am controlling to free myself from material desires the more material desires are manifesting in my heart.

Well I wanted to know that does Lord Krishna fulfill our material desires and thus relieve us from our material distress also along with giving us liberation to Goloka Vrindavana ?

Please forgive for any offences.

Sincerely,
Mihir

Post Author: Swami Date: 2008-02-24 16:11:48
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! The supremely merciful Lord Krishna certainly does so otherwise He would not have stated in the Gita that those in distress can also come to Him. He awarded Dhruva Maharaja both spiritual and material perfection even though he did not desire the material one. akaamo sarva kaamo vaa, moksha kaamo udaara dhih...Please refer to that verse in the Bhagavatam.

Even while this is the case with Lord Krishna, the most merciful Lord to approach when one is in distress or full of unstoppable material desires is Lord Nityaananda Prabhu and His Holy Name because They absolutely don't consider any of our disqualifications or shortcomings. Since Lord Nityaananda Prabhu advented in Kali Yuga, He simply came to distribute His pure love without expectations in return because He knew that very very few souls in Kali Yuga would be able to possess those qualifications anyway. So He removed all the necessity of qualifications...shraddhaa maatra loye, dena parama aananda.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-02-25 01:58:59
Dear Mihir,
Nityaanandaa!! Gauranga!!! Hare Krishna!!! All glories Guru Parampara.

You honestly said that you have taken shelter of Krishna because of material distress. Well the chanting of the Lords Holy name is supposed to clear our hearts of all types of material desire and help us attain pure love of Godhead. The highest goal in this Naam Bhakti process is to attain unconditional love of Godhead. But it happens in stages, its not something that can be attained overnight. For one thing you should know that Sri Krishna and his devotees are fullfillers of all desires. Also know that Krishna is existing in everyone of us as Paramatma (his personal expansion as a Supersoul) and hence knows our desires.

Any distress that a devotee has in his/her life considers it to be mercy of Lord Krishna. Look at it that way and you will realize lot of things. I have some personal realization that Krishna has unlimited mercy towards each living entity and he devices different plans for different living entities so that the living entities can come to Him. So whatever distress you are undergoing consider it as mercy of Krishna. The most important thing is to take to the process of chanting and try to get as much association of devotees as possible.

I myself is a beginner in this process of Bhakti yoga. So please forgive if there are any shortcomings in my writing. Just wanted to share what I had in my mind regarding your question. Hope this helps. --- your servant truthseeker.

Post Author: NItai Gauranga Date: 2008-02-25 03:37:34
Hare Krishna, Dear Swamiji,

Dandavats Pranaam.

Thank you so much for removing this doubt which was there in my mind since years. Thank you for also giving such an intelligent solution of approaching Lord Nityananda. However Swaiji, can you please guide me how to approach Lord Nityananda to please Him. I chant the Pancha Tattva mantra once before each round of the mahamantra. I don't know any other ways of pleasing Lord Nityananda, please be kind enough to guide me with this also.

Thanking you in advance.

Your Servant,
Mihir

Post Author: Swami Date: 2008-02-25 05:32:49
Nityaananda! Gauraanga! Hare Krishna! Jaya Shri Guru Paramparaa! Pranams! There are many ways to please Lord Nityaananda as He is very easily pleased. I have just posted the 14 Ways to Please Lord Nityaananda. Please refer to that.

I hope this helps. Feel free to ask or comment further.

Daaso'smi, Swami Gaurangapada.

Post Author: NItai Gauranga Date: 2008-02-25 10:50:54
Hare Krishna, Dear Truth Seeker,

This is really wonderful. You say that you are a beginner but your knowledge is like the advanced devotees. Thank you for your guidance.

Sincerely,
Mihir

Post Author: NItai Gauranga Date: 2008-02-25 10:52:13
Hare Krishna, Dear Swamiji,

Please accept my humble obeisances.

Thank you very much. I will refer to the concerned link.

Sincerely,
Mihir

Post Author: truthseeker Date: 2008-02-25 18:41:33
Nityaananda!!! Gauranga!!! Hare Krishna!!! Jai Guru parampara!!!

You are welcome Mihir. I am just an insignificant fallen soul trying to be servant of the servants of servants of Krishna . Whatever I wrote, most of it are words of the acharyas. So you see we have to thank our previous and current acharyas for leaving us abundant Krishna concious literature behind. As you might have noticed this forum is awesome. What makes it awesome is that all devotees are virtually associating with each other and help out each other and more over we have HG Swami Gaurangapada's experienced guidance. All glories to the assembled devotees. Jai Goura-Nitaai. --y.s. truthseeker.

Post Author: NItai Gauranga Date: 2008-04-16 15:50:11
Swami Gaurangapada worte : The supremely merciful Lord Krishna certainly does so otherwise He would not have stated in the Gita that those in distress can also come to Him.

Having a material desire is an offense itself. This means that hare krishna mahamantra should not work as we are chanting with offenses. However since Lord Krishna fulfills are material desires then this clearly means that HKMM work even if we have offenses in our heart. If this is the case then what is the need to chant Nityananda and Gaurnaga Naam. Why can't we just chant the panchatatva mantra before every round of hare krishna as Srila Prabhupada has ordered us in His book Chaitanya Charitamrita.

Post Author: JagGaura dasa Date: 2008-04-16 22:30:07
Nityananda! Gauranga! Hare Krishna!

Bhaktivinoda Thakura and other acaryas have commented that Nityananda and Gauranga are supremely merciful. They are merciful first and foremost and secondarily sweet. Whereas Krishna is primarily sweet and secondarily merciful. One can attain perfection by chanting the maha mantra alone but in most cases only after a very long time, like many lives even. But if we are FILLED with offenses then we very well could end up committing even more serious offenses by just chanting the maha mantra alone as Krishna does consider offenses. I know many cases where this has happened in a very severe manner. One cannot neglect the true Vaisnavas in one's worship. One needs the mercy of Nitai - Gaura in this Kali Yuga and we need to very regularly chant their names and not just a few times before the maha mantra.

Also when I started chanting only the maha mantra with the panca tattva mantra before my rounds I had some initial taste but after a month or two I lost all taste as I was so filled with anarthas and offenses. Once I started chanting the Nityananda and Gauranga mantras at least 10 - 40 rounds a day, I again regained a taste for chanting. I noticed a HUGE difference when I started focusing the bulk of my attention on NItyananda and Gauranga as opposed to Krishna lila. Big difference. I could taste the spiritual mellows for the first time, it was great and I would never give up chanting at least 64 rounds each of Nitai - Gaura. Their names are so saturated with bliss and yet so easily accessible. Whereas Krishna's names are so saturated with bliss but only accessible to the advanced soul. One needs only to sincerely cry out.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: Ishana Thakura dasa Date: 2008-04-17 05:52:05
Once I started chanting the Nityananda and Gauranga mantras at least 10 - 40 rounds a day, I again regained a taste for chanting.

Nityananda Gauranga Hare Krsna
Thank you so much for sharing this! This is so important point for all of us to understand! Nitaai Naam and Gaura Naam are NOT DIFFERENT from Sri Sri Gaura-Nitaai and therefore are our ONLY hope. That include our entrance to HariNaam meditation and after that our entrance into Krsna lila. Our only link is Nitaai and Gaura Naam. Without Nitaai Gaura Naam bhajan and sadhana it is very, very difficult (almost impossible) for souls in Kali Yuga to chant Hare Krsna without offencess. This is secret of success in chanting Hare Krsna.

Igor.

Post Author: JagGaura dasa Date: 2008-04-17 08:46:00
Nityananda! Gauranga! Hare Krishna!

Here are 2 purports of Srila Prabhupada from Caitanya Caritamrta:

(Shrila Prabhupada in Cc Adi 8.31 purp)”A neophyte student who is not sufficiently educated or enlightened should not indulge in the worship of Shri Radha and Krishna or the chanting of the Hare Krishna mantra. Even if he does so, he cannot get the desired result. One should therefore chant the names of Nitai-Gaura and worship Them without false prestige. In the beginning one should *** very regularly *** chant Shri Gaurasundara’s holy name and then chant the holy name of Lord Nityananda. Thus one's heart will be cleansed of impure desires for material enjoyment. Then one can approach Vrndavana-dhama to worship Lord Krishna."

Shrila Prabhupada in Cc Adi-lila 8.31 purport: “It should be noted in this connection that the holy names of Lord Krishna and Gaurasundara are both identical with the Supreme Personality of Godhead. Therefore one should not consider one name to be more potent than the other. Considering the position of the people of this age, however, the *** chanting *** of Shri Chaitanya Mahaprabhu’s name is *** more essential *** than the chanting of the Hare Krishna maha-mantra because Shri Chaitanya Mahaprabhu is the most magnanimous incarnation and His mercy is very easily achieved.”

Jagannatha Gauranga dasa

Post Author: NItai Gauranga Date: 2008-04-17 10:19:50
Dear friend, please do not take any offense in our chat, you have provided the last paragraph incompletely. Here is the same paragraph completely,

(Shrila Prabhupada in Cc Adi 8.31 purp)

It should be noted in this connection that the holy names of Lord Krsna and Gaurasundara are both identical with the Supreme Personality of Godhead. Therefore one should not consider one name to be more potent than the other. Considering the position of the people of this age, however, the chanting of Sri Caitanya Mahaprabhu's name is more essential than the chanting of the Hare Krsna maha- mantra because Sri Caitanya Mahaprabhu is the most magnanimous incarnation and His mercy is very easily achieved. Therefore one must first take shelter of Sri Caitanya Mahaprabhu ******* by chanting sri-krsna-caitanya prabhu nityananda sri-advaita gadadhara srivasadi-gaura-bhakta-vrnda. ******** By serving Gau ra-Nityananda one is freed from the entanglements of material existence and thus becomes qualified to worship the Radha-Krsna Deity.

End of paragraph

Here it has clearly been stated how to take shelter of Gaura Nitai. It is by chanting the Panchatatva mantra which is sri-krsna-caitanya prabhu nityananda sri-advaita gadadhara srivasadi-gaura-bhakta-vrnda.

Mihir.

Post Author: Swami Date: 2008-04-17 10:30:43
Mihir, Nityaananda! Gauraanga! Hare Krishna! This question has come up a few times. It is one of the typical arguments to discourage the chanting of Nitaai Gaura Naama and it conveniently ignores all the tons of other quotations about specifically chanting Nityaananda Gauraanga Naama from our Acharyas in the Nityaananda Gauraanga Naama book and forum. I have replied to it in detail in one of the topics of the Nityaananda Gauranga Naama forum. It would be nice if you would read the posts there as I had suggested earlier. I will post the reply here again in the next post.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-04-17 11:01:15
Dear Mihir, please do not take any offense in this discussion. Let me ask you - Do you think that Lord Nityananda and Lord Gauranga are Supreme Personalities, svayam Bhagavan? If so, you must agree that They are non-different from their Names. Where is then problem to understand and simply chant Nityananda and Gauranga along with Hare Krsna? Is there any harm? You are already chanting Shiva's name. sri-krsna-caitanya -radha krsna nahe anya. Lord Gaurasundara is non-different from Radha-Krsna. Name Gauranga is also non-different from Hare Krsna as Srila Prabhupada said. Bhakti is process of love and it takes unlimited forms.

Igor

Post Author: lowerthanarat Date: 2008-04-17 11:13:02
Dear Mihir, you mentioned you are in distress actually everyone is suffering at every moment. I see you mention in the Sri Bhagavat Gita about four kinds of such people come to krsna consciousness.

But many people who have a death in the family or friends take shelter of God People who lose their job take shelter of God Husbands and wives when their relationship take to God. People who lose money take to God. People in prison take to God.

But most of these people never continue with their pledge to serve God forever, they soon lose their suffering mind, and continue with their material life.

However for the sincere seeker there is hope if you study Sri Gita more;

Here are some verses which may be helpful.

tad viddhi pranipatena / pariprashnena sevaya
upadekshyanti te jnanam / jnaninas tattva-darshinah

Find a bona fide Guru and receive initiation from him and serve him with you life and soul.

sarva-dharman parityajya / mam ekam sharaëam vraja
aham tvam sarva-papebhyo / mokshayishyami ma shucah

Lord Krsna said surrender unto Him.

yat karoshi yad ashnasi / yaj juhoshi dadasi yat
yat tapasyasi kaunteya / tat kurushva mad-arpanam

All that you do; all that you eat you do it for Krsna

mac-citta mad-gata-prana / bodhayantah parasparam
kathayantash ca mam nityam / tushyanti ca ramanti ca

man-mana bhava mad-bhakto / mad-yaji mam namaskuru
mam evaishyasi yuktvaivam / atmanam mat-parayaëah

You offer you Dandavat Pranams to Lord Krsna at every moment After all He is in your heart.

patram pushpam phalam toyam / yo me bhaktya prayacchati
tad aham bhakty-upahritam / ashnami prayatatmanah

Simple service offer Me fruits, water, vegetables. Offer yourself yourself to Him. After all He can see if you are sincere; so dont try and cheat Him.
Otherwise He will cheat you of pure devotion

Its very hard to find bhakti in Sri Bhagavad Gita, thats why it is important to find a bona fide Guru to guide you.

Lets move on a little. Its very hard to take shelter of Lord Krsna without the mercy of Srimati Radhanai.

But in this iron age those with a little faith will take shelter of Sri Sri Nitai Gauranga; by their mercy alone we with get the mercy of Sri Radha and Krsna.

Dont run after Lord Krsna otherwise it will take you many millions of life times to get the mercy of Lord Krsna with out the help and mercy of Sri Guru Gauranga.

may Sri Guru Gauranga and the vaisnavas bless me and over look the mistakes in my foolish writings.

lowerthanarat

Post Author: NItai Gauranga Date: 2008-04-17 11:22:18
Nityananda ! Gauranga ! Hare Krishna !

Thank you everyone for guiding me about this patiently. I was just confused as I get strong guidance from both the groups. This way I have got completely confused about my bhakti and I am becoming a very weak devotee. I request everyone to forgive me for offenses for asking such a question. I agree there is no harm in chanting NGN as it is definitely non-differenet from Hare Krishna and I do agree that Gaura Nitaai are very merciful and they will definitely qualify us to chant Hare Krishna. I was just confused as our acharyas did not chant NGN on beads but I have full faith in NGN. Mihir.

Post Author: Ishana Thakura dasa Date: 2008-04-17 12:03:56
Dear Mihir,
Thank you so much for your sincere words. We are open always to discuss various topics about Krsna, and this is done in mood of service. There may be some differences in opinion among vaisnavas, but cooperation and bhakti is what is most important. Trnad api sunicena…We should always be humble and tolerant and in that mood we may debate openly according to sastra, guru and sadhus. This is process of devotional cooperation.

Please understand that confusion is normal in material world, in conditioned state. It is not uncommon. But Krsna is guiding us within like caitya-guru, guru in hearth and outside like spiritual master in our searching. Please do not think that you are weak devotee. Lord Balarama is source of our strength, not our own strength or efforts. You are genuine asking and debate, and that is what is needful to understand what is right, what is wrong. We should always ask and discuss – What is Krsna, What is His name, what is conclusion etc. Such answers and questions are freeing us from material world. Please do not feel that you made any offence. I asked hundreds questions to Swami, and sometimes I am also feeling like complete idiot, but that is process. One proverb – When you find person before whom you feel like complete idiot, then you will know it is your spiritual master.

Thank you so much.
Nityananda Gauranga Hare Krsna
Igor

Post Author: Bhakta Matus Date: 2008-04-17 14:05:42
Nityananda! Gauranga! Hare Krishna!

When you find person before whom you feel like complete idiot, then you will know it is your spiritual master.

That's very interesting :) Is there some specific shastric or 'acharic' quote for that? Could we elaborate a bit further?

Yours, Matus

Post Author: Ishana Thakura dasa Date: 2008-04-17 19:08:08
Nityananda Gauranga Hare Krsna

Here is perfect explanation from Srilla Prabhupada’s letter Thursday, December 14, 1967:

„Regarding your last but one paragraph of your letter under reply. I may inform you that you cannot be fool as you have humbly expressed yourself. Better to remain an ever fool before the spiritual master. But if a disciple is actually fool it reflects on the spiritual master. To think of becoming a fool is the real qualification for a bonafide disciple.

As soon as one thinks that he has become the wiser man than the spiritual master one is surely doomed. We should remain everlastingly a fool before the spiritual master. Not artificially but feelingly and then we can make real progress.

Even my spiritual master a great scholar remained a so called fool before His spiritual master who was outwardly an illiterate village fellow. So in the Absolute world the fool is also the master and the master is also a fool in reciprocal exchange of dealings. Lord Caitanya also accepted Himself a great fool before His spiritual master and all of us must follow the transcendental process.“

Nityananda Gauranga Hare Krsna
Your's Igor

Post Author: JagGaura dasa Date: 2008-04-17 19:09:41
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Responding to Bhakta Matus’s question to Bhakta Igor, Prabhupada regularly said in lectures that one should always remain a fool, or at least feel like a fool in front of one’s spiritual master. Just as he said that one should never consider oneself liberated or advanced.

I would also like to offer some more evidence that the Nityananda and Gauranga mantras are indeed bonafide mantras that one can chant. This is not directed at anyone personally but I would like to share. In Navadvipa dhama Mahatmya Lord Siva The Greatest Vaisnava in the universe was explaining to Parvati about the glorious Ananta Samhita he states the following:

“My dear Parvati, one time in Vaikuntha the Lord gave this samhita to Brahma for the benefit of all the worlds, and later, in another kalpa, He mercifully gave it to me when I was overcome from drinking poison. As my mouth was burning with the poison, I took this nectarean samhita in my mouth. O Parvati, since that time I have been constantly reciting this Samhita along with the auspicious mantra of Gauranga’s name. Being purified by this, I am considered the best of the devotees. I am now satisfied, having been freed from the sinful reactions due to creating the atheistic Mayavada scriptures which criticize Krsna.”

Here we can clearly see that Lord Shiva constantly chants the Gauranga mantra. Is Lord Shiva a rebellious upstart for chanting the Gauranga mantra? Should we go and instruct Lord Shiva to stop chanting the Gauranga mantra? No of course not as it is an eternal bonafide mantra and who wants to upset Lord Shiva anyway?

Shiva also states, “One cannot attain Radha and Krsna by hearing the glories of Visnu for a billion kalpas. Radha and Krishna can be attained only by association with the gopies. And one cannot attain the association of the gopies except by taking shelter of the lotus feet of Gauranga. Therefore, please, constantly worship Gauranga with full devotion.”

Also from the Navadvipa dhama Mahatmya, “Raising His lotus hands in the air, Lord Nityananda exclaims, "Come, living entities! Give up the troubles of karma and jnana. Since you are endeavoring for happiness, I will give you happiness without asking anything in exchange. In this happiness there is no trouble, loss, or pain. Just chant the name of Gauranga and dance without anxiety. There's nothing equal to the happiness that I am giving. That happiness is pure, eternal ecstasy-beyond all illusion!"

In this way, Nityananda Prabhu begged everyone to take pure ecstatic love. Still, unfortunate persons, influenced by previous sinful activities, did not even want it. But if such persons chant even once the names of Gauranga and Nitai, the effects of unlimited sinful activities are destroyed.

So as we can see here that there is no harm in chanting Nityananda and Gauranga as much as one likes as Nityananda Prabhu and Lord Shiva have stated. I will make a separate post of the very beginning of Navadvipa Dhama Mahatmya which states why and how Lord Caitanya’s pastimes and names were kept hidden by maya for so long.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: JagGaura dasa Date: 2008-04-18 00:02:45
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Here is Lord Nityananda telling Jiva Goswami that Lord Shiva chants Gauranga's name in ch. 8 of Navadvipa Dhama Mahatyma:

(A) gauri saha siva gauranga-nama; gaiya gaiya puraya kama.
"In Navadvipa, Lord Siva constantly is singing the name of Gauranga alongwith his wife Gauri and thus fulfilling his innermost desires."

(B) gauranga bhajana sarala ati; sahaja tahara phala-vitati.
"Lord Gauranga's worship by the chanting of His name is very easy and simple to do. And Lord Gauranga very easily and immediately rewards the worshipper with the desired results or fruits of his or her worship."

(C) gauranga baliya krandana kare; gauranga darsana paya satvare.
"One who chants the name 'Gauranga' and cries in ecstasy will receive the audience of the Supreme Personality of Godhead Lord Gauranga very quickly."

Here is something Bhakta Igor posted more than 2 years ago:

Shiva is always singing the Name of Gauranga
By Bhakta Igor

Shrilla Bhaktivinoda Thakura explained in Shri Navadvipa Mahatmya that even great Siva, who is - vaishnava yatha sambu - best and topmost vaishnava is always chanting the name of Lord Gauranga:

"To the west of the Alakananda River see Kasi, where the followers of Siva and his consort endeavor for liberation. This Navadvipa Kasi, however, is superior to the other Kasi. Here, Siva is always dancing and chanting the name of Gaura, begging his followers to accept gaura-bhakti. The sannyasis who live for a thousand years in Kasi may attain liberation through the cultivation of jnana, but here the devotees kick away that liberation as they dance and chant the name of Gauranga. While leaving the body here, living entities are delivered by Lord Siva, who chants the name of Gauranga in their ears. This dhama is thus called Maha-Varanasi, for here there is no fear of death.'
At that moment Nityananda Prabhu began dancing, and He asked Jiva to accept gaura-prema. Invisible to everyone, Siva came forward arid bowed at Nityananda's lotus feet. Lord Siva and his consort, Gauri, achieved all their desires by always singing the name of Gauranga."
from Shri Navadvipa Mahatmya, Chapter Eight

Shrilla Bhaktivinoda Thakura here specifically wrote that Siva is chanting the name of Gauranga and that he together with his consort Gauri achieved all desires by singing the name of Gauranga! Holy names of Nityananda and Gauranga are wonderful touch stones and simply by chanting them regularly all our desires can be fulfilled. Nityananda! Gauranga!

Here is some more evidence from Bhaktivinoda Thakura's Jaiva dharma:

vrajanatha: shri gauranga yadi saksat paripurna-tattva hailena, tabe tanhara pujara vyavastha ki?

Vrajanatha: Since Shri Gauranga is the the original complete Absolute Truth, how should one worship Him?

babaji: gauranga-nama mantre gaurapuja karileo yaha haya, krishna- nama-mantre krishna-puja karileo tahai haya. krishna-mantre gaurapuja va gaura-mantre krishnapuja-sakalai eka. ihate je bheda- buddhi kare, se nitanta anabhijna ou kalira dasa.

Babaji: As one worships Lord Krishna by chanting the name and mantra of Lord Krishna, so one should worship Lord Gaura by chanting the name and mantra of Gauranga. One may worship Lord Gaura by chanting Krishna-mantras, or for that matter one may worship Lord Krishna by chanting Gaura-mantras. They are all the same. Anyone who thinks Lord Krishna and Lord Gaura are different is a fool. He is a servant of Kali-yuga.

vrajanatha: channavatarera mantra ki-rupe paoya jaya?

Vrajanatha: Where to obtain the mantras to worship Lord Gauranga who has come as a covered incarnation?

Babaji: je tantra prakasya-avataraganera mantra prakasarupe varnana kariyachena, sei tantrei channavatarera mantra channarupe likhiya rakhiyachena. yanhadera buddhi kutila naya, tahara bujhiya laite parena.

Babaji: The scriptures that openly give mantras for worshipping the openly manifested incarnations of the Lord, secretly reveal the mantras for worshipping the secret and hidden incarnation of Lord Gauranga. People whose intelligence is not crooked can understand the presence of these mantras.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: NItai Gauranga Date: 2008-04-18 04:58:59
Nityananda ! Gauranga ! Hare Krishna !

Dandavats Pranaam to everyone here. Thanks for such wonderful information.

Mihir.

Post Author: lowerthanarat Date: 2008-04-19 04:32:35
In the Sri bhagavad gita chap 10 txt11 commentary by Srila Visvanath Chakravarti Thakura has mentionedthat his knowledge is extraordinary (vilaksanam) but did not give details. However this explanation is given Lementation and delusion are generally known aa symptoms of ignorance ( tama guna)

lowerthanarat


Madhurya Rasa

Post Author: NItai Gauranga Date: 2008-02-25 10:59:45
Hare Krishna Swamiji and friends,

All glories to Swami Gaurangapada.

Since all followers of Lord Chaitanya worship Radha and Krishna, is it that all of them worshilp Radha Krishna in Madhurya Rasa i.e in conjugal love mood so that they all become gopis after they go to Goloka Vrindavan.

Sincerely,
Mihir

Post Author: NItai Gauranga Date: 2008-02-26 06:30:35
Hare Krishna, Dear Swamiji,

Please accept my humble obeisances.

Along with the above query I would also like to know whether our relationship with Lord Krishna is fixed or it can change according to our desires at the time of death. Secondly if we are not gopis in Goloka Vrindavan then are there chances that we can also become monkeys, parrots, cows or trees in Goloka Vrindavan.

Thanking you in advance.

Sincerely,
Mihir

Post Author: Swami Date: 2008-02-26 07:25:44
Since all followers of Lord Chaitanya worship Radha and Krishna, is it that all of them worshilp Radha Krishna in Madhurya Rasa i.e in conjugal love mood so that they all become gopis after they go to Goloka Vrindavan.

Nityaananda! Gauraanga! Hare Krishna! No. In the table and list of Associates of Lords Nitaai Gaura which I have compiled in the NITAAI Veda, you can find what they are in Lord Krishna's pastimes or Lord Raama's pastimes or Lord Vishnu's Pastimes. All Associates of all eternal forms of the Lord in Vaikuntha in all the five mellows, got a chance to taste the highest love of Goloka Vrindaavana by participating in Lord Gauraanga's Pastimes even though they may not be physically present in Vraja in Goloka. Lord Gauraanga gave them an eternal place in Goloka Navadvipa also a part of Goloka. That is why there is nothing higher than Gauraanga's Pastimes. I hope one day the people of this world will understand that.

I would also like to know whether our relationship with Lord Krishna is fixed or it can change according to our desires at the time of death. Secondly if we are not gopis in Goloka Vrindavan then are there chances that we can also become monkeys, parrots, cows or trees in Goloka Vrindavan.

nitya siddha krishna prema....It means that the soul's eternal constitutional relationship with Lord Gauraanga Krishna is already there in each and every soul. It is an integral part of the soul and is not a matter of choice by the soul. It is simply awakened by Naama Bhajana and Kirtana. Though the Lord can change it (in very rare cases) if He wants. Just like He elevated Shrila Uddhava who was in shanta rasa (creeper) in Vraja to a higher rasa when he came in Gaura lila as Shrila Paramananda Puri Goswami.

We can have any one of the five kinds of relationships in Goloka with the Lord according to the constitutional position of our soul including shanta (neutral as grass, trees, animals, paraphernalia etc.), dasya (servant), sakha (friend), vatsalya (elderly affection) and madhurya (conjugal love).

Daaso'smi, Swami Gaurangapada.
Nitaai Gaura Naama is most beneficial and suitable for offensive souls. ~ BSP

Post Author: NItai Gauranga Date: 2008-02-26 07:39:23
Hare Krishna, Dear Swamiji,

Thank you for a wonderful reply.

I am just a little confused about one thing. After death do we go to Goloka Navadvipa where Lord Chaitanya Mahaprabhu lives or Goloka Vrindavan where Lord Krishna lives ?

Your Servant,
Mihir


Worshiping Lord Nityananda with His eternal associates

Post Author: Ishana Thakura dasa Date: 2008-02-26 12:22:18
Nityananda Gauranga Hare Krsna

From bhakti-rasamrta-sindhu we can learn that on advanced stages of devotion sadhaka begin to worship close associates of Supreme Lord, for example asta-sakhi gopis, or dvadasa-gopala, Krsna’s most intimate friends cowherd boys, and read about, meditate on and glorify such close associates of Lord.

From Caitanya Caritamrta and other scriptures we can understand that most intimate associates of Lord Nityananda are Abhirama Thakur, Dhananjaya Pandit, Gauridas Pandit, Kalakrishna Das, Kamalakara Piplai, Kholaveca Sridhara, Mahesh Pandit, Nagar Purushottama, Paramesvari, Purushottama Das, Sundarananda Thakur andUddharana Datta.

There are Deities of Sri Sri Radha Krsna with Their most intimate associates – asta sakhis. Following this process of worshiping and glorifying exalted associates of Lord, and alweys seeking to attain mercy of Lord Nityananda, devotee may develop desire to worship His eternal associates.

Is there any temple where Lord Nityananda is worshiping together with dvadasa-gopala, His most intimate devotees. There is eternal connection between Lord Nitaai and His associates, and this has special meaning for us, Nityananda Gauranga Naam sadhakas because Nitaai Naam is our life and soul.

Is such worship bonafide and is it possible to worship Lord Nityananda together with dvadasa-gopalas? In any case we should always meditate, glorify and sing glories of most intimate associates of Sri Nityananda Prabhu, and pray for their help and mercy.

Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-03-20 23:09:17
Nityaananda! Gauraanga! Hare Krishna! Yes, the worship of Lord Nityaananda Raama along with 12 cowherd Associates is certainly a very merciful, confidential and rare form of worship. We don't know of any Deities of all of them together though many of these 12 eternal associates of Lord Nitaai have worshiped their own Deities of Shri Shri Nitaai Gaura.

Daaso'smi, Swami Gaurangapada.


Sadhana and bhava bhakti

Post Author: Ishana Thakura dasa Date: 2008-02-29 12:25:46
Nityananda Gauranga Hare Krsna
Dear Gurudeva what is difference between sadhana and bhava-bhakti? Is sadhana bhakti prerequisite stage to attain bhava bhakti, in other words is sadhana bhakti part of bhava-bhakti?
Nityananda Gauranga Hare Krsna

Post Author: Bhakta Matus Date: 2008-02-29 13:53:22
Nityananda! Gauranga! Hare Krishna!

Thank You Igor for this question. i found some answers in the essays "Q&A about Raganuga Bhakti" and "What is Raganuga bhakti?", which i would like to share with You. i hope it can clarify to some extent.

Shri Tattva-sutra 32 explains: tasyah varupam phalamupayasceti--"Since the living entities are either liberated or conditioned, bhakti is described as being phala (the goal) or upaya (the means)." Liberated souls are of two kinds, 1) jivan-muktas (those who still possess material bodies) and 2) videha-muktas (those who have cast off their bodies and gone Back Home, Back to Godhead). Thus the phala or goal that liberated souls attain is also of two kinds, 1) bhava-bhakti (devotional service in ecstacy, performed by the jivan-muktas) and 2) prema-bhakti (devotional service in love of Godhead, performed by the videha-muktas). The baddha-jivas or conditioned souls must accept bhakti as their upaya (means to the goal). Sadhana-bhakti-yoga is that means to the goal, and it is divided into vaidhi and raganuga. Bhaktivinoda Thakura states that whether it is called upaya or phala, bhakti is always one. But bhakti is explained differently in the scriptures according to the condition of the performer. This is for the sake of the souls still caught in illusion, who otherwise could not understand what bhakti is nor how to attain it.

Actually from this quote i personally understand, that prema-bhakti can factually be practiced and relished only in the spiritual body and spiritual world...

...vaidhi-bhakti extends from sraddha to ruci, raganuga- bhakti is performed on the asakti stage, bhava-bhakti is performed on the bhava stage and prema-bhakti on the prema stage.

Here one question arises also in my mind: Is raganuga and vaiddhi not practiced straight from beginning of the devotional life?

Ok, i am looking for the answers of Swami Gaurangapada Gurudeva :)

Yours, Matus


Not madhurya, not Radha-Krishna's Lila, and yet understanding...

Post Author: Bhakta Matus Date: 2008-02-29 13:40:14
Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

i would like to kindly ask You one question: Please explain to us, how is it that, many devotees of Lords Nityananda Gauranga, although constitutionally not necessarily in Radha-Krishna's Pastimes and madhurya rasa, and while serving Shriman Mahaprabhu in dasya rasa, can enter and understand the mysteries of Radha-Krishna's Pastimes and madhurya rasa in the association of and service to Shri Gauranga Mahaprabhu and Shriman Nityananda Prabhu?

Thank You very much.

Yours humbly,
Matus

Post Author: Swami Date: 2008-03-20 23:44:17
Nityaananda! Gauraanga! Hare Krishna! In such special cases, Lord Gauraanga imparts them a constitutional form in Shr Shri Radha Krishna's Pastimes even if they did not originally have one. Lord Gaura's incarnation so inconceivable and unlimitedly merciful.

Daaso'smi, Swami Gaurangapada.


Seeking HELP!!

Post Author: lostsoul Date: 2008-02-29 15:50:37
Dear friend, Dandavat

Please can you tell me what is a person who has not received initiation and doesnt live anywhere near a temple suppose to do? I want to perform some type of pratice until I can get initiated, which will be a long time from now ( a year or two). Ive been interested in KC since i was 15 and I am now 19 years old, so please help. Is chanting forbidden? if so my heart aches in Pain.

Post Author: Nava Date: 2008-02-29 21:37:40
Nityananda! Gauranga! Hare Krnsa!

Hi, there is no restriction in chanting the holy names! I do not live near a temple and am unable to drive the many hours to frequent one, but still am a devotee of Sri GaurangaKrishna.

When I do see devotees from the city, which is very rarely, they often are surprised I practice Krsna consciousness for years on my own, out in the country. As if it is impossible to do!. To be honest it is not easy, but what we lack Krsna will make up for. And what has been the strength and key for me....the most merciful names of Nityananda and Gauranga!

I started chanting 10 rounds each of them everyday, maybe half an hour of chanting. And eating vegetarian food. Somedays the bliss following this process is very deep. Bhakti's distribution has no barrier, she only seeks a simple heart, a sincere heart. Most days now I chant at least 69,000 names of God (sometimes 100,000), by Nityananda Gauranga's mercy. They will grant you your hearts desire.

Seperation from the wider Hare Krsna world has not been easy, infact there has been many tears in seperation for me. This is the test. Seperation from Krsna is an essential part of Sri Gauranga's presentation of divine love. I draw my strength from that aspect of Gaudiya Vaisnavism.

Please speak to Swami Gaurangapada about Nityananda Gauranga Naam and shelter.

Hope this helps....Nava Gauranga dasa.

Post Author: JagGaura dasa Date: 2008-02-29 22:06:22
Nityananda! Gauranga! Hare Krishna!

Greetings brother and nice to hear from you. You don't need to live near a temple to become a devotee of the Lord, what you need most of all is the chanting of the holy names of the Lord and association with Vaisnavas. You can get real good association with Vaisnavas through sites like these and by watching Vaisnava videos etc. You can chant the Maha mantra along with the Nityananda and Gauranga mantras. I think it is important to take shelter of Gaura lila and read the pastimes of Nityananda and Gauranga in books like Caitanya Bhagavata over and over. Here are some quotes from Srila Prabhupada if you are having any doubts about the eternal Nityananda and Gauranga mantrarajas:

Prabhupada: “Now, what is the difference, Nitai-Gauranga and Hare Krishna? Nitai-Gauranga and Hare Krishna, there is no difference. Nitai-Gauranga is also nice. Whatever he finds convenient, let him chant.” (Shrila Prabhupada's Room Conversation with Yoga Student specifically regarding Japa, March 14, 1975, Iran)

Shrila Prabhupada in Cc Adi-lila 8.31 purport: “It should be noted in this connection that the holy names of Lord Krishna and Gaurasundara are both identical with the Supreme Personality of Godhead. Therefore one should not consider one name to be more potent than the other. Considering the position of the people of this age, however, the *** chanting *** of Shri Chaitanya Mahaprabhu’s name is *** more essential *** than the chanting of the Hare Krishna maha-mantra because Shri Chaitanya Mahaprabhu is the most magnanimous incarnation and His mercy is very easily achieved.”

Shrila Prabhupada in Shrimad-Bhagavatam Lecture 2.1.2, Vrndavana, March 17, 1974: “Then you become gosvami. Then, as Narottama dasa Thakura says, grhe va banete thake ha gauranga bole dake. Ha gauranga, ‘Always chanting Nitai-Gaura, and thinking of Nitai-Gaura,’ such person, Narottama dasa Thakura says... Grhe va... ‘He may be a sannyasi, or he may be a grhastha. It doesn't matter. Because he is absorbed in the thought of Nitai-Gaura.’ So narottama mage tanra sanga: ‘Narottama is always desiring to associate with such person.’”

Post Author: Ishana Thakura dasa Date: 2008-03-01 00:23:17
Nityananda Gauranga Hare Krsna
Greetings lostsoul. Actually you are not lost soul because you have interest in bhakti and chanting Holy Names!
Nava Gauranga Prabhu dasa and JagannathaGauranga Prabhu dasa gave wonderfull answers in above posts, I just want to add that this process is very simple. All what you need to do is to chant Holy Names, read vaisnava literature and associate with devotees. This forum is association. Actually real association is not on physical level, but on level of soul and spiritual realization.
There are many nice devotees here on forum, and you should more then anything use opportunity to ask, share and discuss all relevant topics with Swami Gaurangapada and devotees.
Nityananda Gauranga Hare Krsna

Post Author: lostsoul Date: 2008-03-01 04:28:06
WOW thanks for the answers!!! It feels great knowing that I can chant, its been the not knowing of this that has caused me pain.

Thats alot of chanting my friend, congratulations on your growing sucsess. You have inspired me truly.

You guys are great, and ill be around for more of yall's association.

Nityananda, Gauranga, Hare Krsna

Post Author: Nava Date: 2008-03-01 09:32:37
Nityananda! Gauranga! Hare Krsna!

"Thats alot of chanting my friend, congratulations on your growing sucsess. You have inspired me truly." posted by lostsoul.

If you watch Swami Gaurangapada very closely then you will find the source for true inspiration! Watch closely, listen deeply to every utterance from his mouth, look with the eyes of your soul into what actually is. Develop that kind of relation with a spiritual master! All glories to Sri Gurudeva! By his mercy even a fool can overcome the greatest obstacles and feel love of God.

Nityananda-Gauranga Naam!

Nava.


Mantras of Gaura Nitai

Post Author: NItai Gauranga Date: 2008-03-01 09:49:26
Nityananda Gauranga Hare Krishna.

I was told that the mantrajas of Lord Gaura Nitai and the other mantras are mentioned in Chaitanya Charitamrita. Can someone please give me the exact location of these mantras in the book as I also wantt to take the chanting of these mantras seriously along with Hare Krishna.

Thanking in advance.

Nityananda Gauranga Hare Krishna.

Post Author: Ishana Thakura dasa Date: 2008-03-03 14:08:05
Nityananda Gauranga Hare Krsna
Dear NitaaiGauranga das Prabhu, I will try briefly to answer to your question. Sri Caitanya Caritamrta is full with constant repetition of Divine Names of Lord Nityananda and Gauranga, so you can easily find many wonderful verses about Nityananda and Gauranga and chant them according to your hearth desire with your chanting of Nityananda, Gauranga and Hare Krsna.

Here is short list of several important verses/mantras from Caitanya Caritamrta. Many devotees are chanting them daily, before chanting Nityananda and Gauranga Mantrarajas and Hare Krsna Maha Mantra. There are many, many more wonderful verses and mantras in Caitanya Caritamrta.Here are several most important verses/mantras from Caitanya Caritamrta:

vande gurun isa-bhaktan
isam isavatarakan
tat-prakasams ca tac-chaktih
krsna-caitanya-samjnakam

I offer my respectful obeisances unto the spiritual masters, the devotees of the Lord, the Lord's incarnations, His plenary portions, His energies, and the primeval Lord Himself, Sri Krsna Caitanya. (Adi-lila 1.1.)

vande sri-krsna-caitanya-
nityanandau sahoditau
gaudodaye puspavantau
citrau san-dau tamo-nudau

I offer my respectful obeisances unto Sri Krsna Caitanya and Lord Nityananda, who are like the sun and moon. They have arisen simultaneously on the horizon of Gauda to dissipate the darkness of ignorance and thus wonderfully bestow benediction upon all. (Adi-lila 1.2.)

sankarsanah karana-toya-sayi
garbhoda-sayi ca payobdhi-sayi
sesas ca yasyamsa-kalah sa nitya-
nandakhya-ramah saranam mamastu

May Sri Nityananda Rama be the object of my constant remembrance. Sankarsana, Sesa Naga and the Visnus who lie on the Karana Ocean, Garbha Ocean and ocean of milk are His plenary portions and the portions of His plenary portions.
(Adi-lila 1.7.)

namo maha-vadanyaya
krsna-prema-pradaya te
krsnaya krsna-caitanya-
namne gaura-tvise namah

"O most munificent incarnation! You are Krsna Himself appearing as Sri Krsna Caitanya Mahaprabhu. You have assumed the golden color of Srimat Radharani, and You are widely distributing pure love of Krsna. We offer our respectful obeisances unto You."
Madhya 19.53

panca-tattvatmakam krsnam
bhakta-rupa-svarupakam
bhaktavataram bhaktakhyam
namami bhakta-saktikam

I offer my obeisances unto the Supreme Lord, Krsna, who is nondifferent from His features as a devotee, devotional incarnation, devotional manifestation, pure devotee, and devotional energy. (Adi-lila 1.14.)

.
jaya jaya sri-caitanya jaya nityananda
jayadvaita-candra jaya gaura-bhakta-vrnda

Glory to Sri Caitanya and Nityananda! Glory to Advaitacandra! And glory to all the devotees of Sri Gaura [Lord Caitanya]!
(Adi-lila 1.18.)

vande 'ham sri-guroh sri-yuta-pada-kamalam sri-gurun vaishnavams ca
sri-rupam sagrajatam saha-gana-raghunathanvitam tam sa-jivam
sadvaitam savadhutam parijana-sahitam krishna-caitanya-devam
sri-radha-krishna-padan saha-gana-lalita-sri-visakhanvitams ca

I offer my respectful obeisances unto the lotus feet of my spiritual master and of all the other preceptors on the path of devotional service. I offer my respectful obeisances unto all the Vaishnavas and unto the six Gosvamis, including Srila Rupa Gosvami, Srila Sanatana Gosvami, Raghunatha dasa Gosvami, Jiva Gosvami and their associates. I offer my respectful obeisances unto Sri Advaita Acarya Prabhu, Sri Nityananda Prabhu, Sri Caitanya Mahaprabhu, and all His devotees, headed by Srivasa Thakura. I then offer my respectful obeisances unto the lotus feet of Lord Krishna, Srimati Radharani and all the gopis, headed by Lalita and Visakha.
Caitanya Caritamrta Antya 2.1

Post Author: Swami Date: 2008-03-21 00:31:04
Nityaananda! Gauraanga! Hare Krishna! Dear Mihir, Please read the topics in the Nityaananda Gauraanga Naama book/forum for all the scriptural references about the Nityaananda and Gauraanga Mantraraajas.

Daaso'smi, Swami Gaurangapada.


What is Ekadasha bhava?

Post Author: Ishana Thakura dasa Date: 2008-03-03 06:08:58
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!

What is exactly Ekadashi bhava? Is it bhava that may be attained by following and observing Ekadashi? Some devotees consider ekadashi-bhava to be part of raganuga bhakti. Could you please briefly describe what is correct meaning or definition and significance of this term?
Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-03-21 00:47:23
Nityaananda! Gauraanga! Hare Krishna! It is not Ekadashi bhaava and is not related to Ekaadashi. Ekaadasha means eleven. It is Ekaadasha Bhaava or the eleven characteristics of our eternal spiritual body (siddha deha) and is a very advanced topic of discussion. Some references are below:

In Jaiva Dharma Chp 39:
Vijaya: Kindly explain these ekadasa-bhavas to me thoroughly once again.

Gosvami: The ekadasa-bhavas are: 1) sambandha (relationship), 2) vayasa (age), 3) nama (name), 4) rupa (personal form and beauty), 5) yutha (group), 6) vesa (dress), 7) ajna (specific instruction), 8) vasa (residence), 9) seva (exclusive service); 10) parakastha-svasa (the highest summit of emotion, which is the aspirant's very life breath), and 11) palya-dasi-bhava (the sentiment of a maidservant under the protection of Shri Radha).

Shri Hari Naama Chintamani, Chp 15:

"A devotee who aspires to attain the ujjvala-rasa must follow the gopis of Vraja. A soul who thinks of himself as male is not qualified to enter the shringara-rasa. The soul must first attain the form of a gopi in Vraja. Then the soul may worship Lord Krishna in the shringara-rasa. The soul must attain the nature of a vraja-gopi in relation to eleven items described here. There eleven items are: 1. one's relationship, 2. age, 3. name, 4. form, 5. group, 6. garments, 7. command, 8. home, 9. service, 10. highest aspiration, and 11. gopi patroness. The aspiring devotee not attain this form even while he resides in the material world. Why not? In meditation considering himself a gopi according to these eleven items, he may worship Lord Krishna in his heart.

"(28) In striving to attain these eleven items the aspiring devotee passes through five stages. These five stages are: shravana-dasha (the stage of hearing), varana-dasha (the stage of accepting), smarana-dasha (the stage of meditating), apana-dasha (the stage of attaining), and sampatti-dasha (the stage of good fortune)."

Daaso'smi, Swami Gaurangapada.


Lila Smarana

Post Author: Ishana Thakura dasa Date: 2008-03-05 12:44:14
Nityananda Gauranga Hare Krsna
In vaisnava literature we may find terms - Lila Smarana and Asta kaliya Lila. Is lila smarana "forceful" process, that requires sadhaka to concentrate, or think, meditate on some pastime of Lord, or it is simultaneous process attainable by Naam?
For example - when devotee is chanting Nityananda, Nityananda and automatically remembers Lord Nityananda, His form etc. is this Lila-Smarana?

Post Author: Swami Date: 2008-03-21 00:24:15
Shrila Bhaktisiddhanta Sarasvati Prabhupada in his commentary on Shri Shiksashtakam Verse 5:

"After anartha-nivritti comes nairantarya, or an undeviating steadiness in serving; followed by sveccha-purvika, or voluntary invocation of Lord Krishna's pastimes in meditation and thereby developing spontaneous taste. The next stage is svarasiki, or the spontaneous manifestation of Krishna's unmanifested pastimes without voluntarily desiring it. Only after these three stages, comes the final perfection, that of krishna-prema."

So a little bit of force to voluntary remember the eternal pastimes of Lord Gaura and Lord Krishna is certainly very favorable to Naama Bhajana until we attain the stage when the pastimes arise simultaneously while chanting.

Daaso'smi, Swami Gaurangapada.


Forcing the mind to chant!!!

Post Author: truthseeker Date: 2008-03-05 15:20:10
Nityaananda!!! Gauranaga!!! Hare Krishna!!!!

All glories to Guru Parampara!!!

Is it ok to force the mind to chant the Holy Names of the Lord? I am asking this because a beginner in devotional service might lose interest in the Naam sometimes since he/she has not develooped any form of bhava. So is it ok if we force ourselves to chant the Holy Names even if our mind is reluctant? Does such type of chanting help a devotee advance in Bhakti yoga? Kindly answer. --y.s. truthseeker. Jai Nitaai-Goura!!!Haribol!!!

Post Author: Nava Date: 2008-03-05 20:55:29
Nityananda! Gauranga! Hare Krsna!

Truthseeker, it is very helpful (essential) to set a number of rounds or quota of names daily. This vow is very potent and assures success in Naam Bhajan. Forcing the mind to sit quietly for at least half an hour a day is surely recommended! By such a process gradual phases of devotion will manifest; deep faith in the process, strong desire for association with other chanters, steadiness in the vow, relishable incomparable taste, deep attachment to the association of Naam which is non-different to God, ecstatic emotions soothing all aspects of the self, and eventually pure love of God. Just like we have to force ourselves to get out of bed somedays :-)

All this will be the fruit of firm determination to make that time each day to sit quietly and chant, beginning with small steps. The slow and steady win the race, the trophy being the direct vision of Vasudeva, the Supreme Personality of Godhead.

Bhagavad Gita As It Is
Chapter 7 verse 19

'After many births and deaths, he who is actually in knowledge surrenders unto Me, knowing Me to be the cause of all causes and all that is. Such a great soul is very rare.'

Dear truth seeker I suggest you read Srila Prabhupada's purport to this verse, bookmark it and reflect on its inner meaning for the coming days. And dive deeply into the Holy Name. Nectar!!!

Post Author: Ishana Thakura dasa Date: 2008-03-06 09:44:19
Nityananda Gauranga Hare Krsna
This is very good question truthseeker!
Dear Nava Gauranga Prabhu das gave wonderful answer. I just want to add verse from Bhagavad Gita and commentary of Srilla Prabhupada...I am sure it will share some light on your searching toward truth :-)

Bhagavad-Gita 6.35

sri-bhagavan uvaca
asamsayam maha-baho
mano durnigraham calam
abhyasena tu kaunteya
vairagyena ca grihyate

TRANSLATION

Lord Sri Krishna said: O mighty-armed son of Kunti, it is undoubtedly very difficult to curb the restless mind, but it is possible by suitable practice and by detachment.

PURPORT:

The difficulty of controlling the obstinate mind, as expressed by Arjuna, is accepted by the Personality of Godhead. But at the same time He suggests that by practice and detachment it is possible. What is that practice? In the present age no one can observe the strict rules and regulations of placing oneself in a sacred place, focusing the mind on the Supersoul, restraining the senses and mind, observing celibacy, remaining alone, etc. By the practice of Krishna consciousness, however, one engages in nine types of devotional service to the Lord. The first and foremost of such devotional engagements is hearing about Krishna. This is a very powerful transcendental method for purging the mind of all misgivings. The more one hears about Krishna, the more one becomes enlightened and detached from everything that draws the mind away from Krishna. By detaching the mind from activities not devoted to the Lord, one can very easily learn vairagya. Vairagya means detachment from matter and engagement of the mind in spirit. Impersonal spiritual detachment is more difficult than attaching the mind to the activities of Krishna. This is practical because by hearing about Krishna one becomes automatically attached to the Supreme Spirit. This attachment is called paresanubhava, spiritual satisfaction. It is just like the feeling of satisfaction a hungry man has for every morsel of food he eats. The more one eats while hungry, the more one feels satisfaction and strength. Similarly, by discharge of devotional service one feels transcendental satisfaction as the mind becomes detached from material objectives. It is something like curing a disease by expert treatment and appropriate diet. Hearing of the transcendental activities of Lord Krishna is therefore expert treatment for the mad mind, and eating the foodstuff offered to Krishna is the appropriate diet for the suffering patient. This treatment is the process of Krishna consciousness.

Post Author: Nava Date: 2008-03-06 20:07:33
Nityananda! Gauranga! Hare Krsna!

Hi Igor, thx for your encouraging words and continual service at Nitaai Sangha, much appreciated mate).....Nava.

Post Author: truthseeker Date: 2008-03-08 00:31:45
Nityaananda!!! Gauranga!!! Hare Krishna!!!!

Thank you Prabhujis for the answers.

Post Author: Swami Date: 2008-03-20 22:52:52
Nityaananda! Gauraanga! Hare Krishna! If one cannot chant, one should force oneself to chant. If one has no desire to chant, one should force oneself to develop the desire to desire to chant. It is just like the sick patient who has to be forced to take the bitter medicine for his own benefit. And as he begins to recover, he realizes how beneficial the medicine actually is.

Daaso'smi, Swami Gaurangapada.


Mridanga and Karataala in Sankirtana

Post Author: Swami Date: 2008-03-06 10:23:06
This post has been moved to a different topic as the below discussion in on a philosophical level.

Post Author: lowerthanarat Date: 2008-03-15 04:45:41
bhajan or kirttan that is the question.
We read in the sanskrit dictionary
bhajan kutira
nama bhajan

but no kirttan bhajan
we hear sankirttan
kirttan

kirttan means one person chanting
sankirttan many people chanting

Post Author: lowerthanarat Date: 2008-03-15 05:01:42
If I am not mistaken did not Srila Prabhupada say no harmonium in kirttan. harmonium in bhajan =one person chanting just Srila prabhupada did

Bombay11 January, 1976
76-01-11VancouverMy dear Bahudak, Please accept my blessings. I beg to thank you for your letter dated December 15th, 1975 and I have noted the contents carefully. I was very glad to learn how our devotees are coming out victorious in the preaching to the university
professors and students.....Our movement is authorized. Our books are based on the statements of the most exalted devotees. And if we
follow strictly the guidelines for devotional service as they are given in the Nectar of Devotion and Nectar of Instruction, then no one can touch us. Our position is definitely due to our books, therefore I am always pressing on this point.…Of course the farm projects are important but more stress should be given to Sankirtana.…Continue to go out on Sankirtana. Example is better than precept. The harmonium may be played during bhajan if there is someone who can play melodiously. But it is not for kirtana and arati.."

Post Author: Gouranga dasa Date: 2008-03-15 13:23:05
this is neither kirtan or arati, It is the last Maha Mantra after the song Mana shiksha, sadly I did not film it, kind regards. Gouranga das,

Post Author: Swami Date: 2008-03-16 11:02:43
Nityaananda! Gauraanga! Hare Krishna! Traditionally Shrila Bhaktisiddhanta Sarasvati Prabhupada also did not allow harmonium to be played with singing kirtana or even bhajana in the Gaudiya Math temples as the harmonium was considered a musical instrument which was introduced later and not was present in the original Sankirtana of Lords Nitaai Gaura, five hundred years ago. Nor did Shrila Narottama Dasa Thakura and the other great Kirtana stalwart Acharyas later make use of the harmonium. My personal realization is that the voice of the harmonium and other similar new instruments is of a little different dimension than our Gaudiya Bhajans and Kirtans and thus the sound of these kind of instruments somewhat drowns off the voice of the devotee singing the kirtana whereas the focus should be on the Holy Names. We tend to hear or focus on the instrument sound more than the Holy Names. Karatals (cymbals) and Mridanga (a specific drum) are the most sweetest and auhtorized for our Gaudiya Kirtana. Even similar drums like Dhola or Tabla are not used simply because Lord Gauraanga did not use them and wanted to keep Sankirtana simple and sublime.

Of course as one cannot prevent newer things from being introduced as the time changes, and to attract the people to the Holy Names being the main consideration, our Shrila Swami Prabhupada, used and allowed the harmonium for singing Bhajans. But as quoted above, he did not allow it for the Sankirtana of the Holy Names because Lord Gaura or the Acharyas did not use it for Naama Sankirtana. This instruction of Shrila Swami Prabhupada is sometimes forgotten and harmonium is used in a widespread manner even during Sankirtana of the Holy Names. Even in the present age, you will not see a harmonium or other new age instruments in the traditional Gaudiya Math kirtans or the temples.

Shrila Bhaktivinoda Thakura writes in Sajjana Toshani 6/2:

"Singing accompanied by musical instrument began only during the time of Srinivasa Acarya. Srinivasa Acarya, Sri Narottama dasa, and Sri Syamananda Prabhu resided for some time in Vrndavana as students of Sri Jiva Gosvaml. With his approval, these three began to perform kirtana accompanied by musical instruments. All three were expert in musical science. Moreover, they were proficient in the Indian classical music of Delhi. They were also intimate friends and shared a single life goal.

"Srinivasa Acarya illumined the province of Katwa through his preaching. His area fell under the jurisdiction of the manoharasahi subdivision. Therefore the process of singing he inaugurated is called manoharasahi. Sri Narottama dasa was a resident of Kheturi village, which was under the jurisdiction of the garanahati subdivision in the district of Rajashahi, Bangladesh. That is why the process of singing he inaugurated is called garanahati. Sri Syamananda Prabhu belongs to the district of Midnapur. The process of singing he inaugurated is called reneti. In order to encourage these three musical acharyas, Sri Jiva Gosvaml awarded them each titles. Srinivasa became known as Acarya, Sri Narottama dasa as Thakura, and Syamananda as Sri Syamananda Prabhu."

Some may ask that how can there be good accompanying music without harmonium and other new age instruments, the answer is simple. Lord Gaurahari simply desires the devotion of the devotee who sings the Kirtana, not even the tune in which he or she may be singing what to speak of the tune of the accompanying musical instruments. And if the Lord is pleased by our kirtana, then the audience will be moved and pleased. That should be our goal. Of course the devotee does try to also sing and play as melodiously as he or she can for the pleasure of the Lord and His devotees.

Of course as I have stated above, if devotees do use the modern musical instruments in the service of the Lord to specifically attract those souls who would not be attracted otherwise to our traditional Kirtana standards, who are we to judge the nice services and genuine intentions of those devotees. Shrila Swami Prabhupada most mercifully engaged the Beatle George Harrison to sing about the Lord in western music and George made so many souls to sing and dance to the tune of Hare Krishna. So ultimately the end may justify the means. On the same hand as a Guru, I do need to do my duty and mention the ideal standard of Lord Gaura and the Acharyas even if it sounds unpalatable even though I myself sometimes have to attend kirtans where the ideal standard cannot always be followed. I never say anything to any devotees as I always appreciate their services in whatever form but I do feel like writing about these ideal standards sometimes to remind us about them not to correct or minimize anyone's wonderful services. This article in not in relation to the original video posted in this topic but a general article on the use of musical instruments in Sankirtana pertaining to a comment in this topic. I hope this helps.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2008-03-16 12:59:37
Nityaananda! Gauraanga! Hare Krishna! Of course as I have stated above, if devotees do use the modern musical instruments in the service of the Lord to specifically attract those souls who would not be attracted otherwise to our traditional Kirtana standards, who are we to judge the nice services and genuine intentions of those devotees. Shrila Swami Prabhupada most mercifully engaged the Beatle George Harrison to sing about the Lord in western music and George made so many souls to sing and dance to the tune of Hare Krishna. So ultimately the end may justify the means. On the same hand as a Guru, I do need to do my duty and mention the ideal standard of Lord Gaura and the Acharyas even if it sounds unpalatable even though I myself sometimes have to attend kirtans where the ideal standard cannot always be followed. I never say anything to any devotees as I always appreciate their services in whatever form but I do feel like writing about these ideal standards sometimes to remind us about them not to correct or minimize anyone's wonderful services. This article in not in relation to the original video posted in this topic but a general article on the use of musical instruments in Sankirtana pertaining to a comment in this topic.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-03-16 13:19:33
dandavats Maharaj
the khol and kartal was given by Mahaprabhu from the spiritual world.
So surly it will be most effective in the iron age.

yes ofourse Mr harrison was blessed by my guru Srila Swami Maharaj to make music to attract the masses. but Srila Gurudev did not specifically tell his other devotees (who were not George Harrison) to use other instruments in sankirttan.

When the masses hear karmi style kirttan or sankirttan then they will expect it alway as the norm.

But when you hear the khol and kartal its so much sweeter.

nitai gaur

Post Author: Swami Date: 2008-03-16 13:47:35
> the khol and kartal was given by Mahaprabhu from the spiritual world.

I agree. I will compile an article on how the sound of the mridanga and karatala has various spiritual meanings.

>When the masses hear karmi style kirttan or sankirttan then they will expect it alway as the norm.

In one way, I agree. When other modern or other musical instruments start getting used very commonly, always and regularly in Sankirtana, the essential nature of the mridanga and karatals is in one way reduced. In some cases, I have seen that mridangas and karatals very gradually replaced by other musical instruments and the newer generation of devotees may think that it is the norm. It is not very difficult to procure mridangas and karatals in any part of the world as they are not so costly. They are Gaura vastu or directly Gaura's paraphernalia. Sankirtana with these two is known as Gaura Vihita Kirtana. They strongly remind us about Lords Nitaai Gaura's Sankirtana. Anything which reminds us of the Lord should always be at our side. Everything else is secondary even if other instruments produce better sounding music.

Of course, under higher guidance, the modern instruments can be used for Kirtana specifically meant for those audiences and gatherings who gather to hear them similar to what George Harrison nicely did under direct instructions from Shrila Swami Prabhupada. This is certainly a way to attract them to the Holy Names. And giving people the Holy Names is the highest of all services and higher than any other principles.

But when we introduce these new age modern instruments for regular use in our Temples or Ashrams or during Kirtans in the homes of our regular devotees when they gather for Sankirtana, then we are not teaching the assembled devotees Lord Gaura's ideal standard of mridangas and karatals and introducing a new norm which may very gradually end up replacing the traditional mridangas and karatalas altogether. If such a trend would start, after a few hundred years, devotees may end up using other "much better sounding" and sophisticated musical instruments to play during Kirtana.

Shri Chaitanya Charitamrita Madhya 11.216:

ashta mridanga baaje, batrisha karataala
hari-dhvani kare sabe, bale -- bhaala, bhaala

'In the four groups (during the Puri Ratha Yatra Sankirtana of Lord Gaura) there were eight mridangas and thirty-two karatalas (cymbals). All together they began to vibrate the transcendental sound, and everyone said, "Very good! Very good!"'

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-03-16 13:56:25
yes Maharaj
this should shouted out and posted up everywhere there is a temple and regular satsanga. all practitioners should not lose sight of the real hari nama sankittan using khol and kartal.

dandavats

Post Author: Gouranga dasa Date: 2008-03-17 03:33:19
Regarding your question about kirtana, practically we are not concerned with the instruments. They are used sometimes to make it sweeter, but if we divert our attention for using the instruments more, that is not good. Generally kirtana is performed with mrdanga and karatalas, but if somebody is expert instrument player, he can be admitted to join Sankirtana. We can accept everything for Krishna's service, but not taking the risk of diverting attention to any other thing which will hinder our Krishna Consciousness. That should be our motto, or principle.

Letter to: Jadurani
—
New Vrindaban
26 May, 1969

Post Author: lowerthanarat Date: 2008-03-18 04:54:19
One can read the book religion of the heart by Srila Govinda Maharaj Sri Chaitanya Saraswat Math to understand.

bhubhi militva yat kirttan
tad eva sankirttanam.tad eva

sankirttanam means: when a group of devotees gather together for kirttan,what come from their melted hearts, that is sankirttan. Sankirttan is congregational chanting with the mood of tolerance, humility and giving honor to others.

kirttan means when one person is glorifying the Lord.

I am only a fool who has been inlightened by my divine masters

Srila Bhaktivedanta Swami prabhupada and
Srila Bhakti Sundara Govinda DevGoswami Maharaj

I beg forgiveness of the vaisnavas if I have offened them

lowerthanarat


Spiritual realization or mental speculation?

Post Author: Ishana Thakura dasa Date: 2008-03-08 07:05:59
Nityananda Gauranga Hare Krsna

Dear Gurudeva, what is difference between genuine spiritual realization and mental speculation?
For example, while chanting or while doing some other devotional activities sadhaka may think about Lord, His Form, Associates etc and within His mind he begin to see different “pictures” and different thoughts about Lord and His Pastimes may arise.
How should sadhaka recognize when such meditations are genuine spiritual realizations and when they are mental speculation?

Post Author: Swami Date: 2008-03-20 23:05:28
Nityaananda! Gauraanga! Hare Krishna! If those thoughts and realizations are according to the scriptures and the teachings of Guru and the Acharyas, then they are certainly real and conducive for Bhajana. One should get them confirmed from Guru if there is some doubt. Shrila Rupa Goswami states in Shri Namashtakam that the Lord and His Holy Name does give glimpses of the ultimate attainment of Prema Bhakti, to the praciticing devotees in order to encourage them on the path. Shrila Prabhupada states that it is mandatory that one should think of the Form or Qualities or the Pastimes of the Lord while chanting the Holy Names so that our mind is properly absorbed in the Mantra.

Daaso'smi, Swami Gaurangapada.

Post Author: Rahul Date: 2008-03-21 14:30:33
Nityananda!! Gauranga!! Hare Krishna!!

What is more important, hearing each word of the mantra while chanting or thinking of forms, pasttimes, pictures etc while chanting ?

Nityananda!! Gauranga!! Hare Krishna!!


Original position of Srilla Bhaktivinoda Thakura

Post Author: Ishana Thakura dasa Date: 2008-03-07 08:22:39
We all are servants of servants of servants of Srilla Bhaktivinoda
Thakura and all our knowledge and understanding is uprising from his
teachings and books. We are members of the glorious transcendental
family of Srilla Bhaktivinoda Thakura, Bhaktivinoda parivara and
therefore, we take his words as supreme guidance and shelter.

Here is interesting text written about Srilla Bhaktivinoda Thakura and
Gaura Kaisora das Babaji by Srila BR Sridhara Deva Gosvami Maharaja in
his book Follow the Angels:

"Now, suddenly, these two personalities have come to the surface,
Gadadhara Pandita and Svarupa Damodara. Both have come. Svarupa
Damodara came as Gaura-kisora and Gadadhara Pandita came as
Bhaktivinoda Thakura. This is not to be given expression in any and
every place. This is concealed truth, not to be expressed everywhere
and anywhere."

Also Swami B.G. Narasingha in his essey The worship of Gaura-
Gadadhara wrote "The position of Bhaktivinoda Thakura is so exulted
that at the end of his commentary on Caitanya-caritamrta, Srila
Bhaktisiddhanta wrote that he saw Bhaktivinoda as Gadadhara Pandita."

How to properly understand this statements? Is Srilla Bhaktivinoda Thakura Gadadhara Pandita? If not, now to understand this statement of Srila BR Sridhara Deva Gosvami Maharaja? It is little confusing and disturbing to see that there are various understandings about svarupa of our glorious acharya Srilla Bhaktivinoda Thakura.

With all humility I am asking this question praying to you and Srilla Bhaktivinoda Thakura to give us right understanding.
Nityananda Gauranga Hare Krsna

Post Author: Bhakta Matus Date: 2008-03-07 12:54:03
Nityananda! Gauranga! Hare Krishna!

Thanks a lot Igor for this question. i also heard or read somewhere that Shri Gauranga manifested again in the body and personality of Shrila Shrinivasa Acharya, Lord Nityananda in Narottama dasa Thakura and Shri Advaita Acharya in Shyamananda Prabhu, or something like that. i could have confused the order, but maybe it has some analogy to Your question...

By the way, have someone of You taken a look already at the commentary in CC of Shrila Bhaktisiddhanta Saraswati Thakura? What is the exact statement?

Thanks a lot. Looking forward for the answer.

Matus

Post Author: Ishana Thakura dasa Date: 2008-03-07 13:09:42
Most interesting..I have never heard about this...Now more confusion...Looking forward for the answer...Bhakti is really mystery. Now we are starting to understand that we do not know nothing.

Post Author: Swami Date: 2008-03-08 20:08:43
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Shrila Gadadhara Pandita and Shrila Bhaktivinoda Thakura are not exactly the same spiritual personalities. The previous Acharyas and Associates of the Lord can manifest a portion of their potencies in other Acharyas or Associates for fulfilling a specific mission or desire of the Lord. It is simply known as aavesha or empowerment. Both have their individual personalities and services in Gaura and Krishna lilaas. So when it is stated that one sees one Acharya in another Acharya, it means that one sees the potency, empowerment and mercy of a previous Acharya in the other Acharya. It does not necessarily mean that one Acharya has fully incarnated as the other unless it clearly stated like in the case of Shrila Gopinatha Acharya who descended again as Shrila Baladeva Vidyabhushana.

I hope this makes things clear. Please let me know if you have any further questions.

Yours in NITAAI's service,

There is no other means except Gaura Naama in Kali Yuga. ~ BVT


Computer games and gambling?

Post Author: Ishana Thakura dasa Date: 2008-03-08 19:24:44
Nityananda Gauranga Hare Krsna
Recently there was debate on some devotional forums is playing video/computer games breaking of devotional vows - gambling or not? In modern world many persons are addict to play different computer games. Is it consider to be gambling? What should be our opinion about that?
Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-03-08 19:52:02
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! It may not be the gambling in it's true form (which destroys the virtue of truthfulness) in Kali Yuga, but it still does waste away our time in an imaginary fantasy world (with no relation to our real existence) in this very precious, rare and very short human form of life and thus can be somewhat considered as gambling with our precious time (and consciousness) which we will never get back even by paying millions of dollars. The time lost is lost forever. We find that we have only a few years left to live spiritually after we truncate the number of years we will spend in sleeping, working and our bodily necessities in our future. Who will want to waste away that very short time remaining in meaningless activities? As long as we are in this material world, every second counts because we may again receive a human birth with advanced intelligence only after millions of lives or years. Thus, that same time could have been much better utilized in the practice of NITAAI Yoga for our soul so that we don't have to go to the hellish planets after death or to accept rebirth in this painful cycle of birth and death ever again and thus succeed in the final game with the illusory energy.

Yours in NITAAI's service,

There is no other means except Gaura Naama in Kali Yuga. ~ BVT

Post Author: Ishana Thakura dasa Date: 2008-03-09 08:53:04
Nityananda Gauranga Hare Krsna
Thank you, dear Gurudeva on this answer. Also another similar question, so I am posting in this thread is question about learning/training martial arts. Some devotees think it is all right to learn and train such selfdefence technique in order to protect himself and other devotees (hopefully never to use), other are thinking it is not appropriate for devotee to train martial arts. Some devotees are saying it is all right for grhastha devotees and they are off course giving examples of Arjuna, great warrior, cowherd boys and Krsna in Vrindavan and their wrestling activities and emphases that such art may be useful in this age of Kali. Other devotees are thinking that this is simply vaste of time and energy.
Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-03-09 21:22:46
Nityaananda! Gauraanga! Hare Krishna! Those who believe that they can protect themselves can practice martial arts. Even if we are expert in martial arts but if Lord Gauraanga Krishna wants us to be harmed, we will not be able to protect ourselves in the most "safest" situation in this world. And even if we don't know a thing about martial arts, if Lord Gauraanga Krishna wants to protect us, we will still be protected in the most difficult situations. This is one of the six symptoms of surrender or Sharanaagati. Devotees rather try to advance in these six stages of surrender which are the blue, red, black belts etc. for us. Arjuna was told to fight by the Lord directly. If there is such an order to us from Guru and Gauraanga, then we can do it. :)

Yours in NITAAI's service,

There is no other means except Gaura Naama in Kali Yuga. ~ BVT

Post Author: Ishana Thakura dasa Date: 2008-03-10 10:44:08
Nityananda Gauranga Hare Krsna
Yes, that is clear, Krsna, Gauranga is supreme Protector! I asked these questions because devotees have different opinion about such topics. Thank you for answers!

krsna kesava krsna kesava krsna kesava raksa mam
rama raghava rama raghava rama raghava pahi mam


Eight-fold pastimes in Puri Dhama?

Post Author: Bhakta Matus Date: 2008-03-09 19:34:51
Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my respectful obeisances at Your Lotus Feet.

i am wondering: Are there something like eight-fold pastimes of Lord Gaurahari in Shri Puri Dhama, as they are in Shri Navadvipa Dhama?

Many thanks,
Matus

Post Author: Swami Date: 2008-03-09 19:44:02
Nityaananda! Gauraanga! Hare Krishna! Interesting question. Yes, there certainly are. Very less has been written about them. Shrila Shrinivasa Acharya Thakura saw these eternal pastimes of Lord Gauraanga in Puri Dhaama when he was resting at the home of Shrila Gopinaatha Aachaarya in Puri. Can you please find this from Bhakti Ratnakara in the NITAAI Veda or elsewhere and post the pastime here for our benefit.

Yours in NITAAI's service,

The golden moonlight from the Gauraanga Mantra creates huge tidal waves in the ocean of pure love while merging us in bliss. ~ SG

Post Author: Bhakta Matus Date: 2008-03-12 17:35:07
Nityananda! Gauranga! Hare Krishna! i am working on that... Yours, Matus


Fight or not?

Post Author: Bhakta Matus Date: 2008-03-11 13:16:43
Dear Swami Gaurangapada,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have one question. Let's imagine the following situation:

If war broke out, and fighting wasn't one's 'dharma' or one's profession, shall one fight or not according to our Vaishanava understanding?

In most countries it is (it was ) like that, that in such circumstences all kind of citizens are taken (forcibly) to the battle field. When we think of Arjuna and the era He lived in, it is quite reasonable that He shall fight in the battle of Kurukshetra as He was a kshatriya in the Varnashrama system, which during His time somehow worked. But nowadays...

Thank You very much in advance.

Yours, Matus

Post Author: Swami Date: 2008-03-11 13:38:47
Nityaananda! Gauraanga! Hare Krishna! In the olden times like during the Mahabharata war, dying in battle would take one to the heavenly planets after death in a war which was according to Dharmic Vedic laws. One example was that enemies becomes friends after sunset. The next wars on this planet, if and when they happen, would be extremely destructive and manpower will be eclisped by the use of bomb and missiles. It will not be a question of participation in the war but a question of how to escape the effects of the war. The devotees of Lords Nityaananda Gauraanga who always depend on Their shelter are always protected by Their Lordships.

Yours in NITAAI's service,

Nitaai Gaura Naama is most beneficial and suitable for offensive souls. ~ BSP

Post Author: Ishana Thakura dasa Date: 2008-03-11 13:50:14
The next wars on this planet, if and when they happen, would be extremely destructive and manpower will be eclisped by the use of bomb and missiles.

That is true. I have practical experience, because here in Serbia we had 3 wars and bombarding during 1991,1992,1993 and 1999.I remember that during bombarding I would chant Holy Names and pray to Krsna. During three months of bombarding in 1999, everything was in surviving and escaping mode. Wars of today are not according to Vedic principles. Bombarding towns and citizens from 10.000 meters is not the way how the Vedic warriors acted. Here we have practical experience of this. Future wars will be much more destructive, globally. Padam padam yad vipadam na tesam. On every step in this world is danger. Best what we can do is to chant Holy Names.


Trust in God

Post Author: truthseeker Date: 2008-03-12 02:43:31
Nityaananda!!!Gauranga!!!Hare Krishna!!! All glories to Guru parampara!!!!

On what basis should we trust God or why should we trust God? We know that there is lying tendency in us human beings. What makes sure that this tendency is not there in God? Can God lie? Why or why not?

Sometimes I think since God is all powerful, we are no one to question Him or whatever He does. "God is all powerful"- is a very very heavy statement. It rules out all the posibilities. Kindly discuss. Please forgive any offenses. --Haribol, y.s. truthseeker.

Post Author: Nava Date: 2008-03-12 09:03:25
Nityananda! Gauranga! Hare Krsna!

Everything in this world is a shadow reflection of the ultimate pure reality, in its consummate state of eternity knowledge bliss. Form.

If we can meditate on the divine pure reality while chanting Naam then we may be granted to see divine vision, Vasudeva, and realize all things have connection to God. Then even the material energy becomes spiritualized. When the mind is situated in pure Krsna consciousness all is spiritual. All is then in relation to Krsna, that is the mystery of Krsna consciousness.

Why shadow of greed in this world? Greed in the spiritual sense is necessary for spontaneous loving devotion.

Why shadow of fighting in this world? Because Krsna likes to fight with demons!

Why shadow of humor in this world? Because Krsna is the personification of expert humor.

If we can see Krsna's reflection in this picture before our eyes, we can be practical. And dovetail all for Krsna. If you have anger, use it to defend the devotees, then by grace you will gradually be purified, etc.

Krsna consciousness is not negation, it is life eternal. Positive and progressive. The ocean of love is unlimited, and Sri Caitanya Deva has come to give the ultimate love.

y.s. Nava.

Post Author: Sarvabhauma das Date: 2008-03-19 08:40:27
Nityanaanda! Gauraanga! Hare Krishna! Jaya Srila Prabhupada and Sri Guru Parampara!

Thank you truthseeker for the thoughtful question. Thank you Nava Gauranga dasa prabhu for your beautifully written answer.

Why should we trust God? Yes, this very important question we should ask. Krishna says:

sarva-dharmān parityajya
mām ekaḿ śaraṇaḿ vraja

“Abandon all varieties of religion and just surrender unto Me.”

Naturally our first reaction to such a heavy statement is to protest: “But who are You? Why should I trust You?”

In the beginning of Bhagavad Gita Arjuna was in a very difficult situation (how difficult we could not even imagine). So, first of all he realized: “My friendly relationship with Krishna is not going to help me overcome this unusual weakness and confusion that I am confronted.” Therefore he “gave up” his friendship with the Lord and surrendered to Him as a disciple to spiritual master and started inquiring about his duty. (BG 2.7)

kārpaṇya-doṣopahata-svabhāvaḥ
pṛcchāmi tvāḿ dharma-sammūḍha-cetāḥ
yac chreyaḥ syān niścitaḿ brūhi tan me
śiṣyas te 'haḿ śādhi māḿ tvāḿ prapannam

TRANSLATION
“Now I am confused about my duty and have lost all composure because of miserly weakness. In this condition I am asking You to tell me for certain what is best for me. Now I am Your disciple, and a soul surrendered unto You. Please instruct me.”

Later on, when Shri Krishna gradually revealed to him transcendental knowledge which drove away all ignorance from his heart, Arjuna realized that Krishna is not an ordinary person but God Himself, the original transcendental personality, the purest, the ultimate abode, the unborn and eternal, the most powerful Lord of all Lords. He remembered also how great sages like Narada, Vyasa, Asita and Devala glorify Lord Krishna as the Supreme Brahman. Thus Arjuna prayed (BG 10.12-13)

arjuna uvāca
paraḿ brahma paraḿ dhāma
pavitraḿ paramaḿ bhavān
puruṣaḿ śāśvataḿ divyam
ādi-devam ajaḿ vibhum
āhus tvām ṛṣayaḥ sarve
devarṣir nāradas tathā
asito devalo vyāsaḥ
svayaḿ caiva bravīṣi me

So, then as Srila Prabhupada points out in the purport, one may think that Arjuna is eulogizing Krishna on the basis of their friendship. But it is not so. Later on Krishna gives detailed knowledge of His divine opulences and in the XI-th Chapter He reveals His all-pervading Universal Form to the filled with amazement Arjuna.

What I am trying to say is that to come to the point of asking us to surrender to Him completely (BG 18.66) the Lord has revealed and proven His supreme position and dominion over everything that be. In other words, He is not asking us to blindly accept Him as God, although of course He has the power to do so. On the contrary He has created us with the purpose to exchange loving relationship with Him and has granted us the free will whether to love Him or leave Him. It is all up to us. He will not force us in both choices. But the results of our choices will be different. We can either feel His love for us and get spiritually nourished by it while acting according to His desire, or we can disconnect ourselves and fade away in forgetfulness of our relationship with Him, in other words drown in the illusion of Maya.

Yes, God is all-powerful and therefore we should trust him. But this trust or faith is strengthened by knowledge and devotion as revealed in BG 10.8 where Krishna says.
ahaḿ sarvasya prabhavo
mattaḥ sarvaḿ pravartate
iti matvā bhajante māḿ
budhā bhāva-samanvitāḥ

“I am the source of all spiritual and material worlds. Everything emanates from Me. The wise who perfectly know this engage in My devotional service and worship Me with all their hearts.”

Still this does not limit us in any way, because as He promises in BG 4.11: ye yathā māḿ prapadyante tāḿs tathaiva bhajāmy aham

“As all surrender unto Me I reward them accordingly.”

But then you can ask: “What if God lies to us? After all this tendency of lying also originates from Him.” Yes, He sometimes lies or breaks His promise for different reasons but He always makes sure that the words of His pure devotees will never go in vain. Therefore He asks Arjuna to declare it boldly that His devotee will never perish. kaunteya pratijānīhi
na me bhaktaḥ praṇaśyati (BG 9.31)

So, the conclusion is that we can fully put our trust in God, along with our mind, intelligence and refuge. And what will be the result. Shri Krishna explains this very nicely in the BG 5.17:

tad-buddhayas tad-ātmānas
tan-niṣṭhās tat-parāyaṇāḥ
gacchanty apunar-āvṛttiḿ
jñāna-nirdhūta-kalmaṣāḥ

“When one's intelligence, mind, faith and refuge are all fixed in the Supreme, then one becomes fully cleansed of misgivings through complete knowledge and thus proceeds straight on the path of liberation.”

Your servant: Sarvabhauma das

Post Author: Swami Date: 2008-03-20 22:24:24
>Sometimes I think since God is all powerful, we are no one to question Him or whatever He does.

You are certainly right. We are such insignificant creations of God, then we don't have any right to question Him about whatever He does nor are we capable to fully understand any of His transcendental activities or comprehend them. We can only understand in our heart that whatever God does is fully pure, right and most auspicious for everyone in creation. There are no dualities for Him. He is always right. He is always the Truth. We will realize this one day when we see Him face to face. But till then, we have to accept this from the scriptures.

Daaso'smi, Swami Gaurangapada.


Lord Shiva the greatest Vaishnav

Post Author: Rahul Date: 2008-03-15 10:00:42
Nityananda!! Gauranga!! Hare Krishna !!

Vishnu(Krishna) accepts only those people who are in the modes of goodness. This means that if we are in ignorance then Lord Krishna does not accept us. It is important to chant His name in the mode of goodness i.e without offenses. I was thinking that since Lord Shiva is the greatest Vaishnav and He accepts people who are in the mode of ignorance and He has the power to tranform us from ignorance to goodness, then can we worship Lord Krishna only after Lord Shiva makes us qualified to do so ?

Post Author: Ishana Thakura dasa Date: 2008-03-15 18:25:12
Nityananda Gauranga Hare Krsna
I would like humbly to try to discuss about this question. Very good questtion Bhakta Rahul.

1.Vishnu(Krishna) accepts only those people who are in the modes of goodness.

This is not correct. Lord Gauranga Krsna accepts all and therefore he is mahavadanya avatara - most mercifull! This process of chanting Nityananda Gauranga and Hare Krsna is completely transcendental and person who is chanting Naam is not under control of three modes of material nature. To attain spiritual world person must surpass mode of goodness also, and that is possible only when iiva start to serve Supreme Lord. Bhakti is completely transcendental and any person who is chanting Naam is high above material modes of nature, including mode of goodness.

2.It is important to chant His name in the mode of goodness i.e without offenses.

Chanting without offences is transcendental, not in mode of goodness. Mode of goodness is also burden for soul. It may lead to heavenly planets, but we want to attain spiritual world – golokera prema dhana – hari nama sankirtana. For ordinary person it is almost impossible to attain stage of pure chanting of Hare Krsna, because in such attempt jiva is making numerous aparadhas. But is person accepts chanting Nityananda and Gauranga Mantrarajas, such person very soon attain level of suddha-naam or pure chanting of Hare Krsna. Nitaai Naam and Gaura Naam are most merciful, nondiferrent from Nitaai (Balarama) and Gaurahari (Sri Krsna), and sure path to pure chanting of Hare Krsna.

In this age we are all sudras. That is verdict of sastras – kalau sudra sambhava. We have no qualifications. But if we accept vaishava-dharma – eternal religion of soul by chanting Nityananda Gauranga and Hare Krsna we automatically transcendent all modes of material nature. Daivi hy esa gunamayi mama maya duratyaya…to overcome this material nature is very hard, almost impossible. Only way to do it is to chant Nityananda, Gauranga and Hare Krsna. This process is completely transcendental and high above karma-kanda, jnjana-kanda, mystical yoga or elaborate vedic knowledge. This is eternal dharma of soul.

Dasso’smi
Bhakta Igor

Post Author: Ishana Thakura dasa Date: 2008-03-15 19:46:28
Nityananda Gauranga Hare Krsna

In Srimad Bhagavatam it is confirmed:

yan-namadheya-sravan anukirtanad
yat-prahvan ad yat-smaran ad api kvacit
svado 'pi sadyah savanaya kalpate
kutah punas te bhagavan nu darsanat
3.33.6

TRANSLATION

"To say nothing of the spiritual advancement of persons who see the Supreme Person face to face, even a person born in a family of dog-eaters immediately becomes eligible to perform Vedic sacrifices if he once utters the holy name of the Supreme Personality of Godhead or chants about Him, hears about His pastimes, offers Him obeisances or even remembers Him."

from Srilla Prabhupada's Purport:

"Another consideration here is that persons who are purified by the process of chanting and hearing become immediately eligible to perform Vedic sacrifices. Generally, only a person who is born in a family of brahmaṇas, who has been reformed by the ten kinds of purificatory processes and who is learned in Vedic literature is allowed to perform the Vedic sacrifices. But here the word sadyaḥ, "immediately," is used, and Sridhara Svamī also remarks that one can immediately become eligible to perform Vedic sacrifices. A person born in a family of the low caste which is accustomed to eat dogs is so positioned due to his past sinful activities, but by chanting or hearing once in pureness, or in an offenseless manner, he is immediately relieved of the sinful reaction. Not only is he relieved of the sinful reaction, but he immediately achieves the result of all purificatory processes. Taking birth in the family of a brahmaṇa is certainly due to pious activities in one's past life. But still a child who is born in a family of a brahmaṇa depends for his further reformation upon initiation into acceptance of a sacred thread and many other reformatory processes. But a person who chants the holy name of the Lord, even if born in a family of candalas, dog-eaters, does not need reformation. Simply by chanting Hare Krsna, he immediately becomes purified and becomes as good as the most learned brahmana."

Post Author: Rahul Date: 2008-03-16 11:27:53
Nityananda!! Gauranga!! Hare Krishna!!

Dear Prabhu,

Thank you so much for guiding so nicely.

However I have some more queries and would like to request you to guide me with the same. In chapter 7 of the gita Krishna has said that people who are free from sins worship Him with determination. Thus determination comes only when we are free from sins. In Srimad Bhagavatam there is a warning that since Lord Krishna is the supreme personality of Godhead He is not pleased very easily. Lord Shiva is pleased easily and in the Rig Veda it is stated that a person who chants Om Namah Shivaya becomes free from sins. Thus can we first worship Lord Shiva so that after becoming free from sins we can become qualified to worship Lord Krishna ?

Nityananda!! Gauranaga!! Hare Krishna!!

Post Author: Ishana Thakura dasa Date: 2008-03-16 13:33:52
Nityananda Gauranga Hare Krsna
Thank you so much for this questions dear Bhakta Rahul. I will try to give short answer, according to what I learned from my Gurudeva, His Holiness Bhakti-ratna Sadhu Swami Gaurangapada.

There is no harm to worship Mahadeva, Shiva as vaishnava-yatha-sambhu - greatest of all vaisnavas.We are offering obeisances to all our Gurus, our Guru Varga,vande gurun isa bhaktan...Gurun means gurus, plural. He is gatekeeper of Vraja and Our worshipable Acharya! If you pray to Lord Shiva to help you to chant Harinaam and serve Lord Krsna,there is no harm in that. Vaisnava yatha sambhu...we are offering our obeisances to every vaisnava, what to say to greatest of all vaisnavas - Mahadeva, Shiva!

Basically, your question was how to become free from sins in order to approach Lord Krsna? What is best way to become free from sins in this age?

Our spiritual master, Shrila Bhaktivinoda Thakura is teaching us:

kali jivera aparadha asankhya durvara
gauranga-nam vina tara nahika uddhara.
Navadvipa-dhama-mahatmya Chp 1

"The offenses and sins of the living entities in Kali-yuga are unlimited and absolutely insurmountable. That is why the souls can never never be delivered without the regular chanting the most merciful name of 'Gauranga'."

Also you can read in Chaitanya-Bhagavata, Madhya-Khanda 3.134

"Simply by chanting or hearing the name of Lord Nityananda, the sinful inclinations in the hearts of all the living entities in the universe are permanently destroyed and their inherent purity is automatically awakened. On chanting or hearing the name of Lord Nityananda, even the merchants, degraded, fallen and foolish people are purified and immediately become realized in the Absolute Truth and become devotees of the Lord."

So, conclusion is simple, there is no harm in worshiping Lord Shiva and praying to Him to help us to advance in Naam Yoga. At the same time chanting of om nama shivaya mantra is not prerequisite to approach Lord Gauranga Krsna, because His Own Holy Names instantly destroys unlimited numbers of sins. So chanting of Nitaai and Gauraa Naam together with Hare Krsna Maha Mantra is most powerful and highest practice.

Please feel free to ask any relevant questions. If we are helping each other to advance in understanding and practice of devotional service then all creation is becoming favorable because topics about Lord Krsna and His Names, Pastimes , Associates etc are our eternal wealth.

Nityananda Gauranga Hare Krsna
Dasso'smi
Bhakta Igor

Post Author: Swami Date: 2008-03-16 17:48:30
I was thinking that since Lord Shiva is the greatest Vaishnav and He accepts people who are in the mode of ignorance and He has the power to tranform us from ignorance to goodness, then can we worship Lord Krishna only after Lord Shiva makes us qualified to do so ?
Welcome to the NITAAI.com Forums Rahul. We very much appreciate your questions. Thanks to Igor for the nice answers.

Lord Shiva is pleased easily and in the Rig Veda it is stated that a person who chants Om Namah Shivaya becomes free from sins. Thus can we first worship Lord Shiva so that after becoming free from sins we can become qualified to worship Lord Krishna ?

The Holy Name of Lord Shiva is very auspicious. Shiva means auspicious in Sanskrit. In one way, Lord Shiva is non-different from Lord Gauraanga Krishna, being His gunaavatara. Still there is a difference between Shiva Tattva and Vishnu Tattva…bheda-abheda. Lord Shiva can possess a maximum of only 55 divine qualities to a large extent. Lord Vishnu posseses 60 divine qualities to a full extent. And Lord Krishna possesses 64 divine qualities to an unlimited extent. And we souls can possess only 48 divine qualities to a small extent even in our perfected stage.

"Om Namaha Shivaaya" certainly destroys our sins but to fully uproot the propensity to sin itself, one needs to specifically please Lord Shiva even more by regularly chanting the Holy Names of His Lord and Master Shri Gauraanga Krishna. And those who chant "Om Namaha Shivaaya" considering Lord Shiva as the Supreme, do not receive the full benefits of chanting it. Because Lord Shiva is highly displeased even with his own followers if they don't accept the supreme position of his own Lord and Master Lord Gauraanga Krishna and instead start worshiping him as Lord and Master

To those sincere devotees who approach Lord Shiva with the right desire, Lord Shiva himself quickly directs them without further delay to associate with the devotees of his Master Lord Gaura Krishna and chant His Holy Names because he himself is contantly chanting the Holy Names of Lord Gaura Krishna.

It is the instruction of Lord Shiva himself that someone who knows or directly comes in contact with Shiva's own Lord Gaura Krishna and His devotees, should directly approach his own Lord with his full blessings and not look back. He becomes the most pleased with such a devotee. He wants to see whole world directly worship his Lord Gaura Krishna.

Shrimad Bhaagavata 2.3.10:
akamah sarva-kamo va, moksha-kama udara-dhih
tivrena bhakti-yogena, yajeta purusham param

"A person who has broader intelligence, whether he be full of all material desire, without any material desire, or desiring liberation, must by all means worship the supreme whole, the Personality of Godhead."

Specifically for those who are in the lowest modes of ignorance like ghosts, spirits, goblins etc. who have no chance of even trying to understand Lord Gaura Krishna directly due to their extremely tamasic nature, Lord Shiva becomes their patient guide and tries to gradually uplift them to a stage where they can approach Lord Gaura Krishna. They receive spiritual credits by serving him and they get very gradually elevated.

So if one prefers this slow process over the fast and direct one of directly approaching Lord Gaura Krishna, then one can chant only Om Namah Shivaya and wait for one's gradual advancement. But if one is inteliigent and wants to please Lord Shiva even more, such a soul will directly take up the process of Nityaananda Gauraanga Hare Krishna Naama Bhakti Yoga, knowing that this is eternal occupation of even Lord Shiva himself.

I hope this helps. Please let us know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: Rahul Date: 2008-03-17 07:26:18
Nityananda!! Gauranga!! Hare Krishna!!

Wonderfully explained by Swami Gaurangapada and Bhakta Igor.

I am very pleased to know that Lord Shiva will take us to Lord Gauranga Krishna wihout delay. However it is also written that Lord Shiva wants us to directly worship Lord Gauranga Krishna. This has confused me tremendously. One of the reasons why I thought of worshipping Lord Shiva first was because Lord Ramachanra instructed us to do so.

As we find in the Tulasi Ramayana (Uttara-Kanda, Doha 45), Lord Rama says “With joined palms I lay before you another secret doctrine: without adoring Sankara (Lord Shiva) man cannot attain devotion to Me.”

Thus will I not be disobeying Lord Ramachandra (Lord Gauranga Krishna) by not worshipping Lord Shiva first ?

Nityananda!! Gauranga!! Hare Krishna!!

Post Author: Swami Date: 2008-03-17 07:42:58
Nityaananda! Gauraanga! Hare Krishna! Rahul. Thank you for this nice quote. Here, adoring means accepting the glories of Lord Shiva as the greatest Vaishnava and the gunaavatara and begging for his mercy to approach Lord Gaura Krishna. It means that unless we accept the glorious position of Lord Shiva, we cannot approach His Lord and Master. It does not necessarily mean exclusive worship of Lord Shiva before approaching Lord Gaura Krishna. We can simultaneously adore Lord Shiva while directly worshiping the Supreme Lord Gaura Krishna. Shiva Tattva is included in the Vaishnava Bhakti Tattva as Shiva is one of the greatest devotees.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-03-17 09:55:23
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!

Swami wrote : “Lord Shiva can possess a maximum of only 55 divine qualities to a large extent. Lord Vishnu posseses 60 divine qualities to a full extent. And Lord Krishna possesses 64 divine qualities to an unlimited extent”

Here is list of divine qualities from Bhakti-rasamrta sindhu:

1.
Srilla Rupa Goswami, after consulting various scriptures, has enumerated the transcendental qualities of the Lord as follows: (1) beautiful features of the entire body; (2) marked with all auspicious characteristics; (3) extremely pleasing; (4) effulgent; (5) strong; (6) ever youthful; (7) wonderful linguist; (8) truthful; (9) talks pleasingly; (10) fluent; (11) highly learned; (12) highly intelligent; (13) a genius; (14) artistic; (15) extremely clever; (16) expert; (17) grateful; (18) firmly determined; (19) an expert judge of time and circumstances; (20) sees and speaks on the authority of Vedas, or scriptures; (21) pure; (22) self-controlled; (23) steadfast; (24) forbearing; (25) forgiving; (26) grave; (27) self-satisfied; (28) possessing equilibrium; (29) magnanimous; (30) religious; (31) heroic; (32) compassionate; (33) respectful; (34) gentle; (35) liberal; (36) shy; (37) the protector of surrendered souls; (38) happy; (39) the well-wisher of devotees; (40) controlled by love; (41) all-auspicious; (42) most powerful; (43) all-famous; (44) popular; (45) partial to devotees; (46) very attractive to all women; (47) all-worshipable; (48) all-opulent; (49) all-honorable; (50) the supreme controller.

2.
Besides all of the above-mentioned fifty qualities, Lord Krsna possesses five more, which are sometimes partially manifested in the persons of Lord Brahma or Lord Siva. These transcendental qualities are as follows: (51) changeless; (52) all-cognizant; (53) ever fresh; (54) sac-cid-ananda (possessing an eternal blissful body); (55) possessing all mystic perfections.

4
Vishnu also possesses five other qualities, which are manifest in the body of Narayana and they are listed as follows. (56) He has inconceivable potency. (57) Uncountable universes generate from His body. (58) He is the original source of all incarnations. (59) He is the giver of salvation to the enemies whom He kills. (60) He is the attractor of liberated souls. All these transcendental qualities are manifest wonderfully in the personal feature of Lord Krsna

5.
Besides these sixty transcendental qualities, Krsna has four more, which are not manifest even in the Narayana form of Godhead, what to speak of the demigods or living entities. They are as follows. (61) He is the performer of wonderful varieties of pastimes (especially His childhood pastimes). (62) He is surrounded by devotees endowed with wonderful love of Godhead. (63) He can attract all living entities all over the universes by playing on His flute. (64) He has a wonderful excellence of beauty which cannot be rivaled anywhere in the creation

Nityananda Gauranga Hare Krsna
Dasso’smi
Bhakta Igor

Post Author: Ishana Thakura dasa Date: 2008-04-30 06:16:33
Nityananda Gauranga Hare Krsna
Here is Srilla Prabhupada's room conversation about this topic! Nityananda Gauranga Hare Krsna

(ROOM CONVERSTATION, CHICAGO, 9TH JULY 1975)

Devotee: Shrila Prabhupada, in Winnipeg there is one very pious east Indian man who for many years has been worshiping somewhat, worshiping Lord Siva. And his wife is also a very quite chaste woman and sincere follower—and so were her parents—of Lord Siva. And he is reading your Bhagavad-gita. He visits our
temple. And I have given him the first volume of Canto Four which discusses Lord Siva a great deal. And he has read in one of your purports that Krishna is more pleased when you worship His devotee than when you worship Him directly. And Lord Siva is a very great devotee of Krishna. So he has now interpreted that
to mean that if he worships Lord Siva so nicely, then actually he is pleasing Krishna more. So he is experiencing some difficulty because of this and I'm not quite sure how to instruct him that actually...
Prabhupada: Difficulty?
Brahmananda: That... Our Godbrother has difficulty in replying to this interpretation that Krishna says, "You can please Me by worshiping My devotee," and Lord Siva is the devotee of Krishna. So therefore this man says, "Then I shall worship Lord Siva. In that way I shall please Krishna."
Prabhupada: But if he accepts Lord Siva is devotee of Krishna, then by worshiping Lord Siva he will be benefited. If he thinks Lord Siva is independent, then he will not be benefited.
Devotee (3): I've got him to accept that Lord Siva is devotee of Krishna, but there's no practical instruction in his worldly activities coming.
Prabhupada: No, vaishnavanam yatha sambhuh: "Amongst the Vaishnavas, Sambhu, Lord Siva, is the greatest Vaishnava." So we worship Lord Siva as Vaishnava. We gives respect to Vaishnavas. So why not Lord Siva? Lord Siva is a big Vaishnava. But generally, the devotees of Lord Siva, they take Lord Siva is independent God. That is offensive. If you know that Lord Siva is also a devotee, you can give more respect to Lord Siva. Krishna will be pleased. Devotee (3): Shrila Prabhupada, he does not chant Hare Krishna, he chants Om Namah Shivaya
Prabhupada: That's all right.
Devotee (3): It's all right?
Prabhupada: He will gradually become devotee. When God, Lord Siva, will be pleased upon him, he will advise to worship.
Devotee (3): He is already trying to tell him to follow in your footsteps surely, so just before I left he said he will try once again to chant sixteen rounds of japa, Hare Krishna. He has tried already. He has a taste for...
Prabhupada: If he simply understands that Lord Siva is a Vaishnava and if he worships Lord Siva, then he will get the benefit.


Lord Gauranga - being a Devotee or posing as devotee

Post Author: Bhakta Matus Date: 2008-03-14 20:16:52
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most respectful obeisances.

Sometimes we hear or read, that Lord Gauranga Mahaprabhu came in the garb of a devotee, that He was posing as a devotee, that He was doing all that just to set up an example and teach us.

Another times we hear or read, that Lord Gauranga actually acted as a Devotee, that He identified Himself as a Devotee.

Which one of them holds true and how shall we distinguish when to talk how about Lord Gauranga?

Thank You very much

Matus

Post Author: Swami Date: 2008-03-14 20:42:32
Nityaananda! Gauraanga! Hare Krishna! The Lord never poses as anything. Whatever He does, He feels it genuinely from the bottom of His heart. So He desires to imbibe the mood of Shrimati Radha, His greatest devotee. Actually He becomes His own devotee dancing to the tune of Shrimati Radha's Mahabhava. Only Radha's love can tempt Him to accept this form and conquer Him. Due to the infinite and overwhelming power of Radha's love, He sometimes even forgets that He is God Himself. But that is not posing. It is very real. On the same hand, this does not mean that He forgets His Godliness (Bhagavatta) because it is His very nature. According to Shrila Shrivasa Thakura, it is not possible for God to forget that He is God even if He wants. :) Thus, both these moods and Tattvas (of God and His own Devotee) manifest in His Pastimes according to the mood of the Associates who interact with Him in His Pastimes. Thank you for the nice question...Questions about Lord Gaura, fully satisfy the soul. Jaya Gaurahari!!!

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-03-14 22:32:28
Nityananda! Gauranga! Hare Krishna!

Dear Gurudeva, thank You very much for Your nectarine answer. i derive great pleasure from it and i fully agree with You that discussions about Gaura Tattva and Gaura Naam Tattva can fully satisfy the soul.

My further question resp. remark is:
Actually i don't and neither didn't hesitate about the genuity of Lord Gauranga's activities, no matter of what type they are. Let my question thus be more precise: Is it necessary for Him to accept the dress and standard of a renunciate in this material world in order to be able to relish His devoted mood and feelings of Shrimati Radharani? i mean, in the eternal Navadvipa He is doing it without His head being shaven and "stuff" like that...

Thank You very much

Yours, Matus

Post Author: Swami Date: 2008-03-14 22:51:15
Nityaananda! Gauraanga! Hare Krishna! He accepted Sannyaasa in this material world for two reasons:

(1) The external reason is that anyone in this material world who would offer Him respects considering Him as a sannyaasi would also be delivered. Also His teachings about Bhakti would be taken even more seriously by the next generations in this material world as Sannyaasi by nature is a teacher.

(2) The internal rasika reason is that a sannyaasi means beggar, bhikshu. Lord Krishna became a bhikshu to beg for the experience of the topmost love of Shrimati Radha.

(3) A sannyaasi can easily hide his ecstatic devotional moods as he stays alone whereas as a householder it is a little difficult. Since in this material world, not everyone is a siddha (there are many conditioned souls), Lord Gaura wanted to deeply hide His ecstatic emotions in Raadha Bhava (since everyone was not qualified to see or understand them) which is why He chose the innermost room Gambhiraa in Puri Dhaama as a sannyasi. The more one hides the ecstasies, the more they blossom in the heart. Thus, He assumed the form of a sannyasi so that He could deeply relish in the core of His heart, the divine moods of separation with great confidentiality.

(4) Lord Gaura wanted to personally exhibit His sixth divine quality (opulence) of vairagya or renunciation which He had not so explicity displayed in His previous pastimes of Lord Krishna (svayam avataari). This sixth opulence makes Bhagavaana perfect and complete. He is the proprietor of everything but still He remains detached from it. :)

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-03-15 13:27:59
Nityananda! Gauranga! Hare Krishna! Thank You very much. Beautiful.

My further questions are:

Until now everything speaks for His Sannyasa, means the greatest benefit of relishing His Form as Gauranga is possible only in His Transcendental Sannyasi Form. So what is the need of His Grihastha Pastimes in Navadvipa? How are these kind of circumstences giving Him the possibility of relishing His Form as Gauranga?

Thank You very much.

Yours, Matus

Post Author: Swami Date: 2008-03-16 14:15:12
Nityaananda! Gauraanga! Hare Krishna! The answer is simple. If you read my (1), (3) and (4) points carefully, you will note that those are specifically for the circumstances in the material world. In the spiritual world, those are not required. That is why Lord Gaura enjoys as a Grihastha in the eternal Navadvipa Dhaama in Goloka and does not accept Sannyaasa and leave His home there. As Shrila Visvanatha Chakravarti Thakura states that sometimes the pastimes of the Lord in this material turn out to be even more merciful than His pastimes in Goloka since He desires to deliver the fallen conditioned souls.

And to relish the point (2), Lord Krishna does accept the vesha of a Sannyaasi now and then in Vraja also to beg for the love of Shrimati Radha.

The Navadvipa Pastimes of Lords Gauraanga are also very conducive to relish Raadhaa Bhaava because the majority of all His Associates are present in Navadvipa Dhaama. And there cannot be any pastimes without His Associates.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-03-16 15:13:08
Nityananda! Gauranga! Hare Krishna! Thank You very much.

"And to relish the point (2), Lord Krishna does accept the vesha of a Sannyaasi now and then in Vraja also to beg for the love of Shrimati Radha."

Does it mean there are sannyassis in Vraja? And what does it mean "now and then"?

"(4) Lord Gaura wanted to personally exhibit His sixth divine quality (opulence) of vairagya or renunciation which He had not so explicity displayed in His previous pastimes of Lord Krishna (svayam avataari). This sixth opulence makes Bhagavaana perfect and complete. He is the proprietor of everything but still He remains detached from it."

What about this point in regard to the eternity in the spiritual world of Goloka Vrindavana? Doesn't Lord Gauranga want to relish this particular opulence (renunciation) eternally, as it makes Him complete as per the above statement?

"The Navadvipa Pastimes of Lords Gauraanga are also very conducive to relish Raadhaa Bhaava because the majority of all His Associates are present in Navadvipa Dhaama. And there cannot be any pastimes without His Associates."

navadvipa-vasi jata mahaprabhura bhakta, sabara carana vandõ haiya anurakta... Jaya Navadvipa-Bhakta-Vrinda!

Looking forward for further discussion :)

Yours, Matus

Post Author: Swami Date: 2008-03-16 17:15:07
> Does it mean there are sannyassis in Vraja? And what does it mean "now and then"?

It happened when Shrimati Radha went into Maana. Please read this this nice pastime as told by His Holiness Gour Govinda Swami.

>What about this point in regard to the eternity in the spiritual world of Goloka Vrindavana? Doesn't Lord Gauranga want to relish this >particular opulence (renunciation) eternally, as it makes Him complete as per the above statement?

He can exhibit it in many other different ways since He is the Lord Himself. His creation itself displays His renunciation. The whole creation is within Him and He is everywhere in this creation but still He remains aloof and does not become attached to it. Of course the eternal abode of Shri Jagannatha Puri Dhaama and Lord Gaura's simultaneous Pastimes as a Sannyasi are also part of Goloka. Puri Dhaama's glories in Goloka are described in the Hari Vamsha. But His Grihastha Pastimes in the eternal Shri Navadvipa Dhaama in Goloka are more well-known to us here in this material world. And in the eternal Navadvipa, He does not become a sannyasi.

Daaso'smi, Swami Gaurangapada.


preaching or chanting

Post Author: bhaktabrett Date: 2008-03-17 17:31:55
Nityananda! Gauranga! Hare Krishna!
Dandavat pranams. Jaya Srila Prabhupada! Jaya Nitai Nimai! Jaya Radhe Syam! Jaya Jagganatha!

My is question is what should one do chant more or preach more? Following the program Prabhupada set up for us and then going on sankirtan it is very hard to chant 64 rounds. If one goes on sankirtan for eight hours, chants for eight hours, that leaves about 2 hours for reading or other services. There would be no time for the programs. Unless one woke earlier, but in my case I can't I need six hours of sleep. In this case what should one do?

Your Aspiring Servant,
Bhakta Brett

Post Author: Swami Date: 2008-03-19 03:23:20
Nityaananda! Gauraanga! Hare Krishna! Pranaams Brett, I happy to hear of your question about chanting Laksha Naama and your fully devotional daily program. If you have the taste and can possibly chant 100,000 Names daily with consistency then that is very wonderful. I would suggest you fix a quota of chanting which you can be very steady at doing it daily inspite of any future changes in your life. Shrila Prabhupada would certainly be happy if you can do Sankirtana for 6 hours instead of 8 hours to accomodate the completion of your Laksha Naama. Shrila Prabhupada stated that the final goal is to chant constantly but since we cannot do that we have perform devotional services to purify ourselves to gradually attain that stage. Of course Sankirtana is non-different from Chanting but it is also a fact that the prescribed amount of ideal daily chanting by Lord Gaura is 100,000 Names. So every devotee should also try to attain that goal at some stage in life.

Another option is you reduce your daily chanting vow to 58 rounds which will give you one hour more for other devotional activities. 58 rounds equals 100,000 Names exactly so even that vow and instruction of the Lord is fulfilled.

Another option is that you reduce your chanting to 75,000 or 50,000 Names daily if you can do it more consistently, meditatively and steadily for a longer period of time without missing it. Reading and hearing daily is quite important and even more important is the daily Naama Sankirtana which Shrila Prabhupada gave us via the daily programs. So those should not be compromised. Also at your age, sleep of 6-7 hours would help you to remain more attentive during chanting and all devotional activities during the day. So there is no need to artifically reduce sleep also.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.


How to avoid liberationism in our devotional service?

Post Author: Sarvabhauma das Date: 2008-03-18 14:26:48
Nityaananda! Gauraanga! Hare Krishna!

Dandavats. All glories to Shri Guru Parampara and all the devotees of Lord Gauranga Krishna!

Sometimes when realizing how fallen, sinful and offensive we are there is a mood or should I say a desire which cripples within our hearts to become liberated or freed from our sinful reactions by the process of chanting or devotional service. But this desire for salvation is not within the scope of pure devotional service.

So can you suggest how to avoid this "liberationism" mood in our neophyte state of practicing devotional service?

Your servant: Sarvabhauma das

Post Author: Swami Date: 2008-03-19 02:36:00
Nityaananda! Gauraanga! Hare Krishna! There is one way which Shrila Bhaktivinoda Thakura described in Maanasa Deho Geho song:

bhukti-mukti-sprha vihina je bhakta
labhaite tako sanga anurakta

"When will I become devotedly attached to the association fo those devotees who are devoid of the desires for liberation and sense enjoyment."

This is the way to become free from even the desire of liberation which is an impediment for us to attain the spiritual world. Of course the other ways are to chant Shuddha Naama and read and hear the Pastimes of Lords Nityaananda Gauraanga and Their Associates who are fully devoid of these desires.

Daaso'smi, Swami Gaurangapada.

Post Author: Sarvabhauma das Date: 2008-03-19 04:20:30
Nityaananda! Gauraanga! Hare Krishna!

Thank you very much, dear Swami Gaurangapada, for the authoritative answer. You have stressed the association of pure unalloyed devotees of Their Lordships Nityaananda and Gauraanga for overcoming this obstacle on our progressive path to the spiritual world.
You also mentioned chanting of the pure Name as a means to overcome the desire for liberation. I fully agree and I have one further inquiry in this connection.
Let's suppose I am not on that platform of chanting the holy name of the Lord purely. This position is attained by someone who has developed his love of Godhead. Thus it is possible for him/her to chant the holy name constantly due to his/her great taste and attachment.
But if we in our neophyte state of trying to get rid of the anarthas and bad habits attempt to chant constantly in order to become purified will this desire for constant chanting be tinged with "liberationism" and thus making it impossible to actually chant constantly?

In short words: Is constant chanting recommended for us?

Thank you very much!

Your servant: Sarvabhauma das

Post Author: Sarvabhauma das Date: 2008-03-19 04:31:57
Nityaananda! Gauraanga! Hare Krishna!

Dear Swami Gaurangapada,

I just saw that in your answer to bhakta Brett about preaching and chanting you have pretty much answered already my second question about constant chanting. So, there is no need to answer unless you want to share something which may give additional value to this topic.
Thank you.
Your servant: Sarvabhauma das


Chanting of other songs and mantras

Post Author: Sarvabhauma das Date: 2008-03-20 09:43:19
Nityaananda! Gauraanga! Hare Krishna!

Dandavats. Jaya Sri Guru Parampara!

In the Ananta Samhita we find the following statements:

varjayitva tu namaitad, durjanaih parikalpitam;
chandobaddham susiddhanta, viruddham nabhyaset padam.

One should never neglect or give up the chanting of this maha-mantra and take to other so-called purificatory processes which are invented by fools and miscreants. One should not engage even in chanting other metrical compostions of the names of God that are against the pure conclusions of the scriptures.

utshrjyaitan-maha-mantram, ye tvanyat kalpitam padam;
mahanameti gayanti, te sastra-guru langhanah.

Abandoning this maha-mantra, those who recite verses or poems or songs which have been manufactured through someone’s imagination, transgress the instructions of the scriptures and the bona-fide spiritual masters, even though the verses they are reciting may be full of the principal names of Lord Krishna.

tattva-virodha-sanpriktam, tadrisam daurjanam matam;
sarvatha pariharyam syadatma-hitarthina sada.

Those who are interested in their real self-interest, should never accept in any form whatsoever, these concocted mantras or verses which are against the philosophical conclusions of the scriptures and may contain subtle deviations from the Vedic knowledge.

hare krishna hare krishna, krishna krishna hare hare;
hare rama hare rama, rama rama hare hare.

Thus everyone should take full shelter and chant with great sincerity:

Hare Krishna, Hare Krishna, Krishna Krishna, Hare Hare;
Hare Rama, Hare Rama, Rama Rama, Hare Hare.

------------------------------------------------------------------------------------------------------------------------------------------------
What about songs, containing principle names of the Lord that I’ve heard devotees singing in kirtana which are different from the maha-mantra but are considered as bonafide?

To name a few:

1. Hari Haraye Nama Krishna Yadavaya Namah
Gopala Govinda Rama Shri Madhusudhana

2. Jaya Radha Madhava Kunja Bihari
Gopijana Vallabha Girivaradhari
Yashoda nandana braja jana ranjana
Yamuna tira vana cari

3. Govinda Jaya Jaya Gopala Jaya Jaya
Radha Ramana Hari Govinda Jaya Jaya

4. Radhe Radhe Govinda Govinda Radhe

5. Shri Krishna Govinda Hare Murare
He Natha Narayana Vasudeva
(sung by Draupadi)

6. Vande Krishna Nanda Kumara
Nanda Kumara Madana Gopala
Madana Gopala Mohana Rupa
Jaya Jayadeva Hare

7. Jay Jay Radhe Jay Jay Shyam
Jay Jay Jay Vrindavan Dham

8. Radhe Radhe Radhe Jaya Jay Shri Radhe
Radharani ki jaya! Maharani ki jaya!

etc., etc.

Your servant: Sarvabhauma das

Post Author: Ishana Thakura dasa Date: 2008-03-20 12:13:56
Nityananda Gauranga Hare Krsna

Lord Chaitanya Mahaprabhu chanted many poems and verses while He was performing His Sankirtana. Few examples:

1. Lord Chaitanya Himself chanted hari haraye namah krsna yadavaya namah. It is described in Caitanya Caritamrta.

2.At the temple of Jiyada-nrsimha He offered prayers:

sri nrsimha, jaya nrsimha, jaya jaya nrsimha
prahladesa jaya padma-mukha-padma-bhrnga

“All glories to Nrsimhadeva! All glories to Nrsimhadeva, who is the Lord of Prahlada Maharaja and, like a honeybee, is always engaged in beholding the lotuslike face of the goddess of fortune.”

3.We also know that Lord Gauranga chanted song:

krsna krsna krsna krsna krsna krsna krsna he
krsna krsna krsna krsna krsna krsna krsna he
krsna krsna krsna krsna krsna krsna raksa mam
krsna krsna krsna krsna krsna krsna pahi mam
rama raghava rama raghava rama raghava raksa mam
krsna kesava krsna kesava krsna kesava pahi mam

So Lord Sri Caitanya Mahaprabhu gave us example that there is no harm if we chant other songs that containing principle names of the Lord. I just wanted to give these examples.

Nityananda Gauranga Hare Krsna
Dasso’smi
Bhakta Igor

Post Author: Swami Date: 2008-03-20 22:47:41
Nityaananda! Gauraanga! Hare Krishna! Dear Sarvabhauma dasa, The verses in Shri Ananta Samhita quoted above specifically speak of chanting other Names while abondoning (ustraijyaan) or minimizing the Hare Krishna Mahaamantra. We can certainly sing the principle Holy Names of Lord which do not contain any improper overlapping of mellows (rasaabhaasa) in addition to our regular chanting of the Mahaamantra if we are faithful in the chanting of the Mahaamantra and do not replace it at any time with other Names in either japa or kirtana. Lord Gaura states that the Lord has invested all His energies into all His primary Names so we should not make any discrimination among His primary Holy Names which pertain to His pastimes in Goloka. If one gives up the japa and kirtana of the Hare Krishna Mahaamantra while chanting these other Names, then it is langhanah or not right. But if one is singing Them along with the Hare Krishna Mahaamantra, it is a wonderful addition.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-03-20 23:36:17
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances!

Here is part of chapter 4 of A Ray of Vishnu, the biography of Srila Bhaktisiddhanta Sarasvati, which is a perfect example for this question.

At that time the Maharaja of Kasimbazar was camped nearby, and he came regularly to hear from Shrila Bhaktivinoda Thakura and Siddhanta Sarasvati. Siddhanta Sarasvati was giving regular classes from the Chaitanya-caritamrita in the presence of his father, and many listeners were assembling just to hear it. The famous Radharamanacarana Dasa Babaji used to come at that time to hear the discourses.

Later relations with the Babaji were broken because of two deviations by him:

1. He introduced the chanting of Bhaja Nitai Gaura Radhe Syama Japa Hare Krishna Hare Rama. This was introduced with the idea of stopping the audible chanting of the maha-mantra. The first problem with this was that the concocted mantra had the faults of siddhanta-virodha-an opposing conclusion and rasabhasa-conflicting rasas. The second problem was that trying to suppress the audible vibration of the maha-mantra was against the desire of Shri Chaitanya Mahaprabhu, as established by His activities and teaching, as well as by the teachings of the Gosvamis. Rupa Gosvami had written in the Prathama Chaitanyashtaka, text five: hare krishnty ucchaih-"Shri Chaitanya Mahaprabhu chants the Hare Krishna mantra in a loud voice ..." Therefore, Rupa Gosvami, an eyewitness to the activities of Shri Chaitanya Mahaprabhu and recipient of His full blessings and empowerment for establishing His mission, personally testifies here that Lord Chaitanya did not confine the maha-mantra to inaudible muttering, but loudly proclaimed it to all.

2. Radharamanacarana Dasa Babaji also introduced the Sakhibheki doctrine by dressing his follower Shri Jayagopala Bhattacarya as Lalita Sakhi. This was against Mahaprabhu's teaching as well, as an ordinary jiva was being worshipped as though he were an expansion of Shrimati Radharani.

Both Shrila Bhaktivinoda Thakura and Siddhanta Sarasvati instructed the Babaji to give up these fallacious practices, but he refused. Siddhanta Sarasvati began to preach publicly and strongly against these misconceived teachings, proclaiming that the maha-mantra is for both japa and kirtana, and that kirtana is ultimately superior to japa. This created quite a controversy in Puri with many taking the side of the Babaji out of misplaced sentiment and others siding with Siddhanta Sarasvati.

During this period Siddhanta Sarasvati was engaged in the compilation of a Vaishnava encyclopedia which contained an explanation of Vaishnava terminology, brief biographies of great Vaishnavas, an introduction to the books of the Vaishnava acaryas, a description of the Vaishnava tirthas, the various conclusions of Vaishnava sects. etc. He called it Vaishnava-Manjusha-Samahriiti, and it was later published in four volumes. A Vaishnava scholar commented on it by saying, "This work is only possible for a supra-mortal, a great personality like Prabhupada Shrila Sarasvati Thakura. Even if 25 to 30 scholars and 10 to 15 men taking the treasury of a king began the work, they would be unable to edit it." The work of compilation was begun in Puri and continued as Siddhanta Sarasvati made his preaching rounds of Shri Mayapur-dhama, Shri Jagannatha Puri-dhama and Shri Vraja-dhama. He also studied the books of Shrila Madhvacarya and Shrila Ramanujacarya and published some of them in Bengali. He also published biographies of these and other Vaishnava saints in the Sajjana-Toshani magazine of Shrila Bhaktivinoda Thakura.

He toured South India in 1904 and again in 1905-places like Tirupati, Shrirangam, Singhachal, Raj Mahendry, Madras, Perambadur, Conjeveram, Kumbhakonam and Madurai. While on tour he collected all the information about the rites and rules of Vedic tridanda Vaishnava sannyasa from a Ramanuja tridandi swami at Perambadur. Wherever he would go in his travels he would lecture, write and debate the learned panditas of the day. He soon acquired such a reputation that his name would strike fear in the hearts of his philosophical adversaries. All bogus cults and sects were doomed in his presence.

However, in Puri, Siddhanta Sarasvati experienced such severe oppression and censure due to his preaching against the rhyming kirtana and sakhibheki doctrine of the popular Radharamanacarana Dasa Babaji that finally Shrila Bhaktivinoda Thakura instructed him to go and perform bhajana near the Yogapitha, the birthsite of Shri Chaitanya Mahaprabhu.

Jagannatha Gauranga dasa


Euthanize of pet question

Post Author: Ron McCarthy Date: 2008-03-20 13:22:54
Nityananda, Gauranga, Hare Krishna
I have had this dog for a very long time, and although I realize that some do not care much for having a pet, this dog has been a good thing for me. He is now old and very, very heavy in weight. I have to bring him food and water, lift him so he can go outdoors to relieve himself of his "business", let him down so he does not hurt himself. His hips are not in good condition. He falls two or three times a day. This lifting and taking care of him is like a nursing home, but for a dog. I have considered having him euthanized, but to take the life of any living being is so bad. I certainly do not want to cause this dog to have to live his life over as a dog - due to my having him euthanized. Most of all, it would be so very offensive the Lord. This care that I need to provide is very difficult for me lately. I have health problems myself and this is all causing me some added difficulties.
Still, I know that Krishna must make the choice of life and death, not me. I know I will miss his being around when the dog does leave his body, but that is coming at some time. I have been praying that the Lord take care of this problem for me, but no such results yet. I guess that no answer is still and answer.
I ask for your prayers that this difficulty will soon be taken care of.

your unworthy servant,
Ronald McCarthy

Post Author: Nava Date: 2008-03-20 19:55:42
Nityananda! Gauranga! Hare Krsna!

Hi Bhakta Ron,

It's nice to hear from you. I wish I had a solution to your problem, but I do not. I understand the love you have for your pet, I am also a dog owner, a six year old Jack Russel Terrier. Goodness he is naughty and loving!!! ;)

I know there are some agencies in Australia at least that will care for old dogs, I am not sure in the U.S. But the difficult things is letting go of an old friend, isn't it. I take comfort in the thought that an animal is also a spirit soul and will take another body at the time of death. There must be a time of letting go of all things in this world, as you know. The only solution I have personally with this attachment, is to seek God daily to grant me strength and wisdom to make the right choices and decisions. I am in the process of finding a home for my dog, so that I may be free to go away occasionally to seek association of devotees. There are no devotees where I live and my income is too low to put the dog in a shelter. Its difficult for me too.

My main consideration is that my pet dog goes to a good home. To a home where people are not cruel. If the dog is treated kindly it will feel that affection and adapt and respond to it, just like we would.

I have asked devotees over the internet advice occasionally about being a dog owner. Some has been good advice and to be honest some advice has been terrible. I remember one devotee suggesting things which were very cruel, using examples of a dog who lives on the streets in India, in regards to being detached. Quite fanatical. I personally feel that if we have accepted animals into our household we need to be responsible, and practice ahimsa to the best of our ability with our choices. As you would know the animals and especially dogs have many faculties and emotions just like humans.

I am sorry I have no practical solutions for you. Simply when you look at your dog and feel affection, see the Supersoul within it's heart. And show it kindness as if you were serving the Lord. Maybe that is best Ron, I dont know. Just simply try to be aware of Krsna in all things. And perform your duty. When the dog eventually leaves it's body your conscience and memories will sit well with you. And then when the dog is gone you may focus your spare time and freedoms in service for your own eternal destiny, in service to the spiritual dimension, the loving pastimes of Sri Sri Radha-Krsna and Their Associates.

in service...Nava Gauranga dasa.

*please visit often at Nitaai Sangha Ron, I would love to hear your Krsna Katha.

Post Author: Swami Date: 2008-03-20 22:02:19
Nityaananda! Gauraanga! Hare Krishna! Dear Ron, I will offer prayers for the soul of your dog. I understand your predicament in taking care of him at your age. Euthanization is ruled out because as you said we cannot take the law in our hands. If you are having great trouble taking care of him, you can consider giving him to some reasonable animal home where they can take care of him until death. He has received spiritual sukriti (pious credits) by staying with a devotee like you and I am sure a good destination for his soul is ensured where he can continue his devotional service and association possibly directly as a human being. Thanks Nava for your advice.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: Ron McCarthy Date: 2008-03-22 14:46:12
Nityananda, Gauranga, Hare Krishna.
Dear Swami Gaurangapada and Nava Gauranga dasa,
Please accept my humble obeisances.

Thank you both for your uplifting and prayers. Yes, I would in no way euthanize any animal. I will admit that I did do that in the past when a dog was in seriously ill health, but having come to realize that it is so wrong to do so, I would never do that again.

No,there are no such homes for old or sick dogs that I am aware of but that is, indeed a wonderful thing. This old dog is my friend also and I am pleased that you, Nava Gauranga dasa, can appreciate that. He depends on me for all his needs now. I even have to force him to go outside to do his "business" but I understand that he is like many (not all) older persons. Sometimes you have to insist and force them to do what is needed to help them. So be it - I do what is needed.

Yes, he is going to advance when he does leave his body. He hears chanting daily, he has had some prasadam in the past. I also know that I am attached to him as a close friend, and I wish I were not, but I know that when he leaves I can be free of that attachment. It is almost impossible to be totally unattached when he lives with me. Again, I am sure you know how that is, also. Perhaps Krishna is just testing me by letting him stay here so long, but I will do what is needed to take care of him. Certainly, I can not let him suffer if there is a way I can help. I have had this dog since the moment of his birth in that body. I saw him being born from his mother, whom I also had as a pet.
Again, thank you both for your kind input.

Yes, I will visit here more often. I do come to the just about website often, but I do not sign-in and I just read. I realize that it would be good to be more participating here. I will see about that.
Thank you.
Unworthy to be so blessed,
bhakta ron

Post Author: lowerthanarat Date: 2008-03-23 11:12:45
Actually it not so good to get involved in another souls krama.

Meaning if you have to pick the dog up to do his business etc. then the dog must be over weight and needs exercise, as you mentioned the dog is old so you need to feed it less, then the weight would not be a problem.

We all know the story of the great devotee King Bharat who was attached to a young deer, and took birth in his next life as a deer, so we have to be careful to ideally minimize these kind of attachments.

Dont get involve in another soul karma meaning we become implicated in the reaction good or bad.

Vaisnavas generally don't desire to have pets, Sri Chaitanya Mahaprabhu had a puppie but his mother sent it away,

another time one dog followed the devotees to Puri Dhaam Gauranga fed the dog then dog left its body.

Vaisnavas always have a soft heart when they see a soul suffering, but if you read Bhagavad Gita and realize Gita then should not be affected by these things.

We should minimize our attachments in this material world so that we can easily dedicate our life 100% to serve Sri Guru Gauranga.

Alway seeking the mercy of Sri Guru Gauranga and the vaisnavas

lowerthanarat

Post Author: Ron McCarthy Date: 2008-03-24 12:29:59
Nityananda, Gauranga, Hare Krishna.
Dear lowerthanarat,
Thank you for your advice and information.

What you have said is certainly correct and real. However, I was not aware of all that, even at my age, until a few years a go and I have had that dog as part of my life long before I ever got into Krishna Consciousness or knew about Gauranga or being a Vaishnava. It is very difficult to make changes and to just become detached from someone , even a pet, with whom you have shared life with for so long. As one put it, they do have feelings and can be loving as people are. At this old age of the dog, it would be cruelty, in my opinion, to change what has been a regular way of life for him for all his years.

The dog is heavy because he has problems walking and can not exercise. I have cut his intake of food a lot but he just can not walk well.

My desire is to become detached from him, and that is why I am also praying that the Lord take care of this situation so I can be changing my ways. This attachment is a primary reason I do not feel qualified to even seriously consider initiation and hopefully I can do that prior to leaving my body. But, that is up to how things go.

I have no idea how to minimize my attachment to him and still take care of his needs so I am willing to take whatever karma comes from my taking care of him....I just do not want to ever euthanize hm and cause him to live as a dog again. My heart and mind desire to give totally to Guru and Gauranga but this obstacle is there and I can not take it away for now.

Thank you again for you advice and I will continue to consider it and do what I am able to.
Ron

Post Author: lowerthanarat Date: 2008-03-25 04:15:01
Ron now that you have a dog take care of it. until it leaves its body, ( dont kill it even if the dog is suffering)
In the mean time you can develop your Gauranga spiritual life.

Our only prayer is to become a good practitioner in spiritual life. Your dog has its own destiny ;
just take care of it dont over feed it..

Dont worry too much about the dog just take care of your own spiritual life.

lowerthanarat

Post Author: Nava Date: 2008-03-25 04:44:48
Nityananda! Gauranga! Hare Krsna!

Dear Bhakta Ron,

I just wrote you a long response and accidentally hit the delete button :(

Anyhow, I will make a few short notes again. I also got my dog before I made deeper commitment in devotional life, so I take charge and responsibility as a dog owner. Some devotees may not understand, but this dog has taught me many things, as I am a single man. He taught me about care and nurture, and thinking about someone else rather than just myself. Guru is there in all times if we can see. Gradually our hearts awaken, birth after birth.

I have been reading Sri Brhad Bhagavatamrita and am deeply touched by Sanatana Goswami's devotion soaked writing. At one point in the first section of the book I saw Krsna in a very sweet light. Loving simple caring! Such affection for the residents of Vraj. I know am not qualified to deeply relish such a mood with God, but I aspire for it deeply.

Take heart Ron, as we dive into Naam and Katha, Krsna will keep all well, in love and care. Simple in service. That's what I love about this path we are on; we don't have to be big philosophers or speculators, or grand. But by some good fortune we may aspire for simplicity and humility. Hopefully grace may teach us humilities ways day by day. I am sure of it in this human birth!.

So day by day, little step by little step I have faith that Krsna will lead us home. Detachment is an easy concept to read in a book, but life's arrangements will teach us all deep lessons in detachment eventually, then we will have tasted the loving hand of God. So gently goes it hey! :)

Even in the greatest pain of separation, out of love and compassion, Krsna comes to soothe the heart inflamed. Even our little doggies will taste the nectar of Krsna katha oneday.

in love and service....Nava.

Post Author: Ron McCarthy Date: 2008-03-26 13:26:23
Dear Nava Gauranga dasa,
Nityananda, Gauranga, Hare Krishna.

Just a brief note to Thank you for your uplifting words and understanding.

Ron


700 verses in Gita

Post Author: truthseeker Date: 2008-03-21 20:24:10
Nityaananda!!!Gauranga!!!Hare Krishna!!!! All glories to Srila Prabhupada and Guru parampara!!!

Is there any significance to this number 700? Also I just made some quick observations:

chapter 18 and 7 contain 78 and 30 verses, add them up 78+30 = 108

again add verses in 7, 9, 15 and 16 you get 108.

I am just curious is there a mathematical pattern in Gita and does it have any significance.

Happy Goura Poornima to all devotees. Haribol!!!!

Post Author: Swami Date: 2008-03-25 16:36:01
Nityaananda! Gauraanga! Hare Krishna! That's an interesting calculation. As far as I am aware, there is no specific significance to the number 700 as the total number of verses in the Gita. In the Gita with 700 verses, the breakup of the verses spoken, is as follows: Lord Krishna - 574, Arjuna - 84, Sanjaya - 41, and Dhritarashtra - 1, Total = 700.

Daaso'smi, Swami Gaurangapada.

Post Author: balagopal ramakrishnan Date: 2009-01-12 11:11:07
HARI AUM

Until one develops the ability to keep the 'senses' under check nothing worthwhile can be gained in life-material, emotional and spiritual. The 'mind' is fragile, and even explosive. So don't rush through. Be cautious. 'His' 'gita' verse 6/25(shanaiH...chintayet) has a way to quieten the 'beast'.

Regards

Balagopal

NARAYANA NARAYANA NARAYANA


Visiting the Vaikunthas and getting association of the Lord

Post Author: truthseeker Date: 2008-03-22 18:57:11
Nityaananda!!!! Gauranga!!! Hare Krishna!!!! All glories to the Gurus!!!!

I read somewhere that it is possible in this very human life to visit vaikuntha and associate with the lord. My question is, is it true? Can we realy visit vaikuntha by advancing spiritually as human beings. I know we need to have certain qualification. If we attain those qualifications
(which i guess is realy difficult) in this very life, then can we visit the vaikunthas. Kindly answer. --y.s. truthseeker.

Post Author: Swami Date: 2008-03-25 16:10:01
Nityaananda! Gauraanga! Hare Krishna! Even though Vaikuntha or the spiritual world is very far, still it is very near. The greatness of the infinite is that it is able to manifest itself fully to the finite soul whenever the infinite wants. It will automatically start manifesting in front of the inner eyes of your soul when you reach the seventh stage of Asakti or when you start chanting the pure Names with Rupa, Guna and Lilaa. It will just manifest in front of your divine eyes when you are qualified to see it and it surely can be during this lifetime depending on the intensity of your Naama Bhajana.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-03-25 16:50:50
Nityaananda!!!Gouranga!!!Hare Krishna!!! All glories to the Gurus!!!

Dear Swamiji,
Thank you very much for answering my question. I was thinking this for a long time that everything is on earth and can happen on earth. Spiritual Goloka is also situated on earth, but is not visible to everybody. But the scriptures give a depiction of the existence including spritual and material. They give the location of the planets. Even we have some stories where we see airplanes coming from Vaikuntha or other heavenly planets to take devotees. So I dont know how to understand your answer that everything will manifest infront of one's divine eyes. We definitely cannot analyze the absolute platform with our material senses. So do we need completely purified senses to analyze the things on the absolute platform.
Gouranga's causeless mercy is what I pray for so that I can get out of this state of mind that I am currently in. Also Swamiji even if something wonderful manifests infront of our divine eyes then how do we differentiate it from a hallucination.Please forgive any offenses in my writing and kindly answer. --y.s. truthseeker.

Post Author: Swami Date: 2008-03-25 17:00:09
Nityaananda! Gauraanga! Hare Krishna! It is true that Goloka is located much much above us in the spiritual world. What I meant is that one can be transported or find oneself there in an instant i.e. it will be always available to us in the perfected stage. In that way, it is still very near to us. This vision is only possible with eyes tinged with the salve of pure love.

You will yourself know if it is real or a hallucination in the advanced stage. Just like you know that you have to stop eating because your stomach is full or satisfied. That is not a hallucination. You just know in reality that you have to stop eating. You fully realize and understand that it is a truth that you have to stop eating, it is not something you are imagining.

Daaso'smi, Swami Gaurangapada.


What is in the Name?

Post Author: shippirocks Date: 2008-03-25 18:09:55
When there are so many interesting and creative stuffs in life whats the need of spending time in chanting some ones name?

Post Author: Swami Date: 2008-03-25 18:38:48
Nityaananda! Gauraanga! Hare Krishna! Welcome to NITAAI.com Shilpa. If you try chanting the Holy Names of Nityaananda, Gauraanga, and Hare Krishna, you will find that They are in fact quite interesting and They increase our own creativity too. They are not ordinary mundane Names of some mortal person. They are spiritually rich and condensed with tremendous amount of spiritual knowledge and power. I have been chanting for the past 19 years and have never found Them boring. The realizations, bliss, peace and harmony I get by chanting are fresh and unique every day and is always increasing. As they say, the proof in the pudding is eating it.

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.


Gauranga = Radha Madan Mohana, Radha Govinda, Radha Gopinath

Post Author: Bhakta Matus Date: 2008-03-25 21:16:12
Nityananda! Gauranga! Hare Krishna!

Dear Swami Gaurangapada Maharaja, dear devotess, please accept my most respectful obeisances.

i encountered something very interesting while reading from His Holiness Shrila Gour Govinda Maharaja, which reveals deeper Gauranga Tattva, yet which also requires further elaboration:

"Krishna is bent in 3 places.The first bend is at His Lotus Feet. The second bend is at the left side of His Mouth. And the third bend is in His Heart. That means sambandha-tattva at the Feet - Radha-Madanmohan. Secondly, abhidheya-tattva at the Mouth - Radha-Govinda. And third is prayojana-tattva, in the heart - Radha-Gopinath - because prema is stored in the innermost chamber of the heart. The purport is that those who are fortunate have received the sweet honey emanating from the Lotus Feet of Gaurahari, the combinend form of Radha-Madanmohan. Those who are more fortunate get that sweet honey emanating from the Lotus Mouth - abhidheya-tattva - of Gaurahari, the combined form of Radha-Govinda. And those who are most fortunate have received that sweet honey emanating from the Lotus Heart of Gaurahari, the combined form of Sri Sri Radha-Gopinath. They are the dear devotees of Mahaprabhu headed by Sri Svarupa Damodara and Sri Rupa. All these mahajanas have received it..." (The embankment of separation by HH Shrila Gour Govinda Maharaja)

1.) What does the gradation of the devotees of Lord Gauranga according to these 3 considerations mean?

2.) Does it mean, that analogically to Radha-Krishna-Bhakti, one shall take shelter of and worship Lord Gauranga in these 3 steps: sambandha, abhidheya, prayojana? If yes, what are the exact forms of Lord Gaurahari in these 3 considerations, that one can take shelter and meditate of?

i think there are much more points to be discussed in this connection, but for the beginning these are the most important questions in this regard which presently occupy my mind and heart.

Thank You very very much in advance.

Yours,
Matus

Post Author: Hadai Nityananda dasa Date: 2008-05-02 17:23:01
Nityananda Gauranga Hare Krishna!

Dear Swamiji, Bhakta Matus, and devotees, please accept my humble obeisances.

What a beautiful question Bhakta Matus! While contemplating on this esoteric mystery I became so exited that I couldn’t sleep for a few nights. Its meaning is beyond description and the following is only an insignificant part of my understanding so far.

First a word about your source: The embankment of separation by HH Shrila Gour Govinda Maharaja is one of those rare jewels sparkling with divine realization. I have read the book many times and every reading triggers a myriad of new realizations.

With the tri-bhanga (three-fold form of the Lord) we normally understand this to be the curves of Sri Krishna’s divine manifested Form. Srila Rupa Gosvami warns us for the lurking danger when we go see Govinda vigraha dhari: ‘He is not standing straight, but tri-bhanga, with three curves. If this Krishna enters you, He will not come out. If Narayana enters, He may come out. Narayana is straight. But Krishna is curved like a hook and that is dangerous.’ The curves of the Lord are compared with different meanings throughout the scriptures like: upper, middle and lower cosmic manifestation - birth, life and death, past - present and future - Brahma, Vishnu and Shiva - creation, preservation and destruction etc. Srila Gour Govinda mentions the more esoteric understanding of the three curves of the Lord: located in the feet, mouth and heart, corresponding respectively with sambandha-tattva, abhidheya tattva and prayojana-tattva. The meaning of these three tattvas in a nutshell:

Sambandha: the living entity's eternal relationship with Supreme Personality of Godhead
Abhidheya: the living entity's understanding of this relationship and acting accordingly
Prayojana: the ultimate goal of life: to develop love of God and return back to Godhead.

The presiding deities in this context are respectively: Radha-Madana mohana, Radha-Govinda and Radha-Gopinath. In CC Antya 20.141–142 it is said: “The Vrndavana Deities of Madana-mohana with Srimati Radharani, Govinda with Srimati Radharani, and Gopinatha with Srimati Radharani are the life and soul of the Gaudiya Vaisnavas.”

The story of Madana-Mohana Mohini will give us some understanding about the gradation of the devotees of Lord Gauranga. It goes as follows:

“Manmadha (Cupid) having humbled great Gods like Brahmaji, Mahadeva and Maharshi Soubhari intended to convert Krishna into an addict to worldly pleasures so as to conquer the universe. Having this intention in mind Cupid visited Krishna. Krishna amused at the intention said smilingly: “Manmadha I am shortly going to conduct the Maharasa. At that time you will find hundreds of young innocent Gopis dancing in the Maha Rasa dance. If you are able to generate the feeling of desire (kama) in even one single Gopi, I will accept my defeat and surrender to you. "Isn’t this an excellent opportunity for you?”

Manmadha felt very happy and gladly accepted the invitation of Sri Krishna to the Maharasa. He thought ‘I have defeated renowned Gods like Brahma, Mahadev and many other Rishis with ease and comfort. Can’t I find a single vulnerable Gopi? Certainly, I will defeat Krishna.’ Brimming with confidence he left the place of Krishna.

Moments later Krishna dwelled in deep afterthought. “Did I commit a mistake? Among hundreds of Gopis can’t there be one single docile and fallible Gopika? No, it is very uncertain. Manmadha’s power is not an ordinary one. If anything goes wrong I shall have to become a servant to Manmadha. At this moment who else can save my honor except Srimati Radharani?” Contemplating in this way Krishna meditated on Srimati Radharani. Next moment Sri Radhika appeared before Him.

“Oh Radhika, at this moment of disturbance no one except You can protect Me. Your Hladini Shakthi will transform even an addict to earthly pleasures into a pure devotee.”

Srimati Radharani smiled and comforted Sri Krishna by saying: "Why should you at all worry for such a small thing O Govinda, I will protect you from everything untoward.”

To fulfill his vow Manmadha employed all his five flowery arrows during the Maharasa dance. At that very moment Radhika radiated the Hladini Shakthi all around. Manmadha failed to disturb the mind of even a single Gopi. The cows, cowherd boys and girls (Go, Gopa, Gopikas) all experienced a new wave of unprecedented divine ecstasy that day. On the one hand Sri Radha neutralized the earthly or prakriti kama shakthi of Manmadha and raised new currents of divine bliss on the other. At last Manmadha lost his entire kama sakthi and the Lord's transcendental Form attracted him. His body and mind filled with divine bhava and himself became a Gopika and prostrated before the Lord.

This is an amazing lila of Sri Sri Radha Krishna. Since then Krishna is praised by his devotees as Madana Mohana. And Sri Krishna lovingly addresses Sri Radha as Madana Mohana Mohini. Thus the entire universe realized the invincibility of the Hladini Shakthi.

Only Krishna knows the mysterious and extra-ordinary powers of Sri Radha. She leads the ras initiated by Krishna to its consummation by bestowing rasa. While elevating the devotee Lord Sri Krishna at an indefinable blessed moment takes him to Srimati Radhika. With the grace of Sri Radha and Her Sakhi the fortunate devotee attains the rasa bhava or sakhi bhava entering into the eternal play or nitya ras. Sri Radha is the sole conferrer of rasa to the devotee and to the Lord himself. She is Rasapradayini.

Though Lord Krishna Himself is Rasa Swarupa, the Lord is not the Giver or Bestower of rasa. Only Sri Radha Who is the Parama Purusha Bhava, the embodiment of all the Rasas, is the Bestower of rasa.”

As we can see any gradation of spiritual development are attained at the lotus feet of Srimati Radharani. She is the ultimate shelter for the attainment of highest perfection. Lord Krishna can’t give this directly, He needs the help of Srimati Radharani. Realizing His shortcomings to bestow His devotees with the highest Prema He entered the inner chambers of the heart of Srimati Radharani, so full and complete that He even begot Her complexion, in order to bestow this highest Love for Himself to all.

Via the Hladini Shakti of Srimati Radharani the living entity becomes totally captivated with Love for Krishna and the living entity's eternal relationship with Supreme Personality of Godhead is established (sambandha). This leads naturally to Abhidheya in which the living entity realizes his relationship with the Lord as his life and soul. After lifting the Govardhan hill to protect the villagers and cows of Vrindavan, the lord of devas Indra awarded him the title ‘Govinda’, protector of the cows, the land and the senses. Govinda gives His devotees the transcendental nectar of satisfaction always satiating their desires. Being so closely connected to the Lord leads naturally to the ultimate goal of life, Prayojana the development of Love of God. The pinnacle of that Love is found in the gopis who spontaneously love the Lord with their whole being. Gopinatha is the Lord of the gopis. When stated that Gopinatha means ‘master of the gopis’ Swami Narajana Maharaja corrected this by saying: “No, no; it doesn't mean master. Natha means prana or life. Krsna is the gopis’ life. But this is not a name. What is His name? If anyone asks you, ‘Who are you?’ you will generally state a relation between you and someone else. Similarly, there is a relation between Krsna and the gopis, and this relation is very high. Therefore, if you go to Gopinatha, He will give you the benediction that you can serve Him as the gopis serve. You will also be able to serve like them. You will realize that it is Gopinatha who gives this benediction. You cannot realize this at present, but when the time comes, you will realize it.”

HH Srila Gour Govinda Maharaja says: “The purport is that those who are fortunate have received the sweet honey emanating from the lotus feet – sambandha-tattva - of Gaurahari, the combined form of Sri Sri Radha-Madana-mohana. Those who are more fortunate get that sweet honey emanating from the lotus mouth - abhidheya-tattva - of Gaurahari, the combined form of Sri Sri Radha-Govinda. And those who are most fortunate have received that sweet honey emanating from the lotus heart – prayojana-tattva - of Gaurahari, the combined form of Sri Sri Radha-Gopinatha.” What is very interesting is that Srila Gour Govinda is speaking here about three combined forms. Radha is constant in these combined forms. Naturally because Lord Gauranga appears in the mood and complexion of Srimati Radharani and everything He exposes is from Radharani’s point of view.

Coming back to your original questions:

1) What does the gradation of the devotees of Lord Gauranga according to these 3 considerations mean?

It is obvious that there is a gradual development of attachment in Gauranga Lila. We can see that already in our own personal experienced development and in the evolving realizations of the devotees in this forum.

2.) Does it mean, that analogically to Radha-Krishna-Bhakti, one shall take shelter of and worship Lord Gauranga in these 3 steps: sambandha, abhidheya, prayojana? If yes, what are the exact forms of Lord Gaurahari in these 3 considerations, that one can take shelter and meditate of?

The process of sambandha, abhidheya and prayojana is interwoven with our natural spiritual development and it is woven throughout all the expressions in Krishna lila as well as in Gauranga lila. Of course we are talking about mayor mile stones and many stages are in between. In my personal contemplation the Forms of these stages of Lord Gauranga are the literal Forms of His feet, mouth, and heart. When we get to know Him, sambhandha, we refer to His lotus feet, we are humbly taking shelter of His lotus feet, we focus ourselves on His lotus feet and we ask for the blessings of His lotus feet. The medium is Lord Nityananda Who can lead us to His lotus feet. Then abhidheya comes from His lotus lips, His teachings come from His lotus lips, the all-senses-captivating nectar comes from His lotus lips, Nama Sankirtana comes from His lotus lips. The medium is Lord Nityananda Who can lead us to His lotus lips. Then prayojana comes from His lotus heart, the deepest intimacy comes from His lotus heart, gopi bhava comes from His lotus heart, the unlimited ocean of Love for Krishna comes from His lotus heart. And again the medium is Lord Nityananda Who can lead us to His lotus heart. In all stages: Srimati Radharani accepts all devotees that are brought to Her lotus feet by Lord Nityananda. Nityananda is the key to Radharani Who is predominating within Lord Gauranga. Radha Madana Mohana, Radha Govinda, Radha Gopinatha, in the combined form it is always Radha’s mood and complexion Who is residing predominately. When we fall at the lotus feet of Lord Gauranga we fall at Srimati Radharani’s lotus feet. And again Lord Nityananda is the key. He is our most merciful source to be introduced to Lord Gauranga, to Srimati Radharani….

Thanks again Bhakta Matus for your wonderful question.

I humbly ask the assembled devotees to please forgive me my mistakes.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-05-28 13:28:25

1.) What does the gradation of the devotees of Lord Gauranga according to these 3 considerations mean?

Nityaananda! Gauraanga! Hare Krishna! In Gaura Lilaa, all of the Associates of Lords Nitaai Gaura have attained all the three stages Sambandha, Abhidheya and Prayojana. Without attaining Prayojana, one cannot directly associate with the Lord. But even among these Acharyas who have attained Prayojana, there are various levels similar to the levels in the groups of the Gopies or the Gopas of Vraja. Every associate of Lord Gaura understands the heart of Lord Gaura according to his or her constitutional relationship with the Lord. In Vraja, the eight primary Sakhis in Vraja and their Manjari assistants are the most intimate to Shri Shri Radha Krishna and understand Their hearts in the most confidential manner. When these Gopies appear in Gaura Lilaa as Acharyas, they also become the most intimate associates of Lord Gauraanga Mahaaprabhu. So the degree of intimacy in Gaura Lilaa is directly proportional to that in Krishna Lilaa.

2.) Does it mean, that analogically to Radha-Krishna-Bhakti, one shall take shelter of and worship Lord Gauranga in these 3 steps: sambandha, abhidheya, prayojana? If yes, what are the exact forms of Lord Gaurahari in these 3 considerations, that one can take shelter and meditate of?

This has not been specifically described by any Acharya about Gaura Lilaa. According to my realization, for a devotee in madhurya rasa in Krishna Lilaa, sambandha begins when one accepts Lord Nityaananda as one's life and soul. Abhidheya is achieved when one renders unalloyed devotional service to Lord Gauraanga. And Prayojana is attained when one participates in the pastimes of Shri Shri Gaura Gadaadhara.

Daaso'smi, Swami Gaurangapada.


Evidence for Gauranga avatara

Post Author: sada Date: 2008-03-27 15:55:55
Once I saw a page in this site with quotes from different Puranas corroborating Sri Caitanya as an avatara. Could you give me the link for that?

Post Author: Swami Date: 2008-03-27 18:27:11
Nityaananda! Gauraanga! Hare Krishna! Welcome to NITAAI.com Patelji. I hope we can serve you. The link you need is Nityaananda Gauraanga in the Vedas.

Daaso'smi, Swami Gaurangapada.


Chanting, Asanas and Mudras

Post Author: Ishana Thakura dasa Date: 2008-04-01 07:31:37
Nityananda Gauranga Hare Krsna
All glories to Srilla Prabhupada!
All glories to Sewami Gaurangapada!

I noticed that my concentration is much focused when sitting in padmasana - lotus pose, or in half lotus pose ardhapadmasana. Also, on some pictures I saw Srilla Bhaktivinoda Thakura is sitting in some other asana while chanting on japa.
What asanas are beneficial for naam sadhana? I also heard that there are some beneficial Mudras, hand positions that may help sadhaka in everyday activities. Is there some Mudras that we can use?

Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-04-07 17:33:19
Nityaananda! Gauraanga! Hare Krishna! Padmaasana is the best though difficult to perform for many. Vrajasana, Swastikasana or Siddhasana can be performed. I recommend Vajraasana for those who cannot perform Padmasana. It automatically makes our back erect. It is very good for digestion, concentration and meditation. It also heals the joint problems. One can gradually increase the time on sitting in the asana and chanting. It helps to control and focus the mind. Sitting in Vajraasana after eating, will help digest it within 10-15 minutes and makes us feel light again.

Daaso'smi, Swami Gaurangapada.

Post Author: Nava Date: 2008-04-07 21:57:27
Nityananda Gauranga Hare Krsna Igor,

While reading Ragavartma Candrika by Vishvanatha Cakravarti Thakura I found this,

'Activites such as aham-graha-upasana (worshiping the self), nyasa (religious rites accompanied by prayers), showing mudras (different hand postures during Deity worship), Dvaraka and mahasiarcana (meditating in the Dvaraka mood, and worshiping the Queens of Dvarka), are apakarada, or classified as unbeneficial for 'promoting' raganuga bhakti'.

y.s. Nava

Post Author: Ishana Thakura dasa Date: 2008-04-09 05:14:12
Nityananda Gauranga Hare Krsna
"showing mudras (different hand postures during Deity worship)"

Thank you for sharing this. I was not thinking about mudras as part of Deity worship, but as beneficial yoga practice for better concentration and health.There are many mudras like Gyana, Surabhi, Prana Mudra etc and they are not essentional part of bhakti, but it may help in meditation and concentration.

Nityananda Gauranga Hare Krsna

Post Author: Nava Date: 2008-04-09 06:19:40
Nityananda! Gauranga! Hare Krsna!

Thanks Igor,

I am not sure about mudras so much. Its interesting though that in meditation the body may move into mudra type positions automatically, not sure why that happens?

Post Author: Swami Date: 2008-04-12 10:20:34
Nityaananda! Gauraanga! Hare Krishna! On the stage of Raganuga Bhakti, none of the asanas and mudras matter because one has already awakened one's spontaneous attraction and attachment for the Lord's Name and Pastimes. The Raganuga devotees, being already situated in advanced consciousness of the Lord, may not use mudras and asanas, because it unnecessarily brings them down to bodily consciousness in some way. Though they may be helpful for the Vaidhi Bhakti devotees to attain the higher stage, especially to aid focussed meditation during the chanting of the Holy Names.

Daaso'smi, Swami Gaurangapada.


Varnashrama weak yet anyway implemented

Post Author: Bhakta Matus Date: 2008-04-02 15:53:01
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

There is one question in my mind which i wanted to ask (discuss) since long time, namely:

Our acharyas, especially Shrila A.C. Bhaktivedanta Swami Prabhupada and Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada laid stress on Varnashrama system and its implementation in the present day society. On the other hand, we know that Varnashrama system has become quite weak to uplift the souls of Kali Yuga and more importance is given to the concregational chanting of the Holy Name of the Lord. So, why did They strive so much to implement that system anyway?

Thank You very much

Yours, Matus

Post Author: Swami Date: 2008-04-07 16:31:36
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! The stress given is not on Varnasharama but Daivi Varnashrama. In Daivi Varnashrama, Naama Sankirtana and Naama Prachaara are the most important activities. Efforts made for making self-sufficient farm communities etc. are only to facilitate our Naama Sankirtana in the case when the modern civilization collapses under it's own weight. If we lose the main focus of Naama Sankirtana, then the activities of Varnashrama lose their spiritual value in Kali Yuga and it can no longer be called Daivi Varnaashrama.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-04-07 17:38:28
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your reply. What is the meaning of "daivi"?

Yours, Matus

Post Author: Swami Date: 2008-04-07 17:42:14
Divya (adjective) means divine or on the transcendental platform. Daivi is the noun. Shrila Sacchidananda Bhaktivinoda Thakura instructed Shrila Bhaktisiddhanta Sarasvati Prabhupada in his famous letter to establish the Daivi Varnashrama not the normal ordinary Varnashrama. It will be nice if that letter can be posted in this topic. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Post Author: Sarvabhauma das Date: 2008-04-07 18:59:57
Letter to Bhaktisiddhanta Saraswati Thakura (1910)

Saraswati!

"People of this world who are proud of their own aristocratic birth cannot attain real aristocracy. Therefore they attack the pure Vaishnavas, saying, 'They have taken birth in low-class families because of their sins.' Thus they commit offenses. The solution to the problem is to establish the order of daiva-varnasrama-dharma - something you have started doing; you should know that to be the real service to the Vaishnavas. Because pure devotional conclusions are not being preached, all kinds of superstitions and bad concepts are being called devotion by such pseudo-sampradayas as sahajiya and atibari. Please always crush these anti-devotional concepts by preaching pure devotional conclusions and by setting an example through your personal conduct.

"Please make great effort so you can start parikram of Shridham Navadwip as soon as possible. It is by those actions that everyone in this world will receive Krishna-bhakti. Please try very hard to make sure that the service to Shri Mayapur will become a permanent thing and will become brighter and brighter every day. The real service to Shri Mayapur can be done by acquiring printing presses, distributing devotional books, and sankirtan - preaching. Please do not neglect to serve Shri Mayapur or to preach for the sake of your own reclusive bhajan.

"When I am not present any more, please take care to serve Shri Mayapur Dham which is so dear to you. This is my special instruction to you. People who are like animals can never attain devotion; therefore never take their suggestions. But do not let them know this directly or indirectly.

"I had a special desire to preach the significance of such books as Shrimad Bhagavatam, Sat Sandarbha, and Vedanta Darshan. You have to accept that responsibility. Shri Mayapur will prosper if you establish an educational institution there. Never make any effort to collect knowledge or money for your own enjoyment. Only to serve the Lord will you collect these things. Never engage in bad association, either for money or for some self-interest."

signed Kedarnatha Datta Bhaktivinode

Post Author: Swami Date: 2008-04-07 20:11:19
Nityaananda! Gauraanga! Hare Krishna! Thank you Sarvabhauma dasa prabhu. This letter is very dear to me. All the followers of the Vinoda Sarasvata Vedanta Dhaaraa keep it on their heads. This letter is the essence of all instructions. It is the basis of all our preaching. You can see the great faith Shrila Bhaktivinoda Thakura possessed in the power of Shri Navadvipa Dhaama. Navadvipa is the center and hub of Daivi Varnashrama or Naama Sankirtana, Vani Publication etc.

By serving Navadvipa, all success will be there in our endeavors. So many devotees go to Vraja and even reside there but the glories of Navadvipa still remain hidden. Those who take shelter of Navadvipa and the Gaura Lila Sthalas are the most intelligent spiritual practitioners in Kali Yuga. One should learn from great siddha Paramhansas like Shrila Jagannatha Dasa Babaji and Shrila Gaura Kishore Dasa Babaji about how they left Vraja even in the most advanced and matured stage of Naama Bhajana and came to Navadvipa to ensure full perfection in their Bhajana. Thus, we baddha devotees need the shelter of Navadvipa even more than them. They showed us by their example how Navadvipa Dhaama is the topmost merciful Abode in creation.

Daivi Varnashrama is not just the constructiion of devotional farm communities. This website is an example of Daivi Varnashrama. All genuine preaching of Naama is Daivi Varnashrama.

Daaso'smi, Swami Gaurangapada.


Question about Videos of blip.tv

Post Author: JagGaura dasa Date: 2008-04-02 22:25:27
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances!

Dear Swami Gaurangapada,

I really like how you place your videos on Veoh and Blip tv, it is very convenient and easy to access them. I have found that some times though the audio is the only thing playing and only a white screen is showing. I have tried both Firefox and internet explorer and the same thing happens. I was just wondering if you knew the cause. Not all the videos are doing that, just some.

Your servant
Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-04-03 04:25:42
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Dear Jagannatha Gauranga dasa, It is because Blip.tv has not converted the WMC-VC1 or the x264 MP4 videos to FLV properly. I wrote to them and they did not have a solution. But they said they are working on it. Below these videos is a drop-down box. You can select and view them in their original format and they should show up properly. You may need to install the WMP Firefox plugin to view the WMVs directly in Firefox. And for the MP4s, you will need to have QuickTime installed. I hope this helps. Please let me know if you need any further help.

Daaso'smi, Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-04-03 09:32:17
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Yes they work now if I select to watch in original format from the drop down box. Thank you very much.

Yours truly,
Jagannatha Gauranga dasa


The book, Shri Shyamananada Shataka

Post Author: Rohini Date: 2008-04-05 01:59:13
Hare Krishna, Is this book available in english anywhere or in any form (e-book, etc)? Also, I was reading about the Deity of Sri Shyamsundar on this website: http://www.radhashyamsundar.com/dh.htm The underground cave that Srila Shyamananda Prabhu lived in - can the still be found in Vrindavan? What do you see? I am also curious about the iron scraper that turned to gold. Can that golden scraper still be seen today? And why was Srila Shyamananda warned not to tell anyone else what had happened, to only tell Jiva Goswami? I am simply curious. Thanks rsd

Post Author: Swami Date: 2008-04-07 16:07:56
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! The book is in available in the NITAAI Veda here. As far as I know, the underground cave and iron scraper can no longer be seen in Vraja Dhaama. It was a very confidential pastime which only the two of them knew about. This pastime was enacted in the groves of Nidhivana in Shri Vrindaavana Dhaama.

Daaso'smi, Swami Gaurangapada.

Post Author: Aishwarya Kumar Date: 2008-05-12 02:48:11
Hare Krishna,

Alll glories to Shrila Prabhupada and Shri Shyamsundar.

I am the web-designer of www.radhashyamsundar.com and regarding the questions of devotees posted here, let me confirm that the underground cave Shrila Shyamananda Prabhu can still be seen today. Golden scraper cannot be found now as the temple authorities are not aware from whose hand it kept on passing. Charnamrita of one lakh Vaishnavas' lotus feet can also be found in the temple. English version of the book is available in the temple at Shri Vrindavana Dham. The same is found here.


Srila Bhakti Siddhant Saraswati Prabhupada

Post Author: lowerthanarat Date: 2008-04-06 02:22:27
Srila Bhakti Siddhant Saraswati Prabhupada is the founder of the Sri Gaudiya Math.

What I am looking for is the old Harmonist ( sree sajjanatoshani) of Srila Bhakti Siddhanta Prabhupada.

Does any one have the them in pdf formate. I have afew photo copys of some of the articales.

these are some I am looking for
uniformity
idealism
the ten basic principles
presidential address
talk about the absolute
relation between the sexes
the thirty seven annual session of sree sree nabadwip dham pracharinisabba

unpopularity of religion
sree nama and sree guru

these are these are not complete; so if any one has these complete or others then let me know.

In the service of Sri Guru Gauranga and the vaisnavas

lowerthanarat

Post Author: JagGaura dasa Date: 2008-04-06 22:31:17
Nityananda! Gauranga! Hare Krishna!

I don't know of any place where one can get articles from the original Harmonist magazines, but if you go the Nitaai Veda by clicking the Veda tab near the top of the page you can access many of Bhaktisiddhanta's works under the section All Scriptures by Acaryas. Their is a quite a lot there, the best compilation I have seen online of Bhaktisiddhanta's writings.

Aspiring for the foot dust of the Vaisnavas
Jagannatha Gauranga dasa

Post Author: Ishana Thakura dasa Date: 2008-04-07 08:33:31
"Their is a quite a lot there, the best compilation I have seen online of Bhaktisiddhanta's writings."

Yes, Nitaai Veda is real treasure! Nityananda! Gauranga!

Post Author: Swami Date: 2008-04-07 16:27:32
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Lowerthanarat, many of them have not been translated to English due to the complexity of the superior language of Shrila Bhaktisiddhanta Sarasvati Prabhupada. I have the Bengali books of many of these untranslated ones. Some devotee should do this important service. His Patravali, Vaktravali etc. need to be translated into English. I will be on the look out if I find any others in English.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-08 05:56:43
Srila Bhaktisiddhanta Saraswati Thakura

SRI NAVADWIP PANJIKA

(English translation by Manoj Mitra)

...  Introduction  Sri Navadwip Panjika begins, "For the welfare of everyone Srila Jiva Goswami  Prabhupada has written his Sri Hari-namamrta grammar with the objective of cultivating  Harinam, so in the same way Sri Siddhanta Saraswati Goswami has written Sri  Navadwip Panjika accordingly using different names of Visnu for the months (Masa),  fortnights (Paksas), and days (Varam), to cultivate Sri Harinam Kirtan."  According to Navadwip Panjika the year is called "Candra Varsa" cyclic year  of the moon, which goes from Krsna Pratipat after the Gaura Purnima to the next Gaura  Purnima, this is a moon cycle of one year Candra Varsa.  ...  "These months are similarly divided starting from the Pratipat of Krsna Paksa through  to the Purnima, full moon, this period is considered one month. The months are as  follows 1/. Visnu, Caitra (March-April) 2/. Madhusudhana, Vaisakha (April-May) 3/.  Trivikrama, Jyestha (May-June) 4/. Vamana, Ashadha (June-July) 5/. Sridhara, Sravan  (July-August) 6/. (H)Rishikesh, Bhadrapad (August-September) 7/. Padmanabha, Aswina (September-October) 8/. Damodar, Kartika (October-November) 9/.Keshava, Mrgasirsa (November-December) 10/. Narayana, Pusya (December-January) 11/. Madhava,  Magha (January-February) and 12/. Govinda, Phalguna (February-March), these twelve  months are considered to consist as one Gaurabda. After every two years and eight  months there is also another month which is added called Purushottama Adika Masa.  This additional month starts from the sukla pratipat to the Amavasya, some  materialistic persons call this month "Malmas" and during this month they refrain  from any works, karmanas. However the pure Vaisnavas respect this month as being a  sacred and thus engage in all activities of devotional service during this month.  ...  The days of the week are also given various names of Visnu, Sarva vasudev is Ravi  var (Sunday), Sarva shivasankarshan is Som var (Monday), Sthanu Pradyumna is  Mangal var (Tuesday), Yuta Aniruddha is Budh var (Wednesday), Adikaranadasai is  Brhaspati var (Thursday), Nidhi Garvadasai is Sukra var (Friday), Abboy ksirodaksai  is Sani var (Saturday).  ...  The fortnights are also renamed as Pradyumna Krsna the dark fortnight (Krsna  Paksa), and Aniruddha Gaur, the light fortnight, (Sukla Paksa).  ...  The names of the tithis according to the names of Visnu are as follows; Pratipat -  Brahma, Dwitiya - Sripati, Tritiya - Visnu, Caturthi - Kapil, Pancami - Sridhar, Sasthi -  Prabhu, Saptami - Damodar, Astami - Hrishikesha, Navami - Govinda, Dasami -  Madhusudhana, Ekadasi - Yudhar, Dwadasi - Gadi, Trayodasi - Sankhi, Caturdasi -  Padmi, Purnima and Amavasya - Chakri.  ...  Names of the Nakshatras 1/. Aswin, Dhata, 2/. Bharani, Krsna, 3/. Krittika, Visma, 4/.  Rohini, Vishnu, 5/. Mrgasira, Basatkar, 6/. Ardra, Vutavabya Vabatprabhu, 7/. Punavasu,  Vutvrt, 8/. Pusya, Vutkrt, 9/. Aslesa, Vaba, 10/. Magha, Vutatma, 11/. Purva Phalguni,  Vutavabana, 12/. Uttara Phalguni, Abbyakta, 13/. Hasta, Pundarikaksa, 14/. Citra,  Vismakarma, 15/. Swati, Sacisraba, 16/. Vishakha, Sadvhava, 17/. Anuradha, Vaban,  18/. Jyestha, Varta, 19/. Mula, Prabhava, 20/. Purvashadha, Prabhu, 21/. Uttarashadha,  Iswara, 22/. Sravana, Apramayo 23/. Dhanistha, Hrsikesh, 24/. Satabhisakam,  Padmanabha, 25/.Purvabhadrapada, Amarprabhu, 26/. Uttarabhadrapada, Aghraya,  27/. Revathi, Sasvata.  ....  In the Visnudharmattar and Haiasirsha Pancaratra the following names for the sojourn  of the sun is named respectively as Balabhadra when the sun is in its northern course or  Uttarayana, and Krsna when it is in its Daksinayana or southern course.  ...  The names of the seasons or Rtus are; Vasant (Spring) is Madhava, Grisma (Summer) is  Pundarikaksa, Varsa ( ? ) is Vogasai, Sarad (Autumn) is Padmanabha, Hemanata ( ? ) is  Hrshikesh, and Shiit (Winter) is Devatrivikram.  ...  This Panjika is also designed for use with Upavas, Parva, and Utsava, or fasting,  festivals, rites and feasts according to Vaisnava Smriti Sri Hari Bhakti Vilas.  The directions sanctioned in this Panjika give the reasons for and method as to why  devotees fast on certain days such as Ekadasi, Mahadwadasi, and the appearance and  disappearance days of great Vaisnavas, and Gurus. If it is any great Vaisnavas appearance  day is followed by Mahadwadasi, it is the duty of the devotee to fast on the following  day, the Dwadasi and not on the Ekadasi. However if the appearance day falls on an  Ekadasi where there is no Mahadwadasi following, then the fasting should be done on the  Ekadasi and parana on the day of Dwadasi. When there is no Mahadwadasi in the  appearance of Vaisnava auspicious occasions, it has been mentioned in Hari Bhakti Vilas  that fasting is carried out on the Ekadasi whereasthe actual worship, Pujas, and offerings  of bhoga to Deities of Visnu are to be offered on the Dwadasi. This subject is clearly  understandable when reference is made as an example to Sri Vaman Dwadasi, (as  mentioned in the Panjika). Throughout this book the directives of Sri Hari Bhakti Vilas  have been followed. On grasping the teachings of Gaudiya Vaisnavas Acaryas  mentioned herein we fast on the holy days of the appearance day of Sri Caitanya  Mahaprabhu, Sri Baladeva prabhu, and Sri Nityananda prabhu hinged on the tithi  based observance. Accordingly the requirements are described for the observances in  this Panjika. Fortunately,now some other panjikas have statred to following our  proceedures.
DETERMINATION FASTING COMPARTMENTS BASED ON THE JUDGEMENT ON PENETRATION AND OVERLAPPING.  ... Penetration or overlapping is classified as prepenetration and postpenetration. Prepenetration  is again classified as Suryodhayabidhwa (sunrise penetration); Arundayabidhwa (sunray  appearance penetration or bidhwa); and Madhya Ratibidhwa (midnight penetration or bidhwa).  Although midnight penetration has taken its place in the Nimbarka sampradaya, respected  pujyapad, Srila Sanatana Goswami in his Hari Bhakti Vilas has shown in his notes that  there is no valid reason for acceptance of that. Amongst the remaining two predhwas,  Arunodayabidhwa should be considered in connection with the Ekadasi fasting  compartment (vasar) or Harivasar. Since the first step of Dwadasi is included in the room, or compartment of Ekadasi, it is also to be considered or defined as Harivasar. Except (beside)  Harivasar it is said that on the appearances of God, Hari, only the sunrise bidhwa and not  the sunray bidhwa is to be given up.  ..  This is a general principal to abandon impure penetration or overlapping.  ...  According to the opinion of some unwise persons avoidence of bidhwa in all cases means  avoidance of Arunodaya bidhwa. That this is completely incorrect can be proven by the  statements of Sri Hari Bhakti Vilas and the directives of Srila Sanatan Goswami regarding the determination of Janmastami.  ...  It has been explained in 12 vilas, shloka 120 of Sri Hari Bhakti Vilas:-  ..  atha sampernalaksane biddhalaksanam  .  "That the complete observation is the most intelligent, and of most importance."  pratipat pravrtaya sarva udayadudayo rave, sampurna eiti vikhataa harivasar vargita  (HBV. 12. 315.)  .  "Accordingly on the pratipat there should be sampurna, complete avoidance of the  previous tithi, be it Amavasya or Purnima at the time of the sunrise in this way  avoiding Harivasar."  .  Described in the Skanda Purana that Pratipad tithis are considered complete if it covers six  "dandas" from one sunrise to the next sunrise. Even this is not applicable to Ekadasi. If it  stays 2 Muhurthas before sunrise, then Ekadasi is called complete.  Form this it is clear that except Ekadasi, in other tithis if that is, if the previous tithi enters  during sunrise, then this one is called bidhwa or penetrated. As regards to Ekadasi, if Dasami  enters during sunray bidhwa, during 2 Muhurthas or 4 dandas = 1hour and 36 mins' of  sunrise, then it would be considered Arunodaya bidhwa (prebidhwa).  Prebidhwa Nanda (Ekadasi through Sravan nakshatra, has to be rejected. In the same way  Janmastami, if Rohini is already connected. We are requested to abandon due to prebidhwa.  (HBV. 6.15.361)  .  In the footnote of the above mentioned verse, Srila Sanatana Goswami has advised very  clearly that IT IS NOT CORRECT to abandon Janmasthami if the penetration by the Saptami comes during the Arunodaya the same way as Ekadasi is done away with if penetrated by  Dasami during Arunodaya. The reason for this is that all other tithis other than Ekadasi are  complete if started at the sunrise, and thus their penetration during sunrise is to be ignored.  It has to be remembered with great care that a tithi without penetration is complete and pure  in its self. Its ? to look at a complete tithi as a penetrated one. The Gaudiya Vaisnava  Acarya Srila Baladeva Vidyabhusana prabhu has written about this very clearly in Prameyar  Ratnavali 816 Prameya 9th verse.  .  Only Ekadasi observation is to be given up in care of Arunodaya; all others including  Janmasthami are to be avoided if only penetrated by sunrise penetration. Sri Srimad  Prabhupada108 Srila Bhaktisiddhanta Sarasvati Goswami Thakur, who is the founder of Sri Caitanya and other Mathas has described in Sri Caitanya Caritamrta Madhya lila  24.337 stanza. "Abandon Ekadasi with Arunodaya bidhwa and other rites with Surjyodaya  bidhwa and observe all other Abidhwa vratas (unpenetrated rites). The former causes  sin and the later brings devotion to the Supreme Lord."  .  There are eight Mahadwadasis, among them (Unmavisnu), Unmilani, Vyanjuli, Trisprisha and Paksavardini these are all called Tithi ghatita, or that there cause is tithi based. Jaya, Vijaya,  Jayanti, and Papanashini these four are caused due to the nakshatra being still active after  the Ekadasi touches the next day (morning).  .  If any Ekadasi tithi exceed the following morning or Pratakal then the next day is called  Unmilani Mahadwadasi. If Ekadasi tithi is not complete and Dwadasi is extended to the  Tryodasi then this is called Vyanjuli Mahadwadasi. If any Ekadasi tithi stretches through  Dwadasi night to Tryodasi then this is called Trisprisha Mahadwadasi (Triple touched). If Ekadasiundergoes some extension and falls on the Amavasya or Purnima then it is called Paksavardhini Mahdwadasi.  .  Then we have the nakshatra based observances. If sukla (Gaura) Dwadasi is having as its  nakshatra Punarvasu then this is called Jaya Ekadasi. If it is attached to Sravan nakshatra then  it is called Vijaya, attached to Rohini nakshatra it is called Jayanti Ekadasi and attached to  Pusya (Pausa) nakshatra then it is called Papanasini Ekadasi.  .  If the Tithi or Nakshatra's maan or quality is the whole night then it is full 60 danda. From  the beginning of sunrise on Ekadasi to the next sunrise is 64 dandas. If Dwadasi remains up  to sunset on the Punarvasu, Rohini and Pusya nakshatras it is automatically then to be called Mahadwadasi. If Dwadasi continues upto midday with Sravan naskshatra this is to be called  Vijay Mahadwadasi.

i found this in my files

lowerthanarat

Post Author: lowerthanarat Date: 2008-04-08 06:12:32
The triumph of Sri Sri Guru and Gauranga

Nam-bhajan

Prem alone is the purpose of the life of Jivas. Bhava (soul's feeling) develops into Prem. Turning their face towards Krishna, the more jivas progress, the more do they approach the temple of Prem. Thus in considering the rights of Prem, we meet at the out-set with two sorts of circumstances − one is an intense longing for the unattained Prem, the other is the stage when the pedestal of Prem is already reached. There is no higher stage beyond the latter one − an incessant Rasa, is an undivided unique tatva of that region. Devotees with utter craving for Prem who are still on the way to it, are again divided into two classes according to their love of seclusion or bustle − the one are called Viviktanandis who are close followers of approved usages, the other are known as Gosthyanandis and are ever happy in preaching. Deep meditation on Godhead is the discipline of Premi-Bhaktas and glorifying or singing the Name of Krishna is their preaching.
In the state when there is an intense longing for the unattained Prem, the Premi-Bhaktas are exclusively devoted to Krishna − utter self-surrender marks them out. The Shrimat-Bhagavata and Geeta have very highly eulogised such refugees. If a devotee does not take absolute shelter under the cool shade of the gracious Feet of Krishna, why speak of Prem? He remains quite in the dark even about Bhava. A self surrendering devotee should accept things that are only favourable to Prem-Bhakti, and should deny everything, whatever it be, that is antagonistic or unfavourable to it. Such a devotee’s only belief is that Krishna is the only Protector, that nothing else but Krishna can save or protect him. He has not the least doubt about the fact that Krishna alone protects all. Devotees firmly and sincerely believe themselves to be very humble and insignificant. The faith of an earnest and exclusive devotee is that he himself can do nothing, that not even a straw moves without the will of Krishna.
Extremely self-surrendering devotees prefer most exclusively embracing Sri Nama to every other features of devotion. They have more intense appetite for singing and meditating upon Sri Nama than to anything else. Of all the means of Bhajan the Name of Bhagavan is most purely Spiritual. In describing the Absolute Duties, the Sri-Hari-bhaktivilas has spoken of the glories of singing and contemplating on Nama as the best − it has been given the foremost place. The Shastras declare that there is not the least difference between Krishna and Krishna-Nama, because the real Nature of Nama manifests Himself as the “Chaitanya-Rasa-Vigraha” of Krishna.
Try they must to realise their own Chit-swarup who desire to realise the form of Krishna and the form of Nama. The practiser of Bhakti can never be dexterous in his God-adoration so long as he does not realise spiritual truth. So how can he attain his object of pursuit? The attainment of an absolute conception of spiritual truths causes the amelioration of Bhajan. Here we shall say something on this subject.
Many a time we have told before (in Chaitanya Shikshamrita) with quotations from the Shastras that every Jiva is a spirit in molecule, the residence of Krishna is a spiritual Kingdom, Krishna is the spiritual Sun, the devotion to Krishna is a spiritual inclination, and Krishna-Nama is “Chit-Rasa-Vigraha”. Now, we venture to show the relation between Spirit and devotees who are extremely anxious for Prem, and than shall show the means to the attainment of the highest bliss of the soul. If we have spiritual merit earned in previous births transcendental felicity we be enkindled in our heart. We have no appetite (Ruchi) for the knowledge of Brahman which is restricted to realisation of mere Chit only; for, spiritual sportive pastimes have no place in it.
The Saviour of the Iron age, Sri-Krishna-Chaitanya, declares the Vedas to be the only judge and shows the nine Prameyas from it. There is a broad discussion on it in the Shrimat Bhagavata. The Vedas have proved Jivas to be spiritual atomic parts of the Deity. Jivas are like rays from the Sun, Krishna; so the spiritual form of jivas must be identified with the spiritual form of Godhead. But the difference lies in the fact that Krishna may be compared with the full Sun, while jivas are His innumerable rays. Krishna is the Lord of lords − Jivas are His eternal servants. There is no denying the fact that the residential Home of Krishna is in Paravyom or Goloka, Which is all spiritual. Vaikuntha, Chit-jagat, etc. all refer to that spiritual region. The Bajashaneya Upanishad speaks of the form of Krishna to be purely spiritual; the Shwetashwatara Upanishad describes the eternal powers of Krishna, Who is superior to the best and higher than the highest; the Mundaka Upanishad shows “Bhakti” to be Chit Rasa; and coming to conceive Krishna to be the Life of lives, the wise, after discarding all garrulity, dry wisdom and vain arguments, dive deep to see the bottom of their soul − they, after realising the Deity by dint of pure intuition, run after devotion. He who does this is a Brahmin; he who leaves this world without knowing Him is, so to say, a parsimonious fellow. But the fortunate who departs from this earth after realising the Him is alone a Brahmin, i.e. a Vaishnava-devotee of Krishna. Such has been shown to be the nature of Bhakti or Devotion:

O Ye Maitreya! the soul alone is to be seen, heard, reflected and meditated upon, and realised by spiritual organs. All is then beyond any doubt known to us. That soul (Krishna) is dearer than the son, dearer than wealth, for He is Omniscient. Things that are sense-pleasing are never worth endearment − from the pleasure of the Great Soul all joy proceeds. Thus the eternal relation of the eternal felicity between Krishna and Jiva is Prem.

What exact connection does exist between this manifested and visible mundane world and the spiritual Sphere? In going to search after spiritual truths, more often than not we are deluded; after deep contemplation and discrimination we conclude spirit to be something opposite of matter; pressing our worldly reasoning too far, we leave Chit-Rasa to the back-ground and are satisfied with an imaginative inarticulate and incomplete conception of spiritual Brahman. This is only an imagination of Chit-swarup of Brahman; in such a stage, Brahman is immutable, incorporeal invisible or formless, without attributes and dry of Prem. This uncommon perception is like the Sky-flower! And being unable to know the name, form, attributes and pastimes or diversions of that Chit-swarup only, we turn to be inactive. Hence it is that all portents of jivas come to pass due to this dry wisdom. This is well illustrated in the conversation between Vyasa and Narada.
It is clear from the above that you never can know the spiritual sportive pastimes of Para-Brahman if you dazzled by mere Chit-swarup of Brahman which is only a semblance of the eternal light of Chit. Brother! look forward!! Enter the Kingdom of Godhead after dashing through the brilliancy of Chit pure and simple − there you will be able to realise the spiritual pastimes of Godhead, then you will be able to taste the ambrosia of an incessant Brahma-Rasa. No longer will you soul remain wooden-like. The name, form, attributes and Lila of the Supreme Being are manifested not by any earthly light but by a spiritual flame. The sun, the moon, stars lighting and fire of this earth are quite unfit to give light to the other spiritual horizon. This spiritual light which is far beyond worldly lights brightens that Region. A perverted reflection of that light do we think as supplying us with light; but in fact, it does not. While describing Brahmapur (the region of Brahman), the Chhandogya Upanishad gives us a comprehensive knowledge of it. The spiritual kingdom as displayed by the spiritual light is an ideal to this base earth. There is not the least tinge of baseness; while on the contrary only an all-pervading daintiness is its sweet affair. The fourteen mundane worlds only a perverted reflection of that Sphere; the gross sun is a reflection of that light and its subtle reflection is seen in the mundane rays of dry wisdom arising from mind, conscience and consciousness. Our gross senses believe the gross sun to be a flash of lustre, and we are proud of the earthly knowledge which is gained by dint of the eight processes of Yoga that are actions of the subtle intellect, conscience and ego. All these are seemingly natural workings of engrossed jivas. Listening to the advice of Narada while Dwaipayan Rishi was fully absorbed in the single and natural deep meditation of the soul, he fully and clearly saw the name, form, attributes and pastimes of the Supreme Person and also could know Maya, the shadow of Parashakti, to be shelterless to the Absolute Truth − could understand anartha of Jivas, the atomic chittatvas, who are engrossed, fascinated and enslaved by Maya. And further coming to realise that such Jivas can come to perceive their own personal forms if absorbed in a profoundly meditative Bhakti-yoga, he compiled the Shrimat Bhagavata, which describes the Spiritual pastimes of Bhagavan. The forgetfulness of his own eternal form and the Form of Krishna is the foremost anartha of a Jiva, whence arises his aversion to Krishna and as a result of which he is revolved by the wheel of Maya on the path of Karma. Thus the world is full of weal and woes. When Jivas take shelter under Bhakti, after discarding the basely-turned endeavours of the mundane wise reasoning, of the eight processes of Yoga, of the Karma-margis (followers of Karma or fruitive acts) and of the arguments of the Sankhya school of Jnana-margis (seekers of dry wisdom) which vainly try to refute things that are not God or His concerns, then alone the pure rays of spiritual intuition are enkindled in them by being naturally absorbed in Divine contemplation; the worldly pleasures then prick them like pinching thorns, and Krishna-Prem is awakened in the heart. By these means only, they can be blessed by the grace of Krishna − the Spiritual Sun. No second help is there but this Divine grace to wash off all scrapes of the mind and to progress forward towards the ever-sheeny land of Krishna.
A sincere faith in pure devotion is the root cause of this non-laboured restraint on the senses together with the mind, and confine the soul in a deep contemplation on Godhead. When the happy moment came, Dwaipayan-Rishi become doubtful about the rules and methods of Karma-Kanda and vain Jnana-Kanda, and in reply to the question of his spiritual master, Sri Narada Goswami, he said,

“O Lord! no doubt I have realised all truth, advised by Thee, still my soul, I know not why it finds no contentment! O Thou Son of Brahma, be kind to tell me the unimaginable and indescribable secret that lurks behind it. I beg this of Thee being greatly troubled at heart.”

Then Narada Goswami replied,

“ O Vyas! you have not striven to give a vivid picture of the pure Spiritual Pastimes of Bhagavan, as you have given a full description in other pursuit, Vedanta-Sutras and Mahabharata of the four main objects of human pursuit, viz. virtue, wealth, enjoyment and salvation. Thus you enjoy no contentment due to this your shortcoming. Thus you have committed a great and heavy omission by giving too high an eulogy castes and stages to be the soul’s religion of the Jivas. If any one, leaving aside such a conventional religion of the self, engages himself in the service of Hari, and if he slips before reaching the goal, can it for this reason be a calamity to him? If, on contrary, he strictly sticks to that conventional religion being utterly unmindful of Hari-Bhajan, what better exalted goal does it afford?”

It is clear from the above that no second help is there but Hari-Bhajan. Jiva can attain his highest goal if he embraces Nama as a means to Hari.
Vyasadeva then following up this Bhakti-yoga absorbed himself in an easy meditation of Godhead. “Easy” is used here to show that devotion to Krishna is most innate in jivatma. As it is an inherent and eternal religion of Jivas, it is called the “easy” universal religion of every jiva. Its workings develop in the following manner:-
When Jivas come to realise that the path of Karma does not give them eternal good, whether it be the eighteen inferior Karma-yagna or the eight subtle processes of Yagna neither can ever lead them to the highest goal − the servitude to Krishna − which is their souls’ religion, or again when they are fully convinced that there is not the least chance to attain perpetual felicity by mundane wisdom or limited knowledge that aims at the Spiritual Kingdom − both gained by endeavour of the subtle frame of mind, ego, etc. − finding no shore to catch, they thus, by the grace of Sadhu and Guru or Spiritual preceptor, cry out to Krishna from the deepest recesses of their heart,

“O Thou Krishna! O Ye Restorer of the fallen! Thine eternal servant though I am, I am cast into the deep abyss of the world and am badly dashed from shore to shore by its frowning waves of troubles and tribulations. Take me up, O my Lord! to the shade of the cool dust of Thy Lotus Feet! O, have mercy on this wretched self!!”

Then the All-merciful Lord lovingly taketh all Jivas up to His Feet.
When with sincere thrills of joy and tears trickling down the cheeks they constantly chant, hear and remember the Name of Krishna they gradually reach the stage of Bhava, Appearing in the heart, Krishna, erases their sports out and out from their mind, and thus cleansing their heart graciously blesseth them with His own Prem. Extreme humbleness and utter devotion are necessary to call Krishna to the heart. Then, when earthly knowledge, reasoning and strivings are completely burnt to ashes, the soul’s eyes can perceive Bhagavan and His associated counter-parts. If by discarding the company of Asat or dishonest fellows (Asat literally means “non-existence” hence those who are unusually attached to the fair-sex and those who are non-devotees of Krishna both are called Asat, for things other then Krishna are transitory), one embraces the company of the good or Sat (opposite of Asat), he ere long gains a firm reliance and then through the stages of Nistha etc. reaches the ladder of Bhava. Those whose hearts are crooked will beyond any doubt, run downstairs to Hell.
The fortunate ones who earnestly long to ascend the terrace of Prem, do sincerely and incessantly chant the Name of Krishna in the company of Sadhus. They do not have any appetite for any other feature of devotion. When in a short time by the grace of Nama the heart becomes closely attentive, the fruits of religious forbearance, control over sensual appetites, religious observances, withholding the breath by way of religious austerity, abstract religious contemplation, steady abstraction of the mind and indifference to external impressions are very easily gained without paying the least heed to all these. Nama alone is a complete suspension of the fleeting mental operations. The more the heart is pellucid, the more diverse pastimes of the Spiritual Kingdom play in it. The flow of the milk of this felicity is so very fast running that no other means can give even the smallest drop of it. Jivas have no other wished-for-wealth than the grace of Krishna.
Nama is Spiritual. Wisdom, vows, meditation, abnegation, mental quietness, virtue, contrivance − none of these can ever equal Nama. Know it for certain that Nama is the highest salvation, Nama is the highest end, Nama is the noblest final beatitude, Nama is eternally existing, Nama alone is the supremest devotion, Nama is the highest intellect, Nama is toe best Priti and Nama alone is the brightest remembrance. Nama is the seed and Nama is the fruit to Jivas − Nama is their Lord and Nama alone is the supremest object of their worship. Nama is their best Preceptor.
The Vedas have described the spirituality of the Nama of Krishna to be the highest truth.

“O Lord! reasonable judged we have Thy Name to be higher than the highest and so do we chant Thy Nama. Nama-Bhajan is not bound by any rule − Nama is beyond all virtuous acts − He is Spiritual − He is virility and lustre in a person. All the Vedas have been manifested from this Nama. Nama is bliss, Nama is Ananda. We can excellently be devoted to Him. Nama is worship and Nama is to be worshipped; Thy Feet are to be held in veneration. Repeatedly we fall prostrate at those Thy lotus-feet and anoint the body with the pollen thereof. In order to lead the soul to its highest stage, devotees mutually discuss on Nama and sing His glories. They believe Thy Name to be Chaitanya in person, and always sing and hear Kirtan which is identical with Thy Nama (name) − they are purified by it. Nama alone is sat or ever-existing. The essence of the Vedas is Nama, the Absolute Truth, Whose Form is Sat-Chit-Ananda (Sat − ever-existing, Chit − all-knowing, and Ananda − all-bliss). O Vishnu! it is only by the grace of Thy name that we are capable of offering hymns to Thee. So we should adore and pray to Thy Nama alone.”

In His own “Eight glorious Precepts” Shriman Mahaprabhu has spoken of the glories of Nama; He has also given a glimpse of the gradual steps of Nama-Bhajan in those Eight precepts. His “Consider thyself humbler than the grass” shloka hints at how to adore Nama after avoiding the ten profanations; His “Man or money I want not” shloka speaks of the selflessness of Nama-Bhajan in a devotional spirit − devotion unactuated by any lustful motive; “O Thou Son of Nanda” shloka tells us how to make a plaintive report to the Lord; the last two shlokas describe the processes of Vraja-Bhajan where one loves Krishna to serve Him either in Sambhoga (union) or in Vipralambha Rasa (deeper union in separation) or in both after being completely and spontaneously attached to Srimati (Radha). The Shastras have eulogised so highly and so often the glories of Nama that their name is legion − to describe them is to write a big volume like the ”Sri Hari Bhakti Vilas”. So we have hardly any more space in this small volume to describe them at length. Thus here putting a stop to the glories of Nama, we attempt a very short survey of the processes of Nama-Bhajan.
Devotees who are desirous of ascending the terrace of Prem, should remember a few points even before entering the field of Nama-Bhajan. Firstly, they should know it for certain that the form of Krishna, the form of Krishna’s Name, the form of the service to Krishna and the form of Krishna’s servants are eternally free − are eternally spiritual! Krishna, His abode and His paraphernalia are all spiritual and beyond the grasp of Maya, the illusory energy. No mundane consideration exists in Seva or service. The seat, room, garden, forest, the Yamuna and every other thing of Krishna are spiritual and hence untouchable by matter. They are further aware of the fact that this their belief is not a blind worldly faith − it is absolutely true and eternal. The exact forms of all these do not in truth manifest on this earth. Such ideas may perpetually reign in the pure heart of pure devotees. Here, the fruit of all these spiritual practices is self-realisation. Those who have realised the form of Krishna as well as of their own self, do ere long attain Vastu Siddhi (enter the eternal pastimes of Krishna in the Spiritual Kingdom and gain personal service of Krishna). Here in this world, devotees can only get a glimpse of those immaterial things. The first stage to it is freedom from the bondage of Maya − the climax is Prem.
The realisation of truths that are beyond the grasp of matter is called Swarup-siddhi. This is true knowledge of the relationship between Krishna and Jivas, and when this is acquired, the endeavour for Prem as a means and Prem as an object of pursuit are gained. The spiritual region of Krishna, His spiritual Name, His divine attributes, and spiritual pastimes − the necessary object of pursuit − come under Prem. This is delineated in the Prasno-Upanishad.
Nama has been accepted on all hands to be an Incarnation of Krishna on this earth. A word though He looks to be, still by His unimaginable powers He is Spiritual and is a special Incarnation of Krishna. As Krishna and His Name are identical, Krishna has descended to the earth as Nama; so Krishna Nama is the first introduction to Krishna. With determination to reach Krishna, Jivas must first accept the Name of Krishna. In going to determine the significance and origin of Hari-Nama, Sri Gopalguru Goswami, the dearest disciple of Sri Swarup Damodar Goswami, writes:

“Blessed are they no doubt who utter

Hare-Krishna Hare-Krishna Krishna-Krishna Hare-Hare
Hare-Rama Hare-Rama Rama-Rama Hare-Hare

even indifferently (from Agni-puran); those who chant are free from every spot of sin (from the Brahmanda-puran); Sri Krishna Chaitanya Mahaprabhu simple collected them together. These Hare-Krishna uttering, coming out from the lips of Sri Chaitanya, inundated the whole world with the flood of Prem; Glory be to this Nama by His will!”

Hence, Sriman Mahaprabhu, as mentioned in the Chaitanya-Charitamrita and the Chaitanya-Bhagavata, Himself sang and taught jivas to count these sixteen names of thirty-two letters on beads of Tulasi. Sri Gopalguru Goswami explains these sixteen names in the following way:
At the utterance of Hari, all sins are washed off from the heart of the wicked. As the flame will burn the finger even though unconsciously you thrust it into the fire, similarly even the very casually pronounced Hari-nama will burn every bit of sin in you. That Hari-nama after bringing the Absolute Truth, whose form is Chitananda, to light, destroys Avidya or illusion and its works.
All this is the work of Hari-nama. Or as He takes off the three-fold pangs of miseries, distresses and afflictions, hence He is called Hari (lit., to still away). Or Hari is so called because He drives out all the three-fold distresses of every animate and inanimate being, or because the mind of the fourteen worlds is charmed by hearing and singing the Spiritual Attributes of Hari or as He, by His exceeding beauties before the loveliness and beauty of a thousand Cupids hide their face in shame, fascinates all men and incarnations, He is called Hari; and in the vocative case of Hari, it is Ha-re. Or again, according to the views of the Brahma-Samhita, − She Who fascinates the mind of Hari by Her Prem-Swarup, attachments and love is Hara or in other words Srimati Radhika, daughter of Vrishabhanu, and in the vocative case of Hara, it is Ha-re.
The meaning of Krishna according to the views of Agama is derived from and means that this Krishna Who is Ananda in Form and attracts every object is Parabrahman. Krishna when in the case of address is also Krishna. The Agama says,

“O Ye Goddess! all guilt and sinful motives vanish from the heart at the very sound of Ra and the door in the form of Ma is attached to it in order to shut out those evils from re-entering the heart. This together gives us Rama.”

The Puranas have further said that Krishna, Who is cleverer than the cleverest, more witty than the greatest wit, Who is the Presiding Deity of all spiritual pastimes and Who is eternally engaged in spiritual dalliance with Sri-Radha is termed as Rama.
Devotees who thirst for Prem and are on the way to it sing and realise this Hare-Krishna-Nama by counting. While chanting and remembering the Name, incessantly they remember His spiritual characteristics by way of explaining to the mind the meanings of Nama. By this means their heart is very soon freed from every spot of scrapes and becomes pure and stainless; and with the morning-twilight of Nama as the heart is purified by constant remembrance, Nama dawns in the horizon of the pellucid heart with full shining rays.
Those who have accepted Nama are either self-realised devotees or are still trotting onward to self-realisation. Of these, the latter class of devotees are divided according to their early and advances stages. Devotees, besides these, who are eternally free, no more confound the soul with the body, never identify themselves with body and mind. Devotees in their early stage begin to chant the Name by a fixed number, and as they gradually increase the counting, they come to a stage when their tongue stops not for a moment from singing Nama. Though choler tongued by Avidya, devotees in their first stage have no taste for Nama, still a patient and continuous utterance of the Name proves to be the only remedy; now they feel uneasy if stopped from singing the Name, and a constant and regardful chanting produces a supreme liking for Him. Zeal and earnestness to avoid sacrileges to Nama are very needful in the first stage, which can be done only by an avoidance of the worldly minded men and in the company of devotees. Incessant chanting of Nama will, when the first flow has passed away, naturally increase a love for the Name and kindness to Jivas. In this Karma, Jnana and Yoga have nothing to do. If their workings be even then strong, they may help the devotees of Nama in maintaining their livelihood. If Krishna-Nama be sung with a firm inclination, it will ere long cleanse the heart and burn Avidya; and when Avidya vanishes, the brighter illumination of a true unbiased abnegation and a sense of relationship between Krishna and Jivas will appear in the heart. Numberless times has this been proved to be true among the wise.
With a happy heart one should recollect the meaning and form of Nama and should pray to Krishna with a heart-rending lamentation and this will draw the grace of Krishna which will lead him onward in the path of Bhajan; or else, births will pass in vain like Karmis and frustrated Jnanis.
Those who are bent on Bhajan may be divided into two distinct classes. Some bear only the burden, others appreciate the real worth of things. Those who long for enjoyment or for self-destroying salvation and are attached to worldly affairs are only yoked to the heavy load of virtue, wealth, enjoyment and salvation − they are unaware of the fact that Prem is the best sap. So such load-bearers fail to progress in Bhajan in spite of their utmost strivings, whereas the essence-seekers aiming at Prem-lata very soon reach the longed-for ultimate. They are called Prema-rurukshu (those who earnestly strive for ascending up to the region of Prem); they alone can in a very short time ascend up to the sphere of Prem or easily become Paramahamsas. Thus when he, who so long simple did bear burdens only, learnt to love the Truth in the company of Sadhu and soon also turns to long for Prem.
Good acts done in previous births, that look forward to devotion, invigorate reverence and a strong desire for the service of Godhead, which reverence and desire turn into an appetite for devotion in the company of devotees. Bhajan alone with true devotees awakens Sadhan-bhakti that looks forward in expectation of Prem. If one adopts the processes of Sadhan as directed by true and pure devotees, he will ere long almost turn mad for ascending the stage of Prem where it can be tasted; but again this Prem will remain far in the back-ground if he associates with half-true devotees and cannot exclusively devote himself to the service of Krishna. In this stage,

1) his strong love for the fleeting world,
2) his identification of the soul with the material frame of flesh and blood and the subtle body of mind,
3) his knowledge of things other then Krishna, and
4) his extreme servile attitudes towards Maya

do not allow him to regard and love true devotees − crafty thoughts beguile his heart. In this way the practisers of devotion have to remain long confined to the early preliminary rights of devotees in the first stage. Reliance and faith in Krishna they have no doubt, but it is so tender, fickle and so unsteady that they may at any moment be led away by contradictory arguments of conflicting schools and accordingly they may come by the company of so-called preceptors and Sadhu. In order to make steady this their perturbed state of mind, they are to learn by the process of deduction (the path of Sruti) from a true spiritual preceptor, the true process of worship. A firm faith in Nama will be awakened in the heart after worshipping the Deity in this way for a long time; then at last they are bent on Nama-Bhajan in the company of devotees.
The case is different with those few lucky ones who have an exclusively firm faith in Krishna-Nama; they take, by the unbounded grace of Krishna, shelter at the feet of such a spiritual guide who is an ontologist of Nama, i.e. who has realised and does see the Swarup (form) of Nama. Of the rights of such preceptor, Sri Mahaprabhu says that though formal initiation may not be necessary still a guide is essential in Nama-bhajan. The mere letters of Nama may be had at any place and from anybody, but the profound and unknown truth that is lurking behind those letters can only be exposed by the grace of a true preceptor who is purely devoted to Krishna; the grace of the spiritual guide alone can pass over from the early twilight of Nama to the pure light of it and can save them from the ten sacrileges hindering the pure service of Nama.
Those who are devoted to Nama have already from the beginning attained the stage of the second class of the Swarup (form) of Nama. They are practically no longer bound to Namabhasa (utterance of name avoiding the ten profanations). Truly speaking, they earnestly desire Prem − they are true Prema-rurukshu. It is their religion to have Prem for Krishna; they make friendship with true Vaishnavas, they cast kind glances at and show compassion to tender and unsteady Vaishnavas, and they are indifferent to those who being puffed up with false vanity of their erudition are malicious and inimical to the devotees and Srimurti of Bhagavan. Failing to distinguish right from wrong, the beginners who are confined to the primary rights only, sometimes fall into deplorable condition; the middle order of Vaishnavas who are earnestly anxious for Prem, behave differently from the three classes of Vaishnavas and soon are blessed with Prem or ascend to the highest or superior order of Vaishnavas. These middle order of Vaishnavas are best to be associated with.
These Prema-rurukshu devotees chant and tell their beads three lacs of times in twenty four hours, and such felicity they find in Nama that a moment they cannot spare without Him; then when no time can be kept in time of sleep, etc. they become incessant in their Bhajan. Repeated remembrance of the meaning of Nama as explained by Sri Gopal Guru Goswami will, by degrees, drive out every scrap from the nature of man and then Nama appears in person before the spiritual eyes of the devotee. When the Swarup (form) of Nama fully appears, it is identical with the spiritual form of Krishna − the appearance of the Swarup of Nama is the appearance of the Swarup of Krishna. The more clearly and purely is Nama visible, the more Bhajan proceeds in the presence of His Swarup, the more do the three elements of which primordial matter is said to be composed, namely Satwa ( the stand of goodness), Raja ( the stand of activity) and Tamo ( the gloom of pride, haughtiness etc. of the lowest inherent principal), disappear and there appear the spiritual attributes of Krishna in the heart of the devotee. Then again, when there is a happy union of the name, form and attributes of Krishna, and devotees in their Bhajan see them, the Lila (pastimes) of Krishna is awakened by the grace of Krishna in the pure heart as soon as they are absorbed in deep and easy natural meditation. Incessantly then does Nama dance on their tongue, the form of Krishna is then visible to their soul’s eye, all the attributes of Krishna are then observed in their heart and the bud of Lila blooms in their soul while they are buried in meditation. In this stage, five conditions of the practising devotee are to be noticed:

1. Sravan-dasha,
2. Varan-dasha,
3. Smaran-dasha,
4. Apan-dasha,
5. Prapan-dasha.

The happy mood which the devotee feels at the time of listening to the object of pursuit and the means to hear from the lips of a true Spiritual Preceptor may be called Sravan-dasha. In this stage, every bit of knowledge about how to take Nama without committing any sacrilege to Him and of the processes and fitness for taking Nama is gained; this facilitates the continuity of Nama.
When fit to receive, the strung-together beads of Nama Prem can be had of Sri Gurudeva, i.e. the disciple with every delight and from the deepest recesses of his heart cordially welcomes the boon of surrendering himself to the feet of Sri Guru for pure and unalloyed Bhajan receives invigorating strength and faculty from him; this is Varan-dasha, (i.e. the choice of Sri Guru for Bhajan by the acceptance of Nama and strength from him.)
Remembrance, contemplation, concentration, constant meditation and trance (final beatitude) are the five processes of Smaran. From remembrance of Nama, the devotee thinks of the form which gives him a steady conception of the attributes; this steady conception of the attributes gives him a firm conviction of pursuing the lila of Krishna and having entrance in the lila he is completely absorbed in Krishna-Rasa − this is Apan-dasha. By these Smaran and Apan the devotee can know and adore the eternal and daily lila of Krishna at eight different periods of the day; and when he is deeply absorbed in it, he realises his own self and the of Krishna. These self-realised devotees are Paramahamsas.
Then at the time of his departure from this world, the devotee, by the grace of Krishna becomes an associated counter-part of ideal object of his worship in Vraja and thus attains the summum-bonum of Nama-Bhajan.
Should then all who are seekers after Prem leave the stage of house-holder and accept Sanyas or the fourth stage? The answer is, that, be he in bustle or solitude, in palace or bower, be he in the stage of Grihastha, or Vanaprastha, or Sanyas − in whatever stage he may be, the Prema-rurukshu should prefer to live in that stage only which will be favourable to the attainment of Prem and should at once desert the stage that is a burden or antagonistic to his Bhajan. In this connection the lives of Srivas Pundit, Sri-Pundarik Vidyanidhi, Sri Ramananda and other personal Attendants of Krishna are worth recollection. They are all born Paramahamsas. Ribhu, Janaka, etc. in the days of yore are seen to be Paramahamsas even though they led lives of house-holders; while on the contrary finding the house-hold life to be detrimental and a bar to Bhajan, Sri Ramanuja Swami, Sri Swarup-Damodar Goswami, Sri Madhavendra Puri Goswami, Sri Haridas Thakur, Sri Sanatan Goswami and Sri Raghunathadas Goswami all renounced the stage of a house-holder and accepted sanyas. Krishna’s loving beauty is so enamouring that even the god of lusts is charmed by Him and Krishna being charmed by His own beauty and loveliness covets the pleasure enjoyed by the best of His lovers − Sri Radha, by lovingly serving such a Form as His. So anointing Himself with the lustre and complexion of Sri Radha and having been imbued with Her ardent longings of love, Krishna is ever dallying as an exemplary lover of Himself as Sri Gauranga. Sri Krishna, the essential nature of the Supreme Being - the only Real and Eternal Truth is the only Object of love and Sri Gauranga the possessor and distributor of that love. Krishna is simultaneously dallying with His dear consort in the groves of Vrindavana and tasting the extract of love-succus flowing from His consort as Gauranga at Navadwip, Himself singing Krishna’s name and teaching others how to love Krishna and sing His name. In so doing He distinguishes pointedly the real name, identical with the Object Himself, from the apparent or false one which is taken profanely, blasphemously or in vain. He emphasises that in this Kali yuga worldly people indulge in

1) duplicity,
2) intoxication,
3) sensuality,
4) killing of animals,
5) mercenariness

and so are unable to meditate upon, or worship Vishnu and to perform Vedic sacrifices. So the chanting of Krishna’s name is the only meditation the only sacrifice, the only worship in this Kali age − Name is the means, Name is the end. But it should be noted with the utmost care that Krishna’s name is not mere combination or utterance, and appearance is not identity. The fire and the glow-worm though similar in appearance are not identical. The minutest spark of fire set consciously or unconsciously, seriously or playfully will instantanously burn an inflammable thing, whereas a thousand glow-worms will not be able to do that even in a thousand years. Krishna’s Name is identical with Krishna Himself and pregnant with all the properties and attributes of Krishna. So His name, unlike all other names, is full of energy, perfect, eternal, pure, devoid of illusion and eternally free. Aurora is sufficient to dispel the darkness of night and to drive the wild animals to their lairs and thieves and dacoits to their resorts; it enables us to distinguish the various objects of senses and ushers the advent of the glowing lamp of heaven. So does Namabhasa (the utterance of name avoiding the ten profanations) stop poverty from planting our pillows with thorns, destroy our worldly hankerings and dispel the illusory gloom, so that we may see the Name face to face. When the ever-burning sun peeps out of the eastern horizon its ever-effulgent rays make us see it face to face and feel its golden rays and enable us to see all objects bathing therein. The sun is seen and felt by us with its own rays and heat and not with the help of any other glowing object. The brightest candles of the universe put together cannot make the sun visible to us. When our dreamy nights are at an end, when we shake off the torpor, open our eyes, turn them to the east, we see the Name-Sun with all this glory and beauty.

another one

lowerthanarat

Post Author: lowerthanarat Date: 2008-04-08 06:42:51
Initiation Into Spiritual Life

BY SRILA BHAKTISIDDHANTA SARASVATI THAKURA

THE ceremony of diksha or initiation is that by which the spiritual Preceptor admits one to the status of a neophyte on the path of spiritual endeavour. The ceremony tends to confer spiritual enlightenment by abrogating sinfulness. Its actual effect depends on the degree of willing co-operation on the part of the disciple and is, therefore, not the same in all cases. It does not preclude the possibility of reversion on the novice to the non-spiritual state, if he slackens in his effort or misbehaves. Initiation puts a person on the true track and also imparts an initial impulse to go ahead. It cannot, however, keep one going for good unless one chooses to put forth his own voluntary effort. The nature of the initial impulse also varies in accordance with the condition of the recipient. But although the mercy of the good preceptor enables us to have a glimpse of the Absolute and of the path of His attainment, the seed that is thus sown requires very careful tending under the direction of the preceptor, if it is to germinate and grow into the fruit-and-shade-giving tree. Unless our soul of his own accord chooses to serve Krishna after obtaining a working idea of his real nature, he cannot long retain the Spiritual Vision. The soul is never compelled by Krishna to serve Him. But initiation is never altogether futile. It changes the outlook of the disciple on life. If he sins after initiation, he may fall into greater depths of degradation than the uninitiated. But although even after initiation temporary set-backs may occur, they do not ordinarily prevent the final deliverance. The faintest glimmering of the real knowledge of the Absolute has sufficient power to change radically and for good the whole of our mental and physical constitution and this glimmering is incapable of being totally extinguished except in extraordinarily unfortunate cases.

It is undoubtedly practicable for the initiated, if only he is willing, to follow the directions of the preceptor that lead by slow degrees to the Absolute. The good preceptor is verily the savior of fallen souls. It is, however, very rarely that a person with modern culture feels inclined to submit to the guidance of another specially in spiritual matters. But the very person submits readily enough to the direction of a physician for being cured of his bodily ailments. Because these latter cannot be ignored without consequences that are patent to everybody. The evil that results from our neglect of the ailments of the soul is of a nature that paralyses and deludes our understanding and prevents the recognitions of itself. Its gravity is not recognized as it does not apparently stand in the way of our worldly activities with the same directness as the other. The average cultured man is, therefore, at liberty to ask questions without realizing any pressing necessity of submitting to the treatment of spiritual maladies at the hands of a really competent physician.

The questions that are frequently asked are as these: ‘Why should it be at all necessary to submit to any particular person or to subscribe to any particular ceremony for the purpose of realizing the Absolute Who by His nature in unconditioned? Why should Krishna require our formal declaration of submission to Himself? Would it not be more generous and logical to permit us to live a life of freedom in accordance with the principles of our perverted nature which is also His creation. Admitting that it is our duty to serve Krishna, why should we have to be introduced to Him by a third party? Why is it impossible for one to serve Sri Krishna directly?’ It would no doubt be highly convenient and helpful to be instructed by a good preceptor who is well-versed in the Scriptures in understanding the same. But one should never submit to another to an extent that may furnish a rascal with an opportunity of really doing harm. The bad preceptor is a familiar character. It is inexplicable how those gurus who live in open sin contrive nevertheless to retain the unquestioning allegiance of the cultured portion of their disciples.

Such being the case, can we blame any person who hesitates to submit unconditionally to a preceptor, whether he is good or bad? It is of course necessary to be quite sure of the bonafide of a person before we accept him even tentatively as our spiritual guide. A preceptor should be a person who appears likely to possess those qualities that will enablemhim it improve our spiritual condition.

Those and similar thoughts are likely to occur to most persons who havereceived an English education, when they are asked to accept the help of any particular person as his spiritual preceptor. The literature, science and art of the West, body forth themprinciple of the liberty of the individual and denounce the mentality that leads one to surrender tohowever superior a person his right of choosing his own course. They inculcate the necessity and high value of having faith in oneself. But the good preceptor claims our sincere and complete allegiance. The good disciple makes a complete surrender of himself at the feet of the preceptor. But the submission of the disciple is neither irrational or blind. It is complete on condition that the preceptor himself continues to be altogether good. The disciple retains the right of renouncing his allegiance to the preceptor the moment he is satisfied that the preceptor is a fallible creature like himself. Nor does a good preceptor accept any one as his disciple unless the latter is prepared to submit to him freely. A good preceptor is in duty bound to renounce a disciple who is not sincerely willing to follow his instructions fully. If a preceptor accepts as his disciple one who refuses to be wholly guided by him, or if a disciple submits to a preceptor who is not wholly good, such preceptor and such disciple are, both of them, doomed to fall from their spiritual state.

No one is a good preceptor who has not realised the Absolute. One who has realised the Absolute is saved from the necessity of walking on the worldly path. The good preceptor who lives the spiritual life is, therefore, bound to be wholly good. He should be wholly free from any desire for anything of this world whether good or bad. The categories of good and bad do not exist in the Absolute. In the Absolute everything is good. We can have no idea in our present state of this absolute goodness. Submission to the Absolute is not real unless it is also itself absolute. It is on the plane of the Absolute that the disciple is required to submit completely to the good preceptor. On the material plane there can be no such thing as complete submission. The pretence of complete submission to the bad preceptor is responsible for the corruptions that are found in the relationship of the ordinary worldly guru and his equally worldly-minded disciples.

All honest thinkers will realise the logical propriety of the position set forth above. But most persons will be disposed to believe that a good preceptor in the above sense may not be found in this world. This is really so. Both the good preceptor and his disciple belong to the spiritual realm. But spiritual discipleship is nevertheless capable of being realised by persons who belong to this world. Otherwise there wold be no religion at all in the world. But because the spiritual life happens to be realizable in this world it does not follow that it is the worldly existence which is capable of being improved into the spiritual. As a matter of fact the one is perfectly incompatible with the other. They are categorically different from one another. The good preceptor although he appears to belong to this world is not really of this world. No one who belongs to this world can deliver us from worldliness. The good preceptor is a denizen of the spiritual world who has been enabled by the will of God to appear in this world in order to enable us to realise the spiritual existence.

The much vaunted individual liberty is a figment of the diseased imagination. We are bound willingly or unwillingly to submit to the laws of God in the material as well as in the spiritual world. The hankering for freedom in defiance of His laws is the cause of all our miseries. The total abjuration of all hankering for such freedom is the condition of admission to the spiritual realm. In this world we desire this freedom but are compelled against our will to submit to the inexorable laws of physical nature. This is the unnatural state. Such unwilling for forced submission does not admit us into the spiritual realm. In this world the moral principle, indeed claims our willing submission. But even morality also is a curtailment of freedom necessitated by the peculiar circumstances of this world. The soul who does not belong to this world is in a state of open or court rebellion against submission to an alien domination. It is by his very constitution capable of submitting willingly only to the Absolute. The good preceptor asks the struggling soul to submit not to the laws of this world which will only rivet its chains but to the higher law of the spiritual realm. The pretence of submission to the laws of the spiritual realm without the intention of really carrying them out into practice is often mistaken for genuine submission by reason of the absence of fullness of conviction. In this world the fully convinced state is non-existent. We are, therefore, compelled in all cases to act on make-believes viz. the so-called working hypotheses. The good preceptor tells us to change this method of activity which we have learnt from our experience of this world. He invites us first of all to be really and fully informed of the nature and laws of the other world which happens to be eternally and categorically different from this phenomenal world. If we do not sincerely submit to be instructed in the alphabets of the life eternal but go on perversely asserting however unconsciously our present processes and so-called convictions against the instructions of the preceptor in the period of novitiate we are bound to remain where we are. This also will amount to the practical rejection of all advice because the two worlds have nothing in common though at the same time we naturally fail to understand this believing all the time in accordance with our accustomed methods that we are at any rate partially following the preceptor. But as a matter of fact when we reserve the right of choice we really follow ourselves, because evenwhen we seem to agree to follow the preceptor it is because he appears to be in agreement withourselves. But as the two worlds have absolutely nothing in common we are only under a delusion when we suppose that we really understand the method or the object of the preceptor or in other words reserve the right of assertion of the apparent self. Faith in the scriptures can alone help us in this otherwise unpracticable endeavour. We believe in the preceptor with the help of the shastras when we understand neither. As soon as we are fully convinced of the necessity of submitting unambiguously to the good preceptor it is then and only then that he is enabled to show us the way into the spiritual world in accordance with the method laid down in the shastras of that purpose which he can apply properly and without perpetrating a fatal blunder in as much as he himself happens to belong to the realm of the spirit. The crux of the matter lies not in the external nature of the ceremony of initiation as it appears to us because that is bound to be unintelligible to us being an affair of the other world, but in the conviction of the necessity and the successful choice of a really good preceptor. We can attain to the conviction of the necessity of the help of a good preceptor by the exercise of our unbiased reason in the light of our ordinary experience. When once this conviction has been truly formed Sri Krishna Himself helps us in finding the really good preceptor in two ways. In the first place he instructs us as regards the character and functions of a good preceptor through the revealed Shastras. In the second place He Himself sends to us the good preceptor himself at the moment when we are at all likely to benefit by his instructions. The good preceptor also comes to us when we reject him. In such cases also it is certainly Krishna Who sends him to us for no reason what-so-ever. Krishna has revealed from eternity the tidings of the spiritual realm in the form of transcendental sounds that have been handed down in the records of the spiritual Scriptures all over the world. The spiritual Scriptures help all those who are prepared to exercise this reason for the purpose of finding not the relative but the Absolute Truth to find out the proper instructor in accordance with their directions. The only good preceptor is he who can make us really understand the spiritual scriptures and they enable us realise the necessity and the nature of submission to the processes laid down in them. But there is still every chance of foul play.

A very clever man or a magician may pass himself off as a person who can properly explain the Scriptures by means of his greater knowledge or deceptive arts. It is very important, therefore, that we should be on our guard against such tricks. The Scholar as well as the magician pretend to explain the Scriptures only in terms of the object or happenings of this world. But the Scriptures themselves declare that they do not tell us at all of the thing of this world. Those who are liable to be deluded by the arts of pervert yogis who persuade themselves into believing that the spiritual is identical with the perversion, distortion or defiance of the laws of physical nature. The laws of physical nature are not unreal. They govern the relation of all relative existences(.) In our present state it is therefore, always possible for another who possesses the power or the knowledge to demonstrate the merely tentative character of what we choose to regard as our deepest convictions by exposing their insufficiency or inapplicability. But such surprises as they belong to the realm of the phenomenal, have nothing to do with the Absolute. Those who have an unspiritual partiality for scholarship or for magic fall into the clutches of the pseudo-religionists. The serious plight of these victims of their own perversity will be realised from the fact that no one can be delivered from the state of ignorance by the method of compulsion. It is not possible to save the man who refuses on principle to listen to the voice of reason. The empiric pedants are no exception to this rule.

The plain meaning of the Shastras should, therefore, be our only guide in the search of the good preceptor when we actually feel the need of his guidance. The Scriptures have defined the good preceptor as one who himself leads the spiritual life. It is not any worldly qualifications that make the good preceptor. It is by unreserved submission to such a preceptor that we can be helped to reenter into the realm that is our real home but which unfortunately is veritable terra incognita to almost all of us at present and also impossible of access to one body and mind alike which is the result of the disease of abuse of our faculty of free reason and the consequent accumulation of a killing load of worldly experiences which we have learnt to regard as the very stuff of our existence.

Nitya-lila Om Visnupadea 108 Srila Prabhupada Bhakti Siddhanta Sarasvati Thakura.

His Divine Grace Srila Bhaktisiddhanta Sarasvati Thakura has written:

THAKUR BHAKTIVINODE

"We avail of the opportunity offered by the Anniversary Celebrations of the advent of Thakur Bhaktivinode to reflect on the right method of obtaining those benefits that have been made accessible to humanity by the grace of this great devotee of Krishna. Thakur Bhaktivinode has been specifically kind to those unfortunate persons who are engrossed in mental speculation of all kinds. This is the prevalent malady of the present Age. The other Acaryas who appeared before Thakur Bhaktivinode did not address their discourses so directly to the empiric thinkers. They had been more merciful to those who are naturally disposed to listen to discourses on the Absolute without being dissuaded by the specious arguments of avowed opponents of Godhead. Srila Thakur Bhaktivinode has taken the trouble of meeting the perverse arguments of mental speculationists by the superior transcendental logic of the Absolute Truth. It is thuspossible for the average modern readers to profit by the perusal of his writings. That day is not far distant when the priceless volumes penned by Thakur Bhaktivinode will be reverently translated, by the recipients of his grace, into all the languages of the world.

The writings of Thakur Bhaktivinode provide the golden bridge by which the mental speculationist can safely cross the raging waters of fruitless empiric controversies that trouble the peace of those who choose to trust in their guidance for finding the Truth. As soon as the sympathetic reader is in a position to appreciate the sterling quality of Thakur Bhaktivinode's philosophy the entire vista of the revealed literatures of the world will automatically open out to his reclaimed vision.

There have, however, already arisen serious misunderstandings regarding the proper interpretation of the life and teachings of Srila Thakur Bhaktivinode. Those who suppose they understand the meaning of his message without securing the guiding grace of the Acarya are disposed to unduly favour the methods of empiric study of his writings. There are persons who have got by heart almost everything that he wrote without being able to catch the least particle of his meaning. Such study cannot benefit those who are not prepared to act up to the instructions lucidly conveyed by his words. There is no honest chance of missing the warnings of Thakur Bhaktivinode. Those, therefore, who are misled by the perusal of his writings are led astray by their own obstinate perversity in sticking to the empiric course which they prefer to cherish against his explicit warnings. Let these unfortunate persons look more carefully into their own hearts for the cause of their misfortunes.

The personal service of the pure devotee is essential for understanding the spiritual meaning of the words of Thakur Bhaktivinode. The Editor of this Journal, originally started by Thakur Bhaktivinode, has been trying to draw the attention of all followers of Thakur Bhaktivinode to this all-important point of his teachings. It is not necessary to try to place ourselves on a footing of equality with Thakur Bhaktivinode. We are not likely to benefit by any mechanical imitation of any practices of Thakur Bhaktivinode on the opportunist principle that they may be convenient for us to adopt. The Guru is not an erring mortal whose activities can be understood by the fallible reason of unreclaimed humanity. There is an eternally impassable line of demarcation between the Saviour and the saved. Those who are really saved can alone know this.Thakur Bhaktivinode belongs to the category of the spiritual world-teachers who eternally occupy the superior position.

The present Editor has all along felt it his paramount duty to try to clear up the meaning of the life and teachings of Thakur Bhaktivinode by the method of submissive listening to the Transcendental Sound from the lips of the pure devotee. The Guru who realises the transcendental meaning of all sounds, is in a position to serve the Absolute by the direction of the Absolute conveyed through every sound. The Transcendental Sound is Godhead, the mundane sound is non-Godhead. All sound has got these opposite aptitudes. All sound reveals its Divine face to the devotee and only presents its deluding aspect to the empiric pedant. The devotee talks apparently the same language as the deluded empiric pedant who had got by heart the vocabulary of the Scriptures. But notwithstanding apparent identity of performance, the one has no access to the reality while the other is absolutely free from all delusion. Those who repeat the teachings of Thakur Bhaktivinode from memory do not necessarily understand the meaning of the words they mechanically repeat. Those who can pass an empiric examination regarding the contents of his writings are not necessarily also self-realised souls. They may not at all know the real meaning of the words they have learnt by the method of empiric study.Take for example the Name "Krishna". Every reader of Thakur Bhaktivinode's works must be aware that the Name manifests Himself on the lips of His serving devotees although He is inaccessible to our mundane senses. It is one thing to pass the examination by reproducing this true conclusion from the writings of Thakur Bhaktivinode and quite another matter to realise the Nature of the Holy Name of Krishna by the process conveyed by the words.

Thakur Bhaktivinode did not want us to go to the clever mechanical reciter of the mundane sound for obtaining access to the Transcendental Name of Krishna. Such a person may be fully equipped with all the written arguments in explanation of the nature of the Divine Name. But if we listen to all these arguments from the dead source the words will only increase our delusion. The very same words coming from the lips of the devotee will have the diametrically opposite effect. Our empiric judgment can never grasp the difference between the two performances. The devotee is always right. The non-devotee in the shape of the empiric pedant is always and necessarily wrong. In the one case there is always present the Substantive Truth and nothing but the Substantive Truth. In the other case there is present the apparent or misleading hypothesis and nothing but un-truth. The wording may have the same external appearance in both cases. The identical verses of the Scriptures may be recited by the devotee and the non-devotee, may be apparently misquoted by the non-devotee but the corresponding valuesof the two processes remain always categorically different. The devotee is right even when he apparently misquotes, the non-devotee is wrong even when he quotes correctly the very words, chapter and verse of the Scriptures. It is not empiric wisdom that is the object of quest of the devotee. Those who read the scriptures for gathering empiric wisdom will be pursuing the wild goose chase. There are not a few dupes of their empiric Scriptural erudition. These dupes have their admiring under-dupes. But the mutual admiration society of dupes does not escape, by the mere weight of their number, the misfortunes due to the deliberate pursuit of the wrong course in accordance with the suggestions of our lower selves.

What are the Scriptures? They are nothing but the record by the pure devotees of the Divine Message appearing on the lips of the pure devotees. The Message conveyed by the devotees is the same in all ages. The words of the devotees are ever identical with the Scriptures. Any meaning of the Scriptures that belittles the function of the devotee who is the original communicant of the Divine Message contradicts its own claim to be heard. Those who think that the Sanskrit language in its lexicographical sense is the language of the Divinity are as deluded as those who hold that the Divine Message is communicable through any other spoken dialects. All languages simultaneously express and hide the Absolute. The mundane face of all languages hides the Truth. The Transcendental face of all sound expresses nothing but the Absolute. The pure devotee is the speaker of the Transcendental language. The Transcendental Sound makes His appearance on the lips of His pure devotee. This is the direct, unambiguous appearance of Divinity. On the lips of non-devotees the Absolute always appears in His deluding aspect. To the pure devotee the Absolute reveals Himself under all circumstances. To the conditioned soul, if he is disposed to listen in a truly submissive spirit, the language of the pure devotee can alone impart the knowledge of the Absolute. The conditioned soul mistakes the deluding for the real aspect when he chooses to lend his ear to the non-devotee. This is the reason why the conditioned soul is warned to avoid all association with non-devotees. Thakur Bhaktivinode is acknowledged by all his sincere followers as possessing the above powers of the pure devotee of Godhead. His words have to be received from the lips of a pure devotee. If his words are listened from the lips of a non-devotee they will certainly deceive. If his works are studied in the light of one's own worldly experience their meaning will refuse to disclose itself to such readers. His works belong to the class of the eternal revealed literature of the world and must be approached for their right understanding through their exposition by the pure devotee. If no help from the pure devotee is sought the works of Thakur Bhaktivinode will be grossly misunderstood by their readers. The attentive reader of those works will find that he is always directed to throw himself upon the mercy of the pure devotee if he is not to remain unwarrantably self-satisfied by the deluding results of his wrong method of study.

The writings of Thakur Bhaktivinode are valuable because they demolish all empiric objections against accepting the only method of approaching the Absolute in the right way. They cannot and were never intended to give access to the Absolute without help from the pure devotee of Krishna. They direct the sincere enquirer of the Truth, as all the revealed scriptures do, to the pure devotee of Krishna to learn about Him by submitting to listen with an open mind to the Transcendental Sound appearing on His lips. Before we open any of the books penned by Thakur Bhaktivinode we should do well to reflect a little on the attitude, with which as the indispensable pre-requisite, to approach its study. It is by neglecting to remember this fundamental principle that the empiric pedants find themselves so hopelessly puzzled in their vain endeavour to reconcile the statements of the different texts of the Scriptures. The same difficulty is already in process of overtaking many of the so-called followers of Thakur Bhaktivinode and for the same reason.

The person to whom the Acarya is pleased to transmit hispower is alone in a position to convey the Divine Message. This constitutes the underlying principle of the line of succession of the spiritual teachers. The Acarya thus authorised has no other duty than that of delivering intact the message received from all his predecessors. There is no difference between the pronouncements of one Acarya and another. All of them are perfect mediums for the appearance of the Divinity in the Form of the Transcendental Name Who is identical with His Form, Quality, Activity and Paraphernalia. The Divinity is Absolute Knowledge. Absolute Knowledge has the character of indivisible Unity. One particle of the Absolute Knowledge is capable of revealing all the potency of the Divinity. Those who want to understand the contents of the volumes penned by the piece-meal acquisitive method applicable to deluding knowledge available to the mind on the mundane plane, are bound to be self-deceived. Those who are sincere seekers of the Truth are alone eligible to find Him, in and through the proper method of His quest.

In order to be put on the track of the Absolute, listening to the words of the pure devotee is absolutely necessary. The spoken word of the Absolute is the Absolute. It is only the Absolute Who can give Himself away to the constituents of His power. The Absolute appears to the listening ear of the conditioned soul in the form of the Name on the lips of the sadhu. This is the key to the whole position. The words of Thakur Bhaktivinode direct the empiric pedant to discard his wrong method and inclination on the threshold of the real quest of the Absolute. If the pedant still chooses to carry his errors into the Realm of the Absolute Truth he only marches by a deceptive bye-path into the regions of darker ignorance by his arrogant study of the scriptures. The method offered by Thakur Bhaktivinode is identical with the object of the quest. The method is not really grasped except by the grace of the pure devotee. The arguments, indeed, are these. But they can only corroborate, but can never be a substitute for, the word from the living source of the Truth who is no other than the pure devotee of Krishna, the concrete Personal Absolute. Thakur Bhaktivinode's greatest gift to the world consists in this; that he has brought about the appearance of those puredevotees who are, at present, carrying on the movement of unalloyed devotion to the Feet of Shree Krishna by their own wholetime spiritual service of the Divinity. The purity of the soul is only analogously describable by the resources of the mundane language. The highest ideal of empiric morality is no better than the grossest wickedness to the Transcendental perfect purity of the bonafide devotee of the Absolute. The word 'morality' itself is a mischievous misnomer when it is applied to any quality of the conditioned soul. The hypocritical contentment with a negative attitude is part and parcel of the principle of undiluted immorality.

Those who pretend to recognise the Divine Mission of Thakur Bhaktivinode without aspiring to the unconditional service of those pure souls who really follow the teachings of the Thakur by the method enjoined by the scriptures and explained by Thakur Bhaktivinode in a way that is so eminently suited to the requirements of the sophisticated mentality of the present Age, only deceive themselves andtheir willing victims by their hypocritical professions and performances. These persons must not be confounded with the bonafide members of the flock.

Thakur Bhaktivinode has predicted the consummation of religious unity of the world by the appearance of the only universal church which bears the eternal designation of the Brahma Sampradaya. He has given mankind the blessed assurance that all Theistic churches will shortly merge in the one eternal spiritual community by the grace of the Supreme Lord Shree Krishna Chaitanya. The spiritual community is not circumscribed by the conditions of time and space, race and nationality. Mankind had been looking forward to this far-off Divine Event through the Long Ages. Thakur Bhaktivinode has made the conception available in its practicable spiritual form to the open minded empiricist who is prepared to undergo the process of enlightenment. The key stone of the Arch has been laid which will afford the needed shelter to all awakened animation under its ample encircling arms. Those who would thoughtlessly allow their hollow pride of race, pseudo-knowledge or pseudo-virtue to stand in the way of this long hoped for consummation, would have to thank only themselves for not being incorporated in the spiritual society of all pure souls. These plain words need not be misrepresented, by arrogant persons who are full of the vanity of empiric ignorance, as the pronouncements of aggressive sectarianism. The aggressive pronouncement of the concrete Truth is the crying necessity of the moment for silencing the aggressive propaganda of specific untruths that is being carried on all over the world by the preachers of empiric contrivances for the amelioration of the hard lot of conditioned souls. The empiric propaganda clothes itself in the language of negative abstraction for deluding those who are engrossed in the selfish pursuit of worldly enjoyment.

But there is a positive and concrete function of the pure soul which should not be perversely confounded with any utilitarian form of worldly activity. Mankind stands in need of that positive spiritual function of which the hypocritical impersonalists are in absolute ignorance. The positive function of the soul harmonises the claims of extreme selfishness with those of extreme self-abnegation in the society of pure souls even in this mundane world. In its concrete realisable form the function is perfectly inaccessible to the empiric understanding. Its imperfect and misleading conception alone is available by the study of the Scriptures to the conditioned soul that is not helped by the causeless grace of the pure devotees of Godhead." Srila Bhaktisiddhanta Sarasvati Thakura, The Harmonist, December 1931, vol. XXIX No.6

please forgive me posting nama bhajan I realise you already have it.

lowerthanarat

Post Author: Swami Date: 2008-06-04 17:37:26
Nityaananda! Gauraanga! Hare Krishna! All the original volumes of the Harmonist have now been released here. It is costing INR 5500 which is $138 which is high but a considerable amount of effort has gone into bringing all the 8 volumes back to publishable quality. It would be a great help if a devotee can kindly sponsor one set for my own reading and for our Puri Ashram library.

The Harmonist As It Is
A Rare Collection of Vaisnava Journals in Eight Volumes

Submitted by Isvara Dasa.

We are pleased to present to the Vaisnava communities and religious scholars the reprint of the "The Harmonist Magazine As It Is". This publication has been brought to you as a rare collector's items in Eight volumes.

"The Historical Beginning of The Hare Krishna Movement in English"

The original version of The Harmonist appeared in Bengali under the name Sajjana Toshani in 1879,published by Srila Bhaktivinoda Thakura. After his departure, his son, Srila Bhaktisiddhanta Saraswati Thakura established a printing press and began his preaching mission, The Shri Gaudiya Math. In 1927, he launched the Harmonist magazine, an English version of the original Bengali magazine, Sajjana Tosani. This he did until 1936, the year of his passing from this world.

It is miraculous that after more than eighty years since the last publication of the Harmonist, the rare and dilapidated copies of The Harmonist are now being brought to life with a reprint of the entire collection. In the last few years ,a number of new magazines using the same name have appeared both in India and in the West. However, following the mood of His Divine Grace, Srila A.C. Bhaktivedanta Swami Prabhupada, who named his translation of the Bhagavad-gita as the 'Bhagavad-gita As It Is', we have also named this reprint "The Harmonist As It Is", to indicate that it is an exact replica of the original.

This task was achieved by photographing each of the odd and somewhat unreadable 5,000 pages. Each negative was then carefully cleaned of all the spots and broken texts, bringing each page to new life. This artisan labor would have been impossible in the West due to its expensive cost. This whole collection is exactly as it was edited and published under the direction of Srila Bhaktisiddhanta Sarasvati Thakura Prabhupada. Not a single word, no one letter, not even a comma has been changed or added.

The only thing that we have added to facilitate an easy reference to the main subject is a simple index to each volume. The same indexes were then compiled for the complete collection, and printed as a separate booklet.

The index addresses essential philosophical topics, such as jiva-tattva, guru-tattva, Krishna-tattva, rasa-tattva, the history of the Vedic and Gaudiya Vaishnava traditions, Vaishnava Literature, comparative religion, Vaishnava behaviors and etiquettes,historical events, articles on social, economical and political issues, and divine poetry.

The Harmonist is the reservoir of all clear conclusions of our predecessor acharyas (Vaisnava Masters), regarding the most important philosophical subjects any devotee would care to know. Furthermore, this collection can corroborate the veracity of any English translation of our important books,such as Jaiva-Dharma and Chaitanya Bhagavata since it contains partial translation supervised and sanctioned by Srila Bhaktisiddhanta Saraswati Goswami Prabhupada himself.

This collection also contains perfect guidelines for brahmacharis, grihasthas, vanaprasthas, and sannyasis, as well as strategies on how to behave in society through articles on social, economical, educational and political subjects. Although these articles were written more than eighty years ago, they still maintain an amazing insights.

Several devotees have expressed their desire to dive more into the spirit of Shrila Bhaktisiddhanta Prabhupada's preaching and activities.

Each of the eight-volume collection is of large format book, 9 x 7' hardbound. Each volume is accompanied by a separate indexed booklet. Each book averaging 450-550 pages.

This publication can be obtained from Touchstone Media at www.touchstonemedia.com. Bulk sale inquiries can also be made to me at
isvara99@gmail.com.

Your servant,
Isvara dasa.

Post Author: lowerthanarat Date: 2009-04-01 08:56:38
respects to maharaj's and practitioners. check out these links

All issues of Harmonist

Prabhupada Saraswati Thakur mandala ebook

lowerthanarat

Post Author: Srinath Date: 2009-04-02 07:11:01
Dear lowerthanarat prabhu,

Nityananda Gauranga Hare Krishna! Thank you for the information, I was looking for more books.

Srinath

Post Author: Srinath Date: 2009-04-02 13:35:38
Dear lowerthanarat prabhu,

Nityananda! Gauranga! Hare Krishna! You appear to be aware of many sites on the net where lots of ebooks on the acarya's vani is available. My humble is request is -- please take your time, but could you post all the links that you know of in this thread. We need to know as this is for Nitaai Veda. For e.g thank you for finding the original Vaisnava Vijaya, we were looking for it.

Daaso'smi,
Srinath


Fictional work and Krishna Conciousness

Post Author: truthseeker Date: 2008-04-06 03:50:28
Nityaananda!!! Gauranga!!!Hare Krishna!!!All glories to Srila Prabhupad and the Gurus.

Dear Swamiji,

Is Brhd Bhagavatamrta by Sanatan Goswami a work of fiction or is it historical? I am just curious.

Also is fictional work allowed in Krsna conciousness? I mean can someone with a good story writing talent write work of fiction which is full of Krishna conciousness.

Also in Krishna conciousness what do devotees do for entertainment and relaxation? I am asking this since I am somewhat addicted to watching good movies which make me think. But I dont feel good to involve myself in non-devotional activities. I know for some advanced devotees the process of chanting itself is an entertainment and a way of relaxing. But for neophytes in the begining who dont have a spontaneous attachement for the holy names, what are the entertaining ways so that they feel relaxed and at the same time it is related to Krishna conciousness.

Sometimes I entertain myself by listening to kirtan by other devotees and participating in congregational kirtan. I want to know more ways. Kindly reply. Haribol. --y.s. truthseeker.

Post Author: Bhakta Matus Date: 2008-04-06 15:37:34
Nityananda! Gauranga! Hare Krishna!

Thanks Truthseeker for Your interesting question. While reading it i remembered some interesting statement of His Holiness Shrila Shridhara Maharaja regarding this matter, which is to be found in His book "Subjective Evolution of Consciousness, Chapter 1":

"... In his Jaiva Dharma, Bhaktivinoda Thakura has created so many characters, but I think that they are not imaginary. What he has written might have occurred during some other millennium (kalpa), or day of Brahma, and that has now come to the surface. In this way I went on to support the cosmological position of the Bhagavatam by arguing that what is necessary to prove reality must also have some real position. It cannot but be."

Maybe this holds true also in the case of Shrila Sanatana Goswami and our other Acharyas...

Thank You very much.

Yours, Matus

Post Author: Ishana Thakura dasa Date: 2008-04-07 08:40:53
Nityananda Gauranga Hare Krsna
Regarding this topic I have heard that story about Gopa Kumar is written as "fictional work" but what is important is spiritual point! Srila Sanatan Goswami's Brhad Bhagavatamrta is real nectar! Some devotees are saying that for example Gopa Kumar is not historical figure, but "fictional", and that Srilla Sanatana Goswami used this form of narration to learn us many spiritual topics.
Nitaai Gauraaaa premanande hariboool

Post Author: Swami Date: 2008-04-07 16:23:42
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Neither Shrila Sacchidananda Bhaktivinoda Thakura nor Shrila Sanatana Goswami have explicitly written that the devotees in Jaiva Dharma and Brihad Bhagavatamrita are merely fictional characters. We are too tiny and insignificant to come to a speculated conclusion about it. When the pure devotees visualize a pastime in their heart, it is much more real than our own conditioned existence. So we should not speculate unless they specifically state about it.

In regards to the second part of the question, I doubt that there can ever be an author like Shrila Sacchidananda Bhaktivinoda Thakura..na bhuto na bhavishyati. Great souls like him come very rarely, once or twice in a day of Brahma, only when Lord Gaura comes Himself. Writing entertaining novels to explain devotional philosophy is one thing, but writing great scriptures like Jaiva Dharma and Prema Pradipa is not possible for general devotees with insufficient realization.

Daaso'smi, Swami Gaurangapada.


Durga prasada

Post Author: patel Date: 2008-04-06 23:53:40
Hare Krishna ,

It is said among devotees that Durgaji being vegetarian does not accept animal offerings, that are factually eating by the witches and demonesses. Would would give any quote for this statement?

Post Author: Ishana Thakura dasa Date: 2008-04-07 08:44:52
Nityananda Gauranga Hare Krsna
There is also interesting example of Garuda among devotees! Garuda is not vegetarian! So, how to harmonize and understand according to devotional rules and regulations?

Post Author: Swami Date: 2008-04-07 16:15:11
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! A form of Durga devi known as Bhadra Kali does accept non-vegetarian offerings. But these are the forms of Durga presiding over the modes of tamo guna or ignorance.

Shrila Garuda, the Lord's personal carrier does accept non-veg food sometimes as seen in his pastime with Saubhari Muni. And Shrila Yamaraja, another pure devotee of the Lord, inflicts great pains on the sinfuls souls in the hellish regions.

Since all of them are performing their functions directly under the guidance, permission and instructions of the Supreme Lord Gaura Krishna, they become immune to any apparent anamolies (even sinful acts) which occur during their services to the Lord. They are protected by the Lord directly in all circumstances. But obviously we cannot imitate such great devotees because we have not been ordered directly by the Lord to perform such actions.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-04-07 21:53:40
Nityaananda!Gauranga! Hare Krishna! AGTSP and the gurus.

>>A form of Durga devi known as Bhadra Kali does accept non-vegetarian offerings.

This is an interesting fact Swamiji. Because I remember in reading SP's book that most of the animal offerings offered to Kali are eaten by her associates who are pisacas and ghosts. That Kali herself never eats the offering since Shiva is also her husband. I mean Shiva is a vegetarian and hence Kali being one of the aspects of Parvati she has to abide by her husbands behaviour. Can you please give any references to Bhadra Kali in one of the vaishnava literature or scripture. --ys truthseeker.

Post Author: sada Date: 2008-04-08 09:28:09
Hare Krishna,

Would you give some reference to support your statement? It seems to clash with H.D.G.S.Prabhupada's view:

Prabhupada: Kali does not eat meat, but it is the sastra's injunction that those who are unable to give up meat-eating, they may sacrifice one goat, not cow, one small animal before the goddess Kali, on amavasya (new moon) day, night, not day, and they can eat it.
Pancadravida: If it's offered, though, who accepts it? Whose prasadam is it? Who takes it?
Prabhupada: The prasadam is not... That meat is not taken by Kali, but it is taken by the witches and others, associates of Kali.
Brahmananda: In Srimad-Bhagavatam, you write that goddess Kali takes the prasadam of her husband, Lord Siva.
Prabhupada: Yes.
Brahmananda: So therefore she is vegetarian.
Prabhupada: Yes.

>>> Ref. VedaBase => Morning Walk -- April 2, 1975, Mayapur

Post Author: Swami Date: 2008-04-08 11:59:40
Nityaananda! Gauraanga! Hare Krishna! The reference in Shrimad Bhagavatam is given below where Goddess Kali began to drink the hot blood of the beheaded thieves:

SB 5.9.18: Intolerant of the offenses committed, the infuriated goddess Kali flashed her eyes and displayed her fierce, curved teeth. Her reddish eyes glowed, and she displayed her fearsome features. She assumed a frightening body, as if she were prepared to destroy the entire creation. Leaping violently from the altar, she immediately decapitated all the rogues and thieves with the very sword with which they had intended to kill Jada Bharata. She then began to drink the hot blood that flowed from the necks of the beheaded rogues and thieves, as if this blood were liquor. Indeed, she drank this intoxicant with her associates, who were witches and female demons. Becoming intoxicated with this blood, they all began to sing very loudly and dance as though prepared to annihilate the entire universe. At the same time, they began to play with the heads of the rogues and thieves, tossing them about as if they were balls.

Shrila Prabhupada means that generally Kali may not accept it but in some cases she does. There are some more of such instances in the other Puranas also.

Daaso'smi, Swami Gaurangapada.

Post Author: Sarvabhauma das Date: 2008-04-08 12:19:01
Nityananda! Gauranga! Hare Krishna!

Dandavats and obeisancess.

In regards to Shri Garuda's diet it is fact that sometimes he eats snakes, fish, elephants or tortoises. But it is also true that all these living entities become liberated just by being eaten by the personal carrier of Lord Vishnu. We cannot judge or imitate the activities of the mighty controllers in this world. They are above our power of comprehension of what is right and wrong. We should follow the directions of shastras which are meant for us.

Your servant: Sarvabhauma das

Post Author: NItai Gauranga Date: 2008-04-08 15:15:16
Nityananda ! Gauranga ! Hare Krishna !

Dandavats Pranaam to Swami Gaurangapada.

There are more references of Kali Mataji eating non-veg.

In the story of Tulasi Devi a fight between Kali Mataji and Sankhacuda took place.

Kali was now infuriated. Just as she readied herself to throw the Pasupata weapon, a heavenly voice from the sky cried out, "O Goddess! Do not throw this missile at Sankhacuda. So long as Lord Hari's amulet remains on his neck and his wife's chastity is not violated, the king cannot be killed--even by the never-failing Pasupata weapon. Lord Brahma gave him this boon." Kali heeded the voice and desisted from hurling the weapon. But OUT OF HUNGER SHE DEVOURED MILLIONS OF DEMONS. She then hastened to devour Sankhacuda but he resisted her with his sharp celestial weapons. She next aimed a scimitar at him that flashed like the noonday sun but the king cut it to pieces. So she ran after him to swallow. But the skillful demon prevented her by expanding his body.

Sincerely,
Mihir.

Nityananda ! Gauranga ! Hare Krishna !

Post Author: truthseeker Date: 2008-04-08 17:59:13
Nityaananda!Gauranga!Hare Krishna! AGTSP and all the gurus.

>>She then began to drink the hot blood that flowed from the necks of the beheaded rogues and thieves<<

It does not imply that Kali accepted non-vegetarian offerings, because those thieves and rogues were definitely not an offering but they were offerers. Is there no difference between offering and the offerer. Can you kindly clarify Swamiji?

Post Author: Swami Date: 2008-04-09 06:18:12
Nityaananda! Gauraanga! Hare Krishna! Please let us not argue over details. She turned the offerers into her offerings because they were great offenders at the lotus feet of a pure devotee like Shrila Jada Bharata. I just wanted to say that she is not always vegetarian. If she can drink blood, she can sometimes accept non-veg offerings also. It is not far-fetched. In the Vedas, there are some prescriptions of such offerings as goats etc. on Amavasya in order to gradually elevate those who eat meat. Shrila Prabhupada meant that she generally tries to avoid it. Please accept the essence.

Daaso'smi, Swami Gaurangapada.

Post Author: truthseeker Date: 2008-04-09 18:47:17
Nityaananda! Gauranga! Hare Krishna!

>>Please let us not argue over details.Please accept the essence.<<

I totaly agree Swamiji. I tend to be too critical sometimes as you might have observed already in many of my posts. I guess its my fallen nature responsible for that. So please forgive me if I tend to be too critical or argumentative about some things. Just want to learn. Humility is something that I aspire for. HDGSP says real humility is when a person is very advanced and is very meek and humble at that point. -ys truthseeker.

Post Author: Swami Date: 2008-04-10 05:02:20
Nityaananda! Gauraanga! Hare Krishna! No problem at all Vish. Nothing to worry about. We all benefit from your questions and association.

Daaso'smi, Swami Gaurangapada.


Offerings to Lord Krishna

Post Author: truthseeker Date: 2008-04-08 15:38:35
Nityaananda!Gauranga!Hare Krishna! AGTSP and all the gurus.

In BG Krishna says that a devotee can even offer with devotion a leaf fruit or little water, He will accept it. But this does not mean that Krishna is saying Do not offer me non-vegetarian food. Is there any verse from the shastras where Lord Krishna says explicitly that "Do not offer me non-vegetarian food".

I myself was brought up as a vegetarian but still I am asking this question, since I want to understand Krishna either through shastra, or with the help of a guru or through personal experience or all of them.

Also some devotees in a Krishna temple were offering marijuana leaves to lord Krishna by backing their action by this particular verse in Gita that I mentioned. How do we counter them? Are there further instructions in the shastra as to what type of offerings to do. Please can you give any references. Hoping for a satisfactory answer. BTW my last post about "shastras.." was not posted, may be the topic is little bit sensitive and might offend other neophyte devotees like myself who are especialy coming from a Abrahamic religion. Let me know. -ys truthseeker.

Post Author: Swami Date: 2008-04-09 06:30:04
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Yes, there are further instructions in the Gita itself. Please refer to the Gita verses about the foods in the modes of goodness, passion and ignorance. Also there is a verse in the Shrimad Bhagavatam (dyutam paanam striyah sunaa yatraadharmas catur vidhah) which states intoxicating addictives (paanam) whether in leaf form or liquid form or any other form are adharma, what to speak of offering them to the Lord.

I prefer to reply to your previous post about different Shastras privately since we do not discuss or criticize direct or personal names of individuals, groups etc. on this forum. We cannot imitate our Acharyas, we have to strive to humbly follow in their footsteps according to our capacity.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-04-09 08:56:28
"hat any kind of intoxicating addictives (paanam) whether in leaf form or liquid form or any other form are adharma, what to speak of offering them to the Lord."

Nitaai! Gaura! Interesting topic! How to understand that some "intoxicants" that we are not using are sometimes offering to Supreme Lord. For example betel nuts. Betel is intoxicant and was the most popular until the beginning of this century. Betel is classified as a mild stimulant similar to coffee. There is also 'Varuni', an intoxicating beverage of Lord Balarama.

"One maidservant placed betel leaves in Their mouths. Another one quickly and expertly performed Their mangala arati with a jeweled lamp, as if she were waving around thousands of her hearts" from Krsna Bhavanamrta

How to properly understand this?
Nitaai mora jivana

Post Author: Ishana Thakura dasa Date: 2008-04-09 12:17:33
Nityananda Gauranga Hare Krsna
Here is answer to above question! From Caitanya Caritamrta - Adi lila Chapter 15

TEXT 16

eka-dina naivedya-tambula khaiya
bhumite padila prabhu acetana hana

TRANSLATION
One day Sri Caitanya Mahaprabhu ate betel nuts offered to the Deity, but they acted as an intoxicant, and He fell down on the ground unconscious.

PURPORT
Betel nuts are an intoxicant, and therefore the regulative principles prohibit eating them. Sri Caitanya Mahaprabhu's pastime of fainting after eating betel nuts is a solid instruction to all of us that one should not touch betel nuts, even those offered to Visnu, just as one should not touch grains on the Ekadasi day. Of course, Lord Caitanya Mahaprabhu's fainting had a particular purpose. As the Supreme Personality of Godhead, He can do whatever He likes and eat whatever He wants, but we should not imitate His pastimes. "

Post Author: Swami Date: 2008-04-10 10:57:08
Nityaananda! Gauraanga! Hare Krishna! Thank you Igor for the nice instructive verse from Shri Chaitanya Charitamrita.

"One maidservant placed betel leaves in Their mouths.

The betel nuts and leaves in the Lord's Pastimes and Goloka are transcendentally pure and not a mundane mild intoxicant like those we find in this material world. Same applies for the divine Varuni beverage also. Even the intoxication in the spiritual pastimes is transcendentally blissful and not harmful like the intoxication in this material world.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-12 16:24:20
All Glories to Sri Guru Gauranga

And my divine masters.
Dandavats to the vaisnavas

Lord Krsna and Sri Balarama may take intoxicants.

But that does not mean we imitate Their Lordships otherwise we become Sahajiyas .

We dont drink Varuni beverage on Balaramas apperance day.
We dont swing Lord Krsna.

Only Sahajiyas do this

lowerthanarat

Post Author: Swami Date: 2008-04-12 18:40:30
We dont swing Lord Krsna.

Shrila Bhaktivedanta Swami Prabhupada started the Shri Shri Radha Krishna Jhulana Yatra (Swinging) festival purely for preaching purposes to attract and benefit so many souls according to the time, place and circumstances.

But Shrila Bhaktisiddhanta Sarasvati Prabhupada would never allow this Shri Jhulana Yatra public festival in Gaudiya Math considering it very esoteric and high and only meant for the Gopies. Shrila Bhakti Rakshaka Shridhara Swami also followed this mood of Shrila Sarasvati Prabhupada about the Jhulana Yatra.

So we accept and respect on our heads the views of all these three great Acharyas. Acharyera mata jei, sei mata saara...We are so insignificant and unqualified to take sides. The Acharyas are in the tune with the Lord's desire so they know best what to do at a given point of time...

Daaso'smi, Swami Gaurangapada.


mac

Post Author: lowerthanarat Date: 2008-04-08 18:09:43
dandavats to my divine master

I use xchm on the mac to read nitaiveda,
but how do you get the diacritics to work in chm,
and what program is used to make nitaiveda.

always seeking the mercy of Sri Guru Gauranga and the vaisnavas

lowerthanarat

Post Author: Swami Date: 2008-04-09 06:41:12
Nityaananda! Gauraanga! Hare Krishna! Please also try the free CHMOX chm reader for Mac. Though its development is stopped, it is may be a little better than xCHM.

The NITAAI Veda is in a non-diacritic Tahoma font and diacritics are avoided in almost all the pages for readability. Please let us know the pages where you are having a problem with diacritics. You can install the Mac Balaram diacritic font if you are having any problems though I don't think any page in the NITAAI Veda uses it. You can download all the Mac and PC diacritics fonts from here and the auto Diacritic fonts installer for the PC is here.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-10 03:17:29
All Glories to Sri Guru Gauranga

dandavats Maharaj thank you for your help.

The reason I use xchm is that chmox does not open the nitai veda on my mac ppc. (xchm is also free)

I would be great if nitaai veda had diacritics.

I also use virtual pc on Prabhupada veda base, but its very slow.

I have some problems using http://nitaai.net/index.html . the page sometimes is scrambled, or when scroll up the page
it does not move as it should. I use firefox.

Always seeking the mercy of Sri Guru Gauranga and the Vaisnavas.

lowerthanarat

Post Author: Swami Date: 2008-04-10 04:59:55
Nityaananda! Gauraanga! Hare Krishna! The diacritics create a problem in searching.

I have some problems using http://nitaai.net/index.html . the page sometimes is scrambled, or when scroll up the page
it does not move as it should. I use firefox.

How often does this happen? I cannot reproduce it here. You can try deleting all the Firefox browser cache (Tools -> Create Private Data) and reloading the page when that happens and kindly let me know if that solves the problem. Does it happen in Mac Safari browser also? Or for the Camino or Opera browsers on the Mac?

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2008-08-09 18:48:09
Nityaananda! Gauraanga! Hare Krishna! Also try Chamonix for reading NITAAI Veda on a Mac computer. It supports ToC, Indexing, Search and Favorites and multiple CHM documents.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-08-10 13:10:47
Dandavats Maharaj thank you . You are very thoughtful remembering my problem using Nitaai veda.

I tried the chm reader you suggested but unfortunate it does not work with Nitaai veda however it does work with other chm docs.

The only chm reader that works on my mac pc is chmx and it reads nitaai veda well.

xCHM v. 1.13
by Razvan Cojocaru

With thanks to Pabs (http://bonedaddy.net/pabs3/hhm/).
Based on Jed Wing's CHMLIB (http://66.93.236.84/~jedwin/projects/).
XMLRPC code for context sensitive help contributed by
Eamon Millman .
tag support and contents tree icons contributed by
Fritz Elfert .
Written with wxWidgets (http://www.wxwidgets.org).

This program is (proudly) under the GPL..

regards
lowerthanarat


Gadadhara's pure ecstatic love in the mood of Rukmini-devi

Post Author: Bhakta Matus Date: 2008-04-09 12:52:49
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

While reading the book Apasampradayas, Chapter Gauranga-nagaris, i found following statement regarding the mood of Shrila Gadadhara Pandita:

"Sri Gadadhara was so meek and submissive that the Lord sometimes remarked to His confidential associates, "Gadadhara is My consort in the spiritual world." Indeed, Gadadhara Prabhu's spiritual emotions for Lord Caitanya are described as suddha gadha bhava rukmini-devira ("pure, deep ecstatic love in the mood of Rukmini-devi") in Antya 7.144 of Sri Caitanya-caritamrta."

Could You please share Your realizations in regard to this subject matter?

Yours thankfully,
Matus

Post Author: Ishana Thakura dasa Date: 2008-04-10 05:15:55
Nityananda! Gauranga!
It is very interesting to know that Gadadhara Prabhu's spiritual emotions are described as "pure, deep ecstatic love in the mood of Rukmini-devi". Some devotees are saying that Gadadhara manifested mood of Rukmini-devi, submisive mood because it was not proper to manifest left-wing mood of Radharani. Interesting question! We will wait for answer!
Nitaaai Gauuuura!

Post Author: Swami Date: 2008-04-10 09:03:46
Nityaananda! Gauraanga! Hare Krishna! This is another proof that the Pastimes of Shri Shri Gaura Gadadhara are not an exact imitation or duplication of Their Pastimes as Shri Shri Radha Krishna. In Madhurya Rasa or a Conjugal relationship, vamya or left-wing bhava (mood) is conducive for Shrimati Radha to increase the ecstasy of the Pastimes of Lord Krishna. When Shrimati Radha refuses to meet or agree with Lord Krishna in a sulky mood, it increases the Lord's bliss specificially in such a relationship of divine lovers. But this is not the case in the Dasya (mixed with a little Sakhya) Relationship which Shri Gadadhara has with Lord Gauranga Mahaprabhu. Here Vamya bhava or the anti-mood is not favorable for the Sankirtana Pastimes. That is why Shrimati Radha accepted the right-wing submissive Saumya mood of Shrimati Rukmini and advented as Shri Gadadhara because this mood is more favorable for the Sankirtana Pastimes since the Sankirtana Pastimes are not an exact imitation of the Rasa Dance Pastimes. All Associates are order-carriers (not conjugal lovers) of Lord Gaura in the Sankirtana Pastimes so they need to be in a submissive mood to increase His happiness in Sankirtana, not in a left-wing mood. Disagreements are not favorable in a Master and Servant Relationship (Gaura Lila) but they may be favorable to increase the flavor of a Lover Relationship (Radha Krishna Lila).

There is a view which states that since Shri Gadadhara gave his left-wing bhava (mood) to Lord Gaura (since Gaura = Radha + Krishna), He became right-wing or saumya (empty of left-wing vamya bhava) in Gaura lila. But I personally do not find scriptural evidence for this view in any of the authorized biographies. In the Lord's Pastimes, there is no question of anyone becoming empty of anything as spiritual mathematics means 1-1 = still 1. My explanation of the mood of the secret behind Shri Gadhadhara's mood is as explained above in the first paragraph.

Shri Shri Gaura Gadadhara are not enacting again their previous conjugal pastimes as Shri Shri Radha Krishna but They are simply relishing those pastimes by dancing and singing in Sankirtana. There are absolutely no physical actions between Them which are like their previous conjugal lover pastimes of Shri Shri Radha Krishna. This is where the Gauranga Nagaris get it wrong. They both are in male forms as Shri Shri Gaura Gadadhara and They are Their own exemplary devotees. They act in a pure and transcendental male friendship relationship (no tinge of the other mundane gay relationship either). Shri Gadadhara also feels Himself a transcendental servant of the Lord Gaura.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-04-10 12:35:02
Nityananda! Gauranga! Hare Krishna!

Beautiful and most enlightening answer! Thank You very much. Matus


un answered question

Post Author: lowerthanarat Date: 2008-04-10 03:38:02
dandavats Maharaja one question

In Jaiva Dharma

chap 24 It says this, but where in Brahma samhita is it?

In the Brahma-samhita, the Supreme Personality of Godhead explains to Bodhayana:

yan-nama-kirtana-phalam vividham nishamya
na shraddadhati manute yad utartha-vadam
yo manushas tam iha duhkha-caye kshipami
samsara-ghora-vividharti-nipiditangam

"Any person who, after hearing the descriptions of the various benefits obtained by chanting the holy name thinks these benefits are exaggerated, I throw into a host of sufferings and torture in many horrible ways."
The scriptures explain that the holy name has all the powers of the Supreme Personality of Godhead Himself. The holy name is perfectly spiritual. Therefore it has the power to deliver one from the cycle of birth and death. In the Vishnu-dharma Purana it is said:

Some one once told me it was a print mistake in the Bengali . What is your opinion Maharaj. For six years now I have been looking for the answer, and never read beyond chapter 24 in jaiva dharma

Also where can I find this verse in other books?

Always praying for the mercy of Sri Guru Gauranga and the vaisnavas

Post Author: lowerthanarat Date: 2008-04-23 08:27:21
dandavats maharajs and vaisnavas

since no one had an answer to this question I thought I would share this with you, but I would like to ask the Bengali pandits to have a look at Srila Bhaktivinode Thakura Jaiva Dharma and see if there is a print mistake.

Having briefly looked over your references I understand your concern.

When a devotee mocked the Bhagwatam's description of Rahu devouring the moon in Srila Saraswati Thakur's presence Srila Guru Maharaja offered support, "I opposed and came with some far fetched support saying that Bhaktivinode Thakur in Jaiva Dharma has created so many imaginary characters but I think that is not imagination. It might have occurred in some kalpa, some day of Brahma. And that has come. In this way I want to support that what is necessary to prove reality has got some real position."

Taking it that what is presented is accurate, in the light of what Srila Guru Maharaja says we can adjust. Also we are told there are 100 chapters in Brahma Samhita and this may be from one of the other chapters (other than the 5th).

Sripad Goswami Maharaj

we need to study our books because if a fool like me can find discrepancy what about the so called inteligencea

lowerthanarat

Post Author: Ishana Thakura dasa Date: 2008-04-23 09:06:00
Nityananda Gauranga Hare Krsna

Regarding Jaiva-dharma:

yanra citte krishna-prema karaye udaya
tanra vakya, kriya, mudra vijneha na bujhaya

"Even the most learned man cannot understand the words, activities and symptoms of a person situated in love of Godhead."C.C.Madhya 23.39

To really understand we must attain level of pure devotion.

Nityananda Gauranga Hare Krsna
Igor

Post Author: lowerthanarat Date: 2008-04-24 06:14:43
Dandbats Maharajs and vaisnavas

I may be right that we cannot know truth without pure love of Si Gauranga Gauranga, but dear friend does that mean their is no pure devotee on the planet who can answer my question of Jaiva Dharma ch 24.?

yanra citte krishna-prema karaye udaya
tanra vakya, kriya, mudra vijneha na bujhaya

"Even the most learned man cannot understand the words, activities and symptoms of a person situated in love of Godhead."C.C.Madhya 23.39

with repeated dandabats to all

lowerthan arat

Post Author: Damodara Svarupa Dasa Date: 2008-04-29 12:23:14
Nityananda, Gauranga, Hare Krishna!

"Even the most learned man cannot understand the words, activities and symptoms of a person situated in love of Godhead."C.C.Madhya 23.39

Well, I'm no "pure" devotee, but there's the other expression: "It takes one to know one" which might give you an answer...

When one tries to understand what is written in the scriptures with the necessary modern "Cartesian logic and reason", one very often stumbles over paradoxes and contradictions and can not grasp what is so apparent. For example, the mind can not really understand what is 'love'. It has already been explained in terms of chemistry, but is that it? Are we merely a giant sum of pure biochemical processes? Or is there something more? This is the question we need to ask ourselves.

Anyway, I've learned that one needs to put both the ego and the mind aside to discover the love of Godhead. And this humbling journey on our way to Godhead is a marathon and not a sprint...

Your servant,
Damodara Svarupa dasa


Questions about Rama Navami Fasting

Post Author: JagGaura dasa Date: 2008-04-12 11:10:23
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Dear Swami Gaurangapada,

I was wondering if is it necessary to fast on Rama Navami which for me is tomorrow? Is it absolutely imperative to follow all these fasts days?
I know that we must observe the Ekadasi fasts, Nitai and Gaura and Krishna and Balarama appearance days, but must we fast on days of incarnations that we do not directly worship? It is not out of disrespect to Lord Rama that I ask, I just was wondering how much leniency on this subject we are allowed to have since it is Kali Yuga and many off us live away from temples and have to work like an average karmi and so therefore cannot cut our calorie intake much the day before or after the fast due to too much physical activity.

Your servant
Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-04-12 11:28:03
Nityaananda! Gauraanga! Hare Krishna! Dear Jagannatha Gauranga dasa, I understand that the fasting days are sometimes hard when you have to work hard physically during the day. Lord Nitaai, Lord Gaura, Lord Advaita, Shri Gadadhara, Lord Balarama, Lord Krishna, Shrimati Radha, Lord Raama and Lord Nrisingha are the main principal Forms of the eternal Vishnu and Shakti Tattva because They eternally exist in the spiritual world of Vaikuntha also. So it is good if we can fast (from sunrise to sunrise) at least from grains on at least all these extra fasting days of Lord Raama, Lord Nrisingha etc. other than the main Tithis and the Ekadashi fasting days.

Is it possible that you can make up the calorie loss for these extra fasting days of Lord Raama, Lord Nrisingha etc. by taking some non-grain food alternatives on these fasting days like coconut water, milk and other milk products like paneer etc., yoghurt, dried fruits, nuts like almonds, cashews, pista etc., good steamed vegetables including sweet potatoes etc., fruits like bananas, mangoes, avocados etc., fruit juices, water chestnut flour chapatis, zucchini or squash, etc.? If this is possible, then nothing like it.

Daaso'smi, Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-04-12 16:23:23
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Dear Swami Gaurangapada,

Thanks for the quick reply and explanation. Yes this is what I have been doing, not eating any grains on these days. I just drink milk and then lightly roast almonds and cashews mixed with raisins and sometimes coconut oil so there is no problem getting enough food. I was just wondering if we needed a full no food at all fast on all these days. Of course on these days I eat less anyhow, just enough so I'm not uncomfortable.
On Gaura Purnima, Nityananda Trayodasi, Krishna Janmastami, Lord Balarama appearance and Pandava Nirjala Ekadasi I do a full fast and try to get off work at least a day or two before and after so it is easier on me.
And I guess we should also refrain from grains on the appearance and disappearance days of Bhaktivinoda, Bhaktisiddhanta, and Bhaktivedanta?
Anyway thanks again.

Your servant
Jagannatha Gauranga dasa

Post Author: lowerthanarat Date: 2008-04-12 16:54:51
All Gories to Sri Guru Gauranga, and my divine masters

Also to all the vaisnavas

We are not Lord Ram bhakta's

As far as I know we only fast up to midday on Lord Ramachandara appreance

Also Lord Balarama, Srimati Radharani, Lord Nityananda Prabhu, and our Gurudev

lowerthanarat

Post Author: Swami Date: 2008-04-12 18:07:01
We are not Lord Ram bhakta's

Nityaananda! Gauraanga! Hare Krishna! Dear lowerthanarat, Thank you for your post. I can understand the mood in which you are saying it but I humbly beg to differ with both of your conclusions. My reasons are given below.

The Supreme Personality of Godhead Lord Gauraanga Mahaprabhu never said that we are not Raama Bhaktas nor did any of the Associates of Lord Gaura state that. He used to dress up as a Rama Bhakta Himself, as Shrila Hanuman, and enact the Lanka Vijaya Pastime in Puri Dhaama. In that way, He Himself used to deeply meditate on Lord Raama's Pastimes (Raama Bhajana). He requested Shrila Murari Gupta to composed and recite the famous Shrila Raamashtaka and He relished it immensely.

Lord Gaura never considered Lord Raama's Pastimes inferior. In Modadrumadvipa, Lord Gaura's remembers His Pastime when He visited there with Shrimati Sitadevi in Treta Yuga. If the Lord Himself gets absorbed in the mood of a Rama Bhakta, how can we say that we are not Rama Bhaktas. Being a Rama Bhakta is a very very exalted position. The divine Monkeys of Ayodhya are even higher than the 4-handed residents of Vaikuntha. This is all described in Brihad Bhagavatamrita.

Not every devotee in Lord Gaura's Sankirtana movement in the past, present and future is going to be an eternal Associate in Goloka as we can see from the Lord's Pastimes itself. He glorified the Bhakti of All of His Associates whether they were from the eternal Goloka, Dvaraka, Ayodhya and Vaikuntha planets. The Acharyas in Gaura Lila who were Gopies in Krishna Lila never looked down upon the Acharyas in Gaura Lila who were Monkeys in Rama Lila or Servants in Vishnu Lila and they never preached that "we are not Rama Bhaktas". We are certainly Bhaktas of all the Principal Vishnu Forms of Lord Gaura Krishna even though our main internal mood (rasa) may be towards Lords Nityaananda Gauraanga or Shri Shri Radha Krishna. Unless one respects and worships all the Primary Forms of Vishnu Tattva, one cannot properly attain the mercy of the Supreme Lord Gaura Krishna Himself.

Some simply emphasize Shri Shri Radha Krishna Bhajana and they de-emphasize even the worship of Lord Nityaananda Balaraama and also the worship of other Primary Vishnu Tattvas like Lord Raama and Lord Nrisinghadeva. They even dislike reading Shri Chaitanya Bhagavata because it does not describe the conjugal pastimes of Shri Shri Radha Krishna. Considering themselves as rasika devotees, they prefer to read only madhurya katha. I do not accept this conclusion or path. Lord Gaura Himself used to to glorify and worship Lord Shanta Nrisingha near Gundicha and Lord Nrisinghadeva in the Jagannatha Temple daily by singing tava kara kamala vare etc. He or His Associates never stated in any scripture that worshiping the principal Vishnu Tattva incarnations of Lord Krishna is an impediment in our Madhurya or Audarya Bhajana. Maybe in the higher stages of Raganuga Bhajana, one may desire to focus simply on the Bhajana according to one's Rasa, but until we have reached that advanced stage we should not try to imitate the Raganuga Bhaktas and give up the worship of the Primary Vishnu Forms of Lord Gaura Krishna.

Lord Gaura Himself used to hear the Pastimes (100 times) of other Vishnu incarnations like Lord Kapiladeva, Shrila Dhruva's and Prahlada's Pastimes etc. in Shri Tota Gopinatha Temple from Shrila Gadadhara Pandita. He has set the standard of an ideal devotee and if He did not want us to do Rama Bhakti or Nrisingha Bhakti, He would Himself have never done so. But some devotees don't want to hear these pastimes of the Lord's other incarnations in Shrimad Bhagavatam and directly jump to the Five Chapters of the Rasa Lila in Shrimad Bhagavatam or to the other highly esoteric scriptures of the Goswamis. This may be a dangerous path as we may start thinking we are greater than the Lord Himself. If Lord Gaura wanted us to follow an esoteric course of Bhajana in our Vaidhi Bhakti stage, He would have Himself done so and taught us to read and hear only highly esotoric books about the Gopis and Manjaris but He was very careful to never do that so as not to encourage sahajiya tendencies.

As far as I know we only fast up to midday on Lord Ramachandara appreance. Also Lord Balarama, Srimati Radharani, Lord Nityananda Prabhu, and our Gurudev.

Again, as I said, I humbly do not agree. The very basis of our fast as per the Navadvipa Panjika is the Tithi (sunrise to sunrise) which was followed by Gaudiya Math at the time of Shrila Bhaktisiddhanta Sarasvati Prabhupada. There is no such fasting like fasting from grains till noon (1/4th of a Tithi) or till evening (1/2 of a Tithi). If one eats grains in the morning, noon, evening or night of any these these Tithis (sunrise to next sunrise) of the Appearance Days of the Vishnu Tattvas, then one's fast for that Tithi is broken and we have to accept the consequences. Every Vishnu Tattva fast is just like Ekadashi as Shrila Swami Prabhupada states below.

Some devotees state that since Lord Raama was born at noon, so we should break the fast at noon. This is their own conclusion without basis in the scriptures. This is not authorized by Shrila Bhaktisiddhanta Sarasvati Prabhupada nor was it followed during the Gaudiya Math days. The Lord is born at noon but we have to fast for His full Janma Tithi. It is we who are conditioned in this material world and desire freedom from it, not the self-sufficient Lord.

Shrila Bhaktivedanta Swami Prabhupada wanted us to fast until evening and have light ekadashi style preparations (Anukalpa) on Rama Navami in the evening according to the quotes below:

710407LE.BOM Lecture:

"So this process should be adopted, how to become sukrtina. Sukrti means yajna-dana-tapa-kriya. One must perform sacrifices as prescribed in the sastras, and they must give in charity their hard-earned money for Krishna's cause. That is called dana. Yajna, dana, and tapasya. Tapasya. Just like tomorrow is Shri Rama-navami. The tapasya will be that all the devotees will observe fasting from morning till evening. This is called tapasya. Just like Ekadashi day--there is no eating sumptuously. Simply you take little fruits and flowers. Try to avoid that also. You don't take even water. That is really ekadashi. But because we cannot do it--in the Kali-yuga the time is different--therefore we are allowed to take little fruit and milk, which is called anukalpa. These are different methods of tapasya. And yajna. This yajna, sankirtanaih prayair yajnaih, yajanti hi su-medhasah. In this age you cannot perform that big asvamedha yajna, gomedha yajna, rajasuya yajna, so many other yajnas. It is not possible. First of all, you have no means to perform such yajnas, hundreds and hundreds of tons ghee required for putting into the sacrificial fire. You have not even a drop of your ghee. So forget all those yajnas. In this age, yajnaih sankirtanaih prayaih.

68-03-26.Letter: Mukunda

"...Our next ceremony is Lord Ramacandra's Birthday, on the 7th of April. It should be observed in the same way as Lord Chaitanya's Appearance Day, namely, fasting up to evening and then accept Prasadam, and all our ceremonies should be performed with continuous Kirtana, of Hare Krishna, Hare Rama. That will make all our functions successful."

68-03-28.Letter: Mahapurusa

So far the Advent Day of Lord Rama Candra, it should be celebrated as Lord Chaitanya's Birthday was done. Fasting up to evening, and then take prasadam, and chant Hare Krishna whole day, and be engaged in reading and chanting off and on, chant for some time, then read for some time, then again have Kirtana and so on, throughout the day. If you have not got a Ramayana, then you can read Bhagavad-gita or Shrimad-Bhagavatam, that is all right.

770326r2.bom Conversations

Prabhupada: Rama-navami is upavasa up till the... Go to observe fasting up to the evening.
Tamala Krishna: So moon.
Prabhupada: Sunset.

"One has to perform devotional service in full tapasya, austerity. One should fast on the two Ekadashi days, which fall on the eleventh day of the waxing and waning moon, and on the birthdays of Lord Krishna, Lord Rama and Chaitanya Mahaprabhu. There are many such fasting days. Yogena means "by controlling the senses and mind." Yoga indriya-samyamah. Yogena implies that one is seriously absorbed in the self and is able, by development of knowledge, to understand his constitutional position in relationship with the Superself. In this way one becomes fixed in devotional service, and his faith cannot be shaken by any material allurement." (ACBSP. Shrimad Bhagavatam 3:27:22. purport excerpt).

I hope this help to clarify the matter. I am thankful that such issues are raised so that they can be cleared.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2008-04-12 18:32:25
[quote=JagannathaGaurangadasa]Thanks for the quick reply and explanation.
Nityaananda! Gauraanga! Hare Krishna! You are always welcome.

Yes this is what I have been doing, not eating any grains on these days. I just drink milk and then lightly roast almonds and cashews mixed with raisins and sometimes coconut oil so there is no problem getting enough food. I was just wondering if we needed a full no food at all fast on all these days. Of course on these days I eat less anyhow, just enough so I'm not uncomfortable.

You are already having a nice fasting arrangement. Your question was for the benefit of all of us. Please use the the black rock salt powder if possible in the nuts instead of the normal white sea salt. If full fast is not possible, then no grain food is certainly the way to go.

On Gaura Purnima, Nityananda Trayodasi, Krishna Janmastami, Lord Balarama appearance and Pandava Nirjala Ekadasi I do a full fast and try to get off work at least a day or two before and after so it is easier on me.

That's wonderful.

And I guess we should also refrain from grains on the appearance and disappearance days of Bhaktivinoda, Bhaktisiddhanta, and Bhaktivedanta?

Shrila Gaura Kishora Dasa Babaji and many other great devotees used to fast on each and every day of the Apperance and Disappearance of our Acharyas thoughout the year. But obviously this is not practically possible for devotees who are working in this age of Kali Yuga. So we should at least try to fast till noon with minimum food and liquid intake on the days of our prominent Acharyas. And we should humbly beg forgiveness from the other Acharyas that we are not able to fast on their days even though they have done so much for us.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-14 13:08:52
In this iron age we focus is on Mahaprabhu and His mission of hari nama sankirttan, this means spreading the name of Sri Gauranga, Of course we greatly respect Lord Ram and others, And observe Their appearance. A real fast would be from sun rise to sun rise, but we only do that on Ekadasi.

Prabhupada put great emphasis on Lord Ram etc. as they are favorite of Indians so in the India and in the West these are great big festivals.

Even deitys of Lord Ram in one of the English Hare Krsna temples. When I stayed at the manor from 1974-76 there were no Lord Ram deitys.


Sri Radha Sahasranam Storam

Post Author: NRLA Date: 2008-04-12 19:03:26
Nityayanada! Gauranga! Hare Krishna!

Hi Swami Gaurangapada and all the Devotees

I want to apologise to everyone that I have been so out of touch! I hope all is well...

I was thinking that I would I would like to start chanting the Sri Radha Sahasranama Stotram. In most versions that I can find, the names are just listed.

Isn't there a way that one can say it with "Om" and "namah" after each name?

How would one do that? I know that grammar means that the names need to change somewhat...

I believe that for the feminine, one puts "yai" at the end...so "radha" would become "om radhyai namah"

Is this correct?

Would this be consistant thoughout the entire 1000 names?

Thanks for your help!

Jai Radhe!


Will, lack self-esteem and spiritual life

Post Author: Ishana Thakura dasa Date: 2008-04-15 05:55:48
Nityananda Gauranga Hare Krsna
Dear Gurudeva,
few days ago you said to me that I should develop strong will. I want to ask some practical guidelines, and I think that others will also benefit from your answer.

Questions:

1. What is cause of our weak will?

2. How to develop burning desire for spiritual life?

3. I was doing small research. Lack of self esteem and weak will are "modern" diseases. Many propagate use of autosuggestion? Will it help?

4. Lord Chaitanya said that we should be more humble and tolerate then tree? What is difference between lack of self esteem, or will, and original humbleness?

5. Also some psychologist said that childhood have major role in our adult behavior. I had hard childhood and that reflected on my behavior, so I have pattern - not to confront to anyone - simply let it go and in material sense many are taking advantages of such behavior. Should I try to change it and oppose to others, even that requires arguing, quarrels etc or should I continue not to confront anyone?

6. I found myself to be confused about proper way of acting. From one side - devotee should be humble and tolerant, from other side to survive in this world and render duties of material world person should be aggressive and self-oriented. How to resolve this?

I would also like to hear what are realizations, problems, solutions of other devotees regarding this topic. Please share.

Sorry if I asked too much questions at once. I really need right answers and your help. Nityananda Gauranga Hare Krsna

Useless case,
Igor

Post Author: Hadai Nityananda dasa Date: 2008-04-15 12:31:53
Nityananda Gauranga Hare Krishna!

1. What is cause of our weak will?

The will is not weak because our will is a gift of the Lord. It is the motivation that awakens our will. When your child would be in danger, let’s say he is running towards the street with heavy traffic, you don’t hesitate for a moment to save your son from going onto that street. Suddenly there is the motivation which awakens your will and, in this case, the necessary adrenaline to come to the rescue of your son.

2. How to develop burning desire for spiritual life?

In other words how do we get motivated to awaken that will. Many times the Lord gives us glimpses like Nava talks about in his video. Those glimpses are highly motivating and strengthen our will to assist Lord Gauranga in His divine mission to inundate the entire world with Krishna prema. However we are so dull that after having many glimpses we are prone to forget and slight back into material slumber. Also that is a motivation because when you slight deep enough back into the mundane the desire to go back to those happy moments with the Lord is reawakened and you pick it up right where you were when you slighted off. So the sublime glimpses as well as the deep falling are both motivators for spiritual life. It is the principle of pain and pleasure, both are motivators.

3. I was doing small research. Lack of self esteem and weak will are "modern" diseases. Many propagate use of autosuggestion? Will it help?

Yes auto-suggestion helps. We just have to create our own version of auto-suggestion. Suggestion implies self-imposition. In our case we base our knowledge on the disciplic succession which we accept and hold high above our heads. When we direct our lives in the direction of the suggested recommendations of guru and sastra our success is guaranteed.

4. Lord Chaitanya said that we should be more humble and tolerate then tree? What is difference between lack of self esteem, or will, and original humbleness?

When you are poor you are poor. When you are rich and you give up al your riches your poorness is profound. True humbleness is profound and is the opposite of weakness and lack of self-esteem.

5. Also some psychologist said that childhood have major role in our adult behavior. I had hard childhood and that reflected on my behavior, so I have pattern - not to confront to anyone - simply let it go and in material sense many are taking advantages of such behavior. Should I try to change it and oppose to others, even that requires arguing, quarrels etc or should I continue not to confront anyone?

You have to have clear boundaries and when people overstep your boundaries you should indicate so. When somebody start beating your son or your wife you will not stand by and just watch: you stand up for them even when that means you have to engage into fighting.

6. I found myself to be confused about proper way of acting. From one side - devotee should be humble and tolerant, from other side to survive in this world and render duties of material world person should be aggressive and self-oriented. How to resolve this?

Eventually we want to direct our lives in such a way that our so-called material actions will be transformed into spiritual actions. The easiest way to do that is to offer everything you do to the Lord. The only restrictions are when we are asked to engage into unethical actions: then we indicate and persist on our boundaries. You can ‘play’ the (aggressive) material game as long as you dedicate all its results to the Lord. This takes the self-orientation out.

Very good questions!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krsna!

Post Author: JagGaura dasa Date: 2008-04-15 22:04:19
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

I believe Hadai made a lot of good points above. I would like to add some of my thoughts as well. I think that pure and complete dependence on Nitai is the most important requirement to be successful spiritually. Complete faith and trust in Nityananda is required for us. Could Draupadi fight off a horde of men trying to disrobe her? Could Haridasa Thakura protect himself from all the king’s men who were beating him? Could the cowherd boys and calves rescue themselves from the forest fire? Of course we have to make our own intelligent plans but ultimately when it comes down to it, we cannot fight with Maya on our own. We have to put all our faith in God just as great devotees do. Did Srila Prabhupada make extensive plans when he came to America? No he just let the Lord lead him from within and wonderful things happened, but he had full trust and dependence that the Lord would help him fulfill his spiritual masters order, that is all he could do as he had no material assets whatsoever.

Swami Gaurangapada replied to a question a couple weeks ago that when we are feeling weak we must cry out the holy names of Nityananda and Gauranga. But if we don’t obey this instruction and sincerely cry out to the Lord even within our mind then who will save us? Who will be to blame for our falldown? Our fault is that we sometimes put faith in friends, or our own endeavors, or whatever else, but ultimately they can’t help us against maya.

I must say that I definitely can feel where you are coming from and have felt similar things to what you have felt as have most people in this world. It can seem difficult how to act and respond in this world to different situations, but I find it best to get away from non devotees completely except when necesssary and even then remaining aloof if talking with them. I don’t believe that arguing or quarrelling with people is the answer either because that doesn’t lead anywhere and may lead to even bigger problems. It is best in my opinion to not put ourselves in a situation where we will be disrespected; to me just being around gross materialists is indecent.

I would also like to say that taking care of our physical and mental health is something that is often overlooked by Vaisnava societies. I believe to be sound mentally and physically can make devotional service much more productive. I have noticed much improvement by eating very healthy foods, though not eating too much, and getting enough exercise. Not becoming obsessed with these things but just enough to keep our mood happy and able. Ayurvedic herbal formulations http://www.favorfinesse.com/index.shtml can surely help with mood and other health problems to assist our gross and subtle coverings as needed. To me Ayurveda is the only way to go for health care as it came directly from the Lord and is perfect, complete, and completely deficient of any speculation or error.

These are just some of my thoughts and I am surely not even close to being expert but I have found these things to be true

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-05-29 13:27:31

Igor wrote: 1. What is cause of our weak will?

Lack of determination.

2. How to develop burning desire for spiritual life?

By developing the strong desire to have that burning desire and to associate with those who have that burning desire.

3. I was doing small research. Lack of self esteem and weak will are "modern" diseases. Many propagate use of autosuggestion? Will it help?

There is no material solution. Enthusiasm, determination and courage are the only solutions.

4. Lord Chaitanya said that we should be more humble and tolerate then tree? What is difference between lack of self esteem, or will, and original humbleness?

One needs to have a strong will and determination to become humble and tolerant also.

5. Also some psychologist said that childhood have major role in our adult behavior. I had hard childhood and that reflected on my behavior, so I have pattern - not to confront to anyone - simply let it go and in material sense many are taking advantages of such behavior. Should I try to change it and oppose to others, even that requires arguing, quarrels etc or should I continue not to confront anyone?

Confrontation is not the right word. One should honestly and courageously communicate one's thoughts with others if one feels one is right according to the scriptures but in a palatable, pleasing and non-offensive manner. Not doing so is considered cowardice.

6. I found myself to be confused about proper way of acting. From one side - devotee should be humble and tolerant, from other side to survive in this world and render duties of material world person should be aggressive and self-oriented. How to resolve this?

One should be a lion in front of materialistic people (not allow oneself to be cheated by materialistic people) and a lamb (humble and meek) in the association of genuine non-exploitative devotees.

Daaso'smi, Swami Gaurangapada.


Naam-shiksha and Naam-diksha

Post Author: Bhakta Matus Date: 2008-04-15 12:59:22
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my most respectful obeisances.

In our authorized scriptures we find many instances where our Acharyas give the instruction to Their disciples to chant the Names of Nityananda Gauranga (like e.g. in the case of Shrila Shyamananda Pandita and Shrila Advaita Acharya). So to speak, these disciples receive Nityananda Gauranga Naam through Naam-shiksha (You mentioned, that was Your case as well).

Hence, my question is: what is the difference between Naam-shiksha and Naam-diksha. As far as i understand, the difference is that in the case of Naam-shiksha there is no formal initiation. But i suppose there can be further points in this connection to be mentioned and discussed...

Thank You

Matus

Post Author: Swami Date: 2008-04-15 14:14:41
Container

Play ::: Download
Nityaananda! Gauraanga! Hare Krishna! Video Reply to Naama Diksha and Shiksha.
Any devotee can kindly perform the service of transcribing this video and posting the text in this topic.

Post Author: Bhakta Matus Date: 2008-04-15 15:25:03
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your enlightening video.

Now i understand that Naam-shiksha is the actual process of receiving the divine sound vibration of the Holy Names. Naam-diksha contains Naam-shiksha, but it is further formalized... Am i right? What does this formalization consist of and what is its benefit?

Matus

Post Author: Sarvabhauma das Date: 2008-04-24 06:41:27
Naama Shiksha and Naama Diksha

Answer by Swami Gaurangapada
Transcribed by Sarvabhauma dasa

Nityaananda! Gauraanga! Hare Krishna! Jaya Shri Guru Parampara! Pranams to everyone. Thank you, Matus for your nice question. Actually Nama shiksha has been the way of transmission of Nama in our Parampara right from the beginning. Harinama,Gaura Nama, Nitai Nama. Nama is totally independent of any other process – diksha puruscariya viddhi apekshana kare. Nama is not expecting any kind of process in its power to purify the individual who is chanting the Name. So, apekshana kare – the Nama will act whether it is received by shiksha or diksha. The Naama is always most powerful. It is non different from Naami, the Lord. The integral nature of the Name is not going to change whether it is received by diksha or shiksha. So, if you see in our Gaudiya Parampara Lord Gaurahari Himself, it is not mentioned that He received the Nama from Ishvara Puri, but it is mentioned He received diksha in a mantra which is the ten-syllable Gopala Mantra, which drowned Him in an ocean of ecstasy. But He received the instruction from His Guru that: naco gao bhakta sane koro sankirtana krishna nama upadeshi tara sarva jana: “You dance and sing the Names and give the Names to everyone and deliver everyone.“ That is what the Lord’s guru instructed Him. But in Harinama Chintamani also by Bhaktivinode Thakur who is the nama rasika acariya who is fully aware of the debth of the Nama Tattva, because he could see the conversation between Haridas Thakur and Lord Gaura in his heart regarding Nama Tattva. So Bhaktivinod Thakur got a full grasp, he is nama-tattva-vit and he coposed HNC in which he describes that though Naam is traditionally not given as diksha still nam can formally be given also as diksha, the formal initiation. We even see in Gaudiya Math during the time of Srila Bhaktisiddhanta Sarasvati Thakura Prabhupada the first diksha was known as Ashraya diksha and the second initiation was actually known as diksha, actually not the Naam but it was the Gayatri mantras. That is why it was known as diksha. One could also consider that according to Harinama Cintamani the first process of nama ashraya, hearing the name from the lips of Gurudev and beginning to chant, that process of nama shiksha can also be formalised in the form of nama diksha. That is confirmed by Bhaktivinode Thakur in Harinama Cintamani that there can be one Naama diksha guru and there can be many Naama shiksha gurus. And the Naama diksha guru can himself be the Naama shiksha guru also by imparting more and more detailed teachings of the nama-tattva, the chanting of the names, to the disciple. So, our AC Bhaktivedanta Swami Srila Prabhupada, he formalized the process of nama shiksha into hari nama diksha. It is his unique contribution to this world. He was the first acariya to implement the teachings of Harinama Cintamani which talks about nama diksha even the nama can be received through formal initiation. In that way both the processes are bonafide as we can learn because Gaurahari and all acariyas they used to chant and sing the Naama, they received mantra shiksha an mantra diksha from their gurus. And those mantras were different from the normal Harinam, Gauranam and Nitai Naam Those mantras were starting with the bija mantras, the Gayatri mantras, the klim mantras. And on the other hand the process of Nama diksha receiveing the Nama directly from the lips of guru in a formal way - that is also approved by HNC. Though Nama is so powerful it does not necessarily have to be received in a formal way. It can be received by shiskha. Somebody can view a video of one’s Guru chanting the Naam and one can be inspired by the divine sound vibration emanating from the lips of Guru and one can begin chanting. That itself – the connections is there, because one has taken ashraya of the Guru who is chanting the Naam, who is giving the Naam. So, Naama shiksha and Naama diksha both are bonafide processes in Kali Yuga. This has been quite a controversial subject matter in our Gaudiya Vaishnava Sampradaya, but my understanding and our understanding is that both processes are bonafide and both are transcendental because both have been practiced and implemented by our Acariyas. So, the most important thing is to receive the Naam, either by shiksha or by diksha from a personality who realizes himself or herself the potency of Naam, the depth of Naam, the spiritual power of Naam. Then our chanting will automatrically fructify very quicjkly. And then one can always take Naama shiksha further from many other advanced devotes who are chanting Naam, nama–tattva-vit. One can always take further guidance, but even the primary naama shiksha guru is normally one and the naama diksha guru is also one. One cannot have many naama diksha gurus for one particular naam. There can be only one naama diksha guru and there can be one primary naama shiksha guru. Whether you receive naama formally from the lips of Gurudev as nama shiksha the naam is going to have effect if you take ashraya of guru and the naam. Of course for getting brahminical qualification like worshipping the Deity and other activities one requires to receive the mantra diksha also. That is more formal kind of a process - Pancaratriki viddhi. The Mantra Diksha is also described in our scriptures – it reinforces our naama bahjan, it does not substitute our naam bhajan, because Naam is the main thing in Kali Yuga. So, one may take mantra diksha or one may not take mantra dishka, but it doesn’t mean that one is not qualified to chant the naam. Everyone is qualified. Acandale. Krishnadas Kaviraja Goswami says that even a lowest person if one vibrates the tongue and chants the Naam one will become purified. The naam will not wait, the Naam wil not think that “O, this individual has not taken diksha!”. The naam is all-powerful. But the process for receiving it from a realized soul – that is very powerful! It opens to us the whole treasure of Naam, either by shiksha or by diksha. I hope I am able to reply to some of your questions in this message. Please let me know if you need further clarifications.
Nityaananda! Gauraanga! Hare Krishna Hare Krishna Krishna Krishna Hare Hare
Hare Raama Hare Raama Raama Raama Hare Hare

Post Author: Bhakta Matus Date: 2008-04-30 09:37:03
Nityananda! Gauranga! Hare Krishna!

i have another question in this regard: I read that our past Acharyas had their Diksha-Gurus and Shiksha-Gurus. Were their Diksha-Gurus mantra giving gurus, not the naam giving gurus?

Thank You very much,
Matus

Post Author: Swami Date: 2008-05-29 12:42:12
Were their Diksha-Gurus mantra giving gurus, not the naam giving gurus?

Both. The Mantras are also Naamaatmaka Mantras comprising of the Lord's Holy Names so the Mantra Gurus can be called as Naama Gurus also. And every Naama is also a Mantra, so Naama Gurus can also be known as Mantra Gurus. It is only that some Acharyas received the pure Naama by aural reception from their Gurus but there may not have been a formal initiation specifically for the Naama like they may have had for the other (klim) Mantras. But they did receive the Naama from their Gurus.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-06-04 17:47:09

Nityananda! Gauranga! Hare Krishna!

Thank You very much. i have another question in this connection:

What about ordinary devotees giving Naam-shiksha? i think we are supposed to instruct and encourage others about chanting the the Holy Names of the Lord, especially the Most Merciful Holy Names of Nityananda Gauranga. According to my view, that includes a certain Naam-shiksha. Is it not an offense to one's Gurudeva if one does so without His explicit permission?

i will share honestly one experience with all of You just for Your benefit that You may learn something from my case, whether if i did right or wrong...

i have a friend who is quite bhakti inclined and appreciative of Nityananda Gauranga Naam and Avataara. One day i felt and inspiration to introduce him to chanting Nityananda Gauranga Naam on the japa. So i gave him my old japa and told Him about Nityananda Gauranga Naam Mantras and how to chant them on beads. Then we chanted together some rounds (i did the same with other friend as well). During the whole "procedure", i was quite detached and felt also that my intention was pure and that anyway Lords Nitaai Gaura will take care and possibly forgive. i was quite cautious not the feel like Guru, or something similar. i tried to do it on behalf our Guru-Varga. But still i was feeling kind of responsibility for that soul, while doing that... Do i have a responsibility now for that soul?

Please Vaishnavas and Shrila Gaurangapada Gurudeva, tell me how do You see my case. Does anyone have similar experience? What are possible dangers during such acts?

Thank You very much.

Apparadhi Matus

Post Author: Swami Date: 2008-07-07 14:08:09
Matus wrote: Do I have a responsibility now for that soul?

No. You have become the Vartma Patha Pradarshaka (Path Showing) Guru by introducing a person to chanting the Holy Names and chanting with him or her. Responsibility or transfer of karma only occurs when the Guru and Disicple both mutually agree for such a relationship at the time of Diksha. A Patha Pradarshaka Guru does not take any responsibility of karma of the student whom he or she is teaching or guiding. Of course, in one way since we all are part and parcels of the Lord, we may feel some responsibility to bring other souls (our brothers) to the shelter of His Holy Names and Lotus Feet and that is certainly very pleasing to Lord Gaura Krishna.

Daaso'smi, BRS Swami Gaurangapada.


changed the color of ..Lord Madhava

Post Author: lowerthanarat Date: 2008-04-17 15:09:27
dandavats learned vaisnavas

I heard from some of my devotee friends, that they dress up and changed the color of ..Lord Madhava as Lord Ramachandra. for Ram navani. Now learned vaisnavas. Is it true three name of Ram are equal to one name of Krsna and is it true Lord Krsna has four more qualitys than Lord Ram and is it true to change the apperance Lord Madhava as Lord Ram. Is this rasabas. Is this correct to do this. Please tell learned vaisnavas what is your opinion.

lowerthanarat

Post Author: Ishana Thakura dasa Date: 2008-04-17 20:40:14
Nityananda Gauranga Hare Krsna
Dear lowerthanarat I do not know if this is rasabhasa, I just want to add few words. It may help.Let us talk about Krsna!

1. Lord Sri Krsna is known as avatari, source of all incarnation, including Lord Ramacandra.

ete cāmśa-kalāh pumsah
krsnas tu bhagavān svayam
indrāri-vyākulam lokam
mrdayanti yuge yuge

„All of the above-mentioned incarnations are either plenary portions or portions of the plenary portions of the Lord, but Lord Śrī Kṛṣṇa is the original Personality of Godhead. All of them appear on planets whenever there is a disturbance created by the atheists. The Lord incarnates to protect the theists.“S.B. 1.3.28

Specificaly it is mentioned in Bhagavatam:

nara-devatvam āpannaḥ
sura-kārya-cikīrṣayā
samudra-nigrahādīni
cakre vīryāṇy ataḥ param

„In the eighteenth incarnation, the Lord appeared as King Rāma In order to perform some pleasing work for the demigods, He exhibited superhuman powers by controlling the Indian Ocean and then killing the atheist King Rāvaṇa, who was on the other side of the sea.“S.B. 1.3.22

So, Lord Madhava is source of Lord Ramacandra, or we can say, when Lord Madhava want to play „role“ of ideal king He is enjoying in His Raam lila.

2 "Is it true three name of Ram are equal to one name of Krsna?"

In the Brahmanda Purana it is stated:
sahasra-namnam punyanam, trir-avrttya tu yat phalam;
ekavrttya tu krishnasya, namaikam tat prayacchati.
"And the pious results (punya) achieved by chanting the thousand holy names of Vishnu (Vishnu-sahasra-nama-stotram) three times or the Holy Name of Rama thrice can be attained by only one utterance of the Holy Name of Krishna."

3." is it true Lord Krsna has four more qualitys than Lord Ram?“

That is mentioned in Bhakti-rasamrta-sindhu. Lord Krishna has four unique qualities These are: 61) the performer of wonderful pastimes (especially his childhood pastimes); 62) surrounded by devotees endowed with unsurpassed love of Godhead; 63) the attractor of all living entities in all universes through the expert playing of His flute; and 64) possessor of unexcelled beauty without rival.

Nityananda! Gauranga! I am hoping this helps a little.Please dear devotees, share, add and discuss more.
Your’s Igor

Post Author: Swami Date: 2008-04-17 20:57:34
Nityaananda! Gauraanga! Hare Krishna! Igor has answered the first part of your question nicely. Now let me address the second part of your question. Our past Acharyas have not dressed up the Deities of Lord Krishna as Lord Raama on Shri Raama Navami or any other day during the year. Nor have they authorized the program of dressing up children like Lord Krishna and Shrimati Radha or Lord Raama etc., worshiping them as God and swinging them on a swing etc. Lord Gauraanga did display His form of Lord Raama to Shrila Murari Gupta a few times but that was when He desired to do so not when we want. Thus, unless we know that the Deities have an explicit desire for being dressed up as one of Their incarnations (and to know that requires one to be a pure devotee), it is not advisable to do it. Unless we have a direct instruction from the Deity Himself, we should try to follow the normal Gaudiya principles of worship only and not introduce new ones which have never been performed by our Acharyas even if it may lead to more popularity or following for the Deities etc.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-04-18 02:41:48
I bow my head at the feet of the Maharajs and vaisnavas as you have reaffirmed my faith in the true vaisnavas.

just one more satatement here as I have not found the verse as yet.

Sri Chaitanya Mahaprabhu did manifest his form as sad-bhuja-murti, Lord Ram, Sri Chaitanya Mahaprabhu, and Lord Krsna.

with humble respects to all the vaisnavas

lowerthanarat

Post Author: Ishana Thakura dasa Date: 2008-04-18 05:46:42
[quote=Swami]Thus, unless we know that the Deities have an explicit desire for being dressed up as one of Their incarnations.
Nityananda Gauranga Hare Krsna

During Snana-yatra of Lord Jagannatha, Lord is wearing Hati Vesha (elephant mask), dressed like Lord Ganesh! So, we can see that Supreme Lord is sometimes manifesting and perform His Lila in many, many forms. Advaitam acyutam anadim ananta-rupam [Bs. 5.33]. Anadim means without end, rupam means form.

Here is nectarian pastime how Lord Jagannath appeared like Lord Ganesh. Nityananda! Gauranga!

Once, a profound scholar, devotee of Lord Ganesh visited Puri during Snana Yatra. The king asked the scholar to accompany him to see Lord Jagannath which he refused under the pretext that he wouldn't worship any "God" other than his Ishthadevata – Lord Ganesh. Somehow he was persuaded and brought before the Snana vedi. To the utter surprise of all, Lord Jagannath appeared with an elephantine form that resembled as Lord Ganesh! Since then during Snana Yatra when the sacred bath is performed, the Deities are dressed wearing Hati Vesha (elephant mask),

Your’s Igor

Nityananda Gauranga Hare Krsna

Post Author: Ishana Thakura dasa Date: 2008-04-18 12:31:38
[quote=lowerthanarat]just one more satatement here as I have not found the verse as yet.
Sri Chaitanya Mahaprabhu did manifest his form as sad-bhuja-murti, Lord Ram, Sri Chaitanya Mahaprabhu, and Lord Krsna..
Nityananda Gauranga Hare Krsna

Here is wonderfull verse from

tabe nityananda-svarupera agamana
prabhuke miliya paila shad-bhuja-darsana

TRANSLATION

After this function at the house of Srivasa Thakura, Nityananda Prabhu appeared, and when He met with Lord Caitanya He got the opportunity to see Him in His six-armed form.

PURPORT By Shrila Prabhupada

The form of Shad-bhuja, the six-armed Lord Gaurasundara, is a representation of three incarnations. The form of Sri Ramacandra is symbolized by a bow in one hand and an arrow in another, the form of Lord Sri Krishna is symbolized by a stick and a flute like those generally held by a cowherd boy, and Lord Caitanya Mahaprabhu is symbolized by a sannyasa-danda and a kamandalu, or waterpot.

Igor.

Post Author: Swami Date: 2008-04-18 12:48:37
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thank you Igor for the nice verse. It will be nice if you can use the non-diacritics versions of the verses so that it helps in searching etc. To get the non-diacritics version of a page, you have to simply add en1 after the vedabase.net url, i.e. http://vedabase.net/cc/adi/17/12/en1 instead of http://vedabase.net/cc/adi/17/12/ .

Daaso'smi, Swami Gaurangapada.


Why Chant 'Nityananda' first?


acceptance and equal vision

Post Author: Nava Date: 2008-04-18 22:52:24
Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and devotees,

could you please assist me, I need guidance and light in my personal life in regards to the questions below.

"This means as soon as one is self-realized, immediately he becomes happy, jubilant. And what is the symptom of becoming jubilant? That is also stated, na śocati na kāṅkṣati: “He does not hanker after anything; neither he laments for any loss.” In the material condition we are in the platform of lamentation and hankering. Everyone is trying to possess something which he does not possess, and everyone is lamenting after losing his possession. These are the condition of the materialistic person.

So Brahman realization or self-realization means no longer lamentation, no longer hankering. Then next stage is samaḥ sarveṣu bhūteṣu, means then he becomes equal to everyone. He does not treat differently to different living entities. Because he can see the spirit soul in everyone, he sees everyone on the same equal position. This stage is called the bona fide stage for devotional service. That is stated in the Bhagavad-gītā, brahma-bhūtaḥ prasannātmā na śocati na kāṅkṣati samaḥ sarveṣu bhūteṣu mad-bhaktiṁ labhate parām [Bg. 18.54]
That is our perfectional stage."

Bhagavad-gītā 2.16
by His Divine Grace A. C. Bhaktivedanta Swami Prabhupāda
Mexico City, February 16, 1975

From introspection I can see that hankering, gain and loss, and not see entities on an equal platform as spirit soul is the cause of suffering for the conditioned entity influenced by ignorance.

I have heard lately people use the word 'acceptance'. Accepting things and people as they are. Is this the same as seeing with equal vision?

Or is there a subtle difference?

It seems the human, as he ages, can gain a quality of acceptance. But on the down side shallowness and aloofness can manifest in the heart, if it is influenced by the desire for sense gratification. Then I feel this acceptance is more like resignation.

How to find balance, service, and love in this world, as we begin to awaken and see the working of the material world.

Devotees could you please assist me with your thoughts and realizations. Thank you.

y.s. Nava.

Post Author: JagGaura dasa Date: 2008-04-19 00:11:05
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Here are some of my thoughts:
There is the spiritual platform, the intellectual platform, the mental platform, and the gross physical platform. On the 3 lower stages one identifies with either the body, mind, or intellect in some way. On the spiritual platform he understands that he is spirit soul within a body as are all other living entities, including trees, dogs, etc. He doesn't have to endeavor to understand these things with his material mind at this point because this knowledge is inherent in him. If we are absorbed in God consciousness our knowledge in actually complete and there is no contradiction or misunderstanding. Just try to understand our dear Gurudeva Swami Gaurangapada.

I believe acceptance is a very vague term and it is hard to tell exactly what you mean. To an intelligent person accepting someone as they are would be to accept them as spirit soul, because that is what they are in reality. This of course would be the same as equal vision.
Of course when the common non devotee says accepting people as they are, then this is surely not the same thing. They only see a dog, a cat, a man, etc. They do not see the jiva soul within. Because they misidentify with either the body, mind, etc. accepting someone as they are takes a very very different meaning.

Bhaktivinoda Thakura used to say that someone who resigns himself to fate is no better than a dead fish. To me this means that one has to make an endeavor to improve himself, not just accept the fact that one is born a sudra and accept that. If a fool is doing all kinds of sinful activity and we know his next body is going to be an animal body, should we just accept that and not try to give him real knowledge of his situation so he can improve himself and save himself from hell?

We are in the human form of life and we have to be alive and aware so we can gain this spiritual knowledge, or even material Vedic knowledge, so we can get our spiritual body or a heavenly material body in the next life. We are in human bodies now, let us evolve to something better for the next life. This is what a human being should be concerned with at all times because our time in this body is short and uncertain.

Nityananda Gauranga Hare Krishna
Jagannatha Gauragna dasa

Post Author: Hadai Nityananda dasa Date: 2008-04-19 01:59:36
Nityananda Gauranga Hare Krishna!

Dear Nava Gauranga dasa please accept my humble obeisances.

Yes there is a difference between 'detachment' and 'indifference'. Detachment means that we disengage our entanglement with the temporary bodily identification but not to the extent that we become indifference to its need for existence. Extend this understanding to everything in your and other’s life and the result is compassion by default with an emphasis on the eternal needs. By the way when you see a ‘person as he is’, you see his eternal relationship with the Lord. This very vision itself is already an acceptance beyond the temporary and your actions towards this person will automatically reflect this ‘higher’ recognition. Also the opposite of acceptance is ‘rejection’ and we do not disallow anyone from their eternal happiness.

Your servant,

Hadai Nityananda dasa

Post Author: lowerthanarat Date: 2008-04-19 05:04:27
nayam atma pravacanena labhyo
na medhaya na bahuna srutena
yam evaisa vrnute tena labhyas
tasyaisa atma vivrnute tanuæ svam
(Kathopanisad 1.2.23)

"The Lord cannot be known by copious logic, intelligence, or deep study of the scriptures. But He reveals Himself personally to the soul who, having become eager to engage in His devotional service, prays to Him for His mercy."

In this way, mattah sarvam pravartate "I am the first to reveal to the public, 'Worship Me in this way.' I appear as guru, and through him, I worship Myself."

In the Srimad Bhagavatam, the guru is described by the Lord as His own direct manifestation.

This Brahmin was reciting Bhagwat Geeta in his devotional way. The pure Brahmin was reading the Bhagwat Geeta in the ecstatic style with tears in his eyes but other fellows who knew him well were laughing and joking at him. His neighbours knew it that the Brahmin was illiterate and therefore it was not possible for him to read out the text of the scripture which is written in Sanskrit. Sri Chaitanya Mahaprabhu observed the incidence and he went forward to the Brahmin scholar and asked him very politely what he was reading and why he was crying by reading the book. The Brahmin promptly replied that although he was making a show of reading the Bhagwat Geeta, in fact he could not read even an alphabet of it. The Lord then asked him why he was reading it? The Brahmin replied that his spiritual master had asked him to read daily the 18 chapters of the Bhagwat Geeta although his spiritual master knew it well that he was not conversant with the language or even the alphabet of it. The Lord then asked him what was the matter that caused him weeping while going through the book? The Brahmin replied that although he was unable to see even a word of the Bhagwat Geeta yet he was feeling the presence of Sri Krishna as Parth Sarathi sitting on the chariot of Arjuna. This presence of Sri Krishna as the chariot driver of Arjuna made him constantly weeping. He felt it in ecstasy as to how much kindly was Sri Krishna

Its only by good fortune and seva to Sri Guru Gauranga, not by copious logic, intelligence, or deep study of the scriptures

lowerthanarat

Post Author: Nava Date: 2008-04-21 01:14:15
Thx, Hadai and dear devotees,

I have been working on acceptance and control issues over the last month or so. By God's grace I have seen within me a need for maturity in this area.
Accepting others in their spiritual identity as you say, and allowing Krsna to be the controller, is what I would like to cultivate.
Its an internal work that needs to be done to have harmonious relations with others, and the environment.
And necessary for me to learn to be a good servant oneday. And a good friend to all.

This is my meditation today while accepting the Holy Name and releasing it, on the tongue:

"accept the Holy Name on the tongue - release control of the environment to Krsna"
"accept the environment is in Krsna's hands - release the control of the Holy Name vibration on the tongue and let Krsna dance"

In the last few days I went through some very poor health and suffering, and the Lord released me by his grace, granting mef these small realizations.
And why I suffer. Also one accepting person, without words helped me see.

y.s. Nava Gauranga dasa.

Post Author: Hadai Nityananda dasa Date: 2008-04-21 13:18:33
Nityananda Gauranga Hare Krishna!

Dear Nava, please accept my humble obeisances.

What a beautiful affirmation to give up all control and to allow the Lord to dance on your tongue. Indeed, when we are full of ourselves how can we make space for the Lord? Only when we step aside (give up control) we allow the Lord to fully to enter our being. The beautiful news in your case is that you have already seen everything in its spiritual identity (referring to your last beautiful video). That absolute beautiful divine vision is already within your potential. You do not have to seek for it anymore. Now it is only a matter of seeing it more frequently so that its influence starts to saturate your life and the lives of those you are in contact with. When you keep walking the path of Bhakti this will surely happen. Thank you for sharing your innermost feelings including your insecurities. This kind of honesty can help generations of aspiring devotees and I bow humbly at your lotus feet for your jewel like contributions.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Ishana Thakura dasa Date: 2008-04-21 18:20:47
Nityananda Gauranga Hare Krsna
Wonderfull thread! Thanks for sharing and enlightening!
Igor
nitaai mora jivana

Post Author: Ishana Thakura dasa Date: 2008-04-22 05:41:00
[quote=Nava]Its an internal work that needs to be done to have harmonious relations with others, and the environment.
And necessary for me to learn to be a good servant oneday. And a good friend to all..
Nitaai Gauraaaa
I agree. Just one more or less relevant question:Do we need to be "good" to all? I mean, I have been in numerous situations where persons, relatives etc do not appreciate devotional activities, and yet I acted according to trinad api sunicena verse, trying to be humble and tolerant. Does "to be tolerant" mean to be tolerant toward persons who are not appreciative and even criticize our small devotional activities? Do we really need to be harmonious toward all? There is war among sura and asuras described in Bhagavatam. I mean do we need to be harmonious for any price toward those who are not in harmony with Bhagavan?
Nityananda Gauranga
Igor

Post Author: Nava Date: 2008-04-22 10:28:19
I dont know for sure Igor, but if I am disrespectful or not humble, which is often....then I feel deep longing to see Krsna in all due to lack. As Hadai said, when we are not full of ourself, Krsna then has room to dance. Maybe we should try to cultivate within that all others are more realized in their hearts than us. And lately as family and others open to me, by good fortune, I realize its actually true. Elders are full of wisdom and patience, also cultivating the best they can.

Post Author: Hadai Nityananda dasa Date: 2008-04-22 11:57:55
Nityananda Gauranga Hare Krishna!

Dear Bhakta Igor, please accept my humble obeisances.

We can also reverse the question and ask ourselves: Do we need to be selective and be ‘good’ to some people and to others not? Do we judge a person from the point of view of our eternal constitutional position or from our material conditioned position? In the material conditioning people fight like cats and dogs over the most insignificant things, they are all angry by default because they can never satisfy themselves enough. Their sense gratification is like fuel on the fire and they are entangled in the blazing fire of so much pain. In most cases their anger is a deep frustration and a cry for help: please take my pain away and show me a way that I can be fully satisfied! Are we indifferent to their cry? Or are we full of compassion towards them? Is our answer towards them from the spiritual point of view or the material one?

Our answer is closely related to our own spiritual development. When we would see the Lord in everything, in every living being, when we see the actual position of everyone of being an eternal happy servant of the Lord, how can we act differently than out of full respect and compassion? Just our very divine vision itself forbids us to be ‘not good’ to them and we bow down before the Lord in them. A practical example: A friend of mine made some speculative remarks about devotional service. He more or less fantasized about how the Lord should act towards him. I felt compelled to raise my finger and say ‘no, no, that’s not the way you can think.’ He in turn became really mad at me and raised his voice and said that he could say and think whatever he wanted. His said that his vision was as much worth as mine and he didn’t like my waiving with the finger and ‘teaching’ him differently. I picked up my beadbag and started chanting, not provocative but silently within myself to seek refuge in the Lord because the last thing I wanted was to get mad also. After about twenty minutes my friend fell flat on the floor and asked for my forgiveness…he said: ‘You have convinced me. I was angry at you and your only answer was love. I am so sorry for my behavior.’ I told him: ‘Actually it was my fault because I should never have waived my finger and act so teacher-like, I should have been more subtle in my reply.’ Anyway, we hugged and we chanted and song kirtan for hours together.

It was tempting to reply with discussion, arguments and proud knowledge. It is so easy to ‘bite’ back, especially when I think I am right. It is the art of devotional service to be humble and to elevate the environment. When we can somehow become less than others, ‘get under them’, we can carry them out on our shoulders. When we try to stay on top both we will sink deeper. Humbleness is such an art and especially challenging when others are not appreciative and even criticize our small devotional activities. But when we become unharmonious with them what result can we expect? Do we please the Lord by becoming indifferent towards them?

There is an exception when it means that our own Bhakti comes in danger. It all depends on our own devotional strength like we were discussing in the other treat about mayavadis. Their teachings can be very dangerous for our own bhajana and drag us down from the path of Bhakti.

The answer to the war between the suras and asuras is given by Lord Krishna in another Yuga. He came to destroy all the demons. But in this Yuga the most merciful Lord Nityananda and Lord Gauranga came to deliver all living entities and They don’t make any distinction between good and bad. They simply came to deliver all. When we want to be a part of Lord Gauranga’s sankirtana movement we have the obligation to learn to see everybody in his or her constitutional position so we can act upon our divine vision and ‘elevate our environment’.

Thanks Igor for your nice question.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Ishana Thakura dasa Date: 2008-04-22 12:42:55
Nityananda Gauranga Hare Krsna.
Thank you on wonderful answers and discussion. Nityananda Gauranga.

Topic of this thread is acceptance and equal vision. I agree with all points that you had made. We should be always humble and tolerant, really see ourselves insignificant and fallen. Let us discuss more! What is right vision? Is it our perception of material connections /father/relatives/son etc or it is vision that we all are spiritual souls? Is right vision - Krsna's vision? Arjuna did not want to fight - that was his vision, but Krsna said to Him - fight, that was His vision. Sri Minaketana Ramadasa was highest devotee of Lord, yet He become extremely angry and broke his flute due his anger when devotee disrespect Lord Nityananda, evan that devotee was worshiping Lord Krsna at thatsame time! Interesting.

Nityananda Gauranga Hare Krsna.
Igor

Post Author: lowerthanarat Date: 2008-04-22 12:45:49
Dear Maharajs and Vaisnavas dandavats

Surly a Vaisnava respects every one, and is tolerant and humble with every one. As in Sri Gita the sages see everyone equally. But we must protect our self just like if we go into a contaminated place we protect ourself by making sure we have the right inoculations. The same goes when we meet some Vaisnavas who are not following the Gaudiya Vaisnava path, or may be offensive to our Gurudev so we offer our respects at a distance.

I noticed I am classed as a devotee please dear friends I am not a devotee. I am only trying to practice; so please can call me a practitioner. Only those great souls who are devoted 24-7 365 days a year are devotees in my eyes.

lowerthanarat

Post Author: Nava Date: 2008-04-22 22:06:01
Nityananda! Gauranga! Hare Krsna!

Dear Igor and devotees, please accept my simple obiesances.

In my last reply which was short due to late at night, I said sometimes I need the Lord's love due to lack. I would like to share a bit about that lack.

In simple terms there are three ways I can see dealings and relationships with other souls.

1/ The absolute truth Sri Krsna is exactly that, absolute. He is everything. Perfect and complete. And everything that emanates from him is also perfect and complete. Even in the stories when he was fighting demons, the demons were also part of his play. Perfect play. So if we can awaken to a vision that all is complete and perfect, we will never see lack in others, and we will have attained Krsna consciousness.

2/ Or we can see this world as perfect in another way. That the supersoul is granting the desires of all jivas. In a relative sense there may appear to be disparity, unequality etc. But if we can somehow see with a higher vision we can still understand God's manifestation and designs are perfect. That each soul is reaping its desires and will gradually learn. Like a school. Such is the kindness of God, gentle, patient, wise teacher. Loving to all the children because he sees their potential and true abilities that will manifest upon graduation. Each child is unique in their growth. So this is also perfect. We are fortunate if we can see this way, and accept what is.

3/ Third. This way of seeing is more conditioned. The realm of lack. The realm of needing Krsna due to suffering, or realizing our inadequacies. This is the realm of conditioned projection of the mind. In our lack we see the whole world is lacking. it is actually a dream and not real. We feel separation from others, from God....and we feel needy. We cry out to God in love, please help me...I am desperate. This is not the realm of pure love, pure love only wishes to satisfy the other. But saying that, in God's eyes it is still perfect, He sees no lack. Only our fearful conditioned self sees the lack. We see by God's grace our lack and then choose change. We realize we need to grow. Sin is nothing but lack of love. And what is lack of love? not realizing we are perfect and complete, that we have never fallen, that we are pure spirit serving God.

So in a higher sense there is no need to feel sad or poor about our station. All we need to do is welcome the voice of God, and accept his guiding hand, which is pure love. He will lead us to vision of beatitude, of what truly is.

There is a fourth way of seeing. Its hellish, its the realm of defiant false ego, hate, war, unforgiveness etc. It is total separation.

Now, why do the great Mahatmas the great souls show such humility and profess to have no love for Krsna. I am not sure really? I am not sure of their state of consciousness and deep love. Maybe they show us true humility by this example? So as to never grade other beings as higher or lower on some scale. So we may see as God sees, perfect love and acceptance.

For those who have accepted me, I truly thank you. By such grace and kindness I am be able to accept myself as perfect and complete spirit soul, particle of reality the beautiful. That is the key. so lets accept others and heal all too. Reciprocation in divine love.

These are my aspirations while walking this lifetime.

your servant...Nava Gauranga dasa.

Post Author: Ishana Thakura dasa Date: 2008-04-23 06:41:35
Nityananda Gauranga Hare Krsna
Thank you Nava for wonderful answer. I agree with you in most points. Let us discuss more about bhakti. Nityananda Gauranga Hare Krsna

So if we can awaken to a vision that all is complete and perfect we will never see lack in others

As far as I understand devotees see duality - this world is not perfect and complete, what is missing is bhakti, devotional service. Impersonalists say that all is one, all is perfect, good etc. This world is incomplete and imperfect. We are also. We forgot Krsna. This whole creation is in lack of Krsna. We can not sit in jail and try to see cells and other prisoners to be perfect. Everybody here is in lack of Krsna.

So in a higher sense there is no need to feel sad or poor about our station.

I do not agree. How we can be happy if we are in separation from Lord? If we have no bhakti? We can not say that it is all right if we are separate from Him! We will accept whatever he wants, aslisya va pada-ratam pinastu mam adarsanan marma-hatam karotu va, if you like you may embrace me or if you like you may trample me, but use me as you like, but in the same time we are feeling sad or poor because we are not with Lord:

yugayitam nimesena
caksusa pravrsayitam
sunyayitam jagat sarvam
govinda virahena me

"My Lord Govinda, because of separation from You, I consider even
a moment a great millennium. Tears flow from My eyes like torrents of
rain, and I see the entire world as void."

So we may see as God sees, perfect love and acceptance..

Yes, but there is also difference in acceptance. There is always gradation. We may say - spiritual world. But then we have - Vaikuntha planets,we have Ayodya, Goloka Vrindavana, Navadvipa. There is huge gradation in spirituality. God's love and acceptance is perfect, but there is also difference and gradation in that love. That is variety in unity.

ye yatha mam prapadyante
tams tathaiva bhajamy aham

“All of them as they surrender unto Me I reward accordingly.”

Please let us continue to help each other and discuss bhakti-katha.
Nityananda Gauranga Hare Krsna

Post Author: Nava Date: 2008-04-23 13:13:45
Nityananda Gauranga Hare Krsna

Thank you Nava for wonderful answer. I agree with you in most points. Let us discuss more about bhakti. Nityananda Gauranga Hare Krsna
So if we can awaken to a vision that all is complete and perfect we will never see lack in others

Quote by Nava: As far as I understand devotees see duality - this world is not perfect and complete, what is missing is bhakti, devotional service. Impersonalists say that all is one, all is perfect, good etc. This world is incomplete and imperfect. We are also. We forgot Krsna. This whole creation is in lack of Krsna. We can not sit in jail and try to see cells and other prisoners to be perfect. Everybody here is in lack of Krsna.

TEXT 17 Bhagavad Gita As It Is
pitāham asya jagato, mātā dhātā pitāmahaḥ
vedyaṁ pavitram oṁkāra, ṛk sāma yajur eva ca

TRANSLATION
I am the father of this universe, the mother, the support, and the grandsire. I am the object of knowledge, the purifier and the syllable om. I am also the Ṛk, the Sāma, and the Yajur [Vedas].

PURPORT
The entire cosmic manifestations, moving and nonmoving, are manifested by different activities of Kṛṣṇa’s energy. In the material existence we create different relationships with different living entities who are nothing but Kṛṣṇa’s marginal energy, but under the creation of prakṛti some of them appear as our father, mother, grandfather, creator, etc., but actually they are parts and parcels of Kṛṣṇa. As such, these living entities who appear to be our father, mother, etc., are nothing but Kṛṣṇa. In this verse the word dhātā means creator. Not only are our father and mother parts and parcels of Kṛṣṇa, but their creator, grandmother, and grandfather, etc., are also Kṛṣṇa. Actually any living entity, being part and parcel of Kṛṣṇa, is Kṛṣṇa. All the Vedas, therefore, aim only toward Kṛṣṇa. Whatever we want to know through the Vedas is but a progressive step to understand Kṛṣṇa. That subject matter which helps us purify our constitutional position is especially Kṛṣṇa. Similarly, the living entity who is inquisitive to understand all Vedic principles is also part and parcel of Kṛṣṇa and as such is also Kṛṣṇa. In all the Vedic mantras the word om, called praṇava, is a transcendental sound vibration and is also Kṛṣṇa. And because in all the hymns of the four Vedas, Sāma, Yajur, Ṛg and Atharva, the praṇava or omkāra is very prominent, it is understood to be Kṛṣṇa. end quote.

….this point number one is the ideal for us…the vision of the maha-bhagavat…the vision of Srila Prabhupada.

So in a higher sense there is no need to feel sad or poor about our station. Quote by Nava

I do not agree. How we can be happy if we are in separation from Lord? If we have no bhakti? We can not say that it is all right if we are separate from Him! We will accept whatever he wants, aslisya va pada-ratam pinastu mam adarsanan marma-hatam karotu va, if you like you may embrace me or if you like you may trample me, but use me as you like, but in the same time we are feeling sad or poor because we are not with Lord:

yugayitam nimesena
caksusa pravrsayitam
sunyayitam jagat sarvam
govinda virahena me

"My Lord Govinda, because of separation from You, I consider even a moment a great millennium. Tears flow from My eyes like torrents of rain, and I see the entire world as void." Quote by Igor

Yes Igor the advanced devotee feels this anguish in separation. The point I was trying to bring out is, for souls like me who have not yet tasted this pure love in separation, we need to find ‘’balance’’ and peace in our spiritual life. In my experience imbalance and feeling miserable in our daily spiritual lives is not conducive to sadhana. I have encountered such dejections and it is not spiritual separation but conditioning.

So we may see as God sees, perfect love and acceptance..quote by Nava

Yes, but there is also difference in acceptance. There is always gradation. We may say - spiritual world. But then we have - Vaikuntha planets,we have Ayodya, Goloka Vrindavana, Navadvipa. There is huge gradation in spirituality. God's love and acceptance is perfect, but there is also difference and gradation in that love. That is variety in unity.

ye yatha mam prapadyante, tams tathaiva bhajamy aham

“All of them as they surrender unto Me I reward accordingly.” Quote by Igor
We must aspire for the vision of the maha-bhagavata. In vaikuntha according to Sri Brhad Bhagavatamrta each devotee is feeling complete happiness in his relation with the Lord. The Lord kindly appears to him in the form he cultivated when he was in the sadhana stage. As far as I know the residents of vaikuntha do not have feelings of inadequacy in their eternal service. So gradation is different than in our present conditioned state. Ofcourse if the soul had good fortune to see Vaikuntha within his heart, by God’s grace he may aspire for Goloka, as per the above quoted scripture. But that good fortune was due to the mantra Gopa Kumara faithfully chanted by the wise instruction of his Guru. By follwing the sadhana of our Gurudeva we may reach the same goal as Gopa Kumara. But as we advance gradation will be seen differently than in our present conditioned frame. Harmony exists in vaikuntha, it does not in this material world.

Please let us continue to help each other and discuss bhakti-katha. Nityananda Gauranga Hare Krsna quote by Igor

Thank you Igor. If one looks very carefully at my writing he will see it is not from the viewpoint of suddha bhakti preaching. At best it may be karma-mishra bhakti or jnana-mishra bhakti. I have no realization of suddha bhakti unfortunately.

I outlined my post in three points. Point one being Uttmama adhikari, point two being Madhyama adhikari, and point three being Kanistha adhikari. One may see my small attempt at this if looked at closely. Personally I am situated at point three aspiring for point two. According to Srila Bhaktivinoda Thakura we must raise ourselves from kanistha to madhyama platform, otherwise there will be no peace.

I have spoken from the view point, maybe carelessly, of a jnana-mishra bhakta. For two reasons. One I have no realization of suddha bhakti, and I am not well studied in scripture. Two, I took this approach to assist those of us who suffer, to be realistic in our approach to bhakti and balanced in our station. To realize our station, not be despondent with that if we are kanistha, and once realizing our station to aspire for the next platform.

Thank you for inspiring me henceforth to speak from the platform of bhakti-katha, which all our acaryas and Sri Caitanya have done in their preaching. My inability to do that kind of pure preaching is surely my shortcoming.

Hopefully readers of my post can discern what platform I speak from and take the essence only, leaving behind the aspects of my mixed devotion, and speculations.

I speak from the platform of my adhikari, which is neophyte, so that I am not fanatic or unrealistic. But conscious of where I am at. I feel such sharing would be more beneficial for the discerning reader with greater understanding of the goal of suddha-bhakti. Being situated on a higher platform they will see my imperfection. Maybe it is careless of me, to teach in such a way, as the beginner may miss out on the simplicity of suddha bhakti preaching. Please forgive me for this approach. The maha-bhagavata is full of compassion, of which I know nothing about.

I know Gurudeva understands my adhikari, and by some good fortune he has given me the grace to share from the heart, and from the viewpoint of a conditioned soul.

Please pray for me that I may be able to speak and share about bhakti-katha soon.

Sorry I have not used quotation marks etc. I don’t know how to use computers that well, and this forum is difficult for me to use.

simply fallen in an ocean of ignorance….Nava Gauranga dasa.

Post Author: Hadai Nityananda dasa Date: 2008-04-24 00:42:17
Nityananda Gauranga Hare Krishna!

Dear Swamiji and devotees please accept my humble obeisances.

Brahmavadis see a blend of brahman, paramatma, and bhagavan in everything. Mayavadis see brahman in everything. Paranoids see an intimidation in everything. Devotees see the Lord dancing in everything. They all have in common: they see something in everything. When our primary understanding is strongly influenced it super-imposes all that we perceive. However the Absolute Truth is no projection. It is the core of everything. In our conditioned state we can’t see that core. So how do we know about it? From authority. When the Absolute Truth descends down from the Lord via His pure devotee to His aspiring devotee something very extra-ordinary happens: He plants a very special seed in the heart of the devotee. That seed fructifies by devotional service and by no means through theoretical application. So there is a subtle but very significant difference between the so-called super-imposition of the devotee and that of the non-devotee. The devotee is anointed to see a spiritual reality not overlaying his perspective but manifested via the core of his being. He doesn’t need any theory in order to self-manipulate himself into a spiritual vision, he has a spiritual vision.

When we watch Nava’s latest beautiful video we clearly see that he got a genuine glimpse of spiritual vision that overrules any theoretical or speculative approach. He is in awe because of his anointed vision that was given to him by the most merciful Lord. Swamiji extends this unlimited mercy and empowers and encourages Nava to speak from the heart. The result is a unique experienced understanding that stands out from the regular copy/paste understanding. When Nava says that ‘in a higher sense there is no need to feel sad or poor about our station’ he fully speaks from the heart and his understanding is anointed with divine vision. I personally think that before we react to such a statement we should see where it comes from. When a devotee genuinely tells me ‘I am very happy’ do I point out: ‘sorry but you are not happy’ and then I try to convince him of this? What will the result be other then that we come into a myriad of arguments that is mostly a mix of different layers of understanding? By the way nothing personal…just for the benefit of all. I would like to illustrate this a bit further with the following…

I have hold this back for a few months since I wanted to know the permanent character of something very special I have experienced myself. It is fully beyond rational understanding, no science can compete with this and only the Lord is to be credited for this miracle. Here it is: A friend of my wife had throat-cancer. She came to visit us and you could see a big lump on the side of her throat and she was very worried. She was scheduled to get it surgically removed the next day and she also would undergo tests if anything had been spread out to other parts of her body. Erica is 36 years old and was of course very nervous about it. I don’t know why but it was almost as if I witnessed myself when I asked her if it was ok to lay my hands on her throat. She was fine with it. I stood behind her and laid my hands tenderly on her throat and lump and started silently chanting ‘Nityananda Gauranga’. After about 5 minutes I felt my hands vibrating ‘Nityananda Gauranga’ and I saw her taking a deep breath and she became very relaxed. The whole thing lasted maybe 10 minutes and I told her afterwards that the vibration of two extremely holy Names had descended in her throat. Naturally she wanted to know the holy Names so I told her ‘Nityananda’ and ‘Gauranga’ and by the time she left she was singing ‘Nityananda Gauranga Nityananda Gauranga Nityananda Gauranga’. The next morning she called: ‘The lump is gone!’ She went to the hospital as scheduled and pictures were taken and other tests were done and there was no trace of the cancer anymore. We are now a few months later and yesterday she got the results in from tests taken a week ago…and it is officially declared that she is cancer free.

Scientists and doctors are totally in the blank when it comes to explaining what happened with Erica. Their theory says that something like this cannot happen overnight. Even though they have seen it with their own eyes, they still don’t believe it. From my point of view it happened all so spontaneously. I just had to lay my hands on her throat that night and chanted ‘Nityananda Gauranga’. I could feel that the Lord’s vibration entered into my hands and transferred into her throat. I saw her becoming calm at that very moment and that was all on my side. And of course the happiness that I got her to chant the holy names of the Lord. This whole experience confirms Nava’s experience. When we are somehow or other able to see our Lordships in others that very vision is not only making us happy but it has a profound effect on others too. Coming back to the beginning: is it from the outside-in super-imposed perception or is it from the inside-out core perception? To me it is core perception because how could I otherwise witness such an incredible miracle? However in this stage of understanding does it even matter what perception it is? Do not the results speak for themselves?

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Ishana Thakura dasa Date: 2008-04-24 06:34:32
Nityananda Gauranga Hare Krsna

Thank you so much dear Nava, for sharing this verse from Bhagavad Gita. This discussion is 108% according to highest siddhantha – acintyabheda-abheda doctrine of Lord Sri Caitanya Mahaprabhu! At the same time “Actually any living entity, being part and parcel of Kṛṣṇa, is Kṛṣna.”; and yet, at the same time, He is Supreme Controlor and Person. This is confirmed in Isopanishad:

om purnam adah purnam idam
purnat purnam udachyate
purnasya purnam adaya
purnam evavashishyate

The Personality of Godhead is perfect and complete. And because He is completely perfect, all emanations from Him, such as this phenomenal world, are perfectly equipped as a complete whole. Whatever is produced of the complete whole is also complete by itself. And because He is the Complete Whole, even though so many complete units emanate from Him, He remains the complete balance.

[quote=Nava]The point I was trying to bring out is, for souls like me who have not yet tasted this pure love in separation, we need to find ‘’balance’’ and peace in our spiritual life.
Yes, I completely agree. As we can see – we can discuss about same topic from different levels of realizations or understanding. Where we are, what is highest sidhantha etc. I just gave some references in my previous post according to what I heard from Guru and sastra. Off course, we all are aspirants or babies in this path, but sometimes we shoul remember and talk about highest goals.

Few more things. Please correct me if I am wrong. From absolute point of view there is always gradation. When Lord Chaitanya Mahaprabu asked Srilla Ramananda Raya numerous questions, he gave perfect aswers, yet Lord Gauranga always wanted to go further, deeper. This gradation is not material, it is spiritual, completely different from our experience. There are Krsna’s friends, sakhas, but there are also his most confidentional friends priya-narma-sakhas. There are manjaris, young girls, and there are astha-sakhis, eight principal gopis. But this gradatation is perfect and absolute. And, just as you said “In vaikuntha according to Sri Brhad Bhagavatamrta each devotee is feeling complete happiness in his relation with the Lord.”

[quote=Nava]My inability to do that kind of pure preaching is surely my shortcoming.
Dear Nava, there is no shortcomings in our attempt to discuss and talk about Krsna. Sometimes we may present different arguments, from different scriptures or levels, but goal is that we are advancing by speaking, hearing, meditating about Krsna. I am fool, but still have small hope in this process of mercy, in association of devotees like you and members of this sanga, in Gurudeva, scriptures and Naam. Sometimes I am quoting from scriptures, or repeating what I have heard from Guru, sadhu or sastras, because this is our hope in spiritual life. This is confirmed in Srimad Bhagavatam (1.2.17):

srnvatam sva-kathah krsnah
punya-sravana-kirtanah
hrdy antah-stho hy abhadrani
vidhunoti suhrt satam

"Sri Krsna, the Personality of Godhead, who is the Paramatma [Supersoul] in everyone's heart and the benefactor of the truthful devotee, cleanses desire for material enjoyment from the heart of the devotee who relishes His messages, which are in themselves virtuous when properly heard and chanted."

Therefore let us continue to discuss and talk about this science of bhakti! Nityananda Gauranga Hare Krsna

Fool’smi Igor

Post Author: Swami Date: 2008-04-24 12:59:55
Do not the results speak for themselves?

Yes Hadai, these are miraculous results (removal of throat cancer) of Nityaananda and Gauraanga Naama due to your faith in Them. They can solve all our problems if we apply Them with faith. Thank you for sharing.

Daaso'smi, Swami Gaurangapada.


Question about a Book

Post Author: Damodara Svarupa Dasa Date: 2008-04-20 07:21:21
Nityananda, Gauranga, Hare Krishna.
Jaya Guru Parampara, Jaya Swamiji Gaurangapada.

I saw a short introduction to a book (name withheld), and I've learned that the author used the Vedas to write that book. In this book, there are many things I use in daily life, like
- Misery is what you get when longing for things you'd want or don't have
- Be happy with what you have
- Expect nothing from others, as expectations lead to disappointments
- Accept and carry your grief, but smile at life - self-pity doesn't lead to anything
- Be simple, humble and well-balanced for leading a happy life
- Dedicate all your actions to God

and so on, but although the book talks about the Names of God (AUM), this book doesn't say anything about Lord Nityananda, nor Lord Gauranga.

Although the book offers great teachings, how are we to look upon these teachings? Can his insights be used to find a way to Their Lordships and see the real light of Truth by receiving Their Mercy?

Damodara Svarupa dasa.

Post Author: Hadai Nityananda dasa Date: 2008-04-20 16:02:44
Nityananda Gauranga Hare Krishna!

Dear Damodara Svarupa dasa, please accept my humble obeisances.

The ways of the Lord to attract people to Him is inconceivable. He has so many angles of attraction that we never really know what all He uses to attract the conditioned souls to Him. Some people have to hit rock bottom in the deepest regions of hell before they cry out to the Lord, and others are attracted by his opulences, beauty, knowledge, renunciation etc. In my personal case my entrance into spiritual life was via the misleading mayavadi philosophy. At that time I was loaded with proud knowledge but a Vaisnava devotee wiped all my arrogant arguments from the table in one sweep. I became instantly attracted to the Lord. Afterwards I could see how He had attracted me from the very beginning…He is such a good cheater…He knew he couldn’t get me directly and He just cheated me at His lotus feet. His ways are inconceivable.

So I think that the kind of books you mention have sometimes very good insights that sometimes ‘preps’ an ignorant person to be guided to the feet of the Lord.

In our case as, already being (aspiring) devotees, we use those books to utilize the good insights in our efforts to serve the Lord. When you study for instance the psychology of communication you can use those techniques to improve your preaching.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-04-20 19:15:31
Dear Damodara Svarupa dasa, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thank you for asking this question. You have asked it for the benefit of all.

The author of the book in question is unfortunately the toughest monist and mayavadi. They do not believe in Bhakti Yoga and are extremely offensive to Bhakti, Naama, Deity Worship and worshiping any form of God because they believe that every soul is God. It is painful for me to even think about the hardcore monistic philosophy professed by them. One may read the book innocently without knowing about the author's actual feelings and position but still one stands a big chance to get influenced in the wrong way because the inner mentality of the author always percolates all of his or her writings. All the points which you have mentioned in your post above can be learnt and understood in their pure form from Bhagavad Gita As It Is and our Acharyas' Commentaries and from other practical books like Garuda Purana, Chanakya Sutras, Hitopadesha etc. in the NITAAI Veda which are authorized by our Acharyas.

For our material career, one can and has to read books from any and all authors necessary for acquiring material knowledge. But for spiritual knowledge, I would personally advise to read books only written by Vaishnavas and those who accept that they are not God themselves even if their flowery language is very attractive to us otherwise their subtle mentality of monism will slowly creep into our hearts and will form a very difficult obstacle to attain Pure Bhakti. And the highest reading matter are the holy books composed by the Gaudiya Acharyas. For the safety and security of our spiritual quest, before reading any book, I would suggest that one tries to first find out if the author is a bonafide Vaishnava and then one can surely read the literature composed by him or her. The words of monists and mental speculators may sound very rosy, practical, useful and relevant to us but one will have to subtly accept their full package even if unknowingly or unwillingly.

If one reads their books, then certainly one may become subtly influenced by their actual monistic and offensive thoughts about the personal form of the Lord (which they try to hide very carefully behind the curtain of their "attractive" words), since their offensive consciousness would be very subtly presented in their writings. We will not even know that we are taking in such ideas while reading their practical views about life but in the end we will stand to become subtly affected by these writings by non-devotee monists. Their words may even help us in some way practically but at what cost. We don't want to displease Lord Gaura Krishna at any cost or in any way otherwise our ultimate goal of Prema Bhakti goes further away from us.

Bhagavad Gita Ch 2 Verse 42:
ya idam pushpitam vacam / pravadanty avipacita
veda-vada-ratah partha / nanyad astiti vadina

This verse proves that one may easily use even the Vedas and their verses and present some basic truths in a flowery language in order to captivate the minds of the people, slowly but surely ultimately towards their own materialistic, atheistic or monistic philosophy. And when one starts to respect such an author's practical words, then when we read his or her anti-bhakti words, one will not be able to reject those and one will end up being subtle affected by them. I have seen many such cases myself where devotees who practiced Bhakti for many years and considered themselves advanced and immune to this, have permanently given up Bhakti and in some cases even gone against Bhakti by becoming gradually influenced by such kind of authors.

First we may think that we are reading to get some useful tips but later we may gradually begin to get influenced by other "views" of such authors which are presented subtly. This is the reason why Lord Gaura refused to see Mahabhagavata Shrila Mukunda for going to hear from monists etc. and Shrila Svarupa Damodara Goswami strictly chastised even the Mahabhagavata devotee Shrila Bhagavana Acharya for trying to request that Lord Gaura hear the compositions of a monist poet. His composition was so "attractive" that even many of the other Associates of Lord Gaura fell for it and applauded it. But when Shrila Svarupa Damodara Goswami pointed out the offensive and Mayavadic anamolies in the composition, then everyone's eyes opened to the fact. So one may think that one is taking only the gold from dirt and one may think that one is expert in doing it, but one will not even know when the dirt will take control of us and diminish the Bhakti in our hearts. This is more risky then what we can ever imagine. Shrila Prabhupada writes in the purport that even a Mahabhagavata's mind may change by hearing (or reading) such explanations. Then, how much more careful we (conditioned souls) should be in comparison.

So the deciding factor is not only what is written in such books but it is very important to check first the ultimate goal and consciousness of the author of the book which will and does subtly percolate and permeate throughout all the sentences in that book.

I have addressed your question philosophically to assist in all further inquiries on this matter by others in the future and is not directed towards any specific individual.

I hope this helps. Please let me know if have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-04-21 03:17:31
Nityananda Gauranga Hare Krishna!

Dear Swamiji and devotees, please accept my humble obeisances.

The above is a very interesting reply. I agree that when we know up forehand that the author of a book is mayavadi, atheist, or simply against the Lord that we should rather not take any interest whatever he or she writes. Everything that the mayavadis present and can present is already an integral (tiny) part of the whole of the vaisnava philosophy.

A few things come to my mind when you say that we have to read (for our material career) the necessary books for acquiring knowledge. Often these books are written by pure materialists and as you said their actual monistic and offensive thoughts about the personal form of the Lord shines through in their sentences and affect us in a subtle way. The question is can we really separate this ‘material knowledge’ from our ‘spiritual knowledge?’ Are they not very interwoven with each other? Damodara is talking about the practical application of knowledge. What if a car is not designed and developed by a pure Vaisnava with the intention ‘to spread Krishna consciousness throughout the world’, but by a materialist who doesn’t believe in the holy form of the Lord, or even in the existence of the Lord, and has just the intention to sell as many cars as possible for his own sense gratification? Does this make the utilization of the car for devotional purposes worthless? Or is the internet for that sake worthless? Materialism and ‘bad intention’ from others is fully interwoven into our daily existence and our spiritual life. On the subtle level all the nonsense that is spoken by billions of people through their cell phones crosses our atmosphere constantly even when we are at sleep. We simply cannot avoid the influence. The only thing left is that we learn how to protect our Bhakti creeper from all those influences and the best way is that we surrender all our thoughts and actions and our total being to the Lord. The question is can we really protect ourselves against maya? Only the Lord can protect us from that. We are fully dependant on Him to begin with.

In order ‘to know the enemy’ Srila Prabhupada went even so far that (while flying) he debated in the role of a mayavadi philosopher and the devotees were the defending vaisnavas and visa versa. Sometimes Srila Prabhupada defeated vaisnava arguments with mayavadi philosophy just to show the devotees what they were up to. Of course he then defeated those arguments again with vaisnava philosophy. Again, I totally agree that when it comes to spiritual acquirement we should only read vaisnava literature to receive understanding because it has the right intention. However to find out about somebody’s reputation we have to read something about what they have written. Let’s say you have never heard of a philosopher called ‘Schelling’, you don’t know his reputation but you read the back cover of his book and it seems interesting. To find out what he really is about we have to read at least some of his work.

In my earlier answer I referred to the psychology of communication. There is a wealth of practical information there about how to communicate more efficient including techniques with which we can see if somebody is sincere or even lying. Some of it is developed by some psychologists and they had nothing spiritual in mind when they developed the techniques. However the techniques are extremely effective when it comes to core-communication. You know within a minute if somebody is sincere interested in your preaching or that they are just polite. When I have to choose to spent my time let’s say with one out of three people at a given moment, I rather spent my time with him or her who is the sincerely interested.

Yes it would be terrible when we would be influenced in such a way that we would lose our Bhakti. The dangers are luring all around us and maya will not wait one second when we show a weak spot. She will enter, exploit and destroy. Our Bhakti creeper is never safe even not when it has grown to a full grown mighty tree. Still a mad elephant can come and destroy everything we have been given. But to stick our head in the sand and not knowing what the enemies’ tactics are is also not an option except when we would choose to live in a cave totally oblivious to human society.

Coming back to the practical application of knowledge: I do not think that driving a car from A to B with the intention to deliver the message of Lord Nityananda and Lord Gauranga is roughly disturbed by the fact that the design and production of the car, the road and the traffic lights are created by many non-devotees. As a matter in fact I trust that everybody drives on the right side of the road (in this country) so my undertaking is not suicidal. I understand that there is quite a difference between spiritual advice and driving a car but where exactly do we draw the line? Are both not interwoven into the daily reality as we experience it? Is knowing and confronting your enemy not better than running away from him? In an article on this forum of a few days ago we could see how knowledgeable Srila Bhaktivinode Thakura was of so many different philosophers and their philosophies. How could he have categorized and disposed them so perfectly without understanding them first? Of course we can never compare our conditioned minds to a pure devotee as Srila Bhaktivinode Thakura. But in my humble opinion we can use the practical applications of mundane knowledge for the benefit of inducing the entire planet with Nityananda Gauranga Naam. And ultimately we have to ask ourselves the question: Do we please the Lord with our actions? And when we don’t know the answer we should beg the Lord for His guidance because we can’t do anything without His blessings.

These are some of the thoughts of an insignificant fool.

Hadai Nityananda dasa

Nityananda Gauranga Her Krishna!

Post Author: JagGaura dasa Date: 2008-04-21 09:35:18
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

I would like to comment that this reply is in no way trying to take the place of the answer that is meant for Swami Gaurangapada give, I just wanted to share what I felt.

Personally I don't think the consciousness of car makers are going to be transferred to the person anywhere near as much as the consciousness of a Mayavada through reading his book or listening to him, especially when you can blast devotional kirtans in your car. I guess you wouldn't be affected by a Mayavada if you only spoke the holy names loudly and didn't let him get a word in. One actually needs a car and other such things in today's world. We surely don't need to read or listen to Mayavada philosophy for any reason as it is not even close to being necessary.

I think Mayavada association is the most dangerous of all, much more dangerous than even a regular foolish materialist. A materialist doesn't really make too much of an endeavor to minimize the form of God like a Mayavada does, who actually makes an effort. Of course we can be contaminated by any material association, through books, etc. That is why we should only do when absolutely necessary and have our mind focused on Nitai Gaura and the Vaisnavas at the same time. Just look as how Srila Swami Gaurangapada went to college and he remained like a lotus. This just takes a level of intelligence and fortitude.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: Bhakta Matus Date: 2008-04-21 10:06:27
Nityananda! Gauranga! Hare Krishna!

Thank You Hadai for Your interesting point.

In my humble opinion, when it comes to reading non-vaishnava books, there is a considerable distinction between common mundane books of materialistic minded people (including scientific literature) and the literature of the so-called spiritualists who willingly and knowingly deny the existence of an Eternal Personal God.

In the first case, the authors are quite innocent, just ignorant about everything and their scientific contribution (like psychology You mentioned) can be used by devotees for service purposes. Of course their words are saturated with materialistic conception of life, but that does not endanger our faith and bhakti creeper so much, if we have good association and strong spiritual practice. We are able to use their knowledge without being affected.

In the case of impersonal spiritualists (like Mayavadis) there is a great danger for our bhakti creeper and faith, because their intention is more or less to directly or indirectly deny or minimize the Personal Form of the Lord. They appear to be on our side, when it comes to renunciation of the materialistic life, but they can allure us with a specific kind of spiritual feeling which is diametrically opposed to ours and which is being subtly transmitted via their writings. Their words can infect us with their mentality and weaken our faith in bhakti. It must not necessarily be the case every time, but the above-mentioned danger is always there.

Yours humbly,
Matus

Post Author: Ishana Thakura dasa Date: 2008-04-21 18:19:06
Nityananda Gauranga Hare Krsna
Well said Matus!
Igor
Nitaai mora jivana

Post Author: lowerthanarat Date: 2008-04-22 14:01:29
dandavats maharaj and vaisnavas

Everything that is written in the material world is the resting place of the crows as Srila Prabhupada put it. Also we are told every thing is created by the mind of people is bond to fail as we are told we have four defects which are the tendency, and the to cheat. to make mistakes, we are in illusion, and have imperfect sense.

And unless you had the good fortune to have a good Gurudev to guide to then you will fail. We have to protect our self with the tools our Gurudev gave us, The maha mantra, his books, his lectures, and his kirttans, then we will be safe. Listen to his words only take prasadam that you offered your Gurudev, or the deity of Sri Guru Garanga, and Radha Krsna. Only by good fortune and the mercy of Sri Guru Gauranga we will be protected when we need to read these material newspaper, book etc for preaching.

lowerthanarat


Bhakti

Post Author: ganesanmurthy Date: 2008-04-24 09:53:10
The Lord is so merciful to me for allowing this sinner to chant his name. This sinner is gradually being lured into his domain. It is blissful and ecstatic in the company of god, chanting his name and remembering him. Most of the times, this sinner remain thoughtless and madly murmuring his name. The hands of clock swings back to material world very frequently like a monkey jumping from one branch to another. swamiji, kindly englighten me and show the path to the lotus feet of god.

Glories to the Lord, Hare Krishna
ganesanmurthy

Post Author: Swami Date: 2008-05-29 13:09:10
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Dear Ganesamurthy, Welcome to NITAAI.com.

This is the right consciousness in which to chant the Holy Names of Lord Gaura Krishna. One should thank the Lord at every moment for giving us His Holy Names and allowing us to chant them with our tongues without considering our fallen position. If you murmuring His Names at most times, then that is the way to perfection. Always remember Naama, never forget Naama!!! Naama is the swift path to His lotus feet. Please let me know if I can serve you in any way. We also look forward to your increased participation and association here.

Daaso'smi, Swami Gaurangapada.


Radha's lotus feet

Post Author: sada Date: 2008-04-29 13:23:32
Why should Radharani's lotus feet give darshan only once a year?

Post Author: Swami Date: 2008-05-29 13:01:15
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Welcome to NITAAI.com, sada.

Why should Radharani's lotus feet give darshan only once a year?

This is an interesting question. The pastimes of Shri Shri Radha Krishna are the most confidential secrets in Vraja. Even Lord Krishna's mother and father, Yashoda and Nanda do not have direct access to these pastimes. The vision of Shrimati Radha's lotus feet is only meant for the pleasure of Lord Krishna and Her intimate Gopi friends. But on the most merciful holy days of Radhashtami (Shrimati Radha's birthday) or sometimes on Gopashtami (Lord Krishna became a full cowherd boy), Shrimati Radha becomes extra merciful and grants the vision of Her divine lotus feet to unqualified souls like us.

This system in practiced to also create a proper sense of respect for the pastimes of Shri Shri Radha Krishna among neophye devotees and discourage them to approach the intimate pastimes of Shri Shri Radha Krishna with a cheap enjoying mentality. Shrimati Radha's lotus feet is not meant for our enjoyment but only for Lord Krishna's enjoyment. This system establishes that Radha-pada-dasyam is not cheap but instead it is very rare and confidential and should be approached only after proper purification and qualification.

Daaso'smi, Swami Gaurangapada.


Vedanta and Praise on the Govinda Bhashya

Post Author: Srinath Date: 2008-05-29 07:37:39

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna!

Jai Visnupada Srila Prabhupada!

Jai Swami Gaurangapada!

All glories to our Guru Parampara!

Please accept my respectful obeisances

I have been going through the Govinda Bhashya on the Vedanta Sutra. When one reads it, it is immediately obvious that only the Lord could have dictated such a commentary. It was completed in just 18 days. To tell the truth, it takes longer than that to just go through it once!! While reading it, I felt like an idiot, in the sense, it was a very humbling experience. One wonders at two things. One is that when the subject matter, the context in the Sruti-Smrti is explained, before raising the subject matter (Vishaya), then looking at the opponents' views (purvapaksha), the siddhanta (the perfect conclusion), and when we see which sutras express Vyasa's philosophy and which express the opponents' philosophy and what is the natural meaning, then it becomes obvious when the full context is known what the sutra means and indicates the correct explanation. So many have said Vedanta is this, Vedanta is that...but on seeing the Govinda Bhashya one sees immediately that Vedanta is identical with Bhagavad Gita and Srimad Bhagavatam. The scriptural references comes from every nook and cranny of the colossal mountain of Vedic literature -- many scriptures which I never knew existed. It requires infinite knowledge -- only the Lord can explain the Vedanta Sutra so satisfactorily. Indeed for anyone who has read the Vedanta Sutra, but not the Govinda Bhashya, it is fully capable of causing heart stopping astonishment. Indeed when the scholars of Jaipur saw it, their eyes almost popped out of their head in shock!!

Of course, that said, Vedanta is the end of all knowledge, and hence it is well beyond what foolish souls like me can imagine or understand. So I don't know anything in the Vedanta. My knowledge is nothing. But I cannot help but feel that when the acaryas' mercy is there, even a fool can easily understand the import of a massive, massive subject like the Vedanta Sutra. I am simply stunned at what the spiritual masters and the devotees can do -- there is nothing that is impossible for them. Their mercy is simply beyond words -- I can only offer obeisances and ask them to show a drop of mercy on worthless wretches like myself.

That also means that without the acaryas' mercy, nothing is possible as well. Without it, the most erudite scholar becomes reduced to the level of a fairy teller, who narrates childish fantasies in the name of the highest science. The observations on the modern day theories of science are sufficient proof for this. The latest thoeries say that an object exists as we know it only we observe it, and without observing, it is in limbo between a million possible states of existence and that our observation of an object creates a universe (the modern day parallel universes theory) and many others. It is just old wine in new bottle ("If I don't see it, I don't believe it exists"), or as children close their eyes thinking that the other person will not be able to see them if they are out of the children's vision. Bhaktisiddhanta Siddhanta Sarasvati said in a lecture on the ontology and morphology of the Vedanta that so many fanciful commentators have changed the very substatrum of the Vedanta itself., like the Mayavadis on one hand and the materialists on the other. I have heard that Bhagavad Gita is now used to earn higher material profits in business and for relieving stress to enjoy our sense gratification better. I heard that Vedanta explanations are given telling us to enjoy bungee jumping!!!! Believe me, I have seen and heard it myself while I was at school. That's probably what Bhaktisiddhanta Sarasvati Prabhupada meant. Behold how marvelously one can goof up if one doesn't study these things under a spiritual master an without the mercy of the Lord and his devotees! This is another matter that is really beyond words for the wrong reasons.

This is why Srila Prabhupada dedicated his Bhagavad Gita translation "To Baladeva Vidyabhushana, who so nicely presented the Govinda Bhashya commentary on the Vedanta". The same subject matter in the Bhagavad Gita is discussed in the Vedanta Sutra very elaborately. We may say confidently that Lord Krishna spoke the Vedanta to Arjuna. Srila Prabhupada wrote that Arjuna was not a "Vedantist", he attained the qualification to hear the Bhagavad Gita because he was a devotee. In the same vein, Vedanta is also for the devotee. So identical are the explanations. Only Lord Krishna knows the Vedas as they are and he is the author of the Vedanta. This itself indicates that Bhagavad Gita explains the Vedanta. Then comes the Srimad Bhagavatam. Now only I realise why Srimad Bhagavatam is the natural commentary on the Vedanta Sutra. The subject matter of the Vedanta Sutra is the subject explained in the Srimad Bhagavatam. What can I say, Radharani is explicitly pointed to in the Sutras in the descriptions of the Vedanta Sutra. So many sutras in pada 1 are explained in the context of some difficult portions in the Upanishads which actually directly descibe Lord Gauranga, such as the one describing Golden person in the sphere of the sun. The atmarama sloka in the Srimad Bhagavatam actually indicates Lord Gauranga himself as Lord Krishna is captivated by his own qualities and as Lord Caitanya he enjoys the highest mellows of bliss, in love for himself. This way the Lord himself is atmarama, finding bliss in himself. By knowing the Bhagavad Gita and Srimad Bhagavatam, the Vedanta is known. Now only I realise the import of what Bhaktivinode Thakura mentioned in the Navadvipa Dhama Mahatmya. Indeed the introduction to the Vedanta Sutra itself tells of the intimate relationship between the Vedanta Sutra, the Bhagavad Gita and the Srimad Bhagavatam, which is given by Srila Prabhupada.

However. this commentary of the Vedanta sutra, while known to the Vaisnava world, is only given the status of a side word wherever it is mentioned on the net on topics reated to Vedanta, if at all. Only our sampradaya is fully aware of it/ So far practically the whole world does not know its true glories. Indeed, where I come from, Gaudiya Vaisnava is almost unknown. Even most of the learned community is unaware of even the existence of this commentary and this problem is seen very much over here -- nearly everybody thinks that Sankaracharya, Ramanujacharya and Madhvacharya are the only ones who have commented on the Vedanta for all time. I could be very well wrong and since this is a public forum, I have no interest or desire to make any controversial statements -- I am only telling you what I see here -- and I am gladly willing to accept and correct myself if you instruct me I am wrong. But since it hasn't been published like so many Vaisnava books, even among the intelligentsia few are aware of this commentary. I personally have not anyone who knows this yet. Factually the only idea of Gaudiya Vaisnava dharma in these parts is the remotest idea of something called ISKCON or the Gaudiya Matha. Apart from the Gaudiya Math, very very few people even know that Srila Bhaktisiddhanta Sarasvati had come to Chennai (then Madras). I personally was unaware that Srila Prabhupada had even come here unti I read one of his morning walks on the Marina beach! Many people still think our acaryas have not commented on the Vedanta. It is very depressing to read this kind of treatment given to it by the outside community -- the world outside our sampradaya that is. I am praying to the Lord, that the glories of the Govinda Bhashya must be known all over the world with the glories of the mantrarajas!

Jaya Baladeva Vidyabhushana! All glories to Lords Nityananda Gauranga! All glories to Radha Krishna! All glories to the Govinda Bhashya!

Aspiring to be your servant,

Srinath

Post Author: Swami Date: 2008-05-29 12:25:56

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Dear Srinath, This is a sublime realization about Govinda Bhashya. I also hope that Shri Govinda Bhashya is known in the world more and more.

Unfortunately as the influence of Kali Yuga increases, fewer and fewer people are interested in the highly philosophical scriptures like the great Govinda Bhashya which was dictated to Shrila Baladeva Vidyaabhushana by Lord Govinda Himself due to the causless mercy of his beloved Gurudeva Shrila Vishvanaatha Chakravarti Thakura. People become more interested in the books which explain philosophy with examples or stories. Examples or stories or pastimes relating to spiritual truths capture and captivate their dull minds and hearts much faster than those with only philosophy because even though we have so many advanced gadgets nowadays, the level of intelligence has tremendously decreased over the four yugas. That is why the common man never desires to read great philosophical treatises like the Govinda Bhashya. Nor can they maintain their focus or attention even if they try to read it because of the dulled mind due to excessive sense-gratification. It is only after a certain degree of purification attained by Naama Bhajana, can we read and understand the deep secrets of Govinda Bhashya.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-05-29 22:49:00
Nityananda Gauranga Hare Krishna!

Dear Swamiji and Srinath, please accept my humble obeisances. Following is a little about the author of the Govinda Bhashya on the Vedanta Sutra, Srila Baladeva Vidyabhusana.

Srila Baladeva Vidyabhusana became learned in Sanskrit grammar, poetry, rhetoric, and logic at an early age. Becoming expert in all these subjects, he wandered to many places of pilgrimage, visiting a temple of the Tattvavadi followers of Sri Madhvacharya. There, he became expert in tattvavada-siddhanta, after which he renounced the world and began preaching tattvavada-siddhanta throughout India.

He eventually came to Jagannatha Puri, where he met Sri Radha-Damodara, who instructed Baladeva on the Lord's pastimes and teachings on Gaudiya Vaishanva siddhanta. After hearing this wisdom, Baladeva was deeply moved, and took initiation into the Radha-Krishna mantra. He began to study Jiva Goswami's Sat-Sandarbhas, and quickly became expert in Gaudiya Vaishanva siddhanta. Afterwards, he went to Vrindavan and took shelter of Vishvanatha Cakravarti Thakura, with whom he spent much time. Vishvanatha Chakravarti taught Baladeva the acintya-bhdeda-bheda philosophy of Caitanya Mahaprabhu.

Following Lord Caitanya Mahaprabhu, the Acaryas of the Madhva-Gaudiya Sampradaya took Srimad-Bhagavatam as the correct commentary on Brahma-sutra, and therefore did not make any further commentary on the Brahma-sutra. But in Jaipur, during the time of Visvanatha Cakravarti Thakura, the Gaudiya Sampradaya was challenged by the Ramanuja sampradaya as having no written commentary on Vedanta Sutra. On Visvanatha Cakravarti's direct instruction, Baladeva Vidyabhusana therefore wrote the Govinda Bhasya.

Govinda Bhasya is the Gaudiya Vaisnava Sampradaya's commentary on Vedanta Sutra. Baladeva Vidyabhusana compiled this commentary under the inspiration of Lord Govinda Himself, hence the name "Govinda Bhasya". The Prameya Ratnavali (Jewel-compilation of Evidence) was compiled along with Govinda Bhasya, and further establishes the scriptural basis of the Gaudiya school. Srila Baladeva Vidyabhusana disappeared from this world in 1768 A.D.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Hadai Nityananda dasa Date: 2008-05-29 23:19:20
Nityananda Gauranga hare Krishna!

Following is The Prameya Ratnavali (Jewel-compilation of Evidence) compiled along with Govinda Bhasya by Srila Baladeva Vidyabhusana...

Prameya-ratnavali
A Necklace of Truths
By Baladeva Vidyabhusana

1. Victory to Sri Govinda, Gopinatha (lord of the cowherd girls, the gopi), Madanagopala (the intoxicating cowherd). I shall by his grace present the concise necklace of truths (Prameya-ratnavali).

2. May our attraction always stay fixed in that (ultimate) truth who is pleased by even the semblance of devotion (bhakti), the overseer of dharma, whose name delivers the world, whose form is eternal joy, non-dual, and consciousness (nityananda, advaita, caitanya).

3. May the ascetic named Anandatirtha, a bastion of joy, whom the wise praise as a lifeboat in the ocean of transmigration, be victorious.

4. The faultless chain of teachers is to be meditated on by the wise, by which single-mindedness is achieved and by that the pleasure of Hari (Krsna) arises.

4a. As said in the Padma Purana: Mantras that are without a tradition (of transmission) are considered fruitless. Therefore, in the Age of Kali there will be four founders of traditions: Sri, Brahma, Rudra, and Sanaka, who are earth-purifying devotees of Visnu. Those four shall certainly appear in the Age of Kali from Puruottama (Jagannatha) in Orissa.

4b. Sri (Laksmi) accepted Ramanuja; the four-faced one (Brahma) (accepted) Madhvacarya; Rudra (accepted) Visnusvamin; and the four Sanas (accepted) Nimbaditya.

4c. Among them our own succession of teachers is thus: We praise in succession Sri Krsna, Brahma, Devarsi (Narada), Badarayana (Vyasa), Madhva, Padmanabha, Nrhari, Madhava, Aksobhya, Jayatirtha, Jnanasindhu, Dayanidhi, Vidyanidhi, Rajendra, Jayadharman, and also Purusottama, Brahmanya, and Vyasatirtha. Then we worship with devotion Laksmipati, Madhavendra, his disciples -- Isvara (Puri), Advaita, and Nityananda, world teachers all -- and the deity (himself), the disciple of Isvara, Sri Caitanya, by whom, through the gift of love for Krsna, the world has been saved.

Now the truths are indicated:

5. The moon-like Krsnacaitanya, Hari himself, teaches thus:

Madhva taught that Visnu is supreme and the subject of all sacred texts, the world and difference are real, living beings are servants at the feet of Hari, there is a hierarchy among them, liberation is the attainment of the feet of Visnu, untainted worship of him is (its) cause, and the means of correct knowledge are the three headed by direct perception.
Among those (truths), Visnu's supremacy as (stated) in the Gopala-tapani Upanisad:

Therefore, Krsna alone is the supreme deity. One should meditate on him, savor him, worship him, offer (things) to him. (5a)

And in the Svetasvatara Upanisad (1.11-12):

After knowing the deity, all fetters are destroyed. With the withering of afflictions, birth and death are destroyed. From meditation on him, at the end of the body (one reaches) the third (abode), which is full of all opulence and is whole, and one has all desires fulfilled. (5b)

This one is to be known, the eternal situated in the self. Nothing at all beyond that is to be known. (5c)

And in the Bhagavad-gita (7.7):

There is nothing higher than me, O Dhananjaya (Arjuna)! (5d)

6. Krsna is considered supreme most because of being the cause (of all), the ground of qualities like all-pervasiveness, consciousness, joy, etc., the possessor of the eternal Laksmi, and so forth.

Among those, (his) being the cause of all as the Svetasvatara (5.4-5) says:

That one deity, the Lord who is to be worshiped, alone oversees the natures (effects) and the causes (of the world). (6a)

And who, the cause of the universe, matures nature and transforms all things to be ripened. (6b)

(His) all-pervasiveness, consciousness, and joy as (stated) in the Katha Upanisad (4.4):

Thinking of the great and all-pervading self (atman), the wise man does not lament. (6c)

7. His having a form of consciousness and joy is understood by means of that word "self" (atman) [in the previous citation] because of its derivation as the goal of the liberated. So say those who know it.

The Vajasaneyin (Yajnavalkya in the Brhad-aranyaka Upanisad, 9.28) said:

Brahman is consciousness and joy, the giver of results to the giver, the highest resort [of the knower of Brahman]. (7a)

And in the Gopala-tapani Upanisad:

That one Govinda (Krsna) is the embodiment of (eternal) existence, consciousness, and joy. (7b)

8. The possession of form of him (Krsna) who is consciousness and joy is to be grasped like a musical mode (raga) and also, because of his glorification with words like "solidified consciousness (vijnana-ghana)," his possession of form (is established). By this it is shown tangentially that there is no difference between him and his body.

The all-pervasiveness of even one who has form as (stated) in the Svetasvatara Upanisad (3.9):

The one stands in heaven erect like a tree. By that person is all this pervaded. (8a)

9. From the statement that though he is situated in the heavens he pervades everything, he (both) has form and is all-pervading and he is also that because he can be visible simultaneously to many meditators.

And in the Tenth Canto (of the Bhagavata Purana 10.9.14):

Him of whom there is no inner or outer, no before and after, who is the before and after, the outer and inner of the universe, who is the universe, thinking him her son, though he is the unmanifest, beyond sensory experience, in human form, the cowherd woman tied him to a wooden mortar like an ordinary boy. (9a)

And in the Bhagavad-gita (9.4-5):

I spread through all this universe with my unmanifest form. All beings are in me, but I am not situated in them and also beings are not in me. See my godly manner. (9b)
10. What is meant by the word yoga ("manner" in the previous verse) is that there is unlimited energy in the lord which is the resolver of contradictions. This is the opinion of the wise.
By "etc." (in verse 6) is meant omniscience as in the Mundaka Upanisad (1.1.9, 2.2.3):

10a. He who is all-knowing, all comprehending. (1)

And being joyful in the Taittiriya Upanisad (2.9.1):

10b. One who knows the joy of Brahman has no fear of anything. (2)

And his being the Lord, the friend, the giver of knowledge, and the liberator as in the Svetasvatara Upanisad (3.17):

10c. (He is) the Lord of all, the controller, the resort of all, the friend.

10d. From him ancient wisdom is manifested (4.18).

10e. (He is) the cause of liberation from, maintenance of, and bondage to the cycle of transmigration (6.16).

And (his) sweetness in the Gopala-purva-tapani Upanisad (15):

10f. (Meditating on) the lord who has lotus-like eyes, (skin) the color of a cloud, clothes the color of lightening, two arms, the posture of knowledge, a garland of forest flowers, (one becomes liberated from transmigration). (3)

11. The characteristics are not different from the one characterized, (but) there is the appearance of difference because of visesa, since even among the learned there are notions such as "time always exists". (4)

So is it said in the Narada-pancaratra:

11a. (He) has a faultless figure, full of qualities, and is self-reliant, devoid of body and qualities made of unconsciousness (matter), is possessed of hands, feet, face, and abdomen that consist of pure joy and is in all ways free of internal distinctions. (5)

Now, that he is always connected with Laksmi in the Visnu Purana (1.8.15):

11b. She is indeed eternal, the mother of the world, that inseparable Sri (goddess of wealth) of Visnu. Just as Visnu is all-pervading, so indeed is she, O best of the twice born.

12. Visnu has three energies. The one among them who is praised as the highest is that Sri, who is not different from him. So said the master (Mahaprabhu) to his great disciples.
In this, Visnu's three energies, as in the Svetasvatara Upanisad (6.8)

12a. "The higher innate energy of this one is heard of as manifold: knowledge, strength, and activity."

12b. "The master of the primordial matter (energy) and of the knower of the field (the living being), the lord of the guna." (6.16)

And in the Visnu Purana (6.3.610):

12c. "Visnu's energy is accepted as the higher as well as the not higher, called the 'knower of the field', [and] another, a third energy, called ignorance and karma."

That the "higher" is the Sri who is non-different from Visnu is stated there as well (1.9.44-45):

12d. "May that Hari be pleased with us, the pure one whose energy does not fall within the power of time which is made up of kala, kastha, nimesa, and so forth. (6) He, though pure, is said metaphorically to be the lord of Sri (parama) (7); may that Visnu be pleased with us, who is the self of all embodied beings."

That this "higher" is threefold is also stated there as well (1.12.69):

12e. "The maker of joy, the maker of being, the maker of awareness are one in you, the refuge of all. The mixed one which causes pleasure and pain is not in you who are free of the guna."

13. Though Visnu is one and Laksmi, inseparable from him, is also one, they are said to be many through their many self-accomplished garbs. (8)
On Visnu's being many while being only one, as in the Gopala-tapani Upaniad (1.20):

13a. The one, the controller, the all-pervading is Krsna, the worshipable, who though one appears as many. Those steadfast ones who worship him on the altar have enduring happiness, not the others.

Then that of Laksmi, for instance:

13b. "The higher innate energy of this one is heard of as manifold." (See 12c)

14. Although the fullness is the same in all [the divine forms], still there can be a hierarchy created by the manifestation or non-manifestation of his energy. (9)

Thus the fullness of Visnu in all [forms], as in the Vajasaneyaka(Brhad Aranyaka., 5.1.1):

14a. "That is full; this is full. From the full the full arises. Taking away the full of the full, the full alone remains."

And in the Varaha Purana:

14b. "All the bodies of that supreme self are eternal and everlasting, free of loss or gain, never born of nature, full of the highest joy, and always fully aware. All are full of all qualities and free of all flaws."

Now that of Sri, as in the Visnu Purana:

14c. "Thus as the Master of the Universe, the god of gods, Janardana, makes descents, so does his companion Sri. And again, when Hari became the son of Aditi, she was born from the lotus. (10) And when Rama, the descendent of Bhrgu, was born this one became the earth. (11) When he was Rama, she became Sita; in Krsna's birth she was Rukmini. And in the other descents of Visnu, she was his companion. When he is a god she has a goddess' body and when he is a man, she is woman. She fashions her own body according to the body of Visnu."

15. The opinion of the learned is that because of the oneness here (i.e. among all of these descents) there should be innate fullness (in them).

Notes

1. The two words sarva-jna and sarva-vit both meaning all-knowing. One commentator says that the first means knowing everything in general and the second means knowing all things in particular.
2. The joy referred to here is joy as a quality as opposed to the joy which is the very nature of Krsna described previously. So, Krsna is by nature joy that is characterized by being joyful. Apparently, it is one thing to be made of joy and another to be joyful in the same way that it is one thing to be made of consciousness and another to be conscious.
3. Sweetness is defined by one of the commentators as the performing of actions in a human form that can be accomplished only by supreme power. As an example he gives Krsna's sucking on the breast of the witch Putana like an ordinary child and yet sucking out her life.
4. The question addressed here is whether all the characteristics discussed so far are different from Visnu or non-different from him. If they are different from him then they do not accord with some statements of revealed scripture (Katha U., 2.1.14, for instance) and if they are non-different then the non-qualified absolute which is denied in this tradition is supported. The answer is that all the characteristics are really not different from Visnu, but appear to be so through the action of visesa. Visesa means "distinction" or "peculiar attribute". Here it is defined by both commentators as the surrogate of difference, but not (real) difference. This idea different from the category of the same name in Nyaya (Indian Logic) that serves to distinguish eternal substances and atomic particles from each other. In Nyaya a visesa is what makes two atomic particles that are otherwise indistinguishable different. Here, however, a visesa causes the perception of difference where there is no difference. The examples are "time always is" and "existence exists". By attributing time to time or existence to existence the statements create the appearance of difference between the subject and predicate where in fact there is no difference.
5. There are three kinds of difference. The first is difference among things of the same type (sajatiya) like the difference between mango and jack-fruit. The second is difference between things of different types (vijatiya) like the difference between mango and stone. Lastly, there is internal (sva-gata) difference like the difference between the flowers and fruit of the mango tree. In Visnu's case there is no internal difference between him and his body or him and his qualities.
6. These are some of the units into which time is divided. This statement implies that since Visnus's energy does not fall under the power of time because it is not different from him; it is eternal as he is eternal.
7. The problem posed and answered by this statement is that if Visnu is said to be pure, that is unmixed or undivided, then how can he be called the lord of Sri? If Visnu and Sri are non-different, how can one of them be said to be the lord of the other? The author of the Visnu Purana says that such statements are to be taken metaphorically only. The Purana, then, supports the non-difference of Visnu and Sri and is thus cited by the author of this text as the authority for his assertion of that non-difference.
8. In the Narada-pancaratra it is said: "Just as a jewel by parts is possessed of blue, yellow, and so forth and thus assumes different forms, so does the lord through different meditations". The jewel here is the Vaidurya jewel which has qualities of blue, yellow, and so forth. Thus though the highest truth is one, it manifests as dual, as the highest male and as the highest female. (Kantimala on 1.13)
9. All of the various forms or descents (avatara) of Visnu and Laksmi are full or complete. Nevertheless, they differ in terms of the how much or how many of the qualities they manifest.
10. The "son of Aditi" means the Vamana or "dwarf" descent of Visnu. His consort, born out of a lotus, was known as Padma. Aditya is also a name for the sun and Vamana's three steps have been recognized as the course of the sun by some scholars. The sun's romantic relationship with the lotus flower (lotus flowers blossom during the day) has been stuff of Sanskrit poetry for centuries.
11. The son of Bhrgu is Parasurama, the axe wielding Rama, who according to the myth unburdened the earth of the members of warrior class twenty-one times. His consort in that birth was Dharani (Laksmi in the form of the earth) according to the commentary Prabha.

In the sevice of Sri Guru and Gauranga,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-05-30 06:44:50

Respected Swamiji and Vaisnavas, Nityananda Gauranga Hare Krishna! Jaya Guru Parampara! Please accept my respectful obeisances!

Thank you for your exceptionally wonderful and illuminating replies to the topic of the Govinda Bhashya. In this regard the Prameya Ratnavali has been quoted quite extensively. One very interesting observation. The very first thing that is explained by Baladeva Vidyabhushana right after declaring that he will speak the Prameya Ratnavali is the chanting of the names of Lord Chaitanya, Lord Nityananda and Lord Advaita Acarya! In the very second sloka, after introducing the book, the very first subject matter is the chanting of the most merciful names of Lord Gauranga, Lord Nityananda and Lord Gauranga. True to its name, it gives validity for everything! So we can just imagine how important chanting the mantrarajas are as this is the first thing mentioned in the book even before giving the truths of our sampradaya or siddhanta.

TEXT 2

bhakty-abhasenapi tesham dadhane dharmadhyakshe vishva-nistari-namni

nityanandadvaita-chaitanya-rupe tattve tasmin nityam astam ratir nah

bhakti—of devotional service; abhasena—ty the dim reflection; api—even; tosham—satisfaction; dadhane—experience; dharma—of religious activities; adhyakshe—the controllers; vishva—the universe; nistarii—delivering; namni—the chanting of their holy names; nityananda—Lord Nityananda; advaita—Lord Advaita; chaitanya—Lord Chaitanya; rupe—consisting of; tattve—truths; tasmin—to them; nityam—constantly; astam—let there be; ratih—intense devotion; nah—on our part.

We pray that we may develop intense constant devotion for Lord Chaitanya Mahaprabhu, Lord Nityananda Prabhu, and Lord Advaita Prabhu, the controllers of all religious activities. They are pleased even with the dim reflection of devotional service. The chanting of Their holy names delivers the entire universe. (Prameya Ratnavali 1.2)

Note : Prameya Ratnavali == Jewels of the Vaishnava Philosophy. The constant (nityam) chanting of the mantrarajas is declared as truth (tattva)

Aspiring to be your servant,

Srinath

Post Author: Swami Date: 2008-05-30 07:20:41
vishva-nistari-namni

Nityaananda! Gauraanga! Hare Krishna! That is a fantastic find Srinath. Here the Holy Names of Lords Nityaananda Gauraanga and Lord Advaita are described by Shrila Baladeva Vidyaabhushana as "vishva-nistari-namni" which means They can deliver the whole creation. By accepting the mercy of these Names, Shrila Baladeva is taking up the task to compose the great Govinda Bhaashya. According to Shri Navadvipa Dhaama Mahaatmya, the great scholar of Puri Dhaama, Shrila Gopinatha Acharya from Gaura Lilaa, re-advented as Shrila Baladeva Vidyaabhushana for performing this important service of composing the Gaudiya commentary to the Vedanta Sutra in the modern times.

Daaso'smi, Swami Gaurangapada.

Post Author: Srinath Date: 2009-01-17 17:45:46
Dear devotees,

Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances!

The Govinda Bhashya in the Nitaai Vedabase has a few sections missing in the second and third parts. Does any devotee know any place where one can get a complete, and more importantly a proper translation on the Govinda Bhashya without any material or other distractive interludes? Where is the source of the Nitaai Veda translation?

As far as I know, (departed) Kusakratha Dasa prabhu had translated the entire Govinda Bhashya in 5 volumes along with many other works. His translations are absolute bliss and his service to devotional literature is indescribable and will be very much loved by all devotees. As of now these books are not available on the net. If anyone can give any information on where his translation can be obtained either in paperback or softcopy or whatever, it will be very grateful as it can help fill up the lacuna in this most important scripture that is the bedrock and the pillar of the whole Gaudiya Vaisnava sampradaya.

Humbly requesting your help,
Daasadaaso'smi,
Srinath


questions to Swamiji on phyical symptoms

Post Author: Guest Date: 2008-05-10 08:51:13
Swami ji,
I've noticed - at least thrice in the last 5 years - that when my mind becomes very very calm (when reading on spiritual matters, I'll elaborate shortly), I show these these symptoms:
(1) my breathing becomes very infrequest (very slow)
(2) my breathing becomes very shallow (air taken in/out is very small in amount)
(3) I feel sleepy, sometimes end up sleeping or sometimes body becomes calm as sleeping but mind is calm & conscious.

The occassions it happened was
(1) reading "Autobiography of a Yogi" by Paramahansa Yogananda and thinking about it
(2) reading (on cosmic harmony or similar websites) that God's creation is teeming with intelligent advanced higher life forms, and thinking of the blissful spiritual kingdom (where probably one day humanity will land up after evolving spiritually) that exists beyond our current perception, and the one-ness of the creation with the Almighty.

I'm a 34 year old Hindu, generally healthy (except with a recent liver problem). Are the symptoms I describe above ok/normal/common?

Regards,
Rajib

Post Author: Swami Date: 2008-05-28 09:57:50
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Rajib, I am sorry for the delay in replying to your question.

Shallow or infrequent breathing or sleepiness are not exactly any of the spiritual symptoms. In fact, increased spiritual awareness and deep breathing are more spiritual-like symptoms. I would suggest that just ignore these kind of minor symptoms and instead focus seriously on the Mantra Meditation of Nityaananda, Gauraanga and Hare Krishna and you will be able to glimpse the real the spiritual symptoms within a very short time. Thank you.

Daaso'smi, Swami Gaurangapada.


Grihastha pair and the need of children

Post Author: Bhakta Matus Date: 2008-05-12 10:38:48
Nityananda! Gauranga! Hare Krishna!

i would like to kindly ask a question:
Is it compulsory for a grihastha devotee pair to have children? Like two devotees, male and female, who like each other, respect each other and they would plan to marry especially for each others' support of personal bhajan and preaching purposes. Is it necessary for them to have children, because sometimes it would maybe complicate the very purpose (as mentioned before), for which they got married?

Thank You very much,
Matus

Post Author: Swami Date: 2008-05-28 01:22:53

Nityaananda! Gauraanga! Hare Krishna! Giving birth and raising Gaura Krishna conscious progeny (at least one) is one of the primary services of the grihastha ashram (devotional household life). Raising a child may seem to "apparently" complicate household life but in fact it helps us to go through the proper purification and tolerance which is to be attained in the practice of the grihastha ashram. It is the part and parcel of the whole package of marriage. If a devotee couple desires to have intimate sexual relationships in marriage, then they have to take the responsibility to bear at least one child.

If the devotee couple can remain without such relationships and be together only for the purpose of Naama Bhajana and Prachaara (preaching), then it may be ok not to produce children. But that may be difficult to resist or avoid due to the close proximity of husband and wife. Also, it may require a good deal of spiritual advancement on both sides to lead such a life of non-indulgence (kind of celibacy) within marriage.

In regards to marriage, considering the present times, I would suggest the prospective devotee husband and wife know each very well for a period of at least one year or two or more years is even better. In the Vedic times, this was not allowed nor was it required due to the advanced nature of the people in those ages. But nowadays, in the age of Kali Yuga, separations and divorces take place at the drop of a hat and they are highly unconducive to Naama Bhajana due to the emotional tribulations and after-effects involved. Thus, it is greatly recommended to patiently wait and understand each other for as much time as possible before marriage and firmly determine whether both can stay together for the rest of the lives. Whimsically jumping into marriage without proper thought and patience may lead to instability and repentance later.

Daaso'smi, Swami Gaurangapada.


Followers of Nitaai Gaura and mixture of rasas

Post Author: Bhakta Matus Date: 2008-05-14 05:54:39
Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

While reading about Shri Gadadhara dasa from the book "Associates of Lord Chaitanya" i found following quite interesting statement of Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada about Shri Gadadhara dasa:

"In the Gaura-ganoddesha-dipika, he is said to be the manifestation of Radha’s opulence. He is counted amongst the followers of both Gaura and Nityananda. As a follower of Gaura, he relished the mood of conjugal love, while as a follower of Nityananda, he is in the mood of pure devotional service in friendship, etc. Although Gadadhara Das was an associate of Nityananda, his mood of friendship is not that of a cowherd boy, but is in the conjugal mood."

My questions:

This seems like a mixture of rasas (friendship + conjugal). How is that to be understood? Is it common that the followers of both Nityananda and Gauranga have this sort of mixed rasas (or more rasas simultaneously)?

What about Shri Gauridasa Pandita? i think He has a similar mood (in terms of mixed sakhya with madhurya) to that one of Shri Gadadhara dasa...

Is it possible for one to relish different rasas according to one's association either with Gaura or Nitaai (or both)?

Awaiting eagerly Your illuminating answers,
Matus

Post Author: Swami Date: 2008-05-27 05:14:54

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Shrila Gadadhara Dasa was basically a gopi or in the mood of madhurya rasa or conjugal love in the pastimes of Shri Shri Radha Krishna. Lord Nityaananda Prabhu's mercy and association have the unique power to manifest, intensify, and deepen any of the five relationships the soul can possess towards Lord Krishna. Thus, being an intimate associate of Lord Nitaai, does not necessarily mean that one has to be in mood of friendship or sakhya. In Lord Nitaai's magnanimous association, the gopi mood of Shrila Gadadhara Dasa was greatly intensified and that is why Shrila Gadadhara Dasa always remained with Lord Nitaai as His confidential associate.

Shrila Gauridasa Pandita's situation is different. He is in the priya narma (most intimate) group of cowherd boyfriend of Lords Krishna. Only this group of cowherd friends are in full knowledge about and also directly participate in the conjugal pastimes of Shri Shri Radha Krishna in addition to their basic friendship mood with the Lord. So yes, he does relish both the mellows and there many of his friends who also do so. Actually the highest madhurya bhava of Shrimati Radha is so omnipresent in Vraja that all other mellows are imbued or tinged with this shringara rasa and all the other associates in other mellows do experience and relish this shringara in various proportions even though they may not directly participate in the conjugal pastimes.

Daaso'smi, Swami Gaurangapada.


Gaura Shakti Svarupaya

Post Author: Bhakta Matus Date: 2008-05-21 16:20:41

Dear Swami Gaurangapada Maharaja,

Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Upon reading and meditation on the pranaama mantra of Shrila Bhaktivinoda Thakura:

namo bhaktivinodaya sac-cid-ananda-namine

gaura-shakti-svarupaya rupanuga-varaya te

I offer pranama unto Saccidananda Shri Bhaktivinoda Thakura, who is the foremost of rupanugas and the embodiment (prakasha) of Shri Gauranga Mahaprabhu’s shakti,Gadadhara Pandita.

i wonder what the meaning is of "gaura-shakti-svarupaya" - embodiment (prakasha) of Lord Gauranga, Gadadhara Pandita... What is the special significance in connection to our sampradaya? We have already touched this point in one other post, but still i would like to know how the practical manifestation of this prakaasha can be perceived and appreciated by a practicing vaishnava.

Thank You very much

Matus

Post Author: Ishana Thakura dasa Date: 2008-05-22 07:34:29

Nityananda Gauranga Hare Krsna

All glories to Swami Gaurangapada!

Please forgive me for writing before you Gurudeva (I do not know answer so we will anyway waiting for Gurudeva to post). Just a thout. While reading your question Matus, one small realisation manifested, so I want to share. Please forgive if this is not correct.

Why is Srilla Bhaktivinoda Thakura addresed with gaura-shakti-svarupaya? What is this Gaura-Shakti, and why it is so special and unique? Krsna-sakti in Gaura-lila is Gaura-sakti! In Krsna lila - Lord is enjoying in His amarous pastimes, but in Gaura-lila He is preaching, sankirtana. In Krsna-lila His associates are helping Him most His in madhurya-rasa mood, but in Gaura lila His associates is helping Him in preaching. Therefore, Krsna-sakti is in Gaura lila Gaura-sakti, sakti, power of sankirtana movement, and because Srilla Bhaktivinota Thakura is unparalell Acharya of Sankirtana Movement he is addresed as Gaura-sakti-svarupaya.

I just wanted to sharte this insignificant thoughts.Let us wait for Gurudeva to answer to this question, I just wanted to share this with you. Please forgive me on my mistakes. Nitaai! Gaura! All glories to Srilla Bhaktivinoda Thakura! All Glories to Srilla Prabhupada! All glories to Swami Gaurangapada!

Post Author: Swami Date: 2008-05-27 01:01:10

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! . This is the audio reply to the question by Bhakta Matus: Why is Shrila Sacchidananda Bhaktivinoda Thakura called as "Gaura Shakti Svarupaya"? This is the first high-definition audio recording on NITAAI.com. Though it is not actual 5.1 Surround Sound, this is the closest it can come to good sound for the normal 2 channel mp3 format. Please reduce the volume a bit if you hear some background static noise. Let us hope we can incorporate this quality of sound in our videos also.

Download :: Play

Daaso'smi, Swami Gaurangapada.


Bhima nirjala ekadashi question

Post Author: Ishana Thakura dasa Date: 2008-06-11 05:50:14
Nityananda Gauranga Hare KrsnaAccording to vaishnava calendar Bhima Nirjala Ekadasi is on 14 Jun 2008,Saturday and devotees observe this ekadashi by total fast, even from water. Break is on Dvadasi 15 Jun 2008 from 04:05 - 09:19 (vaishnava calendar for Eastern Europe)Question: When to start fasting from water? Some devotees say day before (Friday, from sunset), others are saying that we may take water till Friday midnight?Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-06-11 06:53:58
Nityaananda! Gauraanga! Hare Krishna! The most ideal but the most difficult is to start this fasting from the sunset of Dashami tithi (or the previous day). In the Puranas, the hardest and most ideal Ekadashi fasting, implies one eats only once at noon on Dashami, brushing one's teeth carefully before sunset on Dashami to remove any sticky grain particles, not to eat any cooked (even non-grain) food on Ekadashi (IMP), not to sleep on the full Ekadashi night (IMP), break the fast on Dvadashi sunrise, eat only one full meal at noon on Dvadashi too, and sleep only after sunset on Dvadashi. This ideal level of Ekadashi fasting seems almost impossible for most in theese present circumstances of Kali Yuga but I have stated it here for the sake of our knowledge.

Midnight has no relevance. But if the above cannot be followed, the second alternative which may not technically break the main fast, is that one can drink water right upto 3 am or so on the Dashami night (before the Ekadashi day) before sunrise. The main Ekadashi tithi begins with sunrise. So drinking of water etc. should be done well before the Tithi begins before sunrise. Sunrise is at different times in different timezones, so I would recommend not later than 3 am. on the safer side for this alternative solution.

Daaso'smi, Swami Gaurangapada.


Brahmana and Vaisnava

Post Author: Guest Date: 2008-05-28 04:09:39

Hare krishna,

Is the book of Srila Bhaktisiddhanta 'Brahmana and Vaisnava' available in Hindi? If so, by which publisher?

Post Author: Swami Date: 2008-05-28 09:49:43
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Welcome to NITAAI.com, Patel ji. Unfortunately very few of the books and writings of Shrila Bhaktisiddhanta Sarasvati Prabhupada have yet been translated into Hindi. By the mercy and preaching of Shrila Bhaktivedanta Swami Prabhupada and his Godbrothers, many devotees are now developing a desire to read and understand the writings of Shrila Bhaktisiddhanta Sarasvati Prabhupada and Shrila Sacchidananda Bhaktivinoda Thakura. So I hope many of their books will be translated into various languages soon. I don't think this book may be available in Hindi. You can find the English version here.

Daaso'smi, Swami Gaurangapada.


Missing portions in the Govinda Bhashya in Nitaai Veda Book

Post Author: Srinath Date: 2008-05-29 07:57:33

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances! All glories to all the acaryas of the disciplic succession.

I have a few doubts in the Govinda Bhashya in Nitaai Veda Ebook. I request your mercy on me.

First, is this Srila Prabhupada's translatation

Quote from the text : "Later on, Shri Baladeva Vidyabhushana took this doctrine and explained Vedanta-sutra strictly according to that principle of acintya-bhedabheda-tattva.

His Divine Grace A. C. Bhaktivedanta Swami Prabhupada"

So is this translation actually Srila Prabhupada's? I wonder why it has not been made available like Bhagavad Gita or Srimad Bhagavatam. It will be nice to see if he has indeed translated the Govinda Bhashya. It is wonderful

While going through the Govinda Bhashya in the Nitaai Veda ebook, I found some portions missing in the Following place :

Chapter 2 : Pada 1 - Sutras 9 onwards along with all purports, etc. and the complete Pada 2 missing. It starts straight from pada 3 itself -- ether is created ..... a very big portion missing.
Chapter 3 : In Pada 2 - Sutra 9 to Sutra number 21 are missing with all purports. There is an ambigiuous section which shows that upto sutra 51 is missing (no text other than Sutra number and Purport) before starting from Sutra 22 onwards. This part was quite important as it was all refuting the Mayawadi explanations and what is available starts from refuting their Neti Neti concept.
I wanted to bring this to notice as I found it while reading through it. Will it be possible to include the missing portions (i.e. Restore the lost areas) in the next version of Nitaai Veda?
Also in the web link for Chaitanya Bhagavatha online (the pages with black background, yellow letters and Nitaai Gaura pictures), there is an offensive line in Madhya Lila, 8th Chapter where Mahaprabhu danced with a worshipper of Lord Siva, where it says the devotees chanted the name of the Lord in illusion after that pastime. This is not there in the translations of the verses. That too I felt was to be brought to notice.
I hope I was not offensive in any way. Please forgive me if I was or showed lack of manners or etiquette. I just wanted to help.
Aspiring to be your servant,
Srinath

Post Author: Swami Date: 2008-05-29 12:33:57
Nityaananda! Gauraanga! Hare Krishna! Dear Srinath, Thank you letting us know. I do not know if the missing portions of Govinda Bhashya are translated and available but let us see what can be done. In regards to Shri Chaitanya Bhagavata, you can read any one of the various editions in the NITAAI Veda. The text in the online links from different sites cannot be corrected as they are hosted at their respective places. Shrila Bhaktivedanta Swami Prabhupada has not translated Govinda Bhashya but there are a few translations in English.

Daaso'smi, Swami Gaurangapada.


Six Questions about Rasa

Post Author: Ishana Thakura dasa Date: 2008-05-30 11:46:36

ll devotees! All glories to Nitaai and Gaura Naam! Dear Gurudeva and other devotees,

I would like humbly to ask following question. This is theoretical inquiry. Sometimes we may ask about "higher topics" but we should always keep such lilas and topics "high above our heads": By chanting Nitaai and Gaura Naam and by constantly meditating on Nitaai lotus feet sadhaka may start to feel small inspiration to achieve the feeling of friendship in equality, sakya rasa, specificaly priya-narma-sakha rasa.Such sadhaka may feel atractions to such relation and pastimes of the Lord and is naturally attach to read more and more about such pastimes from scriptures,in that extend that nothing more is becoming important to him than this.Also some attachment toward dvadasa-gopals and associates of Lord Nityananda Prabhu may manifest within hearth.

1.What should devotee do to achieve service in mood of priya-narma-sakha?

2.Some devotees are saying that all devotees in this age are meant to some day serve in madhurya rasa, as servants of manjari or gopi. Is this true?

3. Devotee may feel stronger attachment toward Balarama/Nitaai then Krsna/Gauranga, spontaneously meditating,chanting etc about worshipable Lord? Is this all right with standards of our sampradaya?

4. Devotee may find that spontaneously he or she is meditating or praying to associates of Lord in specific position like Subala, Sridhama or Abhirama Thakura etc. and becoming attached to such specific mood of service. How to properly understand this?

5. There is great fear/ignorance about such topics, basicaly because all such realizations or topics are in many cases automatically categorized - sahajiya. Many devotees are saying - just chant Hare Krsna that is what you need.They may also say that Srila Prabhupada never spoke about that. So devotee may be frighten to ask, and hesitate. How will devotee know are such aspirations genuine of simply cheating/sahajiya?

6. In Nectar of devotion we may find many relevant and wonderful descriptions about such topics. I have heard that many devotees are saying that we should read and learn about first part of the book and that second part of this book is not for us? Why will Srilla Prabhupada wrote his commentaries on Nectar of devotion if they are not for us? Also, is it possible anywhere to find original, full verse translation and transcription of Bhakti-rasamrta-sindhu?

Thank you so much!

Let us always chant Nityananda, Gauranga and Hare Krsna Hare Krsna Krsna Krsna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare.

Mercy case, Igor

Post Author: Hadai Nityananda dasa Date: 2008-05-30 22:16:11
Nityananda Gauranga Hare Krishna!

Dear Swamiji, Bhakta Igor and devotees, please accept my humble obeisances. Realizing to be fully unqualified to give answers on such exalted questions Bhakta Igor has posted here I humbly ask Gurudeva and the senior devotees to forgive this wretched soul for taking the freedom in attempting to give some clarification on this subject.

I would like to start with answering question 2: Some devotees are saying that all devotees in this age are meant to some day serve in madhurya rasa, as servants of manjari or gopi. Is this true?

This tendency of understanding is very much developed under the influence of the Rupanuga followers which is the main line of understanding in our sampradaya. It is also understood that madhurya rasa is the highest of all rasas and that it is something we should ‘aim’ for. This is a widespread misunderstanding and seems deeply rooted in the perceptive of modern, especially western, devotees. We have to understand that on Krishna’s planet everything is Krishna conscious. A blade of grass, the trees, the cows, the rivers, the elders, the gopas, the gopis, and every single soul is there for the pleasure of lord Sri Krishna and all have only one thing on their agenda: to help making arrangements for the meeting between Radha and Krishna. Each soul has his or her unique way of contributing to this arrangement and because of this uniqueness each and every soul is perfectly situated and hundred percent satisfied with its eternal position and can only be executed uniquely by only that particular soul. Therefore every relationship with Krishna is unique and irreplaceable by any other soul. When we understand this we can see that there is not such a thing as a better or a lesser rasa. They are all unique and full of Krishna consciousness. On the relative level with our dualistic minds, we may make some distinction between higher and lower but on the eternal absolute plane there is not such a thing.

It is said that our original svarupa, our eternal spiritual form and our eternal spiritual relationship with the Lord, is inherent to our eternal existence. Our foundation is already there since time immemorial and is just covered with the material contamination. We don’t obtain a certain svarupa, we already have an unique svarupa, an unique form and relationship with the Lord. It is not some choice we make in the relative world and then it becomes eternal. No it is an eternal fact and will be uncovered by the grace of the Lord while we become purified from the material contamination. When we would say that we are all destined to become servants of manjari or gopi we try to give our lives a relative direction thereby overwriting the eternal fact of who we really are. As long as we have not the vivid inner insight of who we really are we should not make any assumptions of who we might be. It would just block our real spiritual development because we would create an imaginary outcome that might not match our real identity.

Now I like to reflect on question 1: What should a devotee do to achieve a service in mood of priya-narma-sakha?

As understood above we cannot just assume that we are situated in any particular service mood before the inner revelation discloses our real position. However we are servants of the Lord so we always should try to be of service the best we can but without considering the specific mood. The mood will come as we perform our service. We just patiently await when and how it comes. Any servitorship is in no way inferior to any other mood or rasa in which we can serve the Lord. In the Chaitanya Chandramrita it is explained that even the Vaikuntha devotees are amazed when they see the kind of service to Lord Gauranga:

aho vaikuntha-sthair api ca bhagavat-parshada-varaih
saromancam drishta yad anucara-vakreshvara-mukhah
mahashcarya-premojjvala-rasa-sadavesha-vivashi-
kritangas tam gauram katham akrita-punyah pranayatu (44)

Purport by Swami Gaurangapada:

Verse 44: "When the most exalted topmost associates of Lord Vishnu in the Vaikuntha planets behold the lotus faces of the most intimate devotees of Lord Gauranga Mahaprabhu headed by Shrila Vakreshvara Pandita, which are constantly overcome and agitated by their supremely astonishing and splendidly pure love for Lord Gauranga, the Vaikuntha associates experience great wonder and bliss and their bodily hairs stand on end being unable to fully comprehend these ever-fresh blissful ecstatic symptoms of Lord Gauranga's associates. This proves that it is the topmost fruit of all accumulated pious deeds to become an associate of Lord Gauranga Mahaprabhu and chant His Holy Name and Pastimes."

3. Devotee may feel stronger attachment toward Balarama/Nitaai then Krsna/Gauranga, spontaneously meditating, chanting etc about worshipable Lord? Is this all right with standards of our sampradaya?

Yes this is a natural inclination however we should be careful that we are open for all horizons. It can be at a certain time in our spiritual development that we are more attracted to Lord Nityananda and we see that tendency especially under ourselves. Because we chant the Mantrarajas along with the Maha Mantra we see often a strong attraction to Lord Nityananda. At least in my case that is true. Lord Nityananda is soo attractive and soo accessible that we cannot but fall totally in love with Him. Then when we develop by the mercy of Lord Nityananda, we get a different feeling about Lord Gauranga and Sri Sri Radha Krishna. At times we can feel so overwhelmed with ecstatic love for the Lord from so many angles while chanting the Raja- and Maha Mantras that it seems we are in all rasas at the same time. The keyword you have used here is ‘spontaneous’. When we get a spontaneous feeling while chanting the holy Names of the Lord, please follow that direction because that is the ‘mood’ in which you have the most intense contact with the Lord at that moment. However be open for changes. The next time you chant you might be looking forward to that same mood and it is not there. When we are looking for a particular mood we more or less block ourselves from the development of a spontaneous approach that might be right around the corner. So we always try to be open, humbly asking the Lord to reveal Himself in whatever way He wants to appear at that moment to us. The motto here is “expect less and receive more” or even better: “expect nothing and receive everything!”

4. Devotee may find that spontaneously he or she is meditating or praying to associates of Lord in specific position like Subala, Sridhama or Abhirama Thakura etc. and becoming attached to such specific mood of service. How to properly understand this?

Same answer as 3. I think that whatever happens spontaneous is the lead of that moment. But again don’t fix it in your mind so it becomes an expectation. Be open to real revelation and don’t try to project an imaginary one.

5. There is great fear/ignorance about such topics, basicaly because all such realizations or topics are in many cases automatically categorized - sahajiya. Many devotees are saying - just chant Hare Krsna that is what you need. They may also say that Srila Prabhupada never spoke about that. So devotee may be frighten to ask, and hesitate. How will devotee know are such aspirations genuine of simply cheating/sahajiya?

The cheating propensity is known in the heart of the devotee if harbored purposely. Any other case is ignorance and will be overlooked by the sincere devotees of the Lord. So there should be no hesitation at all to ask questions about this topic. How can we generate answers when we don’t ask? And when we make a ‘fool’ out of ourselves it is for the benefit for all the genuine devotees. That’s wonderful service in itself and should be carried out with confidence and with dignity.

6. In Nectar of devotion we may find many relevant and wonderful descriptions about such topics. I have heard that many devotees are saying that we should read and learn about first part of the book and that second part of this book is not for us? Why will Srilla Prabhupada wrote his commentaries on Nectar of devotion if they are not for us?

Srila Prabhupada has written his books to give us full instruction in the science of Krishna consciousness. He said that everything was there in his books. Certain follow-orders are recommended but not mandatory. In my case the very first book I read was the Krishna book, the most confidential part of the Srimad Bhagavatam. It is recommended to read the nine cantos before the confidential tenth one, but I just read Srila Prabhupada’s Krishna book and it brought me to Krishna. That’s all that counts in the beginning. Later I reread the tenth canto after reading the first nine ones and I saw it with new eyes. I would say it is good to read the first part of the Nectar of Devotion first before the second one but that’s a natural sequence anyway. When something was not meant for us to read Srila Prabhupada would not have written it down, and when he has written it down we will read it but not understand. Although it is right there before their noses in his books so many devotees don’t see Srila Prabhupada’s direct instructions to chant the Mantrarajas along with the Hare Krishna Maha Mantra. They read it but they don’t understand it. The same is with the revealed scriptures: there are so many secrets there right for our noses but do we see them?

I hope this was of some help.

Aspiring to be the servant of the devotees,

Hadai Nityananda dasa

Nityananda Guaranga Hare Krishna!

Post Author: Swami Date: 2008-05-31 10:13:51

Dear Hadai, Nityaananda! Gauraanga! Hare Krishna! There seems to be some problem with very long posts on this forum and index page. So I am substituting your post with the full text of Shri Shri Radha Krishna Gannodesha Dipika with the link to the book here.

Daaso'smi, Swami Gaurangapada.

Post Author: Srinath Date: 2008-06-02 06:48:54

Respected Swamiji and Vaisnavas,

Nityananda Gauranga Hare Krishna! In the Caitanya Charitamrta Krishnadasa Kaviraja Gosvami says that it is from a neutral point of view (where one is not situated in any of the rasas) that there is a gradation of rasas. However for a devotee who has advanced so far as to reach the spiritual platform and attained his svarupa, his own rasa is what gives him the greatest happiness and is the topmost.

For e.g. Hanuman who is in Dasya rasa cannot imagine climbing on the shoulders of Lord Rama or playing like the cowherd boys and that does not give him any happiness.

Srila Prabhupada here gives his opinion :

Tivrena bhakti-yogena mano mayy arpitam. Mayi, "unto Me, the Supreme Lord, Krsna." This is Krsna consciousness. Always thinking of Krsna, mayi. That will help. Tivrena bhakti-yogena. Always... That is also advised in Bhagavad-gita: man-mana, mad-bh... Man-mana bhava mad-bhaktah. Your mind should be engaged always in Krsna. Krsna or Rama, which form ever you like-Visnu form, or Lord Visnu, Narayana, Kapiladeva. There are innumerable forms of God. Advaitam acyutam anadim ananta-rupam [Bs. 5.33]. So Rama, Nrsimha, Varaha, Krsna, Kapiladeva, Balarama -- there are so many forms. So any one of Them, whichever you like... Everyone is... Just like Hanuman. He liked Ramacandra forms, and Arjuna liked Krsna's form. But there is no difference between Rama and Krsna. Ramadi-murtisu kala-niyamena tisthan nanavataram akarod bhuvanesu kintu [Bs. 5.39].

Sometimes foolish people question us that "You are worshiping Krsna. Why you do not worship Rama?" Rama and Krsna, there is no difference. But anyone has got his liking. Just like Hanuman has liking to worship Lord Ramacandra, and the gopis had the liking to worship Krsna. That does not make any difference. It is like... Ye yatha mam prapadyante [Bg. 4.11]. Krsna, the Lord, appears in different way. Sometimes the gopis... The Krsna went away from the gopis, and the gopis were searching out Krsna. So in some place Krsna was sitting in the Visnu form. So the gopis passed through that Deity, and they did not offer much respect. "Oh, He is Visnu. All right, namaskara." Because they wanted to see Krsna. There is no difference between Krsna and Visnu, but every devotee has got some inclination, love Krsna. Ramadi-murtisu kala-niyamena tisthan [Bs. 5.39]. So therefore Krsna is all-pervading in different murtis. Therefore in the Vaisnava-sampradaya some of them, they worship Radha-Krsna, and some of them worship Sita-Rama. And some of them worship Laksmi-Narayana. Some of them worship Rukmini-Krsna. There are so many devotees. But all of them are the same, Vaisnava. All of them are the... But not demigods. Visnu. So chanting, bhakti-yoga means to chant Visnu. Sravanam kirtanam visnoh [SB 7.5.23]. And Visnu has got so many forms. So either you chant Hare Rama or you chant Hare Krsna, it is the same. There is no difference. Sometimes they first of all place "Hare Rama, Hare Rama, Rama Rama, Hare Hare." And sometimes they place "Hare Krsna, Hare Krsna, Krsna Krsna..." There is no difference. Sometimes they say, "No, it should be Hare Rama first." Sometimes they..., "No, Hare Krsna." But that is not very important, childish. Any, either you say Hare Rama or Hare Krsna, the same. So this is to be done. Tivrena bhakti-yogena.

Many people who read that Madhura rasa is highest often go around treating some devotees as superior and other devotees as inferior and , as some say, "We worship Radha Krishna. Why should we listen to devotees of Lord Rama or Nrsimha or observe their festivals?" Really wrong attitude. Srila Vrindavana Dasa Thakura has warned that only a foolish person thinks one Vaisnava to be greater and another Vaisnava to be lesser in the Caitanya Bhagavata in several places. Vaisnavas and rasas are transcendental and are beyond the ordinary mundane conceptions of higher and lower. Barging in with theoritical knowledge alone will result in many mistakes. What the gosvamis address as higher or lower is not like the material conceptions of higher and lower at all. In fact actually every devotee gains his greatest bliss in their respective constitutional positions. Knowledge of the rasa shastras has to be backed by an equal amount of spiritual realisation, or else it is very dangerous in the hands of the neophyte.

My understanding from Hadai Nityananda Dasa's writings and the talks I personally had with him goes as follows : Therefore the only right thing for a conditioned soul like me to do is keep an open mind and not trouble myself too much over these matters -- anyway it is all thought by the material mind in terms of material experience and as Bhaktisiddhanta Sarasvati Prabhupada says, "The materialistic demeanor cannot possibly stretch to the transcendental autocrat." So why try to understand what is currently impossible to understand? As a matter of fact, Siddhanta Sarasvati said that reading these topics is for those who have chanted 64 rounds for 10-15 years -- the statistic may be one thing, but the meaning is that it must be accompanied by the stamp of spiritual realisation. Otherwise the results are more often than not, catastrophic, as is seen by the apasampradayas.

Everything is there in the names of Nityananda, Gauranga and Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare and everything will eventually be revealed at the right time. One must be patient and humble. This is my understanding which I got from your talks. Of course, it is plainly obvious that you have discussed these things for the benefit of fallen souls like myself. Thank you so much and I pray that I continue to keep receiving your mercy.

Aspiring to be your servant,

Srinath

Post Author: Srinath Date: 2008-06-02 07:44:02

Respected Swamiji and Vaisnavas,

Nityananda Gauranga Hare Krishna! Sorry about the bug that happened at the last paragraph in my last reply. I had forgotten to finish it. What I meant was that for the conditioned soul at my level it is enough to concentrate on chanting for the time being. There really is nothing taboo or wrong about the reading and discussing topics on rasas provided one is sufficiently advanced enough and if one can stop making too many speculations from what one hears or reads.

We really deal with two problems. On one hand are those who indulge in unwanton and indiscriminate reading and end up like the sahajiyas. In the other case it is the other extreme. A neophyte in devotion has this bad tendency to judge everybody on the basis of one's own experience. At this stage one expects everyone to go the way one goes. If something is forbidden for oneself at one stage, then the neophyte goes so far to consider that this is the highest rule of siddhanta for everyone and for all time. I have seen this crop up quite often in the mantraraja chanting issues. The neophyte has no power to distinguish between what is naimittika (occasional) and what is nitya (eternal) dharmas (see Jaiva Dharmas).

For eg. Some newly manufactured modern day apasampradayis claim that there is no need to go to other acaryas for siksha (which comes from institutionalism) or diksha (spoken by the Kartabhajas and ritviks -- see the book on apasampradayis in Nitaai Veda). Without being adequately disciplined by a spiritual master, the neophyte has a danger to go on his own track and do anything to support his own views -- indeed all the apasampradayas can be said to fall in these two categories.

This second tendency is based on the fact that a neophyte thinks all others are neophytes or lower (Mr. Frog in the well philosophy). Morever the person may not have any proper knowledge of the sastras to make things worse and it is unfortunate as now a situation is coming about where if one says even a little information about Radha Krishna lila, etc. immediately that person is branded 'sahajiya' -- even if he is a pure devotee. Gour Govinda Swami says that we have no power to identify a sadhu ourselves

Devotee: How does one recognize a sadhu?

Gour Govinda Swami: Cry before Krishna. Only He can help you to find a sadhu. You can’t recognize a sadhu. You have no vision to see the sadhu. If you try by yourself to recognize sadhu, then you will be cheated. If you are serious, then cry before Him. “O Krishna! I am your servant!” This is not an external cry. It is internal. Then Krishna, who is in your heart, will see that you are crying and he will help you. He will make arrangement for you to meet such a sadhu. That is the arrangement of Krishna. When you meet such a person you will feel some spontaneous attraction from the core of your heart. That attraction is the proof. If you are really crying for it then Krishna can make an arrangement. It is impossible for you, but nothing is impossible for Krishna.

Certainly we can see that this is badly needed. It has become like a meaningless taboo or superstition not to talk about these topics, like various social misconceptions. People may end up committing offences to great devotees by this and ruin their future. This will ultimately lead to rejecting the devotional movement as science rejected religion.

In other words, one should be properly educated on all these matters. It is not a taboo or a sin to discuss the rasa shastras, but also there is a limit to how much one should know based on one's development. Only the pure devotee is entitled to enter this ocean without restriction. But we should have some knowledge of these matters and also how NOT to misuse it. Ultimately this is the job of the bonafide spiritual master. So let us all surrender to the lotus feet of the guru and have faith in his words! Haribol Gaura Premanande!

This is what I wanted to mention in the last reply, but I accidentally sent it off without writing and I felt it gives an impression like I'm saying, "Don't read or talk about rasas. Only chant" Please forgive me for that mistake. Some things are for conditioned souls and some things are at a higher level. In my case, I have had some bad misunderstandings myself as far as these topics are concerned and so I am very wary of reading them. This has further been influenced by the environment around me. So I felt that I should stick to chanting. However if you say that I can hear, than I have no objection. But only that I should hear from the right source, right?

Aspiring to be your servant,

Srinath

Post Author: Ishana Thakura dasa Date: 2008-06-04 06:56:51

Nityananda Gauranga Hare Krsna

Thank you so much for your answers. Nityananda! Gauranga! Devotees are just like kalpa-vrksa, desire trees! All glories to assembled devotees!

Srinath Prabhuji quoted from Srilla Prabhupada's commentary:

"advaitam acyutam anadim ananta-rupam [Bs. 5.33]. So Rama, Nrsimha, Varaha, Krsna, Kapiladeva, Balarama -- there are so many forms. So any one of Them, whichever you like... Everyone is... Just like Hanuman. He liked Ramacandra forms, and Arjuna liked Krsna's form. But there is no difference between Rama and Krsna. Ramadi-murtisu kala-niyamena tisthan nanavataram akarod bhuvanesu kintu [Bs. 5.39]."

This is of great importance for us, devotees who are trying to chant Nitaai and Gaura Naam.( I am hoping this is not off-topic, Srinath Prabhuji quoted and that inspired me to speak a little about Nitaai and Gaura Naam).

advaitam acyutam anadim ananta-rupam [Bs. 5.33]. Lord have so many forms and so many Names. Anadim means without end, unlimited. Srilla Prabhupada is explaining here that there are so many forms and that there is no difference between Them. Similar, there are unlimited Names of Lord and such Names are not different from Him.

So, if we understand this we will also realize that chanting Nityananda and Gauranga is natural process, it is cry of the soul, highest process in this age. Parama karuna pahu dui-jana nitaaai-gauracandra. Lord Nityananda and Lord Gauranga Mahaprabhu mercifully appeared in this age to save us and give us highest gift - pure love. Therefore what we can do but cry out Nityananda! Gauranga! and then chant Hare Krsna for Their pleasure. There are unlimited Forms and Names of Lord, but we may conclude that Holy Names of Nityananda and Gauranga are most merciful Names. Foolish persons think that this process is not autortised, but they do not understand real nature of Lord - that He and His Name are not different.

Lord Gauranga Mahaprabhu appeared as hidden, most confidential avatara. He is avatari, but he appeared in form of devotee? He is Lord Krsna with bhava of Srimati Radharani? So confidential, so rare. Similar, glories of chanting His Own Name - Gauranga, are very well hidden, confidential. This is same logic,transcendental logic. And more of that - glories of Nitaai Naam are top most hidden mystery of all times. heno nitaai bine bhai radha-krsna paite nai. Without Nitaai it is very hard to approach Sri Sri Radha-Krsna. Withouth Nitaai Naam it is very hard to become fully absorb in Hare Krsna mantra.

All rasas and mellows are within Names of Nityananda and Gauranga. Lord Nitaai is same Balarama and Lord Gauranga is Sri Sri Radha-Krsna combined in most mercifull form of Gaurasundara. When we are chanting Nityananda we are actually worsiping Lord Balarama because there is no difference. Balarama hoilo nitaai. And when we are chanting Gauranga, Gauranga we are worshiping Sri Sri Radha Krsna.Vrajendra-nandanayei saci-suta hoilo sei. Whole spiritual world, Forms, Pastimes, Associates,everything is within Nitaai and Gaura Naam. It is easy to understand and such realisation is highest knowledge of all time.

Regarding topic about rasas:

Highest philosophy is acintya-bhedaabheda tattva. That is doctrine of Sri Krsna Caitanya Mahaprabhu, and highest explanation of all relevant topics. From "subjective" point of view highest rasa is "natural, eternal position of soul". So, if someone is servant in dasya-rasa, or sakhya rasa, it is highest rasa for that person. It is absolute subjective reality based on pure love.

From other side, from absolute point of view we may understand that highest rasa is conjugal, madhurya-rasa. So in the same time person situated in dasya or vatsalya-rasa may know - yes madhurya is highest, but my relationship with Lord is also highest! That is acintya-bhedaabheda tatva. It is simply that Lord enjoys in different ways, unlimited ways and we are meant for different purposess. We may not foolisly said - head is more important then stomack or hearth, no, they are all important and together they are forming body. All rasas are part of ultimate madhurya-rasa, and if we are looking from that perspective, we may say that all rasas are indirectly actually part of that rasa. Birds are singing about Radha and Krsna is instantly thinking about Her. Without mother Yashoda, or mother Kirtida how it will be possible for Krsna to sneak at night in "fear" to see Radha. This is variety of relations and it is unlimited variety in spiritual world, but ultimately it's only purpose is to give pleasure to Sri Sri Radha-Krsna. So every rasa, every devotee, possess unique, absolute sweet position and playing unique role in devotion.

All glories to Swami Gaurangapada! Nityananda! Gauranga! Hare Krsna!

Fool 'smi, Igor


Don't jump over Prabhupada...

Post Author: Bhakta Matus Date: 2008-06-03 15:10:46

Dear Swami Gaurangapada, Dear Devotees
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have already few times heard a statement "Don't jump over Prabhupada", which is supposed to be existent among the modern devotees. In my case i came across it in connection to reading and deepening one's knowledge and attachment to the writings and teachings of our previous acharyas, especially those of Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada and Shrila Bhaktivinoda Thakura. According to my understanding of the mentality of the devotees who use this term, i can conclude that it means in other words: "First try to read, understand and implement the instructions of Shrila Prabhupada before You do the same with the books and vani of other predecessor acharyas." Which also would mean, that if for example Shrila Bhaktisiddhanta Saraswati Thakura Prabhupada did some things differently, the way Shrila Bhaktivedanta Swami Prabhupada did, is more important.

So my question is: To what extent the necessity is there to first approach the vani and books of Shrila Prabhupada before the of the other predecessor acharyas? What about the shastric evidence on this issue? How to correctly understand the meaning of "Don't jump over Prabhupada"?

Thank You very much

Yours,
Matus


Did God Create Evil?

Post Author: Swami Date: 2008-05-31 10:28:31

Did God create evil?

Nityaananda! Gauraanga! Hare Krishna! In the ultimate sense, God is the final source of everything we see in His spiritual and material creations. But the actual reason why evil exists in this material world is us, the conditioned spirit souls in this material world. We desired evil when we wanted to enjoy separate from God. And God created it to fulfill this desire of ours.

Now one may ask, why did God fulfill this desire of ours if it was evil? He knew it would create tremendous suffering for us. The answer is simple: He knew that unless we experience the suffering and reactions of our original evil desire, we will never desire to go back to Him and become free from all suffering forever. If the prison is more comfortable and free from suffering than the main city, then people will deliberate do more evil and commit crimes to go to the prison. The prison needs to give us the punishment and reactions for our evil desires in order to make us law-abiding citizens again.

Thus, our original desire to enjoy separate from our Father (God) and try to become an imitation God, is the root cause for all the evil in this material world. There is no evil in the spiritual world (3/4th of God's creation) where all the souls are law-abiding citizens in love with God.

Daaso'smi, Swami Gaurangapada.


Spiritual master, initiation and reactions

Post Author: Ishana Thakura dasa Date: 2008-06-11 10:14:37

Nityananda Gauranga Hare Krsna

In Hari-nama-cintamani it is said:

sraddha-hine peye nama aparadhe mare
sange sange guruke abhakta shighra kare

"If a faithless unqualified person gets initiated into the chanting of Krishna's Name, then surely he or she will engage in nama-aparadha and be destroyed. Along with his or her own degradation, the disciple will also convert the Guru also into a non-devotee because the Guru gave the Name is the first place and thus is the cause for the offenses of the disciple."

So aspirant may be very troubled with this description. Sincere student will hesitate....I am surely unqualified person to get initiated into the chanting of Krshna's Name, and surely I do not want to harm my Gurudeva!

So questions are:

1. Is spiritual master protected from such reaction if his students/disciples are chanting Nityananda and Gauranga Names?

2. Does this description means that for many persons it is better to stay un-innitiated, because according to this verse it will save them and guru from disaster.

3. How we may properly understand that in various lineages/vaisnava communities initiations are widely given. We can practically see that many persons come, many are go away, and only few are staying fixed and determined to practice bhakti-yoga for whole life. Is there some possible danger for taking/giving initiations widely and easily to almost everyone or it is manifestation of audarya, mercy?

Nityananda Gauranga Hare Krsna

Post Author: Swami Date: 2008-06-11 14:42:07
1. Is spiritual master protected from such reaction if his students/disciples are chanting Nityananda and Gauranga Names?

Certainly, that is the whole point. Both Guru and Disciple are protected by chanting Nityaananda Gauraanga Naama along with the Hare Krishna Mahaamantra. Naamaparaadhaan sakalam vinaashya...

2. Does this description means that for many persons it is better to stay un-innitiated, because according to this verse it will save them and guru from disaster.

No, it means that it will become easier for the Guru to give initiation and the Disciple to accept initiation if both of them are chanting the Nityaananda and Gauraanga Mantraraajas along with the Hare Krishna Mahaamnatra. Remaning uninitiated in not the solution.

3. How we may properly understand that in various lineages/vaisnava communities initiations are widely given. We can practically see that many persons come, many are go away, and only few are staying fixed and determined to practice bhakti-yoga for whole life. Is there some possible danger for taking/giving initiations widely and easily to almost everyone or it is manifestation of audarya, mercy?

Yes, it is described that the Guru should not accept two many (excessive number of) disciples unless he or she is very advanced. But by causeless mercy of Nityaananda Gauraanga Naama, the Guru can make his disciples very quickly qualified to chant the Hare Krishna Mahaamantra offenselessly. Nityaananda Gauraanga Naama are especially very helpful when the practicing devotees gets attacked by Maya or illusion. Those who chant only the Hare Krishna Mahaamantra may have an easier tendency to easily give up the process and become fully overwhelmed by Maya due to the stringent nature of the ten offenses in the chanting of the Hare Krishna Mahaamantra.

But Lord Nityaananda's Name is the unbelievably maganimous and surprisingly protects the devotee from fully falling down even at the lowest stage in one's spiritual practice. Lords Nitaai Gaura are exceptionally merciful and have come to protect us even during our most fallen abominable condition in life. They don't give up hope on us so easily since They have no conditions. They always give us hope in the most hopeless situation. They are our hope against all hope.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-06-12 14:17:07
Nityananda Gauranga Hare Krishna!

Dear Gurudeva, Bhakta Igor and devotees, please accept my humble obeisances.

Bhakta Igor I came across a very interesting conversation between a devotee and Srila Sridhar Maharaja about the eternal relationship between guru and disciple…

Devotee: We are often told, regarding the guru and the disciple, that if the disciple is not successful in becoming a completely pure devotee in this life, then the guru will return by taking another birth. But does the guru personally take another birth?

Srila Sridhar Maharaj: The relationship must continue. Whether that particular soul who was delegated as the guru in his previous life will personally come — whether he will again be sent or not — there is no guarantee: but in any case the disciple will maintain his awareness of that higher connection. He will recognize it just as it was in former stages, although it may be in a different form. It will not be unknown to him. And he will also perceive that, “I am not unknown to my master.” But the guru’s external form may not be similar.

Suppose a disciple takes his next birth in a particular country or a particular sect: the guru may also appear in a particular country or a particular sect, but that the disciple will again come in exactly the same position as before, that may not be. And that the guru will also come as he did previously — in that fixed position — that may also not be. But they will be able to recognize one another. The guru will know about the disciple’s previous life, and the disciple will also think, “He knows everything about me.” With such broadness of vision we are to look at our Guru Maharaj. So guru-tattva means that it is saksad-dharitvena: not only the person, but the person plus something more. And that arrangement is made by the Lord or His svarupa-sakti. But whatever the external circumstance, there will be no disturbance regarding the path for the disciple.

Devotee: I don’t know if this is correct, but I have heard it said that if the disciple is not spiritually successful, then the guru may not return back to Godhead, but may remain in this brahmanda (universe)… He may not return to Krishna until the disciple can also go.

Srila Sridhar Maharaj: If that is the case, then no guru can ever return to Krishna at any time, because the continuation of the disciples will go on — so he will have no final result at any time in his life! But we cannot think that it is so. Sometimes he may be deputed himself, or others also may be deputed in that case. But the inner instruction and inner feeling and paraphernalia will be such that, in any case, the disciples will have no trouble: the officer may change, but the function will go on smoothly. So the guru may return as the nama-guru, the mantra-guru, or the sannyas-guru. They are all gurus, but we must recognize something similar in them, thus we are given the statement about the ontological aspect of guru — saksad-dharitvena samasta: “I Myself appear as the guru, who is simultaneously and inconceivably one with and different from Myself.”

Krishna says, acaryam mam vijaniyat: “You should look there for Me. I am there. I am your Guru. With My different types of sakti, by the jivas’ recruitment, or by any other way, it is My function to take you up to a different place. In every case I am there: I am there in My madhura rasa sakti, sakhya rasa sakti, vatsalya rasa sakti, dasya rasa sakti, and in a general way also.” Sometimes one may be recruited by the Ramanuja sampradaya and then be converted to join the Krishna sampradaya, the Gaudiya sampradaya. That is also possible. We are to remember the eternal link.

Devotee: So if someone says that the guru himself will personally come back, that is a mundane conception — a wrong conception?

Srila Sridhar Maharaj: Yes. The main thread is there, but it will not always appear in the same form. Although to the beginners one may say, “He will come back,” ultimately we find that a disciple may even be transferred into another section, and then another section, so that he may gradually reach his destination. According to the unfolding of his inner necessity, this “departmental change” may occur. And he will always perceive his own guru in newer and newer ways: at first sight he perceived his guru to be of one type, then again, with progress, he will see the same guru in another way, and thereafter another new characteristic will be found in his gurudeva. The disciple will feel: “I could not detect so much in my guru in the beginning — I saw him in one particular way — but now I find that he is something more, and then he is still more.” In this way there is divine enfoldment [evolution or development] .

In this world there is [evolution], and in the higher domain also, there is [evolution]. So avesa: the guru is something like saktyavesa. There is the “chance contingency” saktyavesa — who is deputed according to a particular time, place, or circumstance — and there is also the permanent saktyavesa. But in all cases — according to the necessity of the situation and by the divine dispensation of the Lord — the disciple will be connected, and he won’t feel any distrust: it is the presence within. He will quench the thirst for the full progress of his heart, there will be divine enfoldment [progress] within his heart, and again he will begin a new thirst. And that new thirst will be quenched by whom? By his guru. It will be quenched by his guru and he won’t have any feeling of unscrupulousness or anything else. As his internal thirst is being satisfied, he will feel, “Here is my gurudeva.”

Wherever there is enfoldment [development], gradual enfoldment [progress] — and full attention given to that — then we can understand that, from the upper side, there is guru. Gurudeva is my guide, and as I progress, guidance of different types will be necessary for me — always new guidance. My progress will take me into different places, and there a new type of guidance — a new life — will again come. In this way, dynamic life is going on, and the main thread is there: raso vai sah — the pure rasa, pure ecstasy. And my inner heart will approve: “Yes, I want this! This is my fate! This is my fortune!” Otherwise, if any madhyama-adhikari is appointed as guru and has so many disciples — and if he is to come back again and again — then he could never enter into nitya-lila! That cannot be so. In any case, whoever is connected with a genuine guru will be satisfied, because the Lord is present there.

So acaryam mam vijaniyat is not in name only — it has a very specific purpose:

acaryam mam vijaniyan / navamanyeta karhicit
na martya-buddhyasuyet a / sarva-deva-mayo guruh

Krishna says: “Don’t try to limit the acarya! If you achieve a high position, will you then think that you have surpassed that acarya through whom you received your initial instruction in spiritual life? No. Don’t think that there is less in him (navamanyeta). Don’t consider him to be of lower position — I Myself am there! I was there in your primary teacher, I was there in your college-level teacher, and I am there in your postgraduate professor too. So navamanyeta: don’t only judge the external appearance. I Myself am your guide in different forms. It is I!”

The acarya has more spacious characteristics than that of the ordinary, general Vaishnava (sarva-deva- mayo guruh). Krishna says: “For you, I am there. I am backing so many acaryas. There are so many acaryas, and I am working through them. The acaryas are like helmsmen in so many different boats, and I am the favorable wind helping those boats to make progress (mayanukulena nabhasvateritam) . So don’t limit the acarya. Try to see him on the same level as Me.”

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Ishana Thakura dasa Date: 2008-06-12 16:22:15

Dear Hadai Nityananda Prabhu das,

thank you so much for posting this conversation about Guru tatva. I found many answers to my questions in it. It is so nice to hear that guru-tatva is dinamic, not static and words of Srilla Sridhara Maharaja is simply wonderfull. Thank you for helping me in my spiritual searching and journey.

Hoping to be able to eternaly learn and serve vaisnavas like you,

Your's Bh Igor


Doubts on Bhaktisiddhanta Video authenticity

Post Author: Srinath Date: 2008-06-12 05:11:28

Respected Swamiji and all Vaisnavas,

Nityananda! Gauranga! Hare Krishna!

Jaya Visnupada Srila Prabhupada!

Jaya Swami Gaurangpada!

All glories to the guru parampara!

All glories to the Vaisnavas!

First please forgive me if I have committed an offense of any sort. Once again I ask you to forgive me and not hold any misigivings with me but please answer my doubts. I have no intention to challenge. But at the same time you must clear the demon of doubt and misgiving that has always been with me because I personally try to seek only the perfect things as far as devotion is concerned and I have had a habit of going to great pains to verify the authenticity of just about anything related to spiritual science.

Recently I found an old video of Bhaktisiddhanta Sarasvati where he points to a book in the Caitanya Matha lasting for 32 seconds. While it is certainly Srila Bhaktisiddhanta Sarasvati Prabhupada in the video, I doubt the authenticity of the video. For several reasons I feel that the video has been made with computer graphics based on an older picture of Siddhanta Sarasvati. It is claimed that the video is 80 years old but Siddhanta Sarasvati's photo was taken sometime in the 1930s not the 1920s because he appears much older.

Some people have denied that it is Bhaktisiddhanta Sarasvati in the video. They are certainly wrong, it is him. But it is CG rendered by using a photograph of his. Perhaps it gives us a very good feeling as to how he would have been while he was personally present and active on this planet

I pray that I have not committed an offense.

Note : Please forgive me as the video contains some very cocky humour. Respected Swamiji and vaisnavas, I personally request you not to have this posted until the truth has been verified and original the analysis videos have been seen fully.

Here is the link to the video http://www.youtube.com/watch?v=hYE9sWzXwWU

And a video analysis conducted quite recently in 2007 to verify the authenticity

Part 1 :

http://www.youtube.com/watch?v=Y3QEFdaFwfI

Part 2 of the analysis video

http://www.youtube.com/watch?v=wdmV3dEKpbE

After seeing this I had misgivings myself because it seemed quite convincing.

Well I am not sure when or who released the biography, but modern technology has come very very far. These days the external eye cannot distinguish between rendering and CG. A frame by frame analysis has been done on the video, so please bear with me

The Siddhanta Sarasvati in the video and the acarya in the photo are exactly identical, but the proportions of their face do not match. In the photo his face is larger than in the video. With editing software one can change the proportion

Old films wear down with age and acquire certain irregularities in their structure which gives the impression of the old day black and white technology. But in a 32 second video of over 700-800 films, no two frames can wear down in the exact same manner.

These days there are software algorithms that can generate patterns to mimic the irregularities in old films. The trick is seen when ever the video shifts from one scene to another, where the programmer has to reinvoke the function, causing the same sequence of algorithms to repeat. Maybe 3-4 frames can age in the same way, but 5-6 pairs of identical wear is impossible that too in every possible scene shift.

Not only that, the video also shows an elliptical border or a halo where only the central portion is clear surrounded by blackness. Irregular spread of lighting cannot be taken as the cause as by no means can such a perfect boundary be generated. This effect can be mimicked with software

Further the caitanya Math building imagery is not 70 years old, it has been taken in 2006 because its background remains unchanged for 70-80 years (??)

Morever the scene where he raises his hand is repeated twice before he points to a book. The two frames can be superimposed over each other because they have identical hand and mouth movements. Further the same software irregularities can be seen indicating copy pasting.

Aspiring to be your servant

Maha Mudho'smi,

Srinath

Post Author: Swami Date: 2008-06-12 08:46:59
Dear Srinath, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! In this specific case, I personally have faith in BV Giri Maharaja who made the documentary with a lot of hard work research for many years and found and included this small video clip. I am almost sure that he would not fabricate this video because he has a general disllike for untruths. You can write to him for the exact details and also hear his detailed explanation on how and where he found the video before coming to a final decision. You can contact him via the devavision website. It is better to hear both sides. You are free to decide yourself either way. Since it is a very small clip with no audio, it is not such a big thing whether it is accepted or not. The whole jist is that we accept the teachings of Shrila Bhaktisiddhanta Sarasvati Prabhupada and become his true followers.

Daaso'smi, Swami Gaurangapada.

Post Author: Damodara Svarupa Dasa Date: 2008-06-12 12:08:32

Nityananda, Gauranga, Hare Krishna.

>>Since it is a very small clip with no audio, it is not such a big thing whether it is accepted or not.<<
Well in fact, it is important, if not only for the credibility of the people, known for ‘disliking untruths’, who made it. The video fragment shows how it could have been in the past, and in this way it has an educational value. But letting other people believe it is an authentic fragment is quite a different piece of pie.

Damodara Svarupa dasa

Post Author: Swami Date: 2008-06-12 13:29:52
Dear Damodara Svarupa dasa, Nityaananda! Gauraanga! Hare Krishna!

Well in fact, it is important, if not only for the credibility of the people, known for ‘disliking untruths’, who made it.

That is why I am suggesting that one should hear the explanation of BV Giri Maharaja before coming to a conclusion. His Holiness Swami BG Narasingha is his Gurudeva, under whose direction this documentary was made, and I don't think he would ever allow or approve or authorize the fabrication of this video as it is being claimed by others.

Daaso'smi, Swami Gaurangapada.


Initiation + lifetimes to reach the pure name

Post Author: Srinath Date: 2008-06-12 10:20:33

Respected Swamiji and Vaisnavas,

Nityaananda Gauraanga Hare Krishna!

All glories to the guru parampara!

Please accept my respectful obeisances. I had read somewhere that Bhaktisiddhanta Sarasvati where he said that those who chant Hare Krishna offensively need to take one more life where they chant with namabhasa (glimpse of the pure name) and in the life after that they chant the holy names and reach full perfection. Is this a fact?

But since we have accepted chanting of the mantrarajas, how different does that make our situation?

The other topic is on initiation. Mahaprabhu said that initiation was not necessary for chanting the names of the Lord? What is the difference between those who chant without receiving diksha and those who chant after receiving diksha?

When a person receives diksha one chants various gayatri mantras and in the Brahma Samhita Bhaktisiddhanta Sarasvati says that they indicate Radha Krishna in the madhura rasa. But we do not know what our svarupa is. So where do those mantras take us.

First initiation is harinama initiation and second initiation is mantra initiation. Is it true that mantra initiation was not given before Bhaktisiddhanta Sarasvati? Why is second initiation given?

My apologies for the last post. I feel I have committed a grave offense. Henceforth I will never pursue such topics as you have made me realise that it is as futile as trying to catch the sky or tell stories to dead bodies. I will not make any more issues out of non-existent matters. Please forgive me this time. I am falling at all your feet.

My apologies,

Worthless Rascal 'smi,

Srinath

Post Author: Swami Date: 2008-06-12 14:33:10
Dear Srinath, Nityaananda! Gauraanga! Hare Krishna! Pranaams.

But since we have accepted chanting of the mantrarajas, how different does that make our situation?

The ever-offensless Nityaananda Gauraanga Naama certainly do make it a lot easier to attain the offenseless chanting stage of Shuddha Naama in this very life itself if we chant an adequate qualitative quantity of these Names along with the Hare Krishna Mahaamantra.

The other topic is on initiation. Mahaprabhu said that initiation was not necessary for chanting the names of the Lord? What is the difference between those who chant without receiving diksha and those who chant after receiving diksha?

Initiation is not necessary for chanting the Holy Names. But initiation from a Guru who has realized the truths of the Name greatly speedens up the process of success in our Naama Bhajana because we receive the shelter and backing of the whole Guru Parampara via the medium of our own Guru.

When a person receives diksha one chants various gayatri mantras and in the Brahma Samhita Bhaktisiddhanta Sarasvati says that they indicate Radha Krishna in the madhura rasa. But we do not know what our svarupa is. So where do those mantras take us.

They awaken our dormant svarupa and impart us the required knowledge.

First initiation is harinama initiation and second initiation is mantra initiation. Is it true that mantra initiation was not given before Bhaktisiddhanta Sarasvati? Why is second initiation given?

That is no true. Previously Diksha meant the second Mantra initiation since Naama chanting can began without initiation also. For example, Lord Gaura received Diksha in the ten-syllable Gopala Mantra from Shrila Ishvara Puripada.

My apologies for the last post. I feel I have committed a grave offense.

Absolutely not Srinath. All your points were valid and we welcome such constructive discussions which lead us to the truth.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-06-12 19:36:30
Nityananda Gauranga Hare Krishna!

Dear Gurudeva, Bhakta Srinath and devotees, please accept my respectful obeisances. All glories to Sri Guru and Gauranga.

Sri Krishna Himself is very explicit about the fate of the unsuccessful yogi in the bhagavad gita:

ayatih sraddhayopeto
yogac calita-manasah
aprapya yoga-samsiddhim
kam gatim krsna gacchati

"What is the destination of the man of faith who does not persevere, who in the beginning takes to the process of self-realization but who later desists due to worldly-mindedness and thus does not attain perfection in mysticism?" (Bg. 6.37) In other words, he is asking what becomes of the unsuccessful yogi, or the person who attempts to perform yoga but somehow desists and does not succeed. It is something like a student who does not get his degree because he drops out of school. Elsewhere in the Gita, Sri Krsna points out to Arjuna that out of many men, few strive for perfection, and out of those who strive for perfection, only a few succeed. So Arjuna is inquiring after the vast number of failures. Even if a man has faith and strives for perfection in the yoga system, Arjuna points out that he may not attain this perfection due to "worldly-mindedness."

kaccin nobhaya-vibhrastas
chinnabhram iva nasyati
apratistho maha-baho
vimudho brahmanah pathi

"O mighty-armed Krsna," Arjuna continues, "does not such a man, being deviated from the path of Transcendence, perish like a riven cloud, with no position in any sphere?" (Bg. 6.38) When a cloud is torn apart by the wind, it does not mend back together again.

etan me samsayam krsna
chettum arhasy asesatah
tvad-anyah samsayasyasya
chetta na hy upapadyate

"This is my doubt, O Krsna, and I ask You to dispel it completely. But for Yourself, no one is to be found who can destroy this doubt." (Bg. 6.39) Arjuna is asking this question about the fate of the unsuccessful yogi so that in the future people would not be discouraged. By a yogi, Arjuna is referring to the hatha-yogi, jnana-yogi and bhakti-yogi; it is not that meditation is the only form of yoga. The meditator, the philosopher and the devotee are all to be considered yogis. Arjuna is questioning for all those who are attempting to become successful transcendentalists. And how does Sri Krsna answer him?

sri-bhagavan uvaca
partha naiveha namutra
vinasas tasya vidyate
na hi kalyana-krt kascid
durgatim tata gacchati

Here, as in many other places throughout the Gita, Sri Krsna is referred to as Bhagavan. This is another of the Lord’s innumerable names. Bhagavan indicates that Krsna is the proprietor of six opulences: He possesses all beauty, all wealth, all power, all fame, all knowledge and all renunciation. Living entities partake of these opulences in finite degrees. One may be famous in a family, in a town, in a country or on one planet, but no one is famous throughout the creation, as is Sri Krsna. The leaders of the world may be famous for a few years only, but Lord Sri Krsna appeared five thousand years ago and is still being worshiped. So one who possesses all six of these opulences in completeness is considered to be God. In Bhagavad-gita Krsna speaks to Arjuna as the Supreme Personality of Godhead, and as such it is to be understood that He has complete knowledge. Bhagavad-gita was imparted to the sun-god and to Arjuna by Krsna, but nowhere is it mentioned that Bhagavad-gita was imparted to Krsna. Why? Complete knowledge means that He knows everything that is to be known. This is an attribute of God alone. Being that Krsna knows everything, Arjuna is putting this question to Him about the fate of the unsuccessful yogi. There is no possibility for Arjuna to research the truth. He simply has to receive the truth from the complete source, and this is the system of disciplic succession. Krsna is complete, and the knowledge that comes from Krsna is also complete. If Arjuna receives this complete knowledge and we receive it from Arjuna as it was spoken to him, then we also receive complete knowledge. And what is this knowledge? "The Blessed Lord said: Son of Prtha, a transcendentalist engaged in auspicious activities does not meet with destruction either in this world or in the spiritual world; one who does good, My friend, is never overcome by evil." (Bg. 6.40) Here Krsna indicates that the very striving for yoga perfection is a most auspicious attempt. When one attempts something so auspicious, he is never degraded.

Actually Arjuna is asking a very appropriate and intelligent question. It is not unusual for one to fall down from the platform of devotional service. Sometimes a neophyte devotee does not keep the rules and regulations. Sometimes he yields to intoxication or is trapped by some feminine attractions. These are impediments on the path of yoga perfection. But Sri Krsna gives an encouraging answer, for He tells Arjuna that even if one sincerely cultivates only one-percent worth of spiritual knowledge, he will never fall down into the material whirlpool. That is due to the sincerity of his effort. It should always be understood that we are weak and that the material energy is very strong. To adopt spiritual life is more or less to declare war against the material energy. The material energy is trying to entrap the conditioned soul as much as possible, and when the conditioned soul tries to get out of her clutches by spiritual advancement of knowledge, material nature becomes more stringent and vigorous in her efforts to test how much the aspiring spiritualist is sincere. The material energy, or maya, will then offer more allurements.

In this regard, there is the story of Visvamitra Muni, a great king, a ksatriya, who renounced his kingdom and took to the yoga process in order to become more spiritually advanced. At that time the meditational yoga process was possible to execute. Visvamitra Muni meditated so intently that Indra, the King of heaven, noticed him and thought, ‘ ‘This man is trying to occupy my post." The heavenly planets are also material, and there is competition—no businessman wants another businessman to exceed him. fearing that Visvamitra Muni would actually depose him, Indra sent one heavenly society girl, named Menaka, to allure him sexually. Menaka was naturally very beautiful, and she was intent on disrupting the muni’s meditations. Indeed, he became aware of her feminine presence upon hearing the sound of her bangles, and he immediately looked up from his meditation, saw her, and became captivated by her beauty. As a result, the beautiful girl Sakuntala was born by their conjugation. When Sakuntala was born, Visvamitra lamented: "Oh, I was just trying to cultivate spiritual knowledge, and again I have been entrapped." He was about to flee when Menaka brought his beautiful daughter before him and chastised him. Despite her pleading, Visvamitra resolved to leave anyway.

Thus there is every chance of failure on the yogic path; even a great sage like Visvamitra Muni can fall down due to material allurement. Although the muni fell for the time being, he again resolved to go on with the yoga process, and this should be our resolve. Krsna informs us that such failures should not be cause for despair. There is the famous proverb that "failure is the pillar of success." In the spiritual life especially, failure is not discouraging. Krsna very clearly states that even if there is failure, there is no loss either in this world or in the next. One who takes to this auspicious line of spiritual culture is never completely vanquished.

Now what actually happens to the unsuccessful spiritualist? Sri Krsna specifically explains,

prapya punya-krtam lokan
usitva sasvatih samah
sucinam srimatam gehe
yoga-bhrasto ’bhijayate
[Bg. 6.41]

athava yoginam eva
kule bhavati dhimatam
etad dhi durlabhataram
loke janma yad idrsam
[Bg. 6.42]

"The unsuccessful yogi, after many, many years of enjoyment on the planets of the pious living entities, is born into a family of righteous people, or into a family of rich aristocracy. Or he takes his birth in a family of transcendentalists who are surely great in wisdom. Verily, such a birth is rare in this world." (Bg. 6.41–42) There are many planets in the universe, and on the higher planets there are greater comforts, the duration of life is longer, and the inhabitants are more religious and godly. Since it is said that six months on earth is equal to one day on the higher planets, the unsuccessful yogi stays on these higher planets for many, many years. Vedic literatures describe their lifetimes as lasting ten thousand years. So even if one is a failure, he is promoted to these higher planets. But one cannot remain there perpetually. When the fruits or the results of one’s pious activities expire, he has to return to earth. Yet even upon returning to this planet, the unsuccessful yogi meets with fortunate circumstances, for he takes his birth in either a very rich family or a pious one.
Generally, according to the law of karma, if one enacts pious deeds, he is rewarded in the next life by birth into a very aristocratic family or into a very wealthy family, or he becomes a great scholar, or he is born very beautiful. In any case, those who sincerely begin spiritual life are guaranteed human birth in the next life—not only human birth, but birth into either a very pious or a very wealthy family. Thus one with such a good birth should understand that his fortune is due to his previous pious activities and to God’s grace. These facilities are given by the Lord, who is always willing to give us the means to attain Him. Krsna simply wants to see that we are sincere. In the Srimad-Bhagavatam it is stated that every particular person has his own duty in life, regardless of his position and regardless of his society. If, however, he gives up his prescribed duty and somehow—either out of sentiment or association or craziness or whatever—takes shelter of Krsna, and if, due to his immaturity, he falls from the devotional path, still there is no loss for him. On the other hand, if a person executes his duties perfectly but does not approach God, then what does he earn? His life is indeed without benefit. But a person who has approached Krsna is better situated, even though he may fall down from the yogic platform.

Krsna further indicates that of all good families to be born into—families of successful merchants or philosophers or meditators—the best is the family of yogis. One who takes birth in a very rich family may be misled. It is normal for a man who is given great riches to try to enjoy those riches; thus rich men’s sons often become drunkards or prostitute hunters. Similarly, one who takes birth in a pious family or in a brahminical family often becomes very puffed up and proud, thinking, "I am a brahmana; I am a pious man." There is chance of degradation in both rich and pious families, but one who takes birth in a family of yogis or of devotees has a much better chance of cultivating again that spiritual life from which he has fallen. Krsna tells Arjuna,

tatra tam buddhi-samyogam
labhate paurva-dehikam
yatate ca tato bhuyah
samsiddhau kuru-nandana

"On taking such a birth, he again revives the divine consciousness of his previous life, and he tries to make further progress in order to achieve complete success, O son of Kuru." (Bg. 6.43)

Being born in a family of those who execute yoga or devotional service, one remembers his spiritual activities executed in his previous life. Anyone who takes to Krsna consciousness seriously is not an ordinary person; he must have taken to the same process in his previous life. Why is this?

purvabhyasena tenaiva
hriyate hy avaso ’pi sah

"By virtue of the divine consciousness of his previous life, he automatically becomes attracted to the yogic principles—even without seeking them." (Bg. 6.44) In the material world, we have experience that we do not carry our assets from one life to another. I may have millions of dollars in the bank, but as soon as my body is finished, my bank balance is also. At death, the bank balance does not go with me; it remains in the bank to be enjoyed by somebody else. This is not the case with spiritual culture. Even if one enacts a very small amount on the spiritual platform, he takes that with him to his next life, and he picks up again from that point.

When one picks up this knowledge that was interrupted, he should know that he should now finish the balance and complete the yogic process. One should not take the chance of finishing up the process in another birth but should resolve to finish it in this life. We should be determined in this way: "Somehow or other in my last life, I did not finish my spiritual cultivation. Now Krsna has given me another opportunity, so let me finish it up in this life." Thus after leaving this body one will not again take birth in this material world, where birth, old age, disease and death are omnipresent, but will return to Krsna. One who takes shelter under the lotus feet of Krsna sees this material world simply as a place of danger. for one who takes to spiritual culture, this material world is actually unfit. Srila Bhaktisiddhanta Sarasvati used to say, "This place is not fit for a gentleman." Once one has approached Krsna and has attempted to make spiritual progress, Krsna, who is situated within the heart, begins to give directions. In the Gita, Sri Krsna says that for one who wants to remember Him, He gives remembrance, and for one who wants to forget Him, He allows him to forget.

-----------------------

The holy Names of Lord Nityananda and Gauranga have brought a great difference in this specific Kali Yuga because They are all-merciful. Lord Nityananda is the savior Who without considering our offences brings us to the feet of Lord Gauranga Who will accept us on Lord Nityananda’s behalf. And Lord Gauranga brings us to the feet of Radha Krishna Who will accept us on behalf of Lord Gauranga. So yes there is a great difference since there is in this Kali Yuga a unique sequence to reach the holy feet of Sri Sri Radha Gopijana-vallabha: the chanting of the Mantrarajas Nityananda and Gauranga along with the Hare Krishna Mahamantra.

-----------------------

Initiation means a direct connection to the whole line of acharyas of the Gaudiya Vaisnava Sampradaya all he way back to the Source of all sources: Sri Gauranga Krishna. Maybe from a rational point of view there is no difference but from the direct experience point of view there is a world of difference. In my case the experience of the holy Names became an indescribable deep connected experience after I took initiation of Gurudeva. Also initiation makes you more seriousness about the vows you take. When you take a vow just by yourself, or when you take a vow in front of your guru, the guru parampara and the Lord Himself, that is a way different feeling of responsibility. Maybe you can be unfaithful to yourself, but initiation builds a huge barrier to become unfaithful to the Guru or the Lord Himself. Again that is direct experience speaking and not so much theoretical consideration.

-----------------------

The Gayatri Mantras follow the same natural sequence of shelter at Lord Nityananda’s feet, Lord Gauranga’s feet and Sri Sri Radha Krishna’s feet. Our eternal svarupa will be naturally revealed as we mature in our spiritual development. In whatever rasa we are, in the spiritual world all rasas serve the madhura rasa or in other words the awareness of madhura rasa is there in all rasas.

-----------------------

Along with the Vaisnava-mantras Srila Bhaktisiddhanta Sarasvati reinstated the Brahma-Gayatri and upavita (the sacred tread) mainly to show that a Vaisnava is above the castes and can perform all the rituals normally performed only by Brahmanas. For your information: the Brahma-gayatri is Vedic, the Krishna mantras are mentioned in Caitanya-caritamrita and Brahma-samhita. The Gaura-mantras are mentioned in the Isana-samhita and the Guru- and Gaura-gayatries were introduced by Jahnava Devi, Lord Nityananda’s wife.

-----------------------

Please Srinath don’t feel by any means afraid to make mistakes in this forum. Your intentions are devotional and in the service of the Vaisnavas and the Lord. Your contributions are highly appreciated and even when you would by accident make an offence, just know you will be forgiven and we will encourage you to stand up and to move on.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Doubts on avataras

Post Author: Venkat Date: 2008-06-17 06:54:24

Nityanaanda Gauraanga Hare Krishna!

Jai Visnupada Srila Prabhupada!

Jai Swami Gaurangapada!

All glories to the Guru Sampradaya!

Respected Swamiji and all Vaishnavas,

Please accept my respectful obeisances! I have a few doubts on the avataras of the Lord and their presence in Vaikuntha.

  1. I have heard that the, Narasimha, Varaha, Matsya, Buddha, etc.etc. are lila avataras for the material world only. In the spiritual world, do they exist in the same form, or do they have the Visnu form?
  2. Does Kalki, Rsabhadeva etc fall in the same category as above?
  3. Does Rama appear many times in one day of Brahma? Because there are sages (e.g. Lomasha muni) who claim to have seen 10 or so Rama avataras?
  4. Does Caitanya Mahaprabhu come to earth immediately after Lord Krishna's descent?
  5. Do the pastimes like Rama killing Ravana happen only in the material world?
  6. Also do those pastimes like killing demons change every time Rama and Krishna appear? Or is it that they happen with Variations? Like Krishna killing Kamsa in different ways?
  7. We have heard different stories of Krishna killing Kamsa, so does this mean that the same Kamsa appears every time or a different jiva becomes Kamsa in every avatara?
  8. Regarding Sakti-avesha avataras, Srila Prabhupada writes that they are in the jiva category, but still they are addressed with the prayers to the Supreme Personality of Godhead. Why is that?
  9. Are these prayers applicable only to those qualities of the Supreme Lord which manifest and not others?
  10. Strictly speaking how is a saktyavesha avatara considered an incarnation of the Lord?
  11. Are there some qualities which cannot be found in the Sakti-avesha avataras?
  12. What is exactly meant by the statement, "The Lord's incarnations are fully complete, but differ in the qualities they manifest." Does this mean that the other avataras are capable of manifesting all the qualities but they don't or does it mean they can manifest only a part of His potency?
  13. Please clarify the meaning of Complete (purnam) in the context of the above (no.12). As in Isopanishad invocation (om purnamadhah purnamidam.....)
  14. In Pandharpur, the devotees of the Tukarama varkari sampradaya claim that Jnaneshwara is Lord Visnu and his brothers were Brahma and Siva? But Jnaneswara wrote on the Sankaracharya commentaries to Bhagavad Gita, etc and preached Advaita - vada.
  15. We know that Mahaprabhu is the incarnation mentioned in the scriptures, but is Jnaneswara an incarnation?

Please dispel our ignorance,

Venkat and Srinath

Post Author: Venkat Date: 2008-06-18 07:43:49
Nityaananda Gauraanga Hare Krishna!

I found this on Nitaai Veda.

Expansions of the Lord Gauranga Krishna
Posted by Bhakta Jan Mares at veda.harekrishna.cz

1. Introduction
2. Dashavataras
3. Purusha-avataras
4. Lila-avataras
5. Guna-avataras
6. Manvantara-avataras
7. Yuga-avataras
8. Shaktyavesha-avataras
9. Recognizing the real Avatara
10. Chart of All Expansions

1. Introduction

Lord Gauranga explained to Sanatana Gosvami that the expansions of Lord Krishna who come to the material creation are called avataras. The word 'avatara' means 'one who descends' (from Sanskrit avatarati) and in this case the word specifically refers to one who descends from the spiritual sky. In the spiritual sky there are innumerable Vaikuntha planets, and from these planets the expansions of the Supreme Personality of Godhead come into this universe.

Sometimes the word 'incarnation' (lit. 'one who entered flesh', ie. accepted a material body) is used but this word from the theological point of view does not refer to the Lord. Shrimad Bhagavatam 5.5.19 describes the body of the Lord as 'durvibhavya', materially inconceivable, since it may sometimes seem to be material or the Lord may manifest a material body for some purpose if it is required in the lila (like when He 'left His body' at the end of Dvaraka-lila). This type of body shouldn't be mistaken as a usual human body. Also, humans and other jivas cannot themselves manifest avataras (if they are endowed with specific potency, they are called saktyavesa-avataras though). Using this word for icons in internet forums, etc., is therefore incorrect. ;)

There are six kinds of incarnations: (1) the purusa-avataras, (2) the lila-avataras, (3) the guna-avataras, (4) the manvantara-avataras, (5) the yuga-avataras, and (6) the saktyavesa-avataras.

Lord Gauranga explains some of them to Sanatana Gosvami just to give him an idea of how the Lord expands and enjoys. These conclusions are also confirmed in Shrimad-Bhagavatam (1.3.26). There it is said that there is no limit to the incarnations of the Supreme Lord, just as there is no limit to the waves of the ocean.

2. Dashavataras

Q: Lord Buddha described as one of the Dasavataras and as a saktyavesa avatara. Which is correct? What kind of avatar is Lord Ramacandra?

A: Both are correct. The word "dasavatara" or "dasa-avatara" denotes not a category of avataras like yuga-, lila-, manvantara-, or other avataras but the most famous list of ten avataras (in Sanskrit "dasa" = "10"). This list is to be found e.g. in Garuda Purana 1.86.10-11 (or, according to other numbering, 2.30.37). There are other lists as well, like 25 avataras in Bhagavata Purana 1.3 but these ten are the most popular ones. They are often depicted by artists and celebrated by poets like Jayadeva Gosvami in his Dasavatara-stotra.

Saktyavesa-avataras is a category of avataras who are not visnu-tattva but jiva-tattva (jivas, or living beings, empowered for a special mission).

The system of avatara categories is quite complex and some avataras belong to more than one category. If you wish to delve into this technical topic, consult books like Chaitanya-charitamrita by Krishnadasa Kaviraja Gosvami, Laghu-bhagavatamrta by Rupa Gosvami, etc.

Dasavataras are practically all lila-avataras (some are more than that, like Krishna, who is avatari, the source of all avataras). Shri Rama is the famous lila-avatara, also listed among those 25 in Bhagavata Purana. His lila is described in the epic Ramayana.

3. Purusha Avataras and Their Expansions

Krishna first incarnates as the three purusa-avataras, namely the Maha-Vishnu or Karanodakasayi avatara, the Garbhodakasayi avatara and the Ksirodakasayi avatara. This is confirmed in the Satvata-tantra:

visnos tu trini rupani
purusakhyany atho viduh
ekam tu mahatah srastr
dvitiyam tv anda-samsthitam
trtiyam sarva-bhuta-stham
tani jnatva vimucyate

"For material creation, Lord Krishna's plenary expansion assumes three Vishnus. The first one, Maha Vishnu, creates the total material energy, known as mahat-tattva. The second, Garbhodakasayi Vishnu, enters into all the universes to create diversities in each of them. The third, Ksirodakasayi Vishnu, is diffused as the all-pervading Supersoul in all the universes and is known as Paramatma. He is present even within the atoms. Anyone who knows these three Vishnus can be liberated from material entanglement." (Satvata-tantra quoted in Bg. 7.4 purport)

Krishna is the original Personality of Godhead. His expansion is Balarama, who expands the original catur vyuha or quadruple expansions.

1) Vasudeva 2) Sankarsana 3) Pradyumna 4) Aniruddha

These original catur vyuha expansions reside in Mathura and Dvaraka. From them twenty four forms of Vishnu expand. They are named differently according to the arrangement of the conch, disc, lotus and club in Their hands. All of these twenty four forms reside in each Vaikuntha planet with the predominating Deity of that planet. From the original catur vyuha the second catur vyuha expands. In this second catur vyuha the form of Sankarsana is also called Maha Sankarsana. It is from Maha Sankarsana that Maha Vishnu becomes manifested.

KRISHNA OR GAURANGA
Original Personality of Godhead
|
BALARAMA OR NITYANANDA
First expansion
|
ORIGINAL CATUR VYUHA
Vasudeva, Sankarsana, Pradyumna, Aniruddha
|
SECOND CATUR VYUHA
Vasudeva, Sankarsana,¿ Pradyumna, Aniruddha
(each expand into three and³then another two expansions)
|
(Maha Sankarsana)
|
MAHA VISNU

1) MAHA VISNU lies on the Causal Ocean which appears in one corner of the spiritual world. He manifests the mahat tattva (or the sum total of material energy). It is into this mahat tattva that He exhales all of the seedlike universes through the pores of His skin. These seedlike universes then expand as the different material elements form coverings around them. Each of the coverings is ten times thicker than the previous covering and form a shell-like covering. When Maha Vishnu impregnates the living entities by His glance into the material nature it begins to manifest its various energies.

2) When the universes have thus developed in the womb of material nature, Maha Vishnu expands as GARBHODAKASAYI VISNU, Who enters into each universe with the living entities of that particular universe and thus activates each universe by His presence. He lies down on Ananta Sesa who lies on the Garbha ocean, which is the perspiration from the Lord's body and half fills the universe. From His navel comes a lotus bud which is the total form of the living entities' fruitive activity. The lotus grows dissipating the darkness of the universe. On top of the lotus Brahma, the first living being appears. Situated on the lotus, Brahma could not understand anything. He began entering the stem and climbed down to find its origin. Not finding anything, Brahma again returned to the top of the lotus where he heard the word ta-pa (austerity). Hearing the sound Brahma underwent penance for one thousand celestial years; (6x30x12x1000 earthly years). Being very pleased with Brahma's tapasya, the Lord manifested the Vaikuntha planets to him. Seeing Vaikuntha, Brahma became very happy and bowed to the Lord. Being very pleased with Brahma the Lord shakes his hand and reveals how to create the universe.

3) To maintain the universe Garbhodakasayi Vishnu expands as KSIRODAKASAYI VISNU, Who is the all-pervading Supersoul (Paramatma). By His entering into every atom He maintains the whole universe. His abode is Svetadvipa, an island in the ocean of milk.

Krishna's energies can also be divided into three: His energy of thinking feeling and acting. When He exhibits His thinking energy, He is the Supreme Lord; when He exhibits His feeling energy, He is Lord Vasudeva; when He exhibits His acting energy, He is Sankarsana Balarama. Without His thinking, feeling and acting, there would be no possibility of creation. Although there is no creation in the spiritual world - for there the planets are beginningless - there is creation in the material world. In either case, however, both the spiritual and material worlds are manifestations of the energy of acting, in which Krishna acts in the form of Sankarsana and Balarama.

References: SB 1.3.1-5, 2.9.4-9, 3.8.11-21, 10.46.31.

4. Lila Avataras (Pastime Avataras)

During Brahma's one day there are twenty-five Lila-avataras also known as Kalpa avataras because they appear in every Kalpa. Out of these, the incarnation of Hamsa and Mohini are not permanent, but Kapila, Dattatreya, Rsabha, Dhanvantari and Vyasa are five eternal forms, and they are more celebrated. The incarnations of the tortoise Kurma, the fish Matsya, Nara-narayana, Varaha, Hayasirsa, Prsnigarbha, and Balarama are considered to be vaibhava-avataras.

1) Catursana - The four Kumaras, sons of Lord Brahma

They appeared in the beginning of creation and are specifically empowered to distribute transcendental knowledge. They are empowered with the Lord's jnana-sakti and therefore they are also known as saktyavesa-avataras.

2) Narada Muni - The son of Lord Brahma

He is empowered with the Lord's bhakti-sakti and therefore he is also saktyavesa-avatara.

3) Varahadeva - Sukara or the Boar incarnation

The Boar incarnation appeared in two different millenniums. During the period of Svayambhuva Manu, the earthly planet remained submerged in the water of devastation, so the Lord appeared as a white boar and lifted the earth and set it properly. During the period of Caksusa Manu Lord Boar was red and He killed the demon Hiranyaksa.

4) Matsya - The Fish incarnation

He appeared to show special mercy to Satyavrata Muni. After the period of Caksusa Manu when there was a partial inundation, he also protected Satyavrata Muni (who later became Vaivasvata Manu) by keeping him safe on a boat.

5) Yajna - The son of Prajapati Ruci and Akuti

During the period of Svayambhuva Manu there was no qualified Indra. So the Lord appeared as Yajna and took that position.

6) Nara Narayana - The twin sons of King Dharma and Murti

They are partial expansions of Krishna and Arjuna. Nara and Narayana Rsis exhibited the Lord's renunciation.

7) Kapiladeva - The son of Kardama Muni and Devahuti

He explained the original (personal) Sankhya philosophy. Kapiladeva exhibited the Lord's transcendental knowledge.

8) Dattatreya - The son of Atri Muni and Anasuya

He is a combined incarnation of Lord Vishnu, Brahma and Siva. He spoke on the subject of transcendence to Alarka, Prahlada, Yadu, etc.

9) Hayasirsa - Lord Hayagriva

At the end of the millennium ignorance personified took the form of a demon, stole the Vedas and took them to the planet Rasatala. At that time the Lord, at the request of Brahma, retrieved them after assuming the form of a horse.

10) Hamsa - The Swan incarnation

Due to bewilderment, Brahma, could not answer some questions put forward by his sons. At that time the Lord appeared as a swan and answered the questions.

11) Prsnigarbha - The incarnation who appeared before Dhruva

He created the planet known as Dhruvaloka for the habitation of Dhruva Maharaja.

12) Rsabha - The son of King Nabhi and Merudevi

His oldest son was Bharata Maharaja of which the earth was named after as Bharat-varsa. He instructed his sons to follow the path of perfection by tapasya (asceticism).

13) Prthu - The incarnation of the Lord's ruling force

Due to the demonic nature of King Vena, the sages killed him by a curse. They prayed for the Lord to appear and churned the two arms of the dead body according to a specific method and the Lord appeared as Prthu.

14) Nrsimhadeva - The half-man half-lion incarnation

He appeared to protect Prahlada by killing his demoniac father Hiranyakasipu.

15) Kurma - The Tortoise incarnation

He appeared to become the resting place of the Mandara Hill, used as a churning rod by the demons and demigods to produce nectar.

16) Dhanvantari - The father of Ayurveda

He appeared from the ocean of milk with the pot of nectar.

17) Mohini - The Lord's form of a beautiful woman

The Lord tricked the demons by appearing in the form of a beautiful woman and asked the demons for the nectar and distributed it to the demigods.

18) Vamanadeva - The dwarf incarnation, son of Kasyapa Muni and Aditi

Assuming the form of a dwarf brahmacari the Lord visited the fire sacrifice of Bali Maharaja. He begged three steps of land and with those steps He took the whole universe. He is the son of Kasyapa and Aditi.

19) Parasurama - Bhrgupati, the son of Jamadagni Muni and Renuka

He annihilated the ksatriyas twenty-one times because of their rebellion against the brahmanas.

20) Raghavendra - Lord Ramacandra, son of King Dasaratha and Kausalya

He came to perform pleasing work for the demigods, protect His devotees and kill Ravana and his followers. The Lord assumed the form of a human being and exhibited superhuman powers by controlling the Indian Ocean.

21) Vyasadeva - The son of Parasara Muni and Satyavati

He divided the one Veda into several branches and sub-branches, seeing that the people in general were becoming less intelligent.

22) Lord Balarama - The first plenary expansion of the Lord

He acts as Lord Krishna's older brother in Their pastimes in Vrndavana.

23) Lord Krishna - The original form of the Lord

Both Balarama and Krishna appeared in the family of Vrsni (Yadu dynasty) and in doing so removed the burden of the world.

24) Buddha - The son of Anjana

He appeared in the province of Gaya in the beginning of Kali-yuga to delude those who are inimical to the faithful. He also appeared to stop animal slaughter in the name of Vedic sacrifices by preaching non-violence and by not accepting Vedic authorities. There is also another Buddha incarnation mentioned in another Kali-yuga when Lord appeared to bewilder the demons who were destroying the inhabitants of other planets by flying unseen in space ships made by the demon Maya.

25) Kalki - The son of brahmana Vishnu-yasa

He will appear in the village Sambhala at the end of Kali-yuga. He will mount a horse, Devadatta, and taking His sword, will kill millions upon millions of degraded barbarian humans. He will also commence Satya-yuga.

5. Guna Avataras
(Incarnations of the qualitative modes of nature)

They are Brahma (rajo-guna), Vishnu (sattva-guna) and Siva (tamo-guna). Brahma is one of the living entities, but due to his devotional service he is very powerful. This primal living entity, master of the mode of material passion, is directly empowered by the Garbhodakasayi Vishnu to create innumerable living entities. In Brahma-samhita (5.49) Brahma is likened to valuable jewels influenced by the rays of the sun, and the sun is likened to the Supreme Lord Garbhodakasayi Vishnu. If in some kalpa there is no suitable living entity capable of acting in Brahma's capacity, Garbhodakasayi Vishnu Himself manifests as Brahma and acts accordingly.

Similarly, by expanding Himself as Lord Siva, the Supreme Lord is engaged when there is a need to annihilate the universe. Lord Siva, in association with maya, has many forms, which are generally numbered at eleven. (They are not, technically speaking, avataras since this term is used only for Shri Vishnu's manifestations. Hanuman could be called an expansion of Siva, Siva-amsa or so. He is not a jiva.) Lord Siva is not one of the living entities; he is a transformation of Krishna Himself. The example of milk and yogurt is often given in this regard - yogurt is a preparation of milk, but still yogurt cannot be used as milk. Similarly, Lord Siva is an expansion of Krishna, but he cannot act as Krishna, nor can we derive the spiritual restoration from Lord Siva that we derive from Krishna. The essential difference is that Lord Siva has a connection with material nature, but Vishnu or Lord Krishna has nothing to do with material nature. In Shrimad-Bhagavatam (10.88.3) it is stated that Lord Siva is a combination of three kinds of transformed consciousness known as vaikarika, taijasa and tamasa.

The Vishnu incarnation, although master of the modes of goodness within each universe, is in no way in touch with the influence of material nature. Although Vishnu is equal to Krishna, Krishna is the original source. Vishnu is a part, but Krishna is the whole. This is the version given by Vedic literatures. In Brahma-samhita the example is given of an original candle which lights a second candle. Although both candles are of equal power, one is accepted as the original, and the other is said to be kindled from the original. The Vishnu expansion is like the second candle. He is as powerful as Krishna, but the original Vishnu is Krishna. Brahma and Lord Siva are obedient servants of the Supreme Lord, and the Supreme Lord as Vishnu is an expansion of Krishna.

6. Manvantara Avataras

There are fourteen manvantara-avataras who appear during the fourteen ruling periods of Manus (manvantaras) in one day of Brahma (kalpa). They are unlimited in number. Each manvantara is presided over by different Indra. Presently the rule of the 7th Vaivasvata Manu is going on and we are in the 28th Chatur Yuga. Each Manu has around 71 Chatur Yugas (Cycle of four yugas each of total 4,320,000 years). In that way there are 14 Manus i.e. 1000 Chatur Yugas (71 x 14) in 12 hours of Brahma which is our 4,320,000,000 years. The original source of all expansions and incarnations Lord Krishna or Lord Gauranga, who are both the same Person, advent only once in 24 hours of Shrila Brahma which is once in our 8,640,000,000 years. Brahma lives for a total of 100 years which is around our 8,640,000,000 x 365 x 100 = 315,360,000,000,000 years after there is a complete annihilation when all the universes enter again into the body of Lord Karanodakashayi or Maha Vishnu, the first Purusha Avatara of Lord Gauranga Krishna.

1. Svayambhuva Manu: Father Brahma, Avatara Yajna, Indra Yajna.
2. Svarocisa Manu: Father Agni, Avatara Vibhu, Indra Rochana.
3. Uttama Manu: Father Priyavrata, Avatara Satyasena, Indra Satyajit.
4. Tamasa Manu: Father Priyavrata, Avatara Hari, Indra Trisikha.
5. Raivata Manu: Father Priyavrata, Avatara Vakuntha, Indra Vibhu.
6. Chakshusha Manu: Father Priyavrata, Avatara Ajita, Indra Mantradruma.
7. Vaivasvata Manu: Father Chakshu, Avatara Vamana, Indra Purandara.
8. Savarni Manu: Father Vivasvan, Avatara Sarvabhauma, Indra Bali.
9. Daksha Savarni Manu: Father Varuna, Avatara Rishabha, Indra Adbhuta.
10. Brahma Savarni Manu: Father Upashloka, Avatara Vishvakshena, Indra Shambhu.
11. Dharma Savarni Manu: Father Upashloka, Avatara Dharmasetu, Indra Vaidhrita.
12. Rudra Savarni Manu: Father Upashloka, Avatara Svadhama, Indra Ritadhama.
13. Deva Savarni Manu: Father Upashloka, Avatara Yogeshvara, Indra Divaspati.
14. Indra Savarni Manu: Upashloka, Avatara Brihadbhani, Indra Suchi.

Out of these fourteen manvantara-avataras, Yajna and Vamana are also lila-avataras. These fourteen manvantara-avataras are also known as vaibhava-avataras.

In SB 3.11.27 and 4.24.42 p. manvantara-avataras are confused with Manus as seen also from SB 1.3.5 p. Yajna is the manvantara-avatara in Svayambhuva Manu's reign, Vibhu is the manvantara-avatara in Svarocisa Manu's reign, and so on as per SB 8.13, CC 2.20.246 p., 2.20.319.

During each manvantara, in the Dvapara-yuga of each divya-yuga (maha-yuga), different sages accept the position of Vyasa or the compiler of the Vedas, Puranas, etc. In the Vaivasvata manvantara there were until now 28 Vyasas (Vishnu Purana 3.3 - 3.4.5):

1) Brahma
2) Prajapati or Manu
3) Usana, Sukracarya
4) Brhaspati
5) Savitri
6) Yamaraja
7) Indra
8) Vasistha
9) Sarasvata
10) Tridhama
11) Trivisana
12) Bharadhvaja
13) Antariksa
14) Vapra 15) Trayyaruna
16) Dhananjaya
17) Krtanjaya
18) Rina
19) Bharadvaja
20) Gautama
21) Uttama
22) Vena
23) Somasusmapana
24) Riksa or Valmiki
25) Sakti, father of Parasara Muni
26) Parasara Muni
27) Jaratkaru
28) Krishna Dvaipayana Vyasa (Shri Narayana Himself)

In the next Dvapara-yuga the Vyasa will be Asvatthama, the son of Drona.

7. Yuga-avataras

The four yuga-avataras are also described in Shrimad-Bhagavatam. In the Satya-yuga, the incarnation of God is white; in the Treta-yuga He is red; in the Dvapara-yuga, He is blackish; and in the Kali-yuga He is also blackish, but sometimes, in a special Kali-yuga, His color is yellowish as in the case of Gauranga Mahaprabhu.

This particular incarnation of the Supreme Personality of Godhead is foretold in Shrimad-Bhagavatam (11.5.32):

krishna-varnam tvisakrishnam
sangopangastra-parsadam
yajnaih sankirtana-prayair
yajanti hi sumedhasah

"In the age of Kali the Lord incarnates as a devotee, yellowish in color, and is always chanting Hare Krishna, Hare Krishna, Krishna Krishna, Hare Hare/ Hare Rama, Hare Rama, Rama Rama, Hare Hare. Although He is Krishna, His complexion is not blackish like Krishna's in Dvapara-yuga but is golden. It is in Kali-yuga that the Lord engages in preaching love of Godhead through the sankirtana movement, and those living entities who are intelligent adopt this process of self-realization."

8. Shaktyavesha Avataras

There is no limit to the saktyavesa-avataras. The saktyavesa incarnations are of two kinds - direct and indirect. When the Lord Himself comes, He is called saksat, or a direct saktyavesa-avatara, and when He empowers some living entity to represent Him that living entity is called an indirect or avesa incarnation.

Examples of direct or saksad-avataras are the Sesa incarnation and the Ananta incarnation. In Ananta the power for sustaining all planets is invested, and in the Sesa incarnation the power for serving the Supreme Lord is invested.

Examples of indirect avataras are the four Kumaras, Narada, Prthu and Parasurama. These are actually living entities, but there is specific power given to them by the Supreme Personality of Godhead. When a specific opulence of the Supreme Lord is invested in specific entities, they are called avesa-avataras. The four Kumaras specifically represent the Supreme Lord's opulence of knowledge. Narada represents the devotional service of the Supreme Lord. Devotional service is also represented by Lord Gauranga, who is considered to be the full representation of devotional service. In Brahma the opulence of creative power is invested, and in King Prthu the power for maintaining the living entities is invested. Similarly, in Parasurama the power for killing evil elements is invested.

As far as vibhuti, or the special favor of the Supreme Personality of Godhead, is concerned, it is described in the Tenth Chapter of Bhagavad-gita that a living entity who appears to be especially powerful or beautiful should be known to be especially favored by the Supreme Lord.

9. Recognizing the Real Avatara

When Lord Gauranga described the incarnation for this age of Kali, Sanatana Gosvami, who had been a government minister and was perfectly capable of drawing conclusions, directly asked of the Lord, "How can one understand the advent of an incarnation?" By the description of the incarnation for the Kali millennium, Sanatana Gosvami could understand that Lord Gauranga was indeed that incarnation of Krishna, and he could also understand that in the future there would be many people who would try to imitate Lord Gauranga.

"As one can understand the different incarnations for different millenniums by referring to Vedic literature," the Lord replied, "one can similarly understand who is actually the incarnation of Godhead in this age of Kali." In this way the Lord especially stressed reference to authoritative scriptures. In other words, one should not whimsically accept a person as an incarnation but should try to understand the characteristics of an incarnation by referring to scriptures. An incarnation of the Supreme Lord never declares Himself to be an incarnation, but His followers must ascertain who is an incarnation and who is a pretender by referring to authoritative scriptures. Real avatara does not want to be glorified (SB 4.15.23):

parokse 'smad-upasrutany alam
stotram apicya-vacah
uttamasloka-gunanuvade
na stavayanti sabhyah

O gentle reciters, offer such prayers in due course of time, when the qualities of which you have spoken actually manifest themselves in me. The gentle who offer prayers to the Supreme Personality of Godhead do not attribute such qualities to a human being, who does not actually have them.

Purport:

"Gentle devotees of the Supreme Personality of Godhead know perfectly well who is God and who is not. Nondevotee impersonalists, however, who have no idea what God is and who never offer prayers to the Supreme Personality of Godhead, are always interested in accepting a human being as God and offering such prayers to him. This is the difference between a devotee and a demon. Demons manufacture their own gods, or a demon himself claims to be God, following in the footsteps of Ravana and Hiranyakasipu. Although Prthu Maharaja was factually an incarnation of the Supreme Personality of Godhead, he rejected those praises because the qualities of the Supreme Person were not yet manifest in him. He wanted to stress that one who does not actually possess these qualities should not try to engage his followers and devotees in offering him glory for them, even though these qualities might be manifest in the future. If a man who does not factually possess the attributes of a great personality engages his followers in praising him with the expectation that such attributes will develop in the future, that sort of praise is actually an insult."

Any intelligent person can understand the characteristics of an avatara by understanding two features - the principal feature, called personality, and the marginal features. In the scriptures there are descriptions of the characteristics of the body and the activities of an incarnation, and the description of the body is the principal feature by which an incarnation can be identified. The activities of the incarnation are the marginal features. This is confirmed in the beginning of Shrimad-Bhagavatam (1.1.1) where the features of an avatara are nicely described. In that verse, the two terms param and satyam are used, and Lord Gauranga indicates that these words reveal Krishna's principal feature. The other marginal features indicate that He taught Vedic knowledge to Brahma and incarnated as the purusa-avatara to create the cosmic manifestation. These are occasional features manifest for some special purposes. One should be able to understand and distinguish the principal and marginal features of an avatara. No one can declare himself an incarnation without referring to these two features. An intelligent man will not accept anyone as an avatara without studying the principal and marginal features. When Sanatana Gosvami tried to confirm Lord Gauranga's personal characteristics as being those of the incarnation of this age, Lord Gauranga Himself indirectly made the confirmation by simply saying, "Let us leave aside all these discussions and continue with a description of the saktyavesa-avataras."

10. Chart of All Expansions

http://www.nitaiveda.com/avataras.gif

So from the above article I came to certain conclusions.
1. I have heard that the, Narasimha, Varaha, Matsya, Buddha, etc.etc. are lila avataras for the material world only. In the spiritual world, do they exist in the same form, or do they have the Visnu form?
They have a Vishnu form.

2. Does Kalki, Rsabhadeva etc fall in the same category as above?
Yes they are lila avataras.

3. Does Rama appear many times in one day of Brahma? Because there are sages (e.g. Lomasha muni) who claim to have seen 10 or so Rama avataras?
Yes He does. I haven’t been able to find how many times though but I have heard that He appears around 3 to 4 times in a day of Brahma.

4. Does Caitanya Mahaprabhu come to earth immediately after Lord Krishna's descent?
Yes He does. A detail answer for this question is given by Hadai Nityananda Dasa prabhu in the post – Reversal of Yugas.

5. Do the pastimes like Rama killing Ravana happen only in the material world?
Yes. The pastimes of the Lord killing demons, or the carrying away of Sita is not found in the spiritual world. There Sita is always with Rama.

6. i) Regarding Sakti-avesha avataras, Srila Prabhupada writes that they are in the jiva category, but still they are addressed with the prayers to the Supreme Personality of Godhead. Why is that?
ii) Are these prayers applicable only to those qualities of the Supreme Lord which manifest and not others?
iii) Strictly speaking how is a saktyavesha avatara considered an incarnation of the Lord?
iv) Are there some qualities which cannot be found in the Sakti-avesha avataras?
The answers for these questions can be found in the above article.
7. i) In Pandharpur, the devotees of the Tukarama varkari sampradaya claim that Jnaneshwara is Lord Visnu and his brothers were Brahma and Siva? But Jnaneswara wrote on the Sankaracharya commentaries to Bhagavad Gita, etc and preached Advaita - vada.
ii) We know that Mahaprabhu is the incarnation mentioned in the scriptures, but is Jnaneswara an incarnation?
Personally, I do not believe in Jnaneswar as none of the Acaryas have said that he is an incarnation of the Lord. But I have no proof for this and I am unable to find any scriptural evidence.

The rest of the doubts I am in the dark as to what their answers may be. But basically I have realised that these ‘doubts’ do not bring attachment or Love for God. They are just to increase one’s scholarly satisfaction. I apologize for posting such things as it is in a way a complete waste of time as it doesn’t increase your devotion to the Lord. These topics may seem spiritual but they only help increasing ones knowledge.

Nityaananda Gauraanga Hare Krishna!

Fool No.1,
Venkat


Pure Devotion (?) In India

Post Author: Venkat Date: 2008-06-17 07:48:11

Nityanaanda Gauraanga Hare Krishna!

Jai Visnupada Srila Prabhupada!
Jai Swami Gaurangapada!
All glories to the Guru Sampradaya!
Respected Swamiji and all Vaisnavas,
I have heard about many many devotees, but I have some doubts after looking at their life histories and incidents.
First let me come to Pandharpur. There are many devotees starting from Jnaneswara till just before Tukaram, who have spread sankirtana while at the same time supporting advaita philosophy. They have incorportated some of these statements in their songs.
Then are they really pure devotees? So many miraculous stories are associated with their devotion? Or is it just that the Lord asked them to preach in that way just like Sankaracharya
Is Jnaneswara really an avatara?
Mirabai is praised to be a devotee in Madhura rasa? What do the Gaudiya acaryas say? Is it proper rasa? Sridhar Maharaja says that she worshipped Krishna, but not his devotees at all. She even argued once with Jiva Gosvami. Gaura Govinda Swami said She worshipped Lord Krishna as if in madhura rasa , but she did not praise any devotees or Radharani and that she got Sayujya mukti by merging into Dwaraknatha. Doesn't Krishna say that my pure devotees find liberation as hell?
That was just one example. So many others are there. Sufficient to say that this is rampant all over the country.
Are the smarta Brahmanas in the south similar to the smartas in the North? They all say that Kabirdas and so many others like him, namely all the modern day philosophers whose names we will not mention, are devotees, etc.
Are so many composers who compose songs in apparently Madhura rasa treating Lord Krishna as their husband or lover authentic?
In the South, the festival of Radha Kalyanam (marriage of Radha and Krishna) is celebrated very often, during a discourse (called harikatha). At that time they sing Jayadeva’s astapathis. Are such things proper? And should confidential scriptures be sung publicly like that?
There seems to be a community within brahmanas in the South who worship Mahaprabhu as an incarnation of Krishna. This community seems to have branched off from a sect of brahmanans who were originally following Sankaracharya’s philosophy. This sect wears the tilaka of the Madhva sampradaya and accept tridandi sannyasa of the Sri Vaisnava school. This sect also accepts the love between Radha and Krishna is the greatest and all the Six Gosvamis. However they also “respect” Ramana Maharashi, Vivekananda, etc. This sect seems to have been influenced by Gaudiya Vaisnava Dharma and the other sampradayas – also say that nama sankirtana is the only way and that Krishna is Supreme? Currently in the South they are the only persons believing in Mahaprabhu and preaching that. Are they devotees or are they smartas or another apasampradaya??

Well these 'doubts' were only to express what is going on in the south. Some are so controversial that there are simply no answers. We are not being troubled by these 'doubts' but we just wanted to know the truth.

Since some vestiges of the Vedic culture still survives here, it is still easier for Indian people to take to devotion. But the problem is preaching in this country is very complex because it is literally overrun with apasampradayas, and people are rigid and very narrow minded, or simply too dogmatic. The ISKCON is finding a very very difficult time in the South.

Ignorant fools,

Srinath and Venkat


Disappearance pastimes

Post Author: Srinath Date: 2008-06-21 05:31:24

Respected Swamiji and all Vaisnavas,

Nityananda! Gauranga! Hare Krishna!

Jaya Visnupada Srila Prabhupada!

Jaya Swami Gaurangpada!

All glories to the guru parampara!

All glories to the Vaisnavas!

Regarding the departure of the Pandavas to the spiritual world, there are a few differences between Srimad Bhagavatam and Mahabharata. In the Mahabharata it is said they went to Svargaloka and in the Bhagavatam it is said that they attained the spiritual world in their self-same bodies.

In the Mahabharata, Kunti goes along with Dhritarashtra and Gandhari and the three of them pass away in a forest fire.

In the Srimad Bhagavatam though, only Dhirtarashtra and Gandhari go alone and Dhirtarashtra generates a fire from his yogic power and burns up his body along with Gandhari and the asrama and attains impersonal Brahman liberation. Kunti on the other hand hears the disappearance of Lord Krishna from Arjuna's talk with Yudhisthira, and then after fully engages in devotional service while the Pandavas leave.

What I want to know is that are these differences because in each appearance, the Lord and his associate perform their pastimes in a slightly different manner?

Srimad Bhagavatam mentions Lord Krishna's disappearance though And the other thing is that why none of the biographical scriptures on Lord Caitanya describe his disappearance pastimes along with his associates? Is it because these pastimes are beyond the understanding of this material world?

Always in doubt,

Srinath


Which Vyasa is being referred

Post Author: Srinath Date: 2008-06-20 14:37:32

Respected Swamiji and Vaisnavas,

Nityananda! Gauranga! Hare Krishna! Please accept my respectful obeisances!

In the Caitanya Caritamrta and Caitanya Bhagavata, it is said that Vyasadeva will elaborately describe the most sublime pastimes of Lord Nityananda and Lord Caitanya many times over. In all the purports it is said that the acaryas who come in the disciplic succession are all Vyasas.

C.B. Purport by Sarasvati Prabhupada :

The great sage Srila Vyasadeva has described innumerable pastimes of the Lord. Apart from the pastimes of Gaurasundara described in this book, His many other pastimes will be described by followers of Vedavyasa. Those who follow in the disciplic succession of Vyasadeva by narrating and compiling the pastimes of Lord Gaurasundara are also
known as Vyasa and sit on vyasasanas.

The word varnibena is in the future tense. Seeing this usage, materialistic persons become doubtful about the existence of Vyasas, who are followers of the original Vedavyasa.

So a similar statement is there in the Caitanya Caritamrta by Srila Bhaktivedanta Swami Prabhupada.

My doubt is that will the same Vedavyasa who wrote the Srimad Bhagavatam, (the incarnation of the Lord) elaborate the pastimes in the future, or does Vyasa refer to the acaryas in the guru parampara who also describe the pastimes of the Lord or both?

Vyasadeva still resides in Badarikashrama and in the next manvantara he is described as being one of the seven celestial sages. Right? And so I asked whether the same Vyasadeva will write a very elaborate description of the pastimes of Lord Gaurasundara in the future along with the other acaryas?

Lord Gauranga has revealed something that was never revealed in the previous yugas or anytime else in this whole day of Brahma? Now that Lord Krishna and Lord Gaura have appeared, in the future (including other yugas from now), will this cause changes in the way the scriptures are realised by all great souls in the universe. I mean that when people will realise the Vedas in future yugas, will they all be directed towards the standard of devotion as set forth by Lord Caitanya?

Ignorant of the truth,

Srinath

Post Author: Ishana Thakura dasa Date: 2008-06-20 15:41:03

Nityananda Gauranga Hare Krsna

I just want to add that Srilla Vyasadeva already described magnificent glories of Lord Gauranga in Sri Caitanya-bhagavata because Srilla Vrindavana das Thakura is actually Srilla Vyasadeva in Gaura-lila.

Nityananda Gauranga Hare Krsna


Vaisnava Aparadha Doubt?

Post Author: Srinath Date: 2008-06-20 14:49:48

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

In all the chapters in the scriptures like Caitanya Bhagavata and Caitanya Caritamrta, it is said that those who offended Vaisnavas like Haridasa Thakura were utterly destroyed along with their wealth, friends, wives, children, families, etc.

A friend of mine wanted to know why others who are related with the offender have to suffer for the sin that the aparadhi had committed because he felt that the others had not committed the sin themselves? Morever he argued that those who did not commit the sin may have not known or realised about what that aparadhi had done. Actually this was related to the topic concerning Ramachandra Khan's offence to Haridasa Thakura. He wanted to know why the whole village had to suffer for one person's sin.

I personally felt that everyone involved was not serious or repentant and simply tolerated the offence towards the great namacharya despite having seen his greatness. Ramachandra Khan knew the greatness of the acarya, but still he was very envious, so he perished.

In many cases, when a Vaisnava has been offended, the only thing one can do is fall at the feet of that Vaisnava and beg his forgiveness. Nevertheless we see that despite that, the Lord still does not forgive such people even when the Vaisnava forgives? Is it because the offenders are not serious about their repentance and are not genuinely remorseful, not knowing the true consequences of their heinious activities

Is the sin of associating with an aparadhi so sinful that even if one has not committed the offence directly, nevertheless he loses his wealth, piety, family, name, fame, and all of his devotional sukriti? What if that person does not know that his associate is an aparadhi?

Anyhow, those who offend a Vaisnava go to the worst of hells for who knows how many billions of Brahmas will come and go by the time they get released from hell, what to speak of when they will get this chance again? As long as one's life lasts there is a chance to repent, but once those offenders die and go to hell, how will they ever be forgiven or get another chance? Is there no way by which those jivas can ever come back on the correct path?

Useless and worthless offender,

Srinath

Post Author: Swami Date: 2008-06-20 16:24:40
A friend of mine wanted to know why others who are related with the offender have to suffer for the sin that the aparadhi had committed because he felt that the others had not committed the sin themselves? Morever he argued that those who did not commit the sin may have not known or realised about what that aparadhi had done. Actually this was related to the topic concerning Ramachandra Khan's offence to Haridasa Thakura. He wanted to know why the whole village had to suffer for one person's sin.

It was because the whole village should have immediately rejected Ramachandra Khan and thrown him out of the village or if that was not possible, they should have left the association of Ramachandra Khan and left the village in which Lord Nitaai was insulted. Because they remained quiet and as you said since they were not remorseful or repentant, they had to bear some reactions of this great offense and thus suffer for it. Those who rejected Ramachandra Khan and left the village were not affected by this calamity.

In many cases, when a Vaisnava has been offended, the only thing one can do is fall at the feet of that Vaisnava and beg his forgiveness. Nevertheless we see that despite that, the Lord still does not forgive such people even when the Vaisnava forgives? Is it because the offenders are not serious about their repentance and are not genuinely remorseful, not knowing the true consequences of their heinious activities.

It the devotee forgives the offended from the bottom of his or her heart, then certainly the Lord forgives also. If the offense is great, to attain such a genuine forgiveness, the offender should render dedicated menial service to the devotee offended very sincerely and remorsefully.

Is the sin of associating with an aparadhi so sinful that even if one has not committed the offence directly, nevertheless he loses his wealth, piety, family, name, fame, and all of his devotional sukriti? What if that person does not know that his associate is an aparadhi?

If one does not know before, then one should at least immediately act when one comes to know and give up that wrong association. Then one can be saved from the results of Vaishnava Aparadha.

Anyhow, those who offend a Vaisnava go to the worst of hells for who knows how many billions of Brahmas will come and go by the time they get released from hell, what to speak of when they will get this chance again? As long as one's life lasts there is a chance to repent, but once those offenders die and go to hell, how will they ever be forgiven or get another chance? Is there no way by which those jivas can ever come back on the correct path?

They will get a chance but after a very long time. Pure devotees like Shrila Narada visit the hellish planets for this reason of giving chance to those souls. At the next chance they get, if they are humble and remorseful and they render sincere service to pure devotee they happen to meet, then slowly their offense is forgiven by the Vaishnava Tattva.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-06-22 12:09:24
dandavats Maharaj and vaisnavas.

Please help me understand

Anyhow, those who offend a Vaisnava go to the worst of hells for who knows how many billions of Brahmas will come and go by the time they get released from hell, what to speak of when they will get this chance again? As long as one's life lasts there is a chance to repent, but once those offenders die and go to hell, how will they ever be forgiven or get another chance? Is there no way by which those jivas can ever come back on the correct path?

They will get a chance but after a very long time. Pure devotees like Shrila Narada visit the hellish planets for this reason of giving chance to those souls. At the next chance they get, if they are humble and remorseful and they render sincere service to pure devotee they happen to meet, then slowly their offense is forgiven by the Vaishnava Tattva.

Please tell me where I can find these reference quoted in the scriptures.

Lord Krsna says in the Sri Bhagavad Gita 9.31

O son of Kunti, declare to the world that My devoee i never vanquished.One who declares this swiftly becames virtuous and attains eternal joy.

if Krsna is protecting us does that mean from the effects of Vaishnava Aparadha.

lowerthanarat

Post Author: lowerthanarat Date: 2008-06-24 23:20:43
dandavats Maharajs and vaisnavas

His Divine grace Srila Bhakti Promode Puri Goswami Maharaja Vaisnava - Aparadha

His Divine Grace Srila Bhaktisiddhanta Saraswati Prabhupada writes in his commentary - “ Without having developed a positive service attitude to the Supreme Lord’s seva , chanting the holy name or performing various austerities and vows are futile .
Positive devotional mood can only be properly cultivated when one receives the blessings of an unalloyed servitor of the Supreme Lord “ . Here the term positive service attitude ( sevanmukha )is synonymous with bhakti . In this verse, Srila Vrndavana das Thakura says :
“ baisnabera thani ya’re haye aporadha krsna - krpa hoileo tare prem - badh “.
(CB Madhya 22/8)
( If a person commits offence at the lotus feet of a vaisnava, and even though the offender may receive Lord Krsna’s mercy, he is still barred from attaining love of Godhead , prema ) .

cb chap 22 txt 6 to 12

Text 6 Even though the people may think them pious and saintly, persons like Devananda are not qualified to stand before Lord Chaitanya.
Text 7 Only by the mercy of a Vaishnava can one attain Lord Chaitanya. If a person has no love and devotion, his austerities and japa will not help him attain the Lord.
Text 8 Even if he has attained Lord Krishna's mercy, a person who offends a Vaishnava is stopped from attaining ecstati love for Lord Krishna.
Text 9 I do not speak these words. They are the Vedas' words. Saci's son proved that they are true.
Text 10
Mother Saci, in whose womâ Lord Chaitanya descended to this world, once offended a Vaishnava.
Text 11
Lord Chaitanya destroyed her offense, taught her, and gave her the gift of ecstati spiritual love.
Text 12
Please carefully hear this story. By hearing it one's offenses to Vaishnavas are destroyed.

cb chap 22 txt 117

Text 117
This was the entirety of her offense. There was nothing more than that. Because of this offense Lord Chaitanya would not give His mother devotional service.


Independence of divine mercy

Post Author: Srinath Date: 2008-06-20 15:08:08

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

When the Lord descends to this world and gives everyone a chance to directly engage in devotion to him, do the conditioned souls in the universe get that chance by the sukrti they have accumulated or does the Lord show his mercy only by the sole factor of his own will regardless of how much sukrti the conditioned jivas may have?

The same thing for a Vaisnava's mercy also. Do we get the mercy of devotees only by their own will regardless of how much sukrti we may have, or does that also depend on the sukrti that we have accumulated?

We have been very fortunate that we have been born in this rare Kali age which will never come again and I am fortunate to get all your mercy.

My doubt is that have I done anything to deserve a Vaisnava's mercy or is it that whenever the Vaisnava appears, he distributes his mercy by his own independent will regardless of what our spiritual qualifications are (which can be called a manual override of our own free will and qualifications)?

Do we get more devotional sukrti from whatever sukrti committed earlier (If that is so, then getting enough sukrti to come all the way to where we are is a completely beginningless process beyond time). Or is it because the Lord and the devotees make so many so-called 'accidental' arrangements by which we get sukrti?

If the second case is true, then it means that we can never be liberated and achieve devotional service without the mercy of the devotees. It must mean that any chance of liberation for any soul in the material world is possible only because the Lord and the Vaisnavas only and never by our ourselves. The activities of the conditioned soul are all material, and to get spiritual mercy is not possible by materialistic activites. Then that means we get the qualification only from the influence of higher authorities (the Lord and the Vaisnavas) and their various arrangements by which we unknowingly accumulate sukrti. Then we must just be open to the Lord and the Vaisnavas whenever they appear and it does not even require us to accept voluntarily, but only we must not reject it.

Even when Vaisnavas give their mercy to the souls, some do not accept it even when it is forced into their mouths. Is this because of their previous karma which is stopping them or is because simply that they are misusing their own independence out of their own choice? For that matter, how can material karma interfere with acquiring spiritual sukrti?

Useless fool,

Srinath

Post Author: Swami Date: 2008-06-20 16:06:49

When the Lord descends to this world and gives everyone a chance to directly engage in devotion to him, do the conditioned souls in the universe get that chance by the sukrti they have accumulated or does the Lord show his mercy only by the sole factor of his own will regardless of how much sukrti the conditioned jivas may have?

Both. Some souls attain His association by kripa-siddhi also. The specific sukriti which earns the direct association of the Lord during His pastimes is service to pure devotees, which we may have performed in the past.
The same thing for a Vaisnava's mercy also. Do we get the mercy of devotees only by their own will regardless of how much sukrti we may have, or does that also depend on the sukrti that we have accumulated?

It depends on our past spiritual sukriti of vaishnava sevaa (service to the pure devotees), dhaama vaasa (residence or visit to the Holy Abodes), shravana and kirtana (hearing and chanting), tulasi sevaa, ekaadashi vrata etc.
My doubt is that have I done anything to deserve a Vaisnava's mercy or is it that whenever the Vaisnava appears, he distributes his mercy by his own independent will regardless of what our spiritual qualifications are (which can be called a manual override of our own free will and qualifications)?

It is a combination of both. Shrila Prabhupada states in Shrimad Bhagavatam that the pure devotees are given full independence by the Lord to distribute their causeless mercy.
Do we get more devotional sukrti from whatever sukrti committed earlier (If that is so, then getting enough sukrti to come all the way to where we are is a completely beginningless process beyond time). Or is it because the Lord and the devotees make so many so-called 'accidental' arrangements by which we get sukrti?

Again both. Spiritual sukriti does lead to more spiritual sukriti. And there are special arrangements also which we may not actually deserve via our sukriti.
If the second case is true, then it means that we can never be liberated and achieve devotional service without the mercy of the devotees. It must mean that any chance of liberation for any soul in the material world is possible only because the Lord and the Vaisnavas only and never by our ourselves. The activities of the conditioned soul are all material, and to get spiritual mercy is not possible by materialistic activites. Then that means we get the qualification only from the influence of higher authorities (the Lord and the Vaisnavas) and their various arrangements by which we unknowingly accumulate sukrti. Then we must just be open to the Lord and the Vaisnavas whenever they appear and it does not even require us to accept voluntarily, but only we must not reject it.

Yes, exactly. The only way to the King is via his ministers or those who know him already.

Even when Vaisnavas give their mercy to the souls, some do not accept it even when it is forced into their mouths. Is this because of their previous karma which is stopping them or is because simply that they are misusing their own independence out of their own choice? For that matter, how can material karma interfere with acquiring spiritual sukrti?

Again both. It is specifically that karma we have done in the past of offending or criticizing or not accepting the devotees and the Lord which tries to create an big obstacle for us. Thanks for the nice questions Srinath. Please keep them coming.

Daaso'smi, Swami Gaurangapada.


How is True Love described by the acharyas?

Post Author: Damodara Svarupa Dasa Date: 2008-06-21 15:01:51

Nityananda, Gauranga, Hare Krishna!
Jaya Guru Parampara, Jaya Swamiji Gaurangapada!
Dandavats to all the Vaishnavas.

Sorry for asking a fairly difficult question, but what is understood with "True Love"? And is it truly unconditional? Is it like loving and giving everything one has and not wanting anything back, just enjoying every moment of/with this true love? Is it this how a devotee should feel about God? Is it this what God shows to those who love Him? And how is "True Love" described by the Acharyas?

Your student,

Damodara Svarupa dasa

Post Author: Srinath Date: 2008-06-22 15:44:50

Dear Damodara Svarupa Dasa, Swamiji and other devotees,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

In this regard there is a very wonderful article by Srila Saccidananda Bhaktivinode Thakura that was published in the "Rays of the Harmonist Magazine" which is available on www.purebhakti.com for free download.

In my opinion this article can be read both by the neophyte and by the advanced -- such is the standard of Bhaktivinode Thakura's writing that he can descend to our platform and explain these things to us and also make top - class devotees swim in the ecstasy of realisations.

I managed to extract the full text of the article, but owing to the diacritic Balaram font used, I am unable to post the text up here. I have uploaded it in a temporary link over here

http://www.wikifortio.com/628167/LOVE.doc

The link will be valid one month from now. So when I finish editing it clean of diacritics or if there is some software to get rid of them, I will have the full text put up.

In your service,

Srinath

Post Author: Srinath Date: 2008-06-23 15:57:27

Respected Swamiji and all Vaisnavas

Nityananda! Gauranga! Hare Krishna!

Jaya Visnupada Srila Prabhupada!

Jaya Swami Gaurangpada!

All glories to the guru parampara!

All glories to the Vaisnavas!

The Full article of Srila Saccidananda Bhaktivinode Thakura

LOVE

By Srila Saccidananda Bhaktivinode Thakura
The sweetness of the word “love”
Love* is a very sweet word. When it is spoken, a very sweet mood arises in the hearts of both the speaker and the listeners. Though few are able to understand its true meaning, everyone still likes to hear the word. All beings are controlled by love. Many will even give up their lives for it. All beings are controlled by love. To love is the sole purpose of human life. Many think that the fulfilment of their selfish desires is the primary purpose of their existence, but that is wrong. For love, man can sacrifice all of his own interests. Selfishness causes man to strive only for his own happiness and autonomy, but love causes him to sacrifice all of his own interests for the sake of that thing or person that is dear to him. Whenever there is a clash between selfishness and love, love is victorious. In particular, even when selfishness is very intense it still remains subordinate to love. What is selfishness? Selfishness is to endeavour for that which is dear to oneself. Therefore, it is not unreasonable to say that human life is directed by love. Love becomes the primary purpose of man’s life, even when he strives to fulfil his selfish desires. Materialists and liberationists strive for enjoyment and liberation, out of love for them. Love is pre-eminent on the path of transcendentalism also. Those who seek spiritual pleasure, considering worldly pleasure to be temporary, are of two kinds: those overcome by an urge to enjoy and those driven by a desire to be liberated.
* The original word used is priti, translated as “love”.

Those overcome by an urge to enjoy are presently either preoccupied with their search for wealth, kingdom, wife or children, or encumbered with a desire for the position of Indra or any other demigod in Svarga or for happiness in the higher planets such as Brahmaloka. Because they have a love for those things, they constantly endeavour to have them. Those who crave liberation have no love for such worldly enjoyments, but cherish instead the desire to be liberated from worldly affairs. Hence, because they have a love for liberation, they strive for it. Love is what the materialist seeks from his enjoyment and the liberationist from liberation. Hence, to attain love is the final object for both kinds of people. Love is the single aim of all spiritual endeavour.
What Candi dasa says about love
In regard to love, the Vaishnava poet Candi dasa says:
piriti baliya, e tina akhara, e tina bhuvana-sara
ei mora mane, haya rati-dine, iha vai nahi ara (1)
vidhi eka cite, bhavite bhavite, niramana kaila “pi”
rasera sagara, manthana karite, tahe upajila “ri” (2)
punah je mathiya, amiya haila, tahe bhiyaila “ti”
sakala sukhera, e tina akhara, tulana diba se ki (3)
jahara marame, pasila yatane, e tina akhara sara
dharama karama, sarama bharama, kiva jati kula tara (4)
e hena piriti, na jani ki riti, pariname kiva haya
piriti-bandhana, bada-i vishama, dvija candidase kaya (5)

The three syllables pi-ri-ti (love) are the essence of the three planetary systems. They remain in my mind day and night. I think of nothing but them. (1)
Concentrating deeply, Brahma created the syllable pi. Then when the ocean of rasa was churned, the syllable ri emerged. (2)
When the ocean was churned a second time, nectar emerged, which was prepared into the syllable ti. How can I compare anything to these three syllables, which are the abode of all happiness? (3)
That person in whose heart the essence of these three syllables has forcibly entered finds dharma, karma, shyness, commonsense, caste and family tradition useless. (4)
I do not know what the nature of that love is or what its result will be. The twice-born Candi dasa says, “The bondage of love is truly terrible.” (5)
Insentient objects are shadows of sentient objects. Objects are of two kinds: sentient objects and insentient objects. Sentient objects are original, whereas insentient objects are perversions of sentient ones. They can be called the shadows or reflections of sentient objects. Whatever is present in an object is also present in some way in its shadows. Hence, whatever is present within the original, sentient objects must also be present in their insentient counterparts.
To love is the nature of sentient objects, and love’s perversion is found in insentient objects. If we examine the nature of sentient objects, we find that to love is their sole nature. This nature must also exist in some way as a reflection within insentient objects. Just as insentient objects are perversions of sentient ones, attraction and motion are perversions of love. They make up the nature of insentient objects and are present in every insentient atom. Let us now examine the nature of love.
The nature of love
Attraction and motion are present in their pure form within sentient objects as love. The soul is a sentient object. Here, “soul” refers to both the supreme sentient being, the Supersoul, and the minute sentient being, the soul. Their nature is to love. Pure love is found only within the soul. Only a perversion of that pure nature, not the pure nature itself, is to be found within the soul’s reflection – that is, within insentient objects. Hence, pure love is not to be found in any material object of this world. Rather, its perversion, which is mere attraction and motion, is to be found in them. By the forces of attraction and motion, atoms assemble to form objects. Through attraction, objects are drawn towards each other. Also, on account of their independent motion, the planets revolve around the sun. Anything that is present in a perverted object or perverted nature is also present in the original object in its untainted form.
The independence, attraction and repulsion of the soul Independence and attraction to other objects are also always found within the soul. The soul exists in a state of bondage in this world. There are unlimited, minute souls, each possessing the nature to love. This can be seen in the attraction all souls exert upon each other. Furthermore, because of their independence, each soul wants to remain separate from the others.
In this material world, every object draws other objects towards it; and these other objects in turn, by virtue of their independent motion, try to remain separate from that object. Big objects draw small objects towards them. The sun is big, attracting the planets and their satellites towards it. But owing to their own independent motion, those planets and satellites remain at a distance from the sun and, attracted by its gravitational force, orbit it. Moreover, the planets’ attraction and motion also assist them in their orbit. What we see in this world is also found in the spiritual world in its unadulterated form.
The difference between the material sun and the transcendental sun
The Chandogya Upanishad (8.1.13) states:
sa bruyad yavan va ayam akasas tavan esho ’ntar hridaya akasa ubhe asmin dyavaprithivi antar eva samahite ubhav agnis ca vayus ca
surya-candramasav ubhau vidyut nakshatrani yac casyehasti yac ca nasti sarvam tasmin samahitam iti
In the reflected creation, there are five elements, as well as the moon, the sun, lightning and the stars. All of these are present in their original form in Brahmapura, the spiritual world. The difference between the two worlds is that in the spiritual world all the variegated affairs are pure, blissful and perfect, whereas in the material world everything is flawed, incomplete and the cause of happiness and distress. To love is the fundamental nature of all beings in the spiritual world. Therefore, the poet Candi dasa says:
brahmanda vyapiya, achaye je jana, keha na dekhaye tare
premera piriti, je jana janaye, sei se paite pare piriti piriti tinati akhara
pi ri ti trividha mata bhajite bhajite nigudha haile haibe eka-i mata
No one has seen that person who pervades the universe. Only one who knows what love is can attain Him. Priti (love) has three letters and is of three kinds, but when it becomes condensed as a result of continuous bhajana, it will be of only one kind. The transcendental sun, Sri Krishna, attracts the jivas to orbit Him, and this is eternal rasa. The transcendental enjoyer of Vrindavana, Sri Krishna, is the sun of the spiritual world. The souls there are His associates in His pastimes. Through the force of the attraction of His love, Krishna draws them towards Him. But, on account of their own independent motion, they try to remain distinct from Him.
Hence, while the strong force of attraction drawing those souls near to that sun-like Krishna defeats their motion, that force nonetheless makes them orbit Him. This is Krishna’s eternal rasa. In that rasa, His girlfriends who are part of His internal potency are very near to Him, and those who have attained perfection through their spiritual practice are somewhat further away. Krishna’s transcendental pastimes reveal the true nature of love. Liberated souls are greatly attracted to Krishna. Does Krishna attract all souls? If so, why are all souls not favourably inclined towards Him? Krishna does attract all souls. However, souls are of two kinds: the bound and the liberated. Because liberated souls experience their love clearly and keep it alive, Krishna’s force of attraction naturally acts more effectively upon them.
The reason why bound souls are not attracted to Krishna:
Souls in bondage are of two types. The pure love of those who are completely oblivious to Krishna is extremely distorted due to their association with matter. They know nothing but love for objects of enjoyment, and therefore engage in sense gratification day and night. Forgetting themselves, they remain engrossed in seeking mundane pleasure. Moreover, on account of their esteem for mundane science, which promotes mundane enjoyment they remain absorbed in mundane worship. They continuously cheat themselves with statements like “the soul does not exist”, “deliberating upon the soul is illusory” and “any attempt to develop the self is nothing but mental agony”. Some cheat themselves of the pleasure of the plane of the soul by engaging in various pious activities with the aim of attaining the happiness of Svarga. When the bound souls develop discrimination, renunciation and faith, they become attracted to Krishna. Among the souls in bondage, some develop discrimination and renunciation, and attain faith in the soul. On the strength of this faith, they experience to some degree the pure attractiveness of Sri Krishna, the sun of the spiritual world, and are also drawn towards Him. Although they are engaged in various mundane, scientific or pious activities, they enjoy Krishna’s association. Sri Candi dasa describes their moods:
kanu je jivana, jati pranadhana, e duti nayanera tara
hiyara majhare, parana putali, nimikhe nimikha hara (1)
tora kulavati, bhaja nija pati, jara mane jeva laya
bhaviya dekhinu, syama-bandhu bine, ara keha mora naya (2)
ki ara bujhao, dharama-karama, mana svatantri naya
kulavati haina, piriti-arati, ara kara jani haya (3)
je mora karama, kapale achila, vidhi milaila taya
tora kulavati, bhaja nija pati, thaka ghare kula lai (4)
guru durajana, bale kuvacana, se mora candana-cuya
syama anurage, e tanu becinu, tila-tulasi diya (5)
padasi durjana, bale kuvacana, na jaba se loka pada
candidase kaya, kanura piriti, jati-kula sila chada (6)

Kanu is my life, my caste, my treasure and the pupils of my eyes. He is the beloved within my heart who, in the blink of an eye, is lost to my vision. (1)
You are women of respectable family. Serve your husbands. Do as you please. After some thought I see that I have no one but my lover Syama. (2)
What more can you tell me about dharma and karma? My mind is not independent. If I am indeed a virtuous woman, then who is that person I long to love? (3)
Brahma has made arrangements according to my karma and destiny. O virtuous women, serve your husbands and stay at home with your family. (4)
My wicked elders criticise me, but to me their criticism is like scented sandalwood paste. Out of my love for Syama, I have sold this body placing sesame seeds and a tulasi leaf on it. (5)
My wicked neighbours criticise me, but I will not go to their neighbourhood. Candi dasa says, “Love for Kanu rejects caste, family and character.” (6)
The nature of the souls who are unaware of their identity
The soul in this world has forgotten his own identity because he identifies with matter. He forms various relationships with various people and behaves towards them in various ways. He identifies himself with his subtle body, and has imagined a new body consisting of mind, intelligence and ego. Because of that relationship with his subtle body, he values psychology and material science, considering them his wealth, and consequently becomes deluded.
Moreover, on account of identifying himself with his gross body, consisting of the five elements, he thinks “I am a Bhattacarya” or “I am a gentleman”, and thus he lives a life of abandon. He is sometimes born and he sometimes dies. Sometimes he is unable to contain his joy, and sometimes he is stricken withgrief. Glory to this transformation and glory to Maya’s games!
Sometimes the soul is born as a man and marries a woman, and sometimes he is born as a woman and marries a man and establishes for himself a large cycle of worldly concerns. When he enters that cycle he honours his superiors and takes care of his dependants. He fears the ruler, and he hates his enemies. He fears disgrace and criticism when he is born as a woman in a respectable family. He remains far from his true identity when he establishes these false relationships in this world. What a horrible condition the soul endures in such a self-imposed life! Considering the various established rules of this world as his master, he has completely forgotten his eternal master, Krishna.
Prior attraction, tryst and union with Krishna
At this point a particular mood may arise in relation to Krishna, expressed by Sriman Mahaprabhu in the following verse:
para-vyasanini nari vyagrapi griha-karmashu
tam evasvadayaty antar nava-sanga-rasayanam
Sri Caitanya-caritamrita (Madhya-lila 1.211)
An unchaste wife internally relishes newer and newer meetings with her lover even while engaged in her household chores.
This kind of prior attraction (purva-raga) develops in a soul bound to the rules of this world before pure love for Krishna awakens in him. Eventually this soul will go for a rendezvous and meet Krishna. Prior attraction appears by hearing about Krishna’s nature and qualities, seeing a picture of His transcendental form, remembering His attractiveness and hearing the sound of His flute. One in whom this prior attraction has appeared meets Krishna by the help of like minded girlfriends. Gradually the mutual love between this soul and the supreme enjoyer Sri Krishna, who is the embodiment of eternity, knowledge and bliss, becomes deep.
Pure and impure love
Krishna’s transcendental pastimes in the spiritual world, Vraja, are eternal. The soul is a minute sentient particle, and is therefore eligible to participate in those pastimes. When the soul is in bondage, his transcendental identity appears in an illusory form as his subtle and gross bodies. Similarly, the pure love for Krishna that is found within that transcendental identity appears in an illusory form as love for mundane science or mundane objects. Therefore, bodily love and mental love are simply distortions of pure love for Bhagavan. They are not true love. But because the soul has mistaken his own identity he considers them to be real love. Actual love, however, is the love that exists between two souls.
True love
The Brihad-aranyaka Upanishad (4.5.6) states:
na va are patyuh kamaya patih priyo bhavati atmanastu kamaya patih priyo bhavati. (ityupa-kramya) na va are sarvasya kamaya sarvam
priyam bhavati atmanastu kamaya sarvam priyam bhavati. atma va are drashtavyah srotavyo mantavyo nididhyasitavyo maitraiyyatmani
khalu are drishte srute mate vijnata idam sarvamviditam iti.
When Yajnavalkya’s wife Maitreyi became detached from both the gross and the subtle planes, she approached her husband and requested him to give her some instruction. Yajnavalkya replied: “O Maitreyi, a wife does not in fact love her husband for his sake. Rather, in every instance she does so for her own sake. Similarly, a husband loves his wife only for his own interests. Thisso-called love for husband, son, wealth and so on, is simply deceit. By completely rejecting this dishonesty you should worship Bhagavan, the eternal object of love and the soul of all souls, and love Him solely for love’s own sake. Therefore, one who has become detached from the material world and the subtle body should look at, think of and inquire about that Soul who is the most beloved of the jivas. By that he will come to know everything.”
The import of this highly authoritative statement of the Vedas is that there is no love on the gross and subtle planes. Whatever semblance of love is found here is experienced only in relation to the soul. The pure soul is transcendental, and the love that exists between souls is pure love. Only that love is worthy of being searched after. Worldly love, or the love that exists between humans, is but a distortion of the soul’s love. The love that exists between souls is the only true love.
“Love Krishna” is the ultimate instruction
In Srimad-Bhagavatam (10.14.55) it is stated:
krishnam enam avehi tvam atmanam akhilatmanam
Sri Krishna, who possesses sixty-four excellent attributes, is the soul of all souls. The love that all souls have for Krishna is free from mundane designations and is superlative. Those who have written about psychology and the intricacies of love without knowing love’s true nature have simply wasted their time, despite all their reasoning, as if mixing ghee into ashes. Out of pride, such persons have simply endeavoured for fame. Rather than benefit the world, they have brought it great misfortune. Brothers! Stop listening to those people’s grandiloquent talk and develop pure attachment for the soul, thus making your soul’s nature shine by experiencing that love which is free from designations.

By Srila Saccidananda Bhaktivinode Thakura.
(Translated from Sri Gaudiya Patrika, Year 11, Issue 3.)


Diacritic remover

Post Author: Srinath Date: 2008-06-22 15:07:24

Respected Swamiji and Vaisnavas!

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

I have many nice writings by our acaryas to post, but unfortunately since its all in the diacritic supported Balaram font, it makes it impossible to post them up here. Morever diacritics make it impossible to search and unless a person is familiar with the pronunciation guide, one will have difficulty reading.

Could it be possible to make some provision for removing diacritics or if that is impossible, atleast enable the Balaram font in the HTML editor in order to facilitate posting?

Selfish fool,

Srinath

Post Author: lowerthanarat Date: 2008-06-23 03:40:37
neary all vaisnava scripures are inNitaai veda. others are in Prabhupada veda base. I maharage did mention how to copy these without diacritics

lowerthanarat

Post Author: Srinath Date: 2008-06-24 05:20:21

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Thanks to Hadai Nityananda Dasa prabhu, a link that has a font converter has been found which removes diacritics.

http://www.bvml.org/books/fonts/convertor.htm

1)There there are a lot of conversion options, the one needed is remove Balaram (Font)

2) First copy the text with Balaram font into Notepad or some other editor where it will appear as unintelligible script. Or atleast change the font from Balaram to something like Arial or Times New Roman , etc. It will then look like this

For eg. Sri Krishna will look like Cre Kanea or some unintelligible form

3) Copy that script and paste it in the box and click on Convert button after choosing Remove Balaram in the combo box.

4) Then Cre Kanea will become Sri Krishna and readable.

5) One can save the web-page in one's hard disk and do this offline too.

If needed I will get the HTML source code and paste it here.

In your service,

Srinath

Post Author: Srinath Date: 2008-06-29 03:39:35

Balarama Font Convertor

Conversion Type

Text for Conversion

[ The GGM Encoding Convertor v. 1.24 JS © 2004 mAdhavAnanda ]
You may save this Page for off-line converting. [File, Save]

Nityananda! Gauranga! Hare Krishna! I managed to get the source code uploaded. I'm not sure whether it works here. So anyone who knows HTML please check this out.

In your service,

Srinath


monkey renunciation

Post Author: lowerthanarat Date: 2008-06-23 07:49:26

with affection to Maharajs and vaisnavas

False renunciation, and still having attachments. Many practitioners who stay in the temple, but still attached to friends family; even the style of cooking or food of their country; some even dreaming about their home country.

Is it better to hold those desires within, and dwell on them, or continue your practice and if need get married, hoping and praying these material desires will leave you.

We hear its all about consciousness. even in house-holder life if you dedicate your life to Sri Guru Gauranga you can reach spiritual world.

.Or is this not the real goal, the real goal is to eternally serve Sri Guru Gauranga life after life preaching their glories where ever there are fallen souls.

Lowerthanarat


Dasya Rasa

Post Author: bankey bihari Date: 2008-06-24 10:34:47

radhe radhe

prabhu Ji Ihave spritual ques Idon't wheather this is aright place to ask ques.

i am from the family of Nitai sundar.

i aspire for radha dasyam.

in gita krishna is father of universe, but this aisvarya dristi in madhurya no conception god the father.

i want to know bhakt who want to be dasya in dwarika they should follow udhav , darukh or they should follow son of krishna.

Because many places it is given that dasya is divided in servant relationship and father relationship.

which is recomded by Mahaprabhu ji. because what I have understood through reading chaitanya charitaamrit

dasya means servant. Except few all acharya has quoted dasya as sevant only.

Even laxman ji ,hanuman ji shows dasya bhav in much better way, raktak patrak of vrindavan r best of all.

because one dvotee was giving a view that father always have greater vatsalya towards son rather than on das.And I am of the view that vatsalya should be performd by devotees only like yasoda maa , deviki..


Transmigration or reincarnation which is it to be

Post Author: lowerthanarat Date: 2008-06-25 02:57:26

Transmigration or reincarnation which is it to be

The soul transmigrates through eight million four hundred thousand species of life. In the Visnu Purana it says:

jalaja nava-laksni, sthavara laksa-vimsati krmayo Rudra snkhyakah, paksinan dasa-klaksanam trimsal-laksani pasavah, catur-laksani manusah

There are 900,000 aquatic species, 2000,000 species of plants, 1100,000 species of insects and worms, 1000,000 species of birds, 3000,000 species of animals, and 400,000 species of human bengs ,some with different colour skin, hair, eyes, and different levels of consciousness.

Surely reincarnate means come back in the species.

reincarnated b: rebirth in new bodies or forms of life; especially : a rebirth of a soul in a new human body
Reincarnation is an anglicized word of Latin derivation, meaning "reinfleshment," the coming again into a human body of an excarnate soul. The repetitive reimbodiment of the reincarnating Human Ego in vehicles of human flesh -- this being a special case of the general doctrine of Reimbodiement. This general doctrine of Reimbodiement applies not solely to man, but to all centers of consciousness whatsoever, or to all monads whatsoever; wheresoever they may be on the evolutionary ladder of life, and whatsoever may be their particular developmental grade thereon.
The meaning of this general doctrine is very simple indeed. It is as follows: every life-consciousness-center, in other words, every monad or Monadic Essence, reincorporates itself repeatedly in various vehicles or "bodies," to use the popular word. These bodies may be spiritual, or they may be physical, or they may be of a nature intermediate between the these two, i.e., ethereal. This rule of Nature, which applies to all monads without exception, takes place in all the different planes, and in all its different worlds.
There are eight words used in the theosophical philosophy in connection with Reimbodiement, which are not all synonymous, although some of these eight words have almost the same specific meaning. They are: Pre-existence, Rebirth, Reimbodiment, Palingenesis, Metensomatosis, Transmigration, Reincarnation. Of these eight words, four only may be said to contain the four different basic ideas of the general doctrine of Reimbodiement, and these four are Pre-existence, Reimbodiement, Metempsychosis, and Transmigration.
In no case is the word Reincarnation identical with any of the other seven words, though of course it has grounds of strong similarity with them all, as for instance with Pre-existence, because obviously the entity pre-exists before it reincarnates; and on the same grounds it is similar to Rebirth, Reimbodiement, and Metensomatosis
The meaning of the word Reincarnation differs specifically from Rebirth in this, that the latter word simply means rebirth in human bodies of flesh on this Earth; while the former term also contains the implication, tacit if not expressed, of possible incarnations in flesh by entities which have finished their earthly pilgrimages or evolution, but who can and sometimes do return to this Earth in order to incarnate for the purpose of aiding their less evolved brothers.

And transmigration means to move up and down the species both humans and animals.

Metempsychosis

(Greek meta empsychos, Latin metempsychosis: French metempsychose: German seelenwanderung).
Metempsychosis, in other words the doctrine of the transmigration of souls, teaches that the same soul inhabits in succession the bodies of different beings, both men and animals. It was a tenet common to many systems of philosophic thought and religious belief widely separated from each other both geographically and historically. Although in modern times it is associated among civilized races almost exclusively with the countries of Asia and particularly with India, there is evidence that at one period or another it has flourished in almost every part of the world; and it still prevails in variousforms among savage nations scattered over the globe. This universality seems to mark it as one of those spontaneous or instinctive beliefs by which man's nature responds to the deep and urgent problems of existence; whilst the numerous and richly varied forms which it assumes in different systems, and the many-coloured mythology in which it has clothed itself, show it to be capable of powerfully appealing to the imagination, and of adapting itself with great versatility to widely different types of mind. The explanation of this success seems to lie partly in its being an expression of the fundamental belief in immortality, partly in its comprehensiveness, binding together, as for the most part it seems to do, all individual existences in one single, unbroken scheme; partly also in the unrestrained liberty which it leaves to the mythologizing fancy.
History
Egypt
Herodotus tells us in a well-known passage that "the Egyptians were the first to assert the immortality of the soul, and that it passes on the death of the body into another animal; and that when it has gone the round of all forms of life on land, in water, and in air, then it once more enters a human body born for it; and this cycle of the soul takes place in three thousand years" (ii. 123). That the doctrine first originated with the Egyptians is unlikely. It almost certainly passed from Egypt into Greece, but the same belief had sprung up independently in many nations from a very early date. The accounts of Egyptian metempsychosis vary considerably: indeed such a doctrine was bound to undergo modifications according to changes in the national religion. In the "Book of the Dead", it is connected with the notion of a judgment after death, transmigration into infra-human forms being a punishment for sin. Certain animals were recognized by the Egyptians as the abode of specially wicked persons and were on this account, according to Plutarch, preferred for sacrificial purposes. In Herodotus' account given above, this ethical note is absent, and transmigration is a purely natural and necessary cosmic process. Plato's version mediates between these two views. He represents the Egyptians as teaching that ordinary mortals will, after a cycle of ten thousand years, return to the human form, but that an adept in philosophy may hope to accomplish the process in three thousand years. There was also a pantheistic form of Egyptian metempsychosis, the individual being regarded as an emanation from a single universal principle to which it was destined to return after having completed its "cycle of necessity". There are traces of this doctrine of a cosmic cycle in the Fourth Eclogue of Virgil. It has been thought that the custom of embalming the dead was connected with this form of the doctrine, the object being to preserve the body intact for the return of the soul. It is probable, indeed, that the belief in such a return helped to confirm the practice, but it can hardly have provided the sole motive, since we find that other animals were also frequently embalmed.
Greece
Greece, as already stated, probably borrowed the theory of transmigration from Egypt. According to tradition, it had been taught by Musaeus and Orpheus, and it was an element of the Orphic and other mystic doctrines. Pindar represents it in this relation (cf. 2nd Ol. Ode). The introduction of metempsychosis as a philosophical doctrine is due to Pythagoras, who, we are told, gave himself out as identical with the Trojan hero Euphorbos, and added copious details of his subsequent soul-wanderings. Vegetarianism and a general regard for animals was the practical Pythagorean deduction from the doctrine. Plato's metempsychosis was learnt from the Pythagoreans. He gave the doctrine a philosophic standing such as it never before possessed; for Plato exhibits the most elaborate attempt in the history of philosophy to find in the facts of actual experience justification for the theory of the pre-existence of the soul. In particular, sundry arguments adopted later on to prove immortality were employed by him to establish pre-existence. Such were the proofs from universal cognitions and the natural attraction of the soul towards the One, the Permanent, and the Beautiful. Plato ascribes to these arguments a retrospective as well as a prospective force. He seeks to show that learning is but a form of reminiscence, and love but the desire for reunion with a once-possessed good. Man is a fallen spirit, "full of forgetfulness". His sole hope is, by means of education and philosophy, to recover his memory of himself and of truth, and thus free himself from the chains of irrationality that bind him. Thus only can he hasten his return to his "true fatherland" and his perfect assimilation to the Divine. Neglect of this will lead to further and perhaps permanent degradation in the world beyond. The wise man will have an advantageous transmigration because he has practised prudence, and the choice of his next life will be put into his own hands. The vicious, ignorant, and passion-blinded man will, for the contrary reason, find himself bound to a wretched existence in some lower form. Plato's scheme of metempsychosis is conspicuous for the scope it allows to human freedom. The transmigration of the individual soul is no mere episode of a universal world-movement, predestined and unchangeable. Its course is really influenced by character, and character in turn is determined by conduct. A main object of his theory was to guarantee personal continuity of the soul's life, the point in which most other systems of transmigration fail. Besides Plato and Pythagoras, the chief professors of this doctrine among the Greeks were Empedocles, Timaeus of Locri, and the Neoplatonists, none of whom call for detailed notice. Apollonius of Tyana also taught it.
India
The doctrine of transmigration is not found in the oldest of the sacred books of India, viz., the Rig-Veda; but in the later works it appears as an uncontested dogma, and as such it has been received by the two great religions of India.
(1) Brahmanism
In Brahmanism, we find the doctrine of world-cycles, of annihilations and restorations destined to recur at enormous intervals of time; and of this general movement the fortunes of the soul are but an incident. At the same time, transmigrations are determined by moral worth. Every act has its award in some future life. By irreversible law, evil deeds beget unhappiness, sooner or later; these, indeed, are nothing else but the slowly-ripened fruit of conduct, which every man must eat. Thus they explain the anomalies of experience presented in the misfortunes of the good and the prosperity of the wicked: each is "eating the fruit of his past actions", actions done perhaps in some far-remote existence. Such a belief may tend to patience and resignation in present suffering, but it has a distinctly unpleasant effect upon the Brahmanical out-look on the future. A pious Brahman cannot assure himself of happiness


Lord Balarama and Shrimati Radharani

Post Author: Hadai Nityananda dasa Date: 2008-07-04 14:39:25

Nityananda Gauranga Hare Krishna!

Dear Gurudeva please accept my humble obeisances.

Would you be so kind to make a comparison between Lord Nityananda’s and Srimati Radharani’s Love for the Lord. What are Their similarities and what are Their differences and how do They compliment each other?

Lord Balarama is the first expansion of the Lord. Do we understand Srimati Radharani also to be a first expansion of the Lord but more specific from the internal energy?

Your servant,
Hadai Nityananda dasa

Post Author: Swami Date: 2008-09-26 15:01:40

Dear Hadai, Nityaananda! Gauraanga! Hare Krishna! Please read about Lord Nitaai Balarama's Glories and Relationship here, Verses 5.1-141 and about Shrimati Radhika's Love and Glories here, Verses 4.55-277.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2008-09-27 05:57:47

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, please accept my simple obiesances.

Thank you so much for the links, I was pondering the very same question as Hadai over the last week.

Here is some verses (for the assembled devotees) from the links provided, that have helped in understanding:

CC Adi 5.37: Thus in the spiritual sky there are varieties of pastimes within the spiritual energy. Outside the Vaikuntha planets appears the impersonal reflection of light.

CC Adi 5.38: That impersonal Brahman effulgence consists only of the effulgent rays of the Lord. Those fit for sayujya liberation merge into that effulgence.

CC Adi 5.39: "Beyond the region of ignorance [the material cosmic manifestation] lies the realm of Siddhaloka. The Siddhas reside there, absorbed in the bliss of Brahman. Demons killed by the Lord also attain that realm."

CC Adi 5.40: In that spiritual sky, on the four sides of Narayana, are the second expansions of the quadruple expansions of Dvaraka.

CC Adi 5.41: Vasudeva, Sankarshana, Pradyumna and Aniruddha constitute this second quadruple. They are purely transcendental.

CC Adi 5.42: There [in the spiritual sky] the personal feature of Balarama called Maha-sankarshana is the shelter of the spiritual energy. He is the primary cause, the cause of all causes.

CC Adi 5.43: One variety of the pastimes of the spiritual energy is described as pure goodness [visuddha-sattva]. It comprises all the abodes of Vaikuntha.

CC Adi 5.44: The six attributes are all spiritual. Know for certain that they are all manifestations of the opulence of Sankarshana.

CC Adi 5.45: There is one marginal potency, known as the jiva. Maha-sankarshana is the shelter of all jivas.

CC Adi 5.46: Sankarshana is the original shelter of the purusha, from whom this world is created and in whom it is dissolved.

CC Adi 4.61: Lord Krishna's body is eternal [sat], full of knowledge [cit] and full of bliss [ananda]. His one spiritual energy manifests three forms.

CC Adi 4.62: Hladini is His aspect of bliss; sandhini, of eternal existence; and samvit, of cognizance, which is also accepted as knowledge.

CC Adi 4.63: "O Lord, You are the support of everything. The three attributes hladini, sandhini and samvit exist in You as one spiritual energy. But the material modes, which cause happiness, misery and mixtures of the two, do not exist in You, for You have no material qualities."

CC Adi 4.64: The essential portion of the sandhini potency is suddha-sattva. Lord Krishna's existence rests upon it.

CC Adi 4.65: Krishna's mother, father, abode, house, bedding, seats and so on are all transformations of suddha-sattva.

CC Adi 4.66: "The condition of pure goodness [suddha-sattva], in which the Supreme Personality of Godhead is revealed without any covering, is called vasudeva. In that pure state the Supreme Godhead, who is beyond the material senses and who is known as Vasudeva, is perceived by my mind."

CC Adi 4.67: The essence of the samvit potency is knowledge that the Supreme Personality of Godhead is Lord Krishna. All other kinds of knowledge, such as the knowledge of Brahman, are its components.

CC Adi 4.68: The essence of the hladini potency is love of God, the essence of love of God is emotion [bhava], and the ultimate development of emotion is mahabhava.

CC Adi 4.69: Sri Radha Thakurani is the embodiment of mahabhava. She is the repository of all good qualities and the crest jewel among all the lovely consorts of Lord Krishna.

aspiring service...Nava.


Steady Enthusiasm About Naama Bhajana

Post Author: Swami Date: 2008-06-25 18:38:01

Q. How can I maintain my enthusiasm in Naama Bhajana?

Answer by BRS Swami Gaurangapada:

Association either makes or breaks our Bhajana. You should try to go to a peaceful place and chant and read daily. Please try to do that as early in the day as possible preferably the first thing in the day. The more chanting and reading you can complete as early in the day as possible, the more easy it will become for you in Naama Bhajana. Try to minimize the association which drags you down in Bhakti by associating only as much as actually required. Perform some kirtana daily. It nourishes our spiritual taste. Hear some audios or view some videos about Naama Bhakti Yoga.

Daaso'smi, BRS Swami Gaurangapada.


Vice of Fault Finding

Post Author: Srinath Date: 2008-06-28 16:47:36

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna!

Jai Visnupada Srila Prabhupada!

Jai Swami Gaurangapada!

All glories to our Guru Parampara!

Please accept my respectful obeisances!

Firstly I want to ask some question -- Why does fault finding come about and why do we see defects in other people?

Our acaryas have said that criticism (a.k.a fault finding) is the greatest danger to all devotional progress. Even criticism of people full of bad qualities must be thoroughly avoided by the sadhaka. Is fault finding really so dangerous?? Why is that?

All our acaryas have told us that fault finding is only because of lack of humility and because of envy. I do not understand this properly. Please educate me on this matter.

There seems to be a very intimate relationship between humility and tolerance. With humility also seems to come tolerance. Sometimes even a slight mistake made by another person is unforgivable, heinious,etc.etc (vile oaths).

Is it true that all the faults we see in others are actually our own faults?

Sometimes we are unable to tolerate it if someone is supporting sinful acts. "How dare they be so sinful. They knowingly support adharma...." In Kali-Yuga people are sinful. But I see that some people who don't act so bad are very much angered whenever they think of someone who commits sinful activities. Why is this?

Because of nurturing fault finding, it also seems to nurture terrible anger. It becomes impossible to forgive and tolerate even something not worthy of becoming angry about.

Basically I feel that fault finding makes it impossible to forgive (which is the most merciful quality of a Vaisnava) and tolerate any thing done by another person. Is my understanding correct?

Sometimes if we are insulted or humiliated or have had some bad experience with some people, we (i.e.people like me) make our lives ten times miserable than what we suffered by continuously thinking about that suffering over and over and over again. I am saying this because I see people who have had such experiences. They seem unable to forget them and keep thinking them. Sometimes I see people are so tolerant and patient and they are able to bear such painful experiences, but something internally seems to go haywire and later they talk as if they are almost mad with anger. Usually if any topic is discussed where there is a bit of fault on one person, within no time the whole discussion goes to a point where we go back to that experience and once again reignite the fire. I am telling this because it is a daily experience I see and it is vrey horrifying to see how the anger gets kindled by repeated remembrance of those things. The curses I hear are too horrifying, "They must suffer this...that...they are........." as if one would like nothing better than to see that person who harmed them suffer a thousand times more than what they suffered. If told to forgive and remember the Lord they ask, "What do you know about how I suffered? They made me suffer this and that for so many years? Only God knows. How can I think of the Lord when I am so distressed?"

As I say this I admit that I have been the victim of this type of fault finding and it has in the past robbed me of all peace of mind. I could not concentrate on the Lord. Now by your association I have almost forgotten all these things, but I want it to go away forever. Otherwise my chanting will not improve.

Sometimes I point out all the mistakes of my friends and then tell them, "Look, please do not think I am finding faults in you. I just felt like saying for your benefit. Maybe you should do this....that...." Isn't it hypocrisy?

If my feeling is correct, fault finding is the reason why my chanting is not improving. I must have started thinking myself as 'perfect'. Sometimes I fear that this fault finding may so bad that we may not feel like giving the benefits of mantrarajas to others which is the greatest sin. If I see only myself as faulty, then everyone seems to be perfectly deserving in their chance and I feel that I am so unqualified, but the Lord and His devotees are so merciful that they are giving me this chance to chant NITYAAAANANDA! GAUUURAAANGA! HARE KRISHNA!!!

Please tell me how I can overcome this great sinful activity and look beyond people's limitations and defects. When I see my own faults I am horrified and it seems shameful to even call another person so much as 'stupid' -- it seems like a very vulgar thing to say. Actually I am the fool. But not having realised this I have spoiled everything in my devotion. Now I am asking you to help me to overcome these things. Other than devotees, who else can I confide these to?

Aspiring to beccome a humble servant of the devotees,

Srinath

Post Author: Hadai Nityananda dasa Date: 2008-06-28 22:18:45
Nityananda Gauranga Hare Krishna!

Dear Gurudeva, Srinath and devotees, please accept my humble obeisances.

You are a perfect soul, full of bliss, full of knowledge and overjoyed in your eternal relationship with the Lord. All souls around you are made of the same reality and are bathing in unbounded happiness. In this reality as it is nobody even knows what ‘fault’ is. So how could they find fault? Any other realities that include the six diseases: lust, anger, greed, illusion, madness and envy are experienced separate from our eternal reality. When you understand this and thoroughly realize its meaning you have not only all the answers to your questions but all your problems concerning this have vanquished as well.

The problem is identification. We identify with the temporary material conditioned world of our sensory perception and our souls are covered with the strong external energy of the Lord (Maya). We have fallen into the pit of repeated birth, disease, old age and death. In the darkness of this pit it seems hopeless but when we strain our eyes we see vaguely a rope from above hanging in the pit. Maybe we feel hopeless but we are not helpless and we can take the initiative to grab the robe and start climbing out. While climbing you don’t look back, you just keep on climbing looking up and everything becomes clearer by every pull you make. This effort is recognized by the guru, the guru parampara and by the Lord and you will discover a miracle while climbing: the rope itself is moving upwards accelerating your efforts.

When we stay in the realm of faultfinding we have chosen to stay in the pit. Positive do and do not’s to the other rope climbers around you are not considered focusing on ‘faults’ but rather positive feedback in how to climb more efficient. When we become humbler than a straw on the road we will see everybody else as more elevated. When we see everybody else as more elevated we simply activate the higher principle in each other and in turn we enable others to see the higher principle in ourselves. This attitude taught by Lord Gauranga Krishna is brilliant on so many levels and contains multi layers of realization. The psychology taught by Lord Gauranga comes from the eternal realm and lead all living entities back to His realm. We should firmly take His teachings on our heads and climb with faith His divine rope.

Now tolerance is something different. How far do we go? When you see somebody deliberate hurt your innocent child (or any child) do we just stand by and watch or turn away as if we didn’t see it? What if you were terribly tortured by someone and you managed to escape and somehow you catch the guy who did this all to you. What are you going to do? You give him your pranams and blessings and let him go? In the Vedic tradition you have the right to retaliate in certain situations. Having the right doesn’t mean we have to take the right. So toleration has its boundaries. But our humility should be infinite. That’s the difference.

To overcome and look beyond peoples shortcomings is easy because you should be too busy working on your own shortcomings. And in the process of perfecting yourself in devotional service you will naturally see the good in people, even when it is just a spark, and your own realization will resonate with that spark and activate the good in the other person. I had a strong experience myself today. I talked to a couple of hardcore farmers who kill cows by the dozens every day. For them cows are ‘cattle’ and the smell of dung is the smell of money. They have no any personal relationship with the cows and handle them as ‘things’. They kick them, push them, inject them, overfeed them, and eventually kill them. I asked them a simple question: ‘If you have to live the life of a cow what kind of cow would you choose to be?’ They considered that milk cows were under the heaviest stress, ‘meat’ cows had a too short of a life, and after some deliberation they came to the conclusion that they wanted to be a calf-producing cow because those live in the freedom of the meadow and live a relative long life compared to the others. While formulating the answer to my question they realized that they were thinking in humanitarian terms of the animals they treat so terribly. This is the spark I am talking about. We find an angle to go into each and every soul on the level they are at and activate a higher principle. I ended the conversation with explaining the most powerful word in the universe: ‘Nityananda’ and they repeated it tree times. What I try to say here is that I could have said to them that they would come back as cows as many times as there are hairs on each and every cow they have killed. But instead I taught the holy Name ‘Nityananda’ and I walked away with the satisfied feeling of the promise of Lord Gauranga that in some point of time these killers will be pure devotees of the Lord. In advance I bow down to them for this accomplishment by the mercy of the Lord.

Just some reflections from me Srinath, I hope it is of some use for you.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-07-27 05:13:03

Why does fault finding come about and why do we see defects in other people?

Nityaananda! Gauraanga! Hare Krishna! If the fault-finding is not to humbly point out the correct philosophy or to genuinely benefit anyone, it comes about due to a lack of offenseless chanting or due to offensive chanting. Envy is the deep-rooted vice in our conditioned bodily life. The origin of our envy for God is right at the point when we decided to try to enjoy as God and fall down in this material world, when we were situated in the tatastha shakti or the marginal energy of the Lord. The moment our soul was embodied, false ego and the resultant envy for other souls were born. Envy is of two types: envy for God and the resultant envy for His part and parcels. These can only be removed by doing exactly the opposite: service to God by chanting the Holy Names and service to the souls of all beings by giving them the Holy Names. If there is mundane anger involved, then certainly that kind of fault-finding is greatly detrimental for our soul.

Is it true that all the faults we see in others are actually our own faults?

We may not exactly possess those same faults but fault-finding due to envy, malice or anger does implicate us in those faults of others. We are qualified to point out others' faults only if we have purely 100% genuine intentions to benefit those faulty persons without even a tinge of envy in our hearts and we should be in a position of authority to do so. Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Candace Date: 2008-09-26 03:55:43

Nityananda Gauranga Hare Krishna!

I know that I often find that I am most critical of others when I am feeling conviction from the Lord about something amiss in my own life. That is when I find I am the most cruel and sharp in my fault finding. It is also the time I find I am the most humbled by the small voice inside telling me that my behavior is unacceptable.

Then of course I feel overcome with guilt and regret for my offensive words or thoughts.

In humble service,

Candace

Post Author: Swami Date: 2008-09-26 14:09:49

Nityaananda! Gauraanga! Hare Krishna! Yes, that is true Candace. Sometimes we tend to often vent our own frustrations in the form of criticizing others. It is more of an exercize to release our pressure within. But the hurt it causes the audience is for real. I can suggest two ways to successfully cope with this:

(1) If we really need to speak something strong to someone at such a time, then speak it with very palatable words with a large smile on our face. As Shrila Prabhupada used to say...you can push but do it with a smile.

(2) Try to stop from reacting immediately. Tell the mind that I will say it later. Take a break and loudly chant the Holy Names or chant with some deep breathing if possible. In most cases, it will simply pass away if it was only impulsive and not important. The same is true about facing other attacks of Maya.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-09-27 13:13:31
Srila Prabhupada said" Of course to call a thief a thief is not faultfinding

Bhagavad Gita chapter 16 VERSE 1-3

The Supreme Personality of Godhead said: Fearlessness; purification of one’s existence; cultivation of spiritual knowledge; charity; self-control; performance of sacrifice; study of the Vedas; austerity; simplicity; nonviolence; truthfulness; freedom from anger; renunciation; tranquillity; aversion to faultfinding; compassion for all living entities; freedom from covetousness; gentleness; modesty; steady determination; vigor; forgiveness; fortitude; cleanliness; and freedom from envy and from the passion for honor—these transcendental qualities, O son of Bharata, belong to godly men endowed with divine nature.

PURPORT

In the beginning of the Fifteenth Chapter, the banyan tree of this material world was explained. The extra roots coming out of it were compared to the activities of the living entities, some auspicious, some inauspicious. In the Ninth Chapter, also, the devas, or godly, and the asuras, the ungodly, or demons, were explained. Now, according to Vedic rites, activities in the mode of goodness are considered auspicious for progress on the path of liberation, and such activities are known as daivi prakrti, transcendental by nature. Those who are situated in the transcendental nature make progress on the path of liberation. For those who are acting in the modes of passion and ignorance, on the other hand, there is no possibility of liberation. Either they will have to remain in this material world as human beings, or they will descend among the species of animals or even lower life forms. In this Sixteenth Chapter the Lord explains both the transcendental nature and its attendant qualities and the demoniac nature and its qualities. He also explains the advantages and disadvantages of these qualities.

The word abhijatasya in reference to one born of transcendental qualities or godly tendencies is very significant. To beget a child in a godly atmosphere is known in the Vedic scriptures as Garbhadhana-samskara. If the parents want a child in the godly qualities they should follow the ten principles recommended for the social life of the human being. In Bhagavad-gita we have studied also before that sex life for begetting a good child is Krsna Himself. Sex life is not condemned, provided the process is used in Krsna consciousness. Those who are in Krsna consciousness at least should not beget children like cats and dogs but should beget them so that they may become Krsna conscious after birth. That should be the advantage of children born of a father and mother absorbed in Krsna consciousness.

The social institution known as varnasrama-dharma—the institution dividing society into four divisions of social life and four occupational divisions or castes—is not meant to divide human society according to birth. Such divisions are in terms of educational qualifications. They are to keep the society in a state of peace and prosperity. The qualities mentioned herein are explained as transcendental qualities meant for making a person progress in spiritual understanding so that he can get liberated from the material world.

In the varnasrama institution the sannyasi, or the person in the renounced order of life, is considered to be the head or the spiritual master of all the social statuses and orders. A brahmana is considered to be the spiritual master of the three other sections of a society, namely, the ksatriyas, the vaisyas and the sudras, but a sannyasi, who is on the top of the institution, is considered to be the spiritual master of the brahmanas also. For a sannyasi, the first qualification should be fearlessness. Because a sannyasi has to be alone without any support or guarantee of support, he has simply to depend on the mercy of the Supreme Personality of Godhead. If one thinks, "After I leave my connections, who will protect me?" he should not accept the renounced order of life. One must be fully convinced that Krsna or the Supreme Personality of Godhead in His localized aspect as Paramatma is always within, that He is seeing everything and He always knows what one intends to do. One must thus have firm conviction that Krsna as Paramatma will take care of a soul surrendered to Him. "I shall never be alone," one should think. "Even if I live in the darkest regions of a forest I shall be accompanied by Krsna, and He will give me all protection." That conviction is called abhayam, fearlessness. This state of mind is necessary for a person in the renounced order of life.

Then he has to purify his existence. There are so many rules and regulations to be followed in the renounced order of life. Most important of all, a sannyasi is strictly forbidden to have any intimate relationship with a woman. He is even forbidden to talk with a woman in a secluded place. Lord Caitanya was an ideal sannyasi, and when He was at Puri His feminine devotees could not even come near to offer their respects. They were advised to bow down from a distant place. This is not a sign of hatred for women as a class, but it is a stricture imposed on the sannyasi not to have close connections with women. One has to follow the rules and regulations of a particular status of life in order to purify his existence. For a sannyasi, intimate relations with women and possession of wealth for sense gratification are strictly forbidden. The ideal sannyasi was Lord Caitanya Himself, and we can learn from His life that He was very strict in regards to women. Although He is considered to be the most liberal incarnation of Godhead, accepting the most fallen conditioned souls, He strictly followed the rules and regulations of the sannyasa order of life in connection with association with woman. One of His personal associates, namely Chota Haridasa, was associated with Lord Caitanya along with His other confidential personal associates, but somehow or other this Chota Haridasa looked lustily on a young woman, and Lord Caitanya was so strict that He at once rejected him from the society of His personal associates. Lord Caitanya said, "For a sannyasi or anyone who is aspiring to get out of the clutches of material nature and trying to elevate himself to the spiritual nature and go back home, back to Godhead, for him, looking toward material possessions and women for sense gratification—not even enjoying them, but just looking toward them with such a propensity—is so condemned that he had better commit suicide before experiencing such illicit desires." So these are the processes for purification.

The next item is jnana-yoga-vyavasthiti: being engaged in the cultivation of knowledge. Sannyasi life is meant for distributing knowledge to the householders and others who have forgotten their real life of spiritual advancement. A sannyasi is supposed to beg from door to door for his livelihood, but this does not mean that he is a beggar. Humility is also one of the qualifications of a transcendentally situated person, and out of sheer humility the sannyasi goes from door to door, not exactly for the purpose of begging, but to see the householders and awaken them to Krsna consciousness. This is the duty of a sannyasi. If he is actually advanced and so ordered by his spiritual master, he should preach Krsna consciousness with logic and understanding, and if one is not so advanced he should not accept the renounced order of life. But even if one has accepted the renounced order of life without sufficient knowledge, he should engage himself fully in hearing from a bona fide spiritual master to cultivate knowledge. A sannyasi, or one in the renounced order of life, must be situated in fearlessness, sattva-samsuddhi (purity) and jnana-yoga (knowledge).

The next item is charity. Charity is meant for the householders. The householders should earn a livelihood by an honorable means and spend fifty percent of their income to propagate Krsna consciousness all over the world. Thus a householder should give in charity to institutional societies that are engaged in that way. Charity should be given to the right receiver. There are different kinds of charity, as will be explained later on—charity in the modes of goodness, passion and ignorance. Charity in the mode of goodness is recommended by the scriptures, but charity in the modes of passion and ignorance is not recommended, because it is simply a waste of money. Charity should be given only to propagate Krsna consciousness all over the world. That is charity in the mode of goodness.

Then as far as dama (self-control) is concerned, it is not only meant for other orders of religious society, but is especially meant for the householder. Although he has a wife, a householder should not use his senses for sex life unnecessarily. There are restrictions for the householders even in sex life, which should only be engaged in for the propagation of children. If he does not require children, he should not enjoy sex life with his wife. Modern society enjoys sex life with contraceptive methods or more abominable methods to avoid the responsibility of children. This is not in the transcendental quality, but is demoniac. If anyone, even if he is a householder, wants to make progress in spiritual life, he must control his sex life and should not beget a child without the purpose of serving Krsna. If he is able to beget children who will be in Krsna consciousness, one can produce hundreds of children, but without this capacity one should not indulge only for sense pleasure.

Sacrifice is another item to be performed by the householders, because sacrifices require a large amount of money. Those in other orders of life, namely brahmacarya, vanaprastha and sannyasa, have no money; they live by begging. So performance of different types of sacrifice is meant for the householders. They should perform agni-hotra sacrifices as enjoined in the Vedic literature, but such sacrifices at the present moment are very expensive, and it is not possible for any householder to perform them. The best sacrifice recommended in this age is called sankirtana-yajna. This sankirtana-yajna, the chanting of Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare/ Hare Rama, Hare Rama, Rama Rama, Hare Hare, is the best and most inexpensive sacrifice; everyone can adopt it and derive benefit. So these three items, namely charity, sense control and performance of sacrifice, are meant for the householder.

Then svadhyaya, Vedic study, is meant for brahmacarya, or student life. Brahmacaris should have no connection with women; they should live a life of celibacy and engage the mind in the study of Vedic literature for cultivation of spiritual knowledge. This is called svadhyaya.

Tapas, or austerity, is especially meant for the retired life. One should not remain a householder throughout his whole life; he must always remember that there are four divisions of life—brahmacarya, grhastha, vanaprastha and sannyasa. So after grhastha, householder life, one should retire. If one lives for a hundred years, he should spend twenty-five years in student life, twenty-five in householder life, twenty-five in retired life and twenty-five in the renounced order of life. These are the regulations of the Vedic religious discipline. A man retired from household life must practice austerities of the body, mind and tongue. That is tapasya. The entire varnasrama-dharma society is meant for tapasya. Without tapasya, or austerity, no human being can get liberation. The theory that there is no need of austerity in life, that one can go on speculating and everything will be nice, is recommended neither in the Vedic literature nor in Bhagavad-gita. Such theories are manufactured by show-bottle spiritualists who are trying to gather more followers. If there are restrictions, rules and regulations, people will not become attracted. Therefore those who want followers in the name of religion, just to have a show only, don’t restrict the lives of their students, nor their own lives. But that method is not approved by the Vedas.

As far as the brahminical quality of simplicity is concerned, not only should a particular order of life follow this principle, but every member, be he in the brahmacari asrama, grhastha asrama, vanaprastha asrama or sannyasa asrama. One should be very simple and straightforward.

Ahimsa means not arresting the progressive life of any living entity. One should not think that since the spirit spark is never killed even after the killing of the body there is no harm in killing animals for sense gratification. People are now addicted to eating animals, in spite of having an ample supply of grains, fruits and milk. There is no necessity for animal killing. This injunction is for everyone. When there is no alternative, one may kill an animal, but it should be offered in sacrifice. At any rate, when there is an ample food supply for humanity, persons who are desiring to make advancement in spiritual realization should not commit violence to animals. Real ahimsa means not checking anyone’s progressive life. The animals are also making progress in their evolutionary life by transmigrating from one category of animal life to another. If a particular animal is killed, then his progress is checked. If an animal is staying in a particular body for so many days or so many years and is untimely killed, then he has to come back again in that form of life to complete the remaining days in order to be promoted to another species of life. So their progress should not be checked simply to satisfy one’s palate. This is called ahimsa.

Satyam. This word means that one should not distort the truth for some personal interest. In Vedic literature there are some difficult passages, but the meaning or the purpose should be learned from a bona fide spiritual master. That is the process for understanding the Vedas. Sruti means that one should hear from the authority. One should not construe some interpretation for his personal interest. There are so many commentaries on Bhagavad-gita that misinterpret the original text. The real import of the word should be presented, and that should be learned from a bona fide spiritual master.

Akrodha means to check anger. Even if there is provocation one should be tolerant, for once one becomes angry his whole body becomes polluted. Anger is a product of the mode of passion and lust, so one who is transcendentally situated should check himself from anger. Apaisunam means that one should not find fault with others or correct them unnecessarily. Of course to call a thief a thief is not faultfinding, but to call an honest person a thief is very much offensive for one who is making advancement in spiritual life. Hri means that one should be very modest and must not perform some act which is abominable. Acapalam, determination, means that one should not be agitated or frustrated in some attempt. There may be failure in some attempt, but one should not be sorry for that; he should make progress with patience and determination.

The word tejas used here is meant for the ksatriyas. The ksatriyas should always be very strong to be able to give protection to the weak. They should not pose themselves as nonviolent. If violence is required, they must exhibit it. But a person who is able to curb down his enemy may under certain conditions show forgiveness. He may excuse minor offenses.

Saucam means cleanliness, not only in mind and body but in one’s dealings also. It is especially meant for the mercantile people, who should not deal in the black market. Nati-manita, not expecting honor, applies to the sudras, the worker class, which are considered, according to Vedic injunctions, to be the lowest of the four classes. They should not be puffed up with unnecessary prestige or honor and should remain in their own status. It is the duty of the sudras to offer respect to the higher class for the upkeep of the social order.

All these twenty-six qualifications mentioned are transcendental qualities. They should be cultivated according to the different statuses of social and occupational order. The purport is that even though material conditions are miserable, if these qualities are developed by practice, by all classes of men, then gradually it is possible to rise to the highest platform of transcendental realization.

Post Author: Swami Date: 2008-09-27 14:46:02

Dear lowerthanarat, Thanks for a nice quote of Shrila Prabhupada. The truth is good, but what I was trying to explain in this context was that unless we are pretty sure about the pure and exact truth, it is a dangerous territory to judge other devotees simply based on what we have heard since our senses are not perfect. In our conditioned stage, we cannot grasp how a soul may be dear to Naama Prabhu or the Lord even if the soul has some faults in one's character or committed some mistakes. There have been exalted Acharyas like Shrila Raghunatha Bhatta Goswami who have not been interested to judge or point out the faults of even someone who had committed genuine mistakes. They used to say that all are better than themselves and never hear about the faults of others. They even avoided calling a spade as a spade or a thief a theif and fully concentrated on their own Naama Bhajana as they understood that criticizing someone else is not going to help in any way in their own Bhajana. Other exalted Acharyas who act as Gurus can point out others mistakes to mercifully correct them and caution others because they have an acute and authentic spiritual vision but general devotees who may still have envy in their hearts should not literally imitate such actions.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2008-09-27 23:26:24

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees, please accept my simple obiesances.

Here is a verse by Srila Raghunatha dasa Goswami from Manah-siksa (intructions to the mind) - click here

Verse Six

Translation

My dear mind, you have embraced the path of self realization, yet you foolishly think that you are cleansing yourself by bathing in the pretentiously fierce qualities of deceit and fault-finding, which are compared to impure donkey urine. Factually, you are incinerating yourself and dragging an infinitesimal spirit soul like me into the conflagration. Stop this suicidal course! Dive into the immortal ocean of sublime ambrosia that awaits you in loving devotional service at the lotus feet of Shri-Shri Radha and Krishna. Resuscitate my very being and thus give both of us endless happiness.

In this selection of verses Goswami is speaking to his own mind. Instructing it. This instruction is greatly beneficial I find, in all honesty my mind is deeply afflicted with all bad qualities. The good fortune though, is that by God's grace we can distance ourself from that mind, realizing it is not our true nature. This material mind has been cultivated for milleniums, so a winding down of all these incorrect perceptions will take time. We can instruct it as we are spiritual potency (servants of the Potent).

As we become more conscious of our fallen state, we can then cultivate room for others, who are on their journey. There is a lovely purport by Srila Prabhupada (a famous verse in 10th canto - I can't find it) where he says such reactions are not karma as such, but the Lord's special mercy. Like a final burning up and winding down. A rapid purification.

This purport is comforting in that, as we accept the Lord's special mercy in our own life, we can acknowledge that his loving hand is working in the hearts of others also.

I just pray that oneday these false impressions may leave the mind (as Srila Raghunatha dasa Goswami is pointing out). So that pure love and endless happiness may flourish. (ofcourse I can only reflect on my own body/mind - the field of my karma).

in service...Nava.


Is it more spiritual to find fault or see the good qualities in others

Post Author: Nava Date: 2008-07-02 08:29:23

Is it more spiritual to find faults or see the good qualities in others?

Fault is easily found. We see good qualities in others when our hearts are full of love and kindness. To see the good must be more spiritual because we relish the fruit of the others spiritual growth (we connect). And we remain silent about the shadow, as we can see that shadow in our own self too, as we are doing the spiritual work internally (even as we talk and connect to the other). If we see fault, we should simply pray for the removal of the unwanted thing. That is kindness.

Just some thoughts. Something I need to practice.

Criticism means the confession of my frustration with my inability to connect. taken from a forum (krsna dasa)


The Meaning of Gauranga Krishna

Post Author: Swami Date: 2008-07-04 16:30:14

Q. Why do you write Lord Gauranga Krishna instead of Lord Krishna?

Answer by Swami Gaurangapada:

Nityaananda! Gauraanga! Hare Krishna! The most deepest, intimate, esoteric and confidential form of Lord Krishna is the divine form of Lord Gauranga. In this form, He Himself tries to fulfill His desires which are innermost in His heart of understanding Shrimati Radha's pure love for Him. So even though Lord Krishna and Lord Gauranga are one and the same Person, still Lord Krishna becomes even more perfectly complete when He accepts the golden form of Lord Gauranga imbued with Shrimati Radha's love. There is no other thing as important to Him than His pastimes with His own pleasure potency Shrimati Radha. Thus, there is nothing more important to Him than His acceptance of the golden form of Lord Gaura with Shrimati Radha's mood and complexion. Therefore, when we say Lord Gauranga Krishna or Lord Gaura Krishna or Lord Gaura Hari or Lord Krishna Chaitanya, we please Him even more than by saying Lord Krishna, Lord Hari etc. because we remind Him of His most intimate desires, exchanges and pastimes which are the most important to Him. "Lord Gauranga Krishna" literally means the golden-limbed Radha-bhavi Lord Krishna. Thus it is an even more complete representation of the Absolute Truth which includes His hladini shakti Shrimati Radharani.

Stating Gauranga Krishna is not a rasabhasa or an improper mixing of mellows. It has been used to address the Lord by His Associates and Acharyas. His Name of Gaura Hari was given to Him by His eternal associates in Navadvipa during His birth and His Sannyasa Name of Shri Krishna Chaitanya was announced from the sky to His sannyasa guru Shrila Keshava Bharati. Shrila Bhaktisiddhanta Sarasvati Prabhupada used His Name of "Gaura Krishna" very often and he would sign his letters with "In the service of Gaura Krishna", in the end.

Daaso'smi, BRS Swami Gaurangapada.


tilak chart

Post Author: lowerthanarat Date: 2008-07-22 04:55:03

Danadavat respected Maharajs and vaisnaas.

Does any one have a picture of a Tilak Chart as I had one but now for some reason I cannot find it.

kind regards

lowerthanarat

Post Author: Nava Date: 2008-07-22 07:03:22

Nityananda! Gauranga! Hare Krsna!

you can download the Manual of Vaishnava Etiquette, from mybloop account here: mybloop.com/go/W5XX3n

page 36 of the pdf has the diagram you need.

y.s. Nava.

Post Author: lowerthanarat Date: 2008-07-22 09:55:32

Dandavat Nava thank you very much. Just what I needed. I have other books on vaisnava etiquette but not as good as this.

with effection from
lowerthanarat


Who Disappears into the deity?

Post Author: Srinath Date: 2008-07-25 16:09:52

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

I have heard of many incidents where some devotee has disappeared from the world by entering into the deity of the Lord. What I cannot grasp is the fact that this would be equivalent to isvara sayujya, where one's individual consciousness is extinguished by entering into that of Brahman.

How can a pure devotee (or considered as pure) ever find any happiness in a static existence in unconsciousness, where there is no chance for devotion or love (which is the basis of all devotion), only santa (peace because of absence of material miseries)? Please tell me whether these are actually devotees, or whether they actually are filled with the desire for mere liberation without the service attitude?

In Gaudiya Vaisnava sampradaya, only those who are visnu-tattva or higher, like Gauranga Mahaprabhu, Nityananda Prabhu, and only those who are incarnations of the Supreme Lord actually disappear by entering into the deities, which is obvious because they are the Lord..., they don't have anything like material bodies; the Lord is His forms, names, attributes, etc. Our sampradaya stress the absolute purity of devotional service completely uncontaminated by even the slightest tinge of selfish deisre.

I have heard that Sri Rasikananda Deva disappeared into the Gopala deity. Please clarify whether he was a partial incarnation or an empowered incarnation as per what remarkable facts are stated in Rasika Mangala.

Jaya and Vijaya attained isvara sayujya with Krishna when he killed Sisupala and Dantavakra. But still it is stated that they went back to their posts as doormen of Vaikuntha. Others say that Jaya and Vijaya eternally continue to serve the Lord at all times. Is such a thing even possible? I thought sayujya was irreversible. Then their descent to the world was not actually a falldown? Did they come on purpose?

In all my little knowledge I have not heard of any acarya or Vaisnava in jiva-tattva entering into the Lord. I don't know, but I feel very much aggrieved at heart when I hear about someone who is spoken as a great devotee of the Lord at the level of relationships with him and then merges into the deity. Everyone says this to indicate that devotion ultimately culminates in oneness and this is causing me very deep pain. It reeks of Mayawada.........

I beg you to please clear my ignorance as I am unable to understand the devotional meaning in things like these. Please tell me about pure, unalloyed bhakti.

Distressed and in ignorance,

Srinath

Post Author: Swami Date: 2008-07-26 19:03:05
Nityaananda! Gauraanga! Hare Krishna! Dear Srinath, This is a good question. Ishvara Sayujya or merging into the transcendental body of the Lord at the time of death can lead to two destinations, not just one. One is sayujya itself which is to remain merged in the body of the Lord or to remain merged with Him in the brahmajyoti or His divine bodily effulgence. This is the worst scenario for devotional service.

But if the Lord so desires, especially in the case of His pure devotees like Shrila Rasikananda, Shrila Jaya and Vijaya etc., He will reinstate them in their original constitutional position in Goloka or Vaikuntha etc. (their respective spiritual planet) when they enter into His body. For the pure devotees entering into the divine body of the Lord is not permanent. It is only a gateway. The Lord instructs them to use His divine body as a path (gateway) to enter into their respective spiritual planets, because all the spiritual world is fully present within His body. By instructing them in this way, the Lord wants to increase the glories of the disappearance of His pure devotes from this world. Lord Gaura Krishna absolutely cannot award His pure devotees with oneness with Him since this is a heavy punishment which He gives to demons etc.

Daaso'smi, BR Sadhu Swami Gaurangapada.


meat-eating condemned

Post Author: Guest Date: 2008-08-01 15:50:24

Hare Krishna, Would you please give me quotations from the sruti and smrti that specifically condemn meat-eating?


Sannyasa addressed to Nityananda Prabhu and Haridasa

Post Author: Srinath Date: 2008-08-04 06:49:32

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! All glories to the guru parampara! Please accept my respectful obeisances.

While going through the Caitanya Bhagavata I find that many times Nityananda Prabhu is addresse with the word sannyasi. Like for e.g. when Lord Nityananda and Haridasa Thakura went from door to door to preach the holy name of Krishna, they were called sannyasis.

In another place Haridasa Thakura is called a naistika brahmachari. Since he was born in a Muslim family he did not accept sannyasa formally. Can you please tell me what sannyasa means in that case?

The more important thing is that Nityananda Prabhu always has his two potencies, Jahnava Devi and Vasudha devi as his consorts. According to the commentary he was a brahmachari and he wore the dress and danda carried by brahmacharis. Later on he gave them up when he married his two consorts.

So why is Nityananda Prabhu described as sannyasi? He was not formally a sannyasi so what does sannyasa mean for the Lord? It is not the regular meaning, so why are both of them called sannyasis?

Was this just according to the viewpoint of how they were addressed respectfully by ordinary people?

In doubt,

Srinath

Post Author: Ishana Thakura dasa Date: 2008-08-04 08:11:28

Title: Re: Lord Nityananda and sanyasa

User: Swami Gaurangapada Date: 2007-01-06 00:27:06

Lord Nityananda accepted the brahmachari order to purify that ashram but He was higher than all sannyasis as He is God Himself. He never officially accepted the sannyasa order but since He exhibited Himself as the topmost brahmachari, He is sometimes addressed as in the sannyasa ashram or as a renunciant or mendicant. This is also explained by Shri Shrila Prabhupada Bhaktisiddhanta Sarasvati Thakura in some verse commentaries of Shri Chaitanya Bhagavata.

Lord Gauranga confidentially instructed Lord Nityananda in Puri Dhaam to marry His two eternal consorts Shrimati Jahnava devi and Shrimati Vasudha devi in His later pastimes and purify the householder ashram also so that as a grihastha he could easily go to the most fallen places and deliver the most fallen souls residing in those places where even Lord Gauranga could not go as a sannyasi. As a previous brahmachari (not a sannyasi), He could accept the grihastha Ashram on the request of Lord Gaura. Lord Nityananda is the creator of the four ashrams of brahmachari, grihashtha, vanaprastha and sannyasa so actually He is always beyond these four but He mercifully accepts Them to show us by His example how to act in those ashrams. Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams and Blessings.

Post Author: Hadai Nityananda dasa Date: 2008-08-04 15:29:18

Nityananda Gauranga Hare Krishna!

Dear Guruji, Srinath and devotees, please accept my humble obeisances.

Lord Nityananda and Haridasa Thakura Prabhu are above any of the designations of the conditioned souls. Their pastimes within this material world are beyond comprehension. Lord Nityananda Who is the first expansion of Lord Gauranga Krishna, Who is the servitor Lord of Lord Gauranga Krishna, Who is the Guru of all gurus, is naturally above all conditioned specifications. Since sannyasi is the highest spiritual position within the varnasrama system it is the least of titles we can give the Lord Himself although we have to remind ourselves that He is transcendent to the whole system itself. Most students have to climb the university ladder to attain a doctor degree. However some highly self-educated people are honored with a doctor degree by the university because of their extra-ordinary contribution in science or religion. So although they didn’t attain their doctor degree via the traditional ladder they receive the same recognition. To give Lord Nityananda His honorable doctor degree of sannyasi is an understatement to His position. However what else can we honor Him with within the system of varnasrama? It is the highest degree we can give Him. The same is for His pure devotees: they are beyond any social designation but when we want to decorate them with anything from within the system it should be nothing less than the highest.

Your servant,
Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Multiple Questions

Post Author: Jai Nityananda Gauranga Date: 2008-08-08 08:00:20

Dear Swami Gaurangapada,

Nityananda ! Gauranga ! Hare Krishna !

Please accept my humble obeisances.

I have a few questions and would be very grateful if you could answer them.

1-The way NGN is more powerful than HKMM, is the prasadam of Nitaai Gaura also more powerful than Krishna prasadam. ?

2-What are the different stages of realization a devotee experiences from the beginning stage to the last stage. ?

3-What are the spiritual benefits a devotee experiences after being initiated by a guru. ?

4-If a devotee has a desire to accumulate a lot of wealth then does Lord Nityananda fulfill his desire or He burns the desire by purifying the devotees heart. ?

5-What are the eternal pasttimes that are going on in Goloka Navadwipa. ?

6-After the guru and disciple leave for Goloka Navadwipa and Goloka Vrindavan what relationship do they have with each other there. ?

7-Sometimes Lord Gauranga is shown with a shaved head and sometimes He is shown with long hair. How does He actually look like in Goloka Navadwipa. ?

8-Srimad Bhagavatam describes Goloka Vrindavan in great detail. For eg there are desire trees etc. Similarly can you describe how Goloka Navadwipa looks like and what kind of life do all devotees experience there. ?

9-Chanting in front of Tulasi plant magnifies the power of the mantra 1000 times. Does this mean that doing one round of NG in front of the plant is as good as doing 1000 rounds. ?

10- Tulasi Devi is a devotee of Lord Krishna (Lord Gauranga) and not Lord Balarama (Lord Nityananda). Then does the power of chanting Nityananda in front of her get magnified by 1000 times. ?

I have asked all the questions with a very humble intention. Please forgive me for any offenses.

Sincerely,

Mihir.

Post Author: Hadai Nityananda dasa Date: 2008-08-08 21:02:54

Nityananda Gauranga Hare Krishna!

Dear Guruji, Mihir, and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Thank you for your nice questions Mihir.

1-The way NGN is more powerful than HKMM, is the prasadam of Nitaai Gaura also more powerful than Krishna prasadam?

The way you are talking about is accessibility. Because the Names Itself are equally powerful and They are totally transcendental to This material existence. The difference is that with Nityananda Gauranga Naam the offences are not taken into account whereas with the Hare Krishna Maha Mantra they are. Likewise offerings made to Lord Nityananda and Lord Gauranga are easier accepted as offerings made to Radha Krishna. So when there were no offenses made in either case the spiritual potency of Radha Krishna prasadam is the same as that of Gaura Nitai prasadam. But when offenses were made in front of the deities Nitai Gaura prasadam is more powerful.

2-What are the different stages of realization a devotee experiences from the beginning stage to the last stage?

Bhakti realization has five stages or divisions. There are actually millions of divisions of devotees, but among them five are prominent – the jnani-bhakta, suddha-bhakta, premi-bhakta, premapara-bhakta and prematura-bhakta. To read more in detail about this please click: http://www.be-pure.info/Bhaktisub/Stages-of-bhakti.html

3-What are the spiritual benefits a devotee experiences after being initiated by a guru?

After being initiated the benefits are voluminous. In a sense it is comparable to ‘dating’ and marriage. During the dating period both partners are getting to know each other but after marriage they are officially committed to each other. With initiation you not only commit to the guru but to the entire guru-parampara and Lord Gauranga Krishna. The period before the initiation is normally about a year. Devotees who wait longer than a year are often keeping the door a little open so they don’t have to follow all the rules and regulations. This is called ‘dangling’ and is not recommended after a year of 'dating'. After being initiated we have the full force and support of the guru, guru-parampara and Lord Gauranga Krishna behind us and can only be sufficient experienced (and not described) after having taken initiation.

4-If a devotee has a desire to accumulate a lot of wealth then does Lord Nityananda fulfill his desire or He burns the desire by purifying the devotee’s heart?

When that desire stands in the way of his pure devotion for the Lord, yes Lord Nityananda will take it away. But when the devotee can remain detached from a lot of wealth and use it for the service of the Lord there is nothing that will keep him back. There are many wealthy Vaisnavas.

5-What are the eternal pastimes that are going on in Goloka Navadwipa?

Please start browsing the vanibase of Guruji and you will find plenty of Gaura lila. This is not the place to copy/paste volumes of books.

6-After the guru and disciple leave for Goloka Navadwipa and Goloka Vrindavan what relationship do they have with each other there?

The guru-disciple relationship is eternal and naturally continues in the spiritual world.

7-Sometimes Lord Gauranga is shown with a shaved head and sometimes He is shown with long hair. How does He actually look like in Goloka Navadwipa?

In Navadwipa Lord Gauranga is primarily seen with long hair and In Jagannath Puri with shaved head. All the pastimes of Lord Gauranga are eternally going on in the spiritual world.

8-Srimad Bhagavatam describes Goloka Vrindavan in great detail. For eg there are desire trees etc. Similarly can you describe how Goloka Navadwipa looks like and what kind of life do all devotees experience there?

Goloka Navadwipa is described extensively as well as are the eightfold daily pastimes of Lord Gauranga. Please again consult the vanibase of guruji and you will find all the detailed descriptions you are looking for. I recommend reading the Navadvipa Dhama Mahatmya of Bhaktivinode Thakura and Navadvipa Shataka.

9-Chanting in front of Tulasi plant magnifies the power of the mantra 1000 times. Does this mean that doing one round of NG in front of the plant is as good as doing 1000 rounds?

Chanting in front of tulasi magnifies the power of the Maha Mantra as well as the Mantrarajas; it doesn’t multiply it.

10-Tulasi Devi is a devotee of Lord Krishna (Lord Gauranga) and not Lord Balarama (Lord Nityananda). Then does the power of chanting Nityananda in front of her get magnified by 1000 times?

There is no difference between Lord Krishna and Lord Balarama except Their complexion. Tulasi Devi is naturally a devotee of Lord Nityananda as well. Also Lord Gauranga doesn’t accept anyone who doesn’t accept Lord Nityananda so Tulasi Devi is by default a devotee of Lord Nityananda as well. So yes the power is magnified because Lord Nityananda is very pleased when you chant in front of Tulasi Devi.

Thanks again for your nice questions.

Your servant,
Hadai Nityananda dasa
Nityananda Gauranga Hare Krishna!

Post Author: Jai Nityananda Gauranga Date: 2008-08-10 08:43:59

Dear Prabhuji,

Nityananda ! Gauranga ! Hare Krishna !

Please accept my humble obeisances.

Thank you for your brilliant answers.

I am very keen to know you especially how many mantrajas and mahamantra rounds you are chanting and from how many years are you chanting ?

Sincerely,

Mihir.

Post Author: lowerthanarat Date: 2008-08-10 12:15:22
dandavats maharajs and vaisnavas

by Srila Bhakti. Sundar Govinda Maharaj
Here, we must know that regard for Guru and Vaisnava
is necessary before affection. Then progress will come to
us.

adau sraddha tatah sadhu-sango ’tho bhajana-kriya, tato
’nartha-nivrttih syat tato nistha.

1 faith,
2 two kinds of association sadhu, and book
3 trying seriously take to devotional service,proper performance of devotional duties .
4 becoming free of all unwanted material desires.
5 steadiness in devotional service
6 deep taste for devotional service
7 attachment for Sri Gauranga Krsna
8 ecstasy for Gauranga krsna
9 pure love for Gauranga Krsna

nearly all practitioners are in the group 1 to 3

In the Chaitanya-charitamùta it is said:
diksa-kale bhakta kare atma-samarpana
sei kale krsna tare kare atma-sama
(Antya-lila, 4.192)
When one is initiated by a genuine Guru; because the
Guru is non-different from Krsna, Krsna will take the full
charge of the disciple. And when Krsna does that, nothing
mundane can remain.
brahmananaa bhramite kona bhagyavan jiva
guru-krsna-prasade paya bhakti-lata-bija
(Madhya-lila, 19.151)

Premno hi bija-pradam. The Guru takes the responsibility to
give the seed of Krsna-prema, Love of God. So we are not
to be hopeless! Now if we are given the seed, if we plant
it properly, it will gradually become transcendental.

lowerthanarat

Post Author: Hadai Nityananda dasa Date: 2008-08-11 02:54:22
Nityananda Gauranga Hare Krishna!

Dear Guruji, Bhakta Mihir and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Thank you for your desire to know me and in return I can say that I am always here to serve you to the best of your spiritual interest.

I have chanted the Hare Krishna Maha Mantra for almost 25 years with a flickering mind, sometimes enthusiastically engaged sometimes indifferently detached. Because of my countless offenses of so many lifetimes it seemed that I didn’t make any progress at all. I knew that it would be better to be initiated by a bonafide guru in the Gaudya Vaisnava tradition but every time when I thought I had ‘found’ my guru, he fell down soon thereafter. That was often quite frustrating (but also very eye-opening to be careful) and I kept praying to Lord Sri Krishna if He would be so kind to allow me to find ‘my guru’. Afterwards everything became completely clear. In 2004 when Swami Gaurangapada came into my life I instantly knew that he was my eternal guru. I embraced the Mantrarajas ‘Nityananda’ and ‘Gauranga’ right away and my whole spiritual life made suddenly sense to the core of my being. I remember chanting the first round ‘Nityananda’ and every syllable increased my happiness so intensely that at the end of that round I was spontaneously dancing with tears in my eyes. When I chanted my first round ‘Gauranga’ I nearly could stand the indescribable intense spiritual feelings I had and it was as if all the Vedas and Puranas opened their hearts to this insignificant soul. After the Mantrarajas I experienced the Hare Krishna Maha Mantra completely different than ever before. I found myself halfway on a hill on the border of a deep forest and a cloud of dust ascended from the hooves of thousands of Surabhi cows in the valley. When I looked up I saw the brightly radiating feet of Lord Sri Krishna and a little bit of His yellow dhoti, I didn’t dare to look up at that moment but I was well aware that He was playing His divine flute and behind the bushes and trees were the gopas and gopis hiding, trying to stay unnoticed and to get a glimpse of the whole scenery. It is obvious that I try here to describe the indescribable in my attempt to give you an idea of what happened to me when I came in contact with Guruji and the Mantrarajas.

I waited a year and received official initiation in 2005 from my eternal guru Swami Gaurangapada and later I received also second initiation from him. Before I met guruji I had a hard time finishing my rounds of the Hare Krishna Maha Mantra. After I met guruji it became a feast to chant and I can’t wait for the early morning hours to chant my rounds. Over time I have slowly increased the quantity of my chanting, little baby steps at the time and very gradually. Over the last year I am blessed to chant 64 rounds of Nityananda, and 64 rounds of Gauranga, and 32 rounds of Hare Krishna Hare Krishna Krishna Krishna Hare Hare Hare Rama Hare Rama Rama Rama Hare Hare. I didn’t increase the number of chanting my rounds on beads after reaching this stage just to be practical with my daily (material) time. However, I can tell you when you start your day chanting with all your attention on the holy Names you keep on chanting internally during all of your daily activities. In my case I have become obsessed with Lord Nityananda and Lord Gauranga and with Sri Sri Radha Krishna in the most positive sense of the word. They are always on my mind and everything I do is hand in hand with Them. I cannot imagine my life without Them. They are everything I am and what I want to be. Without Them my life would be wasted and I have put myself into a dangerous situation: I am totally dependent on Their mercy, dependent on the mercy of the guru parampara, dependent on the mercy of Guruji, dependent on the mercy of the servants of the servants of the Vaisnavas, and dependent on the mercy of devotees like yourself. I am dependent on the mercy of the smallest ants who have heard the holy Name ‘Nityananda’ because they are great devotees of Lord Gauranga Krishna. I am so incredibly dependent that my only prayer is to remain forever engaged in the service of the devotees of Lord Gauranga Krishna. I pray never to be liberated from this dependency because it is exactly this relationship with Lord Nityananda, Lord Gauranga and Sri Sri Radha Krishna and Their pure devotees that are the source of all my indescribable happiness.

I hope that this helps to get to know me a little. I also see that you visited my site www.be-pure.info and signed up for the weekly newsletter. Thank you for your sincere interest. Blessings upon you!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Jai Nityananda Gauranga Date: 2008-08-14 09:12:49

Dear Prabhuji,
Nityananda ! Gauranga ! Hare Krishna ! Please accept my humble obeisances.

I am very glad to know that I am talking to such a great soul. Your story is very inspiring.

Swami Gaurangapada has been very merciful upon me also. It is only by His mercy I have been able to chant NGN. I remember during March or April this year I used to criticize NGN but Swami Gaurangapada without getting angry with me very patiently kept on explaining me the logic. Some how it made an effect in my heart and I started chanting NGN. However I was not very serious about it that time so I fell very soon.

Recently I suddenly realized the importance of NGN and by the mercy of Swami Gaurangapada and Lord Nityananda I started chanting one hour of NGN from the 3rd August. On 5th August Swamiji told me that if I continue to chant one hour of NGN then I will feel some purity in my heart by the end of a year but He promised me that if I chant for two hours then purity is guaranteed at the end of the year. Being inspired by His encouraging words I started chanting 60 rounds of Nityananda and 60 rounds of Gauranga from the 5th of August. From the 12th August I started chanting 64 rounds of Nityananda and 64 rounds of Gauranga.

As you might have realized I am very new to this movement and I request you to keep your blessings upon me all the time and if possible also guide me all the time.

Nityananda ! Gauranga ! Hare Krishna !

Sincerely, Mihir.

Post Author: Srinath Date: 2009-03-08 14:33:49
Dear Nitaai Charan,

Nityananda Gauranga Hare Krishna! My pranams!

I think this thread is specifically inspiring to all those who take up this path, expecially the two posts above this one. For your sake I have replied here so that you may see it when you first come here to view your introductory post. Since it was not in the introductory column I had it brought to your attention.

Srinath

Post Author: Navindu Date: 2009-03-12 04:31:17
My Dear Guru Mahara,
Please accept my pranams at your lotus feet.
I have lots of passion in feeding small birds and feeding grass to cows. I live in us and cows and the grass is hard to find. Is this a good habit. I believe as prabhpada said that only Krishna can do this as EKO Bahoonam Nit Jati Kama....something like that. If I continue this then I was told that I will be reincarnate as birds like Bharat maharaj and the deer story. I like to hear your comment on this.

>Your servant, Param Rushi Dasa.

Post Author: Srinath Date: 2009-03-12 18:08:30
Dear Param Rushi Das,

Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances! Maybe this question could be moved to a new thread.

The story of Bharata Maharaja is something we all have to understand as it shows how maya often manipulates us through sympathy and making us 'feel good' or thinking that we are doing something good when actually we are not. At first he simply saved the deer, took care of it for a while and let it go, but it kept coming back to him and diverted his mind from Krishna to itself. So eventually he could no longer meditate on the Lord, but only on the deer and because of that he had to be reborn as one. Simply feeding cows or birds won't bring you in an animal body on its own, but if our minds get attached to them and we end up placing our love in them, we run the risk of thinking about them at the moment of death and getting such bodies in our next life. What we think at death is usually that which has made the strongest impressions on the mind.

While we are passionate about many things in life, we should see whether those things are really necessary in our material life or will they help us in our devotional life or the spiritual life of others. If neither, then we are really only wasting time trying to satisfy the emotional side of our mind.

First of all, ask yourself why you are so eager to feed birds and animals. If you're attached to them, then be careful! If you really love the cows and birds, then do something spiritual for them. If you want to give them something, why don't you give them some bits of prasada along with regular feed? That will purify them spiritually so that if they have a next life, they will be born as human beings with the opportunity to get devotional service. Not only that you may also go about chanting Nityananda! or Gauranga! or Hare Krishna! loud enough for them to hear so that the holy name can get into their ears. The names of Nitai Gaura are so merciful that simply hearing them will do for those who are unable to chant, including the lower species. Give it a try and see. Ramanujacharya gave spiritual bodies to fishes in a pond by giving them Visnu prasada and Sivananda Sena had a dog reach Goloka by his association.

However we must be very careful not let it take over our mind and make us attached to them on the bodily platform. Our job is to elevate others and not get pulled down by them. We may think that we are responsible for them and without us how may the animals or birds survive without us and we are being cruel if we can't feed a cow everyday or that we are doing something very good and noble...etc etc...but really that's maya's instigation. But unfortunately this is by far the easiest thing to fall for.

You know, the animal bodies are where the living entities are simply spending out their karmic activities and their lives are much more in the hands of fate unlike we humans, who have some freedom to choose our destinies. It is almost completely impossible for one living entity to interfere in the karmic reactions of another living entity and it is futile to try and do so through material means. It is impossible to interfere in their fate by any means other than spiritual potency.

Feeding cows may be quite difficult in your country where grass isn't available, etc. So I wouldn't waste time and energy trying to get something done with a lot of difficulty and that too which isn't necessary. I don't think the US is a country where cows are let loose on the roads and forced to eat anything they can get. On the contrary I have yet to see a skinny cow not on a farm in your country.

Chanting the name of the Lord is better than opening millions of charitable organizations, hospitals, etc...is a statement of Srila Bhaktisiddhanta Sarasvati.

Your servant,
Srinath

Post Author: Nava Date: 2009-03-12 21:15:33
Nityananda! Gauranga! Hare Krsna!

Dear Prabhu please accept my simple obiesances.

I am very similar to you in this regard, I love animals and nature very much. A verse comes to mind from Srila Bhaktivinoda's Sri Krsna Samhita. He says all these things are a painting of God. When I see a beautiful sunset, warm summer rain, and the wonderful birds in the sky I know in my Krsna consciousness that all this beauty is a reflection of Supreme Divine Beauty - and I know by faith and intuition that the essence of all beauty is a Divine Person. I love that understanding of Srila Thakura!

Material attachment is very different than Krsna consciousness. Attachment places the individual as the centre-piece, and in due course suffering. Krsna consciousness places God as the all in all...

To be honest Prabhu, I feel deeply that the world now desperately needs deep appreciation for nature, not neglect.If we neglect the grace and gift of God the rivers become unclean etc, and all that has been considered sacred and holy for milleniums becomes a rubbish dump. We must never negate, but instead use our God given intelligence to see Sri Krsna's presence in all things. A living temple of Divine Consciousness, and our position of devotion and service. 'If one offers me a leaf or water in love I accept it!'

That is what I feel in my heart. I hope this helps.

aspiring simplicity...Nava.

Post Author: Nava Date: 2009-03-13 14:24:02
Nityananda! Gauranga! Hare Krsna!

Dear Srinath, I really appreciated reading your post. Thx.

y.s. Nava.


Practical service

Post Author: JagGaura dasa Date: 2008-08-08 00:21:47

Nityananda! Gauranga! Hare Krishna!

Dandavats and obeissances.

Dear Swamiji,

I was wondering if there is any practical devotional services that you would like done. I don't know if you have a list like you used to have, but I would be interested in doing something, anything. I need something to help fill up my time on some days.

Sincerely,

Jagannatha Gauranga dasa.


Question about music

Post Author: JagGaura dasa Date: 2008-08-17 00:30:10

Nityananda! Gauranga! Hare Krishna!

Dandavats and obeissances respected Guruji and Vaisnavas.

Could you please tell me where to find the music playing in the background of the Ekacakra dhaama part 2 video, there were similar songs on some earlier videos. Please tell me the artist's name, I would like to download or buy some songs.

Sincerely,

Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-08-17 02:17:20
Dear Jagannatha Gauranga dasa, You can try the MP3 Galleries. We have uploaded all the latest music there. I will try to find out the exact one.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Soma the Deity of the Mind

Post Author: Hadai Nityananda dasa Date: 2008-08-25 22:53:10

Nityananda Gauranga Hare Krishna!

Dear Swamiji and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

In Srila Visvanatha Cakravarti Thakura’s Sarartha Darsini on the Srimad Bhagavatam Canto 10, chapter 1, Text 1, he writes about soma the moon god and why soma is mentioned first before surya because Krishna appeared in the soma vamsa. He also writes there that ‘soma is the deity of the mind’.

My question is: how do we picture soma as ‘the deity of the mind?’

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-08-26 06:09:19
Dear Hadai, This is a good question. The planets travelling in twelve zodiac signs have affect on the following:
The Sun has effect on - Soul (Aatma)
The Moon has effects on - Mind (Mana)
The Mars has effects on - Patience (Dhairya)
The Mercury has effects on - Voice (Vaani)
The Jupiter has effects on - Reasoning (Viveka)
The Venus has effect on - Sperms (Virya)
The Saturn has effect on - Sensitivity (Samvedana)

The motion of the heavenly bodies is through a distinct and well-marked path in the sky which contains the twelve zodiac signs. These twelve zodiac signs of the solar system are established in the twelve parts of our body. They are as follows:

Forehead - Aries (Mesh)
Mouth - Taurus (Vrishabh)
Chest area - Gemini (Mithun)
Heart - Cancer (Karka)
Stomach - Leo (Simha)
Waist - Virgo (Kanya)
Bladder - Libra (Tula)
Sex organ - Scorpio (Vrishchik)
Thighs - Sagittarius (Dhanu)
Knees - Capricorn (Makara)
Calf of leg - Aquarius (Kumbha)
Feet - Pisces (Meena)

This implies that, the position of the seven planets and the twelve Zodiac signs are well established within our body. The above mentioned organs and parts of the body are influenced by the planets of the solar system and their movement. So our body can be said to be a mini solar system of it's own.

Daaso'smi, BRS Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-08-26 20:19:50

Nityananda! Gauranga! Hare Krishna!

Dandavats and obeissances.

Dear Swami Gaurangapada,

To me it is amazing how thoroughly people’s bodies and minds are controlled by planetary forces. I was wondering just how much one can get away from these planetary influences if one takes to devotional service? I am assuming that the more one is sincere and receives mercy from pure Vaisnvas, the more the negative aspects of these influences cease to act. Can someone who has a somewhat bleak and overall inauspicious astrological birth chart still override that by devotional service to the degree that he pleases the Lord and the Vaisnavas? Maybe someone isn’t supposed to live long as per his birth chart, with the Lord’s help can he live to be 120, or is there always some inherent truth in the astrological birth chart of a soul?

These planetary effects are extremely strong and implement our karma, God is the only one strong enough to nullify their effects for us if he so chooses, but would he completely alter things and why wouldn’t that be reflected in one’s chart when one is born since the Lord ultimately knows what is going to happen? Let's say per one's birth reading, one is predicted to be reborn as a human being, can he take to devotional service and go to the spiritual world immediately after his death?

Sorry for so many questions.

Sincerely

Jagannatha Gauranga dasa

Post Author: Hadai Nityananda dasa Date: 2008-08-27 16:30:58
Nityananda Gauranga Hare Krishna!

Dear Swamiji, Jagannatha Gauranga dasa and devotees, please accept my humble obeisances.

Interesting questions. Pure devotees have gone 100% away from these planetary influences because they have surrendered themselves fully to the Lord Who in turn takes full personal care of His pure devotees. Since He is the Source of all sources everything else is overruled because of His personal involvement.

We also have to understand that the astrological charts do not refer to the soul itself since the soul is transcendental to time and place. So the astrological charts can only refer to the frame and characteristics of the temporary existence of our bodies and subtle bodies.

Yes the Lord can make your body be around longer. King Pariksit was attacked when still in the womb by a weapon that couldn’t be countered by any ordinary being however Lord Sri Krishna saved him. That same king Pariksit was cursed and bitten by a snake and died because of that. Both events were couldn’t be in the charts because they are part of the Lord’s and His pure devotee’s pastimes which are above all temporary designations.

One’s birth reading can say anything and as soon as someone takes up devotional service to the Lord one starts to function on another plain where the guidance of one’s progression is under the direct influence of Lord Gauranga Krishna, Guru and Shastra. Actually the pure chanting of the holy Name instantly destroys our karma altogether and nothing can be predicted anymore according to the laws that govern karma.

While in the purification process itself when we climb from neophyte to advanced devotee we are pending between both; karma and being under the direct influence of the Lord. The more we surrender to the Lord the more we are under His direct influence and the more we transcend His indirect influence that causes our temporary destination.

Your servant,
Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Jai Nityananda Gauranga Date: 2008-08-28 08:59:55

Hadai Nityananda Das wrote : While in the purification process itself when we climb from neophyte to advanced devotee we are pending between both; karma and being under the direct influence of the Lord. The more we surrender to the Lord the more we are under His direct influence and the more we transcend His indirect influence that causes our temporary destination. Your servant, Hadai Nityananda dasa Nityananda Gauranga Hare Krishna!

Dandavats Pranaams to Swamiji and all devotees,

Very nicely written. Shrila Prabhupada said that devotional service is like switching off a fan. When we switch of the fan it slowly decreses its speed and finally comes to a complete stop. Here the law of karma can be compared to the fan. However if we chant the mantrajas then the fan comes to a hault even faster.

Sincerely,

Mihir.

Post Author: Swami Date: 2008-09-11 17:46:51
Let's say per one's birth reading, one is predicted to be reborn as a human being, can he take to devotional service and go to the spiritual world immediately after his death?

Absolutely. Success in devotional service and attainment of Goloka is fully independant and transcendental as it is solely dependant on the causeless mercy of Lord Gaura Krishna and thus it cannot be fully predicted by astrological charts. Hadai has answered your other questions very nicely.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-10-28 14:58:18

Nityananda Gauranga Hare Krishna!

Dear Swamiji, Mihir and devotees. Please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Krishna.

In the Brahma-vaivarta Purana it is stated:

daivadhinam jagat sarvam
samyogas ca viyogas ca
janma-karma subhasubham
na ca daivat param balam

krsnayattam ca tad daivam
bhajanti satatam santah
sa daivat paratas tatah
paramatmanam isvaram

daivam vardhayitum saktah
na daiva-baddhas tad bhaktas
ksayam kartum svalilaya
cavinasi ca nirgunah

“All activities of a human being are under the control of providence. What to speak of this, the entire world is under the control of providence. Birth, activities, the results of pious and impious actions, and the meeting and separation of all living entities are under the control of providence. Therefore there is no force superior to providence. Yet Lord Krishna is greater than providence. Since providence is under the control of Lord Krishna, saintly persons worship Krishna, Who is the Supersoul and Supreme Personality of Godhead. Through His pastimes, Sri Krishna can diminish or expand this providence. Therefore the devotees of Lord Krishna are not bound by providence. They are imperishable and transcendental.”

I thought this is a nice scriptural reference to our above discussion about pre-designation.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Brahma and Vairaja Brahma

Post Author: Hadai Nityananda dasa Date: 2008-08-27 15:22:14

Nityananda Gauranga Hare Krishna!
Dear Guruji and devotees, please accept my humble obeisances.

In his Sarartha Darsini on SB Canto 10, Chapter 1, Text 17, Srila Visvanatha Carkravarti Thakura talks about a second Brahma within our universe. He says that when mother earth approached Brahma it was not the Brahma who resides on Satyaloka but ‘Vairaja Brahma’ living on mount Meru.

My question is: What is the difference between these Brahmas besides their different locations of residence?

Your servant,
Hadai Nityananda Dasa
Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-09-11 18:08:11
It is described by Shrila Rupa Goswami in Laghu Bhagavatamrita Chp 2: "Four-headed Vairaja Brahma appears in order to create the material universe and perform other duties. Sometimes Lord Vishnu Himself becomes Brahma and creates the universe." Vairaja is derived from the Sanskrit word of viraj meaning the widely shining one. Vairaja, in general, also applies to the class of sages and demigods directly emanating from Brahma in his aspect of creator collectively as Viraj like for example the kumaras, manasaputras, agnishvattas etc. So actually the Vairaja Brahma residing at Mount Meru is the original creator of the universe and the Satyaloka Brahma is his expansion. Therefore the demigods directly approach the Vairaja Brahma at Mount Meru for this important request of directly approaching the Lord.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Do we actually get liberation immediately after death ?

Post Author: Jai Nityananda Gauranga Date: 2008-08-26 12:09:22

Dear Swamiji and Devotees,

Nityananda ! Gauraanga ! Hare Krishna !

In the purport of Srimad Bhagavatam of Canto 10, chapter 1, text 23 the following has been stated-

PURPORT

In Bhagavad-gita (4.9) the Lord says, tyaktva deham punar janma naiti mameti: after giving up the material body, the devotee of the Lord returns home, back to Godhead. This means that the devotee is first transferred to the particular universe where the Lord is at that time staying to exhibit His pastimes. There are innumerable universes, and the Lord is appearing in one of these universes at every moment. Therefore His pastimes are called nitya-lila, eternal pastimes. The Lord's appearance as a child in the house of Devaki takes place continuously in one universe after another. Therefore, the devotee is first transferred to that particular universe where the pastimes of the Lord are
current. As stated in Bhagavad-gita, even if a devotee does not complete the course of devotional service, he enjoys the happiness of the heavenly planets, where the most pious people dwell, and then takes birth in the house of a suci or sriman, a pious brahmana or a wealthy vaisya (sucinam srimatam gehe yogabhrasto 'bhijayate). Thus a pure devotee, even if unable to execute devotional service completely, is transferred to the upper planetary system, where pious people reside. From there, if his devotional service is complete, such a devotee
is transferred to the place where the Lord's pastimes are going on. Herein it is said, sambhavantu sura-striyah. Sura-stri, the women of the heavenly planets, were thus ordered to appear in the Yadu dynasty in Vrndavana to enrich the pastimes of Lord Krsna. These sura-stri, when further trained to live with Krsna, would be transferred to the original Goloka Vrndavana. During Lord Krsna's pastimes within this world, the sura-stri were to appear in different ways in different families to give pleasure to the Lord, just so that they would be fully trained before going to the eternal Goloka Vrndavana. With the association of Lord Krsna, either at Dvaraka-puri, Mathura-puri or Vrndavana, they would certainly return home, back to Godhead. Among the sura-stri, the women of the heavenly planets, there are many devotees, such as the mother of the Upendra incarnation of Krsna. It was such devoted women who were called for in this connection.

Here it has been stated that after death a person is first transfered to another material planet where Lord Krishna's past times are going on before he can go to Goloka Vrindavan. Does this mean that we don't get liberation immediately after death and we first have to go to the material world where Lord Krishna's past times are going on ? Similarly does this also mean that after death we don't immediately goto Goloka Navadvipa as we first might have to go to a material planet where Lord Nitaai and Lord Gaura's pasttimes are going on ? It also been stated that we directly don't go to the spiritual planet because our training for serving the supreme Lord is yet not over and we have to become more perfect in the Lord's association in the material world.

Sincerely,
Mihir.

Post Author: Swami Date: 2008-09-11 17:37:29

Here it has been stated that after death a person is first transfered to another material planet where Lord Krishna's past times are going on before he can go to Goloka Vrindavan. Does this mean that we don't get liberation immediately after death and we first have to go to the material world where Lord Krishna's past times are going on?

Yes, it does. But wherever Lord Gaura Krishna's Pastimes are going on, even in this material creation, is no longer a material environment because the Lord brings His eternal abode with Him when He descends here to perform His pastimes. It is verily a replica of Goloka so we have nothing to worry.

Similarly does this also mean that after death we don't immediately goto Goloka Navadvipa as we first might have to go to a material planet where Lord Nitaai and Lord Gaura's pasttimes are going on?

Yes. But it ultimately depends on the desire of the Lord. He may take us directly also if He wishes to do so.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Query from Nityananda Gauraanga Naam book

Post Author: Jai Nityananda Gauranga Date: 2008-08-26 17:33:31

Dear Swamiji and Devotees,

Nityananda ! Gauraanga ! Hare Krishna !

I came across two queries while reading the book Nityananda Gauraanga Naam and would be very grateful for someone to help me with the same.

1- It says that the acharyas have directly descended from the spiritual world so we must not imitate them.

Here it says the acharyas descended directly from the spiritual world. Does this mean that Bhaktivinod Thankur, Bhaktisiddhanta Sarasvati and Shrila Prabhupada all had descended directly from the spiritual world ?

2- It also says that ' if the sadhaka who is full of offenses, gives up his sense of false pride of thinking himself on the perfected stage, and thus approaches the Names of the two Jagadgurus Lords Nityananda and Gauranga, worships Them and accepts Their instructions, Their Pastimes and Their devotees, They will quickly deliver him from all offenses and reward him with the realization of Their own forms (svarupas) of Svayam-Rupa (Lord Gauranga) and Svayam-Prakasa (Lord Nityananda). Then the soul realizes one own constitutional position in relation with the two Lords and thus achieves the supreme perfection.'

Here it says that They reward us with the realization of their own forms. Can someone please explain this in more detail. I am not being able to understand this.

Sincerely,

Mihir.

Post Author: Swami Date: 2008-09-11 18:12:45
Here it says the acharyas descended directly from the spiritual world. Does this mean that Bhaktivinod Thankur, Bhaktisiddhanta Sarasvati and Shrila Prabhupada all had descended directly from the spiritual world?

Yes, absolutely.

Here it says that They reward us with the realization of their own forms. Can someone please explain this in more detail. I am not being able to understand this.

Here realization means the darshana or the direct vision of Their divine forms of Lords Nityaananda and Gauraanga with spiritual eyes awarded to us by Them which were decorated with the ointment of pure love.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Devotees

Post Author: JagGaura dasa Date: 2008-09-05 23:12:03

Nityananda! Gauranga! Hare Krishna!

Dandavats and obeissances.

Dear Swami Gaurangapada,

Do the Lord's eternal associates incarnate in other species of life to lead persons to devotional service? Do they incarnate in the demigods society or lower planetary systems like they do in human society? Also we know that Bali and Prahlada Maharaja are great devotees of the Lord who live amongst demons. Wouldn' t Bali and Prahlada's association change these demons to the point where they are no longer abominable, but great devotees themselves, and they would therefore cease being demons? I am curious as to what kind of demonic lifestyle they could live being around great devotees like Bali and Prahlada.

Sorry for the sloppiness, but I am in a hurry and I was thinking about this.

Sincerely

Jagannatha Gauranga dasa

Post Author: Jai Nityananda Gauranga Date: 2008-09-06 12:27:42

Dear Swamiji and Devotees,

Nityananda ! Gauranga ! Hare Krishna !

Good questions by Jagannath Gauranga Das. I would also like to add one more question to his question. In Bhagavad Gita Chapter 16, text 20 Lord Krishna said that demons never get His mercy and thus they eternally never get liberation. However Lord Nityananda and Lord Gauraanga are very kind but do they give liberation to demons because here Lord Krishna clearly says that the demons never get liberation and thus they eternally remain conditioned. Following is the concerned text and purport from Bhagavad Gita.

TRANSLATION

Attaining repeated birth amongst the species of demoniac life, such
persons can never approach Me. Gradually they sink down to the most
abominable type of existence.

PURPORT

It is known that God is all-merciful, but here we find that God is
never merciful to the demoniac. It is clearly stated that the demoniac
people, life after life, are put into the wombs of similar demons, and,
not achieving the mercy of the Supreme Lord, they go down and down, so
that at last they achieve bodies like those of cats, dogs and hogs. It
is clearly stated that such demons have practically no chance of
receiving the mercy of God at any stage of later life. In the Vedas
also it is stated that such persons gradually sink to become dogs and
hogs. It may be then argued in this connection that God should not be
advertised as all-merciful if He is not merciful to such demons. In
answer to this question, in the Vedanta-sutra we find that the Supreme
Lord has no hatred for anyone. The placing of the asuras, the demons,
in the lowest status of life is simply another feature of His mercy.
Sometimes the asuras are killed by the Supreme Lord, but this killing
is also good for them, for in Vedic literature we find that anyone who
is killed by the Supreme Lord becomes liberated. There are instances in
history of many asuras--Ravana, Kamsa, Hiranyakasipu--to whom the Lord
appeared in various incarnations just to kill them. Therefore God's
mercy is shown to the asuras if they are fortunate enough to be killed
by Him.

Sincerely,

Mihir.

Post Author: bhaktatommy Date: 2008-09-06 20:57:32
Niyananda ! Gauranga! Hare Krsna!

PAMHO AGTHDGACBSSP

Dear members,
This post reminded me something I read by Prabhupada but I cannot seem to find it anywhere. I may be mistaken entirely on the source. What I do remember is "there are mahatmas in every species"
Does anyone know where I may find more on this?

Aspiring Service,
bhaktatommy

Post Author: Nava Date: 2008-09-08 06:37:47

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, Bhakta Tommy and assembled devotees,

please accept my simple obiesances.

In regards to your question Tommy there are two quotes from books which come to mind.

First is Srimad Bhagavatam Canto 10 verse 20 (purport by disciples of Srila Prabhupada):

Verse 20: O Lord, O supreme creator and master, You have no material birth, yet to defeat the false pride of the faithless demons and show mercy to Your saintly devotees, You take birth among the demigods, sages, human beings, animals, and even aquatics.

Purport: Among the demigods Lord Krsna appears in such forms as Vamana-deva, among the sages as Parasurama, among human beings as Lord Krsna Himself and as Lord Ramacandra, and among animals as the boar incarnation. Lord Krsna appears among the aquatics as Matsya, the gigantic fish. Indeed, the plenary expansions of the Supreme Personality of Godhead are innuemerable, as the Lord relentlessly comes down within the universes to smash the false pride of the atheists and show mercy to the saintly devotees.

In another sense, the Lord never appears. since He exists eternally. His appearnce is like that of the sun, which is always present in the sky but which periodically appears to our vision.

Also we find in the Krsna Book (SB canto 10) by Srila Prabhupada a similar translation:

Chapter 14 Prayers offered by Lord Brahma to Lord Krsna:

“Persons who are unaware of Your inconceivable energy cannot
understand that You alone expand Yourself as the creator (Brahma), the
maintainer (Visnu) and the annihilator (Siva). Persons who are not in
awareness of things as they are contemplate that I, Brahma, am the
creator, Visnu is the maintainer, and Lord Siva is the annihilator.
Actually, You alone are everything—creator, maintainer and
annihilator. Similarly, You expand Yourself in different incarnations:
among the demigods You incarnate as Vamanadeva, among the great
sages You incarnate as Parasurama, among the human beings You appear
as Yourself, Lord Krsna, or as Lord Rama, among the animals You appear
as the boar incarnation, and among the aquatics You appear as the fish
incarnation. And yet You have no appearance or disappearance: You are
always eternal. Your appearance and disappearance are made possible by
Your inconceivable energy just to give protection to the faithful
devotees and to annihilate the faithless demons. O my Lord, O all-pervading
Supreme Personality of Godhead, O Supersoul, controller of
all mystic powers, no one can appreciate Your transcendental pastimes
as they are exhibited within these three worlds. No one can estimate
how You have expanded Your yogamaya and Your incarnations and how
You act by Your transcendental energy. My dear Lord, this whole cosmic
manifestation is just like a flashing dream, and its temporary existence
simply disturbs the mind. As a result, we are full of anxiety in this
existence; to live within this material world means simply to suffer and
to be full of all miseries. And yet this temporary existence of the
material world appears to be pleasing and dear on account of its having
evolved from Your body, which is eternal and full of bliss and
knowledge....."

I do not know if this was what you were thinking of.

y.s. Nava.

Post Author: Swami Date: 2008-09-11 17:31:17
Do the Lord's eternal associates incarnate in other species of life to lead persons to devotional service?

Very rarely. For that, the Lord has to incarnate Himself in those species.

Do they incarnate in the demigods society or lower planetary systems like they do in human society?

Yes, but again not as frequently as on Bhurloka because earth is considered to be the most suitable and conducive for self-realization due to the balanced measure of happiness and misery (not too much in both cases). In the heavenly planets, the material opulence is so much that one tends to forget Bhakti easily and in the hellish planets, the pain and suffering is so much that it is quite difficult to remember the Lord.

Also we know that Bali and Prahlada Maharaja are great devotees of the Lord who live amongst demons. Wouldn' t Bali and Prahlada's association change these demons to the point where they are no longer abominable, but great devotees themselves, and they would therefore cease being demons? I am curious as to what kind of demonic lifestyle they could live being around great devotees like Bali and Prahlada.

Shrila Bali Maharaja lives with Lord Vamanadeva in a lower planet known as Sutala loka which is even more opulent than the higher planetary systems. All those born in rakshasha families but having a chance to associate with Shrila Bali while staying in Sutala Loka are no longer demons but devotees. The great devotees even though born in demoniac families do not stay with demons and don't have any kind of connection or association with their demoniac habits. They turn the toughest demons into devotees of the Lord by their merciful association if the demons are fortunate to come in contact with their holy association.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Several spiritual bodies in Goloka Vrindavan?

Post Author: Nava Date: 2008-09-07 04:57:37

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees,

please accept my simple obiesances.

Is it possible upon realization of siddha-deha that a soul can express itself with several spritual bodies in Goloka Vrindavan? For example as a cowherd boy and parental affection etc...

Or, would that just be mixed bhava's. How can the soul express it's fullest desires with such a mixing?

y.s. Nava.

Post Author: Hadai Nityananda dasa Date: 2008-09-07 16:17:47
Nityananda Gauranga Hare Krishna!

Dear Swamiji, Nava Prabhu and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

This is a very good straightforward question and sometimes we wonder within our own experience if it is possible that we have a relationship with Lord Sri Krishna in more than one Bhava. Why do we ask ourselves this question? Because in our own experience we feel sometimes an inclination towards the Lord in a parental mood and at other times we are feeling more like a friend or maybe even in the mood of a lover of the Lord. These feelings are on the relative level and sprout from carefully studying the scriptures. When we read for days about the dealings of Lord Sri Krishna with the cowherd boys our meditation during chanting tends to contemplate the subjects we are reading about and we dive deeper into the realization of the cowherd boys and their relationship with the Lord. The same is when we read about Lord Sri Krishna’s dealings with His parents and with the gopies. We identify with these pastimes because we contemplate them during our japa meditation and during kirtan and during our daily lives. I call this as being on the relative level because this inducement from the scriptures is variable as we move from one subject to another. We tend to identify with these pastimes and thus we go through different identifications. But we have to understand that these identifications are temporary and not absolute.

On the absolute level we have to understand that whatever our constitutional relationship is with Lord Sri Krishna: it is perfect. Whether it is as a blade of grass in one of the Vaikuntha planets or as a gopi in Vrindavan dhama our relationship with the Lord is perfect and we are fully satisfied in whatever that might be. From the relative level it seems that it is more favorable to be a gopi than a blade of grass however such considerations are not valid on the absolute level. In this context we should not approach the Lord ‘as a gopi’ or ‘as a blade of grass’ or in any superficial conceived constitutional position. Our real position will be revealed from within and it will be perfect in all aspects.

Coming to a straightforward answer: yes it is possible because in the absolute realm of Lord Sri Krishna everything is possible. There are no limits and the possibilities are eternally expanding. In the scriptures we find confirmation of different personalities that incarnate as a combined form like Prahlada and Sri Advaitacharya etc.

From the point of view of how we experience our relationship with the Lord, the kind of love we feel at different times means that whatever bhava we are in constitutionally, doesn’t exclude the understanding and to a certain extend the feelings of the ‘other bhavas’. Srimati Radharani and the gopies are very well aware of the Bhava of Yashoda and Nanda Maharaja and they can ‘identify’ to a large extend with the parental affection they have for Lord Sri Krishna. However they remain in their constitutional position as their predominating feelings are in the conjugal realm.

So to a certain extend the bhavas are mixed for every spiritual soul as far as having an understanding about the feelings of all relationships with Lord Sri Krishna. However each soul has a pre-dominant relationship with Lord Sri Krishna in which he or she is most identified with and as such will always gravitate mostly to that bhava.

I hope this gives some clarification. Sometimes when we analyze our questions carefully we find that the answers are already within the question. I saw your latest video Nava, singing so beautifully Jaya Radha Madava, and just seeing your devotion gives me a feel for where your question comes from…and from that feeling I have tried to give the best answer…I hope it resonates.

Aspiring to be the eternal servant of the Vaisnavas,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Nava Date: 2008-09-09 01:19:33

Nityananda! Gauranga! Hare Krsna!

Dearest Hadai Nityananda Prabhu, please accept my well wishes and simple dandavats.

Yes. Thank you! Your warm response if very helpful for understanding...all glories to Srila Gurudeva!

Thanks Hadai.

y.s. Nava.

Post Author: Jai Nityananda Gauranga Date: 2008-09-11 11:37:18

Dear Prabhu,

This is a very good question. Recently when I met Swamiji I told him that we are more lucky than even those people who have been eternally livng in Vaikuntha even though they never fell to the material world. I said this because we are destined to go to Vrindavan and Navadvipa which are the highest planets with the highest love. Swamiji told me that we all have a fixed rasa with the Lord and thus living entities in Vaikuntha also have a fixed rasa with their Lord in Vaikuntha and even if they are asked to go to Navadvipa or Vrindavan still they will not be interested as they want to serve the Lord according to their rasa. A good example of this is once Lord Hanuman who went to Vraja but could not fully understand the loving exchanges of Shri Shri Radha and Krishna etc. Thus He immediately went to Ayodhya again. Thus when our relationship is revealed to us we will be interested to serve the Lord only in that relationship and thus become fully satisfied in the constitutional position of our soul.

Sincerely,

Mihir.

Post Author: Swami Date: 2008-09-11 17:17:47
Is it possible upon realization of siddha-deha that a soul can express itself with several spritual bodies in Goloka Vrindavan? For example as a cowherd boy and parental affection etc...

No. One can have only one siddha deha in Vraja and/or one siddha deha in Navadvipa-Puri within Goloka.

Or, would that just be mixed bhava's. How can the soul express it's fullest desires with such a mixing?

Each of the five kinds of relationships with the Lord can be tinged with any of the others but there is one pre-dominant mood and relationship which remains the primary one for each Associate of the Lord. For example, the priya-narma sakhas (friends) like Subala and Madhumangala are more absorbed in the conjugal pastimes of Shri Shri Radha Krishna, than even their fraternal mood of friendship with the Lord.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2008-09-11 22:27:23

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, please accept my simple obiesances.

Thank you very much for you answer Gurudeva. It is very helpful, in jaap I was thinking of the cowherd boys sitting with Krsna and at another time thinking of Mother Yashoda. They were gazing upon Krsna just as he had reached the age to guide the mature cows. Mother Yashoda, in her motherly mood was thinking of Krsna in the coming years etc. I was wondering if meditating on the boys and Mother Yashoda, in regards to Sri Sri Radha-Krsna was ok.

What impresses me most from the Krsna Book by Srila Prabhupada is how all the residents of Vrindavan hold Krsna in the center. Over the last nine years I have not gone near 10th canto, and to be honest am glad I did not. Picking up Krsna Book now has over-joyed my heart. To see a drop of Srila Prabhupada's mood is such a grace. I am glad I waited.

I walked home from town the other day (45 minute walk) with jaap mala in hand. I don't know if it is ok to share, but I wish to glorify Nityananda Naam and your kindness. As one knows if he is honest, our fallen state is evident, and the desire to be controller is ingrained within the unclean heart. But still Lord Nityananda-Balaram and his servants are mercy personified and lead us on!

I was walking thinking of Krsna Book...Nityananda! Nityananda! Nityananda!....with my new jaap bag and beads...small delicate tulsi beads. Most beautiful.

And envisioned cows infront, each unique and beautiful. I was heading toward a water course in the distance and was eager to get there. A resting ground where Krsna and the boys where sitting. With the cows in front I lost care for the external world and eagerness increased, and with a glimpse of the party resting near the cool clean waters...ecstacy increased. The smiling faces, the laughter....the feasting....the Supreme Person!

When I reached the party, joyfully we sat and rested next to the sacred waters which was full of life, birds etc ( I watched and listened to the loving conversations - home)...externally with jaap mala in hand...Nityananda! Nityananda! Nityananda! After some time and much laughter the party proceeded onward. Each group of boys leading their own group of cows, painted faces and bells. The external world of maya was far away! The associates always keeping Krsna in the center.

We passed a field of daisy flowers, and we could see the young gopies sitting there, shy, as the party proceed by. Exquisite. Always keeping Krsna in the center. Nityananda! Nityananda! Nityananda!

Off in the distance we could see the hill of Govardhana. As boys we laughed and wanted to make our home there, in its cooling shade to rest the cows. Thinking of the cowherd men and their affection for Sri Krsna love increased. As we climbed the hill fatigue set in...and Krsna said 'do not mind we will take lunch soon and be refreshed'. We passed two grand trees and laughed at Krsna's prowess as the babe who delivered the twin Arjuna trees! Roars of Jaya Jaya filled the air!!! He smiled and accepted our praise!

We reached the top of the hill and entered a small grove. Then I came to external consciosuness and was home in my little apartment with small garden and cushion...Nityananda! Nityananda! Nityananda!

What is most painful is that such jaap is not every day. Forgetting Krsna is my madness....and deep meditation on the Kingdom of God is sanity. I guess I am grateful to have a tiny glimpse of reality by Sri Nityananda-Balarama's mercy. A tiny glimpse of what the Supreme Person is, who is never far away.

Please forgive my foolishness, I am most fallen.

aspiring service....Nava.

Post Author: Hadai Nityananda dasa Date: 2008-09-12 03:00:16
Nityananda Gauranga Hare Krishna!

Dear Guruji, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Lord Shiva has 3 forms in Vrindavana and one in Navadvipa. Is Lord Shiva the only exception?

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-09-12 04:27:00
Lord Shiva has 3 forms in Vrindavana

Those are just the expansions of his one primary form (siddha deha) in order to serve the Lord and all of those have the same rasa or the constitutional relationship with the Lord, not different rasas as asked in the original question.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Chanting more than one mantra on our beads...

Post Author: neodasa Date: 2008-09-11 15:35:22

Hare Krsna,

Please accept my obeisances.

I'm new here.

It was my understanding that we shouldn't chant more than one mantra on our mala (rosary), yet I see here you recommend chanting the three mantras: Nityaananda, Gauraanga, and the Hare Krishna mantra all on the same rosary (mala).

Can you please clarify this for me?

Thank you,

Thomas (aka: neodasa)

ps: I love all the photos, videos, forum entries, links, etc.

Post Author: Swami Date: 2008-09-11 17:06:12
Dear Thomas, Welcome to NITAAI.com. Thank you for your kind words about our site. It is normally the system that a disciple receives the mala at the time of initiation after Gurudeva chants on it. If one is receiving all the three Mantras from the same Guru, then the Guru can chant the three Mantras on the same rosary. There is no hard and fast rule against that in the scriptures. Both Lords Nitaai Gaura and Lords Balaraama Krishna are the same Supreme Personalities of Godhead and are totally non-different so Their Names can be chanted on the same Tulasi mala. One may not chant the Mantras of other lower Vishnu Tattvas on the same Tulasi mala as that of the Supreme Lords Krishna or Gaura but Krishna and Gaura are fully non-different and Their Holy Names are too. Also, in the case that one is receiving different Mantras from different Gurus (which is allowed in the scriptures), one will have to chant Them on different malas received from those respective Gurus. I hope this helps. Nityaananda! Gauraanga! Hare Krishna! Pranaams.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: neodasa Date: 2008-09-12 20:42:45
Dear Swami Gaurangapada,

Thank you for your kind answer, but what if the seeker isn't yet initiated or taking direction from any guru? Should he bother to chant, or is such chanting a useless endeavor?

Hare Krishna,

Thomas (aka: neodasa)

Post Author: Swami Date: 2008-09-13 04:26:06

One does not have to wait for Diksha or Initiation to begin chanting the Holy Names. The Holy Names deliver anyone and everyone anywhere and everywhere irrespective of any qualifications or disqualifications. Naama Guru Ashraya and Diksha connects us to our Acharyas and Parampara through our Guru and speedens up the process to attain Prema via Naama Bhajana as we receive the causeless mercy and realizations of Guurdeva and the Parampara Acharyas via Naama Diksha or Shiksha Ashraya. Shri Chaitanya Charitamrita states:

diksa-purascarya-vidhi apeksa na kare jihva-sparse a-candala sabare uddhare

"Chanting does not wait (expect) for Diksha (Initiation) or purificatory rites and delivers a person who simply starts vibrating the holy name with one's lips even if that person belongs to the lowest class [chandala] of mankind."

Of course in the above verse, only deliverance is mentioned and not the attainment of prema or pure love. So chanting without Diksha will take us upto deliverance and chanting under the shelter of a Naama Tattva Paraayana Guru with Diksha or Shiksha Ashraya will quickly take us to the attainment of Prema. I hope this makes it more clearer. Nice question Thomas. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Is japa recommended for Kaliyug ?

Post Author: Jai Nityananda Gauranga Date: 2008-09-13 04:57:56

Dear Swamiji, Nityananda Gauranga Hare Krishna!

Following is from Vayu Purana

“‘In Satya-yuga I am pleased by japa (meditation), in Treta-yuga by performance of sacrifices and fruitive activities, in Dvapara-yuga by My Deity worship, and in Kali-yuga I am pleased solely by the chanting of My holy names.’

The demigod Brahma said: ‘O ocean of mercy, please describe to us the nature of this process of loud chanting of Your holy names. How should it be performed so that Your Lordship will be most pleased?’

“The Supreme Personality of Godhead said: ‘O Brahma, please listen very carefully and I will describe to you the most exalted process of sankirtana, which is the essence of all the essential things.

“‘Sankirtana is the sweet singing of My holy names with great devotion and attachment, in various musical notes, melodies & modes, accompanied by the music of mridangas, karatalas, and other musical instruments.

Dear Swamiji, here it has been stated that japa is recommended only for Satayug. It says that in Kaliyug we should sing the names of God in in various musical notes, melodies & modes, accompanied by the music of mridangas, karatalas, and other musical instruments.However I am only doing japa (which is actually recommended for Satayug) and not doing any singing with musical instruments then I am going on the right path ?

Sincerely,
Mihir.

Post Author: Swami Date: 2008-09-13 12:28:24

This translation of the Vayu Purana verses does not seem to be fully correct. The recommended primary path in Satya Yuga as confirmed in the other Puranas is basically "meditation"...dhyayate vishnum...which means thinking about the Lord's form in our heart which may or may not be accompanied by silent Mantra Japa. Lord Krishna confirms in the Gita which He spoke in the Dvapara Yuga that of all sacrifices I am the sacrifice of Mantra Japa so Japa cannot only be for Satya Yuga. When it is stated in the above quote from the Vayu Purana that chanting of the Holy Names of the Lord is the Yuga Dharma of Kali Yuga, it means chanting both in the form of Japa and Sankirtana. In Satya Yuga people performed meditation on the form of the Lord as primary process which in some cases may have been accompanied by mental Japa of the Mantras beginning with om, klim etc. But in Kali Yuga, the recommended process of Japa is of the Namatmaka Mantras (Universal Mantras of the Holy Names of the Lord) like Nityaananda, Gauraanga, and, Hare Krishna Hare Krishna Krishna Krishna Hare Hare..Hare Raama Hare Raama Raama Raama Hare Hare and They are chanted audibly both in Japa and Kirtana. So the Meditation of Satya Yuga may sometimes also be called Japa because it may sometimes be accompanied by silent mental chanting of the om, klim Mantras etc. but it is different from the audible Japa (Namatmaka) chanting of the Holy Names of the Lord in Kali Yuga. I hope this helps. Nityaananda! Gauraanga! Hare Krishna! Jaya Shri Guru Parampara!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Offender chanting Hare Krishna

Post Author: Jai Nityananda Gauranga Date: 2008-09-16 16:17:33

Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

In Nityananda Gauranga Naam book I have come across a query which is very difficult to understand.

In the book it is stated that a person with offenses who directly worships Lord Krishna with a deliberately offensive mentality keeps on increasing offenses in his heart and becomes an offender even greater than a person who is not doing bhakti at all. This is very difficult to understand as I thought that the Hare Krishna mahamantra also has the power to burn offenses but it is very slow and it takes a very long time. A person who does not chant any mantra keeps on sinning and thus his offenses keep on increasing whereas a person who chants Hare Krishna burns it slowly. Then why is it said that a person worshiping Radha Krishna directly becomes a greater offender than an atheist.

Sincerely,

Mihir.

Post Author: Swami Date: 2008-09-16 16:42:11

(1) It depends on the mentality while chanting the Hare Krishna Mahaamantra. If one's attitude is keep on commiting offenses and sins while chanting Hare Krishna even after having the proper knowledge (they say that those with knowledge who sin are more guilty than the ignorant sinners), then it will become much more complicated and there will be more implication in offenses than even previously. But if one is trying one's best to avoid the offenses wile chanting the Mahaamantra, then the Hare Krishna Mahaamantra will gradually purify the chanter of the ten offenses depending on the quantity and quality of one's chanting.

(2) The Hare Krishna Mahaamantra burns all our past sins while chanting but the question of discussion is the ten offenses in the chanting of Hare Krishna Mahaamantra itself. Shrila Sacchidananda Bhaktivinoda Thakura says that the 10 Naamaaparaadhas are the most heinous offenses in creation and have no atonement except chanting the Hare Krishna Mahaamantra constantly day and night or the chanting of Nityaananda Gauraanga Naama. This is the reason why we sometimes see devotees fall down even lower than non-devotees due to these 10 offenses. Therefore, Shrila Prabhupada states in Shri Chaitanya Charitamrita that one should not indulge in the chanting of the Hare Krishna Mahaamantra without being at least somewhat purified of the desire to deliberately sin, by performing the chanting of the most merciful Names of Nityaananda and Gauraanga. I hope this helps. I wish devotees would ask more questions so that we can have good discussions. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Jai Nityananda Gauranga Date: 2008-09-17 07:28:30

Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

You said that Hare Krishna burns all our past sins. If all our past sins are burnt then don't the tendency to do the 10 offenses stop automatically as the person becomes pure ?

Sincerely,

Mihir.

Post Author: Swami Date: 2008-09-17 10:26:16

The ten offenses in the chanting of the Hare Krishna Mahaamantra are not exactly in the category of the mundane sins included in the cycle of kuta, bija, aprarabdha and prarabdha. They fall into a separate category since they are directly related to the Holy Names and their cause is directly due to the avidya (ignorance) and ahankara (false ego) in the embodied state of the soul. Offensive chanting of Hare Krishna cannot remove these 10 offenses immediately. The purification from these 10 offenses during the offensive chanting of Hare Krishna is almost nil or very slow. Thus, making our chanting of the Hare Krishna Mahaamantra offenseless should be our first goal in life. And that is only possible via the chanting of Nityaananda Gauraanga Naama, which everyone can easily do, or/and, by the constant chanting of Hare Krishna Naama which everyone may not be able to do in the conditioned state.

Another example given in Shri Chaitanya Charitamrita about the chanting of Hare Krishna is the watering of a grain field. The same water may nourish the growth of the plant-killing weeds also which may spoil the whole land and may become worse than even without watering. So someone may say that they were better off without watering at all and thus remaining without the harvest. But they should know that there is an extremely easy, powerful and topmost means to quickly pull out the weeds (in the chanting of Hare Krishna Naama) so that the real plants may grow and flourish. And that is the chanting of NITYAANANDA GAURAANGA NAAMA!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Jai Nityananda Gauranga Date: 2008-09-17 13:14:18
Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

I heard chanting of Nityananda Gauranga Naam burns all offenses except for offenses created in offending Vaishnavs. What if a person who very helplessly keeps on offending vaishnavs every moment due to habbit since millions of years but also wants love of God, what should he do ?

Sincerely,
Mihir.

Post Author: Srinath Date: 2008-09-17 15:27:34

Dear Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! All glories to the guru parampara! Please accept my respectful obeisnaces!

I have been following this post and I was very pleased to see the questions and answers posted in the first 4 entries. I too have had the doubt on aparadhas myself and distinguishing between aparadha and normal sin. But to the last post, I personally am not too sure whether anyone has or ever will land up in a situation where one is continuously committing heinious Vaisnava aparadhas every second day and night, non-stop offending with his mind and senses completely out of control and acting by themselves and not being able to stop it no matter what he tries.

Continuously offending Vaisnavas I believe is only possible when one is a demonaic person to the very core who continuously desires to offend Vaisnavas all the time. I personally haven't heard of anyone who has suffered from a case like this and I don't know whether such a person can even think of loving the Lord. Even if there is a desire in the beginning, very quickly a Vaisnava aparadha makes the person lose that desire until he is forgiven for the offense committed.

Anyhow if someone IS like that, I don't think that person will last for very long....before we know it he may be dead and be born in a tree's body without any brains or memories of his past activities. In effect, that erases his mentality too as that soul no longer has any developed mind or memory and so forgets his demonaic natures. We all have free will to some extent which no one trespasses.

(Really a person who can't stop himself from doing Vaisnava aparadha ought to consider whether he is possessed by a ghost or something else because unless we want to, our arms and legs and mind can't take a life of their own and act independently! Without the soul they are actually dead!)

That said, I beg you to excuse me for the joke and pray that no one got offended. But in case one realises that one has been committing Vaisnava aparadha unknowingly, the only solution is to go and beg forgiveness from the offended Vaisnavas who will of course forgive him readily. If one has no physical association, then atleast one must repent by mind and words and actions and pray to the offended Vaisnavas and the Lord to forgive them.

The most important thing is that there is the hand of the Lord involved in the life of a devotee and if a person is finding himself in a situation where he is being forced to commit offenses, he must surrender to the Lord and his Holy names. The Lord is always there and he knows if a person is truly disgusted at the situation he is put into. None of us who would want to be pure devotees can tolerate put into such a situation and I am absolutely sure that if we face such a danger all we have to do is chant Nityaaananda! Gauraanga! Hare Krishna!, pleading to the Lord to free us from this trap and he will very quickly release us.

And another point I'd like to make : Having taken shelter of the mantrarajas, we mustn't succumb to the fear that we'll be put into such situations because the Lord is always there and he knows your desire. Who can stop Lord Nityaananda Gauranga from having their way? I understand your concern because like you I too had all these doubts, but the more and more we surrender the more we realise that we'll cross over all these problems easily. The permutations of logic can create any number of ghastly and terrifying circumstances distorting small fears to extreme situations, but actually that's just the symptom of an agitated mind and maya trying to distract us by fear. 99.99% of all these thoughts are all irrational and purely imaginary. Like someone had asked in the past what would he have to do if someone came and put a dead body on his plate over the prasada being eaten.

Irrational fear is THE one thing that stops a person from giving his best, even in devotional service & surrendering to the Lord. The so called, "What ifs?".... The one unshakeable answer to all those agitated questions is this, --- "Lord Gauranga Krishna is there! None of these things can ever happen if we surrender wholeheartedly to the naama prabhus and the Vaisnavas. No need to have all this silly fears, when the Lord is there, how can these ghastly things happen?" You'll find your fears will eventually vanish. Surrender is the key to all these problems.

PS: Anyhow Mihir thanks for putting those questions up as I was thinking on addressing the issue on irrational fears for sometime now, but I was unable to get a starting point. The Q&A section is the best place where these issues can be addressed live.

Trying to serve the Vaisnavas,

Srinath.

Nityaananda! Gauraanga! Hare Krishna!

Post Author: Jai Nityananda Gauranga Date: 2008-09-17 15:58:49

Dear Srinath,

Nityananda ! Gauranga ! Hare Krishna !

Offense to Vaishnavs are of various kinds and they are not necessarily physical. Infact the offense that I want to talk in particular is fault finding with Vaishnavs. Fault finding with Vaishnavs is a vey common offense done and I feel very hard to become free from.

Sincerely,

Mihir.

Post Author: Jai Nityananda Gauranga Date: 2008-09-17 16:08:05

Dear Srinath,

Nityananda ! Gauranga ! Hare Krishna !

In my previous post I mentioned that fault finding with Vaishnavs is also a Vaishnav Apradha. A good example of this would be vaishnavs criticizing devotees chanting Nityananda Gauranga Naam. I feel they are the greatest offenders in my eyes and believe me when I initially started chanting these merciful names there were so many Vaishnavs who out of ignorance were criticizing me and I feel this kind of offense could be the greatest stumbling block on their goal to pure love for Radha Krishna.

Sincerely,

Mihir.

Post Author: Srinath Date: 2008-09-18 04:43:10

Dear Mihir,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

In my case too I had and still do face a lot of hidden opposition to the mantrarajas. It was a lot worse before and people want to know why I go and seek another sampradaya as they call it, assuming that I am leaving the sampradayas known to them.

My friends face far more difficulties and they are not even allowed to observe Ekadasi without going through hell and a lot of fights. The Lordships Nityananda Gauranga and their devotees and the Gaudiya Vaisnava sampradaya is practically unheard of in this part of the country and therefore they are vigourously opposed by the Smartas who hold that all demigods are one and spread all Mayavadi nonsense in these areas.

Some people don't want to accept it unless I show them a 5000 year old purana with the quotes rubber stamped as authoritative by whoever they think is an authority. This is a problem raised time and again and it has always been cleared, but people never learn and forget easily.

In case you want to know about fault finding, you can see my post on Vice of Fault finding posted sometime back. I had asked the same questions.

Anyhow I cannot tolerate it myself to see Vaisnavas being blashphemed by the Mayavadis. But always remember that it will not take more than an instant for the Lord to immediately put you above all those 'great' Mayavadi scholars and sectarianists and their thousands of followers proud of their learning and lineage. They are easily checkmated in no time if the Lord sees that they are spoiling the advancement of a devotee. Always have faith in the mantrarajas as you are.

Your servant,

Srinath

Post Author: Srinath Date: 2008-09-18 04:45:56

Respected Swamiji, Mihir and all devotees,

Nityananda Gauranga Hare Krishna! I humbly request you to see the post of Hadai prabhu about "Perfect Q&A about Nityananda Gauranga naam" which was the first talk I had with him and which was a turning point in my life. I asked him the same things you did and I got the best replies too.

Daaso'smi,

Srinath

Post Author: Swami Date: 2008-09-18 06:28:09
I heard chanting of Nityananda Gauranga Naam burns all offenses except for offenses created in offending Vaishnavs.

According to Shri Chaitanya Bhagavata Madhya Khanda Chp22, Lord Nityaananda's Name does remove the offenses against Vaishnavas if we are genuinely repentant, decide to not do it again and beg forgiveness from that devotee if possible. There are many cases where Lord Nitaai forgave the Vaishnava offenders.

What if a person who very helplessly keeps on offending vaishnavs every moment due to habbit since millions of years but also wants love of God, what should he do ?

Love of God is not possible if someone keeps on helplessly or unhelplessly offending the devotees. Even Shri Shachimata, the mother of the whole creation, did not receive love of God due to this. Of course, this was only a pastime to show us the results of criticizing devotees. One has to make a tremendous personal effort to stop thinking critically about other devotees. Because thinking manifests into speaking, which is when the offense is considered. There is nothing like helplessly in this case. It is certainly in our hands to stop fault-finding and criticizing other devotees and no previous habit can induce us to do it if we resolve not to do it at any cost. The previous habit is used as a convenient excuse by our minds to engage in such sins. By hearing the grave results of Vaishnava Ninda from the scriptures, one will surely want to put a stop to it.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Jai Nityananda Gauranga Date: 2008-09-18 11:27:55

Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

I remember you telling me about Lord Nityananda forgiving offenses to Vaishnavs few months back and I am really very happy after you have confirmed it once again.

Usually devotees who chant only Hare Krishna fall down due to this deadly offense to Vaishnavs. However devotees who additionally chant Nityananda Gauranga Naam are even protected from this offense, then does this mean that devotees chanting NGN don't fall down at all and if they do then what are the reasons due to which they fall down ?

Sincerely,

Mihir.

Post Author: Srinath Date: 2008-09-25 07:26:40

Respected Swamiji and Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Dear Mihir, everything takes a little time as our chanting is not perfect in the beginning. We never lose our free will or independence at anytime so until the offensive mentality is gone there is always an inclination and a possibility to commit aparadhas. That takes a little time for most of us. If I chanted just one name properly, then it would be all gone instantly, but I don't.

Until the stage where one is totally immersed in bhakti eternally, one is always at risk of falling to maya's charms. However unless a falldown is due to something serious as a Vaisnava aparadha, all is not lost, especially for those who chant NItyananda Gauranga naama (even Vaisnava offenders will get another chance if the devotees forgive them..........eventually). Even though I chant the mantrarajas, but I still keep slipping up. The fault is bad quality chanting and a lack of serious intent.

Falldown is always possible for an infinite number of reasons as long as one's bhakti creeper has not reached the spiritual world. But the huge advantage of the names of the Lord is that these falldowns are easily rectified and the practitioner is very quickly put back on track. A falldown is not the end of the road and all is certainly not lost. Spiritual progress is always picked up from where the practioner left off last.

All difficulties we face are actually the Lord's wake up calls. He is calling us to come to him.

Thumb Rule : In short, if something's wrong in our spiritual progress, it means something is wrong with our bhakti which means a fault in our chanting. It holds true for anyone.

Sincerely,

Srinath

Post Author: Swami Date: 2008-09-25 09:26:53
However unless a falldown is due to something serious as a Vaisnava aparadha, all is not lost, especially for those who chant Nityananda Gauranga naama

Very true Srinath. Nice understanding. I would all is never lost for the chanters of Nityaananda Gauraanga Naama along with the Mahaamantra as the causless mercy of Lords Nitaai Gaura is boundless and unimaginable.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: bhaktatommy Date: 2008-09-25 18:27:12
Nityananda! Gauranga! Hare Krsna!

Please Accept My Simple Obeisances,

Reading this reminds me of the Christian saying, quoting Jesus, "it is better to never know me than to know me and then deny me".

aspiring service,
bhaktatommy

Post Author: bhaktatommy Date: 2008-09-25 19:16:24
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances,

How can we criticize when we view every creature as perfect Vaisnava.
Is everyone not serving the Lord even if they do not know it is the Lord they serve?

aspiring service,
bhaktatommy

Post Author: Nava Date: 2008-09-26 03:23:30

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, Bhakta Tommy, and assembled devotees,

please accept my full obiesances.

What I am finding Bhakta Tommy, on a personal level is several perspectives. For millions of births, I have cultivated a subtle body full of ignorance...leaving multitudes of impressions. By some good fortune, coming into association of those on a higher platform, the light of the Holy Name makes the heart shine...bringing to light all these false impressions. By grace, a winding down and clearing begins, once bhajan is cultivated.

Faith>Association>Bhajan>>>then anartha nivritti (clearing of offences)>>>steadiness>taste>attachment>bhava>prema.

So, we can begin to see two things: Reality, and what is maya. So once we have glimpsed the higher platform, we can begin to serve. In all humility (like a tree and a blade of grass), we will acknowedge (through self-realization) the beginning of this clearing stage (of unwanted dust on the heart).

Each sadhaka who as studied sastra and begun Naam bhajan will realize where he/she is at in the progression toward love of God (prema).

This is all explained in Madhurya Kadambini by Srila Vishvanatha Chakravarti Thakura found here.

We are very fortunate that we can approach the Supreme Absolute Non-Dual Truth, under the shelter of mercy. Mercy of Guru and Gauranga!. Of sastra, the saints, and the most merciful personalities Lords Nityananda Gauranga (who are non-different from their holy names)!

By the process of surrender, our journey back home is sure. Jaya Sri Sri Radha-Krsna!!!

your servant...Nava.

Post Author: Nava Date: 2008-09-26 03:35:43

Nityananda! Gauranga! Hare Krsna!

Dear Bhakta Tommy, please accept my full obiesances.

Reading this reminds me of the Christian saying, quoting Jesus, "it is better to never know me than to know me and then deny me". posted by Bhakta Tommy

Thank you for this wonderful reflection, the beautiful words of Lord Jesus Christ. Once we know the truth, the Lord grants us 'responsibility' as his parts and parcels. As christ said, 'sons of God and heirs'. Once we have tasted that truth, naam bhajan can only increase, in due course full surrender. A yearning may develop upon chanting each syllable of the Holy Names..."please allow me to serve"!

As christ is pointing out, to choose different than this, would be a very sad state, and deeply conditioned. As he says, one in that state would have had more peace to have never known me.

y.s. Nava.

Post Author: bhaktatommy Date: 2008-09-26 04:12:28
Nityananda! Gauranga! Hare krsna!

please accept my simple obeisances,

How can we criticize when we are everyones sincere well wisher in knowledge that everyone is being served perfectly? How can we criticize if our true enemy is pratishta and lust?

aspiring service,
bhaktatommy

Post Author: Nava Date: 2008-09-26 06:20:30

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees,

please accept my simple obiesances.

After making the last two posts, and some small errors, I studied a little of Sri Bhajana Rahasya by Srila Bhaktivinoda Thakura to clarify* things I need to learn. It has a chart table in the back. Here are some points that may be of interest:

Siksastaka Verse 1: ceto-darpana-marjanam>faith(sraddha)

Siksastaka Verse 2: namnam akari bahudha>sahu-sanga, bhajan kriya, anartha-nivritti

Siksastaka Verse 3: trnad api sunicena>nistha(steadiness) *clarification

Siksastaka Verse 4: na dhanam na janam>ruci(taste)

Siksastaka Verse 5: ayi nanda-tanuja kinkaram> asakti(attachment)

Siksastaka Verse 6: nayanam galad-asru-dharaya>bhava

Siksastaka Verse 7: yugayitam nimesena>bhava

siksastaka Verse 8: aslisya va pada-ratam>prema bhajan.

For Full Siksastaka with commentary click here

And here is Swami Gaurangapada's illumination to Siksastaka Verse 1:

Shri Shikshashtaka

Shloka One

ceto-darpana-marjanam bhava-maha-davagni-nirvapanam
shreyah-kairava-candrika-vitaranam vidya-vadhu-jivanam
anandambudhi-vardhanam prati-padam purnamritasvadanam
sarvatma-snapanam param vijayate shri-krishna-sankirtanam

Synonyms

cetah-of the heart; darpana-the mirror; marjanam-cleansing; bhava-of material existence; maha-davagni-the blazing forest fire; nirvapanam-extinguishing; shreyah-of good fortune; kairava-the white lotus; candrika-the moonshine; vitaranam-spreading; vidya-of all education; vadhu-wife; jivanam-the life; ananda-of bliss; ambudhi-the ocean; vardhanam-increasing; prati-padam-at every step; purna-amrita-of the full nectar; asvadanam-giving a taste; sarva-for everyone; atma-snapanam-bathing of the self; param-transcendental; vijayate-let there be victory; shri-krishna-sankirtanam-for the congregational chanting of the holy name of Krishna.

Explanatory Translation by Swami Gaurangapada

All Glories, supreme victory and all-prevailing triumph to Shri Krishna Sankirtana, the ecstatic and loud chanting of the supreme glories of the Holy Names (Hare, Krishna, Radha, Gauranga, Nityananda etc.), Forms, Pastimes, Qualities, Abodes and Associates of the Supreme Absolute Truth Lord Shri Krishna performed by following in the footsteps of the great Associates of the Lord. Shri Krishna Sankirtana is the summit of all spiritual practices and is characteristized by the attainment of the following seven superexcellent and matchless results:

(1) Cheto darpana marjana: Shri Krishna Sankirtana gradually but fully unstains, cleanses and purifies the mirror of the heart of each and every soul by eradicating the deep marks of the desires of dirty sensual enjoyment from the heart thus granting the vision, knowledge and direct realization of the soul's eternal constitutional relationship with the Lord and a glimpse of the entry into the five mellows of direct service to the Lord: neutrality, servitorship, fraternity, parenthood and conjugal love. This is the stage of bhajana kriya or beginning of the principal practice of chanting and hearing about the Lord practiced in the association of devotees (sadhu sanga) with faith (sraddha) in the Holy Names.

(2) Bhava maha davagni nirvapana: The great ambrosial shower of Shri Krishna Sankirtana snuffs out, quenches, extinguishes and fully terminates forever the blazing, searing and all-immolating gigantic forest fire of Bhava (nescience) which occurs due to the most terrorizing, horrifying and infinitely painful embodiment and transmigration of the spirit soul in the 8.4 million bodily species of life via the ghastly and repeated cycle of birth, old age, disease and death in this material creation. This forest fire of material existence which leads to the unlimited suffering of the souls for trillions of lives in this material creation but which is ended by Shri Krishna Sankirtana, was willingly ignited by the souls themselves from time immemorial due to misuse of their minute independence given to them by the Lord. This is the stage or anartha nivritti (or kleshaghni) or destruction of the unwanted things in the heart by the sheer and exclusive potency and power of Shri Krishna Sankirtana.

(3) Shreya kairava chandrika vitarana: The nectarine and peerless white-lotus blossoming moonlight of Shri Krishna Sankirtana radiates, disseminates and distributes to each and every soul in creation the supreme and the loftiest auspiciousness of Shreya i.e. the supreme benefit of the soul in the form of pure unalloyed devotional servitorship of the Lord in one's perfected spiritual body. This is the stage of nishtha or firm irrevocable attachment and ruchi or spontaneous attraction to hearing and chanting the glories of the Lord and also the stage of shubhada or the beginning of all auspiciousness for the soul.

(4) Vidya vadhu jivana: Shri Krishna Sankirtana is the very life, beginning, end, apex, and the inseparable and sweet bride of all branches of transcendental knowledge. This realization while performing Shri Krishna Sankirtana is achieved at the stage of asakti or magnetic and irresistible attachment to singing the glories of the Lord with the melting of the heart in pure love for the Lord.

(5) Anandambudhi vardhana: The moon of Shri Krishna Sankirtana increasingly agitates, expands and swells the already boundless and shoreless ocean of pure transcendental bliss and happiness of the soul in relation with the Lord. This stage is known as rati or bhaava and is most rarely attained (sudurlabha) by even the topmost transcendentalists. This stage is attained only by the causeless mercy of Shri Krishna Sankirtana and and it eclipses and belittles even the great achievement of moksha or liberation (moksha laghukrita) and makes it look very insignificant in comparison.

(6) Pratipadam purnamritasvadana: Shri Krishna Sankirtana guarantees the attainment of the direct audience of the Lord resulting in the undivided relish and savoring of the complete and unabridged nectar of pure love for the Lord at each and every step while chanting and hearing the glories of the Lord. At this stage of prema or pure love, the devotees experiences sandrananda visheshatma or the supremely condensed nectar of all forms of transcendental bliss and ecstasy.

(7) Sarvatma snapana: Shri Krishna Sankirtana thoroughly bathes, inundates and overwhelms one's whole self within and without including the soul's spiritual senses, mind and intelligence with the unadulterated ocean of rasa or pure nectarean mellows of love for the Lord. This is the final stage known as shri krishna akarshini where the ecstatic blissful symptoms developed by the pure love of the devotee through Shri Krishna Sankirtana enchant and attract even the Supreme Lord Himself who thus manifests in full in front of that devotee with His Name, Form, Pastimes, Qualities, Associates and Abodes.

your servant Nava.

Post Author: Swami Date: 2008-09-26 14:21:33
Very interesting points. Thanks to Mihir, Nava, Srinath, and Tommy for this nice discussion. I would like to add some more nectar to this discussion. One should try to cause minimum trouble to all souls whom we come across during our lives. According to Shri Chaitanya Bhagavata, offenses to sincere devotees chanting the Holy Names lead to 100 times more reactions than offenses to the normal non-devotee souls. In the absolute, intrinsic and ultimate sense all souls are pure devotees, but our Acharyas like Shrila Bhaktisiddhanta Sarasvati Prabhupada have not directly emphasized that the eternally conditioned nitya-baddha souls are pure devotees in their conditioned and embodied stage. Every soul is part of the Lord so it is fully pure. But as long as the souls are covered by the material bodies, the 100% purity of the soul is not accessible. That is why, considering the conditioned stage, our scriptures make a discrimination between uttama, madhyama and kanishtha devotees and non-devotees and how one should associate with each one of them.

"it is better to never know me than to know me and then deny me"

Yes Tommy, that is the precise situation with the deliberately offensive chanting of the Hare Krishna Mahaamantra. In this offensive stage, we have been saved by the Nityaananda and Gauraanga Mantraraajas, to which the above statement does not apply, because They do not consider any offenses. Please keep this nectar flowing. Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: bhaktatommy Date: 2008-09-26 20:02:28
Nityananda! Gauranga! Hare Krsna!
please accept my simple obeisances,

Certainly it is important to discern the association of different devotees and non-devotees. However, when it comes to criticizm, the only business a devotee has in criticizm is that of his/her own qualifications to purify those around them?

aspiring service,
bhaktatommy

Post Author: Swami Date: 2008-09-26 20:30:05

Yes, Tommy. On an absolute platform, a devotee sees all souls superior to oneself so there is no question of criticizing any one...nindadi shunya hridayam...This is the symptom of an uttama adhikari or the topmost devotee. Constructive criticism is adopted in special cases by merciful devotees on the madhyama adhkari intermediate platform in order to help other devotees to undeviatedly remain on the right and pure path, not to belittle or insult any souls. But there is such a thin line that sometimes devotees may justify their criticism by quoting the above reason but they are still not fully purified from envy in their hearts for other living entities and Lord Gaura Krishna. In such a case, even if the criticism may be constructive, they will have to accept some reactions of Vaishnava Aparadha. That is why the safest path is not to even hear about the faults of others and totally avoid all criticism and associate with advanced devotees. Those devotees who are in the role of spiritual instructors may have to use construction criticism in very special cases but they should be very very careful and weary about it and keep it free from any tinge of enviousness. In one way, the normal devotees are even more lucky that they have no necessity at all to bother about even this kind of constructive criticism. I am happy the discussion is churning more and more nectar on this topic. Pranaams. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: bhaktatommy Date: 2008-09-26 20:54:16
Nityananda! Gauranga! Hare Krsna!

please accept my humble obeisances

Dear Respected and Holy Swami Gaurangapada,

Thank You for this education in Vaisnav relations.

Aspiring Your Service,
bhaktatommy

Post Author: Nava Date: 2008-09-26 23:08:17

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees,

please accept my simple obiesances.

....they should be very very careful and weary about it and keep it free from any tinge of enviousness. by Swami Gaurangapada

What would the root cause of subtle or gross envy be? (it seems to be so prevalent in this world.) Do the conditioned souls unconsciously also have envy of God as the Supreme?

All things in this world are a shadow of Divine reality...can these shortcomings be purified by study of the true substance? What is transcendental envy?

y.s. Nava.

Post Author: bhaktatommy Date: 2008-09-26 23:16:52
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances,

Dear Nava,

Thank you for this information. Thank you for continuing to inspire me to learn and grow in so many ways.

aspiring service,
bhaktatommy

Post Author: Nava Date: 2008-09-26 23:55:35

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees,

please accept my simple obiesances.

.....But as long as the souls are covered by the material bodies, the 100% purity of the soul is not accessible. by Swami Gaurangapada

Yesterday two devotees came to my home town distributing books (which was much appreciated). As association is rare here I took the opportunity to ask questions :) as the devotees had beautiful glowing effulgence.

One devotee mentioned that in the process of Naam bhajana we become more aware of the unwanted things in the heart. He said the Holy Name lights the heart up.

I gathered from his words, that once that stage of inner realization is attained , and our inner work deepens, we then begin the cultivation of humility.

It was very evident in this short encounter yesterday, that devotional association is very potent. The meeting was relishable because we had common ground...similar inner cultivation (even if at different levels of development). And, that particular devotees wisdom and instruction was realized and heartfelt, and after that brief encounter for the rest of the day realizations appeared in my mind and heart.

However, when it comes to criticizm, the only business a devotee has in criticizm is that of his/her own qualifications to purify those around them? by BhaktaTommy

So this ongoing discussion at our online sangha, is most relishable. I appreciate this point very much Tommy. I will open up my heart for you all a little bit.

This mood which you have expressed here is something I would aspire for (real humility). I recall when we were serving in Second Life together you shared some wisdom with me. You said oneday, that each little hurdle we pass is like a little credit to our eternal bank account. You expressed that with the word 'ching-ching'. That little pearl stuck with me. It was from a realized heart.

What I found internally over the last year, since Second Life, is that my mind holds so many things from mis-cultivation. But by the grace of the Holy Name I can see that now. So the tendency to react to that mind state is slowed somewhat. Sure some dust of the past way arises still, but each time the test is passed there is definately a 'ching-ching' :) There seems to be a certain detachment from false impressions.

Gurudeva in a previous post mentioned the 'topmost devotee'. Here is the ideal. To begin cultivation of a spiritual body:

Two verses comes to mind from Sri Rupa Goswami (Upadesamrita):

Verse Five: '.......and one should associate with and faithfully serve that pure devotee who is advanced in undeviated devotional service and whose heart is completely devoid of the propensity to criticize others.'

Verse Six: 'Being situated in his original Krsna consciousness position, a pure devotee does not identify with the body......Indeed one should overlook a devotee having a body born (with defects).....According to ordinary vision, such imperfections may seem prominent in the body of a pure devotee, but despite such seeming defects, the body of a pure devotee cannot be polluted. It is exactly like the waters of the Ganges, which sometimes during the rainy season are full of bubbles, foam, and mud. The Ganges water do not become polluted. Those who are advanced in spiritual understanding will bathe in the Ganges without considering the condition of the water.'

y.s. Nava.

Post Author: bhaktatommy Date: 2008-09-27 03:42:44
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances

"What would the root cause of subtle or gross envy be? (it seems to be so prevalent in this world.) Do the conditioned souls unconsciously also have envy of God as the Supreme?" By Nava

How can any envy be other than envy of God as the supreme as the Lord is the source of all oppulance and attractiveness.

aspiring service,

bhaktatommy

Post Author: bhaktatommy Date: 2008-09-27 03:54:15
Nityananda! Gauranga! Hare Krsna!

Please accept my simple obeisances

"All things in this world are a shadow of Divine reality...can these shortcomings be purified by study of the true substance? What is transcendental envy?" By Nava

How can envy be caused by something other than separation from the Lord. ? What is envyable having attained the Lords association?

bhaktatommy

Post Author: Nava Date: 2008-09-27 08:58:13

Nityananda! Gauranga! Hare Krsna!

Dear Bhakta Tommy, dandavat pranams!

Thank you for your response to my questions. I just did a little search on 'envy' in the Nitaai Veda and found this:

Click here for link

Bhag. 3.15.19, purp - click.)

Cc. Adi 5.22, purp - click here.)

There is no envy in the spiritual world. The OOP's book states that when a resident there becomes envious he must leave because envy is not allowed. We do not agree that envy can manifest even for a fraction of a second. If you wish to light a match in a gas filled room and think that you may go outside after lighting the match you will blow yourself up first, you cannot have the fire in the room for a moment. Similarly envy cannot even manifest in the spiritual realm--the nature of the spiritual world is such that the unpleasant conditions under which envy and other negative material qualities may develop are completely absent there, as we have shown with the many references quoted herein.

y.s. Nava.

Post Author: Nava Date: 2008-09-27 09:06:21

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees,

please accept my simple obiesances.

This is also a nice read from Nitaai Veda - click here

Envy and the Hand of God

Nityananda! Gauranga! Hare Krishna! Resentment and envy for the success of others are actually a sign of cowardice, a sign of the abÂsence of the courage to accept the reality that we cannot control the world around us. We are disturbing the peace of mind for no gains whatsoever, because nobody has the power to change the will of God. Wisdom lies in understanding that the happiness and distress destined for us at the time of our birth, as fixed according to our past karma, are inevitably going to come, no matter what we do. just as distress comes in our life uninÂvited, by higher arrangement, happiness will also come of its own accord.

Therefore real wisdom lies in seeing the loving and well-wishing hand of God behind everything that happens in our lives. Only with such a vision can we live in peace. But if a person is jealous of others and is trying to pull them down or destroy them, then he can never be at peace. Why? Because such a person is concerned not so much with how well he has fared, but with how badly others have fared. His success lies in the failure of others. His mentality is like that of a crab, who having been trapped in a fisherman's basket along with many other crabs, is worried, not about saving his own life by jumping out of the basket, but about pulling other crabs down so that he may stay at a higher level than them within the basket. What an utterly foolish mentality!

Therefore an intelligent person, a devotee of God, does not measure his success by such a meaningless standard - the failure of others. He understands that real success in life is in pleasing God because only by the mercy of God can all problems be solved, once and for all. And knowing that everything happens by the will of God, he lives by the wise saying: what cannot be cured has to be endured.

This same truth is taught by Lord Krishna in the Bhagavad-gita (2.14)
matra sparsas tu kaunteya sitosna sukba duhkha dah
agamapayino 'nityas tarns titikisasva bharata

Krishna says, "O son of Kunti, the non-permanent appearance of happiness and distress, and their disappearance in due course, are like the appearance and disappearance of winter and summer seasons. They arise from sense perception, O scion of Bharata, and one must learn to tolerate them without being disturbed."

For example, the duty of a housewife is to cook. In the summer season, though the kitchen may be very hot, she cannot say, "I will cook only in the winter. In summer, the kitchen is very hot. So I cannot cook." Even though the kitchen may be hot, she has to just tolerate the heat and go on with her duty of cooking.

In the same way, we have to know that there are many things in life, which are beyond our control. If a person thinks, "I can control everything in every situation throughout my life", the mind of such a person will be literally torn to pieces. An intelligent person knows that God is the Supreme Controller and that He is controlling everything that is happening throughout the world as well as in his own life. Such a person, who sees with the eyes of knowledge, can understand that he is bound from head to toe by the laws of nature. When we ourselves are so completely controlled, how then can we expect to control every situation, or for that matter, any situation? Therefore though there may be hundreds of inconveniences, annoyances and irritations from the moment we wake up every morning to the moment we sleep at night (and even when we are asleep), we have to understand that they are not within our power to change. So we should learn to tolerate them without being disturbed. (Compiled by Radheshyam Dasa, Jaigopala Dasa, Chaitanya Charana Dasa, Sundara Vara Dasa.)

Posted by Swami Gaurangapada at 8:20 AM

y.s. Nava

Post Author: Srinath Date: 2008-09-27 09:23:20

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

This thread has come a long way from where it started and devotees have ben pouring nectar after nectar in every post. However the topic seems to have moved away from Chanting Hare Krishna maha mantra with offenses -- so please forgive me, but I would request that the last few posts may be moved to a separate topic by itself to give it due respect. At the moment it seems to be discussing spiritual emotions

Regarding envy and other things, first of all the ultimate disease of the conditioned soul is the desire to become the Lord -- which manifests as the false ego. This world is a place for those souls who think they're the Lord and it is specifically designed to kick that false ego out and replace it with the realisation of devotional serivce as one's real nature.

Lust is the desire to enjoy the material world. Frustration of material desires causes anger, eventually leading to loss of intelligence, bewilderment and ultimately greed. When one soul sees another soul better than oneself in any aspect, that ego, "I am the Lord. How dare he try to better me?", comes in and that is the root cause of envy in the material world. Its all a question of where we place our identification. Its complicated really -- but envy of others is due to the material identification. Yes it is a fact that the conditioned souls do envy the Lord because they desire his position. Envy is always there if anyone is superior to us in some way, whoever it is.

So since the Lord is the ultimate in everything, the biggest amount of envy is usually reserved for him!

Regarding spiritual emotions, they cannot be compared to the emotions of the material world. While the material world is called a shadow of the spiritual abode, it is a highly perverted, distorted shadow and so analysis of spiritual emotions with only material knowledge of language is imperfect and completely inaccurate. Although descriptions are given in the Nectar of Devotion, it can be understood only by realisation.

The envy, anger, or competition in the spiritual world cannot be compared to their perverted versions in the material world. Unless there is divine realisation involved, one cannot know what they are. I cannot describe them as I have no realisation and senior devotees have advised me that its not a matter of just knowing or digesting information. They say that trying to mentally speculate on them is not only useless, it is also dangerous to do so.

Srila Bhaktisiddhanta Sarasvati Prabhupada : "The materialistic demeanor cannot possibly stretch to the transcendental autocrat who is ever inviting the fallen conditioned souls to associate with Him through devotion or eternal serving mood. The phenomenal attractions are often found to tempt sentient beings to enjoy the variegated position which is opposed to undifferenced monism. People are so much apt to indulge in transitory speculations even when they are to educate themselves on a situation beyond their empiric area or experiencing jurisdiction. The esoteric aspect often knocks them to trace out immanence in their outward inspection of transitory and transformable things. This impulse moves them to fix the position of the immanent to an indeterminate impersonal entity, no clue of which could be discerned by moving earth and heaven through their organic senses." (Brahma Samhita Introduction).

A humble attempt to describe my experience,

Srinath

Post Author: Swami Date: 2008-09-27 14:59:49

@ Srinath: Dear Srinath, Thank you for your kind request. Unfortunately bulk movements of posts from one topic to another is giving an error right now and to move each post one by one is a big task. We are trying to fix it. And since envy is the basic cause for Vaishnava Aparadha which is turn in the biggest offense in chanting Hare Krishna, I don't think that this discussion is fully off-topic. We have had such a nice long topic discussion after quite some time and I am quite happy with everyone's participation. And also it has been observed that sometimes moving posts does discourage further participation in a particular topic and the discussion may not be continue in the new moved topic, which would be a loss for all the readers.

@ Nava, thanks your nice posts. One thing to know is the book "Our Original Position" establishes a totally wrong conclusion and incorrect siddhanta that we have fallen from Goloka and it erroneously uses some divine pastimes like the descent of Shrimati Radha or Shrimati Tulasi to falsely conclude that the souls can fall down from Goloka. The ultimate conclusion in the words of Shrila Prabhupada is that..."It is a fact that no one falls from Vaikuntha..." in his SB 4th Canto purport.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2008-09-27 22:58:24

Nityananda! Gauranga! Hare Krsna!

Dear Gurudeva, please accept my humble obiesances.

One thing to know is the book "Our Original Position" establishes a totally wrong conclusion and incorrect siddhanta that we have fallen from Goloka and it erroneously uses some divine pastimes like the descent of Shrimati Radha or Shrimati Tulasi to falsely conclude that the souls can fall down from Goloka. The ultimate conclusion in the words of Shrila Prabhupada is that..."It is a fact that no one falls from Vaikuntha..." in his SB 4th Canto purport.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Yes as I read that quote from OOP book in Nitaai Veda I realized it was speaking subtley about 'fall from goloka'.

Where I put my faith Maharaja is in Sri Krsna's words in Gita where he says 'That Supreme Abode of Mine is not illumined by the sun or moon, nor by fire or electricity. Those who reach it never return to this material world BG 15.6' There is also other verses but I cannot find them of the top of my head.

Dear Srinath, sorry about the diversion in the thread, I will try my best to keep the flow of conversation in line.

your servant...Nava.

Post Author: Jai Nityananda Gauranga Date: 2008-09-28 01:56:07
Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

Bhaktininod Thakur said we have mountains of offenses in our heart thus it is not easy to burn it. However in your previous posts you mentioned that sins and offenses come in a different category as offenses directly deal with the Holy Name.This means that only a person who chants the Holy Names of God is doing offenses and an atheist is simply doing sins and no offenses.

For example one of the offenses is to do sins thinking that the Holy Name will counteract it. However a person who does not chant any Holy Name does not need to think like this thus he does not do any offense rather he is just sinning. Similarly we can see this for all other offenses.

Now it can be said we have mountains of offenses if we have been chanting since millions of years, as then we could have been doing offenses for millions of years against the Holy Name we were chanting. In Gita Lord Krishna said that after millions of years people get knowledge and surrender to Him. However in my case I am so weak that I am not being able to surrender to Him because of which I need to take the help of Lord Nitaai and Lord Gaura. This means I might have not been chanting for millions of years so in that case there should not be mountains of offenses in my heart. Now if this is true then why does Hare Krishna not directly work for me ?

Sincerely,
Mihir.

Post Author: bhaktatommy Date: 2008-09-28 19:58:14
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances

I think it may be worth mentioning here that Arjuna was in this material manifestation and simultaniously without envy. I am taught Krsna spoke Gita to Arjun because he was without envy. Arjuns intimate association with Krsna prior to this disabled Arjuns propensity for envy in my opinion.

aspiring service,
bhaktatommy

Post Author: bhaktatommy Date: 2008-09-29 03:01:51
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances

in my experience when it comes to chanting "working" Krsna is directly reciprical according to ones sincerity.
we can sincerely chant and Krsna will come like the parents of a newborn who is crying.

aspiring service
bhaktatommy

Post Author: Srinath Date: 2008-09-29 03:34:09

Dear Mihir, Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

If the offensive mentality was never there before, then where from has it come now? And why is it so hard to get rid of? It's not a fact that the atheists do not commit offenses. They do it very much by blasphemy of the Lord and His devotees and in so many other ways. History is the evidence. When you consider an eternity in material bondage until now, it is very possible to have committed unlimited offenses.

Offenses here don't just refer to offenses while chanting. There are millions of ways to commit offenses before the Lord and His devotees. Just for an example, see the 64 offenses related to deity worship.

The vast majority don't get knowledge and devotion instantly in one moment after millions of lives, that is too rare. It means that it takes so many lifetimes of slow development to get to this point and along the way so many offenses can be committed.

Arjuna is a nitya siddha meaning he is an eternal devotee of the Lord and so there isn't any envy, etc. to be nullified. He is not an ordinary conditioned soul who became perfect by sadhaka.

You must have seen by now that to study by logcially trying to analyse words is most imprecise and can cause a great deal of confusion. The English language is very imprecise in its usage of various words.

Sincerely,

Srinath

Post Author: Jai Nityananda Gauranga Date: 2008-09-29 05:12:14

Dear Nava Prabhu,

Nityananda ! Gauranga ! Hare Krishna !

In your previous posts you said that steadiness comes afer we burn our offenses. Since I have just begun chanting this point is very interesting to me. However I feel that if we are unsteady then how will we burn our offenses and if we don't burn our offenses then how will be steady. If this is the case how will we ever be able to progress in bhakti.

I think unsteadiness could be of two types. One in terms of number of rounds we chant in a day and another in terms of time that we choose to chant during the day. For example if a person is chanting 10 rounds then the next day he will chant 9 next day he might not chant then next he might do 10 again. Another unsteadiness could be in terms of time. One day a person chants very early in the morning, next day he chants very late in the night, another day his concentration is so bad it takes him the whole day to just chant a few rounds because of the pain caused during chanting. I request you to explain in detail about the future of a person who is a victim of both the types of unsteadiness and about a person is a victim of either one of them. I request you to explain in more detail especially about a person who is unsteady in time though he is chanting a fixed number of rounds daily.

My greatest doubt is if we are unsteady then do our offenses burn in totality and if they don't then without burning our offenses how will we ever become steady ?

Sorry for asking so many questions in a day but after tomorrow I might not be able to participate here much for the next 3 months.

Sincerely,
Mihir.

Post Author: bhaktatommy Date: 2008-09-29 06:51:39
Nityananda! Gauranga! Hare Krsna!

when we are sufficiently desperate to end this nightmare ,without our most trusted well wisher the complete master Krsna Gauranga Nitaai, Krsna becomes happy because we can sincerely chant

aspiring service,
bhaktatommy

Post Author: Srinath Date: 2008-09-29 07:54:21

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Owing to a last minute glitch my last post was interrupted before I could complete it.

Sometimes I wonder at the ability of the English language to confound a reader. It offers a lot of room for confusion and argument over what people think was actually said. For those who are new, I would just like to mention that the OOPs book (which is certainly offensive) is only one example in a long line of debates on various controversial issues that exist over what our acaryas have said. It is very difficult to stop speculating even though we know it is dangerous and there is no point doing it. We have to be very careful not to end up getting caught in all these debates as they are very bad and discouraging for the cultivation of devotion.

Coming to irregularity, let me make one thing clear that improvement is an ongoing process. Everything takes time! As Swamiji mentioned earlier, the mantrarajas will give their benefit at all times. Another thing is that since we have just started, we are in some conflict between the spiritual path and material path. But as we get purified more and more, chanting will become more and more steady. Right now the mind is still impure, so it has a tendency to go up on one day and completely down on an another. But for a person who keeps chanting, it will go in time. One should be very determined to chant properly. The rest will then fall into place

Logical analysis is flawed. If A then B, or if not B then what about A? It isn't binary logic. By studying theory academically one cannot understand how the mantrarajas do their work. Chanting may be unsteady in the beginning, but the practioner IS being purified and eventually it will become steady. One can look at the example of devotees. Remember what Hadai prabhu wrote about his experience. It takes some time, but it will become steady. Theoretical academic study and practical realisation are two different things. Somewhere along the way, this logic has to be stopped.

Logic can cause so many permutations that we are bound to get confused. What if this, then that?. It is a vicious and endless loop of arguments. It doesn't consider the personal power of the Lord's names. Whatever one knows should not fall apart because of the urges of the mind to speculate. It is not a case where its either all or nothing. 0% or 100% -- No. In material terms everything has to be perfect or else the whole thing's a failure. But spiritual progress is always improving. In my case my road seems to be going like this :

1) First things may start peacefully and go on for a few days.

2) But then as the dirt starts coming out, a person may suffer from re-emergence of old material desires and he may feel what are called 'withdrawal symptoms'. I have a feeling of being stuck in between and not being able to fully make up my mind to go either way. It is usually at this time that chanting tends to be unsteady. We may find ourselves committing offenses because we find it a struggle to leave them.

3) But later on as the heart clears up, those agitations will die down and we will start to like our chanting and wait for the opportunity to chant. Chanting will become very steady and relishable.

4) Eventually the practioner will advance further and further across all the various stages as described by our acaryas. Since I have no realisation on this, I humbly request senior devotees to please fill up the blanks.

But really, each one's path is unique. To each his own as they say.

The offensive mentality will go and chanting will become regular. But it all takes a little time! And that time we should be willing to give. I understand what problems you are having, so did I. But don't fall for the trap! The name of the Lord is not an object. The naama prabhu will do what is logically impossible. This logic is a great hindrance to surrender to the Lord as it prevents us from having any trust in his mercy.

Whatever you may study, it all comes down to "Nityananda! Gauranga! Hare Krishna!" Hope that helps!

Your unworthy servant,

Srinath

Post Author: Jai Nityananda Gauranga Date: 2008-09-29 08:46:52
Dear Tommy Prabhu,

Nityananda ! Gauranga ! Hare Krishna !

Tommy wrote : when we are sufficiently desperate to end this nightmare ,without our most trusted well wisher the complete master Krsna Gauranga Nitaai, Krsna becomes happy because we can sincerely chant

Thank you for your guidance prabhu. However if a person is full of offenses then it is very difficult for him to get this desire to end the nightmare and till he does not get the desire to end the nightmare how will he burn his offenses ?

A good example of this is myself. Though theoritically I know how blissful liberation and love of God is but still due to the power of the material energy I am only interested in material enjoyments and not liberation though I know very well that material enjoyments is pure distress disguised in the form of enjoyments.

Sincerely,
Mihir.

Post Author: Nava Date: 2008-09-29 08:50:08

Nityananda! Gauranga! Hare Krsna!

Dear Mihir, please accept, my full dandavat pranams!

Hope you can come back as soon as possible.

I am not so qualified to answer your question, but I will try to open a dialogue, so that others may share their knowldge and insights.

As we are sadhakas we have to cultivate determination and enthusiasm for the process. Srila Rupa Goswami in Upadesamrita recommends this enthusiasm if I recall correctly. So, really that is a key when ruci (taste) has not fully blossomed.

There is a postive process and a negative process. Cultivate all things that inspire you to remember Krsna (positive process)! Reject all things that inspire you to forget Krsna (negative process)!

As far as I understand the main reason we commit offences is because we forget everything is Krsna and his energy. Anything not in relation to Krsna is maya. As the heart begins to clean itself of dust through the chanting process we will begin to discern more easily what is in relation to Krsna and what is not.

So I would understand (I may be wrong here) steadiness means, always being conscious of Krsna. So, as we are sadhakas the more we saturate our daily goings with things that enthuse us (in relation to Krsna)...the mind will be well trained.

For example, I am not a pure devotee, but for relaxation I will go somewhere nice on a sunny day and read about Krsna (and try to see him). I love computers and reading and music, so I will have fun that way (thinking of Him). I don't know if that is anywhere near pure devotion...but all the little things build...and so on, day by day we grow. Bhakti begins to blossom.

As far as chanting goes (the main process), I love Nityananda and Gauranga Mantrarajas more and more as time goes by. I want to chant and associate with them everyday...and as they are persons they will reciprocate. They will attract us Mihir...the more we call out for their company.

Last year I chanted alot...100,000 names per day for eight months. Then I stopped due to lack of taste (dry)! Now I chant much less, and am amazed at how beautiful these two Holy Names are. I have found what attracts these two Lords is humility and honesty...doing what we can in love (simple sincerity). They will lift us to the goal in due course. Srila Prabhupada said sincerity is the qualification. The devotees at Nitaai Sangha are most fortunate, the Lord inspires sincerity.

When I first met Gurudeva over the telephone, he requested I "simply chant 10 rounds each of Nityananda! Gauranga! everyday...as they have given us so many gifts in this life". That was the most excellent wisdom ever imparted to my heart. Gurudeva gave the key to steadiness, now I am moving toward that goal. Even one Holy Name chanted purely will take us home...and remember Lords Nityananda/Gauranga do not take offence...but simply clear all obstacles on the path. We have to simply call Them, they will come!

Hope this helps you in some small way.

in service....Nava.

Post Author: Jai Nityananda Gauranga Date: 2008-09-29 09:44:01
Dear Nava Prabhu,

Nityananda ! Gauranga ! Hare Krishna !

Thank you for your guidance. Can you pls tell me the 100000 names that you chanted for 8 months was of NGN or HKMM ?

If it was for NGN then I will get a heart attack because I am chanting only 10368 names of NGN i.e 48 rounds of N and 48 rounds of G which takes me approximately 2 hrs. Since I have practice of chanting Om Namah Shivaya for 2 hrs in the past, chanting 10368 names of NGN is easy but anything more than that will certainly be very difficult.

Sincerely,
Mihir.

Post Author: Nava Date: 2008-09-29 13:39:12

Nityananda! Gauranga! Hare Krsna!

I was chanting minimum 16-16-64 and other days 64-64-64. And I learnt one thing - we can mechanically dry chant till the cows come home ;)

I have free days, so I would chant all day, and give katha in computer environment and then finish about 10pm. Chanting at maybe two hour intervals. There was very minimal feeling, but it was not fruitless. There were many lessons learnt. There is no loss at any attempt at devotional service.

Now I chant minimum 64-64 (and then as many Maha-mantras as I can do with no set quota). And eventually I will build the Maha-mantras gradually. The jaap is deeply satisfying to my soul. I have strong faith in these two Holy Names.

It is essential to do my Nityananda Gauranga Mantrarajas everyday (64 of each), in due course they will purify me to be able to increase with feeling. Slow and steady win the race.

y.s.

Post Author: Srinath Date: 2008-09-29 13:44:35

Respected Swamiji,

Nityananda Gauranga Hare Krishna! Dandavat Pranams!

Could it be possible for you to shift my previous post Srinath 29.9.2008 at 02:54:21 (about 4-5 posts previous) about logical analysis and time for purification to the end of the discussion thread. I wanted to write a reply but it has come prior to the question I was trying to answer.

Daaso'smi,

Srinath

Post Author: bhaktatommy Date: 2008-09-29 18:28:26
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances

thoughts that help chanting mood:

this lifetime is taking place in the moment before death.
success in life is remembering krsna at time of death
nothing in material manifestation is nice for very long
our desire has caused us to emerge in realm of birth, death and disease.
our desire may liberate us from this realm when it is sincere and fixed on serving the Lord
emergence in this realm or a hellish planet is not desireable
"O Lord I have no appetite for bewilderment and madness"
"O Lord even in liberated bliss I reject disease and death"
"O Lord I wish only to emerge in your abode as nothing else is desireable"
i must remember krsna always I must remember Krsna at time of death

aspiring service
bhaktatommy

Post Author: bhaktatommy Date: 2008-09-29 19:40:46
Nityananda! Gauranga! Hare Krsna!

please accept my simple obeisances

It is more important to stop offenses than to burn past offenses.
Nothing is regrettable and nothing is wasted everything is as it should be otherwise it would not be so.
everything is serving to reveal the truth to us. we can be grateful for this and for everything then we will find happiness. this lifetime is like a strong river and we either swim upstream and progress or we backslide down there is no staying . We must concentrate on what we have influence over like avoiding offenses. When we concern ourselves with matters out of our influence, then our influence shrinks. Before you burn this mountain , stand on it and reach a higher taste. You can feel lucky you are coming to Krsna on your free will without such a misery motivating you. The first time i entered a temple I was homeless and starving child of 17 who was very miserable and lonely. I went because someone I met told me we could have a free meal. There is a video "right now" you can find here http://video.iskcondesiretree.info/WMV/

Post Author: Nava Date: 2008-09-29 22:18:39

Nityananda! Gauranga! Hare Krsna!

....though I know very well that material enjoyments is pure distress disguised in the form of enjoyments. by mihir

Thank you for pointing this out Mihir, an excellent point. I asked one person sometime ago why did God make this world? His response was 'God is kind and made this world so we can enjoy!'

In a way he gave a half correct answer, because God is kind and wishes us to learn. But this philosophy that life is purely for sense enjoyment is really limited vision and incorrect. I sometimes wonder if in the west, surrounded by opulence, rarely seeing extreme poverty and other suffering, that it is such a blinder we miss the point that this world is a prison house. Unless we have encountered some personal suffering (which is life changing), we may just see this world as a place to work, gain wealth, have successful relations and enjoy. But unfortuntely that way is destined to fail, because the temporary will never satisfy fully, and so on.

Listening to Srila Bhaktivinoda teach Sri Caitanya's precepts, that this world is a prison house for those who wish to forget God - some may perceive this as negative spirituality. But I ponder how much more is life fulfilled when we have relations in God realization. We are most fortunate to have seen the truth of the matter, and to be moving toward a life of simplicity and love. As we grow older the fruit will become more and more evident.

By the way Mihir, I have really appreciated reading your posts in the last few days, and getting to know you a little bit more. Thank you.

y.s. Nava.

Post Author: Jai Nityananda Gauranga Date: 2008-09-30 04:54:45

Dear Nava Prabhu, Nityananda ! Gauranga ! Hare Krishna ! Thank you much Nava Prabhu. Thank you so much Nava Prabhu. Your posts along with the other devotees posts here is a wonderful opportunity to use this forum as a tool to break all my doubts into pieces. I am sure we will know each other much better when I return.

Tommy wrote : It is more important to stop offenses than to burn past offenses This is a good point. Padma Purana does say to avoid offenses while chanting the mahamantra, it does not say to burn the past offenses. However Bhaktivinod Thakur stresses a lot on mountains of offenses we have done in the past to be an obstacle in our chanting for pure love of God. When we combine the 2 logics may be it means if we have unburnt past offenses of our previous births then we will not be able to avoid offenses. The way our past sins force us to continue sinning but if our past sins are burnt then we will stop sinning. Though I am not too sure about this as it is pure speculation but this is a good point to discuss further.

Sincerely, Mihir.

Post Author: bhaktatommy Date: 2008-09-30 20:26:27
Nityananda! Gauranga! Hare Krsna!

please accept my humble obeisances

Mihir wrote: "The way our past sins force us to continue sinning... "
Certainly there is conditioning, but to believe at any moment we do not have free will is an illusion.
We should be so grateful for the realisations come about from the miserable reactions of sinful life. These realisations like rungs on a ladder. we cannot burn the ladder until we each a higher taste. Prabhupada said to a wine addict who tried to enter the temple one late night early morning , the wino was surprised to see everyone singing and chanting at such an hour. Prabhupada surprised some when he didnt tell the man to stop drinking wine. He told the man "think of krsna when you drink wine from now on. soon you will lose a taste for wine"

Mihir, I believe you are correct what you said in earlier post ," it is a matter of identification". We are not the enjoyer , not even the doer but the observer. What we have seen serves us , if we forget it we are destined to repeat.

it is important to remember what is sweet in the biginning becomes bitter in the end . do not see the disguise of enjoyment , only see that we are separating Sita from Ram when we engage in sense gratification .

there is only the eternal now, these ideas of past and future are in the mind. if we meditate on the eternal now then we simply notice these things and either action needed or not. No need to worry about the past no action will ever be needed regarding the past.

aspiring service,
bhaktatommy

Post Author: bhaktatommy Date: 2008-09-30 20:31:42

Nityananda! Gauranga! Hare Krsna! please accept my simple obeisances When our boat is sinking, it is more important to plug the leak before removing water in the boat.

aspiring service bhaktatommy


Gaura-Narasimha

Post Author: Bhakta Matus Date: 2008-09-17 11:25:35

Dear Swami Gaurangapada Maharaja,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have the following question: Many devotees, as a part of their daily sadhana, worship Lord Narasimhadeva for protection from outer enemies as well as inner enemies in the form of material desires. Me myself am not so much attracted towards the worship of Lord Narasimha, though i do so anyway as a matter of respect and appreciation for this particular Incarnation of the Lord. i feel like better worship the Original Incarnation Lord Gauranga-Krishna, Who can fulfil the same purpose as any of His other incarnation (being His Expansions) can. For example: when i feel being in some danger, i remember the Pastime of Lord Gauranga protecting His Dear Lord Nityananda by invoking His Sudarshana Chakra, when He was attacked by Jagai and Madhai and i pray for His protection.

So my question is: What role does the worship of Lord Narasimha play in our Sampradaya and in the spiritual life of a devotee of Lords Nityananda Gauranga and Radha-Krishna? Why not to pray always to the Fully Complete Original Lord Gauranga-Krishna for some special function of His Other Incarnation, when in Himself is all included?

Thank You very much,
Matus

Post Author: Swami Date: 2008-09-18 07:02:26
What role does the worship of Lord Narasimha play in our Sampradaya and in the spiritual life of a devotee of Lords Nityananda Gauranga and Radha-Krishna?

The role of Lord Nrisingha in our Bhajana and our mood and prayers we should offer to Him are described in these verses by Shrila Bhaktivinoda Thakura:

e dusta hrdaye kama adi ripu chaya, kutinati pratisthasha sathya sada raya
hrdaya-sodhana ara krsnera vasana, nrsimha-carane mora ei to' kamana (36)

"Within my sinful heart the six enemies headed by lust perpetually reside, as well as duplicity, the desire for fame, plus sheer cunning. At the lotus feet of Lord Nrsimha, I hope that He will mercifully purify my heart and give me the desire to serve Lord Gaura Krishna."

kandiya, nrsimha-pade magibo kakhana, niraapade navadvipe jugala-bhajana
bhaya bhaya pay a yara darshane se hari, prasanna hoibo kabe more daya kori՛՜ (37)

"Weeping, I will beg at the lotus feet of Lord Nrsimha for the benediction of worshipping Radha and Krishna in Navadvipa, perfectly safe and free from all difficulties. When will this Lord Hari, Whose terrible form strikes fear into fear itself, ever become pleased and show me His mercy?

yadyapi bhrtsana murti dusta-jiva-prati, prahladadi krishna-bhakta-jane bhadra ati
kabe va prasanna ho 'ye sa-krpa-vacane, nirbhaya koribe ei mudha akinchane (38)

"Even though Lord Nrsingha is terrifying toward the sinful souls, He offers great auspiciousness unto the devotees of Lord Gaura Krishna headed by Prahlada Maharaja. When will He be pleased to speak words of compassion unto me, a worthless fool, and thereby make me fearless?"

svacchande baiso he vatsa shri-gauranga-dhame, jugala-bhajana hau, rati hau name
mama bhakta-krpa-bale vighna jabe dura, suddha citte bhaj'o radha-krishna-rasa-pura (39)

Lord Nrisingha will say to me, "Dear child! Sit down freely and live happily here in Shri Gauraanga Dhama. May you nicely worship he Divine Couple, and may you develop loving attachment for Their holy names. By the mercy of My devotees, all obstacles are cast far away. With a purified heart, just perform the worship of Radha and Krishna, for such worship overflows with sweet nectar."

Why not to pray always to the Fully Complete Original Lord Gauranga-Krishna for some special function of His Other Incarnation, when in Himself is all included?

The fully complete Lord Gauranga Mahaprabhu Himself prayed to Lord Nrisingha before He entered into the Jagannatha temple every day and also at the Shanta Nrisingha temple here in Puri Dhaama and personally sang the song..ito nrisinghah... The main purpose of Lord Gaura's praying to Lord Nrisingha is to show us that even though we know that Lord Gauranga Krishna is the original Avataari, we should not neglect or ignore or minimize the pastimes of at least the two other primary Vishnu Tattva forms like Lord Raamachandra and Lord Nrisingha. Also Shrila Prahlada Maharaja excelled in Smarana Bhakti (Remembrance) which is the life and soul of all the nine kinds of Bhakti so the pastimes of Lord Nrisingha and remembering Shrila Prahlada assumes a greater significance for us.

That said, Matus, I can understand your mood. Shrila Shrivasa Thakura was meditating on Lord Nrisingha in a closed room and Lord Gaura opened it and repeatedly asked him about whom is he meditating on when He Himself is personally there in Navadvipa. Then Lord Gaura accepted His form of Nrisingha and ran in the streets on Navadvipa to create fear in the hearts of those who were oppressing the devotees. You can meditate on this pastime of Gaura Nrisingha. Also we know that Lord Nrisingha is a servant of Lord Gauranga from the pastime when He came and sat (scratched) on the chest of the Kazi after the Kazi tried to stop the sankirtana of Lord Gaura by breaking the mridanga (drum). So if someone has staunch faith in the Supreme Personality of Godhead Lord Gauranga Krishna, then nothing else is required. But remembering and praying to Lord Nrisingha and Shrila Prahlada for 10-15 minutes a day by singing their prayers, is easily performed. As Gaudiya Vaishnavas, we meditate on the pastimes of Shri Shri Nitaai Gaura and Shri Shri Radha Krishna throughout the day and that remains our primary meditation. I hope this helps.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2008-09-25 05:01:57

Nityananda! Gauranga! Hare Krsna!

Dear Gurudeva, Matus, and assembled devotees,

please accept my simple obiesances.

Here is today's Srimad Bhagavatam reading from home, thought it may be of interest to this thread.

y.s. Nava.

Srimad Bhagavatam 7.10.42

esha brahmanya-devasya
krishnasya ca mahatmanah
avatara-katha punya
vadho yatradi-daityayoh

SYNONYMS

esha -- all this; brahmanya-devasya -- of the Supreme Personality of Godhead, who is worshiped by all brahmanas; krishnasya -- of Krishna, the original Supreme Personality of Godhead; ca -- also; maha-atmanah -- the Supersoul; avatara-katha -- narrations about His incarnations; punya -- pious, purifying; vadhah -- killing; yatra -- wherein; adi -- in the beginning of the millennium; daityayoh -- of the demons (Hiranyaksha and Hiranyakasipu).

TRANSLATION

In this narration about Krishna, the Supreme Personality of Godhead, various expansions or incarnations of the Lord have been described, and the killing of the two demons Hiranyaksha and Hiranyakasipu has also been described.

PURPORT

Avataras, or incarnations, are expansions of the Supreme Personality of Godhead -- Krishna, Govinda.

advaitam acyutam anadim ananta-rupam

adyam purana-purusham nava-yauvanam ca

vedeshu durlabham adurlabham atma-bhaktau

govindam adi-purusham tam aham bhajami

"I worship the Supreme Personality of Godhead, Govinda, who is the original person -- nondual, infallible, and without beginning. Although He expands into unlimited forms, He is still the original, and although He is the oldest person, He always appears as a fresh youth. Such eternal, blissful and all-knowing forms of the Lord cannot be understood by the academic wisdom of the Vedas, but they are always manifest to pure, unalloyed devotees." (Brahma-samhita 5.33) The Brahma-samhita describes the avataras. Indeed, all the avataras are described in the authentic scriptures. No one can become an avatara, or incarnation, although this has become fashionable in the age of Kali. The avataras are described in the authentic scriptures (sastras), and therefore before one risks accepting a pretender as an avatara, one should refer to the sastras. The sastras say everywhere that Krishna is the original Personality of Godhead and that He has innumerable avataras, or incarnations. Elsewhere in the Brahma-samhita it is said, ramadi-murtishu kala-niyamena tishthan: [Bs. 5.39] Rama, Nrisimha, Varaha and many others are consecutive expansions of the Supreme Personality of Godhead. After Krishna comes Balarama, after Balarama is Sankarshana, then Aniruddha, Pradyumna, Narayana and then the purusha-avataras -- Maha-Vishnu, Garbhodakasayi Vishnu and Kshirodakasayi Vishnu. All of them are avataras.

One must hear about the avataras. Narrations about such avataras are called avatara-katha, the narrations of Krishna's expansions. Hearing and chanting these narrations is completely pious. Srinvatam sva-kathah krishnah punya-sravana-kirtanah [SB 1.2.17]. One who hears and chants can become punya, purified of material contamination.

Whenever there are references to the avataras, religious principles are established, and demons who are against Krishna are killed. The Krishna consciousness movement is spreading all over the world with two aims -- to establish Krishna as the Supreme Personality of Godhead and to kill all the pretenders who falsely present themselves as avataras. The preachers of the Krishna consciousness movement must carry this conviction very carefully within their hearts and kill the demons who in many tactful ways vilify the Supreme Personality of Godhead, Krishna. If we take shelter of Nrisimhadeva and Prahlada Maharaja, it will be easier to kill the demons who are against Krishna and to thus reestablish Krishna's supremacy. Krishnas tu bhagavan svayam: Krishna is the Supreme Lord, the original Lord. Prahlada Maharaja is our guru, and Krishna is our worshipable God. As advised by Sri Caitanya Mahaprabhu, guru-krishna-prasade paya bhakti-lata-bija. If we can be successful in getting the mercy of Prahlada Maharaja and also that of Nrisimhadeva, then our Krishna consciousness movement will be extremely successful.

The demon Hiranyakasipu had so many ways to try to become God himself, but although Prahlada Maharaja was chastised and threatened in many ways, he rigidly refused to accept his powerful demoniac father as God. Following in the footsteps of Prahlada Maharaja, we should reject all the rascals who pretend to be God. We must accept Krishna and His incarnations, and no one else.

Post Author: Jai Nityananda Gauranga Date: 2008-09-29 14:53:18
Nityananda ! Gauranga ! Hare Krishna !

Bhakta Matus wrote : when i feel being in some danger, i remember the Pastime of Lord Gauranga protecting His Dear Lord Nityananda by invoking His Sudarshana Chakra, when He was attacked by Jagai and Madhai and i pray for His protection.

When I feel in danger I remember chapter 3 of Madhya Khanda of Chaitanya Bhagavata

' Text 43
"I have descended to this world to begin the sankirtana movement. I will stay among the devotees. I will kill the demons.
Text 44
"I will not tolerate an attack on My servant. Even if the attacker is My son, I will kill him.
Text 45
"If he touches my servant, I will cut My own son into pieces. I do not speak a lie. O Murari Gupta, please listen with all your heart.

Text 46
"When I lifted up the earth, her womâ touched Me.
Text 47
"In this way a powerful son named Naraka was born. I taught My son everything about religion.
Text 48
"My son became a great king. He protected the demigods, brahmanas, gurus, and devotees.
Text 49
"Still, because of past bad karma he fell into bad association. He associated with King Bana. Then he took pleasure in tormenting the devotees.
Text 50
"I will not tolerate an attack on My servants. To protect My servants, I cut My son into pieces..
Text 51
"Birth after birth you have served Me. Therefore I have told all this to you '

Post Author: Swami Date: 2009-05-08 09:36:20
Lord Nrisinghadeva Ki Jaya!!! Shri Nrisingha Jayanti today in India! The above post contains the prayers to Lord Nrisingha. Nityananda!! Gauranga!! Hare Krishna!!


Kumbhaka pranayama and the Pastimes of the Lord

Post Author: Bhakta Matus Date: 2008-10-03 14:01:50

Dear Swami Gaurangapada Gurudeva,
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

In Your Lecture "Liberation becomes hell" (http://www.youtube.com/watch?v=4Fs0ydqD-Y8) You say that Shrila Bhaktivinoda Thakura mentions in Prema Pradipa how kumbhaka pranayama can be utilized to visualize the Pastimes of Shri Shri Radha Krishna and Shri Gauranga.

Could You please elaborate a bit further on it?

Thank You very much,
Matus

Post Author: Swami Date: 2008-10-04 12:57:26

Nityaananda! Gauraanga! Hare Krishna! Thank you Matus. I was refering to this article by Shrila Bhaktivinoda Thakura in Prema Pradipa about Yogi Dasa Babaji using Kumbhaka for Pratyahara (sense withdrawal), Dharana (concentration on the desired object) and Dhyana (meditation). We should remember though, that Kumbhaka (breath retention) needs to be practiced only at an advanced stage of deep breathing and ideally under guidance. When one retains the breath (kumbhaka) during anuloma and viloma, then the mind becomes extremely peaceful and free of thoughts and thus the full energy of the mind can be focussed on extremely deep meditation of the Lord's Holy Name, Form and Pastimes in that kumbhaka stage. The extreme calmness of the mind achieved during kumbhaka is the reason why kumbhaka is useful in Naama Smarana.

It still remains a part of ashtanga yoga and I would not so much recommend kumbhaka or breath retention for normal practictioners because it has a big chance to cause lung and breathing problems (chest pains) if it is done immaturely or excessively without sufficient practice in deep breathing etc. The NITAAI Praana Kriyaa is an optimum solution which does not involve kumbhaka. I will be writing more on the NITAAI Praana Kriyaa and all other Bhakti Kriyaas soon. And ultimately, the highest devotional activity is Naama Sankirtana. All other devotional process are a preparation to give us taste in Naama Sankirtana.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Mental Chanting

Post Author: Jai Nityananda Gauranga Date: 2008-10-04 13:47:44

Dear Swamiji,

Nityananda ! Gauranga ! Hare Krishna !

Dandavats Pranaams.

Mental chanting is more powerful than loud chanting only when we can hear from within but in a neophyte stage when our heart is impure we cannot hear from within thus we do loud chanting instead of mental chanting. However in Praana Kriya we say Nitaai and Gaura with breadth and thus hear from within, then does this type of mental chanting become more powerful than the loud chanting we do in the morning.

Thanking you in advance.

Sincerely,

Mihir.

Post Author: Swami Date: 2008-10-04 16:17:09

Nityaananda! Gauraanga! Hare Krishna! It means that whatever way we chant, we should also try to chant Japa and Kirtana loudly or audibly for some time everyday so that we can also gradually hear and focus on the Name internally and also call out to the Lord. Ultimately, every devotee is the best judge on what type of Japa is helping him or her to constantly remember the Lord and should focus on that. Of course, chanting on Tulasi beads and singing Naama Sankirtana remain irreplaceable and all other forms of chanting can be done in addition to them to help our remembrance of Lord Gauranga Krishna. Loud Kirtana is not only the means but it is the goal.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Is impersonal merging temporary or permanent

Post Author: Srinath Date: 2008-10-25 12:22:13
Respected Guruji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

While I was reading yesterday a strange doubt came to my mind. In Chaitanya Charitamrta Krishnadasa Kaviraja Gosvami said that merging into the impersonal brahman completely destroys individual existence and all love of Godhead. Srila Prabhupada called it spiritual suicide. However Srimad Bhagavatam said in two places that even after entering into the position of brahman realisation, if the soul does not cultivate devotion to the Lord, then the soul will surely fall down from the impersonal brahman. In another book Srila Prabhupada wrote that the impersonalist attains the state of being situated as a spark in the brahmajyoti.

So I got very confused and I am not able to understand. Is entering into brahmajyoti of one type (iirreversible)only or reversible or are there two types? If the soul is an eternal particle how can its eternal existence be destroyed? Or do the souls go into a hibernation like state in the brahmajyoti? If a soul really has merged into the brahmajyoti can their love of godhead be ever revived?

Respectfully,

Srinath

Post Author: Swami Date: 2008-10-27 07:28:33
Nityaananda! Gauraanga! Hare Krishna! The loving nature and relationship of the soul for Lord Gaura Krishna is an eternal fact and is never destroyed even when the soul is in the brahmajyoti impersonal effulgence. It is said to be spiritual suicide because it is very difficult to revive that loving nature in the impersonal light due to very decreased availability of the association of advanced devotees there. Thus, the soul gets stuck there for billions or trillions of years. It is certainly reversible for the soul if the Lord wants it or if the soul meets merciful realized devotees of the Lord like Shrila Narada Muni in the brahmajyoti who certainly travel through the brahmajyoti many times to deliver such souls due to the desire of the Lord. But even then this may happen after millions of years. Therefore, aspiring for oneness with the brahman effulgence is virtually spiritual suicide for the soul.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2008-11-25 18:02:13
Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Jaya Guru parampara! Please accept my respectful obeisances!

Hadai Nityananda Dasa prabhu and I had a very wonderful and very deep talk on this sometime back. I apologise for not having put it up sooner. But here it is. The explanation is lengthy and I request your patience to read as far as one can go.

PART 1

It is commonly said that merging into brahman completely destroys one's existence and the jiva loses all love of Godhead forever by this. However permanently and forever here actually means 'virtually forever and permanently' because having gone beyond the material world to the marginal position of residing in the brahmajyothi, a jiva will again come back to the material world only after so long, time immemorial, that for all purposes we can assume the soul is gone 'forever' as we say when we talk about time frames beyond anyone's ability to comprehend. As a matter of fact, the mind is incapable of comprehending things beyond time as it itself is created within the time frame of the material world.

However it is important to know that the Lord lies completely beyond all time and space. What is unlimited from our perspective is not limited for the Lord because the spiritual world is always in the 'eternal present' where all past, present and future and everything near and far are all there in Him at once. I can give a crude example. Take the set of numbers between 1 and 2. This [1,2] set is unlimited by its own measurement as we can count an infinity of numbers within this time. However compared to the set of all numbers in existence, it is very limited and a very tiny part. Similarly time and space of this material world are limited from the spiritual perspective. Which is why Prabhupada describes it as a cloud in a corner of the sky. How is it possible cannot be understood mentally.

Similarly the falldown of the soul. Acaryas have described it as beginningless and also having a beginning when the soul desires to come from the marginal line, the brahmajyoti. How is that? Answer is that in material terms it is an eternity as this happens outside time and space and so we cannot trace a beginning in time however far into the past we look. But beyond time and space, it happens and since the brahmajyoti is not a permanent resting place, jivas come from there to the material world or go to the spiritual world. That's about all of it that can be expressed in words. Failure to accept it and try to resolve it using intellectual means has caused the controversy of the jiva falldown which I will not discuss further as it is merely distractive gossip for sadhakas.

So in the same vein, even impersonal merging into brahman is truly not permanent in the spiritual plane in which the past, present and future are all there in one place. So our eternity in material bondage and an unlimited time of merging in Brahman is nothing more than an instant for the Lord and when we reach the spiritual world, we are eternal devotees there. And our spiritual life is also without beginning and end because the Lord and his devotees exist in the eternal present. All souls are eternally devotees always and so bhakti has no beginning or end. But right now it is covered by other things. And when the covering is lifted the bhakti becomes visible. As a matter of fact, in absolute terms, it is a misnomer to say that a soul becomes a devotee -- because the soul is always a devotee. Actually the devotion simply becomes revealed to oneself and to others. That's the whole process. Which is why we all stop seeking and realise that we are walking over the treasure that is always with us, right here, right now.

Therefore, the jiva souls who attain sayujya with brahman or the Lord are never gone forever. They continue to exist as spiritual sparks, however they are unconscious with their consciousness merged in Brahman, as Prabhupada pointed out. This state is known as susputi and Srila Baladeva Vidyabhushana mentions this to be the fate of the impersonalists who lose their consciousness in Brahman. But this sleeping position is actually not permanent as it is against the nature of the jiva to be unconscious. The jiva souls will have to regain consciousness. So from the marginal line of the brahmajyothi, the jiva has a choice between the material and spiritual worlds. If the jiva souls do not cultivate devotion from the platform of impersonal brahman, they will again fall down to the material plane as brahmajyothi is not a resting place. This is confirmed by Srimad Bhagavatam 10.2.32

ye 'nye 'ravindākṣa vimukta-māninas
tvayy asta-bhāvād aviśuddha-buddhayaḥ
āruhya kṛcchreṇa paraḿ padaḿ tataḥ
patanty adho 'nādṛta-yuṣmad-ańghrayaḥ

SB 10.2.32: [Someone may say that aside from devotees, who always seek shelter at the Lord's lotus feet, there are those who are not devotees but who have accepted different processes for attaining salvation. What happens to them? In answer to this question, Lord Brahmā and the other demigods said:] O lotus-eyed Lord, although nondevotees who accept severe austerities and penances to achieve the highest position may think themselves liberated, their intelligence is impure. They fall down from their position of imagined superiority because they have no regard for Your lotus feet.

So even liberation in brahman is not permanent. And the Srimad Bhagavatam goes on to say that even in impersonal Brahman, there is residual material contamination as there is the risk of falling to the material world. The Lord always gives a second, third, millionth and unlimited chances to attain devotional service. The proof is that Gopa Kumara in Brihad Bhagavtamrta attained impersonal Brahman realisation, but he was able to progress and reach Goloka. Similarly the Kumaras and many others. As a matter of fact, all souls start from impersonal brahman which is the marginal position and attain the Lord eventually!! That is the astonishing fact.

So in our perspective merging into brahman is permanent. But the Lord can make it temporary. But Lord Gauranga Krishna is fully omnipotent and he is beyond time and space. So he can make the unlimited limited, the limited unlimited and the permanent to be temporary. He can make the 'permanent' merging temporary by bringing the souls out of the merged condition and giving them another opportunity for devotional service. He does not doom the jiva forever. We make it last as long as we do not surrender our freedom to him and try to be God ourselves. So permanent and temporary are relative terms and how long a jiva remains merged is upto the jiva alone. So we cannot give a general rule as to when everyone will come back or when everyone will reach the Lord. But we have to rest assured with the fact that everyone will reach the Lord eventually. In spiritual terms, no jiva stays forever in the material world. Eventually everyone we know will become devotees and attain their respective spiritual positions. When they choose to do so is in their hands. But they will all be liberated (here liberation means attaining the goal of bhakti) and reach the spiritual world. Just as we cannot say when they fall down from the brahmajyothi or how long they stay in the impersonal efflugence, we cannot also say when they will attain the Lord. Everything that has a beginning must come to an end. So everyone will certainly become devotees because even the entanglement is not permanent. Spiritually it is temporary and just lasts for an infinitesimal amount of time which is practically zero for the Lord.

Let us take the example of Mukunda in the pastimes of Lord Gauranga in the Chaitanya Bhagavata. Mukunda had been associating with the wrong company of materialistic and impersonalist Mayavadis and wherever and in their midst he spoke various statements minimising the glory of the personality of Godhead and pure devotion. Lord Caitanya declared, "He who declares that there is something superior to devotional service actually beats me with a stick." The statements of the impersonalists are simply deadly weapons with which they hurt the tender soft form of the Lord. Lord Gaura also said, "In Kasi there lives an impersonalist named Prakasananda Sarasvati who continuously wounds me with sharp weapons by decrying my personality."

So for these severe offenses, Mukunda was actually in a situation where he would be permanently denied the association of the Lord and his circle of devotees as happens to all the blasphemers. But however, the Lord showed his mercy and reduced it to 10 million years. A jubliant Mukunda was so ecstatic that he forgot everything else and all that mattered to him was that he would get back the Lord's association. Seeing this Lord Gaura was so happy that he immediately made the 10,000,000 years to be zero and immediately called for Mukunda to come and enjoy his association. So here he made the permanent not only temporary, but also zero and gave him instant mercy! But here's something even more interesting. The Lord then says, "Mukunda. You are my eternal devotee and you were never bewildered and you are always dear to me." So remember what I said earlier. From the point of the Lord, the beginningless bewilderment of the material world is actually zero and the soul is always a devotee eternally.

So from nitya-baddha the jiva becomes nitya-siddha. On the absolute level, the jiva is always a devotee and his devotion is without beginning and end even though materially it may appear that the soul attains the spiritual world at some point. Sadhaka siddha is a term to show that the soul was in the material world for a while and had to be brought to the Lord by another devotee's mercy. But otherwise, the soul is an eternal devotee in the spiritual world.

In the upcoming parts of the article I will reveal something that Hadai Prabhu revealed to me that surprised me as much as it may surprise many other sadhakas. Thank you for your patience having read upto such a length. I once more humbly request the reader to devote sometime to the rest of the article and also forgive my limitations for all my slip ups and many mistakes.

To be continued....

Daaso'smi,

Srinath

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-11-25 18:04:41
Nityananda! Gauranga! Hare Krishna! Jaya Guru parampara! Please accept my respectful obeisances!

This is the continuation of the article from where I left off earlier.

PART 2

In the same way in the Vedanta Sutra some opponent argues with Srila Baladeva Vidyabhushana's statement that the Lord's activities are eternal. The opponent argues that the spiritual world must be static or tries to deny the personality of Godhead. ".....Because the Supreme Lord is by nature eternal, it may be said that His activities performed with His associates in His childhood and other ages are also eternal. In this way His many different activities, from beginning to end, may all be considered to be eternal. However, it is illogical to say that there can be an eternal previous action that is followed by another action. If the previous action is followed by a subsequent action, then the eternality of the previous action is destroyed. If one action is eternal then any subsequent action must be performed by a different person. To say that the subsequent action is performed by the same person contradicts both scripture and direct experience. Every action has a beginning and an end. Without beginning and end no action can be brought to completion, and without such beginnings and ends there can be no experience of the nectar of transcendental mellows (rasa). For these reasons, how can it be possible that the Lord's activities are eternal? If the Lord's activities were eternal they would be still and unchanging, like a painted picture. If it is said that the same actions are repeated again and again and in that way they are eternal, then I say that there are bound to be times when the beginning of the action is different, and thus the subsequent actions will become changed, and the action would then not be repeated in the same way as before. Therefore, how can it be that the activities of the Lord are eternal? Therefore it should not be accepted that the activities of the Lord are eternal.......". (From Vedanta Sutra Chapter 2 Pada 3, Sutra 10, Adhikarana 1 and beyond......)

To this Baladeva gives various statements from the scriptures to refute such mundane logical analysis. The Lord's activities are all right here, right now. He doesn't have anything like past and future pastimes as Hadai prabhu revelaed in his realisation of Lord Nityananda acting as a child. This can be understood only by the grace of the Lord and not by logic. I write this to caution the reader against speculating logically like this and spoiling his knowledge and spiritual advancement by the danger of mental speculation.

So coming back to Mukunda's case. The whole thing was a pastime to demonstrate these facts to us. By Hadai prabhu's very brief explanation many things came elaborately to me and I have tried to describe them as far as possible. The statments glorifying the impersonal liberation merging into Brahman are actually hurting the Lord because they deny the supremacy of His personality and devotional service to the Supreme Personality of Godhead Gauranga Krishna.

An interesting question would be then : Why do the Vedas (Veda is generic for scriptures) glorify oneness with Brahman and the impersonal feature so much in so many statements? The answer is that the impersonalist takes a wrong approach to realise the Lord. Actually the truth is that realisation of the personality of Godhead includes impersonal brahman realisation!!!! .....That's right. Brahman realisation is included within realisation of Gauranga Krishna. But realising the impersonal brahman by realizing the personality of Godhead is actually the correct way to approach the Lord. This statement has been quoted in different ways but it is now clear to me. We are so much against Mayavada that when someone says something about impersonal brahman realisation we get angry. But we must not forget that brahman realisation is included in bhagavan realisation.

Coming to Paramatma realisation by the way, there are also many process mentioned in the Vedas like astanga yoga for realisation of the Paramatma or the Supersoul. Just as the Vedas glorify impersonal brahman, they also glorify the localised Parmatma or the Supersoul feature of the Lord and there are many statements in favour of Paramatma realisation. Paramatma realisation is superior to Brahman realisation because we realise that the Lord has Form and personality. But it is inferior to Bhagavan realisation as we do not realise the Personality of Godhead beyond the point of merely knowing he is personal. Pure Bhakti is not found in Paramatma realisation. There is no room for loving devotional relationships with the Lord and prema, or Love of Godhead is not present there. That is present only in Bhagavan realisation. In another light, the mystic yogis who practice astanga yoga and realise the Supersoul are in a way worse than the impersonal brahmavadis. The reason is that if they come to the stage of Paramatma realisation and do not cultivate bhakti, then they end up committing spiritual suicide by merging into the form of the Lord or Isvara Sayuja leading to loss of individual consciousness. Therefore only Paramatma realisation alone is also impersonalist in the ultimate sense as its ultimate result takes the soul away from bhakti and away from the personality of Godhead. The realisation of the yogis is therefore covered impersonalism because at the heart of it they too desire to become the Lord.

In this way both Brahma Sayujya (oneness with the impersonal effulgence) and Paramatma/Isvara Sayujya (oneness with the personal form of the Lord) are both impersonal realisations. In Brahma Sayujya some devotee make happen to show some mercy and pull the soul out of that condition. But in Isvara sayujya of the mystic yogi, no devotee can come to save us.

However even Isvara sayujya is not the end of the road. It is not eternal for the Lord and he can show His mercy, making it temporary by taking the souls of the merged condition and giving them another chance for performing bhakti. This is very rarely done, but eventually every jiva ending up in such a fate is given another chance just like the impersonal brahmavadis. There is always another chance, second, third, millionth, etc...It is endless. Sisupala and Dantavakra attained Isvara Sayujya with Krishna, but they remained there only for a short time and were brought back out to their normal position in Vaikunta as the Gatekeepers. Similarly for Kamsa. In a different manner Bhaktivinode writes that he was only able to get sayujya mukti, but later on he was given another chance for devotional service and he obtained pure Love of Godhead (prema) in Navadvipa by worshipping Lord Gauranga and so obtained a spiritual body fit for associating with the Lord. That fact is only hinted in the Srimad Bhagavatam which says that Kamsa attained a spiritual body just like that of the Lord. But actually that was how he got it.

In The Introduction to the Bhagavad Gita, Srila Prabhupada writes that Brahman realisation is realisation of sat (eternity), paramatma realisation is realisation of sat and cit (eternity andknowledge), and Bhagavan realisation is realisation of sat-cit-ananda (Eternity, Knowledge and Bliss) in full Vigraha or form (Form here means the personality of Godhead). This itself indicates that both realisation Brahman and Paramatma are included in realisation of Bhagavan. Being in the introduction to the Gita, it is understood that this is among the very first things a student of spiritual science has to know -- that everything is included in the realisation of the Supreme Personality of Godhead. Therefore the devotee is the most perfect transcendentalist. Impersonal brahmajyothi is the effulgence of the Lord and Paramatma (The Supersoul) is his partial expansion. By realisation of the Lord we also realise his effulgence and all his parts and parcels as the Whole includes its parts.

However, the reverse is not true. By realising Brahman and Paramatma, it does not mean we realise the Personality of Godhead. Therefore Brahman realisation or Paramatma realisation alone by themselves are incomplete. Incomplete realisation of the Lord is strongly discouraged as it leads to the impersonalists committing all types of offenses against the Personality of Godhead and his devotees. For this reason Brahma-Sayujya is described as the ultimate cheating process. Isvara Sayujya by merging into Paramatma is declared as far worse then even Brahma Sayujya because the impersonalist is ignorant of the Lord's form and personality. But In Paramatma realisation we understand that the Lord has Form and Personality yet we do not realise the Personality of Godhead and end up merging into him. That is even worse. The whole point is that realising Brahman and Paramatma separately without realisation of Bhagavan is incomplete and it's the wrong way to go about it. That is very painful for the Lord. We just don't want exclusive brahman realisation or brahma-sayuja. Rather Brahman and Paramatma must be realised by realisation of Bhagavan.

It is for this reason that Baladeva Vidyabhushana says that the state attained by a devoteee is indeed Sayujya (meeting the Lord) and not something different. There are two types of Brahma Sayujya and Isvara Sayujya as Swamiji pointed out to me in another post. One is experienced by the devotees and that is the actual sayujya as it is included in pure bhakti. The other Sayujya leads to spritual suicide and is completely abhorred with repulsion by all devotees of the Lord. Kaivalyam narakayate....

Real sayujya in its true meaning indicates devotional service. And in that big ocean of Sayujya, the smaller puddles of Brahma-Sayujya and Paramatma Sayujya are automatically included in their proper form where it pleases the Lord and also does not take the jiva away from bhakti by putting him into a merged unconscious condition. The oceanic expansion of devotional service automatically includes the smaller pools of all other realisation of Brahman and Paramatma, but realisation of the small puddle in the street does not mean that one realises the vast ocean that is the origin of the puddle. The frog in the well cannot understand the ocean and thinks the well is the greatest, but those who can understand the ocean can understand the small well in its proper perspective as being subordinate to the ocean.

Summing up this is the the real picture of Brahman realisation and Paramatma realisation. So the impersonalistic statements in the Vedas are a warning, not to fall into the trap of only realising impersonal brahman or only localised Paramatma and hurt and beat the Lord. Instead they must be realised as included in realisation of the Supreme Personality of Godhead in pure loving devotional service. Therefore the net conclusion of this whole realisation is that :

1)The Lord is beyond time and space and he can make turn permanent into temporary. Therefore impersonal merging into Brahman or Paramatma is not permanent and there is always another chance for bhakti, although it is obtained only rarely with great difficulty.
2)Bhakti is the Supreme process of realisation and the very nature of the jiva soul itself. It is never destroyed even in the merged condition and can be revealed under all circumstances.
3)And Realisation of Bhagavan is the highest realisation and includes all other realisations including Brahman and Paramatma realisation.

I apologise for all my limitations in presenting such a high topic. Invariably there will certainly be mistakes as I am only a beginner who isn't fit to be called a devotee at all. But by the mercy of the spiritual masters and their order that I write this article, I have written it. I am sorry that this reply has been delayed so long, because my attention was concentrated on facing my ongoing college examinations. I am very grateful to Hadai prabhu for having made a fool like me realise this little bit of truth. He could have written the reply Himself, but he gave me this chance to serve all of you out of his own magnanimity, although I am completely unworthy of it. Once again I thank the reader for having taking so much time and effort to go through a voluminous post like this and I humbly request you to forgive me for all the inconveniences I may have caused you.

Concluded.

Daaso'smi,

Srinath

Nityananda! Gauranga! Hare Krishna!

Post Author: Hadai Nityananda dasa Date: 2008-11-26 03:21:29
Nityananda Gauranga Hare Krishna!

Dear Swamiji, Srinath Prabhu and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Srinath Prabhu these articles are wonderful! You have described it so clearly and it is so full of the mercy of the Lord! While reading your articles tears came into my eyes realizing how inclusive your realizations have become and how wonderfully the Lord is manifesting Himself within your life. You are a wonderful soul and I am so happy with your beautiful spiritual development. May our Lord Nityananda and our Lord Gauranga and the supreme loving couple Sri-Sri Radha Govinda continuously bless you and give you loving service at Their feet.

A happy servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-11-26 05:25:53
Dear Hadai prabhu, Swamiji and all devotees,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

One very interesting point there was that I had originally planned to write about impersonal brahman alone, but as I wrote many more things came spontaneously and it also went over to Paramatma realisation too.

A few lines got lost in Part 2 in the process of copy pasting from notepad to the editor (my fault of course). I apologize for the omission, but I see that remarkably it has not adversely diminished the substance of the article in any way :). It’s the mercy of the Lord.

These lines are filled in the following places:

PART 2..... These lines come in between the sixth and seventh paragraphs. Starting with the start of the 6th para ...."In this way both Brahma Sayujya........" and it ends at the start of the 7th para "However even Isvara sayujya...........etc."

(After the start of the 6th paragraph.......)

"........ In Brahma Sayujya, some devotee can come like Narada Muni and pull us out, but In Isvara Sayujya no devotee can come and save us as we have merged into the Lord's form and no devotee has the desire to merge into the Lord's body although they can travel to the brahmajyothi because impersonal brahman is the Lord's effulgence. Hence in Isvara sayujya the jiva soul is doomed not to achieve devotional service by any means of its own limited potency. To get out of here is vitually impossible and it is so difficult that it is therefore said "spritual suicide", "irreversible" or "the annihilation of existence" or "the soul is doomed in by merging into the Lord". But even these are "virtual...." because it is subject to the Lord's wishes.

The reason why it is so much more difficult to get out of this one is because the Lord's devotees are not there to help us out. Now we know why it is essential to take shelter of a devotee to reach the Lord. Otherwise this is the kind of fate that the soul can obtain if one tries to attain the Lord without taking shelter of his devotees.

But even here the Lord takes mercy and gives the souls another chance by putting them out that merged condition and giving them another chance. However the mercy of the Lord is far more difficult and rare to attain than the mercy of his devotees and so this happens only very rarely compared to even being stuck in the brahmajyothi. But the Lord can even make Isvara sayujya come to an end and he is all powerful so he can take the souls out of the merged condition. But this takes much, much longer time than it takes to get out of the brahmajyothi and so examples of souls getting out of Isvara Sayujya is very very rare. But there are cases where it has happened, so even though getting out of Isvara Sayujya may seem impossible, the Lord does make it possible. But the Lord will show his mercy can never be truly known, so it is described as irreversible. But Srimad Bhagavatam has given instances where it has happened.

So Isvara Sayujya is not the end of the road.............." (7th paragraph continues from this point).

I am very grateful that you are all very pleased despite my very haphazard service full of goof-ups. I do not deserve any praise. It is you all who told this to me and by your mercy, you have inspired this realisation in my heart and I have simply written back your own words in the form of an article. So All glories to Swami Gaurangapada! All glories to Hadai Nityananda Dasa prabhu and All glories to all the devotees of the Lord, whether I know them or not! All glories to Nityananda Gauranga and Radha Krishna!

Aspiring to be of some service to you all,

Srinath


Lord Nityananda not in Our Sampradaya?

Post Author: Hadai Nityananda dasa Date: 2008-11-07 13:36:53

Nityananda Gauranga Hare Krishna!

Dear Gurudevaji and devotees please accept my obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Govinda.

Question: You say that Lord Nityananda is the Adi Guru (Guru of all gurus) but in your parampara I don’t see Him mentioned anywhere.

Answer: Thank you for your very good question. Lord Nityananda is not only the Adi Guru of the Gaudiya Vaisnava Sampradaya He is also the Adi Guru of the other four Vaisnava Sampradayas. The first in line of our Sampradaya is Lord Sri Krishna Himself. Lord Balarama is the first expansion of Lord Sri Krishna and is non-different from Him. Lord Balarama is the active principle of Lord Krishna and all other expansions come from Him. Wherever Lord Sri Krishna is Lord Sri Balarama is also. As you know Lord Gauranga is non-different from Sri Sri Radha Krishna and He appears also in our Sampradaya. Lord Balarama appears as Lord Nityananda in Gaura-lila and He is naturally present wherever Lord Gauranga is. In this sense Lord Nityananda appears twice in our Sampradaya however Lord Nityananda is actually present in the whole spiritual succession because the gurus in our Sampradaya are considered incarnations of Lord Nityananda. The guru is the living manifestation of Lord Nityananda’s love and mercy and His Shakti power that gives the disciple the ability to perform spiritual service and the experience of spiritual bliss. In His secondary expansion as Kshirodakashayi Vishnu, He is present in the hearts of all living entities as the Supersoul and as such He is considered the guru within. So as you can see Lord Nityananda as the principle Guru is in all places of our Sampradaya including within ourselves.

He is called Adi Guru because He is the only One Who can deliver us at Lord Gauranga’s and Sri Sri Radha Krishna’s lotus feet. He is the awarder of the highest joy to all and the Bestower of the Holy Names. He Himself is full of nothing but pleasure because He is the only One Who completely beholds Lord Gauranga (Sri Sri Radha Govinda).

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Regarding chanting of nitai-gaura

Post Author: karthik Date: 2008-11-08 17:38:24
Nityaananda gauraanga hare krsna

Please accept my obeisances,
Since the chanting of nitai-gaura considers no offences,does it mean that
benefit obtained by chanting unattentively = benfit of chanting attentively
benefit obtained by chanting without taking shelter of a guru = benfit of chanting after taking shelter of a guru???????

please appease my doubt.

Post Author: karthik Date: 2008-11-10 13:21:48
nityaananda gauranga hare ksna,

Dear vaishnavas,
Please post replies,this thread is getting dried out
just a yes or no will do.

Post Author: Swami Date: 2008-11-10 16:37:49
Dear Karthik, Nityaananda! Gauraanga! Hare Krishna! Welcome to NITAAI.com. Thank you for your kind interest and nice questions. Each of your new topic was posted but it will appear on the forum only after it is approved. So you will need to be a little patient.

Since the chanting of nitai-gaura considers no offences, does it mean that benefit obtained by chanting unattentively = benfit of chanting attentively

Inattentive chanting of the Hare Krishna Mahaamantra is considered the mother of all offenses and it leads to the other ten offenses against Hari Naama. But in the case of the chanting of Nityaananda Gauraanga Naama, since the ten offenses are not present according to our Acharyas (aparaadha naahi maane, naahi esaba vichaara), inattentive chanting does not lead to any offenses. One only attains the positive benefit of hearing the sound vibration of the Names even though it is done unattentively without the problem of leading to further offenses like in the case of Hari Naama. But attentive and meditative chanting is certainly superior to inattentive chanting in both the cases of Nitaai Gaura Naama as well as Hari Naama.

Since the chanting of nitai-gaura considers no offences, benefit obtained by chanting without taking shelter of a guru = benfit of chanting after taking shelter of a guru???????

Nityaananda Gauraanga Naama or Hari Naama can both be began to be chanted without receiving Them by Diksha from Gurudeva. The Holy Names of the Lord are all-powerful and do not depend on anything else. But the Naama Diksha process of receiving Them from a Guru realized in chanting Them is that it speedens up the process of the disciple realizing the full glories and meaning of the Names and advancing to higher stages of Naama Bhajana becomes easier and more rapid if the disciple practices Naama Bhajana sincerely, in the case of both Nitaai Gaura Naama and Hari Naama. Also the Lord become more pleased on the chanter when the chanter accepts the shelter of one of His dear devotees and chants the Holy Names.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: karthik Date: 2008-11-10 17:05:17
Nityaananda! Gauraanga! Hare Krishna!

Guruji,i cannot thank you enough for replying to my post.

karthik

Post Author: bhaktatommy Date: 2008-11-10 21:34:39
Nityananda! Gauranga! Hare Krsna!

Please accept my humble obeisances

Dear Karthik,

Karthik said: Since the chanting of nitai-gaura considers no offences, benefit obtained by chanting without taking shelter of a guru = benfit of chanting after taking shelter of a guru???????

It may be helpful to keep in mind Prabhupada said "real initiation takes place in the heart".

Your Servant,
bhaktatommy

Post Author: bhaktatommy Date: 2008-11-10 21:47:54
Nityananda! Gauranga! Hare krsna!

Please accept my humble obeisances

In the absolute consideration the Lord and His names are the same non-different. Where his name resonates, there is the Lord so when chanting His names we are having association with the Lord. This association is always purifying as offenses are not considered when chanting Nityaananda Gauraanga Naama.

Your Servant,
bhaktatommy

Post Author: karthik Date: 2008-11-15 15:41:15
Nityananda! Gauranga! Hare krsna!

dear vaishnava,

thank you for kind reply,it has helped clear my doubts.

karthik

Post Author: nitai charan Date: 2008-11-18 18:49:50
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obesiences

All glories to sri guru and gauranga!!!

In context of your question of accepting a spritual master or guru , one can remember Lord Krishna's advice to Uddhava.Lord Krishna stated that one who worships him directly is not his devotee , but , one who worships his devotee is actually his devotee.By accepting a spritual master and serving him without ulterior motives one can please the lord immensely. When the lord sees our endeavour to serve, he showers his mercy.Also, because of the guru's blessings and mercy ,our chanting goes from the offensive stage to the offense less stage and finally to the prema stage.
Srila Prabhupada also wrote in his books that the more we become the servant of the servant the more Lord
Krishna's heart gets conquered.I would like to quote a verse from the Mukunda-Mala-Stotra :

" O! ENEMY OF MADHU & KAITABHA, O!LORD OF THE UNIVERSE , THE PERFECTION OF MY LIFE ,THE MOST CHERISHED MERCY YOU COULD SHOW ME WOULD BE FOR YOU TO CONSIDER ME THE SERVANT OF THE SERVANT OF THE SERVANT OF THE SERVANT OF THE SERVANT OF THE SERVANT OF YOUR SERVANT" [Stotra 25].

Radhe ! Radhe !

Your humble servant,
Nitai Charan

Post Author: Srinath Date: 2008-11-19 12:31:03
Dear Karthik,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Thank you for having asked that. Questions like these can be called 'FAQ's of chanting Nityananda Gauranga' since every new devotee who has joined so far has mentioned this point sometime or the other. I believe that we can compile such questions into basics of Nitaai Gaura Naama for the benefit of newcomers.

Although theory may suggest one thing, practically what one encounters is this :

Although Nitaai gaura naam doesn't consider offences, chanting properly with attention and without committing offense on our part is vastly superior to chanting and committing all types of sinful activities and inattention. Anyone who has seen both the good and the bad quality chanting will testify to that.

Benefit obtained by surrendering to the guru is far more superior than chanting alone. There is no doubt. As a matter of fact without guru we cannot reach the Lord. But surrender should not be equated to the formal diksha process alone.

The very day you have come to this sanga, you have obtained the mercy of guru and Gauranga and so your sadhana will definitely be successful. Remember that all of us obtained the knowledge of the mantrarajas only by the mercy of a devotee in the first place to start with. So we have the mercy of sri-guru eternally from the start.

While it is a fact that diksha takes you a very long way ahead, let us not think wrongly that the mantrarajas will not bestow their unlimited mercy because we are not initiated. Nothing is further from the truth. It isn't a case of all or nothing. Any material work is like that, but this is spiritual. Many of us are not formal diksha disciples but we have also experienced the indescribable power of chanting. Let us not think that we are denied from higher progress because we have not taken diksha.

When you come to the stage where you need diksha, then the Lord will personally arrange for circumstances that will take you to your initiation and further progress. Nothing is impossible for Lord Gauranga Krishna! When we advance sufficiently, the Lord will arrange for opening the doors to higher advancement. So do not worry about that.

Lord Gauranga has himself said that diksha is not a pre-requisite for chanting though it is necessary for higher spiritual advancement of the disciple. The names can and should be chanted under all circumstances whether one is initiated or not. The naama is the Lord and so he knows what to arrange when. So you may not be initiated now, but having started chanting Nityananda Gauranga and Hare Krishna, you have already earned the mercy of the Lord.

So the advice is, "Do not worry about circumstances. Just chant and behold the wondrous power of the Lord!"

Daasos'mi,
Srinath

Post Author: Jai Nityananda Gauranga Date: 2008-11-19 15:05:15
Dear Karthik,

Nityananda ! Gauranga ! Hare Krishna !

Jaya Gurudev ! Jaya Guruparampara !

It is very important to take initiation from a pure devotee and one must make this a serious goal of his life. After one is sure about his commitment in chanting minimum daily rounds he should think about getting initiated.

After initiation our prayers are offered to the Lord by our guru thus it is very easily accepted and it guarantees progress. The guru puts the seed of devotion in the disciples heart and the disciple waters it regularly by chanting thus helping the plant to grow.

People argue that Arjuna had Krishna the God to guide him and not spiritual master.However that is not true, Arjuna had Krishna the spiritual master to guide him. As God Krishna shared the relationship of friendship with Arjuna. In the beginning Arjuna talked with Him as God i.e in the rasa of friendship. However Krishna was only hearing him but did not guide him. Finally Arjuna submitted himself to Krishna as a disciple and then Krishna took the role of a spiritual master and spoke the Bhagavad Gita.

So pls take initiation very seriously as it will guarantee your way back home.

Sincerely,
Mihir.


Animal Skin in instuments

Post Author: Srinath Date: 2008-10-16 13:11:06
Dear Swamij and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Mridanga is an instrument that is used in our sankirtana. It originates from the sankirtana party of Lord Gauranga himself . Like many other percussive instrumentsm it uses animal skin in its constrcution . Regarding the skin itself, I have seen various types of mridanga and other instruments, and they have used everything from cowhide to buffalo hide to goat's skin and even lizard skin (kanjira) in their construction. Why is that? Is it related to animal killing and violence?

Even stringed instuments for that matter have and still do use gut strings with metal.

Even if it does not involve killing, is the use of animal skin considered as violence against animals. Skin and flesh of beasts are all considered unclean substances, especially a carcass is something very impure. But when we use tissues from carcasses in our instruments for bhajans and kirtans, they are treated sacred and not considered impure. So how does animal hide become a very important part of an instrument used in the sankirtana partyf? I am very astonished to see such wonders.

How can we really ensure that no animals are slaughtered for the use of their skins in making mridanga? So do those who make and play such musical instruments, if in case it involved animal killing, do they get any adverse karmic reaction? Being a student of music myself, I am curious to know if there are adverse karmic reactions involved in using musical instruments.

These days I hear that synthetic mridangas made out of fibre glass, etc. Do these instruments also use animal skin?

I must say here that I know nothing much about instruments and their construction or use, so if you can show your mercy and educate me on these matters, I will consider myself very fortunate by your mercy.

Your servant,

Srinath

Post Author: Srinath Date: 2008-10-25 12:32:39
Dear devotees,

Nityananda Gauranga Hare Krishna! Hadai prabhu has answered the question for me in a private talk. There is nothing wrong in using any animal skin or other materiall in mridangas or other instruments PROVIDED the animal in question died a natural death. The cow is so useful not only in life, but also in death. This does not encourage the slaughter of animals in anyway. Slaughtered animals come with grave karmic reactions and material from killed animals cannot be used in instruments for sankirtana.

However on no account, slaughter of animals is permitted and cow killing is very highly offensive to Lord Krishna. "namo brahmanya devaya go brahmana hita ya ca...." So devotees can do well to buy only 'ahimsa 'animal products like ahimsa leather which does not come from slaughtered animals. Before buying any instrument, we have to ensure that no animal was killed for it.

This is similar to how Tulasi wood is used for making japamalas on which we chant our japa rounds. The Tulasi plant must never be killed just because japamala demand may be high as it is the worst Vaisnava aparadha. Instead only those plants which complete their life cycles naturally can be used for japamalas. Using tulasi wood does not encourage or sanction offensive slaughter behaviour in any way. It was a big help for me and I hope it helps you out too. Thank you Hadai prabhu!

Your servant,

Srinath

Post Author: Swami Date: 2008-10-27 07:24:56
Nityaananda! Gauraanga! Hare Krishna! That's right. Strictly, the skin of a dead cow should be used for making a mridanga drum. Killing living cows is expressly and strictly forbidden for this. Thus, it is the duty of those who purchase a mridanga to first find out the source of the skin used in the mridanga and then purchase it if it is skin of a dead cow to save oneself from sin. One can purchase a mridanga made by a genuine devotee who has himself checked and used the skin of a dead cow. Synthetic mridangas known as Balaraama Mridangas do not involve any direct animal products. Same applies to maalaas (rosaries) made from Tulasi wood.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Question re: Chaitanya-bhagavata

Post Author: Rohini-suta dasa Date: 2008-10-16 15:30:14
Hare Krishna,

I have pointed out a few sections, below. Reading this again for the third time, perhaps Chakra-tirtha is not actually located on Mandara Hill...or, perhaps it is. But the Chakra-tirtha temple should still exist??? ....where the Lord visited, saw the impressions of Krishn'a feet, and met Ishvara Puri.

MY EXACT QUESTION IS: Does this Chakra-tirta temple still exist where the Lord met Ishvara Puri? Has anyone been there? Taken photos of it? Can describe it? Are the impressions of Lord Krishna's lotus feet still there today? How does one travel there, i.e., directions to it?

Sri Chaitanya Bhagavat
Adi-khanda Chapter 17

in part...

Supreme Lord Gaurasundara desired within his heart that now the time was ripe to reveal his true identity and manifest His transcendental pastimes..

...but first he decided to visit Gayadham,

such was the desire of the fully independent Supreme Personality Gaura Sundara. He performed the last rites, Sraddha ceremony of his father according to the scriptural injunctions and then accompanied by His disciples proceeded to Gayadham. The Lord was in a very blissful mood at the thought of being able to see Gayadham so taking leave of Mother Saci he left for Gaya.

...Finally he arrived, and on the Mandara hill there is a very famous place. The Lord visited the temples on the hill, the temple of Lord Madhusudana.

The Lord took his bath and offered worship to the departed soul of his father and then he entered Gaya Dham. On entering Gaya Dham the Lord offered his obeisances with folded hands to the holy place of pilgrimage. He came to Brahma-kunda and took his bath and worshipped his father in the proper way the Lord then...

....went to Chakra-tirtha, went inside to see the impressions of the lotus feet of Lord Visnu. All the brahmin priests sat surrounding the lotus feet of Lord Visnu. Vast offerings to the lotus feet were piled around...

...One could never take account of all the incense, flowers, perfumes, clothes and ornaments which were offered to the lotus feet and which now lay all around. The brahmins looked like divine beings and sat there describing the wonderful glories of the lotus feet of the Lord. They said, "Lord Vishveshvaar, Siva, holds these lotus feet always close to his heart, and they are the life and soul of Srimati Laksmi Devi, the Goddess of fortune. The Supreme Lord blessed Bali Maharaja by placing these feet on his head,
now all of you pious souls, see his very same lotus feet. Just a moment of sincere meditation on these lotus feet will immediately save you from hell. These lotus feet that are so rarely attained even by great mystic yogis. You have the good fortune to see them. Mother Ganga sprang forth from these lotus feet and surrendered souls of the Lord always hold these lotus feet deep in their hearts. All you fortunate souls please see these lotus feet that lies on the head of Ananta Sesha." Hearing the wonderful glories of the lotus feet of the Supreme Lord, Lord Gauranga merged into an ocean of ecstatic bliss. Tears flowed profusely from his lotus eyes, and ecstatic symptoms like horripilation, shivering manifested on his transcendental body at the sight of the lotus feet. For the benefit of the entire human society, for the good fortune for all living entities, Supreme Lord Gaura Chandra now began to manifest the process of devotional service, love of
Godhead. All the brahmana priests marvelled at the sight as unrestricted stream like mother Ganga poured from the Lord's lotus eyes.

...By divine arrangement Srila Isvara Puri was also present there at that time.

When Lord Gaura-chandra saw Srila Isvara Chandra Puri, he offered his obeisances with great affection. Isvara-chandra Puri was also overjoyed to see Lord Gaura-chandra and he embraced him very lovingly. They could not control their intense joy of meeting each other and tears flowed profusely from their eyes drenching each other. Lord Gauranga said, "Now that I have seen your lotus feet, My visit to Gaya has become successful and worthy. Oblations offered in a place of pilgrimage, for the liberation of the
departed souls of forefathers, effect only those who they are intended for, but just by your presence you have liberated so many innumerable souls of departed forefathers. Therefore no place of pilgrimage can be compared to you, in fact you are the purifier of even the places of pilgrimage. So kindly save me from drowning in the ocean of material existence, because I am surrendering my heart and soul and body to your feet. The only benediction that I desire from you is that you make me drink the nectar from Sri Krishna's lotus feet." Then Isvara Chandra Puri spoke, "Listen to me Pandita! I know very well that you are an expansion of the Supreme Lord. Otherwise how is it possible to possess vast learning like yourself or such a transcendental nature as you have? I had a dream last night of meeting the Supreme Lord, and now meeting You, that dream has been fulfilled. To tell You the truth, O Pandita, every moment I am feeling increasing ecstasy in Your
presence. Ever since I saw You in Nabadwip, there has been nothing else on my mind except for You. Whatever I have spoken is certainly the truth. I have no other motivation for speaking this, the bliss one experiences in Lord Krishna's presence I am expressing that fully in Your presence." The Lord was very pleased to hear these sincere words from his beloved Isvara Puri. He said, "It is My good fortune that I have met you." They were very happy with each other's company talking confidential topics of Krishna consciousness, Srila Veda Vyasa in the future will describe in details these discussions between Lord Chaitanya and Isvara Chandra Puri.

Thanks for trying to look into this matter for me.

Rohini-suta dasa

Post Author: Swami Date: 2008-10-27 07:25:15

Dear Rohini-suta dasa, One footprint of Lord Gadadhara Vishnu is still present in Gaya though only few people know it as Chakra Tirtha nowadays. It is known as Dharmashilaa. The other footprint is in Lord Harihara's temple in Godrumadvipa Navadvipa.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Guest Date: 2008-11-03 12:41:43
Dear Swami Gaurangapada, thank you for this information. After I posted my question I was told about a DVD called, Mother Ganga, A Journey Along the Sacred Ganges River. In it they show this same temple. This can be ordered from vedavision.cz or gangamovie.com. I paid a total of $20 to have it sent to my house. Very well done. Again, thank you very much. All glories to Lord Chaitanya. All glories to Lord Nityananda. ys, rsd


Jaganatha, ,Subhadra, Baladeva.

Post Author: lowerthanarat Date: 2008-10-15 13:18:06
Dandavats Maharajs and vaisnavas

I have one question which everyone thinks about, but don't ask.

I have many deitys which I have been given or stopped worshiping, Like Jaganatha, ,Subhadra, Baladeva.

The one reason being I have nitai gaur deitys and I dont want to put so many deitys on the alter as it would not be right. When my heart is sold on nitai gaur.

Some practitioners have asked to buy deitys so please tell how I should deal with this.

Should I charge them or ask a donation.

regards

Post Author: Swami Date: 2008-10-15 19:20:21
Dear lowerthanarat, One should not normally sell one's worshiped Deities or ask money for one's worshiped Deities from any one. If one cannot worship Them, then the best way is to find a qualified devotee who can commit to worship Them properly and give Them to him or her. Thank you. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Facing severe mental difficulties

Post Author: Srinath Date: 2008-10-13 10:08:09

Respected Swamiji and devotees,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

There are many people who suffer from certain violent forms of mental agitation day in and day out and so find it very difficult to chant or for that matter focus on any work. It becomes quite disabling at times too.

Modern day medical sciences gives various names to these things, like compulsive disorder, ADHD, this syndrome, schizophrenia, that disorder, etc. etc. For an example, some suffer from compulsive disorder which has of late been increasing in severity. Some always feel anxiety and tension and whatever they see, some type of disturbing images keep on cropping up repeatedly in the mind making concentration very difficult.

Not only that, there is a tendency to get stuck in a particular train of repetitive thoughts and actions which they feel compelled to perform as though in a stressed situation. It is so bad that if they try to stop the flow, it causes anxiety attacks or panic or some kind of stress, after that the mind is always in an agitated state which is so bothering as they have to force themselves to do anything or chant or read. That is not at all pleasant and it affects their performance in whatever I do.

They are also possessed by various fears and uncertainties because of which they find it so difficult to make even the simplest decisions or choices. In their case they are always worried about criticism and what happens if they run into financial difficulties, for instance, they find that its difficult to break old bad habits and past tendencies and establish new good habits because of it. They face more difficulty than what most people would. People who see us may think they are really mad.

I have seen people who suffer from these problems and it seems that most people are very reluctant to talk about these things.They sometimes fear that they may go insane and they are sometimes mentally exhausted after a day of difficulties. Is it possible that they can return to sanity very soon so that they can practice devotion?

I want to know how they can keep their chanting quality high in spite of all this mental torture. Could anyone please tell us of how chanting and kirtana can help with this? ? Please tell if there is something which can be done to help control such a mind in order to improve the chanting and other services in this highly troubled state and perform devotional service peacefully.

Srinath

Post Author: Hadai Nityananda dasa Date: 2008-10-13 20:29:23
Nityananda Gauranga Hare Krishna!

Dear Guruji, Srinath and devotees please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

The ultimate medicine is the holy Names of the Lord because He is non-different from His Names. When we utter the transcendental vibration of His Names we get cleansed of the material coverings that block our inherited original spiritual vision. So you are totally right to cling on to the ultimate medicine of all diseases and to seek refuge in the holy Names.

Sometimes there are chemical imbalances in the brain that causes people to be overall imbalanced and they need medical attention from a professional doctor. The example of compulsive disorder you are talking about for instance is a form of over-thinking and is related to the imbalance between the spleen and the liver. Modern medicine would prescribe anti-anxiety drugs to calm the ‘train-of-thoughts’ however the problem is that it doesn’t uproot the problem as a whole. Modern medicine tends to treat the symptoms rather than the root problem and it is good to look into some alternative medicine to restore the balance between the spleen and the liver. Mostly this is done by taking some herbs but is individually based and cannot be prescribed in general. The good news is that every imbalance can be brought back to balance and there are many healing modalities out there that can help. When one thing doesn’t work there are still many alternatives that could help. It is the responsibility of the patients however to heal themselves rather than giving the responsibility out of hands by saying: “doctor fix me!” Doctors can help point you in the right direction, give you some good advice, medicines, herbs, treatments, but in the end you are your own healer. And of course the devotee knows that the ultimate balance comes from his original relationship with the Lord and as long as that is not restored there is always imbalance. In that sense we are all (severely) sick.

There is a strong similarity between the paranoid and the devotee. The paranoid sees anxieties in everything. The devotee sees the Lord in everything. Both the paranoid and the devotee are obsessed with one object that they see in everything. They are both really mad. The difference is that the paranoid is exhausted at the end of the day and the devotee is continuously refreshed. The paranoid’s madness is not desired while the devotee’s madness is desired. For an outsider the line between the two is thin and that’s why the devotee normally hides his madness while the paranoid’s madness is always exposed.

The good news is that most people who are distressed are often closer to a spiritual revolution within themselves than ‘normal’ people do. The ‘stirred’ mind is more desperate and his prayers and crying is louder. Remember the four types of people who come to the Lord: The distressed, the financially distressed, the inquisitive, and those who are seeking the absolute truth. As far as the first two categories people often have to hit rock bottom before turning to the Lord. Afterwards when they found the Lord they feel blessed that they were slammed to the bottom through which their turn around was enabled.

High quality chanting is when we focus all our attention on the holy Names while we are chanting. Whenever we notice our attention has drifted away we bring it back to be on the holy Names. When we fall we stand up and we never give up. Reading scripture and listening/watching lectures from the bonafide guru further enhances the quality of our chanting as does following the rules and regulations. That’s the prescribed formula of the ultimate healing process. The problem with most aspiring devotees is that they only take half the medicine and then they say it doesn’t work. But for those who are willing to take the full dose of the prescribed formula their success is guaranteed.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: JagGaura dasa Date: 2008-10-13 22:42:55
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

The stronger the modes of material nature act on us, the more distress we will feel mentally, and therefore the less control we have over our minds and bodies. In this passionate world these things are the norm. The mind can't stop for a second so if we are not focused on the Lord we will be focused on something else which is impermanent and we will feel anxiety because of this. If one takes to devotional service then one will gradually be purified of all such unwanted contamination. It still may be necessary for a devotee with these problems to take some sort of ayurvedic medicine to help them with their condition. Also balance among the tridosha is necessary for health, so one must eat the right kinds of foods so as to not aggravate our conditions. Just cutting back on something like salt from the diet can really make one less irritable, foods can play a big part in our attitude

Post Author: Nava Date: 2008-10-14 04:25:13

Nityananda! Gauranga! Hare Krsna!

Dear Gurudeva and assembled devotees, please accept my full obiesances.

The way I see it spiritual life is a cultivation which purifies the subtle and gross bodies in due course. Spiritual life can be a slow and gradual development, if we are steady in day to day practice.

Through this cultivation the spiritual ego begins to appear to our mind. Even a tiny glimpse (shadow) of that true ego, by the Lord's kindness, is enough to give us resiliance while still living within the subtle body of past accumulation.

This life we may not be fully purified (as quickly as we had hoped), so tolerance and detachment (from mind/body) come to our aid. Realizing a portion of our higher self we can begin to be observers of our mind, rather than identifying with it as our true self. Infact the mind can become a tool and friend, under inspiration of super-soul (buddhi yoga). Buddhi yoga is non-different to bhakti yoga. So we see the mind as a gift (and friend) to cultivate in devotion.

With patience we tolerate the subtle and gross bodies past karma, until the Lord designs that its purpose is finished. Any suffering that arises we can acknowledge as the Lord's mercy (for our final purification), if we have cultivated the necessary qualification.

I lived with a very serious illness for ten years. And these impression may remain in my subtle body until my last breath, but they have become a spiritual substance and sacred scars.

One thing I have learnt in my present situation is that a diseased body (both subtle and gross) is not to be identified with as the reality. We know this from Sri Rupa's Upadesamrta. He gives the example of foam and bubbles in the ganges. So if the Lord desires to diminish all opulence of false attachment, we can pray to Him for the grace to press on, in service mood. Infact old age, disease and death is inevitable...

y.s. Nava.

Post Author: Jai Nityananda Gauranga Date: 2008-10-14 14:41:33
Dear Srinath,Nityananda ! Gauranga ! Hare Krishna !Thank you so much for posting this. I think you are talking about obsessive compulsive disorder. I request you to also guide me what material treatment are you undergoing for this.Nityananda ! Gauranga ! Hare Krishna !Sincerely,Mihir.

Post Author: Srinath Date: 2008-10-27 12:32:41
Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Medical science gives all kinds of names to one disease and makes people fear them to be far more difficult to solve than what they really are. When you look at all these things, you find that they are nothing but higher forms of mental agitation. Its because of some bad karma that left an excessively strong impression on the subconscious mind that causes the mind to be so agitated as to run rather out of control. The cure lies in going deep into the head and clearing off all that dirt. However in all cases, the spiritual cure is always the best cure. I will explain why.

To tell the truth, I have never undertaken any material treatment for my symptoms and I have for that matter, never told anyone but all of you about it. I am not saying anything against taking medical treatment for those things, but I personally did not need to take them. My problem was made severe by excessive stress and irregular food and sleep habits compounded by some fears and ill planning.

Hadai prabhu introduced me to silent japa of the mantrarajas Nityananda and Gauranga. Its simple to do, but takes a few days of practicing. It is INCREDIBLY powerful and goes very very deep. It helped me to almost get rid of my problem and I didn't need medical treatment at all. A full explanation will be too detailed to put up in the forum. So I am putting up the links over here.

http://www.be-pure.info/AuthenticMeditationsub/Silent/mainsilent.html
http://www.be-pure.info/AuthenticMeditationsub/Silent/ASMinaNutshell.html
http://www.be-pure.info/AuthenticMeditationsub/Silent/Thescienceofasm.html

There is also an audio demonstration of silent mental chanting in this link http://www.be-pure.info/AuthenticMeditationsub/Silent/officialinstruction.html . Highly recommended for those of you who face all difficulties in the mind and who are serious about improving chanting quality in kirtana and japa.

ASM by the way is just an English packaging name so please do not get put off by it. We are allowed to do whatever it takes to improve our devotion to Radha Krishna and Nitai-Gaura. So please do not take any preconceptions about it, please accept it and see its result. Mental chanting was never easier to do. In my experience and those of devotees who practice it

1) A MUST for all those seeking to make phenomenal improvement in the quality of their chanting and spiritual life.
2) Relieves so much stress and gives so much energy that we can finish all out material tasks easily and cut down a few hours on our sleeping time, etc. for chanting and serving the Lord. You gain a lot of time and I mean a LOT.
3) In my opinion, the best cure for all this mental agitation. I chanted the mantrarajas in mind for a few weeks and the improvement was so great that I have not had a single compulsive attack or otherwise in several days now! I am relieved of all my anxiety and find chanting quite happy
4) Purifies the mind into its deepest subconscious impressions. After a point you will be relieved of the huge problem of INATTENTION that is the source of all our offensive chanting. So then you will see a phenomenal difference in your chanting japa and sankirtana.

It must be done daily just as japa and kirtana. For those who have more queries, please ask Hadai prabhu about it as he is my guide in this matter and he is the right person to explain these things properly. If you want, we can discuss this subject further under this same topic. Feel free to ask any questions.

A word of caution : Silent japa is NOT an alternative to our sankirtana and japa. It is secondary to them and is to be used like a SUPPLEMENT to both. It must be done daily. One must make sure that this does not interfere with our japa rounds and our kirtana that is done daily. When practiced in this manner, the net effect is like fitting a car with a rocket engine and blast off into the sky :)

A gift from Lord Nityananda Gauranga and his devotees to fallen souls like myself,

Your servant,
Srinath

Post Author: Srinath Date: 2008-10-27 16:09:03
Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my obeisances!

Swamiji is also teaching NITAAI prana kriya where we breathe the name in and out. In the scriptures it is said that vigorous agitation of the life airs cause mental agitation and by controlling the breath it can also help the mind problem very well. NITAAI prana kriya is better than the practice of regular pranayama as the names of the Supreme Lord are involved.

But sincerely, once again I request you to try silent meditation on the names of the Lord in the manner described on Hadai prabhu's site. I would not insist so much if it weren't what it is :)

We eagerly await your feedback and your experiences on this thread and I stand guarantee and testify to its effectiveness in getting rid of the mind's compulsions and at the same time greatly enhancing one's regular japa and kirtana chanting. A little practice is all it takes. 40 min extra for the Lord and you gain over 3 hrs.

Silent chanting is very highly helpful against the problem of INATTENTION which causes all the problems involved in our process. An added tip is to always sit before the deity and chant. Even if the deity happens to be your desktop wallpaper, it doesn't matter. It helps a lot and makes chanting much more personal.

Your servant,

Srinath

Post Author: bhaktatommy Date: 2008-10-27 19:59:34
Dear Srinath,

Nityananda! Gauranga! Hare Krsna!

Please accept my humble obeisances.

Your honesty , courage and sincerity have very much been an inspiration. I am delighted to hear these positive things happening in your life and I am very interested in learning about them and how you progress.

Aspiring Service,
bhaktatommy

Post Author: Rohini-suta dasa Date: 2008-11-03 12:54:13
Hare Krsna,

Dear Srinath,

It helps to be able to grab something right away to protect oneself. About 30 years ago I was told that when something appeared in my mind that I did not like ... to simply say, Jaya Radhe. Try it. It works. You might have to shout it out a few times but It has never failed me.

Jaya Radhe,

Rohini-suta dasa

Post Author: Jai Nityananda Gauranga Date: 2009-03-04 09:28:57
Nityaannada ! Gauraanga ! Hare Krishna !

Obsessive compulsive disorder is an anxiety disorder for which medical science has no cure. Allopathy might work temporarily but later on it leads to worsening of the problem as mind gets addicted to it. Allopathy medicines for this disorder in the longer term can cause serious side effects like fits, suicidal thoughts. It is basically poison.

Good news is that using Ayurveda this can be cured more than 50%. To cure it 100% only will power can help but Ayurveda can do wonders in calming the mind.

According to Ayurveda this occurs due to aggravation of Prana which is a subsidiary of Vata Dosha. People suffering from this disorder have violent uncontrollable thoughts that cause severe anxiety and this can also effect the quality of their chanting. Of course the Holy Names are not dependent on anything but still it is always helpful to use a little material intelligence by using ayurveda.


What Nadiya Nagari bhava?

Post Author: Srinath Date: 2008-11-24 07:43:25
Respected Swamiji,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

I am curious to know what was the nature of Srila Vamsidasa babaji maharaja's relationship with Gaura-Nitai. In Bhakti Vikasa Swami's book he said it was Vatsalya bhava. Was it so?

There are some biographies on the net which say that he was in Nadiya Nagari bhava and they quote some songs where they claim he was lamenting in the mood of a lover of Gaura....etc.

Is this Nadiya Nagari same as the asampradaya of Gauranga Nagari, one of the 14 unscrupulous sects?

I came across this in a website and i couldn't help asking it because it seems completely fake and unscrupulous to me and and I wanted to clarify this by your mercy. Please clear my cloud of illusion.

The Fool,

Srinath

Post Author: Hadai Nityananda dasa Date: 2008-11-24 22:37:28

Nityananda Gauranga Hare Krishna!

Dear Guruji, Srinath and devotees please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

This is a very good observation and thank you Srinath for bringing this to our attention.

Sri Vamsidasa Babaji was personally known and respected by Srila Bhaktisiddhanta Saraswati and Srila Bhaktivinoda Thakura and he was highly praised by Srila Prabhupada. He was a contemporary of Srila Gaura Kishora Dasa Babaji and used to perform his bhajan in a hut at a place called Mutan Chada on the bank of the Ganges in Kuliya. He used to worship his Deities, Gaura-Nityananda, with great devotion.

Because he was so much absorbed in chanting the holy Names of the Lord, he would forget when it was Ekadasi. Sometimes he would perform Ekadasi when it was not Ekadasi. Sometimes he would fast for several days without water thinking Ekadasi was that long. To avoid the association of materialistic people he would spread fish bones and other abominable things outside his bhajana-sthali so people would think he was not strictly practicing bhajan.

The above respect our acharyas showed towards Vamsidasa Babaji Maharaja in itself proves that he is a self-realized Vaisnava and topmost paramahamsa. As far as the Nadiya Nagari bhava goes this is either a false accusation or if it was displayed by him we should understand this in the same manner as the fish bones around his bhajana-sthali: to avoid the wrong company.

Some very advanced devotees seem on the outside different than that they are on the inside. Like we would not be able to know that Srila Gaura Kisora dasa Babaji Maharaja is an uttama maha-bhagavata. But when somebody has even the slightest doubt about him we better avoid associating with that person. Advanced devotees can not be recognized and understood by our mundane perception. But when our guru or a guru in our sampradaya respects a devotee who displays a seemingly odd behavior, we have to trust and offer him respect as well and hold the devotee in question high above our heads.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-11-29 10:24:48
Swami: I have explained that the nitya-siddha female residents of the eternal Navadvipa do feel intense attraction for Lord Gaura and Lord Gaura satisfies such desires only internally in their hearts. He does not enact the nagara pastime like Lord Krishna and thus does not dance with them.
Srinath: oh ok, because there was something on Vamsidasa Babaji
Srinath: The article said he was in Nadiya Nagari bhava so I had a doubt
Srinath: Whether Nadiya Nagari was the same as Gauranga Nagari
Srinath: swamiji, what was his actual relationship?
Srinath: But Siddhanta Sarasvati said that Gauranga nagaris were asampradayis
Srinath: didn't he.....?
Swami: Yes
Srinath: So Nadiya Nagari is a fake bhava then?
Srinath: ok
Srinath: I understand it now
Swami: A devotee can have all different types of feelings for Lord Gauranga, who is more beautiful than millions of Cupids, how can anyone stop that? But if that devotee expects that Lord Gaura will reciprocate with him or her in that conjugal way like Lord Krishna does with the Gopies by embracing them in intimate conjugal relationships or tries to see the pure relationship of Shri Shri Gaura Gadadhara is such a distorted way, then that becomes a deviation known as Gauranga Nagari or Nadiya Nagari.
Srinath: yes of course
Srinath: I am happy to see many more are taking it up
Srinath: I found that entry in Nitaai Veda
Swami: Jaya
Swami: So is it answered
Srinath: Well yes, it was an article of Vamsidasa Babaji Maharaja
Srinath: And the author had claimed he was in Nadiya Nagari bhava
Swami: The source of that article also needs to be checked
Swami: Sometimes those who want to practice Gaura Nagari bhava
Srinath: Use that as an excuse
Srinath: Actually Vamsidasa Babaji was in Vatsalya bhava right Swamiji?
Swami: They use the Acharyas to authenticate their own wrong Bhavas
Srinath: But what was the acarya's actual bhava?
Swami: That is an initimate question
Swami: He would always talk to Gopala
Srinath: ah! Then I see
Swami: So it is Vatsalya mixed with some Sakhya
Srinath: But why I asked is because a certain article had to be verified by Hadai prabhu and me and I wanted to confirm what I thought was doubtful
Swami: Yes, it is wrong
Swami: Shrila Bhaktisiddhanta Sarasvati Prabhupada accept Namshidasa Babaji as a Paramhansa so he cannot possess even a tinge of Gaura Nagari Bhava.

Swami: I wanted to write an article on Mantra Siddhi
Srinath: oh ok
Srinath: An article
Swami: Mantra Siddhi is see the Mantri with spiritual vision when we chant the Mantra
Srinath: ok
Srinath: Meaning we see the Lord
Srinath: and all those realisations
Swami: Yes
Swami: the degrees of seeing Him also different
Swami: Some can see His form, some can see His form and qualities, some can see His form, qualities, pastimes, some can see His form, qualities, pastimes, abode and some can see His form, qualities, pastimes, abode and associates, and some after realizing all this while chanting can factually enter into those pastimes while Naama Smarana. So there are different levels of Mantra Siddhi.
Srinath: Wow!
Swami: The last one is the most rare, there are only a very few handful of devotees on this planet at any point of time on that stage.

Post Author: Nava Date: 2008-11-29 10:51:35

Nityananad! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, please accept my humble obiesances.

Srinath: I understand it now
Swami: A devotee can have all different types of feelings for Lord Gauranga, who is more beautiful than millions of Cupids, how can anyone stop that? But if that devotee expects that Lord Gaura will reciprocate with him or her in that conjugal way like Lord Krishna does with the Gopies by embracing them in intimate conjugal relationships or tries to see the pure relationship of Shri Shri Gaura Gadadhara is such a distorted way, then that becomes a deviation known as Gauranga Nagari or Nadiya Nagari.

Thank you for posting the above transcript. I was reading Nityananda Gauranga Daily Pastimes Book last week, and noticed the exquisite descriptions of Sri Gauranga by Sril Krishnadasa. And was wondering what bhava he was feeling toward Lord Gauranga.

Shrila Krishnadasa (Disciple of Shrila Visvanatha Chakravartipada):

At the end of the night Lord Gauranga lies upon a nice bed under the spell of sleep. There is no person alive who could behold such splendor and retain his life-breath.

At the end of the night Gauranga-chanda is in His sleeping chamber. His limbs twinkle as cupid churns His mind. The golden bedstead is inlaid with solid coral and is decorated with pillows covered with pure white cloth. The nicely-colored silk is secured by cords in four corners and the jeweled tassels emit pinkish rays in all directions. Tall,strong golden posts grace the four corners supporting the expansive canopy hanging overhead.

Swinging from all edges are long strands of very tiny pearls which appear like the celestial river flowing down from the heavens. The bedstead appears just like the nicely-formed pear of Mt.Kailasa While he splendrous bolsters appear like balls of fresh cream.

Covering the mattress is pure white silk in the middle of which slumbers Gauranga Dvija-mani the jewel of the twice-born brahmanas. His long limbs put to shame the luster of molten gold while overwhelmed with the moods of lazy lounging He rolled over until He was lying on His stomach. The upward lines pf His beautilul tilak shine with the splendor of sandalwood paste .

Around His face the dots of kunkum and musk are enchanting. Jewelled earrings rest against His glistening cheeks while the arch of His eyebrows conquers the arrows of Cupid. Attempting to find a suitable comparison for the splendor of Gauranga's closed eyes even the Creator with all his skills of supremely refined craftsmanship is baffled to the utmost extent of his imagination.

I can understand that Kamadeva has vanished in fear of the crooked arch of Gauranga's eyebrows; becoming bodiless, Cupid is therefore called Ananga.

Who has created this form of Lord Gauranga's? It is like Cupid's net for ensnaring the innocent deer that are the hearts of chaste girls. His two lotuslike eyes are closed in repose. His thick black eyelashes are motionless. His splendidly-colored lips defeat the hue of bimba-fruits while His slightly smiling mouth enraptures the universe.

His broad chest is beautified by numerous necklaces and His arms extending to His knees are very muscular. His arms are adorned with bracelets of nine jewels and His divine form is beautified with thick patches of sandalwood paste. His hips are wrapped with very fine white cloth while His upper body is partially covered with a splendrous cloth the border of which is woven in ornate golden flowers. His thin brahmana thread is visible there, supremely pure and white. The palms of His hands are reddish like blooming water-lotuses and the sparkling auras of His finger-rings destroy darkness all around.

The nicely-constructed golden temple is pervaded with happiness. On the four sides are four bejeweled terraces with gazebos. On top of the temple are flags and golden jugs and strands of pearls so large that they look like full moons. Both sides of the temple are beautified by eight crystal pillars supporting rows of swan formed of silver.

In four directions are four gates that are studded with jewels and inlaid here and there with emerald. The golden doors shine with their solid coral bolts and crystal cornices glitter like rows of candles. Ranks of huge mirrors are fixed on the walls

Post Author: agsthyaswamy@gmail.com Date: 2008-11-29 17:07:45
Respected achiever,

I am immensely pleased and also wonders tucked by your gracious answers to many complicated questions and issues.

I pray kriya bababji to bless you with all that is required to achieve accomplishment........ the ultimate solution for all questions and issues.

Narasimha swamy

please visit my web (if interested)
http://agasthiaherbal.tripod.com
http://healingfromtheroots.blogspot.com


Balarama-prema

Post Author: Bhakta Matus Date: 2008-11-24 18:09:52
Nityananda! Gauranga! Hare Krishna! Dear Devotees, Dear Swami Gaurangapada Maharaja:

[quote=Lochana Dasa Thakura in Chaitanya Mangala, Madhya-Khanda, Chapter 8]Gadadhara Pandita summoned Advaita Acarya and the devotees. In a sweet gentle voice Advaita asked Gauranga why He had called them. In a faltering tone, Gaura said, "I saw the white mountain-like Halayudha [Lord Balarama] glowing like sunshine and decorated with dazzling gold ornaments."
While Gauranga said this, He again saw the white mountain. Again He entered the mood of Balarama and danced madly. The devotees, tasting Balarama-prema, began moving with staggering steps. The four directions filled with bliss. This ecstasy continued for two days.
This is the first time, when i read about Balarama-prema. Untill now nowhere was this term so explicitly used... Is it an eternal fact, same as Krishna-prema? Is it also a goal of our sadhana? How can Krishna-prema and Balarama-prema be compared with each other? What is the process of achieving Balarama-prema? What about rasas inside of this prema?

Thank You very much for enlightening me,
Matus

Post Author: Swami Date: 2008-11-29 11:11:46
Nityaananda or Balaraama Prema includes all rasas because Lord Nityaananda Balaraama can award us any of the five primary relationships with Lord Krishna according to our constitutional position. Here the word "Balarama Prema" means that Lord Gauranga and the devotees became immersed in exclusively thinking of Lord Nityaananda Balaraama and His divine attributes and pastimes. Nityaananda Balaraama Prema is the ultimate goal of the sadhana for all souls who are in Sakhya Bhaava or the mood of friendship and also it is the life and soul of all the others souls who desire to attain Lord Gaura Krishna in other relationships. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Which experiences are real?

Post Author: Srinath Date: 2008-11-25 08:23:30
Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Jaya Guru Parampara! Please accept my respectful obeisances!

I am curious to know a particular fact. Srila Gour Govinda Maharaja said that we have no power to identify who our guru is and we can only pray to the Lord for showing us a real spiritual master. The person whom the Lord sends us we will instinctively recognize as the bonafide spiritual master. I realised what he meant the day when I came to this sacred sanga.

However there are many people searching for spiritual masters who claim to have a similar experience on seeing their guru, who actually turns out to be preaching false philosophies. There are plenty of people who claim to have had experiences on seeing their 'guru' who is actually a fraud in reality and so they get cheated or become Mayavadis themselves. Please note that Mayavada is a generic term that includes any illusory philosophy here. And there are many others who claim to have had some 'mystical' experiences and 'realised the Absolute' and they have become great material philosophers. Afterward they appear like great spiritual saints to us. This latter category of people are without exception either mystic yogis, impersonalists or highly degraded in their practices and philsophies.

I heard that its because people wanted to get cheated and actually they are not interested in finding real guru. Is it a fact? The experiences of the mundane mystics are so similar to genuine ones that I cannot tell them apart in cases. How do we know that our attraction to a particular person is material and not spiritual?

More importantly I come to the present. Let us take our own spritual progress --- Sometimes we too have had some experience that looked like a realisation and it was not. It would be dangerous to fall for such pseudo realisations as truth. Having said so much, how do we differentiate the real spiritual experiences from the fake? The line is so thin that even after going through many evidences, I still cannot distinguish in complicated cases, including several experiences of my own.

As a matter of fact, almost all the realisations I had which were confirmed by all of you to be correct on and off this forum were on the mental platform and without the real spiritual substance, except for the rare diamond in the rough. So I feel that not being able to correctly identify our own experiences is more dangerous than all other dangers a sadhaka can face.

To sum up : How do we identify which experience is real spiritual and which is mundane, both our own experiences and those of others? Even among those which are true, how do we know which realisations are at the mental level and which are fully spiritual? I write this because these things do happen to us and we have made mistakes and some people's mistakes are bigger than others'.

Unable to see the thin line between the real and unreal,

Srinath

Post Author: Swami Date: 2008-11-25 10:33:45
Dear Srinath, Nityaananda! Gauraanga! Hare Krishna! A Guru or Sadhu is identified via the instructions and knowledge of the Shastra or the Vedic Scriptures. Someone who goes to the market to buy 24-carat gold needs to first study it's characteristics from the authorized books of knowledge about gold before going out to buy. Similarly, one should first take shelter of reading the Vedic Holy Books so that we can identify our Guru when we meet him. That is why Shrila Prabhupada and the Acharyas stressed so much on book distribution and reading or hearing every day. Of course some souls are very fortunate and get an opportunity to meet their Guru even without reading the scriptures due to their previous Bhakti, sincere desire, and causeless mercy of Lord Nitaai. But that should not be common rule for all. Real Gurus with real experiences will not profess rasaabhaasa or improper overlapping of spiritual mellows or philosophy, since they will not be based on the scriptures. Whether improper or fake people will always present some type of wrong experiences and conclusions which are not confirmed or rejected by the scriptures. That said, it still remains a fact that a sincere bonafide disciple who is searching for a Guru according to the Vedic scriptures will automatically know in one's heart by the mercy of the Paramaatmaa (Supersoul) when he or she comes in a contact with a bona-fide Guru.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2008-12-09 07:02:45

Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Here is one short paragraph (by Hadai Prabhu) that tells us what experiences are absolutely true. It is very general, so I have slightly modified it, sorry prabhu. I hope you won't mind.

"Dear friends,

When we pledge to speak the truth, the whole truth, and nothing but the truth, that means we speak from the most holistic point of view. But what is the most holistic point of view? Is our vision wide enough to embrace the whole? Can we even understand what is true and what is not true? In ordinary direct perception this is already a challenge: some say the cheese is round and others say it is oval. Those who are color-blind don’t distinguish between red and green. Those who are under illusion see a snake instead of a rope. So when truth is already that difficult in ordinary matters what to speak of our more abstract understandings? There are so many contradicting philosophies and religions. Which one is right? How can we, with our limited vision, comprehend what is truth? One way to approach this dilemma is to look at inclusiveness. Things are simply not black or white but they are black and white. When we try to understand the whole truth we look at the most inclusive truth. Most inclusive means most detailed, with the most nuances, and harmonizing all so-called contradictions. That’s the most favorite theoretical approach of the whole truth.

But there is something much deeper and it is structured within our hearts. It is a parameter of our advancement and it is measured in units of happiness. Do we feel our relationship with the Lord, our deepest inner happiness, increasing every day and at every moment? When you can honestly answer this question with ‘yes’ you know by your own understanding that you have adopted and embraced the whole truth and nothing but the truth."

---by Hadai Nityananda Dasa prabhu

by Srinath : A real experience is supported by the scriptures and is not contrary to what the Lord has said in them. But for those who do not have the ability to memorise each and every location in every nook and corner of whatever scriptures available to them, what can they do?

So the only way to know how true an experience is to look at whether it improves our love for the Supreme Godhead, increases our ocean of bliss and brings us closer to him at every moment. We can ask ourselves this statement as a question and deep within, The Lord in his Paramatma feature will inspire the answer and internally with a realisation also comes the awareness that what we are experiencing is real.

So one should place these questions before the guru, vaisnava, sastra and the Lord and one will know the truth. That is my little realisation from this little discussion.

In your service,

Srinath.

Post Author: Jai Nityananda Gauranga Date: 2008-12-09 10:18:25
Dear Srinath,

Nityananda ! Gauranga ! Hare Krishna !

Gurudev so nicely said that our knowledge of scriptures helps us to recognize a guru to whom we become ready to surrender.

Here I think we don't need to be extrememly advanced in the knowledge of scriptures. Reading few basic basics of Shrila Prabhupada, BG, Nityananda Gauranga Naam book and knowlege via associating with devotees is than enough.

Since the last 2 yrs I personally used to think that I have a lot of knowledge and thus used to ask very challenging questions to so many devotees. My questions were very complicated and devotees could not answer them. Similarly thinking myself too smart I also asked Swamiji complicated questions when I met him for the first time. However he expertly broke all my doubts into pieces. The more I kept asking him the more my pride broke and I realized that I was certainly the greatest fool. Since then I became very fond of him and my love for him has kept growing as I realized that he is not someone ordinary and I am certainly very safe at his lotus feet.

Sincerely,
Mihir.

Post Author: Jai Nityananda Gauranga Date: 2008-12-09 10:45:56
Qualifications of the Guru

Since the guru must transmit the truths of Vedic knowledge perfectly, he plays a crucial role. It is therefore necessary to first understand the symptoms of a bona fide guru, that is, a spiritual master who has received and can impart pure knowledge. We should know who is not a guru and who is a guru.Regrettably, in the modern times, we have countless professional gurus (fake holy men) who deceive their followers in one or more of the following ways:

• Charge fees for revealing secret mantras and give false promises that one can become God by chanting those mantras (If one can actually become God by chanting those mantras, then why don't these gurus simply become Gods themselves? If they are already God, then why do they need the money of their disciples?) ,

Teach so-called meditation while allowing their students to disregard all the Vedic regulative austerities (Regulative austerities like avoiding gambling, meat eating, intoxication and illicit sex constitute the basic beginning of spiritual life Meditation without practicing these austerities is simply a farce.)

Teach a set of gymnastic exercises in the name of yoga and maintain that yoga is meant for material well being and enjoyment (The word 'yoga' comes from the Sanskrit word 'yuj' which means 'to connect with God'. Thus actual yoga is meant to reestablish one's lost relationship with God.)

Defy the Vedas by declaring: T am God; You are God; Everyone is God' (The Vedas very clearly declare that there is only one God and that we are all His eternal servants) Have their disciples worship them as God (The Vedas declare that only the Supreme Lord should be worshipped as God and that the guru should direct his followers to worship that Supreme Lord)

Although we have to accept spiritual authority, we should do so only after due testing; otherwise we may be cheated. For example, a person who accepts medicine from a quack is unintelligent and is inviting trouble and suffering. One should consult only a qualified doctor, who has graduated from a recognized medical college, has good clinical experience, and can help in curing the ailment. One cannot test the genuineness of a spiritual authority by the anguage he speaks, by his physical appearance or by his nation-al|ty. Just like the genuineness of gold can be determined by certain specific tests, there are also tests to determine the genuineness of spiritual authority as stated below: The Shrimad Bhagavatam (1 1.3.21) explains the basic qualifications of a guru:

tasmad gurum prapadyeta jijnasuh shreya uttamam

shabde pare ca nishnatam brahmany upasamashrayam

"Therefore any person who seriously desires real happiness must seek a bona fide spiritual master and take shelter of him by initiation. The qualification of the bona fide guru is that he has' realized the conclusions of the scriptures by deliberation and is able to convince others of these conclusions. Such great personalities, who have taken shelter of the Supreme Godhead, leaving aside all material considerations, should be understood to be bona fide spiritual masters."

The important qualifications of the guru are as follows:

•The guru must be a devotee of the Lord. He must have realized the conclusions of the scriptures and must be fixed in devotional service to the Supreme. A guru must have realized the nclusions of the scriptures by deliberation. Because he has heard, understood, practiced, and realized the Absolute Truth,he should be fixed in devotional service to the Supreme. He should be able to confirm the authenticity of the message he is presenting by the support of the scriptures and the teachings of the great seers of truth of the present and the past.

In this connection, the Padma Purana states:

shat karma nipuno vipro mantra-tantra visharadah

avaishnavo gurur na syad vaishnavah sva-paco guruh

"A scholarly brahmana expert in all subjects of Vedic knowledge is unfit to become a spiritual master without being a Vaishanva, or expert in the science of Krishna consciousness. But a person born in a lower caste can become a spiritual master if he is a Vaishnava, or Krishna conscious."

•The bona fide guru should have heard the Absolute Truth in a disciplic succession. The disciplic succession comprises of spiritual masters and disciples, coming from God Himself. That is why the words of the guru are perfect, being free from the defects of a common man (imperfect senses, tendency to be illusioned, tendency to commit mistakes and propensity to cheat)

•The guru imparts spiritual knowledge, not mundane knowledge. There are different types of knowledge. We are interested in ordinary knowledge for economic benefit, but that is not actual knowledge. That is the knowledge used for earning a livelihood. One may study to be an electrician and earn his livelihood by repairing electric lines. Real knowledge however, is Vedic knowledge, which involves knowing oneself, knowing God and understanding one's relationship with God, and one's duty towards Him. Knowledge begins with the inquiry athato brahma jijnasa. "What is Brahman?" Knowledge also begins by understanding the threefold miseries of the material world.It is this knowledge that the guru is meant to teach.

•The guru gives God conscious knowledge, which is not a passing phase. To learn karate, kung-fu, athletics, exercises, or any other similar skill properly, we need a guide. We may learn these things for entertainment or time pass or for demonstrating our abilities to the world. But such things usually come as a passing phase in our life; our attraction to them is short-lived.Even if we take them seriously throughout our life, they do not carry much meaning as everything material is finished at death.But the spiritual master enlightens us with true spiritual knowledge or God consciousness. God consciousness is not a passlng phase in our life performed for entertainment or as a hobby; it is actually an absolute necessity for all living beings because it is the eternal activity of every soul. Thus what the guru offers it is is a matter of eternal blissful life or repeated suffering and death. So the spiritual master who puts us back in our eternal constitutional position is our eternal friend and wellwisher. Therefore his position is much higher and different from other guides who teach us some material skills, which we may or may not take seriously.

• A guru should he known by his understanding of the science of God. We should not judge a guru based on his caste, creed, color, nationality etc. We should never think, "He is after all an African guru or an American guru—not Indian." or "He was after all born in a shudra family." This is offensive. When you employ a civil engineer to construct a house, do you ask him, "Are you a brahmana engineer or a shudra engineer?" Or when you go to a doctor, do you ask him, "Are you a brahmana doctor?" You only see whether he is a qualified B.E. or M.B.B.S. Similarly, yei krishna-tattva-vetta sei 'guru' haya "One who knows the science of Krishna should be accepted as a guru" {Chaitanya Charitamrita Madhya 8.128). Instruction has to be taken from one who is in knowledge. It does not matter what his position is, whether he is a son, a boy, a shudra, a brahmana, a sannyasi, or a grihastha. Although Chaitanya Mahaprabhu Himself was a brahmana (considered to be the highest varna or social order) and a sannyasi (considered to be the highest ashrama or spiritual order), He took instructions from Ramananda Raya, who was a shudra and grihastha but nonetheless very exalted spiritually. Whoever is qualified in Krishna consciousness can become a guru; his family or material identity does not matter. His only qualification is that he must know the science of Krishna. Chaitanya Mahaprabhu, the yuga-avatara for Kali-yuga, wanted everyone in India to know the science of Krishna, become a guru, and preach Krishna consciousness.

• A guru cannot be purchased with any amount of money? he is not after wealth, women, or followers. One should not treat the guru like a dog. Sometimes wealthy people invite their guru to their home once a year to just show (or 'show off to) their relatives that "1 am also very pious. " One should not just keep a photo of the guru on the wall of the house, and never take instructions from him. This is exactly how some fake godmen allow their disciples to deal with them. But a real guru is meant to give instructions and deliver us from the ocean of material existence.

A graphic example of this comes in the life of Srila Bhaktisiddhanta Saraswati Thakura, the spiritual master of Srila Prabhupada. Once a wealthy man. who would give regular donations to Bhaktisiddhanta Saraswati. was attending his discourse. But instead of hearing attentively, he started talking with the person sitting next to him. At once Bhaktisiddhanta Saraswati rebuked him, "Do you think you have purchased me with your donation, that you can do whatever you like during the discourse?"

*The guru bestows not material benefits, but spiritual knowledge to his disciple. A guru is one who helps the disciple to come out of the darkness of ignorance with the torchlight of transcendental knowledge. He is meant to help the disciple cross over the ocean of nescience. He is neither meant for giving blessings to get gold, money etc., nor giving some relief from some bodily disease.

*The guru should not flatter his disciple for material facilities or material security. He should neither try to gain some Material facilities from him nor should he increase materialists followers for material security. The word 'sadhu' means 'one who cuts'. So the guru, being a genuine sadhu, should be stl"aightforward 'n cutting the knots of material attachments of ls disciple through chastisement and good instruction, how-eve'" unpalatable it may be.

•The guru should know the essence of the scriptures, but he need not be a Sanskrit scholar. He should be able to establish the true principles of religion based on the scriptures, but he is not expected to be a great reciter of Vedic mantras or a learned scholar capable of complicated word jugglery. He needs to know the essence of all scriptures us explained in ihe Bhagavad-gita (15.15) vedais ca sarvair aham eva vedyah 'The essence of the Vedas is to know Me (Krishna)." If he knows this essential principle of the teachings ol all scriptures and lives according to this principle, he knows everything necessary to deliver his disciples. A nice story from the life of Srila Prabhupada illustrates this principle.

Once Srila Prabhupada met two Vedic scholars in Vrindavan. After the formalities Srila Prabhupada asked them, "Can you say who is God?" On hearing this, both of them started blinking and saying that the Absolute Truth is very difficult to comprehend and it is not possible to explain it so easily. Srila Prabhupada then called a gurukula boy and asked him the same question. The boy promptly answered, "Krishna is the Supreme Personality of Godhead." Srila Prabhupada gifted him a cake and the boy ran away dancing joyfully to play with the other children. Srila Prabhupada then remarked, "Just see! Even this small child knows Krishna to be God whereas these Vedic scholars, after years of study, have no knowledge of the essence of all the Vedas."

There are many professional reciters, who recite the Shrimm Bhagavatam with great dramatic pathos, intricate word jugglery and profuse Sanskrit verses, but they are neither aware of nor do they teach others the conclusion of the scriptures - love of God. They teach scriptures only to earn their livelihood, not to enlighten the people in the true principles of religion. Such people though they may be very popular, respected and learned* are not genuine gurus.

The guru should preach by example. He should not only be teaching perfect knowledge but he should also be an acharya, that is. one who teaches by personal example. One who smokes cigarette has no right to preach to others to avoid cigarettes. The guru should be a walking scripture and should exemplify all the teachings of the scripture in his life. And he should thus inspire everyone to follow them by his personal example.

The guru must be sense-controlled. If a gurus senses are not controlled and he does not teach his disciples to control their senses, then he is not a qualified spiritual master. The scriptures list six symptoms of guru: "A sober person who can tolerate the urge to speak, the mind's demands, the actions of anger, and the urges of the tongue, belly and genitals is qualified to make disciples all over the world." (Upadeshamrita 1)

The guru should be decorated with all saintly qualities. The Shrimad Bhagavatam (3.25.21) explains:

titikshavah karunikah suhrudah sarva-dehinam.

ajata-shatravah shantah sadhavah sadhu-bhusanah

"The symptoms of a sadhu are that he is tolerant, merciful and friendly to all living entities. He has no enemies, he is peaceful, he abides by the scriptures and all his characteristics are sublime."

•The guru should be engaged 24 hours in the service of Krishna. He should not waste a single moment doing anything which is not connected with Krishna and His service, as stated in the Bhakti rasamrita sindhu, avyartha kalatvam. The "Bhagavad-gita (9.14) confirms this satatam kirtayanto mam The pure devotee is constantly engaged in glorifying the Supreme Lord." A nice incident from the life of Srila Prabhupada illustrates this.

Once when Srila Prabhupada met the famous musical group, ue Beatles, in London, one of them George Harrison asked him."Among the many preachers of the Bhagavad-gita who is bona fide?" Srila Prabhupada replied, "The Bhagavad-gita is the word of Krishna. So to recognize who is the bona fide preacher of Bhagavad-gita. you should check who is most addicted to Krishna."

Choose a language to translate this page!

Select to languageChinese-simpChinese-tradDutchFrenchGermanGreekItalianJapaneseKoreanPortugueseRussianSpanish


Chanting in Guru's association

Post Author: Jai Nityananda Gauranga Date: 2008-12-09 10:49:51
Dear Gurudev,

Nityananda ! Gauranga ! Hare Krishna !

It is said that a disciple gruadually partakes the realizations of his guru.

Kindly let me know that if a disciple chants in the association of his guru then do these realizations start coming much fasater ?

Please forgive for any offenses.

ys,
Mihir.

Post Author: Swami Date: 2008-12-10 05:59:33
Dear Mihir, Nityaananda! Gauraanga! Hare Krishna! Association with the Guru can be obtained by Vani (remembering and meditating on his instructions) and Vapu (personally being in his physical presence). Both are effectively beneficial for Bhakti. But Guru's Vapu without understanding Guru's Vani will lead us to not appreciate his association fully and thus not derive the full benefit. For example when the Guru travels, many other common people may associate with or see the Guru but since they have not read or heard or associated with his Vani, they are not able to appreciate his presence.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Mysterious pastimes in Linga Purana and others

Post Author: Srinath Date: 2008-11-29 14:13:09
Respected Swamiji,

Nityananda Gauranga Hare Krishna! Jaya Guru Parampara!

In the Linga, Shiva and Skanda Puranas, there is a pastime of the Lord which I cannot understand properly. The popular version that is often narrated with variations in the puranans is that Brahma aruges with Lord Visnu on their greatness. Then Lord Shiva appears in the form of his linga which then expands unlimitedly throughout the universe.

In the Skanda Purana it is said that the linga represents the Union of Shiva with Parvati and that Lord Shiva worshipped in the form of the principle organ of procreation is the form of the Linga. This linga expanded unlimitedly and Brahma and Visnu tried to find its head and foot. Visnu took the form of Varaha while Brahma went up on his swan and lied using false witness that he had seen the head of the linga. Lord Visnu goes down the linga for a thousand years before saying that the linga has no limit and he could not find it.

It goes on to say that the glories of Lord Shiva were realised by this incident and the day he appeared in the form of the linga came to be known as Shivaratri on which Lord Shiva is worshipped.

I cannot understand the pastime at all because why did Lord Visnu behave like that, arguing and fighting with Brahma and then being defeated by Lord Shiva and then accepting the Superior position of Lord Shiva in the Shaiva Purana?. How can I reconcile this one with the incident where the same Lord Shiva acts as the greatest Vaisnava (Srimad Bhagavatam). Here the same Lord Shiva who manifested an unlimited form was bewildered by Mohini murti and he realised Vishnu's transcendental position.

I understand by reading the Brahma Samhita that Lord Shiva is the expansion of the Lord directly involved in contact with material nature and by the union of Sambhu with Maya, Mayadevi creates successively the mundane ego (ahańkāra), the five mundane elements (bhūtas) viz., space etc., their attributes (tan-mātras) and the limited senses of the conditioned soul (jīva).

Since Lord Shiva is an expansion of Lord Visnu, is that the reason why he can manifest an unlimited form?

Doubtful,

Srinath

Post Author: Swami Date: 2008-12-10 06:13:08
Dear Srinath, Nityaananda! Gauraanga! Hare Krishna! Linga Purana is one of the six of the 18 Puranas which is meant to uplift those in the mode of ignorance (tamo guna). Thus, the Skanda Purana states that only those statements or the pastimes of the Linga Purana and the other 5 Puranas in the mode of ignorance should be accepted as non-relatively absolute, which are confirmed and supported by the statements in the six Puranas in the mode of goodness (sattva guna), especially Shrimad Bhagavatam. The other modern Puranas like the Devi Purana etc. are not considered authentic at all.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2008-12-11 07:34:07
Dear Guruji,

Nityananda Gauranga Hare Krishna! Jaya Guru Parampara! My humble pranams!

To append to what you said, I have found the quote from the Tattva Sandarbha by Jiva Gosvami. Thank you so much for having cleared up those nagging knots.

" 16) skande
vyasacittasthitakasad avacchinnani kanicit /
anye vyavaharanty etany urikrtya grhad iva // iti /
tathaiva drstam shrivisnupurane parasaravakyam
tato 'tra matsuto vyasah astavimsatime 'ntare /
vedam ekam catuspadam caturdha vyabhajat prabhuh //
yathatra tena vai vyasta vedavyasena dhimata /
vedas tatha samastais tair vyasair anyais tatha maya //
tad anenaiva vyasanam sakhabhedan dvijottama /
caturyugesu racitan samastesv avadharaya //
krishnadvaipayanam vyasam viddhi narayanam prabhum / ko 'nyo hi bhuvi maitreya mahabharatakrd bhavet // iti /
skanda eva
narayanad vinispannam jnanam krtayuge sthitam /
kincit tad anyatha jatam tretayam dvapare 'khilam //
gautamasya rseh sapaj jnane tv ajnanatam gate /
sankirnabuddhayo deva brahmarudrapurahsarah //
saranyam saranam jagmur narayanam anamayam /
tair vijnapitakaryas tu bhagavan purusottamah //
avatirno mahayogi satyavatyam parasarat /
utsannan bhagavan vedan ujjahara harih svayam // iti /
vedasabdenatra puranadidvayam api grhyate / tad evam itihasa-
puranavicara eva sreyan iti siddham / tatrapi puranasyaiva
garima drsyate / uktam hi naradiye
vedarthad adhikam manye puranartham varanane /
vedah pratisthitah sarve purane natra samsayah //
puranam anyatha krtva tiryagyonim avapnuyat /
sudanto 'pi susanto 'pi na gatim kvacid apnuyat // iti /

16) As stated in the Skanda Purana: " Others have borrowed bits and pieces from the ethereal realm of Vyasa's mind for their own use, just as one would remove objects from a house and use them.
The same idea is found in the Vishnu Purana, in the words of Vyasa's father, Parasara: "Then, in this twenty-eighth Manvantara, my son, the Lord Vyasa, took the one Veda, consisting of four parts, and divided it into four. All the other 'Vyasas', and myself as well; also arrange the Vedas just as the wise Vedavyasa had arranged them. Therefore, know for certain that the different branches of the 'Vyasas'in the four yugas were created for this reason alone. O Maitreya, know that Krishnadvapayana (Vyasa) is the Lord Narayana Himself; for who on earth but He could have composed the Mabharata?" (Vi. P. 3/4/2-5)
And in the Skanda Purana: "In the Krta Yuga, the knowledge which had issued forth from Narayana remained intact. It became somewhat distorted in the Treta Yuga, and completely so in the Dvapara Yuga. When, due to the curse of the sage Gautama, know- ledge turned into ignorance, the bewildered demigods led by Brahma and Rudra, sought shelter with the benignant, refuge- giving Narayana, and informed Bhagavan Purusottama of their purpose in coming. And the great Yogin, the Lord Hari Himself, descended, taking birth as the son of Satyavati and Parasara, and rescued the fallen Vedas." The word "Vedas" in the preceding verse indicates both Itihasa and Puranas as well. It is thus established that the study of Itihasa and Puranas alone leads to the highest good. And of these, it is the importance of Puranas alone which is seen; for it is stated in the Narada Purana: "O Fair One (Parvati), I consider the significance of the Puranas to outweigh that even of the Vedas. The Vedas all find a firm resting place in the Puranas-about this there is no doubt. He who looks down on the Puranas will take birth in the womb of an animal, and even if well-behaved and peaceful, will find no refuge anywhere."

17) skandaprabhasakhande
vedavan niscalam manye puranartham dvijottamah /
vedah pratisthitah sarve purane natra samsayah // bibhety alpasrutad vedo mam ayam calayisyati /
itihasapuranais tu niscalo 'yam krtah pura //
yan na drstam hi vedasu tad drstam smrtisu dvijah /
ubhayor yan na drstam hi tat puranaih pragiyate //
yo veda caturo vedan sangopanisado dvijah /
puranam naiva janati na ca sa syad vicaksanah //
atha purananam evam pramanye sthite 'pi tesam api samastyena-
pracaradrupatvan nanadevatapratipadakaprayatvad arvacinaih
ksudrabuddhibhir artho duradhigama iti tadavastha eva sam-
sayah/ yad uktam matsye
pancangam ca puranam syad akhyanam itarat smrtam /
sattvikesu ca kalpesu mahatmyam adhikam hareh //
rajasesu ca mahatmyam adhikam brahmano viduh /
tadvad agnes ca mahatmyam tamasesu sivasya ca /
sankirnesu sarasvatyah pitrnam ca nigadyate // iti /
atragnes tattadagnau pratipadyasya tattadyajnasyetyarthah /
sivasya ceti cakarac chivayas ca / sankirnesu sattvarajastamo-
mayesu kalpesu bahusu / sarasvatyah nanavanyatmakatad-
upalaksitaya nanadevataya ityarthah / pitrnam karmana pitr-
lokah iti srutes tatprapakakarmanam ityarthah //

17) As stated in the Prabhasa Khanda of the Skanda Purana: "O Best of the Twice-born, I consider the significance of the Puranas to be unchanging, like that of the Vedas. The Vedas all find a firm resting place in the Puranas-about this there is no doubt. The Veda is afraid of those of little knowledge, thinking 'They will twist my meaning'; and so the meaning of the Veda was fixed in ancient times by means of Itihasa and Puranas. For what is not found in the Vedas, O Twice-born, is found in Smrti; and what is not found in either, is related in the Puranas. He who know the four Vedas, together with the Vedangas and Upanisads, without knowing the Puranas, is not to be thought of as wise." (Sk.P.2/90-93)
But now, even though the authoritative nature of Puranas has been thus established, the same doubt still remains i-e. Since the Puranas are also not avaible in their entirety, and since they are chiefly concerned with establishing the superiority of various deities, their meaning is also difficult to comprehend for modern man of meagre intelligence. As stated in the Matsya Purana:"A Purana should consist of five parts, as apposed to an Akhyana. The glory of Hari is greater in sattvika scripture; the glory of Brahma is greater in rajasika scriptures; and that of Agni and Siva greater in tamasika scriptures. In mixed scriptures the glory of Sarasvati and the pitrs is said to be greater." (Ma.P. 190/13-14)
The name "Agni" in the preceding verse refers to the various yajnas which are offered in the different fires. The conjunction ca in the phrase sivasya ca indicates that Siva's consort, Parvati is also meant. The term "mixed kalpas" refers to the many scriptures composed of sattva, rajas, and tamas. "Sarasvati" refers to various deities indicated by Sarasvati, who is the embodiment of various words. And the pitrs refers to the sacrificial acts which lead to the attainment of the world of the forefathersm, as declared in Sruti :"Through karman one attains Pitrloka." (Br.U.1/5/16)
18) tad evam sati tattatkalpakathamayatvenaiva matsya eva
prasiddhanam tattatpurananam vyavastha jnapita taratamyam
tu katham syat yenetaranirnayah kriyeta / sattvaditaratamye-
naiveti cet sattvat samjayate jnanam iti sattvam yad brahma-
darsanam iti nyayat sattvikam eva puranadikam paramartha-
jnanaya prabalam ity ayatam/ tathapi paramarthe 'pi nana-
bhangya vipratipadyamananam samadhanaya kim syat / yadi
sarvasyapi vedasya puranasya carthanirnayaya tenaiva shribhaga-
vata vyasena brahmasutram krtam tadavalokanenaiva sarvo
'rtho nirneya ity ucyate tarhi nanyasutrakaramunyanugatair
manyeta / kincatyantagudharthanam alpaksaranam tatsutra-
nam anyarthatvam kascid acaksita tatah katarad ivatra sama-
dhanam / tad eva samadheyam yady ekatamam eva purana-
laksanam apauruseyam sastram sarvavedetihasapurananam
arthasaram brahmasutropajivyam ca bhavad bhuvi sampurnam
pracaradrupam syat/ satyam uktam yata eva ca sarvapramana-
nam cakravartibhutam asmadabhimatam shrimadbhabavatam
evodbhavitam bhavata //

18) This being the case, the categories into which the various well-known Puranas fall are described in the Matsya Purana itself, based solely on stories concerning the different kalpas; but what means can be adopted by which the relative importance of these Puranas can be determined ? If we base our decision on the relative importance of the three gunas, sattva,rajas and tamas, then, on the strength of such statements as "From sattva comes knowledge" (Bh. G. 14/17) and "Sattva is the basis for the realization of brahman", we will have to conclude that only sattvika Puranas etc. are capable of leading us to the highest truth.

But then (it might be asked), how can you reconcile the diver- gent views which are propounded by means of various specious arguments with regard even to the highest truth? If you propose that the entire significance can be determined merely by studyin the Brahmasutra, composed by the Lord Vyasa himself in order to fix the meaning of all the Vedas and Puranas, the followers of the other sages who wrote sutra texts will not accept your proposal. Furthermore, someone might interpret the significance of these cryptic and terse sutras in a distorted manner; how then can one know which one represents the correct interpretation? This issue could be settled once and for all if only you could point to one among the many scriptures, which exhibits the characteristics of a Purana, is divinely composed, represents the essence of all the Vedas, Itihasa, and Puranas, is based on the Brahmasutra, and is available throughout the land in its complete form.
Well said! (we reply), for you have just described the very Bhagavata Purana which we consider to be the sovereign ruler of all
pramanas."

Sincerely,
Srinath


Are martial arts favorable?

Post Author: Bhakta Matus Date: 2008-12-01 15:22:20
Nityananda! Gauranga! Hare Krishna!

i would like to know, if training-exercising of martial arts, like for example judo, favorable is for a devotee?

Thank You very much,
Matus

Post Author: JagGaura dasa Date: 2008-12-05 00:52:57
Nityananda! Gauranga! Hare Krishna!

Devotees really don't need any self defense training, because as long as we have faith that the Lord will protect us, he will. Unless of course he wants to teach us a lesson, in which case all self defense training will be useless. That being said, one can still have the sporting desire to do such a thing and if done with some detachment shouldn't affect the devotee too much, just as long as one doesn't lose his faith that only the Lord can truly protect us.

Personally I feel it's best to learn some simple boxing combos and footwork and then some takedowns from judo or wrestling or whatever, without seriously getting into martial arts, which can be burdensome and really isn't needed. I was practicing some of these things 5 or more years ago before I became interested in Krishna consciousness. At that point I tryed to give up everything in my life. I found that in my current situation that such austerity was too hard to live in my environment and was impossible for me. So in the past year and a half I have been eating more food whereas before I was really depriving myself unneccesarily, and I do some weightlifting excercises whenever I can. The best exercise by far IMO is the barbell deadlift. It's simple, only requires a barbell and some weights, and it will do more for total body strength than any other exercise, other than some difficult olympic lifts. Deadlifts and core exercises alone are the best bang for buck exercises, very easy to put on muscle and gain physical power

I am sorry if this post is not appropriate in any ways or if I offended anyone for getting off track.

Post Author: Swami Date: 2008-12-05 02:38:32
Thanks Jagannatha Gauranga dasa for the nice practical answer. I would also like to add that if you are living in a place where it is quite necessary to learn martial arts for self-preservation or self-protection or self-defense or self-survival, then it is ok. Otherwise learning it just for fun, does not fall in the category of the nine kinds of direct devotional service. For maintaining our health, there are other exercises like japa walking, surya namaskara, vajrasana, pranayama etc. which can be accompanied with Mantra Meditation. The aggression, kicking and punching while training in martial arts is not exactly conducive for nourishing the peaceful mood of the devotees who practice non-violence in devotional service. I hope this helps. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BRS Swami Gaurangapada.


Chanting during a death incident

Post Author: Srinath Date: 2008-12-07 07:03:05

Respected Guruji,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Today a relative of my friend has passed away and hence there is a mourning period for 10 days. Considering the case of a scenario where a family member dies, I have some questions :

1) It is said here that the family members of the deceased must not visit any temple or holy place for a period of one year. Is this applicable to the 3 holy Dhamas as well?

2) Is it ok to continue with chanting our usual rounds of Nityananda and Gauranga within the ten days? Can the deity be worshipped during this time and can we use our Tulasi / Neem Japa malas? Or should we chant without the japamala?

3) Apart from the usual sraddha ceremony can any other thing be done for the departed soul?

Sincerely,

Srinath


Meditating on the syllables of Nitaai and Gaura

Post Author: Jai Nityananda Gauranga Date: 2008-12-09 03:50:50
Dear Gurudev,

Nityananda ! Gauranga ! Hare Krishna !

Dandavats Pranaam.

1- While doing Nitaai Praana Kriya does meditating on the syllables of Nitaai and Gaura have a greater effect.
2- Is meditating on the Sanskrit syllables of Nitaai and Gaura considered more powerful than meditating on the English syllables while doing Nitaai Praana Kriya.

Thanking you in advance.

ys,
Mihir.

Post Author: Damodara Svarupa Dasa Date: 2008-12-09 18:09:24
Nityananda, Gauranga, Hare Krishna.
Jaya Guru Parampara, Jaya Swamiji Gaurangapada.

Dear Mihir,

You might find an answer to this question in the following topic here.

Haribol!

Post Author: Swami Date: 2008-12-10 06:01:55
Dear Mihir, Nityaananda! Gauraanga! Hare Krishna! The answer to both these questions is Yes. Please read the topic mentioned above by Damodara Svarupa dasa for the further explanation.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Spiritual Body in Ekachakra

Post Author: Srinath Date: 2008-12-09 06:47:19

Respected Swamiji,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Bhaktivinode says that those who worship Krishna and Gauranga get spiritual bodies in both Vrindavana and Navadvipa. Similarly do those who worship Nityananda attain a place in his most merciful abode of Ekachakra too?

Intrigued,

Srinath

Post Author: Swami Date: 2008-12-10 06:08:48
Dear Srinath, The eternal Ekachakra Dhaama is also a part of the eternal Navadvipa Mandala. The two pastimes are not mutually exclusive, in the same manner as Navadvipa and Puri pastimes. So the Nityaananda-vaadi devotees in Gaura lilaa who are in mood of the twelve boyfriends of Lord Nitaai (sakhya bhava) will eternal reside and serve Lord Nitaai in the Ekachakraa part of Navadvipa, and, those who are in the other mellows with Lords Nitaai Gaura are regularly able to visit Lord Nitaai in Ekachakraa Dhaama while residing in Mayapura or the nine islands of Navadvipa. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.


How do we digest this

Post Author: lowerthanarat Date: 2008-12-11 10:09:25
Madhya 24.277
dekhiya vyadhera prema parvata mahamuni
naradere kahe,——tumi hao sparsa-mani

“When Parvata Muni saw the ecstatic loving symptoms of the hunter, he told Narada, ‘Certainly you are a touchstone.’

PURPORT

When a touchstone touches iron, it turns the iron to gold. Parvata Muni called Narada Muni a touchstone because by his touch the hunter, who was lowest among men, became an elevated and perfect Vaisnaava. Srila Bhaktivinoda Thakura said that the position of a Vaisnava can be tested by seeing how good a touchstone he is–that is, by seeing how many Vaisnavas he has made during his life. A Vaisnava should be a touchstone so that he can convert others to Vaisnavism by his preaching, even though people may be fallen like the hunter. There are many so-called advanced devotees who sit in a secluded place for their personal benefit. They do not go out to preach and convert others into Vaisnavas, and therefore they certainly cannot be called sparsa-maëi, advanced devotees. Kanistha-adhikari devotees cannot turn others into Vaisnavas, but a madhyama-adhikari Vaisnava can do so by preaching. Sri Caitanya Mahaprabhu advised His followers to increase the numbers of Vaisnavas.

Srila Bhaktivinoda Thakura said that the position of a Vaisnava can be tested by seeing how good a touchstone he is–that is, by seeing how many Vaisnavas he has made during his life.

How do we digest this statement. When we know the are many Acharryas in our line had only one or two disciples.

Post Author: Swami Date: 2008-12-11 12:59:33
Dear lowerthanarat, Here Shrila Bhaktivinoda Thakura is talking about the parameter to see a Goshtyaanandi Preacher Vaishnava. Pure Bhajanaanandi Bhajana Paraayana Vaishnavas also help great number of souls to become devotees by sending out the pure vibrations of their Naama Bhajana from wherever they practice it but this is not in a tangibly visible form for one and all to see. So the universal parameter to understand both these kind of Vaishnavas remains the one given by Shrila Bhaktivinoda Thakura and Shrila Haridasa Thakura in Hari Naama Chintamani...jaara jata naame ruchi, taara tata vaishnava..."The ultimate definition of a Vaishnava is that to the extent one has taste and attachment for chanting the Holy Names, to that extent one is a Vaishnava (be him or her a Goshtyaanandi or a Bhajanaanandi)." Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2008-12-11 13:21:06

Dear Lowerthanarat,

Nityananda! Gauranga! Hare Krishna! Jaya Jaya Guru Parampara! Please accept my respectful obeisances!

A vaisnava need not formally initiate disciples to testify to his touchstone abilities. Thakur Bhaktivinode's statement must be seen from the Absolute viewpoint and not from the relative viewpoint. Simply by seeing Vaisnavas, millions of living entities are delivered. Haridasa Thakura for one did not initiate many disciples. But simply by hearing his chanting many people were delivered and became devotees eventually. Not only people, the trees, plants, insects, animals, birds, reptiles, even the microorganisms invisible to the eye and created beings all over the universe are delivered by the presence of the Vaisnavas.

Often in our sampradaya we see that one bhajanandi guru is always accompanied by one disciple who goes on to become a very great preacher, gosthyanandi. Like Lokanatha Gosvami --- Narottama Dasa Thakura, Jagannatha Dasa Babaji --- Thakur Bhaktivinode, Gour Kisore Dasa Babaji -- Bhaktisiddhanta Sarasvati, Bhaktishastri Paramapada Dasa Maharaja --- Swami Gaurangapada, etc..... They did not keep many disciples, but those one or two disciples were more than enough to make Vaisnavas out of innumerable entities.

So the acaryas even if they don't appear to be preaching are responsible for the preaching movement behind the scenes while their disciples become responsible for the preaching movement on the 'stage', if I am allowed to make that comparison. Our Swami Gaurangapada's spiritual master gave him fully mercy and blessed his preaching mission to be successful which is the core inspiration that keeps this preaching going on so well. The parampara is a team and works together according to the will of the Lord and so different acaryas do different things. But actually it is one guru tattva working in the form of many acaryas. Every Vaisnava acarya is preaching by making their contribution to the movement in one way or another and with our limited senses we cannot understand how things work. To make just one movie thousands of people are involved behind the scenes putting in so much time and effort, so if that is just for a mundane thing, we can just imagine how devotees are working towards the spiritual work of delivering all the living entities.

Factually a Vaisnava has no reason to stay in this world except for preaching. The acaryas who come down to earth do not have any other thing on their plans except preaching and if it weren't for the chance to preach and deliver the fallen souls, the whole purpose of this material world would be defeated as the souls can never be delivered without the help of the Vaisnavas. So you can digest your observation with great pleasure when you see what's going on behind the scenes. I hope that helps. Nityananda! Gauranga! Hare Krishna!

Your servant,

Srinath


Are those who worship Sri Nrisimhadev Dasya-rasa

Post Author: lowerthanarat Date: 2008-12-10 13:26:19
In the Philosophy of Rasa or the pure heart's disposition, the Devotional Conception may be of five types: Santa, Dasya, Sakhya, Vatsalya and Srngara (Peace-fulness, Servitude, Fraternity, Parenthood and Consorthood).

Adopting their particular disposition, the devotees render their delegated Service to the appropriate Form of Krsna, and ultimately attain to their befitting destination. According to their particular Rasa, they attain to their divne form, their befitting glories, the appropriate seat in the form of the holy place of their service or worship, the appropriate conveyance and the ornaments of divine qualities that enhance their personal beauty.

Those who are eligible for santa-rasa attain the places of peace that are the Abodes of Brahman and Paramatman; those who are eligible for Dasya-rasa attain the majestic Vaikuntha-dhama (Dasya-rasa those who worship Sri Nrisimhadev, Sri Ramachandar etc); and those eligible for pure Sakhya-, Vatsala- and Madhura-rasa reach Goloka-dhama, above Vaikuntha.
In their particular destination, each gains the ingredients and paraphernalia appropriate to their Rasa and sing the Holy Hymns that are directed by the Vedas. In certain passages, the Vedas take refuge in the Divine Potency and describe (reveal) the Holy Pastimes of the Supreme Lord; correspondingly, the fully liberated pure devotees go on singing the Glories of His Pastimes, serving Him by the various established spiritual methods (kirttana, etc.), taking refuge in the Divine Potency.

Post Author: Swami Date: 2008-12-10 18:56:42
Yes. Lord Nrisinghadeva is present as the four-handed presiding Deity of a Vaikuntha planet where a soul can attain shanta (neutrality), dasya (servitorship) and maximum of aishvarya-mishrita sakhya (friendship mixed with awe and reverence) i.e. the two and a half mellows. The other higher two and a half melllows (of equal friendship, parenthood, and lover) are only present in Goloka. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Did your Parents tell you about the Flies and Bees?

Post Author: lowerthanarat Date: 2008-12-10 17:21:30
Did your Parents tell you about the Flies and Bees?

Srila A.C. Bhakti vedanta Swami Prabhupadas quotes
SB 1.5: Lectures : Srimad-Bhagavatam 1.5.9-11

Bees look for honey, whereas flies look for open sores. Some people are like flies. If they see the slightest fault, they magnify it out of proportion. But we should not be like flies; we should be like buzzing bees and see all the good qualities of a devotee.
Just like flies. They'll sit down on the stool Maksikam bhramara icchanti. . And the bees, they will try to take honey.
Just like the flies, they are finding out where is sore, and the bees, they are finding out where there is honey. So two insects, they have got two business: fault-finding and collecting the good things.


Virabhadra Goswami's mercy of Nityananda Gauranga Naam

Post Author: Emailed Post Date: 2008-12-11 10:30:02
Note to the devotee who sent this post: Please email this post to us again or post it directly. We have not received the text of this post in a readable form. Nityaananda! Gauraanga! Hare Krishna!

Post Author: Bhakta Matus Date: 2008-12-11 22:19:06
Nityananda! Gauranga! Hare Krishna!

Shrila Krishnadasa Kaviraja Goswami writes in Chaitanya Charitamrita, Adi-Lila, Chapter 11, Verse 10:

adyāpi yāńhāra kṛpā-mahimā ha-ite
caitanya-nityānanda gāya sakala jagate

"It is by the glorious mercy of Śrī Vīrabhadra Gosāñi that people all over the world now have the chance to chant the names of Caitanya and Nityānanda."

Maybe You could shed Your illuminating realizations on this subject matter :-)

Thank You very much

Yours,
Matus


Inner Meaning of Guruji's Prayer

Post Author: Hadai Nityananda dasa Date: 2008-12-11 20:39:13

Nityananda Gauranga Hare Krishna!

Dear Guruji, please accept my humble obeisances. All glories to the guru parampara. All glories to Gaura Nitaai. All glories to Sri Sri Radha Govinda.

Guruji please forgive me for asking: for a while we have been reading your statements at the top of the homepage of the forum. You make there two statements that seem to contradict each other.

At first you say: “Today I realized how one remains transcendental in the association of advanced devotees, unaffected by the surrounding material influences and distractions.”

Then you say: “Today as I was chanting in Shrila Bhaktisiddhanta Prabhupada's Samadhi in Mayapura, I desperately prayed to him to ensure that I will not take any more births in this painful material world.”

I do not understand why you ask for liberation from this ‘painful material world’ while you know how to remain transcendental to its influences? Also, as far as my limited understanding goes, does the devotee not rather beg and pray for the Lord’s and His devotees’ loving association rather than praying for the circumstances in which that might be? Please be so kind to enlighten us with the inner meaning of what you are praying for.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-12-11 20:53:53
Dear Hadai, Nityaananda! Gauraanga! Hare Krishna! I have already explained this earlier. Even though one may be fully transcendental to the miseries of this material world and situated even on the platform of Prema Bhakti while living in this material world, we still need eternal residence in the spiritual world of Goloka to continuously render devotional service to Lord Gaura Krishna in the seven advanced stages of Prema Bhakti like pranaya (love that avoids respect), sneha (melting of the heart), mana (hidingof love by crooked means), raga (attachment), anuraga (further attachment), bhava (ecstacy) and maha-bhava (great ecstacy), because the environment of the aprakrita unmanifested Goloka is fully conducive for service in the ashta kaliya lilaa or the eight-fold daily pastimes of the Lord which are eternally being performed there. So simply becoming a transcendental resident of this material world is not enough, one should intensely endeavor to go to Goloka, the topmost spiritual planet, in order to render the highest uninterrupted service to the Lord. I am not asking my Shrila Parama Gurudeva for simply liberation from material bondage. No more births means that I want to attain the Lord's nitya-lilaa in Goloka, which is the highest loving association one can possibly desire to attain in this creation. Thus, the prayer for no more births and loving association is one and the same. Thank you.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-12-11 21:13:05
Nityananda Gauranga Hare Krishna!

Thank you Guruji, now I understand. You reach out and pray for further development to the stage of highest loving association rather than praying for liberation from the cycle of birth and death. You didn’t mean to say ‘going away from material pain’ but you meant to say: ‘going towards the highest plane of transcendental pleasure’. Thank you.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-12-12 12:50:47

Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Although it is high level devotion that is being discussed here, I couldn't help but write just one thing. Why do devotees want to go to the abode of the Lord? The question wants an explanation from the words of Jiva Gosvami in the Priti Sandarbha. He says that when one can directly see the Lord, seeing him outside the heart is better than seeing him inside the heart. The first is possible in its fullest extent when one is in the Abode of the Lord and the second is possible everywhere and anywhere. But when the Lord is seen outside, then that takes preference over seeing him inside.

Anuccheda 8

When one directly see the Supreme Personality of Godhead, seeing Him outside the heart is better than seeing Him within the heart. In Shrimad-Bhagavatam (12.9.5) it is said:

grihitvajadayo yasya
shrimat-padabja-darshanam
manasa yoga-pakvena
sa bhavan me 'kshi-gocarah

"O Lord whom Brahma and the demigods saw in their hearts advanced in yoga, You have now come before my eyes."

Shrila Shridhara Svami comments:

"This verse means: `O Lord whom Brahma and the demigods saw in their hearts advanced in yoga, You have now come before my eyes. What boon is greater than this?"

In Shrimad-Bhagavatam (10.12.12) it is also said:

yat-pada-pamshur bahu-janma-kricchratah. . .

"Who can estimate the transcendental fortune of the residents of Vrindavana? They were personally visualizing the Supreme Personality of Godhead face to face, He whom many yogis cannot find even after undergoing severe austerities, although He is sitting within the heart."*

In Shrimad-Bhagavatam (1.6.33) Shrila Narada Muni says:

pragayatah sva-viryani
tirtha-padah priya-shravah
ahuta iva me shighram
darshanam yati cetasi

"The Supreme Lord Shri Krishna, whose glories and activities are pleasing to hear, at once appears on the seat of my heart, as if called for, as soon as I begin to chant His holy activities."*

Evenb though can always see the Lord within his heart, Shrila Narada Muni preferred to see Him outside the heart. This In described in these words of Shrimad-Bhagavatam (11.2.1):

govinda-bhuja-guptayam
dvaravatyam kurudvaha
avatsin narado 'bhikshnam
krishnopasana-lalasah

"Eager to worship Lord Krishna, Narada stayed, O best of the Kurus, at Dvaraka, which is always protected by Lord Krishna's arms."

This verse was spoken by Markandeya Muni to Shri Narayana Rishi.

I saw this only yesterday just while flipping through various sections of Nitaai Veda. So I thought it was apt to put it here.

Your servant,

Srinath

Post Author: Bhakta Matus Date: 2008-12-12 15:07:46
Nityananda! Gauranga! Hare Krishna!

Thank You Srinath for this interesting point. One could conclude from this post that seeing the Lord face to face is the highest. But i am asking myself, what is the difference between the Form of the Lord in our heart, in His Archa-Vigraha-Form, His Name and His actual Form? When one's eyes become gradually smeared by the ointment of Love, doesn't one perceive the Form of one's worshipable Lord same in one's heart, in a Murti, in His Name or directly face to face?

Please enlighten this insignificant soul poor of knowledge and realization.

Yours,
Matus

Post Author: Srinath Date: 2008-12-13 06:43:41

Dear Bhakta Matus prabhu,

Nityananda Gauranga Hare Krishna! Please accept my humble obeisances!

What can I enlighten you about? I am only a very poor beggar in spiritual terms. What I put up is what was written by the great Jiva Gosvami. Personally I myself do not understand many things I quote from acaryas, but getting a little hint from within I post it anyway because I know that you devotees can understand it properly.

I do not know what the great acarya has conveyed and it will surely take an entire sastra to explain that. He says that even though the Lord within is the same as the Lord appearing outside, still when the Lord appears face to face, that becomes highest priority for the devotees as seen by the example of Dhruva, Narada and others. Acintya Bhedabheda is the solution to clear all spiritual mysteries, but it is also really the ultimate mystery of all mysteries! I don't know why, but all I know is this is what is seen.

I feel personally that the complete answers are beyond logic, beyond words and require direct realisation of the devotional mellows to understand them. So maybe a very senior devotee or guruji, if we deserve to know, can tell us a hint of what can be known through words.

Quote : What is available in the revealed scripture today is less than 2% of what there was originally, which in turn is less than a ten thousandth of the scriptures revealed to higher beings. All this revealed scripture is only a very very infinitesimal part of the infinite ocean of scripture!!!

Honestly having no idea,

Srinath

Post Author: Swami Date: 2008-12-14 06:10:33
You reach out and pray for further development to the stage of highest loving association rather than praying for liberation from the cycle of birth and death. You didn’t mean to say ‘going away from material pain’ but you meant to say: ‘going towards the highest plane of transcendental pleasure’.

Thank you Hadai for your understanding. Praying for liberation from the cycle of birth and death and going away of material pain only with a devotional mood is also not an unfavorable thing. It is a stepping stone to attain the association of Lord Gaura Krishna. A devotee will never end up in the impersonal brahman even if the devotee prays for liberation from the cycle of of birth and death only. This prayer is in the interest of the soul and is the actual spiritual selfishness of the soul to be liberated from material bondage. When the soul of a devotee is free from cycle of birth and death, it will certainly attain the Lord automatically. Thus, many Vaishnava Acharyas have exclusively prayed for liberation from the cycle of birth and death ...ayi nanda tanuja kinkaram... because it is synonymous with attaining the service of the Lord. Praying for favorable circumstances like the spiritual world instead of the material world in order to serve the Lord is also a bonafide prayer. There is nothing wrong in this since the consciousness and goal is Bhakti.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-12-15 00:08:26

Nityananda Gauranga Hare Krishna!

Dear Swamiji and devotees please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga Krishna.

The above verse Guruji is referring to is the 5th verse of the Sri Sri Siksastaka and comes directly from the lotus mouth of Lord Gauranga Krishna:

ayi nanda-tanuja kinkaram,
patitam maam vishame bhavaambudhau
kripayaa tava paada-pankaja-
sthita-dhuli-sadrisham vichintayaa.

Translation by His Holiness Swami Gaurangapada:
"Oh my Lord Krishna, Your appearance in this world is fully transcendental but still You have chosen to appear as the divine son of Your great devotee Nanda Maharaja. Since You are very pleased when someone addresses You in connection with Your pure devotees, I am addressing You as the son of Nanda Maharaja with the ardent hope that You will hear this desperate prayer of mine. Constitutionally as per my original nature, I am Your eternal part and parcel and thus Your menial and obedient servant. Ill-fatedly due to the woeful misuse of my own free will which has been granted to me by You, I have succumbed to Your illusory energy and hopelessly fallen into this dreadful and insurmountable ocean of birth and death of this material world. While hopelessly drowning in this torturous ocean of material miseries, I am being unceasingly and painfully swallowed by the gigantic sharks and crocodiles of my own lust, anger, greed, pride, envy and bodily illusion. As if this is not enough, I am tightly bound up by the heavy chains of my own wicked and sinful desires which is further hastening my doom. As the last and final resort, I am helplessly crying out to You, the only ultimate shelter of the destitute, to mercifully pick me up from this dire straits and kindly consider to place me as a tiny particle of dust at Your lotus feet which is where I eternally and originally belong."

In connection to our above unfolding discussion I would also like to submit a very nice lecture of Srila Prabhupada where he talks about that ‘we should try to escape from this material prison’…

Nitai: "Divided into varieties by her threefold modes, material nature creates the forms of the living entities, and the living entities, seeing this, are illusioned by the knowledge-covering feature of the illusory energy."

Srila Prabhupada:

unair vicitrah srjatim
sa-rupah prakrtim prajah
vilokya mumuhe sadyah
sa iha jnana-guhaya

Living entities, they have knowledge. That is the difference between matter and living entities. Living entities, they have got knowledge. The dull matter still requires to be developed. They are also covered knowledge. There is knowledge, but it is covered. Just like the tree: it is also a living entity, but the knowledge is more covered than the moving living entities. There are two kinds of living entities: moving and not moving, sthavara-jangama. Sthavara means standing, cannot move. And jangama means moving. So jangama is better than this sthavara. And amongst the sthavara, there are varieties. The insects, ants, reptiles, serpents, they are also jangama. But one is better than the other, one is better than the other, and finally we come to this position, human being, moving, but better than all the lower animals, insects. Development, development of consciousness. But originally we are all pure living entities. We are contaminated by the modes of material nature. The more we are contaminated, our consciousness is covered. Therefore it is said, gunair vicitrah.

Vicitrah means varieties. Why there are varieties? The varieties are because according to our association with the different material modes of nature, therefore there are varieties. There are 8,400,000 varieties of forms simply on account of different type of association. Bhagavad-gita also says, karanam guna-sangah asya sad-asad-yoni-janmasu. So many varieties of living entities in this material world, they are due to gunair vicitrah, by the different qualities, mixture of qualities. So on the gross estimation the mixture is sattva, rajas, tamas, the first mixture. So this mixture has to be analyzed and separated. Just like in printing there is color separation process. It is also like that, color separation process. The sattva-guna, rajo-guna, tamo-guna, now mixed up by expert management, by expert process they can be separated, and we can come purely on the sattva-guna platform. And as soon as we come to the sattva-guna platform, then we can see things as they are. Chindanti sarva-samsayah. When we are in the mixed-up qualities, then mumuhe, then we are bewildered.

Just like at the present moment the human society cannot understand what is God, cannot understand. Mumuhe. It is the chance, human form of life, to understand God, and therefore sastra, Vedanta, says atha, athato brahma-jijnasa: "Now you inquire about Brahman." Uttisthata jagrata prapya varan nibodhata: "Why you are sleeping again? This is a chance." There is a very good example, that some people, they keep that kit-kit(?) bird, and they are trained up to walk on the field and again come in the cage. So the master gives him the chance, "Now, get out. Come in the free field." So if he likes, he can go away, fly away. But his attraction is so acute that after some times, walking on the field, again the master says, "Kit, kit, kit, kit." Again he enters. He could fly away. This is a chance.

Similarly, the mother material nature, or Durga-devi... Durga means the superintendent of this prison house, material, Durga. Dur-ga: "You cannot go out." That is called durga. Durga means fort also. Very difficult, dur-ga, to go out. So the superintendent is called Durga. The mother Durga is the superintendent of this material world. Srsti-sthiti-pralaya-sadhana-saktir eka. Very powerful, she has got ten hands. Ten hands means ten direction: east, west, and north, south, and the four corners, eight, and up and down, ten direction, dik, dasa-dik. So she is watching all sides: "You cannot get out." Therefore she is called Durga-devi. Or this material world is called Devi-dhama, "the place where the Devi, mother Durga, is the superintendent." Daivi hy esa gunamayi, maya. She is called also Maya, Daivi-maya.

Maya..., whose maya? It is Krishna's maya. Maya means something wonderful, mystic. Or maya means illusion. So many, there are meaning. Maya means affection also. So some way or other, this Durga-devi, Maya, is Krsna's maya. Just like prison house. Prison house is also government house, but it is not as good as the government house. It is government, superin..., by... The proprietor is the government. It is looked after by the government. You can call it government house, but government house is different, raja-bhavan. Similarly, everything belongs to Krsna, the Supreme Personality of Godhead. Isavasyam idam sarvam. Everything belongs to Him. Therefore Krsna says, mama maya. Mama maya. Daivi hy esa gunamayi mama maya. That is creation of Krsna. It is necessary.

Somebody... The question is asked, "Why Krsna created this material energy which is so miserable condition?" Duhkhalayam asasvatam. So it is not Krsna willingly created. But He gave the chance to the living entities who forgot Krsna. He forgot Krsna's service and wanted to enjoy this material world. Indriya-tarpana(?) Indriya-pritaye. Nunam pramattah kurute vikarma. Here they are doing just against the law, kurute vikarma. Karma, vikarma, and akarma. So we have very good experience, especially in big, big cities. People, just to get money they are doing so many unlawful activities, vikarma. That is vikarma. They know that "If I do this, it is punishable by law," but still, for getting money they do that. That is the nature of this material world. For sense gratification one can do anything, risking life also. The thief is stealing stealthily, hiding and risking life to get some money. Why money? The money will supply his sense gratification.

Therefore, when one is after sense gratification, he is mad, he becomes mad. Balavan indriya-grama durdanta. Indriya-grama, these are the adjectives. Durdanta indriya-kala-sarpa-patali. These are the description. Indriya, the senses, are just like snakes, kala-sarpa-patali. As the snake, as soon as it bites, immediately there is death, so similarly, our indriyas, the material senses, are like durdanta indriya-kala-sarpa-patali, and we are using it. These sense are being used in this material world. Therefore it is said, nunam pramattah. They have become mad, mad after sense gratification. The sublime sense gratification is sex. Therefore it is advised that,

matra svasra duhitra va
naviviktasano bhavet
balavan indriya-gramo
vidvamsam api karsati

So we shall be very much careful about the senses. The whole yogic process means to control the senses. Yoga indriya-samyamah. Indriyas are so powerful that it drags us to the hellish condition of life. It is very difficult. So this material world means all crazy, mad fellow after sense gratification. Nunam pramattah kurute vikarma. Why they are acting unlawful things, either stately unlawful or according to scripture unlawful? Yad indriya-pritaye, only for sense gratification. Yad indriya-pritaya aprnoti.

So sastra says... It is the statement of Rsabhadeva. He says, na sadhu manye: "No, no. It is not good." Na sadhu manye yata atmano 'yam. Atmanah, the soul. Asann api klesada asa dehah. The atma is covered by this material body, although it is temporary. Sometimes it is for ten years or sometimes twenty years, sometimes hundred years, sometimes millions of years, but it is limited. Either you get the body of Lord Brahma or the body of the poor ant, they are all temporary. It will be finished. So although it is finishable...

nunam pramattah kurute vikarma
yad indriya-pritaya aprnoti
na sadhu manye yata atmano 'yam
asann api klesada asa dehah

Asann api. Asann means "will not"; it is temporary. But so long you have got this body, klesada, it is painful always, miserable. Adhyatmika, adhibhautika, adhidaivika--some kinds of miserable condition must be going on.

So this is our position. Therefore atma-darsana, one must know what he is. He is spiritual being. Spiritual being, he has nothing to do with this material world, but somehow or other, we have fallen in this material world. Anadi karama-phale, padi' bhavarnava-jale. It is just like ocean. So just like if you fall down from the boat or the ship, then it is struggle for existence. You may be very nice swimmer, but that does not mean in the water you will be comfortable. That is not possible. Similarly, we living entities, part and parcel of God, we are as pure as God. Krsna, God, is pure. Param brahma param dhama pavitram paramam bhavan. Pavitra. So similarly... Pavitra means without material contamination. That is pavitra.

So the...

apavitrah pavitro va
sarvavastham gato 'pi va
yah smaret pundarikaksam
sa bahyabhyantara-sucih

This is the process, that you may be pure or impure. Material condition means impure, contaminated, conditioned. So to get out of this contaminated condition, the sastra says, yah smaret pundarikaksam: "If you always constantly think of Pundarikaksa, the lotus-eyed Krsna or Visnu," yah smaret pundarikaksam sa bahyabhyantara-sucih, "he becomes externally and internally suci, purified."

So at the present moment our position is contaminated position by the contact of the three modes of material nature. Gunair vicitrah. Gunair vicitrah. You see so many varieties of life, different varieties of life. Uccavaca. Some of them are higher, in higher position; some of them are lower position. But this vicitra, soul, is pure. That is one quality. But this vicitra quality, why? Vicitra means variety. Because gunaih. Karanam guna-sango 'sya. Why one has become dog and one has become god? God means demigod. They are also living entities within this material world, but they live in higher planetary system. Just like here also we see some of them are living in high skyscraper building, very comfortable apartment, and some are living in the huts, jhupari. In Bombay you can see. Both things are there. Similarly, these demigods--Indra, Candra, Varuna, and many others--they are also living very comfortably in higher planets. They are also living entities. But they are in the, mostly in the sattva-guna. And here, in this planet or lower than this planet, they are mostly in rajo-guna and tamo-guna.

That is stated in the Bhagavad-gita: urdhvam gacchanti sattva-sthah. If you develop sattva-guna, then gradually you can be elevated to the higher planetary system where the demigods live. Madhye tisthanti rajasah. If you are affected by the rajo-guna, then the middle planetary system, means bhur bhuvah svah... Om bhur bhuvah svah tat savitur varenyam bhargo devasya. So..., and lower planet, then Tala, Atala, Vitala, Patala, Rasatala, Talatala--there are so many down planetary system. There are fourteen planetary system, seven down, seven up.

So this is going on. This is going on. Therefore it is called gunair vicitrah. All these living entities and their living condition, their mode of life, standard of life, everything, they are simply contamination of the three gunas: tri-gunair vicitrah. Srjatim sa-rupah prakrtim prajah. Sa-rupah prakrtim. They are getting this form according to the tendency of the mind, sa-rupah. If I contaminate tamo-guna, then I get lower-grade life. If I contaminate rajo-guna, then middle-grade life. And if we contaminate... That is also contamination, but it is better than the other two.

So all of them are material qualities, and that is unwanted association of the living entity. That is not required, because in the Vedas it is said, asango 'yam purusah: "The living entity has nothing to do with these material qualities." But somehow or other, he has come in contact. Therefore Bhaktivinoda Thakura said, anadi karama-phale, padi' bhavarnava-jale. And the Caitanya Mahaprabhu also says like that, ayi nanda-tanuja patitam kinkaram mam visame bhavambudhau. "My dear Lord, Nanda-tanuja, the son Nanda Maharaja, Krsna, I am Your eternal servant." Ayi nanda-tanuja patitam kinkaram mam: "I am... Somehow or other, I have fallen in this ocean of material existence. Kindly pick me up and make me the dust of Your lotus feet." Just like if you are in the ocean, somehow or other, if you are taken one inch above the water, you immediately feel relief. So we have to become at least one inch above these material qualities. Then you are liberated, immediately.

So who can do that? That is done by Krsna. Not the demigods can do that. It is not possible. Only Krsna can give. Just like if you..., one is condemned to death, nobody can save him. Only the king can save him, the president can save him. Nobody can save him. It is not... By law, nobody can save him, one who is condemned to death. Everyone knows that. By king's mercy, by president's mercy... So similarly, we are here in this material world just like condemned to death. Condemned... That's a practical, condemned to death. Who is not condemned to death here? Who can say, "No, I am not condemned to death." Can anyone say? Everyone is condemned to death. "As sure as death." That is condemned to death. Why shall I die? If my nature, constitutional position, is na jayate na mriyate--I do not take birth; I do not die--then why I am dying? That is condemned to death.

So condemned to death, we are acting in such a way. That is nunam pramattah kurute vikarma. We have got one life, and there is... According to the body, the dog is working in a certain way, the cat is working in a certain way, the man is working in a certain way, the brahmana is working in a certain way, the sudra is working in certain way, according to the body. The child is working in a certain way. The grown-up young man is doing in certain way. So according to body, we are working in different way, vicitrah, but they are all contaminated activities. Therefore we have go take shelter of the lotus feet of Krsna. Therefore Caitanya Mahaprabhu says, ayi nanda-tanuja patitam kinkaram mam: "I understand that I am Your eternal servant. My position is Your servant. But I prefer to become the servant of maya. Therefore this is my fallen position. If You kindly take me again." And He is ready. Krsna is ready. Therefore He comes personally to canvass, that "Why you are rotting in this material world?" Sarva-dharman parityajya mam ekam saranam vraja. Just like fathers, sane father, request the bewildered son, "Why, my dear son, you are suffering in this way? Why don't you come back to home, and live peacefully and blissfully?" But no, we are determined. We are determined. Although Krsna is canvassing, His devotees are canvassing, "No. No, sir. We shall enjoy here." What is enjoyment? Birth and death, disease and old age--is that enjoyment? But they have no brain to understand. Dull, mudhah, duskrtina. Therefore Krsna says, na mam duskrtino mudhah prapadyante naradhamah. Krsna says, "Surrender unto Me. I give you protection." But they will not do. Why? Because duskrtino mudhah naradhamah. That is the position.

So because we are duskrtinah, mudhah, naradhamah, therefore there are so many varieties of life. Gunair vicitrah srjatim. And that is being done by the material nature. Karanam guna-sango 'sya sad-asad-janma-yonisu. Prakrteh kriyamanani gunaih karmani sarvasah. Prakrti, nature's law, it does not... It is so perfect machine... One... We have several times said. Just like there is perfect machinery: if you have contaminated the germs of cholera or smallpox, venereal disease, then you must suffer from that disease. The machine is working. Machine is working. Similarly, the machine of the prakrti is working very finely. As soon as you contaminate one kind of sattva-guna, rajo-guna, tamo-guna, then you become contaminated, and your activities and your body and your mode of life--everything according to that contamination.
So in order to save ourself from this contamination, the only process is, as Krsna says,

sarva-dharman parityajya
mam ekam saranam vraja
aham tvam sarva-papebhyo
moksayisyami ma sucah

Here the so-called pious activities, that is also sinful activities. That is our mental concoction. We have made, "This is pious and this is impious." But to remain in this material world is itself impious, because it is contamination. So when you are diseased, contaminated, so where is the difference of pious activities and impious activities? It is simply imagination. In the material world there cannot be any pious activities--because the result is suffering birth and death and old age. Then where is your pious activities? So it is simply concoction.

So when Krsna says, sarva-dharman parityajya, sarva means "all." What is that "all"? Because we have created something pious and impious, something good, something bad, so Krsna says, "You rascal, give up all this bad and good. Your so-called bad and good has no value. The only value is that you surrender unto Me." And then that is value. Otherwise you concoct, "This is very good; this is very bad." In the prison house, if you think a first-class prison is very nice, but after all, it is prison house. Your independence is cut down. So you may think that if it is actually first-class prison... Politicians, they are given first-class classification of prison house. Does it mean the politician want to remain there for good? Why they want to come out? So similarly, here in this material world it is simply vicitra, varieties. We call, "This is first class. This is second class. This is third class." It is simply varieties. Actually, it is all third class. There is no first class, second class. Gunair vicitrah. Just like you like some color. Somebody likes red color, somebody likes blue color, sometimes yellow color. But after all, it is color, you like this or that. Similarly, sattva-guna is yellow color, and tamo-guna is blue color, and rajo-guna is red color. So you may like this color or that color--after all, it is material color.

So you should become free from all this colorful life of material existence and you become pure. But how you can become pure? That is also given in the Bhagavad... Sa gunan samatityaitan brahma-bhuyaya kalpate. Gunan. Here it is said, gunair vicitrah: "By the colorful mixture of these modes of material nature, there are so many varieties, varieties of the modes of nature." But if you want to be out of this colorful material life and you realize yourself, aham brahmasmi, "I am Brahman, and I am the same quality as God," then you have to engage yourself in devotional service.

mam ca yo 'vyabhicarena
bhakti-yogena sevate
sa gunan samatityaitan
brahma-bhuyaya kalpate
brahma-bhutah prasannatma
na socati na kanksati
samah sarvesu bhutesu
mad-bhaktim labhate param

So try to come to the platform of sattva-guna. Not sattva-guna--brahma-bhuta, transcendental, spiritual platform. Come to this brahma-bhuta; then your life will be successful. And if you want to live this colorful life--sometimes Brahma, sometimes dog, sometimes cat, sometimes human being, sometimes king, sometimes worm of the stool--in this way, if you like this colorful life... The colorful life is going by the modes of material nature. As we are contaminating different colorful life, we are having this body. So in order to... The Buddha philosophy gives little hint only, nirvana: "You just finish this colorful life." But it does not give further enlightenment. Simply it gives the hint that "You finish, nirvana." Nirvana means "Finish this colorful life. Become zero." He said zero, sunyavadi. But actually, we cannot be zero. Because we are eternal, how we can be zero? We have to enter another colorful life. That is spiritual life. That is spiritual life. Simply if you make zero, that is not... That is little better, that you understand that this colorful life of material existence is not good. But what is your positive engagement? Unless you are positively engaged in another superior colorful life, you cannot give up this base colorful life.

And that engagement into superior colorful life is devotional life. Just see superior. Bhagavan says in the Bhagavad-gita, susukham kartum avyayam. Susukham. Su means very nice, and sukham means happy. The devotional service is so nice and happy. You see this devotional service. You always engage..., you are always engaged in the Deity worship, bring nice cloth. Instead of dressing yourself with nice cloth, dress Krsna with nice cloth. Then your desire for dressing nicely will vanish. Param drstva nivartate. Bhakta is satisfied when Krsna is very nicely dressed. He doesn't care for his own dress. Therefore this colorful life is diminishing. Here we are trying to become very nicely dressed, to be attractive by others. But when one becomes a Vaisnava, he is no more interested in this colorful life. But he is interested in the colorful life of Krsna. He is interested, param drstva nivartate. He is satisfied. Sri-vigraharadhana-nitya-nana-srngara-tan-mandira -marjanadau. When he, the devotee, sees that Krsna is very nicely dressed, Krsna is very nicely ornamented with garland, with jewels, sri-vigraharadhana-nitya-nana, daily changing, and the temple is very cleansed, and Krsna is offered, catur-vidha-sri-bhagavat-prasada, carvya, cosya, lehya, peya, varieties of prasadam, his life becomes happy in that way, not by enjoying them, but offering to Krsna. This is another colorful life.

So if you change your colorful life of this material existence and if you take to the colorful life... If you simply make zero, then it will not be fruitful, because we cannot become zero. It is not possible. People say that you become desireless. That is impossible. How we can become desireless? That is the life, to desire. The desire has to be purified. That is wanted. That purified means in spite..., instead of desiring a very nice dress for yourself, when you desire the nice dress for Krsna, this is purified. This is purified. Instead of desiring yourself to eat very nice palatable dishes, if you offer Krsna nice palatable dishes, then you become desireless. This is desireless.

So you will not be bereft of the prasada. Whatever you offering to Krsna, Krsna is so kind, He will eat, and He will leave it again, the same, very tasteful. And you will eat it, and you become spiritualized. Krsna is not hungry, that because you will give Him very palatable dishes, He will eat everything. He is self-sufficient. He is being offered such nice dishes by many thousands of goddess of fortune, including Radharani, and so He has no need for your nicely prepared foodstuff. But He is so kind that He comes to accept it just to deliver you. Take it like that. That is Krsna consciousness.

Thank you very much.

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-12-21 15:36:38
Dear Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Jaya Guru Parampara! Please accept my respectful obeisances!

Bhakta Matus prabhu was definitely right when he said that the form of the Lord inside was completely non-different from the form of the Lord seen outside. But then Jiva Gosvami is perfectly right too! Things in the Lord aren't black or white, but they are black and white. But the question is asked : Nevertheless why does seeing the Lord outside overrules seeing him inside? The answer is that it is not so simple as it looks.

In the beginning, the devotee starts by seeing whichever form of the Lord he is meditating on within his heart -- i.e. the heart of the jiva soul. While seeing the form of Krishna in the heart, there is still a separation between inside and outside. The outer vision sees the external world whereas the inner eye sees the Lord within. This is the preliminary stage where the feature of the Lord within oneself, known as antaryami is realized. This the process of visualising on the Lord's form as in the Srimad Bhagavatam as done by Dhruva Maharaja.

The first realisations of devotees as far as what they have revealed to me goes, they see the Lord within themselves, then this vision expands more and more. Then one sees the Lord in others, then in everything around them, then eventually they see only the Lord everywhere. At that time the material world effectively ceases to exist as something separate and everything becomes fully included in the vision of the Lord.

" .... In the beginning when we see Lord Gauranga Krishna with our inner eyes within our hearts there is still separation with the outer world. But as soon as we start to see Lord Gauranga Krishna in everything we see, in the screen in front of us, the table we sit at, the floor, the ceiling, through the window, in the people, the animals, in the plants, in the things, wherever we look: our being is transformed and has become the expression of the Lord Himself. When we see the spiritual world right here and now we have become the active principle of the absolute Truth revitalizing everyone and everything we come in contact with....." -- Hadai Nityananda Dasa prabhu. Remember his wonderful realization of seeing Jagannatha's eyes everywhere and everything happening within them?

So in the beginning the devotee has to meditate within, but then he stops the yoga process when he sees the Lord face to face. Why is that? Actually when the Lord is seen outside, then at that time inside and outside have become one! At that time what is outside is the same as what is inside, so there is no more a need for meditation within anymore. At that time the devotee is actually living in the spiritual world, and he experiences the Lord inside and out. The experience becomes complete and the picture becomes perfect. After that there is no need for yogic meditation because the devotee sees the Lord everywhere all the time.

SB 11.14.44: Being established in meditation on the Lord's face, one should then withdraw the consciousness and fix it in the sky. Then giving up such meditation, one should become established in Me and give up the process of meditation altogether.

SB 11.14.45: One who has completely fixed his mind on Me should see Me within his own soul and should see the individual soul within Me, the Supreme Personality of Godhead. Thus, he sees the individual souls united with the Supreme Soul, just as one sees the sun's rays completely united with the sun.

This is the vision of the topmost paramahamsas, the uttama adhikaris who are jivan mukta, liberated while in the material world to external eyes, actually they are in the spiritual world.

What about the deity form of the Lord? Thakur Bhaktivinode has given the best explanation for it. He says that the form of the Lord appears in the heart of the devotee who then as far as possible tries to manifest that form in mind or in the material element. However the devotee does not see the material image while taking darshana of the deity, he sees the Lord himself in his sat-cit-ananda vigraha. The Prana pratishta philosophy on the other hand has the opposite order, of material body first before spiritual incarnation of the Lord as the deity, which however is not experienced by Vaisnavas. That's why in our sampradaya, any need for a prana pratishta is negated, because first thing it assumes the deity is material and has to be made spiritual. However, the fact that the deity is already manifest spiritually before manifesting in the material element.

When the devotee takes darshana of the deity, it is exactly the same as seeing the Lord face to face. The form of the Lord within the heart becomes one with the form without. Then there is no more inside and outside.

This is about as far as I can write. The whole thing is so wonderful when a devotee sees his beloved Lord everywhere, seeing the Lord within him and everyting within the Lord. The conclusion of the statement of the Srimad Bhagavatam is that a devotee sees the Lord everywhere both internally and externally, to the level where the distinction between the internal and the external has vanished completely. The devotee now eternally resides in the spiritual world. On the relative platform of duality inside and outside are two different things. But from the absolute point of view, there's no inside and outside, only the spritual world existing everywhere with everything in love and unlimited bliss!

I hope that this helps to shed some light on the subject. Those who realise it can really understand how all dualities and all contradictions are resolved in the Lord. I write based on what the devotees tell me, but someday by your mercy I hope I can realise what is there in this article. Nityananda! Gauranga! Hare Krishna!

Daasa Daaso'smi,

Srinath


What is the specified meaning of the dhamas?

Post Author: Fabian Date: 2008-12-11 22:06:08
Hare Krishna
I offer dandavat pranam to you srila sadhu swami gaurangapada and all the vaishnavas of the sanga
I m writing for the first time, I m very gratefull to have the possibility to ask questions and have access to this sanga.

I would like to inquire about the meaning of the three dhamas Vrindavana, Navadvipa and Puri.

As far as I have heard Navadvip is Vrindavana from a little different perspective. All the lilas in Vrindavana can also be seen
in the mood of Navadvip. There is the Gaur-Govinda Arati where Bhaktivinoda Thakur sings how the worship of gaur gadhadar
becomes the worship of Radha Krishna.
Could you please explain the right understanding of this point and how the mood of the dhamas differ from each other in the
worship gaur gadhadar and Radha Krishna?

I have heard that in Navadvip more audaria is present, what does audaria mean within the lila?

It is sayed, when Mahaprabhu stayed in Puri he saw Vrindavana. Does this mean Puri is part of Goloka and just like Navadvip a different perspective
of the Vrindavana Lilas. Or does Puri more refer to Dvarka, because Jagannath has a form of more opulence? Is there in the
Nitya Lila of Puri Mahaprabhu present?
How does the dhamas refer to each other in the nitya sphere?

It is sayed that Krishna never leaves Vrindavana. So in this point I dont understand whow the returning of Jagannath to Vrindavana can be there in the Nitya Lila of
Krishna. Could you please resolve this problem?

If you could say a little bit about these topics it would be very nice. Please excuse the foults in english.
Thank you
Fabian

Post Author: Bhakta Matus Date: 2009-01-03 14:37:01
Nityananda! Gauranga! Hare Krishna!
Thank You very much for Your beautiful questions and welcome to our NITAAI.com Sangha. i hope the assembled Vaishnavas and Swami Gaurangapada Maharaja will very soon shed light on the subject matters, You are asking about. i myself am looking forward it :-) Thanks again for Your nice questions and thanks in advance for the illuminating answers (discussion) of the assembled Vaishnavas :bow:
Yours gratefully, Matus

Post Author: Bhakta Matus Date: 2009-01-04 13:06:49
Dear Fabian and Dear Vaishnvas,
Nityananda! Gauranga! Hare Krishna!

This thread sheds light on the question regarding Shri Jagannath Puri Dhaama: http://nitaai.net/forums/viewtopic.php?id=1604

Also, please if You remember some past thread which answers some of Fabian questions, please post it. i will do the same if i find one.

Thank You,

Your servant,
Matus

Post Author: Swami Date: 2009-01-08 07:14:43
Welcome to NITAAI.com Fabian. Nityaananda! Gauraanga! Hare Krishna! Thank you for your wonderful questions and sorry for the belated reply. If you come to Puri, I can answer these questions in much more detail.

As far as I have heard Navadvip is Vrindavana from a little different perspective. All the lilas in Vrindavana can also be seen in the mood of Navadvip. There is the Gaur-Govinda Arati where Bhaktivinoda Thakur sings how the worship of gaur gadhadar becomes the worship of Radha Krishna. Could you please explain the right understanding of this point and how the mood of the dhamas differ from each other in the worship gaur gadhadar and Radha Krishna?

I have already explained this Tattva in many places. Please make a search. Shri Shri Gaura Gadadhara Pastimes are considered the climax of the Pastimes of Shri Shri Radha Krishna because even though Shri Shri Gaura Gadadhara are Shri Shri Radha Krishna Themselves, They do not imitate the Braja Pastimes in Navadvipa. They simply relish by dancing together in Sankirtana. This leads to Separation (Vipralambha) even during Union (which happens only occasionally in the Braja Lila of Shri Shri Radha Krishna like for example Prema Sarovara) which takes Shri Shri Gaura Gadadhara's Pastimes to the climax known as Prema Vaichitra as described by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada.

I have heard that in Navadvip more audaria is present, what does audaria mean within the lila?

Audarya Pastimes means that Lord Gaura Krishna freely gives the entry to even non-perfected souls in His topmost Pastimes which are even rare for His own Associates. It means the mood of distribution along with relishing it Himself.

It is sayed, when Mahaprabhu stayed in Puri he saw Vrindavana. Does this mean Puri is part of Goloka and just like Navadvip a different perspective of the Vrindavana Lilas. Or does Puri more refer to Dvarka, because Jagannath has a form of more opulence?

Yes, Puri is an eternal part of Goloka as described in Hari Vamsha. This is confirmed by none other than Shrimati Shachidevi herself, who said that Navadvipa and Puri are two different rooms of the same house. Puri is a part of the Navdvipa Partition of Goloka just like Gokula, Vrindavana and Govardhana are parts of the Braja partition. Puri is certainly not only Dvaraka. Dvaraka, Vaikuntha and other abodes are present inside Puri but Puri is not only that as confirmed in Vaishnava Tantra.. madhura dvaraka lilaa yah karoti cha gokule... Lord Gauraanga Mahaprabhu, Shrila Namacharya Haridasa Thakura, Gopkumara (Lord Jagannatha showed him the hidden Braja in Puri), Shrila Bhaktivinoda Thakura, Shrila Bhaktisiddhanta Prabhupada etc. would have never resided in Puri and performed Their Bhajana here if Puri was only Dvaraka or Vaikuntha or Kurukshetra etc.

Is there in the Nitya Lila of Puri Mahaprabhu present?

Yes. The nitya lila (eternal pastimes) of Jagannatha Puri were witnessed by Shrila Shrinivasa Acharya Thakura when he was resting in the house of Shrila Gopinatha Acharya. They are described in Bhakti Ratnakara.

How does the dhamas refer to each other in the nitya sphere?

Already described above. Puri is a part of Gauda Mandala Bhumi or the Gauranga's Partition in Goloka.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Fabian Date: 2009-01-09 08:19:15
Haribol,
thank you very much for very good answers.

Respectfully Fabian


Ramayan 3392 A.D.

Post Author: bhaktatommy Date: 2008-12-23 07:22:30
Nityananda! Gauranga! Hare Krsna!

Please accept my humble and respectful obeisances,

Dear Holy Guruji,

I heard about Hollywood making a live action Ramayan movie however I do not know if I should be excited or weary. I hope it will be an accurate depiction of scriptures. It seems nice interest is rising in Vedic Culture globally. I hope this opportunity to share the story will be executed with integrity and respect for culture and religion.
Do you have an opinion, whether or not this is a positive or negative development?

Your Grateful Servant,
bhaktatommy

Post Author: Srinath Date: 2008-12-23 10:51:04
Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

Movie making in my opinion is never going to have the same effect as reading from the scriptures and certainly all the attempts made by movie makers in this country and abroad have not been very successful in reaching the spiritual core of the devotional movement. Movies made on devotees of the Lord are often excellent at stimulating some saintly influence in the people involved as well as the viewers. But that influence is very quickly often forgotten and there are very few movies on devotees that have really made a spiritual impact. Most of these movies I have seen are inaccurate on facts and sometimes even distort the siddhanta.

Some years back there had been a movie that was a very stupid interpretation of Vedic teaching which actually had nothing to do with scriptures and only broadcasted nonsense things like consciousness being produced in dead matter and machines, in my opinion it was highly offensive Mayavada nonsense. Now-a-days some movie makers are putting Vedic verses to all kinds of unmelodious and materialistic noises in the name of music which are completely tamasic and completely take away the listeners from the spiritual mood.

A note : The videos made on our website and on other devotional sites are not movies in my opinion as they are actual videos made live involving real devotees and other things related to the Lord. But the movies which we see made by the film makers are simply imitations.

Regarding movies made on the Lord's pastimes, I have seen many movies like this, but none of them possess any of the spiritual potency that is found in the spiritual literature and neither can they give any proper description of the Lord's spiritual pastimes. Srila Prabhupada had dismissed a film producer's proposal saying, "Who will understand your film making?"

If movies can be used to make devotees out of people, I have no objection to it. But based on my previous experiences, I see that they often fall flat when it comes to possessing the required spiritual potency and till now I have not seen any success in this department that is even comparable to the huge success made by distributing literature and devotional videos.

For this reason, I feel that watching a real bhakti yoga video to an imitation attempt is definitely better spiritually.

Narrating my experience,
Srinath

Post Author: Swami Date: 2009-01-08 06:32:10
I agree with Srinath that for it to be the fully spiritual effective and purifying, they should stick to the pure pastimes from the original Ramayana of Shrila Valmiki and consult an advanced devotee for guidance and most importantly select devotees of Lord Gaura Krishna to act in it. Anyway, I don't think any of these may be implemented. In such a case, it will simply give entertainment to the people though they will certainly get some agyata sukriti or advancement by hearing the name of Rama and seeing something like His pastimes. Though, there may also be a danger of seeing some offensive things against Lord Rama or His Pure Associates if they add imaginary speculative things to spice up the movie, which may not originally be from the pure Ramayana. They should understand and present the original Valmiki Ramayana under the guidance of a pure Gaudiya Vaishnava...yaha bhagavata pada tumi bhagavata sthane... If they make the movie thinking that Lord Rama is mythology, then it will have limited spiritual effect. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2009-01-09 10:26:16
Dear devotees,

Nityananda! Gauranga! Hare Krishna! One thing I forgot to add was that the title Ramayana 3392 A.D itself sounds weird and so this is very likely to be an imaginary attempt to 'modernise' what the movie makers may think is 'ancient and primitive' setting of the Ramayana. In that case this is useless. They may think that the Ramayana was a mythological work set in the 'Stone Age' and live-action genre itself means that it will be a totally materialistic theme with hardly any benefit for anyone.

Many modern day commentators, including some very famous and well respected people have given 1008 and more imaginary opinions on the Ramayana which are all openly Mayavada and too blasphemous to discuss. In 13 years I have seen enough to know that millions of such books all over India and the modern conception is very blasphemous and stupid. Just like the Bhagavata was a victim in Bhaktivinode's time, so the Ramayana has now become the prey of foolish commentators and readers (the Thakur's words) with the Bhagavad Gita being the other victim.

And now the Uttara Khanda is no longer part of the modern day Ramayana and even the traditional Indian who worships Visnu cannot understand the Ramayana. This attitude is seen even in the movies which make an attempt to stick as far as possible to the original Ramayana.

In such a case, we cannot imagine what they may do to spice up or modernise the movie. Please pass on the message to your friends as well! Nityananda! Gauranga! Hare Krishna!

Daasadaaso'smi,
Srinath

Post Author: Srinath Date: 2009-01-15 18:04:58
Dear bhaktatommy, Nityananda! Gauranga! Hare Krishna! Please accept my respectful obeisances! It is as I feared. You have good reason to be disgusted. From a little searching, I have found that the movie that you have mentioned is made out of graphics and is totally imaginary like all the action comics and blasphemous, too blasphemous. Anyone who watches that movie will become quite contaminated. Whatever I had felt in my previous letter has indeed turned out to be true, worse than what I imagined.Deeply saddened and disgusted,Srinath


balaram fonts

Post Author: simheshwar Date: 2008-12-26 17:30:29
hare krsihna
i want type sanskrit sloka's in microsoft word , how can i do that .
i already hvae balaram font but i don't know how to use the special character like a putting dash on the top of "A"
pls help me in this matter.

ys
Simheshwar das


How to chant extra rounds ?

Post Author: Jai Nityananda Gauranga Date: 2008-12-25 11:17:46
Dear Guruji,

Nityaananda ! Gauraanga ! Hare Krishna !

Dandavats Pranaam.

After finishing my minimum rounds during the day if I have a desire to chant a few extra rounds then is it ok if I chant a few extra rounds of Nityaananda only or I must chant equal number of extra rounds of Nityaananda, Gauraanga and Hare Krishna.

ys,
Mihir.

Post Author: Swami Date: 2009-01-08 06:33:23
Dear Mihir, Nityaananda! Gauraanga! Hare Krishna! You can chant extra rounds of any of the three Mantras. Thank you.

Daaso'smi, BR Sadhu Swami Gaurangapada.


QnA 2009

The Gaura Book >> Spiritual Questions and Answers >> QnA 2009 >>

No text or attachments, Sub-item(s) list as below:

Fasting on Dvadasi for Ekadashi
Are deities that are made of resin bona fide
Listening and reading
Paintings of Jagannatha?
Missing Parts of Chaitanya Bhagavata
Chanting during Solar Eclipse
The Blaming of King Pururava
Cowherd Boys Friendship towards Krsna
Worshiping Lord Jagannatha alone?
Is Bhakti only for Indian bodied souls
General
Breaking fast on Lord's Appearance Day's
Never again or always?
Fate of King Chitraketu's son
Svarupa Shakti
Chanting Gauranga
Glories of Srimati Ananga Manjari
Sanskrit Phonetics
Chanting Nitaai - Gaura Naam with material desire?
Short Prayers to Goswamis and Haridas Thakur.
Happiness
Shrila Swami Prabhupada chanted the Gauranga Mantra during Japa
computers
painting or photos
Paramatma and Lord"s Form and Pastimes in the heart
Who is Lord Jagannath ?
about chanting or hearing the holy names
What is the childhood name of Lord Nityananda ?
Bhakti Siddhant Swamiji's Video
Question
Chanting Lord Nityananda’s name.
questions
Some questions on the Lord's powers and tough times
Vyasa may or may not know?
(pancopasana worshippers not pure Vaisanuvism
The Glories of Srimad-Bhagavatam-Mahatmya (New-2003)
Radhaji
Bhishma's death
Nitaai Gaudiya Math
Lord Jagannatha on Altar with Panca Tattva in Puri?
The Hundred and Eight Names of the Tridandi-sannyasis
About Modern Civilization coming to an end
Chanting and physical and mental exhaustion
...bhakt question?....
Tapoloka and the Oceans
The Power of the Soul Video
Prasadam to Non Devotees
Illness pastimes?
Mahaprabhu performing seshashayi pastime with Advaita Acarya
Nityananda Gauranga Mantrarajas to Brazil
Krishna: Incarnation of Vishnu?
Importance of meeting a Nitya Siddha Devotee
Three Advices for Daily Sadhana for Householders
Lord's Simultaneous Pastimes


Fasting on Dvadasi for Ekadashi

Post Author: Ishana Thakura dasa Date: 2009-07-02 18:49:40
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

If devotee by mistake broke Ekadashi fast could she or he fast on Dvadashi and break his fast on Trayodasi? Will such fast be equal as fasting on Ekadashi?

Nityananda Gauranga Hare Krsna

Thank you so much,
Your servant,
Ishana Thakura das

Post Author: Swami Date: 2009-07-03 19:10:48
Yes, one can fast from grain-food on Dvadashi and break the fast on Trayodashi in the case that one has genuinely forgotten to observe the Ekadashi fast according to Shrila Bhaktisiddhanta Sarasvati Prabhupada. This fast may not be fully equal to the original fast on Ekadashi, as the holy tithi of Ekadashi cannot be replaced by anything else but at least one can minimize the negative results and sins of eating grain food on Ekadashi by doing so.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Are deities that are made of resin bona fide

Post Author: lowerthanarat Date: 2009-06-20 15:23:46
respects to all.

Are deities that are made of resin bona fide.

Post Author: Swami Date: 2009-06-20 16:03:03
Nityananda!! Gauranga!! Hare Krishna!! Technically resin is also a form of earth so it is ok. But resin is not a clean, pure and natural material and also resin Deities are mostly hollow, so it should be the last choice.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: lowerthanarat Date: 2009-06-22 14:15:25
Resin is a form of plastic

So instead of eating on metal dishes, the civilized men should eat on, what is that called, plastic. That’s all. Now plastic utensils, not even metal.

Still, according to Vedic civilization, these Hindus, they would not touch this china, clay utensils, or this plastic utensils. Never they’ll... Or glass utensils, they’ll never touch. Especially in South India they are very strict. A poor man would prefer to eat on the plantain leaf. And the rich men, they eat on silver utensils. They do not even like to, I mean to say, brass or other base metals.

So this is very good economy also. If you... If you have got metal utensils, if you are in need of money, you can get immediately in exchange some money. There are pawn shops. So they will keep anything, a gold Banarsi sari, or metal utensils or ornaments, if you are need of... Village bankers. Immediately. Poor man... Suppose if you require five rupees, ten rupees.

You haven’t got, but what..., how to get the money? You take something from your household paraphernalia and go to the pawn-maker. You get money. You are now relieved from the present anxiety. Then again you get back. But what is this china, clay, the china pots and this plastic pot will bring? No, nothing.

Post Author: Guest Date: 2009-06-23 14:21:02
Nityananda, Gauranga, Hare Krishna.

Everything we see and everything we don’t see is made by God and belongs to Him.
Why is it then that we, humans, tend to grade things and make statements that
some things/plants/animals (which He eventually created) are to be avoided or cannot be
presented nor offered to God? Who are we that we are to reject parts of
His creation?

God Himself says: “If one offers Me with love and devotion a leaf, a flower,
fruit or water, I will accept it” (BG9.26) So why would God hesitate if I use
wood, resin, stone, copper or even gold to make a statue of Him and offer that
to Him?

If we just think about it, we take a leaf from a tree and offer that to God.
We take a small piece of His Own creation and offer that to Him. What is the
practical use for God by giving Him something He already created/owns? In the BG-verse 9.26, the
answer is given: the love and devotion in the offering is what really matters to Him.

So, whatever the material of the statue, it is the prayer, the love and devotion
for God which is really important.

Nityananda, Gauranga, Hare Krishna,
Damodara Svarupa dasa

Post Author: Swami Date: 2009-06-23 20:26:32
Dear Damodara Svarupa dasa, Nityananda!! Gauranga!! Hare Krishna!! Thank you for your question. We can understand the desire of the Lord through the scriptures. It is stated in the the Shrimad Bhagavatam 11.27.12:

saili daru-mayi lauhi, lepya lekhya ca saikati
mano-mayi mani-mayi, pratimashta-vidha smrita

TRANSLATION

The Deity form of the Lord is said to appear in eight varieties -- stone, wood, metal, earth, paint, sand, the mind or jewels.

PURPORT

Srila Jiva Gosvami explains that certain Deity forms, such as those made of sand, are manifested for a brief time to fulfill a personal desire of the worshiper. Those, however, who desire to attain pure love of God should worship the permanent form of the Deity (made, for instance, of marble, gold or brass), and they should maintain continual worship. In Krishna consciousness there is no scope for neglecting the worship of the Supreme Personality of Godhead.

----------

Though the synthetic resins are also ultimately part the external energy of the Lord, they are man-made and originally not a part of His creation in the form of nature whereas wood, stone, gold and jewels are. They are typically manufactured by esterification or soaping of organic compounds. The classic variety is epoxy resin, manufactured through polymerization-polyaddition or polycondensation reactions, used as a thermoset polymer for adhesives and composites. This process is not considered very pure. It is manufactured by our extreme manipulation of the Lord's external energy.

I am not saying it is bad and it may have many practical uses in day to day life also and even in other things for the Lord. But for invoking the Lord in the Deity, one needs to follow a high degree of purity and standards and preferably the Deity should be made from a fully natural constituent or one which as close to being fully natural as possible. If there is love and devotion, the devotee will also consider what the Lord wants and what He does not want from the scriptures and try to give Him that. Meat and wine are also part of His creation but He does accept those as a direct offering. So even though He basically accepts our love and devotion, He has some preferences also. Besides the synthetic resin forms are mostly hollow which is not a possibility in making a worshipable Deity of the Lord. A Deity should have a solid body inside out since the Lord enters into that Deity form to accept our service. A hollow synthetic resin statue is more like a diorama or exhibit.

Of course as you said, ultimately it is the Lord's desire and Lord Gaura Krishna can appear anywhere and everywhere He chooses to accept our service. So ultimately is His choice. But we try to make it easy for Him by trying to know and follow His directions on how He would like to appear in Deity form as the Archa Vigraha. I hope this helps.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2009-06-23 23:08:22
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees,

Please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

“The Deity form of the Lord is said to appear in eight varieties -- stone, wood, metal, earth, paint, sand, the mind or jewels.”

The mind is the most subtle and most mobile of the above. With our minds we can always see the Lord and with our minds we have Him always with us; no matter where we are. We perceive stone, wood, metal, earth, paint, sand, and jewels with our senses that leave an impression on our minds. In Puri, Lord Jagannatha can’t be seen in His temple by non-Hindus and yet by His unlimited mercy He comes out of the temple every year to be seen by all. That impression can never be taken away from our minds.

“The installed Deity can never be abandoned of service.” When we travel the Deity of the Lord in our minds is always with us and thus always accessible to our worship and way more practical than traveling with anything bigger than a miniature Deity.

Of course eventually the Lord tells His devotee how He likes to receive our service. In the end it is not a matter of objective interpretation but rather a subjective interaction with the Lord which is the ultimate connection of the jiva with Him. Objectively following the guru, sadhu and scripture is the sure way to connect with the Lord. Subjectively as soon as that relationship is experienced from the heart many refinements take place. The heart of His devotee is where the Lord is. When we fall at the feet of His devotee, we fall favorably at the feet of the Lord. The installed Deity in any form as described above is identical to the Lord Himself. However it is up to our ability to perceive the Lord identical to Himself (in any material) with our minds. And how do we get that ability? By the mercy of the Lord! How? By His reciprocation to our love and devotion for Him! That’s what ultimately enables us to see the Lord. No material will reveal the Lord within unless we receive His mercy. With His mercy any material will reveal the Lord because our love is unable to see anything separated from the Lord. The plastic keyboard I am tapping these words on is all Lord Gauranga Krishna. I tap really careful because I do not want to hurt Him. The air I am breathing in and out is all Him. Every atom and all sub-atomic levels are Lord Gauranga Krishna. Is there anything that is not Him? Is there any place where His spiritual world is not present? Is there any place where His pastimes are not present? Please tell me the secret where He is not because I know He is cheating me on so many levels…

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: lowerthanarat Date: 2009-06-25 08:10:29
My respects to all

The outcome of are deities that are made of resin bona fide is very interesting. And clears up this subject.

So my other question is what other things are we using in Nitai Gauranga service which is not bona fide.

Post Author: Hadai Nityananda dasa Date: 2009-06-27 17:43:34
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees. Please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Everything Sattvic combined with sincere love in the service of the Lord is most beneficial.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Listening and reading

Post Author: Ishana Thakura dasa Date: 2009-07-01 14:11:11
Nityananda Gauranga Hare Krsna
All glories to SwamiGaurangapada!
All glories to Srilla Prabhupada!
All glories to Nitaai and Gaura Naam!

Is listening of mp3 devotional files ( lectures and recorded books) consider same as reading? I am asking this because sometimes it is not possiable to find "free time' to simply sit and read for 45 or more minutes and on that way study vaisnava literature. I found very helpfull listening mp3 files while walking to job, or evan while cooking or doing some other duties. So if we sometimes may not find time to phisicaly sit and read books is listening of vaisnava books also consider same as reading?

Thank you so much,
Your servant, Ishana Thakura das

Nityananda Gauranga Hare Krsna


Paintings of Jagannatha?

Post Author: Dayala Nitaai dasa Date: 2009-07-23 07:27:40
Dear Gurudeva,

When looking at various paintings of Lord Jagannatha, I have mostly seen them painted without dress. My question is how to paint the paintings of Lord Jagannatha , Baladev and Subhadra- with dress or as Deities? Sorry to disturb You with these question , it is very important to me.
My humble obeisances,
Dayala Nitaai dasa


Missing Parts of Chaitanya Bhagavata

Post Author: Kyros Date: 2009-05-10 19:53:59
Nityananda! Gauranga! Hare Krsna!

I was reading the Chaitanya Bhagavata which is available on this site: http://geocities.com/caitanyamahaprabhu/bhagavat.htm

And while reading through the sections, some of the chapters had missing sections in them. The biggest missing section was here: http://geocities.com/caitanyamahaprabhu/bhagm1.htm

You can find it mentioned little past halfway.

Does the original Chaitanya Bhagavata have missing sections? Or is it available in full? It would be a shame if it was missing.

Post Author: Srinath Date: 2009-05-11 07:34:37
Dear Kyros prabhu,

Nityananda Gauranga Hare Krishna! My humble obeisances!

If you are looking for the complete verse by verse translation of Sri Chaitanya Bhagavata, then please check it out here.

This translation is much better and more complete. Please go ahead and enjoy your association with Lord Gauranga in book form :)

Daaso'smi,
Srinath


Chanting during Solar Eclipse

Post Author: Jai Nityananda Gauranga Date: 2009-07-20 12:26:14
Dear Gurudev,

Nityaananda ! Gauraanga ! Hare Krishna !

Dandavats Pranaam.

I heard that chanting during a solar eclipse is very powerful. Can you pls guide me whether this is true.

Thanking in advance.

ys,
Mihir.


The Blaming of King Pururava

Post Author: lowerthanarat Date: 2009-04-25 15:03:59
SB 11.26.1
TEXT 1
TEXt
sri-bhagavan uvaca
mal-lakshanam imam kayam labdhva mad-dharma asthitah
anandam paramatmanam atma-stham samupaiti mam
TRANSLATION
The Supreme Personality of Godhead said: Having achieved this human form of life, which affords one the opportunity to realize Me, and being situated in My devotional service, one can achieve Me, the reservoir of all pleasure and the Supreme Soul of all existence, residing within the heart of every living being.
.
SB 11.26.2
TEXT 2
TEXT
guna-mayya jiva-yonya vimukto jnana-nishthaya
guneshu maya-matreshu drisyamaneshv avastutah
vartamano 'pi na puman yujyate 'vastubhir gunaih

TRANSLATION
A person fixed in transcendental knowledge is freed from conditioned life by giving up his false identification with the products of the material modes of nature. Seeing these products as simply illusion, he avoids entanglement with the modes of nature, although constantly among them. Because the modes of nature and their products are simply not real, he does not accept them.
SB 11.26.3
TEXT 3
, sangam na kuryad asatam sisnodara-tripam kvacit
tasyanugas tamasy andhe pataty andhanugandha-vat
TRANSLATION
One should never associate with materialists, those dedicated to gratifying their genitals and bellies. By following them one falls into the deepest pit of darkness, just like a blind man who follows another blind man.
SB 11.26.4
TEXT 4
ailah samrad imam gatham agayata brihac-chravah
urvasi-virahan muhyan nirvinnah soka-samyame
TRANSLATION
The following song was sung by the famous emperor Pururava. When deprived of his wife, Urvasi, he was at first bewildered, but by controlling his lamentation he began to feel detachment.
SB 11.26.5
TEXT 5
tyaktvatmanam vrayantim tam nagna unmatta-van nripah
vilapann anvagaj jaye ghore tishtheti viklavah
TRANSLATION
When she was leaving him, even though he was naked he ran after her just like a madman and called out in great distress, "O my wife, O terrible lady! Please stop!"
SB 11.26.6
TEXT 6
kaman atripto 'nujushan kshullakan varsha-yaminih
na veda yantir nayantir urvasy-akrishta-cetanah
TRANSLATION
Although for many years Pururava had enjoyed sex pleasure in the evening hours, still he was not satisfied by such insignificant enjoyment. His mind was so attracted to Urvasi that he did not notice how the nights were coming and going.
SB 11.26.7
TEXT 7
aila uvaca
aho me moha-vistarah kama-kasmala-cetasah
devya grihita-kanthasya nayuh-khanda ime smritah
TRANSLATION
King Aila said: Alas, just see the extent of my delusion! This goddess was embracing me and held my neck in her grip. My heart was so polluted by lust that I had no idea how my life was passing.
SB 11.26.8

naham vedabhinirmuktah suryo vabhyudito 'muya
mushito varsha-puganam batahani gatany uta
TRANSLATION
That lady cheated me so much that I did not even see the rising or setting of the sun. Alas, for so many years I passed my days in vain!
SB 11.26.9
TEXT 9
aho me atma-sammoho yenatma yoshitam kritah
krida-mrigas Cakravarti naradeva-sikhamanih
TRANSLATION
Alas, although I am supposed to be a mighty emperor, the crown jewel of all kings on this earth, just see how my bewilderment has rendered me a toy animal in the hands of women!
SB 11.26.10
TEXT 10
sa-paricchadam atmanam hitva trinam ivesvaram
yantim striyam canvagamam nagna unmatta-vad rudan
TRANSLATION
Although I was a powerful lord with great opulence, that woman gave me up as if I were no more than an insignificant blade of grass. And still, naked and without shame, I followed her, crying out to her like a madman.
SB 11.26.11
TEXT 11
kutas tasyanubhavah syat teja isatvam eva va
yo 'nvagaccham striyam yantim khara-vat pada-taditah
TRANSLATION
Where are my so-called great influence, power and sovereignty? Just like an ass being kicked in the face by his she-ass, I ran after that woman, who had already given me up.
SB 11.26.12
kim vidyaya kim tapasa kim tyagena srutena va
kim viviktena maunena stribhir yasya mano hritam
TRANSLATION
What is the use of a big education or the practice of austerities and renunciation, and what is the use of studying religious scriptures, of living in solitude and silence, if, after all that, one's mind is stolen by a woman?
SB 11.26.13
TEXT 13
svarthasyakovidam dhin mam murkham pandita-maninam
yo 'ham isvaratam prapya stribhir go-khara-vaj jitah
TRANSLATION
To hell with me! I am such a fool that I didn't even know what was good for me, although I arrogantly thought I was highly intelligent. Although I achieved the exalted position of a lord, I allowed myself to be conquered by women as if I were a bullock or a jackass.
SB 11.26.14
TEXT 14
sevato varsha-pugan me urvasya adharasavam
na tripyaty atma-bhuh kamo vahnir ahutibhir yatha
TRANSLATION
Even after I had served the so-called nectar of the lips of Urvasi for many years, my lusty desires kept rising again and again within my heart and were never satisfied, just like a fire that can never be extinguished by the oblations of ghee poured into its flames.
SB 11.26.15
TEXT 15
pumscalyapahritam cittam ko nv anyo mocitum prabhuh
atmaramesvaram rite bhagavantam adhokshajam
TRANSLATION
Who but the Supreme Personality of Godhead, who lies beyond material perception and is the Lord of self-satisfied sages, can possibly save my consciousness, which has been stolen by a prostitute?


Cowherd Boys Friendship towards Krsna

Post Author: bapu71 Date: 2009-07-19 23:42:22
Dear Gurudeva,

Nityananda! Gauranga! Hare Krsna! All glories to Srilla Prabhupada and Swami Gaurangapada!

I have a three question. It concerns Krsna and his dealings with the cowherd boys in Krsna lila.

In Srila Prabhupada's Krsna Book, in the thirteenth chapter after Krsna has killed Aghasura, the cowherd boys take lunch and "each boy began to manifest different kinds of relations with Krsna, and they enjoyed each other's company with joking words."

I was under the impression that their transcendental relationship was Friendship, so what were the different kinds of relations manifested? and are there different subcategories within the relation of Friendship? Are all the cowherd boys in the same mood of friendship?

Always,

bruce

Post Author: Swami Date: 2009-07-20 01:11:54
Dear Bruce, Nityananda!! Gauranga!! Hare Krishna!! Jaya Shri Guru Paramparaa! Thank you for the nice question about the divine Sakhaas of Lord Krishna. Here is the answer you seek for:

The sakhas of Lord Krishna in Vraja are of three constitutional types (1) nitya-siddhas, (2) surachara, and (3) sadhana siddhas, which are divided further into four primary types according to their moods: (1) suhrit-sakhaa, (2) sakhaa, (3) priya-sakhaa and (4) priyanarma-sakhaa.

(1) Suhrit-sakhaa

Those whose sakhya is mixed with a scent of vaatsalya, who are slightly older than Lord Krishna, who bear a staff and other weapons and who always protect Lord Krishna from the demons are called suhrit-sakhaas. These include Subhadra, Mandalibhadra, Bhadravardhana, Gobhatta, Yaksha, Indrabhatta, Bhadraanga, Vtrabhadra, Mahaguna, Vijaya and Balabhadra. Of these Mandalibhadra and Balabhadra are the best.

(2) Sakhaa

Those who are slightly younger than Lord Krishna, whose sakhya is mixed with a scent of dasya and who are exclusively attached to the happiness of rendering service to Lord Krishna are called sakhaas. These include Vishaala, Vrishabha, Ojasvi, Devaprastha, Varuthapa, Maranda, Kusumapida, Manibandha and Karandhama. Of these Devaprastha is the best.

(3) Priya-sakhaa

Those who are the same age as Lord Krishna and who take exclusive shelter of the attitude of sakhya are called priya-sakhaas. These include Shridama, Sudama, Dama, Vasudama, Kinkini, Stoka-krishna, Amshu, Bhadrasena, Vilasi, Pundarika, Vitanka and Kalavinka. They always give pleasure to Lord Krishna by various types of games and by wrestling, stick-fighting and other types of amusement. Of these Shridama is the best.

In his commentary to Bhakti-rasamrita-sindhu (3.3.36–8) Shrila Jiva Goswami has said that although the friends known as Dama, Sudama, Vasudama and Kinkini are known as priya-sakhas, they may also be counted as priyanarma-sakhås because they personify Lord Krishna's heart and pervade His entire being. In order to establish this he quotes the following verse from the Gautamiya-tantra (15.38):

daama-vasudaama-sudaama-kinkinim
pujayed gandha-pushpakaih
antahkarana-rupaas te
krishnasya parikirtitaah
aatmaabhedena te pujyaa
yathaa krishnas tathaiva te

The purport of this statement is that because Dama, Vasudama, Sudama and Kinkini personify Lord Krishna's heart, they are described to be as worshipable as Lord Krishna Himself. Therefore in the ceremony known as aavarana-pujaa, a particular method of worship described in Hari-bhakti-vilasa (7.360–76) and referred to in the above verse from the Gautamîya-tantra, these four personalities are offered the first worship with scented flowers and sandalwood.

(4) Priyanarma-sakhaa

The priyanarma-sakhaas are superior in every way to the three other types of sakhaas. They are engaged in extremely confidential services and are possessed of a very special bhåva (sakhi-bhava). In other words they perform confidential services for the preyasis (lovers) of Shri Krishna, they assist Lord Krishna in meeting with the gopi preyasis and they desire to give pleasure to them. These include Subala, Arjuna, Gandharva, Vasanta, Ujjvala and Madhumamgala. Of these Subala and Ujjvala are the best.

The above four types of sakhaa are of three kinds: nitya-siddha, suracara (those who were previously demigods and who attained to the position of Lord Krishna's friends through the performance of saadhana) and sadhana-siddha. Although the suracaras also attained perfection through sadhana, they are classified separately in order to distinguish them from the general sadhana-siddhas.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2009-07-20 16:57:35
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Dear Guruji,

I know from one of your videos that Srila Prabhupada is a Priyanarma-sakhaa devotee. Personally to me he always seemed like a cowherd boy. Would you happen to know his eternal name and other details?

Your servant
Jagannatha Gauranga dasa

Post Author: Swami Date: 2009-07-21 06:20:27
Following is the response I am giving to the discussion on my Facebook about this matter. I am grateful to all devotees who have contributed in this regard.

First of all, I want to humbly state I am not keen for revealing or discussing Shrila Swami Prabhupada's siddha deha either publicly or privately because he himself has not directly given the eternal name of his siddha deha and thus there will be no direct reference to back up my own realizations. My own internal visions and realizations during Bhajana clearly reveal to me that Shrila Swami Prabhupada is in sakhya bhava but I do not want to impose this on others due to lack of direct proof which I cannot provide to satisfy everyone. So if I discuss this in public and even if I reveal the eternal name of Shrila Swami Prabhupada's siddha deha according to my realizations, many will only brush it aside as speculation and will commit offenses against my own visions and realizations. That is why it is said aapanaara bhajana kathaa, na kaha yathaa tathaa .. "Do not speak here and there about your internal realizations during Bhajana and keep them confidential." Thus, I do not want to discuss it. I will only say the following in this regard.

Shrila Swami Prabhupada clearly addresses Lord Krishna as his brother in the cowherding pastimes in the following verse which was composed by Shrila Swami Prabhupada on Sep 13, 1965, in a very intimate early song, which describes his own internal Bhajana and his actual relationship and mood with the Lord. There is no other direct reference in his writings to prove otherwise or opposite to what he has revealed in this song. The Gopis in madhurya rasa do not normally address Lord Krishna as a brother nor do they pass the entire day with Lord Krishna while tending the cows. Sakhya rasa is very very sublime. Many of Lord Gauranga's eternal associates are in Sakhya rasa so there is absolutely nothing diminishing about it. Lord Krishna spends a great amount of time with his cowherd friends daily in His eternal pastimes. The Sakhas are worshiped and respected even by the Gopies.

(8)
tomaaara milane bhaai aabaar se sukha paai
gochaarane ghuri din bhor
kata bane chutaachuti bane khaai lutaaputi
sei din kabe habe mor

8) "O my dear brother (BHAAI)! In Your company I will experience great joy once again. Wandering about the pastures and fields, I will pass the entire day with You in tending the cows. Joking with You and frolicking throughout so many forests of Vraja, I will roll upon the ground in spiritual ecstasy. When, oh when will that day be mine?"

Song Name: Krsna Tava Punya Habe Bhai, Official Name: Bhagavan Krsner Pada, Padme Prarthana (Prayer unto the Lotus
Feet of Krsna), Author: A.C. Bhaktivedanta Swami (on board the ship Jaladuta, September 13, 1965)

The mood expressed in this poem is simply inconsistent with the nature of a manjari, despite the fact that sakhya bhava is contained within madhurya. Any sakhya bhava arising in a manjari’s heart would never manifest in a desire to play and frolick directly with Lord Krishna all day since the manjaris never have anga sanga (direct conjugal pastimes) with Lord Krishna. Rather, it would manifest in a desire to facilitate Shrimati Radha's pastimes with Lord Krishna because the visayalambana of the manjari is Shri Radha and Shri Krishna. Furthermore, it is said that when Shrimati Radha desires to taste sakhya rasa she manifests herself as Subala sakha!

This was also the opinion of the Shiksha Gurudeva of Shrila Swami Prabhupada, Shrila Bhakti Rakshaka Shridhara Goswami, who knew Shrila Swami Prabhupada much much better than anyone else, right from his grihastha days.

Though I may not agree 100% with everything written in the article, I accept most of the conclusions in the O My Friend pdf article written by Babhru dasa prabhu. It is available at http://nitaai.com/omf.pdf . One will find a lot of clear and unrefutable scriptural proof and reasoning in this article establishing Shrila Swami Prabhupada eternal form as a cowherd boy in Vraja. Please read this article if you want to know more about this matter.

I also have my own realiztion that Shrila Swami Prabhupada's intimate, blissful and jovial relationship with his Godbrother Shrila Akinchana Krishna dasa Babaji, who is also in Sakhya rasa, is deeply related to both of their eternal forms in Sakhya rasa. And this is the reason why Shrila Swami Prabhupada established the Dieties of Lords Nityananda (Balarama) and Lord Gauranga instead of Shri Gauranga and Shri Shri Radha Krishna as established by his own Gurudeva due to his sakhya rasa connection with Lord Nityaananda Balarama. And also the establishment of Shri Shri Krishna Balarama in the main center altar in Ramana Reti, Vrindavana, which is the place of the cowherding and wrestling pastimes of Lords Krishna Balarama.

I would like to end this small article with the conversation of Hrishikeshananda dasa prabhu with Shrila Swami Prabhupada:

HD: So that means that my relationship with you is eternal, that it will continue in nitya-lila?
ACBSP: Yes.
HD: As manjaris?
ACBSP: Down to sakhya.
HD: But for rupanugas isn’t it always manjari-rasa?
ACBSP: That is the highest; but in the spiritual world there is no such distinction.

[Note that here Shrila Prabhupada clearly indicates that a rupanuga does not necessarily have to be in manjari-bhava.]

Again, this is all that I have to say in this matter publicly and privately since this subject matter is very intimate and has no direct scriptural proof of Shrila Swami Prabhupada revealing his own spiritual identity. If you want to discuss it further, please do so on your own webspages, forums or blogs. Gaurahari bol! All glories to Shri Guru Paramparaa!

Daaso'smi, Tridandi Bhikshu, Bhaktiratna Sadhu.

Post Author: Srinath Date: 2009-07-21 07:48:56
Dear devotees,

Nityananda Gauranga Hare Krishna! My pranams!

I would like to share with you something that Hadai Nityananda Dasa prabhu shared with me in a talk. Once I did have the curiosity to ask him about high stuff in devotion, "What / who is this ... that?" He told me, "See. Simply becoming a theoretical scholar is no use. Devotion is not about digesting a big volume of facts and books. Simply by studying theory no one can understand all that. If one wants to see it, one should be qualified to go to the spiritual world. We do not want high spiritual matters to be brought down and stripped to mere theory. One should delve into the practice. These things have to be given their due respect. They are sooo much beyond mind and words."

Swamiji has pointed out clearly that these things are very intimate and totally beyond the realm of theory. The higher aspects of devotion cannot be learned simply by reading books and digesting facts. It is beyond mind and words.

Theoretically trying to understand through words what is beyond words may not be possible. The intimate realizations of pure devotees -- what will they mean to someone who has not realized them? People will just think its some illogical rambling and it certainly won't fit their present understanding. People will only simply ask, "How do you know its right or not?" How can we make a person understand colour by words when they have been blind all life and have never seen any light? How can one give any logical proof to things that have no logic and simply must be accepted? Ultimately one has to accept that the spiritual world is manasa vaacha agochara -- beyond mind and words.

Even the forum has its limits and can only help a person upto a point. The rest has to be carried on by YOU and ME. Reading books is only mere scratching the surface and has to be accompanied by realization. One has to do sadhana and make oneself qualified to live in the spiritual world if one wants to realize the Lord.

Let us dive deep into the practice. These matters are beyond our experience. I have seen this myself. Indeed this is the reason why even the advanced devotees here do not share their realizations, because they cannot be shared just like that.

Daaso'smi,
Srinath

Post Author: Srinath Date: 2009-07-22 04:52:56
Dear devotees,

Nityananda Gauranga Hare Krishna! To add to the above I would like to point out that in the spiritual world there is really no such thing like inferior and superior. Whatever relationship each of us has with the Lord is the most perfect for us. To minimize devotees in other relationships and declaring one type of devotion alone as topmost is not proper. The behaviour of great devotees cannot be imitated.

Failure to understand that our own relationship and position is perfect and trying to 'seek' some thing else which we think is more better for us may be a problem. Therefore the importance of devotees in all the relationships with the Lord must never be minimized in any manner.

Vrindavana Das Thakur has told us in the Chaitanya Bhagavata that he who thinks that one Vaishnava is superior / more perfect and another vaishnava is inferior / less perfect is not thinking properly. It is repeated several times in the book. On what basis can devotees be graded? And by us? Even the dust particle at the feet of the servants of the servants of the Lord is to be treated with the greatest respect, what to speak of all the other devotees.

Daaso'smi,
Srinath

Post Author: Ishana Thakura dasa Date: 2009-07-22 14:20:00
Srinath wrote: "The intimate realizations of pure devotees -- what will they mean to someone who has not realized them? People will just think its some illogical rambling and it certainly won't fit their present understanding. People will only simply ask, "How do you know its right or not?"

"Indeed this is the reason why even the advanced devotees here do not share their realizations, because they cannot be shared just like that."

Nityananda Gauranga Hare Krsna
Dear Srinath, please accept my most humble obeisancess. Our Gurudeva said about that topic:

To share or not to share realizations here.

Also Srila Prabhupada said:

"Every one of you. What is your realization? You write your realization ?What you have realized about Krishna. That is required. It is not passive. Always you should be active. Whenever you find time, write. Never mind ?Two lines, four lines, but you write your realizations. Sravanam, kirtanam.
Writing or offering prayers, glories ?This is one of the functions of a Vaisnava. You are hearing, but you have to write also. Then, writing means smaranam ?Remembering what you have heard from your spiritual master."

- By Shrila Prabhupada Los Angeles 1970

Nityananda Gauranga Hare Krsna
Yours in service of Swami Gaurangapada,
Ishana Thakura das

Post Author: Swami Date: 2009-07-22 14:33:04
To share or not to share realizations here.

Dear Ishana Thakura dasa, Nityananda!! Gauranga!! Hare Krishna!! Yes, both are true. I think Srinath was talking about revealing the very intimate realizations about the svarupa siddhi etc. General deep realizations about Naama Bhajana etc. can be shared for the benefit of one and all.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2009-07-22 14:39:56
Nityananda Gauranga Hare Krsna
Thank you dear Gurudeva for pointing that. Sorry dear Srinath if i did not understand well.
I just thought that Swamis realizations are also very intimate and so high -Naam realizations just to help us to relish Naam. That was point.

dhana mora nityaanda
radha krsna sri charana
sei mora abharana

fool I am, Ishana Thakura das

Post Author: radhika madhav Date: 2009-07-23 07:13:13
Hare krishna
I am new in Bhakti. I am initiated 2 years back. I used to chant my rounds very sincerely and initially realised something good.
but now I am not able to chant my rounds. I dont feel like chanting. I also want to do sadhana and be a very good devotee. I also want to enter in nitya leela but I feel that this is impossible for me in this lifetime. I am not able to confess to my guru maharaj that I left chanting.
Please help me. please give me some pratical advice.
your servant
radhika d d

Post Author: Srinath Date: 2009-07-24 03:17:48
Dear devotee,

Nityananda Gauranga Hare Krishna! My humble obeisances!

Why not change the thought pattern to -- "I am good at chanting my rounds. I HAVE to chant my rounds. I must become a pure devotee. Our Acharyas have promised that I can attain it in my lifetime." Our thoughts influence our desires. When we keep seeing positive, it inspires us to carry on despite any obstacle in our way.

But if we say, "It's impossible. I want but I can't...etc.", then we block our full efforts because when we believe that it is impossible, how will we feel like trying. So change it to -- "It is possible. I want AND I can." Our words make our thoughts, our thoughts make our faith. So we should always be very adamant in devotion that we will carry on even if there is no desire in the mind.

Taste in the name comes only with a lot of determined chanting. Take the best musicians or pilots or scientists or whateve -- they all would have done a lot of hard work for atleast 10-20 years to get where they are. And so we should also work hard in devotion. In this age of Mahaprabhu, it is possible to attain bhakti in a short time.

Make devotion your goal and if chanting is forced, then tell yourself, "Pain is good." and keep going. First make it your goal. So many people work toward many goals, and so we should also have goals in devotion. You want to be a good devotee and enter into Nitya Lila right, then go ahead, do it! Have faith in the Lord and all obstacles will fall down.

Be positve and you'll find new doors opening for you. It requires patience. Nothing happens overnight. We must at no point of time, entertain thoughts of failing in devotion. Sometimes people think it is humble to condemn themselves as failures, but we do not advise that because that simply will not work. We need a positive attitude and we can get it if we try. We wish you all the best and we are always here to serve you if you require.

Daaso'smi,
Srinath


Worshiping Lord Jagannatha alone?

Post Author: Dayala Nitaai dasa Date: 2009-07-19 11:45:51
Dear Gurudeva,
on Pancha-tattva altar in Nitaai Gaudiya Math I can see only Jagannatha without Baladeva and Subhadra. I have never seen before that Lord Jagganatha is on altar without Baladeva and Subhadra. Could you please tell us more?
Your servant, Dayala Nitaai das

Post Author: Swami Date: 2009-07-19 11:58:32
Shrila Bhaktivinoda Thakura established Shri Pancha Tattva in Shri Yogapitha Mayapura with only Lord Jagannatha and we are humbly following His footsteps. Lord Gauranga Mahaprabhu used to stand at Garuda Stambha in the Puri temple from where one can see only Lord Jagannatha. Lord Balarama is normally not there where Shrimati Radha is there and vice versa because They have different rasas. Since Lord Gauranga Mahaprabhu is Radha Bhavayukta, He experienced great bliss in seeing only Lord Jagannatha from the Garuda Stambha.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Is Bhakti only for Indian bodied souls

Post Author: Ishana Thakura dasa Date: 2009-07-19 09:40:47
Nityananda Gauranga Hare Krsna
I had one conversation and I just want to share some "arguments" that were placed before me regarding my spiritual life. Please help me to answer and act correctly. Your answers will also help many others devotees that may find themselves in simmilar situations.

"arguments":

1. It is not posiable for us westeners to fully absorb vaisnava culture and behaviour. There are too many examples of western born devotees, swamis and gurus that leaved this process. How many disciples of Srila Prabhupada are still here? Dont fool yourself that you can live in India and go to Swami! We are not mentaly and phisicaly fit for such way of living. Your attempts are just poor imitations.

2. You are practicing spiritual life because you are not materially succesful like others. You are only feed your Ego with this!

3. Practicing of your "spiritual activities" are just excuses for neglecting your material duties, family etc. Grhasthas must live family life, and you are acting like that you are in renounced way of life. Better earn some money!

4. You have some theoretical knowledge but no practical knowledge. For indian born devotees it is natural to live devotional-style life, we are born here (western countries) and should act according to that. Dont try to become what you are not meant to be!

Your servant, Ishana Thakura das
Nityananda Gauranga Hare Krsna

Post Author: Guest Date: 2009-07-19 12:35:28
Nityananda! Gauranga! Hare Krsna!

Dear Ishana, here are some quick thoughts...

Srila Prabhupada when queried by reporters early in his mission to New York, about the dhotis and other cultural items, suggested to the reporters that - he was implementing a 'cultural movement'. Now, it would be fair to say Srila Prabhupada was operating with a very high level of intelligence in this regard and endeavour! And saw practicality...

Sri Caitanya's early followers envisioned the greatness of the message of Love Of Godhead, and could foresee this message in far off towns and villages in the future. Wouldn't it be a possibility that true Vaisnava culture could be implemented and practiced within various cultures and terriitories? True Vaisnava culture, eternal culture... Many of us on planet earth are not attached to our place of birth, but do honor it. We are grateful and use what we have. We build from what we are. Use our talents and make them grow...and most importantly 'awaken to our true self' and offer that self to the Whole, Complete Personality of Godhead. A global village...

Some may envision a world full of dhotis and deep austerity. Well and good. Some may envision and world full of simplicity and love. The most important thing is to slowly move in the direction of what we are becoming... Wisely and gently and offencelessy. In my opinion, that is where the true integrity of Sri Caitanya's mission lies. We are that love...

Diversity is the defining principle and panacea for this world craving for the One.

y.s. Neil (Aus)

Post Author: JagGaura dasa Date: 2009-07-19 12:51:37
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

1. Yes many western devotees have fallen down as have indian devotees. These fallen devotees are better than those who have never undergone devotional service because the fallen devotees will get another chance in a future life if they haven't committed serious vaisnava aparadha of course. Those who have never uttered the names of the Lord will likely get animlal bodies in their next life.

So who is smarter, the person who gets a nice spiritual or human body in their next life or he who goes to the abode of Yamaraja and then gets the body of an ignorant animal or tree in his next life? Even if one does imitate devotees but still chants the names with no realizaton, he is still better than the non devotee.

It is not entirely correct to say that western devotees are less fit than indian devotees. All souls are eternally servants of the Lord, the worm in stool and the brahmana in India. Some are more covered by the gunas than others. It is the intelligent duty of each and every soul to start the path of devotional service immediately and reawaken their spiritual propensities.

2. It is mercy from the Lord when one can sincerely approach the Lord. When one is materially opulent this is much harder than when one has less. It is more intelligent to try to advance spiritually than to advance materially. It is actually the natural desire of the self to engage in spiritual devotional service whereas it is foreign to the soul to engage in material activities. This is why material activities always leave one anxious and unsatisfied. Material activities are temporary whereas spiritual activities eternally benefit the self so an intelligent person doesn't overendeavor to be materially succesful because it will all be finished at death.

If one does wants to become materially succesful then worshiping the Lord in that mood will get one more opulent than by one's own endeavors. A person is destined to only be so opulent in his lifetime but with the Lord he has a chance of becoming much more opulent than by his own endeavors.

3. In Grhastha life one must tend to his material duties with detachment but one cannot neglect these duties. One should center their home life around the worship of the Lord at all times in this way home life is tolerable and joyful and not anxiety filled. Material duties should become spiritual by the touch of devotional service.

4. Indian devotees are in most cases in a better situation because they are closer to the holy abodes. We western devotees should try our best to spiritualize our surroundings by the obvious methods. It is much better to advance a little than to not advance at all and become animals.
Our desire should be to move to the holy abodes when possible or take birth there in our next life and this we can cultivate from anywhere in the world.
It may be easier in some cases to worship the Lord with the highest mode of worship which is seperation when one is "away" from the Lord and his abodes.

These people who presented you with these arguments are not very intelligent at all and I think you should let them know this. If they cant accept the fact that what you are doing is infinitely superior to what they are doing, then you should completely ignore them and realize that they are just unfortunate ignorant fools who are as insignificant as a worm in stool.

These are just some of my unorganized thoughts
Sincerely
Jagannatha Gauranga dasa

Post Author: Srinath Date: 2009-07-19 14:53:44
Dear Ishana prabhu,

Nityananda Gauranga Hare Krishna! My humble pranams!

You are far senior to me spiritually and also in age and so it is not proper for me to do this. But there are many devotees who are questioned with doubts like these in the beginning and for them, I feel I can serve them with this reply. This is addressed to all those who are troubled by doubts like this and whom I feel qualified to serve.

If people try to create doubts in you...this is what you must tell them. This is for the critics.

I will take down one point at a time. First and foremost one thing is certain -- those who do not want to do will always find some excuse not to do. And those who are envious of devotees will always try to stop them from advancing. Neither do they advance nor do they allow others to advance.

Guruji once said in his Srimad Bhagavatam lectures -- People always waste time in negative thinking, "I can't you can't we can't we are not....can't can't can't". Instead of chanting no nos they can spend all that energy and time to chant "Krishna Krishna Gauranga or Nityananda instead"...It is just their own attitude that is their stumbling block -- nothing else.

1) Vaishnava dharma is the religion of the soul and the soul is neither male nor female nor western, Indian, American, European, etc...Any one can become a devotee because all are ultimately devotees of the Lord constitutionally. Nothing in Vaishnava principles is impossible. Is wearing tilaka sooo difficult? Is it so difficult to hold a japa mala? Is it very difficult to say, "Krishna. Gauranga. Nityananda?" Is it so difficult to offer the Lord some flowers? Please.... :)

Yeah right, he fell down, she fell down, ... For Nitaai's sake! Stop! There are so many people who have succeeded ! Right here on the forum there are so many success stories ! Why do you see only those who failed? Have those critics seen those who succeeded? There are devotees who are totally successful. Critics are all Duryodhana -- they could not see one good person everywhere and they just spend all their time gloating how so and so fell down...why should we care for them?

See if I made a mistake I can just move on and everyone will say, "No problem...it's alright." because my position is smalll. But those who are in a big position, if they fall, it becomes a scandal...why? That's why we have to stay small until we know we are capable of serving bigger. So many people fell down...but why? Only the Lord knows what is there in everyone's heart. An examination of people's thoughts will tell the truth. Real devotees never fall. Why don't they see Shrila Prabhupada or some great devotee as their example? When one thinks a low standard is alright, expect disappointment. So enough of stirring hornet's nests.

There are many disciples of Shrila Prabhupada who succeeded...why don't they see them? There are so many glorious disciples. Those who want to doubt can doubt all their life...they don't do anything good for themselves or to others. That's how maya works....those who want faith must learn to rely on the examples of perfect devotees and derive their strength from within themselves.

If people say we can't go to India to be with Swami, that is not a problem. Spiritual association is not bound by time or space. Even computer association is not bound by space :) One can attain perfection anywhere anytime if one is serious.

Critics can say that we are not mentally or physically fit for devotional life...but they can be fit for drugs, illicit sex, intoxication and they can work like donkeys day and night for better material arrangements. If those critics were working in the army and they were in Iraq or Afghanistan or the Siachen border, then can they say no? Or better, if a mad bulldog was chasing them, all those slowcoaches can become instant Olympic runners.

Lazy lazy! Just another example of can't can't philosophy. The body can always co-operate with the mind. They are not mentally fit because they want to rot!

Ultimately people will devote some time or some energy to devotion only when they feel it is important.

I do not want to be rude but if someone is always trying to pull you down...then sometimes it is good to throw a brick in their direction -- "Enough! Be Quiet!" :)

I will discuss the other points in next posts.

Daaso'smi,
Srinath

Post Author: Srinath Date: 2009-07-19 15:26:49
Dear devotees,

Nityananda Gauranga Hare Krishna!

People may say our attempts are imitations, but it is they who are all imitating God by trying to be the enjoyer. We are being honest for what we are -- the devotee.

2) People say 'success' what do they mean by that? For them earning thousands of dollars for material enjoyment is success. There were so many devotees who were very opulent and who used their opluence for the Lord alone. We can become a millionaire for the sake of serving the Lord, but not for our sense gratification. Again see positive.

If we ask them , "As if what you are doing is very great..." expect them to say, "Yes it is. I am very proud of it and I know its right. ". But we can also give them the same reply if needed. Devotion ultimately makes us more and more humble, not egoistic.

Success is ultimately a relative term except when used with devotion. Is the richest man in the world the happiest? I doubt. Actually one point has to be made. Whatever we do, we should excel in it to our best so that people are amazed how we can work so hard for the Lord. Swamiji was a gold medalist from IIT, topper in his class -- very few can even hope to get that. It helped his IIT preaching a lot.

3) Yes grihastas earn money and do manage their family duties very well! Everything is spiritual when done for the Lord! So earn nicely and use it all to serve! Yes there are very great grihasta devotees, even on this forum. Hadai Nityananda Dasa prabhu for one. He says that the impersonalistic tendency is to renounce everything and enter into a void to a(void) serving the Lord! Householder life is very ideal for devotional life if done properly.

Yes we stop at a point if our efforts in one service interfere with another service and create a haphazard condition.

Devotee family life is wonderful compared to material family life where people behave like cats and dogs and suffer from so many issues -- just pick up your local family magazines or the newspaper to see.

If you are so serious about the renounced order, then think first if you can handle it. Devotees only renounce when they have another service do to and only when they know they are advanced enough for it.

4) Critics have only some (incomplete) theoretical knowledge and they are all talk, no walk. Not us. We do devotional SERVICE and it is totally practical starting from chanting, etc... Our source of knowledge comes from the Lord Himself so it is perfect -- no need to doubt. Having said that...simply being a theorist is useless. One has to follow and show by example and if we are not spiritually true to our word, then our words have no effect whatsoever on anyone.

There is no room for just advise others in devotion. One has to walk the talk. Even atheistic people respect those who are true to their words. But if I were to cheat, even people who don't follow any devotion will be bound to question us, "You say this and you do that...is that right?"

Ultimately Srimad Bhagavatam says, "No one can be a husband, wife, brother, son, father, mother, friend, or well wisher and especially no one can be a guru if one is not qualified to save them from illusion and bring them to the Lord." And to be a guru, first one needs to have reached the Lord oneself and attained spiritual perfection, or else how can one bring others to the Lord?

This is one point that Swamiji makes very often in his lectures and he is EXTREMELY serious about it. If one occupies the position of the spiritual master without the qualification, then disaster will result. The guru is the most important part of the deliverance process of all the living entities and if that position is misused then it is a spiritual disaster not just for oneself but also for all those other living entities who have placed their faith in such a so called 'guru'. History itself is the evidence for this.

The disciples also have the very important duty that within their heart they must always aspire for a perfect guru who is very dear to the Lord and they must never entertain any desire for any lower standard.

After many painful experiences of my own, one day I realized this and I prayed desperately for the Lord to give me the solution. He did...and I am eternally grateful for that.

Daaso'smi,
Srinath

Post Author: Srinath Date: 2009-07-19 15:31:34
Dear Devotees,

Nityananda Gauranga Hare Krishna!

I forgot to write this, sorry. One more misconception needs to be addressed. It is not that anyone and everyone born in India takes to devotion like a fish takes to water. Not at all. It is true that there is still a lot of Vedic culture left in India and so those in contact with that culture have a good head start.

But now-a-days things are all changing and the situation here is no different from anywhere else in the world. Here also we have many millions of people with zero spiritual interest. Here also there are people who ask all the questions that are asked in other countries. And considering the number of Mayavada philosophies here, preaching in India is a unique challenge not found anywhere ! :) I am from India and I see what's happening around me.

While there may be a very larger number of devotees in India, let it not give rise to the misconception that only by living in a certain part of the world one can become a pure devotee.

Daaso'smi,
Srinath

Post Author: Guest Date: 2009-07-19 22:13:56
Nityananda! Gauranga! Hare Krsna!

Dear Ishana... For many years, more than twenty, I dreamed of living overseas as a monk. As a 22 year old man I left my place of birth in a search for meaning. At the age of thirty, and 8 years searching, I chose to take up the practice of Naam Yoga. I found great dissatisfaction with my family upbringing and values. My family taught me as a child that financial world views and owning things was the highest source of happiness. Both my parents come from poor background and worked very hard to raise a family, and that hard work bought much sorrow...

Coming in contact with a cultural movement from India I found purpose and meaning, and a totally different value system. I also found a philosophy which spoke very strongly against materialism... And due to my immaturity I projected that philosophy onto my culture, society, and upbringing. I offended many people. I had become a fanatic...

Sense gratification is simply dangerous because, the soul grosses out on matter, puts blinkers on, and misses out on seeing the bigger picture. The fault did not lie externally, it lied in my projection, it lied in my own ignorance. Spiritual teachers will use examples, words, metaphors etc to awaken the student. But in the end the student must utilize his own intergrity and wisdom... In my opinion, projection is delusion, and to be free of delusion is the beginning of breaking down of illusion. I have chosen to cast aside fanaticism...

My dream to live in India never come true. If I had of went, as an immature man, I would not have had the spiritual depth necessary. The Lord of the heart is so kind in wisdom. I do not know you Ishana, this is my story, which I offer to you in friendship!

I look at Sri Caitanya in my way, my individual life in relation to God. There is only one me and set of circumstances. I hold 'Personalism' as the highest ideal, and 'Diversity' as the key integral quality and essence of all existence. The Lord is in my heart, He is my teacher. External Guru confirms life's purpose...

Here is the way I practice Vaisnavism in my village in Australia. In the small area of town: Yesterday I reflected on Sri Caitanya's words... To be as tolerant as a tree, and as humble as a blade of grass...

I sat under a local tree, stilled my mind, thought of God. I could feel that tree in my soul, that tree is spirit. As I quitened and chanted the Lord's Holy Name the birds came back and played in that tree. The sun shone brightly through the greyish clouds. The tree tolerated my back leaning against its rugged bark, I felt like its bark and energy. Each particle of grass moved in the wind. My prana moved in the wind. My sacred meeting place. I honor this place as a gift from God. I honor this heart space as if it is Gaura Mandala. Where the Holy Name exists is fully spiritual...

Training myself this way, becoming self satisfied and' less empty and aggressive' - maybe oneday I can be of service in Puri Dham. I truly believe Ishana gratitude opens the doorway to love... And finding inner peace, true culture awakens and eyes begin to see everything as a particle ray of Truth. Vaisnavism! I am enchanted and long to see Vrindavan...

Life begins at 40;)... so they say)...

y.s. Neil (Australia).

Post Author: Swami Date: 2009-07-20 01:29:26
1. It is not posiable for us westeners to fully absorb vaisnava culture and behaviour. There are too many examples of western born devotees, swamis and gurus that leaved this process. How many disciples of Srila Prabhupada are still here? Dont fool yourself that you can live in India and go to Swami! We are not mentaly and phisicaly fit for such way of living. Your attempts are just poor imitations.

That is not at all true. There may be examples of some who have left the process but there are many many more examples of western-bodied devotees who have made it and very steadily perform devotional service in the Holy Dhaamas in India.

2. You are practicing spiritual life because you are not materially succesful like others. You are only feed your Ego with this!

Material success depends on our past karma whereas Bhakti cannot be attained due to our Karma, but only by Sadhu Sanga or devotional association. That said, a householder devotee should try to be at least moderately successful and responsible in material accomplishments to set an example for others to be attracted to Bhakti. Unfortunately nowadays many people see the material success of a devotee and then become attracted to the spiritual side.

3. Practicing of your "spiritual activities" are just excuses for neglecting your material duties, family etc. Grhasthas must live family life, and you are acting like that you are in renounced way of life. Better earn some money!

Householder devotees have to earn money and also keep some savings for emergencies. But spiritual activities should remain as their main activities since they are svarupa siddha bhakti or those activities which come with our soul life after life.

4. You have some theoretical knowledge but no practical knowledge. For indian born devotees it is natural to live devotional-style life, we are born here (western countries) and should act according to that. Dont try to become what you are not meant to be!

Every soul has an eternal devotional connection to Lord Gaura Krishna irrespective of whether it is embodied in an Indian born body or a Western born body. Thus, it is the natural potential and inclination of all souls to live a devotional life. It is not something artificial or external which has to depend on our bodily conditioning. The quality of Indian culture is rapidly degrading nowadays. But the inherent attraction of the soul to Naama Bhakti Yoga can never be extinguished.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Swami Date: 2009-07-20 01:40:53
Some more replies from Facebook on these questions. So grateful for all the wonderful inputs by the devotees.

Tarun Gambhir

Dear Maharaj, this is not just western thinking but also many Indians think this way that if someone is engaged in spiritual activities and is obeying celibacy and renunciation from material attachments, this is due to his/her failure in achieving so called Material Success or him/her has chosen this way to satisfy false ego. But I believe that if someone has chosen this way for krishna's love then he/she is least bothered about such comments and concentrate more in spreading krishna consciousness activities.

Prema-Rupa Devi Dasi

1. A few have fallen down, this is true, but there are so many exemplary western devotees, and even if there is some fall down there is no loss or diminution on their path to Krishna, they just pick up again in their next life. It is difficult, yes, but not impossible, and Lord Caitanya recognizes that struggle.

2. for millions of lifetimes you are doing the exact same activities, working at some hopeless job and providing for your family. Maharaj has realized how futile this existence is and has given it up. thinking "oh if I dont do this then how will my family survive? oh how will my neighbors survive? what will happen to my country?" This is called a miserly mentality.

Prema-Rupa Devi Dasi

3. Grihasta means Krishna Conscious householder life. Making money and raising a family without devotion is not called grihasta, it is called grihamedi. You can be a householder and still be Krishna Conscious like Bhaktivinoda Thakur.

4. Again, there are many exemplary western devotees who do live a Vedic lifestyle. It is not a matter of Indian or American, Krishna Consciousness can be applied by anyone at any stage of life.

Gadadhara Das

Vaisnava means trancendental self realised soul. It is possible to be fully absorbed in Bhakti in the west. Obviously there is a big difference between external cultures such as Indian and American etc. But one is missing the point. Krsna consciousness is not external. Although it may help to undertake common external ways. i.e certain recommended sadhana practices, which results in realisations.

It is true also that many devotees try to act in certain ways which are not natural, for example a westerner trying to be Indian, or vise versa, leading to imbalance. Spiritual life means to be oneself, this is the challenge.

Some of Prabhupada Bhaktivedanta Swami's disciples have fallen down, and many haven't. There is a mix of many different people with different adikhar, spiritual qualification. There are some idiots, some 'nice' people and some really advanced souls. We cannot see what level someone is on if they are more advanced than us, so we should be humble and respectful.

Gadadhara Das

We should also associate with like minded souls, and deal appropriately and offer respects to those whom are slightly more advanced and those whom are less, this way there is a smooth transition between different levels. Otherwise there will be a kanishta adikhar (lower level), unkowingly offending the higher souls. This is the worst thing possible.

All comments such as you are practising spiritual life simply because you are not materially successful, can be true for certain people. I am not aware who is involved in these cases. But there are certainly many amazing devotees who are sincerely following and are therefore considered perfect. It is very wrong to say they are not doing the right thing.
There are also many devotees who are conditioned to believe that what they are practising is bhakti, when in reality they are also living on the periphery.

Gadadhara Das

It is true if we are born in west we can act accordingly, rather than following someone else's external culture. Again, this is not pure bhakti, vaisnavism.. But what does it mean to live a devotional style life? It doesn't mean wearing certain clothes and practising certain rituals, meant exclusively for Indians. Vaisnavas can be born into any family, country etc. There are many self realised souls taking birth in the west now. They should follow their own way sincerely. Each individual is so different.

And if we are not sure about some issue, such as where we should live and how, then we should sincerely ask for guidance from Krsna (supersoul) and from advanced vaisnava's (souls). If something doesn't feel right, we should be honest and adjust. Going towards the truth we become more blissful, not more miserable. We need a natural balance within ourselves, both individually and collectively and within the east and west, spiritual and material. All the best!

Post Author: Ishana Thakura dasa Date: 2009-07-20 14:43:23
Nityananda Gauranga Hare Krsna
Thank you so much for your wonderfull answers. Nityananda Gauranga Hare Krsna

Please accept my most humble obeisancess.

vancha -kalpatarubhyas ca
krpa sindhubya eva ca
patitanam pavanebyo
vaisnavebhyo namo namah

Hoping to become your friend and servant,
Ishana Thakura das


General

Post Author: Navindu Date: 2009-07-26 03:48:07
My Dear Guruji Gaurangapadaji,
I have a following general question which may help others as well. In Bhagvat Gita Chapter 18 Krishna tell to Arjuna that "Abandon all Religiocity and take his Shelter. He will protect them from all sins and Karmas by forgiving their sins.
I was in one of the discussion where the question was that "why some old Swamijis some of them are Sanyasi for long time and are Spiritual Initiating Gurus are severely suffering from deseases?
The other concern was that King Dasaratha innocently kill rushi kumar Sravan. Even though he was a powerful king and the father of Lord Rama, he had to feel separation from Rama which eventually took his life. Was this not the curse from Sravan's father?
The realities at present and the promise of Lord Krishna in Ch. 18 in Gita does not seem to go parallel. Could there be any explanation? Please help remove our daught.

Your Humble Servant
Param Rushi Dasa


Breaking fast on Lord's Appearance Day's

Post Author: Kyros Date: 2009-06-04 03:48:34
Nityananda! Gauranga! Hare Krsna!

I recently discovered some quotes and phrases by people close to Srila Prabhupada, and these quotes say that one should break a fast on the Purnima or Janmastami (or any other Appearance day of Lord Hari) with a light Ekadasi meal; like hot milk with bananas or something.

However, a lot of places break a fast with a full fledged feast on those days. It is also said that Prabhupada didn't force this kind of standard on his disciples either.

I'm confused at how to approach this problem.

http://www.salagram.net/E-prasad.htm

Here's a link to one of the sites that talks about this.

Post Author: Srinath Date: 2009-06-04 04:23:31
Dear Kyros prabhu,

Nityananda Gauranga Hare Krishna! The above article talks about fasting on the Lord's appearance days. On those days we fast completely till the advent time and then, if necessary, break fast with a light no-grain diet, not more than that. This is especially true on Janmashtami and Gaura Purnima. Since the Lord's associates celebrate their festival on the next day, we observe full feasting on the next day.

Actually if we can, we may very well fast the whole day of the Lord's appearance and break-fast with full feasting the next day which is the ideal standard. But for those who can't they are advised to take something light after the advent time, but not to feast. However even this rule isn't always enforced everywhere as people these days find even that to be so difficult. Others think that we should not fast on the Lord's appearance day for their own imaginary reasons. But they should know that feasting is only on the festival day, which is the day after Janmashtami or Gaura Purnima.

Srila Prabhupada didn't enforce all the rules everywhere considering the ability of new devotees to adapt to stringent standards. However if we can follow a higher standard than the basics, then we should as it gives higher spiritual results.

Regarding Ekadasi fasting, when the body fasts for a long time like 36 hours typical of Ekadasi, the digestive system stops working for a long time and so it is not advised to load the stomach to full all of a sudden as it may cause the digestive system to be excessively loaded. Consequently all throughout dvadasi you may feel slightly heavy. Light breaking is advised to warm up the body towards food intake so that when you take full fledged lunch you don't feel heavy. But as far as my little knowledge goes, it isn't against scripture to break ekadasi with full meals. I hope this helps. Swamiji or any senior devotee can correct our misunderstandings. Nityananda Gauranga Hare Krishna!

Daaso'smi,
Srinath


Never again or always?

Post Author: Ishana Thakura dasa Date: 2009-07-19 07:11:18
Nityananda Gauranga Hare Krsna
All glories To Srwami Gaurangapada!
All glories to Srillla Prabhupada!

In Bhagavad Gita Lord Sri Krsna said:

mam upetya tu kaunteya
punar janma na vidyate

“But one who attains to My abode, O son of Kunti, never takes birth again.” (B.G. 8.16)

He clearly states that person who attain His abode will never take birth again.

In Chaitanya -Bhagavata, Adi Lila chp.3 Vrindavana das Thakura is saying:

"Anyone who hears Lord Caitanya's pastimes immediately gets love of God and becomes his eternal servitor; he comes with the Lord each time He advents in this material world."

Dear Gurudeva, could you please help me to understand this so-called contradictory?

According to Bhagavad Gita person never again takes birth in this material world, according to this verse of Chaitanya Bhagavata, person takes birth every time when Lord advents in this material world!?

Nityananda Gauranga Hare Krsna


Fate of King Chitraketu's son

Post Author: Srinath Date: 2009-07-18 09:55:22
Dear Swamiji and devotees,

Nityananda Gauranga Hare Krishna! My humble obeisances!

In Srimad Bhagavatam, the history of King Chitraketu says that Narada Muni brought back the soul of his dead son into the body. At that time that soul spoke with full knowledge of self realization and then vanished.

How was that soul able to attain realization when previously he had been bound in a material body and had died due to karmic reactions and had not made any devotional sadhana? Also after speaking the truth, that soul left the body again and departed. Was that soul's realization permanent or was it only done by Narada's potency? Where did that soul go afterwards? Did he go into another body as per his karma or was he liberated?

In doubt,
Srinath

Post Author: Swami Date: 2009-07-18 10:35:29
Nityananda!! Gauranga!! Hare Krishna!! The soul was able to speak the knowledge of self-realization because Shrila Narada Muni did not just bring the soul back into the body but also conferred his mercy on that soul so that the soul could remove the illusion of King Chitraketu. The soul's realization was permanent due to coming in contact with a pure devotee like Shrila Narada Muni. In regards, to the destination of the soul, the soul attained a body conducive to self-realization by the mercy of Shrila Narada Muni so that the soul could eventually attain the spiritual world.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Svarupa Shakti

Post Author: Vraja Mohan Das Date: 2009-06-10 02:54:34
Nityaananda Gauranga
All glories to Srila Prabhupada!!

Hare Krsna Maharaj
Please accept my humble obeisances at the dust of your lotus feet.

Maharaj, I truly appreciate your guidance. I request you to please enlighten me on this subject matter.

Srila Prabhupada says in Nectar of Devotion that it is very difficult to understand Krsna and the transactions of the Spiritual world. One must be in touch with Krsna's pleasure potency to understand His inconceivable nature. It is also mentioned that from one of Krsna's intimate associates this Svarupa shakti descends in the heart of a bhava bhakta.

So my question is that as a sadhaka, are we also in touch with this svarupa shakti. What is this bliss we experience while chanting the holy names of the Lord. Is it just the bliss of being in goodness (ananda) that a sadhaka experiences while chanting. Dosent he get a reciprocation from the Guru parampara or the nitya siddhas.

Thank you Maharaj for all your time and efforts

Jai Sri Radhe!!


Chanting Gauranga

Post Author: bapu71 Date: 2009-07-16 11:08:26
Dear Swami Gaurangapada,

Please accept my humble Obeisances. All glories to Srila Prabhupada!

Last night, I received another dream. However, this time I was wondering alone and I happened into the back of the house and inside there was these 7 men were working. So I started to walk away they started to sing Nityananda, Gauranga and upon hearing this, I ran back to join in with them. What joy I had experienced from being in their presence, and they sung songs I didn't know all the words to--which exposed my deficiencies, but they laughed at this and encouraged me to keep going. It was great!

Well, this morning while doing to rounds as I was chanting Gauranga, all of a sudden as I was chant the Naam I started to chant the Hare Krsna Mantra at the same time in my mind. This has never happened before, and just before this occurred while I was chanting Gauranga I started calling out to Krishna. I just could not stop myself.

What is happening?

Does this have any connection with my dream from last night?

Thank you,

bruce

Post Author: Srinath Date: 2009-07-16 13:59:14
Dear Bruce prabhu,

Nityananda Gauranga Hare Krishna! My pranams!

Jaya Jaya! It is greatly fortunate that you get all these realizations. The Lord and his devotees are really calling you with a loud roar to join in the chanting of Nityananda Gauranga naam. Please take this as a personal request from the Supreme Lord and His devotees that you should seriously pursue this opportunity and advance. For you it would be a very beautiful path right from the beginning. You have a HUGE head start so please take full advantage of it.

Yes, Gauranga naam is completely non-different from Krishna naam. Gauranga is Krishna and even Prabhupada used to chant Gauranga spontaneously in the middle of his Hare Krishna japa. Please accept your experiences as the Lord's personal request as it is so rare for people to just start chanting with such a bang! We are all very very happy to hear this.

I pray for your mercy that I also get some desire to serve the spiritual world sincerely.

Daaso'smi,
Srinath

Post Author: Guest Date: 2009-07-16 22:38:02
Nityananda! Gauraga! Hare Krsna!

Bruce you wrote: "What joy I had experienced from being in their presence, and they sung songs I didn't know all the words to--which exposed my deficiencies, but they laughed at this and encouraged me to keep going. It was great!"

The Holy Name of Gauranga is an extremely powerful purifying fire that cleanses the dross from the heart rapidly (this grace of Gauranga Naam is confirmed in scripture). Gauranga Naam is non-different to Sri Gauranga Mahaprabhu. Because of associating with his light and person we also begin to see... his name is Caitanya!

As our hearts purify, our heart begins to shine upon all things and we begin to open. The dross begins to clear and we associate gradually with our true nature (Gauranga consciousness), rather than identifyng with the afflictive mind, a mind which is selfish and closed...

As we begin to purify our existence of that false 'seperated' self we begin to feel deeper connection with the 'other'. Your dream is wonderful because the nature of grace is light and we live freely in this plane of consciousness, even with the final remnants of sin (deficiency) remaining. Many people are too serious and condemn themselves with guilt and shame. Only if they really knew the nature of positive and progressive spiritual life...and the truth of the matter!

One could use the analogy of a flower or lotus, it opens in true beauty (gradually). Spiritual life for us is like that also. Gauranga Naam opens the heart gently, purifies the heart rapidly, reveals the deficiencies gracefully...and inspires us to dive deeply into love of Godhead. You are entering the kingdom of God. Be grateful ))

I hope this interpretation of your dream is helpful.

Also Bruce, it is very natural for the Mahamantra to appear within Gauranga (Naam), Sri Caitanya Mahaprabhu. You are discovering your true self now... Please leave behind all doubt that Gauranga Jaap is incorrect - the love that opens the heart is never incorrect or a concocted fantasy.

The only thing that will block the lotus of our heart is pride and self conceit, which leads to further offences. Be swanlike...

y.s. Nava.


Glories of Srimati Ananga Manjari

Post Author: Ishana Thakura dasa Date: 2009-07-16 10:26:37
Nityananda Gauranga Hare Krsna

Ananga Manjari is a direct expansion of Shrimati Jahnava Devi, the eternal consort of Lord Nityananda Balarama. By praying to Jahnava Devi desire to hear more about Her form of Ananga Manjari may arose within hearth. I heard about book Ananga-manjari-samputika but I am not able to find it. Is this book available on english and is it all right to read it? Is there any other material where we may find description of Srimati Ananga manjari? Jaya Nityananda! Jaya Gauranga!

Nityananda Gauranga Hare Krsna
Your servant Ishana Thakura das

Post Author: Ishana Thakura dasa Date: 2009-07-16 15:14:59
Nityananda Gauranga Hare Krsna
Nitaai Veda ki jay! All glories to Swami Gaurangapada! I just searched Nitaai Veda and found ecstatic verses written by Srilla Bhaktivinoda Thakura!Please read! Srilla Bhaktivinoda Thakura ki jay!

from Navadvipa Bhava Taranga :

Shri-ananga-mahjari mora hrdaya-isvari
dekhaibe krpa kori' nija yuthesvari
Shri-karpura-seva more koribe arpana '
jugala-vilasa koraibe pradarShana (148)

Shri Ananga Manjari is the goddess of my heart. Hopefully, she will show great mercy and introduce me to our own group-leader (Sri Lalita Sakhi). Then she will give me the service of preparing celestial camphor and will reveal to me the confidential pastimes of the Divine Pair.

155
My complexion is like lightning, my dress sparkles with patterns like the midnight stars, I am adorned with various ornaments, and with a camphor tray in my hand I shall fall flat at Shri Rupa Manjari's feet and beg her for the exclusive shelter of Shri Radha's lotus feet.

156
Shri Rupa Manjari and Shri Ananga Manjari will then take me to the private grove of the most charming Lalita Sakhi, the mistress of Svananda-sukhada-kunja, who is sitting inside perpetually thinking about her service rendered to the divine lotus feet of Radha.

157
I shall fall flat and offer obeisances at Lalita's feet and she will ask Ananga Manjari to explain my identity. Ananga Manjari will reply, "This person is an inhabitant of Navadvipa who begs to become your maidservant and thereby serve the Divine Couple."

158 At this, Lalita will become very pleased and say to Ananga Manjari (the personified potency of fresh feminine youth), "Listen, beloved sprout! Give her a dwelling beside your own grove. Keep her there and attentively arrange her desired service."
159 "At the time of performing your own service take her along and gradually she will receive the mercy of Shri Radha. Without the mercy of Radha, have we ever seen anyone attain the service of the Divine Couple?"

160
Hearing Lalita's words, Ananga Manjari will give me a residence next to her own grove, making me her own maidservant. At the time of going to serve the Divine Couple, she will be very affectionate and graciously allow me to accompany her as a friend.

161
Performing my own duties, I shall catch a glimpse of the beautiful Divine Couple in the distance. And then, perhaps Shrimati Radharani Herself will give me a direct order, show me Her personal mercy, and give me the shade of Her own lotus feet.

162
I will perpetually remain absorbed in performing that service, and gradually I will become skilful in its execution. By my expertise, I shall please Radha and Govinda. As a reward for my services, I will from times to time receive prasad ornaments that They had previously worn...

163
...My dream suddenly breaks and I shall softly weep and weep. Gazing back at Shri Pulina, I will cross the river Bhagirathi. Living in my private grove next to Isodyana (The Lord's Garden) I will worship the greatest treasure - the Divine Couple Shri Shri Radha and Krishna, Who are non different from the moonlike Shri Gauranga.

164
I will worship Radha and Govinda while staying fixed in my own vows, and shall perpetually gaze upon Radha Kunda and Vrindavan. Remembering the feet of Ananga Manjari Sakhi, and remaining immersed in the bliss attained by my particular services performed for Their Lordships, I will thereby drown in pure ecstatic prema.

165
This Bhaktivinoda, the servant of the servants of Lord Shri Krishna Chaitanya, is begging for residence in Navadvipa Dhama. I am eager for the feet of Rupa Gosvami and Raghunatha Gosvami (Rupa Manjari and Rati Manjari), and from them I anxiously beg to achieve my own desired perfect spiritual body and service.


Sanskrit Phonetics

Post Author: bhaktatommy Date: 2009-01-22 04:34:58
Nityananda! Gauranga! Hare Krsna!

Please accept my humble obeisances,

Dear Holy Swami Gaurangapada and surrendered souls,

Would someone be so kind to educate me in the proper pronunciation of the Sanskrit word (Ca) especially in the instance of the following :

vande’ham sri-guroh sri-yuta-pada-kamalam sri-gurun vaisnavams ca
sri rupam sagrajatam saha-gana-raghunathanvitam tam sa-jivam
sadvaitam savadhutam parijana-sahitam krsna-caitanya-devam
sri-radha-ksna-padan saha-gana-lalita-sri-visakhanvitams ca

[“I offer pranamas to the lotus feet of Sri Gurudeva (who includes sri diksa-guru and bhajana-siksa-guru), guru-varga (our entire disciplic succession) and all other Vaisnavas, to Sri Rupa Gosvami, his elder brother Sri Sanatana Gosvami, Sri Raghunatha Dasa Gosvami, Jiva Gosvami and their associates, to Sri Advaita Prabhu, Sri Nityananda Prabhu, Sri Krsna Caitanya Mahaprabhu and His associates, and to the lotus feet of Sri Radha and Krsna accompanied by Sri Lalita and Visakha and all the other sakhis.” (Sri Caitanya-caritamrta Antya-lila 2.1)]

grateful,
bhaktatommy

Post Author: Srinath Date: 2009-01-22 14:54:55

Dear Bhaktatommy,

Nityananda! Gauranga! Hare Krishna! Please accept my obeisances! The word 'ca' is pronounced like 'cha' as in charge, or chaitanya. Here's an audio of the sloka pronunciation.

[riffly_audio]37077544E89011DDA803E1D268DDF31E[/riffly_audio]

Daaso'smi,

Srinath

Post Author: Srinath Date: 2009-01-22 16:55:31
Dear Swamiji,

Nityananda! Gauranga! Hare Krishna! Dandavat pranams! How can we upload videos in my hard disk onto the forum pages? Can I do it via youtube, google video or any other way?

Requesting help,
Srinath

Post Author: Swami Date: 2009-01-22 17:00:36
Dear Srinath, Nityananda! Gauranga! Hare Krishna! Please open a free account at blip.tv and upload them there. You will then get a embed code to paste it in the simple editor here.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2009-01-22 17:42:31

Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

This is a video I made of all the introductory prayers in the Bhagavad Gita along with the Nityaananda and Gauraanga pranama mantras. Please excuse all the deficiencies as this is my first attempt at a video at home and there will be errors. I do not know much Sanskirt.

I hope that helps with the pronunciation. As far as possible, I've tried my best at pronouncing the syllables properly.

Daaso'smi,

Srinath

Post Author: Srinath Date: 2009-01-23 05:24:22

Dear Vaisnavas,

Nityaananda! Gauraanga! Hare Krishna! Since the above embed is bugged and doesn't work at all I've posted a new code in this post. Just inform me if it doesn't work either. Jaya :jaga:

Daaso'smi,

Srinath

Post Author: Swami Date: 2009-01-23 08:45:06
Dear Srinath, there is no src link in your embed code. Please copy the embed code from inside the video player on the specific video page on Blip and paste it in the simple editor here. That should work. Thank you.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2009-01-23 14:58:02
Dear Swamiji,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

This is the link to the file http://blip.tv/file/1694911

And here is the embed code as I got it from the player :

If there's still any problem, please tell me as I can see the src link in this code.

Servant of your servant,
Srinath

Post Author: bhaktatommy Date: 2009-01-24 00:32:11
Nityananda! Gauranga! Hare Krsna!

Please accept my humble obeisances,

my pranams under all the Vaisnavas,

Finally, Srinath Prabhu, I am taking your darshan!

Everything appears to be working nicely:)

y.s.
bhaktatommy

Post Author: Srinath Date: 2009-01-24 07:18:07
Dear Bhaktatommy,

Nityananda! Gauranga! Hare Krishna! My pranams!

Enough of that! Please! I am a fool number one who doesn't even have proper character or clean habits and I am surviving here only out of all your mercy of Guru, Vaisnavas and the Lord or else I would have been kicked into hell a long time ago.

But since you mentioned it, why not every member in the forum upload their picture over here so that we can all see each other and know whom we're speaking to? This is sangha and it should be like we are all near each other. It makes the connections a lot more personal.

A Suggestion,
Srinath

Post Author: bhaktatommy Date: 2009-01-24 23:40:42
Nityananda! Gauranga! Hare krsna!

my Pranams,

Dear, Srinath Prabhu,
I am sincerely excited to see and interact with Nitaai Sangha. You are appreciated dearly. Please let us not associate with our conditioned bodies, we can notice them but we can transcend all this now if we identify with our actual identity that is Gods eternal servant. So we must identify with this position first like, I am Gods eternal servant but somehow due to contact with material since time immemorial my body has become conditioned to this animal life and ego I was foolish but now i have realized my position as servant. This is my opinion. In my opinion this will free us from resignation , or spiritual stagnation. in my opinion when a devotee loses his intelligence for however shortly or long, immediately embraces this position once intelligence is given. Yes i have done wrong but now i realize i can only be happy as servant to Krishna. of course we agree only due to mercy of Guru we can realize this position and there is no question of humility or false humility but one of identification of ones position. This is my opinion. I think Krishna does not like it when we beat our selves up. remember the flies and the bees? we should become bees , always hunting and finding nectar everywhere especially in our selves. Our thoughts become our words and our words become our actions. we may be fallen conditioned souls but the means of transcending this position partly is rejecting it. The surrendered soul is not suffering any karmic reactions. Please accept my appreciation.
and I will post a photo below
Y.S.
bhaktatommy

BhaktaTommy

Post Author: Srinath Date: 2009-01-25 05:31:03

Dear Bhaktatommy prabhu,

Nityaananda! Gauraanga! Hare Krishna! Please accept my respectful obeisances!

You can try this link http://www.omniglot.com/writing/sanskrit.htm It has the sanskrit alphabets with English equivalent as used in IAST system that is followed in all of Srila Prabhupada's books. So can see the pronunciation in the phonetics mentioned in the brackets.

[riffly_audio]9957D3D0EA9B11DDB0AC97C468DDF31E[/riffly_audio]

Your servant,

Srinath

Post Author: bapu71 Date: 2009-07-13 13:54:29
Dear Srinath,

Please accept my humble obeisances.

Nityananda! Gauranga! Hare Krsna! I would like to extend my appreciation for this very nice post on some practical beginning sanskrit.

Thank you for taking the time to give some clarity.

Always,

bruce


Chanting Nitaai - Gaura Naam with material desire?

Post Author: Ishana Thakura dasa Date: 2009-07-13 15:34:09
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!
All glories to Nitaai and Gaura Naam!

Questions: If person do not know glories of Nitaai and Gaura Naam and chant Them in order to get material benefit / wealth- position etc/ will she or he get desired material goal?

For example, one person asked me will this chanting bring wealth to him? He said If yes, he is ready to try chanting. Will result of such chanting be that Lord may fulfill such desires but simultaniously purify person and giive higher spiritual understanding? So, what to answer to persons who may ask simmilar questions about Nitaai and Gaura Naam -will they fullfill their material desires simply by chanting Nitai and Gaura Naam?

Nityananda Gauranga Hare Krsna
Your servant, Ishana Thakura das


Short Prayers to Goswamis and Haridas Thakur.

Post Author: Neil LA Date: 2009-07-11 06:30:13
Nityananda! Gauranga! Hare Krishna!
All glories to the Guru Parampara!
All glories to our beloved BR Sadhu Swami Gaurangapada!
All glories to the Vaishnava devotees!

I have been thinking that I would like to add a short prayer to the Six Goswamis and a prayer to Haridas Thakur to my devotions.

Are there any short prayers that would be suggested?

Thank you!

Neil in LA

Post Author: Srinath Date: 2009-07-12 14:26:37
Dear Neil prabhu,

Nityananda Gauranga Hare Krishna! My pranams!

Sri Sri Sad-gosvamy-astaka by Shrinivasa Acarya

1

krsnotkirtana-gana-nartana-parau premamrtambho-nidhi
dhiradhira-jana-priyau priya-karau nirmatsarau pujitau
sri-caitanya-krpa-bharau bhuvi bhuvo bharavahantarakau
vande rupa-sanatanau raghu-yugau sri-jiva-gopalakau

I offer my respectful obeisances unto the six Gosvamis, namely Sri Rupa Gosvami, Sri Sanatana Gosvami, Sri Raghunatha Bhatta Gosvami, Sri Raghunatha Dasa Gosvami, Sri Jiva Gosvami, and Sri Gopala Bhatta Gosvami, who are always engaged in chanting the holy name of Krsna and dancing. They are just like the ocean of love of God, and they are popular both with the gentle and with the ruffians, because they are not envious of anyone. Whatever they do, they are all-pleasing to everyone, and they are fully blessed by Lord Caitanya. Thus they are engaged in missionary activities meant to deliver all the conditioned souls in the material universe.

2

nana-sastra-vicaranaika-nipunau sad-dharma-samsthapakau
lokanam hita-karinau tri-bhuvane manyau saranyakarau
radha-krsna-padaravinda-bhajananandena mattalikau
vande rupa-sanatanau raghu-yugau sri jiva-gopalakau

I offer my respectful obeisances unto the six Gosvamis namely Sri Rupa Gosvami, Sri Sanatana Gosvami, Sri Raghunatha Bhatta Gosvami, Sri Raghunatha Dasa Gosvami, Sri Jiva Gosvami, and Sri Gopala Bhatta Gosvami, who are very expert in scrutinizengly studying all the revealed scriptures with the aim of establishing eternal religious principles for the benefit of all human beings. Thus they are honored all over the three worlds and they are worth taking shelter of because they are absorbed in the mood of the gopis and are engaged in the transcendental loving service of Radha and Krsna.

3

sri-gauranga-gunanuvarnana-vidhau sraddha-samrdhy-anvitau
papottapa-nikrntanau tanu-bhrtam govinda-ganamrtaih
anandambudhi-vardhanaika-nipunau kaivalya-nistarakau
vande rupa-sanatanau raghu-yugau sri-jiva-gopalakau

I offer my respectful obeisances unto the six Gosvamis, namely Sri Rupa Gosvami, Sri Sanatana Gosvami, Sri Raghunatha Bhatta Gosvami, Sri Raghunatha dasa Gosvami, Sri Jiva Gosvami, and Sri Gopala Bhatta Gosvami who are very much enriched in understanding of Lord Caitanya and who are thus expert in narrating His transcendental qualities. They can purify all conditioned souls from the reactions of their sinful activities by pouring upon them transcendental songs about Govinda. As such they are very expert in increasing the limits of the ocean of transcendental bliss, and they are the saviors of the living entities from the devouring mouth of liberation.

4

tyaktva turnam asesa-mandala-pati-srenim sada tuccha-vat
bhutva dina-ganesakau karunaya kaupina-kanthasritau
gopi-bhava-rasamrtabdhi-lahari-kallola-magnau muhur
vande rupa-sanatanau raghu-yugau sri-jiva-gopalakau

I offer my respectful obeisances unto the six Gosvamis namely Sri Rupa Gosvami, Sri Sanatana Gosvami, Sri Raghunatha Bhatta Gosvami, Sri Raghunatha Dasa Gosvami, Sri Jiva Gosvami, and Sri Gopala Bhatta Gosvami, who kicked off all association or aristocracy as insignificant. In order to deliver the poor conditioned souls, they accepted loincloths, treating the


Happiness

Post Author: spirit Date: 2009-06-25 19:43:48
I read somewhere that yogis undergo penance for trillion of years just to attain his (Lord Brahma) abode, because his happiness is so great. Was this in the Satya yuga, how many years of penance would be required in this age, including brahmacharya?

Post Author: Srinath Date: 2009-06-26 05:39:30
Dear prabhu,

Nityananda Gauranga Hare Krishna! My pranams!

First please check out this article http://nitaai.net/forums/viewtopic.php?pid=6016#6016 . This should answer the first question.

As far as the second one is concerned, how long it takes, it all depends only on one thing -- What is there at the very bottom of the heart. If despite everything we always have the Lord as our goal at the bottom of our heart we can attain Him in just a few days. It is possible and it has happened, so it is not an exaggeration. However if we try to worship the Lord, but deep down in our heart we give room for all other desires and other goals, than only God knows how long it will take.

To tell the truth it only takes as long as we want it to take. If we keep thinking that it will come only after a very long time, then that's how long it will take because it means that we've made up our mind to get it only after a million years.

Even after chanting for 25 years, 30 years, one may still have difficulty. It's only because of having one part of the heart turned somewhere else all the time. Introspect, find out what you're really thinking while chanting. And just say "NO" to that and forget about it. Make devotion your aim and one can succeed very easily. The Lord gives exactly what one desires at the bottom of the heart.

It takes years of struggle to become a solider or a pilot or a sportsperson or a great virtuoso or a multi billionaire -- but those are all material. But to get God is far easier. It only needs full acceptance, that's all. Bhaktivinod Thakur has promised that God can be reached in a few days. Even those in Satya Yuga or the abode of Brahma cannot get this chance and they are all jealous in a way of how even dogs and pigs in this Golden age, the 10000 years after Mahaprabhu's advent in Kali Yuga get the Lord easily what to speak of human beings. So the time has come stop looking at the distractions and make the Lord as the goal.

Daaso'smi,
Srinath

Post Author: Srinath Date: 2009-06-26 05:44:16
Dear devotees,

Nityananda Gauranga Hare Krishna!

When I was a small kid, I was quite addicted to computer gaming. Every day I would be excited just thinking about the time when I could get my hands on the joystick and I was always waiting for some opportunity to get to the computer. The moment I was alone at home, I would start playing games. I could hardly wait for the chance to play games and it was something that was always running in me till finally I managed to realize that it was a problem and that I had to come out of it.

There is always a deep inner intention within the heart that always keeps on running no matter what happens to the outside world and no matter what we do, where we are or what we become. That is what all of us must very deeply look because that is our real intention. The Lord as His name is a wish fulfilling tree -- He can give anything. But He gives us exactly what is there deep down that runs on inspite spite all external changes. I may do all 64 types of devotion 24 1/2 hours a day if possible, but if in my heart I am always planning for some other material thing, then my progress comes to a grinding halt because even in the middle of all my devotional activity, somewhere deep down there is always a desire for something else.

The symptom of this disease is seen by the fact that one is not willingly trying to do well in devotion -- instead it appears to be forcing and doing under compulsion. Prabhupada once described how a woman who is more interested in her paramour keeps serving her husband, but internally she is always looking the other way. It's something like that -- we do devotion, but always we keep having one eye towards maya. A person is chanting, but internally thinking about yesterday's TV serial -- no.

If in one's heart one has really made up the mind to go to the Lord, then one can get there in a short time. Some people need only a few days and others need trillions of years. Advancing in devotion really has nothing to do with time. How many years or how many number of names. What matters is quality, quality. If chanted correctly, one name Himself can deliver a person.

Brahma's abode is still material, we are aiming for only the Lord and nothing else. Devotional advancement is measured not by years, not by opulence, not by seniority, not by anything except QUALITY. So the simple solution is -- please boost the quality of devotion by giving room for the Lord in the deep part of your heart so that whatever you may be doing, still deep down you will always be somehow trying to go to the Lord. Reverse that paramour logic so that you may look like your doing this or that, but internally you're always having your eye on the Lord and thinking about the time when you'll chant.

So to sum up, I say, Be a devotion addict brother! Just wait for that chance when you can chant peacefull and be excited about the next time you can get dancing in a kirtan. Put your addiction in the Lord and you'll never have a dull moment ever. Become a bhakti addict!

Daaso'smi,
Srinath

Post Author: Ishana Thakura dasa Date: 2009-06-27 10:34:47
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
Srinath gave wonderfull, wonderfull explanation. Nityananda! Gauranga!

Just want to add few words.
In Bhagavad gita, Lord Sri Krsna is saying

abrahma-bhuvanal lokah
punar avartino ’rjuna

"From the highest planet in the material world down to the lowest, all are places of misery wherein repeated birth and death take place" (Bg. 8.16)

Word abrahma means Brahmaloka, highest planet. That is real problem. Even if one enters the highest planet, Brahmaloka, there is still birth and death. We are constantly changing bodies, now we are on Brahmaloka or Indraloka, tomorow we may be in body of pig or dog. So evan highest planet in universe is place of "punar avartino" - repetition of birth and death.

Lord Krsna is explainig this point and He is giving us solution! If evan highest planet in universe is not secure for constant hapiness and enjoyement, where we should go? We want to be eternaly happy? Dont we? That is our nature. But where to find that eternal joy and hapiness? In second part of this verse Lord Krsna, Parta-sarathi is giving us answer:

mam upetya tu kaunteya
punar janma na vidyate

" But one who attains to My abode, O son of Kunti, never takes birth again."

Person who attains Krsna's abode attains all perfection. Real problem in this world is that evan if person finds "hapiness" and "security", manage somehow to have enough money, etc. he or she will be forsed to leave body. That is same evan on Brahmaloka. No difference. So, Lord Krsna is saying, if you want to become happy, and that is reason why you want to go to any planet, come to highest destination, come to me.

It is not possiable in this age for any person to performe severe austerities like you described and there is no need to do that. If person wants ultimate benefit then he or she should engage in Naam sankirtan chanting Nityananda Gauranga and Hare Krsna. That is top-most yoga process. And result will be that person will become perfectly happy and attain highest planet, Goloka Vrindavana. That is real, eternal happiness.

Thank you for asking this important question. All glories to Swami Gaurangapada!
Nityananda! Gauranga! Hare Krsna!

your servant,
Ishana Thakura das


Shrila Swami Prabhupada chanted the Gauranga Mantra during Japa

Post Author: Swami Date: 2009-06-19 08:27:52
Shrutakirti dasa prabhu came to the Bhaktivedanta Manor UK to give a class on his memories of Shrila Prabhupada for the Birmingham University of 30 devotee students, as he was Shrila Prabhupada's personal servant for a year and had the opportunity to directly see his personal bhajana. When he was asked whether he had ever heard Shrila Prabhupada chanting the Pancha Tattva Mantra before each round of Hare Krishna Japa, he said no. However, he had directly heard Shrila Prabhupada spontaneously chant or shout "Gauraanga" during his japa often. (Submitted by a devotee) GAURAANGA Mantra ki Jaya!!!


computers

Post Author: lowerthanarat Date: 2009-06-25 14:08:36
respects to all

Many practitioners have computer so my question is. What happens when we put a holy books or picture in the trash
will we get a reaction

Post Author: Swami Date: 2009-06-27 07:04:25
Nityananda!! Gauranga!! Hare Krishna!! What happens when you have a duplicate photo or video or book or an audio about the Lord on your computer. One has to practically delete it to make space in the hard drive for the Lord's service. Another practical scenario is when we record a video in high quality, it makes a very huge file. Then we compress it to the right size for internet and DVD. If we do not delete the original huge video files, then the hard drive will become full within a few days. So, I do not think that deleting a devotional file from one's computer in such cases in an offense in any way, since it is for the further service of the Lord.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2009-06-27 17:38:50
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees. Please accept my obeisances. All glories to Sri Sri Guru and Gauranga.

The 'trash cans' in our computers are not contaminated as physical trash cans are.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


painting or photos

Post Author: lowerthanarat Date: 2009-06-25 14:12:49
We know in the scripture a painting of the deity is bona fide, but on many alters to day
a photo replace's a painted picture so is this bona fide.

Post Author: Swami Date: 2009-06-27 06:59:01
Nityananda!! Gauranga!! Hare Krishna!! I don't exactly understand this question. If the original photos of the Acharyas are available like upto Shrila Jagannatha dasa Babaji, they should be used on our altar rather than paintings of these Acharyas which were done later. And if the original photos are not available, then paintings which are painted by Gaudiya devotees with the right consciousness and understanding can be used on the altar. Though all painted forms of the Lord according to the scriptures are transcendental, camera photos of installed Deities which are served and worshiped sincerely daily are more prominent than the paintings. That said, the devotional art and paintings are an extremely wonderful benediction to this material world since they are like windows to the spiritual world.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Paramatma and Lord"s Form and Pastimes in the heart

Post Author: Bhakta Matus Date: 2009-01-02 20:08:55
Dear Swami Gaurangapada Maharaja, Dear Devotees
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i would like to ask You the following question:

Pure Devotees of the Lord can witness and see in Their hearts the Beautiful Form and Pastimes of Lord Gauranga Krishna. We also know, that there is the Paramatma or the Supersoul in the heart of every living entity. So my question is, how does the Darshan of the Lord and His Pastimes in the heart relates to the fact, that there is also the Paramatma in our heart? Does it mean, that it is actually the Paramatma, Who is showing us the Pastimes? But we also know, that the Paramatma is "just" an expansion of the Supreme Lord Gauranga Krishna... Is the Paramatma competent of showing the Lords (confidential) Pastimes?

Thank You very much for enlightening me,

Matus

Post Author: Hadai Nityananda dasa Date: 2009-01-03 04:15:26
Nityananda Gauranga Hare Krishna!

Dear Guruji, bhakta Matus prabhu and devotees, please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

What a beautiful question bhakta Matus prabhu! I can answer this question only from my own limited understanding however it is saturated with unlimited nectar!

The Paramatma is the all-present expansion of Lord Nityananda, not only in the hearts of the living entities but standing in the center of every single atom. This all-penetrating personal presence of the Lord’s expansion makes every single particle of creation worthy of being the container of His personal presence. Although the Paramatma has many functions, in essence the Paramatma offers His very being as a divine pillow for the tender lotus feet of Lord Sri Gauranga Krishna similar as the breasts of the gopis are offered for the tender lotus feet of Lord Sri Krishna. With His unlimited compassionate nature all Lord Nityananda does is constantly welcoming the Supreme Lord Sri Gauranga Krishna to take seat in the heart of the living entities. The Paramatma is the guru within Who has only one aim: guiding the living entities to the lotus feet of Lord Sri Gauranga Krishna. Lord Nityananda draws Lord Gauranga to the heart of the living entities, and he draws the hearts of the living entities to Lord Gauranga. He is the matchmaker. Therefore He goes from door to door and begs people to chant the holy Name of Lord Gauranga. He knows that if the living entity responds, Lord Gauranga will respond. It happens through Lord Nityananda. He is the container; the holy ground on which it all happens. This is one of Lord Nityananda’s ways of eternally expanding the glories of the Lord. Therefore He has never mouths enough to fully glorify the Lord. Lord Gauranga Krishna’s glories are always ahead, always expanding.

Now when the match is made, when Lord Gauranga is descended in the heart of His pure devotee the Paramatma changes His function. He has no longer the need to function as the magnet between the Lord and the living entity because pure transcendental love is reestablished and is now the eternal pull between the two. But still Lord Nityananda facilitates the environment and contains the pure love between the Lord and His devotee. Now the Paramatma facilitates the paraphernalia for the Lord like the pillow for His tender feet. It’s even more beautiful: When Lord Gauranga Krishna comes, Lord Nityananda is there and the whole spiritual world comes; Navadvipa, Vrindavana, and every-thing and every-being within the holy Dhamas. How can we even understand this nectar? How can we even talk about these topics without falling unconscious? What happens with the light of a candle when the sun rises? What happens with the sunlight when a thousand suns rise? What happens when Lord Gauranga Krishna appears? When Lord Nityananda bows down for the Golden Lord of His heart and soul, all of His expansions bow down, and all of creation bows down. When that Lord Gauranga appears in the heart of His pure devotee the Paramatma falls down at His feet and direct service to His lotus feet has become His transformed function. Filled to the brim with love the devotee assists the Paramatma in His divine service to the lotus feet of Lord Gauranga Krishna tasting a drop of Lord Nityananda’s blessings of ever expanding bliss.

Oh bhakta Matus prabhu, what a nectar you have evoked with your divine question. Thank you so much!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2009-01-08 06:46:28
There is a connection link (kind of a divine tunnel) between the Supersoul Paramatma and the spiritual world even though the Supersoul is only manifested in this material creation in the hearts of each living entity. It is as follows. Paramatma -> Kshirodakashayi Vishnu -> Garbhodakashayi Vaishnu -> Karanodakashayi Vishnu -> Maha Sankarshana -> Mula Sankarshana -> Nityaananda Balaraama -> Gauraanga Krishna. Thus is the practicing stages of Bhakti, we are given this glimpse of the Name, Form, Pastimes and Abodes of the Lord in our heart via this link. Meaning the Paramatma shows Them to us by granting us the limited spiritual vision according to our purification. In the perfected stage of Bhakti, the original Lords Nitaai Balaraama and Lord Gaura Krishna directly manifest in our hearts according to the mood of the devotee and this the whole original spiritual Abode of Goloka descends in our heart. So Hadai is right. ome things about this are described in Madhurya Kadambini by Shrila Vishvanatha Chakravarti Thakura. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Jai Nityananda Gauranga Date: 2009-01-15 07:26:49
Nityaananda ! Gauraanga ! Hare Krishna !

All Glories to Shrila Gurudeva !

While reading Chaitanya Mangal I came across something similar.

"The Lord enters the heart of His pure devotee who hears about His activities, sees Him, meditates upon Him, and chants His holy names. The Lord's body is transcendental to the three modes of material nature. The body of the pure devotee is the home of the Lord. From within the heart of His devotee the Lord can easily perform His pastimes.
"He considers worship of His devotee superior to His own worship. The Lord wants to be subservient to His devotee. Some people think this activity to be the working of maya. The materialists can't understand why the Supreme Lord gives more importance to His pure devotees than Himself.
"The Lord's body is the embodiment of bliss. He is very beautiful, completely pure and the most treasured object. The Lord doesn't do anything else except enjoy transcendental pastimes. Therefore why do the rascals deride Him as having .no qualities? The Lord never manifests Himself to those covered by maya. But He always engages in pastimes within the heart of His pure devotees.
"The Lord takes pleasure in seeing His devotee's eating, sleeping, and enjoying different activities. Krishna treats everyone equally, but He reciprocates differently with His devotee due to the devotee's attitude of loving surrender. After seeing the Lord's activities, a non-devotee thinks, 'What is this Krishna? He's nothing but an ordinary man.'
"Krishna plays the role of an ordinary mortal. In reality, Krishna has a completely transcendental body. He is the all-powerful Lord of lords. Anyone who doesn't accept the fact that the Lord resides in the body of His pure devotee is the lowest among men.
The Vedas, Puranas, and the great devotees proclaim that the body of a pure devotee is totally pure because Lord Krishna lives within his heart. Just as the Ganges or any place of pilgrimage can purify and deliver someone, so too can the dust from the feet of a pure devotee. If a rascal misunderstands this and criticizes a pure devotee, then surely he commits a grave offense."
Thus Murari Gupta and Damodara Pandita talked happily about this intimate topic.

Post Author: Bhakta Matus Date: 2009-01-15 10:05:01
Nityananda! Gauranga! Hare Krishna!

Thank You very much for Your answers.

Respected Swami Gaurangapada Maharaja, You said that: "...even though the Supersoul is only manifested in this material creation in the hearts of each living entity."

In Shri Jiva Goswami' Paramatma Sandarbha i found the following verse, which mentions that Lord's Supersoul feature is also manifested in the spiritual world, although it's correct that primarily it is manifested in the material world. Please help me to understand this.

Anuccheda 1, Text 1

atha paramatma vivriyate. yadyapi paramatmatvam vaikunthe 'pi prabhor asti. tad api ca bhagavattangam tat syad ittham jagad-gatam vacyam. tatra tam jagad-gata-jiva-nirupana-purvakam nirupayati dvabhyam

atha-now; paramatma-th Supersoul; vivriyate.-is described; yadyapi-although; paramatmatvam-the nature of the Supersoul; vaikunöhe-in Vaikuntha; api-also; prabhoh-of the Supreme Personality of Godhead; asti.-is; tad api-nevertheless; ca-also; bhagavatta-of the nature of the Supreme Personality of Godhead; angam--a part; tat-that; syat-is; ittham-thus; jagad-gatam-gone to the material world; vacyam.-to be said; tatra-there; tam-that; jagad-gata-gone to the material world; jiva-of the individual spirit soul; nirupana-description; purvakam-previous; nirupayati-dscribes; dvabhyam-with two.

Now the Supersoul will be described. Although the Lord's Supersoul feature is also manifested in the spiritual world of Vaikuntha, it is generally said to that the Supreme Lord's Supersoul expansion is present primarily in the material world. The individual spirit souls and the Supersoul, both present in the material world, are described in the following two verses (Shrimad-Bhagavatam 5.11.12-13).

Thank You very much.

Yours humbly,
Matus


Who is Lord Jagannath ?

Post Author: Jai Nityananda Gauranga Date: 2009-01-05 09:09:07
Dear Guruji and devotees,

Nityananda ! Gauranga ! Hare Krishna !

Recently I read how Lord Krishna became Lord Jagannath. After hearing about the pasttimes of Vrindavan from the queens in Dwarka Lord Krishna's ecstatic form became Lord Jagannath. Then I read that Lord Gauranga went to Jagannath Puri to meet Lord Jagannath as He is in the mood of Radharani. I am quite confused about this. Can someone please throw light whether Lord Jagannath is Lord Krishna or He is Lord Gauranga ( i.e Radha+Krishna ).

Thanks in advance.

Sincerely,
Mihir.


about chanting or hearing the holy names

Post Author: jaynimai Date: 2009-01-06 19:42:56
Please Maharaja accept my dandavat pranams, and to all the devotees.

I have a question.

It is very difficult to chant a "lakh"(aparently) for questions of time, perhaps the real motive is "lack" of attraction to the holy names, durdaivam īdṛśam ihājani nānurāgaḥ, so, do you like to say something about the effectivity of hearing the holy name only?, for example if someone is able to to listen the recording of japa (for 8 hours) in the office, in the kitchen or in anywhere the work is performed.
This hearing of the holy name is effective? I thank you very much. This is my first participation in this very nice sadhu sanga. jay nimai das


What is the childhood name of Lord Nityananda ?

Post Author: Haribolo Date: 2009-01-08 00:25:48
Hare Krishna all. Please advise what the childhood name of Lord Nityananda is (the name given by His parents). Thank you


Bhakti Siddhant Swamiji's Video

Post Author: Navindu Date: 2009-02-04 03:26:55
Dear Swamiji,
My name is Param Rushi Dasa (Navin Vyas) lives in Harrisburg Pa. How do I get the life story of Bhakti Siddhant Swamiji that was available from your website about two years ago in your website.
Next question is Did Guar Kishor Babaji Maharaj who was the Spiritual master of Srila Bhakti Siddhant Sarawati Maharaj worshiped the Radha Raman Deity in Vraja?
I will deeply appreciate your answers to this inquiry.
Hare Krishna.
Sincerely,
Param Rushi Dasa

Post Author: lowerthanarat Date: 2009-02-04 11:33:58
Param Rushi Dasa respects please try this link

lowerthanarat

Post Author: Srinath Date: 2009-02-04 14:31:37
Dear Param Rushi Dasa prabhu,

Nityananda! Gauranga! Hare Krishna! Welcome to the Nitaai.com sangha. To get the full biography and more of Srila Bhaktisiddhanta Sarasvati Prabhupada you can check out this link.

http://nitaaiveda.com/Other_Scriptures_by_Acharyas/Biographies_of_Acharyas/Bhaktisiddhanta_Sarasvati.htm

The Srila Bhaktisiddhanta video is available at http://bvml.org/SBSST/index.htm

Your servant,
Srinath

Post Author: Srinath Date: 2009-02-05 04:37:04
Dear prabhu,

Nityananda! Gauranga! Hare Krishna! My humble pranams!

Although Gaura Kisore Das babaji maharaj was one of the greatest bhajananandis in Vrindavana and he resided there for over 30 years, all I could find was that he had served the deities there, but it is not mentioned particularly who.

Sri Radha Ramana has always been worshipped by the descendants of Gopinatha Pujari Gosvami, the disciple of Srila Gopala Bhatta Gosvami. As a matter of fact, these pujaris had helped Bhaktisiddhanta Sarasvati in authenciating the Gaudiya sampradaya against the smartas in the famous debate in 1912.

About todays descendents:
Once Sri Gopala Bhatta went to Haridwar. As he was returning, suddenly a downpour started and thus he took shelter in the house of one brahmana. This brahmana was very devoted and he very carefully began to serve Sri Gopala Bhatta, who thus became very pleased. As this brahmana had no children Sripad Gopal Bhatta Goswami blessed him that he might have a son who would be a devoted follower of Lord Hari. The brahman replied out of gratitude that, "My first son I will send to you in order to serve you."

Approximately ten years later when Gopala Bhatta returned from bathing in the Yamuna one day, he saw a young boy sitting at the door of his kutir. When the boy saw the Gosvamiji approaching, he got up and then fell down to offer his dandavats (obeisances like a stick on the floor before him). Sripada Gopala Bhatta Goswami enquired who the boy was, to which he replied, "My home was in Devandyagram within Saharanpur near Haridwar. My father has sent me here to serve you. My name is Gopinatha."

Then Gopal Bhatta could remember the time when he went to Haridwar many years ago. So this boy remained with him and very carefully began to serve him. Eventually he became known as Sri Gopinatha Pujari Gosvami as he served Sri Radha-ramana Deva through his life as an unmarried brahmachari. His younger brother Sri Damodara dasa, along with his family, accepted iniation from Sri Gopinathaji and also became engaged in the service of the Deity. Sri Damodara dasa's three sons were named Harinatha, Mathuranatha and Harirama. It is from these family members of Gopinath's brother that todays guardians the Radha-Raman Gosais so nicely maintain and serve Sri Sri Radha-Ramanji.

Your servant,
Srinath

Post Author: lowerthanarat Date: 2009-02-05 06:04:26
respected Maharajs and practitioners

from what I have read Srila Guar Kishor Babaji Maharaj worshiped the many Deity in Vraja? and not exclusively anyone deity in Brndavan

After the demise of his wife, Srila Gaura-kisora left his business and went to Vrindavana. There he approached Srila Bhagavata dasa Babaji, one of the foremost disciples of Srila Jagannatha dasa Babaji Maharaja, and accepted from him the traditional Paramahamsa Vaishnava Babaji dress.
After this, he became completely renounced and sojourned under trees in various parts of the 168-mile Vrajamandala (circle of Vrindavana). He continuously acted thus for a period of approximately thirty years. During this time he would sometimes travel to the holy places of pilgrimage in Northern and Western India, as well as the Gaura-mandala (the circle of Navadvipa). He associated with Srila Svarupa dasa Babaji Maharaja in Jagannatha Puri, whose ecstatic activities were recounted by Srila Bhaktivinoda Thakura in his autobiography. He also associated with Sri Bhagavan dasa Babaji in Kalna. He went to Kuliya, the holy site of Srila Jagannatha dasa Babaji’s bhajana and associated with Srila Caitanya dasa Babaji. All of these Babajis were pure and exalted devotees. Srila Gaura-kisora dasa Babaji became very famous among the great devotees of Vrindavana and was awarded the appropriate title of bhajananandi. Even though he received such honor, he never endeavored for even a modicum of material sense gratification and totally disapproved of the secret material desires of pseudo-renunciates. He was entirely removed from such inclinations and would perform his pure, unalloyed devotional pastimes alone, in a profound devotional mood.
In the year 1897, during the month of Phalguna, when he was in his sixties, and at the time when the Yoga Pitha (birth site of Sri Caitanya) was revealed by the exertions of Srila Bhaktivinoda Thakura, Srila Gaura-kisora Prabhu proceeded to Navadvipa-Dhama from Vrindavana under the instruction of Srila Jagannatha dasa Babaji Maharaja. From this time until his disappearance, Srila Gaura-kisora dasa Babaji remained in Sri Navadvipa-Dhama, living in different villages and realizing their non-difference from the holy places of Vrindavana. He begged by gathering dry foodstuffs from the householders of the Holy Dhama. He would sometimes offer those foodstuffs to the Supreme Personality of Godhead by the simple expedient of holding them in his hand. In order to cook he would collect dry wood from the paths, and he would wash earthen pots discarded by the villagers along the roadside near the Ganges River on the occasion of eclipses (due to the effects of an eclipse such pots were considered impure and unusable). In order to clothe himself, he would go to the shore of the Ganges and collect and wash discarded cloth that had been used to cover corpses at the burning ghat. Thus he always remained independent of the support of others, simply by utilizing items of no value to anyone else. In such a manner he obtained the practical necessities of life.


Question

Post Author: lowerthanarat Date: 2009-01-29 14:17:20
respects to Maharaj s and vaisnavas

Does any one know Why Lord Nityananda prabhu has one earing and which ear he wares his earing

lowerthanarat

Post Author: bhaktatommy Date: 2009-01-30 02:45:54
Nityananda! gauranga! Hare Krsna!

Please accept my humble obeisances,

Dear surrendered souls,

(The following is excerpt from a lecture given by H.H. Gour Govinda Swami Maharaja in an issue of Krsnakathamrta whitch may be downloaded in its entirety here:
http://www.gopaljiu.org/Bindu/Back_issues/Bindu121.pdf )

One day, Nityananda Prabhu and His brother BankaRaya were visiting the village of Mayureswara. They were about to enter a jungle that was situated near that village, but the local villagers warned Them that there was a giant, venomous cobra there and whoever entered never returned, as the cobra would eat them. But Nityananda did not listen to them. He entered the jungle and approached the giant cobra. The snake raised his hood and was hissing, ready to attack, but Nitai was undisturbed. Because He is Ananta Sesa, the cobra obeyed Nityananda Prabhu. Nitai asked the cobra why he was killing innocent humans and animals. The cobra then told his story relating from the Dvarpayuga. The cobra told Nitai that he has been following an order given by Arjuna to stay by the tamala tree. The cobra asked Arjuna how he would survive, and Arjuna said that he could eat whomever happened to come by. Nitai said this behavior was not good and that he should go into a hole by the tamala tree and not come out. But the cobra asked the same question of how he would survive. Nitai told him that peole would come to worship him and offer him great quantities of food. So the cobra agreed and entered into that hole and remained there. Then Nityananda Prabhu took one of His earrings and covered the opening of that hole. The earring gradually increased in size. Now it has turned into a big block of stone and people have built a temple over it. That place is still there and is known as Kundalitala. People still go there today and offer worship to that cobra and offer him much food. From that day forward, Lord Nityananda wore only one colorful earring in his left ear.

Your grateful servant,
bhaktatommy

Post Author: lowerthanarat Date: 2009-01-30 05:56:30
dear bhaktatommy please accept my respects.

I love the story of Sri Nityananda Prabhu earring. I tried to find this in all the scriptures I have, but don't find it; can anyone verify it please.

below is from Sri Chaitanya Bhagavat mad 3 Nityananda wore a earring in his left ear

The Lord said to everyone, “Today I had a wonderful dream. I saw a beautiful chariot, with a flag on top, that came and stopped near my door. Within that chariot there was a remarkable personality. He carried a large pillar on His shoulder and appeared restless. He had a stick tucked into His clothes and carried a pitcher in His left hand. He dressed in blue garments with a blue cadara on his chest. A wonderful earring hung on His left ear. By His features, I assume He is none other than Haladhara Balarama.” He repeatedly asked, “Is this the house of Nimai Pandita?”
Lord Caitanya continued, “I have never seen such a noble and powerful personality. He was effulgent and dressed as an avadhuta, or mendicant. I was severely stunned by seeing Him. I asked Him, ‘Who are you?’ He smilingly replied, ‘I am Your brother. We will meet and know each other tomorrow.’ Hearing His words, My happiness increased. I consider Myself as similar to that personality.”
Speaking like this, Lord Caitanya fell into ecstatic trance and began to roar loudly in the mood of Haladhara Balarama. The Lord demanded, “Bring wine!” His loud voice almost shattered the ears of everyone present. Then Srivasa Pandita* said, “Please listen, O Gosai! The wine that you are asking for is right here in front of You. Only those You give it to can relish it.”


Chanting Lord Nityananda’s name.

Post Author: lowerthanarat Date: 2009-01-30 05:48:46
All the devotees with shouts of joy welcomed the coming of Lord Nityananda to Navadvipa. Who can describe the unlimited qualities of Lord Nityananda Prabhu, the one who had the potency to break the sannyasa stick of Lord Caitanya? Lord Nityananda is so merciful that anyone who chants His name becomes purified. Even a gross materialist, an ignorant or fallen person, can cross over this ocean of material nescience, if he simply chants Lord Nityananda’s name. His Holy Name is capable of purifying the entire material creation. Nandana Acarya Prabhu was more than happy to have Lord Nityananda Prabhu stay in his house, and he looked after Him with great care.
Whoever hears Lord Nityananda’s pastimes of coming to Navadvipa will be blessed with krishna-prema. Lord Visvambhara heard of Lord Nityananda’s arrival in Navadvipa, and He felt great joy within. Earlier, Lord Caitanya had given indications of Lord Nityananda’s arrival to the Vaishnavas, but they could not understand the import. The Lord had told them, “A great personality will come to Navadvipa within a few days.”
Lord Gauracandra worshiped Lord Vishnu in His temple, and then quickly went to meet all the devotees. He told them, “Last night I had a wonderful dream. A chariot came and stood in front of my door. The chariot’s flag had a palm leaf drawn on it. This chariot was meant to carry one from this temporary material existence to the absolute reality. Within the chariot was a colossal figure, He carried a plough on His large shoulders, He was moving about as if He were restless. In His left hand, He carried a renunciate’s water pot, which was wrapped over by cane reeds. Both His upper cloth, and lower dress were blue. A beautiful earring pierced His left earlobe. His whole appearance and demeanour indicated that He was Lord Balarama. Upon speaking, He repeated a question at least ten or twenty times saying, ‘Does this house not belong to Nimai Pandita?’
“Never before have I seen such a formidable looking mendicant. I felt great respect for this person and I asked, ‘I see that You are a great personality. Who are You?’ Smiling, He replied, ‘I am Your brother. Tomorrow we shall get to know each other.’ His words increased My delight and I began to feel that He and I were the same person.”
In the middle of the narration, the Lord went into an ecstatic trance, and entering into the mood of Lord Balarama, He began to roar and shout loudly, “Bring Me wine, bring Me wine.” His thundering voice seemed to burst the eardrums. Srivasa Pandita said, “Listen dear Lord, the wine that You desire is to be received from only You; therefore, mercifully distribute your wine so that You and all may partake of its ecstasy!” The devotees, a little afraid and trembling at seemingly uncontrolled mood of the Lord, stayed at a distance from the Lord, thinking to themselves, “Certainly, there must be a great reason for this manifestation.”


questions

Post Author: lowerthanarat Date: 2009-01-24 10:28:51
Dandavats respected vaisnavas I was asked these question the other day please help to answer them

when did ganesh die...?

why krishna fall in love when he was 8 year old...
if krishna came to this earth for mankind why he fall in love with gopis when he was 8 year old..

lowerthanarat


Some questions on the Lord's powers and tough times

Post Author: Srinath Date: 2009-01-22 14:23:22
Dear Vaisnavas,

Nityananda! Gauranga! Hare Krishna! My humble pranams!

I have a few questions which I humbly request you all to clarify.

1)Please educate me about the things which ONLY THE LORD can do. I refer to activities or powers or potencies or anything that is exclusive to the Lord alone and which cannot be done by anyone else. I want to know a little about these things. In the Lord's manifest pastimes, there are many miraculous incidents that occurred. But among those things, there are certain incidents which only the Lord is capable of enacting and which others, not even Lord Brahma or Lord Siva are capable of.

2)These days it has become a fashion for fake 'avatars' to declare themselves God by imitating His activities by doing some mystic siddhis, or by surprising people by knowing things which only they know, pretending to be omniscient, etc. Please tell me one thing which all these people cannot do that will expose their fraudulent claims of being 'incarnations'.

3) Now-a-days if I go wrong somewhere, it is as though people are just waiting to pounce and say, "Look, this guy's a devotee and he does these things, etc..etc. They sometimes curse us heavily for our mistakes." It becomes very disheartening at times. We feel, "What's the use? Am I always going to remain like this. Is my chanting all for nothing?" I have asked this question in private, but I would like to put it up on the forum too and hear your guidance.

3)When one is being exposed to all types of Mayavada philosophy and put under pressure to accept, how can we stand our ground? If I were to say anything, they would say that I was only a kid, teenage rebel, upstart and I had no qualifications, I had no good habits, no good character, made so many mistakes, ungrateful, and that I don't have any right to talk.

This is like we are dragged to the impersonal or atheistic altar and forced to bow down to the Mayavada philosophy. Whenever these philosophers come, they make my life and the life of my friends miserable as our near and dear ones go and listen and then come back and force us or ridicule our practice, and if we object we have to hear all blasphemy of devotees, and we are labelled as 'brainwashed' and everything gets banned and we have to do everything underground. Everyone moans that it is their cursed fate and that we are going to ruin everyone's happiness. We also are not allowed to say a word to even tell our position.

Now when it reaches breaking point, it has aroused my anger and sometimes I feel that these Mayavada philosophies must be beaten to ashes and chopped up. I however always feel very sorry for all those atheists and that they must somehow be saved from the danger they are inviting. How can I deal with this situation in the interests of myself and those around me?

Inquisitive to ask some spiritual questions for all beginners,
Srinath

Post Author: bhaktatommy Date: 2009-01-23 02:25:09
Nityananda! Gauranga! Hare Krsna!

Please accept my humble and respectful obeisances

Dear Vaisnavas,

The Lord can give you association that will able you to remain undisturbed in all conditions. We must come to accept things as they are, Krsna knows whats best. This sounds obvious but what it means also is we should not wish to change what is, in so much as, we would not have anxiety caused by environment but we would leave this unsavory environment. We can accept what is conducive to Service and reject what is not. We always have the option of walking away and associating with Vaisnavas exclusively. One cannot blame anything, only our bondage. We must also remember the offensive nature of preaching to the faithless. It is very dangerous indeed. if we have only one arm we should crawl away.

y.s.
bhaktatommy

Post Author: bhaktatommy Date: 2009-01-23 10:18:10
Nityananda! Gauranga! Hare Krsna!

Please accept my humble and respectful obeisances,

Dear Vaisnavas,

One way to expose a false incarnation would be to ask "where in scripture is it describing where he was born ,who were his parents."

y.s.
bhaktatommy


Vyasa may or may not know?

Post Author: Srinath Date: 2009-02-09 17:06:45
Dear Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

I saw that in the Bhagavatam it is mentioned that while Lord Shiva and Sukadeva Gosvami know the purport of the Srimad Bhagavatam, Vyasadeva may or may not know. How is that? Because Srimad Bhagavatam was revealed to Vyasadeva and then he wrote it. Not only that, he is an empowered literary incarnation of Visnu. So why did Lord Siva say with uncertainty that he may or may not know?

Humbly surrendering In doubt,
Srinath

Post Author: Hadai Nityananda dasa Date: 2009-02-13 03:27:57
Nityananda Gauranga Hare Krishna!

Dear Guruji, Srinath and devotees. Please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

There are many layers of understanding to this question as well as to its answer. Following is just the tiny layer of my understanding. For Vyasadeva, the literary incarnation of Lord Gaura Krishna Himself, the compiler of the four Vedas, Puranas, Mahabharata and the composer of the ultimate commentary on the Vedas; the Srimad Bhagavatam, and the writer of the Chaitanya Bhagavata in His incarnation as Vrindavan Das Thakura, nothing is really hidden from Him. However we know the character of the Lord: He loves to glorify His devotees above Himself since they are His life and soul. So sometimes the Lord plays the role of the innocent messenger who may or may not know the purport of His own message in order to give all the qualities and honor of the full understanding to His devotee. This is one of the beautiful ways in which the Lord reciprocates His love for His devotees.

The Srimad Bhagavatam can only be known through Bhakti. So the pure devotees of the Lord are the most expert in narrating the full purport of the Bhagavat Purana. Lord Sri Krishna Himself takes up the mood of Srimati Radharani to understand to the fullest extend how it is to love Himself. And even in that mood He bestows His full purport onto Sanatana Gosvami: "Sanatana, Krsna is going to give His kindness to you through me. I am talking to you like a madman. I feel many things are passing through me to you. But I do not know that I myself have the thing."

When King Parikshit was bitten by the snake and had seven days to live he fasted and wished to hear the pastimes of Lord Sri Krishna. Although his great-guru (Narada) and guru (Vyasadeva) were present there with the sages at the Ganga it was decided that Sukadeva was the most qualified to speak the Bhagavatam. And both Narada and Vyasadeva were astonished about the fullness and richness of Sukadeva’s understanding. Sukadeva’s narration seemed even better then what they had transmitted themselves. Srila Prabhupada calls this the Suka-principle. When transmitted knowledge is relished and narrated through the pure bhakta it becomes even better.

Bhoga is first offered to the Lord before relished as prasadam by the devotees. However there is the fascinating story of Sabari a devotee who took a little bite of every fruit, to test whether it was sweet enough, before offering it to her Lord Rama. Lord Rama and Laksmana relished her offering to Their full content in transcendental ecstasy.

The Lord relishes our love and is always ready to multiply the glories of His devotees. One of His ways to widen the ocean of His ever-increasing transcendental joy is to transmit the knowledge to His Bhaktas so they can enrich it with their Love for Him. The Lord knows but He may not know for the sake of love of His devotees. The Lord’s ways of expressing love to His devotees is so way beyond our tiny ability to express even a drop of His love and still He allows us to say: “He may not know, but I know.” Oh dear Lord Gauranga Krishna You are the topmost wonderful expert in deceiving us and drowning us in Your insurmountable ocean of Your supreme love.

Your servant,

Hadai Nityananda dasa

Bala Nityananda Gauranga Hare Krishna Nama!


(pancopasana worshippers not pure Vaisanuvism

Post Author: lowerthanarat Date: 2009-02-10 14:27:26
five principal gods, or panca-devata: Suryya, Ganesa, Sakti, Siva and Visnu This Five fold worship (pancopasana) is professed by worshippers whose devotion is motivated by liberation. It is not admitted in the school of pure Vaisnavism where Visnu or Krsna (Govinda) is known to be the Supreme Lord. Vide pages vii, 155. Vide Jaiva-dharmma Chapter 4.


The Glories of Srimad-Bhagavatam-Mahatmya (New-2003)

Post Author: lowerthanarat Date: 2009-02-14 16:15:49
Srimad-Bhagavatam-Mahatmya (New-2003)

1. Sandilya Muni Describes Vrajabhumi
2. Parikshit and Krishna's Wives, while Chanting the Glories of the Lord, met Uddhava
3. The Glories of Srimad-Bhagavatam, The Speaker and the Hearer’s Attainment of the Supreme Abode
4. The Characteristics of Srimad-Bhagavatam, the Symptoms of the Speaker and the Listener, and Establishing the Procedure for Hearing
5. Description of the Results of Hearing Srimad-Bhagavatam, and the Condition of Those Who are Averse to Such Hearing

SBM 1: Sandilya Muni Describes Vrajabhumi
Chapter One
Sandilya Muni Describes Vrajabhumi
Sri Vyasadeva said: In order to relish the mellows of devotional service, we continually offer our obeisances unto Lord Sri Krishna, whose eternal form is full of knowledge and bliss. He is supremely enchanting and the essence of all that is beautiful. He always showers unlimited happiness on the living entities by attracting them with the qualities of His beauty and sweetness. He is the cause of the creation, maintenance, and annihilation of innumerable universes.
The sages of Naimisharanya headed by Saunaka, who are expert in relishing the nectarean topics of Srimad-Bhagavatam, offered obeisances and asked the following question to Sri Suta Gosvami, who possesses all knowledge.
Saunaka said: O best of the sages, after the great King Yudhishthira installed Sri Vajranabha (the grandson of Pradyumna) at Mathura, and Parikshit (his own grandson) at Hastinapura and then left to go back to Godhead, what did King Vajranabha and Maharaja Parikshit do?
Srila Suta Gosvami said: Before reciting this Srimad-Bhagavatam, which is the very means of conquest, one should offer respectful obeisances unto the Personality of Godhead, Narayana, unto Nara-narayana Rishi, the supermost human being, unto mother Sarasvati, the goddess of learning, and unto Srila Vyasadeva, the author.
O great sages headed by Saunaka, after Yudhishthira went back to Godhead, Maharaja Parikshit, desiring to see Vajranabha, went to Mathura one day.
Vajranabha's heart was filled with affection when he heard that Maharaja Parikshit, who was equal to his own father, was coming to see him. He went out of the city, fell at Maharaja Parikshit's feet, and then brought him to his palace.
The great hero Maharaja Parikshit, who was always absorbed in thoughts of Lord Krishna, lovingly embraced Vajranabha. They entered the inner palace and offered obeisances to Rohini, the chief of Lord Krishna's one hundred and eight wives.
The wives welcomed the King according to custom. Maharaja Parikshit then happily sat on a comfortable seat, and after resting a while he spoke to Vajranabha.
Maharaja Parikshit said: Dear Vajranabha! Your father and grandfather saved my father and grandfather from great dangers. I was also fully protected by your great-grandfather, Lord Krishna. Even if I wanted to repay their kindness, I would never be able to. Therefore I humbly request you to happily engage your subordinates in the affairs of the state. You should never worry about protecting your treasury, expanding your army, or subduing your enemies. Simply engage yourself in the service of your mothers.
Please tell me what is the cause of your distress and rest assured that I will dispel all your troubles.
Hearing Maharaja Parikshit's words, Vajranabha was greatly pleased and he replied:
Maharaja! Whatever you have told me is quite proper. Your father has greatly obliged me by instructing me in the science of archery. Therefore I have not even the slightest worry. By his mercy I have become expert in the military science of the kshatriyas. I have only one problem. Please consider it.
Although I've been installed as the King of Mathura, I feel like I am living in a secluded forest. The happiness of a kingdom is due to the people that live there, and I have no idea where the residents of this place have gone.
Hearing Vajranabha's words, Maharaja Parikshit called for Sandilya Rishi in order to clear Vajranabha's doubts. Sandilya Rishi had previously acted as the priest for Nanda Maharaja and the cowherd men. When Sandilya Rishi received the message from Parikshit Maharaja, he left his asrama and came before the kings. Vajranabha welcomed the best of sages with the proper ceremonies and had sit him on an elevated seat. Parikshit Maharaja told Sandilya Rishi everything that Vajranabha had just said. The sage affectionately comforted them with the following words.
Sandilya Rishi said: Dear Parikshit and Vajranabha! I will tell you the secret of Vrajabhumi. Listen carefully. The meaning of the word “Vraja” is all-pervasive. According to ancient opinions, this land is named Vraja because it is all-pervasive. This land is an all-pervasive spiritual manifestation, situated beyond the three modes of material nature. Therefore this is called Vraja. This land is ever-blissful, effulgent, indestructible, and the abode of liberated souls. Dear kings, in this land of Vraja the self-realized souls and devotees, who relish love of God, constantly experience Krishna, whose form is sac-cid-ananda. Srimati Radhika, the daughter of Maharaja Vrishabhanu, is like the atma of Lord Sri Krishna, the son of Nanda Maharaja. She eternally enjoys pastimes with Krishna, and therefore the devotees expert in enjoying transcendental mellows call Krishna atmarama. The meaning of the word kama is desire. In Vraja, Krishna's only desire is to engage in pastimes with the cows, and the cowherd boys and girls. Because He always achieves the fulfillment of this desire, He is called aptakama. These pastimes of the Lord are beyond material nature. Whenever the Lord enjoys His pastimes in this world, even ordinary people are benefited. The creation, maintenance, and annihilation of the material world are carried out respectively by the qualities of passion, goodness, and ignorance. In this way, two types of pastimes of Govinda—transcendental and ordinary—are manifested. His transcendental pastimes are self-evident. This means that these pastimes are relished in Vraja by Sri Krishna, the topmost expert in loving exchanges. The ordinary pastimes consist of delivering the fallen souls and minimizing the burden of the earth in Vraja, Mathura, and Dvaraka. There cannot be ordinary pastimes without transcendental pastimes. Ordinary pastimes have no entrance into the transcendental pastimes. The pastimes experienced by the two of you are ordinary pastimes. The jurisdiction of the ordinary pastimes stretches from this planet up to the heavenly planets, and Mathura-mandala is situated within this planet. The famous Vrajabhumi is situated in this area, and the Lord's confidential pastimes are enacted here. Sometimes these pastimes are manifest to the devotees whose hearts are filled with devotion. At the end of the Dvapara-yuga in the twenty-eighth yuga cycle, when the Lord's associates who are qualified in the conjugal relationship assemble together, the Lord and His intimate associates descend, just as He recently enacted here. In this way the Lord incarnates who He desires to relish His pastimes with His intimate associates. At that time all the demigods and other devotees also incarnate with the Lord.
In these pastimes there were three kinds of devotees present. There is no doubt about it. Of these three kinds of devotees, the first are the Lord's intimate eternal associates, the second are those aspiring to become eternal associates, and the third are the demigods and their expansions whom the Lord has previously already sent to Dvaraka.
Now the demigods who had appeared as Yadavas have been sent by the Lord back to their duties in the heavenly planets through the brahmana's curse in the Lord's mausala-lila. And the Lord awarded spiritual forms to the devotees who aspired to become His eternal associates. The Lord then brought these devotees together with His intimate eternal associates of the vastavi, spiritual pastimes and they thus disappeared from the vision of the ordinary people.
Therefore, common people, who are situated in the vyavaharika pastimes, are unqualified to enter the Lord's eternal pastimes and see the eternal associates of the vastavi pastimes. That is why this place appears to be devoid of people.
Therefore Vajranabha, you should not worry in the least. By following my instructions and establishing many towns here, you will fulfill all your desires. Wherever Lord Krishna has performed His pastimes you should establish towns named after the particular pastime that was performed at that place. In this way you can render very nice service to the transcendental land of Vraja.
Establish your domain at Govardhana, Dirghapura (Deeg), Mathura, Mahavana, Nandagrama (Nandagaon), and Brihatsanu (Varshana). Reside in these pastime sites of Lord Krishna and engage in the service of the rivers, mountains, kundas, lakes, and kunjas of Vraja, for by doing so you will be happy and the citizens of your kingdom will prosper. This eternal, cognizant, blissful land of Vraja should be served by you by all efforts. By my blessings you will properly identify all of the places of Lord Krishna's pastimes. O Vajranabha, by continually serving Vraja in this way, one day you will meet Sri Uddhava. Then he will instruct you and your mothers in the mysteries of Vraja and the pastimes of the Lord.”
After instructing Vajranabha and Parikshit in this way, Sandilya, the best of the rishis, returned to his asrama while remembering Lord Krishna. Parikshit and Vajranabha felt great ecstasy after hearing his instructions.
SBM 2: Parikshit and Krishna's Wives, While Chanting the Glories of the Lord, Met Uddhava
Chapter Two
Parikshit and Krishna's Wives,
While Chanting the Glories
Of the Lord, Met Uddhava
The sages said: O Suta Gosvami, please tell us what Maharaja Parikshit and King Vajranabha did after the best of the munis, Sandilya, returned to his asrama.
Srila Suta Gosvami said: Maharaja Parikshit brought thousands of prominent brahmanas and kshatriyas from Indraprastha and repopulated Mathura.
Maharaja Parikshit gave respect to the brahmanas and monkeys who were already residing there because he understood they are dear to the Lord. With the help of Maharaja Parikshit and by the mercy of Sandilya Rishi, Vajranabha gradually searched out the sites where Krishna had enjoyed pastimes with His beloved cowherd boyfriends and girlfriends. After properly ascertaining the pastime site, he named the site according to the pastime that was performed there. He thus established and named various towns, kundas, wells, kunjas, and gardens, and he established many Siva temples. He established Deities of the Lord such as Govindadeva and Harideva, and his entire kingdom became blissful because devotion to Lord Krishna was preached everywhere. The citizens always engaged in glorifying Lord Krishna and thus merged in an ocean of bliss, they praised the rule of King Vajranabha.
One day, Lord Krishna's sixteen thousand queens, who were suffering due to separation, inquired without envy from their fellow wife, Kalindi, who they saw was happy.
Krishna's Queens said: O beautiful Kalindi! Just as we are all Krishna's wives, so are you. We are all continually burning in the fire of separation and our hearts are distressed with unhappiness due to His absence. But you are not in this condition, you are happy. Why is this? Please tell us the reason.
After understanding the pain of separation felt by her co-wives, Kalindi, with great compassion, smiled and spoke as follows:
Kalindi said: Sri Radhika is the soul of Krishna, who is known as atmarama. I am always engaged in Her service. Due to the influence of this service, the pain of separation could not touch me. All of Krishna's consorts are expansions of Sri Radhika. And because Krishna is always engaged in enjoying with Sri Radhika, all of Krishna's other consorts are automatically being enjoyed by Him. Krishna is nondifferent from Sri Radhika, and Sri Radhika is nondifferent from Krishna. Their love is manifest in the form of Krishna's flute. Sri Candravali Sakhi is a manifestation of the moonlike nails of Sri Krishnacandra. Due to an excessive greed to serve Radha-Krishna, Candravali has not accepted any other form. But I have seen Sri Rukmini and other sakhis situated in Sri Radhika. And you also have never been separated from Krishna, but you are overwhelmed because this mystery is unknown to you. Previously, when Akrura came to Vrindavana, the gopis experienced similar feelings of separation, although actually that was not separation, it was simply a reflection of separation. But when Uddhava came and consoled them, their pain of separation was destroyed. Now if you are able to get the association of Uddhava, then you will also achieve the happiness of eternal pastimes with your beloved Sri Krishna.
Srila Suta Gosvami said: O sages! When Krishna's queens were instructed in this way, they again addressed the ever-blissful Kalindi. At that time they all hankered for some way to meet Uddhava, so that they could all achieve the great fortune of eternal association with their beloved.
Krishna's Queens said: O Sakhi, your life is glorious, because you have never experienced the distress of separation from the Lord of your life. We would also like to become Radha's maidservants, just like you. But, O Kalindi, you have told us that all our desires would be fulfilled by meeting Uddhava, so please tell us how we can meet him.
Srila Suta Gosvami said: After hearing the words of her co-wives, Kalindi remembered Krishna, who possesses sixty-four qualities in full. Just before Lord Krishna returned to His supreme abode, He told His minister Uddhava that Badarikasrama is a suitable place to engage in spiritual activities. Following that instruction, Uddhava stays there and instructs those who visit him in the same knowledge that was taught to him by the Lord. The Lord taught Uddhava about the mysteries of Vraja, where the fruits of spiritual practice are obtained. But since the personification of the fruits of spiritual practice, Lord Krishna, has apparently left this place, Uddhava is also no longer seen here. Being desirous to associate with the dust of Vraja, however, Uddhava is certainly residing near Govardhana at Sakhisthali in the form of a creeper. Uddhava is the personification of Lord Krishna's festivals. Therefore go to Kusuma-sarovara with Vajranabha and organize a festival there. Assemble the Lord's devotees and start a big festival by chanting the Lord's holy names and pastimes accompanied by vinas, flutes, and mridangas.
In this way when the festival expands, Uddhava will certainly appear there. And by his mercy all your desires will be fulfilled.
Srila Suta Gosvami said: After hearing Kalindi speak these words Lord Krishna's queens were greatly pleased. After they offered their respects to Kalindi they went and told Vajranabha and Parikshit everything that they had heard.
After hearing their narration, Maharaja Parikshit was greatly pleased and accompanied them to Kusuma-sarovara and began organizing a festival there. They began a festival of nama sankirtana at Sakhisthali, a short distance from Govardhana. As they glorified Lord Krishna at that place where He always enjoys pastimes with His beloved, the daughter of Vrishabhanu, the place was transformed into an extraordinary scene. They became fully absorbed in glorifying Lord Krishna.
At that time, from amidst the grass, vines, and creepers Sri Uddhava appeared before everyone. His complexion was bluish, and he wore yellow garments. He was decorated with a garland of forest flowers and gunja, and he repeatedly glorified Krishna, the lover of the gopis. Then the beauty of the sankirtana festival increased many times over just as when the moonshine falls on a crystal house. Similarly everyone was merged in an ocean of bliss by his appearance there, and they forgot what they were doing. When they regained their external consciousness, they saw Uddhava, who resembles Lord Krishna, and by worshiping him, they fulfilled all their desires.
SBM 3: The Glories of Srimad-Bhagavatam, the Speaker and the Hearer’s Attainment of the Supreme Abode.
Chapter Three
The Glories of Srimad-Bhagavatam,
The Speaker and the Hearer’s
Attainment of the Supreme Abode.
Srila Suta Gosvami said: Seeing everyone engaged in glorifying Lord Krishna, Sri Uddhava offered his respects and embraced them. He spoke with Maharaja Parikshit.
Sri Uddhava said: O King, you are certainly glorious. Your desire has been fulfilled by your undivided devotional service to Lord Krishna, because your mind is absorbed in this sankirtana festival. It is your great fortune that you have such incomparable affection for Vajranabha and Krishna's queens. This is quite proper because Lord Krishna has given you this body and power. Among the residents of Dvaraka, they are the most glorious. There is no doubt about it. Lord Krishna ordered Arjuna to escort them to Vraja so that they could reside there. Illuminated by the effulgence of Srimati Radharani's face, the moonlike mind of Lord Krishna constantly illuminates Sri Vrindavana, the site of Radha's pastimes. Sri Krishnacandra is eternally complete. Thousands of spiritual sparks oscillate in all directions from His sixty-four qualities. The full moonlike Krishna, who possesses sixty-four prominent qualities, is constantly illuminating this land of Vraja. O King, the right foot of Lord Krishna is the residence of Vajranabha, who destroys the fear of his subordinates. In this incarnation, Lord Sri Krishna has bewildered everyone through Yogamaya. By her influence, they have forgotten their constitutional position and they appear miserable. There is no doubt about it. Without Krishna manifesting in one's heart, no one can realise his constitutional position. Krishna's manifestation within the hearts of the living entities has been covered by Maya. When Lord Hari personally appears at the end of Dvapara-yuga in the twenty-eighth yuga cycle and lifts the covering of Maya, then He becomes manifest. O Maharaja Parikshit, the time of those manifest pastimes has recently ended. Therefore I will now tell you the means of having Krishna manifest within one's heart. When Lord Krishna is unmanifest, He will appear from Srimad-Bhagavatam. Whenever and wherever the devotee Bhagavata hears and recites the book Bhagavata, at that time and at that place Lord Krishna personally appears. Wherever a verse of Srimad-Bhagavatam, or even a half-verse of Srimad-Bhagavatam, is recited, Lord Krishna and His beloved gopis manifest there. After attaining a human birth in the land of Bharata, those who do not hear Srimad-Bhagavatam due to sinful activities are committing suicide. A person who regularly hears or recites Srimad-Bhagavatam delivers the forefathers of his wife, mother, and father.
By studying and hearing Srimad-Bhagavatam, brahmanas are enlightened with knowledge, kshatriyas achieve victory over their enemies, vaisyas acquire wealth, and sudras are freed from disease. Women and lower class people all achieve the fulfillment of their desires. Therefore what fortunate person will not regularly hear and chant the Srimad-Bhagavatam?
After many lifetimes of performing pious activities, when a person achieves full perfection then he obtains the Srimad-Bhagavatam. By reading Srimad-Bhagavatam one's devotional sentiments are awakened and Lord Krishna manifests within the heart.
Long ago, Brihaspati, the spiritual master of the demigods, heard the Srimad-Bhagavatam by the mercy of Sankhyayana Rishi, and Brihaspati has narrated the same to me. I was therefore able to become the dear friend of Lord Krishna. O Maharaja Parikshit, Brihaspati has told me one story. Please hear it from me. From this story one can know the method of hearing Srimad-Bhagavatam from the proper authorities.
Brihaspati said: O Uddhava, when Lord Krishna accepted the purusha incarnations and glanced over material nature to create, then the three personalities—Brahma, Vishnu, and Siva—appeared along with the three modes of material nature—sattva, raja, and tama. Lord Krishna then assigned the work of creation, maintenance, and destruction to the three predominating deities. Lord Brahma appeared from the lotus sprouted from the navel of the Lord.
Lord Brahma said: O Lord! I offer my respectful obeisances unto You. Because You lie in the transcendental water known as nara, You are known as Narayana. And as the original cause of everything You are adi-purusha, the original person. O Lord, although I am sinful and full of the mode of passion, You have engaged me in the work of creation. But I pray for Your blessing that my engagement in the activities of creation will not be an impediment in my remembering Your lotus feet.
Brihaspati said: After Brahma offered these prayers to Lord Narayana, at that time, long ago, the Lord gave Brahma the Srimad-Bhagavatam and told him: “To achieve fulfillment of your desires, always serve this Srimad-Bhagavatam.” On receiving Srimad-Bhagavatam, Lord Brahma was greatly pleased. In order to attain Lord Krishna and penetrate the seven coverings, he recited Srimad-Bhagavatam for seven days. All Brahma's desires were fulfilled by serving Srimad-Bhagavatam for that seven day sacrifice. Since then he has always been engaged in expanding the creation and repeatedly reciting the Srimad-Bhagavatam. As done by Brahma, Lord Vishnu also prayed for the fulfillment of His desires so that He could engage in maintaining the creation.
Lord Vishnu said: O Lord, I will accept the paths of pravritti and nirvritti due to the need for fruitive activities and philosophical knowledge. Following Your order, I will duly maintain the living entities. In due course of time, whenever there is a decline in religious principles, I will accept various incarnations in order to reestablish the principles of religion. I will certainly award the fruits of their sacrifice to those who desire material enjoyment, and I will award five kinds of liberation, beginning with salokya, to those who are renounced and desirous to achieve liberation. But please tell Me how to maintain My dear Lakshmi and those who have no desire for the five kinds of liberation.
After hearing Vishnu's prayers, the primeval Lord, Narayana, told Him: “In order to achieve the fulfillment of all Your desires, just recite Srimad-Bhagavatam.” Lord Vishnu was very pleased to receive this instruction from Lord Narayana. He engaged every month along with Lakshmidevi in the recitation of Srimad-Bhagavatam. Thus He was able to maintain the creation. Whenever Lord Vishnu recites Srimad-Bhagavatam, Lakshmidevi listens. This takes one full month. And whenever Lakshmidevi speaks Srimad-Bhagavatam and Vishnu listens, it takes two months to relish the mellows of the Srimad-Bhagavatam. At that time the taste of those topics become extremely palatable. The reason for this is that Vishnu is engaged in maintaining the creation, therefore He is preoccupied with many thoughts. But this is not the case with Lakshmidevi, who is fully peaceful. The topics of Srimad-Bhagavatam are therefore more elaborately manifested in her heart.
Thereafter the Lord engaged Siva in the work of annihilation. In order to expand his own ability, Siva also prayed to the Lord.
Sri Rudra said: O Lord of lords, I have the power to engage in three types of destruction—perpetual, occasional, and partial. But, O Lord, I have no power at all for the final destruction. For this reason I am very unhappy. I am therefore praying to You.
Brihaspati said: Hearing the prayers of Rudra, Lord Narayana also instructed him on the topics of Srimad-Bhagavatam. Sri Rudradeva then conquered the mode of ignorance just by serving Srimad-Bhagavatam. Sadasiva Rudra then recited Srimad-Bhagavatam over a period of one year. He thus attained the power of final destruction.
Sri Uddhava said: I have heard these glories of Srimad-Bhagavatam from the mouth of Sri Brihaspati, my spiritual master. Now I offer my respectful obeisances to him for I have become happy by hearing the instructions of Srimad-Bhagavatam. According to the Vaishnava tradition, I served Srimad-Bhagavatam for just one month. Due to the influence of this service, I have become the dear friend of Lord Krishna, and He therefore sent me to Vrindavana to serve his beloved gopis. Although Krishna eternally enjoys pastimes in Vrindavana, His beloved gopis were afflicted by feelings of separation. He therefore sent me here to impart the teachings of Srimad-Bhagavatam to the gopis. The gopis of Vraja were thus freed from the pains of separation by accepting the teachings of Srimad-Bhagavatam according to their own intelligence. Even though I do not understand the mystery of Srimad-Bhagavatam, still I have experienced the wonder of this great literature. When the demigods, headed by Lord Brahma, prayed to Lord Krishna that He shall return to His own abode, at that time, under a banyan tree, the Lord personally taught me the mystery of Srimad-Bhagavatam. As a result of that instruction my intelligence became fixed and I proceeded to Badarikasrama and attained perfection. Since then I am living here in Vraja as a creeper.
O Parikshit, I am therefore living here at Narada-kunda. The devotees will realise Lord Krishna by serving Srimad-Bhagavatam. Therefore I will explain Srimad-Bhagavatam for the benefit of the devotees of the Lord. This will be possible only with your help.
Srila Suta Gosvami said: After hearing this, Maharaja Parikshit offered his obeisances to Uddhava and said to him: O Uddhava, servant of Lord Hari! You should certainly narrate Srimad-Bhagavatam. Whatever is necessary for me to do in this regard, please order me.
Uddhava was most pleased on hearing Parikshit Maharaja speak in this way and said: O King! Since Lord Krishna has left this world, the influence of Kali-yuga has become very prominent. Whenever auspicious activities are being performed Kali certainly creates disturbances. Therefore you should go out and subdue the influence of Kali everywhere. I will remain here by your arrangement and recite Srimad-Bhagavatam for one month according to Vaishnava tradition. The audience will thus relish the mellows of Srimad-Bhagavatam and attain the Lord's eternal abode.
Hearing Sri Uddhava's instructions, Maharaja Parikshit was pleased by the thought of subduing Kali, but somewhat in anxiety he disclosed his mind to Uddhava.
Maharaja Parikshit said: O Prabhu! I am eager to bring Kali-yuga under my control as you have instructed, but then how will I hear the Srimad-Bhagavatam? I have also come to take shelter at your feet, so you should also be merciful to me.
Hearing the king's words, Uddhava said: O King, there is no need for you to be worried, for you are the most eligible candidate to receive the Srimad-Bhagavatam. People in this world are always engaged in various kinds of fruitive activities and they do not even know the importance of hearing Srimad-Bhagavatam. O King, by your mercy many people in this land of Bharata-varsa will achieve eternal happiness by hearing Srimad-Bhagavatam. The great sage Srila Sukadeva Gosvami, who is the representative of Lord Krishna, the son of Nanda Maharaja, will recite Srimad-Bhagavatam to you. There is no doubt about it. O King, you will attain the eternal abode of Lord Krishna, the king of Vraja, by hearing Srimad-Bhagavatam, and Srimad-Bhagavatam will then later be propagated throughout the world.
Therefore, O King, prepare yourself to subdue Kali.
After Uddhava spoke in this way, Maharaja Parikshit offered obeisances to Uddhava and circumambulated him, and he then left to eradicate Kali's influence in all directions.
Vajranabha then installed his son, Pratibahu, as the king of Mathura. He stayed with his grandmothers simply for the purpose of hearing Srimad-Bhagavatam. Then at that place near Govardhana, Sri Uddhava recited Srimad-Bhagavatam for one month. While relishing the topics of Srimad-Bhagavatam the listeners saw Krishna manifest everywhere along with His transcendental pastimes. The listeners could see themselves taking part in those transcendental pastimes. Vajranabha saw himself situated at the right lotus foot of Lord Krishna, and thus felt relief from the pains of separation and pleased with the beauty of that scene. All his grandmothers, headed by Rohini, were most surprised to see themselves situated as the effulgence and portion of the moonlike Krishna, who inaugurates the night of the rasa dance. Being cured of the disease of separation from their beloved life and soul, they entered their supreme destination.
Other people who were present there also disappeared and entered the Lord's eternal pastimes. They all enjoy pastimes with Krishna in the kunjas of Govardhana, the pasturing grounds and forest of Vrindavana. The devotees who are greedy for attaining the mellows of transcendental love can always see these pastimes.
Srila Suta Gosvami said: Whoever chants or hears these pastimes of attaining the Lord's lotus feet will certainly attain those lotus feet, and all his miseries from time immemorial will be destroyed forever.
SBM 4: The Characteristics of Srimad-Bhagavatam, and Establishing the Procedure for Hearing
Chapter Four
The Characteristics of Srimad-Bhagavatam,
The Symptoms of the Speaker
And the Listener, and Establishing
The Procedure for Hearing
The sages headed by Saunaka said: O Suta, may you live a long life and continue instructing us. Today we have heard the wonderful glories of Srimad-Bhagavatam from your mouth. O Suta, now please mercifully describe for us the characteristics of Srimad-Bhagavatam, its authenticity, the procedure for hearing, and the symptoms of the speaker and the listener.
Srila Suta Gosvami said: The characteristics of Srimad-Bhagavatam and the Personality of Godhead are both eternal, full of knowledge and bliss.
You should know that whatever transcendental, sweet words come from the mouths of those whose hearts are attached to Krishna, those statements are Srimad-Bhagavatam. You should also know that Srimad-Bhagavatam consists of knowledge, realized knowledge, and the four limbs of devotional service, such as hearing and chanting. It is expert in eradicating the influence of maya, the illusory energy.
Who can understand the authenticity of Srimad-Bhagavatam, which is the unlimited sound representation of the Lord? In the beginning of creation, Lord Hari spoke four verses to Lord Brahma. O brahmanas, only personalities such as Brahma, Vishnu, and Siva are able to attain their desired goal by merging into the ocean of the unlimited Srimad-Bhagavatam, others are able.
Whatever Srila Vedavyasa has described in the conversation between Parikshit Maharaja and Sukadeva Gosvami for the benefit of the less intelligent, that is known as Srimad-Bhagavatam. Srimad-Bhagavatam consists of 18,000 verses, and it is the only shelter for those who are captured by the crocodile of Kali.
Now I will describe those who listen to Srimad-Bhagavatam. There are two types of listeners—superior and inferior. The superior listeners are of four kinds—namely, cataka bird, swan, parrot, and fish. And the inferior listeners are also of four kinds—wolf, bhurunda bird, bull, and camel.
Just as the cataka bird does not take water from any source other than the raincloud, one who does not hear any scripture or book other than those related with Lord Krishna is called a cataka listener.
Just as the swan can extract milk from a mixture of milk and water, one who can extract the essential topics of Lord Krishna while listening to various topics is called a swan listener.
Just as a parrot can recite to its master and others whatever it is taught, one who can nicely repeat the topics he has heard from the scriptures to his guru and other listeners is called a parrot listener.
Just as the fish that is situated in an ocean of condensed milk quietly drinks milk without blinking its eyes, one who quietly hears Srimad-Bhagavatam while relishing the topics and staring unblinking at the speaker is called a fish listener.
Just as the cry of the wolf frightens the deer which is attracted by the sweet sound of a flute in the forest, the foolish listener whose loud noises create pain to the devotees engaged in hearing the sweet topics of Srimad-Bhagavatam is called a wolf listener.
Just as the bhurunda bird that lives in the Himalayas tells others whatever instruction it has heard without practicing himself, one who teaches others but does not follow those instructions is called a bhurunda listener.
Just as the bull does not distinguish between eating sweet grapes or pungent oilcakes, the blind person who listens to everything but has no intelligence to discriminate between good and bad is called a bull listener.
Just as the camel rejects the sweet mango leaves and chews instead the bitter neem leaves, one who rejects the sweet narrations about the Lord and hears instead mundane topics is called a camel listener.
Apart from these two categories of listeners, there are many further sub classifications such as bumblebees and asses which one should understand by the symptoms of their normal behavior.
Speakers say the topmost listener is he who comes before the speaker, offers due obeisances, and is eager and expert in hearing the pastimes of Lord Hari, after rejecting all types of mundane topics. He humbly engages in hearing with folded hands like a disciple, he has full faith in the Lord, he is attached to asking questions, and he always contemplates the subject he has heard. He is a dear friend of the Lord's devotees.
The topmost speakers, who are respected by all sages, are those whose hearts are attached to the Lord without hankering for anything else. They are the well-wishers of all, they are merciful to the fallen, and they are expert in learning the truth by various arguments.
Now, O brahmanas, please hear the procedure for hearing Srimad-Bhagavatam in the land of Bharata. Simply by hearing these rules one enjoys everlasting happiness.
There are four kinds of service to the Srimad-Bhagavatam—sattvic, rajasic, tamasic, and nirguna.
Enthusiastic service which is joyfully performed in seven days, like a pompous sacrifice with various types of worshipable ingredients and hard labor, is called rajasic bhagavata-seva.
Service which is peacefully performed over a month or two, while relishing the topics and thus increasing one's ecstasy, is called sattvic bhagavata-seva.
Service which continues for one year, which is performed lazily yet faithfully, which gives happiness, and in which both rememberance and forgetfulness are present, is called tamasic bhagavata-seva.
Service in which there is no consideration of time factor but continues on with love and devotion, is called nirguna bhagavata-seva.
Please know for certain that Maharaja Parikshit and Sukadeva Gosvami performed nirguna bhagavata-seva. Although the hearing continued for only seven days, that was because Maharaja Parikshit's life continued for that duration only.
One should hear Srimad-Bhagavatam in any place or in any way one desires—whether sattvic, rajasic, tamasic, or nirguna.
Srimad-Bhagavatam is the only wealth of those who are completely devoid of material desires, and greedy to relish hearing and chanting the pastimes of Lord Krishna.
Srimad-Bhagavatam is the medicine to cure the material disease of those who are indifferent to the miseries of material existence and desire liberation. Therefore everyone should carefully serve Srimad-Bhagavatam.
The karmis, who are greedy for material enjoyment and advancement in material life, will attain everything they desire just by serving Srimad-Bhagavatam in Kali-yuga.
In Kali-yuga it is extremely rare to attain perfection on the path of karma due to a lack of physical ability, wealth, and knowledge. Therefore those who wish auspiciousness should serve Srimad-Bhagavatam in all respects.
The topics of Srimad-Bhagavatam are able to give one wealth, children, wife, elephants, horses, fame, palatial residences, and a kingdom without rivals.
By serving the Srimad-Bhagavatam one with material desires can enjoy all his desired results in this world and attain the abode of the Supreme Lord after giving up his body.
One should serve anyone absorbed in discussing the topics of Srimad-Bhagavatam with one's body and wealth.
By serving those who are absorbed in Srimad-Bhagavatam, one can attain the results of serving Srimad-Bhagavatam.
There are two types of reciters and listeners of the Srimad-Bhagavatam. Some desire Krishna and some desire material prosperity. Material prosperity refers to anything not related to Krishna. So if the reciter and listener are of the same category, then the happiness from serving Srimad-Bhagavatam increases.
If the reciter and the listener are not of the same category, then there is a contradiction and no result is attained. Such a situation is called rasabhasa, or overlapping of mellows. But a person who desires Krishna—whether as a speaker or listener—will certainly attain his goal, even if delayed.
The speaker and listener who desire wealth will attain their desired goal if they act under rules and regulations. But those transcendental speakers and listeners who desire Krishna will undoubtedly attain their goal even if they do not follow the rules and regulations, because love of God is the only rule for such persons.
A person with material desires must rigidly follow all the rules through to completion. He should regularly take bath in the morning, and after performing his daily worship he should accept the caranamrta of Lord Hari.
Thereafter the speaker or listener should worship their spiritual master and Srimad-Bhagavatam with proper ingredients. They should hear and chant Srimad-Bhagavatam in a joyful mood.
One should take a vow of silence, and eat only milk or sweet rice. He should sleep on the ground, give up all anger and greed, and practice the vow of brahmacarya.
After finishing the recitation of Srimad-Bhagavatam, one should constantly chant the holy name of the Lord, and on the last day he should remain awake at night and then feed the brahmanas and satisfy them with charity.
One should then worship his spiritual master after offering him cloth, ornaments, and cows. Anyone who renders service to the Srimad-Bhagavatam according to these regulations will surely achieve the fulfillment of all his desires.
A person with material desires can obtain a beautiful wife, children, kingdom, or wealth if he so desires. But such desires are a mockery to the stature of Srimad-Bhagavatam.
Srimad-Bhagavatam is the ripened fruit of the desire tree of Vedic literature. It has been bestowed to the world in this age of Kali by Sri Sukadeva Gosvami and has become more nectarean by the touch of his lips. It is the direct means of attaining Lord Krishna, and it eternally bestows love of God.
SBM 5: Description of the Results of Hearing Srimad-Bhagavatam, and the Condition of Those Who are Averse to Such Hearing
Chapter Five
Description of the Results of Hearing
Srimad-Bhagavatam, and the Condition
Of Those Who are Averse to Such Hearing
The Supreme Lord said: O Grandfather Brahma, one should regularly hear the famous Srimad-Bhagavatam with faith. Know for certain that such hearing is the only means of satisfying Me.
One who daily reads Srimad-Bhagavatam will attain with every syllable the results of giving a brown cow in charity.
One who daily reads or hears even a half or a quarter of a verse of Srimad-Bhagavatam attains the results of giving one thousand cows in charity.
My dear son, one who daily reads Srimad-Bhagavatam with full concentration attains the results of studying the eighteen Puranas.
Vaishnavas like Prahlada Maharaja are always present wherever the topics of Srimad-Bhagavatam are discussed. Those who worship Srimad-Bhagavatam are beyond the jurisdiction of Kali.
Those persons who worship the Vaishnava literature Srimad-Bhagavatam in their house are freed from all sins and they become worshipable by even the demigods.
In the age of Kali, I become very pleased with those who regularly worship Srimad-Bhagavatam in their house and dance without fear.
O My dear son, as long as Srimad-Bhagavatam is present in one's house, for that long his forefathers consume milk, ghee, honey, and water.
One who with devotion gives the gift of Srimad-Bhagavatam to a Vaishnava resides in My abode for millions of kalpas.
One who always worships Srimad-Bhagavatam in his house satisfies the demigods for the duration of one kalpa.
If even a half or a quarter of a verse of Srimad-Bhagavatam is kept in one's house that is glorious. For what is the need of accumulating thousands of other literatures?
In Kali-yuga, one who does not keep Srimad-Bhagavatam in his house can never be delivered from the control of Yamaraja.
In Kali-yuga, how can one be considered a Vaishnava who does not keep Srimad-Bhagavatam in his house? He is more abominable than a candala.
My dear son, lord of the universe. For My pleasure and the pleasure of the Vaishnavas one should keep Srimad-Bhagavatam with devotion.
In Kali-yuga, wherever the auspicious Srimad-Bhagavatam is recited, I reside, along with all the demigods.
My dear son, all the holy rivers, kundas, and lakes, all sacrifices, the seven sacred cities—Ayodhya, Mathura, Maya (Haridvara), Kasi, Kanci, Avanti (Ujjain), and Dvaraka—and all the holy mountains are present where Srimad-Bhagavatam is discussed.
O lord of the universe, one should hear Srimad-Bhagavatam in order to attain fame, religiosity, victory, freedom from sin, or liberation.
By hearing Srimad-Bhagavatam one becomes religious and he lives a long life, free from disease and all sinful reactions.
O lord of the universe, I speak the truth: those who do not hear the topmost literature, Srimad-Bhagavatam, or do not express happiness after hearing it are kept under Yamaraja's jurisdiction.
O My dear son, there is no one more sinful than one who does not go anywhere to hear Srimad-Bhagavatam, especially on the day of Ekadasi.
I reside in the house of one who has kept there a verse, a half verse, or even a quarter of a verse of Srimad-Bhagavatam.
The purity one attains by hearing Srimad-Bhagavatam cannot be attained by visiting Badarikasrama or taking bath in the confluence at Prayaga.
O four-headed Brahma, I go wherever the topics of Srimad-Bhagavatam are discussed, just as a cow spontaneously follows her calf.
I never leave one who enjoys speaking or hearing Srimad-Bhagavatam. One who does not offer respects after seeing the auspicious Srimad-Bhagavatam loses the pious credits he accumulated over the past year.
I am unlimitedly pleased with one who stands in respect and then offers obeisances upon seeing Srimad-Bhagavatam.
A person who circumambulates Srimad-Bhagavatam achieves the results of an asvamedha-yajna with every step. Of this there is no doubt.
For one who stands in respect and then offers obeisances upon seeing Srimad-Bhagavatam, I offer him wealth, wife, children, and devotional service.
My dear son, I am controlled by those who worship Srimad-Bhagavatam with sixteen ingredients and hear Srimad-Bhagavatam with devotion.
O Brahma, O Suvrata, among all types of festivals, the festival of discussing Srimad-Bhagavatam is the topmost. Those who participate in such festivals for My pleasure and hear Srimad-Bhagavatam with devotion and those who worship Srimad-Bhagavatam with cloth, ornaments, flowers, lamp, and incense certainly control Me just as a chaste wife controls her good husband.


Radhaji

Post Author: Navindu Date: 2009-02-23 05:38:01
My Dear Swamiji Maharaj,
Hare Krishna.
Please accept my humble pranam at your feet. All Glories to all Vaishnava Acharyas.
I heard from a lecture that Radhaji has three forms just like Sitaji. One Sitaji was real and Other was Maya Sita which Ravan abducted from forest.
Please explain that what are three forms of Radhaji. Who was the one stayed in Vrindavan lila and after Krishna departed to Mathura? Is the third one always stays in Goloka?
The queens of Dwarka total 16108, are all the expansion of Radhaji?
Your humble servant,
Navin Vyas ( Param Rushi Dasa)


Bhishma's death

Post Author: Jai Nityananda Gauranga Date: 2009-02-25 13:55:56
Dear Gurudev and Devotees,

Nityaananda ! Gauraanga ! Hare Krishna !

Dandavats Pranaam.

Since many months and years there has been a question troubling me in my mind. Bhisma was a very pure devotee of Lord Gaura Krishna. In fact his name has been mentioned in the top 11 Vaishnavs in Shrimad Bhagavatam. His glories have also been mentioned in Navadvipa Dhaam Mahatmaya where he goes to Navadvipa and becomes a very pure devotee. Still I don't understand why did Lord Gaura Krishna plan his death. Why was he not protected by the Lord. Since due to a boon he could not be killed but could only be injured he had millions of arrows pierced in his body by Arjuna. Any one can imagine how painful that is. In Navadvipa Dhaam Mahatmaya it has been mentioned that once Bhima could not face the arrows of a king from Navadvipa but when he remembered Lord Gaura Krishna for help then Lord Krishna immediately appeared. ( though I know this was the plan of the king of Navadvipa ). This clearly means that when pure devotees remember the Lord for help even in a situation like war the Lord certainly helps them. Inspite of this fact a pure devotee of Lord Gaura Krishna had already been killed by the Lord as shown in the universal form. One of the reasons mentioned in Gita by Shrila Prabhupada was that Bhisma had to suffer due to his sin of not protecting Draupati when her clothes were being pulled. However he was obeying the laws of religeon thus he had no right to stop Dushasan from doing such an abominable act. If this was the reason then even the pandavas did not protect their own wife Draupati then why were their death not planned. If Shikhandi's boon was the reason then why did Lord Gaura Krishna not stop Shikhandi from getting this boon for His pure devotee. If the reason of Bhishma's death was to glorify him then what is the use of such glorification that causes so much pain to such a pure devotee.

Even Abhimanyu was a very wonderful devotee of Lord Gaura Krishna still he had to face such a painful death where all the warriors broke Kshatriya Dharma and attacked him altogether. My heart has been feeling a lot of pain since so many months and years at such incidents. I certainly understand there might be some divine reason behind all this but I request you to kindly help me with my doubt.

Please forgive for any offenses.

ys,
Mihir.

Post Author: Jai Nityananda Gauranga Date: 2009-02-25 14:17:34
I forgot to add this question. Following is from Nectar of Devotion.

one day Bhishma, in order to nullify Krishna's promise, exhibited his fighting spirit so magnificently against Arjuna that Krishna was obliged to get down from His chariot. Taking up a broken chariot wheel, He ran toward Grandfather Bhishma as a lion runs toward an elephant to kill it. Grandfather Bhishma remembered this scene, and He later praised Krishna for His glorious favoritism toward His devotee, Arjuna, even at the risk of breaking His own promise.

Bhishma and Arjuna both were pure devotees yet Lord Krishna decided to protect Arjuna and not Bhishma though He was supposed to be neutral. This is also difficult to understand as to protect one pure devotee He went to attack another pure devotee though they both were fighting on religious principles. If one of the reason is that Bhishma was in the rasa of seeing the anger of Lord Krishna so the Lord showed favour still the ultimate conclusion is that Lord Krishna favoured Arjuna and not Bhishma.

I again beg for forgiveness for any offenses.

ys,
Mihir.

Post Author: Srinath Date: 2009-02-25 18:11:48
Dear Mihir, Swamiji and all Vaisnavas on this sacred sangha,

Nityananda Gauranga Hare Krishna! Please accept my humble obeisances! Here I am sharing some realisations along with some nectar which great devotees have told me.

We only have limited and conditioned vision and hence things don't seem right. We need some revelation from the Lord to tell us what is behind the scenes. It is very mysterious the way in which the Lord and his devotees work. They don't obey any logic whatsoever. Indeed if the Lord wants us to tell lies, we do, even though it is ethically incorrect. Bhaktisiddhanta Prabhupada states that morality or ethics are merely relative ways by which people come to accept ideas of right and wrong. However what the Lord wants us to do, that alone is right, the rest is wrong.

You mention the Mahabharata. Yudhisthira's chariot always rode 5 fingers above the earth because of his dharmic nature. The pandavas had not stopped Draupadi's insult, so why did that chariot still stay above ground? Why did the Pandavas not fall to Vaisnava apradha but Bhishma did? One other thing is that when Lord Krishna wanted Yudhisthira to tell that Asvatthama was dead, he did not do it, but instead tried to say it was the elephant. At that point his chariot hit ground. Why is that? The answer is not because of the lie, it was because he had hesitated to act upon the Lord's order and tried to take shelter of mundane dharma at that point. He told a lie because he told something other than what Krishna wanted him to say. That was the real reason. It is very confidential and none of the mundane writers of the Mahabharata can understand such things.

Why did Yudhisthira hesitate? One answer is that when Yudhisthira went to hell for a while, all the sinful suffering souls there were immediately delivered simply by that small amount of association with a pure devotee. So there was another reason behind that too. Another is to show us that surrending to the Lord's will is far superior to mundane morality.

A great devotee like Bhishma is fully aware of right and wrong, being the authority on thousands of scriptures. Why did he not save Draupadi? As a matter of fact, why did he even stay with the Kauravas at all? There are many reasons. First of all Bhisma was actually playing his part in the Lord's pastimes as the Lord wanted. The pastime of Draupadi being rescued by Sri Krishna at the last minute is to show to the whole world how we must completely abandon our mundane ego and our sense of shame, honour and surrender to the Lord. The Lord in turn will never let his devotees be overpowered by demonaic forces. Thus the rascal Duhsana's attempt was utterly foiled. One very good reason for the whole Mahabharata war taking place is because of that one Vaisnava aparadha against Draupadi. The Kauravas were then doomed along with all their allies. Now the Lord had the best reason in the world to get rid of them. But he made them invite their own doom by letting them misuse their independence and he arranged for their annihilation by this type of circumstantial arrangement. Similarly Hiranyakasipu was killed after he began to commit Vaisnava aparadha against Prahlada, but till then he was allowed to be let loose. Kamsa's fate was sealed after he committed numerous offenses against Vasudeva and Devaki and the residents of Vrindavana. That is one reason.

Dhritarastra attained sayujya, but he failed to attain the Lord even though he was the first person to hear the Gita live as it occured. Why? Because of Vaisnava aparadha.

Another thing is that Bhishma and all the others had been stopped by yogamaya and made to watch silently. But actually they were getting the highest bliss out of the Lord coming and saving them. Actually a pure devotee experiences highest bliss in playing whatever his role is in the Lord's pastimes. The thing in the spiritual world is that if you are meant to be the Lord's pin cushion, then you get the highest bliss when he pokes pins into you. In Vrindavana sometimes the devotees are victims of Lord Krishna's endless pranks. But that is the highest bliss. If the Lord didn't come to their home, they would be lost in an ocean of sorrow. And if someone was to be hit by stones and shoes, that would be the greatest pleasure for them. Everyone serves the Lord willingly and unconditionally and that's exactly what they want. Which person is so fortunate to get hit by a devotee's footwear, which is worshippable all over the universe?

So Bhisma was not actually pained by getting pierced, struck down and lying on a bed of arrows so many that there were not even 2 fingers gap between them. His role in the pastimes was exactly that, to act like an enemy of the Pandavas. Although externally he manifested great suffering, internally he was actually experiencing the topmost bliss! That was his role in the pastimes and he gained the highest bliss from being massacared in battle. That is really the love of the devotees for the Lord. Anything that the Lord wishes becomes the highest bliss for his devotees. In hell, there are even worse punishments for the sinners than a bed of arrows. But the devotees are willing to desperately go there if the Lord wants them to go. Who can even fathom this type of love? No ordinary man can understand the real nature of the love between the Lord and his devotees?

In truth, the Lord and his pure devotees experience bliss in all situations. In the spiritual world, everything is spiritual and everything is living. Think about the sweets that get chewed and crushed and eaten by the Lord. What about the cooking vessel which has to be heated up in a fire and the milk that got boiled for the Lord, and the butter pot that got broken into pieces so that Krishna could taste his beloved butter? What about the humble blade of grass that gets trampled by every moving entity walking in the dhama? How did they feel it? Answer : The highest bliss. That is the perfection of their existence. In the end actually only we are feeling sad because we are seeing with conditioned vision and material logic and we tend to judge everything based on those limitations. Our mundane logic is based on rules which keep it bound up and limited and one only sees how hopeless are the efforts of the rationalists, scholars, mystic yogis, impersonalists and speculators in trying to come up with imaginary ideas about the Lord.

Lord Gauranga Krishna is a reservoir of all contradictory qualities. He is the only place where things are black and white simultaneously. Actually he was giving the highest bliss to both Arjuna and Bhishma and one can very well see how eager Bhisma wanted to get killed by the Lord. To enjoy that mood, he even gave away his weak point of not being able to attack women or anyone who had been born a woman. One more lesson in that pastime was that it is better to choose a bed of arrows over siding with non-devotees and Vaisnava aparadhis, so sinful were the Kauravas. Srila Visvanatha Cakravarti in his Sarartha Darshini commentary on the Bhagavad Gita says that the Lord had induced the mood of an enemy in Bhisma to enjoy this pastime. Otherwise Bhisma would never have been able to attack the Lord. This commentary gives many confidential revelations about the mellows of devotion while Prabhupada's Gita gives the siddhanta. As a matter of fact the acarya even says that Lord Krishna accepted the arrows of Bhisma like love bites in loving excahnges. Please try to study them side by side to get a complete picture of the very esoteric truths of bhakti in the Bhagavat Gita.

Again the pastime of the Lord breaking his promise shows how loving devotion is far superior to mundane morality. Those ethics aren't going to save us in the end, only the Lord saves us. Actually he tells us one time how to behave by giving us the Vedas and then he tells us to behave another way at another time. Still even this small thing can never be understood by even those respectable people in the form of scholars or moralists because of lack of devotional qualifications.

There are infinite layers of understanding in the Lord's pastimes. If this is the first layer than there is a second, a third and a hundred millionth layer and so on and very quickly we are overwhelmed on realising how utterly insignificant and ignorant and tiny we really are and how much we depend on the Lord and his devotees. We are only tiny souls who are so weak and who are like toys before maya's charms. We see ourselves with conditioned vision and wonder why the Lord has made us so imperfect. But yet there is a reason why we are what we are and when we realise it, that becomes ultimate perfection for us. Being that most unworthy, insignificant, utterly ignorant and worthless little particle of dust, a mere nobody and nothing in the midst of the infintely great personality of the Lord and his unfathomably, unimaginable great devotees is exactly what we want and that is exactly what gives us the greatest bliss and the greatest love as that is our real position -- being the lowest of the low. That is ultimate perfection!

I have written something which I think I understood to some extent from what the great devotees on this sangha have instructed me about. I am full of flaws and actually I should not be talking about such high things which I myself don't follow. I look for the first opportunity to trade devotion for some mundane pleasure and with all such disqualifications, I am actually incapable of having the same effect as what I received when a pure devotee told this same thing to me. My words are full of flaws and inconsistencies, but I pray that you overlook them for the fact that these are actually inspirations of the vani of those pure devotees who revealed these facts to me.

If you are made happy by this, then I fall at all your feet and request you to show your mercy on this sinner so that he can continue to serve you as always.

Offering my dandavats and aspiring to be your eternal servant,
Srinath

Nityananda! Gauranga! Hare Krishna!

Post Author: JagGaura dasa Date: 2009-02-25 19:10:57
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Good answers Srinath. I agree that Bhisma was only externally feeling pain but was internally feeling topmost bliss, he was just playing the role that the Lord wanted him to play for his time on this planet.
Something else I have thought about here and there is Lord Balarama's favoring of Duryodhana.
Lord Balarama taught Duryodhana how to fight and wanted him and not Arjuna to marry Krishna's sister even though we all know Duryodhana was the greatest offender.

Post Author: Hadai Nityananda dasa Date: 2009-02-26 00:41:56
Nityananda Gauranga Hare Krishna!Dear Guruji, Srinath and devotees. Please accept my humble obeisances. All glories to Sri Guru and Sri Sri Nityananda Gauranga.I am not only happy Srinath with your realizations but I am overjoyed. I am so pleased to see your advancement in which the Lord reveals these unique insights to you. It is only the devotee of the Lord that can understand and pen down such insights. It also shows the divine potency of this Sangha and how blessed the devotees are who are gathered here at the feet of Guruji who takes us without delay directly to the lotus feet of Lord Nityananda Who bestows us with the supreme nectar of His association. Your very happy servant,Hadai Nityananda dasaNityananda Gauranga Hare Krishna!

Post Author: Jai Nityananda Gauranga Date: 2009-02-26 04:33:35
Nityaananda ! Gauraanga ! Hare Krishna !

Wonderful question dear JagGaura Prabhu. I have also been wondering about this question for a long time. Thank you so much for posting it.

ys,
Mihir.

Post Author: Jai Nityananda Gauranga Date: 2009-02-26 04:51:16
Nityaananda ! Gauraanga ! Hare Krishna !

Thank you for such wonderful answers Srinath. I have certainly been helped by such wonderful answers but left with some more queries.

I understand that Bhishma was enjoying spiritual bliss, I also understand that devotees of the Lord are ready to undertake any suffering for the Lord even if it is to go to hell. However I am talking from the Lord's point of view. Though the devotees are ready to suffer for the Lord, the Lord never lets His devotees suffer. Still in this case Bhishma suffered so much just before his death. I understand that the Pandavs and Draupati also suffered a lot but that suffering was to bring them much closer to the Lord. When distress comes to bring us closer to the Lord then it is certainly good but here in this case of Bhishma and Abhimanyu the suffering was just before death. This causes a lot of pain to my heart.

ys,
Mihir.

Post Author: Swami Date: 2009-02-26 08:42:51
Nityananda! Gauranga! Hare Krishna! Dear Mihir, This pastime is meant to show us that even the purest devotees, the greatest Mahajanas, are not exempt from suffering due to offenses against the pure devotees. The Lord gives this suffering to His pure devotees just to show us how Vaishnava aparadha is the most serious offense in creation. Pure devotees normally don't commit any Vaishnava aparadha and if they "apparently" do so like in Bhishma's case, it is only meant to instruct us (conditioned souls) about the great perils of harming devotees. The lesson learnt from these kind of pastimes is that even if one is a pure devotee, one is not fully exempt from the reactions of Vaishnava aparadha, like in Shrila Bhishma's and Shrila Akrura's cases, then what to speak of the normal devotees and other non-devotees.

The "offenses" Shrila Bhishma committed were to remain a silent spectator (even though he was capable to stop it) to the constant harm inflicted by the evil Duryodhana and Shakuni on the Pandavas, who were pure devotees of Lord Krishna. When one remains a silent spectator to the criticism against pure devotees and does not try to stop it even though one has the authority and the capacity to do it and does not leave the place (like in the disrobing attempt of Draupadi), then one has to suffer the reactions just like Shrila Bhishma had to undergo by sleeping on the bed of arrows for 50 days before his sublime disappearance from this world. That is why it is so dangerous and risky to assume the position of spiritual authority, manager or leader etc. One has to be quite careful especially about avoiding envy towards devotees at all costs. Shrila Bhishma and Lord Krishna both arranged it like this to show to us the severe effects of even unwillingly partiicpating in Vaishnava aparadha. Lord Krishna wanted to use His pure devotee as an example to instruct us about this important truth.

In regards to the second question, Shrila Bhishma had one specific desire which was to leave his body in the presence of the Supreme Personality of Godhead Lord Krishna. He had come in this world much before Lord Krishna so he did not want stay after Lord Krishna disappeared. So Lord Krishna arranged for him to be killed by His other pure devotee Shrila Arjuna, so that this desire of Shrila Bhishma could be fulfilled. Thus by this pastime, He was not only protecting Shrila Arjuna but also fulfilling the most intimate desire of His pure devotee Shrila Bhishmadeva.

Lord Balarama accepted Duryodhana as his disciple, to show to the world that even if a person will accept Him or accept a Guru but if that person will not accept His Master Lord Krishna and Lord Krishna's pure devotees, then such a person will perish with great suffering. So there should be full faith on both the rails of the Bhakti track, Guru and Gauranga.

All the points in Srinath's reply are also quite relevant and nice. Thank you.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Srinath Date: 2009-02-26 09:16:50
Dear Mihir,

Nityananda! Gauranga! Hare Krishna! Dandavat pranams!

Mihir, you still see it only with your eyes which are at the relative level. The Lord's angle of vision is not like my conditioned vision. So although you do agree that they were enjoying bliss, still you think somewhere that there was still suffering. The Pandavas were actually suffering greatest when Krishna was going back to Dwaraka. Kuntidevi makes it clear that they were a lot happier in the middle of all the 'suffering.'

Does a devotee really suffer in devotional service? Think for a minute... Actually it is we who are suffering because of the way we see it.

Did you think that everything was finished with death and so since their suffering happened at the end they didn't get enough time to come closer to the Lord? Broaden your look some more....and see beyond the bodily platform.

Think of our acaryas too. Jagannatha Dasa Babaji was paralysed at the end of his manifest pastimes. But was he suffering? Look at Srila Prabhupada. He had chronic diabetes which let to two heart attacks, a stroke, decrease in vision and ultimately towards the end of 1977 it had become so bad that he was bed-ridden with renal failure, all things which ordinary diabetics are especially vulnerable to. Was he suffering?

Rupa Gosvami has advised us not to see these material limitations in the body of devotees as it is only an illusion of maya.

However, I lack sufficient realisation or qualification to answer your question directly and I am sorry that I am not able to answer you further. I humbly request senior devotees to humbly enlighten us further on these mysterious topics, if we are qualified to know. I really don't know.

Regarding Lord Balarama's behaviour, it is beyond our tiny understanding. As a matter of fact I wanted to ask the very same question myself. However I got this type of understanding. While someone can very well give us the answer, there are some things which are so high and confidential that simply getting hold of some data and digesting it in the memory isn't going to do. One actually has to be at a high level to properly receive the answers. I tried asking and all I found was that simply getting a worded answer and digesting the info is not the best solution and that's what the Lord and his devotees feel that way.

Sometimes the answers are so far beyond words that only deep meditation and chanting and spiritual grace can we realise the truth. Sometimes I ask a question, someone answers immediately, at other times I am told to wait and let it come when it desires. However when it does come, it comes exactly when it has to come and along with it also comes the realisation why it comes only now and not earlier.

Our curiosity is well encouraged as it is part of our nature to know more and more and only the Lord can satisfy that. But we really get the answers only when we really, really want to know. We have to pray sincerely and the understanding will come when we are qualified.

Sometimes if people don't get their answer straightaway, they resort to speculating if this or if that and I used to do that a lot until I realised one fine day that I was being stupid. Sometimes our speculation can force us to become skeptic and commit offenses and that is how all the apasampradayas begin. I definitely have faith that you will be patient and humble and one day sooner or later you will get your answers.

So leaving this thread to the mercy of Guruji and the senior devotees, I just say that its best to wait patiently and trust the Lord and the Vaisnavas even though we cannot understand their activities. From my experience I know that things work out best when we trust and leave it to the Lord and tag along. So please trust me and please forgive me for my huge ignorance when I tell you, "I don't know, but if you are serious, you will eventually get your answers and more."

Chosen to wait for the right time,
Srinath

Post Author: Jai Nityananda Gauranga Date: 2009-02-27 09:46:05
Dear Gurudev, Srinath and devotees,

Nityaananda ! Gauraanga ! Hare Krishna !

Dandavats Pranaam.

Thank you very much for freeing me from all my doubts. I know I was a little offensive as I was doubting the merciful nature of the Lord but I am still very happy to have posted the doubt without which I would have not got to read such advanced information posted by Gurudev, Srinath and JagGaura Dasa Prabhu. Actually 2 years back I asked the same question to a devotee and he had told me that the Lord wanted to glorify Bhishma. Frankly speaking I was not satisfied with that answer due to which I once again decided to ask the same question to other devotees via this forum. Hadai Prabhu is right. This sangha is really a boon and I am fortunate to be a part of it.

All glories to Shrila Gurudeva !

Servant of Guru and Gauraanga,
Mihir.

Post Author: Srinath Date: 2009-02-28 05:22:12
Dear Mihir,

Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances!

Yes, please feel free to ask any doubts you may have so that these misconceptions may be cleared as soon as possible. Whenever I get a doubt, the sangha has been merciful to me by clearing it up. And by doing so I realise a little more about the infinitely wonderful nature of the Lord and it makes my attitude more favourable to devotion.

Sometimes if these little demons of doubt aren't cleared, they can sometimes lead to major problems later on and I have seen many people leave the path thanks to insufficient guidance and improper attitude on their part. However, I see your qualifications and you humility to surrender to the guru and accept his instructions and therefore I am fully confident that you will stick to the devotional path and will become a saint in no time.

The sangha exists only for this purpose and it is the opinion of our acaryas that if they can make just one person a pure devotee, then the whole mission is a success. So you see how rare it is for people to attain pure devotional service.

By asking your doubts you have helped me to get a little insight into this and so I am very grateful to you for having brought me closer to the Lord. So we serve each other, you see?

Oh, yes, Guruji was so merciful to have cleared that doubt about Lord Balarama. Actually Lord Balarama never accepted Duryodhana at all, he was just making a fool of Duryodhana, just like Lord Shiva supporting Ravana or Banasura. Actually Lord Nityananda Balarama never tolerates offenses to his master Lord Gauranga Krishna and those dear to him and the whole thing was only to bewilder the demons. That is a big thing I got while listening to Chaitanya Bhagavata.

When Lord Gauranga's sannyasa danda was broken by Nitaai, the Lord left the devotees and went alone. Somewhere in that chapter it was mentioned that Lord Gauranga internally loves his devotees, but externally manifests anger or sometimes doesn't support them, but when he has made up his mind to finish off a person, he externally gives him special honour and glorifies him. So there we know the reason for Lord Balarama's behaviour. But that's all I was eligible to know.

Do you know why Lord Balarama killed Romaharshana with just one blade of grass? Some people think it was just for not getting up and offering respects. But really Romaharshana was actually impersonalist at heart, a mayavadi. His knowledge of the Puranas was just bookish and at the time Lord Balarama appeared, he was actually lecturing on Srimad Bhagavatam. Just see! He was discussing all the Lord's pastimes, but yet he couldn't so much as recognise the Lord!

Its the same with all the impersonalists too. Romaharshana was acting like a guru, and yet by being a mayavadi, his explanations of Srimad Bhagavatam was only a thunderbolt on Lord Krishna's body (see Chaitanya bhagavata, about Prakasananada). Srimad Bhagavatam is purely devotional and anyone who approaches it with the attitude of a mayavadi is simply a mischief maker and he simply beats the Lord left and right with a stick. As if that was not enough, the mayavadis also commit great Vaisnava aparadha because they potray all the Vaisnavas as impersonalists through their cloud of misconception. They may accept everything like love, devotion, prema, nama sankirtana, etc... but in the end they believe impersonal is the ultimate end. That way they commit Vaisnava aparadha too.

Srimad Bhagavatam is Lord Krishna in book form. Plus Srimad Bhagavatam is also the devotee in the form of a book. Anyone who twists the purely devotional statements simply commits a big Vaisnava aparadha against Srimad Bhagavatam. The Srimad Bhagavatam is very dear to Lord Nityananda, who recities it eternally with his thousand mouths and who had originally narrated it as Ananta Sesha to the four Kumaras and Narada. He can never tolerate such hurting offenses to his beloved Gauranga Krishna and his devotees and the Bhagavatam. Romaharshana was actually opening the door for impersonalists to enter to Srimad Bhagavatam by acting like a guru without having the qualification to do so. He actually posed a risk to the sampradaya itself and if you know how the 13 apasampradayas came about, you'll know why.

So Lord Nityananda, he is the adi guru. When he arrives he must be given the vyasa-asana. Who was this upstart who claimed the position of guru for himself? To show the world how insignificant Romaharshana was the Lord only took a blade of grass and killed him then and there. By killing him, he saved him from going to hell for his offenses as anyone who is killed by the Lord is liberated. Its a message to everyone including the impersonalists, that they are so tiny and they talk all they want only as long as the Lord gives room for it. But if the Lord has decided enough, then the mighty mayavadi with all his yogic power, long life, erudtion etc etc can be trashed by a mere blade of grass. That's how small they really are.

Many other things involved in a blade of grass. Sita showed Ravana a blade of grass and the azhwars have revealed more than 20 different reasons for that one activity, showing how many layers there are to just one simple act by the Lord. Srila Bhaktisiddhanta has written that if a guru thinks himself to be a guru, then he is only guru - the u == gur (which means 'cow'). He becomes as dull as a buffalo in qualification if he thinks himself to be greater than Lord Balarama, the adi guru. So the only food fit for a buffalo is grass, so Lord Nityananda said, "Eat grass!". That is one reason.

Yet another reason is that since Romaharshana was at an elevated position he should be killed like a cheap piece of dirt. So when a king comes, he is offered a seat of honour and so the kusa grass is symbolic of a seat of honour and so it was equivalent to "killing with honour". A seat of Kusa grass is used for all spiritual activities like yagnas, and penances, meditiation, etc..... And there are many more, but I can't recall them all.

So from this we can just see how offensive the mayavadis who openly slander Srimad Bhagavatam are. Their explanations are so offensive that listening to them will ruin everything. "mayavada bhashya sune haya sarva nasa". We humbly appeal to the Lord that we never fall down into such a predicament where we become mayavadis and commit such offenses to Him and His dear devotees. Therefore I always pray that we are never subjected to these offenses even unknowingly and we always remain fixed on the path of pure devotion always.

Daaso'smi,
Srinath

Post Author: Srinath Date: 2009-03-03 11:32:15
Dear devotees,

Nityananda Gauranga Hare Krishna! My pranams!

The rest of it however is as before, with Romaharshana Suta's lack of devotional qualifications or attitude. Apparently the sages conducting the yagna had appointed him to sit on the asana. They had blessed him with long life and freedom from death and miseries, etc. In some scriptures it is said that Romaharshana had been given a life-span as long as that of Brahma (I think Chaitanya Bhagavata, not sure....). However in the absence of devotional qualifications, all those boons weren't worth anything before the Lord's potency.

When Lord Balarama killed Romaharshana, the sages were all alarmed and they said in a state of shock, "You unknowingly committed brahma-hatya or killing of a brahmana." It shows that although those sages were very qualified, but not as qualified as the devotees of the Lord either because they considered the Lord's activities to fall into mundane piety and sin while the same act of killing gives immense pleasure to the devotees. The Lord in the form of time ultimately kills everyone including brahmanas, kings, demigods, demons and all material beings as was revealed to Arjuna in the display of the Lord's virat (universal) form.

But then the sages immediately calmed down and Lord Balarama being merciful immediately gave them intelligence again to let them understand his nature. Having got back their intelligence and realised, "What are we saying?" and then immediately backtracked and described the Lord's activites as transcendental, but then wished that he should go on pilgrimage to set the example for sinful jiva souls. Given that temple worship was the standard process in dvapara yuga, visitng holy places and seeing the deities there was recommended spiritual activity.

However the sages wanted Lord Balarama to do the impossible act of keeping their promises and also Lord Balarama's desires intact simultaneously.

SB 10.78.35: The sages said: Please see to it, O Rāma, that Your power and that of Your kuśa weapon, as well as our promise and Romaharṣaṇa's death, all remain intact.

But the Lord easily did that, being fully omnipotent. Lord Nityananda Balarama then selected Romaharshana's son, Suta Gosvami as the authority over the Puranas and handed the knowledge over to him along with all of Romaharshana's qualifications as he was full of devotional qualifications and he was the competent authority to speak the Srimad Bhagavatam. Thus Mayavadism was defeated in Dvapara Yuga and pure devotion was established in its place. Vaisnava Vijaya! ;)

The Srimad Bhagavatam appears and disappears from time to time just like the Lord. In one appearance Ananta Shesha narrated it to the four Kumaras. In another case, Maharaja Ambarisa listened to the Srimad Bhagavatm. At another time, Narada Muni heard it from Narayana Rsi. In yet another, Lord Siva spoke it to Parvati and the parrot Suka. In yet another time, it was also revealed to Vyasa and in the Mahabharata he in turn taught it to his disciples.

In Srimad Bhagavatam (1.1.3) it is said that the Srimad Bhagavatam attained a new flavour altogether when spoken from the mouth of Sukadeva Gosvami. That means that Srimad Bhagavatam was indeed manifest and known to all the sages who came to see King Parikshit. But the version spoken by Srila Suka was full of transcendental mellows and this version was heard by Suta Gosvami who was there at the time and he in turn narrated this more mellowed version to the sages at Naimisharanya.

As a matter of fact I am just learning how to read spiritual vani from the instructions of the devotees of this sangha, not to stick with what I read with gross eyes, but to pause and meditate deeply and let the Lord reveal tons of nectar. And wherever we have a doubt, we should not cross that point until the Lord has given us all the nectar we deserve to hear. As a matter of fact, Hadai Prabhu's read the chapter on Jagai and Madhai in Chaitanya Bhagavata 33 times in that manner! Now only I see what is meant by Bhaktisiddhanta's instruction that we should read it 100 times over. Of course, acaryas apart no one knows who did, but I am praying that in this sangha the devotees should go through it even a million times over and also give others like myself that opportunity to do so too!

Hoping for your mercy to get the association of vani,
Srinath


Nitaai Gaudiya Math

Post Author: JagGaura dasa Date: 2009-03-01 00:38:42
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Yesterday for the first time I saw the photos of the Nitaai Gaudiya Math and all that I can say is Wow. It is absolutely stunning inside and out and from top to bottom. Absolutely beautiful, everything in it is nice and of high quality and it's very large also. The pancha tattva deities are absolutely gorgeous. I don't know what to say, I hope it can be used effectively in the service of the Lords and I am sure it will.

Jagannatha Gauranga dasa


Lord Jagannatha on Altar with Panca Tattva in Puri?

Post Author: Nava Date: 2009-03-20 22:30:24
Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada and assembled devotees, please accept my humble obiesances.

Yesterday a dear friend who lives in the Melbourne Iskcon Centre visited my home. I showed her the new Nitaai Gaudiya Math Deity photos, and she loved seeing them.

Lord Jagannatha caught her eye on the altar with Panca-Tattva and she asked what was the significance of this? If I recall correctly she said one of our Acaryas had installed the same in Puri and it had some significance?

Could you please enlighten me further, thanks.

y.s. Nava.


The Hundred and Eight Names of the Tridandi-sannyasis

Post Author: lowerthanarat Date: 2009-05-01 10:38:17
How do we harmonize what Srila AC Bhaktivedanta Swami names he gave to his Sannasis

The Hundred and Eight Names of the Tridandi-sannyasis

Nityananda!! Gauranga!! Hare Krishna!! Jaya Shri Guru Parampara!! Jaya Gaurahari!! Jaya Shri Pancha Tattva!! Jaya Jagannatha!!

15.40
tirthasramavanaranya giri-parvata-sagarah
sarasvati bharati ca puri namani vai dasa
gabhastinemir varahah kshamit-triparamarthinau
turyasrami nirihas ca tridandi-vishnu daivatah
bhikshur-yayavaro vishtho nyasi-rabhasiko munih
vishthalalo mahaviro mahattaro yathagatah
naiskarmya-paramadvaiti suddhadvaiti jitendriyah
tapasvi yacako nagno raddhanti suddhadvaiti bhajanonmukhah
sannyasi maskari klanto niragnir-narasimhakah
audalomi-mahayogi-sruvak bhavaparagah
sramano'vahutah santas yatharho dandi-kesavau
nyastaparigraho bhakti-saro'kshri janardanah
urdhva manthi-tyakta-grihav-urdhvareto yatoshtha-dhrik viraktodasinau tyagi siddhanti sridharah sikhi
bodhayano trivikramjo govindo madhusudanah
vaikhanaso yathasvo vai vamano paramahamasakah
narayana-hrishikesi parivrajaka-mangalau
madhavo padmanabhas caudupako bhrami vaishnavah
vishnu-damodarau svami gosvami paramogavah
bhagavato hyakincanah santo niskincano yatih kshapanko'vishaktascordhva pundro mundi-sajjanay
nirvishayi harerjano srauti sadhu brihad-vrati
sthaviras-tat-paro paryatakacaryau svatantradhih
kathyante yatinamani prathitani mahitale
ashthottara-satani tu vaidikakhyani tani hi

There are one hundred and eight authorized Vedic names for sannyasis, principle among which are these ten: Tirtha, anrama, Vana, arariya, Giri, Parvata, Smgara, Sarasvati, Bharati, and Puri. In addition there are Gabhastinemi, Varaha, Kshamitm, Paramarthi, Turyasrami, Nirtha, Tridandi, Vishnudevata, Bhiksu, Yajavara, Vintha, Nyasi, Rabhasika, Muni, Vinthalala, Mahavira, Mahattara, Yathagata, Naiskarmya, Paramadvaiti, Suddhadvaiti, Jitendriya, Tapasvi, Yacaka, Nagna, Raddhanti, Bhajanonmukha, Sannyasi, Maskari, Klmnta, Niragni, Narasiaha, Audalomi, Mahayogi, Sruvaka, Bhavapmraga, Sramaria, Avadhuta, Santa, Yatharha, Dandi, Kesava, Nyataparigraha, Bhakti-smra, Akshari, Janardana, Urdhva-manthi, Tyakta-gnha, Urdhvareta, Yatontha-dhnk, Virakta, Udmsina,
Tyagi, Siddhanti, Sridhara, Sikhi, Bodhayana, Trivikrama, Govinda, Madhusudana, Vaikhanasa, Yathasva, Vamana, Paramahamsa, Narayana, Hrishikesa, Parivrajaka, Mangala, Madhava, Padmanabha, Audupaka, Bhrami, Vaishnava, Vishnu, Damodara, Svami, Gosvami, Parmagava, Bhagavata, Akishcana, Santa, Niskishcana, Yati, Kshapariako, Avinakta, Urdhva-pundro, Mundi, Sajjana.Nirvinayi, Harijana, Srauti, Sadhu, Bnhad-vrati, Sthavira, Tatpara, Paryataka, Acarya, and Svatantri. (Muktikopanishad and Sattvata-samhita)

Post Author: Swami Date: 2009-05-27 15:08:27
Nityananda!! Gauranga!! Hare Krishna!! Shrila Bhaktisiddanta Sarasvati Thakura Prabhupada followed this system of naming all his sannyasi disciples with either one of this 108 last names for Tridandi sannyasis. Shrila Bhaktivedanta Swami Prabhupada while preaching in the West, according to time, place and circumstances, decided to transfer the brahmachari names of some of his disciples to their sannyasa name since their brahmachari names were already very spiritual and also as a way to give credit to the wonderful services the devotees rendered in their brahmachari lives. As it is said in the Vedas, phalena parichiyate (judge everything from the results), the very fact that Shrila Swami Prabhupada could fulfill the desire of his Gurudeva Shrila Bhaktisiddhanta Prabhupada by successfully preaching in the West means that his Gurudeva Shrila Bhaktisiddhanta gladly approved the minor changes he made while preaching according to the time, place and circumstances.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Jaynimaidas Date: 2009-05-28 20:38:50
We can harmonize any minor changes, or non esential changes, that Srila Prabhupada did, in the light that He is a Saktyavesa Avatara, that means that have the power to establish changes, acording to Time, Place and people capacity.

"I offer my humble obeisances unto His Divine Grace A.C. Bhaktivedanta Swami Prabhupad,
who is Krishna's beloved associate and who came down to this plane from Goloka.
Taking the order of his guru on his head, he is the saktyavesa [empowered]
avatar of Nityananda Prabhu personified. He distributed the Hare Krishna mantra
all over the Eastern and Western world, delivering and uplifting all fallen souls

namah om visnupadaya krsna-presthaya bhutale
swami sri bhaktivedanta prabupadaya te namah
gurvajnam sirasi-dhrtva saktyavesa sva-rupine
hare-krsneti mantrena pascatya-pracya-tarine
visvacarya prabaryaya divya karunya murtaye
sri bhagavata-madhurya-gita-jnana pradayine
gaura-sri-rupa-siddhanta-saraswati nisevine
radha-krsna-padambhoja-bhrngaya gurave namah

This is the feeling of Srila Sridhar Maharaja, Srila Govinda Maharaja and the Sri Chaitanya Saraswath Math.

Nityananda Gouranga Hare Krishna
Jaynimai das


About Modern Civilization coming to an end

Post Author: Jai Nityananda Gauranga Date: 2009-04-01 15:14:34
Dear Gurudev and devotees,

Nityaananda ! Gauraanga ! Hare Krishna !

In 1973 Shrila Prabhupada said something like that the modern civilization will come to an end within 50 years in a morning walk.

However I am not exactly understanding its meaning. Does this mean that there will be poverty in each and every house ? Does it mean that there will be a lot of natural disasters like earthquake, tsunami etc and will there be a lot of wars ?

I really request someone to explain the exact meaning of this statement.

Thanks in advance.

Sincerely,
Mihir.

Post Author: Nava Date: 2009-04-02 06:25:02
Nityananda! Gauranga! Hare Krsna!

Haribol! Mihir, On a personal level we may each know (intuiting) what will come to an end, and what will remain and develop (within our own spiritual walk). I am sure the same exists on a macro-level.

y.s. Nava.

Post Author: Srinath Date: 2009-04-02 07:04:36
Dear Mihir,

Nityananda! Gauranga! Hare Krishna! My humble pranams!

Modern civilisation can end in a variety of ways. Third world war, the petroleum supply running out, economic disaster, asteroid impact, climate change, etc. The material world is like that and in Kali Yuga there is always danger. So yes Mihir, someday such things may happen -- but it's too early to tell. Bhakti changes fate that is determined by karma.

In Srimad Bhagavatam 12th canto, 2nd chapter many bad predictions are forecast in the future of Kali Yuga. Please check up http://vedabase.net/sb/12/2 . You could also read the Vedic Prophecies on Kali Yuga from the Nitaai Veda.

We do not know what the Lord has in mind as in this Dhanya Kali, many things have totally modified and Kali has been pushed back a long way because Lord Gauranga has appeared. The Golden Age of Mahaprabhu is now only beginning to get into gear world wide and right now we have the best facilities in the world to preach and practice unlike any other time -- so who really knows what the Lord has planned for the sake of bhakti. One thing that must be known is that the next 9500 years is the best chance anyone has for making any spiritual progress whatsover. After that there won't be any more devotional atmosphere on this planet till the end of Kali Yuga.

At present there are discussions going on about studying Prabhupada's each and every word like some Nostradamus seer -- but that's all a big distraction. All sorts of speculative ideas are generated and people are unnecessarily agitating their minds over the unknown. I suggest that we put these trifles aside and not get worried about it -- Prabhupada himself said that devotees will be unaffected by any material calamity. In essence let's keep things simple and just surrender to the will of Lord Nitaai and carry on with the essentials -- sravanam, kirtanam, guru, sadhu and the Lord. Do not unnecessarily get worried over doomsday predictions and other matters that do not concern our devotion.

I used to do that all the time -- but now-a-days I got rid of a huge weight off my head and now I have only myself and my own faults to deal with -- which is itself is enough for a lifetime.

For your benefit,
Srinath


Chanting and physical and mental exhaustion

Post Author: Ishana Thakura dasa Date: 2009-07-06 10:12:24
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

Sometimes devotee (under very busy daily routine, job, duties ets. ) may feel mental and physical exhaustion. It seems that at such times it is very hard to chant properly and concentrate, chanting speed is reduced, etc. Is it offensive to chant at such state? I mean, from one hand devotee want to finish his rounds, from other hand he or she feels that it is not "fixed chanting" but more or less mechanical repetition of mantra while mind is barely listening. Is that offense, because we do not listen sound of mantra with full attention? What to do when we find ourselves in such condition?

Nityananda Gauranga Hare Krsna
Your servant
Ishana Thakura das


...bhakt question?....

Post Author: Nava Date: 2009-04-07 00:49:24
Nityananada! Gauranga! Hare Krsna! dear Gurudeva, please accept my obiesances.

Rose this morning for mangala arati and tulsi arati...kirtan with new mahdal (its pleasing to the heart for sweet kirtan). Lately I have been perplexed with various doctrines and religions and scriptures, trying to find harmony and understanding.

I was reflecting on Jagannatha Gauranga dasa's wisdom in regards to kirtan. And the spirit of transcendental devotion (free of the mind stuff).

Chapter 2 bg text 52-53 was class this morning:

'When your intellect emerges from the thicket of delusion, you shall become disgusted with all that has been heard and all that is to be heard. Thereafter, when your intellect is fixed and not perplexed by scriptural injunctions, you shall attain yoga-samadhi.'

I realized by Jagannatha Gauranga prabhu's grace, that the bliss internally of bhakti is freedom from...'the anxieties and complexities of religious vision'. I am very happy to have a mahdal drum, it is like small mrdanga...and is much sweeter and musical to play than just karatals which are a bit noisy on their own...thank you for your patience Gurudeva with me latey.

I still long for tangible association (and have opportunity five minute bike ride away, in small church that is broad and mystical) but unfortunately not many extract the essence and wisdom of bhakti/buddhi. So I dont know what to do? what would you suggest?

Salvation and the duality involved is not my way and peace of heart. I find my peace in bhakti and singing and internal bliss.

Can i grow on my own with just internet association? And simple life at home (I like simple)?

What do you think is best for my development Maharaja?

aspiring your Lotus Feet...Nava Gauranga dasa.
haribol!

Post Author: Swami Date: 2009-04-07 05:05:27
Nityaananda!! Gauraanga!! Hare Krishna!! One can certainly grow by proper internet association. Vani of our Guru and the Acharyas is our primary source of devotional association with the Lord and that is available in it's complete and pure form on the internet. Shrila Bhaktisiddhanta Prabhupada recommended association with the Vani when a devotee asked him about association in the case that one is staying away froma temple. Actually even if one goes to a temple for association with the devotees but if our Acharyas' Vani is not properly understood and practiced then that is not proper association. If one steadily performs the daily chanting, sankirtana, viewing videos, reading, worshiping Yulasi etc. at home while associating with the Vani via the internet then that association will certainly make the soul advance in spiirtual realization and we will create our own associaton. For best results, Nava, I would recommend that you steadily fix yourself to the pure path of our Gaudiya Philosophy and Bhakti because it includes all philosophies, understandings and solutions to all our problems. Other intellectual theories or words may seem very flowery and enchanting but those will not help us in actual spiritual advancement which comes by pleasing Lord Nitaai and Lord Gaura Krishna.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Nava Date: 2009-04-07 09:20:53
Nityananda! Gauranga! Hare Krsna!

Thank you Gurudeva. This morning I realized these things too (where my bliss is evident), and your confirmation is gratefully accepted and will be implemented. It is has confirmed the truth of the matter. Thank you for your paitence, and kindness.

aspiring service...Nava.


Tapoloka and the Oceans

Post Author: Navindu Date: 2009-04-09 08:51:03
Dear Swamiji,
Please accept my humble Pranam at your lotus feet. All Glories to Shrila Prabhupada and all Vaishnava Acharyas. I like to know about Tapoloka in our universe. If every one is deeply engage in Tapa all the time then how do they have children and how the population is sustained there? I visualize Tapolock is like the denizens are constantly engage in Tapa. They must be Brahmcharis.

While back Shrila Prabhupada indicated in one of his talk that the descriptions of all the planetary system is in Shrimad Bhagvatam. I have all sets of Iskcon Bhagvatam and I searched and could not fond anything like that. Please let me know where is this treasured knowledge is hidden in Bhagvatam. I am deeply interested in the life and all customs in all our universe planetary systems. If I may ask one more thing about the ocean of milk, butter, sugar cane and so forth in other planets. Is this true? The thing like milk is an organic product and will it be like milk we drink? Will it not get spoiled in time length? Are these things are also indicated in Shrimad Bhagvat? Can you guide me through it please.

I apologize to trouble you because of my shallow knowledge. I am a full believer in you and read your emails and watch videos.
Hare Krishna My Dear Swamiji Maharaj.

Your Servant,
Param Rushi Dasa

Post Author: Srinath Date: 2009-04-09 14:00:54
Dear Param Rushi Das,

Nityananda! Gauranga! Hare Krishna! My humble obeisances to you! Jaya Guru Parampara! Please allow me to answer this question with my little knowledge

The descriptions of the structure of the universe are there in Srimad Bhagavatam 5th canto about halfway down the chapter list starting with a description of Jambudvipa. You can check out http://vedabase.net/sb/5/en

If you want some explanations of all these things, then please check out the Mysteries of the Sacred Universe video set on Youtube and also please see Vedic Cosmography by (departed) Sadaputa Dasa Prabhu here.

The higher planets like Tapaloka are attained by those who have sufficient pious karma and qualities from the lower planetary systems. Mystic Yogis from the lower planets go to Tapaloka. Its only on earth to we have children and mundane sex. The demigods at the level of Brahma have subtle bodies from which they can create all types of entities and planetary systems from any part of their body and by mystic power.

As one goes up further and further, the structure of the universe becomes higher dimensional and considerably more subtle and does not obey the gross laws of nature that we know. Even at the level of the sun and moon, it becomes indescribable as our gross senses have not the power to perceive the abodes of the demigods. These higher dimensional lokas are seen only by those with sufficient mystic siddhi. Time and Space change totally at higher levels. What is so many billions of light years is only 4 billion miles to Brahma and a small atomic particle to Karnodakashaayi Vishnu.

The oceans of milk butter and sugarcane are located in celestial abodes where is no degradation or fermentation. Such things happen only in these gross abodes like earth. In the heavenly planets this type of degradation does not exist. It is mentioned in Shrimad Bhagavatam about the type of life in heavenly planets so we to put two and two together.

Also very importantly I recommend you read Brihad Bhagavatmrta Second Part by Sanatana Gosvami in the Story of Gopa Kumara to learn everything from earth to Goloka and the true meaning of all the Vedic processes. He attained the Tapaloka by mantra siddhi. There the Yogis perform esoteric yogic meditations.

Daaso'smi,
Srinath


The Power of the Soul Video

Post Author: Swami Date: 2009-04-11 11:48:19
Nityananda! Gauranga! Hare Krishna! Jaya Jagannatha! Jaya Shri Guru Parampara! Divx Higher Quality For Fast Speeds. Divx Web Player: Win, Mac. Install K-Lite Full Codec Pack in case of no audio. View second MP4 Flash video below in case you cannot play this video.

http://blip.tv/file/get/Nitaai-04TheSoul883.divx

MP4 Lower Quality For Slow Speeds. Flash Player, VLC Desktop Player

http://blip.tv/file/get/Nitaaiyoga-04TheSoul449.mp4

Nityananda!! Gauranga!! Hare Krishna!!


Prasadam to Non Devotees

Post Author: lowerthanarat Date: 2009-04-11 15:31:15
Question is it not an offense to give Krishna to non devotees?

Ten offenses to the holy name. Lord Krsna is His prasadam and is non different from His prasadam so is it an offense to give prasadam to non devotees is an offence.

To throw Krsna prasadam away is an offense.

so please remember don't accept more prasadam then you can eat.

Don't offer Maha prasadam to non devotees.

svabhavasthaiu karmajadmn vascayan draviradibhiu
harer naivedyasambharan vaisnavebhyau samarpayet

"One should give non-devotees unoffered items or wealth, but one should offer the Lord's prasada to the Vaishnavas." (Hari-bhakti-vilasa 9.327)

Post Author: Srinath Date: 2009-04-12 13:20:32
Dear lowerthanarat prabhu,

Nityananda Gauranga Hare Krishna!

Prabhupada's preaching succeeded mainly because of prasada. He said that for ordinary people no philosophy, only four hours sankirtana and tons of prasadam ;).

If they don't commit offenses to the personality of the prasada, then I don't see any problem. Prasada is very purifying.

Daaso'smi,
Srinath

Post Author: lowerthanarat Date: 2009-04-12 18:35:15
respects to all

The Hari Bhakti Vilasa is one of our rule books. Given to us by the Goswamis.

We are follower's of Sri Nitai Gauranga. Why did Gauranga send the Goswami to vrndavan and make the guide books for us if we don't have to follow them.

The guide books were made for the iron age of Kali.

The modern age of Kali is a materialist way of thinking; the so called modern thinkers say lets move with the times and eat meat ,fish etc.

Post Author: Swami Date: 2009-04-15 13:24:41
"One should give non-devotees unoffered items or wealth, but one should offer the Lord's prasada to the Vaishnavas." (Hari-bhakti-vilasa 9.327)

svabhavasthaiu karmajadmn vascayan draviradibhiu
harer naivedyasambharan vaisnavebhyau samarpayet

Exactly there is no "unoffered" word in Sanskrit in this verse nor does it specifically say that one should give prasadam ONLY to devotees and NOT OFFER it to the non-devotees. The exact translation of this verse is as follows:

"In the normal course, one should give day to day items like wealth etc. to those who are materialistic by nature and humbly offer the remanants of the Lord Hari to Vaishnavas or devotees."

There are two kinds of non-devotees. One is open-minded and the second is close-minded and antagonistic. Basically the injunction is there to not give prasadam to antagonistic close-minded people since they may reject the prasadam and throw it away due to their faithlessness and commit a big offense. But as our Acharyas have shown by their practical example, once can certainly distribute and offer prasadam to open-minded non-devotees who are willing to accept and eat it even though they may not initially have full faith in prasadam. The power of purification of prasadam is much higher and it will slowly diminish their doubts and lack of faith in God if they just have an open-mind to it and simply accept the prasadam without disrespecting it by throwing it away.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Illness pastimes?

Post Author: Srinath Date: 2009-04-16 13:42:01
Dear Guruji,

Nityananda! Gauranga! Hare Krishna! My humble and respectful pranams!

Sadhakas suffer illnesses because the Lord has purification for them. But why do even perfected sadhakas show such symptoms?

Also why do the Nitya Lila devotess manifest illness like blindness or chronic diseases and old age pastimes if their body is spiritual?

Daaso'smi,
Srinath

Post Author: Jai Nityananda Gauranga Date: 2009-04-20 10:59:28
Dear Srinath,

Nityaananda ! Gauraanga ! Hare Krishna !

Pure devotees are already liberated souls as the original Lords reside in their heart so any so called distress makes no difference to them.

If you have any problems please feel free to ask, I have done a lot of research on various health problems and I may be of some help to you.

ys,
Mihir.


Mahaprabhu performing seshashayi pastime with Advaita Acarya

Post Author: Srinath Date: 2009-04-17 09:12:09
Dear Swamiji and all devotees,

Nityananda! Gauranga! Hare Krishna! My humble pranams!

In their Puri Pastimes, when Mahaprabhu assumed the form of Vishnu, Srila Advaita Acarya manifested his potency to carry him and they enacted the pastime of Seshashayi Vishnu.

But isn't this job done by Lord Nityananda usually? Isn't it very surprising that Lord Advaita, who is none other than Maha Vishnu himself lying down on Ananta Sesha is now doing the job of Ananta Sesha carrying Lord Gauranga? Lord Chaitanya is always carried by Lord Nityananda, but here Advaita Acharya has taken that role. What is the meaning of this?

I am very amazed by this surprising pastime. I have no qualifications, and I may be most unworthy to know more about it, but nevertheless I felt like asking this for the pleasure of all devotees. What is this mysterious pastime?

Murkho'smi,
Srinath


Nityananda Gauranga Mantrarajas to Brazil

Post Author: Guest Date: 2009-04-20 00:38:29
Sri Sri Guru Gaurangau Jayatah !!!
Dear Swami Gaurangapada, please accept my dandavats pranams.

Initially I ask that His Holiness and the devotees to forgives me for my poor domain of the English language and also for my lack of time in answering possible answers quickly due to not having connection with the internet in my house nor close of me. Forgive-me also for to take your precious time with this extense email, what is a first attempt of establishing a connection with His Holiness.

Few days before, I send a short message to your orkut´s profile.
My name is Kirttan Lilamoye das, I live in Brazil in São Paulo State.

After to read and to observe sincerely the content of your pages in the web, I believe that found His Holiness due to the Divine direction and blessings of Sri Sri Nitay Gauranga. Thank you very much for your wonderful work to the vaisnava world!!!

I found your connection for the net, exactly in one moment where had matured the idea and the decision of beginning a non sectarian vaisnava mission, that ransom the supremacy and the superexcelence of Nama Rasa and service to Sri Nityananda-Gauranga.

Since my early and initial practices in Krishna temples, decades behind, I feel a great attraction for Srila Bhaktivinoda Thakur and for Sri Nityananda Prabhu, and just as I found in our granthas, always considered to be appropriate, mainly to western aspirant devotees first of all, to obtain the Lord Nityananda´s mercy before to proceed in to acquire something real and not simple "abhãsic" in our spiritual lives.

And just now, in front of the current situation of the sankirtan movement in this country (as it is in others latin america countries): Free dissemination of vaisnava aparadha sadhu ninda, fighting sectarian spirit, lack of sadacara and vulgarization of the transgression of basic principles , weak sadhana, drastic reduction of jive-doya preaching work, sahajiya dissemination, etc, The Sri Nityananda´s intervention becomes essential and urgent.

So, I am like this right that to have found His Holinees it was due to the blessing of Sri Bhaktivinode, Mahaprabhu and Nityananda, because your person and thought come to the encounter of Gaudiya Vaisnavism that we have been seeking, that believed and we needed.

It is natural the subject to appear, and it is like this important that I clear that is not possible to begin this humble service in connection with the math (as well as of the other ones) to which I am linked up to now, because the principal mentors ( in this country) of this above mentioned sectarian spirit, that in spite of we consider them in high esteems, they are the priests and main representatives of that missions and don't accept to give diksa or siksa to anyone, if this person don't accept that the specific Guru of their missions and so, their missions like "The True Supreme And Single one Guru".

The unhappy fact is that the people that receive diksa through these representatives end for they have not the minimum of connection with the represented Guru or else that end up being exclusively driven and (Badly) guided by these representatives instead of they be guided directly by your Gurus.

Therefore we have been seeking for an acarya that has the non-sectarian spirit. This dogma that have been disseminated for here and that have been provoking a lot of disharmony between the vaisnavas and applicants as well as the detriment of the Sri Gauranga mission.

The inspiration interns that more I cannot reject, it indicates me that should address the people where and for who I have the certainty that will be appropriately guided and sheltered far away from the smallest possibility of the mad elephant of vaisnava aparadha.

The Samaja that we are beginning lowly and without resources will call "Gauranga Samaja or Visva Vaisnava Raja Sabha Seva Sanga", and it bases on the text with the same name uttered by Srila Bhaktivinoda Thakur and with base in the committees of work of the visva vaisnava raja sabha when it was presided by Srila Bhaktissidhanta Sarasvati Thakur.

So, our concern was like this exactly in the subject of giving a non-sectarian connection to those that are arriving and the those that are in a moment of confusion in your own missions and for this needed shelter.

I also plan to commit to the auxiliary these applicants in the line that you are emphasizing of singing always of the mantrarajas Nityananda Gauranga, before the maha mantra and of maintaining them connected with your teachings and inspiration.

What I want to leave with clearness is that we don't have any intention of usurping your name to legitimate our samaja, as based on the assertive ones that His Holiness left clear in your instructions to your disciples and devotees just as we see in NITAAI.com home page:

" ...He will give his spiritual support to such institutions, orgs etc. from outside if they are for the purpose of spreading the pure Holy Names and Pastimes of Nityananda, Gauranga and Hare Krishna and he will personally come and preach and reside in such preaching centers for sometime. But if he finds out that complicated politics, beaureaucracy and aparadha have entered into such institutions and centers started by his own disciples and devotees, then he may not be able to visit or personally guide such centers or institutions."

Our seva is still in gestation and we thanked if H.H can send your illuminated suggestions for our intention. I ask for His Holiness, that is a Nitaai Parsada, that prays to Sri Nityananda so that our intention is blessed and victorious, because we will knows like this that we can continue without any type of fear.

We thanked for your Divine Inspiration and we will be awaiting your response to this email.
Wanting to stay always a servant of the Vaisnavas of Sri Nityananda Gauranga and of Sri Sri Radha Krsna.

Kirttan Lilamoye das / visva vaisnava dasanudasa


Krishna: Incarnation of Vishnu?

Post Author: Bhakta Matus Date: 2009-05-15 09:57:57
Dear Swami Gaurangapada Maharaja and assembled Devotees,
Nityananda! Gauranga! Hare Krishna! Please accept my humble obeisances.

i have a doubt i would like to place at Your Holy Feet for clarification: As far as i could understand, Lord Gaura Krishna is the Original Supreme Personality of Godheat, out of whom all His Other Forms expands, including Lord Vishnu. If this is the fact, then why is Lord Krishna listed among the Ten Incarnations of Lord Vishnu? What is the connection between Lord Vishnu and Lord's Avataras?

Please enlighten me.

Yours gratefully,
Matus

Post Author: Srinath Date: 2009-05-18 04:37:58
Dear Matus prabhu,

Nityananda Gauranga Hare Krishna! My humble pranams!

In my opinion, the best answer is given by Krishnadas Kaviraja Gosvami in Caitanya Caritamrta Adi Lila Chapter 2. Please see http://vedabase.net/cc/adi/2/en

This should answer everything! :)

Daaso'smi,
Srinath

Post Author: Bhakta Matus Date: 2009-05-27 16:42:15
Thank You Srinath for this wonderful source of information. Yes, it seems it shall answer everything. i will read it. Yours, Matus

Nityananda! Gauranga! Hare Krishna!


Importance of meeting a Nitya Siddha Devotee

Post Author: Bhakta Matus Date: 2009-05-23 10:16:45
Dear Swami Gaurangapada Maharaja, dear Devotees
Nityananda! Gauranga! Hare Krishna! Please accept my most respectful obeisances.

i have the following question: Does one need to personally (physically) come across a Nitya Siddha Devotee of Lord Gauranga Krishna in one's life in order to be able to attain perfection?

Thank You very much.

Your servant,
Matus

Post Author: Damodara Svarupa Dasa Date: 2009-05-27 04:38:10
Nityananda, Gauranga, Hare Krishna.
Jaya Guru Parampara, Jaya Swamiji Gaurangapada.

My dear Matus,

According to my opinion, the definition of Nitya-siddha is a person whose state of mind is to never forget the Supreme Personality of Godhead. There are those, whom I never met in person, who can be called Nitya-siddha. Our diksha Guru and our siksha Gurus can be called Nitya-siddha. Not having met them in person, will I therefore attain or just not attain 'perfection'? What is perfection anyway? Is it possible for a human to become perfect? Personally, I'd rather stay focused on my way Back to Godhead, than trying to obtain 'perfection'. Another idea is that although I never met Shrila Prabhupada in person, I can still read/follow His preachings in His (audio)books He left for us to hear/read and study. His Spirit/Soul is within His books. He still 'speaks' to us...

Hope to read more comments on this topic. Nityananda, Gauranga, Hare Krishna,
Damodara Svarupa dasa

Post Author: Srinath Date: 2009-05-27 07:45:32
Dear Vaishnavas,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances! It is not wrong to ask about perfection. This is not material perfection.

What is real perfection? The real perfection for us jiva souls is to become the servant of the servant, nothing else. Our idea of perfection is relative, therefore we consider our humble position to be a defect. But the truth is that we are in illusion because we refuse to accept our real position as perfect and instead try to be something else, namely trying to be the Lord. That is the cause of all our bewilderment. The more we try to be something else, the more and more fallen and miserable our situation becomes. Those who suffer worst in illusion are the most impersonal.

Perfected souls are of two types : Sadhaka Siddha and Nitya Siddha. Sadhaka siddhas are souls who become perfect and attain the spiritual world and Nitya siddhas are those who are eternal residents of the spiritual world who never reside in the material world. Words are inaccurate though because once one attains the spiritual world one is not different from the eternal residents there.

Association with a devotee is of two types : Vani (Sound) and Vapu (Physical). Without the association of a devotee, no one can attain perfection of going back to Godhead. They are our gurus, we are their servants. Without them, we will always rot in this material ocean. Although on the absolute level there is no difference between the two, still for the conditioned souls, there is a difference.

The preaching movement is a vani movement, nevertheless conditioned souls are so fallen that they cannot get the full benefits of associating with vani alone. We end up scratching the surface and with our level of contamination, it will take an unfathomable amount of time to get complete association with vani. On the relative level, vani is passive association for conditioned souls. Vapu on the other hand is active association. We need that for guiding us. When we slip, when we get doubts, when we do not understand vani, only vapu can save the day. How will we get diksha? Diksha can be given only by vapu. Who will take the trouble to make us learn and show us the path? Just as the Lord descends in his deity form for us, so the devotees descend personally to the world to save us.

So the answer is simple : Yes. Direct association of a pure devotee is absolutely necessary. The books and audios and all other vani is meant to drive us to the feet of Sri Guru who in turn gives us qualification to properly associate with vani. It is absolutely necessary. But where it is not so easily available, then we must still try for the next best thing, such as this forum. Without association we cannot be delivered.

Modern technology has resulted in the distinction between vani and vapu to be blurred considerably as shown by this site. We are fortunate to have managed to get the association of gurudeva H H Swami Gaurangapada and many other devotees here. Nevertheless there is no substitute for seeing the guru face to face and being actually able to fall at his feet...oh the mercy!

Daaso'smi,
Srinath

Post Author: Swami Date: 2009-05-27 14:52:05
Dear Matus, Nityananda!! Gauranga!! Hare Krishna!! Jaya Shri Vinoda Sarasvata Vedanta Guru Parampara! As we know, association with the Vani of an eternally perfect Associate of the Lord is even more powerful than personal physical direct association with him or her. We have seen many souls, who inspite of being in the personal association of a Mahabhagavata devotee committed offenses and thus were not able to appreciate or take benefit of that pure association. This was due to their lack of understanding of the Vani of that Mahabhagavata. Shrila Bhaktivinoda Thakura states that a Vaishnava always lives in sound vibration of his Vani eternally. Whereas he is only present for a few years on this planet via Vapu.

There is nothing in Vapu or physical association which is not there in Vani or association by hearing or reading and thus it is not mandatory to have physical association with a Mahabhagavata to become a Mahabhagavata ourselves since all the benefits of that Vapu association can be attained by Vani also. In any case, direct physical association with the Holy Dhaamas of Puri, Navadvipa and Vraja can always be had by the sadhaka along with the association of the purest Vaishnavi Tulasi devi and Naama Prabhu and last but not the least association with the Mahabhagavataas of Gaura lila in the form of Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Navadvipa Dhaama Mahatmya, Shri Chaitanya Mangala etc.

That said, devotees who are not quite advanced need Vapu or physical association to stabilize their devotional practice. And higher the quality of Vapu, the more they are inspired and encouraged on the path to understanding the Lord and the Associates by Vani. So direct physical association with a Mahabhagavata is certainly an ideal situation but it is not the only way to attain love since their Vani is always available to us also, especially of the Associates of Lord Nitaai Gaura.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2009-05-27 16:40:33
Nityananda! Gauranga! Hare Krishna!

Thank You dear Swami Gaurangapada Maharaja, dear Srinath and dear Damodara Svarupa dasa prabhu for Your insightful replies to my question.

With the use of the term "Mahabhgavata", is a Nitya Siddha Devotee of Lord Gaura Krishna meant? Or simply a Pure Devotee, be him Sadhana Siddha, Nitya Siddha or even a devotee of a Madhyama Adhikari platform?

Thank You very much,
Matus

Post Author: Swami Date: 2009-05-27 16:44:57
By Mahabhagavata, I mean fully Siddha. As I have said before, after a soul is Siddha or perfect, it does not matter much whether the soul was a Nitya Siddha or a Sadhana Siddha because the soul is an Associate of the Lord in either case and each Associate of the Lord has the powerful to make us the Lord's Associate either by his or her Vani or Vapu. Nityananda!! Gauranga!! Hare Krishna!!

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2009-05-29 06:05:35
Ok, thank You.

And what is meant by "fully Siddha"? What are the symptoms, characteristics of such a soul?

Nityananda! Gauranga! Hare Krishna!

Post Author: Ishana Thakura dasa Date: 2009-06-03 16:42:28
Nityananda Gauranga Hare Krsna
All glories to Swami Gaurangapada!
All glories to Srilla Prabhupada!

Fully siddha is devote who fully realised his/her relation with Lord Sri Gauranga/Krsna and who is always meditating and thinking about Lord's Name, Form etc. Only moment of association with such devotee and hearing from such devotee is our only hope for attaining pure devotion.

We are happy to have this oportunity in this lietime by having association of Swami Gaurangapada and his words and teachings. This is rarest oportunity. Nitaai Naam and Nitaai tattva are most special form of Absolute merciful Lord and Naaam, Sastras etc are always revailing Themselves via pure devotee. We are happy to be here in this time when Nitaai and Gaura Naam decided to mercifuly manifest Themselves in this world via teachings and example of our Gurudeva Swami Gaurangapada. NiITYAsiddha is person who fully realised his relation with NITYANANDA and act according to that relation. Jaya Swami Gaurangapada!

Nityananda Gauranga Hare Krsna
Bh. Igor


Three Advices for Daily Sadhana for Householders

Post Author: Swami Date: 2009-06-05 05:55:53
(1) Try to complete as much Mantra Chanting as you can before starting other work in the morning. And try to chant audibly in the presence of Tulasi plant. Your consciousness during the whole day will depend on how much and how well you chant after taking your bath in the morning.

(2) Daily sing Naama Kirtans and Gaudiya Bhajans for at least 15 to 30 minutes, that will nourish your faith in all devotional activities. Don't miss it any cost.

(3) Try to read of hear audio or watch a video or memorize verses about the Lord for at least 15 to 30 minutes daily. Try to do these along with your whole family together whenever possible.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Lord's Simultaneous Pastimes

Post Author: Bhakta Matus Date: 2009-06-09 08:05:27
Dear Swami Gaurangapada Maharaja, Dear Devotees
Nityananda! Gauranga! Hare Krishna! Please accept my most humble obeisances.

Since longer time i can not understand the following:

It is said the Lord Gauranga Krishna performs His Pastimes continually in this material world. He is compared to the sun in this regard, means that as soon as His Pastimes end in one universe, they start just after that in another universe... And like this all the time... Eternally... But what about His Eternal Abode in the spiritual world? If He is eternally performing His Pastimes here in this material world, does that mean, that He is actually not present in His Eternal Abode? Or does He expand for this purpose?

Thank You very much for enlightening me,

Matus.

Post Author: Katyayani Radha dd Date: 2009-06-09 09:30:49
Nityananda! Gauranga! Hare Krishna! Dear all!

It is a very interesting question! As soon as Matus asked it from my side rose another one -
As i understood, that all the universes are created at a time by Karanodakasayi Vishnu:
1) He breathes out -> matherial world starts its creation
2) He breathes in -> matherial world again becomes inactive
By logics i understand, that in this case all universes are created and developed paralelly. I.e. in the same time.
That automatically would mean, that in all universes and everywhere Lord's pasttimes are happening in the same time. At once. Then it would mean that He is expanding Himself to all universtes at the same time. Or in each universe Lord's pasttimeas are different... and in different Yugas?
Because doing same thing at a time in uncountable amount of universes... Maybe it would be a bit boring :)
And i understnd, that pasttimes on Earth and pasttimes on Goloka are two different things - Krishna, who was in Dvapara Yuga is an expansion of Krishna in Goloka?

Than kyou very much for answers...
Always ys

K.

Post Author: Srinath Date: 2009-06-09 17:15:05
Dear prabhus,

Nityananda Gauranga Hare Krishna! My humble obeisances!

As far as my little understanding goes, the Lord is continuously performing his pastimes in the spiritual world and also when he incarnates in the material world. I have heard from great devotees that the Lord is present in every atom with his abodes, names, associates and all. We can't define the spiritual world as a place existing in some location defined by space and time. It is not different from the Lord. It is everywhere.

Actually the pastimes the Lord showed on earth are exactly the same in the spiritual world. They are not different in any aspect. Just as one can see the sun from any place on earth, one can see the same spiritual world anywhere in the material world. It's not different. The Lord has inconceivable powers. Factually, a complete answer is not fully expressible in words. It has to be experienced with spiritual senses.

As for the other thing, when I say pastimes, you must be thinking that what you are reading within a few hundred pages of a book is all there is being monotonically repeated, but that's not it. The Lord's pastimes are infinite. There is a first layer, a tenth layer, a hundred millionth layer and etc in everything He does. He performs every pastime with infinite variations. No boredom there friends! You are imagining something right now -- "It may be like this, it is like that." What I request is please close up all that, go with a clean blank slate and give the Lord His space so that He can give you the power to realize the truth.

I hear that after the Lord performs pastimes in one universe, he goes to another and yet the activities are always happening somewhere in some universe. As we speak, somewhere the pastimes of the Lord are visible to some universe. Still the Lord manages to go through infinite universes in finite time. How he does it only He knows.

It might look meaningless and confusing, but factually the Lord doesn't obey any logic. He created logic you know. All of this doesn't obey any logic but it's own. When we say the Lord is omnipotent, there's definitely more to it than one word :) .

What is there in the books is a drop of a drop of a drop that can be expressed in words. What we read with material eyes are just empty words. Therefore we must pray to the sacred books to reveal their spiritual potency so that the words then reveal the actual spiritual experience by their spiritual power which is WAY beyond dictionary meaning.

The scriptures speak of appearance and disappearance, but factually all the pastimes are eternal. Infinite activities, infinite variety, all going on eternally. To our minds and words bound up by space and time (past, present, and future), we cannot understand this. Mere words have no power to express the indescribable by means of dictionary meanings alone. That is the difference between a divine spiritual book and just another book of words. Isn't it all so wonderful.

We must start by first accepting Lord Gauranga Krishna for who He is. And we must also accept that he is manasa vacha gochara -- beyond the reach of mind and material words.

Daaso'smi,
Srinath

Post Author: Katyayani Radha dd Date: 2009-06-10 09:07:56
Dear Srinath! Nityananda! Gauranga! Hare Krishna! Thank you for your reply.
Please, let me disagree with you in some points:

1) I am not a prabhu. At least not in this life :)

2) "We can't define the spiritual world as a place existing in some location defined by space and time. It is not different from the Lord. It is everywhere."

In some point you are right - Spiritual world is fully trancendental. But Srimad Bhagavatam gives us it's direct location - it is above material world. And it is even more high then Vaikuntha. Spiritual world can not be compared with material world. This is truth - Lord is present in each and every creature as a paramatma, but the place where we are living is just a reflection of Spiritual world. As Srila Prabhupada told, our world is like a moon, reflecting in a lake - looks the same, but its not real moon. Same is what you see around you - it is just illusory energy of Lord, but not Lord Himself. So, the place where we are living, can not be even compared to the Spiritual world - it is just illusory energy of Lord.

3) "Actually the pastimes the Lord showed on earth are exactly the same in the spiritual world."

Here also I must humbly disagree. In scriptures is clearly told, that in Spiritual world Lord is always 16 years old. In this case he can not preform his childhood pastimes. Pastimes of Lord in Spiritual world are pastimes with Radha and Gopis... Material world is created for 2 main reasons: 1) Lord wants to entertain (like He did with different demons) and 2) He wants us, fallen souls put on the right path. Like He did by telling Bhagavat Gita, or as He did introducing Ahimsa as Buddha, or like He tought us lesson of dharma as Raam and in the same time He shows His glories to us, so that we have more devotion. In Goloka he doesn't need to be warrior or a teacher. For that reason there is place, where we all are living now i.e. material world.

4) "As for the other thing, when I say pastimes, you must be thinking that what you are reading within a few hundred pages of a book is all there is being monotonically repeated..."

There can be planet of ants, and He will also incarnate Himself there. We may not say, that He incarnates or shows Himself in some sequence. There is no sequence. It's continuous and has no limitations.

My question was about development of universes - if they develop equally - is it so, that pastimes in these universes are also equal to ours? Its known, that in each Universe there will be Garbhodakasayi Vishnu and Brahma... If creation of particular universe starts same way as in other universes and destruction comes in the same time for all universes (Narayana inhales)... then would that mean, that pastimes of Lord are also the same? (millions and billions of pastimes)

5) "What we read with material eyes are just empty words"

I must comment, that these words are words of Lord Himself and how He is explaining to us all the creation. :) We can not drawn into personal experiences without gaining some theoretical knowledge of what our experience. This way our mind can easy mislead us.

I hope, i have explained my thoughts clear... Usually i am not very good in that :))
Always ys

K.

Post Author: Swami Date: 2009-06-10 09:43:02
Dear Matus, Nityananda!! Gauranga!! Hare Krishna!! First thing, the Lord may not wait for all His pastimes to get over in one material universe to begin His pastimes in another universe. He may be performing pastimes simultaneously in numerous universes as well simultaneously in the spiritual world. For this purpose, not only He but His pure Associates, Abodes and Paraphernalia also expand in numerous universes while still being present in the spiritual world.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Swami Date: 2009-06-10 10:38:12
Nityananda!! Gauranga!! Hare Krishna!! Dear K, The Pastimes of Lord Gauranga Krishna in different universes may differ from other universes slightly or even quite considerably and They are never completely the same. How can the unlimited Lord have a limited set of pastimes? He can never be monotonous :) The Garga Samhita described some of the Lord's pastimes in another Kalpa (day of Brahma) and even those are different from the present Kalpa pastimes, then what to speak of the great variegatedness in the pastimes in different universes and also in Goloka. Thank you.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Some Beautiful Spiritual Realizations of Devotees (For Inspiration)

The Gaura Book >> Some Beautiful Spiritual Realizations of Devotees (For Inspiration) >>

No text or attachments, Sub-item(s) list as below:

Note of Caution
Swami Gaurangapada Naam Bhajana Advanced Realizations
Hadai Nityananda Dasa Advanced Realizations


Note of Caution

Nityananda! Gauranga! Hare Krishna!

Readers who are new to spiritual literature and who are reading this book for the first time should first go through the introductory section and the other important scriptures before attempting to go through this section. We do not recommed reading this section without being adequately experienced and familiar with the process of bhakti yoga. This section is meant for devotees who are already familiar with the devotional process and who wish to know something more about the advanced stages of spiritual realization. It is meant solely for inspirational purposes to guide those who are faithfully following the principles of bhakti yoga.

We pray that no one take offense at this statement, but the Gaura Book is recommended to be read in the sequence in which the books have been presented for best results.


Swami Gaurangapada Naam Bhajana Advanced Realizations

The Gaura Book >> Some Beautiful Spiritual Realizations of Devotees (For Inspiration) >> Swami Gaurangapada Naam Bhajana Advanced Realizations >>

No text or attachments, Sub-item(s) list as below:

One Can Hear Them Talking
All Prayers in the Name
Jahnava Devi in the Name
Service to the Devotees
Bhajanaanandi and Eightfold Pastimes
Puri Dhaam and Tsunami
See Them Everywhere
Every Healthy Breath
President of All Presidents
Mahaprakash and Japa
Chant Just Once
Bodily Urges
So Far But Yet So Near
Sunday Meditation
Ecstatic at 11.50 pm
Spiritual Thermometer
Main Order of God
Holy Name and Form
Solemn Determination
No Other Incarnation can help me
Golden Age by Nityananda Gauranga
Only Hope is Nityananda
Pearl Like Tears of Gauranga
Fresh Hope
Kheturi Sankirtana
Meditative Consciousness
Sea Beach in Puri Dhaam
Lord Nityananda on the Beach
Death Support
Life of the Holy Names
Water Chestnut Flour and Holy Names
Remove That Light
Nitai Naam and Nitai Kunda
Gardens of Shrila Shrivasa
Ekachakra Naath
White Rice and Shak Experience
Holy Name is not Lip Deep
Shantipura Naath
Unexpected Realization
Lord Nityananda in calling
Drop of Mercy
Naam Reveals the Naami
The Chinmaya Puri Dhaama
Bhajana is to Turn Inwards
To Share or Not to Share Realizations
The Form Moves in the Heart
Respect to All Devotees
Internet Writing and Travelling
Short Daily Bhajana Updates
Shri Shri Gaura Gadadhara and Bhagavatam
Lord Nitaai and the thieves
The Life of Naama Bhajana
Tears in Navadvipa
Assisting the Associates
Please Dance My Mind
Krishna Naama Tava Dhare Kata Bala
Viewing Bhakti Yoga Videos is Most Important
Vani, Temples, Sanga and Naama Bhajana
Gaura Arti Realization Video
Secret of Swamiji revealed
Tears of Love for the Six Goswamis
Returned From Ecstatic Vraja Yatra
bhaktatommy's blog
Absorption in Naama Bhajana


One Can Hear Them Talking

Post Author: Swami Date: 2007-10-18 15:12:00
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Today, when I was chanting, I was wondering at the marvel of the Holy Names. When you chant the Holy Names deeply and regularly, one can gradually understand the language of the Lord's Associates in the spiritual world. As one chants the Holy Names, one can hear, see and understand with the inner eye of the soul what the Associates of the Lord are talking in the spiritual world. This is a miracle.

I was surprised to find that even though I was chanting the Holy Names and hearing nothing else from my material ears still I could understand with my soul's eye what the Associates were communicating with each other. It was as if I could hear Them, understand their language and also partially experience Their spiritual emotions. This proves that the language and communication in Goloka is fully transcendental and not of this mundane platform i.e. nothing to do with this material world. And these divine exchanges of Goloka in the deepest and most intricate form can be fully revealed to us inside the great powerhouses of the Holy Names which are accessible to one and all, simply by vibrating our tongues...golokera prema dhana, hari naam sankirtana.

It is the greatest causeless mercy of Lord Gauranga Krishna to have imparted absolutely everything about Him in His Holy Names. By absolutely, I really mean absolutely. There is nothing in Him which is not there in His Holy Names. The most unbelieveable and inconceivable truth in the whole of existence is that the Holy Names of Nityananda, Gauranga, and Hare Krishna contain even the most deepest secrets and pastimes of Goloka Vrindavana which are not revealed to even the Associates in Vaikuntha. Oh Lord, this is such unprecendented mercy coming from You and still I am so miserable and pitiable that I have not developed the desire to chant Your Names constantly!

Daaso'smi, Swami Gaurangapada.

Post Author: Matus Date: 2007-10-18 17:03:00
Nityananda! Gauranga! Hare Krishna!

How wonderful to read such unique and confidential realizations of Yours! i feel the immense importance of associating with great vaishnavas like Yourself to keep up the necessary faith and enthusiasm for chanting the Holy Name of the Lord. General association with devotees is very nice and helpful but even more than that is the precious and substantial association of advanced and pure devotees like You. Actually only to that type of association Lord's causeless mercy can be fully attributed and acts like an magnet, which attracts and drags the soul out of the boundless pool of material desires. Thank You very much.

Yours,
Matus

Post Author: Swami Gaurangapada Date: 2007-10-18 17:15:00
Nityananda! Gauranga! Hare Krishna! Thanks for your most kind words. But it is not my qualification. I had some faith in the words of my Shrila Gurudeva who quoted repeatedly from Shrila Jagadananda and Shrila Thakura Bhaktivinoda: naam bhaja, naam chinta, naam kara saara...And They decided to give me some mercy due to that small faith and some insignificant taste in the Holy Names...Jaya Shri Guru Parampara!!!

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Date: 2007-10-18 23:11:00
Nityananda! Gauranga! Hare Krishna!

Please accept my humble obeisances. All glories to the Guru Parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Krishna.

Thank you so much Swamiji for your intimate sharing. This is so beautiful. The Holy Names are so complete that They contain everything…even the most confidential realms of the Lord. Sometimes we are so blessed by the causeless mercy of Lord Nityananda that we receive glimpses of those realms. It totally baffles our ordinary perception and awakens the senses of our soul. It is good that these experiences are limited to glimpses because our material bodies can nearly stand the impact.

A few times now I have come to the same spot within my soul during japa meditation: Lord Nityananda is sitting on a rock by a flowing mountain stream. He sits there is His insurmountable glory in a shining blue robe and he is surrounded by an ocean of devotees who are all singing ‘Jaya Jaya Gauranga Radha Krishna Jaya Jaya’. The air is filled with Ghandarvas who are playing celestial instruments and the whole atmosphere is surcharged with unlimited joy. The grass, the plants, the trees, the cows, everything is glowing a golden light of ever expanding happiness. At first I felt very shy to be there and had the feeling to hide however Lord Nityananda’s presence is everywhere and there is no way to hide, not even behind the thickest tree. At first it felt as if I was witnessing the whole scene but very soon it surrounded me and it was a multi dimensional experience in which I was partaking.

The second time I happened to arrive at that same spot the same celestial singing was going on but this time I dared to look longer at Lord Nityananda. He didn’t look at me and therefore I dared to look at Him. It was as if He purposely didn’t look at me so I could look at Him because in my heart I knew He was very well aware of my presence there. It was as if the body of Lord Nityananda was an abode in itself in which Lord Gauranga was singing looking up at Radha and Krishna Who were sitting calmly at a pond. I cannot properly describe this but it is as if Lord Gauranga was in Lord Nityananda and Radha Krishna in Lord Gauranga. Like you look through a window and through another window and another one…This happened all simultaneously and many different ragas and mellows and sceneries were simultaneously taking place as one event.

These experiences happen completely on the level of the soul. They overcame me while I was doing japa in the woods, early in the morning. It was still dark outside and both times when I regained my external consciousness I was totally lost and had no idea where I was. The first time I was on the other side of the river and I have no idea how I had crossed the river since there is no bridge in the woods. The second time I had to call my wife to pick me up…I had walked 8 kilometers from home.

We cannot evoke these kinds of experiences. You cannot say: “and now I want to experience this’ and it happens. It overcomes us spontaneously by the mercy of the Lord. We can prepare ourselves by chanting increasing the quality and quantity. That is the beauty of Swami Gaurangapada’s chanting stages. He accepts you already when you nearly chant any serious rounds. And in the process you start to chant more and more until you get a real taste for it. A few years ago I could not see myself chanting even sixteen rounds of the Maha Mantra. Now, by the mercy of Swamiji, I have without much effort grown to the level of 64 rounds of each of the Mantrarajas and 32 rounds of the Mahamantra every day.

Touched by the above experiences we wonder why we don’t chant continuously and it shows how worthless we actually are. Even though Lord Nityananda gives us the ultimate inspiration still we are so underdeveloped that we cannot raise our awareness into continuous service. Therefore I pray that I may receive the mercy of the Vaisnavas so that I may continue to have their holy association just looking for that next glimpse of eternal bliss.

Your servant,

Hadai Nityananda dasa

Post Author: Swami Gaurangapada Date: 2007-10-18 23:23:00
Nityananda! Gauranga! Hare Krishna! Thank you Hadai Nityananda dasa for sharing your experiences in Naam Bhajana. Japa walks are quite ecstatic especially in a peaceful atmosphere. They rejuvenate our remembrances of the Lord since we are alone out in the open. Contrary to belief, it is sometimes more easy to remember the Lord on a concentrated non-distracted japa walk than a sleepy japa session while sitting down.

Yes. Shrila Haridasa Thakura was realizing the Lord in the Names so intensely that he considered everything else in life a distraction from his goal of Naam Bhajana. That is the ultimate stage a Naam Sadhaka can attain in Bhakti Yoga.

Daaso'smi, Swami Gaurangapada.

Post Author: Igor Date: 2007-10-19 22:33:00
Nityananda Gauranga Hare Krsna
Lord's Name is non different from Supreme Lord. Advanced devotees who are engaged in chanting Holy Names fully understand this true. If we simply have some faith in words of such rare souls like His Grace Swami Gaurangapada we will also advance in our spiritual life. Sometimes we may think that we will never taste such realizations, but by mercy of guru, Naam and Supreme Lord our attempts will bring us fruit of devotion. Thank you so much for sharing this with us. You are showing to us practical example how to live full spiritual life and dedicate to service and Naam. Thank you so much. Simply by hearing such realizations we are becoming pure - guru mukhya padma vakya cittete koriya aykya. We should always desire to hear such ambrosial topics.

ohe vaisnaba thakura, doyara sagara, e dase koruna kori diya pada-chaya sodho he amaya tomara carana dhori
Nityananda Gauranga Hare Krsna

Your's Igor


All Prayers in the Name

Post Author: Swami Date: 2007-11-07 01:50:29
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! As I chant, I find myself spontaneously praying to the Lord with my innermost prayers. The prayers just arise without any effort and become one with the Name while chanting. There is no extra effort for this. And my eyes get filled with tears. O Naam, I realize that the process of Vandana or offering prayers is included in Thee! nava vidha bhakti naam haite haya...

Naam is the greatest prayer of all. It is the inspirer of all other prayers. One who does not chant, cannot pray properly to the Lord. I feel stunned in bliss when I chant with deep concentration. Prayer means to communicate with the Lord. The channel of communication of the soul with the Lord is opened by chanting of Nityananda, Gauranga and Hare Krishna Naam. The Lord does not listen to those who don't chant His Name.

The great 5-year old devotee Dhruva Maharaja could compose and recite choicest prayers due to constantly chanting His Name for six months. When the pure nature of the soul is revealed by chanting the Names, then prayer to the Lord begins because prayer is a natural function of the soul.

Oh Naam Prabhu, my only prayer to you is, "You are the supreme prayer of all prayers. Please let me always float in Your bliss 24-hours!!! The time during which I forget Thee is eternally lost for my soul so I cry that I cannot chant Thee constantly. Please reside on my tongue constantly even though I am not qualified for Your presence."

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-08 15:59:55
As long as Naam is there on our tongues, we are all liberated, because Shrila Prabhupada said that chanting begins on the liberated platform and then gradually progresses to the stage of Prema Bhakti. Thank you. I pray and desire that these chanting realizations should rise in my heart 24 hours daily.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-08 16:03:46
Thanks Matus. It is for our own benefit that we try to glorify the unlimited Naam Prabhu by our insignificant attempts.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2007-11-08 00:06:53
Nityananda Gauranga Hare Krsna
Dear Gurudeva, please continue to write about your Naam realisations. On that way we are becoming inspired to chant more and more in hope that one day we will also be able to realize such truths. All glories to you! All glories to Naam Prabhu!
Nityananda Gauranga Hare Krsna

Post Author: Bhakta Matus Date: 2007-11-07 11:01:06
How wonderful!!! One of the best Naam Glories i heard till now. All Glories, all glories to that Naam, which is "nava vidha bhakti naam haite haya" the essence and summum bonum of all types of bhakti and religious processes! Nityananda! Gauranga! Hare Krishna!

Post Author: Jagannatha Gauranga dasa Date: 2007-11-07 20:55:09
Nityananda! Gauranga! Hare Krishna!

Thanks Gurudeva for sharing these insightful truths with us. It really shows how deeply you can meditate while chanting which seems most astounding. It shows that you are an unalloyed devotee with absolutely no material desires whatsover and have come to this world just to inspire and guide us conditional souls on the path back home.


Jahnava Devi in the Name

Post Author: Swami Date: 2007-11-07 02:02:35
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! As I was chanting yesterday, I realized myself offering prostrated obeisances to Shrimati Jahnava Devi. She was absorbed in divine love for Lord Nityaananda and Shri Shri Radha Krishna. She is so intimate to Shrimati Radhika as Her younger sister Ananga Manjari. It was Ananga Manjari who brought Shrila Bhaktivinoda Thakura to Rupa Manjari in Siddhi Lalasa...shri nitaai jahnava pada chaaya jaara aasha...Jahnava Devi is the most merciful eternal consort of the Lord. Her mercy is boundless. She made a blind man witness the Sankirtana. She was the leader of the Gaudiya Vaishnavas. Without Her mercy, no one can attain Shri Shri Radha Krishna.

I pray that one day I will be actually able to serve the servants of Her servants and behold Her beauty like I did while chanting. She is residing at the center of Shri Radha Kunda in her own beautiful jewelled kunja (grove). We should pray to Lord Nitaai to grant us shelter of the lotus feet of Shrimati Jahnava Devi and vice versa.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2007-11-08 16:02:21
This is a most beautiful prayer to the most merciful Shrimati Jahnava Devi. She has certainly delivered countless abominable sinners. Jaya Bhaktivinoda Thakura, the great devotee of Jahnava Mata!!!

Daaso'smi, Swami Gaurangapada.

Post Author: BhushanNityananda das Date: 2007-11-07 06:12:44
Nityananda!Gauranga!Hare Krishna! All Glories to Shrimati Janhava Mata and Shri Janhavi Vallabha Lord Nityananda
Gurudeva please accept my humble dandavats at your lotus feet
thank you so much.
I just remembered this verse composed by Shrila Bhaktivinoda Thakura from Kalyan Kalpataru.

Srila Bhaktivinoda Thakura, in his Kalyana Kalpataru has prayed as follows at the lotus feet of Sri Jahnava Mata:
“Having fallen into this ocean of misery, my life is a bewilderment, and I do not know how to reach its shore, nor even where to search for it. All my efforts (karma) are useless, all my knowledge (jnana) is useless, as are mysticism (yoga), austerity, religious penance, and mundane piety. None of these processes have any power to rescue me. I am weak, helpless. I don’t know how to swim across this ocean of ignorance. Who will deliver me from this dangerous predicament? Within this dangerous ocean of material existence I see the crocodiles of sense gratification-what a terrible sight! Within this ocean, I am tossed about by the turbulent waves which constantly boil and churn like a ship without a rudder. The impulses and urges that I have acquired from my previous births are like a wind that blows the ship in all directions. My mind is unsteady. This ship has no captain, no direction. I weep in despair, seeing that I cannot cross this ocean of misery. O Jahnava Devi! Today, by the power of your divine qualities, be merciful to this servant of yours. Dispell this illusion which torments me, and relieve me of the anguish of material existence. Let me take shelter at your lotus feet, for in this way I shall certainly cross over the ocean of birth and death. You are Nityananda-shakti-the divine energy of Nityananda Himself. You are the guru of Krsna-bhakti. Be merciful to me and grant me the shade of your holy lotus feet, which are like a wish-fulfilling tree. You have delivered countless abominable sinners. Please deliver me in the same way. Today, this lowly sinner falls at your holy feet, praying for your mercy.”

aspiring to be humble servant of your lotus feet


Service to the Devotees

Post Author: Swami Date: 2007-11-07 02:14:10
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! The more we increase the happiness of other devotees in Bhakti, the more the Lord increases our own spiritual happiness. Devotees are very closely linked to the Lord, thus they are the easiest way to touch the heart of the Lord. According to Shrila Vishvanatha Chakravarti Thakura, Bhakta is the vehicle for Bhakti. Without Bhakta, Bhakti cannot be transmitted from one heart to another because Lord Gauranga Krishna rarely gives Bhakti directly.

The greatest service is to enable other devotees experience the bliss of Bhakti. But for that, first we have to ourselves become absorbed in the nectarean ocean of remembrance of the Lord by Naam Bhajana. Then we can serve the devotees in the proper way. So again, Naam is the root of Vaishnava seva also. :)

Daaso'smi, Swami Gaurangapada.


Bhajanaanandi and Eightfold Pastimes

Post Author: Swami Date: 2007-12-12 21:24:04
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! I would like to share some realizations during my Naam Bhajana today:

(1) I felt very absorbed in the Holy Names. I did not feel like engaging in any other activities even other forms of devotional service if they would distract me for even a moment from the nectar of Naam Bhajana. I confess that one does feel like a bhajananandi when one deeply chants the Holy Names. I remembered the pastime when a devotee went to call Shrila Sarasvati Prabhupada from Mayapura to come and preach Sankirtana in this world. He was chanting his 1000,000,000 (one billion holy names) in nine years fully absorbed in Naam Rasa. So he told the devotee that the real Sankirtana is going on here in Navadvipa and whether he can see that. Saying like that, he went and jumped in the Ganga in the bliss of the Holy Names having no intention to go to Kolkata with that devotee for preaching. Unless one dives deep in the nectar of Naam Bhajana, preaching will become a burden and when one dives deep in the nectar of Naam Bhajana, even at that time preaching becomes a burden sometimes because the Holy Names spiritually overwhelm us fully. Ironical, isn't? But one thing is for sure, the great Goshthyanandi has to become a great Bhajananandi internally first so that he or she can share the pure Naam Rasa with others.

(2) I realized a tiny drop of how the eight-fold daily pastimes (ashta-kaliya-lila) in Goloka are the greatest mercy of Lord Gauranga Krishna upon the souls in this material world so that they can meditate on, remember and connect these transcendental pastimes 24 hours a day and become fully aloof from Maya's influence while remembering His Holy Names. One has to simply chant the Holy Names and think about what the Lord is doing now in Goloka as per scriptures.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2007-12-12 22:12:50
Nityananda Gauranga Hare Krsna
Thank you so much dear Gurudeva for sharing this realizations. From material platform I also had "similar" realization that any other activities that is not directly associate with devotional service or topic become so painful for me to do. Simply without taste. All struggle for material name, fame, and gain simply became burden. I am in situation where I must act and earn for my family, many times talk nonsense with business people for whole day etc. while crying inside to reside in Dhaam absorb in Naam. That is also very ironical, but newertheless I am not losing hope!


Puri Dhaam and Tsunami

Post Author: Swami Date: 2006-01-13 16:27:19
Puri Dhaam and Tsunami
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! As I began chanting on the first day of the English Calendar New Year of 2005 (our New Year is on 25th March 2005 - the Most Holy Appearance day of the Supreme Lord Gauranga Mahaprabhu), I was intensely pleading at the two lotus feet of my Lords Nityananda-Gauranga, to please grant me more and more taste for Their Holy Names. My only desire is to not only to behold Their forms in meditation while chanting Their Holy Names but also to dive deep into Their pastimes.

My ashram is located just 100 metres from the sea and you could hear the ferocious sound of the gigantic tidal waves so very close to you in the night. Due to the absorption in the Holy Names, I was sitting at around 12 pm in the night at the lotus feet of my Deities of Nityananda Gauranga and I was so happy and was even ready to embrace the Tsunami tidal waves if they come to Shri Puri Dhama because they would give me the rare chance to die in Shri Puri Dhama chanting the Holy Names of Nityananda, Gauranga and Hare Krishna which is not even available to the demigods.

Suddenly at that time while chanting when I looked at my Lords Nityananda Gauranga, I heard Them speaking to me. They are very tall and imposing and They assured me not to worry at all. They said that since They are there in my ashram, no Tsunami wave has the power to even touch the ashram. I told Them that this is not what I want from Them. My only desire is to die in the Dhama (Their Abode) while uttering Their Holy Names of Nityananda and Gauranga. Namacharya Shrila Haridasa Thakura disappeared from this world in Siddha Bakula in Shri Puri Dhama while vibrating the Holy Name of Shri Krishna Chaitanya while holding the lotus feet of Lord Gauranga on his chest and beholding the lotus face of Lord Gauranga with his eyes. I know I cannot achieve such an extreme good fortune as I am very very insignificant compared to Shrila Haridasa Thakura but at least I can embrace the feet of My Deities of Nityananda Gauranga and vibrate Their Names in Puri Dhama at my last breath.

They told me that I have to live more for spreading Their Holy Names and Pastimes and I felt so reassured because it meant that They are accepting and recognizing my insignificant service of single-handedly trying to preach Their Holy Names on one insignificant planet which is within one insignificant universe among the zillions of universes in Their own creation. That was it and as I kept on chanting I could not hear Them anymore but still I felt Their strong presence.

Someone told me the next day that the Tsunami waves had come 18 miles off the shore of Puri Dhama and were disperesed and redirected just like the whirlwind cyclone in 1999 and I was not at all surprised. In the Padma Purana, Lord Krishna has told Lord Shiva: ananta brahmanda kale jakhana samhare, tabu se sthanera kichu karite pare..."Even at the time of the Elemental (Prakritika) Devastation on this material creation after every 311 trillion years (100 years of Brahma) when all the zillions of universes in this material creation enter the body of Lord Advaita MahaVishnu, Shri Puri-Gambhira Dhama is not even touched."

There are four types of cosmic annihilation—occasional (Naimittika), elemental (Prakritika), continuous (Nitya) and ultimate (Atyantika) described in Shrimad Bhagavatam 12.7.17. At the time of the Elemental Prakritika Annihilation, there will be no rain for 100 years and drought will lead to famine, and the starving populace will literally consume one another. The inhabitants of the earth, bewildered by the force of time, will gradually be destroyed. The sun in its annihilating form will drink up with its terrible rays all the water of the ocean, of living bodies and of the earth itself. But the devastating sun will not give any rain in return. Next the great fire of annihilation will flare up from the mouth of Lord Sankarshana. Carried by the mighty force of the wind, this fire will burn throughout the universe, scorching the lifeless cosmic shell. Burned from all sides—from above by the blazing sun and from below by the fire of Lord Sankarshana—the universal sphere will glow like a burning ball of cow dung. A great and terrible wind of destruction will begin to blow for more than one hundred years, and the sky, covered with dust, will turn gray. After that, groups of multicolored clouds will gather, roaring terribly with thunder, and will pour down floods of rain for one hundred years. At that time, the shell of the universe will fill up with water, forming a single cosmic ocean. As the entire universe is flooded, all the elements will be gradually dissolved beginning from earth. Finally pradhana will be formed which is the sum total of the material creation and will enter the body of Advaita Maha Vishnu.

Lord Krishna states that even at this time, His Abode of Shri Puri-Gambhira Dhama is not touched or effected in any manner. So what can a Tsunami tidal wave which is very very insignificant in comparison do to Shri Jagannatha Puri Dhama.

So let us make a resolution to determinedly increase the quality and our taste for chanting Nityananda, Gauranga, and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare, throughout this year of 2005 and not to miss our chanting for even one day for all the 365 days of 2005, and thus render the greatest benefit to ourselves and the whole world. Nityananda! Gauranga! Hare Krishna!


See Them Everywhere

Post Author: Swami Date: 2006-01-13 16:27:19
See Them Everywhere
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! When you chant the Holy Names of Nityananda and Gauranga with absorbed meditation, you can see Them everywhere where your eyes fall.

I feel so happy at this ecstatic realization imparted by the Holy Names of Nityananda and Gauranga. During chanting, when I see a tree, I see the golden form of Lord Gauranga embracing that tree and crying in love and wetting the tree with His own syringes of tears. When I see some conditioned soul walking on the street, I see Lord Nityananda with His blue garments in front of him and He puts His golden rod-like hands around him and that soul becomes overwhelms in love, raises his hands and starts dancing in bliss, chanting His Holy Name.

Today Puri Dhama had 48 hours red alert for the Tsunami tidal waves but nothing happened. Surprisingly they never sound an emergency alert for how the rare human form of life is being wasted by 99.99% of the people without chanting the Holy Names. This is a much bigger emergency because no one can predict death and death will throw the soul into oblivion in the 8.4 million species of life. My suggestion is that daily every village, town, and city should sound an alert in the evening reminding the people to complete the chanting of the prescribed number of Holy Names on that day so that their next life will be sublime.

The govts, orgs and people give millions and billions of dollars to save the material bodies of the people and rehabilitate them which is very good and required, but when it comes to permanently save their souls from the cycle of birth, old age, disease and death, totally put an end to these material miseries and send the souls to the spiritual world where there is no more suffering, though the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna, they oppose this spiritual welfare work what to speak of sponsoring it.

They say that we can see the suffering of the material bodies with our own eyes but we cannot see the suffering of the soul neither the transmigration of the soul in the 8.4 million species of life and the spiritual world, so why should we help or even care about it. It is just like when an ostrich was chased by a cheetah, the ostrich stuck it's head in the sand and said that the cheetah is gone, but the cheetah was actually there behind and the cheetah caught the ostrich and devoured it.

Similarly the people nowadays deny the scientific process of the transmigration of the soul in the 8.4 million species of life and thus do not care to undertake or support the social welfare work for saving the soul from taking birth in the animal species, which is only possible by massively spreading the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Just like the ostrich, their blatant denial to even consider the ghastly possibility of the fall down of their souls to the animal species at the end of this life if they do not chant the Holy Names, will not stop the cheetah of their karma to throw their souls for zillions of lives and years in the 8 millions species of animal life (4 millions species are of human beings). Let us hope and pray that their eyes open one day and they take up the chanting and preaching of the Holy Names of Nityananda, Gauranga and Hare Krishna, before it is too late.


Every Healthy Breath

Post Author: Swami Date: 2006-01-13 16:27:19
Every Healthy Breath
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! As I was chanting, I felt that we are so ungrateful to Lords Nityananda Gauranga when we do not chant Their Holy Names.

There are so many organs in our bodily bag like teeth, eyes, ears, liver, kidney, heart etc. etc. which can start paining anytime and destroy the peace in our life. But Lords Nityananda-Gauranga do not let these organs trouble us for the major part of our lives so that we can live healthily and chant Their Holy Names without any obstacles.

But we use Their causless mercy upon us in the form of our healthy bodies for selfish sense-gratification and totally ignore and neglect the regular chanting of Their Holy Names. How ungrateful and insulting we are to Their Mercy and the chanting of Their Holy Names which is the most easiest and complete way to say "Thank You" to the Lords.

Thinking in this way, I rededicated myself to the chanting the Holy Names of Nityananda, Gauranga and Hare Krishna as constantly as I can, thanking Them by chanting Their Holy Names for every healthy breath They give me. Actually I deserve millions of lives full of disease due to my heavy previous karma but still They are giving me a healthy life so that I can chant Their Holy Names. Oh how magnanimous They are?


President of All Presidents

Post Author: Swami Date: 2006-01-13 16:27:19
President of All Presidents
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! As I hold the beads in my hand today, I shiver at the thought that I am invoking the direct presence of the Lord on my tongue as I began chanting His Holy Names.

I cannot and let my mind and heart to leave the meditation and full concentration on the Holy Names as I am chanting and wander on something else. Because I am inviting the Lord personally in the form of His most merciful Names to dance on my tongue. Who would be inattentive if Mr. George Bush would come to their home? No one. So how can I be inattentive even for a moment as the Lord of millions of presidents and demigods personally incarnates on my tongue in the formm of the sound vibration of His Holy Names?

Never, never, never. I would die rather than disrespect the Nama Prabhu or Nama Bhagavan (The Name Personification of the Lord) which is the only hope of my deliverance.


Mahaprakash and Japa

Post Author: Swami Date: 2006-01-13 16:27:19
Mahaprakash and Japa
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! While chanting, I was meditating on the great 21-hour Mahaprakash pastimes of the Supreme Lord Gauranga Mahaprabhu which is the Chapter under discussion in the evening Chaitanya Bhagavata lecture. I am praying and begging to Lord Gauranga to please give me birth in any of the universes where He is next going to perform this most confidential pastime which He did not perform in any other incarnation.

The mercy of this Mahaprakash manifestation was so super-excellent that all devotees of all the various partial incarnations of the Lord appeared in Lord Gauranga's pastimes simply to receive the full mercy of Lord Gauranga Mahaprabhu, the ultimate Avatari (source of all incarnations).

Ohh as I chant the Holy Names today I feel like beating my head to death about why I was not born 500 years ago. Why did I miss the Lord by such a narrow margin. How condemned am I for this calamity to happen to me?

Anyway now my only hope is Lord Nityananda's lotus feet. I will hold them so strongly while chanting His Holy Name that one day He will have to grant me His mercy and take me into these divine pastimes.


Chant Just Once

Post Author: Swami Date: 2006-01-13 16:27:19
Chant Just Once
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! Today is Tuesday. Each day begins with a new excitement in my heart of chanting the Holy Names. I really look forward to a new day in my life because I know that I can realize and relish some new and ever-fesh Nectar in the chanting of the most merciful Holy Names of Nityananda and Gauranga and the Hare Krishna Mahamantra each and every way. This is why the life is worth living.

Life is not worth living because I can earn more money each day than the previous day. Money is a material thing and is not going to come with our soul at the time of death. We cannot take with us even one cent, or one penny or one paise from our bank account at the time of our death. Then why to live for it. Why to work hard like an ass for something which we are going to leave behind fully at the time of death?

On the other hand the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna gets deposited in the non-perishable bank account of our soul and always accompanies the soul life after life till we become perfect and go to the spiritual world. Then why should we not strive to increase the quality and quantity of our Mantra Meditation Chanting on the Nityananda and Gauranga Mantrarajas and the Hare Krishna Mahamantra?

Please believe me, there is no loss! If we earn one dollar, we will not be able to maintain ourselves by it even for one day. But if you chant only once Nityananda, Gauranga, and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare, we will delivered from the dreadful tribulations of hell and one will be enjoy the happiness of the indestructible spiritual world eternally. So please also invest your time in this most essential thing for your soul.

Shri Navadvipa Dhama Mahatmya Chp 1 states:

gauranga nitai yei bale eka bara, ananta karama dosha anta hai tara.

"The most fortunate person who chants "Nityananda Gauranga" just once, immediately destroys his or her unlimited sinful reactions accumulated for the past millions upon millions of lives."


Bodily Urges

Post Author: Swami Date: 2006-01-13 16:27:19
Bodily Urges
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! While chanting with rapt concentration, I realized today that who will give up this supreme nectar of the Holy Names and go to sleep in the lap of Maya or illusion.

Sleeping is necessary for the body but these bodily urges of the body like sleeping, eating, mating etc. can be reduced by deep and constant meditation on the Holy Names. Mechanical chanting is beneficial because we hear the sound vibration of the Holy Names and it slowly purifies our heart but it is not totally effective in helping us to reduce these bodily urges. It is only the meditative chanting which very powerfully scraps all the dirt in the hidden crevices of our heart and gradually reveals the Lord to us as the bud of the Holy Names gradually opens and blossoms as progress and advance in our chanting.


So Far But Yet So Near

Post Author: Swami Date: 2006-01-13 16:27:19
So Far But Yet So Near
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! While chanting today, I realized that we are so far from the Lord, billions and trillions of light years away from the spiritual world, but He has made it so easy for us to reach out to Him in the form of His Holy Names. Jaya! Jaya!

All Glories to Lord Gauranga who advented in Kali Yuga with His own Holy Names of Nityananda, Gauranga and Hare Krishna Hare Krishna Krishna Krishna Hare Hare, Hare Rama Hare Rama Rama Rama Hare Hare, to personally teach us how to chant His own Holy Names. He knew that merely awarding His Holy Names is not enough but He has to show all His part and parcels by His own example how to chant and relish His own Holy Names.

May that Lord Gauranga Bhagavana always arise in my heart while chanting His Holy Names and make me mad in bliss and extremely greedy to attain His personal audience.


Sunday Meditation

Post Author: Swami Date: 2006-01-13 16:27:19
Sunday Meditation
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! Today is Sunday. Many devotees who work get off on this day. So all of us should allow the Sun of the Holy Names to fully illuminate the dark sky of our hearts on even more on Sun-day through japa and kirtana as much as possible.

Let us get fully spiritually charged up on this one day of the week with the Holy Names so that we can distribute the Holy Names powerfully during the week to whoever we meet. Also meeting so many materialistic people throughout the week for those devotees who have occupations is like spiritual discharging. So Sunday Holy Name spiritual chanting is even more crucial to carry us throughout the whole week with lot of spiritual vigor and energy to remember and preach the Holy Names of Nityananda, Gauranga and Hare Krishna!


Ecstatic at 11.50 pm

Post Author: Swami Date: 2006-01-13 16:27:19
Ecstatic at 11.50 pm
By Swami Gaurangapada

It is 11.50 pm here and just completed the last rounds. Wow! Deposited 100,000 Holy Names in my soul's eternal bank account. Reading already completed. Feel very ecstatic. Feel like beginning to chant tomorrow's quota now!!! jayati jayati namananda rupam murarer...

Chanting 100,000 Names daily makes one's heart a playground where the pastimes of Their Lordships are vividly enacted incessantly. One has to do it to believe the spiritual experience!!! There is no other way to become intensely Gauranga-Krishna conscious! May I never reduce the chanting to less than 100,000 Holy Names daily even at the threat of my own life!

May my tongue always relish the Holy Names! May my tongue never become apathetic to chanting the Holy Names! May I roll in the dust of Siddha Bakula here in Puri Dhama and beg a drop of taste for the Holy Name from Namacharya Shrila Haridasa Thakura who is eternally chanting there!


Spiritual Thermometer

Post Author: Swami Date: 2006-01-13 16:27:19
Spiritual Thermometer
By Swami Gaurangapada

THE DEGREE OF ADVANCEMENT OF A DEVOTEE IS SOLELY BASED
ON HIS OR HER DEGREE OF ATTACHMENT FOR CHANTING THE HOLY NAME

Namacharya Shrila Thakura Haridasa in Hari-nama-cintamani:

jara jata name rati se tata vaishnava;
vaishnavera krame ei mate anubhava.

â??To the extent one has attachment to the chanting of the Holy Names, to that extent he is to be considered a Vaishnava or a devotee or advanced spiritual personality.â??

The most common question people ask is how to identify a genuinely advanced devotee so that they may associate with him or her. There are so many pseudo quacks posing as devotees, gurus and yogis in this world just for achieving some money, following, name and fame so 99% of spiritual seekers are getting cheated in the world.

The answer is very simple. Has he or she got attachment for chanting the Holy Names because chanting the Holy Names is the Yuga Dharma (only spiritual path) in Kali Yuga? If they have got attachment then they will try to chant constantly and first complete the order of Lord Gauranga Mahaprabhu of chanting 100,000 Names daily without fail before trying to fulfill His orders of spreading His Holy Names. Real attachment for something means you cannot give up that thing at any cost. Has the devotee got attachment to completing the order of Lord Gauranga of chanting 100,000 Names daily at all costs? If they have then they are very advanced without a doubt. Attachment to chanting is like a thermometer for measuring the stage or platform of advancement of any spiritual seeker.

Some say that quality of chanting is important than quantity. But this is a childish argument. If you are chanting with quality which means attentively, feelingly, with faith and with meditation on the meanings of

the Holy Names then you will feel like never giving up the Holy Name. So the qualtity will automatically follow the quantity.No one can steadily chant 100,000 Names daily for 6 to 8 hours a day without having the quality of meditation in the chanting of the Holy Names of Nityananda, Gauranga and Hare Krishna. Thus one should not artificially claim that since one is chanting with quality so he or she need does not need to chant 100,000 Holy Names daily and a few Names are enough daily. By saying like this one actually exposes one's lack of quality in chanting.

Because if one is factually chanting with quality one will never try to refuse to chant more or justify it by petty excuses or devising other kinds of services to escape from completing the ideal quota of chanting which Lord Gauranga Mahaprabhu, the Lord of Kali Yuga has personally given to us. Like Shrila Prabhupada said that his Guru said that those who do not complete the chanting of 100,000 Names are patita or fallen but still Lord Gauranga will be merciful to them if they at least chant 25,000 Names daily.

But along with that they should always have a desire to increase and not to remain fallen in the ideal definition of Lord Gauranga Mahaprabhu Himself. Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada states that one should constantly endeavour to raise oneself from the fallen position by increasing the quality and quantity of our chanting so that we can ultimately reach the Lord's infallible standard of chanting 100,000 Holy Names of God daily and please Him fully with our offerings.

Though Shrila Prabhupada has very mercifully made the concession to chanting a minimum of 25,000 Holy Names daily, why should we always remain fallen in the eyes of our Lord and Master Lord Gauranga Mahaprabhu and our grand Guru Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. We should make all them proud of us by trying to reach to stage of following their original instructions of completing the chanting of 100,000 Holy Names daily. This is the most important instruction of Godhead for all time to come and there is no other instruction which can take priority over and above this because the Holy Name is the one and only means of deliverance for the fallen souls of Kali Yuga and 100,000 is the minimum ideal dosage of chanting the Holy Names to permanently and with full certainty cure the disease of the soul of misidentification with this material body.

The following is my favourite paragraph from Shrila Bhaktivinoda Thakura's essay Nama Bhajana which is a perpetual source of inspiration to me whenever I read it during or before or after chanting and it sums up the complete science of chanting:

"These premarurukshu (earnest desiring pure love for Lord Gauranga-Krishna) devotees chant and tell their beads three lacs (300,000) of times in 24 hours, and such felicity they find in the Name that a moment they cannot spare without Him, then when no time can be kept in time of sleep etc. they become incessant in their bhajan.Repeated rememberance of the Name as explained by Shri Gopal Guru Goswami will by degrees, drive out every scrap from the nature of man and then the Name appears in person before the spiritual eyes of the devotee. When the swarupa (form) of the Name fully appears, it is identical with the spiritual form of Krishnaâ??the appearance of the swarupa of the Name is the appearance of the swarupa of Krishna. The more clearly and purely is the Name visible, the more the bhajan proceeds in the presence of His swarupa, the more do the three elements of which primordial matter is said to be composed, namely sattva (the stand of goodness), rajas (the stand of activity) and tamas (the gloom of pride, haughtiness etc. of the lowest inherent principle), disappear and there appear the spiritual attributes of Krishna in the heart of the devotee. Then again, when there is a happy union of the Name, Form and Attributes of Krishna, and devotees in their bhajan see them, the Lila (pastimes) of Krishna is awakened by the grace of Krishna in their pure heart as soon as they are absorbed in deep and easy natural meditation. Incessantly then does the maha-mantra dance on their tongue, the form of Krishna is then visible to their soulâ??s eye, all the attributes of Krishna are then observed in their heart and the bud of lila blooms in their soul while they are buried in meditation."

So all of you devotees, have a great day while chanting the Holy Names. Will post again later. Nityananda! Gauranga! Hare Krishna!


Main Order of God

Post Author: Swami Date: 2006-01-13 16:27:19
Main Order of God
By Swami Gaurangapada

While I remembered the following ecstatic song from Shrila Saccidananda Bhaktivinoda Thakura: harinama tava dhare kata bala...

My heart is just like a desert, hot with the rays of the sun. This is my internal mental condition. The desire for mortal things cannot satisfy me because by nature they are death-producing. And not one or two, but thousands of such death-producing desires have taken shelter in my mind. So, my subconscious region is always burning. This is my condition. But somehow, by the grace of the sadhu and guru, the Holy Names of the Lord with Their infinite prospect have entered through the holes of my ears and reached the plane of my heart. And there, with some peculiar hope, with infinite, auspicious possibilities, it touched my heart with a new kind of nectar.

New hope is aroused by that sound of the Holy Name. Then by force it comes from the heart towards the tongue. Not that by the endeavor of my tongue I am producing that sound no. What came from the heart of a pure saint through my ear, entered my heart, and that forcibly appeared on my tongue, and began to dance."

How can anyone ever reach such sublime realizations about the Holy Names of Nityananda, Gauranga and Hare Krishna without chanting the Holy Names constantly? The more one realizes the benefits of chanting 100,000 Holy Names daily, the more one realizes that is there no other way for complete perfection in spiritual life.

Had this deep realization today that this whole material civilization and efforts of Maya are directed just for one thing: to somehow distract the soul away from the principal spiritual activity of chanting 100,000 Holy Names of the Lord daily.

Job, business, family, community, social, country, sports, news, telivison etc. etc. are all the claws of Maya to somehow make the soul forget the main destination of chanting the 100,000 Holy Names of Nityananda, Gauranga and Hare Krishna daily so that the soul remains perpetually entangled in this 8.4 million species of life transmigrating for trillions of lives.

The people are trying to make a few hundred thousand dollars and for that they have to work 8 to 10 hours a day for many many years. Here the Lord is awarding us eternal life in His Kingdom where permanently we will have more opulences and riches than that of the whole universe combined together and He is directly asking us a petty 6 to 8 hours daily for chanting His 100,000 Holy Names just for the remaining years of our life. He has most mercifully given us 24 hours and He is asking 6 to 8 hours in return for our own benefit and we hardly care about His instruction. What a great misfortune! HERE IS HIS ORDER:

In Shri Chaitanya-Bhagavata, Antya Khanda 9.121-122, the Supreme Personality of Godhead Lord Gauranga Mahaprabhu instructed everyone on the qualification to worship Himin Kali Yuga:

(121) prabhu bale,jana, "lakshesvara" bali kare?
prati-dina laksha-nama ye grahana kare"

"Do you know who is a Lakshesvara?". He is someone who chants one Laksha or My 100,000 Holy Names everyday without fail."

(122) "se janera nama ami bali "lakshesvara"
tatha bhiksha amara, na yai anya ghara.

The Supreme Lord Gauranga Mahaprabhu continued, "I call such a person a Laksheshvara. I only accept the offerings in such a person's house. I never go anywhere else because I seek true devotion."

Unfortunately some devotees reject or neglect or oppose or try to justify not to follow this primary order of the Supreme Lord Gauranga Mahaprabhu in the name of their Guru or otherwise. But by doing so they are causing great embarassment to their Guru. Because no Guru will or can minimize the order of Lord Gauranga Mahaprabhu. Every Guru and Acharya will uphold this order and want his disciples to reach this standard as soon as possible. That is why Shrila Bhaktisidhanta Sarasvati Thakura Prabhupada has written long purports to the above all-pervading order of Lord Gauranga Mahaprabhu of chanting 100,000 Names daily to try to reinforce the importance of this order in the hearts and minds of the forgetful souls of Kali Yuga which we will discuss in some other entry in the future.

I beg at the lotus feet of all Gauranga Bhaktas in the past, present and future in the spiritual and material creation to always give me the strength to complete the chanting of 100,000 Holy Names daily come what may. Let me get just a small tiny drop of determination which Shrila Namacharya Haridasa Thakura had to complete his fixed quota of chanting 300,000 Holy Names daily. He had such great determination to complete his sankhya or quantity of chanting daily that he even asked Lord Gauranga to allow him to disappear from this world even in the Lord's presence because in his old age he was able to complete the 300,000 Holy Names only with great endeavour.

Since chanting of 100,000 Holy Names of the Lord daily is the direct order of the Lord of Kali Yuga Shri Gauranga Mahaprabhu, this will remain the center of my existence till my very last breath and I pass on this same instruction to all my disciples and devotees as it is for all time to come.


Holy Name and Form

Post Author: Swami Date: 2006-01-13 16:27:19
Holy Name and Form
By Swami Gaurangapada

Began the chanting today with renewed vigor. I was so much eager for the life-size Deities of Their Lordships Nityananda Gauranga to manifest so that I can sit peacefully and chant beholding Their lotus Faces, lotus Forms and lotus Feet. Now They are here, I will never leave Their Holy presence. The meditation on the transcendental Form of Their Lordships is the most recommended meditation in Hari Nama Chintamani and Jaiva Dharma.

In Jaiva Dharma it is recommended that chanting should be accompanied by the visualization of the Form of the Lord otherwise the tongue is vibrating the Mantrarajas and the Mahamantra and mind is thinking of Maya. So please try to make the Name and Form one. This is beginning of all success in chanting and spiritual life. Then gradually the Qualities of the Lord will manifest and then the Pastimes. At that stage Their Lordships will talk to you and play with you when you are chanting and you will drown in a bottomless ocean of concentrated nectarian bliss.


Solemn Determination

Post Author: Swami Date: 2006-01-13 16:27:19
Solemn Determination
By Swami Gaurangapada

"Even if no one on this planet accepts the Nityananda and Gauranga Mantrarajas and Their Lordships Shri Shri Nityananda Gauranga as the Supreme Absolute Truth due to being blinded by sheer envy, greed, lust and ignorance; even if some devotees of Lord Krishna most unfortunately oppose the chanting of the Nityananda and Gauranga Mantrarajas due to not seeing Gauranga-Nityananda as non-different from Krishna-Balarama, even if some devotees of the four bonafide Vaishnava Sampradayas of Madhava, Shri, Rudra and Sanata reject the proof in the Vedas about Their Lordships Shri Shri Nityananda Gauranga being God due to being proud of their own sampradayas, even if the most wealthiest person in this world offers me billions of dollars for giving up the preaching of the Holy Names of Nityananda and Gauranga and even if every single person in this world rejects me due to my preaching the the Nityananda and Gauranga Mantrarajas, I will never shake even an inch from my staunch determination to preach, spread and chant till my last breath the Nityananda and Gauranga Mantrarajas which are the only hope for the most fallen souls of Kali Yuga."


No Other Incarnation can help me

Post Author: Swami Date: 2006-01-13 16:27:19
No Other Incarnation Can Help Me
By Swami Gaurangapada

"Shrila Sarvabhauma Bhattacharya, the incarnation of the most learned Brihaspati states in his Shataka that no other incarnation described in the Puranas can deliver him from the cycle of birth and death in Kali Yuga except Their Lordships Shri Shri Nityananda Gauranga because of the most degraded condition of Kali Yuga. Similarly we have the strong conviction that no other Holy Names of the Lord except the causelessly offenseless Holy Names of Nityananda and Gauranga are capable of delivering the infinitely offensive souls of Kali Yuga and impart them the qualification to chant the pure Hare Krishna Mahamantra. Without the Holy Names of Nityananda and Gauranga, the Hare Krishna Mahamantra is like a far-off mirage and it is impossible to penetrate into the deep esoteric mysteries of the offenseless chanting of the Hare Krishna Mahamantra." - Swami Gaurangapada.


Golden Age by Nityananda Gauranga

Post Author: Swami Date: 2006-01-13 16:27:19
Golden Age by Nityananda Gauranga
By Swami Gaurangapada

It is very inconceivable, unbelievable and uncomprehensible how much causeless mercy has advented in this specific Kali Yuga in the form of the Holy Names of Nityananda and Gauranga. Actually when Their Lordships Shri Shri Nityananda Gauranga disappeared around 500 years ago that should have been the end of the Golden Age of Kali Yuga and of all Yugas because according to the Shrimad Bhagavatam the Lord ascends to His own Abode taking back with Him pure religion, knowledge etc. But the Brahma Vaivarta Purana states that the Golden Age will go on for another 10,000 years. So the fulfillment of this prophecy is only possible if the direct absence of the manifested presence of Their Supreme Lordships Shri Shri Nityananda Gauranga is compensated by the presence of the supremely merciful Holy Names of Nityananda and Gauranga which are totally non-different from Them, and which are according to Shrila Rupa Goswami in Namashtaka even more merciful the Their Lordships Themselves. Thus there remains no doubt that Their Golden Lordships Shri Shri Nityananda Gauranga will against manifest in the next 10,000 years in the form of Their Holy Names thus heralding the magnificent Golden Era of Kali Yuga which will be the time of the deliverance of the most fallen of all falen living entities.


Only Hope is Nityananda

Post Author: Swami Date: 2006-01-13 16:27:19
Only Hope is Nityananda
By Swami Gaurangapada

"Nitai gunamani amara, Nitai gunamani." Alas in which of the 8.4 million species of life I would be hopelessly rotting and eating stool if Lord Nityananda and His Holy Name would not have advented in this Kali Yuga! I am feeling a tremendous sigh of relief by knowing that Lord Nityananda gave pure love of God to everyone simply by glancing at them irrespective of whether they desire it or not. This is my only hope against all hope. That by chanting the Holy Name of Lord Nityananda which is the apex of all mercy, I can achieve His most merciful glance which will instantly impregnate me without a doubt with pure love for Lord Gauranga-Krishna."


Pearl Like Tears of Gauranga

Post Author: Swami Date: 2006-01-13 16:27:19
Pearls Like Tears of Gauranga
By Swami Gaurangapada

Today while chanting Gauranga's Holy Name, I could behold the most enchanting form of the Supreme Lord Gauranga Mahaprabhu in my heart. He was experiencing the highest symptoms of blissful ecstasy with goose bumps all over His divine body. I felt that the pearl-like tears dropping from His lotus eyes were falling upon my heart and washing it of all the impurities of material enjoyment. Just like the rain-drops are seen to wash the front mirror of the car, I could feel most blissfully behold the pearl-like tear drops of Lord Gauranga falling on my heart and making my vision of His Lotus Face more and more clearer. Sometimes I saw that Lord Gauranga was uttering some words of bliss in His divine remembrance of the conjugal sports of Shri Shri Radha Krishna. Then I saw Shrimati Radha and Lord Krishna within Lord Gauranga's tear drops with all the sakhis, manjaries and assistants in a grove in Shri Vrindavana Dhama. What a beautiful rapturous scene! I looked to the bright effulgent and gloosy toe-nails of Lord Gauranga and again I saw the beautiful pastimes of Shri Shri Radha Krishna in Shri Vrindavana within the toe-nails of Lord Gauranga just like a divine movie. I suddenly recited the verse 88 of Shri Chaitanya Chandramrita buy Shrila Prabodhananda Sarasvati Thakura... "yatha yatha gaura padaravinde.." â??As much as an elevated person with unlimited pious deeds attains a devotional relationship to the Holy Name and Lotus Feet of Lord Gauranga Mahaprabhu, to that extent and proportion the supreme ocean of nectar from the Holy Name and Lotus Feet of Shrimati Radharani spontaneously and effortlessly floods his or her heart.

I repeatedly fall down at the lotus feet of the Holy Name of Gauranga for giving me a glimpse of this realization about this confidential verse. I feel so attached to the Holy Name of Gauranga and I will not give it up even while sleeping. I am on a fruit and milk prasadam diet which is so conducive to the flow of these meditation realizations while chanting.While chanting today I felt that I am a big fool because I open my mouth to do something else other than chanting the Holy Name of Gauranga. Now I understand a little bit why Shrila Akinchana Krishnadasa Babaji Maharaja, Shrila Prabhupada's godbrother used to just chant 24 hours and keep on chanting even in reply to any questions asked to him by other devotees. It was because he simply could not give up chanting the Holy Name even for a second. While chanting when I tried to do something else or speak something else, I felt it as the greatest loss to me to give up the unalloyed nectar of the Holy Names even for a second. I beg at the lotus feet of Gauranga Nama Prabhu to always keep me in this consciousness.While taking rest also, I could not give up chanting. I kept the beads to the side but my tongue would not stop. Because when the tongue was vibrating, the Holy Form of Gauranga would appear within the heart so why would the tongue stop? Obviously the tongue is much more greedy for the honey-like nectar of the Holy Name of Gauranga. I am pleasantly astonished how exquisitely the Name and Form of Lord Gauranga blend with each other while chanting. May this combination always appear in my heart!I could see red lips of Lord Gauranga expanding into a very fragrant and enchanting smile as I was chanting while falling asleep. May I very soon reach the stage where I can chant while asleep! khaite suite yatha nama laya... Lord Gauranga says that this is perfection. Because it is not possible unless you have deep attachment and realization for the Holy Names. More chanting nectar later as I relish more chanting...... I just can't keep on writing about the chanting without relishing the chanting itself. Nityananda! Gauranga! Hare Krishna!


Fresh Hope

Post Author: Swami Date: 2006-01-13 16:27:19
Fresh Hope
By Swami Gaurangapada

"The Holy Names of Nityananda and Gauranga cause such a sweet and cooling consolation and fresh hope in our hearts which are shattered, destitute and stone-like due to the trillions of offenses we have committed from the past infinte number of lives in this material world. The offenseless Holy Names of Nityananda and Gauranga bring into our grasp and vision that most rarely attainable pure love of God which cannot even be appraoched by any other means by the degraded souls of Kali Yuga.


Kheturi Sankirtana

Post Author: Swami Date: 2006-01-13 16:27:19
Kheturi Sankirtana
By Swami Gaurangapada

Today while chanting I have been trying to beg Lord Nityananda to give me a drop of taste for the chanting of Lord Gauranga's Holy Name. And mercifully He rewarded me by giving me a drop of taste in chanting His own Holy Name. While chanting the Holy Name of Lord Nityananda, the pastime of the Maha Sankirtana in Shri Kheturi Grama spontaneously appeared in my heart. Lord Nityananda's Holy Name is non-different from the Holy Name of His eternal consort Shrimati Jahnavi devi. The devotees assembled in Kheturi Grama under the leadership of Shrimati Jahnavi devi, Shrila Shrinivasa Acharya and Shrila Narottama dasa Thakura were scorched in the extreme rays of separation from Their Lordships Shri Shri Nityananda Gauranga. So Shrimati Jahnavi devi impregnated Shrila Narottama dasa Thakura by Her glance to begin such an intensely devotional sankirtana that the Supreme Personalities of Godhead Nityananda-Gauranga with All Their eternal Associates had to appear again dancing there in Kheturi Grama in the midst of all the devotees after around 50 years of Their disappearance.This is such a wonderful pastime to meditate on while chanting the Holy Name of Nityananda and I felt a very very tiny drop of the extreme joy, bliss and freedom from the pangs of separation which Shrimati Jahnavi devi experienced on seeing Her beloved Lord Nityananda again dancing in front of Her in the Kheturi sankirtana of Shrila Narottama dasa Thakura.I hope that day by day by chanting the Holy Name of Lord Nityananda my attraction to attain the lotus feet of Shri Shri Jahnavi Nitai will increase and by the causeless mercy of Shrimati Jahnavidevi I can one day become a particle of dust which will be walked over by Lord Nityananda Prabhu.


Meditative Consciousness

Post Author: Swami Date: 2006-01-13 16:27:19
Meditative Consciousness
By Swami Gaurangapada

As I am beginning to chant constantly, I am getting a strong realization that chanting is actually the process of immersing our hearts and minds in the trancendental Form and Pastimes of the Lord which manifest in the sound vibration of the Mantra rather than simply the mechanical utterance of the Holy Name. The consciousness gets so rivetted and fixed in the transcendental form and pastimes produced by the vibration of the Holy Name that is scraps all the dirt accumulated in our consciousness for billions of past lives.

As Parama Vaishnava Shrila Sacchidananda Bhaktivinoda Thakura suggests, instead of simply chanting mechanically, one should meditate on a painting or a Deity form of the Lord while chanting beginning from the Lotus Feet. When the meditation on each limb of the Lord will become fixed in our heart while chanting then the complete form of the Lord will appear with the sound vibration of the Holy Names. Also one can meditate on the pastimes we have read that day from the scriptures while chanting. Reading or hearing the scriptures is to basically saturate our mind with the transcendental pastimes of the Lord so that they blend in our hearts with the Holy Names while chanting japa or kirtana. This type of japa or kirtana is the actual sankirtana which nourishes the creeper of bhakti in our hearts and takes us across the toughest stage spiritual practice (sadhana bhakti) which is known as anartha nivritti.Once we begin to start crossing anartha-nivritti then the Holy Name and Pastimes appear in our hearts more easily with only a slight remembrance.

This stage is known as svecchaa-purvika. This is the stage where we have to make a little effort to voluntarily recall the Holy Name and Pastimes while chanting like the effort in starting a water tap. By constantly practicing svecchaa-purvika one reaches the stage of nishtha i.e. irrevocable faith and then ruchi or spontaneous taste which gives us a faint glimpse of raganuga bhakti. I will discuss the furthur stages at some other time.I am sorry to clog your mailboxes with my emails. Unfortunately I cannot stop myself from penning down these realizations which may be quite a few daily. Kindly let me know if you do not want to receive them and we can unsubscribe you. Nityananda! Gauranga! Hare Krishna! Aspiring for service of the Holy Names...


Sea Beach in Puri Dhaam

Post Author: Swami Date: 2006-01-13 16:27:19
Sea Beach in Puri Dhaam
By Swami Gaurangapada

I was chanting on the sea beach at Puri Dhama and was feeling myself so fortunate to touch the same sea-waters in which Lord Gauranga Mahaprabhu and His Divine Associates bathed everyday and in the same waters in which Lord Gauranga floated in a supreme trance right upto Konark. There is a conversation between the ocean and Ganga in Shri Navadvipa Dhama Mahatmya. Actually this salt-water ocean at Puri Dhama which is called as the Bay of Bengal is the most fortunate ocean in this whole universe among all the seven kinds of oceans in the upper planetary systems. When the Supreme Absolute Truth Lord Gauranga advented in Kali Yuga, He performed His transcendental bathing pastimes in this ocean.

While chanting, I felt so much pain that the foolish and ignorant people of this world do not know the real greatness of their own Creator Lord Gauranga and of this ocean and beach which is His pastime place. If they have had even a lit bit of understanding about who their eternal Lord is, they would have named the ocean as the Gauranga Ocean and made it into a great memorial where the Supreme Personality of Godhead used to bathe daily for at least 18 years in Kali Yuga. Instead of glorifying the pastime places of Lord Gauranga who is their own Creator, Maintainer, Eternal Father, Mother and everything, they are busy decorating and eulogizing themselves.

It is so beautiful to combine the Holy Name of Gauranga and His Pastime Places while chanting. Shrila Krishna dasa Kaviraja Goswami does not mention many pastimes of the Lord in the sea specifically but I could realize while chanting that the presiding Deity of sea must be dancing in joy and the sea would be bubbling with bliss when he had the most rare chance of embracing Lord Gauranga and all His Associates with its waves and kissing Their lotus feet with its waters. Nityananda! Gauranga! Hare Krishna!


Lord Nityananda on the Beach

Post Author: Swami Date: 2006-01-13 16:27:19
Lord Nityananda on the Beach
By Swami Gaurangapada

Very sorry to stop the flow of realizations for the past few days. Just did not get time. Please forgive me. Today while chanting on the sea beach at Puri Dhama, I could experience Lord Nityananda bathing in the sea on the beach. The more I chanted the Holy Name of Lord Nityananda, the more I saw how Lord Nityananda was so blissful swimming in the very sea which embraced the transcendental form of Lord Gauranga in it's waves daily. Lord Nityananda is always the most ecstatic by touching the items which have touched the transcendental body of Lord Gauranga Mahaprabhu. In Navadvipa Dhama, Lord Nityananda embraces crocodiles in the Ganga in His wild and fearless love for Lord Gauranga and in the ocean in Puri Dhama, Lord Nityananda creates huge tidal waves in the ocean which indicate that His only desire is that the gigantic tidal wave of Lord Gauranga's Name and Pastimes drowns every city, town and village of the world.

I also had a very strong realization today which confirms the verse in Hari Nama Chintamani by Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura: sarvendriya sphurti haya ananda nartana...Of forms of chanting the Holy Names including Japa, Kirtana or singing of the Holy Names, with or without instruments, alone or in the association of the devotees, is the most potent and powerful method to calm the turbulent mind. It is only through Kirtana that all the unconscious senses of the body are enlivened and enlightened with pure spiritual happiness of the Holy Names and which makes the senses calm enough to concentrate during soft Japa chanting to oneself. During Kirtana, the senses get soaked up and nourished in the nectar of the Holy Names and thus they are gradually spiritualized.In Narottama Vilasa by Shrila Narahari Chakravarti Thakura, Shrila Narottama dasa Thakura and all his elevated disciples perform Kirtana constantly during the day and intersperse it with Japa or soft chanting on beads completing the chanting of 100,000 Holy Names daily.

Ohh how glorious would it be to have been an insect where Shrila Narottama and his pure devotee disciples were chanting, dancing and doing japa! Why have I taken birth after just a few hundred years after these pure devotees of Lords Nityananda-Gauranga have disappeared after performing their most confidential pastimes? Why did I miss them by just a few hundred years? Since they all generally come once (some of them more than once) in 8,640,000,000 years, one would have less cause to lament if one would have been born after some thousands or millions of years after they had advented and disappeared.Nityananda! Gauranga! Hare Krishna!In the service of the Holy Names of Nityananda, Gauranga and Hare Krishna.


Death Support

Post Author: Swami Date: 2006-01-13 16:27:19
Death Support
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! As I was chanting today, I suddenly realized the stark reality that actually no one in this world can save me from ever-imminent final calamity of death.

A few handful people may remember us for a day or so after we die and after that our departure will remain a forgettable history and everyone will continue living and working as they did before. No one is going to give up their work or plans just because we die.

Even those who love us the most may remember us occasionally but they will go on with their life and our absence in their lives will be filled by someone else. While living, we give our entire lives for our near and dear ones but unfortunately they can do absolutely nothing at the time of our death except crying for a day or two. So though we have tirelessly worked to benefit our own body and others' bodies in this life, at the time of death we are going to leave all of them behind including our own body. And we will end up doing nothing to save our soul even though we had so much time in this precious human form of life.

It will be too late to really do anything at that time. Please don't take it as an offense but actually our lives will end up as a colossal waste if we don't face this fact right now. No one will remind you of this as people don't even want to think of death what to speak of preparing for it. Those people who speak flowery language making people forget that they are going to die are respected and worshiped in the present society and those who teach others how to prepare for everyone's eventual examination and reality of death are rejected as pessimistic.

Considering all this I finally remembered that in the whole creation only the Holy Names of Nityananda, Gauranga and Hare Krishna can save me from death as They will accompany our soul to the next destination. In fact, They will decide our next destination and take us to the eternal spiritual Kingdom of Lord Gauranga-Krishna if we attain qualification in chanting the Holy Names. If one reaches the stage of constant absorption while chanting the Holy Names while living, then one is sure to terminate the cycle of birth and death and never get a dreadful material body again at the time of death.

With this thought, today, my exclusive shelter and dependance on the Holy Names of Nityananda, Gauranga and Hare Krishna increased even more and I vowed within my heart to take the Names as constantly and feelingly as I can throughout the day and night whatever external activity I may perform.

NITYAAANANDA! GAURAAANGA!

- Swami Gaurangapada
--
shayane gaura, svapane gaura, gaura nayanera taaraa
jivane gaura marane gaura, gaura galaara haaraa

"In sleeping Gauranga, in dreaming Gauranga, Gauranga is the star of my eyes. In life Gauranga, at death Gauranga, Gauranga's Holy Name is the precious necklace I constantly wear around my neck." - Shrila Vasudeva Ghosh


Life of the Holy Names

Post Author: Swami Date: 2006-01-13 16:27:19
Life of the Holy Names
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! As I was chanting today, I felt such an intense and overwhelming desire to dive deeper into the mysteries of the Holy Names. I saw the divine form of Lord Nityananda which was full bliss from head to toe, holding and trying to make steady the transcendental form of Lord Gauranga with His two golden rod like hands. The form of Lord Gauranga was trembling and shivering in extreme spiritual ectsasy. Then suddenly I heard the roaring of Lord Nityananda from within my heart. It was as if my heart was illumined by the presence of Lord Nityananda. May these two divine Lords in these forms always appear in my heart while chanting Their Holy Names! This is my only prayer to the Holy Names and to Shri Puri Dhama. The purpose of the whole existence of this creation and the soul is to make us absorbed in the Holy Names of Nityananda, Gauranga and Hare Krishna.

What is so remarkable about chanting is that when you chant the Holy Names of Nityananda, Gauranga and Hare Krishna once, your greed for taking them again increases! The Names made me mad today. The Holy Names are the only thing is my life which never satisfy me. The more I chant, the more I want to be absorbed in Them. I can now understand a little bit about how much bliss Seventh Goswami Shrila Saccidananda Bhaktivinoda Thakura must have experienced when he shut himself in the Bhakti Kuti in Kolkata for the last four years simply to chant and relish the Holy Names before His divine disappearance from this world. He was so absorbed in the Lord's pastimes while chanting, he simply could not do anything else. No one knows the highest levels of samadhi he experienced in Bhakti Kuti, but we can get a small glimpse of it from his divine writings. I wish I would have been an insect in his Bhakti Kuti room and would have received a drop of his great taste for chanting the Holy Names. Anyway now I hope that Puri Dhama will grant me that taste as all the great devotees of Lords Nityananda Gauranga have walked and resided here. There is a photograph of Shrila Bhaktivinoda Thakura chanting in Bhakti Kuti while sitting on a chair and he looks totally overwhelmed by the bliss of the Holy Names.

It was time for prasadam but I could even bring the thought in my mind of putting my beads down. I was drinking the nectar of the Holy Names which is the life-sustaining nectar of the soul. Eating and talking became a burden. The Holy Names are such mysteries that no one outside can understand what is going through our heart, mind and soul when we relish the nectar of the Holy Names.

The only thing I could do when I put my beads down was I began to read this most powerful essay by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. Only an effulgent Acharya like Shrila Sarasvati Thakura Prabhupada can speak like this. No ordinary soul can vibrate this kind of powerful words as found in this essay. I could write pages and pages of commentaries on this essay but first I want to relish the Holy Names to my heart's satisfaction. Enough of the description, here it is:

-----------------------

“The holy name of Krishna means divine sound. It can be compared to a capsule of medicine. The capsule is not the medicine. Externally one capsule may look like another, but within one capsule maybe medicine and within another may be cyanide. The capsule itself is not the medicine. It is not the sound of Krishna’s name that is Krishna. Krishna is within the sound. The holy name must be be surcharged with the proper spirit not any mundane sentiment.

“The divine sound of the holy name must have it’s origin beyond the area of misconception or maya. Sound must have it’s origin in Goloka Vrindavana. The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the holy name is called mayic sound. It has no spiritual essence. The life of the name is absent in offensive chanting.

“The most important thing in chanting the holy name is the spiritual realization backing the name which is the real name. A tape recorder can pronounce the holy name of Krishna, just like a parrot. But the physical sound is not Krishna. In the background there must be spiritual truth which is conscious. You cannot capture the holy name of Krishna simply by vibrating the syllables of the holy name with your tongue. Ravana wanted to capture Sita and he thought he did. But factually he did not even touch Her divine body. Ravana caught only a mundane replica of Sitadevi, an imitation which was like a statue of Sita.

“You cannot vibrate the holy name simply by moving the lips and tongue. The pure name of Krishna is not lip-deep but heart-deep. Ultimately, it goes beyond the heart and reaches the land of Krishna. When Krishna comes down, the name comes through the heart and moves the lips and tongue. That vibration is the holy name of Krishna. When Krishna in the form of sound descends from the transcendental world into the heart, and from the heart controlling every aspect of the nervous system comes to the lips and tongue dancing there, that is Krishna Nama.

“That sound is not produced from the material plane.The spiritual sound has come down into this plane. He can come down, but we cannot so easily go up there. The holy name is only realized when we approach Him with a very intense serving attitude. At that time Krishna Himself may come down by His grace being attracted by our pure serving nature.

“Then Krishna can influence this element and produce transcendental sound and dance within the mundane plane. That is the holy name of Krishna, Vaikuntha Nama, the real name of Krishna. We cannot produce it with our lips. The sound we create with our physical or mental production is not Krishna. He is indifferent to whatever sound we may produce. yet because He controls everything, He can appear anywhere, in any form, in any place, in any sound.”


Water Chestnut Flour and Holy Names

Post Author: Swami Date: 2006-01-13 16:27:19
Water Chestnut Flour and Holy Names
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! I am on a grain fasting for the four months of Shri Chaturmasya Vrata and feel really light while chanting the Holy Names and while doing devotional service throughout the day.

The prasadam diet is 3-4 rotis of water chestnut flour, some steamed vegetables and yoghurt two times a day. Chanting and singing the Holy Names is so blissful that when one becomes absorbed in Sankirtana, one starts feeling about how one will be able to end the Sankirtana after some time and try to engage in other devotional activities. Ultimately, Nama Sankirtana is the goal of all our endeavors and of all the practical and occupational duties in life and of all the different limbs of Bhakti Yoga.


Remove That Light

Post Author: Swami Date: 2006-01-13 16:27:19
Remove That Light
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! One of favorite holy places of meditation during Nityananda, Gauranga, and Hare Krishna mantra meditation is where my three Lords sit together and discuss Krishna Katha. It is in Shantipur Dhaam. It is the seating place of my three Supreme Lords, Lord Nityananda, Lord Gauranga and Lord Advaita, at the back of Lord Advaita's temple. Today when I was chanting Their Holy Names with deep concentration, I could clearly see the three Lords sitting there. All three were more effulgent than millions of suns. I saw them sitting in a divine palatial room. I remembered the description of their effulgence in Gaura Govinda Smarana Archana Paddhati. Not able to keep my eyes open in front of so much divine light, I closed my eyes and fell on the ground and started rolling on the ground in bliss. I remembered how Shrila Narada Muni also could not keep his eyes open when Lord Krishna showed to him His most exquisite form of Lord Gauranga for the first time in the eternal abode of Dvaraka Dhaam.

I thought to myself about how insignificant I am and I am still trying to see the Lord. I felt like a dwarf trying to catch the moon. I became enveloped in the light. I remembered the verse in Shri Isopanishad...hiranmayena patrena satyasyapihitam mukham...Oh Lord, remove this effulgence so that I can see Your lotus face. And lo and behold, the Holy Names again came to my rescue. Only the Holy Names of Nityananda, Gauranga, and Hare Krishna can take us beyond the light (brahmajyoti) coming from the Lord. No other means is so powerful to penetrate into this great secret.

As I chanted Nityananda, Nityananda...I could penetrate into the light and suddenly see Lord Nityananda sitting on the right of Lord Gauranga. His lotus head was looking down. So beautiful. As I am typing, I am feeling how material words are totally incapable of even coming anywhere close of even trying to describe that beautiful form of Lord Nityananda which I saw. Droplets of tears from His eyes looked a line of pearls falling from His lotus eyes. He was so much in bliss. He was taking long blissful sighs while taking the Holy Names of Lord Gauranga. All His hairs stood on end due to the close proximity of His Lord and Master Lord Gauranga Mahaprabhu. As I am typing this I myself feel like going into a trance to see that divine scene again. Oh even typing has become a big burden and austerity now. Oh why do I have to do anything else except beholding Their beauty??!!! There are many other pastimes I saw but I will continue later. Let me again get absorbed in Them. I feel like a fish out water without meditating on Them while chanting the Holy Names. If the Holy Names of Nityananda, Gauranga, and Hare Krishna were not there, all my meditation would be a waste, as only when I chant the Holy Names, They show me more and more scenes of the divine pastimes of Their Lordships Shri Shri Nityananda and Gauranga. Oh I would be rotting in the deepest and darkest hell if the Holy Names of Nityananda and Gauranga had not risen in Kali Yuga.

hiyara majhare gauranga rakhiye, virale vasiya rabo
manera sadhete se rupa candere, nayane nayane thobo

"Keeping Gauranga inside my heart, I will sit alone in a secluded place and fix my mind on His enchanting moon-like form while chanting His Holy Name. I will gaze in His eyes and become absorbed in His beauty."

Daaso'smi, Swami Gaurangapada.
Time: 2:31:03 AM, Date: Sunday, 11 June, 2006


Nitai Naam and Nitai Kunda

Post Author: Swami Date: 2006-01-13 16:27:19
Nitai Naam and Nitai Kunda
By Swami Gaurangapada

Chanting a lot of Holy Names while traveling and preaching is a challenge. But the challenge has to be met because death can come any time even while traveling and preaching. And while traveling outside the Holy Jagannatha Puri Dhama (Abode) of the Lord, one has to chant even more sincerely and carefully as one is outside of the spiritual protection of the Dhama. Always chant or sing the Name are the eternal instructions of Lord Nityananda which vibrate in my heart always.

A special characteristic of chanting the Holy Names is that it takes me spiritually to the pastime places of the Lord even when the material body is in some remote corner of the world. As I chanted Nityananda Nityananda Nityananda...today, my heart flew to the most divine pond of Lord Nityananda in Shri Ekachakra Dhama just outside the home of Shrila Hadai Pandita and Shri Padmavati devi, the most fortunate eternal father and mother of Lord Nityananda Prabhu. As I kept on chanting Nityananda, Nityananda, Nityananda...mentally I jumped into that divine pond where baby Nitai had taken bath and played with His cowherd boyfriends. It was the most invigorating soul-bath I ever had in my life because no one is more merciful than Lord Nityananda in the whole of creation.

Just by chanting Lord Nityananda's Name instantly gives one pure blissful love, then what to speak of mentally bathing in the same water where Lord Nityananda bathed, while chanting His Holy Name. And when I emerged from the Nitai Kunda (pond), I was found myself immersed in ecstasy from head to toe and simply crying out the Holy Name of Lord Nityananda in bliss. May this Nitai Kunda forever remain the ultimate destination of my chanting life after life! It is only here that my soul rests in full undisturbed peace at the two lotus feet of Lord Nityananda which are the very origin of all souls. Now by the power of Lord Nityananda's Name, I remain fully convinced that even if Maya takes away this body from my soul at any time without any prior notice, my soul will rush to become a tiny conscious spiritual particle of dust in the courtyard or pond of Lord Nityananda in Shri Ekachakra Dhama. Nityananda Nama, Nityananda Nama, Nityananda Nama, Nityananda Nama...I will keep on singing This most magnanimous Name forever as it is only Lord Nityananda's Name which is delivering me or even considering to deliver me. The chanting of all other Holy Names requires a lot of spiritual qualification which I do not possess.


Gardens of Shrila Shrivasa

Post Author: Swami Date: 2006-01-13 16:27:19
Gardens of Shrila Shrivasa

Location: Reached Mayapura, Antardvipa, Navadvipa today. By Swami Gaurangapada:

Nityananda! Gauranga! Hare Krishna! Chanting the Holy Names was good on the train. I got the top seat for taking rest, I could spend a few hours in deep meditation while chanting the Holy Names of Nityananda, Gauranga, and Hare Krishna while others were sleeping in the night. While chanting, I went deep into the palatial home and gardens of Shrila Shrivasa Thakura in Navadvipa Dhaam. In the night, when Lord Krishna dances with Shrimati Radharani and the Gopies in the rasa dance, Lord Gauranga dances with Lord Nityananda, Shri Gadadhara Pandita and His Associates in the palatial mansions and gardens of Shrila Shrivasa Pandita. Oh those gardens of Shrila Shrivasa are the ultimate destinations for all souls who are worshipers of Lord Gaurahari.

While chanting, I saw Lord Gauranga resting on a most enchanting beautiful couch studded with gems. emeralds and rubies. Lord Nityananda was fanning Him and Shrila Gadadhara and Lord Advaita were drinking His beauty with the cups of Their lotus eyes. I saw Lord Nityananda limbs tremble in bliss due to which He was fanning the Lord most uniquely. Even as I am typing this, I can see this pastime vividly in my heart. I started deeply chanting Gauranga, Gauranga, Gauranga...and then I could feel some thoughts of Lord Gauranga due to His causeless mercy. He was in rapt meditation on the eternal pastimes of Shri Shri Radha Krishna going on in the night and was directly witnessing them.

Oh, now I can understand a little bit about how all energies and realizations are there in the Holy Names. The Holy Names are so so powerful. The Lord gives a glimpse of His own heart to the chanter of His Holy Names. This proves that chanting the Holy Names with devotion is undoubtedly the most pleasing thing to Lord Gauranga Krishna. Oh how how easy the Lord has made for us?

And this Lord Gauranga, how unparalleled He is! He takes another Form and meditates on His own Pastimes. His ways are inconceivable. I am surprised that He is giving even a tiny drop of these realizations to someone as insignificant as me who is not even qualified to be the servant of His servants. Ah, His Holy Names is my only lifeline to connect with Him. If the Holy Names of Nityananda, Gauranga, and Hare Krishna were not manifest, then there would be no meaning for the existence of the soul also as it would be impossible for the soul to establish the connection with the Lord.


Ekachakra Naath

Post Author: Swami Date: 2006-01-13 16:27:19
Ekachakra Naath
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! Oh, what an ecstatic day today to find myself again in Ekachakra Dhaam. Every time my realizations keep on getting more and more deep and beautiful. This made me conclude that one has to come to Ekachakra Dhaam again and again while chanting the Holy Name of Nityananda to actually penetrate into the mysteries of this most confidential abode. This time while chanting the Holy Name of Nityananda, I was meditating deeply on divine Ekachakra Yogapitha which is described in Bhakti Ratnakara as seen by none other than Shrimati Jahnava devi, the eternal consort of Lord Nityananda.

When I stood before the Deities of Lords Nityananda, Gauranga and Advaita of Shrila Raghava Pandita at the birthplace of Lord Nityananda while singing the Holy Name of Nityananda, I felt myself spontaneously and intensely praying to Lord Nityananda Prabhu to please take me into the nitya-lila (eternal pastimes) of the Ekachakra Yogapitha. I could see Lord Nityananda is calling me with His own lotus hands in the calling pose of palms up. I cried out Nityananda's Holy Name within my heart and with tears in my eyes and could see a glimpse of the divine Yogapitha.

Oh what an extraordinary scene...A gigantic golden palace of Shrila Hadai and Shrimati Padmavati studded with diamonds where Lord Nityananda was enjoying with His two supremely beautiful consorts while being seated on a resplendant golden throne. Oh and what to speak of the divine bodily beauty of Lord Nityananda!!! Just His bodily radiance could eclipse the beauty of millions of cupids. Ah! And what to speak of His honey-like nectarean smile!!! No one can maintain one's patience when one sees it. I am now feeling that it is an offense to even try to describe that beauty with the help of words. Thousands and millions of male and female servants were running about here and there in order to increase the pleasure of Lord Nityananda. I wish I would become one of them and never come back into this material world. But it was not to be. This chanting meditation on the Holy Name of Nityananda was broken by the loud gongs of the beautiful arati of the three Lords.

As a sign of His divine mercy, four flowers fell down from the plate of the pujari when he was offering them to Lord Nityananda. And then we received the maha Tulasi leaves from the lotus feet of Lord Nityananda which were mixed with sandalwood. Oh, then while chanting, I was praying to Lord Nityananda to let me die in Ekachakra Dhaam so that I can instantly enter into His pastimes which I just had a glimpse of.

I can say with full certitude then anyone who chants the Holy Name of Lord Nityananda and hears and glorifies His pastimes in Ekachakra Dhaam will very easily attain His eternal pastimes. Ok enough for today and let me get back to chanting Nityananda, Nityananda, Nityananda...so that I properly assimilate the mercy of the most magnanimous Ekachakra Dhaam.


White Rice and Shak Experience

Post Author: Swami Date: 2006-01-13 16:27:19
White Rice and Shak Experience
Location: On the train to Navadvipa. By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! While chanting the Holy Names of Nityananda, Gauranga, and Hare Krishna, I went to the Shri Tota Gopinatha temple to see my most worshipable and beloved Deity of Lord Tota Gopinatha worshiped by Shri Gadadhara Pandita. Shrinivasa Acharya dasa from Mumbai was with me and one more devotee. When I entered the temple, I was chanting and deeply meditating on the pastime when Lord Nityananda brought the most finest white rice from Bengal for Lord Tota Gopinath and how Shri Gadadhara Pandita cooked it for the Lord with special shak vegetables and how Lord Gauranga could smell the fragrance of this offering from Gambhira and rushed to Tota Gopinath for honoring the Prasadam.

At that time while chanting, a deep and wonderful fragrance of this maha prasadam of Lord Tota Gopinath entered into my nose and I felt goosebumps all over my body. I could understand that the Holy Names have the power to reveal every aspect of the Lord's pastimes. The Holy Names of Nityananda, Gauranga and Hare Krishna are touchstones fulfilling all my desires.

While chanting, I could hear Lord Gauranga telling Shri Gadadhara Pandita, "O Gadadhara, Lord Nityananda's rice, your cooking and Gopinath's maha, and you did not invite me? Why Why Why? Anyway I have come without invitation to join you in this feast." As I was chanting mentally with my tongue moving a little but not the lips, I could feel Lord Gauranga present in the main hall of the Tota Gopinath Temple. I took some deep breaths as if trying to inhale the fragrance of Lord Gauranga divine body and that of Lord Gopinath's mahaprasadam and fill my consciousness fullly with it.

Then while deeply chanting, I looked at the form of Lord Tota Gopinath and I could see His lotus eyes so open that He was stunned in ecstasy and He trying to blow the Holy Names of Shrimati Radha in the flute and inform Her about the night meeting place and pastimes. I becamse stunned to see this. The Holy Names were again showing me that Lord Gopinath is not stone, He is there playing the flute. His flute is so so enchanting. While chanting, I could easily meditate on Lord Tota Gopinath's flute for hours if not days. Then I began chanting intensely and felt the strong urge to sing some kirtana loudly but some devotees were chanting verses of the Gopala Sahasra Naam so I became more absorbed in my own chanting.

Shri Tota Gopinath is the most divine and special place in creation, most ideal for bhajan. When I go there while chanting the Holy Names, I always feel the direct presence of Lord Gauranga, Lord Tota Gopinath, Lord Nityananda, Shri Gadadhara (Shrimati Radha) and I can see Lord Advaita also dancing there in bliss. I thanked Gopinath for giving me the realization of the glories of His maha prasadam. I kept on chanting and looking intently at His face and Lord Gopinath showed me His lotus face of Lord Gauranga like He always does. He is Gaura Gopinath. I remembered how Shri Shri Radha Ramana in Vrindavana manifested from one Shaligrama and became one in front of the lotus eyes of Shrila Gopala Bhatta Goswami as Lord Gauranga Mahaprabhu.

I was meditating like this while chanting the Holy Names constantly. And lo and behold! The greatest miracle happened. The new mahanta of Tota Gopinath Krishnadasa Maharaja and the head pujari came and requested us to sit down. And they brought some empty leaf plates. And I could not believe the next thing which happened!!! They came with pots of white rice and shak (spinach) just like what I had meditated during my chanting. The offerings of Lord Tota Gopinath has just come out. This was the last rice offering till Ratha Yatra. I immediately had profuse tears in my eyes. I could not believe that the mahaprasadam which I had the divine fragrance of during my chanting meditation was actually right in front of me. I could not honor it immediately as I could not see due to the ecstatic tears in my eyes. This was the first time I had the good fortune of tasting Gaura Gopinath's rice and shak. I could understand that Gopinath has been merciful to us as the mercy had come to us due to His causeless desire. The taste of shak as we ate defeated the greatest nectar of the heavenly planets. Oh I can become an insect in Tota Gopinath temple to taste this maha prasadam daily. For this one time, I threw away my vow of not eating grains which I am following for more than two years now. How can I refuse this divine Gopinath mahaprasadam which I have been meditating on for months and years while chanting? So please remember all devotees, all perfection and all desires will be fulfilled by chanting Nityananda, Gauranga, and Hare Krishna. Never ever doubt this even for a moment.

Oh when I will get the supreme Mantra Siddhi in chanting Nityananda, Gauranga and Harinama and can directly participate in these divine pastimes! I went to Gambhira, Siddha Bakuka and Sarvabhauma Math and had beautiful chanting realizations there but I will talk about them some other time. I am very enthused by the feedback of devotees to my last realization so I keep on writing these realizations. Please keep your mercy coming to me through your feedback and realizations too.


Holy Name is not Lip Deep

Post Author: Swami Date: 2006-01-13 16:27:19
Holy Name is Not Lip Deep
By Swami Gaurangapada

The only thing I could do when I put my beads down was I began to read this most powerful essay by Shrila Bhaktisiddhanta Sarasvati Thakura Prabhupada. Only an effulgent Acharya like Shrila Sarasvati Thakura Prabhupada can speak like this.

No ordinary soul can vibrate this kind of powerful words as found in this essay. I could write pages and pages of commentaries on this essay but first I want to relish the Holy Names to my heart's satisfaction. Enough of the description, here it is:

"The holy name of Krishna means divine sound. It can be compared to a capsule of medicine. The capsule is not the medicine. Externally one capsule may look like another, but within one capsule maybe medicine and within another may be cyanide. The capsule itself is not the medicine. It is not the sound of Krishna’s name that is Krishna. Krishna is within the sound. The holy name must be be surcharged with the proper spirit not any mundane sentiment.

"The divine sound of the holy name must have it’s origin beyond the area of misconception or maya. Sound must have it’s origin in Goloka Vrindavana. The mere physical sound is not the holy name of Krishna. Repeating only the syllables of the holy name is called mayic sound. It has no spiritual essence. The life of the name is absent in offensive chanting.

"The most important thing in chanting the holy name is the spiritual realization backing the name which is the real name. A tape recorder can pronounce the holy name of Krishna, just like a parrot. But the physical sound is not Krishna. In the background there must be spiritual truth which is conscious. You cannot capture the holy name of Krishna simply by vibrating the syllables of the holy name with your tongue. Ravana wanted to capture Sita and he thought he did. But factually he did not even touch Her divine body. Ravana caught only a mundane replica of Sitadevi, an imitation which was like a statue of Sita.

"You cannot vibrate the holy name simply by moving the lips and tongue. The pure name of Krishna is not lip-deep but heart-deep. Ultimately, it goes beyond the heart and reaches the land of Krishna. When Krishna comes down, the name comes through the heart and moves the lips and tongue. That vibration is the holy name of Krishna. When Krishna in the form of sound descends from the transcendental world into the heart, and from the heart controlling every aspect of the nervous system comes to the lips and tongue dancing there, that is Krishna Nama.

"That sound is not produced from the material plane.The spiritual sound has come down into this plane. He can come down, but we cannot so easily go up there. The holy name is only realized when we approach Him with a very intense serving attitude. At that time Krishna Himself may come down by His grace being attracted by our pure serving nature.

"Then Krishna can influence this element and produce transcendental sound and dance within the mundane plane. That is the holy name of Krishna, Vaikuntha Nama, the real name of Krishna. We cannot produce it with our lips. The sound we create with our physical or mental production is not Krishna. He is indifferent to whatever sound we may produce. yet because He controls everything, He can appear anywhere, in any form, in any place, in any sound."


Shantipura Naath

Post Author: Swami Date: 2006-01-13 16:27:19
Shantipura Nath
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! Today we went to the Holy Abode of Lord Shrimad Advaita Acharya know as Shri Shantipur Dhaam. As I was chanting, my mind became automatically peaceful just by thinking about Shantipur. Shanti means peace and pur means home. Because the Supreme Personality Lord Advaita who is Lord Mahavishnu Himself resides here eternally, one gets delivered even by thinking about Shantipur Dhaam.

Sometimes during deep meditation while chanting, I see myself fanning Lord Nityananda, Lord Gauranga and Lord Advaita, the Supreme Trio, as they sit and discuss Their own pastimes behind Lord Advaita's home in Shantipur. The beautiful sitting place in Shantipur of These Three Personalities who are my life and soul is the constant object of my Naam meditation. Sometimes I see myself rolling on the ground with streams of blissful tears flowing from my eyes in front of this divine sitting place. While chanting Nityananda, Gauranga and Hare Krishna Naam, I can see the three beautiful Lords overwhelmed with the most sublime feelings of ecstatic devotion in Shantipur Dhaam. Oh, what a beautiful sight!!! Sada hridaya kandare sphuratu vah shachinandanah...may these vision of the three Lords in Shantipur be the constant object of my Naam meditation.

Though the word "Advaita" is more commonly known and identified in India with the impersonalistic Mayavada philosophy as it means "non-dual", some very rare souls do know that it is actually one of the primary Holy Names of the Lord when He advents in the form of the most merciful and ecstatic Shrimad Advaita Acharya. Since He is Maha Vishnu Himself, that is why He is non-different (advaita) from Lord Nityananda and Lord Gauranga and is Their first purusha expansion.

For impersonalists, chanting "Advaita" makes their heart very hard and dry as falsely think that they are non-different (advaita) from God. But the most confidential devotees realize that Lord Advaita's Holy Name is full of infinite devotional mellows since He Himself is the supreme reservoir of all devotion. It was His cries which penetrated into Goloka and brought the Lord down in Kali Yuga. Wehn I chant Nityananda, Gauranga and Hare Krishna Naam deeply with full surrender to the lotus feet of Lord Advaita Acharya, I can hear the loud ecstatic roaring of Lord Advaita with the spiritual ears of the soul. Lord Gauranga Krishna is easily attained in this way as Lord Gauranga is the sold out property of those who understand the actual Advaita tattva.


Unexpected Realization

Post Author: Swami Date: 2006-01-13 16:27:19
Unexpected Realization
By Bhakta Igor

Nityananda! Gauranga! Hare Krishna!
All glories to Swami Gaurangapada! All glories to Shrilla Prabhupada! All Glories to Guru Parampara! All glories to most glorious and merciful Nityananda Naam and most confidentional and sublime Gauranga Naam!

I want to share one most wonderful experience that happened to me this morning. I hesitated to write about that but I decide to tell my experience in order to glorify chanting of Nityananda and Gauranga Mantrarajas and Swami Gaurangapada. I must say that for long time (for more thet 15 years) I was trying to chant and hear Hare Krishna Maha Mantra, and follow rules and regulations, but for all that years I did not feel even one drop of taste for chanting? Chanting was just duty, more or less mechanical routine while my mind or senses were occupied with something else. I also must say that I was amazed when I had read Naam realizations on forum from Swami Gaurangapada and recently Nava Gauranga, I even in one moment thought – Is this really so? Is this possible? I have some theoretichal knowledge and positive answer in my hearth, but no realization.
I hesitated to write about that, but I must tell what happened only to cry out glories of chanting Nityananda and Gauranga Mantrarajas.

This morning I chanted 16 rounds of Nityananda and 16 rounds of Gauranga Mantrarajas ( I am chanting little more then standard 10 rounds in chanting table) in front of Shri Shri Nityananda Gauranga and soon after I started to chant Hare Krishna Maha Mantra my mind become one-pointed and focused. That was not product of my mental efforts, that causeless mercy just appeared and I started to chant Hare Krishna without distraction and feel so blissful and calm at the same time. It is hard to me to describe it properly, but for moment there was nothing but Holy Name.

I pronounced syllables of mantra without any effort or anxious concentration and maybe most accurate description will be complete self-forgetfulness. Suddenly, in next moment in my mind, appeared most beautiful picture – in wide forest playing field cowherd boys was sitting around Lord Balarama and Lord Krishna, who enjoyed in wonderful atmosphere of Vrindavana. It is hard to me to explain that experience. Picture was very vivid and in that moment I was continuously chanting Maha Mantra while watching that most beautiful scene. Lord Balarama was sitting on left, dressed in wonderful blue garments with blue turban on His head. His complexion was white and many cowherd boys were sitting near Him. Actually, I was watching that scene from left distance side – cowherd boys and Lord Balarama. At same time I was feeling presence of Lord Krishna and other half of cowherd boys on right side, but my vision was focused on Lord Balarama and His associates. I continued to chant and chant and while chanting Hare Rama Hare Rama Rama Rama Hare Hare I felt very blissfully and happy. I just remember that I thought in that moment – Oh here is my Lord Balarama, Haladhara, He is strongest off all and most powerful!

In next moment complete scene changed – I saw Lord Nityananda Prabhu sitting on stone throne dressed in blue garments. He placed His lotos feet on head of devotee who was prostrated before Him in dandavat. His right lotus foot was placed on devotees head and His right hand was above knee with open palm and directed toward me. I was chanting and simultaneously, I thought – All glories to Most Mercifull Nityananda Prabhu! Vrajendra nandana yei saci suta hoilo sei – balarama hoilo nitai! Somehow or other those words appeared in my mind while I was looking at this most beautiful scene.
I continued to chant and after some moments I become aware of my surroundings, time and place. I felt happiness that can not be compared with some material thing or sensation. I was bewildered because I had never experience anything like that.

Automatically I know that was mercy of chanting Nityananda and Gauranga Mantraraja, but that was not all. Few days ago I asked Swami Gaurangapada to please give me his blessings so that I can chant nicely because I know that by my effords it is immposiable for me to chant nicely. Out of his causeless mercy he gave me his blessings for Naam Bhajan. Dear Swami Gaurangapada, I am falling down before your lotus feet in great joy and happiness because such small realization happened to this fool only because you gave me your blessings. I am completely aware of that fact and I am writing this realization only to glorify you and to inspire all readers of forum – please chant Nityananda Gauranga and your life will become perfect and sublime. If you have any doubts please just chant and soon you will know siddhantha within your hearth. Please just chant Nityananda! Gauranga! Hare Krishna!

Bhakta Igor.


Lord Nityananda in calling

Post Author: Swami Date: 2006-01-13 16:27:19
Lord Nityananda is Calling
By Nava Gauranga dasa

Nityananda! Gauranga! Hare Krishna! A couple of weeks ago after reading Swami Gaurangapada's Naam Realisations I found within, the ability, which is not constant, to see in my heart the beautiful form of Prabhu Nityananda. Each time I would chant in japa his Holy Name I would see His Form, and gradually I could see Him in my heart preaching on a street corner in Navadwipa with a crowd around Him.

I continued each session to watch Him and reflect on His flowing hair, blissful eyes and beautiful garments. He was sharing to others about Gauranga, in bliss. He looked like your Deity in the ashrama somewhat. As I watched him from a distance for several days I began to perceive that I was dressed in old cloth and somewhat unclean.

At some point I saw Him extend his arms toward me, and say ,"why do you always sit over there watching?" He knew I felt myself unworthy to approach the group he was talking to. As I was doing japa of his Name, and meditating, he gestured with his arms, He said, "please come with me there is a Kirtana close by I wish to show you." As He said this shivers rushed through my body and tears of overwhelming joy poured from my eyes.

For the next several days of my japa I could see an ecsatic kirtana in an open hall with pillars supporting the roof. I would stand outside each day, and I could see assembled devotees. Mahaprabhu was tall and strong and loudly he would chant the Name of Krishna in the form of the Mahamantra. He was unaware of His surroundings and absorbed in his loud calls. I perceived just by seeing Him that He was in trance. And nearby was Advaita Prabhu playing Mrdanga and dancing like He was leaping upward. His mood of Kirtana seemed to be like a proud lion in a victory call. His appearance was older but His vitality was like a young man.

For several days this would be my meditaiton with my souls eyes. Each day coming back to view this wonderful kirtana. It was the most pleasing japa really. Lately I have been looking at my Murtis and chanting with affection.
What am I to make of this? It occured after I read your realisations. Did I experience some kind of shadow, or blessing? Is it ok to meditate like this when it occurs?

Aspiring to be a servant, Nava Gauranga dasa.


Drop of Mercy

Post Author: Swami Date: 2006-01-13 16:27:19
Drop of Mercy
By Bhakta Igor

Nityananda Gauranga Hare Krishna
All glories to all assembled devotees! All glories to Swami Gaurangapada! All glories to this sublime chanting of Nityananda, Gauranga and Hare Krishna!

Today while I was chanting Gauranga Naam, due to my Gurudeva’s mercy I had some small realization that I would like to share with you in order to glorify my Gurudeva and this sublime process of chanting Nityananda Gauranga and Hare Krishna.

While I was chanting Gauranga Naam today, for only few seconds in my mind I saw picture of Lord Gauranga and Shrilla Ramananda Raya who was praying to Lord Chaitanya. Behind Lord Gauranga I saw Their Lordships Shri Shri Radha Krishna and automatically I felt within my hearth that there is no difference between Lord Gauranga and Radha Krishna. That feeling came to my hearth. In that moment I recall famous verse – shri krishna chaitanya radha krishna nahe anya and I was feeling that chanting Gauranga Naam is non-different from chanting Hare Krishna. I also felt that devotee who is chanting Gauranga Naam actually directly worship Shri Shri Radha-Krishna and that all secrets are hidden within Naam.

In that single moment, due to my Gurudeva’s mercy, I felt that if person just chant all secrets and mysteries will be revealed and all auspiciousness will manifest. In that moment I felt some kind of natural humility within my hearth. I understand that this feeling is highest praman or evidence for me that Gurudeva and Lord Gauranga mercifully showed to me. In just few seconds I felt so intense realization that today I am thinking about that all day. I felt so insignificant, but simultaneously so happy because I came in contact with my Gurudeva, and that he gave me this supreme process of chanting Nityananda, Gauranga and Hare Krishna. I felt only drop of nectar in that second and that drop is enough to inspire me to chant more and more for whole life.
I wanted to share this with all of you on forum. Please just chant Nityananda Gauranga and Hare Krishna and all doubts will vanish. Just chant. Speculations and theoretical knowledge can not help us in this spiritual path. Only if we chant Nityananda and Gauranga Naam we will be able to practically realize how magnanimous are Lord Nityananda and Lord Gauranga and how fortunate we are just to have this rarest opportunity to chant Their Names. For all others, unfortunately, chanting of Nityananda and Gauranga Mantrarajas will remain great mystery.

Nityananda Gauranga Hare Krishna


Naam Reveals the Naami

Post Author: Swami Date: 2006-01-13 16:27:19
Naam Reveals the Naami
By Swami Gaurangapada

Nityananda! Gauranga! Hare Krishna! Jaya Guru Parampara! Pranams!

Last few days, I have been having a lot of beautiful realizations while doing Naam kirtana (singing). But the flow of those realizations is so inundating, to pen them down later, becomes quite an austerity. And since those realizations while singing the Naam come in so much rapid succession, I am not able to easily pen them down later in words. Anyway I will attempt to do so just for my own purification.

As I was singing Nityananda Gauranga Naam today, I saw Lord Adavita Acharya in Shantipur Dhaam loudly roaring Nityananda Gauranga Naam and rolling on the ground in extreme ecstasy with all the eight ecstatic symptoms manifested on His divine body. Then when I started singing Nityananda Raam, Nityananda Raam...lo and behold, I could see Lord Nityananda Prabhu walking under the beautiful mango trees and groves in Shantipur Dhaam and approaching the home of Lord Advaita Acharya. He was walking like a maddened elephant and it became obvious to me that He was greatly attracted to the roaring of Lord Advaita. May I always behold this wonderful vision is the most exotically beautiful Shantipur Dhaam, the eternal residence of Lord Advaita Chandra!!!

When I started singing the Hare Krishna Mahamantra, I was inundated with very sweet realizations by the causeless mercy of Shri Shri Radha Krishna. I could see within Lord Krishna blowing in His flute and informing the Gopies and Shrimati Radharani of Their meeting place for the night pastimes with the notes of His flute. Lord Krishna was so eager to meet Shri Radha that the flute was trembling in His hands. And Shrimati Radhika was almost unconscious in separation from Lord Krishna. On chanting the Holy Name "Hare", I could see Shrimati Radhika in Her palace stirring on hearing the notes of Lord Krishna's flute from Her complete absorption in the pastimes which occured at noon in Shri Radha Kunda. It is very astonishing how Naam merges so nicely with the eightfold daily pastimes going on in the spiritual world.

I am a little weary about writing my Naam realizations while chanting the Hare Krishna Mahamantra as it falls in the category of advanced topics and I am the lowest of the low. Still by the causeless mercy of Lord Nityananda, I am doing this as it helps me to remember how much Naam has been merciful to me each today. Naam is the only sustenance of my soul. Without Naam, I would be zero. This is a thing we normally tend to forget very easily and thus neglect to express our gratefulness to the all-powerful Holy Naam of the Supreme Lord.


The Chinmaya Puri Dhaama

Post Author: Swami Date: 2008-01-03 16:45:53
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! As I singing the Naama Sankirtana, I had a concentrated realization of Puri Dhaama. I could see the whole abode glittering with a divine light and it transformed into Vraja Dhaama. Oh, how deep was that! The celestial desire trees, forests and hills of Vraja Dhaama were all there. For a few moments, I could behold the blue mountain, Nilaachala, on which Lord Jagannatha's temple is situated. It was touching the skies. The sea shore was transformed into the transcendental banks of the Yamuna. Oh, how I desire to see this vision 24 hours daily! When will that day be mine! kabe habe bolo se dina amaara...

I am certain that the hidden Vraja in Puri Dhaama is revealed only by the causeless mercy of Lord Gaurahari who transformed Puri Dhaama into such a secret and confidential abode which it is now simply by His divine residence in Gambhiraa Dhaama. And it is only by His maganimous benevolence can one penetrate into the complete mysteries of Lord Jagannatha's Vraja Pastimes being constantly enacted here.

It is a fact that Lord Jagannaatha experienced the highest ecstasy, when Lord Gauraanga Mahaprabhu arrived in Puri Dhaama, in all the 1,500,000,000,000 years (roughly) of His presence from the beginning of the Svarochisa Manu . In fact, Lord Jagannatha manifests Himself in Puri Dhaama and waits for millions of years because He knows Lord Gauraanga is going to appear during this time. Sometimes when I look at Lord Jagannaatha, I feel that He is seeking out for the vision of Lord Gauraanga with His wide open round eyes just as Lord Krishna desires to behold the beauty of Shrimati Raadhaa constantly. I had lots of realizations during this year's Ratha Yatras but I did not write them down at that time.

I have imported all the previous reallizations into my Naama Bhajana forum and I hope to contribute here regularly by the mercy of Naama Prabhu.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-03 19:40:48
"Sometimes when I look at Lord Jagannaatha, I feel that He is seeking out for the vision of Lord Gauraanga with His wide open round eyes just as Lord Krishna desires to behold the beauty of Shrimati Raadhaa constantly."

Nityananda! Gauranga! Hare Krsna!

from Caitanya-caritamrta Antya lila, chapter 10:

udiya-pada mahaprabhura mane smrti haila
svarupere sei pada gaite ajna dila

Sri Caitanya Mahāprabhu remembered a line in the Orissan language and ordered Svarupa Damodara to sing it.

"jagamohana-pari-munda yau"

"Let my head fall at the feet of Jagannatha in the kīrtana hall known as Jagamohana."

ei pade nrtya karena parama-avese
saba-loka caudike prabhura prema-jale bhase

Simply because of this line, Sri Caitanya Mahaprabhu was dancing in greatly ecstatic love. People all around Him floated in the water of His tears.

'bol' 'bol' balena prabhu sri-bahu tuliya
hari-dhvani kare loka anande bhasiya

Raising His two arms, the Lord said, "Chant! Chant!" Floating in transcendental bliss, the people responded by chanting the holy name of Hari.

prabhu padi murcha yaya, svasa nahi ara
acambite uthe prabhu kariya hunkara

The Lord fell to the ground unconscious, not even breathing. Then suddenly He stood up, making a loud sound.

saghana pulaka — yena simulera taru
kabhu praphullita anga, kabhu haya saru

The hairs on His body constantly stood up like the thorns on a simula tree. Sometimes His body was swollen and sometimes lean and thin.

Nityananda! Gauranga! Nityananda! Gauranga!Nityananda! Gauranga!
Jagannatha Swami nayana patha gami bhavatu me!

Post Author: Swami Date: 2008-01-04 07:46:53
Nityaananda! Gauraanga! Hare Krishna! Thanks Igor for reminding us of the beautiful pastimes. Oh, how intensely Lord Jagannaatha relished those pastimes of Lord Gauraanga! They are His very life and soul! Lord Jaganaatha and Lord Gauranga relished pastimes with each other in the same mood with which Lord Krishna and Shrimati Raadha relish them in Vraja Dhaama. This is the confidential reason why there is absolutely no difference between Shri Kshetra Mandala and Shri Vraja Mandala. :)

Daaso'smi, Swami Gaurangapada.


Bhajana is to Turn Inwards

Post Author: Swami Date: 2008-01-03 17:35:23
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Sometimes preaching becomes difficult. We try our best to serve other souls by telling them the glories of Nityaananda, Gauraanga and Hare Krishna Naama. But since this is the kingdom of Maayaa characterized by doubts and suspicions, the results of preaching may not come or sometimes may be saddening. At that time is the test of our Naama Bhajana. Do we preach due to any expectations in return or for the sake of our love for Naama Bhagavaana? Sometimes the attachment to our preaching may be the cause for disturbance in our Naaama Bhajana.

The actual soul who can preach the Holy Names purely and neutrally is the one who dives deep into the nectar of the Holy Names of Nityaananda, Gauraanga and Hare Krishna daily. Such a devotee does not preach the Naama for the sake of results in the preaching but because of the intense love and devotion for Naama. Even if no soul hears such a devotee, he or she continues to talk about the glories of Naama strongly impelled by his or her daily Naama Bhajana. The results of preaching is a by-product which may or may not come as per the desire of Lord Gauraanga Krishna. One should never be sentimentally attached to the results and influence of our chanting on others but be firmly attached to the Naama which no one can take away from us.

I realized this truth that all events in our life, even the very painful ones, are an incentive for us to turn more deeper and deeper into the mysteries of Naama Bhajana because Naama Prabhu is our only friend and well-wisher other our Guru Parampara. In fact, in such a situation, I found myself chanting constantly with my every breath and heart-beat even while taking rest. Thus, I begin profusely thanking the Lord for an opportunity to take exclusive shelter of His Holy Names.

Daaso'smi, Swami Gaurangapada.

Post Author: Nava Date: 2008-01-03 21:02:11
Nityananda! Gauranga! Hare Krishna! Jaya Guruparampara!
Please accept my simple obiesances.
Thank you for this realization Maharaja. I have been reflecting on this subject matter since talking with you some days ago, and you are correct in that we should should not look for the results of preaching and influencing others. Infact preaching may fail due to situations not under our control, but we must continue our Naam bhajan. Only I can choose to destroy my Naam bhajan, and Naam bhajan is the heart of hearts, only a fickle mind could give it up.
Infact I have found failing in preaching is a test. A test to see how developed one's faith is in His Holy Name. And these so called afflictions are infact purifications to deepen attachment to Naam. One day on attainment of chanting Pure Naam people will automatically follow and chant, because they will realize such purity of intent, rather than the need to control situations, environments, and others. The need to control rather than surrender is the failing.
How to have pure intent? Simply by continuing the process of hearing and chanting. And gazing deeply into the beautiful golden form and face of Sri Gaurahari, and his dear friend and servant Nityananda Raya's deep love for Him! By this process pure intent will manifest spontaneously as we are purified by these tests. All things are mercy (Nitaai-Gaura Naam), as can be seen in time and experience, no matter how painful some things may appear.
Thank you for revealing these things to my heart dear Swami Gaurangapada. Aspiring to follow in your footsteps.
Daaso'smi Nava Gauranga dasa.

Post Author: Swami Date: 2008-01-04 07:43:04
Nityaananda! Gauraanga! Hare Krishna! Thanks Nava. If we remain sincere to our daily vow of Naama Bhajana, Lord Nitaai ensures that our surrender to His Holy Names always keeps on increasing even during the "reverses" in our lives. The mercy of Lord Nitaai is unlimitedly more powerful than the illusory power of Maayaa which is the most powerful thing in this material world. Thus, if we simply have faith in Lord Nitaai's mercy and be happy in whatever situation He keeps us, then we can constantly and unobstructedly chant His Holy Names and Pastimes with great happiness.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-04 15:25:22
Nityananda Gauranga Hare Krsna

"But since this is the kingdom of Maayaa characterized by doubts and suspicions, the results of preaching may not come or sometimes may be saddening."

Dear Gurudeva it is only because of your preaching efforts that fool like me is still have some hope and chant Nityananda Gauranga and Hare Krsna, so for me this is evidence of your preaching!

Srilla Prabhupada in one letter wrote:
'My ambition is to spread these books far and wide all over the world so that everyone shall read at least one of our books and that will change his life. If only 1% become devotees, that will change the world.(to Karandhar 2 May, 1972)'
Your words changed my life. That is supreme evidence for me that your preaching is successful! Only due your selfless preaching efforts I am chanting Nityananda Gauranga and Hare Krsna!

Post Author: Swami Date: 2008-01-04 20:20:21
Nityaananda! Gauraanga! Hare Krishna! Thanks Igor. I am teaching the science of NITAAI Yoga and the Holy Names and Pastimes of Nityaananda, Gauraanga, and Hare Krishna as my humble service to my beloved Guru Varga especially Shrila Sacchidananda Bhaktivinoda Thakura, who is the most prominent Shiksha Acharya in my life. So there is no question of any discouragement or stoppage even if there no results. Like you said, even if one soul hears the Holy Names of Niityaananda and Gauraanga what to speak of chanting Them, our efforts are considered successful. I am grateful for your kind words but Lord Nitaai is the actual cause of your inspiration.

Daaso'smi, Swami Gaurangapada.


To Share or Not to Share Realizations

Post Author: Swami Date: 2008-01-04 11:17:40


The Form Moves in the Heart

Post Author: Swami Date: 2008-01-11 15:23:25
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! As I was chanting the Holy Name of Nityaananda today, I could see His divine Form moving in Ekachakra Dhaama. Actually it is so miraculous. The internal spiritual vision is something totally different from our external material vision. A small region around the physical location of the heart gets transformed into Ekachakra Dhaama. The Name is the transcendental key which opens up all the secrets of Goloka including the divine emotions and the feelings of the Lord Himself. I could see Lord Nitaai emerge from His divine palace and frolickingly walk past Padmavati Pushkarini (lake), Bakula Tala, Janu Kunda etc. absorbed in playful pastimes with His cowherd boy friends of Ekachakra Dhaama. I kept on chanting Nityaananda Naama as if my life depended on it. I could hear soft jingling of Lord Nitaai's ankle-bells and of the ornaments on His divine body. I could feel that just as there is spiritual vision with the soul's inner eyes, there is spiritual hearing also with the inner ears of the soul. The Lord was glancing lovingly as He walked past His pastimes places. May that vision of Lord Nityaananda Raama always arise in my heart even when my body becomes incapable to move!!! This is my only prayer birth after birth.

I have seen that these realizations and vision of the Lord while chanting become hazy when I eat grain-food except when the grains are cooked and offered to the Lord with immense amount of devotion and absorption by an advanced devotee. Sometimes I do feel a little weak due to taking non-grain food for some years now but the very thought that these pastimes will not arise so clearly in my heart makes me determined to continue in the same way. Of course I can always try to cook and offer grain-food myself with full absorption in the Lord's pastimes. I have experienced that especially the deeper levels of Naama Bhakti Yoga Meditation are greatly dependant on the quality of food we eat. It may affect different devotees in more or less ways depending on the intensity of their Naama Bhajana etc. Anyway, whatever the case, I just humbly pray to Lord Nitaai to never leave my heart when I chant His Names. He is the only merciful Lord in the whole of creation who can purify and mollify my burning heart.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-01-13 01:22:15
Nityananda Gauranga Hare Krishna!

Dear Guruji,

Please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Nitai Gauranga. All glories to Sri Sri Radha Krishna. All glories to the assembled devotees.

I love the wonderful descriptions of your realizations. I am so grateful that you reveal your spiritual moods and allowing us to enter the deeper chambers of your wonderful heart. It makes me wanting to know you more and more and deeper and deeper. You are so transparent and open even about how you experience certain foods. In regard to foods it seems that you have an intolerance for gluten which is an indeficiency of the small intestine. The gluten form the material that builds the mucus in the small intestine and sometimes it causes a slight blockage which in turn causes nutrients not being fully absorbed into the body. That is the reason for the cloudiness and can also be a source of feeling tired sooner than normal. When this is the case you do not have to abandon all grains altogether. The weakness you describe is because you don't take any grains anymore which are substantial for a healthy immune system. There are still grains that you can eat and they are called non-glutonous grains. Here they are:

Millet - a very light grain and very nutritious
Brown rice (but no sweet rice)
Corn
Buckwheat
Amaranth

When you eat any of the other grains (with gluten) a natural remedy to move the mucus faster through the small intestine is nettle. This is available in capsules or you could even make nettle soup which is a very good tasty green leafy soup similar to spinach soup (I am sure Lord Gauranga will be very pleased with this soup).

I hope this is of any help.

Your aspiring servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-01-13 10:49:38
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thanks Hadai. It may be possible that I have a gluten intolerance. I feel quite heavy in the stomach on taking grains and I have no experience of taking gluten-free grains. It may also be due to my rigorous brahmachari days where I did not eat grains for many years due to non-devotees cooking them. I also do have quite a few other symptoms of gluten intolerance. Sitting and chanting in Vajrasana for 10-20 minutes after grain prasadam meals is a very effective remedy to stimulate digestion and absorption.

I will consider cooking and offering to the Lord some gluten free grains as I desire to maintain my energy and capacity to complete the chanting of 100,000 Names daily for the future. I will see if that is conducive to my Naama Bhajana. If I do begin grains again, then I will certainly cook these grains myself and offer Them to Lords Nityaananda Gauraanga and the Guru Parampara Acharyas as my humble service daily.

I checked your list. It seems it is very difficult to find gluten-free grains in India. I found a suitable gluten-free grain which is certainly very light, good and energizing especially for a Vata constitution like myself. It is a few dollars for 0.6 kg but the shipping to India is around $12 for the 0.6 kg. Anyway I will check more about availability in India. I read that gluten-free diet is also known in India.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-14 16:03:02
Nityananda Gauranga Hare Krsna
Dear Gurudeva, it may be possiable that you have a gluten intolerance and this in not unnusual. Actually gluten intolerance is very often for new born babies, and it is recomended for all parrents to give gluten free food for at least one year.I do not know for India but here it is easy to find many light gluten free grain food that is basicaly for babies because such food is very light and in the same time have lots of energy.Finest dry grain powder(corn, rice etc with dry fruits or vegetables) is mixing with water or milk and whole meal is ready for 5 minutes.

Post Author: Ishana Thakura dasa Date: 2008-01-17 15:25:06
Nityananda Gauranga Hare Krsna
there is very interesting alternative gluten free plant - quinoa that can be cook on many different ways, it is very simmilar to rice, Acctualy it is not grain, it does not belong to the grass family.It is simmilar, yet much lighter and as I said gluten free. Hope this helps a little.
http://www.whfoods.com/genpage.php?tname=foodspice&dbid=142
http://en.wikipedia.org/wiki/Quinoa
Nityananda Gauranga Hare Krsna


Respect to All Devotees

Post Author: Swami Date: 2008-01-21 07:15:59
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! One very wonderful and unique thing I learnt from some devotees of some Gaudiya Maths in Puri and Navadvipa is how many of them respect each and every Vaishnava, even if he or she is not from their institution. They offer their humble respects and obeisances to a sannyasi or an advanced devotee from any institutional branch of our Sarasvata Dhara of Shrila Bhaktisiddhanta Sarasvati Prabhupada. I myself bow down and offer them respects even if they are brahmacharies because they are residents of the Dhaama. Their humility and simplicity is actually what can be expected from those who are residents of the sublime Dhaama. I did not see a judging or sectarian mentality in their eyes. It is so heart-touching to see this friendliness. Shrila Sacchidananda Bhaktivinoda Thakura states that one will find it difficult to find association with advanced devotees outside the box if one tends to think only inside the box (institution).

Lord Gauranga Mahaprabhu did not establish any institution. There are no institutions in Goloka. Shrila Bhaktisiddhanta Sarasvati Prabhupada established the Gaudiya Math and expanded it. Yet, in the end, he said we are not construction workers and we should endeavor to be real servants of the servants of Shrila Rupa and Shrila Raghunatha. He did not give an institutionalized instruction before his disappearance. He knew that where there is life (praana), enthusiasm and sincerity in Bhakti, preaching will continue whether in the same institution he founded or in form of other institutions. He did not leave behind elaborate management policies for the running of Gaudiya Math after his disappearance because he said that the spreading of the Holy Names of Gauranga and Krishna cannot be restricted by the dikes and dams of simply one institution. Though an Acharya does want the institution which he founded to continue after his disappearance but on the same hand, he knows that it will not last for ever as with everything in this material world. The Acharya knows that his sincere, determined and enthusiastic followers will continue spreading the Holy Names for the benefit of the souls irrespective of whether they will stay in his institution, make another institution or remain without any institution. That is what is most important to him, Naama Bhajana and Prachaara. Shrila Sarasvati Prabhupada said that his illustrious disciple Shrila Swami Prabhupada would do everything in due course of time. So he knew that Shrila Swami Prabhupada would leave Gaudiya Math and found his own institution but he was not bothered about it. In fact he told Shrila Swami Prabhupada that angun jvalbe...Thus the order of Lords Nityananda Gauranga to spread Their Holy Names should be implemented and that is what is most important not the external form of institution it is done in. This is ultimate desire of all Acharyas.

According to the instructions of Shri Chaitanya Bhagavata, I personally offer my obeisances when I see any sannyasi (big or small) from our Sarasvata Dhara. If we don't respect a sannyasi in the Sarasvata Dhaaraa, we are not respecting his whole line of Gurus coming down from Shrila Sarasvati Prabhupada. I also try to offer my physical obeisances to any Dhaama Vaasi who offers me obeisances. And I mentally or if possible physically offer my obeisances to every devotee who offers me obeisances.

Insitutional preaching has quite a few advantages especially nowadays when people just cannot think without institutions but it is a most common pitfall or obstacle in our Naama Bhajana to not respect the sannyasis, preachers or normal devotees from a group other than our own. It is so easy to develop our identification with one group but it is quite difficult to develop a respectful and open-hearted attitude towards non-critical and non-offensive devotees from outside our group. As the branches of our Sarasvata Dhaaraa increase, one should respect the services of all of them if they are being done according to the teachings of our Acharyas and for their pleasure. Also the amount of respect we offer to the devotees should not be based on how materially prosperous their institution is or their post or position in their institution but according to their sincerity and advancement. This is real unity and saralataa.

I have heard some devotees tell me that when they changed their group or institution, the attitude of the devotees in the previous group changed towards them. This should never happen. I would kindly request all our NITAAI Yoga Society disciples and devotees to learn from this example and never become be influenced by this kind of narrow thinking and always give respect to all non-critical and non-offensive devotees in all branches of our Sarasvata Dhaaraa. One can have differences based on siddhanta and philosophical understanding of our Acharyas' teachings but still one should award proper respect to the services devotees are rendering to our Guru Varga in whichever institution they are in.

This is something which I felt inspired to pen down today and I hope it is helpful.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-01-21 08:11:58
Nityananda Gauranga Hare Krsna
This is most wonderful text that you wrote dear Gurudeva. My hearth melts when I read it. ohe vaisnava thakura doyara sagara...you are ocean of mercy. This is topmost sidhantha about how devotee should relate to other devotees. vancha-kalpatarubhyas ca krpa sindhubya eva ca patitanam pavanebhyo vaisnavebhyo namo namah. You are ocean of mercy and great example for today's modern vaisnava world. I am praying that someday differences between so-called institutions will vanish and that whole world will be one united family. It is possible only if devotees absorb divine instruction of Lord Gauranga Mahaprabhu - trinad api sunicena taror api sahisnuna amanina manadena kirtaniya sada hari. You are great example and inspiration for us regarding this. This is most wonderful text, I will print it so that I can always read and remember your instructions. Thank you so much.

Post Author: Bhakta Matus Date: 2008-01-21 14:50:44
Nityananda! Gauranga! Hare Krishna!
Yes, i also very much appreciate Your posts with important practical aspects of Gauranga Krishna Conciousness. That is what i feel is also missing many times in our Gaudiya institutions, in fact it is the main disadvantage of a formalized form of a particular society in my humble opinion. Due to the formalities established within an institution, which are originally meant to secure the progress of its members, they nevertheless tend to unnecessarily nourish impractical features of the activities and habits of that society, which in turn automatically misses the chance to adopt itself to the ever changing influence of the environment. And it is just the opposite what the movement of Shri Chaitanya Mahaprabhu needs. It needs flexibility and open-mindedness in order to be able to listen to and satisfy the needs of the masses according to time, place and circumstances. But there is also one very great challenge, namely to do that without compromising the philosophy and instructions of Shri Chaitanya Mahaprabhu and our acharyas. That is why i conclude with a thought, that it must happen under the guidance of an advanced and enlightened spiritual preceptor who can most effectively coordinate and supervise the activities of the members of our movement and simultaneously preventing them from deviation of the conclusions and instructions of our sampradaya.

Thanks. Please give me Your feedback and opinion in this regard. Matus

Post Author: Nava Date: 2008-01-21 22:04:25
Nityananda! Gauranga! Hare Krsna!

Matus, thank you for your balanced response. The thoughts you have penned here are reasons why I also feel well guided by Swami Gaurangapada's mood and vision.

It is very important that the devotees can distinguish between what is eternal in nature, and what is non-eternal but at the same time practical for use in nurturing the growth of devotees. If devotees do not become confused between these two things they may be able to find harmony in their dealings one with another. Surely the Vaisnava and Krishna consciousness path are practical and seek to find God in all things, even in the so called non-eternal structures.

Institutions and boards are not eternal but have been utilized by our Acaryas to nurture balanced growth in the neophyte devotee. Such structures are not idols but practical facilities. Even Nitaai Yoga Society is such, in my humble opinion. But saying that our love and friendship amongst each other are eternal....see ya back home in Goloka oneday :-).

Nava

Post Author: Swami Date: 2008-01-25 16:27:11
Even Nitaai Yoga Society is such, in my humble opinion. But saying that our love and friendship amongst each other are eternal....see ya back home in Goloka oneday.

Nityaananda! Gauraanga! Hare Krishna! Thanks Nava Gauranga dasa. I agree.

Daaso'smi, Swami Gaurangapada.


Internet Writing and Travelling

Post Author: Swami Date: 2008-03-16 11:34:09
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

"Some may think that why does Swami Gaurangapada concentrate so much to writing about the Lord and replying to questions on the Forums (Internet). Would'nt it be better if he travels more widely in this world and personally meets and preaches to others?"

My reply:

It is a fact that Vaani (spiritual instruction as written or spoken word) is more important than Vapuh (physical association). The written or spoken word about the Lord remains in this world for a longer period of time and can now be propagated widely much more easily and quickly via the Internet for the benefit of many more souls. This is a more substantial and tangible service for me and it satisfies my soul more. Of course, different devotional preachers have different moods and all their services are most glorious and greatly wonderful and no one's service is higher or lower, but this my mood.

When we travel and meet people, they are impressed for a short time but then later many of them may forget or become slow or negligent of their spiritual practices. Of course sincere souls are certainly benefitted in this way and it is one of the most wonderful service. The duty of a sannyaasi is not to keep on coaxing people not to forget their daily Bhajana, but to give the instructions and message with full purity and leave the rest to those souls to implement. I personally feel internet is a more powerful medium to do that. Of course, internet cannot replace the need of personal association in most cases since people are not very advanced level and thus need personal guidance, but our NITAAI.com internet association is also a more advanced higher kind of direct association with the topmost Vaani of Gurudeva and the Acharyas.

I agree that everyone would not be able to directly become attracted by Internet Vaani without personal meeting but I see my service as more focused on spreading the pure Vaani of our Acharyas via the internet and make it potentially available to all the souls in this world as internet is available to everyone. This is my humble service and I am not even a particle of dust at the lotus feet of those glorious devotees who travel widely to purely preach and teach others the Holy Names by accepting so much physical inconvenience.

Daaso'smi, Swami Gaurangapada.

Post Author: Bhakta Matus Date: 2008-03-16 13:38:35
Nityananda! Gauranga! Hare Krishna! Thank You very much for this post.

You wrote: "...our NITAAI.com internet association is also a more advanced higher kind of direct association with the topmost Vaani of Gurudeva and the Acharyas."

Could You kindly explain more what You mean with it?

Thank You very much

Yours, Matus

Post Author: Swami Date: 2008-03-16 14:07:58
> our NITAAI.com internet association is also a more advanced higher kind of direct association with the topmost Vaani of Gurudeva and the Acharyas."

It means that when you give a physical lecture how much can you say. Only a very tiny very tiny fracton of what is there in our Acharyas' books can be explained in a lecture. But on NITAAI.com, one can access the unlimited nectar of the teachings of the Acharyas, search them, check if one's questions are already answered, one can even hear video lectures of the Acharyas' pastimes and teachings etc. And those also not once in a week or month (like lecture programs) but one can access them daily on the site and even hourly...at the fingertips.

Shrila Bhaktisiddhanta Sarasvati Prabhupada said that the direct association with the pure Mahabhagavata Associates of Lords Nityaananda Gauraanga by reading or hearing Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Navadvipa Dhaama Mahaatmya, Shri Chaitanya Mangala, Shri Bhakti Ratnakara etc. is the highest association we can get in this material world. And all these are available on our site. Of course still much more remains to be done to make this more available in multimedia form. :)

I hope this helps. Please let me know if you have any further questions.

Daaso'smi, Swami Gaurangapada.

Post Author: lowerthanarat Date: 2008-03-16 14:12:58
dandavats

In the modern age it may not be important for the sannyasi or Guru to travel. With the internet
and other modern technology the sannyasi can satisfy every one. Especially his disciples.
Who can have darshan every day.
The modern sannyasi can also give shiksa to other unfortunat souls. ( as it is)

regards
lowerthanarat

Post Author: Bhakta Matus Date: 2008-03-16 15:03:00
Nityananda! Gauranga! Hare Krishna! Thank You.

You wrote: "Shrila Bhaktisiddhanta Sarasvati Prabhupada said that the direct association with the pure Mahabhagavata Associates of Lords Nityaananda Gauraanga by reading or hearing Shri Chaitanya Bhagavata, Shri Chaitanya Charitamrita, Shri Navadvipa Dhaama Mahaatmya, Shri Chaitanya Mangala, Shri Bhakti Ratnakara etc. is the highest association we can get in this material world."

And if they are kind of "hidden" mahabhagavata associates of Lords Nityananda Gauranga manifest in present days in this material world, wouldn't it be best to know Them and take advantage of Their important association?

Could we please elaborate a bit more about this point?

Thank You very much

Yours sincerely,
Matus

Post Author: Swami Date: 2008-03-16 22:41:23
>And if they are kind of "hidden" mahabhagavata associates of Lords Nityananda Gauranga manifest in present days in this material
world, wouldn't it be best to know Them and take advantage of Their important association?

Yes, certainly, why not, if you can find one. :)

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-03-17 11:40:23
Nityananda Gauranga Hare Krsna

"wouldn't it be best to know Them and take advantage of Their important association?"

Dear Matus, we are most fortunate to have association of Our Gurudeva via this forum!Therefore we found one!
nitaier carana satya tahara sevaka nitya

Post Author: Swami Date: 2008-03-17 11:44:48
Thanks Igor. But I am not even a tiny speck of dust at the lotus feet of our Nitaai Gaura Paarshada Vrinda. Thank you for tolerating my association. :)

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-03-17 11:58:07
Nityananda Gauranga Hare Krsna

prabhu bale,--ke tumi, karila mora hita?
acambite asi' piyao krsna-lilamrta?

"Finally Sri Caitanya Mahaprabhu said, "Who are you? You have done so much for Me. All of a sudden you have come here and made Me drink the nectar of the pastimes of Lord Krsna."

raja kahe,--ami tomara dasera anudasa
bhrtyera bhrtya kara,--ei mora asa

The King replied, "My Lord, I am the most obedient servant of Your servants. It is my ambition that You will accept me as the servant of Your servants."

Nityananda Gauranga Hare Krsna

Post Author: Ishana Thakura dasa Date: 2008-03-17 13:35:37
Nityananda Gauranga Hare Krsna

lowerthenrat wrote " In the modern age it may not be important for the sannyasi or Guru to travel. With the internet
and other modern technology the sannyasi can satisfy every one"

Regarding that, Srilla Prabhupada explains:

"One should not give up anything which can be utilized in the service of the Lord. That is a secret of devotional service. Anything that can be utilized in advancing Krsna consciousness and devotional service should be accepted. For instance, we are using many machines for the advancement of our present Krsna consciousness movement, machines like typewriters, dictating machines, tape recorders, microphones and airplanes. Sometimes people ask us, "Why are you utilizing material products if you condemn the advancement of material civilization?" But actually we do not condemn. We simply ask people to do whatever they are doing in Krsna consciousness. This is the same principle on which, in Bhagavad-gītā, Krsna advised Arjuna to utilize his fighting abilities in devotional service. Similarly, we are utilizing these machines for Krsna's service. With such sentiment for Krsna, or Krsna consciousness, we can accept everything. If the typewriter can be utilized for advancing our Kṛṣṇa consciousness movement, we must accept it. Similarly, the dictating machine or any other machine must be used. Our vision is that Krsna is everything. Krsna is the cause and effect, and nothing belongs to us. Krsna's things must be used in the service of Krsna. That is our vision."
Srila Prabhupada, Nectar Of Devotion

Post Author: Sarvabhauma das Date: 2008-03-17 18:54:02
Nityaananda! Gauraanga! Hare Krsna!
Dandavats.Thank you all for bringing in this topic and discussing it with a beautiful mixture of sincerity, inquisitiveness, humility and scriptural erudition. It is a blessing for me to have found your sanga. This is so very rare in this world. Please allow me to share my thoughts in this connection.

We are talking here about the principle of “yukta vairagya” taught to us by Srila Rupa Goswami Prabhupada. Yukta vairagya means true and complete renunciation of all material things by only engaging them in relationship with Krishna. In fact there is nothing in this world which is not related or connected with the Supreme Personality of Godhead, Gauranga-Krishna.
The Lord Himself says in the Bhagavad Gita:

mattah parataram nanyat kincid asti dhananjaya
mayi sarvam idam protam sutre mani-gana iva

“O, conqueror of wealth, there is no truth superior Me. Everything rests upon Me,as pearls are strung on a thread.” (BG 7.7)
And also:

Aham sarvasya prabhavo matah sarvam pravartate

“I am the source of all material and spiritual worlds. Everything emanates from Me.” (BG 10.8)
So, in reality we cannot renounce anything, because nothing belongs to us. Everything is Krishna’s energy and belongs to Him only. What we should give up is our false sense of proprietorship upon Lord’s creation and start using everything we possess in His devotional service. In this connection Srila Bhaktivinoda Thakura has sung very nicely :

Manasa deho geho yo kichu mora
Arpilun tua pade nanda-kishora

"Mind, body, home, whatever I call mine
I offer at Your lotus feet O youthful son of Nanda (Krishna)"

So, that’s what Srila Prabhupada did in his preaching in the West. He perfectly followed this principle yukta vairagya by engaging everything that Krishna provided in His devotional service and for spreading Krishna consciousness all over the world. Therefore Krishna provided more and more and his mission was successful beyond imagination. He also taught us to apply this principle in trying to push forward the movement. In this information age Internet is a very powerful medium for propaganda and can be used to spread worldwide the glories of the Lord. It is the brihad mridanga allowing the glories of the Lord to gradually reach each and every corner of the world.
Many preachers are using this tool very succesfully. My spiritual master His Grace Sriman Sankarshan das Adhikari is maintaining an e-course via Internet and in this way reaching to about 7000 students from more than 100 countries all around the world. Then when they invite him he travels to their respective places and provides them with more preaching and personal attention.
His Holliness Swami Gaurangapada has very kindly taken the task of spreading the rare and superexcellent glories of Lords Nityananda and Gauranga and Their Holy Names, Forms, Abodes, Pastimes and Associates, which is an unique contribution absolutely and crucially needed for reforming the suffering and offensive living entities in Kali Yuga which otherwise will have very little chance to steadily advance in spiritual life even if they take up to the worship of Lord Krishna.
So, let’s use everything with care in Lord Gauranga-Krishna’s service and our lives and the lives of others will be sublime.
Your servant: Sarvabhauma das


Short Daily Bhajana Updates

Post Author: Swami Date: 2008-03-20 01:26:27
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! The short daily bhajana updates will be posted in this topic. Instant RSS Feed.

Daaso'smi, Swami Gaurangapada.

Post Author: Swami Date: 2008-03-20 01:46:10
Shri Gaura Purnimaa is tomorrow. I pray that all of us will bring Lord Gaura into our hearts forever and never let Him go.

Our sincere struggle to relish the taste of the Name while chanting prompts the Lord to give us more taste.

The Face of God appears in your heart when you meditate on the syllables of His Holy Names.
I had a wonderful realization today while meditating on the syllables of the Names. Undescribable!

Began the Amalaki Ekadashi Vrata by chanting for a few hours.

NITAAI.com New Layout: VedaTree 15000 pages, ForumTree 2000 pages, VideoTree 300 videos (soon), 4000 MP3s (soon), 2600 Pics, 500 New Posts.

500 latest forum posts now in the left frame. You can read & reply to them quickly in the right frame. Keep your Kathaa coming!

I know all of you would like to see more videos. We are slowly working towards that goal & quite close.

Please post your comments & feedback on the new layout of NITAAI.com. What do you want to see more? What do you like or dislike?

Chanting is the only time when the soul feels assured of going to Goloka. So never forget the Holy Names of Nitaai, Gaura & Radha Krishna

The instant Audio Comments Recorder is back. I hope devotees will use it to share Audio Kathaa. Add Re: Prev Subject if you reply. Java reqd

I hope our new full-screen video tree blossoms with many flower-like videos about Lords Nitaai Gaura.

Nityaananda! Gauraanga! Hare Krishna! Starting to MicroBlog again. Jaya NITAAI!


Shri Shri Gaura Gadadhara and Bhagavatam

Post Author: Swami Date: 2008-03-26 00:56:25
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! As I was chanting today, the Holy Names revealed to me a glimpse of the beautiful meeting of Shri Shri Gaura Gadadhara in Shri Tota Gopinatha Temple in Puri Dhaama and the super-excellent recitation of Shrimad Bhagavatam by Shrila Gadadhara Pandita in the presence of Lord Gauraanga. Tota Gopinatha is one of my favorite places of meditation while Naama Bhajana. I do not know why but my mind just flies to Tota Gopinatha while chanting. It certainly has some magnetic spiritual power. I could see profuse pearl-like tears flowing from the lotus eyes of Lord Gaurahari as He was hearing Bhagavatam sitting beside Shrila Gadadhara Pandita.

They wetted even Shrila Gadadhara also. As he was reciting the verses of the Shrimad Bhagavatam, Shrila Gadadhara was getting intense satisfaction and bliss simply by beholding Lord Gaura's ecstasies. I could feel Lord Gauraanga saying to Shrila Gadadhara, "More, more more..." Lord Gaura was completely overwhelmed. He would embrace Shrila Gadadhara sometimes unable to contain His ecstasy while hearing Hari Katha. As I was vibrating the Holy Names internally by moving my lips and tongue, I could glimpse the words and emotions of Shri Shri Gaura Gadadhara. I could remember the instructions of my Shrila Gurudeva...Naama bhaja, naama chinta, naama kara saara...The sphurti or any kind of revelation during Naama Bhajana is only possible by the causeless mercy of Naama Prabhu, not by our own mechanical efforts during chanting. We have to please and supplicate Him by serving Him with our tongue. And He will reveal Himself at the appropriate time. His ways are mysterious.

Daaso'smi, Swami Gaurangapada.

Post Author: Nava Date: 2008-03-26 04:42:25
Nityananda! Gauranga! Hare Krsna!

Dear Gurudeva,

Thank you for sharing your personal Naam Bhajan. To hear the glories of Naam Prabhu is very nectar, and helpful in my own bhajan and aspiration for service to His Holy feet.

The nectar of devotion is so simple and sweet. I am really humbled to hear of Sri Bhaktidevi's nectar. Sri Gaura's tears washing Sri Gadadhara's sacred cloth is exquisite.

Srila Gurupada was right....Naam...Naam....Naam....what a gracious soul he must have been. Thank you.

y.s. Nava.

Post Author: Swami Date: 2008-03-27 14:15:39
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thank you. I forgot to mention that the main specific characteristic of Lord Gaura's hearing Shrimad Bhagavatam from Shrila Gadadhara in Shri Tota Gopinatha Temple is that the deep meditation of Lord Gauraanga on the verses of the Shrimad Bhagavatam is imbued and tinged with His consciousness of the three internal reasons for His advent i.e. Radha Bhava. He feels this internal mood even while hearing the verses from the cantos other than the tenth canto of Shrimad Bhagavatam. Shrila Gadadhara Pandita is Shrimati Radha Herself and Shrimad Bhagavatam's original reciter Shrila Shukadeva is the divine parrot of Shrimati Radha so one cannot even imagine how sublime this recitation of Shrimad Bhagavatam in Tota Gopinatha by Shrila Gadadhara Pandita is with Lord Gaura (combined form of Shri Shri Radha Krishna) hearing it. It is perhaps even more sublime that the original recitation of Shrimad Bhagavatam itself.

Daaso'smi, Swami Gaurangapada.


Lord Nitaai and the thieves

Post Author: Swami Date: 2008-03-27 13:39:32
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Today when I was chanting Nityaananda, Gauraanga and Hare Krishna Naama, the pastime of Lord Nitaai and the thieves arose in my mind. As I was chanting, I was happy to meditate on Lord Nitaai sitting opulently in the house of Shrila Hiranya Pandita and deeply absorbed in pure love for Lord Gaura. When I chanted Gauraanga and Hare Krishna Naama, I could see Lord Nitaai absorbed in the thoughts of His Lord Gaura Krishna. When I changed Nityaananda Naama, I could hear the leader of the thieves planning to steal the gold ornaments and paraphernalia of Lord Nitaai outside the house. The Holy Names are so powerful. As one advances in Naama Bhajana, one can switch one's focus on any pastime one wants to remember during Naama Bhajana. One can also see a pastime within a pastime while chanting and it proceeds in relation to the Holy Names being vibrated by the tongue. As all of the pastimes of the Lord are eternal and ever-existing, They can instantly manifest in their true glory any time before the chanter whenever desired. One should gradually try to reach this stage of spontaneous recollection of the Lord's Holy Pastimes during Naama Bhajana. Before this stage, it keeps on becoming easier and easier to remember His pastimes while chanting as one practices it (svecchaa purvika). One needs a certain level of purity of thought, word, food and deed to advance in this recollection. I find it very useful to chant audibly instead of silently when the recollection of the pastimes of the Lord is weaker during Naama Bhajana. Audible chanting reinforces our remembrance during this time.

Daaso'smi, Swami Gaurangapada.


The Life of Naama Bhajana

Post Author: Swami Date: 2008-05-30 06:28:08

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! I simply desire to hold on to my realizations while chanting, come what may. Paramahansa Shrila Gaur Kishora Dasa Babaji wanted to drown himself in the Ganga when he could not very clearly see the pastimes while chanting Naama. Such was his intense desire to chant the real Name of the Lord. It is known as Naama Sphurti or the revelation of the Name. Without revelation, one cannot increase one's attachment to the Name. The more one realizes Lord Gaura Krishna while chanting His Holy Names, the more one becomes attached to all the forms of Bhakti and the Lord's service. Revelation and realization are the life of Naama Bhajana and Naama is the life of all kinds of Bhakti Yoga.

Simply hearing the spiritual sound of the Mantra is not enough in the long run. But the Naama is so powerful that even simply hearing the transcendental sound of the Name, awards one with auspiciousness and some realization of the Lord. So there is no loss at all even if one cannot remember the Lord while vibrating His Names.

The most powerful process to quickly awaken this revelation and realization during Naama Japa or Mantra Meditation is actually Naama Sankirtana or the loud singing of the Lord's Names and the singing of our original Gaudiya Vaishnava songs and verses in Bengali and Sanskrit. One can clap one's hands while singing or use karatalas (cymbals) and mridanga (drum) if available and keep it as simple and devotional as possible. Our Acharyas have merciful composed great scriptures like Shri Chaitanya Bhaagavata, Navadvipa Dhaama Mahaatmya, Shri Chaitanya Charitaamrita etc. in Bengali verse form so that they can also be sung in Sankirtana.

No other musical instruments are generally required as we have seen in the pastimes of Lord Gaura Himself. The main focus of our singing and chanting should be on the sound and meaning of the Names. I always find that our devotees get so enchanted by the sweet Bengali songs of our Acharyas even when the devotee is singing without any musical instruments. It has its own unique and unparalleled charm. I personally prefer the original Bengali tunes even for singing only the Nityaananda, Gauraanga and Hare Krishna Naama in Sankirtana as they remind us of the original Sankirtana pastimes of Lords Nitaai Gaura. Devotion to Naama Sankirtana will awaken our absorption in Naama Smarana or remembrance while Naama Japa.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-05-30 07:19:59

Nityananda Gauranga Hare Krsna

Thank you so much for posting this. Please, please do write about your Naam realisations. hey are great inspiration for all of us to chant more and more. Nityananda Gauranga Hare Krsna

Igor

Post Author: Swami Date: 2008-05-30 07:29:16
Dear Igor, I promise, I will try to write regularly. Thank you. Nityaananda! Gauraanga! Hare Krishna!

Daaso'smi, Swami Gaurangapada.

Post Author: CHHOTOO Date: 2008-05-30 11:56:17
Nityanand Gauranga Hare Krishna

Swamiji , apart from reading your realisations I would love to listen to them. These realisations are true source of inspirations for beginners like me. I have been reading for so many years that Naama reveals Naami, His pastimes but could not understand it. I used to think , How by merely vibrating sound can Naama reveal Naami, his qualities, his pastimes ?. Now atleast I have realised onething ,proof of pudding is in eating it. I have been needlessly browsing so many books to quench my spiritual thirst. So Swamiji, eagerly awaiting to read and listen to your realisations. Very frankly, it is these realisations, that will strenghten my faith in Chanting.

Aspiring to be your servant

Chhotoo

Post Author: Swami Date: 2008-05-30 14:36:26
Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thank you Chhotoo ji for your kind words. Frankly, I feel a little embarrased to deeply describe my Naama Bhajana realizations even by writing. But I have noticed that it inspires many devotees in their chanting of Naama. Vaishnava Seva is the topmost Dharma in Kali Yuga. Especially to inspire another devotee or soul to chant more sincerely is certainly a very important and pleasing service to the Lord. So, even though it may not be fully comfortable for me, I will try to describe my realizations to the extent I can by audio or video also.

Daaso'smi, Swami Gaurangapada.

Post Author: Ishana Thakura dasa Date: 2008-06-05 07:19:25
Swami wrote:
"I feel a little embarrassed to deeply describe my Naama Bhajana realizations even by writing. But I have noticed that it inspires many devotees in their chanting of Naama."

Nityananda Gauranga Hare Krsna
Dear Gurudeva, I know that you hesitate or feeling embarrassed by describing your personal bhajan, but you can see that many devotees are finding inspiration in reading or hearing them. So please, do not hesitate to share with us such realizations, because they will give us more sradha and strength to chant seriously and attain pure stage of chanting.

Actually, your pure chanting and faith in Naam is what pushing me to continue despite my imperfections and numerous shortcomings. Naam is all-powerful, but when pure devotee like yourself is chanting Naam, evan mlechas and rascals like myself may benefit and I am 1008% sure that if we simply continue to listen your words and Naam some day we will also attain attraction toward chanting. Your realisations and example of ecstatic, steady chanting is best guidance and ultimate goal for all of us. Your example is what is still giving me hope that someday this fool will become serious and sincire in devotion.

sakale sammana korite sakati,
deho' natha! jathajatha
tabe to' gaibo, hari-nama-sukhe,
aparadha ha 'be hata

"I offer you all respects, for thus I may have the energy to know you correctly. Then, by chanting the holy name in great ecstasy, all my offenses will cease."

Post Author: Aruna Locana Date: 2008-06-09 21:17:18
Chanting properly can take us to a different stages of realization, even when we have not achieved prema we can experience love while chanting.
Krsna is so merciful that He gives His personal association through His Holy Names and a chanter whose at the stage of namabhasa can feel Him, His presence, sometimes crying and also missing the Lord just like a child crying for the father - lost somewhere. Someone who takes the Holy Names as Krsna Himself will never feel loneliness and if this person feels it, this can be called separation, which is not different from real love.

Hare Krsna.

Aruna Locana dd

Post Author: Swami Date: 2008-06-10 03:47:37
Nityaananda! Gauraanga! Hare Krishna! Jaya Shrila Prabhupaada! Pranaams. Welcome to NITAAI.com, Aruna-lochana dasi. Thank you for the wonderful point about loneliness and the Name. Please do post more of such topics. The only way to really dissipate the loneliness of the soul is to directly associate with the Lord and His Pure Devotees by the chanting (japa and sankirtana) of His Holy Names. We can remove bodily loneliness by talking to other people but the loneliness of our soul cannot be removed by mundane talk with mundane people. Our soul is crying for association and the Naama Prabhu is our only hope in Kali Yuga to provide us that quality association of the Lord and His Pure Devotees.

For your kind information, normally, the word "devi" is used when the main initiation name is that of a female counterpart or associate of the Lord like Radha devi dasi, or Jahnava devi dasi or Ganga devi dasi. The word "devi" in the name applies to that female counterpart or associate of the Lord. Aruna-lochana is the most beautiful Holy Name of the Lord Himself, who posseses lotus eyes tinged with the color of rising sun at dawn. So it would be more appropriate to say Aruna-lochana dasi.

Daaso'smi, Swami Gaurangapada.

Post Author: Venkat Date: 2008-06-10 10:34:43
Nityananda Gauranga Hare Krishna!

Thank you so much Swamiji for writing your naam realisations. I never knew kirtana is so important. I now understand why Srila Prabhupada always used to insist on kirtana. I first thought it was mainly to attract devotees by the wonderful singing of the Lords names. But now I understand the importance. I will now try to participate more in kirtans. Your words will definitely bring some sense to us fool.

Thank you so much.

Aspiring to serve and please you,

Venkat.


Tears in Navadvipa

Post Author: Swami Date: 2008-06-03 17:49:32

Dear Devotees, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

I have just returned from a five-day stay in Navadvipa Dhaama. While chanting and performing services, I noticed one special characteristic of Shri Navadvipa Mayapura Dhaama. The tears of affection towards the Lord and the Acharyas roll down effortlessly and suddenly in Navadvipa Dhaama while chanting or even while performing other services. In Navadvipa, one's heart and mind suddenly (dhaamera vichitra shakti hathaat taahaare…) becomes absorbed in Bhakti (devotion) without voluntary effort. In Navadvipa, one does not need to make a big endeavor to remember the Lord. It arises on it's own if the devotee is sincere (mantra chaitanya paaya, anaayaase tare). Navadvipa Dhaama can effortlessly raise us from the lowest material modes of nature to the pure remembrance of Lord Gaura Krishna with the least endeavor on our part. The only thing required is faith in the Navadvipa Dhaama Tattva and one will be able to experience the miraculous benefits of Navadvipa Dhaama. It is undoubtedly the most merciful place to visit in the whole of creation.

Daaso'smi, Swami Gaurangapada.


Assisting the Associates

Post Author: Swami Date: 2008-07-05 21:48:10

Nityaananda! Gauraanga! Hare Krishna! Today I was hearing the song "Gauranga karuna koro dina hina jani..." by Shrila Narottama Dasa Thakura. The tone of this song is an intense cry from the heart of Shrila Narottama Dasa Thakura and it will certainly melt the hearts of even the hard-hearted. In the end when I heard, "shri krishna chaitanya prabhu dasera anudasa....", I felt myself getting absorbed within. I found myself outside the door of the nikunja or the beautiful grove where Lords Nitaai Gaura were performing Sankirtana with Their Associates. I could see the exhuberant dancing of Lord Gaura with my inner eyes even though I was waiting outside.

I was deeply ecstatic and I felt that I was awaiting orders from the intimate Asociates of Lords Nitaai Gaura on how to serve Them. Oh! I pray I can experience this mood always. The loving mellows of rendering service to the Associates of the Lord Gaura is much more ecstatic than those attained while serving the Lord Himself. Therefore, Shrila Narottama Dasa Thakura desires to become to the servant of His servants and not His direct servant. While serving the Lord's Associates, even though one may not be physically present in the Lord's Pastimes, all the Pastimes are revealed to one's inner eye, due to the causeless mercy of the Lord's Associates, who are even more merciful than Him.

Daaso'smi, BRS Swami Gaurangapada.


Please Dance My Mind

Post Author: Swami Date: 2008-07-05 22:27:39

Nityaananda! Gauraanga! Hare Krishna! Perhaps one of my perennial favorites, is the song..Dayala Nitaai Chaitanya Bali Naacha re Aamaara Mana.. I was hearing this Song today. Not only my mind, but my heart and soul begin dancing on hearing this song. But today I had an unique experience. Not only my soul was dancing but today I faintly found myself in the midst of the dancing of the Sankirtana of Lords Nitaai Gaura and His Associates while hearing this song.

I could feel Lords Nitaai Gaura swinging to and fro while dancing and I could hear Their Associates singing. This was not a hallucination because I was crying in bliss. The syllables of the song and the way it was sung forcefully dragged me into the Sankirtana of the Lord. It is undescribable how unlimited meanings and realizations are present in the transcendental sound vibration. One may hear the same vibration again and again but one will receive a totally different unique realization every time.

These realizations increase my greed to constantly hear this transcendental sound vibration always. The moment one is not under the protection of transcendental sound, the same moment one gets captured by Maya or the Illusory Energy, who is always waiting nearby for her chance to drag our consciousness down.

Daaso'smi, BRS Swami Gaurangapada.


Krishna Naama Tava Dhare Kata Bala

Post Author: Swami Date: 2008-07-19 17:21:51

Nityaananda! Gauraanga! Hare Krishna! In my recent yatra to Shri Mayapura Navadvipa Dhaama, I was constantly hearing this most wonderful song by Shrila Sacchidananda Bhaktivinoda Thakura. I felt the Holy Name unfolding before my eyes. I found my faith for the Holy Name growing exponentially. The more we praise the Name, the more the Naama Prabhu becomes merciful upon us. This song is perhaps the best praise of the Holy Name ever. It describes the great treasures which the Name imparts us, right from cooling our heart to awarding us our eternal spiritual body in Lord Gaura Krishna's Pastimes. I would recommend all devotees who want to attain success in Naama Bhajana to repeatedly hear or memorize this song and try to understand each word with the help of the word to word meanings which I will post in the next post. By hearing this song, one will develop irrevocable faith that the Holy Names can give us everything we desire and that there is no need for any other spiritual process.

http://www.nitaivideos.com/05-MP3-AAC-Spiritual-Audios/20-BENGALI-BHAJANS/274-krishna-nama-dhare-kata-bala.MP3

Shri Nama-Mahatmya:
The Glories of the Holy Name
Last and Final Song of Shrila Sacchidananda Bhaktivinoda Thakura's Sharanagati

(1)

krishna-nama dhare koto bal
vishaya-vasananale, mora citta sada jwale,
ravi-tapta maru-bhumi-sam
karna-randhra-patha diya, hridi majhe praveshiya,
varishoya sudha anupam

1) What power does the name of Krishna possess? My heart constantly burns in the fire of worldly desires, just like a desert scorched by the rays of the sun. The holy name, entering the core of my heart through the holes of my ears, showers unparalleled nectar upon my soul.

(2)

hridoya hoite bole, jihvara agrete cale,
shabda-rupe nace anukshan
kanthe mora bhange swara, anga kanpe thara thara,
sthira hoite na pare caran

2) The holy name speaks from within my heart, moves onto the tip of my tongue, and constantly dances on it in the form of transcendental sound. My throat becomes choked up, my body shivers again and again, and my feet cannot remain still.

(3)

cakshe dhara, dehe gharma, pulakita saba carma,
vivarna hoilo kalevara
murchita hoilo man, pralayera agaman,
bhave sarva-deha jara jara

3) Rivers of tears flow from my eyes, perspiration completely soaks my body, all my skin thrills with rapture, my hairs stand on end, and my complexion turns pale and discolored. My mind grows faint, I begin to experience devastation, and my entire body is shattered in a flood of ecstatic emotions.

(4)

kori' eto upadrava, citte varshe sudha-drava,
more dare premera sagare
kichu na bujhite dilo, more to' batula koilo,
mora citta-vitta saba hare

4) While causing such an ecstatic disturbance, the holy name showers liquid nectar on my heart and drowns me in the ocean of divine love of Godhead. He does not allow me to understand anything, for He has made me truly mad by having stolen away my mind and all my resources.

(5)

loinu ashroya ja'r, heno vyavahara ta'r,
varnite na pari e sakal
krishna-nama iccha-moy, jahe jahe sukhé hoy,
sei mora sukhera sambal

5) Such is the behavior of Him in whom I have taken shelter. I am not capable of describing all this. The holy name of Krishna is independent and thus acts on His own sweet will. In whatever way He becomes happy, that is also my way of happiness.

(6)

premera kalika nam, adbhuta rasera dham,
heno bala karaye prakash
éshat vikashi' punah, dekhay nija-rupa-guna,
citta hari' loya krishna-pash

6) The holy name is the bud of the flower of divine love, and is the very abode of astonishing mellows. Such is the power He manifests that when His holy name starts to blossom a little further, it then reveals His own divine form and qualities. Thus my heart is abducted and taken directly to Krishna.

(7)

purna vikashita hoiya, braje more jaya loiya,
dekhay more swarupa-vilas
more siddha-deha diya, krishna-pashe rakhe giya,
e dehera kore sarva-nash

7) Blossoming fully, the flower of the holy name takes me to Vraja and reveals to me His own love-dalliance. This name gives to me my own eternal spiritual body, keeps me right by Krishna's side, and completely destroys everything related to this mortal frame of mine.

(8)

krishna-nama-cintamani, akhila rasera khani,
nitya-mukta shuddha-rasa-moy
namera balai jata, saba lo'ye hoi hata,
tabe mora sukhera udoy

8) The name of Krishna is a transcendental touchstone, a mine of all devotional mellows. It is eternally liberated, and the embodiment of pure rasa. When all impediments to the pure chanting of the holy name are taken away and destroyed, then my happiness will know its true awakening.

Thus ends Sharanagati by Thakura Bhaktivinoda.

Daaso'smi, BRS Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-07-20 23:40:13
Nityananda! Gauranga! Hare Krishna!
Dandavats and Obeissances.

The link to the song above doesn't work for me.

Post Author: Swami Date: 2008-07-21 00:13:01
Dear Jagannatha Gauranga dasa, Nityaananda! Gauraanga! Hare Krishna! It works here perfectly. Another option is to go to this page and download the 126th song.

Daaso'smi, BRS Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-07-21 10:09:04
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Dear Swami, I am unable to use that link either. It shows that I am going to a new page but just stays like that forever. Also when I open up Nitaai.net, there is nothing but the top menu and then a blank white screen, and shows that it is trying to connect to blip.tv. To see new posts I have to go up to the New menu button and click on that. None of this is a big deal, it may caused by my computer.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: JagGaura dasa Date: 2008-07-21 22:18:07
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Everything is working fine now. The links work and the nitaai.net opening page is back.
Thank you very much.

Aspiring to forever leave this world of birth and death,
Jagannatha Gauranga dasa


Viewing Bhakti Yoga Videos is Most Important

Post Author: Swami Date: 2008-07-23 22:39:32

Dear Devotees, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

As I was watching a video of my own Parikrama and Katha of Shri Navadvipa Dhaama today, I realized that viewing Bhakti Yoga videos is even more powerful than reading Bhakti Yoga literatures because it includes hearing, seeing, chanting along and even has the same benefits of personal meeting the devotees. When we see an advanced or sincere devotee speaking or singing in a video, we are factually associating with him or her. This association is in no way lesser than the association in person. Viewing videos which involve the reading, speaking or discussion about a Bhakti Yoga Scripture, is certainly equally powerful to if not more than reading a printed book of that Holy Scripture.

Another thing which I experienced is that the memories of the videos get deeply impressed upon our minds (much more than only reading) since they are audio-video visual presentations. These Bhakti Yoga video memories are quite powerful and will greatly help us to remember Lord Gaura Krishna at the time of our death, sickness or old age. This spiritual process of viewing Bhakti Yoga videos was not practically available in olden times due to absence of TV and computers, so it is not explained in the Vedic scriptures even though it is so important. I am including a cone of learning research chart about human retention patterns at the bottom of this post, which may give us some idea, though I think it cannot be considered as fully accurate. It says that we retain and remember 50% of what we see and hear simultaneously but only 10% of what we only read or 20% of what we only hear or 30% of what we only see. The purifying power of bonafide Bhakti Yoga videos is much higher than the contaminating power of non-devotional videos.

Of course, the Bhakti Yoga videos should feature katha and kirtana by advanced devotees, scenes from the holy abodes etc. for maximum benefit. It should not involve any recitations or narrations from non-devotees. Thus, I whole-heartedly recommend all devotees to view nice and very devotional videos daily or on a regular basis to adequately nourish one's spiritual life in a very effective and powerful manner. This is also quality devotional association or Vaishnava Sanga. Please don't doubt it.

FIVE SERVICES WHICH YOU CAN DO FOR EXPANDING THIS MOST EFFECTIVE PREACHING

(1) View the Bhakti videos yourself regularly.

(2) Record Bhakti Yoga Videos of your's or other devotees' katha or kirtana or japa or travel, in wmv (advanced profile of vc1) or any other format and upload them to Blip.tv (recommended because it stores the original files) or YouTube.com. This is perhaps the most important service which you can do for NITAAI Yoga to greatly inspire many more people in this world via the most effective medium of multimedia.

(3) Post the already existing Bhakti Yoga videos on other popular video sharing sites or on blogs, forums etc. to increase viewership of those spiritual videos. For example, it is very easy to post Blip.tv videos on Veoh.com for additional viewership without having to upload again, by copying and pasting the direct Blip.tv url of a video in the upload from another server option found in the Veoh video upload page.

(4) Please post your realizations after viewing the video in the appropriate topic where that video has been posted in the either the SG Videos or Devotees' Videos forums. Your realizations and feeback about the videos will inspire and encourage others to view those videos and also feel inspired, in the same way that the reviews and comments about mundane movies encourage others to see them.

(5) Adding subtitles (captions) to non-English Bhakti Yoga videos.

In view of this post, I would like to delineate the ten principal practical processes of NITAAI Yoga in "descending" order of importance though in another consideration all are equally important:

(1) Daily Naama Sankirtana (NITAAI Sankirtana Kriyaa)
(2) Daily Naama Japa (NITAAI Japa or Praana or Lekhana Kriyaas)
(3) Daily Viewing of Bhakti Yoga Videos
(4) Daily Reading of Bhakti Yoga Literatures
(5) Daily Worship of Tulasi Plant
(6) Eating Prasadam & Fasting from grain-food on Ekadashi
(7) Association with Advanced Devotees
(8) Deity Worship at Home or Temple
(9) Visiting Holy Pastime Abodes
(10) Accepting a Spiritual Master or Guide

We will be concentrating on producing new and inspiring Bhakti Yoga videos and also making them available in a format which can be viewed on telivision sets because in India the common people view videos much more on TV view via their CD/DVD players than on the computer.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-07-25 23:46:39
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

I was thinking that adding english captions to the Bengali videos would be something nice to do in the future. Of course this would take a lot of time and commitment, but maybe something to think about eventually. We would need someone to translate the videos to english and then someone could add the english captions. I found some free software that allows one to add captions to videos, there are many more options for adding captions, these are just a couple.

http://www.webaim.org/techniques/captions/software.php
http://www.urusoft.net/products.php?cat=sw

I think it would be easier for Swami and his live audience if they spoke in the language most comfortable to them, and then we could add english captions later and everyone will be satisfied.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-07-26 20:15:23

Dear Jagannatha Gauranga dasa, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Thanks for posting about this important service which can be done for the spiritual videos in Hindi etc. As you have given, Subtitle Workshop 4+ is one of the best free software to accomplish this. The download link is here.

I have done some research about it and found that after the captioning is completed in Subtitle Workshop, we will need to Save it As SubRip (*.srt) file from Subtitle Workshop for adding subtitles (captions) on the fly to our flv and mp4 videos as they play in our online flash player. The online Silverlight player for the wmv videos seems to not support on-the-fly captioning. I will check if we can do something about it.

To add the subtitles before we output (compress) the video, I think we would need to save it as a DVDSubtitle (*.sub) file from Subtitle Workshop. But this would not be possible to do in most cases, at least right now, since it will furthur delay the publication of videos from our end.

Since many of our videos are originally in Hindi and some in Gujarati, we would need a devotee who knows both Hindi and English to perform this service. The captioned file can then be used as the text transcript for the video also. Thus both services are done at once.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-07-26 22:19:17
Nityananda! Gauranga! Hare Krishna!
Jaya Swami Gaurangapada!

Maybe another possible option would be to have to have a devotee translate and record the Hindi or Gujarati audio into english in sync with the video. Then they could send it to someone to add the english captions. This seems like it could be difficult to synchronize exactly but maybe another option if needed.

Nityananda Gauranga Hare Krishna
Jagannatha Gauranga dasa

Post Author: Swami Date: 2008-07-27 02:24:09
Nityaananda! Gauraanga! Hare Krishna! Yes, exact sync is quite difficult. But there is no doubt that text captions are surely a very effective way to present non-English videos. Even for the English videos, english text captions enhance their retention by the audience. We will try to do it for some important non-English videos when we find time to see how exactly it would be possible.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: Swami Date: 2008-08-07 07:46:46
Nityaananda! Gauraanga! Hare Krishna! Dotsub.com seems to be a very easy browser-based free subtitling (captioning) tool.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Vani, Temples, Sanga and Naama Bhajana

Post Author: Swami Date: 2008-08-05 07:23:21

Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams!

Shrila Bhaktisiddhanta Sarasvati Prabhupada and his illustrious disciple Shrila A.C. Bhaktivedanta Swami Prabhupada constructed many temples for the community propagation of Nitaai Gaura Krishna Consciousness. Shrila Bhaktisiddhanta Sarasvati Prabhupada clearly said: "prana ache jaar se hetu prachaar" which means that as long as there is genuine enthusiasm to propagate Naama and avoidance of politics (manipulative behavior and ulterior motives), such endeavours will succeed. Shrila Swami Prabhupada also said the same that when politics and beareaucracy enter our Bhajana or Prachara, everything is finished. As we are seeing Kali Yuga progressing more and more, the maintainence of even devotional temples without politics and beareaucracy is becoming a very difficult task. This has already been predicted by Shrila Sacchidananda Bhaktivinoda Thakura in Hari Naama Chintamani where he states that the temples may no longer remain the pure sources of inspiration for pure unalloyed Bhakti.

Even though we know that Vani (spiritual books, videos, audios, instructions etc.) is much more important than Vapu (personal physical association), the devotees in the neophyte stage depend a lot on the physical association in a devotional community of devotees. In fact, without it, some of the beginners are not able to practice Naama Bhajana at all. And they may also easily give up all their spiritual pratices if they experience or see something wrong in their devotional community. Still we all have to live with the fact that this kind of quality devotional community association is becoming increasingly difficult to find as Kali Yuga advances more and more. As the degraded Kali Yuga moves in, it has become much more difficult now, than what it was even at the time of Shrila Bhaktivedanta Swami Prabhupada only around 30 years ago, to find a good, non-political and pure gathering of Vaishnavas, though these certainly do exist in this world.

When a Gaudiya Vaishnava organization or society or institution is formed in the present environment of Kali Yuga, immediately there is a tendency for those with manipulative behavior and ulterior motives to enter such an organization, because an institution means that property, money, assets, power and positions are involved. And in my personal opinion, the presence of even one such person in the garb of a devotee, disturbs the whole pure atmosphere of pure Naama Bhajana. In big institutions, it is very difficult, almost next to impossible, to restrict this fully at the local level. Institutions or groups can somehow avoid these weeds of politics and manipulative behavior to a considerable extent, if there is no beareaucracy in the top leadership and if the leader or Acharya is very strict about not entertaining such things and takes appropriate action to keep the Sanga as pure, simple and sublime while concentrating only on Bhajana, Katha and Prachara, which is the life of Bhakti.

Shrila Bhaktisiddhanta Sarasvati Prabhupada used to say that it is better to rent temples than to buy them because of this precise reason. He did not want the devotees to be attracted by the desire for properties, power and position etc. which are the material allurements big institutions offer. If the property is rented, no one will become attracted to that institution for getting control over that property or for living a luxorious life. Only those who are sincere to advance in Naama Bhajana will come. This is also the reason why the Supreme Lord Gauranga Mahaprabhu Himself did not bother to establish temples.

Now a question may arise in the minds and hearts of many sincere devotees. What are we do in such a situation? The only direct answer would be that the spiritual aspirants have to advance a step further and learn to depend and associate more with the real substance of spirituality which is Vani or the spiritual teachings and association of our Gurudeva, Guru Varga and the Acharyas (in the form of books, videos, audios, instructions, qna, live internet sanga etc.). Shrila Bhaktivinoda Thakura, Shrila Sarasvati Prabhupada and Shrila Swami Prabhupada knew this so they stressed more on writing, publishing and disseminating spiritual books (Vani) than building temples.

That said, I know that many new spiritual aspirants are not able to quite understand the ultimate importance of Vani until they have had the opportunity to considerably associate physically with devotees and receive a lot of Vapu. But there also have been many instances of totally new people becoming devotees and practicing Naama Bhajana daily, simply by coming in touch with the Vani of our Guru Varga and the Acharyas, without physically meeting other devotees. I have full faith in the infinite power of the Vani of our Acharyas. I consider this Vani, as the fully-independent wish-fulfilling chintamani stone. This pure Vani can fully change anyone's life anywhere in the world even without personal contact.

Even if we study Shrila Bhaktivedanta Swami Prabhupada's life, we find that most of his inspiration and dedication to fulfil the order of his Gurudeva was through Vani or spiritual instructions and books. Previously he was a grihastha (householder) and thus his physical association with his own Gurudeva and other Gaudiya Math devotees was limited. But his faith and attachment to the Vani of his Gurudeva and the Acharyas was the real inspiration behind his successful fulfillment of the mission of his Gurudeva. So faith in the Vani can surely show wonders. Vani is certainly capable of independently producing new devotees in this world.

When one is inspired by the Vani of our Guru Varga and Acharyas, one can certainly follow the devotional principles like rising early in the morning, morning program, japa, sankirtana, hearing, reading, Tulasi worship, viewing spiritual videos etc. even while staying at one's home without the daily Vapu association with other devotees. That is the power of Vani. One can gradually try to teach Bhakti to one's family to increase the quality of one's association at home. One can meet with other sincere, like-minded and simple devotees on weekends or whenever possible and engage in Naama Sankirtana and discuss pure Bhakti Katha together. Very elaborate Deity Worship is not the requirement for association in Kali Yuga. The only requirement is the quality of our consciousness. Brahmacharies can form their own sanga and stay in an Ashram with the monetary help of the sincere householders.

For the deepening of my personal Naama Bhajana, I personally would prefer association even with a few handful of simple, humble and sincerely aspiring devotees without the political mood, than the elaborate association which may be mixed with manipulative or sectarian motives and considerations for name, fame, power position etc. I would offer all my requests to all devotees but maintain my distance from such association. Of course, this is my personal mood, and it is possible that some devotees can still accept such association and accept only the good devotional things in such an association.

Anyway, I have humbly presented some of my realizations on this subject and I hope they are beneficial in some way. Let me know what you feel about it.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-08-05 16:53:23

Nityananda! Gauranga! Hare Krishna!

Dandavats and obeissances.

Dear Swami thanks for your realizations on this important subject. It surely is becoming increasingly difficult to find physical association with pure devotees in this world. Even if there are Vaisnava centers close to one’s home it is still hard to find pure Vaisnavas there. Many times you will find people there who are the lowest of mankind, worse than the average politician. I could name some centers but I will refrain. It is also not very realistic that centers can be started in every small town in the world even if there were many honest people. One cannot realistically depend on this. People anywhere in the world should be able to advance spiritually without having to move into a temple and completely alter their life. That is what is so great about this website, people anywhere in the world can receive the Vani of the acaryas and visit the holy abodes through videos, etc. I personally live alone and don’t physically associate with anyone but I never feel alone due to all my photos of the Lord and acaryas, books, videos, kirtana always playing etc.etc. I always feel them near me, even though I am not deserving of their association.

Nityananda! Gauranga! Hare Krishna!

Jagannatha Gauranga dasa

Post Author: Ishana Thakura dasa Date: 2008-08-05 21:35:52

Nityananda Gauranga Hare Krsna

Thank you so much for this post. I want to say that Vani of Acharyas is most important. That is my small realisation. In 1989 I found Srimad Bhagavatam in local library and started to read, Canto after Canto. I started to chant Hare Krsna and study Bhagavatam, and only after year and half I found some devotees in Belgrade. That is influence of pure devotees, that jivas are starting to chant and make spiritual progress evan they never personally associate with devotees.So from my small experiance, I agree that Vani is most important.

This site is most powerfull form of Vani. I also started to chant Nityananda and Gauranga Mantrarajas, evan I am thousands miles awey from Swami Gaurangapada. Here we have so many nice bhakti katha and so many nice, sincere devotees. This is association of open, non-sectarian, non-political oriented devoteees. We are searching for bhakti, for pure love, and we are happy to have association of Swami and so many nice forum members.

Dissapoitment with institutional or political affairs in the name of spirituality may lead sincere person in isolation as Jagganatha Gauranga Prabhu das mentioned. At least that is my case. Fortunately we have this forum and association of pure devotees in form of Vani.

Nityananda Gauranga Hare Krsna

Bh. Igor

Post Author: Srinath Date: 2008-08-06 00:33:57

Respected Swamiji and all Vaisnavas,

Nityananda Gauranga Hare Krishna! All glories to the guru parampara! Please accept my respectful obeisances!

This is a reply to the earlier post. I have specifically replied to the vani part of it, so I post it separately.

Even if great devotees like any of our acaryas goes nowhere, still their words will spread all over the universe, what to speak of this little earth planet. This article will have certainly explained all our present postions. Like here I am in a corner of the world with the nearest Vaisnava (who is revealed) being Lord Siva in his temple over here! In some cases, like with Hadai Prabhu, I am nearly 12000 miles away. But the message of The Lord is spiritual and is not bound by material space and time. Not only me, almost all of you I presume. All have got the mercy through vani. Like vapuh is very rare, but vani is much more merciful and accessible.

My whole process of spiritual advancement has (so far) been solely due to Vani. Starting from the books to contact with all of you. All of you have helped me in ways beyond comprehension that is too incredible in my vocabulary to describe. Although I have never personally seen any of you in Vapuh. These days modern day technology has grown so much that most often we don't even notice that we are sometimes separated by almost half-a-planet in cases. Now a days we can even see each other sitting where we are!

So many of you devotees have been given diksha without vapuh, physical presence, but instead in the form of vani. Did it really matter how far away you were? I doubt anyone even bothered to notice. The effect is unchanged. The spiritual potency is all powerful and not different from the Lord. Really sometimes vapuh and vani are not different in their potency but at the same time they are different as I'll write later.

All this modern day technology has been inspired only to spread the divine vani of the holy names and the words of the Lord and his devotees very quickly.

Dear Vaisnavas, these days I get many insights or realisations (I am not sure, basically they just keep coming) while writing that sometimes I am unable to stop writing short and concise replies or sticking to one topic. Sometimes its as though an entire book flashes by while thinking of one paragraph or one topic. Miles and miles of non-stop trains of words are going through and everything is so significant one doesn't want to miss penning down anything. So please forgive me, I know I am just a fool and my words are very incoherent and may be totally meaningless or even completely mistaken.

While saying I get realisations I could be completely wrong and I could just be speculating. Only you can point those matters to souls like me owing to the fact you know what is the truth, having had such beautiful realisations. Please forgive me for any inconvenience I put to you if it takes more of your time and energy to go through these long drawn notes.

Only one thing in vapuh is that if the disciple keeps committing mistakes, the guru can 'pull him up by his ear'. But even that doesn't always seem to be a disadvantage with all the technology around as the chanting process is very simple, all that is required for a person is to be sincere and simple -- the mantrarajas are of a different character. Their effect is very quick. It only requires a person to so much as think or even hear or mentally note the name 'Nityananda' or 'Gauranga' even once and the Lord immediately decides to take direction over his life. The way they spread is very very subtle to notice, but it is exponential. The more people get the message, the more the names will spread to ever more people. Sooner or later I am sure that there will be perhaps a massive explosion of bhakti on this planet if things keep going as they are.

The revelation of the mantrarajas and the maha mantra is heading for a tidal wave of spiritual revolution all over the world. And its all being done predominantly by vani. Though vapuh is catching up, the vani is the bedrock, that set everything including the vapuh into motion. Vani will go where vapuh doesn't always go. And it stays here permanently whereas vapuh is only rarely available. This preaching movement of Mahaprabhu is one of the finest example of vani and its forever showing more and more of its power until we only become stunned and astonished by its unfathomable power.

That saying, if one looks at vapuh after this, one sees the glory of that type of association and it has its own glory as well. But its like these two types of association are forever competing with each other and make each other more glorious. On the absolute level, vani and vapuh are non-different, but in terms of availability to the conditioned souls, vani is more significant and merciful. Just like the mantrarajas are more merciful on us fallen souls than the Hare Krishna maha mantra, though on the highest spiritual level, they are non-different.

At the absolute level, they are both association and so they are not different, but when they descend to the material world, vani is merciful and goes on working whether with vapuh or without vapuh. Even if I may have missed the Lord and His associates in vapuh by just 500 years (the hair's breadth when you see that they descend once in 8.4 billion years), I still have their association with vani always. Vani is always merciful too one and all and at all times whether we get vapuh or do not get vapuh. The spiritual potency is unchanged That's acintya-bheda-abhedha. The spritual association has so many varigated features like this.

Sometimes I like one type of association, then the other. But then again vani, as with the mantrarajas Nityananda and Gauranga always has a special place for its quality of mercy and its ability to reveal its all pervading power. Vani in the books was my first association, that vani was my first guru. That vani brought me to you and now I am being guided by your vani in aural and written form. Vani is always the bedrock foundation under all the edifice of devotion that is being built slowly by your mercy. It is the support of not only mine, but so many devotees all over the world. In the past, present or future, the vani will always have its own glory.

All that makes me feel very eager to one day get your association in the form of vapuh as well. That has its own charm and for the materialistic souls, it is the chance for close and personal association with the pure devotees. It has its own glory and its own charm. If you and the Lordshops, Nityananada- Gauranga and Radha Krishna are very merciful upon this worthless soul, I will be fortunate enough to get that association as well

Very insipired with insights and realisations from your vani,

Daaso'smi,

Srinath

Nityananda! Gauranga! Hare Krishna!

Post Author: Hadai Nityananda dasa Date: 2008-08-06 02:50:43
Nityananda Gauranga Hare Krishna!

Dear Guruji, Jagannatha Gauranga dasa, Bhakta Igor, Bhakta Srinath and devotees. Please accept my humble obeisances.

Thank you so much for sharing your thoughts. I think the foremost temple we have to built, maintain, and invite devotees to, is within our hearts. Our inner temple can be made unlimitedly beautiful and clean and it can be built with so much love that, when invited, Lord Nityananda, Lord Gauranga and Sri Sri Radha Krishna will come and occupy our hearts. They will sanctify your inner temple with so much transcendental attraction that it is the only place where you want to be. From this inner temple all you can see is eternal bliss in and around you. Your guru, the acaryas, and all the pure devotees of all the worlds will gather and come within your heart and join the eternal party of Lord Gauranga Krishna. In that inner sanctuary of the core of your being you will be given so much transcendental service at the feet of the pure devotees of the Lord as you could never have imagined possible. Or is it that your pure heart has joined the eternal party of Lord Gauranga Krishna? At this point it doesn’t matter anymore because all of your being is constantly drowning in that supreme love for Lord Gauranga Krishna.

After having established your inner temple to the degree as described above it is all up to Lord Nityananda where your life is heading too. The only thing you pray for is to stay engaged in which we are engaged already: that you may continue to serve the devotees of Lord Gauranga Krishna. Because sometimes you may fly high on the forceful waves of concentrated bliss, but you should never forget that you are extremely vulnerable. You should never assume that your Bhakti creeper has become indestructible, not as long as you remain within this material word. The dangers are luring everywhere around and it is absolute not certain that you may not fall. I totally agree with guruji that just one pretentious devotee with ulterior motives can disturb the whole atmosphere. However we also have to conclude that that atmosphere was then not strong enough to neutralize the ulterior motives of that devotee. No impurity can actually enter within the Sanga ultimately headed by Lord Gauranga Krishna neither in Vapu nor in Virtual association.

It seems that we all are better in the science of devotional service that in the art of living it. Yes it is a great challenge to live with devotees together and make it all work and I respect those who try it tremendously. The advantage is that they all chant (or have at least once chanted) the supreme holy Name of Lord Nityananda and should be considered pure devotees of Lord Gauranga Krishna. The only alternative is that we make our living together with materialistic people.

There is so much advantage in living as a group. Together we have so much more time for chanting and devotional service. When we share the devotional duties as keeping the cows, growing the vegetables, cooking for the Lord, taking care of the deities and attracting income for the group, the work for every individual becomes lighter. There are also other advantages. In a group, children have many fathers and mothers and when the natural mother or father dies the children have still all the other moms and dads. They are not ending up with somebody they hardly know and they stay in the trustworthy environment they know. The nowadays individualization of our society has put a tremendous strain on tiny families. Everybody has to work eight to ten hours just to maintain their house, car, electricity bill, and daily needs. Most people have no time for this and that, everything goes in a hurry, instant meals are thrown into the microwave, and nobody within the family has time to associate appropriately with each other. When you live in a group of people, as a ‘tribe’, all those tasks are divided over many people who lessen the ‘burden’ of making the livelihood of every individual involved.

There is another advantage of being together physically and that is sankirtana, the foremost instruction of Lord Gauranga Krishna in this Kali yuga. When we congressionally sing the holy Names of the Lord the most pervasive phenomena in the universe is unleashed: synchronicity. When you have two pendulums moving within one room, regardless of there initial state they will adopt the same rhythm. Synchronization occurs when coupling signals are influential enough to overcome the initial vibration of individual frequencies. Below a certain threshold individualization prevails, above it there is a collective rhythm. In modern day this is a whole new science that has emerged but Lord Gauranga Krishna is the originator of this phenomenon and his incarnation as Lord Gauranga is to utilize this in the form of his sankirtana movement. Being collectively together singing His holy Names is the foremost instruction and naturally includes all other instructions because it gives participants and bystanders the collective synchronicity of Himself.

I personally love to associate with all devotees that naturally appear on my devotional path. Sometimes I encounter so called devotees with all the ulterior motives as described by guruji and initially I only look and try to activate the best in them. However as soon as I detect it is a danger for my own bhajana I part with the association. My inner question always is: does this association bring me closer to Lord Gauranga Krishna or further away from Lord Gauranga Krishna? Coming back to the inner temple as described above almost everybody fits within my heart especially when I get them to chant Lord Nityananda’s Names even just once. Because according to the promise of Lord Gauranga Krishna he or she will be His pure devotee. I just try to humble myself so deeply that I become lower then them so I can take them on my shoulders and carry them to the Lord. The Lord has given here the perfect formula for being undefeatable. So if it is necessary that a group chooses a leader, a temple president as you will, it should be the humblest of the devotees because he or she can not be brought down and will bring all others without fail to the lotus feet of the Lord.

I am very grateful for being able to share some of my initial feelings about this subject with the assembly of the wonderful devotees of this forum.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-08-06 05:30:15

Respected Swamiji, Hadai prabhu and all Vaisnavas,

Nityananda! Gauranga! Hare Krishna! Please accept my respectful obeisances!

Whenever we discuss the importance of one type of spiritual variety, another type catches our attention and seems so glorious. The fact is that each has its own glory. Whether it is vani, vapu or in the 'inner temple', spiritual association in the heart, everything has its own glory and on the absolute level they are not different.

But according to our own individual time, place and circumstances we find one type of association more helpful for us than another. Ultimately the fact that it is spiritual association is all that ultimately matters. Somehow we get it. The more of it we get, and the more ways we get it, the better.

I consider associating with the Lord and worshipping him and his devotees by making a nice temple in one's mind or the heart and therby getting the association to be just as powerful as associating with them personally. Its there in the mind or the heart that one can worship them and enjoy their association unbridled and unrestricted by so many limitations of circumstances in this material world. Actually this is one of the 64 processes of bhakti and the Srimad Bhagavatam has a full chapter dedicated to worshipping the Lord in different ways. Its very rare to see as only great devotees were doing this kind of service as mentioned in Caitanya Caritamrta Caitanya Bhagavata.

I personally been inspired to do that (though it started out very formally) with the Lordships Nityananda and Gauranga and our acaryas and I find its spiritual results to be astonishing. Serving the Lord and chanting his holy name is the best way to keep that huge speculative nature of the mind active in the service of the Lord and it makes our devotion more and more complete. The mind never stops working, and it is a very powerful thing to be used in the Lord's service in a myriad of ways.

But I do personally agree with Hadai Prabhu that we (I am referring to myself and others like me), we are very expert in the knowledge department of spritual science, but when it comes to actually doing bhakti, we aren't that good, actually not that good at all. We know a lot more theory, with hardly much realisation. But on the practical front there are so many irregularities and that department is quite haphazard. Continuous practice is the only way to bring that department to shape. I cannot and did not learn how to play a violin just from a book. Morever theory is highly limited. The realised part of the knowledge is much superior to the external meaning. Sometimes I have to remind myself that I am not reading an encyclopedia to win a quiz competition, but its all for putting into practice and making it one's life.

We new-comers therefore do need to start doing rather than just keep discussing. We have stalwart examples of devotees, many of them yourselves, to follow. I would rather say a simplistic and honest approach (If I have to do, I do, that's all) approach is the best thing to those who tend to follow a knowledge based approach to the path of bhakti. Atleast this is my experience. It elimates that number one enemy called mental speculation and mundane logic.

Actually this putting knowledge to practice is sometimes a feat in itself because knowledge can be a very powerful and very subtle booster to the ego without anyone noticing. The difficulty in putting things into practice is only imaginary, but the problem is the ego likes to speculate and to practice means to surrender that ego down and tolerate that mental agitation (manaso vegam). That's the point, surrendering the ego is the big thing. Our ego likes to sit lazy or do other things, but we must override that ego by beating the mind repeatedly saying that our goal is to act in devotional service, not speculate or do something else. I have had so much bad experience in this matter. Mundane emotion driven practice is very unstable and goes up and down with no consistency or discipline. So its time to call in the military discipline to make things regular. Atleast in my case. In the army its first obey, no room for moods and their fluctuations.

So to sum up, the whole gist of practice is this, "I have to do it, here's my chance, so let me do it. No first or second thoughts. Nityananda Nityananda ..... Gauranga Gauranga... Hare Krishna... !". That's all. No more consideration. The matter's finished. We act. Instant decision implementation.

In our music we know what is called asura sadhaka. The earlier musicians used to put in 7-10 hours daily every single day for several years for that. Music became life 24 hours. Atleast 3-4 hours practice they put in these days. They never skip practice. Even if they are too busy in the day, they practice at night, skipping their sleep till late hours. Do we skip our eating or sleeping? That sort of will power is required and that sort of asura sadhaka with that much determination is needed. That's discipline. Let's be inspired by Dhruva Maharaja's example.

Devotees like yourself are always encouraging us and reminding us that once the spiritual bliss starts flowing, its no longer military. Its bliss! So then we cannot feel like stopping our bhakti. I am hoping to reach that stage where devotion can become as natural as one's breathing or more, without having to be enforced rigorously.

Learning to stabilise and properly discipline my bhakti sadhana,

Srinath

Post Author: lowerthanarat Date: 2008-08-06 13:06:50
Respected Swamiji, and all Vaisnavas

Surely we need a living Guru. A book , audio, or video cannot answer our questions

lowerthanarat

Post Author: Swami Date: 2008-08-06 13:32:41
Nityaananda! Gauraanga! Hare Krishna! We are not disputing the necessity of a living Guru. We are discussing about the Vani and Vapu association with a living Guru and living Vaishnavas. Shrila Swami Prabhupada states in Shrimad Bhagavatam that simply reading the books of our Acharyas is also inquiring. Have we not found that so many of our questions get automatically answered when we are reading, viewing a video or hearing an audio about the Lord? That is the power of associating with Vani. I remember when I read Shri Chaitanya Charitamrita many times in my University Library, I felt deep within that I had received the answers to all my questions in life.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Gaura Arti Realization Video


Secret of Swamiji revealed

Post Author: Jai Nityananda Gauranga Date: 2008-08-31 04:08:47

Nityananda ! Gauranga Hare Krishna !

Following is from Jaiva Dharma-

The eternally perfect and eternally liberated souls who have sweetness first and mercy second reside in Lord Krsna's abode. They are Lord Krsna's associates. The eternally perfect and eternally liberated souls who have mercy first and sweetness second reside in Lord Gauranga's abode. They are Lord Gauranga's associates. Some souls manifest two forms and reside in both abodes simultaneously. Other souls manifest only one form and are present in one of the abodes and not in the other.

This means that since Swamiji is presently living in Puri and not Vrindavan his quality of mercy dominates his quality of sweetness. However I would say his sweetness is also equal as he also worships Radha and Krishna and is thus also going to enter Vraja Dham

Sincerely,
Mihir.


Tears of Love for the Six Goswamis

Post Author: Swami Date: 2008-11-10 20:01:05
Nityananda! Gauranga! Hare Krishna! Today I went to the nearby temple of Venu dasa to participate, sing and speak some Gaura Kathaa, on his kind invitation on the day of his mother's death which was ten years before. It was very ecstatic. The devotees sang some nice kirtana to begin with. Then I sang Naama Kirtana. Gauranga dasa was playing the mridanga nicely. Then I spoke on the glories of the Bhishma Panchaka vow in the holy month of Kartik which is ongoing right now. I explained them some deep points about some pastimes since the assembled devotees (around ten of them) were hearing very attentively. They are a very simple group of devotees but are very attached to Naama Sankirtana, which is the only qualification required in this world to succeed after death. Gauranga dasa asked the question about how to make a success of this human form of life in the shortest time, I replied with the Navadvipa Dhaama Mahaatmya verse...gauraanga bhajile dushta bhaava dure jaaya, svalpa dine vraja dhaama raadhaa krishna paaya..."The worship of Lord Gauraanga and His Holy Names, Form, Pastimes, Associates and Abodes will grant us Vraja Dhaama in a very few days." This is the essence of Kali Yuga..kali paavana gaura raso hi rasah. At the end I sang Damodarashtakam which was so blissful. Then Gauranga dasa sang the beautiful kirtana...hari haraaya namah krishna yaadavaaya namah...in the traditional Bengali tune. I especially like the verses in this song glorifying the six Goswamis. My eyes lit up with bliss when he started singing those verses which are my favorites. While singing, I realized that the six Goswamis revealed the eight-fold eternal pastimes of Shri Shri Radha Krishna in Vraja because they were themselves directly participating in those Pastimes as Manjaris. I could behold their lotus feet. Tears started flowing. I felt an intense desire to rush to Tota Gopinatha temple and behold the forms of Shri Shri Shri Radha Gopinatha Lalita. I realized that while crying, I was praying to the Lord to please allow me to feel like this (same attraction for Him) always (24 hours). I also felt very humbled at all the respect the assembled devotees were showing me while singing the Vaishnava Thakura verses. I mentally offered my respect to the lotus feet of all the assembled Vaishnavas. I will stop now. All of you can taste this bliss if you come to Puri Dhaama. Jaya Shri Guru Parampara! Pranams!

Daaso'smi, BR Sadhu Swami Gaurangapada.


Returned From Ecstatic Vraja Yatra

Post Author: Swami Date: 2008-10-27 07:30:53
Dear Devotees, Nityananda! Gauranga! Hare Krishna! Jaya Shri Guru Parampara! Pranams! Please forgive for the short absence. I took a break and have just returned from a most ecstatic Vraja Yatra in the holy month of Kartik. The bliss, happiness, remembrances and realizations in the Holy Abodes keep on getting more intensely deep and illuminating every year and I hope that Lord Nitaai will enable me to remember all of them by His causeless mercy. Anyways I am back at your service. :)

Daaso'smi, BR Sadhu Swami Gaurangapada.


bhaktatommy's blog

Post Author: bhaktatommy Date: 2008-12-17 02:25:52
What is unattainable for one who has satisfied the Supreme Personality of Godhead, the shelter of the goddess of fortune? Even so, those who are dedicated to His devotional service never want anything from Him.

(Srila Sukadeva Gosvami - Srimad-Bhagavatam 10.39.2)


Absorption in Naama Bhajana

Post Author: Swami Date: 2009-01-07 06:27:11
Nityaananda! Gauraanga! Hare Krishna! When I chant Japa during some days, I feel very very absorbed and it is a burden for me to even accept a phone call or meet anyone throughout that day or even get distracted for a second. Preaching to others becomes secondary. Absorbing oneself in the Holy Names becoming the primary goal. I think this should not be imitated. I do not feel like this artifically but it genuinely happens. Japa becomes so ecstatic and I desire to continue with the same absorption as long as I can and do not feel like disturbing that absorption at any cost. I am able to get a small glimpse about what the great Bhajananandis like Shrila Namacharya Haridasa Thakura, Shrila Jagannatha Dasa Babaji, Shrila Gaura Kishore Dasa Babaji and Shrila Bhaktivinoda Thakura (in his last 4 years) experienced while performing solitary Japa. Of course, I will never give up actively preaching the Holy Names of Nityaananda, Gauraanga, and Hare Krsihna till the end of my life, but these rare moments are also to be cherished.

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: bhaktar Date: 2009-01-07 21:45:49
Nityananda! Gauranga! Hare Krishna!
please accept my respectful obeisance, Maharaj.
i wish i could be like that absorbed in the Holy Name...
for me its such s struggle to chant, i sometimes (like today) have to really force myself to chant the few rounds i use to chant daily, and i have no taste at all. i cry a lot of tears, realizing how fallen and how much entangeld in the material world i am. please pray for me and bestow Your blessings upon me, without them i will have no chance to have the slightest taste in chanting. thank You very much.
your most fallen servant


Hadai Nityananda Dasa Advanced Realizations

The Gaura Book >> Some Beautiful Spiritual Realizations of Devotees (For Inspiration) >> Hadai Nityananda Dasa Advanced Realizations >>

No text or attachments, Sub-item(s) list as below:

Perfect QnA about Nityananda Gauranga Naam
The Marks on Lord Nityananda's Holy Lotus Feet
Humbled at the Ocean of Lord Gauranga's Love
Poem: Nitaai - His devotee, His mercy
Jumping From a Cliff
Nectar Upon Nectar
Shridhara in Yoga Maya
The Sri Shanka Dham of the Heart
With Lord Nityananda in the Sandbox
Churn it! Churn it!
Lord Nityananda's kaupina
Lord Balarama's Bewilderment
Darshan with the Lord


Perfect QnA about Nityananda Gauranga Naam


The Marks on Lord Nityananda's Holy Lotus Feet

Post Author: Hadai Nityananda dasa Date: 2008-01-27 16:33:45
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees,

Please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Syama. All glories to the assembled devotees.

By taking a close look at marks on the lotus feet of Lord Nityananda I missed a few descriptions of some of the marks. Can you please clarify?

Nityaa Yugala Charana Dhyaana

Photobucket

Following are the descriptions I found:

1. Conch (shanka) - This auspicious mark indicates that those who take shelter of the lotus feet of Lord Nityananda are always rescued from all sorts of distress. Just as during the arati ceremony the conchshell is used to hold water that is offered directly after the fire of the ghee-lamp, similarly Nityananda's lotus feet hold transcendental water that soothes His devotees from the blazing fire of material miseries. Also this symbol proclaims ultimate victory for the devotees, since the conchshell mark on His feet contains the entire ocean of material existence that may now be easily crossed. This mark also shows that those who resort to Nitai's feet become completely fearless.

2. Flag (dhvaja) - This mark announces that for the devotees meditating on His feet, They give security and safe protection from all sorts of fear.

3. Fish (matsya) - This mark shows that just as a fish cannot live without water, similarly the surrendered devotees cannot live a moment without directly associating with His feet. It also shows that all the most cherished desires and longings of those who resort to Nitai's feet will be truly fulfilled. It also means that the mind is very fickle, just like a fish who wavers this way and that, and so only after much meditation do His feet finally come into the heart. It also indicates that Nitai's feet will come to live in one's heart only if the heart has been liquefied by soft loving emotions; His feet do not thrive where it is dry.

4. Lotus (kamala) - This mark indicates greed for nectar in the minds of the beelike devotees who meditate on Nitai's feet. The lotus also signifies that just as a lotus grows out of the water, similarly those whose eyes swell with tears upon holding the Divine lotus feet of Srila Nityananda Prabhu to their heart receive the highest benefit. This mark also shows that the goddess of fortune, Sri Lakshmi Devi always resides at His feet rendering humble service. It signifies that His feet are so soft that they can only be compared to lotus petals; indeed, upon first glancing at His lotus feet you would think you are directly seeing fresh lotus blossoms. It also reveals that just as a lotus blooms by day and contracts by night, similarly those who remain steeped in meditation on Their feet always feel blossoming unfoldment of brilliant sattvika ecstasies that dispel the darkness of ignorance. It also means that the bee of the devotee's mind cannot fly beyond the bondage of dry jnana (knowledge) and vairagya (renunciation) without the temptation offered by the superior nectar of Their lotus feet.

5. Bow (dhanu) - This mark reveals that those who take shelter of Nitai's lotus feet will be perpetually free from all worries and difficulties. It also shows that those who are stupefied in the material world remain motionless like a target and do not come to His feet. Whereas those who come to the ultimate goal of His feet remain there and never go back to the material world. Further, when the mind of the devotee meets the target of His feet, then prema condenses as a result and overflows as the tears showering from their eyes.

6. Goad (ankusha) - This mark indicates that meditation on Nitai's feet brings the elephants of the devotee's minds under control and keeps them on the right path. It also shows that those who thus stay on the path toward Their lotus feet become superior among men, just as one riding on top of an elephant travels far above the rest.

7. Altar (vedi) - This mark proclaims that the sins of those who meditate upon His feet are burned up as if on the altar of sacrifice. Furthermore, it indicates that just as the universe is nourished by the brahmanas offering fire-sacrifices, similarly those who offer their minds in sacrifice to His feet stimulate universal nourishment that affects all of creation.

8. Half-moon (ardha-candra) - This mark symbolizes how His feet truly provide the desired objectives of the devotee. It signifies that even devatas like Lord Shiva (whose symbol is the half-moon) have decorated their own heads with the soles of His feet. It also shows that devotees who like wise decorate their own heads with His feet can become exalted like Lord Shiva. Just as the moon showers nectar with its cooling rays, similarly Nitai's lotus feet shower nectar upon the devotees, extinguishing the three-fold material miseries. So that the minds of the devotees may reside at His feet, they bear the symbol of the moon (which is the devata or presiding deity of the mind) upon His feet. Just as the moon is one, yet it destroys the darkness seen by many people simultaneously, similarly the Lord is one and yet by His cleverness can deliver many souls at the same time. The half-moon also indicates that since His toenails appear like ten splendrously full moons, the real moon has shriveled up in shame and appears in half-form.

9. Pitcher (kalasa) - This mark shows that Nitai's feet hold the golden pitcher full of purely nectarean ambrosia to be freely consumed by the surrendered souls; indeed, they will never be bereft of nectar for his pitcher always remains full. This mark also indicates that His feet can pour out nectar that extinguishes the blazing three-fold miseries of the separated devotees. The full pitcher is a symbol to show that no inauspiciousness can come near His devotees. Rather His feet bring ripples of happiness emanating from divine auspiciousness.

10. Disk (cakra) - This mark cuts down the six enemies of the devotees - lust, anger, greed, illusion, envy and bewilderment. It indicates teja-tattva or the principle of brilliance by which He destroys the darkness of sins from within His devotee's hearts.

11. Sky (ambara) - This mark indicates that His feet are all pervading throughout the entire creation, both within and without all manifestations. It also shows that even through His feet are everywhere, they are unattached just like the sky.

12. Umbrella (catra) - This mark proves that those who take shelter of Nitai's feet are shielded from the incessant rainfall of material miseries. It also denotes that those who sit in the shade of His feet become exalted just like maharajas (great kings), who usually have umbrellas held over their heads.

13. Cow-Hoof (gospada) - This mark signifies that for those who have taken full shelter of uninterrupted meditation on His feet, the great ocean of worldly existence becomes very small and insignificant like the water held in a calf's hoof-print and is thus easily crossed over.

14. Thunderbolt (vrajra) - This mark reveals that meditation on Nitai's feet smashes to pieces the mountains of His devotee's karmic reactions to past sins. It also indicates that whoever holds on to His feet becomes as exalted as Lord Indra (whose weapon is the thunderbolt).

15. Rose-apple (jambu-phala) - This mark is indicative that His feet are the only worshipable objects for all those who are residents of Jambudvipa ("island of the rose-apple" according to Vedic cosmography).

16. Club (gada) - This mark is to show that Nitai's feet are capable of chastising the elephant of sinful lust. It further indicates that for whoever takes shelter of His feet, all of their ancestors will also receive benefit.

17. Spear (shakti) - This mark assures those who wish to have the miserable bonds of the mundane sphere cut, and who take shelter of Nitai, His feet immediately appear to slash all entanglements and difficulties. It also indicates that He is shaktiman or the natural possessor of all divine potencies, whereas His servants are not endowed with separate, independent power but are completely dependent on Him.

18. Flower (puspa) - This mark shows that the divine fame of His feet spreads everywhere just like the fragrance of a flower. It also shows that His feet are not hard, but soft as flower petals. And it means that just as every fruit comes into being after the plant blooms, similarly all spiritual fruits come into being after first blossoming at the soles of His feet.

19. Creeper (valli) - This mark symbolizes how intelligent persons hold on to the lotus feet of Lord Nityananda firmly just as a creeper firmly grasps whatever it is ascending.

20. Plow (hala) - His Divine Grace Srila Gour Govinda Swami in his book "The Flow of Nectar" explains: "Balarama is Nityananda Prabhu. His lotus feet are as the cooling effect of millions of moons. Balarama has a plow in His hand and Krishna has a flute. In the beginning cultivation karsana is needed. Then all the nasty weedlike things will be rooted out. The field should be cultivated properly with the plow of Balarama, then the field of the heart - hrdaya-ksetra - becomes fertile and the seed of the devotional creeper - bhakti-lata- will be sown. After proper cultivation by the plow of Nityananda/Balarama when the land is fertile, then the seed should be sown. Then when one develops prema-bhakti you will be attracted by Krishna's flute. The flute means akarsana - attraction. Karsana-akarsana - cultivation and enchantment.

Questions:
1) rose apple (15). I do not see the rose apple in the above picture. On Krishna’s right foot there are 4 (between the swastikas around the octagon).
2) What means the black spot on Lord Nityananda’s right heal?
3) What means the little oval under the middle toe of the right foot?
4) There is a barleycorn under Lord Nityananda’s left big toe (the same as by Radha). What does this mean in Lord Nityananda’s case?
5) On His left foot is also a line (like on Radha’s right foot)…what does that mean?
6) What is the meaning of the 4 arrows on Lord Nityananda’s right foot?

-------------------------------------------------------------------------------------------------------------------------------------------------------

In this regard I also would like to ask a question about the marks on Lord Gauranga’s holy feet. What are they? I can’t find a picture on the internet. The only description that comes to my mind are the footprints seen in his childhood by his parents:

'When He tried to walk, in His small footprints the specific marks of Lord Vishnu were visible, namely the flag, thunderbolt, conchshell, disc and fish'.

I could not comprehend that these are the only marks on Lord Chaitanya’s feet. There must be more than ‘just’ the marks of Lord Vishnu Who is an expansion of His expansion as Lord Nityananda. While praying and chanting on the feet of Lord Gauranga I got a vision that I cannot find confirmed in scriptures. In this vision I saw the marks on Lord Gauranga’s feet as a combination of the marks of Lord Krishna and Srimati Radharani. This must have been the result of me rationally thinking about the logic of this combination since Lord Gauranga is the combined Form of Srimati Radharani and Lord Krishna. But the vision went also beyond logic. There were an extra two marks that where besides each other: a black heart with a golden heart within, and a golden heart with a black heart within. To me that meant that when we would be able to have a look within Lord Sri Krishna’s heart all we would find is Srimati Radharani, and when we would have a look within Srimati Radharani’s heart all we would find is Krishna. And when we would take shelter at the lotus feet of Lord Chaitanya we find the treasure of both. I do not know if my imagination has taken me on a drift and whether these marks on Lord Gauranga’s feet are accurate or not, but it surely felt very ecstatic and the last couple of days all I see is those marks. Can you please comment on that?

Your aspiring servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: JagGaura dasa Date: 2008-01-30 00:26:12
Nityananda! Gauranga! Hare Krishna!

Dear Hadai Nityananda dasa,

You can find a very nice description of Lord Nitai's and Gaura's lotus hands and feet below on a nice page that Swami Gaurangapada made at the bottom of this site. It is under the section Swami Gaurangapada's books.

Post Author: Hadai Nityananda dasa Date: 2008-01-30 17:48:31
Nityananda Gauranga Hare Krishna! Dear Jagannatha Gauranga dasa,

Thank you for the helpful hint and I am very happy to see the picture of Lord Gauranga's lotus feet. Swamiji, is it possible that you fill in the gaps, the marks that haven't been described yet? It seems that a lot of copy and pasting went on on the internet regarding the description of the marks on our Lords' lotus feet and it would be so nice to see it completed for the benefit of all the devotees. Is it also possible to give scriptural reference regarding the description of Lord Gauranga's lotus feet? Also the black mark on Lord Nityananda's right foot is described as the blackberry. This appears to have another form on the right lotus foot of Sri Krishna.

Your aspiring servant, Hadai Nityananda dasa
Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-01-30 17:58:12
Nityaananda! Gauraanga! Hare Krishna! Thank you Hadai for a nice post and description of Nitaai Yugala Charana Dhyaana. I have updated your first post and added a link to the relevant NITAAI Veda page.

(1) The scriptural pranama verses for these marks will be available soon in the next version of the NITAAI Veda and also on the Forums.

(2) I will fill in the missing descriptions in my next post in this topic.

(3) Since Lord Nimaai was a very small child at that time, His lotus foot-prints were also very small. Thus the few major marks like the flag, thunderbolt, conchshell, disc and fish are mentioned to have been seen by His parents. That does not mean that they did not see the other marks. Only the major ones are mentioned in that verse. Lord Vishnu's lotus feet has 8 divine marks, Lord Krishna's lotus feet has 19, Lord Nitaai has 24 and Lord Gauraanga's lotus feet have 32 divine marks.

I hope this has helped. If you have any further questions, please let me know.

Daaso'smi, Swami Gaurangapada.

Post Author: Hadai Nityananda dasa Date: 2008-02-07 13:45:26
Nityaananda Gauraanga Hare Krishna!

Dear Swamiji and devotees,

Please accept my most humble obeisances. All glories to the guru parampara. All glories to Sri Sri Nityaananda Gauraanga. All glories to Sri Sri Radhe Syama. All glories to the assembled devotees of the Lord.

While meditating on the rose-apple on the right foot of Lord Nityananda its inner meaning, by His unlimited mercy, becomes very nectarian.

In the Puranas it is stated that the earth is divided into seven concentric island continents (sapta-dvipa vasumati) separated by the seven encircling oceans, each double the size of the preceding one. The seven continents mentioned in the Puranas are Jambudvipa, Plaksadvipa, Salmalidvipa, Kushadvipa, Krounchadvipa, Shakadvipa, and Pushkaradvipa. The seven intermediate oceans consist of salt-water, sugarcane juice, wine, ghee, curd, milk and water respectively.

The continent Jambudvipa (Rose Apple Island), also known as Sudarshanadvipa, forms the innermost concentric island. Its name is derived from the Jambu tree (rose apple tree).The fruits of the Jambu tree are as large as elephants and when ripe they fall upon the crest of the mountains and form a river of juice. This river is called the Jambunadi (Jambu river) and flows through Jambudvipa. All the inhabitants drink its nourishing juice.

In the Markandeya Purana Jambudvipa is described as being depressed on its south and north and elevated and broad in the middle which is exactly the mark we find on the right heel of Lord Nityananda. The elevated region forms the varsa named Ila-vrta or Meruvarsa. At the center of Ila-vrta lies the golden Mount Meru, the king of mountains and the support of the planet earth. On the summit of Mount Meru is the vast city of Lord Brahma, known as Brahmapuri. Surrounding Brahmapuri are the cities of Lord Indra and of the other demigods.

The rose-apple mark we find on the right heel of Lord Nityananda’s lotus foot has not the same shape as the rose-apples we find on the lotus foot of Lord Gauranga Krishna. On Lord Nityananda’s heel we see actually the shape of the entire island of Jambudvipa (depressed on its south and north). The Jambu tree is found all over the island. The fruits of the Jambu tree are as large as elephants and when ripe they fall from the trees forming a river of nectarian juice. This ‘juice of the gods’ is the nourishment for the inhabitants of Jambudvipa island who are no one less than the demigods headed by Lord Brahma and Lord Indra.

The mark of the rose-apple on Lord Nityananda’s lotus foot not only represents the entire island of Jambudvipa but also its nectarian juice that flows freely from his foot nourishing everybody who takes shelter at His lotus feet. This juice is the nectar of unalloyed devotional service to Lord Gauranga Krishna and it is eternally squeezed from his lotus foot, freely flowing without distinction, for everybody to drink to his or her full content.

So there is a difference between the rose-apple on Lord Gauranga Krishna’s foot and on Lord Nityananda’s foot. On Lord Nityananda’s foot the fruit is ripe and constantly squeezed by His lotus foot: abundantly extracting the nectar of devotional service to Lord Gauranga Krishna. The mark on His lotus foot resembles not only one fruit being squeezed but rather squeezes the fruits of the entire island forming a river of devotional service. When we take shelter at Lord Nityananda’s lotus feet this river of devotional nectar will bring us naturally at the lotus feet of Lord Gauranga Krishna. This is only a drop of the unlimited inner meaning of the mark of the rose-apple on Lord Nityananda’s lotus foot.

Your servant,

Hadai Nityananda dasa

Nityaananda Gauraanga Hare Krishna!

Post Author: JagGaura dasa Date: 2008-02-08 00:02:58
Nityananda! Gauranga! Hare Krishna!

Wow, those are good realizations Hadai.

Post Author: Srinath Date: 2008-08-01 05:22:39

Respected Swamiji, Hadai Prabhu and all Vaisnavas,

Nityananda Gauranga Hare Krishna! All glories to the guru parampara!

Please accept my respectful obeisances!

My sincere request is that this realisation be posted on Hadai Nityananda Dasa's naam bhajana blog page. Its a very worthy addition.

This is one of Hadai Prabhu's earlier realisations that was published several months ago. It was very beautiful and it is has a special place for me as well because at the time he had got this realisation, I was busy trying to find out the meanings for the various marks on the Lord's feet. We had been discussing that and we came to a point where we discussed the difference between the appearance of the Jambu phala marks on Lord Gauranga and Lord Nityananda's feet and I had asked him on this and to my astonishing surprise I got this answer from his realisation.

It is very closely associated with the descriptions of Jambudvipa in the 5th canto of the Srimad Bhagavatam, particularly the description of Jambudvipa.

The meaning of those marks are that Lord Nityananda and Lord Gauranga are the ultimate worshippable deities of all living entities on earth and the whole universe, including the greatest demigods Lord Brahma, Lord Siva, Indra, etc..

The wordly meaning is only a description of the universal structure, but at its heart it contains a completely devotional meaning ultimately reaching to Lord Nityananda and Lord Gauranga that is not apparent to any mundane mind or vision.

Lord Nityananda answered him directly and me indirectly. That was the second time I actually felt that Lord Nityananda was actually directing me along the path of loving devotion (the first was the effect I had when I first chanted the mantrarajas) and I could feel his presence through the transparent medium of Hadai Prabhu, one of the greatest devotees I have met. It was too astonishing to describe. How would you feel if Lord Nityananda appeared and told you, "Look this is the deeper meaning to this.."??? It was indirect, but he had personally replied all the same!

My sincere request is that this realisation be posted on Hadai Nityananda Dasa's naam bhajana blog page as it is a very deep and confidential one that cannot be even remotely hinted to the mundane scholars and those who are devoid of pure bhakti. No amount of logic, no amount of knowledge, nothing at all would have even given a hint as to the very beautiful and very confidential meaning.....I mean, just how many people can trace out a relationship between the Vedic descriptions of the earthly planetary system, the marks on the Lord's feet and the most sublime meaning which goes on to reach the pure ocean of nectar that is pure bhakti? No one can do that.

The Srimad Bhagavatam is bhakti and bhakti in and out. Someone may ask why Sukadeva Gosvami has described the structure of the universe and what has that to do with pure bhakti, but actually everything is only devotional.

I quote the reference as SB 5.16.7 to SB 5.16.19.

This realisation caused a cascade of insights in me and I realised that in a very confidential manner, Lord Nityananda and Lord Caitanya are actually all over the Bhagavatam, but very deeply hidden. The Srimad Bhagavatam describes them in very confidential terms in its verses. We can understand the confidential meanings of the Srimad Bhagavatam verses related to Lord Nityananda and Lord Gauranga only by the Lord and his devotees mercy.

Take for example the atmarama verse in the Srimad Bhagavatam (1.7.10).

suta uvaca
atmaramas ca munayo
nirgrantha apy urukrame
kurvanty ahaitukim bhaktim
ittham-bhuta-guno harih

“All different varieties of atmaramas, especially those established on the path of self-realization, though freed from all kinds of material bondage, desire to render unalloyed devotional service unto the Personality of Godhead. This means that the Lord possesses transcendental qualities and therefore can attract everyone, including liberated souls.”

Actually at a deeper level this verse indicates Lord Gauranga and Lord Nityananda and also it indicates Radha Krishna and whatever descriptions that are there in the Caitanya Caritamrta and Caitanya Bhagavata. Its too elaborate to describe here. But I will try to tell you the insight I got in this short note :

The Lord is the supreme atmarama, always self-blissful. But he relishes that bliss in the forms of the Loving exchanges between Radha and Krishna. Along with that he becomes so attracted by his own qualities that he takes the form of Lord Gauranga and relishes himself. Such are the transcendental qualities of the Lord. Lord Nityananda and Gauranga are one in identity, only different in appearance. Lord Nityananda, the supreme Personality of Godhead Balarama is always maddened with Gaura prema and Krishna prema.

Its a very wonderful meaning for which I or anyone can liberally weep tears of bliss and love, along with a whole cascade of beautiful emotions.

NITYANANDA! GAURANGA! HARE KRISHNA!

Daaso'smi,

Srinath

Post Author: Swami Date: 2008-08-01 05:38:49
Nityaananda! Gauraanga! Hare Krishna! Dear Srinath, This topic has been moved as per your request. Thanks for the heads up.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Humbled at the Ocean of Lord Gauranga's Love

Post Author: Hadai Nityananda dasa Date: 2008-04-03 01:59:55
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees,

Please accept my humble obeisances. All glories to the guru Parampara. All glories to Sri Sri Nityananda Gauranga. All glories to Sri Sri Radha Govinda. All glories to the assembled devotees.

In Navadvipa dhama mahatmya written by Srila Bhaktivinoda Thakura it is said:

‘Shri Chaitanya's incarnation is most uncommon. By His mercy, a serious person, though filled with offenses, can quickly obtain love of God. When someone calls out the names of Nitai and Chaitanya, krishna-prema comes looking for him. Offenses do not hinder his progress, and he soon sheds tears of ecstasy out of pure love of God. By the mercy of Lord Chaitanya, all the offenses quickly flee away, the heart becomes pure, and love of God fully blossoms. Because people in Kali-yuga commit unlimited offenses, which are difficult to check, there can be no means of deliverance other than Gauranga's name. Therefore, in Kali-yuga, I see no alternative to Shri Gauranga. This is also the proclamation of the scriptures.’

‘After Lord Gauranga completed His pastimes on earth His obedient servant Mayadevi, understood the desire of the Lord. She lifted the veil of illusion from the eyes of the living entities and revealed the true nature of Shri Gauranga within this material universe.’

However, Lord Gauranga revealed these confidential topics already while still present on earth to His intimate devotees. One of the first disclosures about the full extent of His mercy as Lord Gauranga is when He explains to Srivas Prabhu how He is going to protect His dear devotee. As Krishna, He protected His devotees by killing the demons and by merging their souls into the impersonal light of His radiation. As Gauranga He goes way beyond that. He does not kill the evil minded enemies of the devotees, instead he delivers them by inducing them with the highest Gift of all gifts: ecstatic love for God. This utmost mercy is incomprehensible mind-blowing. And we are so fortunate to live on a planet that is so recently touched by His merciful feet guaranteeing that all souls of this universe will be delivered. Even those who are against Him will fall in Love and cry for Krishna. Listen how Lord Gauranga ran to the house of Srivas when the rumor went that the king had sent two boots to Navadvip in order to arrest Srivas Prabhu. When you read the following passages of the Chaitanya Bhagavata Madhya Lila chapter 2, keep in mind that Srivas is the divine incarnation of the marginal energy of the Lord with which we can identify ourselves so easy since we are coming from that same energy:

“Oh Srivas, are you afraid of something? News has reached Me that the government men want to capture you, and they have come with two boats. I am the Supersoul within everyone's heart; I control and direct everyone's activities according to My sweet will. The king can only capture you if I, being situated in his heart, prompt him to do so. Yet, for some reason, if he acts independently and gives the order to capture you, then I will do the following: I will be the first to step into the boat and present Myself before the king. On seeing Me do you think that he will still remain sitting on the throne? I will delude him and take control of him. If the king evades this move of mine, then I have another alternative. I will tell the king, 'Listen to the truth, oh king. Call all of your religious heads and judges to come to the court. Collect all of your elephants, horses, animals, and birds, etc. Whatever you have, bring them to your place. Then order all of your Kazi priests to read from your scriptures and inspire every listener to such a state of spiritual emotion that they begin to cry.' If they fail to do so, then I will reveal my true identity to the king.”

By the way here the Lord explains simultaneously that the highest religion is the one that can establish such an intimate relationship of the living entity with the Lord that ‘such a state of spiritual emotion is reached that one starts to cry.’

“Then I will say, 'Oh king, on the instructions of these same Kazi priests, whose spiritual powers we have already witnessed, you want to forbid the congregational chanting of the holy name of God? Now you shall see My power to the full satisfaction of your eyes. I will capture a mad elephant and bring him here, along with other elephants, horses, deer and other animals, and make them all cry in ecstasy and chant Krishna's name.' I will make the king and all his men cry and chant Krishna's name.

Lord Gauranga in His causeless mercy will make the devotee’s enemy cry of Love for God. He doesn’t kill, He doesn’t give the king ordinary liberation by merging his soul into the brahmayoti, no He gives him Love for God. In order to fully console His devotee Lord Gauranga says to Srivas:

“I know that you don't believe that it is possible, but I will show you right now and you can see for yourself. The Lord noticed a small girl, who was the daughter of Srivas Pandit's brother, named Narayani. Lord Gaurachandra, the Supreme Godhead, the Supersoul within everyone's heart, ordered the little girl, "Narayani! Chant Krishna's name and cry in ecstasy." The four-year-old girl became extremely agitated with ecstatic spiritual emotions and cried out, "Oh Krishna!" She began to weep, losing all perception of the external world. Tears streamed down her body, and she fell to the ground. Smiling, Lord Visvambhar asked Srivas, "Are your fears pacified now?" Vaisnavas will remember for many years to come how Narayani was a recipient of the Lord's mercy.”

This same Lord Gauranga’s feet have touched this planet only a few hundred years ago. All living entities are sanctified just by touching the dust of this planet. Friend and enemy receive the highest Gift of all gifts: Love for God. The demigods envy the living entities on this planet who are given a free-pass to engage into such an intimate relationship with the Lord. Just by chanting ‘Nityananda’ and ‘Gauranga’, even just once, mountains of sins are burned to ashes and Krishna Prema comes looking for us. And when we are somehow not able to receive it immediately, the Lord will find ways until our hearts melt and until we cry of Love for Krishna. The Lord truly came to engage all of us. And those who seem not to be engaged yet, just wait and see how all the souls of our entire universe will be transported to the highest destination. No single ant will be left behind because through Lord Gauranga even the animals cry for love for Krishna. Who can understand such a Love? Who can understand that the cries of Lord Advaita and Srivas have saved all of us?

I pray to Lord Nityananda and Lord Gauranga that They allow this insignificant soul to be a particle of dust at Their lotus feet to continue to witness this most wondrous miracle. Oh Lord, we do not have to travel all the way to Your planet, you have brought Your planet here. And now You are drowning us all in Your endless Love.

Humbled at the ocean of Lord Gauranga’s Love and begging for the mercy of the devotees,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-08-01 06:54:50

Respected Swamiji and all Vaisnavas,

Nityananda! Gauranga! Hare Krishna! Please accept my respectful obeisances!

Forgive me for my impunity. But I feel I could be of some use to you when if it is required to start a separate Naama Bhajana thread for various devotees. I am just currently going around looking at earlier realisations and notifying them to be moved. There are so many posts here that we won't remember all that we ever put up, so once a while I would like to look in whatever little spare time I have.

Here is another beautiful post for Hadai Nityananda Dasa's naam bhajana.

I really love it when someone posts their experience, their realisations up here. Devotion is responsible for more devotion and this is very encouraging to all of us and in turn one person's experience leads to an all-round increase in the devotion within everyone who is fortunate to be engaging in devotional service. Its all for the collective benefit. See, our dharma is congregational!

In your service,

Srinath


Poem: Nitaai - His devotee, His mercy


Jumping From a Cliff

Post Author: Hadai Nityananda dasa Date: 2008-07-30 02:08:02

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances.

Sometimes I get stuck with a verse in Sri Vrindavana dasa Thakura’s Sri Chaitanya-Bhagavata. Every verse seems like a gate to a myriad of realizations. There is so much there. I was reading in Madhya-khanda chapter eight texts 283 and 284. It was for days that I could only re-read these verses and dive deeper and deeper into the realization of one single statement. When Lord Gauranga sat on the simhasana with all the saligrama-silas on His lap the seat made a crackling sound due to the weight of Lord Visvambhara. Here it comes: Lord Nityananda quickly touched it and Lord Ananta manifested within the throne, so it did not break as Lord Gauranga comfortably sat on it.

Lord Nityananda reached out, and touched the throne! That is all for our benefit and to make us part to relish His pastimes. Do you think that the Lord needs to touch the throne in order to make His Sankarsana expansion active? No, He is aware of every need of the Lord every split second and His readiness to serve the Lord is active all the time. His reaching out shows us that He is in charge of His expansions, that They don’t do anything but under His direction. His touch shows us that He is aware of every single move of each of His expansions and that They only ‘perform’ because of Him. It also translates back. Everything you see around you is an expansion of Lord Nityananda. Everything that moves and doesn’t move under the sun is under the direct observation of Lord Nityananda. Lord Nityananda is the shell and within is Lord Gauranga. He is the container, the outside and inside is Lord Gauranga. From a distance it is the blue-like hue of Lord Nityananda that contains the golden glow of Lord Gauranga. From close-up it is Lord Nityananda Who beholds Lord Gauranga. There is no other entrance to Lord Gauranga than through Lord Nityananda. He is the gate and the gate keeper. You can’t go around Him and only He can give you Lord Gauranga.

In that little touch of the throne He reveals this to all His devotees. This little touch, that little gesture of Lord Nityananda has so much meaning and it contains oceans of bliss and realizations. When He gives these glimpses via the mercy of guru and parampara He transforms us into madmen. Because who can contain the bliss of His glances and His gestures? He is the container Himself so who can contain Him? Nobody can but He. So anybody who gets a glimpse of His mercy turns into a madman because we cannot contain the insurmountable bliss He contains.

The more I realize about the Lord the more I feel that nothing else but the Lord makes sense to me. Sometimes when I ‘wake up’ from the intense bliss the Lord so freely gives I can see only a ‘naked material world’ in which I feel extremely lonely and lost and I do everything in my power to get back. Separation from the Lord is so intense that it has an equal if not greater power to turn you into a madman. When the Lord has embraced you, you either get squeezed in His embrace or you get mangled by the feeling of separation from Him. In short there is just no way to live a ‘normal’ life ever after coming in contact with the Lord. He intoxicates you so deeply that there is no cure than just more of His supreme intoxication. He demands a tremendous trust and surrender, the same way as jumping from a cliff trusting that He gives you, at the last moment, the wings to survive.

I am so grateful that Sri Vrindavana dasa Thakura is describing what is going on there in that place of Srivasa Prabhu. He makes me feel as if am standing outside and see the light shining inside Srivasa’s house. A tumultuous kirtan is going on and to be honest I have no desire to go inside. Being on the outside holding high above my head what is going on inside is all the ecstasy I can bear. The message coming from the inside; Lord Nityananda’s little gesture of touching the throne, is almost unbearable. Such a verse alone opens all the gates of the entire supreme Truth of Lord Nityananda and Lord Gauranga…

Thank you for giving me the opportunity to share my feelings with you all!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Bhakta Matus Date: 2008-07-30 09:15:34

Nityananda! Gauranga! Hare Krishna!

Thank You Hadai Nityananda dasa prabhuji for sharing these most valuable and deep realizations of Yours. It is one of the best i read. Reading this verse of Shrila Vrindavana Dasa Thakura through the eyes of Your experience and realizations is very nectarean and helpful. Please keep on posting such realizations of Yours.

By the way, You stated:

Lord Nityananda is the shell and within is Lord Gauranga. He is the container, the outside and inside is Lord Gauranga. From a distance it is the blue-like hue of Lord Nityananda that contains the golden glow of Lord Gauranga. From close-up it is Lord Nityananda Who beholds Lord Gauranga.

Could You please elaborate a bit more about what You meant here, please?

So anybody who gets a glimpse of His mercy turns into a madman because we cannot contain the insurmountable bliss He contains.

This is the most blissful expression i ever heard about Lord Nityananda and His Bhakti!

Your servant,
Matus

Post Author: Hadai Nityananda dasa Date: 2008-07-30 14:30:19
Nityananda Gauranga Hare Krishna!

Dear Guruji, Bhakta Matus and devotees, please accept my humble obeisances.

I meant that Lord Nityananda is the container, the outside, and inside is Lord Gauranga. I forgot the comma but interesting enough in a sense Lord Gauranga is the inside and the outside since Lord Nityananda is the first expansion of Lord Gauranga Who is the Adi-purusha, the original Source of all sources.

Lord Nityananda and His expansions are the cause of all of creation; the spiritual and material manifestations. Lord Nityananda is ‘the container’ of Lord Gauranga on so many levels of understanding. To mention a few: As Balarama He manifests Goloka Vrindavan and in Goloka Vrindavan plays the supreme exchanges of Radha and Krishna. When the Lord sits, it’s on Ananta Sesa. The umbrella over His head, the slippers He walks on etc. are all expansions of Lord Nityananda. When the Lord faints during His tumultuous kirtan in the house of Srivasa it are the strong arms of Lord Nityananda Who catches Him.

On another level it is only Lord Nityananda Who can behold Lord Gauranga. Being His first expansion and being identical to the Lord Himself Lord Nityananda is actually the only one Who can contain all of what Lord Gauranga is about, His bliss, His mood, His whole Being. Beholding all of Lord Gauranga Lord Nityananda is so fully intoxicated with Love and bliss that all He can do is serve the Lord. His whole Being is service to the Lord. All His expansions are engaged in service to the Lord.

The Lord’s container is totally made of service unto Him. All of creation is surrounding Him, serving Him, loving Him, giving Him everything there is to give. On the microcosmic level the Lord has entered every single atom so in this sense the atom itself is the container and nobody else than an expansion of Lord Nityananda. All that we can perceive are direct and indirect expansions of Lord Nityananda and therefore all we perceive is in service of the Lord. The whole of creation is dancing in service to the Lord. After being touched by the Lord it will take a tremendous effort to see differently and only a fool wants to brake lose of this wonderful creation in which everything is in service to Lord Gauranga Krishna.

The Lord has so much radiation that only the devotees are able to see through His light and see His form. The impersonalist is blinded because there are no cosmic sunglasses except devotional service to the personal Lord Gauranga Krishna. Again it is Lord Nityananda Who helps out. His garments are bluish and therefore His radiation is bluish which has the effect of millions of cooling moons. Although extremely bright, Lord Nityananda allows Himself to be seen through His radiation. When he allows you; within Himself, His supreme focus, is Lord Gauranga because that’s what is continuously on His mind. Coming in contact with Lord Nityananda naturally means serving Lord Gauranga because Lord Nityananda draws you in what He is all about: the constant servitor Lord at the feet of Lord Gauranga Krishna.

Actually Matus, these flows of realizations sometimes go so fast that it is hard to describe what is been seen and only a small part of the whole realization can be penned down. Sometimes I have even a hard time to pen down what I see being a little fearful that I sound like I am losing it all. When so called normal people would know what is going on in the mind of a devotee he or she can be easily described as ‘crazy’. Also while describing one aspect of a realization a million others are going through simultaneously. Or sometimes I sit down to pen something down and so much bliss surges through that it is just too much to even start describing. When a book rushes through in the time of a sentence what can we do?

By the way I have blamed Guruji for turning me into a madman. He of course in all His humbleness doesn’t take any credit and transfers everything higher up in the chain of the parampara. But still I blame Guruji because it is he who brought the rajamantras into my life. And there it all started: ecstasy after ecstasy from the very beginning.

I hope I clarified some of your question.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna

Post Author: Matus Date: 2008-07-31 20:07:11

Nityananda! Gauranga! Hare Krishna!

Dear Hadai Nityananda dasa prabhuji, what You are experiencing and describing is most wonderful. Lord Nityananda and Shrila Gurudeva are showering unlimited mercy upon You. i am happy. It is most pleasing and encouraging for me to see how Lords Nityananda Gauranga and Their Holy Names are letting a particular soul to enter the mysteries of Their Holy Names and Pastimes. By Your association also my tiny self is able to start to comprehend these mysteries. It is all Your mercy, Vaishnava Gosai. And the mercy of all the Nitaai-Gaura Bhaktas, like Shri Swami Gaurangapada Gurudeva.

Jaya Nityananda Gauranga Naam! Jaya Shri Shri Nitaai-Gaura-Bhakta-Vrinda! Jaya Nityananda Raya!

Yours gratefully, Matus

Post Author: miten_sj Date: 2008-08-01 02:07:33
Dear Hadai Nityananda dasa Prabhuji,
Your realization is most wonderful because what Swamiji is telling everyone is very true that Nityananda and Gauranga naama can easily give love for Godhead. Which is very encouraging.

Miten


Nectar Upon Nectar

Post Author: Hadai Nityananda dasa Date: 2008-07-31 15:57:56

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances.

Sri Vrindavana dasa Thakura’s Sri Chaitanya-Bhagavata is an ever expanding ocean of nectar and yesterday I read how Lord Gauranga Krishna directly shares, extends and expands that ocean to His devotees. It is the story about the very exalted devotee Shridara who earned His livelihood by selling banana leaves. He passed the entire night by without sleep while loudly chanting the Names of Krishna and Hari. The atheists thought that he couldn’t sleep because he was so affected by poverty and afflicted by hunger. Here you can see how devotees are not at all recognized by, and totally hidden from, non-devotees.

During Lord Gauranga’s scholarly pastimes He bought daily banana leaves from Sridhara and He would quarrel with him about the price and buy his goods for half the price and sometimes the Lord took forcibly away all his goods. Sridhara never became angry. It is amazing to see Lord Gauranga’s expertise in hiding and revealing His identity. At that time while quarreling with Sridhara, Sridhara had no idea he was dealing with the Lord of his worship. So the Lord can stand right in front of His pure devotee, in Person, and still He is able to hide His true identity. This means that we are never able to recognize the Lord unless He reveals Himself. It is solely by the will of the Lord that He is recognized. Not even the purest of His devotees can recognize Him without His benediction.

Anyway during that special evening in Srivasa’s house when the Lord was sitting on the throne showing all His opulences, the Lord asked for Sridhara. When Sridhara came he saw that Lord Visvambhara was blackish like a tamala tree, he saw the flute, Balarama, the goddess Lakshmi, Brahma, Shiva and the thousand hoods of Lord Ananta as an umbrella over the head of Lord Gauranga Krishna, while Sanaka, Narada, and Sukadeva were chanting the glories of the Lord. Sridhara was so struck with wonder that he fainted but the Lord was far from done with showering His blessings upon Sridhara. He said: “Get up get up!” and he asked Sridhara to offer prayers to Him. Sridhara felt totally unworthy to do so but by the order of the Lord, Sarasvati the mother of the universe and the goddess of learning, manifested on the tongue of Sridhara.

Sridhara is saying some very extraordinary things in His prayers. He says: “You are dharma, You are karma, You are bhakti and You are jnana. You are the scriptures, You are the Vedas, and You are the object of all meditation. You are the mystic perfections, You are prosperity, You are enjoyment, and You are yoga. You are faith, You are compassion, You are illusion and greed. You are Indra, You are Chandra, Your are Agni and Varuna, You are Surya, You are Vayu, You are wealth and strength. You are devotional service, You are liberation, You are Brahma and Shiva.” Sridhara shows here that He sees the Lord in everything and then he says: “But why consider You to be them? They are all subordinate to you.” This is so wonderful and ecstatic because He first sees Lord Gauranga Krishna in all of His manifestation but then he makes a new distinction: actually everything I just mentioned is expanded from You. Lord Gauranga Krishna’s first expansion is Lord Nityananda Who expands further into the rest of all manifestations. So all the purusha expansions are subordinate to Adi purusha and all of it is there to serve the Lord Gauranga Krishna. Sridhara reveals here the glue of the whole of all manifestations: Love for Lord Gauranga Krishna. First he sees only Lord Gauranga Krishna through al differentiation and then he sees differentiation again but now with new eyes: all he perceives is in service of the Lord. There is so much to this that from this point on Sridhara elaborates on devotional service itself and how the Lord is conquered by devotional service. Until Lord Gauranga’s appearance devotional service was attained by exalted devotees like Bhisma, Yasoda, the gopis and gopas, but now the entire world hankers for Lord Gauranga Krishna’s devotional service. Here Sridhara has arrived at the pinnacle of the truth about Lord Gauranga Krishna and he concludes that in the past (during the Lord’s other incarnations) only two or four persons defeated the Lord by their devotional service, but now Sridhara says: “You will be bound by one and all!” Then the Lord says: “O Sridhara, choose and ask for any benediction. I will give you the eight mystic perfections... I want to make you king of a great kingdom.” But Sridhara says: O Lord will You again deceive me?” Sridhara does not want anything else than: “O Lord, give me this one benediction. Let that brahmana who forcibly took away my banana leaves be my Lord birth after birth. Let me always engage in the service of the lotus feet of that brahmana who constantly quarreled with me”. Then text 226 of the ninth chapter of the Sri Chaitanya Bhagavata is one of those verses in which we see the transcendental Love exchange between the Lord and His pure devotee in such a way that when grasping only a little particle of it, it raises (at least) all of your hairs and you are not able to read any further. It says: “While speaking in this way, Sridhara’s love for the Lord increased and he began crying loudly with his arms raised.” Here we see that the Lord’s benediction took effect immediately even while Sridhara was still asking for it. Standing in front of the Lord his love for Lord Gauranga Krishna was already unlimited and still the Lord raised its intensity. Sridhara was experiencing an ocean of love for the Lord and still the Lord reduced that ocean to a drop in an even greater ocean of love. The ocean of love for the Lord is always expanding and by reading such exalted exchanges between the Lord and his pure devotee we sometimes are granted a little glimpse of that supreme exchange. Who doesn’t long to be a particle of dust in such a glorious environment? I get stuck at such a verse and can’t read any further, it’s like I get petrified hoping that I can read further tomorrow or maybe the day after tomorrow however it doesn't really matter because all what counts at the moment: balite balite prema badaye sridhare…

Thank you again for allowing me to share this wonderful nectar upon nectar of the glories of Lord Gauranga Krishna.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Swami Date: 2008-08-01 01:41:14

Dear Hadai Nityananda dasa, Nityaananda! Gauraanga! Hare Krishna! Shri Chaitanya Bhagavata is the supreme nectar of all nectars and your realizations are wonderful. I have created a new Blog Forum for you to post your realizations: Hadai Nityananda dasa's Naama Bhajana. The blog layout for this forum is here. Please keep them coming. We can also create new Blog Forums for any other devotees who want to contribute their Bhakti realizations regularly for inspiring the practicing souls. Please do let us know.

Daaso'smi, BR Sadhu Swami Gaurangapada.


Shridhara in Yoga Maya

Post Author: Hadai Nityananda dasa Date: 2008-08-01 21:43:36

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances.

I am still contemplating the whole exchange of Lord Gauranga Krishna with Sridhara. There is so much confidentiality and beautiful instruction here. For instance it is easy to make a hasty conclusion that Sridhara didn’t recognize the Lord during his scholarly pastimes thinking that Lord Gauranga kept His Identity hidden. After all even Lord Advaita Acharya who caused the Lord’s descend didn’t know from the very beginning. However in this context Sridhara says something very remarkable to Lord Gauranga: “Previously You personally told me, ‘The water of your Ganges has emanated from My feet.’ Yet neither did my sinful heart recognize You, nor did I understand the glories of Your valuable lotus feet.” Sridhara blames his sinful heart to be the cause of him not recognizing the Lord. Why does the pure devotee of the Lord consider himself sinful? The pure devotee has no drop of sin in his heart. In my previous post I said in this context that ‘the Lord can stand right in front of His pure devotee, in Person, and still He is able to hide His true identity. This means that we are never able to recognize the Lord unless He reveals Himself. It is solely by the will of the Lord that He is recognized. The Lord uses His pure devotee Shridhara as an example here and covers him with His Yoga Maya, to show us how He reveals Himself to us (conditioned souls).

The Lord asks for Sridhara’s prayers and manifests Sarasvati on his tongue and Sridhara prays: “You are dharma, You are karma, You are bhakti and You are jnana. You are the scriptures, You are the Vedas, and You are the object of all meditation. You are the mystic perfections, You are prosperity, You are enjoyment, and You are yoga. You are faith, You are compassion, You are illusion and greed. You are Indra, You are Chandra, Your are Agni and Varuna, You are Surya, You are Vayu, You are wealth and strength. You are devotional service, You are liberation, You are Brahma and Shiva.” Sridhara shows here that He sees Lord Gauranga in everything but then he says: “But why consider You to be them? They are all subordinate to you.”

Sridhara first sees Lord Gauranga Krishna in all of His manifestation but then he makes a new distinction: actually everything I just mentioned is an expansion from You. Lord Gauranga Krishna’s first expansion is Lord Nityananda Who expands further into the rest of all manifestations. So all the purusha expansions are subordinate to Adi purusha and all of Lord Nityananda and His expansions are there to serve Lord Gauranga Krishna. Sridhara reveals here the glue of the whole of all manifestations: Love for Lord Gauranga Krishna via the medium of Lord Nityananda. First he sees only Lord Gauranga Krishna in al differentiation but then he sees a new differentiation: all he perceives is Lord Nityananda and His expansions in the service of Lord Gauranga Krishna. From then on his ecstasy is fully unleashed.

We know this instruction from another episode when Shrila Murari Gupta was chastised by Lord Gauranga when he offered obeisances to Lord Gauranga first and then to Lord Nityananda. That same night he had a dream and both the Lords appeared and he saw how Lord Balarama was walking ahead of Lord Krishna being the elder brother. So the next day he came and offered obeisances to Lord Nityananda and worshiped Him first and then He did the same to Lord Gauranga. Lord Gauranga was very pleased. There are unlimited wonders hidden in the Lord and there is a never ending, always something more and deeper that He will reveal to his devotees.

In a sense Sridhara was innocent by seeing the Lord in everything. It is a natural evolution in a devotee’s development to come to that super vision of seeing the Lord in everything. It is just that the Lord wants us to discover the differentiation of how He is in everything: via His first expansion Lord Nityananda Who is nothing but love and worship for Lord Gauranga Krishna. Lord Gauranga Krishna wants us to approach Him through Lord Nityananda because He is the absolute expert in love and service for the Lord. So in this wonderful exchange of Lord Gauranga Krishna with Sridhara the Lord not only shows that He is more pleased by being approached through Lord Nityananda, He also reveals that we miss out on so much ecstasy if we don’t approach Him through Lord Nityananda.

Of course Sridhara is not sinful and never was sinful…it is all Lord Gauranga Krishna’s supreme mercy and special instruction to us fallen souls, so we get a glimpse of His transcendental Being that is so way beyond our sense perception.

So I am still stuck at the exchange between Lord Gauranga Krishna and Sridhara. Or am I really? To me these realizations of a few verses contain more ecstasy than I can bear. How could I ever be able to bear the ecstasy of the entire Sri Chaitanya-Bhagavata? Really I have ways to go to expand my tiny container and only by the mercy of Guruji, the Guru Parampara, Lord Nityananda, Lord Gauranga, and Radha Krishna have I not exploded into thousand pieces yet. How can I ever get calm with so much excitement in and around me? And how can I overcome the fear that somebody could get envious about my realizations? It is absolutely not my intention to frustrate anybody and when I do please I want to give you all off my bliss in an instant. It is overflowing constantly. Also I am very aware of my extreme vulnerability because I have lost all grips except the lotus feet of Guruji, the devotees and the Lord. Without Them I am lost because there is nothing but Them. My life is in Your hands. I want You to know dear devotees, that when You read these words awake, that I have fallen into Your hands and that I am totally depending on You to catch me. I also beg to the devotees who are not initiated yet by Guruji, please jump and take it! I promise the wings will come and you will fly. Make it your highest priority and put all other considerations aside. Please make your most important decision now and ask Guruji for diksha. When you think that you will not be able to follow all of the rules, just do the best you can and you will see that you will be able to overcome all obstacles with his mercy. I know who Guruji Swami Gaurangapada is and you don’t want to miss out on a once in a billions of lifetimes opportunity to take diksha from him. After diksha Guruji will forever live in your heart and He will give you Lord Nityananda without delay. Actually the moment you decide to take diksha from Guruji Lord Nityananda takes over your life. If that is what you really want…please, please, I beg you: jump now!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


The Sri Shanka Dham of the Heart

Post Author: Hadai Nityananda dasa Date: 2008-11-14 22:24:07

Nityananda Gauranga Hare Krishna!

Dear Gurudeva and devotees please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga.

Today when I was chanting the Hare Krishna maha mantra I suddenly saw the big round ecstatic eyes of Lord Jagannatha all around me. It is hard to describe but let me try it anyway for the sake of sharing this nectar with all the devotees. I was chanting in the middle of a room facing East and the entire wall in front of me was filled with those two big eyes of Lord Jagannatha. When I turned around to the South, West and North I saw those large wide-open eyes of the Lord superimposed on every wall. When I looked up there were His enormous eyes over the whole ceiling and when I looked down, oh my, I was standing on His blissful eyes! The whole floor was His heavenly eyes! Instantly I got a strange tinkling in my feet thinking I was grossly standing on His holy eyes but at the same time I felt lightness as if I was barely touching the floor. Wherever I looked I saw and was completely surrounded by those beautifully jubilant eyes of Lord Jagannatha. This experience by itself made the whole room I was in completely holy, pure, sanctified, elevated, spiritual and superior. What words can I use? How can the inexpressible be expressed? I can only hint towards the feelings I felt when the Lord was looking at me.

Of course the Lord was not really looking at me. I am too insignificant and don’t deserve to be seen by the Supreme Lord of all the worlds. He was looking into my heart at Lord Nityananda Who is present in His form as Paramatma, the Supersoul. Lord Nityananda contains all the lilas of the Lord the same as Jagannatha Puri, Sri Kshetra Dham contains all the lilas of the Lord. I remembered a lecture of Srila Gour Govinda Swami Maharaja in which he narrated a story from a lost Vaisnava scripture, as sastra named ‘Mahabhava Prakasa’ written by Kanai Khuntia. The story is a slight variation of the same lila described in the Utkala-khanda of the Skanda Purana and portrays how Lord Jagannatha’s form became manifest and why He eternally resides in Purusottam Dham, the place of innumerable pastimes of Sri Gauranga Krishna. But before going into that please let me explain how it unfolded within my heart.

Puri Dham is also called Shanka Dham because its form is like a conchshell. The head of the conchshell is called Bhubaneswar and is the portal of the Dham guarded and protected by Lord Shiva (Bhubaneswar Lingaraj), and the belly of the conchshell lies in the ocean. Shanka Dham is very confidential and is parama pavana, supremely purifying. The Dham is known as Tirtharaja, the king of all pilgrimage, and whoever visits the Kshetra doesn’t have to go to any other places of pilgrimage because it contains all the pastimes of Lord Gauranga Krishna. Following the direction of the beautiful expanded eyes of Lord Jagannatha I closed my eyes and looked within. I saw a striking radiating conchshell from the outside and after I was allowed to enter through Bhubaneswar into the Dham itself I found myself immediately in a tremendous large hall where the more than 16.000 wives of Lord Sri Krishna’s were gathered. The opulence was staggering and the whole hall was illuminated with the jewels the Lord’s wives. There was an atmosphere of wonder and anticipation as if something very special was going to happen. The queens of Dwaraka-Bhumi were about to learn from Rohini Mataji about the gopis and about Radharani. They were wondering that although they took such good care of their husband Sri Krishna why He was during His sleep always crying, ‘gopi gopi, Radha Radha’. They had approached Rohini and inquired what that was all about. Rohini had answered that they could not understand because they are aisvarya-mayi (full of opulence) and cannot enter into madhurya-maya-lila, vraja lila. But the queens insisted getting an explanation and finally Rohini gave in to their request.

The hall fell silent when Rohini entered. Her attractive elegance permeated the entire atmosphere and her simple appearance was more radiant and sweeter then the opulence of all the queens together. The acoustics were amazing: although there were more than 16.000 queens in that large hall every single queen could hear the soft-spoken voice of Rohini perfectly clear and even her whispers could be heard. Rohini ordered Lord Sri Krishna’s sister, Subhadha, to stand at the door to stop Krishna and Balarama from coming in. She knew that They would come being attracted by the narration of the sweet pastimes of vraja-lila. Although Subhadra stood in the door opening when she heard vraja-lila from Rohini’s lips she became extremely ecstatic. Her arms pulled into her body and her eyes went wide, wide open. By the time Lordships Sri Sri Krishna Balarama arrived she was fully in ecstasy. Lord Balarama and Lord Krishna stood beside her and manifested Their ecstatic forms as well: eyes wide-open and hands and arms pulled in. These ecstatic forms of the Lord are eternally known as Lord Jagannatha, Baladeva and Subhadra.

Never missing a divine ecstatic event Narada Muni was approaching. From a distance he saw Their ecstatic forms and our Lordships quickly returned to Their normal forms but Narada Muni happily said: ‘Too late, I saw it, I saw it!’ Then He begged the Lord if He would manifest His ecstatic form somewhere so all the people of the world could worship Him in that form. Since the Lord grants His devotees whatever they ask for He appeared as Lord Jagannatha, Baladeva and Subhadra in Jagannatha Puri.

All the Lord’s pastimes are present within Shanka Dham. Everything is contained in that radiating conchshell Who is non-different from Lord Nityananda. As Supersoul in the heart Lord Nityananda blows that conchshell continuously to bring about the music of all the pastimes of the Lord and to awaken the constitutional position and ecstasy of all souls. His mercy has no end and when we surrender unto Him He opens the sacred doors within our hearts. He bestows upon us the highest tantra, Radha-tantra the process of Radharani’s worship: ‘Gauranga’ ‘Hare Krishna.’ Lord Gauranga’s arms are elongated to reach in the mood of Radharani to Sri Krishna, and Sri Krishna’s arms and hands shorten and His eyes go wide-open while He is drowning in pure ecstasy for Radharani. The elongation and shortening of the arms of the beloved Pair is just one of the many manifestations of Their eternal sacred dance and is glorious. It needs a sastra in itself to even lift a tiny part of the veil of this great mystery.

When Lord Nityananda opens the sacred door of vraja-lila within our hearts Lord Gauranga Krishna rushes to such a heart and stands in its doorway in ecstasy. Then you witness Lord Jagannatha all around you coming from all directions and the downpour of His ecstasy is falling right into your heart and from there it goes right back to Him. Every wave of loving exchange increases its intensity and there is no shore to that ocean of ever increasing love.

Our Gurudeva lives in that topmost Shanka Dham. He recently invited us to come to that Dham to share his wonderful realizations. We might be limited in our ability to go there physically but Lord Nityananda in His unlimited mercy allows us into Shanka Dham within our own hearts. Today I feel being there with Gurudeva and there is no space and time that separates us. Wherever they might be all the devotees of the Lord are eternally relishing His pastimes. I realized that Gurudeva has opened the holy kshetra within our hearts by spreading the glories of Shanka Dham all over the world. How wonderful our Lordships work through the guru parampara all the way down into our own hearts. It is simply stunning. Here I have to stop and fall down, full dandavats at the lotus feet of all the devotees begging for your mercy and forgiveness for even trying to describe these intimate realizations.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-11-17 17:45:15
Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! The following article is Gaura Govinda Swami's very last lecture. As a matter of fact, he departed the world and returned to the Lord immediately after finishing the last line.

His Divine Grace Om Visnupada Gour Govinda Swami

Another story is given by the Gosvamis that is practically unknown. It is very confidential. Krsna is always
thinking of Srimati Radharani and feeling acute pangs of separation from Her. In a dreaming condition or waking
condition, He calls out, "Radhe, Radhe, Radhe, Radhe." As the gopis faint, Krsna also faints sometimes;
especially when He thinks of Radharani.

Once Krsna was deeply thinking of Radharani. Feeling the acute pangs of separation from Her, He fainted. Krsna
is completely unconscious now. After some time, as if by providential arrangement, Narada Rsi and Uddhava
appeared there and saw Krsna lying unconscious. Narada and Uddhava are very dear to Krsna. They know
everything and so they understand why this condition has come. Those who are premi-bhaktas can understand
that Krsna is doing something. He is going to disclose some very mysterious lila; therefore He is in such a
condition. This is Krsna's acute pang of separation from Radha, radha-viraha-vidhura krsna.

Now Narada and Uddhava are in anxiety. How can they get back Krsna 's consciousness? Just then Balarama
arrived there and the three of them contemplated what to do. They came to the conclusion that if Narada Muni
were to sing the glories of Vrajabhumi with his vina-yantra - narada muni bhajaya vina radhika-ramana name -
then Krsna would get back his consciousness and wake up.

Narada said, "All right. I agree. But I have one apprehension. As soon as Krsna wakes up, what will happen?

Don't you know?

Immediately He will run to Vrajabhumi. He is mad now. He will not wait for anyone. So a chariot should be
prepared." Then they called Daruka, Krsna's chariot driver, and told him to prepare Krsna's chariot.
At that time Uddhava became very grave. After careful deliberation he said, "You are correct. But as far as I have
understood, the condition of Vrajabhumi is such that if Krsna goes there now and hears the piteous crying of the
Vrajavasis, He will not be able to tolerate it. Then the consequences will be more precarious. We will not be able
to get Krsna back. There will be no hope at all."

Then Narada said to Uddhava, "O Uddhava, you are Krsna's very good messenger. You are very dear to Him. So
I think you should go to Vrajabhumi first and just inform all the Vrajavasis that Krsna is coming from Dvaraka.
Then they will prepare themselves to welcome Him."

MISSION FAILED
Hearing this, Uddhava became morose. He said, "I accept whatever you say on my head; I have no objection.
When such elevated Vaisnava devotees are requesting me I cannot refuse. But I have one thing to say. You
may already know about this. My friend, Lord Krsna, once sent me to Vrajabhumi from Mathura. So I went there
as a messenger and stayed for three months. I had gone there to give some consolation to Nanda Maharaja,
Yasoda-mata, the gopis and Radharani. They are feeling the acute pangs of separation from Krsna. But what
consolation could I give them? My language failed, my mission failed.

They are crying for Krsna day and night, twenty-four hours. If someone here in the material world loses his near
ones and dear ones, or his hard-earned money, he cries day and night. Nobody cries for Krsna. In that case one
might say, 'Why are you crying? In the material world everything is temporary, anityam. Jatasya hi dhruvo
mrtyuh. One who is born must die one day. So death is certain; nobody can check it.' These are all words of
consolation. But what words of consolation could I give to the Vrajavasis? They are crying for Krsna. And if
someone wants to cry for Krsna, who is the object of love, how can you say don't cry?" That would be an
offense. Rather, my heart says, Tell them, 'cry more, cry more, cry more!' Therefore my mission failed. I could not
give them any consolation.

At last, I told them, "I am going back to Mathura and I will try my best to send Krsna to Vrajabhumi
immediately." I had given my word to them, but until now it has not taken place. Now, after so many months
and years, if I go again to Vrajabhumi and speak like this, they will never put faith in my words.

"No. You are a liar, Uddhava. You had promised us this before, but Krsna did not come back." They will never
put faith in my words. Rather, they will scold me like a cheater. So how can I go?"

Considering all these things from different angles of vision, Narada and Uddhava requested Bararama, "It is
better that you go."

PROCRASTINATING
Then Balarama, feeling acute pain in his heart, spoke in a voice filled with great sorrow, "Narada, you see, I
would have gone to Vrajabhumi. I would not have waited for anybody. But please consider this. Your Lord Krsna
always says, "Yes I'll go, I'll go, I'll go." But He is not actually going to Vrajabhumi. He is only procrastinating. I
have been to Vrajabhumi and I have seen the condition of the Vrajavasis. I stayed there for two months and I
also failed to console them. I tried to tell them, "Please have patience. Don't feel so much distress. Krsna will be
coming soon." But their condition is like that of a fish out of water. I understood clearly that without the
presence of Krsna nothing would give them consolation.They cannot survive at all. It is as if they are dying,
feeling the pangs of separation from Krsna. And still Krsna has not gone there.

"Krsna's presence would be a soothing balm for them. They would get back their life. Especially Yasoda-mata.
She is always crying. I touched Her lotus feet and said, "Mother, as soon as I reach Dvaraka, I will make my best
effort to send Krsna to Vrajabhumi. Please wait for some days, mother." I have given my word to mother
Yasoda. But what happened? I requested, "My dear brother Krsna, please go to Vrajabhumi immediately,
otherwise, they will all die. Give up all your work here. Suspend everything and go to Vrajabhumi." I requested
Krsna many times. "Please, make them survive. Your presence will be like a soothing balm; the medicine to save
their lives. Otherwise their lives will get out." I requested Him many times.

"Previously, whatever request I made, Krsna would carry out immediately.

But He has not carried out this request. He only says, "Yes, I'll go. I'll go." But He has not gone until now. O
Narada, you are all knowing, so please tell me. If I were to got to Vrajabhumi what would I tell mother Yasoda?
I have already promised mother Yasoda that Krsna would come to Vrajabhumi. What shall I say? Will mother
Yasoda put faith in my words? She will never put faith in my words. Rather, she will say, "Balarama, you are a
liar."

Thinking of the condition of the Vrajavasis, Balarama felt such pain in his heart. He said, "Alas! My dear
Vrajavasis, are you still surviving?" O my dear Krsna, my brother, Your heart is as soft as butter -
navanita-hrdaya. How strange it is that such a soft heart became as hard as a block of stone."

GOOD NEWS
Saying this, Baladeva could no longer surpress his mood and he began to cry. At that time, Subhadra appeared
there. She is very intelligent. "All right, I will go to Vrajabhumi. I will go first, " she said. "All of you please be
patient and give up your anxiety. I'll go to Vrajabhumi and sit on the lap of mother Yasoda. I'll wipe the tears
from her eyes and say, "O, my mother, Krsna is coming just now. My two brothers and I started from Dvaraka
simultaneously, but along the road many people had assembled just to greet Him. They have constructed big
gates. So many kings, maharajas, are standing at the roadside. Innumerable people are carrying arati plates
just to offer puja to Krsna. So He is coming a bit later. I came in advance just to give you this good news, He is
coming! Krsna is coming!"

"Similarly, I will go to each gopi, wipe the tears from their eyes and console them . I will tell them, "Male persons
are a little crooked. But we females are very simple." I am a woman. So when they hear from me that Krsna is
coming, they will put faith in my words. Then all the Vrajavasis will become very blissful and make arrangements
to observe a great festival to welcome Krsna."

Uddhava, Narada and Balarama agreed unanimously. "Yes, this is a very good proposal." Subhadra said,
"Please prepare my chariot." One chariot had already been prepared for Krsna and now another chariot was
prepared for Subhadra. Baladeva has great affection for Vrajabhumi, so when he saw that Subhadra was ready
to get into the chariot, he said, "How can I allow my brother Krsna to go alone. No. I must go.
Subhadra is going, so I will go with her."

Uddhava agreed, "All right, both of you will go. When you start your journey on the chariot, we will not make
any delay. As soon you leave, Narada Muni will sing vraja-lila kahani with his vina-yantra. Then Krsna will regain
His consciousness and we will send Him along immediately."

Balarama and Subhadra got up into their chariots and started for Vrajabhumi. First Balarama and then
Subhadra. At the time of Ratha-yatra, Baladeva's ratha goes first, then Subhadra's ratha follows. This is the
procedure. Three rathas are decorated and Krsna will get up and go last.

DRUNKARD
As soon as the two rathas started out, Narada began to play his vina-yantra and sing preme-lila kahani. When
this transcendental sound vibration touched Krsna's ears, He became conscious again and at once stood up in
a three curved way, tribhangima thani. That three-fold bending form is not in Dvaraka. That form is only in
Vrajabhumi. In Dvaraka Krsna is a king in royal dress. He is not bent in three places, no flute and no peacock
feather.

This is only in Vrajabhumi. Because He is only thinking of Vrajabhmi now, at once He became tribhanga. That is
His dream and His only thought; no thought of Dvaraka.

Then immediately Krsna said, "Where is My flute? Where is My flute?" There is no flute in Dvaraka. "Where is My
flute? Who stole My flute? Oh, this must be the work of those gopis. They have stolen My flute."

Then saying this, He started to run to find out His flute. At that time He saw Uddhava and said, "Hey, Uddhava.
Why are you in Vrajabhumi?" Then the next moment He saw Narada, "O, Narada. You 're here in Vraja?" Then
He came to his senses. " Is this not Vrajabhumi?"

Both Uddhava and Narada said, "O my Lord, we knew You would run to Vrajabhumi, therefore we have already
prepared a chariot for You. Please get into the chariot." Then Krsna, who is always thinking of Radharani, had
become like a madman. Krsna had become intoxicated like a drunkard. He is only thinking of Radha, radha-rasa
madira. The mellow of Radharani is like a liquor, madira. He is drunk shaking and waving like an intoxicated
madman.

With much difficulty, Narada and Uddhava caught hold of Him on the chariot.

So when Jagannatha comes to the chariot during the Ratha-yatra festival, He is in that intoxicated condition,
shaking and waving. In Jagannatha Puri one can see how He is carried to the chariot in this condition.

Then Narada ordered Daruka to drive the chariot to Vraja and Daruka drove off as swiftly as the wind. In the
meantime, Baladeva's chariot and Subhadra's chariot had reached Vrajabhumi. Arriving in Vraja, Baladeva saw
that all the inhabitants of Vrajabhumi were as if dying, feeling the acute pangs of separation from Krsna.

Baladeva thought very deeply, "O Vrajavasis, how are you surviving?" Such an ecstatic mood manifested in the
body of Baladeva asta-sattvika-bhava; pulaka-asru, kampa, sveda, vaivarnya. Shedding tears, perspiration and
standing of the hairs. Because there is no difference between deha and dehi, the body of Balarama and he who
is inside the body, the mood in his heart manifested outside. That is the form of Baladeva, mahabhava- prakasa.
That form you will see in Nilacala Dhama. Then the same transformation also took place is Subhadra as soon as
she saw the condition of the residents of Vrajabhumi. So Subhadra could not go to Yasoda-mata because she
had become completly ecstatic, mahabhava-prakasa. Now she is completely forgetful. It is as if these two forms
are drowning in the ocean of vraja-rasa madhurima. The sweetness of the mellow of Vraja is like an ocean, and
these two forms are drowning in that ocean.

On the other hand, while all this is going on, Radharani's condition is gradually becoming worse. What has
happened to Radharani? She is completely under the uncontrollable giddiness known as udghurna. That
adhirudha mahabhava, the highly advanced state of ecstatic love, is just like a dying condition. All Her sakhis are
doubtful whether or not there is life in Radharani's body. The whole of Vrajabhumi is in complete anxiety,
"Radharani is giving up Her body. She cannot survive." Radharani's kunja is in Nidhuvana.

She is lying there with Her head resting on the palms of Lalita's hands. Her asta-sakhis are all sitting around
Her. They could not understand what to do.

Lalita and Visakha are very restless. Sometimes they are singing the name of Krsna in the ears of Radha, and
sometimes they take some cotton and hold it in front of Her nostrils to test whether or not She is still breathing.

AYANA GHOSH
In the meantime, the whole of Vrajabhumi had come there because the word had spread that Radharani is
dying. First came Ayana Gosh, Abhimanyu, who is known as the husband of Radha. This is only outward, not
true. Radharani's real husband is Krsna. Crying and crying, with tears in his eyes, Abhimanyu came running.
Putting his head on the lotus feet of Radharani, he bathed Her lotus feet with his tears and said, "O
Sarvaradhya Radhe, all worshipable Radhe. I have never touched Your body."

How can he touch the body of Radha? Only Krsna can touch Her body.

Therefore he said, "I have never touched Your body, but today I am very fortunate. I am taking some dust from
Your lotus feet and putting it upon my head. My life has become successful today. Anyway know that I am a
pujari of Katyayani devi and my worhipable goddess is also Paurnamasi devi. O Radhe, Krsna' s desire is to
relish parakiya rasa, paramour love. Therefore, to fulfill His desire, Paurnamasi -devi has manifested this lila.
Your real husband is Krsna and You are His wife. You are eternally husband and wife. But to fulfill Krsna's desire
to relish parakiya rasa, Paurnamasi ordered Vrnda-devi to perform our marriage ceremony. This is only external;
it is not real.

Krsna is Your real husband and You are His wife. And You are the goddess of my heart. I married the chaya, the
shadow of Radharani, not the real Radharani. Now that You are in a dying condition, what will happen to us?
Having spoken in this way, he cried out, "Let everyone know today that I have married chaya-radha!"

This is Gaudiya Vaisnava siddhanta. Who can understand it? For example, Ravana took Sita. But did he take the
real Sita? No. He took the shadow of Sita, chaya-sita, maya-sita. How can Ravana, a demon, touch Sita? That is
not possible because She is the Lord's internal energy. So whom did he take? He took chaya -sita. Similarly this
Ayana Ghosh married the shadow of Radha so that Krsna can relish parakiya rasa. This is Vraja -lila.

SANNYASA FEVER
Then came Kutila, Ayana Ghosh's sister. She is the sister -in-law of Radharani. Crying and shedding tears, Kutila
put her head on the lotus feet of Radharani. She took some dust from Radha's lotus feet and put it on her head.
Married ladies, who are not widowed, put vermilion on the parting of their hair, sinthi. And so today, Kutila put
some dust from the lotus feet of Radha as vermilion on that sinthi.

With a choked voice she said, "O Radhe, I am very fortunate today. I got the opportunity to put some dust from
Your lotus feet on my sinthi. Today I really became sati, a chaste lady. I had a great pride. Yes, as great as a sky
scraper, akasa-cumbi. I was always proclaiming, "I am the only chaste lady. There are no other chaste ladies in
Vrajabhumi. All are prostitutes." I used to say that and I have tried my best to prove that you are a great
prostitute and that You have no chastity at all. Although You married my brother, You are always running to
Krsna. So I have tried my best to prove that You are most unchaste and that I am the most chaste. But once a
very mysterious thing happened. One day Krsna manifested a lila - jvara-lila, as if He was very sick with a high
fever."

Krsna was overcome with a disease, sannyasa roga. "I will give up everything and take up sannyas. " This fever
had come. All were in anxiety.

"How will it be cured? What is the medicine for You?"

"Oh, yes. I know a medicine." "What is that medicine?"

"If there is some sati-sadhvi, a lady who is very chaste and pure, only she can supply the medicine. Let her go
to the Yamuna carrying a pot that has hundreds of holes. If she can bring back some water from the Yamuna in
that pot, and not a single drop of water falls down, then that is the medicine. If you put it on My body I will be
cured of this fever." All decided that Kutila is the most chaste lady. She is always beating drums and proclaiming,
"I am the most chaste lady. And all others are unchaste." So they said, "All right. Call her and give her that pot
with hundreds of holes. Let her bring water from the Yamuna without spilling a single drop." But when Kutila
tried to do it, all the water poured out. That proved that she is not chaste at all.

Kutila admitted, "It was proved; my pride was completely crushed. That is why Krsna manifested such a jvara
-lila; to crush my pride."

Then the next moment Radharani was called. "Let us give that pot to Radharani. Let Her bring water." When
Radharani went to the Yamuna to fetch water, although the pot had hundreds of holes, not a single drop fell
out.

Kutila continued, "So at that time it was proved to the whole world that You are the real chaste lady; not I.
Yogamaya has created this lila just to crush my pride. O Radhe, my pride was crushed, but today I am very
proud to have the opportunity to take some dust from Your lotus feet. My life has became successful today."

ACCUSATIONS
Then, from another direction, Candravali came running. She was followed by her sakhis headed by Saibya.
Candravali came and fell flat, putting her head on the lotus feet of Radharani. Washing the lotus feet of
Radharani with the tears from her eyes, she said, "Radhe, kalankini. I am most condemned in Vrajabhumi. It is
not You who is condemned but I." In Vraja everybody is condemning Radharani.

Radharani says, ko va na yati yamuna pulina bane radha name kalankapavada: "Who is not going to the
Yamuna to fetch water? But if I go, then I become a prostitute."

Everyone says, "O, She is a prostitute. On the plea of fetching water, She went to the Yamuna only to mix with
Krsna." Everyone is going. But when Radha goes, suddendly She becomes a prostitute.

They are accusing Radharani in this way, but Candravali said, "No, I am condemned. You are not condemned. O
Radharani. Sri Krsna is Your real husband. You are leftist, so sometimes Krsna goes to my kunja just to increase
Your leftist mood.That is my good fortune. In that way I am related to Yo.

Today I am very fortunate that I could put my head at Your lotus feet, O Radharani. Though I am very eager to
fulfill the desires of Krsna, still, I am most distressed and condemned. I have become a cause of taking Krsna
away from You. Krsna is Your husband. Sometimes Krsna goes to my kunja, but He is not happy with me. He is
only happy with You. Even in dreams, He only thinks of You. He never thinks of me." It is said that while Krsna is
with Candravali, He thinks of associating with Radha. He never thinks of Candravali. He never gets such
pleasure or happiness when He is with her.

Candravali said, "This is all lila created by Yogamaya. Yogamaya has made everyone dance here in Vrajabhumi.
And for the pleasure of Krsna, in whatever way she made us dance, we all danced. I know it very well. Everyone
here is engaged in nourishing the lila of Krsna; nothing else. But today I heard that You were in a dying
condition. If You give up Your body then no one in this Vrajabhumi will survive. O Radhe; not even a single
animal. Everyone will die. Then Krsna will never come to Vrajabhumi. We will never see Krsna again. Please do
not die."

LOG OF WOOD
Just at that time Krsna's chariot reached Vrajabhumi. As soon as Krsna arrived in Vraja, He jumped down from
His chariot. Now Yogamaya is manifesting another lila. As if by providential arrangement, Krsna appeared there
in Nidhuvana where Radharani is lying as if dead. Krsna ran there, and from His mouth the words are coming,
Radhe, Radhe dehi pada pallava mudaram: "O Radhe! O Radhe! Please give Me Your lotus feet. I want to put
them on My head." Krsna is shouting in that way. Such a wonderful lila manifested.

Krsna, feeling the acute pangs of separation from Radha completely ecstatic. His hands and legs were pushed
into the body.

He became like a tortoise. This is the form of Jagannatha. And, with big dilated eyes, He is only gazing at
Radharani, who is lying there in the kunja as if dead. Seeing Her condition, He lost His consciousness and fell to
the ground. In that form He is feeling the acute pangs of separation from Radha. That is the form of Jagannatha,
radha-bhava sindhure bhasamana, as if He is a log of wood floating in the ocean of radha-bhava.

At that time, the wind blew over the transcendental body of Krsna, When that wind touched the body of
Radharani, who was about to die, it acted like a soothing balm. Radharani 's life returned immediately. Just then,
in a very sweet voice, Srimati Lalita whispered in the ear of Radharani, "Krsna has come." When She heard this,
Radharani gradually opened Her eyes to see Her Pranavallabha, most beloved Krsna. This was the medicine by
which She regained Her life and got up. Now She has forgotten everything. All the pangs of separation have
completely gone.

But Krsna is still unconscious in this tortoise -like form. Seeing Krsna in this condition, Srimati Radhika gave
direction to Her priya-sakhi, Visabhka,"Please help Krsna" and Visakha knows what medicine she will apply.
In a very sweet voice she started to chant the name, "Radhe, Radhe, Radhe," in the ears of krsna. Hearing this,
Krsna regained His consciousness and opened His eyes. Now Krsna is looking at Radharani, and Radharani is
looking at Syamasundara, Krsna.

Eye to eye union...

PS : After that he could not go any further and lay down and uttered 'Gopal!!' while lovingly looking at the deity of Gopala and disappeared from our Vision. Very moving, I was almost on the verge of tears by the time I came to those last 2 paragraphs. Very wonderful........I am still choked to read it again.........!

Daaso'smi,

Srinath

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2008-12-06 16:11:44

Dear Hadai Prabhu,

Nityananda Gauranga Hare Krishna! Please accept my respectful obeisances!

When you said "Shanka Dham" I was aware of a vague memory of Puri Dhama represented in the form of a conch in a large image I had seen somewhere long ago. I was able to get a smaller and rather indistinct image of it. Here it is. Is this the conch that Lord Nityananda keeps blowing?

The Skanda purana, Utkala khanda 3.52-53 describes the holy dhama of Sri Purushottama kshetra as a dakshinavarta sankha (a special Lakshmi conchshell with the hollow part on the right side), having an area of 16 km2 of which 40% is submerged under the sea.

By the way, I see that the abode of Jagannatha is represented by what is called a chakra (a type of symbol). What does that diagram (in the middle) indicate with 2 triangles inscirbed in a circle surrounded by petals and further enclosed in a square figure? Does it represent the abode of the Lord as given in the Brahma Samhita? Sorry for asking, but I am only curious. If I am worthy to know, you may give me a small hint.

Please accept my offering,

Your unworthy servant

Srinath

Post Author: Srinath Date: 2008-12-06 16:14:24
Dear Vaisnavas,

Nityananda Gauranga Hare Krishna! I am very sorry. If I said chakra, then I was wrong. That's actually a yantra. But what does the yantra represent?

Srinath


With Lord Nityananda in the Sandbox

Post Author: Hadai Nityananda dasa Date: 2008-10-31 21:58:25

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura-Nityananda. All glories to Sri Sri Radha Krishna.

This time around I am reading the Sri Chaitanya Bhagavata very carefully. I read slow and try to meditate and ponder upon the topics discussed. Because sometimes we read but we don’t register what we are reading. Have you ever noticed that when you are reading a paragraph or even a whole page, you just don’t remember what you just have read? I really try hard this time to absorb every word of Srila Vrindavana Das Thakura’s wonderful narration of the eternal pastimes of our Lordships Nityananda and Gauranga. But sometimes the pastimes Itself are so full with mystery that I have to beg and pray for understanding. When I was reading the chapter in Madhya Kanda about the characteristics of Lord Nityananda it brought so many questions to the surface. His pastimes in the home of Srivasa Pandita and Malinidevi made me bewildered at first. Why is Lord Nityananda behaving like a child? Why is He drinking from the breast of Malinidevi? Why is He throwing food all over the place? Why does He go naked to the house of Lord Gauranga Who lives there with Saci Mata and Sri Laksmi Devi? Why is Lord Nityananda so holding on to His previous pastimes in the other Yugas? I prayed to Lord Nityananda: “Please dear Supreme Lord Gaura-Nityananda would you be so nice to give me some insight and understanding about this?” Following are the answers I got and they are amazing, clear, and full of nectar. I have penned these answers down as a conversation between Lord Nityananda and me because it resembles the most accurate how I perceived them. When the Lord gives insight it is as if an avalanche of knowledge overflows me and it seems like the answers are all there within a second although they can be a book in length. This in itself is amazing. In His all-merciful grace He has given me more than I asked for and way more than I deserve.

During chanting ‘Nityananda, Nityananda, Nityananda’ the answers started to flow. With His mercy I can write down what I remember and for the benefit of all. The first thing I understood was that the Lord was giving me what He was giving because I had given Him a drop of love which He turned into an ocean. When we give the Lord a drop of our love He turns it into an ocean! And when we give that ocean back to Him He turns it into a billion oceans and before you know He drowns you in His unlimited love.

The Supreme Lord Nityananda said: “Because you are a part and parcel of Me I will show you all that I contain, step by step, bit by bit.” All Lord Nityananda’s part and parcels are whole in itself. They are of the same quality. When you would ‘break’ Lord Nityananda in a zillion of pieces, every single piece still contains the Complete Whole of the Lord. When you are a realized part and parcel of Lord Nityananda you can be everywhere and anywhere at any time. Like Srila Narada Muni travels freely through all the worlds, material and spiritual, because He has realized Lord Nityananda, the container of everything. I realized His gentleness and that when the Lord would give me everything at once I would die at the spot because although we are qualitative made of the same there is that tremendous quantity difference. My tiny container could never hold His container.

The Supreme Lord Nityananda said: “Your eternal name is Hadai Nityananda dasa, a servant of my father and Myself.” Hadai Pandita is Dasaratha in the pastimes of Rama and Laksmana and Vasudeva in the pastimes of Krishna and Balarama. The Supreme Lord continued: “I inspired your guru Swami Gaurangapada who is very dear to Me to give you this name. Both of you are My eternal associates and are living within Me.” Instantly I was overwhelmed with waves of love for Guruji and I begged him to forgive all my mistakes. As never before I realized that Guruji functions solely on the transcendental level and that he is flawless existing above all dualistic consideration of the material nature and that He is eternally my guru and my opening to the Lord.
I also felt a tendency to lament: Dasaratha, Vasudeva and Hadai Pandita have all in common that they had to suffer separation from their beloved Sons. Before I could even end that thought the Supreme Lord Nityananda said: “Separation from Me is My Personal benediction to intensify transcendental love for Me and in due time it will be all clear to you. I promise that it is not a separation in the ordinary sense of the word because since I contain everything nothing is really ever separated from Me.”

The Supreme Lord Nityananda continued: “Hadai you will understand My pastimes at the house of Srivasa Pandita and Malinidevi because it is eternally included in your name to understand parental affection. Srivasa and Malini are as parents to Me. I fill the breasts of Malini with milk so when she sees Me milk starts flowing from her breasts. When I drink from her breasts she feels such a high satisfaction that only a few devotees are able to experience and it is the most intimate parental ecstasy. Do you remember the milk cows of Sri Krishna?” I instantly knew what the Lord meant and I realized He had planted that experience long ago to make it clear to me today. It goes 25 years back in my life when I was meditating on the mantra Om. During a particular meditation session the sound Om suddenly turned against me. It was the most frightening experience in my life. It was as if the whole universe was going to swallow me up, as if a gigantic evil eye as big as a planet was watching his prey, me. In the top of my fear I remembered the milk cows of Sri Krishna in Vraja (I had just read Krishna book for the first time in my life). I remembered how the milk of the cows started flowing spontaneously when they saw Lord Sri Krishna or when they heard Him playing His flute. Instantly my tremendous fear turned into the opposite: I felt an ocean of safety, love and well-being entering me vanquishing the fear as snow for the sun. Lord Nityananda played the pastime of a little boy and filled Malini’s breasts with milk to enhance her parental affection. But there was more: The Supreme Lord Nityananda said: “I contain all the universes, the material and spiritual world, I am the environment in which Srimati Radharani and Lord Govinda have Their eternal pastimes. I am Lakshmana. I am Balarama. I am present in all the pastimes of the Lord because I contain Them. Since I also contain you I can bring you instantly anywhere at any time in any pastime. I do not ‘hang-on’ to previous pastimes as you think because all these pastimes are her and now present within Me. There is no present or future or here and there in My Being because everything is here and now present within Me. There is even no distance between the spiritual world and the material world because they are all contained in Me. Actually in Me you are always situated in the spiritual world. This chapter about my characteristics is there because who can reject a drop of love for a little, innocent boy? I attract souls like you to extract compassion for Me. Although I am the Guru of all gurus, although I am the container of all that is, although I am the topmost servant of Lord Gauranga Krishna, I act as a little boy to awaken just one drop of love for Me so I can turn it into an ocean and bring you back home.” Tears were flowing down my face when I realized that the Lord had taken this position of acting like a little boy just to extract a little drop from fallen souls like me, seducing us to come back Home to be with the Lord in eternal ecstasy. What an immense incomprehensible compassion!

When Lord Nityananda arrives naked at the house of Lord Gauranga He is as innocent as Sukadeva Gosvami who was entering the forest with his father Srila Vyasadeva. They were passing some young heavenly Apsaras who were playing naked in a pond. When Sukadeva Gosvami passed by, they continued playing naked in the pond. However, when Srila Vyasadeva, who was very old and had very long, white hair, came by, they at once ran away. They quickly put on their garments and offered their obeisances to Srila Vyasadeva from very far away. Srila Vyasadeva asked them, “Oh, my daughters of daughters of daughters, I am older than your grandfather’s grandfather. When you saw my young, beautiful, naked son, you were not embarrassed at all. But I am so old. You are young enough to be my great-grand-daughters, but when you saw me, you felt shame. You at once dressed yourselves in your garments and offered obeisances. Why?” The Apsaras replied, “Your son does not see whether someone is a man, a lady, a tree, or a creeper. He only sees the soul and the Supersoul everywhere. But you spoke to us, addressing us as your great-granddaughters. This is why we became so shy in front of you.”

Lord Nityananda’s nakedness is to be solely understood on the innocent level of a little boy without any contamination of the material vision of shyness and shame. Mother Saci experiences parental affection for Lord Nityananda and sees Him as the older brother of Lord Gauranga, the same as her son Visvarupa. All these pastimes of the Lord are highly confidential. His unusual behavior on the surface protects His confidential pastimes so that materialists and speculators are not able to see beyond the surface. But for the devotees of Lord Nityananda this is unlimited pure nectar and it increases their affection for Him.

Being an accepted part and parcel of Lord Gaura-Nityananda gives you access to all what He is. Within Him everything can be revealed and He can take you anywhere at any time, instantly and effortlessly. When we are seen and accepted by Lord Nityananda, we are accepted by Lord Gauranga and by Radha Krishna. He is the end-all of spiritual devotion and He makes Himself available as a little boy Who invites you to come and play with Him in the sandbox. Who can reject such an open invitation?

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Nava Date: 2008-11-01 06:48:06
Nityananda! Gauranga! Hare Krsna!

Thank you so much for this beautiful post Hadai.

ys...Nava.

Post Author: Bhakta Matus Date: 2008-11-01 17:12:11
Nityananda! Gauranga! Hare Krishna! Thank You too, Hadai ji. Your realisation posts are pure spiritual jewels and a source of immense inspiration and devotional taste.

Yours humbly,
Matus


Churn it! Churn it!

Post Author: Hadai Nityananda dasa Date: 2008-11-02 15:55:40

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances. All glories to all of you. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Govinda.

The ocean of nectar Sri Vrndavana dasa has given us is beyond measurement. All glories to him! All glories to his spiritual master Lord Nityananda Prabhu Who is the Jagat-guru of all. I just finished chapter twelve of the Madhya-kanda of Sri-Chaitanya-Bhagavata and although I have read the last two chapters with greatest attention I felt a deep urge to just go back and read it again. It’s amazing how everything seems new: new perspective, new nectar, new ecstasy, deeper love.

For instance the phrase ‘part and parcel’ got a new meaning to me. We all have read it so many times in Prabhupada’s books that we are part and parcels of the Lord. Although I have always accepted the phrase as an expression of who we are in essence, I never really fully realized what it meant. Today I realize that the whole acintya-bhedabheda-tattva philosophy is contained within the phrase. As a part we are one with the Lord. A finger in itself has no function but a finger manifests specific qualities when connected to a body. An atom by itself means nothing but when connected to a larger whole it gains meaning. In this sense we are always an integral part of Lord Gaura-Nityananda. But at the same time we are not Lord Gaura-Nityananda because we are a parcel. The part doesn’t have a free will because it functions under the direction of the whole. The parcel however has a free will and is eternally different from the whole. Thus the living entities are one with and different from Lord Gaura-Nityananda at the same time. The part is an essential component of the complete whole and is one with its origin. That same part is a parcel, a portion into which the original completeness is divided and is uniquely distinct from its origin. This little phrase, when perceived within the heart, reveals our whole philosophy and is a source of unlimited ecstasy.

The part that we are of the Lord means that we are always within the Lord and the parcel that we are means that He is not within us: “All beings are in Me, but I am not in them.” Bhagavad Gita 9:4. With other words we are contained by Lord Nityananda but we are not containing Him. He is so unlimited that He can contain us but we are so infinitesimal that we are not able to contain Him. Our being a part of the Lord means we are always under His control but our being a parcel of the Lord means we can choose not to be in alignment with the Lord. This is illusion because in reality we are always under His Supreme control so when we don’t put ourselves into alignment with Him means that we are spiritually as good as dead. Although fulfilling our duties as a part we are not experiencing the unlimited ecstasy as a parcel. How do we get in alignment with the Lord? In the Padma Purana it is stated that “Lord Vishnu gives His darshana in a moment to those who are engaged in devotional service.” Devotional service is the supreme method of achieving darshana of the Lord. What is devotional service? In essence it is our affection for the Lord. We only have to have a tiny drop of love for Lord Nityananda and He will turn it into intense love. That tiny drop of love we have is in alignment with His unlimited ocean of love for Lord Gaura Krishna and therefore we are instantly given His devotion. Our devotion is very incomplete but through our tiny little bit of devotion to Him He in return gives His devotion instantly so our devotion becomes complete and beyond measurement. Then not only our part but also our parcel comes into alignment with Him. Then we see with His eyes of immense devotion and we see it in everything. “For one who sees Me everywhere and sees everything in Me, I am never lost, nor is he ever lost to Me.” Bhagavad Gita 6:30. Then we naturally offer our respects to everyone including meat-eaters, atheists, terrorists etc. so we can undisturbed chant the holy Names of the Lord. ‘One can chant the holy Name of the Lord in a humble state of mind, feeling himself lower than the straw in the street. One should be more tolerant than a tree, devoid of all sense of false prestige, and ready to offer all respect to others.’ Siksastaka 3.

Who can understand the unlimited glories of Lords Nityananda? He is Adideva, the original Lord and is always engaged in the service of Lord Gauranga Krishna and does not engage in any other activity. He makes Himself accessible as a little boy, innocently inviting us to play with Him. When we give Him five sweets He will throw four away because He is satisfied with one; just one little drop of our love. He doesn’t require much and He is so easily available. Lord Gaura-Nityananda is the father and protector and friend of all living entities and He is the ultimate shelter. Within Him everything is realized and He is the source of all possibilities which is way beyond our comprehension. Lord Gaura-Nityananda is a manifestation of Lord Gauranga and Guruji is the incarnation of Lord Nityananda and is as good as the Lord Himself.

I tried to sleep last night. I dozed of a few times for maybe 15 minutes or so but most of the time I was so excited by being with Lord Nityananda. Flashes of the pure devotees wearing pieces of His kaupina on their heads, water that had washed His feet, dancing, singing, the holy Names and even when I fell asleep everything was so arousing. In my dream Guruji and I held each others wrists and we were spinning around and around during a tumultuous kirtan. The whole world faded and I only saw the transcendental smile of Guruji while Lord Nityananda shouted: “Churn it! Churn it!” I lost al external contact and the feelings I experienced can only be described as total madness and complete transcendental joy breaking all the unnatural boundaries of my conditioned being. Lately I am inclined to say that after these experiences I am never the same but my new gained identities are soon to be crushed for new ones. This is what happens when you give the Lord a drop of your love, He turns it into an ever-increasing ocean. What is today big is tomorrow small so why even bother giving it a measurement.

I pray that all devotees will receive the unlimited mercy of Lord Nityananda. Please don’t seek for it because as long as you are seeking for it you are not finding it. It is IN the holy Name. “Krishna will never leave that person who is touched by the air that has passed by Lord Nityananda’s body.” You find that air right here an now when you hear with faith the topics of Lord Gaura-Nityananda’s transcendental characteristics and right here and now when you utter His transcendental Name 'Nityananda' with a tine drop of love. O my dear devotee friends I so wish you all will be flooded with His unlimited mercy. You are so dear to me and I love you all so much!

Your aspiring servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Nava Date: 2008-11-03 03:32:20

Nityananda! Gauranga! Hare Krsna!

Dear Swami Gaurangapada, Hadai Nityananda dasa, and assembled devotees, please accept my humble obiesances.

For instance the phrase ‘part and parcel’ got a new meaning to me. We all have read it so many times in Prabhupada’s books that we are part and parcels of the Lord. Although I have always accepted the phrase as an expression of who we are in essence, I never really fully realized what it meant. Today I realize that the whole acintya-bhedabheda-tattva philosophy is contained within the phrase. As a part we are one with the Lord. A finger in itself has no function but a finger manifests specific qualities when connected to a body. An atom by itself means nothing but when connected to a larger whole it gains meaning. In this sense we are always an integral part of Lord Gaura-Nityananda. But at the same time we are not Lord Gaura-Nityananda because we are a parcel. The part doesn’t have a free will because it functions under the direction of the whole. The parcel however has a free will and is eternally different from the whole. Thus the living entities are one with and different from Lord Gaura-Nityananda at the same time. The part is an essential component of the complete whole and is one with its origin. That same part is a parcel, a portion into which the original completeness is divided and is uniquely distinct from its origin. This little phrase, when perceived within the heart, reveals our whole philosophy and is a source of unlimited ecstasy.

Thank so you much Hadai! My goodness prabhu, that is such a beautiful realization in regards to our philosophy. I pray for more insight within my heart in this regard.

We are surely, parts and parcels of one spiritual family now. Working together, under the guidance of one head, to serve the whole.

One bodily family member is recovering from broken ankle here. The plaster cast is now off, but each night the swelling still comes up. I realized within that ankle area there is memory, so the triggers in the molecular structure are still memorizing the shock of the accident, and thus protecting the area by swelling. A healer would activate triggers on certain points to remind that area that it is now healed, and can be integrated once again, with its full function, serving the rest of the body.

Yes indeed Hadai, the trigger point and activation for us, as parts and parcels of Divinity, is service to the Holy Name! The memory of who we actually are, simple servants, will be awakened once again through that process. Fully integrated.

My family member cannot believe that this ankle will heal. But the reality is, that it is still connected to the body, awaiting re-activation. When that will happen I cannot say. The ankle would only lose its memory, as a part of the whole body, if it was severed from the body. In a spiritual analogy the tiny spirit soul is never really severed, its memory is simply misplaced into thoughts of maya, and separateness. The soul will never perish like a severed limb, because it is eternal.

Thank you so much for sharing your heart-felt realizations, and for this opportunity to add last nights realizations in your blog. You have enlightened my heart today with your blog entry.

your aspiring servant...Nava.

Post Author: Srinath Date: 2008-11-03 07:05:29
Dear Guruji and Vaisnavas,

Nityananda Gauranga Hare Krishna! Please accept my obeisances!

These are too beautiful jewels of realisation. I could say that there are 2 ways to become a pure devotee very quickly. One is by chanting and the other is by reading Chaitanya Bhagavata! :)

Speaking of acintya bhedabheda, the phrase part and parcel really does contain the whole philosophy in 3 words! For a long time I couldn't understand head and tail of simultaneous oneness and difference, but then somewhere in Caitanya Caritamrta I read of how Advaita Acarya was called a limb of Gauranga and immediately the example came to my mind of a body and its parts. The reason is that Prabhupada mentioned about the various parts of the body all trying to serve the stomach.

That day someone picked up an argument with me saying that everything is one (mayavada) just like the body parts are also the body. I however pointed out that the part was not equal to the whole as each of the body parts could not do everything which an entire body could, so they were different.

But then I later thought about it and all of a sudden I thought of the body and its parts. My challenger was partially correct. Certainly the parts of the body are one with the whole body and do not have a separate existence apart from the body as a whole and yet each part has its own individuality and specific function and is therefore different from other parts and the body as a whole. At that time I remembered the phrase 'part and parcel' of the Lord and then it all struck me and then it was as if a curtain had been removed and I could see the scenery beyond. The analogy was quite appopriate to describe the relationship between the Lord and ourselves to some good extent.

However the analogy is also not completely accurate as in a material body the parts make up the whole, whereas in the Lord, it is the whole that makes up the parts. We exist because of the Lord. At once all the Vaisnava philospohies of bhedabheda, dvaita, suddhadvaita and vishistadvaita came together like pieces of a jigsaw puzzle and I could see that all of them derived their existence from the philosophy of acintya bhedabheda which is the complete truth. The other philosophies are parts of Mahaprabhu's words. I also understood the Navadvipa Dham Mahatmya, where Lord Gauranga orders each Vaisnava acarya to preach a specific aspect of Vaisnava philosophy according to his plan.

But in our siddhanta one also finds many things which are not completely there in other sampradayas too. It is true that my little puny realisation is only in the mental category and is jus tan insignificant finding of rationalism, whereas your realisations are on the spiritual level and so full of substance. Advaita acarya being callled a limb of Gauranga shows their deep and intimate relationship and the acintya bhedabheda philosophy not just gives the quantitative and qualitative status relationship between the Lord and the living entities, but it also goes further and delves deep into their intimate devotional relationship with each other.

HH Gour Govinda Swami used to take one line or phrase of Prabhupada and explain it for hours together going up to the very highest levels beyond imagination. By reading your realisation I got a glimpse of what they would have seen and I am unlimitedly grateful for having brought this foolish sinner to this path again and again with your infinite love and patience despite my frequent transgressions and offensive behaviour. The only thing I can pray is that the whole universe come to know and appreciate the infinite glories of devotees like yourself. Right now people think many materialists and scientists and philosophers and others to be great, but they should come to know what is real greatness. I pray that somewhere I become a small particle in your midst with the only desire to serve you with whatever insignificant ability I have.

Daaso'smi,
Srinath


Lord Nityananda's kaupina

Post Author: Hadai Nityananda dasa Date: 2008-11-03 23:30:42

Nityaananda Gauraanga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Krishna.

nityanandam aham naumi
sarvananda-karam param
hari-nama-pradam-devam
avadhuta-shriromanim

Lord Gaura-Nityananda’s glories are unlimited and Srila Vrndavana dasa Thakura says that it is impossible to describe them in full. Although the pastimes of our Lordships are described in various scriptures with similar descriptions, the variations within the pastimes itself are unlimited. All these variations are accurate and sources of pure nectar and They flow from His unrestricted mercy into the hearts of His devotees. The Supreme Lord Gaura-Nityananda is the end-all of all devotion and He has made me completely mad with love for Him. His restless nature reflects in my heart: I have become extremely restless and I constantly think of Lord Nityananda. Just saying His name ‘Nityananda’ is such an all-embracing wave of love and saying His name again and again means love to the infinite power. The infinite ocean of nectar and supreme love of Lord Gauranga is beyond our means of comprehension but with His celestial plow Lord Nityananda channels that ocean right into our hearts. The Lord told me to churn His glories and treasure after treasure comes to the surface. The latest jewel is the narration of His kaupina. I understand now why Srila Vrndavan das Thakura keeps openings between the verses describing the glories of his spiritual master because in His supreme beauty Lord Nityananda Himself fills in the gaps for His devotees and invites them, right here and now, to witness His pastimes.

Just before Lord Gauranga glorifies His older brother, Lord Nityananda arrives at the Lord’s house, naked, in ecstasy and in the mood of a little boy. On seeing Lord Nityananda’s effulgent beautiful naked body Lord Gauranga laughed and took the cloth from His Own head and put it on Lord Nityananda. This in itself is so wonderful because the cloth on Lord Gauranga’s head is nobody else than Lord Nityananda extended form of Ananta Sesa manifesting the Lord’s personal paraphernalia including His clothes. The kaupina consists of two pieces of cloth, one serving as a belt, the other as the covering flap folded over the front and wrapped in the back. In this version of His supreme pastime, as I was allowed to witness, Lord Nityananda had the cloth that functions as the belt still around His waist. Totally internalized and in ecstasy He had simple lost the covering flap when He danced His way to Lord Chaitanya. Lord Gauranga wrapped the cloth from His Own head in the belt of Lord Nityananda Who laughed while receiving back His Own manifested paraphernalia for the Lord. The cloth on Lord Gauranga’s head is maha-prasadam and now back on the waist of Lord Nityananda it has become maha-maha-prasadam.

As a side note we have to remember that Lord Gauranga had told Lord Nityananda before, on different occasions, that He should not walk around naked especially not in a householder’s house. It was not the first time that Lord Visvambhara had dressed Lord Nityananda and He had told Him that He felt embarrassed by His misdeeds. This is what the Supreme Lord said externally but internally the Lord is always very pleased with Lord Nityananda in all that He does.

So this time Lord Gauranga Krishna took the being naked pastime of Lord Nityananda to the fullest extend and after putting His kaupina on He smeared Lord Nityananda’s body with sandalwood paste, gave Him a flower garland and offered Him an asana. In front of all the assembled devotees Lord Visvambhara glorifies Lord Nityananda declaring that He is nobody else than Lord Balarama and that He is present wherever Krishna is. Then the Supreme Lord asks for the kaupina of Lord Nityananda. Nitai just laughs. He knows that His kaupina belongs to Lord Gauranga to begin with. When Lord Visvambhara ‘takes’ the kaupina from Lord Nityananda, it has become uniquely maha-maha-maha-prasadam Which is non-different from both of our Lordships. Then Lord Gauranga tears this maha-maha-maha-prasadam into many small pieces and distributes Them to the Vaisnavas while instructing them: “Tie this piece of Lord Nityananda’s kaupina on your head with devotion. Go home and worship it with great care.”

This pastime is so beautiful and the joy of the devotees present is beyond measurement. Ordinary people do not understand what is so special about tying somebody’s underwear on their heads. They think that that is a crazy thing to do and they attribute the ecstasy derived from it as even more crazy. And in a sense they are right: the devotees present became like madmen and were drowning in the unfathomable bliss of love for the Lord. But what they don’t see is the desirability of this kind of madness and they are cheated out of so much bliss. Even though They display Them openly our Lordships are so expert in hiding Their confidential pastimes, but for Their devotees They are the ultimate source of boundless bliss.

Dearest devotees know that when you read the words of the pastimes of the Lord’s kaupina awake you have received a piece of this maha-maha-maha-prasadam as well, within your heart. In our hearts we treasure the Lord’s pastimes and it is in our hearts where the actual pastimes of the Lord can be seen. Lord Gaura-Nityananda gives us in an instant more than we can ever ask for and makes us happy beyond our comprehension. His mercy is all we need for complete spiritual realization and He distributes it so eagerly to us fallen souls.

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!

Post Author: Srinath Date: 2009-01-14 12:43:58
Dear Prabhu,

Nityaananda! Gauraanga! Hare Krishna! My repeated dandavat obeisances!

Earlier Swamiji had written about this very same realisation in the glories of Lord Nityananda book about Lord Nityananda's kaupina which were in his explanation of Chaitanya Bhagavata verses in Nitaai Veda.

10. Supreme Glories of Lord Nityananda's loin cloth

Om namo Bhagvate Vasudevaya
Om namo Bhagvate Vasudevaya
Om namo Bhagvate Vasudevaya

Ch 12 Chaitanya Bhagvata Madhya Khanda entitled glories of Lord Nityananda Prabhu.We saw verse 1- 21 how Lord Gauranga MahaPrabhu is Himself glorifying Supreme Personality of Servitor Godhead Lord Nityananda Prabhu in three verses, verse no 18,19,20 which every devotee should know to understand and grasp the Nityananda tattva.After worshipping Lord Nityananda, Lord Gauranga gave Him a seat so now Lord Gauranga MahaPrabhu is asking something from Nityananda Prabhu.Imagine the Supreme Lord from whom all devotees ask everything,He is asking something from Nitai.This shows that Nitai is very dear to Him.Nityananda bhakti is even higher than Gauranga bhakti because Nityananda Prabhu is the only media,only channel,only hope to Gauranga Radha Krishna. Lochana dasa Thakura sings that,nitai katia muhana that Nityananda with His plow has made a channel from the ocean of Gauranga RadhaKrishna prema,He has made a channel for those fallen conditioned soul who cannot directly access the unlimited ocean they cannot go there because of their offences.Lord Nityananda Prabhu has made a transcendental channel through which mercy of Gauranga.He has brought that mercy which was not accessible because Lord Nityananda is constantly thinking about welfare of kali-yuga souls.He is constantly asking Gauranga what will happen to them please think about their benefit,so He is taking all pains to bring mercy to us.Lord Gauranga fully appreciates most compassionate nature of Lord Nityananda Prabhu. I personally desire that my mind deep into compassionate nature of Nityananda Prabhu,more and more we should try to understand this from different angles of vison how He has shown unprecedented mercy to fallen souls.If we don’t meditate on Lord Nityananda it is a calamity, because Supreme Lord is meditating on Lord Nityananda.

Prabhu bale,—“ekakhaani kaupina tomaara .
deha’—ihaa vada icchaa aachaye aamaara ..”22..

Lord Gauranga MahaPrabhu said I have a bada icha very strong intense desire.What is that desire,please give me a piece of Your loin cloth kaupina I want that so much, He being Lord, He is desiring loin cloth kaupina of Nitai one cannot estimate the actual position of Lord Nityananda Prabhu. Kaupina is normally standard garment for renounced person.And there is no one as opulent and renounced in this world as Nityananda.Many different esoteric reasons why Gauranga MahaPrabhu is asking the loin cloth of Nityananda, first of all because Nityananda Prabhu is exhibiting mood of renounced personality,He dosent have any possessions except kaupina,so kaupina is the maha maha prasada of Lord Nityananda Prabhu and an object which is to be worshipped just like Him.Just like we worship Nityananda we worship His paraphernalia just like the Lord because our clothes are different from ourselves but clothes of Lord are non-different from Themselves.There is no diference between the clothes,the ornaments,the bed,the shoes,the crown and the Lord Himself. So speaking in that way.

eta vali’ Prabhu taara kaupina aaniyaa .
chota kari’ cirilena aneka kariyaa ..23..

Speaking like this Lord Gauranga requested Him, because Nityananda Prabhu was not at all in external consciousness. He was in total bliss so Gauranga MahaPrabhu Himself went and got His kaupina and He took Lord Nityananda Prabhu’s kaupina and tore it into many small pieces,imagine the Supreme Absolute truth who is origin of millions of universes. He is tearing the kaupina of Nityananda to distribute it to all the devotees because Lord Gauranga knew it is the greatest gift I can give to the devotees, it will imbue them with topmost love for Me.

sakala-vaishnavamandalire jane jane .
khaani khaani kari’ Prabhu dilena aapane ..24..

So Lord personally distributed various pieces of Nityananda’s kaupina.What fortunate devotees were assembled there the Supreme good fortune of directly getting mahaprasada of Nityananda Prabhu’s cloth what a great benediction it is and not only that directly from hands of MahaPrabhu. Very Very rare good fortune this is.Lord instructed the devotees what do with that piece of kaupina

Prabhu bale,—“e vastra vaandhaha sabe shire .
anyera ki daaya—ihaa vaanthe yogeshvare ..25..

Lord Gauranga said My dear devotees please tie this cloth on Your head, because what to speak of ordinary human beings of this world this cloth of Nityananda this mahaprasada is desired by yogeshwara the greatest of mystics by even Lord Krishna Himself and the greatest of yogis,Lord Shiva who is the greatest yogi all the great yogis and yogeshwara they all desire this cloth

nityaanandaprasaade se haya vishnu-bhakti .
jaaniha—krishnera nityaananda purna-shakti ..26..

Very beautiful verse this is also very famous verse,Lord Gauranga is saying that Nityananda prasade se hai Vishnu bhakti, by Lord Nityananda’s mercy you get Vishnu bhakti otherwise Vishnu bhakti is far away from you.Because know it for certain 100% that Nityananda is purna shakti complete personification of potency of Lord Krishna so nobody can achieve Krishna without Nityananda Prabhu’s mercy.Some devotees they worship Krishna very sincerely but they don’t try to develop a relationship with Lord Nityananda Prabhu, such devotes find it very difficult to make any tangible progress in Krishna bhakti especially in kali yuga,because Lord Gauranga is saying that you can get Krishna bhakti only by mercy of Lord Nityananda.So actually the goal of all spiritual practices the goal of reading Bhagvad Gita the goal of reading Shrimad Bhagavatam is ultimately come to the goal of reading Chaitanya Bhagvata and understanding Nitai, understanding Lord Nityananda’s mercy. Because unless Nityananda’s mercy is there one will not achieve love of God, and if Nityananda’s mercy is there we don’t need anything else.Nothing else is required.In commentary Bhaktisiddhanta Saraswati Thakura is quoting Shrila Narottama dasa Thakura

Heno nitai bine bai radha-krishna paite nai
dhridha kari dhara nitai paya

BhaktiSiddhanta Saraswati is categorically saying that only by Nityananda Prabhus mercy living entities propensity for worshipping Hari is awakened.There is no other way because Lord Nityananda is predominating diety of Sandhini potency of Lord which creates and maintains spiritual and material worlds Shrila Bhaktisiddhanta Saraswati is saying in Lord Nityananda’s form as a younger sister of Radharani Ananga Manjiri, Nityananda Prabhu nourishes conjugal mellows actually anyone who wants to enter the dancing party of Radha Krishna it is compulsory, mandatory that one has to catch hold of the lotus feet of Nityananda Prabhu and the Holy name of Nityananda Prabhu otherwise there is no hope to see Radha Krishna face to face. Catching the lotus feet of Gurudeva is not substitute for not catching lotus feet of Nityananda because Nitai is Akhanda Guru tattva the original Guru of all Gurus.Ccatching lotus feet of Gurudeva is following is instructions right, so what will Gurudeva’s primary instructions is to surrender to Nityananda. Heno nitai bine bhai radha-krishna paite nai, Shrila Narottama dasa is Acharya He is Gurudeva for us, They are our shiksha Gurus, They are saying without Nityananda there is no Radha Krishna that’s why please hold His feet lightly,dridha kari dharo nitaire paya strongly all the Gurus repeat the same order if one Guru dosent repeat order of surrendering to Lord Nityananda’s lotus feet then how can he be Guru,he is not Guru.So catching lotus feet of Gurudeva is to actually following His instructions to actually try to become devotee of Nityananda chanting His holy name.The answer to Your question is given by Bhaktisiddhanta himself he says that as the Supreme Jagad Guru Nityananda Prabhu alone is the origin of Guru Tattva,all Gurus are His partial representations.In regards to devotee the spiritual master is incarnation of Nityananda who is manifestation of Shri Chaitanya.So connection with Nityananda Prabhu must be there otherwise the Guru is not the Guru,the disciple is not the disciple the devotee is not the devotee and bhakti is actually not bhakti.

se sambandha naahi jaa’ra, vrithaa janma gela taa’ra,
sei pashu bada duraacaara

Shrila Narottama dasa Thakura says that one who dosent develop the sambandha with Nitai Nityananda sambandha he has wasted his life,life after life simply transmigrating.He is abominable sinful animal engaged in bad activities.So one has to come out from platform of durachar.Even to give up abominable activities one needs mercy of Lord Nityananda’s holy name. There is no other way,sometimes some people vow to become devotees and they try to give up sinful activities durachar but because Nityananda Prabhu’s sambandha is not there to His holy name.So we are recommending to the whole world to chant minimum 1080 times the names of Nityananda daily,without that one cannot become devotees,without that one cannot actually stop oneself from abominable activities only Nityananda’s holy name will purify our hearts.Described by Bhaktivinoda Thakura Vanik adhama murkha je karila paar bramhanda pavitra hai naama laile jaar.

By chanting His name the sinful mentality will become purified, sometimes devotees take up chanting of Hare Krishna mahamantra and they chant for many many years 30 years, 40 years but still that inclination the propensity they dont go they give up chanting sometimes and go back to durachar why is this? Because Nityananda Prabhu’s mercy is not there.Very short time we have only 20-40 years in kali yuga to perfect our life to make this our last life in this material world, so we have to directly go to the point we cant afford. Once we know about Nityananda one must simply catch His name catch His lotus feet,catch His pastime not worry about anything else, not waste our time with any other distractions.One pointed devotee of Lord Nityananda,His holy names His pastimes can actually and factually understand Radha Krishna very soon,because Nityananda has authority over any rasa with Krishna evry rasa,any rasa you want to enter, Nityananda can take You,even Radha kunda Nitai is there,in centre of Radha Kunda Nitai is there,Ananga Manjiri has a beautiful groove,center of Radha kunda middle of water, there is bridge from Raghunatha dasa Gosvami’s samadhi to RadhaKunda ofcourse one cannot see that groove with material eyes.Radharani’s younger sister Janhavi devi,it was only due to mercy of Ananga Manjiri Shrila Bhaktivinoda Thakura attained vision of Radha Krishna and got the name Kamala Manjiri, direct entry into Radha Krishna’s pastimes so it was only by mercy of Lord Nityananda Prabhu.All Acharyas have realized Radha Krishna by mercy of Nityananda Prabhu.There is no doubt about it,still why should we hesitate to chant His holy name why should we stop others from chanting His holy name,why should we speak even a drop against His holy name,I don’t understand after becoming a devotee one will not become happy if we[…..] of Nityananda.If he dosen’t become happy what chance he has for success in spiritual life.Nityananda Prabhu’s holy name is so dear to my heart it is the dearmost thing.Somebody asked me what is the dearmost thing to my heart,I said it is Nityananda Prabhu’s holy name because it gives so much solace and comfort and hope to conditioned souls,that nothong else in this creation can actually do that.

krishnera dvitiya—nityaananda vai naai .
sangi, sakhaa, shayana, bhushana, vandhu, bhaai ..27..

There is nobody as dear to Krishna as Nityananda.Gauranga is Himself saying. Krishna is the first manifestation and Nityananda is second manifestation of Krishna and He serves the Lord as His companion sangi,sakha and shayana as His bed,bhushan as His ornaments, bandhu as His well wisher and intimate friend and bhai brother. So all the relationship which Krishna has He has first with Nityananda then with others.Krishna is directly conquered by love of Nityananda, all relationships of Krishna are going through Nityananda.So anyone who has Nityananda Prabhu’s mercy can enter in circle of Krishna no other way.

vedera agamya nityaanandera caritra .
sarvajiva-janaka, rakshaka, sarvamitra ..28..

Nityananda Prabhu’s characteristics and His charitra pastimes are uninaccessible and unfathomable and incomprehensible to even Vedas, vedera agamya, sarva jiva janaka He is actually the seed giving father of all living entities cause He is the cause of Mahavishnu who impregnates the mahata tatva by His glance, purusha and prakriti the first purusha MahaVishnu is actually partial expansion of Nityananda.Nityananda is the father of all souls,and rakshaka He is also the maintainer He maintains the creation by glancing over it and sarva mitra He is the wellwisher and intimate friend of all living entities because He is present as the supersoul as a size of thumb in our heart. Shridhara Swami says that actually supersoul is not of the size of thumb. Shridhara Swami says in His commentaries on Gita that when you extend your five fingers the top of index finger the distance between top of index finger and top of thumb that is size of Supersoul the 4 handed form of Kshirodakshayi Vishnu in our heart.So Nityananda Prabhu’s expansion, so Nityananda Prabhu knows everything ,He is in our heart,He is our intimate friend an intimate friend is one who knows our secrets so there is no one is as intimate to us than Nityananda.

ihaara vyabhaara saba krishnarasamaya .
ihaane sevile krishna-pemabhakti haya ..29..

All the dealings and all the transcendental activities of Nityananda are full of Krishna rasa, mellows of Krishna bhakti, all mellows of Krishna are there in transcendental divine activiuties ,by hearing Nityananda leela one is not missing out anything.By serving Nityananda one gets pure love of Krishna prema bhakti.Not by bypassing Nityananda,never get Krishna prema.This is confirmed by Krishnadasa Kaviraja Gosvami in Chaitanya Charitamrita.
jaya jaya nityananda-caranaravinda
yaohra haite painu shri-radha-govinda
All glories to the lotus feet of Lord Nityananda by that lotus feet I received Radha Govinda by His mercy.So who is that unfortunate soul who will bypass Nityananda Prabhu’s mercy and directly go to Radha Govinda.If one goes to Radha Govinda without chanting Nityananda’s name and Nityananda Prabhu’s mercy, then he will never become qualified for Radha Govinda.

bhakti kari’ ihaana kaupina vaandha’ shire .
mahaayatne ihaa pujaa kara giyaa ghare ..”30..

Very beautiful instruction, Lord Gauranga MahaPrabhu gave to devotees.Please worship this kaupina with great care and attention in your home and with great faith and devotion please wear, tie this kaupina on your head and you will get pure love of Krishna effortlessly.

paaiyaa Prabhura aajnaa sarvabhaktagana .
parama aadare shire karilaa vandhana ..31..

So reciveing the direct order of Lord Gauranga,actually Lord Gauranga MahaPrabhu not only addressed the devotees who were present there but also us also now all the souls for all time to come please worship Nityananda with great care and attention please accept His Mahaprasada. So devotees took order of Lord Gauranga very seriously parama adare with ultimate supreme respect and worship and adoration they tied piece of kaupina which they had received from lotus hands of Lord Gauranga.The transcendental kaupina of Lord Nityananda with lotus hands of Lord Gauranga what a great fortune it is.We can also receive this kaupina by attentively hearing this pastime in our heart we can actually receive the mercy Lord Gauranga is giving and Gauranga is giving the teasure of Nityananda to everyone.If somebodys faith is not there in Lord Nityananda and His transcendental nature and paraphernalia including His kaupina then such a devotee cannot advance in spiritual life.Lord Nityananda Prabhu is satchidananda vigraha the personification of sat chit and ananda the source and the reservoir of all divine qualities and all His items including his cloth are also divine,they are not made up of material elements totally spiritual because material objects cannot cover the Lord how can material objects cover the spiritual form of Lord Nityananda not possible to cover the spiritual form of Nityananda You need spiritual cloth.The devotees they worshipped it they tied it on their head and worshipped it and they felt so satisfied and happy they started dancing in love.

Daaso'smi,
Srinath


Lord Balarama's Bewilderment

Post Author: Hadai Nityananda dasa Date: 2008-10-13 15:09:33
Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances. All glories to Sri Sri Guru and Gauranga!

When Krishna is Hare (Radha) Krishna He manifests His loving pastimes with Srimati Radharani. When Hare Krishna is Lord Gauranga He gives Their supreme love to everybody. As Nityananda Balarama Lord Gaura Krishna manifests the conditions and environments to display all He is including His own transcendental Forms. Krishna as well as Radha and Balarama are causeless and eternally exist simultaneously. They are one and simultaneously They are different in order to exhibit the variegations of the spiritual and material creation. This is a mystery that can be understood by the devotees of Lord Gaura Krishna because only they are subject to His unlimited mercy and are enabled to understand what is beyond the conditioned state of comprehension.

When I was reading in the tenth Canto of Srimad Bhagavatam about ‘Brahma stealing the Boys and the Calves’ I was struck with wonder on many levels. Although fascinated by this mysterious story I couldn’t grasp any of its most wonderful nectar contained in this breathtaking pastime. So I read it again and again praying to the Lord to grant me just a drop. I have discovered and learned that I need to stop, stand still, and contemplate just one verse or a couple of verses until They start to reveal themselves. Really the nectar is everywhere and by the mercy of the Lord even through a quarter sloka the entire Vedic conclusion can be revealed to us. I rush too fast. What’s next? What is around the next corner? And while I am seeking for more nectar I discard the nectar that I just have stepped over. How ungrateful! I have to stop and contemplate what is here and now, dive into it, deeper and deeper and beg Lord Gaura Krishna to reveal what is there. And sometimes the Mantrarajas and the Maha Mantra Themselves will unlock the slokas and reveal an unknown dept that lies beyond the mundane comprehension and almost inexpressible in our limited words and understanding capacity. But allow me to try it anyway because its nectar is too sweet not to be shared.

Although Lord Brahma is a very exalted personality he is ‘ambho janma jani’ meaning one who is born from a lotus. This indicates that he has a material birth and is under the influence of material nature. Lord Brahma had just observed the activities of Lord Krishna and His childhood pastime of killing and delivering the Anghasura demon. Lord Brahma was impressed with how little Krishna had handled the angry brother of Putana and Bakasura and now he wanted to show of some of his own mystical powers. Although Lord Brahma’s mystical power is compared as the light of a glowworm trying to show of in the sunlight of Lord Krishna’s mystical power, Lord Gaura Krishna in His unlimited mercy plays along and in such a magnitude that it even bewildered Lord Balarama. But before we talk about that we have to understand that it was not really Brahma’s power of illusion at work. Lord Brahma being influenced by the material nature doesn’t have any power over the eternally liberated intimate friends of Lord Sri Krishna, neither over the calves they were herding. Lord Sri Krishna Who is in the heart of everyone knew about Lord Brahma’s intentions and He deceived Brahma already before he stole the boys and calves. With His yogamaya He had hidden the boys and calves and mahamaya had instantly produced exact replicas of the boys and calves for Brahma to steal. The real boys and calves were never stolen, the same as the real Sita was never in the hands of Ravana.

Then for the pleasure of Lord Brahma and for the pleasure of the mothers of the calves and the mothers of the boys Sri Krishna expanded Himself in the thousands of boys and the millions of calves. Each boy and each calf was an exact replica possessing all their individual characteristics. Although appearing as the calves and boys who took of in the morning to the pasturing grounds and forests of Vrindavan each individual came back in the late afternoon non-different from Krishna Himself and all the boys and calves went to their mothers as usual. Nobody noticed the difference except for one: the mothers of the calves and boys were more than ever overflowed with love for their offspring. Rivers of milk were flowing spontaneous from their breasts and their parental affection was so heightened that it felt as if they were feeding, caressing and loving Lord Sri Krishna Himself. Before the mothers had always secretly loved Krishna more than their own sons. In fact they yearned and dreamed to feed little Krishna from their own breasts. But now, for some reason, that same intense affection was there for their sons and all mothers were affected to them the same as they were affected to Krishna. Their inner ambition was to have Krishna as their own son and now the Lord fulfilled that aspiration. And He, being one in different forms drank with great pleasure the rivers of nectar of the mothers whose milk was saturated with their prema. Who can comprehend the waves of the ever increasing love that were expanding the parental affection of His intimate devotees, the elderly gopis and gopas?

Of course Lord Brahma was baffled when he saw this amazing pastime of Lord Sri Krishna and his prayers following the events are famous for all of eternity. But what puzzled me the most in this whole event was that even Lord Balarama, the first expansion of the Lord Who is non-different from the Lord except His complexion, was also bewildered for almost a full year. The day of the killing of the Anghasura demon and of Brahma stealing the calves and boys was Balarama’s birthday and he had stayed home for His birthday rites. So He was not directly present when this all happened however we all know that His many expansions are omnipresent. For instance being a form of Lord Baladeva, Sri Vrndavana-dhama is completely spiritual, fully cognizant and saturated with unlimited prema for Sri Krishna. The spiritual lotus of Vraja-dhama fully cooperates with Krishna's desire for pastimes by expanding and contracting to facilitate His transcendental movements. Within a short time, for example, Krishna can traverse the distance between Nandagrama and Vamsivata where He meets nightly with Radharani. Lord Balarama fully accommodates all the necessary features of Sri Krishna's mind-pleasing pastimes. Also in His expansion as Maha Vishnu He is the cause of mahamaya that created the duplicates of the boys and calves even before Brahma stole them. In His expansion as Paramatma He is situated in everybody’s heart. So you would think that Lord Balarama Who is identical to the Lord, Who is the container and facilitator in which all of Lord Sri Krishna’s pastimes take place, could tell that all the boys and calves that came home that night were nothing else than expansions of Lord Sri Krishna Himself. But He didn’t. For almost a full year Lord Balarama was also bewildered by the yogamaya of Lord Sri Krishna. It was only a few days before the end of a full year that Lord Sri Krishna gradually took of four layers of yogamaya in order to fully reveal to Lord Balarama what was actually going on and to allow Him to experience from the point of view of a devotee. This is most significant because all Lord Nityananda Balarama does and is in essence is one unlimited ocean of service to Lord Gaura Krishna. Their love is incomparable and Lord Nityananda Balarama is the foremost devotee of the Lord. He is the Guru of all guru’s and He is the only gateway through which we can enter into the loving mysteries of Lord Gaura Krishna.

This pastime is a deep mystery and glimpses of its reality are making you mad with love. You can ask yourself why would the Lord even want to bewilder Lord Balarama? According to Visvanatha Cakravarti Thakura Krishna wanted to avoid that Balarama would suffer any separation from Sridama and His other friends for a period of a year. It also indicates that although all Vishnu expansions are normally coming from Lord Balarama the Vishnu expansions shown to Lord Brahma in the form of the boys and calves were direct expansions of Lord Sri Krishna. During that year Lord Balarama did not appear in any expanded form and He was covered by the yogamaya of Lord Gaura Krishna. This signifies how powerful the Lord’s yogamaya is that He can even bewilder His first expansion! But there is a deeper reason why Lord Sri Krishna bewildered Lord Balarama and with him Lord Brahma and the gopas and the gopis and the cows. The Lord applied this pastime on such a wide scale to increase His transcendental ocean of love on all fronts. Though Krishna is the supreme independent controller, and everyone from Brahma to even His personal expansions is dependent on Him, He is dependent on prema and controlled by prema. In other words prema is not depending on Him. Krishna cannot control or restrict prema. Sridhara Swami says: “This irregularity is difficult to prevent in Krishna.” Such uncontrollable prema was in the hearts of the mothers towards Krishna in the form of their sons. Thus Krishna in the form of their sons forgot His power as the Lord. He assumed the role of their sons and remained dependent to them. This love is Krishna’s ornament. Visvanatha Cakravarta Thakura says: “As the living entity’s dependence on maya is the cause of his sorrow, so Krishna’s dependence on prema is the cause of ever-increasing bliss.”

This is such an incredible realization. It is so easy to read over it, to digest it on the surface without relishing the nectar it contains. Here we should stop, and dive deeper and deeper in what is right here in front of us. It was the last subject Srila Prabhupada translated and then he gave up his body. Sri Krishna is the controller of everything and everybody but He Himself is controlled by prema. In order to unlimitedly expand prema for Himself He covered His first expansion Lord Balarama with His yogamaya so Lord Balarama could fully relish the oceans of love as His servant and friend. This is such an unfathomable gift of Lord Krishna that the thousands of mouths of Lord Ananta Sesa are not enough to sing the unlimited glories of the Lord. The love of Lord Gaura Krishna is so immeasurable that He gives the unlimited increase of that love in the hands of His devotees in such a way that He makes Himself fully dependant on that love. When you are able to stop right here and now and beg the Lord to reveal just a drop of this mystery you will experience the indescribable. When you start to experience the Maha Mantra in the Mantrarajas and the Mantrarajas in the Maha Mantra, when only a few words of the scriptures open doors to incommunicable depths, when you can’t sleep because you are so restless due to your realizations, then you know that you are turning into a madman and that your feelings are untamable. Then you will also know that becoming this kind of madman is the most desirable state of being you can wish for. But in all your ecstasy you can never forget that this is only possible by the causeless mercy of the Lord and the guru and that humbleness is the only state of mind that gives you the most chance to remain on the receiving end of that mercy.

Your servant,

Hadai Nityananda dasa

Nitai Gaura Hari Haribol!

Post Author: Swami Date: 2008-10-13 16:57:02
Nityaananda! Gauraanga! Hare Krishna! Thank you Hadai for this wonderful realization. One of the important characteristics of this Pastime is that the all-knowing Lord's elder brother Lord Balaraama externally exhibited that He became cognizant of this pastime only on the last day before Lord Krishna shows His Vishnu forms to Shrila Brahma. Thus, it can be considered a very confidential pastime. Therefore, even the great Shrila Madhavaacharya did not write a commentary of this chaper of Shrimad Bhagavatam. Lord Nityaananda Balaraama wanted to show to the world that ultimately He also is a Servitor of the Supreme Lord Gauraanga Krishna and that He also will know only what His Master wants Him to know eve though He actually know everything about His Master, being His very first expansion. :)

Daaso'smi, BR Sadhu Swami Gaurangapada.

Post Author: JagGaura dasa Date: 2008-10-13 22:16:14
Nityananda! Gauranga! Hare Krishna!
Dandavats and obeissances.

Also I believe that many of the Lord's pastimes in this material world are to teach us conditioned souls a lesson. He wanted to show that even the greatest being in the universe, Lord Brahma, has tiny insignificant powers compared to His unlimited potencies. From this pastime you can clearly see that Lord Krishna is unlimtedly superior to Brahma, the greatest material being. Some people may doubt this until they read this pastime. Like some people believe Shiva is superior to Krishna, but in the Bhagavatam the Lord defeats Shiva in battle with his sleepy and ice weapon and Lord Shiva bows down before Krishna. Obviously these things are beneficial for us conditioned souls to know and understand. I am curious also if it was the material energy or yogamaya that bewildered Brahma? I would interested to know which energy the Lord used to bewilder Brahma and why.....not that it really matters

Post Author: Nava Date: 2008-10-14 04:58:32

Nityananda! Gauranga! Hare Krsna!

Dear Jagannatha Prabhu, dandavat pranams.

I understand it is Yoga Maya. Yoga Maya is used by the Lord to reveal Himself to the devotee.

Once the Lord stopped manifesting any further potency, out of kindness, Lord Brahma once again saw the boy Krishna, with lump of food. What is of interest as this pastime is winding up, is that Lord Brahma was given the 'most exquisite vision'. Boy Krishna sitting with his cowherd boyfriends, eating, laughing, and enjoying company.

Thus Lord Krishna's will was fulfilled - which is to satisfy His dear devotees heart. Bringing Lord Brahma to the vision of simple Vraj, in full satisfaction, thus leading Lord Brahma to heartfelt prayer.

Such a beautiful pastime. Thank you so much!

From Krsna Book by Srila Prabhupada - click here for online reading:

Krishna took compassion upon Brahmaa, who was unable even to see how He was displaying the forms of Vishnu and transforming Himself into calves and cowherd boys, and thus, while fully manifesting the Vishnu expansions, He suddenly pulled His curtain of yogamaayaa over the scene. In the Bhagavad-gitaa it is said that the Supreme Personality of Godhead is not visible due to the curtain spread by yogamaayaa. That which covers the reality is mahaa-maayaa, or the external energy, which does not allow a conditioned soul to understand the Supreme Personality of Godhead beyond the cosmic manifestation. But the energy which partially manifests the Supreme Personality of Godhead and partially does not allow one to see is called yogamaayaa. Brahmaa is not an ordinary conditioned soul. He is far, far superior to all the other demigods, and yet he could not comprehend the display of the Supreme Personality of Godhead; therefore Krishna willingly stopped manifesting any further potency. The conditioned soul not only becomes bewildered but is completely unable to understand. The curtain of yogamaayaa was drawn so that Brahmaa would not become more and more perplexed.

When Brahmaa was relieved from his perplexity, he appeared to awaken from an almost dead state, and he began to open his eyes with great difficulty. Thus he could see the external cosmic manifestation with common eyes. He saw all around him the superexcellent view of
Vrindaavana—full with trees—which is the source of life for all living entities. He could appreciate the transcendental land of Vrindaavana, where all the living entities are transcendental to ordinary nature. In the forest of Vrindaavana, even ferocious animals like tigers and others
live peacefully along with the deer and human beings. He could understand that because of the presence of the Supreme Personality of
Godhead, Vrindaavana is transcendental to all other places and is free of lust and greed.

Brahmaa thus found Shri Krishna, the Supreme Personality of Godhead, playing the part of a small cowherd boy; he saw that little child with a lump of food in His left hand, searching out His friends and calves, just as He had actually been doing one year before, after their disappearance. Immediately Brahmaa descended from his great swan carrier and fell down before the Lord just like a golden stick. The word used among the Vaishnavas for offering respect is dandavat. This word means “falling down like a stick”; one should offer respect to the superior Vaishnava by falling down straight, with his body just like a stick. So Brahmaa fell down before the Lord just like a stick to offer respect; and because the complexion of Brahmaa is golden, he appeared to be like a golden stick lying down before Lord Krishna. All the four helmets on the heads of Brahmaa touched the lotus feet of Krishna. Brahmaa, being very joyful, began to shed tears, and he washed the lotus feet of Krishna with his tears. Repeatedly he fell and rose as he recalled the wonderful activities of the Lord. After repeating obeisances for a long time, Brahmaa stood up and smeared his hands over his eyes. Seeing the Lord before him, he, trembling, began to offer prayers with great respect, humility and attention.

y.s. Nava.

Post Author: Hadai Nityananda dasa Date: 2008-10-17 21:24:37

Nityananda Gauranga Hare Krishna!

Thank you very much Guruji and devotees for your kind responses. Yes Guruji, it is absolute a wondrous mystery that Lord Nityananda Balarama being the first expansion of Lord Gauranga Krishna only knows what His master wants Him to know despite His all-knowingness. This is the same kind of external exhibition as Lord Nityananda touching the asana of Lord Gauranga. It is obvious that our Lordships do this out of Their causeless mercy for our benefit so our wonder and love for Them is always expanding.

The Lord is controlled by prema and as Sridhara Swami says: “This irregularity is difficult to prevent in Krishna.” What does that mean? It means that one may estimate the qualities of the Lord for one moment, but the next moment the qualities are increased. It is impossible to make an estimation of the transcendental qualities of the Lord. He is ‘nirguna’ not meaning ‘without qualities’ but ‘so full of qualities that They are beyond our measurement.’ The Lord gives that ever-increasing ocean of transcendental love in the hands of His devotees and He is controlled by that. However He is ever-increasing delightful, charming, alluring and seductive so Who is really in control? When we are under His spell the oceanic happiness we experience now is the next moment a drop at the feet of a way bigger ocean…ever-increasing and every second expanding in quantity and quality. To me the most stunning part of Lord Gauranga Krishna’s pastimes is that They are conducted for the ever expanding understanding and pleasure of His devotees.

Visvanatha Cakravarta Thakura says: “Krishna’s dependence on prema is the cause of ever-increasing bliss.” The ever-increasing bliss is given in the hands of Lord Gauranga Krishna's devotees and the bliss of His devotees is guaranteed to always amplify because Lord Gauranga Krishna’s attractiveness is always increasing. What a beautiful mystery!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


Darshan with the Lord

Post Author: Hadai Nityananda dasa Date: 2008-10-29 16:38:10

Nityananda Gauranga Hare Krishna!

Dear Guruji and devotees please accept my humble obeisances. All glories to the guru parampara. All glories to Sri Sri Gaura Nitai. All glories to Sri Sri Radha Krishna.

Lately before I start chanting the holy Name of Lord Nityananda I feel like saying the Nityananda pranam mantra:

nityanandam aham naumi
sarvananda-karam param
hari-nama-pradam devam
avadhuta-sriromanim

Before entering into the intimacy of His holy Name it feels good to pay obeisances unto His lotus feet in the form of His pranam mantra. While chanting His holy Name something new occurred in my experience; I chant ‘Nityananda’ while realizing ‘Gaura-Nityananda’. Lord Nityananda is all about Lord Gauranga. All He is and does is for the pleasure of Lord Gauranga and thus the energy of Lord Nityananda is Gaura-Nityananda. This realization is of tremendous help in connecting with the energy of Lord Nityananda. It is like we don’t say Krishna Krishna, but we say Hare Krishna. We connect with His energy first. We approach the Lord via His energy, His most intimate energy. Lord Nityananda’s most intimate energy is His unlimited devotional service and love unto the lotus feet of Lord Gaurangadeva. So lately when I chant ‘Nityananda, Nityananda, Nityananda’ I am aware of ‘Gaura-Nityananda’, His energy and attitude.

Then when I move on to chanting ‘Gauranga’ I first say the Gauranga pranam mantra:

namo maha-vandanyaya
krishna-prema-pradaya te
krishnaya Krishna-chaitanya-
namne gaura-tvise namaha

When I chant ‘Gauranga’ I am aware and think of ‘Nitai-Gauranga’. Lord Gauranga is only fully contained by Lord Nityananda and we can only approach Lord Gauranga under the recommendation of Lord Nityananda. I beg the Lord to be excused: “I am so sorry Lord Gauranga that I put your extra-ordinary holy Name on my unholy lips but it is Your Own Lord Nityananda Who insists me to do this.”

This latest progress has naturally occurred in my chanting and it has amplified my love and attraction for the Lord tremendously. It increases my attention during chanting because now my focus has become more specific about how I approach the Lord. I am not merely repeating His Names but I am focused on His intimate energy, the being of His Name. Instead of being before the Lord it feels now like I am with the Lord. I will explain in a little bit what that means by my direct experience I got this morning. It is all about our love for the Lord and I like to quote a few scriptures before describing my personal experience.

It is stated in Hari-nama-cintamani:

namaskara bahitaya bate
tabu nama kabhu naya

“One may vibrate the holy Names, but it may not actually be the holy Names.”

What does that mean? The holy Names and the Supreme Lord are non-different. The answer is there in the Padma Purana where it is stated:

caksur vina yatha dipam
samipastham na pasyanti
yatha darpanam eva ca
tatha visnum bahir makhah

“As a blind person cannot see anything, even with the help of a lamp or a mirror, persons who are averse to Lord Vishnu cannot see Him even if He stands before them.”

Lord Gaurangadeva says in Sri Chaitanya Bhagavata:

bhakti haita bada ache ye iha vakhane
nirantara jathi more sei jane
bhakti-sthane uhara haila aparadha
eteke uhara haila darsana-vadha

“Anyone who explains that there is something superior to devotional service constantly beats me with a stick. He has committed an offense against devotional service. Therefore he cannot see Me.”

In the same Sri-Chaitanya Bhagavata the Supreme Lord says:

muni satya kariyahon apantara muhe
mora bhakti vina kona karma kichu nahe

“I have established the fact that no activity is fruitful without devotional service.”

When we chant the holy Names of the Lord without devotion we are like the blind person who doesn’t see anything. Actually we are hurting the Lord because somehow we don’t put loving devotional service up front of the activity of our chanting. But when we chant the holy Names of the Lord with devotion the Lord personally incarnates there in the form of His holy Names. Here is a secret that is more important than seeing the Lord: it is to be seen by the Lord. How can my tiny life form being seen by the Lord? How am I, in all my smallness, given attention by the magnificent Source of all sources? By my love for Him. That is the only measure and the essence of devotional service. And when He sees me, He instantly enables me to see Him. That was what I experienced this morning as never before.

I was chanting ‘Nityananda’ with ‘Gaura-Nityananda’ in mind. I felt the tremendous devotion of Lord Nityananda for Lord Gauranga. Lord Gauranga is the only thing on His mind. All His expansions are there to serve Lord Gaurangadeva. By His devotional service alone He upholds all the living entities and in His form of Ananta Deva He upholds effortlessly all the innumerable universes as a drop on one of His thousands of hoods. Lord Nityananda is the reservoir, the container of all that is devotional service. He is devotional service Himself. Emerged in His holy Name I felt an overwhelming love coming in waves over me and they where drowning me in such a tender way. Then when I started chanting ‘Gauranga’ with ‘Nitai-Gauranga’ in mind, Lord Nityananda took me by the hand and brought me in front of Lord Gauranga. He was sitting slightly elevated from the floor and the room was filled with the bright light of His effulgence. It was so bright that I nearly could see anything but Lord Nityananda fell down taking me down with Him in front of Lord Gauranga Krishna. Although I realized that I was totally unworthy to be there at the same time I felt protected by Lord Nityananda Who had taken me there. In fact He had included me in His container and I felt like a part of Lord Nityananda Himself. He in His unlimited mercy had included me in His darshan with Lord Gauranga. As soon as we were down on the floor the brightness of the light of Lord Gauranga dimmed in such a way that I could see Lord Nityananda at the feet of Lord Gauranga. That was unmistakably the potency of the Lord’s yogamaya. Our Lordships laughed and talked with each other and I couldn’t look up at Lord Gauranga because I was mesmerized by His feet. Actually all of Lord Gauranga was present in His feet and I vividly experienced that I was seen by Him through His feet. I realized that I could only witness this extra-ordinary vision because Lord Nityananda in His unlimited mercy had hidden me within the container of His being as if I was an atom within His being. I don’t know how to describe it differently. It was Lord Gaura-Nityananda taking darshan of Lord Nitai-Gauranga and I was allowed to be within that experience as a part and parcel of Lord Nityananda. My love for the Lord became so intense and I realized that I cannot love the Lord by myself but only when He gives me the benediction to love Him. I am totally dependent on Him and every aspect of my devotional service is dependent on Him. I wrote and sung:

mora prabhu gaura-nityananda
padma pada sarva prabhu nitai-gauranga

My Lord and master is Lord Gaura-Nityananda
Who placed me at the lotus feed of Nitai-Gauranga the Lord and master of all.

Thank you for allowing me to share my intimate experiences with the assembled devotees of this forum. May Lord Gaura-Nityananda and Lord Nitai-Gauranga always bless us with Their unlimited mercy!

Your servant,

Hadai Nityananda dasa

Nityananda Gauranga Hare Krishna!


.\8\2\Fonts_Required.rtf

FONTS REQUIRED

Almost all book pages are in the standard Verdana font which is there is every computer. But some book pages with a lot of Sanskrit verses and references may be in the Sanskrit Diacritic ScaGody or Balaram font. To read these pages properly, we recommend you to install the appropriate fonts in the Fonts Folder comes with the zip file from where you installed this ebook.

You would need the Balaram Font to view the pronunciation guide for the special characters involved.

Alternatively you may try the direct Fonts Required zip file at
http://ia311010.us.archive.org/3/items/Gaura_Book_1.1/FontsRequired.zip


Balarama Font Convertor

Conversion Type

Text for Conversion

[ The GGM Encoding Convertor v. 1.24 JS © 2004 mAdhavAnanda ]
You may save this Page for off-line converting. [File, Save]. In some cases the keyboard may not work for copy pasting.


.\8\Concluding_Words_on_The_Gaura_Book.html

Concluding Words on The Gaura Book

Nityaananda! Gauraanga!
Hare Krishna Hare Krishna Krishna Krishna Hare Hare
Hare Raama Hare Raama Raama Raama Hare Hare !

Jaya Shrila Gurudeva! Jaya Shrila Prabhupada, Shrila Bhaktisiddhanta, Shrila Bhaktivinoda, Shri Shri Nitai-Gaura Bhakta Vrinda and Shri Shri Radha Krishna Bhakta Vrinda! All glories to all the devotees of the Lord! Jaya Jagannatha!

First and foremost we offer our humble dandavat obeisances and our eternal gratitude to the Supreme Personality of Godhead, Lord Gauraanga Krishna, the sources of all sources and the cause of all causes and who is the Ultimate cause of the creation of this book. He is the origin of all transcendental literatures. Desiring to show His Supreme mercy on the entire world, Lord Gauranga Krishna gave us His causeless mercy to compile the Gaura Book right from the inspiration, the idea, the opportunity, the facilities like the internet, all computer technology, electricity, etc... and the ability to surmount all problems and difficulties along the way.

Next we thank our acharyas with all our gratitude from our hearts from our most worshippable gurudeva to the original Veda Vyasa and to all acharyas in all the bonafide disciplic successions coming from the Lord. Nothing is achieved without the mercy of the spiritual masters. It is only because of them that everyone in this material world has a chance to attain eternal devotional service to the Supreme Lord. We profusely thank them with eternal gratitude for having written so many priceless and wonderful books full of nectar on the Supreme Lord Gauranga Krishna for the benefit of all souls in this creation. We also thank all other devotees, known and unknown, who have very kindly contributed with their own share of wonderful transcendental writings in the service of the Lord.

This Kali Yuga is the Age of Divine Love and Mercy. In no other Yuga have the souls in creation been given such sublime mercy by the Lord. The writings of the acharyas in this age are unique and are never found in other ages. It is only in the next creation after 8.64 billion years will these writings be available once again for the benefit of all souls in creation. In recent times by the tireless efforts of so many devotees, the age of devotion is rapidly spreading all over the world. Therefore in the words of Shrila Sacchidananda Bhaktivinoda Thakura there is an extremely important need to compile all these valuable literatures and make them available to all the souls as quickly as possible so that the mercy of Lord Chaitanya Mahaprabhu may be distributed to as many souls as possible. We pray that these literatures should be available and useful atleast till the completion of the Golden Age of 10000 years, which was inaugurated by the appearance of Lord Gauranga 523 years ago.

The Gaura Ebook is one such humble attempt to serve the purpose for which these spiritual literatures have manifested in this material creation.

And finally, but not in the least, we thank all the esteemed and fortunate souls who have come here and benefitted spiritually from all the services that we could offer them through this vanibase. You have given us and opportunity to serve you through the Gaura Book and you cannot imagine our great happiness when we see that one more soul has somehow been spiritually favoured by association with the Holy Writings of the Lord and His devotees. If, by the result of all these endeavours by the servants of the Lord, even one soul becomes a pure devotee, then we consider the Gaura Book to be a total success.

The association with devotional scriptures is constant. This association goes far beyond the words that one sees with one's eyes. The spiritual masters never wanted people to just read the scriptures - they wanted them to LIVE the scriptures. Since the Lord is Absolute, there is no difference between Him and His words. Therefore the spiritual books must be re-read again and again -- and every time they will reveal something newer and deeper and eternally relishable. The Lord's nature is that He is ever fresh with an unlimited ocean of names, forms, qualities, abodes, pastimes and devotees and one who realizes the spiritual potency of the scriptures can easily realize this by one's association with the words of Godhead and His devotees.

In conclusion, we wish our readers all the very best in their devotional practice and we always pray for your total success.

Nitaai Gaura Premanande! All Glories to Sri Guru and Lord Gauraanga Krishna!

-- Your humble servants


This copy of Nyf2chm License to: Sreenath M S


Thanks for use Nyf2CHM

Welcome to use Nyf2CHM.

Please input which you want to search and click search to find at the internet.

Google

Nyf2CHM, The powerful tool to export mybase data to CHM file.
Copyright 2006, G4soft. All rights reserved.
G4soft Website: http://kingron.g4soft.net
Mybase website: http://www.wjjsoft.com
Contact: Kingron@163.com


Embriology And Evolution - Fraudulent Theories

The Gaura Book >> Introduction to Spiritual Science, God and Philosophy >> Evolution Theories Debunked >> Embriology And Evolution - Fraudulent Theories >>

No text or attachments, Sub-item(s) list as below:


10 Tenets of the Darwinian evolution theory

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
index.html

Other files:
index.css


Four schools of Buddhism refuted by Vedanta-sutra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
index.html

Images:
Toon-20.gif
Toon-23.gif
Toon-17.gif
Toon-25.gif
Toon-49.gif
Toon-56.gif
veda.jpg
bg.jpg
connections.jpg

Other files:
index.css


Why Lord Krishna Is The Only God

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
index.html

Images:
spacer.gif
image004.jpg
image006.jpg
image008.jpg

Other files:
index.css


Consumed by Consumerism

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
_Consumed_by_Consumerism_0_tapthoughts.html

Images:
Consumed_by_consumerism.gif


Go Deep Into Life

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
godeepinlife.html

Images:
Go_Deep_Into_Life.gif


Resonate With Supreme

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
resonatewithsupreme.html

Images:
Resonate_with_Supreme.GIF


Tap Power of Thoughts

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
tapthoughts.html

Images:
tap_the_power_of_thoughts.gif


The Vegetarian Advantage

The Gaura Book >> Introduction to Spiritual Science, God and Philosophy >> Modern Science and Spirituality >> Science Articles >> The Vegetarian Advantage >>

No text or attachments, Sub-item(s) list as below:


Levels of Nityananda Gauranga and Hare Krishna Chanting

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
stages.html


(pancopasana worshippers not pure Vaisanuvism

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
(pancopasana_worshippers_not_pure_Vaisanuvism.htm


...bhakt question?....

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
...bhakt_question_.....htm


about chanting or hearing the holy names

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
about_chanting_or_hearing_the_holy_names.htm


About Modern Civilization coming to an end

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
About_Modern_Civilization_coming_to_an_end.htm


Are deities that are made of resin bona fide

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Are_deities_that_are_made_of_resin_bona_fide.htm


Bhakti Siddhant Swamiji's Video

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhakti_Siddhant_Swamiji's_Video.htm


Bhishma's death

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhishma's_death.htm


Breaking fast on Lord's Appearance Day's

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Breaking_fast_on_Lord's_Appearance_Day's.htm


Chanting and physical and mental exhaustion

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_and_physical_and_mental__exhaustion.htm


Chanting during Solar Eclipse

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_during_Solar_Eclipse.htm


Chanting Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_Gauranga.htm


Chanting Lord Nityananda’s name.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_Lord_Nityananda’s_name..htm


Chanting Nitaai - Gaura Naam with material desire?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_Nitaai_-_Gaura_Naam_with_material_desire_.htm


computers

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
computers.htm


Cowherd Boys Friendship towards Krsna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Cowherd_Boys_Friendship_towards_Krsna.htm


Fasting on Dvadasi for Ekadashi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fasting_on_Dvadasi_for_Ekadashi.htm


Fate of King Chitraketu's son

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fate_of_King_Chitraketu's_son.htm


General

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
General.htm


Glories of Srimati Ananga Manjari

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Glories_of_Srimati_Ananga_Manjari.htm


Happiness

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Happiness.htm


Illness pastimes?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Illness_pastimes_.htm


Importance of meeting a Nitya Siddha Devotee

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Importance_of_meeting_a_Nitya_Siddha_Devotee.htm


Is Bhakti only for Indian bodied souls

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_Bhakti_only_for_Indian_bodied_souls.htm


Krishna: Incarnation of Vishnu?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Krishna__Incarnation_of_Vishnu_.htm


Listening and reading

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Listening_and_reading.htm


Lord's Simultaneous Pastimes

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord's_Simultaneous_Pastimes.htm


Lord Jagannatha on Altar with Panca Tattva in Puri?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Jagannatha_on_Altar_with_Panca_Tattva_in_Puri_.htm


Mahaprabhu performing seshashayi pastime with Advaita Acarya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mahaprabhu_performing_seshashayi_pastime_with_Advaita_Acarya.htm


Missing Parts of Chaitanya Bhagavata

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Missing_Parts_of_Chaitanya_Bhagavata.htm


Never again or always?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Never_again_or_always_.htm


Nitaai Gaudiya Math

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nitaai_Gaudiya_Math.htm


Nityananda Gauranga Mantrarajas to Brazil

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nityananda_Gauranga_Mantrarajas_to_Brazil.htm


painting or photos

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
painting_or_photos.htm


Paintings of Jagannatha?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Paintings_of_Jagannatha_.htm


Paramatma and Lord"s Form and Pastimes in the heart

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Paramatma_and_Lord_s_Form_and_Pastimes_in_the_heart.htm


Prasadam to Non Devotees

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Prasadam_to_Non_Devotees.htm


Question

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question.htm


questions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
questions.htm


Radhaji

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Radhaji.htm


Sanskrit Phonetics

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sanskrit_Phonetics.htm


Short Prayers to Goswamis and Haridas Thakur.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Short_Prayers_to_Goswamis_and_Haridas_Thakur..htm


Shrila Swami Prabhupada chanted the Gauranga Mantra during Japa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shrila_Swami_Prabhupada_chanted_the_Gauranga_Mantra_during_Japa.htm


Some questions on the Lord's powers and tough times

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Some_questions_on_the_Lord's_powers_and_tough_times.htm


Svarupa Shakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Svarupa_Shakti.htm


Tapoloka and the Oceans

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tapoloka_and_the_Oceans.htm


The Blaming of King Pururava

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Blaming_of_King_Pururava.htm


The Glories of Srimad-Bhagavatam-Mahatmya (New-2003)

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Glories_of__Srimad-Bhagavatam-Mahatmya_(New-2003).htm


The Hundred and Eight Names of the Tridandi-sannyasis

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Hundred_and_Eight_Names_of_the_Tridandi-sannyasis.htm


The Power of the Soul Video

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Power_of_the_Soul__Video.htm


Three Advices for Daily Sadhana for Householders

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Three_Advices_for_Daily_Sadhana_for_Householders.htm


Vyasa may or may not know?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vyasa_may_or_may_not_know_.htm


What is the childhood name of Lord Nityananda ?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_the_childhood_name_of_Lord_Nityananda__.htm


Who is Lord Jagannath ?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Who_is_Lord_Jagannath__.htm


Worshiping Lord Jagannatha alone?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Worshiping_Lord_Jagannatha_alone_.htm


Bala Krishna Deity

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Bala Krishna Deity >>

No text or attachments, Sub-item(s) list as below:


Does Nityananda Gauranga compromise Hare Krishna?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Does Nityananda Gauranga compromise Hare Krishna? >>

No text or attachments, Sub-item(s) list as below:


Dressing of Deities before 5 am

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Dressing of Deities before 5 am >>

No text or attachments, Sub-item(s) list as below:


Is Lord Gauranga really displeased when someone chants His Name?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Is Lord Gauranga really displeased when someone chants His Name? >>

No text or attachments, Sub-item(s) list as below:


Should Lord Gauranga Be Worshiped As God Since He Appeared In The Mood Of His Own Devotee?

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Should Lord Gauranga Be Worshiped As God Since He Appeared In The Mood Of His Own Devotee? >>

No text or attachments, Sub-item(s) list as below:


Video: Marginal energy

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Video: Marginal energy >>

No text or attachments, Sub-item(s) list as below:


Video: Shaktyavesa avataras

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Video: Shaktyavesa avataras >>

No text or attachments, Sub-item(s) list as below:


Video: success in mantra meditation

The Gaura Book >> Spiritual Questions and Answers >> Pre-2007 QnA >> Video: success in mantra meditation >>

No text or attachments, Sub-item(s) list as below:


Health Questions

The Gaura Book >> Spiritual Questions and Answers >> QnA 2007 >> Health Questions >>

No text or attachments, Sub-item(s) list as below:


2nd Initiation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
2nd_Initiation.htm


108 Volume Vedic Encyclopedia

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
108_Volume_Vedic_Encyclopedia.htm


700 verses in Gita

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
700_verses_in_Gita.htm


A verse from Geeta, Ch. 9

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
A_verse_from_Geeta,_Ch._9.htm


acceptance and equal vision

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
acceptance_and_equal_vision.htm


Acharya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Acharya.htm


Advaita Acharya and Maha Vishnu

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Advaita_Acharya_and_Maha_Vishnu.htm


Alzheimerâ€™s and next life

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Alzheimerâ€™s_and_next_life.htm


Animal Skin in instuments

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Animal_Skin_in_instuments.htm


Are martial arts favorable?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Are_martial_arts_favorable_.htm


are red lentils prohibited?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
are_red_lentils_prohibited_.htm


Are those who worship Sri Nrisimhadev Dasya-rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Are_those_who_worship_Sri_Nrisimhadev_Dasya-rasa.htm


Are we Hare Krishnas

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Are_we_Hare_Krishnas.htm


Army Strength Limited or Unlimited

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Army_Strength_Limited_or_Unlimited.htm


Arrangement of Maya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Arrangement_of_Maya.htm


Athiesm and Chance Theory refuted & rejected.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Athiesm_and_Chance_Theory_refuted__amp;_rejected..htm


Audarya Questions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Audarya_Questions.htm


Authority of Shrila Lochana dasa Thakura questionnable?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Authority_of_Shrila_Lochana_dasa_Thakura_questionnable_.htm


Back home after this life?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Back_home_after_this_life_.htm


Balaram Font conversion

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Balaram_Font_conversion.htm


balaram fonts

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
balaram_fonts.htm


Balarama

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Balarama.htm


Balarama-prema

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Balarama-prema.htm


Bathe in Ganga or not

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bathe_in_Ganga_or_not.htm


Bathe in Radha Kunda or not

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bathe_in_Radha_Kunda_or_not.htm


Beard of Lord Advaita Acharya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Beard_of_Lord_Advaita_Acharya.htm


Bhaja Gauranga reference..

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhaja_Gauranga_reference...htm


Bhakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhakti.htm


Bhima nirjala ekadashi question

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhima_nirjala_ekadashi_question.htm


bila swarga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
bila_swarga.htm


Bilva Mangal Thakur.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bilva_Mangal_Thakur..htm


Brahma and Vairaja Brahma

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Brahma_and_Vairaja_Brahma.htm


Brahma Gayatri, Sun God and Origin of Pancharatrika diksha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Brahma_Gayatri,_Sun_God_and_Origin_of_Pancharatrika_diksha.htm


Brahmana and Vaisnava

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Brahmana_and_Vaisnava.htm


Brahmana thread

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Brahmana_thread.htm


catafatic versus apofatic theological type

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
catafatic_versus_apofatic_theological_type.htm


CB 1.11.1

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
CB_1.11.1.htm


Chaitanya Bhagavata Reading

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chaitanya_Bhagavata_Reading.htm


Chaitanya Chandramrta

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chaitanya_Chandramrta.htm


changed the color of ..Lord Madhava

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
changed_the_color_of_..Lord_Madhava.htm


Chant the Holy Name of God

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chant_the_Holy_Name_of_God.htm


Chanting, Asanas and Mudras

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting,_Asanas_and_Mudras.htm


Chanting and seva

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_and_seva.htm


Chanting during a death incident

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_during_a_death_incident.htm


Chanting in Guru's association

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_in_Guru's_association.htm


Chanting more than one mantra on our beads...

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_more_than_one_mantra_on_our_beads....htm


Chanting of other songs and mantras

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_of_other_songs_and_mantras.htm


Chanting Sequence, plastic bags etc.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_Sequence,_plastic_bags_etc..htm


Chanting the Holy Names fast

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_the_Holy_Names_fast.htm


Chanting Without Diksha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chanting_Without_Diksha.htm


Characteristics of the Soul

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Characteristics_of_the_Soul.htm


Charity Donations

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Charity_Donations.htm


Computer games and gambling?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Computer_games_and_gambling_.htm


Concept of Evil/Satan and vaisnavism

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Concept_of_Evil_Satan_and_vaisnavism.htm


Confused about Nityanando

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Confused_about_Nityanando.htm


Counting on Tulasi beads

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Counting_on_Tulasi_beads.htm


Criticizing a saintly person is offensive

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Criticizing_a_saintly_person_is_offensive.htm


Danger of Prakrita Sahajiya philosophy

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Danger_of_Prakrita_Sahajiya_philosophy.htm


Dasya Rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Dasya_Rasa.htm


Deity and Godbrothers

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Deity_and_Godbrothers.htm


Deity Worship

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Deity_Worship.htm


Derision

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Derision.htm


Destiny and Devotee

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Destiny_and_Devotee.htm


Destroy His own house?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Destroy_His_own_house_.htm


Devi and Bhagavata Purana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Devi_and_Bhagavata_Purana.htm


Devotees

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Devotees.htm


Devotees are more kind

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Devotees_are_more_kind.htm


Devotional Tattoos and ear piercing

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Devotional_Tattoos_and_ear_piercing.htm


Diacritic remover

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Diacritic_remover.htm


Did God Create Evil?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Did_God_Create_Evil_.htm


Did your Parents tell you about the Flies and Bees?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Did_your_Parents_tell_you_about_the_Flies_and_Bees_.htm


Disappearance pastimes

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Disappearance_pastimes.htm


Disciple Characteristics

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Disciple_Characteristics.htm


Disciples of Shrila Bhaktishastri Parampada Dasa Maharaja

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Disciples_of_Shrila_Bhaktishastri_Parampada_Dasa_Maharaja.htm


Disciples of Shrila Parampada Dasa Maharaja

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Disciples_of_Shrila_Parampada_Dasa_Maharaja.htm


Divine Vaishnava Quarrels

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Divine_Vaishnava_Quarrels.htm


Do acarayas pictures needs to be half covered with some clot

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Do_acarayas_pictures_needs_to_be_half_covered_with_some_clot.htm


Do we actually get liberation immediately after death ?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Do_we_actually_get_liberation_immediately_after_death__.htm


Does anyone have a Bhajan for Lord Balarama?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Does_anyone_have_a_Bhajan_for_Lord_Balarama_.htm


Does God test Humans

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Does_God_test_Humans.htm


does papam lead to bija or prarabdha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
does_papam_lead_to_bija_or_prarabdha.htm


Does reality spring from our minds?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Does_reality_spring_from_our_minds_.htm


Don't jump over Prabhupada...

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Don't_jump_over_Prabhupada....htm


Doubts on avataras

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Doubts_on_avataras.htm


Doubts on Bhaktisiddhanta Video authenticity

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Doubts_on_Bhaktisiddhanta_Video_authenticity.htm


Dramatic changes in near future?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Dramatic_changes_in_near_future_.htm


Durga prasada

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Durga_prasada.htm


Dusting a Room

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Dusting_a_Room.htm


Dvaraka sila?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Dvaraka_sila_.htm


Effect of Monism

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Effect_of_Monism.htm


Eight-fold pastimes in Puri Dhama?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Eight-fold_pastimes_in_Puri_Dhama_.htm


Ekadashi and shuddha Nityananda Gauranga Naam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Ekadashi_and_shuddha_Nityananda_Gauranga_Naam.htm


Escapism or spiritual advance?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Escapism_or_spiritual_advance_.htm


Euthanize of pet question

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Euthanize_of_pet_question.htm


Evidence for Gauranga avatara

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Evidence_for_Gauranga_avatara.htm


Exclusive Gauranga Worshipers

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Exclusive_Gauranga_Worshipers.htm


Facing severe mental difficulties

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Facing_severe_mental_difficulties.htm


Family not understanding

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Family_not_understanding.htm


Fast on Shivaratri

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fast_on_Shivaratri.htm


Fictional work and Krishna Conciousness

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fictional_work_and_Krishna_Conciousness.htm


Fight or not?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fight_or_not_.htm


Focus in Kali Yuga?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Focus_in_Kali_Yuga_.htm


Followers of Nitaai Gaura and mixture of rasas

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Followers_of_Nitaai_Gaura_and_mixture_of_rasas.htm


Forcing the mind to chant!!!

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Forcing_the_mind_to_chant!!!.htm


Four Sampradayas

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Four_Sampradayas.htm


Gadadhara's pure ecstatic love in the mood of Rukmini-devi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gadadhara's_pure_ecstatic_love_in_the_mood_of_Rukmini-devi.htm


Ganapati

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Ganapati.htm


Gaura-Narasimha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura-Narasimha.htm


Gaura-prema and Krishna-prema

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura-prema_and_Krishna-prema.htm


Gaura Naam - Prema not coming...

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura_Naam_-_Prema_not_coming....htm


Gaura Shakti Svarupaya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura_Shakti_Svarupaya.htm


Gaura Vishnupriya and Gaura Gadadhara

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura_Vishnupriya_and_Gaura_Gadadhara.htm


Gauranga = Radha Madan Mohana, Radha Govinda, Radha Gopinath

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gauranga_=_Radha_Madan_Mohana,_Radha_Govinda,_Radha_Gopinath.htm


Gauranga and the path of arcana and bhajana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gauranga_and_the_path_of_arcana_and_bhajana.htm


Gauranga Mantra Diksha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gauranga_Mantra_Diksha.htm


Gauranga not embrace Jagannatha?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gauranga_not_embrace_Jagannatha_.htm


Glories of Sadhu Sanga or Devotee Association

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Glories_of_Sadhu_Sanga_or_Devotee_Association.htm


Glorification of Advaita Acharya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Glorification_of_Advaita_Acharya.htm


God and People Suffering

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
God_and_People_Suffering.htm


God and Universe

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
God_and_Universe.htm


Govardhanas of Gaura

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Govardhanas_of_Gaura.htm


Grains before Ekadashi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Grains_before_Ekadashi.htm


Grihastha life after 50

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Grihastha_life_after_50.htm


Grihastha pair and the need of children

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Grihastha_pair_and_the_need_of_children.htm


Guru Tattva

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Guru_Tattva.htm


Hanuman Chalisa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Hanuman_Chalisa.htm


Hello vs Nityananda Gauranga Hare Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Hello_vs_Nityananda_Gauranga_Hare_Krishna.htm


Holy names in spiritual world

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Holy_names_in_spiritual_world.htm


How can we enjoy more than the Lord

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_can_we_enjoy_more_than_the_Lord.htm


How do we digest this

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_do_we_digest_this.htm


How is True Love described by the acharyas?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_is_True_Love_described_by_the_acharyas_.htm


How to avoid liberationism in our devotional service?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_to_avoid_liberationism_in_our_devotional_service_.htm


How to chant extra rounds ?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_to_chant_extra_rounds__.htm


How to get hope

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
How_to_get_hope.htm


Human nature and the Soul

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Human_nature_and_the_Soul.htm


Independence of divine mercy

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Independence_of_divine_mercy.htm


Indicator of progress

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Indicator_of_progress.htm


Inherent Attraction to Gaura and Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Inherent_Attraction_to_Gaura_and_Krishna.htm


Initiation + lifetimes to reach the pure name

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Initiation_+_lifetimes_to_reach_the_pure_name.htm


Initiation Mantra from Shripada Ishvara Puri

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Initiation_Mantra_from_Shripada_Ishvara_Puri.htm


Inner Meaning of Guruji's Prayer

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Inner_Meaning_of_Guruji's_Prayer.htm


Is eating chocolate intoxication?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_eating_chocolate_intoxication_.htm


Is Ego a manufacturing defect

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_Ego_a_manufacturing_defect.htm


Is Gauranga Krishna name correct

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_Gauranga_Krishna_name_correct.htm


Is impersonal merging temporary or permanent

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_impersonal_merging_temporary_or_permanent.htm


Is it more spiritual to find fault or see the good qualities in others

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_it_more_spiritual_to_find_fault_or_see_the_good_qualities_in_others.htm


Is japa recommended for Kaliyug ?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_japa_recommended_for_Kaliyug__.htm


Is the soul male or female

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_the_soul_male_or_female.htm


Is there any hope?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Is_there_any_hope_.htm


Jaganatha, ,Subhadra, Baladeva.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Jaganatha,_,Subhadra,_Baladeva..htm


Jahnava-Nityananda and Gadadhara-Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Jahnava-Nityananda_and_Gadadhara-Gauranga.htm


Jahnava Nitai Pranama

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Jahnava_Nitai_Pranama.htm


Karma Laws

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Karma_Laws.htm


Khoda Nitaai

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Khoda_Nitaai.htm


Kill His brahmana devotee?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Kill_His_brahmana_devotee_.htm


Knowledge, revelations, meditation and yoga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Knowledge,_revelations,_meditation_and_yoga.htm


Knowledge imparted to Lord Brahma

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Knowledge_imparted_to_Lord_Brahma.htm


Krishna as father and Dasya Rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Krishna_as_father_and_Dasya_Rasa.htm


Kumbhaka pranayama and the Pastimes of the Lord

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Kumbhaka_pranayama_and_the_Pastimes_of_the_Lord.htm


Lashing in 22 market places?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lashing_in_22_market_places_.htm


Laws of Manu, Vedas and Woman

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Laws_of_Manu,_Vedas_and_Woman.htm


Life Questions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Life_Questions.htm


Lila Meditation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lila_Meditation.htm


Lila Smarana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lila_Smarana.htm


Liverpool festival

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Liverpool_festival.htm


Lord Balarama and Shrimati Radharani

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Balarama_and_Shrimati_Radharani.htm


Lord Buddha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Buddha.htm


Lord Caitanya is channa, but why?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Caitanya_is_channa,_but_why_.htm


Lord Gauranga - being a Devotee or posing as devotee

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Gauranga_-_being_a_Devotee_or_posing_as_devotee.htm


Lord Nityananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda.htm


Lord Nityananda and Madhurya Rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda_and_Madhurya_Rasa.htm


Lord Nityananda not in Our Sampradaya?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda_not_in_Our_Sampradaya_.htm


Lord Nityananda Traveling To the Holy Places

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda_Traveling_To_the_Holy_Places.htm


Lord Ram

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Ram.htm


Lord Shiva in Vraj and Navadvipa Dhama

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Shiva_in_Vraj_and_Navadvipa_Dhama.htm


Lord Shiva the greatest Vaishnav

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Shiva_the_greatest_Vaishnav.htm


Lord Virachandra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Virachandra.htm


Losing Personality

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Losing_Personality.htm


Loss of interest in bhakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Loss_of_interest_in_bhakti.htm


Love or Fear of God

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Love_or_Fear_of_God.htm


Love over Majesty

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Love_over_Majesty.htm


mac

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
mac.htm


Madhura e Harinaam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Madhura_e_Harinaam.htm


Madhurya Kadambini

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Madhurya_Kadambini.htm


Madhurya Rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Madhurya_Rasa.htm


Maha Maha Prasadam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Maha_Maha_Prasadam.htm


Mahadiksha Queries

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mahadiksha_Queries.htm


Manasika japa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Manasika_japa.htm


Mantrarajas and accelerated karma?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mantrarajas_and_accelerated_karma_.htm


Mantras of Gaura Nitai

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mantras_of_Gaura_Nitai.htm


Marriage to a Nondevotee

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Marriage_to_a_Nondevotee.htm


Material Distress

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Material_Distress.htm


Material world and planet of the demigods.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Material_world_and_planet_of_the_demigods..htm


meat-eating condemned

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
meat-eating_condemned.htm


Meditating on the syllables of Nitaai and Gaura

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Meditating_on_the_syllables_of_Nitaai_and_Gaura.htm


Mental Chanting

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mental_Chanting.htm


Mercy of Radha and Krsna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mercy_of_Radha_and_Krsna.htm


Missing portions in the Govinda Bhashya in Nitaai Veda Book

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Missing_portions_in_the_Govinda_Bhashya_in_Nitaai_Veda_Book.htm


Mixed devotion and spiritual world

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mixed_devotion_and_spiritual_world.htm


monkey renunciation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
monkey_renunciation.htm


Mridanga and Karataala in Sankirtana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mridanga_and_Karataala_in_Sankirtana.htm


Mukunda and Other Processes

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mukunda_and_Other_Processes.htm


Multiple Questions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Multiple_Questions.htm


Mundane Knowledge

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mundane_Knowledge.htm


Mysterious pastimes in Linga Purana and others

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mysterious_pastimes_in_Linga_Purana_and_others.htm


Naam-shiksha and Naam-diksha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Naam-shiksha_and_Naam-diksha.htm


Naam Guru and Offenses

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Naam_Guru_and_Offenses.htm


Namabhasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Namabhasa.htm


Name & Fame

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Name__amp;_Fame.htm


Narmada River/Siva Linga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Narmada_River_Siva_Linga.htm


Nitai Gaura before beginning Mahamantra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nitai_Gaura_before_beginning_Mahamantra.htm


Nityananda and Ananga Manjari

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nityananda_and_Ananga_Manjari.htm


Nityananda and Gadadhara

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nityananda_and_Gadadhara.htm


Nityananda Gauranga Yantra?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nityananda_Gauranga_Yantra_.htm


Not madhurya, not Radha-Krishna's Lila, and yet understanding...

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Not_madhurya,_not_Radha-Krishna's_Lila,_and_yet_understanding....htm


Nothing happens by Chance

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nothing_happens_by_Chance.htm


Offences to the Holy Name

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offences_to_the_Holy_Name.htm


Offender chanting Hare Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offender_chanting_Hare_Krishna.htm


Offenses in Chanting

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offenses_in_Chanting.htm


Offering Krishna tulsi leaves with bhoga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offering_Krishna_tulsi_leaves_with_bhoga.htm


Offering to my deities in Caturmasya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offering_to_my_deities_in_Caturmasya.htm


Offerings to Lord Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Offerings_to_Lord_Krishna.htm


Old QnA imported and Forum Specific QuickSearch on Forum Pages

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Old_QnA_imported_and_Forum_Specific_QuickSearch_on_Forum_Pages.htm


Original position of Srilla Bhaktivinoda Thakura

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Original_position_of_Srilla_Bhaktivinoda_Thakura.htm


Paramatma

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Paramatma.htm


Peacock feather for Lord Nityananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Peacock_feather_for_Lord_Nityananda.htm


personal Bhakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
personal_Bhakti.htm


Philosophy and Pastimes

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Philosophy_and_Pastimes.htm


Practical service

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Practical_service.htm


Practice Question

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Practice_Question.htm


Pranama Mantras

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Pranama_Mantras.htm


Prayers to Lord Jagannatha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Prayers_to_Lord_Jagannatha.htm


Preaching Nityananda Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Preaching_Nityananda_Gauranga.htm


preaching or chanting

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
preaching_or_chanting.htm


Prema Dhvani Prayers

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Prema_Dhvani_Prayers.htm


Preparing food to be offered

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Preparing_food_to_be_offered.htm


Pronoun Address to a Sannyasi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Pronoun_Address_to_a_Sannyasi.htm


Protection by Lord

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Protection_by_Lord.htm


Pure Devotion (?) In India

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Pure_Devotion_(_)_In_India.htm


Pure disciples of Thakura Vrindavana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Pure_disciples_of_Thakura_Vrindavana.htm


Qualification For Chanting Loudly

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Qualification_For_Chanting_Loudly.htm


Query from Nityananda Gauraanga Naam book

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Query_from_Nityananda_Gauraanga_Naam_book.htm


Question about a Book

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_about_a_Book.htm


Question about music

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_about_music.htm


Question about Sri Sri Rukmini Dwarkadisha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_about_Sri_Sri_Rukmini_Dwarkadisha.htm


Question about the Jiva's position

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_about_the_Jiva's_position.htm


Question about Videos of blip.tv

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_about_Videos_of_blip.tv.htm


Question on Naam Stages and Diksha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_on_Naam_Stages_and_Diksha.htm


Question on Self Control

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_on_Self_Control.htm


Question re: Chaitanya-bhagavata

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Question_re__Chaitanya-bhagavata.htm


Questions About AC Bhaktivedanta Swami Prabhupada and Sleep

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Questions_About_AC_Bhaktivedanta_Swami_Prabhupada_and_Sleep.htm


Questions about Rama Navami Fasting

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Questions_about_Rama_Navami_Fasting.htm


Questions on Deity Worship

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Questions_on_Deity_Worship.htm


Questions on transmigration of the soul

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Questions_on_transmigration_of_the_soul.htm


questions to Swamiji on phyical symptoms

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
questions_to_Swamiji_on_phyical_symptoms.htm


Radha's lotus feet

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Radha's_lotus_feet.htm


Radha Krishna Combined

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Radha_Krishna_Combined.htm


Radha Naam and Offenses

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Radha_Naam_and_Offenses.htm


Radha or Rukmini

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Radha_or_Rukmini.htm


raga-marga & viddhi-marga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
raga-marga___viddhi-marga.htm


Ramayan 3392 A.D.

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Ramayan_3392_A.D..htm


Re: How to Deal With Boredom?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Re__How_to_Deal_With_Boredom_.htm


Reading Chaitanya Bhagavata

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Reading_Chaitanya_Bhagavata.htm


Reading Srimad Bhagavatam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Reading_Srimad_Bhagavatam.htm


Reality of Lords Gauranga and Nityananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Reality_of_Lords_Gauranga_and_Nityananda.htm


Regarding chanting of nitai-gaura

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Regarding_chanting_of_nitai-gaura.htm


Regulations

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Regulations.htm


Relations in spiritual world

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Relations_in_spiritual_world.htm


Relationship of Lords Nitai and Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Relationship_of_Lords_Nitai_and_Gauranga.htm


Request for different names

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Request_for_different_names.htm


Reside in USA or India

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Reside_in_USA_or_India.htm


Restrictions on Pancha-tattva mantra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Restrictions_on_Pancha-tattva_mantra.htm


Romaharshana and Lord Advaita

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Romaharshana_and_Lord_Advaita.htm


Rounds in Advance

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Rounds_in_Advance.htm


Sadhana and bhava bhakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sadhana_and_bhava_bhakti.htm


Sadhana and krpa sidha?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sadhana_and_krpa_sidha_.htm


Sambandha with Lord Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sambandha_with_Lord_Gauranga.htm


Sannyasa addressed to Nityananda Prabhu and Haridasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sannyasa_addressed_to_Nityananda_Prabhu_and_Haridasa.htm


Sanyasa in Kali yuga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sanyasa_in_Kali_yuga.htm


Sat-Chid-Ananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sat-Chid-Ananda.htm


Sati Self Immolation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sati_Self_Immolation.htm


Sayujya Mukti Liberation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sayujya_Mukti_Liberation.htm


Searching for bonafide representative of Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Searching_for_bonafide_representative_of_Gauranga.htm


Second Initiation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Second_Initiation.htm


Seeking HELP!!

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Seeking_HELP!!.htm


Separation and Suicide

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Separation_and_Suicide.htm


Several spiritual bodies in Goloka Vrindavan?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Several_spiritual_bodies_in_Goloka_Vrindavan_.htm


Shaligrama

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shaligrama.htm


Shastra Sadhu Guru Importance

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shastra_Sadhu_Guru_Importance.htm


Shiva and Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shiva_and_Krishna.htm


Should Nityananda-Gauranga fast on Bhima Nirjala Ekadasi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Should_Nityananda-Gauranga_fast_on_Bhima_Nirjala_Ekadasi.htm


Shri Yogapitha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shri_Yogapitha.htm


Shrila Bali Mahraja and Lord Vamana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shrila_Bali_Mahraja_and_Lord_Vamana.htm


Shrila Gaura Kishora Dasa and Parampara

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shrila_Gaura_Kishora_Dasa_and_Parampara.htm


Shrila Gaura Kishore and Shrila Bhaktivinoda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shrila_Gaura_Kishore_and_Shrila_Bhaktivinoda.htm


Siddhanta and Paths

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Siddhanta_and_Paths.htm


Significance of wearing Shikha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Significance_of_wearing_Shikha.htm


Six Questions about Rasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Six_Questions_about_Rasa.htm


Smarta Brahmanas

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Smarta_Brahmanas.htm


Solitary Association

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Solitary_Association.htm


Soma the Deity of the Mind

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Soma_the_Deity_of_the_Mind.htm


Spiritual Body in Ekachakra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Spiritual_Body_in_Ekachakra.htm


Spiritual Form

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Spiritual_Form.htm


Spiritual master, initiation and reactions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Spiritual_master,_initiation_and_reactions.htm


Spiritual realization or mental speculation?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Spiritual_realization_or_mental_speculation_.htm


sravana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
sravana.htm


Sri Radha Rasa Sudha Nidhi Texts 30-60

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sri_Radha_Rasa_Sudha_Nidhi_Texts_30-60.htm


Sri Radha Sahasranam Storam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sri_Radha_Sahasranam_Storam.htm


Srila Bhakti Siddhant Saraswati Prabhupada

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Srila_Bhakti_Siddhant_Saraswati_Prabhupada.htm


Steady Enthusiasm About Naama Bhajana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Steady_Enthusiasm_About_Naama_Bhajana.htm


Teaching children

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Teaching_children.htm


Teatree oil for Tulsidevi

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Teatree_oil_for_Tulsidevi.htm


The book, Shri Shyamananada Shataka

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_book,_Shri_Shyamananada_Shataka.htm


The Meaning of Gauranga Krishna

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Meaning_of_Gauranga_Krishna.htm


This Blog Permanently Moved to Forums

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
This_Blog_Permanently_Moved_to_Forums.htm


tilak chart

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
tilak_chart.htm


Tilaka Before Sleep

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tilaka_Before_Sleep.htm


To renounce or not externally

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
To_renounce_or_not_externally.htm


Translation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Translation.htm


Transmigration or reincarnation which is it to be

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Transmigration_or_reincarnation_which_is_it_to_be.htm


Trust in God

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Trust_in_God.htm


Tulasi is present after she left Her body

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tulasi_is_present_after_she_left_Her_body.htm


Tulasi Neck Beads

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tulasi_Neck_Beads.htm


two questions

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
two_questions.htm


un answered question

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
un_answered_question.htm


Universal size

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Universal_size.htm


Vaishnava Aparadha

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vaishnava_Aparadha.htm


Vaishnava Association

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vaishnava_Association.htm


Vaisnava Aparadha Doubt?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vaisnava_Aparadha_Doubt_.htm


Vallabha and Gaudiya Sampradaya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vallabha_and_Gaudiya_Sampradaya.htm


Varieties of Liberation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Varieties_of_Liberation.htm


Varnashrama weak yet anyway implemented

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Varnashrama_weak_yet_anyway_implemented.htm


Vedanta and Praise on the Govinda Bhashya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vedanta_and_Praise_on_the_Govinda_Bhashya.htm


Vice of Fault Finding

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vice_of_Fault_Finding.htm


Virabhadra Goswami's mercy of Nityananda Gauranga Naam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Virabhadra_Goswami's_mercy_of_Nityananda_Gauranga_Naam.htm


Visiting holy dhams during Puroshottam month

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Visiting_holy_dhams_during_Puroshottam_month.htm


Visiting the Vaikunthas and getting association of the Lord

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Visiting_the_Vaikunthas_and_getting_association_of_the_Lord.htm


What becomes of material world

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_becomes_of_material_world.htm


What is Ekadasha bhava?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_Ekadasha_bhava_.htm


What is in the Name?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_in_the_Name_.htm


What is kriya yoga?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_kriya_yoga_.htm


What is our real business?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_our_real_business_.htm


What is rasika bhakta?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_rasika_bhakta_.htm


What is Shaktyavesha Incarnation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_Shaktyavesha_Incarnation.htm


What is the specified meaning of the dhamas?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_is_the_specified_meaning_of_the_dhamas_.htm


What Nadiya Nagari bhava?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
What_Nadiya_Nagari_bhava_.htm


Which experiences are real?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Which_experiences_are_real_.htm


Which Vyasa is being referred

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Which_Vyasa_is_being_referred.htm


Who are Demigods

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Who_are_Demigods.htm


Who Disappears into the deity?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Who_Disappears_into_the_deity_.htm


Whom to trust

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Whom_to_trust.htm


Why Chant 'Nityananda' first?

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_Chant_'Nityananda'_first_.htm


Why feel much better

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_feel_much_better.htm


Why no Institutional Affiliation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_no_Institutional_Affiliation.htm


Why not permit pastimes within marriage

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_not_permit_pastimes_within_marriage.htm


Why to chant Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_to_chant_Gauranga.htm


Why to sit on an asana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Why_to_sit_on_an_asana.htm


Will, lack self-esteem and spiritual life

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Will,_lack_self-esteem_and_spiritual_life.htm


Worship and association of Lord Nityananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Worship_and_association_of_Lord_Nityananda.htm


Worshiping Lord Nityananda with His eternal associates

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Worshiping_Lord_Nityananda_with_His_eternal_associates.htm


Worshiping Nityananda Shakti

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Worshiping_Nityananda_Shakti.htm


yugaavatara for satyayuga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
yugaavatara_for_satyayuga.htm


Yugas

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Yugas.htm


Chaitanya Bhagavata Online

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
cbonline.html


Canto-6 Contents

The Gaura Book >> Most Important Scriptures >> Nityananda Gauranga & Hare Krishna Scriptures >> Shrimad Bhagavatam >> Canto-6 >> Canto-6 Contents >>

No text or attachments, Sub-item(s) list as below:


Hands and Feet of Nityananda Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
hands-feet.html

Images:
Tot_H_marks.jpg
AA_Feet_small.jpg
AA_Hands_small.jpg
G_Feet_small.jpg
G_Hands_small.jpg
K_Feet_small.jpg
K_Hands_small.jpg
n_feet_small.jpg
n_hands_small.jpg
R_Feet_small.jpg
R_Hands_small.jpg
Tot_F_marks.jpg


NG Associates in Krishna Lila

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
associates.html


Radha Worship

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
radhapuja.html

Other files:
radhashtami.swf


Radha's Family Tree (Soon)

The Gaura Book >> Most Important Scriptures >> Glories of Shri Radha >> Family of Shri Radha >> Radha's Family Tree (Soon) >>

No text or attachments, Sub-item(s) list as below:


Vedic Verses about NG

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
vedas.html


Akrodha Paramananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
index.html

Other files:
index.css


Churn it! Churn it!

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Churn_it!_Churn_it!.htm


Darshan with the Lord

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Darshan_with_the_Lord.htm


Humbled at the Ocean of Lord Gauranga's Love

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Humbled_at_the_Ocean_of_Lord_Gauranga's_Love.htm


Jumping From a Cliff

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Jumping_From_a_Cliff.htm


Lord Balarama's Bewilderment

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Balarama's_Bewilderment.htm


Lord Nityananda's kaupina

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda's_kaupina.htm


Nectar Upon Nectar

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nectar_Upon_Nectar.htm


Perfect QnA about Nityananda Gauranga Naam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Perfect_QnA_about_Nityananda_Gauranga_Naam.htm


Poem: Nitaai - His devotee, His mercy

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Poem__Nitaai_-_His_devotee,_His_mercy.htm


Shridhara in Yoga Maya

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shridhara_in_Yoga_Maya.htm


The Marks on Lord Nityananda's Holy Lotus Feet

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Marks_on_Lord_Nityananda's_Holy_Lotus_Feet.htm


The Sri Shanka Dham of the Heart

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Sri_Shanka_Dham_of_the_Heart.htm


With Lord Nityananda in the Sandbox

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
With_Lord_Nityananda_in_the_Sandbox.htm


Absorption in Naama Bhajana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Absorption_in_Naama_Bhajana.htm


All Prayers in the Name

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
All_Prayers_in_the_Name.htm


Assisting the Associates

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Assisting_the_Associates.htm


Bhajana is to Turn Inwards

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhajana_is_to_Turn_Inwards.htm


Bhajanaanandi and Eightfold Pastimes

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bhajanaanandi_and_Eightfold_Pastimes.htm


bhaktatommy's blog

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
bhaktatommy's_blog.htm


Bodily Urges

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Bodily_Urges.htm


Chant Just Once

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Chant_Just_Once.htm


Death Support

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Death_Support.htm


Drop of Mercy

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Drop_of_Mercy.htm


Ecstatic at 11.50 pm

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Ecstatic_at_11.50_pm.htm


Ekachakra Naath

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Ekachakra_Naath.htm


Every Healthy Breath

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Every_Healthy_Breath.htm


Fresh Hope

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Fresh_Hope.htm


Gardens of Shrila Shrivasa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gardens_of_Shrila_Shrivasa.htm


Gaura Arti Realization Video

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Gaura_Arti_Realization_Video.htm


Golden Age by Nityananda Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Golden_Age_by_Nityananda_Gauranga.htm


Holy Name and Form

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Holy_Name_and_Form.htm


Holy Name is not Lip Deep

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Holy_Name_is_not_Lip_Deep.htm


Internet Writing and Travelling

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Internet_Writing_and_Travelling.htm


Jahnava Devi in the Name

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Jahnava_Devi_in_the_Name.htm


Kheturi Sankirtana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Kheturi_Sankirtana.htm


Krishna Naama Tava Dhare Kata Bala

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Krishna_Naama_Tava_Dhare_Kata_Bala.htm


Life of the Holy Names

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Life_of_the_Holy_Names.htm


Lord Nitaai and the thieves

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nitaai_and_the_thieves.htm


Lord Nityananda in calling

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda_in_calling.htm


Lord Nityananda on the Beach

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Lord_Nityananda_on_the_Beach.htm


Mahaprakash and Japa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Mahaprakash_and_Japa.htm


Main Order of God

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Main_Order_of_God.htm


Meditative Consciousness

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Meditative_Consciousness.htm


Naam Reveals the Naami

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Naam_Reveals_the_Naami.htm


Nitai Naam and Nitai Kunda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Nitai_Naam_and_Nitai_Kunda.htm


No Other Incarnation can help me

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
No_Other_Incarnation_can_help_me.htm


One Can Hear Them Talking

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
One_Can_Hear_Them_Talking.htm


Only Hope is Nityananda

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Only_Hope_is_Nityananda.htm


Pearl Like Tears of Gauranga

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Pearl_Like_Tears_of_Gauranga.htm


Please Dance My Mind

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Please_Dance_My_Mind.htm


President of All Presidents

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
President_of_All_Presidents.htm


Puri Dhaam and Tsunami

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Puri_Dhaam_and_Tsunami.htm


Remove That Light

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Remove_That_Light.htm


Respect to All Devotees

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Respect_to_All_Devotees.htm


Returned From Ecstatic Vraja Yatra

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Returned_From_Ecstatic_Vraja_Yatra.htm


Sea Beach in Puri Dhaam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sea_Beach_in_Puri_Dhaam.htm


Secret of Swamiji revealed

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Secret_of_Swamiji_revealed.htm


See Them Everywhere

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
See_Them_Everywhere.htm


Service to the Devotees

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Service_to_the_Devotees.htm


Shantipura Naath

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shantipura_Naath.htm


Short Daily Bhajana Updates

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Short_Daily_Bhajana_Updates.htm


Shri Shri Gaura Gadadhara and Bhagavatam

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Shri_Shri_Gaura_Gadadhara_and_Bhagavatam.htm


So Far But Yet So Near

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
So_Far_But_Yet_So_Near.htm


Solemn Determination

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Solemn_Determination.htm


Spiritual Thermometer

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Spiritual_Thermometer.htm


Sunday Meditation

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Sunday_Meditation.htm


Tears in Navadvipa

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tears_in_Navadvipa.htm


Tears of Love for the Six Goswamis

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Tears_of_Love_for_the_Six_Goswamis.htm


The Chinmaya Puri Dhaama

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Chinmaya_Puri_Dhaama.htm


The Form Moves in the Heart

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Form_Moves_in_the_Heart.htm


The Life of Naama Bhajana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
The_Life_of_Naama_Bhajana.htm


To Share or Not to Share Realizations

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
To_Share_or_Not_to_Share_Realizations.htm


Unexpected Realization

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Unexpected_Realization.htm


Vani, Temples, Sanga and Naama Bhajana

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Vani,_Temples,_Sanga_and_Naama_Bhajana.htm


Viewing Bhakti Yoga Videos is Most Important

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Viewing_Bhakti_Yoga_Videos_is_Most_Important.htm


Water Chestnut Flour and Holy Names

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
Water_Chestnut_Flour_and_Holy_Names.htm


White Rice and Shak Experience

Text not found at this node
The under lines list the attachment files of this node

HTML documents:
White_Rice_and_Shak_Experience.htm