Schaum's Easy Outlines Calculus

Contents
Chapter 1: Functions, Sequences, Limits, and Continuity
1
Chapter 2: Differentiation
17
Chapter 3: Maxima and Minima
35
Chapter 4: Differentiation of Special Functions
53
Chapter 5: The Law of the Mean, Indeterminate Forms, Differentials, and Curve Sketching
69
Chapter 6: Fundamental Integration Techniques and Applications
89
Chapter 7: The Definite Integral, Plane Areas by Integration, Improper Integrals
117
Appendix A: Differentiation Formulas for Common Mathematical Functions
129
Appendix B: Integration Formulas for Common Mathematical Functions
131
Index
133


Chapter 1
Functions, Sequences, Limits, and Continuity
In this chapter:
• Function of a Variable
• Graph of a Function
• Infinite Sequence
• Limit of a Sequence
• Limit of a Function
• Right and Left Limits
• Theorems on Limits
• Continuity
• Solved Problems
Function of a Variable
A function is a rule that associates, with each value of a variable x in a certain set, exactly one value of another variable y. The variable y is then called the dependent variable, and x is called the independent variable. The set from which the values of x can be chosen is called the domain of the function. The set of all the corresponding values of y is called the range of the function.


Example 1.1 The equation x2 - y = 10, with x the independent variable, associates one value of y with each value of x. The function can be calculated with the formula y = x2 - 10. The domain is the set of all real numbers. The same equation, x2 - y = 10, with y taken as the independent variable, sometimes associates two values of x with each value of y. Thus, we must distinguish two functions of y:
The domain of both of these functions is the set of all y such that [image], since [image] is not a real number when 10 + y < 0.
If a function is denoted by a symbol f, then the expression f(b) denotes the value obtained when f is applied to a number b in the domain of f. Often a function is defined by giving the formula for an arbitrary value f(x). For example, the formula f(x) = x2 - 10 determines the first function mentioned in Example 1.1. The same function also can be defined by an equation like y = x2 - 10.
Examples 1.2
(2) The function f(x) = 18x - 3x2 is defined for every number x; that is, without exception, 18x - 3x2 is a real number whenever x is a real number. Thus, the domain of the function is the set of all real numbers.
(3) The area A of a certain rectangle, one of whose sides has length x, is given by A = 18x - 3x2. Here, both x and A must be positive. By completing the square, we obtain A = -3(x-3)2 + 27. In order to have A > 0, we must have 3(x-3)2 < 27, which limits x to values below 6; hence, 0 < x < 6. Thus, the function determining A has the open interval (0, 6) as its domain. From Figure 1-1, we see that the range of the function is the interval (0, 27].


Figure 1-1
Graph of a Function
The graph of a function f is the graph of the set of points on the plane (x, y) satisfying the equation y = f(x).
Examples 1.3
(1) Consider the function f(x) = |x|. Its graph is the graph of the equation y = |x|, shown in Figure 1-2.
Figure 1-2


Notice that f(x) = x when [image], whereas f(x) = -x when [image]. The domain of f consists of all real numbers, but the range is the set of all nonnegative real numbers.
(2) The formula g(x) = 2x + 3 defines a function g. The graph of this function is the graph of the equation y = 2x + 3, which is the straight line with slope 2 and y intercept 3. The set of all real numbers is both the domain and range of g.
Infinite Sequence
An infinite sequence is a function whose domain is the set of positive integers. For example, when n is given in turn the values 1, 2, 3, 4, . . ., the function defined by the formula 1/(n + 1) yields the sequence 1/2, 1/3, 1/4, 1/5, . . .. The sequence is called an infinite sequence to indicate that there is no last term.
By the general or nth term of an infinite sequence, we mean a formula sn for the value of the function determining the sequence. The infinite sequence itself is often denoted by enclosing the general term in braces, as in {Sn}, or by displaying the first few terms of the sequence. For example, the general term sn of the sequence in the preceding paragraph is 1/(n + 1), and that sequence can be denoted by {1/(n + 1)} or by 1/2, 1/3, 1/4, 1/5, . . . .
Limit of a Sequence
If the terms of a sequence {sn} approach a fixed number c as n gets larger and larger, we say that c is the limit of the sequence, and we write either [image]. This means that |an - c| < e, no matter how small e > 0 is chosen to be.
Example 1.4 Consider the sequence
whose terms are plotted on the coordinate system in Figure 1-3.


Figure 1-3
As n increases, consecutive points cluster toward the point 2 in such a way that the distance of the points from 2 eventually becomes less than any positive number that might have been preassigned as a measure of closeness, however small. (For example, the point 2 - 1/1001 = 2001/1001 and all subsequent points are at a distance less than 1/1000 from 2 [that is, e = 1/1000], the point 20 000 001/10 000 001 and all subsequent points are at a distance less than 1/10 000 000 from 2 [that is, e = 1/10 000 000], and so on.) Hence,
The sequence (1-1) does not contain its limit 2 as a term. On the other hand, the sequence 1, 1/2, 1, 3/4, 1, 5/6, 1, . . . has 1 as limit, and every odd-numbered term is 1. Thus, a sequence having a limit may or may not contain that limit as a term.
Many sequences do not have a limit. For example, the sequence {(-1)n}, that is - 1, 1, -1, 1, -1, 1, . . . keeps alternating between - 1 and 1 and does not get closer and closer to any fixed number.
Limit of a Function
If f is a function, then we say that [image], if the value of f(x) gets arbitrarily close to A as x gets closer and closer to a, that is, the distance between them is small.
Example 1.5 The [image], since x2 gets arbitrarily close to 9 as x approaches as close as one wishes to 3.
The definition can be stated more precisely as follows:


DEFINITION: if and only if, for any chosen positive number, e, however small, there exists a positive number d such that, whenever 0 < |x - a| < d, then |f(x) - A| < e. This can be illustrated in Figure 1-4.

Figure 1-4
After e has been chosen [that is, after interval (ii) has been chosen], then d can be found [that is, interval (i) can be determined] so that, wherever [image] is on interval (i) say at x0 then f(x) is on interval (ii), at f(x0).
Notice the important fact that whether or not [image] is true does not depend upon the value of f(x) when x = a. In fact, f(x) need not even be defined when x = a.
Example 1.6
although (x2 - 4)/(x - 2) is not defined when x = 2. Since
then we see that (X2 - 4)/(x - 2) approaches 4 as x approaches 2.


Example 1.7 Let us use the precise definition to show that
Let e > 0 be chosen. We must produce a d > 0 such that, whenever 0 < |x - 2| < d then |(x2 + 3x) - 10| < e. First we note that
where |x - 2| < d Also, if [image], then [image] Hence, if we take d to be the minimum of 1 and e/8, then, whenever 0 < |x - 2| < d,
Right and Left Limits
By [image], we mean that f(x) approaches A as x approaches a through values less than a, that is, as x approaches a from the left. Similarly, [image] means that f(x) approaches A as x approaches a through values greater than a, that is, as x approaches a from the right. The statement [image] is equivalent to the conjunction of the two statements [image].
For A to be the limit of the function f(x) as x a, it must be unique and finite. The existence of the limit from the left does not imply the existence of the limit from the right, and conversely. When a function f is defined on only one side of a point a, then [image] refers to the one--sided limit, if it exists.
Example 1.8 The function [image]; then f is defined only to the right of zero. Hence, [image]. Of course, [image] does not exist, since [image] is not defined when x < 0.


Theorems on Limits
The following theorems on limits are listed for future reference:
Theorem 1-1: If f(x) = c, a constant, then [image].
Theorem 1-2: , where k is any constant
Theorem 1-3:
Theorem 1-4:
Theorem 1-5:
Theorem 1-6:
Continuity
A function f(x) is called continuous if it is continuous at every point of its domain. A function f(x) is continuous at x = xo if f(xo) is [image] exists; [image].
A function f is said to be continuous on a closed interval [a, b] if the function that restricts f to [a, b] is continuous at each point of [a, b]; in


other words, we ignore what happens to the left of a and to the right of b. A function f(x) is discontinuous at x = xo if one or more of the conditions for continuity fails there.
Example 1.9. Determine the continuity of:
(a) This function is discontinuous at x = 2 because f(2) is not defined (has zero as denominator) and because [image] does not exist (equals [image]).
The function is, however, continuous everywhere except at x = 2, where it is said to have an infinite discontinuity. See Figure 1-5.
Figure 1-5
(b) This function is discontinuous at x = 2 because f(2) is not defined (both numerator and denominator are zero), however
The discontinuity here is called removable since it may be removed by redefining the function f(x), that is, reducing it algebraically so as to obtain a function g(x) which is continuous at x = 2:


The discontinuity in part (a) cannot be so removed because the limit also does not exist.
The graphs of
are identical except at x = 2, where the former has a ''hole'' (see Figure 1-6). Removing the discontinuity consists simply of filling the "hole."
Figure 1-6
Properties of Continuous Functions
The theorems on limits lead readily to theorems on continuous functions. In particular, if f(x) and g(x) are continuous at x = a, so also are f(x)±g(x), f(x)•g(x), and f(x)/g(x), provided in the latter that [image]. Hence, polynomials in x are continuous everywhere whereas rational functions of x are continuous everywhere except at values of x for which the denominator is zero.
The property of continuous functions used here is:
Property 1.1: If f(x) is continuous on the interval [image] and if [image], then for any number c between f(a) and f(b) there is at least one value of x, say x = xo, for which [image].


Property 1.1 is also known as the intermediate value theorem. Figure 1-7 illustrates the two applications of this property, and Figure 1-8 shows that continuity throughout the interval is essential.
Figure 1-7
Figure 1-8
Property 1.2: If f(x) is continuous on the interval [image], then f(x) takes on a least value m and a greatest value M on the interval.
Consider Figure 1-8 through 1-10. In Figure 1-8, the function is continuous on [image]; the least value m and the greatest value M occur at x = c and x = d respectively, both points being within the interval. In Figure 1-9, the function is continuous on [image]; the least value occurs at the endpoint x = a, while the greatest value occurs at x = c within the interval. In Figure 1-10, there is a discontinuity at x = c, where a < c < b, the function has a least value at x = a but no greatest value.


Figure 1-9
Property 1.3: If f(x) is continuous on the interval [image], and if c is any number between a and b and f(c) > 0, then there exists a number l > 0 such that whenever c - l, < x < c + l, then f(x) > 0.
This property is illustrated in Figure 1-10.
Figure 1-10


Solved Problems
Solved Problem 1.1 A rectangular plot requires 2000 ft of fencing to enclose it. If one of its dimensions is x (in feet), express its area y (in square feet) as a function of x, and determine the domain of the function.
Solution. Since one dimension is x, the other is
Solved Problem 1.2 From each comer of a square of tin, 12 in on a side, small squares of side x (in inches) are removed, and the edges are turned up to form an open box (Figure SP1-1). Express the volume V of the box (in cubic inches) as a function of x, and determine the domain of the function.
Figure SP1-1
Solution. The box has a square base of side 12 - 2x and a height of x. The volume of the box is then V = x(12 - 2x)2 = 4x(6 - x)2. The domain is the interval 0 < x < 6. As x increases over its domain, V increases for a time and then decreases thereafter. Thus, among such boxes that may be constructed, there is one of greatest volume, say M. To determine M, it is necessary to locate the precise value of x at which V ceases to increase.


Solved Problem 1.3 [image] and interpret the result.
Solution.
Figure SP1-2
On the graph of the function (Figure SP1-2), locate points P and Q whose respective abscissas are a and a + h. The ordinate of P is f(a), and that of Q is f(a + h). Then
Solved Problem 1.4 Write the general term of each of the following sequences:


Solution.
(a) The terms are the reciprocals of the odd positive integers. The general term is [image].
(b) Apart from sign, these are the reciprocals of the positve integers. The general term is
(c) Apart from sign, the numerators are the squares of positive integers and the denominators are the cubes of these integers increased by 1. The general term is [image].


Page 16


Chapter 2
Differentiation
In this chapter:
• The Derivative
• Differentiation
• Differentiation Rules
• Inverse Functions
• The Chain Rule
• Higher Derivatives
• Implicit Differentiation
• Derivatives of Higher Order
• Solved Problems
The Derivative
The change in the variable x between two values x = xo and x = x1 in its domain is the increment Dx. Specifically, if Dx = x1 - xo, we may write x1 = xo + Dx. If x changes by an increment Dx from an initial value x = xo, then we write x = xo + Dx. In the same fashion, the change in a function y = f(x) evaluated between x = xo and x = xo + Dx is called the increment Dy = f(xo+ Dx) - f(xo). Then, the quotient,


is called the average rate of change of the function on the interval between x = xo and x = xo+ Dx.
Example 2.1 When x is given the increment Dx = 0.5 from xo= 1, the function y = f(x) = x2 + 2x is given the increment Dy = f(1 + 0.5) - f(1) = 5.25 - 3 = 2.25. Thus, the average rate of change of y on the interval between x = 1 and x = 1.5 is
The derivative of a function y = f(x) with respect to x at the point x = xo is defined as
provided the limit exists. This limit is also called the instantaneous rate of change of y with respect to x at x = xo.
Example 2.2 Find the derivative of y = f(x) = x2 + 3x with respect to x at x = xo. Use this to find the value of the derivative at (a) xo = 2 and (b) xo=-4.


The derivative at x = xo is
(a) At xo = 2, the value of the derivative is 2(2) + 3 = 7.
(b) At xo = - 4, the value of the derivative is 2(- 4) + 3 = - 5.
In finding derivatives, it is customary to drop the subscript 0 and obtain the derivative of y = f(x) with respect to x as
The derivative of y = f(x) with respect to x may be indicated by any one of the symbols
Differentiation
A function is said to be differentiable at a point x = xo if the derivative of the function exists at that point. Also, a function is said to be differentiable on an interval if it is differentiable at every point of the interval. The functions of elementary calculus are differentiable, except possibly at isolated points, on their intervals of definition. If a function is differentiable, it must be continuous. The process of finding the derivative of a function is called differentiation.


Differentiation Rules
In the following formulas, u, v, and w are differentiable functions of x, and c and m are constants.
Example 2.3 Differentiate y = 4 + 2x - 3x2 - 5x3 - 8x4 + 9x5


Example 2.4 Differentiate [image].
Inverse Functions
Two functions f and g such that g(f(x)) = x and f(g(y)) = y are said to be inverse functions. Inverse functions reverse the effect of each other. Specifically, if f(a) = b, then g(b) = a.
Example 2.5
(a) The inverse of f(x) = x + 1 is the function g(y) = y - 1.
(b) The inverse of f(x) = - x is the same function.
(c) The inverse of [image] is the function g(y) = y2 (defined for y >0).
(d) The inverse of fix) = 2x - 1 is the function
To obtain the inverse of a function, solve the equation y = f(x) or x in terms of y, if possible.


Not every function has an inverse function. For example, the function f(x) = x2 does not possess an inverse. Since f(1) = f(- 1) = 1, an inverse function g would have to satisfy g(1) = 1 and g(1) = -1, which is impossible. However, if we restrict the function f(x) = x2 to the domain x > 0, then the function g(y) = y2 would be an inverse of f which we recognize as the function [image]. The condition that a function f must satisfy to have an inverse is that f is one-to-one; that is, for any x1 and x2 in the domain of f, if [image], then [image].
Notation: The inverse of f is denoted f-1. If y = f(x), we often write x = f-1(y). If f is differentiable, we write, as usual, dy/dx for the derivative f'(x), and dx/dy for the derivative (f-1)'(y).
If a function f has an inverse and we are given a formula for fix), then to find a formula for the inverse f-1, we solve the equation y = f(x) for x in terms of y. For example, given f(x) = 5x + 2, set y = 5x + 2. Then,
and solving for y, we obtain a formula for the inverse function:
The differentiation formula for finding dy/dx given dx/dy:
Rule 12.
Example 2.6 Find dy/dx, given [image].
First method:
Solve for y = (x - 5)2. Then dy/dx = 2(x - 5).
Second method:
Differentiate to find


Then, by Rule 12,
The Chain Rule
For two functions f and g, the function given by the formula f(g(x)) is called a composite function. If f and g are differentiable, then so is the composite function, and its derivative may be obtained by either of two procedures. The first is to compute an explicit formula for f(g(x)) and differentiate.
Example 2.7 If f(x) = x2 + 3 and g(x) = 2x + 1, then
The derivative of a composite function may also be obtained with the following role:
Rule 13. The Chain Rule: Dx(f(g(x))) = f'(g(x))g'(x)
If f is called the outer function and g is called the inner function, then Dx(f(g(x))) is the product of the derivative of the outer function [evaluated at g(x)] and the derivative of the inner function.
Example 2.8 In Example 2.7, f'(x) = 2x. Therefore, f'(g(x)) = 2g(x) and g'(x) = 2. Hence by the chain rule,


You Need To Know
An alternative formulation of the chain rule is the following: Write y = f(u) and u = g(x). Then the composite function is y = f(u) = f(g(x)), and we have.
The Chain Rule:

Example 2.9 Let y = u3 and u = 4x2 - 2x + 5. Then the composite function y = (4x2 - 2x + 5)3 has the derivative:
Note: In the second formulation of the chain rule,
the y on the left denotes the composite function of x, whereas the y on the right denotes the original function of u (what we called the outer function before).
Example 2.10 Differentiate y = (x2 + 4)2(2x3 - 1)3.


Higher Derivatives
Let y = f(x) be a differentiable function of x, and let its derivative be called the first derivative of the function. If the first derivative is differentiable, its derivative is called the second derivative of the (original) function and is denoted by one of the symbols
In turn, the derivative of the second derivative is called the third derivative of the function and is denoted by one of the symbols
and so on.
Note!
The derivative of a given order at a point can exist only when the function and all derivatives of lower order are differentiable at the point.

Example 2.11 Given
, find f(n)(x)
which suggests f(n)(X) = 2(n!)(1- x)-(n+1). This result may be established by mathematical induction by showing that if
f(k)(x) = 2(k!)(1-x)-(k+1), then


Implicit Differentiation
An equation f(x, y) = 0, on perhaps certain restricted ranges of the variables, is said to define y implicitly as a function of x.
Example 2.12
(a) The equation xy + x - 2y - 1 = 0, with [image], defines the function
(b) The equation 4x2 + 9y2 - 36 = 0 defines the function
when |x| < 3 and y > 0, and the function
The derivative y' may be obtained by one of the following procedures.
• Solve, when possible, for y explicitly in terms of x and differentiate with respect to x. Except for very simple equations, this procedure will often prove impractical.
• Thinking of y as a function of x, differentiate both sides of the given equation with respect to x and solve the resulting relation for y'. This differentiation process is known as implicit differentiation.


when |x| < 3 and y < 0. This describes an ellipse determined by the given equation, which should be thought of as consisting of two arcs joined at the points (-3, 0) and (3, 0).
Examples 2.13
(a) Find y', given xy + y - 2y - 1 = 0.
We have
or xy' + y + 1 - 2y' = 0; then
(b) Find y' when [image], given 4x2 + 9y2 - 36 = 0.
We have
or y' = -4x/9y. When [image], y = ±4/3. At the point ( [image], 4/3) on the upper arc of the ellipse, [image], and at the point ( [image], - 4/3) on the lower arc, [image].
Derivatives of Higher Order
Derivatives of higher order may be obtained in two ways:
• The first method is to differentiate implicitly the derivative of one lower order and replace y' by the relation previously found.
Example 2.14 From Example 2.13 (a),


Then
• The second method is to differentiate implicitly both sides of the given equation as many times as is necessary to produce the required derivative and eliminate all derivatives of lower order. This procedure is recommended only when a derivative of higher order at a given point is required.
Example 2.15 Find the value of y'' at the point (-1, 1) of the curve x2y + 3y - 4 = 0.
We differentiate implicitly with respect to x twice, obtaining
and
We substitute x = -1, y = 1 in the first relation to obtain y' = 1/2. Then we substitute x = -1, y = 1, y' = 1/2 in the second relation to get y'' = 0.
Solved Problems
Solved Problem 2.1 Given y = f(x) = x2 + 5x - 8, find Dy and Dy/Dx as x changes from xo = 1 to xo = xo + Dx = 1.2.


Solution. Dx = x1 - xo = 1.2 - 1 = 0.2. Dy = f(xo + Dx) - f(xo) = f(1.2) - f(1) = - 0.56 - (- 2) = 1.44. So
Solved Problem 2.2 Differentiate
Solution.
Solved Problem 2.3 Differentiate
Solution.
Solved Problem 2.4 Differentiate


Solution.
Solved Problem 2.5 Differentiate
Solution.
Solved Problem 2.6 Given fix) = 1 - x3, find f'(-4) and f'(4).
Solution. We first must find the derivative of fix):
Therefore,
Solved Problem 2.7 Differentiate the function:


Solution. We must use the quotient rule to find the derivative of f(x):
Solved Problem 2.8 Determine the rate of change of the area of a circle with respect to its radius, R. Also, evaluate the rate of change when R=5.
Solution. The area of a circle is related to the radius by the function:
Therefore, the rate of change of the area of the circle in terms of the radius, R, is
which is the circumference of a circle. When R is 5,
Solved Problem 2.9 Determine the rate of change of the height, h, in terms of the radius, R, for the volume of a circular cylinder assuming a constant volume as R increases. The formula of a circular cylinder is V = pR2h.
Solution. Given in the problem, the volume of a circular cylinder is:


To determine the rate of change of the cylinder volume with respect to the radius, R, we take the following derivative:
Given that V remains constant,
and thus
Dividing through by pR yields
Solving for
Solved Problem 2.10 Determine dy/dx given:
Solution. This is an application of the chain role. In order to calculate dy/dx, we need to calculate dy/du and du/dx.


Therefore, using the chain role:


Page 34


Chapter 3
Maxima and Minima
In this chapter:
• Tangents
• Normals
• Angle of Intersection
• Maximum and Minimum Values
• Applied Problems Involving Maxima and Minima
• Solved Problems
Tangents
If the function f(x) has a finite derivative f'(xo) at x = xo, the curve y = f(x) has a tangent at Po(xo, yo) whose slope is
m = tan q = f'(xo)
If m = 0, the curve has a horizontal tangent of equation y = yo at Po, as at A, C, and E of Figure 3-1. Otherwise, the equation of the tangent is


y - yo = m(x - xo)
If f(x) is continuous at x = xo but lira [image], the curve has a vertical [image] tangent given by the equation x = xo, as at B and D of Figure 3-1.
Figure 3-1
Normals
The normal to a curve at one of its points is the line that passes through the point and is perpendicular to the tangent at the point. Hence, if m is the slope of the tangent, then -1/m is the slope of the normal. The equation of the normal at Po(xo, yo) is
Example 3.1 Find the equations of the tangent and normal to y = x3 - 2x2 + 4 at (2, 4).
f'(x) = 3x2 - 4x; hence the slope of the tangent at (2, 4) is m = f'(2) = 4.


The equation of the tangent is y - 4 = 4(x - 2) or y = 4x - 4.
The equation of the normal is
Example 3.2 Find the equation of the line containing the point (2, -2), which is tangent to the hyperbola x2 - y2 = 16.
Let Po(xo, yo) be the point of tangency. Then, Po is on the hyperbola, so
Also,
Hence, at (xo, yo), the slope of the line joining Po and (2, -2) is
Then,
The point of tangency is the simultaneous solution (5, 3) of Eqs. (3-1) and (3-2). Thus, the equation of the tangent is
or
5x - 3y = 16
Angle of Intersection
The angle of intersection of two curves is defined as the angle between the tangents to the curves at their point of intersection.


To determine the angles of intersection of two curves:
1. Solve the equations simultaneously to find the points of intersection.
2. Find the slopes m1 and m2 of the tangents to the two curves at each point of intersection.
3. If m 1 = m2 the angle of intersection is f = 0°. If m 1 = -1/m2 the angle of intersection is f = 900°.
Otherwise, it can be found from
where f is the acute angle of intersection when tan f > 0, and 1800° - f is the acute angle of intersection when tan f < 0.
Example 3.3 A cable of a certain suspension bridge is attached to supporting pillars 250 feet (ft) apart. If it hangs in the form of a parabola with the lowest point 50 ft below the point of suspension, find the angle between the cable and the pillar.
Take the origin at the vertex of the parabola, as in Figure 3-2. The equation of the parabola is y = (2/625)x2 and y'=4x/625. At (125, 50), m = 4(125)/625 = 0.8000 and f = 380°40'. Hence the required angle is f = 90° - q = 51°20'.
Figure 3-2


Maximum and Minimum Values
Increasing and Decreasing Functions
A function f(x) is said to be increasing on an open interval if u < v implies f(u) < f(v) for all u and v in the interval. A function f(x) is said to be increasing at x = xo if f(x) is increasing on an open interval containing xo. Similarly, f(x) is decreasing on an open interval if u < v implies f(u) > f(v) for all u and v in the interval, and f(x) is decreasing at x = xo if f(x) is decreasing on an open interval containing xo.
If f'(xo) > 0, then it can be shown that f(x) is an increasing function at x = xo; similarly, if f'(xo) < 0, then f(x) is a decreasing function at x = xo. If f'(xo) = 0, then f(x) is said to be stationary at x = xo.
In Figure 3-3, the curve y = f(x) is rising (the function is increasing) on the intervals a < x < r and t < x < u; the curve is falling (the function is decreasing) on the interval r < x < t. The function is stationary at x = r, x = s, and x = t; the curve has horizontal tangents at points R, S, and T. The values of x (that is, r, s, and t), for which the function f(x) is stationary [that is, for f'(x) = 0] are critical values for the function, and the corresponding points (R, S, and T) of the graph are called critical points of the curve.
Figure 3-3


Relative Maximum and Minimum
Values of a Function
A function f(x) is said to have a relative maximum at x = xo if f(xo) [image] for all x in some open interval containing xo, that is, if the value of f(xo) is greater than or equal to the values of f(x) at all nearby points. A function f(x) is said to have a relative minimum at x = xo if [image] for all x in some open interval containing xo, that is, if the value of f(xo) is less than or equal to the values of f(x) at all nearby points.
In Figure 3-3, R(r, f(r)) is a relative maximum point of the curve since f(r) > f(x) on any sufficiently small neighborhood 0 < |x - r| < d. We say that y = f(x) has a relative maximum value (= f(r)) when x = r. In the same figure, T(t, f(t)) is a relative minimum point of the curve since f(t) < f(x) on any sufficiently small neighborhood 0 < |x - t| < d. We say that y = f(x) has a relative minimum value (= f(t)) when x = t. Note that R joins an arc AR which is rising (f'(x) > 0) and an arc RB which is falling (f'(x) < 0), while T joins an arc CT which is falling (f'(x) < 0) and an arc TU which is rising (f'(x) > 0). At S, two arcs BS and SC, both of which are falling, are joined; S is neither a relative maximum point nor a relative minimum point of the curve.
If f(x) is differentiable on [image] and if f(x) has a relative maximum (minimum) value at x = xo, where a < xo < b, then f'(xo) = 0.
First Derivative Test
The following steps can be used to find the relative maximum (or minimum) values (hereafter called simply maximum [or minimum] values) of a function f(x) that, together with its first derivative, is continuous.
1. Solve f'(x) = 0 for the critical values.
2. Locate the critical values on the x axis, thereby establishing a number of intervals.
3. Determine the sign of f'(x) on each interval.
4. Let x increase through each critical value x = xo; then:
(a) f(x) has a maximum value f(xo) if f'(x) changes from + to -(Figure 3-4).


Figure 3-4
(b) f(x) has a minimum value f(xo) if f'(x) changes from - to + (Figure 3-5).
Figure 3-5
(c) f(x) has neither a maximum nor a minimum value at x = xo if f'(x) does not change sign (Figure 3-6).


Figure 3-6
Example 3.4 Given
find (a) the critical points; (b) the intervals on which y is increasing and decreasing; and (c) the maximum and minimum values of y.
(a) y' = x2 + x - 6 = (x + 3)(x - 2). Setting y' = 0 gives the critical values x = - 3 and 2. The critical points are (- 3, 43/2) and (2, 2/3).
(b) When y' is positive, y increases; when y' is negative, y decreases.
When x < - 3, say x = - 4,
y' = (-)(-) = +, and y is increasing
When - 3 < x < 2, say x = 0, | y' = (+)(-) = -, and y is decreasing
When x > 2, say x = 3, | y' = (+)(+) = +, and y is increasing

These results are illustrated by Figure 3-7:


Remember
A Function f(x) may have a maximum or minimum value f(xo) although f'(xo) does not exist. The values x = xo for which f(x) is defined but f'(x) does not exist will also be called critical values for the function. They, together with the values for which f'(x) = 0, are to be used as the critical values in the first-derivative test.

Figure 3-7
(c) We test the critical values x = - 3 and 2 for maxima and minima.
As x increases through - 3, y' changes sign from + to -; hence at x = - 3, y has a maximum value 43/2.
As x increases through 2, y' changes sign from - to +; hence at x = 2, y has a minimum value 2/3.


Example 3.5 Examine y = |x| for maximum and minimum values.
The function is everywhere defined and has a derivative for all x except x = 0. Thus, x = 0 is a critical value. For x < 0, f'(x) = - 1; for x > 0, f'(x) = + 1. The function has a minimum (= 0) when x = 0.
Concavity
An arc of a curve y = f(x) is called concave upward if, at each of its points, the arc lies above the tangent at that point. As x increases, f'(x) either is of the same sign and increasing (as on the interval b < x < s of Figure 3-3) or changes sign from negative to positive (as on the interval c < x < u). In either case, the slope f'(x) is increasing hence f"(x) > 0.
An arc of a curve y = f(x) is called concave downward if, at each of its points, the arc lies below the tangent at that point. As x increases, f'(x) either is of the same sign and decreasing (as on the interval s < x < c of Figure 3-3) or changes sign from positive to negative (as on the interval a < x < b). In either case, the slope f'(x) is decreasing and f"(x) < 0.
Point of Inflection
A point of inflection is a point at which a curve changes from concave upward to concave downward, or vice versa. In Figure 3-3, the points of inflection are B, S, and C. A curve y = f(x) has one of its points x = xo as an inflection point if f''(xo) = 0 or is not defined and f''(x) changes sign between points x < xo and x > xo. (The latter condition may be replaced by [image] when f'"(xo) exists.)
Example 3.6 Examine y = x4 - 6x + 2 for concavity and points of inflection.
The graph of the function is shown in Figure 3-8.


Figure 3-8
We have y" = 12x2. The possible point of inflection is at x = 0. On the intervals x < 0 and x > 0, y" = +; hence the arcs on both sides of x = 0 are concave upward. Therefore, the point (0, 2) is not a point of inflection.
Second-Derivative Test
There is a second test for maxima and minima:
1. Solve f'(xo) = 0 and determine where f'(xo) does not exist for the critical values.
2. For each critical value x = xo:
f(x) has a maximum value f(xo) if f"(xo) < 0 (Figure 3-4)
f(x) has a minimum value f(xo) if f"(xo) > 0 (Figure 3-5)
The test fails if f"(xo) = 0 or is not defined (Figure 3-6). In this case, the first derivative test must be used.
Example 3.7 Examine f(x) = x(12 - 2x)2 for maxima and minima using the second-derivative method.
Here f'(x) = 12(x2 - 8x + 12) = 12(x - 2)(x - 6). Hence, the critical values are x = 2 and 6. Also, f"(x) = 12(2x - 8) = 24(x - 4). Because f"(2) < 0, f(x) has a maximum value (= 128) at x = 2. Because f"(6) > 0, f(x) has a minimum value (= 0) at x = 6.


Applied Problems Involving Maxima and Minima
To determine absolute maxima and minima over a closed interval [a, b], we use the following method (in lieu of either the first- or second-derivative tests): First, identify all critical values, c. Then, determine the value of the function y = f(x) at each of the endpoints f(a) and f(b) and at each critical value f(c). Finally, compare these to obtain the maximum and minimum values.
Example 3.8 Divide the number 120 into two parts such that the product P of one part and the square of the other is a maximum.
Let x be one part, and 120 - x the other pan. Then, P = (120 - x)x2, and [image]. Since dP/dx = 3x(80 - x), the critical values are x = 0 and x = 80. Now P(0) = 0, P(80) = 256,000, and P(120) = 0; hence the maximum value of P occurs when x = 80. The required parts are 80 and 40.
Example 3.9 A cylindrical container with a circular base is to hold 64 cubic inches (in3). Find its dimensions so that the amount (surface area) of metal required is a minimum when the container is (a) an open cup and (b) a closed can.
Let r and h be, respectively, the radius of the base and the height in inches, A the amount of metal, and V the volume of the container.
(a) Here V = pr2h = 64 in3, and A = 2prh + pr2. To express A as a function of one variable, we solve for h in the first relation (because it is easier) and substitute in the second, obtaining
and the critical value is [image]. Then [image]. Thus, [image] in.
Now dA/dr > 0 to the right of the critical value, and dA/dr < 0 to the left of the critical value. So, by the first-derivative test, we have a


relative minimum. Since there is no other critical value, that relative minimum is an absolute minimum.
(b) Here again V = pr2h = 64 in3, but A = 2prh + 2pr2 = 2pr(64/pr2) + 2pr2 = 128/r + 2pr2. Hence
and the critical value is [image]. Then [image]. Thus, [image] in. That we have found an absolute minimum can be shown as in part (a).
Example 3.10 A man in a rowboat at P in Figure 3-9, 5 miles (mi) from the nearest point A on a straight shore, wishes to reach a point B, 6 mi from A along the shore, in the shortest time. Where should he land if he can row 2 miles per hour (mi/h) and walk 4 mi/h?
Figure 3-9
Let C be the point between A and B at which the man lands, and let AC = x. The distance rowed is [image], and the rowing time required is
The distance walked is CB = 6 - x, and the walking time required is


t2 = (6 - x)/4. Hence, the total time required is
The critical value, obtained from [image], is
Thus, he should land at a point 2.89 mi from A toward B.
Solved Problems
Solved Problem 3.1 Show that the curve y = x3 - 8 has no maximum or minimum value.
Solution. Setting y' = 3x2 = 0 gives the critical value x = 0. But y' > 0 when x < 0 and when x > 0. Hence y has no maximum or minimum value. The curve has a point of inflection at x = 0.
Solved Problem 3.2 Examine y = 3x4 - 10x3 - 12x2 + 12x - 7 for concavity and points of inflection.
Solution. We have
y' = 12x3 - 30x3 - 24x + 12
y" + 36x2 - 60x - 24 = 12(3x + 1) (x- 2)
Set y"=0 and solve to obtain the possible points of inflection [image] and 2. Then


When [image],
y" = +, and the arc is concave upward.
When [image], | y" = -, and the arc is concave downward.
When x > 2, | y" = +, and the arc is concave upward.

The points of inflection are [image] and (2, - 63), since y" changes sign at [image] and x = 2 (see Figure SP3-1).
Figure SP3-1
Solved Problem 3.3 Examine y = x2 + 250/x for maxima and minima using the second-derivative method.
Solution. Here


, so the critical value is x = 5.
Also, [image]. Because y" > 0 at x = 5, y has a minimum value (= 75) at x = 5.
Solved Problem 3.4 Using 200 feet of wire, Alexandra would like to construct a rectangular garden consisting of three sides with the fourth side against a wall of the house. What are the dimensions of the garden that will yield the maximum possible area?
Solution. We first begin by defining
x = length of the garden side perpendicular to the house
y = length of the garden side parallel to the house
Given the total amount of fencing wire is 200 feet, then
Also, the area of the rectangular garden is
Solving Eq. (1) for y in terms of x
Substituting Eq. (3) into Eq. (2)


defined over the interval [image]. Given this, we seek to determine the maximum of A = f(x) = x (200 - 2x) for x in the interval [0, 100]. In this case,
A = f(x) = 200x - 2x2
We take the derivative of A:
f' (x)=200 - 4x
Setting f'(x) = 0 -
200 - 4x = 0
4x = 200
x = 50 feet
Substituting this value into Eq. (3),
y = 200 - 2(50) = 200 - 100 = 100 feet
Thus, the dimensions of the garden that yield the maximum possible area are x = 50 feet and y = 100 feet.
Solved Problem 3.5 Given a square piece of cardboard with sides equal to 16 inches, Laura would like to construct a box by cutting out four squares, one from each comer. What is the size of the square that should be cut out in order to maximize the volume of the box?
Solution. We begin by defining the length of the square to be cut from each comer of the cardboard as x. Then, each side of the cardboard square is defined as:
Length = 16 - 2x
Therefore, the volume of the cardboard box can be determined as:


Volume = V(x)
= (length)(width)(height)
= (16 - 2x)(16 - 2x)(x)
= 4x3 - 64x2 + 256x

The value of x that maximizes the volume fo the box is in the interval [0, 8] and can occur at either 0, 8 or at some critical number which satisfies the calculation V'(x) = 0. The values of 0 and 8 do not make sense as far as possibilities so therefore we must determine the critical values.
V'(x)=12x2 - 128x + 256
= 4 (3x2 - 32x + 64)
= 4 (3x - 8)(x -8)

The equation
V'(x) = 4 (3x - 8)(x - 8) = 0
has two roots:
Since x = 8 was eliminated previously, the value of x that yields the maximum volume is
and is equal to


Chapter 4
Differentiation of Special Functions
In this chapter:
• Differentiation of Trigonometric Functions
• Differentiation of Inverse Trigonometric Functions
• Differentiation of Exponential and Logarithmic Functions
• Differentiation of Hyperbolic Functions
• Differentiation of Inverse Hyperbolic Functions
• Solved Problems


Differentiation of Trigonometric Functions
Radian Measure
Let s denote the length of an arc AB intercepted by the central angle AOB on a circle of radius r, and let S denote the area of the sector AOB (see Figure 4-1).
Figure 4-1
(If s is 1/360 of the circumference, then angle AOB has measure 1°; if s = r, angle AOB has measure 1 radian (rad). And, since a full circle has a circumference of 2p rad, we can write 1 rad = 180/p degrees and 1° = p/180 rad. Thus 0° = 0 rad; 30° = p/6 rad; 45° = p/4 rad; 180° = p rad; and 360° = 2p rad.)
Suppose AOB is measured as a degrees; then we formulate the arc length and area of the sector as:
Suppose next that AOB is measured as q rad; then


Note!
A comparison of Eqs. (4.1) and (4.2) will make clear one of the advantages of radian measure. In particular, it is a unitless measurement, i.e., a real number.

Trigonometric Functions
Let q be any real number. Construct the angle whose measure is q radians with vertex at the origin of a rectangular coordinate system, and initial side along the positive x axis (see Figure 4-2).
Figure 4-2
Take P(x, y) on the terminal side of the angle a unit distance from O; then we define the functions sin q = y and cos q = x. The domain of definition of both sin q and cos q is the set of real numbers; the range of sin q is [image], and the range of cos q is [image]. Recall that, if q is an acute angle of a right triangle ABC (see Figure 4-3), then


Figure 4-3
The slope m of a nonvertical line is equal to tan a, where a is the counterclockwise angle from the positive x axis to the line. Table 4-1 lists some standard trigonometric identities, and Table 4-2 contains some useful values of the trigonometric functions.
Table 4-1sin2 q +cos2 q = 1sin (-q) = -sin q, cos (-q) = cos qsin (a + b) = sin a cos b + cos a sin bsin (a - b) = sin a cos b - cos a sin bcos (a + b) = cos a cos/3 - sin a sin/3cos (a - b) = cos a cos b + sin a sin bsin 2a = 2 sin a cos acos 2a = cos2 a - sin2 a = 1 - 2 sin2 a = 2 cos2 a - 1sin (a + 2p) = sin a, cos (a + 2p) = cos asin (a + p) = - sin a, cos (a + p) = - cos a, tan (a + p) = tan a [image] sin (p - a) = sin a, cos (p - a) = - cos asec2 a = l+ tan2 a


Table 4-2
x
sin x
cos x
tan x
0
0
1
0
p/6
1/2
p-/4
1
p/3
1/2
p/2
1
0
p
0
-1
0
3p/2
-1
0

Differentiation Formulas
Now, we can define the trigonometric functions in terms of the usual variable x (rather than denoting the angle argument q). Then, we can derive the following formulas:
Example 4.1 Find the first derivative of y = sin 3x + cos 2x.
Example 4.2 Find the first derivative of [image].


Differentiation of Inverse Trigonometric Functions
The Inverse Trigonometric Functions
If x = sin y, the inverse function is written y = arcsin x. (An alternative notation is y = sin-1 x.) The domain of arcsin x is [image], which is the range of sin y. The range of arcsin x is the set of real numbers, which is the domain of sin y. The domain and range of the remaining inverse trigonometric functions may be established in a similar manner.
The inverse trigonometric functions are multivalued. In order that there be agreement on separating the graph into single-valued arcs, we define in Table 4-3 one such arc (called the principal branch) for each function. In Figure 4-4, the principal branches are indicated by a thicker curve.
Table 4-3
Function
Principal Branch
y = arcsin x
y = arccos x
y = arctan x
y = arccot x
0 < y < p
y = arcsec x
y = arccsc x


Figure 4-4
Differentiation Formulas


Example 4.3 Find the first derivative of y = arctan 3x2.
Example 4.4 Find the first derivative of [image].
Differentiation of Exponential and Logarithmic Functions
Define the number e by the equation

Then e also can be represented by lim (1 + k)1/k. In addition,
it can also be shown that
Called the ''natural'' number or Euler's number, e will serve as a base for the natural logarithm function.
Logarithmic Functions
Assume a > 0 and [image]. If ay = x, then define y = logax. That is, x = ay and y = logax are inverse functions.


Let In x = logex. Then In x is called the natural logarithm of x. See also Figure 4-5. The domain of logax is x > 0; the range is the set of real numbers.
Figure 4-5.
Differentiation Formulas
Example 4.5 Find the first derivative of y = loga(3x2 - 5).


Example 4.6 Find the first derivative of y = 1n sin 3x.
Logarithmic Differentiation
If a differentiable function y = f(x) is the product and/or quotient of several factors, the process of differentiation may be simplified by taking the natural logarithm of the function before differentiation since
This amounts to using the formula

Example 4.7 Use logarithmic differentiation to find the first derivative, given the function y = (x2 + 2)3(1 + x3)4.
Differentiation of Hyperbolic Functions
Definitions of Hyperbolic Functions
For any real number, x, except where noted, the hyperbolic functions are defined as:


Differentiation Formulas
Example 4.8 Find dy/dx given the function: y = sinh 3x.
Example 4.9 Find dy/dx given the function:


Differentiation of Inverse Hyperbolic Functions
Definitions of Inverse Hyperbolic Functions
Differentiation Formulas
Example 4.10 Derive
Let y = sinh-1 x. Then sinh y = x and differentiation yields


cosh
so,
Example 4.11 Find dy/dx given the function
y = cosh-1 ex
Solved Problems
Solved Problem 4.1 Find the first derivative of:
y = tan x2
Solution.
Solved Problem 4.2 Find the first derivative of:
y = tan2x = (tan x)2
Solution.


Solved Problem 4.3 Find the derivative of:
y = x - sin x cos x
Solution.
Therefore, by substituting into the previous equation, the derivative can be found:
Solved Problem 4.4 Find the derivative of:
Solution.
Simplifying leads to:


Solved Problem 4.5 Find the first derivative of:
y = x23x
Solution.
Solved Problem 4.6 Find the derivative of:
f(x) = sin 2 3x
Solution. The derivative of the function is the composite of the functions below:
y = u2, u = sin v, v = 3x
Therefore,
Making the appropriate substitutions yields:
Solved Problem 4.7 Find the derivative of:


Solution.
The function above is a composite of two functions and thus the derivative is determined by using the chain rule, where
Therefore,
Solved Problem 4.8 Find the derivative of:
y = sec-1 6x
Solution. This problem requires the chain rule given
y = sec-1u where u = 6x
Thus,


Chapter 5
The Law of the Mean, Indeterminate Forms, Differentials, and Curve Sketching
In this chapter:
• Rolle's Theorem
• The Law of the Mean
• Indeterminate Forms
• Differentials
• Curve Sketching
• Solved Problems
Rolle's Theorem
If f(x) is continuous on the interval [image], if f(a) = f(b) = 0, and if f'(x) exists everywhere on the interval except possibly at the endpoints, then f'(x) = 0 for at least one value of x, say x = xo, between a and b. Geometrically, this means that if a continuous curve intersects the x axis at x = a and x = b, and has a tangent at every point between a and b, then


Figure 5-1
Corollary
If f(x) satisfies the conditions of Rolle's theorem, except that [image], the f'(x)=0 for at least one value of x, say x = xo, between a and b. (See Figure 5-2.) This is to say, if the line containing the endpoints is horizontal (and therefore has zero slope), then the slope of the tangent is also zero for some point in between.

Figure 5-2


there is at least one point x = xo between a and b where the tangent is parallel to the x axis. (See Figure 5-1.)
Example 5.1 Find the value of xo prescribed in Rolle's theorem for
f(x) = x3 - 12x on the interval [image].
f'(x) = 3x2 - 12 = 0 when x = ±2; then xo = 2 in the prescribed value.
The Law of the Mean
If f(x) is continuous on the interval [image], and if f'(x) exists everywhere on the interval except possibly at the endpoints, then there is at least one value x = xo, between a and b, such that
Also known as the mean-value theorem, this means, geometrically, that if P1 and P2 are two points of a continuous curve that has a tangent at each intermediate point between P1 and P2, then there exists at least one point of the curve between P1 and P2 at which the slope of the curve is equal to the slope of the line between the endpoints, P1 and P2. (See Figure 5-3.)
Figure 5-3
The law of the mean may be put in several useful forms. The first is obtained by multiplication by b - a:


A simple change of letter yields an expression for any arbitrary value of x:
Example 5.2 Use the law of the mean to approximate [image].
Let [image], a = 64, and b = 65, and apply Eq. (5.1), obtaining
Since xo is not known, take xo = 64; then approximately,
Example 5.3 A circular hole with a diameter of 4 in and a depth of 1 ft in a metal block is rebored to increase the diameter to 4.12 in. Estimate the amount of metal removed.
The volume of a circular hole of radius x in and depth 12 in is given by V = f(x) = 12 p x2. We are to estimate f(2.06) - f(2). By the law of the mean,
Take xo = 2; then, approximately,
.
Generalized Law of the Mean
If f(x) and g(x) are continuous on the interval [image], and if f'(x) and g'(x) exist and [image] everywhere on the interval except possibly at the endpoints, then there exists at least one value of x, say x = xo, between a and b such that
For the case g(x) = x, this becomes the law of the mean.


Extended Law of the Mean
If f(x) and its first n - 1 derivatives are continuous on the interval [image], and if f(n)(x) exists everywhere on the interval except possibly at the endpoints, then there exists at least one value of x, say x = xo, between a and b such that
When b is replaced with the variable x, Eq. (5.3) becomes
for some xo between a and x.
When a is replaced with 0, Eq. (5.4) becomes
for some xo between 0 and x.
Indeterminate Forms
The derivative of a differentiable function f(x) is defined as:


Since the limit of both the numerator and the denominator of the fraction is zero, Eq. (5.6) is an example of a limit which is called indeterminate of the type 0/0. Similarly, it is customary to call a limit such as
indeterminate of the type [image], These symbols, 0/0, [image], and others [image] to be introduced later must not be taken literally; they have no numerical meaning and are merely convenient labels for distinguishing types of behavior at certain limits.
Indeterminate Type 0/0; L'hospital's Rule
If a is a number, if f(x) and g(x) are differentiable and [image] for all x on some interval [image], and if [image],
then, when
exists or is infinite, we can write
Example 5.4
is indeterminate of type 0/0. Because


we have
Indeterminate Type
The conclusion of l'Hospital's rule is unchanged if one or both of the following changes are made in the hypotheses:
Example 5.5
is indeterminate of type [image]. Applying l'Hospital's rule twice gives us


Indeterminate Types
These may be handled by first transforming to one of the types 0/0 or [image]. For example,
Example 5.6 Evaluate [image].
As [image] and [image]. Then, [image] has an indeterminate limit of type [image].
Indeterminate Types 0 0,
If lim y is one of these types, then lim (ln y) is of the type [image].
Example 5.7 Evaluate [image].
This is of the type [image].


Then,
and [image] is of the type 0/0. L'Hospital's role gives
since [image], and the last limit above is of the type 0/0.
L'Hospital's role now gives
Since
Differentials
For the function y = f(x), we define the following:
1. dx, called the differential of x, given by the relation dx = Dx
2. dy, called the differential of y, given by the relation dy = f'(x)dx
The differential of the independent variable is, by definition, equal to the increment of the variable. But the differential of the dependent variable is not equal to the increment of that variable. (See Figure 5-4.)


Figure 5-4
The increment Dy measures the vertical displacement from an initial point xo if followed along the curve y = f(x), whereas the differential dy measures the vertical displacement from xo if followed along the tangent to the curve at xo.
Example 5.8 When y = x2, dy = 2x dx while Dy = (x + Dx)2- x2 = 2x Dx + (Dx)2 = 2x dx + (dx)2. A geometric interpretation is given in Figure 5-5, where it can be seen that Dy and dy differ by the small square of area (dx)2.
Figure 5-5
The differential dy may be found by using the definition dy = f'(x)dx or by means of rules obtained readily from the rules for finding derivatives. Some of these are:


Example 5.9 Find dy for each of the following:
Approximations By Differentials
If dx = Dx is relatively small when compared with x, dy is a fairly good approximation of Dy, that is, [image].
Example 5.10 Take y = x2 + x + 1, and let x change from x = 2 to x = 2.01. The actual change in y is Dy = [(2.01)2 + 2.01 + 1] - (22 + 2 + 1) = 0.0501. The approximate change in y, obtained by taking x = 2 and dx = 0.01, is dy = f'(x) dx = (2x + 1) dx = [2(2) + 1](0.01) = 0.05.
Approximations of Roots of Equations
Let x = x1 be a fairly close approximation of a root r of the equation y = f(x) = 0, and let [image]. Then y1 differs from 0 by a small amount. Now if x1 were changed to r, the corresponding change in f(x1) would be Dy1 = - y1. An approximation of this change in x1 is given by f'(X1)dx1 = - y1 or


Thus, a second and better approximation of the root r is
A third approximation is
and so on. (See Figure 5-6)
Figure 5-6
When x1 is not a sufficiently close approximation of a root, it will be found that x2 differs materially from x1. While at times the process of finding these approximations is self-correcting, it is often simpler to make a new first approximation.
Example 5.11 Approximate the roots of 2 cos x - x2 = 0.
The curves y = 2 cos x and y = x2 intersect in two points whose abscissas are approximately 1 and - 1. (Note that if r is one root, then -r is the other.)
Using x1 = 1 yields


Then,
Thus, to four decimal places, the roots are 1.0217 and -1.0217.
Curve Sketching
Symmetry
A curve is symmetric with respect to:
1. The x axis, if its equation is unchanged when y is replaced by -y, that is, f(x) = y and f(x) = -y both hold.
2. The y axis, if its equation is unchanged when x is replaced by -x, that is f(-x) = f(x).
3. The origin, if its equation is unchanged when x is replaced by -x and y by -y, simultaneously, that is, f(-x) = - f(x).
4. The line y = x, if its equation is unchanged when x and y are interchanged, that is, y = f(x) implies x = f(y).
Intercepts
An intercept is a point on either axis of a coordinate system where the curve of a function passes through or intercepts. The x intercepts are obtained by setting y = 0 in the equation for the curve and solving for x (when possible). The y intercepts are obtained by setting x = 0 and solving for y.


Extent
The horizontal extent of a curve is given by the values of x, for which the curve exists. The vertical extent is given by the range of y. A point (xo, yo) is called an isolated point of a curve if its coordinates satisfy the equation of the curve while those of no other nearby point do.
Asymptotes
An asymptote of a curve is a line that comes arbitrarily close to the curve as the abscissa or ordinate of the curve approaches infinity. Specifically, given a curve y = f(x), the vertical asymptotes x = a can be described by the infinite limits: . Likewise, the horizontal asymptotes y = b can be defined as the limits at infinity: .
The maximum and minimum points, points of inflection, and concavity of a curve are discussed in Chapter 4.
Example 5.12 Discuss and sketch the curve y2(1 + x) = x2(1 - x).
The curve is drawn in Figure 5-7.
Figure 5-7


We may write the equation of the curve as
Symmetry:
The curve is symmetric with respect to the x axis.
Intercepts: The x intercepts are x = 0 and x = 1. The y intercept is y = 0.
Extent: For x = 1, y = 0. For x = -1, there is no point on the curve. For other values of x, y2 must be positive so 1 + x and 1 - x must have the same sign; hence, for points on the curve, x is restricted to -1 < x < 1. Thus, [image].
Asymptotes:

Hence, [image]. Thus, x = -1 is a vertical asymptote.
Maximum and minimum points, etc.: The curve consists of two branches
For the first of these,
The critical values are x = 1 and [image]. The point
is a maximum point. There is no point of inflection. The branch is concave downward. By symmetry, there is a minimum point at


and the second branch is concave upward.
The curve passes through the origin twice. The tangent lines at the origin are the lines y = x and y = -x.
Example 5.13 Discuss and sketch the curve [image].
The curve is drawn in Figure 5-8.
Figure 5-8
Symmetry:
There is no symmetry.
Intercepts: The only x intercept is x = 1.
Extent: The curve is defined for x > 0.
Asymptotes: The y axis is a vertical asymptote,


since as [image]. By l'Hospital's rule,
as [image]. Hence, the positive x axis is a horizontal asymptote, that is, the line y = 0.
Maximum and minimum points, etc.: We have
Hence, the critical point is (e, 1/e). At that point,
which gives us a relative maximum. There is a point of inflection for 2 ln x = 3, that is, at (e3/2, 3/2e3/2). The curve is concave downward for 0 < x < e3/2 and concave upward for x > e3/2.
Solved Problems
Solved Problem 5.1 Verify the mean value theorem for the function:
y = 4x3 - x + 5
on the interval [1, 4].
Solution. We first calculate the function value at the endpoints of the interval a = 1 and b = 4.
f(a) = f(1) =4(1)3- 1 + 5 = 4- 1 + 5 = 8
f(b) = f(4) = 4(4)3 - 4 + 5 = 256 - 4 + 5 = 257


According to the mean value theorem, there exists one number, c, in the open interval (a, b) such that
To find c explicitly, we determine the derivative of the original function defined at c:
f'(x)= 12x2-1 =83
This can be simplified:
12x2 = 84
x2=7
Since only [image] is in (1, 4), it is the number that serves as the c whose existence is guaranteed by the mean value theorem.
Solved Problem 5.2 In graphing a function, what holds true if (a) the ordinate f(x), (b) the slope f'(x), and (c) the second derivative f''(x) are positive?
Solution. (a) When the ordinate f(x) is positive, the graph is above the x-axis.
(b) When the slope f''(x) is positive, the graph slopes upward.
(c) When the second derivative f"(x) is positive, the graph is concave upward.
Solved Problem 5.3 Repeat Solved Problem 5.2, assuming all entities described are negative?
Solution. (a) When the ordinate f(x) is negative, the graph is below the x-axis.


(b) When the slope f"(x) is negative, the graph slopes downward.
(c) When the second derivative f"(x) is positive, the graph is concave downward.
Solved Problem 5.4 Repeat Solved Problem 5.2, assuming all entities described change sign?
Solution. (a) When the ordinate f(x) changes sign, the graph crosses the x-axis.
(b) When the slope f"(x) changes sign, the graph has a horizontal tangent and a relative maximum or minimum.
(c) When the second derivative f"(x) changes sign, the graph has an inflection point.


Page 88


Chapter 6
Fundamental Integration Techniques and Applications
In this chapter:
• Fundamental Integration Formulas
•Integration by Parts
• Trigonometric Integrals
• Trigonometric Substitutions
• Integration by Partial Fractions
• Miscellaneous Substitutions
• Other Substitutions
• Integration of Hyperbolic Functions
•Applications of Indefinite Integrals
•Solved Problems
If F(x) is a function whose derivative F'(x) = f(x) on a certain interval of the x axis, then F(x) is called an antiderivative or indefinite integral of f(x). The indefinite integral of a given function is not unique; for example, x2, x2 + 5, and x2 - 4 are all indefinite integrals of f(x) = 2x, since


All indefinite integrals of f(x) = 2x are then described by the general form of the antiderivative F(x) = x2 + C, where C, called the constant of integration, is an arbitrary constant.
The symbol [image] is used to indicate the indefinite integral of f(x) where the function f(x) is called the integrand. Thus we write
where dx denotes the antiderivative being taken with respect to x.
Fundamental Integration Formulas
A number of the formulas below follow immediately from the standard differentiation formulas of earlier sections, while others may be checked by differentiation. Formula 25 displayed below, for example, may be checked by showing that
Absolute value signs appear in several of the formulas. For example, for Formula 5 displayed below, we write
instead of


Page 91


The Method of Substitution
To evaluate an antiderivative [image], it is often useful to replace g(x) with a new variable u by means of a substitution u = g(x), du = g'(x) dx. The equation


is valid. After finding the right side of Eq. (6.1), we replace u with g(x); that is, we obtain the result in the original terms of x. To verify Eq. (6.1), observe that, if
, then [image] Hence,

which is Eq. (6.1). This method, called "u-substitution" applies to integrands which are a product of the form Eq. (6.1). (Such a product results from the chain rule applied to the original composite function F(g(x)).)
Example 6.1 Evaluate [image].
To evaluate the integral, replace x + 3 with u; that is, let u = x + 3. Then dx = du, and we obtain
Quick Integration by Inspection
Two simple formulas enable us to find antiderivatives almost immediately. The first is
This formula is justified by noting that


Examples 6.2 Evaluate the following integrals
The second quick integration formula is
This formula is justified by noting that

Examples 6.3 Evaluate the following integrals
Integration by Parts
When u and v are differentiable functions of x, then
and, integrating both sides, we get


When used in a required integration, the given integral must be separated into two parts, one part being u and the other part, together with dx, being dv. For this reason, integration by use of Eq. (6.5) is called integration by parts. Two general rules can be stated:
1. The part selected as dv must be readily integrable.
2. du must not be more complex than [image] du.
Example 6.4 Find [image].
Take u = x2 and [image]; then du = 2x dx and [image] (by u-substitution). Now, by Eq. (6.5),
(where again, we applied u-substitution to find the integral [image]).
Example 6.5 Find [image].
Take u = ln (x2 + 2) and dv = dx; then [image] and v = x. By Eq. (6.5),


Reduction Formulas
The labor involved in successive applications of integration by parts to evaluate an integral may be materially reduced by the use of reduction formulas.
Note!
In general, a reduction formula yields a new integral of the same form as the original but with an exponent increased or reduced. A reduction formula succeeds if ultimately it produces an integral that can be evaluated. Among the reduction formulas are:


Example 6.6 Find (a) [image] and (b) [image].
(a) Since the exponent in the denominator can be reduced by 1, we use this formula twice to obtain
(b) Using the appropriate reduction formula, we obtain


Trigonometric Integrals
The following identities, including those found in Table 4-1, are employed to find some of the trigonometric integrals in this section:
Two special substitution rules are useful in a few simple cases:
1. For [image]: If m is odd, substitute u = cos x. If n is odd, substitute u = sin x.


2. For [image]: If n is even, substitute u = tan x. If m is odd, substitute u = sec x.
Example 6.7 Evaluate the integral [image].
Trigonometric Substitutions
Some integrations may be simplified with the following substitutions:
1. If an integrand contains [image], substitute x = a sin z.
2. If an integrand contains [image], substitute x = a tan z.
3. If an integrand contains [image], substitute x = a sec z.
More generally, an integrand that contains one of the forms
but no other irrational factor may be transformed into another involving trigonometric functions of a new variable as follows:
Table 6-1
For
Use
To obtain


In each case, integration yields an expression in the variable z. The corresponding expression in the original variable may be obtained by the use of a right triangle as shown in the following example.
Example 6.8 Find
Let x = 2 tan z, so that x and z are related as in Figure 6-1. Then dx = 2 sec2z dz and [image], and
Figure 6-1
Integration by Partial Fractions
A polynomial in x as a function of the form
,
where the a's are constants, [image], and n, called the degree of the polynomial, is a nonnegative integer.
Every polynomial with real coefficients can be expressed (at least, theoretically) as a product of real linear factors of the form ax + b and real irreducible quadratic factors of the form ax2 + bx + c. (A polynomial of degree 1 or greater is said to be irreducible if it cannot be


Remember!
If two polynomials of the same degree are equal for all values of the vanable, then the coefficients of the like powers of the vanable in the two polynomials are equal.

factored into polynomials of lower degree.) By the quadratic formula, ax2 + bx + c is irreducible if and only if b2 - 4ac < 0. (In that case, the roots of ax2 + bx + c = 0 are not real.)
Example 6.9
(a) x2 - x + 1 is irreducible, since (- 1)2 - 4(1)(1) = - 3 < 0.
(b) x2 - x - 1 is not irreducible, since (- 1)2 - 4(1)(- 1) = 5 > 0 In fact,
A function F(x) = f(x)/g(x), where f(x) and g(x) are polynomials, is called a rational fraction. If the degree of f(x) is less than the degree of g(x), F(x) is called proper; otherwise, F(x) is called improper.
An improper rational fraction can be expressed as the sum of a polynomial and a proper rational fraction. Thus,
Every proper rational fraction can be expressed (at least, theoretically) as a sum of simpler fractions (partial fractions) whose denominators are of the form (ax + b)n and (ax2 + bx + c)n, n being a positive integer.
Four cases, depending upon the nature of the factors of the denominator, arise.


Case I: Distinct Linear Factors
To each linear factor ax + b occurring once in the denominator of a proper rational fraction, there corresponds a single partial fraction of the form
.
where A is a constant to be determined by the solution of simultaneous equations.
Example 6.10 Find [image].
We factor the denominator into (x - 2)(x + 2) and write
Clearing of fractions yields:
or
We can determine the constants by either of two methods.
General Method: Equate coefficients of like powers of x in Eq. (6-18) and solve simultaneously for the constants. Thus,
A + B = 0 and 2A- 2B = 1
This yields
Short Method: Substitute in Eq. (6-17) the values x = 2 and x = - 2 to obtain 1 = 4A and 1 = - 4B; then


By either method, we have
Then,
Case II: Repeated Linear Factors
To each linear factor ax + b occurring n times in the denominator of a proper rational fraction, there corresponds a sum of n partial fractions of the form:
where the A's are constants to be determined.

Example 6.11 Find
x 3 - x2 - x + 1 = (x + 1)(x - 1)2. Hence,
and


For x = - 1, 2 = 4A, and A = 1/2. For x = 1, 8 = 2C and C = 4. To determine the remaining constant, we use any other value of x, say x = 0; for x = 0, 5 = A - B + C and B = - 1/2. Thus,
Case III: Distinct Quadratic Factors
To each irreducible quadratic factor ax2 + bx + c occurring once in the denominator of a proper rational fraction, there corresponds a single partial fraction of the form
where A and B are constants to be determined.
Example 6.12 Find
. We write
and obtain


Hence A + C = 1, B + D = 1, 2A + C = 1, and 2B + D = 2. Solving simultaneously yields A = 0, B = 1, C = 1, D = 0. Thus,
Case IV: Repeated Quadratic Factors
To each irreducible quadratic factor ax2 + bx + c occurring n times in the denominator of a proper rational fraction, there corresponds a sum of n partial fractions of the form:
where the A's and B's are constants to be determined.
Example 6.13 Find
We write
Then
from which A = 1, B = - 1, C = 0, D = 0, E = 4, F = 0. Thus, the given integral is equal to:


Miscellaneous Substitutions
If an integrand is rational except for a radical of the form
1. , then the substitution ax + b = zn will replace it with a rational integrand.
2. , then the substitution q + px + x2 = (z - x)2 will replace it with a rational integrand.
3. , then the subsitution q + px- x2= (a + x)2z2 or q + px - x2 = (b - x)2z2 will replace it with a rational integrand.
Example 6.14 Find
Let 1 - x = z2. Then x = 1 - z2, dx = -2z dz, and


Other Substitutions
The substitution x = 2 arctan z will replace any rational function of sin x and cos x with a rational function of z, since
The first and second of these relations are obtained from Figure 6-2, and the third by differentiating x = 2 arctan z. After integrating, use
to return to the original variable.
Figure 6-2
Example 6.15 Evaluate the following integral


Integration of Hyperbolic Functions
The following formulas are direct consequences of the differentiation formulas of Chapter 3.


Example 6.16 Evaluate the following integrals
Applications of Indefinite Integrals
When the equation y = f(x) of a curve is known, the slope m at any point P(x, y) on it is given by m = f'(x). Conversely, when the slope of a curve at a point P(x, y) on it is given by m = dy/dx = f'(x), a family of curves, y = f(x) + C, may be found by integration.
Remember!
To single out a particular curve of the family, it is necessary to assign or to determine a particular value of C. This may be done by prescribing that the curve pass through a given point. This is known as an initial condition.

Example 6.17 Find the equation of the family of curves whose slope at any point P(x, y) is m = 3x2y. Find the equation of the curve of the family which passes through the point (0, 8).
Since [image], we have [image]. Then ln y = x3 + C = x3 +


In c and [image] When x = 0 and y = 8, then 8 = ce0 = c. The equation of the required curve is [image].
We can also use indefinite integrals to describe equations of motion. An equation s = f(t), where s is the distance at time t of a body from a fixed point in its (straight-line) path, completely defines the motion of the body. The velocity and acceleration at time t are given by:
Conversely, if the velocity (or acceleration) is known at time t, together with the position (or velocity) at some given instant, usually at t =0, the equation of motion may be obtained.
Example 6.18 A ball is rolled over a level lawn with initial velocity 25 feet per second (ft/sec). Due to friction, the velocity decreases at the rate of 6 ft/sec2. How far with the ball roll?
Here dv/dt = -6. So v = -6t + C1. When t = 0, v = 25; hence C1 = 25 and v = -6t + 25.
Since v = ds/dt = -6t + 25, integration yields s = -3t2 + 25t + C2. When t=0, s=0; hence C2=0 and s= -3t2+25t.
When v = 0, [image]; hence the ball rolls for [image] sec before coming to rest. In that time, it rolls a distance
Solved Problems
Solved Problem 6.1 Evaluate the indefinite integral:


Solution.
Solved Problem 6.2 Evaluate the indefinite integrals:
Solution
Solved Problem 6.3 Evaluate the integral
Solution. We begin by making the following definitions:
Therefore,


Solved Problem 6.4 Evaluate the integral
Solution. We first begin by defining
u= 1 +x3
It follows that
Thus,
Solved Problem 6.5 Evaluate the integral


Solution. We begin by defining
u=ln x
which implies
Thus,
where u = ln x and dv = x dx. Integrating by parts yields
Solved Problem 6.6 Evaluate the integral
Solution. This is a problem requiring integration by parts. We begin by defining:


The integral [image], which is also solved using integration by parts, is given by
Therefore,
Solved Problem 6.7 Evaluate the integral
Solution. We start with the substitution
u=2x-3
from which
Therefore,


Now that we have the general form for the solution of the integral, we can then evaluate over the defined limits to obtain the numerical value.


Page 116


Chapter 7
The Definite Integral, Plane Areas by Integration, Improper Integrals
In this chapter:
• Riemann Sums
• The Definite Integral
• Plane Areas by Integration
• Improper Integrals
• Solved Problems
Riemann Sums
Let [image] be an interval on which a given function f(x) is continuous. Divide the interval into n subintervals h1, h2, . . ., hn by the insertion of n- 1 points x1, x2, . . ., xn-1, where a < x1 < x2 < xn-1 < b, and relabel a as xo and b as xn. Denote the length of the subinterval h1


by [image], of h2 by [image], . . ., of hn by [image]. (This is done in Figure 7-1. The lengths are directed distances, each being positive in view of the above inequality.) On each subinterval, select a point (x1 on the subinterval hl, x2 on h2, . . ., xn on hn) and form the Riemann sum
each term being the product of the length of a subinterval and the value of the function at the selected point on that subinterval. Denote by ln the length of the longest subinterval appearing in Eq. (7.1). Now let the number of subintervals increase indefinitely in such a manner that [image]. (One way of doing this would be to bisect each of the original subintervals, then bisect each of these, and so on.) Then
exists and is the same for all methods of subdividing the interval [image], so long as the condition [image] is met, and for all choices of the points xk in the resulting subintervals.
Figure 7-1
The Definite Integral
Theorem: The fundamental theorem of calculus states the equivalence of the anti-derivative and the area under the curve over an interval [a, b] as:


The symbol [image] is read ''the definite integral of f(x), with respect to x, from x = a to x = b.'' The function f(x) is called the integrand; a and b are called, respectively, the lower and upper limits (bounds) of integration. This rule establishes the inverse relationship between differentiation and integration. That is, if F'(x) = f(x) over [a, b], then
Example 7.1
(a) Take f(x) = c, a constant, and F(x) = cx; then
(b) Take f(x) = x and [image]; then
We have defined [image] when a < b. The other cases are taken care of by the following definitions:
If a < b, then
Properties of Definite Integrals
If f(x) and g(x) are continuous on the interval of integration [image], then


Property 7.1:
, for any constant c
Property 7.2:
Property 7.3:
Property 7.4 (the first mean-value theorem):
for at least one value x = xo between a and b. This also can be interpreted as a method of computing the average value of a continuous function over an interval [a, b], usually written in the form:
Property 7.5:


The Theorem of Bliss
If f(x) and g(x) are continuous on the interval [image], if the interval is divided into subintervals as before, and if two points are selected in each subinterval (that is, xk and Xk in the kth subinterval), then
We note first that the theorem is true if the points xk and Xk are identical. The force of the theorem is that when the points of each pair are distinct, the result is the same as if they were coincident.
In evaluating definite integrals directly from the definition, we sometimes make use of the following summation formulas:
Plane Areas By Integration
Area as the Limit of a Sum
If f(x) is continuous and nonnegative on the interval [image], the Fundamental Theorem of Calculus allows us to identify the infinite Riemann sum with the definite integral
can be given a geometric interpretation. Let the interval [image] be subdivided and points xk be selected as in the preceding section. Through


each of the endpoints xo = a, x1, x2, . . ., xn = b erect perpendiculars to the x axis, and laterally by the abscissas x = a and x = b. Approximate each strip as a rectangle whose base is the lower base of the strip and whose altitude is the ordinate erected at the point xk of the subinterval. The area of the kth approximating rectangle, shown in Figure 7-2, is f(Xk) DkX. Hence [image] is simply the sum of the areas of the n approximating rectangles.
Figure 7-2
The limit of this sum is [image] dx; it is also, by definition, the area of the portion of the plane described above, or, more briefly, the area under the curve from x = a to x = b.
Similarly, if x = g(y) is continuous and nonnegative on the interval [image], the definite integral [image] dy is by definition the area bounded by the curve x = g(y), the y axis, and the ordinates y = c and y = d.


If y = f(x) is continuous and nonpositive on the interval [image], then [image] dx is negative, indicating that the area lies below the x axis. Similarly, if x = g(y) is continuous and nonpositive on the interval [image], then [image] dy is negative, indicating that the area lies to the left of the y axis.
If y = f(x) changes sign on the interval [image], or if x = g(y) changes sign on the interval [image], then the area "under the curve" is given by the sum of two or more definite integrals.
Areas By Integration
The steps in setting up a definite integral that yields a required area are:
1. Make a sketch showing the area sought, a representative (kth) strip, and the approximating rectangle. We shall generally show the representative subinterval of length Dx (or Dy), with the point xk (or yk) on this subinterval as its midpoint.
2. Write the area of the approximating rectangle and the sum for the n rectangles.
3. Assume the number of rectangles to increase indefinitely, and apply the fundamental theorem of the preceding section.
Areas Between Curves
Assume that f(x) and g(x) are continuous functions such that [image] f(x) for [image]. Then the area A of the region R between the graphs of y = f(x) and y = g(x) and between x = a and x = b (see Figure 7-3) is given by
That is, the area A is the difference between the area [image] of the


region above the x axis and below y = f(x) and the area [image] of the region above the x axis and below y = g(x).
Figure 7-3
Example 7.2 Find the area enclosed by the curve y2 = x2 - x4.
The curve is symmetric with respect to the coordinate axes. Hence the required area is four times the portion lying in the first quadrant.
For the approximating rectangle shown in Figure 7-4, the width is Dx, the height is [image], and the area is [image] Hence the required area is [image] square units
Figure 7-4


Improper Integrals
The definite integral [image] is called an improper integral if either
1. The integrand f(x) has one or more points of discontinuity on the interval [image], or
2. At least one of the limits of integration is infinite.
Discontinuous Integrand
If f(x) is continuous on the interval [image] but is discontinuous at x = b, we define
provided the limit exists
(This can also be written [image].)
If f(x) is continuous on the interval [image] but is discontinuous at x = a, we define
provided the limit exists
which can also be found as [image].
If f(x) is continuous for all values of x on the interval [image] except at x = c, where a < c < b, we define
provided both limits exist.


Example 7.3 Show that [image] is meaningless.
The integrand is discontinuous at x = 2. We consider
The limit does not exist; so the integral is meaningless.
Infinite Limits of Integration
If f(x) is continuous on every interval [image], we define
provided the limit exists
If f(x) is continuous on every interval [image], we define
provided the limit exists.
If f(x) is continuous, we define
provided both limits exist.
Example 7.4 Evaluate
The upper limit of integration is infinite. We consider
from which


Solved Problems
Solved Problem 7.1 Given the region bounded by the curve y = x2, the line [image], and the line x = 3, find the area of the region.
Solution. The area between two curves can be determined by:
where, in this case,
f(x) = x2 and [image]. Therefore, the area of this region is:


Page 128


Appendix A
Differentiation Formulas for Common Mathematical Functions
Polynomial Functions
Trigonometric Functions


Exponential Functions
Logarithmic Functions


Appendix B
Integration Formulas for Common Mathematical Functions
Polynomial Functions
Trigonometric Functions


Index
A
Angle of intersection, 37-38
Antiderivative, 89-90
Approximations
differentials, 79
roots of equations, 79-81
Asympote, 82-84
Average rate of change, 8
C
Chain rule, 23-24
Composite function, 23-24
Concavity, 44
Continuity, 8-12
Critical points, 39
Critical values, 39
Curve sketching, 81-85
D
Decreasing functions, 39
Definite integrals, 118-20
Degree of polynomial, 100-01
Dependent variable, 1
Derivatives of higher order, 27-28
Differentials
approximations, 79
x, 77-78
y, 77-78
Differentiation
chain rule, 23-24
derivative, 17-19
formulas, 57-58, 61, 62-64
higher derivatives, 25-26
increment, 17
implicit functions, 21-23
inverse trigonometric, 58-59
inverse functions, 21-23
logarthmic, 61-62
rate of change, 18-19
rules, 20-21
special functions, 53-62
trigonometric functions, 53-62
Discontinuity, 9-10
Distinct linear factors, 102-03
Distinct quadratic factors, 104
Domain, 1
E
Exponential functions, 60-62
Extended law of mean, 71
Extent, 82-84
F
Factors
distinct linear, 102-03
distinct quadratic, 104
reapeated linear, 103-04
repeated quadratic, 105
First derivative, 24
test, 40-44
Formulas
differentiation, 57-59, 61, 62-64
integration, 90-94
reduction, 96-97
Fractions
partial, 100-105
rational, 101


Function
composite, 23-24
continuity, 8-12
decreasing, 39
discontinuity, 9-10
domain, 1
exponential, 60-62
first deriviative test, 40-44
graph, 3
hyperbolic, 63-64, 107-08
increasing, 39
infinite sequence, 4
inverse, 21-23
inverse hyperbolic, 63-64
inverse trigonometric, 58-59
limit, 5-7
logarithmic, 60-62
range, 1
relative max/min values, 40
second derivative test, 45
special, 53-62
trigonometric, 54-59
variable, 1-3
Fundamental theorem of calculus, 188-19
G
General term (sequence), 4
Generalized law of mean, 72-73
H
Higher derivatives, 25-28
Horizontal extent, 82
Hyperbolic functions, 62-64, 107-08
I
Implicit differentiation, 26-27
Improper, 101
Improper integrals, 125-26
Increasing functions, 39
Increment, 17-18
Indefinite derivative, 89-90
Indefinite integrals, 109-10
Independent variable, 1
Indeterminate forms, 74-77
Indeterminate types, 75-77
Infinite limits of integration, 126
Infinite sequence, 4
Inspection, 93-94
Integrals
definite, 118-20
indefinite, 109-10
improper, 125-26
Integrand, 90, 119
discontinuous, 125-26
Integration
formulas, 90-94
hyperbolic functions, 107-08
infinite limits, 126
inspection, 93-94
parts, 94-95
partial fractions, 100-05
plane areas, 121-24
Intercept, 81-84
Intermediate value theorem, 11
Isolated point, 82
Instantaneous rate of change, 18-19
Inverse functions, 21-23
hyperbolic, 63-64
trigonometric, 58-59
L
Law of mean, 71-73
L'Hospital's rule, 74-76
Limit
function, 5-7
left, 7-8
right, 7-8
sequence, 4-5
theorems, 8


Linear factors, 103-04
Logorithmic differentiation, 61-62
Logorithmic functions, 60-62
M
Maxima, 35-48
Maximum and minimum points, 83-85
Minima, 35-48
N
Nth term (sequence), 4
Natural logorithim, 60
Normals, 36-37
P
Partial fractions, 100-05
Parts, integration by, 94-95
Plane areas by integration, 121-24
Points of inflection, 44-45
Principal branch, 58-59
Proper, 101
Properties of definite integrals, 119-20
Q
Quadratic factors, 104-05
R
Radian measure, 54-55
Range, 1
Rate of change, 18
Rational fraction, 101
Reduction formulas, 96-97
Reimann sums, 117-18
Relative values, 40
Removable discontinuity, 9-10
Repeated linear factors, 103-04
Repeated quadratic factors, 105
Rolle's theorem, 69-71
Roots of equations, 79-81
Rules
chain, 23-24
differentiation, 21-22
L'Hospital's, 74-76
S
Second derivative, 24
test, 45
Sequence
general term, 4
infinite, 4
limit, 4-5
nth term, 4
Substitution, 92-93, 106-07
Symmetry, 81-84
T
Tangents, 35-36
Theorem of Bliss, 121
Theorems
Bliss, 121
continuous functions, 10-12
fundamental of calculus, 91-92, 118-19
intermediate value, 11
Rolle's 69-71
Third derivative, 24
Trigonometry
functions, 54-59
integrals, 98-99
substitutions, 99-100
U
Upper and lower limits, 119
V
Variables, 1-3
Vertical extent, 82


HTMLHelp File Created Using:

Web2HTMLHelp 		Free To Download From:
http://www.web2htmlhelp.co.uk

Also Available:
HTMLHelp ePublisher
HTMLHelp eDocument Creation Made Easy

Free To Download From:
http://www.htmlhelp-epublisher.co.uk

[ Back ]


Schaum's Easy Outlines Calculus


Other Books in Schaum's Easy
Outline Series include:
Schaum's Easy Outline: College Algebra
Schaum's Easy Outline: College Physics
Schaum's Easy Outline: Statistics
Schaum's Easy Outline: Programming in C++
Schaum's Easy Outline: College Chemistry
Schaum's Easy Outline: French
Schaum's Easy Outline: Spanish
Schaum's Easy Outline: German
Schaum's Easy Outline: Organic Chemistry


Based on Schaum's
Outline of Differential and Integral Calculus
by Frank Ayres, Jr. and
Elliot Mendelson
Abridgement Editor:
George J. Hademenos
SCHAUM'S OUTLINE SERIES
MCGRAW-HILL
New York San Francisco Washington, D.C. Auckland Bogotá
Caracas Lisbon London Madrid Mexico City Milan Montreal
New Delhi San Juan Singapore Sydney Tokyo Toronto


Frank Ayres, Jr., was formerly Professor and Head of the Department of Mathematics at Dickinson College, Carlisle, Pennsylvania.
Elliot Mendelson is Professor of Mathematics at Queens College.
George J. Hademenos has taught at the University of Dallas and performed research at the University of California at Los Angeles and the University of Massachusetts Medical Center. He earned a B.S. degree in Physics from Angelo State University and the M.S. and Ph.D. degrees in Physics from the University of Texas at Dallas.
Copyright © 2000 by The McGraw-Hill Companies, Inc. All Rights Reserved. Printed in the United States of America. Except as permitted under the Copyright Act of 1976. no part of this publication may be reproduced or distributed in any form or by any means, or stored in a data base or retrieval system, without the prior written permission of the publisher.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 DOC DOC 9 0 9 8 7 6 5 4 3 2 1 0 9
ISBN 0-07-052710-5
Sponsoring Editor: Barbara Gilson
Production Supervisor: Tina Cameron
Editing Supervisor: Maureen B. Walker
McGraw-Hill
A Division of The McGraw-Hill Companies